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The crossed-out wheeled bin means that within the European Union the 
product must be taken to separate collection at the product end-of-life. 
This applies to your device but also to any enhancements marked with 
this symbol. Do not dispose of these products as unsorted municipal 
waste. For more information, see product Eco-Declaration or country 
specific information at www.nokia.com.
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For your safety
Read these simple guidelines. Not following them may be 
dangerous or illegal. Read the complete user guide for 
further information.

SWITCH ON SAFELY Do not switch the device 
on when wireless device use is prohibited or 
when it may cause interference or danger.

ROAD SAFETY COMES FIRST Obey all local 
laws. Always keep your hands free to operate 
the vehicle while driving. Your first 
consideration while driving should be road 
safety.

INTERFERENCE All wireless devices may be 
susceptible to interference, which could affect 
performance.

SWITCH OFF IN HOSPITALS Follow any 
restrictions. Switch the device off near medical 
equipment.

SWITCH OFF
restrictions. W
interference i

SWITCH OFF
the device at a
fuel or chemic

SWITCH OFF
restrictions. D
blasting is in 

USE SENSIBL
position as ex
documentatio

QUALIFIED S
may repair th

ENHANCEME
approved enh
connect incom
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WATER-RESISTANCE Your device is not 
water-resistant. Keep it dry.

BACK-UP COPIES Remember to make 
back-up copies or keep a written record of all 
important information stored in your device.

CONNECTING TO OTHER DEVICES When 
connecting to any other device, read its user 
guide for detailed safety instructions. Do not 
connect incompatible products.

Network services
Contact your service provider for additional instructions 
for the use of network services and information on what 
charges will apply. Some networks may have limitations 
that affect how you can use network services.

Your service provider may have requested that certain 
features be disabled or not activated in your device. Your 
device may also have a special configuration.

Shared memory 
The following features in this device may share memory: 
bookmarks; image, audio, and video files; notes, sketch, 
and other files; contacts; e-mail messages; and 

applications. Use of one o
reduce the memory avail
sharing memory. Your de
the memory is full when 
feature. In this case, dele
entries stored in the shar
continuing.
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Overview
Model number: Nokia Nxxx-1.

Hereinafter referred to as Nokia Nxxx.

Nokia Nxxx provides easy broadband access to the internet 
through a wireless LAN (WLAN)/Wi-Fi or Bluetooth 
connection with compatible mobile phones. Its wide 
screen and portable size make it optimal for enjoying the 
web and internet communications away from your laptop 
or desktop.

Your compatible WLAN access point must be compliant 
with the IEEE 802.11b or 802.11g standard.

Read this user guide carefully before using your device. 
Read also the quick start guide provided with the device 
and the user guide of your compatible phone, which 
provides important safety and maintenance information. 

The availability of some applications, configurations, and 
settings may vary according to the software version or 
your country and sales region.

Nokia support on the web
Check www.nokia.com/support or your local Nokia web 
site for the latest version of the guide, additional 
information, downloads, and services related to your Nokia 
product. 

Check also www.nokia.co
online features.

Touch screen

The touch screen consists
application title area (2), 
minimize and close butto
the toolbar (6), and the a
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e application switcher (7) 
y open applications. The icons of 
unched applications are shown 
er. To see all running 
everal instances of an 

 example, multiple web browser 
one application icon.

ion, tap the icon of the 
tion switcher. If you hold the 
 tool tip is shown. 

ing in the background increases 
wer and reduces the battery life.

area
 (2) displays the name of the 
e open file. To open the 
 title, or press .

area
s indicator area to get more 
sks related to a specific 
ator area (3) may contain the 
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Task navigator
The task navigator (1) includes icons that you can tap to 
open new applications and switch between running 
applications.

To select an option in a menu, tap it. Alternatively, scroll 
to the desired option in a menu using the  and  
hardware keys and press  to open it. To close the menu, 
press , or tap another area of the screen.

The task navigator contains the following items by default. 
To change the items, tap  and select Tools > 
Control panel > Navigation. For more information, see the 
device help.

First item: web browser—Tap  to access internet 
functions such as Open new browser window and 
Manage bookmarks.

Second item: contacts—Tap  to access functions such 
as View contacts, View inbox, New e-mail message, 
New Internet call, New chat, and Set presence. When you 
receive new e-mail or chat messages, authorization 
requests and responses, or group chat invitations, the icon 
is highlighted and the menu is updated. The information of 
these events is displayed at the bottom of the menu.

Applications—Tap  for access to all installed 
applications. To change the structure of the menu, select 
Tools > Control panel > Navigation.

Application switcher—Th
contains icons of currentl
the four most recently la
on the application switch
applications, tap . If s
application are open (for
windows), the group has 

To change to an applicat
application in the applica
stylus down on an icon, a

Leaving applications runn
the demand on battery po

Application title 
The application title area
active application and th
application menu, tap the

Status indicator 
Tap the icons in the statu
information or perform ta
function. The status indic
following icons:
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ve set an alarm in the Clock 

 makes it possible to display 
ultaneously. If you have, for 
n status indicators and want to 

items at a time, they will be 
hen there are additional lines, 

tapping the arrow icon.

e status indicator area, tap  
 panel > Navigation > Status bar.

t icon in the task navigator with 
 icon, you receive information 
s, authorization requests and 
invitations to .

se buttons
 minimize and close buttons (4).

t application is hidden and the 
shown. To bring the minimized 
p, tap its icon in the application 

t application or application 
n application, you can also 
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 indicates how much charge is left in the battery. The 
more bars the icon contains, the more charge is left. To 
view the estimated battery time left, tap the icon.

The internet connection icon indicates the status and type 
of the internet connection and allows you to open and 
close an internet connection.  indicates that a WLAN 
connection is active,  that a packet data connection 
(for example, GPRS) is active,  that a data call 
connection (for example, GSM data call) is active,  that 
there is no internet connection, or  that the device is in 
the offline mode where no connections are allowed.  
indicates that a WLAN connection is active, but the device 
did not receive an IP address from the network. Your 
connection to the internet is limited.

 indicates the volume level and allows you to adjust the 
master volume and other sound settings. The more bars the 
icon contains, the higher the volume. When the sounds are 
muted, the icon is .

 indicates the level of display brightness and allows you 
to adjust the display settings.

The presence icon indicates your presence status and 
allows you to adjust the presence settings. The icon is 
visible only after you have created an account for internet 
call and instant messaging service.  indicates that you 
are online,  that you are away,  that you are invisible, 
or  that you are offline.

 indicates that the dev
a USB cable.

 indicates that you ha
application.

The status indicator area
multiple status icons sim
example, installed your ow
display more than seven 
shown on several lines. W
they can be accessed by 

To change the icons in th
and select Tools > Control

If you replace the contac
a different task navigator
about new chat message
responses, or group chat 

Minimize and clo
Every application has the

If you tap , the curren
underlying application is 
application back to the to
switcher.

If you tap , the curren
window closes. To close a
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ock, and select Clock > Tools > 

 internet radio channel from the 
t comes from the Media player 
n add and remove radio 

 the number of unread news 
t headlines when you subscribe 
scription is made in the RSS feed 
w an article, tap its headline. To 
m the web, tap . To stop the 

you to quickly get in contact 
eople. To select the contacts to 

t, select Home > Applet settings > 

 web page that opens when you 
elect Home > Applet settings > 
ns of this feature may vary 
t package.

 you to look for a requested 
r the search string in the search 
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select Close from the application menu, press  for 
a second, or tap the close button in the application 
switcher menu.

Application area
When you open an application from the task navigator, the 
application is displayed in the application area (5). If there 
are currently no open applications, the applets you 
selected in the Home menu are displayed in the application 
area. 

Toolbar
The toolbar (6) contains the command buttons of the 
active application.

Home view
When you switch on the device, the home view is 
displayed. The home view contains various applets (small 
utilities) that you can open, close, and rearrange. You can 
also install new applets using the Application manager. 

The following applets are available in your device:

Clock—Displays the time in digital or analog format. The 
date format depends on the regional settings. To set the 

time and date, tap the cl
Date and time settings....

Internet radio—Select an
list. The content of the lis
application, where you ca
channels.

RSS feed reader—Shows
articles and lists the lates
to a news service. The sub
reader application. To vie
refresh the article list fro
refresh, tap .

Speed contacts—Allows 
with a selected group of p
be displayed on the apple
Speed contacts.

Web shortcut—To set the
tap the shortcut image, s
Web shortcut. The functio
depending on the produc

Internet search—Enables
piece of information. Ente
field and tap .
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e, select a check box, and 
ethod from a text field.
—To highlight an item, tap it 
o activate or open the item, tap 

 select consecutive items, place 
ighlighted item, and drag the 
To add more items to the 
ylus on a non-highlighted item 
er the items. To remove a 
 item.
g an item, hold the stylus down 
, drag the item to its new 
the stylus. To drag and drop 
m a multiple selection, and start 
hlighted item.
vate a context-sensitive menu, 
 down on an item.

ch screen
nds inaccurately, you may need 

e > Tools > Screen calibration. If 
t respond at all, you can also 
ressing  in the home view 
avigate in the menu. Follow the 

n.
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To set the background image for the home view, select 
Home > Tools > Set background image.... The background 
may display a solid color, an image, or both.

To personalize the look and feel of your device, select 
Home > Tools > Themes.... 

To add or remove applets from the application area, select 
Home > Select applets..., and mark or unmark the desired 
applet.

To arrange applets in the home view, select Home > 
Edit layout. In the layout mode you can rearrange the 
applets by dragging them. You can also resize some applets 
in the layout mode. To accept the layout, tap . To 
discard the changes you made, tap .

Device control
You can control the device in two ways: tap the screen 
with the stylus or press the hardware keys on the device.

Stylus
Using the stylus enables different functions depending on 
the context. The stylus can be used in the following ways:

• Single tap—To activate controls and other interactive 
interface components, tap them once with the stylus. A 
single tap may open a list, activate a button in a dialog 

or a link on a web pag
activate a text input m

• Highlight and activate
once with the stylus. T
it again.

• Multiple selection—To
the stylus on a non-h
stylus over the items. 
selection, place the st
and drag the stylus ov
selection, tap a single

• Drag and drop—To dra
on a highlighted item
location, and release 
multiple items, perfor
the drag from the hig

• Tap and hold—To acti
briefly hold the stylus

Calibrate the tou
If the touch screen respo
to calibrate it. Select Hom
the touch screen does no
access this function by p
and using  and  to n
instructions on the scree



© 2006 Nokia. All rights reserved.

O
ve

rv
ie

w

12

 keypress opens and closes the 

rt keypress activates the 
u. A long keypress displays the 

hods
bers, and special characters in 

allow you to tap characters with 
 Handwriting recognition allows 
irectly onto the screen using the 

ny text field with the stylus or 
ut area appears on the touch 
f the keyboards or the 
area, depending on the 
t method.

put methods, tap  on the 
 recognition view, and select 
ired option. Start writing. 

 words based on the built-in 
 text input language. The device 
m your input.
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A small number of missing, discolored, or bright dots may 
appear on the screen. This is a characteristic of this type of 
display. Some displays may contain pixels or dots that 
remain on or off. This is normal, not a fault.

Hardware keys
A keypress refers to the press and release of a key. Some 
actions depend on the length of the keypress.

 Power key—A short keypress opens the 
Device mode dialog. A long keypress turns the device on or 
off.

,  Zoom keys—A short keypress changes the 
zoom level of the current view, and adjusts the volume in 
audio applications.

 Full-screen key—A short keypress switches 
between full screen and normal screen modes.

 Scroll key—A short keypress moves the focus from one 
item to another in the respective direction. A long keypress 
in the web browser scrolls the content of the active page 
or frame. Press the center of the scroll key to activate the 
highlighted item, and to accept confirmation notes.

 Escape key—A short keypress closes menus and 
dialogs and rejects confirmation notes. In the web browser 
this key acts as a back button. A long keypress closes the 
topmost dialog or application. 

 Menu key—A short
application menu.

 Swap key—A sho
application switcher men
home view of the device.

Text input met
You can enter letters, num
two ways. The keyboards 
the stylus or your fingers.
you to write characters d
stylus as a pen.

To begin text input, tap a
your fingers. The text inp
screen and displays one o
handwriting recognition 
previously used text inpu

To switch between text in
keyboards or handwriting
Input method and the des

Your device can complete
dictionary for the selected
also learns new words fro
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—When you press the shift key, 
cial characters are displayed in 

letes the character to the left of 

he cursor to the next row or text 
 functions are based on the 
xample, in the web address field 
 acts as a go button).

(10)—Opens a view, in which you 
only used special characters, 
e character accents.
 on-screen keyboard and 
on input area. 

res on top of the on-screen 
g:
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On-screen keyboard

• Tabulator key (1)—Adds a tabulator space or moves the 
cursor to the next available text input field.

• [Caps] (2)—Locks the uppercase characters of the 
keyboard. In the handwriting recognition mode, 
switches between the normal and special character 
recognition modes.

• Shift key (3)—Allows you to enter an uppercase 
character in the on-screen keyboard mode when you 
write in lowercase. When you tap this key in the 
handwriting recognition mode, the last lowercase 
character switches to uppercase, and vice versa.

• Input menu key (4)—Opens the text input menu, which 
includes commands such as Edit > Copy, Cut, and Paste. 
You can also access the text input settings from the 
text input menu.

• On-screen keyboard (5)
• Space bar (6)—Inserts a space. This area also shows 

word completion.

• Numeric keyboard (7)
the most common spe
this area.

• Backspace key (8)—De
the cursor.

• Enter key (9)—Moves t
input field. Additional
current context (for e
of the web browser, it

• Special character key 
can select from comm
symbols, and languag

• Close (11)—Closes the
handwriting recogniti

To use handwriting gestu
keyboard, do the followin

Draw gesture 1 for a 
backspace or gesture 2 
for a space. Draw gesture
3 on a letter to switch 
between uppercase and 
lowercase letters or 
gesture 4 to add a line 
break.
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ers and numbers (default mode), 
ally write them.

rs, tap [Abc1] in the left pane of 
 the characters as you normally 

n and after words, draw them in 

andwriting style, tap  on the 
select Tools > Teach.

res on the handwriting 
ollowing:

gs
ettings, tap , and select 
xt input settings. For more 
ce help.

l
me, tap  to access the sound 
crease the volume, drag the 
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Full-screen finger keyboard
To begin text input with the finger keyboard, tap the text 
input field with your fingers. The finger keyboard opens in 
the full screen mode.

The finger keyboard displays buttons and functions similar 
to the other text input methods; however, not all of the 
special characters are available.

To close the finger keyboard, tap  in the upper right 
corner of the keyboard.

To change the finger keyboard settings, tap , and select 
Tools >Control panel > Text input settings > Thumb board.

When using the finger keyboard, use only clean hands and 
regularly clean the touch screen by wiping the screen 
gently with a dry, soft cloth.

Handwriting recognition
You can use the stylus as a pen to write text. Write legible, 
upright characters on the text input area, and leave a small 
horizontal gap between each character. Do not use cursive 
writing. 

To write common charact
write words as you norm

To write special characte
the input area, and write
write them.

To insert new characters i
the intended positions.

To teach the device your h
on-screen keyboard, and 

To use handwriting gestu
recognition area, do the f

Draw gesture 1 for a 
backspace or gesture 2 
for a space.

Text input settin
To define the text input s
Tools > Control panel > Te
information, see the devi

Volume contro
To adjust the master volu
settings. To decrease or in
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 code (the default code is 

nd tap OK.

ain, and tap OK. 

ny of these dialogs, the device 
ed.

cret and in a safe place separate 

e the device lock code, you must 
to a Nokia authorized service 
k the device, the software must 

d all data you have saved in the 
ost.

een and keys
and keys, briefly press , and 
d keys > OK. To unlock the touch 
 and .

gement
ory consumption, tap , and 

el > Memory.
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volume slider to the desired position. The master volume 
overrides all other volume settings in the device.

Warning: Listen to music at a moderate level. 
Continuous exposure to high volume may 
damage your hearing. Do not hold the device 
near your ear when the loudspeaker is in use, 
because the volume may be extremely loud.

Device lock
To prevent unauthorized use of your device, change the 
lock code, and set the device to automatically lock after a 
certain time-out period.

To lock the device, briefly press , select Lock device, and 
tap OK. To unlock the device, enter the lock code, and tap 
OK.

To edit the device lock settings, tap , and select Tools > 
Control panel > Device lock.

To set the time-out period, tap Autolock period, and select 
the desired time.

Change the lock code
To change the lock code, do the following: 

1. Tap , and select Tools > Control panel > Device lock >
Change lock code.

2. Enter the current lock
12345), and tap OK.

3. Enter the new code, a

4. Enter the new code ag

If you tap Cancel in a
lock code is not chang

Keep the new code se
from your device.

Note: If you los
take the device 
facility. To unloc
be reloaded, an
device may be l

Lock touch scr
To lock the touch screen 
select Lock touch screen an
screen and keys, press 

Memory mana
To view current user mem
select Tools > Control pan
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 front corner of the device. Both 
erted and removed when the 
ap feature).

rd formats are as follows:

C), (full size)
ith adapter)

pter)
apter)

ort the write protection feature 

tiMediaCards (MMC), Reduced 
 cards, microSD cards, or miniSD 
for use with this device. Nokia 
andards for memory cards, but 
ully compatible with this device. 
amage the card and the device 
n the card.

 can only use FAT 16/32 
mory cards with this device.

ontents of the memory card, tap 
d tap the memory card in the 
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To view the amount of free and used memory, select the 
Storage page.

To use part of the memory card as additional virtual 
memory for running applications, open the Virtual page, 
and select Extend virtual memory. Additional virtual memory 
is always tied to the memory card that you are currently 
using in the internal memory card slot. 

Heavy usage of the extended virtual memory may affect 
the durability of the memory card.

Important: Do not remove the memory card in 
the middle of an operation when the card is 
being accessed. Removing the card in the middle 
of an operation may damage the memory card as 
well as the device, and data stored on the card 
may be corrupted.

To free memory, delete data in File manager or other 
applications. To find and delete files of a certain size, use 
the Search application. 

The applications display error messages when you try to 
move, copy, or save files, and when there is not enough 
memory on the device or the memory card.

Memory card
Your device has two memory card slots. There is an internal 
slot under the back cover and another slot under the 

memory card cover on the
memory cards can be ins
device is powered (hot sw

The supported memory ca

• MultiMediaCard (MM
• Reduced Size MMC (w
• SD card (full size)
• miniSD card (with ada
• microSD card (with ad

This device does not supp
of SD cards.

Use only compatible Mul
Size MultiMediaCards, SD
cards approved by Nokia 
uses approved industry st
some brands may not be f
Incompatible cards may d
and corrupt data stored o

The size limit is 2 GB. You
formatted compatible me

To view and manage the c
, select File manager, an

folder list.
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ls > Backup/Restore. 

the memory card that you want 
.

the backup with a password, the 
g is displayed. Enter the 
.

 backup, select the backup and 

sure that the E-mail application 
always back up settings and e-
estore its backup when no 
il messages are present in the 
xample, directly after updating 
your device. 

, for example, is not backed up:
 you restore backups from 
ions,
y settings,
 and
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To rename a memory card, select File manager > 
Memory card > Rename....

To format a memory card, select File manager > 
Memory card > Format.... All data is permanently deleted 
from the memory card.

Back up and restore data
You can back up data to a compatible memory card and 
restore it, if necessary. The backup appears as a folder on 
the memory card. You can also secure the backups with a 
password.

To back up data, do the following:

1. Tap , and select Tools > Backup/Restore > 
New backup.

2. In the Backup selection dialog, change the name of the 
backup; tap the name, and enter a new one. If both 
memory cards are installed, define the desired location 
of the backup using a choice list.

3. In the Data selection dialog, select whether you want to 
back up all data or only the specified data types. 

To protect the backup with a password, tap 
Protect with password, enter twice the password you 
want to use, and tap OK.

To restore data, do the following:

1. Tap , and select Too

2. Select the backup on 
to restore. Tap Restore

If you have protected 
Password needed dialo
password, and tap OK

To delete an unnecessary
tap Delete.

Important: To en
works properly, 
mail messages. R
settings or e-ma
application, for e
the software on 

The following information
• theme settings, when

previous product vers
• Bluetooth connectivit
• installed applications,
• browser settings.
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r multiple search words. The 
u use, the more accurate the 

arch to e-mail messages, 
s; or select all items on your 
al search options, tap Options.

p OK. Results appear in the 
.

 time, tap  on the toolbar.

ur device operates with Boolean 
that all search words must 
 results, limit the number of 
. The search function is not 
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Help
Your Nokia Nxxx offers device help, which provides 
additional information on key features, applications, and 
dialogs of the device. 

To access help from the task navigator, tap , and select 
Help.

To access help from an application, tap the application 
title, and select the help command from the menu (usually 
under the Tools menu).

To browse help topics, tap the following:

 or  to see other help topics if you have recently 
viewed several help topics

 to see a list of recently viewed help topics

 to search for the text that you have entered in the 
search field.

To access help related to the contents of a dialog (context-
sensitive help), tap the [?] button on the dialog.

Search for information
To search for items on your device, do the following:

1. Tap , and select Search.

2. Enter a search word o
more search words yo
search results.

3. If needed, limit the se
contacts, or bookmark
device. To set addition

4. To start the search, ta
Search results window

To stop the search at any

The search function in yo
AND logic, which means 
match. If you get too few
search words and options
case-sensitive.
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lect the time after which the 
 automatically if the connection 
ta idle time for packet-switched 
s GPRS), Data call idle time for 
ls (such as GSM data call), and 
tions created through a WLAN 

based charges may apply to the 
nections. Check with your 
der, and adjust the idle times 

twork may also have idle timers 
use the internet connection to 
less of the idle timers of the 

ion
ication that requires an internet 
es the WLAN connections you 
you have not saved any 
navailable, you are asked to 

ternet access point) to use. You 
er selecting it from the list. 
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Internet connections
Your device allows you to access the internet either 
through a wireless LAN (WLAN) or a mobile phone that 
supports Bluetooth wireless technology.

Connectivity settings
To edit and create internet connections and to adjust 
connection creation logic, tap , and select Tools > 
Control panel > Connectivity.

On the General page, define the following settings:

Connect automatically—Select which connections are used 
automatically. This setting applies only to networks and 
connections you have saved in your device.

Search interval—Define how often connections are searched 
in the background.

Tip: Once you have saved one or more 
WLAN(s) in Tools >Control panel > 
Connectivity > Connections, the device 
searches for those connections every 10 
minutes by default, while there is no ongoing 
connection. To disable the search in the 
background in order to save battery power, set 
the search interval value to Never.

On the Idle times page, se
internet connection ends
is not used. Use Packet da
data connections (such a
circuit-switched data cal
WLAN idle time for connec
access point.

Note: Time-
internet con
service provi
accordingly.

Note: The ne
that may ca
break, regard
device.

WLAN connect
When you access an appl
connection, the device us
have saved by default. If 
connections or they are u
select the connection (in
can save the network aft
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he network affects the settings 
you tap Next.
t indicate that the data 
 gateway and the content server 
sted resource is stored) is secure. 
res the data transmission 
d the content server.

etwork

ork is already defined for an 
etup that you have saved in the 

nection and tap Next.

ollowing settings are shown:

Enter the name of the WLAN 
e administrator of the network, 
 of the network is unique. When 
ternet over WLAN, the 
n this information. If the field is 
e edited, the scanned SSID 
ntered in an unknown character 
character sets (UTF-8) as the 

 must select this option if the 
s hidden. When this option is 
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However, if your WLAN network name is set as hidden, you 
must configure the settings manually.

To define WLAN connections manually, tap , and select 
Tools >Control panel > Connectivity > Connections > New. 
The welcome page of the internet setup wizard is 
displayed. Tap Next to proceed to the 
Connection setup: Name and type dialog. 

1. Define the following settings:

Connection name—Enter a descriptive name for the 
connection.

Connection type:—Select WLAN

2. Tap Next. The device asks whether you want to scan for 
available WLAN networks. Tap Yes to start the scan, or 
No to skip it.

If you select Yes, all available WLAN networks are shown 
after the scan with information about each WLAN 
connection: 

• Security level of WLAN connection: 
—No security (for example, a public access point in 

an airport)
—Medium security (wired equivalent privacy WEP 

authentication) 
—High security (Wi-Fi protected access WPA 

authentication, including WPA1 and WPA2)

The security level of t
that are shown when 

The security icon does no
transmission between the
(or place where the reque
The service provider secu
between the gateway an

• Name of the WLAN n
• WLAN signal strength
•  if the WLAN netw

internet connection s
device 

Select the desired con

If you select No, the f

Network name (SSID)—
network. If you are th
ensure that the name
you connect to the in
connection is based o
dimmed and cannot b
contains characters e
set, and not standard 
device expects.

Network is hidden—You
name of your WLAN i
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N, or allowing such features to 
ile using other features, increase 
wer and reduce the battery life.

connection
o the internet over a cellular 
 following:

d data service with your cellular 

et settings from your cellular 

ice includes a settings database 
ator setup wizard) with 
ettings of some cellular service 

llular operators and settings are 
d some settings may also be out 

ile phone with your device. Your 
nal modem (phone), which is 
ice with Bluetooth wireless 
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selected, your device actively searches for the hidden 
WLAN when you establish an internet connection.

Network mode-Select the Infrastructure or Ad hoc mode. 
The infrastructure mode is used with the internet 
connections.

Security method—Select None (no security), WEP 
(medium security), WPA pre-shared key (high security), 
or WPA with EAP (high security).

Important: Always enable one of the available 
encryption methods to increase the security of 
your wireless LAN connection. Using 
encryption reduces the risk of unauthorized 
access to your data.

Fill in the security settings, if requested, and tap Next.

3. Tap Finish to save the settings. To define advanced 
settings, tap Advanced.

Tip: You may need to define advanced 
settings, for example, if your internet access 
point requires the use of proxies.

Some places, like France, have restrictions on the use of 
wireless LAN. Check with your local authorities for more 
information.

Features using wireless LA
run in the background wh
the demand on battery po

Mobile phone 
Before you can connect t
network, you must do the

• Subscribe to the desire
service provider

• Acquire proper intern
service provider.

Tip: Your dev
(Mobile oper
predefined s
providers.

Note: All ce
not listed, an
of date.

• Pair a compatible mob
device needs an exter
connected to your dev
technology. 
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s to devices using Bluetooth 
ot trust.

sed for internet connection, tap 
trol panel > Phone. Although only 
d as a phone at a time, you can 
our Nokia Nxxx. To pair a phone 
 the following:

connection on your mobile 

 device dialog opens, and your 
h for compatible devices that 
eless technology.

ne from the list of found 
our device generates a passcode.

dialog, use the generated 
 with a passcode of your own. 
ired device should be trusted 

ect to the Nokia Nxxx without 
ter it is paired, select or unselect 
p OK, and enter the same 
patible phone.
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Bluetooth wireless technology
This device is compliant with Bluetooth Specification 2.0 
supporting the following profiles: DUN (Dial-up 
Networking Profile), FTP (File Transfer Profile) client only, 
SAP (SIM Access Profile), HID (Human Interface Device 
Profile), SPP (Serial Port Profile), and OPP (Object Push 
Profile). To ensure interoperability between other devices 
supporting Bluetooth technology, use Nokia approved 
enhancements for this model. Check with the 
manufacturers of other devices to determine their 
compatibility with this device.

There may be restrictions on using Bluetooth technology in 
some locations. Check with your local authorities or 
service provider.

Features using Bluetooth technology, or allowing such 
features to run in the background while using other 
features, increase the demand on battery power and 
reduce the battery life. 

A Bluetooth connection does not require that the 
compatible phone and the Nokia Nxxx be in line of sight, 
but both devices should be within 10 meters (32 feet) of 
each other. Connections can be subject to interference 
from obstructions, such as walls or other electronic 
devices.

Do not create connection
technology that you do n

Select a phone
To select a phone to be u

 and select Tools > Con
one device can be selecte
pair several devices with y
with your Nokia Nxxx, do

1. Activate a Bluetooth 
phone.

2. Tap New. The Select a
device begins to searc
support Bluetooth wir

3. Select the desired pho
devices, and tap OK. Y

4. In the Pair with device 
passcode or replace it
Define whether the pa
(your phone can conn
notification) or not af
Set as trusted device. Ta
passcode on your com
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oceed to the
d type dialog.

p: Name and type dialog, define 
:

er a descriptive name for the 

ct the type of network service 
to access the internet. To use a 
 service in a cellular network, 
k service), select Packet data. To 
 data service in a cellular 
D (high-speed circuit-switched 

), select Data call. 

etwork manually if you have not 
obile phone with your device. 
ular network over which the 
kes place: GSM/UMTS or CDMA.

p dialog, define the following 

ter the name of the internet 
he name from your internet 
setting is only shown if you 
hed data connection (such as 
 uses a GSM cellular network.
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5. After successful pairing, the mobile operator setup 
wizard is presented. Use it for saving your internet 
connection settings. If you have already saved the 
settings or plan to save them later from the 
Control panel, tap Cancel. You can access the wizard 
afterwards by tapping  and selecting Tools >
Control panel. In the control panel, select Control panel > 
Tools > Mobile operator setup wizard....

6. Tap Finish to save the settings.

Tip: Set your Nokia Nxxx as a trusted device from 
the Bluetooth connectivity menu of your phone. 
This way you allow your Nokia Nxxx to access your 
phone, and you do not have to confirm the 
connection every time you activate it. For more 
information, refer to the user guide of your phone. 

If you change the Bluetooth connectivity name of 
your phone, it is not updated to your Nokia Nxxx 
automatically. To update the name, pair the Nokia 
Nxxx with your phone again.

Manually create connection
To define mobile phone connections manually, tap  and 
select Tools >Control panel > Connectivity > Connections > 
New. The welcome page of the internet setup wizard is 

displayed. Tap Next to pr
Connection setup: Name an

1. In the Connection setu
the following settings

Connection name—Ent
connection.

Connection type:—Sele
over which you want 
packet-switched data
such as GPRS (networ
use a circuit-switched
network, such as HSCS
data; network service

2. You must select the n
paired a compatible m
Select the type of cell
internet connection ta

3. In the connection setu
settings:

Access point name—En
access point. Obtain t
service provider. This 
selected packet-switc
GPRS) and your phone
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s connections
tooth connections, briefly press 
nd tap OK. 

iefly press , select
.

 offline mode, you cannot use 
t require a network or Bluetooth 
To use the features, you must 
device back to normal mode. If 
as been locked, enter the lock 
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Dial-up number—Enter the modem telephone number of 
the internet access point.

User name—Enter a user name, if required. The user 
name is usually provided by the internet service 
provider.

Password—Enter a password, if required. The password 
is usually provided by the internet service provider.

Prompt password at every login—Select this option if you 
want to enter your password every time you log on to 
an internet server, or if you do not want to save your 
password in the device.

Tip: It is common in GPRS packet data 
networks that the access point name is internet 
or it is left blank, the dial-up number is *99#, 
and the user name and password may be left 
blank. For CDMA packet data network settings, 
contact your service provider.

4. Tap Finish to save the settings. To define advanced 
settings, tap Advanced. For more information, see the 
device help.

Disable wireles
To disable WLAN and Blue

, select Offline mode, a

To enable connections, br
Normal mode, and tap OK

Note: In the
features tha
connection. 
first set the 
the device h
code.



© 2006 Nokia. All rights reserved.

Br
ow

se
 t

he
 w

eb

25

tion that is used to store data 
ried to access or have accessed 
requiring passwords, empty the 
information or services you have 
e cache. To empty the cache, 
r > Cache.

 or smaller size, press  or 
fined zoom level from the 
Web > View > Zoom and the 

ull screen size, press . To 
ess  again.

optimized size, select Web > 
e web page is fit to the width of 
es are zoomed and scaled 

er settings, select Web > Tools > 
ation, see the device help.

 current web page, hold the 
age for a second, and select 
ontext-sensitive menu.
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Browse the web
To open the browser, tap , and select 
Open new browser window or a bookmark.

Before you can connect to the internet, you must define 
the proper internet connection settings. For detailed 
instructions, see “Internet connections”, p. 19.

Important: Use only services that you trust and 
that offer adequate security and protection 
against harmful software.

Open and browse web pages
To open a web page, tap the address field at the bottom of 
the screen, enter the address with the on-screen keyboard, 
and tap . 

If you saved a bookmark of a web page that you want to 
visit, tap , and select the desired bookmark.

To reload the page, hold the stylus down briefly on  and 
select  Reload. To stop loading the page, tap . 

To browse and scroll a web page, drag a page in the desired 
direction with the stylus, use the scroll keys, or drag the 
scroll bars on the right side and bottom of the screen.

To browse recently visited pages, tap  or .

A cache is a memory loca
temporarily. If you have t
confidential information 
cache after each use. The 
accessed are stored in th
select Web > Tools > Clea

To view a page in a larger
. To select a prede

application menu, select 
desired zoom level.

To view the web page in f
return to normal view, pr

To view the web page in 
View > Optimized view. Th
the screen; text and imag
differently, if necessary.

To change the web brows
Settings. For more inform

To add a bookmark to the
stylus down on the web p
Add bookmark... from the c
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To save a link as a bookmark, hold the stylus down on the 
link for a second, and select Add link to Bookmarks....

Manage bookmarks
To manage the bookmarks you saved in the device, tap , 
and select Manage bookmarks. In the bookmark manager, 
you can add, move, copy, rename, delete, and open 
bookmarks and folders.

The bookmark folders are shown on the left, and the 
bookmarks in the selected folder on the right. To open a 
folder and a bookmark contained in it, tap the folder, and 
tap the bookmark twice.

Your device may have some bookmarks or links preinstalled 
for or may allow access to sites provided by third parties 
not affiliated with Nokia. Nokia does not endorse or 
assume any liability for these sites. If you choose to access 
them, you should take the same precautions, for security 
or content, as you would with any internet site.
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Select Jabber or Google Talk 
 to confirm whether you want to 
 Jabber or Google Talk account 
ate a new account. If you select 
r or Google Talk account, you 
t connection, because you 

unt online. 

te a new Google Talk account, 
eb page where a new Gmail 
d. After you have successfully 

unt, return to the wizard.

e, define the following user 

ser name for the account. If you 
 Talk user name, enter the full 
rything before @gmail.com).

sword for the account.

 the password again. This option 
 selected to create a new Jabber 

d settings for the selected 
d. All accounts do not 
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Web communication
To communicate over the web, you must have an active 
network connection and registered user accounts and 
passwords for internet call, instant messaging, and e-mail 
services with service providers outside Nokia. 

You can have multiple accounts for internet call and 
instant messaging services. By default, your device 
supports the Jabber and Google Talk services. You can also 
create a new account for Jabber and Google Talk services 
if you do not have an existing one.

It is recommended to use wireless LAN connection for 
internet calls.

Accounts
To access the account setup wizard, tap , and select 
Tools > Control panel > Accounts > New.

To complete and save the account settings, define the 
following:

1. Account setup: Welcome—Tap Next to begin the account 
setup.

2. Account setup: Service—Select the desired service from 
the list, and tap Next.

3. Account setup: Select—
service. You are asked
start using an existing
with this device, or cre
to create a new Jabbe
need an active interne
register the new acco

If you selected to crea
tap Next to open a w
account can be create
created the new acco

4. Account setup: User nam
settings:

User name—Enter the u
are defining a Google
Gmail user name (eve

Password—Enter a pas

Verify password—Enter
is only available if you
account.

To define the advance
account, tap Advance
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s do not necessarily support this 

cted you from the presence 
 communication.

status, tap  on the status 
 presence status sets the status 
e same time.

ettings, tap , and select 
sence.

ation and start 
r contacts, tap , and select 

s displays the contact 
: the left pane lists available 
ane on the right shows the 
roup and their presence status.

ontacts > Contact > 

em into the desired groups. You 
any groups, and a group can 
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necessarily have advanced settings. For more 
information, see the device help.

To save the account settings, tap Finish.

To edit the settings of an account, set your presence status 
to Off, select the account, and tap Edit. To delete an 
account, select the account, and tap Delete.

Presence
Presence is a network service that allows you to share your 
status with those who have access to the service and 
request it. 

When you create and register an account for internet call 
and instant messaging service, your presence status is 
connected to that account. Your presence status can be 
one of the following: 

 On—You are displayed as “online” to all the contacts 
that have access to your presence information. You are 
able to send and receive communication

 Away—You are displayed as “away” to all the contacts 
that have access to your presence information. You are 
able to send and receive communication.

 Invisible—You are displayed as “offline” to all the 
contacts that have access to your presence information. 
However, you are still able to start communication with 

your contacts. All service
status. 

 Off—You are disconne
server and cannot receive

To change your presence 
indicator area. Selecting a
to all your accounts at th

To define your presence s
Tools > Control panel > Pre

Contacts
To manage contact inform
communications with you
View contacts.

The main view of Contact
information in two panes
groups, and the content p
contacts of the selected g

To add a contact, select C
New contact.... 

To group contacts, drag th
can assign a contact to m
contain many contacts.



© 2006 Nokia. All rights reserved.

W
eb

 c
om

m
un

ic
at

io
n

29

orts the Jabber and Google Talk 

aging application, tap , and 

n account, you are requested to 
ions on the screen to complete 
tings.

ct Chat > Enter chat room.... In the 
ter the name of the chat room in 
elect the room from the list of 
 join the chat room, tap OK. 

ted by a password, the
isplayed. To join the protected 
ssword, and tap OK.

essage, tap the text field in the 
essage, and tap .

essages, tap  and select the 

 is always displayed at the 

in the upper right corner of the 
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To create a new group of contacts, select Contacts > 
Group > New group.

To search for a contact, tap  in the toolbar. Enter the 
search words, and tap .

Select a contact from the list, and tap it. In the Contact 
dialog, tap an available channel for communication:

 to give a call to the contact

 to chat with the contact

 to send an e-mail message to the contact

Before you can start to communicate with your contacts, 
you need to send an authorization request or response. An 
authorization request is normally sent automatically when 
you add a new contact. When a recipient receives an 
authorization request and accepts it, the sender sees the 
recipient’s presence status and can start communication. 
When you remove a contact from your address book, the 
authorization is also removed.

Instant messaging
This application allows you to instantly communicate with 
people over the internet. To use this feature, you must have 
an active network connection, a registered instant 
messaging account with a service provider, and a presence 
status that allows sending and receiving messages. By 

default, your device supp
services.

To access the Instant mess
select New chat.

If you have not defined a
do so. Follow the instruct
and save the account set

To enter a chat room, sele
Enter chat room dialog, en
the Room name field, or s
previously used rooms. To

If the chat room is protec
Enter password dialog is d
chat, enter the correct pa

To write and send a chat m
chat toolbar, enter the m

To add smileys to your m
desired smiley.

The most recent message
bottom of the list.

To end the chat, tap  
screen.
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saying, but that person cannot 
te the call, tap the icon again.

ot hold the device near your ear 
peaker is in use, because the 
 extremely loud. 

ll, tap . When you end a call, 
ed.

ered in a log. The log remains in 
 device is powered on. If the 
g is deleted.

all Invitation (Beta)
 internet calls with video. See 
 more information about 
 calls.

Invitation (Beta) you can invite 
 and video calls through chat or 
orts communication between a 
compatible PC or two Nokia 
 have an internet connection to 

re.

et Call Invitation (Beta), tap , 
eo/Voice Call - Send invitation, 
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Internet call
Internet call is based on voice over internet protocol (VoIP) 
that allows you to make and receive calls over the internet. 
To use this feature, you must have an active network 
connection, a registered internet call account with a 
service provider, and a presence status that allows 
receiving calls (On or Away).

Warning: Emergency calls are not supported.

To access the Internet call application, tap , 
and select New Internet call.

If you have not defined an account, you are requested to 
do so. Follow the instructions on the screen to complete 
and save the account settings.

You can only have one internet call at a time. No group or 
conference calls are possible.

The Incoming call dialog is displayed when you receive an 
incoming internet call. To answer the call, tap . To reject 
the call, tap . To silence the call, tap . To block the 
call, tap , and select Block caller. All incoming call 
requests from that caller are rejected, and you receive no 
indication of them.

To adjust the volume of an internet call, drag the volume 
slider with the stylus. To mute a call, tap  below the 
volume slider. When the call is muted, you can listen to 

what the other person is 
hear your voice. To unmu

Warning: Do n
when the louds
volume may be

To end an internet net ca
a call summary is display

All recent calls are regist
the device as long as the
device is rebooted, the lo

Nokia Internet C
Nokia Nxxx also supports
www.nokia.com/nxxx for
services supporting video

With Nokia Internet Call 
contacts to internet voice
e-mail. This feature supp
Nokia Nxxx device and a 
Nxxx devices. You need to
set up and use this featu

1. To set up Nokia Intern
select Nokia Instant Vid
and tap OK.
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d in the upper 
.

a, press the 
 and it pops out. 
a forwards and 

ll idle camera 
 the camera is 

call application, 
 select or 
mera opened: 

ation, if a call is active and you 
he video preview is displayed 
d the Start when camera opened: 

il messages, you must have an 
n and a registered e-mail 
ovider. For appropriate settings, 
e provider.
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2. Enter a desired display name shown to your contacts 
and tap OK.

After a successful setup, you can invite contacts to 
internet voice or video calls through chat or e-mail by 
tapping  and selecting 
Nokia Instant Video/Voice Call - Send invitation.

In second time use, you can call your invited contacts 
directly through the contacts list (after your contact has 
also set up the feature). Tap  and select 
View contacts. 

Web camera
You can use the web camera to send video stream in the 
call handling application. If video call has not been 
activated, the application shows video stream in idle view 
as a preview.

The web camera is locate
left corner of your device

To launch the web camer
camera inwards in its slot
You can rotate the camer
backwards. 

To define whether the ca
preview is launched when
launched, in the internet 
select Tools > Settings and
unselect the Start when ca
box.

In the internet call applic
launch the web camera, t
unless you have unselecte
box.

E-mail
To send and receive e-ma
active internet connectio
account with a service pr
contact the e-mail servic
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password. The password is 
 in to your mailbox. If you leave 
re prompted for a password 

ect to your mailbox on the 

he e-mail address given to you 
 provider. The address must 
ter. Replies to your messages are 
ap Next.

etup    3/4 and from the following 

r the host name or IP address of 
rver that receives your e-mail.

—Enter the host name or IP 
through which your e-mail is 

rotocol (SMTP) servers are used 
 To be able to send e-mail, you 
 host name or IP address, which 
rvice provider of the connection 

 SMTP servers:—Select this option 
nection specific SMTP servers 
ssages.
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Create an e-mail account
To create an e-mail account, do the following:

1. Tap , and select View inbox. The e-mail account 
setup wizard opens.

If you already saved settings for a remote e-mail 
account, select E-mail > Accounts > New account... to 
create a new e-mail account.

2. Select E-mail account setup 1/4 and from the following 
settings:

Account name—Enter a descriptive name for your 
account.

Account type—Select the e-mail protocol that your 
e-mail service provider recommends. This setting can 
be selected only once and cannot be changed after you 
save the account settings or exit the wizard. Tap Next.

3. Select E-mail account setup    2/4 and from the following 
settings:

Name—Enter your name. The name is shown in the 
sender field of the messages that you send.

User name—Enter your user name given to you by your 
e-mail service provider. The user name is needed when 
you log in to your mailbox.

Password—Enter your 
needed when you log
this field empty, you a
when you try to conn
e-mail server.

E-mail address—Enter t
by your e-mail service
contain the @ charac
sent to this address. T

4. Select E-mail account s
settings:

Incoming server—Ente
the POP3 or IMAP4 se

Outgoing server (SMTP)
address of the server 
sent. Tap Next.

Simple mail transfer p
when sending e-mail.
must define the SMTP
you obtain from the se
you use.

Use connection-specific
if you want to use con
for sending e-mail me
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es from a remote mailbox, select 
end & receive, or tap  in the 
ves messages from all accounts 

ssages only from a specific 
n main view, hold the stylus on 
 select the desired account.

ges in the Outbox folder, these 
aneously.

f a selected message, tap the 
 set the device to only download 
ailbox type is IMAP4, you can 

 without attachments. To open a 
of the message twice.

box, tap the internet connection 
icator area, and select 
onnection ends.

ge from the task navigator, tap 
d message.

rcise caution when opening 
il messages may contain 
are or otherwise be harmful to 
C.
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Tip: The SMTP host name or IP address may be 
different from the host name or IP address of 
the incoming server (POP3 or IMAP4). For 
example, when you access your internet service 
provider e-mail over a cellular network, you 
may need to utilize the SMTP server of the 
cellular network. Thus, you may need to 
configure as many mailboxes as you have 
internet access networks, each mailbox having 
a different SMTP host name or IP address.

SMTP servers:—Select this option and Configure if you 
want to configure connection specific servers. Tap 
Next.

5. Select E-mail account setup    4/4 and tap Advanced to 
define optional e-mail settings, or tap Finish to 
complete the mailbox setup.

It is very common that you need to modify the 
advanced settings. For more information, see the 
device help.

Retrieve and read e-mail messages
E-mail messages sent to you are not automatically 
received by your device, but by your remote mailbox on the 
e-mail server. To read your e-mail messages, you must first 
connect to the mailbox and retrieve the messages.

To retrieve e-mail messag
E-mail > New Message > S
toolbar. This option retrie
set for the device. 

If you want to receive me
account, in the applicatio
the  for a second, and

If you have e-mail messa
messages are sent simult

To retrieve the contents o
message header. You can
message headers. If the m
also download a message
message, tap the header 

To disconnect from a mail
icon  on the status ind
Disconnect. The internet c

To open an unread messa
, and select the desire

Important: Exe
messages. E-ma
malicious softw
your device or P
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w often messages are updated. 
inutes.

rrives—Define whether a sound 
age arrives.

elect the type of messages that 
ith your device. The options are 
 Plain text.

lect this option to include the 
plying to a message.

t this option to receive a 
ipient opens your message. You 
ation if the recipient’s e-mail 
 feature.

ne here whether you want the 
 or not.

n—Define here the clean-up 
e is 30 days.

settings
 Manage.... Select the account 
 to the last page, and tap 
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Create and send e-mail messages
To create a new e-mail message, do the following:

1. Tap , and select New e-mail message.

2. Write the recipient’s e-mail address. Add a semicolon 
(;) or a comma (,) to separate multiple recipients. If the 
recipients are in Contacts, tap , and select the 
recipients from the list.

3. Fill in the subject, and write the message. To send the 
message, tap .

Define basic e-mail settings
To edit various e-mail options, select E-mail > Tools > 
Settings... and from the following:

Updating page
Update automatically—Define whether messages are 
retrieved automatically or not.

Setting the device to retrieve e-mail automatically may 
involve the transmission of large amounts of data through 
you service provider’s network. Contact your service 
provider for information about data transmission charges.

Update when connected via—Define which connection type 
is used to update automatically.

Update interval—Define ho
The default value is 15 m

Play sound when message a
is played when new mess

Composing page
Default message format—S
you can write and send w
Formatted text (HTML) and

Include original in reply—Se
original message when re

Request read receipt—Selec
notification after the rec
can only receive a notific
application supports this

Clean-up page
Clean-up Sent folder—Defi
sent folder to be emptied

Remove messages older tha
interval. The default valu

Define advanced 
Select E-mail> Accounts >
you wish to edit, proceed
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ty setting for the server 
-mail messages. The options are 

r the port number of the 
ormally you do not have to 

.

ct the authentication method 
e SMTP servers require that the 
ore e-mail can be sent.

er name for the SMTP server. By 
ays the user name you have 
server in E-mail account setup 2/4.

sword for the SMTP server. By 
ays the password you have 
 server inE-mail account setup 2/4.

ty setting for the server 
-mail messages. The options are 

r the port number of the 
ormally you do not have to 
.
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Advanced after you have finished defining your basic 
e-mail account settings. The Advanced settings for dialog 
allows you to set incoming, outgoing, and other options for 
your e-mail account.

Please contact your service provider for appropriate 
settings.

Incoming page
RetrieveMessages is only available if the mailbox type is 
IMAP4.

Leave messages on server—Select this option if you want to 
leave messages on the server after you retrieve them to 
your device. This option is only available if the mailbox 
type is POP3.

No. of messages to retrieve—Define the number of new 
message headers you want to display in the inbox folder. If 
you retrieve new headers and the total amount of headers 
in the inbox folder exceeds this limit, the older headers are 
removed. This option is only available if the mailbox type 
is IMAP4.

Password authentication—Select this option to encrypt the 
sending of passwords to an e-mail server. This option is 
only available if the mailbox type is POP3. This option is 
automatically set to Normal if the account type is IMAP4.

Security—Specify a securi
connection for incoming e
none, TLS, and SSL.

Incoming e-mail port—Ente
incoming e-mail server. N
change the default value

Outgoing page
SMTP authentication—Sele
for the SMTP server. Som
user is authenticated bef

User name—Enter your us
default, your device displ
entered for the incoming 

Password—Enter your pas
default, your device displ
entered for the incoming

Security—Specify a securi
connection for outgoing e
none, TLS, and SSL.

Outgoing e-mail port—Ente
outgoing e-mail server. N
change the default value
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select E-mail > Tools > 

ent are saved temporarily in the 
 of each message is shown next 
o send the selected message 
the sending of the selected 

t is moved to the Sent folder. To 
f the Sent folder, select 
. > Clean-up.

t this option to allow automatic 
s.

n—Select how often the sent 

an save unfinished messages or 
to send later.
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Security page
Encrypt messages by default—Select this option if you want 
to encrypt the e-mail messages you create.

Digitally sign messages by default—Select this option if you 
want to sign digitally the e-mail messages. Using this 
option requires a certificate that authenticates your 
identity and verifies to the recipient that the message is 
from you.

Display security indication for:—Select the situations in 
which the security indication is displayed. The options are 
All encrypted and digitally signed messages, 
All untrusted digital IDs.

Inbox folder
The Inbox folder contains received messages. The headers 
of unread messages are shown in bold.

Tap  to send a new message. 

Tap  to reply to a message. 

Tap  to send a reply to the sender of a message and to 
the recipients in the CC field. 

Tap  to forward a message. 

Tap  to delete a message. 

Tap  to send all unsent messages and receive all new 
messages. 

To search for a message, 
Search messages....

Outbox folder
Messages waiting to be s
Outbox folder. The status
to the message header. T
again, tap .To cancel 
message, tap .

Sent folder
After a message is sent, i
specify the cleaning up o
E-mail > Tools > Settings..

Define the following:

Clean-up Sent folder—Selec
deletion of sent message

Remove messages older tha
messages are deleted.

Drafts folder
In the Drafts folder, you c
messages that you want 
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 media stored locally. You can 
ps by different categories, for 
 by artist.
media stored locally.
s links to radio streams.
lso appear on the list if they are 

n listen to internet radio 
mpatible audio streams. The 
P3 file format, and ASX, M3U, 
d WPL playlists.

cessarily support all features of 
riations of file formats.

 a radio channel to the list from 
ing on the format of the stream.

earch for the desired radio 
the stylus down on the link for a 
ontext sensitive menu. 
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Media player
The Media player application makes it possible to 
experience media. You can listen to music and other audio 
files stored on your device or a compatible memory card (if 
inserted) and audio streams from the internet. You can 
also watch video clips stored on your device or memory 
card, or watch streaming videos from the internet. 

Through the media player, you can also stream content 
from available Universal Plug and Play (UPnP) media 
servers. Tap , and select Media player.

Media sources
You can access and launch media clips by using the media 
player Library. The media player scans your device and your 
memory cards automatically (when inserted). The found 
media clips and the available UPnP media servers are 
displayed in the Library automatically.

Scanning the memory card takes some time, so content in 
the card may not be available immediately after inserting 
the card.

The media player library includes the following top 
categories by default:

• Music—Includes audio
browse your audio cli
example, by album or

• Video—Includes video 
• Internet radio—Include

UPnP media servers a
available.

Internet radio
With Internet radio you ca
channels or any other co
internet radio supports M
PLS, RAM, RPM, WAX, an

Internet radio does not ne
a file format or all the va

There are two ways to add
the web browser, depend

1. In the web browser, s
channel stream, hold 
second, and use the c
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vailable for most operating 
are platforms and enable you to 
ia files (pictures, video, audio, 

s as a UPnP client and can 
servers as long as they are 
cal network as your device and 
ly.

tion supports M3U and PLS 
e other playlists, such as ASX, 
supported only partially.

formats are: AAC, AMR, AWB, 
V, and WMA.

reamable audio formats are: 
P2, MP3, RA, and WAV. 
epends on the bandwidth 
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Select the Add link to media library... menu item if it is on 
the menu. The radio channel is added to the list of radio 
channels in the media library.

If the Add link to media library... menu item is not 
provided, select Copy link location.

2. In Media player, add Tools > Add radio channel to library...

Tap the web address field, and paste the link of the 
radio channel stream. Select to save the link to the 
stream as a radio channel, and tap OK. 

To listen to a radio channel, select Media player > Library >
Internet radio and the desired channel from the list, and 
tap . 

To stop listening, tap . 

To adjust the volume, tap , and drag the slider with the 
stylus. To close the volume control dialog, tap anywhere 
outside it. 

UPnP media servers
Universal Plug and Play (UPnP) technology allows devices 
to connect seamlessly and simplifies the implementation 
of networks for data sharing, communications, and 
entertainment in the home environment.

UPnP media servers are a
systems and many hardw
store and share your med
and multimedia files). 

Your Nokia Nxxx function
auto-detect UPnP media 
connected to the same lo
are configured according

File formats
The media player applica
playlist file formats. Som
WAX, WPL, and WVX are 

The supported audio file 
M4A, MP2, MP3, RA, WA

The supported network st
AAC, AMR, AWB, M4A, M
Streaming performance d
availability.



© 2006 Nokia. All rights reserved.

M
ed

ia
 p

la
ye

r

39

essarily support all features of a 
ations of file formats.
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The supported video file formats are:
Media player does not nec
file format or all the vari

Extension Container Video Audio Resolution 
Up To

*.AVI
Audio 
Video 
Interleave

MPEG4 
(SP L2)

MP3 VGA 
(640x480)

*.AVI
Audio 
Video 
Interleave

H.263
(Profile 0, 
Level 10)

MP3
VGA 
(640x480)

*.3GP 3GPP MPEG4 
(SP L2)

AAC QCIF 
(176x144)

*.3GP 3GPP
MPEG4 
(SP L2) AMR

QCIF 
(176x144)

*.3GP 3GPP
H.263
(Profile 0, 
Level 10)

AAC QCIF 
(176x144)

*.3GP 3GPP
H.263
(Profile 0, 
Level 10)

AMR
QCIF 
(176x144)

*.MP4 MPEG4 AAC CIF (352x288)

*.MPE 
*.MPEG 
*.MPG

MPEG1 MP2 CIF (352x288)

*.RM 
*.RV
*.RMVB

RealMedia RealVideo RealAudio
QVGA 
(320x240)
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 the selected one, tap  on the 
elect the desired option. The 
eds are updated, and the old 
 have not saved them for later 

ss , or tap . To set the 
rticles, select Refresh feeds. 

 automatically, update when 
y other network, and select the 
ting to update the feeds 
, the feeds are not refreshed 

 your device, compatible mobile 
ap , and select Images.

ts the following file formats: 
PG, PNG, SVG Tiny, TIF, TIFF, and 
 does not necessarily support all 
t.

Gagarin_UG_draft_9254711_101106.fm  Page 40  Friday, October 13, 2006  6:36 AM
Other applications
RSS feed reader
You can receive and read RSS news feeds from service 
providers. The service provider may be a news agency, 
entertainment site, or an individual who writes an online 
diary or journal.

Tap , and select RSS feed reader. The news folders and 
feeds you have created are shown on the left. There may 
also be predefined folders and feeds.

To subscribe to a news feed, do the following:

1. In the web browser, search for a link labeled XML or 
RSS and tap the link. Alternatively, use the context-
sensitive menu to copy the address of the link. Hold the 
stylus down on the link for a second, and select 
Copy link location.

2. In RSS feed reader, tap  on the application toolbar, 
and paste the address of the news feed to the Add feed 
dialog.

The RSS feed reader supports the following file formats: 
Rich Site Summary, RDF Site Summary, Really Simple 
Syndication (all are also known as RSS), and Atom.

To refresh all feeds or only
application toolbar, and s
articles of the selected fe
articles are deleted if you
use.

To stop the refreshing, pre
refresh method of news a

You can update the feeds
connected to WLAN or an
update interval. If the set
automatically is disabled
automatically.

Images
To view images stored on
phone, or memory card, t

The image viewer suppor
BMP, GIF, ICO, JPE, JPEG, J
WBMP. The image viewer
variations of a file forma
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 settings for internet call and 
s.

uetooth connectivity name of 
nd set its visibility.

 and manage digital certificates 

h internet connections are used 
es for all connection types. 
ccess points.

 home city, date, time, and 
light savings zone option.

utomatic device lock, set the 
nge the device lock code.

tness of the display, set the 
screen and keys, switch the LED 
e how soon the display 
ave power and how soon the 

gure items related to an external 
rting Bluetooth wireless 
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Tools
Application manager
With Application manager, you can install new applications 
and other extensions from the application catalogs 
(repositories) on the internet and from the inbox, web 
links, or the File manager. You can also view and update 
installed packages and uninstall them.

Tap , and select Tools > Application manager.

Important: Only install and use applications and 
other software from trusted sources.

Connection manager
To monitor and manage connections established with the 
device, tap , and select Tools > Connection manager.

Control panel
To perform configuration and customization tasks, tap , 
and select Tools > Control panel. Select from the following 
functions and settings:

About product—View information about your device and 
end-user licenses.

Accounts—Define account
instant messaging service

Bluetooth—Change the Bl
your Nokia Nxxx device, a

Certificate manager—View
on your device.

Connectivity—Define whic
automatically. Set idle tim
Create and edit internet a

Date and time—Select the
enable or disable the day

Device lock—Turn on the a
time-out period, and cha

Display—Change the brigh
automatic lock for touch 
lights off or on, and defin
brightness decreases to s
display is turned off.

Hardware keyboard—Confi
hardware keyboard suppo
technology.
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e device, select Control panel > 
his function does not affect the 
talled.

ings from the mobile operator 
anel > Tools > 
rd....

ove, copy, rename, delete, and 
ilable in the device, paired 
echnology and supporting file 
s inserted in them.

lays the shared content of 
vers.

nager. The main folders are 
e subfolders and files on the 
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Language & region—Select your region and device language.

Memory—View the memory status of the device and the 
inserted memory card.

Navigation—Customize the content of the task navigator 
area, and modify the  menu.

Phone—Pair a phone with your device.

Presence—Select your presence status, and set the 
auto-away period.

Screen calibration—Calibrate the touch screen.

Sounds—Set the master volume, or mute all device sounds. 
Select the level of system alerts, key sounds, and touch 
screen sounds.

Text input settings—Teach the device your handwriting style, 
set default and alternative text input languages, set 
character recognition speed, and turn word completion on 
or off.

Themes—Customize the look and feel of your device.

To open a function or a group of settings, tap it once.

To restore original factory settings, select Control panel > 
Tools > Restore original settings.... This function does not 
affect the content you have created, security codes, 
passwords, the device language, or game scores. However, 
it removes, for example, account user names defined for 
instant messaging and internet call.

To clear user data from th
Tools > Clear user data.... T
applications you have ins

To install connection sett
database, select Control p
Mobile operator setup wiza

File manager
In File manager, you can m
open files and folders ava
devices using Bluetooth t
transfer, or memory card

The File manager also disp
available UPnP media ser

Tap , and select File ma
shown on the left and th
right.
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rtable document format (PDF), 
s > PDF reader.

d send them through e-mail, tap 
ketch. All sketches are saved in 

ames.

nd select Games and the desired 
up screen, tap Play.

how to use the tools, utilities, 
, see the device help.
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Utilities and games
Calculator

Note: This calculator has limited accuracy and is 
designed for simple calculations.

To access the calculator, tap , and select Utilities > 
Calculator.

Clock
To set the date and time, select an analog or digital clock, 
set alarms, and access language and regional settings, tap 

, and select Utilities > Clock, or tap the date and time on 
the right of the screen. 

Notes
To create and save text notes, and send them through 
e-mail, tap , and select Utilities > Notes.

The notes application supports the following file formats: 
ascii (plain text with no formatting) and .note.html 
(formatted text). The application does not support the full 
.html file format.

PDF reader
To view documents in po
tap , and select Utilitie

Sketch
To draw simple images an

, and select Utilities > S
.png format.

Games
Your device has a set of g

To start a game, tap , a
game. In the game start-

For more information on 
and games in your device
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not remove the USB cable in the 
eration when the device is being 
ving the cable in the middle of 
ay damage the memory card as 
ce, and data stored may be 
n you are finished with file 
 just pull the USB cable from the 
he proper procedures to 
 device from the PC. For more 
 the user guide of your PC.

te
software on your device, you 
ia Internet Tablet Software 
ompatible PC. You must also 
 fully charged battery for your 

the software update, check 

 version number of the current 
 device, tap , and select
nel > About product.
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PC connectivity
You can connect your device to a compatible PC with the 
supplied Nokia Connectivity Cable DKE-2 (USB). Use the 
USB data cable to transfer files to a compatible memory 
card and to update the latest software on your device.

When the USB cable is connected, the memory card(s) of 
your Nokia Nxxx is listed as a mass storage device on your 
PC, and  is displayed on your device. To be able to 
transfer files from the PC to the device, you must have a 
compatible memory card installed in the device.

When the USB cable is connected, you cannot access the 
information on the memory card with your device. 
However, you can transfer files from your PC to the 
memory card, and view the contents of the memory card 
on your PC.

Important: Do 
middle of an op
accessed. Remo
an operation m
well as the devi
corrupted. Whe
transfer, do not
PC, but follow t
disconnect your
information, see

Software upda
To be able to update the 
must first install the Nok
Update Wizard on your c
have the USB cable and a
device.

For more information on 
www.nokia.com/nxxx.

Tip: To check the
software on your
Tools > Control pa
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attery. Accidental 
r when a metallic object such as 
direct connection of the positive 
inals of the battery. (These look 
attery.) This might happen, for 
a spare battery in your pocket or 
e terminals may damage the 
 object.

t or cold places, such as in a 
inter conditions, will reduce the 
he battery. Always try to keep 
 and 25°C (59°F and 77°F). A 

 battery may not work 
he battery is fully charged. 
articularly limited in 
 freezing.

s in a fire as they may explode. 
e if damaged. Dispose of 
al regulations. Please recycle 
pose as household waste.

d cells or batteries. In the event 
allow the liquid to come in 
yes. In the event of such a leak, 
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Battery information
Charging and discharging
Your device is powered by a rechargeable battery. The 
battery can be charged and discharged hundreds of times, 
but it will eventually wear out. When the operating and 
standby times are noticeably shorter than normal, replace 
the battery. Use only Nokia approved batteries, and 
recharge your battery only with Nokia approved chargers 
designated for this device.

If a replacement battery is being used for the first time or 
if the battery has not been used for a prolonged period, it 
may be necessary to connect the charger, then disconnect 
and reconnect it to begin charging the battery.

Unplug the charger from the electrical plug and the device 
when not in use. Do not leave a fully charged battery 
connected to a charger, since overcharging may shorten its 
lifetime. If left unused, a fully charged battery will lose its 
charge over time.

If the battery is completely discharged, it may take several 
minutes before the charging indicator appears on the 
display.

Use the battery only for its intended purpose. Never use 
any charger or battery that is damaged.

Do not short-circuit the b
short-circuiting can occu
a coin, clip, or pen causes 
(+) and negative (-) term
like metal strips on the b
example, when you carry 
purse. Short-circuiting th
battery or the connecting

Leaving the battery in ho
closed car in summer or w
capacity and lifetime of t
the battery between 15°C
device with a hot or cold
temporarily, even when t
Battery performance is p
temperatures well below

Do not dispose of batterie
Batteries may also explod
batteries according to loc
when possible. Do not dis

Do not dismantle or shre
of a battery leak, do not 
contact with the skin or e
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flush your skin or eyes immediately with water, or seek 
medical help.

Nokia battery authentication 
guidelines
Always use original Nokia batteries for your safety. To 
check that you are getting an original Nokia battery, 
purchase it from an authorized Nokia dealer, look for the 
Nokia Original Enhancements logo on the packaging, and 
inspect the hologram label using the following steps:

Successful completion of the four steps is not a total 
assurance of the authenticity of the battery. If you have 
any reason to believe that your battery is not an authentic, 
original Nokia battery, you should refrain from using it, 
and take it to the nearest authorized Nokia service point or 
dealer for assistance. Your authorized Nokia service point 
or dealer will inspect the battery for authenticity. If 
authenticity cannot be verified, return the battery to the 
place of purchase.

Authenticate hologram
1 When looking at the 

hologram on the labe
should see the Nokia 
connecting hands sym
from one angle and th
Nokia Original 
Enhancements logo w
looking from another 

2 When you angle the 
hologram left, right, d
and up, you should se
3, and 4 dots on each
respectively.

3 Scratch the side of th
to reveal a 20-digit co
example, 
12345678919876543
Turn the battery so th
numbers are facing up
The 20-digit code rea
starting from the num
the top row followed 
bottom row.
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4  Confirm that the 20-digit 
code is valid by following the 
instructions at 
www.nokia.com/
batterycheck.

What if your battery is not authentic?

If you cannot confirm that your Nokia battery with the 
hologram on the label is an authentic Nokia battery, please 
do not use the battery. Take it to the nearest authorized 
Nokia service point or dealer for assistance. The use of a 
battery that is not approved by the manufacturer may be 
dangerous and may result in poor performance and 
damage to your device and its enhancements. It may also 
invalidate any approval or warranty applying to the device.

To find out more about original Nokia batteries, visit 
www.nokia.com/battery. 
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e. Paint can clog the moving 
per operation.
loth to clean any lenses, such as 
sor, and light sensor lenses.

p of data you want to keep, such 
dar notes.
m time to time for optimum 
ff the device and remove the 

qually to your device, battery, 
ent. If any device is not working 
arest authorized service facility 
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Care and maintenance
Your device is a product of superior design and 
craftsmanship and should be treated with care. The 
following suggestions will help you protect your warranty 
coverage.

• Keep the device dry. Precipitation, humidity, and all 
types of liquids or moisture can contain minerals that 
will corrode electronic circuits. If your device does get 
wet, remove the battery, and allow the device to dry 
completely before replacing it.

• Do not use or store the device in dusty, dirty areas. Its 
moving parts and electronic components can be 
damaged.

• Do not store the device in hot areas. High temperatures 
can shorten the life of electronic devices, damage 
batteries, and warp or melt certain plastics.

• Do not store the device in cold areas. When the device 
returns to its normal temperature, moisture can form 
inside the device and damage electronic circuit boards.

• Do not attempt to open the device other than as 
instructed in this guide.

• Do not drop, knock, or shake the device. Rough 
handling can break internal circuit boards and fine 
mechanics.

• Do not use harsh chemicals, cleaning solvents, or 
strong detergents to clean the device.

• Do not paint the devic
parts and prevent pro

• Use a soft, clean, dry c
camera, proximity sen

• Use chargers indoors.
• Always create a backu

as contacts and calen
• To reset the device fro

performance, power o
battery.

These suggestions apply e
charger, or any enhancem
properly, take it to the ne
for service.
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edia near the device, because 
m may be erased.
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Additional safety 
information
Small children

Your device and its enhancements may contain small 
parts. Keep them out of the reach of small children.

Operating environment

This device meets RF exposure guidelines when used either 
in the normal use position or when positioned at least 
1.0 centimeters (3/8 inches) away from the body. When a 
carry case, belt clip, or holder is used for body-worn 
operation, it should not contain metal and should position 
the device the above-stated distance from your body.

To transmit data files or messages, this device requires a 
quality connection to the network. In some cases, 
transmission of data files or messages may be delayed 
until such a connection is available. Ensure the above 
separation distance instructions are followed until the 
transmission is completed.

Parts of the device are magnetic. Metallic materials may 
be attracted to the device. Do not place credit cards or 

other magnetic storage m
information stored on the
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f the LGPL and the GPL regarding 
enses.

part on the work of the 
.

 Format© is the Copyright 
Incorporated. GIF SM is a Service 
erve Incorporated.

tware developed by:

t Carnegie Mellon University 
/computing/)
Tommi.Komulainen@iki.fi>
al University
or use in the OpenSSL Toolkit 
rg/)

a Software Limited
nc (http://www.xfree86.org/) 
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Open source software 
notice
This product includes certain software originating from 
third parties that is subject to 1. the GNU Library/Lesser 
General Public License (LGPL), 2. the GNU General Public 
License (GPL), and 3. different and/or additional copyright 
licenses, disclaimers, acknowledgements, and notices. The 
LGPL, GPL and said certain other licenses are available at 
www.nokia.com/support/xxx. You may obtain a complete 
corresponding machine-readable copy of the source code 
of such software under the LGPL and the GPL at 
www.nokia.com/support/xxx. Alternatively, Nokia offers to 
provide such source code to you on CD-ROM for a charge 
covering the cost of performing such distribution, such as 
the cost of media, shipping, and handling, upon written 
request to Nokia at: 

Source Code Requests
Multimedia
Nokia Corporation
P.O.Box 407
FI-00045 Nokia Group
FINLAND

This offer is valid for a period of three (3) years from the 
date of the distribution of this product by Nokia. Please 

refer to the exact terms o
your rights under said lic

This software is based in 
Independent JPEG Group

The Graphics Interchange
property of CompuServe 
Mark property of CompuS

This product includes sof

• Computing Services a
(http://www.cmu.edu

• Tommi Komulainen <
• The Australian Nation
• The OpenSSL Project f

(http://www.openssl.o
• Gregory M. Christy
• Pedro Roque Marques
• Eric Rosenquist, Strat
• The XFree86 Project, I

and its contributors
• The FreeType Team
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Nokia One-Year Limited 
Warranty
Nokia Inc. (“Nokia”) warrants that this cellular phone 
(“Product”) is free from defects in material and workmanship 
that result in Product failure during normal usage, according 
to the following terms and conditions:

1. The limited warranty for the Product extends for ONE (1) 
year beginning on the date of the purchase of the Product. 
This one year period is extended by each whole day that the 
Product is out of your possession for repair under this 
warranty.

2. The limited warranty extends only to the original 
purchaser (“Consumer”) of the Product and is not 
assignable or transferable to any subsequent purchaser/
end-user.

3. The limited warranty extends only to Consumers who 
purchase the Product in the United States of America.

4. During the limited warranty period, Nokia will repair, or 
replace, at Nokia’s sole option, any defective parts, or any 
parts that will not properly operate for their intended use 
with new or refurbished replacement items if such repair 
or replacement is needed because of product malfunction 
or failure during normal usage. No charge will be made to 
the Consumer for any such parts. Nokia will also pay for 
the labor charges incurred by Nokia in repairing or 
replacing the defective parts. The limited warranty does 

not cover defects in ap
structural items, includ
operative parts. Nokia’
warranty shall be the a
the time the Consume
determined by the pric
Product less a reasona
not be liable for any ot
remedies are the Cons
breach of warranty.
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misuse, neglect, abuse, accident, alteration, improper 
installation, or other acts which are not the fault of 
Nokia, including damage caused by shipping.

b) The Product has been damaged from external causes 
such as collision with an object, or from fire, flooding, 
sand, dirt, windstorm, lightning, earthquake or damage 
from exposure to weather conditions, an Act of God, 
or battery leakage, theft, blown fuse, or improper use 
of any electrical source, damage caused by computer 
or internet viruses, bugs, worms, Trojan Horses, 
cancelbots or damage caused by the connection to 
other products not recommended for interconnection 
by Nokia.

c) Nokia was not advised in writing by the Consumer of 
the alleged defect or malfunction of the Product 
within fourteen (14) days after the expiration of the 
applicable limited warranty period.

d) The Product serial number plate or the enhancement 
data code has been removed, defaced or altered.

e) The defect or damage was caused by the defective 
function of the cellular system or by inadequate signal 
reception by the external antenna, or viruses or other 
software problems introduced into the Product.

8. Nokia does not warrant uninterrupted or error-free 
operation of the Product. If a problem develops during 
the limited warranty period, the Consumer shall take the 
following step-by-step procedure:

a) The Consumer sha
purchase for repa

b) If “a” is not conven
50 miles) or for oth
ship the Product p
See www.nokiaus
the repair center n

c) The Consumer sha
phone number an
description of the
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removing the Prod
covered under thi

d) The Consumer wil
charges not cover
Consumer will be 
to reinstallation o

e) Nokia will repair t
warranty within 3
Nokia cannot perf
limited warranty w
number of attemp
its option, will pro
refund the purcha
reasonable amoun
Consumer may ha
of the Product tak
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Please contact the Customer Service Center at Nokia at 
the telephone number listed at the end of this warranty 
if you need a loaner and the repair of the Product has 
taken or is estimated to take more than ten (10) days.

f) If the Product is returned during the limited warranty 
period, but the problem with the Product is not covered 
under the terms and conditions of this limited 
warranty, the Consumer will be notified and given an 
estimate of the charges the Consumer must pay to 
have the Product repaired, with all shipping charges 
billed to the Consumer. If the estimate is refused, the 
Product will be returned freight collect. If the Product 
is returned after the expiration of the limited warranty 
period, Nokia’s normal service policies shall apply and 
the Consumer will be responsible for all shipping 
charges.

9. You (the Consumer) understand that the product may 
consist of refurbished equipment that contains used 
components, some of which have been reprocessed. The 
used components comply with Product performance and 
reliability specifications.

10. ANY IMPLIED WARRANTY OF MERCHANTABILITY, OR 
FITNESS FOR A PARTICULAR PURPOSE OR USE, SHALL BE 
LIMITED TO THE DURATION OF THE FOREGOING LIMITED 
WRITTEN WARRANTY. OTHERWISE, THE FOREGOING 
LIMITED WARRANTY IS THE CONSUMER’S SOLE AND 
EXCLUSIVE REMEDY AND IS IN LIEU OF ALL OTHER 
WARRANTIES, EXPRESS OR IMPLIED. NOKIA SHALL NOT 

BE LIABLE FOR SPECIA
CONSEQUENTIAL DAM
LIMITED TO LOSS OF AN
LOSS OF SAVINGS OR R
DAMAGES, LOSS OF US
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12. Nokia neither assumes nor authorizes any authorized 
service center or any other person or entity to assume for 
it any other obligation or liability beyond that which is 
expressly provided for in this limited warranty including 
the provider or seller of any extended warranty or service 
agreement.

13. This is the entire warranty between Nokia and the 
Consumer, and supersedes all prior and 
contemporaneous agreements or understandings, oral or 
written, relating to the Product, and no representation, 
promise or condition not contained herein shall modify 
these terms.

14. This limited warranty allocates the risk of failure of the 
Product between the Consumer and Nokia. The 
allocation is recognized by the Consumer and is reflected 
in the purchase price.

15. Any action or lawsuit for breach of warranty must be 
commenced within eighteen (18) months following 
purchase of the Product.

16. Questions concerning this limited warranty may be 
directed to: 
Nokia Inc. 
Telephone: 1-888-NOKIA-2U (1-888-665-4228)
Facsimile: (813) 249-9619
TTY/TDD Users Only: 1-800-24-NOKIA (1-800-246-
6542)
Website: www.nokiausa.com/support
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