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Welcome

This user’s guide introduces you to the many features in 
your A920 multimedia communicator.

Power/End Key

Press & hold to 
turn on & off.
Press & release 
to end calls.

Earpiece

Touchscreen
Volume 
Up/Down

Camera

Send Key

Press to make & 
answer calls.

Shortcut Key

Press to go to 
favorite 
application 
(default: Home 
screen).

3 Key

Press to use 
features from 3.

Status Light

Voice Key

Speakerphone 
Key

Microphone

Navigation Key

Press arrows to 
move through 
items.
Press center to 
select highlighted 
item.

Game Key A

Game Key B
1



2

W
el

co
m

e

MOTOROLA, the Stylized M Logo, and all other trademarks 
indicated as such herein are trademarks of Motorola, Inc.
® Reg. U.S. Pat. & Tm. Off.
All other product or service names are the property of their 
respective owners. 

© 2002 Motorola, Inc. All rights reserved.

Personal Communications Sector 
1500 Gateway Blvd., Boynton Beach, FL 33426-8292

Manual Number: 6800000025-O

Software Copyright Notice
The Motorola products described in this manual may include 
copyrighted Motorola and third-party software stored in 
semiconductor memories or other media. Laws in the United 
States and other countries preserve for Motorola and third-party 
software providers certain exclusive rights for copyrighted 
software, such as the exclusive rights to distribute or reproduce 
the copyrighted software. Accordingly, any copyrighted software 
contained in the Motorola products may not be modified, reverse-
engineered, distributed, or reproduced in any manner to the 
extent allowed by law. Furthermore, the purchase of the Motorola 
products shall not be deemed to grant either directly or by 
implication, estoppel, or otherwise, any license under the 
copyrights, patents, or patent applications of Motorola or any third- 
party software provider, except for the normal, non-exclusive, 
royalty-free license to use that arises by operation of law in the 
sale of a product.
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Safety and General 
Information

IMPORTANT INFORMATION ON SAFE AND EFFICIENT 
OPERATION. READ THIS INFORMATION BEFORE 
USING YOUR PHONE.

The information provided in this document supersedes the 
general safety information contained in user guides 
published prior to July 2000. For information regarding 
radio use in a hazardous atmosphere please refer to the 
Factory Mutual (FM) Approval Manual Supplement or 
Instruction Card, which is included with radio models that 
offer this capability.

This device complies with Part 15 of the FCC Rules. 
Operation is subject to the following two conditions:  (1) 
this device may not cause harmful interference, and (2) 
this device must accept any interference received, 
including interference that may cause undesired operation.

RF Operational Characteristics
Your phone contains a transmitter and a receiver. When it 
is ON, it receives and transmits radio frequency (RF) 
energy. The phone operates in the frequency range of XXX 
MHz to XXX MHz and employs digital modulation 
techniques. 

When you communicate with your phone, the system 
handling your call controls the power level at which your 
phone transmits. The output power level typically may vary 
over a range from XXX to XXX watts. When you 
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communicate with your phone, the output power level is 
1.0 watt.

Exposure To Radio Frequency Energy

Your Motorola phone is designed to comply with the 
following national and international standards and 
guidelines regarding exposure of human beings to radio 
frequency electromagnetic energy:

• United States Federal Communications Commission, 
Code of Federal Regulations; 47 CFR part 2 sub-part 
J.

• American National Standards Institute (ANSI) / 
Institute of Electrical and Electronic Engineers (IEEE) 
C95. 1-1992

• Institute of Electrical and Electronic Engineers (IEEE) 
C95.1-1999 Edition

• National Council on Radiation Protection and 
Measurements (NCRP) of the United States, Report 
86, 1986

• International Commission on Non-Ionizing Radiation 
Protection (ICNIRP) 1998

• Ministry of Health (Canada) Safety Code 6. Limits of 
Human Exposure to Radiofrequency Electromagnetic 
Fields in the Frequency Range from 3 kHz to 300 
GHz, 1999

• Australian Communications Authority 
Radiocommunications (Electromagnetic Radiation - 
Human Exposure) Standard 1999
9
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To assure optimal phone performance and make sure 
human exposure to radio frequency electromagnetic 
energy is within the guidelines set forth in the above 
standards, always adhere to the following procedures:

Portable Phone Operation and EME 
Exposure

Antenna Care

Use only the supplied or an approved replacement 
antenna. Unauthorized antennas, modifications, or 
attachments could damage the phone and may violate 
FCC regulations.

DO NOT hold the antenna when the phone is “IN USE”. 
Holding the antenna affects call quality and may cause the 
phone to operate at a higher power level than needed.

Phone Operation

When placing or receiving a phone call, hold your phone 
as you would a wireline telephone. Speak directly into 
the microphone.

Body-Worn Operation

To maintain compliance with FCC/Health Canada RF 
exposure guidelines, if you wear a phone on your body 
when transmitting, always place the phone in a Motorola 
supplied or approved clip, holder, holster, case, or body 
harness for this phone, if available.  Use of accessories 
not approved by Motorola may exceed RF energy
exposure guidelines. If you do not use one of the Motorola-
supplied or approved body-worn accessories, and are not 
using the phone held in the normal use position, ensure 
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the phone and its antenna are at least one inch (2.5 
cm) from your body when transmitting.

Data operation

When using any data feature of the phone, with or without 
an accessory cable, position the phone and its antenna 
at least one inch (2.5 cm) from the body.

Approved Accessories

For a list of approved Motorola accessories visit our 
website at www.mot.com.

Electromagnetic Interference/Compatibility
Note: Nearly every electronic device is susceptible to 
electromagnetic interference (EMI) if inadequately 
shielded, designed or otherwise configured for 
electromagnetic compatibility.

Facilities

To avoid electromagnetic interference and/or compatibility 
conflicts, turn off your phone in any facility where posted 
notices instruct you to do so. Hospitals or health care 
facilities may be using equipment that is sensitive to 
external RF energy.

Aircraft

When instructed to do so, turn off your phone when on 
board an aircraft. Any use of a phone must be in 
accordance with applicable regulations per airline crew 
instructions.
11
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Medical Devices

Pacemakers

The Advanced Medical Technology Association 
recommends that a minimum separation of 6 inches (15 
centimeters) be maintained between a handheld wireless 
phone and a pacemaker. These recommendations are 
consistent with the independent research by, and 
recommendations of, the United States Food and Drug 
Administration.

Persons with pacemakers should:

• ALWAYS keep the phone more than six inches (15 
centimeters) from their pacemaker when the phone is 
turned ON.

• NOT carry the phone in the breast pocket.

• use the ear opposite the pacemaker to minimize the 
potential for interference.

• turn the phone OFF immediately if you have any 
reason to suspect that interference is taking place.

Hearing Aids

Some digital wireless phone may interfere with some 
hearing aids. In the event of such interference, you may 
want to consult your hearing aid manufacturer to discuss 
alternatives.

Other Medical Devices

If you use any other personal medical device, consult the 
manufacturer of your device to determine if it is adequately 
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shielded from RF energy. Your physician may be able to 
assist you in obtaining this information.

Safety and General Use While Driving
Check the laws and regulations on the use of phone in the 
area where you drive. Always obey them.

When using your phone while driving, please:

• Give full attention to driving and to the road.

• Use hands-free operation, if available.

• Pull off the road and park before making or answering 
a call if driving conditions so require.

Operational Warnings

For Vehicles With an Air Bag

Do not place a portable phone in the area over an air bag 
or in the air bag deployment area. Air bags inflate with 
great force. If a portable phone is placed in the air bag 
deployment area and the air bag inflates, the phone may 
be propelled with great force and cause serious injury to 
occupants of the vehicle.

Potentially Explosive Atmospheres

Turn off your phone prior to entering any area with a 
potentially explosive atmosphere, unless it is a phone type 
especially qualified for use in such areas as “Intrinsically 
Safe.” Do not remove, install, or charge batteries in such 
areas. Sparks in a potentially explosive atmosphere can 
cause an explosion or fire resulting in bodily injury or even 
death.
13
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Note:   The areas with potentially explosive atmospheres 
referred to above include fueling areas such as below 
decks on boats, fuel or chemical transfer or storage 
facilities, areas where the air contains chemicals or 
particles, such as grain, dust or metal powders, and any 
other area where you would normally be advised to turn off 
your vehicle engine. Areas with potentially explosive 
atmospheres are often but not always posted.

Blasting Caps And Areas

To avoid possible interference with blasting operations, 
turn off your phone when you are near electrical blasting 
caps, in a blasting area, or in areas posted: “Turn off two-
way radio”. Obey all signs and instructions.

Operational Cautions

Antennas

Do not use any portable phone that has a damaged 
antenna. If a damaged antenna comes into contact with 
your skin, a minor burn can result.

Batteries

All batteries can cause property damage and/or bodily 
injury such as burns if a conductive material such as 
jewelry, keys, or beaded chains touch exposed terminals. 
The conductive material may complete an electrical circuit 
(short circuit) and become quite hot. Exercise care in 
handling any charged battery, particularly when placing it 
inside a pocket, purse, or other container with metal 
objects.



G
etting S

tarted
Getting Started

What’s in the Box?
Your A920 multimedia communicator comes with:

• Rechargable battery

• Battery charger

• Desktop cradle

• Stylus

• Stereo headset with Send and End keys

• CD-ROM with computer synchronization software 
(A920 Desktop Suite), product manuals, and other 
product information and software

• Removable memory card

• USB cable (for connecting to computer)

• Regional power adapters

• Protective carrying case

• 3 welcome package (may not be available in all 
countries)

• Vehicle power adapter (may not be available in all 
countries)

Note: The communicator may not come with a removable 
memory card in all countries. If it is not included in the box, 
contact Motorola for how to buy a memory card.
15
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You can customize your communicator for maximum 
performance and portability. To buy Motorola Original™ 

accessories, contact the Motorola Customer Call 
Center at 1-800-331-6456 in the United States or 1-
800-461-4575 in Canada.

For more information, visit:

www.motorola.com (United States)

www.motorola.ca (Canada)

About this Guide
This user’s guide describes the most popular features in 
your multimedia communicator. A reference guide is 
available on the provided CD-ROM. The reference guide 
describes additional features that are not described in the 
user’s guide.

Optional Features 

Features marked with this label are 
optional network and/or subscriber-
dependent. They may not be offered 
by all service providers in all 
geographical areas. Contact your 
service provider for availability.
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Optional Accessories

Installing the USIM Card
Your USIM (Universal Subscriber Identity Module) card 
contains your phone number, service details, and memory 
for storing phone numbers and messages.

Caution: Do not bend or scratch your USIM card, and 
avoid exposing it to static electricity, water, or dirt.

Features marked with this label require an 
optional Motorola Original™ accessory.

Do This
1 Push down 

release latch, 
slide back cover 
down, and 
remove.

Release latch
17



18

G
et

tin
g 

S
ta

rt
ed
2 Slide USIM card 
door to the left 
and lift open.

3 Insert USIM card 
into tray (notch 
in upper right 
corner, gold 
plate down).

4 Close USIM card 
door and slide to 
right to lock.

Do This
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Installing the Memory Card
The memory card lets you store multimedia files, such as 
audio clips, pictures, and video clips.

If you need to remove the memory card, push it into the 
slot until it unlocks. Then slide it out.

Installing the Battery
You must install and charge the battery to use your 
communicator.

Use only Motorola Original batteries and 
accessories. Store batteries in their 
protective cases when not in use.

Do This
1 If back cover is on, remove it as described in 

“Installing the USIM Card” on page 17.

2 Insert memory card into card slot with notch in 
upper right corner. Push card completely into slot 
until it locks.
19
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Charging the Battery
New batteries are partially charged, so you must charge 
them before you can use your communicator. Some 

Do This
1 Remove the battery from its protective clear 

plastic case.

2 If back cover is on, remove it as described in 
“Installing the USIM Card” on page 17.

3 Insert the battery 
under the tab 
and push down.

4 Replace back cover and slide into place.
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batteries perform best after several charge/discharge 
cycles. 

Battery Use
Battery performance depends on your wireless carrier’s 
network configuration; signal strength; temperature; 
features and settings you select and use; and your voice, 
data, and other application use.

Caution: To prevent injuries or burns, do not allow metal 
objects to contact or short-circuit the battery terminals.

To maximize your battery’s performance:

Do This
1 Plug the charger 

in with the 
release tab up.

2 Plug the other end of the charger into an 
electrical outlet. While the battery is charging, 
Charging Battery and the battery’s current 
charge level (Very Low to High) displays on the 
screen.

3 When Charging Complete displays, press the 
release tab and remove the charger. The typical 
time needed to fully charge the battery is 3 
hours.
21
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• Always use Motorola Original™ batteries and battery 
chargers. The warranty does not cover damage 

caused by using non-Motorola batteries and/or 
battery chargers.

• New batteries or batteries stored for a long time 
may require a longer charge time.

• Charge the battery at or near room temperature.

• Do not expose batteries to temperatures below -10° C 
(14° F) or above 45° C (113° F). Always take your 
communicator with you when you leave your vehicle.

• When you do not intend to use a battery for a while, 
store it uncharged in a cool, dark, dry place, such as a 
refrigerator.

• With extended use, batteries gradually wear down 
and require longer charging times. This is normal. If 
you charge a battery regularly and notice a decrease 
in talk time or an increase in charging time, it is 
probably time to buy a new one.

Dispose of rechargeable batteries properly. You may need 
to recycle them. Refer to your battery’s label for battery 
type, and contact your local recycling center for proper 
disposal methods. Never dispose of batteries in a fire 
because they may explode.
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Turning Your Communicator On

After you turn the communicator on, your personal home 
page displays after the startup sequence. See “Home 
Screen” on page 36 to learn more about this screen.

Setting up Your Communicator
When you turn on the communicator for the first time, it 
prompts you to:

• Select language

• Enter current time and date

• Calibrate the screen for accurate screen taps

See “Customizing Communicator Settings” on page 60 for 
other ways to customize your communicator.

Making and Answering Calls
This section describes the basic calling features. For more 
features, see “Calling Features” on page 38.

To make and answer calls, your communicator must:

• be turned on

• have a USIM card installed

Press and hold to 
turn on and off
23
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• have a network connection with adequate signal 
strength

Making a Call

Answering a Call
When you receive a call, the communicator rings or 
vibrates (unless set to Silent mode).

Do This
1 Press B. A list of the most recently dialed phone 

numbers displays.

2 To dial one of the displayed phone numbers, 
press C (up and down arrows) to highlight the 
number and press C (center key) to dial.

To dial a different phone number, use the 
provided stylus to tap Keypad at the bottom of 
the screen. A dialing keypad displays.

3 Tap the number you want to dial on the keypad.

4 Press B to make the call.

5 To end the call, press A.

Do This
1 Press B to answer the call.

2 To end the call, press A.
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Using Your Communicator

See page 1 for a description of your communicator’s 
components.

Communicator Display

Application 
Selector Bar

Shows six icons that allow easy 
access to commonly used 
applications.

Menu Bar Shows menus for the open 
application.

Application 
Space

Shows the open application.

Application 
Space

Application 
Selector Bar

Menu Bar

Button Bar

Status Bar
25
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Using Touchscreen Control
You can use all of the features by tapping on icons, 
text, and on-screen buttons with the provided stylus. 
One tap selects an item. The stylus fits in a storage 
compartment on the back of the communicator.

Using Navigation Key
Instead of using the stylus, you can use the Navigation key 
(C). Press the four arrows to highlight an item on the 
screen. Press the center key to select the highlighted item.

Button Bar Shows buttons you can select in the 
open application.

Status Bar Shows communicator status 
information.

Stylus

Navigation Key
3 Key
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Note: This guide describes how to use touchscreen 
control to use the features. In most cases, it does not 
include the equivalent Navigation key for using the feature.

Using 3 Key
The 3 key (E) provides access to unique features from 3. 
See the 3 welcome package for more about these 
features.

Using Game Keys
The communicator has two Game keys. You can use 
these keys to play games that you install on the 
communicator.

In addition to playing games, you can also use these keys 
as follows:

Game Key A
In many communicator applications, you can press Game 
key A (F) to open the first (leftmost) menu in the menu 
bar. Press F again to close the menu.

Game Key B
Use Game key B (G) in conjunction with the Shortcut key 
(D) to lock the communicator. See “Locking and 
Unlocking Communicator” on page 97 for instructions.

Game Key A Game Key B
27
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Opening Applications
Your communicator has many built-in applications for 
communications, personal organization, and 
entertainment. Every application has an associated icon.

You can open an application in the following ways:

• Select one of the icons in the Application Selector bar 
at the top of the screen. These shortcuts are always 

visible on the screen.

• Select . The Application Launcher displays, 
showing icons of all of your communicator’s 

applications. Select the application you want to open.

• Press D (Shortcut key) to open your favorite 
application. The default application is the Home 
screen. See “Setting Shortcut Key” on page 61 for 
how to assign a different application to this key.

You don’t have to close applications — just open the next 
one. Changes or entries are always automatically saved.

The following icons open the communicator applications:

Agenda
(see page 64)

Messaging
(see page 47)

Calculator
(see page 75)

Phone
(see page 38)

Connect to PC
(see page 96)

Time
(see page 71)
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Folders
Many applications include a group of folders. The current 
folder name appears on the right side of the menu bar at 
the top of the screen. 

Contacts
(see page 54)

To Do
(see page 67)

Control Panel
(see page 60)

Voice
(see page 69)

Jotter
(see page 71)

Web
(see page 76)

Music Player
(see page 78)

Picture Viewer
(see page 90)

Video Player
(see page 87)

Camera
(see page 83)

Home Screen
(see page 36)

VirusScan
(see reference 
guide)

Current folder. Tap folder name to 
see list of all folders.
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You can use folders to organize your entries. For example, 
you can create separate folders for business and personal 
entries.

Switching Folders
Tap the current folder name and select the desired folder 
from the list. If you want to view every entry in every folder, 
select All.

Filing New Entry in Folder

Moving Entry to a Different Folder

Adding, Renaming, and Deleting Folders

Do This
1 In the application, select the desired folder.

2 Create a new entry. The entry is automatically 
assigned to this folder.

Do This
1 Open the entry.

2 Select a different folder. The entry is moved to 
this folder.

Do This
1 Tap the current folder name and select Edit 

folders.
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Status Indicators
The status bar at the bottom of the display shows the 
following status indicators:

Clock – Shows the current time.

Keyboard Launcher – Tap to display the on-screen 
keyboard. (The keyboard displays only when the cursor is 
in a text-entry field.)

Alert Mode – Shows the currently selected alert mode:

Audio: Vibrate:  Silent: 

The alert mode indicates how the communicator notifies 
you of an incoming call or message. 

To change the alert mode, tap this indicator and select the 
setting you want.

Location Mode – Shows whether the GPS (Global 
Positioning System) Location service is off, idle (in 

2 To add a new folder, tap Add.

To rename a folder, tap Edit.

To remove a folder, tap Delete.

Do This

Keyboard 
Launcher

PhoneClock
Alert 
Mode

Location 
Mode

Message

Battery 
Strength

Signal 
Strength

Network
31
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standby), or busy (requesting location information). The 
color indicates the Location mode:

Off: Gray Idle: White Busy: Green

To turn the Location service on or off, tap this indicator and 
select the setting you want. The Location service allows 
you to track your current location on the communicator 
screen.

Phone – Shows the status of an active call: 

Connected: Muted: 

 displays when you have a new voice message and 
no active call.

Message – Shows that you have a new message and 
what type:

Email: SMS: MMS: 

If an MMS or SMS message sender’s phone number is in 
your Contact list, the indicator is white. If the message 
sender’s phone number is not in your Contact list, the 
indicator is amber. If multiple types of new messages are 
available,  displays.

Network – Shows the type of network service connection: 

No service:  (gray)

Emergency service:  (red)

Connected to GSM home network:  (one green 
segment)

Connected to GPRS home network:  (two green 
segments)
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Connected to UMTS home network:  (three green 
segments)

Roaming to non-home type network: Indicator 
segments are amber

Airplane mode (phone disabled): 

To turn Airplane mode on or off, tap this indicator and 
select the setting you want. (See “Switching to Airplane 
Mode” on page 45.)

Signal Strength – Shows the network signal strength. 
The more bars, the stronger the network signal.

Battery Strength – Shows the amount of charge in your 
battery. The more bars, the greater the charge. The 
indicator displays in orange when the communicator is 
consuming a large amount of battery power, such as 
during a video call.

Entering Text
Two text entry methods make it easy to enter names, 
numbers, and text messages on your communicator.

Handwriting Recognition
You can use the stylus as a pen to write letters, numbers, 
and punctuation directly on the touchscreen. To write with 
the stylus, tap  in the status bar. The handwriting pad 
or the keyboard appears (depending on which you used 
last). If the keyboard appears, tap  again, and then tap 
Handwriting in the popup menu.
33
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To write, tap the letters, numbers, or characters button on 
the left side of the handwriting pad. Then use the stylus to 
write in one of the two writing spaces. For best 
performance, alternate between the writing spaces so that 
recognition can occur in one while you are writing in the 
other. 

To enter punctuation marks, special characters, spaces, 
and returns, tap the buttons beneath the writing spaces.

Note: You can activate the handwriting pad only when the 
screen cursor is in a field that allows you to enter text.

Virtual Keyboard
You can use an on-screen keyboard to type text. To 
activate the keyboard, tap  in the status bar. The 
handwriting pad or the keyboard appears (depending on 
which you used last). If the handwriting pad appears, tap 

Writing spaces

Tap to write 
letters

Tap to write 
numbers

Tap to write 
special 
characters
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 again, and then tap Roman Keyboard in the popup 
menu.

To type, tap the keyboard keys with the stylus.

Note: You can activate the keyboard only when the 
screen cursor is in a field that allows you to enter text.
35
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Home Screen

The Home screen is your personal home page on the 
communicator. It shows you the latest news, 
entertainment, and sports information, as well as personal 
information to help you organize your day.

Displaying Home Screen
The Home screen displays after the startup sequence 
when you turn on the communicator. You can also display 
the Home screen by:

• Pressing D (if Shortcut key is set to default setting).

• Tapping  icon in Application Selector bar or 
Application Launcher.

Screen Contents

Information Snacks

Personal 
Information

Application 
Shortcuts
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Information Snacks – Shows the 
three most recently received 
information snacks (headlines). Tap a 
snack to go to a Web page with more 
information.

Note: See the 3 welcome package for information about 
information snacks.

Personal Information – Shows the number of new emails, 
voicemails, MMS messages, SMS messages, upcoming 
appointments, and active tasks. Tap an item to open its 
application (Messages, Agenda, or To Do). 

Application Shortcuts – Shows three icons that let you 
start your favorite applications.

Personalizing Home Screen

Do This
1 Go to Home screen (if not already shown).

2 Tap Home > Preferences.

3 Tap Events tab.

4 Select the items you want displayed in the 
Personal Information section: Email, Voicemail, 
MMS, Agenda (appointments), To Do (active 
tasks), or SMS.

5 Tap Apps tab.

6 Select the applications you want displayed in the 
Application Shortcuts section.
37
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Calling Features

Opening Phone Application
Use the Phone application to make voice and video phone 
calls. You can open this application in the following ways:

• Press B. When the Phone application opens, a list of 
the most recently dialed calls displays.

• Tap  in the Application Selector bar or Application 
Launcher. When the Phone application opens, the 
dialing keypad displays:

Tap keys 
to dial 
number

Tap to 
erase last 
digit

Display

Tap to 
place 
voice call

Tap to switch between 
keypad and call list

Tap to place video 
call
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Making a Voice Call

Dialing with Keypad

Dialing Stored Phone Numbers
You can automatically dial stored phone numbers. See 
“Communicating with Contacts” on page 58.

Using Voice Dialing
Voice dialing allows you to dial a phone number by saying 
a word (called a voice tag). Before you use voice 
dialing, you must assign a voice tag to a contact, as 
described in “Adding Contacts” on page 55.

Do This

1 Tap .

2 Use stylus to tap phone number on keypad.

If you make a mistake while dialing, tap CLR to 
delete last digit. Tap and hold CLR to delete all 
displayed digits.

3 Press B to dial the number.
39
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To place a call by voice dialing:

Redialing Failed Voice Calls
If a voice call fails (busy or not answered), a Call Failed 

message displays. To redial the call, tap the Retry 
button.

Making a Video Call
You can make video calls to other devices that have video 
call capabilities.

Do This
Press and release the Voice key, and say the voice 
tag assigned to the contact you want to call.

The communicator 
plays the recorded 
voice tag and 
automatically dials the 
phone number.

Voice Key
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Dialing Video Call with Keypad

Do This
1 Position camera lens so that it faces the image 

you want to send. (See “Positioning the Camera 
Lens” on page 84.)

Note: The speakerphone automatically turns on 
during a video call, so you do not have to hold the 
communicator to your ear.

2 Tap .

3 Use stylus to tap phone number on keypad.

If you make a mistake while dialing, tap CLR to 
delete last digit. Tap and hold CLR to delete all 
displayed digits.
41
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Dialing Stored Phone Numbers
You can automatically place video calls to stored phone 
numbers. See “Communicating with Contacts” on page 58.

Retrying Failed Video Calls
If a video call fails, a message displays indicating the 
cause of the failure (for example, Caller is not in video 

4 Press B.

When the call connects, the screen shows the 
remote camera image on top and the local image 
on the bottom.

5 To swap the images so that the local image is on 
top, tap the bottom image.

Do This

Remote image

Local image
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call service area). Press one of the following buttons on 
the bottom of the screen to continue:

• Send MMS – Press to send an MMS message to the 
same phone number.

• Voice – Press to place a voice call to the same phone 
number.

• Cancel – Press to return to the dialing keypad.

Making an Emergency Call
Your service provider may program one or more 
emergency phone numbers, such as 911, that you can call 
under any circumstances, even when your communicator 
is locked or the USIM card is not inserted.

Your service provider can program additional emergency 
numbers into your USIM card. Your card must be active to 
use the numbers stored on it.

Note: Emergency numbers vary by country. Your 
communicator’s preprogrammed emergency number(s) 
may not work in all locations, and sometimes an 
emergency call cannot be placed due to network, 
environmental, or interference issues.
43
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Answering Calls
When you receive an incoming voice or video call, the 
communicator rings or vibrates (unless set to Silent 
mode).

Adjusting Volume
Press the Volume key on the side of the communicator to 
change the volume of the earpiece, speakerphone, or 
headset during a call. Press the top of the key to increase 
volume and the bottom of the key to decrease volume.

Do This
Press B or tap Answer to answer the call.

If you do not want to accept the call, press A or tap 
Ignore to reject it.

Speakerphone Key

Volume Key
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Using Speakerphone
Your communicator has a built-in speakerphone that 
allows hands-free use. Press the Speakerphone key on 
the side of the communicator to turn the speakerphone on 
and off.

If you want to answer an incoming call using the 
speakerphone, press the Speakerphone key while the 
communicator is ringing or vibrating.

Note: Voice calls are placed to the phone numbers on the 
Dialed, Missed and Answered tabs. Video calls are 
placed to the phone numbers on the Video tab.

Switching to Airplane Mode
If you want to use the communicator’s personal 
organization and entertainment features in a situation 
where telephone use is not allowed (such as on a plane), 
switch the communicator to Airplane mode. 

In Airplane mode, you cannot connect to the network to 
make phone calls or send messages. Also, GPS 
Location service is not available.

Do This

1 Tap the Network indicator ( ) in the Status bar.

2 In the Connection Mode box, select Airplane 
mode.

3 Tap Done.

The  indicator appears, indicating the 
communicator is now in Airplane mode.
45
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To return to normal operation, tap , and select Phone 
on.

Turning off Call Ringing
You can turn off ringing for incoming calls by setting the 
communicator’s alert mode to vibrate or silent. See Alert 
Mode on page 31.
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Messages and Email

You can create, send, and receive the following types of 
messages: email, MMS (Multimedia Message Service), 
and SMS (Short Message Service). 

You can send stored audio, video, and picture files with 
your email and MMS messages. See the “News and 
Entertainment” section for how to download and store 
these files in the communicator.

Setting up Messaging Accounts
Before you can send and receive 
messages, you must set up your 
accounts. Contact your service 
provider for account details.

Email
To send and receive emails, you must set up an Internet 
account and an email account.

To create an Internet account:

Do This

1 Open Control Panel application ( ).

2 Tap Connections tab > Internet accounts > 
Accounts tab.

3 Tap New.

4 Enter information about your account.
47



48

M
es

sa
ge

s 
an

d 
E

m
ai

l

To create an email account from Control Panel:

Note: See the A920 Reference Guide on the provided CD-
ROM for more information about setting up Internet and 
email accounts.

MMS and SMS
Your service provider should already have set up MMS and 
SMS accounts on your communicator.

To check account settings from Control Panel:

5 Tap Done.

Do This
1 Tap Connections tab > Messaging accounts > 

Email tab.

2 Tap New.

3 Enter information about your account on the 
Basic, Inbox, Outbox, and Advanced tabs.

4 Tap Done.

Do This
1 Tap Connections tab > Messaging accounts.
2 Tap the MMS or SMS tab to view account 

settings.

Do This
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Opening Messaging Application
Use the Messaging application to create, send, and 
receive messages. To open this application:

When the Messaging 
application opens, it 
shows a list of your 
established accounts:

Creating and 
Sending 
Messages

Email and SMS
To write and send an 
email or SMS message:

Do This

Tap  in the Application Selector bar or 
Application Launcher.

Do This
1 Tap the email or SMS account in the list of 

accounts.

2 Tap Message > New.
49
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MMS
You can create and send MMS messages that contain one 
or more slides with images, sounds, and text. 

3 In the To field, enter the recipient’s address 
(email) or phone number (SMS) with the stylus 
or virtual keyboard.

To enter a stored address or phone number from 
Contacts, tap To.

To enter several addresses or phone numbers, 
enter a comma between each.

4 In the Subj field (email only), write a subject line.

5 In the text area, write the text message.

6 To add an attachment to an email, tap the  tab 
and tap Add. Then select the stored file that you 
want to attach.

7 When message is complete, tap Send.

8 If you want to send the message now, tap Send 
immediately.

If you want to send the message later, tap Save 
to outbox.

Do This
1 Tap the MMS account in the list of accounts.

Do This
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2 Tap Message > New.

The first slide of the message displays:

3 In the To field, enter the recipient’s phone 
number or email address. (The recipient must 
also subscribe to MMS messaging.)

To enter a stored number from Contacts, tap To.

To enter several phone numbers, enter a comma 
between each.

4 Tap  to add a sound. You can then record a 
new sound or select a stored audio file.

You can add the following types of stored audio 
files to an MMS message: WAV and AMR.

Do This

Image area

Text area

Duration label
51
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Note: The maximum file size of an MMS message is 
30 KB. If you exceed this size, a warning message 
displays. Remove audio or video files to reduce the file 
size.

5 Tap  to add an image. You can then select a 
stored image file.

You can add the following types of stored image 
files to an MMS message: BMP, WBMP, GIF, 
PNG, JPEG, and TIFF.

6 Tap the text area to place a cursor in the text 
area. Enter text with stylus or virtual keyboard.

7 To set the slide duration, tap the duration label 
(20/20s). Specify how long (in seconds) you 
want the slide to play before automatically 
advancing to the next slide in the message.

The first number in the duration label indicates 
the selected duration of the current slide. The 
second number indicates the total duration of all 
slides in the message.

8 To add another slide to the message, tap .

9 To play the slide presentation, tap .

10 When message completes, tap Send. 

11 To send the message now, tap Send 
immediately.

To send the message later, tap Save to outbox.

Do This
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Receiving and Reading Messages
When the communicator receives a new message, a 
message indicator displays in the status bar. See “Status 
Indicators” on page 31.

Do This
1 Tap message indicator in Status bar.

The Messaging application opens, showing a list 
of established accounts. The number of unread 
messages displays next to each account.

2 Tap the account containing the message you 
want to read.

A list of messages displays. Unread messages 
display in bold.

3 Tap the message you want to read.

4 Any attachments to the message display with a 

. Tap on the attachment to open it.
53
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Contact List

Use the Contacts application to store details such as 
names, phone numbers, and email addresses in an 
alphabetical list of entries. You can quickly call or send 

a message to any stored contact from this list.

Opening Contacts Application
Tap  in the Application Selector bar or Application 
Launcher. An alphabetical list of stored contacts displays:

The following icons can display next to a contact name:

 – Displays if contact has a voice tag assigned to a 
phone number. See “Adding Contacts” on page 55 for how 
to assign a voice tag.

 – Displays if contact is saved in SIM folder. 
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To see each contact’s preferred phone number next to their 
name, tap Edit > Preferences and select the Show 
preferred phone number box.

Adding Contacts

Do This
1 Open the folder in which you want to save the 

contact. To store the contact on your USIM card, 
open the SIM folder.

2 Tap Contacts > New.

The Contact information form displays:
55
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3 Enter contact name, phone numbers, email 
address, and other information.

Note: If you enter more than one phone number for 
a contact (for example, a work and home number), 
you can select which number displays in the contact 
list as the preferred phone number. To do so, tap 
Edit > Show in list and select the desired preferred 
phone number.

4 Tap  preceding each phone number to select 
its communication method: Phone (landline), 
Mobile, Multimedia Mobile (MMS message-
capable), Video Phone (landline), Video Mobile, 
Email, and Web.

5 To assign a particular ring tone to the contact, 
tap the Ring tone box and select a ring tone 
from the list. When you receive a voice or video 
call from this contact, the selected ring tone 
plays.

Tap  to play the selected ring tone.

6 To assign a voice tag to a phone number, tap the 
Voice tag box below the phone number. 

A voice tag allows you to make a phone call by 
saying a word (usually the contact name). See 
“Using Voice Dialing” on page 39.

7 To record the voice tag, tap Record button and 
say the contact name. 

A message notifies you when the voice tag saves 
successfully.

Do This
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8 To add a note to a contact, tap  and enter the 
note.

You can mark a note as Private. Private notes 
are not included when you send or synchronize 
contact details.

9 To assign a photo or other image to the contact, 

tap .

Then tap  and select one of the stored 
images.

The contact’s assigned image displays when you 
make a call to or receive a call from the contact.

10 When you have entered all contact information, 

tap .

The contact now displays in the alphabetical list 
of contact names.

Do This
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Communicating with Contacts
You can easily phone, email, or send messages to your 

stored contacts.

Do This
1 In the list of contact entries, tap the contact 

name.

The contact’s defined phone numbers and email 
addresses display:

A phone number or email address might have 
additional icons next to it, depending on its 
defined communication method.
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2 To place a voice call, tap the phone number.

To place a video call, tap  next to the phone 
number.

To send an email, tap the email address.

To send an MMS message, tap  next to the 
phone number or email address.

To send an SMS message tap  next to the 

phone number.

Do This
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Customizing Communicator 
Settings

You can adjust communicator settings to suit your needs.

Setting Wallpaper Image
You can select an image to display in the background of 
the Application Launcher.

Note: See “News and Entertainment” for how to download 
and save images you can use as wallpaper.

Setting Screen Brightness

Do This

1 Open Application Launcher ( ).

2 Tap View > Wallpaper.
3 Tap Change.

4 Select one of the stored images.

Do This

1 Open Control Panel application ( ).

2 Tap Screen.

3 Slide Brightness dial to desired setting.

4 Tap Done.
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Setting System Sounds
To set volume levels for the sounds of screen taps, button 
presses, system alerts (for example, incoming call alert), 
and system notices (for example, low battery notice):

Setting Shortcut Key
The communicator’s Shortcut key (D) allows you to open 
your favorite application with a one button press. The 
default setting for this key is the Home screen.

You can set the Shortcut key to open any application. For 
example, to be ready to take pictures with a single button 
press, select Camera. 

Do This

1 Open Control Panel application ( ).

2 Tap Sounds.

3 Select desired sound settings: Off, Quiet, or 
Loud.

4 Tap Done.

Do This

1 Open Control Panel application ( ).

2 Tap Shortcut Key.

3 Select an application from the list.

4 Tap Done.
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Choosing Ring Tones
When you set the alert mode to audio, the communicator 
rings to indicate an incoming call or message. You can 
select from the different ring tones provided.

Notes: See Alert Mode on page 31 for how to view and set 
the alert mode.

Personalized ring tones that you assign to stored contacts 
override the ring tones you select here. See “Adding 
Contacts” on page 55 for how to assign personalized 
ring tones.

Choosing Ring Tones for Calls

Choosing Ring Tones for Messages

Do This

1 Open the Phone application ( ).

2 Tap Settings > Tones.

3 Select the ring tones you want for line 1, line 2 (if 
applicable), and video calls.

To hear the selected ring tone, tap .

4 Tap Done.

Do This

1 Open the Messaging application ( ).

2 Tap Edit > Preferences.
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Choosing Vibrate Pattern
When you set the alert mode to vibrate, the 
communicator vibrates to indicate an incoming call or 
message. You can select from the different vibrate 
patterns provided.

Note: See Alert Mode on page 31 for how to view and set 
the alert mode.

3 Select the ring tones you want for each 
messaging account.

To hear the selected ring tone, tap .

4 Tap Done.

Do This

1 Open Control Panel application ( ).

2 Tap Ring Tone Manager.
3 Tap the Vibrate tab.

4 Tap the vibrate pattern you want to use.

5 Tap Done.

Do This
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Personal Organizer 
Features

Agenda
Use Agenda to schedule and organize events such as 
appointments and meetings. You can review your schedule 
of events for the day, week, or month, and have the 
communicator play a reminder alarm for specific events.

Note: Ensure that the correct time and date are set before 
using Agenda. See “Setting Time and Date” on page 72.

Adding an Agenda Entry
You can enter the following types of Agenda entries:

• Appointment – An entry with a start and end time 
(for example, a meeting)

• Reminder – An entry that does not need a time (for 
example, a birthday)

• All day event – An entry with a start and end date, 
but no specific times. Use an all day event for an entry 
that lasts a whole day or several days (for example, a 
conference).

To add an Agenda entry:

Do This

1 Open Agenda ( ).
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2 Tap Agenda > New.

The Agenda 
Entry form 
displays:

3 Use stylus or virtual keyboard to enter a 
description.

4 Select the type of entry.

5 Enter the date, time, and location of the event.

6 Tap the Alarm box if you want the communicator 
to sound a reminder alarm for this entry. 

The time and date of the alarm display below the 
Alarm box. To change when the alarm sounds, 
tap the time or date.

7 If this entry recurs, tap Repeat to select a repeat 
interval.

8 To mark this entry as Private when you 
synchronize Agenda entries with a computer, tap 
Private.

Do This
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Switching Agenda Views
You can see your Agenda entries in several views: Day, 
Week, or Month. When you first open Agenda, the Day 
view displays.

To switch to Week view, tap .

To switch to Month view, tap 

To switch back to Day view, tap .

To return to the current day in the selected view, 
tap .

To see the details of an entry, tap the entry.

Moving Entries to the To Do Application
You can move Agenda entries to the To Do application, 
which lists tasks you need to complete. See “To Do” on 
page 67.

Notes: To Do entries do not have repeats, times, or 
locations, so Agenda entries that you move to To Do lose 

9 To add a note to the entry, tap  and enter the 
note.

10 Tap  to save the entry.

Do This
1 Open the entry.

2 Tap Agenda > Move to To Do.

Do This
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this information. If you copy an entry back to Agenda, the 
communicator does not restore this information.

If you move an entry with an alarm, it will sound in To Do.

To Do
Use the To Do application to list and track tasks you need 
to complete. You can set due dates for activities, set 
reminder alarms, and mark tasks as completed.

Adding Entries
To add a To Do entry:

Do This

1 Open To Do ( ).

2 Tap To do > New.

The To Do 
entry form 
displays:
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Marking Tasks as Complete
When you open To Do, a list of tasks and their due dates 
displays. 

To mark a task as completed, tap the box next to it. The 
due date disappears, indicating the task is completed.

Note: To hide completed entries, tap Edit > Preferences 
and remove the check from Display completed.

3 Use stylus or virtual keyboard to enter a 
description.

4 Select a priority (1-9, with 1 highest) for the task.

5 Tap the Due date box if you want this task to 
have a due date. 

The current date displays next to the Due date 
box. To select a different due date, tap the date 
and select a date from the displayed calendar.

6 Tap the Alarm box if you want the communicator 
to sound a reminder alarm for this entry. 

The time and date of the alarm displays below 
the Alarm box. To change when the alarm 
sounds, tap the time or date.

7 To mark this entry as Private when you 
synchronize To Do entries with a computer, tap 
Private.

8 To add a note to the entry, tap  and enter the 
note.

9 Tap  to save the entry.

Do This
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Deleting Entries
When you no longer need a record of your completed 
entries, delete them.

To delete an individual entry, tap the entry in the list and 
tap Delete.

To delete all completed entries, in your list of entries, tap 
To do > Delete completed.

Moving Entries to Agenda
You can schedule To Do entries on your calendar by 
moving them to the Agenda application. See “Agenda” on 
page 64.

Notes: If you do not set a due date for the To Do entry, the 
communicator uses the current date for the new Agenda 
entry.

If you move an entry with an alarm, it sounds in Agenda.

Voice
Use the Voice application to record and play personal 
messages and phone calls.

Note: Recording phone calls is subject to varying state 
and federal laws regarding privacy and the recording of 
conversations.

Do This
1 Open the entry.

2 Tap To do > Move to Agenda.
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Recording Voice Notes
To record a voice note using the Voice key:

To record a voice note using the on-screen buttons in the 
Voice application:

Playing Voice Notes
The Voice application identifies each voice note by the 
date and time recorded and by its position in the sequence 
of voice notes. For example, it identifies the third of five 
recordings as 3 of 5.

Do This
1 Press and hold the Voice key.

2 Start recording after the beep.

3 When finished, release the Voice key.

Do This

1 Open the Voice application ( ).

2 Tap New.

3 Tap Rec.

4 Start recording after the beep.

5 When finished, tap Stop.

Do This
1 Tap Prev or Next to highlight the voice note you 

want to play.

2 Tap Play.
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Jotter
Use Jotter to write notes and sketch graphics.

Adding Notes

Time
Use Time to set the current date and time, and to set 
alarms you do not want to include in your Agenda or To Do 
list.

Do This

1 Open Jotter ( ).

2 Tap Jotter > New.

3 Enter the note using the stylus or virtual 
keyboard ( ).

4 To add a graphic to the note, tap .

5 Use the stylus to sketch your graphic.

On-screen buttons allow you to change line width 
and color, and erase lines.

6 Tap  to save the note.
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Setting Time and Date
If you have not already set the current time and date:

Setting Location
Time can display time and date information for two 
locations:

Do This

1 Open Time ( ). The Time screen displays:

2 Tap Time > Set Time & Date.

3 Enter the current time and date.

4 To set the preferred time and date format, tap the 
Format tab.

Select the time and date format from the lists of 
available formats.

5 Tap Done.

Current time and 
date 

Other city time 
and date

Alarm slots

Current city
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• Current – The place where you are at the moment. 

Time shows the time and date of your current location 
in the top half of the screen.

• Other – A city of your choice. Time shows the time of 
this city below the time and date of your current 
location. If you are abroad, you can check the time at 
home by setting this location to your home city.

To set locations:

Setting Alarms
You can use Time as an alarm clock. It is ideal for wake-up 
alarms and other regular alarms you do not want to include 
in your Agenda or To Do list.

You can set up to three alarms in Time. The alarm slots 
display in the lower half of the Time screen.

To set an alarm:

Do This
1 Tap Time > Set Location.

2 Select your current location from the Current 
country and Current city lists.

Note: If the city you want is not listed, select another 
city in the same time zone.

3 Select another location (optional) from the Other 
country and Other city lists.

4 Tap Done.

Do This
1 Tap one of the alarm slots.
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Responding to Alarms
When an alarm sounds, the message you selected 
displays instantly. Tap the Snooze button to reset the 
alarm to sound in 5 minutes.

Note: The alarm will not sound while you are making a 
phone call or recording a voice note.

Turning Alarm Sounds Off
To silence an alarm before it sounds, do one of the 
following:

• Turn off the alarm by unchecking the alarm slot 
checkbox.

2 Set the following alarm details:

Time – Select the time of day you want the alarm 
to sound.

When – Select how often you want the alarm to 
sound: only once, in the next 24 hours, daily, on 
workdays only, or weekly.

Alarm sound – Select the sound you want the 

alarm to make. Tap  to listen to the selected 
sound.

Message – Select from one of several preset 
alarm messages or enter your own.

3 Tap Done.

4 Tap the alarm checkbox to activate the alarm.

Do This
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• Tap the alarm slot and select Silent in Alarm sound.

Calculator
To open the calculator, tap  in the Application 
Launcher.

Use the calculator by tapping the on-screen keys. 
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News and Entertainment

Web Browser
The Web browser lets you open Web pages 
and use Web-based applications (such as on-
line banking, shopping, and games) on your 
communicator. 

Setting Up Internet Account
Before you can use the Web browser, you must set up an 
Internet account. See “Setting up Messaging Accounts” on 
page 47.

Opening Web Browser
Tap  in the Application Launcher. An alphabetical list of 
your bookmarks and saved Web pages displays.

Note: To open the Web browser and go directly to the 
Hutchison portal, press E.

Opening Web Pages
You can open a Web page in the following ways:

• Tap the bookmark or saved Web page you want to 
open.

• Tap Web > Open web page. Enter the address of the 
Web page you want to open and tap Open. (No need 
to enter the full address. You can omit the http://)
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Adding Bookmarks
To add a bookmark for a Web page so you can return to 
the page without having to enter its address:

Saving Web Pages
To save a Web page so you can view it later when not 
connected to the Internet (offline browsing):

Downloading Audio, Video, and Pictures
You can download audio files, video clips, and pictures 
from the Web. To download a file, follow the instructions on 
the Web page. 

When the download completes, the file opens in the 
browser or in another communicator application 
(depending on the file type). You can save the file to a 
folder in the communicator or to the memory card.

Do This
1 Open the Web page.

2 Tap Web > Add bookmark.

3 Select a folder for the bookmark.

4 Tap Add.

Do This
1 Open the Web page.

2 Tap Web > Save page.

3 Select a folder for the page.

4 Tap Add.
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Music Player
Use the Music Player to listen to the following types of 
audio files: AU, AMR, MIDI, MP3, and WAV. You can listen 
to audio files that you downloaded from the Web, received 
as an email attachment, or stored on the removable 
memory card.

Opening Music Player
Tap  in the 
Application Launcher. 
When the Music Player 
opens, it shows a list of 
all saved audio tracks.

To see the audio tracks 
saved in a specific folder, 
tap the current folder 
name (upper right 
corner) and select the 
desired folder from the 

list.

Note: Audio tracks must be stored in the proper 
directory on the memory card for you to see and play them 
in the Music Player. When you copy audio files to the 
memory card from a computer, ensure that the files are 
stored in a third-level directory under:

Media Files\Audio\

For example, you can store audio files in any of the 
following directories:
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Media Files\Audio\Classical

Media Files\Audio\Rock

Media Files\Audio\Unfiled

Playing an Audio Track

Do This
1 In the list of tracks, tap the track you want to 

play.

Information about the track displays (artist, 
album, etc.) and the track begins to play.

2 While the track plays, you can tap the following 
buttons at the bottom of the screen:

 Tap and hold down to rewind the track.

 Tap to stop playing and return to the start of 
the track.

 Tap to switch between play and 
pause mode.

 Tap and hold down to advance (fast 
forward) the track.

Note: The C key also controls audio play: left = 
rewind, right = fast forward, center = play/pause.
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Managing Music Playlists
The Music Player can play all of the tracks in a folder in a 
sequence that you specify. To specify the sequence, you 
must edit the folder’s playlist:

Do This
1 Open the folder containing the tracks you want to 

play.

2 Tap  to switch to Playlist view.

3 Tap Edit > Playlist.

The Reorder Playlist screen displays:

4 To arrange the sequence in which the tracks will 
play, tap a track and then tap the arrows to move 
it up or down in the sequence.

5 When the tracks are arranged in the sequence 
you want, tap Done.
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Playing a Music Playlist

Do This
1 Open the desired folder.

2 Tap  to switch to the Playlist view:

3 Tap .

The Music Player starts playing the tracks in the 
sequence you selected.
81



82

N
ew

s 
an

d 
E

nt
er

ta
in

m
en

t

MusicMusicMusicMusicMusicSaving Audio Files
When you download an audio file from the Web or 

open an audio email attachment, the Save Audio File 
screen displays. To save the file to a folder in the 
communicator or to the Memory card:

4 While the playlist plays, you can tap the following 
buttons at the bottom of the screen:

 Tap and release to start playing from the 
beginning of the current track or to jump to the 
beginning of the previous track in the playlist (if 
already at the start of the current track).

Tap and hold down to rewind the current track.

 Tap to stop playing and return to the start of 
the track.

 Tap to switch between play and 
pause mode.

 Tap and release to start playing from the 
beginning of the next track in the playlist.

Tap and hold down to advance (fast forward) the 
current track.

Do This
1 Tap Save.

Do This
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Note: To ensure optimum use of communicator memory, 
save audio clips to the memory card when possible.

Camera
You can use the built-in camera to take still pictures and 
record video clips.

2 Select the location to which you want to save the 
file.

3 Tap Save.

Do This
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Opening Camera Application
Tap  in the Application Launcher. When the Camera 
application opens, a camera viewfinder displays. The 
viewfinder displays the image viewed by the camera lens.

Positioning the Camera Lens
You can position the camera lens so that it faces toward 
the front or back of the communicator. Rotate the wheel 

on the back of the communicator to move the lens.

Viewfinder

Camera Mode buttons 
(Still and Video)

Memory available

Camera lens Rotate to move camera lens
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Note: To protect the lens when not using the camera, 
position it so that it faces the top of the communicator.

Taking Still Pictures

Taking Sequence of Still Pictures
You can use the camera to take a continuous sequence of 
still pictures (up to five).

Do This

1 Tap  to place camera in Still mode.

2 Point the camera lens at the subject.

3 Press C (center key) to take the picture.

The picture displays in the viewfinder.

4 If you want to save the picture, press C (center 
key).

If you want to delete the picture without saving it, 
press C (right arrow).

Do This

1 Tap  to place camera in Still mode.

2 Tap Camera > Sequence ON.

3 Point the camera lens at the subject.

4 Press C (center key) to start taking the picture 
sequence.

The camera takes a picture every 0.5 seconds. 
The screen displays the number of pictures 
taken.
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Recording Video Clips
You can use the camera to record a video clip up to 60 
seconds long.

Available Memory Indicator
The available memory indicator below the viewfinder 

shows an estimation of how many more pictures or video 
clips you can take before the selected folder’s memory is 
full. When memory is full, the camera stops recording.

5 To stop the picture sequence before taking the 
five pictures, press C (center key) again.

The picture sequence is saved to the currently 
selected folder.

Do This

1 Tap  to place camera in Video mode.

2 Point the camera lens at the subject.

3 Press C (center key) to start recording the video.

The video image displays in the viewfinder.

4 To stop recording, press C (center key) again.

The video is saved to the currently selected 
folder.

Do This
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Switching to Picture Viewer
When the Camera is in Still mode, you can quickly switch 
to the Picture Viewer to view, edit, and send the pictures 
you have taken. See “Picture Viewer” on page 90.

To switch to Picture Viewer, tap . 

Switching to Video Player
When the Camera is in Video mode, you can quickly 
switch to the Video Player to watch and send the video 
clips you have recorded. See “Video Player” ahead.

To switch to Video Player, tap . 

Video Player
Use the Video Player to watch video clips and streaming 
video and audio from the Web. You can watch video clips 
that you recorded with the communicator’s camera, 
downloaded from the Web, received as an email 
attachment, or stored on the removable memory card.

Opening Video Player
Tap  in the Application Launcher. When the Video 
Player opens, it shows a list of all saved video clips.

To view the video clips saved in a specific folder, tap the 
current folder name (upper right corner) and select the 
desired folder from the list.

Note: Video clips must be stored in the proper directory on 
the memory card for you to see and play them in the Video 
Player. When you copy video files to the memory card from 
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a computer, ensure that the files are stored in a third-level 
directory under:

Media Files\Video\

For example, you can store video files in any of the 
following directories:

Media Files\Video\Movie Trailers

Media Files\Video\Home

Media Files\Video\Unfiled

Playing a Video Clip

Do This
1 In the list of video clips, tap the clip you want to 

play.

The video begins to play in portrait (vertical) 
view:
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To see the video in landscape (full-screen) view, tap 
anywhere on the playing video. To return to portrait view, 
tap the playing video again.

Playing Streaming Video and Audio
To play streaming video and audio from the Web, use 
the Web browser to select the link to the video or audio 
clip or broadcast. The communicator establishes a 
connection with the server and buffering begins. When 
buffering completes, the video or audio starts playing.

Saving Video Clips
When you download a video clip from the Web or open a 
video email attachment, the clip begins playing in the 

2 While the video plays, you can tap the following 
buttons at the bottom of the screen:

 Tap to switch between play and 
pause mode.

 Tap to stop the video and return to the 
beginning.

 Tap to open the Camera application.

 Tap to return to the list of video tracks.

Note: The C key also controls video play: left = 
rewind, right = fast forward, center = play/pause.

Do This
89
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Video Player. You can save the clip to a folder in the 
communicator or to the memory card.

Note: To ensure optimum use of communicator memory, 
save video clips to the memory card when possible.

Sending Video Clips
You can send video clips by email or MMS message.

Picture Viewer
Use the Picture Viewer to view and edit picture files. You 
can view pictures that you took with the camera, 
downloaded from the Web, received as an email 
attachment, or stored on the removable memory card.

Do This
1 Tap Video > Save.

2 Select the location to which you want to save the 
file.

3 Tap Save.

Do This
1 In the list of video clips, tap the clip you want to 

send.

2 Tap Video > Send as.

3 Select the method by which you want to send the 
video clip.

4 Tap Done.
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Opening Picture Viewer
Tap  in the Application Launcher. When the Picture 
Viewer opens, it shows small thumbnail pictures of all 
saved picture files or a list of picture files (depending on 
the view you selected when the Picture Viewer was last 
open).

To switch views, tap Setting > List/Thumbnail.

To see the pictures saved in a specific folder, tap the 
current folder name and select the desired folder from the 
list.

Note: Pictures must be stored in the proper directory on 
the memory card for you to see them in the Picture Viewer. 
When you copy picture files to the memory card from a 
computer, ensure that the files are stored in a third-level 
directory under:

Media Files\Image\

For example, you can store pictures in any of the following 
directories:

Media Files\Image\Kids

Media Files\Image\Vacation

Media Files\Image\Unfiled
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Viewing Pictures

Do This
1 Tap the 

thumbnail 
picture or file 
name you 
want to view. 
The picture 
displays.

If the original 
picture is 
larger than the 
display area, it 
reduces to fit. 
To see the 
picture in its 
original size, tap Pictures > Actual size view. 
Use the C key to scroll to see the entire picture.

2 While viewing the picture, you can tap the 
following buttons at the bottom of the screen:

 Tap to see previous picture.

 Tap to see next picture.

 Tap to open the Camera application.

 Tap to return to the list or thumbnails of 
pictures.
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Viewing Slideshow
You can view all of the pictures in a folder as a slideshow.

Editing Pictures
You can use the Picture Viewer to edit pictures in the 
following ways:

• Rotate image

• Draw on image

• Add a stamp to the image

• Add a frame to the image

To edit a picture, select the desired editing function from 
the Edit menu. See the A920 Reference Guide on the 
provided CD-ROM for more information about editing 
pictures.

Do This
1 Open the folder with the pictures you want to 

view.

2 Tap Pictures > View slideshow.

The Picture Viewer starts showing the pictures in 
the folder in the order listed.

Note: The default interval between slides is 
3 seconds. To change this interval, tap Setting > 
Slideshow interval. 

If you select Manual mode, you must press the left 
and right arrows on the C key to move through the 
slideshow.
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Sending Pictures
You can send pictures by email or MMS message.

Do This
1 Tap the thumbnail picture or file name you want 

to send.

2 Tap Pictures > Send as.

3 Select the method by which you want to send the 
picture.

4 Tap Done.
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Getting More Out of Your 
Communicator

Connecting to a Computer
A computer synchronization program called A920 Desktop 
Suite is provided with your communicator. You can use this 
program to:

• Share emails and Agenda, Contacts, and To Do 
entries between your communicator and a computer.

• Copy and paste text between the two devices.

• Back up the information in your communicator to a 
computer. If you accidentally lose or delete 
information, you can easily restore the backup copy.

• Install applications from the computer on your 
communicator.

• Install different languages on your communicator.

Note: You cannot install European languages on a 
communicator that was purchased in Asia, and you cannot 
install Asian languages on a communicator that was 
purchased in Europe.

Setting up the Link
You can link the communicator to a computer with a 
USB cable. Connect the cable from the accessory port 
on the bottom of the communicator to the USB port on 
the computer.
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Installing A920 Desktop Suite
After you set up the link, you must install and run the A920 
Desktop Suite software on the computer. To install this 
software, use the CD-ROM supplied with your 
communicator. Follow the on-screen prompts to complete 
installation.

Using the Link
After the A920 Desktop Suite is installed on the computer, 
you can share information between the two devices.

To start sharing information, tap  (Desktop Suite) in 
the Application Launcher.

Note: Refer to the A920 Desktop Suite online help for 
more information about setting up and using this program.
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Locking and Unlocking 
Communicator
You can lock the communicator so that the touchscreen 
and keys do not work. When you lock the communicator, 
you can still use the A and B keys to answer and hang up 
incoming phone calls.

To lock the communicator:

• Press Dand then press G within 3 seconds.

To unlock the communicator, press the same keys again.

Establishing Password Protection
You can establish password protection to prevent 
unauthorized access to information in the communicator.

Do This

1 Open Control Panel application ( ).

2 On the Device tab, tap Password.

3 In the Ask for password list, select:

Never – never enter a password

At switch on – enter your password every time 
you turn on the communicator

Once a day – enter your password the first time 
you turn on the communicator each day.
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To clear the set password, tap Clear.

4 If you want the password entry screen to display 
owner information: 

a Check the Put owner information in 
password screen box.

b In the Owner Information box, write the 
text that you want to appear. 

5 Tap Set password.
6 Enter password and tap Done.

7 Confirm the password and tap Done.

The password is now set.

Do This
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Specific Absorption 
Rate

The A920 meets the government’s requirements for exposure to radio 
waves. 

Your wireless phone is a radio transmitter and receiver. It is designed 
and manufactured not to exceed limits for exposure to radio frequency 
(RF) energy set by the Federal Communications Commission (FCC) of 
the U.S. Government and by Health Canada for Canada. These limits 
are part of comprehensive guidelines and establish permitted levels of RF 
energy for the general population. The guidelines are based on standards 
that were developed by independent scientific organizations through 
periodic and thorough evaluation of scientific studies. The standards include 
a substantial safety margin designed to assure the safety of all persons, 
regardless of age or health.

The exposure standard for wireless mobile phones employs a unit of 
measurement known as the Specific Absorption Rate, or SAR. The SAR 
limit set by the FCC and by- Health Canada is 1.6W/kg.1 Tests for SAR are 
conducted using standard operating positions accepted by the FCC and by 
Industry Canada with the phone transmitting at its highest certified power 
level in all tested frequency bands. Although the SAR is determined at the 
highest certified power level, the actual SAR level of the phone while 
operating can be well below the maximum value. This is because the phone 
is designed to operate at multiple power levels so as to use only the power 
required to reach the network. In general, the closer you are to a wireless 
base station, the lower the power output.

Before a phone model is available for sale to the public in the U.S. and 
Canada, it must be tested and certified to the FCC and Industry Canada 
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that it does not exceed the limit established by each government- for safe 
exposure. The tests are performed in positions and locations (e.g., at the 
ear and worn on the body) reported to the FCC and available for review by 
Industry Canada. The highest SAR value for this model phone when tested 
for use at the ear is 0.51 W/kg and when worn on the body, as described in this
user guide, is 0.08 W/kg. (Body-worn measurements differ among phone 
models, depending upon available accessories and regulatory 
requirements).2

While there may be differences between the SAR levels of various phones 
and at various positions, they all meet the governmental requirements for 
safe exposure. 

Additional information on Specific Absorption Rates (SAR) can be found on 
the Cellular Telecommunications & Internet Association (CTIA) Web site: 

http://phonefacts.net 

or the Canadian Wireless Telecommunications Association (CWTA) Web 
site: 

http://www.cwta.ca

1. In the United States and Canada, the SAR limit for mobile 
phones used by the public is 1.6 watts/kg (W/kg) averaged over 
one gram of tissue. The standard incorporates a substantial 
margin of safety to give additional protection for the public and 
to account for any variations in measurements.

2. The SAR information includes the Motorola testing protocol, 
assessment procedure, and measurement uncertainty range for 
this product.

ITC02-155
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Motorola Limited Warranty for the United 
States and Canada

What Does this Warranty Cover?
Subject to the exclusions contained below, Motorola, Inc. warrants its tele-
phones, pagers, and consumer and professional two-way radios (excluding 
commercial, government or industrial radios) that operate via Family Radio 
Service or General Mobile Radio Service, Motorola-branded or certified 
accessories sold for use with these Products (“Accessories”) and Motorola 
software contained on CD-ROMs or other tangible media and sold for use 
with these Products (“Software”) to be free from defects in materials and 
workmanship under normal consumer usage for the period(s) outlined 
below. This limited warranty is a consumer's exclusive remedy, and applies 
as follows to new Motorola Products, Accessories and Software purchased 
by consumers in the United States or Canada, which are accompanied by 
this written warranty:
Products and Accessories
Products Covered Length of Coverage
Products and Accessories as 
defined above, unless otherwise 
provided for below.

One (1) year from the date of purchase 
by the first consumer purchaser of the 
product unless otherwise provided for 
below.

Decorative Accessories and 
Cases. Decorative covers, 
bezels, PhoneWrap™ covers and 
cases.

Limited lifetime warranty for the life-
time of ownership by the first consumer 
purchaser of the product.

Monaural Headsets. Ear buds 
and boom headsets that transmit 
mono sound through a wired con-
nection.

Limited lifetime warranty for the life-
time of ownership by the first consumer 
purchaser of the product.
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Exclusions
Normal Wear and Tear. Periodic maintenance, repair and replacement of 
parts due to normal wear and tear are excluded from coverage.
Batteries. Only batteries whose fully charged capacity falls below 80% of 
their rated capacity and batteries that leak are covered by this limited war-
ranty.
Abuse & Misuse. Defects or damage that result from: (a) improper opera-
tion, storage, misuse or abuse, accident or neglect, such as physical dam-
age (cracks, scratches, etc.) to the surface of the product resulting from 
misuse; (b) contact with liquid, water, rain, extreme humidity or heavy per-
spiration, sand, dirt or the like, extreme heat, or food; (c) use of the Products 
or Accessories for commercial purposes or subjecting the Product or Acces-
sory to abnormal usage or conditions; or (d) other acts which are not the 
fault of Motorola, are excluded from coverage.
Use of Non-Motorola Products and Accessories. Defects or damage that 
result from the use of Non-Motorola branded or certified Products, Accesso-
ries, Software or other peripheral equipment are excluded from coverage.
Unauthorized Service or Modification. Defects or damages resulting from 
service, testing, adjustment, installation, maintenance, alteration, or modifi-
cation in any way by someone other than Motorola, or its authorized service 
centers, are excluded from coverage.
Altered Products. Products or Accessories with (a) serial numbers or date 
tags that have been removed, altered or obliterated; (b) broken seals or that 

Consumer and Professional 
Two-Way Radio Accessories. 

Ninety (90) days from the date of pur-
chase by the first consumer purchaser 
of the product.

Products and Accessories that 
are Repaired or Replaced. 

The balance of the original warranty 
or for ninety (90) days from the date 
returned to the consumer, whichever is 
longer.

Products Covered Length of Coverage
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show evidence of tampering; (c) mismatched board serial numbers; or 
(d) nonconforming or non-Motorola housings, or parts, are excluded form 
coverage.
Communication Services. Defects, damages, or the failure of Products, 
Accessories or Software due to any communication service or signal you 
may subscribe to or use with the Products Accessories or Software is 
excluded from coverage.
Software

Exclusions
Software Embodied in Physical Media. No warranty is made that the soft-
ware will meet your requirements or will work in combination with any hard-
ware or software applications provided by third parties, that the operation of 
the software products will be uninterrupted or error free, or that all defects in 
the software products will be corrected.
Software NOT Embodied in Physical Media. Software that is not embod-
ied in physical media (e.g. software that is downloaded from the internet), is 
provided “as is” and without warranty.
Who is Covered?
This warranty extends only to the first consumer purchaser, and is not trans-
ferable.
What Will Motorola Do?
Motorola, at its option, will at no charge repair, replace or refund the pur-
chase price of any Products, Accessories or Software that does not conform 
to this warranty. We may use functionally equivalent reconditioned/refur-
bished/pre-owned or new Products, Accessories or parts. No data, software 
or applications added to your Product, Accessory or Software, including but 
not limited to personal contacts, games and ringer tones, will be reinstalled. 

Products Covered Length of Coverage
Software. Applies only to physical defects 
in the media that embodies the copy of the 
software (e.g. CD-ROM, or floppy disk).

Ninety (90) days from the 
date of purchase.
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To avoid losing such data, software and applications please create a back 
up prior to requesting service.
How to Obtain Warranty Service or Other Information?

You will receive instructions on how to ship the Products, Accessories or 
Software, at your expense, to a Motorola Authorized Repair Center. To 
obtain service, you must include: (a) a copy of your receipt, bill of sale or 
other comparable proof of purchase; (b) a written description of the prob-
lem; (c) the name of your service provider, if applicable; (d) the name and 
location of the installation facility (if applicable) and, most importantly; 
(e) your address and telephone number.
What Other Limitations Are There?
ANY IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, SHALL BE LIMITED TO THE DURATION OF 
THIS LIMITED WARRANTY, OTHERWISE THE REPAIR, REPLACEMENT, 
OR REFUND AS PROVIDED UNDER THIS EXPRESS LIMITED WAR-
RANTY IS THE EXCLUSIVE REMEDY OF THE CONSUMER, AND IS 
PROVIDED IN LIEU OF ALL OTHER WARRANTIES, EXPRESS OF 
IMPLIED. IN NO EVENT SHALL MOTOROLA BE LIABLE, WHETHER IN 
CONTRACT OR TORT (INCLUDING NEGLIGENCE) FOR DAMAGES IN 
EXCESS OF THE PURCHASE PRICE OF THE PRODUCT, ACCESSORY 
OR SOFTWARE, OR FOR ANY INDIRECT, INCIDENTAL, SPECIAL OR 
CONSEQUENTIAL DAMAGES OF ANY KIND, OR LOSS OF REVENUE 
OR PROFITS, LOSS OF BUSINESS, LOSS OF INFORMATION OR DATA, 

USA Phones 1-800-331-6456 
Two-Way Radios 1-800-353-2729 
Pagers 1-800-548-9954

Canada All Products 1-800-461-4575 
TTY TTY 1-888-390-6456 
For Accessories and Software, please call the telephone number desig-
nated above for the product with which they are used.
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SOFTWARE OR APPLICATIONS OR OTHER FINANCIAL LOSS ARISING 
OUT OF OR IN CONNECTION WITH THE ABILITY OR INABILITY TO 
USE THE PRODUCTS, ACCESSORIES OR SOFTWARE TO THE FULL 
EXTENT THESE DAMAGES MAY BE DISCLAIMED BY LAW.
Some states and jurisdictions do not allow the limitation or exclusion 
of incidental or consequential damages, or limitation on the length of 
an implied warranty, so the above limitations or exclusions may not 
apply to you. This warranty gives you specific legal rights, and you 
may also have other rights that vary from state to state or from one 
jurisdiction to another. 
Laws in the United States and other countries preserve for Motorola certain 
exclusive rights for copyrighted Motorola software such as the exclusive 
rights to reproduce and distribute copies of the Motorola software. Motorola 
software may only be copied into, used in, and redistributed with, the Prod-
ucts associated with such Motorola software. No other use, including with-
out limitation disassembly of such Motorola software or exercise of the 
exclusive rights reserved for Motorola, is permitted.
ITC02-159
105


	A920 UG 2-10-03.pdf
	Welcome
	Contents
	Safety and General Information
	RF Operational Characteristics
	Portable Phone Operation and EME Exposure
	Electromagnetic Interference/Compatibility
	Safety and General Use While Driving

	Operational Warnings
	Operational Cautions

	Getting Started
	What’s in the Box?
	About this Guide
	Optional Features
	Optional Accessories

	Installing the USIM Card
	Installing the Memory Card
	Installing the Battery
	Charging the Battery
	Battery Use
	Turning Your Communicator On
	Setting up Your Communicator
	Making and Answering Calls
	Making a Call
	Answering a Call


	Using Your Communicator
	Communicator Display
	Using Touchscreen Control
	Using Navigation Key
	Using 3 Key
	Using Game Keys
	Game Key A
	Game Key B

	Opening Applications
	Folders
	Switching Folders
	Filing New Entry in Folder
	Moving Entry to a Different Folder
	Adding, Renaming, and Deleting Folders

	Status Indicators
	Entering Text
	Handwriting Recognition
	Virtual Keyboard


	Home Screen
	Displaying Home Screen
	Screen Contents
	Personalizing Home Screen

	Calling Features
	Opening Phone Application
	Making a Voice Call
	Dialing with Keypad
	Dialing Stored Phone Numbers
	Using Voice Dialing
	Redialing Failed Voice Calls

	Making a Video Call
	Dialing Video Call with Keypad
	Dialing Stored Phone Numbers
	Retrying Failed Video Calls

	Making an Emergency Call
	Answering Calls
	Adjusting Volume
	Using Speakerphone
	Switching to Airplane Mode
	Turning off Call Ringing

	Messages and Email
	Setting up Messaging Accounts
	Email
	MMS and SMS

	Opening Messaging Application
	Creating and Sending Messages
	Email and SMS
	MMS

	Receiving and Reading Messages

	Contact List
	Opening Contacts Application
	Adding Contacts
	Communicating with Contacts

	Customizing Communicator Settings
	Setting Wallpaper Image
	Setting Screen Brightness
	Setting System Sounds
	Setting Shortcut Key
	Choosing Ring Tones
	Choosing Ring Tones for Calls
	Choosing Ring Tones for Messages

	Choosing Vibrate Pattern

	Personal Organizer Features
	Agenda
	Adding an Agenda Entry
	Switching Agenda Views
	Moving Entries to the To Do Application

	To Do
	Adding Entries
	Marking Tasks as Complete
	Deleting Entries
	Moving Entries to Agenda

	Voice
	Recording Voice Notes
	Playing Voice Notes

	Jotter
	Adding Notes

	Time
	Setting Time and Date
	Setting Location
	Setting Alarms
	Responding to Alarms
	Turning Alarm Sounds Off

	Calculator

	News and Entertainment
	Web Browser
	Setting Up Internet Account
	Opening Web Browser
	Opening Web Pages
	Adding Bookmarks
	Saving Web Pages
	Downloading Audio, Video, and Pictures

	Music Player
	Opening Music Player
	Playing an Audio Track
	Managing Music Playlists
	Playing a Music Playlist
	MusicMusicMusicMusicMusicSaving Audio Files

	Camera
	Opening Camera Application
	Positioning the Camera Lens
	Taking Still Pictures
	Taking Sequence of Still Pictures
	Recording Video Clips
	Available Memory Indicator
	Switching to Picture Viewer
	Switching to Video Player

	Video Player
	Opening Video Player
	Playing a Video Clip
	Playing Streaming Video and Audio
	Saving Video Clips
	Sending Video Clips

	Picture Viewer
	Opening Picture Viewer
	Viewing Pictures
	Viewing Slideshow
	Editing Pictures
	Sending Pictures


	Getting More Out of Your Communicator
	Connecting to a Computer
	Setting up the Link
	Installing A920 Desktop Suite
	Using the Link


	Security
	Locking and Unlocking Communicator
	Establishing Password Protection

	Specific Absorption Rate
	Motorola Limited Warranty for the United States and Canada
	What Does this Warranty Cover?
	Who is Covered?
	What Will Motorola Do?
	How to Obtain Warranty Service or Other Information?
	What Other Limitations Are There?





