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Welcome

Welcome to world of Motorola digital wireless 
communications! We are pleased that you have chosen the 
Motorola A1000 multimedia communicator.

Status Light

Touchscreen

Earpiece

Navigation Key
Push center 
button left, right, 
up, or down to 
move through 
items. Press 
center button to 
select 
highlighted item.

End Key
Press and 
release to end 
calls and to 
display phone 
dial pad.

Camera (Point 2 Point)
Two-way video 
conferencing

Send Key
Press to make 

and answer 
voice or video 

calls. When not 
in a call, press to 

display call 
history.

Game A Key

Game Key B

3 Key

Speakerphone
Key
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Motorola, Inc., Consumer Advocacy Office
1307 East Algonquin Road
Schaumburg, IL 60196  

1-800-331-6456 (United States)
1-888-390-6456 (TTY/TDD United States)
1-800-461-4575 (Canada)

www.motorola.com (United States)
www.motorola.ca (Canada)

MOTOROLA and the Stylized M Logo are registered in the US Patent & 
Trademark Office. All other product or service names are the property of 
their respective owners. The Bluetooth trademarks are owned by their 
proprietor and used by Motorola, Inc. under license. 

© Motorola, Inc. 2004. 

Software Copyright Notice
The Motorola products described in this manual may include copyrighted 
Motorola and third party software stored in semiconductor memories or 
other media. Laws in the United States and other countries preserve for 
Motorola and third party software providers certain exclusive rights for 
copyrighted software, such as the exclusive rights to distribute or 
reproduce the copyrighted software. Accordingly, any copyrighted 
software contained in the Motorola products may not be modified, 
reverse-engineered, distributed, or reproduced in any manner to the 
extent allowed by law. Furthermore, the purchase of the Motorola 
products shall not be deemed to grant either directly or by implication, 
estoppel, or otherwise, any license under the copyrights, patents, or 
patent applications of Motorola or any third party software provider, 
except for the normal, non-exclusive, royalty-free license to use that 
arises by operation of law in the sale of a product.  
Manual number: 68XXXXXX61
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Safety and General InformationSafety and General Information

IMPORTANT INFORMATION ON SAFE AND EFFICIENT OPERATION. 
READ THIS INFORMATION BEFORE USING YOUR PHONE.

The information provided in this document supersedes the general safety 
information in user’s guides published prior to December 1, 2002.

Exposure To Radio Frequency (RF) Energy
Your phone contains a transmitter and a receiver. When it is ON, it 
receives and transmits RF energy. When you communicate with your 
phone, the system handling your call controls the power level at which 
your phone transmits.

Your Motorola phone is designed to comply with local regulatory 
requirements in your country concerning exposure of human beings to RF 
energy.

Operational Precautions
To assure optimal phone performance and make sure human exposure to 
RF energy is within the guidelines set forth in the relevant standards, 
always adhere to the following procedures.

External Antenna Care
Use only the supplied or Motorola-approved replacement antenna. 
Unauthorized antennas, modifications, or attachments could damage the 
phone.

Do NOT hold the external antenna when the phone is IN USE. Holding 
the external antenna affects call quality and may cause the phone to 
operate at a higher power level than needed. In addition, use of 
unauthorized antennas may result in non-compliance with the local 
regulatory requirements in your country.
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Phone Operation
When placing or receiving a phone call, hold your phone as you would a 
wireline telephone. 

Body-Worn Operation
To maintain compliance with RF energy exposure guidelines, if you wear 
a phone on your body when transmitting, always place the phone in a 
Motorola-supplied or approved clip, holder, holster, case, or body harness 
for this phone, if available. Use of accessories not approved by Motorola 
may exceed RF energy exposure guidelines. If you do not use one of the 
body-worn accessories approved or supplied by Motorola, and are not 
using the phone held in the normal use position, ensure the phone and its 
antenna are at least 1 inch (2.5 centimeters) from your body when 
transmitting.

Data Operation
When using any data feature of the phone, with or without an accessory 
cable, position the phone and its antenna at least 1 inch (2.5 centimeters) 
from your body.

Approved Accessories
Use of accessories not approved by Motorola, including but not limited to 
batteries and antennas, may cause your phone to exceed RF energy 
exposure guidelines. For a list of approved Motorola accessories, visit our 
website at www.Motorola.com.

RF Energy Interference/Compatibility
Note: Nearly every electronic device is susceptible to RF energy 
interference from external sources if inadequately shielded, designed, or 
otherwise configured for RF energy compatibility. In some circumstances 
your phone may cause interference.

Facilities
Turn off your phone in any facility where posted notices instruct you to do 
so. These facilities may include hospitals or health care facilities that may 
be using equipment that is sensitive to external RF energy.
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Aircraft
When instructed to do so, turn off your phone when on board an aircraft. 
Any use of a phone must be in accordance with applicable regulations per 
airline crew instructions.

Medical Devices
Pacemakers
Pacemaker manufacturers recommend that a minimum separation of 
6 inches (15 centimeters) be maintained between a handheld wireless 
phone and a pacemaker.

Persons with pacemakers should:

• ALWAYS keep the phone more than 6 inches (15 centimeters) from 
your pacemaker when the phone is turned ON.

• NOT carry the phone in the breast pocket.

• Use the ear opposite the pacemaker to minimize the potential for 
interference.

• Turn OFF the phone immediately if you have any reason to suspect 
that interference is taking place.

Hearing Aids
Some digital wireless phones may interfere with some hearing aids. In the 
event of such interference, you may want to consult your hearing aid 
manufacturer to discuss alternatives.

Other Medical Devices
If you use any other personal medical device, consult the manufacturer of 
your device to determine if it is adequately shielded from RF energy. Your 
physician may be able to assist you in obtaining this information.

Use While Driving
Check the laws and regulations on the use of phones in the area where 
you drive. Always obey them.
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When using your phone while driving, please:

• Give full attention to driving and to the road.

• Use handsfree operation, if available.

• Pull off the road and park before making or answering a call if 
driving conditions so require.

Responsible driving best practices may be found in the “Wireless Phone 
Safety Tips” at the end of this manual and at the Motorola website: 
www.Motorola.com/callsmart.

Operational Warnings
For Vehicles With an Air Bag
Do not place a phone in the area over an air bag or in the air bag 
deployment area. Air bags inflate with great force. If a phone is placed in 
the air bag deployment area and the air bag inflates, the phone may be 
propelled with great force and cause serious injury to occupants of the 
vehicle.

Potentially Explosive Atmospheres
Turn off your phone prior to entering any area with a potentially explosive 
atmosphere. Do not remove, install, or charge batteries in such areas. 
Sparks in a potentially explosive atmosphere can cause an explosion or 
fire resulting in bodily injury or even death.

Note: The areas with potentially explosive atmospheres referred to above 
include fueling areas such as below decks on boats, fuel or chemical 
transfer or storage facilities, areas where the air contains chemicals or 
particles, such as grain, dust, or metal powders. Areas with potentially 
explosive atmospheres are often but not always posted.

Blasting Caps and Areas
To avoid possible interference with blasting operations, turn OFF your 
phone when you are near electrical blasting caps, in a blasting area, or in 
areas posted “Turn off electronic devices.” Obey all signs and 
instructions.
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Batteries
Batteries can cause property damage and/or bodily injury such as burns if 
a conductive material such as jewelry, keys, or beaded chains touch 
exposed terminals. The conductive material may complete an electrical 
circuit (short circuit) and become quite hot. Exercise care in handling any 
charged battery, particularly when placing it inside a pocket, purse, or 
other container with metal objects. Use only Motorola original batteries 
and chargers.

Your battery or phone may contain symbols, defined as follows:

Seizures/Blackouts
Some people may be susceptible to epileptic seizures or blackouts when 
exposed to flashing lights, such as when watching television or playing 
video games. These seizures or blackouts may occur even if a person 
never had a previous seizure or blackout.

If you have experienced seizures or blackouts, or if you have a family 
history of such occurrences, please consult with your doctor before 
playing video games on your phone or enabling a flashing-lights feature 
on your phone. (The flashing-light feature is not available on all products.)

Symbol Definition
Important safety information will follow.

Your battery or phone should not be disposed of in a 
fire.

Your battery or phone may require recycling in 
accordance with local laws. Contact your local 
regulatory authorities for more information.

Your battery or phone should not be thrown in the 
trash.

Your phone contains an internal lithium ion battery.LiIon BATT
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Parents should monitor their children's use of video game or other 
features that incorporate flashing lights on the phones. All persons should 
discontinue use and consult a doctor if any of the following symptoms 
occur: convulsion, eye or muscle twitching, loss of awareness, involuntary 
movements, or disorientation.

To limit the likelihood of such symptoms, please take the following safety 
precautions:

• Do not play or use a flashing-lights feature if you are tired or need 
sleep.

• Take a minimum of a 15-minute break hourly.

• Play in a room in which all lights are on.

• Play at the farthest distance possible from the screen.

Repetitive Motion Injuries
When you play games on your phone, you may experience occasional 
discomfort in your hands, arms, shoulders, neck, or other parts of your 
body. Follow these instructions to avoid problems such as tendonitis, 
carpal tunnel syndrome, or other musculoskeletal disorders:

• Take a minimum 15-minute break every hour of game playing.

• If your hands, wrists, or arms become tired or sore while playing, 
stop and rest for several hours before playing again.

• If you continue to have sore hands, wrists, or arms during or after 
play, stop playing and see a doctor.
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European Union ConformanceEuropean Union Directives 
Conformance Statement

Hereby, Motorola declares that this product is in compliance 
with

•  The essential requirements and other relevant provisions 
of Directive 1999/5/EC

•  All other relevant EU Directives

The above gives an example of a typical Product Approval Number.

You can view your product’s Declaration of Conformity (DoC) to Directive 
1999/5/EC (to R&TTE Directive) at www.motorola.com/rtte. To find your 
DoC, enter the product Approval Number from your product’s label in the 
“Search” bar on the web site.

IMEI: 350034/40/394721/9

0168
Type: MC2-41H14
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Getting Started

What’s in the Box?
Your multimedia communicator comes with a:

• Rechargeable battery

• Rapid charger and regional adapter

• Desktop charging station

• Stylus

• Stereo headset with send/end key

• CD-ROM with PC sync software, downloadable media 
files, utilities, and various applications

• USB data cable

• Removable memory card with SD/MMC adapter (see 
Note)

• Protective carrying case (see Note)

• User documentation

Note: The in-box items may vary by country. Contact 3 for 
more details.

You can customize your communicator for maximum 
performance and portability. To buy Motorola Original™ 
accessories, contact the Motorola Customer Call Center at 
1-800-331-6456 in the United States or 1-800-461-4575 in 
Canada.
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For more information, visit:
www.motorola.com (United States)
www.motorola.ca (Canada)

About this Guide
This user’s guide describes the basic features in your 
multimedia communicator.

Note: A More Here reference guide for your 
communicator is provided on the in-box CD that describes 
your communicator’s features in more detail.

Optional Features 

Optional Accessories
This label identifies a feature that requires an 
optional Motorola Original™ accessory.

Installing the USIM Card
Your USIM (Universal Subscriber Identity Module) card 
contains your phone number, service details, and 
phonebook/message memory.

This label identifies an optional network, 
USIM, or subscriber-dependent feature 
that may not be offered by all service 
providers in all geographical areas. 
Contact your service provider for more 
information.
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Caution: Do not bend or scratch your USIM card. Avoid 
exposing your USIM to static electricity, water, or dirt.

Action

1 Push down the 
release latch, 
and slide the 
back cover down 
to remove it.

2 Slide the USIM 
card door toward 
the top, then lift 
upward to open.

3 Insert the USIM 
card into the tray 
(gold plated 
contacts facing 
down, and notch 
to the right).

Release Latch

USIM
Card

Notch
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Installing the Memory Card
The memory card lets you an store multimedia files, such 
as audio clips, pictures, and video clips.

4 Close the USIM 
card door, then 
slide downward 
to lock, as 
shown on the 
door and in the 
illustration.

Action

1 If back cover is on, remove it as described in the 
procedures.

2 Slide the 
memory card 
door to the left, 
as shown in the 
illustration, and 
lift open.

3 Insert the memory card into the tray (gold plated 
contacts facing down, and notches to the right).

4 Close the memory card door, then slide 
downward to lock it.

Action

Memory
Card
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Battery Use
Battery performance depends on many factors including 

your wireless carrier’s network configuration; signal 
strength; the temperature at which you operate your 
phone; the features and/or settings you select and use; 
items attached to your phone’s accessory connector 

port; your voice, data, and other application usage pattern.

Caution: To prevent injuries or burns, do not allow metal 
objects to contact or short-circuit the battery terminals.

To maximize your battery’s performance:

• Always use Motorola Original™ batteries and battery 
chargers. The phone warranty does not cover damage 
caused by using non-Motorola batteries and/or battery 
chargers.

• New batteries or batteries stored for a long time may 
require a longer charge time.

• Maintain the battery at or near room temperature 
when charging.

• Do not expose batteries to temperatures below -10°C 
(14°F) or above 45°C (113°F). Always take your 
phone with you when you leave your vehicle.

• When you do not intend to use a battery for a while, 
store it uncharged in a cool, dark, dry place, such as a 
refrigerator.

• Batteries gradually wear down and require longer 
charging times. This is normal. If you charge your 
battery regularly and notice a decrease in talk time or 
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an increase in charging time, then it is probably time 
to purchase a new battery.

The rechargeable batteries that power this 
phone must be disposed or properly and may 
need to be recycled. Refer to your battery’s 
label for battery type. Contact your local recycling 
center for proper disposal methods.

Warning: Never dispose of batteries in a fire because they 
may explode.

Installing the Battery
Use only Motorola Original™ batteries and 
accessories. Store batteries in their protective 
cases when not in use.

Action

1 Remove the battery from its plastic bag

2 If the back cover is on, remove it as described in 
the procedures.

3 Insert the battery 
under the tab 
and push down.
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Charging the Battery using the 
Travel Charger
New batteries are shipped partially charged. Before you 
can use your communicator, you need to install and charge 
the battery, as indicated by the following instructions. 
Some batteries perform best after several charge/
discharge cycles. 

4 Replace back 
cover and slide 
into place until it 
locks.

Action

1 Plug the charger 
in with the 
release tab up.

2 Plug the other end into an electrical outlet. While 
the battery is charging, Charging Battery and the 
battery’s current charge level (Very Low to High) 
display on the screen.

3 When Charging Complete displays, press the 
release tab and remove the charger.

Action
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Charging the Battery using the 
Desktop Charging Cradle

Turning Your 
Communicator On 
and Off
After you turn the communicator 
on, your personal home page 
displays after the startup 
sequence (see page 38).

Action

1 Plug the travel charger, 
release tab end, into the 
back of the charging 
cradle with the release 
tab up.

2 Plug the other end into 
an electrical outlet. 

Slide switch 
down for 1 
second to turn 
on or off.
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Setting Up Your Communicator for 
the First Time

When you turn on the communicator for the first time, 
you need to:

• Install the A1000 Desktop Suite from the in-box 
CD. See page 72 for set up and installation 
procedures.

• Select primary and secondary languages 

• Calibrate the screen for accurate screen taps (see 
page 67).

• Set time and date (see page 88).

Making and Answering Calls
To make and answer calls, your communicator must:

• be turned on

• have a USIM card installed

• have a network connection with adequate signal 
strength
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Making a Call

Answering a Call
When you receive a call, the communicator rings or 
vibrates (unless set to Silent mode).

Action

1 PressA or tap .

2 Select a voice or video call by tapping:

 voice call

 video call

3 Use the stylus to tap the number you want to dial 
on the keypad.

4 Press B.

5 Press a to turn on the speakerphone during 
the call (see page 42).

Note: You must be in an active call to use the 
speakerphone.

6 To end the call, press A.

Action

1 Press B or tap Answer.

2 To end the call, press A.
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Using Your Communicator

See page 1 for a basic phone diagram.

Communicator Display

Application 
Selector Bar

Shows six icons that allow easy to 
access to commonly used applications.

Menu Bar Shows menus for the open application.

Application 
Space

Shows the open application.

Button Bar Shows buttons you can select in the 
open application.

Status Bar Shows communicator status information.

Application 
Space

Application 
Selector Bar

Menu Bar

Button Bar

Status Bar
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Using Touchscreen Control
The stylus fits in a compartment 
on the side of the communicator. 
Using the stylus, tap once on an 
icon, text, or on-screen button to 
select and open an item.

Using the 8-way 
Navigation Key

You can press the 
navigation key up, down, 
left, or right to highlight an 
item. Press the center key to 
select the highlighted item.

Note: This guide describes how to use touchscreen 
control to use the features. In most cases, it does not 
include the equivalent 8-way Navigation key for using the 
feature.

Using the 3 Key
The 3 key (E) provides access 
to unique features from 3. See the 
3 welcome package for more 
details.

• Press to open the browser.

• Press and hold for 3 seconds to go to My Shortcut.

Note: The default shortcut is Home. To change the 
shortcut, see page 68.

Navigation 
Key

3 Key
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Using the Game Keys

Game Key A and Game Key B
These keys are used when you play games on your 
communication. The action of each key varies 
depending on the game being played.

Tip: You can press Game Key A (A) to open the first 
(leftmost) menu in the menu bar. Press A again to close 
the menu.

Opening Applications
Your communicator has many built-in applications for 
communications, personal organization, and 
entertainment. Each application has an associated icon.

You can open an application in the following ways:

• Select an icon in the Application Selector bar.

• Select . The Application Launcher displays, 
showing icons of all of your communicator’s 
applications. Select the application you want to open.

Note: You don’t have to save and close an application 
before going to another. Changes or entries in the opened 
application are automatically saved.

Game Key A Game Key B
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The following icons open the communicator applications:

Calendar
(see page 81)

Messaging
(see page 50)

Calculator
(see page 81)

Phone
(see page 41)

Desktop Suite
(see page 74)

Time
(see page 88)

Contacts
(see page 58)

To do
(see page 84)

Control Panel
(see page 66)

Browse
(see page 97)

Notes
(see page 88)

Pictures
(see page 116)

Music
(see page 100)

Camera
(see page 107)

Video
(see page 112)

Home
(see page 38)

SyncML
(see page 75)

Picsel Viewer
(see page 100)

SimApps
(see page 120)

Voice
(see page 92)
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Folders
Many applications include a 
group of folders. The current 
folder name appears on the 
right side of the menu bar at 
the top of the screen. 

You can use folders to 
organize your entries. For 
example, you can create 
separate folders for 
business and personal 

entries.

Switching Folders
Tap the current folder name, then select a folder from the 
list. To view every entry in every folder, select All.

Filing New Entry in Folder

Action

1 In the application, select a folder.

2 Create a new entry. The entry is automatically 
assigned to the folder.
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Moving Entry to a Different Folder

Adding, Renaming, and Deleting Folders

Status Indicators
The status bar at the bottom display the following status 
indicators:

Clock – Shows the current time. Tap clock to briefly 
display the date.

Action

1 Open the entry.

2 Select a different folder. The entry is moved to 
the folder.

Action

1 Tap the current folder, then select Edit folders.

2 To add a new folder, tap Add.

To rename a folder, tap Rename.

To remove a folder, tap Delete.

Keyboard 
Launcher

PhoneClock
Alert 
Mode

Location 
Mode

Message

Battery 
Strength

Signal 
Strength

Network
Bluetooth 
Status
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Keyboard Launcher – Tap to display the on-screen 
keyboard. (The keyboard displays only when the cursor is 
in a text-entry field.)

Alert Mode – Shows the current alert mode:

Audio: Vibrate:  Silent: 

The alert mode indicates how the communicator notifies 
you of an incoming call or message. 

To change the alert mode, tap the indicator, then select 
a new setting.

Bluetooth Status – Shows the current Bluetooth 
status:

On: White Off: Gray

Tip: You can tap the icon, then select to turn on or turn off 
Bluetooth (see page 72).

Location Mode – Shows if the GPS (Global Positioning 
System) Location service is off, idle (in standby), or busy 
(requesting location information). The color indicates the 
Location mode:

Off: Gray Idle: White Busy: Green

To turn the Location service on or off, tap the indicator, 
then select the setting you want. The Location service 
allows you to track your current location on the 
communicator screen.

Phone – Shows the status of an active call: 

Connected: Muted: 
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When not in an active call:

Voicemail waiting: 

Videomail waiting:  

Note: Videomail may not be offered by all 
service providers in all geographical areas. 

Message – Shows that you have a new message and the 
type of message:

Email: SMS: MMS: 

If an MMS or SMS message sender’s phone number is 
in your Contact list, the indicator is white. If the sender’s 
phone number is not in your Contact list, the indicator is 
amber. If multiple types of new messages are available, 

 displays.

Network – Shows the type of network service connection: 

No service:  (gray)

Emergency service:  (red)

Connected to GSM home network:  (one green 
segment)

Connected to GPRS home network:  (two green 
segments)

Connected to 3G home network:  (three green 
segments)

Roaming to non-home type network:  (three amber 
segments)

Airplane mode (phone disabled): 
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To turn Airplane mode on or off, tap the indicator, then 
select the setting you want (see page 49).

Signal Strength – Shows the network signal strength. The 
more bars, the stronger the network signal.

Battery Strength – Shows the amount of charge in your 
battery. The more bars, the greater the charge. The 
indicator is amber when the communicator is using a large 

amount of battery power, such as during a video call. 
When  displays, the battery is charging, and when 

 displays, the battery cannot receive a charge.

Entering Text
Two text entry methods make it easy to enter names, 
numbers, and text messages on your communicator.

Handwriting Recognition
Note: You can use the handwriting pad only when the 
screen cursor is in a field that allows you to enter text.

You can use the stylus as a pen to write letters, numbers, 
and punctuation. To write with the stylus, tap  in the 
status bar. The handwriting pad or the keyboard displays 
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(depending on which you used last). If the keyboard 
displays, tap , then tap Handwriting in the popup menu.

To write, tap the letter, number, or characters button on the 
left side of the handwriting pad. Then use the stylus to 
write in one of the two writing spaces. For best 
performance, alternate between the writing spaces so 
recognition can occur in one while you write in the other. 

To enter punctuation marks, special characters, spaces, 
and returns, tap the buttons beneath the writing spaces.

Writing spaces

Tap to write 
letters

Tap to write 
numbers

Tap to write 
special 
characters
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Virtual Keyboard
Note: You can use the keyboard only when the screen 
cursor is in a field that allows you to enter text.

To use the on-screen keyboard to type text, tap  in the 
status bar. The handwriting pad or the keyboard displays 
(depending on which you used last). If the handwriting pad 
displays, tap  again, then tap Roman Keyboard in the 

popup menu.

To type, tap the keyboard keys with the stylus.

Using AGPS Location Information
Your communicator can use Assisted Global Positioning 
Service (AGPS) to tell the network where you are 
physically located. 

To change your Location Mode setting, tap the Location 
Mode icon ( ) in your communicator’s status bar 
(page 32).

Limitations of AGPS 
Sometimes adequate signals from multiple satellites are 
unavailable, usually because your AGPS phone’s antenna 
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cannot establish a view of a wide area of open sky. In 
these cases, the AGPS feature will not work. Such 
situations include, but are not limited to, the following: 

• in underground locations

• inside of buildings, trains, or other covered vehicles

• under any other metal or concrete roof or structure

• between tall buildings or under dense tree cover

• near a powerful radio or television tower

• when your AGPS antenna is covered (for example, 
by your hand or other object) or facing the ground

• when there are temperature extremes outside the 
operating limits of the phone

Even where location information can be calculated in such 
situations, it may take more time than usual, and your 
location estimate may not be as accurate. Walking or 
driving very slowly may also substantially reduce AGPS 
performance. 

Even where adequate signals from multiple satellites are 
available, your AGPS feature will provide only an 
approximate location, often within 150 feet (45 meters) but 
sometimes much farther from your actual location. 

The satellites used by your phone's AGPS feature are 
controlled by the U.S. government and are subject to 
changes implemented in accordance with the Department 
of Defense AGPS user policy and the Federal Radio 
Navigation Plan. These changes may affect the 
performance of your phone's AGPS feature.
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Home Screen

The Home screen shows a variety of content. This could 
be a summary of your appointments, messages, and 
personal links to content such as news, entertainment, and 
sports.

Displaying the Home Screen
The Home screen displays after the startup sequence 
when you turn on the communicator. You can also display 
the Home screen by tapping  in the Application 
Selector bar.

Screen Contents

Information 
Snacks

Personal 
Information

Application 
Shortcuts

Application 
Selector Bar
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Information Snacks – Shows the three most recently 
received information snacks (headlines). Tap a snack to go 
to a Web page with more information.

Note: See the 3 welcome package for information about 
information snacks.

Personal Information – Shows information you want 
displayed in your Personal Information section. Depending 
on the items you select, this section shows the number of 
new voicemail, messages, appointments, and active tasks 
you have.

Application Shortcuts – Shows 3 icons for fast access to 
your favorite applications.
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Personalizing Home Screen

Note: To receive updated information from 3, tap Contents 
tab, then tap Update. Refer to the 3 package for more 
details.

Action

1 Go to the Home screen (if not already shown).

2 Tap Home > Preferences.

3 Tap Events tab.

4 Select up to six items you want displayed in the 
Personal Information section by tapping the 
appropriate checkbox.

Note: When six items are already selected, the 
other items are no longer selectable. To change 
or add a selection, you must remove the 
checkmark from a currently selected item.

5 Tap Applications tab.

6 Select the three applications you want displayed 
in the Applications Shortcuts section, then tap 
Done.
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Calling Features

Opening Phone Application
Use the Phone application to make voice and video phone 
calls. You can open this application in the following ways:

• Press B. When the Phone application opens, a list of 
the most recently dialed calls displays.

• Press A or tap  in the Application Selector bar 
or Application Launcher. When the Phone application 
opens, the dialing keypad displays:

Tap keys 
to dial 
number

Tap to 
erase last 
digit

Display

Tap to 
place 
voice call

Tap to switch between 
keypad and call list

Tap to place video 
call
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Displaying Your Phone Number
Your phone number must be programmed on your USIM 
card to use this feature. Tap in the Application 
Selector bar. Tap Phone > My line(s). The communicator 
shows your phone number(s). 

Using the Internal 
Speakerphone
To turn on the internal 
speakerphone during an 
incoming or active call, 
pressa.

Adjusting the 
Volume
Press the top of the volume key 
to increase volume or the 
bottom of the key to decrease 

volume for the earpiece, 
speakerphone, or headset 
during a call. 

Speakerphone 
Key

Speakerphone 
Port

Volume 
Keys
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Making a Voice Call

Dialing with the Keypad

Dialing Stored Phone Numbers
You can automatically dial stored phone numbers (see 
page 58)

Redialing Failed Voice Calls
If a voice call fails (busy or not answered), Call Failed 
displays. To redial the call, tap the Retry button.

Making a Video Call
You can make video calls to other devices that have video 
call capabilities.

Action

1 Tap  in the Application Selector bar or 
Application Launcher.

2 Select a voice call by tapping ( )

3 Tap the phone number on keypad.

4 If you make a mistake while dialing, tap  to 

delete the last digit entered. Tap and hold  to 
delete multiple or all digits.

5 Press B to make the call.
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Making a Video Call to Another Phone
You can make a video call to another phone by dialing the 
phone number on the keypad.

Shortcut: You can automatically place video calls to 
stored phone numbers.

Action

1 Tap  in the Application Selector bar or 
Application Launcher.

2 Position the front camera lens or P2P (point-to-
point) lens so that it faces the image you want to 
send, (see page 108.)

Note: The speakerphone automatically turns on 
during a video call.

3 Tap the phone number on keypad.

If you make a mistake while dialing, tap  to 
delete the last digit. Tap and hold  to delete 
multiple or all displayed digits.
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Making a Video Call to a Computer
To make a video call to a computer, you 
can use:

• Call History List – To call a computer 
in your call history list, tap the email 
address you want to call.

• Contacts – To call stored phone numbers, see 
page 58.

4 Tap .

When the call connects, the screen shows the 
remote camera image on top and the local image 
on the bottom.

Action

Remote image

Local image
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• Embedded email address – To call a computer’s 
email address, tap the address in an email, SMS, 
MMS, or text message, or an HTML page.

Calling an Emergency Number
Your service provider may program one or more 
emergency phone numbers, such as 911 or 112, that you 
can call under any circumstances, even when your 
communicator is locked or the USIM card is not inserted.

Your service provider can program additional 
emergency numbers into your USIM card. 
However, your USIM card must be inserted in 
your phone in order to use the numbers 
stored on it. See your service provider for 

additional information on this issue.

Note: Emergency numbers vary by country. Your 
communicator’s preprogrammed emergency number(s) 
may not work in all locations, and sometimes an 
emergency call cannot be placed due to network, 

environmental, or interference issues.

Using AGPS During an Emergency Call
When you make an emergency call, your phone's 

assisted-Global Positioning System (AGPS) feature can 
calculate your approximate location and help emergency 
service personnel find you. 
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Notes: 

• This feature can work only if the emergency response 
center can receive and process location information. If 
you are concerned about whether your local 
emergency response center can receive AGPS 
location information, contact your local authorities.

• In order for the AGPS feature to work when making 
emergency calls, the service must be turned on (see 
page 32).

For best results, you should be located where your phone’s 
antenna can establish a clear view of the open sky. This 
allows your phone to access AGPS satellite signals. Even 
under good conditions, it may take 30 seconds or more to 
determine your approximate location. This time increases 
and the accuracy of the results decreases with reduced 
access to satellite signals.

If your communicator does not have access to AGPS 
satellite signals, the location of the nearest cell tower in 
contact with your phone is automatically provided to the 
emergency response center. 

Because of the limitations of the AGPS feature, always 
provide your best knowledge of your location to the 
emergency response center, just as you would when using 
a phone without AGPS capabilities. Also, remain on the 
phone for as long as the emergency response center 
instructs you.
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Dialing the Call

Answering Calls
When you receive an incoming voice or video call, the 
communicator rings or vibrates (unless set to Silent 
mode).

Notes: Video calls display  to the left of the call.

Action

1 Press keypad keys to dial the emergency 
number.

2 Press B to call the emergency number.

Action

Press B or tap Answer to answer the call.

Note: Pressa to turn on the speakerphone.

If you do not want to accept the call, pressA or tap 
Busy.
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Switching to Airplane Mode
If you want to use the commuicator’s personal organization 
and entertainment features in a situation where telephone 
use is not allowed (such as on a plane), switch the 
communicator to Airplane mode. 

In Airplane mode, you cannot connect to the network to 
make phone calls or send messages. Also, Bluetooth and 
GPS Location service are not available.

Turning off Call Ringing
You can turn off ringing for incoming calls by setting the 
communicator’s alert mode to vibrate or silent (see 
page 32).

Action

1 Tap the Network indicator ( ) in the Status bar.

2 In the Connection Mode box, tap Aeroplane Mode.

3 Tap Done.

 displays when the communicator is in 
Airplane mode.

4 To return to normal operation, tap , then tap 
Handset On.
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Messages and Email
You can create, send, and receive email, MMS (Multimedia 
Message Service), and SMS (Short Message Service) 
messages. 

To send stored audio, video, and picture files with your 
email and MMS messages. See the “News and 
Entertainment” beginning on page 97.

Setting up Messaging Accounts
Before you can send and receive messages, 
you must set up your accounts. Contact your 
service provider for account details.

Email
To send and receive email, you must set up an Internet 
account and an email account

The communicator supports IMAP4, POP3, and SMTP 
protocols.

To create an Internet account:

Action

1 Open Control Panel application ( ).

2 Tap Connections tab > Internet accounts > Accounts 
tab.

3 Tap New.



51

D
ra

ft

M
essages and E

m
ail

To create an email account:

Note: See the A1000 More Here reference guide on the 
in-box CD for more information.

MMS and SMS
Your service provider should already have set up MMS and 
SMS (text messages) accounts on your communicator.

To check account settings:

4 Enter information about your account.

5 Tap Done.

Action

1 Open Control Panel application ( ).

2 Tap Connections tab > Messaging accounts > Email 
tab.

3 Tap New. 

4 Enter information about your account on the 
Basic, Inbox, Outbox, and Advanced tabs.

5 Tap Done.

Action

1 Open Control Panel application ( ).

2 Tap Connections tab >  Messaging accounts.

Action
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Opening Messaging Application
Use the Messaging application to create, send, and 
receive messages.

3 Tap the Email, Text message, Multimedia message, or 
Info Service tabs to view account settings. Tap the 
left and right arrows to move between the 
account tabs.

Action

Tap  in the 
Application Selector bar 
or Application 
Launcher. When the 
Messaging application 
opens, it shows a list of 
your established 
accounts.

Note: The account 
stores data received 
using Bluetooth (see 
page 72).

Action
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Creating and Sending Messages

Email and SMS

Action

1 Tap the email or SMS account in the list of 
accounts.

2 Tap Message > New.

3 Tap Text only, Media only, or Text & media, then tap 
Done.

4 In the To field, enter the recipient’s address 
(email) or phone number (SMS).

To enter a stored address or phone number from 
Contacts, tap To.

To enter several addresses or phone numbers, 
enter a comma between each.

5 In the Subj field (email only), write a subject line.

6 In the text area, write the text message.

7 To add an attachment, tap the  tab, then tap 
Add.

8 In the Type field, select the file type you want to 
attach, then tap Done.

9 Tap the stored file you want to attach, then tap 
Add.

Note: You cannot send or forward media files 
that are forward-locked.

10 When message is complete, tap Send.
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Note: If you accept a video call while composing an email 
or SMS message, the message is automatically saved to 
either the email or SMS draft folder.

MMS
You can create and send MMS messages that contain one 
or more slides with audio, video, images, and documents. 

Action

1 Tap the MMS account in the list of accounts.

2 Tap Message > New.

3 Tap Text only, Media only, or Text & media, then tap 
Done.

The first slide of the message displays:

Image area

Text area

Duration label
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4 In the To field, enter the recipient’s phone number 
or email address. (The recipient must also 
subscribe to MMS messaging.)

To enter a stored number from  Contacts, tap To.

To enter several phone numbers, enter a comma 
between each.

5 Tap  to add a sound. You can then record a 
new sound or select a stored audio file.

You can add WAV and AMR audio files to an 
MMS message.

Note: You cannot send or forward media files 
that are forward-locked.

6 Tap  to add an image, then select a stored 
image file.

You can add the following types of stored image 
files to an MMS message: BMP, WBMP, GIF, 
PNG, JPEG, and TIFF.

Note: You cannot send or forward media files 
that are forward-locked.

7 Tap the text area to place a cursor in the text 
area. Enter text with stylus or virtual keyboard.

Action
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Notes: 

• The maximum file size of an MMS message is 30 KB. 
If you exceed this size, a warning message displays. 
Remove audio or video files to reduce the file size.

• If you accept a video call while composing and email 
or SMS message, the message is automatically saved 
to either the email or SMS draft folder.

8 To set the slide duration, tap the duration label 
(10/10s). Specify how long (in seconds) you want 
the slide to play before automatically advancing 
to the next slide in the message.

The first number in the duration label indicates 
the duration of the current slide. The second 
number indicates the total duration of all slides in 
the message.

9 To add another slide to the message, tap .

10 To play the slide presentation, tap Play.

11 When message completes, tap Send. 

Action
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Receiving and Reading Messages
When a new message is received, a message indicator 
displays in the status bar (see page 31).

Action

1 Tap the message indicator in Status bar.

The Messaging application opens, showing a list 
of established accounts. The number of unread 
messages displays next to each account.

2 Tap the account containing the message you 
want to read.

A list of messages displays. Unread messages 
display in bold.

3 Tap the message you want to read.

4 Attachments display with a . Tap the 
attachment to open it.
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Contact List

Use the Contacts application to store details such as 
names, phone numbers, and email addresses in an 
alphabetical list of entries. You can call or send a 

message to any stored contact from this list.

Opening Contacts Application
Tap  in the Application Selector bar or Application 
Launcher. An alphabetical list of stored contacts displays:

The following icons can display next to a contact name:

 – Displays if contact has a voice tag assigned to a 
phone number (see page 62).

 – Displays if contact is saved in the USIM folder. 
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To see each contact’s preferred phone number next to their 
name, tap Edit > Preferences, then tap the Show preferred 
phone number tab.

Adding Contacts
Action

1 Open the folder in which you want to save the 
contact. To store the contact on your USIM card, 
open the USIM folder.

2 Tap Contacts > New 
to display the 
Contact information 
form.

3 Enter contact name, phone numbers, email 
address, and other information.
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Note: If you enter more than one phone number, 
(for example, a work and home number), you can 
select which number displays in the contact list 
as the preferred phone number. To do so, tap 
Edit > Preferred number, then select the desired 
preferred phone number from the list.

4 Tap  preceding each phone number to select 
its communication method: Phone (land line), 
Mobile, Email, Web, or Web call (email address 
for 2-stage dialing video call).

5 To record a voice tag, refer to “Recording Voice 
Tags for Contacts” on page 62.

6 To assign a unique ring tone to the contact, tap 
the down arrow, if necessary, then tap the Ring 
tone box.

7 Select a tone from the list. When you receive a 
voice or video call from this contact, the selected 
ring tone plays.

8 Tap  to play the selected ring tone.

9 To add a new field to the contact, tap Edit > Add 
Field. “Adding New Fields” on page 61.

Note: This step is optional. However, the fields 
must be added when entering the contact 
information. You can not add new fields after you 
save the contact. 

Action
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Adding New Fields

10 To add a note to a contact, tap , then enter the 
note.

11 You can mark a note as Private. Private notes 
are not included when you send or synchronize 
contact details.

12 To assign a stored photo or image to the contact, 

tap , then , then select the photo or 
image.

or

tap  to take a photo

The contact’s assigned image displays when you 
make a call to or receive a call from the contact.

13 When you have entered all contact information, 

tap .

The contact now displays in the alphabetical list 
of contact names.

Action

1 When entering information for a new contact, tap 
Edit > Add field.

2 Tap New Field, then the field from the list.

Action



D
ra

ft

62

C
on

ta
ct

 L
is

t Recording Voice Tags for Contacts
You can record a voice tag when adding a new contact 
(page 59), or when editing a contact (page 64).

Note: The contact must have at least one phone number 
entered to assign a voice tag.

You can record a voice tag for all phone numbers for a 
contact. However, each phone number must have a unique 
voice tag.

Tip: Make your recording in a quiet location. Hold the 
communicator about 4 inches (10 centimeters) from your 
mouth, and speak directly into the communicator in a 
normal tone. 

3 Tap Add.

The Contact Information form displays and (new 
field) displays next to the added field.

4 Repeat these steps to add more fields.

Action

1 When adding or editing a contact, tap the Voice 
tag box under the phone number.

2 When prompted, tap Record and speak the 
desired voice tag.

Action
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Deleting Voice Tags

3 When prompted, tap Record again and repeat the 
voice tag.

A checkmark (o) in the Voice tag box indicates the 
voice tag has been recorded.

4 Tap the field next to the Voice tag box, then select 
Voice call or Video call.

5 Repeat these steps to record additional voice 
tags for this contact.

Action

1 Tap  in the Application Selector bar or 
Application Launcher to display your list of 
contacts.

2 Tap a contact in the list.

3 Tap Edit > Edit Contact.

4 Tap the Voice tag box for the tag you want to 
delete.

5 Tap Yes.

Action
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Editing Contacts

Communicating with Contacts
You can easily phone, email, or send messages to your 
stored contacts.

Action

1 Tap  in the Application Selector bar or 
Application Launcher to display your list of 
contacts.

2 Tap a contact in the list.

3 Tap Edit > Edit Contact.
Note: Your changes are automatically saved.

Action

1 In the list of contact 
entries, tap the 
contact name. The 
contact’s defined 
phone numbers and 
email addresses 
display:
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Using Voice Dialing
Press and release a 
(speakerphone key) then say 
the recorded voice tag within 2 
seconds.

A phone number or email address might have 
additional icons next to it, depending on its 
defined communication method.

2 Tap the icon for the call or message you want:

or Voice Call to a phone

Video Call to a phone or computer (for 
phone number contacts)

Video Call to a computer (for email address 
contacts)

Email message to a phone or computer

MMS message to a phone or computer

SMS message to a phone

Action

Speakerphone 
Key

Speakerphone 
Port
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Customizing Communicator 
Settings

Setting the Wallpaper Image
You can set an image to display in the background of the 
Application Launcher.

Setting the Screen Brightness

Action

1 Open Application Launcher ( ).

2 Tap View > Appearance.

3 Tap Background and select from the list, or select 
Find image to select a stored image.

4 Tap Done.

Action

1 Open Control Panel application ( ).

Note: Tap Screen from the Handset tab.

2 Slide the Brightness switch button to the desired 
setting.

3 Tap Done.
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Setting the Screen Calibration

Setting the Volume for System Sounds
Set the volume level for screen taps, button presses, 
alerts, and system notices.

Action

1 Open Control Panel application ( ).

2 Tap Screen from the Handset tab.

3 Tap Calibrate.

4 When prompted, tap the center of points 1, 2, 
and 3 to calibrate the screen.

or

Press the center of the screen to reset 
calibration to the factory default setting.

or

Press S in any direction to exit without making 
changes.

5 Tap Done.

Action

1 Open Control Panel application ( ).

2 Tap Sound from the Handset tab.

3 Select desired settings for button clicks, screen 
taps, ringer, and alert mode.

4 Tap Done.
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Setting a 3 Key Shortcut
The 3 key (E) has 1 default shortcut setting, Browser, 
and one shortcut that you can customize to open your 
favorite application, for example, Camera.

Choosing Ring Tones
When you set the alert mode to audio, the communicator 
rings during an incoming call or message (see page 32).

Personalized ring tones assigned to stored contacts 
override the ring tones you select here (see page 59).

Choosing Ring Tones for Calls

Action

1 Open Control Panel application ( ).

2 Tap Shortcut key from the Handset tab.

3 Select an application from the list.

4 Tap Done.

Action

1 Open the Phone application ( ).

2 Tap Settings > Tones.

3 Select the ring tones you want for line 1, line 2 (if 
applicable), video, voicemail, and videomail. 

To hear the selected ring tone, tap .

4 Select a setting for Keypad tones.

5 Tap Done.
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Choosing Ring Tones for Messages

Choosing a Vibrate Pattern
When you set the alert mode to vibrate, the communicator 
vibrates to indicate an incoming call or message. You can 
select from the different vibrate patterns provided.

Note: See page 32 to view and set the alert mode.

Action

1 Open the Messaging application ( ).

2 Tap Edit > Preferences.

3 Select the ring tones you want for each 
messaging account.

To hear the selected ring tone, tap .

4 Tap Done.

Action

1 Open Control Panel application ( ).

2 Tap General tab.

3 Tap Ringtune Manager.

4 Tap the Vibrate tab.

5 Tap the vibrate pattern you want to use. To test 
the pattern, tap the left arrow.

6 Tap Done.
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Getting More Out of Your 
Communicator

Installing the A1000 Desktop Suite
Important: Before connecting your communicator to 
another device such as a computer or Bluetooth device, 
install the A1000 Desktop Suite, located on the in-box CD. 
Follow the on-screen prompts for installation instructions. 
This program enables you to establish a connection with a 
computer or Bluetooth device to:

• Synchronize email and Calendar, Contacts, and To Do 
entries between your communicator and a 
computer

• Back up and restore information between your 
communicator and a computer

• Transfer files between your communicator and a 
computer

• Install applications on your communicator
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Connecting a Bluetooth Device
Important: Before connecting your communicator to a 
Bluetooth device, set up the other device as described in 
its user guide.  

Action

1 Open Control Panel application ( ) 

2 Tap Connections tab > Bluetooth.

3 Tap the Devices tab, then tap Add.

Your communicator searches for all Bluetooth 
enabled devices in the vicinity.

or

Tap Show, select from the list of available devices, 
then tap Refresh,

4 In the list of available devices, tap the one you 
want to bond.

If prompted, enter a passkey, then tap Done. 
A passkey is a set of numbers or letters (at least 
four characters) that you agree to exchange with 
the owner of the other device. When the 
communicator accepts the passkey, the bonding 
process completes.
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Changing Your Bluetooth Settings

Receiving Items settings determine what your 
communicator does when it receives information from 
connected Bluetooth devices.

Action

1 Open Control Panel application ( ) 

2 Tap Connections tab > Bluetooth > Settings tab.

3 To turn on Bluetooth, tap the box next to Bluetooth 
on. A check mark in the box indicates Bluetooth 
hardware is turned on.

4 Tap a selection in Visible for other devices.

5 You can change your  Receiving items settings (see 
below), and enter a Bluetooth name for your 
communicator.

6 Tap Done.

Setting Description
Always receive accepts the information

Ask first prompts you to accept the 
information

Never receive rejects the information
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Connecting to a Computer
Important: Before connecting your communicator to a 
computer, ensure the A1000 Desktop Suite, located on the 
in-box CD has been installed.

Setting Up a USB Cable Connection
Connect the USB cable from the accessory port on the 
bottom of the communicator to the USB port on the 
computer. 

To complete the connection, tap  (Desktop Suite) in the 
Application Launcher, then tap Connect.

Setting Up a Bluetooth Connection

Action

1 Make sure the PC is Bluetooth enabled, then 
establish a connection as described on page 72.

2 Open Control Panel application ( ) 

3 Tap Connections tab > Desktop Suite.

4 In the Link using, field tap  Bluetooth.

5 To select a Preferred PC, tap the box next to it, 
then tap Done.

6 To complete the connection, tap  (Desktop 
Suite) in the Application Launcher and tap 
Connect.
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Using the Desktop Suite
After connecting your communicator to the computer, start 
the A1000 Desktop Suite program on the computer. Refer 
to the A1000 Desktop Suite online help for more 
information about using the program.

Using Remote Synchronization
The communicator allows you to synchronize Calendar, To 
Do, and Contract entries over the air (OTA) with a 
synchronization server. It is designed to synchronize with 
basic features of the initial release of many popular 
Personal Information Management (PIM) software and 
hardware products. 

Setting Up Your Account
To use remote synchronization, contact your service 
provider to set up an account. To synchronize over the 
Web, you also need an Internet account.
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Configuring the Settings
When you have your account information, you can 
configure the communicator for remote synchronization.

Action

1 Tap ( ).

2 Tap Edit > Settings.

3 Enter the Server address, Username, and Password.

4 Tap Done.

5 Tap on a task you want to enable.

6 Tap Enable task checkbox.

7 Enter the path to the Server database.

8 Tap Done.

9 Tap Edit > Settings, then tap the Protocol tab.

10 Tap Use transporter login checkbox.

11 Enter a Username and Password.

12 Tap Done.
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Using Picsel Viewer
Picsel Viewer automatically reformats many popular file 
formats such as text, presentation, and database 
management files, to fit in the display area of your 
communicator. 

Use Picsel Viewer to open documents from the internet, 
received messages, and documents stored on your A1000 
communicator or personal computer. The stylus and icons 
allow you to open, scroll, zoom, and navigate through 
documents with ease.

Opening Documents

Action

1 Open Picsel Viewer ( ).

2 Locate the document from your saved Bookmarks, 
History list, folders, or lists.

3 Tap on the document name to open it.

Document options allows you to display and select 
options such as send, delete, rename, view 
history, and bookmarks.
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Navigating Documents
Icons on the navigation bar allows you to easily zoom in 
and out, change views, and move to other pages of the 
document.

Navigation Icon Description and Procedure
Expand control bar 
( )

Displays thumbnail images of 
a document 3 pages at a 
time. The larger thumbnail 
indicates the currently 
displayed page. Tap a 
thumbnail to display its page. 
Tap the left arrow twice to go 
to the first page, tap the right 
arrow twice to go to the last 
page.

Document
Options

Navigation
Icons
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Fit to width ( ) Display a document to the full 
width of the viewing area.

Fit to page ( ) Display a document to the full 
width and height of the 
viewing area.

Zoom in ( ) Increase document size

Zoom out ( ) Decrease document size

Display as actual 
size ( )

Display a document or image 
in its full, original size.

Tapping the Expand control 
bar displays thumbnails for 
easier navigation. Tap and 
hold the red box in the 
thumbnail to move around the 
current screen.

Full screen
mode ( )

Display a document or image 
in its full, original size and 
hides the status and 
application bars.

Rotate screen ( ) Rotate screen horizontally. 
Tap again to go back to 
vertical view.

Go back ( ) Display previous page

Navigation Icon Description and Procedure
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Setting Preferences

Action

1 Tap Edit > Preferences.

2 Make your selections from the list.

Page flick – go to the next or previous page in a 
document by tapping and sliding the stylus 
across the bottom of the display.

• Slide stylus right to go to the previous page
• Slide stylus left to go to the next page.
Show pictures – available only for HTML and PDF 
documents

Reflow text – reformats documents to fit the width 
of the display.

Keep for – select the number of days documents 
are kept before they are automatically deleted.

Clear history – delete all history documents

3 Tap the filename to open the document.
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Personal Organizer 
Features

Calendar
Use Calendar to schedule and organize events such as 
appointments and meetings. You can review your schedule 
of events for the day, week, or month, and have the 
communicator play a reminder alarm for specific events.

Note: Ensure the correct time and date are set before 
using Calendar (page 88).

Adding a Calendar Entry
You can enter the following types of Calendar entries:

• Appointment – An entry with a start and end time (for 
example, a meeting)

• Reminder – An entry that does not need a time (for 
example, a birthday)

• All day event – An entry with a start and end date, 
but no specific times. Use an all day event for an 
entry that lasts a whole day or several days (for 
example, a conference).
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To add a Calendar entry:

Action

1 Open Calendar ( ).

2 Tap Calendar >  New.

The Calendar Entry 
form displays.

3 Use the stylus or virtual keyboard to enter a 
description.

4 Select the type of entry.

5 Enter the date, time, and location of the event.

6 Tap the Alarm box if you want the communicator 
to sound a reminder alarm for this entry.

The time and date of the alarm display below the 
Alarm box. To change when the alarm sounds, 
tap the time or date.
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Switching Calendar Views
You can see your Calendar entries in several views: Day, 
Week, or Month. When you first open Calendar, the Day 
view displays.

To switch to Week, tap .

To switch to Month, tap .

To switch back to Day, tap .

To return to the current day in the selected view, 
tap .

To see the details of an entry, tap the entry.

7 If this entry recurs, tap Repeat to select a repeat 
interval. Check the Forever box to have the alarm 
repeat indefinitely.

8 To mark this entry as Private when you 
synchronize Calendar entries with a computer, 
tap Private.

9 To add a note to the entry, tap , then enter the 
note.

10 Tap  to save the entry.

Action



84

D
ra

ft

P
er

so
na

l O
rg

an
iz

er
 F

ea
tu

re
s

Moving Entries to the To Do Application
You can move Calendar entries to the To Do application, 
which lists tasks you need to complete.

Notes: To Do entries do not have repeats, times, or 
locations, so Calendar entries that you move to To Do lose 
this information. If you copy an entry back to Calendar, the 
information is not restored. If you move an entry with an 
alarm, it sounds in To Do.

To Do
Use the To Do application to list and track tasks you need 
to complete. You can set due dates for activities, reminder 
alarms, and mark tasks as completed.

Action

1 Open the entry.

2 Tap Calendar > Move to To  do.
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Adding Entries:

Action

1 Open To do ( ).

2 Tap To do > New.

The To Do entry 
form displays.

3 Use stylus or virtual keyboard to enter a 
description.

4 Select a priority (1-9, with 1 highest) for the task.

5 Tap the Due date box if you want to this task to 
have a due date.

The current date displays next to the Due date 
box. To select a different due date, tap the date, 
and select a date from the displayed calendar.
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Marking Tasks as Complete
When you open To Do, a list of tasks and their due dates 
displays. 

6 Tap the Alarm box if you want the communicator 
to sound a reminder alarm for this entry. 

The time and date of the alarm displays below 
the Alarm box. To change the alarm, tap the time 
or date.

7 To mark this entry as Private when you 
synchronize To Do entries with a computer, tap 
Private.

8 To add a note to the entry, tap  and enter the 
note.

9 Tap  to save the entry.

Action

To mark a task as completed, tap the box next to it. 
The due date disappears, indicating the task is 
completed.

Note: To hide completed entries, tap Edit > 
Preferences, then remove the check from Display 
completed.

Action
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Deleting Entries
When you no longer need a record of your completed 
entries, delete them.

Moving Entries to Calendar
You can schedule To Do entries on your calendar by 
moving them to the Calendar application (page 81).

Notes: If you do not set a due date for the To Do entry, 
the communicator uses the current date for the new 
entry.

If you move an entry with an alarm, it sounds in 
Calendar.

Action

To delete an individual entry, tap the entry in the list 
and tap Delete.

To delete all completed entries, in your list of entries, 
tap To do >  Delete completed.

Action

1 Open the entry.

2 Tap To do > Move to Calendar.
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Notes
Use Notes to write notes and sketch graphics.

Adding Notes

Time
Use Time to set the current time and date, and to set 
alarms you do not want to include in your Calendar or 

To Do list.

Action

1 Open Notes ( ).

2 Tap Notes > New.

3 Enter the note using the stylus or virtual 
keyboard.

4 To add a graphic to the note, tap .

5 Use the stylus to sketch your graphic.

Use the on-screen buttons to change line width 
and color, and erase lines.

6 Tap  to save the note.



89

D
ra

ft

P
ersonal O

rganizer Features

Setting the Time and Date
If you have not already set the current time and date:.:

Action

1 Open Time ( ). The Date and Time screen 
displays:

2 Tap Time >  Set time  & date.

3 Enter the current time and date.

4 To set the time and date format, tap the Format 
tab, then select the format from the lists of 
available formats.

5 Tap Done.

Current time and 
date 

Other city time 
and date

Alarm slots

Current city
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Setting Location
Time can display time and date information for two 
locations:

• Current – The place where you are at the moment. The 
time and date of your current location display in the 
top half of the screen.

• Other – A city of your choice. The time and date of this 
city displays below the time and date of your current 
location. If you are abroad, you can check the time at 
home by setting this location to your home city.

Action

1 Tap Date and Time > Set  location.

2 Select your current location from the Current 
country and Current city lists.

Note: If the city you want is not listed, select another 
city in the same time zone.

3 Select another location (optional) from the Other 
country and Other city lists.

4 Tap Done.
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Setting Alarms
You can use Time as an alarm clock. It is ideal for wake-up 
alarms and other regular alarms you do not want to include 
in your Calendar or To Do list.

You can set up to three alarms in Time. The alarm slots 
display in the lower half of the Time screen.

Responding to Alarms
When an alarm sounds, the message you selected 
displays. Tap the Snooze button to reset the alarm to sound 
again in 5 minutes.

Note: The alarm does not sound while you are making a 
phone call or recording a voice note.

Action

1 Tap one of the alarm slots.

2 Set the following alarm details:

Time – time of day you want the alarm to sound.

When – how often you want the alarm to sound: 
once, during the next 24 hours, daily, on 
workdays only, or weekly.

Alarm sound – the sound you want the alarm to 

make. Tap  to listen to the selected sound.

Message – one of several preset alarm messages 
or enter your own.

3 Tap Done.

4 Tap the alarm checkbox to turn on the alarm.
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Turning Alarm Sounds Off
To silence an alarm before it sounds, do one of the 
following:

• Uncheck the alarm slot checkbox.

• Tap the alarm slot, then select Silent in Alarm sound.

Calculator
To open Calculator, tap  in the Application Launcher.

Use the calculator by tapping the on-screen keys. 

Making Voice Recordings
You can record personal messages on your communicator.

Note: Recording of phone calls is subject to varying State 
and Federal laws regarding privacy and recording of phone 
conversations.

Tip: Make your recording in a quiet location. Hold the 
communicator about 4 inches (10 centimeters) from your 

mouth, and speak directly into the communicator in a 
normal tone.
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Tip: Adjust your volume setting for playback.

Action

1 Open Voice ( ).

2 Tap Voice > New Voice 
note or tap New (at 
the bottom of the 
screen).

3 Tap  to begin 
recording.

4 Tap  to stop 
recording.

5 Tap  to playback the recording.

A counter at the top of the screen indicates the 
number of the current recording and the total 
number of recordings. For example, 1 / 2 
indicates you are on the first of two records.

Tap  to pause during playback.

Tap  to resume playback.

Tap  and slide left to decrease volume or right 

to increase volume during playback.

To delete a recording, tap  Delete while on the 
record.
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Playing a Recording

Deleting a Recording

Sending a Recording

Action

1 Open Voice ( ).

2 Tap  or  to go to the recording you want 
to play.

3 Tap  to play the recording.

Action

1 Open Voice ( ).

2 Tap  or  to scroll to the recording you 
want to delete, then tap Voice > Delete note or tap 
Delete (at the bottom of the screen).

Action

1 Open Voice ( ).

2 Tap  or  to scroll to the recording you 
want to send, then tap Voice > Send as.

3 Tap one of the selections in the Send as box, then 
press Done.

4 Follow the normal procedure for your selection.
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Security

Locking and 
Unlocking 
Communicator
You can lock the communicator 
so that the touchscreen and 
keys do not work. When you 
lock the communicator, you 
can still use the B and A 
keys for incoming phone calls.

Establishing Password Protection
You can establish password protection to prevent 
unauthorized access to information in the communicator.

Action

1 Open Control Panel application ( ).

2 On the Handset tab, tap Password.

3 Tap the Security tab, then tap Set Security Code.

4 Tap in your current security code, then tap Done.

5 Enter a new security code, then tap Done. 
Confirm the new security code, then tap Done.

Slide up to 
lock. Slide 
down to 
center to 
unlock.
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6 To set a phone lock code, tap Phone Lock >  Set lock 
code. Enter a lock code, then tap Done. Confirm 
the lock code, then tap Done.

Tap the On or Off button for Auto Phone Lock.

To delete the code, tap Clear, enter your current 
code, then tap Done.

7 If you want the password entry screen to display 
owner information: 

a Tap Owner.
b In the Owner Information box, enter the text 

that you want displayed.

c Tap Done.

Action
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News and Entertainment

Web Browser
The Web browser lets you open Web 
pages and use Web-based applications (such 
as on-line banking, shopping, and games) on 
your communicator. 

Setting Up Your Internet Account
Before you can use the Web browser, you must set up an 
Internet account (see page 50).

Opening Web Browser
Tap  in the Application Launcher or Application 
Selector Bar.

To open the Web browser and go directly to the Hutchison 
portal, press E.

If you have saved bookmarks and/or Web pages, an 
alphabetical list of your bookmarks or saved Web pages 
displays, depending on which you displayed last.

Note: If your bookmarks or saved pages do not display, tap 
Browse > Bookmarks or Saved pages. 
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Opening Web Pages

Adding Bookmarks
To add a bookmark for a Web page so you can return to 
the page without having to enter its address:

Action

1 Tap the bookmark or saved Web page you want 
to open.

2 Tap Browse > Open new. Enter the Web page 
address, in the Location field, then tap Open.

Note: you can omit the http://.

3 Change the Title if desired, then tap Save.

Action

1 Open the Web page.

2 Tap Browse >  Page information.

3 Tap Bookmark.

Note: You can change the Title before saving the 
bookmark, if desired, in the Title field.

4 Tap Add.
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Saving Web Pages
To save a Web page so you can view it later when not 
connected to the Internet (offline browsing):

Downloading Audio, Video, and Pictures
You can download audio files, video clips, and pictures 
from the Web. To download a file, follow the instructions on 
the Web page. 

When the download completes, the file opens in the 
browser or in another communicator application 
(depending on the file type). You can save the file to a 
folder in the communicator or to the memory card.

You need a license to open media files that 
have digital rights protection. If you do not 
have a license for a protected file, your 
communicator prompts you to launch the 
Web browser and download one. 

Action

1 Open the Web page.

2 Tap Browse > Page information.

3 Tap Save and change the Title if desired.

Note: You can change the Title before saving the 
page, if desired, in the Title field.

4 Tap Save.
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Music
Use Music to listen to the following types of audio files: AU, 

AMR, MIDI, MP3, and WAV. You can listen to audio 
files that you downloaded from the Web, received as an 
email attachment, or stored on the removable memory 
card.

Opening Music
Tap  in the Application 
Launcher. When Music 
opens, it shows a list of all 
saved audio tracks.

To see the audio tracks saved 
in a specific folder, tap the 
current folder name (upper 
right corner) and select the 
desired folder from the list.

Sample music files are 
provided on the CD supplied 
with the communicator.

You need a 
license to open media files that have digital 
rights protection. If you do not have a license 
for a protected file, your communicator 
prompts you to launch the Web browser and 

download one. 
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Note: Audio tracks must be stored in the proper directory 
on the memory card for you to see and play them in Music. 
When you copy audio files to the memory card from a 
computer, ensure that the files are stored in a third-
level directory under: Media Files\Audio\

For example, you can store audio files in any of the 
following directories:

Media Files\Audio\Classical
Media Files\Audio\Rock
Media Files\Audio\Unfiled

Playing an Audio Track

Action

1 In the list of tracks, tap the track you want to play.

Information about the track displays (artist, 
album, etc.) and the track begins to play.
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2 While the track plays, you can tap the following 
buttons at the bottom of the screen:

 Tap and hold down to rewind the track.

 Tap to stop playing and return to the start of 

the track.

  Tap to switch between play and 
pause mode.

Tap and hold down to advance (fast 
forward) the track.

Note: The S key also controls audio play:
left = rewind, right = fast forward, center = play/
pause.

Action
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Managing Music Playlists
Music can play all of the tracks in a folder in a sequence 
that you specify. To specify the sequence, you must edit 
the folder’s playlist:

Action

1 Open the folder containing the tracks you want to 
play.

2 Tap  to switch to Playlist view.

3 Tap Edit > Edit 
Playlist. The Reorder 
Playlist screen 
displays:

4 To arrange the sequence, tap a track and then 
tap the arrows to move it up or down in the 
sequence.

5 When the tracks are arranged in the sequence 
you want, tap Done.
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Playing a Music Playlist

Action

1 Open the desired 
folder.

2 Tap  to switch 
to the Playlist view

3 Tap  to play 

the highlighted track

or

Select a track by 
tapping on it. The 
track automatically 
starts playing.

The Music Player plays the tracks in the 
sequence you selected.
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4 While the playlist plays, you can tap the following 
buttons at the bottom of the screen:

 Tap and release to start playing from the 

beginning of the current track or to jump to the 
beginning of the previous track in the playlist (if 
already at the start of the current track).

Tap and hold down to rewind the current track.

 Tap to stop playing and return to the start of 

the track.

  Tap to switch between play and 
pause mode.

 Tap and release to start playing from the 
beginning of the next track in the playlist.

Tap and hold down to advance (fast forward) the 
current track.

Action
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Saving Audio Files
When you download an audio file from the Web or open an 

audio email attachment, the Save Audio File screen 
displays. To save the file to a folder in the 
communicator or to the Memory card:

Note: To ensure optimum use of communicator memory, 
save audio clips to the memory card when possible.

Action

1 Tap the down arrow to the left of the filename.

The File information screen displays.

2 In the Audio screen, tap  to play the audio 
file, or the right arrow to install as a Ring Tone.

3 Tap Save.

4 Select the location to which you want to save the 
file.

5 Tap Save.
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Camera
You can use the built-in camera to take still pictures and 
record video clips.

Opening Camera Application
Tap  in the Application Launcher. When the 
Camera application opens, a camera viewfinder displays 
the image viewed by the camera lens.

Viewfinder

Camera Mode buttons 
(Still and Video)

Memory available
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Using the Front and Back Camera Lens
You can use the front or back of the camera to take 

pictures. To switch between the front or the back lens, 
tap .

Using the Camera Control Keys
You can hold you communicator like you would hold a 
standard camera to take pictures. When in camera mode, 
the volume keys are used for zooming the image in and 
out.

VGA Camera,
Point to Point (P2P) 1.2 Mega Pixel 

Press the right side to 
zoom in, and the left 
side to zoom out.

Press to take a 
picture.
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Taking Still Pictures

Selecting Camera Settings
You select the picture size, quality, lighting, and flicker 
settings.

Action

1 Tap  to place camera in Still mode.

2 Point the camera lens at the subject.

3 Tap  or press C (center key) to take the 
picture.

The picture displays in the viewfinder.

4 Tap  or press C (center key) to save the 
picture.

If you want to delete the picture without saving it, 

press C (right arrow) or tap . 

Action

1 Tap  to place camera in Still mode.

2 Tap Camera > Camera settings.

3 Select the desired settings.

4 Tap Done.
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Recording Video Clips
You can use the camera to record a video clip up to 60 

seconds long.

Using Self-Timer
The camera has a self-timer that automatically takes a 
picture or records a video clip 5 seconds after you turn it 
on.

Action

1 Tap  to place camera in Video mode.

2 Point the camera lens at the subject.

3 Press C (center key) and hold for 2 seconds to 
start recording the video.

The video image displays in the viewfinder.

4 To stop recording, press C (center key) again.

The video is saved to the currently selected 
folder.

Action

1 Set camera to desired mode (still or video), as 
described in the previous sections

2 Point the camera lens at the subject.

3 Tap Camera > Self timer on.
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Available Memory Indicator
The available memory indicator below the viewfinder 
shows an estimation of how many more pictures or video 
clips you can take before the selected folder’s memory is 
full. When memory is full, the camera stops recording.

Switching to Pictures
When the Camera is in Still mode, you can quickly switch 
to Pictures to view, edit, and send the pictures you have 
taken. See “Pictures” on page 116.

To switch to Pictures, tap . 

Switching to Video
When the Camera is in Video mode, you can quickly 
switch to Video to watch and send the video clips you have 
recorded. See “Video” ahead.

To switch to Video, tap . 

4 Press C (center key) and hold for 1 seconds to 
start the timer.

The camera starts counting down from 5 to 0. 
When it reaches 0, it takes the picture or starts 
recording.

Action
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Video
Use Video to watch video clips and streaming video and 

audio from the Web. You can watch video clips that you 
recorded with the communicator’s camera, downloaded 
from the Web, received as an email attachment, or 
stored on the removable memory card.

Opening Video
Tap  in the Application Launcher. When Video opens, 
it shows a list of all saved video clips.

To view the video clips saved in a specific folder, tap the 
current folder name (upper right corner) and select the 
desired folder from the list.

Sample video files are provided on the in-box CD supplied 
with the communicator.

You need a license to open media files that 
have digital rights protection. If you do not 
have a license for a protected file, your 
communicator prompts you to launch the 
Web browser and download one. 

Note: Video clips must be stored in the proper directory on 
the memory card for you to see and play them in Video. 
When you copy video files to the memory card from a 
computer, ensure that the files are stored in a third-level 
directory under:
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Media Files\Video\

For example, you can store video files in any of the 
following directories:

Media Files\Video\Movie Trailers

Media Files\Video\Home

Media Files\Video\Unfiled

Playing a Video Clip

Action

1 In the list of video 
clips, tap the clip 
you want to play.

The video begins 
to play in portrait 
(vertical) view:
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To see the video in landscape (full-screen) view, tap 
anywhere on the playing video. To return to portrait view, 
tap the playing video again.

Playing Streaming Video and Audio
To play streaming video and audio from the Web, use the 
Web browser to select the link to the video or audio clip or 
broadcast. The communicator establishes a connection 
with the server and buffering begins. When buffering 
completes, the video or audio starts playing.

2 While the video plays, you can tap the following 
buttons at the bottom of the screen:

  Tap to switch between play and 
pause mode.

 Tap to stop the video and return to the 

beginning.

 Tap to open the Camera application.

 Tap to return to the list of video tracks.

Note: The C key also controls video play: left = 
rewind, right = fast forward, center = play/pause.

Action
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Saving Video Clips
When you download a video clip from the Web or open a 
video email attachment, the clip begins playing in 
Video. You can save the clip to a folder in the 
communicator or to the memory card.

Note: To ensure optimum use of communicator memory, 
save video clips to the memory card when possible.

Sending Video Clips
You can send video clips by email, SMS message, MMS 
message, or Bluetooth.

Note: For more information on Bluetooth, see page 72.

Action

1 Tap Video > Save.

2 Select the location to which you want to save the 
file.

3 Tap Save.

Action

1 In the list of video clips, tap the clip you want to 
send.

2 Tap Video > Send as.

3 Select the method by which you want to send the 
video clip.

4 Tap Done.
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Pictures
Use Pictures to view and edit picture files. You can view 

pictures that you took with the camera, downloaded 
from the Web, received as an email attachment, or 
stored on the removable memory card.

Opening Pictures
Tap  in the Application Launcher. When Pictures opens, 
it shows small thumbnail pictures of all saved picture files 
or a list of picture files (depending on the view you selected 
when Pictures was last open).

To switch views, tap Setting > List.

To see the pictures saved in a specific folder, tap the 
current folder name and select the desired folder from the 
list.

Note: Pictures must be stored in the proper directory on 
the memory card for you to see them in Pictures. When you 
copy picture files to the memory card from a computer, 
ensure that the files are stored in a third-level directory 
under:

Media Files\Image\

For example, you can store pictures in any of the following 
directories:

Media Files\Image\Kids

Media Files\Image\Vacation

Media Files\Image\Unfiled
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Viewing Pictures

Action

1 Tap the thumbnail 
picture or file name 
you want to view. 
The picture 
displays.

If the original 
picture is larger 
than the display 
area, it reduces to 
fit. To see the 
picture in its 
original size, tap 
Pictures > Actual size 
view. Use C
(center) to scroll to 
see the entire picture.

2 While viewing the picture, you can tap the 
following buttons at the bottom of the screen:

 Tap to see previous picture.

 Tap to see next picture.

 Tap to open the Camera application.

 Tap to return to the list or thumbnails of 
pictures.



118

D
ra

ft

N
ew

s 
an

d 
E

nt
er

ta
in

m
en

t

Viewing Slideshow
You can view all of the pictures in a folder as a slideshow.

Action

1 Open the folder with the pictures you want to 
view.

2 Tap Pictures > View slideshow.

The pictures in the folder display in the order 
listed.

Note: The default interval between slides is 
3 seconds. To change this interval, tap Setting 
> Slideshow interval before you start the slideshow. 

If you select Manual mode, you must press S left 
and right to move through the slideshow.



119

D
ra

ft

N
ew

s and E
ntertainm

ent

Editing Pictures
You can use Pictures to edit pictures in the following ways:

• Rotate image

• Draw on image

• Add a stamp to the image

• Add a frame to the image

To edit a picture, select the desired editing function from 
the Edit menu. See the A1000 More Here reference guide 
on the in-box CD for more information about editing 
pictures.

Sending Pictures
You can send pictures by email, SMS message, MMS 
message, or Bluetooth.

Action

1 Tap the thumbnail picture or file name you want 
to send.

2 Tap Pictures > Send as.

3 Select the method by which you want to send the 
picture.

4 Tap Done.
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SIM Applications 
(SimApps)
Your USIM card may contain additional 
applications that process outgoing calls, 
text messages, and other services. 
Please contact 3 for additional 

information.

Action

1 Tap SimApps ( ) 
in the Application 
Launcher.
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Specific Absorption Rate DataSpecific Absorption Rate Data

This model phone meets the international standards for exposure to 
radio waves. 

Your mobile phone is a radio transmitter and receiver. It is designed and 
manufactured not to exceed limits for exposure to radio frequency (RF) 
energy. These limits are part of comprehensive guidelines and establish 
permitted levels of RF energy for the general population. The guidelines 
are based on standards that were developed by independent scientific 
organizations through periodic and thorough evaluation of scientific 
studies. The guidelines include a substantial safety margin designed to 
assure the safety of all persons, regardless of age and health.

The exposure standard for mobile phones employs a unit of measurement 
known as the Specific Absorption Rate, or SAR. Under the guidelines for 
your phone model, the SAR limit is 2.0 W/kg.1 Tests for SAR are 
conducted in accordance with CENELEC2 testing procedures using 
standard operating positions with the phone transmitting at its highest 
certified power level in all tested frequency bands. Although the SAR is 
determined at the highest certified power level, the actual SAR of the 
phone while operating can be well below the maximum value. This is 
because the phone is designed to operate at multiple power levels so as 
to use only the power required to reach the network. In general, the closer 
you are to a base station, the lower the power output of the phone.

Before a phone model is available for sale to the public, it is tested to 
confirm compliance with the guidelines. The tests are performed in 

1. The SAR limit recommended by international guidelines (ICNIRP) for mobile 
phones used by the public is 2.0 watts/kilogram (W/kg) averaged over ten 
grams of tissue. The limit incorporates a substantial margin for safety to give 
additional protection for the public and to account for any variations in 
measurements.

2. CENELEC is a European Union standards body.
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positions that conform to a uniform testing methodology determined by an 
expert standards body. The highest SAR value for this model phone when 
tested for use at the ear is ____ W/kg.1

While there may be differences between the SAR levels of various phones 
and at various positions, they all meet the governmental requirements for 
safe exposure. Please note that improvements to this product model 
could cause differences in the SAR value for later products; in all cases, 
products are designed to be within the guidelines.

1. Additional related information includes the Motorola testing protocol, 
assessment procedure, and measurement uncertainty range for this product.
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WarrantyMotorola Limited Warranty for 
the United States and Canada

What Does this Warranty Cover?
Subject to the exclusions contained below, Motorola, Inc. warrants its 
telephones, pagers, messaging devices, and consumer and professional 
two-way radios (excluding commercial, government or industrial radios) 
that operate via Family Radio Service or General Mobile Radio Service, 
Motorola-branded or certified accessories sold for use with these 
Products (“Accessories”) and Motorola software contained on CD-ROMs 
or other tangible media and sold for use with these Products (“Software”) 
to be free from defects in materials and workmanship under normal 
consumer usage for the period(s) outlined below. This limited warranty is 
a consumer's exclusive remedy, and applies as follows to new Motorola 
Products, Accessories and Software purchased by consumers in the 
United States or Canada, which are accompanied by this written 
warranty:

Products and Accessories

Products Covered Length of Coverage
Products and Accessories as 
defined above, unless otherwise 
provided for below.

One (1) year from the date of 
purchase by the first consumer 
purchaser of the product unless 
otherwise provided for below.

Decorative Accessories and 
Cases. Decorative covers, 
bezels, PhoneWrap™ covers and 
cases.

Limited lifetime warranty for the 
lifetime of ownership by the first 
consumer purchaser of the 
product.

Monaural Headsets. Ear buds 
and boom headsets that transmit 
mono sound through a wired 
connection.

Limited lifetime warranty for the 
lifetime of ownership by the first 
consumer purchaser of the 
product.
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Exclusions
Normal Wear and Tear. Periodic maintenance, repair and replacement of 
parts due to normal wear and tear are excluded from coverage.

Batteries. Only batteries whose fully charged capacity falls below 80% of 
their rated capacity and batteries that leak are covered by this limited 
warranty.

Abuse & Misuse. Defects or damage that result from: (a) improper 
operation, storage, misuse or abuse, accident or neglect, such as physical 
damage (cracks, scratches, etc.) to the surface of the product resulting 
from misuse; (b) contact with liquid, water, rain, extreme humidity or 
heavy perspiration, sand, dirt or the like, extreme heat, or food; (c) use of 
the Products or Accessories for commercial purposes or subjecting the 
Product or Accessory to abnormal usage or conditions; or (d) other acts 
which are not the fault of Motorola, are excluded from coverage.

Use of Non-Motorola Products and Accessories. Defects or damage 
that result from the use of Non-Motorola branded or certified Products, 
Accessories, Software or other peripheral equipment are excluded from 
coverage.

Unauthorized Service or Modification. Defects or damages resulting 
from service, testing, adjustment, installation, maintenance, alteration, or 
modification in any way by someone other than Motorola, or its authorized 
service centers, are excluded from coverage.

Consumer and Professional 
Two-Way Radio Accessories. 

Ninety (90) days from the date of 
purchase by the first consumer 
purchaser of the product.

Products and Accessories that 
are Repaired or Replaced. 

The balance of the original 
warranty or for ninety (90) days 
from the date returned to the 
consumer, whichever is longer.

Products Covered Length of Coverage
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Altered Products. Products or Accessories with (a) serial numbers or 
date tags that have been removed, altered or obliterated; (b) broken seals 
or that show evidence of tampering; (c) mismatched board serial 
numbers; or (d) nonconforming or non-Motorola housings, or parts, are 
excluded from coverage.

Communication Services. Defects, damages, or the failure of Products, 
Accessories or Software due to any communication service or signal you 
may subscribe to or use with the Products Accessories or Software is 
excluded from coverage.

Software

Exclusions
Software Embodied in Physical Media. No warranty is made that the 
software will meet your requirements or will work in combination with any 
hardware or software applications provided by third parties, that the 
operation of the software products will be uninterrupted or error free, or 
that all defects in the software products will be corrected.

Software NOT Embodied in Physical Media. Software that is not 
embodied in physical media (e.g. software that is downloaded from the 
internet), is provided “as is” and without warranty.

Who is Covered?
This warranty extends only to the first consumer purchaser, and is not 
transferable.

What Will Motorola Do?
Motorola, at its option, will at no charge repair, replace or refund the 
purchase price of any Products, Accessories or Software that does not 
conform to this warranty. We may use functionally equivalent 

Products Covered Length of Coverage
Software. Applies only to physical defects 
in the media that embodies the copy of the 
software (e.g. CD-ROM, or floppy disk).

Ninety (90) days from 
the date of purchase.
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reconditioned/refurbished/pre-owned or new Products, Accessories or 
parts. No data, software or applications added to your Product, Accessory 
or Software, including but not limited to personal contacts, games and 
ringer tones, will be reinstalled. To avoid losing such data, software and 
applications please create a back up prior to requesting service.

How to Obtain Warranty Service or Other 
Information

You will receive instructions on how to ship the Products, Accessories or 
Software, at your expense, to a Motorola Authorized Repair Center. To 
obtain service, you must include: (a) a copy of your receipt, bill of sale or 
other comparable proof of purchase; (b) a written description of the 
problem; (c) the name of your service provider, if applicable; (d) the name 
and location of the installation facility (if applicable) and, most importantly; 
(e) your address and telephone number.

What Other Limitations Are There?
ANY IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, SHALL BE LIMITED TO THE DURATION OF 
THIS LIMITED WARRANTY, OTHERWISE THE REPAIR, 
REPLACEMENT, OR REFUND AS PROVIDED UNDER THIS EXPRESS 
LIMITED WARRANTY IS THE EXCLUSIVE REMEDY OF THE 
CONSUMER, AND IS PROVIDED IN LIEU OF ALL OTHER 

USA Phones 1-800-331-6456
Pagers 1-800-548-9954
Two-Way Radios
and Messaging Devices 1-800-353-2729

Canada All Products 1-800-461-4575

TTY 1-888-390-6456

For Accessories and Software, please call the telephone number 
designated above for the product with which they are used.
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WARRANTIES, EXPRESS OR IMPLIED. IN NO EVENT SHALL 
MOTOROLA BE LIABLE, WHETHER IN CONTRACT OR TORT 
(INCLUDING NEGLIGENCE) FOR DAMAGES IN EXCESS OF THE 
PURCHASE PRICE OF THE PRODUCT, ACCESSORY OR SOFTWARE, 
OR FOR ANY INDIRECT, INCIDENTAL, SPECIAL OR 
CONSEQUENTIAL DAMAGES OF ANY KIND, OR LOSS OF REVENUE 
OR PROFITS, LOSS OF BUSINESS, LOSS OF INFORMATION OR 
DATA, SOFTWARE OR APPLICATIONS OR OTHER FINANCIAL LOSS 
ARISING OUT OF OR IN CONNECTION WITH THE ABILITY OR 
INABILITY TO USE THE PRODUCTS, ACCESSORIES OR SOFTWARE 
TO THE FULL EXTENT THESE DAMAGES MAY BE DISCLAIMED BY 
LAW.

Some states and jurisdictions do not allow the limitation or 
exclusion of incidental or consequential damages, or limitation on 
the length of an implied warranty, so the above limitations or 
exclusions may not apply to you. This warranty gives you specific 
legal rights, and you may also have other rights that vary from state 
to state or from one jurisdiction to another. 

Laws in the United States and other countries preserve for Motorola 
certain exclusive rights for copyrighted Motorola software such as the 
exclusive rights to reproduce and distribute copies of the Motorola 
software. Motorola software may only be copied into, used in, and 
redistributed with, the Products associated with such Motorola software. 
No other use, including without limitation disassembly of such Motorola 
software or exercise of the exclusive rights reserved for Motorola, is 
permitted.
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power

key  23
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sketching  88
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