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Displaying a Stored Image

You can display a captured still image (— P169), a downloaded still image (— P203), an image
received via email (— P250), or an image saved in the TransFlash memory card (— P303).
« Displays the following files.

JPEG (.jpg, .jpeg, .ifif, .jpe, .pipeg, .pip) GIF (including animation GIF) bitmap (.omp)
w-bitmap (.XXX) png (.png)
'I Tap $$ » $$ on the Application Selector bar
$$ : Launches camera when tapped.

¢ The display can be modified to a list display. — P275

2 Tap the image to be displayed

$$ : The camera is launched when tapped.
$$ $$ : The preceding image/subsequent image can be
displayed when tapped.

File name, saved date and time

ejeq buibeuepy/bunipg/buiAedsig '

M Operations from the Menu bar in the image list screen A
Tap Pictures and Settings on the Menu bar to display the following items:
Pictures Settings
View Slideshow. .............. P276 Slide show interval. . ............ P276
Imageinfor................... P275 List/Thumbnail . . ............... P275
Sortbyname.................. P309
Sortbydate................... P309
Sortbysize .......... ... ..... P309
* Some functions cannot be performed depending on the operation.
[ V|
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Ml Operations from the Menu bar in the image display screen
Tap Pictures and Edit on the Menu bar to display the following items:

Pictures Edit
Sendas.............c.un.. P310 Show title/Hide title. ... ......... pP277
Delete....................... P308 Rotate....................... P278
Imageinfo.................... P275 Addframe.................... P279
Rename ..................... P304 Freedraw.................... P279
Fittoscreen .................. P277 Addstamp ................... P280
Actual sizeview ............... P277

¢ Some functions cannot be performed depending on the operation.

y
A

NOTE

¢ When an image exceeding the display size 1280 x 1280 (dots), an incompatible file format ($$) or a corrupted
file ($$) is tapped, the image cannot be displayed and instead, a message is displayed.

Modifying the Display Method of the Image List Screen

| Default setting |Thumbnai| ‘

Thumbnail Display List Display

'I Tap Settings » List on the Menu bar in the image list screen

¢ Tap Settings % Thumbnail on the Menu bar in the image list screen when displaying
thumbnails.

l Displaying Image Information I

This operation displays the information of the displayed image.
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Select the image to display the image information from the

A

image list screen with the ;> button and tap Pictures % Image info
on the Menu bar

File name : Displays file name.
Type : Displays file format.
Size : Displays file size.
Dimensions : Displays display size.
Date : Displays saved date.
Time : Displays saved time.

l Viewing a Slide show I

Displays images in the folder from the selected file.

'I Select the image to start the slide show from the image list
screen with the @) button ¥ tap Pictures % View Slide show on the
Menu bar

Slide show launches.

* When the slide show is played in Automatic mode, the slides are automatically switched
at intervals set in Slideshow Intervals.

* When the slide show is played in Manual mode, the slides are switched by pressing the
€> button.

* When an any area on the screen is tapped, the slide show is canceled and reverted back
to the list screen.

NOTE

* Images that cannot be displayed such as animation GIF files are skipped when the slide show is played.

Setting up the Playback Method and Intervals of the Slide show

| Default setting ‘ Auto: $8 Manual: $$ Interval: 3 seconds

Setting up the playback method (Automatic/Manual), and playback intervals when automatically
playing the slide show.



Tap Settings W Slide show interval on the Menu bar in the image list
screen, and then tap [Done] upon completing the setup

procedure
$$ Auto : Select when playing by automatically switching
screens.
$$ Manual : Select when manually playing and switching
screens.

$$ Intervals : Select intervals of slides when viewing the slide
show in automatic mode.

NOTE
* Text entry method — P466

Modifying the Display Size of Images

The display size of the displayed image is modified.

'I Tap Picture ¥ Fit to screen/Actuall size view on the Menu bar in the
image display screen

Fit to screen : Image is enlarged/reduced to fit the display area of the screen and
displayed.

Actual size view: Displays image in full size.
To view an image larger than the display area of the screen, drag the
stylus to the direction of the hidden area.

NOTE

* A similar operation can be performed by tapping any area within the screen.
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Displaying the Image Title

Displays Title in the Image Display Screen

'I Tap Edit % Show title on the Menu bar in the image display screen
¢ Tap Edit % Hide title on the Menu bar to hide the title
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Editing an Image

You can freely edit the displayed image by overlapping frames and stamps, etc.
The edited image is saved in the same folder as the source image.

* Excluding cases where the source image is a JPEG file and Rotated.

¢ Images exceeding the display size 1280 x 1280 (dots) cannot be edited.

M Edited Image File
The edited image file is saved in the following respective manners depending on the file
format of the source image file or the editing method.

Source Image File Format Editing Method Edited Image File
JPEG Rotate The edited file is saved over the source image
file.
Other Methods The edited file is saved as a new image file.

e An EDTX extension (X is a digit between 0
and 100) is suffixed to the source image file
name.

Other than JPEG Rotate The edited file is saved as a new image file

(JPEG file).

e The new file name is "original name".jpg.
When an identical file name already exists,
however, a ROTX extension (X is a digit
between 0 and 100) is suffixed to the file
name.

Other Methods The edited file is saved as a new image file

(JPEG file).

e The new file name is "original name".jpg.
When an identical file name already exists,
however, an EDTX extension (X is a digit
between 0 and 100) is suffixed to the file
name.

y

V|

NOTE

* When images exceeding the display size 204 x 155 (dots) are edited and saved, they are saved after being
reduced (excluding Rotate) to the display size 204 x 155 (dots).
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l Rotating an Image I

'I Tap Edit » Rotate on the Menu bar in the image display screen

The screen is rotated 90 degrees to the right.

l Overlapping Frames I

'I Tap Edit ¥ Add frame on the Menu bar in the image display screen

¢ Tap [Cancel] to cancel the operation.

The frame can be selected.

2 Tap the frame to overlap » tap [Done]

ejeq buibeuepy/Bunipa/Buifeldsig .
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l Decorating an Image by Hand I

You can decorate an image using the stylus pen.

'I Tap Edit % Free draw on the Menu bar in the image display screen

* Tap [Undo] to undone a previous decoration can be undone by.
* Tap [Cancel] to cancel saving.

The freehand color can be selected.

2 Use the stylus to decorate an image » tap [Done]

l Pasting a Marker Stamp I

'I Tap Edit % Add stamp on the Menu bar in the image display screen

¢ Tap [Undo] to undone a previous stamp.
¢ Tap [Cancel] to cancel saving.

You can select the stamp.

2 Tap the stamp to be pasted » tap [Done]

Playing a Stored Video

Displays captured video (— P170), a downloaded video (—P203), a video received via email (—
P250), or a video saved in the TransFlash memory card (— P303).
¢ Video formats that can be played — P283



'I Tap $$ » $$ on the Application Selector bar

$$ : The camera is launched when tapped.

2 Tap the video to be played

Playback bar

: Displays current playback position.
Playback volume display

: Displays playback volume in 8 levels.
$$/$$ : Plays or pauses video when tapped.

$$ : Cancels playback when tapped.
$$ : Launches camera when tapped.
$$/$$ : Controls volume when tapped.
$$ : Returns to video list.

ejeq buibeuepy/Bunipa/Buifeldsig .

M Operations from the Menu bar in the video list screen h
Tap Video or Edit on the Menu bar to display the following items:
Video Edit
Find....... ... ... L pP282 Sortbytitle. .................. P309
Sortbydate .................. P309
Sortbysize .................. P309
Sortbytype ....... ... .. ..., P309
¢ Some functions cannot be performed depending on the operation.
[ 4
M Operations from the Menu bar in the image display screen
Tap Video or Edit on the Menu bar to display the following items:
Video Edit
Sendas............ ... P310 COpPY. v P305
Rename ............... ... ... P304 Fullscreen ................... P309
Clipinfo............. ... .. ... P284
Delete....................... P308
* Some functions cannot be performed depending on the operation.
[ |
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H Specifications of video playback

File Format 3GPP, MP4, WMV, ASF
Encoding Format Video MPEG4/H.263/WMV
Voice AMR/AAC/WMAv8
Display Size XXX x XXX (dots) or less
Extensions .3gp, .mp4, .wmyv, .asf

[

W

l Repeating a Video Playback I

'I Tap Video % Repeat on the Menu bar in the video playback screen

—

Searching a Video

'I Tap Video % Find on the Menu bar in the video list screen

2 Enter the text to search ¥ tap [Find]

3 Tap video to play

* Tap [Cancel] to cancel the operation.



l Modifying the Video Quality I

| Default setting | High ‘

Tap Edit » Preferences on the Menu bar in the video list screen,
and then tap the Video Quality window in the user setup screen

High : Best quality mode.
Medium : Standard quality.
Low : Low quality; image is grainy.

2 Select Video Quality » Tap [Done]

l Modifying the Display Size of the Video I

You can modify the display size of the video during playback.
¢ This operation cannot be performed when video is stopped.

Tap Edit » Full screen on the Menu bar in the video playback
screen

* Reverts to the original display by tapping any area within the
screen.
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l Displaying the Video Information I

Displays the video information.

Tap Video ¥ Clip info on the Menu bar in the video playback screen
» tap [Done] after confirmation

Title : Displays title.

Author : Displays information of the author of the file.
Performer : Displays performers.

Copyright : Displays copyright information of the file.
Size : Displays file size.

Created Date and Time
: Displays created date and time of the file.
Description  : Displays file description.

Playing a Stored Music

Downloaded music is played back.
¢ The following audio file formats can be played back.

MP3 (.mp3) MIDI (.smf) WAV (.wav)
AMR () 3GA () AU ()
XMF () MMA () WMA (.wma)

'I Tap $$9$$ on the Application Selector bar

$$/$$ : Controls the volume when tapped.

$$ : Switches screen to the audio playback screen when
tapped.

$$ : Switches screen to the audio playlist screen when
tapped.
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2 Tap the music to be played

$$/$$
$$
$$
$$

Playback bar : Displays current playback position.
Playback Volume Display

: Displays playback volume in 8 levels.

: Plays or cancels audio track when tapped.
: Stops audio track when tapped.

: Rewinds audio track when tapped.

: Fast forwards audio track when tapped.

Ml Operations from the Menu bar in the audio playlist screen A
Tap Music or Edit on the Menu bar to display the following items:
Music Edit
Find. ... i P287 Sortbyname . ................ P309
Repeat ...................... P286 Sortbydate .................. P309
Sortbysize .................. P309
Sortbytype ............ ... ... P309
ZOOM ... P141
Preferences .................. P288
* Some functions cannot be performed depending on the operation.
A 4
<
Ml Operations from the Menu bar in the audio playback screen
Tap Music or Edit on the Menu bar to display following items:
Music Edit
Find......... ... ... ... ... ... P287 Editplaylist. . ................. Below
Repeat ..................... Below ZOOM .o oiiii i P141
Shuffle. ........... .. .. ..., Below Preferences .................. P288
* Some functions cannot be performed depending on the operation.
[ |

l Playing Music on Repeat/at Random I

The same audio track can be played repeatedly or multiple audio tracks can be played randomly.

Tap Music % Repeat/Shuffle on the Menu bar in the audio playback

screen

¢ To cancel Repeat/Shuffle, tap Music % Repeat/Shuffle again.

l Playing Music in Order of Preference I

The audio tracks can be played in order of preference. The audio tracks are played from the top

of the playlist down to the bottom.
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Tap Music % Edit % Edit playlist on the Menu bar in the audio
playback screen

$$ : Moves up the order of the selected audio track in the
playlist.

$$ : Moves down the order of the selected audio track in the
playlist.

¢ Tap [Cancel] to cancel the operation.

2 Select the song to be moved using @) » $$ to the desired
position or tap $$ » tap [Done]

* To move the song further up or further down, repeat the operation up to tapping [Done].

l Searching Music l

Enter text and search from the stored music archive.

'I Tap Music ¥ Find on the Menu bar in the audio playback screen

Enter the text to be searched ¥ tap [Find]

N

¢ Tap [Cancel] to cancel the operation.

3 Tap the music to be played



l Displaying Audio Information I

The audio track information is displayed while playing back.

Tap the song for which the information is displayed in the audio
playlist screen ¥ tap $$ after confirmation

Title : Displays title.

Artist : Displays artist name.
Album : Displayed album name.
Author : Displays author.

Elapsed Time/Recorded Time
: Displays elapsed time/recorded time.
Size (KB) : Displays file size.
Filename : Displays file name.
Copyright : Displays copyright information.

M Operations from the Menu bar in the audio information screen A
Tap Music or Edit on the Menu bar to display the following items:
Music Edit
Rename ..................... P304 CopY. .o P305
Sendas...................... P310
Repeat ...................... P286
Delete....................... P308
Some functions cannot be performed depending on the operation.
A V|

l Displaying Music by Selecting the Audio File Type I

Displays audio of the supported file type by selecting the audio file type.

'I Tap Edit % Preferences on the Menu bar in the audio playlist screen

* Tap [Cancel] to cancel the operation.

2 Select $$ of the file type to display and then tap [Done]
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Displaying Word, Excel and PDF Files

You can display Word, Excel and image files, etc.
¢ You can display the following file formats.

Microsoft Word (.doc)
PDF (.pdf)

JPEG (.jpg, .jreg)
BMP (.bmp)

Zip (.zip)

Microsoft Excel (.xls) Microsoft Power Point (.ppt)
HTML (.html) Mhtml (.mht)

PNG (.png) GIF (.gif)

Wmf (.wmf) Plain Text (.txt)

'I Tap $$ » $$ on the Application Selector bar

2 Tap the file to di

splay

Drag towards the desired direction.

Tap the icon to perform various operations. = P290 to P292

Displayed vertically

HTo close a document file

Tap Document % Close on the Menu bar in the document file list screen




Hl Operations from the Menu bar in the document file list screen
Tap Documents or Edit on the Menu bar to display the following items:

Documents Edit
History ....... ... .. ... ...... P294 Viewaslcons................. P292
Bookmarks ................... P293 Viewas List .................. P292
Close. ..., P289 SortbyName................. P309
SortbyDate.................. P309
Preferences . ................. P295
Help ......... ...t See below
¢ Some functions cannot be performed depending on the operation.
A a
Hl Operations from the Menu bar in the document file display screen
Tap Documents or Edit on the Menu bar to display the following items:
Document Edit
Sendas.......... ... P310 Priority . ... ... ... P295
Delete................ it P308 Help ........... ... ... See below
Rename ..................... P304
History ....... .. ... ... ...... P294
Bookmarks ................... P293
Add Bookmark ................ P293
¢ Some functions cannot be performed depending on the operation.
[ W

HAbout Help
Displays a simple operation manual file of the document viewer when Edit % Help on the
Menu bar are tapped in the document file list screen/display screen.

[

V|

NOTE

To view a file, it may take some time depending on the file size. Also, the entire content of the file may not

be displayed.

Content unique to PC's may not be displayed depending on the file content.
Some font types may not be displayed correctly. Fonts that can be displayed on the handsets are dissimilar

to those that can be displayed on PC's.

Enlarging/Reducing the Screen
| Tapsssss

* Repeat this operation when further enlarging or further reducing.

Fitting to Screen and Displaying

Tap $$ in the document file display screen

¢ If $$ is selected, then the screen does not toggle when tapped.
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Fitting to Screen Width and Displaying

Tap $$ in the document file display screen

¢ If $$ is selected, then the screen does not toggle when tapped.

Resizing the Displayed Portion to the Size of the Screen

Tap $$ in the document file display screen

Switching to Full Screen Display

Tap $$ in the document file display screen

¢ Tap $$ again to revert back to the original screen.

Switching between Vertical Display/Horizontal Display

Tap $$ in the document file display screen

e Tap $$ again to revert back to the original screen.




Displaying Popup Screen
'I Tap $$ in the document file display screen

e 4

You can verify the displayed portion using the full screen display.

To Scroll, drag the screen.

Displays the preceding/subsequent page of the current file when tapped.
Displays the first/last page of the current file when tapped.

¢ Tap $$ one more time to hide the popup menu.

l Modifying the Display Method of the Document File List Screen I

Default setting m

List View Icon View

Tap Edit % View as Icons/View as List on the Menu bar in the
document file list screen

l Using the Bookmark I

You can register frequently used document files for quick displaying.

Adding to Bookmark

* You can register up to XXX bookmarks.
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Tap Documents % Add Bookmark on the Menu bar in the document
file display screen

¢ Tap [Cancel] to cancel the operation.

Enter bookmark name ¥ tap [Add]

Displaying from Bookmark

Tap Documents % Bookmarks on the Menu bar in the document file
display screen

Tap the bookmark to display

Deleting a Bookmark

Tap $$ of the bookmark to delete in the bookmark list screen
$$ switches to $$.
Tap Documents ¥ Delete on the Menu bar

Modifying the Bookmark Name

Tap $$ of bookmark name to be modified in the bookmark list
screen

$$ switches to $3.

Tap Documents % Rename on the Menu bar, and then enter the new
name from the modify bookmark name screen » tap OK



* You can enter up to XX characters of text in either single or double byte characters.
¢ Tap [Cancel] to cancel the operation.

Modifying the Display Order in the Bookmark List Screen

‘ Default setting ‘ Sorted by XXX ‘

'I Tap Edit » Sort Order on the Menu bar in the bookmark list
screen

Sort by Name : Sort files by alphabetical order of file names.
Sort by Date : Sort files by date saved in reverse chronological order.

NOTE

* The files are sorted in the following order when Sort by Name is selected.
Kanii (JIS Code order) — Hiragana — Katakana'' — Single byte Katakana — Double byte
AIphab(—:‘t*2 — Single byte AIphabet*2 — Double byte Numerals — Single byte Numerals —
Symbols (JIS Code order)
*1:  When Hiragana and Katakana are intermingled, alphabetical order is given priority (e.g. &7 L)).

*2: When lower case and upper case characters are intermingled, the lower case is given priority as well
as alphabetical order (e.g. aAbB).

Displaying Document Files from History

Documents and files are displayed from history.

Tap Documents % History from the Menu bar in the document file
list screen

* Tap [Clear] to clear history.

2 Tap the file to display

Setting up the Preferences of the Document Viewer

You can set preferences for the document files.

'I Tap Edit % Preferences on the Menu bar in the file list screen

To perform the following setups, tap the relevant tabs as necessary.
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M Preferences Tab

M Files Tab

M About Tab

Page flick : Set up to allow or disallow scrolling in the
document file display screen using a stylus.
Shows $$ when allowed, and shows $$ when
disallowed.

Show picture : Setup to allow or disallow displaying of images
in the document file display screen.

Shows $$ when allowed, and shows $$ when
disallowed.

Reflow text  : You can switch and display the file content
display between S, M, and L depending on the
file type displayed.

Keep for : Set up number of days to save history.

* Any number between 0 and 30 can be used
for setup.

Clear history : Clear history by selecting Yes. Store history for
the number of days specified in Keep for by
selecting No.

You can place a $$ to select the file types to be supported by the
document viewer.

Displays version information of the document viewer.

2 Setup each function ¥ tap [OK]

Setup is saved.

* Tap [Cancel] to cancel saving.



TransFlash Memory Card

You can mount the TransFlash memory card to the FOMA handset and use it as an external

memory. The TransFlash memory card is one of the most compact, light, detachable external

memory media with a large memory capacity. It can be used with SD memory compatible PC's

and printers when the accompanying conversion adaptor is used together.

¢ You can purchase the TransFlash memory card and the TransFlash memory card adaptor from home electric
appliance stores. The M1000 supports TransFlash memory cards up to XX bytes. (As of XXX 2005)

Cautions When Using the TransFlash Memory Card

TransFlash memory cards formatted with other devices such
as PC's may not function properly. Always use the M1000 to
format the memory cards.
The TransFlash memory card may become deformed from
accidents and failures. It is advised to keep a backup of
important data. NTT DoCoMo does not assume responsibility
for any damages caused by the loss or alteration of data.
Do not shut off the power of the FOMA handset while reading
or writing data.
Do not place labels or stickers on the handset. The thickness
of such material is enough to be a possible cause of electrical
contact failure or data corruption.
Place the memory card inside the accompanying case when
carrying or storing.
Do not touch the metal terminal by hands or metal objects.
Do not subject to high impact, bend, drop or wet the memory
card.
Refrain from use or storage in the following areas.

- Inside the car or other locations subject to high temperature

- Locations exposed to direct sunlight

- High humidity locations or locations with corrosive material

- Locations under the influence of substantial static electricity or
electrical noise

Installation/Removal of the TransFlash Memory Card

¢ Do not install or remove the TransFlash memory card while the power of the FOMA handset is switched on.
* Perform after removing the battery pack or the rear cover of the battery pack. = P52
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Installation

@ Slide the cover of the TransFlash memory card in the direction
of Arrow @ and lift it towards the direction of Arrow @

@ Install the TransFlash memory card

(® Bring down the cover of the TransFlash memory card in the
direction of Arrow @ and slide it towards the direction of
Arrow @

Removal

@ Perform the same operation as Step 1 of Installation
(@ Remove the TransFlash memory card
(® Perform the same operation as Step 3 of Installation

NOTE

* Check the correct direction of the TransFlash memory card, and close the cover after firmly installing it. The
card may get damaged.



Mounting the TransFlash Memory Card to the Adapter

Mount the TransFlash memory card to the TransFlash memory card adapter when using it with a

PC that supports SD memory cards.

¢ Check the correct direction to insert when using the card. An incorrect use of the card may cause the device
to be damaged.

@ Insert the TransFlash memory card firmly to the
TransFlash memory card adapter

¢ Pull the memory card in the reverse direction when removing.

NOTE

* Writing and formatting cannot be performed when the write-protect switch of the TransFlash memory card
adapter is set to the LOCK side.

|
l Folder Structure of the TransFlash Memory Card I

B When displaying it on a FOMA handset

You can display the file content of the TransFlash memory card
using the memory manager. = P310

B When displaying it on a PC
When writing a file on to the TransFlash memory card from a FOMA handset, the following
folder is created within the TransFlash memory card and saved inside the folder. The
following folder structure needs to be created when saving a file from a PC to the TransFlash
memory card.
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—|TEI audio folder.........cccmiviinrrssnnissannns
D unfiled folder........c.ccccvriinenns
—q‘ document fOlder........o.wmueeecrenns
D unfiled folder.........ccorreeeeennn.
—q‘ image folder
D unfiled fOIdEr. ... orereerrreee.
—q‘ OthEr fOIAEN..eeueercrceressresseereaes
D unfiled folder s,
—ql AVATe [=To 30 (o] [o L= O
D unfiled folder........c.ccccvriinennns

folder for saving audio track files

folder for saving audio track files saved on the
FOMA handset

folder for saving document files

folder for saving document files saved on the
FOMA handset

folder for saving image files

folder for saving image files saved on the
FOMA handset

folder for saving XXX files

folder for saving XXX files saved on the FOMA
handset

folder for saving video files

folder for saving video files saved on the
FOMA handset

Number of Files That Can Be Saved on the TransFlash Memory Card

The maximum number of files that can be saved
TransFlash memory card) is described below.

or added to a single folder (on a 32MB

* The number of files that can be saved varies depending on the capacity of the TransFlash memory card.
* Although you can verify the remaining memory capacity using the memory manager (— P310), the displayed
memory capacity is lower than the actual memory capacity shown on the TransFlash memory card.

Folder Name Maximum Number of Maximum Number of Files That Can Be Saved to a
Files Single Folder
Audio XXXX files XXXX files
Video XXXX files XXXX files
Image XXXX files XXXX files
Document XXXX files XXXX files
Other XXXX files XXXX files




Using the TransFlash Memory Card

You can save image, video, audio track and document data inside the FOMA handset to the
TransFlash memory card, and save data in the TransFlash memory to the FOMA handset. You
can also browse inside the TransFlash memory card from the FOMA handset.

H The following operations can be performed on the TransFlash memory card. Refer to
reference pages for operation method.
* Previewing files in the TransFlash memory card — P303
* Modifying file names in the TransFlash memory card — P304
¢ Copying/moving files between the FOMA handset and the TransFlash memory card — P305 , P307
* Deleting files in the TransFlash memory card — P308
- |

l Formatting the TransFlash Memory Card I

You need to format (initialize) the TransFlash memory card using the FOMA handset when using
it for the first time. The memory card may not function normally when formatted using other
devices such as a PC.

Once formatted, all content in the TransFlash memory card is erased.

'I Tap $$ » $$ » Memory Card on the Application Selector bar

* To modify the name, tap [Modify Name], and proceed to Step 3.

2 Tap [Format] » [Yes]

* You can enter up to XX (single-byte or double-byte) characters.
¢ Tap [No] when not formatting.

3 Tap the [Name] section, and then input name » tap [Done]
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Managing Files

You can manage image/video/audio track/document files, and organize files by managing and
deleting files/folders in the TransFlash memory card.

l Displaying Files by Folder Structure I

You can display by switching between folders from image list screen (— P274)/video playlist
screen (— P280)/audio playlist screen (— P285).
You can display a list view of the TransFlash memory card from this operation.

'I Tap All' on the Menu bar from the list view

* Displays a previously selected folder name.

All : Displays all files of the same format.
Internal memory
: Displays folders in the FOMA handset.
Memory card
: Displays folders in the TransFlash memory card.
Organize Folders
: Delets or creates folders.

2 Tap the folder name to display

l Creating/Organizing/Deleting Folders l

You can create/organize/delete folders from image list screen (— P274)/Video playlist screen (—
P280)/Audio Track screen (— P285).

You can also create/organize/delete folders in the TransFlash memory card with this operation.
This operation is performed after displaying the list view of files in the TransFlash memory card.

'I Tap All' ¥ Organize Folders on the Menu bar in the list view screen

* A previously selected folder name is displayed.

HEWhen deleting a folder
Tap folder to delete » tap [Delete]




2 Tap Add

Name . Enter folder name to create.
Location : Select location to create folder (FOMA handset/
TransFlash memory card).

* Tap [Cancel] to cancel the operation.

Tap the Name section, enter name ¥ tap the Location section, and
then select the location to create the folder » tap [Done]

l Modifying a File Name I

You can modify a file name from the image display screen (— P274)/video playback screen (—
P280)/audio track details screen (— P288)/document file display screen (— P289).

You can also modify file names in the TransFlash memory card with this operation. Perform this
operation after displaying the files in the TransFlash memory card.

Tap Image/Video/Audio Track/Document % Modify Name on the Menu
bar in display file name to modify/playback screen

* Displays previous file name.
* You can enter up to XX (one byte or two byte) characters.
* Tap [Cancel] to cancel the operation.

2 Tap Modify file name » [Done]

* Text entry method — P466

"
l Copying a File to Another Folder I

a |

P
HFOMA handset — copy to TransFlash memory card

Display the source file to copy in the FOMA handset and select a folder in the TransFlash
memory card as the copy (save) destination.

ejeq buibeuepy/Bunipa/Buifeldsig .

283



ejeq buibeuepy/bunipg/buiAedsig '

284

HMTransFlash memory card — copy to FOMA handset
Display the source file to copy in the TransFlash memory card and select a folder in the FOMA

handset as the copy (save) destination.
[ v

Copying a Single File

You can copy a file to another folder from Video playback screen (— P280)/Audio Track Details
screen (— P288).

¢ You cannot perform this operation when playing a video clip or audio track.

Tap Edit » Copy on the Menu bar in the playback screen of the file
to be copied

* Tap [Cancel] to cancel the operation.

Tap the Folder section and select the destination folder to copy »
tap [Save]

NOTE

* The memory manager is used when copying image files or document files — P306

Selecting a File using the Memory Manager and Copying to Another Folder

Tap $$ » $$ on the Application Selector bar, and tap Memory
Manager on the control panel screen, and tap File in the memory
manager screen

Location : Select the location of the source file (on the FOMA
handset/TransFlash memory card).

Type : Selects file type of the source file to copy.

File : Selects source file to copy.

Tap Location, and select the location where the source file to copy
is saved



3 Tap Type, and select the file type of the source file to copy
4 In the File field, tap $$ on the source file to copy » tap [Copy]

Folder : Selects the destination folder to copy (on the FOMA
handset/TransFlash memory card)

¢ Tap [Cancel] to cancel the operation.

Tap the Folder section, and select the destination folder to copy
» tap Copy

l Moving a File to Another Folder I

HEMoving from FOMA handset — TransFlash memory card
You can select a folder in TransFlash memory card as the destination folder while displaying
the source file on the FOMA handset.

HEMoving from TransFlash memory card —~ FOMA handset

You can select a folder in the FOMA handset as the destination folder while displaying the
source file on the TransFlash memory card.
[ v

Moving a Single File

You can move a file inside a folder from the image display screen (— P274)/video playback
screen (— P280) audio playback screen (— P285) to another folder.

Tap All' on the Menu bar in the display/playback screen of the file
to be moved ¥ the destination folder » and tap $$

*: Displays a previously selected folder name.

ejeq buibeuepy/Bunipa/Buifeldsig .

Moving All Files in Source Folder

You can move all files inside a folder from the image list screen (— P274)/video playlist screen
(— P280) audio playlist screen (— P285) between the FOMA handset and the TransFlash
memory card.
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'I Tap All' % Edit Folders in the list screen

*: Displays a previously selected folder name.

2 Tap the source folder ¥ tap Edit

To : Enters the folder name to create in the destination.
Location : Selects the destination (in the FOMA handset/
TransFlash memory card).

Tap the 7o field and enter a file name ¥ tap the Location field, and
select the destination location » tap [Done]

l Deleting a File l

You can delete a file. With this operation, you can delete files in the TransFlash memory card.
You need to display subject files in the TransFlash memory card to perform this operation.

Deleting a Single File

You can delete a file from the image list screen (— P274)/video playback screen (— P280)/audio
track details screen (— P288)/document file display screen (— P289).

'I Tap Image/Video/Audio Track/Document % Delete on the Menu bar in
the display/playback screen of the subject file to delete, and tap
[Yes] in the confirm delete screen

* Tap [No] to cancel the operation.



Deleting by Selecting Files using the Memory Manager

'I Tap $$ » $$ on the Application Selector bar , and tap Memory
Manager in the control screen, and tap [File] in the Memory
Manager screen

Location : Selects the location storing the file to delete (in the
FOMA handset/TransFlash memory card).

Type : Selects the file type to delete.

File : Selects the file to delete.

2 Tap Location, and select the location storing the file to delete
3 Tap File and select the file type of the file to delete

Tap $$ of the file to delete in the File field and ¥ tap [Delete], and
tap [Yes] in the delete confirmation screen

l Sort Files I

| Default setting | Sorted by XXX ‘

You can sort files in the image list screen (— P274)/video playlist screen (— P280)/audio playlist
screen (— P285)/document file list screen (— P289).

'I Tap Settings/Edit on the Menu bar in the list screen » Sort Method

B When operating in an image list screen

Sort by Name  : Sort by file name in alphabetical order.
Sort by Date : Sort by date saved in reverse chronological order.
Sort by Size 1 Sort by descending order of file size.

Bl When operating in the video playlist/audio playlist/document file list screen

Sort by Title . Sort by title name in alphabetical order.

Sort by Date 1 Sort by date saved in reverse chronological order.
Sort by Size . Sort by descending order of file size.

Sort by Type : Sort by file type in order from XXX.

NOTE

* You can sort files in the following order when using Sort by Name or Sort by Title.
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* Kaniji (JIS Code order) — Hiragana — Katakana™ — Single byte Katakana — Double byte Alphabet? —
Single byte Alphabet'2 — Double byte Numerals — Single byte Numerals — Symbols (JIS Code order)
*1:  When Hiragana and Katakana are intermingled, alphabetical order is given priority (€.g.: 877 L)).

*2:  When lower case and upper case characters are intermingled, the lower case is given priority as well
as alphabetical order (e.g.:aAbB).

Sending Files

You can send files from the image display screen (— P274)/video playback screen (— P280)/
audio playback screen (— P285)/document file display screen (— P289).

Tap Image/Video/Audio Track/Document on the Menu bar in the
display/playback screen of the file to send » Send As

Email : Displays compose email screen with the image file
attached.
Bluetooth : Sends with Bluetooth.

* Tap [Cancel] to cancel the operation.

2 Tap Send As section, and select send format » tap [Done]

NOTE

¢ Composing an email = P235
¢ Bluetooth communication — P381

Checking the Memory Capacity

You can check the memory capacity of the FOMA handset by application.

'I Tap $$ » $$ on the Application Selector bar, and tap Memory
Manager in the control panel screen.

ejeq buibeuepy/6unipg/buife|dsig '

Displays available memory in the FOMA handset
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l When Memory is Full or a Maximum Amount of Stored Data is Reached I

When the number of files or the memory reaches maximum capacity, delete old files, and save
new files.

When Memory is Low on the FOMA Handset

'I Displays confirmation screen

2 Tap Yes

rIWhen there is excess data in the FOMA handset A
Tap Yes in Step 2 to display the screen on the left.
Yes : Deletes excess data. When more excess data is found,
the screen on the left is displayed.
No : Keeps excess data. When more excess data is found,
the screen on the left is displayed.
Yes to All : Deletes all excess data.
No to All : Keeps all excess data.
[ |

Tap Uninstall, and uninstall the application, or tap the application
to free up memory, and delete data
¢ Uninstall method — P270
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¢ Delete method — P308

When Memory to Store Data is Insufficient while Copying/Moving Files

When there is insufficient memory to store in the copy
destination, the screen on the left is displayed.

Tap Yes to display screen preceding the confirmation screen.
Launch relevant applications to delete unnecessary files.

* Checking the memory capacity of the FOMA handset — P310
¢ Uninstall method — P270

* Delete method — P308

Using the Voice Recorder

You can readily record voice memos on the FOMA handset using this function. Recording
and playing can be conducted with a simple operation.

l Voice Memo Screen l

ejeq buibeuepy/6unipg/buife|dsig '

Icon name Icon Description
(@ Voice Memos/All _ Displays the number of Voice Memos/All Memos.
Memos
(@ Record $$ Starts recording when tapped.
(3@ Play/Pause $$/$$ Starts/pauses playback when tapped.
(@ Stop $$ Stops recording/playback when tapped.
(B Cue $$$$ Cues voice memo when tapped.
(® Volume $$ Controls playback volume by tapping and sliding.
(@ Record Date - Displays recorded date of the voice memo.
Size - Displays file size of the voice memo.
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l Recording Voice I

You can record up to XX minutes. You can either choose to automatically record at the end of the
memory, or overwrite an existing voice memo.

'I Tap $$ » $$ on the Application Selector bar

2 Tap New ¥ tap $$
3 Taps$s

Recording is stopped.

B When overwriting to an existing voice memo
Tap $$/$$, and select voice memo to overwrite » tap $$
¢ You cannot tap $$/$$ when there is only one existing voice memo.

l Playing Back a Voice Memo I

You can immediately play back and check a recorded voice memo.

Tap $$/$$ in the voice memo screen, and select voice memo to
play » tap $$

¢ You cannot tap $$/$$ when there is only one existing voice
memo.

You can control the playback volume by tapping and sliding.

Displays $$ when tapped and paused.

Tap $$ to play the memo.

l Quick Launching the Voice Recorder I

You can record a new voice memo with a simple button operation. It is convenient when you need
to record a voice memo quickly.
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| Hold down

Displays the voice memo screen, and the voice memo is recorded at the end of the memory.

7 Release

Cancels recording.

l Sending the Voice Memo I

You can send the recorded voice memo as an email attachment.

Tap $$/$$ in the voice memo screen, and select the voice memo
to send

2 Tap Voice Recorder % Send Method on the Menu bar

Email : Send as an email attachment.
Bluetooth : Send with Bluetooth

* Tap [Cancel] to cancel the operation.

Tap the Send Format section ¥ select the format to send » tap
[Done]
* Tap [Cancel] to cancel sending.

NOTE

¢ Email Compose — P235
¢ Bluetooth communication — P381

\___________________________________________________________________________________J
l Deleting a Voice Memo I

You can delete a recorded voice memo.
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'I Tap $$/$$ in the Voice Memo screen, and select the voice memo
to delete » tap [Delete], and tap [Yes] in the delete confirmation
screen

* Tap [No] to cancel the operation.
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Multiaccess

About Multiaccess

Multiaccess is a function to simultaneously carry out multiple communications, allowing you to
receive messaging during a voice call and to receive a voice call while starting the browser.

Communications That can be Used Simultaneously

The following 3 communications can be carried out simultaneously:

Communication Number of communications

Voice call One of left

Data communication by CSD”

Packet communication One of left
Wireless LAN
SMS One

*: CSD (Circuit Switched Data) is a data communication method by a circuit switch in GSM.

NOTE

¢ About combination of multiaccess = P525
* During a multiaccess, you will be charged for each communication.

Receiving Messaging during a Call

You can receive messaging during voice/video call and check it without interrupting the call.
¢ You cannot receive any messaging in CSD

'I Receive messaging during a call

$$ will be displayed in the status bar, and a ring tone will sound.
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2 Tap $$ in the Status bar

You can check messaging.

3 Tap $$ in the Application Selector bar

Goes back to the Calling screen.

l Connecting to the Internet during a Call I

You can connect to the Internet during a voice/video call and view homepage, etc. without
interrupting the call.
¢ You cannot connect to the internet in CSD.

'I Tap $$ in the Application Selector bar during a call

2 Tap $$ in the Application Selector bar

Goes back to the Calling screen without being disconnected from the Internet.
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l Receiving a Call while Connected to the Internet I

You can receive a voice/video call while connected to the Internet.
¢ If you are connected to the internet in CSD, you cannot receive any call.

'I Receive an incoming call while connected to the Internet

The Incoming call screen is displayed, and a ring tone sounds.

2 Tap [Answer]

Answer the call.
* Tap [Reject] to reject the call.

3 Tap $$ in the Application Selector bar

Goes back to the Internet screen without interrupting the call.



Alarm time

Notification by an Alarm at the Specified Time

You can use the FOMA handset as an alarm.
* You can set up to 3 alarms.

'I Tap $$ » $$ in the Application Selector bar

Alarm slot

Date/time screen

2 Tap the alarm slot you want to register

Time : Sets the alarm time
Operation setup
Once : An alarm will sound only once at the specified
time on the specified day of the week.
Next 24 1 An alarm will sound only once at the specified
hours time.
Every day : Analarm will sound at the specified time every
day.
Working days: An alarm will sound at the specified time on

working days (week days).
Every week : Analarm will sound at the specified time on the
specified day every week.

Day : Set a day of the week to sound an alarm.
Displayed only if Operation setting is set to Once
or Every week.

Alarm sound : Sets an alarm sound.
Message : Sets a message to be displayed when an alarm
goes off.
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Tap the Time column to set the alarm time

* How to operate — P59

Tap the When column to select an Alarm Action

¢ |f you have tapped Once/Every week, go to Step 5.
* |f you have tapped Next 24 hours/Every day/Working days, go to Step 6.

Tap the Day of the week column to select a day of the week

Tap the Alarm sound column to select an alarm sound

cDhni B~ W

297



¢ Tap $$ to play the selected alarm sound to confirm it.

7 Tap the Message column to type a message

* You can enter up to 128 characters either in two or one byte letters.
* Tap $$ to display the previously entered message, allowing you to select it.

8 Tap [Done]

The alarm is registered
¢ To sound an alarm at the specified time, you need to set it up. = See below

NOTE

* You can set up working days. — See below

Setting Working Days

Setting working days (week days) makes an alarm sound only on working days.
Tap $$ » $$ in the Application Selector bar, and tap the General
tab % Date and time on the Control Panel screen, and then tap
Working days on the Date and Time screen

Set working days

Tap $$ of the day of the week to be set up as a working day »
[Done]

A working day is set up.

l Setting up/Canceling the Registered Alarm I

Setting up/canceling the registered alarm enables/disables alarm operation.

'I Tap $$ » $$ in the Application Selector bar
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2 Tap $$ for the alarm slot to be set up

At the Time Set up

An alarm is set up
¢ Tap $$ to cancel the alarm.

An alarm sounds as set up, and the Alarm screen appears.
The following operations can be performed:

[Snooze] : The alarm stops and then goes off again after 5
minutes

[Open] : The Date and Time screen appears

[Silent] : The alarm stops

[Complete] : The alarm stops, and the Alarm screen is closed
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Calendar/Schedule

Registering a Schedule

You can register a schedule on the calendar. You can check the registered schedule on the
calendar and be notified with an alarm at the specified time on the specified date.

l Displaying the Calendar I

The calendar screen can be displayed by day, week and month and switched from each screen.

'I Tap $$ » $$ in the Application Selector bar

The Schedule screen for that day is displayed.
You can display the View Date screen to select a day to be displayed.

Switch days of the week.

Switch to display by week or month.

1 Day View screen

2 Tap $$/$$

Switches displays.

You can display the Date Setup screen to
select a week and a month to be displayed.

Switch to 1 day View
Switch displays by week/month

Weekly View screen Monthly View screen
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HEMenu bar
Tap Calendar and Edit on the Menu bar on the Calendar screen to display the following items:
Calendar Edit
New........ .. ... See below Undodelete* ................. P332
Search ........ .. ... ... P335 Pasteitem*................... P331
Send this folder. .. ............. P330 ZOOM™. . . P141
Deleteitem ................... P332 Usersettings ................. P333

*: Not displayed while the Weekly/Monthly View screen is displayed

* Some items may not be able to be executed depending on the operation.
A v

NOTE

¢ You can switch displays by day, week and month — P333
¢ You can switch methods to display a day of the week — P334
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l Registering a Schedule l

You can register a schedule and set it up to be notified with an alarm sound at a specified time on

a specified date.
There are following 3 types of schedule:

Appointment schedule Normal schedule. Start time and End time are to be set up
Notification schedule A schedule for which the start time alone is to be set up
All day schedule A schedule across the date line. The Start date and the End date are to be set up

Tap $$ » $$ in the Application Selector bar, and then tap Calendar
®» New on the Calendar screen

Type

Time

- Location

Q Alarm

=

[}

2] Repeat

]

=]

<

(1]

=4 i

% Private

M

c

3

Q

§

- $$ Tab

N

Enter a title, etc. for the schedule to be displayed on the Daily
View screen, etc.

: Select a type of schedule from Appointment,

Notification and All day.

Date/Start date, End date
: Set up the date of the schedule. The Date entry

field is displayed if the type is Appointment or
Notification. The Start Date/End Date fields are
displayed if the type is All day.

: The Start Time/End Time entry fields are

displayed if the type is Appointment. The
Notification Time entry filed is displayed if the
type is Notification. No Time entry field is
displayed if the type is All day.

: Enter a place.
: Set up an alarm. Set up the date and time for the

alarm only if it is set up.

: Set up if the schedule is to be repeated. Can be

set up only if the type is Appointment or
Notification.

. Set the schedule to Private. The contents of the

schedule will not be sent when sending mails
with the schedule attached and synchronizing
data with a PC.

: Enter notes.

Tap the Title entry field » Enter the title

* You can enter up to 200 characters in either single- or double-byte letters.

= O

MIf the type is Appointment or Reminder
Tap the Date column to set up the date

* How to operate = P59
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Tap the Type column to select a type of schedule

Set up the date or start date/end date



Tap the Start Date column/End Date column to set up the Start/End date
* How to operate — P59

Set up a time

Tap the Time column/until column to set up the start/end time
* How to operate — P59

Tap the Time column to set up the notification time
* How to operate — P59

Tap the Loction column to enter the place

* You can enter up to 20 characters in either two or one byte letters.
¢ Tap $$ to display the one previously entered, allowing you to select it.

Tap $$ in the Alarm column

A field to enter the date and time when an alarm is to sound under the Alarm column.

e Tap $$ to cancel the alarm.
* To set up an all day schedule, go to Step 8.

Tap the Time/Date entry field to set up the alarm date and time
* How to operate — P59

¢ |t cannot be set to a date and a time after the scheduled start time or date.

Tap the Repeat column

None : Repeat is not be set up.

of days under Interval.

Interval.

months under Interval.

Yearly by date : The eventis repeated on the same date in the
same month every specified number of years

in Interval.

Yearly by day : The event is repeated on the same day of the
same week in the same month every
specified number of years in Interval.

Interval : The event is set to be repeated by how many
days/weeks/years.

Forever : Set to be repeated without any due date.

Due date : Set up the due date for repeat.

Cannot be set up if set to permanent.

Daily : The event is repeated every specified number

Weekly : The event is repeated on the specified day of
every specified number of weeks under

Monthly by date : The eventis repeated on the same date every
specified number of months in Interval.

Monthly by day : The event is repeated on the same day of the
same week every specified number of
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9 Tap $$ of the action to be set up
e Tap $$ of Weekly to select [Select days].

B To set up a day of the week
(@ Tap [Select days]

(2 Tap $$ of the day to be set up » [Done]

B To set up the interval
Tap $$/$$ in the Interval column to set up the interval to repeat
* You can directly enter it in the Interval column.

M To set it to permanent
Tap the Forever column

M To set up a due date
Tap the Until column to appoint the date
* How to operate — P59

'Io Tap $$ in the Private column

¢ Tap $$ to cancel Private.

|| Tapss

SUOI}2UN JUBIUBAUOY JBYIO '

Notes Entry screen

]2 Enter notes

* You can enter up to 1024 characters in either single- or double-byte letters.

]3 Tap $$

The schedule is registered.
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H About items on the menu bar

[

Tap Calendar and Edit on the Menu bar on the Schedule Registration screen to display the
following items:

Calendar Edit

New......................... P323 Undodelete .................. P332
Find....... ... .. P335 Cutentry. .................... P331
Sendas...................... P329 Copyentry ................... P331
MovetoTodo................. P330 Cuttext...................... P482
Removeentry................. P331 Copytext ..........coovuinn.. P482

Pastetext.................... P483

Preferences . ................. P333

* Some items may not be able to be executed depending on the operation.

* The items on the Menu bar on the Schedule Details screen are the same as those on the Schedule

Registration screen. — P328
|

NOTE

If registered without entering a title of the schedule, the schedule type (Appointment/Reminder/All day event)
will automatically entered into the title.

Tapping the time on the 1 Day View screen also displays the Schedule Registration screen.

You can set up the Start Time/End Time, etc. that are automatically displayed on the Schedule Registration
screen in advance. — P333

You can set up the alarm time that is automatically displayed if an alarm is set in advance. — P334

You can change the alarm sound. — P334

Checking/Updating the Schedule

Select a schedule set up from the Calendar screen to display the Details screen. You can update
and register the contents on the Details screen to reregister.

'I Tap $$ » $$ in the Application Selector bar

D@ @6® @B®

1 Day View screen Weekly View screen Monthly View screen
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Item/icon Description
@ | Title Displays the contents of the schedule.
® | $$ An alarm has been set up in the schedule.
® | $$ Notes have been registered in the schedule.
@ | $% A notification schedule has been set up.
(® | All day schedule An all day schedule has been set up.
® | Appointment schedule An appointment schedule has been set up.

2 Tap the schedul

e to check

* Tap the schedule on the 1 Day View screen to display the
Details screen for the schedule.

* Tap the schedule on the Weekly View screen to display the
Schedule Details screen. However, if the Notification schedule
and the All day schedule have been set to the same date,
tapping the schedule displays the Schedule Selector screen at
the bottom of the screen. Tapping the schedule you want to
display displays the Schedule Detail screen.

¢ Tap the date on the schedule you want to check on the Monthly

Details screen

View screen to display the 1 day View screen. Tap the
schedule to display the Schedule Detail screen.
* How to display the calendar — P322

3 Update the contents and tap $$

The updated schedule is registered.
* How to operate = P323

B When a repeating schedule is updated

Tap $$ to display the screen on the left. Tap $$ of the item to be
changed.

Only this one : Changes only the edited schedule

All repeats  : Changes all the repeating schedules

All previous : Changes all of the previous repeating schedules
All future : Changes all of the future repeating schedules




At the Scheduled Alarm Time

An alarm sounds as set up, and the Alarm screen appears.

The following operations can be performed:

[Snooze] : The alarm stops and then goes off again in 5
minutes.

[Open] : The Schedule Detail screen appears.

[Silent] : Stops the alarm sound.

[Done] : Stops the alarm sound and closes the Alarm
screen.

NOTE

* If no alarm has been set, no operation is performed to notify you of the scheduled event (e.g. displaying a
screen) at the scheduled time.

|
l Sending Registration Contents I

You can send a schedule as a file in the vCalendar (electronic scheduler) format by messaging or
via Bluetooth. You can also send an entire folder containing schedules as well as one schedule at
a time.

Sending a Schedule

Send a schedule

'I Tap Calendar % Send as on the Menu bar on the Detail screen for
the schedule to be sent
* How to operate = P328

2 Tap the Send as column on the Sending Format screen to select a
sending method » Tap [Done]

Email : Send an email with a schedule attached. Go to Step 3.

Text message : Insert a schedule into a message of Short Message Service (SMS) to
send. Go to Step3.

Bluetooth : Send a schedule via Bluetooth — P384

3 Create and send an email
* How to operate — P235, P261
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Sending Schedules in a Folder

You can send all the schedules in a folder.

'I Tap All ¥ a folder to send on the Menu bar on the Calendar
screen

* How to operate — P322
» |f any folder other than All is displayed last time, the Calendar screen registered in that
folder will be displayed. — P303

2 Tap Calendar % Send this folder on the Menu bar

3 Tap the Send as column on the Sending Format screen to select a
sending method » Tap [Done]

Email : Send an Email with a schedule attached. Go to Step 4.

Text message : Insert a schedule into a message of Short Message Service (SMS) to
send. Go to Step 4.

Bluetooth : Send a schedule via Bluetooth. — P384

4 Create and send an email
* How to operate = P235, P261

l Moving the Registered contents to the To Do List l

You can move the schedule to the To do list.

Tap Calendar % Move to To do on the Menu bar on the Detail screen
for the schedule to be sent

* How to operate — P328

2 Tap [Yes]

The schedule is moved to the To do list.
¢ Tap [No] to cancel the operation to move.



l Copying/Cutting a Schedule I

You can copy/cut the registered schedule and paste it onto another date.

'I Tap Edit % Cut entry/Copy entry in order on the Menu bar on the
Detail screen for the schedule to copy/cut
* How to operate = P328

2 Display the 1 Day View screen for the day onto which you want
paste it » Tap Edit % Paste entry on the Menu bar

The schedule copied/cut is pasted.
* How to operate = P328

l Deleting Registered Contents l

The registered schedule on the calendar is deleted. You can also select a range to collectively
delete schedules.

Deleting a Single Schedule

Display the schedule to delete

'I Tap Calendar % Delete entry on the Menu bar on the Detail screen
for the schedule to be deleted

The selected schedule is deleted.
* How to operate = P328

M To delete a repeating schedule

Tap $$ to display the screen on the left. Tap $$ for the item to
change.

Only this one: Only the edited schedule is deleted.

All repeats : All the repeated schedules are deleted.

All previous : All the previous repeated schedules are deleted.
All future : All the future repeated schedules are deleted.
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Deleting Schedules Collectively

Collectively deletes a selected range of schedules.

2
3

Tap Calendar ¥ Delete entry on the Menu bar on the Calendar
screen

Range to delete
Entire calendar
: All the schedules are deleted.
From today: Today's schedule and later ones are deleted.
Until today : Today's schedule and earlier ones are deleted.
This week : This week's schedules are deleted.
Last week : The last week's schedules are deleted.
This month: This month's schedules are deleted.
Last month: The last month's schedules are deleted.
This year : This year's schedules are deleted.
Last year : The last year's schedules are deleted.

* How to operate = P322
Tap the Removal range column to select a range to delete
Tap [Done]

The schedule is deleted.
* Tap [Cancel] to cancel the deletion.

NOTE

* If you select anything other than Entire calendar to delete schedules, repeated schedules are not deleted.

Undoing Deleting Schedules

You can recover deleted schedules.
* Any schedules collectively deleted cannot be recovered.
* Any repeated schedules deleted cannot be recovered.

]
2

Delete a schedule

* How to operate — P331

Tap Edit » Undo delete on the Menu bar on the 1 Day View screen

The schedule deleted is recovered and displayed on the Calendar screen.



l Setting up a Schedule Display Method I

Default setting | View hours in day from: 9:00 To: 17:00 Standard time intervals: 01:00
Standard entry length: 01:00 View hours in week from: 9:00 To: 17:00

Set up a displaying method for the 1 Day View and Weekly View screens for a calendar.
* Time, or others displayed on the Schedule Registration screen are also to be set up here.

'I Tap Edit » Preferneces on the Menu bar on the Calendar screen

View hours in day from
: Set up start time displayed on the 1 Day View
screen.
To : Set up end time displayed on the 1 Day View
screen.
Standard time intervals
: Set up intervals to display time for 1 Day/weekly
View.
Standard entry length
: Set up time intervals for Appointment Schedule.
View hours in week from.
: Set up start time displayed on the Weekly View
screen.
To : Set up end time displayed on the Weekly View
screen.

* How to operate — P322
2 Tap the column you want to set up to enter time
* How to operate = P59

3 Tap [Done]

The schedule displaying method is set up.
* Tap [Cancel] to cancel the display method setup.
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l Setting up the Display and Sound for an alarm I

| Default setting | Alarm precedes an event by: 00:10 Alarm sound: Wind_Chimes ‘

Set up the time display and sound for an alarm

Tap Edit % Preferences on the Menu bar on the Calendar screen,
and then tap the Alarm tab on the User Settings screen

Alarm precedes an event by
: Set up how many minutes ahead of the
event start time the alarm is to be displayed
at registration.
Alarm sound : Set up an alarm sound.

* How to operate = P322

2 Tap Alarm precedes an event by column to set up time

¢ To make it the same as the event start time, set it to "00:00".
* How to operate — P59

3 Tap the Alarm sound column to select an alarm sound
e Tap $$ to play the selected alarm sound to check.

4 Tap [Done]

The alarm time display and sound are set up.
¢ Tap [Cancel] to cancel the alarm setup.



l Setting up the Day of the Week View for a Calendar I

You can change arrangements of the day display view on the Calendar screen by setting up the
first day of the week.

Tap $$ ¥ $$ in the Application Selector bar, and tap the General
tab ®» Time & date on the Control Panel screen, and then tap the
Workdays tab on the Date and Time screen

2 Tap the First day of week column to select a day of the week

The first day of the week is set up.

l Searching for Registered Contents I

You can search for a desired event just by entering the title, place, notes, etc. of the event
registered as keywords.

'I Tap Calendar % Find on the Menu bar on the Calendar screen

Keyword entry column

Where?
Everywhere: Searches all the schedules.
Future : Searches the schedules for today and later.
Past : Searches the schedules for today and earlier.

* How to operate — P322

2 Tap the keyword entry field to enter a keyword

* You can enter up to 30 characters in either two or one byte letters.
* To be searched even if you enter a partial string of an item registered on the schedule
data as a keyword.

3 Tap the Where? column to select what is to be searched
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4 Tap [Find]

A list of schedules containing the keyword is displayed.

5 Tap the desired schedule

The Detail screen for the schedule is displayed. — P328
* Tap [Cancel] to cancel the search.



To do

Registering To Do List

You can register a To do, etc. on the To do list and set it up to be notified with an alarm sound at
a specified time.

Tap $$ » $$ in the Application Selector bar, and then tap 7o do »
New on the Menu bar on the To do List screen

Enter a title, etc. to be displayed on the To do List screen.

Completed: : Switches incomplete/complete by tapping a To
do after registering it.

Priority: : Set up a priority of a To do.
Due date: : Set up the due date. Set up the date and time for
the deadline only when it is set up.
Alarm: : Set up the alarm date and time only if (an alarm
is) set up.
Private: : Set a To do to private. When you send an Email
Todo registration with a To do attached and synchronize data with
screen a PC, the contents of the To do will not be sent.
$$Tab: : Enter notes.

2 Tap the title entry field » Enter a title

* You can enter up to 200 characters in either two or one byte letters.

3 Tap the Priority column to select a priority
* You can set up 1 through 9. 1 has the highest priority.

4 Tap $$ in the Due date column

The entry field for a deadline is displayed under the Due date column.
¢ Tap $$ to cancel the deadline.

M To set up a deadline
Tap the date entry field to set up a deadline.
* How to operate — P59

5 Tap $$ in the Alarm column

The entry field for the date and time on when an alarm will sound is displayed underneath
the Alarm column.
¢ Tap $$ to cancel the alarm.
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M To set up the date and time for an alarm
Tap the date and time entry field to set up the alarm date and time.
* How to operate — P59
¢ You cannot set the alarm to a date and a time on or later than the date and time set in
the due date.

6 Tap $$ in the Private column

¢ Tap $$ to cancel the Private setting.
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7 Tap $$

Notes entry screen

8 Enter notes

* You can enter up to 1024 characters either in two or one byte letters.

[

9 Tap $$
The To do is registered.
P- '\
HMAbout items on the Menu bar
Tap To do and Edit on the Menu bar on the To do Registration screen to display the following
items:
To do Edit
New ....... .. ..o it Undodelete................... P342
Find ...... . ... ... o Cutentry ..................... P341
Sendas ...............c.. Copyentry...........cooovuon.. P341
Move to Calendar. ............. Cuttext ........... .. ... ..... P482
Delete Todo. . ................ Copytext............coovuun.. P482
Pastetext..................... P483
Preferences................... P343

Some item may not be able to be executed depending on the operation.




Checking/Updating To Do List

Select a To do set up on the To do list screen to display the detail screen. You can update and
reregister the contents on the Detail screen.

'I Tap $$ » $$ in the Application Selector bar

To do list screen

Item/icon Description
@ | $$ Switches incomplete/complete for the To do.
@ | Priority The priority of the To do is displayed.
® |Title The To do is displayed.
@ |$$ An alarm has been set in the schedule.
® %% Notes have been created in the schedule.
® | Due date The deadline of the To do is displayed.

* The priority, titte and deadline of an incomplete To do whose deadline has been passed are displayed in red.

* A completed To do is displayed below incomplete ones regardless the date and priority. You can also set it up
not to display completed things to do. = P343

¢ You can set up not to display the deadline. = P343

2 Tap the To do you want to check

suoIdUN4 JUSBIUSAUOY J19Y10

Detail screen

3 Update the contents and tap $$

The updated To do is registered.
* How to operate = P336
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HAbout items on the Menu bar
Tap To do and Edit on the Menu bar on the To do list screen to display the following items:

To do Edit
New ......... ... ... ... ... P326 Undodelete................... P342
Find ........... ... ... ... .... P344 Pasteentry ................... P341
Send thisfolder ............... P340 Sorton priority. .. ......... ... .. P343
Delete completed. ............. P342 Sortondate................... P343
ZOOM . oot P141
Preferences................... P343

Some items may not be able to be executed depending on the operation.

¢ The items on the Menu bar on the Detail screen are the same as those on the To do Registration screen.

— P337
V|

y

At the Alarm Time for To Do

An alarm sounds as set up, and the Alarm screen appears.

The following operations can be performed:

[Snooze]: : The alarm stops, and then goes off again in 5
minutes.

[Open]: : The Detail screen appears.

[Silent]: : Stops the alarm sound.

[Complete]: : Stops the alarm sound and closes the Alarm
screen.

NOTE

* If no alarm has been set, no action is performed to notify you of the To Do at the deadline (e.g. Screen
display).
\____________________________________________________________________________________________________________J



l Sending To Do List I

You can send To do as a file in the vCalendar (electronic scheduler) format by messaging or via
Bluetooth. You can send a folder containing To do as well as one To do at one time.

Sending a To Do

Sends a To do.

'I Tap To do ¥ Send as on the Menu bar on the Detail screen for the
To do you want to send
* How to operate = P338

2 Tap the Send as column on the Sending Format screen to select a
sending method $» Tap [Done]

Email : Send an Email with a To do attached. Go to Step 3.
Text message : Insert a To do into a message of Short Message (SMS) to send. Go to
Step 3.

Bluetooth : Send a To do via Bluetooth. — P384

3 Create and send an email
* How to operate — P235, P261

Sending To Do in a Folder

You can send all the To do in a folder.

'I Tap All on the Menu bar ¥ a folder to be sent on the To do list
screen

* How to operate — P338
» |f a folder other than All was displayed last time, the To do list screen registered in the
folder is displayed. = P303

2 Tap To do ¥ Send this folder on the Menu bar in order

3 Tap the Send as column on the Sending Format screen to select a
sending method » Tap [Done]

Email : Send an Email with a To do attached. Go to Step 4.

Text message : Insert a To do into a message of Short Message Service (SMS) to send.
Go to Step 4.

Bluetooth : Send a To do via Bluetooth. — P384

4 Create and send an email
* How to operate — P235, P261
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l Moving Registered contents to the Calendar I

You can move To do to the calendar.

Tap To do % Move to calendar on the Menu bar on the Detail screen
for the To do you want to send

* How to operate — P338

2 Tap [Yes]

The To do is moved to the calendar.
* Tap [No] to cancel the operation to move.

l Copying/Cutting a To Do I

Copy/cut a To do registered and paste it as a new To do.

'| Tap Edit % Cut entry/Copy entry % $$ on the Menu bar on the Detail
screen for the To do you want to copy or cut
* How to operate — P338

2 Tap Edit % Paste entry on the Menu bar on the To do list screen

The To do copied or cut is pasted.
* How to operate — P338

Deleting the To Do List

To do registered on the To do list are deleted. You can also collectively delete completed To do.




Deleting a To Do
Display the To do to delete.

Tap To do % Delete To do on the Menu bar on the Detail screen for
the To do you want to delete

The selected To do is deleted.
* How to operate — P338

Deleting completed To Do Collectively

A selected range of To do are collectively deleted.
Tap To do ¥ Deleted completed on the Menu bar on the To do list
screen

Current folder : Completed To do in the currently displayed
folder are deleted.

All folders : Completed To do in all the folders are deleted.

* How to operate = P338

Tap $$ of Current folder/All folders

Tap [Yes]

The To do is deleted.
¢ Tap [No] to cancel the operation to delete.

Recovering Deleted To do

You can recover deleted To do.
* Not recovered if completed To do have been collectively deleted.

Delete a To do
* How to operate — See above
Tap Edit % Undo delete on the Menu bar on the To do list screen

The deleted To do is recovered and displayed on the To do list screen.
* How to operate — P338
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Sorting the To Do List

—

Switches methods to display To do on the To do list screen between by priority and by date.

Tap Edit % $$ of Sort on priority/Sort on date on the Menu bar on the
To do list screen

Switches To do displaying methods.
* *How to operate — P338

Sort on priority Sort on date

l Setting up the To Do List Display Method and Sound I

Default setting | Display due dates: ON
Display completed: ON Alarm sound: Door_Bell

Set up the view and alarm sound, etc. on the To do list screen.

Vi A W DN

Tap Edit » Prefernces on the Menu bar on the To do list screen

Display due dates
: Set up whether to display the due date on the To
do list screen.
Display completed
: Setup whether to display completed To do on the
To do list screen.
Alarm sound : Set up an alarm sound
* How to operate — P338

Tap $$ in the Display due dates column

e Tap $$ to set it up not to display the due date on the To do list screen.
Tap $$ in the Display completed column

¢ Tap $$ to set it up not to display completed To do on the To do list screen.
Tap the Alarm sound column to select an alarm sound

e Tap $$ to play the selected alarm sound so that you can check it.

Tap [Done]



The To do list display method and alarm sound are set up.

l Searching To Do List I

You can search for a desired To do by just entering contents, texts, etc. registered on the To do
list.

'I Tap To do ¥ Find on the Menu bar on the To do list screen

Where?
All folders : Searches all the folders.
Current folder
: Searches the currently displayed folder.
* How to operate = P338
Keyword entry field

2 Tap the keyword entry field to enter a keyword

* You can enter up to 30 characters in either two or one byte letters.
* Searched if part of a string in the contents registered for a To do is entered.

3 Tap the Where? column to select an item to search for

All folders : Searches all the folders.
Current folder : Searches the currently displayed folder.
4 Tap [Find]

A list of To do containing the keyword is displayed.

5 Tap a desired To do

The Detail screen appears. = P338
¢ Tap [Cancel] to cancel the search.
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Quick Execution of Frequently Used Functions

If you have set up a frequently used application in the Application Selector bar and the home key,
it can be quickly started.

l Registering a Function on the Application Selector Bar I

Display a different application in the Application Selector bar.

Tap $$ in the Application Selector bar, and then tap View »
Settings on the Menu bar

The currently registered application is displayed.
Application setup
: Set up a function to be registered.

Tap the icon you want to change

N

Tap the Application setup column to select a function to be
registered

w

Tap [Done]

The application is registered in the Application Selector bar.
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l Registering a Function on the Home Key I

Pressing down the home key for about 3 seconds starts the application registered. You can
register a different application on the home key.

Tap $$ ®» $$ in the Application Selector bar, and then tap Handset
tab ®» Shortcut key on the Control Panel screen

Application : A list of applications that can be registered is
displayed.

2 Select an application to be registered

3 Tap [Done]

The function is registered on the home key.

Changing Groups on the Control Panel

Iltems on the Control Panel have been pre-registered in 3 groups and are displayed on the
Handset, Connections or General tab. You can register a different group for each item.

Tap $$ » $$ in the Application Selector bar, and then tap Control
panel % Set Groups on the Menu bar on the Control Panel screen

The items on the Control Panel are displayed.
The groups of the items are displayed.
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2 Tap an item to be changed

Dialogue : The current group name is displayed.
Group : Set up a group.

3 Tap the Group column to select a group
4 Tap [Done]

Changes groups.

View duration

Checking Duration

Check duration for the last voice/video call and lifetime. You can also reset duration.

Tap $$ in the Application Selector bar, and tap Settings » Call
tracking on the Menu bar, and then tap Timers on the Call Tracking

screen
Last call : Duration for the last call you made is displayed.
Outgoing : Total outgoing call duration is displayed.
Incoming : Total incoming call duration is displayed.
All calls : Total duration from the reset to now is displayed.
Lifetime : Total duration up to now is displayed. Cannot be
reset.

View Duration screen
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l Resetting Duration I

Reset duration
* All types of duration other than lifetime are reset.

'I Tap [Reset] on the View Duration screen
* How to operate — See above
2 Tap [Yes] on the Call Timer screen

Duration is reset.
* Tap [No] to cancel the reset.

Checking Information on Amount of Data at Packet Communication

You can check the number of incoming/outgoing bytes at packet communication using the byte
counter. All the packet communications using the FOMA handset (including packets used with
the handset connected to a PC, etc.) are included.

'I Tap $$ » $$ in the Application Selector bar, and then tap the
Connections tab ®» Byte Counter on the Control panel screen

M To view Total
Displays the number of incoming/outgoing bytes for packet communication between the last
time number of bytes was reset and the Total tab is displayed.
(@ Tap the Total tab
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Sent : Number of outgoing packets
Received : Number of incoming packets
Sum : Total number of packets

* Tap [Refresh] to refresh the value.
* After tapping [Reset], tap [Yes] on the Reset Confirmation
screen to reset the value.

(2 After checking it, tap [Done]
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B To view Current
Displays the number of incoming/outgoing bytes for packet communication between the
time the current connection was made and the time the Current tab is displayed.
(@ Tap the Current tab

Sent : Number of outgoing packets
Received : Number of incoming packets
Sum : Total number of packets

¢ Tap [Refresh] to refresh the value

(2 After checking it, tap [Done]

M To view Last time
Display the number of incoming/outgoing bytes for packet communication from the last
connection to the last disconnection.

(@ Tap the Current tab
Sent : Number of outgoing packets
Received : Number of incoming packets
Sum : Total number of packets

(2 After checking it, tap [Done]



l Setting up the Byte Counter I

Default setting | Byte Counter: $$ Warning display threshold: $$ Warning alarm threshold: $$
Threshold values: XXX (K bytes)

Set up settings for the byte counter.

'I Tap [Settings] on the Byte Counter Display screen

Byte Counter
Warning display
threshold

Warning alarm
threshold

Threshold values :
(in Kilobytes)

: Check when using the byte counter.

$$ is to use, and $$ is not to use.

: Set up whether to display the Warning

screen if the number of incoming/outgoing
packet bytes exceeds the Threshold values.
$$ is to display, and $$ is not to display.

: Set up whether to sound an alarm if the

number of incoming/outgoing packet bytes
exceeds the Threshold values.

$$ is to sound, and $$ is not to sound.
Set up a threshold to be used for Warning
display threshold and Warning alarm
threshold.
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Displaying Information on the FOMA Handset

You can check hardware and software information for the FOMA handset.

Tap $$ » $$ in the Application Selector bar, and then tap the
Handset tab % Handset Information on the Control Panel screen

Machine
RAM
Version

Baseband

Flex

AP config

: The name of the handset is displayed.
: The memory space is displayed.
: The version of the supporting processor is

displayed.

: The version of the base band processor is
displayed.

: The configuration data name of the base band
processor is displayed.

: The configuration data name of the supporting
processor is displayed.

Calculator

Using as a Calculator

You can display the Calculator screen to use it for calculation. You can make calculations using

the memory and calculate percentage using %.

* Up to 12 digits can be displayed.

'I Tap $$ » $$ in the Application Selector bar

[01~19]
[]
[+/]

[<]

[C]
XIL~1+10]
[=]

Calculator screen [ f]

[%]
[m+]
[m-]

[mr]

2 Calculate

The following operations can be performed:

: Enter a number.

: Enters a decimal separator.

: Every time you tap it, the number entered

switches signs between + and -.

: Deletes a number entered. Pointing deletes all

numbers entered.

: Cancels the calculation.

: Performs four rules of arithmetic calculation.
: Executes a calculation.

: Displays the square root of the number

displayed.

: Calculates the percentage of the number

displayed.

. Adds the number entered to the number stored in

the memory.

. Subtracts the number entered from the number

stored in the memory.

: Displays the number stored in the memory.



* Tap [C] to clear the calculation results.
* Tap [mr] twice to clear the number stored in the memory.

Entering Notes

You can use the FOMA handset as a note pad to register texts, handwritten illustrations, etc.

Tap $$ » $$ in the Application Selector bar, and then tap Notes »
New on the Menu bar on the Notes screen

The following operations can be performed:

$$ : Dragging the text to specify the range and tapping it
makes the text bold. Tap it again to undo it.
$$ : Tapping a line you want to itemize and tapping after

moving the cursor itemizes the selected line with a
space inserted on top of it. Tap it again to undo it.

Text Notes
Registration screen.

2 Enter texts

M To cancel the last operation
Tap Edit % Revert on the Menu bar
All texts are deleted.

M To select all texts entered
Tap Edit % Select all on the Menu bar
All texts are selected.

3 Tap $$

The text is registered in the Notes.
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HEAbout items on the menu bar

Tap Notes and Edit on the Menu bar on the Text Note Registration screen to display the

following items:
Notes

.... P356

Edit

Revert .................. See above
Cut. ... P482
CopYy « o P482
Paste........... ... ... ... ... P483
Selectall ................ See above
ZOOM . o it P141

* Some items may not be able to be executed depending on the operation.

[

A

NOTE

 If a string of the text entered is recognized as a telephone number, an Email address or a URL, the string is
underlined and colored. Taping it allows you to perform operations such as making a voice/video call,
sending an Email and a short message (SMS), connecting to the Internet and registering it in contact.

Entering Handwritten Notes and lllustrations

Enter handwritten texts and illustrations and register them in the Notes.

Tap $$ » $$ in the Application Selector bar, and tap Notes » New
on the Menu bar on the Notes screen, and then tap the $$ tab on
the Text Note Registration screen

$%
$%
$%

Handwritten Note
Registration screen
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The following operations can be performed:

: You can change the color of the line.
: You can change the thickness of the line.
: You can clear the line.



2 Enter texts and illustrations

You can draw characters and illustrations by dragging it.

M To cancel the last operation
Tap Edit » Undo on the Menu bar
The screen reverts to the original state.

M To redo the operation
Tap Edit ¥ Redo on the Menu bar
Redoes the cancelled operation.

M To cut a text/illustration
Tap Edit % Cut on the Menu bar
Cuts the entire text/illustration entered in the handwriting entry area.

M To copy a text/illustration
Tap Edit » Copy on the Menu bar
Copies the entire text/illustration entered in the handwriting entry area.

M To past the text/illustration
Tap Edit % Paste on the Menu bar
Pastes the text/illustration cut/copied.

M To clear all texts/illustrations
Tap Edit % Clear sketch on the Menu bar
Clears the entire text/illustration entered.

Tap $$

The handwritten note is registered in the Notes.

[

V N
Ml About items on the Menu Bar
Tap Notes and Edit on the Menu bar on the Handwritten Note Registration screen to display
the following items:
Notes Edit
New......................... P352 undo.............. ... .. P352
Sendas.............. ... P356 Redo........................ P352
Deletenote................... P357 Cut......ooviiii i P352
COpPY. v P352
Paste ............. ... ... See above
Clearsketch.............. See above
ZOOM .ottt P141

* Some items may not be able to be executed depending on the operation.
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l Checking/Updating Notes I

Select notes registered on the Notes screen to display the Details screen. You can also update
the contents on the Details screen to reregister.

'I Tap $$ » $$ in the Application Selector bar

Notes screen

Item/icon

Description

Title of text notes

The head of the text notes is displayed.

Title of handwritten notes

If handwritten notes alone are registered, Sketch and the registration date
and time are displayed.

$$

Handwritten notes are registered.

N [e] ele

Details screen

Tap the notes you want to check

3 Update the contents and tap $$

The updated notes are registered.

* How to operate — P351

* Tap Edit — Revert on the Menu bar while updating the text notes to put it back to the
original text notes registered.




V=
M About items on the Menu Bar
Tap Notes and Edit on the Menu bar on the Notes screen to display the following items:

Notes Edit
New.............. .. ......... P351 Undodelete .................. P357
Find. ...... ... .. ... ... ... P356 Paste ............ ... ... .... P355
ZOOM .ot P141

* Some items may not be able to be executed depending on the operation.

* The items on the Menu bar on the Details screen are the same as those on the Text Note/Handwritten
Note Registration screen. = P351, P352

Copying/Cutting Contents of Notes

Copy/cut text or handwritten registered notes and paste them as new notes.

'I Tap the notes you want to cut/copy on the Notes screen

* How to operate = P354
¢ To cut/copy handwritten notes, go to Step 3.

Specify a range to cut/copy on the Details screen of the notes
Drag it to specify the range.
Tap Edit » Cut/Copy % $$ on the Menu bar

Tap Edit » Paste on the Menu bar on the Notes screen

2w N

The note copied/cut is pasted.

l Sending Notes I

You can send notes registered by messaging or via Bluetooth.

'I Tap Notes » Send as on the Menu bar on the Details screen for the
notes to be sent
* How to operate = P354

2 Tap the Send as column on the Send as screen to select a
sending method » Tap [Done]

suoNdUN4 JUSIUBAUOYD JaUI0 .

Email : Send an Email with notes attached. Go to Step 3.
Text message
: Insert notes into a message of Short Message Service (SMS) to send. Go to
Step 3.
Bluetooth : Send notes via Bluetooth. = P384

3 Create and send an email
* How to operate = P235, P261
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l Searching for Notes I

You can search for desired notes just by entering contents registered in the note as keywords.

'I Tap Notes % Find on the Menu bar on the Notes screen

* How to operate = P354

Keyword entry field

2 Tap the Keyword entry field to enter a keyword

* You can enter up to 30 characters either in single- or double-byte.
* Just entering part of a string of the contents registered in the notes carries out a search.

3 Tap [Find]

A list of notes containing the keyword is displayed.

4 Tap a desired note

The Details screen is displayed. = P354
¢ Tap [Cancel] to cancel the search.

l Deleting Notes I

Select notes registered to delete.

'I Tap Notes » Delete Note on the Menu bar on the Details screen for
the note you want to delete

The selected note is deleted.
* How to operate — P354



Recovering Deleted Notes

You can recover deleted notes.

'I Delete notes

* How to operate — See above

2 Tap Edit » Undo delete on the Menu bar on the Notes screen

The deleted note is recovered and displayed on the Notes screen.
* How to operate = P354

Displaying Time around the World

You can check time in the current country and other countries on the Date and Time screen. You
can change the current country and other countries.

'I Tap $$ » $$ on the Application Selector bar

The name of the city registered in the Current City is displayed.
Tapping it allows you to register a different country and a different
city.

The date, time and day of the week in the current country are
displayed. Tap to set up the date and time. — P59

The names of the cities registered in Other Cities and time are
displayed. Tap to change contry and city.

2 Tap the current city display, and then tap Other

Current country
: Set up the current country.
Current city : Set up the city of the selected country.
Other country : Set up other countries.
Other city : Set up the cities of other countries.
* Tap the current city display to display the previously selected
cities to select.
* Tap the other city display to display the screen on the left.

3 Tap the column you want to set up to select a country/city

4 Tap [Done]

The current and other countries/cities are set up, and it goes back to the Date and Time

screen.
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Earphone/microphone with switch

How to Use an Earphone/Microphone with Switch

Connecting an earphone/microphone with switch (optional) to the earphone microphone handset

makes you hear the other party's voice. you can also make or answer a call just by pressing the

switch.

¢ Do not put the cord of an earphone/microphone with switch around the FOMA handset. Otherwise the
antenna may malfunction to decrease the reception level of radio wave.

¢ Insert the plug of an earphone/microphone with switch firmly into the FOMA handset. If not inserted firmly
enough, no sound may be heard.

l Connecting an Earphone/Microphone with Switch l

Connect an earphone/microphone with switch to the FOMA handset.
Open the cover of the earphone microphone handset and insert

the connecting plug of an earphone/microphone with switch into
it

lllutration

l Making a Call Using the Switch l

Make a call using the earphone/microphone with switch.

'I Enter a telephone number

* How to operate — P66
* You can display the telephone number from the contacts and call history. = P69, P78,
P81, P107

2 Press the switch of the earphone/microphone with switch for 1+
seconds
A short beep sounds, and the call is connected.

3 If you finish talking, press the switch for 1+ seconds

A short double beep sounds, and the call is disconnected.



Using the Switch to Answer the Phone

Answer the phone using the earphone/microphone with switch.

'I When a call is received, press the switch of the earphone/
microphone with switch
A short beep sounds, and the call is connected.

2 If you finish talking, press the switch for 1+ seconds

A short double beep sounds, and the call is disconnected.

Answering Another Call during a Call

If you subscribe to and set up the call waiting service, a signal tone sounds if another call is
received during a call. You can answer the call and talk to another person.

'I Receive a call during a call
A signal tone is heard during a call.

2 Press the switch of the earphone/microphone with switch for 1+
seconds
Put the call on hold and answer another call.

* Every time you press the switch for 1+ seconds, you can talk to a different person.

NOTE

* You cannot answer a videophone call during a call.

¢ For a call using the call waiting service, you cannot hang up the call using an earphone/microphone with
switch.

suoIdUN4 JUSBIUSAUOY J19Y10
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Reset settings

Putting the Settings of Various Functions Back to Default

Put the settings of various functions back to default.
* The security code or password changed cannot be put back to default.

Tap $$ » $$ in the Application Selector bar, and then tap the

Handset tab % Master Clear/Master Reset on the Control panel
screen

Tap $$ on Master Reset, enter the session number on the Session
number screen » tap [Continue]

e Session number — P146

3 Tap [Yes]

The settings revert to default.
¢ Tap [No] to cancel the reset.



Collective data deletion
l Deleting Registered Data Collectively I

Puts the settings of various functions to default and clears the data you have registered (contact
data, etc.) and duration.

* Data registered on a UIM are not deleted.

* Lifetime is not deleted.

'I Tap $$ » $$ in the Application Selector bar, and then the tap
Handset % Master Clear/Master Reset on the Control panel screen

2 Tap $$ of Master Clear on the Clear/Reset Master screen, and then
enter the session number on the Session humber entry screen
» Tap [Done]

3 Tap [Yes]

The settings revert to default, and the registered data are deleted.
* Tap [No] to cancel the reset and data deletion.

Installing an Application

You can install an application on the FOMA handset.

'I Tap $$ in the Application Selector bar, and then tap Launcher
» Install on the Menu bar

Installable software is displayed with its original stored location.
2 Tap the software to be installed ¥ [Install]
The name, version and developer are displayed.

3 Tap [Install]

Installation starts.
* Tap [Cancel] to cancel the installation.
* Tap [Details] to display the detail information about the software.

4 Tap [Done]

The installation is completed.
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l Uninstalling an Application I

You can uninstall an application that is no longer needed.

Tap $$ in the Application Selector bar, and then tap Launcher
®» Uninstall on the Menu bar

Uninstallable Applications are displayed with their memory space.

Total memory : The total memory space for the handset is
displayed.

Memory in use : Currently used memory space is displayed.

Available memory: Currently unused memory space is
displayed.

2 Tap the application to be uninstalled » Tap Uninstall
The application icon, name, version and developer are displayed.

3 Tap [Yes]

Uninstallation starts.
* Tap [No] to cancel the uninstallation.

4 Tap [Done]

The uninstallation is completed.
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Network Services Available

The following network services are available
on your FOMA handset.

Service Monthly | Subscribe | Reference

Name Charge
V0|C(? Mail | Charged Required P366
Service

1l Waiti h Requi
Cal . aiting | Charged equired P368
Service
Call Free Required
Forwarding P370
Service
Nuisance Charged Required
Call

P371

Blocking s
Service
Caller ID Free Not
Display required p37o
Request
Service
Dual Charged Required
Network P373
Service
English Free Not
Announcement required P374
Service
International | Free Required
Roaming P506
Service
Caller ID Free Not
Notification required P62
Service
Drive Mode | Free Required P79
Short Free Required
Messgge P25
Service
(SMS)

M Using Network Services
For subscriptions or inquiries regarding
network services, contact "General
Contact" on the back cover this manual.
For detailed information, operations and
precautions on each service, refer to
"Network Service Operations Guide".

Using Voice Mail Service

When your handset is out of range or

switched off, the Voice Mail Service will

automatically respond to the call, and receive

a message.

You can hear the stored message from

anywhere within the FOMA service area.

* Voice Mail Service is a paid subscription service.
Monthly charge will apply.

* You can hear voice messages from anywhere in
Japan.

M Voice Mail Service

* Up to 20 voice messages (approx. 3 minutes
per message) can be recorded.

* Voice messages are stored in Voice Mail
Service Center for up to 72 hours.

* |t also provides a function that simply
announces that you cannot answer the call.

* Even if you have enabled Voice Mail Service,
you can answer the call while the handset is
ringing. The handset ceases to ring when the
call is diverted to Voice Mail Service Center.
Ringing time can be changed. — P367

* |f voice messages are stored in Voice Mail
Service Center, the number of voice
messages stored is displayed in the Message
area in the Home screen, and $$ is displayed
on the Status bar. Missed Call List shows that
you had incoming calls.

* Evenif you also subscribe to Call Forwarding
Service, you cannot use the two services at
the same time. When you have enabled Call
Forwarding Service, Voice Mail Service is
automatically disabled. However, if you have
disabled Call Forwarding Service, Voice Mail
Service will not be automatically enabled.

* You can use tap operations to divert an
incoming call to Voice Mail Service Center.
You can also divert a second incoming call to
Voice Mail Service Center during a call.

* If Remote Operation has been enabled, you
can use a touch-tone landline or a payphone
to perform remote operations on Voice Mail
Service. = P375

¢ Ifyou have enabled Caller ID Display Request
Service along with Voice Mail Service, Voice
Mail Service will not be activated and the
caller ID display request guidance is provided



instead when an incoming call with no caller
ID is received.

¢ Even if Voice Mail Service is enabled, an
incoming video call is not diverted to Voice
Mail Service Center. The video call is
received by the FOMA handset.

* When your handset is in an area with no radio
wave or out of the service area, you cannot
access this service.

|

Basic flow of Voice Mail Service

You can follow the procedures below to use
Voice Mail Service.

|Step 1

\ 4

|Step 2

: Enable Voice Mail Service |

: Callers store voice messages*
-

When you are in a hurry to
record your voice message,
and you want to skip Voice
Mail Service's response
message, tap # while the
response message is playing.

: Play back messages |

Step 3

Voice Mail Service Charges

To use Voice Mail Service, call charges apply
for playing back voice messages along with
monthly charges.

' Enabling Voice Mail Service l

Tap $$ on the Application Selector
bar, and then tap Phone % Voicemail
» Activate on the Menu bar

Voicemail ringing time
: Select to set up the ringing time.

Seconds: Enter the ringing time.

Tap $$ in Voicemail Ringing time

N

¢ If you do not set up the ringing time,
proceed to Step 4.

Tap the Seconds field ¥ Enter ringing
time » Tap [Done]

w

* The ringing time must be within the range
of 0 to 120 seconds.

Tap [Yes] in the confirmation screen

S

Voice Mail Service is enabled.

¢ Tap [No] in the confirmation screen to
cancel the setting and return to the
Phone number entry screen.

NOTE

* You can also set up or change the ringing time
independently. — See below

Modifying the Ringing Tme

You can modify the ringing time from when an
incoming call is received until the call is
diverted to Voice Mail Service Center.

'I Tap $$ on the Application Selector
bar, and then tap Phone % Voicemail
® Edit voicemail ringing time on the
Menu bar

Enter the ringing time in the Ringing
time entry screen » Tap [Done]

N

Ringing time is changed.
* The ringing time must be within the range
of 0 to 120 seconds.

NOTE

* If the ringing time you set is shorter than the
ringless time set up, an incoming call is diverted
to Voice Mail Service Center without ringing your
handset.
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' Disabling Voice Mail Service l

| Checking Voice Mail Settings l

'I Tap $$ on the Application Selector
bar, and tap Phone % Voicemail »
Deactivate on the Menu bar, and then
tap [Yes] in the confirmation screen
Voice Mail Service is disabled.

* Tap [No] in the confirmation screen to
cancel the setting.

|

Listening to Voice Messages

When voice messages are recorded, the
number of voice messages stored is
displayed in the Messages area in the Home
screen, and $$ is displayed on the Status bar.

Tap the Number of recorded
messages in the Messages area

Plays back voice messages.

NOTE

* To replay voice messages you have already
listened to, tap $$ on the Application Selector
bar, and then tap Phone % Voicemail % Play
messages ¥ [Yes] on the Menu bar.

l Checking for New Voice Messages l

You can inquire Voice Mail Service Center for
new voice messages.

'I Tap $$ on the Application Selector
bar, and then tap Phone % Voicemail
% Check messages on the Menu bar
Makes an inquiry to Voice Mail Service
Center.

Tap [Done] in the Check messages
screen

N

Ends the inquiry.

* |f you have new voice messages, the
number of voice messages is displayed
in the Messages area in the Home
screen, and $$ is displayed on the Status
bar.

Checks the current Voice Mail settings.

Tap $$ on the Application Selector
bar, and then tap Phone % Voicemail
» Status on the Menu bar

Displays the current settings.
2 Tap [Done] in the Voicemail screen

Status check is ended.

Setting up Voice Mail Service with

Voice Guidance

'I Tap $$ on the Application Selector
bar, tap Phone % Voicemail % Check
settings on the Menu bar, and then
tap [Yes] in the confirmation screen

Connects to Voice Mail Service Center.

2 Set up Voice Mail Service by
following voice guidance

Sets up Voice Mail Service.

Using Call Waiting Service

When you receive an incoming call during a

call, Call Waiting Service allows you to put the

active call on hold and answer the incoming

call. This service also allows you to put the

active call on hold to make another call.

* Call Waiting Service is a paid subscription service.
Monthly charge will apply.

* When an incoming call is received during a call,
you will hear the beep tone.

P ~
M Call Waiting Service

* I|fyou have enabled Caller ID Display Request
Service along with Call Waiting Service, the
Call Waiting Service will not be activated and
the caller ID display request guidance is
provided instead when an incoming call with
no caller ID is received.



 If you have enabled Call Waiting Service,
disable the Set Arrival Act. If Set Arrival Act is
enabled, according to its setting incoming
calls will be diverted to Voice Mail Service

Center.

* Call Waiting Service is not activated in the
following situations:

- When dialing 104, 110, 117, 118 or 119

- When dialing or calling another party

- When you are subscribed and connected to
Voice Mail Service Center playing back
voice messages, etc.

- When dialing a 4-digit number to set up
various network services such as 1411
(enabling Voice Mail Service) and 1420
(disabling Call Forwarding Service)

- During a video call (an incoming call is
stored in Missed Call List)

- When a video call is received during a voice
call (the call is stored in Missed Call List)

¢ The caller is being charged during a call on
hold.

* You cannot make a video call during a call.

* When your handset is out of the service area
or out of range, you cannot access this
service.

Enabling/Disabling Call Waiting

Service

Putting the Active Call on Hold to
Answer an Incoming Call

You can put the active call on hold to answer
an incoming call.

'I When the Incoming call screen is
displayed during a call, tap
[Answer]

Puts the active call on hold. You can answer

the incoming call.

* Tap [Reject] to reject the incoming call.

* During Call Waiting Service, the first
caller is displayed in the upper half and
the second caller in the lower half of the
screen.

¢ Tap [$$Switch] to switch between callers.
$$ indicates the caller you have put on
hold. $$ indicates the caller you are now
talking with.

2 Press 2=~ when you finish talking
with the other party

Ends the active call and reactivates the call
on hold.

Ending the Active Call to Answer an
Incoming Call

Call Waiting Service is enabled.

'I Tap $$ in the Application Selector
bar, and then tap Settings % Call
control on the Menu bar

2 Tap $$ in the Call Waiting field of the
Call Control screen

Enables Call Waiting Service.
¢ Tap $$ again to disable Call Waiting
Service.

End the active call to answer an incoming call.

'I When the Incoming call screen is
displayed during a call, tap $$ in
Drop Active on Answer » [Answer]
Ends the active call. You can answer the

incoming call.
* Tap [Reject] to reject the incoming call.

Putting the Active Call on Hold to Make

Another Call

Put the active call on hold to make another
call.

'I Tap [$$Keypad] during a call
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2 Enter a phone number in the Phone
number entry screen » Tap [$$]

Puts the active call on hold to take the other

call.

* You can dial to stored phone numbers by
tapping [History] in the Phone number
entry screen and displaying Dialed List,
Answered List or Missed Call List.

3 Press 2z~ when you finish talking
with one of the parties

Ends the active call and reactivates the call
on hold.

Using Call Forwarding

Service

You can automatically forward incoming calls

to your FOMA handset to a pre-registered

phone number.

* Call Forwarding Service is an optional
subscription service. Monthly charges will not

apply.

¢ Only 1 phone number can be setup as a
forwarding destination.

* Even if Call Forwarding Service has been
enabled, you can answer calls as long as the
handset rings. The handset ceases to ring
when the call is diverted to Voice Mail Service
Center. The time period in which the handset
ring (ringing time) can be changed. — P371

* Even if you also subscribe to Voice Mail
Service, you cannot use the two services at
the same time. When you have enabled Voice
Mail Service, Call Forwarding Service is
automatically disabled. However, if you have
disabled Voice Mail Service, Call Forwarding
Service will not be automatically enabled.

* |f Remote Operation has been enabled, you
can use a touch-tone landline or a payphone
to perform remote operations on Call
Forwarding Service. — P375

* I|fyou have enabled Caller ID Display Request
Service along with Call Forwarding Service,
Call Forwarding Service is not activated and
the caller ID display request guidance is
provided instead when an incoming call with
no caller ID is received.

¢ Avideo call is not forwarded even if Call
Forwarding Service has been enabled unless
a 3G - 324M compliant, video call-enabled
phone is specified as the forwarding
destination. Check the specifications of the
destination when enabling Call Forwarding
Service. The video caller will not hear the
guidance indicating that call forwarding is in
progress.

* When your handset is out of the service area
or out of range, you cannot access this

service.
[ v

Basic Flow of Call Forwarding Service

You can follow the procedures below to use
Call Forwarding Service.

Step 1 : Register a forwarding destination
number

|Step 2 | : Enable Call Forwarding Service

Step 3 : A call arrives at your FOMA

handset

\ 4

Step 4 : Automatically forwards the call to
the destination after the specified

ringing time elapses

Call Forwarding Service charges

Call Forwarding Service charges are
calculated as follows.

No monthly charge ‘ + | Call charges

=3 =3
Callers | Call Call Forwarding
Caller |are Forwarding | Forwarding | destination
charged | Service Service
subscriber | subscribers
are
charged

* If a Call Forwarding Service subscriber forwards a
call from his/her handset, the subscriber is
charged for the call from forwarding source to
destination.



* There is no call charge for registering the
forwarding destination, enabling and disabling
Call Forwarding Service, and setting the ring time.

l Enable Call Forwarding Service l

'I Tap $$ in the Application Selector
bar, and tap Setting % Call control on
the Menu bar, and then tap the
Forwarding tab in the Call Control
screen

Tap $$ in the Forwarding field in the
Call Control screen

N

 |f a forwarding destination number has
been already set up, the confirmation
screen appears. Tap [Yes] to enable Call
Forwarding Service.

Enter a phone number in the Enter

forwarding number screen » Tap

[Activate service?]

w

Enables Call Forwarding Service.

NOTE

* You can also set up or change the forwarding
destination number or ringing time
independently. — See below

Changing the Forwarding Destination
Number

'I Tap $$ on the Application Selector
bar, and tap Setting % Call control on
the Menu bar, and then tap the
Forwarding tab in the Call Control
screen

Tap the Number field in the Call
Control screen to enter a phone
number in the Enter forwarding
number screen » Tap [Done]

N

M To select a forwarding destination
number from Contacts
@ Tap [$9]
(2 Tap and select a desired forwarding
destination number

Modifying the Ringing Time

'I Tap $$ on the Application Selector
bar, and tap Setting % Call control on
the Menu bar, and then tap the
Forwarding tab in the Call Control
screen

2 Tap the Ringing time field in the Call
Control screen to enter the ringing
time in the Ringing time entry
screen » Tap [Done]

Sets the ringing time.

' Disabling Call Forwarding Service l

'I Tap $$ on the Application Selector
bar, and tap Setting % Call control on
the Menu bar, and then tap the
Forwarding tab in the Call Control
screen

2 Tap $$ in the Forwarding field in the
Call Control screen, and then tap
[Yes] in the confirmation screen

Disables Call Forwarding Service.

NOTE

¢ You cannot specify toll free numbers or 3-digit
numbers such as 110 as the forwarding
destination.

* When your handset is out of range or switched
off, an incoming call is automatically forwarded
without ringing your handset. In this case, Call
Forwarding Service subscriber is charged for the
call from forwarding source to destination.

¢ NTT DoCoMo may suspend Call Forwarding
Service on behalf of subscribers upon owners of
forwarding destinations request and we deem it
necessary.

* Note that designating a PBX, beeper*, or FAX as
forwarding destination may cause
misunderstandings by callers.

*: From January 2001 onwards, NTT DoCoMo

beeper name has been changed to
"QUICKCAST".

* If the ringing time you set is shorter than the
ringless time, an incoming call is forwarded to
the forwarding destination without ringing your
handset.
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Using Nuisance Call

Blocking Service

You can bar incoming calls to your handset by

registering phone numbers from which you do

not want to receive calls.

* Nuisance Call Blocking Service is a paid
subscription service. Monthly charge will apply.

* You can register up to 30 phone numbers.

l Registering Phone Numbers '

Register the phone number of the last call as

barred number.

* Phone numbers that were not answered or you
dialed cannot be registered.

Tap $$ on the Application Selector

bar, and then tap Phone % Nuisance

Calls % Block Last on the Menu bar
2 Tap [Yes] in the confirmation screen

Registers the phone number.

l Register Specified Phone Numbers '

Tap $$ on the stand-by display, dial
"144" ¥ tap [$5]

Register phone numbers by
following the voice guidance

3 When completed, press £

Registers specified phone numbers.

NOTE

* When your handset is out of the service area or
out of range, you cannot access this service.

¢ |f you have enabled other network services,
including Voice Mail Service, Call Forwarding
Service, Call Waiting Service, Caller ID Display
Request Service or Drive Mode, along with
Incoming Call Barring Service, other network
services are not activated. When an incoming
call from a registered number is received, the
call block guidance is provided.

* When anincoming call from a registered number
is received, neither the action on receiving
incoming calls take place nor the call is recorded
in the Missed Call list.

* When an incoming call is a video call, the video
call is discarded without providing the call block
guidance.

¢ Phone numbers with no caller ID can be
registered.

¢ International phone numbers may not be
registered.

¢ You cannot check or inquire registered numbers.
We recommend that you take a note of them.

.
l Deleting registered phone numbers l

You can delete registered phone numbers
one-by-one, beginning with the most recently
registered one. You can also delete all phone
number at a time.

'I Tap $$ on the Application Selector
bar, and then tap Setting % Nuisance
Calls % Delete items/Clear List on the
Menu bar

Delete items : Deletes the phone number
you registered last.

: Deletes all the registered
phone numbers.

Clear List

2 Tap [Yes] in the confirmation screen

Deletes registered phone number(s).

Using Caller ID Display

Request Service

When an incoming call with no Caller ID is

received, voice guidance is provided

requesting the caller to show caller ID.

¢ You do not need to subscribe to Caller ID Display
Request Service. No monthly charge will apply.

* Caller ID Display Request Service is applied only
to incoming voice calls.

¢ This service is activated only when the reason for
not notifying caller ID is set to "Hide Caller ID". If
the reason is "Caller ID Not Available" or
"Payphone*", this service is not activated.

*: If a caller prefixes "184" to a phone number
when making a call at a payphone, this
service is activated.

¢ The caller is charged for responding to the voice

guidance requesting the caller ID.



'I Tap $$ on the Application Selector
bar, and then tap Setting % Call
control on the Menu bar

2 Tap $$ in the Caller ID Request field of
the Call Control screen, and then
tap [Yes] in the confirmation screen

Enables Caller ID Display Request Service.

¢ Tap $$, and then tap [Yes] in the
confirmation screen to disable Caller ID
Display Request Service.

NOTE

* When your handset is out of the service area or
out of range, you cannot access this service.

¢ If you have enabled other network services,
including Voice Mail Service, Call Forwarding
Service, Call Waiting Service, or Drive Mode,
along with Caller ID Display Request Service,
other network services are not activated. When
an incoming call with no caller ID is received, the
caller ID display request guidance is provided to
the caller. If Incoming Call Barring Service is
enabled at the same time, the call block
guidance is provided.

¢ If you have enabled the Action on Receiving
Incoming calls According to Reason for Not
Notifying Caller ID, along with Caller ID Display
Request Service, the action is not activated.
When an incoming call that does not notify caller
ID has arrived, the caller ID display request
guidance is provided to the caller.

Using Dual Network

Service

Dual Network Service allows you to use the

phone number of your FOMA handset to work

with mova. When your handset is out of

FOMA service area, you can switch to mova

to make or answer calls.

¢ You cannot use FOMA and mova at the same
time.

* You need to subscribe to Dual Network service.
Monthly charge will apply.

| Switching to FOMA Handset l

You can switch from mova to FOMA.

'I Tap $$ on the Application Selector
bar, and then tap Setting ¥ Network
on the Menu bar

2 Tap [Activate] in the Dual network
field in the Network screen, and
then enter a network password in
the Network password entry screen

Switches to FOMA.
* Network password — P146

| Checking the Current Setting '

You can check which network, FOMA or
mova, you are using.

'I Tap $$ on the Application Selector
bar, and then tap Setting ¥ Network
on the Menu bar

2 Tap [Check Status] in the Dual
network field in the Network screen

Displays the network you are using.

NOTE

* When your handset is out of the service area or
out of range, you cannot access this service.

¢ You cannot use a FOMA handset to switch from
FOMA to mova. Switching must be performed
from mova.

Using English

Announcement Service

You can set the language used for the

guidance you hear when making a call, or for

a caller to hear the response in "Japanese" or

"English".

¢ You do not need to subscribe to English
Announcement Service. No monthly charge will
apply.

¢ When a caller uses a DoCoMo's moblie phone
with the guidance language set to English in order
to make a call to a DoCoMo's mobile phone with
the guidance language set to English, the caller's
voice guidance settings for outgoing calls takes
precedence over called party's voice guidance
settings for incoming calls when the voice
guidance is provided.

S99IAI9S HIOMION .
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Tap $$ on the Application Selector
bar, and then tap Setting ¥ Guidance
on the Menu bar

Outgoing calls

Japanese : Sets the voice guidance
you hear when making
a call to Japanese.

English : Sets the voice guidance

you hear when making
a call to English.
Incoming calls

Japanese : Sets the voice guidance
a caller party hears
when you receive the
call to Japanese.

Japanese+ : Setsthe voice guidance

English a caller party hears
when you receive the
call to Japanese —
English.

English+ : Sets the voice guidance

Japanese a caller party hears

when you receive the
call English —
Japanese.

2 Tap the Outgoing field to select a

language » Tap [Yes] in the
confirmation screen

3 Tap the Incoming field to select a
language » Tap [Yes] in the
confirmation screen

4 Tap [Done]

Sets the language used for voice guidance.

NOTE

* When your handset is out of the service area or
out of range, you cannot access this service.

¢ English Announcement Service is not available
for video calls.

Using Service Dialling

Call DoCoMo Help Desk or DoCoMo

Information Desk.

* You do not need to subscribe to Service Dialling.
No monthly charge will apply.

¢ Screen display or the numbers you dial may vary,
depending on your UIM.

Making Inquiries about Failures

'I Tap $$ on the Application Selector
bar, and tap Phone » My lines on the
Menu bar, and then tap the Service
number tab in the My lines screen

Tap DoCoMo Help Desk % [Call] in the
My lines screen
Calls DoCoMo Help Desk.

N

Call DoCoMo Information Desk

'I Tap $$ on the Application Selector
bar, and tap Phone % My Lines on the
Menu bar, and then tap the Service
number tab in the My lines screen

Tap DoCoMo Information Desk % [Call]
in the My lines screen

N

Calls DoCoMo Information Desk.

NOTE

* When your handset is out of the service area or
out of range, you cannot access this service.



Selecting Action on Receiving Incoming Calls during Call

Selecting How to Handle

Action on Receiving Incoming Calls during Call

Enabling/Disabling Action on

Incoming Calls during Call Receiving Incoming Calls during Call

You can choose to automatically divert an You can enable/disable the Action on
incoming call received during a voice call or Receiving Incoming Calls during Call.
during 64K data communication to Voice Mail

Service Center. l Tap $$ on the Application Selector
¢ This feature is available only when you subscribe bar, and then tap Setting ¥» Call

to Voice Mail Service. control on the Menu bar

* You must enable the Action on Receiving
Incoming Calls during Call before you can activate

Tap $$ in the Set Arrival Act field of

N

it. = P71 the Call Control screen, and then
'I Tap $$ on the Application Selector tap [Yes] in the confirmation screen
bar ¥ Setting » Call control on the Enables the Action on Receiving Incoming
Menu bar, and then tap the Ca¥8 d;éing 332- e inth
. . * Tap $$, and then tap [Yes] in the
Forwarding tab in the Call Control confirmation screen to disable the action.
screen

NOTE

N

Tap $$ in the Fwd to voicemail when . :

. * When your handset is out of the service area or
busy field of the Call Control screen, out of range, you cannot access this service.
and then tap [Yes] in the
confirmation screen

Remote Operations
Selects the Action on Receiving Incoming .

Calls during Call. Setting Remote Operations

e Tap $$, and then tap [Yes] in the
confirmation screen to deselect the When you subscribe to Voice Mail Service or

action. Call Forwarding Service, you can choose
whether you perform remote operations on

iese senics fom payphones.

* Even if Voice Mail Service has been disabled T: H P
' a on the Application Selector
Voice Mail Service is automatically enabled l P $3 PP

when you have enabled this feature. bar, and then tap Setting » Roaming
¢ When an video call or 64K data communication on the Menu bar

call arrives during a voice call or during 64K data

communication, the incoming call is rejected.

Tap $$ in the Remote access control
field in the Roaming screen, and

then tap [Yes] in the confirmation
screen

N
S99IAI9S HIOMION .

Enables remote operations.

e Tap $$, and then tap [Yes] in the
confirmation screen to disable remote
operations.

NOTE

* When your handset is out of the service area or
out of range, you cannot access this service.
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Added Service (Register USSD)
Registering and Using

Services

When we introduce a new network service,
you can register the new service to your
FOMA handset.

* Up to ten services can be registered.

l Registering/Modifying a Service '

'I Tap $$ on the Application Selector
bar, and then tap Phone % Additional
Service on the Menu bar

2 Tap the number you want to register
or change ¥ [Edit] in the Additional
Service screen

Name : Enter a network service
name.
Command : Enter a Service Code

(USSD) used to notify the
service center.

Tap the Name field » Enter a name

w

* Up to 10 double-byte characters, or 20
single-byte characters can be entered.
Tap the Command field and enter a
Service Code (USSD) in the
Commands entry screen »
[Complete] » Tap [Done]

=

Registers or changes the service.
* Toregister other services, repeat Steps 2
to 4.

NOTE

* Register the service names and service codes
(USSD) provided by DoCoMo.

.
l Using Registered Services '

* When your handset is out of the service area or
out of range, you cannot access this service.

'I Tap $$ on the Application Selector
bar, and then tap Phone % Additional
Services on the Menu bar

2 Tap the number you want to use »
[Transmit] in the Additional Service
screen

Transmits the special number or Service
Code (USSD) of the selected service to the
service center.

l Deleting Registered Services '

'I Tap $$ on the Application Selector
bar, and then tap Phone % Additional
Services on the Menu bar

2 Tap the number you want to delete
» [Clear] in the Additional Service
screen

Deletes the selected service.
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About Bluetooth

A wireless technology that exchanges data between devices such as PCs, headsets and
handsfree devices. You can send/receive data between Bluetooth devices without using a cable.

Services Available with Bluetooth

With a Bluetooth device connected, your FOMA handset allows you to talk or transmit data via

wireless.

N |
@Talking Wirelessly @Sending Contacts/Schedule/ToDo

By connecting a Bluetooth headset/
handsfree device to your FOMA
handset, you can talk wirelessly.

List Entries — P384
By converting contacts into vCard
format and Schedule/ToDo list entries

into vCalendar format, you can send
them to other FOMA handsets or
Bluetooth devices.

N |
@®Sending Images/Video Clips/Voice @Setting Up Dial-Up Connection
Memos — P384 — P419, P429
You can send image/video/voice memo By connecting to a PC via Bluetooth,
files stored in your phone to other you can access to the Internet.
FOMA handsets or Bluetooth devices.

Bluetooth Communications

« Bluetooth provides wireless data transfer using the 2.4 GHz band, which is shared by various devices.
Although Bluetooth employs a technique to minimize the interference from other devices in the same band,
the transmission speed/range may be downgraded or even disconnected.

* The transmission speed/range may differ depending on the distance and obstacles between the devices,
radio signal conditions, and Bluetooth devices.

Main Specifications

yroojen|g '

Supporting Bluetooth version Bluetooth standard Ver.1.1 conformity

Output Bluetooth standard

Transmission range ! Within about 10 meters

2 | Generic Object Exchange Profile

Object Push Profile

Serial Port Profile

Dialup Networking Profile

Headset Profile

Service Discovery Application Profile
Hands-free Profile

Frequency band 2.4 GHz band (2.402 GHz ~ 2.480 GHz)
*1:  Varies depending on obstacles between the communication devices and the radio signal conditions.

Supporting Bluetooth profiles i
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*2:  The specifications of Bluetooth devices according to the usage. It is the standard for Bluetooth.

|
H Bluetooth Glossary

Passkey
A 1- to 16-digit alphanumerical password set for each device to prevent unauthorized
incoming connection to Bluetooth devices.

Pairing
When two devices establish a Bluetooth connection for the fist time, pairing is carried out.
To add a device, the passkey that other device has set must be entered.

Profile
A communication protocol defined according to the type of data transmitted via Bluetooth.

Finding
Finding other Bluetooth devices within the transmission range.

yioolenig .
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Before Using Bluetooth

Flow for Sending/Receiving Information Using Bluetooth
To connect a Bluetooth device to your FOMA handset, use the following steps:
<First connection> <Second and subsequent connection>

Turning Bluetooth Function ON — P382

Adding and Connecting
Bluetooth Devices — P382

V

Making/Answering Calls with Sending Information Receiving Information
Headset/Handsfree Device* — P384 — P385

V

Disabling Bluetooth Function — P382

*: For call operations with a headset/handsfree device, see the operation manual for each device.

yioolenig '
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l Setting up Connections I

Set up the environment for Bluetooth connections.

'I Tap $$ ¥ $$ in the Application Selector bar, and tap the
Connections tab % Bluetooth on the Control panel screen

Bluetooth ON : Turning Bluetooth connection ON/OFF.
$$ is ON, $$ is OFF.
Visible to other devices

No : Makes your M1000 invisible to other
devices.
Yes : Makes your M1000 visible to other devices.

For 10 minutes : Makes your M1000 visible to other devices

for 10 minutes.
Receiving items

Always receive : Always accepts a connection request from
other device.

Ask first : Asks first when receiving a connection
request from other device.

Never receive  : Never accepts a connection request from
other device.

Name of my device

: Enter the name of your FOMA handset to be

displayed on other devices.

2 Tap the item to set and make the setting
3 Tap [Done]

l Adding and Connecting Bluetooth Devices I

When you make Bluetooth connection for the first time, or your desired Bluetooth device does not
appear on the Available devices screen, you can find and add the devices within the
communication range.

yioolenig .

'I Put the Bluetooth device in standby status

Tap $$ » $$ in the Application Selector bar, and tap the
Connections tab % Bluetooth on the Control panel screen
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3 Tap Devices tab

4 Tap [Add]

Bluetooth activates and starts finding the devices. The device
name you can connect to appears after about XX seconds.
Types of connectable devices

$$:
$$:
$$:
$$:
$8:

Mobile phone
Headset

PC

PDA

Other device

5 Tap the device name, and enter the passkey » tap [Done] on the

Passkey entry screen

The new device is added and connected via Bluetooth.
* Tap [Update] to find again connectable devices.

l Accepting Information from Connected Bluetooth Devices l

You can set your FOMA handset to accept information from connected other Bluetooth devices.
* Setting Receiving items to Always or Ask first. = P382

'I Tap $$ » $$ in the Application Selector bar, and tap the
Connections tab % Bluetooth on the Control panel screen

2 Tap $$ of Bluetooth ON to change it into $$

Bluetooth activates.



3 Establish the connection from other device

4 Tap Passkey:, and enter the passkey » tap [Done]

* Tap [Cancel] to cancel the connection.

yioolenig .
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Using Bluetooth

l Sending Information I

You can send images/music/contact information stored in your phone to other PCs or FOMA
handsets connected via Bluetooth.

<Example: To send video>

On the Video display screen (— P280), tap Video % Send as on the
Menu bar

2 Tap Send as, and select Bluetooth % tap [Done]

Bluetooth activates and the list of connectable devices appears.

3 Select the destination device and tap [Send]

The selected file is sent. Make the file reception setting on the receiver.
* Tap [Cancel] to cancel sending.
* Tap [Update] to find again connectable devices.

l Receiving Information l

You can receive images/music/contact information stored in other Bluetooth device to your
FOMA handset via Bluetooth for displaying, playing back or saving.

<Example: To save a file you received>



'I Send a file from other Bluetooth device

2 Tap [Accept]

The name of received file appears.

=)

¢ Tap [View] to display the received
file.
* Tap [Delete] to delete the file.

yioolenig .
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3 Tap [Done]

The received file is stored in your FOMA handset and listed in the Short distance reception

list screen.

(@ Types of receiving files
$$ : Video file
$$ . Picture file
$$ : Music file
$$ : vCard file
$$ : vCalendar file
$$ : Document file
$$ . Other file

(@ Sender name/file name
Unknown files appear in bold.

(3 Received
4 N
HEMenu bar operations on the Short distance reception list screen
Tap Message or Edit on the Menu bar to display the following items:
Message Edit
Sendas ..................... P310 Selectall ..................... P249
Deletemessage. .............. P259 Sortbydate................... P258
Disconnect. . ................. P195 Sortbysender................. P258
ZOOM . oot P141
¢ Some items might not be available depending on the operation.
A o




l Setting Details on Available Devices I

You can set details on available devices such as changing the device name or showing/hiding the
confirmation screen when receiving a connection request.

Tap $$ ¥ $$ in the Application Selector bar, and tap the
Connections tab % Bluetooth % Devices tab on the Control panel
screen

The list of available Bluetooth devices appears.

2 Tap the device name to set

Device name
: The stored device names appear. Tap it to change

the name.

Ask connection
: Marks the checkbox with $$ to display the
confirmation screen when receiving a connection
request from other device.

3 Tap [Done]

The setting is accepted.

yioolenig .

M To delete a device from the available list
On the Step 2 screen, select the device to delete, and tap [Delete] » [Yes].
.
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Wireless Local Area Network or wireless LAN allows you connect to a network without a cable.
You can view Internet sites or exchange data within the service area.

Operating the Wireless LAN

¢ The wireless LAN transmits at 2.4GHz frequency band. The band is also used by other wireless devices.
Despite the wireless LAN technologies to minimize the interference, this may cause radio interferences
lowering the speed, reducing the coverage area, or causing connection failure.

* Transmission speed and coverage area may vary depending on the distance between devices, obstacles,
radio wave conditions and/or Wireless LAN devices.

Specifications
Standard IEEE802.11b
Transmission system DS-SS (Direct Sequence Spread Spectrum)

Transmission Power

Frequency band 2.4GHz
Transmission speed Max. 11Mbps
Range* XX'm

*

May vary according to obstacles between devices and radio wave conditions.

Bluetooth Interference with Wireless LAN

Because wireless LAN (IEEE802.11b/g) and Bluetooth devices use the same frequency band

(2.4GHz), interference may be generated causing lower transmission speed, noise or connection

failure when a device with Bluetooth is being used near the FOMA handset.

The following measurements can be taken if any such interference occurs;

¢ Set the Wireless LAN equipment and the FOMA handset/Bluetooth device more than 10 meters apart.

* |f the distance is within 10m, turn the switch off of either the device, wireless LAN or FOMA handset/Bluetooth
handset.

NV ssajaam Buisn '
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HETerminology
PPPoe
A protocol to enable PPP function on a LAN.
SSID

Similar to a LAN workgroup name. An SSID identical to that of the access point is needed
for communication.

802.1x

A standard regulating the user authentication method within a LAN. Only authenticated
users are allowed to be connected.

* See P181 for other terminology.
[ -

Setting up Wireless LAN

M Preparation
Prepare with the following information obtained from your network administrator.
Username
A username to log in to the LAN
Password
A password to log in to the LAN
SSID
The same digits (SSID) as that of the access point you want to log in to
IP address
Digits to identify the device connected to the Internet (LAN)
Gateway
Address of gateway server
DNS
Address of DNS server

* Set-up items, names and details required to connect may vary. Consult your network administrator for
further details.

b V|

Tap $$9$$ on the Application Selector bar, and tap Connections
tab ® Internet accounts in the Control panel screen

M To edit an existing setup
Tap the desired account name » Edit
Repeat Step 2 onwards, if necessary
M To delete an existing setup
Tap the desired account name » [Delete], and then tap
[Yes] to confirm on the Delete confirmation screen

NV ssola1m Buisn .
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Tap New

Account name
: You can input the name of the network
connection.
Bearer
FOMA CSD: Select when using FOMA 64K Data
communication.
GSM CSD : Select when using Data communication within
GSM service area.
PACKET : Select when using FOMA Packet data
connection.
WLAN : Select when using Wireless LAN.

* Tap [cancel] to cancel the operation.

Tap Account Name to input the network connection name » Tap
Bearer to select WLAN % Tap [Advanced]

Tap the desired tab for set up

* Refer to P393 to P397 for each tab setting.
* Refer to P189 for Proxy tab setting.



WLAN

Tap WLAN in Step 4 on P393 » Tap the desired items for setup »
Tap [Done] after setting

Security

SSID : Input the same SSID to that of the access point
you want to connect.
* Up to 32 single-byte alphanumeric
characters can be entered.
Power-save mode
: When no transmission is in progress, set up to
either reduce or maintain its level of power
consumption.
$$ to put the mode on, $$ to put the mode off.
Tx power consumption level
: Set up the transmission power level. The levels
are as follows.
Low — 20%
Medium-Low — 40%
Medium — 60%
Medium-High — 80%
High — 100%

Tap Security in Step 4 on P393 » Tap the desired items for setting
» Tap [Done] after setting

Authentication method
: Set as same as the designated access point.
Data encryption
: Set data encryption method.
802.1x : Check for 802.1x authentication.
$$ for use, $$ for non-use.
Network authentication
: Set authentication method to establish
connection.

NV ssajaum Buisn
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[

HWhen [Network Key] is tapped
The following screens is displayed for network key setting/change

B When [Property] is tapped

The screen displayed varies depending on the setting in Network authentication. Desired
property can be set/changed, if necessary.

PPPoe

‘ Default setting ‘ PPPoe: $$ Username:- Password:- ‘

Tap PPPoe tab in Step 4 on P393 ®» Tap the desired items for
setting » Tap [Done]

PPPoe : Select when using PPPoe protocol connection.
This requires a username and a password to be
setup.
$$ for connection with PPPoe protocol, $$ for
connection without PPPoe protocol.

Username : Input a username if PPPoe protocol connection is
set.

* Up to 256 single-byte alphanumeric characters
can be entered.

Password : Input a password when using PPPoe protocol
connection. The entered password is masked by




IP/DNS

Default setting

Getting IP address automatically: $$ IP address: 0.0.0.0 Subnet mask: 0.0.0.0
Gateway: 0.0.0.0 Getting DNS address automatically: $$
Primary DNS address: 0.0.0.0 Secondary DNS address: 0.0.0.0

'I Tap IP/DNS tab in Step 4 on P393 » Tap the desired item to set
up » Tap [Done] after setting

Getting IP address automatically
: Select when automatically assigning IP address
from network. IP address, subnet mask and gateway
need to be set up when there are not selected.
$$ for assigning IP address automatically, $$ for
non-assigning.
IP address : Set up IP address.
* Enter 0 to 255 for each block.
Subnet mask
: Setup subnet mask.
* Enter 0 to 255 for each block.
Gateway : Setup gateway address.
» Enter 0 to 255 for each block.
Getting DNS address automatically
: Select when automatically assigning DNS address
from network. Primary DNS and Secondary DNS
need to be set up when there are not selected.
$$ for assigning DNS address automatically, $$ for
non-assigning.
Primary DNS address:
: Setting primary DNS address.
* Enter 0 to 255 for each block.
Secondary DNS address:
: Setting secondary DNS address.
* Enter 0 to 255 for each block.

NV ssajoum Buisn .

313



NV ssojaim Buisn

374

Others

Tap Others tab in Step 4 on P393 » Tap the desired item field to
set up » Tap [Done] after setting

PPP Compression
: Select when PPP compressed connection is used
$$ for compressed connection, $$ for
uncompressed connection.
Plaintext authentication
: Select when authentication is performed without
encryption.
$$ for encryption $$ for non-encrypted connection.
Automatic VPN
: Select when automatically enabling VPN upon
establishment of connection.
$$ for valid, $$ for invalid.

VPN Policy
: Specify the VPN policy to use when automatic VPN
is $$.

Info

Tap Info tab in Step 4 on P393 » Tap [Done] upon verifying
selection

Firmware version
: Confirm the firmware version.
MAC address : Confirm MAC (Media Access Control) address.




Searching Available Access Points

Available access points can be searched and displayed as a list.

'I Tap $$ » $$ on Application Selector bar, and tap Connections tab
» WLAN AP Search in Control Panel screen

The previous search results will be displayed from the second
time onwards.

¢ Tap Details to check the access points details.

Tap [Refresh] and tap the desired access point in search result
screen

NV ssajoum Buisn .
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VPN (Virtual Private Network) is a virtual dedicated line enabling secure connection to corporate
LAN via Internet from your FOMA handset. Data on VPN can be encrypted to prevent from
unauthorized access and spoofing.

A connection methods (64k Data/Packet/Wireless LAN) are supported from Internet enabled
FOMA handsets for VPN connection.

lllustration




l Setting up VPN l

Necessary setup procedures are performed for using VPN. The movianVPN applications are
used for setting up.

'I Tap $$ » $$ on the Application Selector bar » Tap movianVPN

2 Tap movianVPN % New Policy on the Menu bar

M To edit registered policies
Tap the policy, and tap movian VPN ¥ Edit Policy on the Menu
bar
Proceed to Step 3 as required.

3 Tap the desired tab for setting
* See P403 to P405 to configure each tab setting.

2
HEMenu bar
Tap movianVPN, Tools or About on the Menu bar to display the following items:

movianVPN
New Policy

.......................................................... P400
Edit PoliCy . . . .o P400 g-
Delete Policy . . ... P406 e
IMPOIt POICY . - .« o ettt et e e e e e e e e e e P405 §'
Tools %
PiNg. . o e P406 4
IKE 10g .« oo P408
IPSEC POIICY . . ot P408
IPSec status . . .. ..o P409
IPSec packet statistic . . ......... . . P410
Preferences . ... ... P410
About

30
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movianVPN

.......................................................... P402
LiCENS . . .t e P402
Some items cannot be performed depending on the operation.
A V|
HEAbout movianVPN
MovianVPN details can be viewed with the following operations.
Tap About % movianVPN on the Menu bar in the movianVPN Basic screen
HEmovianVPN license
MovianVPN license operation can be viewed.
Tap About % License in the movianVPN Basic screen
- V|




General

Contact your network administrator to obtain information necessary for setup.

Tap General tab in Step3 on P401 » Tap the desired input field and
enter the setting » Tap $$ after setting

* The screenis justan example. Displayed items vary depending
on the setting.
Policy Name
: Specify the Policy Name.
* Upto 30 single byte alphanumeric characters can
be entered.
Gateway Type
: Set up Gateway Server type for VPN connection.
Gateway Address
: Enter an address for Gateway Server.
¢ Up to 30 alphanumeric characters can be
entered.
Using Split Tunnel
: Select to use Tunnel connection. Entry of Subnet
Address and Subnet Mask are required in the Network
tab when selected.
$$ to use, $$ non-use.
DNS Search
: Select to search DNS Server.
$$ to search, $$ not to search.
Perfect Forward Secrecy
: Select to connect using Perfect Forward Secrecy.
$$ to use, $$ non-use.
Using Extended Authentification
: Select to connect using Extended Authentification.
$$ to use, $$ non-use.
SecurlD : Set up available when Nortel Contivity Series is
selected in Gateway Type, and Extended
authentication is set to $3.

NdA uelnoy
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Account

Contact your network administrator for the following information.

Tap Account in Step3 on P401 » Tap the desired input field and
enter setting » Tap $$ after setting

* The screenis just an example. Displayed items vary depending
on the setting.
Username : Set Username.
* Up to 30 single byte alphanumeric
characters can be entered.
Group Name* : Set Group Name.
* Up to 30 single byte alphanumeric
characters can be entered.
User Password (Group Password*)
: Set User (Group) Password.
* Up to 40 single byte alphanumeric
characters can be entered.

IKE Group : Select data encryption group for VPN
connection.

IKE Encryption : Set data encryption for VPN connection.

IKE Hash : Select hash algorithm used for data
encryption.

IPSec Suite : Select data encryption setting.

SA Life time : Drag $$ to the right and left.

Set Security Association Life time.

* Life time can be set between 1 to 8 hours
by the hour.

* When Security Association becomes
disabled it logs off automatically, and log
in is required again.

Displays when Extended Authentication is set to $$ in the General tab.

*.



Network

Contact your network administrator for the required information;
¢ Setup is enabled only when DNS Search is set to $$ or Using Split Tunnel is set to $$ in the General tab.

Tap the Network tab in Step3 on P401 » Tap the desired input field
and enter setting » Tap $$ after setting

* The screenis justan example. Displayed items vary depending
on the setting.
Primary DNS : Enter an address for DNS server.
* You can input digits (0 to 255) between
delimiters.
Secondary DNS : Enter an IP address for Secondary DNS
Server
* You can input digits (0 to 255) between
delimiters.

Subnet Address* : Enter a Subnet Address.
* You can input digits (0 to 255) between
delimiters.
Subnet Mask* : Enter the Subnet Mask.
* You can input digits (0 to 255) between
delimiters.
Displays if the Using Split Tunnel is set to $$ in the General tab.

l Importing Policy I

The policy can be imported when the Import Policy file (File name vpolimp.sis) is pre-installed for
this function.

¢ On how to install the Import Policy file — P268

*.

Tap movianVPN % Import Policy on the Menu bar in movian VPN
Basic screen » Tap [Yes] on the import confirm screen

* Tap [No] to cancel the import.

l Deleting Policies l

'I Tap the policy you wish to delete in movianVPN Basic screen »
Tap movianVPN ¥ Delete Policy on the Menu bar » Tap [Yes] on the
delete confirm screen

¢ Tap [No] to cancel the deletion.
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l Checking the Configured Connection I

You can check responses from the connected destination with the configured setup.

Tap the policy to check the connection in the movianVPN Home
screen ¥ Tap Tool ®» Ping on the Menu bar

Host : Enter Domain Name or IP address that you wish to
connect to.

¢ You can input up to 40 single byte alphanumeric
characters or (0~255) in each of the
XXX XXX XXX XXX format.

Tap Host and enter the Domain Name or IP address of the server
that you wish to connect to

Success : <Time> : Displays if it succeeds.
Timeout : <Time>

Displays if no response from server.
Unknown Host : <Host Name>

Displays if Host cannot be found.

B When Timeout or Unknown Host are displayed

Check common settings for VPN connection (64K Data Connection — P185, Packet

Connection — P185, Wireless LAN — P392)
[

VPN Connection

VPN connection with configured policy.

VPN connection requires appropriate settings of VPN setup (—p400), 64K Data

connection (—P185), Packet Connection (—P185) and Wireless LAN (—P392).




'I Tap [login] in movianVPN Basic screen

M To Disconnect VPN connection
Tap [Logout]

1
HWhen it is not connected to the Internet
Displays following message. See "Connect to the Internet to view a website" (— P193).
HWhen it prompts authentication
Displays following message. Enter Username and Reply (Password) provided by your network
administrator. Then tap [Done].
A V|

Checking Connection Settings

l IKE Log l

Displays the latest information (IKE Protocol transaction information) between the user and VPN
Gateway Server. The information is deleted if logged in again.
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Tap Tools ¥ IKE log on the Menu bar in movianVPN Basic screen
» Tap [Done] after confirmation

l IPSec Policy I

Displays the latest information (Encrypted IP Subnet address) between the user and VPN
Gateway Server.

Tap Tools » IPSec Policy on the Menu bar in movianVPN Basic
screen » Tap [Done] after confirmation

Data is encrypted
Data is not encrypted




l IPSec Status I

Displays status of VPN connection or the information of users and VPN Gateway Server.

Tap Tools » IPSec Status on the Menu bar in movianVPN Basic
screen » Tap [Done] after confirmation

Gateway IP Address : Displays IP address of VPN Gateway
Server.
Your public IP Address
: Displays your IP address supplied by
the Internet service provider.
Your private IP Address
: Displays an IP address in the VPN
network connection.

NAT Port : Displays whether the network address
transport (NAT) is valid.

Split Tunneling : Displays whether Split Tunneling is
valid.

Encryption Suite : Displays the type of encryption for the
connection.

Primary DNS : Displays address for DNS Server.

Secondary DNS : Displays address for Secondary DNS
Server.

SA Life time : Displays security association life time.

l IPSec Packet Statistics l

Displays number of packets when encrypted connection is used in VPN connection. Note that it
is not valid once it is disconnected.
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Tap Tools » IPSec Packet Statistics on the Menu bar in movianVPN
Basic screen » Tap Done [Done] after confirmation

Tx encrypted
Tx bypassed
Tx dropped

Tx error
Rx decrypted

Rx bypassed
Rx dropped

Rx error

: Displays number of encrypted packets

sent.

: Displays number of sent packets that

bypassed the encryption.

: Displays number of dropped packets

sent.

: Displays number of failed packet sent.
: Displays number of decrypted packets

received.

: Displays number of received packets

that bypassed the decryption.

: Displays number of dropped receiving

packets.

: Displays number of packets failed to

receive.

* Tap Clear to set all values to "0".

l Setting Number of Retry and Timeout l

| Default setting | Socket connection retry:2 Socket Timeout:4seconds ‘

You can set the number of retry and timeout duration.

Tap Tools ¥ IP Packet Statistics on the Menu bar in movianVPN

Basic screen

Socket Timeout

Socket connection retry
: Set maximum number of retry between

1 to 5 time(s).

: Set the session timeout (duration to

determine the connection failure)
between 1 to 8 second(s).

* Tap [Cancel] to discontinue configuration.

2 Tap the desired input field and enter settings » Tap [Done]





