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Getting Started 

 

Basic Create and Cut™ Screen 

The illustration below shows some of the basic elements of the Create and Cut screen. See the 

coordinating sections below for an explanation of each shortcut button. 

 

 
 

Design Area and Canvas 

The Design Area is the white space inside the software’s screen. The Canvas is within the design area, 

and is contained by a border that serves as a guide and represents the size of your media (paper, vellum, 

cardstock, etc). The size of the canvas does not limit the size of your design or where the design is 

placed on your media when you cut or print. 

 

 

 

 

 

A 

B 

Status Bar 
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Status Bar 

The Status bar is the area located on the bottom of your screen and displays the following information: 

• The present X, Y coordinates of the cursor or additional information about the selected command 

• The default fill and stroke colors or the foreground and background colors (when in bitmap 

editing mode). 

 

 

Toolbars 

 

Toolbars are a set of commands grouped according to their functions. 

 

A – Standard Toolbar 
 

   1        2        3        4        5       6     7       8        9     10     11      12    13      14    15     16     17 

 

 

 
 

 

1. New (cmd N) – Opens a new document. 

2. Open (cmd O) – Opens an existing document 

3. Save (cmd S) – Saves the current document 

4. Import – Imports a saved document into the current workspace 

5. Export – Exports the current document into a different program (for instance, you can save it as 

a .psd file and work with it in Photoshop) 

6. Print (cmd P) – Prints the current document 

7. Cut/Plot (cmd L) – Send the current document to the Wishblade® for cutting (Note: the 

Production Manager screen will open upon clicking this button) 

8. Cut (cmd X) – Removes a highlighted selection 

9. Copy (cmd C) – Copies a highlighted selection 

10.  Paste (cmd V) – Pastes a highlighted selection 

11.  Undo (cmd Z) – Reverses the last action 

12.  Redo (cmd Y) – Restores an undone action 

13.  Design Central (cmd I) – Opens and closes the Design Central window 

14.  Fill/Stroke Editor (I) – Opens and closes the Fill/Stroke Editor window 

15.  Color Mixer (M) – Opens and closes the Color Mixer window 

16.  Color Specs – Opens the Color Specs window 

17.  Swatch Table – Opens or Closes the Swatch Table (small blocks of color) at the bottom of the 

screen 
 

 

 

 

 

 



 4 

 

B – Basic Sidebar 
 

    

 

 

 

 

 

 

 

 

 

 

 

 

 
Main Palette 

1. Select Tool (A) – Draws a selection border and control points around objects 

2. Text Tool (T) – Allows type to be added  

3. Bezier Path Tool (P) – Allows for the plotting of points to outline an object 

4. Select Point Tool (N) – Allows selection of one or multiple control points in a path for editing 

5. Polygon Tool – Creates shapes 

6. Measure Tool – Shows the position of one point or the distance between two points 

 

View Palette 
7. Zoom In Tool (cmd  +) – Magnifies the center to twice the size of the current view. 

8. Zoom to Page – Adjusts the view size to fit the design area size 

9. Zoom Out (cmd -) – Adjusts the center of the view to half the size of the current view 

10. Zoom to Previous – Returns the view to the previous magnification 

11. Zoom to Selected – Adjusts the view to fit the selected objects 

12. Zoom to All Objects – Adjusts the view to include all objects on the page 

13. Pan View (space) – Allows dragging of the workspace 

14. Zoom Tool (cmd space) – Zooms in at twice the magnification of the current view. The point 

you click will become the center of view.   

(option click) - Allows you to zoom out at twice the magnification. 

15. Fill Mode (Ctrl + F) – Fills objects with color; when deselected, objects are outlined 

 

Additional palettes can be accessed by clicking and holding on the small black arrow located in the 

upper right hand corner of the buttons on your toolbar.  You can also access these additional palettes by 

selecting View and Toolbars (cmd T). Then check the box of the palette you would like to use.  

 

1 

 

2 

 

3 

 

4 

 

5 

 

6 

 

 

 

 

 

7 

 

8 

 

9 

 

10 

 

11 

 

12 

 

13 

 

14 

 

15 
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Additional Palettes 

 

Select Palette 
 

         

 

 

 

1 2                                                                      

 

1. Select Tool (A) - Draws a selection 

border and control points around objects 

2. Select Within Tool – Allows for 

selection of objects within an effect 

 

 
 

 

Text Create Palette 
 

         

 

 

                                      

        1       2        3       4       5 

1. Text Tool (T) - Allows type to be added 

2. Arc Text Tool – Creates text along a 

circle or arc 

3. Path Text Tool – Creates text along a 

path  

4. Vertical Text Tool – Creates vertical 

text 

5. Vertical Path Text Tool – Creates 

vertical text along a path

Path Create Palette 

 
 

1 2 

1. Bezier Path Tool (P) – Allows for the plotting of points to outline an object 

2. Freehand Drawing Tool – Draws a path while holding down on the left mouse button 

 

 

Shapes Palette 
 

 

             Rectangle Tool (R) 

             

             Oval Tool (O) 

 

Polygon Tool (G) 

 

Starburst Tool (S) 

 

Fan Tool 

 

Arrow Tool 

 

Effects Palette 

 
       

     1       2       3       4       5       6 

1. Group (cmd G) 

2. Outline – Creates an outline  

3. Distort – Allows for bending and 

altering the selected image 

4. Shadow – Creates a shadow effect 

behind selected objects 

5. Clear Effect – Removes an effect 

6. Separate Effect  - Separates an 

      effect from the original object
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      1       2       3      4       5       6       7       8  

Note:  Although the Snap-To Palette is included 

within the Create & Cut™ Software, it was 

developed for experienced graphic artists who 

create logos and other press documents. It is not 

a helpful tool for crafters so you may just want 

to ignore this palette. 

 

1. Snap to Point   

2. Snap to Edge   

3. Snap to Intersection   

4. Snap to Center of Gravity  

5. Snap to Guide  

6. Snap to Grid 

7. Show Grid   

8. Show Guides 

 

Align Palette 

 
 

     1       2       3       4       5       6       7       8      

 

Aligns selected objects per the direction of  

the button: 

 

1. Left (cmd 4) 

2. Right (cmd  6) 

3. Top (cmd  8) 

4. Bottom (cmd 2) 

5. Horizontal Center (cmd  3) 

6. Vertical Center (cmd 7) 

7. Both Centers (cmd 5) 

8. Text Baselines (cmd 0)

                                                                                            Combine Palette

 

 

 

Distribute Palette 

 
 

     1        2 

1. Same Width – Resizes selected objects to the 

same width 

2. Same Height – Resizes selected objects to 

the same height 

 

 

 

 

 

 

 
        

      1       2       3      4       5       6 

Allows you group multiple objects together and 

move or cut as one piece. 

1. Group (cmd G) – Combines several 

objects into one single set of objects 

2. Ungroup (cmd U) – Separates grouped 

objects into individual objects 

3. Compound (cmd M) –View overlapping 

objects as they will appear when cut 

4. Uncompound (cmd J) –Releases 

compounded object  

5. Weld – welds selected objects into 

single objects with no overlapping.  

6. Cut Out – Cuts out the object on the top 

layer from object(s) on layers below it. 
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Text Edit Palette 

 
 

     1       2       3       4       5       6       7       8 

This palette allows you to adjust your text by 

centering it, lining it up all to the left or right 

etc. 

 

1. Align Left (shift cmd  L) 

2. Align Center (shift cmd C) 

3. Align Right (shift cmd R) 

4. Full Justify (shift cmd F) 

5. Break Apart – Breaks text with 

multiple lines into individual lines of 

text 

6. Join Together – Joins several lines of 

text together 

7. Horizontal Orientation – Changes 

vertical text to a horizontal orientation 

8. Vertical Orientation – Changes 

horizontal text to a vertical orientation 

Order Palette 

      
 

           1       2       3       4 

As you create or import files into your 

document, every object is given a position in the 

stacking order. The first object you create will 

be at the bottom of the stack. This order will be 

reflected when the objects overlap. 

 

1. To Front – Moves selected object (s) to 

the top of the stack, in front of all other 

objects 

2. To Back - Moves selected object (s) to 

the back of the stack, behind all other 

objects 

3. Forward One– Moves the selection one 

position up in the stack 

4. Back One – Moves the selection one 

position down in the stack 

 

 

Toolbar Tricks and Tips 
 

Showing or Hiding a Toolbar 

 

1. From the View menu, select Toolbars. 

2. Check or uncheck the toolbars that you want to show or hide.  

3. You can also hide a toolbar by clicking the button in the upper left corner of the toolbar. 

 

 

Tear-Off Palettes 

 

When a button has a small triangle on the upper right corner, it is an indication that 

this button is part of a tear-off palette. Click and hold the button to display the full 

palette. 
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Floating Toolbars 

 

- Toolbars can be placed anywhere in the design area by clicking and holding on the top grey 

portion of the toolbar and dragging it across the screen.   

- Some toolbars are docked with the button they are associated with.  They can be undocked by 

clicking and holding on the small triangle on the upper right corner of the button (as shown in the 

Tear-Off Palette section above) and then dragging the toolbar across the screen to the desired 

position. 

 

 

     

  

                      Tip: 

      

- You can adjust the shape of a floating 

toolbar by dragging its borders: 

 

                                                                                                           
                                       

 

 

 

 

 
                           View of undocked toolbar 
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Using Design Central on your Xyron® Wishblade® 
 

Design Central displays tabs and options for various objects and settings available in Create and 

Cut™. For example, when a rectangle is selected, Design Central displays the width, height, corner 

style, and other properties. 

 

To display Design Central, from the View menu, select Design Central, or click the Design 

Central icon on the Standard Toolbar. 

 

                                                                       
 

Design Central Tabs 

Design Central consists of several tabs. The number of tabs and their content vary according to 

which objects are selected in the document. 

 

You can select a tab by clicking on it in Design Central or by double-clicking in the design area. 

Each double-click will move to the next available tab.      

     

                                                             
 

 

 

Design Central – Document Tab 

Use the Document tab to specify the size of the canvas and the background color. A number of 

standard document sizes are included. You can specify a custom drawing area size by entering new 

horizontal and vertical values. 
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Showing the Document tab 
Do one of the following: 

• Open Design Central and click an empty area in the canvas/document. 

• From the File menu, select Document Setup (cmd B). 

 

Adjust the following parameters: 

 

 

                                 
 

 

 

 

 

 

 

   Width of Document/Canvas 

  Height of Document/Canvas 

 

 Specifies Portrait or Landscape 

                             Specifies the color of the background of the canvas 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Selects standard document sizes. 

 

Opens additional options for document size 

 

Add    Adds a new document size. 

Delete    Deletes an existing document size. 

Set as Default   Sets a default document size. 

Show Border   Shows or hides the design area borders. 
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Design Central – Margin Tab 

 

Use the Margin tab to specify the margins around a drawing area.  

 

These margins are used when objects are aligned or distributed, and are  

useful for laying out elements symmetrically.  

 

Design Central – Scale Tab 

 

When you select an object using the Select Tool (pink arrow), a new  

Design Central screen will appear with the Scale, Rotate, and Object tabs.  

The Scale tab allows you to change the width, height, and position of  

select objects. You can size objects by dragging the control points or by 

changing the numerical values. 

 

Changing the Size of Objects 

1. Select the objects using the Select Tool (pink arrow). 

2. Adjust the following parameters: 

 

      
 

   OR 

• Drag the control points (small squares at the corners of the selected area) on the objects. 

 

 

Changing the Position of the Objects 

1. Select the objects using the Select Tool (black arrow). 

2. Adjust the following parameters: 

 
 

       
 

                   
 

                                
 

 

 

 

 

 

Width of design. 

 

Height of design. 

Horizontal position of the reference point, measured from the 

origin. See ‘Ruler and Grid’ for more information. 

 

Vertical position of the reference point, measured from the origin. 

See ‘Ruler and Grid’ for more information. 

 

Ensures that the object will be scaled proportionally in both the 

width and height. 

 

Reference Grid – allows change of the reference point. Each 

button in the grid corresponds to a point on the selected objects. If 

you want to position the center of objects click the center point. 

Reference Grid and Resize Points 
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Design Central – Rotate Tab 
 

 

The Rotate tab of Design Central allows you to rotate, shear or mirror  

selected objects. You can change them either by dragging the object’s  

control points or by changing the numerical values in Design Central. 

 

 

Rotating Objects 

1. Select the objects using the Select Tool (black arrow). 

NOTE: After selecting an existing object, the Size, Rotate, and Object tabs are available. 

2. To select the point that will be fixed during the rotation, do one of the following: 

• Click a point on the Reference Grid. 

• Click and drag the Reference Point (circle) to the desired position. Hold Option 

and drag to fix the Reference Point to the settings on the Reference Grid. 

3. Adjust the following parameters: 

 

                       
 

 

 

 

 

 

 

Shearing Objects 

1. Select the objects using the Select Tool (black arrow). 

2. To select the point that will be fixed during the shearing, do one of following: 

• Click a point on the Reference Grid. 

• Click and drag the Reference Point to the desired position. Hold Option and drag to 

fix the Reference Point to the settings on the Reference Grid. 

3. Change the following parameters: 

 
 

 

 

 

 

 

 

 

 

New angle of selected objects. 

 

Rotates selected objects 90 degrees counter-clockwise or clockwise. 

Rotation Point 

 

Reference Point 

 

 

 

 

Shear Point 

Shear angle that will be applied to the selected objects. 

A rectangle sheared  

to an angle of 45 degrees. 
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Mirroring Objects 

1. Select the objects. 

2. Adjust the following parameters: 

 
 

 

 

 

 

 

 

   

 

Design Central – Object Tab 
 

The Object tab content will vary according to which objects are selected in the document. 

 

                                                                   
 

 

 

When creating objects, only the Object tab is visible. After selecting an existing object, the Size, 

Rotate and Object tabs are available. 

 

The Object tab is not available when different types of objects (like text and rectangle) are 

selected. However, if you select objects with the same type, (like two stars) their common 

properties are displayed in Design Central. 

 

 

 

 

 

 

 

 

 

 

Mirrors selected objects horizontally or vertically. 

Original Object           Mirrored horizontally  Mirrored vertically 

Object tab when a Star is 

selected / created 

 

Object tab when Text is 

selected / created 

Object tab when a Path is 

selected / created 

Object tab when both objects are selected.  

 

Notice that the only common property between 

the two stars is the 5 points; therefore, that is 

the only parameter that is adjustable when both 

are selected. 
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Design Central – Effects Tab 

 

When you apply an effect over objects (using the Effects Toolbar), Design Central displays the 

Effects tab with all properties of the effect. 

 

The Object tab for the object where the effect was applied is not visible in Design Central, but you 

can still select it using the Select Within tool or hold Control while clicking and select Select 

Within. 

 

 

 

 

 

 

Design Central – Setup Tab 

 

Many of the changes made are automatically applied as you change them. You will notice that 

some commands contain two buttons, Apply and Cancel on the bottom right side of Design 

Central. 

 

 

Design Central will automatically open if there is a Setup tab associated with the command. 

 

        
 

 

      
 

 

 

 
 

 

 

 

 

 

 

Design Central Effects tab 

when using the Distort effect. 

Design Central Effects tab 

when using the Shadow effect 

Design Central Effects tab 

when using the Outline effect. 

 

Apply button 

 

 

 

Cancel button 
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Working With Shapes 
 

Shapes are closed objects such as rectangles, ovals and polygons.  They can be drawn freehand or 

specific to size.  Adjustments to the lines and points of a shape enable you to turn basic shapes 

more complex.  For example, a starburst can be turned into a flower. 

 

 

Create a Shape 

 

1.  Double-click the Shape tool (white polygon) on the main toolbar and make a selection from the 

rectangle, oval, polygon, starburst, fan, and arrow shapes.  

 

 
 

 

 

2. Click and drag the cursor within the design area to freehand draw the shape. 

 

 
NOTE: The arrow and dotted lines are for 

illustration purposes only and will not 

actually display when the shape is being 

created. 

 

 

 

 

 

NOTE: Alternatively, you may wish to hold down the shift or ctrl key as you create a shape to 

constrain it by a drawing point, dragging position, or the confines of another shape.  These features 

are helpful when one of the available shapes is used to create a different one (e.g. oval to circle) or 

when an irregular shape is desired over an equally proportioned one and vice versa.  Please refer to 

the chart below. 

 



 16 

Shape Effect of SHIFT key Effect of OPTION key 

Rectangles and ovals 
Constrains shape into a square 

or circle 

Draws shape from the center 

point 

Polygons 
Draws an irregular shape 

within a rectangle 

Constrains shape from a 

horizontal base 

Starbursts 
Draws an irregular shape 

within a rectangle 

Constrains shape from a 

vertical base 

Fans and arrows 
Constrains shape to values set 

in preferences 

Draws shape from the center 

point 

 

 

Editing a Shape in Design Central 

 

Shapes can be edited by adjusting the settings in Design Central before, during or after they are 

created.  Once a shape is selected, the corresponding tab appears in the Design Central toolbar and 

displays the adjustable parameters available for that particular shape.  Please refer to the chart 

below. 

 

Shape Adjustable Parameters 

Rectangle 

Height; Width; Corner type (Regular, Rounded, Inverted or 

Clipped); Corner radius (not available with Regular corner type); 

Inner border width  

Oval Height; Width  

Polygon Height; Width; Number of sides 

Starburst Inner and Outer radius; Number of sides; Spike twist angle 

Fan Outer radius; Thickness; Rotation angle; Sweep angle 

Arrow Arrow length; Angle; Tail length/width; Cap length; Wing angle 
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Editing a Shape Using Control Points 

 

Visually complex shapes and edits can be 

accomplished by dragging control points and 

Bezier handles (clear and movable nodes).   

 

Specific control points are available for each 

shape.  Below are some helpful notes for each. 

 

Shape Notes 

Rectangle 
Option + Height or Width control points = resizes 

proportionately 

Oval 
Option + Height or Width control points = resizes 

proportionately 

Polygon 
Cmd + Size control point = retains angle and position 

 

Starburst 
Cmd + Size control point = retains angle and position 

 

Fan 
Option + Rotate or Sweep Angle control points = constrains 

angles  

Arrow Option + Rotate Angle = constrains angle 

 

 
NOTE: Hovering above a node with the mouse will cause the name of the adjustable parameter to 

display. 

 
Notes: 
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Welding Effects 
 

The Weld feature will allow you to combine letters, shapes or both into single objects, eliminating 

overlapping. This is useful for titles made with script fonts, adding shapes to words, and 

combining shapes together. 

 

 

Welding Words 

 

1. Open a new document. Select the Text Tool from the left sidebar. 

 
 

2. Choose font from the Design Central pop up menu (View > Design Central), and type text. 

 
 

NOTE:  Some fonts may desire the letters to be ‘squeezed’ together. For instance, in the example, 

notice that the letters are not touching.  This is needed in order to use the weld feature. To solve 

this, you will need to adjust the Tracking. If your letters are already touching, skip to step 4. 
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Tracking is the distance between each individual letter. Decrease the tracking to move letters 

closer; increase it to move them further away from each other. 

 

 

3. Tracking can be adjusted in the following ways: 

 

 To adjust all of the letters together: 
- Make the text active using the Select tool (black arrow on the left toolbar). In Design 

Central, select the Font tab. This will create a line below the text with tracking arrows 

on the right side of it. Click and hold down the mouse over the clear double arrows 

while sliding left until the letters touch.  

 

 

                                           Font Tab 

 

 

 

 

 

 

 

 

 

 

                             OR 

 

-  Make the text active using the Select Tool.  In the Font Tab in Design Central, 

decrease the Tracking percentage (indicated by a lowercase ‘a’ and ‘b’ with two red 

arrows) until the letters are touching. 

 

 

 

 

 

 

 

 

 

                                     Tracking highlighted in Design Central. 

 

 

 

Tracking Arrows 
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            View of text after Tracking is decreased. 

  

 

 To adjust individual letters: 

- Make the text active using the Select Tool. Use the nodes (small dots) on the top and 

bottom of each letter to adjust its position. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Use the nodes at the bottom of each letter to 

move the letter back and forth. (notice that 

the ‘b’ has been tracked to the left) 

Use the nodes at the top of each letter to rotate it. 

(notice that the ‘b’ has been rotated clockwise.) 
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4. While the word is still selected, weld the text in one of two ways: 

 

-     Click the Weld button from the Combine Palette (square and circle): 

   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

OR 

 

- Go to Effects > Combine > Weld. 

 

5. Cut the text. 
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Welding Shapes 

 

1. Open a new document.  

2. To open the shapes toolbar, select View > Toolbars, (cmd T), and click the box next to 

Shapes.   

OR 

       Choose the Shape icon from the Basic Sidebar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Select the desired shape. Place the cursor over the work area. Click and hold the mouse button 

and drag it to make the shape the desired size. 

 

NOTE: You can use the Design Central toolbar to change the size of the shape, number of points 

or angle. 

 
 

4. Repeat step three for your second shape. Click on the added shape to move it into the desired 

position. 

 

NOTE: Deselect the Fill Mode button on the side bar, or type cmd F to see the outline of the 

shapes. 
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NOTE: Continue to repeat step 3 to add the desired number of shapes.  

 

 

5. Choose the Select Tool (black arrow on the basic sidebar). In the work area, click and drag the 

mouse to draw a box around all of the shapes. 

 
 

Screen after drawing a box with the select tool and releasing the mouse. 
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6. Weld the shapes by going to Effects > Combine > Weld OR by  

 

Notice how the overlapping areas have disappeared. The shapes are now welded. 

 
 

 

6. Cut the shape. 
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Welding Shapes and Words 

 

You can follow the same steps above to weld both words and shapes together. This can be used to 

add a shape to the edges of text.  

 

NOTE: This cannot be used for putting text inside of a shape – to do this, refer to the 

‘Compounding Objects’ section. 

 

1. Follow steps 1-4 in ‘Welding Words’ to create the text. 

 
 

2. Add desired shape from the Shapes palette located on the Basic Sidebar. 
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3. Choose the Select tool (black arrow) from the basic sidebar and draw a box around the shape 

and text. 

 
 

4. Weld the shapes in one of two ways: 

- Click the Weld button from the Combine Palette (square and circle): 

 

OR 

 

- Go to Effects > Combine > Weld. 

 

 
                  The shape is now welded to the words, as indicated by the newly formed outline joining    

                  both shapes. 

 

5. Cut as desired. 
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Outline and Shadow Effect 
 

The Outline feature allows you to create a hollow rendering and solid backing or mat of an image. 

The Shadow feature allows you to create a drop shadow or 3D backing of an image. 

 

Create an Outline 

 

1. Type text or insert shape.  If welding or further design effect is desired, complete those actions 

before continuing to the next step.  

 

2. Use the Select tool (black arrow) on the Basic Sidebar to activate the image.  Then create an 

outline in one of two ways: 

Go to View > Toolbars (cmd T) > Click on the Effects box > Done 

 

                  OR 

 

Click Effects > Outline (clear box with two red outlines) from the menu. 

 

 
 

 

3. The Outline tab is now displayed in the Design Central toolbar.  Calibrate the settings according 

to your needs.  Follow the table on the next page to assist you. 
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In the first drop-down text field, select Outline 

to create an outline where the center of letters 

such as “a” and “e” are open and preserved.  

Select Inline to create an outline following the 

inner edges of the image.  Choose Contour to 

create a solid backing that silhouettes the outer 

edges of the image while filling in any holes or 

spaces. 

 
                   OUTLINE               INLINE             CONTOUR 

 

 

 
 

 

Adjust the number of outlines desired in the # 

field. 

 

When working with more than one outline, 

Interpolate Color (yellow box with black 

outline) should appear next to the # field.  If not, 

click it and the option to choose will display.  

This feature applies gradient shades of color to 

multiple outlines. 

 

 
 

 

 

Below it, select With Backing (filled red/black 

box) to create a solid outline or Without 

Backing (clear red/black box) to create a hallow 

rendering of the image. 

 

 

 

 

 

 
WITH BACKING     WITHOUT BACKING 
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Click the Join Type and Cap Type buttons to 

stylize the outline (e.g. rounded corners vs. 

pointed corners). 

 

Check the Keep Original box if you wish to cut 

both the original image and its outline.  You 

may uncheck the box if only the outline is 

desired. 

 

 

 
NOTE: If the image and outline are the same color, alter the outline using the drop-down color 

picker located in the Design Central toolbar.  In this example, red is chosen in contrast to the 

black text. 

 

 

4. Change the width of your outline in one of two ways: 

 

- Adjust the numbers in the Design Central toolbar. 
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OR 

 
- Locate the control points (set of two clear dots) displayed somewhere on your image.  

Click and hold down the mouse over these nodes to drag the outline to the desired width. 
   

5. After the correct settings have been selected and you are satisfied with the width of the outline, 

click the green checkmark on the Design Central toolbar to complete the action.  The outline 

will now fill according to your Fill/Stroke specifications. 

 

 
 

 

NOTE: To view the image and outline separately, go to Effects > Separate Outline or control-

click over the image and choose Separate Outline from the pop-up menu.  Use the mouse to drag 

and release the outline away from the original object. 

 

6. Although the image and outline appear layered together, it is possible to cut them separately 

because the layers were created in different colors.  Please refer to the Cutting by Color section of 

the manual for instructions.   

 
Notes: 
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Shadow Effect 
 

Create a Shadow 

 

1. Type text or insert shape.  If welding or further design effect is desired, complete those actions 

before continuing to the next step.  

 

2. Use the Select tool (black arrow) on the main toolbar to activate the image.  Then create an 

outline in one of two ways: 

 

- Go to View > Toolbars (cmd T). Select Effects and click Done.  From the Effects palette, 

select Shadow (blue box with drop shadow) from the menu. 

 

OR 

 

- Go to Effects > Shadow. 

 
 

3. The Shadow tab is now displayed in the Design Central toolbar.  Calibrate the settings according 

to your needs: 

 

 

 

Select the Shadow Type from the drop down 

menu.  Clicking on the various types will allow 

you to view the effect of each. 
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Chose the Shadow Drop style from the drop 

down menu.  Clicking on the various styles will 

allow you to view the effect of each. 

 

 
 

NOTE: If the image and shadow are the same 

color, alter the shadow using the drop-down 

color picker located in the Design Central 

toolbar.  In this example, red is chosen in 

contrast to the black text. 

 

4. Change the vertical offset, horizontal offset, distance and perspective ratio of your shadow in 

one of two ways: 

 

- Adjust the numbers in the Design Central toolbar. 
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OR 

 

- Click and hold down the control points (clear nodes) or anywhere along the back lines of 

the gray 3D box to drag the shadow to the desired dimensions.  You will know that the 

mouse is hovering over a movable line when the word “Offset” appears and the cursor 

turns into a cross / double arrow.    

 

 

 

 

 

 

 

 

 

 

       Drag the back lines of the gray 3D box.                  “Offset” appears indicating a movable line. 

 

5. After you are satisfied with the appearance of the shadow, click the green checkmark on the 

Design Central toolbar to complete the action.  The shadow will now fill according to your 

Fill/Stroke specifications. 
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NOTE: To view the image and shadow separately, go to Effects > Separate Shadow or control-

click over the image and choose Separate Shadow from the pop-up menu.  Use the mouse to drag 

and release the shadow away from the original object. 

 

6. Although the image and shadow appear layered together, it is possible to cut them separately 

because the layers were created in different colors.  Please refer to the Cutting by Color section of 

the manual for instructions.   

 

Notes: 
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Compounding Objects 
 

The Compound feature allows you to overlap objects.  This is useful in creating effects such as text 

within a shape (perfect for logos or vinyl clings), as in the example below.  Additionally, groups of 

objects may be compounded by color. 

 

Create a Compounded Image 

 

1. Use the Text and Shape tools on the main toolbar to create the objects to be compounded.   

 

NOTE: For optimal visibility, you may find it helpful to draw the outer object with the Wireframe 

option checked.  This will create a transparent object outlined in the color specified in the 

Fill/Stroke Editor, making it easy to track both objects when overlapped.  It may also be helpful to 

draw the objects in different colors—they will automatically take on the color of the top-most layer 

once the compound effect is applied. 

 

 
 

2. Click and drag the objects together to align as desired.  Perform any necessary resizing by 

dragging the control points (clear nodes) found on each object when activated or by adjusting the 

height and width measurements of each in the Design Central toolbar. 

 

 

 

 

 

 

 

 

 

 

3. Activate both layers using the Select tool (black arrow) on the main toolbar to draw around the 

newly created image. 
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                View as objects are being selected.                 View after button on the mouse is released. 

 

 

4. Go to Arrange > Compound > Compound. 

 

 

 

 

 

 

 

  NOTE: To join multiple shapes by 

groups of color, go to Arrange > 

Compound > Compound by Color. 

 

 

 

 

 

 

5. Compounded image is ready to cut. 
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Cutting your Design 
 

Sending the Document to the Device 

 

1. From the File menu, select Cut/Plot 

 

OR  

Press the Cut/Plot shortcut         button.  

 

NOTE: If you have any object selected, only the selected objects will be cut. 

 

2. Adjust the settings available in the dialog box as necessary and click Send. 

 

Cut/Plot Dialog Settings 

The Cut/Plot dialog box gives you complete control over how the job is produced. 

 

The area on the top of this dialog box is common for all tabs: 

 

 

    Menu for choosing output device 

 

Shows all pending jobs in the Production Manager 

 Activates Production Manager 

 

Allows user to change properties in the Production Manager 
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Cut/Plot Dialog Box – General Tab 

 
The General tab allows you to specify the size of the media, size of the job, and the location of 

your output on the media. 

 

 

 

 

 

          

          Material 

 

  

 
          

 

 

         Size 

 

          

Copies 
 

 

   Positioning Tool 

    

 

Material Settings 

 

The Material box allows you to specify the size of the media used in your Wishblade® and 

entering the Media Width and Height. The media size is used to panel your job if it is larger than 

the media.    

                             

Note: Paneling will show the job divided into tiles as indicated on the screen. This will allow 

you to cut a job that is larger than the media into several pieces and connect after completion.

  

   
 

 

The following settings can only be changed if the “User Defined” option is selected: 

   Material width 

 

  Material height 

 

Color Palette 

Viewing Tools 

Select your media size from the list or specify a custom size by 

selecting “User Defined”. 

Sending 

Position 
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Sending Mode 

 

The Send List allows you to select what to do with the job once it arrives in the Production 

Manager queue. 

 

 Send Now The job is automatically processed and sent to the Wishblade®. 

 

Hold in List The job stays in the Production Manager queue until it is manually sent to 

the Wishblade from the Production Manager window. 

 

 Save to file The job is processed and saved as a native file. 

 

Note: The Send Now mode is not available if the Wishblade is inactive or the Production Manager 

is on another computer on the network and the option “Allow Remote Send Now/Interactive” is 

not enabled in the Production Manager Preferences. See the Production Manager User Manual for 

more information. 

Position Settings 

 

The Position group box allows you to specify where on the media the job is placed. 

 

Horizontal offset distance. 

Vertical offset distance. 

 

         

 

 

Positioning the Job by Clicking and Dragging 

1. Choose Select tool from the toolbar of the Cut/Plot dialog.  

2.  Click and drag the preview to a new position.  

The Show Me Tool draws a box around the object to show you where 

it is going to be. 

The Activates Interactive Mode setting allows you to move your cut 

head and cut more objects without removing your media and starting 

over with a new job. 
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        Original position   View while dragging           New position 

Size Settings 

The Size group box allows you to change the size of your output/job. 

 

Width of the output/job 

 

Height of the output/job 

 

Scale ratio  

 

Copies Settings 

The Copies group box allows you to set the number of copies and the spacing between them. 

 

 The number of copies. 

 
 

 

 
Notes: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: The copies are 

automatically positioned to 

optimize the media usage. 

The amount of space between the copies. 
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Positioning Tools 
 

The Positioning tools allow you to rotate, mirror, or position the job.  

 

NOTE: Click on a button to access the drop down menu with tool options. 

 

        
 

 

 

 

        
 

 

 

 

 

       
 

 

 

 

 

 

 

 

                         Rotate the job in 90-degree increments 

 

 

 

 

 

                  Mirror the job vertically. 

 

                  Click this button to toggle the preview to display the selected objects only or the     

                          entire design. 

 

The job is placed at specified distances from 

the bottom right/right edge and leading edge 

(the edge entering the machine first) of the 

media. 

The job is centered on the leading edge of 

the media. 

The job is centered in the length and width 

of the media. 

The job is placed at specified distances from 

the left edge and leading edge of the media. 
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Displays feed direction/leading edge. This will be the edge of the media that you load into your 

Wishblade®. 

 

 

Viewing Tools 

 

The viewing tools allow you to manipulate the job on the preview area. 

 

         
 

         
 

         
 

 
 

 

 

Color Palette 

 

Select the color to display in the preview area. Only the color displayed will be processed. You 

will not be able to select individual colors if the option Send All Colors in the Advanced tab is 

checked. 

 

NOTE: Click and drag the colors to change the output order. 

 

 

Setting the Visibility of Colors 

 

Clicking on a color in the color palette allows you to toggle the Visible setting on and off for that 

color. A color that is set to invisible will not be output. 

 

 
 

 

 

 

 

 

 

 

 

 

Changes the position of the job on the media by clicking and dragging the job preview 

Zooms in or out. Hold Ctrl to Zoom out 

Return the preview area to the default view 

Displays the current color selected in the preview area. If all colors are selected, the 

box will be crossed out 

In this example of a Color Palette, the purple output color is 

turned on (indicated by the white frame around it), and the 

black is turned off. The purple portions of the job will be the 

only ones processed. 
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Cutting by Color 

 

 

Once an image created in different colors is sent to Cut/Plot, you are able to move from one layer 

to the other by clicking the corresponding colored squares on the General tab of the Production 

Manager.  

 

 

The selected layer will then appear in the preview window.  In the top example, the black letters 

are active.  In the bottom example, the red outline is active.   

 

 
 

 

 
 

 

Note:  If you select Send All Colors from the Advanced tab, you can still turn off/on the visibility 

of each color by control-clicking on the color and clicking Visable. 

 

Notes: 
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Cut/Plot Dialog Box – Advanced Tab 
 

The tabs in the Production Manager allows you to customize cutting output, enable pre-set options 

for common cutting jobs, and cut by color.  The three tabs available are General, Panel, and 

Advanced. 

 

The Production Manager allows you calibrate the speed used to cut each layer.  This feature is 

helpful when you are either using different thicknesses or textures of paper and/or if the 

shapes you are cutting are significantly different in size. The more challenging the media or 

shape, the slower the cut you will want to employ.  Continue reading to program the settings for 

each color (or driver) using the Options tab in the Production Manager. 

 

Go to the Advanced Tab and click on the Cutter Driver Options button to manipulate the 

settings. 
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NOTE: The active color to be cut will 

appear in a rectangle at the bottom of 

the Cut/Plot screen. 

 

Customizing Driver Options - Speed and Cutting Force 

 

1. To change the Speed and Cutting force, click on the Advanced Tab and then on 

the Cutter Driver Options button as shown above.  This screen will then pop 

up in the Production Manager: 
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2. On the new pop-up screen, select a default or pre-set cutting speed from the first drop-down 

menu. 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

3. Adjust the number (1-3) in the Force option.  The higher the number selected, the stronger the 

cutting force. 

 

NOTE:  You may further adjust the number (0-10) in 

the Speed option.  The higher the number selected, the 

faster the cut. 
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4. Hit Save if you wish to enter a custom name for this setting.  “Textured Cardstock” was entered 

in the example below.  Click OK then Apply when you are done.   

 

 

 
 

Your new pre-set cutting option will now appear in the drop-down menu.  

                  

 

NOTE: To edit a custom driver, activate it and re-adjust the settings before re-saving the same way 

as above.  To delete a custom driver, activate it and click delete.  Click Reset to return to the 

original default settings that the Create & Cut software originally had. 
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Send All Colors 

 

When you choose Send All Colors all of your objects will be cut in the same pass. The drop down 

menu that appears below it will give you additional cutting options within a Panel.  (See Panel 

description in the note below this image).  The standard default setting is already shown (Single 

panel, single job).  Unless you want to cut by Panel, just leave the drop down box at its default 

setting. 

 

 
Selecting Pause between 

colors will stop the cutting 

process allowing time to 

change the media or blade 

cap. 

 

NOTE: To disable a color 

from being cut, click the 

knife icon next to that color 

in the Driver Options 

window. 

 

NOTE: A panel refers to the design area to be processed—elements that fall outside of the panel 

will not be cut.  This feature is helpful when the user wishes to cut only part of a drawing.  If you 

choose to use the Panel options, identify which objects you want to cut, and then make a selection 

based on the following chart: 

 

Option Outcome 

Single panel, single job (Default) 
Processed as a single file with the same size 

panel for each 

Single panel, separate jobs 
A job file is created for each color but all are 

still processed with the same size panel 

Separate panel, separate jobs 
A job file is created for each color and a 

different panel size can be defined for each 

 

Weed Border 

 

Enabling Weed border cuts a border around objects of the same color in the specified Panel 

margin.  To view the panel margin, return to the Panel tab and refer to the visible box around the 

image.  Using a Weed Border would be great for making vinyl window clings, bumper stickers, 

name tags and more. 

 

For example: 
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Advance after Plot and Number of Passes 

 

 
 

 

Enabling Advance after plot will advance the media and re-set the origin of your cut head (blade).   

 

NOTE:  By setting the number in the Passes field, you can command the Production Manager to  

repeat the exact same cut any number of times immediately after the first cut is made.  This feature 

is especially helpful in ensuring that a clean and complete cut is made when a particularly 

challenging media is used.  

 

Notes: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 




