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Start Successfully 

1 Start Successfully 

1.1 About the manual 
This manual is intended for all users who want to learn how to use Nero WaveEditor. It is 
process-based and explains how to achieve a specific objective on a step-by-step basis. 

In order to make best use of this documentation, please note the following conventions: 

 
Indicates warnings, preconditions or instructions that have to be pre-
cisely followed. 

 

Indicates additional information or advice. 

1. Start … A number at the beginning of a line indicates a request for action. Carry 
out these actions in the order specified. 

 Indicates an intermediate result. 

 Indicates a result. 

OK Indicates text passages or buttons that appear in the program interface. 
They are displayed in bold print. 

(see...) Indicates references to other chapters. They are executed as links and 
are shown in red and underlined. 

[…] Indicates key combinations for entering commands. 

1.2 About Nero WaveEditor 
Nero WaveEditor allows you to record pieces of music, edit the corresponding audio files us-
ing various filters and sound enhancement methods, for example, and then burn them using 
Nero Burning ROM or Nero Express. 
With Nero WaveEditor, you edit the audio files non-destructively in real time. Thanks to an 
internal reference-based audio format, the editing history is also saved so that changes can 
also be undone. Various effects (e.g. chorus, delay, flanger, reverb), numerous tools (e.g. 
stereo processor, equalizer, noise gate), sophisticated improvement algorithms (band ex-
trapolation, noise suppression, declicker) as well as various filters and tools within Nero -
WaveEditor assist you in editing your files. 
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2 Launching the program 
To start Nero WaveEditor via Nero StartSmart, proceed as follows: 

1. Click the StartSmart icon. 

 The Nero StartSmart window opens. 

2. Click the  button. 

 The list of Nero applications appears. 

 
Nero StartSmart window 

3. Select the Nero WaveEditor entry in the selection list. 

4. The Nero WaveEditor window opens. 

 You have launched Nero WaveEditor via Nero StartSmart. 
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User interface 

3 User interface 

3.1 Main Screen 
The main screen is displayed when Nero WaveEditor is started. The main screen is divided 
into the following areas: 


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 Displays 

 Menu bar and toolbar 

 File display

 
Nero WaveEditor Main Screen 

 Display Area 9 

See also: 

 Menu Bar 8 

 Toolbar 9 

 File Display 9 
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3.2 Menu Bar 

The menu bar offers the following setting options: 

Menu 
File 

Opens the File menu, containing file functions such as open, save and 
close that you are already familiar with from Windows. 

Menu 
Edit 

Opens the Edit menu, containing editing functions for the files in the se-
lection screen such as cut, copy and delete that you are already familiar 
with from Windows. You can also change the audio file in different ways, 
insert files and track splits and activate automatic pause detection. 

Menu 
View 

Opens the View menu with the option to customize the menu bar and 
toolbar, and enlarge and reduce the project view. You can also change 
the view of the audio file, show and hide windows and display informa-
tion about the loaded audio file. 

Menu 
Audio 

Opens the Audio menu with the option to record, play and stop audio 
files. 

Menu 
Volume 

Opens the Volume menu with the option of changing the volume of the 
opened audio file. 

Menu 
Tools 

Opens the Tools menu with the option to edit the opened audio file us-
ing a variety of tools. 

Menu 
Effects 

Opens the Effects menu with the option to edit the opened audio file us-
ing a variety of effects. 

Menu 
Enhancement 

Opens the Enhancement menu with the option to edit the sound of the 
opened audio file. 

Menu 
Plug-ins 

Opens the Plug-ins menu with the option to carry out settings for 
DirectX as well as for VST plug-ins. 

Menu 
Windows 

Opens the Windows menu, which allows all windows to be closed at 
once. 

Menu 
Settings 

Opens the Settings menu with the option to configure the program. 

Menu 
Help 

Opens the Help menu with the option to call up the help file or to view 
information about Nero WaveEditor. 

See also: 

 Configuration 11 
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3.3 Toolbar 

The toolbar offers the following configuration options: 
 

Creates an audio file. 
 

Opens an existing audio file. 
 

Saves the audio file. 
 Cuts out the selected section and saves it to the clipboard. 
 Copies the selected section and saves it to the clipboard. 
 Pastes the contents of the clipboard at the selected point. 
 

Undoes the last action. 
 

Restores the last action that you have undone. 
 Selects the entire audio file. 
 Zooms into the audio file. 
 Zooms out from the audio file. 
 Zooms into the audio file so that the selected section is displayed in a manner that 

fills the screen. 
 Zooms out from the audio file so that the whole file can be seen. 

3.4 File Display 
The opened file is displayed in the file display as a peak file with the wave display as stan-
dard. It is also possible to change the display to spectrogram display or wavelet display. 

3.5 Display Area 
In the Display area, various windows can be displayed with the View menu. 

The following setting options are available: 

Entry 
Level Meters 

Opens the Transport window, the left half of which visualizes the 
room sound. You can also reproduce the audio file in the right half of 
the window, also changing the volume and the use of the speakers. 

Entry 
Spectrum Analyzer 

Opens the Spectrum Analyzer window in which the frequencies of 
the audio file are displayed graphically during playback. 

Entry 
Edit History 

Opens the Edit History window which lists all the editing steps of 
the audio file. You can also return to any edit phase here and re-
store the original state of the audio file. 
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Entry 
Status Bar 

Displays the Status Bar which shows the duration of selected au-
dio sections and the whole audio file at the bottom of the screen. 

3.6 Showing a display window or toolbar 
To show a display window or toolbar, proceed as follows: 

1. Click View menu > required display window or toolbar. 

 The display windows appear at the bottom of the main screen. You can move and chan-
ge the size of the display window as desired. 
The toolbars are displayed below the menu bar. The mouse can be used to move the 
toolbars. 
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 Audio Format Settings  15 

4.1 Devic
r, it is possible to make determine specifications for 

You reach this window via Options > Device Settings in the menu bar. 

Th

D  
Specifies the audio device for the audio input (e.g. a microphone). 

4 Configuration 
You can configure Nero WaveEditor to suit your needs. The following adjustable areas are 
available for this 
purpose: 
 Device Settings 

 Editor Options 

 Audio

See also: 

 Device Settings 11

 Editor Options 12 

e Settings 
In the device settings of Nero WaveEdito
the audio input and output. 

e following settings can be made in the Device Settings window: 

rop-down menu
Input Device 

D  
Output Device 

Specifies the audio device for the audio output (e.g. speakers). 
rop-down menu
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4.2 Editor Options 
The editor options are customized in the Editor Options window. 
You reach this window via Options > Editor Options in the menu bar. 

4.2.1 View tab 

The View tab offers the following setting options: 

Check box 
Show axis to the left of 
the audio visualization 

Displays a percentage axis to the left of the peak file of the 
audio file. The percentage axis shows the alignment of the fre-
quency in the positive as well as the negative percentage 
area. 

Check box 
Show time rules above 
the audio visualization 

Displays a time axis above the peak file of the audio file. The 
time axis shows the duration of the audio file in hours, min-
utes, seconds and milliseconds. 

Check box 
Trace playback posi-

tion while playing 

Uses a red line to show the position of the playback in the au-
dio file. 

Check box 
Use green on black 

color set 

Displays the peak file in green and the background in black. 
The default is for the peak file to be shown in blue and the 
background in white. 

4.2.2 Folders tab 

The Folders tab offers the following setting options: 

Input field 
Temporary folder 

Defines the folder in which temporary files are stored. The 
folder should be located on a drive with plenty of storage space.

Input field 
Peak File Directory 

Specifies the folder where peak files are stored. Peak files are 
cache files that are used to open audio files more quickly. The 
folder should be located on a drive with plenty of storage space.

Check box 
Always recreate  

peak files 

Always creates a new peak file when an audio file is opened. 
Otherwise, the peak files are stored temporarily in a directory 
and are called up again there. 

Input field 
My Music Directory 

Specifies the default folder where files are stored. 

Check box 
Always start file open 

dialog in My Music folder

When calling the Open dialog box, the system will always first 
show the folder that is specified in the My Music folder input 
field. 

 Opens a dialog box where the folder can be selected for the 
respective files. 
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4.2.3 Save/Output Settings Tab 

The Save/Output Settings tab offers the following configuration options: 

5 

Overlays sound errors that arise when converting to a lower 
bit depth with a white noise that is hardly noticed by human 
hearing. If there is no dithering, clearly audible interference 
can be heard when converting to lower bit depths. 

Drop-down menu 
Noise shaping filter 

Specifies the type of noise shaping. 

IIR filter (2nd order): Infinite Duration Impulse Response. 
Uses IIR filters. IIR filters can provide an infinitely long and 
continuous impulse response. IIR filters usually achieve a 
better subjective audio quality than do FIR filters, however 
they have higher levels of interference energy outside of the 
audible range. Second order means that sound is attenuated 
by 12 dB. 

FIR filter (3 taps): Finite Impulse Response filter. Uses FIR 
filters. FIR filters possess a pulse response with guaranteed 
finite length. 

This entry is selected by default. 

Check box 
Restore wave output 
volume when closing 

Nero WaveEditor 

Restores the volume of the audio file when Nero WaveEditor 
is closed. 

Drop-down menu 
Bit depth during  

playback 

Specifies the bit depth during the playback of the loaded au-
dio file. 

Drop-down menu 
Play surround audio as 

Specifies how surround audio is played back. 

Multichannel audio: Plays back surround audio with all 
channels. 

Stereo using Nero HeadPhone (virtual surround): Plays 
back surround audio converted as stereo, with a virtual sur-
round effect generated for headphones. 

Stereo with Nero VirtualSpeakers (virtual surround): 
Plays surround audio converted as stereo, whereby a virtual 
sound effect is generated for speakers. 
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4.2.4 VST Plug-Ins tab 

The VST Plug-Ins tab offers the following setting possibilities: 

Display area 
Installed VST Plug-ins 

Shows the currently installed VST plug-ins. 

Button 
Delete 

Deletes the selected VST plug-in 

Button 
Add Plug-in 

Opens the Open dialog box. Installs a new VST plug-in 

Button 
Scan folder 

Opens the Open dialog box. Searches for new VST plug-
ins in the specified folder. 

4.2.5 DirectX Plug-ins tab 

The DirectX Plug-ins tabThe following settings can be made: 

Display area 
Installed DirectX Plug-ins 

Shows the currently installed DirectX plug-ins 

Button 
Disable Plug-in 

Disables the marked DirectX Plug-in 

Button 
Scan DirectX Plug-ins 

Carries out an intensive search for DirectX Plug-ins. 
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4.3 Audio Format Settings  
In the audio format settings from Nero WaveEditor it is possible to undertake various defini-
tions for decoder, encoder and converters on different tabs.  
You reach this window via the menu Options > Audio Format Settings in the menu bar. 

4.3.1 Decoder tab 

On the Decoder tabThe following settings can be made: 

Button 
Configure 

Opens a dialog box where additional settings can be made 
for the selected decoder. 

This button is not available for all decoders. 

Button 
Info 

Opens the About dialog box where information about the se-
lected encoder is displayed.  

This button is not available for all decoders. 

Button 
Move Up 

Moves the decoder up one entry. 

Button 
Move Down 

Moves the decoder down one entry. 

Button 
Artist/Title Information 

Source 

Opens the Fetch Artist / Title Information dialog box where 
you can specify the source from which information relative to 
artist and title will be read. 

4.3.2 Encoder tab 

The Encoder tabThe following settings can be made: 

Button 
Configure 

Opens a dialog box where additional settings can be made for 
the selected encoder. 

This button is not available for all encoders. 

Button 
Info 

Opens the About dialog box where you can view information 
about the selected encoder.  

This button is not available for all encoders. 

Button 
Artist/Title Information 

Source 

Opens the Get Artist / Title Information dialog box where 
you can specify the source from which information about artist 
and title will be read. 
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4.3.3 Converter tab  

The Converter tabThe following settings can be made: 

Button 
Configure 

Opens a dialog box where you can make additional settings for the se-
lected converter.  

This button is not available for all converters. 

Button 
Info 

Opens the About dialog box where you can view information about the 
selected converter.  

This button is not available for all converters. 

Button 
Artist/Title 

Information 
Source 

Opens the Get Artist / Title Information dialog box where you can spec-
ify the source from which information about artist and title will be read. 
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5 Audio files 

5.1 Play Audio File 
To play an audio file, proceed as follows: 

1. Select File > Open from the menu. 

 The Open window appears. 

2. Select the audio file you want to open in the file system and click the Open button.  

 The two channels of the audio file are presented as peak file. 

3.
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f the audio file and only want to play this section, click the 

n, click the Audio > Play Looped menu. 

 menu. 

 You have played back an audio file. 

5.2 Reco
t many types of playback devices to the computer 

and to record the medium played there. 

 To play back the complete audio file, click the Audio Play All

4. If you have marked a section o

 >  menu. 

Audio > Play Section menu. 

5. If you want to play back the file without interruptio

6. To stop playback, click the Audio > Stop

rding Console Window 
You can use Nero WaveEditor to connec

 
Recording Console 
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The following setting options are available in the Audio Input area of the Recording Con-
sole window: 

 Returns to the start of the recording so that it can be overwritten. 

 Record an audio file. 

 Pauses recording. Only available while recording. 

 
Goes to the end of the recording so that recording can be resumed 
there. 

Drop-down menu 
Audio input line 

Specifies the audio input. 

Check box 
Digital monitoring 

Activates the Input level slider. 

Slider 
Input Level 

Specifies the volume of the recording. The volume of the recording 
should be in the yellow area. 

The following setting options are available in the Action area: 

Option button 
Overwrite exist-

ing recording 

Overwrites the existing recording or audio file which is open in 
Nero WaveEditor. 

Option button 
Insert into  
recording 

Inserts the recording into the audio file at the point where the 
marker is located. 

5.3 Record audio file 
To record an audio file proceed as follows: 

1. Click the Audio > Record menu. 

 The Recording Console window opens. 

2. Make the desired recording settings. 

3. Click the  button to make a recording. 

4. Click the  button to interrupt the recording. 

5. rt the recording into the file display. Click the OK button if you want to inse

 You have recorded an audio file. 
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5.4 Edit Audio File 
To edit an audio file, proceed as follows:  

1. If you want to play back the highlighted part of the audio file in reverse, click the Edit > Re-
verse menu. 

2. To insert a test signal into the audio file, click the Edit > Insert Test Signal menu (see Insert 
a Test Signal in an audio file 23). 

3. To convert the sample format, click the Edit > Convert Sample Format menu (see 
Converting Sample Format 22). 

4. If you want silences in a song to be detected automatically so as to be able to skip these 
when playing the audio file, click the Edit > Pause Detection menu (see Implement Pause 
Detection 22). 

5. If you want to insert a track split in the audio file to be able to skip directly to this point, click 

rting track splits as a file: 

 it and select the required file format. 

 marked section of the audio file, click Volume > Fade 

the Edit > Insert Track Split menu. 

6. If you want to save a single track produced by inse

1. Click the Edit > Save Tracks as Files menu. 

 The Save Tracks as Separate Files window appears. 

2. Select the track you want to save, name
3. Click the OK button. 

7. If you want to hide the volume of the
Out > required hide method menu. 

 The change in volume in the marked section is displayed graphically in the file display. 

8. If you want to fade in the volume of the marked section of the audio file, click Volume > Fa-
de In > required show method menu. 

 The change in volume in the marked section is displayed graphically in the file display. 

9. If you want to normalize the frequencies of
value: 

 the marked part of the audio file to a particular dB 

to slider to the required position. The set dB value is displayed in 

arked section of the audio file: 

2. Move the Volume Change slider to the required position. The set dB value is displayed in 
isp

1. Click the Volume > Normalize menu. 

 The Normalize window appears. 

2. Move the Normalize 
the display panel. 

3. Click the OK button. 

10. If you want to raise or lower the volume of the m

Volume > Volum1. Click the e Change menu. 

 The Volume Change window appears. 

the d lay panel. 

Raising the volume raises all frequencies of the audio file by the specified dB 
ng the volume reduces all frequencies by the specified dB value. value. Loweri 

3. Click the OK button. 
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11. If you want to mute the marked section of the audio file, click the Volume > Mute menu. 

 The change in volume in the marked section is displayed graphically in the file display. 

12. If you want to change the marked section of the audio file with a tool, click the Tool menu 
(see Tools). 
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e-

ection of the audio file with an enhancement, click the 
Enhancement menu (see Enhancement). 

ve edited the audio file. 

 

 Implement Pause Detection 22 

 Insert a Test Signal in an Audio File 23 

5.4.1 

Th  s able in the Volume < Fade Out menu. 

13. If you want to change the marked section of the audio file with an effect, click the Effect m
nu (see Effects). 

14. If you want to change the marked s

 You ha

See also: 

 Convert Sample Format 22 

 Sample Format Settings window 21

 Pause Detection Window 22 

 Fade out and Fade in Methods 20 



Fade out and Fade in Methods 

e following etting options are avail

 Fade out Sinusoidal 

 Fade out Exponential 

 Fade out Linear 

 Fade out Logarithmic 

The follow  s ilable in the Volume < Fade In menu. ing etting options are ava

 Fade in Sinusoidal 

 Fade in Exponential 

 Fade in  Linear 

 Fade in Logarithmic 
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5.4.2 Sample Format Settings window 
The Edit menu allows you to convert the sample format.  

 
Sample Format Settings 

In the Convert Sample Format Settings window the Sample Format area offers the follow-
ing setting options: 

Drop-down menu 
Sample rate 

Provides different sample rates for selection. The default rate is 
44100. 

Drop-down menu 
Bit depth 

Provides different bit depths for selection. The default setting is 16-
bit (CD and DAT). 

The following setting options are available in the Channels area: 

Option buttons 
Channels 

Provides different output types for selection. With the selection of 
Surround 5.1 and 7.1 you have the option of creating a surround au-
dio file with five or seven channels 

Drop-down menu 
Down conversion 

method 

Converts a Surround audio file into a normal stereo audio file, a ste-
reo audio file with artificial surround sound for headphones or a ste-
reo audio file with artificial surround sound for speakers. Only avai-
lable with surround audio files. 

The following configuration options are available in the Conversion Settings area: 

Drop-down menu 
Anti-Aliasing Filter 

This provides different kinds of anti-aliasing filters. 
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5.4.3 Convert Sample Format 

To convert the sample format, proceed as follows: 

1. Click the Edit > Convert Sample Format menu. 

 The Convert Sample Format Settings window appears. 

2. Define the required settings in the Convert Sample Format Settings window. 

3. Click the  button. OK

 You have converted the sample format. 

5.4.4 Pause Detection Window 
The Edit menu allows you to implement automatic pause detection for the audio file. 

The following setting options are available in the Pause Detection window: 

Provides different options for selection. You can insert track splits at 
the detected pauses, delete the detected pauses or delete the de-
tected pauses and replace them with track splits. 

Area 
Action 

The following setting options are available in the Detection Settings area: 

Defines the minimum length of a pause in the audio file if it is to be 
detected automatically. The number is specified in seconds. 

Input field 
Minimum pause 

length 

Input field 
Minimum song 

length 

Defines the minimum length of a song if it is to be recognized as a 
whole song. The number is specified in seconds. 

Slider 
Threshold 

Defines the threshold for the volume below which the tracks of the 
audio file are detected as pauses. 

5.4.5 Implement Pause Detection 

To implement automatic pause detection, proceed as follows: 

1. Click the Edit > Pause Detection menu. 

 The Pause Detection menu appears. 

2. Define the required settings in the Pause Detection window. 

 You have now implemented automatic silence detection. 

3. Click the OK button. 



Audio files 

 
Nero WaveEditor 23 

5.4.6 Test Tone Generator Window 
The Test Tone Generator window allows you to insert a test signal in the audio file.  

The General Settings area of the Test Tone Generator window offers you the following 
setting options: 

Input field 
Duration 

Specifies the duration of the test signal in seconds. 

Slider 
Amplitude 

Specifies the amplitude of the test signal both for sound and noise. 

Option button 
Tones 

Defines that the test signal is reproduced as a tone. Also activates 
the area containing the setting options for the wave form, start fre-
quency and end frequency of the test signal. 

Drop-down menu 
Wave form 

Specifies the wave form that the test signal should have. 

Input field 
Start frequency 

Specifies the start frequency of the test signal. 

Input field 
End frequency 

Specifies the end frequency of the test signal. 

Option button 
Noise 

Defines that the test signal is reproduced as a noise. Also activates 
the area that defines the type of noise. 

Drop-down menu 
Color 

Specifies the type of noise. White is a loud noise, Pink a medium 
noise and Brown a quiet noise. 

5.4.7 Insert a Test Signal in an Audio File 

To insert a test signal into an audio file, proceed as follows: 

1. Click the Edit > Insert Test Signal menu. 

 The Test Signal Generator window appears. 

2. Make the required settings for the test signal to be inserted. 

3.  OK button. Click the

4. Now define the range of the test signal by moving the arrows at the bottom of the file display. 

5. To fade out an audio file before the test signal, move the blue-green arrows at the start of the 

e-green arrows at the end of the 
ht. 

 You have inserted a test signal in the audio file. 

test signal at the top of the file display from left to right. 

6. To fade in an audio file after the test signal, move the blu
test signal at the top of the file display from left to rig
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6 Filters 
You can change the sound of an audio file in a variety of ways. The following menus are 
available for this purpose: 

 Tools 

 Effects 

 Enhancement 
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In all windows, the following configuration options are available: 

 Plays the audio file changed by the filter. 

 Stops playing. 

Active Channels 
selection. You can switch the Provides the active channels for 

channels on and off separately. 

Bypass  listen to the unedited file and the ed-
Retains the change by the filter for the duration of the activa-
tion. This enables you to
ited version alternately. 

Process Offline  file to be played back with a weaker processor without 
Processes the change to the audio file offline. This enables the 
changed
jerking. 

 
oth predefined and personally produced profiles for Provides b

selection. 

 Creates a new profile with the current settings. 

 Removes the selected profile. 

6.1 Toolbox 

6.1.1 
 used to filter out unpleasant hissing sounds (sibilants) from recorded 

The  con

Th d 
a dB value. If 

Deesser Tool 
The Deesser tool is
speech and song.  

following figuration options are available in the Deesser area: 

Specifies the level after which hiss is to be suppressed as Slider 
reshol this value is very low, even very quiet hiss is suppressed. 

Slider 
Attenuation 

 extent to which hiss is to be damped if it is not filtered out 
completely. 
Specifies the
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The f  setting options are available in the Response Time area: 

Att e 
Specifies how long the hiss has to be in order to be detected. 

ollowing

Slider 
ack Tim

Slider 
Release Time 

Specifies for how long the hiss is to be filtered. 

6.1.2 

, for example, to emphasize quiet noises, thereby lending mo-
re dynamism to the audio file. 

The fo etting 

Char tics 
olume. In this case, the y-

Dynamic Processor Tool 
You can use the Dynamic Processor tool to adjust the ratio between the input and output 
volume. This makes it possible

llowing s options are available:  

Shows the ratio of input volume to output vGraph 
acteris axis is the output and the x-axis the input. 

Slider 
Att e 

Specifies the time it takes before the full effect is heard. 
ack Tim

Slider 
R  

Specifies the time it takes before the effect is no longer heard. 
elease Time

C x 
Movie 

an only be 
activated when a Surround audio file is being processed. 

heck bo Processes all surround channels for the same parts. This c

6.1.3 
ol allows you to emphasize certain frequencies

Equalizer Tool 
The Equalizer to , specifying the amplitude 
and bandwidth. 

The follow ing options are available: 

Freq on-
se Graph 

-axis represents the am-
plitude and the x-axis the frequency. 

ing sett

Graph 
uency Resp

Shows the frequency response. The y

Drop enu 
Filters 

nu 
ares in the Frequency Response Graph 

-down m
Selects the filters. The numbers in the Filters drop-down me
represent the squ
from left to right. 

Slider 
Center Frequencies 

Indicates the distribution of the handles on the x-axis. You can 
enter the values (in Hz) of the center frequencies in the fields. 

Slider 
Bandwidth 

ou can set a value between 0.1 and 
Indicates whether the bandwidth of the center frequency rises 
and falls steeply or gently. Y
3 octaves with the jog dial. 

Slider 
Gain 

Specifies the amplification of the signal on the y-axis of the 
curve in the diagram. 
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Lo lf 
Increases or decreases low frequencies. 

Check box 
w She

Slider 
C

Allows the filter to start after a certain frequency. 
ut Off 

Slider 
Gain 

Specifies the degree of increase or decrease. 

Check box 
High Shelf 

Increases or decreases high frequencies. 

Slider 
C  

Allows the filter to start after a certain frequency. 
ut Off

Gain Specifies the degree of increase or decrease. 

6.1.4 Karaoke Filter Tool 
The Karaoke Filter tool filters frequencies from the audio file that are the same on both 
channels of a stereo file. On older recordings, this is usually the voice. However, if the voice 

erform some fine tuning.  

The follo tting optio

Vocal Pan 
nnel and intensity with which the voice is to be 

is not distributed evenly on both channels, you can p

wing se ns are available:  

Specifies the chaSlider 
filtered. 

Slider 
Gain Compensation 

io file, which had become quieter 
because the filter was applied. 
Increases the volume of the aud

Area 
 FrequVocal ency Specifies the frequency band of the voice. 
Band 

Slider 
Lowe ency 

frequency limit for the voice. This is typically 
r Frequ

Specifies the lower 
a value of 100 Hz. 

Slider 
Upper Frequency 

requency limit for the voice. This is typically 
a value of 8000 Hz. 
Specifies the upper f
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6.1.5 Noise Gate Tool 
The Noise Gate tool suppresses quiet sections in the signal transmission. For example, it 
helps prevent noise. The noise gate belongs to the category of dynamic processors.  

The following setting options are available: 

Slider 
Threshold 

Specifies the minimum dB value below which the audio file is to 
be muted. In other words, the gate is closed if the dB value is too 
low. 

Slider 
Attack Time 

Specifies the time required to reopen the gate in milliseconds af-
ter the threshold has been exceeded, i.e. to restore the sound of 
the audio file.  

Slider 
Release Time 

Specifies the time in milliseconds required to close the gate, i.e. 
to mute the audio file after the level has dropped below the 
threshold. 

Area 
Channel Mode 

If the Linked option button is enabled, the noise gate for both 
channels appears as soon as one or both of the two channels 
exceeds the threshold. 
If the Independent option button is enabled, the noise gate 
closes or opens both channels independently when the threshold 
is reached. 

Only relevant for audio files in stereo format. 

6.1.6 Pitch Tuning Tool 
The Pitch Tuning tool changes the pitch e.g. of the voice, for a short time, so that incorrectly 
sung tones can be corrected.  

The following setting options are available: 

Check box 
Correction 

Corrects incorrect sounds. 

Bar 
Corrected 

Shows the level of correction on the basis of the movement of 
the green arrow in percent. 

Slider 
Reference 

Specifies the reference sound used for correction. 

Slider 
Binding 

Specifies for how long the sound is to be corrected. The lower 
the value, the shorter the correction period for an incorrect 
sound. 

Drop-down menu 
Scale 

Provides a variety of scales for selection. The most commonly 
used scale in Europe is Equally Tempered Chrome. 

Check box 
Vibrato 

Adds sound changes, both high and low. This causes the voice 
to "vibrate". 
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Slider 
Frequency 

Indicates the frequency of the sound changes. 

Slider 
Depth 

Indicates the intensity of the sound change. 

6.1.7 Stereo Processor Tool 
The Stereo Processor tool allows you to manipulate the stereo sound. 

The Left Out area specifies the output intensity of the left speaker: 

Slider 
Left In 

Specifies the intensity of the left input signal for the left speaker. 

Slider 
Right In 

Specifies the intensity of the right input signal for the left speaker. 

The Right Out area specifies the output intensity of the right speaker: 

Slider 
Left In 

Specifies the intensity of the left input signal for the right speaker. 

Slider 
Right In 

Specifies the intensity of the right input signal for the left speaker. 

Stereo Settings area: 

Slider 
Phase Offset 

Compensates for differences in run-time between the left and right 
channel. 

Slider 
Stereo Broadening 

Makes a mono recording sound like a stereo recording. This set-
ting gives a stereo recording an even broader feeling. 

6.1.8 Time Correction Tool 
The Time Correction tool changes the playback speed, but not the pitch.  

The following setting options are available in the Timescale Modification Factor area: 

Check box 
Percentage 

Changes the playback speed in percent. The change can either 
be set on the slider or entered in the input field. 

Check box 
Beats per Minute 

Changes the playback speed in beats per minute (BPM). The 
change can be entered in the input field. 

Drop-down menu 
Optimization 

Specifies the type of music of the audio file to be altered, so as to 
optimize speed changes for this file. 
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6.1.9 Transpose Tool 
The Transpose tool changes the pitch. The length of the audio file can be changed or re-
tained. It is possible to adjust the length of the audio file to the faster playback speed.  

The following setting options are available: 

Slider 
Interval 

Changes the pitch in the audio file. 

Slider 
Fine-tune 

Permits fine tuning if retaining the original length causes distor-
tion. 

Check box 
Maintain Original 

Length 
Retains the original length of the audio file. 

6.2 Effects 

6.2.1 Chorus Effect 
The Chorus effect creates an echo effect, which when applied to a recorded voice, makes it 
sound like there is a choir singing in the background. 

The following setting options are available in the Modulation area: 

Slider 
Depth 

Specifies the degree of the change in pitch. 

Slider 
Frequency 

Specifies the frequency of the change in pitch (oscillations). 

The following setting options are available in the Delay area: 

Slider 
Delay 

Specifies the delay with which the copy is played in comparison 
with the original signal. 

The following setting options are available in the Filters area: 

Check box 
Low Pass 

Activates a low pass filter. 

Slider 
Low Pass 

Reduces frequencies above the specified Hertz rate and allows 
low frequencies beneath the specified value to pass almost unfil-
tered. 

The following setting options are available in the Mix area: 

Slider 
Effect 

Mixes the original signal with the copied signal, indicating the in-
tensity of the copied signal. 
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Slider 
Dry Signal 

Mixes the original signal with the copied signal, indicating the in-
tensity of the original signal. 

The following setting options are available in the Chorus area: 

Button 
Mono/Stereo 

Gives the processed part of the audio file a more "mono-like" or 
"stereo-like" sound respectively. 

6.2.2 Convolution Reverb Effect 
The Convolution Reverb effect transfers the convolution reverb conditions of a reference 
file and adjusts the audio file to the relevant reverb conditions.  

The following setting options are available: 

Button 
Select Impulse 

Response 

Opens the source file for the impulse response from which the 
reverb effect for the audio file to be edited is generated. 

Graph 
Impulse Response 

Gain 
Displays the signal of the impulse response. 

Graph 
Gain 

Displays the frequency limit for the reverb. The y-axis of the 
curve specifies the gain of the reverb effect in the diagram, while 
the x-axis shows the frequency. 

 Switches between a linear and logarithmic scale for the limiting 
frequency graphic. 

Slider 
Pre-Delay 

Specifies the length of time required by the sound to be deflected 
from an obstacle, thereby indicating the intensity of the echo. 

Slider 
Dry Signal 

Mixes the original signal with the copied signal, indicating the in-
tensity of the original signal. 

Slider 
Effect 

Mixes the original signal with the copied signal, indicating the in-
tensity of the copied signal. 

6.2.3 Delay Effect 
The Delay effect creates an echo using a copy of the original signal which is played back 
with a delay. 

The following setting options are available in the Delay area: 

Slider 
Delay Time 

Specifies the delay in playing back the copied signal. 

Slider 
Feedback 

Specifies how many copies of the original signal are to be made. 
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The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the copied signal, indicating the inten-
sity of the original signal. 

Slider 
Effect 

Mixes the original signal with the copied signal, indicating the inten-
sity of the copied signal. 

6.2.4 Distortion Effect 
The Distortion effect is used for guitars. This means that a recording of acoustic guitar can 
be distorted to sound like an electric guitar. 

The following setting options are available in the Distortion area: 

Drop-down menu 
Method 

Offers a variety of distortion options, e.g. an old megaphone. 

Slider 
Drive 

Indicates the intensity of the interference. 

Slider 
Hardness 

Specifies the hardness of the distortion. 

This can only be adjusted if the Tube, Fuzz3 and Variable clipping 
entries have been selected in the Method drop-down menu. 

Check box 
Pre-Filtering 

Filters the original signal before it is distorted. 

Slider 
Lower Cutoff 

Specifies the lower limit of the frequency band for the original sig-
nal. 

Slider 
Upper Cutoff 

Specifies the upper limit of the frequency band for the original sig-
nal. 

Post-Filtering Filters the distorted signal. 

Slider 
Lower Cutoff 

Specifies the lower limit of the frequency band for the edited signal. 

Slider 
Upper Cutoff 

Specifies the upper limit of the frequency band for the edited signal. 

The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the copied signal, indicating the intensity 
of the original signal. 

Slider 
Effect 

Mixes the original signal with the copied signal, indicating the intensity 
of the copied signal. 
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6.2.5 Doppler Effect 
The Doppler effect simulates a noise source passing by and the resulting special auditory 
features. 

The following setting options are available: 

Graphic 

Shows the target and end point of the movement of the noise source. The 
listener is at the center of the graphic.  

The pattern of the movement can be changed using the straight lines in 
the graphic. 

Slider 
Diameter 

Specifies the diameters of the movement radius. 

Slider 
Duration 

Specifies the duration of the movement. 

6.2.6 Flanger Effect 
The Flanger effect is a guitar effect that distorts the sound by playing back a copy of the ori-
ginal signal with a delay. The copy is changed by means of modulation, so that the sound is 
distorted in a characteristic way.  

The following setting options are available in the Modulation area: 

Slider 
Depth 

Modifies the copied signal and specifies the degree of the change in pitch.

Slider 
Frequency 

Modifies the copied signal and specifies the frequency of the change in 
pitch. 

The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the copied signal, indicating the intensity 
of the original signal. 

Slider 
Effect 

Mixes the original signal with the copied signal, indicating the intensity 
of the copied signal. 

Check box 
Stereo Flanger 

Gives the processed part of the audio file a more "stereo-like" sound 

6.2.7 Loudness Effect 
The Loudness effect increases the volume of the audio file without increasing the maximum 
value of the amplitude (value 1) by raising the amplitude of other areas in the audio file. The 
file is thus louder overall without exceeding value 1 of the amplitude.  

The following setting option is available: 

Slider 
Aimed Gain 

Specifies the degree of amplification. 
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6.2.8 Low fidelity Effect 
The Low Fidelity effect creates interference effects, so-called quantification errors, by re-
ducing the bit rate. Noise can be heard when the bit rate is dramatically reduced. If the sam-
ple rate is reduced, the audio file sounds duller and less detailed. 

The following setting options are available: 

Graph 
Bit Depth/Sample 

Rate 
Shows the change in the two sliders under the graphic. 

Slider 
Bit depth 

Specifies the bit depth. Music CDs have a bit depth of 16, for ex-
ample. 

Slider 
Sample Rate 

Specifies the sample rate. Music CDs have a sample rate of 
44100 Hz. 

6.2.9 Modulation Effect 
The Modulation effect allows the amplitude and frequency to be changed separately.  

The following setting options are available in the Amplitude Modulation area: 

Check box 
Amplitude Modulation 

Activates the settings options for amplitude modulation. 

Graph 
Amplitude Modulation 

Shows the amplitude of the audio signal. 

Slider 
Frequency 

Specifies the frequency of the signal. 

Slider 
Amplitude Range 

Specifies the signal volume. 

Drop-down menu 
Modulation Signal 

Selects the signal form, for instance, sine, that is displayed in 
the amplitudes modulation picture. 

Button 
Blend Edges 

Balances different end and start values.  

Only activated for self-produced signals. 

The following setting options are available in the Frequency Modulation area: 

Check box 
Frequency Modulation 

Activates the settings options for frequency modulation. 

Graph 
Frequency Modulation 

Shows the frequency of the audio signal. 

Slider 
Frequency 

Specifies the frequency of the signal. 

Slider 
Depth 

Specifies the depth of the signal. 
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Drop-down menu 
Modulation Signal 

Selects the signal form, for instance, sine, that is displayed in 
the frequency modulation picture. 

Button 
Blend Edges 

Balances different end and start values.  
Only activated for self-produced signals. 

Mix mixes the original signal with the modulated amplitude signal and the modulated fre-
quency signal. 
The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Indicates the intensity of the original signal. 

Slider 
Amplitude Modulated 

Specifies the intensity of the signal with the modulated ampli-
tude. 

Slider 
Frequency Modulated 

Specifies the intensity of the signal with the modulated fre-
quency. 

6.2.10 Multi-Tap Delay Effect 
The Multi-Tap-Delay effect allows several copies of the original signal to be created and 
played back with a delay. This creates the reverb effect.  

The following setting options are available: 

Buttons 
Active tap 

Provides several copies for selection. Each tab represents one copy. 

Graph 
Gain 

Graphically represents the copies. 

Slider 
Delay 

Specifies the intervals at which copies are to be played back. 

Slider 
Gain 

Specifies the volume/intensity of the copies. 

Slider 
Pan 

In the case of stereo files, this indicates the speaker on which the cop-
ies are to be heard. 

The following setting options are available in the Feedback area: 

Drop-down 
menu 
Type 

Provides different filters for the copied signals for selection. 

Slider 
Feedback 

Gain 

Specifies the volume of the copies that are played back after the time 
specified with the Delay slider. 
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The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the edited copies, indicating the in-
tensity of the original signal. 

Slider 
Effect 

Mixes the original signal with the edited copies, indicating the in-
tensity of the edited signal. 

6.2.11 Phaser Effect 
The Phaser effect is a guitar effect that distorts the sound by playing back a band-filtered 
copy of the original signal with a delay.  

The following setting options are available in the Modulation area: 

Drop-down menu 
Modulation  

Function 
Provides different signal forms, e.g., sine. 

Slider 
Frequency 

Specifies the frequency of the copied signal. 

The following setting options are available in the Settings area: 

Slider 
Lower Limit 

Specifies the lower limit of the frequency band. 

Slider 
Upper Limit 

Specifies the upper limit of the frequency band. 

Slider 
Bandwidth 

Indicates the bandwidth of the signal. 

Check box 
Stereo Flanger 

Gives the processed part of the audio file a more "stereo-like" 
sound 

The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the edited copy, indicating the inten-
sity of the original signal. 

Slider 
Effect 

Mixes the original signal with the edited copy, indicating the inten-
sity of the edited signal. 
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6.2.12 Pitch Bend Effect 
The Pitch Bend effect changes the pitch over the length of the audio file with the help of a 
"speed curve". The length of the audio file can be changed or retained. 

The following setting options are available: 

Graph 
Pitch 

Shows the pitch over the length of the audio file. 

Slider 
Pitch Range 

Sets the Y axis in the Pitch graph. The greater the value, the more 
noticeably the pitch can be changed. 

Check box 
Keep Length 

Retains the length of the audio file. The X axis in the pitch (output 
length) graph is fixed. 

6.2.13 Pseudo Reverse Effect 
The Pseudo Reverse effect does not reverse the whole audio file but divides it into small 
sequences. These are played back in reverse direction in sequence in the "normal" direction. 
In this way the content of the audio file is still recognizable but gives the effect of reverse 
playback. 

The following setting options are available: 

Area 
Reverse Duration 

Indicates how long the sequences should be to be played in re-
verse. 

6.2.14 Re-Analogue Effect 
The Re-Analogue effect adds effects to the audio file that make it sound artificially older. 

The following setting options are available: 

Check box 
Noise 

Adds noise to the audio file. 

Slider 
Level 

Specifies the intensity of the noise. 

Check box 
Retro Radio 

Makes the audio file sound slightly distorted, similar to the effect of 
an old radio. 

Slider 
Level 

Specifies the intensity of the distortion effect. 

Check box 
Clicks 

Adds the effect of scratches and dust on an old record. 

Slider 
Clicks 

Specifies the frequency and intensity of scratchesas on a vinyl re-
cord. 

Slider 
Crackle 

Specifies the frequency and intensity of crackling as on a vinyl re-
cord. as on a vinyl record 
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Option button 
Source 

Offers a choice of different record types. 

Check box 
Humming 

Adds a low frequency hum to the audio file. 

Slider 
Level 

Indicates the intensity of the hum. 

Slider 
Overtones 

Specifies the number of overtones the frequency has. 

Slider 
Slope 

Specifies the steepness of the transitions between high and low 
level. This setting make the hiss sound "scratchy". 

Option button 
Frequency 

Specifies the hum frequency. 

6.2.15 Reverb Effect 
The Reverb effect simulates the sound reflection in a space. 

The following setting options are available: 

Slider 
Reverb Time 

Specifies the duration of the reverb. 

Slider 
Room Size 

Specifies the size of the imaginary room in which the reverb is to be 
generated. 

Slider 
Brightness 

Specifies the brightness of the reverb. 

The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the edited copy, indicating the intensity 
of the original signal. 

Slider 
Effect 

Mixes the original signal with the edited copy, indicating the intensity 
of the edited signal. 

6.2.16 Stutter Effect 
The Stutter effect provides the option for modifying the rhythm of the audio file.  

The following setting options are available: 

Graph 
Silence Duration 

Shows the length of the silence on the y axis and the signal length on 
the x axis. 

Slider 
Silence Duration 

Specifies the length of silences or repetitions. 

Slider 
Signal Duration 

Specifies the length of the signals to be repeated. 
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The following setting options are available in the Mode area: 

Option button 
Mute 

Plays back the audio file in stutter mode Mute. The file is played for the 
period set using the Signal Duration slider and muted for the period set 
with the Silence Duration slider. The file retains its file length. 

Option button 
Stretch 

Plays back the audio file in stutter mode Stretch. The file is played for the 
period set using the Signal Duration slider and muted for the period set 
with the Silence Duration slider. The length of the file changes because 
after muting at the appropriate place in the file, playback resumes where 
the last playback ended. 

Option button 
Repeat 

Plays back the audio file in stutter mode Repeat. The file is played back 
for the length of time set using the Signal Length slider. The same sec-
tion of the audio file is then played again for the length of time set with the 
Pause Length slider. This is repeated until the selected area of the audio 
file is finished. 

6.2.17 Surround Expansion Effect 
The Surround Expansion effect is only available if you are editing a Surround audio file 5.1 
or 7.1). This offers expanded Surround Sound settings.  

The following setting options are available: 

Slider 
Expansion 

Indicates the degree of expansion. 

Check box 
Front Channels 

Extends the expansion to include the front channels. 

Check box 
Side Channels 

Extends the expansion to include the side channels. 

Check box 
Surround  
Channels 

Extends the expansion to include the Surround channels. 
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6.2.18 Surround Reverb Effect 
The Surround Reverb effect allows reverb effects to be added to the audio file, making it 
sound as if it was recorded under different spatial conditions.  

The following setting options are available in the Room Dimensions area: 

Graph 
Room Di-
mension 

Visualizes the changes to the room dimensions. 

Slider 
Width 

Changes the width of the room. 

Slider 
Depth 

Changes the depth of the room. 

Slider 
Height 

Changes the height of the room. 

The following setting options are available in the Room Dimensions area: 

Slider 
Air Damping 

Specifies the level of air damping within the room. 

Slider 
Surface Material 

Specifies the characteristic surface material of the room (e.g. a 
carpet). 

The following setting options are available in the Output area: 

Slider 
Early Reflections 

Indicates the distance between the audio source and the listener. 

Slider 
Late Reflections 

Indicates the reverb of the audio source in the room 

Slider 
Dry Gain 

Indicates the intensity of the original signal. 

6.2.19 Voice Modification Effect 
The Voice Modification effect allows the voice in an audio file to be manipulated.  

The following configuration options are available in the Envelope area: 

Graph 
Envelope map-

ping 

Changes the input and output frequency of the audio file. You can 
change the straight lines using the handles. In the graphic, the y 
axis represents the output frequency and the x axis the input fre-
quency. 

Slider 
Scaling 

Moves the elements that form the voice. 
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The following setting options are available in the Pitch area: 

Slider 
Interval 

Changes the pitch in the audio file. 

Slider 
Fine-tune 

Permits fine tuning if retaining the original audio file length causes 
distortion due to the interval and patch changes. 

The following setting options are available in the Time area: 

Slider 
Stretch 

Specifies whether the length of the audio file is to vary or whether 
the original length is to be retained. 

The following setting options are available in the Mode area: 

Option button 
Normal 

Leaves the voice in the audio files unchanged. Only the previously 
set effects are used. 

Option button 
Robot Voice 

Adds a robot-like quality to the already activated effects. 

Option button 
Whisper 

Adds a whisper-like quality to the already activated effects. 

6.2.20 Wah-Wah Effect 
The Wah-Wah effect allows you to distort the recording of a guitar. 

The following setting options are available in the Modulation area: 

Slider 
Modulation  
Frequency 

Specifies the frequency of the modulation. 

Drop-down menu 
Modulation  

Function 
Selects the signal form, for instance, sine, of the modulation signal.

The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the edited copy, indicating the inten-
sity of the original signal. 

Slider 
Effect 

Mixes the original signal with the edited copy, indicating the inten-
sity of the edited signal. 

The following setting options are available in the Filters area: 

Slider 
Lower Limit 

Defines the lower limit for the frequency. 

Slider 
Upper Limit 

Defines the upper limit for the frequency. 
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Slider 
Bandwidth 

Defines the bandwidth of the frequency. 

Slider 
Feedback 

Specifies the number of copied signals. 

6.3 Enhancement 

6.3.1 Band Extrapolation Enhancement 
The Band Extrapolation enhancement allows certain frequencies to be emphasized or sup-
pressed.  

The following setting options are available in the Spectral Remixer area: 

Slider 
High Frequency 

Indicates the intensity of the high frequency. 

Slider 
Dry Signal 

Indicates the intensity of the original signal. 

Slider 
Low Frequency 

Indicates the intensity of the low frequency. 

The following setting options are available in the Filters area: 

Slider 
High Frequency 

Indicates the frequency above which high frequencies are to be 
amplified. 

Slider 
Low Frequency 

Indicates the frequency below which low frequencies are to be 
amplified. 

6.3.2 Camera Denoiser Enhancement 
The Camera Denoiser enhancement reduces buzz and other background noise from cam-
era recordings in particular.  

The following setting option is available: 

Graph 
Noise Reduction Level 

Displays the signal in graphical form. 

Slider 
Reduction Level 

Specifies the extent to which interfering noises are to be filtered 
out. 

6.3.3 DC Offset Correction 

DC offset correction improves recordings from poorly calibrated equipment (not centered 
around the zero point).  
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6.3.4 DeClicker Enhancement 
The DeClicker enhancement allows audio files to have noises such as clicks or crackle re-
moved.  

The following setting options are available: 

Check box 
Declicker 

Removes interfering noises such as clicks, which can be caused by 
scratches on records for example, from audio files. 

Slider 
Detection Value 

Indicates how strong interfering noises must be to be recognized and 
filtered out. 

Slider 
Maximum 

Length 

Indicates the maximum length of time for which an interfering noise is 
to be filtered. 

Check box 
High Quality 

Offers higher filtering quality. However, this setting is very processor-
intensive. 

Check box 
Decrackle 

Removes interfering noises such as crackle, which can be caused by 
dust or needle sounds from the audio file. 

Slider 
Detection Value 

Indicates how strong interfering noises must be to be recognized and 
filtered out. 

Slider 
Reduction Level 

Specifies the extent to which interfering noises are to be filtered out. 

Check box 
Automatic 

Restore 

Automatically sets the optimum values for both areas. Click the check 
boxes for the areas to be adjusted and activate the Automatic resto-
ration option. 

6.3.5 DeClipper Enhancement 
The Declipper enhancement adds amplitude peaks that were higher than the value and we-
re therefore cut off when being imported into Nero WaveEditor.  

The following setting options are available: 

Slider 
Detection Threshold 

Specifies the volume at which removed amplitude peaks should 
be reattached. 

Slider 
Gain Modification 

Reattaches the removed amplitude peaks. This percentage va-
lue should not be set too high because the peaks would other-
wise be removed again after the file has been saved.  
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6.3.6 Dehum Enhancement 
The DeHum enhancement suppresses humming noises in the audio file  

The following setting options are available: 

Graph 
Hum Reduction 

Displays the four notch filters. 

Button 
Automatic Hum 

Detection 
Automatically sets the optimum values for all filters. 

The following setting options are available in the Dehum Filter Settings area: 

Option buttons 
Filter 

Offers four different notch filters. These can be defined with the 
sliders. The four notch filters can also be linked with the Link Fil-
ter option button. In this case, all slider changes apply to all filters. 

Slider 
Frequency 

Specifies the frequency of the hum that is to be filtered. 

Slider 
Gain 

Specifies the extent to which hum is to be suppressed. 

Slider 
Width 

Specifies whether the range of the notch filter rises and falls 
steeply or gently. 

6.3.7 Filter Toolbox Enhancement 
The Filter Toolbox enhancement allows you to define your own audio filters.  

The following setting options are available: 

Check box 
User Drawn Filter 

Response 
Activates the option for changing the graphic using handles. 

Graph 
User Drawn Filter 

Response 

Allows you to define a filter yourself by means of adjustable cur-
ves. 

 Switches between a linear and logarithmic scale for the limiting 
frequency graphic. 

Check box 
Band Pass Filter 

Adds a Band Pass Filter that allows a certain frequency range to 
be exceeded. 

Slider 
Upper Limit 

Specifies the upper frequency limit for the bandpass filter. 

Slider 
Lower Limit 

Specifies the lower frequency limit for the bandpass filter. 
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Area 
Notch Filters 

Inserts up to three notch filters and bandpass stops that prevent 
a particular frequency range from being exceeded. 

Slider 
Center 

Specifies the frequency of the relevant notch filter. 

6.3.8 Noise Reduction Enhancement 
The Noise Suppression enhancement suppresses distracting noise in an audio file.  

The following setting options are available: 

Graph 
Spectral Subtracti-

on Profile 
Maps the interfering signal. 

 Switches between a linear and logarithmic scale for the limiting 
frequency graphic. 

Slider 
Gain Floor 

Specifies the level of noise reduction when some noise is to be 
retained. 

Slider 
Reduction Level 

Specifies the level of noise reduction. 

The following setting options are available in the Mode area: 

Option button 
Automatic Noise Analysis 

Automatically analyzes the audio file in relation to noise. 

Button 
Freeze 

Fixes the noise curve in the spectral subtraction profile 
and uses this as a reference signal. 

Option button 
Editable Noise Curve 

Inserts handles into the noise curve in the spectral sub-
traction profile; these can be used to edit the curve. 

Option button 
Noise Print 

This is automatically activated after the implementation of 
the noise analysis and after the first time the noise sup-
pression is called.  

The noise curve generated by the noise analysis can be 
edited. 

Button 
Residual Output 

Only plays back the noise signal. 

6.3.9 Noise Analysis 

The Noise analysis enhancement uses a marked area in the audio file as a noise reference 
sound. This reference sound is then used to suppress the noise.  
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 You have changed the sound of the highlighted part of the audio file. 

6.4 Changing The Sound of an Audio File 
To change the sound of an audio file with tools , effects and sound optimizing tools, proceed 
as follows: 

1. Mark the area of the audio file where you want to change the sound. 

 The marked area is highlighted in a different color. 

2. Select the desired entry in the Tools, Effects and Enhancement menus: 

 The relevant window appears. 

3. n the open window. Make the desired settings i

4. Click the OK button. 
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7 Technical Information 

7.1 System requirements 
Nero WaveEditor is installed along with the Nero Suite. Its system requirements are the sa-
me. You can find more detailed information on the system requirements under 
www.nero.com. 

7.2 Supported Formats and Codecs 

7.2.1 Audio formats and codecs 

 Advanced Audio Coding (ACC) - import only 

 Audio Interchange File Format (AIFF, AIF) 

rts Group-1 Audio Layer 3 (MP3) 

 Recource Interchange File Format WAVE (WAV, WAVE) 

 Windows Media Audio (WMA) 

 Nero WaveEditor File (NWF) 

 Dolby Digital (AC-3) – import only 

 mp3PRO (MP3) 

 Moving Picture Expe

 Moving Picture Experts Group-4 (MP4) 

 Nero Digital (MP4) 

 OGG Vorbis (OGG, OGM) 

http://www.nero.com/
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8 Glossary 

Bit Depth 
Bit depth indicates the precision with which an oscillation vibration will be captured. The 
greater the value, the more accurate is the acquisition and the better is the audio quality. 

FIR Filter 
A filter is a system that links an input signal with a transmission function and makes this 
changed signal available at its output. With a filter with finite pulse response (FIR filter) the 
output signal is made up of several partially buffered values of the input signal. 

Frequency 
The frequency denotes the oscillations per second of an electrical or magnetic field. With 
audio files this means that the frequency increases with rising pitch. The unit is Hertz (Hz). 
The highest magnitude of oscillation is called the amplitude. 

IIR Filter 
A filter is a system that links an input signal with a transmission function and makes this 
changed signal available at its output. A filter with infinite pulse response (IIR filter) uses the 
input values as well as buffered values of the output signal. 

Normalization 
Normalizing in audio technology is the process whereby analog and/or digital audio data is 
raised to a uniform volume level. 

Sample Rate 
The sample rate indicates the frequency with which a signal is sampled per interval of time. It 
is measured in sampling values per second. The higher the sample rate the more precise the 
measurement, and the better the audio quality. 

 



Index 

 
Nero WaveEditor 48 
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