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1 Start Successfully 

1.1 About the Manual 
This manual is intended for all users who want to learn how to use Nero WaveEditor. It is 
process-based and explains how to achieve a specific objective on a step-by-step basis. 

To make best use of this documentation, please note the following conventions: 

 
Indicates warnings, preconditions or instructions that have to be pre-
cisely followed. 

 Indicates additional information or advice. 

1. Start … The number at the beginning of a line indicates a prompt for action. 
Carry out these actions in the order specified. 

 Indicates an intermediate result. 

 Indicates a result. 

OK Indicates text passages or buttons that appear in the program inter-
face. They are shown in boldface. 

(see…) Indicates references to other chapters. They are executed as links and 
are shown in red and underlined. 

[…] Indicates keyboard shortcuts for entering commands. 
  

 

1.2 About This Application 
Nero WaveEditor allows you to record music, and edit the respective audio files using vari-
ous filters and sound enhancement methods. You can then burn these optimized audio files 
using Nero Burning ROM or Nero Express. 
Nero WaveEditor allows you to edit the audio files in real time without damaging the original 
file. Thanks to an internal reference-based audio format, the editing history is also saved so 
that changes can be undone. Various effects (e.g. chorus, delay, flanger, reverb), numerous 
tools (e.g. stereo processor, equalizer, noise gate), sophisticated improvement algorithms 
(band extrapolation, noise suppression, declicker) as well as various filters and tools in Nero 
WaveEditor assist you in editing your files. 
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2 Starting the Program 
To start Nero WaveEditor, proceed as follows: 

 1. Select Start (the start icon) > (All) Programs > Nero > Nero 11 > Nero WaveEditor.  

 The Nero WaveEditor window is opened. 
 

 
Additionally, Nero WaveEditor can be started from the Welcome Application. 

 

  You have started Nero WaveEditor. 

2.1 Configuration 
You can configure Nero WaveEditor to suit your needs. For this purpose the Device Set-
tings, Editor Options and Audio Format Settings are available to you.  
You reach the different setting windows via the Options entry in the menu bar. 

2.1.1 Device Settings 
In the Device Settings window of Nero WaveEditor it is possible to make determinations for 
the audio input and output. 
You reach this window via Options > Device Settings entry in the menu bar. 

 
Device Settings window 

 

The following drop-down menus are available in the Device Settings window: 

Input device Specifies the audio device for the audio input (e.g. a microphone). 

Output device Specifies the audio device for the audio output (e.g. speakers). 
  

2.1.2 Editor Options 
In the Nero WaveEditor Editor Options window, it is possible to make output and saving 
settings as well as determine aspects of display and plug-ins on various tabs. 
You reach this window via Options > Editor Options in the menu bar. 
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2.1.2.1 View Tab 

 
View tab 

 

The following check boxes are available on the View tab: 

Show axis to the left of the 
audio visualization 

Displays a percentage axis to the left of the peak file of the 
audio file. The percentage axis shows the alignment of the 
frequency in the positive as well as the negative percentage 
area. 

Show time rules above the 
audio visualization 

Displays a time axis above the peak file of the audio file. 
The time axis shows the duration of the audio file in hours, 
minutes, seconds and milliseconds. 

Trace playback position 
line while playing 

Uses a black line to show the position of the playback in the 
audio file. 

Use green on black color 
set 

Displays the peak file in green and the background in black. 
The default is for the peak file to be shown in blue and the 
background in white. 
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2.1.2.2 Directories Tab 

 
Directories tab 

 

The following setting options are available on the Directories tab:  

Input field 
Temporary directory 

Defines the folder in which temporary files are stored. The 
folder should be located on a drive with plenty of storage 
space. 

Input field 
Peak File Directory 

Specifies the folder where peak files are stored. Peak 
files are cache files that Nero WaveEditor uses to open 
audio files more quickly. The folder should be located on 
a drive with ample storage space. 

Check box 
Always recreate peak files 

Always creates a new peak file when an audio file is 
opened. Otherwise, the peak files are stored temporarily 
in a directory and are called up again there. 

Input field 
My Music Directory 

Specifies the default folder where files are stored. 

Check box 
Always start file open dialog 

in My Music directory 

When calling the Open window, the system will always 
first show the folder that is specified in the My Music 
direcory text box. 

Button 
 

Opens a window where the folder can be selected for the 
respective files. 
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2.1.2.3 Save/Output Settings Tab 

 
Save/Output Settings tab 

 

The following setting options are available on the Save/Output Settings tab: 

Check box 
Use dithering when con-

verting to lower bit 
depths 

Overlays sound errors that arise when converting to a lower bit 
depth with a white noise that is hardly noticed by human hear-
ing. If there is no dithering, clearly audible interference can be 
heard when converting to lower bit depths. 

Drop-down menu 
Noise shaping filter 

Specifies the type of noise shaping. 
IIR filter (2nd order): Infinite Duration Impulse Response. 
Uses IIR filter. IIR filters can provide an infinitely long and con-
tinuous impulse response. In general they achieve a better 
subjective audio quality than FIR filters do, however they have 
higher levels of interference energy outside of the audible 
range. 2nd order means that sound is attenuated by 12 dB. 

FIR filter (3 taps): Finite Impulse Response filter. Uses FIR 
filters. FIR filters possess a pulse response with guaranteed 
finite length. This entry is selected by default. 

Check box 
Restore wave output 
volume when closing 

Nero WaveEditor 

Restores the volume of the audio file when Nero WaveEditor 
is closed. 
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Drop-down menu 
Bit depth during play-

back 

Specifies the bit depth during the playback of the loaded audio 
file. 

Drop-down menu 
Play surround audio as 

Specifies how surround audio is played. 
Multichannel audio: Plays back surround audio with all chan-
nels. 
Stereo using Nero HeadPhone (Virtual Surround): Plays 
back surround audio filtered down as stereo, with a virtual 
surround effect generated for headphones. 
Stereo with Nero VirtualSpeakers (virtual surround): Plays 
surround audio filtered down as stereo, whereby a virtual 
sound effect is generated for speakers. 

  

 

2.1.2.4 VST Plug-ins Tab 

 
VST Plug-ins tab 

 

The following setting options are available on the VST Plug-ins tab:  

Display area 
Installed VST Plug-ins 

Shows the currently installed VST plug-ins. 



User Interface 

 
Nero WaveEditor 10 

Button 
Delete 

Deletes the selected VST plug-in. 

Button 
Add Plug-in 

Opens the Open dialog box. Installs a new VST plug-in. 

Check box 
Include sub folders 

Searches for new VST plug-ins in the specified folder and sub 
folders. 

Button 
Scan Folder 

Opens the Open dialog box. Searches for new VST plug-ins in 
the specified folder. 

  

 

2.1.2.5 DirectX Plug-ins Tab 

 
DirectX Plug-ins tab 

 

The following setting options are available on the DirectX Plug-ins tab:  

Display area 
Installed DirectX Plug-ins 

Shows the currently installed DirectX Plug-ins. 

Button 
Disable Plug-in 

Disables the marked DirectX Plug-in. 
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Button 
Scan DirectX Plug-ins 

Carries out an intensive search for DirectX Plug-ins. 

  

 

2.1.3 Audio Format Settings  
In the Audio Format Settings window from Nero WaveEditor you can set various definitions 
for decoders, encoders and converters on different tabs. 
You can open this window via the Options > Audio Format Settings entry in the menu bar.  

2.1.3.1 Decoders Tab 

 
Decoders tab 

The following setting options are available on the Decoders tab:  

Display area 
Decoder Plug-ins 

Shows the available decoders. 

Button 
Configure 

Opens a window where additional settings can be made for 
the selected decoder. 
This button is not available for all decoders. 

Button 
About 

Opens the About window where information about the select-
ed decoder is displayed.  
This button is not available for all decoders. 
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Button 
Move Up 

Moves the decoder up one entry. 

Button 
Move Down 

Moves the decoder down one entry. 

Button 
Artist/Title Information 

Source 

Opens the Get Artist / Title Information window where you 
can specify the source from which information relative to artist 
and title will be read. 

  

 

2.1.3.2 Encoders Tab 

 
Encoders tab 

The following setting options are available on the Encoders tab:  

Display area 
Encoder Plug-ins 

Shows the available encoders. 

Button 
Configure 

Opens a window where additional settings can be made for the select-
ed encoder. 
This button is not available for all encoders. 

Button 
About 

Opens the About window where you can view information about the 
selected encoder.  
This button is not available for all encoders. 
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Button 
Artist/Title Infor-
mation Source 

Opens the Get Artist / Title Information window where you can spec-
ify the source from which information about artist and title will be read. 

  

 

2.1.3.3 Converters Tab  

 
Converters tab 

The following setting options are available on the Converters tab:  

Display area 
Converter Plug-

ins 
Shows the available converters. 

Button 
Configure 

Opens a window where you can make additional settings for the se-
lected converter. 
This button is not available for all converters. 

Button 
About 

Opens the About window where you can view information about the 
selected converter. 
This button is not available for all converters. 

Button 
Artist/Title Infor-
mation Source 

Opens the Get Artist / Title Information window where you can spec-
ify the source from which information about artist and title will be read. 
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3 User Interface 

3.1 Main Window 
The main window is displayed when Nero WaveEditor is started. It is divided into a menu bar 
and toolbar and various displays at the bottom of the window. 
An opened file is displayed in the file display as a peak file with the wave display as stand-
ard. It is also possible to change the display to spectrogram display or wavelet display. 

 
Main window 

3.1.1 Menu Bar 

The following menus are available in the menu bar: 

File Opens the File menu, containing file functions such as opening, 
saving and closing that you are already familiar with from Windows. 

Edit 

Opens the Edit menu, containing editing functions for the files in the 
selection screen such as cutting, copying and deleting that you are 
already familiar with from Windows. You can also change the audio 
file in different ways, insert files and track splits and activate auto-
matic pause detection. 
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View 

Opens the View menu offering the possibilty of individually adjusting 
the menu bar and toolbar, and enlarging or reducing the view of the 
project. In addition, you can change the view of the audio file, show 
and hide windows and display information about the loaded audio 
file. 

Audio Opens the Audio menu that offers the possibility of recording, play-
ing and stopping audio files. 

Volume 
Opens the Volume menu with the option of changing the volume of 
the opened audio file. You can also choose from different Fade In 
and Fade Out methods. 

Tools Opens the Tools menu that offers the possibility of editing the 
opened audio file using a variety of tools. 

Effects Opens the Effects menu with the option to edit the opened audio file 
using a variety of effects. 

Enhancement Opens the Enhancement menu with the option to edit the sound of 
the opened audio file. 

Plug-ins Opens the Plug-ins menu with the option to carry out settings for 
DirectX as well as for VST plug-ins. 

Windows Opens the Windows menu, which allows all windows to be closed at 
once. 

Options Opens the Options menu with the option to configure the program. 

Help Opens the Help menu that offers the possibility of calling up online 
help and viewing the version number and other registration data. 

  

 

3.1.1.1 Fade Out And Fade In Methods 

The following setting options are available in the Volume > Fade Out entry in the menu bar: 

 
Fade out Sinusoidal . 

 
Fade out Exponential . 
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Fade out Linear . 

 
Fade out Logarithmic . 

  

The following setting options are available in the Volume > Fade In entry in the menu bar: 

 
Fade in Sinusoidal .  

 
Fade in Exponential .  

 
Fade in Linear .  

 
Fade in Logarithmic .  

  

3.1.2 Toolbar Area 
The toolbar area can consist of up to three toolbars: the Standard Toolbar, the Transport 
Toolbar, and the Vertical Zoom Bar. You can customize the toolbar area by selecting the 
desired toolbars via the View menu. 

The following buttons are available in the Standard Toolbar: 

 Creates an audio file. 

 Opens an existing audio file. 

 Opens Nero MediaBrowser which allows you to easily find, view and access media 
files and add them to your project. 

 Saves the audio file. 

 Cuts out the selected section and saves it to the clipboard. 
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 Copies the selected section and saves it to the clipboard. 

 Pastes the contents of the clipboard at the selected point. 

 Undoes the last action. 

 Restores the last action that you have undone. 

 Selects the entire audio file. 

 Zooms into the audio file. 

 Zooms out of the audio file. 

 Zooms into the audio file so that the selected section is displayed in a manner that 
fills the screen. 

 Zooms out of the audio file in such a manner that the entire project is displayed. 
  

The following buttons are available in the Transport Toolbar: 

 Opens the Recording Console window. 

 Plays the highlighted section of the audio file. 

 Plays the complete audio file. 

 Plays the audio file in a loop when clicking the Play button. 

 Stops playback of the audio file. 

 Pauses playback of the audio file. Only available while playing an audio file. 

  

The following drop-down menu is available in the Vertical Zoom Bar: 

Vertical zoom Allows you to select the vertical zoom factor of the audio file. 
  

3.1.3 Display Area 
At the bottom of the window, various displays can be opened via the View menu. 

 
Display area 
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The following entries are available in the View menu: 

Level Meters 

Opens the Transport window, the left half of which visualizes the 
room sound. You can also reproduce the audio file in the right half 
of the window, also changing the volume and the use of the 
speakers. 

Spectrum Analyzer Opens the Spectrum Analyzer window in which the frequencies 
of the audio file are displayed graphically during playback. 

Edit History 
Opens the Edit History window which lists all the editing steps of 
the audio file. You can also return to any edit phase here and 
restore the original state of the audio file. 

Status Bar 
Displays the Status Bar which shows the duration of selected 
audio sections and the whole audio file at the bottom of the 
screen. 

  

 

3.1.4 Nero MediaBrowser 
Nero MediaBrowser is a tool which you can use to easily find, view and access media files 
and add them to your project. 
More precisely, with Nero MediaBrowser you can access a media library which contains all 
your media files that were indexed by Nero Kwik Media. Nero MediaBrowser is designed to 
be accessed in several Nero applications. 
 

 

Nero MediaBrowser and the media library come with Nero Kwik Media and are 
installed together. You will find further information in the Nero Kwik Media manu-
al. 

 

Nero MediaBrowser can be opened via the  icon. Although Nero MediaBrowser can be 
moved freely around your desktop, it is part of Nero WaveEditor. 
Nero MediaBrowser displays only media files which can actually be used in the relevant Ne-
ro WaveEditor project. To add media files to your project, select the media files in Nero 
MediaBrowser and click the Add button. 
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Nero MediaBrowser 

 

The browsing task bar is the starting point for browsing Nero MediaBrowser. The categories 
(Photos & Videos, Music and Projects) are the same as featured in Nero Kwik Media. 
Each of the categories offers a search bar. It is only possible to search within one category 
at the same time. When one of the categories is clicked, the corresponding browsing area is 
displayed below. 

There are different views available for each category: Clicking one of the entries in the upper 
part of the list (for example Timeline) displays the same view as when clicking the corre-
sponding tabs in Nero Kwik Media. Clicking one of the collections in the lower part of the list 
displays the collection contents made within Nero Kwik Media. When one of the list items is 
clicked in Nero MediaBrowser, the corresponding content is displayed in the content area 
below. 

A dynamic scroll bar is used in the content area. If the scroll thumb is dragged in a direc-
tion, the content will be constantly scrolled in this direction. The scrolling speed increases the 
further the scroll thumb is dragged from the center. If the scroll thumb is released it jumps 
back to the center position and stops the scrolling. 
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The following views are available for the Photos & Videos category: 

Entry 
Timeline 

Displays all photos and videos sorted in chronological order by crea-
tion date. 

Entry 
Faces 

Displays all photos in which faces of persons have been detected 
and named listed in alphabetical order. Unconfirmed or unnamed 
faces are not displayed. Faces are grouped into stacks; you can 
access one of the stacks by double clicking it. 
Nero Kwik Faces has to be installed. 

Collection 
Marked 

Displays the currently marked content. 
Refers to Marked in the sidebar of Nero Kwik Media. 

Collection 

 Album 

Displays the content of smart albums and user generated albums. 
Refers to Photo & Video Albums in the sidebar of Nero Kwik Me-
dia. 

Collection 

 Person group 

Displays the content of user generated person groups. You can 
switch between full photo and faces only view with the  /  
icon. 
Refers to Faces in the sidebar of Nero Kwik Media. Nero Kwik Faces 
has to be installed. 

  

The following views are available for the Music category: 

Entry 
Album 

Displays all audio tracks sorted in alphabetical order by album. 

Entry 
Artist 

Displays all audio tracks sorted in alphabetical order by artist. 

Entry 
Genre 

Displays all audio tracks sorted in alphabetical order by genre. 

Collection 
Marked 

Displays the currently marked content. 
Refers to Marked in the sidebar of Nero Kwik Media. 

Collection 

 Playlist 
Displays the content of user generated playlists. 
Refers to Playlist in the sidebar of Nero Kwik Media. 

  

The following view is available for the Projects category: 

Entry 
Timeline 

Displays all projects sorted in chronological creation date order. 
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Collection 
Slide Show 

Displays the content of user generated slide shows. 
Refers to Slide Show in the sidebar of Nero Kwik Media.  

Collection 
Photobook 

Displays the content of user generated photobooks. 
Refers to Photobook in the sidebar of Nero Kwik Media. 

  

The Options window is opened when you click the  button on the upper task bar. The 
options refer directly to Nero Kwik Media. The following setting option is displayed: 

Library 

Displays the Library Manager settings area. 
Three default folders (the Windows default folders) for Photos, Music, and 
Videos are available in the Watched folders or drives area from the start. If 
you want to add personal media folders, click the Add button and select the 
desired folder from the navigation tree. The library is refreshed when launch-
ing Nero Kwik Media. To delete a folder from the application's watchlist, click 
the  button. 

  

3.2 Sample Format Settings Window 
Nero WaveEditor allows you to convert the sample format.  
You reach the Convert Sample Format Settings window via the Edit > Convert Sample 
Format entry in the menu bar. 

 
Convert Sample Format Settings window 
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The following drop-down menus are available in the Sample Format area: 

Sample rate Provides different sample rates for selection. The default rate is 44100 
Hz (CD). 

Bit depth Provides different bit depths for selection. The default setting is 16-bit 
(CD and DAT). 

  

The following setting options are available in the Channels area: 

Option buttons 
Channels 

Provides different output types for selection. With the selection of Sur-
round 5.1 and 7.1 you have the option of creating a surround audio file 
with five or seven channels. 

Drop-down 
menu 
Down conver-
sion method 

Converts a surround audio file into a normal stereo audio file, a stereo 
audio file with artificial surround sound for headphones or a stereo audio 
file with artificial surround sound for speakers. 
Only available with surround audio files. 

  

The following drop-down menu is available in the Conversion settings area: 

Anti aliasing 
filters This provides different kinds of anti-aliasing filters. 

  

3.3 Pause Detection Window 
Nero WaveEditor allows you to implement automatic pause detection for the audio file. 
You reach the Pause Detection window via the Edit > Pause Detection entry in the menu 
bar. 

 
Pause Detection window 
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The following option buttons are available in the Action to Perform area: 

Insert track splits Inserts tracksplits at the detected pauses. 

Delete pauses Deletes the detected pauses. 

Insert track splits 
and delete pauses Deletes the detected pauses and replaces them with tracksplits. 

  

The following setting options are available in the Detection Settings area: 

Input field 
Minimal pause length 

Defines the minimum length of a pause in the audio file if it is to 
be detected automatically. The number is specified in seconds. 

Input field 
Minimal song length 

Defines the minimum length of a song if it is to be recognized as 
a whole song. The number is specified in seconds. 

Slider 
Threshold 

Defines the threshold for the volume below which the tracks of 
the audio file are detected as pauses. 

  

3.4 Test Tone Generator Window 
The Test Tone Generator window allows you to insert a test signal in the audio file.  
You reach this window via the Edit > Insert Test Signal entry in the menu bar. 

 
Test Tone Generator window 
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The following setting options are available in the Common settings area: 

Input field 
Duration 

Specifies the duration of the test signal in seconds. 

Slider 
Amplitude 

Specifies the amplitude of the test signal both for sound and noise. 

  

The following setting options are available in the Tones area: 

Option button 
Tones 

Defines that the test signal is reproduced as a tone. Also activates the 
area containing the setting options for the wave form, start frequency 
and end frequency of the test signal. 

Drop-down menu 
Waveform 

Specifies the wave form that the test signal should have. 

Input field 
Start 

Specifies the start frequency of the test signal. 

Input field 
End frequency 

Specifies the end frequency of the test signal. 

  

The following setting options are available in the Noise area: 

Option button 
Noise 

Defines that the test signal is reproduced as a noise. Also activates 
the area that defines the type of noise. 

Drop-down menu 
Color 

Specifies the type of noise. White is a loud noise, Pink a medium 
noise and Brown a quiet noise. 

  

3.5 Filters 
You can change the sound of an audio file in a variety of ways. For this purpose the Tools, 
Effects and Enhancement entries are available in the menu bar. 

The following setting options are available in all sound change windows: 

Button 

 
Plays the audio file changed by the filter. 

Button 

 
Stops playing. 

Drop-down menu 
Active Channels 

Provides the active channels for selection. You can switch the 
channels on and off separately. 
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Button 
Bypass 

Retains the change by the filter for the duration of the activa-
tion. This enables you to listen to the unedited file and the 
edited version alternately. 

Button 
Process Offline 

Processes the change to the audio file offline. This enables 
the changed file to be played with a weaker processor without 
jerking. 

Drop-down menu 

 
Provides both predefined and personally produced profiles for 
selection. 

Button 

 
Creates a new profile with the current settings. 

Button 

 
Removes the selected profile. 

  

 

3.5.1 Tools 

3.5.1.1 Deesser 
The Deesser tool is used to filter out unpleasant hissing sounds (sibilants) from recorded 
speech and song.  

The following sliders are available in the Deesser area: 

Threshold Specifies the level after which hiss is to be suppressed as a dB value. If 
this value is very low, even very quiet hiss is suppressed. 

Attenuation Specifies the extent to which hiss is to be damped if it is not filtered out 
completely. 

  

The following sliders are available in the Response Time area: 

Attack Time Specifies how long the hiss has to be in order to be detected. 

Release Time Specifies for how long the hiss is to be filtered. 
  

 

3.5.1.2 Dynamic Processor 
You can use the Dynamic Processor tool to adjust the ratio between the input and output 
volume. This makes it possible, for example, to emphasize quiet noises, thereby lending 
more dynamism to the audio file. 
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The following setting options are available:  

Graph 
Characteristics 

Shows the ratio of input volume to output volume. In this case, the x-
axis is the output and the y-axis the input. 

Slider 
Attack Time 

Specifies the time it takes before the full effect is heard. 

Slider 
Release Time 

Specifies the time it takes before the effect is no longer heard. 

Check box 
Movie 

Processes all surround channels for the same parts. This can only be 
activated when a surround audio file is being processed. 

  

 

3.5.1.3 Equalizer 

The Equalizer tool allows you to emphasize certain frequencies, specifying the amplitude 
and bandwidth. 

The following graph is available: 

Frequency Response 
Graph 

Shows the frequency response. The y-axis represents the 
amplitude and the x-axis the frequency. 

  

The following setting options are available in the Filter Settings area: 

Drop-down menu 
Filter 

Selects the filters. The numbers in the Filters drop-down 
menu represent the squares in the Frequency Response 
Graph from left to right. 

Slider 
Center Frequency 

Indicates the distribution of the handles on the x-axis. You 
can enter the values (in Hz) of the center frequencies in the 
fields. 

Slider 
Bandwidth 

Indicates whether the bandwidth of the center frequency 
rises and falls steeply or gently. You can set a value be-
tween 0.1 and 3 octaves with the jog dial. 

Slider 
Gain 

Specifies the amplification of the signal on the y-axis of the 
curve in the diagram. 

  

The following settings are available in the Low Shelf area: 

Check box 
Low Shelf 

Increases or decreases low frequencies. 
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Slider 
Cut Off 

Allows the filter to start after a certain frequency. 

Slider 
Gain 

Specifies the degree of increase or decrease. 

  

The following setting options are available in the High Shelf area: 

Check box 
High Shelf 

Increases or decreases high frequencies. 

Slider 
Cut Off 

Allows the filter to start after a certain frequency. 

Slider 
Gain 

Specifies the degree of increase or decrease. 

  

3.5.1.4 Karaoke Filter 

The Karaoke Filter tool filters frequencies from the audio file that are the same on both 
channels of a stereo file. On older recordings, this is usually the voice. However, if the voice 
is not distributed evenly on both channels, you can perform some fine tuning.  

The following sliders are available:  

Vocal Pan Specifies the channel and intensity with which the voice is to be fil-
tered. 

Gain 
Compensation 

Increases the volume of the audio file, which had become quieter 
because the filter was applied. 

  

The Vocal Frequency Band area specifies the frequency band of the voice. The following 
sliders are available: 

Lower Frequency Specifies the lower frequency limit for the voice. This is typically a 
value of 100 Hz. 

Upper Frequency Specifies the upper frequency limit for the voice. This is typically a 
value of 8000 Hz. 

  

3.5.1.5 Noise Gate 
The Noise Gate tool suppresses quiet sections in the signal transmission. For example, it 
helps prevent noise. The noise gate belongs to the category of dynamic processors.  
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The following sliders are available: 

Threshold Specifies the minimum dB value below which the audio file is to be muted. 
In other words, the gate is closed if the dB value is too low. 

Attack Time Specifies the time required to reopen the gate in milliseconds after the 
threshold has been exceeded, i.e. to restore the sound of the audio file.  

Release Time Specifies the time in milliseconds required to close the gate, i.e. to mute 
the audio file after the level has dropped below the threshold. 

  

The following option buttons are available in the Channel Mode area: 

Linked 
If the Linked option button is enabled, the noise gate for both chan-
nels appears as soon as one or both of the two channels exceeds 
the threshold. 

Independent 
If the Independent option button is enabled, the noise gate closes or 
opens both channels independently when the threshold is reached. 
Only relevant for audio files in stereo format. 

  

3.5.1.6 Pitch Tuning 
The Pitch Tuning tool changes the pitch, e.g. of the voice, for a short time so that incorrectly 
sung tones can be corrected.  

The following setting options are available in the Correction area: 

Check box 
Correction 

Corrects incorrect sounds. 

Bar 
Corrected 

Shows the level of correction on the basis of the movement of the 
green arrow in percent. 

Slider 
Reference 

Specifies the reference sound used for correction. 

Slider 
Binding 

Specifies for how long the sound is to be corrected. The lower the val-
ue, the shorter the correction period for an incorrect sound. 

Drop-down menu 
Scale 

Provides a variety of scales for selection. The most commonly used 
scale in Europe is Equally Tempered Chrome. 

  

The following setting options are available in the Vibrato area: 

Check box 
Vibrato 

Adds sound changes, both high and low. This causes the voice to "vi-
brate". 
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Slider 
Frequency 

Indicates the frequency of the sound changes. 

Slider 
Depth 

Indicates the intensity of the sound change. 

  

3.5.1.7 Stereo Processor 
The Stereo Processor tool allows you to manipulate the stereo sound. 

The Left Out area specifies the output intensity of the left speaker. The following sliders are 
available: 

Left In Specifies the intensity of the left input signal for the left speaker. 

Right In Specifies the intensity of the right input signal for the left speaker. 
  

The Right Out area specifies the output intensity of the right speaker. The following sliders 
are available: 

Left In Specifies the intensity of the left input signal for the right speaker. 

Right In Specifies the intensity of the right input signal for the left speaker. 
  

The following sliders are available in the Stereo Settings area: 

Phase Offset Compensates for differences in run-time between the left and right 
channel. 

Stereo Broadening Makes a mono recording sound like a stereo recording. This setting 
gives a stereo recording an even broader feeling. 

  

3.5.1.8 Time Correction 
The Time Correction tool changes the playback speed, but not the pitch.  

The following setting options are available in the Timescale Modification Factor area: 

Option button 
Percentage 

Changes the playback speed in percent. The change can either be set 
on the slider or entered in the input field. 

Option button 
Beats per Minute 

Changes the playback speed in beats per minute (BPM). The change 
can be entered in the input field. 

Drop-down menu 
Optimization 

Specifies the type of music of the audio file to be altered, so as to op-
timize speed changes for this file. 
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3.5.1.9 Transpose 
The Transpose tool changes the pitch. The length of the audio file can be changed or re-
tained. It is possible to adjust the length of the audio file to the faster playback speed.  

The following setting options are available: 

Slider 
Interval 

Changes the pitch in the audio file. 

Slider 
Fine-tune 

Permits fine tuning if retaining the original length causes distortion. 

Check box 
Maintain Original 

Length 
Retains the original length of the audio file. 

  

3.5.2 Effects 

3.5.2.1 Chorus 
The Chorus effect creates an echo effect which, when applied to a recorded voice, makes it 
sound like there is a choir singing in the background. 

The following sliders are available in the Modulation area: 

Depth Specifies the degree of the change in pitch. 

Frequency Specifies the frequency of the change in pitch (oscillations). 

  

The following slider is available in the Delay area: 

Delay Specifies the delay with which the copy is played in comparison with the 
original signal. 

  

The following setting options are available in the Filter area: 

Check box 
Low Pass 

Activates a low pass filter. 

Slider 
Low Pass 

Reduces frequencies above the specified Hertz rate and allows low 
frequencies beneath the specified value to pass almost unfiltered. 

  

The following sliders are available in the Mix area: 

Effect Mixes the original signal with the copied signal, indicating the intensity 
of the copied signal. 

Dry Signal Mixes the original signal with the copied signal, indicating the intensity 
of the original signal. 
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The following option buttons are available in the Chorus area: 

Mono/Stereo Gives the processed part of the audio file a more "mono-like" or "stereo-
like" sound respectively. 

  

3.5.2.2 Convolution Reverb 
The Convolution Reverb effect transfers the convolution reverb conditions of a reference 
file and adjusts the audio file to the relevant reverb conditions.  

The following setting options are available: 

Button 
Select Impulse Response 

Allows you to open the source file for the impulse response 
from which the reverb effect for the audio file to be edited is 
generated. 

Graph 
Impulse Response Gain 

Displays the signal of the impulse response. 

Graph 
Gain 

Displays the frequency limit for the reverb. The y-axis of the 
curve specifies the gain of the reverb effect in the graph, 
while the x-axis shows the frequency. 

Button 

 
Switches between a linear and logarithmic scale for the limit-
ing frequency graphic. 

Slider 
Pre-Delay 

Specifies the length of time required by the sound to be 
deflected from an obstacle, thereby indicating the intensity 
of the echo. 

  

The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the copied signal, indicating the intensity of 
the original signal. 

Effect Mixes the original signal with the copied signal, indicating the intensity of 
the copied signal. 

  

3.5.2.3 Delay 
The Delay effect creates an echo using a copy of the original signal which is played with a 
delay. 

The following sliders are available in the Delay area: 

Delay Time Specifies the delay in playing back the copied signal. 

Feedback Specifies how many copies of the original signal are to be made. 
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The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the copied signal, indicating the intensity 
of the original signal. 

Effect Mixes the original signal with the copied signal, indicating the intensity 
of the copied signal. 

  

 

3.5.2.4 Distortion 
The Distortion effect is used for guitars. This means that a recording of acoustic guitar can 
be distorted to sound like an electric guitar. 

The following setting options are available in the Distortion area: 

Drop-down menu 
Method 

Offers a variety of distortion options, e.g. an old megaphone. 

Slider 
Drive 

Indicates the intensity of the interference. 

Slider 
Hardness 

Specifies the hardness of the distortion. 
This can only be adjusted if the Tube, Fuzz3 and Variable clipping 
entries have been selected in the Method drop-down menu. 

  

The following setting options are available in the Pre-Filtering area: 

Check box 
Pre-Filtering 

Filters the original signal before it is distorted. 

Slider 
Lower Cutoff 

Specifies the lower limit of the frequency band for the original signal. 

Slider 
Upper Cutoff 

Specifies the upper limit of the frequency band for the original signal. 

  

The following setting options are available in the Post-Filtering area: 

Check box 
Post-Filtering 

Filters the distorted signal. 

Slider 
Lower Cutoff 

Specifies the lower limit of the frequency band for the edited signal. 

Slider 
Upper Cutoff 

Specifies the upper limit of the frequency band for the edited signal. 
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The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the copied signal, indicating the intensity of 
the original signal. 

Effect Mixes the original signal with the copied signal, indicating the intensity of 
the copied signal. 

  

3.5.2.5 Doppler 
The Doppler effect simulates a noise source passing by and the resulting special auditory 
features.  

The following setting options are available: 

Graph 
 

Shows the target and end point of the movement of the noise source. The 
listener is at the center of the graph.  
The pattern of the movement can be changed using the straight lines in 
the graph. 

Slider 
Diameter 

Specifies the diameters of the movement radius. 

Slider 
Duration 

Specifies the duration of the movement. 

  

3.5.2.6 Flanger 
The Flanger effect is a guitar effect that distorts the sound by playing back a copy of the 
original signal with a delay. The copy is changed by means of modulation, so that the sound 
is distorted in a characteristic way.  

The following setting options are available in the Modulation area: 

Slider 
Depth 

Modifies the copied signal and specifies the degree of the change in pitch. 

Slider 
Frequency 

Modifies the copied signal and specifies the frequency of the change in pitch. 

  

The following setting options are available in the Mix area: 

Slider 
Dry Signal 

Mixes the original signal with the copied signal, indicating the intensity 
of the original signal. 

Slider 
Effect 

Mixes the original signal with the copied signal, indicating the intensity 
of the copied signal. 
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Check box 
Stereo Flanger 

Gives the processed part of the audio file a more "stereo-like" sound. 

  

3.5.2.7 Loudness 
The Loudness effect increases the volume of the audio file without increasing the maximum 
value of the amplitude (value 1) by raising the amplitude of other areas in the audio file. The 
file is thus louder overall without exceeding value 1 of the amplitude.  

The following slider is available: 

Aimed Gain Specifies the degree of amplification. 
  

3.5.2.8 Low Fidelity 
The Low Fidelity effect creates interference effects, so-called quantification errors, by re-
ducing the bit rate. Noise can be heard when the bit rate is dramatically reduced. If the sam-
ple rate is reduced, the audio file sounds duller and less detailed. 

The following setting options are available: 

Graph 
Bit depth/sample 

rate 
Shows the change in the two sliders below the graph. 

Slider 
Bit Depth 

Specifies the bit depth. Audio CDs have a bit depth of 16, for example. 

Slider 
Sample Rate 

Specifies the sample rate. Audio CDs have a sample rate of 44100 Hz. 

  

 

3.5.2.9 Modulation 

The Modulation effect allows the amplitude and frequency to be changed separately. 

The following setting options are available in the Amplitude Modulation area: 

Check box 
Amplitude Modulation 

Activates the settings options for amplitude modulation. 

Graph 
Modulation signal 

Shows the amplitude of the audio signal. 

Slider 
Frequency 

Specifies the frequency of the signal. 
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Slider 
Amplitude Range 

Specifies the signal volume. 

Drop-down menu 
Modulation signal 

Selects the signal form that is displayed in the amplitudes 
modulation graph. 

Check box 
Blend Edges 

Balances different end and start values.  
Only activated for self-produced signals. 

  

The following setting options are available in the Frequency Modulation area: 

Check box 
Frequency Modulation 

Activates the settings options for frequency modulation. 

Graph 
Modulation signal 

Shows the frequency of the audio signal. 

Slider 
Frequency 

Specifies the frequency of the signal. 

Slider 
Depth 

Specifies the depth of the signal. 

Drop-down menu 
Modulation signal 

Selects the signal form, for instance, sine, that is displayed in 
the frequency modulation graph. 

Check box 
Blend Edges 

Balances different end and start values. 
Only activated for self-produced signals. 

  

Mix mixes the original signal with the modulated amplitude signal and the modulated fre-
quency signal. 

The following sliders are available in the Mix area: 

Dry Signal Indicates the intensity of the original signal. 

Amplitude Modulated Specifies the intensity of the signal with the modulated ampli-
tude. 

Frequency Modulated Specifies the intensity of the signal with the modulated frequen-
cy. 
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3.5.2.10 Multi-Tap Delay 
The Multi-Tap Delay effect allows several copies of the original signal to be created and 
played with a delay. This creates the reverb effect.  

The following setting options are available: 

Buttons 
Active tap 

Provides several copies for selection. Each button represents one copy. 

Graph 
Gain 

Graphically represents the copies. 

Slider 
Delay 

Specifies the intervals at which copies are to be played. 

Slider 
Gain 

Specifies the volume/intensity of the copies. 

Slider 
Pan 

In the case of stereo files, this indicates the speaker on which the copies 
are to be heard. 

  

The following setting options are available in the Feedback area: 

Drop-down menu 
Type 

Provides different filters for the copied signals for selection. 

Slider 
Feedback Gain 

Specifies the volume of the copies that are played after the time speci-
fied with the Delay slider. 

  

The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the edited copies, indicating the intensity of 
the original signal. 

Effect Mixes the original signal with the edited copies, indicating the intensity of 
the edited signal. 

  

 

3.5.2.11 Phaser 
The Phaser effect is a guitar effect that distorts the sound by playing back a band-filtered 
copy of the original signal with a delay.  

The following setting options are available in the Modulation area: 

Drop-down menu 
Modulation Function 

Provides different signal forms. 
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Slider 
Frequency 

Specifies the frequency of the copied signal. 

  

The following setting options are available in the Settings area: 

Slider 
Lower Limit 

Specifies the lower limit of the frequency band. 

Slider 
Upper Limit 

Specifies the upper limit of the frequency band. 

Slider 
Bandwidth 

Indicates the bandwidth of the signal. 

Check box 
Stereo Flanger 

Gives the processed part of the audio file a more "stereo-like" 
sound 

  

The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the edited copy, indicating the intensity of 
the original signal. 

Effect Mixes the original signal with the edited copy, indicating the intensity of 
the edited signal. 

  

 

3.5.2.12 Pitch Bend 
The Pitch Bend effect changes the pitch over the length of the audio file with the help of a 
speed curve. The length of the audio file can be changed or retained. 

The following setting options are available: 

Graph 
Pitch 

Shows the pitch over the length of the audio file. 

Slider 
Pitch Range 

Sets the y-axis in the Pitch graph. The greater the value, the more 
noticeably the pitch can be changed. 

Check box 
Keep Length 

Retains the length of the audio file. The x-axis in the pitch (output 
length) graph is fixed. 
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3.5.2.13 Pseudo Reverse 
The Pseudo Reverse effect does not reverse the whole audio file but divides it into small 
sequences. These are played in reverse direction in sequence in the forward direction. In 
this way the content of the audio file is still recognizable but gives the effect of reverse play-
back. 

The following option buttons are available in the Reverse Duration area: 

Reverse Duration Indicate how long the sequences should be to be played in reverse. 
  

3.5.2.14 Re-analogue 
The Re-analogue effect adds effects to the audio file that make it sound artificially older. 

The following setting options are available: 

Check box 
Hiss 

Adds noise to the audio file. 

Slider 
Level 

Specifies the intensity of the noise. 

Check box 
Retro Radio 

Makes the audio file sound slightly distorted, similar to the effect of an 
old radio. 

Slider 
Level 

Specifies the intensity of the distortion effect. 

Check box 
Clicks 

Adds the effect of scratches and dust on an old record. 

Slider 
Clicks 

Specifies the frequency and intensity of scratches as on an old record. 

Slider 
Crackle 

Specifies the frequency and intensity of crackling as on a vinyl record. 

Option buttons 
Source 

Offer a choice of different record types. 

Check box 
Buzz 

Adds a low frequency hum to the audio file. 

Slider 
Level 

Indicates the intensity of the hum. 

Slider 
Overtones 

Specifies the number of overtones the frequency has. 
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Slider 
Slope 

Specifies the steepness of the transitions between high and low level. 
This setting make the hiss sound "scratchy". 

Option buttons 
Frequency 

Specify the hum frequency. 

  

3.5.2.15 Reverb 
The Reverb effect simulates the sound reflection in a space. 

The following sliders are available: 

Reverb Time Specifies the duration of the reverb. 

Room Size Specifies the size of the imaginary room in which the reverb is to be gener-
ated. 

Brightness Specifies the brightness of the reverb. 
  

The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the edited copy, indicating the intensity of the 
original signal. 

Effect Mixes the original signal with the edited copy, indicating the intensity of the 
edited signal. 

  

3.5.2.16 Stutter 
The Stutter effect provides the option for modifying the rhythm of the audio file. 

The following setting options are available: 

Graph 
Silence Duration 

Shows the length of the silence on the y-axis and the signal length on 
the x-axis. 

Slider 
Silence Duration 

Specifies the length of silences or repetitions. 

Slider 
Signal Duration 

Specifies the length of the signals to be repeated. 

  

The following option buttons are available in the Mode area: 

Mute 
Plays the audio file in stutter mode Mute. The file is played for the period 
set using the Signal Duration slider and muted for the period set with the 
Silence Duration slider. The file retains its file length. 
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Stretch 

Plays the audio file in stutter mode Stretch. The file is played for the period 
set using the Signal Duration slider and muted for the period set with the 
Silence Duration slider. The length of the file changes because after mut-
ing at the appropriate place in the file, playback resumes where the last 
playback ended. 

Repeat 

Plays the audio file in stutter mode Repeat. The file is played for the length 
of time set using the Signal Length slider. The same section of the audio 
file is then played again for the length of time set with the Pause Length 
slider. This is repeated until the selected area of the audio file is finished. 

  

3.5.2.17 Surround Expansion 
The Surround Expansion effect is only available if you are editing a surround audio file (5.1 
or 7.1). This offers expanded surround sound settings.  

The following setting options are available: 

Slider 
Expansion 

Indicates the degree of expansion. 

Check box 
Front Channels 

Extends the expansion to include the front channels. 

Check box 
Side Channels 

Extends the expansion to include the side channels. 

Check box 
Surround Channels 

Extends the expansion to include the surround channels. 

  

3.5.2.18 Surround Reverb 
The Surround Reverb effect allows reverb effects to be added to the audio file, making it 
sound as if it was recorded under different spatial conditions.  

The following setting options are available in the Room Dimension area: 

Graph 
Room Dimension 

Visualizes the changes to the room dimensions. 

Slider 
Width 

Changes the width of the room. 

Slider 
Depth 

Changes the depth of the room. 

Slider 
Height 

Changes the height of the room. 
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The following setting options are available in the Room Parameters area: 

Slider 
Air Damping 

Specifies the level of air damping within the room. 

Drop-down menu 
Surface Material 

Specifies the characteristic surface material of the room (e.g. a 
carpet). 

  

The following sliders are available in the Output area: 

Early Reflections Indicates the distance between the audio source and the listener. 

Late Reflections Indicates the reverb of the audio source in the room. 

Dry Gain Indicates the intensity of the original signal. 
  

3.5.2.19 Voice Modification 
The Voice Modification effect allows the voice in an audio file to be manipulated.  

The following setting options are available in the Envelope area: 

Graph 
Envelope Mapping 

Changes the input and output frequency of the audio file. You can 
change the straight lines using the handles. In the graph, the y-axis 
represents the output frequency and the x-axis the input frequency. 

Slider 
Scaling 

Moves the elements that form the voice. 

  

The following sliders are available in the Pitch area: 

Interval Changes the pitch in the audio file. 

Fine-tune Permits fine tuning if retaining the original audio file length causes 
distortion due to the interval and patch changes. 

  

The following slider is available in the Time area: 

Stretch Specifies whether the length of the audio file is to vary or whether the original 
length is to be retained. 

  

The following option buttons are available in the Mode area: 

Normal Leaves the voice in the audio files unchanged. Only the previously 
set effects are used. 

Robot Voice Adds a robot-like quality to the already activated effects. 

Whisper Adds a whisper-like quality to the already activated effects. 
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3.5.2.20 Wah-Wah 
The Wah-Wah effect allows you to distort the recording of a guitar. 

The following setting options are available in the Modulation area: 

Slider 
Modulation Frequency Specifies the frequency of the modulation. 

Drop-down menu 
Modulation Function 

Selects the signal form of the modulation signal. 

  

The following sliders are available in the Mix area: 

Dry Signal Mixes the original signal with the edited copy, indicating the intensity of 
the original signal. 

Effect Mixes the original signal with the edited copy, indicating the intensity of 
the edited signal. 

  

The following sliders are available in the Filter area: 

Lower Limit Defines the lower limit for the frequency. 

Upper Limit Defines the upper limit for the frequency. 

Bandwidth Defines the bandwidth of the frequency. 

Feedback Specifies the number of copied signals. 
  

3.5.3 Enhancement 

3.5.3.1 Band Extrapolation 
The Band Extrapolation enhancement allows certain frequencies to be emphasized or sup-
pressed.  

The following sliders are available in the Spectral Remixer area: 

High Frequency Indicates the intensity of the high frequency. 

Dry Signal Indicates the intensity of the original signal. 

Low Frequency Indicates the intensity of the low frequency. 
  

The following sliders are available in the Filter area: 

High Frequency Indicates the frequency above which high frequencies are to be ampli-
fied. 
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Low Frequency Indicates the frequency below which low frequencies are to be ampli-
fied. 

  

3.5.3.2 Camera Denoiser 
The Camera Denoiser enhancement reduces buzz and other background noise from cam-
era recordings in particular.  

The following setting option is available: 

Graph 
Noise Reduction Level 

Displays the signal in graphical form. 

Slider 
Reduction Level 

Specifies the extent to which interfering noises are to be fil-
tered out. 

  

3.5.3.3 DC Offset Correction 
DC Offset Correction improves recordings from poorly calibrated equipment (not centered 
around the zero point).  

3.5.3.4 Declicker 
The Declicker enhancement allows audio files to have noises such as clicks or crackle re-
moved.  

The following setting options are available in the Declicker area: 

Check box 
Declicker 

Removes interfering noises such as clicks, which can be caused by 
scratches on records. 

Slider 
Detection 
Threshold 

Indicates how strong interfering noises must be to be recognized and 
filtered out. 

Slider 
Maximum Length 

Indicates the maximum length of time for which an interfering noise is 
to be filtered. 

Check box 
High Quality 

Offers higher filtering quality. However, this setting is very processor-
intensive. 

  

The following setting options are available in the Decrackle area: 

Check box 
Decrackle 

Removes interfering noises such as crackle, which can be caused by 
dust or needle sounds from the audio file. 



User Interface 

 
Nero WaveEditor 44 

Slider 
Detection 
Threshold 

Indicates how strong interfering noises must be to be recognized and 
filtered out. 

Slider 
Reduction Level 

Specifies the extent to which interfering noises are to be filtered out. 

Check box 
Automatic Rest-

oration 

Automatically sets the optimum values for both the Declicker and the 
Decrackle areas. Select the check boxes for the areas to be adjusted 
as well as the Automatic Restoration check box. 

  

3.5.3.5 Declipper 
The Declipper enhancement adds amplitude peaks that were higher than the value and 
were therefore cut off when being imported into Nero WaveEditor.  

The following sliders are available: 

Detection Threshold Specifies the volume at which removed amplitude peaks should 
be reattached. 

Gain Modification 
Reattaches the removed amplitude peaks. This percentage value 
should not be set too high because the peaks would otherwise be 
removed again after the file has been saved.  

  

3.5.3.6 Dehum 
The Dehum enhancement suppresses humming noises in the audio file.  

The following setting options are available: 

Graph 
Hum Reduction 

Displays the four notch filters. 

Button 
Automatic Hum Detection 

Automatically sets the optimum values for all filters. 

  

The following setting options are available in the Dehum Filter Settings area: 

Option buttons 
Filter 

Offers four different notch filters. These can be defined with the sliders. The 
four notch filters can also be linked with the Link Filters option button. In 
this case, all slider changes apply to all filters. 

Slider 
Frequency 

Specifies the frequency of the hum that is to be filtered. 
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Slider 
Gain 

Specifies the extent to which hum is to be suppressed. 

Slider 
Width 

Specifies whether the range of the notch filter rises and falls steeply or 
gently. 

  

3.5.3.7 Filter Toolbox 
The Filter Toolbox enhancement allows you to define your own audio filters.  

The following setting options are available: 

Check box 
User Drawn Filter 

Response 
Activates the option for changing the graph using handles. 

Graph 
User Drawn Filter 

Response 

Allows you to define a filter yourself by means of adjustable 
curves. 

Button 

 
Switches between a linear and logarithmic scale for the limiting 
frequency graphic. 

  

The following setting options are available in the Bandpass Filter area: 

Check box 
Bandpass Filter 

Adds a bandpass filter that allows a certain frequency range to be 
exceeded. 

Slider 
Upper Limit 

Specifies the upper frequency limit for the bandpass filter. 

Slider 
Lower Limit 

Specifies the lower frequency limit for the bandpass filter. 

  

The following check boxes are available in the Notch Filters area: 

Center 
Insert up to three notch filters and bandpass stops that prevent a 
particular frequency range from being exceeded. You can specify 
the frequency of each notch filter by sliders. 
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3.5.3.8 Noise Reduction 
The Noise Reduction enhancement suppresses distracting noise in an audio file.  

The following setting options are available: 

Graph 
Spectral Subtraction 

Profile 
Maps the interfering signal. 

Button 

 
Switches between a linear and logarithmic scale for the limiting 
frequency graphic. 

Slider 
Gain Floor 

Specifies the level of noise reduction when some noise is to be 
retained. 

Slider 
Reduction Level 

Specifies the level of noise reduction. 

  

The following setting options are available in the Mode area: 

Option button 
Automatic Noise Analysis 

Automatically analyzes the audio file in relation to noise. 

Button 
Freeze 

Fixes the noise curve in the spectral subtraction profile and 
uses this as a reference signal. 

Option button 
Editable Noise Curve 

Inserts handles into the noise curve in the spectral subtrac-
tion profile; these can be used to edit the curve. 

Option button 
Noise Print 

This is automatically activated after the implementation of 
the noise analysis and after the first time the noise suppres-
sion is called. 
The noise curve generated by the noise analysis can be 
edited. 

Button 
Residual Output 

Only plays back the noise signal. 

  

 

3.5.3.9 Noise Analysis 
The Noise analysis enhancement uses a highlighted area in the audio file as a noise refer-
ence sound. This reference sound is then used to suppress the noise.  
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4 Playing Audio File 
To play an audio file, proceed as follows: 

 1. Click the  button in the toolbar. 

 A window is opened. 

 2. Select the audio file you want to open in the file system and click the Open button. 
 The channels of the audio file are presented as peak file. 
 

 

Alternatively, you can open and insert an audio file using Nero MediaBrowser. 
Nero MediaBrowser can be accessed via the  icon in the toolbar. 

 

 3. If you want to play the complete audio file, click the  button in the toolbar. 

 4. If you have highlighted a section of the audio file and want to play this specific section, click 

the  button in the toolbar. 

 5. If you want to play the file without interruption, click the  button in the toolbar. 

 6. If you want to stop playback, click the  button in the toolbar. 

  You have played an audio file. 
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5 Recording Audio File 
Nero WaveEditor can be used to record audio from any recognized device. The recording is 
monitored in the Recording Console window. 

5.1 Recording Console Window 
You reach the Recording Console window via the  button in the toolbar. 

 
Recording Console window 

 

The following setting options are available in the Audio Input area of the Recording Con-
sole window: 

Button 

 
Returns to the start of the recording so that it can be overwritten. 

Button 

 
Record an audio file. 

Button 

 
Pauses recording. Only available while recording. 

Button 

 
Goes to the end of the recording so that recording can be resumed 
there. 
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Drop-down menu 
Audio input line 

Specifies the audio input. 

Check box 
Digital monitoring 

Turns on the sound of the audio source so you can hear what you 
are recording. 

Slider 
Input Level 

Specifies the volume of the recording. The volume of the recording 
should be in the yellow area. 

  

The following option buttons are available in the Action area: 

Overwrite existing re-
cording 

Overwrites the existing recording or audio file which is open in 
Nero WaveEditor. 

Insert into recording Inserts the recording into the audio file at the point where the 
marker is located. 

  

 

 

Differences in the recording options between Windows XP and Windows 
Vista/Windows 7 
In Windows XP the sound card is seen as one device. Therefore, selecting a de-
vice will allow you to access all input options in the Recording Console window. 
In Windows Vista and Windows 7 every input option is seen as a separate device. 
Therefore, the sound card input option must first be selected in the Device Set-
tings window. 
After that, the Master Volume entry in the Recording Console window repre-
sents the input device selected in the Device Settings window. 

See also 
  Device Settings →5 

5.2 Recording Audio File 
To record an audio file, proceed as follows: 

 1. Click the  button in the toolbar. 

 The Recording Console window is opened. 

 2. Make the desired recording settings. 

 3. Click the  button to make a recording. 

 The recording process is started. 

 4. Click the  button to interrupt the recording. 

 The recording process is interrupted. You can resume it by clicking the  button. 

 5. If you want to insert the recording into the file display, click the OK button. 
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 The channels of the recording are presented as peak file in the file display. 
  You have recorded an audio file. 

 

 

If you click the Cancel button in the Recording Console window during a record-
ing, the recording will be stopped and the Recording Console window will be 
closed. Your recording will not be saved. If you want to interrupt the recording, 
click the  button instead of the Cancel button. 
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6 Editing Audio File 
Nero WaveEditor offers various options for editing audio files. You can make changes to the 
file structure (such as inserting track splits), change the volume of an audio file (such as 
normalizing it), and apply other enhancement options (such as converting the sample for-
mat). 
The following requirement must be fulfilled: 

 

  An opened audio file is displayed in the file display. 
 

 

You can either edit the complete audio file, or a specific section. 
If you want to edit a specific section of the audio file, highlight the respective sec-
tion in the file display. 

 

6.1 Editing Audio File Structure 
To edit the structure of an audio file, proceed as follows: 

 1. If you want silences in a song to be detected automatically so as to be able to skip these 
when playing the audio file: 

 1. Click the Edit > Pause Detection entry in the menu bar. 
  The Pause Detection window is opened. 

 2. Define the required settings and click the OK button. 

 2. If you want to insert a track split in the audio file to be able to skip directly to this point, click 
the Edit > Insert Track Split entry in the menu bar. 

 3. If you want to save a single track produced by inserting track splits as a file: 

 1. Click the Edit > Save Tracks as Files entry in the menu bar. 
  The Save Tracks as Separate Files window is opened. 

 2. Select the track you want to save, name it and select the desired file format. 
 3. Click the OK button. 

 4. If you want to insert an additional audio file into the file display to create a crossfade 
between two files: 

 1. Click the Edit > Insert File entry in the menu bar. 
  A window is opened. 

 2. Select the desired audio file and click the Open button. 
  The audio file is inserted into the file display. 

 

 

To define the location where you want the audio file to be inserted, you need to 
click this location before selecting the Edit > Insert File entry. 

 

 

 

Alternatively, you can open and insert an audio file using Nero MediaBrowser. 
Nero MediaBrowser can be accessed via the  icon in the toolbar. 
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Crossfade 
The crossfading method allows you to combine audio files without interrupting the 
sound of these files. When applying a crossfade, the volume of the first audio file 
is faded out at the end and the volume of the next audio file is faded in at the be-
ginning so as to create a smooth transition between the sound of these files. 

 

  You have edited the structure of the audio file. 

6.2 Editing Audio File Volume 
To edit the volume of an audio file, proceed as follows: 

 1. If you want to raise or lower the volume of the highlighted section of the audio file: 

 1. Click the Volume > Volume Change entry in the menu bar. 
  The Volume Change window is opened. 

 2. Move the Volume Change slider to the desired position. 
  The set dB value is displayed in the display panel. 

 3. Click the OK button. 
 

 

Raising the volume raises all frequencies of the audio file by the specified dB 
value. Lowering the volume reduces all frequencies by the specified dB value. 

 

 2. If you want to mute the highlighted section of the audio file, click the Volume > Mute entry 
in the menu bar. 
 The change in volume in the highlighted section is displayed graphically in the file dis-

play. 

 3. If you want to normalize the frequencies of the highlighted section of the audio file to a 
particular dB value: 

 1. Click the Volume > Normalize entry in the menu bar. 
  The Normalize window is opened. 

 2. Move the Normalize to slider to the desired position. 
  The set dB value is displayed in the display panel. 

 3. Click the OK button. 

 4. If you want to fade in or fade out the volume of the highlighted section of the audio file, click 
the Volume > Fade In or Fade Out entry in the menu bar and choose the desired method. 
 The change in volume in the highlighted section is displayed graphically in the file dis-

play. 
  You have edited the volume of the audio file. 
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6.3 Applying Other Enhancement Options 
To apply other enhancement options to an audio file, proceed as follows: 

 1. If you want to convert the sample format: 

 1. Click the Edit > Convert Sample Format entry in the menu bar. 
  The Convert Sample Format Settings window is opened. 

 2. Define the required settings and click the OK button. 

 2. If you want to play the highlighted section of the audio file in reverse, click the Edit > 
Reverse entry in the menu bar. 

 3. If you want to insert a test signal into the highlighted section of the audio file: 

 1. Click the Edit > Insert Test Signal entry in the menu bar. 
  The Test Tone Generator window is opened. 

 2. Define the required settings and click the OK button. 
  The test signal is added to the file display. 

 3. Now define the range of the test signal by moving the green arrows at the bottom of the 
file display. 

 4. If you want to fade out or fade in an audio file before and after the test signal, move the 
blue-green arrows at the top of the file display from left to right. 

 4. If you want to highlight a specific section with millisecond accuracy: 

 1. Click the Edit > Define Markers Manually entry in the menu bar. 
  The Manually Define Markers window is opened. 

 2. Define the markers as desired in the Selection begin and Selection end area and click 
the OK button. 

 5. If you want to change the highlighted section of the audio file with optimizing tools, effects or 
an enhancement: 

 1. Click the respective Tools, Effects or Enhancement entry in the menu bar. 
  The relevant window is opened. 

 2. Make the desired settings and click the OK button. 
  You have edited the audio file. 

See also 
  Filters →24 
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7 Technical Information 

7.1 System Requirements 
Nero WaveEditor is part of the Nero product you have installed. Its system requirements are 
the same. Detailed system requirements of this and all other Nero products can be found in 
the Support section on our Web site www.nero.com. 

7.2 Supported Formats and Codecs 

7.2.1 Audio Formats and Codecs 
 

  Advanced Audio Coding (AAC) - import only 
  Audio Interchange File Format (AIFF, AIF) 
  Dolby Digital (AC3) - import only 
  MP3 / mp3PRO (MP3) 
  Moving Picture Experts Group-1 Audio Layer 3 (MP3) 
  Moving Picture Experts Group-4 (MP4) 
  Nero AAC Codec (MP4) 
  Ogg Vorbis (OGG, OGM) 
  Resource Interchange File Format WAVE (WAV, WAVE) 
  Windows Media Audio (WMA) 
  Nero WaveEditor File (NWF) 
  Free Lossless Audio Codec (FLAC) 
 

http://www.nero.com/�
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8 Glossary 
Bit Depth 
Bit depth indicates the precision with which an oscillation vibration will be captured. The 
greater the value, the more accurate is the acquisition and the better is the audio quality. 

FIR Filter 
A filter is a system that links an input signal with a transmission function and makes this 
changed signal available at its output. With a filter with finite pulse response (FIR filter) the 
output signal is made up of several partially buffered values of the input signal. 

Frequency 
The frequency denotes the oscillations per second of an electrical or magnetic field. With 
audio files this means that the frequency increases with rising pitch. The unit is Hertz (Hz). 
The highest magnitude of oscillation is called the amplitude.  

IIR Filter 
A filter is a system that links an input signal with a transmission function and makes this 
changed signal available at its output. A filter with infinite pulse response (IIR filter) uses the 
input values as well as buffered values of the output signal. 

Normalization 
Normalizing in audio technology is the process whereby analog and/or digital audio data is 
raised to a uniform volume level. 

Sample Rate 
The sample rate indicates the frequency with which a signal is sampled per interval of time. It 
is measured in sampling values per second. The higher the sample rate the more precise the 
measurement, and the better the audio quality. 
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10 Contact 
Nero WaveEditor is a Nero AG product. 

 
 

 
 
 
 
 
 
Nero AG 

Im Stoeckmaedle 18 Internet: www.nero.com 

76307 Karlsbad Help: http://support.nero.com 

Germany Fax: +49 724 892 8499 

  

 
Nero Inc. 

330 N Brand Blvd Suite 800 Internet: www.nero.com 

Glendale, CA 91203-2335 Help: http://support.nero.com 

USA Fax: (818) 956 7094 

 E-mail: US-CustomerSupport@nero.com 

  

 
Nero KK 

Rover Center-kita 8F-B, 1-2-2 
Nakagawa-chuou Tsuzuki-ku Internet: www.nero.com 

Yokohama, Kanagawa Help: http://support.nero.com 

Japan 224-0003   

  

Copyright © 2011 Nero AG and its licensors. All rights reserved. 

http://www.nero.com/�
http://support.nero.com/�
http://www.nero.com/�
http://support.nero.com/�
mailto:US-CustomerSupport@nero.com�
http://www.nero.com/�
http://support.nero.com/�

