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1.   Getting Started
This chapter provides an overview of the NETGEAR Stora.

Topics discussed in this chapter include: 

•     About NETGEAR Stora 
•     Standard and Premium Features 
•     File Types 
•     Media Server 
•     iTunes Client 
•     Mobile Devices 
6



 NETGEAR Stora
About NETGEAR Stora 

NETGEAR Stora is a highly secure and stable home server that lets you collect, store, 
manage, share, and enjoy your digital media content, including personal photos, music, 
videos, and documents. It is easy to drag and drop digital media to Stora, catalog it into 
folders, and share it by creating albums. 

Stora is compatible with a wide range of hardware platforms and allows you to access your 
content through digital media players on your home network, or from any computer in the 
world through the web. You can even view your content on a mobile handheld device. You 
can also set up Stora to automatically back up your content, saving it from data loss. 

Stora offers the following functions:

•     Store. Securely store all your digital media in one place and to upload content from a 
computer on the home network. Use Stora to back up any PC and Mac on your home 
network. The Desktop Mirror software automatically backs up selected folders on a 
regular basis. Backed-up content is always available, even when the computer is turned 
off. See Chapter 4, Stora Agent, for more information. 

•     Manage. Organize your digital media into shared FamilyLibrary folders or into the private 
MyLibrary folders. After you upload a file, you can add a caption and tags to the file. Later 
you can search for files that match the caption and tags. See Chapter 5, Stora 
Application, for more information. 

•     Share. Create albums to share your digital media with family on your home network and 
friends across the Internet. You can even share selected content with the public, while 
keeping private media secure. For example, you can put the latest baby pictures in a 
shared album, and let friends and family know they are available through email or 
Facebook. See Working with Albums on page 77 for more information. 

•     Enjoy. Show digital media on computers and media players on your home network. The 
media server built into your Stora makes content available to a wide variety of media 
players that support standard network access, and the UPnP-AV, DLNA, or Windows 
Media Connect standards. This way you can view photos through NETGEAR NTV250, 
NTV350, NTV550, as well as an Xbox 360 or PS3 in the living room, while listening to 
music through a networked sound system in the family room. See Media Sources Area 
on page 64.

•     Print. Connect a USB printer to Stora, and then share the printer with all the computers 
on your home network. See Connect a Printer on page 49.
Getting Started
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Standard and Premium Features

Premium features extend Stora capabilities and are available to licensed users. The following 
table outlines the main standard and premium features

Feature Standard Premium 

User accounts 5 unlimited

Remote access to Stora applications and folders; manage your Stora from anywhere x x

Mobile access and device support x x

Facebook integration and support x x

FTPS integration x

RSS integration and support x

Cooliris picture wall view x

Flickr integration and support x

Access to new Premium features added during your subscription period x

. 

To access premium features, you can upgrade your subscription at the time of installation, or 
at any time after installation. For a complete list of premium features, see Premium 
Subscription Offerings on page 55.

For information about upgrading your subscription, see Stora Premium Subscription on 
page 106. 

For information about using the premium features, see Chapter 7, Premium Features.
Getting Started
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File Types

The Stora Application uses an internal player to provide high-performance playback for the 
following file types.

Media Class Supported Formats

Image JPEG, GIF, PNG

Audio MP3

Video MPEG-4 (H.264), MOV, FLV

The Stora Application uses third-party media players and some plug-ins, such as Windows 
Media Player and QuickTime, to play additional content types such as image, audio, and 
video files. 

Also, depending on your browser settings, Stora stores other file types as documents that 
can be downloaded or opened using third-party players. For a list of supported file types, 
consult your browser’s plug-in specifications.

Media Server

The media server built into Stora makes content available to a wide variety of media players 
on your home network. The media player needs to support the UPnP-AV (Universal Plug and 
Play - Audio Visual), DLNA (Digital Living Network Alliance), or Windows Media Connect 
standard. 

Media players include gaming consoles (Xbox 360 and PS3), digital photo frames, iTunes 
clients, IP televisions, networked sound systems (such as Sonos), digital video players (Roku 
or NETGEAR NTV250, NTV350, and NTV550), and many more. 

See Share with Media Players on page 113 for more information.

iTunes Client

An iTunes client on the network can access music stored on Stora. The music files need to 
be within folders or albums that are configured to share with digital media adapters (DMAs) 
or media players. Music files appear in the SHARED > Stora:iTunes folder. 

See iTunes on page 116 for more information. 
Getting Started
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Mobile Devices

You can use a variety of mobile devices to access your Stora. Mobile devices accessing 
Stora over the Internet are automatically redirected to a mobile interface. In turn, Stora 
automatically optimizes the mobile interface for the device. 

Depending on the device, mobile users can do the following:

•     Browse albums
•     Browse folders in the Media Library
•     Create new folders
•     Upload media directly from the mobile device to Stora

After you set up your Stora, you can access it from a mobile device by visiting 
http://www.myStora.com/mobile. 

Stora supports the following mobile devices:

•     iPhone
•     iPad
•     Blackberry
•     Android
•     Windows Mobile 7 and WebOS support for mobile interfaces and phones
Getting Started
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2.   Stora Hardware
This chapter describes the physical features of the NETGEAR Stora. It includes the following 
topics:

•     Front Panel 
•     Disks and Disk Bays 
•     Rear Panel 
•     LED and Connector Descriptions 
•     Install a Disk 
11
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Front Panel

The following figure shows the Stora’s front panel.

2

4

3

1

1. Exhaust fan vent

2. Power LED

3. Disk 1 and Disk 2 LEDs

4. USB port
Stora Hardware
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Disks and Disk Bays

The following figure shows the Stora’s disk bays, which are located inside the unit behind the 
front panel.

1

2

1. Disk 1 bay

2. Disk 2 bay

See Install a Disk on page 16 for information about installing, ejecting, and replacing disks. 
Stora Hardware
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Rear Panel

The following figure shows the Stora’s rear panel.
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3

54 6
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1. Disk release latches

2. Unit serial number and network MAC address

3. Power button

4. Power cable socket

5. Ethernet port

6. Reset button
Stora Hardware
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LED and Connector Descriptions

The following table describes the function of Stora hardware components: 

Item Description

Power 
button

• Turn on Stora. Press once.
• Turn off Stora. To correctly shut down your Stora, press and hold the 

Power button for about 5 seconds. The blue light on the front panel blinks 
before shutting off. If the unit is hung, press and hold the Power button to 
force shutdown.  
NOTE: To save power, your Stora automatically goes into disk spin down 
mode when not used for 12 minutes.

Power 
LED

• Solid blue. Power is on.
• Blinking blue. The Stora is booting up or shutting down.
• Not illuminated. The system is powered off.

Disk 1:  
Top LED 

Disk 2: 
Bottom
LED

• On. Disk is installed.
• Solid green. Drive is operating normally.
• Blinking green. Stora is booting up or shutting down. Also indicates 

activity such as copying data.
• Solid amber. Drive is not ready; however, if the LED is solid amber 

constantly, it indicates a problem with the drive. Try one or more of the 
following troubleshooting tips:

- Check that cables are securely connected and power is on.
- Remove and then reinsert the disk. 
- Turn off Stora and turn it on again to reboot the system. 

• Not illuminated. No disk is installed.

USB port Connect a USB drive and printer.

Ethernet 
port and 
LED

Ethernet connection LEDs:
• Solid amber. Indicates a 10/100M connection.
• Solid green.Indicates a 1G connection.
• Blinking green or amber. Indicates link activity.

Power 
cable 
socket

Plug the power cable into the Stora system. 

Reset
button

Insert a paper clip or pen to reset Stora to its original factory default settings. 
Can also be used when changing your password. 
Stora Hardware
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Install a Disk

Stora comes with two drive bays. Each bay accommodates one SATA disk. The first bay is 
the primary storage disk. The second can be set up as a mirrored backup for your primary 
disk or can be used to expand your storage capacity. For more information, see Disk 
Management on page 107.

WARNING!

Be sure that the Stora power cord is unplugged before adding or 
removing disks. Failure to observe this precaution could render 
your disks useless. 

The following procedure explains how to set up and install a single drive. If you purchased a 
Stora with only one installed drive, and you want to add a second drive, carefully repeat these 
same instructions. 

 To install a disk:

1. Unplug the power cord. 
2. Remove the front cover. 

3. Press the lever on the back of the unit to unlock the drive. 
4. Insert the disk, as follows:

a. Ensure that the label is facing the outside of the unit.
b. Slide the disk into place in either slot.
c. Lock the drive in place and close the cover.

The green LED on the front of Stora blinks continuously until the installed drive build 
process is complete.
Stora Hardware
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A pop-up window displays asking if you want to use the disk for max capacity or max 
protection: 

•     RAID1 maximizes your protection.
•     JBOD maximizes your capacity.

For more information, see Disk Management on page 107. 

WARNING!

Stora formats hard drives differently than a computer does. Do not 
swap hard drives between a Stora and a computer or your data 
will be lost. See the Stora Hard Disk Compatibility List at 
http://support.netgear.com/app/answers/detail/a_id/12109.

Replace a Disk
If a disk fails in your Stora device, you are notified of the failure by e-mail. On the front of the 
Stora device, an amber LED might indicate a failed disk. The top LED is disk 1; the bottom 
one is disk 2. Take note of the failed disk.

To ensure compatibility, check the Hardware Compatibility list on the NETGEAR support site 
for a list of disks qualified to be used in the Stora. 

WARNING!

Be sure to power down the unit and unplug the Stora power cord 
before adding or removing the disks. Failure to observe this 
precaution, or hot-swapping a drive, could render your disks 
useless.
Stora Hardware
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 To eject a disk:

1. Open the Stora Application user interface. 

2. Select Preferences > Administration > Disk Management.
3. Click the Eject button for the disk you want to eject. 

See Disk Management on page 107 for more information about ejecting disks

 To replace a disk:

1. View the disk status LEDs to identify which disk has failed.

If necessary, unlock the tray lock by moving it to the right and press the release of the 
failed disk. The latch pops out. 

2. Pull out the disk and replace it with a new disk.
3. Slide the disk tray back into the unit and secure the latch.

Note:  To protect against data loss, add a second disk to your Stora to be 
used as a mirrored backup of the data on the first disk.
Stora Hardware
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3.   Installation
This chapter describes how to install your NETGEAR Stora system. It includes the following 
topics: 

•     Initial Setup 
•     Install Desktop Applications 
•     Backup Options 
•     Access Your Stora 
•     Documentation, Tools, and More 
•     Reset Your Stora 
19



NETGEAR Stora 
Initial Setup

NETGEAR Stora works with both Macintosh and PC computers and comes complete with 
everything you need to connect it to your network. An electronic copy of the installation guide 
is also located on the product CD and on the NETGEAR website at http://netgear.com. 

Check Package Contents
Before starting the installation, unpack the unit and check your package contents to be 
sure all components are available:

•     Stora unit
•     Power cable
•     Ethernet cable
•     Installation guide
•     Stora Resource CD, which includes the following:

-     Stora software applications
-     Warranty information card
-     Worldwide customer support information

Note:  If you purchased a Stora unit with only one disk and want to add a 
second disk for redundancy, NETGEAR recommends that you first 
install your Stora, then connect Stora to your network and validate 
the installation before adding the disk. See Install a Disk on page 16 
for installation instructions.
Installation
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Connect Stora to Your Network
The initial setup completion time is approximately 20 minutes. Be sure your unit has ample 
ventilation. Avoid putting the unit in a location where it could be easily knocked over. Do not 
place items on top of Stora, or place liquids near or on top of the unit; the ventilation vents are 
on the top of Stora.

 To connect Stora to your network:

1. Connect one end of the provided Ethernet cable to your router and the other end to the 
back of Stora unit. 

2. Plug in the power adapter to a power source and connect the other end to the unit.

When you finish connecting your Stora unit, your network should resemble the following 
figure.

3. Press the Power button to power up your unit.

The power LED flickers while the unit boots and obtains an IP address; then it turns solid 
blue. The first time you turn the unit on, the disk LEDs are solid amber. After you 
complete the setup, the disk LED indicators are solid green. 

Note:  The router in your network needs to have an Ethernet port available 
to connect the Stora unit to the router via the Ethernet cable. Your 
router also needs to be configured to automatically provide an IP 
address for your network devices.

Configure Your Stora
Use the CD that comes with the Stora unit to configure your device and make it ready for 
storing data. At this time you can also give your unit a unique name, and assign your own 
user name and password.

If you do not have the Resource CD, see you can download the setup software from the 
NETGEAR support website. 
Installation

21



NETGEAR Stora 
 To download the Stora setup software:

1. Using your browser, navigate to support.netgear.com.
2. In the Find Your Product field, enter Stora NAS.

A search results page displays.

3. Click the link for your Stora model number.

The product page displays.

4. From the product page, click the Downloads tab.
5. Click the link for the setup software for your operating system.

 To run the Stora setup software from the Resource CD:

1. Make a note of the product key.

The product key is located on the Resource CD sleeve and on the bottom of Stora unit. 
Write the product key down, as it is required later in the installation process. 

2. Insert the Resource CD into your computer. 

Wait approximately 2 minutes for the Setup program to initialize. 

The Welcome to Stora Setup screen displays. 

If the CD does not start automatically, go to My Computer and double-click 
StoraSetup.exe to start the Setup program.
Installation
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After a few minutes, the Setup screen changes to show a series of steps.

3. Click Step 1: Set Up Your Stora.

The software license agreement displays. 

4. Click the I Accept button.

A registration screen displays.

5. Enter the product key that you noted in Step 1. 
Installation
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6. Enter a unique name for your Stora unit.

Note:  Each Stora name must be unique. If the name you choose is already 
a registered Stora name, you cannot use it. This is similar to 
choosing an email address.

7. Click Next.
Your Stora registers at http://www.mystora.com. 

The Administrator Account Creation screen displays when the process is complete.

8. Enter a user name. 

This is the name you use to log in to the Stora system. Your user name is case-sensitive.

9. Enter a display name. 

This is a case-sensitive name that guests see when they view your shared files and 
photos.

10. Enter a case-sensitive password and confirm it.

Be sure to make a note of your Stora name, your user name, and your password.

11. Click Next and follow the prompts to complete the setup process.

A Summary screen displays. The Summary screen indicates the Stora IP address and 
automatically checks for any software updates that might have occurred since the CD 
was shipped. 

12. Review the Summary screen and click Next.
The Notifications screen displays.
Installation
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13. Enter one or more email addresses where you would like to be notified of any updates or 
messages regarding your NETGEAR Stora unit. 

These messages contain update information, error information, and other information 
needed to keep your system running smoothly.

To add more than one email address, separate the addresses using a comma. 

14. (Optional) Upgrade to a Premium subscription.

During installation you have the option to upgrade your Stora subscription to include 
premium features not available with the Standard subscription. 

See Standard and Premium Features on page 8 for a list of premium features. You have 
the following options:

•     Click Upgrade Now! to start your premium service immediately.
•     Click Continue Trial to activate your 30-day free Premium trial period. You can 

always upgrade at a later time.

For information about how to upgrade to a Premium subscription after the trial period 
ends, see Stora Premium Subscription on page 106.
Installation
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15. (Optional) Configure your router for UPnP.

This screen displays if Stora finds a setup problem with your UPnP router or if your router 
is not UPnP capable. Most users with newer routers should not see this message. See 
UPNP Router Configuration on page 99 and UPNP Port Mapping on page 99 for more 
information. 

16. Click Next.
The Configuration Wizard - Finish screen displays. 
Installation
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17. Click the Finish button. 

The Setup screen displays with a check mark next to Step 1. 

You can do one of the following:

•     Click Exit to end the installation. 
•     Click Step 2 to install desktop applications.
•     Click Documentation, Tools and More to see additional options.
Installation
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Install Desktop Applications

Stora comes with software applications to help you manage and administer the device. After 
you complete the initial configuration of your Stora, you have the option to install these 
applications.

 To install desktop applications:

1. Click Step 2: Install Desktop Applications.

The InstallSheild Wizard extracts the desktop applications and then displays a Welcome 
screen.

2. Click Next.
The Destination Folder screen displays. You can accept the default destination or click 
the Change button to select a different destination.
Installation
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3. Click Next.
The Setup Type screen displays.

4. Select an option:
•     Typical. This is the recommended setup option.
•     Custom. Select which applications you want to install. If you select Custom, the 

following screens display:
Installation
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5. Click Next.
The Ready to Install the Program screen displays.

6. Verify the settings and click Install. 
A progress screen displays.

When the application installation completes, the Back and Next buttons become active.
Installation
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7. Click Next. 
The InstallShield Wizard Completed screen displays.

8. Click Finish.

The Setup screen displays. 

A check mark next to Step 2 confirms that the applications were successfully installed.

Your Stora is now ready for you to use. You can do one of the following:

•     Click Exit to end the installation. 
•     Click Step 3 to schedule and configure a backup.
•     Click Documentation, Tools and More to see additional options.
Installation
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Backup Options

Stora is compatible with Windows and Time Machine backup processes. For more 
information, see Computers Backup on page 112.

Windows Backup requires configuration before it will work with Stora.

 To configure Windows Backup to work with Stora:

1. On the Resource CD’s Setup screen, click Step 3: Windows/Time Machine Backup 
Configuration. 

The Windows Backup Configuration Wizard launches. 
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2. Click Next.
A login screen displays.

3. Enter your Stora credentials and click Next.
You are prompted to activate Windows Backup and create a password.

4. Select the Activate Windows Backup Feature check box.
5. Create and enter a password. 

This password is different from your Stora credentials. You might want to write it down for 
future reference. 

6. Click Next and on the next screen, click Next again.

The Windows backup status and configuration tool launches.
Installation
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7. In the Backup area, click the Set up backup link and follow the prompts.

8. In the Restore area, click an option, and follow the prompts.
Installation
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Access Your Stora 

Stora can be accessed in several ways. 

Web Browser
The easiest way to access your Stora is to use any web browser to visit 
http://www.mystora.com. If you are on your local network, Stora automatically uses your LAN 
and no data is passed over the Internet.

If you are not using your local network, you can securely access your Stora over the Internet. 
You can share and upload files using the Stora’s drag-and-drop interface; however, only 
specific default folders can be shared over the Internet. A Premium subscription enables 
additional remote access options, including extended permissions and folder access.

 To access your Stora using a web browser:

1. Enter http://www.mystora.com in your browser’s navigation field.

A login screen displays.  

2. Enter the Stora name, user name, and password that you created when you set up your 
device.

3. Click Sign In.

Local Area Networking 
When you use default network browsing tools (such as My Network Places), any system 
connected to your home network recognizes Stora as a computer in your workgroup. To 
access the Stora web interface from your local LAN, go to http://<IP_Address>

For example, if your Stora IP address is 10.0.0.10, enter the following into your web browser: 
http://10.0.0.10.
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Stora Agent 
Stora Agent is a local client that is installed on a PC or Mac. It is available by double-clicking 
the icon on the bottom status bar on a PC or on the dock on a Mac. During installation, a 
shortcut is also added to your desktop.  

The Agent cannot be used for remote access. See Chapter 4, Stora Agent, for more 
information. 

Mapped Drives 
In a Windows environment, Stora Agent automatically maps three drive letters (x, y, and z) to 
network shares on Stora. This provides a simple drag-and-drop interface that is always 
available from the My Computer window.
Installation
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Documentation, Tools, and More

You can use the Resource CD’s Setup screen to access documentation and other 
information about using your Stora. 

Register Your Stora
After installing your device, locate the serial number on the back of your Stora unit and use it 
to register your product at http://www.NETGEAR.com/register. 

Documentation and Support
A link to the Stora user manual is available on the Resource CD that came with your product. 
You can also obtain the Stora user manual by visiting 
http://documentation.netgear.com/ms200/enu/202-10540-01/index.ht. 

For more information about Stora, visit these websites:

•     http://support.netgear.com/app/products/list/p3/779
•     http://support.netgear.com/app/answers/list/kw/stora

Registration is required before you can use NETGEAR telephone support service. 

For FAQs and warranty information, visit: 
http://support.netgear.com/app/answers/detail/a_id/12027/kw/stora.
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Reset Your Stora

The Resource CD provides a reset option. Your Stora system might need to be reset if you 
forget your user ID or password.

Reset from the Resource CD
Resetting your Stora from the Resource CD does not delete data from the disk; however, you 
need to re-create the same login and password after the reset in order to access the data in 
private folders.

 To reset from the Resource CD:

1. Insert your Stora Resource CD.

The Setup software launches.

If the Setup software does not launch, follow the prompts to launch the software manually.

The Setup screen displays.

2. Click Documentation, Tools and More. 

The Documentation and Tools screen displays.
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3. Click the Reset Tools button.

The Reset your Stora screen displays.

4. Select an option:
•     Reset. Click this option when you have only one Stora system.
•     Refresh. Click this option if you have more than one Stora on the system; you can 

choose which unit to reset. If you have more than one Stora, choose the one you want 
to reset.

5. Follow the prompts to reset your Stora.
Installation
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Factory Reset 
A factory reset clears all user names and passwords, resets the Stora to be a DHCP client, 
and allows you to rerun the Setup software.

 To reset to factory default settings:

1. Turn off your Stora, then turn it on and wait 10 seconds. 
2. Using a straightened paper clip, press and hold the Reset button while the booting process 

continues, at least 30 seconds. 

The blue LED blinks approximately once every 5 seconds during this period. 

3. Release the Reset button after 6 sets of blinks. 

The power LED turns off and the disk LEDs turn orange. 

The device requests a DHCP lease and attempts to acquire an IP address.

•     If an IP address is acquired, the disk 2 LED also turns orange for 1 second.
•     If no IP address is assigned, the following pattern shows on the LEDs, and the 

recovery mechanism stops:
-     The power LED turns off.
-     Disk 1 and disk 2 LEDs blink together 3 times.
-     All of the LEDs turn off 

 
If your Stora cannot acquire an IP address, try running the factory reset 
process a second time. If that fails, contact NETGEAR technical support.

After the Stora acquires an IP address, the reset process begins. During the process, the 
LEDs behave as follows: 

•     The power LED turns off.
•     Disk 1 and disk 2 LEDs turn on and off in turns.

The reset takes approximately 4 to 5 minutes with a fast network connection. 

After the factory reset is complete, the LEDs behave as follows: 

•     Reset successful. All LEDs turn on for 5 seconds, and then the device reboots 
normally. 

•     Reset unsuccessful. Both disk LEDs blink simultaneously, and the recovery 
mechanism stops. 

In the case of a failed reset, power down the unit and try to reboot it. If it boots 
successfully, try running the Setup software. If it does not boot successfully, contact 
NETGEAR technical support.
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4.   Stora Agent
This chapter provides information about the Stora Agent. It includes the following topics:

•     About the Stora Agent 
•     Connect a Printer 
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About the Stora Agent

Stora Agent is a local client that runs in the background and allows you to explore your 
folders, quickly open Stora Applications and Desktop Mirror, or check for updates. It can be 
installed on any system that is connected to a Stora. 

Note:  Currently the Stora Agent does not work with the Windows 7 
operating system.

The Stora Agent icon resides on your system tray (PC) or dock (Mac) and usually displays 
when you start your computer. 

Right-click the Stora Agent icon to display menu options. Some of the options vary between 
a PC and a Mac. For example, only a PC menu displays your login status and provides login 
and logout options, as shown in the illustration.

Note:  The Stora Agent is designed for local use only; to access your Stora 
from a remote location, you need to log in by going to 
www.mystora.com. 
Stora Agent
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Starting Stora Agent
Stora Agent automatically displays when you start your computer. If you exit Stora Agent, the 
icon disappears from the system tray and is no longer available until you restart the agent.

 To start Stora Agent on a PC:

Select Start > Programs > NETGEAR > Stora Desktop Applications > Stora Agent > 
Stora Agent.

 To start Stora Agent on a Mac:

Start Finder and browse to Applications > Stora Desktop Applications > Stora Agent.

Login Status
The label at the top of the Stora Agent menu displays who is currently logged in to Stora, or 
shows Not logged in. This menu option is available on a PC only.  

Log In
Use the Log in menu option to select your Stora and enter your user name and password. If 
you select Remember Me on the Connect to Stora dialog box, your password is remembered 
next time you log in. When you successfully log in, the server window opens, providing 
access to your available folders. This menu option is available on a PC only.  
Stora Agent
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Switch User 
If someone is logged in to Stora, the Switch User menu option logs out the current user, and 
allows another person to log in. Note that this option is not available if no one is logged in to 
the system. This menu option is available on a PC only.

Log Out
Use the Log Out menu option to close the current connection to Stora. Logging out prevents 
other users from accessing your albums and MyLibrary folders. 
Stora Agent
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Explore My Stora Folders
Stora folders let you use Microsoft Explorer or Mac Finder to work with content on your Stora. 
This way you can manage your files in a familiar environment and can upload files greater 
than 2 GB. 

If you are not already logged in, this application prompts you to log in and opens either 
Windows Explorer or Mac Finder. It displays your FamilyLibrary, MyLibrary, and 
MyComputers folders within a network drive. Folders are available whether Stora is located 
locally on the home network or remotely across the Internet.

Note:  If the Stora administrator has blocked access, you cannot see these 
folders.

 To view Stora folders using the Stora Agent:

1. Right-click the Stora Agent icon.

Select Explore my Stora folders. 

2. If prompted, enter your Stora name, user name, and password and click Sign in. 

Windows Explorer or Mac Finder shows the folders within a network drive.

 To view Stora folders using Windows:

Select Start > Programs > NETGEAR > Stora.

 To view Stora folders using Mac OS X:

1. Start Finder.
2. Browse to Applications > Stora Desktop Applications.
3. Click the Smart Folder shortcut.
Stora Agent
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Open Stora Application
The Open Stora application menu option starts the Stora Application, which allows you to 
access features, manage your content, and administer settings using a web browser.  

Launching the Stora Application from the agent opens your browser, prompts you to log in (if 
not already logged in), and displays the Stora Application home screen where you access 
your media library folders, view albums, set preferences, and launch premium features, if you 
have a Premium subscription. 

With Stora, your content is always available using familiar file and folder views, like those 
used in Windows Explorer or Mac Finder. This option is available whether Stora is located 
locally on your home network or remotely across the Internet. For more information, see 
Chapter 5, Stora Application. 

Open Desktop Mirror
Desktop Mirror lets you back up PCs and Macs on your home network to Stora. The Desktop 
Mirror application backs up selected folders on a regular basis.

The Open Desktop Mirror menu option starts the Desktop Mirror application and is used to 
back up selected folders. Any computer on your home network can use Desktop Mirror to 
automatically back up files and folders to your Stora.

Stora Standard allows backups if the computer is on the same home network as Stora. 
Additionally, Stora Premium allows backups if Stora is in a remote location and you need to 
access your data through the Internet. 

See Chapter 6, Desktop Mirror, for more information about using Desktop Mirror.
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Preferences
The Preferences menu option on the Stora Agent allows you to check for software updates to 
the desktop applications and displays the name and IP address of Stora on your home 
network. 

The Advanced tab shows Stora devices found on your network and allows you to keep 
Desktop Mirror running in the background. 
Stora Agent
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About
The About menu option displays the Stora Agent version installed on your computer.

Exit Stora Agent
The Exit Stora Agent menu option closes Stora Agent and removes the icon from the system 
tray. For information about how to restart Stora Agent on a Mac or PC, see Starting Stora 
Agent on page 43.
Stora Agent
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Connect a Printer

You can connect a USB printer to Stora and have all computers on your home network share 
the same printer. In general, any non-multifunction USB printer should work with your Stora. 

Note:  Multi-function printers are not currently supported. 

Optionally, you can use a powered hub to expand the USB port to support a single printer 
and multiple USB drives. Currently multiple printers are not supported.

While NETGEAR does not maintain a list of all supported printers, you might find that 
searching this database is helpful: http://www.openprinting.org/printers.

 To add a printer to a PC:

1. Connect a USB cable from the printer to the Stora or to a USB hub connected to the 
Stora.

2. Log in to the Stora.
3. Double-click the Stora Agent icon and select Explore my Stora folders from the menu that 

displays.

A window showing your Stora folders displays.

4. Double-click the Stora printer icon. 

The following message displays.

5. Click OK. 
Stora Agent
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6. If you receive the following message, click Yes.

7. Use the Add Printer Wizard to load the printer driver.

8. Select a manufacturer and printer and click OK.

The printer is now available through Stora. You can select it from the list of printers by 
selecting Settings > Printer and Faxes. 
Stora Agent
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 To add a printer to a Mac:

1. Connect a USB cable from the printer to the Stora or to a USB hub connected to the 
Stora.

2. From the Apple menu, select System Preferences > Printer & Fax.

3. Click the plus sign button to add a printer.

4. Click Windows and select workgroup and Stora.

5. Select Registered User, enter your user name and password, and click Connect.
Stora Agent
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6. In the Print Using list, select a printer model and click Add.
7. The first time you print, you are prompted for your user name and password: 

a. Enter your user name and password.
b. Select remember this password in my keychain.
c. Click Connect. 

The next time you print, you are not prompted for your password. 
Stora Agent
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5.   Stora Application
This chapter describes how to use the standard Stora Application features. It includes the 
following sections:

•     About the Stora Application 
•     Albums 
•     Media Library 
•     MyLibrary 
•     Preferences 
•     Set Up Social Networking Connections 
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About the Stora Application

The Stora Application runs in your browser, and allows you to access your folders within the 
MediaLibrary, view albums, and set preferences. The Stora Application is available whether 
your Stora unit is located locally on the home network, or remotely across the Internet. The 
Stora Application works the same even with different computers and browsers. 

Start the Stora Application
You can launch the Stora Application in several ways. 

 To start the Stora Application from the desktop:

Double-click the Navigate to My Stora icon located on the desktop. 

This icon was enabled during installation.

 To start the Stora Application from Stora Agent:

Right-click the Stora Agent icon located on the bottom-right corner of your computer and 
select Open Stora application from the menu that displays.

 To start the Stora Application from a browser:

Open a new browser window and navigate to http://www.mystora.com.

 To start the Stora Application from the Start menu on a PC:

Select Start > Programs > NETGEAR > Stora Desktop Applications > QuickConnect > 
Navigate to My Stora.

 To start the Stora Application from Finder on a Mac:

Start Finder, browse to Applications > Stora Desktop Applications, and click the Smart 
Web shortcut.

Log In to the Stora Application
When you launch the Stora Application, you are prompted to log in. Use the credentials you 
created when you installed your Stora system. 
Stora Application

54



 NETGEAR Stora
 To log in to the Stora Application:

1. Go to www.mystora.com.
2. Select a language. 

Your language preference might already be set as the default. 

3. Complete the Stora name, Your User Name, and Your Password fields and click the Sign 
In button. 

Premium Subscription Offerings

The Login screen gives you the option to upgrade your subscription. During your 30-day free 
trial period, all premium services are available. After the trial period, the Premium 
subscription expires, and the premium features are unaccessible until you upgrade your 
subscription. 

Subscription reminders are delivered by email 7 days before the trial ends, and then daily 
reminders are sent when 5 days remain in the trial period. If you choose not to upgrade, your 
trial premium subscription reverts to a standard subscription.

To set subscription preferences, see Stora Premium Subscription on page 106.

 To access Premium subscription information:

1. On the Login screen, click the Get More From Your Stora button. 
2. Review the benefits on the screen.

Click the Standard vs. Premium Comparison Chart link.

3. (Optional) Select either the Try Now or Buy Now option.

You can also revisit this option at a later time. 
Stora Application
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Stora Application Home Screen
After you log in to the Stora Application, the Stora home screen displays. This screen gives 
you local access to the Albums, Media Library and Preferences areas, as well as the Help 
menu, which contains a link to the User Manual and Stora support. 

The following image shows the home screen for a Stora with a Standard subscription: 

1

2

1. Main menu

2. Standard subscription features

The following figure shows the home screen for a Stora with a Premium subscription:.

1

2

1. Main menu

2. Standard and Premium subscription features

You can customize the home screen by adding an image to the background. See Use an 
Image as Home Background on page 88.
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Main Menu

The main menu displays at the upper-right corner of the home screen and shows your 
display name, gives you access to Help, and allows you to sign out of the application. 

The Help menu provides access to the user manual and connects directly to Stora support.

When you enter one of the application areas, the Go To menu displays on the top. This lets 
you toggle between the home screen and the application areas; the menu option for the 
application area you are currently using is dimmed. 

About Stora

The About Stora link displays at the bottom-left corner of the home screen. Click this link to 
see the software version, your product key, the name of your Stora unit, and links to 
additional information. 
Stora Application
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Menu Bar Options
The menu bar across the top of the screen offers additional options. 

View Files

Use the Viewing menu to specify which file types you want to show. 

Set a Display Method

Set a display method to specify how files are displayed within the currently selected folder or 
album. Use the drop-down menu to view files as thumbnails, in a list, shuffled, to show 
covers, or to use Cooliris: 

•     List. Displays files in a table. For each file, List view shows the file name, whether the file 
has tags, the caption, date, file type, and size. Moving the mouse over a file in List view 
shows an arrow, which allows you to display a menu.

•     Thumbnail. Displays an image for each file that indicates what the file contains. It also 
shows the file name, size, and caption. Moving the mouse over a file in Thumbnail view 
shows the Options arrow, which allows you to display the menu. 

•     Shuffle. Displays a larger image for each file. It also shows the file name and caption. 
You can flip through the files by clicking the image to the left or right of the current file. 
The menu is not available in Shuffle view.

•     Cover. Displays your folders and files so that you can click through each of your photos 
and media one at a time. 

•     Cooliris. Premium subscription option that displays a 3-D slideshow. 
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Sort Files

You can sort your files using the Sorted by drop-down menu. 

Search for Files and Folders

When you search for files or folders, Stora checks all the folders to which you have access 
and displays items with captions, tags, or file names that match the search criteria.

 To run a search:

1. Enter text in the Search field
2. Click the Search icon. 

The Files section shows files that contain the search text in the caption, tag, or file name. 
It also shows folders that contain the search text in the folder name. The search term is 
highlighted. 

If you enter one word, you see all the items that share the word. If you enter more than 
one word, the search results are include only those items that have all the words.

After the files display, you can add them to an album for sharing with family, friends, or the 
public. For more information, see Move a File on page 86 and Add Tags on page 86.
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Albums

An album allows you to group related pictures, music, videos, and documents from multiple 
folders. The Albums area shows albums you have created using the Media Library. 

From this screen, you or the people to whom you have given access can run a slideshow or 
download files. 

Note:  The albums themselves are created and managed from the Media 
Library area. See Working with Albums on page 77 for details. 

Download a File

The album streams compressed images, music, and videos to conserve bandwidth and 
improve performance. An album can be configured to allow those viewing it to download 
original full-resolution versions of the files. This is especially important if the album contains 
documents, because the album lists these files but cannot open them. To allow files to be 
downloaded, select the Allow downloads for this album option.

Downloading a file retrieves the original full-resolution version of the file. You can download 
all the files from the Albums screen or individual files after displaying an album.

 To download all the files using the Albums screen:

1. Select the album and click Download.

A window lists all the files in the album. 

2. Click the Download button next to the desired file. 

Depending on your browser settings, you can open the file, download it to a specific 
directory, or download it to the default directory.
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 To download a file after displaying an album:

1. Select a file by clicking it. 

To select multiple files, press the Ctrl key while clicking files. A window lists the selected 
files. 

2. Click the Download button next to the desired the file. 

Depending on your browser settings, you can open the file, download it to a specific 
directory, or download it to the default directory.

Run a Slideshow

Running a slideshow displays the images within the album or folder, one at a time, along with 
their captions. Music, videos, and documents are not shown. You can run a slideshow using 
the Albums screen, or after displaying an album.

 To run a slideshow using the Albums screen:

Select an album, display the menu, and select Slideshow. 

The browser automatically shows each image with its caption.
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Media Library

The Media Library houses all your data. This is also where you manage your digital media 
and create albums to share with your friends and family. 

Access the Media Library
From Stora application home screen, click Media Library.

The Media Sources screen displays. It allows you to manage your files, folders, and digital 
media and place them into albums that you can share with friends and family. If you want to 
share the files in a folder with your friends, display the menu for that folder and select Share 
Selected Items.
Stora Application

62



 NETGEAR Stora
Tip of the Day
Unless you disable the Tip of the Day, each time you launch the Media Library, Stora provides 
helpful tips and tricks for using your system to its fullest potential. 

You can click Previous tip or Next tip to see other tips.

If you do not want to see the tips, you can disable them by selecting the Don’t show tips 
check box. 

 To enable or disable Tip of the Day:

1. Select Preferences from the application home screen.
2. Select User Preferences > User > Hide help tips.
3. Select Yes/No.

This toggles the Tip of the Day setting between enabled and disabled.

4. Click Submit. 
For more information, see Preferences on page 94.

Information Icon

Each screen displays an Information icon on the toolbar. Click it to see detailed information 
about the folder you selected. For more information see View Details on page 74.
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Media Sources Area
The Media Sources area shows your FamilyLibrary folders, MyLibrary folders, and 
MyComputers folders. The default view is the FamilyLibrary screen. You can add your own 
folders, as well. 

FamilyLibrary

The FamilyLibrary folder comes with a series of standard subfolders: FamilyDocuments, 
FamilyMusic, FamilyPhotos, and FamilyVideos. In addition, if you have a Premium 
subscription, it has a Torrent Downloads folder. 

These folders are accessible to all users unless you block their access. In addition, these 
folders can be shared with digital media adapters (DMAs), such as Xbox360, PS3, and other 
DLNA-compliant devices, making the content available to media players on the home 
network. For more information, see Server Preferences on page 98.

For more information about working with these folders, see Working with Folders on page 66.

Note:  All users can access the FamilyLibrary folders through Windows 
Explorer or Mac Finder. This means that they can access these files 
even though they have not been given explicit permission.
Stora Application

64



 NETGEAR Stora
MyLibrary

Folders and subfolders in MyLibrary are private folders, and only you have access to them. 

The MyLibrary folder contains additional subfolders called MyDocuments, MyMusic, 
MyPhotos, and MyVideos. Content in MyLibrary folders is private and secure; however, you 
can share the content within these folders by placing the content in an album. They can also 
be shared with DMAs, making the content available to media players on the home network. 

The main difference between the FamilyLibrary folders and the MyLibrary folders is that 
FamilyLibrary folders can be directly accessed by others, while MyLibrary folders are private; 
that is, only you have access to them.

On a PC, enable Windows Networking to see your MyLibrary folders. See Server 
Preferences on page 98.

For more information about working with these folders, see Working with Folders on page 66.

Although the subfolders within MyLibrary and FamilyLibrary are intended for specific file 
types, you can put any type of file into any folder.

MyComputers

The MyComputers folder contains a folder for each computer using the Desktop Mirror 
application. You can download files or folders using the Stora Application or you can copy 
and paste them through Stora folders. 

For added security, you can only access the MyComputers folder if your specific login 
credentials were used to configure the backup. 

You can share content from your computer with family, friends, or the public by placing the 
files in an album. Folders within MyComputers can also be shared with DMAs, making the 
content available to media players on the network. 
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For more information about working with these folders, see Working with Folders on page 66.

On a PC, enable Windows Networking to see your MyComputers folders. See Server 
Preferences on page 98.

Working with Folders
Selecting a folder highlights the folder name and displays its subfolders and files in the Files 
section. 

 To select a folder:

Click a folder name. 

The following figure shows that the MyMusic folder is selected from the MyLibrary media 
source. An arrow displays on the lower-right corner of a folder when you move the pointer 
over the folder. Clicking the arrow provides access to additional options. For more 
information, see Folder Options on page 72. 
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Expand or Collapse a Folder

Expanding or collapsing a folder shows or hides the subfolders contained within the folder.

 To expand or collapse a folder:

1. In the right panel, click the right arrow next to a folder name to expand it.

The arrow changes to a down arrow and the folder’s contents are listed.

2. Click the down arrow next to a folder name to collapse it. 

The arrow changes to a right arrow and the folder’s’ contents are hidden.

Collapsing a folder hides its subfolders. This is useful when many folders are open and 
you want to reduce clutter on the screen.

Add a Folder

Adding a folder creates a new subfolder within the current folder. Using subfolders is a good 
way to keep your content organized. A new folder within FamilyLibrary is accessible to all 
users (unless the user account blocks access). Only you can access a folder within 
MyLibrary.

 To add a folder:

1. Select the area where you want to add the new folder.
2. Click the New Folder icon on the Media Sources panel. 
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3. When prompted, enter a name for the folder and click the Create button. 

The new folder displays alphabetically on the left navigation panel and in the main 
screen. 
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Delete a Folder

Delete folders carefully. Deleting a folder removes it and all its content from Stora. 

WARNING!

If you delete a folder, any item in that folder that is contained 
within an album is no longer available in the album.

 To delete a folder:

1. Select the folder you want to delete.
2. Click the arrow to display the options.

3. Select Delete from the menu.

You are asked to confirm the action. 

4. Click Yes to confirm that you want to delete the folder.

If you click No, the folder is not deleted. 
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Upload Files to Folders

Uploading files copies them from the source (such as your computer or a USB drive) to the 
selected folder. If you upload to your MyLibrary folders, only you have access to them. If you 
upload a file to a folder within FamilyLibrary, any user with account access permission to this 
folder can access it. Blocked accounts do not have access to it. 

Stora Application allows you to a copy a file or set of files that are less than 2 GB. If you want 
to copy files greater than 2 GB, use Stora folders. For more information, see Explore My 
Stora Folders on page 45, Desktop Mirror Overview on page 119, or FTP on page 115. 

 To upload files:

1. Select a destination folder from the left panel or a folder.
2. Click the Upload icon. 

The Upload window displays.

3. Select either Manual Upload or Drag and Drop.

Manual Upload lets you select individual files. Follow these steps to manually upload a 
file: 

a. Click Add File, browse to a file, and then click Open. 
b. (Optional) Add files. 
c. Click Upload. 

The upload process begins.

d. When the upload process completes, close the window.
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Drag and Drop lets you drag multiple files and entire folders from Explorer or Finder. 
Follow these steps to use drag and drop to upload a file:

a. Drag the file from Explorer or Finder, and drop it into the window. 

You can drag multiple files or folders at the same time.

b. Click Upload.

The upload process begins.

c. When the upload process completes, close the window.
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Folder Options
The Stora Application offers many options for working with folders.

 To display folder options from the Media Sources list or subfolders: 

1. Move the mouse over a folder. 

An arrow displays on the bottom right side of the folder. 

2. Click the arrow to display a menu.

Open a Folder

Opening a folder shows its subfolders and displays the subfolders and files.

 To open a folder:

Double-click the folder name. 

Move a Folder

Moving a folder takes it out of one location and places the folder, along with its subfolders and 
files, in a different location.

 To move a folder using the drag and drop method:

1. Select a folder icon.
2. Drag the folder icon to another location. 
3. Drop the folder icon.
Stora Application

72



 NETGEAR Stora
 To move a folder using the cut and paste method:

1. Select the folder you want to move and display the menu. 

2. Select Cut. 
3. Select the destination folder and display the menu.
4. Select Paste.
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View Details

Viewing details shows information about a selected folder and allows you to edit it.

 To view folder details:

1. Select the folder and display the menu options.
2. Select View Details.

The information displays in the Details area on the right side of the screen. Folder details 
include the name of the folder and the number of files and folders it contains.

Note:  The details and advanced options display on the far right. If the 
Stora interface is in a small window, or the screen resolution is too 
low, the details and advanced options might not show. To fix the 
problem, increase the window size until the entire screen displays. 

Copy a Folder

Copying a folder puts it in an additional location, along with its subfolders and files, while 
keeping the folder in the original place. If the new location is within FamilyLibrary, the folder is 
accessible to all users (unless the user account blocks access). Only you can access a folder 
within MyLibrary.
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 To copy a folder:

1. Select a folder and display the menu.

2. Select Copy or Cut. 
3. Select a destination folder and display the menu.

4. Select Paste.

Note:  You cannot copy and paste a folder from the Stora Application into 
another application, and you cannot copy and paste data from 
another application into the Stora Application.
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Rename a Folder

Renaming a folder changes its name.

 To rename a folder:

1. Select a folder and display the menu.

2. Select Rename. 
3. When prompted, enter a new name.

4. Click Rename.

Note:  If you rename a folder, and an album contains a reference to a file 
within the folder, the item is no longer be available from the album.
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Working with Albums 
Albums are viewed from the Albums screen, but created and managed from the Media 
Library. 

An album allows you to organize and group pictures, music, videos, and documents from 
multiple folders. Albums are great ways to make specific content accessible from a library 
without sharing the entire library. An album contains references to files, but does not contain 
copies of the files themselves. You can add files to an album once they reside in one of the 
folders in the Media Sources area. An album contains references to files, but does not 
actually contain copies of the files themselves. This way you can have the same file in 
multiple albums without taking up additional space. However, if you delete a file from the 
folder, it is no longer available in the albums. If you already added files to an album and they 
do not appear, it might be that Stora is disconnected, or the files might have been deleted, 
moved, or renamed. 

You can add a theme to your album by displaying background graphics that come with Stora 
application. You can leave the album unshared, or you can share it with your family, friends, 
or everyone.

The following images show that an album called Afternoon Tea was created, and it contains 
one file. A second album called My Vacation was also created, but it currently contains no 
files. 
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Display the Album Menu Options

To display the menu options for albums, move the mouse over an album and click the arrow 
that displays beside the name. 

Rename an Album

If you rename a shared album (whether shared with friends or with everyone), the original link 
no longer works. However, the link does go to a screen listing all your albums, so others 
might be able to find the renamed album.

 To rename an album:

1. Select the album, display the menu options, and select Rename. 

The Rename Album dialog box displays.
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2. Enter a new name and click the Rename button.

Create an Album

You can add the contents of a folder to a new album that only you can see. You can share the 
album later by using the Details panel to modify the settings.

 To create a new album:

1. From the Media Library, go to the Albums area and click the new album icon. 

The Create Album dialog box displays.
Stora Application

79



NETGEAR Stora 
2. Enter a name for your new album.

3. (Optional) Enter a description. 
4. (Optional) Select a theme. 

You can add a theme to an album by displaying background graphics that come with the 
Stora Application.

5. (Optional) Click the More Sharing Options link.

The dialog box expands.

6. (Optional) In the Friends field, enter the email address or addresses of the people with 
whom you want to share the album.

Entering email addresses in the Friends field means that the album you are creating will 
be a shared album. To keep the album private, or unshared, do not enter any email 
addresses in this field.
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The More Sharing Options link also gives you access to these options:

•     Family Accounts. Allows you to share your albums with others on the Family 
network. Sharing an album with family makes it available to other Stora users, unless 
you block their accounts.The album then displays on their Albums screen.

•     Friends. Select this box to share the album with your friends, and add contacts to 
your address book. When you share an album with friends, Stora sends them an 
email invitation from your email address that contains a link to the album. The link 
takes them to a Guest login screen, where their email address is verified before they 
have access to the album. By default, anyone who clicks the link can view the album. 
The first time you share an album with friends, Stora prompts you for your email 
address. 

Optionally, you can choose to set an end date for the shared access and set a 
password for secure access to your album. 

•     Share until. When you select the Friends or Everyone option, the Share until option 
displays so you can set an expiration date, if you want. Setting an end date 
determines how long you want the album to be shared. To set an end date, use the 
calendar to select your end date.

•     Password-protect this album. Email notifications contain a link to the album. By 
default, anyone who clicks the link can view the album unless you limit access by 
requiring a password. To limit access, select the Password-protect this album 
option.

If you select this option, an initial password is automatically generated for your friends 
so they can access the file. When friends first click the link in the email notification, 
they are prompted to create a password. Next time they click the link, they are 
prompted for this password.

•     Everyone. Sharing an album with everyone makes it available to the public over the 
Internet. The website URL address is automatically generated and displays in the 
album details. If you share an album with everyone, it is automatically shared with 
family as well, including users without access to albums shared with family. Sharing 
an album with everyone also enables RSS. You can email or post the URL so anyone 
can see your album. This option also allows you to set an end date to end sharing. 

•     Media Players. Select this option if you want to share albums with digital media 
players.

•     Allow Downloads. This option allows anyone with access to the album to download 
the files for his or her own use. 

•     Social Networking Sites. Select this option if you want to do an RSS feed, or share 
albums with Facebook and Flickr. 

7. Click Create.
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Change Album Settings

You can change an album from shared to unshared, and vice versa, or modify the album 
settings by changing the settings in the Details area.

 To change album settings:

1. From the Media Library, select the album you want to change. 
2. Select View Details from the menu options.

From the Details area, you can change any of the following:

•     Name of the album
•     Description
•     Theme
•     Sharing settings
•     Share the album using RSS, or add it to social media sites like Facebook and Flickr.

Delete an Album

Deleting an album removes access to its files, but the files themselves remain within the 
folders in MyLibrary. 

If you shared the album on Facebook or Flickr, the images remain on these services. 

If you shared an album through RSS, the images are no longer available to the RSS readers.

 To delete an album:

1. Go to the Media Library.
2. Highlight the album you want to delete.
3. Display the menu options.

4. Select Delete.

You are prompted to confirm that you want to delete the album.
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5. Click Yes to delete the album.

If you click No, the album is not deleted. 

If you click Yes, the album is deleted.

File Options
File options are similar to folder options.

 To display the options from the Media Sources list or subfolders: 

1. Move the mouse over a file. 

An arrow displays on the lower-right side of the file.

2. Click the arrow to display the options. 
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Working with Files
The Stora Application offers several ways to work with files.

Add Files to an Album

You can add contents of any folder to an existing album. You can add a single file or multiple 
files at once. If you add files from a folder to an album, files within subfolders are not 
included. 

Adding a file to an album creates a reference to the file, but does not copy the file itself. This 
way you can have the same file in multiple albums without taking up any more space. When 
you delete a file from the folder, it is no longer available in the albums. 

 To add files to an album:

1. Select the folder that contains the file you want to add.
2. Display the menu and select Add to Album > <Album Name>.

Note:  If you select multiple files and then select Add to Album > New or 
Share Selected Items, the album does not have a default name.

Play Songs

Playing songs plays the music within a folder or album, starting with the selected song. 
Images, videos, documents, and songs within subfolders are not played.

 To play songs using Autoplay:

1. Select an album.
2. Display the menu and select Autoplay.

The browser automatically plays each song and shows the album art and name of the 
current song. 

 To play songs after displaying an album: 

Click Play All.

Play a Video

Playing a video shows the video.

 To play a video:

1. Select a video.
2. Display the menu and select Play. 

The tool bar allows you control the playback.
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Remove a File

Removing a file deletes it from the album but leaves the file in the folder. You can remove 
multiple files at once.

 To remove a file: 

1. Select an album.
2. Select a file, display the menu and select Remove. 

View Details

 To view and edit file details: 

Select a file, display the menu, and select View Details. 

The details appear in the Details area, which is displayed beside the Files area. Details 
for all files include the name, size, file type, and date. If the file is within a folder, the 
Details section shows the tags and caption. Songs include the duration. Pictures include 
the dimension. Videos include the duration and the dimension. 

Delete a File

Deleting a file removes it from the folder. You can delete multiple files at once. If you delete a 
file, and an album contains a reference to it, the item is no longer available from the album.

 To delete a file:

1. Select the folder that contains the file.
2. Select the file, display the menu, and select Delete. 

Copy a File

Copying a file puts it in an additional folder, while keeping it in the original folder. You can 
copy multiple files at once. Copying a file duplicates the original full-resolution version stored 
in the folder, not the compressed version displayed in the Stora Application. 

You cannot copy and paste a file from the Stora Application into another application, and you 
cannot copy and paste data from another application into the Stora Application.

 To copy a file:

1. Select the folder that contains the file that you want to delete. 
2. Select the file that you want to delete, display the menu, and select Copy. 
3. Select a destination folder, display the menu, and select Paste. 
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Move a File

Moving a file puts it in a different folder. You can move multiple files at once. 

You cannot cut and paste a file to another application, and you cannot cut and paste data 
from another application into the Stora Application.

 To move a file: 

1. Select the folder that contains the file that you want to move.
2. Select the file that you want to move, display the menu, and select Cut. 
3. Select a destination folder, display the menu, and select Paste. 

Add a Caption

A caption is a description of a file. The caption displays when you are viewing a file within a 
folder or album, and when an image is shared through Facebook, Flickr, or RSS. You can 
search for a file by entering text from its caption. For more information, see Search for Files 
and Folders on page 59.

 To add a caption to a file:

1. Select the file that you want to caption, display the menu options, and select View 
Details.

The file details display.

2. Enter a caption in the Caption field.

Add Tags

Tags store additional information about the file. 

Tags allow you to describe each file on your Stora. If you tag files consistently, you can find 
them more easily, especially as their number grows over time.

For example, assume you took a number of pictures at Jane’s 11th birthday, which was held 
at your cottage. You enter tags for each picture: birthday, Jane, 11, cottage. Some pictures 
have Mary or Joe in them, so you enter Mary or Joe as tags in those pictures.

Later you can search for birthday pictures. Tagged pictures from all birthdays display, 
including tagged pictures from Jane’s birthday. Or you can search for pictures from your 
cottage. All tagged pictures from the cottage display, including tagged pictures from Jane’s 
birthday. If you search for birthday cottage, then only birthday pictures from the cottage 
display. Note that you can tag music, video, and documents as well as photos. 

The tags display in the Details section when you are viewing a file within a folder. The tags do 
not display when you are viewing an album, nor when images are shared through Facebook, 
Flickr, or RSS. You can search for a file by entering text from its tags. For more information, 
see Search for Files and Folders on page 59.
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 To add tags to a file:

1. Select the folder that contains the file that you want to tag. 
2. Select the file, display the menu, and select View Details. 

The file details display.

3. Enter tags in the Tags field.

Rename a File

Renaming a file changes its name. You can rename only a file within a folder. If you rename a 
file, and an album contains a reference to that file, the item is no longer available from the 
album.

 To rename a file:

1. Select the folder that contains the file that you want to rename. 
2. Select the file, display the menu, and select Rename. 
3. When prompted, enter a new name, and click Rename. 

Download a File

Downloading a file retrieves the original full-resolution version of the file. You can select 
multiple files for downloading at once. Depending on your browser settings, you can open the 
file, download it to a specific directory, or download it to the default directory.

 To download a file: 

1. From a library folder, select the file you want to download.

If you want to select multiple files, press the Ctrl key while selecting multiple files. If you 
choose multiple files, they will be downloaded as a single ZIP file.

2. Display the menu and select Download. 

A Download File dialog box displays.

3. Click the Save button and select the location where you want to save the file.
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Working with Images

Use an Image as Home Background

Using an image as the background causes it to display on your home screen.

 To set the home screen background theme:

1. From Media Library, select the image that you want to use.
2. Display the menu and select Use as Home Background.

The image displays on your home screen.

 To modify the home screen background image:

1. Select Preferences > User > Home Background Position.
2. Select Center or Fit to Screen. 

 To clear the home screen background image:

1. Select Preferences > User > Clear Home Background.
2. Click the Clear button. 
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View

Viewing an image displays it in a paused slideshow.

 To view an image: 

Double-click the image you want to view. 

Rotate an Image

Rotating an image clockwise turns it to the right. Rotating an image counterclockwise turns it 
to the left. If the image is used in an album, it is rotated there as well.

 To rotate an image: 

1. Select the folder that contains the image you want to rotate. 
2. Select the image, display the menu, and select Rotate Clockwise or Rotate 

Counterclockwise.

Access a File

The file type determines what happens when you access a file:

•     An image is displayed within a paused slideshow.
•     A video is played.
•     A song is played, followed by other songs within the album.
•     A document is opened or downloaded, depending on your browser settings.

 To access a file: 

Double-click a file you want to access.
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Setting Up Contacts
You can set up contacts in your address book and use the contact list to share albums. You 
need to set up the address book only one time, although you can add, edit, and remove 
contacts at any time. The contact list contains friends with whom you want to share the album 
and needs to be set up for each new album. This allows you to share each album with a 
different set of your friends. Additionally, all Stora users can set up their own address books 
that contain the names and email addresses of their contacts.

View Your Contacts

Viewing your contacts shows your address book and the contact list for the current album.

 To view your contacts:

1. From an album, open the options menu and select View Details.

The album details display.

2. From the Details area on the right side of the screen, select Album Sharing > Friends. 

The Friends area expands.
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3. Click Address Book. 

The address book displays in the Share with your contacts screen. 

You can add, edit, or remove contacts. 

Set Up Your Address Book

Your address book stores email addresses of people with whom you want to share Stora 
content.

 To add a contact in your address book:

1. In the Media Library, select an album, display the menu and select View Details. 

The Details screen displays.

2. Select the Friends check box. 
The list of people, if any, with access to this album displays in the box.

3. Click the Address Book link. 
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4. Click the Add Friends icon on the bottom of the screen. 

The Add New Contact dialog box displays.

5. Complete the fields in the Add New Contact dialog box:

a. Enter the contact’s name. 
b. Enter the contact’s email address.
c. Click the Add button. 

 To edit a contact in your address book:

1. In the Address Book list, select the contact you want to edit.
2. Click the Edit Contact icon on the bottom of the screen. 
3. Edit the contact details.

 To delete a contact from your address book:

1. In the Address Book list, select the contact you want to delete.
2. Click the Delete Contact icon on the bottom of the screen.
3. Click the Save button. 
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Set Up the Allowed Access List

After you create contacts in your address book, you can include them in the Allowed Access 
list for an album. 

 To add or remove a contact in the Allowed Access list:

1. From the Media Library, select an album, display the menu, and select View Details.

The Details screen displays.

2. Select the Friends check box.

The Friends area expands.

3. Click the Address Book link.

The Share with your contacts screen displays. 

4. To add a contact, select a name from the Address Book list and click the Add button.
5. To remove a contact, select a name from the Allowed Access list and click the Remove 

button.
6. Click the Save button.

Note:  If you email an invitation to a friend, and then remove him or her 
from the list, he or she no longer has access to the album.

Find a Friend

To find a specific person in your address book, enter some letters from that person’s name in 
the Find in list field. The Address Book list shows all matching entries.
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Preferences

The administrator can set up user, server, and administration preferences. Where noted, 
some preferences are available to all users. Other preferences require administrator 
permission.

Display the Preferences Screen
From the home screen, click Preferences.

The Preference area is divided into three main sections:

•     User Preferences
•     Server Preferences
•     Administration Preferences
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User Preferences
All users can set their user preferences at any time.

User

Click the arrow next to User to expand the section. 

Users can set the following preferences:

•     Language. The language for the Stora Application user interface. The selection of 
languages depends on your region. The default language is from your computer’s 
configuration.

•     Your Email. A valid email is required to share files. 
•     Home Background Position. Determines how the home background image is 

displayed, as follows:
•     Center. This is the default position. 
•     Fit to screen. Fits the home screen background image to the screen.

•     Clear Home Background. Removes the image from your home screen.
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•     What to do when a file already exists. Determines the behavior if you copy or move a 
file to a folder that already contains a file with the same name, as follows:
•     Overwrite old file. The new file replaces the old file.
•     Keep existing file. The old file is retained, and the new file is not copied or moved.
•     Rename new file. The old file is retained, and the new file is copied or moved, but is 

renamed.
•     Share new albums with other family accounts by default. Determines whether new 

albums are shared with other Stora users by default, as follows:
•     No. New albums are not shared with family.
•     Yes. New albums are shared with family.

You can override the setting when you create or edit an album.

•     Share new albums with media players by default. Determines whether new albums 
are shared with media players on your home network by default. 
•     No. New albums are not shared with media players.
•     Yes. New albums are shared with media players.

You can override the setting when you create or edit an album.

Media players need to support the UPnP-AV (Universal Plug and Play Audio Visual), 
DLNA (Digital Living Network Alliance), or Windows Media Connect standard. Media 
players include gaming consoles (Xbox 360 and PS3), digital photo frames, iTunes 
clients, IP televisions, networked sound systems (Sonos, Logitech), digital video players 
(Roku, NETGEAR Digital Entertainer, DLink DSM), and many more.

•     Enable scheduled backups. Determines if scheduled backups are enabled, as follows:
•     No. Disables scheduled backups.
•     Yes. Enables scheduled backups. Default is Yes.

•     Resume Audio Playback. Determines if audio playback is resumed, as follows:
•     No. Disables playback. The default is No. 
•     Yes. Resumes playback. 

•     Hide help tips. Determines if Tip of the Day is enabled, as follows:
•     No. Disables the Tip of the Day.
•     Yes. Enables the Tip of the Day. The default is Yes. 

•     Reset all ‘Do not show again’ prompts. Removes any saved prompts and reactivates 
all prompts when the Do not show me again option was previously selected.
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Disk Space

All users can view the amount of space on Stora. 

Change Password

 To change your password:

1. Select Preferences > User Preferences > Change Password.

The change password area expands. 

2. Enter a new password in the Password field. 

3. Re-enter your new password in the Confirm Password field.
4. Click Submit. 

Note:  If you change your password here and back up your computer using 
Desktop Mirror, you need to update the Desktop Mirror with your 
new password. See Change Account Settings on page 130.
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Server Preferences
You can control the following settings in the Server Preferences area:

•     Network Sharing
•     UPnP Router Configuration
•     Notifications
•     Network Services
•     LAN Connection
•     Data and Time
•     Remote Access
•     Torrents

Network Sharing

The administrator can control access through Stora folders to private MyComputers and 
MyLibrary folders.

Note:  This setting does not control access to FamilyLibrary folders. A user 
always has access to these through Explorer or Finder.

Click the arrow next to Network Sharing to expand the area.  

The Network Sharing list controls whether users can access their private folders through 
Stora Folders, as follows: 

•     Yes. Users can access their private folders through Explorer or Finder.
•     No. Users cannot access their private folders through Explorer or Finder.

The Workgroup Name field sets the name of the workgroup. The workgroup gives the 
computers on your home network access to Stora through Explorer or Finder, and to the USB 
printer optionally connected to Stora.
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UPNP Router Configuration

Click the arrow next to UPNP Router Configuration to expand the area. 

You can configure your router through UPNP. Note that disabling UPnP configuration on your 
router noticeably decreases the performance of your Stora. You have the following choices 
on the UPNP Router Configuration screen:

•     Configure router via UPNP 
•     Yes 
•     No 

•     Attempt to overwrite UPNP configuration router?
•     Yes 
•     No 

UPNP Port Mapping

When you configure your router, its interface shows a table similar to the following: 

Active Protocol Internal 
Port

External 
Port

IP Address* Stora Port 
Usage

YES TCP 20 20 192.168.1.2 FTP 

YES TCP 21 21 192.168.1.2 FTP

YES TCP 22 22 192.168.1.2 SSH

YES TCP 80 80 192.168.1.2 HTTP

YES TCP 443 443 192.168.1.2 HTTPS

YES TCP 50000 50000 192.168.1.2 FTPS

YES TCP 50001 50001 192.168.1.2 FTPS

YES TCP 51413 51413 192.168.1.2 Torrent servers

*This is a sample IP address. The actual IP address of your Stora is assigned by your router, and is automatically 
entered by your Stora and might vary from the IP address shown here. The IP address in your router's interface is the 
IP address for your Stora.
Stora Application

99



NETGEAR Stora 
Open Router Ports

The following table lists the router ports that need to remain open. 

Port Number Use

Incoming

80 External access to the web interface, WebDAV access, or both

443 External access to the web interface, WebDAV access, or both

21 Used for external access to Stora FTP (when the service is enabled)

Outgoing

22 Access to central server during setup or reinstall

80 Stora update checks

443 IP address updates to the central server

Notifications

Click the arrow next to Notifications to expand the area. 

 To set up email notifications:

1. Enter email addresses where you want to receive notifications about your Stora in the 
Notifications field.

You can set one or more email addresses to receive notifications about Stora. Use a 
comma to separate email addresses.

2. Click Submit.

Network Services

You can control FTP access to Stora. For better security, disable FTP access unless you 
specifically require it. If FTP is enabled, you can use it to upload and download files in the 
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MyLibrary folders. If your account provides access, you can also use FTP for files in the 
FamilyLibrary folders. 

You can set the following network preferences:

•     Enable FTP access to your local LAN. The Enable FTP access to your local LAN list 
controls whether a local user can FTP into Stora, as follows:
•     Yes. A local user can use FTP to access Stora.
•     No. A local user cannot use FTP to access Stora.

•     Enable FTP access to the Internet. The Enable FTP access to the Internet list controls 
whether a remote user can FTP into Stora, as follows:
•     Yes. A remote user can use FTP to access Stora.
•     No. A remote user cannot use FTP to access Stora.

LAN Connection

Click the arrow next to LAN Connections to expand the area. 

The Obtain IP address automatically drop-down menu controls whether Stora obtains a 
dynamic IP address from the router. 

The administrator can set IP address information for Stora, as follows:

•     Yes. Stora automatically obtains a dynamic IP address from the router using DHCP In 
most cases, use this setting.

•     No. Stora uses the static IP address entered into the Server IP address field. This is 
rarely required, but might improve performance for remote users. 

Selecting No makes the following settings available:

•     Server IP address.The Server IP address field sets the static IP address for Stora. 
Obtain the static IP address from your Internet service provider (ISP), and use it to 
replace the dynamic IP address that displays in the field by default. The Server IP 
address field displays only if Obtain IP address automatically is set to No.

•     Server Netmask.The server netmask field sets the subnet mask. The subnet mask 
determines the address range of the subnet. Data to addresses within the subnet (for 
example, between your computer and Stora) are routed within the network. Data to 
addresses outside the subnet (for example, between a remote user and Stora) are 
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routed to the Internet. Most home networks with less than 255 nodes use netmask.24. 
The Server Netmask field only displays if Obtain IP address automatically is set to No.

Netmask options:

•     netmask.24 (255.255.255.0)
•     /8 (255.0.0.0
•     /16 (255.255.0.0)
•     /32 (255.255.255.255)

•     Gateway. Sets the IP address of the device that routes data from Stora to the Internet 
(usually a router). The Gateway field displays only if Obtain IP address automatically 
is set to No. 

•     DNS Server 1. Sets the primary domain name server (DNS). This is obtained 
automatically from your router’s DHCP configuration, and is provided by your ISP.

•     DNS Server 2. Sets the secondary domain name server. This is obtained 
automatically from your router’s DHCP configuration, and is provided by your ISP.

Date and Time

The administrator can set the date and time for Stora.

The administrator can control the following date and time settings:

•     Set date and time from the Internet. Controls where Stora obtains the date and time, as 
follows: 
•     Yes. Stora obtains the date and time from network time protocol (NTP) servers. In 

most cases, use this setting. Selecting Yes displays the Internet Time Servers field, 
which sets the NTP servers used by Stora. In most cases, use the default NTP 
servers.
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•     No. The administrator sets the date and time for Stora. Selecting No enables the 
following settings:
•     Date. The Date field sets the current date. Set the date by clicking the Calendar 

icon and then choosing the year, month and date. 
•     Time. The Time field sets the current time. Set the time using the up and down 

arrows after clicking the hour and minute.
•     Country. Select your country. 
•     City. Select a city within your time zone.

Remote Access

Remote access enables your device to be accessed from anywhere in the world over the 
Internet. To enable remote access you need to provide the Stora name used to identify your 
device remotely. Select the check box to enable remote access. Clear the check box to 
remove access. 

Torrents

Torrent service allows you to download files from torrent sites directly to your Stora. Torrent 
service is available with a Premium subscription only.

For more information about torrents, see Using Torrents on page 146.
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Administration
The Administration area provides access to the following functions:

•     Add new users
•     Edit users
•     Shut down and restart Stora
•     Get software updates
•     Obtain a Stora Premium subscription
•     Perform disk management and check RAID or JBOD status
•     Use an external USB device
•     Use the Power Timer to automatically turn on and off the Stora unit
•     Set computers backup

Add New User

Click the arrow next to Add New User to expand the area. 

You can add new users so that each user in your family can have their own MyLibrary folders.

You can control the following settings:

•     Account User Name. Sets the name of the user. It must begin with a letter, and include 
at least three characters, and up to 32 characters in length. It can contain numbers, 
periods, underscores, and hyphens. 

•     Display Name. Sets the name that displays in the main menu of Stora Application. The 
display name also displays on the Albums screen before the user’s albums. This is an 
optional field. If used, the display name needs to be at least three characters.

•     Password. Sets the user’s password. It must be at least six characters, and one of the 
characters must be a digit.

•     Confirm Password. Use to confirm a new password.
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•     Create as Administrator. Gives the user administrator permissions. The default setting 
denies administrator permissions.

A user with administrator permissions has access to all the preferences.

A user without administrator permissions has access to the User, Diskspace, and Change 
Password preferences only.

•     Let user access family folder. Gives the user access to the FamilyLibrary folders, and 
allows them to view albums that have been shared with family. The default setting grants 
access.

Note:  If you disable access to the FamilyLibrary folders, a user can still 
access them using Windows Explore or Mac Finder through Stora 
folders.

Edit User

Click the arrow next to Edit User to expand the area.  

After a user is added, you can edit user accounts.

The options are the same as for when you add a new user. See Add New User on page 104 
for detailed descriptions of each setting.

Delete User

You can delete a user using the settings in this area. If you delete an individual user account, 
all data for that specific user is also deleted.

 To delete a user:

1. Select Preferences > Edit User.
2. Select a user from the Account User Name drop-down menu. 
3. Click the Delete button. 
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Shut Down

Click the arrow next to Shut Down to expand this area. 

You can use this area to gracefully shut down or restart Stora.

Software Updates

You can check for software and firmware updates to Stora.

 To check for updates:

Click the Check Now button. 

If no updates are available, a Your Stora is up-to-date message displays.

Stora Premium Subscription

You can update your Standard subscription to a Premium subscription at any time. For a list 
of Premium features and benefits, see Standard and Premium Features on page 8.

 To update your subscription:

1. Go to the Stora Application home screen. 
2. Select Preferences > Administration > Stora Premium Subscription. 
3. Follow the prompts. 
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Disk Management 

This area allows you to check the status of your disks and indicates the disk type, size, and 
status.

Eject 

This button allows you to safely remove and replace a disk without damaging the disk or 
losing data. 

Format

This button allows you to erase all data from Stora disk. This option automatically reboots 
your Stora. 

You can maximize data protection by adding a second backup disk to your RAID1 
configuration. When you add a second disk, the data stored on the first disk is copied to the 
second disk as a mirrored backup and protects your data against disk failure and loss. 

If you add a second disk, you need to format it. Until it is formatted, it shows as unused, and 
cannot capture data.
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 To format a new disk:

1. Click the Format button. 
2. Click Yes to continue the format process.
3. Follow the prompts as they display. 

Rebuild 

This button displays only if a disk has a problem. 

 To restore functionality:

Click the Rebuild button and click OK to refresh the browser. 
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Reconfigure 

This button allows you to reformat your disks to either RAID1 or JBOD. 

When you click the Reconfigure button, a screen displays showing which configuration you 
currently use and provides the option to change it. 

If you have one disk in your Stora, it is formatted as RAID1. If you have two disks in your 
Stora, you can use either to use either RAID1 or just a bunch of disks (JBOD) disk format. It 
is important to understand the advantages of the RAID1 and JBOD formats:

•     RAID1. By using the RAID format and two disks, you can create a mirrored backup of the 
first disk on the second disk and protect your data against disk failure. 

•     JBOD. If you have two disks in your Stora, you can increase your storage capacity by 
choosing to use the disk as a second storage drive, rather than as a mirroring of the first 
disk. To use the disk as a second storage drive, you must configure the disks as JBOD.

WARNING!

Although JBOD increases storage capacity to the total capacity of 
both disks, it provides no protection against disk failure. Do not 
use JBOD if you are storing important irreplaceable data. 
NETGEAR assumes no responsibility for lost data and does not 
offer data recovery services if a drive fails. 
Stora Application

109



NETGEAR Stora 
 To reconfigure a disk:

1. Select Preferences > Administration > Disk Management.
The Disk Management area expands.

2. Click the Reconfigure button.

The Disk Management - Reconfigure screen displays.

3. Select the radio button next to the disk format that you want to implement. 

Additional information displays.

4. Click the Ok button.

If you click the Cancel button, the reconfigure process is aborted.

You are prompted to confirm that you want to reformat the disk.

5. Click the Yes button.

If you click the No button, the reconfigure process is aborted.

6. Follow the prompts that display as the process progresses.

External Storage - USB

You can use an external device that uses a USB port to upload or download content to and 
from your Stora. 

 To use USB external storage:

1. Plug a USB device into the USB port on the front of Stora.

The device displays as a folder in the Media Sources area. 
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2. Select Preferences > Administration > External Storage. 

The screen displays details about the device. You can also safely eject the device. After 
the device is ejected, it shows as inactive. 

Note:  You might use a powered hub to expand the USB port to support a 
single printer and multiple USB drives. Multiple printer support is not 
available.

Power Timer

Stora automatically spins down when not used for 12 minutes. To reduce power 
consumption, you can use Power Timer to set your Stora to turn on and off automatically. 
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 To enable Power Timer:

1. Select Preferences > Administration > Power Timer.
2. Select the Enable power timer check box.
3. Use the Action and Time drop-down menus associated with each day of the week to set 

the schedule.

Note:  Scheduling Stora to turn off interrupts data transfers, and pending 
backup jobs do not run. 

Computers Backup

Your can configure Stora to be the destination for Windows Backup and Mac OS X Time 
Machine backups.

When you enable this feature, a special hidden section on Stora is assigned to contain the 
backed-up files. This section is not visible to the user because the contents are not usable by 
the user directly and can be used only for restoring backups. 

Vista Backup users can choose to go through the setup tutorial after installing the desktop 
applications or at a later time by selecting Vista Backup in the Stora Desktop Applications 
program group. The tutorial provides step-by-step instructions about setting up Vista Backup.

Time Machine backup support is available for Max OS X 1.5 and later. Time Machine backup 
users can set up Time Machine backups by selecting Applications > Stora Desktop 
Applications > Configure Time Machine. A wizard provides step-by-step instructions about 
setting up Time Machine backups.

 To enable Computers Backup:

1. Select Preferences > Administration > Computers Backup.

The Computers Backup screen displays.

2. Select the Enable Computers Backup check box. 
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3. Enter a password to be used with Windows Backup or Time Machine in the Password and 
Confirm Password fields. 

4. Click the Submit button if this is a new password or the Reset button if you are changing 
your password.

5. (Optional) To erase all existing backups, click the Wipe button.

You are prompted to confirm the wipe command.

6. (Optional) Click Yes.

If you click No, the wipe process is aborted.

If you click Yes, all existing backups are erased.

Set Up Social Networking Connections

The following sections describe how to set up social media networking connections.

Share via RSS
Sharing content via RSS is available with a Premium subscription only. For more information 
about this Premium subscription feature, see RSS Integration and Support on page 148.

Share with Media Players
Sharing files with media players allows media players on your home network to detect and 
access content within the album. The media player needs to support the UPnP-AV, DLNA, or 
Windows Media Connect standard. Media players include gaming consoles (such as Xbox 
360 and PS3), digital photo frames, iTunes clients, IP televisions, networked sound systems 
(such as Sonos and Logitech), digital video players (such as NETGEAR NeoTVTM), and 
many more.

 To share an album with media players on your home network:

1. Select Media Library > Albums.
2. Select an album, display the menu and select View Details.

The Details screen displays.

3. Select the Media Players check box.
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Share with Facebook
When you share an album on Facebook, Stora uploads the images from the album, and 
Facebook adds them to a photo album. If you add more images to the album, Stora 
automatically uploads them to the photo album.

 To create a Facebook photo album with images from a Stora album:

1. Select Media Library > Albums.
2. Select an album, display the menu and select View Details.

The Details screen displays.

3. Expand the Social Networking area.
4. Select Share with Facebook. 

The Service Authorization window displays.

5. Click the Facebook icon. 

A browser window displays, prompting you to authorize Facebook to use Stora. If 
necessary, enter your Facebook user name and password, and authorize Stora to link 
with your Facebook account. 

6. Close the browser window and click Authorization complete.
7. Select an existing photo album, or create a new photo album by entering its name and 

optional description, and click Submit. 
Stora uploads the images to the photo album.

8. To complete the photo album, log in to Facebook, and then select the photo album. 

A message similar to “This album contains photos uploaded from another application” 
displays.

9. Select photos and click Approve Selected Photos.

You can edit, organize, and share photos as you usually do. 

Stora uploads only images from the album; it does not upload documents, music, or 
videos. The images are uploaded with their captions, but not their tags. If you add more 
images to the album, Stora automatically uploads them. You need to approve these new 
photos as described in this procedure. However, removing images from an album does 
not remove them from Facebook.
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Share with Flickr
Sharing Stora content with Flicker is available with a Premium subscription only. For more 
information about this Premium subscription feature, see Flickr on page 149.

Share Files with DMAs
Sharing files with digital media adapters (DMAs) allows media players on your home network 
to detect and access content within the folder. The media player needs to support the 
UPnP-AV, DLNA, or Windows Media Connect standard. Media players include gaming 
consoles (such as Xbox 360 and PS3), digital photo frames, iTunes clients, IP televisions, 
networked sound systems (such as Sonos and Logitech), digital video players (such as 
NETGEAR NeoTV), and many more.

 To share a folder with media players:

Select the folder, display the menu, and select Share with DMA. 

All of its subfolders are shared as well.

 To stop sharing a folder with media players:

Select the folder, display the menu, and select Unshare with DMAs. 

You can then enable or disable sharing for its individual subfolders.

FTP
You can upload and download files from your Stora using File Transfer Protocol (FTP). FTP 
provides access to your MyLibrary folders. If your account has access, FTP also provides 
access to the FamilyLibrary folders. The router needs to forward port 21 to Stora. This is set 
up automatically if the router has UPnP enabled.

 To enable FTP access:

1. Select Preferences > Server Preferences > Network Services.
2. Set Enable FTP access to your local LAN and Enable FTP access to the Internet to Yes.

 To connect through FTP locally:

1. Right-click the Stora Agent icon.
2. Select Preferences.
3. Click the Home Library(s) Found tab.
4. Note your Stora’s IP address.
5. Browse to ftp://<Stora IP Address>. 
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 To connect through FTP remotely:

1. Browse to ftp://<Stora Name>.myStora.com. 
2. Enter your user name and password.

These are case-sensitive. 

iTunes
Computers can use iTunes to access music stored in the iTunes library on Stora. These 
iTunes clients need to be connected to the same home network as Stora. They cannot 
access the iTunes library remotely across the Internet.

Adding Songs to the iTunes Library

The iTunes server can stream music from the iTunes library to the iTunes clients on your 
home network. The iTunes server can run on either the host computer or Stora.

Adding songs to the iTunes library makes them available to the iTunes clients.

 To add songs to the iTunes library:

1. Move the music files to subfolders within FamilyLibrary > FamilyMusic. 
2. Ensure that the folder is shared. 
3. Select the FamilyMusic folder and display the menu. 

If the Unshare with DMA command is displayed, the folder is shared. If the Share with 
DMA command is available, select it.

Configuring an iTunes Client

Configuring an iTunes client ensures that it looks for shared libraries, including the 
FamilyMusic folder, on Stora.

 To configure an iTunes client:

1. Select Edit > Preferences.
2. Click the Sharing tab. 
3. Ensure that Look for shared libraries is selected.
Stora Application

116



 NETGEAR Stora
Playing Songs with an iTunes Client

Music files stored on Stora appear in the SHARED > Stora:iTunes folder. You can play these 
songs within iTunes, but you cannot add them to a playlist. Pictures, videos and documents 
stored on Stora are not available within iTunes. 

If you move all of your music files on all of your computers to the FamilyMusic folder in 
FamilyLibrary, they are all accessible through each computer’s iTunes program.

Up to five iTunes clients on your home network (that is, computers and media players) can 
play iTunes DRM-protected music, but an unlimited number of iTunes clients can play iTunes 
Plus music or songs imported from CD.

 To play music with an iTunes client:

1. Select the Stora:iTunes folder.
2. Double-click a song.
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6.   Desktop Mirror
This chapter includes the following topics:

•     Desktop Mirror Overview 
•     Starting Desktop Mirror 
•     Initial Configuration 
•     Add Folders to the Desktop Mirror Backup 
•     View Files within a Folder 
•     Remove Folders from the Desktop Mirror Backup 
•     View the Desktop Mirror Backup Report 
•     Manual Desktop Mirror Backups 
•     Restore All Backed-Up Folders 
•     Change Account Settings 
•     View Online Help 
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Desktop Mirror Overview

Desktop Mirror lets you back up PCs and Macs on your home network to Stora. The Desktop 
Mirror application backs up selected folders on a regular basis.

Content that is backed up is always available, even when the computer is turned off, provided 
that Stora is online. Local access to backed up data is available for both Standard and 
Premium users. Remote access to backed-up data is available to Premium users only. The 
directory structure within the MyComputers folder makes it easy to locate and restore single 
files or entire folders.

Desktop Mirror backs up the files in one direction, from the computer to Stora. It backs up the 
files in the listed folders, using the settings in the Schedule tab. Files that have not changed 
since the last backup are ignored. New and updated files on the computer are copied to 
Stora. Deleted files remain on Stora until manually removed.

Starting Desktop Mirror

 To start Desktop Mirror:

1. Click the Stora Agent icon on your desktop.
2. Select Open Desktop Mirror.
Desktop Mirror
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Initial Configuration

The first time you launch Desktop Mirror, it needs to be configured. If your computer has 
multiple users, each user needs to start Desktop Mirror and configure his or her backups 
separately.

 To configure Desktop Mirror:

1. If required, enter your Stora name, user name, and password and click Next. 

Use the credentials you created when you installed Stora. When you log in to the Stora 
Application using these credentials, the backup directory for the computer displays under 
MyComputers.

The Select your content screen displays.

2. Select the content you want to back up. 

By default, the My Documents (PC) or Documents (Mac) folder is selected for backup.

To back up your entire My Documents or Documents folder, keep the check box selected.

If you do not want the entire My Documents folder to be backed up, clear the check box.
Desktop Mirror
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You can add folders later. If the Stora Desktop Mirror is blocked by Windows Firewall, 
click Unblock.

3. Click Next.
The Set your backup schedule screen displays. 

4. Set the backup schedule, as follows:
•     Timed Backup. Offers the following settings:

•     Backup every. Choose your backup time. Options range between every 5 
minutes up to every 24 hours.

•     Backup at. Choose an exact time on a specific day to backup your folders.
•     Backup at program startup. Backs up your files every time you launch Desktop 

Mirror. 

Depending on the amount of data, this operation could take several hours if you are 
backing up gigabytes of data. Select your options so that all your changes are saved and the 
process does not interfere with your work. 
Desktop Mirror
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5. Click Next.
The Congratulations screen displays. 

6. (Optional) Select the Start backing up my folders when I click finish check box.

If you click this check box, the Desktop Mirror begins as soon as you click the Finish 
button.

7. Click Finish. 
Desktop Mirror
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Add Folders to the Desktop Mirror Backup

Adding a folder includes the folder, its subfolders, and its files in the subsequent backups.

 To add folders to the Desktop Mirror backup:

1. Select File > Add. 

The Browse for Folder dialog box displays. 

2. Navigate to the folder you want to add.
3. Click OK.

The added folder displays on the Desktop Mirror screen.
Desktop Mirror
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View Files within a Folder

After files and folders are backed up, they are marked with a check mark, as shown in the 
following figure. 

 To view files within a folder:

Double-click a folder link.

The backed-up files display. 
Desktop Mirror
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Remove Folders from the Desktop Mirror Backup

Removing a folder excludes the folder, its subfolders, and its files from subsequent backup 
jobs. 

1. Select the folder you want to remove from the backup job. 

2. Select File > Remove.

You are prompted to confirm the folder removal.

3. Click OK to confirm.

If you click Cancel, the folder is not removed from the Desktop Mirror backup job.

If you click OK, the folder is removed from the Desktop Mirror backup job. 
Desktop Mirror
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View the Desktop Mirror Backup Report

A report is generated after every backup or restore event. 

 To view the desktop mirror backup report:

1. Select View > View Report. 

The backup data log displays in the Backup Activity screen. 

The Backup Activity screen always shows the most recent addition to the log at the top of 
the report. 
Desktop Mirror

126



 NETGEAR Stora
2. Click OK to dismiss the report.

WARNING!

If Desktop Mirror reaches the limit of the file path length it can 
handle, the Backup Mirror report shows: “skipping overly long 
name: <name of the file>.” When this warning is displayed, the file 
is not backed up. 

Manual Desktop Mirror Backups

Desktop Mirror allows you to manually back up new folders or modify existing folders.

 To perform manual backups:

1. Select the folder or folders you want to back up. 

You can select multiple folders by pressing the Ctrl key while selecting the folders.

2. Select a synchronization option from the Tools menu, as follows:
•     Synchronize Selected Items. Allows you to select only the folders you want to 

backup.
•     Synchronize All Items. Backs up all new and modified folders listed.

Alternately, you can click the Synchronize icon on the right side of the screen. This 
option automatically includes all folders for backup. 

After folders are backed up, they are marked with a check mark and the message 
“Backup complete” displays on the status bar. 
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 To cancel a backup in progress:

During a backup, click the X button on the status bar. 

A “Process aborted” message displays on the status bar. 

The folder or folders included in the job are marked with a warning icon indicating that 
they are out of sync and need to be backed up. 

\
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Restore All Backed-Up Folders

Restoring backed-up folders copies all folders and files back to the computer.

 To restore all files:

1. Select Tools > Restore. 

You are prompted to confirm the restore command. 

2. Click OK.

If you click Cancel, the restore process is aborted.

If you click OK, files and folders on Stora are added to or replace those on the computer.
Desktop Mirror
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Change Account Settings

Changing accounts settings lets you modify the device name, user name, password, and 
backup schedule. 

Identity Tab
You can use the Identity tab to choose which Stora and user you want to mirror. 

 To choose a Stora and user account to mirror:

1. Choose Tools > Account Settings.  

The Options screen displays. 

2. Click the Identity tab.  

3. Edit the fields as desired and click OK.

For information about editing an account for a user who changes his or her password, see 
Edit User on page 105.
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Schedule Tab
You can use the schedule tab to schedule Desktop Mirror backup jobs.

 To schedule Desktop Mirror backup jobs:

1. Select Tools > Account Settings.

The Options screen displays.

2. Click the Schedule tab.
3. Modify the backup schedule, as follows. 

•     Timed Backup. Offers the following settings:
•     Backup every. Choose your backup time. Options range between every 5 

minutes up to every 24 hours.
•     Backup at. Choose an exact time on a specific day to backup your folders.

•     Backup at program startup. Backs up your files every time you launch Desktop 
Mirror. 

Depending on the amount of data, this operation could take several hours if you are 
backing up gigabytes of data. Select your options so that all your changes are saved 
and the process does not interfere with your work. 

4. Click OK.

Advanced Tab
Support for the Alternate Ports option is not available on Stora. 
Desktop Mirror
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View Online Help
You can access the Stora User Manual from the Desktop Mirror area.

 To view the Stora User Manual from within Desktop Mirror:

Select Help > View Online Help.

The manual displays. 

About Desktop Mirror
You can view details about the current version of Desktop Mirror.

 To view details about the version of Desktop Mirror installed on your computer:

1. Select Help > About Desktop Mirror. 

The About Desktop Mirror pop-up window displays. 

2. Click OK to close the window.
Desktop Mirror
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7.   Premium Features
When you upgrade to a Premium subscription, in addition to the Standard offerings, Stora offers 
the additional features that are described in the following sections:

•     Back Up My Stora to a USB Device 
•     Torrents 
•     FTPS Integration 
•     RSS Integration and Support 
•     Flickr 
•     Cooliris 
•     TiVo Support 
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Back Up My Stora to a USB Device

Using the USB port located on the front of your Stora, you can back up your files from your 
Stora to an external device. You manage these backups in the Backup my Stora area that is 
accessible from the home screen.

Enable a Device
Before you can back up the data on your Stora unit, you need to enable the backup device to 
receive the data. 

 To enable a backup device:

1. Click the Backup my Stora icon on the home screen.
2. The Welcome to Stora Backup screen displays. 
Premium Features
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3. Click the Enable USB Backup Now button. 

A screen displays that tells you to connect an external device to the USB port on the front 
of your Stora unit. 

After you connect the device, a warning notice displays, informing you that you need to 
remove any data that you want to keep from the USB device. This is because during the 
backup process, all data stored on the device is erased and cannot be recovered. 

4. Click Yes to continue. 

If you click No, the enable USB device process aborts. This gives you the opportunity to 
remove any data from the device that you want to keep and save it elsewhere. 

If you click Yes, the Enable USB Backup dialog box displays. 
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5. Select the radio button next to the device and click Ok.

A warning notice displays letting you know that the files on the USB device that are 
currently visible in the Media Library will no longer visible in the Media Library. 

6. Click Yes to continue.

If you click No, the enable USB backup process aborts.

If you click Yes, the Welcome to Stora Backup screen displays. 

7. Click Ok. 

The backup application launches. 

Your device is now ready to back up Stora data.
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Back Up Stora Data to a USB Device
After your backup device is enabled, you can use the device to back up the data on your 
Stora. For information about how to enable your device, see Enable a Device on page 134.

 To back up Stora data to a USB device:

1. Click the Backup my Stora icon on the home screen.

The backup screen displays.

2. Right-click the media source that you want to back up and select Add to Backup from the 
drop-down menu.

A check mark displays.

3. Select Backup > Run USB Backup. 
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A progress bar displays. When to backup job is complete, a screen similar to the following 
displays:

Click the X button in the upper-right corner to close this screen.

A check mark in the USB column indicates that the folder was backed up to a USB 
device. 
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Schedule Backups
You can schedule backups to run on a daily basis.

 To schedule daily backups:

1. Select Backup > Schedule Backup from the backup application screen. 

The Backup Scheduling dialog box displays.

2. Use the arrows to set the time and click Ok. 

The clock uses 24-hour increments, for example: 

•     00:00 indicates that no backup time is set.
•     04:37 denotes that the backup time is set for 4:37 a.m. 00:01-12:00 denotes a.m. 

hours.
•     16:47 indicates that the backup time is set for 4:37 p.m. 12:01-24:00 denotes p.m. 

hours.
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Show Backup Jobs
You can view active and previous backup jobs.

 To view active jobs:

Select Backup My Stora > Show Jobs > View Active Jobs from the backup application 
screen. 

The screen populates with information about active jobs, if any. 

3. Click the X button in the upper-right corner to close the window.
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 To view job history:

1. Select Backup My Stora > Show Jobs > History from the backup application screen.

The Backup - History screen displays with job history information, if any. It offers these 
history options:

•     To see more information about a job, click the Information icon next to the job. 
•     To clear one job from the job history, click the X button next to the job.
•     To completely clear the job history, click the Clear All button. 

1

2 

3

1. Information icon

2. Clear Job button

3. Clear All button

2. Click the X button in the upper-right corner to close the Backup - History screen.

Remove a Folder from a Backup Job
You can remove data from a backup job.

 To remove a folder from a backup job:

1. Click the Backup My Stora icon on the home screen.

The backup to USB application launches.

2. Right-click the folder that you want to remove from a backup job.

A drop-down menu displays.
Premium Features

141



NETGEAR Stora 
3. Select Remove from Backup from the drop-down menu.  

Stora removes the folder from the backup device and marks it accordingly. 
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Archive Stora Data to a USB Device
When you archive data, the data is saved on a USB device and all future scheduled backups 
of that content are canceled.

 To archive Stora data:

1. Click the Backup My Stora icon on the home screen.

The backup to USB application launches.

2. Select the check box next to the file you want to archive. 

A drop-down menu displays. 

3. Select Archive from the drop-down menu.

The archive process begins. When the archive process completes, the check mark 
changes to a circle. 
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Torrents

Torrent files use a specialized file format that allows you to download files from other torrent 
users, reducing download time and increasing success rates, especially for large files. Rather 
than downloading the entire file from one place, which is the traditional download method, 
torrents allow you to download pieces of a file from multiple places at the same time. 

Stora’s torrents service allows you to download files from torrent sites directly to your Stora. 
This feature requires different login credentials than your Stora credentials. To use this 
feature, you must first enable torrents. 
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 To enable torrents:

1. Select Go To > Preferences > Server Preferences > Torrents.

The Torrents section expands. 

2. Select the Enable Torrent Service check box, create a torrent user name and password, 
and click Submit.
You use these credentials to log in to the torrent management application. 

For security reasons, NETGEAR recommends that you use a different user name and 
password than you use for your Stora user account. Alternatively, you can download a 
compatible torrent client for your PC or Mac from 
http://support.netgear.hipserv.com/support/torrents/download.

The Torrent Terms of Service screen displays.

3. Read the terms of service and click Agree.

If you click Cancel, you cannot use the Stora torrent service.

If you click Agree, torrents are enabled on your Stora.
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Using Torrents
You can use the Stora interface to download files using torrents. Note that you cannot use the 
Stora’s torrent interface remotely. You can access it only from your local area network (LAN).

 To download a torrent file:

1. Download a torrent link or have a torrent URL on hand.
2. Click the Torrents icon on the Stora home screen.

A log-in screen displays. 

3. Enter the credentials you created when you enabled torrents and click the OK button.
4. A torrents screen displays.
5. Click the Open button.

The Upload Torrent Files dialog box displays. 

6. Browse to the torrent link you previously downloaded or enter the URL for the torrent file and 
click the Upload button.

The torrent file is listed in the Download screen and a download progress bar displays.
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FTPS Integration

FTPS is a secure version of the FTP file transfer protocol that allows you to transfer files 
between computers on a network. You can upload and download files from your Stora using 
FTPS. FTPS provides secure access to your MyLibrary folders. If your account has access, 
FTPS also provides secure access to the FamilyLibrary folders. The router needs to forward 
port 21 to Stora. This is set up automatically if the router has UPnP enabled.

Note:  On Premium subscriptions, FTP and FTPS access are linked. If you 
disable FTP access, you also disable FTPS access. If you enable 
FTP access, you also enable FTPS access.

 To enable FTPS:

1. Select Go To > Preferences > Server Preferences > Network Services. 
2. Set Enable FTP access to your local LAN and Enable FTP access to the Internet to 

Yes.

 To connect locally using FTPS:

Browse to ftps://<Stora IP Address>. 

You can get the IP address of Stora by right-clicking Stora Agent icon, selecting 
Preferences, and clicking the Home Library(s) Found tab.

 To connect remotely using FTPS:

Browse to ftps://<Stora Name>.myStora.com. 

The user name and password are case-sensitive. 
Premium Features

147



NETGEAR Stora 
RSS Integration and Support

Really simple syndication (RSS) is a format for updating subscribers to frequently changing 
web sites, like blogs or news sites, when updates occur. The summary produced by RSS is 
called a feed. 

If you share an album with everyone, an RSS icon displays above the album’s images. If the 
person viewing the album clicks the RSS icon, the browser shows the album in an RSS 
reader. The RSS reader shows the album’s name, description of the album, and images, 
which are sorted by name. Each image shows its name, caption, and when it was added to 
the album. The RSS reader automatically receives new images as they are added to the 
album and deletes them as they are removed. Album RSS feeds can be bookmarked in any 
RSS reader, including browsers, Vista and Google gadgets, and digital photo frames.

 To subscribe to an album’s RSS feed:

Click the RSS icon. 

The browser shows the album in an RSS reader. To use the RSS feed in an RSS reader, 
type or copy and paste the URL of the RSS feed into the RSS reader.
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Flickr

Flickr is a social media website that hosts images and videos and allows users to share them. 
Your Stora uploads the images from the album to Flickr, then Flickr adds them to the 
photostream or to a set. If you add more images to the album, Stora automatically uploads 
them. 

 To share Stora images on Flickr:

1. Select Media Library > Albums.
2. Select an album, display the menu and select View Details.

The Details screen displays.

3. Expand the Social Networking area.
4. Select Share with Flickr. 

The Service Authorization window displays.

5. Click the Flickr icon. 

A browser window displays, prompting you to authorize Flickr to use Stora. If necessary, 
enter your Flickr user name and password.

6. Click OK, I’ll Authorize It.
This allows Stora to link to your Flickr account. 

7. Close the browser window. 
8. Click Authorization complete.
9. Select the default photostream or an existing set or create a new set by entering its name 

and optional description.
10. Click Submit.

Stora uploads the images to the photostream or set. 

Stora uploads only images from the album; it does not upload documents, music, or 
videos. The images are uploaded with their captions, but not their tags. If you add more 
images to the album, Stora automatically uploads them. However, removing images from 
an album does not remove them from Flickr.
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Cooliris

Cooliris is a plug-in that allows you to view photos and media on the Cooliris 3D flying wall.

 To use Cooliris:

1. Download and install the Cooliris plug-in for your browser.

Plug-ins are available at the Cooliris website at www.cooliris.com.

2. Double-click an album.

The album’s photos display in thumbnail view.

3. From the Viewing as drop-down menu, select Cooliris.

The Cooliris flying wall slideshow displays.
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TiVo Support

TiVo makes digital video recording devices that enable you to record television programs 
digitally and to pause, rewind, and fast-forward live television programs. Using your TiVo 
device, you can view Stora files that use the following formats:

Media Class Supported Format

Image JPEG

Audio MP3

Video MPEG-2 

 To view Stora files on a TiVo device:

1. Ensure that the Stora files that you want to view on a TiVo device have sharing with 
digital media adapters (DMAs) enabled.

For more information about how to share files with DMAs, see Share Files with DMAs on 
page 115.

2. View Stora files from the TiVo device.

Videos display on the TiVo device’s My Shows or Now Playing menu, depending on 
which TiVo device version you own.

Music and images display in the TiVo device’s Music and Photos menu.
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A.   Notification of Compliance
NETGEAR® Stora
Regulatory Compliance Information

This section includes user requirements for operating this product in accordance with National 
laws for usage of radio spectrum and operation of radio devices. Failure of the end-user to 
comply with the applicable requirements may result in unlawful operation and adverse action 
against the end-user by the applicable National regulatory authority.

This product's firmware limits operation to only the channels allowed in a particular Region or 
Country. Therefore, all options described in this user's guide may not be available in your version 
of the product.

FCC Requirements for Operation in the United States 

FCC Information to User

This product does not contain any user serviceable components and is to be used with 
approved antennas only. Any product changes or modifications will invalidate all applicable 
regulatory certifications and approvals

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must 
accept any interference received, including interference that may cause undesired operation.

FCC Guidelines for Human Exposure

This equipment complies with FCC radiation exposure limits set forth for an uncontrolled 
environment. This equipment should be installed and operated with minimum distance of 20 
cm between the radiator and your body. 

This transmitter must not be co-located or operating in conjunction with any other antenna or 
transmitter. 

FCC Declaration Of Conformity

We, NETGEAR, Inc., 350 East Plumeria Drive, San Jose, CA 95134, declare under our sole 
responsibility that the NETGEAR Stora complies with Part 15 of FCC Rules. 

Operation is subject to the following two conditions:

•     This device may not cause harmful interference, and
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•     This device must accept any interference received, including interference that may cause 
undesired operation.

FCC Radio Frequency Interference Warnings & Instructions

This equipment has been tested and found to comply with the limits for a Class B digital 
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment uses and can radiate radio frequency energy and, if not installed and used in 
accordance with the instructions, may cause harmful interference to radio communications. 
However, there is no guarantee that interference will not occur in a particular installation. 

If this equipment does cause harmful interference to radio or television reception, which can 
be determined by turning the equipment off and on, the user is encouraged to try to correct 
the interference by one or more of the following methods:

•     Reorient or relocate the receiving antenna.
•     Increase the separation between the equipment and the receiver.
•     Connect the equipment into an electrical outlet on a circuit different from that which the 

radio receiver is connected.
•     Consult the dealer or an experienced radio/TV technician for help.

Modifications made to the product, unless expressly approved by NETGEAR, Inc., could void 
the user's right to operate the equipment.

Canadian Department of Communications Radio Interference Regulations

This digital apparatus, NETGEAR Stora, does not exceed the Class B limits for radio-noise 
emissions from digital apparatus as set out in the Radio Interference Regulations of the 
Canadian Department of Communications.

European Union

The NETGEAR Stora complies with essential requirements of EU EMC Directive 2004/108/EC 
and Low Voltage Directive 2006/95/EC as supported by applying the following test methods and 
standards:

•     EN55022: 2006 / A1: 2007
•     EN55024: 1998 / A1: 2001 / A2 : 2003
•     EN60950-1: 2005 2nd Edition
•     EN 61000-3-2:2006
•     EN 61000-3-3:1995 w/A1: 2001+A2: 2005
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