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3.2.5 Composer 

1) Click composer task. Please keep running composer. Do not close the program. 

Tool > Composer Task 

 

 

 
2) Show NxESL Composer window. 
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3) Click drop down list then choose “Rebuild”.  

※Due to option of "rebuild" mean only executes one time. You have to set other option in 

composer program except first time use. Because of the program must running regularly 

every for check the info. 

 

 

 
4) Click “start”. 
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5) Show up the green icon mean is processing. 

 

 

6) Show up the red icon mean is complete making image. 

※Please maintain the program is running all the time. 

 

3.2.6  NxEslScheduler 

1) Open NxEslScheduler.exe. Do not close because the program has to continue running and 
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update info on time.  

File location > LAB > NxEslScheduler.exe. 

 

2) Please cancel tick and click run. 

 



3) When you launch the execution file the MAC address will auto import in.

※If MAC address is not show up in the window. 

4) Import data. Tool > Setting
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When you launch the execution file the MAC address will auto import in.

If MAC address is not show up in the window. Please reset coordinator.

Tool > Setting 

When you launch the execution file the MAC address will auto import in. 

lease reset coordinator. 

 

 



5) Tick “Wake up Bit Map” and click “Database” to setting up data source.

6) Open the file that is from Nx.EXE creative document.
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“Wake up Bit Map” and click “Database” to setting up data source.

Open the file that is from Nx.EXE creative document. (Refer to 3 > 3.2> 

“Wake up Bit Map” and click “Database” to setting up data source. 

 

2> 3.2.1) 

 



7) Click “ok”. 

8) Control > Start  
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9) You will see “8 status jobs in database”

start. It is mean the program is 

10) Todo block display each ESL transfer sched

Update has five mode respectively PENDING, TRAN

WAKEUP, UPDATING. Done block display already ESL was complete transfer
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jobs in database” that show up in the output block after you click 

t is mean the program is processing. (Our sample is eight ESLs.) 

Todo block display each ESL transfer schedule.it is display in update in 

five mode respectively PENDING, TRANSFERRING, TRANSFERRED, 

Done block display already ESL was complete transfer

that show up in the output block after you click 

 

 

ule.it is display in update in Todo area. 

SFERRING, TRANSFERRED, 

Done block display already ESL was complete transfer. 



3.3 How to use barcode

1) First of all, you have to print out the barcode instruction image. 

NxESL.exe then click “report

Report > Export BCR CMD 
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arcode instruction 

irst of all, you have to print out the barcode instruction image. 

report”.  

CMD Image 

 

irst of all, you have to print out the barcode instruction image. Please open 

 



39 

2) Save the image. 

 

3) Click “ok”. 
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4) Open the image then print out. 

 

5) Please open composer.exe. and launch the program.  

Tool > Composer Task 
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6) Click the drop down list and setting 10 sec (suggestion option). Click “start”. 

 

7) Choose the barcode scanner COMI. 
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8) After choses barcode COMI, you will hear distinct sound that mean barcode 

scanner connect with the system already. (The sound is depends on the barcode 

scanner company setting.) 

 

9) Follow way of operation of barcode. Each scan will show up on left side in 

popup-window. How we use “EZ-PAIR” barcode instruction as example to pair 

with three goods and three labels. 

10) Scan EZ-PAIR > scan label barcode >scan good barcode >scan label barcode > scan 

good barcode > scan label barcode >scan good barcode >Scan EZ-MODE-EXIT  

 

Barcode has ten instructions. these are displayed below table： 

◎Only one time or few times 
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◎Numerous labels need to update info. 

 

 
 

Instruction Way of Operation 

PAIR 

1. Scan label barcode. 

2. Scan good barcode. 

3. Scan PAIR. 

REFRESH 
1. Scan label barcode. 

2. Scan REFRESH. 

ACTIVATION 
1. Scan label barcode. 

2. Scan ACTIVATION. 

DEACTIVATION 
1. Scan label barcode. 

2. Scan DEACTIVATION. 

CANCEL 
1. Scan label barcode. 

2. Scan CANCEL. 

Instruction Way of Operation 

EZ-PAIR 

1. Scan EZ-PAIR. 

2. Scan label barcode. 

3. Scan good barcode. 

4. Repeat 2 and 3 motion scan in sequence until finish.  

5. Scan EZ-MODE-EXIT.  

EZ-REFRESH 

1. Scan EZ- REFRESH. 

2. Scan need update info of labels. Until those labels was 

scanned totally. 

3. Scan EZ-MODE-EXIT. 

EZ-ACTIVATION 

1. Scan EZ-ACTIVATION. 

2. Scan need launch of labels. Until those labels was scanned 

totally. 

3. Scan EZ-MODE-EXIT. 

EZ-DEACTIVATION 

1. Scan EZ-DEACTIVATION。 

2. Scan need stop using of labels. Until those labels was 

scanned totally. 

3. Scan EZ-MODE-EXIT. 

EZ-MODE-EXIT 
1. Each time the end of launch EZ mode after 

sca“EZ-MODE-EXIT” instruction. 
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11) Running NxEslScheduler (refer to 3 >3.2 >3.2.6 NxEslScheduler)  

 

3.4 Other 

3.4.1 Import data of goods 

� OptionⅠUsing import 

When you need to add lots of goods or update goods information you could use “import” to 

add or update. 

Import > Article > open information of article> Open > chose “Insert and keep old records” > 

Import Data. 
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� OptionⅡ Manual 

Edit > Article > Add New Article 
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Show up empty column. 

 

You can right-click on empty column. There will show up option then select “input” and fill 

in information of goods. You also can right-click to fix goods information. 
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3.4.2  Importing data of label  

� Only use import function can add data of labels. 

Edit > Labels > File path to open 

 

Click “Import Data”. 
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3.4.3 Design template 

� Template interface 

Click Tool > Template Designer  

 

Please cancel tick and click run. 
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You will see NxTemplate.exe. 

 

� Edit new template.  

- Please click “file” than choses “new”. You will see the image below: 

 



Menu bar function is below：

Image editor bar function description is from left to right

� Design new template 

This package has two kind of size 

size for real requirement. So you can 

Function 

File 

New 

Save 

Save as 

Exit 

Edit 

Undo 

Redo 

Delete 

To Upper Layer

To Lower Layer

Tools 
Render Template

Settings 

Help 
View Help

About 

icon item 

 Text 
Insert fixed word or icon.

same. Such as unit, special offer, $, ¥, €…etc.

 
horizontal 

line 

Insert horizontal line.

Such as 

 
straight 

line 

Insert straight line

as height

 Select 
Insert flexible word. The word is ESL content vary with the goods. 

Such as good name, price, good description…etc.

 image 
Insert image. 

height, width, color, place and selecting image.

 block 
Insert blo

height, width, color and place.

 barcode 
Insert barcode.

digital in 
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： 

function description is from left to right： 

ackage has two kind of size of ESL. When you add new template you must to 

o you can adjust height and width in property as figure below. 

Item Content 

Open new template 

Save template 

 Save as other template 

Exit the program 

Back to previous step 

Recovery 

delete 

o Upper Layer Move to upper layer 

o Lower Layer Move to next layer 

Render Template Preview template 

 Chose other database 

View Help Help 

About 

Content 

Insert fixed word or icon. The word or icon are in every

Such as unit, special offer, $, ¥, €…etc. 

horizontal line. You can adjust some of detail in detail palette

as height, width, color and place. 

straight line. You can adjust some of detail in detail palette

height, width, color and place. It is height limited to 100

flexible word. The word is ESL content vary with the goods. 

Such as good name, price, good description…etc. 

Insert image. You can adjust some of detail in detail palette

, width, color, place and selecting image. 

Insert block. You can adjust some of detail in detail palette

, width, color and place. 

Insert barcode. Depends on your need. To select barcode source and 

digital in detail palette. 

you add new template you must to adjust 

as figure below.  

every ESL content 

in detail palette. 

in detail palette. Such 

t is height limited to 100. 

flexible word. The word is ESL content vary with the goods. 

in detail palette. Such as 

in detail palette. Such as 

select barcode source and 
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【Select】 

First, to click “select” then adjust detail about the word. You also can use mouse to move. 
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Click drop down list of data source in detail palette. The source is depends on what is your 

requirement. The source will read from database and display in template. Example is use 

name as data source.  
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Click “select” again. To adjust detail that is about the data source. There will display “price”. 

 

To adjust name of Element Name to become with price then name of Label Element is also 

change. 
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【Text】  

To click icon of text then it will display in art board. In art board to adjust name of text 

become with money icon. The name of text of art board is change from name of text in detail 

palette. 
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To adjust name of Element Name become with unit then name of Label Element is also 

change. 

 

【Block】 

To click icon of block then it will display in art board. Depends on what is your requirement 

then adjust the detail in detail palette. You can adjust color, background color and size. Please 

to attention the color, when you set color that must same as color of ESL. Because of ESL has 

two kind of color mode. One has black, white and red. The other one only has black and 

white. 
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【Line- horizontal】 

To click icon of horizontal line then it will display in art board. In detail palette, to change 

detail the horizontal line. You can adjust color, width, height and place. 
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Click icon of image then it will display in art board. Select source of picture in detail palette.  

 

Choose picture then open it. 

※If the ESL color only has black and white, you only can use black and white in design 

template. 
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Adjust height and width of image. 
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Use mouse to moving the image. 

 

【Barcode】 

Click icon of barcode then it is displayed in art board. You can adjust the barcode source and 

digital. In the example below that is barcode as source.  

You do must to adjust the left or right. There are more than the 3 unit at least. Due to adjust, 

the image will able to read with barcode scanner. 

The digital is following with International Barcodes rule to setting. 
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【Move layer】 

If the layer is lower, the location is high in the label element area. Such as the frame is lowest 

layer so it is highest in the label element area. 

 

So we have to move the black block under the red color block.  

You click the black rectangle then click "to lower layer" option. Until the black block is under 

red block. (Edit > to lower layer) 
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Or you can click red block then click “to upper layer”. Until the red block cover the black 

block. (Edit > to upper layer) 

 

The black block is under the red block. 
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【Delete layer】 

Click the image you want to delete. In sample that will delete black block. First of all, click 

black block. Second, click edit then click delete. (Edit > Delete) 
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Click “yes”. The black block is disappearing. 

 

【Preview / Save image】 

When you done your template. You should use “render template” to preview the template. 

Because of ESL is EPD panel. You have to check how the template is in real ESL.  

Tool > Render Template 
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The preview template will show in image area. 
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If you make sure the template is you want then you could save it. (File > Save as)  

If you want to modify the template, you could directly modify it. After modify, you have to 

use “render template” again to preview the template. 

 

After you click “save as”, you have to write some of description and template name in 

popup-window. After you are fill in information than click “ok”. 



3.4.4 Scheduler interface
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interface 
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Scheduler has four areas. They are display different task. Show is below： 

� Coordinator：When you launch the NxScheduler.exe, the MAC address will auto bring in 

and display in coordinator area.  

� Todo：Display each ESL status of transfer. There are respectively pending, transferring, 

transferred, wakeup, updating. 

� Done：Display already done ESL. 

� Output： Display whether read information from program of composer and display the 

process of execution. If there are show “status job in database” that is mean the database 

already read by NxScheduler.exe. 



4 Q&A 

Q：If the ESL panel is broken or the image is incomplete

A：First of all you have to check the template and ESL size are match or not? If there are not 

match. Please re-select a template to fit with the ESL s

launch program of composer again. Second, you can check the program of 

NxEslscheduler.exe is working or not? 

Q：How can I do when LED of coordinator is light o

A：Please to check which LED 

try again to plug the network line or change new network line. If the LAN

light out, you should check your 

present work or not work between router and coordinator.

you should change the adapter.  

Q：How to calculate distance between coordinator and ESL?

A：Make sure coordinator is not in office but in store.

and in the center of the store if possible, free from obstructions. Don't hide it on the floor or 

behind pillar. Take coordinator as the center radius of 25 meters

Q：How can I do when MAC 

launch Nxscheduler.exe? 

A：If MAC address does not show up

reset hole of coordinator, press and hold the reset button for 2 seconds to reset the 

coordinator. 

Q：How can I do when barcode scanner is not working

A：Please to check power of barcode scanner is enough or not, first? Second, whether 

computer is connect with barcode scanner? Then to check program of composer and barcode 
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If the ESL panel is broken or the image is incomplete, how can I do?

First of all you have to check the template and ESL size are match or not? If there are not 

a template to fit with the ESL size. If there both are match. Please to 

launch program of composer again. Second, you can check the program of 

is working or not? Please contact us as soon as possible

can I do when LED of coordinator is light off? 

lease to check which LED is light off. If the LAN-link indicator is light off, you should 

try again to plug the network line or change new network line. If the LAN

check your router is working or not first. Because of

present work or not work between router and coordinator. If the power indicator is light out, 

you should change the adapter.   

How to calculate distance between coordinator and ESL? 

is not in office but in store. It is out in the open (even if it is ugly) 

and in the center of the store if possible, free from obstructions. Don't hide it on the floor or 

Take coordinator as the center radius of 25 meters. 

MAC address does not show up in the coordinator block during 

does not show up normally, insert a paper clip or a SIM

, press and hold the reset button for 2 seconds to reset the 

can I do when barcode scanner is not working normally? 

Please to check power of barcode scanner is enough or not, first? Second, whether 

computer is connect with barcode scanner? Then to check program of composer and barcode 

do? 

First of all you have to check the template and ESL size are match or not? If there are not 

are match. Please to 

launch program of composer again. Second, you can check the program of 

lease contact us as soon as possible. 

is light off, you should 

try again to plug the network line or change new network line. If the LAN-ACT indicator is 

is working or not first. Because of the indicator is 

If the power indicator is light out, 

It is out in the open (even if it is ugly) 

and in the center of the store if possible, free from obstructions. Don't hide it on the floor or 

p in the coordinator block during 

 

normally, insert a paper clip or a SIM-eject tool to the 

, press and hold the reset button for 2 seconds to reset the 

Please to check power of barcode scanner is enough or not, first? Second, whether 

computer is connect with barcode scanner? Then to check program of composer and barcode 



scanner was connected or not.

Q：How to print good barcode?

A：Edit > Article > select goods to printing 

Q：How to print label barcode?

A：Edit > Labels > select labels to printing 

Q：How to print template barco

A：Edit > Labels > select template to printing

(Template)  

Q：how to make sure battery of ESL

A：Please reset ESL. The power will show up in the ESL content.

below. 
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scanner was connected or not. 

How to print good barcode? 

goods to printing > left-click > Export Article BCR Image

How to print label barcode? 

labels to printing > left-click > Export Labels BCR Image

How to print template barcode? 

template to printing> left-click > Export Labels BCR Image 

how to make sure battery of ESL？ 

reset ESL. The power will show up in the ESL content. Battery value 

 

BCR Image 

> Export Labels BCR Image 

> Export Labels BCR Image 

Battery value is in figure 
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5 Appendix 

5.1 Notice for cleaning and Safety 

� Clean 

� Screen – Please use lint free cloth to wipe ESL. Don't use water, chemical solvents and 

spray. 

� Cover case – Use lint free cloth to wipe cover case. 

� Safety tips 

� Please do not change battery of ESL by yourself.  

� Avoid dangerous, do not open cover case by yourself.  

� Do not insert your fingers or any other object into the gap of case. 

� Do not use wet rag to wipe the ESL in case of the spray or water leaks into the ESL. If 

you accidentally leak water into the ESL, you must connect with us and don't attempt to 

repair the ESL or turn power on by yourself. 

� Please obey user manual rule when operating ESL. If the temperature is out of ESL limit 

of temperature, please do not use it. 

� Avoid shaking or dropping the ESL and coordinator. 

� Avoid contact with sand or dust. 

� When ESL or coordinator are using, do not near the area of strong magnetic field. 

� Instructional safeguard 

� Warning  

Do not ingest battery, Chemical Burn Hazard. 

� This product contains a coin / button cell battery. If the coin / button cell battery is 

swallowed, it can cause severe internal burns in just 2 hours and can lead to death. 

� Keep new and used batteries away from children. 

� If the battery compartment does not close securely, stop using the product and keep it 

away from children. 

� If you think batteries might have been swallowed or placed inside any part of the body, 

seek immediate medical attention. 



5.2 Certification mark

� BSMI-D43021 

 

 

 

 

 

 

Coordinator

  

 

� CE 

 

Coordinator

2.9” ESL P29205  

2.9” ESL P292

  

 

� FCC 

 

Coordinator       

2.9” ESL P29205 

2.9” ESL P29215  

  

 

� NCC 

 

Coordinator       

2.9” ESL 

2.9” ESL 
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Certification mark 

Coordinator 

Coordinator             

ESL P29205   

ESL P29215 

Coordinator         FCC ID : NOIEL-P00105 

ESL P29205    FCC ID : NOIEL-P29215 

ESL P29215    FCC ID : NOIEL-P29215 

Coordinator          

 P29205     

 P29215     
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Federal Communication Commission Interference 

Statement 

 

This device complies with Part 15 of the FCC Rules. Operation is subject to the 

following two conditions: (1) This device may not cause harmful interference, and (2) 

this device must accept any interference received, including interference that may 

cause undesired operation. 

 

This equipment has been tested and found to comply with the limits for a Class B 

digital device, pursuant to Part 15 of the FCC Rules.  These limits are designed to 

provide reasonable protection against harmful interference in a residential 

installation. This equipment generates, uses and can radiate radio frequency energy 

and, if not installed and used in accordance with the instructions, may cause harmful 

interference to radio communications.  However, there is no guarantee that 

interference will not occur in a particular installation.  If this equipment does cause 

harmful interference to radio or television reception, which can be determined by 

turning the equipment off and on, the user is encouraged to try to correct the 

interference by one of the following measures: 

 

- Reorient or relocate the receiving antenna. 

- Increase the separation between the equipment and receiver. 

- Connect the equipment into an outlet on a circuit different from that 

to which the receiver is connected. 

- Consult the dealer or an experienced radio/TV technician for help. 

 

FCC Caution: Any changes or modifications not expressly approved by the party 

responsible for compliance could void the user's authority to operate this 

equipment. 

 

This transmitter must not be co-located or operating in conjunction with any other 

antenna or transmitter. 
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Radiation Exposure Statement: 

This equipment complies with FCC radiation exposure limits set forth for an 

uncontrolled environment. This equipment should be installed and operated with 

minimum distance 20cm between the radiator & your body. 

 

 

 

 

 

 

 

 




