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Important Notice Because of the nature of wireless communications, trans-
mission and reception of data can never be guaranteed. Data 
may be delayed, corrupted (i.e., have errors) or be totally lost. 
Although significant delays or losses of data are rare when 
wireless devices such as the Sierra Wireless network card are 
used in a normal manner with a well-constructed network, the 
Sierra Wireless network card should not be used in situations 
where failure to transmit or receive data could result in 
damage of any kind to the user or any other party, including 
but not limited to personal injury, death, or loss of property. 
Sierra Wireless, Inc. accepts no responsibility for damages of 
any kind resulting from delays or errors in data transmitted or 
received using the Sierra Wireless network card, or for failure 
of the Sierra Wireless network card to transmit or receive such 
data.

Safety and Hazards Do not operate the Sierra Wireless AirCard® 555 wireless 
network card in areas where blasting is in progress, where 
explosive atmospheres may be present, near medical 
equipment, life support equipment, or any equipment which 
may be susceptible to any form of radio interference. In such 
areas, the Sierra Wireless network card MUST BE POWERED 
OFF. The Sierra Wireless network card can transmit signals 
that could interfere with this equipment.

Do not operate the Sierra Wireless network card in any 
aircraft, whether the aircraft is on the ground or in flight. In 
aircraft, the Sierra Wireless network card MUST BE 
POWERED OFF. When operating, the Sierra Wireless network 
card can transmit signals that could interfere with various 
onboard systems.

Note: Some airlines may permit the use of cellular phones while the 
aircraft is on the ground and the door is open. Sierra Wireless network 
cards may be used at this time.

The driver or operator of any vehicle should not operate the 
Sierra Wireless network card while in control of a vehicle. 
Doing so will detract from the driver or operator's control and 
operation of that vehicle. In some states and provinces, 
operating such communications devices while in control of a 
vehicle is an offence.

Limitation of 
Liability

The information in this manual is subject to change without 
notice and does not represent a commitment on the part of 
Sierra Wireless, Inc. SIERRA WIRELESS, INC. SPECIFICALLY 
DISCLAIMS LIABILITY FOR ANY AND ALL DIRECT, 
INDIRECT, SPECIAL, GENERAL, INCIDENTAL, CONSE-
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QUENTIAL, PUNITIVE OR EXEMPLARY DAMAGES 
INCLUDING, BUT NOT LIMITED TO, LOSS OF PROFITS OR 
REVENUE OR ANTICIPATED PROFITS OR REVENUE 
ARISING OUT OF THE USE OR INABILITY TO USE ANY 
SIERRA WIRELESS, INC. PRODUCT, EVEN IF SIERRA 
WIRELESS, INC. HAS BEEN ADVISED OF THE POSSI-
BILITY OF SUCH DAMAGES OR THEY ARE FORESEEABLE 
OR FOR CLAIMS BY ANY THIRD PARTY.

Patents Portions of this product are covered by some or all of the 
following US patents: 5515013, 5617106, 5629960, 5682602, 
5748449, 5845216, 5847553, 5878234, 5890057, 5929815, 6169884, 
6191741, 6199168, D367062, D372248, D372701, D416857, 
D442170 and other patents pending.

Licensed by QUALCOMM Incorporated under one or more of 
the following United States Patents and/or their counterparts 
in other nations:
4901307 5490165 5056109 5504773
5101501 5506865 5109390 5511073
5228054 5535239 5267261 5544196
5267262 5568483 5337338 5600754
5414796 5657420 5416797 5659569
5710784 5778338 6339405 D452495
D452496

Copyright ©2002 Sierra Wireless, Inc. All rights reserved.

Trademarks Sierra Wireless and the Red Wave design, Watcher, the red-
tipped antenna are trademarks of Sierra Wireless, Inc. Heart of 
the Wireless Machine® and AirCard® are registered trade-
marks of Sierra Wireless, Inc. Quick 2 NetSM is a service mark 
of Verizon Wireless Communications. Other trademarks are 
the property of the respective owners. All product specifica-
tions are subject to change without notice. 

Comments Your comments and suggestions on improving this documen-
tation are welcome and appreciated. Please e-mail your 
feedback to documentation@sierrawireless.com. Thank you.

Consult our web site for up-to-date product descriptions, 
documentation, application notes, firmware upgrades, trouble-
shooting tips, and press releases:

www.sierrawireless.com
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Technical Support For technical support of this product, contact Verizon Wireless 
at 1-800-922-0204.



AirCard 555 Network Card User Guide

6 2130142



Rev 3.3  May.02 7

Table of Contents
AirCard 555 Basics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13

Introducing the AirCard® 555 Network Card . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15
A Network Card, a Modem, and a Phone . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Package Contents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
About This Guide  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16

Getting Started . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17

The AirCard 555 Software  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17

Account Activation and Configuration  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17

Care and Maintenance of Your AirCard 555 Wireless Network Card  . . . . . .  19

Installation and Use on Notebook PCs . . . . . . . . . . . . . . . . . . . . . .21

Installation on Notebook PCs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23

System Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23

AirCard Software Installation Procedures. . . . . . . . . . . . . . . . . . . . . . . . . . . . .  24
Windows 95 Pre-Installation Procedures  . . . . . . . . . . . . . . . . . . . . . . . . . . 24
Installation Procedures for Windows 95, 98, Me, and 2000  . . . . . . . . . . . 25
Installation Procedures for Windows XP and NT  . . . . . . . . . . . . . . . . . . . 27

Venturi Software Installation. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  33

Card Insertion and Removal . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34
Inserting the AirCard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
Removing the AirCard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34

Account Configuration Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35

The Watcher Window and Indicators  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37

Components of the Watcher Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  38

The Menu Bar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  38



AirCard 555 Wireless Network Card User Guide

8 2130142

The Minimize, Toggle Full/Compact, and Close Buttons . . . . . . . . . . . . . . . .  39

Connection Status Area . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  40

Call Status Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  42

Indicator Area  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  43

Taskbar Icons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  44

Data Connections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47

Dial-Up Connections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  48
Incoming Data Calls  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49

Quick 2 Net Connections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  49

Express Network Connections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  49

Voice Connections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51

The Dial Pad  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  52

The Scratch Pad . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  53

Outgoing Calls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  54

Incoming Calls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  54

The Watcher Menu Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

The View Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  57
Always On Top  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
Docking  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
Toggle Full/Compact . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58

The Tools Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59
Mobile Messenger  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
Phone Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Call Log  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 68
Dial-Up Manager  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71
KeyGuard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73

Activation Wizard… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73
Options…  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73



Table of Contents

Rev 3.3  May.02 9

The Help Menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  91
Help Topics… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 92
About Watcher…  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93

The Network Adapter Manager  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95

Windows 95, 98, NT and Me. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  96
Switching Primary Cards  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96

Windows 2000 and XP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  97

On-Line Help and Version Information  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  98

Closing the Network Adapter Manager . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  98

Troubleshooting Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 99

Problem Causes and Suggestions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  99

Reinstalling the AirCard Driver . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  102
Windows 95/98  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
Windows 2000 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103
Windows Me  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105
Windows XP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106

Resolving Resource Conflicts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  108
Windows 95/98  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108
Windows 2000 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
Windows Me  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 111
Windows XP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113

Installation and Use on Handheld/Pocket PCs . . . . . . . . . . . . . .115

Installation on Handheld and Pocket PCs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 117

System Requirements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  117

Software Installation Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  118

Card Insertion and Removal . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  120
Inserting the AirCard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 120



AirCard 555 Wireless Network Card User Guide

10 2130142

Removing the AirCard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121

Account Configuration Procedures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  121

The Watcher Window and Indicators  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 123

Components of the Watcher Window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  124

The Menu Bar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  125

Connection Status Area . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  125

Call Status Box . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  127

Indicator Area  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  128

The Minimize, Toggle Full/Compact, and Close Boxes. . . . . . . . . . . . . . . . .  129

Taskbar Icons  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  129

Data Connections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131

Dial-Up Connections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  132
Incoming Data Calls  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133

Quick 2 Net Connections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  133

Express Network Connections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  134

Voice Connections . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 135

The Dial Pad  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  136

The Scratch Pad . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  138

Outgoing Calls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  139

Incoming Calls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  139

The Watcher Menu Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141

The View Menu (Handheld PCs). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  141
Always On Top  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
Docking  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
Toggle Full/Compact . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 142

The Tools Menu. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  143



Table of Contents

Rev 3.3  May.02 11

Mobile Messenger  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 143
Phone Book . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 150
Call Log  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 151
Dial-Up Manager  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 153
KeyGuard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 156
Activation Wizard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 156
Options… . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 156

The Admin Menu (Pocket PCs). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  176
About Watcher…  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 176
Administration > Activation Wizard…  . . . . . . . . . . . . . . . . . . . . . . . . . . . 177

The Help Menu (Handhelds PC). . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  178
Help Topics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 178
About Watcher … . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 178

Troubleshooting Tips . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 181

Problem Causes and Suggestions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  181

Uninstalling the AirCard Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  183

Technical Specifications  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .185

Technical Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 187

LED Operation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  187

Radio Frequency and Electrical Specifications  . . . . . . . . . . . . . . . . . . . . . . .  188

Environmental Specifications . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  188

Regulatory Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .189

Regulatory Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 191

Index . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 193



AirCard 555 Wireless Network Card User Guide

12 2130142



AirCard 555 Basics





Rev 3.3  May.02 15

A
ir
C

ar
d 

5
5

5
B

as
ic

s

1: Introducing the AirCard® 555 
Network Card

• A Network Card, a 
Modem, and a Phone

• Package Contents
• About this Guide

The AirCard® 555 wireless network card fits into a standard 
Type II PC Card slot (available on most notebook PCs) and 
functions as a wireless network card, a modem, and a mobile 
phone. This card allows you to connect to the Internet, send 
and receive e-mail, connect to a corporate network, and make 
phone calls, without the need of a network cable or phone line. 

Note: Do not insert the AirCard 
into your PC Card slot prior to 
installing the software. It is 
important to install the software 
and driver in the correct order. 
See Chapter 3 (notebook PCs) 
or Chapter 10 (Handheld and 
Pocket PCs) for detailed proce-
dures. 

The AirCard 555 functions in notebook PCs with these 
Windows® operating systems: 95, 98, NT, 2000, Me, and XP. 
The AirCard 555 also functions in Handheld and Pocket PCs 
with the Windows CE 3.0 operating system.

The AirCard 555 operates over a type of wireless network 
called CDMA (Code Division Multiple Access). This network 
technology has many features beyond providing a wireless 
link, including:
• SMS (Short Message Service), which allows you to send 

and receive short messages using the AirCard 
• Quick 2 Net, which provides a direct Internet connection

Use of the AirCard 555 requires that you have an account that 
gives you access to a CDMA network. 

Every CDMA network operates on one of three radio 
frequency bands. As a dual band product, the AirCard 555 
operates on two of these bands, providing a wide coverage 
area.

Note: The Venturi compression 
software that allows for dial-up 
data transmission speeds of 
56 kbps is available for notebook 
PCs running Windows 95, 98, 
NT, 2000, and Me only.

The AirCard operates on the original CDMA network (IS-95A) 
that provides data transmission speeds of up to 14.4 kbps 
(kilobits per second) or 56 kbps where Venturi compression is 
in use. The AirCard also runs on the newer 1xRTT network 
technology that provides data transmission speeds up to 
144 kbps. The AirCard 555 provides all the advantages of 
1xRTT where it is available while allowing you to use the older 
CDMA IS-95A standard where 1xRTT has not yet been imple-
mented. The benefits to you are that you can use the AirCard 
in any area that has coverage (assuming there are no account 
restrictions) and you will be able to take advantage of the 
fastest possible data transmission speed. 
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Note: More information about 
CDMA networks is available on 
the CDMA Development Group 
web site, www.cdg.org.

A Network Card, a Modem, and a Phone

On notebook PCs, during 1xRTT connections, the AirCard 555 
is a true network card, functioning just like the network cards 
familiar to most corporate computer users. Once installed and 
configured, the AirCard connects instantly to the CDMA 
network with a few mouse clicks. You can just insert the 
AirCard 555, click a few buttons, launch your Internet 
browser, and you’re ready to web surf. 

As a modem, the AirCard 555 allows you to dial up any other 
modem, or send and receive faxes. You can also connect a 
headset to the AirCard 555 and use it as a phone.

Package Contents

Your AirCard 555 package contains the following components:
• AirCard 555 wireless network card
• Antenna
• Installation CD containing the AirCard software and this 

user guide
• Quick reference card

If you want to use the AirCard as a phone, a headset is 
necessary. See the Sierra Wireless web site, 
www.sierrawireless.com, for a listing of approved headsets 
that will work with the AirCard.

About This Guide

This user guide is designed to provide you with all the infor-
mation you need to install and use your network card.
• Section 1 (which you are reading) gives you an overview 

of the AirCard 555, providing the background infor-
mation that is the basis for understanding the following 
sections.

• Section 2 provides step-by-step instructions on installing, 
configuring, and using the AirCard 555 on notebook PCs.

• Section 3 provides step-by-step instructions on installing, 
configuring, and using the AirCard 555 on Handheld and 
Pocket PCs.

• Section 4 provides electrical, radio frequency, and other 
parameters of the AirCard 555 for those who require 
technical information.

• Section 5 provides regulatory information.
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2: Getting Started
• The AirCard 555 

Software
• Account Activation and 

Configuration
• Care and Maintenance

Before you can begin using the AirCard 555 wireless network 
card, you must:
1. Install the AirCard 555 software.
2. Activate an account and configure the AirCard to use your 

account, unless the AirCard has been pre-activated.

This section provides an overview of this process.

The AirCard 555 Software
The AirCard comes with this software:
• An application called Watcher™ that you use to manage 

the AirCard and monitor your connections
• An application called the Network Adapter Manager that 

allows you to switch between the AirCard 555 and other 
network cards (for notebook PCs only)

• The driver software that forms the interface between the 
network card and your Windows operating system

• Venturi compression software that increases data 
throughput, effectively increasing the data transmission 
speed (for notebook PCs only)

Note: When you have the 
Venturi software installed and 
enabled, the compression will 
automatically be used where it is 
available on the network. In 
areas where the Venturi server is 
implemented, you should notice 
an increase in the speed of your 
dial-up data connections.

The Watcher software (and on notebook PCs, the Network 
Adapter Manager) should be installed before you insert the 
AirCard 555 for the first time. The Venturi software should 
only be installed after the driver is installed. Detailed instruc-
tions are provided in Chapter 3. 

Account Activation and 
Configuration
Companies that operate CDMA networks and provide access 
to these networks are called service providers. You must have an 
account with a CDMA service provider to use the AirCard 555. 
The process of setting up an account is called activation.
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If you purchased the AirCard from a service provider, you 
may already have an account. (That is, your network card is 
pre-activated.) Otherwise, you can refer to the Sierra Wireless 
web site, www.sierrawireless.com, for a list of service 
providers.

When selecting a service provider, it is important to consider 
the following:
• Coverage

Note: Most service providers 
have coverage maps on their 
web sites. 

There are CDMA networks, that operate in the frequency 
bands supported by the AirCard 555, throughout North 
America and parts of Latin America, Asia, New Zealand, 
and Australia. However, each service provider operates a 
network that covers a limited geographical area within the 
overall CDMA coverage area. Most service providers have 
“roaming” agreements with other service providers, so 
that they can offer service outside of the coverage area of 
their own networks. For example, assuming you live in 
Vancouver and travel frequently to Seattle, you can obtain 
an account with a Vancouver service provider that has a 
roaming agreement with a service provider in Seattle. You 
would then have local service in Vancouver, and roaming 
service in Seattle. (Most service providers charge more for 
roaming service than local service.)
Select a service provider that gives you network coverage 
in all areas you intend to use the AirCard 555.

• Pricing

Note: The fee for service is 
usually higher when you are 
roaming (connecting to a 
network other than the one 
belonging to your service 
provider).

Each service provider has its own pricing options. There 
are flat rate accounts which provide you a maximum num-
ber of minutes of network usage for a fixed monthly fee. 
There are accounts for which you are charged for network 
usage by the minute or by the amount of data transmitted. 
You may want to shop around to find the best value.

Your service provider will activate your account. To do so 
your service provider requires from you:
• The billing information used to collect payment for your 

network usage
• The ESN (electronic serial number) assigned to your 

modem during the manufacturing process. (This number 
is printed on a label on the AirCard and can be displayed 
in Watcher.)



Chapter 2: Getting Started

Rev 3.3  May.02 19

A
ir
C

ar
d 

5
5

5
B

as
ic

s

Note: You can use the Lock 
Code feature to prevent others 
from using your account should 
your AirCard be stolen. See 
page 84 (notebook PCs) or 
page 168 (Handheld and Pocket 
PCs) for instructions on using 
this feature.

You require from your service provider:
• A phone number for your AirCard
• An activation code that gives you access to the window in 

which the phone number is entered
• A SID (System Identifier) that identifies your home 

network area and is used in conjunction with your phone 
number to identify your account when you connect to the 
CDMA network

Unless your AirCard has been pre-activated, Watcher will 
automatically detect that no account has been configured 
when you run it for the first time. Watcher will then run the 
Activation Wizard to guide you through the activation and 
configuration process.

Care and Maintenance of Your 
AirCard 555 Wireless Network 
Card
As with any electronic device, the AirCard must be handled 
with care to ensure reliable operation. Follow these guidelines 
in using and storing the AirCard:
• Do not apply adhesive labels to the AirCard. This may 

cause the AirCard to become jammed inside the card slot.
• Optimal signal strength is usually obtained when the 

antenna is perpendicular to the modem. The antenna 
should bend easily at the hinge. Do not forcefully bend the 
antenna.

• When storing or transporting your PC in a case (such as a 
notebook case), remove the AirCard antenna and store it in 
a compartment where it cannot be crushed or broken.

• The AirCard should fit easily into your PC slot. Forcing 
the AirCard into a slot may damage connector pins.

• Protect the card from liquids, dust, and excessive heat.
• When not installed in your computer, store the AirCard in 

a safe place.
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Notebook PCs
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3: Installation on Notebook PCs
• System Requirements
• AirCard Software 

Installation Procedures
• Venturi Software 

Installation Procedures
• Card Insertion and 

Removal
• Account Configuration 

Procedures
This chapter guides you through the steps necessary to making 
the AirCard operational on a notebook PC. The basic steps are:

Note: Do not insert the 
AirCard into your PC Card slot 
before installing the software.

1. Insert the AirCard installation CD into your CD-ROM 
drive and install Watcher and the Network Adapter 
Manager.

2. Insert the AirCard into the PC Card slot and install the 
AirCard driver from the CD.

3. Install the Venturi software from the AirCard installation 
CD.

4. If the AirCard has not been pre-activated, use the 
Activation Wizard to configure the AirCard.

Before you begin the installation process, ensure your PC is 
running a supported operating system and meets the 
hardware requirements described below. 

System Requirements

Note: Dial-up Networking and 
Winsock are components of the 
Windows operating system 
required by the AirCard 555. The 
versions of these components 
shipped with Windows 95 OSR2 
do not meet the AirCard 555 
requirements. If you are using 
Windows 95 OSR2 and have not 
yet upgraded to Winsock2 and 
Dial-up Networking version 1.2  
or later, you must do so before 
installing the AirCard. The 
required versions can be 
downloaded from the Microsoft 
web site, www.microsoft.com.

The AirCard 555 wireless network card is supported on:
• Windows 95 OSR2 and higher
• Windows 98 / 98 SE
• Windows 2000 with Service Pack 1
• Windows NT 4.0 with Service Pack 6a
• Windows Me
• Windows XP (Home and Professional versions)

To install the AirCard, you require these system resources:

Table 3-1: System Resource Requirements

Card Slots 1 Type II PCMCIA (PC Card) Slot

Communications Ports 1 Available

Disk Drive CD-ROM
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AirCard Software Installation 
Procedures
This section provides detailed installation instructions. 
Proceed to the heading that corresponds to your operating 
system.

Windows 95 Pre-Installation Procedures

Note: Windows system files may be required to complete installation 
of the AirCard 555 driver. These files are located on the Windows CD 
and may be stored on your hard drive in CAB files. Ensure you have 
your Windows CD, or know the location of the .CAB files before 
proceeding.

Depending on how Windows 95 was installed on your PC and 
what devices have since been installed, your PC Card 
(PCMCIA) slots may or may not have been enabled and the 
TCP/IP stack may or may not be installed. Since the AirCard 
requires these, this section guides you through these steps:
1. Verifying that the PC Card slots are enabled
2. Verifying that TCP/IP is installed

Verifying That the PC Card Slots Are Enabled

1. Open the Control Panel by selecting Start > Settings > 
Control Panel.

2. Double click the PC Card icon.
3. If the PC Card (PCMCIA) Properties window is displayed, 

the slots are enabled and you can proceed to the section 
“Verifying That TCP/IP Is Installed”.

4. If the PC Card (PCMCIA) Wizard is displayed, the slots 
are not yet enabled, and the wizard guides you through 
the enabling process. (Generally it is sufficient to click Next 
at each window.) Click Finish on the final window and 
click Yes when prompted to restart the PC.

I/O Resources 1 IRQ, 40 bytes I/O Space

Memory 32 MB

Disk Space 7 MB

Table 3-1: System Resource Requirements
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Verifying That TCP/IP Is Installed

1. If the Control Panel is not already open, select Start > 
Settings > Control Panel to open it.

2. Double click the Network icon.
3. Look for “TCP/IP” next to any listing on the Configuration 

tab. If TCP/IP is listed, you can close the window and 
proceed to the section “Installing Procedures for Windows 
95, 98, Me, and 2000”. 

4. If TCP/IP is not listed, click the Add... button to open the 
Select Component Type window.

5. Select Protocol in the component type list and click the 
Add... button to open the Select Network Protocol window.

6. Select Microsoft under Manufacturers and TCP/IP under 
Network Protocols, then click the OK button.

7. Verify that a listing for TCP/IP appears in the Network 
window and then click the OK button to close the window.

8. If you are prompted that your network is not complete, 
make the selections appropriate to your network configu-
ration.

9. If you are prompted for the Windows CD, replace the 
AirCard installation CD with the Windows 95 CD, or enter 
the path to the .CAB files.

10. Click Yes at the prompt to restart your PC. Once the PC 
has restarted, proceed to the next section.

Note: A driver is software that 
forms the interface between a 
device (such as the AirCard) and 
the operating system on your PC 
(such as Windows 98). 

Installation Procedures for Windows 95, 
98, Me, and 2000

Follow these steps to install Watcher, the Network Adapter 
Manager, and the AirCard driver.

Note: Users of Windows 2000 
must be logged in with adminis-
trative privileges to install the 
AirCard software. 

1. If the AirCard CD is not already in your CD-ROM drive, 
insert it. The CD should auto-start and display a menu. 

2. If the CD does not auto-start, select Start > Run and enter 
d:\launch.exe where d is the drive letter of your CD-ROM 
drive.

3. From the CD start-up window, select notebook installation  
and documentation and then notebook software installation to 
launch the InstallShield Wizard.

4. Use the Next and Back buttons to navigate through the 
wizard noting the following:

· You must click Yes to indicate your acceptance of the 
terms of the license agreement to proceed with the 
installation.
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· Using the default settings for the Destination Location 
and Program Folder is recommended unless you have 
special requirements and an advanced understanding of 
PC configuration. (The Destination Location dictates 
where the software is installed. The Program Folder 
dictates the name assigned to the software in the Add/
Remove Programs in the Control Panel.)

· A check box allows you to choose to display release 
notes. The release notes list known issues in the software 
and are displayed in the Windows Notepad. (If you 
choose to display them, when you are finished reading, 
use the close box in the upper right corner of the 
window to close the Notepad.)

· A check box allows you to choose to have a desktop 
shortcut for Watcher. This gives you the option of 
launching Watcher by double clicking an icon on your 
desktop (as well as from the Start menu).

· Click Finish to close the last screen of the wizard.

Note: Do not forcefully connect 
the antenna, or forcefully insert 
the AirCard. This may damage 
connector pins. See page 34 for 
instructions on removing the 
AirCard.

5. If your operating system is Windows 2000, you are 
prompted that the driver files will be copied to your 
notebook. Click OK. Click Yes on the Digital Signature Not 
Found window each time it appears.

6. Click OK when you are prompted to insert the AirCard. 
Attach the antenna and insert the AirCard into your PC 
Card slot.

7. Click OK when you are notified that the installation is 
complete. If your operating system is Windows 95, 
Windows 98, or Windows Me, restart your PC from the 
Start menu.

On completion of this step, Watcher, the Network Adapter 
Manager, and the AirCard driver are installed and you can 
proceed to install the Venturi compression software. This is 
described in the “Venturi Software Installation” section on 
page 33.
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Installation Procedures for Windows XP 
and NT

Note: Users of Windows NT 
must be logged in with adminis-
trative privileges to install the 
AirCard software. Users of 
Windows XP may require admin-
istrative privileges, depending on 
the XP installation.

Follow these steps to install Watcher and the Network Adapter 
Manager.
1. If the AirCard CD is not already in your CD-ROM drive, 

insert it. The CD should auto-start and display a menu. 
2. If the CD does not auto-start, select Start > Run and enter 

d:\launch.exe where d is the drive letter of your CD-ROM 
drive.

3. From the CD start-up window, select notebook installation  
and documentation and then notebook software installation to 
launch the InstallShield Wizard.

4. Use the Next and Back buttons to navigate through the 
wizard noting the following:

· You must click Yes to indicate your acceptance of the 
terms of the license agreement to proceed with the 
installation.

· Using the default settings for the Destination Location 
and Program Folder is recommended unless you have 
special requirements and an advanced understanding of 
PC configuration. (The Destination Location dictates 
where the software is installed. The Program Folder 
dictates the name assigned to the software in the Add/
Remove Programs in the Control Panel.)

· A check box allows you to choose to display release 
notes. The release notes list known issues in the software 
and are displayed in the Windows Notepad. (If you 
choose to display them, when you are finished reading, 
use the close box in the upper right corner of the 
window to close the Notepad.)

· A check box allows you to choose to have a desktop 
shortcut for Watcher. This gives you the option of 
launching Watcher by double clicking an icon on your 
desktop (as well as from the Start menu).

· Click Finish to close the last screen of the wizard.
5. If you are running Windows XP, a window indicates that 

the driver files will be copied to your notebook. Click OK 
and click Continue Anyway on the Software Installation 
window each time it appears. A window prompts you to 
insert your AirCard 555 to install the drivers. Click OK.

Follow the driver installation instructions for your operating 
system.
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Windows XP Driver Installation

Note: Do not forcefully connect 
the antenna, or forcefully insert 
the AirCard. This may damage 
connector pins. See page 34 for 
instructions on removing the 
AirCard.

1. Attach the antenna to the AirCard and, with the label 
facing up, carefully insert the AirCard into your PC Card 
slot. Windows should detect that a new device has been 
inserted and launch the wizard that guides you through 
the driver installation. 

2. Select Install from a list or specific location (Advanced) on the 
first window of the Found New Hardware Wizard and 
click Next to proceed.

3. Select the Search for the best driver in these locations radio 
button, and the Include this location in the search check box, 
then enter d:\Drivers\WinXP where d is the drive letter of 
your CD-ROM drive. Click Next to proceed to the next 
window.

4. If a warning appears stating that AirCard 555 has not 
passed Windows Logo testing, click Continue Anyway.

5. Click Finish and repeat steps 1 to 4 as prompted.
6. Click OK when prompted that the AirCard 555 has been 

successfully installed.

On completion of this step, the driver is installed and you can 
proceed to install the Venturi software. This is described in the 
“Venturi Software Installation” section on page 33.

Windows NT Driver Installation 

Since Windows NT does not have the “Plug and Play” feature 
included in other Windows operating systems, installing the 
AirCard driver requires more steps. Installation involves:
• Verifying that your PC Card slots are enabled
• Checking whether Networking is installed
• Installing the network card driver (procedures depend on 

whether or not Networking is already installed)
• Installing the modem driver
• Verifying that RAS (Remote Access Service) is installed

Note: You must re-install the Windows NT Service Pack after you 
install the AirCard driver. Ensure you have your Service Pack CD 
before you begin. (Version 6a is supported.)
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Note: Windows system files may also be required to complete the 
installation. These files are located on the Windows NT CD and may 
also be stored as CAB files on your hard drive. If the .CAB files are 
not available to you, the recommendation is to copy the Windows NT 
driver from the AirCard CD to a directory on your hard drive. The 
Windows NT driver is located on the AirCard installation CD in the 
directory \Drivers\WinNT.

Windows NT Users: Your PC 
must be off whenever you insert 
or eject the AirCard.

1. If your PC is on, close any Windows programs that are 
running and shut down the PC.

2. Attach the antenna to the AirCard, and with the label 
facing up, carefully insert the AirCard into your PC Card 
slot. Turn on your PC. 

3. If the AirCard installation CD is not already in your CD-
ROM drive, insert it.

4. If the CD start-up menu is displayed, use the exit  option in 
the lower left corner of the screen to exit the menu.

Verifying That the PC Card Slots Are Enabled:
5. Open the Control Panel by selecting Start > Settings > 

Control Panel from the taskbar.
6. Double click the PC Card icon.
7. If a window titled PC Card (PCMCIA) Properties appears, 

the slots are already enabled. Close this window and 
proceed to the next section.

8. If the PC Card (PCMCIA) Wizard appears, the slots are not 
yet enabled, and the wizard guides you through the instal-
lation process. (Generally it is sufficient to click Next at 
each window.) Click Finish on the final window and you 
should be prompted to restart your PC. Click Yes and 
allow the PC to shut down. Then restart it.

Determining Whether Networking is Installed:
1. If the Control Panel is not open, select Start > Settings > 

Control Panel.
2. Double click the Network icon.
3. If the Network window opens, networking is already 

installed. Proceed to the section “Installing the Network 
Card Driver When Networking Is Already Installed” on 
page 31.

4. If a dialog box appears, prompting you to install 
Networking, the component has not yet been installed. 
Proceed to the section “Installing the Network Card Driver 
When Networking Has Not Been Installed” that follows.
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Installing the Network Card Driver When Networking Has 
Not Been Installed:
1. Click Yes at the prompt, “Do you want to install it now?” 

to launch the wizard that installs Networking.
2. Click the check boxes on the first window of the wizard so 

that Wired to the network: is checked and Remote access to the 
network: is NOT checked. Click Next to proceed.

3. Click the Select from list... button to open the Select 
Network Adapter window.

4. Click the Have Disk... button to open the Insert Disk 
window.

5. If you have copied the driver from the AirCard installation 
CD to your hard drive, enter the path to the driver and 
click OK to open the Select OEM Option window.

6. If you are installing the driver from the AirCard instal-
lation CD, enter d:\Drivers\WinNT where d is the drive letter 
for your CD-ROM drive and click OK to open the Select 
OEM Option window.

7. If Sierra Wireless AirCard 555 is highlighted, click OK. The 
Sierra Wireless AirCard 555 should appear in the Network 
Setup Wizard under Network Adapters. Otherwise click 
Cancel and repeat the previous two steps.

8. Click Next to display a list of network protocols.
9. Ensure TCP/IP Protocol is checked (as well as any other 

protocols appropriate to your network configuration) and  
click Next to display a list of network services.

10. Select the services appropriate to your network configu-
ration and click Next. (For the purpose of installing the 
AirCard 555, it does not matter what selections you make 
in this window.) 

11. Click Next.
12. If the Windows NT Setup window appears, system files 

are required to install the components you checked. Either 
insert the Windows NT CD and enter your CD-ROM drive 
letter, or enter the path to the .CAB files. Click Continue.

Note: Use the Windows NT 
Diagnostics window to locate an 
available IRQ and I/O space. 
Make note of the Com Port that 
you use to install the network 
card driver. You must enter the 
same Com Port when installing 
the modem driver.

13. Use the drop down menus to select an I/O Port, Interrupt, 
Memory, and Com Port, noting that the AirCard 555 
requires 1 IRQ and 40 bytes of I/O Space. Click Continue.

14. If the Windows NT Setup window appears again, enter the 
path to your CD-ROM drive or the CAB files.

15. Click Yes at the DHCP prompt to proceed to a display of 
network bindings. (DHCP or Dynamic Host Configuration 
Protocol is required by the AirCard 555 regardless of your 
network configuration.)
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16. Click Next to start the Network component.
17. Click Next to proceed to the window in which you enter a 

Computer Name and Workgroup or Domain.
18. Enter the information appropriate to your network config-

uration and click Next.
19. Click Finish on the final window of the wizard.
20. Click Yes at the prompt to restart your PC. (You must 

restart your PC to complete the driver installation.)
21. When the PC restarts, reinstall your Service Pack.

On completion of this step, the network card driver is installed 
and you can proceed to install the modem driver. Follow the 
instructions in the section, “Installing the Modem Driver” on 
page 31.

Installing the Network Card Driver When Networking Is 
Already Installed:
1. Click the Adapters tab in the Network window.
2. Click the Add... button to open the Select Network Adapter 

window.
3. Click the Have Disk... button to open the Insert Disk 

window.
4. If you have copied the driver from the AirCard CD to your 

hard drive, enter the path to the driver and click OK to 
open the Select OEM Option window.

5. If you are installing the driver from the AirCard CD, enter 
d:\Drivers\WinNT where d is the drive letter for your CD-
ROM drive and click OK to open the Select OEM Option 
window.

6. If Sierra Wireless AirCard 555 is highlighted, click OK. The 
Sierra Wireless AirCard 555 should appear under Network 
Adapters in the Network Setup Wizard. Otherwise, click 
Cancel and repeat the previous two steps.

Note: Use the Windows NT 
Diagnostics window to locate an 
available IRQ and I/O space. 
Make note of the Com Port that 
you use to install the network 
card driver. You must enter the 
same Com Port when installing 
the modem driver.

7. Use the drop-down menus to select an I/O Port, Interrupt, 
Memory, and Com Port, noting that the AirCard 555 
requires 1 IRQ and 40 bytes of I/O Space. Click Continue.

8. Select the Obtain an IP address from a DHCP Server radio 
button and click the Close button.

9. Click Yes to confirm that you want to use DHCP.
10. Click No if prompted to restart your PC. (You must restart 

your PC after the modem driver installation.)

On completion of this step, the network card driver is installed 
and you can proceed to install the modem driver. Follow the 
instructions in the next section.
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Installing the Modem Driver

1. In the Control Panel, double click the Modem icon to open 
the Modem Properties window.

2. Click the Add button to open the Install New Modem 
wizard.

3. Select Don’t detect my modem, I will select it from a list and click 
Next.

4. Select the Have Disk button.
5. Enter d:\Drivers\WinNT\mdmac555 where d is the drive letter 

for your CD-ROM drive and click Open.
6. Click OK.
7. Verify that Sierra Wireless AirCard 555 Modem is displayed 

and click Next.
8. Select the Selected Ports radio button and select the same 

communications port you selected when you installed the 
network card driver. Click Next.

9. Click Finish.
10. If you are prompted that Dial-Up Networking needs to be 

configured, click Yes.
11. Click Add in the Remote Access Setup window.
12. Select the AirCard 555 listing under RAS Capable Devices 

and click OK.
13. If you are prompted to restart your PC, click Yes. 

Otherwise restart your PC from the Start menu.
14. When the PC restarts, re-install your Service Pack.

On completion of this step, the modem driver is installed. 
Verify that Remote Access Service is installed before 
proceeding to install the Venturi software.

Verifying that RAS is Installed:
1. In the Control Panel, double click the Network icon to open 

the Network window.
2. Click the Services tab.
3. If Remote Access Service is listed under Network Services, 

the component is installed and you can skip to the next 
section. Otherwise, proceed to step 4.

4. Click to select Computer Browser.
5. Click the Add…button to open the Select Network Service.
6. Select Remote Access Service and click OK.
7. If the Windows NT Setup window appears, either insert 

the Windows NT CD and enter your CD-ROM drive letter, 
or enter the path to the .CAB files. Click Continue.
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8. Select COMx - Sierra Wireless AirCard 555… (where x is the 
letter of the Com Port you assigned to the AirCard 555) 
from the drop-down menu and click OK.

9. Verify that Sierra Wireless AirCard 555… is displayed in the 
Remote Access Setup window and click Continue.

10. Restart your PC if prompted.

On completion of this step, the driver is installed and you can 
proceed to install the Venturi software. This is described in the 
next section.

Venturi Software Installation
Follow these steps to install the Venturi compression software.

Note: Users of Windows 2000 
and Windows NT must be 
logged in with administrative 
privileges to install the Venturi 
software. Users of Windows XP 
may require administrative privi-
leges, depending on the XP 
installation.

1. If the AirCard CD is already in your CD-ROM drive, select 
Start > Run and enter d:\launch.exe (where d is the drive 
letter of your CD-ROM drive) to display the startup menu. 
Otherwise, insert the CD in your CD-ROM drive. (The CD 
should auto-start and display the menu.) 

2. From the CD start-up window, select notebook installation  
and documentation, then Venturi installation and documentation, 
then Venturi software installation, to launch the InstallShield 
Wizard.

3. Use the Next and Back buttons to navigate through the 
wizard noting the following:

· You must click Yes to indicate your acceptance of the 
terms of the license agreement to proceed with the 
installation.

· Using the default settings for the Destination Location 
and Program Folder is recommended unless you have 
special requirements and an advanced understanding of 
PC configuration. (The Destination Location dictates 
where the software is installed. The Program Folder 
dictates the name assigned to the software in the Add/
Remove Programs in the Control Panel.)

· A check box allows you to choose to display release 
notes. The release notes list known issues in the software 
and are displayed in the Windows Notepad. (If you 
choose to display them, when you are finished reading, 
use the close box in the upper right corner of the 
window to close the Notepad.)

· Radio buttons on the final window of the wizard allow 
you to choose to restart your PC now or later. You must 
restart your PC before you can use the software. Select a 
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radio button and click Finish to close the last screen of the 
wizard.

· Use the exit option in the lower left corner of the window 
to close the CD start-up menu. 

On completion of this step, the Venturi software is installed 
and you can proceed to configure the AirCard to use your 
account (if it was not pre-activated). See the section “Account 
Configuration Procedures” on page 35.

Card Insertion and Removal

Inserting the AirCard

Note: If you are using Windows 
NT, you must restart your PC 
whenever you insert or eject the 
AirCard.

The AirCard should be inserted into the PC Card slot with the 
label facing up.

Note: If you also use the 
AirCard 300 with your computer, 
eject the AirCard 300 before you 
use the AirCard 555.

In Windows 95, 98, 2000,  Me, and XP, when you insert the 
AirCard, the following should occur:
• If sound effects are enabled, the PC beeps.
• The PC Card icon appears in the status area, if it is not 

already displayed for another card, (and unless the feature 
has been disabled).

• Watcher launches (unless the auto-launch feature has been 
disabled).

The AirCard is powered as soon as you insert it.

Removing the AirCard

To remove the AirCard (Windows 95, 98, 2000, Me, or XP):
1. Close Watcher if it is open.
2. Click the PC Card icon in the status area to display the 

option to stop the card.
3. Click “Stop Sierra Wireless AirCard 555 PC Card Parent” 

(Windows 95, 98, 2000, or Me) or “Safely remove Sierra 
Wireless AirCard 555 PC Card Parent” (Windows XP).

4. If a dialog box appears notifying you that it is safe to 
remove the card, click OK.

5. Use the ejector to remove the AirCard from the slot.
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Account Configuration 
Procedures
The final step to making the AirCard operational is config-
uring it to use your account. 

Note: See Chapter 2 “Getting 
Started” for an overview of 
account activation and configu-
ration. 

If you purchased a pre-activated AirCard, this step is not 
necessary. Once the application software and driver are 
installed, the AirCard is ready for use. 

Otherwise, you must use the Activation Wizard to activate and 
configure your account. Future releases of the AirCard 
software will allow for Manual Activation and Voice-Assisted 
Activation but only Manual Activation is available in this 
release. Manual Activation involves phoning a service 
provider, exchanging information, and entering your account 
information into the appropriate fields in the wizard. You 
require a phone, other than the AirCard, to use this method.

If you have not yet selected a service provider, refer to the 
Sierra Wireless web site, (www.sierrawireless.com) for a 
listing of service providers.

To activate an account and configure your AirCard:
1. Insert the AirCard into your PC Card slot, if it is not 

already inserted.
2. If the Activation Wizard does not auto-launch, run 

Watcher (by selecting Start > Programs > Sierra Wireless > 
AirCard 555 for Verizon Wireless) and in Watcher select Tools 
> Administration > Activation Wizard.

Note: Keep a written record of 
your activation code, phone 
number, and SID in a secure 
place. You will need this infor-
mation if you need to reactivate 
the AirCard.

3. Use the Next and Back buttons to navigate through the 
Activation Wizard, noting the following:
· Use the radio button to select Manual Activation as the 

method of activation you want to use.
· Obtain the billing information listed on the second 

window of the wizard before phoning the service 
provider or proceeding to the next window.

· Contact your service provider. The representative will 
request your ESN (electronic serial number). This is 
displayed in the Activation Wizard (and is printed on 
the AirCard box and on the label on the back of the 
AirCard).

· The representative will tell you your activation code, 
phone number, and SID (System ID). Enter these values 
into the appropriate fields in the Activation Wizard.
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4. Click Finish on the final window of the wizard. 

On completion of this step, the AirCard is ready for use. The 
next chapter explains how to use Watcher to manage and 
monitor your connections.
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4: The Watcher Window and 
Indicators

• Components of the 
Watcher Window

• The Menu Bar
• The Minimize, Toggle 

Full/Compact, and 
Close Buttons

• Connection Status 
Area

• Call Status Box
• Indicator Area
• Taskbar Icons Watcher is the application that allows you to manage and 

monitor the connection between the AirCard 555 network card 
and the CDMA network. You use Watcher to:
• Determine your signal strength, roaming status, 1xRTT 

availability, and other network connection parameters
• Initiate voice and data calls
• View call statistics and SMS messages
• Enable and disable features like Always On Top (that 

allows you to set the Watcher window to display in front 
of other application windows), and KeyGuard (that 
prevents accidental dialing) 

• Set options related to SMS messages, sounds played, voice 
calls, and the lock code security feature (that you can use 
to prevent others from using your AirCard) 

Anytime you use the AirCard you must run Watcher.

Note: Help is available in most 
windows by pressing F1. Also, in 
any window that has a ? next to 
the close button, you can click 
the ? button, then click any field 
in the window, to display a 
description of the field. Fully 
indexed help is also available 
from the Help menu.

Depending on your settings in the Options window, Watcher 
launches automatically anytime you insert the AirCard 555. 
You can also launch Watcher by:

• Double clicking the Watcher icon on your desktop 
• Selecting Start > Programs > Sierra Wireless > 

AirCard 555 > Watcher 555 for Verizon Wireless
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Components of the Watcher 
Window
The Watcher window has these components:
• A menu bar on the upper left side of the window
• The Minimize, Toggle Full/Compact, and Close buttons in 

the top right corner
• The Data and Voice tabs on the upper right side of the 

window
• A section of the window that resembles an LCD screen 

(beneath the menu bar) that includes these areas:
· The connection status area at the top
· The call status box in the middle
· The indicator area at the bottom

The Menu Bar

Chapter 7 gives a detailed description of each option in each of 
Watcher’s three menus: View, Tools, and Help.

Toggle Full/Compact Button

Button
Manager 
Dial-Up 

Data/Voice
Control Tabs

Close ButtonMinimize Button
Menu Bar

Connection Status Area
Call Status Area

Indicator Area
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The Minimize, Toggle Full/
Compact, and Close Buttons
• The Minimize button closes the Watcher window but leaves 

the application running. When Watcher is minimized, the 
Watcher icon in the status area can be used to determine 
the AirCard status. (See page 44.)
Once minimized, you can redisplay the Watcher window 
by double clicking the desktop shortcut or launching 
Watcher from the Start menu. (See page 37.) You can also 
click the Watcher icon in the status area. (The icons are 
shown in the section “Taskbar Icons” on page 44.)

• The Toggle Full/Compact button is used to switch between 
the full Watcher window and the compact view:

The compact view allows you to see connection status 
information while you use other applications.

• The Close button is used to exit Watcher.
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Connection Status Area

Note: Optimal signal strength is 
obtained when the antenna is 
perpendicular to the AirCard.

The Connection Status area uses these icons:

Table 4-1: Connection Status Area Icons

Icon Meaning

The Signal Strength indicator uses bars to 
show the intensity of the radio signal. The 
number of bars increases as signal 
strength increases to a maximum of five 
bars. 

When the bars are dimmed and the 
antenna icon is crossed out, no connection 
is possible for one of these reasons:
• No antenna is attached
• You are outside the CDMA network 

coverage area
• The signal strength is too weak
• A network or account problem is 

preventing the AirCard 555 from 
obtaining service

The 1x indicator shows whether 1xRTT is 
available in this area. 

Where 1xRTT packet service is available, 
you can make high speed Express Network 
data connections, if your billing plan allows 
for it. (Depending on your billing plan, there 
may be a surcharge for 1xRTT data 
connections.)

Note that this indicator does not distinguish 
between voice service and packet service. 
If you are in an area where 1xRTT voice 
service is available, this indicator may be 
on although packet service is not available.
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The Roaming Status indicator shows 
whether you are roaming onto the network 
of a service provider other than your own.

When the indicator is off (gray), you are 
within the local coverage area of your 
service provider. When the indicator is on 
(solid black), you are in a “preferred” 
roaming area. When the indicator is 
blinking, you are within the coverage area 
of a CDMA network but not in a “preferred” 
roaming area. 

Your coverage area and billing charges 
depend upon your service provider and the 
type of account you have. There may be 
surcharges for roaming service that vary 
based on whether you are in a preferred 
roaming area or a non-preferred roaming 
area. If there is no roaming agreement 
between your service provider and the local 
carrier, you may be unable to complete 
calls in non-preferred roaming areas.

The In Use indicator shows whether a call is in progress. No icon is 
displayed when the AirCard is idle. Otherwise, one of these icons is 
displayed:

When the In Use indicator is a handset, a 
voice call is in progress.

When the In Use indicator is a modem, a 
data call is in progress.

When the In Use indicator is a modem 
labelled “1X”, an Express Network (1xRTT) 
data call is in progress. (For a description 
of 1xRTT data calls, see page 49.)

When the In Use indicator is a large “X”, a 
fatal error has occurred and the AirCard is 
inoperable. (This may be resolved by 
closing Watcher and restarting your PC.)

Table 4-1: Connection Status Area Icons

Icon Meaning
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Call Status Box

The Call Status Box displays one of these messages:
• Ready to Connect indicates that you have a network 

connection but there is no call in progress.
• Dialing indicates that the AirCard is attempting to connect 

to a phone number.
• Time … the name of the person with whom you are connected 

(or “Unknown” if the name is not obtainable), and the phone 
number indicates that a voice call is in progress. The time 
shown is the duration of the call.

Note: Watcher begins timing 
outgoing calls from the time the 
call is initiated—not from the 
time the call is answered.

• Time…Rx…Tx… indicates that a data call is in progress. 
The time shown is the duration of the call. Rx shows the 
number of bytes of data received. Tx shows the number of 
bytes of data transmitted.

• Voice Call From… indicates that an incoming voice call is in 
progress.

• Roam Call From … indicates that an incoming voice call is 
in progress and you are roaming. 

• Data Call From … indicates that an incoming data call is in 
progress.

• Fax Call From … indicates that an incoming fax call is in 
progress.

• … New Missed Call(s) indicates that you received a call (or 
calls) that you failed to answer.  (Depending on your 
settings in the Options window, a record of these calls is 
maintained in the call log which is described on page 68.)
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Indicator Area 
 The Indicator area displays icons that notify you when you 
receive messages and indicate whether certain options and 
features are enabled. The icons are black when “on” and gray 
when “off”.

Table 4-2: Indicator Area Icons

Icon Meaning

The SMS message indicator shows 
whether you have unread messages. A 
blinking SMS message icon indicates that 
there are one or more urgent or important 
unread messages. To display the SMS 
Manager window (in which the messages 
are displayed) select Tools > Mobile 
Messenger… or double click the icon. See 
page 60 for instructions on reading SMS 
messages.

The voice mail indicator shows whether 
you have unheard voice messages. To 
hear the messages, you must connect to 
your voice messaging system. Double click 
this icon to dial your voice messaging 
system. (The phone number for your voice 
messaging system can be changed in the 
Options window. See page 91.)

The missed call indicator appears if you 
failed to answer an incoming call. To view 
the phone number(s) of any missed calls,  
double click the icon to display the call log. 
(See page 68 for instructions on using the 
call log.)

The auto-answer indicator shows whether 
Watcher is set to automatically answer 
incoming calls. You can enable and disable 
this feature under Tools > Options.

The headset indicator shows whether a 
headset is connected to the AirCard.

This indicator shows whether the silent 
ringer feature is enabled. When enabled, 
no sound is played when an incoming call 
is received. You can enable and disable 
this feature under Tools > Options.
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Taskbar Icons
Watcher displays an icon in the status area (which is usually 
located in the lower right corner of your screen). The status 
area icon indicates your connection status or notifies you when 
you have voice mail or SMS messages, or when you have 
missed a call.

The privacy indicator shows whether 
encryption is in use on voice calls. 
(Encryption prevents your calls from being 
monitored.) The AirCard uses encryption 
where it is available on the network. 

The compression indicator shows whether 
V.42bis compression is in use. (V.42 
compression is not supported in this 
release.) 

Table 4-3: Status Area Icons

Icon Meaning

You are in service on the CDMA network 
but have no active voice or data 
connection.

You have an active voice or data 
connection.

You missed (failed to answer) an incoming 
call. You can view the number of the caller 
in the call log.

You have unread SMS message(s).

You have voice mail.

Table 4-2: Indicator Area Icons

Icon Meaning
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5: Data Connections
• Dial-Up Connections
• Quick 2 Net 

Connections
• Express Network 

Connections
The Data tab on the main Watcher window is used to make 
data connections for any of these purposes:
• Browsing the Internet
• Sending and receiving e-mail
• Dialing into your corporate network
• Sending and receiving faxes

The AirCard 555 network card offers three types of data 
connections:

Note: You cannot have a data 
and a voice connection at the 
same time. If you have a data 
connection when an incoming 
call occurs, your caller will get a 
busy signal or be put through to 
your voice mail box.

• Dial-up connection – in this type of connection, the 
AirCard 555 functions as a modem. You provide the phone 
number and the AirCard dials the number. Using this type 
of connection, you can connect to any other modem and 
receive faxes. The maximum speed of this type of 
connection is 14.4 kbps, or 56 kbps if Venturi compression 
software is used to increase the throughput.

• Quick 2 Net connection –  in this type of connection, the 
AirCard makes a direct Internet connection. The data 
transmission speed for this type of Internet connection is 
the same as for a dial-up connection but the time required 
to initiate the connection is shorter. Quick 2 Net avail-
ability is dependent on your service provider. (This type of 
connection is sometimes called Quick Net Connect or 
QNC.)

Note: Depending on your billing 
plan, there may be a surcharge 
for 1xRTT calls.

• Express Network connection – in this type of connection, 
the AirCard functions as a network card. The AirCard 
establishes a high-speed Internet connection to the CDMA 
network. (You do not need to provide a phone number and 
there is no dialing involved.) The maximum speed of this 
connection is 144 kbps but it is only available in areas 
where 1xRTT has been implemented.
The Express Network connection provides access to the 
Internet. Once the connection is established, you can open 
your browser and connect to any web site that is accessible 
through the Internet, or access other Internet services (such 
as e-mail).
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If you also use the AirCard 300 with your computer, eject the 
AirCard 300 before you use the AirCard 555. Under some 
operating systems, if both AirCards are inserted, then the path 
that the IP (Internet Protocol) traffic will take is not 
predictable. If the data gets routed through the AirCard 300, 
you will experience slower data transfer rates.

Dial-Up Connections
These steps are required to make a dial-up connection:
1. Set up the number in the Dial-Up Manager. (This step is 

only necessary the first time you dial the number.) The 
Dial-Up Manager is displayed by selecting Tools > Dial-Up 
Manager, or by clicking the Dial-Up Manager button to the 
right of the Connect button. See page 71 for detailed 
instructions on using the Dial-Up Manager.

2. Select the connection name from the pull-down menu on 
the Data tab of the main Watcher window. The number is 
then displayed in the Dial-Up # field.

Note: Changing the phone 
number in the Dial-Up # field 
does not change the record in 
the Dial-Up Manager. (That is, 
the next time you select the 
connection, the phone number 
will revert to the number stored 
in the Dial-Up Manager.) For 
instructions on changing the 
record in the Dial-Up Manager, 
see page 72.

3. If necessary, change the phone number in the Dial-Up # 
field. (For example, depending on your location, you may 
need to add or remove the area code.)

4. Click the Connect button.

Watcher then initiates the connection. Progress is shown in the 
call status area. Once the connection is established, the call 
statistics (duration, bytes transmitted, and bytes received) are 
displayed.

During dial-up data connections, the In Use indicator is a 
modem.

Connection
Drop-Down

Menu

Phone Number
Display and Entry
Dial-Up Manager

Button

Connect / Cancel
Disconnect Button
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To terminate a call:
1. Click the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).

Incoming Data Calls

By default the AirCard is set to answer all calls as voice calls. 
To receive a fax or data call, you must set the AirCard to 
answer appropriately. This setting is in the Options window 
(Tools > Options) on the General tab. See page 74 for a detailed 
explanation.

To terminate an incoming call:
1. Click the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).

Quick 2 Net Connections
The Quick 2 Net connection is set up for you when Watcher is 
installed. All you need to do to make the connection is:
1. Select Quick 2 Net (14.4 kbps) from the drop-down menu on 

the Data tab of the main Watcher window.
2. Click the Connect button.

Once connected you can use any Internet application (such as 
Internet Explorer, Netscape Navigator, or your e-mail appli-
cation).

During Quick 2 Net connections, the In Use indicator is a 
modem.

To terminate a Quick 2 Net connection:
1. Click the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).

Express Network Connections

Note: The 1xRTT 
indicator only shows that 1xRTT 
service is available; it does not 
indicate whether voice or packet 
service is available.

An Express Network connection can be established only in 
areas where 1xRTT packet service has been implemented. To 
make an Express Network connection: 
1. Select Express Network (1xRTT)  from the drop-down menu 

on the Data tab of the main Watcher window.
2. Click the Connect button. (No phone number or dialing is 

required.)
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If you are running Windows 2000 or Windows XP and having 
problems establishing a connection, see page 102.

Note: Depending on a setting in 
the Options window, a message 
warning you of a possible 
surcharge for 1xRTT service 
may be displayed whenever you 
establish a 1xRTT connection. 
This warning message can be 
disabled in the Options window. 
See page 81. 

Once the connection is established, you can use any Internet 
application (such as Internet Explorer, Netscape Navigator, or 
your e-mail application).

To terminate an Express Network connection:
1. Click the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).

During Express Network connections, the In Use 
indicator is a modem labeled “1X”.
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6: Voice Connections
• The Dial Pad
• The Scratch Pad
• Outgoing Calls
• Incoming Calls You can use your AirCard 555 network card as a mobile phone 

simply by connecting a headset. Use only approved headsets 
with the AirCard 555. (See the Sierra Wireless web site, 
www.sierrawireless.com for a listing of approved headsets.)

Note: The headset connects to 
the circular connector on the end 
of the AirCard next to the 
antenna.

The AirCard 555 has several voice features:
• The volume controls allow you to adjust the loudness of 

what you hear.
• The mute button allows you to turn off the microphone so 

that you cannot be heard.
• The SEND button allows you to redial the previously 

dialed number.
• The Any-Key Answer feature allows you to answer an 

incoming call by pressing any button on the dial pad 
except END, CLR, or the volume controls.

Note: Many voice features are 
configured in the Options 
window. See page 88.

• The Auto-Answer feature can be enabled to automatically 
answer incoming calls within a specified number of rings.

• The KeyGuard feature prevents accidental dialing.
• The Silent Ringer feature prevents any sound from 

occurring when you receive calls.
• The Missed Call indicator notifies you of any incoming 

calls that were not answered.
• A scratch pad provides an easily accessible place to record 

very brief notes.
• The phone book allows you to keep a record of commonly 

used phone numbers and to dial a number simply by 
double clicking it.

• The call log records details about all incoming and 
outgoing calls, providing useful information such as the 
phone numbers of missed calls.

• If your billing plan with your service provider includes 
Conference Calling (Three-Way Calling), Voice Mail, Call 
Alert, or Caller-ID, they are supported by the AirCard.
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The Dial Pad

Note: You can store commonly 
used phone numbers in the 
phone book and dial directly 
from the PhoneBook window 
instead of entering the number 
on the dial pad. See page 66.

The dial pad for the AirCard is in Watcher and is displayed 
when you click the Voice tab. This performs the same 
functions as the dial pad on a mobile phone.

When KeyGuard is on, clicking the buttons on the dial pad has 
no effect. For information on KeyGuard, see page 73.

Table 6-1: The Watcher Dial Pad

Dial Pad 
Buttons

Function

0-9, #, *

(or the same 
keys on your 
keyboard)

Use these buttons to enter the digits (and other 
characters) you want to dial. The numbers are 
displayed in the call status area until you press 
SEND, END, or CLR, or you receive an 
incoming call.

Any of these buttons can be used to answer an 
incoming call if the Any-Key Answer feature is 
enabled.

If you click (or press) these buttons during a 
call, the AirCard beeps and the characters are 
displayed in the call status area.

SEND

(<Enter> on 
your 
keyboard)

Use this button to dial and to answer incoming 
calls. When you are not receiving an incoming 
call, clicking SEND dials the numbers in the call 
status area. If no numbers are displayed, 
Watcher re-dials the last number you dialed.

Volume
Buttons

Mute
Button

Phone Book
Button

Scratch Pad
Button



Chapter 6: Voice Connections

Rev 3.3  May.02 53

In
st

al
la

tio
n 

an
d 

U
se

on
 N

ot
eb

oo
k 

P
C

s

The Scratch Pad
The scratch pad gives you a place to record very brief notes 
(such as a name and phone number).

Display the scratch pad by clicking the Scratch Pad 
button on the right side of the Watcher window.

END

(<Esc> on 
your 
keyboard)

Use this button to hang-up or end a call, or to 
clear all the digits and characters in the call 
status area (i.e. to cancel a call that you’ve 
started to enter). This button also clears most 
status messages.

CLR

(<Backspace> 
on your 
keyboard)

Use this button to clear the last number you’ve 
entered. If you hold this button down for one 
second, it has the same effect as the END key. 
This button can also be used to hang-up or end 
a call.

Volume 
Buttons

(Up Arrow and 
Down Arrow)

Use the Up Arrow to increase the headset 
volume you hear. Use the Down Arrow to 
decrease the volume. When there is no call in 
progress, use these buttons to adjust the 
volume of the beep that occurs when you click 
the dial pad buttons.

Mute Button Use this key during a call to prevent the caller 
from hearing what you say.

When no call is in progress, this key enables 
and disables the Silent Ringer feature.

Table 6-1: The Watcher Dial Pad

Dial Pad 
Buttons

Function
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Note: The standard function 
keys for copy (CTRL+C), cut 
(CTRL+X), and paste (CTRL+V) 
can be used to move text from 
the scratch pad to another appli-
cation (such as the Windows 
Notepad).

To enter text:
1. Type the text from your keyboard.

To erase all the text in the scratch pad:
1. Click the clear button.

To close the scratch pad (saving any text in it):
1. Click the ok button.

Outgoing Calls

Note: You cannot make a phone 
call when there is a dial-up data 
connection, a Quick 2 Net 
connection, or a 1xRTT 
connection.

To initiate a call:
1. Connect a headset to the AirCard, if one is not already 

connected.

Note: If you click the SEND 
button without entering a 
number, the AirCard redials the 
last number you dialed.

2. Enter the number you want to dial by either clicking the 
number buttons on the dial pad or typing the numbers on 
your keyboard.

3. Click the SEND button.

As the call is being dialed, Watcher displays “Dialing” and the 
phone number.

You can also dial a number from the phone book (see page 66) 
and from the call log (see page 68).

Incoming Calls

Note: The Options window, 
displayed when you select 
Tools > Options, allows you to 
customize the sound played 
when you receive an incoming 
call and to enable and disable 
the Silent Ringer feature.

Depending on how certain features are configured, when you 
receive an incoming call the following occurs:
• A sound is played, unless the Silent Ringer feature is 

enabled. 
• If Watcher is in compact view when you receive the call, 

the Watcher window maximizes.

Note: If an incoming call occurs 
while you have a data 
connection, your caller will get a 
busy signal or be put through to 
your voice mail box.

To answer a call:
1. Connect a headset to the AirCard, if one is not already 

connected.
2. Click the SEND button (or, if the Any-Key Answer feature 

is enabled, click any key except END or CLR. You can also 
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use keys on your keyboard: A through Z, 0 through 9 and 
the * or # key)
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7: The Watcher Menu Options
• The View Menu
• The Tools Menu
• The Help Menu This chapter describes each option in each of the Watcher 

menus.

The View Menu

The options under the View menu allow you to:
• Set the Watcher window to always display on top of other 

application windows.
• Set the Watcher window to jump to the edge of the screen 

(dock) when you reposition the window.
• Switch between the compact version of the Watcher 

window and the full version.

Always On Top

When Always On Top is enabled, the Watcher window 
displays in front of all other application windows, even when 
you position another window over Watcher. This allows you 
to view connection status indicators while using another appli-
cation, such as your Internet browser.

To enable or disable Always On Top:
1. Select Always On Top from the View menu. 

A check mark next to the option indicates that it is enabled.

Docking

When Docking is enabled, the Watcher window jumps to the 
edge of your screen when the window is dragged close to an 
edge. This allows you to easily position the window to a corner 
of your screen. 
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To enable or disable Docking:
1. Select Docking from the View menu. 

A check mark next to the option indicates that it is enabled.

Toggle Full/Compact

The Watcher window has two sizes:

The Full Window

The Compact Window

The full window is required to initiate data connections and 
make voice calls, but if all you require from Watcher is status 
information, you can use the compact view.

To switch from the full window to the compact window:
1. Select Toggle Full/Compact from the View menu.

Or

1.  Click the Toggle Full/Compact button (next to the Close 
button in the upper right corner of the Watcher window).

To switch from the compact window to the full window:

Note: The Watcher window 
switches to full view automati-
cally when you receive an 
incoming call.

1. Click the Toggle Full/Compact button.
Or

1. Right click on the Watcher window.
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2. Select Toggle Full/Compact from the shortcut menu.

The Tools Menu

The options under the Tools menu allow you to:
• Send and receive SMS messages. (See page 60.)
• Maintain the phone book. (See page 66.)
• View the call log that lists the phone numbers and other 

details of voice and data calls you’ve made and received. 
(See page 68.)

• Maintain the Dial-Up Manager in which you enter the 
phone numbers and details required to make data calls. 
(See page 71.)

• Enable and disable features like KeyGuard, Auto-Answer, 
Any-Key Answer, the Lock Code, and certain alerts and 
warning messages.

• Configure options related to SMS messages, the call log, 
the location of the Watcher window on your screen, and 
sounds used to notify you of incoming calls and messages.
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Mobile Messenger

The Mobile Messenger window is used to display SMS 
messages you receive and to send SMS messages.

Note: Check with your service 
provider for information about 
SMS service subscription. 
Additional charges may apply.

SMS (Short Message Service) is a feature that some service 
providers offer, that allows you to send and receive short 
messages (up to 160 characters) through the CDMA network. 
Depending on your service provider, one or more of these 
methods of sending SMS messages may be available to you:
• Some wireless service providers have web pages on which 

anyone can enter a message and direct it to your phone 
number. In this case, anyone who has access to the Internet 
can send you a message, provided he or she knows your 
phone number and can locate the appropriate web page.

• Some service providers allow SMS messages to be sent 
through Internet e-mail applications. Your phone number 
is then used as an e-mail address (example: 
6045553993@serviceprovider.com). 

• Some products, such as the AirCard 555, have software 
that allows you to send messages to other subscribers, 
using their phone numbers to direct the message.

The Mobile Messenger… option in the Tools menu allows you to 
read, create and send SMS messages.

Reading SMS Messages: The Inbox

Incoming messages are stored in the Inbox until you delete 
them or until they expire (depending on your settings in the 
Options window).

The SMS indicator notifies you when new messages are 
received by displaying an envelope icon. The ToolTip 
(displayed when you position the mouse pointer on top of the 
icon) identifies how many unread messages you have. 

If the icon is flashing, one or more of the messages is tagged as 
urgent.

To read messages:
1. Double click the SMS icon, or select Tools > Mobile 

Messenger… to display the Mobile Messenger window.
2. Click the Inbox tab if it is not already selected.
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Note: Unread messages are 
displayed in bold.

The message header is displayed in the top of the window, 
showing the address or phone number from which the 
message was sent, the beginning of the message, and the 
call back number.

3. Click the message header to display the message in the 
lower section of the window.

Messages marked with an exclamation mark (!) have been 
tagged by the sender as being urgent or important.

To delete messages:
1. Use the check boxes to the left of the messages to select the 

messages you want to delete.
2. Select Edit > Delete.
3. Confirm that you want to delete the messages by clicking 

Yes.

Note: The Delete All menu 
option deletes all messages, 
whether or not the messages 
have been read. The message 
expiry feature deletes only 
messages that have been read.

To delete all messages:
1. Select Edit > Delete All.
2. Confirm that you want to delete the messages by clicking 

Yes.

Watcher also has a feature that allows you set an expiry period 
after which messages are automatically deleted. This is set in 
the Options window. (Select Tools > Options to display the 
window, and then select the SMS tab. This is described in the 
“Options” section on page 81.)
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Note: The Reply to Sender 
menu option is only available if 
the e-mail address of the person 
who sent you the message is 
included in the message. This 
may not be available if, for 
example, the message was sent 
from a web site.

To forward a message:
1. Select the message header.
2. Select File > Forward Message… to open the Message 

window.
3. In the Message window you can edit the message, append 

text to the message, and send it. 

To reply to a message:
1. Select the message header.
2. Select File > Reply to Sender…to open the Message window.
3. In the Message window create the message and send it. 

Note: The Call back Sender 
menu option is only available if 
the message includes a valid call 
back number.

To phone the sender of a message:
1. Select the message header.
2. Select File > Call back sender.

Watcher then dials and attempts to connect to the call back 
number.

To add the sender of a message to your phone book:
1. Select the message header.
2. Select Edit > Add Contact to Phonebook or right-click the 

message header and select Add Contact to Phonebook.
If the message you received has a call back number, then 
you can add the number to a new or existing contact.
If the message doesn’t have a call back number, then you 
can add the e-mail address of the sender to a new or exist-
ing contact.

To exit the Mobile Messenger window:
1. Select File > Close or click the close box in the upper right 

corner.
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Sending SMS Messages: The Outbox

Note: In the Options window you 
can enable and disable the 
option to save outgoing 
messages to the Outbox.

The Outbox is the place where your outgoing messages are 
stored. Click the Outbox tab in the Mobile Messenger window 
to display the Outbox contents:

The third column from the left indicates the status of 
each message in the Outbox:

Table 7-1: Outgoing Message Status Icons

Icon Meaning

Saved
The message has been saved in the Outbox but not yet 
sent.

Sent
The message has been sent successfully to the CDMA 
network but has not yet been delivered to the 
recipient(s). 

Delivered
The message has been delivered to the recipient(s)’ mail 
box(es).
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To send a message from the Mobile Messenger window:
1. Click New… in the menu bar, or select File > New Message ….

Note: A message can have up 
to 10 recipients.

2. Enter the recipients for the message by typing e-mail 
addresses, separating each address with a comma (,) or 
semicolon (;).

Partially Sent
The message has been sent to the network but the 
network did not respond. (This may indicate a network 
problem.)

Not Sent
The message was sent to the network and the network 
responded with an error. The error message is shown in 
the Status field when you display the message.

Some possible reasons for a failure to send are:
• You do not have a subscription to a service that 

allows you to send SMS messages.
• The e-mail address in the To field is not valid.
• The message exceeded the maximum length for 

SMS messages.
• There is a network problem or a problem with your 

account.

Table 7-1: Outgoing Message Status Icons

Icon Meaning
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Or
To retrieve an address or addresses from the phone book, 
click the To button to display the Add SMS Recipients win-
dow. 

On the left side of the Add SMS Recipients window all the 
names in the phone book are displayed. (See page 66 for 
instructions on maintaining the phone book.) To create a 
recipient list:
a. Select a name to which you want to send this message. 

This causes the phone numbers and e-mail addresses 
for the person to appear. 

b. Select the person’s e-mail address.
c. Click Add -> to include the address in the recipient list 

on the right side of the window. 
d. Repeat steps a to c to include up to 10 recipients.
e. If you want to remove a recipient, click the person’s 

name in the recipient list and click <- Remove.
f. Click OK.

3. If you want to send a message that is tagged as urgent or 
important, select High from the Priority drop-down menu.

4. Type the message in the lower portion of the window.
5. If you want to save the message in the Outbox and send it 

later, select File > Save.
6. If you want to send the message immediately, click the 

SEND button, or select File > Send.

To erase a message and start again:
1. Select Edit > Clear.

To open a message that is saved in the Outbox:
1. Double click the message header to open the message in 

the Message window.
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You can then edit the message and change or add recipients.

Exiting the Mobile Messenger Window

To exit from the Mobile Messenger window and return to the 
main Watcher window:
1. Select File > Close.

Or
Click the Close box in the upper right corner of the win-
dow.

If there are any unsaved messages, Watcher prompts you to 
indicate whether you want to save them.

Phone Book

The phone book provides a place to store the phone numbers 
and e-mail addresses of people you contact. The benefit of 
using the phone book is that it saves you having to enter the 
phone numbers and e-mail addresses of people you regularly 
contact each time you make a call or send a message.

To open the phone book:
1. Select Tools > Phone Book.

To add a record to the phone book:
1. Select Add New Contact in the PhoneBook window, or right-

click any existing record and select Add New Contact.



Chapter 7: The Watcher Menu Options

Rev 3.3  May.02 67

In
st

al
la

tio
n 

an
d 

U
se

on
 N

ot
eb

oo
k 

P
C

s

2. Enter the person’s name and any phone numbers and/or 
e-mail addresses in the Contact Properties window. 

3. Click Save.

You can also add a record from an SMS message you have 
received (SMS Inbox, page 62) or a call you have received or 
made (call log, page 70).

Note: Use the tabs at the top of 
the PhoneBook window to jump 
to the name in the listing 
beginning with a particular letter. 
That is, click the fgh tab to select 
the first name in the phone book 
that begins with the letter “F”.

To change a record:
1. Select the record in the PhoneBook window.
2. Select File > Edit Contact, or right-click the record and select 

Edit Contact.
3. Make any changes in the Contact Properties window and 

click Save to keep the changes or Cancel to exit without 
saving the changes.

To delete a record:
1. Select the record in the PhoneBook window.
2. Select File > Delete, or right-click the record and select 

Delete Contact.

To dial a phone number in the phone book:
1. Select the record in the PhoneBook window.
2. Double-click the phone number 

or click the phone number and select File > Dial, or right-
click the phone number and select Dial.

To manually synchronize your phone book entries and 
Outlook:
1. Ensure you are online (in terms of Outlook).
2. From the Phone Book window of Watcher, click File > 

Synchronize with Outlook, or right-click a record and select 
Synchronize with Outlook.
If, since the last synchronization, you have made changes 
to the same entry in both the phone book and in Outlook, 
then a window will appear, showing you the differences 
between the two entries. Select which entry to keep.

To set your phone book to automatically synchronize with 
Outlook:
1. Ensure you are online (in terms of Outlook).
2. From the General tab of the Options window of Watcher, 

select the "Outlook Synchronization (Contacts only)" check 
box.



AirCard 555 Network Card User Guide

68 2130142

3. Click OK to synchronize the phone book and Outlook.

The following table describes the circumstances under which 
Outlook and your phone book will be synchronized.

Call Log

The call log maintains a record of your outgoing and incoming 
calls. In the Options window (displayed when you select Tools 
> Options) on the General tab, you can choose to keep a record 
of:
• None of your calls
• All of your calls
• The last 50 calls
• The last 100 calls

This option is described on page 75.

Table 7-2: Synchronization of Outlook and Your Phone Book

If the "Outlook 
Synchronization 
(Contacts only)" 

checkbox is

And you   
change

When you 
are

Then Outlook and your phone book 
become synchronized:

Selected Phone book in 
Watcher

Online Automatically, immediately.

Selected Contacts in 
Outlook

Online When one of the following occurs: you 
restart Watcher, change the phone book in 
Watcher, or manually synchronize the 
phone book.

Selected Contacts in 
Outlook, or 
phone book in 
Watcher

Offline Once you become online and one of the 
following occurs: you restart Watcher, 
change the phone book in Watcher, or 
manually synchronize the phone book.

Cleared Contacts in 
Outlook, or 
Phone book in 
Watcher

Online Only if you manually synchronize the 
phone book.

Cleared Contacts in 
Outlook, or 
Phone book in 
Watcher

Offline Only if you manually synchronize the 
phone book, once you become online.
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Note: You can also open the call 
log by double clicking the missed 
call indicator  on the main 
Watcher window. When you do 
this the only calls displayed in 
the log are voice calls that you 
did not answer.

To display the call log:
1. Select Tools > Call Log

For each message, the call log displays:
• The call direction (see below)
• The phone number of the caller (for incoming calls), or the 

phone number that you dialed (for outgoing calls)
• The date and time the call was made or received
• The name of the caller (for incoming calls), or the name of 

the person called (for outgoing calls), if available
• The type of call (data, voice, or fax)

To phone a number contained in one of the call records:

Note: The Dial option in the File 
menu can be used to establish a 
voice call to any number in the 
From or To column.

1. Double click the record.

Or
1. Select the number.
2. Select File > Dial.

Table 7-3: Call Direction Icons

Icon Meaning

Incoming Call
This is a call that you answered. 

Outgoing Call
This is a call that you made.

Missed Call
This is a call you received but did not 
answer.
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This can be used to place voice calls only.

To save the information in the call log to a text file:
1. Select File > Save As….
2. Use the Save As dialog box to select a location and name 

for the file and click Save.

To add an entry to the phone book:
1. Select the record.
2. Select Edit > Add Number to Phonebook.

Select a radio button to specify whether to add the infor-
mation to a new or existing contact.

To copy a phone number to the Windows Clipboard:
1. Select the record.
2. Select Edit > Copy Phone Number.

You can then paste the number into another window (in most 
cases, using CTRL+V). The phone number that is copied is the 
number in the From column for incoming calls, and the number 
in the To column for outgoing calls.

To delete a record:
1. Select the record.
2. Select Edit > Delete.

To delete all records in the call log:
1. Select Edit > Delete All

2. Tap Yes to confirm the deletion.

To select which call records are displayed:

Note: Clicking All Types in the 
View menu causes all incoming, 
outgoing, and missed calls to be 
displayed. Clicking All Logs in 
the View menu causes all fax, 
voice, and data calls to be 
displayed.

1. Use the View menu to select the call type (Incoming, 
Outgoing, Missed) and call logs (Fax Logs, Voice Logs, Data 
Logs) to be displayed.

The call log displays only messages that correspond to the type 
and log that are checked in the View menu. For example, if 
only Incoming and Voice Logs are checked, only incoming voice 
calls are displayed.  

To sort the calls:
1. Click any column heading to sort by that column in 

ascending order.
2. Click the same column heading again to sort by the same 

column in descending order.
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For example, to sort the calls by name, click the Name column 
heading. This sorts the records from A to Z. If you click the 
Name column heading again, the records will be sorted from Z 
to A. 

Dial-Up Manager

The Dial-Up Manager is where dial-up data connections are 
set up. (See Chapter 5 for a description of the types of data 
connections.)

In the Dial-Up Manager you can:
• Add new records for phone numbers to which you want to 

connect.
• Change and delete existing records.
• Set the default connection.
• Select and establish a connection.

Note: The default connection is 
the one established if you click 
the Connect button on the main 
Watcher window without making 
a selection from the drop-down 
menu.

To add a phone number to the Dial-Up Manager:
1. Open the Dial-Up Manager window by,

Clicking the Dial-Up Manager button on the Data tab 
of the main Watcher window.
Or
Selecting Tools > Dial-Up Manager.
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2. Click the Add… button to open the Connection Properties 
window.

3. Enter a name for the connection and complete the 
remaining fields noting the following:
· If the phone number must be preceded with an area 

code, click the Use area code check box and enter the area 
code. Click the Use 1 check box if the phone number 
must be prefixed with a 1.

· Enter a user name if it is required. If you want to store a 
password so that it is not necessary to enter it each time 
you connect, click the Save password check box and enter 
your password.

4. Click OK to close the window and save the information 
you entered, or Cancel to close the window without saving.

To change an existing record in the Dial-Up Manager window:
1. Click the connection to select it and click the Properties… 

button to open the Connection Properties window.
2. Enter the new information in the appropriate fields. (The 

Connection Name cannot be changed.)
3. Click OK to close the window and save the information 

you entered, or Cancel to close the window without saving.

To delete a record in the Dial-Up Manager window:
1. Click the connection to select it and click the Delete button.
2. When prompted to confirm the deletion, click Yes.

To connect to a number in the Dial-Up Manager window:
1. Click the connection to select it and click the Connect 

button.

The AirCard then attempts a connection to the phone number 
you selected.
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To set a number as the default in the Dial-Up Manager 
window:
1. Click the connection to select it and click the Set as Default 

button.

KeyGuard

Note: Use the KeyGuard feature 
if you are concerned that you 
might inadvertently press SEND 
and dial a number. No number 
(except 911) can be dialed while 
KeyGuard is enabled.

The KeyGuard feature is designed to prevent accidental 
dialing. When the feature is enabled, clicking the SEND button, 
or any other button on the dial pad, has no effect.

To enable or disable KeyGuard:
1. Select KeyGuard from the Tools menu. 

A check mark next to the option indicates that it is enabled.

Activation Wizard…

The Activation Wizard is used to configure the AirCard to use 
your account. An overview of this process is provided on 
page 17. Specific instructions on using the Activation Wizard 
begin on page 35. 

Options…

The Options window allows you to configure Watcher and the 
AirCard 555 to your preferences. In the Options window you 
can:
• Enable and disable several features, including: Auto-

Answer, Any-Key Answer, the Inactivity Time-Out, Auto-
Connect, SMS Message Expiry, and the Lock Code.

• Select whether certain warning messages are displayed to 
warn you of circumstances such as your data connection 
being lost.

• Configure options related to call logging, the Watcher 
window, the call back number in SMS messaging, sounds 
that notify you of incoming calls, new SMS messages, and 
new voice mail.

Use of the Options Window

In the Options window, buttons, drop-down menus, and check 
boxes are provided to allow you to select your preferences.

Use OK to exit the Options window, saving any changes 
you’ve made, or Cancel to exit without saving. 
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The Restore Defaults button causes all the fields on all the tabs 
to revert to the settings they had at installation. 

General Tab

Table 7-4: General Tab Options

Field Description

Data Call 
Inactivity 
Timeout: 
Disconnect

The Inactivity Timeout terminates your data 
connection automatically when the AirCard 
is inactive for the amount of time you 
specify here. (The AirCard is inactive when 
no data transmission is occurring.) Select 
Never to disable the feature. Otherwise, 
select the number of minutes after which 
you want to automatically disconnect.

Incoming Calls 
Answer

By default the AirCard is set to answer all 
calls as voice calls. To receive a fax or data 
call, you must set this field appropriately, 
before the call is answered. This means 
that anyone wanting to send a fax, or 
establish a data connection with the 
AirCard, must notify you in advance so that 
you can change this field before the call is 
made.

If you select “next call as Fax” or “next call 
as Data”, the AirCard maintains the setting 
for one call, or until Watcher is restarted.
If you select “all calls as Fax” or “all calls as 
Data”, the AirCard maintains the setting 
until you select another option. 
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Call Logging 
Retain

You have the option of maintaining records 
of your outgoing and incoming calls in the 
call log. (The call log is displayed when you 
select Tools > Call Log, and is described 
above.)

This field allows you to specify the number 
of calls retained. Select none, all, last 50 
calls, or last 100 calls from the drop-down 
menu.

Active NAM* 
Profile

The AirCard allows you to configure and 
use up to two accounts (with two different 
phone numbers). This may be useful to 
users who want, for example, to have one 
account for business calls and one for 
personal calls.

This drop-down menu lists these items: 
Auto-Select, NAM 1, and NAM 2. If one 
account has been activated, NAM 1 has a 
phone number next to it, and if two 
accounts have been activated, NAM 1 and 
NAM 2 have phone numbers.

When Auto-Select is in effect, the AirCard 
uses the account most appropriate to your 
location, based on the coverage of your 
accounts.

To configure a second account (where only 
one account has been activated):
1. Select the option NAM 2 from this 

drop-down menu and click OK.
2. The Activation Wizard should launch. 

You can then configure a second 
account.

If two accounts are configured, both phone 
numbers should be displayed in this drop-
down menu. To switch from one account to 
the other:
1. Select the phone number from the 

drop-down menu.

* NAM stands for Number Assignment 
Module and is information stored in the 
flash memory of the AirCard. The 
information includes your phone number 
and parameters specific to your service 
provider.

Table 7-4: General Tab Options

Field Description
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System Select This field allows you to prevent the AirCard 
from roaming or limit roaming to specific 
channels. (The term “roaming” is explained 
on page 18.)

CDMA networks use designated radio 
frequency channels. In every cellular 
market, the channels are divided into two 
sets: the A side channels and the B side 
channels. CDMA network carriers (or 
service providers) are assigned either the A 
side or the B side channels in each market 
by the regulatory agencies that oversee 
radio transmissions.  

The options in this field are:
• Home Only—prevents the AirCard 

from roaming
• Automatic—allows the AirCard to 

roam on networks of “preferred” 
service providers.

• Automatic A—allows the AirCard to 
roam on networks of “preferred” 
service providers as well as  “non-
preferred” A side service providers.

• Automatic B—allows the AirCard to 
roam on networks of “preferred” 
service providers as well as “non-
preferred” B side service providers.

Based on the SID (System Identifier) 
assigned to your account during activation 
(see page 19), the default in this field is 
either Automatic A or Automatic B. It is 
recommended that you leave the default, 
unless you are advised to change this field 
by technical support.

Table 7-4: General Tab Options

Field Description
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TTY Mode A TTY (TeleTYpewriter) is a device for 
people with hearing and speech 
impairments. The device allows people to 
communicate over phone systems using a 
typewriter-like keyboard. 

When TTY Mode is set to any value 
besides Off, you can attach a TTY device 
to the headset connector and use a TTY 
device with the AirCard.

The options in this field are:
• Off—you don't use a TTY device for 

communicating.
• On (Full)—you use the TTY device for 

receiving and sending messages.
• On (Talk Only)—you use the TTY 

device to read the other person's 
message. You speak to convey your 
message.

• On (Hear Only)—you use the TTY 
device to type your message. You 
listen to the other person's message.

This feature has not been tested in the 
current release.

Auto-Launch 
Watcher

This field determines whether Watcher 
launches automatically when you insert the 
AirCard 555 into a PC Card slot. 

If this feature is enabled, Watcher auto-
launches when you insert the AirCard. 
When disabled, you must launch Watcher 
from the desktop shortcut or from the Start 
menu. 

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 7-4: General Tab Options

Field Description
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Update System 
Clock with CDMA 
time during start-
up

All PCs have an internal clock called the 
system clock. Depending on your 
configuration, the time according to this 
clock is usually displayed in the status 
area, in the lower right corner of your 
screen.

Generally you would use the Windows 
Control Panel to change the time on the 
system clock. This field gives you the 
option of setting the time of your system 
clock automatically from the CDMA 
network each time you connect. This might 
be useful to you if you frequently change 
time zones. Use the check box to enable 
and disable this feature. (It is enabled when 
checked.)

Outlook 
Synchronization 
(Contacts only)

Set Watcher to automatically synchronize 
your phone book entries with your Contacts 
entries in Microsoft® Outlook®.

If you do not select this check box, then 
changes you make to the phone book will 
not be reflected in Outlook. To synchronize 
the two: once online, from the Phone Book, 
click File > Synchronize with Outlook.

Enable Venturi 
Client

Venturi Client is compression software that 
increases data throughput between the 
CDMA network and the AirCard, effectively 
increasing the data transmission speed. 
This compression can only be used where 
it is available on the network. The Venturi 
Client software necessary to using this 
compression, is normally installed when 
you install Watcher and the Network 
Adapter Manager

When this option is enabled (assuming the 
Venturi Client software is installed) Venturi 
compression is used where available to 
increase throughput. When disabled, 
Venturi compression is not used even 
when it is available on the network.

Use the check box to enable and disable 
support for Venturi compression.

Table 7-4: General Tab Options

Field Description
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Network Tab

 

Display Tab

Table 7-5: Network Tab Options

Field Description

Automatically 
establish a 
network session 
when available

In future releases the AirCard will have a 
feature to allow for an immediate 1xRTT 
connection whenever the AirCard is 
inserted, where 1xRTT service is available. 
(See Chapter 5 for a description of 1xRTT 
connections.) This option is not yet 
available. 
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Table 7-6: Display Tab Options

Field Description

Restore previous 
position on 
startup

This field determines where the full 
Watcher window appears when launched. 
(The full and compact views of the Watcher 
window are shown on page 58.) 

If this feature is disabled, Watcher always 
opens in the center of your screen. 

If you enable this feature and move the 
Watcher window, the window will re-appear 
in its new position if you close and re-open 
it, or change the view to compact and then 
full again.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Remember 
Compact View 
position

This field determines where the compact 
Watcher window appears.

If this feature is enabled, when you switch 
from the full view to the compact view, the 
Watcher window remains in the same 
place.

If this feature is disabled, when you switch 
from the full view to the compact view, the 
Watcher window displays in the position it 
last occupied.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Enable Docking When Docking is enabled, the Watcher 
window jumps to the edge of your screen 
when the window is dragged close to an 
edge. This allows you to easily position the 
window in a corner or to the side of your 
screen. 

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.) You can also enable and disable 
this feature by selecting View > Docking.
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SMS Tab

Always on Top When Always On Top is enabled, the 
Watcher window displays in front of all 
other application windows, even when you 
position another window over Watcher. 
This allows you to view connection status 
indicators while using another application, 
such as your Internet browser.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.) You can also enable and disable 
this feature by selecting View > Always on 
Top.

1xRTT premium 
service charge 
(for non-
subscribers)

When this feature is enabled, a warning 
message is displayed any time you initiate 
an Express Network (1xRTT) connection, 
to remind you that you may be charged 
extra for this service. (Depending on your 
billing plan, your service provider may 
apply a surcharge to 1xRTT service.)

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Data connection 
lost

When this feature is enabled, a warning 
message is displayed any time you lose 
your connection to the CDMA network.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Table 7-6: Display Tab Options

Field Description
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Table 7-7: SMS Tab Options

Field Description

SMS Messages: 
Expire

This feature allows for the automatic 
deletion of SMS messages that have been 
in your Inbox for a specified amount of 
time. The SMS messaging feature is 
described in detail beginning on page 60.

To disable automatic deletion of messages, 
select Never from the drop-down menu.

To enable automatic deletion of messages, 
select a number of days from the drop-
down menu. 

Only messages that have been “read” 
(displayed in the Mobile Messenger 
window) are deleted by this feature. 
Manual deletion of messages is covered on 
page 61.

Override
Callback #

When you send SMS messages, your call 
back number is automatically attached to 
the message so that the message recipient 
will know how to reach you. By default, 
your call back number is your AirCard 
phone number. This feature allows you to 
use a different number than the AirCard 
phone number.

To set a new call back number:
1. Click the Override Callback # check 

box.
2. Click the Change… button to open the 

Callback No dialog box.
3. Enter the phone number (digits only) 

you want to use as the call back 
number and click OK. 

To disable the feature (and use the AirCard 
phone number as your call back number),  
click the check box so that it is not 
checked.
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Save to Outbox You have the option of retaining, in the 
Outbox, a copy of messages that you send. 
See the “Mobile Messenger” section on 
page 63 for details about the Outbox.

This feature allows you to specify whether 
outgoing messages are saved in the 
Outbox. If you do not want to save any 
messages, select never. If you want to be 
prompted as you send each message, as 
to whether you want to retain a copy, select 
ask first. If you want to retain a copy of all 
messages you send, select automatically. 

Note that if you do not save messages to 
the outbox you do not receive status 
messages, such as the one that notifies 
you of a successful delivery.

Enhanced Delivery 
Acknowledgements 
(for messages 
saved to Outbox)

You can set Watcher to display a message 
window with the delivery status (failed or 
succeeded) and network timestamp of an 
SMS message you send.

Note: The message window displays only if 
the message is saved to the Outbox (this is 
determined by the setting in the "Save to 
Outbox" drop-down list.

Table 7-7: SMS Tab Options

Field Description
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Security Tab

Note: Locking the AirCard 555 
does not prevent you from 
dialing 911. Table 7-8: Security Tab Options

Field Description

Lock modem The Lock Code feature can be used to 
prevent others from using your AirCard and 
your account. When the Lock Code is 
enabled, you are prompted to enter a code 
any time Watcher is launched, and if the 
wrong code is entered, Watcher closes. 
(This makes it impossible to use the 
AirCard without knowing the lock code.) By 
default the lock code is the last four digits 
of your phone number. 

To disable the feature, select never from 
the drop-down menu. To enable the 
feature, so that you are prompted for a lock 
code the next time you launch Watcher, 
select on power up from the drop-down 
menu. (The Lock Code feature will then 
remain enabled until you disable it by 
selecting never in this field.)

Lock Modem Now This field allows you to enable the Lock 
Code feature immediately. (If you select on 
power up in the previously described drop-
down menu, you need to close Watcher 
before the lock code comes into effect.) 

When you click the button, Watcher 
prompts, “Lock the modem now?”. Click 
Yes at this prompt to lock the AirCard.
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Sounds Tab

Change Lock 
Code

This button allows you to set a new lock 
code. 

To change the lock code:
1. Tap the Change Lock Code button.
2. Enter your existing lock code (the last 

four digits of your phone number 
unless you have changed it) at the 
prompt and tap OK.

3. Enter a new lock code and tap OK.
4. Enter your new lock code again for 

confirmation and tap OK.
5. Tap OK.

Table 7-8: Security Tab Options

Field Description
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Table 7-9: Sounds Tab Options

Field Description

Enable This field allows you to enable and disable 
all sounds.

When this box is checked, you have the 
option of individually enabling and disabling 
the Call Alert, Incoming Call, New SMS 
Message, and New Voice mail sounds.

When the box is not checked, there are no 
sounds to notify you of any of these events.

Use the check box to indicate whether you 
want all sounds enabled or disabled.

Call Alert Depending on your billing plan, you may 
have a feature called Call Alert. When you 
are on a call, this feature notifies you when 
you have another incoming call. You can 
then ignore the new incoming call or put 
your current caller on hold and answer the 
new call. (Contact your service provider if 
you require more information about Call 
Alert.)

If you have Call Alert, you can use this field 
to select whether a sound is played to 
notify you of another incoming call when 
you are already on a voice call.

Use the check box to enable and disable 
the sound assigned to Call Alert. The play 
button (with the arrow head on it) allows 
you to hear the sound assigned to this 
feature. If you have another sound file you 
would prefer to play for call alerts, you can 
use the Browse button to select it. (Any 
*.wav file can be used.)
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Incoming Call This field allows you to select whether a 
sound is played when you receive a call.

When this is disabled, the Silent Ringer 
icon is displayed in the indicator area of the 
main Watcher window. The only notification 
you will then have of an incoming voice call 
is the  “Voice Call From …”  or “Roam Call 
From …” message displayed in the call 
status area.

Use the check box to enable or disable the 
sound. The play button (with the arrow on 
it) allows you to hear the sound assigned to 
incoming calls. If you have another sound 
file you would prefer to use, you can use 
the Browse button to select it. (Any *.wav 
file can be used.)

New SMS 
Message

This field allows you to select whether a 
sound is played when your receive a new 
SMS message.

When this is enabled, a sound is played 
each time a message arrives. When 
disabled no sound is played. 

Use the check box to enable or disable the 
sound. The play button (with the arrow on 
it) allows you to hear the sound assigned to 
new SMS messages. If you have another 
sound file you would prefer to use, you can 
use the Browse button to select it. (Any 
*.wav file can be used.)

New Voice mail This field allows you to select whether a 
sound is played when a new voice mail 
message arrives.

When this is enabled, a sound is played 
when voice mail arrives. When disabled, no 
sound is played.

Use the check box to enable or disable the 
sound. The play button (with the arrow 
head on it) allows you to hear the sound 
assigned to new voice mail. If you have 
another sound file you would prefer to use, 
you can use the Browse button to select it. 
(Any *.wav file can be used.)

Table 7-9: Sounds Tab Options

Field Description
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Voice Tab

Headset Volume This slider allows you to adjust the volume 
of the ear piece on your headset. This 
affects only the volume of what you hear. 
(That is, it does not adjust the volume of 
the speaker.) This performs the same 
function as the volume controls on the main 
Watcher window.

To increase the volume, drag the slider to 
the right. To decrease the volume, drag the 
slider to the left. 

Table 7-10: Voice Tab Options

Field Description

Auto-Answer 
Incoming Calls

This field allows you to enable and disable 
the Auto-Answer feature, and when 
enabled to select the number of rings after 
which a voice call is answered.

To disable the feature, select off from the 
drop-down menu. To enable the feature, 
from the drop-down menu select the 
number of rings after which Watcher 
automatically answers the call.

Table 7-9: Sounds Tab Options

Field Description
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Auto-Retry This field allows you to enable and disable 
the Auto-Retry feature, and when enabled 
to select the interval between retrys.

At times when a large number of users are 
connected to a single base station on the 
CDMA network, you may be unable to 
make a network connection on your first 
attempt. When enabled, Auto-Retry 
attempts the connection up to five times at 
the interval you select. When disabled, the 
AirCard does not retry.

To disable the feature, select off. 
Otherwise, select the interval at which you 
want automatic retrys to occur.

Any-Key Answer This field allows you to enable and disable 
the Any-Key Answer feature.

When enabled, you can answer an 
incoming call by clicking any button on the 
dial pad except END and CLR. You can 
also use keys on your keyboard: A through 
Z, 0 through 9 and the * or # key.

When disabled, you must click the SEND 
key to answer incoming calls.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.) 

Auto-
Hyphenation

This field allows you to enable and disable 
the Auto-Hyphenation feature.

When enabled, a hyphen is automatically 
inserted after the area code, and between 
the first three and last four digits of a phone 
number, as you enter the number. (This 
has no affect on what is dialed.) When 
disabled, no hyphen is inserted as you 
enter a phone number.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 7-10: Voice Tab Options

Field Description
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 Tone Length DTMF (Dual Tone Multi-Frequency) is the 
system used by touch tone phones under 
which a specific frequency or tone is 
assigned to each key. There is a standard 
length for these tones. However, some 
voice mail systems require a shorter or 
longer than normal length tone.

This field allows you to set the AirCard to 
use a shorter or longer tone for systems 
that require it. 

The recommendation is to select normal 
unless your service provider indicates that 
a different tone length is required.

Level This field allows you to adjust the volume of 
the beep that occurs when you click 
buttons on the dial pad.

From the drop-down list, select a number. 
A higher number will give a louder beep.

Mute When DTMF mute is enabled, there is no 
audible tone while the AirCard dials.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Minute Alert This field allows you to enable and disable 
the Minute Alert feature.

When enabled, the AirCard beeps at one 
minute intervals while you are on voice 
calls. This allows you to keep track of the 
duration of your call.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 7-10: Voice Tab Options

Field Description
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The Help Menu

Service Alert The field allows you to enable and disable 
the Service Alert feature.

When enabled, the AirCard emits a tone 
whenever a change occurs in the 1xRTT 
coverage or roaming status.

A tone is emitted whenever the AirCard:
• Goes from being out of 1xRTT 

coverage to being in 1xRTT coverage
• Goes from being in 1xRTT coverage to 

being out of 1xRTT coverage
• Leaves the local coverage area of your 

service provider
• Enters the local coverage area of your 

service provider

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Voice Mail
Change …

Depending on your billing plan, you may 
have a Voice Mail feature that allows 
callers to leave you a message when you 
don’t answer a call. If you have this feature, 
then you access your voice messages by 
dialing a number specific to your service 
provider. 

When the AirCard is configured, the phone 
number your service provider uses for 
voice mail is automatically set up for you. If 
this number should change, you can 
change the number here. To change the 
number: 
1. Click Change…

2. Enter the new phone number in the 
window that appears.

3. Click OK.

Table 7-10: Voice Tab Options

Field Description
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The options in the Help menu allow you to: 
• Use the on-line help
• Display version information

Help Topics…

The AirCard 555 network card comes with complete online 
help. To get help on any topic:

Note: Help is available in most 
Watcher windows by clicking the 
Help button or by pressing <F1>.

1. Select Help > Help Topics….

If the topic you want to display has a link on the main 
window, click the link.

If you do not see the topic you want to display, use the Index, 
Find, or Help Topics buttons to display the corresponding 
window:

In the Index window, a list of topics is displayed in the lower 
portion of the window. Search for an index entry by either 
typing the first few letters in the field at the top, or use the 
scroll bars to scan the list of entries. When you locate an entry 
you want to display, click the entry and click Display.

In the Help Topics (Contents) window, use the scroll bar to 
locate a topic of interest. Topics that have a book icon next to 
them can be expanded by double clicking the icon. Double 
click a topic to display its window.



Chapter 7: The Watcher Menu Options

Rev 3.3  May.02 93

In
st

al
la

tio
n 

an
d 

U
se

on
 N

ot
eb

oo
k 

P
C

s

In the Find window, select a radio button to generate a 
database. Then use the word matching options to locate the 
help section you want to display.

About Watcher…

The About window displays version information.

The information displayed in this window is:
• The phone number of your account
• The Electronic Serial Number (ESN), a number assigned to 

each AirCard 555 by the manufacturer
• The version of Watcher (Software) in use
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• The version of the AirCard driver (software that forms the 
interface between the AirCard and your operating system) 
in use

• The version of the PRL (Preferred Roaming List which 
specifies the radio frequency channels that the AirCard is 
permitted to use)

• The hardware version
• The version of firmware (software that resides in the flash 

memory of the AirCard) in use
• The version of the bootloader (a component of the 

firmware) in use

If you have an Internet connection, you can go to the Sierra 
Wireless web site by clicking the www.sierrawireless.com button
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8: The Network Adapter Manager
•  Windows 95, 98, NT 

and Me
• Windows 2000 and XP
• On-Line Help and 

Version Information
• Closing the Network 

Adapter Manager
The AirCard 555 wireless network card comes with an appli-
cation, called the Network Adapter Manager, that is designed 
to manage multiple network interface cards. 

To understand the purpose of the Network Adapter Manager, 
it is necessary to understand that the AirCard behaves differ-
ently for each type of connection. The AirCard 555 behaves as:
• A modem during dial-up data connections
• A phone during voice connections
• A network interface card during Express Network (1xRTT) 

connections

It is only while the AirCard 555 is behaving as a network 
interface card (when there is an active 1xRTT connection) that 
the Network Adapter Manager is of use.

Note: The Network Adapter 
Manager launches automatically 
whenever Windows is started. 
Unless you manually exit the 
application, it remains running 
from the time you start Windows 
until you shut down. Generally, 
the status area icon is the only 
evidence that the Network 
Adapter Manager is running. 

When you have more than one network interface card 
inserted, Windows routes the data traffic through only one of 
the cards. This means that when you have a 1xRTT connection 
with the AirCard 555, and you have another network interface 
card (such as an Ethernet or Token Ring LAN card) inserted, 
data traffic is routed through either the AirCard 555 or the 
LAN card — not both. The card through which data traffic is 
being routed is the “primary” card. The Network Adapter 
Manager shows you which card is primary by displaying an 
icon in the status area (usually located in the lower right corner 
of your screen).

Note: The tooltip, displayed 
when you position the pointer 
over the Network Adapter 
Manager icon in the status area, 
identifies the primary card.

Depending on which card is primary, the Network Adapter 
Manager displays one of these icons.

AirCard 300 is the primary network card

AirCard 400 is the primary network card

AirCard 555 is the primary network card

LAN card is the primary network card

No network card is inserted (This icon is always displayed 
in Windows 2000, except during 1xRTT connections.)
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Windows 95, 98, NT and Me
In Windows 95, 98, NT, and Me, the Network Adapter 
Manager can be used to switch between the AirCard 555 and 
other network interface cards. 

Switching Primary Cards

If you initiate a 1xRTT connection with the AirCard 555 while 
a LAN card is primary, the Network Adapter Manager 
automatically makes the AirCard the primary card. That is, 
making a 1xRTT connection while a LAN card is in use has the 
effect of rerouting data traffic from the LAN card to the 
AirCard 555.

Note: Switching between cards 
while using a network application 
is NOT recommended. For 
example, if you use the Network 
Adapter Manager to switch from 
using your LAN card to the 
AirCard while an e-mail appli-
cation is running, the e-mail 
application may behave unpre-
dictably. The recommendation is 
to close network applications, 
switch cards, and launch the 
applications again.

The Network Adapter Manager also has a menu through 
which you can switch primary cards. To switch cards:
1. Right click the Network Adapter Manager icon in the 

status area to display the shortcut menu.
2. Select the card you want to use as the primary card from 

the menu.

Or 
Select Show Options from the menu. In the window that 
appears, use the radio buttons to select the card you want 
to use as the primary card and click OK.
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Windows 2000 and XP
Windows 2000 and XP have more advanced device handling 
capabilities than Windows 95, 98, NT, and Me. If more than 
one network card is detected, Windows 2000/XP automati-
cally routes network traffic through the card that provides the 
highest transmission speed. 

Generally a wireline LAN card (such as an Ethernet card) 
provides faster transmission speed than a wireless card (such 
as the AirCard). If, for example, you have an AirCard and an 
Ethernet card installed and active on your laptop, Windows 
routes network traffic through the Ethernet card because it 
offers the higher transmission speed. If you then want to take 
the computer to another location, you can stop the Ethernet 
card (see below), disconnect the cable to the Ethernet card, and 
Windows 2000/XP automatically begins routing network 
traffic through the AirCard.

Since Windows 2000/XP has this enhanced method of handling 
multiple PC cards, the Network Adapter Manager does not 
allow you to switch cards from the shortcut menu in this 
operating system.

In Windows 2000/XP you can control which card is the 
primary card by stopping the cards you do not want to use. 

To stop a card: 
1. Click the PC Card icon in the status area.
2. A listing of active cards is displayed.

Windows 2000

Windows XP
3. Click the card you want to stop. 
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On-Line Help and Version 
Information
To display on-line help for the Network Adapter Manager:
1. Right click the Network Adapter Manager status area icon.
2. Select Help from the shortcut menu.

To display version information for the Network Adapter 
Manager:
1. Right click the Network Adapter Manager status area icon.
2. Select About Network Adapter Manager from the menu.

Closing the Network Adapter 
Manager
To close the Network Adapter Manager: 
1. Right click the Network Adapter Manager status area icon. 
2. Select Exit from the shortcut menu.
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9: Troubleshooting Tips
•  Problem Causes and 

Solutions
• Reinstalling the 

AirCard Driver 
• Resolving Resource 

Conflicts

This section provides assistance in dealing with any problems 
you may experience with the AirCard 555 wireless network 
card. 

Problem Causes and 
Suggestions
When properly installed, the AirCard 555 wireless network 
card is a highly reliable product. Most problems are caused by 
one of these issues:
• The wrong driver has been installed.
• System resources required by the AirCard are in use by 

other devices.
• Network coverage is not available (either because you are 

outside the coverage area, or because of an account or 
network problem).

This section describes how to diagnose and solve these and 
other problems. If, after reading this section, you are unable to 
resolve a problem, contact Verizon Wireless technical support 
at 1-800-922-0204.

Table 9-1: Problem Causes and Suggestions

Problem Possible Causes Suggestions

Watcher displays this 
message in the LCD 
area of the Watcher 
window, “Searching 
for AirCard 555 
modem….”

a. The AirCard is not completely 
inserted into the PC Card 
slot.

b. The wrong driver is installed 
for the AirCard.

c. There is a resource conflict.

a. Eject and reinsert the AirCard.
b. See the section “Reinstalling the 

AirCard Driver” in this chapter.
c. See the section “Resolving Resource 

Conflicts” in this chapter.

The Watcher splash 
screen is frozen.

a. If you are unable to resolve 
this problem by restarting 
your PC, you may have a 
resouce conflict.

a. See the section “Resolving Resource 
Conflicts” in this chapter.
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When clicking the 
dial pad buttons, 
nothing happens.

a. KeyGuard is on. a. Turn KeyGuard off. See page 73.

Windows 2000: The 
drop-down list of 
connections in the 
main Watcher 
window is empty.

Dial-Up Networking 
does not show the 
Express Network 
and Quick 2 Net 
connections.

a. Dial-Up Networking needs to 
be refreshed.

a. Close Watcher. Access Dial-Up 
Networking (My Computer > Dial-Up 
Networking). Enter information as 
requested. Restart Watcher.

The error “read 
socket in use” 
occurs. 

This error occurs in Windows 98 
and Windows Me if you install the 
AirCard driver after you install 
Venturi. (The reason for the error 
is that Venturi installs a software 
layer that is effectively removed 
during driver installation.)

Uninstall the Venturi software and reinstall 
it from the AirCard CD. To uninstall Venturi:
1. Open the Control Panel (by selecting 

Start > Settings > Control Panel).
2. Double click the Add/Remove 

Programs icon.
3. Select Venturi Personal Client and 

click the Add/Remove… button.
4. Confirm that you want to remove the 

software by clicking OK.
Install the Venturi software using the 
instructions on page 33.

Watcher displays the 
message, “Not in 
service”, in the LCD 
area of the Watcher 
window and the 
antenna icon is 
crossed out.

Inadequate signal strength may 
occur for any of these reasons:
a. You are outside the network 

coverage area.
b. Your antenna is not attached 

or is pointed in the wrong 
direction.

c. You may be inside a building 
or near a structure that is 
causing radio interference.

a. Ensure your antenna is properly 
attached and is perpendicular to the 
AirCard.

b. Verify that you are within the coverage 
area of your service provider. 
Coverage maps are available from the 
Sierra Wireless web site, 
www.sierrawireless.com.

c. Try changing your location or re-
orienting your antenna.

Table 9-1: Problem Causes and Suggestions

Problem Possible Causes Suggestions
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When attempting a 
dial-up data 
connection, Watcher 
displays the 
message, “There is 
no answer” in the 
LCD area of the 
Watcher window.

a. You have an account 
problem or the network is 
overloaded with calls.

b. The phone number is incor-
rectly set up in the Dial-Up 
Manager.

a.  Determine whether the problem is 
due to an AirCard / Dial-Up Manager 
setup issue or an account / network 
issue by making a call to a local 
number. If you are able to complete 
this call, the problem is likely in the 
way that the connection is set up. 
Otherwise, contact your service 
provider.

b. Verify that the number you want to dial 
is set up properly in the Dial-Up 
Manager. See page 71 for instruc-
tions on using the Dial-Up Manager. 
Verify that the phone number is 
entered correctly, and that the Use 1 
and Use Area Code check boxes are 
appropriately set. If the area code is 
required, ensure it is entered correctly.

When attempting to 
add a connection to 
the Dial-Up 
Manager, Watcher 
displays the 
message, “You 
already have a 
connection with 
the name …. Please 
choose a different 
name.”

Watcher interfaces with a 
Windows component called Dial-
Up Networking so that when you 
create a connection in Watcher, 
the connection is concurrently 
created in Dial-Up Networking. All 
connections in Dial-Up 
Networking must have a unique 
name regardless of whether the 
connection was created directly in 
Dial-Up Networking or through 
another application such as 
Watcher. The message, “You 
already have a connection with 
the name …” indicates that the 
name has already been assigned 
to a connection in Watcher or 
Dial-Up Networking.

Choose a different name for your 
connection. To see what connections have 
been created in Dial-Up Networking:
1. Double click My Computer on your 

desktop.
2. Double click the Dial-Up Networking 

icon (Windows 95/98) or 

Click the Dial-Up Networking link 
(Windows Me) or

Click the Network and Dial-Up 
Connections link (Windows 2000) or

Click My Network Places > View 
network connections (Windows XP).

All connection names are displayed in this 
window. Note that you can create a 
connection with the same phone number 
and other variables as an existing 
connection, provided you give it a different 
name.

When you have an 
AirCard 300 and 
AirCard 555 in your 
computer, the data 
connection seems 
quite slow.

Under some operating systems, if 
both AirCards are inserted, then 
the path that the IP (Internet 
Protocol) traffic will take is not 
predictable. If the data gets routed 
through the AirCard 300, you will 
experience slower data transfer 
rates.

a. Eject the AirCard 300 from your 
computer before you use the AirCard 
555.

Table 9-1: Problem Causes and Suggestions

Problem Possible Causes Suggestions
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Reinstalling the AirCard Driver

Note: You must have the 
AirCard installation CD to 
complete this procedure.

There is an AirCard driver for each supported Windows 
operating system. Unless the appropriate driver for your 
version of Windows is installed, you will not be able to 
establish a network connection with the AirCard. This section 
provides instructions on verifying that you have the correct 
AirCard driver installed.

Windows 95/98

To verify that the correct driver is installed:
• Locate the existing driver
• Replace the driver with the Windows 95 or Windows 98 

driver from the AirCard installation CD.

Locating the Existing Driver
1. Close all Windows programs and open the Control Panel 

by selecting Start > Settings > Contol Panel.
2. Double click the System icon.
3. Click the Device Manager tab.
4. Locate the AirCard entries by using the “+” signs to 

expand the listings. (I.e. to see all the installed modems, 
click the “+” sign to the left of Modems.) The AirCard 
should have 3 entries:
1  The AirCard should display under Multifunction adapters 

as Sierra Wireless AirCard 555 PC Card Parent.

Windows 2000 and XP: 
When attempting an 
Express Network 
connection, the 
connection gets 
dropped as soon as 
it is established 
(when you click 
Connect, the status 
goes from 
"Authenticating" and 
"Authenticated" back 
to "Ready to 
Connect").

The connection properties are not 
optimal.

1. Windows XP: Click Start > Connect To 
> Express Network (1xRTT).
Windows 2000: Click Start > Settings 
> Network and Dial-Up Connections > 
Express Network (1xRTT).

2. In the window that appears, click 
Properties.

3. Click the Networking tab.
4. Click Settings.
5. Ensure that Enable LCP Extensions 

and Negotiate multi-link for single link 
connections are not selected.

6. Click OK.

Table 9-1: Problem Causes and Suggestions

Problem Possible Causes Suggestions
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2  The AirCard should display under Modems as Sierra 
Wireless AirCard 555 Modem.

3  The AirCard should display under Network adapters as 
Sierra Wireless AirCard 555 Adapter.

If the listings above do not appear, identify the listing for 
the AirCard by ejecting the AirCard. This causes the driver 
listing for the AirCard to disappear from the list. Reinsert 
the AirCard again to cause the driver listing to reappear. 
You can identify the entries for the AirCard by observing 
which entries are affected when you eject and reinsert the 
AirCard.

Replacing the Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. Under Network adapters, click the AirCard entry.
3. Click the Properties button.
4. Click the Driver tab.
5. Click the Update Driver… button to launch the Update 

Device Driver Wizard.
6. Click Next.
7. Select Display a list of all the drivers in a specific location, so you 

can select the one you want and click Next.
8. Click the Have Disk… button to open the Install From Disk 

window.
9. Enter d:\Drivers\Win95 (if you are running Windows 95) or 

d:\Drivers\Win98 (if you are running Windows 98) where d is 
the drive letter for your CD-ROM drive. Click OK.

10. Click OK.
11. Click Next.
12. Click Finish.
13. Click No when prompted to restart your PC.
14. In the Control Panel Device Manager window, select the 

AirCard listing under Modem.
15. Repeat steps 3 to 12.
16. Restart your PC.

The correct driver should then be installed.

Windows 2000

To verify that the correct driver is installed:
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• Locate the existing driver
• Update the driver

Locating the Driver
1. Close all Windows programs and open the Control Panel 

by selecting Start > Settings > Contol Panel.
2. If the AirCard is not already inserted into your PC Card 

slot, insert it.
3. Double click the System icon.
4. Click the Hardware tab.
5. Click the Device Manager… button.
6. Locate the AirCard entries by using the “+” signs to 

expand the listings. (I.e. to see all the installed modems,  
click the “+” sign to the left of Modems.) The AirCard 
should have 3 entries:
1  The AirCard should display under Multifunction adapters 

as Sierra Wireless AirCard 555 PC Card Parent.
2  The AirCard should display under Modems as Sierra 

Wireless AirCard 555 Modem.
3  The AirCard should display under Network adapters as 

Sierra Wireless AirCard 555 Adapter.
· If the listings above do not appear, identify the listing for 

the AirCard by ejecting the AirCard. This causes the 
driver listing for the AirCard to disappear from the list. 
Reinsert the AirCard again to cause the driver listing to 
reappear. You can identify the entries for the AirCard by 
observing which entries are affected when you eject and 
reinsert the AirCard. 

Updating the Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. Right click Sierra Wireless AirCard 555 PC Card Parent (or the 
AirCard listing under Multifunction adapters) to display a 
pop up menu.

3. Select Properties in the pop up menu to open the Properties 
window.

4. Click the Driver tab.
5. Click the Update Driver… button to open the Upgrade Device 

Driver Wizard.
6. Click Next on the first window of the Found New 

Hardware Wizard to proceed to the next window.
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7. Select Display a list of the known drivers for this device so that I 
can choose a specific driver and  Next.

8. Click the Have Disk… button.
9. Enter d:\Drivers\Win2k, where d is the drive letter for your 

CD-ROM drive, and click OK to proceed.
10. Click Next.
11. If the Digital Signature Not Found window displays, click 

Yes.
12. Click Finish to proceed. Repeat steps 6 to 12 as prompted.

If you are prompted to restart your PC, click Yes. Otherwise, 
restart your PC from the Start menu. (You must restart your PC 
to complete the driver installation.)The correct driver is then 
installed.

Windows Me

To verify that the correct driver is installed:
• Locate the existing driver
• Replace the driver with the Windows Me driver from the 

AirCard installation CD.

Locating the Existing Driver
1. Open the Control Panel by selecting Start > Settings > 

Control Panel.
2. If the System icon is not in the window,  view all Control 

Panel options.
3. Double click the System icon.
4. Click the Device Manager tab.
5. Locate the AirCard entries by using the “+” signs to 

expand the listings. (I.e. to see all the installed modems, 
click the “+” sign to the left of Modems.) The AirCard 
should have 3 entries:
1  The AirCard should display under Multifunction adapters 

as Sierra Wireless AirCard 555 PC Card Parent.
2  The AirCard should display under Modems as Sierra 

Wireless AirCard 555 Modem.
3  The AirCard should display under Network adapters as 

Sierra Wireless AirCard 555 Adapter.
If the listings above do not appear, identify the listing for 
the AirCard by ejecting the AirCard. This causes the driver 
listing for the AirCard to disappear from the list. Reinsert 
the AirCard again to cause the driver listing to reappear. 
You can identify the entries for the AirCard by observing 
which entries are affected when you eject and reinsert the 
AirCard.
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Replacing the AirCard Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. Click to select Sierra Wireless AirCard 555 PC Card Parent (or 
the AirCard listing under Multi-function adapters).

3. Click the Properties button.
4. Click the Driver tab.
5. Click the Update Driver button to launch the Update Device 

Driver Wizard.
6. Select the Specify the location of the driver (Advanced) radio 

button, and click Next to proceed to the next window.
7. Select the Search for a better driver than the one your device is 

using now. (Recommended) radio button. Click the check 
boxes so that the Removable Media check box is NOT 
checked and Specify a location IS checked. Enter 
d:\Drivers\WinMe where d is the driver letter for your CD-
ROM drive and click Next.

8. If a window appears stating that you are already using the 
best driver for this device, click the Install one of the other 
drivers radio button and click the View List… button.

9. Ensure the line selected in the Select Other Drivers 
window is d:\DRIVERS\WINME\… (where d is your CD-ROM 
drive letter) and click OK.

10. Click Next.
11. Click Finish and repeat steps 6 to 11 as prompted.
12. If you are prompted to restart you computer, click Yes. 

Otherwise restart your PC from the Start menu.

The correct driver is then installed.

Windows XP

To verify that the correct driver is installed:
• Uninstall the existing driver
• Install the Windows XP driver from the AirCard instal-

lation CD.

Uninstalling the Existing Driver
1. Open the Control Panel by selecting Start > Control Panel.
2. If “Pick a category” is displayed, select Switch to Classic 

View.
3. Double click the System icon.
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4. Click the Hardware tab.
5. Click the Device Manager button.
6. Locate the AirCard entries by using the “+” signs to 

expand the listings. (I.e. to see all the installed modems,  
click the “+” sign to the left of Modems.) The AirCard 
should have 3 entries:
1  The AirCard should display under Multifunction adapters 

as Sierra Wireless AirCard 555 PC Card Parent.
2  The AirCard should display under Modems as Sierra 

Wireless AirCard 555 Modem.
3  The AirCard should display under Network adapters as 

Sierra Wireless AirCard 555 Adapter.
If the listings above do not appear, identify the listing for 
the AirCard by ejecting the AirCard. This causes the driver 
listing for the AirCard to disappear from the list. Reinsert 
the AirCard again to cause the driver listing to reappear. 
You can identify the entries for the AirCard by observing 
which entries are affected when you eject and reinsert the 
AirCard. Right click Sierra Wireless AirCard 555 PC Card 
Parent (or the AirCard listing under Multifunction adapters) to 
display a pop up menu.

7. Select Uninstall in the pop up menu.
8. Confirm that you want to uninstall the device by clicking 

OK.

The AirCard listings should be removed.

Installing the Windows XP AirCard Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. Eject and reinsert the AirCard to launch the Found New 
Hardware Wizard.

3. Select Install from a list or specific location (Advanced) on the 
first window of the Found New Hardware Wizard and 
click Next to proceed.

4. Select the Search for the best driver in these locations radio 
button, and the Include this location in the search check box, 
then enter d:\Drivers\WinXP where d is the drive letter of 
your CD-ROM drive. Click Next to proceed to the next 
window.

5. If a warning appears stating that AirCard 555 has not 
passed Windows Logo testing, click Continue Anyway.

6. Click Finish and repeat steps 1 to 6 as prompted.

The correct driver is then installed.
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Resolving Resource Conflicts

Note: You require your AirCard 
installation CD to complete this 
procedure.

The AirCard requires these system resources:
• 1 IRQ
• 40 bytes of I/O space
• 1 communications port

If these resources are not available to the AirCard, you have a 
resource conflict. If another PC card is installed, you may be 
able to free the necessary resources simply by ejecting the 
other card. Otherwise, you may need to disable another device 
(such as an internal modem,  infrared device, or network card) 
to resolve the resource conflict. This section explains how to 
disable other devices. 

Windows 95/98

To resolve a resource conflict in Windows 95/98:
• Disable a device (internal modem, infrared device, or 

network card)
• Uninstall and reinstall the AirCard driver

Disabling an Internal Modem, Infrared Device, or Network 
Card
1. Close all Windows programs and open the Control Panel 

by selecting Start > Settings > Contol Panel.
2. Double click the System icon.
3. Click the Device Manager tab.
4. Locate the device that you want to disable:

· If you want to disable an internal modem, expand the 
Modem tree by clicking the “+” sign to its left. Double 
click the internal modem that you wish to disable. 

· If you want to disable an infrared device, expand the 
Infrared Devices tree by clicking the “+” sign to its left. 
Double click the infrared device that you wish to disable.

· If you want to disable a network card, expand the 
Network Adapters tree by clicking the “+” sign to its left. 
Double click the network card you wish to disable.

5. In the window that appears, in the Device Usage section, 
click the check box labeled Disable in this hardware profile so 
that the box is checked, and click OK.

Uninstalling and Reinstalling the AirCard Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
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exit option in the lower left corner of the screen to exit the 
menu.

2. If the AirCard is not already inserted into a PC Card slot, 
insert it.

3. In the Control Panel Device Manager window, open the 
Multifunction Adapters tree by clicking the “+” sign to its left.

4. Highlight the Sierra Wireless AirCard 555 PC Card Parent.
5. Click the Remove button.
6. Confirm that you want to remove the driver by clicking 

OK.
7. Reinsert the AirCard into your PC Card slot.

Windows should then reinstall the driver for your AirCard. If 
the Update Device Driver Wizard (Windows 95) or Add New 
Hardware Wizard (Windows 98) is launched, follow the instal-
lation below.

Windows 95:
1. Click Next on the first window of the Update Device Driver 

Wizard to proceed to the next window.
2. Click the Other Locations... button to open the Select Other 

Location window.
3. Enter d:\Drivers\Win95 where d is the drive letter for your 

CD-ROM drive and click OK. The wizard should search for 
and find the Windows 95 AirCard driver on the CD-ROM 
drive.

4. Click Finish and repeat steps 4 to 7 as prompted.
5. If you are prompted to insert the Windows CD, replace the 

AirCard installation CD with the Windows 95 CD.
6. If you are prompted to restart your PC, click Yes. 

Otherwise, restart your PC from the Start menu. You must 
restart your PC to complete the driver installation.

Windows 98:

1. Click Next on the first window of the Add New Hardware 
Wizard to proceed to the next window. 

2. Select Search for the best driver for your device (Recommended) 
and click Next to proceed to the next window.

3. Ensure that Specify a location is the only check box selected, 
enter d:\Drivers\Win98 where d is the drive letter for your 
CD-ROM drive, and click Next to proceed.

4. Click Next on the window that displays the file name.
5. Click Finish and repeat steps 1 to 4 as prompted.
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6. If you are prompted to restart your PC, click Yes. 
Otherwise, restart your PC from the Start menu. (You must 
restart your PC to complete the driver installation.)

Windows 2000

To resolve a resource conflict in Windows 2000:
• Disable a device (internal modem, infrared device, or 

network card
• Uninstall and reinstall the AirCard driver

Disabling an Internal Modem, Infrared Device, or Network 
Card
1. Close all Windows programs and open the Control Panel 

by selecting Start > Settings > Contol Panel.
2. Double click the System icon.
3. Click the Hardware tab.
4. Click the Device Manager button.
5. Locate the device that you want to disable:

· If you want to disable an internal modem, expand the 
Modem tree by clicking the “+” sign to its left. 

· If you want to disable an infrared device, expand the 
Infrared Devices tree by clicking the “+” sign to its left. 

· If you want to disable a network card, expand the 
Network Adapters tree by clicking the “+” sign to its left.  

6. Right click the device you want to disable, choose Disable 
from the pop up menu that appears and click OK.

Updating the Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. If the AirCard is not already inserted into your PC Card 
slot, insert it.

3. In the Control Panel Device Manager window, expand the 
Multifunction adapters tree by clicking the “+” sign to its 
left.

4. Right click Sierra Wireless AirCard 555 PC Card Parent.
5. Select Properties in the pop up menu to open the Properties 

window.
6. Click the Driver tab.
7. Click the Update Driver… button to open the Upgrade Device 

Driver Wizard.
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8. Click Next on the first window of the Found New 
Hardware Wizard to proceed to the next window.

9. Select Display a list of the known drivers for this device so that I 
can choose a specific driver and click Next.

10. Click the Have Disk… button.
11. Enter d:\Drivers\Win2k, where d is the drive letter for your 

CD-ROM drive, and click OK to proceed.
12. Click Next.
13. If the Digital Signature Not Found window appears, click 

Yes.
14. Click Finish to proceed. Repeat steps 8 to 14 as prompted.

If you are prompted to restart your PC, click Yes. Otherwise, 
restart your PC from the Start menu. (You must restart your PC 
to complete the driver installation and reassign the resources.)

Windows Me

To resolve a resource conflict in Windows Me:
• Disable a device (internal modem, infrared device, or 

network card
• Uninstall and reinstall the AirCard driver

Disabling an Internal Modem, Infrared Device, or Network 
Card
1. Close all Windows programs and open the Control Panel 

by selecting Start > Settings > Contol Panel.
2. If the System icon is not in the window, click view all Control 

Panel options.
3. Double click the System icon.
4. Click the Device Manager button.
5. Locate the device that you want to disable:

· If you want to disable an internal modem, expand the 
Modem tree by clicking the “+” sign to its left. 

· If you want to disable an infrared device, expand the 
Infrared Devices tree by clicking the “+” sign to its left. 

· If you want to disable a network card, expand the 
Network Adapters tree by clicking the “+” sign to its left.  

6. Click to select the device you want to disable, and  the 
Properties button. 

7. Click to check the Disable in this hardware profile check box in 
the Device usage section of the window and click the OK 
button.

Uninstalling and Reinstalling the AirCard Driver
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1. If the installation CD is not already in your CD-ROM 
drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. If the AirCard is not already inserted into a PC Card slot, 
insert it.

3. In the Control Panel Device Manager window, expand the 
Multi-function Adapters tree by clicking the “+” sign to its left.

4. Click the Sierra Wireless AirCard 555 PC Card Parent and click 
the Remove button.

5. Confirm that you want to remove the device by clicking 
OK.

6. Close all windows and restart your PC.
7. If you are prompted for a file when the PC restarts, enter 

d:\Drivers\WinMe where d is the drive letter of your CD-
ROM drive and click OK to proceed.

8. If the Add New Hardware Wizard appears, follow these  
instructions:
· Click Specify the location of the driver (Advanced) on the first 

window of the Add New Hardware Wizard and click 
Next to proceed.

· Select the Search for the best driver for your device radio 
button, and the Specify a location check box, then enter 
d:\Drivers\WinMe where d is the drive letter of your CD-
ROM drive. Click Next to proceed to the next window.

· If prompted, “What would you like to install?”, select 
The updated software (Recommended) and click Next.

· Click Next on the window that displays a file name.
· Click Finish and repeat steps 1 to 4 as prompted.
· If you are prompted to restart your PC, click Yes. 

Otherwise, restart your PC from the Start menu. (You 
must restart your PC to complete the driver installation.)
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Windows XP

To resolve a resource conflict in Windows XP:
• Disable a device (internal modem, infrared device, or 

network card)
• Uninstall and reinstall the AirCard driver

Disabling an Internal Modem, Infrared Device, or Network 
Card
1. Close all Windows programs and open the Control Panel 

by selecting Start > Settings > Contol Panel.
2. Double click the System icon.
3. Click the Hardware tab.
4. Click the Device Manager button.
5. Locate the device that you want to disable:

· If you want to disable an internal modem, expand the 
Modem tree by clicking the “+” sign to its left. 

· If you want to disable an infrared device, expand the 
Infrared Devices tree by clicking the “+” sign to its left. 

· If you want to disable a network card, expand the 
Network Adapters tree by clicking the “+” sign to its left.  

6. Right click the device you want to disable, choose Disable 
from the pop up menu that appears and click OK.

Uninstalling and Reinstalling the AirCard Driver
1. If the installation CD is not already in your CD-ROM 

drive, insert it. If the CD start-up menu appears, use the 
exit option in the lower left corner of the screen to exit the 
menu.

2. If the AirCard is not already inserted into a PC Card slot, 
insert it.

3. In the Control Panel Device Manager window, expand the 
Multifunction Adapters tree by clicking the “+” sign to its left.

4. Right click the Sierra Wireless AirCard 555 PC Card Parent..
5. Click Uninstall from the pop up menu and click OK.
6. Eject and reinsert the AirCard to launch the Found New 

Hardware Wizard.
7. Select Install from a list or specific location (Advanced) and click 

Next.
8. Select the Search for the best driver in these locations radio 

button, and the Include this location in the search check box, 
then enter d:\Drivers\WinXP where d is the drive letter of 
your CD-ROM drive. Click Next to proceed to the next 
window.
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9. If a window appears prompting you to select the best 
match for your hardware from a list, select the listing that 
shows, in the Location column, d:\drivers\winxp\netac555.inf 
(where d is your CD-ROM driver letter). Click Next.

10. If a warning appears stating that the AirCard 555 has not 
passed Windows Logo testing, click Continue Anyway.

11. Click Finish and repeat steps 7 to 11 as prompted.
12. If you are prompted to restart your PC, click Yes. 

Otherwise, restart your PC from the Start menu. (You must 
restart your PC to complete the driver installation and 
reassign the resources.)

The driver should then be reinstalled, and the resource conflict 
resolved.



Installation and Use on 
Handheld/Pocket PCs
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10: Installation on Handheld and 
Pocket PCs

• System Requirements
• Software Installation 

Procedures
• Card Insertion and 

Removal
• Account Configuration 

Procedures

This chapter guides you through the steps necessary to making 
the AirCard wireless network card operational on a Handheld 
or Pocket PC. This requires that you install the AirCard 
software and activate and configure your account (unless the 
AirCard is pre-activated).

Since software cannot be installed directly to a Handheld/
Pocket PC, you require a desktop or notebook computer to 
function as a “host”. The installation, activation, and configu-
ration process has these steps: 
1. Install the software to the host.
2. Connect the Handheld/Pocket PC to the host and 

download the software from the host to the Handheld/
Pocket PC. (You can connect the Handheld/Pocket PC to 
the host before or after you install the software to the host.)

3. If the AirCard has not been pre-activated, use the 
Activation Wizard to configure the AirCard.

Before you begin the installation, ensure you have the 
necessary hardware, software, and system resources described 
in the next section. 

System Requirements
On Pocket PCs, your operating system must be: 
• Windows CE 3.0 MS Pocket PC, or
• Windows CE 3.0 Pocket PC 2002

If you do not know what version of Windows CE you are 
using select Start > Settings, tap the System tab, and tap the 
About icon. If the second line on the screen reads, “Windows 
3.0.9348 (Build…)”, your operating system is Windows CE 3.0 
MS Pocket PC. If the second line reads, “Windows 3.0.11171 
(Build…)”, your operating system is Windows CE 3.0 Pocket 
PC 2002.

Your Pocket PC must have:



AirCard 555 Network Card User Guide

118 2130142

• 900k of storage memory
• The PCMCIA jacket accessory (with a single PC Card slot)
• A method of connecting to a host computer, using either a 

serial autosync cable, USB autosync cable, or infrared ports

On Handheld PCs, your operating system must be:
• Windows CE 3.0 Handheld PC 2000

Your Handheld PC must have:
• 900k of storage memory
• A PC Card slot
• A method of connecting to a host computer, using either a 

serial autosync cable or infrared ports

Whether you are using a Handheld or Pocket PC, you require 
a desktop or notebook computer to function as the host that:
• Has the necessary port (serial, USB, or infrared) to connect 

to the Handheld/Pocket PC
• Has a CD-ROM drive
• Is running Windows 95, 98, NT, or 2000

Note: ActiveSync is made by 
Microsoft and is included with all 
Handheld/Pocket PCs running 
Windows CE 3.0.

• Has ActiveSync version 3.1 or 3.5 installed (ActiveSync 3.5 
is required if you are using Windows CE 3.0 Pocket PC 
2002)

Software Installation 
Procedures
To install the software, you can either:
• Connect the host and the Handheld/Pocket PC before you 

install the software to the host. (In this case, you are 
prompted to initiate the download as soon as the software 
installation is complete.)
Or

• Install the software to the host and then connect the host 
and the Handheld/Pocket PC, as described here.

Note: A driver is software that 
forms the interface between a 
device (such as the AirCard) and 
the operating system on your PC 
(such as Windows CE). 

This process installs Watcher and the AirCard drivers.

To install the software on the host:
1. Close any Windows programs that are running and insert 

the AirCard installation CD in your CD-ROM drive. The 
CD should auto-start and display a menu. 

2. If the CD does not auto-start, select Start > Run and enter 
d:\launch.exe where d is the drive letter of your CD-ROM 
drive.
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3. From the CD start-up window, select:
·  Pocket PC installation and documentation then Pocket PC 

software installation (if you have a Pocket PC running 
Windows CE 3.0 MS Pocket PC), or

· Pocket PC 2002 installation and documentation then Pocket 
PC 2002 software installation (if you have a Pocket PC 
running Windows CE 3.0 Pocket PC 2002), or

· Handheld PC 2000 installation and documentation then 
Handheld PC 2000 software installation (if you have a 
Handheld PC running Windows CE 3.0)

This launches the InstallShield Wizard that installs the 
software to the host.

4. Use the Next and Back buttons to navigate through the 
wizard noting the following:

· You must indicate your acceptance of the terms of the 
license agreement by clicking Yes to proceed with the 
installation.

· Using the default settings for the Destination Location 
and Program Folder is recommended unless you have 
special requirements and an advanced understanding of 
PC configuration. (The Destination Location dictates 
where the software is installed. The Program Folder 
dictates the name assigned to the software in the Add/
Remove Programs in the Control Panel.)

· A dialog box displays this message, “On the next mobile 
device connection, the installed application will be 
downloaded to the device.” Click OK.

· A check box allows you to choose to display release 
notes. The release notes list known issues in the software 
and are displayed in the Windows Notepad. (If you 
choose to display them, when you are finished reading, 
use the close box in the upper right corner of the 
window to close the Notepad.)

· Click Finish to close the last screen of the wizard. 

· Use the exit option in the lower left corner of the window 
to close the CD start-up menu. 

To download the software to the Handheld/Pocket PC:
1. Connect the Handheld/Pocket PC to the host in one of 

these ways:
Pocket PCs:
· Connect one end of the serial cable to the bottom of the 

Pocket PC and the other end to a serial port on your host 
PC, or
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· Place your Pocket PC in its cradle and connect the USB 
cable on the cradle to a USB port on your host PC, or

· Align the infrared port on your Pocket PC with an 
infrared port on your host PC. 

Handheld PCs:
· Place your Handheld PC in its docking cradle and 

connect the serial cable on the cradle to a serial port on 
your host PC, or

· Align the infrared port on your Handheld PC with an 
infrared port on your host PC. 

Note: If you are unable to 
establish a connection, launch 
ActiveSync from the Start menu 
and use the online help in 
ActiveSync. 

ActiveSync should launch automatically when the host 
and Handheld/Pocket PC are connected.

2. If you are prompted to indicate whether you want to set 
up a partnership, click Yes or No and click Next. (For the 
purpose of downloading the AirCard software, it does not 
matter whether you have a partnership.) You should then 
be prompted that there is software to download.

3. Click Yes to start the download. When complete, you will 
be prompted to check your mobile device screen to see if 
additional steps are required.

4. Click OK. 
5. Reset your Handheld/Pocket PC by inserting the stylus 

into the reset button. (The reset button is usually a circular 
indentation that may be on the keyboard of the Handheld 
PC or the bottom of the Pocket PC. Consult the documen-
tation that came with your PC if you do not know how to 
reset the device.)

On completion of this step, the software and driver are 
installed and you can proceed to configure the AirCard to use 
your account (if it was not pre-activated). This is described in 
the  “Account Configuration Procedures” section on page 121.

Card Insertion and Removal

Inserting the AirCard

To insert the AirCard 555 into a Pocket PC:
1. If the PCMCIA jacket accessory is not already attached, 

slide the Pocket PC bottom first into the jacket. It should  
click into place.

2. Attach the antenna to the circular copper connector on the 
end of the AirCard. DO NOT FORCE.
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Note: If you also use the AirCard 
300 and a dual-card PCMCIA 
jacket accessory with your 
Pocket PC, eject the AirCard 300 
before you use the AirCard 555.

3. With the label facing towards the front of the Pocket PC, 
insert the network card into the slot at the top of the jacket.

To insert the AirCard 555 into a Handheld PC:
1. Attach the antenna to the circular copper connector on the 

end of the AirCard. DO NOT FORCE.
2. With the label facing towards the top of the Handheld PC, 

insert the network card into the slot.

The AirCard is powered as soon as you insert it.

Removing the AirCard

Note: On Pocket PCs, anytime 
you eject and re-insert the 
AirCard, restart your PC by 
turning it off and on again. This 
step is necessary to ensure the 
communication port detects the 
card.

To remove the AirCard:
1. Use the ejector to release the AirCard and remove it from 

the slot.

Account Configuration 
Procedures
The final step to making the AirCard operational is config-
uring it to use your account. 

Note: See Chapter 2 “Getting 
Started” for an overview of 
account activation and configu-
ration. 

If you purchased a pre-activated AirCard, this step is not 
necessary. Once the software and driver are installed, the 
AirCard is ready for use. 

Otherwise, you must use the Activation Wizard to activate and 
configure your account. Future releases of the AirCard 
software will allow for Manual Activation and Voice-Assisted 
Activation but only Manual Activation is available in this 
release. Manual Activation involves phoning a service 
provider, exchanging information, and entering your account 
information into the appropriate fields in the wizard. You 
require a phone, other than the AirCard, to use this method.

If you have not yet selected a service provider, refer to the 
Sierra Wireless web site, (www.sierrawireless.com) for a 
listing of service providers.

To activate an account and configure your AirCard:
1. Insert the AirCard into your PC Card slot, if it is not 

already inserted.
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2. If the Activation Wizard does not auto-launch, run 
Watcher (by selecting Start > Programs > AirCard 555 Watcher 
for Verizon Wireless). In Watcher select Admin >  Activation 
Wizard… (Pocket PCs) or Tools > Activation Wizard… 
(Handheld PCs).

Note: Keep a written record of 
your activation code, phone 
number, and SID in a secure 
place. You will need this infor-
mation if you need to reactivate 
the AirCard.

3. Use the Next and Back buttons to navigate through the 
Activation Wizard, noting the following:
· Use the radio button to select Manual Activation as the 

method of activation you want to use.
· Obtain the billing information listed in the third screen 

of the wizard before phoning the service provider or 
proceeding to the next window.

· Contact your service provider. The representative will 
request your ESN (electronic serial number). This is 
displayed in the Activation Wizard (and is printed on 
the AirCard box and on the label on the back of the 
AirCard).

· The representative will tell you your activation code, 
phone number, and SID (System ID). Enter these values 
into the appropriate fields in the Activation Wizard.

4. Tap Finish on the final window of the wizard. 

On completion of this step, the AirCard is ready for use. The 
next chapter explains how to use Watcher to manage and 
monitor your connections.
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11: The Watcher Window and 
Indicators

• Components of the 
Watcher Window

• The Menu Bar
• Connection Status 

Area
• Call Status Box
• Indicator Area
• The Minimize, Toggle 

Full/Compact, and 
Close Boxes 
(Handheld PCs)

• The Taskbar Icons
(Handheld PCs)

Watcher is the application that allows you to manage and 
monitor the connection between the AirCard 555 network card 
and the CDMA network. You use Watcher to:
• Determine your signal strength, roaming status, 1xRTT 

availability, and other network connection parameters
• Initiate voice and data calls
• View call statistics and SMS messages
• Enable and disable features like KeyGuard (that prevents 

accidental dialing) 
• Set options related to SMS messages, sounds played, voice 

calls, and the lock code security feature (that you can use 
to prevent others from using your AirCard) 

Note: On Pocket PCs,  you can 
display help by selecting Help 
from the Start menu (in the 
upper left corner of the screen). 
On Handheld PCs, help is 
available in most windows by 
tapping the ? button, and is also 
available from the Help menu.

Anytime you use the AirCard you must run Watcher.

 To launch Watcher:

1. Select Start > Programs > AirCard 555 Watcher for Verizon 
Wireless

Once you make a connection in Watcher, you can launch 
whatever application you want to use (such as your web 
browser or e-mail application).

On Pocket PCs, when you open another application from the 
Start menu, Watcher remains running although it is not visible. 
Windows CE manages your applications, shutting down appli-
cations that are not being used in order to save memory. It 
should not be necessary to close Watcher, but you can close 
Watcher by tapping CTRL + Q on the soft keyboard.
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On Handheld PCs, use the close box in the upper right corner 
to exit. See page 129.

Components of the Watcher 
Window
The Watcher window has these components:
• A menu bar
• The Data and Voice tabs 
• A section of the window that resembles an LCD screen 

that includes these areas:
· The connection status area at the top
· The call status box in the middle
· The indicator area at the bottom

Dial-Up

Button

Data / Voice
Control Tabs

Manager

Mimimize Button
Toggle Full/Compact Button

Close Button

Dial-Up Manager
Button

Data/Voice
Control Tabs

Indicator Area

Call Status Box
Connection Status Area

Connection Status Area

Call Status Box

Indicator Area
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The Menu Bar

Chapter 14 gives a detailed description of each option in  
Watcher’s menus: Tools and Admin (on Pocket PCs) and View, 
Tools, and Help (on Handheld PCs).

Connection Status Area

The Connection Status area uses these icons:

Table 11-1: Connection Status Area Icons

Icon Meaning

The Signal Strength indicator uses bars to 
show the intensity of the radio signal. The 
number of bars increases as signal 
strength increases to a maximum of five 
bars. 

When the bars are dimmed and the 
antenna icon is crossed out, no connection 
is possible for one of these reasons:
• No antenna is attached
• You are outside the CDMA network 

coverage area
• The signal strength is too weak
• A network or account problem is 

preventing the AirCard 555 from 
obtaining service
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The 1x indicator shows whether 1xRTT is 
available in this area. 

Where 1xRTT packet service is available, 
you can make high speed Express Network 
data connections, if your billing plan allows 
for it. (Depending on your billing plan, there 
may be a surcharge for Express Network 
connections.)

Note that this indicator does not distinguish 
between voice service and packet service. 
If you are in an area where 1xRTT voice 
service is available, this indicator may be 
on although packet service is not available.

The Roaming Status indicator shows 
whether you are roaming onto the network 
of a service provider other than your own.

When the indicator is off (gray), you are 
within the local coverage area of your 
service provider. When the indicator is on 
(solid black), you are in a “preferred” 
roaming area. When the indicator is 
blinking, you are within the coverage area 
of a CDMA network but not in a “preferred” 
roaming area. 

Your coverage area and billing charges 
depend upon your service provider and the 
type of account you have. There may be 
surcharges for roaming service that vary 
based on whether you are in a preferred 
roaming area or a non-preferred roaming 
area. If there is no roaming agreement 
between your service provider and the local 
carrier, you may be unable to complete 
calls in non-preferred roaming areas.

The In Use indicator shows whether a call is in progress. No icon is 
displayed when the AirCard is idle. Otherwise, one of these icons is 
displayed:

When the In Use indicator is a handset, a 
voice call is in progress.

When the In Use indicator is a modem, a 
data call is in progress.

Table 11-1: Connection Status Area Icons

Icon Meaning
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Call Status Box

The Call Status Box displays one of these messages:
• Ready to Connect indicates that you have a network 

connection but there is no call in progress.
• Dialing indicates that the AirCard is attempting to connect 

to a phone number.
• Time … the name of the person with whom you are connected 

(or “Unknown” if the name is not obtainable), and the phone 
number indicates that a voice call is in progress. The time 
shown is the duration of the call.

Note: Watcher begins timing 
outgoing calls from the time the 
call is initiated—not from the 
time the call is answered.

• Time…Rx…Tx… indicates that a data call is in progress. 
The time shown is the duration of the call. Rx shows the 
number of bytes of data received. Tx shows the number of 
bytes of data transmitted.

• Voice call from…  indicates that an incoming voice call is in 
progress.

• Roam Call From … indicates that an incoming voice call is 
in progress and you are roaming. 

• Data Call From … indicates that an incoming data call is in 
progress.

• Fax Call From … indicates that an incoming fax call is in 
progress.

• … New Missed Call(s) indicates that you received a call (or 
calls) that you failed to answer.  (Depending on your 
settings in the Options window, a record of these calls is 
maintained in the call log which is described on page 68.)

When the In Use indicator is a modem 
labelled “1X”, an Express Network data call 
is in progress. (For a description of Express 
Network data calls, see page 134.)

When the In Use indicator is a large “X”, an 
error has occurred and the AirCard is 
inoperable. (This may be resolved by 
closing Watcher and turning your PC off 
and on.)

Table 11-1: Connection Status Area Icons

Icon Meaning
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Indicator Area 
 The Indicator area displays icons that notify you when you 
receive messages and indicate whether certain options and 
features are enabled. The icons are black when “on” and gray 
when “off”.

Table 11-2: Indicator Area Icons

Icon Meaning

The SMS message indicator shows 
whether you have unread messages. A 
blinking SMS message icon indicates that 
there are one or more urgent or important 
unread messages. To display the SMS 
Manager window (in which the messages 
are displayed) select Tools > Mobile 
Messenger… or tap the icon. See page 143 
for instructions on reading SMS messages.

The voice mail indicator shows whether 
you have unheard voice messages. To 
hear the messages, you must connect to 
your voice messaging system. Tap this 
icon to dial your voice messaging system. 
(The phone number for your voice 
messaging system can be changed in the 
Options window. See page 170.)

The missed call indicator appears if you 
failed to answer an incoming call. To view 
the phone number(s) of any missed calls, 
tap the icon to display the call log. (See 
page 151 for instructions on using the call 
log.)

The auto-answer indicator shows whether 
Watcher is set to automatically answer 
incoming calls. You can enable and disable 
this feature under Tools > Options.

The headset indicator shows whether a 
headset is connected to the AirCard.

This indicator shows whether the silent 
ringer feature is enabled. When enabled, 
no sound is played when an incoming call 
is received. You can enable and disable 
this feature under Tools > Options.
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The Minimize, Toggle Full/
Compact, and Close Boxes
The diagram on page 124 shows the location of the minimize, 
toggle full/compact, and close boxes.
• The Minimize button closes the Watcher window but leaves 

the application running. When Watcher is minimized, the 
Watcher icon in the status area can be used to determine 
the AirCard status. (The status area icons are described in 
the next section.)

• The Toggle Full/Compact button is used to switch between 
the full Watcher window and the compact view: 

The compact view allows you to see connection status 
information while you use other applications. (More infor-
mation is provided on page 142.)

• The Close button is used to exit Watcher.

Taskbar Icons
Watcher displays an icon in the status area (which is usually 
located in the lower right corner of your screen). The status 
area icon indicates your connection status or notifies you when 
you have voice mail or SMS messages, or when you have 
missed a call.

The privacy indicator shows whether 
encryption is in use on voice calls. 
(Encryption prevents your calls from being 
monitored.) The AirCard uses encryption 
where it is available on the network. 

The compression indicator shows whether 
V.42bis compression is in use. (V.42 
compression is not supported in this 
release.) 

Table 11-2: Indicator Area Icons

Icon Meaning

Handheld PCs Only

Handheld PCs Only
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Table 11-3: Status Area Icons

Icon Meaning

You are in service on the CDMA network 
but have no active voice or data 
connection.

You have an active voice or data 
connection.

You missed (failed to answer) an incoming 
call. You can view the number of the caller 
in the call log.

You have unread SMS message(s).

You have voice mail.
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12: Data Connections
• Dial-Up Connections
• Quick 2 Net 

Connections
• Express Network 

Connections
The Data tab on the main Watcher window is used to make 
data connections for any of these purposes:
• Browsing the Internet
• Sending and receiving e-mail
• Dialing into your corporate network
• Sending and receiving faxes

The AirCard 555 network card offers three types of data 
connections:

Note: You cannot have a data 
and a voice connection at the 
same time. If you have a data 
connection when an incoming 
call occurs, your caller will get a 
busy signal or be put through to 
your voice mail box.

• Dial-up connection – in this type of connection, you 
provide the phone number and the AirCard dials the 
number. Using this type of connection, you can connect to 
any other modem and receive faxes. The maximum speed 
of this type of connection is 14.4 kbps. 

• Quick 2 Net connection –  in this type of connection, the 
AirCard makes a direct Internet connection. The data 
transmission speed for this type of Internet connection is 
the same as for a dial-up connection but the time required 
to initiate the connection is shorter. Quick 2 Net avail-
ability is dependent on your service provider. (This type of 
connection is sometimes called Quick Net Connect or 
QNC.)

Note: Depending on your billing 
plan, there may be a surcharge 
for 1xRTT calls.

• Express Network (1xRTT) connection – in this type of 
connection, the AirCard establishes a high-speed Internet 
connection to the CDMA network. (You do not need to 
provide a phone number and there is no dialing involved.) 
The maximum speed of this connection is 144 kbps but it is 
only available in areas where 1xRTT has been imple-
mented.
The Express Network connection provides access to the 
Internet. Once the connection is established, you can open 
your browser and connect to any web site that is accessible 
through the Internet, or access other Internet services (such 
as e-mail).
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If you also use the AirCard 300 and a dual-card PCMCIA 
jacket accessory with your Pocket PC, eject the AirCard 300 
before you use the AirCard 555. Under some operating 
systems, if both AirCards are inserted, then the path that the IP 
(Internet Protocol) traffic will take is not predictable. If the data 
gets routed through the AirCard 300, you will experience 
slower data transfer rates.

Dial-Up Connections
These steps are required to make a dial-up connection:
1. Set up the number in the Dial-Up Manager. (This step is 

only necessary the first time you dial the number.) The 
Dial-Up Manager is displayed by selecting Tools > Dial-Up 
Manager…, or by tapping the Dial-Up Manager button to the 
right of the Connect button. See page 153 for detailed 
instructions on using the Dial-Up Manager.

2. Select the connection name from the pull-down menu on 
the Data tab of the main Watcher window. The number is 
then displayed in the Dial-Up field.

Connection
Drop-Down Menu

Phone Number
Display and Entry

Dial-Up Manager
Button

Connection
Drop-Down Menu

Phone Number
Display and Entry

Dial-Up Manager
Button 



Chapter 12: Data Connections

Rev 3.3  May.02 133

In
st

al
la

tio
n 

an
d 

U
se

 o
n 

H
an

dh
el

d/
P
oc

ke
t 
P

C
s 

Note: Changing the phone 
number in the Dial-Up field does 
not change the record in the 
Dial-Up Manager. (That is, the 
next time you select the 
connection, the phone number  
reverts to the number stored in 
the Dial-Up Manager.) For 
instructions on changing the 
record in the Dial-Up Manager, 
see page 153.

3. If necessary, change the phone number in the Dial-Up field. 
(For example, depending on your location, you may need 
to add or remove the area code.)

4. Tap the Connect button.

Watcher then initiates the connection. Progress is shown in the 
call status area. Once the connection is established, the call 
statistics (duration, bytes transmitted, and bytes received) are 
displayed.

During dial-up data connections, the In Use indicator is a 
modem.

To terminate a call:
1. Tap the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).

Incoming Data Calls

By default the AirCard is set to answer all calls as voice calls. 
To receive a fax or data call, you must set the AirCard to 
answer appropriately. This setting is in the Options window 
(Tools > Options) on the General tab. See page 158 for a detailed 
explanation.

To terminate an incoming call:
1. Tap the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).

Quick 2 Net Connections
The Quick 2 Net connection is set up for you when Watcher is 
installed. All you need to do to make a Quick 2 Net connection 
is:
1. Select Quick 2 Net from the drop-down menu on the Data 

tab of the main Watcher window.
2. Tap the Connect button.

During Quick 2 Net connections, the In Use indicator is a 
modem.

Once connected you can use any Internet application (such as 
Internet Explorer, Netscape Navigator, or your e-mail appli-
cation).

To terminate a Quick 2 Net connection:
1. Tap the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).
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Express Network Connections

Note: The 1xRTT indicator only 
shows that 1xRTT service is 
available; it does not indicate 
whether voice or packet service 
is available.

An Express Network high speed connection can be 
established only in areas where 1xRTT packet service has been 
implemented.   To make an Express Network connection: 
1. Select Express Network from the drop-down menu on the 

Data tab of the main Watcher window.
2. Tap the Connect button. (No phone number or dialing is 

required.)

Note: Depending on a setting in 
the Options window, a message 
warning you of a surcharge for 
1xRTT service may be displayed 
whenever you establish a 1xRTT 
connection. This warning 
message can be disabled in the 
Options screen. See  page 164. 

Once the connection is established, you can use any Internet 
application (such as Internet Explorer, Netscape Navigator, or 
your e-mail application).

To terminate an Express Network connection:
1. Tap the Cancel button (during the connection process) or 

the Disconnect button (once the connection is established).
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13: Voice Connections
• The Dial Pad
• The Scratch Pad
• Outgoing Calls
• Incoming Calls You can use your AirCard 555 network card as a mobile phone 

simply by connecting a headset. Use only approved headsets 
with the AirCard 555. (See the Sierra Wireless web site, 
www.sierrawireless.com for a listing of approved headsets.)

Note: The headset connects to 
the circular connector on the end 
of the AirCard next to the 
antenna.

The AirCard 555 has several voice features:
• The volume controls allow you to adjust the loudness of 

what you hear.
• The mute button allows you to turn off the microphone so 

that you cannot be heard.
• The SEND button allows you to redial the previously 

dialed number.
• The Any-Key Answer feature allows you to answer an 

incoming call by pressing any button on the dial pad 
except END, CLR, or the volume controls. On the Pocket 
PC, you can also use any of the four application buttons.

Note: Many voice features are 
configured in the Options 
window. See page 156.

• The Auto-Answer feature can be enabled to automatically 
answer incoming calls within a specified number of rings.

• The KeyGuard feature prevents accidental dialing.
• The Silent Ringer feature prevents any sound from 

occurring when you receive calls.
• The Missed Call indicator notifies you of any incoming 

calls that were not answered.
• A scratch pad provides an easily accessible place to record 

very brief notes.
• The phone book allows you to dial one of the numbers 

stored as a contact in Outlook simply by double clicking it.
• The call log records details about all incoming and 

outgoing calls, providing useful information such as the 
phone numbers of missed calls.

• If your billing plan with your service provider includes 
Conference Calling (Three-Way Calling), Voice Mail, Call 
Alert, or Caller-ID, they are supported by the AirCard.
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The Dial Pad

Note: You can dial directly from 
the PhoneBook screen instead 
of entering the number on the 
dial pad. See page 150.

The dial pad for the AirCard is in Watcher and is displayed 
when you tap the Voice tab. This performs the same functions 
as the dial pad on a mobile phone.

When KeyGuard is on, clicking the buttons on the dial pad has 
no effect. For information on KeyGuard, see page 156.

 

Volume
Buttons

Mute
Button

Phone Book
Button

Scratch Pad
Button

Volume
Buttons

Mute
Button

Scratch Pad
Button

Phone Book
Button
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Table 13-1: The Watcher Dial-Pad

Dial Pad 
Buttons

Function

0-9, #, * Use these buttons to enter the digits (and other 
characters) you want to dial. The numbers are 
displayed in the call status area until you tap 
SEND, END, or CLR, or you receive an 
incoming call.

Any of these buttons can be used to answer an 
incoming call if the Any-Key Answer feature is 
enabled.

If you tap these buttons during a call, the 
AirCard beeps and the characters are displayed 
in the call status area.

SEND Use this button to dial and to answer incoming 
calls. When you are not receiving an incoming 
call, tapping SEND dials the numbers in the call 
status area. If no numbers are displayed, 
Watcher re-dials the last number you dialed.

END Use this button to hang-up or end a call, or to 
clear all the digits and characters in the call 
status area (i.e. to cancel a call that you’ve 
started to enter). This button also clears status 
messages.

CLR Use this button to clear the last number you’ve 
entered. If you hold this button down for one 
second, it has the same effect as the END key. 
This button can also be used to hang-up or end 
a call.

Volume 
Buttons

(Up Arrow and 
Down Arrow)

Use the Up Arrow to increase the headset 
volume you hear. Use the Down Arrow to 
decrease the volume.  When there is no call in 
progress, use these buttons to adjust the 
volume of the beep that occurs when you tap 
the dial pad buttons.

Mute Button Use this key during a call to prevent the caller 
from hearing what you say.

When no call is in progress, this key enables 
and disables the Silent Ringer feature.
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The Scratch Pad
The scratch pad gives you a place to record very brief notes 
(such as a name and phone number).

Display the scratch pad by tapping the Scratch Pad button 
on the right side of the Watcher window.

On Pocket PCs, use the soft keyboard or character recognizer 
to enter text.

On Handheld PCs, use the keyboard to enter text.

To erase all the text in the scratch pad:
1. Tap the clear button.

To close the scratch pad (saving any text in it):
1. Tap the ok button.
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Outgoing Calls

Note: You cannot make a phone 
call when there is a data 
connection.

To initiate a call:
1. Connect a headset to the AirCard, if one is not already 

connected.

Note: If you tap the SEND 
button without entering a 
number, the AirCard redials the 
last number you dialed.

2. Enter the number you want to dial by tapping the number 
buttons on the dial pad.

3. Tap the SEND button.

As the call is being dialed, Watcher displays “Dialing” and the 
phone number.

You can also dial a number from the phone book (see 
page 150) and from the call log (see page 151).

Incoming Calls

Note: The Options window, 
displayed when you select 
Tools > Options, allows you to 
customize the sound played 
when you receive an incoming 
call and to enable and disable 
the Silent Ringer feature.

Depending on how certain features are configured, when you 
receive an incoming call the following occurs:
• On Handheld PCs, if Watcher is in compact view, it 

switches to full view.
• A sound is played, unless the Silent Ringer feature is 

enabled. 
• If you have Caller ID, the phone number and, if available, 

the name of the caller are displayed.
• If the Data tab is displayed, Watcher switches the display 

to the Voice tab.

Note: If an incoming call occurs 
while you have a data 
connection, your caller will get a 
busy signal or be put through to 
your voice mail box.

To answer a call:
1. Connect the headset, if it is not already connected, and put 

it on.
2. Tap the SEND button. (Or, if the Any-Key Answer feature 

is enabled, tap any key except END or CLR. On the Pocket 
PC, you can also use any of the four application buttons. 
On the Handheld PC, you can also use keys on your 
keyboard: A through Z, 0 through 9 and the * or # key)
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14: The Watcher Menu Options
• The View Menu 

(Handheld PCs)
• The Tools Menu
• The Admin Menu

(Pocket PCs)
• The Help Menu

(Handheld PCs)

This chapter describes each option in the Watcher menus.

The View Menu (Handheld PCs)

The options under the View menu allow you to:
• Set the Watcher window to always display on top of other 

application windows.
• Set the Watcher window to jump to the edge of the screen 

(dock) when you reposition the window.
• Switch between the compact version of the Watcher 

window and the full version.

Always On Top

When Always On Top is enabled, the Watcher window 
displays in front of all other application windows, even when 
you position another window over Watcher. This allows you to 
view connection status indicators while using another appli-
cation, such as your Internet browser.

To enable or disable Always On Top:
1. Select Always On Top from the View menu. 

A check mark next to the option indicates that it is enabled.

Docking

When Docking is enabled, the Watcher window jumps to the 
edge of your screen when the window is dragged close to an 
edge. This allows you to easily position the window to a corner 
or side of your screen. 

Handheld PCs Only
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To enable or disable Docking:
1. Select Docking from the View menu. 

A check mark next to the option indicates that it is enabled.

Toggle Full/Compact

The Watcher window has two sizes:

The Full Window

The Compact Window

Note: The Watcher window 
switches to full view automati-
cally when you receive an 
incoming call.

The full window is required to initiate data connections and 
make voice calls, but if all you require from Watcher is status 
information, you can use the compact view.

To switch from the full window to the compact window:
1. Select Toggle Full/Compact from the View menu.

Or

1. Tap the Toggle Full/Compact button.

To switch from the compact window to the full window:
1. Tap the Toggle Full/Compact button.
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The Tools Menu

The options under the Tools menu allow you to:
• Send and receive SMS messages. (See the next section.)
• Maintain the phone book.
• View the call log that lists the phone numbers and other 

details of voice and data calls you’ve made and received. 
• Maintain the Dial-Up Manager in which you enter the 

phone numbers and details required to make data calls. 
• Enable and disable features like KeyGuard, Auto-Answer, 

Any-Key Answer, the Lock Code, and certain alerts and 
warning messages.

• Configure options related to SMS messages, the call log, 
the location of the Watcher window on your screen, and 
sounds used to notify you of incoming calls and messages.

Mobile Messenger

The Mobile Messenger window is used to display SMS 
messages you receive and to send SMS messages.

Note: Check with your service 
provider for information about 
SMS service subscription. 
Additional charges may apply.

SMS (Short Message Service) is a feature that some service 
providers offer, that allows you to send and receive short 
messages (up to 160 characters) through the CDMA network. 
Depending on your service provider, one or more of these 
methods of sending SMS messages may be available to you:
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• Some wireless service providers have web pages on which 
anyone can enter a message and direct it to your phone 
number. In this case, anyone who has access to the Internet 
can send you a message, provided he or she knows your 
phone number and can locate the appropriate web page.

• Some service providers allow SMS messages to be sent 
through Internet e-mail applications. Your phone number 
is then used as an e-mail address (example: 
6045553993@serviceprovider.com). 

• Some products, such as the AirCard 555, have software 
that allows you to send messages to other subscribers, 
using their phone numbers to direct the message.

The Mobile Messenger… option in the Tools menu allows you to 
read, create and send SMS messages.

Reading SMS Messages: The Inbox

Incoming messages are stored in the Inbox until you delete 
them or until they expire (depending on your settings in the 
Options window).

The SMS indicator notifies you when new messages are 
received by displaying the icon below. 

If the icon is flashing, one or more of the messages is tagged as 
urgent.

To read messages:
1. Tap (Pocket PCs) or double tap (Handheld PCs) the SMS 

icon, or select Tools > Mobile Messenger… to display the 
Mobile Messenger window.

2. Tap the Inbox tab if it is not already selected.
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Note: Unread messages are 
displayed in bold.

The message header is displayed at the top of the screen 
(Pocket PCs) or on the left side of the window (Handheld 
PCs). The header shows the address or phone number 
from which the message was sent, the beginning of the 
message, and the call back number, if available. (Scroll to 
the right to view the call back number.)

3. Tap the message header to display the message in the 
bottom of the screen (Pocket PCs) or on the right side of 
the window (Handheld PCs). (You may need to scroll 
down to view the message.)

Messages marked with an exclamation mark (!) have been 
tagged by the sender as being urgent or important.

To delete messages:
1. Use the check boxes to the left of the messages to select the 

messages you want to delete.
2. Select Edit > Delete.
3. Confirm that you want to delete the messages by tapping 

Yes.

Note: The Delete All menu 
option deletes all messages, 
whether or not the messages 
have been read. The message 
expiry feature deletes only 
messages that have been read.

To delete all messages:
1. Select Edit > Delete All.
2. Confirm that you want to delete the messages by tapping 

Yes.

Watcher also has a feature that allows you to set an expiry 
period after which messages are automatically deleted. This is 
set in the Options window. (From the main Watcher window, 
select Tools > Options to display the Options window, and tap 
the SMS tab. This is described in the “Options” section on 
page 165.)
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Note: The Reply to Sender 
menu option is only available if 
the e-mail address of the person 
who sent you the message is 
included in the message. This 
may not be available if, for 
example, the message was sent 
from a web site.

To forward a message:
1. Select the message header.
2. Select File > Forward Message… to open the Message 

window.
3. In the Message window you can edit the message, append 

text to the message, and send it. 

To reply to a message:
1. Select the message header.
2. Select File > Reply to Sender…to open the Message window.
3. In the Message window create the message and send it. 

Note: The Call back Sender 
menu option is only available if 
the message includes a valid call 
back number.

To phone the sender of a message:
1. Select the message header.
2. Select File > Call back Sender.

Watcher then dials and attempts to connect to the call back 
number.

To exit the Mobile Messenger window:
1. Select File > Close.

Or
1. Tap ok (Pocket PCs), or the close box (Handheld PCs), in 

the upper right corner.

Sending SMS Messages: The Outbox

Note: In the Options window you 
can enable and disable the 
option to save outgoing 
messages to the Outbox.

The Outbox is the place where your outgoing messages are 
stored. Tap the Outbox tab in the Mobile Messenger window 
to display the Outbox contents:
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The third column from the left indicates the status of 
each message in the Outbox:

Table 14-1: Outgoing Message Status Icons

Icon Meaning

Saved
The message has been saved in the Outbox but not yet 
sent.

Sent
The message has been sent successfully to the CDMA 
network but has not yet been delivered to the 
recipient(s). 

Delivered
The message has been delivered to the recipient(s)’ mail 
box(es).

Partially Sent
The message has been sent to the network but the 
network did not respond. (This may indicate a network 
problem.)

Not Sent
The message was sent to the network and the network 
responded with an error. The error message is shown in 
the Status field when you display the message.

Some possible reasons for a failure to send are:
• You do not have a subscription to a service that 

allows you to send SMS messages.
• The e-mail address in the To field is not valid.
• The message exceeded the maximum length for 

SMS messages.
• There is a network problem or a problem with your 

account.
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To send a message from the Mobile Messenger window:
1. Select New… (Handheld PCs) or tap the 

new message button (Pocket PCs)
Or
Select File  > New Message to open the Message screen:

Note: A message can have up 
to 10 recipients.

2. Enter the recipients’ addresses, separating each address 
with a comma (,) or a semicolon (;). (On Pocket PCs, use 
the soft keyboard or character recognizer, in the lower 
right corner, to enter the addresses.)
Or 
To retrieve an address or addresses from the phone book, 
tap the To button to display the Add SMS Recipients win-
dow:
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On the left side of the Add SMS Recipients window all the 
names in the phone book are displayed. (See page 150 for 
information about the phone book.) To create a recipient 
list:
a. Select a name to which you want to send this message. 

This causes the phone numbers and e-mail addresses 
for the person to appear. 

b. Select the person’s e-mail address.
c. Tap Add to include the address in the recipient list on 

the right side of the window. 
d. Repeat steps a to c to include up to 10 recipients.
e. If you want to remove a recipient, tap the person’s 

name in the recipient list and tap Remove.
f. Tap OK.

3. If you want to send a message that is tagged as urgent or 
important, select High from the Priority drop-down menu.

4. Type the message in the lower portion of the window.
5. If you want to save the message in the Outbox and send it 

later, select File > Save.
6. If you want to send the message immediately, tap the 

SEND button, or select File > Send.

To cut, copy, paste, or delete text:
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1. Highlight the text in the message using your stylus.
2. Select Edit > Cut, Edit > Copy, Edit > Paste, or  Edit > Delete.

To undo your last operation:
1. Select Edit > Undo. 

To open a message that is saved in the Outbox:
1. Select the message header and select File > Edit Message ….

You can then edit the message and change or add recipients.

Exiting the Mobile Messenger Window

To exit from the Mobile Messenger window and return to the 
main Watcher window:
1. Tap ok (Pocket PCs) or the close box (Handheld PCs) in the 

upper right corner of the screen.

If there are any unsaved messages, Watcher prompts you to 
indicate whether you want to save them.

Phone Book

The phone book is an interface to the Contacts screen of the 
Pocket Outlook program. Any contact information you enter in 
Outlook is accessible through the phone book in Watcher. (You 
cannot add contact information directly to Watcher’s phone 
book.)

The benefit of the phone book is that it saves you having to 
enter phone numbers of the people you regularly call each 
time you make a call. 

To open the phone book:
1. Select Tools > Phone Book.
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Note: If you add new information 
to Outlook, it does not appear in 
the Watcher phone book until 
Watcher is restarted or you 
refresh the phone book. To 
refresh the phone book, select 
File > Refresh.

To dial a phone number in the phone book:
1. Select the record on the PhoneBook screen.
2. Select the phone number for the record.

3. Select File > Dial.

Call Log

The call log maintains a record of your outgoing and incoming 
calls. In the Options window (displayed when you select Tools 
> Options) on the General tab, you can choose to keep a record 
of:
• None of your calls
• All of your calls
• The last 50 calls
• The last 100 calls

Note: You can also open the call 
log by double-tapping the missed 
call indicator  on the main 
Watcher screen. When you do 
this the only calls displayed in 
the log are voice calls that you 
did not answer.

To display the call log:
1. Select Tools > Call Log
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For each message, the call log displays:
• The call direction (see below)
• The phone number of the caller (for incoming calls), or the 

phone number that you dialed (for outgoing calls)
• The date and time the call was made or received
• The name of the caller (for incoming calls), or the name of 

the person called (for outgoing calls), if available
• The type of call (data, voice, or fax)

To phone a number contained in one of the call records:

Note: The Dial option in the File 
menu can be used to establish a 
voice call to any number in the 
From or To column.

1. Select the record.
2. Select File > Dial.

This can be used to place voice calls only (not data calls).

To save the information in the call log to a text file:
1. Select File > Save As….
2. Use the Save As screen to select a location and name for 

the file and tap OK.

Table 14-2: Call Direction Icons

Icon Meaning

Incoming Call
This is a call that you answered. 

Outgoing Call
This is a call that you made.

Missed Call
This is a call you received but did not 
answer.



Chapter 14: The Watcher Menu Options

Rev 3.3  May.02 153

In
st

al
la

tio
n 

an
d 

U
se

 o
n 

H
an

dh
el

d/
P
oc

ke
t 
P

C
s

Note: The Add to PhoneBook 
menu option will be available in 
future versions.

To delete a record:
1. Select the record.
2. Select Edit > Delete.

To delete all records in the call log:
1. Select Edit > Delete All

2. Tap Yes to confirm the deletion.

To copy a phone number to the Windows Clipboard:
1. Select the record.
2. Select Edit > Copy Phone Number.

You can then paste the number into another window (in most 
cases, using CTRL+V). The phone number that is copied is the 
number in the From column for incoming calls, and the number 
in the To column for outgoing calls.

To select what type of calls are displayed:

Note: Clicking All Types in the 
View menu causes all incoming, 
outgoing, and missed calls to be 
displayed. Clicking All Logs in 
the View menu causes all fax, 
voice, and data calls to be 
displayed.

1. Use the View menu to select a call type:
· Voice logs to display all voice calls 
· Data logs to display all dial-up data calls
· Fax logs to display all fax calls

To sort the calls:
1. Tap any column heading to sort by that column in 

ascending order.
2. Tap the same column heading again to sort by the same 

column in descending order.

For example, to sort the calls by name, tap the Name column 
heading. This sorts the records from A to Z. If you tap the 
Name column heading again, the records will be sorted from Z 
to A. 

Dial-Up Manager

The Dial-Up Manager is where dial-up data connections are 
set up. (See Chapter 11 for a description of the types of data 
connections.)

In the Dial-Up Manager you can:
• Add new records for phone numbers to which you want to 

connect.
• Change existing records.
• Set the default connection.
• Select and establish a connection.

To add a phone number to the Dial-Up Manager:
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1. Select Tools > Dial-Up Manager… to open the Dial-Up 
Manager window.

2. Tap the Add… button to open the Connection Properties 
screen.



Chapter 14: The Watcher Menu Options

Rev 3.3  May.02 155

In
st

al
la

tio
n 

an
d 

U
se

 o
n 

H
an

dh
el

d/
P
oc

ke
t 
P

C
s

3. Enter a name for the connection and complete the 
remaining fields noting the following:
· If the phone number must be preceded with an area 

code, tap the Use area code check box and enter the area 
code. Tap the Use 1 check box if the phone number must 
be prefixed with a 1.

· Enter a user name if it is required. If you want to store a 
password so that it is not necessary to enter it each time 
you connect, tap the Save password check box and enter 
your password.

4. Tap Save (Pocket PCs) or OK (Handheld PCs) to close the 
window and save the information you entered, or Cancel 
(Pocket PCs) or the close button (Handheld PCs) to close 
the window without saving.

To change an existing record in the Dial-Up Manager window:
1. Tap the connection to select it and tap the Properties… 

button to open the Connection Properties window.
2. Enter the new information in the appropriate fields. (The 

Connection Name cannot be changed.)
3. Tap Save (Pocket PCs) or OK (Handheld PCs) to close the 

window and save the information you entered, or Cancel 
(Pocket PCs) or the close button (Handheld PCs) to close 
the window without saving.

To delete a record in the Dial-Up Manager window:
1. Tap the connection to select it and tap the Delete button.
2. When prompted to confirm the deletion, tap Yes.

To connect to a number in the Dial-Up Manager window:
1. Tap the connection to select it and tap the Connect button.

The AirCard then attempts a connection to the phone number 
you selected.
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Note: The default connection is 
the one established if you tap the 
Connect button on the main 
Watcher screen without making 
a selection from the drop-down 
menu.

To set a number as the default in the Dial-Up Manager 
window:
1. Tap the connection to select it and tap the Set as Default 

button.

KeyGuard

Note: Use the KeyGuard feature 
if you are concerned that you 
might inadvertently press SEND 
and dial a number. No number 
(except 911) can be dialed while 
KeyGuard is enabled.

The KeyGuard feature is designed to prevent accidental 
dialing. When the feature is enabled, tapping the SEND button, 
or any other button on the dial pad, has no effect.

To enable or disable KeyGuard:
1. Select KeyGuard from the Tools menu. 

A check mark next to the option indicates that it is enabled.

Activation Wizard

Note: On Handheld PCs, the 
Activation Wizard appears in the 
Tools menu. On Pocket PCs, the 
Activation Wizard appears in the 
Admin menu.

The Activation Wizard is used to configure the AirCard to use 
your account. An overview of this process is provided on 
page 17. Specific instructions on using the Activation Wizard 
begin on page 121. 

Options…

The Options window allows you to configure Watcher and the 
AirCard 555 to your preferences. In the Options window you 
can:
• Enable and disable several features, including: Auto-

Answer, Any-Key Answer, the Inactivity Time-Out, Auto-
Connect, SMS Message Expiry, and the Lock Code.

• Select whether certain warning messages are displayed to 
warn you of circumstances such as your data connection 
being lost.

• Configure options related to call logging, the Watcher 
window, the call back number in SMS messaging, sounds 
that notify you of incoming calls, new SMS messages, and 
new voice mail.

Use of the Options Screen

In the Options window, buttons, drop-down menus, and check 
boxes are provided to allow you to select your preferences.
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Use the Save button (Pocket PCs) or OK button (Handheld 
PCs) to exit the Options window, saving any changes you’ve 
made. Use the Cancel button to exit without saving. 

The Restore  button (Pocket PCs) or Restore Defaults button 
(Handheld PCs) causes all the fields on all the tabs to revert to 
the settings they had at installation. 

There are seven tabs in the Options screen: General, Network, 
Display, SMS, Security, Sounds, and Voice. On Pocket PCs, use 
the left and right arrow buttons to scroll between tabs.

General Tab
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Table 14-3: General Tab Options

Field Description

Data Call 
Inactivity 
Timeout 
Disconnect

The Inactivity Timeout terminates your data 
connection automatically when the AirCard 
is inactive for the amount of time you 
specify here. (The AirCard is inactive when 
no data transmission is occurring.) Select 
Never to disable the feature. Otherwise, 
select the number of minutes after which 
you want to automatically disconnect.

Incoming Calls 
Answer

By default the AirCard is set to answer all 
calls as voice calls. To receive a fax or data 
call, you must set this field appropriately, 
before the call is answered. This means 
that anyone wanting to send a fax, or 
establish a data connection with the 
AirCard, must notify you in advance so that 
you can change this field before the call is 
made.

If you select “next call as Fax” or “next call 
as Data”, the AirCard maintains the setting 
for one call, or until Watcher is restarted.
If you select “all calls as Fax” or “all calls as 
Data”, the AirCard maintains the setting 
until you select another option. 

Call Logging 
Retain

You have the option of maintaining records 
of your outgoing and incoming calls in the 
call log. (The call log is displayed when you 
select Tools > Call Log, and is described 
on page 151.)

This field allows you to specify the number 
of calls retained. Select none, all, last 50 
calls, or last 100 calls from the drop-down 
menu.
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System Select This field allows you to prevent the AirCard 
from roaming or limit roaming to specific 
channels. (The term “roaming” is explained 
on page 18.)

CDMA networks use designated radio 
frequency channels. In every cellular 
market, the channels are divided into two 
sets: the A side channels and the B side 
channels. CDMA network carriers (or 
service providers) are assigned either the A 
side or the B side channels in each market 
by the regulatory agencies that oversee 
radio transmissions.  

The options in this field are:
• Home Only—prevents the AirCard 

from roaming
• Automatic—allows the AirCard to 

roam on networks of “preferred” 
service providers.

• Automatic A—allows the AirCard to 
roam on networks of “preferred” 
service providers as well as  “non-
preferred” A side service providers.

• Automatic B—allows the AirCard to 
roam on networks of “preferred” 
service providers as well as “non-
preferred” B side service providers.

Based on the SID (System Identifier) 
assigned to your account during activation 
(see page 19), the default in this field is 
either Automatic A or Automatic B. It is 
recommended that you leave the default, 
unless you are advised to change this field 
by technical support.

Table 14-3: General Tab Options

Field Description
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Active NAM* 
Profile

The AirCard allows you to configure and 
use up to two accounts (with two different 
phone numbers). This may be useful to 
users who want, for example, to have one 
account for business calls and one for 
personal calls.

This drop-down menu lists these items: 
Auto-Select, NAM 1, and NAM 2. If one 
account has been activated, NAM 1 has a 
phone number next to it, and if two 
accounts have been activated, NAM 1 and 
NAM 2 have phone numbers.

When Auto-Select is in effect, the AirCard 
uses the account most appropriate to your 
location, based on the coverage of your 
accounts.

To configure a second account (where only 
one account has been activated):

1. Select the option NAM 2 from this 
drop-down menu and tap OK.

2. The Activation Wizard should launch. 
You can then configure a second 
account.

If two accounts are configured, both phone 
numbers should be displayed in this drop-
down menu. To switch from one account to 
the other:
1. Select the phone number from the 

drop-down menu.

*NAM stands for Number Assignment 
Module and is information stored in the 
flash memory of the AirCard. The 
information includes your phone number 
and parameters specific to your service 
provider.

Table 14-3: General Tab Options

Field Description
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TTY Mode A TTY (TeleTYpewriter) is a device for 
people with hearing and speech 
impairments. The device allows people to 
communicate over phone systems using a 
typewriter-like keyboard. 

When TTY Mode is set to any value 
besides Off, you can attach a TTY device 
to the headset connector and use a TTY 
device with the AirCard.

The options in this field are:
• Off—you don't use a TTY device for 

communicating.
• On (Full)—you use the TTY device for 

receiving and sending messages.
• On (Talk Only)—you use the TTY 

device to read the other person's 
message. You speak to convey your 
message.

• On (Hear Only)—you use the TTY 
device to type your message. You 
listen to the other person's message.

This feature has not been tested in the 
current release.

Update System 
Clock with CDMA 
time during start-
up

All PCs have an internal clock called the 
system clock. Depending on your 
configuration, the time according to this 
clock is usually displayed:
• On the Today page, in the top right 

corner of your screen (Pocket PCs)
• In the status area in the lower right 

corner of the screen (Handheld PCs)

Generally you would use the Settings 
screen to change the time on the system 
clock. This field gives you the option of 
setting the time of your system clock 
automatically from the CDMA network each 
time you connect. This might be useful to 
you if you frequently change time zones. 
Use the check box to enable and disable 
this feature. (It is enabled when checked.)

Table 14-3: General Tab Options

Field Description
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Network Tab

Table 14-4: Network Tab Options

Field Description

Automatically 
establish a 
network session 
when available

In future releases the AirCard will have a 
feature to allow for an immediate 1xRTT 
connection whenever the AirCard is 
inserted, and where 1xRTT service is 
available. (See Chapter 5 for a description 
of 1xRTT connections.) This option is not 
yet available. 
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Display Tab

Table 14-5: Display Tab Options

Field Description

Restore previous 
position on 
startup

This field determines where the full 
Watcher window appears when launched. 
(The full and compact views of the Watcher 
window are shown on page 142.) 

If this feature is disabled, Watcher always 
opens in the center of your screen. 

If you enable this feature and move the 
Watcher window, the window will re-appear 
in its new position if you close and re-open 
it, or change the view to compact and then 
full again.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Handheld PCs Only
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Remember 
Compact View 
position

This field determines where the compact 
Watcher window appears.

If this feature is enabled, when you switch 
from the full view to the compact view, the 
Watcher window remains in the same 
place.

If this feature is disabled, when you switch 
from the full view to the compact view, the 
Watcher window displays in the position it 
last occupied.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Enable Docking When Docking is enabled, the Watcher 
window jumps to the edge of your screen 
when the window is dragged close to an 
edge. This allows you to easily position the 
window in a corner or to the side of your 
screen. 

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.) You can also enable and disable 
this feature by selecting View > Docking.

Always on Top When Always On Top is enabled, the 
Watcher window displays in front of all 
other application windows, even when you 
position another window over Watcher. 
This allows you to view connection status 
indicators while using another application, 
such as your Internet browser.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.) You can also enable and disable 
this feature by selecting View > Always on 
Top.

1xRTT premium 
service charge 
(for non-
subscribers)

When this feature is enabled, a warning 
message is displayed any time you initiate 
an Express Network (1xRTT) connection, 
to remind you that you may be charged 
extra for this service. (Depending on your 
billing plan, your service provider may 
apply a surcharge to 1xRTT service.)

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Table 14-5: Display Tab Options

Field Description

Handheld PCs Only

Handheld PCs Only

Handheld PCs Only
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SMS Tab

Data connection 
lost

When this feature is enabled, a warning 
message is displayed any time you lose 
your connection to the CDMA network.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Table 14-5: Display Tab Options

Field Description
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Table 14-6: SMS Tab Options

Field Description

SMS Messages: 
Expire

This feature allows for the automatic 
deletion of SMS messages that have been 
in your Inbox for a specified amount of 
time. The SMS messaging feature is 
described in detail beginning on page 143.

To disable automatic deletion of messages, 
select Never from the drop-down menu.

To enable automatic deletion of messages, 
select a number of days from the drop-
down menu. 

Only messages that have been “read” 
(displayed in the Mobile Messenger 
window) are deleted by this feature. 
Manual deletion of messages is covered on 
page 145.

Override
Callback #

When you send SMS messages, your call 
back number is automatically attached to 
the message so that the message recipient 
will know how to reach you. By default, 
your call back number is your AirCard 
phone number. This feature allows you to 
use a different number than the AirCard 
phone number.

To set a new call back number, tap the 
check box to enable the feature and tap 
Change. Enter a new call back number. 
(Leave the field blank if you prefer to have 
no call back number on your messages.)

To disable the feature (and use the AirCard 
phone number as your call back number), 
tap the check box so that it is not checked.
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Security Tab

Save to Outbox You have the option of retaining, in the 
Outbox, a copy of messages that you send. 
See the Mobile Messenger… section for 
details about the Outbox.

This feature allows you to specify whether 
outgoing messages are saved in the 
Outbox. If you do not want to save any 
messages, select never. If you want to be 
prompted as you send each message, as 
to whether you want to retain a copy, select 
ask first. If you want to retain a copy of all 
messages you send, select automatically. 

Note that if you do not save messages to 
the outbox you do not receive status 
messages, such as the one that notifies 
you of a successful delivery.

Enhanced Delivery 
Acknowledgements 
(for messages 
saved to Outbox)

You can set Watcher to display a message 
window with the delivery status (failed or 
succeeded) and network timestamp of an 
SMS message you send.

Note: The message window displays only if 
the message is saved to the Outbox (this is 
determined by the setting in the "Save to 
Outbox" drop-down list.

Table 14-6: SMS Tab Options

Field Description

Handheld PCs Only
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Note: Locking the AirCard 555 
does not prevent you from 
dialing 911. Table 14-7: Security Tab Options

Field Description

Lock modem The Lock Code feature can be used to 
prevent others from using your AirCard and 
your account. When the Lock Code is 
enabled, you are prompted to enter a code 
any time Watcher is launched, and if the 
wrong code is entered, Watcher closes. 
(This makes it impossible to use the 
AirCard without knowing the lock code.) By 
default the lock code is the last four digits of 
your phone number. 

To disable the feature, select never from 
the drop-down menu. To enable the 
feature, so that you are prompted for a lock 
code the next time you launch Watcher, 
select on power up from the drop-down 
menu. (The Lock Code feature will then 
remain enabled until you disable it by 
selecting never in this field.)

Change Lock 
Code

This button allows you to set a new lock 
code. 

To change the lock code:
1. Tap the Change Lock Code button.
2. Enter your existing lock code (the last 

four digits of your phone number 
unless you have changed it) in the 
field and tap OK.

3. Enter a new lock code and tap OK.
4. Enter your new lock code again for 

confirmation and tap OK.
5. Tap OK.
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Lock Modem Now This field allows you to enable the Lock 
Code feature immediately. (If you select on 
power up in the previously described drop-
down menu, you need to close Watcher 
before the lock code comes into effect.) 

When you tap the button, Watcher prompts, 
“Lock the modem now?”. Tap Yes at this 
prompt to lock the AirCard.

Table 14-7: Security Tab Options

Field Description
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Table 14-8: Sounds Tab Options

Field Description

Enable This field allows you to enable and disable 
all sounds.

When this box is checked, you have the 
option of individually enabling and disabling 
the Call Waiting Alert, Incoming Call, New 
SMS Message, and New Voice mail 
sounds.

When the box is not checked, there are no 
sounds to notify you of any of these events.

Use the check box to indicate whether you 
want all sounds enabled or disabled.

Call Waiting Alert Depending on your billing plan, you may 
have a feature called Call Alert. When you 
are on a call, this feature notifies you when 
you have another incoming call. You can 
then ignore the new incoming call or put 
your current caller on hold and answer the 
new call. (Contact your service provider if 
you require more information about Call 
Alert.)

If you have Call Alert, you can use this field 
to select whether a sound is played to 
notify you of another incoming call when 
you are already on a voice call.

Use the check box to enable and disable 
the sound assigned to Call Alert. The play 
button (with the arrow head on it) allows 
you to hear the sound assigned to this 
feature. If you have another sound file you 
would prefer to play for call alerts, you can 
use the Browse button to select it. (Any 
*.wav file can be used.)
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Incoming Call This field allows you to select whether a 
sound is played when you receive a call.

When this is disabled, the Silent Ringer 
icon is displayed in the indicator area of the 
main Watcher screen. The only notification 
you will then have of an incoming voice call 
is the  “Voice Call From …”  or “Roam Call 
From …” message displayed in the call 
status area.

Use the check box to enable or disable the 
sound. The play button (with the arrow on 
it) allows you to hear the sound assigned to 
incoming calls. If you have another sound 
file you would prefer to use, you can use 
the Browse button to select it. (Any *.wav 
file can be used.)

New SMS 
Message

This field allows you to select whether a 
sound is played when your receive a new 
SMS message.

When this is enabled, a sound is played 
each time a message arrives. When 
disabled no sound is played. 

Use the check box to enable or disable the 
sound. The play button (with the arrow on 
it) allows you to hear the sound assigned to 
new SMS messages. If you have another 
sound file you would prefer to use, you can 
use the Browse button to select it. (Any 
*.wav file can be used.)

New Voicemail This field allows you to select whether a 
sound is played when a new voice mail 
message arrives.

When this is enabled, a sound is played 
when voice mail arrives. When disabled, no 
sound is played.

Use the check box to enable or disable the 
sound. The play button (with the arrow 
head on it) allows you to hear the sound 
assigned to new voice mail. If you have 
another sound file you would prefer to use, 
you can use the Browse button to select it. 
(Any *.wav file can be used.)

Table 14-8: Sounds Tab Options

Field Description
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Voice Tab

Headset Volume This slider allows you to adjust the volume 
of the ear piece on your headset. This 
affects only the volume of what you hear. 
(That is, it does not adjust the volume of 
the speaker.) This performs the same 
function as the volume controls on the main 
Watcher window.

To increase the volume, drag the slider to 
the right. To decrease the volume, drag the 
slider to the left. 

Table 14-8: Sounds Tab Options

Field Description
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Table 14-9: Voice Tab Options

Field Description

Auto-Answer 
Incoming Calls

This field allows you to enable and disable 
the Auto-Answer feature, and when 
enabled to select the number of rings after 
which a voice call is answered.

To disable the feature, select off from the 
drop-down menu. To enable the feature, 
select the number of rings after which 
Watcher automatically answers the call.

Auto-Retry This field allows you to enable and disable 
the Auto-Retry feature, and when enabled 
to select the interval between retrys.

At times when a large number of users are 
connected to a single base station on the 
CDMA network, you may be unable to 
make a network connection on your first 
attempt. When enabled, Auto-Retry 
attempts the connection up to five times at 
the interval you select. When disabled, the 
AirCard does not retry.

To disable the feature, select off. 
Otherwise, select the interval at which you 
want automatic retrys to occur.

Auto-
Hyphenation

This field allows you to enable and disable 
the Auto-Hyphenation feature.

When enabled, a hyphen is automatically 
inserted after the area code, and between 
the first three and last four digits of a phone 
number, as you enter the number. (This 
has no effect on what is dialed.) When 
disabled, no hyphen is inserted as you 
enter a phone number.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)
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Any-Key Answer This field allows you to enable and disable 
the Any-Key Answer feature.

When enabled, you can answer an 
incoming call by tapping any button on the 
dial pad except END and CLR. (On the 
Pocket PC, you can also use any of the 
four application buttons. On the Handheld 
PC, you can also use keys on your 
keyboard: A through Z, 0 through 9 and the 
* or # key.)

When disabled, you must tap the SEND 
key to answer incoming calls.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.) 

 Tone Length DTMF (Dual Tone Multi-Frequency) is the 
system used by touch tone phones under 
which a specific frequency or tone is 
assigned to each key. There is a standard 
length for these tones. However, some 
voice mail systems require a shorter or 
longer than normal length tone.

This field allows you to set the AirCard to 
use a shorter or longer tone for systems 
that require it. 

The recommendation is to select normal 
unless your service provider indicates that 
a different tone length is required.

Level This field allows you to adjust the volume of 
the beep that occurs when you tap buttons 
on the dial pad.

From the drop-down list, select a number. 
A higher number will give a louder beep.

Mute When DTMF mute is enabled, there is no 
audible tone while the AirCard dials.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 14-9: Voice Tab Options

Field Description
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Minute Alert This field allows you to enable and disable 
the Minute Alert feature.

When enabled, the AirCard beeps at one 
minute intervals while you are on voice 
calls. This allows you to keep track of the 
duration of your call.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Service Alert The field allows you to enable and disable 
the Service Alert feature.

When enabled, the AirCard emits a tone 
whenever a change occurs in the 1xRTT 
coverage or roaming status.

A tone is emitted whenever the AirCard:
• Goes from being out of 1xRTT 

coverage to being in 1xRTT coverage
• Goes from being in 1xRTT coverage to 

being out of 1xRTT coverage
• Leaves the local coverage area of your 

service provider
• Enters the local coverage area of your 

service provider

When enabled, the AirCard emits a tone 
whenever it goes from being out of service 
to being in service, and whenever it goes 
from being in service to being out of 
service.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 14-9: Voice Tab Options

Field Description

Pocket PCs Only
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The Admin Menu (Pocket PCs)

The options in the Admin menu allow you to: 
• Activate and configure your account
• Display version information

About Watcher…

The About window displays version information.

Voice Mail
Change …

Depending on your billing plan, you may 
have a Voice Mail feature that allows 
callers to leave you a message when you 
don’t answer a call. If you have this feature, 
then you access your voice messages by 
dialing a number specific to your service 
provider. 

When the AirCard is configured, the phone 
number your service provider uses for 
voice mail is automatically set up for you. If 
this number should change, you can 
change the number here. To change the 
number: 
1. Tap Change…

2. Enter the new phone number in the 
window that appears.

3. Tap OK.

Table 14-9: Voice Tab Options

Field Description
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The information displayed in this window is:
• The phone number of your account
• The Electronic Serial Number (ESN), a number assigned to 

each AirCard 555 by the manufacturer
• The version of Watcher (Software) in use
• The hardware version
• The version of the PRL (Preferred Roaming List, which 

specifies the radio frequency channels that the AirCard is 
permitted to use)

• The version of the AirCard driver (software that forms the 
interface between the AirCard and your operating system) 
in use

• The version of firmware (software that resides in the flash 
memory of the AirCard) in use

• The version of the bootloader (a component of the 
firmware) in use

Administration > Activation Wizard…

The Activation Wizard is used to configure the AirCard to use 
your account. An overview of this process is provided on 
page 17. Specific instructions on using the Activation Wizard 
begin on page 121. 

Handheld PCs Only



AirCard 555 Network Card User Guide

178 2130142

The Help Menu (Handhelds PC)

The options in the help menu allow you to: 
• Use the on-line help
• Display version information

Help Topics

The AirCard 555 network card comes with complete online 
help. To get help on any topic:

Note: Help is available in most 
Watcher windows by tapping the 
? button in the upper right corner 
of the window.

1. Select Help > Help Topics.

Use the index to locate the topic you want to display.

About Watcher …

The About window displays version information.

The information displayed in this window is:
• The phone number of your account
• The Electronic Serial Number (ESN), a number assigned to 

each AirCard 555 by the manufacturer
• The version of Watcher (Software) in use
• The version of the AirCard driver (software that forms the 

interface between the AirCard and your operating system) 
in use

• The version of the PRL (Preferred Roaming List, which 
specifies the radio frequency channels that the AirCard is 
permitted to use)

• The version of the hardware in use
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• The version of firmware (software that resides in the flash 
memory of the AirCard) in use

• The version of the bootloader (a component of the 
firmware) in use
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15: Troubleshooting Tips
•  Problem Causes and 

Suggestions
• Uninstalling the 

AirCard software 

This section provides assistance in dealing with any problems 
you may experience with the AirCard 555 wireless network 
card on Handheld and Pocket PCs. 

Problem Causes and 
Suggestions
When properly installed, the AirCard 555 wireless network 
card is a highly reliable product. Most problems are caused by 
one of these issues:
• The wrong driver has been installed.
• Network coverage is not available (either because you are 

outside the coverage area, or because of an account or 
network problem).

This section describes how to diagnose and solve these and 
other problems. If, after reading this section, you are unable to 
resolve a problem, contact Verizon Wireless technical support 
at 1-800-922-0204.

Table 15-1: Problem Causes and Suggestions

Problem Possible Causes Suggestions

You have installed 
the software to the 
host and connected 
the Handheld/Pocket 
PC to the host. 
ActiveSync launches 
but does NOT 
prompt that there is 
software to 
download so you are 
unable to complete 
the installation 
process.

There was a failure in the host 
installation process or ActiveSync 
has failed to detect that there is 
software to download.

Uninstall the software and start the 
installation process again. See the section, 
“Uninstalling the AirCard Software” for 
instructions.

When tapping the 
dial pad buttons, 
nothing happens.

a. KeyGuard is on. a. Turn KeyGuard off. See page 156.
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Watcher displays this 
message in the LCD 
area of the Watcher 
window, “Searching 
for AirCard 555 
modem...”

b. The AirCard is not completely 
inserted into the PC Card 
slot.

c. The wrong driver is installed 
for the AirCard.

d. The battery of your Pocket 
PC or its expansion pack is 
low.

a. Eject and reinsert the AirCard.
b. Uninstall the AirCard software and 

reinstall it. See the section, 
“Uninstalling the AirCard Software” for 
instructions on removing the software. 
Follow the instructions in Chapter 10 
to reinstall the software.

c. Ensure your Pocket PC and its  
expansion pack are fully charged.

Watcher displays the 
message, “Not in 
service”, in the LCD 
area of the Watcher 
window and the 
antenna icon is 
crossed out.

Inadequate signal strength may 
occur for any of these reasons:
a. You are outside the network 

coverage area.
b. Your antenna is not attached 

or is pointed in the wrong 
direction.

c. You may be inside a building 
or near a structure that is 
causing radio interference.

a. Ensure your antenna is properly 
attached.

b. Verify that you are within the coverage 
area of your service provider. 
Coverage maps are available from the 
Sierra Wireless web site, 
www.sierrawireless.com.

c. Try changing your location or re-
orienting your antenna.

When attempting a 
dial-up data 
connection, Watcher 
displays the 
message, “There is 
no answer” in the 
LCD area of the 
Watcher window.

a. You have an account 
problem or the network is 
overloaded with calls.

b. The phone number is incor-
rectly set up in the Dial-Up 
Manager.

a.  Determine whether the problem is 
due to an AirCard / Dial-Up Manager 
setup issue or an account / network 
issue by making a call to a local 
number. If you are able to complete 
this call, the problem is likely in the 
way that the connection is set up. 
Otherwise, contact your service 
provider.

b. Verify that the number you want to dial 
is set up properly in the Dial-Up 
Manager. See page 153 for instruc-
tions on using the Dial-Up Manager. 
Verify that the phone number is 
entered correctly, and that the Use 1 
and Use Area Code check boxes are 
appropriately set. If the area code is 
required, ensure it is entered correctly.

Pocket PCs only: 
When you have an 
AirCard 300 and 
AirCard 555 in your 
dual-card PCMCIA 
jacket accessory, 
the data connection 
seems quite slow.

If both AirCards are inserted, then 
the path that the IP (Internet 
Protocol) traffic will take is not 
predictable. If the data gets routed 
through the AirCard 300, you will 
experience slower data transfer 
rates.

a. Eject the AirCard 300 from your 
PCMCIA jacket accessory before 
you use the AirCard 555.

Table 15-1: Problem Causes and Suggestions

Problem Possible Causes Suggestions
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Uninstalling the AirCard 
Software
To uninstall the AirCard software from the host PC:
1. If your Handheld/Pocket PC is connected to the host, 

disconnect it.
2. On the host, open the Control Panel by selecting Start > 

Settings > Control Panel.
3. Double click the Add/Remove Programs icon to open the 

Add/Remove Programs window.
4. Click to select Sierra Wireless AirCard 555 Pocket PC….
5. Double click the Add/Remove button.
6. Confirm that you want to delete the program by clicking 

OK.
7. Click Finish.

To remove the software from a Pocket PC:
1. Eject the AirCard if it is inserted in your PCMCIA jacket 

(and the jacket is attached).
2. Tap Start > Settings.
3. Tap the System tab.
4. Tap the Remove Programs icon.
5. Tap Sierra Wireless Inc AirCard 555… and tap the Remove 

button.
6. Confirm that you want to remove the program by tapping 

Yes.

To remove the software from a Handheld PC:
1. Eject the AirCard if it is inserted in your PC Card slot.
2. Open the Control Panel by selecting Start > Settings > 

Control Panel.
3. Double tap the Remove Programs icon.
4. Select Sierra Wireless Inc AirCard 555 Handheld and tap the 

Remove button.
5. Confirm that you want to delete the software by tapping 

Yes.

Follow the instructions starting on page 118 to reinstall the 
software.
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16: Technical Specifications
• LED Operation
• Radio Frequency and 

Electrical 
Specifications

• Environmental 
Specifications

This chapter describes the function of the LED, and provides 
technical product data for the AirCard 555 wireless network 
card.

LED Operation
The AirCard 555 has a single red/green LED on the antenna 
end of the card. The LED operates as follows:

* Amber is used to describe the color of the LED when both red and 
green are lit.

Table 16-1: LED Operation

LED Behavior Indicates

Solid amber* The AirCard is powering up.

Blinking amber The AirCard is searching for a channel.

Solid green A call is in progress.

Blinking green The AirCard has acquired a channel and is 
in idle mode (no call is in progress).

Solid red An error has occurred.
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Radio Frequency and Electrical 
Specifications

Environmental Specifications

Table 16-2: Radio Frequency & Electrical 
Specifications

Approvals Compliant with:
IS-95A, IS-95B, IS-98D, IS-707A, IS707A-
1, CDMA Developers Group
FCC
Industry Canada

Voltage +5 Vdc from PCMCIA Slot

Current Maximum: 680 mA
Typical: 150 mA

Transmitter 
Power

200 mW (+23 dBm)

Transmit PCS: 1850 to 1910 MHz
Cellular: 824 to 849 MHz

Receive PCS: 1930 to 1990 MHz
Cellular: 869 to 894 MHz

Channel Spacing 1.25 MHz

Freq. Stability ± 150 Hz

Table 16-3: Environmental Specifications

Operating Temp. -30 to +60 °C (ambient, outside PCMCIA 
enclosure)

Storage Temp. -30 to +85 °C 

Humidity 95%, non-condensing

Vibration 15 g peak 10 to 2000 Hz (non-operating)

Drop 30” (76.2 cm) on to vinyl covered concrete 
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17: Regulatory Information
This device complies with Part 15 of the FCC Rules. Operation 
of this device is subject to the condition that this device does 
not cause harmful interference. FCC guidelines stipulate that 
the antenna should be more than 17mm (0.68”) from all 
persons.

FCC ID:   N7NACRD555

Where appropriate, the use of the equipment is subject to the 
following conditions:

CAUTION  Unauthorized modifications or changes not 
expressly approved by Sierra Wireless, Inc. could void 
compliance with regulatory rules, and thereby your authority 
to use this equipment. 

WARNING (EMI) – United States FCC Information – This 
equipment has been tested and found to comply with the 
limits pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful 
interference in an appropriate installation. This equipment 
generates, uses, and can radiate radio frequency energy and, if 
not installed and used in accordance with the instructions, 
may cause harmful interference to radio communication. 
However, there is no guarantee that interference will not occur 
in a particular installation. 

If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the 
equipment off and on, the user is encouraged to try to correct 
the interference by one or more of the following measures: 
• Reorient or relocate the receiving antenna 
• Increase the separation between the equipment and 

receiver 
• Connect the equipment into an outlet on a circuit different 

from that to which the receiver is connected 
• Consult the dealer or an experienced radio/TV technician 

for help 

WARNING (EMI) – Canada – This digital apparatus does not 
exceed the Class B limits for radio noise emissions from digital 
apparatus as set out in the interference causing equipment 
standard entitled “Digital Apparatus”, ICES-003 of the 
Department of Communications. 
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Cet appareil numérique respecte les limites de bruits radioélec-
triques applicables aux appareils numériques de Classe B 
prescrites dans la norme sur le matériel brouilleur: “Appareils 
Numériques”, NMB-003 édictée par le ministre des Communi-
cations. 

If you have purchased this product under a United States 
Government contract, it shall be subject to restrictions as set 
forth in subparagraph (c)(1)(ii) of Defense Federal Acquisitions 
Regulations (DFARs) Section 252.227-7013 for Department of 
Defense contracts, and as set forth in Federal Acquisitions 
Regulations (FARs) Section 52.227-19 for civilian agency 
contracts or any successor regulations. If further government 
regulations apply, it is your responsibility to ensure 
compliance with such regulations.
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1xRTT,  15
automatic connection

Handheld/Pocket PCs,  162
notebook PCs,  79

indicator
Handheld/Pocket PCs,  126
notebook PCs,  40

warning message
Handheld/Pocket PCs,  164
notebook PCs,  81

 See also Express Network
911,  73,  84,  156,  168

A

About window
Handheld PCs,  178– 179
notebook PCs,  93
Pocket PCs,  176– 177

account,  17
account activation,  17

multiple accounts
Handheld/Pocket PCs,  160
notebook PCs,  75

account configuration
Handheld/Pocket PCs,  121– 122
notebook PCs,  35– 36

activation,  17
manual

Handheld/Pocket PCs,  121– 122
notebook PCs,  35– 36

voice-assisted
Handheld/Pocket PCs,  121
notebook PCs,  35

wizard
Handheld PCs,  156
notebook PCs,  35,  73
Pocket PCs,  177

Admin menu,  176– 178
AirCard 300, using with the AirCard 555

notebook PCs,  101
Pocket PCs,  182

always on top
Handheld PCs,  141,  164
notebook PCs,  57,  81

antenna,  16
care and maintenance,  19

any-key answer
Handheld/Pocket PCs,  135,  174
notebook PCs,  51,  89

auto-answer

Handheld/Pocket PCs,  135,  173
notebook PCs,  51,  88
indicator

Handheld/Pocket PCs,  128
notebook PCs,  43

auto-hyphenation
Handheld/Pocket PCs,  173
notebook PCs,  89

auto-retry
Handheld/Pocket PCs,  173
notebook PCs,  89

C

CAB files,  24,  29
call alert

Handheld/Pocket PCs,  135
notebook PCs,  51
sound

Handheld/Pocket PCs,  170
notebook PCs,  86

call back number
Handheld/Pocket PCs,  166
notebook PCs,  82

call log
Handheld/Pocket PCs,  135,  151– 153
notebook PCs,  51,  68– 71
message retention

Handheld/Pocket PCs,  158
notebook PCs,  75

call status box
Handheld/Pocket PCs,  124,  127
notebook PCs,  38,  42

caller-ID
Handheld/Pocket PCs,  135
notebook PCs,  51

care and maintenance,  19
CD contents,  16
CDMA network,  15

service providers,  17
updating system clock from

Handheld/Pocket PCs,  161
notebook PCs,  78

close button
Handheld PCs,  129
notebook PCs,  39

clr button
Handheld/Pocket PCs,  137
notebook PCs,  53

communications ports,  23
compression indicator

Handheld/Pocket PCs,  129
notebook PCs,  44

Index



AirCard 555 Wireless Network Card User Guide

194 2130142

conference calling
Handheld/Pocket PCs,  135
notebook PCs,  51

connection status
Handheld PCs,  130
notebook PCs,  44

connection status area
Handheld/Pocket PCs,  124,  125
notebook PCs,  38,  40

copyright,  4
coverage,  18

D

data connections
Handheld/Pocket PCs,  131– 134
notebook PCs,  47– 50
warning message

Handheld/Pocket PCs,  165
notebook PCs,  81

 See also dial-up data connections, Dial-Up Manag-
er, Express Network, Quick 2 Net

delivery acknowledgements for SMS messages
Handheld/Pocket PCs,  167
notebook PCs,  83

destination location
Handheld/Pocket PCs,  119
notebook PCs,  26,  27,  33

DHCP (Dynamic Host Configuration Protocol),  30
dial pad

Handheld/Pocket PCs,  136
notebook PCs,  52

dial-up data connections
Handheld/Pocket PCs,  131
notebook PCs,  47
establishing

Handheld/Pocket PCs,  132
notebook PCs,  48

incoming calls
Handheld/Pocket PCs,  133
notebook PCs,  49

Dial-Up Manager
Handheld/Pocket PCs,  153– 156
notebook PCs,  71– 73

disk space,  24
docking,  57

Handheld PCs,  164
notebook PCs,  80

driver,  17
installation

Windows 2000,  25
Windows 95,  25
Windows 98,  25
Windows Me,  25
Windows NT,  28– 33
Windows XP,  28– 28

version
Handheld PCs,  178
notebook PCs,  94

Pocket PCs,  177
DTMF mute

Handheld/Pocket PCs,  174
notebook PCs,  90

DTMF tone
Handheld/Pocket PCs,  174
notebook PCs,  90

dual band,  15

E

end button
Handheld/Pocket PCs,  137
notebook PCs,  53

Enhanced Delivery Acknowledgements
Handheld/Pocket PCs,  167
notebook PCs,  83

ESN,  18
Express Network

 See also 1xRTT
Handheld/Pocket PCs,  131
notebook PCs,  47
establishing a connection

Handheld/Pocket PCs,  134
notebook PCs,  49
Windows 2000 and XP - connection gets

dropped,  102

F

fax
Handheld/Pocket PCs,  133,  158
notebook PCs,  49,  74

firmware version
Handheld PCs,  179
notebook PCs,  94
Pocket PCs,  177

H

hardware version
Handheld PCs,  178
notebook PCs,  94
Pocket PCs,  177

headset,  16
indicator

Handheld/Pocket PCs,  128
notebook PCs,  43

volume
Handheld/Pocket PCs,  172
notebook PCs,  88

help
Handheld/Pocket PCs,  123
notebook PCs,  37

Help menu
Handheld PCs,  178– 179
notebook PCs,  91– 93
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I

I/O space (input/output space),  24
in use indicator

Handheld/Pocket PCs,  126– 127
notebook PCs,  41– 41

inactivity timeout
Handheld/Pocket PCs,  158
notebook PCs,  74

incoming call
answer as…

Handheld/Pocket PCs,  158
notebook PCs,  74

in call log
Handheld/Pocket PCs,  152
notebook PCs,  69

sound
Handheld/Pocket PCs,  171
notebook PCs,  87

incoming calls
data

Handheld/Pocket PCs,  133
notebook PCs,  49

voice
Handheld/Pocket PCs,  139
notebook PCs,  54

indicator area
Handheld/Pocket PCs,  124,  128
notebook PCs,  38,  43

installation
Handheld/Pocket PCs,  117– 122
notebook PCs,  23– 36
Windows 2000,  25– 26
Windows 95,  24– 26
Windows 98,  25– 26
Windows Me,  25– 26
Windows NT,  27– 33
Windows XP,  27– 28

InstallShield
Handheld/Pocket PCs,  119
notebook PCs,  25,  27,  33

Internet,  15,  47,  131
IRQ (interrupt request),  24
IS-95A,  15

K

keyGuard
Handheld PCs,  156
Handheld/Pocket PCs,  135
notebook PCs,  51,  73

L

lock code
Handheld/Pocket PCs,  168– 169
notebook PCs,  84– 85

lock modem,  83,  167

M

memory,  24
Microsoft Outlook

synchronize with phone book,  67
minimize button

Handheld PCs,  129
notebook PCs,  39

minute alert
Handheld/Pocket PCs,  175
notebook PCs,  90

missed call
in call log

Handheld/Pocket PCs,  152
notebook PCs,  69

indicator
Handheld PCs,  130
Handheld/Pocket PCs,  128
notebook PCs,  43,  44

mobile messenger. See SMS messages
mute

Handheld/Pocket PCs,  174
notebook PCs,  90

mute button
Handheld/Pocket PCs,  135,  137
notebook PCs,  51,  53

N

NAM profile
Handheld/Pocket PCs,  160
notebook PCs,  75

Network Adapter Manager,  17
Not in service

Handheld/Pocket PCs,  182
notebook PCs,  100

O

Options window
Handheld/Pocket PCs,  156– 176
notebook PCs,  73– 91

outgoing calls
dial-up data

Handheld/Pocket PCs,  132
notebook PCs,  48

in call log
Handheld/Pocket PCs,  152
notebook PCs,  69

voice
Handheld/Pocket PCs,  139
notebook PCs,  54

Outlook
synchronize with phone book,  67

P

PC Card slots,  23,  24,  29
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PC Card, insertion and removal
Handheld/Pocket PCs,  120– 121
notebook PCs,  34– 35

phone book
Handheld/Pocket PCs,  150
notebook PCs,  66

synchronize with Outlook,  67
pre-activation,  18
preferred roaming list

Handheld PCs,  177,  178
notebook PCs,  94

privacy indicator
Handheld/Pocket PCs,  129
notebook PCs,  44

program folder
Handheld/Pocket PCs,  119
notebook PCs,  26,  27,  33

Q

QNC. See Quick 2 Net
Quick 2 Net,  15

Handheld/Pocket PCs,  131
notebook PCs,  47
establishing a connection

Handheld/Pocket PCs,  133
notebook PCs,  49

R

read socket in use,  100
release notes

Handheld/Pocket PCs,  119
notebook PCs,  26,  27,  33

resource conflicts, resolving,  108– 114
restore defaults button

Handheld/Pocket PCs,  157
notebook PCs,  74

roaming,  18
fees,  18
indicator

Handheld/Pocket PCs,  126
notebook PCs,  41

S

scratch pad
Handheld/Pocket PCs,  138
notebook PCs,  53

Searching for AirCard 555 modem
Handheld/Pocket PCs,  182
notebook PCs,  99

send button
Handheld/Pocket PCs,  135,  137
notebook PCs,  51,  52

service alert
Handheld/Pocket PCs,  175
notebook PCs,  91

SID,  19
Sierra Wireless, Inc.,  4
signal strength

Handheld/Pocket PCs,  125
notebook PCs,  40
obtaining optimal,  19

silent ringer
Handheld/Pocket PCs,  135
indicator

Handheld/Pocket PCs,  128
notebook PCs,  43

notebook PCs,  51
SMS messages,  15

Handheld/Pocket PCs,  143– 150
notebook PCs,  60– 66
enhanced delivery acknowledgements

Handheld/Pocket PCs,  167
notebook PCs,  83

expiry
Handheld/Pocket PCs,  166
notebook PCs,  82

indicator
Handheld PCs,  130
Handheld/Pocket PCs,  128
notebook PCs,  43,  44

outbox
Handheld/Pocket PCs,  167
notebook PCs,  83

sound
Handheld/Pocket PCs,  171
notebook PCs,  87

software
installation

Handheld/Pocket PCs,  118– 120
version

Handheld PCs,  178
notebook PCs,  93
Pocket PCs,  177

sounds
Handheld/Pocket PCs,  170– 172
notebook PCs,  86– 88

status area. See taskbar icons
synchronize phone book with Outlook,  67
system clock

Handheld/Pocket PCs,  161
notebook PCs,  78

system requirements
Handheld/Pocket PCs,  117
notebook PCs,  23

system tray. See taskbar icons

T

taskbar icons
Handheld PCs,  129
notebook PCs,  44

TCP/IP (Transfer Control Protocol/Internet Protocol),
25,  30
technical support,  99,  181
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There is no answer
Handheld/Pocket PCs,  182
notebook PCs,  101

toggle full/compact
Handheld/Pocket PCs,  142
notebook PCs,  58– 59

toggle full/compact button
Handheld PCs,  129
notebook PCs,  39

tone length
Handheld/Pocket PCs,  174
notebook PCs,  90

Tools menu
Handheld/Pocket PCs,  143– 176
notebook PCs,  59– 91

trademarks,  4
troubleshooting

Handheld/Pocket PCs,  181– 183
notebook PCs,  99– 114

TTY
Handheld/Pocket PCs,  161
notebook PCs,  77

Type II PC Card,  15

V

Venturi compression software,  17,  47,  78
View menu

Handheld PCs,  141– 143
notebook PCs,  57– 59

voice calls
incoming

Handheld/Pocket PCs,  139
notebook PCs,  54

outgoing
Handheld/Pocket PCs,  139
notebook PCs,  54

voice connections
Handheld/Pocket PCs,  135– 139
notebook PCs,  51– 55

voice mail
Handheld/Pocket PCs,  135
notebook PCs,  51
indicator

Handheld PCs,  130
Handheld/Pocket PCs,  128

notebook PCs,  43,  44
phone number,  91,  175

Handheld/Pocket PCs,  176
notebook PCs,  91

sound
Handheld/Pocket PCs,  171
notebook PCs,  87

volume
Handheld/Pocket PCs,  172
notebook PCs,  88

volume buttons
Handheld/Pocket PCs,  135,  137
notebook PCs,  51,  53

W

Watcher,  17
auto-launch,  77
desktop shortcut,  26,  27,  33
menu options

Handheld/Pocket PCs,  141– 179
notebook PCs,  57– 94

version
Handheld PCs,  178
Pocket PCs,  177

window and indicators,  37– 45
window position

Handheld PCs,  163
notebook PCs,  80

Windows 2000,  23,  25– 26
drop-down list of connections is empty,  100
Express Network connection gets dropped,  102

Windows 95,  23,  24– 26
Windows 98,  23,  25– 26

driver installation,  109
Windows Me,  23,  25– 26
Windows NT,  23,  27– 28,  28– 33
Windows XP,  23,  27– 28

Express Network connection gets dropped,  102

Y

You already have a connection with the name
notebook PCs,  101
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