Connectivity

Infrared
I Before Using Infrared

Transfer Phone Book/Calendar events, messages, bookmarks

and Data Folder files wirelessly between handset and compatible

devices, including PCs and other mobiles.

® 001P infrared function is based on IrMC1.1, however, some
IrMC1.1-based device transmissions may not be transmitted/received within
specification.

® Debris may inhibit infrared transfers; clean infrared ports with a soft cloth
beforehand.

® Direct sunlight/fluorescent light may inhibit transfers.

® Align infrared ports within 20 cm of one another and make sure no objects are
placed between them. Do not move the devices until transfer is complete.

Within 20 cm

Infrared Port

Transferable Files

. One file All files
File
Phone Book (Account Details) Available Up to 1000
Calendar events' Available Up to 1000
Tasks Available Up to 100
Received message Available Up to 3000
Sent message Available Up to 1000
Drafts Available Upto 10
Notepad Available Up to 20
Ring Songs&Tones Available N/A
Still image? 3 Available N/A
Video® Available N/A
Bookmark . . Available Up to 100 each
(Yahoo! Keitai, PC Site Browser)
Widget® Available N/A

! Saved Holidays/Memorial days and Handwriting Diary not transferable
% Including Flash® files
* Multiple files transferable

@ Following files cannot transfer:
- Files prohibited for transfers from 001P
- Phone Book entries and SMS on USIM Card
@ |f memory becomes full, remaining entries are truncated
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I Sending
One/Multiple File Transfer
1 Highlight a file, and follow the steps below

Files to Send Operation/Description

Phone Book > (¥7)[Menu] — Send Ir data — Send phonebook
Account Details > (a[Ir]

Messages > (¥7)[Menu] = Send Ir data — Send This

Bookmarks > (¥7)[Menu] = Send to ExtrnIDvcs — Send Ir data —

Send This

still Images/ > (x7)[Menu] = Send Ir data

Videos/Widgets @ To send multiple files: (37)[Menu] = Multiple-choice -
Check files to send = (x7)[Menu] — Send Ir data

Other Files > (x7)[Menu] = Send Ir data

2 YES

All File Transfers

Precaution
@ Receiving all files overwrites all saved files including secret/protected files.
@ Sending all Phone Book entries transfers Account Details as well. User-saved

Account Details is overwritten on receiving handset (handset number remains).

Session Number

Session number (4 digits) is required for all file transfers via Infrared and
IC transmission. Sender and recipient must enter same Session number to
complete transfers.

1 Highlight a file & (37)[Menu] = follow the steps below

Files to Send Operation/Description

Phone Book Send Ir data — Send all phonebook

Messages Send Ir data = Send All

Bookmarks Send to ExtrnIDvcs — Send Ir data — Send All
Other Files Send all Ir data

2 Enter Phone Password = Enter Session number = YES
Receiving

Main Menu P> Tools > Receive via Infrared

One/Multiple File Transfer

Receive = When a file is received, YES
Send files from sender side within 30 seconds.

All File Transfers
Receive All = Enter Phone Password = Enter same Session

number as sender's —» YES —» YES
Saved files are deleted, and transfer starts.
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Bluetooth®

Notes

@ Bluetooth® connection is not guaranteed with all Bluetooth® devices.

® Establish connections with certified Bluetooth® devices that meet the
specification standards developed by Bluetooth® SIG.

® Due to the unique characteristics/specifications of a certified Bluetooth® device,
connections or transfers may fail; procedures, displayed results or operations may
vary from those described in the manual.

® When data transfer is interrupted, it may take some time for process to complete.

® Noise may interfere with wireless or handsfree conversations depending on the
status of connected devices or signal conditions.

@ For details about headset/handsfree devices, see the device manuals.

@ Bluetooth® and Wi-Fi are not simultaneously available.

Radio Wave Interference with Wi-Fi Devices

Bluetooth® and Wi-Fi devices (IEEE802.11b/g) share the same frequency band
(2.4 GHz). Use of both devices in close proximity may cause interference, affecting
transmission speed, clarity or connection quality. If interference occurs:

® Maintain at least 10 m between Bluetooth® and Wi-Fi devices.

® Turn off Wi-Fi device when using Bluetooth® device within a 10 m radius.

I Searching & Pairing Devices

Main Menu P> Tools > Bluetooth P> Search&Paired Device
1 YES*

Device search starts and names of found devices appear.

® To search again: (=)[Search]
*|f there are already paired devices in list, select a device = Select a function

2 Select a device = YES —» Enter Phone Password

Select text entry field = Enter Bluetooth® Passkey

w

4 Select a Bluetooth® function

Handset connects to Bluetooth® device. When complete, §) flashes in blue.

After no Bluetooth® connection is made for a certain time, §) appears in black

and Power saver mode starts.

® When Bluetooth® device can connect to multiple services, confirmation
appears asking whether to connect to another service.

@ While connected, [%](Blue) appears. While in Standby, [%](Gray) appears.

® When Dial-up is selected, handset stands by for connection requests from
other Bluetooth® devices.

® Dijal-up can be selected regardless of profile types.

Bluetooth® Passkey

Bluetooth® Passkey (1 to 16 digits) is required to connect Bluetooth® devices;
sender and recipient must input the same code to complete file transfers.

@ Bluetooth® Passkey is not necessary for paired devices.
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I Search&Paired Device List
@ Device Type
Indicators appear for different
types of devices.
@ Device Name
Device names appear.
When no names are found,
Bluetooth® addresses appear.
© Connection Status

%Search&Paired Dev.
[=1XXX

{Offoun e =R
L TBD
[O] DUNHFP HSPI¥IIOPP
Search&Paired Device

[@]: Connected [O]: Not connected [X]: Not found []: Not paired

O Protection

Indicator appears when registered contents are protected.

@ Profile Status
Indicators appear to show profile status.
Icon | Letter Color |Background Color| Frame Color Status
Blue Gray — Not connected (Not paired)
Blue Gray Blue Not connected (Paired)
[HsP ] White Green — Connected
Green White Green Standby for connection
White Light green — Preferred device
HSP Gray Gray — Not supported
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I Suspending Bluetooth® Functions

Suspend all Bluetooth® functions connected or on standby for
connection, and disable Bluetooth®.

Main Menu p> Tools P> Bluetooth
1 Bluetooth OFF = YES

@ To return to standby for previously connected function: Bluetooth ON



Connectivity

Placing Bluetooth® Devices on Standby for
Connection
Main Menu P> Tools P> Bluetooth > Accept Registered

Check functions to be on standby for connection =

(=)[Finish]

® To uncheck, select functions to remove check marks.

I Sending/Receiving Phone Book
Sending
1 Open Phone Book —» [Menu] — Send to Bluetooth

2 One File Transfer
Send phonebook —» Select a recipient device

All File Transfer
Send all phonebook —» Select a recipient device —» Enter
Phone Password

3 YES

6-5

Receiving

Main Menu > Tools P> Bluetooth p> Receive via Bluetooth

One File Transfer
Receive = YES

All File Transfer
Receive All = Enter Phone Password = YES = YES
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Wi-Fi (Wireless LAN)

Use wireless LAN (Wi-Fi) for Internet connection via home/public
Wi-Fi networks enabling high-speed internet access.

® 001P Wi-Fi function supports IEEE802.11b/g.

@ Subscription to Keitai Wi-Fi is required to access Internet over Wi-Fi.

Direct Access
Use Direct Browser to view PC sites via Wi-Fi connection.

I Before Using Wi-Fi
Notes

® \Wi-Fi connection may automatically switch to 3G depending on signal condition.
@ Bluetooth® and Wi-Fi are not simultaneously available.
® Wi-Fi is not available while abroad.

Radio Wave Interference with Bluetooth® Devices
Bluetooth® and Wi-Fi devices (IEEE802.11b/g) share the same frequency band
(2.4 GHz). Radio wave interference occurs if Bluetooth® and Wi-Fi devices are

used in close proximity, causing low transmission speed, noise or poor connection.

If interference occurs, take the following measures:

® Keep 10 m or more between Bluetooth® and Wi-Fi devices.

@ Turn off Bluetooth® device when using Wi-Fi device within a radius of less than
10 m.
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I Registering/Connecting to Access Points

Following methods are available for registering/connecting to
access points.

Search/Setting | Search access points for registration/connection.

Manual Setting | Manually register/connect to access points.

Use AOSS™ (AirStation™ One-Touch Secure System) for
registration/connection. For AOSS™-compatible access points,
press AOSS button on access point device for automatic setup.

AO0SS

Register to BB mobilepoint and set as access point.

@ The BB mobilepoint profile is saved to handset by default.
For details on BB mobilepoint, visit

http://tm.softbank.jp/english/consumer/wlan/index.html

BB mobilepoint

@ Register up to 10 access points.

@ User ID and password is required for connecting to pre-registered access points
(Public Wi-Fi Setting: C%P.11-14).

@ For setting/operating access point devices, refer to device manual.

® Wi-Fi connection is not available when access point channel is set to
12-14 ch and stealth mode.
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Access Point Search I Access Point List

Main Menu P> Tools > Wi-Fi P> Profile Lists/Settings Wi-Fi Status Indicators
. , Wi-Fi ON (out of range)
1 (@Menu] > New Profile + Search&Setting - _ N
- g / g Keitai Wi-Fi/Direct Access Available (In-Range/Transmitting)
Select YES when prompted to turn Wi-Fi ON. .

® To search again: [Search]

Select an access point = (@)[Store] = YES —» (@)[CNCT]
—> YES

/
N /f Direct Access Available (In-Range/Transmitting)

® Number of blue arches indicates signal strength.

© Access Point Name
Detected SSID (ESSID) appears. Access
point name appears for a registered
access point.

@ Registered Networks 9_E‘|)()()()()()()()()()()()(
" Registered (not connected) gl
“x.: Registered (connected) o—— TBD

© Signal Strength
Signal status appears.

O Security Status
Security status appears.

Yl & SIGE0E

f#Access Point Search

[E XXXXXXXXXXXXXXXX
ok}

(=]

Search o

et

Access Point List
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Manual Registration/Connection

Main Menu P Tools P> Wi-Fi P> Profile Lists/Settings
1 (@Menu] > New Profile - Manual Setting

7 Highlight an item (See below) = (¢)[Edit]

Item Operation/Description
Profile Name > Enter an access point name
SSID > Enter the same SSID (ESSID) as access point
IP Setting Set IP address and DNS server

> Highlight /P Address Setting or DNS Server Setting —
(®)[Edit] & Automatically or Manually (— For
Manually, edit respective items)

Security Setting Set security/encryption method according to access point
> Select a security type
- WEP —» Enter WEP key — Enter encryption key
- WPA/WPA2-PSK — Enter encryption key
® To cancel security setting: Non

Yahoo! Keitai  Select whether to use Keitai Wi-Fi

Setting > Accept or Not Accept

® \When using Direct Browser only, select Mot Accept.
Public W-Fi Set public wireless LAN on/off
Setting > ON or OFF (— For ON, select ID or Password —

(e)[Edit] = Enter ID or password)
@ Connection with all public wireless LAN services is not
guaranteed.

Proxy Setting

Select whether to use HTTP proxy for Direct Access
> YES or NO (= For YES, highlight an item — (e)[Edit] -
Edit)

3 (=)[Store]

— YES —+ (2)[CNCT] - YES

Registration/Connection Using AOSS™

Main Menu P> Tools > Wi-Fi p> Profile Lists/Settings

1 @)Aoss]

@ Select YES to register/connect to an access point after disconnecting from
registered access point.

2 Press AQSS button at access point
Press within 120 seconds.

3 (=)[Store]

— YES - (2)[CNCT] - YES

I Enabling/Disabling Wi-Fi

1 Press and hold
Wi-Fi status indicator appears (L% P.XX-XX).

g=
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I Functions Available for Wi-Fi

I Functions Available in Profile List/Setting Window
>Main Menu P> Tools » Wi-Fi D> Profile Lists/Settings »> (37)[Menu]
P> Select an item (See below)

Item Operation/Description

Connect Connect to a registered access point

>YES

Change Priority Change priority for registered access points

> Select an access point = (B) to move to target = () =

(=)[Finish]

New Profile > Select an item
- AOSS (% From Step 2 (Left)
- Search&Setting (CF From Step 2 on P.11-13)
- Manual Setting (% From Step 2 on P.11-14)
New BB Enter user ID/password to register BB mobilepoint
mobilepoint > Highlight an item — (@)[Edit] = Enter user ID/password
= ([=)[Set]
Edit > Edit items
Copy Copy registered access point
Delete > Select an item

- Delete this — YES

- Delete selected — Check access points — (=)[Finish]

— YES
- Delete all = Enter Phone Password

M View Connection Status
>Main Menu P> Tools »> Wi-Fi p> Connection Status
® To update status: (&)[Update]

External Devices
I SoftBank Utility Software (Japanese)

Phone Book, Calendar, Tasks, messages, Bookmarks, Notepads and

Data Folder can be transferred to a PC, edited or managed by

using SoftBank Utility Software.

® USB cable (not included) is necessary for using SoftBank Utility Software.

® Set USB Mode to Communication Mode.

@ For details on and downloading SoftBank Utility Software, visit
http://www.softbank.jp/mb/r/sbu/ (Japanese)
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I USB (Japanese)

Connect handset to a PC via USB cable (not included) specified by
SoftBank for data transfer or data communication.
® Transfer data using SoftBank Utility Software.

Setting USB Mode
<Default> Communication Mode
Main Menu P> Settings P> Connectivity p> USB Mode

1 Select an item (See below)

Item Operation/Description
Communication Packet transmission, 64K data transmission, data transfer and

Mode calls with USB handsfree compatible devices are available
microSD Mode  Read/write data on microSD Card
MTP Mode Transfer/delete music data via Windows Media® Player on PC
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Data Communication via USB Cable

Use handset as a modem for Internet access by connecting
handset with a PC.

@ Download utility software from URL below and install on PC.
http://panasonic.jp/mobile/support/download/001p/index.html

Install "USB =~/ \ (USB Driver)" and "Modem Wizard"
from Utility Software (001P) to a PC

1

Set handset to Communication Mode, and connect
handset to PC via USB cable

@ Power up handset before connecting to PC via USB cable.

2

Start up "Modem Wizard," and operate communication setup

® "Modem Wizard" enables you to set up APN and dial-up easily.
For setup/starting procedures, see "Modem Wizard" Help.

@ Connecting handset to a PC or PDA for Internet access may incur high packet
transmission fees.
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I Connecting Handset to TV

View the following on a TV set or other devices: Video Call images,

Digital TV images, still images/videos saved on 001P.

® To use Video Output Cable (not included), Stereo Earphone Conversion Cable (not
included) is required.

__——___ S —am
s Video Output Cable
Video O = D
Audio L © == @
AudioR O < 2=

External Port
1 Open External Port Cover

2 Connect Video Output Cable to handset using Stereo
Earphone Conversion Cable

3 Connect Video Output Cable to video/audio input terminal on
TV set

4 Open animage file on handset
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Camera & Imaging

Before Using Camera | File Formats & Save Location

001P features approximately 13.2 Mega Pixel CMOS Auto-focus

Camera capable of capturing still images and videos. still images/videos are saved to Data Folder.

Image Type File Format Save Location
I Notes Still images JPEG (.jpg) Data Folder (Pictures)
Videos MPEG-4 (.3gp), ASF (.asf) | Data Folder (Videos
® Remove dust/debris from lens cover with a soft cloth. (:39p) (ash) ( )
@ Handset movement may blur images especially in dark places; hold handset I Change Save Location
firmly. > (Storage setting —) Store in —» Phone or microSD

® Capturing/saving images immediately after handset has been left in a hot place
may affect image quality.

® Exposing lens to direct sunlight may affect image quality. @ When recording time (File size setting: L3 PXX-XX) is set to Long time,

videos are saved to microSD Card.

® Photo Light illuminates or flashes while Camera is active. Photo light cannot be
turned off.
@ Shutter click sounds at fixed volume even in Manner Mode.

I Camera Modes & Positions

® Camera is not available when battery is low. - -
) ' Camera Mode Still Image Video
® [ncoming calls, Alarm and low battery cancel Camera. Captured images/ — - -
recorded videos are retained. Save data when Camera restarts. Digicam mode Available Available
@ \When left in Viewfinder for three minutes, Camera is canceled. Photo mode Available N/A
Video Camera mode N/A Available
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Camera & Imaging

I Camera Display Indicators

® Images shown below are for reference only.
M Digicam Mode

M Photo Mode
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M Video Camera Mode

[E]fy vebory % (g
00:00:15/ 6l
8Light
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Camera & Imaging

® Most icons and operation descriptions are based on
Digicam mode. Actual screenshots and operations
may differ from actual icons/operations.

@ Photo mode
1 A (Intelligent Auto) Normal
Scene MyOriginal
(For Scene/MyOriginal, indicators may vary
depending on setting.)

@ Scene
KX Portrait Sports & Food
PN Scenery Night mode 2l Backlight
Character I Snow B Sunset
Pet
© Image size
Show image size
O Image QLTY
Normal Fine Super fine
@ Photo light
ON OFF
@ 150 setting
- [ 200 auto to 12800 auto
@ Auto timer

Digicam mode: [S¥ 10 seconds 2 seconds
Photo mode/Video Camera mode:
O Storein
Phone
O Focus
I3 FaceDetect Auto
PN Landscape AF tracking

B microsb

A Close-up

® Brightness
Adjust brightness (Level -3 to +3)
® White BAL
A Auto
Bulb
® Color mode
Normal
Vivid
Suntan
® No. of frames
Show number of remaining frames
® Camera-mode
18] Digicam mode/Photo mode
B Video camera mode
Con.set. (Action mode in Digicam mode)
&/ 2 /M Action mode in Photo mode (Auto/Auto
bracket/Manual)
® Img. stabilizer
Correct camera shake
® Top indicator
Indicate vertical direction
® Focus Guide
I Auto focus guide
® AutoShutter
=/ IEN/ A Love shutter (Friends/Lovers/
Lovers+Smile)
F¥¥ Group shutter (One to Five)
Smile shutter
® Zoom bar
Indicate zoom level

A Cloudy

Sepia
Natural

Monochrome
[ Whitening

Bl AF tracking quide
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P

@ TouchAF/AE
™ valid Invalid

@ Key Guidance
Show key operation guidance

@ Memory capacity bar
Indicate memory status (appears in red when
memory is full)

@ File size setting
B Mail restrict'n(S)
Long time

@ Movie type set
Record video without audio

@ Recordable time
Indicate recordable time

Mail restrict'n(L)

Key Guidance
® Press (=2)[Guide] in Digicam mode to view Key
operation guidance (Normal Position).
@ For Photo mode/Video Camera mode, follow the
steps below to change settings:
- Press keys indicated by @ (= (©) to select an
item)
- (=[] > © to select a setting —
@ to select an item



Camera & Imaging

Capturing Still Images

M Functions Available in Viewfinder

Picture Viewfinder (Digicam Mode)

Item Description

©| Activate Picture Album | Activate Picture Album to view captured images
® Use as a slideshow ([ P.XX-XX)

® Tap to return to Viewfinder

@| Menu View function menu
©| Zoom Adjust zoom level
0| Cancel Camera Cancel Camera

@ | Show Indicator Show/hide indicators
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1 O@) or (@)
2 Frame subject = (_J(6®) or (o)

Shutter click sounds at fixed volume, then captured image appears for two
seconds.
Image is automatically saved.

3 (=) to exit

Continuous Shooting

Capture a succession of six or eight still images. Number of
captured images varies by image size.

1 InViewfinder, (x7)[Menu] — Con. set. - Continuous

2 Frame subject = (_J(e®) or (o)

Continuous shooting starts.
Postview window appears.
3 Save One
Highlight a image = (®)[Save]
® To view full-size image: Highlight an image = (a)[Scale up]
(= @ to toggle full-size images) = To save the image, (®)[Save]

Save All

(=)[STO all]

® To return to Viewfinder without saving images:
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Recording Videos

In Digicam Mode

1 @) or (@l

7 Frame subject = (TBD)
3 (TBD) to exit

Video is automatically saved.

In Video Camera Mode
Main Menu p> Camera
1 Video Camera

2 Frame subject —» (e)[Record],
() or (_)(e@) to start recording

3 @Istop], (0D or ()(&@) to end
recording
Video is automatically saved.

4 (=) to exit

=10:108)

[El5y yevorr =% (g D)

00:00:15 Blcon
8Light

&itPhotomode

e

N

Video Viewfinder

7-5

Other Camera Functions
IAuto Focus Lock

Bring focus on subject at center of display automatically.
Lock focus on subject, and recompose your picture.

1 InViewfinder, () (&) halfway or (g)

When in focus, handset sounds. Focus Guide turns green, and focus is locked.
® \When out of focus, Focus Guide turns red.

@ To cancel focus locked by @ or (6):

@ To cancel focus locked by () (€): Release finger from () (ef)

2 Determine composition

3 Capture image in selected camera mode

@ InStep 1, press () (e) halfway to lock focus, then press () (@) firmly
to shoot.
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I AF Tracking

Position AF tracking guide on subject. AF tracking guide appears
and tracks moving subject while adjusting focus and exposure for
subject.

® \When Camera is unable to track subject (e.g. when subject is out of Viewfinder),
AF tracking is canceled.

® Depending on situation, AF tracking may track unintended subject.

® AF tracking is not available when Auto shutter is in use or certain image size is
set.

1 Tap subjectin Viewfiner

When subject is recognized,
AF tracking guide turns yellow and
begins tracking subject.

® To cancel: (€8

()(e) or () to capture the image

7-6

I Auto Timer

1 In Viewfinder, (x7)[Menu] — Auto timer —
10 seconds or 2 seconds

@ In Photo/Video Camera/Action modes: (¥7)[Menu] > Auto timer - ON
— Enter time (seconds)

()@) or (o)

Auto timer tone sounds. After set period of time, shutter is released and

recording starts.

® While Auto timer is active, press [Quit] or to return to Viewfinder
without canceling Auto timer.

@ Auto timer is not available when Action mode is set to Manual.
® Auto Timer is set to OFF after capturing.
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IAuto Shutter (Digicam Mode Only)

Shutter automatically releases when camera detects certain
conditions. Select an Auto Shutter type to specify condition (When
Photo mode is set to Intelligent Auto or Focus is set to
FaceDetect).

In Viewfinder, [Menu] — AutoShutter — Select an
item (See below)

Item Operation/Description

OFF Cancel Auto shutter setting

Love shutter Shutter releases when two faces move close together
> Friends, Lovers or Lovers+Smile
® When Lovers is set, distance between two faces is closer
than Friends.

Group shutter ~ Camera detects up to five faces. When more people are in frame,
Auto timer activates and shutter releases in three seconds
> Select number of people

Smile shutter  Shutter releases when Camera detects a smiling face. If
multiple faces are detected, shutter releases when camera
detects a smile in yellow focus guide
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