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In this Guide...
The Familiarization Guide presents step-by-step exercises to 
help you learn to use the Quantitative Analysis program. You 
can do these exercises with the demo batches DrugsOfAbuse 
and LC-QTOF Pesticide, shipped with the system in the Data 
folder of your installation disk, or with data you acquire.

1 Set Up and Quantitate a Batch of Acquired MRM Data Files

In this exercise, you set up a batch table, a quantitation method, 
and target compounds, using acquired data files, analyze the 
batch, and save the results. This chapter is applicable for uses of 
the Agilent 6400 Series Triple Quad LC/MS system and the 
Agilent 7000 Series Triple Quad GC/MS system.

2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files

In this exercise, you set up a batch table, a quantitation method, 
and a target compound, using acquired data files, analyze the 
batch, and save the results.

3 Review Quantitation Results

In this exercise, you inspect the sample and compound data in a 
batch file, customize layouts, and export your batch results to a 
Microsoft Excel file.

4 Use Tools to Evaluate Results

The tools in this exercise make it easier for you to evaluate and 
obtain more accurate quantitation results.

5 Work With Quantitation Reports

In this exercise, you generate reports using specified templates, 
then review these reports in Microsoft Excel.

6 Reference

This section provides an overview of the special features of 
Quantitative Analysis.
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Choosing the Correct Quantitative Analysis Icon
Depending on how the Quantitative Analysis program was 
installed, you may find several different icons on the desktop, 
each representing a different instrument type. When you start 
the Quantitative Analysis program from these icons, the default 
values and some of the features are customized to the selected 
instrument type.

When you click any of these icons, the full name of the installed 
program is displayed. Make sure you choose the icon that 
matches the type of data you want to analyze.
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Before You Begin These Exercises
Be sure the data files you will be using as you complete the 
exercises in this document are on your PC. 

• If the default MassHunter Quantitative Analysis Software 
Supplemental installation was completed, the data files 
needed for these exercises should be present in 
MassHunter/Data/QuantExamples.

• If these files were not already copied to your PC, copy the 
folder named Data from the Supplemental folder on your 
installation disk, in an uncompressed format, to any location 
on your hard disk. 
Agilent MassHunter Workstation Software - Quantitative Analysis Familiarization Guide 5
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Agilent  MassHunter Workstation Software Quantitative Analysis 
Familiarization Guide
Exercise 1
Set Up and Quantitate a Batch of 
Acquired MRM Data Files

Task 1. Set Up a New Batch 11

Task 2. Set Up a New Method for the Batch 14

Task 3. Set Up Target Compounds 17

Task 4. Set Up Quantitation 20

Task 5. Set the Integrator 26

Task 6. Analyze and Save the Batch 28

In this exercise, you set up a quantitation method for a batch of acquired data 
files. You carry out the exercise with the DrugsOfAbuse data files on your 
installation disk and learn how to perform the following tasks:

• Set up a Batch Table containing unknown sample and calibration data files 
for drugs of abuse: amphetamine, cocaine, methamphetamine, and MDMA.

• Set up a new quantitation method based on the calibration standard of the 
highest concentration.

• Set up target compounds.

• View the MRM transitions and chromatographic parameters for the 
compounds in the data file.

• Set up an internal standard for each of the compounds.

• Set up quantitation for the method.

• Create levels from calibration samples.

• Set up qualifier ions and the calibration curve.

• Quantitate the batch and save the results.
9Agilent Technologies



1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

Before you begin...

Make sure that you have copied the DrugsOfAbuse folder from the 
Supplemental/Data/Quant Examples/QQQ folder of the installation disk to a 
folder on your system. If the default MassHunter Quantitative Analysis 
Software Supplemental installation has been completed, then the data files 
needed for these exercises should be present in 
MassHunter/Data/QuantExamples.
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 1. Set Up a New Batch
Task 1. Set Up a New Batch

In this task, you set up a Batch Table containing data files for three unknown 
samples and several calibration samples of drugs of abuse: amphetamine, 
cocaine, methamphetamine, and MDMA.

Steps Detailed instructions Comments

1 Create a new batch to hold 
samples.
• Select all of the data files from 

the DrugsOfAbuse folder.
• Name the batch file, iii_test_01, 

where the letters“iii” are your 
initials.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (QQQ) icon on your desktop. 

 

When you first use the program, the 
default layout appears, as shown in 
Figure 1.

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (QQQ) from 
the Start menu.

• Different features are available 
when you are working with QQQ 
data.

Figure 1 Default layout
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 1. Set Up a New Batch
b Click File > New Batch. The system 
opens the New Batch dialog box.

c Navigate to the folder \Your Directory
\DrugsOfAbuse\. 

d Type the batch file name iii_Test_01 
and click Open.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new batch. 

2 Add all the samples in the 
DrugsOfAbuse folder to the batch.

a All Samples should be selected. Click 
OK to add them to the batch.

The Batch Table is no longer empty. It 
now contains the calibration, QC, and 
unknown samples. See Figure 2.

• Note that only three of the files are 
unknown samples, one is a blank, 
five are calibration files at different 
calibration levels, and two are QC 
samples.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 1. Set Up a New Batch
Figure 2 Batch Table containing Drugs of Abuse samples before quantitation

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 2. Set Up a New Method for the Batch
Task 2. Set Up a New Method for the Batch

This task shows you how to set up a new quantitation method based on the 
calibration data file with the highest concentration of sample. 

Steps Detailed instructions Comments

1 Create a new method from 
acquired MRM data.

a Use the cursor to highlight the 
calibration standard that has the 
highest concentration level, as shown 
in the figure below. 

• Using a sample with strong signals 
for the compounds, such as a 
high-concentration calibration 
sample, lets the program create a 
method with the appropriate 
retention times and qualifier ratios.
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 2. Set Up a New Method for the Batch
b Click Method > Edit to switch to 
method editing mode.

The Method Tasks appear in the 
column to the left of the view, as 
shown in Figure 3.

• Note that Figure 3 shows the 
default layout for method editing.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new 
method in the next step. 

Figure 3 Method Edit mode

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 2. Set Up a New Method for the Batch
c Under Method Tasks in the sidebar to 
the left of the Method Table, click 
New/Open Method > New Method 
from Acquired MRM Data. 

d Select No to the prompt Would you 
like to apply this method to the 
batch? The system displays a New 
method From Acquired Data dialog 
box.

e Click CMAMCal_L5.d and click Open 
to import acquisition method 
information.

• You can also click Method > New > 
New Method from Acquired MRM 
Data.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 3. Set Up Target Compounds
Task 3. Set Up Target Compounds

With this task, you learn to inspect the MRM transitions and the RT data for 
the new quantitation method, which you can change for individual target 
compounds. You also learn to set up an ISTD compound for each target 
compound.

Steps Detailed instructions Comments

1 Check the new quantitation 
method created from the imported 
acquisition method for MRM 
transitions.

a Under Method Tasks in the sidebar to 
the left of the Method Table window, 
click Method Setup Tasks > MRM 
Compound Setup.

• The compound names associated 
with MRM transitions are entered 
in the acquisition method. By 
default, the largest signal is chosen 
as the quantifier ion.
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 3. Set Up Target Compounds
b To inspect the imported retention time 
data, click Method Setup Tasks > 
Retention Time Setup.

• You can modify data fields in blue 
for individual compounds.

2 Set up ISTD compounds.
• Assign the corresponding 

deuterated compound as the 
internal standard (ISTD) for each 
target compound. 

a Click Method Setup Tasks > ISTD 
Setup.

b For each target compound row, click 
the down arrow in the ISTD Compound 
Name cell.

• Do not attempt to enter the ISTD 
name into the ISTD compound row.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 3. Set Up Target Compounds
c Click the ISTD name associated with 
the target compound.

d Type the ISTD concentration (ISTD 
Conc.) for each ISTD compound 
(50.0000 in this example).

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 4. Set Up Quantitation
Task 4. Set Up Quantitation

This task presents instructions for setting up the quantitation parameters for 
the method’s: 

• Calibration levels

• Qualifier ions

• Calibration curve fit

Steps Detailed instructions Comments

1 Create five calibration levels for the 
first compound.

a From the main menu select 
Method>Create Levels from 
Calibration Samples. The Calibration 
table opens under each Quantifier in 
the Method Table.

b For one of the Quantifiers, change the 
default concentrations to the actual 
concentration for each level.
• L1–2.5000
• L2–5.0000
• L3–12.5000
• L4–25.0000
• L5–125.0000
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 4. Set Up Quantitation
2 Copy the calibration levels and 
concentrations to the other 
compounds.

a Click Method > Copy Calibration 
Levels To...
The system displays the Copy 
Calibration Levels To dialog box.

b Click Select All, and then click OK.

c Close the Compound Information 
window and the Sample Information 
window in the lower half of the 
Quantitative Data Analysis main view.

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 4. Set Up Quantitation
d Browse the Method Table to compare 
the calibration concentration setup 
among the four target compounds, 
Amp, Cocaine, Meth, and MDMA.

.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 4. Set Up Quantitation
3 Set up qualifier ions and a 
calibration curve.

a Under Method Setup Tasks, click 
Qualifier Setup, and inspect the 
Qualifier setup parameters. 

• The system automatically populates 
the qualifier setup parameters when 
it imports MRM acquisition 
information.

• During method creation, additional 
MRM transitions besides the 
quantifier ion for a compound are 
assigned as qualifier ions. 

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 4. Set Up Quantitation
b Under Method Setup Tasks, click 
Calibration Curve Setup.

c For each target compound, change the 
CF Origin to Force. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 4. Set Up Quantitation
4 Validate the method. a Under Save/Exit, click Validate to 
validate the method setup.

b After the validation message appears, 
click OK.

c Click Save/Exit > Exit.
d Select None under Additional batch 

processing after applying the method, 
and click Yes to the Would you like to 
apply this method to the batch? 
prompt.

• You can view any validation errors 
that do occur at the bottom of the 
screen. 

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 5. Set the Integrator
Task 5. Set the Integrator

Steps Detailed instructions Comments

1 Change the default integrator to 
MS-MS.

a Click Method >Edit or press F10.
b Click Method > Advanced Tasks > 

Integration Parameters Setup.
c In the Method Table, click the box 

located on the right side of the Int. 
value.

.

d Select MS-MS from the drop-down 
menu..

The default and Agilent recommended 
integrator for MassHunter Quant is the 
Agile2 parameterless integrator. This 
task changes the default Agile2 
integrator to the MS-MS integrator to 
demonstrate the procedure for 
changing the integrator for all 
compounds in a Quant method.
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 5. Set the Integrator
e Click Apply to All.
f Click OK.

2 Save the method. a Under Save/Exit, click Exit. 
b Select None under Additional batch 

processing after applying the method, 
and click Yes to the Would you like to 
apply this method to the batch? 
prompt.

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 6. Analyze and Save the Batch
Task 6. Analyze and Save the Batch

In this exercise, you quantitate the batch and then save the results.

Steps Detailed instructions Comments

1 Analyze the batch, and inspect the 
results for each compound.

a Click the Analyze Batch icon 
 in the toolbar to start 

batch analysis.
b Pass the cursor over the quantitation 

message for Sample 1.
c Pass the cursor over the flags for the 

first two calibration standards.

• Note that two calibration standards 
contain outlier data.

• Note that the program found no 
data for Amphetamine (Amp) in 
Sample-1.

2 Save the batch. a Click File > Save Batch.
b Click File > Close Batch to close the 

batch.

Quantitation 
message

Outlier flag 
messages
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Agilent  MassHunter Workstation Software Quantitative Analysis 
Familiarization Guide
Exercise 2
Set Up and Quantitate a Batch of 
Acquired Q-TOF Data Files

Task 1. Set Up a New Batch 31

Task 2. Set Up a New Method for the Batch 34

Task 3. Set Up Target Compounds 38

Task 4. Set Up Quantitation 39

Task 5. Analyze and Save the Batch 41

In this exercise, you set up a quantitation method for a batch of acquired 
Q-TOF data files. You carry out the exercise with the LC-QTOF Pesticide data 
files on your installation disk and learn how to perform the following tasks:

• Set up a Batch Table containing sample and calibration data files for the 
solvent.

• Set up a new quantitation method based on the calibration standard of the 
highest concentration.

• Set up a target compound.

• View the product ion and chromatographic parameters for the solvent 
compound in the data file.

• Set up quantitation for the method.

• Create levels from calibration samples.

• Set up qualifier ions and the calibration curve.

• Quantitate the batch and save the results.
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

Before you begin...

Make sure that you have copied the LC-QTOF Pesticide folder from the 
Supplemental/Data/Quant Examples/Q-TOF folder of the installation disk to a 
folder on your system. If the default MassHunter Quantitative Analysis 
Software Supplemental installation has been completed, then the data files 
needed for these exercises should be present in 
MassHunter/Data/QuantExamples.
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 1. Set Up a New Batch
Task 1. Set Up a New Batch

In this task, you set up a Batch Table containing data files for calibration 
samples of the solvent. Many of the tasks in this section are similar to the 
tasks in Exercise 1.

Steps Detailed instructions Comments

1 Create a new batch to hold 
samples.
• Select all of the data files from 

the LC-QTOF Pesticide folder.
• Name the batch file, iii_test_01, 

where “iii” are your initials.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (Q-TOF) icon on your 
desktop.  When you first use the 
program, the default layout appears, as 
shown in Figure 4.

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (Q-TOF) from 
the Start menu.

Figure 4 Default layout
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 1. Set Up a New Batch
b Click File > New Batch. The system 
opens the New Batch dialog box.

c Navigate to the folder \Your Directory
\LC-QTOF Pesticide\. 

d Type the batch file name iii_Test_01 
and click Open.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new batch. 

2 Add all the samples in the 
LC-QTOF Pesticide folder to the 
batch.

a The system displays the Add Samples 
dialog box. All Samples should be 
selected. Click OK to add them to the 
batch.

The Batch Table is no longer empty. It 
now contains the samples. See 
Figure 5.

• Note that there are four calibration 
samples.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 1. Set Up a New Batch
Figure 5 Batch Table containing samples before quantitation

Steps Detailed instructions Comments
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 2. Set Up a New Method for the Batch
Task 2. Set Up a New Method for the Batch

This task shows you how to set up a new quantitation method based on a batch 
containing calibration sample data files. In this task we will use a single 
calibration sample and extract from it the necessary data to add a calibration 
compound to the method. 

The procedure described in Task 2 is a manual one. There is also an automated 
procedure in MassHunter that allows you to create a quantitation method that 
adds a large number of calibration compounds in a single step using acquired 
scan data with a library search. In the automated method, MassHunter 
analyzes a data file, and using search ID parameters that you specify, 
identifies compound names, the target ion, qualifier ions and ratios, and 
retention times. Then it uses this information along with other default 
parameters to fill in initial values for the quantitation method. This automated 
method greatly reduces the time required for method creation. 

Additionally, you can add compounds found in Qualitative Data Analyses by 
transferring the data from Qual to Quant using CEF files. Refer to your online 
Help for more details.

Steps Detailed instructions Comments

1 Create a new method from 
acquired Q-TOF data.

a Use the cursor to highlight the 
calibration standard that has the 
highest concentration level, as shown 
in the figure below. 

• Using a sample with strong signals 
for the compounds, such as a 
high-concentration calibration 
sample, lets the program create a 
method with the appropriate 
retention times and qualifier ratios.
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 2. Set Up a New Method for the Batch
b Click Method > Edit to switch to 
method editing mode.

The Method Tasks appear in the 
column to the left of the view, as 
shown in Figure 6.

• Note that Figure 6 shows the 
default layout for method editing.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new 
method in the next step. 

Figure 6 Method Edit mode

Steps Detailed instructions Comments
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 2. Set Up a New Method for the Batch
c In the Sample Information window, 
click the middle of the peak at 
approximately 4.82 on the x-axis. 
Right-click and click Extract 
Spectrum.

d Click the largest ion, 396.0966. 
Right-click that location and click New 
Compound.

• To accurately select the ion, hold 
down the right mouse button while 
hovering over the spectra and zoom 
in on the range around the ion you 
are trying to select. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 2. Set Up a New Method for the Batch
e Type Tribenuron-methyl as the 
Name in the Method Table. Keep this 
compound selected in the Method 
table while you add the qualifier in the 
next step.

f To once again display the spectrum for 
Tribenuron-methyl, click at the peak 
apex to display a line running through 
the apex.

g Click 418.0776 to select that ion (blue 
filled triangle).Right-click that location 
and click New Qualifier.

• You can select more than one 
qualifier ion. 

• A blue triangle indicates the 
selected m/z in the spectrum.

The qualifier is added to the 
Method Table as shown.

Steps Detailed instructions Comments
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 3. Set Up Target Compounds
Task 3. Set Up Target Compounds

With this task, you learn to inspect the product ions and the RT data for the 
new quantitation method, which you can change for individual target 
compounds.

Steps Detailed instructions Comments

1 Check the new quantitation 
method created from the Sample 
Information window for the 
product ion.

a To inspect the retention time set from 
the spectrum, click Method Setup 
Tasks > Retention Time Setup.

b In the Left RT Delta column, enter 
0.2.

c In the Right RT Delta column, enter 
0.2.

• You can modify data fields in blue 
for individual compounds.
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 4. Set Up Quantitation
Task 4. Set Up Quantitation

This task presents instructions for setting up the quantitation parameters for 
the method’s: 

• Calibration levels

• Qualifier ions

• Calibration curve fit

Steps Detailed instructions Comments

1 Create four calibration levels. a From the main menu select 
Method>Create Levels from 
Calibration Samples. The Calibration 
table opens under each Quantifier in 
the Method Table.

b For one of the Quantifiers, change the 
default concentrations to the actual 
concentration for each level.
• L1–2.5000
• L2–20.0000
• L3–50.0000
• L4–100.0000
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 4. Set Up Quantitation
2 Validate and save the method. a Click Save/Exit > Validate to validate 
the method setup.

b After the validation message appears, 
click OK.

c Under Save/Exit, click Exit, then 
select None under Additional batch 
processing after applying the method, 
and click Yes to the Would you like to 
apply this method to the batch? 
prompt.

• You can view any validation errors 
that do occur at the bottom of the 
screen. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 5. Analyze and Save the Batch
Task 5. Analyze and Save the Batch

In this exercise, you automatically quantitate the batch and then save the 
results.

Steps Detailed instructions Comments

1 Analyze the batch, and inspect the 
results for each compound.
• Examine the Quantitation 

Message(s), which identify 
samples with no quantitated 
signals. 

Click the Analyze Batch icon 
 in the toolbar to 

start batch analysis.

2 Save the batch. a Click File > Save Batch.
b Click File > Close Batch to close the 

batch.
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 5. Analyze and Save the Batch
42 Agilent MassHunter Workstation Software - Quantitative Analysis Familiarization Guide



Agilent  MassHunter Workstation Software Quantitative Analysis 
Familiarization Guide
Exercise 3
Review Quantitation Results

Task 1. Navigate the Batch Table Results 44

Task 2. Change Result Window Layouts 49

Task 3. Export and Print Results 57

The tasks in this exercise show you how to inspect the sample and compound 
data in a batch file, customize result layouts, export your data to Microsoft 
Excel, and preview and print the data.

Use the DrugsOfAbuse batch in this exercise. Similar tasks can be performed 
with Triple Quad data files, Q-TOF data files, and TOF data files.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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3 Review Quantitation Results
Task 1. Navigate the Batch Table Results
Task 1. Navigate the Batch Table Results

This task shows you how to scroll through your samples and compounds, while 
observing changes in the Batch Table and compound information data. It also 
shows you how to display various sample types.
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Review Quantitation Results 3
Task 1. Navigate the Batch Table Results
Steps Detailed instructions Comments

1 Open the batch file 
iii_Test_01.batch.bin, created in 
Exercise 1.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis icon on your desktop . 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and click 
iii_Test_01.batch.bin 

• The main view that appears should 
look like the one below. This is the 
default layout and contains the 
default column settings.
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3 Review Quantitation Results
Task 1. Navigate the Batch Table Results
2 (Optional) If you see a different 
layout than the one in the figure on 
the previous page...
• If fewer than three windows are 

present in the main view, or they 
are in a different arrangement, 
restore the default layout.

• If the column settings are 
different, restore the default 
column settings.

• If panes other than the 
Chromatogram pane are present 
in the Compound Information 
window, hide the other panes.

• To restore the default layout, click 
Restore Default Layout on the toolbar 
before scrolling from sample to sample. 

• To restore the default column settings, 
right-click anywhere in the Batch Table 
window and click Restore Default 
Columns.

• To hide extra panes, click the 
highlighted icons other than the 
Show/Hide Chromatogram icon  in 
the Compound Information toolbar. 

• The default layout is set at the 
factory and cannot be changed. If 
you want to create your own layout, 
see “Task 2. Change Result Window 
Layouts” on page 49.

3 Scroll from sample to sample until 
you reach the end of the Batch 
Table, and then return to Cal-L5.

a Click the Next Sample arrow  in the 
Batch Table Standard toolbar until the 
system displays the desired sample.
Inspect the changes in the Compound 
Information window.

b To return to Cal-L5, click the Previous 
Sample icon  in the Batch Table 
Standard toolbar.

c Select any cell in the row for sample 
Calib_L4 in the Batch Table window to 
view the changes.

• Note the linkage between the 
highlighted data file in the Batch 
Table and the chromatogram in the 
Compound Information window.

• Note the changes in the Batch 
Table and Compound Information of 
amphetamine for each sample.

4 Scroll from compound to 
compound through all four 
compounds.

a Click the Next Compound or Previous 
Compound arrow in the toolbar until 
the system displays the desired 
compound.

b Inspect the changes in the Batch 
Table, Compound Information, and 
Calibration Curve windows. 

c Click the down arrow next to the 
Compound list.

d Click Cocaine.

Steps Detailed instructions Comments
46 Agilent MassHunter Workstation Software - Quantitative Analysis Familiarization Guide



Review Quantitation Results 3
Task 1. Navigate the Batch Table Results
5 Examine results for multiple 
compounds.
• View the RT for each compound 

for the Cal-L4 sample.
• After reviewing the results for all 

the compounds, return to 
viewing the cocaine results.

a Click the Display Multiple 
Compounds/Samples in 
Batch Table View icon in the 
toolbar to display the 
quantitation results for all target 
compounds. You can also click  View > 
Batch Table Layout > Multiple 
Compounds/Samples View.

b Click the Cal-L4 cell, and note the 
difference in RT in the Compound 
Information window for each 
compound.

c To return to the display of 
detailed quantitation results 
for the selected target 
compound, click the Display 
Single Compound/Sample in Batch 
Table icon in the toolbar. 

d If necessary, click the down arrow next 
to the Compound list, and click 
Cocaine.

A different set of columns is displayed 
when you are in Multiple 
Compounds/Samples View mode 
versus Single Compound View mode. 
If you add a column to the table when 
you are in Multiple 
Compounds/Samples View mode, 
that change is not automatically made 
in the Single Compound/Sample 
View mode.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 1. Navigate the Batch Table Results
6 View selected sample types. 
• Display only the calibration 

standards.
• Then display all sample types.

a Click the down arrow in the Sample 
Type drop down list. The Sample Type 
dialog box is displayed.

b Clear the <All> check box and mark 
the Cal check box.

c Click OK.
The Batch Table should contain only 
the Cal standards for cocaine.

d Click the down arrow in the Sample 
Type drop down list. 

e Click <All>, and then click OK. 
The system marks all the check boxes 
and displays all sample types.

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
Task 2. Change Result Window Layouts

This task shows you how to customize your layout using the toolbar icons and 
how to recreate the default layout.

.

Steps Detailed instructions Comments

1 Use layout icons on the toolbar to 
position the Batch Table, 
Compound Information, and 
Calibration Curve windows.

a Click the Layout – Table Left icon in 
the toolbar .

b Click the Layout – Table Right icon in 
the toolbar .

c Click the Layout – Table Top icon .

2 Use layout icons on the toolbar to 
maximize each individual window:

a Click the Maximize Table icon in the 
toolbar .

b Click the Maximize Compound 
Information icon in the toolbar .

c Click the Maximize Calibration Curve 
icon in the toolbar .

d To return to the default layout, click the 
Restore Default Layout icon on the 
toolbar.

3 Change the panes in the 
Compound Information window for 
Cal-L4.

a In the Batch Table, select the Cal-L4 
row.

b In the Compound Information toolbar, 
click the Show/Hide Qualifiers icon 

. 

c Click the Show/Hide Spectrum icon 
. 

d Click the Show/Hide ISTD icon .

The layout and results look like those 
in the following figure.

• This step assumes that you started 
this task with just the 
Chromatogram pane in the 
Compound Information window.

• Changing the layout changes only 
the position and visibility of the six 
panes. The panes in the Compound 
Information window are not 
affected by changing the layout.
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
4 Save the default layout without the 
calibration curve.

a Close the Calibration Curve window.
b Click View > Window Layout > Save 

Layout.
The system displays the Save Layout 
File dialog box.

c Name the layout file Batch Table plus 
Compound Information, and click 
Save.

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
5 Load the newly created layout. a Click Restore Default Layout on the 
toolbar.

b Click View > Window Layout > Load 
Layout. 
The system displays the Load Layout 
dialog box.

c Click Batch Table plus Compound 
Information and click Open.
The results window should now look 
like Figure 7.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
Figure 7 Results window

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
6 Create the layout as shown in 
Figure 8 on page 54. 

a Restore the default layout (click 
Restore Default Layout on the 
toolbar).

b Right-click inside the title bar of the 
Calibration Curve window, and then 
mark the Floating check box.

c Right-click the title bar of the 
Compound Information window, and 
then mark the Floating check box.

d Resize the windows to match the 
layout in Figure 8.

• More than the Batch Table is on the 
left.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
Figure 8 Display with Calibration Curve and Compound Information windows floating

e Right-click inside the title bar of the 
Compound Information window, and 
then clear the Floating check box.

f Resize the windows to match the 
layout in Figure 9.

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
Figure 9 Resized window

g Right-click inside the title bar of the 
Calibration Curve window, and clear 
the Floating check box.

h Move the Compound Information 
window so that the layout corresponds 
to the one pictured at the start of the 
task.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
7 Recreate (do not restore) the 
default layout.

a Maximize the program main view.
• Anchor the Calibration Curve 

window first, and then the 
Compound Information window, to 
recreate the default layout.

• If after anchoring the two windows, 
the calibration curve is on the left 
side, right-click the title bar of the 
Calibration Curve window and drag 
it to the right. A gray rectangle 
shows where this window will be 
placed within the main view. 

• Drag the calibration curve to the 
bottom right corner of the main 
view.

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 3. Export and Print Results
Task 3. Export and Print Results

This exercise shows you how to export your data to a Microsoft Excel file and 
how to preview and print your Batch Table and compound information data.

Steps Detailed instructions Comments

1 Export the batch file iii_Test_01. a To make the Batch Table window 
active, click the title bar of the Batch 
Table window. 

b Click File > Export > Export Table.
c Select My Documents as the 

destination directory.
d Type iii_Test_01.xlsx as the 

export file name.
e Click Save. The Excel file My 

Documents\iii_Test_01.xlsx opens 
automatically.

• iii = User initials

Figure 10 Export results

2 View the batch results as they 
appear in Excel; then exit Excel.
•

a Note what is exported and what is not.
b Close Excel when you are finished.
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3 Review Quantitation Results
Task 3. Export and Print Results
Figure 11 Batch table in Excel

3 Preview printouts for Batch Table 
and Compound Information data.

a In Excel, click File > Print.
b Inspect the Print Preview window to 

make sure it looks the way you want it. 
c Click File > Print.
d Repeat steps a-e for the compound 

information.
e If you are not moving on to Exercise 4, 

click File > Save Batch. 
f Click File > Exit.

You can also print the Batch Table 
from the Print Preview program by 
clicking the File > Print menu item in 
the Print Preview program.

Steps Detailed instructions Comments
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Agilent  MassHunter Workstation Software Quantitative Analysis 
Familiarization Guide
Exercise 4
Use Three Tools to Evaluate Results

Task 1. Adjust the Calibration Curve Fit 60

Task 2. Integrate Without Parameters 63

Task 3. Detect Outliers 78

In this exercise, you will use three tools to help you evaluate and obtain more 
accurate quantitation results:

• Curvefit Assistant, which calculates all combinations of curves and 
presents results with an equation and confidence band

• Parameterless integrator, so you don’t have to figure out the parameters to 
change to improve the integration

• Outlier messages to help you easily detect result values that are out of the 
specified range

The DrugsOfAbuse batch is used in this exercise. The same tasks can be 
performed with Triple Quad data files, Q-TOF data files, and TOF data files.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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4 Use Three Tools to Evaluate Results
Task 1. Adjust the Calibration Curve Fit
Task 1. Adjust the Calibration Curve Fit

This task shows you how to find the accuracy outlier for a compound, adjust 
its curve fit, and reanalyze the batch.

Steps Detailed instructions Comments

1 If necessary, open the batch file 
iii_Test_01.batch.bin. 

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (QQQ) icon  on your 
desktop. 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and click 
iii_Test_01.batch.bin. 

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (QQQ) from 
the Start menu.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before opening the batch. 

2 Find the accuracy outlier for 
amphetamine, and change the 
curve fit.

a Make sure the Batch Table is set to 
single compound display mode, and 
the displayed target compound is Amp. 
See boxed portions of the illustration 
below.

b Point to the cell in the Calib-L1 row 
and the Accuracy column to display 
the Outlier message as shown below.

• Cells containing outliers can be in 
red (high) or blue (low).
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Use Three Tools to Evaluate Results 4
Task 1. Adjust the Calibration Curve Fit
c In the Calibration Curve window, set 
Origin to Ignore, and Weight to 1/y.
The program displays a new curve fit 
formula and R2 value.

Curve Fit Origin 
• Force – Forces the curve fit line to 

go through the origin point (X=0, 
Y=0). 

• Ignore – Does not force the curve fit 
line to use the origin point (X=0, 
Y=0).

Curve Fit Weight 
• None – Gives equal weight to all 

data points.
• 1/Y – Applies the formula 1/Y to 

the data points. This formula 
reduces the influence of high Y 
values while boosting the influence 
of low Y values. 

3 Analyze the batch and inspect the 
results in the Batch Table.

a Click the Analyze Batch icon in the 
toolbar to analyze the 
batch. 

b Inspect the results in the Batch Table 
after batch analysis.

4 Find accuracy outliers, if any, for 
other compounds.

a Click Next Compound in the Batch 
Table toolbar  to view individual 
compounds, such as Cocaine, MDMA, 
and Met. 

b Examine the quantitation results, 
especially the values in the Accuracy 
column.

• Note that the Accuracy value for the 
Calib-L3 standard for 
methamphetamine is out of the 
specified range.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 1. Adjust the Calibration Curve Fit
5 Change the curve fit for 
methamphetamine, and analyze 
the batch.

a In the Calibration Curve Fit window, 
set Origin to Ignore, and Weight to 
1/y. 
The Quantitative Analysis program 
displays a revised curve fit formula and 
R2 value. 

b Click Analyze Batch in the main 
toolbar to analyze the 
batch. 
The Batch Table displays the new 
results after batch analysis.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
Task 2. Integrate Without Parameters

This task shows you how to inspect data for proper integration. You learn how 
to perform the following tasks:

• Add integration columns to the Batch Table

• View default integration values

• Closely examine the chromatogram, looking for such details as: 

• Outlier messages 

• Baseline parameters

• Peak labels
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
Steps Detailed instructions Comments

1 Add integration columns to the 
Batch Table.

a Right-click anywhere in the Batch 
Table, and click Add/Remove 
Columns.
The system displays the Columns 
dialog box.

b From the Select Columns From 
drop-down list, select Compound 
Method. 

c From the Available Columns list, 
select Int. (Integrator Type) and Int. 
Parms. (Integrator Parameters) and 
click Add.
The Quantitative Analysis program 
moves the selected columns to the 
Show these columns in the order list.

• This task assumes that the batch, 
iii_Test_01, is already open. If it is 
not, see step 1 in Task 1.
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
d From the Select Columns From 
drop-down list, select Compound 
Results. 

e From the Available Columns list, 
select Int. Metric (Integrator Metric) 
and click Add.
The system moves the selected 
column to the Show these columns in 
the order list.

f Click OK.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
2 View the default integration values 
for amphetamine.

a Click Previous Compound in the Batch 
Table toolbar  to view 
amphetamine (Amp).

b Examine the default values in the Int. 
and Int. Parms columns in the Batch 
Table. 

• Note that the integrator used is the 
MS-MS integrator, which does not 
need you to enter parameters. That 
is why the Int. Parms column is 
blank.

c Examine the default values in the Int. 
Metric column in the Batch Table. 

• These values reflect the default 
integration quality metric used for 
the target compound Amp.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
3 View integration problems for 
cocaine and MDMA.
• Look for outlier messages at the 

intersection of the Int. Metric 
column and the Blank-1 sample.

a Close the Calibration Curve window. 
b Enlarge the chromatogram portion of 

Compound Information toolbar so that 
only the quantifier and qualifier 
chromatograms appear. Click the 
Show/Hide Spectrum icon.

c Also click the Show/Hide ISTD icon.
d Click the Next Compound icon in the 

Batch Table toolbar  until the system 
displays the compound Cocaine.

e Select the Blank-1 row, and mouse 
over the word Inspect in the Int. 
Metric column for that row. 
The system displays any outlier 
message for that data, as well as the 
integrated chromatogram for cocaine.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
f Click the Next Compound icon  in 
the Batch Table Standard toolbar or 
the Previous Compound icon  in 
the Batch Table Standard toolbar until 
the system displays the compound 
MDMA.

g Select the Blank-1 row, and point to 
the Int. Metric column. 
The system displays any outlier 
message for that data, as well as the 
integrated chromatogram for MDMA.

• The outlier message reads “MDMA: 
Integrator found the following 
problems with the peak at RT = 
2.4664: Interference Problem.”

• Note that these colors appear for 
the integration metric:
Green - Accepted
Blue - Inspect
Red - Rejected

• These colors are also reflected in 
the peak colors.

4 Change the noise algorithm. a Right-click anywhere in the Batch 
Table, and click Add/Remove 
Columns.
The system displays the Columns 
dialog box.

b From the Select Columns From 
drop-down list, select Compound 
Method 

c From the Available Columns list, 
select Noise Alg. (Noise Algorithm 
Type) and click Add.
The system moves the selected 
column to the Show these columns in 
the order list.

d Click OK.
e Click the Previous Compound icon in 

the Batch Table toolbar  until the 
system displays the compound Amp.

f Examine the values in the Noise Alg. 
and S/N (signal-to-noise ratio) 
columns.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
5 Practice changing the noise 
algorithm from RSM to ASTM for 
amphetamine in the method.
• Exit, but don’t save, the method.

a Click Method > Edit to switch to 
method editing mode.

b In the Method Tasks column, click 
Advanced Tasks > Signal to Noise 
Setup.
The system displays the integrator 
parameters in the Method Table.

c In the Method Table, click the drop 
down arrow in the Noise Alg. column 
for Amp.
A list of available noise algorithms 
appears.

d Click ASTM.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
e Under Method Tasks/Save/Exit, click 
Exit. 

f At the Would you like to apply this 
method to the batch? prompt, click 
No. The system displays Batch 
Analysis mode.

6 Turn off the baseline (highest 
concentration standard) and then 
back on for amphetamine.
• Compare the two 

chromatograms: one with the 
baseline on and the other with it 
off.

a Select sample Calib-L5 (if it is not 
already selected), and click the 
Maximize Compound Information 
icon in the toolbar. Make sure that only 
the Compound Information pane is 
visible in the window.

• Notice that the baseline is drawn in 
for the quantifier chromatogram as 
the default setting.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
b Right-click either of the 
chromatograms to open the shortcut 
menu. 

c Click Properties at the bottom of the 
shortcut menu to open the Properties 
dialog box. 

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
d Clear the Baselines check box in the 
Properties dialog box. 

e Click the Apply button and observe the 
peak without the baseline. 

• Notice that the baseline disappears 
after clearing the baseline check 
box. 

f Mark the Baselines check box in the 
Properties dialog box.

g Click the Apply button and observe the 
peak with the baseline drawn.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
7 Inspect the calculation points for 
the baseline for amphetamine.

a Mark the Baseline Calculation Points 
check box in the Properties dialog box.

b Click Apply and observe where the 
baseline starts and stops.

c Clear the Baseline Calculation Points 
check box in the Properties dialog box. 

d Click Apply and observe the 
chromatograms.

e Compare the chromatograms with and 
without Baseline Calculation Points.

Steps Detailed instructions Comments

With 
baseline 
calculation 
points
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
8 Display the peak labels for 
amphetamine. 

a From the Properties dialog box, click 
Peak Labels.
The system displays the Peak Label 
dialog box.

b Mark all the Peak Labels check boxes 
and the Display Label Names check 
box. 

c Click OK.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
d Click the Apply button in the 
Properties dialog box. 
The peak labels should now match 
those shown in the example below.

e Click Peak Labels in the Properties 
dialog box.
The system displays the Peak Labels 
dialog box.

f Clear all the Peak Labels check boxes 
except RT (retention time). Clear the 
Display Label Names check box, and 
click OK.

g Click Apply in the Properties dialog 
box and observe the change in Peak 
Labels.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
9 Display the qualifier chromatogram 
on the right-side before and after 
normalization.

a Click the Compound Information (2) 
tab. In the Qualifiers area, mark the 
Normalize check box. 

b Click Apply and observe that the two 
peaks now converge and appear as 
one peak.

c Clear the Normalize Qualifiers check 
box of the Properties dialog box. 

d Click Apply to display the qualifier 
second quantifier peaks again.

  

• For B.04.01 and later revision: 
Notice that the default setting 
displays the normalized qualifier 
peak overlaid on the quantifier peak.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
10 View the uncertainty band. a Select the type of uncertainty band you 
would like to display from the 
drop-down menu in the Uncertainty 
Band field of the Properties dialog 
box. Click Apply and the uncertainty 
band appears in the qualifier 
chromatogram. 

b Select No display from the 
Uncertainty Band drop-down menu of 
the Properties dialog box. Click Apply 
to remove the uncertainty band from 
the qualifier chromatogram. 

c Click OK to close the Properties dialog 
box.

d Compare the qualifier chromatogram 
with and without the Uncertainty 
band.

• Uncertainty band - a dashed band 
that shows the upper and lower 
boundaries for the qualifier 
abundance

11 Remove the Int. and Int. Parms. 
columns from the Batch Table.

a Click the Restore Default Layout 
button.

b Right-click the Compound Method 
section of the Batch Table, and click 
Add/Remove Columns.

c From the right-hand list, select Int. and 
Int. Parms. (Compound Methods).

d Click Remove, and then OK.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 3. Detect Outliers
Task 3. Detect Outliers

This task shows you how to fine-tune the accuracy range for a compound and 
hide and show results with outlier flags.

Steps Detailed instructions Comments

1 View outlier information for 
MDMA.

a Click Next Compound in the Batch 
Table toolbar until the system displays 
the compound MDMA.

b Select the Blank-1 row, and point the 
cursor to the RT column, as shown in 
the example below. 
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Use Three Tools to Evaluate Results 4
Task 3. Detect Outliers
c Examine the outlier information in the 
Qualifier ... Results > Ratio column 
for Sample 1, as shown in the example 
below.

2 Change the accuracy range for 
amphetamine in the method, and 
reanalyze the batch.

a Click the Previous Compound icon in 
the toolbar  until the system 
displays the compound Amp.

b Select the Calib-L5 row in the table.
c Click Method > Edit to switch to 

method editing mode.
d In the Method Tasks column, click 

Outlier Setup Tasks > Accuracy.
e Set the Accuracy Max % Dev value to 

5% for Amp.

You can split the Method Table by 
dragging the small rectangle to the left 
of the scroll bar. In the example below, 
the rectangle next to the bottom scroll 
bar was used to split the Method 
Table. The information in the two 
sections is exactly the same. You can 
use these two panes to look at two 
sections of the table at the same time.

Steps Detailed instructions Comments
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Steps Detailed instructions Comments

Two different scroll bars are available to allow you to 
move the two sections separately.
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f In the Method Tasks column, click 
Save/Exit > Exit, then select None 
under Additional batch processing 
after applying the method, and click 
Yes to the Would you like to apply this 
method to the batch? prompt.

g Press F5 to analyze the batch.
Red (high) and blue (low) outlier 
values now appear in the Accuracy 
column for Amp

.

You can also split the Batch Table into 
two sections. By default, the Sample 
columns are locked in position and 
only the other columns are scrolled. If 
you split the table into two sections, 
you can determine which columns 
appear in each section. You need to 
clear the Lock Sample Columns menu 
item in the Batch Table shortcut menu 
if you split the Batch Table.

Steps Detailed instructions Comments
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Task 3. Detect Outliers
3 Using the following set of outlier 
flag icons :

a Click the Display rows that have High 
outliers  icon on the toolbar to 
display only samples with high 
outliers.

b Click the Turn off outlier filter icon 
to display all samples.

c Click the Display rows that have 
High/Low outliers  icon on the 
toolbar to display only samples with 
low outliers.

d Click the Display rows that have 
High/Low outliers  icon again to 
display all the samples.

e Click the Select Outliers  icon to 
bring up the Outliers dialog box.

f Clear the Accuracy and Retention 
Time check boxes, and click OK.

g Click the Select Outliers  icon to 
bring up the Outliers dialog box.

h Mark the Accuracy and Retention 
Time check boxes, and click OK.

• Note that to restore the Batch Table 
to view all data files, with and 
without outliers, simply click again 
on the icon you selected for filtering 
outliers.

Steps Detailed instructions Comments
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Exercise 5
Generate Quantitation Reports

This exercise helps you learn how to do these tasks:

• Generate report methods using one or more report templates

• Generate a report

The DrugsOfAbuse batch is used in this exercise. The same tasks can be 
performed with Triple Quad data files, Q-TOF data files, and TOF data files.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

The report method you develop determines the report you create in 
MassHunter. Report methods are made of one or more report templates 
combined and edited to meet your reporting requirements. When developing a 
report method, you can use either Excel or PDF templates. PDF templates are 
included with this release and can generate reports 20 times faster than Excel 
templates. In addition, they have more options for scalability and 
performance. 

In this exercise, you will first develop a report method using PDF templates, 
and create single sample and batch reports using this same method. 
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Steps Detailed instructions Comments

1 Open the batch file 
iii_Test_01.batch.bin. 

a To start the Quantitative Analysis 
program, click the MS Quantitative 
Analysis (QQQ) icon on your desktop.

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and click 
iii_Test_01.batch.bin. 

• If the batch is already open, skip to 
step 2.

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > MS 
Quantitative Analysis (QQQ) from 
the Start menu.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before opening the batch. 

2 Quantitate the samples for this 
batch and save your results. 

a With the batch table open, click the 
Analyze Batch button on the tool bar 
to generate results.

b Click File>Save to save the batch.

• Quantitative reports contain sample 
information generated during the 
batch. The reporting function will 
not work until sample results have 
been quantitated and saved.

• If the batch is already quantitated, 
skip to step 3. 
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3 Create a PDF report method. a Click Report > Generate from the 
toolbar.
The system displays the Generate 
Report dialog box.

b Accept the default Report Folder 
directory for this report.

c Under the Report Method field, click 
the New button to create a new report 
method.

d Click the Add Template button in the 
Report Method Edit dialog box to open 
the browser.

e Navigate to the MassHunter/Report 
Templates/Quant/PDF-Reporting 
directory, select 
DrugAnalysis.report.xml and click 
Open.
The program adds the template to the 
Template field in the Report Method 
Edit pane.

f Repeat steps d and e to add 
DrugAnalysis_DopingScreening.report
.xml.

• You may change the destination 
directory for saving the report in the 
Report Folder field; 

• The Report Method Edit feature of 
the software allows you to combine 
existing templates into a report 
method for developing an Excel or 
PDF report, or both. 

• The software defaults to the last 
report method used for the last 
report generated. Rather than 
generate a new report method, you 
can use the default method if 
appropriate, or select a different 
existing method. 

• To select an existing report method, 
click the Choose button under the 
Report Method field, and navigate 
to the folder to select your method. 

4 Edit the report method to create 
single sample and batch PDF 
reports.

a In the Report Method Edit dialog box, 
on the DrugAnalysis.report template 
line, Report Mode field, select Single 
Sample from the drop down menu.

b On the DrugAnalysis _Doping 
Screening. report template line, select 
Batch from the drop down menu in the 
Report Mode field.

c Select your language from the drop 
down menu in the Language field.

d Select a paper size from the drop down 
menu in the Paper Size field. 

• The Report Method Edit dialog box 
allows you to edit certain features 
of the templates you choose to 
include in the report method. 

• The PDF reporting option allows you 
to create English, Chinese, or 
Japanese reports. Excel reports are 
provided in English only so this 
option will be grayed out. 

• In Excel reports, there are limits on 
your paper size. PDF reports 
provides a choice. 

• You can also select your Publish 
Format. In PDF reports, there is only 
one Publish Format; therefore, this 
field is grayed out for this example. 

Steps Detailed instructions Comments
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5 Select the way the system handles 
your report results. 

a Select the Results tab of the Report 
Method Edit window. 

b Under the Generate Reports results 
file field, click Auto. 

c From the drop down menu of the 
Instrument field, select QQQ. 

• It is recommended to use Auto in 
most cases. This limits the 
generation of an Excel file with the 
report to only those cases in which 
an Excel report is selected. PDF 
reports are quick and efficient when 
the generation of an Excel file is not 
necessary. 

6 Set the graphic setting options for 
the method. 

a Click the Graphic Settings tab to 
review the graphic settings. 

b Select the Generate graphic file 
checkbox to add graphics to your 
report. 

c Leave the default settings for the rest 
of the graphic setting fields. 

• The Graphic Settings tab allows 
you to specify the appearance of the 
graphics in your report by editing 
the Quantifier/Qualifier Overlay 
chromatogram, Spectra, Sample 
chromatogram, Calibration Curves 
and Fixed range graphic settings. If 
you do not change the settings, the 
software will provide default 
settings appropriate for your data.

7 Save the report method. a Click the save icon in the Report 
Method Edit window. 

b Name the report method DOA.m.

• You must save the method before 
you can close the window and 
generate a report.

8 Close the Report Method Edit 
window.

Click Save & Exit to close the Report 
Method Edit dialog box to return to the 
Generate Report window. 

Steps Detailed instructions Comments
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9 Generate a report from the method a Verify that the method you just created 
is in the Report Method field. 

b In the Samples/Compounds field, 
uncheck All Samples, to open the 
batch table. 

c Highlight one of the samples in the 
batch table window and click OK.

d Click All Compounds to show all the 
compounds in the sample you have 
selected. 

e Select Generate reports now and click 
OK to generate the report. 

• You can choose to show all the 
samples and all the compounds in 
the batch, or select specific 
samples or compounds in the batch 
table to show in your report.

• PDF reports generate quickly so 
Generate the report now is the best 
option to obtain the report right 
away. If you are generating an Excel 
file along with the report, you can 
select Queue report task to view 
the progress of the report it is 
generating. 

• All reports generated are displayed 
in the viewer. The most recent 
display at the top of the list.

• Reports are viewed or printed from 
the Excel or the PDF file you have 
created. 

10 View the report. Double-click on a file to open and 
display the report. 

• Alternatively, you may open the 
report by selecting the file in 
Windows Explorer. 

Steps Detailed instructions Comments
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Ten Main Capabilities

Quantitative Analysis includes ten capabilities that help you integrate, 
quantitate, and review your data more easily and powerfully:

Batch-at-a-Glance: Batch Table Setup

• New batch — Creates a batch table in which you can operate on samples and 
compounds from a single view

• Analyze — Recreates the calibration curve and requantitates all samples 
using the method that is currently open

• Quantitate — Applies the existing calibration curve to the current batch, 
sample, or compound

The granularity of applying quantitation allows you to quickly manipulate a 
particular signal.

• Integrate — Integrates signals to the current batch, sample, or compound

Method Editor

• MRM Setup — Presents a quantitation method in simple stepwise fashion

• Create method from acquired MRM data — Creates a quantitation method 
automatically from the acquisition method after requiring only the 
assignment of ISTD relationship and concentrations

• Create a method manually using the graphics in the Sample Information 
window

• Group by time segment — Organizes methods by compounds in ordered time 
segments

• Validate — Ensures that a quantitation method meets rigorous criteria

• Isotopic dilution — Supports adjustments from (Rx, Ry) Colby constant 
calculations

Calibration

• CurveFit assistant — Calculates all combinations of curves; picks disabled 
points; and presents results with an equation that is sortable by confidence 
band and custom filterable by R2, standard error, and max % residual

• Dilution assistant — Calculates and creates calibration levels based on a 
default or specified serial dilution scheme
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• Copy Cal levels — Copies calibration levels from one compound to other 
compounds

• Disable Cal points — Disables calibration points based on level, or 
individual compounds in tables, or interactively through graphs

• Curve fits — Supports curves by:

• Type: Linear, Quadratic, First order ln, Second order ln, Average of 
Response Factors

• Origin: Ignore, Include, Force, Blank Offset

• Weight: None, 1/x, 1/x2, 1/y, 1/y2, Log, 1/SD2

• Replace curve — Creates calibration curves from existing calibration 
samples

• Average replicates — Averages replicate levels in the method calibration 
table.

• Import levels — Imports calibration levels and concentrations from a file

• Scale graphs — Provides graphs with the capability to be autoscalable by X, 
Y, X-log, and Y-log; and intelligent zooming to fit specified levels

Integrator

• Agile and Agile2 integrator — Provides a parameter-free integrator at all 
levels of signals that reduces manual integration efforts

• Integrator metrics — Generates metrics that characterize the signal’s 
integration to accept, inspect, or reject the integration

• Signal-to-noise — Calculates signal-to-noise for peaks

• Graphics — Shows superior interaction with the graphing of a compound 
and the display of peak information

Batch-at-a-Glance: Results

• Navigation — Moves (previous, next, direct) between samples, compounds, 
time segments, and compound groups

• Compound views — Switches between the details of the current 
compound/sample or the summaries of multiple compounds/samples

• Batch Table views — Enables flat-table layouts or the capability to drill 
down to vertically or horizontally nested tables for details and compound 
table layout
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• Window layout — Reorganizes the screen to its defaults, or saves or loads 
custom-window layouts

• AutoReview — Displays each sample automatically and interactively, 
allowing you to stop at any time for closer inspection

• Columns — Enables you to add, remove, reorder, save, load, restore, or reset 
columns

• Float pane — Floats any pane onto another monitor to enable dual-monitor 
presentations

• Export Table — Exports Batch-at-a-Glance tables directly to Excel files

• Export Graphics — Exports any graphic to a customized size in multiple 
formats

• Copy/Paste — Copies or pastes any graphic directly into Microsoft Office 
applications such as Word, PowerPoint, Excel, etc.

• Print/Preview — Prints or previews screen content in WYSIWYG format 
(what-you-see-is-what-you-get)

• Filter — Displays any combination of sample types

• Sort — Sorts any column that appears in a table

Compounds-at-a-Glance: Results

• Print/Preview — Prints or previews compound chromatograms.

• Copy/Copy Page — Copies selected compound chromatograms, or all 
compound chromatograms on the screen into Microsoft Office applications 
such as Word, PowerPoint, Excel, etc.

• Edit Compound Chromatograms — Manually integrate the data, or select 
zero-peak compounds.

• Views — Displays chromatogram details such as baselines, filled peaks. 

• Adjust Axes — Link/Unlink X or Y axes, autoscale to fit the panes, fit to 
peaks or fit to calibration levels.

• Layout — Organize rows by compounds or samples, select chromatogram 
overlays, review sample by sample or compound by compound, set display 
options.

• Highlight — Compounds with outliers
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Outlier Detection

• Manage — Sets up and selects specific outliers that can be detected and 
individually controlled

• Highlight — Highlights outlier values (high = red, low = blue) in the results 
table

• Filters — Lets you display the results of selected types of filters

• Outliers — Supports specific types of data for outlier detection

• Quantitation message — Warns you of samples that encountered serious 
problems during quantitation

Report

• Generate — Generates graphics and report results for importing and 
formatting for Excel XML

• Custom — Lets you customize the Excel template

Update

• Update/Average RT — Updates or calculates weighted averages of the 
compound’s retention times

• Update Qualifier Ratios — Updates qualifier ratios based on the compound’s 
current sample

• Update Mass Assignments — Updates mass assignments based on 
compounds current sample

Qualitative

• Sample Information — lets you display the chromatogram and extracted 
spectra for the current sample

• Chromatogram/Spectrum — Provides significant features that can be used 
to explore spectra for different types of signals
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Quantitative Methods

The Method Editor lets you create a new quantitation method from an MRM 
acquisition data file (Figure 12), from SIM data, from an acquired Scan data 
file, or manually.

A file selected from the Batch Table is used as a reference for developing the 
method settings. These settings are then used to generate the calibration curve 
and quantitate the standards, QCs, and samples. 

Figure 12 Quantitative view – Method Editor
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Parameter-Free Integrator

What is the parameter-free integrator?

Agilent has developed a new peak integrator algorithm that works especially 
well for MS/MS data. The parameter-free integrator presents these 
advantages:

• Handles low-level noisy data by setting a peak’s starting and ending points 
statistically

• Adjusts the threshold automatically

• Eliminates the need for manually reintegrating peaks for low-level MRM 
signals

• Identifies those peaks that appear reliable and those that should be 
discarded 

Example of integration results

Figure 13 shows data at two extremes.

Figure 13 Parameter-free integrator – Data at two extremes
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The lower chromatographic peak could be easily integrated since it is a nice 
Gaussian-shaped peak, but it would be difficult to define the baseline of the 
upper peak. In fact, many integrator algorithms might interpret these results 
as multiple peaks. 

However, Agilent’s new algorithm had no trouble defining the baseline and 
recognized this as a single peak. In fact, the new integrator algorithm would 
integrate this as a single peak even if the baseline were rising, instead of being 
flat, as shown.
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Batch-at-a-Glance: Results

The integration results obtained from the analysis of amphetamine (Amp) are 
shown in Figure 14. This is a flat view of the Batch Table, Compound Information, 
and Calibration Curve. 

• The Batch Table shows the integration results from applying the quantitation 
method to each data file. Colored highlights correspond to results that are 
lower (blue) or higher (red) than expected. 

• The Compound Information window at the lower left displays the integrated 
chromatographic peaks.

• The Calibration Curve is shown at the lower right.

Figure 14 Amp results

Batch Table window Compound Information window Calibration Curve window
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Compounds-at-a-Glance

The Compounds-at-a-Glance view shows specific compounds detected in each 
sample, as shown in Figure 15. This feature allows you to view the compound 
chromatograms and arrange them for easy data analysis. It is especially useful 
for food safety labs that look for compound trends within batches of samples.

Figure 15 Compounds-at-a-Glance in Quantitative Analysis

The setup feature in the Compounds-at-a-Glance allows you to select the 
compounds and samples you would like included in the view. As shown in 
Figure 16 the different tabs at the top of the Setup Graphics box provide 
different options for selecting and arranging the chromatograms.

• The Samples tab lists all the samples included in the batch, and gives 
options for selecting all samples or specific samples.

• The Compounds tab lists the compounds detected in the batch. It allows you 
to choose the compounds you would like to view.
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• The Organize tab allows you to specify the arrangement of the 
chromatograms, according to sample and compound. It provides overlay 
options for compounds, samples, and outliers. The tab gives choices for 
adjusting the chromatograms, such as displaying baselines or fill peaks to 
best illustrate compound detection trends.

• The Outlier tab provides options for showing outliers in the data.

Figure 16 Setup options for Compounds-at-a-Glance
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Compound Confirmation

The format shown in Figure 17 can be of value to certified drug-testing 
laboratories. It shows two sets of plots that can be obtained from a THC 
analysis.

Two product ions must be acquired for confirmation: a quantifier ion and a 
qualifier ion. Typically, the quantifier ion that is used for quantitation is the 
most abundant of the two product ions. 

To be able to confirm the presence of Amphetamine, the qualifier ion peak 
area must be at least a certain percentage of the quantifier ion, a number that 
is set in the quantitation method. In this example, 26.5% is used with a 
window of ± 20%. This means that the area of the qualifier ion must be in the 
range of 21.2 to 31.8% of the quantifier ion for the analyte Amp. The qualifier 
for the ISTD, or Amp-d5, also has a specific range that it must be in.

From the figure on the left, whether or not the qualifier ion falls within the 
accepted window is not easily determined because the size of the qualifier 
peak is normalized by a factor of 1/0.265. In the figure on the right, the 
acceptance window is centered at 26.5% of the quantifier ion peak and the 

Figure 17 Amp in Quantitative Analysis

Overlay of quantifier and qualifier ions

Amphetamine qualifier ion - Normalized Amphetamine qualifier ion - Not normalized
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qualifier ion is drawn not normalized, or on the same scale as the quantifier. If 
the ion is not within the required acceptance window, then it is shaded blue, 
but is still transparent so as not to hide the quantifier ion. This makes it easier 
to confirm the presence of compounds visually. 

Compound Calibration

The Quantitative Analysis program contains several tools to help calibrate and 
quantitate compounds:

• CurveFit Assistant

• Cursor Pointer for Data Point Information 

• Data Point Zooming

CurveFit Assistant

The CurveFit Assistant provides an analytical view of evaluating the possible 
curve fits (Figure 18).
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Note that the black line drawn through the data points uses Quadratic as the 
Fit, 1/x as the Weight, and Include as the Origin as shown at the top. Many 
other combinations of the curve settings are listed below the calibration curve, 
with the selected one highlighted in blue. The highlighted settings are also 
plotted in blue in the curve window. 

You can find the best curve fit, for example, one that corresponds to the 
highest R2 value, by ordering all of the possible results from the best to the 
worse R2 values and then deciding how many data points to consider as being 
outliers. 

For example, the first set of parameters in the list corresponds to a Linear Fit, 
Ignore Origin, and Equal Weight. The corresponding R2 value is 0.9998001477, 
which is very good. The corresponding curve can be plotted by simply clicking 
this entry in the table. 

Figure 18  CurveFit Assistant
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Using these settings, data can be requantitated. Eliminating outliers is 
common as a standard operating procedure (SOP) in some laboratories. 

Data point information

Overlapping data points are not unusual in a calibration curve, especially with 
triple quad MS data, where %RSD values are quite low (Figure 19). To help 
distinguish the data points from one another, the cursor can be moved over 
the data points to obtain more information about them. 

This figure shows two examples of this type of information. The first example 
shows that the data points overlap and advised you to zoom in to see them 
separately. The second example shows information on the data point itself. 

Data point zooming

You can zoom in on overlapping data points to see individual data points not 
visible in the visual presentation.

Figure 19 Amp results: Calibration data point information
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In This Book

The Familiarization Guide 
presents exercises to help 
you use the Quantitative 
Analysis program. In this 
guide you learn:

• How to set up and 
quantitate a batch of 
Agilent Triple Quad 
LC/MS and GC/MS data 
files

• How to set up and 
quantitate a batch of 
Agilent Q-TOF LC/MS 
data files

• How to inspect your 
quantitation results and 
spot irregularities

• How to improve result 
accuracy

• How to generate and 
review quantitation 
reports
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