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WavelLab LE Introduction

Platform-Independent Documentation

The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

° The screenshots are taken from Windows.

° Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

Help System

There are several ways of accessing the help system. The documentation is available online and
most of it can be downloaded in PDF format from steinberg.help.

° To visit steinberg.help, enter steinberg.help in the address bar of your web browser or
open Wavelab LE and select Help > steinberg.help.

° To show tooltips, move the mouse over an interface icon.

° To open the help for an active dialog on steinberg.help, click the question mark icon on the

title bar (Windows) or in the dialog (macOS) to show the Help button, and then click the
Help button, or press F1 (Windows) or Cmd-? (macOS).

° To use the menu help, move the mouse over a menu item.

° To see information on what kind of editing can be performed when using the mouse and
modifier keys in the Audio Montage window, move the mouse over the montage window.
The help text is displayed on the info line at the bottom of the window.

To open the “What's This" help, you have the following possibilities:

° In any window, press Shift-F1 and move the mouse over an interface item, or select Help >
What's This?.
° In a dialog, select the question mark icon on any title bar (Windows) or in the dialog

(mac0S), and move the mouse over an interface item or a menu option.

° Some “What's this” tooltips include a link to a dedicated help topic.

RELATED LINKS
Info Line on page 111

Conventions

In our documentation, we use typographical and markup elements to structure information.




Wavelab LE Introduction

Key Commands

Typographical Elements

Markup

The following typographical elements mark the following purposes.

PREREQUISITE

Requires you to complete an action or to fulfill a condition before starting a
procedure.

PROCEDURE
Lists the steps that you must take to achieve a specific result.

IMPORTANT

Informs you about issues that might affect the system, the connected hardware, or
that might bring a risk of data loss.

NOTE
Informs you about issues that you should consider.
EXAMPLE

Provides you with an example.

RESULT
Shows the result of the procedure.

AFTER COMPLETING THIS TASK

Informs you about actions or tasks that you can perform after completing the
procedure.

RELATED LINKS
Lists related topics that you can find in this documentation.

Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE
To open the Metadata dialog, open the Metadata window and click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.

EXAMPLE
Select File > Open.

Key Commands

Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are different depending on the operating system.

When key commands with modifier keys are described in this manual, they are shown with the
Windows modifier key first followed by the macOS and the key:

° Windows modifier key/macOS modifier key-Z

EXAMPLE
Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on macOS, then press Z.
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How You Can Reach Us

How You Can Reach Us

On the Help menu in WaveLab LE, you find items linking to additional information.

The menu contains links to various Steinberg web pages. Selecting a menu item automatically
launches your browser and opens the page. On these pages, you can find support and
compatibility information, answers to frequently asked questions, information about updates
and other Steinberg products, etc. This requires that you have a web browser installed on your
computer, and a working Internet connection.



Setting Up Your System

Before you start working, you need to make some settings.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

Connecting the Equipment

Your system setup depends on many different factors, for example, the kind of project that you
want to create, the external equipment that you want to use, or the computer hardware available
to you.

Audio Cards and Background Playback

Latency

When you activate playback or recording in WavelLab LE, other applications cannot access the
audio card. Likewise, if another application uses the audio card, WavelLab LE is unable to play
back. The Windows MME driver is an exception from this.

You can run Wavelab LE together with other applications and always give the active application
access to the audio card.

PROCEDURE
1. Select File > Preferences > Audio Connections.
2. Select the Options tab.

3. Activate Release Driver when WaveLab LE is in Background.

Latency is the delay between when audio is sent from the program and when you actually hear it.
While a very low latency can be crucial in a real-time DAW application such as Steinberg Nuendo
or Cubase, this is not strictly the case with WaveLab LE.

When working with WaveLab LE, the important issues are optimum and stable playback and
editing precision.

The latency in an audio system depends on the audio hardware, its drivers, and settings. In
case of dropouts, crackles, or glitches during playback, raise the Buffer Number setting on the
Options tab in the Audio Connections, or increase the buffer size in the ASIO control panel,
specific to the audio card.

RELATED LINKS
Audio Connections Tab on page 9



Setting Up Your System
Defining Audio Connections

Defining Audio Connections

To be able to play back and record audio in WavelLab LE, you must specify how the internal input
and output channels in WaveLab LE are connected to your sound card and which device you
intend to use for audio playback and recording.

You can define the buffer settings for your device as well as set up connections to external gear,
such as external effects units. You should select at least two channels for stereo playback and
recording.

If you have no third-party audio card, you can select the Windows MME driver or Built-in Audio
(Mac) options. You can also use MME with most third party audio cards, with the advantage that
you can record and play at different sample rates. However, Windows MME drivers do not allow
audio monitoring in the Recording dialog or multichannel operation, and other drivers generally
offer better sound quality and performance.

RELATED LINKS
Audio Connections Tab on page 9

Selecting an ASIO Driver

Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified
by Steinberg. It provides a low-latency and high fidelity interface between a software application
and the soundcard of a computer.

PROCEDURE
1. Select File > Preferences > Audio Connections.
2. Open the Audio Device pop-up menu and select your ASIO driver.

The ASIO Plug-ins tab and the Control Panel button are activated.

3. Optional: Click Control Panel and make your settings.

Selecting a Windows MME Driver

PROCEDURE

1. Select File > Options > Audio Connections.

2 Open the Audio Device pop-up menu and select Windows MME.

3. On the Playback tab, select the audio ports that are used for playback.
4

On the Recording tab, select the audio ports that used for recording and monitor input.

Audio Connections Tab

This tab allows you to specify how the internal input and output channels in WavelLab LE
are connected to your sound card and which device you want to use for audio playback and
recording.

° To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device

Allows you to select the audio device that you want to use for playback and recording
audio. If you do not have a third-party audio card, you can select the Windows MME
driver or Built-in Audio (Mac) options.



Setting Up Your System
Defining Audio Connections

Control Panel

When you select an ASIO driver, the Control Panel button is activated. Click the
button to open the settings application of your sound card, which is usually installed
with the sound card. Depending on your sound card and driver, this provides
settings for buffer size, digital formats, additional I/0 connections, etc.

Refresh

This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab

Playback

Preferred Sample Rate 44 100 Hz v

Mame in Wavelab LE

Left Channel #1

Right Channel#2
This tab allows you to select and name audio ports that are used for playback.

Recording Tab

MName in Wavelab LE Device Input

Channel #1 UR44 Input 1 v

Channel #2 UR44 Input 2 ¥ URM Mix1R

This tab allows you to select and name your audio ports that are used for recording and input
monitoring. The inputs that you define here are then available in the Recording dialog.

Options Tab
This tab allows you to specify the number of buffers and the control driver functionality.

Buffer Number
Increasing this value improves the elasticity of audio streaming to avoid dropouts.

MME Specific - Buffer Size
Increasing this value improves the elasticity of audio streaming to avoid dropouts.
This is only available when an MME driver is selected.

Reset Driver When Changing Sample Rate
Resets the driver when sample rate is changed. When playback or recording must
be set to a new sample rate, some audio device drivers must be fully reset to work
properly. This operation takes some time.

Perform Short Fade In/Out When Starting/Stopping Playback
Performs a short fade in when starting playback and a short fade out when stopping
playback. This avoids clicks that are caused by waveforms that are not starting on a
zero-crossing point.

Release Driver

Allows you to run Wavelab LE together with other applications and always give the
active application access to the audio card.

° If When WavelLab LE is in Background is activated, the driver is released
when Wavelab LE is in the background.

10



Setting Up Your System
Remote Devices

° If When Cubase/Nuendo is in Foreground is activated, the driver is released
when Cubase/Nuendo is in the foreground.

Remote Devices

You can use remote devices to remote-control Wavelab LE.

Several commands can be controlled with knobs and sliders of your remote control device.

Remote Devices Tab

This tab allows you to select a device to remote-control WavelLab LE, and see the control map of
MIDI control devices.

° To open the Remote Devices tab, select File > Preferences > Remote Devices.

Device Editing

v e In-Port Steinberg CC121-1 ¥ Out-Port Steinberg CC121-1

Mame Steinberg CC121

Wavelab LE Action Control Name /0 Message
W G

Play button

Play button

Stop button

Cydle button

Record button

Previous anchor button In
Next anchor button
Forward button

Rewind button

Device Editing Tab
This tab lets you select a MIDI control device and see the control map.

Active
Activates the selected device and scans the MIDI ports.

In-Port/Out-Port
Select the MIDI input/output ports of the device that you want to use.

Name

Lets you enter a map name.

Expand/Collapse
Expands/collapses the folder tree of the control map.

Wavelab LE Action List

This folder tree lists the parameters that you can remote-control. The top folder
represent contexts. The related parameters can only be controlled if the context is
active. For example, if an audio file is active.

A remote control can be used in several contexts if these are exclusive. For example,
parameters that can be used for an active audio file or an active audio montage.

11



Setting Up Your System

Remote Devices

The Global folder contain the parameters that can always be controlled.

Options Tab

Emulate Mouse Wheel
If this option is activated, the Al knob of Steinberg controllers acts as a mouse wheel
in the Wavelab LE user interface, except for plug-ins.

Edit Focused Numeric Field

If this option is activated, the AI knob Steinberg controllers can be used to edit the
focused numeric field that you find in many WaveLab LE windows and dialogs.

CC121 Advanced Integration Controller

You can use Steinberg’s CC121 Advanced Integration Controller to control WavelLab LE.

This section describes the WaveLab LE factory preset for the CC121. For detailed information

on how to use the controller, refer to the manual that came with the CC121. Note that the
CC121 was originally designed for Cubase. The following mapping combines the WavelLab LE
functionality with the CC121 controls. The controls that are not listed in the following paragraph
are not assigned to a parameter.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the elements
of the selected track in a WavelLab LE audio montage. You can use the fader for the Master
Section.
Fader

Controls the Master Section fader.

PAN knob
Controls the gain of the selected track.

Mute
Mutes/Unmutes the selected track.

Solo
Activates/Deactivates solo for the selected track.

CHANNEL SELECT
Selects the previous/next track in the audio montage.

To move the cursor to the previous/next clip edge in the audio montage, hold Alt. To
move the cursor to the previous/next region edge, hold Shift. To move the cursor to
the previous/next marker in the Audio Editor, hold Ctrl/Cmd.

EQ Section
With the EQ section you can easily control the Steinberg Studio EQ plug-in.

If the EQ TYPE button is activated on the CC121, you can adjust the parameters of the focused
Studio-EQ. All necessary EQ parameters, such as Q/F/G of each band, EQ TYPE selection, and ALL
BYPASS on/off can be set. You can switch to Wavelab LE navigation mode by turning off the EQ
TYPE button. In WaveLab LE navigation mode, you get access to alternative functions, such as
scrolling, zooming, and switching between windows.

EQ TYPE activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

12



Setting Up Your System

Remote Devices

Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)

Adjusts the gain of each EQ band.
ON

Activates/Deactivates the EQ bands.

ALL BYPASS
Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:
LOW ON
Opens the Audio Editor.
LOW-MID ON
Opens the Audio Montage window.

HIGH ON
Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)

Scrolls left/right on the timeline.
EQ-2 knob for the EQ Gain (G)

Adjusts the horizontal zoom on the timeline.
EQ-3 knob for the EQ Gain (G)

Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)

Scrolls tracks on the Audio Montage window or scrolls vertically on the Audio
Editor.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Editor.

EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio Editor.

EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)

Vertically scrolls on the overview timeline of the Audio Editor.
Transport Section
In this section you can control the transport functions of WavelLab LE.

Previous button
Moves the cursor position to the left.

Rewind button
Moves the edit cursor position to the left.

Forward button
Moves the edit cursor position to the right.

13



Setting Up Your System

Remote Devices

Next button
Moves the cursor position to the right.

Cycle button
Activates/Deactivates Cycle mode.

Stop button

Stops playback. Press again to move the cursor to the previous start position. Press a
third time to move the cursor to the beginning of the project.

Play button
Starts playback.

Record button

Press once to open the Recording dialog. Press again to start the recording. Press a
third time to stop recording. The recorded file opens in the Audio Editor.

Function Section

In this section, you can adjust functions, such as fades and envelope level, by using the VALUE
knob.

VALUE knob

Rotate this knob to adjust the assigned function. Press the knob to reset the
parameter to its default value.

FUNCTION button 1
Adjusts the fade in settings of the active clip.

FUNCTION button 2
Adjusts the fade out settings of the active clip.

FUNCTION button 3
Adjusts the envelope level of the active clip.

FUNCTION button 4

The element clicked last in the Nudge section of the Edit tab in the Audio Montage
window is assigned to this button.

AI Knob Section

WavelLab LE can be controlled with the AI knob of Steinberg’s CC121, CI2+, and CMC-AL
controllers. With the Al knob, you can control the parameter that the mouse points to.

NOTE

The AL knob only works on parameters that are automatable.

In this section you can control parameters via the Al knob.

AI KNOB

Controls the VST 3 plug-in parameters, emulates the mouse wheel, for example, for
scrolling, and lets you edit a focused numeric field. To control a parameter with the
AI knob, move the mouse cursor over the parameter that you want to control, and
move the Al knob. You can activate/deactivate the emulation of the mouse wheel
and the editing of the focused numeric field in the Options tab.

LOCK

When the mouse cursor points to a parameter, press LOCK to control this parameter
regardless of the position of the mouse cursor.

14



Setting Up Your System
Remote Devices

CUBASE READY Indicator
The CUBASE READY indicator has no function in Wavelab LE.

Foot Switch Section

The foot switch has the same function as Shift. Press and hold the foot switch while turning the
AI knob to fine tune parameters.

15



WaveLab LE Concepts

This chapter describes general concepts that you will use when working with Wavelab LE.
Getting accustomed with these procedures allows you to work more effectively with the
program.

General Editing Rules

The common editing operations apply to any Steinberg product.

° To select and move interface items, and to select ranges, click and drag with the mouse.

° Use the keys of your computer keyboard to enter numeric values and text, to navigate lists
and other selectable interface items, and to control the transport functions.

° Common operations like cut, copy, paste, or the selection of multiple items can be
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

Startup Dialog

When Wavelab LE starts, the Startup dialog opens where you can select which file you want to
open.

v Startup

Create

o

Last Files

5 Browse...

Use as Default (Do

Create

Empty Window
Creates an empty Wavelab LE window.

16




Wavelab LE Concepts
Basic Window Handling

Open
Last Files

Opens the files that you last used in WaveLab LE.
Recent File

Allows you to open a recently used file.

Browse
Allows you to select the files that you want to open.

Use as Default (Do Not Show This Dialog Again)

If this option is activated, the option that you select is used from now on and the
startup screen does not open anymore. To display the Startup dialog, even if this
option has been activated, press Ctrl/Cmd when starting WavelLab LE.

Basic Window Handling

Wavelab LE follows the basic guidelines for the Windows/macOS interface, which means that
Windows/macOS standard procedures apply.

Closing Windows

° To close afile tab, click the X button of the corresponding tab or press Ctrl/Cmd-W.

° To close a file tab without saving your changes, hold Ctrl/Cmd-Shift, and click the X button
of the tab. This avoids having to confirm a warning message whenever you want to close
an unsaved tab.

° To close all file tabs but the selected file tab, right-click a file tab and select Close All But
This.

Switching Between Files

You can have multiple files open and switch between them.

° To bring a file to the front, click the corresponding tab.
° To switch between the files, hold Ctrl/Cmd, and press Tab continuously.
° To switch back and forth between the last two active files, press Ctrl/Cmd-Tab. Between

each step you have to release all keys.
° To switch backwards, press Ctrl/Cmd-Shift-Tab.

° To toggle between the active file and the last edited file, press F5.

Selecting Audio

Almost all types of editing and processing that you perform in WavelLab LE operate on the audio
selection. There are numerous ways to make an audio selection.

° To select the whole audio file, double-click it. If the audio file contains markers, triple-click
it.

17
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Selecting Audio

Selecting a Range by Dragging
The standard way to select a range in the wave window is to click and drag.

If you drag all the way to the left or right side of the wave window, it scrolls automatically,
allowing you to select larger sections than what can be shown in the wave window. The speed of
the scrolling depends on how far from the wave window edge you are.

Audio Range Selection in an Audio File
You can edit, process, or play back selections of an audio file.
° To access the audio range selection options, in the Audio Editor, select the Edit tab.

The following selection options are available in the Time Selection section:

All

Selects the entire waveform.
Toggle

Toggles the selection range on/off.
Extend

Opens a menu where you can select the following options:

° Extend to Start of File extends the selection to the start of the audio file. If
there is no selection, a selection is created from the edit cursor position.

° Extend to End of File extends the selection to the end of the audio file. If
there is no selection, a selection is created from the edit cursor position.

° Extend to Previous Marker extends the left edge of the selection to the
nearest marker to the left or the start of the audio file. If there is no selection,
a selection is extended until the edit cursor position.

° Extend to Next Marker extends the right edge of the selection to the nearest
marker to the right or the end of the audio file. If there is no selection, a
selection is extended until the next marker position.

° Extend to Cursor extends the selection to the edit cursor position.

° From Start of File Until Cursor selects the range between the start of the
audio file and the edit cursor position.

° From Cursor to End of File selects the range between the edit cursor position
and the end of the audio file.

° From Cursor to Previous Marker selects the range between the edit cursor
position and the previous marker or the start of the audio file.

° From Cursor to Next Marker selects the range between the edit cursor
position and the next marker or the end of the audio file.

° From Playback Position to End of File creates a selection range from the
playback position to the end of the audio file. If no playback is taking place, the
position of the edit cursor is used.

° From Playback Position to Start of File creates a selection range from the
playback position to start of the audio file. If no playback is taking place, the
position of the edit cursor is used.

° Double Selection Length doubles the length of the current selection range.

° Halve Selection Length halves the length of the current selection range.

Channels

Opens a menu where you can select the following options:

° Extend to All Channels extends the current selection range to all channels.

18
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Selecting Audio

° Left Channel Only reduces the current selection range to the left channel
only.
° Right Channel Only reduces the current selection range to the right channel
only.
Regions

Opens a menu where you can select the following option:

° Generic Region selects the range between the two generic markers that
encompass the edit cursor.

Selecting in Stereo Files

If you are working on stereo material in the Audio Editor, you can apply an operation to one
channel only or to the entire stereo material.

Which channel is selected when you click and drag in the wave window depends on where you
position the mouse cursor. The pointer shape indicates which channel will be affected.

The following pointer shapes are available:
Select left channel
IL
Clicking in the upper half of the left channel selects the left channel.

Select both channels

I

Clicking in the middle area between the left and the right channel selects both
channels.

Select right channel
I

Clicking in the lower half of the right channel selects the right channel.

Switching the Selection Between Channels

You can switch the channel selection that you have made for a channel to all channels or switch
the selection to the other channel.

PROCEDURE

1. In the wave window of the Audio Editor, select a range.

2. Select the Edit tab.

3. In the Time Selection section, click Channels and select one of the following options:
° Extend to All Channels

° Left Channel Only
° Right Channel Only

You can press Tab to switch between the different channel selections.

19



Wavelab LE Concepts
Selecting Audio

Selecting in the Overview of the Audio Editor

The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE
° In the wave window of the Audio Editor, hold down Ctrl/Cmd and click and drag in the
overview.

Moving a Selection Range

If a selection range has the correct length, but the wrong position, you can move it.

PROCEDURE
1. In the wave window, hold down Ctrl/Cmd-Shift.
2, Click in the middle of the selection and drag to the left/right.

Extending and Reducing the Selection

You can resize a selection range in the wave window.
There are several ways to extend/reduce the selection:

° Select a range, Shift-click outside the selection range, and drag to the left/right, or click
and drag the edges of the selection range to the left/right.

° To extend the selection to the previous/next boundary (marker or start/end of file), press
Shift and double-click the non-selected area between the boundaries.

Extending and Reducing the Selection Using the Cursor Keys

° To move the start/end of a selection in the wave window to the left/right, hold down Shift
and press the left/right cursor keys. To move it in bigger steps, press the Page Up/Page
Down keys.

° To extend a selection to the previous/next boundary in the wave window (marker or start/

end of the audio file), hold down Ctrl/Cmd+Shift and press the left/right cursor keys.

Deleting Selections

There are several options for deleting a selected range.

Audio Editor
The following options can be found on the Edit tab in the Cutting section.

Crop
Removes the data outside the selection.

Delete

Removes the selection. The audio to the right of the selection is moved to the left to
fill the gap.

Audio Montage Window
The following option can be found on the Edit tab in the Removal section.

Delete Selected Clip
Deletes the selected clip.

20
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Sliders

Sliders

At various places in WavelLab LE, slider controls are available to change parameters. There are a
number of ways to change the value of a slider.

° Position the mouse over the slider and use the mouse wheel without clicking. Hold Ctrl/
Cmd while using the mouse wheel to scroll faster. This modifier also applies to the zoom
wheels. To move a slider, click and drag it.

° To move the slider handle to a position, click the slider at any position.

° To move the slider handle in smaller steps, right-click or click below the handle. Keep the
mouse button pressed to automatically step to the next value.

° To reset the slider to the default value, if available, Ctrl/Cmd-click the slider, or click using
the third mouse button, or double-click the handle.

Renaming Items in Tables

You can rename items in tables in the Markers window, and in the Clips window.

° To rename an item, double-click it or select it, and press Return, and enter the new name.

° To rename the previous/next item, press Up Arrow or Down Arrow. This way you move
the focus on the previous/next item, while staying in the edit mode.

File Browser

The File Browser window allows you to browse files from within WavelLab LE. The Auto Play
Mode is useful for speeding up the process of auditioning sound files.

The File Browser window provides you with all the standard browsing functions. It features
additional controls to audition audio files and any marker defined regions. You can use it to open
or insert files by dragging them to another location.

You can also choose to only view specific file types.

File Browser Window

In this window, you can browse files and open them in WavelLab LE.
° To open the File Browser window, select Tool Windows > File Browser.

FILEBROWSER
avelab/Audio v > O All known file ty
e Modified Sample Rate Bits  Bit Rate Length Channels d) Audio Regions
16 10 mn 1 il pd (1mnid
o Y B

a
()
)

Back/Forward/Parent Directory
Allows you to navigate through the list and file hierarchy.
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Peak Files

Location

This menu allows you to select a file location to browse and lists the recently used
locations.

Auto-Play Mode
Automatically starts playback of the selected file.

Play Selected Audio File
Plays the selected audio file.

Search
If this button is activated, you can enter text in the search field.

File type list
Allows you to select which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders

You can add your favorite folders by dragging them from the folder tree. Each file
type has its own favorite folder.

File list
Shows the following information about each file:
° Name shows the name of the audio file.
° Size shows the size of the audio file.

° Type shows the file type of the audio file.

° Date Modified shows the date on which the audio file was last saved.

° Sample Rate shows the sample rate in Hz.

° Bits shows the bit depth in bits. “32F” means 32-bit float and “64F" means 64-
bit float.

° Bit Rate shows the bit rate in kbps.
° Length shows the length of the audio file.

° Channels shows the number of channels.

Create Folder
Allows you to create a new folder. Right-click in the file list and select Create Folder.
Audio Regions

If the selected file contains region markers, the regions are displayed in the Audio
Regions section. You can drag regions onto a track.

RELATED LINKS
Folders Tab on page 50

Peak Files

A peak file (extension . gpk) is automatically created by Wavelab LE each time an audio file is
modified or opened in WavelLab LE for the first time. The peak file contains information about the
waveform and determines how it is drawn in the wave window or the montage window.

Peak files speed up the time it takes to draw the corresponding waveform. By default, the peak
file is saved in the same location as the audio file.
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Processing Precision

Rebuilding Peak Displays

Normally, peak files are automatically updated when the date of the peak file is older than the
date of the audio file. However, it can happen that the date of the audio file is not automatically
updated. In this case you can force a rebuild of the peak file.

PROCEDURE
1. In the Audio Editor, select the View tab.
2. In the Peaks section, click Rebuild Display.

Processing Precision

WavelLab LE can load audio samples in many formats but processes them internally as 64-bit
float samples.

Mixing inside WavelLab LE is also done in 64-bit float. 32-bit PCM samples can be transferred to
64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit
float.

You can set up the processing precision for plug-ins and for temporary files in the Audio tab of
the Global Preferences.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 32-bit
float.

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit
float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 50
Audio Tab on page 163
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Workspace Window

The Workspace window provides an editing and playback environment for each particular file
type. Each environment contains functions that are tailored to the specific purpose of each file

type.

° Audio Editor for viewing and editing audio files.

° Audio Montage window for assembling and editing audio montages.
° Podcast Editor for preparing and uploading podcasts.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

° A menu bar

° Tab groups to host the files to edit. You can move the content of a tab to another tab,
create a new empty tab, display the file path, and access other functions by right-clicking.

° A set of tool windows. Which tools are available depends on the file type you are working

on. The tool windows can be activated/deactivated individually.

Audio Editor

The Audio Editor provides tools and functions for sample-accurate audio editing.
The Audio Editor includes various metering tools.

The wave window gives you a graphical representation of the audio file and allows you to view,
play back, and edit the file.

RELATED LINKS
Audio File Editing on page 58

Audio Montage

In the Audio Montage, you assemble audio clips into a montage. You can arrange, edit, and play
back clips on both stereo or mono tracks.

You can place any number of clips on an audio track. A clip contains a reference to a source audio
file on your hard disk, as well as start and end positions in the file.

The montage window gives you a graphical representation of clips on tracks. In it you can view,
play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 95
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Workspace Window
Podcast Editor

Podcast Editor

In the Podcast Editor, you assemble, define, and publish your podcast to the Internet.

RELATED LINKS
Podcasts on page 148

File Tab

The File tab is the control center of WavelLab LE. Here, you can save, open, render, import, and

export files. It also gives you detailed information about your files and allows you to set up the
Wavelab LE preferences.

A\ AUDIOEDITOR

wFILE ©VIEw € DT & INSERT ® PROCESS 2 RENDER

CURRENT FILE

W\ Track 1.wav (C

v+ Audio File

ion 16 bit
Custom >

Channels Stereo
L} New From Current File
Sample Rate 44 100 Hz
= Open “% Audio Montage

& Import

Create Podcast

*7) Save As

X Export

¥ Preferences

Info

Provides information about the active file and allows you to edit the audio properties
of audio files and audio montages.

New

Allows you to create an audio file, audio montage, or podcast.
Open

Allows you to open audio files, audio montages, or podcasts.

You can also open files that you have previously copied to the clipboard in the File
Explorer/macOS Finder.

Import

Allows you to import audio files to an audio montage and audio CD tracks from an
audio CD.

Save As

Allows you to save the active file or the project. You can specify the name, file format,
and location. You can also save a copy of the active file.

Save All

Allows you to save all changed files of your project at once. The file list gives you an
overview of all files that have been changed.
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Workspace Window
Info Tab

You can use the filter to show all changed files, only audio files, or only audio
montages.

Export
Allows you to render the active file and upload the audio file to SoundCloud.

Preferences

Allows you to view and change the preferences of Wavelab LE. You can set up the
preferences for the following parts of WavelLab LE:

° Global

° Audio Connections
° Shortcuts

° Plug-ins

° Remote Devices

° Folders

° Audio Files

° Audio Montages

RELATED LINKS
Info Tab on page 26
Configuring WaveLab LE on page 162

Info Tab

The Info tab provides information about the active file and allows you to edit the audio
properties of audio files and audio montages.

° To open the Info tab, select the File tab, and click Info.
A\ AUDIOEDITOR

W FILE ©VIEW € EDIT & INSERT ® PROCESS 3 RENDER

CURRENT FILE

W\ Track 1.wav (C

Name
Track 1

Folder C relabh\Audio
L} New
= Open
File Properties
& Import Size 5
Date
. Format
*7) Save As
Audio Properties
Sample Precision
X, Export
Channels
Sample Rate 44 100 Hz
¥/ Preferences

L?J Copy to Clipboard - 03 eal in File Explorer

m Delete

Depending on the selected file, different information and options are available.
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Tool Windows

Name
Displays the name, file extension, and file location of the active file. You can edit
these attributes.

File Properties
Displays the size, date, and file format of the active file.

Audio Properties

For audio files, this displays the sample precision, channels, and sample rate of the
active file.

For audio montages, this displays the mode, channels, and sample rate of the active
file.

You can edit these attributes.

Metadata
Displays the metadata of the active file.

Copy to Clipboard

Opens a menu from which you can select which information about the active file you
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.

Delete
Deletes the active file.

Tool Windows

Throughout WaveLab LE there are various tool windows available that allow you to view, analyze,
and edit the active file.

Generally, the content of a tool window is synchronized with the active file, with the exception of
the audio meters which displays the audio file being played back. Tool windows can be docked
and undocked, and saved in your custom layouts. Some tool windows are only available for
specific file types.

The tool windows can be accessed via the Tool Windows menu.

Opening and Closing Tool Windows

You can close all tool windows that you do not need for your project.

° To open a tool window, select Tool Windows and select a tool window.
° To close a docked tool window, right-click the tool window tab and select Hide.
° To close an undocked tool window, click its X button.
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Workspace Window
Slide-Out Windows

Slide-Out Windows

Slide-out windows are hidden in the frame of the Workspace window. When you hover the

mouse pointer over the window name, the window slides out. It is hidden again, when you click
anywhere else.

x
-
F s
=
=
=
=
m
a
in

Slide-out window tab

MARKERS
Functions
dq)

1 11wl

b4
-
i
=
=
=
=
m
=
in

2 bkl
3 PRIl

4 1wl

An open slide-out window

Docking and Undocking Tool Windows and Meter Windows

Tool windows and meter windows can be used as docked windows, as floating windows, or as a
slide-out window. You can freely drag around the windows and dock them at various locations.

° To undock a tool window or meter window, drag the corresponding tab to another
position.
Now the tool window or meter window is a floating window which can be freely moved.

° To dock a tool window or meter window, click and hold the caption bar or click the Options
button on the right of the caption bar and select Dock Tab Group Elsewhere.

Yellow symbols indicate locations for docked windows, pink symbols indicate locations for
slide-out windows. Drag the window to one of the locations.
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Workspace Window

Command Bar

METADATA

MARKERS

Functions  Filter
g) Name

1 11ppIl

2 11l

3

4

° To dock a floating tool window or meter window at its last docked position, click the
Options I= button on the right of the caption bar and select Dock to Last Place Again.

.

MARKERS
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1 1kl 0s 4 4mn27 Auto Transparency
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RELATED LINKS
Slide-Out Windows on page 28

Command Bar

The command bar of file windows allows you to create, open, and save files, and undo/redo

changes. You can also use the text field to quickly find and access open files, and to trigger
keywords.

“%¢ AUDIOMONTAGE

New

Allows you to create an audio file, audio montage, or podcast.
Open

Allows you to open an audio file, audio montage, or podcast.
Save

Saves the active file.
Save As

Allows you to save the active file. You can specify the name, file format, and location.
You can also save a copy of the active file.

Undo
Allows you to undo changes.

Redo
Allows you to redo changes that were undone.
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Workspace Window

Status Bar
Navigate Backwards/Navigate Forwards
In the Audio Editor and Audio Montage window, this allows you to navigate to the
previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.
Customize Command Bar
Allows you to select the buttons that you want to display on the command bar.
Maximize Window
Maximizes the window. To restore the window size, click the button again.
Layout Options
Allows you to determine the position of the command bar and transport bar.
Status Bar

The status bar at the bottom of the screen of the Audio Editor and the Audio Montage window
shows information about the active window using the units specified in the rulers.

The information displayed on the status bar is updated depending on the cursor position and on
the audio selection that you have made.

hion 1o 3

425771 ms [0s] 425771 ms 9mn 5 s A x Stereo 44 100 Hz %

Time/Level (dB)

Displays the time of the audio file at the mouse cursor position. In the Audio Editor,
it also displays the level.

The value in brackets shows the time from the edit cursor position to the mouse
cursor position.
Audio Information at Edit Cursor

Displays the time at the position of the edit cursor. This information changes if you
reposition the cursor.

° To define the cursor position, click the Audio Information at Edit Cursor field
to open the Cursor Position dialog.

° To focus the cursor position, right-click the Audio Information at Edit Cursor
field.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)

In the Audio Editor, this displays the length of the current selection, or the total
length of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip
is selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected audio
range, the active clip, or the whole file. Left-click the indicator to open the Audio
Range dialog, where you can define or refine a selection.

Zoom Indicator
Displays the current zoom factor.

° To open a pop-up menu, that allows you to make additional zoom settings,
click the indicator.
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Workspace Window
Context Menus

° To open the Zoom Factor dialog, that allows you to edit the zoom factor, right-
click the indicator.
Audio File Properties/Audio Montage Properties

In the Audio Editor, this displays the sample precision and the sample rate. It also
indicates whether the audio file is mono or stereo. Click the indicator to open the
Audio Properties dialog.

In the Audio Montage window, this displays the sample rate of the audio montage.
Click the indicator to open the Sample Rate dialog.

Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback.
However, rendering still takes all plug-ins into account.

Background Information

The status bar shows the progress of some background operations, such as
rendering an effect. The operation can be paused or canceled using the provided
buttons.

[x ]! l [Eapsed: 6.4/ Remaining: 34|

Context Menus

Throughout Wavelab LE, various context menus are available. These menus group the
commands and/or options that are specific to the active window.

The context menus appear if you right-click specific areas and are useful for speeding up your
workflow.

For example, right-click a file tab to open a context menu with some relevant file options. Right-
clicking the ruler of the waveform window brings up the Time Ruler context menu that allows
you to access a number of options for changing the time ruler display format.

You can find most context menu commands in the tabs, in the file window and in the main
menus, but some commands are only available in context menus. If you search for a function,
right-click the current working window to check if it has a context menu.

Active Clip

- then Left

Context menu in the montage window

Time Ruler and Level Ruler

In the Audio Editor, you can display a time and a level ruler in the wave window. In the Audio
Montage window, you can display a time ruler in the montage window.

You can also determine which time and level units the rulers show.
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Workspace Window
Time Ruler and Level Ruler

Time Ruler

Level Ruler (Audio Editor only)

Time Ruler and Level Ruler Options

You can specify the time and level (amplitude) formats for each ruler in each wave window and
the time formats for each ruler in the montage window separately by right-clicking the ruler and
selecting a format from the pop-up menu.

Time Ruler Menu

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.
You can specify the timecode type in the Time Format dialog.

Clock
Displays time units.

Samples
Displays positions as number of samples. The number of samples per second
depends on the sample rate of the audio file. For example, at 44.1 kHz, there are
44100 samples per second.

Bars and Beats
Displays bars and beats.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

Show grid (Audio Montage window only)
Displays vertical lines in the montage window, aligned with time ruler marks.

Time Format
Opens the Time Format dialog, that allows you to edit the appearance of the time
ruler formats.

Save Current Settings as Default

If this option is activated, the time ruler uses the current time format in all new wave
windows or montage windows.
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Workspace Window
Time Ruler and Level Ruler

Set Ruler's Origin to Start of File

If this option is activated, the ruler's zero position is set to the beginning of the first
sample.

Set Ruler’s Origin at Cursor

If this option is activated, the ruler’s zero position is set to the current edit cursor
position.

RELATED LINKS
Time Format Dialog on page 34

Level Ruler Menu (Audio Editor only)
dB
Sets the level format to decibels.
+-100 %
Sets the level format to percentage.

Normalized +1/-1

Sets the level format to a ruler gradation corresponding to 64-bit float audio.
16-bit Range

Sets the level format to a ruler gradation corresponding to 16-bit audio.
24-bit Range

Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default

If this option is activated, the level ruler uses the current level format in all new wave
windows.

Working With a Meter-Based Display

If your working material is tempo-based, you can select the meter format (bars, beats, and ticks)
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE
1. In the wave window or the montage window, right-click the time ruler, and select Bars and
Beats.

Right-click the time ruler, and select Time Format.
On the Meter tab, set the Time Signature and Tempo to values that match your audio file.

Set Ticks per Quarter Note to a number that you feel comfortable with.
For example, this can be the same value that is used by your MIDI sequencer.

5. Click OK.

Setting the Edit Cursor Position

Many operations, such as playback and selection, depend on the current edit cursor position.
For example, playback often starts at the edit cursor position. The current edit cursor position is
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

° Click somewhere in the wave window, the montage window, or the time ruler. If you have
made a selection, click the time ruler to prevent deselecting.
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Workspace Window
Time Ruler and Level Ruler

° Click and drag in the time ruler.
° Use the transport controls.
° In the Audio Editor and Audio Montage window, select the View tab and use the options

in the Cursor section.

° Use the cursor keys.

Double-click a marker.

Time Format Dialog

In this dialog, you can customize the time format of the ruler. The time format of the ruler is also
used in various time fields, for example, the status bar and some dialogs.

° To open the Time Format dialog, right-click the ruler in the Audio Editor or Audio
Montage window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the
main display.

B Time Format e

Frames per Second Options

25 (SMPTE EBU) ute Frames

Quarter Frames

X Cancel

Timecode Tab
On this tab, you can configure the appearance of the Timecode.

Frames per Second

Lists standard frame rates. From the pop-up menu, select Other to enter a custom
frame rate. You can also choose which frames or units are displayed.

Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock option.

Show Units
Adds time units to the time format of the ruler.
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Workspace Window
Managing Tabs

Compact
Shows the time without unit indicators.

Meter Tab

On this tab, you can configure the appearance of the Bars and Beats option.

Time Signature

Lets you edit the time signature used to display the time represented as a musical
notation.

Tempo
Lets you edit the tempo used to display the time represented as a musical notation.

Ticks per Quarter Note

Lets you edit the number of ticks per quarter note. These are used to display times
that are compatible with your sequencer.

Managing Tabs

Atab is a container for a file in WaveLab LE. You can open several tabs, but only one can be active
at a time. The Tabs context menu offer tab related options.

File Tabs

The following options are available when you right-click a file tab.

W\ Track A AN Track B AN Track C o Track 1 *e Track 2

Add to
Allows you to add the active file to another editor.

Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard

Opens a menu, from which you can select which information about the file you want
to copy to the clipboard.

Recent Files
Allows you to open recently used files.
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Workspace Window
Activating Full Screen Mode

Activating Full Screen Mode

PROCEDURE

° Select Workspace > Full Screen.

Resetting the Default Workspace Layout

PROCEDURE
° Select Workspace > Reset Default Layout.
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Project Handling

Opening Files

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.
For example, Audio File.

3. From the file browser, select the file that you want to open.
Click Open.

Opening Files from the Clipboard

You can open files in WaveLab LE that you have previously copied to the clipboard in the File
Explorer/macOS Finder.

PROCEDURE

1. In the File Explorer/macOS Finder, copy the files that you want to open to the clipboard.
2. In Wavelab LE, select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files open in new file tabs.

Value Editing

At various places in the program, numerical values can be edited by using a combination of text
fields and knobs.

Values are sometimes composed of several elements, for example, 12 mn 30 sec 120 ms. Each
value can be edited by using any of the following methods:

° To change a value, click in a value field and type a new value, or click the small arrows in
the value field.

° To change the value by one unit at a time, press the Left Arrow and Right Arrow keys.

° To change the value by several units, press the Page Up and Page Down keys.

° To change the value using the mouse wheel, position the mouse cursor over a value, and
use the mouse wheel, or use the Al knob of your MIDI controller.

° To change the value with the mouse, click a value and drag the mouse up or down.

° To jump to the maximum and minimum values, press the Home and End keys.
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Drag Operations

° To move from one element of the value to another, press the Left Arrow and Right Arrow
keys.

Drag Operations

WavelLab LE makes much use of drag-and-drop techniques to perform various operations,
some of which can only be performed this way. These are referred to as drag operations in this
documentation.

° To drag an object, click and hold with the mouse when positioned on the object and drag
it. Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination locations, for
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WavelLab LE to Steinberg's Nuendo.

° To reorder a tab within its own tabbed group, drag horizontally. To move a tab to another
window, drag vertically.

° To open a file, drag it from the File Browser window of WavelLab LE, from the file browser
of your operating system, or from another application to the tab bar.

° To create a copy of a file, drag its tab vertically to another position of the tab bar, then
press Ctrl/Cmd, and release the mouse button.

° You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 28

Dragging in the Audio Editor and Audio Montage Window

° To insert an audio file in another audio file, drag the title bar of the file onto the waveform
of another file. You can also drag an audio file from the File Browser window, the file
browser of your operating system, or from another application into the Audio Editor.

° To move a marker, drag it to another position on the time ruler.

° To create a copy of a marker, press Shift, and drag it to another position on the time ruler.
° To delete a marker, drag it upwards outside the time ruler.

° To copy an audio selection, drag a selected region of audio onto the waveform area of the

same file or another file.

° To change the extent of a selection range, position the edit cursor at the start/end of the
selection range, and drag to the left or right.

° To move the edit cursor without losing the current selection, and to snap it to an anchor,
press Shift, and move the mouse near the audio file/montage cursor. The mouse cursor
shape changes and you can drag the cursor left and right.

° To move the edit cursor without changing or losing the current selection, press Shift, click
the edit cursor, and drag it to another position.

° To scroll the waveform horizontally, click the bar above the time ruler and drag left or
right. You can also click anywhere on the waveform using the 3rd mouse button, and drag
left or right.

° To create a generic marker from a selected text, drop the text that you have selected in an

external application onto the time ruler. The text becomes the marker name.
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Undoing and Redoing Actions

° To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to
another position of the tab bar, press Ctrl-Alt (Windows) or Option-Ctrl (Mac), and release
the mouse button.

Dragging in the Podcast Window

° To reorder episodes in the episodes list, drag them to another position.

Dragging in the Master Section

° To change the order of processing, drag effects between different effects slots.

Undoing and Redoing Actions

You can undo and redo as many steps as you like. The only limitation is the available hard disk
space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage window, the
zoom factor, cursor position, scroll position, clip selection status, and time range are restored to
the state before the operation.

° To undo or redo a step, click Undo ¥ or Redo ™ in the title bar of the Audio Editor or
Audio Montage window.

Navigating Backwards and Forwards

In audio files and audio montages, you can navigate to the previous/next cursor position, zoom
factor, and selection range without undoing/redoing the edit operation.

® To navigate backwards or forwards, click Navigate Backwards ksl or Navigate Forwards
in the title bar of the Audio Editor or Audio Montage window.

Zooming
Horizontal Zooming
° When you zoom out as far as possible, the entire file fits in the window.
° When you zoom in as far as possible, each sample occupies several pixels on the screen.

This allows for sample-accurate editing of waveforms.

Vertical Zooming

° When you zoom out as far as possible, the height of the wave fits in the window.

° As you progressively zoom in, the display only shows a part of the total height. The vertical
scrollbar lets you adjust exactly which section is shown. Check the ruler to see which part
of the waveform is shown in the display.

° To optimize the vertical zoom of the waveform, press Ctrl/Cmd, the time ruler, keep the
mouse button pressed, and drag the mouse up or down.

High Zoom Level

° When the zooming level is very high, each sample is shown with a step and a bullet. The
steps show the real digitized state, while the bullets make it easier to see the samples,
especially for zeroed samples.

° The curve also represents an estimation of the analog reconstructed signal to give hints on
true peaks.
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Zooming

Zooming in the Overview and Main View Sections (Audio Editor Only)

° You can have different zoom levels in the overview and in the main view section. In the

overview, a range indicator on the time ruler indicates which section of the file is displayed
in the main view.

° To adjust the zoom level, drag the edges of the range indicator.

° To scroll in the main view, drag the range indicator. The range indicator is located at the
top of the overview display.

Zooming Using the Zoom Controls

Both the main view and the overview have horizontal and vertical zoom controls.

° To zoom horizontally, click the Horizontal Zoom control, and drag left or right, or use the
mouse wheel.

° To zoom vertically, click the Vertical Zoom control, and drag up or down, or use the
mouse wheel.

° To fully zoom-out, double-click the zoom controls.
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Zooming Using the Zoom Tool

The Zoom tool is used to zoom in a specific section of the waveform so that it occupies the entire
wave window. This is only available in the Audio Editor.

Using the Zoom Tool in the Main View

The selection that you make in the main view of the wave window is magnified and fills up the
entire main view.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Zoom section, click Zoom.

3. Ln the main view of the wave window, click and drag left or right, and release the mouse
utton.

The selected part of the wave now occupies the entire main view.

Using the Zoom Tool in the Overview

The selection that you make in the overview of the wave window is displayed in the main view.

PROCEDURE

° In the overview of the wave window, click and drag left or right, and release the mouse
button.

RESULT
The selected range of the waveform is shown in the main view.

Zooming Using the Mouse

With the mouse, you can change the zoom factor by clicking and dragging or by using the mouse

wheel.

° To zoom horizontally, in the wave window or the montage window, position the mouse
cursor over the time ruler, click, and drag up or down.

° To zoom horizontally while maintaining the cursor position, position the mouse cursor
over the time ruler, press Shift, and drag up or down.
For this, you can also use the mouse wheel. Press Ctrl/Cmd-Shift, point at a waveform,
and use the mouse wheel.

° To zoom horizontally around the mouse cursor position using the mouse wheel, press
Ctrl/Cmd, point at a waveform, and use the mouse wheel.

° To zoom horizontally around the edit cursor position, press Ctrl/Cmd-Shift, point at a
waveform, and use the mouse wheel.

° To zoom vertically using the mouse wheel, press Shift, point at a waveform, and use the

mouse wheel.
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Audio Editor Only

° To zoom vertically, in the wave window, position the mouse cursor over the level ruler,
click, and drag left or right.

° To reset the vertical zoom to 0 dB, double-click the level ruler.

° To set the vertical zoom to the best value, that is, the current minimum and maximum
displayed samples, make sure that the level ruler is set to 0 dB, and double-click the level
ruler.

Zooming Using the Keyboard

A quick way to zoom the active wave or montage window is to use the arrow keys on the
computer keyboard.

° To zoom horizontally in the active wave window or montage window, press Up Arrow or
Down Arrow.

° To zoom vertically in the active wave/montage window, hold Shift, and press Up Arrow or
Down Arrow.

° To zoom vertically to fit the available height, press Ctrl/Cmd-Shift-Up Arrow.
° To zoom out fully, press Ctrl/Cmd-Down Arrow.

° To zoom in fully, press Ctrl/Cmd-Up Arrow.

RELATED LINKS
Global Preferences on page 162

Zoom Options

The zoom options allow you to quickly access various zoom settings.

The zoom options are available in the Audio Editor and the Audio Montage window on the View
tab in the Zoom section.
Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:

° Set Time Range allows you to specify the time range that you want to display.

° Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

° Screen Points per Sample allows you to specify how many screen points are
used to represent a single audio sample.

Zoom

Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage
window.

Display Whole Clip (Audio Montage window only)
Adjusts the view to display the active clip.

View All
Displays the entire audio range.
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Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom (Audio Editor only)

Changes the vertical zoom factor so that the peaks are clearly visible. This
adjustment is done according to the section of the wave that is visible in the wave/
montage window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Zooming in Audio Montages

Zooming options in the Audio Montage window are almost similar to those in the Audio Editor.
However, there are additional zooming options for tracks.

Zoom Buttons in the Audio Montage
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

° To only display the selected track, or also the tracks below and/or above the selected track,
click the corresponding buttons.

Displays the selected track and the track above

Ion a1 O

° To set the zoom setting to fit the active clips in 25 %, 50 %, or 100 % of the available space,
click the corresponding buttons.

° To select a specific area, click Ctrl/Cmd, and drag the rectangle over the tracks and clips
that you want to zoom in on.
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Displaying More or Less Tracks

Presets

The number of tracks that are displayed in the Audio Montage window can be changed with the
zoom controls in the lower right corner of the montage window.

° To display more tracks, click the smaller magnifying glass icon.

I -k

Displays more tracks
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° To display fewer tracks, click the larger magnifying glass icon.

° To make a single track fit the whole montage window, click the numbered button in the
track control area, and select Zoom from the pop-up menu.

You can also right-click the lower area of a track, and select Display Whole Clip from the
pop-up menu.

You can create presets to save commonly used settings. WaveLab LE provides a selection of
factory presets that can be used by most dialogs.

You can save customized presets. The next time that you load the program, the presets are
available.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset
is different for each type of preset and cannot be changed.

Saving a Preset

PROCEDURE

1. Open the dialog that you want to use and modify the parameters.

2. Open the Presets pop-up menu and select Save As.

3. Optional: Click the folder icon and enter a name for the subfolder that you want to use as

the location for this preset.
Type in a name.
Click Save.

Loading Presets

To apply a saved preset or a factory preset to a dialog or plug-in, you must load the preset.

PROCEDURE
1. In the dialog, open the Presets pop-up menu.
2. Select the preset that you want to apply.
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Modifying a Preset

You can modify a preset and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2 Load the preset that you want to modify.

3. Modify the parameters of the dialog.

4 Open the Presets pop-up menu and select Save.

Deleting a Preset

PROCEDURE

1. Open the dialog that you want to use.

2 Select the preset that you want to delete.

3. Open the Presets pop-up menu and select Organize Presets.
4

In the File Explorer/macOS Finder, select the preset file that you want to delete, and press
Delete.

Saving and Restoring Temporary Presets

Some dialogs allow you to save and load up to 5 temporary presets. This is useful if you want to
quickly test and compare different settings.

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use and make your settings.
2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.
2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.
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Recently Used Files

All files that you have recently used in Wavelab LE are saved in a list. This helps you to gain fast
access to recent projects. You can open recently used files via the File menu.

Opening Recently Used Files

PROCEDURE

Select File > Open.

Select the file type that you want to open.

Click Recent Files.

Optional: Use the search field to enter the name of the file that you are looking for.
Select the file that you want to open.

ok wWN =

Click Open.

Recent Files Tab

This tab allows you to view and manage all the files that you have recently used in Wavelab
LE. You can search for files, open multiple files at once, and remove individual files or files that
cannot be located.

° To open the Recent Files tab, select File > Open, select one of the file types, and click
Recent Files.

W+ Audio File

—-—
== Browse

@ Recent Files

Only Show Files Created by WaveLab LE

Only shows the files that have not been opened since they were created by Wavelab
LE. For example, a file that is rendered has this status until it is opened.

Search field

Lets you search for text in the Name or Path column, depending on which column is
selected.

Remove Non-Existing Files
Removes those files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.
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Open
Opens the selected files.

Filtering Recently Used Files by Name

The search field in the Recent Files tab allows you to filter the files list by name.

° To specify whether the Name or the Path column is used, click the Name or Path column
header.

° To search for afile, enter the text that you want to search for in the search field.

° To switch the focus from the search field to the list of recently used files, press Down
Arrow.

° To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd-F.

Setting the Number of Recently Used Files to Display

PROCEDURE

1. Select File > Preferences > Global.

2. In the Global Preferences window, select the Display tab.

3. In the History section, set the maximum number of items to be listed on the Recent File
menu.

Save and Save As

° Once a file has been saved, select File > Save, or press Ctrl/Cmd-S to update the file and
make the changes permanent.

° If you want to specify a new name, location, and/or file format, select File > Save As.
NOTE

In the Audio Editor, all save operations except Save Copy clear the undo history, which means
that after saving you cannot undo or redo.

Tab Colors
The colored tab corner gives information on whether a file is saved or not.

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.

Red
The file has been modified and changes have not been saved yet.

Unsaved Changes Indicator

When you have made changes to a file, an asterisk is displayed next to the file name until you
save the file.

M Track 1* |
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Saving Multiple Files at Once

You can save some or all open files at once.

PROCEDURE
1. Open the File window and click Save All.
2. Select the files that you want to save.

3. Click Save.

Saving Copies of Files

You can save copies of files that you are working on.

PROCEDURE
1. Select File > Save As.
2. Specify a name and location.

3. Right-click Save and select Save Copy.

Reverting to Saved File

You can revert the file that you are working on back to its last saved state. This undoes all the
changes made to the file since it was last saved.

PROCEDURE

1. Select File > Open.

2 Select the file type that you want to open.
3. Click Revert to Saved File.
4

In the warning dialog, click Yes to revert to the last saved state.

RESULT
The last saved version of the file is loaded from disk.

Automatic Backups

You can automatically create backups of your files.

For example, if you select Save As and specify a file name that is already used in that folder, you
will be asked if you want to replace the existing file or replace the existing file and rename the
old file. If you click Replace and Keep Old, the backup name of the audio file that is replaced will
be the original name, with .bak added at the end.

Saving Audio Montages

The saving operations for audio montages are the same as for audio files. However, there are
things to note when saving audio montages.

° Audio montage files only contain references to audio files. If you want to rename audio
files that are referenced by audio montages, rename the audio files in the Info window of
the Audio Editor. All clip references are updated automatically.

° If the audio montage contains clips that refer to untitled audio files, save these audio files
before saving the audio montage.
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RELATED LINKS
Renaming Files on page 49
Save and Save As on page 47

File Renaming

You can rename a file and update all references automatically. For example, if you rename an
audio file named India to sitar, all open files that reference the file India are updated to
reference the file as sitar.

Audio files, peak files, and marker files are also renamed accordingly.

Renaming Files

PREREQUISITE

If you want to rename a file that is referenced by other files, open the files that reference the file
that you are about to rename in Wavelab LE.

PROCEDURE

1. Open the file that you want to rename.

2. Select the File tab.

3. Click Info.

4. In the Name section, enter the new name and/or a new file location.
5. Select a file suffix from the pop-up menu.

6. Click Apply Changes.

Deleting Files

You can delete the active file from within WavelLab LE.

PREREQUISITE

The file that you want to delete is not copied to the clipboard, is not pasted into another file that
is open, and is not open in another application.

PROCEDURE
1. Open the file that you want to delete.

2. Select the File tab.
3. Click Info.

4. Click Delete.

5. Click OK.

RESULT

The file, including its peak and marker files, is deleted.
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Temporary Files

WavelLab LE creates temporary files to store intermediary results of the audio file processing and
for the undo/redo functions. You can specify where Wavelab LE saves its temporary files and the
processing precision of temporary files.

By default, WavelLab LE creates temporary files in 32-bit float. Use the 64 bit float option if you
want to create 64-bit float audio files or 32-bit PCM files.

NOTE
Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit

float and their file size is twice as big.

You can change the processing precision of temporary files with the Processing Precision
option. You can set this option in the Global Preferences on the Audio tab.

RELATED LINKS

Specifying Folders on page 50
Audio Tab on page 163

Work Folders vs. Document Folders

WavelLab LE distinguishes between two types of folders: work folders and document folders.

° In work folders, temporary files are saved.
° Document folders contain WavelLab LE-specific files, such as audio files, audio montages,
etc.

Specifying Folders

You can specify which document folder should open when you perform an open or save
operation. You can also specify up to three work folders for temporary files.

PROCEDURE
1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. On the Folders tab, click the type of folder for which you want to specify a location.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can make additional settings.
Folders Tab

On this tab, you can specify default document folders and work folders for each file type.

° To open the Folders tab, select File > Preferences > Folders.
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Lab\Audio

Keep Last Used

to This Folder

In the list on the left, you specify the folder type that you want to make settings for.

Folder for Temporary Files
Specify a folder for saving temporary files.

Companion Files
Specify a folder for saving companion files, that is, view settings for audio files.

Cache Folder

Activate Use Cache Folder for Decoded Files to specify a cache folder. The cache
folder contains wave files that are created when you are working with files in
compressed file formats, such as MP3 files. To prevent the cache folder from
growing indefinitely, WaveLab LE checks the date of each file in this folder and
deletes files that were created before a specific number of days. You can specify the
number of days with the Delete Files Older Than option.

If Use Cache Folder for Decoded Files is deactivated, the compressed files are
decoded each time they are opened.

Audio File - Open Folder/Save Folder
The default open and save folders for audio files.

Audio Montage - Open Folder/Save Folder
The default open and save folders for audio montage files.

Depending on the selected item, different settings are available on the right side of the dialog.

Current Folder
In this field, the folder that is used as default is displayed. You can click the folder
button to the right to navigate to a folder, or to create a new folder.

Keep Last Used
Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes

Updates the default open folder when you change the default save folder, and vice
versa. Activate this option for both the save folder and the open folder if you want a
specific file type to use the same folder for saving and for opening this type of file.

Use for File Browser

In the File Browser, the folder does not change when you switch between file types
by default.

If you activate Use for File Browser and deactivate Keep Last Used, the folder
location that you have selected in the Current Folder field of each file type is
displayed when you switch between file types in the File Browser.

If you activate Use for File Browser and Keep Last Used, the folder that you have
selected in the Current Folder field of each file type is displayed when you select
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Exporting to SoundCloud

a file type for the first time. When you then browse to another folder in the File
Browser, the Keep Last Used behavior is used. That is, the last used folder for this
file type is displayed when you select the file type.

You can make these settings for each file type independently.

On Reopening the Application, Revert to This Folder

Activate this option to restore a specific folder each time you open WavelLab LE. This
way, any changes to save/open folders are only temporary and are reset when you
restart Wavelab LE.

Exporting to SoundCloud

SoundCloud is an online platform for uploading and sharing your audio recordings. You can
export an audio file from WaveLab LE to your SoundCloud account.

If you do not have a SoundCloud account, visit www.soundcloud.com to register.

PROCEDURE

1. Select File > Export.

2. Click Export to SoundCloud.

3. Once you have logged in to your SoundCloud account, the file upload starts.

AFTER COMPLETING THIS TASK
After uploading the audio file, you can edit the privacy settings and add metadata in SoundCloud.

Copying Audio Information to the Clipboard

You can copy information about the name and location of the selected audio file, including any
selection information and cursor position. This information can be pasted into an external text
application.

This is useful if you need accurate file path/selection information when writing a script, for
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard and select the information that you want to copy to the clipboard.

Setting the Focus on the Current File

If you are editing inside a floating window or a tool window and you want to switch the focus
back to a wave/montage window, you can use the Set Focus on Current File option.

PROCEDURE

° In any window, press Ctrl/Cmd-F12, to set the focus on the wave/montage window.
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This chapter describes the methods for controlling playback and transport functions.

Transport Bar

With this command bar you can control playback of an audio file or audio montage, navigate
between various positions in an audio file or audio montage, and open the Recording dialog.

The transport bar is available in the Audio Editor and in the Audio Montage window.
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Move Cursor to Start of File/Move Cursor to End of File

Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards

Moves the edit cursor position to the left/right. If you click during playback, playback
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd, and click the
Move Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the
audio file or audio montage. Right-click the Move Playback Position Backwards/
Move Playback Position Forwards buttons to open the Navigation Anchors
pop-up menu. Here, you can set the type of navigation anchor. If you click during
playback, playback continues from the anchor position.

Loop
Activates the loop mode. Right-click the loop button to select whether to loop
continuously or only a few times.

Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the
previous start position.

Start Playback from Edit Cursor

Starts playing back the active audio file or audio montage from the edit cursor
position.

If the audio being played back is not the active audio file, the Play button has a
different color. This happens if you switch to another file window during playback,
for example.

][]

The playback button when playing back in the active window (left) and when playing
in another window (right).

Record
Opens the Recording dialog.
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Transport Bar

Time Display
Displays the edit cursor or playback position. Click to select another time unit.

Transport Bar in the Podcast Editor

In the Podcast Editor, a simplified transport bar allows you to play back the selected podcast
episode.
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Play Button

Clicking the Play button on the transport bar starts playing back the active audio file or audio
montage from the edit cursor position.

You can also use the Space bar or the Enter key on your keyboard to start playback. Pressing
Space during playback stops playback, pressing Enter during playback makes playback restart
from the last start position.

If the Loop button is activated, the audio selection is looped, if available. If there is no selection
range, the entire file is looped.

Stop Button

The result of clicking the Stop button or on the transport bar or 0 on your numeric keypad
depends on the current situation.

° If you trigger Stop in stop mode, the edit cursor moves either to the previous playback
start marker, or to the selection start (whatever is closer), until the start of the file is
reached.

° If there is no selection or if the edit cursor is positioned to the left of the selection, it is

moved to the beginning of the file instead.

Loop Playback

Loop points are updated continuously during playback. If you change the loop start or end
during playback, the loop changes. This way, you can audition selection points for rhythmic
material.

If you loop a section in an audio montage, playback loops within the boundaries of the current
selection range. This selection range may be on any track, even if it is empty. The vertical position
of the selection range is of no relevance for loop playback, only the left and right selection
boundaries matter.

Playback Shortcuts

In addition to the buttons on the transport bar, there are shortcuts to control the playback.

Space bar

Start/Stop playback. This shortcut can be used even when the wave window or
montage window is not the active window.

0 on numeric keypad

Stops playback. If the playback is stopped and you press this shortcut, the edit
cursor moves either to the previous playback start marker, or to the selection start
(whatever is closer), until the start of the file is reached. This is the same as clicking
Stop on the transport bar. This shortcut can be used even if the wave window or
montage window is not the active window.
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Enter

Starts playback. If pressed during playback, playback restarts from the previous
start position. This is the same as clicking Start Playback from Edit Cursor on the
transport bar.

Alt-Space
Starts playback from the mouse cursor position.

F6

Starts playback of the selected range, depending on the selected option in the
Ranges section of the transport bar.

Changing the Position of the Transport Bar

You can position the transport bar at the top, middle, or bottom of the file window.

PROCEDURE
1. Inthetitle bar of the Audio Editor or Audio Montage window, click Layout Options I=.

2. In the Transport Bar section, select whether to position the transport bar at the Top,
Middle, or Bottom.

Hiding the Transport Bar

PROCEDURE
1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select Hidden.

Starting Playback From the Ruler

You can use the ruler to jump to a position and start playback from there.

° Double-clicking the ruler starts playback from that position. Playback continues until you
click Stop Playback or until the end of the audio file or audio montage.

° To set the playback position to a specific position, click the ruler during playback. This also
applies for clicking the time rulers of another audio file or audio montage, which allows
you to quickly switch playback between audio files or audio montages.

° To start playback from a marker position, press Ctrl/Cmd and double-click the marker.

Using the Play Tool

This tool allows you to play back from any position on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt.

3. In the wave window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back.
Using the Play tool in the middle of the channels plays back both channels.
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Playback Scrubbing

RESULT

Playback continues for as long as you keep the mouse button pressed, or until the audio file
ends. After playback has stopped, the cursor is moved to the playback start position.

Playback Scrubbing

Playback scrubbing helps you find a specific position in an audio file, by restarting playback
repeatedly when you click and drag on the time ruler during playback or when using the Play
tool.

Scrubbing Using the Play Tool

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt.
3. Click in the wave window.

Playback starts at the position where you clicked.

RELATED LINKS
Playback Scrubbing Preferences on page 56

Scrubbing Using the Time Ruler

PROCEDURE
1. Start playback.

2. Click the time ruler and hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.
The audio is played back from the edit cursor position and a small section is looped once.

Playback Scrubbing Preferences

You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the Playback
Scrubbing section.

° If Restrict to Play Tool is activated, scrubbing is not available when you click and drag on
the time ruler during playback.

° The Sensitivity setting determines the length of the audio loop that is played once when
click and drag on the time ruler with the Play tool.

Scroll During Playback

You can determine how the view should be scrolled in Play mode.

° To set the scroll mode, open the Audio Editor or the Audio Montage window, select the
View tab, and activate one of the options in the Playback section.
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Playback in the Audio Montage Window

Static View
Disables scrolling.

View Follows Cursor
The view automatically scrolls to keep the playback cursor visible.

Playback in the Audio Montage Window

Playback in the Audio Montage window works the same way as in the Audio Editor. However,
there are some things to note.

Mute and Solo Tracks

You can mute or solo tracks in an audio montage by using the corresponding menu in the track
control area.

Click the number, and select Mute and/or Solo.

RELATED LINKS
Track Control Area on page 96

Playing Back Individual Clips

You can play back an individual clip on a track. Overlapping clips or clips on other tracks are
muted.

PROCEDURE
1. In the montage window, right-click the lower part of the clip that you want to play back.
2. On the menu, select one of the following play options:

° To play back the clip, select Play Clip.

° To play back the clip with pre-roll, select Play Clip with Pre-Roll.
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Audio File Editing

Audio file editing refers to opening, editing, and saving audio files.

Wave Window

The wave window displays audio files graphically. Here, you view, play back, and edit individual
audio files.

W\ Track B

32bitF44100Hz %

The wave window consists of two displays. You can use one display as an overview to navigate
through the project and the other as the main view for editing.

Magnetic Bounds in Audio Files

Some positions, such as markers or selection edges, can be defined as magnetic. Dragged
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the marker
snaps to this position. A label is displayed, indicating the snap position.

_ 10mn 1053353 ms
T I =<I('>"...'.=| n
End of file

To place the cursor at a magnetic position, click the time line and keep the mouse button
pressed. When you now move the cursor, it jumps to the next magnetic bound.
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Wave Window

Magnets Menu

On this pop-up menu, you can specify which positions should be magnetic. If Snap to Magnets is
activated, items that you move snap to these positions.

° To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, and click
Magnets in the Snapping section.

You can let items snap to the following positions:

Start of File/End of File

Elements snap to the start/end of the file when they are moved near these positions.
Time Ruler Marks

Elements snap to the time ruler grid when they are moved near these positions.
Markers

Elements snap to marker positions when they are moved near these positions.
Selection Edges

Elements snap to the selection edges when they are moved near these positions.

Cursor

Elements snap to the edit cursor when they are moved near the cursor.

Zero Crossing

A zero crossing is a point where the waveform crosses the zero level axis. When you perform
editing operations, such as cutting, pasting, or dragging, make sure that the material is inserted
at a zero crossing.

If you do not perform these operations at zero crossings, this can result in discontinuities in the
wave, which are perceived as clicks or pops in the sound.

d8 -

Activate Zero-Crossing on the Edit tab of the Audio Editor to make sure that the selections that
you make are always adjusted so that they start and end at the nearest zero crossing.

Setting Up the Zero Crossing Detection

You can let selection edges automatically snap to the nearest zero crossing point. In the Audio
Files Preferences dialog, you can specify whether to allow snap at high zoom factors, and
specify the scan range for the zero crossing detection.

PROCEDURE
1. In the Audio Editor, select the Edit tab.
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In the Snapping section, activate Zero-Crossing.

Select File > Preferences > Audio Files.

In the Audio Files Preferences tab, select the Editing tab.

Make your settings in the Snap Selection to Zero-Crossing section.
Click OK.
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Moving the Cursor Position to the Closest Zero Crossing

You can automatically move the cursor position to the closest zero crossing.

PROCEDURE
1. In the Audio Editor, select the View tab.
2. In the Cursor section, click Snap to Zero-Crossing.

Audio Editor Tabs

The tabs in the Audio Editor give you access to the tools and options you need to edit audio files.

View Tab

W FILE ©VIEW € EDIT & INSERT @ PROCESS 2 RENDER
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NAVIGATE

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.
To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:
° Set Time Range allows you to specify the time range that you want to display.

° Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

° Screen Points per Sample allows you to specify how many screen points are
used to represent a single audio sample.
Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage
window.
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Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

View All
Zooms out as far as possible.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom

Changes the vertical zoom factor so that the peaks are clearly visible. This
adjustment is done according to the section of the wave that is visible in the wave/
montage window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.
Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing
Moves the edit cursor to the nearest zero crossing point.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.
Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.
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Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Scrolls the view to keep the playback cursor centered.

Analysis

3D Frequency Analysis

Opens the 3D Frequency Analysis dialog where you can define which frequency
range is analyzed and modify the appearance of the graph for the 3D frequency
analysis.

Peaks

Rebuild Peak Display

Normally, peak files are automatically updated when the date of the peak file is older
than the date of the audio file. However, it can happen that the date of the audio

file is wrong and therefore not automatically updated. In this option allows you to
rebuild the peak file.

Edit Tab

WFLE ©VIEw € EDim & INSERT g PROCESS = RENDER
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.’ Delete

Tools

Time Selection
Tool that allows you to select a time range.

Play
Tool that allows you to play back the audio file at the position where you click.

Time Selection

Extend
This pop-up menu contains various options for creating or extending selection
ranges.
Toggle
Toggles the current audio selection.
All
Selects the entire waveform.
Channels

This pop-up menu allows you to change the channel selection.

° Extend to All Channels extends the current selection range to all channels.
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° Left Channel Only reduces the current selection range to the left channel
only.
° Right Channel Only reduces the current selection range to the right channel
only.
Regions

This pop-up menu allows you to select a range between two markers.

° Generic Region selects the range between the two generic markers that
encompass the edit cursor.

Clipboard

Cut
Cuts the active clip to the clipboard.

Copy
Copies the active clip to the clipboard.

Paste
Pastes the clipboard content.
Right-click Paste to open a pop-up menu that allows you to select a paste type.

° Overwrite replaces the audio at the paste position.
° Append adds the pasted audio after the end of the file.
° Prepend adds the pasted audio before the beginning of the file.

° Multiple Copies opens a dialog in which you can enter the number of copies
that you want to create.

° Mix blends two files into each other, starting at the selection or, if there is no
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase
for the audio on the clipboard and at the destination. The clipboard data is
always mixed in, regardless of the length of the selection.

Paste and Crossfade
Pastes the clipboard content and creates a crossfade.
Right-click Paste and Crossfade to open a pop-up menu that allows you to select a
crossfade type for pasting.
° Linear (Equal Gain) changes the level linearly.

° Sinus (Equal Power) changes the level according to a sine curve, the power of
the mix remains constant.

° Square-Root (Equal Power) changes the level according to a square-root
curve, the power of the mix remains constant.

Cutting

Crop
Deletes the data outside the selection.

Delete

Deletes the selection. The audio to the right of the selection is moved to the left to fill
the gap.

Swap Stereo Channels
Moves the audio in the left channel to the right channel, and vice versa.
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Nudge
Nudge Left
Nudges the audio selection to the left.

Nudge Right
Nudges the audio selection to the right.

Snapping

Zero-Crossing
If this option is activated, the start and the end of a selected range always snap to a
zero-crossing point of the waveform.

Snap to Magnets

If this option is activated, moved elements such as clip edges, time selection edges,
cursor, and markers snap to the magnets that are activated on the Magnets pop-up
menu.

Insert Tab

W FLE ©VIEW € DT & INSERT g PROCESS 2 RENDER

Different Name for End Marker

Markers

Marker Name

Allows you to enter the name of the start and end marker. If nothing is entered, a
generic name is used.

To edit the default names, open the Markers window, and select Functions >
Default Marker Names.

Different Name for End Marker
If this option is activated, you can enter a different name for the end marker.

If this option is deactivated, the name of the start marker is also used for the end
marker.

Create Marker
Allows you to create markers and marker pairs at the edit cursor position.
Audio File

At Start
Allows you to insert an audio file at the start of the active audio file.

At End
Allows you to insert an audio file at the end of the active audio file.

At Cursor
Allows you to insert an audio file at the cursor position.
Signal

Mute Selection
Replaces the audio selection with silence.
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Silence Generator
Opens the Silence Generator dialog that allows you to insert silence in an audio file.

RELATED LINKS
Silence Generator Dialog on page 81

Process Tab
This tab provides access to the offline processing tools.

RELATED LINKS
Offline Processing on page 87

Render Tab
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RESULT

Source

The Source pop-up menu allows you to select which part of the audio file you want to process.
The following options are available:

Whole File
Processes and renders the whole audio range.

Specific Region
Processes and renders a specific audio range to an independent file.
Specify the region to process on the pop-up menu.

Result

In Place

If this option is activated, the rendered audio range replaces the source audio range.

Unnamed File

If this option is activated, a temporary untitled file is rendered.
Named File

If this option is activated, you can specify a name for the rendered file.
Output

Name

Allows you to enter a name for the rendered file. Clicking the arrow icon opens a
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a file format.
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Options
Depending on the selected source, different options are available.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is not
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WavelLab. In this
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to
add extra samples at the end of the file.

Copy Markers

If this option is activated, the markers that are included in the range to process are
copied to the rendered file.

Skip Exclusion Region

If this option is activated, muted audio ranges are skipped and not included in the
result.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section. This setting can be toggled by clicking the button at the bottom
right of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new
files through the effects that have already been applied to them.

Upload to SoundCloud
If this option is activated, the rendered file is uploaded to SoundCloud.

Render

Start
Starts the rendering process.

File Handling in the Audio Editor

Mono/Stereo Handling

Wavelab LE is very flexible in its handling of stereo. All editing operations can be performed on
either one channel or on both.

Supported File Formats

WavelLab LE can open and save audio files in a number of file formats.

Wave (.wav)

The following sample precisions are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit float,
and 64 bit float.
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WavPack (.wv/.wvc)
This file format allows digital audio to be losslessly compressed, including 32 bit float
audio files.

AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The
following sample precisions are supported: 8 bit, 16 bit, 20 bit, and 24 bit.

MPEG-1 Layer 3 (.mp3)

The most common audio compression format. The major advantage of MPEG
compression is that the file size is significantly reduced, while there is little
degradation of sound quality.

NOTE

When you open an MPEG compressed file in WaveLab LE, the file is converted to a
temporary wave file. On saving, the temporary wave file is converted back to MP3.

Original Sound Quality (.0sq, read-only)
This is the proprietary lossless compressed audio format of WavelLab.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and which creates
very small audio files maintaining comparatively high audio quality.

Windows Media Audio (.wma, .asf)
Microsoft's own compressed format. Wavelab LE lets you import/export audio in this
format (Windows only). To import/export audio in WMA surround format, Windows
Media Player 9 or later must be installed on your system.

Ensoniq Paris (.paf)
Used by the Ensoniq Paris™ system. The following sample precisions are supported:
16 bit and 24 bit.

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly
compressed.

Apple formats (.caf, .3gp, .392, .caf)
If Quicktime is installed on your system, these formats are available (read-only and
only on 32-bit Windows or Mac systems).

AAC (.aac, read-only)
Advanced Audio Coding (AAC) is a codec that allows lossy compression and encoding
scheme for digital audio.

NOTE

The “$$$" file type is a temporary file format of WaveLab LE. If you experience a computer crash,
you may restore some of your work by opening any “$$$" files on your hard disk.

20-bit, 24-bit, and 32-bit Float Files

You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab LE can
handle 20-bit and 24-bit audio files. Any processing or editing performed on the files is always
done at full precision (64-bit float), even if your card does not support the full precision.

For playback, WavelLab LE automatically adapts to the card that you have installed.
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Creating a New Audio File

You can create an empty audio file, to assemble material from other audio files, for example.

PROCEDURE

1. Select File > New.

2. Click Audio File > Custom.

3. Specify the audio properties and click Create.

Audio Properties

You can define the channels, the sample rate, and the sample precision of the audio file.
You can set these properties when you create a new audio file.

° To change the properties for the selected audio file, select the File tab and click Info, or
click the Audio Properties button at the bottom right of the wave window.

¥ Audio Properties >

Channels
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Sample Precision
Allows you to select the accuracy of samples in the audio stream.

Saving an Audio File

PROCEDURE
1. Do one of the following:
° To save an audio file that has never been saved before, select File > Save As.
° To save an audio file that has been saved before, click the Save button, or select
File > Save.

In the Save As window, specify a file name and location.
Click Save.

Saving in Another Format

You can change the file format, sampling frequency, sample precision, and stereo/mono status
when saving.

PROCEDURE
1. Select File > Save As.
2. In the Save As window, specify a file name and location.
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3. Click in the Format field and select Edit.

4. In the Audio File Format dialog, set the file format and specify the properties.
5. Click OK.

6. Click Save.

RESULT

A new file is created. The original file is not affected by the operation.

Audio File Format Dialog
In this dialog, you can change various file settings when saving.

° To open the Audio File Format dialog, select File > Export, and select Render. Then
activate Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WavelLab LE.

I Audio File Format s

Type Wave (Microsoft)

Audio Format  PCM (uncompressed)
Channels Match Input Stream
Sample Rate Match Input Stream
Bit Resolution Match Source File (currently 32 bit Float)

Meta-Data = Inherit from Source File

Wav default

v 0K X Cancel

Type
Select an audio file type. This affects which options are available on the Audio
Format menu.

File Extension
Select a file extension that is compatible with the current file type.

Audio Format
Select an audio format that is compatible with the current file type.

Channels
Specify the number of audio channels for the files to be created.

Sample Rate

Select a sample rate for the audio file. If you change this setting, a sample rate
conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the Resample
plug-in and add limiting and dithering.

Sample Precision

Select a sample precision for the audio file. This option is only available for specific
file types.
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IMPORTANT

Reducing the sample precision is only advised for simple conversions. For
professional results, it is recommended to add dithering in the Master Section.

Metadata

Lets you make metadata settings that are saved with the file. This option is only
available for some file types.

Meta-Data = Inherit fre

Wav default

° If Do Not Save Anything is selected, no metadata are saved with the file.

° If Inherit from Source File is selected, the metadata of the source file
are used. If the source metadata is empty, the default metadata is used, if
available.

° If selecting Specific to This Configuration is selected, you can edit the

metadata, or replace it with a metadata preset. To edit the metadata, open the
metadata pop-up menu again, and select Edit.

Changing the Format

When changing the sample rate, sample precision, and number of channels of an audio file,
several operations are performed.
Sample Rate

If a new sample rate is specified, a sample rate conversion is performed.

Sample Precision
If a different sample precision is specified, the file is either truncated down to 8
bits, or padded up to 64 bits. If you are converting to a lower sample precision, you
should consider adding dithering.

Mono/Stereo

If the file is converted from mono to stereo, the same material is used in both
channels. If the conversion is from stereo to mono, a mix of the two channels is
created.

NOTE

° If you only want to change the sample precision, you can do this in the Audio Properties
section of the Info window instead, and then save the audio file.

° For high quality mastering purposes, it is not recommended to change the sample rate
and number of channels using the Audio Properties section, but instead use plug-ins and
functions of the Master Section.

Saving a Selection as an Audio File

You can save a selection in the open audio file as a new audio file.

PROCEDURE
1. In the wave window, make a selection range.
2. In the Audio Editor, select the Render tab.

3. In the Source section, open the pop-up menu and select Selected Audio Range.
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In the Output section, specify a file name and location.
Open the Format menu and select Edit Single Format.
In the Audio File Format dialog, specify the output format and click OK.

In the Render section, click Start.

Saving Left/Right Channel as Audio File

You can save each channel individually into a separate file. Use this option when editing dual
mono files, for example.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2 In the Output section, specify a file name and location.

3. Open the Format menu and select Edit Single Format.

4 In the Audio File Format dialog, open the Channels pop-up menu, and select Left
Channel or Right Channel.

5. Make additional output settings and click OK.

6. In the Render section, click Start.

Encoding Audio Files

Audio can be saved in different formats. The process of converting audio to another format is
called encoding. When saving audio files, you can specify various encoding options for some file
formats.

Ogg Vorbis Dialog

You can edit the encoding options when you save an Ogg Vorbis audio file.

You can open the 0gg Vorbis dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select Ogg Vorbis as type, click the Encoding field, and
select Edit.

I 0gg Vorbis X

X Cancel

Average Bit Rate

If this option is activated, the average bit rate in the file remains constant during
encoding. Because the file size is proportional to time, the localization of a given
point is easier, but it can result in a lower quality compared to the Variable Bit Rate
option.

Variable Bit Rate

If this option is activated, the bit rate in the file will vary during encoding, depending
on the complexity of the material. This can give a better quality/size ratio in the
resulting file.
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In the Quality field, select the quality. Lower quality settings result in smaller files.

Windows Media Audio Encoding Dialog

You can edit the encoding options when you save a Windows Media Audio (WMA) audio file. This
dialog is only available in on Windows systems.

You can open the Windows Media Audio dialog from most places where you can select an
output file format. For example, open an audio file, select File > Save As, click in the Format field,
and select Edit. In the Audio File Format dialog, select Windows Media Audio (WMA) as type,
click the Encoding field, and select Edit.

I Windows Media Audio Encoding X

Output Sample Precision

16

X Cancel

Encoder
Sets the encoder.

Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the
higher the quality, but the larger the output file.

Output Sample Precision
Sets the output sample precision of the encoded file. This parameter is not available
for all encoders.

Channels and Bit Rate
The available items here depend on the selected encoding method and the output
sample rate.

VBR (Variable Bit Rate)

If this option is activated, the bit rate in the file will vary during the encoding,
depending on the complexity of the material. This can produce a better quality/size
ratio in the output file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice
as long.

Constrained Bit Rate

This option is available when the VBR and Two-Pass Encoding options are
activated. This is used to maintain the bit rate within limits to avoid peaks. This is
recommended for media, such as CD or DVD.
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Creating an Audio Montage from an Audio File

You can export audio files to an audio montage, including all markers that you have set in the
audio file.

PROCEDURE
1. In the Audio Editor, open the audio file that you want export to an audio montage.

2. Optional: If you want to use a specific time range of the audio file, create a selection range
in the wave window.

Select File > New.

Select Audio Montage > From Current File.

In the From Current Audio File section, click Insert Audio File in New Montage.
Click Create.

N o v kW

In the Create Audio Montage from Audio File dialog, select whether to import the whole
file or the selected audio range.

8. Optional: Decide if you want to perform any of the following marker operations:
° Import Markers
° Split at Generic Region Markers

9. Click OK.

Inserting Audio Files into Another Audio File

You can assemble an audio file from several audio files.

PROCEDURE
1. In the Audio Editor, open the audio file in which you want to insert another audio file.
2. If you want to insert an audio file at the edit cursor position, make sure that Snap to

Magnets is activated, and that Cursor is activated on the Magnet pop-up menu.
The edit cursor snaps to the nearest zero crossing. This avoids glitches.

Select the Insert tab.

In the Audio File section, select one of the following insert options:

° At Start
° At End
° At Cursor

If you select At Cursor, the audio file is cut at the insert position. The part after the cut is
moved to the right.

5. On the pop-up menu, select the audio file that you want to insert.

RELATED LINKS
Magnetic Bounds in Audio Files on page 58
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Turning Selections Into New Files

You can turn selections into new files via drag and drop or by using the Render tab in the Audio
Editor.

Turning Selections Into New Files By Dragging

PROCEDURE
1.
2.

Make a selection in the wave window.

Drag the selection to the tab bar above the wave window and release the mouse button.

RESULT
The selection opens in a new stereo window.

Turning Selections Into New Files Using the Menu

PROCEDURE
1.
2.
3.

Make a selection in the wave window.

Right-click the selection and select Copy Selection to New Window.

From the submenu, select one of the following options:

Duplicate

Stereo Version

Mono Mixdown

Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection opens in a new stereo or mono window.

Converting From Stereo to Mono and From Mono to Stereo

You can convert audio files from mono to stereo and from stereo to mono. Converting a mono
file into a stereo file produces an audio file that contains the same material in both channels, for
example for further processing into real stereo. Converting a stereo file into a mono file mixes
the stereo channels to a mono channel.

Converting a Selection From Stereo to Mono

PROCEDURE
1.

2
3.
4

Make a stereo selection in the wave window.

Select File > New.

Select Audio File > From Current File.

Select one of the following options:

To mix the left and right stereo channels when converting to mono, click Mono
Mixdown.

To mix the left channel with the inverse of the right channel when converting to
mono, click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono wave contains the difference between the channels. For
example, this allows you to verify that a wave file really is a true stereo file rather
than a mono file converted to stereo format.

74



Audio File Editing

File Handling in the Audio Editor

RESULT
The selection opens in a new mono window.

Converting From Stereo to Mono While Saving

PROCEDURE

1.
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Make a stereo selection in the wave window.

Select File > Save As.

In the Save As window, specify a file name and location.
Click in the Format field and select Edit.

In the Audio File Format dialog, open the Channels menu and select one of the mono
settings.

For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by 3
dB.

Click OK.
Click Save.

Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the wave window.
2. Select File > New.

3. Select Audio File > From Current File.

4, Click Stereo Version.

5. Click Create.

RESULT

The selection opens in a new stereo window.

Swapping Channels in a Stereo File

You can swap the two channels in an audio file, that is, you can move the audio in the left
channel to the right channel, and the audio in the right channel to the left channel.

To swap the channels of the whole audio file in the Audio Editor, select the Edit tab, and in
the Cutting section, click Swap Stereo Channels.

To swap the channels only a selected range of the audio file, make a selection range in the
wave window, select the Edit tab, and in the Cutting section, click Swap Stereo Channels.

Special Paste Options

On the Paste pop-up menu in the Audio Editor, you find additional paste options.

To access the special paste option, open the Audio Editor, select the Edit tab, and in the
Clipboard section, right-click Paste.

Overwrite

Overwrites data in the destination file, rather than moving data to make room for the
inserted audio. How much is overwritten depends on the selection in the destination
file:
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° If there is no selection in the destination file, a section with the same length as
the pasted selection is overwritten.
° If there is a selection in the destination file, the pasted selection replaces that
selection.
Append

Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies
Opens a dialog in which you can enter the number of copies that you want to create.

Mix

Blends two files into each other, starting at the selection or, if there is no selection, at

the cursor position.

° When you select the Mix option, a dialog opens, allowing you to specify the
gain for the audio on the clipboard and at the destination.

° All the data on the clipboard is always mixed in, regardless of the length of the
selection.

Moving Audio

You can rearrange the order of the audio in a file by dragging, and cutting and pasting.

Moving Audio by Dragging

PREREQUISITE
Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE
1. In the wave window, make a selection.

2. Drag the selection to a position outside the selection in the same file, or to another wave
window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and
then undo the cut operation in the source window.

Moving Audio Using Cut and Paste

PREREQUISITE
Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE
1. In the wave window, make a selection.
2. Use one of the following copy methods:

° In the Audio Editor, select the Edit tab, and click Cut.
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° Press Ctrl/Cmd-X.

3. Select how you want to insert the selection:
° If you want to insert the audio, click once at the position in the same file or in
another file.
° If you want to replace a section of audio, select it.
4. To paste the selection, do one of the following:

° In the Audio Editor, select the Edit tab, and click Paste.
° Press Ctrl/Cmd-V.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and
then undo the cut operation in the source window.

Moving Audio by Nudging

The nudge left/right tools can be used to move the audio in small steps within a file.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Edit tab.

3. In the Nudge section, click Nudge Left or Nudge Right.

RESULT

The audio is moved one pixel. Exactly how much this is depends on how far you are zoomed in.
For example, if the status bar displays x1:256, the selection is moved 256 samples. The moved
section overwrites the audio at that position.

Copying Audio
You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling

When you drag or copy stereo or mono files to other locations, the target location determines
how the files are inserted.

Stereo/Mono is handled as follows when you drag between files:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.
Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position.

This is indicated by the cursor shape. The selection can
be inserted into only one of the channels, or the same
material can be inserted into both channels.
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Stereo/Mono is handled as follows when you copy and paste files:

Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both channels of
the destination file, the material is inserted into both
channels.

Stereo Stereo If the wave cursor is only in one channel, the audio is only

pasted in that channel. Material from the left channel is
pasted in the left channel and material from the right
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the wave cursor is in
one channel or both. The audio is either pasted in one of
the channels, or the same material is inserted into both
channels.

Sample Rate Conflicts

If you copy or move audio from one window to another, and the sample rates of the two files
are not the same, the copied/moved sound plays back at the wrong pitch (speed). The program
warns you if this is about to happen.

While mixing sample rates can be used as an effect, it is most often not intended. There are two
ways to get around this:

° Convert the sample rate of the source file to the same rate as the destination file before
editing.
° Convert the sample rate of the destination file to the same rate as the source file before

adding the audio.

Copying Audio Using Copy and Paste

PREREQUISITE
Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE
1. In the wave window, make a selection.
2. Use one of the following copy methods:

° In the Audio Editor, select the Edit tab, and click Copy.
° Press Ctrl/Cmd-C.

3. Select how you want to insert the selection:
° If you want to insert the audio, click once at the position in the same file or in
another file.
° If you want to replace a section of audio, select it.
4. To paste the selection, do one of the following:

° In the Audio Editor, select the Edit tab, and click Paste.
° Press Ctrl/Cmd-V.
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Copying Audio by Dragging

PREREQUISITE
Decide whether you want to use Snap Selection to Zero-Crossing.

PROCEDURE
1. In the wave window, make a selection.
2. Click the middle of the selection, and drag it to a position outside the selection in the same

file, or to another wave window.

RESULT

The selection is inserted at the indicated point. The audio that previously began at that point is
moved to the right.

Changing the Audio Properties

You can change the sample rate and sample precision of audio files.

Changing these values does not process the audio file in any way (in contrast to using Save As).
However, the following rules apply:

° If you change the sample rate, the file plays back at a new pitch.

° If you change the sample precision, the file is converted to the new precision the next time
you save it.

NOTE

There is no undo for this. If you save a file with a lower sample precision, the file is converted
permanently.

PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, specify a new Sample Rate and/or Sample Precision.
5. Click Apply Changes.

RELATED LINKS
Info Tab on page 26

Metadata

Metadata consists of attributes that describe the audio contents, for example, the title of the
track, the author, or the date the track was recorded. Depending on the file format of the
selected audio file, this data varies.

When opening an audio file or audio montage, the metadata found in the file is loaded. You can
create different metadata presets for audio files and audio montages.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata
of a file and to be able to edit the metadata, select Tool Windows > Metadata and click the Edit
button.
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METADATA

¥ Edit...

Not all file formats can save metadata. Depending on the output file format, all metadata or only
part of the metadata is saved in an audio file. The following file formats can contain metadata:

° .wav
° .mp3
° .0gg
° .wma
o flac

For MP3, the following metadata types are available:
° ID3 v1 and ID3 v2, including picture support
For WAV, the following metadata types are available:

° RIFF
° BWF
° ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can specify whether
not to use any metadata, inherit the metadata from the source file, or edit the metadata of the
file.

Meta-Data = Inherit fror

Wav default

Metadata can be entered manually or generated automatically.
The following options can be generated automatically:
° USID (BWF, Basics tab)

WavelLab LE includes several metadata presets. They are used as examples and can be
customized to your needs. You can load metadata presets from the Metadata Presets pop-up
menu in the Audio File Format dialog, or from the Metadata dialog.

RELATED LINKS
Audio File Format Dialog on page 69

Metadata Dialog

This dialog allows you to define the metadata to be embedded in your audio file.
° To open the Metadata dialog, open the Metadata window and click Edit.

Depending on the file type, the metadata is handled differently.
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I Metadata >

D3/ iTunes

Value Comment (i)

Title
Subtitle
Album

omposer
Genre
Lead performer
Band/Orchestra
Conductor
Remixed by

Text writer

Use as Default for New .wav Files  Load Default  Untitled £ |€ Reset v 0K X Cancel

Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that
is saved in the audio file. This metadata is saved to disk later.

When opening the Metadata dialog for files in the Audio Montage window, you can edit the
metadata for the audio files that are created when rendering the audio montage. If you render to
WAV format, the metadata will be associated to these files.

Metadata Presets

In the Metadata dialog, you can save metadata presets and apply these presets to other files.
Metadata presets can be applied to WAV, MP3, and AAC files.

|Use as Defaul for New wav fils) | Load Default | [Untries Rl

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file, and do not add any metadata, this default metadata is applied to
the file when saving or rendering it. For example, you can save or record WAV files with BWF
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

Silence Generator Dialog

This dialog allows you to insert silence in an audio file.

° To open the Silence Generator dialog, select the Insert tab in the Audio Editor, and click
Silence Generator.
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Silence Generator Dialog

Silence Generator n

Silence Duration Edges

Fade In/Out

10 ms

Destination

Qg Apply

Silence Duration

As Selection uses the duration of the active audio selection as the duration of the
silent section. Specify the duration of the silent section in the value field below.

Edges

Fade In/Fade Out performs a crossfade at the start and end of the silent section for
smoother transitions. Specify the fade time in the value field below.

Destination
° Replace Selection replaces the current audio selection with the silent section.
° Insert at Cursor inserts the silent section at the cursor position.
° From End of File Until Cursor extends the audio file with silence up to the

cursor position. Activating this option also defines the silence duration and
ignores the Silence Duration setting.

Replacing a Selection with Silence

You can replace a section of an audio file with silence.

PROCEDURE

1.

v s W N

In the Audio Editor, make a selection.

Select the Insert tab.

In the Signal section, click Silence Generator.

Set the silence duration to As Selection, and the destination to Replace Selection.
Click Apply.

Inserting Silence

You can insert a specified length of silence at any position of the audio file.

PROCEDURE

o ks wWN =

In the Audio Editor, set the cursor where you want the inserted silence to begin.
Select the Insert tab.

In the Signal section, click Silence Generator.

Deactivate As Selection, and specify the length.

Set the destination to Insert at Cursor.

Click Apply.
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Muting a Selection

The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the wave window of the Audio Editor, make a selection.
2. Select the Insert tab.

3. In the Signal section, click Mute Selection.
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Audio Analysis

Wavelab LE provides you with a 3D Frequency Analysis for analyzing your audio.

3D Frequency Analysis

Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.

Use the 3D Frequency Analysis for the following:

° Viewing the frequency spectrum distribution in a mix
° Identifying which frequencies can be reduced or boosted as a basis for equalizing
° Viewing how different sounds are built

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks
information about the timbral contents of the file that a frequency graph (frequency domain)
provides. The graph that is used in WaveLab LE is often referred to as an FFT (Fast Fourier
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. For example,
you can open several 3D Frequency Analysis windows, each with a different perspective. This
allows you to get a better view of an otherwise crowded graph.

¥ Track Awav (0s/ 10 mn 9 s 557 ms) - [} b

20 Hz - 20000 Hz
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3D Frequency Analysis

Creating a Graph for 3D Frequency Analysis

The length of the selected audio affects the accuracy of the analysis. For short selections, the
result is more detailed. Consider making a separate analysis of the attack in which the most
drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.
If you make no selection, the whole audio file is analyzed.

In the Audio Editor, select the View tab.
In the Analysis section, click 3D Frequency Analysis.

To edit the analysis parameters, click 3D Analysis Options.

I Track Awav (0s /10 mn 95 557 ms)

3D Analysis Options

5. Adjust the parameters and click OK.
The audio is re-analyzed.

3D Analysis Options

In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

° In the 3D Frequency Analysis dialog, click the 3D Analysis Options button.

>

b D] Analysis Options
20 Hz - 20000 Hz

Frequencies
Top Frequency Zi)I)Dd Hz
Bottom Frequency 20Hz
Logarithmic Ruler (Octaves)
Amplitude
O Linear

Logarithmic (Decibels)
rs

Black Background

V' 0K X Cancel

i

Top/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude

Select whether you want the peaks to be proportional to their amplitude (Linear) or
to their power (Logarithmic with Decibel Scale).
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3D Frequency Analysis

Colors
Defines the color scheme of the graph.

Background
Defines the background color.
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for example, if
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.

Process Tab

W FILE © VIEW € EDIT & INSERT © PROCESS 3 RENDER

(® Gain v I / \ I.U Invert Phase
A |

Fade Fade

Level

Gain
Opens the Gain dialog where you can apply a gain to change the level of an audio
file.

Envelope

Opens the Envelope dialog where you can create a level envelope which can be
applied to a selected range or an entire audio file.

This is useful if you want to even out loud and quiet parts or create a sophisticated
fade in/fade out, for example.

Remove DC Offset
DC offset in a file affects the loudness. Remove DC Offset sets the DC offset to zero.

Normalizing

Level

Opens the Level Normalizer dialog where you can change the peak level of an audio
file.

Fading

Fade In/Fade Out
Allows you to apply a fade in or fade out. Right-click the button to open the Curve
pop-up menu.
Curve
Allows you to select preset fade curves.
° Linear changes the level linearly.

° Sinus (*) changes the level according to a sine curve. When used in a
crossfade, the loudness (RMS) remains constant during the transition.
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° Square-Root (*) changes the level according to a square-root curve. When
used in a crossfade, the loudness (RMS) remains constant during the
transition.

° Sinusoid changes the level according to a sine curve.

° Logarithmic changes the level according to a logarithmic curve.

° Exponential changes the level according to an exponential curve.

° Exponential+ changes the level according to a more pronounced exponential
curve.

Other

Invert Phase
Turns the signal upside down.

Reverse
Creates a backwards-tape effect.

Resample

Opens the Sample Rate dialog where you can change the sample rate of a
recording.

Applying Processing

Processing can be applied to a selection or to a whole file. For some operations processing the
entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of the Audio Files
Preferences, the whole file is automatically processed if no selection exists.

PROCEDURE

1. In the wave window, make a selection.

2 In the Audio Editor, select the Process tab.

3. Select the type of processing that you want to apply.

4 If a dialog opens, make the settings and click Apply to render the effect to file.

Gain Dialog

In this dialog, you can apply a gain to change the level of an audio file.

° To open the Gain dialog, select the Process tab in the Audio Editor, and click Gain in the
Level section.

Gain n

+ 2.000 dB

Find Current Peak Level

2dB E

B Apply
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Click Find Current Peak Level to obtain a report on the peak level of the audio selection, or
the whole file if there is no selection. This is useful if you want to calculate how much you can
increase the overall gain of a file without clipping (exceeding 0 dB), for example.

This processor also lets you add clipping. Clipping happens when the gain is raised to a point
where distortion is added. While this is normally not intended, mild clipping can add some
punch, for example, to accentuate the attack of a drum sound.

Level Normalizer Dialog

In this dialog, you can change the peak level of an audio file.

° To open the Level Normalizer dialog, select the Process tab in the Audio Editor, and click
Level in the Normalizing section.

Level Normalizer n

Peak Level

1000 dB

B Apply

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link
Applies the gain to both channels.

Mix to Mono

Mixes the left and the right channel. The resulting mono file has the specified peak
level. This ensures a mix without clipping.

Find Current Peak Value

Creates a report on the peak level of the current audio selection or the whole audio
file if there is no selection.

Envelope Dialog

In this dialog, you can create a level envelope which can be applied to a selected range or
a whole audio file. This is useful if you want to even-out loud and quiet parts or create a
sophisticated fade in or fade out, for example.

° To open the Envelope dialog, select the Process tab in the Audio Editor, and click
Envelope in the Level section.
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Envelope Dialog

Envelope n

Qg Apply

The dialog shows a waveform with an envelope curve (initially a straight line). A vertical ruler
displays the level in dB, and the horizontal ruler displays the timeline.

The following options are available:

Undo/Redo the Last Operation

Deselect the Envelope Points

Delete the Selected Envelope Points

Reset the Selected Envelope Points

Reset the Whole Envelope

Flip the Envelope Around the Horizontal Axis
Reverse the Envelope Time Sequence

Toggle the Envelope Smoothing

Basic Envelope Operations

By adding points to the envelope curve, you can create an envelope curve that changes the
volume of the material over time. When you point the mouse in the display or move a point, the
current position and level change is shown in the field above the display.

To add a point, double click the envelope curve.

To select a point, click it.

To select several points, click and drag the selection rectangle.

To move a point, click and drag it. If more than one point is selected, all points are moved.
To move the whole curve up or down, click the envelope curve, and drag up or down.

::/’?ﬂ/;

To move the curve segments vertically, click the curve and drag up or down.

To move two points horizontally, press Shift, click the curve segment between two points,
and drag left or right.
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T

— 17

To move two points vertically, press Ctrl/Cmd, click the curve segment between two
points, and drag up or down.

//Jl_/ﬂ\

= =

Fades in Audio Files

Afade inis a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating a Fade In and Fade Out

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following

options in the Fading section:
° To apply the default fade type, click the Fade In or Fade Out icon.

° To select another fade type, click Fade In or Fade Out below the fade icon. From the
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades

The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of
the Process tab.

PROCEDURE
1. In the Audio Editor, make one of the following selections:
° From the start of the audio file to where you want the fade in to end.
° From the position where you want the fade out to start to the end of the audio file.

Click Ctrl/Cmd-D.
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Crossfades

A crossfade is a gradual fade between two sounds, where one is faded in and the other faded
out. You can automatically create a crossfade when pasting an audio section into another.

Creating Crossfades

The material that you want to crossfade can either be in two different sections of the same audio
file or in two different audio files.

PROCEDURE

1. In the wave window, select the section that you want to fade in.
2 Select the Edit tab.

3. In the Clipboard section, click Copy.

4 Select the section that you want to fade out.

The length of this selection determines the length of the actual crossfade (check the length
on the status bar). The section can be within the selected audio file or in another wave
window. However, the selection must not be longer than the selection that you just copied.

5. Depending whether you want to create a fade in or a fade out, select one of the following
options in the Clipboard section:

° To apply the default crossfade type, click the Paste and Crossfade icon.

° To select another crossfade type, click Paste and Crossfade below the crossfade
icon. From the pop-up menu, select the type of crossfade that you want to create.

RESULT

The crossfade is created. Any material that originally appeared after the selection in the file into
which you paste, is moved so that it now appears after the pasted material.

Any excess material in the copied selection appears after the fade at full level.

NOTE

If both files already have full level sections in the crossfade area (for example, if you have
normalized both files), clipping and distortion might occur. If this happens, reduce the amplitude
of both files by 3 dB to 6 dB and try again.

AFTER COMPLETING THIS TASK
Play back the file and adjust the crossfade if necessary.

Paste and Crossfade Options

These options allow you to select a crossfade type for pasting.

° Select the Edit tab in the Audio Editor, and click Paste and Crossfade in the Clipboard
section.

Linear (Equal Gain)
Level changes linearly.

Sinus (Equal Power)

Level changes according to a sine curve, the power of the mix remains constant.

Square-Root (Equal Power)

Level changes according to a square-root curve, the power of the mix remains
constant.

92



Offline Processing
Phase Inverting

Phase Inverting

Inverting the phase turns the signal upside down. The most common use for this function is to
fix a stereo recording if one of the channels has been recorded out of phase with the other.

Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of the audio file,
create a selection range in the wave window.

In the Audio Editor, select the Process tab.

In the Other section, click Invert Phase.

Reversing Audio

You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, create a
selection range in the wave window.

In the Audio Editor, select the Process tab.

In the Time & Pitch section, click Reverse.

DC Offset

DC offset means that there is a too large DC (direct current) component in the signal. This most
often occurs due to mismatches between various types of recording equipment.

A DC offset is problematic for the following reasons:

o It affects the zero crossing position.
° Some processing options do not give optimal results when performed on files with a DC
offset.

Removing DC Offset

PROCEDURE
1. In the Audio Editor, open the audio file that you want to check for DC offset and that you
want to fix.

Select the Process tab.

In the Level section, click Remove DC Offset.

A dialog opens, stating the amount of DC offset in the audio file. You can also create a
selection range in the wave window and select this option to only show the DC offset in the
selection range.

NOTE

This function should be applied to whole files, because the problem is normally present
throughout the entire recording.

4. Click OK to remove the DC offset.
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Resample

You can change the sample rate of a recording. This is useful if the file that you want to use in an
audio system was recorded at a sample rate that this system does not support.

NOTE

° Sample rate conversion from a low frequency upwards does not improve the sound
quality. The high frequencies that were lost cannot be restored by a conversion.

° If you resample to a lower frequency, high frequency material is lost. Therefore,
converting down and then up again leads to a degradation in sound quality.
Converting a Sample Rate

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Editor, select the Process tab.

2 In the Time & Pitch section, click Resample.

3. In the Sample Rate dialog, select a sample rate from the pop-up menu.
4 Click OK.
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Audio Montage

The audio montage is a multitrack non-destructive editing environment that allows you to
arrange, edit, play back, and record audio clips.

Non-destructive means that when you delete or change a part of an audio file, the audio is not
deleted or permanently changed. Instead, a set of pointers keeps track of all the edits, so that
these can be readily reversed.

The audio montage is a great tool for mastering, multimedia work, radio spot production, etc.

Basic Terminology

Audio montages can contain up to 2 stereo or mono audio tracks. You can use them to structure
the work graphically.

On an audio track, you can place any number of clips. Clips are containers for the audio, and
include a number of settings and functions such as envelope curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as well as start and end
positions in the file, which means that clips can play back sections of the source audio files. Any
number of clips can reference the same source file.

Montage Window

The montage window is where you assemble your audio montage. This is where you view, play
back, and edit audio montages.

The montage window gives you a graphical representation of the tracks and clips.

MR o
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Montage Window

Track Control Area

The track control area offers several options regarding the track.

Track number button
Opens the track menu that contains track-related options.

Track gain sliders
Allows you to set the gain for the track.

Track Pop-up Menu

This pop-up menu contains all track-related options.

° To open the Track pop-up menu, click the number button of a track in the track control
area.

Add Stereo Track
Adds a stereo track below the active track.

Add Mono Track
Adds a mono track below the active track.

Move Track Up
Moves the track one position up in the track list.

Move Track Down
Moves the track one position down in the track list.

Remove Track
Deletes the active track.

Mute
Mutes the active track.

Solo
Solos the active track.
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Audio Montage Tabs

Lock
If this option is activated, you cannot edit the track.

Zoom
Shows the active track in the full available height.

Color
Opens a submenu where you can select a color for the active track.

Audio Montage Tabs

The tabs in the Audio Montage window give you access to the tools and options you need for
editing audio montages. For example, you can edit the envelope curves and fades in clips, make
zoom settings, analyze the audio, and render the audio montage.

View Tab

WFILE ©VIEW € T & INSERT ,/ FADE [\ ENVELOPE 2 RENDER

44 bl I 44 Phl

b4 2 LI TP

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.
Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.
To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:
° Set Time Range allows you to specify the time range that you want to display.

° Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

° Screen Points per Sample allows you to specify how many screen points are
used to represent a single audio sample.

Zoom Selection

Zooms the window so that the current selection occupies the entire montage
window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.
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Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.
Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Previous Clip Edge/Next Clip Edge
Moves the cursor to the previous/next clip edge.
Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Scrolls the view to keep the playback cursor centered.
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Clip
Color

Allows you to apply a color to the active clip.
Tracks

Display More Tracks/Display Fewer Tracks

Allows you to change the number of tracks that are displayed in the montage
window.

Focus on Previous Track/Focus on Next Track
Sets the focus on the previous/next track.

Edit Tab

W FLE ©VIEW € EDIT & INSERT 7 FADE [\ ENVELOPE 2 RENDER

oo~
o Snap to Magnets Mute

) Magnets » | 3 CuePoint~

S, NG

Source

Edit Source
Opens source file of the clip in the Audio Editor.

Clipboard

Cut
Cuts the active clip to the clipboard.

Copy

Copies the active clip to the clipboard.
Paste

Pastes the clipboard content.

Split

Split at Silences
Splits the files so that each non-silent section becomes a separate region. If you
select this option, you can specify the minimum region duration, the minimum
duration of a silent section, and the signal level that should be considered as silence.
Split Clip
Splits the active clip into two clips.

Removal

Delete Selected Clips

Deletes the part of the clip that lies inside the selection range on the selected track
and moves the right section of the clip to the left to fill the gap.

If there is no selection range, the selected clip is deleted.
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Snapping

Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges,
cursor, and markers snap to the magnets that are activated on the Magnets pop-up
menu.

Magnets
This pop-up menu allows you to select which items should be magnetic.

Clip
Mute
Mutes the active clip.
Cue Point
This pop-up menu allows you to make cue point settings.
° Set at Cursor sets the cue point to a fixed position from the start of the clip.
° Set at Default Gap Position sets the cue point before the start of the clip, at a
distance governed by the default pre-gap position.
° Follows Fade In End Point sets the cue point to the fade in end point.
° Follows Fade Out Start Point sets the cue point to the fade out start point.
° If Custom Cue End is activated, you can set the end cue point at a custom
position from the end of the clip. This option allows you to edit the gap
individually for each clip.
If this option is deactivated, a 2 seconds default gap is used.
° End Offset opens the End Cue Point Offset dialog that allows you to set the
end cue point at a custom position from the end of the clip.
Insert Tab

WFLE ©VIEW € DT & INSERT ,~ FADE [\ ENVELOPE S RENDER

b v »

Different Name for End Marker Ll

Markers

Marker Name

Allows you to enter the name of the start and end marker. If nothing is entered, a
generic name is used.

To edit the default names, open the Markers window, and select Functions >
Default Marker Names.

Different Name for End Marker
If this option is activated, you can enter a different name for the end marker.
If this option is deactivated, the name of the start marker is also used for the end
marker.

Create Marker

Allows you to create markers and marker pairs at the edit cursor position.
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Import

Audio Files

Allows you to select one or more audio files to insert at the edit cursor position on
the selected track.

W FLE ©VIEW € EDIT & INSERT  FADE [\ ENVELOPE 2 RENDER

de Time Create Default Fades in New

Fade In / / / / r—- / —/ 20 ms - B .
\ Fade Qut = * ) + Apph

EDIT SHAPE OPTIONS

Edit
Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.

° Linear changes the level linearly.

° Sinus (*) changes the level according to a sine curve. When used in a
crossfade, the loudness (RMS) remains constant during the transition.

° Square-Root (*) changes the level according to a square-root curve. When
used in a crossfade, the loudness (RMS) remains constant during the
transition.

° Sinusoid changes the level according to a sine curve.

° Logarithmic changes the level according to a logarithmic curve.

° Exponential changes the level according to an exponential curve.

° Exponential+ changes the level according to a more pronounced exponential
curve.

Time
Fade Time

Allows you to specify a fade in/fade out time for the clip.
Apply Fade Time

Applies the specified clip fade in/fade out time.
Options

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

° If No Automatic Crossfading is activated, no automatic crossfading is
performed when clips overlap.
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° If Free Overlaps is activated, automatic crossfades are created when a clip
overlaps another clip on the same track. The length of the overlap determines
the length of the crossfade.

Create Default Fades in New Clips

If this option is activated, all new clips get the default fade in and fade out shape and
length. For clips that are created by splitting a clip, only the default fade time is used.

Envelope Tab

W FILE @©VIEW € EDIT & INSERT ,~ FADE [\ ENVELOPE 2 RENDER

Selector

Envelope Type

Sets the type of the envelope. Depending on the selected type, different options are
available.

Zoom
Zoom to Envelope Range

Adjusts the view to display the active envelope of the active clip.
Level

Reset All
Resets the envelope to its neutral form.

Reset to 0 dB

Replaces the segments between the fade in and fade out points with a single neutral
segment.

Render Tab

MName Track A

Unnamed File
Whole Montage Locati favelab LE\Audio

© Mamed File fault

Source

Whole Montage
Processes and renders the whole audio range.

Specific Region
Processes and renders a specific audio range to an independent file.
Specify the region to process on the pop-up menu.

Result

Unnamed File
If this option is activated, a temporary untitled file is rendered.
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Named File
If this option is activated, you can specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a file format.

Options
Depending on the selected source, different options are available.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.

Auto Save Master Section Preset

If this option is activated, the Master Section preset is automatically saved in the
audio montage when you render the file. You can load the Master Section preset
via the Load Master Section Preset option in the lower right corner of the montage
window.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is not
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab. In this
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to
add extra samples at the end of the file.

Copy Markers
If this option is activated, the markers that are included in the range to process are
copied to the rendered file.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section. This setting can be toggled by clicking the button at the bottom
right of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new
files through the effects that have already been applied to them.

Upload to SoundCloud
If this option is activated, the rendered file is uploaded to SoundCloud.
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Render

Start
Starts the rendering process.

Signal Path in the Audio Montage

The audio signal passes through the various sections of WavelLab LE in a certain way.

The audio samples are read.

Clip envelope

Clips are mixed into the track slot (for example, overlapping clips).
Track level settings

o s wh =

Each track is mixed into the stereo bus sent to the Master Section.

Signal Path in the Master Section

1. Channels/Sample rate can change at each plug-in slot.
2. Master Section meters
3. Playback or file format rendering

Creating New Audio Montages

PROCEDURE
1. Select File > New.
2, Select Audio Montage > Custom.

3. Specify the audio properties and click Create.

The audio files that you want to use in the audio montage must have the sample rate that
you select here.

Audio Montage Properties

You can set the sample rate of the audio montage.
You can set the sample rate when you create a new audio montage.

° To change the sample rate for the selected audio montage, select the File tab and click
Info, or click the Audio Montage Properties button at the bottom right of the montage
window.

I Sample Rate *

for the New Audio Montage

44100 Hz v

V' 0K X Cancel

Alternative Ways of Creating New Audio Montages

There are several ways to create a new audio montage.

° Convert wave files to an audio montage
° Duplicating audio montages
° Press Ctrl/Option and drag a montage tab on the tab bar.
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Audio Montage Duplicates

RELATED LINKS
Audio Montage Duplicates on page 105

Audio Montage Duplicates

You can create duplicates of audio montages.

Empty (With Same Properties)

Creates a new audio montage with the channel settings and sample rate of the
original audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)

Creates an exact duplicate of the original audio montage and lets the new clips
reference to the original audio files. The duplicated audio montage uses the channel
settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for
example, to experiment with variations. However, any processing or editing that you
apply to the actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd, drag a tab, and drop it on the tab bar to create a exact
duplicate of an audio montage.

RELATED LINKS
Duplicating Audio Montages on page 105

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2 In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4 In the From Current Audio Montage section, select one of the following:
° Empty (With Same Properties)
° Exact Duplicate (Using the Same Audio Files)

5. Click Create.

RESULT

A duplicate of the audio montage opens in another tab.

Creating an Audio Montage from an Audio File

You can export audio files to an audio montage, including all markers that you have set in the
audio file.

PROCEDURE

1.
2.

In the Audio Editor, open the audio file that you want export to an audio montage.

Optional: If you want to use a specific time range of the audio file, create a selection range
in the wave window.

Select File > New.
Select Audio Montage > From Current File.

In the From Current Audio File section, click Insert Audio File in New Montage.
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Import Options for Audio Montages

Click Create.

In the Create Audio Montage from Audio File dialog, select whether to import the whole
file or the selected audio range.

8. Optional: Decide if you want to perform any of the following marker operations:
° Import Markers
° Split at Generic Region Markers

o. Click OK.

Import Options for Audio Montages

You can import audio files and Audio CD tracks into your audio montage.

The following import option is available via the Import section on the Insert tab of the Audio
Montage window:

° To import audio files, click Audio Files and select the audio files that you want to import at
the edit cursor position on the selected track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can specify how
the clip should be inserted, whether existing clips should be affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, you can
specify where to insert the files.

To access the following import options, select File > Import.

° To import audio files, click Audio File to Montage, select the audio files that you want to
import, and click Import.

° To import CD tracks from an audio CD, click Audio CD. Via the Import Audio CD dialog,
browse for the audio CD tracks to extract.

Missing Files Dialog

This dialog opens when you open an audio montage, and some audio files that the audio
montage refers to cannot be found. You can then search for the files or select a replacement.

I Missing Files in C:\Wavelab\Audio\Track A.mon *

Missing original files, select one or more Select All

File Name Original Path

Search Sub-Folders

Select a Replacement

File Name Properties

V' 0K % Abort

Missing Original Files

Lists the files that cannot be found. Each file can be replaced by an existing file. To
search replacements for multiple files, select the files and specify a new path in the
Where to Search field.
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A file with a green checkmark is associated with a valid replacement. A file with a
red checkmark is not yet associated with a valid replacement, but there are possible
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name
Instructs Wavelab LE to find all files with the same name in the folder specified in the
Where to Search field.

Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search

Lets you specify a location for searching files. Click Find Files with the Same Name
to start the search.

Replacement List

Lists the files that can be used as a replacement. You can also drag a file into the list
from the File Explorer/macQOS Finder.

Assembling the Audio Montage

You assemble your audio montage by adding tracks and clips.

In the audio montage, only one track can be selected at a time. This selected track has a different
color for the track control area. Some Wavelab LE functions are always applied to the selected

track.
Tracks
Tracks are the structure used to organize clips. The tracks can be mono or stereo audio tracks.
Audio tracks allow you to add clips to an audio montage.
Adding Tracks
You can add stereo tracks and mono tracks.
PROCEDURE
1. In the Audio Montage window, click the number button of a track to open the Track pop-
up menu.

2. Select the track type that you want to add to your audio montage.

RESULT

The new track is added below the selected track. If you want to place it above the selected track,
press Ctrl/Cmd when adding the new track.
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Moving Tracks in the Track View

You can change the order of the tracks in the montage window.

PROCEDURE
1. In the Audio Montage window, click the number button of a track.
2. On the pop-up menu, select Move Track Up or Move Track Down.

Removing Tracks

Removing a track with clips also removes the clips. However, the audio files to which the clips
refer are not affected.

PROCEDURE

1. In the Audio Montage window, click the number button of the track that you want to
remove.

2. On the pop-up menu, select Remove Track.

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

° To lock a track, click the number button of the track and activate Lock.

° To unlock a track, click the locked track, or click the number button of the track, and
deactivate Lock.

A clip contains a reference to a source audio file on your hard disk, as well as start and end
positions in the file, envelope curves, fades, etc. This allows clips to play back smaller sections of
their source audio files.

Any number of clips can reference the same source file. Because a clip only references to the
original source file, it contains no audio data. Any number of clips can reference the same source
file.

You can see the clips of the active audio montage in the Clips window.

3 clips on a track
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Adding Audio Clips to the Audio Montage

You create clips by inserting audio into the audio montage. There are several ways to do this.
NOTE

You cannot add a mono clip to a stereo track or vice versa.

Dragging Audio from the Wave Window

PROCEDURE

1. In the wave window of the Audio Editor, select the audio section that you want the clip to
refer to.

2. Drag the selection onto a track of the audio montage.

If you want to add the whole audio file, drag the tab on a track.

RESULT
A clip is created, named after the original file.

Inserting Audio from Open Wave Windows Using the Insert Menu

PROCEDURE
1. In the montage window, right-click an empty area of a track.
2. From the pop-up menu, select the audio file that you want to insert as clip.

Inserting Audio Using Copy and Paste

PROCEDURE

1. In the wave window of the Audio Editor, select the audio section to which you want the
clip to refer to.

Select the Edit tab and click Copy, or press Ctrl/Cmd-C.

In the montage window, select the track where you want to insert the clip.
The clip insert position is indicated by the edit cursor.

Select the Edit tab and click Paste, or press Ctrl/Cmd-V.

Select an insert option from the pop-up menu.

Inserting Audio from the File Explorer/macOS Finder Using Copy and Paste

PROCEDURE
1. In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd-C.
2. In the montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.
Select the Edit tab and click Paste, or press Ctrl/Cmd-V.

Select an insert option from the pop-up menu.
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Dragging Audio Files From the File Browser Tool Window

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE
1. Select Tool Windows > File Browser.
2. In the File Browser window, select the audio files to which you want the clip to refer, and

drag them on a track.

Dragging Regions From the File Browser Tool Window

If you have defined marker regions in an audio file, you can drag these regions from the File
Browser window onto a track.

PROCEDURE
1. Select Tool Windows > File Browser.
2. In the File Browser window, select the audio file to which you want the clip to refer.

On the right side of the File Browser window, a list shows the available audio regions of
the selected file.

3. Drag any region to the track.

RELATED LINKS
File Browser Window on page 21

Importing Audio Files

PROCEDURE

1. In the montage window, select the track on which you want to insert the clip.
The clip insert position is indicated by the edit cursor.

2. Right-click an empty area on the track, and select Insert Audio Files from the pop-up
menu.

3. Select the files that you want to insert.

Copying Clips From Another Audio Montage

If you have opened more than one audio montage, you can copy clips from one audio montage
to another, either by using drag and drop or by using copy and paste.

Dragging Clips From the Clips Tool Window

You can add clips by dragging them from the same audio montage.

PROCEDURE
1. Select Tool Windows > Clips.

2. Select one or several clips, and drag them to a track.

If you drag a single clip on a clip on the track, you must select an insert option from the
pop-up menu.
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Rearranging Clips

You can freely arrange clips in the montage window.

Active Clips

Info Line

An active clip is the clip that you selected, clicked, or edited last. Only one clip can be active at a
time. By default, the active clip is distinguished by a highlighted name label. Some functions can
only be processed on a active clip. Right-clicking a clip opens the Active Clip menu.

The info line at the bottom of the Audio Montage window shows what happens when you click
the mouse button with or without modifier keys, depending on the cursor position.

L Ll T I S AW

The following symbols are used on the info line:
Single-click
Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.
Right-click

Indicates that you can right-click to display a menu. The name of the menu is
displayed to the right of the symbol.

Ctrl/Cmd-click

Indicates that you can Ctrl/Cmd-click for an additional function.

Alt-click

Indicates that you can Alt-click for an additional function.

Shift-click

Indicates that you can Shift-click for an additional function.

Drag up/down
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Indicates what happens when you click and drag up or down.

Drag left/right
Indicates what happens when you click and drag left or right.
Drag in any direction

Indicates what happens when you click and drag an item in any direction within the
audio montage.

Drag out of the audio montage

3

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for
example.

Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages

Some positions, such as markers or the start and end of a clip, are magnetic. Dragged elements
can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its cue point get close to one of the
magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap position.

Start of Audic Montage

b T

To place the cursor at a magnetic position, click the time line and hold the mouse button
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic
bound.

Selecting Clips
You can edit multiple selected clips at once.

° To select a clip, click it. Selected clips are displayed in a different color.

° To select multiple clips, Ctrl/Cmd-click the clips.
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Clip Context Menus

Many editing functions for clips can be accessed via the clip context menus. Depending on where
you right-click the clip, different context menus are available.

1 Fade in section
Opens the Fade In pop-up menu where you can edit the fade in.
2 Any area of a clip
Opens the Active Clip pop-up menu where you can edit the active clip.
3 Sustain section
Opens the Envelope pop-up menu where you can edit the envelope.
4 Fade out section
Opens the Fade Out pop-up menu where you can edit the fade out.

Clip Editing

All clips are displayed in the Clips window. In this window, you can edit and rearrange clips and
drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS
Clips Window on page 113

Clips Window

This window contains a list of the clips that are placed in the active audio montage together with
additional information about the clips.

° To open the Clips window, open an audio montage and select Tool Windows > Clips.

CLIPS
) Name e Comment
1 1IMrll Track A D

2 [1erll B

3 1Ibell

Clip List

In the clip list columns, you can see the following settings for each clip:
° Name

° Start and end time

° Length

° Comment
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You can also play back a clip with or without pre-gap. The following playback buttons are
available:

From Start with Pre-Roll
13

Playback from start with a pre-roll.

You can also press Alt and click From Start with Pre-Roll to play back from the start
with a short pre-roll.

From Start
kil

Playback from start.

Reordering Clips in Audio Montages By Dragging

In the Clips window, you can re-order clips by dragging them to another position in the list.

PROCEDURE
1. Open the Clips window.

2. In the clip list, drag a clip to another position in the list.

You can move more than one clip at the same time, by selecting multiple clips and
dragging them. If more than one clip is selected, all clips between the leftmost selected
clip and the rightmost selected clips are moved.

RELATED LINKS
Clips Window on page 113

Moving and Crossfading Clips
You can let clips overlap other clips, move them, and create crossfades between clips.
Moving Clips

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE
1. In the montage window, select the clips that you want to move.
2. Click the clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

Overlapping Clips
You can move clips so that they overlap each other.
Note the following:

o The tracks in the audio montage are polyphonic, which means that each track can play
back several overlapping clips at the same time. Overlapping clips are transparent,
allowing you to see the underlying clips and their waveforms.

° There are crossfading options that automatically adjust the level envelope curves when
you overlap clips.
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Duplicating Clips
NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE
1. In the montage window, select one or more clips.
2. Click the upper clip area and drag the clips in any direction.

While you are dragging, a dotted line indicates where the first of the copied clips will be
placed. The position is also indicated on the info line.

The ripple settings are taken into account.

Duplicating with Ripple
If you duplicate more than one clip, the ripple settings affect the result.
The following options are available on the Edit tab, in the Ripple section:

° If Track is activated and you move a clip horizontally, all clips on the selected track that are
located to the right of the edited clip are also moved.

° If Global is activated and you move a clip horizontally, all clips on all tracks that are located
to the right of the edited clip are also moved.

Clip Resizing

In this context, resizing usually means moving the start and end points of a clip. This reveals
more or less of the original audio file.

To resize a clip, click the left or right edge of the clip, and move the start or end point to the left
or to the right. You cannot drag the edge of a clip past the start or end point of the audio file it
refers to.

If you press Alt when resizing, all selected clips are resized by the same amount.

Deleting Clips

° Right-click a clip and select Delete.

° Select a clip and press Delete.
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Clips and Cue Points

A cue point is a defined position marker that belongs to a clip. It may be positioned inside or
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There are
several uses for this:

° Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

° Set the cue point before the start of a clip to position clips in a row with pre-defined
spaces.

° Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths

when crossfading.
NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point
is moved to a new position.

Adding Cue Points

You can add one cue point for each clip.

PROCEDURE
1. In the audio montage, click the clip position where you want to set a cue point.
2 Select the Edit tab.
3. In the Clip section, open the Cue Point pop-up menu.
4 Select one of the following options:
U Set at Cursor
° Set at Default Gap Position

° Follows Fade In End Point
° Follows Fade Out Start Point
5. Optional: Select Custom Cue End and specify a custom cue end point.

Track Activity Indicator

The track activity indicator shows the volume level for audio tracks. It is located on the right side
of the track control area in the Audio Montage window.
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The track activity indicator provides an overview of which tracks are playing back audio at what
approximate level.

Envelopes for Clips

For clips in the audio montage, you can create envelopes for volume and fades.

You can create an independent level envelope curve to automate level, to create fades and
crossfades, and to mute clip sections.

Edit the envelope settings in the Envelope tab, or by right-clicking an envelope curve. The
settings menu is different, depending on whether you click the fade in part, the fade out part, or
the sustain part.

How Envelopes are Displayed

By default, all clips display a level envelope curve. You can view the envelope as three separate
envelopes: the fade in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that
separate the fade parts from the sustain part.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to the
curve, changes in the level envelope are also reflected in the waveform.

Clip Envelope Editing

Curve points allow you to create volume curves and fade curves for a clip. You can edit the
envelope curve by adding and moving curve points.

Editing Curve Points

Many of the editing operations that are commonly used in the context of your computer
operating system can be applied when editing curve points. On top of these, a number of specific
procedures apply.

o To add a curve point, double-click the envelope curve.

° To delete a curve point, double-click the curve point. The curve point between the sustain
and fade parts of the envelope cannot be deleted.

° To delete multiple curve points, select the curve points that you want to delete, right-click
one of the points, and select Delete Selected Points.

° To select a range of points, Alt-click and drag to create a selection rectangle.

° To move all selected points, click one of the selected points and drag.

° To raise or lower the value of two consecutive curve points, Ctrl/Cmd-click the segment

between the points and drag up or down.

° To change the time position of two consecutive curve points, Shift-click the segment
between the points and drag left or right.
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Fades and Crossfades in Audio Montages

To raise or lower the entire envelope curve, make sure that no curve point is selected,
click the envelope curve, and drag up or down. Do not drag a segment that is limited by
selected points.

To adjust the envelopes in all selected clips, hold down Alt, and drag any envelope curve
up or down. This is a quick way to adjust the level or pan of multiple clips at the same time
and also to adjust both sides of a stereo envelope simultaneously.

To move a fade in/fade out point vertically, Ctrl/Cmd-click and drag the fade point.

To change the level or the fade in/out time of multiple envelopes at the same time, select
the clips that you want to edit, press Alt, and edit the envelope with the mouse.

Resetting Curve Points

You can reset curve points to the default level 0 dB.

To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected
Points.

To reset the whole envelope curve to default, right-click the envelope curve, and select
Reset Level to 0 dB.

Changing Overall Level Envelopes of Clips

The default envelope curve contains no level envelope points, but you can use it to change the
overall level for a clip.

PROCEDURE

1.

2.

In the montage window, place the mouse cursor on the envelope curve.
The mouse cursor takes the shape of a circle with two arrows that point up and down.

Volume envelope

&
a5
-

Click and drag the curve up or down to change the clip envelope level.

Fades and Crossfades in Audio Montages

Afade inis a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is
a gradual fade between two sounds, where one is faded in and the other faded out.

Creating Fades

By default, all clips display fade in and fade out junction points. These can be dragged
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

To create a fade in, click the fade in point at the start of a clip, and drag it to the right.
To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

To create a fade in or fade out at a specific time position, use set Apply Fade Time option
in the Fade tab. Enter the time value in the time field and click Apply Fade Time.

To move a fade in/fade out point vertically, press Ctrl/Cmd while dragging.
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° To create a crossfade, move a clip on another. A crossfade is automatically created at the
junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in
seconds and milliseconds and the volume in dB.

Fadeln: 45278 ms/ +0.3 dB l
b=

Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.
° To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Paste
Replaces the fade in/fade out shape and length with the shape and length that was
copied to the clipboard.

Linear
Changes the level linearly.

Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used
in a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the
loudness (RMS) remains constant during the transition.
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Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.

Exponential+
Changes the level strongly exponential.

A
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Mixing Down - The Render Function

Crossfade Editing

You can create crossfades with independent shapes and lengths for the fade in and fade out
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in and
fade out. The following rules apply:

° A crossfade includes fade in and fade out.
° You can edit the fade in and fade out curves in crossfades in the same way as fades.
° To resize the crossfade time symmetrically, press Shift, click the crossfade area, and drag

left and right.

° To move the crossfade region while keeping its length, press Ctrl/Cmd, click the crossfade
area, and drag left and right.

° When you move a clip so that it overlaps another clip to create a crossfade, and neither clip
has a defined fade in the overlap, a default crossfade is created.

° When moving a clip with a defined fade curve so that it overlaps another clip without a
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip,
with amplitude compensation. This only applies if the fade out length of the unmoved clip
is set to zero.

o If both clips have different defined fade curves, an asymmetrical crossfade is created.

Mixing Down - The Render Function

The Render function allows you to mix down the whole audio montage or a region of it to a
single audio file.

A mixdown is necessary to produce an audio file from the audio montage.

RELATED LINKS
Rendering on page 133

Notes Window

This window allows you to enter notes about the current audio montage session.

° To open the Notes window, open an audio montage and select Tool Windows > Notes.
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Notes Window

You can enter the text directly in this window and use the standard HTML text editor controls to
format the text, and to add images and lists. The notes are saved with the audio montage.
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

Setting Up the Recording Dialog

Before you start recording, set up the Recording dialog.

PROCEDURE

1. In the Audio Editor or the Audio Montage window, click the Record button, or press * on
the numeric key pad.

2. In the File to Create section, open the pop-up menu, and select whether you want to
record a named file or a temporary file.

3. In the File to Create section, select a file name and the location where you want to save
your file.

4. Select the audio format by doing one of the following:
° Click the down arrow button to select a preset audio format.
° Click the audio format text to open the Audio File Format dialog, select the format,

and click OK.

5. Select whether you want to record to an audio file or an audio montage track, by selecting
one of the following options:
° Create New Audio File Window
° Add to Active Audio File
° Add to Selected Track of Montage
Select whether you want the Level or the Spectrum display.
Click Record to start recording.
The background of the Recording dialog turns red to indicate that you are recording.
Optional: Pause the recording by clicking the Pause button.
Optional: Drop markers during recording by clicking the drop marker buttons.

10.  When you have finished recording, click Stop.

11.  Optional: If you want to record another take, click Record again.

Dropping Markers During Recording

When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Make your settings and start recording.

3. Select the type of marker that you want to drop.
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° To drop a numbered generic marker, click the yellow marker button, or press Ctrl/
Cmd-M.
° To drop numbered generic region start and end markers, click the white buttons, or

press Ctrl/Cmd-L/Ctrl/Cmd-R.

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between,
only the last of these start markers is kept. The same applies for region end markers.

Recording Dialog

In this dialog, you can make recording settings and start recording an audio file.

° To open the Recording dialog, open the Audio Editor or the Audio Montage window, and
on the transport bar, click Record.

Main Buttons

Record
Starts recording. Depending on the recording options, the Pause mode is activated.

Stop
Stops recording.

Discard
Stops recording and deletes anything recorded so far.

Settings

File to Create
Specify whether you want to record a Temporary File to be saved later, or record a
Named File with a specific name and location.

Name
The name of the file to be written, without the path. When typing, all files in the
selected folder that start with the same letters are displayed. To display all files in the
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording
Specifies where the audio is recorded:

° If Create New Audio File Window is selected, the audio is recorded in a new
audio file window.

° If Add to Active Audio File is selected, the audio is recorded in the active
audio file window at the edit cursor position (if no audio file window exists, a
new one is created).
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° If Add to Selected Track of Montage is selected, the audio is recorded in an
existing audio montage at the edit cursor position (if no audio montage exists,
a new one is created).

Meter Display

Level ¥  Settings  Reset Monitor

Recorded Time:

Disk Capacity:

Next Marker Name

Level/Spectrum
Specifies which meter to display.

Settings
Opens the Level/Pan Meter Settings dialog, where you can customize the meter
settings.

Reset
Resets the peak values.

Monitor

If this option is activated, the audio input is also sent to the output ports (not
available if Windows MME drivers are used).

Mix with Playback

If this option is activated and the same audio ports are selected for monitoring and
for playback (in the VST Audio Connections tab), the signals are mixed. If this is not
activated, the monitoring signal has priority.

This allows you to toggle between the auditioning of the recorded signal and the
playback signal, and to have full control over the monitor outputs.

Marker
Allows you to set markers during the recording.

Next Marker Name
Edit the name of the next marker to insert.

Meter Display

In the lower part of the Recording dialog, you find a meter display. This is useful for checking the
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Monitor checkbox.

To reset the meters, click the Reset button.

Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU,
inner bars) of each channel. Values are also shown numerically. When you click the Settings
button, the Level/Pan Meter Settings dialog opens.
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Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the
frequency spectrum. From the Settings pop-up menu you can choose whether to restrict to high
audio levels, or to include medium or low audio levels.

Disk Capacity Indicator

This indicator at the bottom of the Recording dialog indicates the approximate amount of
available disk space on the hard disk specified in the File to Create section, or the hard disk that
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is
displayed in red.
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels and
add effects.

The settings and effects in the Master Section are taken into account in the following cases:

° When playing back an audio file in the wave window.
° When playing back an audio montage.
° When using the Render function.

Bypassing the Master Section

By default, the Master Section is active. You can bypass it for each file individually or globally. If
the Master Section is bypassed, only the Playback Processing pane of the Master Section is
active during playback.

° To bypass the Master Section for individual audio files or audio montages, activate the
Bypass Master Section button at the bottom of the wave/montage window.

Bypass Master Section

@ Mono 16bit44100Hz #

° To bypass the Master Section globally, activate the Bypass Master Section button at the
top left of the Master Section.

* MAST

O Preset1

Eff Bypass Master Section

Master Section Window

In this window, you can apply effect plug-ins, adjust the master level, and render the audio file or
audio montage.

° To open the Master Section window, select Tool Windows > Master Section.
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Master Section Window

MASTERSECTION

U Preset1

Effects

Resampling
44100 Hz

Master Level

The Master Section consists of the following panes:

° Effects
° Resampling
° Master Level

Signal Path

The panes in the Master Section window correspond to the processing blocks of the Master
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WavelLab LE

2. Effects
Reordering the effect slots affects the signal path.

3. Resampling

Master Level

The Master Section meters monitor the signal between the Master Level pane and the
audio hardware or file on disk.

5. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However,
the sound is not affected by this because the muted plug-ins are bypassed from the playback
process stream.
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Master Section Window

Master Section Tools

The tools and options at the top of the Master Section window allow you to make various
settings before rendering the file, make bypass settings, and decide whether the playback signal
passes the Master Section.

MASTERSECTION

U Preset1

Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback.
However, rendering to file still takes into account all plug-ins.

Presets
Lets you save and recall Master Section presets. The Presets menu offers additional
options to save and load default banks and effects.

Reset Master Section
Removes all active effects from the slots and sets the master output to 0 dB.

Settings

Opens the Settings pop-up menu, where you can make settings for the Master
Section.

Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible
If this option is activated, plug-in windows are hidden when the Master Section is
not visible.

Show Plug-in Controls in the Plug-in Window
If this option is activated, the plug-in controls are displayed in plug-in windows.

Use Plug-in Chain Window
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly
switch between the plug-ins.

Plug-in Windows Move with Master Section
If this option is activated, the plug-in windows are also moved when you move the
floating Master Section.

Section Visibility
Allows you to show or hide the Master Section sections.

Rearrange

Rearranges the Master Section according to the sample rate and channel
configuration of the active audio file. The internal bus of the Master Section and any
active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is
sometimes helpful to manually rearrange the Master Section, because some
plug-ins do not accept a mono or stereo signal as input, or a given sample rate. In
that case, clicking the button informs you about any problems, before playback or
rendering.

This operation has no effect if playback is already in progress or if there is no active
audio file.
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Effects Pane

This pane in the Master Section allows you to add up to 4 effect plug-ins in series, and manage
them.

Effects

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and optionally when rendering.

Add Effect
Allows you to add an effect to an empty effect slot.

Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and
close the corresponding plug-in window.

Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional
options to save and load default banks and effects.

Effect Options pop-up menu

Allows you to load another effect to the effect slot. Furthermore, the following
options are available:

° Remove Plug-in removes the effect from the slot.

° Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects
to another position.

° If Active is activated, the effect is active. If Active is deactivated, the effect is
excluded from playback and rendering.

Solo (Bypass)
Soloes the plug-in.

Bypass Processing

Bypasses the plug-in during playback and optionally during rendering. The signal is
still processed by the plug-in, but is not injected in the audible stream.

Supported Effect Plug-in Formats
Wavelab LE supports Wavelab LE-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.

WaveLab LE-specific Plug-ins

Some specific plug-ins are included in WavelLab LE, for example, the Resampler plug-in.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers.
You find a number of VST plug-ins included with WaveLab LE. Other plug-ins can be purchased
separately from Steinberg or other manufacturers.
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Setting Up Effects

The number of available effects depends on the number and format of the plug-ins that you have

installed.

° To select an effect plug-in for a slot, click the slot, and select an effect from the pop-up
menu. When you have selected an effect, it is automatically activated, and its control panel
opens.

° To turn off an effect, right-click the slot, and deactivate Active. To activate the effect,
activate Active again.

° To remove an effect plug-in, right-click the slot and select Remove Plug-in from the pop-
up menu.

° To show/hide a plug-in window, click the effect slot.

° To solo an effect, click its Solo (Bypass) button. This allows you to check the sound of that

effect only. You can also bypass effects via their control panels.

° To change the order of the slots, that is, the order in which the signal passes through the
effects, click a slot, and drag it to a new position.

Master Section Plug-in Window

In the plug-in windows of the Master Section, you can make settings for a Master Section effect
plug-in.

° To show a plug-in window, click the effect slot.

Effect Plug-in Presets

With WavelLab LE comes a number of factory presets for the included effect plug-ins. You can use
them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect,
click the Presets button in its control panel window or the Presets button for its effect slot. The
available functions depend on the type of plug-in.

Presets

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following
options opens:

Load/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.

Load/Save Default Bank

Loads the default set of presets or saves the current set of presets as the default
bank.

131



Master Section
Master Section Window

Load/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.

Resampling Pane

This pane in the Master Section allows you to resample the signal. With the Resampling plug-in,
you can check the peaks before the master gain and meters, and before limiting and dithering.

Resampling D]
44100 Hz v

Fold/Unfold Pane
Expands or collapses the pane.

Off
Deactivates the resampling effect.

Use Preferred Sample Rate

If this option is activated, resampling matches the sample rate that is specified as the
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates
that your audio device does not support.

Sample Rate menu
Allows you to select a sample rate.

RELATED LINKS
Audio Connections Tab on page 9

Master Level Pane

This pane in the Master Section allows you to control the master level of the active audio file.
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Rendering

Faders
The faders in the Master Level pane govern the final output level. Use the faders to optimize the
level of the signal that is sent to the audio hardware.
NOTE
It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip
indicators of the Master Section.
° To lock the faders, activate Lock Faders below the fader section.

Locked faders cannot be changed with the mouse. Other editing methods, for example via

remote control or shortcut, are still possible.
Meters
The Master Section meters show the signal level.
Use these meters to get an overview of the signal levels. The numeric fields above the faders
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If
this happens, you should do the following:
° Lower the faders.
° Right-click the clip indicators and select Reset Peaks to reset the clip indicators.
° Play back the section again until no clipping occurs.
Mixing Stereo Channels into Mono Channels
The Mix to Mono option on the Audio Channel Monitoring pop-up menu allows you to
transform the left and right channels of a stereo track into two mono channels. In this case, the
output level is automatically reduced by -6 dB to avoid clipping. The Mix to Mono option is useful
for checking the mono compatibility of stereo mixes, etc.
NOTE
If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master level
is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.
Unlink Faders
Determines whether you can adjust the faders individually or together.
If Unlink Faders is deactivated, moving one fader also moves the other by the same amount.
Activating Unlink Faders allows you to correct improper stereo balancing by adjusting the level
of the channels individually.
If you offset the faders with Unlink Faders activated and then deactivate Unlink Faders, you can
adjust the overall level without changing the level offset between the channels.
Fader offsets are not preserved at the end of the range of movement or once the mouse button
is released.

Rendering

By rendering the effects using the Render function in the Master Section, they become a
permanent part of a file. So instead of performing all processing in real-time during playback,
you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply Master Section
processing to an audio file, or mix down an audio montage to an audio file.
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Rendering Files

PREREQUISITE
Set up your audio file or audio montage.

PROCEDURE

1. In the Master Section, make your settings.

2. On the bottom of the Master Section, click Render.

3. Make your rendering settings.

4. In the Result section, activate Named File.

5. Click the Format field and select Edit Format.

6. Make your settings in the Audio File Format dialog and click OK.
7. When you have set up the rendering process, click Start.

RESULT

The file is rendered.
NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 69
Creating Audio File Format Presets on page 134

Creating Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.
2. Open the Presets pop-up menu and select Save As.

3. Enter a name for the preset and click Save.

RELATED LINKS
Audio File Format Dialog on page 69

In-Place Rendering

In the Audio Editor, you can process a section of an audio file or the whole audio file. This is a
quick way to process several audio sections in an audio file, or test the effect of different plug-ins
on an audio file.

You can select the Render in Place function in the following places:

° On the Render tab of the Audio Editor
° In the Master Section, in the context menu of the Render button

° In the command bar of a plug-in window

O 1:Peak Master

TSRO

B8 Renderin Place
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Rendering
When selecting Render in Place via the Render tab, you can make additional render settings on
the Options pop-up menu. When selecting Render in Place via the Master Section or a plug-in
window, the following render settings are always active:
° Fade in/out at boundaries
° Exclude bypassed plug-ins
NOTE
Once an audio section has been processed, there is no automatic bypass of plug-ins or the
Master Section.
An example for using in-place rendering:
Let's say that you are restoring a file and have 3 favorite plug-ins, for example, 3 DeClicker plug-
ins. Now you want to use the one that gives the best results.
1. Load all 3 plug-ins in the Master Section.
2. Select a region, solo plug-in #1, and play the region.
3. Solo plug-in #2, and play the region.
4. Solo plug-in #3, and play the region.
5. Solo the plug-in that you think sounded the best, and click Render in Place, or press Alt-A.
RELATED LINKS
Render Tab on page 135
Render Tab

This tab allows you to select which parts of an audio file to render, and into which format.
° To open the Render tab, click Render at the bottom of the Master Section.

Part
= Render

Whaole Montage

Result
Unnamed File © Named File
Output

MName Track A

The following options are available for rendering audio files and audio montages.

Part

° Selected Audio Range processes and renders the selected audio range.

° Specific Region processes and renders an audio range that is specified using
region markers. In the pop-up menu next to this option, select the region that
you want to render.

In Place

If this option is activated, the rendered audio range replaces the source audio range.

Unnamed File
If this option is activated, the file is named untitled.

Named File

If this option is activated, you can specify a name for the rendered file.
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Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers
you several automatic naming options.

Location
Select a folder for the rendered file.

Format
Opens the Multi Audio File Format dialog, where you can select the file format.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.

Auto Save Master Section Preset

If this option is activated, the Master Section preset is automatically saved in the
audio file or audio montage when you render the file. You can load the Master
Section preset via the Load Master Section Preset option in the lower right corner
of the wave window or the montage window.

Fade In/Out at Boundaries
If this option is activated, a fade is performed at the audio range boundaries when a
new file is created, or a crossfade with the audio neighborhood is created if the audio
range is processed in place.

No Reverb Tail

If this option is activated, the audio tail produced by effects such as reverb is not
included in the rendered file.

Some plug-ins do not provide a tail duration to Wavelab LE. In this case, this option
has no effect. For such plug-ins, you could add the Silence plug-in to add extra
samples at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are
copied to the rendered file.

Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and
not included in the result.

Open Resulting Audio File
If this option is activated, the rendered files are opened in a new file group.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section after rendering. This setting can be toggled by clicking on the button
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this
new file through the effects again when the effects have been applied to afile.

Export to SoundCloud

If this option is activated, the rendered file is uploaded to SoundCloud after the
rendering process is finished.
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Render Tab for Audio Files
The following options on the Render tab are exclusive to rendering audio files.

Part
Whole File processes and renders the whole file.

In Place

If this option is activated, the rendered audio range replaces the source audio range.
Render Tab for Audio Montages
The following option on the Render tab is exclusive to rendering audio montages.

Part
Whole Montage processes and renders the whole audio montage.

Monitoring Background Tasks

When rendering, you can monitor the process, and pause or cancel tasks.

A status bar below the wave window and the montage window shows the progress of the current
rendering process. You can cancel or pause the rendering with the corresponding buttons.

[Exl l [Eapsed: 6.4 5/ Remaining: 3.45]

RELATED LINKS
Global Preferences on page 162

Dropouts

A dropout most likely occurs when your computer does not have the processing power to handle
all used effect processors.

To avoid dropouts, try the following:

° Use fewer effects.

° Consider rendering the processing rather than running it in real time. Then master from
the processed file without applying effects. Dropouts never occur when rendering to a file.

° Do not process any files in the background.

° If neither of the above helps, check the audio card preference settings. You might need to

adjust the audio buffer settings. If a dropout occurs during a real-time mastering process
we recommend that you re-master. Stop playback, click the dropout indicator to reset it,
and try again.
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Markers allow you to save and name specific positions in a file. Markers are useful for editing and
playback.

For example, markers can be used for the following:

° Indicate cue points or absolute time locations.

° Highlight problem sections.

° Visually separate tracks.

° Set the wave cursor to a specific position.
° Select all audio between two positions.
NOTE

The functions in the Markers window are the same for audio files and audio montages.
However, the Markers window for audio montages offers additional options regarding clips.

Marker Types

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two points, for
example. Generic markers can be created during recording.

Region start and end markers

Define start and end points for generic regions. Region start and end markers can be
created during recording and are used in pairs.

Markers Window

In this window, you can create, edit, and use markers while working on an audio file or audio
montage.

° To open the Markers window, open an audio file or audio montage and select Tool
Windows > Markers.

MARKERS

Functions  Filter

d) Name Length
g
1 11bkll 4 4mn2 3

2 el
3 lieell
4 1wl
5 1kl
g liewll

138




Markers
Markers Window

Markers List

The Markers window contains a list of all markers of the active file along with their details and
controls. You can create and edit markers from the markers list.
Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding
marker.

Play Pre-Roll

113

Plays back the audio from the marker position with a pre-roll.
You can also press Alt and click Play Pre-Roll to play back from the marker position
with a short pre-roll.

Play

kil

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon and select
another marker type from the pop-up list.

Name
Shows the marker name. To change the name, double-click in the corresponding cell
and enter a new name.

Time
Shows the marker position on the time ruler. To change the position, double-click in
the corresponding cell and enter a new value.

Length
Shows the time between the marker start position and the corresponding end
marker.
° To zoom in on the region between a start and end marker, click the

corresponding cell in the Length column.

° To select the region between a start and end marker, double-click the
corresponding cell in the Length column. This function is only available for
markers in the Audio Editor.

Clip Reference (only available for markers in the Audio Montage window)

A marker can be attached to the left or right edge of a clip, and to its waveform.
When you move a clip, the corresponding marker moves along. The clip reference
column shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.
Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different
options are available. The following options are available for audio files and audio montages:

Select All
Selects all markers in the markers list.

Invert Selection States
Inverts the selection status of all markers.
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About Creating Markers

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Default Marker Names

Opens the Default Marker Names dialog, where you can select default marker
names for each marker type.

Customize Command Bar
Opens a dialog where you can customize marker-related menus and shortcuts.

The following options of the Functions menu are only available for audio files:

Select in Time Range
Selects the markers located in the selection range in the wave window.

The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of
this clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this
clip moves, the marker moves, too.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.

Full Clip Attachment

Attaches markers to a clip so that they are copied or deleted when the clip is copied
or deleted.

Customize Command Bar

Opens the Customize Commands dialog which contains options to hide or show
specific command bar buttons.

Filter Menu

Use the Filter menu to determine which types of markers are displayed in the markers list and
on the timeline.

About Creating Markers

Markers can be created during playback or in stop mode. You can create specific markers if you
already know what you want to mark, or create generic markers.

Creating Markers

You can create markers in the wave window and montage window in stop mode or during
playback.

PROCEDURE
1. Do one of the following:

° Start playback.
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Deleting Markers

° In the wave/montage window, set the cursor to the position where you want to

insert the marker.
2. Do one of the following:

° In the Audio Editor or Audio Montage window, select the Insert tab, and click a
marker icon in the Markers section.

° Right-click the upper part of the time ruler, and select a marker from the context
menu.

° Press Insert/M. This creates a generic marker.

Creating Markers at Selection Start and End

You can mark a selection for looping or review, for example.

PROCEDURE
1. In the wave window, create a selection range.
2, Do one of the following:
° In the Audio Editor or the Audio Montage window, select the Insert tab and select

a marker pair in the Markers section.

° In the wave window, make a selection range, right-click it, and select one of the
marker pairs.

° In the wave window or the montage window, create a selection range, right-click
above the time ruler, and select one of the marker pairs.

Duplicating Markers

This is a quick way to create a marker from an existing marker.

PROCEDURE

° In the wave window or the montage window, hold down Shift, click a marker, and drag.

Deleting Markers

Markers can be deleted in the wave window or the montage window, and in the Markers
window.

Deleting Markers in the Wave/Montage Window

° In the wave/montage window, right-click a marker and select Delete.

° Drag and drop a marker icon upwards outside the time ruler.

Deleting Markers in the Markers Window

This is useful if your project has many markers or if the marker that you want to delete is not
visible in the wave/montage window.

PROCEDURE

1. In the Markers window, select one or several markers.
You can also select Functions > Select All.
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Moving Markers

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

Moving Markers

You can adjust marker positions in the wave window and the montage window.

PROCEDURE

° In the wave/montage window, drag a marker to a new position on the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position, or the
beginning/end of a selection or waveform.

Navigating to Markers

You can jump to the previous or next marker using the corresponding marker buttons.

° To jump to the previous/next marker, select the View tab, and, in the Cursor section, click
Previous Marker/Next Marker.

° To set the wave cursor to a marker position, in the wave window or the montage window,
double-click a marker triangle.

Hiding Markers of a Specific Type

For a better overview, you can hide marker types.

PROCEDURE
1. In the Markers window, select Filter.
2. Deactivate the marker type that you want to hide.

You can make the markers visible again by activating the corresponding marker type.

Converting Marker Types

You can convert markers of a specific type to another type.

Converting the Type of a Single Marker

PROCEDURE
1. In the Markers window, click the marker icon that you want to convert.
2. Select a new marker type from the list.

Renaming Markers

You can change the names of markers.

° To rename a marker in the wave window or the montage window, right-click a marker,
select Rename, and enter a new name.

° To rename markers in the Markers window, double-click a marker name in the Name
column, and enter a new name.
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Selecting Markers

° To edit the default names, in the Markers window, select Functions > Default Marker
Names.

Default Marker Names Dialog

In this dialog, you can specify the default marker names.

° To open the Default Marker Names dialog, open the Markers window and select
Functions > Default Marker Names.

I Default Marker Names *

w Generic Marker
Default Name for This Marker Type
Marked

" OK X Cancel

%7

Marker type
Lets you select the type of marker for which you want to specify the default name.

Default Name for This Marker Type
Lets you specify the default name for the selected marker type.

Selecting Markers

There are several ways to select markers.

° In the wave window or the montage window, click a marker.
° In the Markers window, click in a cell. The corresponding marker is selected.
° Use Ctrl/Cmd and Shift to select multiple markers.

The marker icon changes its background to indicate the selected marker.

|-:

| 'H’M""']"ﬁiﬂ'

Selecting the Audio Between Markers

You can select the audio between two adjacent markers or between any two markers. This allows
you to select a section that has been marked.

° To select the audio between two adjacent markers, double-click between two adjacent
markers in the wave window or the montage window.

° To select several regions between two adjacent markers, double-click between two
adjacent markers, and after the second click, drag to select the adjacent regions.

° To select the audio between a region marker pair, hold down Shift, and double-click a

region marker.

° To extend the selection until the end of a marker region, in the wave/montage window,
hold down Shift, and double-click in the marker region that you want to select.

° To open the Markers window and display further information about a specific marker,
hold down Alt, and double-click a marker.
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Binding Markers to Clips in the Audio Montage

Binding Markers to Clips in the Audio Montage

In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains

in the same position relative to the clip start/end, even if the clip is moved or resized in the audio
montage.

You can find the options regarding binding clips and markers on the Functions menu of the
Markers window, and when right-clicking a marker.

When a marker is bound to a clip element, its name is preceded by a blue character.

o start of o

W

RELATED LINKS
Markers Window on page 138

How Marker Information is Saved

WavelLab LE uses MRK files as a way to save information that is independent of the file format.
However, to make marker information exchangeable between applications, WavelLab LE also
saves some information in the Wave headers.

This makes saving files quicker if only a marker setting was changed. However, this only applies
if Write Markers in WAV File Header is deactivated in the Audio Files Preferences on the File
tab. By default, MRK files are created and information are saved in the Wave headers.

° When you open a file that includes markers that were added in WavelLab LE, and markers
that were added in another application, all markers are displayed in WavelLab LE.
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Importing Audio CD Tracks

You can read audio tracks from regular CDs and save them as a digital copy in any audio format
on your hard disk.

Although WavelLab LE supports a large number of CD drives, there are some restrictions you
need to be aware of:

° Observe and respect any copyright notices on the CDs from which you are importing
tracks.

When importing tracks, they are named “Track XX" by default, where XX is a number starting at
01. The numbering scheme can be changed.

NOTE

Importing audio CD tracks is technically more complicated than reading files from a CD-ROM
or hard disk, because audio sectors can be hard to detect. Some CDs which do not conform
completely to the CD standard may cause problems, especially when they are copy protected.

Import Audio CD Dialog

In this dialog, you can import one or more tracks from an audio CD.

° To open the Import Audio CD dialog, select File > Import, and click Audio CD.

Import Audio CD n
Rename Tracks
Actions
Source
TS5Tcorp CDDVDW 5H-216B

Track Start Length Comment
0s 4 mn

4 mn

OQutput
Location C veLab\Audio

File Format V efault

Select All
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Importing Audio CD Tracks

Rename Tracks Menu

Name
Renames the tracks according to the selected renaming scheme.

Actions Tab

Source

On Windows systems, select the CD drive from which you want to import audio CD
tracks. On macOS systems, select a file path.

Speed
Allows you to set the writing speed. The highest speed depends on your writing
device and on of the medium present in the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Track List
Shows the tracks on the CD.

Range - Start/Length
If you want to import only a section of a track, use the Start and Length fields to
define a start point and length.

Output - Location
Allows you to set the output location.

Output - File Format
Allows you to set the output file format.

Select All
Selects all CD tracks in the track list.

Play
Plays back the selected CD track.
Options Tab

Trim Silence
If this option is activated, silence between imported tracks is removed. Only digital
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change

If this option is activated, WavelLab LE checks for the presence of a new CD in the
drive several times a second. If a new CD is found, the track list display is refreshed.

Importing Audio CD Tracks

PROCEDURE
1. Insert a CD into the CD-ROM/CD-R device.
2. Select File > Import.

3. Click Import Audio CD.

146



Importing Audio CD Tracks
Importing Audio CD Tracks

4. In the Import Audio CD dialog, in the Source section, select the drive from which you
want to read, and specify the read speed.

In the track list, select the tracks that you want to import.

Optional: If you have only selected one file, in the Range section, you can define a Start
and Length, to import just a part of the track.

7. In the Output section, click the folder icon, and select an output location.
You can also drag one or more CD tracks onto an audio montage track.

8. In the Output section, click the file format field, and select a file format for the imported
audio files.

9. Click Save.

RESULT
The tracks are imported to the specified location.
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Podcasts

Podcasting is a method of distributing multimedia files over the Internet, for example, for
playback on mobile devices and personal computers.

A podcast can be downloaded automatically, using software that is capable of reading RSS feeds.
RSS (Really Simple Syndication) is a standard for distributing news and other information via the
Internet. An RSS news feed sends short messages on a specific topic from a specific web site. In
order to read the messages, the user employs a program that has the ability to monitor multiple
feeds and automatically download new messages on a regular basis. This can be a special feed
reader or an Internet browser, for example.

A podcast is an RSS feed including data content, such as audio or video files. This can be a
show of which new episodes are released regularly. The file formats .mp4a, .mp3, and .ogg are
commonly used for podcasts.

Podcast Editor

The Podcast Editor is divided into two panes. The upper pane shows the information for the feed
or an episode, depending on the item that is selected in the list below. This is where you can add
files, Internet links, or textual information to the podcast feed and its episodes. The lower pane
shows an item list of the basic feed and all episodes that are included in the podcast.
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Podcast Editor

DCASTEDITOR

W FILE € EDIT

[
EF
- Update All Update _ FTF'
m Delete ltems . Selected ltem, ~Ettings

FTP
@) Untitled 1*

Title
Untitled

Description
o A

Internet Link (URL)
Audio File

blication Date and Time
10:44 AM * (O Now

Item Enabled Date Title
: M Untitled

Untitled

00:00:00.00

Episode Section
In the Episode section, you can create, delete, and move individual podcast episodes.

New
Adds a new untitled episode.

Duplicate
Adds a new episode, copying all the information from the existing episode to the
new one.

Delete
Deletes the selected episode. Alternatively, you can exclude an episode from the
podcast by deactivating the Enabled box.

Cut/Copy/Paste
Cuts, copies, and pastes the selected episode.

Move Up/Move Down

Moves the selected episode one position up or down in the list. Alternatively, use
drag and drop.

FTP Section
In the FTP section, you can define where your podcast is going to be uploaded via FTP.

Update All Items

Uploads/updates the XML podcast file on the FTP server. It also uploads all
associated media files, but only if they are not yet available on the FTP server. This is
the most common function to upload and update your podcast.
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Podcast Editor

Update Selected Item
Uploads/updates the XML podcast file on the FTP server. It also uploads the media
file of the selected item in the list, but only if it is not yet available on the FTP server.
Upload/Replace All Items
This is the same as above, but it always uploads/replaces all of the media files
belonging to the item. This is useful if you have changed the audio data, for example.
Upload/Replace Selected Items
This is the same as above, but it always uploads/replaces the media file of the
selected item in the list. This is useful if you have changed the audio data, for
example.
FTP Settings

Opens the FTP Settings dialog, which allows you to edit the FTP settings that are
related to this podcast.

Podcast Section

View Published Podcast
Opens your podcast (via the URL that is specified in your FTP site settings) using your
default browser.

Global Options

Edit the automatic picture resizing, set a time offset with Greenwich Mean Time, and
specify the path of the HTML editor.

Main Tab

On the Main tab, you can assign parameters to your podcast. The available parameters change,
depending on whether you select a feed or an episode. Field labels in bold letters mark fields that
are mandatory to fill.
Title

Sets the title of the feed, for example, the topic of your podcast.

Description
Gives space for a further description of the feed content.

Internet Link (URL)

The main link of the feed that the user sees. Use this to direct people to a web site
that is related to your feed. Clicking the world icon opens the specified URL in your
default Internet browser.

Audio File (only available for episodes)

This sets the path to the audio file that you want to add to the episode. The audio
file can be of any file type that is supported by the media reader of your browser.
An MP3 file provides best compatibility. Click the icon to list the audio files that are
already open in Wavelab LE. Select one for your episode.

Alternatively, you can drag the list icon of an audio file into the audio file pane. Click
the play icon to open the specified file in the default media player or viewer of your
system, for previewing or checking purposes.

Picture (only available for feeds)

According to the RSS standard, this picture may not be larger than 144 x 400 pixels,
so the picture is automatically resized. Clicking the picture icon opens the specified
picture in your default image viewer of your system.

®

Picture icon
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Creating a Podcast

Publication Date and Time

Sets the publication date and time of the feed or episode. Clicking the Now button
transfers the current date and time of your system.

As Most Recent Episode (only available for feeds)

If this option is activated, the date and time of the most recent episode are
automatically matched.

Creating a Podcast

There are several ways to create a new podcast feed or episode.

To create a new podcast, select File > New and click Create Podcast.

To add a new untitled episode to a podcast, in the Podcast Editor, select the Edit tab, and
click New.

To add an audio file to the selected episode, select the Main tab, click in the Audio File
field, and select Select File Using Standard Selector. Select the audio file in the file
browser and click Open.

You can also drag an audio file from the File Browser window to the Audio File field.

To duplicate the selected episode, select the Edit tab, and click Duplicate. This adds a new
episode, and copies all information from the existing episode to the new one.

Setting Up a FTP for Podcast Publishing

To be able to upload a podcast to your FTP server, you must enter the FTP server details first.

PROCEDURE

1. In the Podcast Editor, select the Edit tab.

2. In the Podcast section, click FTP Settings.

3. In the FTP Settings dialog, enter the following details:
° The log-in details for your FTP server.
° The relative path and file name of the podcast (extension . xm1).
° Your web site address including the path to the feed.

4. Click OK.

Publishing Podcasts

You can upload a podcast from within WavelLab LE to your FTP server.

PREREQUISITE
Set up your FTP settings within WaveLab LE.

PROCEDURE

1.
2.

In the Podcast Editor, select the Edit tab.

In the FTP section, select one of the following options:
° Update All Items

° Update Selected Item

° Upload/Replace All Items

° Upload/Replace Selected Items
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FTP Settings Dialog

3. In the FTP Settings dialog, check if the FTP settings are correct, and click OK.

RESULT
The podcast is uploaded to your FTP site.

FTP Settings Dialog

In the FTP Settings dialog, you can manage all required information for the podcast upload
process.

° To open the FTP Settings dialog, open the Podcast Editor, select the Edit tab, and click
FTP Settings.

I FTP Settings *

Feed File Name (with Path)

[URL)

X Cancel

Host
The host name or IP address of the FTP server.

User Name
The login name to your FTP server.

Password
The password to the login.

Use Passive Mode
Keep this activated and only change this if you experience problems with the FTP
connection.

Feed File Name (with Path)

The podcast file name that is displayed on your FTP server (extension .xml),
including the relative path. File name and path are part of the final public Internet
address of the podcast, so you may want to avoid long names.

Associated Web Site (URL)
Your own web site address including the path to the feed.

FTP Settings Example

I FTP Settings x

Host  ftp.MyPage.com|

/page.com,/podcasts

' 0K X Cancel
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Checking the Podcast

° Your FTP host address is “ftp.MyPage.com”, your public web site address is
“www.MyPage.com”.

° The feed file name setting is “podcasts/fantastic-cast.xml”, the associated web site setting
is “www.MyPage.com/podcasts”.

° The media files of the podcast will be uploaded to the FTP server at “ftp.MyPage.com/
podcasts”.

° The podcast file itself and the Internet address to be distributed will be found at
“www.MyPage.com/podcasts/fantastic-cast.xml”.

Each podcast saves its own complete FTP site information. It is also possible to save and recall
FTP site presets using the Preset functions at the bottom of the dialog.

Checking the Podcast

After creating and publishing a podcast, you can check if the upload was successful.

° To open your default Internet browser and receive the podcast that you have just
published from the Internet, open the Podcast Editor, select the Edit tab, and click View
Published Podcast.
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Customizing

Customizing means making settings so that the program behaves and looks the way that you
want it to.

Customizing the Wave Window and the Montage Window

You can set up the wave/montage window by adjusting colors of waveforms, background, cursor
lines, etc., and changing the look of the ruler and other window details.

Customizing can be done in the following ways:

° By changing the default style.

° By assigning different styles, according to specific conditions. For example, a specific file
type or a specific file name.

Assigning Custom Colors to the Wave Window or the Montage
Window

PROCEDURE
1. Depending on whether you want to customize the colors of the wave window or the
montage window, do the following:
° For the wave window, select File > Preferences > Audio Files and select the Style
tab.
° For the montage window, select File > Preferences > Audio Montages and select

the Style tab.
Select the part that you want to color from the Parts list.

Specify a color using the color picker or the RGB fields.

Assigning Custom Colors According to Conditions

You can apply different color schemes automatically to different clips, according to their names
or the properties of their audio files.

IMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to disappear.

PROCEDURE
1. Depending on whether you want to customize the colors of the wave window or the
montage window, do one of the following:
° For the wave window, select File > Preferences > Audio Files and select the Style
tab.
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Customizing Shortcuts

° For the montage window, select File > Preferences > Audio Montages and select
the Style tab.
2. Do one of the following:
° In the Audio Files Preferences, select one of the Conditional options from the pop-
up menu at the top of the dialog.
° In the Audio Montages Preferences, in the Parts list, select one of the Custom
entries.

Specify a color using the color picker or the RGB fields.
In the This Style Is Used If These Conditions Apply section, specify the conditions.
5. Click OK.

Copying Color Settings

You can copy the color settings of one part, or all parts of a custom color schema.

o To copy a color setting, select the part from which you want to copy the color, and select
Copy Color. Then select the part to which you want to copy the color, and select Paste.

° To copy all color settings of a custom color setting, drag the name of a custom color
setting onto another custom color name, and click OK.

Customizing Shortcuts

In Wavelab LE, you can control many functions via shortcuts to speed up your workflow. You can
edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same
shortcut combination in different editors. The exception is the Master Section where all
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the
Shortcuts tab are dedicated to navigating through Wavelab LE.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in
blue in the editor.

You can create a new shortcut by specifying a key sequence of up to four keys that must be
pressed in a specific order to invoke the operation.

RELATED LINKS
Shortcuts Tab on page 157

Indexed Key Commands

Indexed key commands allow you to quickly jump to specific locations in your project, for
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation
(Numeric Pad) section.
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Customizing Shortcuts

Command Name Key Sequence

° To trigger an index key command, type the number of the item that you want to jump to
and press the corresponding key on your keyboard.

EXAMPLE

If you want to jump to the 5th marker in your file window, press 5 on your keyboard and then
press M.

If you want to jump to the 10th file tab, press 10 on your keyboard and then press F.

RELATED LINKS
Shortcuts Tab on page 157

Editing Shortcuts

You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

° To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a
command, and click Edit Shortcut.

° You can define one key shortcut per command. Each shortcut can be a sequence of up to
four keystrokes.

° To reset some or all types of shortcuts to their factory default use the Reset button.

Defining Key Sequences

You can define key sequences for a keyboard.

PREREQUISITE
On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere
with each other. For example, when you have one shortcut Shift+L, M and define another to be
Shift+L, this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key sequence,
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding
command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons
that you want to use as the key sequence.

4. Click OK.
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RESULT

When you now press the keys/buttons specified in the dialog, the corresponding operation is
performed. The key strokes must be executed one after the other.

RELATED LINKS
Remote Devices Tab on page 11

Generating a List of All Shortcuts

You can generate an HTML file or print out a list that contains all shortcuts.

PREREQUISITE
If you want to print out the list, make sure a printer is connected to your system.

PROCEDURE
1. Select File > Preferences > Shortcuts.
2. Click Summary, and select one of the following options:

° To open the Print Preview dialog, from which you can print out the list of all
shortcuts, select Print Preview. For Print Preview to be available, a printer must be
connected.

° To open the list of all shortcuts in the HTML file format in the standard browser,

select HTML Report.

Shortcuts Tab

This tab allows you to customize your own shortcuts for WaveLab LE. It shows a list of the
assigned shortcuts for WavelLab LE commands and menu options.

° To open the Shortcuts tab, select File > Preferences > Shortcuts.

Search Name Q, Use Wildcards = Expand = Collapse

Command Name Key Sequence

D Summary v

Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.
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Search field
Allows you to search for a command.

Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.
“*" substitutes zero or more characters, and “?” substitutes any character.
For example, if Search Keyboard Shortcut is selected, type “*” to display all
commands that are already associated with a shortcut.

Expand/Collapse
Expands/Collapses the folder tree.

Commands list
Shows all commands and their shortcuts.

Reset
Resets the commands to the factory settings.

Summary

Opens a menu from which you can generate a list of all commands and their
shortcuts, either in HTML or as a print out.

Edit Shortcut

Opens the Shortcut Definitions dialog where you can edit the shortcuts for the
selected command.

Shortcut Definitions Dialog

This dialog allows you to define your own customized shortcuts for a particular function.

° To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a
command, and click Edit Shortcut.

¥ Shortcut Definitions (+- 100 %) b
Key Sequence

ke Shift+Backtab

-
m Clear

« 0K X Cancel

Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the
focus to the key stroke field, then press the key combination. If nothing is displayed,
a key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The
command is only executed if this key event happens after the first one.

Clear
Erases all key event fields.
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Plug-in Organization

Plug-in Organization

WavelLab LE comes with various plug-ins, and additional plug-ins can be added.

RELATED LINKS
Plug-ins Preferences on page 159

Adding Additional VST Plug-ins

You can specify folders where additional VST plug-ins can be found. This is useful if you are using
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE
1. Select File > Preferences > Plug-ins.

2. In the Additional VST Plug-in Folder (WaveLab Specific) section, click the folder icon, and
navigate to the folder that contains the VST plug-ins that you want to add.

Excluding Plug-ins

You can specify a list of plug-ins that WavelLab LE does not open.

PROCEDURE
1. Select File > Preferences > Plug-ins.

2. In the Do Not Load the Following Plug-ins section, type in the name of the plug-in that
you do not want to open:

° Enter the exact file name, without path and without file extension.
° Enter one name per line.
° If you put “*" in front of the name, any plug-in that contains the name is ignored.

Plug-ins Preferences

On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where Wavelab LE should search for your VST plug-ins and which ones it should
ignore. It also allows you to choose how your VST plug-in controls respond to mouse actions and
how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain
full control over which plug-ins are loaded and which are ignored. This is useful if you want to
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with
Wavelab LE.

° To open the Plug-ins Preferences, select File > Preferences > Plug-ins.
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General Tab

General

VST Plug-in K
Circular
Circular

© Linear Mode

Search Standard VST Plug-in Shared Folders
If this option is activated, WavelLab LE searches for VST plug-ins in the default VST
plug-in folders.

Information About the Searched Folders
O]
Click on the info icon to see in which folders WavelLab LE searched for plug-ins

when it was launched. If you cannot find a plug-in in WavelLab LE, this helps you to
determine whether you have specified the correct folder, for example.

I Wavelab LE9.5 b

Additional VST Plug-in Folders (WaveLab LE Specific)
Lets you specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a
Semicolon)
Lets you specify folder names that WavelLab LE skips when searching for VST plug-
ins.
Do Not Load the following Plug-ins
Lets you specify plug-ins that WavelLab LE does not open. Enter the file names,
without path and without file extension. Write each plug-in on a new line.
If you put the character * in front of the name, any plug-in that contains the name is
ignored.
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Force Plug-in Detection at Next Launch

Analyzes the plug-ins when launching WavelLab LE the next time. To reduce the start
time of Wavelab LE, the plug-ins are not analyzed every time Wavelab LE is started.
However, WaveLab LE keeps a list of plug-ins and updates this automatically when a
date or size change is detected.

Keep Plug-ins in Memory until WaveLab LE Quits

If this option is activated, the plug-ins are kept in memory even when they are no
longer used. This results in a faster reopening of plug-ins. However, if you use many
plug-ins, too much memory could be used after a specific time, which slows down
the application.

Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.

VST Plug-in Knobs

Lets you set the mode for using knobs in plug-ins. You can set the mode to Circular,
Circular Mode (Relative Movement), and Linear.

Touch Bar (macOS only)

The Touch Bar at the top of your keyboard gives you shortcuts to the WavelLab LE functions. The
Touch Bar changes automatically based on where you are in WavelLab LE and offers a subset of
the available options. You can customize the Touch Bar according to your needs.

NOTE

The Touch Bar is only available on certain Apple products.

Customizing the Touch Bar (macOS only)

° To open the Touch Bar customization window, select WaveLab LE 9.5 > Customize Touch
Bar.
° To add an option to the Touch Bar, use your cursor to drag your favorite options from the

customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.
° To rearrange options within the Touch Bar, drag them to the left or right.

° To remove options from the Touch Bar, drag them up and out of the Touch Bar.
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You can configure Wavelab LE according to your needs.
NOTE

The settings that you make in the preferences are applied when you switch to another WavelLab
LE window.

Global Preferences

Global Preferences are preferences that apply throughout WavelLab LE. Before you start
working with Wavelab LE, it is recommended to edit these preferences according to your needs.

° To open the Global Preferences, select File > Preferences > Global.

General Tab

This tab allows you to change the user interface language. You must restart the application for
changes to take effect.

Display Tab

This tab allows you to change many aspects of the user interface that apply across the whole

application. These options provide information and usability functions but can be deactivated to
streamline the interface.

Theme

Theme

Allows you to switch between the Wavelab LE color schemes.

Miscellaneous Options

Show Application in High DPI (Windows only)

If this option is activated and your display supports high resolution, WavelLab LE is
displayed in high resolution. If your display does not support high resolution, this
option will be ignored.

NOTE

Plug-in windows are not displayed in high-resolution. If plug-in windows appear too
small, deactivate Show Application in High DPI.

Use the System File Selector to Open Files

If this option is activated, the standard file selector opens when you select the Save
As option.
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Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog opens
instead of the File tab.

Show Wavelab LE Logo on Startup
Determines whether the WavelLab LE logo is displayed during initialization.

Show Tooltips
If this option is activated, tooltips are displayed when you move the mouse cursor
over markers or command bar buttons.

Hide Top Level Windows When the Application Is Not Active (Windows only)

If this option is activated, all floating windows are automatically hidden when
another application becomes active. If this option is deactivated, floating windows
remain on top of other application windows.

History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

Audio Tab

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.
° If you select 64 bit float and a plug-in is capable of processing 64-bit samples,
processing takes place in lossless 64 bit.

If a plug-in is only capable of handling 32-bit samples, WavelLab LE converts
all 64-bit float samples to 32-bit float before sending them to the plug-in. After
the plug-in processing is completed, WavelLab LE converts the 32-bit float
samples back to 64-bit float without loss.

° If you select 32 bit float, WavelLab LE converts all 64-bit float samples to 32-
bit float before sending them to the plug-in. After the plug-in processing is
completed, WavelLab LE converts the 32-bit float samples back to 64-bit float
without loss.

In the plug-in menus, the “32F" and “64F" indicators next to the plug-in name show
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time
than 32-bit float.

Temporary Files allows you to select the precision of temporary files that WavelLab
LE creates when processing audio.

By default, WavelLab LE creates temporary files in 32-bit float. Use the 64 bit float
option if you want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and
write than 32-bit float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 50
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Options Tab

This tab allows you to control application-wide start-up options. You can also reset the default
message boxes.
Reset Default Answers

Resets all message box options to their default settings. For example, all “Do not
show again” options are deactivated.

Audio Files Preferences

This dialog allows you to define settings for editing in the Audio Editor. However, these settings
also effect other parts of WaveLab LE. You can choose defaults for editing and playback, adjust
the visual appearance of the waveform displays, and determine how WaveLab LE works with
audio and peak files.

° To open the Audio Files Preferences dialog, select File > Preferences > Audio Files.

Editing Tab

Display

Show Overview when Opening new Audio Files
If this option is activated and you open an audio file, the overview is also displayed. If
this option is deactivated, only the main view is displayed.

Overview: Passive Range Indicator Also Covers the Waveform
If this option is activated, the range indicator that is displayed in the time ruler of the
overview also covers the waveform area. Unlike the time ruler indicator, the range
indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming
If this option is activated and a waveform is zoomed at the sample level in the
timeline, an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews
If this option is activated and you open an audio file, the zoom of the overview is set
to display the whole file.

Display File Extension on Tabs
If this option is activated, tabs display file names with their extension. For example,
“piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening
Lets you specify the time range to display when opening an audio file for the first
time. WaveLab LE converts this time range to the appropriate zoom factor.

Whole Audio File
If this option is activated, the horizontal zoom is set to display the whole file.

Editing

Select All Channels with the Mouse

If this option is activated and you select a range with the mouse in a stereo file, both
channels are selected. To select the channels individually, press Shift while selecting.
To switch from one channel selection to the other, press Tab.
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Style Tab

Process Whole File If There is No Selection

If this option is activated and a process is to be applied to an audio file, the whole file
is processed if no audio is selected. In the same situation, if the option is deactivated,
a warning appears.

Playback Scrubbing

Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is used.
Sensitivity

Lets you set the micro audio loop duration that is performed when you move the
mouse cursor over the time ruler.

Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors
If this option is activated, snapping does not occur if the waveform is displayed at a
high zoom factor.

Scan Range

Lets you define how far WavelLab LE searches a zero-crossing point in the left and
right direction.

This tab allows you to specify custom colors for parts of the wave window.

Styles
Lets you select the default style and conditional styles.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)
Hides the selected part.

Dotted Line (for specific parts only)
Changes the line to a dotted line.

Transparency (for specific parts only)
Lets you edit the degree of transparency of the selected element.

Element Size (for specific parts only)
Lets you edit the size of the selected element.

Change Both Channels
Allows you to make separate color settings for the left and the right side of a stereo
file. If this option is activated, settings for the left side of a file are automatically
mirrored on the right side, and vice versa.

Change Both Main View and Overview
Allows you to make separate color settings for the main view and the overview. If
this option is activated, settings for the main view are automatically mirrored on the
overview, and vice versa.

Color Picker

Lets you select the color for the selected part. Click the surrounding circle to select
the hue. Click in the triangle to adjust the saturation and lightness.
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Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
Lets you define conditions under which a specific color style is applied.

File Extension Is Any Of
If this option is activated, the color style is applied to files with the specified
extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to files with specific keywords in
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to files that have a sample rate
within the specified range.

Sample Precision Is in the Range
If this option is activated, the color style is applied to files that have a sample
precision within the specified range.

Number of Channels Is

If this option is activated, the color style is applied to files that have the specified
number of channels.

Color Elements in the Audio Editor

You can assign custom colors to various elements of the Audio Editor. Depending on the
selected element, additional settings can be made for transparency, appearance, or whether a
line should be dotted, for example.

Left/Right Channel

Waveform
The waveform color.

Waveform (Selected)
The waveform color of the selected part of the waveform.

Waveform Outline
The outline color of the waveform.

Waveform Outline (Selected)
The outline color of the selected part of the waveform.

Background Top
The color of the background top.

Background Top (Selected)
The color of the selected part of the background top.

Background Bottom
The color of the background bottom.
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Background Bottom (Selected)
The color of the selected part of the background bottom.

Waveform Main Axis
The color of the waveform main axis and its style.

Waveform 50 % Axis
The color of the waveform 50 % axis and its style.
Waveform Elements

Channel Separator
The color of the channel separator line.

Cursor (Edit)
The color of the edit cursor, its width, and transparency.

Cursor (Edit, No Focus)
The color of the edit cursor for a file that does not have the focus.

Cursor (Play)
The color of the cursor during playback.

Marker Line
The color of the marker lines and an optional transparency.

End of File Indicator
The color of the end of the file indicator.

Time Ruler Style
The color of the time ruler and its style.

Time Ruler Font
The color of the font on the time ruler and the font size.

Level Ruler Style
The color of the level ruler, its style, and transparency.

Level Ruler Font
The color of the font on the level ruler and the font size.

Audio Montages Preferences

This dialog allows you to set up general parameters for all audio montages or for the active
audio montage only.

° To open the Audio Montages Preferences tab, select File > Preferences > Audio
Montages.

Style Tab

This tab allows you to specify custom colors to clips and parts of a clip in the montage window.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Checkbox
Allows you to select multiple parts to colorize multiple parts at the same time.
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Undo
Undoes the last change.

Redo

Allows you to redo changes that were undone.
Hide

Hides the selected part.

Change Both Channels
It is possible to make separate color settings for the left and the right side of stereo
clips. If this option is activated, settings for the left side of a clip are automatically
mirrored on the right side, and vice versa.
Color Picker
Lets you select the color for the selected part. Click the surrounding circle to select
the hue. Click in the triangle to adjust the saturation and brightness.
Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
Lets you define conditions under which a specific color style is applied.

File Extension Is Any Of

If this option is activated, the color style is applied to clips referencing a file with the
specified extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords

If this option is activated, the color style is applied to clips with specific keywords in
their name. Separate keywords with a “;" character.

Sample Rate Is in the Range

If this option is activated, the color style is applied to clips referencing a file that has
a sample rate within the specified range.

Sample Precision Is in the Range

If this option is activated, the color style is applied to clips referencing a file that has
a sample precision within the specified range.

Number of Channels Is

If this option is activated, the color style is applied to clips that have the specified
number of channels.

Color Elements in the Audio Montage
You can assign custom colors to various elements of the montage window.
Clip Colors

The following clip types are available:

Crossfade Region
Allows you to set the background color for overlapping clip sections.
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Default
The default colors, used for clips for which you have not selected any specific color.

Locked
The colors used for fully locked clips.

Muted
The colors used for muted clips.

Custom

These options correspond to the items on the color submenus. You can set up
conditions in the This Style Is Used If These Conditions Apply section for when
these should be automatically applied.

The following color elements are available:

Background Top/Bottom

The background colors of the clip. The resulting display backgrounds are gradient
fades from the top colors to the bottom colors.

Waveform (Normal/Selected)
The waveform color for selected and unselected clips.

Waveform Outline (Normal/Selected)
The color of the waveform outline for selected and unselected clips.

Edge
The left and right edge of the clip.

Edge (Selected)
The left and right edge of a selected clip.

Axis (Level Zero)
The color of the horizontal dotted line in the middle of a clip, indicating the zero level.

Axis (Half Level)

The color of the horizontal dotted lines halfway up and down from the middle of a
clip, indicating 50 % level.

Channel Separator (Stereo Clip)
The line dividing the two sides in a stereo clip.

Clip Name
The name label of the clip.

Active Clip Name
The name label of the active clip.

Active Clip Name Background
The name label background of the active clip.
Miscellaneous

Background Top/Bottom
The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom
The background colors in selected ranges.

Cursor (Edit)/Cursor (Edit, No Focus)/Cursor (Playback)
The color of the corresponding cursor.
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Marker Line
The color of the marker lines in the audio montage.

Cue Point Line/End Cue Point Line
The color of the vertical dotted cue point lines and end cue point lines.

Time Grid Lines
The color of the time grid if activated in the menu of the time ruler.
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