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• Tap on the Hardware tab, and choose a GPS hardware port and the appropriate Baud 
rate.

Windows Mobile 6 automatically manages access to the GPS receiver. However, some pro-
grams may not work with automatic configuration. If this is the case:
• Tap on the Access tab, and disable Manage GPS automatically (recommended).

You can go to www.microsoft.com/pocketstreets if a map-viewing program is not included 
with your PDA, and copy the file to your PDA.

5.22 Manage Triggers
Manage Triggers allows you to configure how bar code scanners and other devices such as 
RFID readers are triggered. You can configure the trigger ID for each trigger button for both 
single- and double-click, and the double-click time.
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• Tap on Start>Settings>System tab>Manage Triggers icon.

5.22.1 Trigger Mappings
A trigger mapping is an association between a particular key on the keyboard and a driver or 
application, the module(s)– sometimes referred to as “trigger consumer(s)”–of the trigger 
source. Along with keyboard keys, trigger sources can also be grip triggers, external hard-
ware triggers or software-based. When the specified key is pressed, the trigger consumer 
(for example, a decoded scanner) is sent a message.

Double-Click
When a key is pressed and released, then pressed again within the configured time (between 
0 to 1000 milliseconds), a double-click occurs. See also “Trigger Press Type” on page 120.

Important: It is not possible to have two or more identical mappings—for example [F1] 
cannot be mapped to the Non-Decoded Scanner twice—even if the trigger 
type is different.
A keyboard key that is used as a trigger source will no longer generate key 
data or perform its normal function. For example, if the space button is used 
as a trigger source, it will not be able to send space characters to 
applications.
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Show All Modules
By default, the trigger mapping list only shows active mappings. Mappings for drivers or 
applications that are not currently active are not normally displayed. By checking this 
checkbox, all mappings, both active and inactive, are displayed.

Add
Tapping this button brings up the Add mapping dialog (see below), so that you can add new 
trigger mappings.

Edit
Tapping this button brings up the Edit mapping dialog, so that you can edit existing trigger 
mappings.

Remove
Tapping this button removes an existing mapping.

OK
The OK button in the top right of the Manage Triggers screen saves all changes made. If the 
[ESC] key is pressed, all changes made will be discarded.

5.22.1.1 Add And Edit Trigger Mapping
• Tap on Add to add a new trigger map, or tap on Edit to edit an existing trigger map.

Trigger Key
This dropdown list allows you to specify the source of the trigger events, such as the Grip 
Trigger, Left Scan, etc., for the trigger module selected.
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Add Key
Only existing trigger sources are shown in the Source combo-box. To add a new source to 
this list, tap on the Add Key button. A dialog box pops up, allowing you to select the key-
board key to use as a trigger source.

Trigger Press Type
You can enable either an Up/Down or Double Click response to a trigger press. Normally, 
when a trigger (keyboard key, etc.) is pressed and released, a “trigger down” event is sent to 
the “owner”—that is, the application receiving the trigger press information—followed by a 
“trigger up”. If Double Click is chosen in this menu, when the trigger is pressed, released, 
and then pressed again, a “double-click” event will occur. If a mapping with the Up/down 
type has also been configured for the same source, it will only receive the first set of trigger 
events.

Module To Trigger
This identifies the driver or application receiving the trigger presses.

Show All Modules
By default, inactive owners are not shown. By checking this checkbox, all owners, both 
active and inactive, are displayed.

Note: It is possible to map the same source to different modules (trigger consumers—for 
example, to both the Imager and Non-Decoded Scanner. If so, both devices/opera-
tions will occur simultaneously. This is not recommended in most cases, especially 
with devices such as Imagers or RFID Readers.
It is also possible to map different sources to the same module (trigger con-
sumer)—for example, two different trigger keys can be mapped to the RFID File 
System.
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5.23 Memory
This applet allows you to view memory use, storage card memory allocation, and it allows 
you to manage opened programs. To display the options for this applet:
• Tap on Start>Settings. Tap on the System tab followed by the Memory icon.

5.23.1 Main Tab

This tab lists the memory allocated for file and data storage and for program storage.

5.23.2 Storage Card

The Storage Card screen indicates the total storage card or RAM disk memory along with 
the amount in use.
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5.23.3 Running Programs

Running Programs behaves like the task manager found on your desktop PC, allowing you 
to activate or stop any running programs.
• Highlight an application(s). 
• To end an application, tap on the Stop button. Tap on Stop All if you want to shut down 

all running applications, or 
To activate an application, tap on the Activate button.

5.24 Power Icon
This icon allows you to view and manage battery use.
• Tap on Start>Settings. Tap on the System tab followed by the Power icon.
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5.24.1 Battery Tab

This tab allows you to view the remaining battery capacity of the battery.

5.24.2 Advanced Tab

The Advanced tab allows you to manage battery consumption.

On Battery Power
When the iKôn PDA is operating on battery power, this option allows you to determine how 
long the unit will remain on when it is not in use.
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• Tap in the checkbox to the left of On battery power to enable this option. Tap in the 
dropdown menu to choose the number of minutes your unit can remain idle before it 
shuts down.

On External Power
When the PDA is drawing external rather than battery power, this option allows you to de-
termine the number of minutes the unit will remain on when not
in use. 
• Tap in the checkbox to the left of On external power to enable this option. Tap in the 

dropdown menu to choose the number of minutes your unit can remain idle before it 
shuts down.

5.24.3 Battery Details

This tab lists the specifications and battery capacity status of the battery installed in the iKôn 
PDA. This is a view-only screen.
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5.24.4 Built-In Devices

Slot Power Status
When you enable one or more of the card slots listed, power is supplied to the enabled 
slot(s).

Built-In Devices Power Status
This section of the dialog box allows you to enable (provide power) to the device(s) installed 
in your unit. Keep in mind that the content of this screen varies depending on the devices in-
stalled in your PDA. Tapping on OK activates your selections.
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5.24.5 Suspend Threshold
This applet allows you to determine the amount of battery power that you want to reserve in 
the battery to protect the data stored in the iKôn PDA.

5.24.5.1 Suspend Threshold And Estimated Battery Backup
The Estimated Battery Backup is the amount of battery power that is reserved to protect data 
until a charged battery can be installed in the PDA. When the battery capacity is depleted up 
to the Estimated Battery Backup reserve specified in the Suspend Threshold tab, the PDA 
shuts off automatically and uses the reserve power to preserve the data stored on the iKôn 
PDA. Once the PDA shuts down, it cannot be switched on until a fresh battery is installed, 
or the unit is inserted in a docking station or cradle.
• Slide the Suspend Threshold button to the right to increase the battery capacity 

reserved for backup purposes. Data will be preserved to a maximum of 124 hours.
• Slide the Suspend Threshold button to the left to decrease the power reserved for 

backup purposes; this increases the PDA’s operating time – the amount of time the PDA 
will operate before shutting down – but reduces the power reserved for backup purposes 
to a minimum of 24 hours. 

Internal super-capacitors will protect the data stored in the iKôn PDA while the battery is 
swapped for a fully charged one. 

Important: Once the battery is removed, the super-capacitors will preserve the data 
stored on the iKôn PDA for approximately 5 minutes. It is critical that you 
install a charged battery before this time elapses.
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5.24.6 Wakeup Keys Tab
This option allows you to define which key can be pressed to wake the PDA from a suspend 
state.
If the Two key wakeup option is checked, the operator will need to press two keys ?? – 
[FN/BLUE][ENTER] – to switch the PDA on.

5.25 Regional Settings
To display the Regional Settings screen, tap on Start>Settings, and then tap on the System 
tab followed by the Regional Settings icon.
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• Tap on the dropdown menu to choose your language and region.
Once you’ve selected a language and region, you may need to adjust the way numbers, cur-
rency, the time and the date appear in your iKôn PDA.
• Tap on the tab associated with each of the items and choose how each item will be dis-

played on your iKôn PDA.

5.26 Remove Programs
• Tap on Start>Settings. Tap on the System tab followed by the Remove Program icon.

Tapping on the Remove Programs icon displays a screen listing the programs that can be 
removed from your unit. 
• To remove a program, highlight it and then click on the Remove button.

5.27 Screen Icon
This icon allows you to align (calibrate) your touchscreen, turn ClearType on and off and 
adjust the size of the text displayed on the iKôn PDA screen.



Chapter 5: Settings
Scanner Settings

iKôn Rugged PDA (Windows Mobile 6) User Manual 129

• Tap Start>Settings. Tap on the System tab, and then tap on the Screen icon.

5.28 Scanner Settings
The Teklogix Scanners icon in the Settings menu provides access to dialog boxes 
in which you can tailor bar code options and choose the bar codes your scanner 
will recognize.

Important: Refer to “Aligning (Calibrating) The Touchscreen” on page 14 for details 
about this option.
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• Tap on Start>Settings, and then tap on the System tab followed by the Teklogix 
Scanner icon.

Scanner Menu
The dropdown menu to the right of the Scanner option allows you to choose from one of the 
following scanner types used with your PDA: Decoded (internal), Decoded (HHP), 
Decoded (Intermec ISCP) and Imager.
The symbologies listed change to reflect the scanner you choose and the bar codes it 
supports. 

Keep in mind that some bar code types are only available when an internal imaging scanner 
is installed. All internal scanners can be configured using the Barcode dialog boxes. 

Important: To improve the decode speed and performance, enable only those codes that 
are required by the application.
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Options–Decoded (Internal) Scanner

5.28.1 Decoded (Internal) Scanners

5.28.1.1 Options–Decoded (Internal) Scanner

Dot Time (msec)
The value selected for “Dot Time (msec)” determines (in milliseconds) how long the target-
ing dot remains on before the scanner switches to a normal scan sweep. When you double-
tap on this parameter, a dialog box is displayed in which you can enter a value of 0 msec, 
200 msec or 400 msec. A value of 0 (zero) disables the target dot.

Aim Duration
This parameter determines the total time the aiming pattern appears before the scanner laser 
begins sweeping. When you double-tap on this parameter, a dialog box is displayed in which 
you can enter a value from 0 to 30 (0 to 3 sec.). A value of 0 (zero) disables the aiming-dot.

Laser On Time
The value assigned to this parameter determines how long the laser will remain on when the 
scan button or trigger is pressed.
Double-tapping on this parameter displays a dialog box in which you can enter a value 
between 5 and 99, each number representing 0.1.
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5.28.1.2 Decoded (Internal) Advanced Options

Continuous Scan Mode
Setting this parameter to ‘on’ keeps the laser on and continuously decoding as long as the 
scanner button is pressed and held down.

Minimum Cancel Time
The value assigned to this parameter determines the time delay before the scanner is turned 
off, once the scanner trigger or button is released. This gives the scanner a minimum amount 
of time to complete its current decode before the scan is cancelled when the user quickly 
triggers on/off.

Low Power Timeout
To extend laser life, you can select the length of time the scanner remains active following a 
successful decode. The scanner wakes from low power mode when a bar code is scanned – a 
successful decode restores normal blinking.
When you double-tap on this parameter, a dialog box is displayed in which you can choose a 
value of 30 sec, 1 min, 2 min or 3 min.

Parameter Scanning
Setting this parameter to on enables decoding of parameter bar codes.

Linear Security Level
This parameter allows you to select the security level appropriate for your bar code quality. 
There are four levels of decode security for linear code types (e.g., Code 39, Interleaved 2 of 
5). Higher security levels should be selected for decreasing levels of bar code quality. As se-
curity levels increase, the scanner’s decode speed decreases.
Double-tapping on this parameter displays a dialog box in which you can enter a value from 
1 to 4. 
“Linear security level 1” specifies that the following code types must be successfully read 
twice before being decoded:

Note: This parameter is only used if the Trigger Mode has been set to Continuous On and 
the PDA is mounted in a fixed position; otherwise, ‘Low Power Timeout’ is not used.

Code Type Length

Codabar All
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“Linear security level 2” specifies that all types of codes must be successfully read twice 
before being decoded.
“Linear security level 3” specifies that code types other than the following must be success-
fully read twice before being decoded. The following codes must be read three times:

“Linear security level 4” requires that all code types be successfully read three times before 
being decoded.

Bi-Direction Redundancy

When this parameter is enabled, a bar code must be successfully scanned in both directions 
(forward and reverse) before being decoded.

5.28.1.3 Decoded (Internal) 2D Scanning Options

Scanning Mode
When you double-tap on this parameter, a dialog box is displayed in which you can choose 
one of the following scanning modes: Smart Raster, Always Raster, Programmable Raster, 
Slab Pattern, Cyclone Pattern or Semi-Omni Pattern.

Raster Height And Raster Expand Rate
These parameter determine the laser pattern’s height and rate of expansion.

MSI Plessey 4 or less

D 5 of 5 8 or less

I 2 of 5 8 or less

Code Type Length

MSI Plessey 4 or less

D 2 of 5 8 or less

I 2 of 5 8 or less

Note: This parameter is only valid if a “Linear Security Level” is enabled.
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Double-tapping on this parameter displays a dialog box in which you can enter a value from 
1 to 15. 

5.28.1.4 Data Options–Decoded (Internal) Scanner

Transmit Code ID Char
A code ID character identifies the scanned bar code type. In addition to any single character 
prefix already selected, the code ID character is inserted between the prefix and the decoded 
symbol.
When you double-tap on this parameter, a dialog box is displayed in which you can choose a 
transmit code: None, AIM or Symbol.

Scan Data Format
This parameter allows you to change the scan data transmission format. Double-tapping on 
“Scan Data Format” displays the following options from which you can choose a data 
format: data (as-is), data [S1], data [S2], data [S1][S2], [P] data, [P] data [S1], [P] data [S2] 
and [P] data [S1][S2].

Prefix [P], Suffix [S1] And Suffix [S2]
A prefix and/or one or two suffixes may be appended to scan data for use in data editing.
When you double-tap on these parameters, a dialog box is displayed in which you can enter 
a value from 0 to 255.

Delete Char Set ECIs
Setting this parameter to on enables the scanner to delete any escape sequences representing 
Character Set ECIs – Extended Channel Interpretations (also known as GLIs) from its buffer 
before transmission. 
When this parameter is enabled, the scanner transmits data from PDF417 and MicroPDF417 
bar codes containing Character Set ECIs, even when the ECI Protocol is disabled.

Note: These parameters are only used when either Programmable Raster or 
Always Raster is assigned to the “2D Scanning Mode” parameter. “2D Raster 
Height” and “2D Raster Expand Rate” are intended 
for very specific applications and are usually not required for normal scanning 
purposes.
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ECI Decoder
Setting this parameter to on enables the scanner to interpret any Extended Channel Interpre-
tations (ECIs) supported by the scanner. This parameter has no effect on symbols that were 
not encoded using ECIs. 
If this parameter is set to off and a symbol that was encoded using an ECI escape is scanned, 
the scanner transmits the ECI escape followed by the uninterpreted data.

5.28.1.5 Code 39

Enabled
Setting this parameter to on enables “Code 39”.

Enable Trioptic Code 39

Trioptic Code 39 symbols always contain six characters. Setting this parameter to on allows 
this type of symbology to be recognized.

Convert To Code 32

Setting this parameter to on allows the scanner to convert the bar code from “Code 39” to 
“Code 32”.

Code 32 Prefix

When this parameter is enabled, the prefix character “A” is added to all “Code 32” bar 
codes. 

Set Length L1 And Set Length L2
Lengths for “Code 39” can be set for Any length, Length within a range, One discrete length 
or Two discrete lengths. The length of a code refers to the number of characters (i.e., human 
readable characters), including check digit(s). 

Note: “Trioptic Code 39” and “Full ASCII” should not be enabled simultaneously. The 
scanner does not automatically discriminate between these two symbologies.

Note: “Code 39” must be enabled in order for this parameter to function.

Note: “Convert to Code 32” must be enabled in order for this parameter to function.
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Double-tapping on this parameter displays a dialog box labelled Set Code Lengths where 
you can define the code length that will be decoded by your scanner.

Choosing One discrete length allows you to decode only those codes containing a selected 
length. Choosing Two discrete lengths allows you to decode only those codes containing two 
selected lengths. Length within a range allows you to decode a code type within a specified 
range from 1 to 55.

Check Digit Verification
When this parameter is enabled (set to on), the integrity of a “Code 39” symbol is checked to 
ensure that it complies with specified algorithms.

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must to enabled.

Full ASCII
If this parameter is enabled, the characters +, %, and / are used as escape characters. The 
combination of an escape character and the next character is converted to an equivalent 
ASCII character.

Decode Performance
If this parameter is enabled, one of three decode levels can be chosen in the “Decode Perfor-
mance Level” parameter.

Note: Only those “Code 39” symbols that include a Mod 43 check digit are decoded when 
this parameter is enabled.
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Field Size/Chars

Decode Perf. Level
This parameter provides three levels of decode performance or “aggressiveness” for Code 
39 symbols. Increasing the performance level reduces the amount of required bar code ori-
entation – this is useful when scanning very long and/or truncated bar codes. Keep in mind 
that increased levels reduce decode security.
When you double-tap on this parameter, a dialog box is displayed in which you can enter a 
decode performance level of between 1 and 3.

5.28.1.6 Field Size/Chars

Field Size
The field size is the length of the field after the first character is stripped and 
the prefix and suffix characters are added. If the field size is non-zero, only 
bar codes of that length are passed through.

Prefix Char
This character, if non-zero, is added before a successfully decoded bar code. Press the key 
you want to insert in the dialog box attached to this parameter. The ASCII/Unicode key 
value of the keypress is displayed.

Suffix Char
This character, if non-zero, is added after a successfully decoded bar code. Press the key you 
want to insert in the dialog box attached to this parameter. The ASCII/Unicode key value of 
the keypress is displayed.

Strip Leading
This parameter determines the number of characters that will be removed from the begin-
ning of the bar code before the prefix character is added.

Strip Trailing
The value entered in this parameter determines the number of characters that will be 
removed from the end of the bar code before the suffix character is added.

Note: For Code 39 bar codes, the “AIAG Strip” is performed before the “Strip Leading”.
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5.28.1.7 Code 128

Enabled
Set this parameter to on to enable “Code 128”.

Enable GS1-128/GS1 US
Previously UPC/EAN and UCC, these types of bar codes include group separators and start 
codes.

Enable ISBT 128
To successfully scan this variation, “Enable ISBT 128” must be set to on.

Decode Performance
If this parameter is set to on, one of three decode levels assigned to the “Decode Perfor-
mance Level” parameter can be selected.

Decode Perf. Level
This parameter provides three levels of decode performance or “aggressiveness” for Code 
128 symbols. Increasing the performance level reduces the amount of required bar code ori-
entation – this is useful when scanning very long and/or truncated bar codes. Keep in mind 
that increased levels reduce decode security.
When you double-tap on this parameter, a dialog box is displayed in which you can enter a 
decode performance level of between 1 and 3.

Field Size/Char
Refer to page 137 for details.

5.28.1.8 EAN 13

Enabled
Set this parameter to on to enable “EAN 13”.

5.28.1.9 Prefix/Suffix

Prefix Char
This character, if non-zero, is added before a successfully decoded bar code. Press the key 
you want to insert in the dialog box attached to this parameter. The ASCII/Unicode key 
value of the keypress is displayed.
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Suffix Char
This character, if non-zero, is added after a successfully decoded bar code. Press the key you 
want to insert in the dialog box attached to this parameter. The ASCII/Unicode key value of 
the keypress is displayed.

Strip Leading
This parameter determines the number of characters that will be removed from the begin-
ning of the bar code before the prefix character is added.

Strip Trailing
The value entered in this parameter determines the number of characters that will be 
removed from the end of the bar code before the suffix character is added.

5.28.1.10EAN 8

Enabled
Set this parameter to on to enable “EAN 8”.

EAN-8 Zero Extend
When this parameter is enabled, five leading zeros are added to decoded EAN-8 symbols, 
making them compatible in format to EAN-13 symbols. Disabling this parameter returns 
EAN-8 symbols to their normal format.

Prefix/Suffix
Refer to page 137 for details.

5.28.1.11UPC A

Enabled
Set this parameter to on to enable “UPC A”.

UPC-A, Check Digit
If you enable this parameter, the check digit is included with the decoded bar 
code data.

Note: The appended character is treated as any other keyboard character. 
For example, if [BKSP] is pressed, the usual action for that key
is performed.
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UPC-A, Preamble
When you double-tap on this parameter, a dialog box is displayed where you can choose one 
of three options for lead-in characters for UPC-A symbols transmitted to the host device: 
System Char – system character transmitted with the data, Country code and System Char – 
both the country code (“0” for USA) and system character are transmitted with the data or 
None – no preamble is transmitted. The lead-in characters are considered part of the symbol.

Prefix/Suffix Chars
Refer to page 137 for details.

5.28.1.12UPC E

Enabled UPC-E
Set this parameter to on to allow “UPC E” bar code scans.

Enabled UPC-E1
Set this parameter to on to allow “UPC-E1” (zero suppressed) bar code scans.

UPC-E And UPC-E1 Check Digit
If you enable one or both of these parameters, a check digit is included with the decoded bar 
code data.

UPC-E And UPC-E1 Preamble
When you double-tap on one of these parameters, a dialog box is displayed where you can 
choose one of three options for lead-in characters for UPC-E and UPC-E1 symbols transmit-
ted to the host device: System Char – system character transmitted with the data, Country 
code and System Char – both the country code (“0” for USA) and system character are 
transmitted with the data or None – no preamble is transmitted. The lead-in characters are 
considered part of the symbol.

Conv. UPC-E To UPC-A
This parameter converts UPC-E (zero suppressed) decoded data to UPC-A format before 
transmission. After conversion, data follows UPC-A format and is affected by UPC-A pro-
gramming selections (e.g., Preamble, Check Digit).

Conv. UPC-E1 To UPC-A
This parameter converts UPC-E1 (zero suppressed) decoded data to UPC-A format before 
transmission. After conversion, data follows UPC-A format and is affected by UPC-A pro-
gramming selections (e.g., Preamble, Check Digit).
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UPC/EAN Shared Settings

Prefix/Suffix
Refer to page 137 for details.

5.28.1.13UPC/EAN Shared Settings
The parameters you set here are a shared across all available UPC and EAN 
bar codes. 

Enable Bookland EAN
Setting this parameter to on allows your scanner to recognize “Bookland EAN” 
bar codes.

Supplementals
'Supplementals” are additionally appended characters (2 or 5).
Double-tapping this parameter displays a list of options. If Ignore is chosen, UPC/EAN is 
decoded and the supplemental characters are ignored. If Decode is chosen, UPC/EAN 
symbols are decoded with supplementals. Autodiscriminate works in conjunction with the 
Supp. Redundancy parameter.

Supp. Redundancy
With Autodiscriminate selected in the Supplementals parameter, “Supp. Redundancy” 
adjusts the number of times a symbol without supplementals is decoded before transmission. 
When you double-tap on this parameter, a dialog box is displayed in which you can enter a 
value between 2 and 20. A value of 5 or above is recommended when Autodiscriminate is 
selected and you are decoding a mix of UPC/EAN symbols with and without supplementals.

Security Level
This parameter controls the tolerance for decoding edge-to-edge UPC/EAN bar codes. 
Double-tapping on this parameter displays a dialog box in which you can choose a level 
from 0 to 3. Lower values have a lower tolerance for misreads, but they also increase the 
time it takes to decode the bar code.

Linear Decode
“Linear Decode” applies to code types containing two adjacent blocks (e.g., UPC-A, EAN-
8, EAN-13). When enabled (set to on), a bar code is transmitted only when both the left and 
right blocks are successfully decoded within one laser scan. This option should be enabled 
when bar codes are in proximity to each other.
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2D UPC Half Block Stitching
Setting this parameter to on enables “UPC Half Block Stitching” for the SE 3223 omnidirec-
tional engine only.

5.28.1.14Code 93

Enabled
Set this parameter to on to enable “Code 93” or off to disable it.

Set Length L1 And Set Length L2
Lengths for “Code 93” can be set for Any length, Length within a range, One discrete length 
or Two discrete lengths. The length of a code refers to the number of characters (i.e., human 
readable characters), including check digit(s).
Double-tapping on this parameter displays a dialog box labelled Set Code Lengths where 
you can define the code length that will be recognized by your scanner.
Choosing One discrete length allows you to decode only those codes containing a selected 
length. Choosing Two discrete lengths allows you to decode only those codes containing two 
selected lengths. Length within a range allows you to decode a code type within a specified 
range from 4 to 55.

Field Size/Char
Refer to page 137 for details.

5.28.1.15Codabar

Enabled
Set this parameter to on to enable “Codabar” or off to disable it.

Set Length L1 And Set Length L2
Lengths for “Codabar” can be set for Any length, Length within a range, One discrete length 
or Two discrete lengths. The length of a code refers to the number of characters (i.e., human 
readable characters), including check digit(s). 
Double-tapping on this parameter displays a dialog box labelled Set Code Lengths where 
you can define the code length that will be recognized by your scanner.
Choosing One discrete length allows you to decode only those codes containing a selected 
length. Choosing Two discrete lengths allows you to decode only those codes containing 
two selected lengths. Length within a range allows you to decode a code type within a spec-
ified range from 5 to 55.
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MSI Plessey

CLSI Editing
When enabled, this parameter strips the start and stop characters 
and inserts a space after the first, fifth, and tenth characters of a 14-character Codabar 
symbol. 

NOTIS Editing
When enabled, this parameter strips the start and stop characters from decoded Codabar 
symbol.

Field Size/Char
Refer to page 137 for details.

5.28.1.16MSI Plessey

Enabled
Set this parameter to on to enable “MSI Plessey”.

Set Length L1 And Set Length L2
Lengths for “MSI Plessey” can be set for Any length, Length within a range, One discrete 
length or Two discrete lengths. The length of a code refers to the number of characters (i.e., 
human readable characters), including check digit(s). 
Double-tapping on this parameter displays a dialog box labelled Set Code Lengths where 
you can define the code length that will be recognized by your scanner.
Choosing One discrete length allows you to decode only those codes containing a selected 
length. Choosing Two discrete lengths allows you to decode only those codes containing two 
selected lengths. Length within a range allows you to decode a code type within a specified 
range from 6 to 55.

Check Digits
Double-tapping on this parameter displays a dialog box in which you can choose One or 
Two check digit(s). 
If this parameter is set to One, it is assumed that the last digit is a check digit. If “Check 
Digits” is set to Two, it is assumed that the last two digits are check digits.

Note: Symbol length does not include start and stop characters.
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Transmit Check Digit
If this parameter is enabled, the check digit is included with the bar 
code data.

Check Digit Algorithm
When the Two MSI Plessey check digits option is selected, an additional verification is re-
quired to ensure integrity. Double-tapping on this parameter displays a dialog box n which 
you can choose the algorithm to be used: MOD 10/MOD 11 or MOD 10/MOD 10. 

Field Size/Char
Refer to page 137 for details.

5.28.1.17Interleaved 2 of 5

Enabled
Set this parameter to on to enable “Interleaved 2 of 5”.

Set Length L1 And Set Length L2
Lengths for “Interleaved 2 of 5” can be set for Any length, Length within a range, One dis-
crete length or Two discrete lengths. The length of a code refers to the number of characters 
(i.e., human readable characters), including check digit(s). 
Double-tapping on this parameter displays a dialog box labelled Set Code Lengths where 
you can define the code length that will be recognized by your scanner.
Choosing One discrete length allows you to decode only those codes containing a selected 
length. Choosing Two discrete lengths allows you to decode only those codes containing two 
selected lengths. Length within a range allows you to decode a code type within a specified 
range from 4 to 14.

Check Digit Verification
When enabled, this parameter checks the integrity of an I 2 of 5 symbol to 
ensure it complies with a specified algorithm – either USS (Uniform Symbology Specifica-
tion) or OPCC (Optical Product Code Council).

Transmit Check Digit
If this parameter is enabled, the check digit is included with the bar code data.

Note: If Two check digits is selected, an MSI Plessey “Check Digit Algorithm: must also be 
selected. See below for details.
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Discrete 2 of 5

Convert To EAN 13
If this parameter is enabled, the I 2 of 5 bar code is converted to EAN 13.

Field Size/Char
Refer to page 137 for details.

5.28.1.18Discrete 2 of 5

Enabled
Set this parameter to on to enable “Discrete 2 of 5”.

Set Length L1 And Set Length L2
Lengths for “Discrete 2 of 5” can be set for Any length, Length within a range, One discrete 
length or Two discrete lengths. The length of a code refers to the number of characters (i.e., 
human readable characters), including check digit(s). 
Double-tapping on this parameter displays a dialog box labelled Set Code Lengths where 
you can define the code length that will be recognized by your scanner.
Choosing One discrete length allows you to decode only those codes containing a selected 
length. Choosing Two discrete lengths allows you to decode only those codes containing two 
selected lengths. Length within a range allows you to decode a code type within a specified 
range from 1 to 12.

Field Size/Char
Refer to page 137 for details.

5.28.1.19RSS Code

Enable
Setting this parameter to on enables “2D RSS Code” scanning capability.

Enable RSS-14 (Reduced Space Symbology)
RSS-14 code can be either purely linear or split in half with one half stacked on top of the 
other half. Stacking the code reduces the bar code length, and providing the nominal height 
of the code is maintained, it can be omni-directionally scanned.

Enable RSS Limited
“RSS-Limited” is restricted, in that it can only encode 14 digit GTINs (global trade item 
number) that begin with either a 0 or a 1. It is not stackable and is not designed to be read 
omni-directionally.
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Enable RSS Expanded 
“RSS Expanded” uses the same application identifiers as UCC/EAN-128 codes but it can be 
split into sections and stacked several rows high, reducing the length of the symbol, while 
increasing the capacity of data that can be stored. “RSS Expanded” code can be omni-direc-
tionally scanned.

Field Size/Char
Refer to page 137 for details.

5.28.1.20Composite

A composite symbol includes multi-row 2D components making it compatible with linear 
and area CCD scanners along with linear and rastering laser scanners. 
The options available for this parameter represent multi-level components of a composite 
symbol.

Enable CC-C And Enable CC-AB
To activate these components, set these parameters to on.

Enable TLC-39
This composite component integrates MicroPDF417 with the linear code. Setting this pa-
rameter to on enables this parameter.

5.28.1.21PDF-417

Enable
Setting this parameter to on enables PDF-417 two dimensional (2D) coding.

Field Size/Char
Refer to page 137 for details.

Important: To successfully read this type of bar code, the two types of 
symbologies included in a composite bar code must be enabled. 
In addition, “Center Bar Code Only” must be disabled.
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Micro PDF-417

5.28.1.22Micro PDF-417

Enable
Setting this parameter to on enables “Micro PDF-417” bar code scanning. Micro PDF-417 is 
a multi-row symbology that is useful for applications requiring greater area efficiency but 
lower data capacity than PDF-417.

Code 128 Emulation
When this parameter is enabled, the scanner transmits data from certain Micro PDF-417 
symbols as if it was encoded in Code 128 symbols. 
If Code 128 Emulation is enabled, the following Micro PDF-417 symbols are transmitted 
with one of the following prefixes:
]C1 if the first codeword is 903-907, 912, 914, 915
]C2 if the first codeword is 908 or 909
]C0 if the first codeword is 910 or 911
If Code 128 Emulation is set to off, the Micro PDF-417 symbols are transmitted with one of 
the following prefixes:
]L3 if the first codeword is 903-907, 912, 914, 915
]L4 if the first codeword is 908 or 909
]L5 if the first codeword is 910 or 911

Field Size/Char
Refer to page 137 for details.
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5.28.2 Decoded

• Tap on the Scanner dropdown menu, and choose Decoded (Intermec ISCP).

5.28.2.1 Options–Decoded Scanner

Laser On Time
The value assigned to this parameter determines how long the laser will remain on when the 
scan button or trigger is pressed.
Double-tapping on this parameter displays a dialog box in which you can enter a value 
between 1 and 10 seconds.

5.28.2.2 Advanced Options–Decoded Scanner

Continuous Scan Mode
Setting this parameter to ‘on’ keeps the laser on and continuously decoding as long as the 
scanner button is pressed and held down.

Minimum Cancel Time
The value assigned to this parameter determines the time delay before the scanner is turned 
off, once the scanner trigger or button is released. This gives the scanner a minimum amount 
of time to complete its current decode before the scan is cancelled when the user quickly 
triggers on/off.
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Low Power Timeout
To extend laser life, you can select the length of time the scanner remains active following a 
successful decode. The scanner wakes from low power mode when a bar code is scanned – a 
successful decode restores normal blinking.
When you double-tap on this parameter, a dialog box is displayed in which you can choose a 
value of 30 sec, 1 min, 2 min or 3 min.

Parameter Scanning
Setting this parameter to Enabled allows decoding of parameter bar codes.

Same Read Validate
The data is only transmitted after repeated reads give the same result. The 
value assigned at this parameter determines the number of reads required, from 
0 to 10 times. 

Same Read Timeout
Prevents the same bar code from being read more than once. The value assigned determines 
after what time period the scanner will timeout, from 0 to 2550 msec. 

Diff Read Timeout
Prevents unwanted reading of other bar codes on the same label. The value assigned deter-
mines after what time period the scanner will timeout, from 0 to 2550 msec. 

5.28.2.3 Code 39

Enable
Setting this parameter to on enables “Code 39”.

Full ASCII
If this parameter is enabled, the characters +, %, and / are used as escape 
characters. The combination of an escape character and the next character 
is converted to an equivalent ASCII character.

Reading Range
Determines the reading distance from which a bar code can be successfully scanned. The 
default setting, Extended, allows for increased reading distance. 

Note: This parameter is only used if the Trigger Mode has been set to Continuous On and 
the PDA is mounted in a fixed position; otherwise, ‘Low Power Timeout’ is not used.
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Start/Stop Transmit
Setting this parameter to on enables the transmission of start and stop characters, which are 
usually not transmitted. Code 39 can start and end with either a * or a $ character (see also 
next parameter Accepted Start Char).

Accepted Start Char
This parameter allows the user the option of using one of the two start/stop characters or 
both ($ char, * char, $ and * char). 

Check Digit Verification
Uses the specified algorithm of the option you've chosen to ensure the integrity of the 
symbol data before transmitting. If the data does not contain that algorithm, the data is not 
transmitted. The available options are: Disabled, MOD 43 Check, French CIP, or Italian CIP. 

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.

5.28.2.4 Code 128

Enable
Setting this parameter to on enables “Code 128”.

GS1-128
“GS1-128” is the GS1 implementation of the Code 128 barcode specification. The former 
correct name was UCC/EAN-128.

Note: French CIP (French pharmaceutical) is only used with bar codes containing 7 
characters.
Italian CIP (Italian pharmaceutical) is also known as Code 32. It is transmitted as a 
standard Code 39 if checksum is not validated.
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GS1-128 Identifier
“GS1-128 Identifier” allows the AIM ID " ]C1" for EAN 128 to be transmitted or removed. 
By default, this identifier is transmitted if EAN 128 is enabled.

GTIN Compliant
GTIN (global trade item number) processing transmits EAN 128 as the 14-character 
EAN/UCC GTIN. To use GTIN processing, you must activate the EAN 128 symbology.

FNC1 Conversion
“FNC1 Conversion” allows the embedded FNC1 character to be converted to another char-
acter for applications that cannot use the default <GS> Group Separator or hex (1d). 
Double-tapping on this option displays a dialog box listing the allowable range – 0 to 255. 

Enable ISBT 128 
To successfully scan this type of bar code (International Society of Blood Transfusion), this 
option must be set to on. If you enable this type of bar code, Code 128/EAN 128 is deacti-
vated to avoid any confusion.

ISBT Concat Transmit
The codes are not concatenated by default. You need to choose one of the options provided 
for this parameter to send concatenated code. Choosing Only Concatenated Codes transmits 
only concatenated codes—single codes will not be transmitted. Choosing Concatenated or 
Single transmits single codes or concatenated codes. If only one code of a pair is read, that 
code will be transmitted as a single code. If both codes in a pair are detected, they will be 
concatenated provided that ISBT Concat Any Pair (see below) is enabled.

ISBT Concat Any Pair
Enabling this parameter causes all code pairs that can be, to be concatenated even if they do 
not comply with Section 4.1 of the “ISBT 128 Bar Code Symbology and Application Speci-
fication for Labeling of Whole Blood and Blood Components” (June 2000, Version 1.2.1).

Reading Range
Determines the reading distance from which a bar code can be successfully scanned. The 
default setting Extended, allows for increased reading distance. 

Important: When EAN 128 and GTIN processing are both activated, it is not possible to 
read normal EAN 128 Codes. 
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Check Digit Verification
The available options for this parameter are Disabled or French CIP. This parameter uses the 
specified algorithm of the option you've chosen to ensure the integrity of the symbol data 
before transmitting. If the data does not contain that algorithm, the data is not transmitted. 

Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.

5.28.2.5 EAN 13

Enabled
Set this parameter to on to enable “EAN 13”.

ISBN Conversion
When this parameter (International Standard Book Number) is enabled, the first 3 characters 
(‘978’) are ignored and the checksum (0.9, ‘X’) is calculated on the remaining characters.

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Prefix/Suffix
Refer to page 137 for details.

5.28.2.6 EAN 8

Enabled
Set this parameter to on to enable “EAN 8”.

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Note: French CIP (French pharmaceutical) is only used with bar codes containing 7 
characters.
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Convert To EAN 13
If this parameter is enabled, an EAN 8 bar code is converted to EAN 13.

Prefix/Suffix
Refer to page 137 for details.

5.28.2.7 UPCA

Enabled
Set this parameter to on to enable “UPC A” bar code scanning recognition.

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Transmit Number System
If this parameter is enabled, the number system digit is transmitted with the decoded bar 
code data.

Convert To EAN 13
If this parameter is enabled, a UPC A bar code is converted to EAN 13.

Prefix/Suffix
Refer to page 137 for details.

5.28.2.8 UPC E

Enabled
Set this parameter to on to enable “UPC E”.

Enable UPC-E1
Set this parameter to on to allow “UPC-E1” (zero suppressed) bar code scans.

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Transmit Number System
If this parameter is enabled, the number system digit is transmitted with the decoded bar 
code data.
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Convert To UPC-A
This parameter converts UPC E (zero suppressed) decoded data to UPC A format before 
transmission. After conversion, data follows UPC A format and is affected by UPC A pro-
gramming selections (e.g. Check Digit).

Prefix/Suffix
Refer to page 137 for details.

5.28.2.9 UPC/EAN Shared 
The setting assigned to the “Addendum” parameter associated with this option is shared 
across all UPC and EAN bar codes.

Addendum
An addendum is a separate bar code, supplementary to the main bar code. 
This parameter provides two options: Not Required but Transmitted if Read or Required and 
Transmitted. 
• Double-tap on Addendum to display a dialog box listing your options.
• Highlight an item, and tap on OK.
When “Addendum” is set to Not Required but Transmitted if Read, the scanner searches for 
an addendum and if one exists, appends it to the main bar code. When the parameter is set to 
Required and Transmitted, the scanner does not accept the main bar code without an 
addendum.

Addendum Add-on 2 And Addendum Add-on 5
Enabling these parameters sets the length of the addendum bar code to either 2 or
5 characters.

GTIN Compliant
GTIN (global trade item number) processing transmits EAN 128 as the 14-character 
EAN/UCC GTIN. To use GTIN processing, you must activate the EAN 128 symbology.

Important: When EAN 128 and GTIN processing are both activated, it is not possible to 
read normal EAN 128 Codes.
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Reading Range
This parameter determines the reading distance from which a bar code can be successfully 
scanned. The default setting, Extended, allows for increased 
reading distance. 

5.28.2.10Code 93

Enabled
Set this parameter to on to enable “Code 93”.

Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.

5.28.2.11Codabar

Enabled
Set this parameter to on to enable “Codabar”.

Start/Stop Transmit
Codabar can use the following sets of characters as start and stop characters:
a, b, c, d 
A, B, C, D 
a, b, c, d, /, t, n, *, e
DC1, DC2, DC3, DC4 
Thus, when a set is chosen, the first and last digits of a Codabar message must be one of 
those characters and the body of the message should not contain these characters. Setting 
this parameter to Not Transmitted strips the start and stop characters from this bar code. 

CLSI Library System
When enabled, spaces are inserted after characters 1, 5, 10 in the 14-character label (used in 
the USA by libraries using the CLSI system). 
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Check Digit Verification
When enabled, this parameter checks the integrity of a symbol to ensure it complies with a 
specified algorithm – either USS (Uniform Symbology Specification) or OPCC (Optical 
Product Code Council).

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Set Length L1, Set Length L2, And Set Length L3
Lengths for “Codabar” can be set from 0 to 255. The length of a code refers to the number of 
characters (i.e., human readable characters), including check digit(s). 
Double-tapping on these parameters displays dialog boxes where you can define the code 
length that will be recognized by your scanner.

Length Mode
You can choose to set L1 as Minimum Length or L1,L2,L3 as Fixed Length.

Field Size/Char
Refer to page 137 for details.

5.28.2.12MSI Plessey

Enabled
Set this parameter to on to enable “MSI”.

Enable Plessy
Set this parameter to on to enable “Plessy”.

Check Digit Verification
The available options for this parameter are MOD 10 Check and Double MOD 10 Check. 
This parameter uses the specified algorithm of the option you've chosen to ensure the integ-
rity of the symbol data before transmitting. If the data does not contain that algorithm, the 
data is not transmitted. 

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.
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Plessy Transmit Check Digit
If the check digit is to be transmitted with the Plessy data, this parameter must 
be enabled.

Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Plessy Minimum Length
Minimum lengths for the Plessy bar code can be set from 0 to 255. The length of a code 
refers to the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.

5.28.2.13Code 11

Enabled
Set this parameter to on to enable “Code 11”.

Check Digit Verification
The available options for this parameter are MOD 10 Check and Double MOD 10 
Check.This parameter uses the specified algorithm of the option you've chosen to ensure the 
integrity of the symbol data before transmitting. If the data does not contain that algorithm, 
the data is not transmitted. 

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.
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5.28.2.14Interleaved 2 of 5

Enabled
Set this parameter to on to enable “Interleaved 2 of 5”.

Reading Range
This parameter determines the reading distance from which a bar code can be successfully 
scanned. The default setting, Extended, allows for increased 
reading distance. 

Check Digit Verification
The available options for this parameter are Disabled, MOD 10 Check and French CIP. 
“Check Digit Verification” uses the specified algorithm of the option you've chosen to 
ensure the integrity of the symbol data before transmitting. If the data does not contain that 
algorithm, the data is not transmitted. 

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Set Length L1, Set Length L2, And Set Length L3
Lengths for “Interleaved 2 of 5” can be set from 0 to 255. The length of a code 
refers to the number of characters (i.e., human readable characters), including 
check digit(s). 
Double-tapping on these parameters displays dialog boxes where you can define the code 
length that will be recognized by your scanner.

Length Mode
You can chose to set L1 as Minimum Length or L1,L2,L3 as Fixed Length.

Field Size/Char
Refer to page 137 for details.

5.28.2.15Matrix 2 of 5

Enabled
Set this parameter to on to enable “Matrix 2 of 5”.

Note: French CIP (French pharmaceutical) is only used with bar codes containing 7 
characters.
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Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.

5.28.2.16Discrete 2 of 5

Enabled
Set this parameter to on to enable “Discrete 2 of 5”.

Standard 2 of 5 Format
This parameter allows you to choose a standard format – either Identicon (6 start/stop bars) 
or Computer Identics (4 start/stop bars).

Check Digit Verification
The available options for this parameter are Disabled and MOD 10 Check. “Check Digit 
Verification” uses the specified algorithm of the option you've chosen to ensure the integrity 
of the symbol data before transmitting. If the data does not contain that algorithm, the data is 
not transmitted. 

Transmit Check Digit
If the check digit is to be transmitted with the data, this parameter must be enabled.

Set Length L1, Set Length L2, And Set Length L3
Lengths for “Discrete 2 of 5” can be set from 0 to 255. The length of a code refers to the 
number of characters (i.e., human readable characters), including check digit(s). 
Double-tapping on these parameters displays dialog boxes where you can define the code 
length that will be recognized by your scanner.

Length Mode
You can chose to set L1 as Minimum Length or L1,L2,L3 as Fixed Length.

Field Size/Char
Refer to page 137 for details.
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5.28.2.17Telepen

Enabled
Set this parameter to on to enable “Telepen”.

Format
This parameter allows you to set the bar code character format to either ASCII 
or Numeric.

Minimum Length
Minimum lengths for the bar code can be set from 0 to 255. The length of a code refers to 
the number of characters (i.e., human readable characters), including 
check digit(s). 

Field Size/Char
Refer to page 137 for details.

5.28.2.18RSS Code (Reduced Space Symbology)

Enable
Setting this parameter to on enables “RSS Code” scanning capability.

Enable RSS-14
RSS-14 code can be either purely linear or split in half with one half stacked on top of the 
other half. Stacking the code reduces the bar code length, and providing the nominal height 
of the code is maintained, it can be omni-directionally scanned.

Enable RSS Limited
“RSS-Limited” is restricted, in that it can only encode 14 digit GTINs (global trade item 
number) that begin with either a 0 or a 1. It is not stackable and is not designed to be read 
omni-directionally.

Enable RSS Expanded
“RSS Expanded” uses the same application identifiers as UCC/EAN-128 codes but they can 
be split into sections and stacked several rows high, reducing the length of the symbol, while 
increasing the capacity of data that can be stored. “RSS Expanded” code can be omni-direc-
tionally scanned.
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Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.2.19PDF-417

Enabled
Set this parameter to on to enable “PDF-417”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.2.20Micro PDF-417

Enabled
Set this parameter to on to enable “Micro PDF-417”.

Code 128 Emulation
When this parameter is enabled, the scanner transmits data from certain Micro PDF-417 
symbols as if it was encoded in Code 128 symbols. 
If Code 128 Emulation is enabled, the following Micro PDF-417 symbols are transmitted 
with one of the following prefixes:
]C1if the first codeword is 903-907, 912, 914, 915
]C2if the first codeword is 908 or 909
]C0if the first codeword is 910 or 911
If Code 128 Emulation is set to off, the Micro PDF-417 symbols are transmitted with one of 
the following prefixes:
]L3if the first codeword is 903-907, 912, 914, 915
]L4if the first codeword is 908 or 909
]L5if the first codeword is 910 or 911

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.2.21Codablock

Enable Codablock A
Set this parameter to on to enable “Codablock type A”.
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Enable Codablock F
Set this parameter to on to enable “Codablock type F”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3 Imager

• Tap on the Scanner dropdown menu, and choose Imager.

5.28.3.1 Options–Imager

TekImager Enabled
Setting this option to on enables the imager installed in your PDA.

Continuous Scan Mode
Setting this parameter to on keeps image capture active and continuously decoding as long 
as the scanner button is pressed and held down.

Center Bar Code Only

When more than one bar code is visible in a single snap shot, this parameter allows you to 
specify that only the centre image within the imager framing marker be read. When this pa-

Note: This parameter must be disabled when reading Composite bar codes.



Chapter 5: Settings
Imager

iKôn Rugged PDA (Windows Mobile 6) User Manual 163

rameter is set to on, the target dot is pointed at the centre image and only that image is 
returned.

Max Number Barcodes
This parameter specifies the maximum number of bar codes the imager will attempt to 
decode in an image. A maximum of 6 bar codes can be decoded at one time.

Barcodes Must Decode
This parameter specifies the minimum number of bar codes that the imager must decode in 
order to report success. 

Window Width
“Window Width” determines the width of the captured image in pixels. 

Window Height 
This parameter determines the height of the captured image in pixels. 

Dot Time (msec)
The value selected for “Dot Time (msec)” determines (in milliseconds) how long the target-
ing dot remains on before the scanner begins capturing images. When you double-tap on this 
parameter, a dialog box is displayed in which you can enter a value of between 0 and 3000. 
A value of 0 disables the target dot.

5.28.3.2 Advanced Options – Imager

Note: This number must be less than the number of bar codes assigned to 
“Max Number Barcodes”. The driver validates and reassigns the value
if necessary.

Note: The driver will validate and reassign the value assigned to this parameter, if neces-
sary; the driver will also use the Window Width value to horizontally center the 
image in the field of view.

Note: The driver will validate and reassign the value assigned to this parameter, if neces-
sary; the driver will also use “Window Height” value to vertically center the image 
in the field of view. 

Important: Do not adjust the advanced options without first consulting Psion Teklogix 
technical support.
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Factory Defaults On Reboot
The value assigned to this parameter determines whether or not the driver will restore the 
factory defaults to the imager device on the next reboot. 

Min Scan Duration
This parameter defines the minimum amount of time in seconds that the imager will scan 
when the trigger is pressed and held down without successful decode. 

Captures Per HW Trigger
The value assigned to this parameter determines the number of captures the imager device 
will take while the imager's internal hardware trigger is held down. 

Auto Exposure

Setting this parameter to on allows the imager to make automatic gain, integration and illu-
mination adjustments based on ambient light before capturing the bar code. If the 
adjustment is insufficient, further adjustments are made automatically before another image 
is captured.

Note: The driver will default the imager device on a ‘clean’ reset, regardless of the value of 
this parameter.

Note: The actual scan duration when the trigger is pressed relies on the value assigned to 
Captures Per HW Trigger, below.

Note: This parameter, together with “Min Scan Duration”, determines the actual scan 
duration. When the scan trigger is pressed and held down, the driver starts a timer 
based on the value of “Min Scan Duration” and also sends a command to emulate 
the hardware trigger. When completed, if the time has not yet expired, it will send 
another command to the imager device, forcing the imager to flash again using the 
value assigned to “Captures Per HW Trigger”.

Important: This parameter value should only be changed by qualified Psion Teklogix 
personnel. It should be left at the default value – ‘on’.
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Fast Converge

Setting this parameter to on speeds the “Auto Exposure” process. It allows the imager to 
rapidly snap a number of bar code capture attempts while finding ideal values for gain, inte-
gration and illumination.

Max Gain, Max Integration And Max Illumination

These parameters represent internal values used by the 2D imager. The “Auto Exposure” pa-
rameter automatically adjusts the “Max Gain”, “Max Integration” and “Max Illumination” 
parameters to produce the best bar code read. Keep in mind that “Auto Exposure” must be 
set to on in order for these parameter values to be automatically adjusted.
Double-tapping on any of these parameters displays an associated dialog box in which an al-
lowable range is displayed: Max Gain – 357 to 7920, Max Integration – 0 to 65535, Max 
Illumination – 0 to 7.

Decoder Timeout
The decoder is a set of algorithms that examine the image and attempt to find the bar codes, 
and then turn the pixels into data that the computer can use—this process takes time. “De-
coder Timeout” limits the amount of time the decoder will spend attempting to decode an 
image, and forces it to stop and grab a new image, which will probably be easier to decode. 

Note: When decoding multiple bar codes in one image, the value assigned to ‘Decoder Tim-
eout’ should be increased to 200ms/extra bar code after the first.

Adaptive Windowing
“Adaptive Windowing” is an advanced technique used to speed up bar code recognition in 
certain applications. This parameter automatically reduces the size of the window to the 
user-programmed window size when it successfully decodes (which reduces decode time 
the next time it is used), but increases it to the full size window (1280x1024 for SX5303) on 
a failed decode.

Note: “Auto Exposure” must be set to ‘on’ in order for this parameter 
to function. 
Keep in mind that while this parameter can improve imager performance, “Fast 
Converge” increases battery power consumption.

Important: These parameter values should only be changed by qualified Psion Teklogix 
personnel. 
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Constant Illumination
“Constant Illumination” is used to reduce the intrusiveness of the device’s illumination on 
the observer. Instead of the illumination turning on and off every time the device attempts a 
decode (2-4 times per second), the illumination stays on from the time the trigger is pulled 
until a decode is successful. This feature is useful in low light environments, since it will 
also reduce the distraction that the illumination can have on nearby coworkers.

5.28.3.3 Code 39 Settings

Enabled
Set this parameter to on to enable “Code 39”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.4 Code 128 Settings

Enabled
Set this parameter to on to enable “Code 128”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.5 EAN 13

Enabled
Set this parameter to on to enable “EAN 13”.

Addendum
An addendum is a separate bar code, supplementary to the main bar code. 
This parameter provides three options: Disabled, Optional and Required. Depending on the 
value chosen for this parameter, an addendum is recognized 
or ignored.
• Double-tap on Addendum to display a dialog box listing your options.

Note: This feature assumes that you have reached an understanding about how the device 
operates in your application, and that, after a learning period, operators will get 
used to using the imager in one particular way. It also assumes that a trained opera-
tor will usually only have near miss scenarios. 
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• Highlight an item, and tap on OK.
When “Addendum” is set to Disabled, the scanner does not recognize an addendum. If this 
parameter is set to Optional, the scanner searches for 
an addendum and if one exists, appends it to the main bar code. When the 
parameter is set to Required, the scanner does not accept the main bar code without an 
addendum.

Prefix/Suffix
Refer to page 137 for details.

5.28.3.6 EAN 8

Enabled
Set this parameter to on to enable “EAN 8”.

Addendum
Refer to page 154.

Prefix/Suffix
Refer to page 137 for details.

5.28.3.7 UPC A

Enabled
Set this parameter to on to enable “UPC A”.

Addendum
Refer to page 154.

Prefix/Suffix
Refer to page 137 for details.

5.28.3.8 UPC E

Enabled
Set this parameter to on to enable “UPC E”.

Note: Setting “Addendum” to ‘Optional’ reduces performance. It should only be chosen if 
at least some of the bar codes being read have addendums.
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Addendum
Refer to page 154.

Prefix/Suffix
Refer to page 137 for details.

5.28.3.9 Code 93

Enabled
Set this parameter to on to enable “Code 93”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.10Codabar

Enabled
Set this parameter to on to enable “Codabar”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.11Interleaved 2 of 5

Enabled
Set this parameter to on to enable “Interleaved 2 of 5”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.12RSS Code (Reduced Space Symbology)

Enable
Setting this parameter to on enables “RSS Code” scanning capability.

Field Size/Char
Refer to “Field Size” on page 137 for details.
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5.28.3.13Composite

Enabled
Set this parameter to on to enable “Composite” bar codes.

5.28.3.14PDF-417

Enable
Setting this parameter to on enables PDF-417 two dimensional (2D) coding.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.15Micro PDF-417

Enable
Setting this parameter to on enables “Micro PDF-417” bar code scanning. Micro PDF-417 is 
a multi-row symbology that is useful for applications requiring greater area efficiency but 
lower data capacity than PDF-417.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.162D Data Matrix

Enable
Set this parameter to on to enable “Data Matrix”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.172D QR Code

Enabled
Set this parameter to on to enable “2D QR Code”.

Important: To successfully read this type of bar code, the two types of 
symbologies included in a composite bar code must be enabled. 
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Field Size/Char
Refer to page 137 for details.

5.28.3.182D Maxicode

Enabled
Set this parameter to on to enable “2D Maxicode”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.192D Aztec

Enabled
Set this parameter to on to enable “Aztec”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.20Postal: PlaNET

Enabled
Set this parameter to on to enable “Postal: PlaNET”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.21Postal: PostNET

Enabled
Set this parameter to on to enable “Postal: PostNET”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.22Postal: Australian

Enabled
Set this parameter to on to enable “Postal: Australian”.
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Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.23Postal: Japanese

Enabled
Set this parameter to on to enable “Postal: Japanese”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.24Postal: Korean

Enabled
Set this parameter to on to enable “Postal: Korean”.

Field Size/Char
Refer to “Field Size” on page 137 for details.

5.28.3.25Postal: Royal

Enabled
Set this parameter to on to enable “Postal: Royal”.

Field Size/Char
Refer to “Field Size” on page 137 for details.
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5.28.4 Options Tab
This tab allows you to tailor the double-click parameters and the display options associated 
with your scanner.

5.28.4.1 Double Click Parameters

Click 

Time (msec)
This parameter controls the maximum gap time (in milliseconds) for a double-click. If the 
time between the first and second clicks of the scanner trigger is within this time, it is con-
sidered a double-click. The allowable range is 0 to 1000. A value of zero disables this 
feature.
A double-click produces different results depending on whether or not a value is assigned in 
the “Click Data” parameter. When a value is not assigned for the “Click Data”, double-click-
ing the scanner trigger overrides the target dot delay set in the “Dot Time” parameter and 
initiates a normal scan sweep. If a value is assigned for the “Click Data” parameter, double-
clicking the scanner trigger inserts the “Click Data” value rather than initiating a scan.

Click Data
For both integrated and external scanners, this parameter determines which character is sent 
to the application installed in your PDA following a double-click. A dialog box appears, 
asking that you press the key you want to insert. The ASCII/Unicode key value of the key-
press is displayed. 
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5.28.4.2 Display Parameters

Scan Result
When this parameter is enabled, the type of bar code and the result of the scan appear on the 
screen. Note that this information is only displayed after a successful decode and is visible 
only while the scanner trigger is pressed. When the trigger is released, this information is 
cleared from the screen.

Scan Indicator
When this parameter is enabled, the laser warning logo appears on the display whenever the 
scanner is activated.

Scan Result Time (sec)
The value assigned to the “Scan Result Time (sec)” parameter determines how long the scan 
results of a successful scan are displayed on the screen. Time is measured in seconds, and a 
value of “0” (zero) disables the parameter. When you choose this option, a dialog box 
appears where you can enter a value.

Good Scan Beep And Bad Scan Beep
These parameters determine whether or not the PDA emits an audible scanner ‘beep’ when a 
good (successful) scan or a bad (unsuccessful) scan is performed. Set these parameters to 
either on to enable the beeper or off to disable it.

Soft Scan Timeout
This parameter is used by the SDK “Scan” function (soft-scan: starting a scan session via the 
SDK function, instead of a physical user trigger press). The value assigned to this parameter 
determines the soft-scan timeout from 1 to 10 sec. (default is 3 sec.). 

Scan Log File
If this parameter is enabled, the input barcode and the modified/translated output bar code 
are logged in the file \Flash Disk\ScanLog.txt. Keep in mind that if the “Scan Log File” is 
enabled, there is a slight performance effect when performing multiple scans since the log 
file is written to persistent storage.

Note: To remove the scan result from the screen before the “Result Time” has expired, 
point the scanner away from the bar code and press the trigger.
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5.28.5 Translations Tab
The Translations tab allows you to define up to 10 cases, each consisting of up to 10 rules in 
sequential order. Only one case will be applied to a bar code and a case will only be applied 
if all rules specified in the case are successful – if a rule within a case fails, the entire case 
fails.

• In the Translation tab, tap on the Case # to create rules.
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• Tap on the No rule dropdown menu to display the rules.

When you choose a rule, an associated screen is displayed in which you can define the rule.

5.28.5.1 Case Rules
The case rules are defined as follows:
• No rule – ignored.
• Match at index – matches the match string at a specified index.
• Match and replace at index – matches the match string at a specified index and 

replaces/changes it.
• Replace at index – replaces/changes unspecified data in a given range.
• Add barcode prefix/suffix – adds a global prefix or suffix.
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• Verify barcode size – verifies the bar code size. This rule should generally be assigned 
first, before creating subsequent rules.

• Search and replace – replaces all instances of the match string. (Note that this rule 
cannot fail.)

Translation information about the status of each case/rule is displayed in the scan log file 
(see “Scan Log File” on page 173) when enabled. This is useful if a case fails, and you are 
trying to determine why a rule is failing. 

5.29 Total Recall
Total Recall is a Psion Teklogix utility developed to back up/restore applications and 
settings. 

Warning: Keep in mind that the effects of previously applied rules must be taken into 
account when creating subsequent rules. For example, if the bar code size is 
important, it should be checked before any rules that might change the size 
are applied.

Note: In Windows Mobile 6, the registry and installed programs are stored in the Flash 
file system and are not lost on reset.However, in special cases where Psion Teklogix 
personnel find it necessary to perform a clean start, this will reset not only the reg-
istry settings to factory defaults, but will also erase any files or applications stored 
or installed on the built-in Flash file system, including any Total Recall profiles. 
This is why any data that needs to be protected must be stored on a SD/MMC card 
or externally to the device on a USB memory stick or on a PC.
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• Tap on Start>Settings. Tap on the Total Recall icon.

In the dropdown menu, you can choose: Create Backup Profile, Restore Selected Profile, 
View Selected Profile Data, and Delete Selected Profile. Keep in mind that until a profile is 
created, only one option is available–Create Backup Profile.

5.29.1 Creating A Backup Profile
• Tap on the Next button to begin the process.

Profile Information
This dialog box lists the possible storage destinations for the profile file.
• To begin, type a name for the profile in the field labelled Profile Name. 
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• Next, choose the Profile Type you want to create:
• For this device only – creates a backup that is manually restored by the operator.
• AutoRestore for this device only – creates a profile that automatically restores itself fol-

lowing a cold start.
• AutoRestore for this and other devices – creates a profile that automatically restores 

after resuming from a clean start, but it will not contain the touchscreen calibration 
coordinates or the Wireless radio settings.

• Finally, choose a Profile Location – The location for the profile is either \Flash Disk or 
\SD-MMC Card. 

• Tap on the Next button to display the next dialog box, Add Files.

Add Files

By default, All Files is selected so that all installed or copied files, database entries, and the 
Registry will be saved. You can, however, limit the backup to databases, the registry and/or 
Selected Files.
• Tap on the Next button to view your selections.
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View Selections
Depending on what you have selected for inclusion in your profile, you can view a list of all 
files, selected files, databases, and/or the registry.

• If you’re satisfied with the items in the profile, tap on Next.

Performing The Backup

• Tap on Backup to begin the process and create a profile.
When the backup is finished, a dialog box is presented stating that the backup has been com-
pleted successfully.
• Tap on Finish to exit Total Recall.
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5.29.2 Restoring A Profile

To manually restore a profile:
• Choose Restore Selected Profile from the dropdown menu, and choose the Profile 

Name you want to restore.
• In the next screen, tap on Restore to restore your profile.

5.30 Connections Tab
This tab is used to setup connections using Bluetooth, 802.11 radios, and you can also set up 
Wireless WAN connections.
The Wireless WAN icon is only visible when Windows Mobile 6 Classic is installed in your 
iKôn PDA.
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• Tap on Start>Settings>Connections tab to display your connection options.

Navigation Bar Connectivity Hotkeys
Some of the connectivity icons in the Navigation Bar along the top of the screen are hotkeys 
that offer shortcuts to connection setups. Tapping on a hotkey displays a bubble that pro-
vides information about your connections and provides a shortcut to the Wireless Manager 
applet where you can set up your connections.

Tap on these connectivity hotkeys
to display Notification Bubbles Notification Bubble

Navigation Bar
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Automatic Network Detection
If a wireless network is available when you switch on your unit, a notification bubble may 
appear letting you know which networks have been found. You can choose a network from 
here.

Tapping on Connect in the softkey bar at the bottom of the screen will automatically connect 
to a network that’s already been set up. Tapping on Settings in the network bubble will 
launch the Wireless Manager applet.
If you prefer not see this notification bubble, you can tap on the Menu button in the softkey 
bar, and choose not to display the notification bubble.

5.31 Beam
If your unit is equipped with an IrDA end-cap, tapping on Start>Settings and then tapping 
on the Connections tab followed by the Beam icon allows you to enable Receive all incom-
ing beams so that your unit can accept incoming data from other IrDA devices.

5.32 Bluetooth Setup
Bluetooth is a global standard for wireless connectivity for digital devices and is intended 
for Personal Area Networks (PAN). The technology is based on a short-range radio link that 
operates in the ISM band at 2.4 GHz. When two Bluetooth-equipped devices come within a 
10 meter range of each other, they can establish a connection. Because Bluetooth utilizes a 
radio-based link, it does not require a line-of-sight connection in order to communicate. 
• Tap on Start>Settings. Next, tap on the Connection tab followed by the Bluetooth 

icon.



Chapter 5: Settings
The Devices Tab

iKôn Rugged PDA (Windows Mobile 6) User Manual 183

5.32.1 The Devices Tab
This tab allows you to scan for other Bluetooth enabled devices, and it allows you to pair 
devices.

To add a new device:
• Tap on Add new device....
The iKôn PDA scans for a Bluetooth device within a 10 meter range. Any Bluetooth devices 
within range appear in the Bluetooth list box

Note: You may need to enable your Bluetooth radio before you begin. Refer to “Bluetooth 
Mode” on page 185 for details.
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• Highlight the device you want to add. Tap on Next.

• Type your Passcode. Tap on Next.
• In the Display Name screen, edit the name of the device. This is optional.
• Tap on Finish.

5.32.1.1 Pairing A Device
If you intend to pair devices (a headset, for example), power on and bring the device within 
10 meters of the PDA before proceeding with the discovery process described below.

Note: To connect to a Bluetooth-equipped device that’s already been added, tap on the item 
in Bluetooth list box.

Important: Follow the steps under “Pairing A Bluetooth Headset Or Other Bluetooth 
Devices” on page 45 to pair a Bluetooth device with your PDA.
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5.32.2 Bluetooth Mode
• Tap Start>Settings. Tap on the Connections tab>Bluetooth icon and then tap on the 

Mode tab.

When Turn on Bluetooth is enabled (a checkmark is displayed in the checkbox), Bluetooth 
features are available. If this option is disabled, you cannot send or receive information 
using Bluetooth.
When Make this device visible to other devices is enabled, other Bluetooth devices within 
range (approximately 10 meters) can detect your iKôn PDA and can establish a bond or use 
a Bluetooth service. Note that other devices can detect your unit whether or not a bond has 
been created.

5.32.3 Bluetooth COM Ports



Chapter 5: Settings
Outgoing Port

186 iKôn Rugged PDA (Windows Mobile 6) User Manual

New Incoming Port
The Bluetooth COM Ports dialog box allows you to assign a COM port number. If a port 
number has not been assigned, tapping on New Incoming Port allows you to choose a COM 
port number. If a port number already exists that you’d like to change, tap and hold the 
stylus on Incoming Port (COM #) to display a pop-up menu. Choose Edit and assign a new 
COM port number.

New Outgoing Port
When you pair the iKôn PDA with another device, New Outgoing Port is listed in this 
dialog box. Tapping on this option allows you to assign an outgoing COM port number. 
• To work with an existing COM port number, tap and hold the stylus on an existing port
To assign a new port number, make certain that your iKôn PDA is connected to the other 
device via Bluetooth.
• In the COM Ports tab, tap on New Outgoing Port.
• Choose a COM port number from the list.

5.32.4 Outgoing Port

Outgoing Port acts as a serial port that can be used to connect to a list of Bluetooth devices 
(one at a time). This tab allows you to assign and enable an outgoing port and choose the 
device with which you want to communicate from the list. You can also tailor the behaviour 

Note: If a port cannot be created, the number you’ve chosen is already in use. Choose a dif-
ferent port number.
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of your PDA so that you are prompted to choose the device with which you want to 
communicate.

5.32.5 Active Connections List

This tab displays the currently active Bluetooth connections, listing the device name(s). The 
type of link is also included with the device name(s). Keep in mind that the information 
listed in this tab is ‘view only’; it cannot be edited.

5.32.6 About Tab

The About tab displays information about the Bluetooth module, such as the manufacturer 
name, local address and version. Like the Active tab, this information cannot be edited.
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5.32.7 The Bluetooth GPRS Phone
Once you’ve completed the Bluetooth settings, you can go ahead and set up communication 
through your Bluetooth-equipped phone.
Before you begin, make certain that the Bluetooth phone is turned on, that the Bluetooth 
radios in your iKôn PDA and phone are enabled (turned on), and that the PDA and phone 
are within 10 metres of each other. Both should be discoverable.

1. Tap on Start>Settings and then tap on the Connections tab.
2. Tap on the Connections icon. Tap on Add a new modem connection.
3. Type a name for the connection.
4. Tap on the Select a modem dropdown menu, and choose Bluetooth. Tap on Next.
5. Make certain that the phone is discoverable. Some phones also need to be pairable 

in order to accept a bonding request. Refer to your phone documentation for addi-
tional information.

6. If the phone appears in the My Connections list, skip to step 12.
7. In the list, tap the phone and then tap on the Next button.
8. In the PIN screen, type a personal identification number (PIN)–you can enter up to 

16 characters.
9. Enter the same PIN on the phone.
10. If you wish, you can edit the name of the phone in the Name field.
11. Tap on the Finish button.
12. In the My Connections list, tap on the phone and then on Next.
13. Enter the dial-up phone number for this connection, and tap on Next.
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14. In the User name, Password and Domain fields, enter the logon information for this 
connection, and tap on Finish.

You can begin using the Bluetooth phone connection, for example, to send and receive e-
mail, browse the Internet with Internet Explorer, and so on.

5.33 Connections – Connecting To The Internet
To activate a connection, make certain that any necessary equipment is installed in your 
PDA such as a radio.
You’ll need the following information from your ISP to make an internet connection: ISP 
server phone number, user name and password.
1. Tap Start>Settings, and then tap on the Connections tab.

2. Tap on the Connections icon.
3. Under My ISP, tap on Add a new modem connection.

Note: In the Connections window the Tasks tab is used to create new connections and man-
age existing ones. The Advanced tab allows you to choose a network. If you need to 
change these settings, contact your ISP or network administrator before making 
changes.
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4. In the Select a modem dropdown menu, choose a modem connection. If you 
haven’t already created a modem connection, refer to “Modem Connection Setup” 
on page 190.

5. To connect to the Internet, launch the program you want to use. For example, launch 
Internet Explorer on your iKôn PDA to browse the Internet. Your PDA automati-
cally connects.

5.33.1 Modem Connection Setup
Before you begin, you’ll need the following information from your ISP or network adminis-
trator: telephone number, user name, password, domain name and TCP/IP settings.
If your iKôn PDA does not have access to a mobile phone network, insert a modem card in 
the unit.
1. Tap Start>Settings. Tap on the Connections tab followed by the Connections icon.
2. To create a new connection in either My ISP or My Work Network, tap on Add a 

new modem connection.
3. In the Make New Connection screen, type a name for the connection.

4. In the dropdown menu below Select a modem, tap on your modem type.

Note: To set up a network card or wireless network connection to your ISP, add a new con-
nection under My Work Network.

Note: If your modem is not listed in the dropdown menu, choose Hayes Compatible on 
COM1.
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5. Tap on the Next button.

6. In the next screen, enter the phone number exactly as you want it dialed. If, for 
example, you need to dial 9 for an outside line, enter 9 at the beginning of the phone 
number.

7. Tap on the Next button.

8. Type the User Name, Password and Domain Name as provided by your ISP or 
network administrator.



Chapter 5: Settings
Modem Connection Setup

192 iKôn Rugged PDA (Windows Mobile 6) User Manual

9. Tap on the Finish button.
If you need to edit the Advanced settings, refer to “Advanced Modem Settings” in the next 
section.

5.33.1.1 Advanced Modem Settings

TCP/IP Settings Tab
If your server assigns IP addresses dynamically, you will not need to change these settings. 
If you need to make changes, contact your ISP or network administrator for addresses.

Note: Generally, you will not need to change any of the Advanced settings. 
For information about the Advanced settings, refer to“Advanced Modem Settings”
Changes to Advanced settings are only required in the following instances:
To change the baud rate settings, dialing string commands or credit 
card options.
To change port settings.
To enter TCP/IP settings because the server to which you are connecting does not 
dynamically assign addresses.
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Server Settings Tab
If your server assigns IP addresses dynamically, you will not need to change these settings.

Servers requiring assigned IP addresses may also need a way to map computer names to IP 
addresses. The iKôn PDA supports a variety of name resolution options: DNS, Alt DNS, 
WINS and Alt WINS.
Your ISP or network administrator can determine which name resolution you need, and can 
also provide the server address. In addition, you will want to ask if alternate addresses are 
available. An alternate address may allow you to connect when the primary server is not 
available.

5.34 Wireless Power Icon
While you can access network card settings through the Wi-Fi icon, and you can access 
Bluetooth settings through the Bluetooth icon, and for units that support it, GSM/GPRS con-
nections, the Wireless Power icon acts as a connection manager, providing access to all 
these types of network connections.

Note: The Wireless Manager icon, as the name implies, also provides connection manage-
ment. However, if you need to disable all connections (Flight Mode), the Wireless 
Manager icon will not be available. The Wireless Power icon, on the other hand, is 
always visible even when you disable all network connections.
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• Tap on Start>Settings>Connections tab>Wireless Power icon.

5.34.1 Flight Mode – Disabling Wireless Components
To disable all wireless components when, for example, you are taking your PDA onto a 
plane where wireless connections need to be shut down:
• Tap on the Disable All button.
To enable wireless components:
• Tap on Enable All. 
To disable a particular radio connection rather than all connections:
• Highlight an Available (enabled) radio listed in this dialog box, and then tap on the 

Disable button.

Important: The ‘Wireless Power’ option provides detailed Help files to assist you in 
setting up your PDA. Help is available from the Connections tab–not from 
within the Wireless Power dialog box.
To access Wireless Power help files, tap on Start>Settings>Connections tab. 
Tap on Start>Settings>Help.



Chapter 5: Settings
Setting Up A Network Card

iKôn Rugged PDA (Windows Mobile 6) User Manual 195

5.34.2 Setting Up A Network Card
Network (802.11) cards are used to connect to a network so that you can browse the Internet, 
download e-mail and so on. You can connect to an existing network or you can set up a new 
connection on your iKôn PDA.

5.34.3 Network Adaptor Cards

When the network card is inserted in your unit for the first time, the Network Settings screen 
is displayed automatically so that you can configure the card. If it does not appear, or if you 
want to change settings:
• Tap on Start>Settings>Connections tab.
• Tap on the Network Adapters icon.

Important: The iKôn PDA is equipped with context sensitive Help Files. If you find 
that you’re unsure how to proceed with a network connection at any point 
during setup, tap on the question mark icon in the navigation bar at the top 
of the screen. 

Important: For 802.11b/g (Summit) CF card adaptor setup details, refer to “Setting Up 
A 802.11b/g Radio–Summit Client Utility” on page 15.
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• If you need to specify server information, double-tap on the appropriate adaptor, and 
then tap on the IP Address and/or Name Servers tab.

• If necessary, use a network cable to connect the network card to your network. Refer to 
the documentation shipped with your network card for details.

• To activate the connection, launch the desired program (e.g., Internet Explorer). The 
iKôn PDA will connect automatically.

5.34.4 Changing Network Card Settings
• If you use your network card in two locations like work and home, you’ll need to 

change the network to which the network card connects.
• Tap on Start>Settings>Connections tab>Network Cards icon.
• In the Configure Network Adapters dialog box, tap on the dropdown menu below My 

network card connects to, choose either The Internet or Work.

5.34.5 VPN Connection Setup
A VPN connection provides a secure connection to servers through the Internet.
Before you begin, you need the following information from your network administrator: 
password, domain name, TCP/IP settings and a host name or IP address of the VPN server.
• Tap on Start>Settings. Tap on the Connections tab followed by the Connections icon.
• Under My Work Network, tap on Add a new VPN server connection.
• In the Name field, type a name for this connection.

Note: Because most networks use DHCP, you should not need to change these settings 
unless instructed to do so by your network administrator.
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• In Host name/IP, type the VPN server name or IP address.
• Tap on the VPN type radio button next to the type of authentication for your iKôn PDA: 

IPSec/L2TP or PPTP. Your network administrator will let you know which option 
applies to your unit.

• Tap on Next.
• Choose the type of authentication in this screen. If you choose A pre-shared key, type 

the key provided by your network administrator.
• Tap on Next.
• Type your user name, password and domain name. If a domain name was not pro-

vided to you, try the connection without entering a domain name.

If you need to edit the Advanced settings, refer to “Advanced Modem Settings” on page 192 
for details about this tab.
• Tap on Finish.
• Launch a program like Internet Explorer to activate the connection. The VPN connec-

tion will start automatically.

5.34.6 Managing An Existing Connection
Once you’ve defined a connection, a new option appears in the first Connections screen–
Manage existing connections.

5.34.6.1 Editing A Connection
• Tap on Settings>Connections tab. Tap on the Connections icon.

Note: Normally, you will not need to change any advanced settings. You will need to make 
changes only under only the following circumstances:
The server to which you are connecting does not dynamically assign addresses, and 
TCP/IP settings need to be entered.
Server DNS or WINS settings need to be changed.
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• Tap on Manage existing connections.

• To launch a connection from this screen, press and hold the stylus on the connection you 
want to activate. Choose Connect from the pop-up menu.

• To delete a connection, press and hold the stylus on the connection you want to delete. 
Choose Delete from the pop-up menu.

5.34.6.2 Changing A Connection Setting Name
Your iKôn PDA has two sets of connection settings: My ISP and My Work Network. If you 
want to change one or both of these options to something more familiar to you, follow these 
steps.
• Tap on Start>Settings. Tap on the Connections tab followed by the Connections icon.
• Under My Work Network or My ISP, tap on Manage existing connections.

Tap here

Note: You can also create a new connection by tapping on the New button. To make changes 
to the settings for this connection, tap on Edit.
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• Tap on the General tab.

• Type the name you prefer in the field below Enter a name for these settings.
• Tap on OK.

5.34.7 Selecting A Network

Private networks are used for work-related activities. Internet networks are used for home 
connection to your ISP. The My Work Network settings are used for private network connec-
tions (corporate networks), while My ISP settings are used for Internet network connections.
When you use programs such as Internet Explorer, your iKôn PDA automatically connects 
using private network settings under My Work Network or Internet settings under My ISP, 
depending on specifications. You can determine how your iKôn PDA connects.
• Tap Start>Settings. Tap on the Connections tab followed by the Connections icon. 

Important: Normally, you will not need to change these settings. Contact your ISP or 
network administrator before making any changes.
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• Tap on the Advanced tab.

• Tap on Select Networks.
• In the appropriate lists, choose My ISP or My Work Network.

5.34.8 Proxy Server Setup

To set up the proxy server connection manually, you’ll need the following information: 
proxy server name, server type, port, type of Socks protocol used and the user name and 
password.
• Tap Start>Settings. Tap on the Connections tab followed by the Connections icon.

Note: If you are connected to your ISP or private network during synchronization, the 
iKôn PDA will download the appropriate settings during synchronization from your 
PC. If these settings are not on your PC, or if they need to be changed, you’ll need 
to set up the proxy server connection manually.
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• Under My Work Network, tap on Set up my proxy server.

• Add a checkmark next to This network connects to the Internet and This network 
uses a proxy server to connect to the Internet.

• In the Proxy server field, type the proxy server name.
• Tap on OK to save your changes.

5.34.8.1 Changing Advanced Proxy Server Settings
• To change advanced settings such as the port number or proxy server type, tap on the 

Advanced button.

Note: If you need to change advanced settings such as a port number or proxy server type, 
you’ll need to tap on the Advanced button rather than tapping on OK. Advanced 
settings are described in “Changing Advanced Proxy Server Settings” on page 201.



Chapter 5: Settings
Wireless Statistics

202 iKôn Rugged PDA (Windows Mobile 6) User Manual

• Tap on the proxy type you want to change. For the appropriate server type, type the 
proxy server name and port.

• Tap on OK.

5.35 Wireless Statistics
• Tap on Start>Settings>Connections tab>Wireless Statistics icon to display the com-

munication statistics of your wireless connection along with the radio card name, MAC 
address, driver version and NDIS Compliance information.

• Tap on the Zero button to reset the statistics.

5.36 Wireless WAN (Windows Mobile 6 Classic Only)
The Wire WAN icon is visible for iKôn PDAs running Windows Mobile 6 Classic. A PDA 
equipped with a GSM/GPRS, CDMA/1xRTT or UMTS radio has wide area networking 
data transfer capabilities.

5.36.1 Softkey Bar Icons
Wireless WAN icons in the softkey bar indicate the status of your wide area network con-
nection. Note that these icons are only visible when a GSM/GPRS, CDMA/1xRTT or 
UMTS radio is installed in the unit, and the interface is enabled.
The letter in the signal strength icon (G for GSM/GPRS, U for UMTS and X for 
CDMA/1xRTT) indicates that a packet data service is available and initialized. Keep in 
mind that the signal strength icon is displayed without a letter if packet data service is not 
available or if it is available but not yet initialized.

User interaction is required (e.g. the user is required to enter a PIN).

A non-recoverable (fatal) error has occurred.

GSM/GPRS Status Indicators

Signal strength is between 1% and 20%.

Signal strength is between 21% and 40%.

Signal strength is between 41% and 60%.

Signal strength is between 61% and 80%.
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Signal strength is between 81% and 100%.

A GPRS packet data connection is active.

CDMA/1xRTT

Signal strength is between 1% and 20%.

Signal strength is between 21% and 40%.

Signal strength is between 41% and 60%.

Signal strength is between 61% and 80%.

Signal strength is between 81% and 100%.

A CDMA/1xRTT packet data connection is active.

5.36.2 Establishing A Connection
• Tap on Start>Settings. Tap on the System tab followed by the Wireless WAN icon.

The Status field indicates when the unit is ready to connect–the Connect Data button is 
enabled.
• Tap on the Connect Data button.
The progress of the connection is tracked in the Status field.

Note: If you are prompted to enter a PIN, refer to “Entering A PIN” on page 204 
for details.
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• PPP link to modem active
• Authenticating user
• User authenticated
• Connected

When the connection state reaches PPP link to modem active, the softkey bar icon changes 
to indicate an active connection. The Connect Data button changes, displaying Disconnect.

5.36.3 Disconnecting From A Network
To disconnect from the network:
• Tap on the Disconnect button, and then on OK.
When the iKôn PDA network connection is severed, the Status field displays Ready to 
Connect.
A unit equipped with a GSM/GPRS expansion board displays the signal strength in the main 
Wireless WAN screen, even while a connection is active. Units equipped with certain other 
modems (e.g. Sierra Wireless UMTS and CDMA modems, Novatel UMTS modems) do not 
display the signal strength while a connection is active.The Rx bytes and Tx bytes fields esti-
mate the amount of data transmitted and received, respectively.

5.36.3.1 Shutting Down The Wireless WAN User Interface
While it is not usual to shut down the GSM/GPRS user interface, you can accomplish this 
by tapping on the File menu and choosing the Exit command in the Wireless WAN screen.

5.36.4 Advanced Information
In most cases, when a GSM/GPRS radio and SIM are installed in your PDA, setup is auto-
matic. Follow the steps outlined under the heading “Establishing A Connection” on 
page 203 to make a connection. The information in this section is for advanced setup 
purposes.

5.36.4.1 Entering A PIN
If a PIN is required, a PIN entry dialog box is displayed.

Note: Keep in mind that these states may be displayed fairly quickly if the progress of the 
connection is rapid. 

Note: Once you’ve shut down the user interface, you can only enable the radio by tapping 
on the Wireless WAN icon to display the dialog box.
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• Type your PIN, and press [ENTER].

Once the correct PIN or PUK is entered or if none was required, the modem is instructed to 
perform a GSM network registration followed by a GPRS attach. The main Wireless WAN 
dialog box reflects the progress of the initialization.
• Searching for modem
• Initializing modem
• SIM is ready
• Searching for network
• Registered on network
• Searching for packet data
• Ready to connect
If the modem loses the connection to the GSM network, the following states are repeated: 
Searching for network, Registered on network, Searching for packet data and Ready to 
connect. 

5.36.4.2 Error States
The following temporary error states–states that may disappear without interaction– may be 
displayed:
• Emergency calls only
The modem has found a network but is not allowed to register (e.g. no roaming agreement 
between networks). The modem keeps searching for another network.
• No network found
A network is not currently available. The modem continues searching for a network.
• Packet data not available
The current network does not support packet data.
• Packet data not allowed
The modem is not allowed to use packet data on the current network (e.g. no packet data 
roaming agreement between network; a roaming agreement for voice may still be in place). 
It is also possible that you do not have a subscription for packet data at all.
The remaining error states are permanent:

Note: If you exceed the number of allowable attempts, a PUK entry window is brought to 
the foreground. You’ll need to enter a new PIN number.
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• SIM is missing
The SIM card is missing. After the SIM has been inserted a reset may be required.
• SIM failure
The SIM card is permanently disabled (e.g. because the wrong PUK has been entered too 
many times). A new SIM is needed.
• Modem failure
The modem did not respond to commands as expected. If a reset does not clear this condi-
tion, the modem may need to be replaced.
• NDIS error
An internal software error has occurred. If a reset does not clear this condition, Psion Tek-
logix technical support may need to investigate further.

5.36.5 Tools Menu
The Tools menu in the main Wireless WAN dialog box offers some additional, advanced 
setup features.

5.36.5.1 Data Connection Configuration

Enable Automatic Connect
If the Enable automatic connect checkbox is checked (unchecked by default), the Wireless 
WAN user interface will attempt to establish a packet data connection whenever packet data 
is available (e.g. after resume from suspend without further user interaction). 
To activate the automatic connection mode:
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• Tap on the OK button.
While automatic connection mode is enabled, the Connect Data button in the main Wireless 
LAN dialog box changes to Disable Auto. 
To close the currently active connection (if any) and disable the automatic connection mode:
• Tap on Disable Auto.

Use Virtual Serial Port
If Use virtual serial port is enabled, packet data connections are established through the 
virtual serial port of the WWAN driver rather than through the WWAN driver directly. This 
checkbox should only be checked if certain third-party VPN (Virtual Private Network) 
clients are used that do not work correctly otherwise. The default setting is disabled 
(unchecked).

Enable Automatic Configuration
In most cases, the data connection is configured automatically and no user interaction is re-
quired. This is true even if multiple SIM cards from different operators are used with the 
same device. The connection parameters are adjusted automatically when a new SIM card is 
detected (this may require a reset). The connection parameters are retrieved from a database. 
Manual configuration should be necessary only if:
• One or more parameters in the database are incorrect or a new operator is not yet in the 

database. (The database should be corrected for subsequent software releases.)
• An operator has assigned individual packet data user names and passwords. 
• A very large site has their own APN. Such connections always have to be configured 

manually.
• A customer has subscribed for a static IP address. By definition this must be configured 

manually.

Important: Automatic connection mode should not be used if applications other than 
the Wireless WAN user interface (e.g. Connection Manager) are expected to 
open and close connections. 
If the automatic connection mode is enabled and another application closes 
the packet data connection, the WWAN user interface will immediately try 
to re-establish the connection.

Note: The connection setup takes longer through the virtual serial port.
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In the following section, all the parameters that need to be configured for a connection (such 
as APN, user name, password, DNS server addresses etc.) are referred to as a profile. Every 
profile is identified by an arbitrary, unique name. The profile named Default is special in 
that it is always present and can neither be edited nor deleted. (A sample dialog box is pre-
sented on the page following.) The Default profile uses parameters from a built-in database. 
The home network (the network that issued the SIM) is used for the database look-up. While 
there can be many configured profiles, only one profile can be active at any time.
If connection profiles are configured manually then the Enable automatic configuration: 
checkbox should normally be unchecked.
In one particular use case, manually configured profiles may be combined with automatic 
configuration. If multiple SIM cards are used with the same device, each SIM card being 
from a different operator and some or all of them requiring a manually set up profile, auto-
matic configuration may be used to automatically pick the correct manually configured 
profile for each SIM card. For this to work each profile has to be configured while the corre-
sponding SIM card is inserted in the device and initialized (i.e. the status is at least SIM is 
ready).
The Select profile drop-down list in the data configuration profile selects which profile a 
subsequent action applies to. A profile named Default is always present and contains the 
current parameters from the database. The following actions are available:
• Show – The parameters for the selected profile are displayed when you tap on this 

button. For the Default profile, the publicly known password is shown – otherwise, the 
password is hidden.

• Edit – The parameters of the selected profile can be edited when you choose the Edit 
button. Keep in mind that you cannot edit the Default profile.

• Delete – The selected profile is deleted. You cannot delete the Default profile.
• Activate – When this button is chosen, the selected profile is made the active profile. 

Activation is possible only if the Enable automatic configuration: checkbox is 
unchecked.

Important: For CDMA/1xRTT, automatic configuration is not available – connec-
tions must be configured manually. Under APN, the packet service access 
number must be entered (typically “#777”).
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• New – Tapping on the New button allows you to create a new profile. 

The name of the newly created profile must be different from all existing profiles. Also, the 
name cannot be Default. When the New Data Profile dialog box is opened, a proposal for a 
unique name is filled in the corresponding entry field. If a manually configured profile has a 
secret password and unauthorized access to the device is a concern even after the SIM PIN 
has been entered, the password should not be entered in the New Data Profile dialog box 
and the Prompt user for password checkbox should be checked instead. In this case, you will 
be prompted for the password each time a connection is initiated (the Connect Data button 
in the main Wireless WAN dialog box is selected).
• Reset – The Reset button in the New Profile and Edit Profile dialog boxes resets all 

entry fields to the values they had when the dialog box was opened. 
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• Advanced IP – The Advanced IP button in the Show Profile and Edit Profile dialog 
boxes opens another dialog box that allows you to configure a static IP address as well 
as the IP addresses for the primary and secondary DNS and WINS resolvers.

5.36.5.2 Security Configuration
The Security Configuration dialog box is called up through the Tools menu.

The Security Configuration dialog box allows you to enable, disable and change the PIN. 
You will need the current PIN to make any of these changes. The PIN must be enabled in 
order to be changed. (If the PIN is disabled, the New PIN entry field is greyed out.)

The Require PIN on resume checkbox is independent of the aforementioned settings. By de-
fault, this checkbox is unchecked. While the checkbox remains unchecked, any PIN entered 
on startup or through the Security Configuration dialog box and submitted successfully to 
the modem is stored in memory for as long as the device is not rebooted. This stored PIN is 
then used without further user interaction whenever the modem requires a PIN (such as 
resume after suspend or modem removal). The stored PIN is also automatically entered in 
the Current PIN text box whenever the Security Configuration dialog box is called up. 

Note: Security configuration is not available with CDMA modems.

Note: Keep in mind that some network operators do not allow the SIM PIN to be dis-
abled. A new PIN must consist of 4 to 8 numeric digits.
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If unauthorized access to the device is a concern, the Require PIN on resume checkbox 
should be checked. In this case, you will be prompted whenever a PIN is required and the 
PIN is not stored.

5.36.5.3 Network Configuration

In the main Wireless WAN screen:
• Tap on the Tools menu, and choose Network.
By default the GSM radio modem automatically chooses from the available and allowed 
networks (allowed networks are the home network and all other networks with which the 
home network has a roaming agreement). You may find there are some situations in which 
you want to override this default behaviour. For example, you may want to disable roaming 
if you find yourself in a border area where the home network is not available but a foreign 
roaming partner is available. Abroad, you may find that an available network does not have 
packet data roaming agreements. In this case, you’ll need to manually select the network 
which you know to support packet data roaming.
Automatic network selection is enabled or disabled by checking or unchecking Enable auto-
matic network select in the Network dialog box. When automatic network selection is 
disabled, you must select a network manually.
Available networks can also be viewed without changing any settings. Scanning for avail-
able networks is a lengthy operation – a progress bar is shown while the scan is active. For 
every network that is found, the network name, country, status and numeric network identi-
fier (MCC/MNC, Mobile Country Code followed by the Mobile Network Code) is 
displayed.

Note: Network configuration is not available with CDMA modems.

Note: Your home network operator will need to let you know which other networks have 
roaming agreements. Even when a network is listed with an ‘Available’ status, it 
does not necessarily follow that it can be used or that the roaming agreement cov-
ers packet data. 
A status of ‘Forbidden’ indicates that the network cannot be used. If you choose a 
network that is not covered by a roaming agreement, the status in the main WWAN 
dialog box changes to ‘Emergency calls only’, ‘No network found’, ‘GPRS not 
available’ or ‘GPRS not allowed’.
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5.36.5.4 Driver Mode Configuration

By default, the Wireless WAN driver is enabled (the Enable driver checkbox is checked). 
The driver must be disabled in order to access the modem directly (e.g. dial-up data, fax, or 
in order to manually submit AT commands to the modem for development, testing, approv-
als, etc.). In most cases, the Virtual WWAN serial port can be used and it is not necessary to 
disable the WWAN driver. If the Enable driver checkbox is not checked, the driver is shut 
down as soon as the OK button in the Driver Mode dialog box tapped. 
If, on the other hand, the Wireless WAN driver is not running and the Enable driver check-
box is checked, the Wireless WAN driver is started as soon the Driver Mode dialog box is 
closed using the OK button. 

Since all currently supported modems are automatically detected, the Enable automatic port 
detection checkbox should always be checked. If this checkbox is not checked, a serial port 
can be selected manually. This experimental feature allows the driver to be used with an in-
ternal GSM modem that was not recognized by the automatic detection or an external GSM 
modem connected to a serial port of the computer through USB or through Bluetooth. An 
external modem connected to a serial port must support 115.2kbit/s, 8bit, no parity and hard-
ware flow control.

5.36.5.5 Modem Information
The fields in this dialog box cannot be edited – they only display information about the iKôn 
PDA modem. If the network operator has not programmed a user’s phone number into the 

Note: When the driver is not running, no network status or signal strength can be 
displayed.
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SIM, the Phone field remains empty. The modem serial number is called IMEI for GSM 
modems and ESN for CDMA modems.
The SIM ID is sometimes referred to as the ICC ID (International Charge Card Identifier). 
Not all modems support the retrieval of the SIM ID. In particular, the Novatel Merlin UMTS 
modems and the Option Globetrotter modems do not support SIM ID retrieval.
If the main menu shows an error status, at least partial modem information may 
be available.

Modem Power Modes
The power mode of the modem is controlled through the Power icon rather than through the 
Wireless WAN user interface. 
To adjust PC Card and CF card modems settings:
• Tap on Start>Settings, and then tap on the System tab followed by the Power icon.
• Tap on the Built-in Devices tab.
If the checkbox for a modem is unchecked, power is not applied to the modem and a driver 
is not loaded (neither the serial port driver nor the Wireless WAN driver). If the checkbox is 
checked, power is applied to the modem and the drivers are loaded when the PDA is turned 
on. Power is removed from the modem when the iKôn PDA enters suspend mode.
To enable a modem module that is built into the unit:
• Tap on Start>Settings, and then tap on the System tab followed by the Power icon. 
For a modem module that is built into the iKôn PDA, the settings can be found under the 
Built-in Devices tab. In this case, one of the following power modes can be selected:
• Disabled – No power is applied to the modem and no driver is loaded.
• Enabled – Off in Suspend
Power is applied to the modem and the drivers are loaded when the PDA is turned on. Power 
is removed from the modem when the terminal enters suspend mode.
• Enabled – Always On
When the iKôn PDA enters suspend mode, the modem remains powered indefinitely.
• Enabled – Keep on for 5 min
• Enabled – Keep on for 15 min
• Enabled – Keep on for 30 min
• Enabled – Keep on for 1 hour
• Enabled – Keep on for 2 hours
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When the PDA enters suspend mode, the modem remains powered. If the iKôn PDA is not 
turned on again during the configured time, the unit briefly wakes up from suspend mode, 
shuts down the modem, and enters suspend mode again. The default mode is Enabled - 
Keep on for 1 hour.
At the cost of a slightly increased power consumption in suspend mode, the modes where 
the modem remains powered during suspend mode have several advantages. When the PDA 
wakes from suspend mode, the modem is ready immediately; modem or network initializa-
tion is not required. A packet data session can thus remain active during suspend mode. In 
these modes, the modem is also able to wake up the PDA if the network status changes, or 
there is a new incoming SMS.

5.36.6 SMS Menu
SMS functions are accessed through the SMS menu. For modems that support a SIM card, 
the SIM initialization typically takes longer than the network initialization, resulting in a no-
ticeable delay before the SMS functions become available.
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5.36.6.1 New SMS

Tapping on New opens a dialog box for sending a new SMS message. The recipient's phone 
number (to be entered in the To field) can consist of the digits 0 through 9, as well as the * 
and # characters, optionally preceded by one + character, indicating an international number 
(i.e. the country code follows immediately after the + character).
By checking the Store message in Outbox field, a new message can be stored in the Outbox 
before being sent. If no storage space is available or the modem does not support the storage 
of outgoing messages, this checkbox is disabled.

5.36.6.2 Inbox

Tapping on Inbox opens the list of received messages. Reading 50 messages, for example, 
from the SIM can take about 30 seconds. By default the list of messages is sorted with the 
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most recently received message first. The list can be sorted by any other column by clicking 
on the corresponding column heading.
Clicking the same column heading twice reverses the sort order. Pressing any letter or digit 
moves the highlight to the next message whose address begins with that letter or number.

The Open button opens the selected message in a new window such that the entire message 
can be read including the original formatting (line breaks are replaced by spaces in the Inbox 
message list). Pressing the Reply button opens the new message dialog as described above, 
except the destination phone number is already filled in. Pressing the Delete button erases 
the message.

5.36.6.3 Outbox

Tapping on Outbox opens a list of sent messages. Otherwise the Outbox behaves exactly as 
the Inbox described above. The date and time when a message was sent is not available for 
GSM modems.

Note: The date and time formats can be changed through the Regional Settings in the Con-
trol Panel. For a new date or time format to take effect, the Inbox has to be closed 
and re-opened.
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5.36.6.4 SMS Configuration

Tapping on SMS Configuration opens the SMS configuration dialog. The SMS Centre 
Address follows the same rules as the recipient's phone number in the New message dialog. 
The Message Validity Period parameter is sent to the SMS Centre with each message sent 
subsequently and instructs the SMS Centre on how long it should attempt to deliver the 
message to the recipient (the SMS Centre may impose an upper limit on the validity period 
regardless of the setting).

The user interface tries to keep the SMS storage location available for a new incoming 
message if the Delete oldest message when full checkbox is checked. In this case, when a 
new message arrives and the SMS storage becomes full, the oldest received message is de-
leted. If any string is entered as the Message Suppression Prefix, messages beginning with 
that string will not be shown in either the Inbox or Outbox. In this way, messages intended 
for another application running on the same device can be hidden.

Note: Only certain discrete validity period values can be sent and thus, the validity period is 
rounded to the nearest allowed value. The next time the SMS configuration dialog is 
opened, the rounded value is shown.
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6.1 Programs
The Programs menu provides access to all the applications available on your iKôn PDA.
• Tap on Start>Programs to display this screen.
Tapping on an icon in this screen launches the associated applet.

Figure 6.1  Programs Tabs

6.2 Games
Your iKôn PDA is equipped with a few standard games–Bubble Breaker and Solitaire–
should you feel the need to pass the time.

6.3 ActiveSync®
For PCs using the Microsoft Windows XP operating system, ActiveSync®–Microsoft PC 
connectivity software–can be used to connect the iKôn PDA to PCs running this software. 
By connecting the PDA to a PC through your desktop docking station and running Active-
Sync on the PC, you can view iKôn PDA files, drag and drop files between the PDA and the 
PC, connect to the Internet, and so on.
ActiveSync can be installed from the Getting Started CD included with your iKôn PDA. 
Refer to “The Getting Started CD ??” on page 12 for details.

6.3.1 Synchronization
For details about synchronizing your PC with you PDA, visit the following Microsoft inter-
net site:
http://www.microsoft.com/windowsmobile/activesync/default.mspx
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6.4 Calculator
Tapping on Start>Programs>Calculator displays a standard calculator with regular 
functions. 
• Use your stylus to tap the calculator buttons.

6.5 Demo Scanner
The Demo Scanner icon is used to test how the PDAPDA reads and writes bar codes. The 
Demo Scanner dialog box contains buttons at the bottom of the dialog box that allow you to 
Scan, Reset or change bar code Setting.

6.6 Office Mobile
This icon contains the following abridged Microsoft programs: Excel Mobile, PowerPoint 
Mobile and Word Mobile. Keep in mind that if Office Mobile is listed in your Start menu, 
this icon will not be displayed in the Programs window.

6.6.1 Excel Mobile
Excel Mobile is an abridged version of Microsoft Excel, an electronic spreadsheet program. 
If you’re familiar the Excel application on your PC, you’ll be able to navigate Excel Mobile.
In addition to providing the tools to manipulate text and numeric values like statistics, per-
centages, using formulas that perform calculations, and so on, this program can also include 
graphics such as pie charts.
Excel Mobile allows you to copy Excel workbooks from your PC onto your iKôn PDA and 
update them while you’re away from your desk.
• Tap on Start>Programs>Office Mobile>Excel Mobile. 
If Office Mobile is listed in your Start menu, tap on Start>Office Mobile and then tap on 
Excel Mobile.
• If a list of workbooks is displayed rather than a new sheet, you’ll need to create a new 

workbook. To create a workbook:
• In Excel Mobile, tap the Menu>File>New.
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6.6.1.1 Workbook Components

• If the toolbar is not visible, tap on the View>Toolbar.
You can enter data, work with rows and columns and create formulas as you would when 
working with Excel on your PC.

Using Excel Mobile Help
If you need help using this application, you can review the instructions in the associated help 
files. To display Excel Mobile help files:
• Launch the Excel Mobile program.
• Tap on Start>Help, and review the instructions provided.

6.6.2 Word Mobile
If you’ve used Microsoft Word on your Mac or PC, Word Mobile will be familiar to you. 
Keep in mind however that Word Mobile is designed for a small screen and limited memory. 

• Tap on Start>Programs>Office Mobile>Word Mobile.
If Office Mobile is listed in your Start menu, tap on Start>Office Mobile and then tap on 
Word Mobile.

Formula drop-down menu

Sheet1 drop-down menu

Selected cell

Cell

Entry bar

Columns

Address of selected text

Rows

Status bar
Toolbar

Menu bar

Note: Keep in mind also that a Word document created on your PC can lose key format-
ting features such as styles and tables if you make changes to it on your iKôn PDA.
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If you’ve already create a Word Mobile document, it will be listed in the Word Mobile 
window.

• Tap on New in the softkey bar to create a new Word document.

Using Word Mobile Help
If you need help using this application, you can review the instructions in the associated help 
files. To display Word Mobile help files:
• Launch the Word Mobile program.
• Tap on Start>Help, and review the instructions provided.

6.6.2.1 Data Entry Modes
In addition to the soft keyboard, you can enter text using Block Recognizer, Letter Recog-
nizer or Transcriber. Refer to “Entering Text” on page 71 for details. 
You can also use the iKôn PDA keyboard for data entry.

6.6.2.2 Sharing Documents With Your PC
Documents created on a PC are recognized by your iKôn PDA. However, some formatting 
is lost when a Word document is converted to a Word Mobile document. This loss also 
occurs when you open a .doc file and change it on the iKôn PDA.
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6.6.3 PowerPoint Mobile
PowerPoint Mobile works just like the desktop version that may be installed on your PC. To 
launch this program on your PDA:
• Tap on Start>Programs>Office Mobile>PowerPoint Mobile.
If Office Mobile is listed in your Start menu, tap on Start>Office Mobile and then tap on 
PowerPoint Mobile.

Using PowerPoint Mobile Help
If you need help using this application, you can review the instructions in the associated help 
files. To display PowerPoint help files:
• Launch the PowerPoint Mobile program as described above.
• Tap on Start>Help, and review the instructions provided.

6.7 File Explorer
Windows Mobile 6 files are stored in folders and sub-folders that are accessible through File 
Explorer. You can open, save, rename, copy and paste files in the same manner as you 
would on any desktop PC.

6.8 Internet Sharing
This option allows you to use your iKôn PDA to connect your PC to the Internet. Before you 
can use Internet Sharing, you must make certain that you have established a data connection 
on your iKôn PDA.

6.8.1 Creating An Internet Connection
Follow the steps in this section only if you have not already setup an Internet connection.

Important: To avoid translation problems, you can work on copies of .doc files. In addi-
tion, keep in mind that you can use the Terminal Services Client program to 
log onto a desktop PC that is also running Terminal Services, and then you 
can use any program on your PC, including Microsoft Word (rather than 
Word Mobile). Refer to “Remote Desktop Mobile” on page 238 for details.

Important: Refer to “Managing Files And Folders” on page 64 for details about this 
program.
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You’ll need the following information before you begin:
From your cellular service provider: data connectivity information, access point name and 
PAP/CHAP security settings.
From your Internet service provider (ISP) or wireless service provider: access point name 
and password and any additional security information.
For a GPRS, 1xRTT or dialup connection:
• Tap on Start>Settings>Connections tab. Tap on the Connections icon.
• Under My Work Network, tap Add a new modem connection.
• Type a name for the connection, and choose Cellular Line (GPRS), or for 1xRTT con-

nections, choose Cellular Line. Tap on Next.
• Type the phone number or access point name provided by your service provider, and 

tap Next.
• Type the credentials supplied by your service provider, and tap Finish.

6.8.2 Using Internet Sharing
• Make certain that your data connect is running, and that you can access the Internet 

from the iKôn PDA.
If you are using a USB cable to connect to your PC, you will need to disable the ActiveSync 
USB connection.
• On your PC, open the ActiveSync window, and click on File>Connection Settings.
• Disable Allow USB connection by clicking in the checkbox to the left of this option.
• Connect the iKôn PDA to your PC using Bluetooth or a USB cable.
• On your iKôn PDA, tap Start>Programs>Internet Sharing.
• Choose the PC Connection type–USB or Bluetooth.
• Choose the network connection that the iKôn PDA should use to connect to the 

Internet.
• Tap Connect. It takes approximately 30 seconds to establish a connection. (If you are 

prompted to turn on Bluetooth, tap Yes.)
If your are using a Bluetooth connection, execute the following steps on your PC:
• Click Start>Control Panel>Network Connections.
• Right-click on Bluetooth Network Connections, and click on View Bluetooth 

Network Devices.
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• If the iKôn PDA is listed as a Network Access Point, click Connect. If it is not listed, 
click Create a new connection and use the New Connection Wizard to add the iKôn 
PDA to the list.

6.9 Notes
The Notes application is an electronic notepad you can use to jot down your ideas quickly. 
You can enter text using the soft keyboard, the iKôn PDA keyboard, or you can write on the 
screen using your stylus. You can also record a message.
Notes can also be shared through e-mail and synchronization with your PC.
• Tap on Start>Programs>Notes to launch this application.
• If a blank Note like the sample screen here is not displayed, tap on New in the softkey 

bar.

6.9.1 Creating A Note
• Choose an entry mode for your note.
To enter text with the soft keyboard, Transcriber or the Block or Letter Recognizer, tap the 
stylus on the arrow to the right on the soft keyboard icon 
 to choose your text input method.
To use your stylus to handwrite on the screen, tap on the pen icon 
.

Important: Refer to “Entering Text” on page 71 for text entry details.



Chapter 6: Programs
Converting Handwritten Notes To Text

228 iKôn Rugged PDA (Windows Mobile 6) User Manual

• Compose your note using the method you’ve chosen.
• Tap on OK when you’re done.
Your note is automatically saved. The file name is the first line of the note if you used the 
keyboard–otherwise, it’s named Note1, Note2 and so on.

6.9.2 Converting Handwritten Notes To Text
When you use the pen tool, you can write notes in your own handwriting and keep them as 
is, if you like. You can also teach the iKôn PDA to recognize your handwriting and convert 
it into printed text.
To convert handwriting into text:
• Tap on the pen tool 
•  and compose a note using your stylus.

• Tap on Menu>Tools>Recognize.
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The text in the note is converted from handwritten to printed text.

Failed Conversions
The Recognize tool sometimes gets the conversion wrong. If some words are not converted 
properly:
• Press and hold the stylus on the incorrectly converted word.
• In the pop-up menu, choose Alternative to display a list of possible alternatives to the 

incorrectly converted word. Your handwritten version is displayed along the top of the 
menu.

Figure 6.2  Incorrect Conversions

Note: To convert only a specific portion of your handwritten note into printed type, tap 
the stylus just before the first letter of the text, pause for a second, and then drag 
your stylus across the text you want to select. Then, tap on Tools>Recognize to 
convert only the highlighted text.
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• Tap on the correct word in the list.
• If the correct word is not listed, as is the case in the sample screen above, tap on the soft 

keyboard icon 
•  to display the soft keyboard, and type the correct word.

6.9.3 Renaming A Note
• Press and hold the stylus on the file name in the Notes screen that you want to rename. 

In the pop-up menu, choose Rename/Move, or 
Tap the file name to select it, and tap on Menu>Rename/Move.
• In the Name field, type the new name, and tap OK.

6.9.4 Recording Notes
It’s sometimes easier to record a note than to write it down just to make certain that you’ve 
captured an idea before it drifts away. To make an audio recording:
• Tap on New to open a fresh note.
• Tap on Menu>View Recording Toolbar.

• Tap on the Record button–a beep alerts you that your device is now ready to record.
• Begin speaking into the microphone on the iKôn PDA, or move the PDA to within a 

few feet of the source of the sound you want 
to record.

• Tap on the Stop button when you’ve completed your recording.
• Tap on OK to save the note.

Record

Stop
Play

Progress
Indicator

Skip to beginning
Skip to end

Volume



Chapter 6: Programs
Synchronizing A Note

iKôn Rugged PDA (Windows Mobile 6) User Manual 231

A speaker icon is displayed in the note indicating the presence of a recording within the 
note.

• To play the recorded note, tap on the speaker icon.

6.9.5 Synchronizing A Note
Like Tasks, Contacts and so on, the Notes program can be synchronized with Outlook on 
your PC. In this way, all notes, recordings and drawings created in the Notes program are 
copied to your PC and can be edited in Outlook’s Notes module.
• To review the steps required to synchronize a note, with a Note page opened, tap on 

Start>Help. 
Follow the steps in the iKôn PDA help file to synchronize your note.

6.10 Pictures & Videos
Pictures & Videos is a photo and video viewing program. This program also provides a 
number of tools that allow you to crop, adjust picture contrast and brightness, zoom in and 
out of photos and save your adjustments.

6.10.1 Moving Photos To The iKôn PDA
• Connect your device to your PC with ActiveSync.

Important: The Pictures & Videos program can only display .bmp or .jpg formats. 
Photos in other formats will need to be converted on your PC before they 
are transferred to the iKôn PDA.
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• On your PC, using Windows Explorer (right-click My Computer and click on Explorer), 
drag photos from their folder to the Mobile Device, My Pictures folder.

6.10.2 Opening A Photo
• Tap on Start>Programs>Pictures & Videos. You’ll see a thumbnail of your photos.

• Tap on a thumbnail to open a photo.

6.10.3 Deleting A Photo
• Press and hold the stylus on the thumbnail photo you want to delete to display a pop-up 

menu. Tap on Delete.
• Confirm your choice when prompted.

6.10.4 Editing A Photo
• Tap a thumbnail photo to open it.
• Tap on Menu>Edit.
The Rotate command is now displayed in the softkey bar. Additional editing tools are now 
listed in the Menu.

6.10.5 Creating A Slide Show
To view a slide show:
• Tap on the Menu>Play Slide Show. 

Note: If you’ve stored your photos on a storage card, you’ll need to tap on the storage card 
icon to display your photos.
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The slide show begins–in slide show mode, photos are displayed for about five seconds, one 
after the other.
• To display the slide show tool bar, tap anywhere on the photo.

6.11 Summit Client Utility (SCU)
The SCU provides the utilities you will need to configure the Summit 802.11b/g Compact 
Flash radio module so that it can communicate through a wireless LAN network effectively 
and securely. Refer to 2.7.2 Using The SCU To Connect To The WLAN15 for setup details.

Flip View
Play

Pause Previous
Next

Close
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6.12 Search
• Tap Start>Programs, and then tap on the Search icon.

• In the Search for field, type the item for which you’re looking.
• To narrow your search, tap on the Type dropdown menu and choose from a list of pre-

existing programs. To search through all files, leave this option at All Data.

6.12.1 Internet Explorer
You can connect to Internet Explorer in two ways: by connecting the iKôn PDA directly to 
the Internet or by connecting through your PC while the PDA is attached via ActiveSync 
(see “ActiveSync®” on page 221).

6.12.2 Browsing Web Sites
There is little difference between the standard Internet Explorer found on your PC and that 
found on your iKôn PDA, sometimes referred to as Pocket Internet Explorer. You can enter 
URLs, set a ‘home page’, turn images on and off, 
e-mail links to friends, and so on.
To go to a web site:
• Connect your iKôn PDA to the Internet. (If you’re not certain how to do this, tap on 

Start>Internet Explorer to display a blank window. Next, tap on Start>Help and 
follow the steps listed.)
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• Tap on Start>Programs>Internet Explorer to open Internet Explorer. 
If Internet Explorer is also from the Today screen, tap on Start>Internet Explorer.
• Tap on the address bar–the field near the top of the screen where URLs are entered–to 

highlight the current URL.
• Type a new URL in the address bar.
Tapping on the softkeys in the softkey bar at the bottom of the screen display Internet Ex-
plorer commands like those you find on your PC.

6.13 Messaging
The Messaging program is used to send and receive e-mail on your iKôn PDA. To send and 
receive e-mail, you’ll need to synchronize your PC or connect to a Post Office Protocol 3 
(POP3) or Internet Message Access Protocol 4 (IMAP4) mail server.
For each of these methods, you need to set up an e-mail account with one exception–
Outlook e-mail accounts are set up by default.

6.13.1 Folders
If you use an Outlook e-mail account, messages in the Inbox folder in Outlook are automat-
ically synchronized with your iKôn PDA. You can use ActiveSync on your PC to 
synchronize additional folders. The folders and messages you move are mirrored on the 
server.
For POP3 accounts, if you move e-mail messages to a folder you create, the link between 
the messages on the iKôn PDA and the copies on the mail server are broken. When you next 
connect, the mail server will recognize that the messages are missing from the iKôn PDA 
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Inbox folder and delete them from the server, preventing duplication of messages. Keep in 
mind however that you will not have further access to messages that you moved to folders 
from anywhere except with the PDA.
For IMAP4 accounts, the folders you create and the messages you move are reflected on the 
server, making messages available any time whether you connect to your mail server from 
your iKôn PDA or your PC.

6.13.2 Synchronizing E-mail With Outlook
By synchronizing the iKôn PDA Messaging program with Outlook on your PC, your e-mail 
is available on both the PDA and on your PC. 

• In ActiveSync on your PC, tap on Tools>Options in the tool bar at the top of the screen.

• Make certain that a check mark is displayed in the checkbox next to E-mail. Tap on OK.
Once you check E-mail for synchronization, Outlook e-mail messages are synchronized as 
part of the general synchronization process. The next time you synchronize with Active-
Sync, the e-mail in Outlook on your PC will be transferred to the Messaging program on 
your iKôn PDA.

Note: Synchronizing e-mail does not require that the iKôn PDA have an independent con-
nection to the Internet.
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6.13.3 Changing Synchronization Settings
• In ActiveSync on your PC, double-tap the E-mail item in the Sync Options tab.

• Tap on the Select Folder button.

• Add a checkmark next to the folders in this screen that you want to synchronize with 
your iKôn PDA, and tap on OK.

The E-mail Synchronization screen is displayed again.
• If you want to accept file attachments, add a check mark next to Include file attach-

ments. To limit the size, tap on Only if smaller than, and specify a size in the KB box.
• Tap on OK.
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6.14 Tasks
This program helps you stay ahead of your schedule by managing your tasks, appointments, 
and so on. For details about Tasks, refer to “Task Notification” on page 57.

6.15 Remote Desktop Mobile
This program allows you to log onto a Windows Terminal Server and run the desktop pro-
grams from the server on your iKôn PDA.

6.15.1 Connecting To A Terminal Server
• Tap on Start>Programs>Remote Desktop Mobile
• In the Server dialog box, type the Terminal Server name or TCP/IP address, or 

choose a server from the dropdown menu.
• Tap on Connect.
• In the Remote Desktop Connection window, type your user name, password, and 

domain (if required). Tap on OK.

6.15.2 Disconnecting Without Ending A Session

• In the Remote Desktop Connection window, tap on Start>Shutdown.
• Tap on Disconnect>OK

6.15.3 Ending A Session
• In the Terminal Services Client screen, tap on Start>Shutdown.
• Tap on Log Off>OK.

6.16 Windows Media
Windows Media Player Mobile allows you to play music and videos on your iKôn PDA. 
You can use Windows Media to play digital audio and video files that are stored on your 
device or on the Web.
• To work with this applet, tap on Start>Programs>Windows Media.
• To find detailed instructions about this option, tap on Start>Help.

Important: These commands are accessed from the Start menu in the Terminal Serv-
ices screen used to access the PC’s commands. Do NOT use the Start menu 
on your iKôn PDA.
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6.17 Windows Update
This program checks for software updates, and if found, downloads updates to your iKôn 
PDA. You can choose to have updates checked automatically, or if you prefer, you can de-
termine when your unit will check for updates. 
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8.1  iKôn PDA Specifications (Model No. 7505)

8.1.1 Hardware

Physical Dimensions
• 15.5 cm x 8.0 cm x 4.0 cm (6.1 in. x 3.15 in. x 1.57 in.).

Weight (with battery pack)
• 350 g (0.77 lbs.).

User Interface
Color Touchscreen Display: 9.39 cm (3.7 in.) diagonal

Full VGA 480x640 resolution
Transflective, portrait mode TFT

Adjustable Backlight

Sunlight readable (for outdoor use)

High reliability LED backlight

Easily replaceable and customizable bezel

Passive stylus or finger operation

Signature capture

Keyboards: Alphanumeric

Numeric

Ergonomically enhanced for ambidextrous, one-
hand operation

Backlit, high durability hard-capped keys

Indicators And Controls: 3 LEDs indicate battery charge, application, and 
radio on/off status.

Audio: Hands-free speaker

Microphone/Receiver

Note: Performance specifications are nominal and subject to change without notice.
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Wireless headset via Bluetooth capability

Audio jack (mono)

Expansion Slots
• One Micro-SD memory card slot – user accessible.
• 60-PIN expansion interface: GSM/GPRS EDGE, and other third-party expansion 

modules developed using Psion Teklogix iKôn PDA Hardware Developer’s Kit.
• Flex cable interface with robust connector: supports scanner (serial) and imager 

(USB) modules.

External Connectors
• One Tether connection with full RS-232 and USB On-the-Go (OTG) functionality.
• One Low-Insertion Force (LIF) docking connector.
• DC Power Jack.

Power Management
• Battery Pack: Lithium Ion 5000 mAh capacity
• Advanced Smart Battery with gas gauge.
• 3 power source options: Runs off battery, AC power, or automotive power supplies.
• Backup power: >10 minutes.

Environmental Specifications
Drop Test: Withstands 6 drops at 1.5 meters (5 ft.) on 

all surfaces.

Rain/Dust: IP65, IEC 60529.

Operating Temperature: -10°C to +50°C (14°F to 122°F)

Relative Humidity: 5% to 95% RH non-condensing

Storage Temperature: -20°C to +60°C (-4°F to 140°F)

Shock and Vibration: 5 to 400 Hz PSD (random) and 30 g (3 axis)

ESD: +/- 15kVdc air discharge, +/- 8kVdc contacts

8.1.2 Software

Platform
• PXA270 @ 624 MHz, 32 bit RISC CPU
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• 128 MB flash, 128 MB RAM

Operating System
• Microsoft® Windows® Mobile® 6 Classic
• Microsoft® Windows® Mobile® 6 Professional

Programming Environment
• Psion Teklogix Mobile Devices SDK
• Hardware Development Kit (HDK)
• .NET and C++ programming using Microsoft® Visual Studio® 2005
• Java programming supporting JDK 1.2.2 or higher
• Standard Protocol APIs

- Windows sockets (CE .net)

Application Software
• Internet Explorer® Mobile included with Windows® Mobile® 6
• Windows Mobile Device Center
• Voice dialler and Personal Information Manager (PIM) included with Windows Mobile 

6 Professional
• PTX Connect VoIP
• Optional Open TekTerm terminal emulation software, supports IBM 5250,IBM 3270, 

HP2392, ANSI and TESS ??
• Mobile Control Center (MCC) device management

8.1.3 Wireless Communication

Optional expansion modules for: 
• 802.11b/g (proprietary module) operating in the 2.4GHz band:

- Supports IEEE 802.11b data rates of 1,2,5.5 and 11Mbps using Direct Sequence 
Spread Spectrum (DSSS).

- Supports IEEE 802.11g data rates of 6,9,12,24,36,48 and 54Mbps,using Orthagonal 
Frequency Division Multiplexing (OFDM) base band modulation

• GSM/GPRS EDGE (via expansion interface)

Note: 802.11b/g, GSM and Bluetooth are available simultaneously in 7505-BTSDCMMC75.
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- Quad-Band – 850/900/1800/1900 MHz
- Voice and Data
- GPRS Class B, Multi-Slot Class 12
- EGPRS Class B, Multi-Slot Class 12

UMTS (Applies to Model 7505-BTHC25 & 7505-BTSDCMHC25)
- UMTS/HSDPA: Triple band, 850//1900/2100 MHz
- GSM/GPRS/EDGE: Quad band, 850/900/1800/1900 MHz
- Audio: 1 analog interface
- USB supports a USB 2.0 Full Speed 12 Mbit/s device interface

• Bluetooth class II, ver 2
- Support Enhanced Data Rate (EDR) for up to 3Mbps data rate
- Support Advanced Frequency Hopping (AFH) for reduced interference with 

802.11b/g radio

8.1.4 Bar Code Applications (optional)

• Optional 1D EV15 imager
• Optional 2D SW5400 imager 
• Optional 1D SE955 laser scanner

8.1.

Note: All are user upgradeable.
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•

8.1.6  Accessories

Power 
• AC power supply (charge & operate PDA)
• Automotive power supply (charge & operate hand-held)
• Single slot battery pack chargers
• Powered cradle for vehicle-mount applications

Communications
• Quad Dock (4-site) with 10/100 BaseT Ethernet and charge functions
• Desktop Docking Station (charges PDA & spare battery) provides USB1.1 host and 

device ports and supports optional plug-on expansion modules supporting 10/100 
BaseT Ethernet or RS232 connections

• USB cable supports Active Sync without requiring a docking station

Carrying Accessories
• Hand strap, holster and a variety of protective carrying cases and pouches. ??

8.1.7 Approvals
Safety: CSA/UL60950-1, IEC 60950-1, EN60950-1

EMC: FCC Part 15 Class B 

EN 55022 

EN 55024

EN 301 489

Laser: IEC 60825-1, Class 2
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FDA 21 CFR 1040.10

1040.11 Class II

Bluetooth: 1.2

RF: Bluetooth and 802.11b/g: EN300 328, Part 15.247

GSM/GPRS: EN301 511; EN50360/361, NAPRD03; 
3GPP51.010; FCC Parts 22 & 24; Industry Canada; 
RSS-132 & 133

In-Vehicle Cradle: e Mark

8.2 Radio Specifications

8.2.1 802.11 b/g WLAN Radio

Form factor Compact Flash Type I extended

Antenna port Two Hirose U.FL connectors for both transmit and 
receive antenna diversity

Antenna Two PCB slot antennas 2.1 dBi

Form Factor Proprietary module based on 16 bit CF interface

Transmit Power 802.11b: 70mW (+18.5dBm) 80mW maximum 
(+19 dBm)

Frequency Range  2.400 - 2.4897 GHz

Channels FCC: 11

ETSI: 13

TELEC: 13

RX Sensitivity -96dBm @ 1Mbps, -90dBm @ 11Mbps,
-94dBm @ 6Mbps, -75dBm @ 54Mbps

Data Rates 802.11g: 6, 9, 12, 18, 24, 36, 48, 54Mbps
802.11b: 1, 2, 5.5, 11 Mbps

8.2.2 Siemens MC75 GSM/GPRS/EDGE Radio

Quad-Band GSM 850/900/1800/1900 MHz

EDGE (E-GPRS) multi-slot class 12
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GPRS multi-slot class 12

GSM release 99

Output power: - Class 4 (2 W) for EGSM850

- Class 4 (2 W) for EGSM900

- Class 1 (1 W) for GSM1800

- Class 1 (1 W) for GSM1900

Control via AT commands

(Hayes 3GPP TS 27.007 and 27.005)

Internet Services: TCP, UDP, HTTP, FTP, SMTP, POP3

Supply voltage range: 3.2 to 4.3 V

Specifications for:
EDGE data transmission: EDGE class 12: max 236.8 kbps (downlink)

Mobile station class B

Modulation and coding scheme MCS 1-9

GPRS data transmission: GPRS class 12

Mobile station class B

PBCCH support

Coding schemes CS 1-4

CSD data transmission: Up to 14.4 kbps

V.110

Non-transparent mode

SMS: Point-to-point MO and MT

Text and PDU mode

Voice: Triple-rate codec for HR, FR, and EFR

Adaptive multi-rate AMR

Basic hands-free operation

Echo cancellation

Noise reduction
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Interfaces: Hirose U.FL-R-SMT 50 ohm antenna connector

Antenna solder pad

Molex 80-pin board-to-board connector

- Power supply

- Audio: 2x analog, 1x digital

- serial interface (ITU-T V.24 protocol)

- SIM card interface 3 V, 1.8 V

8.2.3 Siemens HC25 UMTS Modem
Frequency bands: UMTS/HSDPA: Triple band, 850//1900/2100MHz

GSM/GPRS/EDGE: Quad band, 
850/900/1800/1900MHz

GSM class: Small MS

Output power (as per Release 99): Class 4 (+33dBm ±2dB) for EGSM850
Class 4 (+33dBm ±2dB) for EGSM900
Class 1 (+30dBm ±2dB) for GSM1800
Class 1 (+30dBm ±2dB) for GSM1900
Class E2 (+27dBm ± 3dB) for GSM 850 8-PSK
Class E2 (+27dBm ± 3dB) for GSM 900 8-PSK
Class E2 (+26dBm +3 /-4dB) for GSM 1800 8-PSK
Class E2 (+26dBm +3 /-4dB) for GSM 1900 8-PSK
Class 3 (+24dBm +1/-3dB) for UMTS 2100, 
WCDMA FDD BdI
Class 3 (+24dBm +1/-3dB) for UMTS 1900, 
WCDMA FDD BdII
Class 3 (+24dBm +1/-3dB) for UMTS 850, 
WCDMA FDD BdV

RoHS: All hardware components fully compliant with EU 
RoHS Directive

HSDPA features: 3GPP Release 5, DL 3.6 Mbps, UL 384 kbps
UE CAT. [1-6], 11, 12 supported

UMTS features: 3GPP Release 4, PS data rate – 384 kbps DL / 384 
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kbps UL
CS data rate – 64 kbps DL / 64 kbps UL

GSM / GPRS / EGPRS features: Data transfer GPRS
- Multislot Class 10
- Full PBCCH support
- Mobile Station Class B
- Coding Scheme 1 – 4
EGPRS
- Multislot Class 10
- EDGE E2 power class for 8 PSK
- Downlink coding schemes – CS 1-4, MCS 1-9
- Uplink coding schemes – CS 1-4, MCS 1-9
-Uplink coding schemes – CS 1-4, MCS 1-9
- BEP reporting
- SRB loopback and test mode B
- 8-bit, 11-bit RACH
- PBCCH support
- 1 phase / 2 phase access procedures
- Link adaptation and IR
- NACC, extended UL TBF
- Mobile Station Class B
CSD
- V.110, RLP, non-transparent
- 9.6 kbps

SMS: Point-to-point MT and MO
Text and PDU mode

Audio: Audio speech codecs
GSM: AMR, EFR, FR, HR
3GPP: AMR
DTMF supported
CEPT and ANSI supervisory tones supported

Software: AT commands AT-Hayes GSM 07.05 and 07.07, 
Siemens
AT commands for RIL compatibility (NDIS/RIL)
Microsoft™ compatibility RIL / NDIS for 
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Windows Mobile™

Interfaces: USB Supports a USB 2.0 Full Speed (12Mbit/s) 
device interface
Audio: 1 analog interface
UICC interface: Supported chip cards: SIM / UICC 
3V, 1.8V
Antenna 50Ohms. External antenna can be con-
nected via antenna connector or antenna pad (spring 
contact)
Module interface 50-pin board-to-board connector

8.2.4 Bluetooth Radio

Embedded (920 kbps serial interface)

Bluetooth Version 1.2 compliant (features Adaptive Frequency 
Hopping for better co-existence with 802.11 radio) 

Chip Antenna Gain 1dBi peak

Transmit Power -3dBm (0.5mW) minimum, +4dBm (2.5mW) max

Frequency Range 2.400 - 2.4835 GHz

RX Sensitivity (BER≤0.1%) -80dBm max

Data Rate V1.2 = 732.2kbps and 57.6kbps asymmetric, 
433.9kbps symmetric
V2.0 = 2 & 3Mbps

8.3 Lithium-Ion 5000 mAh Battery Specifications – Model No. CH3000

8.3.1 Electro-Chemical Description

Description Specification

Chemistry Lithium-Ion (Li-Ion)

Capacity 5000 mAh nominal at 1000mA discharge 20 C to 3.0V (min)

3000 mAh nominal at 1000mA discharge at -20 C to 3.0V

Voltage 3.7V nominal (3.0V min. to 4.2V max.)
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Cell Configuration 2P1S (2 parallel connected cells)

Cell Type Cylindrical

Maximum discharge current 5.0A (1C) -20°C to +60°C (-4°F to +140°F)

Charge algorithm Constant - current / constant voltage with taper current & timeout termi-
nation

Maximum charge voltage 4.2V +/- 1%

Maximum charge current 1C - dependant on cell manufacturer

Discharge cutoff 2.7V min - safety circuit initiates

Recommended fast charge 1C for 2.5 hr - dependant on cell manufacturer

Maximum fast charge time 2.5 hr

Recommended termination taper 
current

100 - 250 mA

Recommended charge termination 
timeout

4.0 hr - charging must stop

Charge temperature 0°C to +40°C (32°F to +104°F)

Discharge Temperature -20°C to +60°C (-4°F to +140°F)

Storage Temperature  -20°C to +50°C (-4°F to +122 ºF)–storage at elevated temperatures not 
recommended
25°C (77 ºF)–recommended storage temperature.

Cycle Life 300 cycles minimum with no degradation below 80% of nominal capac-
ity based on 1C charge / 1C discharge rates (to 3.0V) @ 25°C (77 ºF)

Impedance 100 m  max. @ 1kHz AC, fully charged cells

Total Internal Resistance 180 m  max., fully charged new pack (including cell resistance and pro-
tection circuits)

High temperature recovery > 55% nominal capacity after 20 days @ 60°C (140°F) (full charge)

Low temperature recovery > 80% nominal capacity after 72 hours @ -20°C (full charge)

Capacity recovery -20°C to +60°C (-4°F to +140°F) > 80% capacity recovery within 1 
month
-20°C to +45°C > 80% capacity recovery within 3 month
-20°C to +20°C > 80% capacity recovery within 1 year

Description Specification
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8.3.2 Electrical Specifications

8.3.3 Environmental And Safety Specifications

Description Specification

Communication interface Smart Management Bus (SMB)

Internal Battery Data Dependent upon cell parameters. Vendor to calculate and provide 
data.

Charge control CV 4.2V, CC5.0A- dependant on cell manufacturer, Pre-charge 
100mA, Current taper 100 - 250mA

Fuel gauge Texas Instruments BQ27350PW 

Accuracy: +/- 1% of remaining battery capacity 

Resolution: 10 steps minimum

Calibration Self Calibrating

Current accuracy Charge/discharge: +/- 5%

Voltage accuracy Charge/discharge: +/- 1%, measured at cell stack

Battery temperature +/- 5°C (from -20°C to +60°C)

Battery Authentication Texas Instruments BQ26100 SHA-1 encryption

Series resistance Max. 180m  (contact + shunt + safety components + cells) 

Internal electronics consump-
tion

Normal operation 300µA Max
Power-down Mode 20µA Max 

Description Specification

Internal Protection Over-temperature: thermal fuse disconnect above 90°C
Over-voltage: temporary disconnect if any cell voltage > 4.40V (discharge not inhibited)
Electronics shall support 5.0A continuous load at 60°C without tripping the protection 
circuit.
Over-current: temporary disconnect above 10.0A for > 20ms 
[shorting of battery terminals shall not damage the electronics or cells. Over current pro-
tection will have two series devices - Polyswitch/ fuse and switch FETs.]
Under-voltage: temporary disconnect if total cell voltage < 2.75V (protection circuit to 
enter power-down mode and gas gauge function should be prohibited, but data shall not 
be lost as long as one cell is over 1.5V.)
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8.4 Scanner/Imager Model Numbers

Drop Rate IEC 60068-2-32
Test Ed: Free fall

Drop sample battery on all faces from height of 1.2 meters onto con-
crete floor.
No explosion, fire, vent, leakage and the open circuit voltage higher 
than 3.7V.

Vibration IEC 60721-3-5 
CLASS 5M3 
60068-2-64 

Fh: vibration broadband random

Weatherproofing IEC 529 IP54

Enclosure rating UL 94-V0 Polycarbonate plastic

Electrostatic Dis-
charge

EN61000-4-2 +/- 8kV air discharge, +/- 4kV contact discharge.
Each contact 10 times with no corruption of internal volatile regis-
ters.

Cell safety certifica-
tion

UL 1642 Safety of Lithium-Ion Batteries

Battery Standard 
certification

IEEE 1725-2006 Standard for Rechargeable Batteries for Cellular Telephones 

 Low Pressure Must be able to withstand 8.0 PSI (16000ft) min. without damage

Restriction of Haz-
ardous Substances 
(RoHS)

European Direc-
tive 2002/95/EC

Must comply with latest version of the RoHS directive.

Shipping UN 3090 Shipping directive for Li Ion batteries

Other PTCRB Battery Program Management Directive

Description Specification

Scanner/Imager 
Engine Model Number

1D Laser SE 955 ??

1D Imager EV15 ??

2D Imager SX5400 ??
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8.5 Scanner Specifications

8.5.1  SE 955HP Specifications

8.5.1.1 SE 955HP Decode Zone

Scan Engine SE 955HP

Scan Angle 47° ± 3° default / 35° ± 3° reduced

Scan Rate 104 (± 12) scans/sec (bi-directional)

Scan Pattern Linear

Wavelength 650nm

Input Voltage 3.0-5.5 VDC ± 10%

Input Current 65 mA typical

Standby Current 8 µA max

Operating Temperature -20° to 60° C
-4° to 140° F

Print Contrast Minimum 25% absolute dark/light reflectance measured at 
650 nm

Dimensions 1.21 cm H x 2.16 cm W x 1.55 cm (max)
0.47 in. H x 0.85 in. W x 0.61 in. D (max)

Symbologies UPC/EAN, Code 128, Code 39, Code 93, I 2 of 5, Discrete 2 
of 5, Codabar, MSI Plessey

Decode Zone Typical

4 mil 1.0 in. - 5.5 in. / 2.54 cm - 13.97 cm

5 mil 1.25 in. - 8 in. / 3.18 cm - 20.32 cm

7.5 mil 1.5 in. - 13.25 in. / 3.81 cm - 33.66 cm

10 mil 1.5 in. - 17.5 in. / 3.81 cm - 44.45 cm

UPC 100% 1.5 in. - 23.5 in. / 3.81 cm - 59.69 cm

15 mil 1.5 in. - 29.5 in. / 3.81 cm - 74.93 cm
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8.5.2 EV15 Imager Specifications

8.5.2.1 EV15 Imager Decode Zone

20 mil 1.75 in. - 35.5 in. / 4.45 cm - 90.17 cm

40 mil * - 40 in. / * - 101.6 cm

55 mil * - 55 in. / * - 139.7 cm

* dependent on width of bar code

Parameter EV15

Light Source 617nm Highly Visible LED

Scan Angle 40º

Minimum Print 
Contrast

Minimum 25%

Min x. Dimension 0.1 mm (4 mils)

Reading Distance Up to 90cm (35 in)

Symbologies UPC (E&A), EAN, RSS, Code 39, Code 128, UCC/EAN 128, ISBN, 
ISBT, Interleaved, Matrix, Industrial and Standard 2 of 5, Codabar, Code 
93/93i, Code 11, MSI, Plessey, Telepen, PDF417, Micro PDF417

Ambient Light Works in any lighting conditions, from 0 to 100,000 lux

Shock 2000G, 0.7ms, half sinus, 3 axes

Vibration 50G r.m.s

0 Lux to 100,000 Lux

Minimum range Maximum range

Mil Size Inches Inches

5 2.5 7

10 3 14

UPC 2 14.5

20 2.5 22



Chapter 8: Specifications
SX5400 Imager

284 iKôn Rugged PDA (Windows Mobile 6) User Manual

8.5.3 SX5400 Imager

40 3 35.5

High quality symbols in normal room light.

Specification SX5400

Optical resolution 752H x 480V

Field of view at 160mm 120mm (H) x 78mm (V)
41.1° (H) x 27.4° (V)

Pitch angle  ±45°

Skew angle ±45°

Ambient light 0 to 100,000 lux (full sunlight)
300 lux nominal

Minimum contrast 10%

Targeting Intuitive range finding 626 nm LED

Self illumination Red LED (standard)
White LED (optional)

Supply voltage 5 V ± 10%

Power supply 3.6 Volt DC nominal (2.7 - 5 Volts DC)

Connectivity USB 1.1 or serial async

Connector to the interface 
board

Molex 52892-1295 or HiRose FH12-12S-.5SH

Symbologies supported Code 39; Code 39 Full ASCII; UPC-A,-A2, -A5; UPC-E, -E2, -
E5; EAN-8 -13; JAN;I2of5; Code 128; Codabar/NW7; RSS 14, 
RSS Limited, RSS Expanded, RSS 14 Truncated, PDF417, 
microPDF417; Composite, CC-A, CC-B, CC-C; image capture 
and signature capture, Data Matrix; QR Code; Maxicode; Aztec 
Code; Planet; Postnet; Royal Mail 4SCC; 4 State postal codes 
from Australia, Canada, Japan; Korean Post 3of5.

Operating temperature -20° to 50 °C (-4° to 122°F)

Storage temperature -30° to 60°C (-22° to 140°F)
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8.5.3.1 SX5400 Near, Far & Depth Of Reading*

* Typical performance at 300 lux for the SX5400 @ 160 mm focus when using Grade A 
photographic quality bar codes.

Relative humidity 5% to 95% (non-condensing)

Weight Image engine 4.1 grams
Co-processor board 6.80 grams

Shock 15 drops, 5 ft to concrete at room temperature when integrated 
correctly into end-user packaging

Symbology Size
(mil)

Near Avg.
(Inches)

Far Avg.
(Inches)

DOR Avg.
(Inches

C39 7.5 4.0 7.0 3.0

C39 10 2.75 9.25 6.5

C39 15 2.25 11.0 8.75

PDF6.6 6.6 4.0 6.5 2.5

PDF10 10 3.25 9.0 5.75

PDF15 15 2.25 10.75 8.5

DM15 15 3.0 8.0 5.0

QR15 15 3.75 7.5 3.75

UPC 12.5 3.0 9.5 6.5
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APPENDIX A
SUMMIT CLIENT UTILITY (SCU)

For quick setup instructions for the 802.11b/g Summit radio using the Summit 
Client Utility, refer to “Setting Up A 802.11b/g Radio–Summit Client Utility” on 
page 15.

A.1 SCU Tabs
This section provides a detailed description of each of the tabs available in the 
SCU – Main, Config, Status, Diags and Global Settings.

A.2 Main Tab
The Main tab is displayed when you tap on the Start>Programs>SCU icon.

• Enable/Disable Radio: Enables or disables the radio. This is a toggle button; 
when the radio is enabled, this button reads Disable Radio and when the radio 
is disabled, the button reads Enable Radio.

• Active Config: Lists the name(s) of the active configuration profile(s) which 
are referred to as configs. When aconfig is chosen from the Active Config 
dropdown menu, the settings for that config become active. 
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Appendix A: Summit Client Utility (SCU)
Config Tab

If ThirdPartyConfig is selected, after the iKôn PDA goes through a power cycle, WZC 
is used for configuration of the radio. See “ThirdPartyConfig” on page A-6 for details.

• Association Status: Indicates if the radio is associated to an access point. If this is not 
the case, Association Status indicates the radio status.

• Software Version: This field displays the version of the device driver and the SCU that 
are running on the iKôn PDA.

• About Box: This box provides information about the SCU.

A.3 Config Tab
The Config tab allows you to define radio and security settings that are stored in the registry 
as part of the configuration profile or config.
The config you create and save is listed in the Active Config dropdown menu in the Main 
tab. You can define up to 20 configs.

• Config: Used to choose the config to be viewed or edited. If ThirdPartyConfig is 
chosen, after the iKôn PDA goes through a power cycle, WZC is used for configuration 
of the radio.

• Rename: Allows you to assign a config name.
• Delete: Deletes the config unless it is currently active.
• New: Allows you to create a new config with default settings and assign it a name.
• Commit: Saves all changes.
• Radio Attributes: Lists radio attributes. These attributes can be individually chosen 

from this menu. When an attribute is chosen, an associated list of options is displayed 
where you can assign new settings or view existing settings.

Radio
Attributes



Appendix A: Summit Client Utility (SCU)
Config Tab

iKôn Rugged PDA (Windows Mobile 6) User Manual A-3

The following table describes the options in the Radio Attributes dropdown menu:

Radio 
Attributes Description Value Default

Config Name of config (configuration 
profile). Use Rename button to 
change name.

Maximum of 32 characters. None

SSID Service set identifier (SSID) for 
WLAN to which the radio con-
nects.

Maximum of 32 characters. None

Client Name Name assigned to radio & iKôn 
PDA into which it is installed.

Maximum of 16 characters. None

Power Save Power save mode for radio. CAM: Constantly awake.
Maximum: Maximum power 
savings.
Fast: Fast power save mode.

Fast

Tx Power Maximum transmit power. Max: Maximum defined for 
current regulatory domain.
Measured in mW: 50,30,10, 1.

Max

Bit Rate Used by radio when interacting 
with WLAN access point.

Auto: Rate automatically nego-
tiated with access point.
Rates in Mbps: 1, 2, 5.5, 6.9 11, 
12, 18, 24, 36, 48, 54.

Auto

Radio Mode Used by 802.11g when interacting 
with access point.

B rates only: 1, 2, 5.5, & 11 
Mbps.
G rates only: 6, 9, 12, 18, 24, 36, 
48, and 54 Mbps.
BG rates full: All B and G rates.
BG rates optimized: 1, 2, 5.5, 6, 
11, 24, 36 & 54 Mbps.

BG rates 
optimized

Auth Type 802.11 authentication type used 
when associating with access 
point.

Open, shared-key, or LEAP 
(Network-EAP).

Open

EAP Type Extensible Authentication Proto-
col type used for 802.1X authenti-
cation to access point.

None, LEAP, EAP-FAST, 
PEAP-MSCHAP
– To use EAP-TLS, you must
use WZC.

None
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Appendix A: Summit Client Utility (SCU)
SCU Security Capabilities

• EAP-Type & Encryption: Security settings. These settings allow you to enhance the 
security of data across the wireless LAN. Refer to “EAP Credentials” on page A-5 and 
“SCU Security Capabilities” on page A-4 for details about these settings.

A.3.1 SCU Security Capabilities
The SCU provides integrated security to protect transmitted data as well as the hand-held 
and wireless WAN infrastructure that transmit and receive data.
A foundational element of the IEEE 802.11i WLAN security standard is IEEE 802.1X and a 
critical application on a mobile device is an 802.1X supplicant. This supplicant provides an 
interface between the radio and the operating system and supports the authentication and en-
cryption elements required for 802.11i, also known as Wi-Fi Protected Access 2 (WPA2), as 
well as predecessors such as WPA and WEP. Summit software includes an integrated suppli-
cant that supports a broad range of security capabilities, including:
• 802.1X authentication using pre-shared keys or an EAP type, required for WPA2 and 

WPA.
• Data encryption and decryption using WPA2 AES, WPA TKIP or WEP.
Common EAP types include:
• EAP-TLS: Uses the same technology as a follow-on to Secure Socket Layer (SSL). It 

provides strong security, but relies on client certificates for user authentication.
• PEAP: Provides secure user authentication by using a TLS tunnel to encrypt EAP traf-

fic. Two different inner methods are used with PEAP:

Credentials Authentication credentials for the 
selected EAP type.
Refer to “EAP Credentials” on 
page A-5.

User: Username or 
Domain/Username (up to 64 
characters).
Password: up to 64 characters.
For PEAP: CA Cert–CA server 
certificate filename.

None

Encryption Type of encryption used to protect 
transmitted data.

Off, Manual WEP, Auto WEP 
(generated during EAP authenti-
cation), WPA-PSK, WPA-TKIP, 
WPA2-PSK, WPA2-TKIP, 
WPA2-AES, CCKM-TKIP.
For Manual WEP: Up to four
static WEP keys.
For PSK: ASCII passphrase or 
hex PSK.

None
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• EAP-MSCHAPV2, resulting in PEAP-MSCHAP: This is appropriate for use against 
Windows Active Directory and domains.

• EAP-GTC, resulting in PEAP-GTC: This is for authentication with one-time passwords 
(OTPs) against OTP data bases such as SecureID.

• LEAP: Is an authentication method for use with Cisco WLAN access points. LEAP 
does not require the use of server or client certificates. LEAP supports Windows Active 
Directory and domains but requires the use of strong passwords to avoid vulnerability to 
off-line dictionary attacks.

• EAP-FAST: Is a successor to LEAP and does not require strong passwords to protect 
against off-line dictionary attacks. Like LEAP, EAP-FAST does not require the use of 
server or client certificates and supports Windows Active Directory and domains.

SCU EAP Types
The following EAP types are supported by the integrated supplicant and can be configured 
in SCU: PEAP-MSCHAP, PEAP-GTC, LEAP and EAP-FAST. With each of these four 
types, if authentication credentials are not stored in the config, you will be prompted to enter 
credentials the first time the radio attempts to associate to an access point that supports 
802.1X (EAP). 
Consider the following when configuring one of the EAP types:
• PEAP-GTC: SCU supports static (login) passwords only.
• LEAP: Strong passwords are recommended.
• EAP-FAST: SCU supports automatic, not manual, PAC provisioning.
EAP-TLS will work with a 802.11b/g radio module when Windows Zero Config (WZC) 
rather than the SCU is used to configure the type. With WZC, the native Windows suppli-
cant instead of the SCU integrated supplicant is used. 

A.3.2 EAP Credentials
Keep the following in mind when defining security settings:
• If the credentials specified in the config are incorrect and that config is used, the authen-

tication fails without an error message; you will not be prompted to enter correct 
credentials.

• If the credentials are not specified in the config, when the radio tries to associate using 
that config, you will be prompted to enter the credentials.

Note: PEAP and EAP-TLS require the use of Windows facilities for the configuration 
of digital certificates.
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Appendix A: Summit Client Utility (SCU)
ThirdPartyConfig

• When prompted, you can enter valid credentials, enter invalid credentials, or cancel the 
operation.

• If you enter valid credentials and tap OK, the radio will associate and authenticate.
• If you enter invalid credentials and tap on OK, the radio will associate but will not 

authenticate; you will be prompted again to enter credentials.
• If you tap on Cancel or clear the credentials fields and tap on OK, the radio will not 

attempt to associate with that config until you perform one of the following actions 
(while the config is the active config):
- Cause the iKôn PDA to go through a power cycle or suspend/resume.
- Disable and enable the radio, or tap the Reconnect button on the Diags windows.
- Modify the config, and tap on Commit.

Alternatively, you can choose another config as the active config and then switch back to the 
config for which EAP authentication was cancelled.

A.3.3 ThirdPartyConfig
If you choose to configure ThirdPartyConfig, the SCU will work with the operating sys-
tem’s Windows Zero Config (WZC) to configure radio and security settings for the CF radio 
installed in the unit.
Choosing this config means that WZC must be used to define the following radio and secu-
rity options: SSID, Auth Type, EAP Type and Encryption.The SCU settings for 
ThirdPartyConfig include: Client Name, Power Save, Tx Power, Bit Rate and Radio Mode. 
These SCU settings along with SCU global settings and the WZC settings will be applied to 
the radio module.
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A.4 Global Settings Tab

The Global Settings tab allows you to define radio and security settings that apply to all 
configs (profiles), along with settings that apply specifically to the SCU.
The Global Settings in the table below can be edited in the SCU:

Global Setting Description Value Default

CCX features Activates three CCX features: 
AP-assisted roaming, AP-speci-
fied maximum transmit power & 
radio management.

On, Off Off

Cert Path Directory where certificates for 
EAP authentication are stored.

Valid directory path up to 
64 characters.

Dependent on 
device.

Frag Thresh Packet is fragmented when 
packet size (in bytes) exceeds 
threshold.

Integer from 256 to 2346. 2346

G Shortslot 802.11g short slot timing mode. Auto, Off, On Auto

Hide Passwords On - SCU as well as EAP 
authentication dialog boxes hide 
passwords, WEP keys and other 
sensitive information.

On, Off Off

LED Available only with MCF10G. On, Off Off
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Preamble Type of radio preamble or head-
ers.

Auto, Short, Long Auto

Ping Payload Amount of data to be transmitted 
on a ping.

Bytes: 32, 64, 128, 256, 
512 & 1024

32

Ping Timeout ms Amount of time in milliseconds 
that passes without a response 
before ping request is considered 
a failure.

Integer from 0 to 30000. 5000

Ping Delays ms Amount of time in milliseconds 
between successive ping 
requests.

Integer from 0 to 
7200000.

1000

Roam Delta Amount by which second AP’s 
RSSI must exceed the moving 
average RSSI for the current AP 
before the radio will attempt to 
roam to a second AP.

dBm: 5, 10, 15, 20, 25, 
30, 35

15

Roam Period Following an association or roam 
scan (with no roam), the number 
of seconds the radio 
collects RSSI scan data before 
considering roaming.

Seconds: 5, 10, 15, 20, 
25, 30, 35, 40, 45, 50, 55, 
60

10

Roam Trigger If RSSI from AP is less than 
roam trigger value, radio per-
forms roam scan or probes for an 
AP with stronger signal.

dBm: -50, -55, -60,
-65, -70, -75

-70

RTS Thresh Packet size above which 
RTS/CTS is required on link.

An integer from 0 to 
2347.

2347

RX Diversity Defines how to handle antenna 
diversity when receiving data 
from AP.

-On-Start on Main: On 
startup, use main 
antenna.
-On-Start on Aux: On 
startup, use auxiliary 
antenna.
-Main only: Use main 
antenna only.
-Aux only: Use auxiliary 
antenna only.

On-Start on 
Main



Appendix A: Summit Client Utility (SCU)
Status Tab

iKôn Rugged PDA (Windows Mobile 6) User Manual A-9

A.5 Status Tab

The Status tab provides status information including IP address and MAC address for the 
client radio, IP address and MAC address for the AP, signal strength, channel, transmit 
power and data rate.

TX Diversity Defines how to handle antenna 
diversity when transmitting data 
to AP.

-Main only: Use main 
antenna only.
-Aux only: Use auxiliary 
antenna only.
-On: Use diversity.

On

WMM Use Wi-Fi Multimedia Exten-
sions, also know as WMM.

On, Off Off
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Appendix A: Summit Client Utility (SCU)
Diags Tab

A.6 Diags Tab

Use the Diags tab as a troubleshooting tool. The functions are as follows:
• (Re)Connect: Enables/Disables the radio, applies/reapplies current config and tries to 

associate and authenticate to the wireless LAN, logging all activity in the output area at 
bottom of the dialog box.

• Release/Renew: Obtains a new IP address through DHCP and logs all activity in the 
output area.

• Start Ping/Stop Ping: Starts a continuous ping to the address in the text box next to this 
button. This a toggle button so when you tap on it, it changes to Stop Ping. Closing this 
window or tapping on another button also stops the ping.

• Diagnostics: Attempts to connect or reconnect to an AP, and provides a more detailed 
dump of data than if you used (Re)connect. The dump includes the radio state, config 
settings, global settings and BSSID list of APs. The SCU is saved to a file called 
_sdc_diag.txt in the Windows directory.

Ping Address

Ping Results
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APPENDIX B
PORT PINOUTS

B.1  Dock Interface Connector Pinout

PIN # Signal Name Type Description

1 Ground Reference Ground Connects to Dock Ground

2 External DC Power Power Input Terminal Dock Power

3 External DC Power Power Input Terminal Dock Power

4 External DC Power Power Input Terminal Dock Power

5 Battery Power Out Output from Terminal Not used in Dock

6 Audio (Inverted) Output from Terminal Not used in Dock

7 Audio (Non-inverted) Output from Terminal Not used in Dock

8 USB OTG Power Input to Terminal From USB B connector

9 Docking Identification Bi-directional Terminal comms with 
Dock

10 USB OTG Data Negative Bi-directional USB Data line

11 USB OTG Data Positive Bi-directional USB Data Line

12 USB OTG Identification Input to Terminal Dock identifies whether A 
or B connector is being 
used

13 Ground Reference Ground Connects to Dock Ground

14 RS232 Transmit Serial TX Not used in Dock

15 RS232 Receive Serial RX Not used in Dock

16 Ground Reference Ground Connects to Dock Ground
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Appendix B: Port Pinouts
Desktop Dock Spare Battery Charger Connector Pinout

B.2 Desktop Dock Spare Battery Charger Connector Pinout

B.3 Battery Contact Pinout

Pin # Signal Name Description

1 POS Positive lead of battery

- Plastic Rip

2 POS Positive lead of battery

3 CLK SMBus clock line

4 TEMP Thermistor 10K NTC

5 DATA SMBus bi-directional data line

6 NEG Negative lead of battery

7 NEG Negative lead of battery

PIN # Signal Name Description

1 POS Positive lead of battery

- Plastic Rip

2 POS Positive lead of battery

3 CLK SMBus data clock

4 TEMP Thermistor 10K NTC

5 DATA SMBus bi-directional data line

6 NEG Negative lead of battery

7 NEG Negative lead of battery
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INDEX

A
About, Bluetooth  187
About Device icon  108
About icon (software version)  108
Accepted Start Char  150
accessories

carrying case  244
desktop docking station  247
Ethernet adaptor cable  251
hand strap  243
holster, soft shell  244
port replicator  261
quad docking station  255
single battery charger  253
vehicle cradle  257

Active Connections, Bluetooth  187
ActiveSync  14, 221

setting up  221
ActiveSync, CD installation  12
Adaptive Windowing  165
adaptor cable

USB-Ethernet  251
Addendum  154, 166, 167, 168
Addendum Add-on 2  154
Addendum Add-on 5  154
Aim  131
aiming dot, duration of  131
alarm, setting  54
alarms, setting  113
aligning touchscreen  40
alpha keys, accessing  39
appending to bar codes

characters  139, 172
App Launch icon  83
ASCII

Full Ascii  149
audio indicators

beep conditions  42
volume adjustment  43

Auto Exposure (Imager)  164
Aztec, 2D  170

B
backlight

Battery Power tab  109
External Power tab  110
intensity  40
Intensity tab  110

backup profile, creating (Total Recall)  177
backup profile, restoring (Total Recall)  

180
Bad Scan Beep  173
bar code

appending to  139, 172
Decoded  131
displaying type of bar code  173
Imager  162
Options tab  172
prefix character  137, 138
stripping characters  137, 139
suffix character  137, 139
symbologies

Codabar  142, 155, 168
Code 11  157
Code 128  138, 166
Code 39  166
Code 93  142, 155, 168
Discrete 2 of 5  145, 159
EAN 13  138, 152, 166
EAN 8  139, 152, 167
Interleaved 2 of 5  144, 158, 168
Matrix 2 of 5  158
MSI Plessey  143, 156
UPC A  139, 153, 167
UPC E  140, 153, 167

Translation tab  174
bar code reader

integrated scanner, operation of  261
Barcodes Must Decode  163
batteries

a description of  244
Battery Details tab  124
battery hotkey  54
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Battery info. tab  123
battery power, managing  122
Battery Power tab  109
battery settings  123
charging  34
installing  32
installing main battery  11
main battery  11
pinouts  B-2
removing  32
run time  43
storing  44
swap time  33

battery charger
safety instructions  246–247

battery power, managing  122
battery specifications  278

high-capacity (WA3006)  278
beeper

beep conditions  42
volume adjustment  43

Bi-Direction Redundancy  133
Block Recognizer  74
Bluetooth  44

pairing devices  45
Bluetooth devices, pairing  184
Bluetooth radio

ISM band  182
Bluetooth setup

peripherals  264
Bluetooth setup  182

About Tab  187
Active Connections  187
COM port  185
GPRS setup  188
Mode tab  185

Bluetooth specs  278
boot (reset)  27
Built-In Devices tab  125
Built-in Devices tab  125
Buttons icon  86

C
calculator  222
calendar  59

categories, using  61
creating & editing entries  59
deleting appointments  62
reminders, creating  60

calibrating touchscreen  40
Captures Per HW Trigger  164
cards, inserting (SIM & SD MMC)  45
Card Slots (see Built-in Devices)  125
case, carrying  244
CD (Getting Started)  12
CDMA/1xRTT  202–213
Center Bar Code Only (Imager)  162
certificates  111
characters

appending to bar codes  139
prefix  137, 138
stripping  137, 139
suffix  137, 139

charger
descriptions of  34
safety instructions  246–247

chargers  245
desktop docking station  247
installing at a site  245
operator controls  246
single battery  253

check digit  143
Check Digit, One  143
Check Digits (MSI Plessey)  143
Check Digit Verification  136, 150, 152, 

156, 157, 158, 159
Check Digit Verification (Codabar)  156
Check Digit Verification (I 2 of 5)  144
cleaning hand-held  46
Click Data (scanner double-click)  172
Click Time (scanner double-click)  

172
clock, setting  54, 113
CLSI Editing  143
CLSI Library System  155
Codabar  142, 155, 168
Codabar  142
Codablock  161
Code 11  157
Code 128  166
Code 128  138, 150
Code 128 Emulation  147, 161
Code 32, Convert To  135
Code 32 Prefix  135
Code 39  135, 149
Code 93  142, 155, 168
Code 93  142
cold reset  27
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communication
ActiveSync  14, 221
data transfer  14
Ethernet connection (desktop dock)  

251
Ethernet connection (quad dock)  255
PDA to PC  13, 250
Vista  14

COM port, Bluetooth  185
Composite  146, 169
connecting to a server with  238
Connections  180

editing settings  197
Internet  189
managing  197
modem setup  190
network, selecting  199
network cards, setting up  195
Proxy Server setup  200
VPN, setting up  196

connections
managing  196

connectivity hotkey  53
Constant Illumination  166
Continuous Scan Mode  132, 148, 162
Conv. UPC-E To UPC-A  140
Conv. UPC-E1 To UPC-A  140
Convert To Code 32  135
Convert To EAN 13  145, 153
Convert To UPC -A  154
Copyright information, operating system  

108
cradle See also Picker cradle  257
customer feedback (Microsoft)  114

D
data entry modes

handwriting  224
typing  224

Data Matrix, 2D  169
date, setting  54
Decoded  131
Decoded (internal) scanner parameters  131
Decoded Intermec (ISCP) parameters  148
decoded scanner  131
Decode Performance  136, 138
Decode Performance Level  137, 138
Decoder Timeout  165
Delete Char Set ECIs  134

Demo Scanner  222
desktop docking station (WA4002)  247
desktop screen (Today’s Screen)  51
Device ID tab  108
Diff Read Timeout  149
digit

check digit  143
Discrete 2 of 5  145, 159
Discrete 2 of 5  145
display

backlight, adjusting  40
docking port  B-1
docking station

uploading data using  44
docking stations  245

desktop docking station  247
installation at site  245
operator controls  246
quad dock  255

Dot Time  131, 163
double-click

appending characters to a decoded
bar code  172

scanner trigger  172
Double-Click, Manage Triggers menu  

118
DSSS, 802.11b/g radio  274

E
EAN 13  138, 152, 166
EAN 8  139, 152, 167
EAN-8 Zero Extend  139
ECI Decoder  135
email notification  56
Enable Bookland (UPC-EAN)  141
Enable CC-AB  146
Enable CC-C  146
Enable Plessy  156
Enable RSS Expanded  146, 160
Enable RSS Limited  145, 160
Enable RSS-14  145, 160
Enable TLC-39  146
Error Reporting  115
Ethernet card See Network Card  195
EV15 Specs  283
EV15 1D imager scanner specs  283
Excel Mobile  222
External GPS  116
External Power tab  110
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F
Factory Defaults On Reboot  164
Fast Converge (Imager)  165
features, PDA  4
feedback, customer (Microsoft)  114
Field Size  137
Field Size/Chars (bar code scanning)  

137
file, renaming  65
File Explorer  64, 225

copy  65
copying a file  65
deleting file  66
folders, creating  65
renaming file  65

files & folders, managing  64
find (search)  234
flight mode (disabling the WLAN 

connection)  194
FNC1 Conversion  151
folder, copying  65
folder, creating  65
folder, deleting  66
folder, renaming  65
Full Ascii  149
Full ASCII (decoded scanner)  136
Function keys  38

G
Games  221
Getting Started CD  12
Good Scan Beep  173
GPRS (bluetooth)  188
GPS (external)  116
GSM/GPRS  202–213
GS1-128  150
GS1-128 GS1 US  138
GS1-128 Identifier  151
GTIN Compliant  151, 154

H
hand strap  243
hardware, description of  108
headsets, pairing (Bluetooth)  45, 184
Help  71
high-capacity battery pack (WA3006)  278
holster, soft shell  244

I
Imager  162

EV15 specs  283
imager (2D) scanner

scanning
2D  263

imager model numbers  281
imager options  261
indicators

LED functions  42
scanner message  263, 264
softkey bar  67

inking settings  98
Input Methods  95

Block Recognizer  74, 96
Input Method tab  96
Keyboard Options  97
Letter Recognizer  75, 97
soft keyboard  72
Transcriber  72
Transcriber options  98

input modes
handwriting  224
typing  224

integrated scanner option  261
Intensity tab (backlight)  110
Interleaved 2 of 5  144, 158, 168
Internet connection  189
Internet Explorer  234

browsing web sites  234
Internet Sharing  225
ISBN Conversion  152
ISBT Concat Any Pair  151
ISBT Concat Transmit  151
ISBT 128  138, 151
ISM band, Bluetooth radio  182

K
keyboard

one shot mode  87
options  97
Scancode remapping  91
Unicode Mapping  90

keyboard, soft (onscreen)  72
keyboard keys  35, 37, 39

DEL key, accessing (BKSP)  37
Macro keys  38, 88
modifier keys, locking & unlocking  37
modifiers  36
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one shot mode  87
punctuation, accessing  37
Scancode Remapping  91
shift-state indicator icon  36, 37, 68
Unicode Mapping  90

keypad (phone)  18

L
Laser On Time  131, 148
LED

functions  42
Length Mode  156, 158, 159
Letter Recognizer  75
Letter Recognizer options (Input Methods 

tab)  97
Linear Decode  141
Linear Security Level  132
linking hand-held to PC  13, 14
Lock Sequence  94
Low Power Timeout  132, 149
L1, Set Length  135
L2, Set Length  135

M
Macro keys  38

deleting a macro  89
executing a macro  89
Macros menu, accessing  88
recording and saving  88

maintenance (of hand-held)  46
mapping

Scancode  91
Unicode  90

Matrix 2 of 5  158
Max Gain (Imager)  165
Max Illumination (Imager)  165
Max Integration (Imager)  165
Max Number Barcodes  163
Memory

Running Programs  122
Storage Card tab  121

menus
pop-up  66
using  66

messages
Scan Indicator  173
scanner warning message  173
Scan Result  173

Messaging  235

folders  235
Outlook email, synchronizing  236

Micro PDF-417  147, 161, 169
Minimum Cancel Time  132, 148
Minimum Length  150, 152, 155, 157, 

159, 160
Min Scan Duration  164
Mode, Bluetooth  185
model numbers, scanner and imager  281
modem setup  190

Server Settings  193
TCP_IP Settings  192

modifier keys  36
locking & unlocking  36
One Shot Mode  87
shift-state indicator icon  36, 68

MSI Plessey  143, 156

N
name, assigning to PDA  108
navigation bar  52

Battery hotkey  54
connectivity hotkey  53
Start button  52
volume control  53

network, selecting  199
network card

settings, changing  196
setting up  195

New menu, customizing  63
Note

creating  227
recording a message (audio)  230
renaming  230
synchronizing  231
text, converting handwriting into  228

Notes  227
Notification, setting  105
NOTIS Editing  143

O
Off & On buttons  35
On & Off button  11, 35
One Check Digit  143
one dimensional internal scanner  263
One Shot Mode  87
One Shot tab (modifier keys)  87
onscreen (soft) keyboard  72
Options tab (bar codes)  172
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Outlook, CD installation  12
Outlook email, synchronizing (Messaging)  

236
Owner Information  103
ownership information, defining  56

P
pairing Bluetooth devices  184
Parameter Scanning  132, 149, 150, 151, 

152, 155, 157, 158, 159, 160
PC, connecting PDA to  250
PC, linking to PDA  13
PDA

specifications  269
PDF-417  146, 161, 169
phone

keypad  18
phone keys (on the PDA keyboard)  23
using (Windows Mobile 6 

Professional)  18
picker cradle

installing cable  258
Pictures

deleting  232
editing  232
opening  232
slide show, creating  232

Pictures and Videos  231
pinouts  B-1
Plessy Transmit Check Digit  157
Pocket Excel

workbook components  223
Pocket Word  223
port pinouts  B-1
port replicator  261
ports

docking port  B-1
Postal

PlaNET  170
PostNET  170
Royal  171

Power  122
Advanced battery settings  123
Battery Details tab  124
Battery tab  123
Built-In Devices  125
Built-in Devices tab  125
On Battery Power  123
On External Power  123

Suspend Threshold  126
Wakeup Keys  127

powering up  11
Prefix  134
Prefix Char  137, 138
profile, creating backup  177
profile, restoring backup  180
Programs  68, 221

closing  69
minimizing  69
opening  69

properties, PDA  108
protective case  244
proxy server, setting up  200

Q
quad dock (WA4204-G2)  255

R
radio

Bluetooth specs  278
802.11b/g Direct Sequence SS  274
802.11b/g radio specifications  274

radio specifications  274
Raster Expand Rate (2D)  133
Raster Height (2D)  133
Reading Range  149, 151, 155, 158
reboot (reset)  27
Regional Settings  127
remapping

Scancode  91
Unicode  90

Remote Desktop Mobile  238
Remove Programs  128
resetting the PDA  27

cold reboot  27
warm reset  27

RSS Code  145, 160, 168
Running Programs

activating  122
stopping (programs)  122

S
safety instructions

battery charger  246–247
scanner  261

safety warning, scanner  261
Same Read Timeout  149
Same Read Validate  149
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Scancode remapping  91
Scan Data Format  134
Scan Indicator  173
Scan Log File  173
scanner

one dimensional (1D) internal scanner  
263

safety warnings  261
techniques (scanning)  262
troubleshooting tips  262
two dimensional (2D) imager scanner  

263
scanner model numbers  281
scanner module (SE 955)

specs  282
scanner options  261
scanning

aiming (target) dot duration  131
appending characters  139, 172
Bad Scan Beep  173
bar code settings  129
check digit  143
Check Digits (MSI Plessey)  143
Check Digit Verification  136
Check Digit Verification (I 2 of 5)  144
Click Data (appending data)  172
Click Time  172
CLSI Editing  143
Codabar  142
Code 128  138, 150
Code 128 Emulation  147
Code 32 Prefix  135
Code 39  135, 149
Code 93  142
Composite  146
Conv. UPC-E To UPC-A  140
Conv. UPC-E1 To UPC-A  140
Convert To Code 32  135
Convert To EAN 13  145
Decoded (internal)  131
Decoded Intermec (ISCP)  148
Decode Perf. Level  137, 138
Decode Performance  136, 138
Delete Char Set ECIs  134
Discrete 2 of 5  145
Dot Time  131
double-click  172
EAN-8 Zero Extend  139
ECI Decoder  135

Enable Bookland  141
Enable CC-AB  146
Enable CC-C  146
Enable RSS Expanded  146
Enable RSS Limited  145
Enable RSS-14  145
Enable TLC-39  146
Full ASCII  136
Good Scan Beep  173
Imager  162
Laser On Time  131, 148
Linear Decode  141
Micro PDF-417  147
model numbers  281
NOTIS Editing  143
Options tab  172
PDF-417  146
Postal

PlaNET  170
PostNET  170
Royal  171

Prefix  134
prefix character  137, 138
removing characters  137, 139
RSS Code  145
safety instructions  261
Scan Data Format  134
Scan Indicator  173
Scan Log File  173
Scan Result  173
Scan Result Time  173
Security Level  141
Set Length L1  135
Set Length L2  135
specifications  282
Suffix  134
suffix character  137, 139
Supp. Redundancy  141
Supplementals  141
target (aiming) dot duration  131
Translations tab  174
Transmit Check Digit  136
Transmit Check Digit (I 2 of 5)  144
Transmit Check Digit (MSI Plessey)  

144
Transmit Code 1D Char  134
Trioptic Code 39, Enable  135
UPC-A Check Digit  139
UPC-A Preamble  140
UPC-EAN  141
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UPC-EAN Shared Settings  154
UPC-E Check Digit  140
UPC-E Preamble  140
UPC-E1 Check Digit  140
UPC-E1 Preamble  140
1D internal  263
2D Maxicode  170
2D QR Code  169
2D UPC Half Block Stitching  142

Scanning Mode (2D)  133
Scan Result  173
Scan Result Time  173
screen

navigating  51
stylus  51
touch pen  51

scrolling, adjusting speed (Up_Down tab)  
86

SCU (Summit Client Utility)  15
Config Tab  A-2
configuring  15
Diags (Diagnostics) Tab  A-10
EAP Credentials  A-5
EAP Types  A-4, A-5
Global Settings Tab  A-7
IP, assigning  15
Main Tab  15, A-1
security  A-4
Status Tab  A-9
ThirdPartyConfig  A-6
Windows Zero Config (WZC)  A-6
WLAN, connecting to  15

SD/MMC Card, inserting  45
Search (find)  234
Security Level  141
Server Settings (modem setup)  193
Set Length L1  135
Set Length L2  135
Settings  70, 83

App Launch  83
Buttons  86
Personal Tab  83

App Launch icon  83
Buttons icon  86
One Shot tab  87
Up_Down tab  86

SE 955 scanner specs  282
shift-state indicator (softkey bar)  68
shift-state indicator, accessing  68

shift-state indicator icon  37
shutting down programs  122
SIM card, inserting  45
single battery charger (WA3001)  253
Sled See vehicle cradle.  257
softkey (softkey bar)  67
softkey bar

shift-state indicator  68
softkey  67
soft keyboard icon  68
softkeys  67

soft keyboard (onscreen)  72
soft keyboard icon (softkey bar)  68
softkeys (softkey bar)  67
Soft Scan Timeout  173
Sound, setting events  105
Sound settings  104
specifications

for PDA  269
SE 955 scanner  282
802.11g  274

Start/Stop Transmit  150, 155
Start button  52
Start Menu  62

customising  63
Storage Card tab  121
Strip Leading  137, 139
Strip Trailing  137, 139
stylus (touch pen), using  51
Suffix  134
Suffix Char  137, 139
Summit Client Utility (SCU)  15
Supp. Redundancy (Code 128)  141
Supplementals (UPC-EAN)  141
Suspend Threshold tab  126
swap time (for battery)  33

T
target dot, duration of  131
task

completed (marking as)  58
creating  57
deleting  58
editing  57
notification  57
sorting  58

TCP_IP Settings (modem setup)  192
Telepen  160
Terminal Services Client
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 238
session, disconnecting (without ending)  

238
session, ending  238

Text
Block Recognizer  74
entering  71
Letter Recognizer  75
soft keyboard entry  72
transcriber, using  72

title bar (navigation bar)  52
Today’s Screen (desktop screen)  51

appearance of  106
Items (to appear in screen)  107

Total Recall  176
backup profile, creating  177
backup profile, restoring  180

touch pen, using  51
touchscreen

calibrating  40
stylus, using  51
touch pen, using  51

touchscreen, aligning (calibrating)  40
Transcriber

Inking  98
quick settings  98

Transcriber (Input Methods tab)  98
Transcriber, using  72
Translations parameters (bar codes)  174
Transmit Check Digit  150, 152, 153, 156, 

157, 158, 159
Transmit Check Digit (I 2 of 5)  144
Transmit Check Digit (MSI Plessey)  144
Transmit Code 1D Char  134
Transmit Number System  153
trigger mappings  118
Trigger Press Type, Manage Triggers 

menu  120
Trioptic Code 39, Enable  135
troubleshooting tips (scanning)  262

U
Unicode Mapping  90
Up_Down tab (scrolling adjustments)  86
UPC A  139, 153, 167
UPC-A Check Digit  139
UPC-A Preamble  140
UPC E  140, 153, 167
UPC-EAN  141

UPC-EAN Shared Settings  154
UPC-E Check Digit  140
UPC-E Preamble  140
UPC-E1 Check Digit  140
UPC-E1 Preamble  140
UPC Half Block Stitching, 2D  142
USB-Ethernet adaptor cable (WA4010)  

251

V
vehicle cradle  257

powered 10-55 VDC  257
powered 12 VDC  257
unpowered  257

Version tab  108
Videos and Pictures  231
Vista  14
volume control  53
VPN connection, setting up  196

W
Wakeup Keys tab  127
warm reset  27
warnings  173
Window Height  163
Windows Mobile 6, navigating in  51
Windows Zero Config (WZC)  A-6
Window Width  163
Wireless WAN  202–213
WLAN connections, disabling  194
Word Completion tab  100
Word Mobile

data entry modes  224
Word See Pocket Word  223
WZC (Windows Zero Config)  A-6

1D internal scanner  263
2DAztec  170
2D Data Matrix  169
2D imager scanner  263
2D Maxicode  170
2D QR Code  169
2D Raster Expand Rate  133
2D UPC Half Block Stitching  142
802.11b/g radio  274
802.11b/g radio specifications  274
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