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DISCLAIMER
RED ®  has  made  every  effort  to  provide  clear  and  accurate  
information in this document, which is provided solely for  the user’s 
information.  While  thought  to  be  accurate,  the  information  in  this  
document  is  provided  strictly  “as  is”  and  RED  will  not  be  held  
responsible  for  issues  arising  from  typographical  errors  or  user’s  
interpretation of the language used herein that is different from that 
intended by RED.  All  safety  and general  information  is  subject  to  
change as a  result of changes in local,  federal or  other  applicable  
laws.

RED reserves the right to revise this document and make changes 
from time to time in the content hereof without obligation to notify any 
person  of  such  revisions  or  changes.  In  no  event  shall  RED,  its  
employees or authorized agents be liable to you for any damages or 
losses,  direct or  indirect,  arising from the  use  of  any technical or  
operational information contained in this document.

This document was generated on 1/8/2019. To see earlier versions of 
this document, submit a Support ticket at https://support.red.com.

For  comments or  questions about content in this document, send a 
detailed email to OpsGuides@red.com.

COPYRIGHT NOTICE
COPYRIGHT© 2019 RED.COM, LLC.

All trademarks, trade names, logos, icons, images, written material,  
code, and product names used in association with the accompanying 
product are the copyrights, trademarks, or other intellectual property 
owned  and  controlled  exclusively  by  RED.COM,  LLC.  For  a  
comprehensive list, see www.red.com/trademarks.

TRADEMARK DISCLAIMER
All  other  company,  brand and product  names are  trademarks or  
registered  trademarks  of  their  respective  holders.  RED  has  no  
affiliation to, is not associated or sponsored with, and has no express 
rights in  third-party trademarks.  Mac,  Mac  Pro,  OS X,  QuickTime,  
Final Cut Studio, and Final Cut Pro are registered trademarks of Apple 
Inc. Adobe and Adobe Premiere are registered trademarks of Adobe 
Systems Incorporated.  Intel  is  a  registered trademark  of  the  Intel  
Corporation.  Windows  is  a  registered  trademark  of  the  Microsoft  
Corporation. Avid and Media Composer are registered trademarks of 
Avid Technology, Inc. Vegas Pro is a registered trademark  of Sony 
Creative  Software.  Edius  Pro  is  a  registered  trademark  of  Grass  
Valley. DaVinci Resolve and Blackmagic are registered trademarks of 
Blackmagic  Design  Pty.  Ltd.  FireWire  is a  registered trademark  of 
Apple Inc. in the U.S. and other  countries. AJA, KONA, and T-TAP 
are  registered  trademarks  of  AJA  Video  Systems,  Inc.  Tangent  
Element and Tangent Wave  are  registered trademarks of  Tangent 
Wave Ltd. LEMO is a registered trademark of LEMO USA. IRIDAS is a 
registered  trademark  of  IRIDAS,  Germany.  Thunderbolt  is  a  
trademark of Intel Corporation in the U.S. and/or other countries.
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CHAPTER 1: 
REDCINE-X PRO INTRODUCTION
REDCINE-X PRO
REDCINE-X PRO® is a professional-grade software application, designed specifically for transcoding and pre-editorial 
image manipulation of REDCODE® RAW (R3D®) footage. REDCINE-X PRO is a non-destructive application, enabling 
you to make image adjustments—while preserving the original RAW format. This gives you the ability to return to the 
original files at any time for transcoding, scaling, cropping, or correcting color.

REDCINE-X PRO converts selected RAW files to RGB color space using de-mosaicing and color matrix algorithms. 
Timecode, white balance, and other metadata is maintained during RAW to RGB conversion.

Download the latest version of REDCINE-X PRO at www.red.com/downloads. The REDCINE-X PRO Operation Guide 
can also be found in the REDCINE-X PRO Help menu.

The following programs are included in the REDCINE-X PRO download package:

RED PLAYER: Built-in media player.

RED Launcher: Prepares and opens R3D files in REDCINE-X PRO or RED PLAYER®.

RED TETHER: Tethering application. Go to "Set Up RED TETHER" on page 119.

RED WATCHDOG: Mac® OS X® menu bar tool. Go to " Use RED WATCHDOG" on page 125.

REDline: Command line software application. Go to " Use REDLINE" on page 127.

MINIMUM SYSTEM REQUIREMENTS
Operating system

Mac OS X 10.7 or later

64-bit Windows® Vista or later

1GB hard drive space

8GB RAM

2GB GPU Video RAM (when using GPU acceleration)

IMPROVE GPU PERFORMANCE
To set up your computer for the best performance, follow the guidelines below.

Use a maximum of 80% of your RAM.

Deselect Verbose Logging. Go to "General" on page 18.

Set the Memory Limit to half of your RAM. Go to "System" on page 21.

Set the Number of Simultaneous Frames to Process to the maximum number. Go to "System" on page 21.

https://www.red.com/downloads/5340c33e26465a4b46002ddc
https://www.red.com/downloads/5340c33e26465a4b46002ddc


RED ROCKET
The RED ROCKET® enhances transcode and playback abilities of R3D files in various resolutions in real time speeds. 
The RED ROCKET  drastically  accelerates  transcode times  for still  image sequences  and video  formats  (such as  
QuickTime® and DPX) in all applications that support RED ROCKET.

NOTE: The RED ROCKET supports all MYSTERIUM® and MYSTERIUM-X® clips. 

RED ROCKET-X
The RED ROCKET-X® processes and transcodes files up to 5 (five) times faster than the RED ROCKET. A redesigned 
chassis  works  to  protect  the  card,  which uses  a  full- length x16 PCIe  port  for  installation in  your  Mac  Pro ® ,  
Thunderbolt™ expansion chassis, PCIe expansion chassis, or Windows.

NOTE: The RED ROCKET-X supports all RED DRAGON®,  MYSTERIUM, and MYSTERIUM-X clips.

NOTE: The RED ROCKET-X supports HELIUM® R3D files with GPU assisted decoding.

For more information, see the RED ROCKET-X Installation Instructions at www.red.com/downloads.

ADDITIONAL RESOURCES
The following resources offer additional information about RED, the DSMC® system, and the RED community:

RED.com: Check the official RED website for the latest information about RED products.

RED Learn Articles: RED offers in-depth technical articles about RED cameras, post-production, and digital 
cinematography.

RED Downloads: Go to RED Downloads to download the latest firmware, operation guides, and post-production 
software.

DSMC Toolkit: Go to RED Downloads to find the DSMC Toolkit, which offers many helpful tools and resources to 
customize and improve your camera workflow.

RED Support: Check the RED SUPPORT site for FAQs, or to file a support ticket.

In-Camera Help: Select the Help button on an in-camera screen to open up the help for that screen.

REDUSER: Discuss all things RED on the REDUSER third-party forum.
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CHAPTER 2:  
DOWNLOAD AND INSTALL 
REDCINE-X PRO
This chapter describes how to download and install REDCINE-X PRO® on a Mac® or Windows®-based computer.

DOWNLOAD REDCINE-X PRO
 1. Go to the RED Software Downloads page at www.red.com/downloads.

 2. Navigate to the REDCINE-X PRO download.

 3. Read the Terms and Conditions and select the Agree check box.

 4. Click Download.

 5. Select a download location, if necessary.

 6. Click Save, if necessary.

INSTALL REDCINE-X PRO (MAC)
 1. Go to the REDCINE-X PRO download on your computer.

 2. Double-click the .pkg file.

 3. Click Continue and follow the on-screen instructions.             

The Software License Agreement displays.

 4. Click Agree to proceed with the installation.

 5. Click Install.

 6. When the installation is complete, click Close.

 7. In the Finder, go to Applications > REDCINE-X Professional and double-click REDCINE-X PRO to open.             

NOTE: You may need to restart your system before using REDCINE-X PRO.

INSTALL REDCINE-X PRO (WINDOWS)
 1. Go to the REDCINE-X PRO download on your computer.

 2. Double-click the .msi installer file.

 3. Select the I accept the terms in the License Agreement check box.

 4. Click Install.

 5. When the installation is complete, click Finish.

 6. Click Yes.             

Your computer restarts.

 7. Open REDCINE-X PRO using the Start Menu, or the desktop shortcut.

https://www.red.com/downloads/5340c33e26465a4b46002ddc
https://www.red.com/downloads/5340c33e26465a4b46002ddc


UNINSTALL REDCINE-X PRO (MAC)
 1. Delete the REDCINE-X PRO application.

 A. Open the Applications folder.

 B. Drag the REDCINE-X PRO application icon to the Trash.

 2. Delete the preference files.

 A. Go to Library > Application Support > red.

 B. Drag the RedCineX folder to the Trash.

 3. Empty the Trash.

 A. Right-click the Trash icon and select Empty Trash.

 B. Click Empty Trash.

UNINSTALL REDCINE-X PRO (WINDOWS)
 1. Go to Control Panel > Programs > Uninstall a Program.

 2. Right-click REDCINE-X PRO and select Uninstall.

 3. Click Yes.             

NOTE: You may need to restart your system.
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CHAPTER 3:  
REDCINE-X PRO USER 
INTERFACE
This chapter describes the basic REDCINE-X PRO® graphical user interface (GUI) elements.

The interface and menu bar provide access to a wide variety of tools and features that allow you to customize your 
workflow and edit your footage before exporting.

NOTE: Press Shift+Tab to Show/Hide all panels.

Figure: REDCINE-X User Interface

# GUI ELEMENT DESCRIPTION DETAILS

1 Menu Bar Access functions and settings of REDCINE-X PRO "Menu Bar" on the next 
page

2 Workspace Bar Select different Workspaces and navigate Workrooms "Workspace Bar" on the 
next page

3 Panels Fully customizable left, right, and bottom panels "Panels" on page 11

4 Viewer View R3D® footage of selected clip "Viewer" on page 14

5 Control Bar Scrub through footage, set In and Out Points, mark frames, 
export stills, and more

"Control Bar" on 
page 16



MENU BAR
The menu bar provides access to many of the functions and settings of REDCINE-X PRO.

File: Create new projects, open projects, save projects, and close projects.

Edit: Copy and Paste clips or settings.

View: Select Fullscreen mode, toggle between panels, and Fit Timeline to Window.

Project: Create new Bins and Sequences.

Timeline: Add/delete tracks and zoom in/out.

Workspace: Select a Workspace.

Window: Select the visibility of different panel elements and reset panels in the workspace.

Help: Search the REDCINE-X PRO Operation Guide, view the log file, and save reports/system information.

WORKSPACE BAR
The Workspace bar allows you to navigate through different Workrooms for a smoother post production process. A 
Workroom is a tab in the Workspace bar. Each Workspace configures the panels, Workrooms, and tabs to streamline 
different workflows. For more information about workflows, go to "Sample Workflows" on page 99.

Figure: Workspace Bar

WORKSPACES
Each Workspace is set to default settings ideal for different workflows. You can configure a Workspace to fit your 
post production process. You can navigate through the Workspace by selecting different Workrooms. For example, in 
the Motion Workspace, the available Workrooms are Edit and Export.

To select a Workspace, go to Workspace in the menu bar and select one of the following Workspaces:

WORKSPACE AVAILABLE WOOKROOMS DESCRIPTION

Motion Edit, Export Default Workspace for motion post production

Stills Import, Color, Export Default Workspace for stills post production

Transcode Transcode Default Workspace for quick dailies

NOTE: To reset a Workspace, go to Window  and select Reset panels in current mode  or Reset panels in all 
modes across all workspaces.

STATUS PANEL
To locate the Status Panel, go to the upper right corner of the Workflow bar and click  (Status Panel). The Status 
Panel displays the following caution symbols:

Yellow Warning Triangle: Warning message(s)

Red Error Triangle: Critical error message(s)
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PANELS
The paneled interface is designed to retain its shape and function, while being flexible enough to meet your needs. 
Panel borders are adjustable, enabling you to customize the size and space needed for your work.

You can perform the following actions:

Show/Hide Panels:

Click anywhere on a panel border that has a light gray arrow to show/hide a panel.

Press Shift+Tab to show/hide all panels.

Resize Panels: Hover the cursor over a panel border and drag the cursor until the panel is the size that you want.

Figure: Panels
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TABS
You can add, populate, delete, move and rename tabs in any panel.

Figure: Tabs

Add Tab: To create a tab, perform one of the following:

Click   (Gear Menu) in any panel and select Add Tab....

Right-click any of the existing tab headers and select Add....

Populate Tab: Right-click a panel and select a group from the group drop-down menu.

Delete Tab: To delete a tab, perform one of the following:

Click   (Gear Menu) and select Delete Tab....

Right-click the tab and select Delete....

Move Tab: Drag a tab to a location that you want in the panel.

Rename Tab: To rename a tab, perform one of the following:

Click   (Gear Menu) and select Rename Tab....

Right-click the tab and select Rename Tab....

TAB GROUP OPTIONS
You can add a tab in any panel with the following groups:

GROUP DESCRIPTION DETAILS

Audio View and synchronize audio clips "Edit and Sync Audio" on page 80

Audio Sync Tool Synchronize audio clips "Sync Audio with Auto Match" on 
page 81

Command History View command history N/A

Export Presets Set export presets "Export with Presets" on page 88

Export Status Status of export N/A

File Browser Browse files "Browse Clips" on page 35

Framing Control Frame and crop R3D footage "Frame Adjustments" on page 74

Framing Presets Create frame presets

Image: Curve2 Adjust the curve of an R3D file "Image: Curve" on page 55

Image: Demosaic1 Recreate a full color image from the 
abridged color output

"Image: Demosaic" on page 56

Image: Grading1 Apply creative qualities to R3D 
footage

"Image: Grading" on page 56

Image: HDRx® Adjust HDRx "Image: HDRx" on page 61
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GROUP DESCRIPTION DETAILS

Image: Histogram Adjust the Histogram "Image: Histogram" on page 62

Image: Lift: Gamma: Gain2 Adjust the Lift, Gamma, and Gain "Image: Lift: Gamma: Gain" on 
page 64

Image: Look2 Adjust the appearance of R3D footage "Image: Look" on page 66

Image: Output Transform1 Maps the tone from an image that has 
more color then the device can display

"Image: Output Transform" on 
page 71

Image: Primary1 Adjust the technical qualities of the 
R3D image

"Image: Primary" on page 70

Look Manager Manage Looks "Look Manager" on page 49

Look Memories Set Look Memories "Look Memories" on page 49

Look Presets Set Look Presets "Look Presets" on page 52

Marker Thumbnails View marked frames in thumbnail view "Marker Thumbnails" on page 85

Marker Table View marked frames "Marker Table" on page 85

Metadata Metadata information for the active 
R3D in the Viewer

"View R3D Metadata" on page 37

Pixel Masking Adjust hot pixels in recorded footage "Pixel Masking" on page 78

Post: Image : Effects Adjust the appearance and settings of 
R3D footage

"Post: Image: Effects" on page 72

Project Organize R3D files "Create a Project" on page 39

Stereo 3D Edit 3D clips "Edit 3D Clips" on page 83

Stills Export Export stills "Stills Export" on page 96

Timeline Add/modify clips "Add R3D Files to a Project or 
Timeline" on page 42

RRencode Metadata Presets Set RRencode Presets3 "RRencode Workflow" on page 106

RRencode Metadata View RRencode Metadata3

 1. Only available while using IPP2 controls.

 2. Only available while using Legacy controls.

 3. Only available when you install RRencode. For more information, go to "REDRAY" on page 31.
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VIEWER

Figure: Viewer and Controls

You can play and review R3D clips in the Viewer, which is located in the center of the interface.

# VIEWER 
CONTROL

DESCRIPTION DETAILS

1 Clip Look View the current frame with default REDCINE-X PRO or 
metadata settings

"Toggle Clip Look" below

2 Frame Store 
Slots

Store up to three (3) frames with looks to return to at a 
later point

"Frame Store Slots" on the next 
page

3 Playback 
Resolution

Adjust the playback resolution of R3D files "Change Playback Resolution" on 
the next page

4 Playback Size Select the size that R3D files play back in the Viewer N/A

5 RGB Channels View the individual RGB channels N/A

6 Viewer Settings 
Menu

Provides Stereo 3D options for the R3D clip in the 
Viewer

"Edit 3D Clips" on page 83

7 Viewer Primary viewing window for R3D files N/A

TOGGLE CLIP LOOK
Use the Clip Look buttons to view the currently active frame with default REDCINE-X PRO or metadata settings.

Click and hold  (D) to view the active R3D with reset REDCINE-X PRO default settings.

Click and hold  (M) to view the active R3D with reset metadata default settings.
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FRAME STORE SLOTS

Figure: Frame Store Slots

Use the Frame Store slots to capture and store up to three (3) frames. Frame Store slots capture the current frame with 
all look adjustments. You can recall stored frames later, even if you are working on a different sequence or project.

To store a frame, follow the instructions below:

 1. Set the R3D clip to a frame that you want in the Timeline.

 2. Click and hold a Frame Store slot.

CHANGE PLAYBACK RESOLUTION
You can change the playback resolution of R3D files to improve speed and performance on your computer.

 1. Click the Playback Resolution drop-down menu at the top of the Viewer.

 2. Select a resolution from the drop-down menu.             

NOTE: Select 1/16 for fastest performance. Select 1/2 or Full when using a powerful computer, a RED ROCKET®, 
or a RED ROCKET-X® .  If  buffering cannot keep up with playback,  reduce the playback resolution to improve 
performance.

Figure: Change Playback Resolution
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CONTROL BAR
The Control bar provides basic shuttle controls and additional tools for reviewing and trimming footage. The RED 
PLAYER® offers a similar, but pared-down version of the same control bar.

Figure: Control Bar

# CONTROL DESCRIPTION DETAILS

1 Set In Point Set the start of the R3D clip "Trim R3D Files" on page 44

2 Snapshot Export a still "Stills Workflow" on page 100

3 A.D.D. Snapshot1 Export a still with Advanced Dragon 
Debayer (A.D.D.) options

4 R3D Snapshot Export a RAW still (R3D)

5 Still Snapshot Add a frame to the Stills Tab in the Bottom 
Panel

6 Set Marker Add a frame marker to the R3D metadata "Export Stills from Markers" on 
page 98

7 Shuttle Controls Navigate R3D clips "Play Clips" on page 36

8 Monitor Out Provides video out "Video Out" on page 28

9 RED ROCKET, RED ROCKET-
X

Opens the Rocket Settings menu N/A2

10 Loop Playback Loop footage playback in forward or 
reverse play

N/A

11 Set Video Slate Point Set the beginning of the clip to sync audio "Edit and Sync Audio" on 
page 80

12 Set Out Point Set the end of the R3D clip "Trim R3D Files" on page 44

13 Frame Display Settings Select a display method for the frame 
information

"Frame Display Settings" on the 
next page

14 Scrub Bar Represents the entire length of the R3D clip N/A

15 Playhead Displays the position of the current frame 
location; the gray area extending from the 
playhead represents buffered R3D footage

N/A

 1. Only for clips shot with a RED DRAGON® sensor.

 2. For more information, see the RED ROCKET Installation Instructions or RED ROCKET-X Installation Instructions at www.red.com/downloads.
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FRAME DISPLAY SETTINGS

Figure: Frame Display Settings

Select a frame identifier type for the active R3D clip in the Viewer. Available options include:

CF: Clip Frame displays current frame number based on metadata.

TF: Timeline Frame displays current frame number based on position in the Timeline.

EC: Edge Code displays clip edge code based on metadata.

AC: Absolute Timecode displays Time of Day (TOD) timecode based on metadata.

TC: Timeline Timecode displays current Timeline position regardless of position or amount of clips.

SEC: Subclip Edge Timecode displays clip edge timecode for the currently active subclip based on metadata.

SAC: Subclip Absolute Timecode displays clip absolute timecode for the currently active subclip.

EATC: External Audio Timecode displays timecode for the attached external audio file.

ENABLE RED ROCKET ACCELERATION
NOTE: When a RED ROCKET-X is selected, REDCINE-X PRO always defaults to full debayer.

Enable a RED ROCKET or RED ROCKET-X to speed up your processing time.

To enable a RED ROCKET or RED ROCKET-X directly from REDCINE-X PRO, follow the instructions below:

 1. Click   (RED ROCKET) to open the Rocket Settings menu.

 2. Select the check box next to RED ROCKET for decoding (Yes or no).

 3. Select the check box for a RED ROCKET or RED ROCKET-X.

 4. Click OK.
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PREFERENCES MENU
To access the Preferences menu, follow the instructions below:

Mac: Go to REDCINE-X PRO > Preferences... in the menu bar.

Windows: Go to Edit > Preferences... in the menu bar.

GENERAL

Figure: General Preferences

Go to Preferences... > General to enable/disable the following items:

ITEM DESCRIPTION

Automatically Save RMD Files Automatically saves RMD files to a Master RMD Directory

Verbose Logging Saves log information for the  Support team1

Allow Collection of Anonymous Usage Statistics N/A

Show Instantaneous Frame Rate N/A

Show Advanced Controls Show advanced menu items

Prompt to Save Project on Exit N/A

Update Scopes on Playback Automatically update histogram during Playback

Second Monitor N/A

Launch RED Watchdog on REDCINE-X Start Mac® only

Autosave Projects N/A

 1. Only select Verbose Logging if you need extensive log files. Enabling Verbose Logging slows down your computer performance.
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IMAGE PIPELINE

Figure: Image Pipeline Preferences

An image processing pipeline encompasses all the steps to transform raw sensor data to a Standard Dynamic Range 
(SDR) or High Dynamic Range (HDR) output image. The order of operations to convert the sensor data to the display 
image changes based on IPP2 or Legacy controls. The Image Pipeline tab allows you to toggle between IPP2 and 
Legacy controls. Go to Preferences... > Image Pipeline to set the following items:

File Browser Clips: Set to one of the following:

Show IPP2 or Legacy Controls Based on Clip's Metadata

Show Legacy Controls

Show IPP2 Controls

New Projects: Set to one of the following:

IPP2

Legacy

Imported Projects: Set to one of the following:

Prompt to convert

Always convert to IPP2

Leave as is
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When monitoring IPP2 critical color work, set the following to match the specs of the display:

Color Space: Set the color space to one of the following options:

Adobe 1998

DCI-P3

DCI-P3 D65

ProPhoto

Rec 2020

Rec 709

REDWideGamutRGB

Gamma Curve: Set the gamma curve to one of the following options:

BT1886

Gamma 2.2

Gamma 2.6

HDR-2084

Hybrid Log-Gamma

Log3G10

REDlogFilm

NOTE:  Log3g10 and  REDlogFilm are  only  available  with Advance controls  enabled.  To  enable  Advanced  
controls go to Preferences > General and select the Show Advanced Controls check box.
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SYSTEM

Figure: System Preferences

RED recommends adjusting the following items to improve GPU performance. Go to Preferences... > System to set 
the following items:

Memory Limit: Set to half of your RAM.

NOTE: The Memory Limit range is 1.00GB - 16.00GB.

Number of Simultaneous Frames to Process: Set to the desired number of frames to simultaneous process. 

NOTE: The range for the number of simultaneous frames to process is 1-32.

NOTE:  Setting  Number  of  Simultaneous  Frames  to  Process  to  a  value  greater  than  the  number  of  logical  
processors can impact system usability.

GPU Mode Selection: Set to one of the following:

Disable GPU

OpenCL

CUDA
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SNAPSHOT

Figure: Snapshot Preferences

Go to Preferences... > Snapshot to change the directory location and format options for snapshots:

Format: Set to one of the following:

TIFF

DPX

JPEG

Quality: Set to one of the following:

Ful res

Half res

Quarter res

Eight res

Sixteenth res

Preset: Set a preset.
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A.D.D.

Figure: A.D.D. Preferences

Go to Preferences... > A.D.D. to adjust  the Amount, Radius, and Threshold options for Advanced Dragon Debayer 
(A.D.D.) exportings.

CHANNEL DESCRIPTION RANGE DEFAULT

Unsharp Mask Enable/Disable the Unsharp Mask N/A Enable

Amount Increase/decrease the A.D.D. amount 0 to 500 200

Radius Increase/decrease the A.D.D. radius 0.001 to 5.000 0.600

Threshold Increase/decrease the A.D.D. threshold 0.00 to 250.00 1.00

Show Dialog on Export Enable/Disable showing dialog alog on export N/A Enable
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TIMELINE

Figure: Timeline Preferences

Go to Preferences... > Timeline to  select a thumbnail style. Set to one of the following:

Name Plus Thumbnail

Filmstrip

Name

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   24

REDCINE-X PRO OPERATION GUIDE



IMPORT

Figure: Import Preferences

Go to Preferences... > Import to set the following items:

For EDL, set the following items:

Source OUT TC: Set to one of the following:

Inclusive

Exclusive

Destination: Set to one of the following:

Active Bin

Timeline

Export

For TimeCode, set the following items:

FPS: Set to one of the following:

Clip

23.98

24

25

29.97

30

50

59.94

60

Type: Set to one of the following:

Absolute

Edge
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EXPORT

Figure: Export Preferences

Go to Preferences... > Export to set the FCP XML options and EDL settings for export. 

For FCP-7 XML, set the following items:

Enable/Disable Color Compatible.

For EDL, set the following items:

Type: Set to one of the following:

Absolute

Edge

Source OUT TC: Set to one of the following:

Inclusive

Exclusive

Reel Name: Set to one of the following:

8 Char

16 Char

Enable/Disable Export preset panel on right (requires restart of app).

Enable/Disable Prompt on Export.
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TRANSCODE

Figure: Transcode Preferences

Go to  Preferences...  > Transcode  to  set the Default Handle Size (Frames) and Max Simultaneous  Export Jobs  
(REDline, Snapshots).

CHANNEL DESCRIPTION RANGE DEFAULT

Default Handle Size (Frames) The extra frames beyond in/out points on export. 0 to 100 0

Max Simultaneous Export 
Jobs (REDLine, Snapshots)

Number of exports that can occur simultaneously 1 to 6 1

Render Immediately Enabe/Disable Render Immediately N/A Enable
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VIDEO OUT

Figure: Video Out Preferences

To enable monitor out, follow the instructions below:

 1. Go to Preferences... > Video Out.

 2. Select a device.

 3. Select the Channel, Pixel Type, and Resolution that you want based on your device.

 4. Click OK.

 5. Click  (Monitor Out) in the Control bar.
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COMPATIBLE MONITOR OUT DEVICES
The following monitor out devices  are compatible with REDCINE-X PRO.  Additional monitor out devices  may be 
compatible, but have not yet been tested by RED.

AJA® KONA® 4

AJA KONA 3G

AJA T-TAP®

AJA Io 4k

AJA Io XT

Blackmagic® DeckLink cards

RED ROCKET-X

1.5G

3G

DisplayPort

HDMI®

NOTE: HDMI requires a DisplayPort connection.

CACHE
Clear the on-disk thumbnail and metadata cache. Go to Preferences... > Cache.

Figure: Cache Preferences
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KEYBOARD
REDCINE-X PRO features many keyboard shortcuts that enable you to quickly access common actions and controls. 
Keyboard  shortcuts  are user adjustable,  allowing  you to  customize your workflow.  For more information,  go  to  
"Default Keyboard Shortcuts" on page 138.

To assign your own customized keyboard shortcuts, follow the instructions below:

 1. Go to the Preferences... > Keyboard.

 2. Double-click the right column, in the row where the existing key command is located.

 3. Press the key command that you want. If the key command is already assigned, select a different key or click 
Assign.

 4. Click OK.

Figure: Keyboard Preferences
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UI DEVICES
To enable external surfaces, follow these instructions:

 1. Go to Preferences... > UI Devices.

 2. Select the Enable external input surfaces check box.

 3. Adjust the Euphonix MC Color and Tangent Wave CP300, as applicable.

 4. Click OK.

Figure: UI Devices Preferences

 5. Restart REDCINE-X PRO.                         

External surfaces are enabled.

COMPATIBLE EXTERNAL SURFACES
The following external surfaces are compatible with REDCINE-X PRO:

Tangent Element®

Tangent Wave®

Avid® Artist Color

Avid Artist Transport

NOTE: If your device is configured for use with DaVinci Resolve®,  you must instruct Davinci Resolve to relinquish 
control before the device is available in REDCINE-X PRO.

REDRAY
The REDRAY® preferences menu was previously used to install and manage the RRencode plugin. RED no longer 
offers the ability to install RRencode licenses. For more information, see the REDRAY Player Support article. For more 
information on using your REDRAY, see the REDRAY Player Operation Guide, available at www.red.com/downloads.
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CHAPTER 4:  
LOAD AND ORGANIZE CLIPS
This section describes how to load and organize clips in REDCINE-X PRO®.

OFFLOAD CLIPS FROM MEDIA TO COMPUTER
Offload R3D® clips from your SSD to a computer using a RED STATION®.

NOTE: Files can be edited directly on a REDMAG™ or RED MINI-MAG®.

 1. Connect your RED STATION to your computer or workstation.

 2. Insert an SSD into the RED STATION.

 3. Create a file directory structure on your computer.

 4. Open the mounted REDMAG or RED MINI-MAG to view folders and files.

 5. Copy the folders and files that you want from your media to the created directory on your computer.

For  more  information  about  offloading  clips,  see  the  DSMC  Media  Operation  Guide ,  available  at  
www.red.com/downloads.

OFFLOAD CLIPS FROM CAMERA TO COMPUTER
To offload clips from your  camera to a computer, follow the instructions below:

 1. Connect your camera using a RED GIG-E Right-To-Cat5E or RED GIG-E Straight-To-Cat5E Ethernet cable.

The LAN illuminates green on the camera  UI when the connection is established.

 2. Open REDCINE-X PRO on your computer.

 3. If the camera is not displayed in the Cameras tab, follow the instructions below:

 A. Wait 30 seconds for the connection to be established.

 B. Select the Refresh icon. 

 4. Once the camera is displayed in the Cameras tab, perform one of the following:

 A. Double-click the camera in the Cameras tab.

 B. Right-click the camera in the Cameras tab and select Connect.

 5. Select the media folder in the Camera Files tab.

 6. Create a folder on your computer desktop labeled Offload Clips.

 7. In the Folders tab, select Desktop.

 8. In the Desktop tab, select the Offload Clips folder.

 9. Drag the desired files from the media folder in the Camera Files tab to the File Browser.

When the file transfer is complete, the progress bar disappears. 

https://www.red.com/downloads/52cddef32f74a96b22002aa4
https://www.red.com/downloads/52cddef32f74a96b22002aa4


TRANSFER FILES FROM CAMERA TO COMPUTER
You can transfer clips, presets, looks, overlays, LUTs, and log files from your RED EPIC®, or SCARLET DRAGON® 
camera to a computer.

 1. Connect your camera through RED TETHER in REDCINE-X PRO, not the RED TETHER stand-alone application. To 
connect your camera via RED TETHER, go to "Set Up RED TETHER" on page 119.

 2. Select your camera in the Cameras tab.

Figure: Select Camera

 3. Navigate to the files or directory on the camera in the Camera Files  tab.

 4. Drag the files from the Camera Files tab to the File Browser.
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TRANSFER FILES FROM COMPUTER TO CAMERA
You can transfer presets,  looks,  overlays,  and LUTs from REDCINE-X PRO to your EPIC or SCARLET DRAGON 
camera.

 1. Connect your camera through RED TETHER in REDCINE-X PRO, not the RED TETHER stand-alone application. To 
connect your camera via RED TETHER, go to "Set Up RED TETHER" on page 119.

 2. Select the camera in the Cameras tab.

Figure: Select Camera

 3. Navigate to the files or directory in the Camera Files tab.

 4. Drag the files from the File Browser to the directory in the Camera Files tab.             

NOTE: Files are automatically sorted into the corresponding folder. For example, a Stills.preset file is sorted into 
the presets folder.

Figure: Drag Files to the Camera Files
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R3D FILE STRUCTURE
This section describes the R3D file structure on an SSD:

.RDM Folder

.RDC Folder

.R3D

.RMD

.mxf (only available on DSMC2® cameras)

.mov

NOTE: The .mov file is an Apple® ProRes file on DSMC2 cameras. The .mov file is a QuickTime R3D reference on 
RED ONE®. The .mov file is not available on EPIC/SCARLET cameras.

NOTE: DSMC cameras split each clip (regardless of recording to R3D or a third-party codec) into multiple 4 GB clips. 
RED ONE cameras split each clip (regardless of recording to R3D or a third-party codec) into multiple 2 GB clips.

NOTE: RMD files are created when you open an R3D file in REDCINE-X PRO and make a change to the clip.

BROWSE CLIPS
Use the the File Browser tab to navigate and browse footage on connected hard drives by doing one of the following:

Select the mounted SSD or another hard drive from the Devices drop-down group.

Figure: Select Hard Drive

Select a location from the Folders drop-down group.

Figure: Select Folder Location
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CLIP TOOLTIPS
You can hover over a clip in the File Browser tab to view clip information.

Figure: Clip ToolTips

LOAD CLIPS
Load R3D files into REDCINE-X PRO through the File Browser tab. To load an R3D file into the Viewer:

Double-click or drag clips from the Project bin directly into the Viewer.

Right-click and select, or drag clips from the Project bin to the Timeline tab.

PLAY CLIPS
 1. Select a playback location by performing one of the following:

Click the Scrub Bar at the location that you want.

Drag the Playhead to the location that you want on the Scrub Bar. This is known as “scrubbing”.

 2. Click  (Play) in the Control bar.             

Figure: Click Play

 3. Press the Spacebar to toggle play/pause in the Viewer.

THUMBNAIL SCRUBBING
You can scrub through thumbnails in the File Browser or Project Bin by doing the following:

Mac: Press Option, click, and drag your mouse over a thumbnail.

Windows: Press Alt, click, and drag your mouse over a thumbnail.
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VIEW R3D METADATA
R3D files are recorded with embedded metadata, providing a variety of information for review in post production. By 
default,  a standard set of  metadata values  is  visible in the Metadata tab.  Click  (Gear Menu ) and select the 
additional metadata values that you want to display.

To access and view Metadata, perform one of the following:

Go to the Metadata tab.

Figure: Go to Metadata Tab

Right-click an R3D clip and select Metadata....
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RENAME CLIP NAME
You can rename a clip name in REDCINE-X PRO to organize your clips. Renaming clip names in REDCINE-X PRO 
does not change the filename embedded in the metadata of the clip. The filename embedded in the metadata of the 
clip cannot be permanently altered in REDCINE-X PRO.

WARNING: Altering the original filename on your desktop can cause problems in post production.

To rename a clip name in REDCINE-X PRO, follow the instructions below:

 1. Drag the selected clip to a project bin.

 2. Right-click the thumbnail and select Rename.             

Figure: Rename Clip
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CREATE A PROJECT
A REDCINE-X PRO project (.rcx file) is a way of organizing links and settings for multiple R3D files.

Follow the instructions below to create a project:

Create before edits: Go to File > New Project. 

Figure: Create New Project

Create after edits: Go to File > Save Project or File > Save Project As.... 

Figure: Save Project As

NOTE: Relocating or renaming R3D or audio files after you have synchronized audio changes the referenced file path 
and requires you to relink R3D files and resynchronize audio.

For more information, go to "Edit and Sync Audio" on page 80  or "Relink Missing Files" on page 113.
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CREATE A SEQUENCE
A sequence is a series of clips on a timeline. To create a sequence, perform one of the following:

Click  (Gear Menu) and select New Sequence.

Figure: Create New Sequence from Gear Menu

Right-click in the Project group and select New Sequence.

Figure: Create New Sequence from Project Group
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CREATE A BIN
A bin is a folder that includes clips. To create a bin, perform one of the following:

Click  (Gear Menu) and select New Bin.

Figure: Create New Bin from Gear Menu

Right-click in Project group and select New Bin.

Figure: Create New Bin from Project Group

Right-click a project folder and select New Bin.

Figure: Create New Bin from Project Folder

FILTER MEDIA
You can filter media in bins based on the label and rating. To apply a filter, click the Filter drop-down menu and select 
or deselect filter options. To add a label and rating to a bin or media clip, go to "Bin Features" on the next page.
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BIN FEATURES
To create a bin subfolder, label, delete, rename, or rate a bin, right-click a bin and select one of the following:

New Bin: Create a bin subfolder.

Label: Label the bin using different colors.

Delete: Remove all clips inside the bin.

Rename...: Rename the bin folder.

Rating: Add rating stars to the bin.

ADD R3D FILES TO A PROJECT OR TIMELINE
To add R3D files to a project or timeline, follow the instructions below:

 1. Go to the File Browser tab.

 2. Browse and find the R3D file(s) that you want.

 3. Add the R3D file(s) to your project or timeline by performing one of the following:   

Drag the R3D file to the Project tab.

Select a Project folder. Then right-click an R3D file and select Add to Current Bin.

Figure: Add R3D Files
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RESTORE AUTO-SAVED PROJECTS
To restore an auto-saved project, follow the instructions below:

 1. Go to File > Restore Project....                     

Figure: Select Restore Project

 2. Select the project that you want to restore.

NOTE: REDCINE-X PRO stores up to 10 auto-saved projects.

 3. Click Restore.                     

Figure: Restore Project
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TRIM R3D FILES
You can adjust the length of footage by setting in and out points from the Control bar or Timeline tab.

 1. Set an In Point by performing one of the following.

Click the Scrub Bar at the in point that you want.

Drag the Playhead (scrub) to a frame that you want.

 2. Click  (Set In Point).             

The Set In Point button highlights when a starting position is selected.

Figure: Set In Point

 3. Set an Out Point by performing one of the following.

Click the Scrub Bar at the end point that you want.

Drag the Playhead (scrub) to a frame that you want.

 4. Click  (Set Out Point).             

The Set Out Point button highlights when an end position is selected.

Figure: Set Out Point
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CLEAR IN AND OUT POINTS
To clear In and Out Points, follow the instructions below:

Clear In Point: Right-click  (Set In Point) and select Clear In Point.

Figure: Clear In Point

Clear Out Point: Right-click  (Set Out Point) and select Clear Out Point.

Figure: Clear Out Point

Clear In and Out Points: Right-click the clip thumbnail in the bin and select Clear In and Out Points.

Figure: Clear In and Out Points
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LOAD MEDIA FILES
To import media files, follow the instructions below:

 1. Go to the Media tab > File Browser > Show drop-down menu and select the file type check box that you want to 
search for.

 2. Select the media clips that you want by performing one of the following:

Drag the clips to your project.

Right-click the clips and select Add to Bin.

For more information, go to "Edit and Sync Audio" on page 80.

IMPORT XML AND EDL FILES
REDCINE-X PRO supports the following XML and EDL formats:

Avid® Media Composer®

DaVinci Resolve®

Adobe® Premiere Pro®

Adobe SpeedGrade®

Final Cut Pro® X
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IMPORT
To import XML and EDL files, follow the instructions below:

 1. Go to File > Import.             

The Import dialog displays. If the Import dialog does not display, go to File > Preferences > Import and select 
Prompt on Import.

 2. Click  (Choose a Directory) and select a directory.

 3. Select EDL files, TimeCode, and Relinking options.

 4. Click Import.             

Figure: Import Files

 5. Select EDL and XML files.

The files import to the destination that you selected.
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CHAPTER 5:  
ADJUST CLIPS
This section describes how to adjust clips in REDCINE-X PRO®. Throughout the tabs, use the reset buttons to quickly 
return to default REDCINE-X PRO (D) or metadata (M) settings.

Click and hold  (D) to reset REDCINE-X PRO default settings.

Click and hold  (M) to reset metadata default settings.

LOOK ADJUSTMENTS

Figure: Look Tab

The Look tab contains tools separated into groups that can be opened or hidden in an accordion-style to meet your 
workflow needs.  To access Look groups, click the Look tab. Click the group bar that you want to expand/collapse. 
To add a group, right-click in any tab and select a Look group.  Look groups include:

LOOK GROUP DESCRIPTION DETAILS

Look Manager Control the looks of R3D® files on a clip-by-clip 
basis

"Look Manager" on the next page

Look Memories Set Look memories "Look Memories" on the next page

Look Presets Select and apply Look presets "Look Presets" on page 52



LOOK MANAGER

Figure: Look Manager

The Look Manager allows you to control the looks of your R3D files on a clip-by-clip basis. When in IPP2 Mode, 
saved Legacy Mode clips are unavailable, and when in Legacy Mode, IPP2 Mode clips are unavailable. This saves the 
current Look Metadata for convenient use at a later point. 

Add a Look: Click  (Add) and enter a name for the new Look.

Remove a Look: Select  (Remove).

LOOK MEMORIES

Figure: Look Memories

The Look Memories tab provides six (6) memory slots for you to save Look Presets for convenient application via 
drag-and-drop or hotkeys.

SAVE LOOK MEMORY
 1. Make Look adjustments to the active clip, or apply a Look Preset to the clip in the Viewer.

 2. Right-click the Look Memory slot that you want to save and select Copy Look from Viewer into Memory 1-6.
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APPLY LOOK MEMORY
Perform one of the following to apply a Look Memory to the current clip in the Viewer:

Click and drag the Look Memory slot that you want to the Viewer.

Right-click the Look Memory slot and select Paste Look from Memory 1-6 into the Viewer.

For Mac® only:

Hold Command and click the Look Memory to apply it to the active clip in the Viewer.

Press Command+(1-6) to apply the Look Memory to the active clip in the Viewer.

BATCH LOOKS WITH LOOK MEMORIES
To apply a Look Memory to selected clips, follow the instructions below:

 1. Load several clips into the Bin.

 2. Go to the Look Memory tab.

 3. Select Look Memory (1-6).

 4. Select multiple clips.

 5. Go to Edit > Paste Look.

 6. Select Look Memory (1-6).

EDIT

Figure: Edit Button

The Edit drop-down menu provides import, export, and look setup options for the selected Look Preset.

IMPORT LOOK PRESETS
 1. Go to Edit > Import....

 2. Find and select the compressed .zip file.

 3. Click Open.
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EXPORT LOOK PRESETS
 1. Select a Preset or Preset Folder that you want to export.

 2. Click Edit and select one of the following:

Export All...: Export all Look Presets.

Export Selected...: Export only selected Look Presets.

 3. Enter a name and location for the Look Presets export file.

 4. Click Save.             

The Look Preset export file saves as a compressed .zip file to the selected location.

LOOK SETUP OPTIONS
Look Setup options allows you to select Look Parameters.

 1. Go to Edit > Look Setup... in the Look Presets Panel.             

Figure: Look Setup

 2. Select the check box next to the parameters that you want to enable.

 3. Click OK.

Figure: Select Look Parameters to Apply
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LOOK PRESETS

Figure: Look Presets

Look Presets  allow you to  create,  edit,  and save settings  for clips  and images.  Look Presets  make it  easy  to  
reproduce looks or use settings for other projects. As additional Look Presets and folders are created, they display 
alphabetically by name. REDCINE-X PRO offers advanced features for convenient control of your Look Presets. 

NOTE: To add the Look Presets or Look Manager tab to a panel, go to "Tabs" on page 12.

NOTE: Meta is the default settings shot on the camera and cannot be deleted.

NOTE: Be sure to back up your Look Presets. For more information, go to "Export Look Presets" on the previous 
page.

The following options are available in Look Presets:

Edit: Provides import, export, and look setup options for the selected Look Preset.

Preview: Click and hold to temporarily apply the selected Look Preset to the active clip in the Viewer.

Apply: Click to apply the selected Look Preset to clips as determined by the Apply to drop-down menu.

CREATE A LOOK PRESET FOLDER
 1. Click  (Create a folder) to create a new Look Preset folder.

 2. Enter a name for the Look Preset folder.

 3. Press Enter.

CREATE A LOOK PRESET
 1. Make look adjustments to the clip.

 2. Click  (Create a preset) to save the Look.

 3. Enter a name for the new Look Preset.

 4. Press Enter.
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REFRESH LOOK PRESETS
Enable the Refresh button to update the settings of an existing Look Preset.

 1. Select an existing Look Preset to edit.

 2. Make adjustments.

 3. Click  (Replace a preset) to update the Look Preset.

DELETE A LOOK PRESET
 1. Select the Look preset that you want to delete.

 2. Click  (Remove a preset) to delete the Look Preset.

 3. Click Yes.

BATCH LOOKS WITH LOOK PRESETS
To apply a Look Preset to all clips in the Bin, follow the instructions below:

 1. Load several clips into the Bin.

 2. Select a Look Preset that you want to apply to all clips in the Bin.

 3. Select Bin (all clips) for Apply to.
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IMAGE ADJUSTMENTS
The Image tab contains tools for white balance, brightness, color saturation, tonal curve, and more. These tools are 
separated into groups that can be opened or hidden in an accordion-style to meet your workflow needs. Certain tabs 
are available only in IPP2 or Legacy Mode. To access Image groups, click the Image tab. Click the group bar that 
you want to expand/collapse. To add a group, right-click in any tab and select a Image group.  Image groups include:

LOOK GROUP DESCRIPTION DETAILS

Image: Curve1 Adjust the curve of an R3D file "Image: Curve" on the next page

Image: Demosaic2 Recreate a full color image from the 
abridged color output

"Image: Demosaic" on page 56

Image: Grading2 Apply creative qualities to R3D footage "Image: Grading" on page 56

Image: HDRx® Adjust HDRx "Image: HDRx" on page 61

Image: Histogram Adjust the Histogram "Image: Histogram" on page 62

Image: Lift: Gamma: Gain1 Adjust the Lift, Gamma, and Gain "Image: Lift: Gamma: Gain" on 
page 64

Image: Look1 Adjust the appearance of R3D footage "Image: Look" on page 66

Image: Output Transform2 Maps the tone from an image that has 
more color then the device can display

"Image: Output Transform" on 
page 71

Image: Primary2 Adjust the technical qualities of the R3D 
image

"Image: Primary" on page 70

Post: Image : Effects Adjust the appearance and settings of 
R3D footage

"Post: Image: Effects" on page 72

 1. Only available while using Legacy controls.

 2. Only available while using IPP2 controls.
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IMAGE: CURVE

Figure: Image: Curve

When using Legacy controls, Image: Curve enables you to adjust the highlights, lights, midtones, darks, and shadows 
to improve the look of your R3D footage. To add the Image: Curve group to a panel, right-click in a panel and select 
Image: Curve. This group allows you to adjust the following image characteristics:

EFFECT RANGE DEFAULT

Highlights 0.000 to 1.000 1.000

Lights 0.000 to 1.000 0.750

Midtones 0.000 to 1.000 0.500

Darks 0.000 to 1.000 0.250

Shadows 0.000 to 1.000 0.000

ADJUST THE TONAL CURVE
To adjust the tonal curve, choose one of the following methods:

Tonal Curve: Click and drag the curve.

Curve Settings: Expand Curve Settings to click and drag the sliders or enter a value.

TONAL CURVE PRESETS
To create and use your own tonal curve preset, follow the instructions below:

 1. Go to the Image: Curve tab.

 2. Select a preset or adjust the tonal curve.

 3. Click and hold the preset number for three (3) seconds to save tonal curve settings to the preset.
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IMAGE: DEMOSAIC
While using  IPP2 controls,  Image:  Demosaic adjusts  the mosaic pattern to  achieve full  color.  To  add the Image:  
Demosaic group to a panel, right-click in a panel and select Image:Demosaic.

Figure: Image: Demosaic

To adjust the denoise level, click and drag the slider left or right to decrease or increase the value, respectively. 

Select the D.E.B. check box.

NOTE: RED DRAGON® Enhanced Blacks (D.E.B.) reduces red grain that affects midtones, darks, and shadows.

NOTE: RED ROCKET® and RED ROCKET-X® do not support D.E.B.

IMAGE: GRADING
To add the Image:  Grading group to  a panel while using  IPP2 controls,  right-click in a panel and select Image:  
Grading.

Figure: Image: Grading

If a 3D LUT file is loaded, select the Enable check box to disable the currently loaded 3D LUT.

NOTE: For more information on how to load a 3D LUT, go to "Creative 3D LUT Manager" below.

CREATIVE 3D LUT MANAGER

Figure: Creative 3D LUT Manager

Creative 3D LUT Manager allows you to make cubes that map color. To add a 3D LUT, follow the instructions below:

 1. Click the Edit... drop-down and perform one of the following: 

Select Import....

Select Browse Library....

NOTE: Browse library... opens a folder that contains existing 3D Luts that you want to use in other projects.

 2. Navigate to the desired 3D LUT file.

 3. Click Open.
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CDL 

Figure: CDL

LOAD CDL
To load a CDL file, follow the instructions below:

 1. Click Load.

 2. Find and select the desired file.

 3. Click OK.
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EXPORT CDL
To export a CDL file, follow the instructions below:

 1. Click Export.

 2. Type a name for the file and select a destination.

 3. Click Save.

COLOR DECISION
The Color Decision drop-down populates once you load a CDL. If multiple CDLs are in one file, the drop-down can be 
used to select the desired CDL. 

NOTE: Multiple CDL files are unable to be loaded at once.

ADJUST CDL CHANNELS
To adjust the CDL settings, perform one of the following:

Click and drag the white point inside of the color wheel to the desired location.

Click and drag the Global slider.

Click and drag the Red, Green, and Blue sliders.

Enter a new value in the Red, Green, and Blue fields.

POWER

This group allows you to adjust the Power image characteristics:

CHANNEL DESCRIPTION RANGE DEFAULT

Global Increase/decrease the Red, Green, Blue channels uniformly. 0.000 to 2.000 1.000

Red Increase/decrease the gain of the Red channel 0.000 to 2.000 1.000

Green Increase/decrease the gain of the Green channel 0.000 to 2.000 1.000

Blue Increase/decrease the gain of the Blue channel 0.000 to 2.000 1.000

SLOPE

This group allows you to adjust the Slope image characteristics:

CHANNEL DESCRIPTION RANGE DEFAULT

Global Increase/decrease the Red, Green, Blue channels uniformly. 0.000 to 2.000 1.000

Red Increase/decrease the gain of the Red channel 0.000 to 2.000 1.000

Green Increase/decrease the gain of the Green channel 0.000 to 2.000 1.000

Blue Increase/decrease the gain of the Blue channel 0.000 to 2.000 1.000
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OFFSET

This group allows you to adjust the Offset image characteristics:

CHANNEL DESCRIPTION RANGE DEFAULT

Global Increase/decrease the Red, Green, Blue channels uniformly. 0.000 to 2.000 0.000

Red Increase/decrease the gain of the Red channel 0.000 to 2.000 0.000

Green Increase/decrease the gain of the Green channel 0.000 to 2.000 0.000

Blue Increase/decrease the gain of the Blue channel 0.000 to 2.000 0.000

SATURATION
This effect allows you to adjust the Saturation of the image:

EFFECT DESCRIPTION RANGE DEFAULT

Saturation Increase/decrease the intensity of color 0.000 to 2.000 1.000
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CURVES & CONTRAST

Figure: Curves & Contrast

Curves & Contrast enables you to adjust the contrast, highlights, lights, midtones, darks, and shadows to improve the 
look of your R3D footage. This group allows you to adjust the following image characteristics:

EFFECT RANGE DEFAULT

Contrast –1.000 to 1.000 0.000

Highlights 0.000 to 1.000 1.000

Lights 0.000 to 1.000 0.750

Midtones 0.000 to 1.000 0.500

Darks 0.000 to 1.000 0.250

Shadows 0.000 to 1.000 0.000
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ADJUST THE TONAL CURVE
To adjust the tonal curve, choose one of the following methods:

Tonal Curve: Click and drag the curve.

Curve Settings: Expand Curve Settings to click and drag the sliders or enter a value.

TONAL CURVE PRESETS
To create and use your own tonal curve preset, follow the instructions below:

 1. Go to the Image: Curve tab.

 2. Select a preset or adjust the tonal curve.

 3. Click and hold the preset number for three (3) seconds to save tonal curve settings to the preset.

IMAGE: HDRX
Image: HDRx is available when an R3D is loaded into the Viewer that has been recorded with HDRx enabled. To add 
the Image: HDRx group to a panel, right-click in a panel and select Image: HDRx.

For more information about HDRx, see the following:

RED camera operation guides, available at www.red.com/downloads

High Dynamic Range Video with HDRx, available at http://www.red.com/learn/red-101/hdrx-high-dynamic-range-
video

HDRX BLENDING OPTIONS
A Frame: Normally exposed, standard motion blur track.

X Frame: Underexposed, sharper reference track.

Simple Blend: Combination of A track and X track.

Magic Motion: More advanced combination of A frame and X frame.

NOTE: When Magic Motion is selected, the result is an image with more natural motion blur and a sharper reference 
track, regardless of the slider setting.

ADJUST A AND X TRACKS
The slider is available when Simple Blend or Magic Motion modes are selected. Move the slider to adjust the blend of 
the A and X Frame.

Move the slider right (+) to achieve a brighter image with more motion blur.

Move the slider left (–) to achieve a darker and sharper image.
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IMAGE: HISTOGRAM
To add the Image: Histogram group to a panel, right-click in a panel and select Image: Histogram.

HISTOGRAM

Figure: Histogram

The Histogram element displays red, green, and blue channel information for the current frame.

To change the mode, right-click the Histogram element and select a viewing option.

Overlay: Displays all three (3) histograms overlaid together.

RGB: Displays all three (3) histograms separately.

Red: Displays the histogram for the red channel.

Green: Displays the histogram for the green channel.

Blue: Displays the histogram for the blue channel.

Luma: Displays a Luma waveform.

NOTE: By default, the histogram is only available when the clip is stopped. To view the histogram during playback, 
go to Preferences > General and select Update Scopes on Playback.

HISTOGRAM INTENSITY

Figure: Histogram Intensity

You can set the intensity  of  the histogram graph for each mode.  Right-click  the histogram graph and select an 
intensity. Range is 10 to 100. Default is 50.
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SCOPES
The Scopes element displays the waveform, or shape and form, of red, green, blue, and luma channels for the current 
frame. Scopes can be displayed in one of six (6) modes, and at intensities from 10% to 100%.

Figure: Scopes

To change the mode and intensity, right-click the Scopes element and select a viewing option.

Overlay: Displays all three (3) channels overlaid together.

RGB: Displays all three (3) channels separately.

Red: Displays the red channel.

Green: Displays the green channel.

Blue: Displays the blue channel.

NOTE: By default the scopes are only available when the clip is stopped. To view the scopes during playback, go to 
Preferences > General and select Update Scopes on Playback.
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IMAGE: LIFT: GAMMA: GAIN
To add the Image: Lift: Gamma: Gain group to a panel while using Legacy controls, right-click in a panel and select 
Image: Lift: Gamma: Gain.

WHEELS

Figure: CDL

ADJUST WHEELS
To adjust wheels, perform one of the following:

Click and drag the white point inside of the color wheel to the desired location.

Click and drag the Red, Green, and Blue sliders.

Enter a new value in the Red, Green, and Blue fields.
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LIFT

This group allows you to adjust the Lift characteristics:

CHANNEL DESCRIPTION RANGE DEFAULT

Global Increase/decrease the Red, Green, Blue channels uniformly. -1.000 to 1.000 0.000

Red Increase/decrease the gain of the Red channel -1.000 to 1.000 0.000

Green Increase/decrease the gain of the Green channel -1.000 to 1.000 0.000

Blue Increase/decrease the gain of the Blue channel -1.000 to 1.000 0.000

GAMMA

This group allows you to adjust the Gamma characteristics:

CHANNEL DESCRIPTION RANGE DEFAULT

Global Increase/decrease the Red, Green, Blue channels uniformly. -1.000 to 1.000 0.000

Red Increase/decrease the gain of the Red channel 0.000 to 4.000 1.000

Green Increase/decrease the gain of the Green channel 0.000 to 4.000 1.000

Blue Increase/decrease the gain of the Blue channel 0.000 to 4.000 1.000

GAIN

This group allows you to adjust the Gain characteristics:

CHANNEL DESCRIPTION RANGE DEFAULT

Global Increase/decrease the Red, Green, Blue channels uniformly. -1.000 to 1.000 0.000

Red Increase/decrease the gain of the Red channel 0.000 to 2.000 1.000

Green Increase/decrease the gain of the Green channel 0.000 to 2.000 1.000

Blue Increase/decrease the gain of the Blue channel 0.000 to 2.000 1.000
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IMAGE: LOOK
Image: Look contains the primary image adjustment tools and sliders for viewing, color grading, and exporting R3D 
footage while using Legacy controls.  Most adjustments in Image:Look use the slider function.  Click and drag the 
slider left or right to decrease or increase the value, respectively. Alternatively, enter a value into the value box next to 
the slider to select a specific level. To add the Image:Look group to a panel while using Legacy controls, right-click in 
a panel and select Image:Look.

Figure: Look: Image

Image:Look groups include:

IMAGE:LOOK GROUP DETAILS

Color Space and Gamma Curve "Color Space and Gamma Curve" on the next page

White Balance Adjustments "White Balance Adjustments" on page 68

FLUT®, Shadow, and DRX "FLUT, Shadow, and DRX" on page 69

Saturation, Contrast, Brightness, Exposure "Saturation, Contrast, Brightness, and Exposure" on page 69

Red, Green, Blue Channels "Red, Green, and Blue Channels" on page 69

Sharpness, Denoise, Detail "Sharpness, Denoise, and Detail" on page 69

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   66

REDCINE-X PRO OPERATION GUIDE



COLOR SPACE AND GAMMA CURVE
Color Space and Gamma Curve enable you to set chrominance and luminance LUTs to express the color and gamma 
values of your RAW footage.

EFFECT DESCRIPTION

Color Space Determined by the final export format, such as TIFF, DPX, or XML

Gamma Curve REDlogFilm Gamma Space setting is recommended as a neutral starting point for grading footage

D.E.B. DRAGON Enhanced Blacks (D.E.B.) reduces red grain that affects midtones, darks, and shadows

NOTE: RED ROCKET and RED ROCKET-X do not support D.E.B.

For more information, see the following tutorials:

Color Management with Cinema, available at www.red.com/learn/red-101/cinema-color-management

Understanding REDlogFilm and REDgamma, available at www.red.com/learn/red-101/redlogfilm-redgamma

Intro to Grading with REDCINE-X PRO, available at www.red.com/learn/red-101/redcine-x-grading-tutorial

NOTE: Color and Gamma Space settings for R3D files are set in-camera and captured in the R3D metadata. When an 
R3D is opened in REDCINE-X PRO, the Color and Gamma Space settings reflect the in-camera setting.

COLOR SPACE OPTIONS
NOTE: To view all color and gamma space options, go to Preferences > General and select the Show Advanced 
Controls check box.

REDcolor

REDcolor2

REDcolor3

REDcolor4

DRAGONcolor

DRAGONcolor2

REC 2020

RedSpace

Camera RGB

REC 709

sRGB

Adobe 1998

XYZ

REDWideGamutRGB

DCI-P3

DCI-P3 D65
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GAMMA CURVE OPTIONS
NOTE: To view all color and gamma space options, go to Preferences > General and select the Show Advanced 
Controls check box.

REDgamma

REDgamma2

REDgamma3

REDgamma4

REDLog

REDlogFilm

RedSpace

Linear

sRGB

REC 709

PDLog 685

PDLog 985

HDR-2084

BT1886

Log3G12

Log3G10

Hybrid Log-Gamma

Gamma 2.2

Gamma 2.6

WHITE BALANCE ADJUSTMENTS
White Balance is the process of adjusting how color is rendered in an image so that objects that appear white in 
person also appear white in the image. You can set the Kelvin slider number to the color temperature of the scene. The 
slider graphic indicates how the image looks at that Kelvin value.

For more information, see the Using White Balance to Control Color Casts article, available at www.red.com/learn/red-
101/color-cast-tutorial.

White Balance allows you to adjust the following image characteristics:

EFFECT DESCRIPTION RANGE DEFAULT

Pick WB Click the Pick WB crosshairs and select an area of the image that is 
approximately 18% gray

N/A N/A

Kelvin Adjust the RGB color matrix to compensate for the relative coolness or 
warmness

1800 K to 9400 K 5600 K

Tint1 Adjust the RGB color matrix to compensate for yellow and green tinting –100.0 to 100.0 0.000

ISO2 Adjust the overall sensitivity of each pixel in the RAW image 50 to 12,800 800

 1. This parameter is valuable when the ambient light source contains significant amounts of yellow and green, such as in environments with 
fluorescent lighting.

 2. When a clip is shot with a sensor that supports Low Light Mode and Low Light Mode is enabled, the LL icon is displayed next to the ISO label.
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FLUT, SHADOW, AND DRX
This group allows you to adjust the following image characteristics:

EFFECT DESCRIPTION RANGE DEFAULT

FLUT 
Control

Adjust ISO without clipping the highlights or crushing the shadows –8.000 to 
8.000

0.000

Shadow The shadow slider sets the black point, which determines the left-most extreme 
of the image histogram.

-2.000 to 
2.000

0.000

DRX1 Dynamic Range Extension (DRX) attempts to recover clipped highlights 0.000 to 
1.000

1.000

 1. DRX is not available for DRAGON clips.

SATURATION, CONTRAST, BRIGHTNESS, AND EXPOSURE
This group allows you to adjust the following image characteristics:

EFFECT RANGE DEFAULT

Saturation 0.000 to 4.000 1.000

Contrast –1.000 to 1.000 0.000

Brightness –10.000 to 10.000 0.000

Exposure –7.000 to 7.000 0.000

RED, GREEN, AND BLUE CHANNELS
This group allows you to adjust the following image characteristics independently:

CHANNEL DESCRIPTION RANGE DEFAULT

Red Increase/decrease the gain of the Red channel 0.000 to 2.000 1.000

Green Increase/decrease the gain of the Green channel 0.000 to 2.000 1.000

Blue Increase/decrease the gain of the Blue channel 0.000 to 2.000 1.000

SHARPNESS, DENOISE, AND DETAIL
This group allows you to adjust the following image characteristics:

EFFECT RANGE DEFAULT

Sharpness 0 to 3 0

Denoise 0 to 6 0

Detail 0 to 2 2
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IMAGE: PRIMARY
Image: Primary contains the primary image adjustment tools and sliders for viewing, color grading, and exporting R3D 
footage while using IPP2 controls. Most adjustments in Image: Primary use the slider function. Click and drag the 
slider left or right to decrease or increase the value, respectively. Alternatively, enter a value into the value box next to 
the slider to select a specific level. To add the Image: Primary group to a panel while using IPP2 controls, right-click in 
a panel and select Image: Primary.

Figure: Image: Primary

Image: Primary groups include:

IMAGE PRIMARY GROUP DETAILS

Color Space and Gamma Curve "Color Space and Gamma Curve" below

ISO, Exposure Adjust "ISO and Exposure Adjust" below

White Balance Adjustments "White Balance Adjustments" on the next page

COLOR SPACE AND GAMMA CURVE
The Color Space and Gamma Curve are text-only indicators of the standardized, universal settings that are encoded 
straight from the camera. In Legacy Mode, these settings are adjustable for continuity with earlier project files and 
workflows.  For more on these settings, also see  "Image Pipeline" on page 19.

ISO AND EXPOSURE ADJUST
This group allows you to adjust the following image characteristics:

EFFECT DESCRIPTION RANGE DEFAULT

ISO1 Adjust the overall sensitivity of each pixel in the RAW image 50 to 12,800 800

Exposure Adjust Adjust the overall exposure -8.000 to 8.000 0.000

 1. When a clip is shot with a sensor that supports Low Light Mode and Low Light Mode is enabled, the LL icon is displayed next to the ISO label.
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WHITE BALANCE ADJUSTMENTS
White Balance is the process of adjusting how color is rendered in an image so that objects that appear white in 
person also appear white in the image. You can set the Kelvin slider number to the color temperature of the scene. The 
slider graphic indicates how the image looks at that Kelvin value.

For more information, see the Using White Balance to Control Color Casts article, available at www.red.com/learn/red-
101/color-cast-tutorial.

White Balance allows you to adjust the following image characteristics:

EFFECT DESCRIPTION RANGE DEFAULT

Pick WB Click the Pick WB crosshairs and select an area of the image that is 
approximately 18% gray

N/A N/A

Kelvin Adjust the RGB color matrix to compensate for the relative coolness or 
warmness

1800 K to 
9400 K

6502K

Tint1 Adjust the RGB color matrix to compensate for yellow and green tinting1 –100.0 to 
100.0

-2.300

 1. This parameter is valuable when the ambient light source contains significant amounts of yellow and green, such as in environments with 
fluorescent lighting.

IMAGE: OUTPUT TRANSFORM
The Image: Output Transform color space conversion uses gamut mapping. While the Output Tone Map assists in 
preserving dynamic range, the Highlight Roll-Off contains a range of options for both SDR and HDR.

To add the Image: Output Transform group to a panel, right-click in a panel and select Image: Output Transform.

Figure: Image: Output Transform

To transform the output, follow the instructions below:

 1. Click the Output Tone Map drop-down menu.

 2. Select a contrast level from the drop-down menu.

 3. Click the Highlight Roll-Off drop-down menu.
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 4. Select one of the following highlight roll-off levels from the drop-down menu:

HIGHLIGHT ROLL-OFF DESCRIPTION

None1 No highlight roll-off is applied.

NOTE: None is only recommended for special applications.

Hard Compresses highlight roll-offs the most.

Medium N/A

Soft N/A

Very Soft Compresses highlight roll-offs the least leading to a very filmic look.

1. Only available when Advanced controls are enabled. Go to Preferences > General and select the Show Advanced Controls check box.

POST: IMAGE: EFFECTS

Figure: Post: Image: Effects

To add the Post: Image: Effects group to a panel, right-click in a panel and select Post: Image: Effects. The Post: 
Image: Effects adjustments are processed with R3D footage at export.

EFFECT DESCRIPTION SETTINGS RANGE DEFAULT

Levels Adjust the brightness, contrast, and tonal range via input and 
output black, midtone, and white points

RGB Levels 0 to 255 N/A

Output Levels 0 to 255 N/A

CDL1

 

 

 

Load and apply Color Decision Lists N/A N/A N/A

Alchemy 
Group

Special control like base and richness for film Alchemy –1.000 
to 1.000

0.000

Clarity –1.000 
to 1.000

0.000

Skin 0.000 to 
1.000

0.000
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EFFECT DESCRIPTION SETTINGS RANGE DEFAULT

Saturation1 Increase or decrease the intensity of color N/A 0.000 to 
2.000

1.000

Unsharp 
Mask

Sharpen with finer control to enhance contrast along edge 
details

Amount 0 to 500 50

Radius 0.100 to 
5.000

1.000

Threshold 0.00 to 
255.00

0.000

High Pass 
Sharpen

Sharpen with contrast along edge details Radius 0.100 to 
10.000

1.000

Film Look Apply film grain Grain 
Strength

0.000 to 
1.000

0.300

Grain Size 1.00 to 
2.00

1.30

Grain Chroma 0.000 to 
1.000

0.300

Grain 
Softness

0.000 to 
1.500

0.300

Shadow 0.050 to 
0.500

0.350

Highlight 0.500 to 
0.950

0.750

1D LUT Load and apply 1D LUTs N/A N/A N/A

3D LUT1 Load and apply 3D LUTs Edge Length 0 to 64 32

 1. Only available while using Legacy controls.

ENABLE POST: IMAGE: EFFECTS
To enable Post: Image: Effects, select the check box next to the effect that you want to enable.

NOTE: To rearrange the order of the applied effects, drag the names of the effects to your preferred location.

ADJUST POST: IMAGE: EFFECTS
To make changes to Post: Image: Effects, follow the instructions below:

Select the check box to activate a Post: Image: Effects group.

Use the slider or enter a new value.

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   73

REDCINE-X PRO OPERATION GUIDE



3D LUT FORMATS
REDCINE-X PRO supports the following 3D LUT formats:

FORMAT EXTENSION

Autodesk .3dl

IRIDAS® .cube

Pandora .m3d

Imageworks .spi3d

Inventor .vf

Truelight .cub

FRAME ADJUSTMENTS

Figure: Framing Tab

Framing Control provides a variety of settings that enable you to frame and crop the source R3D to get just the right 
shot. Framing Presets enable you to create, save, and apply commonly used Framing Control settings to your R3D 
files.
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NOTE: To add the Framing tab to a panel, go to "Tabs" on page 12.

Framing includes:

GROUP SETTING DESCRIPTION

Framing 
Control

Fit Select a fit option to adjust how much of the frame is visible in the Viewer

Crop Select the crop adjustment or create a custom crop size and centerpoint

Source 
Resolution

Adjust the resolution of the R3D (Not available when crop is disabled)

Flip Invert the image vertically or horizontally

Rotation Rotate the image 90° clockwise or counterclockwise

Aspect Ratio Set an aspect ratio for crop and frame adjustments

Framing 
Presets

Apply to Choose which R3D files or groups of files are affected by the preset when you 
select Apply

Preview Click and hold to view preset settings on an overlay of the Viewer

Apply Click to apply the preset to R3D files based on the selection in the Apply to drop-
down menu

CREATE A NEW FRAMING PRESET
NOTE: Be sure to back up your Framing Presets. For more information, go to "Export Framing Presets" below.

 1. Go to the Framing Control group in the Framing tab.

 2. Select settings in the Framing Control group.

 3. Go to Framing Presets group.

 4. Click  (Create a preset).

 5. Enter a name for the new preset.

 6. Press Enter.

EDIT A FRAMING PRESET
 1. Select an existing preset from the Framing Presets group.

 2. Make changes to settings in the Framing Control group.

 3. Click  (Replace a preset) to update.

EXPORT FRAMING PRESETS
 1. Select a Preset or Preset Folder that you want to export.

 2. Click Edit and select one of the following:

Export All...: Export all Look Presets.

Export Selected...: Export only selected Framing Presets.

 3. Enter a name and location for the Look Presets export file.
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 4. Click Save.             

The Look Preset export file saves as a compressed .zip file to the selected location.

FRAME RATE OVERRIDE
You can use Frame Rate Override to change the project time base of a clip.

 1. Drag a clip to the Bin.

 2. Right-click the clip and select Change Source Frame Rate....             

A frame rate window displays.

Figure: Select Change Source Frame Rate

 3. Select a frame rate from the New Frame Rate drop-down menu.

 4. Click OK.             

Figure: Frame Rate Override

NOTE: Changing the frame rate removes audio from the clip.
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SET FRAME RATE OVERRIDE THROUGH EXPORT SETTINGS
 1. Double-click a preset.

 2. Select R3D Trim from the File Format drop-down menu.

 3. Click Setup....             

Figure: Click Setup

 4. Select the Ignore Frame Rate Override check box.

 5. Click OK.             

Figure: Click OK

 6. Click Save.

 7. Click Export.

NOTE: If you override the frame rate when exporting a clip, the new frame rate is applied to the R3D file.

NOTE: Changing the frame rate removes audio from the clip.

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   77

REDCINE-X PRO OPERATION GUIDE



PIXEL MASKING
You can use the Pixel Masking tool to correct hot pixels in recorded footage. Once you pick a pixel to mask, the pixel 
is masked for all frames in the clip. To apply a pixel mask from one clip to another clip, both clips need to be from the 
same camera and recorded at the same resolution.

NOTE: Pixel masking is not available for cameras with MONOCHROME or  DRAGON MONOCHROME sensors and 
does not apply to R3D trim exports.

APPLY PIXEL MASKING
To apply pixel masking, follow the instructions below:

 1. Drag a clip to the Bin.

 2. Load a clip with a hot pixel to the Viewer.

 3. Ensure the following:

 A. Set debayer to Full.

 B. Disable RED ROCKET and RED ROCKET-X.

 C. Set Crop to No Crop in the Framing Control panel.

 D. Set Fit to Fit Width in the Framing Control panel.

 4. Add the Pixel Masking tab to a panel.             

Figure: Add Pixel Masking Tab 

 5. Click Enable Editing under Add Pixel Masks.             

Figure: Enable Editing
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 6. Zoom in on the hot pixel.

 7. Double-click the center of the hot pixel.             

Figure: Double-Click Hot Pixel 

 8. The coordinates of the pixel display under Pixel Masks. You can enable and disable the pixel mask by selecting 
and deselecting the Pixel Mask check box, respectively.

SAVE PIXEL MASK LIST
To save a pixel mask list, follow the instructions below:

 1. Go to the Pixel Masking panel.

 2. Click Store List.             

Figure: Store List
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LOAD PIXEL MASK LIST
To load a pixel mask list, follow the instructions below:

 1. Go to the Pixel Masking panel.

 2. Click Recall List.             

Figure: Recall List

EDIT AND SYNC AUDIO

Figure: Edit and Sync Audio

You can control the audio settings and channels by creating an audio tab in a panel. Right-click in the Audio tab and 
select Audio to populate the audio settings.
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The Audio tab allows you to adjust the following settings:

Control: Sync an R3D file to a WAV or MP3 file.

Playback Channels: Select a recorded camera audio source or an external audio source.

Auto Match: Sync an audio file to an R3D file.

For more information, go to REDCINE-X PRO: Audio Sync, available at www.red.com/learn/workflow/audiosync.

SYNC AUDIO WITH AUTO MATCH
To sync audio using Auto Match in REDCINE-X PRO, follow the instructions below:

 1. Import R3D footage into REDCINE-X PRO.

 2. Double-click an R3D clip to open the clip in the Viewer.

 3. Go to Audio tab > Auto Match.             

NOTE: To add the Audio tab, go to "Tabs" on page 12.

 A. Select the folder containing the audio files in the Folder drop-down menu.     

NOTE: You can set your default directory for Auto Match in Preferred Auto Match Directory.

 B. Select Auto from the Rate drop-down menu.

 C. Select Bin (all clips) from the Match drop-down menu.

 4. Click Auto Match.             

The audio track and video track match when played back.

Figure: Auto Match

NOTE: Before exporting, set your export preset to enable Export Audio and External Audio Tracks.
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SYNC AUDIO MANUALLY
To sync audio manually in REDCINE-X PRO, follow the instructions below:

 1. Import R3D footage into REDCINE-X PRO.

 2. Double-click an R3D clip to open the clip in the Viewer.

 3. Go to Audio tab > Auto Match and select the folder containing the audio files in the Folder drop-down menu.             

NOTE: To add the Audio tab, go to "Tabs" on page 12.

Figure: Add Audio Files in Audio Match

 4. Drag the Playhead to the slate frame (clap) in the video track.

 5. Click  (Set Video Slate Point) in the Viewer.

 6. Go to the Audio tab in the Bottom Panel.

 7. Select the external audio track that you want to synchronize.

 8. Drag the Playhead to the slate frame (clap) in the audio track.

 9. Click  (Set Video Slate Point) in the Audio tab in the Bottom Panel.             

The audio track and video track match when played back.

NOTE: Before exporting, set your export preset to enable Export Audio and External Audio Tracks.
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EDIT 3D CLIPS

Figure: Stereo 3D Drop-Down Menu

When a 3D clip is in the Bin and loaded in the Viewer, the Stereo 3D menu appears in the Look tab.

Frame Offset: Allows offsetting of frames between the left and right clip

Color Match: This feature is disabled

Convergence: Adjusts the angle of the left and right clip in the Stereo 3D image

HIT: Horizontal Image Translation

VIT: Vertical Image Translation

NOTE: You must apply a crop set before applying convergence. Go to "Sample 3D Workflow" on page 101.
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STEREO 3D MODE OPTIONS

Figure: Stereo 3D Mode Options

The following Stereo 3D mode options can be accessed in the Viewer Panel > Viewer Settings Menu > Stereo 3D 
Mode:

Default 2D

Side-by-side (half)

Top-and-bottom

DLP Quincunx

Line Interleave Left

Line Interleave Right

CheckerBoard

Difference

Overlay 50%

Color Anaglyph Red/Cyan

Optimized Anaglyph

Half-Color Anaglyph

True Anaglyph

For more information, go to "Sample 3D Workflow" on page 101.
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MARKER THUMBNAILS
Use the Marker Thumbnails  drop-down group to  add,  view,  edit,  delete,  and export the markers  created in the 
Markers tab and the Marker Thumbnails drop-down group. For more information, go to "Export Stills from Markers" 
on page 98.

Figure: Marker Thumbnails

MARKER TABLE
Use the Marker Table drop-down group to view the markers created in the Markers tab and the Marker Thumbnails 
drop-down group. For more information, go to "Export Stills from Markers" on page 98.

Figure: Marker Table
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CHAPTER 6: 
EXPORT CLIPS
This section describes how to export clips in REDCINE-X PRO®. Exporting, also known as “transcoding”, processes 
the original  R3D®  file  and metadata (.RMD file),  producing  a media file  with the specified  file  format.  Exporting  
processes (or “bakes in”) metadata, Look adjustments, and any other adjustments made in the Post : Image: Effects 
group.

Perform one of the following to export your files:

Export Window: Export from the menu bar. Go to "Export Media" on the next page.

Export Presets: Export from a panel. Go to "Export with Presets" on page 88.

For more information, go to the REDCINE-X PRO: Exporting video tutorial at www.red.com/learn/workflow/redcine-x-
exporting.

EXPORT SETTINGS
Access the following settings in the Export window:

Export: Select what you want to export.

Preset: Select Export Preset.

Format: Select formatting options. Go to "Export File Formats" on page 90.

Burn In: Select settings for a burn in watermark.

Audio: Select audio tracks for export.

Options: Select output framing, color, handles, timecode, REDline, and 3D.

Frames: Select options for still exporting. Only available for TIFF and DPX file formats.

http://www.red.com/learn/workflow/redcine-x-exporting
http://www.red.com/learn/workflow/redcine-x-exporting
http://www.red.com/learn/workflow/redcine-x-exporting


EXPORT MEDIA
To export media, follow the instructions below:

 1. Go to File > Export.             

The Export window displays.

 2. Select a project, an export preset, and export settings.

 3. Select an export file format.

NOTE: IPP2 Output Transform only applies to IPP2 clips.

NOTE: Advanced Dragon Debayer (A.D.D.) is only available for RED DRAGON® clips.

 4. Click Setup....

 5. Click OK.

 6. Click Export.             

The File Directory dialog displays.

Figure: Export Window

 7. Select a File Directory destination.
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 8. Click Open.             

Clips are placed in the render queue in the Export tab or Export Workroom and export automatically by default.

Figure: Clips in the Render Queue

NOTE: You can change the render options in Preferences > Transcode.

NOTE: You can arrange the order in which the clips export by clicking .

EXPORT WITH PRESETS
You can use Export Presets to speed up your workflow.

To batch export with an Export Preset, follow the instructions below:

 1. Load clips into your project.

 2. Go to the Export tab or the Export Workroom.

 3. Select the Export Preset that you want to use.             

For more information, go to "Add Export Preset" on the next page.

Figure: Select Export Preset

 4. Select Bin (all clips).

 5. Click Export.             

The File Directory dialog displays.

 6. Select a File Directory destination.

 7. Click Open.             

Clips are placed in the render queue in the Export tab or in the Export Workroom and export automatically by 
default.

Figure: Clips in the Render Queue

NOTE: You can change the render options in Preferences > Transcode.

NOTE: You can arrange the order in which the clips export by clicking .
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ADD EXPORT PRESET
To add an Export Preset, follow the instructions below:

 1. Click  (Add Export Preset).             

Figure: Add Export Presets

 2. In the Preset text box enter a name for your preset .

 3. Select the desired export preset settings.

 4. Select a file format from the File Format drop-down menu.

 5. Click Save.             

Figure: Create Preset

DELETE EXPORT PRESETS
 1. Select the Export preset that you want to delete.

 2. Click   (Remove) to delete the Export Preset.

 3. Click Yes.
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EXPORT FILE FORMATS
You can export to the following formats:

FORMAT DESCRIPTION

Apple® ProRes Compressed ProRes video with optional uncompressed audio

Avid AAF & MXF Compressed DNxHD in a MXF wrapper

Avid DNxHR1 Compressed DNxHR in a MXF wrapper

BWF Broadcast wave file

DPX Digital picture exchange for visual effects

JPEG Lossy compression for digital images

OpenEXR Half float based format for visual effects

PSD Photoshop file

QuickTime® QuickTime movie file

QuickTime 
Wrapper2

QuickTime movie file which references the source R3D files for use with RED QuickTime Codec 
v41 or greater

R3D Trim Trimmed R3D file

RRencode3 REDRAY® package

SGI Raster format for Silicon Graphics workstations

TIFF Computer file for storing raster graphics images

Windows® AVI Windows audio video interleave file

 1. REDCINE-X Pro exported DNxHD files are loaded into Avid® Media Composer® using the DNxHD.mxf ingest workflow.

 2. Mac® only.

 3. Requires RRencode plugin to be installed. For more information, go to "REDRAY" on page 31.
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QUICKTIME SETTINGS
Compression Settings

Video: Set compression type, frames per second, encoding mode, and compressor quality.

Audio: Set format, channels, rate, render settings, and linear PCM settings.

Overrides

Clip FrameRate: Override the Frames per second option of the Video Dialog.

Mono Audio Channel Layout: Overrides Audio dialog settings, exports all tracks of audio as uncompressed 
linear PCM.

FCP XML

Generate FCP XML

Generate FCP-X XML

Send to FCP

Include Framing

EXPORT SHALLOW FILES

Figure: Export (Shallow)

Go to File > Export (shallow) to export the following file formats:

EDL (CMX 3600): Export EDL (CMX 3600) file(s).

FCP XML: Export XML file(s) for Final Cut Studio® 7.

FCP-X XML: Export XML file(s) for Final Cut Pro® 10.

Send FCP XML to Pr: Send XML file(s) to Adobe® Premiere® Pro.

For more information, go to "XML Roundtrip Workflow" on page 103.

EXPORT OPENEXR FILES 
To export as OpenEXR, follow the instructions below:

 1. Go to File > Export.

The Export window displays.

 2. Select an export type from the Export drop-down menu. 

 3. Select an export preset from the Preset drop-down menu, as applicable.

 4. Adjust additional export settings, as applicable.

 5. Select OpenEXR from the File Format drop-down.
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 6. Click Setup....

The OpenEXR settings window displays.

Figure: OpenEXR Settings

 7. Select the desired settings and click OK.

 8. For the Export Pipeline, select one of the following from the Export Pipeline drop-down:

Primary Raw Development - Export un-graded RWG/Log3G310

Full Graded IPP2 Mode

NOTE: Primary RAW Development - Export un-graded RWG/Log3G310 and Full Graded IPP2 Mode are only 
available for IPP2 clips.

ACES

NOTE: ACES is only available for OPENEXR files.

 9. Click Export.

The file dialog box displays.

GENERATE QUICKTIME WRAPPERS
NOTE: QuickTime wrappers are for Mac only.

EXPORT QUICKTIME WRAPPERS AUTOMATICALLY
To  export QuickTime wrappers  automatically,  go  to  File  >  Generate  QT Wrappers (Viewer) .  REDCINE-X PRO 
automatically generates the following QuickTime wrappers for the clip in the Viewer:

F: Full debayer quality

H: Half debayer quality

M: Medium debayer quality

P: Proxy debayer quality

EXPORT QUICKTIME WRAPPERS AND XML FILES MANUALLY
To export QuickTime wrappers and XML files manually, follow the instructions below:

 1. Go to File > Export....

 2. Select QuickTime Wrapper from the File Format drop-down menu.
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 3. Click Setup....             

Figure: Click Setup

 4. Select one of the following:

Generate FCP XML

Generate FCP-X XML

 5. Select F, H, M, or P from the QT Wrapper Type drop-down menu. This option selects the QT Wrapper that the 
XML file references.

 6. Click OK.             

Figure: QT Wrapper Settings

 7. Click Export.

APPLE PRORES
REDCINE-X PRO supports the following Apple ProRes codecs:

Apple ProRes 4444 XQ (log encoding only)

Apple ProRes 4444

Apple ProRes 422 HQ

Apple ProRes 422

Apple ProRes 422 LT

Apple ProRes 422 Proxy
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AVID DNXHR
REDCINE-X PRO supports the following Avid DNxHR codecs:

LB: Low Bitrate Offline

SQ: Standard Quality

HQ: High Quality

HQX: High Quality 10-bit

444: Finishing Quality 444 10-bit

OLPF OVERRIDE
You can change the interchangeable OLPF in the metadata for the following reasons:

You recorded footage when the installed OLPF did not match the OLPF selected in the OLPF menu.

You recorded footage with an OLPF, but want to apply the color science of a different OLPF.

NOTE: OLPF Override is only applicable if your clip was shot on a camera with interchangeable OLPFs.

 1. Right-click a clip in the browser.

 2. Select Generate R3D from OLPF Override....

 3. Select the OLPF that you want from the OLPF drop-down menu.

 4. Click OK.

 5. Click Save.
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IPP2 LUT CREATOR
To create an IPP2 LUT, follow the instructions below:

 1. Go to File > IPP2 LUT Creator.

 2. For Output Transform, set the following:

Color Space: Set one of the following:

ACES AP0

Adobe 1998

DCI-P3

DCI-P3 D65

ProPhoto

REC 790

REC 2020

REDWideGamutRGB

XYZ

Gamma Curve: Set one of the following:

BT1886

Gamma 2.2

Gamma 2.6

HDR-2084

Hybrid Log-Gamma

Linear

LOG3G10

REDlogFilm

Set the HDR Peak Nits from 100-10000.

NOTE: HDR Peak Nits is only available when Gamma Curve: HDR-2084 is selected.

Output Tone Map: Set to one of the following:

Low Contrast

Medium Contrast

High Contrast

None

Highlight Roll-off: Set to one of the following:

Very Soft

Soft

Medium

Hard

None

NOTE:  None  is  only  available  with  Advance  controls  enabled.  To  enable  Advanced  controls  go  to  
Preferences > General and select the Show Advanced Controls check box.
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 3. For LUT Settings, set the following:

Cube Size: Set to one of the following:

17

26

32

33

64

65

Select a location for the file to be stored.

 4. Click OK.

A save successful window opens.

STILLS EXPORT
You can export stills in the following ways:

Export a Single Frame: For more information, go to "Export a Single Frame" below.

Export Multiple Frames: For more information, go to "Export Multiple Frames" below

Export Stills from Markers: For more information, go to "Export Stills from Markers" on page 98.

EXPORT A SINGLE FRAME
NOTE: A.D.D. applies temporal denoise to DRAGON clips only.

To export single frames, follow the instructions below:

 1. Go to the Stills workspace.

 2. Load an R3D file into the Viewer.

 3. Navigate to the frame that you want in the Scrub Bar.

 4. Click one of the following:

 (Still Snapshot): Export the current frame with current snapshot settings.

 (R3D Snapshot): Export the current frame as a single frame RAW R3D file.

 (A.D.D.): Export the current frame with Advanced Dragon Debayer.

EXPORT MULTIPLE FRAMES
NOTE: You cannot save, import, or export a export preset from the Stills Export panel.

To export a Bin, a project, selected stills, or all stills, follow the instructions below:

 1. Go to the Stills workspace.

 2. Load an R3D file into the Viewer.

 3. Navigate to the frame that you want in the Scrub Bar.

 4. Go to the Export workroom > Export tab > Stills Export.
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 5. Select the following:

Source: Select Project, Bin (all stills), Bin (selected stills), or Still in Viewer.

Export Preset: Select or create an export preset. For more information, go to "Export with Presets" on 
page 88.

File Format: Select a file format. For more info, go to "Export File Formats" on page 90.

Output Resolution: Select the outpout resolution for the clip.

Export Pipeline: Select the export pipeline for the clip.

IPP2 Output Transform:Select the output transform for the clip.

NOTE: IPP2 Output Transform only applies to IPP2 clips.

Output Location: Select the filename and location.

A.D.D.: Select A.D.D. and settings. For more info, go to "A.D.D." on page 23.

NOTE: Advanced Dragon Debayer (A.D.D.) is only available for DRAGON clips.

Export Markers Only: Select to export all markers in the bin. For more information, go to "Export Stills from 
Markers" on the next page.

 6. Click Export.             

Figure: Stills Export
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EXPORT STILLS FROM MARKERS
 1. Load an R3D into the Viewer.

 2. Navigate to the frame that you want in the Scrub Bar.

 3. Click one of the following:

 (Set Marker) in the Control bar

 (+) in the Mark Thumbnails drop-down group

Markers appear in the Markers tab in the bottom panel and in the Marker Thumbnails drop-down group.

 4. Go to the Markers tab in the bottom panel or the Marker Thumbnails drop-down group.             

Figure: Marker Thumbnails

 5. Select the markers that you want to export.

 6. Perform one of the following:

Click  (Still Snapshot) in the Markers tab to export selected markers with current snapshot settings.

Click   (Make Stills from Markers) in the Markers tab to create reference stills for all selected markers in the 
Stills tab.

ADJUST SNAPSHOT SETTINGS
 1. Go to the Preferences... menu.

Mac: Go to REDCINE-X PRO > Preferences... in the menu bar.

Windows: Go to Edit > Preferences... in the menu bar.

 2. Select Snapshot to make adjustments to Snapshot button export settings.

 3. Click OK.
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CHAPTER 7: 
SAMPLE WORKFLOWS
This section describes sample workflows to help you start editing.

2D WORKFLOW
The following is a recommended workflow for using REDCINE-X PRO® for standard 2D RAW R3D® footage.

NOTE: Files can be edited from your computer or directly on the REDMAG™ or RED MINI-MAG®.

NOTE: The higher the resolution of the clip or project, the slower the footage buffers. For more information, go to 
"Change Playback Resolution" on page 15.

 1. Go to Workspace in the menu bar and select Motion Workspace.

 2. Locate the clips in the File Browser panel.

 3. Select the clips that you want to edit.

 4. Drag the clips to the Project bin to the Project panel.

 5. Load a clip to the Viewer. For more information, go to "Load Clips" on page 36.

 6. Apply Look adjustments. For more information, go to "Look Adjustments" on page 48.

 7. Go to the Export Workroom in the Workspace bar.

 8. Export clip(s).



STILLS WORKFLOW
NOTE: You can change the render options in Preferences > Transcode.

NOTE: You can arrange the order in which the clips export by clicking .

RED recommends the following workflow for adjusting and exporting stills.

 1. Go to Workspace in the menu bar and select Stills Workspace.

 2. Load stills into a project or bin by performing one of the following:

Record stills through RED TETHER. Go to "Set Up RED TETHER" on page 119.

Grab still snapshots from R3D clips. Go to "Stills Export" on page 96.

Export stills from Markers. Go to "Export Stills from Markers" on page 98.

NOTE: Only stills show up in the Stills Workspace. The stills icon on the thumbnail lets you know that the clip is a 
still.

Figure: Load Stills

 3. Go to the Color Workroom in the Workspace bar.

 4. Make adjustments to stills in the right panel.

 5. Go to the Export Workspace.

 6. Go to the Stills Export panel.

 7. Select a Source and an Export Preset from the Stills Export tab.

 8. Click Export.

 9. Select a File Directory destination.

 10. Click Open.             

The Stills export in the Queue automatically from the Project bin.

Figure: Stills Export Automatically
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SAMPLE 3D WORKFLOW
To edit 3D footage, follow the instructions below:

 1. Go to Workspace in the menu bar and select Motion Workspace.

 2. Go to Media tab > File Browser > Devices  in the left panel.

 3. Drag the left and right clips to the Project Bin.

 4. Right-click both clips and select Make 3D clip....             

Figure: Make 3D Clip

 5. Make adjustments and click OK.             

Figure: Adjust Left and Right Eye

 6. Load the 3D clip into the Viewer.             

Figure: Load 3D Clip into Viewer
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 7. Select Side-by-Side (half) from the Stereo 3D Mode Menu. For more information, go to "Stereo 3D Mode 
Options" on page 84.             

Figure: Select Side-by-Side (Half)

 8. Make adjustments in the Stereo 3D drop-down menu in the Look tab.             

Figure: Stereo 3D 

 9. Apply Look adjustments. For more information, go to "Look Adjustments" on page 48.

 10. Export clips. For more information, go to "Export Clips" on page 86.
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XML ROUNDTRIP WORKFLOW
The  XML roundtrip  workflow  allows  you  to  load  XML files  into  REDCINE- X  PRO  and  export  XML files  from 
REDCINE-X PRO for additional editing in another non-linear editing (NLE) program that works with R3D files.

 1. Go to File > Import in REDCINE-X PRO.

 2. Click (+) to locate the R3D files that you want in Original R3D Directories.

 3. Select one of the following from the EDL Desintation drop-down menu:

Active Bin

Timeline

Export

NOTE: Selecting Timeline automatically sends your XML sequence to the REDCINE-X PRO Timeline.

 4. Select Manual Relink in Relinking.

 5. Click Import.             

Figure: Import Window

 6. Select the XML files that reference the R3D files that you selected earlier in this procedure.
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 7. Click Open.             

Clip Relinker launches automatically. If Clip Relinker does not launch, go to "Relink Missing Files" on page 113.

Figure: Select XML Files

 8. Select the R3D files in Clip Relinker.

 9. Click OK.             

Figure: Clip Relinker

 10. Apply Look adjustments to imported R3D files. For more information, go to "Look Adjustments" on page 48.
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 11. Go to File > Export (shallow) and select one of the following. For more information, go to "Export Shallow Files" 
on page 91.

FCP

FCP-X XML

Send FCP XML to Pr

 12. If you are exporting to Final Cut Pro®, select the Final Cut Pro version that you want.

 13. Click Export.             

NOTE: If the Export window does not display, go to Preferences > Export and select the Prompt on Export 
check box.

Figure: Export Window

 14. Type a name for your XML file and select a destination.

 15. Click Save.             

Figure: Save XML

 16. Import the XML file into an approved NLE application and make adjustments.

NOTE: You can relink the project XML file to the original R3D files in the NLE application.
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RRENCODE WORKFLOW
You can encode R3D, TIFF, DPX, and audio files  into the .RED format for REDRAY® delivery. The RRencode plugin is 
required to load TIFF and DPX files in the Media tab. 

NOTE: The RRencode plugin is only available to REDRAY owners.

CLIP OPTIONS
Encode a single clip: Ensure that the file and its corresponding audio file (if applicable) are in the Bin panel. When 
you encode (export) the clip, select Bin (Selected Clips) or Bin (All Clips).

Create a single encoded clip from multiple video clips: Place your files and corresponding audio files (if 
applicable) in the Timeline panel. When you encode (export) the clips, select Timeline (All Clips).

EXPORT FOR REDRAY
 1. Go to Media > File Browser.

 2. Click and drag the clips that you want to encode to the Timeline.

 3. Set RRencode Metadata, if applicable.

 A. Go to the RRencode Metadata drop-down group.

 B. Enter metadata for each clip.

 4. Edit still sequences, if applicable.

 A. Right-click a clip and select Still Sequence Editor....

 B. Make adjustments to the Gamma, Color Space, and Frame Rate, if applicable.

 C. Click Accept.

Figure: Still Sequence Editor

 5. Attach and sync audio files, if applicable.             

NOTE: Only attach 48 kHz WAV audio files to video files. The encoding terminates automatically if you attempt to 
use an audio file with another sample rate or format.
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 6. Set movie framing, if applicable.

 A. Go to Framing Control.

 B. Select a Fit setting from the drop-down menu:

Fit Height: Select if your source content has an aspect ratio of 16:9. This creates an active image area of 
3840 x 2160p, with additional black bars on either side.

Fit Width: Select if your source content has an aspect ratio of 2.39:1. This creates an active image area of 
4096 x 1714p, with additional black bars above and below.

NOTE: You can select Stretch W/H and crop settings to map other aspect ratio images. You can also isolate 
specific areas of the source image.

Figure: Framing Control

 7. Set a poster frame, if applicable.

 A. Scrub through your clip until you locate a frame that you want to use as the poster frame.

 B. Go to Marker Table > Markers Control.

 C. Click Set or type the frame number for the poster frame field.

Figure: Set a Poster Frame

 8. Click and drag each additional video clip from the Bin to the row labeled V1, and ensure that each clip snaps to 
align with the previous clip.

 9. Go to the Export Workroom in the Workspace bar.
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 10. Select your RRencode export preset in the Presets tab.             

NOTE: If you do not have an RRencode export preset, create a new preset. For more information about how to 
add a preset, go to "Add Export Preset" on page 89.

 11. Select Bin (all clips) from the Export drop-down menu.

 12. Click Export. For more information, go to "Export with Presets" on page 88.

COPY ENCODED CONTENT TO USB AND SDHC CARDS
NOTE: When copying encoded content to a USB 2.0 flash drive or SDHC card, the maximum recommended media 
size for the flash drive and SDHC card is 32GB.

NOTE: The entire output folder must be copied in tact onto the flash drive or SDHC card in order for the encoded 
content to play on the REDRAY. DO NOT modify or delete any files or subfolders in the output folder.

To copy the encoded content to a USB 2.0 flash drive or SDHC card, follow the instructions below:

 1. Connect a USB 2.0 flash drive or SDHC card to your computer.

 2. Ensure that the USB 2.0 flash drive or SDHC card is formatted as MS-DOS FAT (for Mac®) or FAT32 (for 
Windows®). For more information, go to "Format USB 2.0 Flash Drive and SDHC Card" below.

 3. Create a new folder labeled Content on your USB 2.0 flash drive or SDHC card.             

NOTE: When you connect a USB 2.0 flash drive or SDHC card to the REDRAY, the REDRAY only loads movies 
from the Content folder.

 4. Copy the entire output folder of the encoded clip into the Content folder on the USB 2.0 flash drive or SDHC 
card.    

NOTE: DO NOT compress or zip the Content folder.

FORMAT USB 2.0 FLASH DRIVE AND SDHC CARD
You must format a USB 2.0 flash drive or SDHC card before you copy encoded content to one of the following 
formats:

Mac: MS-DOS FAT. Go to "Format USB 2.0 Flash Drive and SDHC as MS-DOS FAT (Mac)" on the next page.

Windows: FAT32. Go to "Format USB 2. Flash Drive and SDHC as FAT32 (Windows)" on page 110.
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FORMAT USB 2.0 FLASH DRIVE AND SDHC AS MS-DOS FAT (MAC)
To format your USB 2.0 flash drive or SDHC card as MS-DOS FAT on a Mac, follow the instructions below:

 1. Connect the USB 2.0 flash drive or SDHC card to your computer.

 2. Open Disk Utility.

 3. Click the Erase tab.

 4. Select MS-DOS (FAT) from the Format drop-down menu.

 5. Click Erase.             

Figure: Format USB (Mac)
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FORMAT USB 2. FLASH DRIVE AND SDHC AS FAT32 (WINDOWS)
To format your USB 2.0 flash drive or SDHC card as FAT32 on a Windows-based computer, follow the instructions 
below:

 1. Connect the USB 2.0 flash drive or SDHC card to your computer.

 2. Open My Computer.

 3. Right-click the USB 2.0 flash drive or SDHC card icon and select Format.

 4. Select FAT32 from the File System drop-down menu.

 5. Click Start.             

Figure: Format USB (Windows)
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CHAPTER 8:  
TROUBLESHOOT 
This  chapter  describes  common  troubleshooting  topics  and  potential  resolutions  for  REDCINE- X  PRO ®  and  
RED TETHER. If you are experiencing an issue, submit a Support ticket at https://support.red.com.

LOG FILES
Log files provide the Support team with important system information to help resolve issues that you may encounter.

TURN ON VERBOSE LOGGING
If you experience an issue that cannot be resolved with troubleshooting tips, turn on Verbose Logging. Recreate the 
issue, save, and send a report to the Support team. For more information, go to "Save Report" below.

To turn on Verbose Logging, follow the instructions below:

 1. Go to Preferences > General.

 2. Select Verbose Logging.

 3. After you send a report to the Support team, turn off Verbose Logging. Go to Preferences > General, and 
deselect Verbose Logging.

LOCATE A LOG FILE
To locate a log file, go to Help > Show Log File... to open the log file directory.

SAVE REPORT
A report is a compressed folder of all log files. To save a compressed folder of all log files to a location of your 
choice, go to Help > Save Report....

SAVE SYSTEM INFORMATION
To save a file that includes all of your system’s information, go to Help > Save System Information....

https://support.red.com/hc/en-us/requests/new


SLOW OFFLOAD SPEEDS
SYMPTOM

Offloading files from your SSD to the computer takes longer than expected.

EXPLANATION

The offload speed depends  on a few factors,  including  RED STATION ®  type,  SSD type (RED MINI-MAG®  vs.  
REDMAG™ 1.8" SSD), and data cable type. Below is a list of potential causes for slow offload speeds:

Slow disk speeds

Bad port on the computer or RED STATION

Bad cable

Copying files to multiple locations at the same time

Failing hard drive

POTENTIAL RESOLUTIONS

Reboot the computer.

Use an alternate cable.

Copy one file at a time.

Use an alternate drive/disk.

Use an alternate port on the computer or RED STATION. Below is a list of the connections ranked by speed (the 
top being the fastest) that show you the best cable to use:

# CONNECTION MAXIMUM DATA RATE

1 eSATA 6g 6Gbps

2 USB 3.0 5Gbps

3 eSATA 3g 3Gbps

4 FireWire® 800 800Mbps

5 FireWire 400 (not available from RED) 500Mbps

6 USB 2.0 480Mbps
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RELINK MISSING FILES
SYMPTOM

Your R3D files display as “offline”.

POTENTIAL RESOLUTIONS

Clip Relinker is a feature in REDCINE-X PRO that automatically launches when REDCINE-X PRO detects offline R3D, 
WAV, and MP3 files. You can manually relink each clip or allow Clip Relinker to automatically relink clips.

If Clip Relinker does not automatically launch, follow the instructions below:

 1. Right-click the “offline” clip.

 2. Click Reconnect.             

The Clip Relinker launches.

 3. Relink the clip by performing one of the following:

Manually relink each clip by browsing for the clip in your directory.

Click Search and Clip Relinker automatically relinks the clip.

REDCINE-X PRO DOES NOT RECOGNIZE FOOTAGE
SYMPTOM

REDCINE-X PRO does not recognize R3D footage.

POTENTIAL RESOLUTIONS

Update REDCINE-X PRO to the latest version.

Update your computer to the latest software.

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   113

REDCINE-X PRO OPERATION GUIDE



RED TETHER DOES NOT RECOGNIZE CAMERA
SYMPTOM
RED TETHER does not recognize your camera.

POTENTIAL RESOLUTIONS
Right-click your camera and select Refresh Camera List in REDCINE-X PRO.

Ensure that WiFi and all other network connections are turned off.

Manually configure your camera and your computer:

All: "Manually Configure Camera" below

For Mac: "Manually Configure Ethernet (Mac)" below

For Windows: "Manually Configure Ethernet (Windows)" below

MANUALLY CONFIGURE CAMERA

 1. Go to Menu > Settings > Setup > Communication > Ethernet.

 2. Deselect the Enable DHCP check box.

 3. Select the Enable External Control check box.

 4. Leave the Ethernet settings at the default values.

IP Address: 10.10.10.10

Subnet Mask: 255.255.255.0

Gateway: Leave at default value

NOTE: You can enter values suitable for your network configuration.

MANUALLY CONFIGURE ETHERNET (MAC)

 1. Go to System Preferences > Network > Ethernet. (The correct Ethernet icon is labeled Self-Assigned IP.)

 2. Select Manually from the Configure IPv4 drop-down menu.

 3. Enter the following values:

IP Address: 10.10.10.2

Subnet Mask: 255.255.255.0

Router: Leave blank

NOTE: The IP address can range from 10.10.10.1 to 10.10.10.254. The IP address cannot match the IP address of 
the camera or any other device connected to the network.

 4. Click Apply.             

The Ethernet icon turns green when connected successfully.

MANUALLY CONFIGURE ETHERNET (WINDOWS)

 1. Go to Start > Control bar > Network and Internet.

 2. Right-click the network connection that is connected to your camera and select Properties.

 3. Select Internet Protocol Version 4 (TCP/IPv4) from the pane.

 4. Click Properties.
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 5. Enter the following values:

IP Address: 10.10.10.2

Subnet Mask: 255.255.255.0

Default gateway: Leave blank

NOTE: The IP address can range from 10.10.10.1 to 10.10.10.254. The IP address cannot match the IP address of 
the camera or any other device connected to the network.

 6. Click OK.

OFFLINE CLIPS AND AN EXTRA R3D FILE
SYMPTOMS

After mounting an SSD to your computer, REDCINE-X PRO shows that all or most clips are “Offline”.

The RDC folder for a clip shows two R3D files. The first R3D file is very small (a few kilobytes).

EXPLANATION

A “phantom” R3D file sometimes results from either of the following:

Using Pre-Record: An extra 12 KB R3D file is created when pressing the Record button too quickly.

Using an external start/stop trigger: An extra 12 KB R3D file is created. This file is very small (a few kilobytes).

In both situations, the expected R3D file is also in the RDC folder, and is completely intact.

POTENTIAL RESOLUTION

Delete the “phantom” file from the RDC folder on your computer. After deleting the file, your clips load correctly in 
REDCINE-X PRO.

FOOTAGE RECORDED AT WRONG PROJECT TIME 
BASE
SYMPTOM

Footage was recorded with a specific project time base, but the final video needs to have a different time base. For 
example, the footage was recorded with a 23.98 FPS project time base, but the final video needs a 29.97 project time 
base. If you export the footage directly from 23.98 FPS to 29.97 FPS, the video and audio is out of sync, since both 
are sped up to match 29.97 FPS.

POTENTIAL RESOLUTION

Use a third-party application to properly convert the project time base of the video. Export the audio file from the 
original file, and then manually sync it to the video that has the correct time base.

CONVERT TO REDCODE RAW (.R3D)
SYMPTOM

You want to work with R3D files but your footage is in another file format.

POTENTIAL RESOLUTION

REDCODE RAW (.R3D) is the native recording format of RED cameras. It is not possible to convert another file format 
into the R3D format.
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MULTIPLE R3D FILES FOR ONE CLIP
SYMPTOM

A single clip displays as multiple R3D files on your REDMAG or RED MINI-MAG.

EXPLANATION

Each clip is separated into 4GB R3D segments. When referenced together, the R3D segments display as a single clip.

REDCINE-X PRO DOES NOT OPEN FULL SCREEN
SYMPTOM

REDCINE-X PRO only opens in half of your screen.

POTENTIAL RESOLUTION

Go to View and select Toggle Full Screen Mode.

CANNOT EXPORT CLIPS
SYMPTOM

Cannot export clips from REDCINE-X PRO.

EXPLANATION

You may not be able to export clips for the following reasons:

There is not enough available hard drive space.

A previously selected hard drive is not available or connected.

The clip is corrupt.

There is a blank space before the first clip.

POTENTIAL RESOLUTIONS

Ensure that you have enough hard drive space available.

Reset the Output Location.

Export a known good clip to your desktop as a test. Then, try re-exporting your original clip.

Create a new export preset.

Select your Timeline and drag it to the left.

Go to Preferences > System > GPU Mode Selection and select Disable GPU.

Export with alternate codecs.

Remove any cropping or scaling.

Export your source file from Clip in Viewer.

Use an alternate computer.

Disable or enable the RED ROCKET or RED ROCKET-X.

Reinstall REDCINE-X PRO.
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AVID MEDIA COMPOSER

TROUBLESHOOT RED ROCKET/RED ROCKET-X
SYMPTOM
REDCINE-X PRO displays the following message: “You must select at least one board for decoding and at least one 
board for video out”.

POTENTIAL RESOLUTION
Ensure that the RED ROCKET® card is installed in a slot that supports an 8x or 16x PCle slot.

Ensure that the RED ROCKET-X® card is installed in a slot that supports a 16x PCle slot.

REDLINE FONT ERROR MESSAGE DURING BURN IN
SYMPTOM

REDline displays the following error message:

Unable to load font face: 4 - Text printing disabled.

POTENTIAL RESOLUTION

A font error means that you are missing one of the REDCINE-X PRO fonts. Ensure that the following fonts are installed 
on your computer:

Lucida Type

Andale Mono

OCRA

DejaVu Sans Mono

REMOVE NOT STREAMING FROM RED TETHER

SYMPTOM: 

The following displays: “Not Streaming”. 

RESOLUTION: 

To remove not streaming from the bottom of the RED TETHER screen, follow the instructions below:

 1. Ensure the camera is not recording.

 2. Click Help and select Enable Streaming.
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CUSTOM OUTPUT FOLDER ERROR MESSAGE
SYMPTOM
REDCINE-X PRO displays the following message: “Custom Output Folder does not exist”.

EXPLANATION
An export is performed with a custom output that does not exist or the user does not have write permissions.

POTENTIAL RESOLUTION
Ensure removable media is connected. 

Confirm write permissions are established.
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CHAPTER 9: 
SET UP RED TETHER
RED TETHER is an application in REDCINE-X PRO®. This application allows you to record footage from your camera 
directly to a computer. Using tethering bypasses the need to record to SSD and offload to a computer later, saving 
you time.

NOTE: RED TETHER is compatible with RED EPIC DRAGON®, SCARLET DRAGON®, WEAPON® 6K, SCARLET-W® 
5K, and RED RAVEN® 4.5K. 

NOTE:  For  WEAPON  6K,  SCARLET- W 5K,  and  RED RAVEN 4.5K,  tethering  requires  a  DSMC2 ®  Jetpack- SDI  
Expander or DSMC2 REDVOLT® Expander. 

NOTE: For more information, go to "RED TETHER Capture Frame Rates" on page 130.

REQUIRED EQUIPMENT 

EPIC DRAGON AND SCARLET DRAGON REQUIREMENTS
Computer with gigabit Ethernet port and REDCINE-X PRO operating system requirements

EPIC DRAGON or SCARLET DRAGON with firmware v6.0 or later

RED® GIG-E-to-CAT5E Ethernet Cable (P/N 790-0159, P/N 790-0557)

WEAPON 6K, SCARLET-W 5K, AND RED RAVEN 4.5K 
REQUIREMENTS

Computer with gigabit Ethernet port and REDCINE-X PRO operating system requirements

WEAPON 6K, SCARLET-W 5K, or RED RAVEN 4.5K with firmware v6.3.33 or later

RED GIG-E-to-CAT5E Ethernet Cable (P/N 790-0159, P/N 790-0557)

One (1) expander with a GIG-E port:

DSMC2 Jetpack-SDI Expander

DSMC2 REDVOLT Expander



SET UP RED TETHER
NOTE: RED TETHER can only connect to one (1) camera at a time.

 1. For WEAPON 6K, SCARLET-W 5K, or RED RAVEN 4.5K: Install a DSMC2 Jetpack-SDI Expander or DSMC2 
REDVOLT Expander.

 2. Turn on the camera.

 3. Turn off WiFi and disconnect all other network connections.

 4. Ensure that DHCP is selected in your Ethernet settings.

Mac: Go to System Preferences > Network and select Using DHCP from the Configure IPv4 drop-down 
menu.

Windows: Go to Start > Control bar > Network and Internet. Right-click the network connection that is 
connected to your camera and select Properties. Select DHCP from the pane.

 5. Connect the camera to your computer using a RED GIG-E-to-CAT5E Ethernet Cable (P/N 790-0159, P/N 790-0557).           

WARNING:  Connecting  through  a  switch  or  router  may  cause  dropped  packets  on  busy  networks  and  
compromise the recording.

 6. Open REDCINE-X PRO or the RED TETHER application.

 7. Double-click the camera ID to connect.             

NOTE: RED TETHER may take up to one (1) minute to recognize your camera.

NOTE: If the camera browser locates two (2) or more cameras with the same name, it will append the camera's 
IP to the camera names in the Camera list.

NOTE: While REDCINE-X PRO is attempting to connect to a camera a tilde will appear in front of the camera name. 
Once the camera is connected the tilde will become an asterisk.

 8. If your camera does not display, click Refresh.

NOTE: If your camera still does not display, go to "RED TETHER Does Not Recognize Camera" on page 114.

 9. Click Select... to set a location to save live recorded R3D files. For more information, go to "RED TETHER 
Application User Interface" on the next page.             

NOTE: RED TETHER supports all Recording modes except Speed Ramp mode. For more information, see the 
camera operation guides, available at www.red.com/downloads.

 10. Enter the desired settings you want in RED TETHER or on your camera.             

NOTE: RED TETHER does not support Motion + Stills mode.

 11. Click Preview in RED TETHER.             

A live stream from the camera appears in the Viewer.

 12. Click Record or press the Record button on your camera to begin live recording.
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RED TETHER APPLICATION USER INTERFACE

Figure: RED TETHER Application User Interface

The RED TETHER application user interface allows you to use RED TETHER without opening REDCINE-X PRO. 

# GUI ELEMENT DESCRIPTION DETAILS

1 Camera List View a list of connected cameras "Camera List" on the next page

2 Camera Settings Control camera settings "Camera Settings" on the next page

3 Record Mode Specify how many frames are recorded to an R3D "Record Mode" on the next page

4 Viewer View streaming R3D footage "Viewer" on page 14

5 Settings Select metadata location "Camera Settings" on the next page

DISPLAY METADATA DURING STREAMING
To display metadata during streaming, follow the instructions below:

 1. Click .

 2. Select Metadata.

 3. Select one of the following:

Viewer: Metadata displays in the Viewer.

Controls: Metadata displays in the Controls.

Disabled: Metadata does not display.
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CAMERA LIST

Figure: Camera List

Double-click the camera ID to connect. If your camera does not display, click Refresh.

CAMERA SETTINGS

Figure: Camera Settings

You can change the following camera settings in RED TETHER: REDCODE, Resolution, Frame Rate, Shutter Time, 
ISO, Color Temp, and Aperture. For cameras that support the IPP2 Mode, you can additionally change Image Pipeline 
and Creative 3D LUT.

RECORD MODE
You can change the Record Mode in RED TETHER.

CONTINUOUS RECORD
Continuous record allows you to save and preview the video stream from the camera. To apply continuous record, 
click the Record Mode drop-down and select Continuous Record.
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INTERNAL TIMELAPSE TIMER
Internal  Timelapse  Timer allows  you to  create  a  time  lapse.  To  apply  the  Internal  Timelapse  Timer,  follow  the  
instructions below:

 1. Click the Record Mode drop-down and select Internal Timelapse Timer.

 2. Click the  (Gear).

A window opens.

 3. Set the following options:

 A. Frame Count: Set the number of frames to record.

 B. Interval: Set the number of seconds to wait between frames.

Figure: Internal Timelapse Timer

FRAME TRIGGER
Frame trigger allows  you to  record multiple clips  in one session.  To  apply  Frame Trigger,  follow the instructions  
below: 

 1. Click the Record Mode drop-down and select Internal Timelapse Timer.

 2. Click the  (Gear).

A window opens.

 3. Set the following options:

Pre Count: Increase or decrease the Pre Count value.

Post Count: Increase or decrease the Post Count value.

New Clip Every Trigger: Deselect or select the check box.

Figure: Frame Trigger

SPEED RAMP MODE
To apply Speed Ramp Mode,  click the Record Mode drop-down and select Speed Ramp Mode. 
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REDCODE BURST
To apply REDCODE® Burst,  follow the instructions below:

 1. Click the Record Mode drop-down and select REDCODE® Burst.

 2. Click the  (Gear).

A window opens.

 3. Set the following options:

Pre Count: Increase or decrease the Pre Count value.

Post Count: Increase or decrease the Post Count value.

Figure: REDCODE Burst

MULTI-SHOT
To apply Mult-Shot,  click the Record Mode drop-down and select Multi-Shot. 

MOTION + STILLS
To apply Motion + Stills,  click the Record Mode drop-down and select Motion + Stills. 
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CHAPTER 10:  
USE RED WATCHDOG
RED® Watchdog is a menu bar tool available for Mac® OS X® that enables you to manage permissions for mounted 
RED® media. By default, media is mounted as “Read Only” to reduce the chance of file corruption or unintentional 
changes.

NOTE: RED Watchdog automatically installs and runs in the background when you install REDCINE-X PRO®.

CHANGE MEDIA PERMISSIONS
 1. Click  (RED Watchdog) in the OS X menu bar.

 2. Select Preferences... and go to the Settings Tab.

 3. Select Read-Write from the Mount RED Media drop-down menu.             

Figure: RED Watchdog

REMOUNT MEDIA AS READ/WRITE
 1. Click  (RED Watchdog) in the OS X menu bar.

 2. Select the media that you want from the list of mounted RED media.

 3. Select Remount Read/Write.             

RED Watchdog unmounts and remounts the media, enabling you to edit R3D® files directly from the media.



SAFELY EJECT MEDIA
WARNING: Always properly  eject media before removing it from the computer.  Failure to safely  eject media may 
result in corruption or lost files.

Methods of safely ejecting media on Mac OS X include:

On the desktop, right-click a mounted drive and select Eject.

On the desktop, select the media that you want to eject and press Command+E.

On the menu bar, click  (RED Watchdog) and select the media drive. Select Eject.

Open Disk Utility. Select the mounted media that you want to eject and click Eject.

In REDCINE-X PRO, go to the Import tab and right-click the media source. Select Eject.
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CHAPTER 11:  
USE REDLINE
REDline is a command line software application for Mac® OS X® and Windows®. REDline performs transcoding and 
pre-editorial image manipulation of REDCODE® RAW footage. The original files are left untouched regardless of how 
they are translated or manipulated in REDline.

You can perform the following actions with REDline:

Translate R3D® files into file formats and codecs usable for most non-linear editing systems.

Convert R3D files in to file formats usable for editorial applications or VFX, such as Apple® ProRes, Avid® DNxHD, 
Avid DNxHR, DPX, and EXR.

LAUNCH REDLINE
You can launch REDline in Terminal on Mac OS X, Command Prompt on Windows, or shell on Linux®. For Mac and 
Windows, REDline is located in the default installation location of the REDCINE-X PRO® suite of applications. For 
Linux, you must download the standalone REDline Linux (Beta) software.

FOR MAC
On Mac, REDline is located inside of the REDCINE-X PRO.app bundle. You can also launch REDline from any location 
if /usr/sbin/ is a part of your shell path.

 1. Open Terminal.

 2. Type REDline at the command line.

 3. Press Enter.             

The available REDline commands display in the Terminal window.

FOR WINDOWS
 1. Open Command Prompt.

 A. Go to the Start menu and click Run.

 B. Type cmd and click OK.    

A Command window opens.

 2. Type cd followed by a space character. Type the exact location of the REDline application. The following 
command is an example of a Windows location:             

cd C:\Program Files\REDCINE-X PRO 64-bit

 3. Press Enter.             

The available REDline commands display in the Command Prompt window.



FOR LINUX
 1. Download REDline Linux (Beta), available at www.red.com/downloads.

 2. Extract the REDline archive to its own directory on the system. For example:             

~/REDline

 3. Open a shell.

 4. Change the directory to the location that REDline was extracted to. For example:             

cd ~/REDline

 5. Type ./REDline to the command prompt.

 6. Press Enter.             

The available REDline commands display in the shell window.

LINUX REQUIREMENTS
Linux requires the following:

Linux support requires a 64-bit Intel® Linux distribution that supports Linux Standard Base (LSB) 4.0.

LSB packages may need to be installed before using REDline.

OpenCL requires proper drivers and OpenCL Installable Client Driver installation.

NOTE: CUDA and RED ROCKET® acceleration are not supported.

REDLINE COMMAND EXAMPLES
This section provides examples of basic REDline commands. For more information, go to "REDline Argument Legend" 
on page 140.

IMPORTANT: REDline is case sensitive. Use care when typing your paths, file names, and commands.

BASIC HELP
NOTE: Some commands do not have extended help information.

REDline can be invoked without entering an argument.  All available options print out in the Terminal or Command 
Prompt window by default. To receive help with a command, type REDline --help followed by the argument. The 
following command is an example of a help command for red curve:

REDline --help redCurve

BASIC OUTPUT
The following command initiates a transcode to TIFF with basic scaling and cropping:

REDline --i /Users/myuser/sample.R3D --format 1 --resizeX 1920 --resize Y 1080 --cropX 
227 --cropY 0 --cropW 3641 --cropH 2048

BURN IN
The following command initiates a simple burn in of timecode metadata:

REDline --i /Users/myuser/sample.R3D --format 1 --burnIn --burnLL 6
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RED ROCKET AND RED ROCKET-X
The RED ROCKET and RED ROCKET-X® can only be used by one application at a time. REDline attempts to use each 
available RED ROCKET and RED ROCKET-X by default.

The following command turns off each available RED ROCKET or RED ROCKET-X:             

REDline --i /Users/myuser/sample.R3D --format 1 --noRocket

The following command limits REDline to a single RED ROCKET or RED ROCKET-X:             

REDline --i /Users/myuser/sample.R3D --format 1 --singleRocket

The following command explicitly instructs REDline to use RED ROCKET or RED ROCKET-X at index 0:             

REDline --i /Users/myuser/sample.R3D --format 1 --useRocket 0

RMD FILES
RMD files  are located with the corresponding  R3D files.  REDline does  not use RMD files  by  default.  Additional  
commands override the information in the RMD file.

The following command initiates a red gain of 1.5 is applied regardless of previous edits in the RMD file:             

REDline --i /Users/myuser/sample.R3D --format 1 --useRMD 1 --redGain 1.5 means that.

The following command initiates color adjustments and in/out points to an RMD file:             

REDline --i /Users/myuser/sample.R3D --format 1 --useRMD 1

EXPORT PRESETS FROM REDCINE-X PRO
You can export with a REDCINE-X PRO export preset. Additional output commands override the export preset.

The following command exports TIFFs even if the preset specifies Apple ProRes as the output format:             

REDline --i /Users/myuser/sample.R3D --exportPreset “My ProRes Export” --format 1

The following command initiates an export with a REDCINE-X PRO export preset:             

REDline --i /Users/myuser/sample.R3D --exportPreset “My ProRes Export”

METADATA
The following command initiates a print out in the Terminal or Command Prompt window of all clip metadata:

REDline --i /Users/myuser/sample.R3D --printMeta 1

CSV-BASED OUTPUT
NOTE: All printMeta output goes to stdout. You can send metadata to another application or redirect it to a file.

The following command initiates CSV based output:

REDline --i /Users/myuser/sample.R3D --printMeta 2
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APPENDIX A: 
RED TETHER CAPTURE FRAME 
RATES
The table describes the maximum available capture frame rate given a REDCODE® compression ratio and format for 
RED® TETHER. These numbers are based on a 500 Mb network performance. The capture frame rate may be higher 
or lower depending on the actual network speed.

NOTE: The values in this table are specific to firmware v6.0.

CAPTURE FRAME RATES (FPS)

HELIUM FORMATS
FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

8K FF 21 18 15 12 11 10 9 8 7 6 5 4 3 2

8K 2:1 23 19 16 13 12 11 10 8 8 7 6 4 4 2

8K 2.4:1 (WS) 27 22 18 15 14 12 11 10 9 8 6 5 4 3

8K 16:9 (HD) 23 19 16 13 12 11 10 9 8 7 6 5 4 3

8K 14:9 26 21 18 14 13 12 11 10 9 7 6 5 4 3

8K 3:2 27 22 18 15 14 12 11 10 9 8 6 5 4 3

8K 6:5 33 27 23 18 17 15 14 12 11 9 8 6 5 3

8K 4:1 45 37 31 25 23 21 19 16 15 13 11 8 7 4

8K 8:1 60 60 60 49 45 41 37 32 29 25 21 16 13 8

7.5K FF 24 20 17 13 12 11 10 9 8 7 6 5 4 3

7.5K 2:1 26 21 18 14 13 12 11 10 8 7 6 5 4 3

7.5K 2.4:1 (WS) 30 25 21 17 15 14 13 11 10 9 7 6 5 3

7.5K 16:9 (HD) 25 21 17 14 13 12 11 9 8 7 6 5 4 3

7.5K 4:1 51 41 35 28 26 23 21 19 16 14 12 10 7 5

7.5K 8:1 60 60 60 55 51 46 41 37 32 28 23 19 14 10

7K FF 28 23 19 15 14 13 12 10 9 8 7 5 4 3

7K 2:1 29 24 20 16 15 14 12 11 10 8 7 6 4 3



FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

7K 2.4:1 (WS) 35 28 24 19 18 16 14 13 11 10 8 7 5 4

7K 16:9 (HD) 30 24 20 16 15 14 12 11 10 8 7 6 4 3

7K 6:5 44 36 30 24 22 20 18 16 14 12 10 8 6 4

7K 4:1 58 48 40 32 29 27 24 21 19 16 14 11 8 6

7K 8:1 60 60 60 60 58 53 48 42 37 32 27 21 16 11

6.5K FF 32 26 22 18 16 15 13 12 10 9 8 6 5 3

6.5K 2:1 34 28 23 19 17 16 14 13 11 10 8 7 5 4

6.5K 2.4:1 (WS) 40 33 27 22 20 18 17 15 13 11 9 8 6 4

6.5K 16:9 (HD) 35 29 24 19 18 16 15 13 12 10 8 7 5 4

6.5K 4:1 60 55 46 37 34 31 28 25 22 19 16 13 10 7

6.5K 8:1 60 60 60 60 60 60 55 49 43 37 31 25 19 13

6K FF 38 31 26 21 19 17 16 14 12 11 9 7 6 4

6K 2:1 40 32 27 22 20 18 16 15 13 11 9 8 6 4

6K 2.4:1 (WS) 47 38 32 26 24 22 19 17 15 13 11 9 7 5

6K 16:9 (HD) 40 33 27 22 20 18 17 15 13 11 9 8 6 4

6K 6:5 59 48 40 32 30 27 24 22 19 16 14 11 8 6

6K 4:1 60 60 54 43 40 36 32 29 25 22 18 15 11 8

6K 8:1 60 60 60 60 60 60 60 57 50 43 36 29 22 15

5.5K FF 45 37 31 25 23 21 19 17 15 13 11 9 7 5

5.5K 2:1 47 39 32 26 24 22 20 17 15 13 11 9 7 5

5.5K 2.4:1 (WS) 56 46 38 31 28 26 23 21 18 16 13 11 8 6

5.5K 16:9 (HD) 46 38 31 25 23 21 19 17 15 13 11 9 7 5

5.5K 4:1 60 60 60 51 47 43 39 34 30 26 22 17 13 9

5.5K 8:1 60 60 60 60 60 60 60 60 60 51 43 34 26 17

5K FF 54 44 37 30 27 25 22 20 17 15 13 10 8 5

5K 2:1 57 47 39 31 29 26 24 21 18 16 13 11 8 6

5K 2.4:1 (WS) 60 55 46 37 34 31 28 25 22 19 16 13 10 7

5K 16:9 (HD) 57 47 39 32 29 26 24 21 19 16 13 11 8 6

5K 6:5 60 60 58 47 43 39 35 31 27 24 20 16 12 8
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FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

5K 4:1 60 60 60 60 57 52 47 41 36 31 26 21 16 11

5K 8:1 60 60 60 60 60 60 60 60 60 60 52 41 31 21

4.5K FF 60 55 46 37 34 31 28 25 22 19 16 13 10 7

4.5K 2:1 60 57 48 38 35 32 29 26 23 19 16 13 10 7

4.5K 2.4:1 (WS) 60 60 57 45 42 38 34 30 27 23 19 15 12 8

4.5K 16:9 (HD) 60 60 51 41 37 34 31 27 24 21 17 14 11 7

4.5K 3:2 60 49 41 33 30 27 25 22 19 17 14 11 9 6

4.5K 4:3 53 44 36 29 27 24 22 20 17 15 12 10 8 5

4.5K 5:4 50 41 34 27 25 23 21 18 16 14 12 9 7 5

4.5K 4:1 60 60 60 60 60 60 57 51 45 38 32 26 19 13

4.5K 8:1 60 60 60 60 60 60 60 60 60 60 60 51 38 26

4K FF 60 60 57 46 42 38 35 31 27 23 19 16 12 8

4K 2:1 60 60 60 49 45 41 37 32 29 25 21 16 13 8

4K 2.4:1 (WS) 60 60 60 57 53 48 43 38 34 29 24 19 15 10

4K 16:9 (HD) 60 60 60 49 45 41 37 33 29 25 21 17 13 9

4K 3:2 60 60 52 41 38 35 31 28 24 21 18 14 11 7

4K 4:3 60 55 46 37 34 31 28 25 22 19 16 13 10 7

4K 5:4 60 52 43 35 32 29 26 23 20 18 15 12 9 6

4K 6:5 60 60 60 60 60 60 54 48 42 36 30 24 18 12

4K 4:1 60 60 60 60 60 60 60 60 57 49 41 32 25 16

4K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 49 32

4K 1:1 40 33 27 22 20 18 17 15 13 11 9 8 6 4

3.5K FF 60 60 60 60 55 50 45 40 35 30 25 20 15 10

3.5K 2:1 60 60 60 60 58 53 48 42 37 32 27 21 16 11

3.5K 2.4:1 (WS) 60 60 60 60 60 60 56 50 44 38 31 25 19 13

3.5K 16:9 (HD) 60 60 60 60 55 50 45 40 35 30 25 20 15 10

3.5K 3:2 60 60 60 54 50 45 41 36 32 27 23 18 14 9

3.5K 4:3 60 60 60 48 44 40 36 32 28 24 20 16 12 8

3.5K 5:4 60 60 56 45 41 38 34 30 27 23 19 15 12 8
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FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

3.5K 4:1 60 60 60 60 60 60 60 60 60 60 53 42 32 21

3.5K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 42

3K FF 60 60 60 60 60 60 60 54 48 41 34 27 21 14

3K 2:1 60 60 60 60 60 60 60 57 50 43 36 29 22 15

3K 2.4:1 (WS) 60 60 60 60 60 60 60 60 59 51 43 34 26 17

3K 16:9 (HD) 60 60 60 60 60 60 60 58 51 44 36 29 22 15

3K 3:2 60 60 60 60 60 60 55 49 43 37 31 25 19 13

3K 4:3 60 60 60 60 60 54 49 44 38 33 27 22 17 11

3K 5:4 60 60 60 60 56 51 46 41 36 31 26 21 16 11

3K 6:5 60 60 60 60 60 60 60 60 60 60 54 43 32 22

3K 4:1 60 60 60 60 60 60 60 60 60 60 60 57 43 29

3K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 57

2.5K FF 60 60 60 60 60 60 60 60 60 59 49 40 30 20

2.5K 2:1 60 60 60 60 60 60 60 60 60 60 52 41 31 21

2.5K 2.4:1 (WS) 60 60 60 60 60 60 60 60 60 60 60 49 37 25

2.5K 16:9 (HD) 60 60 60 60 60 60 60 60 60 60 57 45 34 23

2.5K 3:2 60 60 60 60 60 60 60 60 60 53 44 35 27 18

2.5K 4:3 60 60 60 60 60 60 60 60 55 47 39 32 24 16

2.5K 5:4 60 60 60 60 60 60 60 59 51 44 37 30 22 15

2.5K 4:1 60 60 60 60 60 60 60 60 60 60 60 60 60 41

2.5K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 60

2K FF 60 60 60 60 60 60 60 60 60 60 60 60 46 31

2K 2:1 60 60 60 60 60 60 60 60 60 60 60 60 49 32

2K 2.4:1 (WS) 60 60 60 60 60 60 60 60 60 60 60 60 57 38

2K 16:9 (HD) 60 60 60 60 60 60 60 60 60 60 60 60 49 33

2K 3:2 60 60 60 60 60 60 60 60 60 60 60 55 41 28

2K 4:3 60 60 60 60 60 60 60 60 60 60 60 49 37 25

2K 5:4 60 60 60 60 60 60 60 60 60 60 57 46 35 23

2K 6:5 60 60 60 60 60 60 60 60 60 60 60 60 60 48
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FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

2K 4:1 60 60 60 60 60 60 60 60 60 60 60 60 60 60

2K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 60

DRAGON FORMATS
FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

8K FF 21 18 15 12 11 10 9 8 7 6 5 4 3 2

8K 2:1 23 19 16 13 12 11 10 8 8 7 6 4 4 2

8K 2.4:1 (WS) 27 22 18 15 14 12 11 10 9 8 6 5 4 3

8K 16:9 (HD) 23 19 16 13 12 11 10 9 8 7 6 5 4 3

8K 14:9 26 21 18 14 13 12 11 10 9 7 6 5 4 3

8K 3:2 27 22 18 15 14 12 11 10 9 8 6 5 4 3

8K 6:5 33 27 23 18 17 15 14 12 11 9 8 6 5 3

8K 4:1 45 37 31 25 23 21 19 16 15 13 11 8 7 4

8K 8:1 60 60 60 49 45 41 37 32 29 25 21 16 13 8

7.5K FF 24 20 17 13 12 11 10 9 8 7 6 5 4 3

7.5K 2:1 26 21 18 14 13 12 11 10 8 7 6 5 4 3

7.5K 2.4:1 (WS) 30 25 21 17 15 14 13 11 10 9 7 6 5 3

7.5K 16:9 (HD) 25 21 17 14 13 12 11 9 8 7 6 5 4 3

7.5K 4:1 51 41 35 28 26 23 21 19 16 14 12 10 7 5

7.5K 8:1 60 60 60 55 51 46 41 37 32 28 23 19 14 10

7K FF 28 23 19 15 14 13 12 10 9 8 7 5 4 3

7K 2:1 29 24 20 16 15 14 12 11 10 8 7 6 4 3

7K 2.4:1 (WS) 35 28 24 19 18 16 14 13 11 10 8 7 5 4

7K 16:9 (HD) 30 24 20 16 15 14 12 11 10 8 7 6 4 3

7K 6:5 44 36 30 24 22 20 18 16 14 12 10 8 6 4

7K 4:1 58 48 40 32 29 27 24 21 19 16 14 11 8 6

7K 8:1 60 60 60 60 58 53 48 42 37 32 27 21 16 11

6.5K FF 32 26 22 18 16 15 13 12 10 9 8 6 5 3

6.5K 2:1 34 28 23 19 17 16 14 13 11 10 8 7 5 4
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FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

6.5K 2.4:1 (WS) 40 33 27 22 20 18 17 15 13 11 9 8 6 4

6.5K 16:9 (HD) 35 29 24 19 18 16 15 13 12 10 8 7 5 4

6.5K 4:1 60 55 46 37 34 31 28 25 22 19 16 13 10 7

6.5K 8:1 60 60 60 60 60 60 55 49 43 37 31 25 19 13

6K FF 38 31 26 21 19 17 16 14 12 11 9 7 6 4

6K 2:1 40 32 27 22 20 18 16 15 13 11 9 8 6 4

6K 2.4:1 (WS) 47 38 32 26 24 22 19 17 15 13 11 9 7 5

6K 16:9 (HD) 40 33 27 22 20 18 17 15 13 11 9 8 6 4

6K 16:9 (HD) 43 35 29 24 22 20 18 16 14 12 10 8 6 4

6K 6:5 FF 59 48 40 32 30 27 24 22 19 16 14 11 8 6

6K 4:1 60 60 54 43 40 36 32 29 25 22 18 15 11 8

6K 8:1 60 60 60 60 60 60 60 57 50 43 36 29 22 15

5.5K FF 45 37 31 25 23 21 19 17 15 13 11 9 7 5

5.5K 2:1 47 39 32 26 24 22 20 17 15 13 11 9 7 5

5.5K 2.4:1 (WS) 56 46 38 31 28 26 23 21 18 16 13 11 8 6

5.5K 16:9 (HD) 46 38 31 25 23 21 19 17 15 13 11 9 7 5

5.5K 4:1 60 60 60 51 47 43 39 34 30 26 22 17 13 9

5.5K 8:1 60 60 60 60 60 60 60 60 60 51 43 34 26 17

5K FF 54 44 37 30 27 25 22 20 17 15 13 10 8 5

5K 2:1 57 47 39 31 29 26 24 21 18 16 13 11 8 6

5K 2.4:1 (WS) 60 55 46 37 34 31 28 25 22 19 16 13 10 7

5K 16:9 (HD) 57 47 39 32 29 26 24 21 19 16 13 11 8 6

5K 6:5 60 60 58 47 43 39 35 31 27 24 20 16 12 8

5K 4:1 60 60 60 60 57 52 47 41 36 31 26 21 16 11

5K 8:1 60 60 60 60 60 60 60 60 60 60 52 41 31 21

4.5K FF 60 55 46 37 34 31 28 25 22 19 16 13 10 7

4.5K 2:1 60 57 48 38 35 32 29 26 23 19 16 13 10 7

4.5K 2.4:1 (WS) 60 60 57 45 42 38 34 30 27 23 19 15 12 8

4.5K 16:9 (HD) 60 60 51 41 37 34 31 27 24 21 17 14 11 7
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FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

4.5K 3:2 60 49 41 33 30 27 25 22 19 17 14 11 9 6

4.5K 4:3 53 44 36 29 27 24 22 20 17 15 12 10 8 5

4.5K 5:4 50 41 34 27 25 23 21 18 16 14 12 9 7 5

4.5K 4:1 60 60 60 60 60 60 57 51 45 38 32 26 19 13

4.5K 8:1 60 60 60 60 60 60 60 60 60 60 60 51 38 26

4K FF 60 60 57 46 42 38 35 31 27 23 19 16 12 8

4K 2:1 60 60 60 49 45 41 37 32 29 25 21 16 13 8

4K 2.4:1 (WS) 60 60 60 57 53 48 43 38 34 29 24 19 15 10

4K 16:9 (HD) 60 60 60 49 45 41 37 33 29 25 21 17 13 9

4K 3:2 60 60 52 41 38 35 31 28 24 21 18 14 11 7

4K 4:3 60 55 46 37 34 31 28 25 22 19 16 13 10 7

4K 5:4 60 52 43 35 32 29 26 23 20 18 15 12 9 6

4K 6:5 60 60 60 60 60 60 54 48 42 36 30 24 18 12

4K 4:1 60 60 60 60 60 60 60 60 57 49 41 32 25 16

4K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 49 32

4K 1:1 40 33 27 22 20 18 17 15 13 11 9 8 6 4

3.5K FF 60 60 60 60 55 50 45 40 35 30 25 20 15 10

3.5K 2:1 60 60 60 60 58 53 48 42 37 32 27 21 16 11

3.5K 2.4:1 (WS) 60 60 60 60 60 60 56 50 44 38 31 25 19 13

3.5K 16:9 (HD) 60 60 60 60 55 50 45 40 35 30 25 20 15 10

3.5K 3:2 60 60 60 54 50 45 41 36 32 27 23 18 14 9

3.5K 4:3 60 60 60 48 44 40 36 32 28 24 20 16 12 8

3.5K 5:4 60 60 56 45 41 38 34 30 27 23 19 15 12 8

3.5K 4:1 60 60 60 60 60 60 60 60 60 60 53 42 32 21

3.5K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 42

3K FF 60 60 60 60 60 60 60 54 48 41 34 27 21 14

3K 2:1 60 60 60 60 60 60 60 57 50 43 36 29 22 15

3K 2.4:1 (WS) 60 60 60 60 60 60 60 60 59 51 43 34 26 17

3K 16:9 (HD) 60 60 60 60 60 60 60 58 51 44 36 29 22 15
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FORMAT REDCODE

  22:1 18:1 15:1 12:1 11:1 10:1 9:1 8:1 7:1 6:1 5:1 4:1 3:1 2:1

3K 3:2 60 60 60 60 60 60 55 49 43 37 31 25 19 13

3K 4:3 60 60 60 60 60 54 49 44 38 33 27 22 17 11

3K 5:4 60 60 60 60 56 51 46 41 36 31 26 21 16 11

3K 6:5 60 60 60 60 60 60 60 60 60 60 54 43 32 22

3K 4:1 60 60 60 60 60 60 60 60 60 60 60 57 43 29

3K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 57

2.5K FF 60 60 60 60 60 60 60 60 60 59 49 40 30 20

2.5K 2:1 60 60 60 60 60 60 60 60 60 60 52 41 31 21

2.5K 2.4:1 (WS) 60 60 60 60 60 60 60 60 60 60 60 49 37 25

2.5K 16:9 (HD) 60 60 60 60 60 60 60 60 60 60 57 45 34 23

2.5K 3:2 60 60 60 60 60 60 60 60 60 53 44 35 27 18

2.5K 4:3 60 60 60 60 60 60 60 60 55 47 39 32 24 16

2.5K 5:4 60 60 60 60 60 60 60 59 51 44 37 30 22 15

2.5K 4:1 60 60 60 60 60 60 60 60 60 60 60 60 60 41

2.5K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 60

2K FF 60 60 60 60 60 60 60 60 60 60 60 60 46 31

2K 2:1 60 60 60 60 60 60 60 60 60 60 60 60 49 32

2K 2.4:1 (WS) 60 60 60 60 60 60 60 60 60 60 60 60 57 38

2K 16:9 (HD) 60 60 60 60 60 60 60 60 60 60 60 60 49 33

2K 3:2 60 60 60 60 60 60 60 60 60 60 60 55 41 28

2K 4:3 60 60 60 60 60 60 60 60 60 60 60 49 37 25

2K 5:4 60 60 60 60 60 60 60 60 60 60 57 46 35 23

2K 6:5 60 60 60 60 60 60 60 60 60 60 60 60 60 48

2K 4:1 60 60 60 60 60 60 60 60 60 60 60 60 60 60

2K 8:1 60 60 60 60 60 60 60 60 60 60 60 60 60 60
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APPENDIX B: 
DEFAULT KEYBOARD 
SHORTCUTS
This section lists the default keyboard shortcuts for REDCINE-X PRO®.

ACTION MAC KEYBOARD SHORTCUT WINDOWS KEYBOARD SHORTCUT

Add Marker M M

Audio Sync Offset 1 Frame Right Option+Right Alt+Right

Audio Sync Offest 1 Frame Left Option+Left Alt+Left

Back One Frame Left Left

Clip Look Default (Hold Key) ‘ ‘

Clip Look Metadata (Hold Key) ; ;

Clip Rating: 0–5 Star Rating 0, 1, 2, 3, 4, 5 0, 1, 2, 3, 4, 5

Close Project Ctrl+Shift+C Ctrl+Shift+C

Copy Look from Viewer to Memory Slot Option+(1–6) N/A

Forward One Frame Right Right

Next Clip Down Down

Next Marker ] ]

Open Project Ctrl+O Ctrl+O

Paste Look from Memory into Viewer Command+(1–6) N/A

Pick White Balance B B

Play/Stop Toggle Space Space

Previous Clip Up Up

Previous Marker [ [

Quick Help H H

R3D Snapshot D D

Redo Shift+Command+Z Ctrl+Y

Reset In Point Option+I Alt+I

Reset Out Point Option+O Alt+O



ACTION MAC KEYBOARD SHORTCUT WINDOWS KEYBOARD SHORTCUT

Save Project Ctrl+S Ctrl+S

Set In Point I I

Set Out Point O O

Shuttle Stop K K

Shuttle Fast Reverse (Left) J J

Shuttle Fast Forward (Right) L L

Snapshot C C

Still Snapshot E E

Timeline Fit Timeline to Window Shift+Z Shift+Z

Timeline Roll R R

Timeline Ripple Shift+R Shift+R

Timeline Snapping S S

Timeline Select A A

Timeline Zoom Z Z

Timeline Zoom In Ctrl+= Ctrl+=

Timeline Zoom Out Ctrl+- Ctrl+-

Toggle All Panels Shift+Tab Shift+Tab

Toggle Fullscreen Mode Command+Shift+F N/A

Toggle Fullscreen Video (Viewer) Window Command+F N/A

Toggle L/R T T

Toggle Side Panels Tab Tab

Toggle Video Out V V

Undo Command+Z Shift+Z
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APPENDIX C: 
REDLINE ARGUMENT LEGEND
This section lists and describes the arguments for REDline.

FILE SETTINGS
ARGUMENT DESCRIPTION

--i <filename> Enter the location of the R3D® file name that you want to edit

--o <filename> Enter the output filename

--pad <int> Adjust the filename padding

Default = 6

--outDir <path> Enter the output directory path

--audio [ <filename> ] Enter the audio filename

--makeSubDir Make a subdirectory for each output

--exportPreset <name> Loads settings from an export preset. The export preset must be in quotation 
marks.

--presetFile <filename> Load export presets from a file: 

Mac® Default

/Users/user/Library/Application 
Support/Red/RedCineX/Presets/UserExportPresets.xml 

Windows® Default

C:/Users/user/AppData/Local/red/RedCineX/Presets/UserExportPresets.xml

--advLutRender <int> Add a LUT to a clip 

The file has the same name as the output file with a .lut extension. 

1 = Assimilate 16 bit LUT 

2 = Shake 12 bit LUT 

3 = CSP 1D (0.0 to 1.0) 

(Default = 1)

3D SETTINGS
ARGUMENT SHORTCUT 

ARGUMENT
DESCRIPTION

--i3d 
<leftEyeFilename>

N/A Left eye input files (required instead of --i for 3D export)



ARGUMENT SHORTCUT 
ARGUMENT

DESCRIPTION

--i3d 
<rightEyeFilename>

N/A Right eye input files (required instead of --i for 3D export)

--3dmode <int> N/A Export to the following 3D modes:

Default = 1

1 = Pixel Interleave

2 = Side By Side

3 = Right Top, Left Bottom

4 = Left Top, Right Bottom

5 = Row Interleave

--3doffset <int> N/A Offset frames of the left eye from the right (or right eye from the left 
if negative)

(Default = 0)

FORMAT SETTINGS
ARGUMENT SHORTCUT ARGUMENT DESCRIPTION

--format <int> -w <int> Export to the following output formats:

0 = DPX

1 = Tiff

2 = OpenEXR

3 = JPEG

4 = SGI

10 = QT wrappers

11 = QT transcode

202 = AVI

102 = R3D Trim

104 = REDRAY®

201 = Apple® ProRes

204= Avid® DNX

(Default = 0)

--res <int> -R <int> Export to the following render resolutions:

1 = Full

2 = Half high

3 = Half normal

4 = 1/4

8 = 1/8

(Default = 1)
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FRAME SETTINGS
ARGUMENT SHORTCUT 

ARGUMENT
DESCRIPTION

--start <int> -s <int> Start frame

--end <int> -e <int> End frame

--frameCount 
<int>

N/A Number of frames to output, takes precendence over --end

--startTC 
<timecode>

-S <timecode> Start TC as “00:01:00:00”

--endTC 
<timecode>

-E <timecode> End TC “00:01:00:00”

--useEC N/A Use EdgeCode instead of TimeOfDay/EXT TC

--renum <int> -V <int> New start frame number or -1 for timecode as frame count from 00:00:00:0. For 
example, 00:00:02:00 = frame 48 at 24 fps
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CROP AND SCALE SETTINGS 
ARGUMENT DESCRIPTION

--resizeX <int> Resize the resolution to the X dimension

Default = none

--resizeY <int> Resize the resolution to the Y dimension

Default = none

--fit <int> Change the source resolution a fit output:

1 = fitX

2 = fitY

3 = StretchXY

4 = fitX 2x desqueeze

5 = fitX .9

6 = fitY .9

7 = fitX 1.46

8 = fitX 1.09

9 = fitX 0.5

10 = fitY 0.5

11 = fitX 1.3

12 = fitY 1.3

13 = fitX 1.25

(Default = 1)

--cropX <int> Crop the demosaiced source before resizing with the origin X

(Default = no crop)

--cropY <int> Crop the demosaiced source before resizing with the origin Y

(Default = no crop)

--cropW <int> Crop the demosaiced source before resizing the width

(Default = no crop)

--cropH <int> Crop the demosaiced source before resizing the height

(Default = no crop)
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ARGUMENT DESCRIPTION

--filter <int> Add one of the following filters to the clip:

0 = Bilinear (fastest)

1 = Bell (smoother)

2 = Lanczos3 (sharper)

3 = Quadratic (smoother)

4 = Cubic-bspline (smoother)

5 = CatmulRom (sharper)

6 = Mitchell (smoother)

7 = Gauss (smoother)

8 = WideGauss (smoothest)

9 = Sinc (sharpest)

10 = Keys (sharper)

11 = Rocket (sharper)

(Default = 5)

--forceFlipHorizontal <int> 0 = Disables any horizontal flip setting in metadata

1 = Forces the image to be flipped horizontally

--forceFlipVertical <int> 0 = Disables any vertical flip setting in metadata

1 = Forces the image to be flipped vertically

--rotate <float> Rotates the image by 0, -90, and 90 degrees

--preventNegativePixels <int> Turn on to prevent the scaler from generating negative pixel values

0 = off

1 = on

(Default = 1)
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METADATA SETTINGS
ARGUMENT SHORTCUT 

ARGUMENT
DESCRIPTION

--useMeta N/A Default the look metadata and frame guides to the original clip settings

Values are replaced with default values

--
metaIgnoreFrameGuide

N/A Ignore frame guides

You must enter the --useMeta argument first

--loadRSX <filename> --loadRMD 
<filename>

Use look metadata in RedAlert RSX file

--useRSX <int> --useRMD 
<int>

Use RMD for defaults (falls back to RSX if no RMD exists):

1 = color+in/out,

2 = color only (overridden for each value explicitly set. If both useMeta and 
useRSX are selected, RMD/RSX takes priority. In/out does not impact 
QuickTime® wrappers)

--masterRMDFolder 
<directory>

N/A Specify a master RMD folder where RMDs should be loaded from

--printMeta <int> N/A Print out metadata settings:

0 = header

1 = normal

2 = csv

3 = header+csv

4 = 3D rig

5 = per-frame lens+acc+gyro

6 = per-frame external metadata

--ALE <filename> N/A Enter the filename of the .ale file

--reelID <int> N/A Enter the reel ID

0 = full name

1 = FCP 8 Character
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ARGUMENT SHORTCUT 
ARGUMENT

DESCRIPTION

--clipFrameRate <int> N/A Change clip framerate:

1 = 23.976 fps

2 = 24 fps

3 = 25 fps

4 = 29.97 fps

5 = 30 fps

6 = 47.952 fps

7 = 48 fps

8 = 50 fps

9 = 59.94 fps

10 = 60 fps

11 = 71.928 fps

12 = 72 fps

QUICKTIME SETTINGS
ARGUMENT DESCRIPTION

--noClobber Do not clobber an existing QuickTime file; add an _Sxxx for each new file 

(Default = clobber)
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QUICKTIME TRANSCODE SETTINGS
ARGUMENT DESCRIPTION

--QTcodec <int> Export the following QuickTime codecs:

0 = Apple ProRes 422 HQ

1 = Apple ProRes 422

2 = H264

3 = MJpegA

4 = MJpegB

5 = ComponentVideo

6 = H263

7 = RawCodec

8 = Pixlet

9 = DVCPROHD720P

10 = JPEG

11 = Animation/RLE

12 = Uncompressed 8-bit 4:2:2

13 = Uncompressed 10-bit 4:2:2

15 = Blackmagic® RGB 10bit

17 = AJA® Kona 10bit Log RGB

18 = AJA Kona 10-bit RGB

20 = Avid® 1080P DNxHD 36 8-bit (23.98, 24, 25)

21 = Avid 1080P DNxHD 115/120 8-bit (23.98, 24, 25)

22 = Avid 1080P DNxHD 175/185 8-bit (23.98, 24, 25)

23 = Avid 1080P DNxHD 175/185 10-bit(23.98, 24, 25)

24 = Avid 720P DNxHD 60/75 8-bit  (23.98, 25, 29.97)

25 = Avid 720P DNxHD 90/110 8-bit (23.98, 29.97)

26 = Avid 720P DNxHD 90/110 10-bit (23.98, 29.97)

27 = Avid 720P DNxHD 120/145 8-bit (50, 59.94)

28 = Avid 720P DNxHD 185/220 8-bit (50, 59.94)

29 = Avid 720P DNxHD 185/220 10-bit (50, 59.94)

30 = Apple ProRes 4444

31 = Apple ProRes 422 LT

32 = Apple ProRes 422 Proxy

(Default = 0)
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APPLE PRORES SETTINGS
ARGUMENT DESCRIPTION

--PRcodec <int> Export the following Apple ProRes codecs:

0 = Apple ProRes 422 HQ

1 = Apple ProRes 422

2 = Apple ProRes 422 LT

3 = Apple ProRes 422 Proxy

4 = Apple ProRes 4444

5 = Apple ProRes 4444 XQ

(Default = 0)

TEXT BURN IN SETTINGS
ARGUMENT DESCRIPTION

--burnIn Turn on burn in

--burnFrames <int> Perform burn in for the following frames:

0 = all frames

1 = first

2 = first and last

3 = last

(Default = 0)

--burnFramesCount <int> Enter the number of frames to burn in

(Default = 1)

--burnFont <int> Enter one of the following fonts for burn in:

1 = Letter Gothic

3 = Courier

5 = Andale Mono

6 = OCRA

8 = DejaVu Sans Mono

(Default = 6)

--burnSz <float> Enter the height of text. The value that you enter is a percentage of the output 
height.

(Default = 5)

--burnBase <float> Burn in the Y location. The value that you enter is a percentage of the output 
height.

(Default = 20)
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ARGUMENT DESCRIPTION

--burnLL <int> Enter the following information in the lower left corner of the clip:

1 = Reel/Filename

2 = Frames

3 = Frames in Edit

4 = Frames in Source

5 = EdgeCode

6 = EXT/TOD TC

(Default = none)

--burnLR <int> Enter the following information in the lower right corner of the clip:

1 = Reel/Filename

2 = Frames

3 = Frames in Edit

4 = Frames in Source

5 = EdgCode

6 = EXT/TOD TC

(Default = none)

--burnUL <int> Enter the following information in the upper left corner of the clip:

1 = Reel/Filename

2 = Frames

3 = Frames in Edit

4 = Frames in Source

5 = EdgeCode

6 = EXT/TOD TC

(Default = none)

--burnUR <int> Enter the following information in the upper right corner of the clip:

1 = Reel/Filename

2 = Frames

3 = Frames in Edit

4 = Frames in Source

5 = EdgeCode

6 = EXT/TOD TC

(Default = none)

--burnAtLL <text> Enter any text at lower-left. You can include variables such as |edge 
timecode|, |TOD timecode|, etc.

(Default = none)
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ARGUMENT DESCRIPTION

--burnAtLR <text> Enter any text at lower-right. You can include variables such as |edge 
timecode|, |TOD timecode|, etc.

(Default = none)

--burnAtUL <text> Enter any text at upper-left. You can include variables such as |edge 
timecode|, |TOD timecode|, etc.

(Default = none)

--burnAtUR <text> Enter any text at upper-right. You can include variables such as |edge 
timecode|, |TOD timecode|, etc.

(Default = none)

--burnTxtR <float> Text red channel

(Range = 0 to 1.0)

(Default = 1.0)

--burnTxtG <float> Text green channel

(Range = 0 to 1.0)

(Default = 1.0)

--burnTxtB <float> Text blue channel

(Range = 0 to 1.0)

(Default = 1.0)

--burnTxtA <float> Text alpha channel

(Range = 0 to 1.0)

(Default = 0.8)

--burnBgR <float> Background red channel

(Range = 0 to 1.0)

(Default = 0.5)

--burnBgG <float> Background green channel

(Range = 0 to 1.0)

(Default = 0.5)

--burnBgB <float> Background blue channel

(Range = 0 to 1.0)

(Default = 0.5)

--burnBgA <float> Background alpha channel

(Range = 0 to 1.0)

(Default = 0.5)
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WATERMARK SETTINGS
ARGUMENT DESCRIPTION

--watermark Turn on watermark

--watermarkFont <int> Set the watermark font to one of the following fonts:

1 = Letter Gothic

3 = Courier

5 = Andale Mono

6 = OCRA

8 = DejaVu Sans Mono

(Default = 6)

--watermarkText <string> Enter the watermark text

--watermarkSz <float> Enter the height of text. The value that you enter is a percentage of the output 
height.

(Default = 5)

--watermarkBase <float> Set the watermark Y location. The value that you enter is a percentage of the 
output height.

(Default = 20)

--watermarkTxtR <float> Text red channel

(Range = 0 to 1.0)

(Default = 1.0)

--watermarkTxtG <float> Text green channel

(Range = 0 to 1.0)

(Default = 1.0)

--watermarkTxtB <float> Text blue channel

(Range = 0 to 1.0)

(Default = 1.0)

--watermarkTxtA <float> Text alpha channel

(Range = 0 to 1.0)

(Default = 0.8)
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IMAGE PIPELINE SETTINGS
ARGUMENT DESCRIPTION

--colorSciVersion <int> Set color version:

0 = Current Version

1 = Version 1

2 = FLUT®

3 = IPP2

(Default = 0)

NOTE: Current Version is used if the clip was created with a MYSTERIUM-X® 
sensor or later.

--rollOff <int> Set highlight roll-off:

0 = None

1 = Hard

2 = Default

3 = Medium

4 = Soft

(Default = 2)

--outputToneMap <int> Set output tone map:

0 = Low

1 = Medium

2 = High

3 = None

(Default = 3)

--creativeLut <filename> Load a creative 3D LUT from file
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COLOR/GAMMA SPACE SETTINGS
ARGUMENT SHORTCUT ARGUMENT DESCRIPTION

--gammaCurve <int> -G <int> Set gamma curve:

-1 = lin

1 = rec709

2 = sRGB

3 = REDlog

4 = PDLog985

5 = PDLog685

6 = PDLogCustom

14 = REDspace

15 = REDgamma

27 = REDLogFilm

28 = REDgamma2

29 = REDgamma3

30 = REDgamma4

31 = HDR-2084

32 = BT1886

33 = Log3G12

34 = Log3G10

(Default = 14)

--gammaCustom <float> -v <float> Enter a custom gamma value

(Default = Off)
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ARGUMENT SHORTCUT ARGUMENT DESCRIPTION

--colorSpace <int> -c <int> Set the color space:

2 or 11 = REDspace

0 or 12 = CameraRGB

1 or 13 = rec709

14 = REDcolor

15 = sRGB

5 = Adobe1998

18 = REDcolor2

19 = REDcolor3

20 = DRAGONcolor

21 = XYZ

22 = REDcolor4

23 = DRAGONcolor2

24 = rec2020

25 = REDWideGamutRGB

(Default = 2)

--detail <int> -d <int> Set detail:

1 = leadingLady

4 = medium

8 = high

(Default = 8)

--OLPF <int> -D <int> Set OLPF Compensation:

1 = Post sharpen low

50 = Med

100 = High

(Default = off)

--NR <int> N/A Set noise reduction:

0 = Noise reduction off

1000 = Very mild

500 = Milder

250 = Mild

100 = Medium

50 = Strong

10 = Max

(Default = 250)

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   154

REDCINE-X PRO OPERATION GUIDE



ARGUMENT SHORTCUT ARGUMENT DESCRIPTION

--SMPTEColorRange <int> N/A Turn on to restrict colors to the SMPTE range:

0 = off

1 = on

(Default = 0)

COLOR SETTINGS
ARGUMENT SHORTCUT ARGUMENT DESCRIPTION

--iso <int> -I <int> Set ISO

(Range = 100 to 2000)

(Default = 320)

--flut <float> -F <float> Set FLUT

(Range = -8.0 to 8.0)

(Default = 0.0)

--shadow <float> -W <float> Set Shadow

(Range = -2.0 to 2.0)

(Default = 0.0)

--kelvin <int> -k <int> Set Kelvin

(Range = 1700 to 50000)

(Default = 5600)

--tint <float> -t <float> Set Tint

(Range = -100 to 100)

(Default = 0.0)

--exposure <float> -x <float> Set Exposure

(Range = -12 to 12)

(Default = 0.0)

--saturation <float> -T <float> Set Saturation

(Range = 0.0 to 2.0)

(Default = 1.0)

--contrast <float> -C <float> Set Contrast

(Range = -1.0 to 1.0)

(Default = 0.0)

--brightness <float> -B <float> Set Brightness

(Range = -10 to 50)

(Default = 0.0)
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ARGUMENT SHORTCUT ARGUMENT DESCRIPTION

--redGain <float> -r <float> Set Red gain

(Range = 0.0 to 4.0)

(Default = 1.0)

--blueGain <float> -b <float> Set Blue gain

(Range = 0.0 to 4.0)

(Default = 1.0)

--greenGain <float> -g <float> Set Green gain

(Range = 0.0 to 4.0)

(Default = 1.0)

--drx <float> -X <float> Set DRX (Dynamic Range Extender)

(Range = 0.0 to 1.0)

(Default = 0.5)

--deb <int> N/A Set D.E.B. (Dragon Enhanced Blacks)

0 = off

1 = on

(Default = 0)

--exposureAdjust <float> N/A Set Exposure Adjust

(Range = -8.0 to 8.0)

(Default = 0.0)
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LIFT, GAMMA, AND GAIN SETTINGS
ARGUMENT DESCRIPTION

--lggRedLift <float> Set Red Lift

(Range = -1.0 to 1.0)

(Default = 0.0)

--lggGreenLift <float> Set Green Lift

(Range = -1.0 to 1.0)

(Default = 0.0)

--lggBlueLift <float> Set Blue Lift

(Range = -1.0 to 1.0)

(Default = 0.0)

--lggRedGamma <float> Set Red Gamma

(Range = 0.0 to 4.0)

(Default = 1.0)

--lggGreenGamma <float> Set Green Gamma

(Range = 0.0 to 4.0)

(Default = 1.0)

--lggBlueGamma <float> Set Blue Gamma

(Range = 0.0 to 4.0)

(Default = 1.0)

--lggRedGain <float> Set Red Gain

(Range = 0.0 to 2.0)

(Default = 1.0)

--lggGreenGain <float> Set Green Gain

(Range = 0.0 to 2.0)

(Default = 1.0)

--lggBlueGain <float> Set Blue Gain

(Range = 0.0 to 2.0)

(Default = 1.0)
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CDL SETTINGS
ARGUMENT DESCRIPTION

--cdlRedSlope <float> Set Red Slope

(Range = 0.0 to 2.0)

(Default = 1.0)

--cdlGreenSlope <float> Set Green Slope

(Range = 0.0 to 2.0)

(Default = 1.0)

--cdlBlueSlope <float> Set Blue Slope

(Range = 0.0 to 2.0)

(Default = 1.0)

--cdlRedOffset <float> Set Red Offset

(Range = -1.0 to 1.0)

(Default = 0.0)

--cdlGreenOffset <float> Set Green Offset

(Range = -1.0 to 1.0)

(Default = 0.0)

--cdlBlueOffset <float> Set Blue Offset

(Range = -1.0 to 1.0)

(Default = 0.0)

--cdlRedPower <float> Set Red Power

(Range = 0.0 to 4.0)

(Default = 1.0)

--cdlGreenPower <float> Set Green Power

(Range = 0.0 to 4.0)

(Default = 1.0)

--cdlBluePower <float> Set Blue Power

(Range = 0.0 to 4.0)

(Default = 1.0)

--cdlSaturation <float> Set Saturation

(Range = 0.0 to 4.0)

(Default = 1.0)
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PRINT DENSITY SETTINGS
ARGUMENT DESCRIPTION

--pdBlack <int> Set black point

(Range = 0 to 511)

(Default = 95)

--pdWhite <int> Set 90% white point

(Range = 512 to 1023)

(Default = 685)

--pdGamma <float> Set gamma

(Range = 0.0 to 2.2)

(Default = 0.6)

CURVE SETTINGS
ARGUMENT DESCRIPTION

--black <float> Set black level

(Range = 0 to 100)

(Default = 0)

--white <float> Set white level

(Range = 0 to 100)

(Default = 100)

--blackX <float> Set the curve black point for the X value

(Range = 0 to 100)

(Default = 0)

--blackY <float> Set the curve black point Y value

(Range = 0 to 100)

(Default = 0)

--toeX <float> Set the curve toe point X value

(Range = 0 to 100)

(Default = 25)

--toeY <float> Set the curve toe point Y value

(Range = 0 to 100)

(Default = 25)

--midX <float> Set the curve mid point X value

(Range = 0 to 100)

(Default = 50)
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ARGUMENT DESCRIPTION

--midY <float> Set the curve mid point Y value

(Range = 0 to 100)

(Default = 50)

--kneeX <float> Set the curve knee point X value

(Range = 0 to 100)

(Default = 75)

--kneeY <float> Set the curve knee point Y value

(Range = 0 to 100)

(Default = 75)

--whiteX <float> Set the curve white point X value

(Range = 0 to 100)

(Default = 100)

--whiteY <float> Set the curve white point Y value

(Range = 0 to 100)

(Default = 100)

--lumaCurve <int list> Set the luma curve point values

(Default = 0:0:25:25:50:50:75:75:100:100)

--redCurve <int list> Set the red curve point values

(Default = 0:0:25:25:50:50:75:75:100:100)

--greenCurve <int list> Set the green curve point values

(Default = 0:0:25:25:50:50:75:75:100:100)

--blueCurve <int list> Set the blue curve point value

(Default = 0:0:25:25:50:50:75:75:100:100)
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HDR SETTINGS
ARGUMENT DESCRIPTION

--hdrMode <int> Set HDR Mode:

1 = A Frame

2 = X Frame

3 = Simple Blend

4 = Magic Motion

(Default = 1)

--hdrBias <float> Set HDR bias (for Simple Blend and Magic Motion modes only)

(Default = 0)

(Range = -1.0 to 1.0)

DPX SETTINGS
ARGUMENT DESCRIPTION

--byteOrder <int> Set DPX Byte Order:

0 = LSB

1 = MSB

(Default = 0)

--bitDepth <int> Set DPX Bit Depth (for example, 10 or 16)

(Default = 10)

--maxWriters <int> Set DPX Max Simultaneous Writers

(Default = 10)

(Range = 1 to 64)
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OPENEXR SETTINGS
ARGUMENT DESCRIPTION

--exrCompression <int> Set OpenEXR Compression:

0 = NONE

1 = RLE

2 = ZIPS

(Default = 0)

--exrDWACompression <int> Set OpenEXR DWA Compression Level

(Default = 45)

(Range = 25 to 100)

--exrMultiView <int> Set OpenEXR MultiView:

0 = Single Channel

1 = Dual Channel

(Default = 0)

--exrMaxWriters <int> Set OpenEXR Max Simultaneous Writers

(Range = 1 to 64)

(Default = 10)

--exrACES <int> Set OpenEXR ACES:

0 = off

1 = on

Default = 0

--exrSoftClamp <int> Set OpenEXR Soft Clamp:

0 = off

1 = on

Default = 0
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R3D TRIM SETTINGS
ARGUMENT DESCRIPTION

--trimRMDSidecar Include the RMD Sidercar

--trimQTWrappers Include the QuickTime Wrappers

--trimFCPXml <int> Include FCP XML:

0 = No FCP XML

1 = Full

2 = Half

3 = Quarter

4 = Eighth

(Default = 0)

--trimAudio Include audio in R3D® Trim

--trimChangeFrameRate <int> Change clip frame rate:

1 = 23.976 fps

2 = 24 fps

3 = 25 fps

4 = 29.97 fps

5 = 30 fps

6 = 47.952 fps

7 = 48 fps

8 = 50 fps

9 = 59.94 fps

10 = 60 fps

11 = 71.928 fps

12 = 72 fps

--trimChangeOLPF <int> Change the clip’s OLPF. Use the --olpfLookup argument to print the available 
OLPF IDs for a clip.

--olpfLookup Print a list of available OLPF IDs.

The --olpfLookup argument requires an input R3D clip.

COPYR IGHT © 2019 RED.COM, LLC 955-0004_V50, REV-J   |   163

REDCINE-X PRO OPERATION GUIDE



AVID DNX SETTINGS
ARGUMENT DESCRIPTION

--dnxCodec <int> Export the following Avid DNX codecs:

0 = Avid DNxHR 444

1 = Avid DNxHR HQX

2 = Avid DNxHR HQ

3 = Avid DNxHR SQ

4 = Avid DNxHR LB

(Default = 2)

--dnxFramerate <int> Change Avid Media Framerate:

0 = 23.976

1 = 24

2 = 25

3 = 29.97

4 = 30

5 = 50

6 = 59.94

7 = 60

(Default = 0)
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REDRAY SETTINGS
ARGUMENT DESCRIPTION

--rrContentTitle [ <string> ] Enter a Content Title

--rrPosterFrame [ <int> ] Enter a Poster Frame Number

RED ROCKET/RED ROCKET-X SETTINGS
ARGUMENT DESCRIPTION

--noRocket Turn RED ROCKET®/RED ROCKET-X® support off

--singleRocket Limit REDline to a maximum of one (1) RED ROCKET/RED ROCKET-X

--forceRocket Force the use of RED ROCKET/RED ROCKET-X

If a RED ROCKET/RED ROCKET-X is not available, the export aborts.

--useRocket <...> Select the RED ROCKET/RED ROCKET-X(s) to use (For example, --
useRocket 0, 2, or 3)

GRAPH PROCESSING/OPENCL/CUDA SETTINGS
ARGUMENT DESCRIPTION

--gpuPlatform <int> Set GPU

0 = No GPU

1 = OpenCL

2 = CUDA

(Default = 1)

--decodeThreads <int> Set the number of simultaneous decompression threads

(Default = 31)

--numGraphs <int> Set the number of Simultaneous Graphs to Process

--numOclStreams <int> Set the number of GPU Processing Streams

--maxMemory <int> Set the Maximum Memory to use in Bytes

--openclDeviceList Print all OpenCL devices

--openclDeviceIndexes <...> Print the available OpenCL devices

--openclPlatformName <string> Set the OpenCL platform. Enter the string in quotes.

--cudaDeviceList Print all Cuda devices

--cudaDeviceIndexes <...> Set Cuda device
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ADVANCED DRAGON DEBAYER (A.D.D.)
ARGUMENT DESCRIPTION

--enableADD Enable A.D.D.

--ADDUsmAmount <float> Set A.D.D. Unsharp Mask Amount

(Default = 200)

--ADDUsmRadius <float> Set A.D.D. Unsharp Mask Radius

(Default = 0.6)

--ADDUsmThreshold <float> Set A.D.D. Unsharp Mask Threshold

(Default = 1.0)

--ADDUsmDisable Disable Unsharp Mask for A.D.D. Processing

3D LUT SETTINGS
ARGUMENT DESCRIPTION

--lut <filename> Load a 3D LUT from file

--lutEdgeLength <int> Set the edge length of the 3D LUT

MISC SETTINGS
ARGUMENT ARGUMENT SHORTCUT DESCRIPTION

--help [ <command> ] -? [ <command> ] Print additional information about commands

--verbose N/A Enables verbose output

--errorsOnly N/A Only display errors

--silent N/A Disable all output except the most vital

--logFile <filename> N/A Name the log output file

--noRender N/A Force REDline to abort before rendering occurs

--noAudio N/A Disable all audio output
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