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Using AVStation premium
AVStation premium is an integrated multimedia program that enables users to enjoy music, 
photographs, video, movies, etc. all with a single program.

Before You Start!
• AVStation premium is optional and may not be provided depending on the model. 
• The screens used in this manual may differ from actual screens according to the 

program version.
• TV Station is only available for systems supporting the TV function.
• To play an audio CD or DVD, you have to connect the external USB ODD to the 

computer. The following descriptions presuppose that the external ODD is connected.
• For detailed usage, refer to the program help.

Start and Screen Layout
To launch the program, select Start > All Programs > Samsung > AVStation premium 
> AVStation premium.
Alternatively double-click the AVStation premium icon ( ) on the Desktop.

z
x

z Station Bar
x Menu Bar
c Library
v Exit
Press the Exit button to exit the 
program.

c

v

MUSIC
You can play a music file or an audio CD.

PHOTO
You can view or edit a photograph (image), and also view the photographs through a 
SlideShow.

MOVIE
You can play a video (movie) file or a DVD/VCD title.
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MUSIC Station
Launch AVStation premium and click MUSIC on the Station Bar.

z MUSIC Menu Bar
x Station Bar
c MUSIC Library
v Register a File
b Playlist
n Playlist Control Buttons
m Play Control Buttons
, Volume Control
. Play Options
/ EDS Setting Button

z
x

c b

m
.

/

v

n
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What is EDS (Enhanced Digital Sound)?
EDS (Enhanced Digital Sound) is a sound quality enhancement technology developed by 
Samsung Electronics. You can listen to clearer sound if you enable the EDS function when 
playing music or video on AVStation premium.

Playing an Audio CD
The procedures to play an audio CD are described below.

1 Launch AVStation premium and insert an audio CD into the CD drive.

2 In the Audio CD window, select Play Audio CD using Samsung AVStation and click 
the OK button.

3 The tracks on the audio CD are displayed in the Playlist and the first track is automatically 
played.
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If an audio CD is already in the CD drive, double-click the album title in the Audio CD 
folder of the Library and add the tracks to the Playlist. The tracks added to the Playlist are 
played.

Playing a Music File
If a music file is registered to the MUSIC Library, you can easily play the music file.
For the procedures to register tracks to the Library, refer to (p74).

1 Move to MUSIC Station and double-click on All Music.

2 Double-click a music file. The file is added to the playlist and played.

• Play a Track not registered to the Library
Click File > Open, select a music file to be played and click Open. The selected track 
is registered to the Library and played.

• Creating My Playlist
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My Playlist is a personal album with which you can collect, manage and play your 
favorite music files. For the procedures to create My Playlist, refer to the descriptions of 
MUSIC Station in Help.

Adding Music Files to the Library
MUSIC Library is a library holding music files used by MUSIC Station. The procedures to add 
music files saved on the computer to the Library are described below.

You can add files, folders or search and add files. As an example, the procedures to add a 
folder are described below.

1 Click on the Register a File ( ) button below the Library and click on Add by 
Folders.

2 Select a folder which included music files and click the OK button. The music files in the 
folder are added to the Library.

The tracks used in AVStation are automatically added to the Library.

PHOTO Station
Launch AVStation premium and click PHOTO on the Station Bar.
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z PHOTO Menu Bar
x Station Bar
c PHOTO Library
v Register a File
b Image Viewer Tab
n Image Editor Tab
m Move to a Higher-Level Folder
, Preview/Zoom-in
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Viewing an Image
The procedures to view images registered to the PHOTO Library one by one and through a 
SlideShow are described below.
For the procedures to register image files to the Library, refer to (p77).

1 Move to PHOTO Station and double-click on All Images.

2 Click on a folder which includes images, and the images in the folder are displayed in the 
Image Viewer window.

Image Viewer Window

Image

3 Double-click on an image. The selected image is zoomed in on.



Using AVStation premium   76 

• Viewing an Image not registered to the Library
Click File > Open, select an image file to view and click Open.
The selected image file is registered to the Library and displayed in the Image Viewer 
window.

• Viewing an Image in Full Screen or through a SlideShow.
Click the Full Screen ( ) button or SlideShow ( ) button below the Image 
Viewer window.
To return to the Image Viewer window, double-click on the screen.

• Watching a SlideShow while Listening to Music
To watch a SlideShow while listening to music, play music from MUSIC Station and run 
SlideShow.

• Setting an Image as the Background.
Click the Set as Background ( ) button below the Image Viewer window. The 
selected image is set as the Desktop background.

Editing an Image
You can change the shape of an image, edit an image or apply special effects to an image. 
The image editor functions are described below.

1 Select an image to edit in the Image Viewer window, and select the Image Editor 
tab. The Image Editor screen appears.

The Image Editor screen consists of an Image Workspace window and 3 Tool tabs.



Image Workspace

Zoom In / Zoom Out

Tool Tabs
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2 Edit the image using the Shape, Edit and Effect tools.

Shape tool: Change the shape of an image through cut, resize.
Edit tool: Draw a line, add some clip art or enter letters.
Effect tool: Apply various effects to an image.

3 When finishing editing an image, click the Save Edited Image ( ) button below the 
Image Editor window. The edited image is saved.

Adding Images to the Library
The PHOTO Library is a library holding image files to be used by PHOTO Station. The 
procedures to add image files saved on the computer to the Library are described below.

You can add files, add folders or search and add files. As an example, the procedures to add 
folders are described below.

1 Click the Register a File ( ) button below the Library and click on Add by Folders.

2 Select a folder which includes image files and click the OK button. The image files in the 
folder are added to the Library.

The image files used in AVStation are automatically added to the Library.
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MOVIE Station
Launch AVStation premium and click on MOVIE on the Station Bar.

z MOVIE Menu Bar
x Station Bar
c MOVIE Library
v Register a File
b Video Play window
n Play Control Buttons
m Volume Control
, EDS Setting Button (p72)
. EDI Setting Button
/ Capture Button

z

x

c b

m

. /
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What is EDI (Enhanced Digital Image)?
EDI (Enhanced Digital Image) is a visual quality enhancement technology developed by 
Samsung Electronics. You can view a clearer and sharper picture by enabling the EDI 
function when watching TV or playing a video on AVStation premium.
However, some TV tuners and graphics cards are not supported by EDI.

For information on EDS (Enhanced Digital Sound), refer to p72.

Playing a DVD
The procedures to play a DVD title are described below.

To play a DVD title, DVD playing software (e.g. CyberLink PowerDVD) must be installed. 
Install the DVD playing software first.

1 Launch AVStation premium and insert a DVD title into the DVD drive.

2 In the 'What do you want Windows to do?' window, select Play DVD Video using 
Samsung AVStation and click the OK button.
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3 The DVD title is played.

If a DVD title is already in the DVD drive, double-click the DVD title in the DVD / VCD 
folder of the Library. The DVD title is played. 

Playing a Movie(Video) File
The procedures to play a video file registered to the MOVIE Library are described below. For 
the procedures to register files to the Library, refer to p80.

1 Move to MOVIE Station and double-click All Movies.

2 Double-click a video file. The file is played.
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• Playing a Video File not Registered to the Library
Click File > Open, select a video file to be played and click Open. The selected file is 
registered to the Library and played.

• Playing a Video File in Full Screen
1) Double-click on the current playback screen. 
2) The video is played in full screen. In full screen, move the mouse pointer to the bottom 
of the screen to show the Play Control bar.
To play at the default screen size, double-click on the screen.

• Capturing the Video Screen
Click on Capture Current Screen ( ) below the Play window when the desired image 
appears on the screen and click the OK button.
Captured images are saved in the C:\Program Files\Samsung\AVStation Premium 
x.x\Data\Captured Images folder.
In addition, you can view captured images in the PHOTO Station > Captured Images 
folder.

Adding Videos to the Library
The MOVIE Library is a library holding video files to be used by MOVIE Station. The procedures 
to add video files saved on the computer to the Library are described below.

You can add files, add folders or search and add files. As an example, the procedures to add 
folders are described below.

1 Click the Register a File ( ) button below the Library and click Add by Folders.
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2 Select a folder which includes video files and click the OK button. The video files in the 
folder are added to the Library.

The video files used in AVStation are automatically added to the Library.
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Using AVStation NOW / AVStation Viewer
Using these programs, you can play music, photographs, video and movies in full screen. You can 
enjoy multimedia using AVStation NOW when the computer is off and using AVStation Viewer when 
the computer is on.

Before You Start!
• AVStation NOW and AVStation Viewer are optional and may not be provided depending 

on the model. 

• AVStation NOW Restrictions
You can only use AVStation NOW when the computer is turned off.
Using AVStation NOW, you can play files registered to the AVStation premium Library, 
saved to My Computer, and saved on the multi-card slot. (For the procedures to register 
files to the Library, refer to p74, p77 and p80.)
If you define a login password for a Windows user account or if the folder is protected, 
you cannot play the files in the folder on AVStation NOW.

• AVStation Viewer Restrictions
Using AVStation Viewer, you can only play files registered to the AVStation premium 
Library. (For the procedures to register files to the Library, refer to p74, p77 and p80.)

• Since the screen layout and usage of the two programs are similar, the manual 
describes the functions and screens on the basis of AVStation NOW.

• The screen figures may differ from actual ones depending on the program version.

• TV Station is only available for systems supporting the TV function.

• In AVStation NOW, the Auto Scaler function is not available.

Start / Exit AVStation NOW 

Starting
To turn the computer on, slide the Power switch/AVS NOW switch to the left ( ) and 
hold it for more than 0.1 seconds. 

If the HOLD switch on the left side of the computer is slid upwards all buttons of the 
computer are locked and do not work. If AVStation NOW is not launched, check the 
position of the HOLD switch.
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Exiting
Move the mouse pointer to the top screen and click the Exit ( ) button.

Alternatively, slide and hold the Power switch/AVS NOW switch to the right for more than 
0.1 seconds.

Start / Exit AVStation Viewer 

Starting
Select Start > All Programs > Samsung > AVStation premium > AVStation Viewer 
from Windows.

Exiting
Move the mouse pointer to the top of the screen and click the Exit ( ) button.
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Screen Layout

MUSIC
You can play a music file or audio CD.

PHOTO
You can view a photograph or image file one by one or in a SlideShow.

MOVIE
You can play a video, DVD or VCD title.

Settings
You can set the Music, Photo and Movie settings.

To move to the start screen while using the program
Click over the top left in the current screen. Then the ( ) icon appears. If you click this 
icon, you can move to the start screen.
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MUSIC Station
The procedures to play a music file or an audio CD are described below.

Playing a Music File
The procedures to play a music file registered to the MUSIC Library are described below. (For 
the procedures to register files, refer to p74.)

1 Launch AVStation NOW and click on Music.

2 Click on All Music and double-click a file in the right pane. The music file is played.

z My Computer
This only appears in 
AVStation NOW. You can 
manually find and play files 
on My Computer or a 
removable disk.

x All Music
c Playlist Window
v Music File

z

x
c

v

Playing an Audio CD

1 Launch AVStation NOW and insert an audio CD into the CD drive.

2 In the AVStation NOW start screen, click on Music.

3 Double-click the Audio CD in the left pane and double-click on an album or music file in 
the right pane. The selected music file is played.
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PHOTO Station
The procedures to view images registered to the PHOTO Library one by one and through a 
SlideShow are described below.
(For the procedures to register image files to the Library, refer to p77.)

1 Launch AVStation NOW and click on Photo.

2 Click on All Images and double-click on an image file in the right pane.

z My Computer
This only appears in 
AVStation NOW. You can 
manually find and play files 
on My Computer or a 
removable disk.

x All Images
c Image File

z

x
c

3 The selected image is zoomed in on.

To view an image in Full Sreen or through a SlideShow.
Click on the SlideShow or Full Screen button below the zoomed in image.
To return to the previous status in the SlideShow or Full Screen, double-click on the screen. 
In AVStation NOW, double-click and click on Back.
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MOVIE Station
The procedures to play a video (movie) file or DVD/VCD title are described below.

Playing a Movie File
The procedures to play a video file registered to the MOVIE Library are described below. (Refer 
to p80.)

1 Launch AVStation NOW and click the Movie.

2 Click on All Movies and double-click a movie file in the right pane.

The movie file is played.

z My Computer
This only appears in 
AVStation NOW. You can 
manually find and play files 
on My Computer or a 
removable disk.

x All movies
c movie File

z

x

c

Showing the Play Control window
When clicking on the screen once, the Play Control window appears at the bottom.
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Playing a DVD

1 Launch AVStation NOW and insert a DVD title into the DVD drive.

2 In the AVStation NOW start screen, click on Movie.

3 Click on DVD/VCD and double-click on the DVD title. The DVD title is played.
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CyberLink PowerDVD 
CyberLink PowerDVD is a DVD player program.

Before You Start!
CyberLink PowerDVD is supplied with the external USB ODD. So, it is optional and is not 
supplied with some models.
In addition, to use this program, you have to install the program manually using the 
external USB ODD.

1 Insert a DVD title into the DVD drive.

2 Select Play DVD Video Using Power DVD and click OK.

z

x

After a moment, the DVD title is played.

3 If the DVD title is not played automatically, click Start > All Programs > CyberLink 
PowerDVD > CyberLink PowerDVD.

4 Click the Play button in the CyberLink PowerDVD play control panel.

z
x z PLAY

x SETTINGS
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For more detailed usage
For more detailed usage, click Start > All Programs > CyberLink PowerDVD > 
PowerDVD Help.

DVD Region Code
A DVD title has a region code according to the international specifications so that it can be 
played only in that specific region. DVD titles with a region code will only play on a DVD 
drive with the same region code.
A DVD drive is sold with an empty region code and the region code is set when the user 
inserts a DVD title into the drive for the first time. Whenever DVD title is inserted with a 
region code that is different from that of the DVD drive, the region code of the DVD drive 
is automatically changed to the region code of the DVD title. However, the region code 
changes of a DVD drive is limited to 5 changes. After that, the region code is permanently 
fixed to the last region code. 
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Voice Recorder
Video Recorder is a program which enables users to make recordings.

Recording
1 Click Start > All Programs > Samsung > Voice Recorder > Voice Recorder.

2 Start recording near the built-in microphone at the front of the computer by clicking the 
Record ( ) button.

SETTINGPLAY

OPEN

HELP

STOP RECORD

3 If the recording is complete, click the Stop ( ) button. In the Save window, enter the 
file name and click Save.

A recording file is saved to the 'C: My Recorded Files ' folder.₩ ₩

4 To play a recorded file, click the Play ( ) button.

To play a previously recorded file, click the Open ( ) and select the file.

When unable to make a recording using the built-in microphone
Click the SETTING button and check if the Recording device is set to SoundMAX HD 
Audio I, and the Input Source is set to Microphone. If the setting is not done properly, 
you will not be able to make a proper recording.
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For more detailed usage, click the Help button.
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Using System Setup 
The System Setup (BIOS) program enables you to configure your computer hardware.

Before You Start!
• Use the BIOS setup to define a booting password, change the booting priority or add a 

new device.
Since incorrect settings may cause your system to malfunction or crash, take care when 
setting up the BIOS.

• The functions of the BIOS setup are subject to change for product function 
enhancement purposes.

Starting System Setup
1 Slide the Power switch to the right to turn the computer on.

2 The booting screen (SAMSUNG logo) appears. Press the Menu button ( ) on the right 
side of the computer.

When an external keyboard is connected, press the F2 key.

3 After a moment, the BIOS setup screen appears. The items of the BIOS setup may differ 
depending on the product.



z Setup Menu
x Setup Items
c Help
Descriptions of the 
selected item are 
displayed.

z

x
c
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System Setup Screen

Menu Function

Main Changes the basic system.

Advanced Configures the advanced functions on your computer.

Security Enables the security functions, including passwords.

Boot Specifies the order of the boot devices and configures them.

Exit Specifies how to exit System Setup.
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System Setup Buttons(Keys)
The following Buttons(keys) are used in System Setup.

When an external keyboard is connected, you can use the keys enclosed in parenthesis. 
For example, you can press the F1 key instead of the Auto Scaler button.

Setup Key Button Function

Auto Scaler Button (F1) When pressing the Auto Scaler button, Help appears. 
When pressing the button again, Help disappears.

Up & Down Keys ( ↑ , ↓ ) Move the joystick up or down to move the cursor up and 
down.

Left & Right Keys ( ← , → ) Move the joystick left or right to move the cursor left or 
right.

u3(F5) / u1(F6) Press the u3 (F5) / u1 (F6) u3 and u1 buttons to change 
the value of an item.

u4(Esc) Press the u4 button to return to a higher-level menu or to 
move to the Exit menu.

Enter Selects an item or opens a submenu.

(F9)

To initialize the setup settings, press the F9 key on the 
external keyboard.
If an external keyboard is not connected, select Exit > 
Load Setup Default from the setup menu.

(F10)

To save the changes press the F10 key on the external 
keyboard.
If an external keyboard is not connected, select Exit > 
Exit Saving Changes from the setup menu.

Exiting the System Setup
z Move to Exit menu > Exit Saving Changes using the joystick and press the Enter.
x Select Yes and press the Enter button. The System Setup is closed and Windows is 

started.
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Setting a Booting Password
When setting a password, you have to enter the password to start up the computer or enter the 
System Setup. By configuring a supervisor password, you can restrict system access to authorized 
users only and protect data and files saved on the computer.

Before You Start!
Do not lose or forget your password. If you have forgotten your password, contact a 
Samsung service center. In this case, a service fee will be charged.

For the setup buttons, refer to the description of 'System Setup Keys'. Page 107

Setting a Supervisor Password 
A Supervisor Password is required to turn the computer on or to start System Setup.
When setting a Supervisor Password, users other than a supervisor cannot use the computer.

1 Select the Security menu in the System Setup.

2 In the Set Supervisor Password item, press <Enter>.
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3 On the screen, the password setting buttons are described.

You can set a password by entering numbers between 1 and 4 with the joystick.
Since the u2 button is used as Delete (BackSpace) and the u4 button is used as Cancel 
(Esc), enter the password using the joystick.

Up: 1

Right: 2

Next: 3

Left: 4

Enter a password, press <Enter>, re-enter the password for confirmation, and press 
<Enter> again.

4 When a message confirming the password configuration appears in the [Setup Notice] 
window, press <Enter>.

The supervisor password has been set. The supervisor password is required to turn the 
computer on or to enter System Setup.

Setting a User Password
Users can start the system with their user password, but cannot enter the System Setup.

Before configuring a user password, a supervisor password must have been configured. 
Deactivating the supervisor password also deactivates the user password.

However, please note that deactivating a user password does not deactivate the supervisor 
password.

In the Set User Password item, press <Enter> and complete the procedures of Step 3 of 
Setting a Supervisor Password.

Activating the Booting Password
Before activating the booting password, a supervisor password must have been configured.

Set the Password on boot option to Enabled. From now on, system booting will not proceed 
without the password.
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Deactivating the Password

1 On the password to be deactivated, press <Enter>. For example, to deactivate a 
supervisor password in the Set Supervisor Password item, press<Enter>.

2 In the Enter Current Password item, enter the currently configured password and 
press <Enter>. 

3 Leave the Enter New Password item field empty, and press <Enter>.

4 Leave the Confirm New Password field empty, and press <Enter>.

5 In the [Setup Notice] window, press <Enter>.

The password is deactivated.
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Changing the Booting Priority
The default booting priority of your computer is the CD-ROM, a removable device and the hard disk 
drive in this order. You can change the booting priority using the Boot menu of the System Setup.

1 Select the Boot menu in System Setup.

2 Press <Enter> on the Boot Device Priority item.

3 Use the u1 or u3 button to move a booting device up.

4 Exit from the Boot menu by pressing the u4 button and move to the Exit > Exit Saving 
Changes menu using the joystick and press <Enter> to save the settings and exit the 
setup.
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Using the Battery 
Please refer to the following instructions when running the computer on battery power, without 
connecting the AC power. A Lithium-Ion smart battery is supplied with this computer.

Before You Start!
Carefully read and follow the precautions printed on the battery before using the battery.

Precautions

• Use only charges specified in the user's guide.
• Never heat the battery pack, put it near or in a fire or use at a temperature higher than 

60°C, as this may cause fire. 
• Never cause a short circuit between the battery pack terminals or disassemble the 

battery pack.
• Carefully read and follow the precautions printed on the battery and the safety 

instructions in the user's guide before using the battery. 
• Please refer to the system operation environment of this manual and operate and the 

store the battery at room temperature. (p.xx)

Removing and Attaching Battery
1 Shutdown the system and place the computer upside down on a flat surface.

2 Pull the two battery latches outwards ( ), then remove the battery.

Battery Latch

3 To install the battery again, slide the battery into the system. The battery latches move 
inwards and fix the battery automatically.

Check if the battery latch has been moved inwards.

Charging the Battery
1 Attach the battery and connect the AC adapter to the DC-in jack of the computer.

The battery will then be charged.
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2 When a charge is complete, the Charge LED turns green.

Status Charge LED

Charging Amber

Charging complete Green

AC adapter not connected Off

Monitoring the Battery Charge
You can view the battery charge status by completing the following procedures.

Viewing through the Menu button
Press the Menu button and press on Battery.

Viewing through the Control Panel
Select the Start > Control Panel > Performance and Maintenance > Power Options >
Power Meter tab.

z

x

z Power Supply Status
x Remaining Battery Charge



Using the Battery   103 

Viewing on the battery
Separate the battery and press the PUSH button on the battery. The remaining battery charge 
(%) will be displayed.

Battery Warning
• You will hear an alarm when the remaining battery charge reaches below 10%.

In this case, connect the AC adapter or turn off the computer and install a fully charged 
battery.

• When the remaining battery charge is under 3%, the computer automatically saves the 
current work and turns off. This may differ according to the settings in the Control 
Panel > Performance and Maintenance > Power Options > Alarms tab.

Using the Battery
A battery is an expendable supply, so when using it for a long time, the capacity/battery life 
is shortened. If the battery life is reduced to under half of the initial time, we recommend that 
you purchase a new battery.
For long periods of not using the battery, keep the battery after discharging it. This extends 
the battery life time.
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Extending the Battery Usage Time

Using Samsung Battery Manager 
Battery Manager is a power management program that enables using battery power 
efficiently. You can select an optimized power mode according to your requirements.

Click Start > All Programs > Samsung > Samsung Battery Manager > Samsung 
Battery Manager.

Change Power 
Mode

You can only change the 
detailed configuration in 
Custom Mode.

Power Saving Effects

Maximum Battery Saving Mode
This mode is appropriate for conditions which require the maximum battery usage time. This 
may degrade the performance of the system.

Normal Mode
This mode is appropriate for normal conditions. Both system performance and battery usage 
time are optimized.

Maximum Performance Mode
This mode is appropriate for conditions that require maximum system performance. 
Therefore, the battery usage time may be reduced in this mode.

Custom Mode
In this mode, a user can configure a detailed configuration to save the battery usage time. 
You can adjust the LCD brightness, the system standby time, the screen color quality, and the 
graphic mode values.
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Power Saving Effect
This shows the relative battery usage time for each power mode. The more effective the 
power saving, the longer the graph will appear.

When Running a Game or Multimedia Application
A game or multimedia application may not work smoothly in Maximum Battery Saving 
Mode. Using this is recommended when the AC adapter is connected or in Normal or higher 
modes.

Samsung Battery Manager Power Modes 
• Since the Maximum Battery Saving Mode of the Samsung Battery Manager controls the 

system operating speed to extend the battery usage time, the performance of the 
system may be degraded.

• When changing the power settings in Custom Mode in the Samsung Battery Manager, 
the settings of the Power Options Properties window are changed accordingly.

• To use Normal Mode in Samsung Battery Manager after reinstalling Windows XP, you 
have to install the Samsung Battery Manager using the system software media. 

Turning Off Unnecessary Devices
Turning off unnecessary devices extends the battery usage time.

1 Select the Start > Control Panel > Performance and Maintenance > System > 
Hardware tab and click on Device Manager.

2 Right-click(press and hold the Stylus Pen for more than 3 seconds) a device you are not 
using, and select Disable.

Example) Wireless LAN, Bluetooth, etc.



Using the Battery   106 

Battery Calibration
When charging/discharging the battery repeatedly for only a short time, the battery usage 
time may be reduced by the difference between the actual battery charge and the remaining 
charge display. In this case, the actual battery charge and the remaining charge display will 
be the same by discharging the battery completely using the Battery Calibration function, and 
then recharging it again.

1 Disconnect the AC power adapter after turning off the system.

2 Restart your computer and press the Menu button when the SAMSUNG logo appears, to 
start System Setup.

3 Using the arrow keys, select Smart Battery Calibration in the Boot menu and press 
Enter.

4 Highlight Yes in the [Battery Calibration Confirmation] window and press Enter.

The Battery Calibration function is activated and the battery is discharged by force. To 
stop the operation press the u4 (Esc) button.
This operation requires 3~5 hours depending on the battery capacity and the remaining 
battery charge.
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Tips for Using Your Computer
The following information helps you avoid potential problems as you use your computer:

Do not try to disassemble your computer. Opening the system chassis voids your warranty. 
Only an authorised manufacturer service center can replace or add any parts inside the 
chassis.

• Follow all the instructions and cautions in your computer user documentation.
• The LCD has a polarized surface and can be damaged easily. To prevent damage, avoid 

touching the screen.
• Use only approved AC adapters, auto adapters, memory modules and other options.
• Because a notebook computer is small and has restricted air flow around components, it 

is more likely to overheat than a desktop computer. A fan inside your computer runs 
when needed to help eliminate heat. Make sure the fan vent on the left side of your 
computer is not blocked when you use the computer. Occasionally check the vents and 
remove any accumulated dust on the outside. 

• Avoid using or storing the computer in extremely hot or cold areas, such as a car on a hot 
day. Keep the computer away from heaters and out of direct sunlight. Exposure to 
excessive heat may damage computer components. If you have left your computer in a 
hot place, let it cool down slowly to room temperature (with the LCD panel open) before 
using it.

• Do not remove the memory-module compartment door, or try to install a memory module 
when the computer is on.

• Set up your computer work area to avoid physical strain. Sit with your back straight and 
supported by your chair. Adjust your chair or work table so that your arms and wrists can 
remain in a relaxed position, parallel with the floor. Avoid bending or twisting your wrists 
as you work. Your hands should “float” slightly above the keyboard. Refer to a book on 
office ergonomics for more information on setting up your work area.

• Take frequent breaks from working at the computer to rest your eyes and stretch your 
muscles. 

• Remember to save your data files frequently and to make backup copies of your files.
• A walkie-talkie must be kept more than 1 meter away from the device. 

Since a walkie-talkie transmits a very strong signal, it may cause a computer malfunction.
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Travelling with Your Computer

Air Travel
If you are travelling by air, follow these tips:

• Take the computer with you as carry-on luggage. Do not check the computer with your 
baggage.

• Allow the computer and disks to go through the X-ray security devices. Do not hand-carry 
disks through the walk-through metal detectors, which can cause loss of data.

• Be prepared to turn off the computer during take off and landing.

Please follow the instruction of the corresponding facilities regarding the use of wireless 
devices (wireless LAN, Bluetooth , etc.) when in a wireless communication restricted area 
(e.g. airplane, hospital , etc.).

Handling Spills
Do not spill anything on your computer. The best way to avoid spills is to avoid eating and 
drinking around your computer. If you do spill something on your computer, turn off your 
computer, unplug it immediately, and do the following:

• If you spill liquid on the keyboard, drain as much of the liquid from the keyboard as 
possible. Be careful not to let the liquid drip onto the LCD panel. Allow the system to dry 
for several days before trying to use it.

• If you spill liquid on an external keyboard or keypad, unplug it and drain as much of the 
liquid as possible. Allow the keyboard to sit at room temperature for a full day before 
trying to use it.

Sweet liquids leave a sticky residue that may jam the keyboard despite your efforts to dry 
it.

• If you spill liquid on the LCD panel, clean it immediately with a soft cloth and denatured 
alcohol or a proprietary LCD screen cleaner. Do not use water, window cleaner, acetone, 
aromatic solvent, or dry, rough towels to clean it.

Some liquids damage the polarized LCD screen. If your screen is damaged, contact your 
authorized manufacturer’s service center for a replacement.

Storing the Computer for Long Periods
If you will not be using the computer for a long period of time (a month or more), you should 
discharge the battery completely then remove the battery from the computer. This extends 
the life of the battery.
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Using Magic Doctor
Magic Doctor is troubleshooting software provided by Samsung Computer. A user can diagnose 
system problems via one-click or by selecting diagnostic items. 

1 Click Start > All Programs > Samsung > Magic Doctor > Magic Doctor. 

2 Click on an icon at the top of the screen.

– OneClick Diagnosis: You can diagnose problems affecting the system 
connections and system operations via one-click.

– User Diagnosis: You can select the necessary diagnostic items and diagnose 
system problems.

– System Recovery: Launches the Restoring the System function of Windows 
XP. (p141)

3 When the system diagnosis is completed, the diagnostic result appears.

If problems are found, click the Cure button to correct the problem. Magic Doctor starts 
the correction operations.
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Using Norton AntiVirus
The Norton AntiVirus software is provided as the virus inspection program.

Before You Start!

• When you first run Norton AntiVirus, the Norton AntiVirus Configuration window pops 
up. If you complete the configuration and your computer connect to network, you can 
download and install the latest updates via the network. When the live update is done, 
virus scanning starts automatically. To stop scanning, click on Stop.

• If you didn’t configure the Norton AntiVirus program, a security alert icon ( ) 
appears in the notification area on the right of the task bar. This indicates that the 
current security state of your computer is not secure. Configure the virus-scanning 
program to make the security alert icon disappear.

1 Select Start > All Programs > Norton AntiVirus > Norton AntiVirus 200x.

2 Click Scan Virus, select drive to inspect, and click Scan.

Vaccines for the latest viruses can be downloaded by 
connecting to Symantec’s homepage.

3 If a virus is detected, select Automatic in Norton AntiVirus, and click Next to delete the 
virus.
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Restoring the System

This description is only for models running Window XP.

The System Restore function allows you to restore your computer to an earlier copy (called 
restore point), and restores the settings if a problem occurs.The System Restore function is 
provided by Windows XP to enable the resolution of various problems without reinstalling 
Windows XP completely.

You can use System Restore in the following cases.

• The system files are deleted or damaged by mistake.
• The system is unstable or a problem occurs in a device driver.
• A problem occurs after changing system files such as the registry.
• A problem occurs after installing a new program.

Creating a Restore Point
Restore points are created at predetermined times and at times of significant system events 
such as when a program or a driver is installed. You can also decide when to create your own 
restore points.

There has to more than 200MB of free space on the hard disk drive. If the disk space is 
insufficient, a saved restore point might be deleted.
You are recommended to create a restore point when you have purchased a new computer 
and before installing new programs or device drivers. Before creating a restore point, 
check that the computer is operating properly.

The procedures to create your own restore point are described below.

1 Click Start > All Programs > Accessories > System Tools > System Restore.

2 Select "Create a restore point", and click Next.
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Since changes made after the Recovery Point may not be maintained, please back-up all 
necessary files to another location before performing system recovery.

3 In the Restore point description box, type a name to identify the restore point, and than 
click Create. A restore point has been created.

Returning your computer to an earlier restore point
The procedures to return your computer to an earlier restore point when a problem has 
occurred are described below.

1 Click Start > All Programs > Accessories > System Tools > System Restore.

2 Select "Restore my computer to an earlier time", and then click Next.
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3 Select the desired restore date from the calendar restoration and select the desired 
restore point from the list, and then click Next.

The date of the restore point is displayed in bold font.

4 Confirm the selected restore point and click Next. System Restore shuts down Windows, 
and starts the restoration processes. 

5 After the restoration is complete, Windows restarts. In the [System Restore completed] 
dialog, click OK.Your computer has been restored to the selected restore point.

Undoing the last restoration
The procedures to undo a restoration are described below.

1 Click Start > All Programs > Accessories > System Tools > System Restore.

2 Select "Undo my last restoration", and then click Next. 

3 Confirm the restoration information to undo, and than click Next. System Restore shuts 
down Windows and starts undoing the restoration. 

4 After the undo restoration is complete, Windows restarts. In the [Undo the last restoration 
completed] dialog, click OK.Your computer has been restored to the point prior to the last 
restoration.



Reinstalling Software   115 

Reinstalling Software
If you have reinstalled the Windows operating system, or the system and program do not 
operate properly, you can re-install the driver and program using the system software Media.

Before You Start!
If a program has a problem, it is recommended to remove the program using Add or 
Remove Programs in the Control Panel and to reinstall it using the system software media.
To use the system software media, the external USB ODD must be connected to the 
computer. The following descriptions presuppose that the external USB ODD is connected.

This computer is optimized for Microsoft Windows XP, therefore drivers for other operating 
systems are not included on the System Software Media.

Running the system software Media
Insert the system software Media into the CD-ROM drive. The initial screen appears 
automatically.

• Standard Installation: This displays a list of drivers or programs that are not currently 
installed on your computer from the system software Media provided. All necessary 
components are installed using the factory defaults.

• Minimum Installation: This displays the components (driver, Windows programs, etc) 
that, if not installed, may cause problems with the system performance. You can install 
only required components.

• Custom Installation: You can customize the installation of drivers and programs.
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Installing drivers and programs

1 Click Standard Installation in the main window of the System Software Media. 
(Standard Installation is recommended)

2 The system is scanned to display the drivers and programs that need to be installed.

3 Click OK. The drivers and programs are automatically installed as factory defaults.

4 When done, restart the system.
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Reinstalling Windows XP
If Windows XP is not operating properly due to an error in the system, or if you have replaced the 
hard disk drive, you can reinstall Windows XP using the system recovery media.

Before You Start!
• To use the system recovery media, the external USB ODD must be connected to the 

computer. The following descriptions presuppose that the external ODD is connected.
• There are two Windows installation modes: Standard Installation, which allows users to 

change options, and Quick Installation, which allows users to install Windows easily.
• If you cannot run Windows, refer to page 128 to install Windows.

Reinstalling Windows may delete the data on the hard disk drive such as files, programs, etc. 
In order to minimize damage from data loss, please remember to always back up your data. 
Samsung Electronics is not liable for any data loss.

Running the System Recovery Media 
Insert the system recovery media into the external USB ODD. The start screen 
automatically appears.

• Standard Installation
You can change the settings for Regional and Language Options, Date and 
Time, Computer Name, User Accounts, etc. during the Windows installation.

However, after reinstalling Windows, you have to manually reinstall device drivers and 
programs using the system software media.

• Quick Installation
This reinstalls Windows with the user data and the system settings intact by 
overwriting the Windows folder. 

Since the user data and the system settings in the already existing Windows folders are 
preserved, you do not have to reinstall device drivers and programs.
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Quick Installation
The Windows Quick Installation procedures are described below.

You can install using the Stylus Pen.

1 In the system recovery media start screen, click Quick Installation.

2 The description for the Quick Installation appears.

Click Yes to start Windows installation.
When the installation is complete, the Windows Desktop appears. Remove the system 
recovery media from the ODD.

Standard Installation
The Windows Standard Installation procedures are described below.

For the Standard Installation, a USB keyboard is required. The following descriptions 
suppose that the external USB ODD and USB keyboard are connected.

1 In the system recovery media start screen, click Standard Installation.
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2 The description for the Standard Installation appears.

Click Yes to start the Windows installation. The system restarts and the Windows 
installation begins.

If you have set a booting password, enter the booting password when booting the system 
to continue the installation.

3 After the system has restarted, the message 'Press any key to boot from DVD' 
appears. Do not press any key at this time. 

After a while the partition setting screen appears.
To not change the partition, move to the C:Partition 2 using the direction key ( ↓ ) and 
press <Enter>.

Partition setting is a function that divides the hard disk drive into one or several partitions. 
Note that changing the partition deletes all of the data on the hard disk drive.

4 Select the folder to install the Windows operating system.

To delete the previous version of Windows and install in the current folder, press <L> on 
the keyboard.

If you press the ESC key to select another folder for the installation, new Windows folders 
are created causing a risk of dual booting.

5 After the installation process copies the necessary folders for the Windows installation, 
restart the system, and the message "Press any key to boot from DVD" is displayed. 
You do not need to enter anything. In a moment, the Windows XP installation screen will 
appear to proceed with the installation.

6 When the Regional and Language Options window appears, click Next.

7 When a window that requires your name and organization pops up, enter your name 
and the organization and click Next.

A window that requires the computer name and the administrator password appears. Enter 
the computer name and the administrator password and click Next.

8 When the Date and Time Settings window appears, click Next. Setup continues and 
the system restarts.

9 When the system restarts, the message "Press any key to boot from DVD" is 
displayed. You do not need to enter anything. In a moment, the Windows XP Desktop 
appears. When you see the Windows desktop, this means that the installation process is 
completed.

10 Remove the system recovery media and install the device drivers and applications 
from the system software media. (Page 123)
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Installing Windows When You Cannot Run Windows
If you cannot run Windows, you have to boot the system with the system recovery media and 
reinstall Windows.

To install Windows, the external USB ODD and USB keyboard must be connected to the 
computer.

Before you install Windows, you must have to connect external USB Keyboard. 
If you connect external USB keyboard while installing Windows, USB keyboard does not 
work.

1 Insert the system recovery media into the external USB ODD and turn the computer 
on.

2 When the system restarts, the message "Press any key to boot from DVD" is 
displayed. You do not need to press anything.

3 After a while the partition setting screen appears. To install Windows in the selected 
partition without change, press <Enter>.

4 Select a file system (format). To keep the current file system, press <Enter>.

5 Select the folder to install the Windows operating system.

To delete the previous version of Windows and install in the current folder, press <L> on 
the keyboard.

6 The subsequent procedures are the same as those after Step 5 of <Standard 
Installation>. (Page 127)
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Questions and Answers
This section provides information on possible problems, solutions and other references for system 
use.

Windows Related

Q1 The system does not shutdown properly.

A When the system does not shutdown normally, press and hold the Power button until the 
system manually shuts off. If the Power-Saving Mode is configured into the Power 
button, press and hold for more than 4 seconds to shut the system off. When the system 
is turned on after such manual shutdown, Scandisk will run to check errors in the system.

Q2 The system freezes during program operation

A1 There is an error with the program currently being used. Press the <Ctrl>, <Alt>, and 
<Del> keys simultaneously and click End Task in the [Windows Task Manager] window.

A2 There is an error with the Windows OS. Reboot the system by using the Power button.

Display Related

Q1 The LCD screen is too dark or too bright

A Adjust the LCD brightness. Press the Menu button and click on Brightness UP or 
Brightness Down.

Q2 The screen saver disturbs Media Player playing a movie or video clip after the 
screen saver is activated while Media Player is playing.

A Unselect Tools > Options > Player > Allow screen saver during playback in the 
Media Player.

Q3 In the following cases, the screen blinks or displays noise for a short time

Click the Graphics Related tab, Change Resolution, Change Display Device, 
Remove the AC Adapter, Restart the System, Change Power Mizer level.)

A This may happen while the video driver is examining the connected device. While busy 
detecting, any connected display devices may blink or some noise may occur.

In addition, pressing the Auto Scaler button, the screen may blink or display noise for a 
short time while the resolution changes or the Down Scale (resolution zoom out) function 
operates.
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Q4 When I connect a projector, and change the settings to display the screen 
image on both the LCD and the projector by pressing the Menu button, the 
screen is not displayed properly.

A Press the Menu button and press the LCD/CRT twice to select LCD+CRT. If the screen 
image or some part of it is not displayed on the screen, this is because the LCD resolution 
is low or the current resolution is too wide and cannot be supported by the projector. 
Press the Auto Scaler button and change the resolution to 800x600 pixels.

Q5 The shortcut icons are not displayed on the screen.

A The shortcut icons only appear when both the Magic Keyboard and Samsung Display 
Manager programs are installed.

Q6 When I connect an external monitor and select the monitor, no screen image 
is displayed (Clone Mode).

A This may happen when the current resolution is inappropriate or Dual View (Extended 
Mode) is selected. Try the following methods.

1. When the current resolution is inappropriate

This computer supports the 800x480 WVGA resolution. Since this resolution is lower than 
that of the operating system, the above symptom may appear when the external monitor 
cannot support this resolution. Change the resolution to 800x600 pixels, press the Menu 
button and press the LCD/CRT twice to select LCD+CRT.

2. When Dual View (Extended mode) is selected

When Dual View is selected, the Clone Mode is not supported. In this case, unselect the 
Dual View, press the Menu button to select the Clone Mode.

For the procedures to unselect the Dual View, refer to (page 36).

Q7 In the Display Properties window, resolution starts from 800x600.

A Even if the current resolution is 800x480 pixels, it may be represented as 800x600 in the 
Display Properties. This is because the lowest resolution of the operating system is 
800x600 and is unable to show the 800x480 resolution in the Display Properties window.

Q8 Pressing [Start] displays a [Some items cannot be shown] message.

A This message appears when all start menu items cannot be displayed in the default 
resolution (800x480 pixels). In this case, change the resolution to 1024x600

Q9 The whole screen image is not displayed on the screen.

A This may happen when a program or game is designed for at least 800x600 pixels. In 
this case, press the Auto Scaler button and change the resolution. Whenever the button 
is pressed, the screen resolution changes to 800X480 > 800x600 >1024x600 pixels, in 
this sequence.
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Q10 When I press the Auto Scaler button, letters on the screen are blurry.

A In resolutions provided by Auto Scaler, the letters on the screen may be blurred because 
these are not the optimal resolutions of the LCD panel. 

In this case, press the Auto Scaler button again and change the screen resolution to 
800x480 pixels which is the default resolution of the LCD panel.

Sound Related

Q1 How to install and uninstall the sound driver

A To install or uninstall the sound driver from this system, please follow the procedures 
below.

• Sound Driver Components
The sound driver consists of the following 3 components and the 3 components are 
automatically installed during the installation.

- High Definition Audio - KB888111: Microsoft UAA Bus Driver for High Definition Audio

- SoundMAX: SoundMAX Integrated Digital HD Audio

- WOW XT and TSXT Filter Driver: SRS

• Uninstalling the Sound Driver
To remove the sound driver due to a problem or for an update, follow the procedures 
below.

If you do not follow the sequence below, the sound driver may not be removed or the 
reinstalled driver, or may not work properly.

z Select Start > Control Panel > Add or Remove Programs.

x Remove WOW XT and TSXT Filter Driver first.

c Remove SoundMAX and restart the computer.

• Reinstalling the Sound Driver
If there is an already installed sound driver, uninstall the driver according to the 
procedures above.

The sound driver is included on the System Software Media.

z Connect the external USB ODD and insert the System Software Media into the ODD.

x Select the Sound Driver on either Standard Installation or Custom Installation, then 
the 3 components of the sound driver are automatically installed.

Q2 How can I use an additional function when making a recording using the 
microphone?

A To use an addition function so as to record sound by emphasizing the sound between 
the two microphones, configure the settings as follows.

z Click Start > Control Panel > Sound, Speech and Audio Devices > SoundMAX.

x In the Microphone Peripherals, select 'Directional Beam' and click the OK 
button.
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Wired LAN Related

Q1 The <Wake On LAN> function

A <Wake On LAN> is a function that activates the system from standby (S3) when a signal 
(such as ping or magic packet commands) arrives from the network (wired LAN).

• Using the <Wake On LAN> function 
z Click on My Network Place> View network connections on the Desktop.

x Right-click the Local Area Connection (press and hold the Stylus Pen for more than 3 
seconds) and click Properties.

c Click Configure, and select the Power Management tab. Select 'Allow this device 
to bring the computer out of standby', then click OK. Restart the system.

- If the system in standby mode is activated when there is no received signal, use the 
system after disabling the <Wake On LAN> function.

- When turning the power off when <Wake On LAN> is disabled, the LAN LED may 
continue to be lit up.

- The <Wake On LAN> function operates only when the LAN is ON.

- Connecting a wired LAN while using a wireless LAN may not activate the <Wake On 
LAN> function. Set the Wireless LAN to 'Disable' to use the <Wake On LAN> function.

z Click on My Network Place> View network connections on the Desktop.

x Right-click(press and hold the Stylus Pen for more than 3 seconds) over Wireless 
Network Connection and select Disable.

Q2 When I am connected to a 100Mbps wired LAN and the computer exits 
standby/hibernation mode, a message appears informing of a connection to a 
10Mbps wired LAN.

A When the computer exits standby/hibernate mode, restoring the network takes about 3 
seconds. When the network is restored, it operates at 100Mbps.

Q3 To use the network at the maximum data rate, configure the following 
options.

A Click Start > Control Panel > Performance and Maintenance > System > 
Hardware > Device Manager > Network adapters and Right-click(press and hold 
the Stylus Pen for more than 3 seconds) Marvell Yukon88E8036 PCI-E Fast 
Ethernet Controller and click Properties > Advanced.

Configure as follows and click the OK button.

z BatteryModeLinkDetection : EnergyDetect+¢‚

x BatterySpeedSettings : FullSpeed
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Wireless LAN Related

Q1 The Wireless LAN device is operating properly, but I cannot connect to the 
Internet or to another computer.

This is due to an incorrect configuration, or a configuration error. Check the 
following check lists:

A1 If you are using a computer-to-computer (Ad Hoc) network connection, check that the 
name of the configured network (SSID) is correct. The network name (SSID) is case 
sensitive.

A2 If you are using a network key (encryption key), you have to use the same network keys 
for an AP (Access Point) or a computer-to-computer network (Ad Hoc). The network key 
of the AP is configured in the AP management program. Ask your network administrator 
or AP manager for more detailed information.

A3 Check that the device driver is properly installed. If the driver is not properly installed, 
you will find a yellow exclamation mark on the network icon by clicking Start > Control 
Panel > Performance and Maintenance > System > Hardware tab > Device Manager > 
Network adapters > Wireless LAN adapter. If there is a yellow exclamation mark, please 
reinstall the device driver with the system software Media.

A4 Referring to A2 of Q3, Check that the network bridge configuration is correct.

Q2 The signal strength is excellent, but I cannot connect to the network.

Even if the signal strength is excellent, the network connection may not 
operate properly if the TCP/IP properties are not properly configured, or the 
network key (encryption key) is incorrect.

A1 Check that the TCP/IP properties are configured properly. When you connect to an AP, 
click the Wireless Network Connection icon on the taskbar and select the Support tab. If 
the IP is not allocated properly, the IP address will be displayed as follows (e.g. 
169.254.xxx.xxx).

If the network does not provide DHCP, you have to specify the correct IP address by 
asking your network administrator.

Even if the network provides DHCP, the server may not allocate an IP address to the 
client properly, and the client station cannot connect to the network.

A2 Referring to A2 of Q1, check that the network key is correct.

A3 Referring to Q4, check that AP is operating properly.

Q3 I cannot connect to the AP.

• Check the Computer Settings
A1 Verify whether the wireless LAN function of the computer is on by doing the following. If 

the wireless LAN function is off, turn it on.

- For Windows XP, verify that the wireless network connection has been set to "Enable" 
in Start > Control Panel > Network Connections.

- Check if the wireless LAN is turned on.
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A2 Verify whether the same network key (encryption key) has been entered in both the AP 
and the computer.

The network key is an encryption key for encrypting data transmitted between the AP 
and the computer. It is recommended setting the network key manually.

• Check the AP Settings
For the AP settings, refer to the User's Guide provided by the AP manufacturer.

A3 Verify whether the environment is suitable for using a wireless LAN.

The use of a wireless LAN may be restricted according to the environment and distance. 
Obstacles such as walls or doors affect the use of a wireless LAN. Install the AP in a high 
and open space 50cm from the wall and far removed from any other radio signal sources.

A4 Verify whether the AP is operating properly.

- When the AP is not operating normally, turn off the AP and after a short while turn it 
on again.

- Verify whether the AP's firmware is the most recent version. (Contact the AP 
manufacturer or the place where you purchased the AP for details of the AP firmware.)

A5 Verify whether the AP has been properly connected to the network.

Verify whether the network is operating normally by connecting the wired network cable, 
which has been connected to the AP, to your computer.

A6 Check the network key settings (encryption key).

When automatic code conversion (a passphrase function) has been selected and data 
communication is not functioning even with a normal wireless connection, it is 
recommended entering the network key (encryption key) manually.

A7 Check the AP settings as follows. (The following is recommended for a standard 
environment and thus may differ according to the specific wireless network 
environment.)

- When several APs are present simultaneously, check the channel setting for each AP. 
When different APs are using nearby channels, interference may occur between 
electronic waves. Set the APs' channels further apart from each other. (Ex: Ch1, Ch5, 
Ch9, Ch13)

- When an AP's SSID (Service Set ID) option is set to "Hide", you cannot search for that 
AP on the computer. We recommend canceling the "Hide" option for an AP. The SSID is 
a name for distinguishing one wireless LAN from another wireless LAN. 

- It is recommended using Long Preamble. Preamble is a signal for data transmission 
synchronization. Short Preamble may be supported by some types of APs but may cause 
compatibility problems. 

- It is recommended using a static IP.

- Since static channel selection is more reliable than auto channel selection, it is 
recommended setting a static channel.
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Q4 In the Windows XP 'Available wireless networks' window, the Wireless 
Network Connection is displayed as 'Not Available'.

A1 Check if the wireless LAN is turned on.

A2 Check if there is additional program for a wireless LAN connection installed. Windows XP 
supports wireless LAN connections through the Wireless Zero Configuration (WZC) 
service. Therefore, an additional program for wireless LAN connection is not required, 
unless the network requires a specific program. However, installation of some wireless 
LAN related programs may sometimes disable the [View Available Wireless Networks] 
window supported by WZC service. Exit the wireless LAN related program then check 
whether the window is enabled.

A3 Initialize the device driver.

Click Start > Control Panel > Performance and Maintenance > System > Hardware tab 
> Device Manager > Network adapters, and select the wireless LAN adapter. Right-click 
the network adaptor and select 'Disable'. Then right-click over the network adaptor and 
select 'Enable' after a short wait to check that the device is operating properly.

A4 Right-click the My computer icon, and select Manage. When the Computer Management 
window appears, double-click Services and Applications on the left, and then click 
Services from the sub menu tree. Select the Standard tab in the right pane, double-click 
Wireless Zero Configuration and check that Startup Type is configured to Automatic, and 
the Service status is Started.

A5 In the case of Windows XP, click Advanced in the [Wireless Network Connection] dialog 
box (see "Connecting to an Access Point (AP)" (p44)) and make sure that 'Use Windows 
to configure my wireless network settings' is selected.

This may happen when a third-party wireless network setup program (e.g. PROSet) other 
than Windows XP default program is installed. For setting up a wireless network using 
the Windows XP program, this option should be selected.

Q5 When connecting to a computer-to-computer (Ad Hoc) network, I cannot 
connect to another computer connected to the same computer-to-computer 
network. 

A1 Make sure that the security settings and network name of the computer-to-computer (Ad 
Hoc) network is correct.

A2 Check the TCP/IP properties of the computers to be connected through the computer-
to-computer (Ad Hoc) network. All of the computers to be connected through a 
computer-to-computer (Ad Hoc) network should be configured so that their IP addresses 
are within the same subnet range.

- If the TCP/IP Settings are configured to DHCP, the address is automatically configured 
to an address within the subnet IP range. This will take about 2~3 minutes.

- If the IP address is configured to static IP in TCP/IP properties, select Use the following 
IP address in the TCP/IP properties of the wireless adapter, configure IP 
address:10.0.0.1~10.0.0.254, and Subnet mask: 255.255.0.0, and then try again.

- A fixed IP is recommended for a small-size network.
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Q6 When using a computer-to-computer (Ad Hoc) network, sometimes I cannot 
search the access point.

A It may happen occasionally when you are using a computer-to-computer (Ad Hoc) 
network connection. Even if you cannot find some access points, the computer-to-
computer (Ad Hoc) network is operating properly. Click Refresh to view the latest search 
result. 

Q7 The network does not operate properly when both the wireless and the wired 
network connections are simultaneously configured with the same IP 
address.

A You cannot use the wireless and the wired network connections using the same IP 
address simultaneously. To use either the wireless or the wired network in turn with the 
same IP address, you have to Disable whichever network device will not be using in the 
network connection of the Control Panel. 

Q8 The wireless LAN does not work properly when there is a device operating on 
an adjacent frequency in the vicinity of the product.

A1 Channel interference may occur when a wireless video transceiver or a microwave oven 
is being used.If you experience channel interference from other equipment, it is 
recommended changing the channel to connect to the AP. For more information about 
AP settings, refer to the User Manual supplied by the AP 
manufacturer.

A2 Since IEEE802.11g equipment operates in hybrid mode when there is active IEEE802.11b 
equipment, the data rate may be degraded.

Q9 An established wireless LAN connection is disconnected after 2~3 minutes, 
and the connection is not recovered.

A1 This may be caused by channel interference. Change the channel of the AP, and 
reconnect.

A2 This may be caused by selecting the ’Use IEEE 802.1x network authentication’ option 
when IEEE 802.1x authentication is not available.

Check the properties of the AP in the wireless network settings. If the ’Use IEEE 802.1x 
authentication in this network’ option is selected, deselect the option on the 
Authentication tab.

For more detailed information about authentication server, ask your network 
administrator.

A3 If the AP is configured to ’Use network authentication (Shared Key)’

If the AP is configured to authentication shared mode, all computers to be connected 
should be configured as follows:

If you are using Windows XP, select network authentication(shared mode) in the wireless 
network settings. 

Select Start > Control Panel > Network and Internet Connections > Network 
Connections, right-click the Wireless Network Connection icon and then select View 
Available Wireless Networks. 
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Select Change Advanced Settings from the left menu, select an AP from Preferred 
networks window in the Wireless Networks tab, and click the Properties button. Select 
Shared Mode in the Network Authentication field of the Association tab, and then click 
the OK button.

If the Preferred networks window in the Wireless Network tab is empty, click View 
Wireless Networks, select an AP to connect to, and select Shared Mode in the Network 
Authentication field of the Connection Information tab as described above. 

For more detailed network authentication procedures, ask your AP (Access Point) 
administrator.

Q10 After Wireless LAN Setup Program is installed, The “AEGIS Protocol (IEEE 
802.1x) v2.2.1.0” appears in the [Local Area Connection Properties] window.

A The AEGIS Protocol is a security authentication protocol that is automatically installed 
when Wireless LAN Setup Program is installed and does not affect the operation of other 
programs.

Q11 I want to use the Wireless LAN power saving function to extend the system 
battery use time.

A You can configure this in the Samsung Battery Manager program. Run the Samsung 
Battery Manager and select Options > Wireless LAN Power Saving > On from the 
menu.

However, this setting may affect the performance of the Wireless LAN.

In addition, the wireless LAN connection might be disconnected while configuring this.

Games and Programs Related

Q1 3D game is not executed, or some functions are not working.

A Change the graphic setting of the game to '2D' or 'Software Renderer', then execute the 
program again.

Q2 While playing a game, pressing the Menu button or pressing the LCD/CRT 
item does not work or the screen is not properly displayed.

A Some games and 3D application programs may change the display device control. 
Therefore, pressing the Menu button and clicking the LCD/CRT item may terminate the 
running program or may display an abnormal screen.

Press the Menu button and press the LCD/CRT item before launching a program and do 
not press these buttons while running the program.

Q3 Running speed of a game is too slow or fast.

A Change the setting of Power Schemes to 'Always On'.

(Click Start > Control Panel > Performance and Maintenance > Power Options > Power 
Schemes tab, then configure the Power schemes field to 'Always On'.)
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Q4 Some part of a game image is not displayed or is displayed in black.

A This may happen when running a game designed for DirectX 8.1, such as NHL 2003, MVP 
Baseball 2003, etc.

Q5 The game screen is displayed small.

A z Right-click on the Desktop and select Properties from the pop-up menu.

x In the [Display Properties] window, select the Settings tab > Advanced > Intel 
Graphics Media Accelerator Driver for Mobile tab.

c Select the Display Device menu and click on 'Notebook' in the 'Single Display' 
field.

v Select the Display Setting menu, click 'Full Screen' in the Extended Display field 
and click the Apply button.

Q6 The picture is not displayed properly for some games.

A Some games such as 'Harry Potter and the Sorcerer's Stone', 'Harry Potter and the 
Chamber of Secrets', etc. may not display the picture properly when the screen resolution 
is set to 1024x768 and the color quality is set to 32 bit.

For these games, set the screen resolution to 1024x768, and the color quality to 16 bit.

Q7 Game play is not displayed smoothly on the screen.

A For 3D games, the texture data for the 3D screen display is saved to the system memory. 
If there is insufficient system memory, the data is saved to the hard disk drive and loaded 
to memory when required. This operation may temporarily stop displaying the picture on 
the screen.

In this case, lower the game resolution or the screen settings. (For Delta Force: Black 
Hawk Down, Medal of Honor, Battle Field, 1942, etc.)

Q8 If I run a program, an error message appears or the program does not launch.

A This may happen when the program does not support the 800x480 pixels resolution.

This is caused by a program that is designed for a minimum resolution of 800x600 pixels 
and fails to support a resolution lower than its minimum resolution.

In this case, change the screen resolution to 800x600 pixels or press the Auto Scaler 
button to change the resolution.
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Security Center

Q1 To change the popup window display settings when connected to the 
Internet.

In the Windows XP SP2 environment, you can decide whether to display a 
popup window when connected to the Internet, for user convenience and 
security.

A1 To display most of the popup windows when connected to the Internet:

z Click on Internet Options in Start > Control Panel > Security Center > Manage security 
settings for.

x In the Privacy tab of Internet Properties, clear Block pop-ups.

A2 To display popup windows only from the current site when connected to the Internet:

Place the cursor on the notification area at the bottom of the Internet address bar and 
right-click to display a menu, from which you can select Temporarily Allow Pop-ups or 
Always Allow Pop-ups from This Site.

A3 To display popup windows from a particular site:

z Click on Internet Options in Start > Control Panel > Security Center > Manage security 
settings for.

x In the Privacy tab of Internet Properties, click on Settings from Block pop-ups.

c Enter a URL to want to allow pop-ups  into Address of Web site to allow and click on 
Add.

v You will find that the entered address is added to the allowed sites list. The next time 
you connect to the Web site, you will see pop-ups appearing.

When you need to re-block a permitted site, select the Web site address that you want 
to block from the Allowed Sites and click on Remove.

Q2 When you connect to a Web site, you see the message, “To help protect your 
security, Internet Explorer stopped this site from installing an ActiveX control 
on your computer” or “This site might require the following ActiveX control” 
below the address bar.

A Windows XP SP2 blocks unsigned ActiveX controls from being installed when connected 
to certain Web sites for security reasons. On some Web sites that have no ActiveX 
controls installed, applications are not started or do not display properly.

In this case, to install ActiveX controls, right-click the notification area to display a menu 
from which you can select Install ActiveX control.

Q3 When you see a Windows Security Alert icon ( ) appear on the right part of 
the task bar.

With the Security Center feature added, Windows XP SP2 checks the Firewall, 
the automatic updates configuration and installation of virus-checking 
programs to display a Windows Security Alert icon on the right part of the task 
bar when it judges that the computer is vulnerable to attacks from the 
Internet. In this case, check the following to install the necessary 
components. 
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A1 Set up the Windows Firewall.

When you set up the Windows Firewall, you will be protected from unauthorized access 
through the Internet or the network. 

z Click on Windows Firewall in Start > Control Panel > Security Center > Manage 
security settings for.

x From the General tab of Windows Firewall, select ON (recommended).

c If you want to allow a certain program or service to gain access to your computer 
using the Firewall, select and check the program or service that you want to allow 
access from, in the Exceptions tab of the Windows Firewall. If you want to add a 
program to Programs and Services, click on Add Program and select it.

A2 Set up Windows Automatic Updates.

This automatically downloads and installs critical updates via the Internet to keep your 
computer up to date. 

z Click on Automatic Updates in Start > Control Panel > Security Center > Manage 
security settings for.

x From general tab of Automatic Updates window, select Automatic (recommended).

A3 Keep your computer current with the latest virus updates. (ex: Norton Antivirus) 
Even when you have installed Norton AntiVirus on your computer, Windows cannot 
recognize the program until you configure the settings, displaying a Security Alert icon.

When you first use or install Norton AntiVirus for the first time, follow the Registration 
Wizard steps to configure the registration settings. 

To protect your computer from virus attacks with the latest updates, click on Options to 
display the Norton AntiVirus Options window. From the left menu of the window, check 
Run Automatic Protection to select Automatic Protection and check Run LiveUpdate to 
select LiveUpdate. 

A4 Two virus scanning programs on one computer may cause system conflicts. Remove one 
of the programs from the system.

A5 If Windows does not recognize the existence of an anti-virus program even when it has 
been installed, your computer could be vulnerable to attacks from the Internet. You 
should install an anti-virus program that your computer is able to identify.

Check the following programs which Windows can detect and select one from the list.

A list of anti-virus programs that Windows can detect:

-Symantec Norton Anti-Virus

-NetworkAssociates (McAfee) 

-TrendMicro 

-ComputerAssociates 

-Panda 

-Kaspersky 

-Ahnlabs (AhnLab)

Visit the Microsoft Web site (www.microsoft.com) regularly to check the latest list.
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Other

Q1 I cannot run any functions.

A1 This may happen when the computer is in the HOLD status. In the HOLD status, the 
Charging LED blinks for a moment. Slide the HOLD switch downwards and try again.

A2 If the computer is running on battery power, check the battery charge status.

Q2 The [Power Switch] and the [AVStation now] switch do not work.

A1 This may happen when the computer is in the HOLD status. In the HOLD status, the 
Charging LED blinks for a moment. Slide the HOLD switch downwards and try again.

A2 To use the switch, you have to slide and hold the switch for more than 0.1 seconds. Slide 
and hold the switch for more than 0.1 seconds before releasing it.

A3 If the computer is running on battery power, check the battery charge status.
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Specifications

System Specification
The system specifications will be described below. The system specifications may differ 
depending on the derived models.

Item Specification Remarks

CPU Intel Celeron M ULV Optional

Cache memory Celeron (512KB) Optional

Main memory 256MB ~ Max 1GB, Memory type : DDR2 SODIMM Optional

Main Chipset Intel 915GMS / 400 MHz FSB Support, Intel ICH6-M Optional

Hard disk drive (HDD) 1.8" HDD20 ~ 60GB Optional

Graphics Intel 915GMA 900 Graphics Optional

Sound AD1986 (2CH)

Network Interface Wired LAN: Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller
Broadcom BCM4401E 10/100
Wireless LAN: 802.11BG
Bluetooth 2.0+EDR

Optional

Optional
Optional

CF Card Slot Type I× and II Compatible

Ports USB 2.0 x 2, Video (Monitor) Out Port, Headphone Jack, Wired 
LAN Port, DC-in Jack, External ODD Power Port

Optional

Dimensions (mm) 227.5 x 138 x 24~25.7 W x D x H

LCD 7" WVGA (800x480)

Weight 779g (without Bluetooth) Optional

Battery Lithium-Ion smart battery: 3 Cells

Operation Environment Temperature (storage) : -5 ~ 40°C   (operation) : 10 ~ 32° C 
Humidity (storage) : 5% ~ 90%        (operation) : 20% ~ 80%

Operation Voltage 100 - 240 VAC

Frequency 50 - 60 Hz

Output Power 60W 

Output Voltage 19.0VDC

The system specifications are subject to change without notice. For detailed system specifications, refer to the 
product catalog.
The capacity of the hard disk drive with Samsung Recovery Solution will be displayed as less than the specified 
capacity.
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Wireless LAN Specification (Optional)

Atheros AR5006EX Wireless Network Adapter Device

Product Specification

Item Detailed Specifications

Physical 
Specifications

Dimensions (Width X Height) 59.75 X 44.70 mm

operation temperature 
and humidity

Same as system operation 

Temperature: 0°C ~ 70°C
Humidity: 95%

Power Specification Power Saving Mode 726mW

Receiving Mode 1.353W

Transmission Mode 2.046W

Power 3.3V

Network 
Specifications

Compatibility IEEE 802.11g, IEEE 802.11b

Operating System Microsoft Windows XP
- NDIS5 Miniport Driver

Media Access Protocol CSMA/CA (Collision Avoidance) with 
Acknowledgement(ACK)

Security Wired Equivalent Privacy support (WEP) 64bit / 128bit
*WPA, *CCX

* This piece of equipment supports the Wi-Fi wireless LAN security standard, WPA (Wi-Fi Protected Access) and 
CCX (Cisco Compatible eXtensions). To connect to a wireless network consisting of the WPA and CCX, 
certificates or Atheros Client Utility may be required depending on the network settings. For more information, ask 
your network administrator.

Radio Specifications

RF Band 2.4 GHz 

Support Channels Channels allowed per country.

Device Transceiver

Modulation Scheme 11b Mode: DSSS, CCK  11g Mode: OFDM

Standard Output Power MAX 10 mW

*Transmission Rate **11g mode: 54, 48, 36, 24, 18, 12, 9, 6

11b mode: 11, 5.5, 2, 1

Antenna Type 1ea internal antennas (main)

* The data rate may differ from the real data transmission rate.
**11g mode is supported only when device is connected with an IEEE 802.11g device. (e.g. Access Point 
supported IEEE 802.11g)
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Abbreviations

A . . . . . . . . . Amperes
AC . . . . . . . . Alternating current
ACPI. . . . . . . Advanced Configuration and Power management Interface
APM . . . . . . . Advanced Power Management
ATA . . . . . . . AT attachment (refers to the hard-drive interface in an AT-

compatible computer)
ATAPI. . . . . . AT attachment packet interface
BBS . . . . . . . Bulletin board system
BIOS  . . . . . . Basic input/output system
C . . . . . . . . . Centigrade
CD . . . . . . . . Compact disc
CD-ROM . . . . Compact disc read-only memory
cm . . . . . . . . Centimeters
COM. . . . . . . Communication (as in communication port)
CMOS . . . . . . Complementary metal-oxide semiconductor
DC . . . . . . . . Direct current
DMA. . . . . . . Direct memory access
DPMS . . . . . . Display power-management signaling
DRAM. . . . . . Dynamic random access memory
DSTN . . . . . . Double layer super twist nematic
ECP  . . . . . . . Extended capabilities port
EPP  . . . . . . . Enhanced parallel port
g . . . . . . . . . gram
G . . . . . . . . . Gravity
GB . . . . . . . . Gigabytes
hr. . . . . . . . . hour
Hz  . . . . . . . . Hertz
IDE  . . . . . . . Integrated drive electronics 
I/O. . . . . . . . Input/output
IRQ  . . . . . . . Interrupt request line
ISA. . . . . . . . Industry Standard Architecture
KB . . . . . . . . Kilobytes
kg  . . . . . . . . Kilograms
LAN . . . . . . . Local-area network
lb.  . . . . . . . . Pounds
LBA  . . . . . . . Logical block addressing
LCD . . . . . . . Liquid-crystal display
m. . . . . . . . . Meters
mA. . . . . . . . Milliampere
mAhr . . . . . . Milliampere hour
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MB . . . . . . . . Megabyte
mm  . . . . . . . millimeter
MPEG . . . . . . Motion Picture Experts Group
MPU . . . . . . . Microprocessor unit
ms . . . . . . . . Millisecond
PDF . . . . . . . Portable document format
PC . . . . . . . . Personal computer
PCI. . . . . . . . Peripheral component interconnect
PCMCIA  . . . . Personal Computer Memory Card International Association
POST . . . . . . Power-on self-test
PNP . . . . . . . Plug and play
PS/2 . . . . . . . Personal System/2
RAM . . . . . . . Random-access memory
ROM. . . . . . . Read-only memory
SVGA . . . . . . Super video graphics array
TFT  . . . . . . . Thin-film transistor
USB . . . . . . . Universal serial bus
V . . . . . . . . . Volt
VAC . . . . . . . Voltage alternating current
VCC . . . . . . . Voltage collector current
VDC . . . . . . . Voltage direct current
whr  . . . . . . . Watt hour



Glossary   138 

Glossary

AC adapter
The AC (or alternating current) adapter regulates current coming into your computer from the 
wall outlet. The current at the wall outlet is alternating current and needs to be changed by 
the adapter to DC (direct current) before your computer can use it for power.

ACPI
ACPI (Advanced Configuration and Power Interface)- a method for describing hardware 
interfaces in terms abstract enough to allow flexible and innovative hardware implementations 
and concrete enough to allow shrink-wrap OS code to use such hardware interfaces.

BIOS
BIOS stands for basic input/output system. The BIOS is software (often called firmware) that 
is independent of any operating system. It enables the computer to communicate with the 
screen, keyboard, and other peripheral devices without using programs on the hard disk. 
The BIOS on your computer is flash BIOS, which means that it has been recorded on a flash 
memory chip that can be updated if needed. 

Boot
To start your computer. A cold boot resets the entire computer and runs through all computer 
self-tests. A warm boot clears out computer memory only.

Boot disk
A disk containing operating system programs required to start your computer. A boot disk can 
be a floppy disk, hard drive, or compact disc.

Byte
The basic unit of measure for computer memory. A character—such as a letter of the 
alphabet—uses one byte of memory. Computer memory is often measured in kilobytes (1,024 
bytes) or megabytes (1,048,576 bytes).
Each byte is made up of eight bits. For more information on bytes and bits, see an introductory 
book on computers.

Cache memory
Cache is very fast, zero-wait-state memory located between the microprocessor and main 
memory. Cache reduces the average time required by the microprocessor to get the data it 
needs from the main memory by storing recently accessed data in the cache.

CardBus
CardBus technology enables the computer to use 32-bit PC Cards. Hardware in the computer 
and the Windows operating system provide support for the 32-bit cards. The voltage of 32-bit 
cards (3.3 volts) is lower than that of 16-bit cards (5 volts). The 32-bit cards can transmit more 
data at a time than the 16-bit cards, thus increasing their speed.

CMOS memory
CMOS (complementary metal oxide semiconductor) memory is powered by the CMOS battery. 
The System Setup settings and other parameters are maintained in CMOS memory. Even when 
you turn your computer off, the information in CMOS memory is saved.
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COM port
COM stands for communication. COM ports are the serial ports in your computer.

Compact Disc
A compact disc (CD).

Conventional memory
The first 640 KB of system memory. Operating systems and application programs can directly 
access this memory without using memory-management software.

Disk
The device used by the computer to store and retrieve information. Disk can refer to a floppy 
disk, hard disk, or RAM disk.

Disk cache
A software device that accumulates copies of recently used disk sectors in RAM. The 
application program can then read these copies without accessing the disk. This, in turn, 
speeds up the performance of the application.
A cache is a buffer for transferring disk sectors in and out of RAM. Data stored in a disk cache 
is a copy of data already stored on the physical disk.

DMA (direct memory access)
A method of transferring data from a device to memory without having the data pass through 
the microprocessor. Using DMA can speed up system performance.

DPMS
Display Power Management Signalling. Displays or monitors that comply with this can be 
managed by the Power Management features found in the system setup.

Floppy disk
A removable disk, also called floppy or diskette.

Hard drive
Also called fixed disk. A hard drive is connected to the computer and can be installed or 
removed. Data written to a hard drive remains until it is overwritten or corrupted.
The 2.5-inch hard drive in your computer was designed for use in a notebook computer. 
Because hard drives in notebook computers are smaller than those in desktop computers, their 
maximum storage capacity may be less than that of desktop hard drives. However, because 
of their smaller size, the drives handle shock and vibration better than larger drives, which is 
important for a notebook computer.

I/O
Input/output. Refers to peripheral devices, such as printers, that are addressed through an I/
O address.

I/O address
I/O stands for input/output. Peripheral devices, such as printers, are addressed through the 
I/O port address.

IRQ (interrupt request line)
The IRQ is a hardware line that a device uses to signal the microprocessor when the device 
needs the microprocessor’s services. The number of IRQs is limited by industry standards. 

LCD (liquid-crystal display)
The LCD screen on your computer differs from the display screen of a desktop monitor. Most 
desktop monitors use CRT (cathode-ray tube) displays, which work by moving an electron 



Glossary   140 

beam across phosphor dots on the back of the screen. The phosphor dots light up to show the 
image. LCDs use a liquid-crystal solution between two sheets of polarizing material. Electric 
current passing through the liquid aligns the crystals so that light can or cannot pass through 
them, creating an image.

MB (megabyte)
1,024 kilobytes.

Megabit
1,048,576 bits or about 128 kilobytes.

Operating system
A program that supervises the computer's operation, including handling I/O. Application 
programs and users can request operating-system services. A user might request operation-
system services to copy files or format a disk. An application program might use the operating 
system to obtain keyboard input, write data to a file, or write data to a screen.

PC Card
PC Card stands for personal computer card. The Personal Computer Memory Card 
International Association (PCMCIA) defines the standards used to develop all PC Cards. PC 
Card types include: modems, Ethernet adapters, SCSI adapters, ATA cards, and memory 
cards.

PC slot
The PC slot is the hardware slot in the computer where the PC Card is placed.

Pixel
A pixel is an individual dot in a graphic displayed on your computer. The pixels are so close 
together that they look as though they are connected. An LCD screen displays thousands or 
millions of pixels.

Plug and Play
A plug and play operating system automatically configures computer components to work with 
your system. With this type of operating system, you normally do not need to set jumpers on 
devices or set memory addresses or IRQs.

RAM (random access memory)
The computer's system memory, including conventional and extended memory. You can write 
to and read from RAM. Information stored in RAM is temporary, and is erased when the system 
is turned off.

Refresh rate
The refresh rate is the rate at which the image on the LCD screen is rewritten to the screen. 
A fast refresh rate helps keep the image from flickering.

Resolution
The resolution is the sharpness or clarity of the image on your LCD screen. Resolution is 
measured by the number of pixels the computer’s screen can display. For example, a 
resolution of 800 x 600 means that the screen can display 800 pixels in row and can display 
600 rows. The more pixels displayed, the higher the resolution and the better the image.

ROM (read-only memory)
Permanent computer memory dedicated to a particular function. For example, the instructions 
for starting the computer when you first turn on power are contained in ROM. You cannot write 
to ROM. (ROM is not the same as RAM).
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Sector
Also known as disk sector. The portion of a track that is numbered and can hold a specified 
number of characters (usually 512 KB).

Shadow RAM
A write-protected area of RAM that contains a copy of the BIOS. As the computer boots, the 
BIOS is copied from its permanent location in ROM to RAM. The BIOS can be executed much 
faster in RAM than in ROM. The BIOS remains in shadow RAM until you turn off the computer.

TFT (thin film transistor) LCD
A TFT LCD uses a separate transistor circuit to control each pixel. This technology provides the 
best resolution for an LCD screen. A TFT LCD is also sometimes called an active matrix LCD.



Index   142 

Index

A
AP / AP Connection 53
Auto Scaler Button 29
AVStation NOW 87
AVStation premium 77

B
Battery 112
Battery Calibration 116
Battery Remaining Charge 113
BIOS (BIOS, Setup) Setting 106
Bluetooth / Help 65
Booting Priority 111

C
Charge 112
Click 22
Control Panel 43
Creating a Document 47
CyberLink PowerDVD 71, 95

D
Desktop / Change 40
Dual View 35
DVD Play 94, 95

I
Internet Sharing 58

M
Magic Doctor 118
Maximum Battery Saving Mode 114
Menu Button 29
Monitor Connection / Output 34
Multimedia 70
Music Play 78, 90

N
Network 49
Network Status Diagnosis 62
Norton AntiVirus 120

O
Overviews 16

P
Password 109
Playlist 78
Program 70
Program Launcher 75

Q
Quick Launch Button 30

R
Resolution / Color 46

S
Samsung Battery Manager 114
Samsung Network Manager 56
Samsung Update Plus 73
Shared Server 59 
Shared Client 60 
Slideshow 82
Small Office Network 53
Specifications 141
SRS 30
Status Indicators 16
Stylus Pen 22

T
Tablet PC Input Panel 24

Writing Pad 24
Character Pad 25
On-Screen Keyboard 26

Touchkit 23

U
User Account / Switch User 44

V
Video Play 84, 93
Volume Control 28

W
Windows XP 38
Wired Network 50
Wireless Network 53
Wireless LAN Service 53
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Regulatory Compliance Statements

Wireless Guidance

Low power, Radio LAN type devices (radio frequency (RF) wireless communication 
devices), operating in the 2.4 GHz Band, may be present (embedded) in your notebook 
system. The following section is a general overview of considerations while operating 
a wireless device.
Additional limitations, cautions, and concerns for specific countries are listed in the 
specific country sections (or country group sections). The wireless devices in your 
system are only qualified for use in the countries identified by the Radio Approval 
Marks on the system rating label. If the country you will be using the wireless device 
in, is not listed, please contact your local Radio Approval agency for requirements. 
Wireless devices are closely regulated and use may not be allowed.
The power output of the wireless device or devices that may be embedded in your 
notebook is well below the RF exposure limits as known at this time. Because the 
wireless devices (which may be embedded into your notebook) emit less energy than 
is allowed in radio frequency safety standards and recommendations, manufacturer 
believes these devices are safe for use. Regardless of the power levels, care should be 
taken to minimize human contact during normal operation.

This transmitter must not be collocated or operate in conjunction with any other 
antenna or transmitter except the installed Bluetooth transmitter.
Some circumstances require restrictions on wireless devices. Examples of common 
restrictions are listed below:

Radio frequency wireless communication can interfere with equipment on 
commercial aircraft. Current aviation regulations require wireless devices to be 
turned off while traveling in an airplane. 802.11B/G (also known as wireless 
Ethernet or Wifi) and Bluetooth communication devices are examples of 
devices that provide wireless communication.
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In environments where the risk of interference to other devices or services is 
harmful or perceived as harmful, the option to use a wireless device may be 
restricted or eliminated. Airports, Hospitals, and Oxygen or flammable gas 
laden atmospheres are limited examples where use of wireless devices may 
be restricted or eliminated. When in environments where you are uncertain of 
the sanction to use wireless devices, ask the applicable authority for 
authorization prior to use or turning on the wireless device.

Every country has different restrictions on the use of wireless devices. Since 
your system is equipped with a wireless device, when traveling between 
countries with your system, check with the local Radio Approval authorities 
prior to any move or trip for any restrictions on the use of a wireless device in 
the destination country.

If your system came equipped with an internal embedded wireless device, do 
not operate the wireless device unless all covers and shields are in place and 
the system is fully assembled.

Wireless devices are not user serviceable. Do not modify them in any way. 
Modification to a wireless device will void the authorization to use it. Please 
contact manufacturer for service.

Only use drivers approved for the country in which the device will be used. See 
the manufacturer System Restoration Kit, or contact manufacturer Technical 
Support for additional information.
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United States of America

USA and Canada Safety Requirements and Notices
Do not touch or move antenna while the unit is transmitting or receiving.
Do not hold any component containing the radio such that the antenna is very close or 
touching any exposed parts of the body, especially the face or eyes, while transmitting.
Do not operate the radio or attempt to transmit data unless the antenna is connected; if 
not, the radio may be damaged.
Use in specific environments:
The use of wireless devices in hazardous locations is limited by the constraints posed 
by the safety directors of such environments.
The use of wireless devices on airplanes is governed by the Federal Aviation 
Administration (FAA).
The use of wireless devices in hospitals is restricted to the limits set forth by each 
hospital.

Explosive Device Proximity Warning
Do not operate a portable transmitter (such as a wireless network device) near 
unshielded
blasting caps or in an explosive environment unless the device has been 
modified to be qualified for such use.
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Use On Aircraft Caution
Regulations of the FCC and FAA prohibit airborne operation of radio-
frequency wireless devices because their signals could interfere with critical 
aircraft instruments.

Other Wireless Devices
Safety Notices for Other Devices in the Wireless Network: Refer to the 
documentation supplied with wireless Ethernet adapters or other devices in the 
wireless network.

The Part 15 radio device operates on a non-interference basis with other 
devices operating at this frequency. Any changes or modification to said 
product not expressly approved by Samsung could void the user's authority to 
operate this device.

Unintentional Emitter per FCC Part 15
This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions:(1) this device may not cause harmful interference, and (2) 
this device must accept any interference received, including interference that may 
cause undesired operation.

Written by: Daryl L. Osden

This equipment has been tested and found to comply with the limits for a Class 
B digital device pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generate uses and can radiate radio 
frequency energy and if not installed and used in accordance with the 
instructions may cause harmful interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off 
and on, the user is encouraged to try to correct the interference by one or more 
of the following measures:
• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that 

to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.
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If necessary, the user should consult the dealer or an experienced radio/television 
technician for additional suggestions. The user may find the following booklet helpful: 
“Something About Interference.” This is available at FCC local regional offices. Our 
company is not responsible for any radio or television interference caused by 
unauthorized modifications of this equipment or the substitution or attachment of 
connecting cables and equipment other than those specified by our company. The 
correction will be the responsibility of the user. Use only shielded data cables with this 
system.

Intentional emitter per FCC Part 15
Low power, Radio LAN type devices (radio frequency (RF) wireless communication 
devices), operating in the 2.4 GHz Band, may be present (embedded) in your notebook 
system. This section is only applicable if these devices are present. Refer to the system 
label to verify the presence of wireless devices.
Wireless devices that may be in your system are only qualified for use in the United 
States of America if an FCC ID number is on the system label.

This transmitter must not be collocated or operate in conjunction with any other 
antenna or transmitter except the installed Bluetooth transmitter.
Operation of this device is subject to the following two conditions: (1) This device may 
not cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation of the device.

Wireless devices are not user serviceable. Do not modify them in any way. 
Modification to a wireless device will void the authorization to use it. Contact 
manufacturer for service.
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Canada

Unintentional Emitter per ICES-003
This digital apparatus does not exceed the Class B limits for radio noise emissions from 
digital apparatus as set out in the radio interference regulations of Industry Canada.
Le présent appareil numérique n’émet pas de bruits radioélectriques dépassant les 
limitesapplicables aux appareils numériques de Classe B prescrites dans le règlement 
sur le brouillage radioélectrique édicté par Industrie Canada.

Intentional Emitter per RSS 210
Low power, Radio LAN type devices (radio frequency (RF) wireless communication 
devices), operating in the 2.4 GHz Band, may be present (embedded) in your notebook 
system. This section is only applicable if these devices are present. Refer to the system 
label to verify the presence of wireless devices.
Wireless devices that may be in your system are only qualified for use in Canada if an 
Industry Canada ID number is on the system label.

The power output of the wireless device (or devices), which may be embedded in your 
notebook, is well below the RF exposure limits as set by Industry Canada. 
This transmitter must not be collocated or operate in conjunction with any other 
antenna or transmitter except the installed Bluetooth transmitter.
Operation of this device is subject to the following two conditions: (1) This device may 
not cause harmful interference, and (2) this device must accept any interference 
received, including interference that may cause undesired operation of the device.

To prevent radio interference to licensed service, this device is intended to be 
operated indoors and away from windows to provide maximum shielding. 
Equipment (or its transmit antenna) that is installed outdoors is subject to 
licensing.

Wireless devices are not user serviceable. Do not modify them in any way. 
Modification to a wireless device will void the authorization to use it. Contact 
manufacturer for service.
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European Union

European Union CE Marking and Compliance Notices
Products intended for sale within the European Union are marked with the Conformité 
Européene (CE) Marking, which indicates compliance with the applicable Directives 
and European standards and amendments identified below. This equipment also carries 
the Class 2 identifier.
The following information is only applicable to systems labeled with the CE mark .

European Directives
This Information Technology Equipment has been tested and found to comply with the
following European directives:

• EMC Directive 89/336/EEC with amending directives 92/31/EEC & 93/68/
EEC as per
– EN 55022 Class B
– EN 61000-3-2
– EN 61000-3-3
– EN 55024

• Low Voltage Directive (Safety) 73/23/EEC as per EN 60950(A1/A2/A3/A4/
A11)

• Radio and Telecom Terminal Equipment Directive 199/5/EC as per
– CTR21 (if fitted with a modem device)
– ETS 300 328 (if fitted with a 2.4 GHz band embedded wireless device)
– ETS 301 489-1 (if fitted with a 2.4 GHz band embedded wireless device)
– ETS 301 489-17 (if fitted with a 2.4 GHz band embedded wireless device)

European Radio Approval Information 
(for products fitted with EU-approved radio devices)

This Product is a Notebook computer; low power, Radio LAN type devices (radio 
frequency (RF) wireless communication devices), operating in the 2.4 GHz band, may 
be present (embedded) in your notebook system which is intended for home or office 
use. This section is only applicable if these devices are present. Refer to the system 
label to verify the presence of wireless devices.
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Wireless devices that may be in your system are only qualified for use in the European 
Union or associated areas if a CE mark  with the Alert Symbol is on the system label.

The power output of the wireless device or devices that may be embedded in you 
notebook is well below the RF exposure limits as set by the European Commission 
through the R&TTE directive.

See 802.11b and 802.11g restrictions for specific countries or regions within 
countries under the heading “European Economic Area Restrictions” below.

Translated Statements of Compliance
[English]
This product follows the provisions of the European Directive 1999/5/EC.
[Danish]
Dette produkt er i overensstemmelse med det europæiske direktiv 1999/5/EC
[Dutch]
Dit product is in navolging van de bepalingen van Europees Directief 1999/5/EC.
[Finnish]
Tämä tuote noudattaa EU-direktiivin 1999/5/EC määräyksiä.
[French]
Ce produit est conforme aux exigences de la Directive Européenne 1999/5/EC.
[German]
Dieses Produkt entspricht den Bestimmungen der Europäischen Richtlinie 1999/5/EC
[Greek]
Το προϊόν αυτό πληροί τις προβλέψεις της Ευρωπαϊκής Οδηγίας 1999/5/ΕC.
[Icelandic]
Þessi vara stenst reglugerð Evrópska Efnahags Bandalagsins númer 1999/5/EC
[Italian]
Questo prodotto è conforme alla Direttiva Europea 1999/5/EC.
[Norwegian]
Dette produktet er i henhold til bestemmelsene i det europeiske direktivet 1999/5/EC.
[Portuguese]
Este produto cumpre com as normas da Diretiva Européia 1999/5/EC.
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[Spanish]
Este producto cumple con las normas del Directivo Europeo 1999/5/EC.
[Swedish]
Denna produkt har tillverkats i enlighet med EG-direktiv 1999/5/EC.

European Economic Area Restrictions
Local Restriction of 802.11b/802.11g Radio Usage
[Note to integrator: The following statements on local restrictions must be published in 
all end-user documentation provided with the system or product incorporating the  
Wireless product.]

Due to the fact that the frequencies used by 802.11b/802.11g wireless LAN 
devices may not yet be harmonized in all countries, 802.11b/802.11g products 
are designed for use only in specific countries or regions, and are not allowed 
to be operated in countries or regions other than those of designated use.
As a user of these products, you are responsible for ensuring that the products 
are used only in the countries or regions for which they were intended and for 
verifying that they are configured with the correct selection of frequency and 
channel for the country or region of use. Any deviation from permissible 
settings and restrictions in the country or region of use could be an 
infringement of local law and may be punished as such.

The European variant is intended for use throughout the European Economic Area. 
However, authorization for use is further restricted in particular countries or regions 
within countries, as follows:
General
European standards dictate maximum radiated transmit power of 100 mW effective 
isotropic radiated power (EIRP) and the frequency range 2400 – 2483.5 MHz.
Belgium
The product may be used outdoors, but for outdoor transmissions over a distance of 
300m or more, a license from the BIPT is required.
This restriction should be indicated in the manual as follows:
Dans le cas d'une utilisation privée, à l'extérieur d'un bâtiment, au-dessus d'un espace 
public, aucun enregistrement n'est nécessaire pour une distance de moins de 300m. 
Pour une distance supérieure à 300m un enregistrement auprès de l'IBPT est requise. 
Pour une utilisation publique à l'extérieur de bâtiments, une licence de l'IBPT est 
requise. Pour les enregistrements et licences, veuillez contacter l'IBPT.
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France
For Metropolitan departments:
2.400 - 2.4835 GHz for indoor use.
2.400 -2.454 GHz (channels 1 to 7) for outdoor use.

For Guadeloupe, Martinique, St Pierre et Miquelon, Mayotte:
2.400 - 2.4835 GHz for indoor and outdoor use.

For Reunion, Guyane:
2.400 - 2.4835 GHz for indoor use.
2.420 - 2.4835 GHz for outdoor use (channels 5 to 13)




