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} Product Features

High Performance Notebook Computer

m Intel Core™2 Duo Processor, Intel Celeron M
DDR Il Memory

m Wireless LAN”, Bluetooth™

m 14.1” Wide LCD

Easy-to-Use AV

m Play AVStation is are provided to easily play various multimedia files.
m Camera Module Installed (1.3M Pixels or Higher)”

Sophisticated Design for Increased Usability

m Various shortcut keys on the keyboard
m  Multi card slot
m Luxurious design with increased usability

" The items marked with this symbol are optional items that are
Note supported depending on the computer model.




| Before You Start

Before reading the User Guide, first check the following information.

User Guide Information

Utilizing the User Guide

This product is supplied with an Installation Guide, and a
User Guide.

You can even more easily and conveniently use the
computer by using any of the guides depending on your
needs.

This guide is provided so that you can conveniently refer
to this guide when using the computer for the first time
after purchasing it.

This document includes the computer components and
the connection procedures.

ﬁ

You are currently reading the User Guide. To open the file
at any time, double-click the icon on the Desktop.
Alternatively, select Start > All Programs > Samsung
>User Guide > User Guide.

This document includes the computer functions, how to
use the functions, and how to use the program.

© Be sure to read the Safety Precautions before using
the computer.

@ Refer to the separately supplied Installation Guide
when installing your computer.

© Refer to the User Guide for the procedures to use the
computer.

O Using the Index of the User Guide, you can easily find
any information you are looking for.

© Using the Glossary of the User Guide, you can easily
find meanings for technical terms.

Oifa problem occurs, refer to the Q & A included in the
User Guide.

% m Some devices and software referred to in the
User Guide may not be provided and/or changed
Note by upgrade. . '
Note that the computer environment referred in

the User Guide may not be the same as your own
environment.

m |mages used in this User Guide may differ from
actual product.

m This guide decribes procedures for using both the
mouse and the touchpad.

m The illustrations provided in this guide assume
that your operating system is Windows Vista.
These illustrations are subject to change.

m The User guide supplied with this computer may
vary depending on your model.



Safety Precaution Notations

Copyright

Ilcon Notation Description

Failing to follow instructions marked with
this symbol, may cause personal injury
and or fatality.

Failing to follow instructions marked with
this symbol, may cause slight injury to
yourself or damage your property.

Text Notations

Ilcon Notation Description

Content included in this section includes

Before . ) ) .
information required before using a
You Start .
function.

Content included in this section includes
information required about the function.

Content included in this section includes
helpful information to use the function.

This notation represents the page
number you can refer to for information
about related functions or as a

reference.
Start > All This represents a menu path to run a
Programs > program.

Click the Start button and then select All
Programs > Samsung > User Guide >
User Guide in this order from the menu.

Samsung > User
Guide > User
Guide

© 2007 Samsung Electronics Co., Ltd.

Samsung Electronics Co., Ltd. owns the copyright of this
manual.

No part of this manual may be reproduced or transmitted in any
form or by any means, electronic or mechanical, without the
consent of Samsung Electronics Co., Ltd.

The information in this document is subject to change without
notice due to improving the performance of the product.

Samsung Electronics shall not be liable for any data loss. Please
take care to avoid losing any important data and backup your

data to prevent any such data loss.

Precautions for Operating System Support

The operating system (OS) installed on this product is the
latest version of Windows Vista. You cannot install an operating
system other than Windows Vista as well as any unauthorized
copy of Windows Vista.

Example) When trying to install Windows Vista Home Premium
when Windows Vista Home Basic is already installed.

Other operating systems (Windows 98, Windows ME, Windows
2000, Windows 2003 server, UNIX and LINUX, other Windows
Vista versions, etc.) other than the operating system already
installed on this computer are not supported.

If a problem occurs because of the installation of another
operating system, the company will not provide technical
support, a replacement or refund, and if our service engineer
visits you due to this problem, a service charge will be applied.

In addition, installing a program that does not support Windows
Vista, may cause the program to not work properly.

In this case, ask the corresponding software manufacturer about
the problem. If you request our services to resolve a problem
caused by incompatible software, a service charge will be
applied.
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| Safety Precautions

For your security and to prevent damage, please read the following safety instructions carefully.
Since this is commonly applied to Samsung Computers, some figures may differ from actual ones.

A Warning

Failing to follow instructions marked with this symbol may cause personal injury and even fatality.

Installation Related

Do not install the product in
places exposed to humidity
such as a bathrooms.

There is a danger of electric
shock. Use the product within the
operating conditions specified in
the Manufacturers User Guide.

Keep the plastic bags out of the
reach of children.

There is a danger of suffocation.

Keep a distance of 15cm or

more between the computer and

the wall and do not place any
objects between them.

This may increase the internal
temperature of the computer and
may cause an injury.

Do not install the computer
on a slant or a place prone to
vibrations, or avoid using the
computer in that location for a
long time.

This increases the risk that a
malfunction or damage to the
product will occur.

Power Related

The power plug and wall
outlet figures may differ
depending on the country
specifications and the
product model.

Do not touch the mains plug
or power cord with wet hands.

There is a danger of electric
shock.

Do not exceed the standard

capacity (voltage/current) of
a multi-plug or power outlet
extension when using it for

the product.

There is a danger of electric
shock or fire hazard.



If the power cord or power outlet
makes a noise, disconnect the
power cord from the wall outlet
and contact a service center.

There is a danger of electric shock
or fire hazard.

Do not use a damaged or loose
mains plug or power cord or
power outlet.

There is a danger of electric shock
or fire hazard.

Plug the power cord firmly into
the power outlet and AC adapter.

Failing to do so may cause fire
hazard.

Do not unplug the power cord
out by pulling the cable only.

If the cord is damaged, it may
cause electric shock.

Do not bend the power cord
excessively or do not place a
heavy object over the power
cord. It is especially important to
keep the power cord out of reach
of infants and pets.

If the cord is damaged, it may
cause electric shock or fire.

Use a wall outlet or multi-plug
with a grounding part.

Failing to do so may cause electric
shock hazard.



If water or another substance
enters the power input jack,
AC adapter or the computer,
disconnect the power cord and
contact the service center.

Damage to the device within the
computer may cause electric
shock or fire hazard.

Battery Usage Related

Keep the battery out of the
reach of infants and pets, as
they could put the battery into
their mouths.

There is a danger of electric
shock or choking.

Usage Related

Disconnect all cables
connected to the computer
before cleaning it. If you are
using a notebook computer,
remove the battery.

There is a danger of electric
shock or damage to the product.

Do not connect a phone line
connected to a digital phone to
the modem.

There is a danger of a electric
shock, fire or damage to the
product.



Do not place any container filled
with water or chemicals over or
near the computer.

If water or chemicals enter the
computer, this may cause fire or
electric shock.

If the computer is broken or
dropped, disconnect the power
cord and contact a service
center for a safety check.

Using a broken computer may

cause electric shock or fire hazard.

Avoid direct sunlight when
the computer is in an air-
tight location such as inside a
vehicle.

There is a danger of a fire hazard.
The computer may overheat and

also present opportunity to thieves.

Upgrade Related

0=
=8 <0

Never disassemble the power
supply or AC adapter.

There is a danger of electric
shock.

When removing the RTC (Real
Time Clock) battery, keep it out
of the reach of children as they
could touch and/or swallow it.

There is a danger of choking. If a
child has swallowed it, contact a
doctor immediately.

Use only authorized
parts (multi-plug, battery
and memory) and never
disassemble parts.

There is a danger of damaging
the product, electric shock or fire
hazard.



Custody and

Shut down the computer and Movement Related

disconnect all cables before
disassembling the computer. If
there is a modem, disconnect
the phone line. If you are using
a notebook computer, make
sure to remove the battery.

Failing to do so, may cause

electric shock. Follow the instructions for the

relevant location (e.g. airplane,
hospital, etc.) when using a

wireless communication device
(wireless LAN, Bluetooth, etc.).

10



0 Caution

Failing to follow instructions marked with this symbol may cause slight injury or damage to the product.

Installation Related

Do not block the ports (holes),
vents, etc. of the product and
do not insert objects.

Damage to a component within
the computer may cause electric
shock or fire.

When using the computer with
it lying on its side, place it so
that the vents face upwards.

Failing to do so, may cause

the internal temperature of

the computer to rise and the
computer to malfunction or halt.

Do not place a heavy object
over the product.

This may cause a problem with
the computer. In addition, the
object may fall and cause injury,
or damage the computer.

Battery Usage Related

Dispose of worn-out batteries

properly.

- There is a danger of fire or
explosion.

- The battery disposal method may
differ depending on your country
and region. Dispose of the used
battery in an appropriate way.

Do not throw or disassemble
the battery and do not put it into
water.

This may cause an injury, fire or
explosion.

Use only a battery authorized by
Samsung Electronics.

Failing to do so may cause an
explosion.

Avoid contact with metal objects

such as car keys or clips when
keeping or carrying a battery.

11

Contact with a metal may cause
excessive current and a high
temperature and may damage the
battery or cause a fire.

Charge the battery according to
the instructions in the manual.

Failing to do so, may cause and
explosion or fire from damage to
the product.

Do not heat the battery or
expose it to heat (e.g. inside a
vehicle during the summer).

There is a danger of explosion or
fire.



Usage Related

Do not place a candle, lighted

cigar, etc. over or on the product.

There is a danger of fire.

Make sure to have the product
tested by a safety service
engineer after repairing the
product.

Authorised Samsung Repair
Centers will carry out safety checks
after a repair. Using a repaired
product without testing it for safety
might cause electric shock or fire.

In case of lightning, immediately
turn the system off, disconnect
the power cord from the wall
outlet and line do not use a
modem or phone.

There is a danger of electric shock
or fire.

Connect only permitted devices
to the connectors or ports of the
computer.

Failing to do so, may cause electric
shock and fire.

Close the LCD panel only
after checking if the notebook
computer is turned off.

The temperature may rise and
it may cause overheating and
deformation of the product.

Do not press the Eject Button
while the Floppy Disk/CD-ROM
drive is in operation.

You might lose data and the disk
might be suddenly ejected and
could cause an injury.

Take care not to drop the product
while using it.

This may cause personal injury or
loss of data.

Do not contact the antenna with
electricity facility such as the
power outlet.

There is a danger of electric shock.

When handling computer parts,
follow the instructions on the
manual supplied with the parts.
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Failing to do so, may cause damage
to the product.

If the computer emits smoke,

or there is a burning smell,
disconnect the power plug from
the wall outlet and contact a
service center. If your computer
is a notebook computer, make
sure to remove the battery.

There is a danger of fire.

Do not use a damaged or
modified CD/Floppy Disk.

There is a danger of damaging the
product or personal injury.

Do not insert your fingers into the
PC Card Slot.

There is a danger of injury or
electric shock.

Use recommended computer
cleansing solution when cleaning
the product and only use the
computer when it is completed
dried.



Failing to do so may cause
electric shock or fire.

Emergency disk eject method
using paperclip should not

be used while the disk is in
mothion. Make sure to use the
emergency disk eject method
only when the Optical Disk
Drive is stopped.

There is a danger of injury.

Do not place your face close
to the Optical Disk Drive tray
when it is operating.

There is a danger of injury due to
an abrupt ejection.

Check CDs for cracks and
damage prior to use.

It may damage the disc and
cause disorder of device and
injury of user.

Upgrade Related

Take care when touching the
product or parts.

The device may be damaged or
you may be injured.

Take care not to throw or drop a
computer part or device.

This may cause injury or damage
to the product.

Make sure to close the computer
cover before connecting the
power after a reassembly.

There is a danger of electric shock
if your body touches an internal
part.

Use parts authorized by
Samsung Electronics only.

Failing to do so, may cause fire or
damage the product.
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Never disassemble or repair the
product by yourself.

There is a danger of electric shock
or file.

To connect a device that is not
manufactured or authorized by
Samsung Electronics, enquire
at your service center before
connecting the device.

There is a danger of damaging the
product.



Custody and Movement
Related

When moving the product, turn
the power off and separate all
connected cables first.

The product might be damaged or

users may trip over the cables.

For long periods of not using
the notebook computer,
discharge the battery and
preserve as it is detached.

The battery will be preserved at
its best condition.

Do not operate or watch the
computer while driving a
vehicle.

This may cause a traffic accident.
Concentrate on driving.

Cautions on Preventing Data Loss

(Hard Disk Management)

Take care not to damage the
data on a hard disk drive.

m Ahard disk drive is so sensitive
to external impact that an
external impact may cause loss
of data on the surface of the
disk.

m Take extra care, because
moving the computer or an
impact on the computer when
it is turned on may damage the
data of the hard disk drive.

m The company is not liable for
the loss of any data caused
by customer such as the
carelessness usage or bad
environmental condition.

Causes that may damage the
data of a hard disk drive and the
hard disk drive itself.

m The data may be lost when an
external impact is applied to
the disk while disassembling or
assembling the computer.

m The data may be lost when the
computer is turned off or reset
by a power failure while the
hard disk drive is operating.

m The data may be lost and
irrecoverable due to a computer
virus infection.

m The data may be lost if the
power is turned off while
running a program.

m Moving or causing an impact
to the computer while the hard
disk drive is operating, may
cause files to be corrupted or
bad sectors on the hard disk.

To prevent data loss due to damage to the hard disk drive, please

backup your data frequently.

14



| Proper Posture During Computer Use

Maintaining a proper posture during computer use is very important to prevent physical harm.

Note

The following instructions are about maintaining a proper posture during computer use developed through human
engineering. Please read and follow them carefully when using the computer.

Otherwise, the probability of (RSI: Repetitive Strain Injury) from repeated operations may increase and serious

physical harm may be caused.

Proper Posture

Adjust the heights of desks and chairs appropriate to
your height.

The heights are to be adjusted so that your arm forms a
right angle when you place your hand over the keyboard
while sitting down on a chair.

Adjust the height of chair so that your heel is comfortably
placed on the floor.

Do not use the computer while you are lying down, but
only while you are sitting down.

Do not use the computer on your lap. If the computer
temperature increases, there is a danger of burning
yourself.

Work while keeping your wrist straight.
Use a chair with a comfortable back.

Keep the center of your leg weight not on the chair but
on your feet when you are sitting on a chair.

15

The instructions in this manual have been prepared so that they can be applied within the coverage of general users. If the user
is not included in the coverage, the recommendation is to be applied according to the user’s needs.

Since this is commonly applied to Samsung Computers, some figures may differ from actual ones.

m To use the computer while talking over the telephone,
use a headset. Using the computer with the phone on
your shoulder is bad for posture.

m Keep frequently used items within a comfortable work
range (where you can reach them with your hands).




Eye Position Hand Position

Keep the monitor or LCD away from your eyes by at Keep your arm at a right angle as shown by the figure.
least 50cm.
50T
\ J ( )
m Adjust the height of the monitor and the LCD screen so m Keep the line from your elbow to your hand straight.

that its top height is equal to or lower than your eyes. = Do not place your palm over the keyboard while typing.

m Avoid setting the monitor and LCD excessively bright. a Do not hold the mouse with excessive force.

= Keep the monitor and LCD screen clean. m Do not press the keyboard, touchpad or mouse with

m If you wear glasses, clean them before using the excessive force.
computer. m Itis recommended connecting an external keyboard
m When entering contents printed on a paper into the and mouse when using the computer for long periods
computer, use a static paper holder so that the height of time.

of the paper is almost equal to that of the monitor.

16



Volume Control
(Headphones and Speakers)

Check your volume first to listen to music.

VOLUME /
Check your
volume!! m

m Check if the volume is too loud before using
headphones.

m Itis not recommended using headphones for long
periods of time.

Use Time (Break Time)

m Take a break for 10 minutes or more after a 50-minute
period when working for more than one hour.

17

Illumination

m Do not use the computer in dark locations. The
illumination level for computer use must be as bright so
for reading a book.

m Indirect illumination is recommended. Use a curtain to
prevent reflection on the LCD screen.

Operation Condition

m Do not use the computer in hot and humid locations.

m Use the computer within the allowed temperature and
humidity range specified in the User Guide.



| Important Safety Information

Safety instructions

Your system is designed and tested to meet the latest
standards for safety of information technology equipment.
However, to ensure safe use of this product, it is important
that the safety instructions marked on the product and in
the documentation are followed.

. Always follow these instructions to help guard

. against personal injury and damage to your system.
Caution

Setting Up your System

m Read and follow all instructions marked on the product
and in the documentation before you operate your
system. Retain all safety and operating instructions for
future use.

m Do not use this product near water or a heat source
such as a radiator.

m Set up the system on a stable work surface.

m The product should be operated only with the type of
power source indicated on the rating label.

m Ensure that the electrical outlet you are using to power
your equipment is easily accessible in case of fire or
short circuit.

m If your computer has a voltage selector switch, make
sure that the switch is in the proper position for your
area.

Openings in the computer case are provided for
ventilation. Do not block or cover these openings.
Make sure you provide adequate space, at least 6
inches (15 cm), around the system for ventilation when
you set up your work area.

Never insert objects of any kind into the computer
ventilation openings.

Ensure that the fan vents on the bottom of the casing
are clear at all times. Do not place the computer on a
soft surface, doing so will block the bottom vents.

If you use an extension cord with this system, make
sure that the total power rating on the products plugged
into the extension cord does not exceed the extension
cord power rating.



Care During Use The Instruction On Safety Operation of
computer

m Do not walk on the power cord or allow anything to rest
onit. 1 When installing and operating devices please refer to

safety requirements in the user guide.
m Do not spill anything on the system. The best way to yred g

avoid spills is to not eat or drink near your system.

Devices can be used only with the equipment

m Some products have a replaceable CMOS battery on
2 specified in the technical specifications of the

the system board. There is a danger of explosion if
the CMOS battery is replaced incorrectly. Replace the

battery with the same or equivalent type recommended devices.

by the manufacturer.

Dispose of batteries according to the manufacturers

instructions. If the CMOS battery requires replacement If any smell of burning or smoke from the computer

insure that a qualified technician performs the task. 3 the unit should be switched off and battery removed.
m When the computer is turned off, a small amount of The unit should be checked by a qualified technician

electrical current still flows through the computer. To before reuse.

avoid electrical shock, always unplug all power cables,

remove the battery and modem cables from the wall

outlets before cleaning the system. 4 Service and repair of devices should be carried out
m Unplug the system from the wall outlet and refer by authorized service centers.

servicing to qualified personnel if:

— The power cord or plug is damaged.

— Liquid has been spilled into the system.

— The system does not operate properly when the operating
instructions are followed.

— The system was dropped or the casing is damaged.

— The system performance changes.

19



| Replacement Parts and Accessories

Use only replacement parts and accessories recommended by manufacturer.

. To reduce the risk of fire, use only No. 26 AWG or larger telecommunications line cord.

Caution

Do not use this product in areas classified as hazardous. Such areas include patient care areas of medical and dental facilities,

oxygen rich environments, or industrial areas.
Note

Battery Disposal

n Do not put rechargeable batteries or products
powered by non-removable rechargeable batteries

Caution inthe garbage.

Contact the Samsung Helpline for information on how to
dispose of batteries that you cannot use or recharge any
longer.

Follow all local regulations when disposing of old batteries.

THERE IS ARISK OF EXPLOSION IF BATTERY IS
REPLACED BY AN INCORRECT TYPE.

Caution DISPOSE OF USED BATTERIES ACCORDING TO
THE INSTRUCTIONS

20

Laser Safety

All systems equipped with CD or DVD drives comply with
the appropriate safety standards, including IEC 60825-1.
The laser devices in these components are classified

as “Class 1 Laser Products” under a US Department

of Health and Human Services (DHHS) Radiation
Performance Standard. Should the unit ever need
servicing, contact an authorized service location.

Caution

Laser Safety Note:

Use of controls or adjustments or performance
of procedures other than those specified in

this manual may result in hazardous radiation
exposure. To prevent exposure to laser beams,
do not try to open the enclosure of a CD or DVD
drive.

Class 1M laser radiation when operating part is
open.
Do not view directly with optical instruments.

Class 3B invisible laser radiation when open.
Avoid exposure to the beam.



General Requirements

Connect and Disconnect the AC

adapter The requirements listed below are applicable to all
countries:
The socket-outlet shall be installed near the equipment m The length of the power cord set must be at least 6.00
and shall be easily accessible. feet (1.8m) and a maximum of 9.75 feet (3.0m).
Do not unplug the power cord out by pulling the cable m All power cord sets must be approved by an acceptable
only. accredited agency responsible for evaluation in the

country where the power cord set will be used.

m The power cord set must have a minimum current
capacity of 7 A and a nominal voltage rating of 125
or 250 volts AC, as required by each country’s power

Power Cord Requirements system.

m The appliance coupler must meet the mechanical

The power cord set (wall plug, cable and AC adapter plug) configuration of an EN 60 320/IEC 320 Standard Sheet
you received with your computer meets the requirements C7 connector, for mating with appliance inlet on the

for use in the country where you purchased your computer.

equipment.

Power cord sets for use in other countries must meet the
requirements of the country where you use the computer.
For more information on power cord set requirements,
contact your authorized dealer, reseller, or service
provider.

21



| Regulatory Compliance Statements

Wireless Guidance

Low power, Radio LAN type devices (radio frequency (RF) wireless communication devices), operating in the 2.4 GHz
Band, may be present (embedded) in your notebook system. The following section is a general overview of considerations
while operating a wireless device.

Additional limitations, cautions, and concerns for specific countries are listed in the specific country sections (or country
group sections). The wireless devices in your system are only qualified for use in the countries identified by the Radio
Approval Marks on the system rating label. If the country you will be using the wireless device in, is not listed, please
contact your local Radio Approval agency for requirements. Wireless devices are closely regulated and use may not be
allowed.

The RF field strength of the wireless device or devices that may be embedded in your notebook are well below all
international RF exposure limits as known at this time. Because the wireless devices (which may be embedded into your
notebook) emit less energy than is allowed in radio frequency safety standards and recommendations, manufacturer
believes these devices are safe for use. Regardless of the power levels, care should be taken to minimize human contact
during normal operation.

As a general guideline, a separation of 20 cm (8 inches) between the wireless device and the body, for use of a wireless
device near the body (this does not include extremities) is typical. This device should be used more than 20 cm (8 inches)
from the body when wireless devices are on and transmitting. (This Statement is not applicable to UMPC(Ultra Mobile PC)
such as PDA, Portable PC.)

This transmitter must not be collocated or operate in conjunction with any other antenna or transmitter except the installed
Bluetooth transmitter.

Some circumstances require restrictions on wireless devices. Examples of common restrictions are listed below:

22



Caution

Radio frequency wireless communication can interfere with equipment on commercial aircraft. Current aviation regulations
require wireless devices to be turned off while traveling in an airplane.

802.11B (also known as wireless Ethernet or Wifi) and Bluetooth communication devices are examples of devices that
provide wireless communication.

In environments where the risk of interference to other devices or services is harmful or perceived as harmful, the option to
use a wireless device may be restricted or eliminated. Airports, Hospitals, and Oxygen or flammable gas laden atmospheres
are limited examples where use of wireless devices may be restricted or eliminated. When in environments where you are
uncertain of the sanction to use wireless devices, ask the applicable authority for authorization prior to use or turning on the
wireless device.

Every country has different restrictions on the use of wireless devices. Since your system is equipped with a wireless
device, when traveling between countries with your system, check with the local Radio Approval authorities prior to any
move or trip for any restrictions on the use of a wireless device in the destination country.

If your system came equipped with an internal embedded wireless device, do not operate the wireless device unless all
covers and shields are in place and the system is fully assembled.

Wireless devices are not user serviceable. Do not modify them in any way. Modification to a wireless device will void the
authorization to use it. Please contact manufacturer for service.

Only use drivers approved for the country in which the device will be used. See the manufacturer System Restoration Kit, or
contact manufacturer Technical Support for additional information.
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United States of America

USA and Canada Safety Requirements
and Notices

Do not touch or move antenna while the unit is transmitting
or receiving.

Do not hold any component containing the radio such that
the antenna is very close or touching any exposed parts
of the body, especially the face or eyes, while transmitting.

Do not operate the radio or attempt to transmit data
unless the antenna is connected; if not, the radio may be
damaged.

Use in specific environments:

The use of wireless devices in hazardous locations is
limited by the constraints posed by the safety directors of
such environments.

The use of wireless devices on airplanes is governed by
the Federal Aviation Administration (FAA).

The use of wireless devices in hospitals is restricted to the
limits set forth by each hospital.

Caution

Explosive Device Proximity Warning

Do not operate a portable transmitter (such as a
wireless network device) near unshielded blasting
caps or in an explosive environment unless the
device has been modified to be qualified for such
use.

Use On Aircraft Caution

Regulations of the FCC and FAA prohibit airborne
operation of radio-frequency wireless devices
because their signals could interfere with critical
aircraft instruments.

Caution
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Other Wireless Devices

Safety Notices for Other Devices in the Wireless
Network: Refer to the documentation supplied with
wireless Ethernet adapters or other devices in the wireless
network.

Caution

The Part 15 radio device operates on a non-
interference basis with other devices operating at
this frequency. Any changes or modification to said
product not expressly approved by Intel could void
the user’s authority to operate this device.

Unintentional Emitter per FCC Part 15

This device complies with Part 15 of the FCC Rules.
Operation is subject to the following two conditions:(1) this
device may not cause harmful interference, and (2) this
device must accept any interference received, including
interference that may cause undesired operation.



This equipment has been tested and found to
comply with the limits for a Class B digital device
pursuant to Part 15 of the FCC Rules. These limits
are designed to provide reasonable protection
against harmful interference in a residential
installation. This equipment generate uses and can
radiate radio frequency energy and if not installed
and used in accordance with the instructions may
cause harmful interference will not occur in a
particular installation. If this equipment does cause
harmful interference to radio or television reception,
which can be determined by turning the equipment
off and on, the user is encouraged to try to correct
the interference by one or more of the following
measures:

Caution

= Reorient or relocate the receiving antenna.

= |ncrease the separation between the equipment
and receiver.

= Connect the equipment into an outlet on a
circuit different from that to which the receiver is
connected.

= Consult the dealer or an experienced radio/TV
technician for help.

If necessary, the user should consult the dealer or an
experienced radio/television technician for additional sug-
gestions. The user may find the following booklet helpful:
“Something About Interference.”

This is available at FCC local regional offices. Our com-
pany is not responsible for any radio or television inter-
ference caused by unauthorized modifications of this
equipment or the substitution or attachment of connecting
cables and equipment other than those specified by our
company. The correction will be the responsibility of the
user. Use only shielded data cables with this system.
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Intentional emitter per FCC Part 15

Low power, Radio LAN type devices (radio frequency (RF)
wireless communication devices), operating in the 2.4
GHz Band, may be present (embedded) in your notebook
system. This section is only applicable if these devices are
present. Refer to the system label to verify the presence
of wireless devices.

Wireless devices that may be in your system are only
qualified for use in the United States of America if an FCC
ID number is on the system label.

The FCC has set a general guideline of 20 cm (8 inches)
separation between the device and the body, for use of

a wireless device near the body (this does not include
extremities). This device should be used more than 20

cm (8 inches) from the body when wireless devices are
on. The power output of the wireless device (or devices),
which may be embedded in your notebook, is well below
the RF exposure limits as set by the FCC. (This Statement
is not applicable to UMPC(Ultra Mobile PC) such as PDA,
Portable PC.)

This transmitter must not be collocated or operate in
conjunction with any other antenna or transmitter except
the installed Bluetooth transmitter.

Operation of this device is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that may
cause undesired operation of the device.



Wireless devices are not user serviceable. Do not
modify them in any way.

Modification to a wireless device will void the

authorization to use it. Contact manufacturer for

service.

Caution

. FCC Statement for Wireless LAN use:

“While installing and operating this transmitter and

Caution antenna combination the radio frequency exposure
limit of 1mMW/cm2 may be exceeded at distances
close to the antenna installed. Therefore, the user
must maintain a minimum distance of 20cm from
the antenna at all times.

This device can not be colocated with another
transmitter and transmitting antenna.” (This
Statement is not applicable to UMPC(Ultra Mobile
PC) such as PDA, Portable PC.)

FCC Part 68
(If fitted with a modem device.)

This equipment compiles with part of the FCC rules.

On the back of this equipment is a label that contains,
among other information, the FCC registration number
and ringer equivalence number (REN) for this equipment.
If requested, this information must be provided to the
telephone company.

This equipment uses the following USOC jacks : RJ11C

An FCC compliant telephone cord and modular plug is
provided with this equipment. This equipment is designed
to be connected to the telephone network or promises
wiring using a compatible modular jack which is Part 68
compliant. See Installation Instructions for details.

The REN is used to determine the quantity of devices
which may be connected to telephone line. Excessive
RENSs on the telephone line may result in the devices

not ringing in response to an incoming call. In most, but
not all areas, the sum of RENs should not exceed five
(5.0). To be certain of the number of devices that may be
connected to a line, as determined by total RENs, contact
the local telephone company to determine the maximum
REN for the calling area.

If the terminal equipment causes harm to the telephone
network, the Telephone Company will notify you in
advance that temporary discontinuance of service may
be required. But if advance notice is not practical, the
telephone company will notify the customer as soon as
possible. Also, you will be advised of your right to file a
complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its
facilities, equipment, operations, or procedures that could
affect the operation of the equipment. If this happens,

the telephone company will provide advanced notice in
order for you to make necessary modifications to maintain
uninterrupted service.

If trouble is experienced with this equipment (Modem)
for repair or warranty information, please contact your
local distributor. If the equipment is causing harm to the
telephone network, the telephone company may request
that you disconnect the equipment until the problem is
resolved.

The user must use the accessories and cables supplied
by the manufacturer to get optimum performance from the
product.

No repairs may be done by the customer.



This equipment cannot be used on public coin phone
service provided by the telephone company. Connection
to party line service is subject to state tariffs.

The Telephone Consumer Protection Act of 1991 makes

it unlawful for any person to use a computer or other
electronic device, including fax machines, to send any
message unless such message clearly contains in a
margin at the top or bottom of each transmitted page or on
the first page of the transmission, the date and time it is
sent and an identification of the business or other entity, or
other individual sending the message and the telephone
number of the sending machine or such business, other
entity, or individual. (The telephone number provided may
not be any number for which charges exceed local or
long-distance transmission charges.)

In order to program this information into your fax machine,
refer to your communications software user manual.
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Unintentional Emitter per ICES-003

This digital apparatus does not exceed the Class B limits
for radio noise emissions from digital apparatus as set out
in the radio interference regulations of Industry Canada.

Le présent appareil numérique n’émet pas de bruits
radioélectriques dépassant les limitesapplicables aux
appareils numériques de Classe B prescrites dans le
réglement sur le brouillage radioélectrique édicté par
Industrie Canada.

Intentional Emitter per RSS 210

Low power, Radio LAN type devices (radio frequency (RF)
wireless communication devices), operating in the 2.4
GHz Band, may be present (embedded) in your notebook
system. This section is only applicable if these devices are
present. Refer to the system label to verify the presence
of wireless devices.

Wireless devices that may be in your system are only
qualified for use in Canada if an Industry Canada 1D
number is on the system label.

As a general guideline, a separation of 20 cm (8 inches)
between the wireless device and the body, for use of

a wireless device near the body (this does not include
extremities) is typical. This device should be used more
than 20 cm (8 inches) from the body when wireless
devices are on.

The power output of the wireless device (or devices),
which may be embedded in your notebook, is well below
the RF exposure limits as set by Industry Canada.



This transmitter must not be collocated or operate in
conjunction with any other antenna or transmitter except
the installed Bluetooth transmitter.

Operation of this device is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that may
cause undesired operation of the device.

To prevent radio interference to licensed service,
. this device is intended to be operated indoors and
away from windows to provide maximum shielding.
Equipment (or its transmit antenna) that is installed
outdoors is subject to licensing.

Caution

modify them in any way. Modification to a wireless
device will void the authorization to use it. Contact
manufacturer for service.

. Wireless devices are not user serviceable. Do not

Caution

Telecommunications per DOC notice
(for products fitted with an IC-compliant
modem)

The Industry Canada label identifies certified equipment.
This certification means that the equipment meets certain
telecommunications network protective, operation, and
safety requirements. The Department does not guarantee
the equipment will operate to the users’ satisfaction.

Before installing this equipment, users should make sure
that it is permissible to be connected to the facilities of
the local telecommunications company. The equipment
must also be installed using an acceptable method of

connection. In some cases, the inside wiring associated
with a single-line individual service may be extended by
means of a certified connector assembly. The customer
should be aware that compliance with the above
conditions may not prevent degradation of service in some
situations.

Repairs to certified equipment should be made by an
authorized Canadian maintenance facility designated by
the supplier. Any repairs or alterations made by the user to
this equipment, or equipment malfunctions, may give the
telecommunications company cause to request the user
to disconnect the equipment.

Users should make sure, for their own protection, that

the electrical ground connections of the power utility,
telephone lines, and internal metallic water pipe system, if
present, are connected together. This precaution may be
particularly important in rural areas.

To avoid electrical shock or equipment malfunction
do not attempt to make electrical ground
connections by yourself. Contact the appropriate

Caution : ) - i
inspection authority or an electrician, as appropriate.

The Ringer Equivalence Number (REN) assigned to
each terminal device provides an indication of the maxi-
mum number of terminals allowed to be connected to a
telephone interface. The termination on an interface may
consist of any combination of devices subject only to the
requirement that the sum of the Ringer Equivalence Num-
bers of all the devices does not exceed 5.



European Union

European Union CE Marking and
Compliance Notices

Products intended for sale within the European Union are
marked with the Conformité Européene (CE) Marking,
which indicates compliance with the applicable Directives
and European standards and amendments identified
below. This equipment also carries the Class 2 identifier.
The following information is only applicable to systems
labeled with the CE mark (€ .

European Directives

This Information Technology Equipment has been
tested and found to comply with the following European
directives:

m EMC Directive 89/336/EEC with amending
directives 92/31/EEC & 93/68/EEC as per

EN 55022 Class B

EN 61000-3-2

EN 61000-3-3

EN 55024

m Low Voltage Directive (Safety) 73/23/EEC as per EN
60950(A1/A2/A3/A4/A11)

m Radio and Telecom Terminal Equipment Directive
199/5/EC as per

CTR21 (if fitted with a modem device)

ETS 300 328 (if fitted with a 2.4 GHz band embedded

wireless device)

ETS 301 489-1 (if fitted with a 2.4 GHz band embedded

wireless device)

ETS 301 489-17 (if fitted with a 2.4 GHz band embedded

wireless device)
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European Radio Approval Information (for
products fitted with EU-approved radio
devices)

This Product is a Notebook computer; low power,

Radio LAN type devices (radio frequency (RF) wireless
communication devices), operating in the 2.4 GHz band,
may be present (embedded) in your notebook system
which is intended for home or office use. This section is
only applicable if these devices are present. Refer to the
system label to verify the presence of wireless devices.

Wireless devices that may be in your system are only
qualified for use in the European Union or associated
areas if a CE mark CE with a Notified Body Registration
Number and the Alert Symbol is on the system label.

The power output of the wireless device or devices that
may be embedded in you notebook is well below the
RF exposure limits as set by the European Commission
through the R&TTE directive.

Caution

See 802.11b and 802.11g restrictions for specific
countries or regions within countries under the
heading “European Economic Area Restrictions”
below.



Translated Statements of Compliance

[English]

This product follows the provisions of the European Direc-
tive 1999/5/EC.

[Danish]

Dette produkt er i overensstemmelse med det europaeiske
direktiv 1999/5/EC

[Dutch]

Dit product is in navolging van de bepalingen van Europ-
ees Directief 1999/5/EC.

[Finnish]

Tama tuote noudattaa EU-direktiivin 1999/5/EC maarayk-
sia.

[French]

Ce produit est conforme aux exigences de la Directive
Européenne 1999/5/EC.

[German]

Dieses Produkt entspricht den Bestimmungen der Eu-
ropaischen Richtlinie 1999/5/EC

[Greek]

To 1rpoidv auTo TTANPoI TIg TTPORBAEWEIG TG EupwTTaikig
Odnyiag 1999/5/EC.

[Icelandic]

Pessi vara stenst reglugerd Evrépska Efnahags Ban-
dalagsins numer 1999/5/EC

[Italian]

Questo prodotto € conforme alla Direttiva Europea
1999/5/EC.

[Norwegian]

Dette produktet er i henhold til bestemmelsene i det euro-
peiske direktivet 1999/5/EC.

[Portuguese]

Este produto cumpre com as normas da Diretiva Européia
1999/5/EC.
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[Spanish]

Este producto cumple con las normas del Directivo Eu-
ropeo 1999/5/EC.

[Swedish]

Denna produkt har tillverkats i enlighet med EG-direktiv
1999/5/EC.

European Economic Area Restrictions
Local Restriction of 802.11b/802.11g Radio Usage
[Note to integrator: The following statements on

local restrictions must be published in all end-user
documentation provided with the system or product

incorporating the Intel PRO/Wireless 2200BG Network
Connection product.]

Caution

Due to the fact that the frequencies used by
802.11b/802.11g wireless LAN devices may not yet
be harmonized in all countries, 802.11b/802.11g
products are designed for use only in specific
countries or regions, and are not allowed to be
operated in countries or regions other than those of
designated use.

As a user of these products, you are responsible
for ensuring that the products are used only in the
countries or regions for which they were intended
and for verifying that they are configured with the
correct selection of frequency and channel for

the country or region of use. Any deviation from
permissible settings and restrictions in the country
or region of use could be an infringement of local
law and may be punished as such.

The European variant is intended for use throughout the
European Economic Area. However, authorization for use
is further restricted in particular countries or regions within
countries, as follows:



General

European standards dictate maximum radiated trans-
mit power of 100 mW effective isotropic radiated power
(EIRP) and the frequency range 2400 — 2483.5 MHz.

Belgium

The product may be used outdoors, but for outdoor trans-
missions over a distance of 300m or more, a license from
the BIPT is required.

This restriction should be indicated in the manual as fol-
lows:

Dans le cas d’une utilisation privée, a I'extérieur d’'un
batiment, au-dessus d’un espace public, aucun enregis-
trement n’est nécessaire pour une distance de moins de
300m. Pour une distance supérieure a 300m un enregis-
trement auprés de I'IBPT est requise. Pour une utilisation
publique a I'extérieur de batiments, une licence de I'IBPT
est requise. Pour les enregistrements et licences, veuillez
contacter I'lBPT.

France

For Metropolitan departments:
2.400 - 2.4835 GHz for indoor use.
2.400 - 2.454 GHz (channels 1 to 7) for outdoor use.

For Guadeloupe, Martinique, St Pierre et Miquelon, Mayo-
tte:
2.400 - 2.4835 GHz for indoor and outdoor use.

For Reunion, Guyane:
2.400 - 2.4835 GHz for indoor use.
2.420 - 2.4835 GHz for outdoor use (channels 5 to 13)
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European Telecommunication Information
(for products fitted with EU-approved
modems)

Marking by the symbol (E indicates compliance of this
equipment to the Radio and Telecom Terminal Equipment
Directive 1999/5/EC. Such marking is indicative that

this equipment meets or exceeds the following technical
standards:

CTR 21 - Attachment requirements for pan-European
approval for connection to the analogue Public Switched
Telephone Networks (PSTNs) of TE (excluding TE
supporting voice telephony services) in which network
addressing, if provided, is by means of Dual Tone Multi-
Frequency (DTMF) signaling.

Caution

Although this equipment can use either loop
disconnect (pulse) or DTMF (tone) signaling, only
the performance of the DTMF signaling is subject to
regulatory requirements for correct operation.

It is therefore strongly recommended that the
equipment is set to use DTMF signaling for access
to public or private emergency services. DTMF
signaling also provides faster call setup.

This equipment has been approved to Council Decision
98/482/EEC - “CTR 21” for Pan-European single terminal
connection to the Public Switched Telephone Network
(PSTN).

However, due to differences between the individual
PSTNs provided in different countries, the approval

does not, of itself, give an unconditional assurance of
successful operation on every PSTN termination point. In
the event of problems, you should contact manufacturer
Technical Support.



| WEEE SYMBOL INFORMATION

Correct Disposal of This Product
(Waste Electrical & Electronic Equipment)

(Applicable in the European Union and other European countries with separate collection systems)

This marking shown on the product or its literature, indicates that it should not be disposed with other household wastes at
the end of its working life. To prevent possible harm to the environment or human health from uncontrolled waste disposal,
please separate this from other types of wastes and recycle it responsibly to promote the sustainable reuse of material
resources.

Household users should contact either the retailer where they purchased this product, or their local government office, for
details of where and how they can take this item for environmentally safe recycling.

Business users should contact their supplier and check the terms and conditions of the purchase contract.

This product should not be mixed with other commercial wastes for disposal.

USA ONLY

This Perchlorate warning applies only to primary CR (Maganese Dioxide) Lithium coin cells in the product sold or
distributed ONLY in California USA.

“Perchlorate Material- special handling may apply, See www.dtsc.ca.gov/hazardouswaste/perchlorate.”

LAMP(S) INSIDE THIS PRODUCT CONTAIN MERCURY AND MUST BE RECYCLED OR DISPOSED OF
ACCORDING TO LOCAL, STATE OR FEDERAL LAWS.

For details see lamprecycle.org, eise.org, or call 1-800-Samsung.
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} Overview

. Before You Start!

m  The items marked with this symbol are optional items which may be changed or may not be provided depending on the
computer model.

m The actual color and appearance of the computer may differ from the pictures used in this guide.

Camera Lens
Using this lens, you can take still pictures and
record video.

LCD
The screen images are displayed ¥

Speaker

A device used to generate
Power Button sound.
Turns the computer on and off.
Ep. 39

Keyboard

A device to enter data by
Microphone pressing the keys. [E p. 41

Touchpad/Touchpad Buttons

Status Indicators The touchpad and touchpad buttons provide functions
Shows the operating status of similar to the mouse ball and buttons. & p. 44

the computer. The corresponding
operating LED is lit when the
corresponding function operates.
Ep.34
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. 1 Num Lock
Status Indicators This turns on when the Num Lock key is

pressed and numeric keypad is activated.
Ep.42

2 Caps Lock

This turns on when the Caps Lock key is
pressed allowing capital letters to be typed
without holding the Shift button down.

Power

This shows the computer operating status.
On : When the computer is operating
Blinks: When the computer is in Sleep
mode.

Charge Status
This shows the power source and the
battery charge status.

Green: When the battery is fully charged or
the battery is not installed.

Red: When the battery is being charged.
Off: When the computer is running on
battery power without being connected to
AC adapter.

5 Wireless LAN
This turns on when the wireless LAN is
operating.

4 HDD
This turns on when the hard disk is
being accessed.

3 scroll Lock
This turns on when the Scroll Lock key is
pressed and screen scroll is locked. & p. 42
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Right View

Headphone Jack
A jack used to connect the headphones.

Antenna Jack

Microphone Jack
A jack used to connect the microphone.

USB Port
You can connect USB devices to the USB port
such as a keyboard/mouse, digital camera, etc.

Modem Port

A port to which a telephone
cable is connected to in order to
dial up to the Internet.

CD Drive(ODD)

Plays CD or DVD titles.

Since an ODD drive is optional, the installed drive
depends on the computer model. & p. 47
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DC Jack
A jack to connect the AC adapter that supplies power to
the computer.

USB Port
You can connect USB devices to the USB port such as a keyboard/mouse, digital camera, etc.

Wired LAN Port
Connect the Ethernet cable to this port. & p. 89

PCI ExpressCard Slot
Install the PCI Express card
into this slot.

Multi Card Slot
A card slot that supports Memory Stick,

Fan Vents .
The internal heat of the computer is emitted through these holes. Memory Stick Pro, SD Card, MMC and xD
cards. @ p. 57

n If the vents are blocked the computer may overheat. i . .
Avoid blocking the vents as this may be dangerous. Digital Video/Audio Port (HDMI),
You can connect an HDMI cable to this port.

Using this port, you can enjoy digital video and
audio on the TV.

Caution

Monitor Port
A port used to connect a monitor, TV or projector
supporting a 15pin D-SUB interface. & p. 57
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Security Lock Port

You can connect a Kensington lock to
the Security Lock Port to prevent the
computer from being stolen.

Battery
This is a Lithium-lon rechargeable battery that
supplies power to the computer. & p. 137
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Bottom View

Battery Latches
The latch used to remove or install the battery. & p. 137

X-Dock Il Connector
You can connect the
X-Dock Il using this
connector.

Some models do not
support this connector.

Hard Disk Drive Compartment Cover Memory Compartment Cover
The hard disk drive is installed inside the cover. The main memory is installed inside the cover. E] p. 135

m This model does not support the IEEE 1394/Component port.

m It does not work even if you connect an IEEE 1394 cable to the IEEE 1394/Component port of the X-Dock Il when the
Note computer is connected to the X-Dock |lI.

m When the computer is connected to the X-Dock Ill, the display device connected to HDMI port does not work.

n You will be charged to replace the hard disk at service centers.
Caution
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| Turning the Computer On and Off

Turning the computer on Turning the computer off

1 Install the battery and connect the AC adapter. 1 Click the Start () button on the taskbar.
(Refer to the Installation Guide.).

2 Lift the LCD panel up. 2 Click the () and click on Shut down.
The computer will shut down.

Comnect Ta

{Z grvirgl Panel

Default Progeemt

3 Press the Power button to turn the computer on.

Help and Suppont

Power
Button

Before Using the Power Button

Since the Power Icon is set to power saving mode,
Note  selecting Start > Power Button (#EM), will cause
the computer to enter Sleep mode.

% = |f you press and release the Power button on To shut d th ter by dlicking this i
the computer when it is on, the computer enters o shut down e.cqmpu er by C Icking this icon,
refer to the descriptions for Setting up Start menu

Sleep mode.
P power button of the Control Panel. & p. 81

Note
= When running the computer on battery power, the

LCD brightness is dimmed automatically to save
battery power. n When the system cannot be shut down due to a

N . tem error, turn it off by pressing and holding the
Press the Fn+ (-] k he LCD sys
ress the Fn+ ) key toiincrease the LC Power Button for longer than 4 seconds.

brightness. & p. 43 Caution
However, turning the computer off by this method
= When turning the computer on for the first time, may cause a system problem. Thereafter, when
the Register Windows Sl EPETS: You can turning the computer back on, the disk checking
use the computer after registering your user program may launch to check for and correct any
information. disk errors.
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Using the computer

Keyboard
Touchpad
CD Drive
Inserting and Ejecting a CD
Burning a CD
HD DVD
Blu-Ray

Multi Card Slot
PCI ExpressCard Slot

Connecting a monitor / TV
Connecting a Monitor
Connectinga TV
Viewing Through a Monitor / TV

Watching TV

Adjusting the Volume

41
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Keyboard

The keyboard is supplied according to the corresponding country. Refer to the keyboard figure for the corresponding count

Note

United Kingdom

ry.

LJHLJHLJHLJHLJHLJHLJLJHLJHLJHLJHLJHLJHLJHLJHLJ\

IS A S

Juuuuuuuuuuuuh

JU@U

\L JHL J

United States

LJHLJHUHUHUHUHUHUHUHUHUHUHUHLJHLJHLJ\

PgUp

T_"UUUUUUUUUUUUL
o ' !

Shift Z X C 4 B N M < > ? & End

’ . /
‘ Alt MUU

7 (@]

|
(63 (51 ET
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Shortcut Keys

You can use the following functions by pressing the keys below with the Fn key.

8

Esc F1 F2 751 F4 F5 F6 F7 F8 . F9 F10 F11 F12
||| |Help [ = € ||| 8lo . )3 o € V.l Y
Name Function
REST .
Switches to Sleep mode. To wake the computer up, press the Power button.
(Sleep Mode)
Gaudge Shows the remaining battery charge.
g You can only use this function when the Easy Display Manager program is installed.
Euro Enters the Euro monetary unit symbol.
This key may not be provided depending on the keyboard type.
Switches the screen output to the LCD or external monitor when an external monitor (or TV) is
CRT/LCD
connected to the computer. & p. 59
Backlit Turns the LCD backlight on or off.
Mute Mutes or cancels mute.
Samsung Magic System diagnosis, recovery and Internet consultation program, Samsung Magic Doctor, will be
Doctor launched.
You can select operation mode when you need maximum system performance or low-noise/low
power consumption with one-click.
m Silent: Low-noise and low power consumption mode
Easlall SpeedUp Normal: Normal Mode
anager m  Speed: Maximum performance mode. The system operates in its maximum performance,
and system resources are allocated to the currently active program with priority for maximum
performance.
Wireless LAN  Turns the wireless LAN function on or off in models with wireless LAN capability.
Touchpad Turns the Touchpad function on or off.
P When using an external mouse only, you can turn the Touchpad off.
Num Lock Turns the numeric keyboard on or off.
If you turn the Scroll Lock on, you can scroll the screen up or down without changing the cursor
Scroll Lock y y P ging

location in some applications.
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Screen Brightness Control

To adjust the LCD brightness press the Fn + () key
combination or the Fn + () key combination. The
changed screen brightness is displayed at the center of
the screen for a moment.

Volume Control

To control the volume, press the Fn + ([Z]) key
combination or the Fn + ([7])) key combination.

You can mute the sound or cancel the mute function by
clicking the Fn + ([" -]) key combination.

Numeric Key

The numbers are printed in blue on the numeric keys.
If Num Lock is turned on by pressing the Fn + (["-])) key

combination, you can use the numeric keys to enter digits.
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Other Function Keys

= Application Key ([&))

Performs the right-click mouse function (touchpad).

m Internet Explorer Quick Launch Key : (Fn+) (<]

Launches Internet Explorer.



| Touchpad

The touchpad provides the same function as a mouse and the left and right buttons of the touchpad plays the role of
the left and right buttons of a mouse.

. Before You Start!

= Use the Touchpad with your fingers. Using a sharp object may damage the Touchpad.
= If you touch the Touchpad or press the Touchpad buttons while booting up, the Windows boot time may be extended.

Touchpad

Use to move the cursor. Scroll Area

Plays the role of the mouse wheel.
You can scroll up and down using the
Scroll Area.

Touchpad Right Button
Plays the role of the right mouse
button.

Touchpad Left Button
You can select or run a program
using this button,

P Y
44



Moving the cursor on the screen Double-Click Function

Place your finger on the touchpad slightly and move your Put your finger on the touchpad and quickly tap twice with
finger. The mouse cursor will move accordingly. Move your finger on an item you want.
your finger in the direction you wish to move the cursor. Alternatively, press the left touchpad button twice quickly.

ClickClick

Click Function Right Button Function

Place your finger on the touchpad and tap your finger This corresponds to clicking the right mouse button.
once over an item you want. Press the right touchpad button once. The corresponding

Alternatively, press the left touchpad button once. pop-up menu appears.

Click




Drag Function

Touchpad On/Off Function

Dragging refers to moving an item to another place after
selecting it.

Press and hold down the left touchpad button over an
item you want to drag and move the item to the new
location.

Holding down the left
touchpad button

Touchpad Scroll Function

The touchpad scroll area provides the mouse wheel
function (scroll function).

Place your finger on the touchpad’s right edge for vertical
scrolling or the bottom edge for horizontal scrolling and
then move your finger along the edge to scroll the screen
vertically or horizontally.

If you want to use the mouse only without using the
touchpad, you can turn the touchpad off.
To lock the touchpad function, press the Fn + (["2]) keys.

You can set the touchpad and touchpad button

settings in the tabs that appear when clicking Start >
Note Control Panel > Hardware and Sound > Mouse.



CD Drive

An optical disk drive is optional and may differ depending on your computer model. For detailed specifications, refer
to the catalog.

. Before You Start!

One of the following optical disk drives is installed on this computer.

Drive Type Function
DVD-ROM Reads CD/DVD.
RW-Combo You can read CDs and DVDs, and burn a CD.

You can read CDs and DVDs, and burn CDs and DVDs.

DVD Super Multi . .
Supported DVD recording types include DVD+R, DVD+RW, DVD-RAM.

You can read HD DVD-ROM, HD DVD-R and HD DVD-RW disks and burn data to HD DVD-R and

HD-DVD HD DVD-RW disks.

Blu-Ray You can read BD-ROM, BD-R and BD-RE disks and burn data to BD-R and BD-RE disks.

= Do not insert a cracked or scratched CD.
Otherwise, the CD may break and damage the optical disk drive when the CD rotates at a high speed.

Caution = When you clean a CD or DVD title, wipe with a soft cloth from inside to outside.
= Do not eject a CD when the CD operating LED is on.
= HD-DVD and Blu-Ray drives are provided for some models only.

Click the Eject button of the optical disk drive at the
side of the computer.

Emergency
Status Indicator Hole

Eject Button
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When the CD tray pops out, insert a CD or DVD until
it clicks.

If your computer has a writable CD drive, you can write
data onto a CD or DVD or burn an audio CD.

CyberLink DVD Suite is supplied with the System
Software Media (or an additional CD) so that you can
burn a CD using the program.

Install the provided software and use the software
functions referring to the software help.

CyberLink DVD Suite
Push the CD tray inward until it clicks. N N N N e

The CD drive status indicator is turned on.

Copy & Backup

= A CD drive’s reading and writing speed may
differ depending on the condition and type of the
Note media.
= To eject a CD when the CD drive does not work
or the computer is off, place the end of a paper
clip (—~) into the Emergency Hole until the
CD tray is ejected.

PhotoMow!

CybrerLink
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HD-DVD is a next generation storage media that can save more data then the existing DVD format.
You can record and play better quality HD movies than the existing SD-grade DVD format.

Type HD DVD DVD CD
COMBAGT
Hoovp - DVP e
Storage Capacity 15GB /30 GB 4.7 GB/8.5GB 0.65 GB
Data Rate 36.55 Mbps 11.08 Mbps 7.8 Mbps
Supported Resolution 1920 X 1080(i) 720 X 480 320 X 240

* Date Rate: The amount of data that can be read or written onto a storage media per second.

Supported Disk Types

HD DVD supports the following disk types.

Type Function
HD DVD-ROM Reads HD DVD disks.
HD DVD-R Reads HD DVD disks and writes data onto HD DVD disks once.
HD DVD-RW Reads HD DVD disks and writes data onto HD DVD disks repeatedly.
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About HD DVD

The CyberLink HD DVD Solution program is provided

so that users with HD-DVD Drives can conveniently and
easily record multimedia files and other data onto HD DVD
disks.

Favorites

You can save functions for
frequently used menus.

Movie Player

You can play DVD/HD DVD video
files.

You can format or write data onto

Data
D/DVD disks.
For a more detailed description of the functions, refer to ﬂ% o/ disks
Not the help section of the corresponding program. You can burn an audio CD or a
ote
Music A data CD/DVD with MP3 and WMA
files, and you can rip an audio CD.
1 Se|eCt Start > A" PrOgramS > CyberLink HD You can burn a VCD’ SVCD and
DVD Solution > CyberLink HD DVD Solution. Video&Photo ;1_:;. DVD title, edit videos and photos,
Alternatively, double-click the CyberLink HD DVD & g\‘igt‘? Tds“de Show, and bum a
olaer.
Solution ( ﬂ ) icon on the Desktop.
Copy&Backup You can copy DVD or CD data.
2 A user registration screen appears. Enter information
such as your name, surname, e-mail address, etc. Utilit You can extract, burn or delete disk
. . . ili =/ - .
and click the Register Now button. The CyberLink y A images, and print labels.
HD DVD Solution screen appears.
CyberLink HD DVD Solution
PORDE® A Menu
Movie Playur

!':-'.; Watzh a HEH OVD Ml

Menu Functions

P YTRICH 2 DVD mivie

WONTCR Wit PowerovD

Eaparanss e maphid slbs ond s gy st s tncaped Pl debes e
A, repp gl T e = EEE. CP mh g e
P (A Bals

Ba
Cyarlink —

o
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Blu-Ray is a next generation storage media that can save approximately 5 to 10 times more data then the existing DVD

format. You can record and play better quality HD movies than the existing SD-grade DVD format.

Type Blu-Ray DVD cbh
h'_) COMPACT
liSE
I er-wrowiy dFine
Storage Capacity 25 GB /50 GB 4.7GB/8.5GB 0.65 GB
Data Rate 36 Mbps 11.08 Mbps 7.8 Mbps
Supported Resolution 1920 X 1080(i) 720 X 480 320 X 240

* Date Rate: The amount of data that can be read or written onto a storage media per second.

Supported Disk Types

Blu-Ray supports the following disk types.

Type Function

BD-ROM Reads Blu-Ray disks.
BD-R Reads Blu-Ray disks and writes data onto Blu-Ray disks once.
BD-RE Reads Blu-Ray disks and writes data onto Blu-Ray disks repeatedly.

This only supports BD-R Ver 1.1 and BD-RE Ver 2.1 or later.

Note



About Blu-Ray

The CyberLink BD Solution (hereafter CBDS) program

is provided so that users with Blu-Ray Drives can
conveniently and easily record multimedia files and other
data onto Blu-Ray disks.

For a more detailed description of the functions, refer to

the help section of the corresponding program.
Note

Select Start > All Programs > CyberLink BD
Solution > CyberLink BD Solution. Alternatively,

double-click the CyberLink BD Solution ( 3 ) icon
on the Desktop.

A user registration screen appears. Enter information
such as your name, surname, e-mail address, etc.
and click the Register Now button. The CyberLink
BD Solution screen appears.

CyberLink BD Solution

Favorites

You can save functions for
frequently used menus.

Movie Player

You can play DVD video files.

You can format or write data onto

®CORDE® U

,',,"1 Wibch a Bha-ray Diac
RV

Data 2 coow Blu-Ray disks.
You can burn an audio CD or a

Music ﬁ data CD/DVD with MP3 and WMA
files, and you can rip an audio CD.
You can burn a VCD, SVCD and

. erid DVD title, edit videos and photos,

Video&Photo ‘fﬂ create a Slide Show, and burn a
DVD folder.

Copy&Backup ;(;)tuacan copy Blu-Ray DVD or CD

. You can extract, burn or delete
Utility A disk images, and print labels.
Menu

Menu Functions

> Waich & DV movie

Waleh with PowarDVD

Fuperenes I vy wien ard el oy with orfsstgers hal deter
wrrmths faaght e el emuanly. yorniswed wik ancagtens e e ks

CiphurLind: i E e
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Multi Card Slot

Using the multi card slot, you can read and write data to a Memory Stick, Memory Stick Pro, Memory Stick Pro Duo
,SD card, MMC, MMC Plus and xD card.

You can use a card as a removable disk and conveniently exchange data with digital devices such as a digital
camera, digital camcorder, MP3, etc.

- Before You Start!

= A multi card slot is optional and is provided for some models only.

= You have to additionally purchase a multi card with the necessary capacity depending on your requirements.
= You can use a multi card just like any data storage device. A copyright protection function is not supported.

= Since you can lose a card when moving the computer, keep the card separately.

Supported Cards

=
Trawisceeacl i

Memory Stick Memory Stick Pro SD Card

Tramsceynd &

Transcord &

MMC MMC Plus xD Card
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To Insert and Use a Memory Card 3 You can save, move and delete data by double-
clicking the corresponding drive.

Insert a card into the slot according to the directions
printed on the slot. Devices with Removable Storage (2)
& & DVDRW Drive (D) AlLLP

i [ bytes free of 1.63 GB
VDM I -

== Removable Disk (E)

-

Example) SD Card

Since you can only use the card after formatting it,
if it is not formatted, format the card referring to the
descriptions of “Formatting a card”. & p. 55

The card drive appears. Click Open folder and view
files. If the window does not appear, click Start >
Computer.

L o | | Using Memory Stick duo, Memory Stick Pro duo,

or Mini SD cards
- Hmmcumiiie iy Note Since the above cards are too small, you cannot
insert the cards into the slot directly.

R Insert the card into the dedicated adapter and then

ﬂ H" Wirickcniry Mela Plsires insert the adapter into the multi card slot.
'!'J] bport pictres However, the Memory Stick Duo may not be
e recognized properly depending on the adapter
| El_'l k) Wi status.

amm‘u
L) Wirnkowes Megls el

Carmeral npsnms

VST —

1] Wirekoers Explerrr

Set AutoFley defeults in Contred Panel

If a window asking to scan and change appears,

click Continue Without Scanning. This will proceed
Note to Step 2 above.
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To remove a memory card

Push the tip of the card lightly.

If the card pops up with a clicking sound, remove the
card.

To format a memory card

You have to format a card first to use it.

n Formatting a card deletes all data saved on the
card. If the card includes data, backup the data
Caution before formatting it.

Click Start > Computer.

Right-click over a card drive with the touchpad and
select Format.

Click Start to the formatting.

95

Caution

To use a card to exchange data with a digital device
such as a digital camera, formatting the data using
the digital device is recommended.

When you try to use a card, which is formatted in
the computer, in another digital device, you may
have to format the card again in the device.



PCIl ExpressCard Slot

You can use PCI Express cards using this slot.
The PCI ExpressCard slot can be regarded as the next generation PCMCIA card specification and supports LAN, TV
Tuner and Sound cards. The computer slot supports ExpressCard/34 specifications.

. Before You Start!

= Remove the dummy card installed to protect the slot first. Lightly push the dummy card of the slot. The dummy card pops up.
Eject the dummy card.

= This slot is a PCI ExpressCard slot. You cannot connect a PCMCIA card here.
=  The computer slot is for 34mm Express Cards only. You cannot use 52mm Express Cards.

To insert a card To remove a card
Insert a card into the slot on the side of the Double-click the Safely Remove Hardware icon ()
computer. on the taskbar.

Select the PC card to be removed and click Stop.

If the Stop a Hardware device window appears,
click the OK button.

PCI ExpressCard Slot
Push the card in the slot lightly.

Then the card pops up.

If you insert a card into the slot, Windows recognizes

the card automatically or a message telling Eject the card.
you to install a driver appears. If the card is not

automatically recognized, install the device driver

supplied with the card.

If a window asking whether you want to scan and

change appears, click on Continue Without Scan.
Note This will proceed to Step 2 above.
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Connecting a monitor / TV

Using an external display device is useful when you are giving a presentation or watching a video or movie through
your monitor.

. Before You Start!

You have to buy a connection cable additionally.

Connecting to the Monitor port

Connect the monitor to the Monitor port.

Connecting to the HDMI port

You can connect to the HDMI port of a monitor using an HDMI cable.




Since the port to connect to a TV differs depending on the port type used to connect the TV, connect as follows.

Connecting to the Monitor port

Connect the monitor and computer using the PC Input (RGB) port on the TV with the monitor cable (15pin).

Connecting to the HDMI port
Connect it to the HDMI port of the TV using an HDMI cable.
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Viewing Through a Monitor / TV

You can switch the display device using the shortcut key.

Switching the Display Device using the
Shortcut Key

Press the Fn + ([5]) key combination once. Then the
Easy Display Manager screen appears in which you can
select a display device.

Whenever you press the () key while holding down the
Fn key, the selected option is changed.

U = 3
L(..tu HCRT ;::Inne
Example) Selecting LCD+CRT Dual View
Y
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Note

Caution

LCD: Notebook Screen
CRT: External Monitor Screen

HDMI: TV Screen (when it is connected via the
HDMI port).

LCD+CRT Clone: Notebook+ External Monitor
Screen

LCD+HDMI Clone: Notebook+ TV Screen

= The TV screen is only supported for models that
support the TV output port (HDMI).

= Simultaneous output to all 3 (LCD + CRT + HDMI
TV) is not supported.

= TV output is not supported in the DOS Command
Prompt window.



Watching TV

This model provides an optional TV tuner card which supports DVB-T and analog TV broadcasts as an option.
You can watch or record a TV program using the provided TV tuner card.

Models with the TV tuner card do not support the Bluetooth function.

Note

. Before You Start!

The TV tuner card and program are optional and supported for some models only.

What is DVB-T (Digital Video
Broadcasting-Terrestrial)?

DVB-T is a European terrestrial digital TV standard that
provides higher quality audio and video than conventional
analog TV.

Connecting and Setting up the Antenna

Connect the TV dongle cable to the TV Antenna jack
of the computer and the antenna.

5]
o TV Antenna Jack

SN

Antenna

TV Antenna [!3
Dongle
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For DVB-T, you can watch TV using the road antenna
supplied with the computer instead of the TV dongle
cable if the signal strength of the TV broadcasts in your
location is strong enough.

Note

Watching TV

You can watch or record a TV program using the Media
Center.

For more information on how to watch TV, refer to the
descriptions of TV + Movie on page & p. 159.



Adjusting the Volume

You can adjust the volume using the keyboard and the volume control program.

Adjusting the Volume using the Keyboard Using the Sound Recorder

Press the Fn + ([T-]) key combination or Fn + ((Z]) key The procedures to record sound using the Windows
combination to adjust the volume. Recorder are described below.

Press the Fn + ([" =) key combination to turn the volume

on or off.

. . . Connect a microphone to the microphone jack.
Adjusting the Volume using the Volume

Adjustment Program

Click the Volume icon (m) on the taskbar and slide the

i Right-click over the Volume icon (m) on the taskbar
volume control bar to adjust the volume.

and select Recording Device.

a
o Check if the microphone is set as the default
recording device.
If this is the case, it is already set as the default
. Mute

device. If not, right-click over the microphone and
select Set default.

Alternatively, right-click over the Volume icon (m) and
select Open Volume Mixer to adjust the volume.
Click Start > All Programs > Accessories > Sound

. oo B il Recorder and click Start recording to start a
Chewnce
Dt e — recordlng.
~y
a & \J Sound Recorder Lﬁ
Lrakrr, Werndeen, 1 1
et @ Start Recording 0:00:00 | @ ~ |
= o4
‘ [4
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Using EDS

The EDS function enables you to experience more
stereophonic sound using stereo speakers.

Right-click over the Volume icon (m) in the Taskbar
and select Play Device (P).

Select Speaker in the Play tab and click Properties.

Select the Samsung EDS tab in the Speaker
Properties window.

Select the Enable Samsung EDS (Enhanced
Digital Sound) option.

Select a mode.

Click OK. You will be able to experience a more
stereophonic sound in the selected mode.

The function is only supported for a computer’s built-in
speakers and headphones.
Note
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The screen shots used in this chapter may differ from actual screens depending on the Windows Vista version

and model.
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| About Microsoft Windows Vista

Microsoft Windows Vista (hereafter Windows) is a computer operating system. Since you have to learn how to use

it in order to use the computer efficiently and effectively, use the Welcome Center and Windows Help and Support
to learn about Windows Vista.

The screen layout may differ depending on the computer model and the operating system.
Note

Welcome Center

In the Welcome Center, you can view brief descriptions of Windows Vista functions and run the functions directly.
1 Click Start > Welcome Center.

If you click on an item, information on the function is displayed in the description window.

For example, if you click View computer details, your computer information is displayed in the description window.
In addition, click on Show More details, for more detailed information.

1=/ = ttem s tamtmmamcy + ekcome Conter 1 CTT

2

~— Description Window

[T )

e 1
:‘; Wz Aegtirme Lipgide Jﬁ Coreact in the Intemel q What 1 aew = Windows Yl

Aty g8 §4 By,

Windows Vista Demo

If you click Start > Welcome Center > Show all x items > Windows Vista Demo, you can watch the Windows Vista
Note introduction movie.




Help and Support

Windows Help and Support provides information on Windows basic functions and usages.

Click Start > Help and Support.

You can find help for frequently used basic functions using Find an Answer and you can search for help by entering a
keyword in the Search box.

@ Windows Help and Support PSS

— Help Search

Find an answer

] ¥ ot
Windows Basics Security and Maintenance Windows Online Help
” - Find an Answer
| . o
Table of Contents Troubleshooting What's new?

Introduces the basic usage of the computer and the Windows operation system.

Windows Basics - You can learn tasks and tools necessary to use the computer.
Security and

. 2 You can view help on computer protection and security.
Maintenance P P P y
Windows ONLINE HELP 0 If your computer is connected to the Internet, you can view the necessary information online.
Table of Contents .[ The help pages are arranged by subject so that users can easily find the relevant information.

. You can view possible problems that may occur while using Windows and solutions to the
Troubleshooting ? P P y 9
- problems.

What’s new? e You can view help for new Windows Vista features.




| Windows Vista Screen Layout

If you turn the computer on, the Desktop screen appears.
The desktop is the working area on the computer. It consists of a large workspace and a taskbar at the bottom as shown

in the figure below.

. The screen layout may differ depending on the computer model and the operation system version.
Note

1 Recycle
Bin
2 Shortcut 8 Gadget
Icons
I_{I ‘f\.m:‘- Wl
i Wakcisess it
a ey Bdrdea Crter L o
[ o ek e / sidebar
h Witales P Gy
3 start A
Menu
‘Wendow DV e
L_l Wedows ol
4 Start ‘ z 6 System
Button | Tray with

5 Taskbar Clock



Recycle Bin

You can drop useless files and folders here.

Shortcut Icons

You can launch programs by clicking the shortcut icons on the Desktop.

Start Menu

The menu from which you can launch programs.

Start Button

Press the start button. The Start menu appears.

Taskbar

Currently running programs are displayed here.

OGP, WINI=

System Tray with
Clock

Shows some running program icons. Icons not being used are hidden. If you click the arrow mark on
the left, you can view hidden icons. This is a mini information program that appears on the Sidebar.

N

Sidebar

This is a vertical bar that appears at the side of the Desktop.

oo

Gadget

This is a mini information program that appears on the Sidebar.

Some item may not be provided depending on the Windows Vista version.

Note



Start Menu

The menu from which you can launch programs.

Click Start (ﬂ). The Start menu appears.
Alternatively, press the Windows key (@) on the keyboard.

S Internet
. Internet Explorer

& E-mail SAMSUNG Username
Windows Mail

Fixed Programs

Documents

lil Welcome Center

Pictures

=9 Windows Media Center
- Music

m Windows Media Player
Games

The program or search Windows Photo Gallery

result is displayed. seareh Search

Windows Live Messenger Download
Recent tems

Computer Computer

‘ Windows Calendar Network

Connect To
Control Panel Control Panel
Default Programs
All Programs Help and Support Help and Support
T Power Menu Button
—_— =

You can search for files,

folders, etc. Lock Button

Power Button




Search ;,._x Enables users to search for files and folders.

Computer 1* Shows storage devices such as hard disk drives, CD/DVD drives, network drives, etc.
P ) In addition, you can manage files and folders here.
Control Panel ‘f“" Erlables users to configure the appearance_ and settings of Windows such as the Desktop,
e window colors, hardware and software settings, security, etc.
Provides on-line help about functions and usage of Windows and troubleshooting. You can find
Help and Support

a solution to a problem by entering a keyword.

Click the Power button to enter Sleep mode.
However, what the power button does changes according to the power button setting. G p. 81

8 | To lock the computer, click this button. If you lock your computer, no one can use the computer
until you enter the password.

Power Menu Button E Click the Power Menu button to shut down, restart, and logoff from the computer.




Sidebar / Gadget

Sidebar is a vertical bar that appears at the side of the Desktop.

A mini program called Gadget runs over the Sidebar which shows information such as stocks, schedule, weather, etc. and
provides frequently used tools.

You can download various Gadgets from the Internet other than the default Gadget.

Sidebar / Gadget Structure

If you launch Windows, the Sidebar is automatically launched and the Sidebar and Gadget appear at the side of the
Desktop.

Gadget

Sidebar

% = |[f the Sidebar is not launched automatically when Windows starts, click Start > All Programs > Accessories > Windows
Sidebar to launch it manually.

Note = To always display the Sidebar, right-click over the Sidebar and select Properties and then select the Sidebar is always on
top of Screen option in the Arrangement field.



Adding a Gadget

You can find a gadget in the Gadget Gallery and add it to the Sidebar.

1 If you click the + at the top of the Sidebar, the Gadget Gallery opens.

2 If you double-click on a gadget, the gadget is added to the Sidebar.

= You can move a gadget to another location by dragging it with the mouse.
Not only can you move a gadget onto the Sidebar but also out of the Sidebar.

Note = |f you place the mouse pointer over a gadget, the close and option buttons appear.

P
CPU Meter Einrency
ke Show' Hocks
i firt mne sadgrts seane



Exiting the Sidebar

Right-click on the Sidebar icon (E) in the System Tray with the clock on the taskbar and select
Exit to exit the Sidebar.

Open

Bring Gadgets to Front

Add Gadgets...

Properties
Help

Closing the Sidebar
= Even if you close the Sidebar, the Sidebar continues running in the System Tray in the clock area, though it is not displayed
Note on the Desktop.
= To close the Sidebar, right-click over the Sidebar on the Desktop and select Close Sidebar.
To open the Sidebar again, right-click on the Sidebar icon (E) in the System Tray with the clock on the taskbar and select
Open.



A window is the basic frame for a computer operation. As an example, let's see the layout of a Pictures Window.
Click Start > Pictures.

The items and names may differ depending on your computer model and the Windows Vista version.

Note

Window Layout

2 Move Button —

3 Menu Bar

g

1 Address Display Line

[

6 Window
Button

A~ [ search Box

il Harre: Date Eaken Tags Siee = 8 SOrt Order
I Documin :
4 B o 9 Folder / File
Toolbar | B Msic
& Recently Changed
F st
L Pubic
~ 10 Preview Window
5 Search
Window |
Fededrrs N
f i kg Clate macackfed: 110772006 1155 AM Ome cremect 1177772005 1107 PMW H
N: Bamuplmage  Oimeraiue: JO3E x D6l 11 Detafled .
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Address Display Line Shows the location of the currently selected folder or file.

You can move to the previous or next page by clicking the Back or Next buttons.
Move Button & Opens the previously opened page.
&+ Opens the next page, when you have returned to a previous page.

Menu Bar Provides menus to run functions for the selected folder or file, etc.

Toolbar Provides icons to quickly run frequently used functions.

You can view the drive structure and the currently opened window location.

Search Window You can move directly to a folder by clicking the folder in the Search window.

Used to resize the window.
E‘[ Minimizes the window.

Window Button |LE1| Maximizes the window.
[EE35d Closes the window.
You can search for files by specifying the text included in the filename or within the file or
Search Box file attributes.
Sort Order Used to change the sort order of the files.
Folder / File The drives, folders and files included on the computer are displayed here.

. . You can preview a selected file before opening it.
Preview Window A preview function is not provided for drives and folders.

Detailed Information Window  Shows the general information of the selected file.

% = What is a drive?
A storage device on which files and folders are saved to and read from.

Note = What is a folder?
A folder is used to systematically group and manage files, and may include files in sub-folders.
It is similar to a filing cabinet.
= What is a file?
Afile is a document or various kinds of information generated as a result of a program operation.
This is also called data.



Window View Functions

If you have set up the Aero function, you can use
the window view functions.

Note If you want to use the Aero function, click
Start > Control Panel > Appearance and
Personalization > Window Color and
Appearance. Select Window Aero from the color
schemes and click OK.

» Preview

If you move the mouse pointer over a window button on
the Taskbar, you can preview the contents of the window
without opening it.

» Switching between Windows

This function arranges multiple windows in 3D so that
users can easily view the windows.

Press the Windows logo (.... ) + Tab keys or click on
Switch Windows () at the bottom left of the Desktop,
and the windows are displayed in 3D.




| Control Panel

Tools for configuring Windows are located in the Control Panel.

Opening the Control Panel

Click Start > Control Panel.
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Additional Oplions

|

System and

Maintenance Using this function, you can configure Windows performance options.

Security and configure the security settings for the firewall, spyware, etc.

Using this function, you can check the network status and configure the settings.

G Using this function, you can check the current security status to protect the computer
Network and [+

Internet You can change the Internet connection settings.

Hardware and ; Using this function, you can add a printer and other hardware, change the settings, and
Sound 'ﬁ‘ update the device drivers.

Programs m Using this function, you can remove a program or Windows function and download a

new program from the internet.
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User Accounts and
Family Safety

You can change the user account settings, passwords and configure the Parental
Controls function.

Appearance and
Personalize

Using this function, you can configure the Desktop style, theme or screen saver
settings.

and Region Using this function, you can configure the date, time, language and regional settings.

Using this function, you can select options for hearing and sight impaired persons as
well as for challenged persons. You can configure the audio recognition settings.

5N
e
Clock, Language, ﬂ
&

Ease of Access

Additional Options =] Using this function, you can configure other Control Panel item settings.




User Accounts

Using Windows Vista User Accounts, more than one user can easily share the same PC.

The procedures to add and delete a user account and to switch users are described below.

Adding User Accounts

Click Start > Control Panel> User Accounts and
Family Safety.

2 Click User Accounts > Manage another account.

3 Click Create a new account.

Enter a new username and select either Standard
User or Administrator.

5 Click Create a new account to add a new account.
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Removing User Accounts

% = [f there is only one administrator account for the
computer, you cannot delete the administrator
Note account.

= You can only delete another account when you
are logged in as an administrator.

Click Start > Control Panel > User Accounts and
Family Safety > User Accounts.

2 Click Manage Another Account.

3 Click on the user account to be deleted.

Click Delete the Account in the Make changes to
user’s account menu.

A window appears asking whether you want to

5 save the desktop, documents, favorites, music files,
pictures and video folders as new folders on the
Desktop before deleting the account.

If you click Delete files, the account and all files
belonging to the account are deleted.

If you click Keep files, only the account is deleted
and the files belonging to the user are saved on the
Desktop.
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Switching User Accounts

1 Click Start (ﬂ) on the taskbar and select Switch
User.

=
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Diefault Progrems

Hirlp and Sepport

If you click on another username in the start screen,
you can login with that user account.



Changing the screen resolution and the color

The resolution refers to the number of pixels displayed on the screen. When increasing the resolution, the items on the
Desktop become smaller and more items can be displayed on the screen. The higher the color quality, the more colors

are displayed on the screen.

Click Start > Control Panel > Appearance and Personalization > Personalization > Display Settings.
Alternatively, right-click on the Desktop and select Personalization > Display Settings from the pop-up menu.

The Display Settings screen appears.
Change the resolution and color settings and click the OK button.

You can check the
graphics chipset.

To change the resolution,
slide the resolution sliding bar
to a particular resolution.
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To change the color quality, click
this button and select a particular
quality.

The following resolutions and color qualities are recommended according to the computer LCD panel type.

LCD Type Resolution Color Qualit
Note WSXGA+ 1680 x 1050 Very High (32bit)
WXGA+ 1440 x 900 Very High (32bit)




Configuring the Start Menu Power Button Click on Change Advanced Power Settings and
open Start Menu Power Button in the Power

The Power button on the Start menu (“) performs Buttons and Lid item.

various operations depending on the settings.

a Power Options M
. Advanced settings
Click Start > Control Panel > Hardware and
> H = Select the power plan that you want to customize, and
Sound > Power Options and then Change Battery \@ B Hon e Tt B b st vt
settings computer to manage power.
'@.‘ Change settings that are currently unavailable
== _ - EE= ’I—ﬁgh performance *
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Click on Change Plan Settings in the currently
selected power setting.



4 Select a power plan and click the OK button.

Power Button

Type Description Image after Setting
: Change
Sets the computer to enter Sleep mode. :
The screen and hard disk will be turned off to reduce the power consumption of
Sleep the overall system.
If you press the Power button on the computer, Sleep mode is deactivated and
you can start working immediately. ¥ m
Sets the computer to hibernate.
Hibernate All work is automatically saved, the screen is turned off and the computer makes
no noise. If you press the Power button of the computer main body, the work :
environment is restored and you can start working immediately. :
Shut down the computer. == .
Shut down You have to shut down the computer after closing all programs and opened

folders.

:

Note

The Power button is set to Sleep mode by default.

If the computer is set to download Windows updates automatically, the update mark () is displayed on the Power
button when an update is ready.
If you click this button, the update is installed and the computer is shut down when the update installation is complete.



Phishing Filter

Phishing is a method used by hackers to illegally collect personal information such as credit card numbers, passwords,
other account numbers, etc. through emails or websites.

The Phishing Filter protects users from these phishing attempts.

If the current page is judged to be a suspicious website, the Phishing Filter displays a warning message with an alarm
when the Phishing Filter is enabled. In addition, if a page that the user is currently trying to open is registered as a known
Phishing website list, it displays a warning page instead.

Phishing Filter Settings

1 Launch Internet Explorer.

2 Select Tools from the menu and click Phishing Filter > Phishing Filter Settings.
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3 The Internet Options window opens.
Locate the Phishing Filter item in the Settings field. Select Turn on automatic website checking and click the OK
button to use the Phishing Filter.
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4 To not use the Phishing Filter, select Turn off automatic website checking in the Settings field in Step 3 above.



User control function

Using this function, you can control the content your children can access. You can determine for how long they can use
the computer and the content they can access. When you have finished the settings, click OK to finish.

Configuring Parental Controls

1 Click Start > Control Panel > User Accounts and Family Safety > Parental Controls.

Select a user to configure the Parental Controls for.
The User Controls window for that user opens.

Click Parental Controls > Use and configure the necessary settings in the Windows Settings at the bottom. If you
click OK, the Parental Controls setting is completed.
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Using Activity Report

You can view and evaluate your children’s internet access
through the Activity Report.

Open the User Controls window referring to the
descriptions of Parental Controls.

2 Set Activity Reporting to On.
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3 To view the Activity Report, click on View Activity
Report on the right of the User Controls window.

4 If you click the View Activity Report, the following
window opens displaying a computer operating

summary.
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Windows Mobile Center

Using Windows Mobile Center, you can easily configure computer settings such as the volume, the wireless network
connection settings, the display settings, etc. all at the same time.

Some functions may not be supported depending on the Windows Vista version.
Note

Click Start > All Programs > Accessories > Windows Mobile Center.
Alternatively, click Start > Control Panel > Mobile PC > Windows Mobile Center.

Battery Status Settings
3 Windaw Mokt Center =l
e B roe |l weeor | B s
Volume : . .
Control | | Balenced - _ femendugy = Display Connection
O — Bty Status Wierless Metwork Fytomal Dicpley Settings
@ L. | W e
o ametings. | | Tumes. -
Syoe Centen Eresentatin beviings
w Customized by Samsung Electronics Co, Lid
m wmen®t Locstine
¥ Houe)
Easy Network =
Manager i =
WindOW Loy Meatwork Mansger
L]

2 Configure the volume, the battery status, the external display, the Sync center, etc. according to your requirements.

= Configurable items may differ depending on the installed Windows Vista version or programs.
= |f Easy Network Manager program is installed, you can see Easy Network Manager window.
Note = |f you turn the wireless LAN off in the Mobile Center, this is not reflected by the wireless LAN LED.



Using the Network

Wired Network 89
Wireless Network 92
Connecting to a Wireless LAN 93
Using the Easy Network Manager 94
Network Settings 94
Using in Another Location 96
Diagnosing the Network Status 97
Connecting with a Modem 98
Bluetooth 99
Bluetooth Function 99

Using Bluetooth 100



Wired Network

A wired network is a network environment used for a company network or broadband internet connection at home.

. Before You Start!

You can also configure the network settings using the Easy Network Manager. E p. 94

Connect a LAN cable to the computer’s LAN port. Right-click over the Local Area Connection and
select Properties.
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Click Start > Control Panel > Network and Internet
> Network and Sharing Center.

Click Manage Network Connections from the left
pane.
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Select Internet Protocol Version 4 (TCP/IPv4) from

the Networking tab and click Properties.

| [l Local Area Connection Properties ﬂ‘

Metworking

Connect using:

B 00000000006

This connection uses the following tems:

% Client for Microsoft Networks

4Bl 105 Packet Schedulsr

Q File and Printer Sharing for Microsoft Networks
- |ntemet Protacol Version & (TCP/IPvE)

M

Imtemet Protocol Version 4 {TCP/1Pwd)
& Link-Layer Topology Discovery Mapper |/0 Driver
w4 Link-Layer Topology Discovery Responder

Imstall.. ‘ | Uninstall | ll Properties |l

Description
Transmission Cantrol Protocol/Intemet Protocol. The default

wide area network protocal that provides communication
across diverse interconnected networks.

ok || Cancel

Note

The LAN device driver may differ depending on
your LAN device model.

To add a network component, click Install in the
screen shown in the figure above. You can add
clients, services, and protocols.

90

Configure the IP settings.

When using DHCP, select Obtain an IP address
automatically. To use a static IP address, select
Use the following IP address, and set the IP
address manually.

Internet Protocol Version 4 (TCP/IPv4) Properties M

General | Alternate Configuration

You can get IP settings assigned automatically if your network supparts
this capability. Otherwise, you need to ask your network administrator
for the appropriate IP settings.

(@ Obtain an IP address automatically
() Use the following IP address:

IP address:
Subnet mask:

Default gateveay:

(@) Obtain DNS server address automatically
() Use the following DMS server addresses:
Preferred DMS server:

Alkernate DNS server:

[ ok [ cancel |

When not using DHCP, ask your network

administrator for the IP address.
Note

When you have completed the settings, click the OK
button.

The network settings have been completed.



Using both DHCP and a fixed IP
simultaneously

Using the Alternate Configuration providing by Windows
Vista, you can set both automatic and fixed IP addresses
and then you can select to use either of them to connect
to the Internet.

Click Start > Control Panel > Network and Internet
> Network and Sharing Center and click Manage
Network Connections in the left pane.

Right-click over the Local Area Connection and
select Properties.

Select Internet Protocol Version 4 (TCP/IPv4) from
the Networking tab and select Properties.

91

Select the Alternate Configuration tab, select User
configured and fill in the corresponding fields.

Internet Protocol Version 4 (TCP/IPv4) Properties @lﬁ

General | Alternate Configuration |

If this computer is used on more than one network, enter the alternate IP
settings below.

() Automatic private IP address
i@ User configured

IP address:

Subnet mask:

Default gateway:

Preferred DNS server:

Alternate DNS server:

Preferred WINS server:

Alternate WINS server:

l oK I [ Cancel

When you have completed the settings, click the OK
button.



Wireless Network

A wireless network (Wireless LAN) environment is a network environment that enables communicating between
multiple computers at home or a small-size office through wireless LAN devices.

. Before You Start!

= The descriptions below are for computer models with a Wireless LAN card or device. You can also configure the wireless network
settings using the Easy Network Manager. ) p. 94

A Wireless LAN device is optional. To view the installed wireless LAN card, click Start > Control Panel > Hardware and Sound >
Device Manager > Network Adapter and click the + symbol.

The figures in this manual may differ from the actual ones depending on your wireless LAN device model.

= To use the wireless LAN, you have to turn the wireless LAN on first by pressing the Fn + () keys. If the wireless LAN is turned
on, the Wireless LAN LED (Y ) is lit.

Wireless LAN Connections m Wireless Ad-Hoc Network Type
This connects computers with wireless LAN
Wireless network connections can be classified into 3 communications capability.
categories and this manual describes the connection Communication is enabled by constructing an Ad-Hoc
procedures for connecting through an AP. network via one computer and connecting another

computer through a wireless connection.
m Access Point (AP)
You can connect to the Internet or another computer
on the network through an AP.

For more detailed connection procedures, refer to the
descriptions that appear when selecting Start > Help
and Support > Contents > Networking - Computer
and Device Connection > Network Setting > Ad-
What is an Access Point (AP)? Hoc Network Setting.

An AP is a network device that bridges wired and
Note Wwireless LANs, and corresponds to a wireless hub in a When you use Ad-Hoc, you have to change the

wired network. You can connect multiple wireless LAN McAfee Firewall settings.
installed computers to an AP.

o2



Connecting to a Wireless LAN

If there is an AP, you can connect to the Internet via the
AP using the Wireless LAN connection method provided
by Windows Vista.

Right-click over the Network Connections () icon
on the taskbar and click Connect to the Network.

Connect to a network

Turn on activity animation
Turn off notification of new networks

Diagnose and repair

Metwork and Sharing Center

Select an AP to connect to and click Connect. If
there is a configured network key for the AP to
connect to, the Enter Network Key window appears.
Enter the network key in the window and then click
the Connect button.

Disconnect or connect to another network

shaw (Al -

_s!l' RA_COMLIBF Security-enabled neturork

lr?' SamsungWLAN

Unsecured network

_h'i COM-AV-RG2000-GED... Security-enabled netwark

Set up a connection or network
Open Network and Sharing Center

% Ask your network administrator for the network key,
if necessary.
Note

When Connected to the AP is displayed, click the
Close button.
You can access the network.

Checking the network connection status

Move the mouse pointer over the Wireless Network
Connection (E) icon on the taskbar, and the connection
status is displayed.

Currently connected to:

COM-AV-5WL3300-B24 ﬂ!ﬂ
Access: Local only L

< -I.; E ".: |i| ﬂ |':':| ID:D?




Using the Easy Network Manager

Easy Network Manager is a program that helps configure the network settings.

Easy Network Manager provides the following features.
B You can easily configure the network and printer settings. & p. 94~95

B You can immediately use the network without having to define new network settings again after moving to
another location. & p. 96
By configuring the network settings (IP address, printer settings, etc.) for each location, you can immediately access
the network without following the network setting procedures each time regardless of your location.

B You can diagnose the network status. & p. 97

This section describes the procedures to connect to Click the Add button.
the Internet by setting up a network. The setting up

procedures include procedures to add a printer to the

network.

Select a network location icon and enter the name of

the location (e.g. Home). Click the Next button.
To use a wired LAN, connect the LAN cable to the

LAN port. To use the wireless LAN, you have to turn
the wireless LAN on first by pressing the Fn +
(F-)) keys. If the wireless LAN is turned on, the
Wireless LAN LED lights up.

Click Start > All Programs > Samsung > Easy
Network Manager > Easy Network Manager.
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Select Internet Direct Connection and click the Click Add Printer and set up a printer according to

Next button. the wizard. When the printer has been added, click
= the Refresh button, select the newly added printer
2. Select B Mt amet conmection teoe and then click the Finish button.

Select the Inteinet conmecton tioe.
a u €
._1 To not add a printer, click the Finish button.

Note
merato ot

When the network settings are complete, the ‘Do
Select the LAN device, setup the IP address and you want to move to the newly added location
click the Next button. now?’ message appears. Click the No button.
An icon for the added location is created. The
Add Location .
3. Selact ths (ice whose [F addnas is to ba changsd network settings have been completed.
SR SN, If you select ’Yes’, the network settings for the added
g Feawak Prevant Futamal Intiasons
BT $ 2090 location are applied.
et [ Rbcaiet 30 TP 2ddndas suttraticaly
P Acanss AT Gataway Information == |
Sutinat Mask i i i Prafared Dacs
M @ Do you want to move to the added location right now?
Select Device
Select a device to be connected Yes ] ’ Mo
to the Internet. Select either Wired
LAN or Wireless LAN.
IP Settings
To use a static IP address, fill in the fields. For the IP
address information, ask your network administrator. % To add a new location, repeat the procedures from
Step 3 above.
Note

Obtain an IP address automatically
Select DHCP to use this option (automatic IP setting).
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By configuring the network settings (IP address, printer
setting, etc.) for each location, you can immediately

access the network in one click, without performing the
network setting procedures regardless of your location.

Click Start > All Programs > Samsung > Easy
Network Manager > Easy Network Manager when
connected to the Internet.

Select an icon that represents the corresponding
location from the Saved Locations window and then
click Move.

If the Internet connection is a wired LAN, you

can immediately load the settings for the new
location and the corresponding network connection
information is displayed in the Current Location
Information window.
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If the Internet connection is a wireless LAN, you
have to select an AP as follows.

@ Click on the Network connection ([&l) icon
on the Taskbar using the touchpad and select
Connect to the Network.

i 7

Connect to a network

Turn on activity animation

Turn off notification of new networks

Diagnose and repair

| Network and Sharing Center

@® Select an available AP and click the Connect
button. If a network key is required, ask your
network administrator for the key information.



You can diagnose the network state and find solutions for
why you cannot connect to the network.

Launch Easy Network Manager.

Select Management > Diagnose Status from the
menu.

_5.1 Eazy Netwnrk Manager

Hngprnt  Hsdp

Dalaté Al Locabons
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The Network Connections window appears.
Click Start to start the network diagnosis.

When the diagnosis is complete, a device with a
problem is marked by an exclamation mark icon with
a description of the problem at the bottom of the
window.



Connecting with a Modem

The procedures to connect to the Internet via a phone connection are described below.

. Before You Start!

= To connect to the Internet, you have to subscribe to an Internet connection service of an Internet service provider (ISP).
= A modem port is optional and provided for some models only.

Connect the phone cable to the Modem port.
Take care to not connect a digital phone line to the modem port.

Connect to the Internet according to the instructions of your Internet service provider (ISP).

If the Internet connection is terminated abnormally, the connection is not released and the corresponding cost can be accrued.
Note

98



Bluetooth

Bluetooth is wireless communications technology that allows access to nearby devices such as another computer,
a cell phone, printer, keyboard, mouse, etc. without a cable connection. Using Bluetooth, you can exchange files,

connect to the Internet, and construct a private network as well as communicate with a keyboard, mouse, printer, etc.
without a cable connection.

. Before You Start!

= The Bluetooth supporting function is only available between devices (a computer, cell phone, PDA, printer, etc.) and the
connection may be restricted according to the profile of the corresponding device.

= The Bluetooth function is optional and may not be supported depending on your model.

= Compatibility to devices without the authentication or logo of Bluetooth is not guaranteed.

File Transmission

Network Access

Network Access
through a Phone
Connection

Data Sync
(Synchronization)

Electronic
Business Card
(Vcard) Exchange

Sound Output

HID Connections

¢

J’ LW

©

You can exchange files between two Bluetooth devices.
You can exchange files with another Bluetooth device such as another computer, cell
phone, PDA, etc.

You can connect to another Bluetooth-installed computer in the same way as an Ad-Hoc
mode in wireless LAN and connect to the network via an AP or an Internet connection
sharing server.

You can connect to the network via a Bluetooth cell phone.

You can synchronize PIMS data (Outlook E-mail address data) with Bluetooth devices
such as a cell phone, PDA, another notebook computer, etc.

You can exchange business cards with Bluetooth devices such as a cell phone, PDA,
another notebook computer, etc.

You can output computer sound to another Bluetooth device or vice versa.

You can connect and use Bluetooth peripherals such as a keyboard, mouse, joystick, etc.

For more information about using the Bluetooth function, refer to the online help of the Bluetooth Device.

Note

oo



If the Add Bluetooth Device Wizard screen appears,
select the My device is set up and ready to be

f lick the N tton.
The procedures to exchange files between computers ound and click the Next button

supporting Bluetooth and to use other Bluetooth devices i [
are described below.

Welcome to B Add Blusioolh
Devsca Wizard

T S T L
v docurertgior. Then el oo pout devcs 5 Tl o
gt can b |

Using Bluetooth Devices (Connecting
Headset supporting Bluetooth)

it #
el 1 3 e i

Trwe 1 0 o frpleraal]

Foma T bufior on bl o Fra Srere
skt v e k!

‘4=a-“u ;-evq-.:h:-unel

As an example, the procedures to connect to a headset
supporting Bluetooth will be described below. Searching
for Bluetooth devices corresponds to Steps 1 to 4 and

may be slightly different depending on the device. Ce) o

B b i B ey o py e

To connect to another device via Bluetooth, double- When the search is complete, all available Bluetooth

click the Bluetooth icon (H)O” the Taskbar. devices are listed. Select the Headset from the list
and click the Next button.
< FH3| 510 (s =
[y | W T a————— 9
If the Bluetooth Device window appears, click Add. [ Prones med modems
N = § SEnEaD '
(== =] PN
Suw | FMnwtes | Ade | Dew h}
fara Cpbons | COMPwas | Fesdwa m
Enmmipsshens [secckitationn. wereer, Laptaps, ERl)

i 7 rou donl pee P v Bl row w1 0L Bl R T L
Farwed o1 Folew P et Futacions Tl carse wifh e Sovce i

it i e St Ayt
s () Lo

% = A Bluetooth device is represented by the device
type and name (Dedicated Bluetooth ID).

Note = To use the Bluetooth headset, Bluetooth Pairing
Mode is required.

GO ' : For the procedures to set up Pairing Mode, refer

to the Headset Manual.
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Enter the PIN in the device PIN field and click the
Next button.

Do your need o passhoey 1o add your device?

To mraivedr it Gudshon. selsr 12 the “Tlustacth” section of the dccumbniaion thal Same wen
decumantaion sbofied

your davice. 1 the B coasmtbomy. Lise tht dnd:
{Shcose m posskey foome
W Lse the passioey fzund in ihe decumenimnen
Lt me chosee my own passhey
Dot use & possiony

P 'Fou should shemys use B puiory. uniess your device doss not suopot one, We.
mr:;mm-ah 16 digtn long  The lenger the passkey . the
T BECLA

(e (e ) [ Gonca |

For pairing, a PIN is required. Since a PIN is
provided by the headset manufacturer, refer to the
corresponding manual.

Note

6
7

If the Completing the Add Bluetooth Device Wizard
window appears, click Finish.

The stereo headset is connected and you can now
use the Bluetooth headset normally.
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Exchanging Files between Bluetooth
Computers

The procedures to exchange files between computers
with Bluetooth capability are described below.

1

On the computer which is sending a file (hereafter
Computer A), right-click the Bluetooth icon() on
the taskbar and select File Transfer.

Click Browse, select a Bluetooth device to send
the file to and click the Next button in the Select
Bluetooth Device window.

Select where you wart 10 send the Tike

Send e fhe 10 The computen o devioe below, or Chok Erowse 10 chodse a ffensrt

Cumpter or derwice
Comree)

Send b
Line:  puamitiry b2 mevaLre Eha ou iare isereing b e B the comnet devvice, The passioey
it et L Bl froem faearg oo by cthern. sl B 9o i ey alher devies

[ e 0 panshony
Basiey. D000

Domunnate

[ ook (_tego ) | Coce |




Note

Select a Bluetooth device to send the file from and
click the OK button.

Select Blustaoth Device
[ p—— .
W nads W sl
4 B
Suhin dedce
(R S¥fwnc
[ s 2
Cmrgnidens (v kllslins, seroem, Baplegn, PO&)
1 SAMSLING o T
R A I
i} 1 you dont see S device thet you want to edd. e sure that & is tumed o0 Follos the:
g it S Sl o il e devrom and He cle Saanh dgan
S —r— —

Enter a PIN in the Bluetooth PIN Code field and click
the Next button.

The Bluetooth PIN Code is a password used for
connecting two Bluetooth devices. The user just
enters the same PIN Code (E.g. same numbers) on
both Bluetooth devices to make the connection.

Click Browse, specify a file to be sent and click Next
button in the Select File to be Sent screen.

After a short while, the Bluetooth PIN Code required
dialog box appears on Computer B. Enter the code
entered in Step 4 above.

If the FTP File Access Privilege Request window
appears on Computer B, click on the window. If the
Select Access Permission window appears, click the
OK button.
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Usage Instructions

Bluetooth devices to be connected must be within a
3m (10 ft.) distance.

For a better communications environment, there
should be no walls or obstacles between the Bluetooth
devices.

You can connect to only one Bluetooth device at a
time for a phone connection, data syncing, electronic
business card exchange, FAX transmission/reception,
sound related functions, and serial port functions.

Using the network connection or file transmission
function, multiple Bluetooth devices can be connected.
However, since connecting to multiple devices may
slow down the data rate or make the connection
unstable, connecting to one device at a time is
recommended.

The Bluetooth function of a Bluetooth PDA, mobile
phone, mouse or keyboard may be turned off. To

use them in connection with a Samsung computer
supporting Bluetooth, you must check if the Bluetooth
function of the device to connect to is turned on.

For the procedures on turning on the Bluetooth
function of a device, refer to the relevant device
manual.

The services provided by Bluetooth devices may
vary depending on their capabilities. For the services
provided by the Bluetooth device, refer to the device
manual.



Chapter 5.
Using Applications

Introducing Programs
CyberLink PowerDVD [Optional)
Samsung Update Plus [Optional)
Play AVStation [Optional)
Launching and Screen Layouts
Movie Station
Music Station
Photo Station

Play Camera [Optional)
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§ Introducing Programs

Using the software supplied with the Samsung computer, you can easily use functions and troubleshoot problems.
Try to use the software after learning about the basic use of the software. For detailed information, refer to the help

section of the corresponding software.

. Before You Start!
Every software program may not be provided depending on your computer model.
In addition, the screen capture images may differ from actual ones depending on the computer model and software version.
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Multi Media Functions

B CyberLink PowerDVD (,!) (Optional)

To use this program, you have to install the program
manually using the additionally supplied System
Software Media (or other CD). & p. 107

B Play AVStation () (Optional)

Play AVStation is an integrated multimedia program
that enables users to enjoy better quality music,
photographs, videos, movies, etc. all with a single
program. & p. 111

B Play Camera (Optional)

Using this program, you can directly take pictures and

record video on the computer. B p. 125

Management Functions

B Samsung Update Plus (z) (Optional)

Samsung Update Plus is a software function that
examines and updates the Samsung software and
drivers installed on your Samsung computer to the
most recent versions. E p. 109
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B Easy Network Manager (m) (Optional)

Easy Network Manager is a program that enables you
to easily configure the network settings.

You can configure the network settings for each
location and you can also diagnose the network status
E p. 94

Easy Battery Manager (@ ) (Optional)

Easy Battery Manager is a power management
program that provides easy-to-use power management
and power saving settings so that the battery usage
time can be extended. & p. 139

Easy Display Manager (Optional)

Easy Display Manager is a program that displays
the changed setting on the screen when a setting is
changed by pressing the shortcut keys, and enables
changing the display mode through the Display
Settings window.

e gHtness!

Example) The icon that appears when pressing the

Fn + () keys to change the screen

brightness.

Easy SpeedUP Manager (Optional)

This program enables you to select operation mode
when you need maximum system performance or low-
noise/low power consumption with one-click. B p. 42



Troubleshooting Functions

m SAMSUNG Magic Doctor ( ¥)

SAMSUNG Magic Doctor is troubleshooting software
provided by Samsung Computer for system diagnosis,
and restoring the system.

The system diagnosis function enables users to
diagnose system problems without assistance from
others.
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| CyberLink PowerDVD [Optional)

CyberLink PowerDVD is a DVD player program.

. Before You Start!

If it is not installed on your hard disk drive, install it using the System Software media (or additional CD).

The CyberLink PowerDVD program is optional and may be not provided for some models.

1 Insert a DVD title into the DVD drive.

Select PowerDVD and click the OK button.
After a moment, the DVD title will play.

L4 AutoPlay o=

DVD RW Drive (E)
W FELLOWSHIP_EXT D1

[T] Abways do this for DVD movies:

DVD maovie options

Play DVD movie
using Windows Media Player

Flay DVD movie

S Using Windows Media Center
Copy Disc or Play Movie
W using DVD Suite

‘ Flay DVD Video
using PowerDVD

General options

Open folder to view files
l v using Windows Explorer

Set AutoPlay defaults in Control Panel

3 If the DVD title is not automatically played, click Start

> All Programs > CyberLink DVD Suite > Power
DVD > CyberLink PowerDVD.

Then click the Play icon in the control panel of
CyberLink PowerDVD to play the DVD title.

) PowwerDVD

The No. | DVD E nce on the PC

“n 9000 nn b H@
Play Undock Player
Panel

% If you click the Undock Player Panel button, the
program control panel transforms as follows.

Note




.

Note

Detailed Usage
For more detailed usage, click Start > All Programs > Cyberlink DVD Suite > Power DVD > PowerDVD Help.

DVD Region Code

A DVD title has a region code according to the international specifications so that it can be played only in that specific
region.

DVD titles with a region code will only play on DVD drives and program for playing with the same region code.

A DVD drive is sold with an empty region code and the region code is set when the user inserts a DVD title into the drive for
the first time. Whenever a DVD title is inserted with a region code different from that of the DVD drive, the region code of the
DVD drive is automatically changed to the region code of the DVD title.

However, changing the region code of a DVD drive is limited to 5 changes. After that, the region code is permanently fixed
to the last region code. If you need to change the region code after changing the code 5 times, contact a service center.
Although a service center can help you in this case, you will be charged a service fee.

108



| Samsung Update Plus [Optional)

Samsung Update Plus is software that examines and updates the Samsung software and drivers installed on your
Samsung computer to the latest version.

. Before You Start!

= To search for updates and update your computer using Samsung Update Plus, your computer must be connected to the Internet.

= The update search result may differ depending on your computer model.

Samsung Update Plus does not provide updates for applications installed after purchasing the computer.
Note

To update the software and drivers If you click on Search for new updates, new
updates are searched for.

Click Start > All Programs > Samsung > Samsung T =
Update Plus > Samsung Update Plus.

Samsung

Updatel-lus
% If this is the first time you are running the program,
. . . . iy Ljulafe P oufoemats ally wnche dusndcads e eslal e mond optanal vecacns o
a WlndOW WI" appear aSkmg you If yOU agree tO the prr-maialed Samaung sofrsane asd drsvers for your siem Mease ok on the Seardh lor Updales
Iation fo begen waarcheng for nes epadatt

agreement in the window. Click Agree to use this

e software.

verd Lestaad Uty e el aarh (o M

1 e
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3 If there are available software or driver updates for

your computer, the available updates will be listed. Automatic update items fjlsPlaY
Select the required updates from the list and click on By defaglt, your computer is configured to.

Note automatically search for updates. If there is a new
Install Updates to start the update. update available, this is displayed in the notification
area. Click the balloon help icon in the notification
area. Here you will be able to find the latest

3 Lmiueg Updi Pl = = - available updates.
These ane 7 updates availabie. q
Samsung Update Plus has found new updates for your
05 Hotfix - Fising serrbnemdd dll problam = system. Please click here to view the list of new

Pl ni

rasaan

M updates.
far tning povilsde wrrne of that can B gessealed m MGYVENGG DEL whils progrem
Wit R @@ rusnang

Do Nl btal

e e 20
Sotrants Pointing ik Drmver matald
* T il Bt 1 A ahi

& T Nt Tl rd

Wierd Iestallacd Uijsclaten Uriad Egttzmgy il Lipelatiy fat

n Updates that must be installed separately.

If you select Install for an update item that must be

Caution installed separately, a message appears informing
you of this. Follow the instruction message to
correctly install it.
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| Play AVStation [Optional)

Play AVStation is an integrated multimedia program that enables users to enjoy music, photographs, video, movies,
etc. using a single program.
This section describes the basic usage of Play AVStation.

- Before You Start!

= The screens used in this manual may differ from actual screens according to the program version.
= For detailed usage, refer to the program help.
= TV Station is only available for systems supporting the TV function. This computer is not supported.

Launching and Screen Layouts

To launch the program, click Start > All Programs > Samsung > Play AVStation > Play AVStation.
Alternatively, double-click the Play AVStation icon(_”)on the Desktop.

S - Resize Window And
Menu S L Exit Buttons
Movio A@g? i @ _m Station Bar
Library -

Movie
You can play a video (movie) file or a DVD/VCD title.

Music
You can play a music file or an audio CD.

Photo
You can view or edit a photograph (image), and also view the photographs in a SlideShow.
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Movie Station

Launch Play AVStation and click on Movie on the Station Bar.

B gAY ArStation, e ' " By Mini Mode View
Movie -. M=
Dirwclicy =
F Loy i

Al Vidad £ : Movie List and
: 3 Thumbnail Window

Movie Library
EATRLUSG Y TR (¥ et i
-~ Play Control
2 Buttons
EDI Button Play Highlight Button
(Enhanced Digital Image ——
Setting)
EDS Button .= o

(Enhanced Digital e = bt | Camp .~ = Volume Control

Sound Setting)
Capture Button Create Highlight/Chapter Button

e What is EDI (Enhanced Digital Image)?
EDI (Enhanced Digital Image) is visual quality enhancement technology developed by Samsung Electronics. You can view
Note clearer and sharper images by enabling the EDI function when watching TV or playing a movie on Play AVStation. To enable
the EDI function, click the EDI ( ::) button at the bottom of the TV or Movie Station.

. Some TV tuner and graphics cards are not supported by EDI.

e What is EDS (Enhanced Digital Sound)?
EDS (Enhanced Digital Sound) is sound quality enhancement technology developed by Samsung Electronics. You can listen
to clearer sound if you enable the EDS function when playing music or movie on Play AVStation.
To enable the EDS function, click the EDS ( ::= ) button at the bottom of Music or Movie Station.
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Playing a Movie File

The procedures to play a movie file registered to the MOVIE Library are described below. For the procedures to register
files to the Library, refer to & p. 114.

1 Move to Movie Station and double-click All Video in the left menu pane.

Double-click a movie file.
The file is played.

= Playing a Video File not Registered to the Library
Click Menu > File > Open File, select a movie file to be played and click Open. The selected file is automatically registered
Note to the Library and played.
= Playing a Video File in Full Screen
1. Double-click on the current playback screen.
2. The movie is played in full screen.

In full screen, to view the movie at the default size, double-click on the current playback screen again.
= Capturing the Video Screen

Click on Capture Current Screen (ﬂ) below the You can view captured images in the Photo Station > Captured
Images folder. Captured images are saved in the C:\Samsung\Play AVStation\Data\Capture folder. You can change the
captured image folder by selecting Menu > Tools > Options > Capture.
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Adding Videos to the Library Select a target folder and select Video Files option
in the Target File Type field.

The Movie Library is a library with movie files to be used
by Movie Station. The procedures to add movie files

saved on the computer to the Library are described below. 3 The movie files found in the selected folder are

You can add files or folders. As an example, the added to the Library.

procedures to add folders are described below.

% The movie files used in Play AVStation are

1 Select Menu > File > Add to Library > Folder. automatically added to the Library.

Note
A b b - - i |
T . G il imaa |
B el v Ly Fomlfy
) 0 [prrees
[ Vi iV oo+ B

intmary i SRty 1 demwe
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Highlight / Chapter Function

Using the Highlight function, you can watch a highlighted
part of a movie such as a sports or news item, etc. Using
the Chapter function, you can create chapters for a movie
and play the movie from any of the chapters.

of specific standards depending on the target video.
Therefore, the result of the function may differ from
the user’s intention.

The Highlight/Chapter function works on the basis

Note

1 Select a movie and click Make Highlight/Chapter at
the bottom of the window.

LT TR
l"" p=
Movie & @ T S
W e Y

Cnciary ¥

Select the movie type (Sports, News, Other).
A Highlight / Chapter is created.

3 To watch a highlight, double-click a file made and
click the Highlight icon at the bottom right of the
current movie file.

[T -

Make Chapters Highlight

The highlight is played. If you click on a Chapter
thumbnail, the corresponding Chapter is played.
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Launch Play AVStation and click Music on the Station Bar.

| P ASiation e @ = —= - = - = %
e
Music § -
Mouis Phoio ™
Music Type v Pmtibiact ¥ Mosd ¥ ke Taca ( “)— Music Search
]| W L | e ar- e Currine  Fpm

Music Library — Playlist Window

Repeat Setting Volume Control

Random Play

. Play Control Buttons
Settlng EDS

EQ



Playing an Audio CD 3 The CD is played.

The procedures to play an audio CD are described below.

Insert an audio CD into the CD drive. If a CD is already inserted in the CD/DVD drive,
1 select CD in the Audio CD folder of the Library and
Note double-click the title. The CD is played.

If the AutoPlay window appears, select Play audio
CD using Samsung PLAY AVStation.

4@ AutoPlay sl o=

%_ a} DVD RW Drive (E) Audio CD

Always do this for audio CDs:

Audio CD options

Play audio CD
using Windows Media Player

Rip music from CD
using Windows Media Player

Play audio CD
using Windows Media Center

’ Play audio CD
using Samsung PLAY AVStation

General options

Open folder ta view files
using Windows Explorer

Set AutoPlay defaulis in Control Panel
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Playing a Music File

If a music file is registered to the Music Library, you can easily play the music file. For the procedures to register tracks to

the Library, refer to & p. 119.

1 Move to Music Station and double-click on All Music.

2 Double-click a music file.
The file is added to the playlist and played.

" oy wesacion e
| : - -.;-1
Music @ -
Mo Loy w
Dewrtoey Juoest * leog 1 R 7
" I._g" || wmccs e ey amm ey Sureps za
= = o
Srtrdri Ihioimmd  NAPL

« B = =

Play a Track not registered to the Library
Click Menu > File > Open File, select a music file to be played and click Open.
Note The selected track is registered to the Library and played.
P N
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Adding Music Files to the Library 3 The music files found in the selected folder are
added to the Library. The music files are registered.

The Music Library is a library with music files used by
Music Station. The procedures to add music files saved

on the computer to the Library are described below. # it i e

 §
>
e

You can add files, folders.

15

As an example, the procedures to add a folder are ms ST T

- -y o I er -

described below. P b dnigy sk i

| S LY AR |

1 Select Menu > File > Add to Library > Folder.

LY M n - =
Tagili [ it a1
bl * | U The tracks played in Play AVStation are
L] a Ay o .
= T I automatically added to the Library.
e T ) Tty e Note
=l b = i
"t LTt
-
- P
|t i g Wit
L ]l

Select a target folder and select the Audio File
option in the Target File Type.

119



Photo Station

Launch Play AVStation and click on Photo on the Station Bar.

Photo Library ——

I pLay avsiation bemy !
E

Darechory

~Sapteed mogs
=Lyt Depaied By LAg
=labed Aoy Let

Batch Edit Button

| Coripgeeys Lot frees et bace

o=} i

b N S

-
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i — Photo List and

Thumbnail Window

Sy | View and Edit
Button

SlideShow Button



Viewing an Image

The procedures to view images registered to the Photo
Library individually and via a SlideShow are described
below.

For the procedures to register image files to the Library,
refer to @ p. 123.

1 Move to Photo Station and double-click on All
Images.

2 Double-click on an image. The selected image is
displayed in the Preview screen. Press the left and
right arrow keys to navigate through the images.

Slide Show

B . ]

oo B G 5 =

Edit Image Left and Right Zoom
Arrows Control
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3 Click on To The list Screen to return to the list.

= Viewing an image not registered to the Library

Click Menu > File > Open File, select an image
Note file to view, and click Open.

The selected image file is registered to the
Library and displayed in the Preview window.

= Viewing images using the SlideShow function

Click the SlideShow button at the bottom of the
Photo Station.



Editing an Image

You can change the shape of an image, edit an image
or apply special effects to an image. The image editing
functions are described below.

1 Move to Photo Station and double-click on All
Images.

Click on a folder which includes images, and the
images in the folder are displayed.

3 Double-click on an image or click the View and Edit
button at the bottom right to switch to the Preview
screen.

LT -

If the Preview screen appears, click the Edit button
at the bottom left. If the image editor screen appears,
edit the image using the Edit tools at the bottom of

the window.
Click to save the Click to switch to the
edited image Preview screen

*in o areeem = F = B N

Image Editor Window Edit Tools

H E - “ E . Click on Original View to edit the image comparing it

Note
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5

to the original.

You can save an edited image by clicking the Save
or Save As button.

Click the Exit Editor button to return to the Preview
screen.



Adding Images to the Library

The Photo Library is a library with image files to be used by Photo Station. The procedures to add image files saved on
the computer to the Library are described below.

You can add files, add folders.

As an example, the procedures to add folders are described below.

1 Select Menu > File > Add to Library > Folder.

P Y AVSHaticn  Ben - e
FilidTy v Dipan File(0) t-0 |
EdlE) ' e e Library ’ ik}
Vi) ; oy [ Feadad(C)
Conbiel(T) k
".\m'.'.:l'.- Bkt e 4 = " " -
R TeahiT) " Hew LaslN) Cle G
~ il trage ! -
[ o — e
= Linf it B M Felder Infarmatian(F) Cil =5hify » |
=it ket L Esitll A=

Select a target folder and select the Image File option in the Target File Type field.
The image files found in the selected folder are added to the Library.

The image files used in AVStation are automatically added to the Library.
Note
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| Play Camera [Optional)

Play Camera is a program that enables users to take still pictures or record videos using the camera installed on the
computer.

. Before You Start!

= The program versions described in this manual are subject to change and the screen images and terms in this manual may differ
from actual ones.
= For more information on how to use the program, refer to the online help.

= Do not take pictures or record video of someone without their permission.
= Do not take pictures or record video in locations where photography is prohibited.
Note = Do not take pictures or record video in locations where you could violate another person’s privacy.

Click Start > All Programs > Samsung > Play

Camera > Play Camera. If you right-click over the Preview window using the
Touchpad, you can set up the camera, resolution,

Note device and save folder.

_ _ Window Control
Preview Window and Exit Buttons

C - Tt ™ )

2 Place an object in front of the camera over the LCD

and click the Snapshot () or Record

(@) button. A still picture is taken or video starts
recording.

To stop a video recording, click the Stop (@)

button. The recording is stopped.
Note

3 If you click the Open Folder () button, you can

i 3 view your stored pictures and videos.
Open Folder Rec - You can view a picture by double-clicking it.
Help - Since you cannot watch recorded videos using the
Preview Snapshot Play Camera, use a video playing program such as

Windows Media Player, Cyberlink Power DVD, etc.
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LCD Brightness Control

You can adjust the LCD brightness in 8 levels.

. Before You Start!

The LCD brightness is the brightest (Level 8) when the computer is running on AC power, and it becomes dimmer when running on
battery power.

Controlling the Brightness Using the Keyboard

Adjust the LCD brightness by pressing the Fn + ((1:]) key or the Fn + ([3:])) key.

The LCD brightness can change up to 8 levels and the brightness increases by 1 level when pressing the Fn + () key
once.

= Maintaining the changed LCD brightness even after turning the computer on again

To maintain the LCD brightness set by using the brightness control keys or through the Power Options, follow the
Note procedures below.

1. Turn the computer on and press the F2 key when the SAMSUNG logo appears on the screen to enter the BIOS Setup.
2. Select the Boot menu and set the Brightness Mode Control item to User Control.
3. Press the F10 key to save the settings and exit Setup.

= Saving battery power consumption

Decrease the LCD brightness when the computer is running on battery power or select Samsung Optimized in Easy
Battery Manager to save battery power consumption.

= Defective LCD Pixels

An LCD panel may include less than 10 defective pixels due to a limit in the manufacturing process and this does not affect
the computer performance. The computer’s LCD panel may have the same or similar number of defective pixels as other
manufacturer’s notebook computers.

n Instructions for Cleaning the LCD

Clean the LCD panel with a soft cloth lightly moistened with computer cleansing detergent moving in one direction.
Caution Cleaning the LCD panel with excessive force can damage the LCD.
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BIOS Setup

The BIOS Setup enables you to configure your computer hardware according to your needs.

. Before You Start!

= Use the BIOS setup to define a boot password, change the booting priority, or add a new device.
Since incorrect settings may cause your system to malfunction or crash, take care when configuring the BIOS.

= The functions of the BIOS setup are subject to change for product function enhancement purposes.

The BIOS Setup menus and items may differ depending on your computer model.
Note

Turn the computer on.

When the booting screen (SAMSUNG logo) appears, press the F2 key to enter the BIOS Setup.

P2 STOF FIE P oot £3C Dot e H-
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3

Setup Menu

m Advanced

After a moment, the BIOS setup screen appears.
The items in the BIOS setup may differ depending on the product.

Security

Item Specific Help

System Time [10:21:53]
System Date [67/30/2005] <Tab>, <Shift-Tab>, or
<Enter> selects field.

Pimary Master bt

Secondary Master HHHR

CPU Type HHEHBHHRR

CPU Speed H.BK GHz

Total Memory HHR MB

Slot1 Memory H{H MB

Slot2 Memory Not Installed

BI0S Dersion hhhhhhhi

MICOM Dersion KRRRRKRR
F1 3 F5/F6 F9
Esc «» Enter F10

Setup Items

— Help

Help for the selected item
appears automatically.




The BIOS Setup Screen

Advanced Security Boot Exit

Item Specific Help
System Time [10:21:53]
System Date [67/30/2008] <Tab>, <Shift-Tab>, or
) <Enter> selects field.
Pimary Master HHHR
Secondary Master hhhh
Menu Description
Main Used to change the basic system and environment settings.
Advanced Used to configure advanced functions on your computer around devices and chipsets.
Security Used to configure security functions, including passwords.
Boot Used to set the boot priority and other boot options
Exit Used to exit the Setup either saving the changes or not.




System Setup Keys

In the Setup, you have to use the keyboard.

Press to view the Setup Help.

Press to move up and down.

Press to change the item value.

Press to load the default Setup settings.

Press to return to a higher level menu or to move to the Exit menu.

Press to move to another menu.

Press to save the changes and exit Setup.




| Setting a Boot Password

When setting a password, you have to enter a password to use the computer or enter the BIOS Setup.
By configuring a password, you can restrict system access to authorized users only and protect data and files saved

on the computer.

Before You Start!

Do not lose or forget your password.

If you have forgotten your password, contact a Samsung service center. In this case, a service fee will be charged.

Setting a Supervisor Password

A Supervisor Password is required to turn the computer

on or to start the System Setup.

When setting a Supervisor Password, users other than a

supervisor cannot use the computer.

1 Select the Security menu in the BIOS Setup.

In the Set Supervisor Password item, press
<Enter>.

Main  Advanced QIIIUM Boot  Exit

Item Specific Help
Supervisor Password Clear )
User Password Clear Supervisor Password
HDD 0 Password Clear controls access to the
setup utility.
Set User Password En;er
Set HDD 0 Password [Enter]
Password on boot [Enabled]
Fixed disk boot sector [Normall
F1 14 FS/F6 F9
Esc > Enter al

Enter a password, press <Enter>, re-enter the
password for confirmation, and press <Enter> again.
The password can be up to 7 alphanumeric
characters. Special characters are not allowed.

Set Supervisor Password

Enter New Password | [ |
Confirm New Password [ |

When a message confirming the password
configuration appears in the [Setup Notice] window,
press <Enter>.

The supervisor password has been set.

The supervisor password is required to turn the
computer on or to enter the BIOS Setup.



Setting a User Password

Users can start the system with a user password, but
cannot enter the System Setup. By doing this, you can
prevent other users from entering Setup.

Before configuring a user password, a supervisor
password must have been configured. Deactivating the
supervisor password also deactivates the user password.

In the Set User Password item, press <Enter> and
complete the procedures from Step 3 of Setting a
Supervisor Password.

Caution

Changing the hard disk drive password

For security purposes, you can only change a hard
disk drive password after restarting the computer
by pressing the computer Power button.

If you cannot change the hard disk drive password
or the HDD Password Frozen message appears
when entering the BIOS Setup and then selecting
Security > HDD 0 Password, press the Power
button to turn the computer on again.
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Deactivating the Password

Press <Enter> on the password to be deactivated.
For example, to deactivate a supervisor password in
the Set Supervisor Password item, press <Enter>.

In the Enter Current Password item, enter the
currently configured password and press <Enter>.

Leave the Enter New Password item field empty,
and press <Enter>.

Leave the Confirm New Password field empty, and
press <Enter>.

In the [Setup Notice] window, press <Enter>.
The password is deactivated.



Changing the Boot Priority

The default boot priority of your computer is the CD-ROM first, then a removable device and then the hard disk drive
in this order.

By default, the highest boot priority device is set to the CD-ROM/DVD drive. As an example, the procedures to
change the highest boot priority device to the hard disk drive are described below.

Select the Boot menu in the BIOS Setup. Press the down key (|) to move to the IDE HDD
itemand press the F6 key to move up to the top item.

Bo0t Device Priority

Press <Enter> on the Boot Device Priority item.
Boot priority order:

VY IDE CD : XXXXXXXXXXXXXXXXXXX
V IDE HDD : SAMSUNG XXXXXXX

PhoenixBI0S Setup Utility ¥ USB KEY : Not Installed
Main  Advanced  Security LT V¥ USB CDROM : Not Installed
¥ USB FDC : Not Installed

) Boot Device Priority Item Specific Help ¥ USB HDD : Not Installed

NumLock [Off] R —— ¥ PCIBEV : Not Installed
Enable Keypad [By NumLock] options \ 4

Summary screen [Disabled]

Boor-time Diagnostic Screen [Disabled]

PXE OPROM [Only with F12] Excluded from boot order:
Brightness Mode Control [Auto] .

Wireless Device Control [Always On] ¥ USB ZIP : Not Installed
Wake On Lan [Disabled] V¥ USB LS120 : Not Installed

Smart Battery Calibration

Press the F10 key to save the settings and exit

ol e e g e Setup Defaulls Setup. The highest boot priority device is now set to
the Hard Drive.
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Upgrading Memory

One or more memory modules are installed on the computer.
There are 2 memory slots and users can replace the installed memory or add new memory.

- Before You Start!
Replace or install new memory only after shutting the computer down completely. Do not replace or install memory when the

L]
computer is in Sleep mode.

= To utilize the dual channel feature, using memory modules with the same specifications (of the same capacity and from the same
manufacturer) is recommended.

Insert a new memory module into the memory slot at
an angle of approximately 30 degrees aligning it to
the angle of the memory slot.

Adding a Memory Module

Remove the screw on the memory compartment
cover at the bottom of the computer using a screw
driver.

Fixing Screw
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3 Push the memory module down so that it is 4 Close the memory compartment cover and fasten
completely fixed. If the memory does not fit easily,
push the memory module down while pulling the

the screw.

memory module latches outward.

Removing a memory module

Pull the memory module latches outward. The
Note memory module will pop up.

Remove the memory module out at an angle of 30
degrees.
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Battery

Please refer to the following instructions when running the computer on battery power without connecting the AC

power.
A Lithium-lon smart battery is supplied with this computer.

Before You Start!

Carefully read and follow the precautions printed on the battery before using the battery.

n Precautions
Use only chargers specified in the User Manual.

Caution  Never heat the battery pack, put it near or in a fire or use at a temperature higher than 60°C, as this may cause fire.
Never cause a short circuit between the battery pack terminals or disassemble the battery pack.
Carefully read and follow the precautions printed on the battery and the safety instructions in the User Manual before using the

battery.
Please refer to the system operation environment (F p. 183) of this manual and operate and store the battery at room
temperature.
Shutdown the system, close the LCD panel and To install the battery again, slide the battery into the
place the computer upside down on a flat surface. system.

The battery latches move inwards and fix the battery

Pull the two battery latches outwards (:r\), then automatically.

remove the battery.

e
>
=

Check if the battery latch has been moved inwards.
Note
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To view on the battery

Separate the battery and press the PUSH button inside
Attach the battery and connect the AC adapter to the the battery. The remaining battery charge (%) will be

DC-in jack of the computer. displayed.
The battery will then start charging.

When charging is complete, the Charge LED turns

green.
Status Charge LED
Charging Red Battery Warning
Charging complete Green = You will hear an alarm when the remaining
Note battery charge reaches below 10%.
AC adapter not connected Off In this case, connect the AC adapter or turn off
the computer and install a fully charged battery.
= When the remaining battery charge is under 3%,
the computer automatically saves the current
work and turns off.
You can view the battery charge status by completing the Battery Usage Time Information

following procedures.

A battery is an expendable supply, so when using it over
a long time, the capacity/battery life is shortened. If the
battery life is reduced to under half of its initial time, we
recommend purchasing a new battery.

To use the shortcut key to view

Press the Fn + (-I) keys on the keyboard. The

remaining battery charge (%) will displayed for a moment. For long periods of not using the battery, keep the battery

after discharging it. This extends the battery life time.
You can only view the charge status in this way when

Easy Display Manager is installed on your computer.
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Extending the Battery Usage Time

Decreasing the LCD Brightness

Press the Fn + ([1-]) keys on the keyboard to decrease the LCD brightness to extend the battery usage time.

Using Easy Battery Manager

Easy Battery Manager is a power management program that enables using the battery power efficiently. You can select
an optimized power mode according to your requirements.

Click Start > Control Panel > Hardware and Sound > Power Options.

Alternatively, right-click the power measuring device icon (m) in the notification area of the taskbar and select Power
Options.

2 If the following screen appears, select one of the modes.

E » Coeteni Pine + Harbwart and Scend -+ Power Oplisns = [ g J sreren

Select & power plan

Prreres plans can keip you mssmaze your computer’s pefarmisse e conltree energy. Make s plan
#cliew bry urlexling il o0 chiscee & plin am ouminmise f by Chasging it powss weflinge. Tel me mirs
st povewT plamy

Plans shown cn the bathery meter

l @ leming Dptmied ; ! Samsung Optimized
Change pham seltings
l.- P } Ratiary Ly 392339 | . .
Clhar u:::-ml:u 3 .H'ID:'H'IH"OG :" Multlmedla

Wubrvechs
Channe plas vty

Swow pdilftsonal plan ¥




Samsung Optimized

This mode is appropriate for normal conditions. It maximizes the system performance when the computer is running on
AC power while maximizing the battery usage time when the computer is running on battery power.

Multimedia

This mode is appropriate for a multimedia environment that requires maximum system performance. Therefore, the
battery usage time may be reduced in this mode.

Using the Easy Battery Manager power options

To use the Easy Battery Manager power options after reinstalling Windows, you have to install the Easy Battery Manager
Note manually using the system software media.

Since power options in Easy Battery Manager aim at maximizing the battery usage time, programs requiring high performance
may slow down when using the battery.

In this case, it is recommended connecting the AC adapter or selecting Power Saver.
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Using the Battery Calibration Function

When charging/discharging the battery repeatedly for a
short time only, the battery usage time may be reduced by
the difference between the actual battery charge and the
remaining charge display.

In this case, the actual battery charge and the remaining
charge display will be the same by discharging the battery
completely using the Battery Calibration function, and
then recharging it again.

Disconnect the AC power adapter after turning off
the computer.

Restart your computer and press the F2 button when
the Samsung logo appears, to start the BIOS Setup.

Move to the Boot > Smart Battery Calibration item
using the direction keys and press <Enter>.

PhoenixBI0S Setup Utility
Main Advanced Security Boot

Item Specific Help
NumLock [off] (S)elte-g‘n:y“em boot
Enable Keypad [By NumLock] [P
Summary screen [Disabled]
Boot-time Diagnostic Screen [Disabled]
PHE OPROM [Only with F12]
Brightness Mode Control [Auto]
Wireless Device Control [Always On]
Wake Nin 1 an [Disabled]
Smart Battery Calibration
Help Select Item Change Values Setup Defaults
Exit Select Menu Select » Sub-Menu Save and Exit
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Highlight Yes in the Battery Calibration
Confirmation window and press <Enter>.

The Battery Calibration function is activated and

the battery is forcefully discharged. To stop the
operation, press the (Esc) button.

This operation requires 3~5 hours depending on the
battery capacity and the remaining battery charge.



Using the Security Lock Port

You can connect a Kensington lock to the Security Lock port to prevent your computer being stolen when you have to

use the computer in a public place.
To use this feature, you have to purchase the Kensington lock additionally. To use the Kensington lock, refer to the

product manual.

Tie the Kensington lock cable to a fixed object and install the other end of the cable to the Security Lock port.
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Windows Media Center is provided for some versions of Windows Vista only.
Therefore, this chapter is for models with Windows Media Center only.



| About Package Contents and the Program Guide

About the Package Contents

The package contents of your Samsung computer may differ depending on the computer model.

The Media Center remote control, external-type remote control sensor and TV tuner card are not supplied with your
computer and the devices are not required to use Media Center.

However, if you purchase and connect the devices, you can more easily use the various Media Center features.

About the Program Guide

An electronic TV program guide, the Electronic Program Guide (EPG) is provided by the EPG provider and the contents
of the EPG may differ from the actual TV program depending on programming changes by the EPG provider or broadcast
station.

= You can use the Media Center TV function only when there is an installed TV tuner card.

Note " The contents of this manual are subject to change for product improvement purposes.



| Connecting and Setting Up Media Center

The basic usage of Media Center for Microsoft Windows Vista Home Premium is described below.

. Before You Start!

= This manual will describe procedures assuming that you are using Media Center with a mouse.

= Since Media Center supports the use of a mouse, keyboard and remote control, in this manual, [Select] means clicking with the
mouse or pressing the corresponding button on the remote control.

Optional Devices

The remote control, external-type remote control sensor and TV tuner card are not essential for using Media Center.
Since these devices are not supplied with your Samsung notebook computer, you have to purchase them additionally if
necessary.

Remote Control

Using the Media Center remote control, you can use Media Center more conveniently over a short distance.

External-Type Remote Control Sensor

To use Media Center using a remote control, you have to install the remote control sensor on the computer.
When purchasing a remote control, purchase an external-type remote control sensor at the same time.

m Connect the external-type remote control sensor to the USB port of the computer and turn the sensor so that it faces
the remote control.



TV Tuner Card

Using a TV tuner card, you can watch and record TV
programs.

Some models have built-in TV tuner cards. This manual
describes their usage assuming your computer has a
built-in TV tuner card.

n There are two types of TV tuner cards, built-in
and external types, and they may not support a
Caution recording function depending on the model.

Connecting Devices

» Connecting an external-type remote
control sensor

Connect the external-type remote control sensor to the
USB port of the computer.

» Connecting to the Internet

To view the TV Guide or to move to Media Center sites in
Media Center, you have to connect to the Internet.
Connect the network (LAN) cable to the LAN port of the
computer.

n If the computer is not connected to the Internet, you
cannot use the TV Guide (Channel Information) and
Caution the Online Spotlight functions.

» Connecting the TV antenna
To use the Media Center TV function, you have to connect
the TV antenna to the TV tuner card.

If your computer has a built-in TV tuner card, connect the
TV antenna cable to the TV Antenna Input port.

If you do not have an installed TV tuner card, you

cannot use the TV function.
Note



Media Center Setup

Connect all necessary devices and setup Media Center.
You have to complete the settings to use Media Center.

1 Turn the computer on.

Click Start > Windows Media Center or Start > All
Programs > Windows Media Center.
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3 If the following start screen appears, select the
installation option.

Express Setup enables you to use the basic
functions of Media Center when clicking OK.
However, you cannot use TV and Internet related
functions using Express Setup.

Custom Setup allows you to configure all settings
including TV and Internet settings. If you click OK,
the Setup Wizard starts.

To gl ntarted

Teligwing »

select Tasks > Settings > General > Windows Media
Center Setup in the Media Center start screen and
setup the following items.

To setup the TV or Internet after an Express Setup,




If you have selected Custom Setup, continue with

. . . . Changing the Media Center settings
the setup according to the Setup Wizard instructions. el . . i
You can change the settings by selecting Tasks
If there are no installed TV tuner cards, the TV Note > Settings in the Media Center start screen after
related setup steps will appear during the Media completing the Configuration Wizard.

Center setup.

In addition, if the computer is not connected to the
Internet, you cannot setup and use the TV Guide
(Channel Information).

When the Media Center setup is complete, click
Finish.
Now you can use the Media Center.




| Using Media Center

The descriptions of the Media Center start screen and basic functions will be given below.

Start Screen Layout
Before You Start!

If you selected Run Setup Later in the Media Center start screen or did not complete the Setup Wizard, the Setup Wizard screen
appears when launching Media Center.

If you complete the setup, the Media Center start screen appears.

Click Start > Windows Media Center or Start > All Programs > Windows Media Center.

Move to the Media Center Start Screen

Move to the Exit Media
Previous Screen Center
Resize

Pictures + Videos
=
picture library play all

Move to the Next
Menu ltem

Play Control
Buttons




Pictures + Videos: You can view pictures, images and
video files.

Music: You can listen to music files, audio CDs and the
radio.

TV + Movies : You can watch and record TV programs
and play DVD titles.

Online Media: You can access all kinds of multimedia
content over the .

Tasks: You can change the Media Center settings.

Navigation Arrow: If you move the mouse pointer over
the arrow, you can navigate through the menu in the up,
down, left and right directions.

% The Menu and Play Control buttons appear for a
moment only when moving the mouse pointer. The
Media Player window size decreases if you perform
Note . )
another task after playing a media file.

Pictures + Videos

In Pictures + Videos, you can view pictures and videos
registered to the Media Center library.

In addition, you can also view files not registered to the
library by registering them, as well as viewing files on a
removable disk.

Registering to the Library

The procedures to register files to the library are
described below.

1 Launch Media Center, and select Pictures + Videos
> Picture Library or Video Library.

When you run it for the first time, an Add window

may appear. In this case, you can add files
Note according to the instructions on the screen.

2 In the library menu, right-click and select Library
Setup.

Burn

View Small

"Uibrary Setup '

Settings




If the Library Setup screen appears, select Add
Folder to Watch.

Specify the path for the folder according to the
instructions on the screen.

If the following screen appears, click Finish. You can
view the newly added folder in the Picture Library or
Video Library.

Add folders

Viewing Pictures and Images

The procedures to view pictures and images registered to
the library are described below.

% Picture and image files are saved in the Computer
> Local Disk (C:) > Users > User Accounts >

Picture Folder or Computer > Local Disk (C:) >

Note Users > Public > Public Pictures folder.

1 Launch Media Center, and select Pictures + Videos.

2 Select Picture Library.

When you run it for the first time, the Setup Library
window may appear. In this case, click the No

Note button.

3 Select a folder with picture files.
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If you select a picture, the picture is displayed in full Viewing Videos

screen.
You can view another picture by using the Play The p.rocedures to view videos registered to the library are
Control buttons or the direction buttons on the described below.
keyboard.
Video files are saved in the Computer > Local Disk
(C:) > Users > User Accounts > Video Folder or
Tovi . . . . Note Computer > Local Disk (C:) > Users > Public >
o view pictures in a SlideShow, click on Play Public Video folder.
SlideShow.

Alternatively, select Pictures + Videos > Play
All. Then the pictures in the registered folder are

1 Launch Media Center, and select Pictures + Videos.
displayed in a random order.

2 Select Video Library.

When you run it for the first time, the Setup Library
window may appear. In this case, click the No

Note button.

Select a folder with video files.
If you select a video file, the video file is played.




Viewing Pictures and Videos Saved on
Removable Media

The procedures to view pictures, images and videos

saved on removable media in Media Center are described
below.

1 Launch Media Center.

Insert a removable media with picture, image or
video files.

Removable media refers to a CD, DVD, USB flash

memory, memory card, etc.
To view pictures saved on a digital camera, connect
the digital camera and the computer using a USB

Note cable.

3 After a while, a window notifying you that new media
has been found appears. Select View Pictures or
View Videos.

Whiat g pou weant bo dol
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4 If the file list appears, select a file.

5 View the picture or video.



In Music of Media Center, you can play music files or
audio CDs. In addition, you can rip the tracks of an audio
CD onto the computer and play them later individually or
by using a playlist.

Playing an Audio CD

1 Launch Media Center.

Press the Eject button of the CD-ROM drive to open
the CD tray and insert an audio CD. The tracks on
the CD are played automatically.

Ripping an Audio CD

1 Launch Media Center.

Insert an audio CD into the CD-ROM drive and play
the CD.

Select Copy CD at the bottom left of the Music
Player window.

Note

When running the Rip CD function for the first time,
the Ripping Options appear. Configure the ripping
options according to the instructions on the screen,
and complete the following procedures. From the
second time the program is run, the setup options
are omitted.



4 If the Rip CD window appears, click Yes.

Ripping a CD begins by showing rotating CD icon

5 on the right side that indicates ripping a CD is in
progress. When ripping is complete, the ripping CD
complete message appears.

The ripped tracks are displayed in the Music >
Music Library of Media Center and in the Library of

Note Windows Media Player. The ripped tracks are copied
to Start > Music of the Desktop as album files.

To change the folder to save the ripped tracks to,
launch Windows Media Player and right-click over
the top taskbar and select More Options > Rip
Music > Rip music to this location from the pop-
up menu.

Playing Ripped Tracks

1 Launch Media Center, and select Music.

If you select Music Library, the album list appears
including the ripped album.

nafyn Albam (117772006 4:1

Ripped music albums

Select an album to be played and click Play Album
in the left pane.

4 The album is played.



Using Playlists

You can easily create, manage and play a playlist with
ripped music albums and music files downloaded from the
Internet.

1 Launch Media Center, and select Music > Music
Library.

2 You can search for a music file by selecting the
album, artist, genre or song at the top.
If you select Playlist > All Music, all registered
music files are listed.

3 Select the music files to be added to the playlist and
click Add to Queue in the left pane.

5

The + mark starts blinking at the bottom left of the
Media Player window and disappears the selected
music files are added to the queue.

MUS0 KO

Habib Koite & Bamada

Media Player Window

Select the Media Player window at the bottom left
and click View Queue.



Select Save As Playlist, enter a playlist name and

= If a music file appears in the Media Center
select Save. If you have a remote control, you can even after the file has been deleted
enter a name using the numeric buttons on the Note If you deleted a music file, you must also
remote control. manually delete the file from the Media Center
playlist.

= Deleting a playlist from Media Center
Select Media Center > Music Library > Playlist,
select a saved playlist and click Delete. Then the
selected playlist is deleted.

To play the saved playlist, select Media Center >
Music Library > Playlist, select a playlist and click
Play.



TV + Movies
Before You Start!

The TV function is only available when a TV tuner card is

installed on your computer.

= |f you have selected Install Later in the first screen
of the Media Center or have not completed the
Configuration Wizard, the Configuration Wizard screen
will appear. When you complete the settings according
to the instructions, you can use the Media Center.

= To change the TV settings, select TV + Movies > TV
Settings.

TV + Movies Menus

Live TV: You can watch live TV
programs.

live tv

asiss kil Recorded TV: You can watch
. Ll recorded TV programs.

&

Guide (TV Broadcast Program Guide - EPG)
You can view the TV program guide. You can watch or
record live TV programs and reserve a recording.

Play DVD: The DVD title

HOUER  appears.

IS ]

L 4

Search: You can search for a program by the title,
keyword or genre.

What is a TV Program Guide - EPG?

An Electronic Program Guide (EPG) is a TV program

Note guide. You can select a program and view detailed
information on that program or easily reserve a
recording. The guide information is updated by
Media Center more than once a day.



Watching TV

Recording a TV Program

1 Launch Media Center and select TV + Movies.

2 Select Live TV or Guide from the menu.

Note

Note

When Live TV is selected

ATV program is played immediately. Switch to the
channel you want to start watching it.

When Guide is selected

When the Guide List is displayed, select a
program currently being broadcast. The program
on the selected channel is displayed.

Programs that are being broadcast are represented
in white and programs that have been broadcast or
will be broadcast are represented in blue.
Switching channels

= Select a channel from the Guide.

= Moving the mouse will display the play control

buttons. Click the ch+ or ch- buttons to switch
channels.

Using the play control buttons while watching TV

Moving the mouse will display the play control
buttons. Select Pause, Play, Fast Forward, Rewind
or Skip according to your requirements.

The procedures to record the current program and reserve
a recording will be described below.

» Recording the current program

1

Moving the mouse will display the play control
buttons. When the play control buttons appear, click

the Record(-) button.
Ared dot appears indicating that a recording is
in progress and the recording begins.

To stop the recording, right-click and select Stop
Recording from the pop-up menu.

Alternatively, move the mouse and double-click the
Record button.



» Recording or reserving a recording in the Watching a recorded program
Guide

Recorded files are saved in the Computer > Local
Disk (C:) > Users > Common > Recorded TV

Launch the Media Center and select TV + Movies.
Note folder.

2 Select Guide from the menu. 1 Launch Media Center and select TV + Movies.

Select R ded TV f th .
3 Move to a program to be recorded. elect Recorde rom the menu

Right-click over a program to be recorded and select
Record. A red dot appears over the program list.

Select a program you want to watch in the following

% = |f the selected program is scheduled to be window.
broadcast later, the recording is reserved.
Note = Recording a series.
Right-click over a program to be recorded and
select Record Series. The Series Recording

Indicator appears. Double-click the program list or right-click and select
Play.
When the set time arrives, the computer The selected recording is played.
automatically wakes up from Sleep mode and starts

recording. To re-enter Sleep mode after completing
areserved TV recording, exit Media Center when
leaving the computer. A reserved TV recording is
conducted regardless of whether Media Center is
executed or not.

Caution



Playing a DVD

The procedures to watch a DVD title are described below.

1 Launch Media Center.

Press the Eject button of the DVD drive to open the
tray and insert a DVD title.

% If you insert a DVD title without starting Media
Center, the Auto Play selection window appears.
Note Select Play DVD Video using Media Center and
click OK.

After a moment, the DVD menu is displayed.
It the DVD menu is not automatically displayed,
select Play DVD in the start screen.

play dwd

s

>

Select Watch Movie or Play from the DVD menu.
The DVD title is played.

If you move the mouse, the Play Control buttons
appear. Using the Play Control buttons, you can play
the DVD from a particular point or stop playing the
DVD.



Online Media

You can access more online content through Online
Media.

Online Media is a service provided by content providers
via the Media Center. You can enjoy all kinds of
multimedia content such as movies, news, sports, etc.
over the Internet.

% = To use Online Media, your computer must be
connected to the Internet.
Note = For problems encountered while using Online
Media, contact the corresponding online service

provider. Online Media content services are not
the responsibility of the computer manufacturer.
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Using McAfee SecurityCenter

A computer virus is a program that damages computer files and information saved on a computer. A computer
is infected by an already infected file or by another computer over the Internet. Let’s learn how to use McAfee
SecurityCenter in order to scan and remove viruses and to protect your computer from various threats on the

Internet.

. Before You Start!
m When McAfee SecurityCenter is run for the first time, the Registration screen appears. Register according to the instructions on the
screen. You have to register the software to protect the PC with the latest security information.
m If you cannot find McAfee Security Center icon on the Taskbar or as a shortcut icon on the Desktop, then double click McAfee Web
Essentials icon and install the program.

m If you install McAfee SecurityCenter and another anti-virus program (e.g. Norton Internet Security, Kaspersky, etc) on the same
computer, your computer performance may become degraded and your computer may not be protected from threats due to a
conflict between the programs. It is highly recommended installing only one security program.

If a virus is found, remove the virus according to the

Scanning and Curing Viruses
instructions on the screen.

Click Start > All Programs > McAfee > McAfee

SecurityCenter.
If a virus is found, remove the virus according to the

instructions of the Restoration Wizard.

Click Scan from the left pane of the program.

% To protect yourself against the latest viruses, update
McAfee SecurityCenter regularly.

o [ -
MeAfew’ LocurityCentos " Note Connect to the Internet and click the Update icon
o (| D) v, ) to update.
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Using Samsung Magic Doctor

Magic Doctor is troubleshooting software provided by Samsung Computer. A user can diagnose system problems via

one-click or by selecting diagnostic items.

. Before You Start!

The screens used in this manual may differ from actual screens according to the program version.

Diagnosing the System

Diagnosing the System is a function to check system
connections and diagnose problems affecting to system
operation and solve it.

Click Start > All Programs > Samsung > Samsung
Magic Doctor > Samsung Magic Doctor.

Click on Diagnose the System to start diagnosing
the system.

When the system diagnosis is completed, the
diagnostic result appears. If problems are found,
click the Cure button to correct the problem.
Samsung Magic Doctor starts the corrective
operations.
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Viewing My Computer Information

You can view detailed information about your computer in Samsung Magic Doctor.

Click on the icon in the shape of a monitor at the bottom of the main program screen to view detailed information about
the computer.
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Reinstalling Software

You can reinstall software using the System Software Media, when a device driver or computer application is not
working properly.

. Before You Start!

When software is not working properly, it is recommended removing the software using the Add or Remove
Programs of the Control Panel and reinstalling the software using the System Software Media.
The System Software Media is supplied as a CD or DVD depending on your computer model.

Running the System Software Media The System Software Media will launch.
Select an instillation option to start the installation.
The System Diagnosis function enables users to diagnose

the system connectivity, any system problems and resolve 5 Srisem Sttt Wedka |

these problems. System Software Media

What i STETEM SOFTRARE MEDW

Insert the System Software Media into the CD
drive. If the Auto Play window appears, select Run
SoftwareMedia..... in the Install or Run Program
field.

AVITEN SOFTACART WNITHA & & COVEND Bial i prosadied by Rarasng Domguteis is snable

Hie edoy h-enilaakdn of Sten od 308vaie N cise of iniles gah

In the User Account Control window, click Allow. P A ——

B W

Cunlom melaliaion

n If you are not logged in with an administrator
account, you have to enter an administrator

Caution password in the User Account Control window.
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If you select this option, programs not currently installed on the computer are listed.
If you select this option, programs are listed that need to be installed on the computer (drivers,
Windows updates, etc.).

You can conveniently use this option, when you need to install essential programs only.
If you select this option, you can select the programs to be installed.

You can conveniently use this option, when you need to install an individual driver or
program that is causing a problem.

’ Standard Installation
> Minimum Installation

’ Custom Installation

|nsta||ing Software If the Start Standard Installation window appears,
click the Yes button.
The drivers and programs, which were installed in
the computer when you purchased the computer, are

As an example, the installation procedures for the installed again.
Standard Installation options are described below.

Note
The Software installations was completed window
Select Standard Installation in the System appears.
Software Media main screen. If you click Yes, the computer is restarted.
5 Zystem totimare M el i)
System Software Media
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Q&A

This section provides information on possible problems, solutions and other references for using the system.

The LCD screen is too dark or too bright.

Turn the LCD backlight on or adjust the LCD
brightness.
Press Fn + () to turn the LCD backlight on or

press Fn + ([t:]) or Fn + ([3: ) to adjust the LCD

brightness.

The screensaver is activated while Media Player
is playing a movie or video clip.

Unselect Library > More Options > Player > Allow
screen saver during playback in the Media Player.

In the following cases, the screen blinks or there
is noise for a short time.

Click the Graphics Related tab, Change
Resolution, Change Display Device, Remove the
AC Adapter, Restart the System, Change Power
Scheme.

This may happen while the video driver is examining
the connected device. While the detection process
is busy, any connected display devices may blink or
some noise may occur.
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When | connect a projector, and change the
settings to display the screen image on both the
LCD and the projector by pressing the Fn+

(), the screen is not displayed properly.
Press the Fn + () keys again.

If the problem continues even after pressing the key
combination, this is because the current resolution is
too high and is not supported by the projector. In this
case, change the resolution to 1024x768 pixels.

When | connect a projector, the taskbar at the
bottom of the screen is not displayed on the
projector.

This occurs because a WXGA LCD supports a
resolution of 1280x%800 pixels but the resolution is
not supported by the projector. In this case, change
the resolution to 1024x768 pixels (recommended).

The shortcut icons are not displayed on the
screen even if | press the shortcut key.

The shortcut icons only appear when the Easy
Display Manager program is installed.



| have connected a monitor (or projector) to
the computer, but the colors on the monitor are
abnormally displayed.

Check if the monitor and computer are properly
connected with the signal cable and reconnect the
cable if necessary.

I am trying to view the screen through a TV (or a
Projection TV), by connecting it through the DVI
port, but the screen is not displayed.

It is recommended using the Monitor port.

Some TVs that provide a DVI port with an insufficient
screen resolution may fail to display the screen on
the TV.

| am trying to view the screen through a TV by
connecting it through the HDMI port, but the edge
of the screen is not displayed.

It is recommended using a notebook computer
screen or monitor for documents and Internet pages.
Although connecting via the HDMI port is
recommended when watching video, it may be
inappropriate for displaying documents and Internet
pages because most TVs that support HDMI fail to
display the edge of the screen or the characters on
the screen properly.
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| cannot hear the modem

A1 Check if the phone line is properly connected to the

modem.

A2 Check if the modem driver is properly installed.

O Click Start > Control Panel > System and
Maintenance > Device Manager > Modem
and then check if the model is not marked with
a yellow exclamation mark. If it is marked with
an exclamation mark, it means that the modem
driver is not properly installed. In this case,
remove the installed driver and install the driver
again.

@ |f the modem is not marked with a yellow
exclamation mark, double-click the installed
modem and select Diagnosis tab > Query
modem to diagnose the modem. If there is no
reaction to the command, it means the modem
is out of order.

In this case, restart the system or reinstall the
modem driver and then diagnose the modem
again.

(Close all applications using the modem before
diagnosing the modem.)



When you are unable to make a call when using a
switchboard

In general, the dial tone of a switchboard or a digital
phone switching system is not continuous unlike that
of a PSTN line. Therefore, the modem may not make
a phone call as it misreads the dial tone as a busy
tone. In this case, perform the following.

Use the AT Command

Add the ATX3 command for initialization.
Alternatively, enter the ATX3 command first before
make a phone call.

The modem will not check the dial tone before
making a phone call.

Configuring the Model in the Control Panel

O Click Start > Control Panel > Hardware and
Sound.

® Click on Phone and Modem Options.

© In the Modem tab, select an installed modem
and click Properties.

O n the Modem tab of the Modem Properties
window, unselect the Make a phone call after
waiting for a dial tone option.

© When the settings are complete, click the OK
button.

If you cannot make a phone call starting with

a0, such as 01432, 01421, 01433, etc., this is
because the private switching system is set to block
long distance calls. Ask your switching system
administrator.
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When using the modem overseas

A1 Check if the country setting of the modem is set to

the current country.

Since each country has slightly different
telecommunication values, if the location is not set
to the corresponding country, the modem may fail to
make a phone call.

O Click Start > Control Panel > Hardware and
Sound.

Click on Phone and Modem Options.

In the Dialing Rules tab, click Edit.

o0

In the General tab of the Edit Location window,
set the Country/Region to your current country,
enter the region code and then click the OK
button.

A2 Since the shape of the phone line connector may

differ depending on the country you are in, you may
have to buy a phone line connector to make a phone
call from that country.



How can I receive a FAX in Sleep mode (Standby
Mode)?

To receive a FAX when the computer is in Sleep
Mode (Standby Mode), the computer must be
configured as follows.

The FAX program must be configured so that it
receives FAXES automatically referring to the FAX
program manual.

(2]
©

Click Start > Control Panel > Hardware and
Sound.

Click on Phone and Modem Options.

In the Modem tab, select an installed modem
and click Properties.

In the Power Management tab of the Modem
Properties window, select the Wake up the
computer with this device option and click the
OK button.

(If the Power Management tab does not
appear, select Change Settings in the
General tab.)

When the modem is configured as above, and a FAX
arrives, the computer wakes up from Sleep Mode
and receives the FAX.

171

The <Wake On LAN> function

A1 <Wake On LAN> is a function that activates the
system from Sleep mode when a signal (such as
a ping or magic packet command) arrives over the
network (wired LAN).

Using the <Wake On LAN> Function

(2]

Click Start > Control Panel > Network and
Internet > Network and Sharing Center >
Manage Network Connections.

Right-click on the Local Area Connection and
select Properties.

Click Configure > Power Management
tab. Select Allow this device to bring the
computer out of standby, then click OK.
Restart the system.

If the system is activated from Sleep mode when
there is no received signal, use the system after
disabling the <Wake On LAN> function.

When turning the power off when <Wake On
LAN> is disabled, the LAN LED may continue to
be lit.

Connecting a wired LAN while using a wireless
LAN may not activate the <Wake On LAN>
function. Set the Wireless LAN to Disable to use
the <Wake On LAN> function.



O Click Start > Control Panel > Network and
Internet > Network and Sharing Center >
Manage Network Connections.

@® Right-click on the Wireless Network Connections
and select Disable.

When | am connected to a 100Mbps/1Gbps wired
LAN and the computer exits Sleep/hibernation
mode, a message appears informing you of a
connection to a 10Mbps/100Mbps wired LAN.

When the computer exits standby/hibernate mode,
restoring the network takes about 3 seconds.
When the network is restored, it operates at
100Mbps/1Gbps.
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A1

A2

| cannot find an AP.

Verify whether the Wireless LAN LED is on.
If it is turned off, turn it on by pressing the Wireless
LAN On/Off button (Fn + [ -]).

The Wireless LAN device is operating properly,
but | cannot connect to the Internet or to another
computer.

This is due to an incorrect configuration, or a
configuration error. Check the following:

When connecting to a wireless Ad-Hoc network,
check if the network name (SSID) is the same.

If a network key (encryption key) is used, the AP
(Access Point) and wireless Ad-Hoc network keys
must be the same.

The AP network key can be configured using an
AP management program. For more detailed
information, ask your network administrator or
product provider.



A3 Check that the device driver is installed properly.

If the driver is not properly installed, you will find
a yellow exclamation mark on the network icon
by clicking Start > Control Panel > System and
Maintenance > Device Manager > Network
Adapter.

The signal strength is excellent, but | cannot
connect to the network.

Even if the signal strength is excellent, the
network connection may not operate properly
if the TCP/IP properties are not properly
configured, or the network key (encryption key)
is incorrect.

Check that the TCP/IP properties are configured
properly. When connecting to an AP, right-click the
Network Connections () icon on the taskbar and
select Network and Sharing Center. If you click the
View Status next to a connected wireless network
device and then click the Detail button, you can view
the IP information. If the IP is not allocated properly,
the IP address will be displayed as follows (e.g.
169.254 .xxXX.XXX).

If the network does not provide DHCP, you have

to specify the correct IP address by asking your
network administrator.

Even if the network provides DHCP, the server may
not allocate an IP address to the client properly, and
the client station cannot connect to the network.
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| cannot connect to the AP.

» Check the Computer Settings

A1 Select Start > All Programs > Accessories >
Windows Mobile Center and check the wireless
device status.

e \When the wireless LAN is turned off
Press the Turn wireless LAN on button to turn it
on. The button is disabled and displayed in gray
when no signal is received. In this case, press the
MENU button at the top right and set the Wireless
LAN item to On.

e When it is represented as Disconnected
This means the computer is not connected to
the AP. Check the status of the AP, referring
to the descriptions of the Checking the SP
Settings section below. Check the encryption key
configured in the AP and retry to the connection.

e When it is represented as Connected, but you
cannot connect to the Internet
This means the computer is connected to the AP,
but the AP or external network connected with the
AP may have a problem.

e When the There is no wireless LAN adapter
message appears or there is no wireless LAN
icon
This means the wireless LAN device is set to Do
Not Use or the device is not recognized.

Check if the wireless device is properly
recognized in the Device Manager window. If the
device is set to Do Not Use, right-click and select
Use from the pop-up menu.



A2 Verify whether the same network key (encryption
key) has been entered for both the AP and the
computer. The network key is an encryption key for
encrypting the data transmitted between the AP and
the computer. It is recommended setting the network
key manually.

» Check the AP Settings
For the AP settings, refer to the User Guide provided
by the AP manufacturer.

A3 Verify whether the environment is suitable for using
a wireless LAN. The use of a wireless LAN may be
restricted according to the environment and distance.
Obstacles such as walls or doors affect the use of
a wireless LAN. Install the AP in a high and open
space, 50cm from the wall and far removed from any
other radio signal sources.

A4 Verify whether the AP is operating properly.

e When the AP is not operating normally, turn off
the AP, wait a short while, and turn it on again.

o Verify whether the AP’s firmware is the most
recent version. (Contact the AP manufacturer or
the place where you purchased the AP for details
of the AP firmware.)

A5 Verify whether the AP has been properly connected
to the network. Verify whether the network is
operating normally by connecting the wired network
cable, which has been connected to the AP, to your
computer.
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A6 Check the network key settings (encryption

key) again. When automatic code conversion (a
passphrase function) has been selected and data
communication is not functioning even with a normal
wireless connection, it is recommended entering the
network key (encryption key) manually.

AT Check the AP settings as follows. (The following is

recommended for a standard environment and thus
may differ according to the specific wireless network
environment.)

e \When several APs are present simultaneously,
check the channel settings for each AP. When
different APs are using nearby channels,
interference may occur between the electronic
waves. Set the AP channels further apart from
each other.

(Ex: Ch1, Ch5, Ch9, Ch13)

e When an AP’s SSID (Service Set ID) option is set
to “Hide”, you cannot search for that AP on the
computer. We recommend unselecting the “Hide”
option for the AP. The SSID is a name used for
distinguishing one wireless LAN from another
wireless LAN.

e |tis recommended using Long Preamble.
Preamble is a signal for data transmission
synchronization. Short Preamble may be
supported by some types of APs but may cause
compatibility problems.

e Itis recommended using a static IP.

e Since static channel selection is more reliable
than auto channel selection, it is recommended
using a static channel.



| cannot connect to a computer connected to the
Ad-Hoc network.

A1 Check the security settings and network name of the

wireless Ad-Hoc network.

A2 Check the TCP/IP settings of the computers

connected to the wireless Ad-Hoc network. The IP
addresses of the computers to be connected to a

wireless Ad-Hoc network must be set to the same
sub-network address.

e For example, if the TCP/IP setting is configured
to a fixed IP address, select Use the following IP
address in the TCP/IP Properties of the wireless
adapter, configure the items as follows and try
again.

IP: 10.0.0.1~10.0.0.254, Subnet Mask:
255.255.255.0.

It is recommended using a fixed IP address for
wireless Ad-Hoc network connections.

A3 You have to register the IP address allocated for

the wireless adapter as a ‘Trusted IP’ in McAfee
SecurityCenter.

e Click McAfee SecurityCenter > Advanced
menu > Configure > Internet and Network
> Advanced > Trusted and Banned IPs, and
register the IP address or IP address range as a
Trusted IP address.
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During the wireless Ad-Hoc network operation,
the AP (Access Point) is intermittently not found.

This problem occurs intermittently during the
wireless Ad-Hoc network operation. Even if this
problem occurs, the wireless Ad-Hoc network
operation is working properly and is not affected.
Click Refresh to update the AP list.

| have set the same IP address for both the
wireless and wired connections, but they do not
work properly.

You cannot use wireless and wired connections
using the same IP address. To sequentially use
both the wired and wireless connections with the
same IP address, you need to set the currently not
needed connection to Do Not Use in the Network
Connections of the Control Panel.



A1

The wireless LAN does not work properly when
there is a device operating on an adjacent
frequency in the vicinity of the product.

Channel interference may occur when a wireless
video transceiver or a microwave oven is being used.
If you experience channel interference from other
equipment, we recommended changing the channel
for connecting to the AP. For more information about
AP settings, refer to the User Manual supplied by the
AP manufacturer.

A2 Since IEEE802.11g equipment operates in hybrid

mode when there is active IEEE802.11b equipment,
the data rate may be degraded.
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Windows Vista may not provide some functions properly
when performing some applications especially games, or
may cause a problem due to a device driver compatibility
issue. For the latest device drivers and bug fixes, please
refer to the respective company’s website.

A 3D game does not work, or some functions are
not working.

A Change the graphics settings of the game to 2D’ or
‘Software Renderer’, then run the program again.

The game is not displayed smoothly on the
screen.

A For 3D games, the texture data for the 3D screen
display is saved to the system memory.
If there is insufficient system memory, the data is
saved to the hard disk drive and loaded to memory
when required. This operation may temporarily stop
displaying the picture on the screen.
In this case, lower the game resolution or the screen
settings.



A1

A2

The Korean or Chinese characters in a business
card received via Bluetooth are broken

If you send a business card including Korean

or Chinese characters by selecting a Select a
business card in the file (*.vcf, *.ved) option, the
characters on the received card will be broken.

This is because the contents of the business card
file are not set to Korean or Chinese characters
(CHARSET). To resolve this problem, edit the
contents of the business card file manually as
follows.

O Right-click over a business card file (*.vcf, *.ved)
to be sent and select Connect Program >
Select Program.

2]
©

Select Notepad from the program list.

Edit the file as follows.

Example) “N:Magic Sens” =>
“‘N;CHARSET=KS_C_5601:Magic Sens”
For Korean, add “CHARSET=KS_C 5601”

For Chinese Simplified (CHS), add
‘CHARSET=gb2312”

For Chinese Traditional (CHT), add
“CHARSET=Big5”

Perform Send business card immediately in the
Address Book of Microsoft Outlook or select
Transmission by Outlook business card selection,
and you will be able to transmit a business card
without broken characters and without editing the
VCF file.
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A1

A2

A3

A1

When no headset is found or cannot be
connected

If the headset is already connected to another
device, you will not be able to find the headset and
cannot connect to the headset even if the headset is
found. Disconnect the connection to the other device
and then start the search again.

If the headset is connected to a power adapter, you
cannot make a Bluetooth connection.
Disconnect the power adapter and then retry.

In general, a Bluetooth headset has 2 operating
modes, On/Off mode and Pairing mode.

To connect the headset to another Bluetooth device
such as a PC or cell phone, the headset must be in
Pairing mode.

Switch the headset to Pairing mode and then retry
the search operation.

In general, the headset in Pairing mode automatically
returns to On/Off mode after a certain period of time.

There is no sound or sound is intermittently
interrupted after connecting a headset

If your headset is a mono headset, check
if a mono headset connection has been
made. In this case, to resolve the problem,
complete the procedures below.



© Right-click over the Bluetooth icon on the
taskbar, select Audio tab > Connected Device,
and check if Activate Mono Headset is

selected. If not, right-click over the device and Is it compatible with the existing CD/DVD

select Connect. formats?
(2] Right-click over the Speaker icon on the
taskbar, select Playing Device > Mono Device A All Burning, Playback and Authoring functions are
> Load Defaults and then click the OK button. supported for the CD/DVD formats.
The Bluetooth Mono Headphone and Microphone
Note functions are activated. Can | play Blu-Ray titles?
A Since HD-DVD and Blu-Ray disk are different, Blu-
A2 If your head set is a stereo headset, you have Ray titles are not supported.
to check if the headset is connected as a stereo
headset.
To resolve the problem, complete the procedures Which functions are supported for the HD DVD
below. disks?

© Double-click the Bluetooth icon on the Taskbar,
select the Audio tab and check the connection A Al Burning, Playback and Authoring functions are
status of the Bluetooth Stereo Audio that currently supported for HD DVD disks.
corresponds to the corresponding headset in
the connected device list. If it is not connected,
right-click over the device and select Connect
from the pop-up menu.

@® Right-click over the Speaker icon on the
Taskbar, click Play Device > Bluetooth High-
quality Audio > Load Defaults, and click the
OK button.

must exit and re-run the audio/video player program
(such as Windows Media Player) to apply the
changed settings.

After changing the Bluetooth or sound settings, you

Note
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Can | burn a HD DVD disk using a general CD-RW
or DVD-RW drive?

A general CD-RW or DVD-RW drive does not support
burning the HD DVD format.

Can | burn a HD DVD disk using the CyberLink
DVD Solution?

Although the CyberLink DVD Solution supports
burning the CD and DVD formats, it does not support
burning the HD DVD format.
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A

Is it compatible with the existing CD/DVD
formats?

All Burning, Playback and Authoring functions are
supported for the CD/DVD formats.

Can | play an HD-DVD title?

Since HD-DVD and Blu-Ray disk are different, HD-
DVD titles are not supported.

Which functions for the current Blu-Ray disk are
supported?

All Burning, Playback and Authoring functions are
currently supported for Blu-Ray disks.



Can | burn a Blu-Ray disk using a general CD-RW
or DVD-RW drive?

A general CD-RW or DVD-RW drive does not support
burning the Blu-Ray format.

Can | burn a Blu-Ray disk using the CyberLink
DVD Solution (CDS)?

Although the CyberLink DVD Solution supports
burning the CD and DVD formats, it does not support
burning the Blu-Ray format.

Can | save 25GB data onto the each side of a Blu-
Ray disk?

The current Blu-Ray disk standard does not support
double sided recording. Currently, you can save data
onto a single side only. You can save 25GB data onto
a single layer disk, and save 50GB onto a dual layer
disk. (A dual layer disk consists of two layers.)
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A 4GB memory capacity is not recognized by
Windows.

Windows Vista cannot display more than 4GB
of memory due to license problems and driver
compatibility reasons.

Although the memory capacity is displayed as
3GB in the system information, the 4GB memory is
recognized and can be used normally.

The User Controls window appears when
installing or running a program in Windows Vista.

In this case, click Allow (or OK) to install or run

the program. However, if you do not have an
administrator account, you have to enter the
administrator password in the User Controls window
and then click Allow (or OK). If no administrator
password is set you can click Allow (or OK) without
entering a password.



Intel Turbo Memory Device (for specific models
only)

Intel Turbo Memory is a device that enhances program execution speed, minimizes power consumption and reduces
the booting time by optimizing the hard disk drive access.
To use the Intel Turbo Memory device, perform the setup as follows.

% = You can only use the Intel Turbo Memory device with Windows Vista.

Note " This function is only supported for a specific model.

Select Start(E) > All Programs > Intel Turbo Memory > Intel Turbo Memory Console.

Select the Information tab and check if both Windows ReadyBoost*and Windows ReadyDrive* in the Arguments
fields are set to Available.

If they are not set to Available, select the Select a cache policy to use option. If the Restart the computer message
appears, select Yes and then the computer restarts.

Select Start(ﬂ) > All Programs > Intel Turbo Memory > Intel Turbo Memory Console and check if Windows
ReadyBoost and Windows ReadyDrive on the right are displayed as ‘Normal Operation’.
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What is ReadyBoost?

A new Windows Vista technology that enhances the
program execution speed by using the embedded flash
memory.

What is ReadyDrive?

A new Windows Vista technology that enhances the
booting and drive access of the hard disk drive by using
the embedded flash memory.

Turning the Intel Turbo Memory device off

Unselect the device items in the Select a cache policy
Note to use field in Step 2 above and restart the computer
according to the instruction.
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How does Intel Turbo Memory work?

Intel Turbo Memory enhances memory performance
and reduces the power consumption by minimizing
the number of hard disk drive read and write
operations through the inter-operation of the installed
device driver and the embedded flash memory.

Can | use Intel Turbo Memory in Windows XP?

Since Intel Turbo Memory uses performance
enhancement functions provided by Windows Vista,
you cannot use this function in Windows XP.



About Intel Media Sharing Software (Only for some
models)

Intel Media Sharing Software enables users to access, download and play all kinds of media files such as music,
video, image and picture files in the home network environment.

Intel Media Sharing Software runs on Intel CPU installed Intel Centrino mobile PCs only. You can achieve the best
performance when the software is used with the Intel Viiv system.

= For detailed information about the Intel Viiv system, visit the Intel website: http://www.intel.com

Note = This function is only supported for some models.

Running Intel Media Sharing Software
If you are running the Intel Media Sharing Software for the first time, the Select a server message appears.

If you do not have a Media Sharing Server or a Viiv System at home, select Offline. Otherwise, configure the settings
according to the instructions of the Installation Wizard. For detailed information about Intel Media Sharing Software, refer
to the online help of the Intel Media Sharing Software.
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Product Specifications

The system specifications may differ depending on the derived models. For detailed system specifications, refer to

the product catalog.

NP-X22

CPU

Cache Memory
Main Memory
Main Chipset
Hard Disk Drive
oDD

Graphics
Sound Chipset

Network

PCI ExpressCard Slot
Multi Card Slot

Ports

Dimensions
LCD

Weight

Battery

Operating
Environment
Operating Voltage
Frequency
Output Power
Output Voltage

Caution

The (

Intel Core™2 Duo processor
Intel Celeron M

1MB/2MB/4MB L2 Cache

1GB~4GB, Max 4GB, Memory type : DDR2 SODIMM

Intel PM965 + Intel ICH8M / ICH8M-Enhanced

2.5 inch SATA type

DVD ROM, DVD-Combo, Super-Multi (DL), HD-DVD, Blu-Ray

ATI Mobility Radeon™ HD 2400

ALC262-GR HD Audio

Fax/Modem : V.92

Wired LAN: Marvell 88E8055 Giga

Wireless LAN: 3945ABG, 4965AGN

Bluetooth 2.0+EDR

PCI Express Card(34mm) Support

Memory Stick / Memory Stick Pro / Memory Stick Pro Duo / SD Card / xD Card / MMC / MMC Plus

USB 2.0 Port X 3, HDMI Port, Video (Monitor) Port, Microphone Jack, Headphone Jack, Modem Port ",

Wired LAN Port, TV Antenna Jack, Power IN Jack, Kensington Lock, X-dock I
335.9 X 244.4 X31.0~41.9 mm
14.1 WXGA+(1440 x 900), WXGA(1280X800)

2.19Kg

Lithium-lon Smart Battery: 4 Cell or 8 Cell
Temperature : -5~40°C for storage, 10~32°C when operating

Humidity : 5~90% for storage, 20~80% when operating
100 - 240VAC

50/60Hz
90w
19VDC

) mark represents optional components. Optional components may not be provided or different components may be
provided depending on the computer model.

= The system specifications are subject to change without notice.

= The hard disk drive capacity of a computer in which Samsung Recovery Solution Il is installed, is represented as smaller
than the product specification.
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Wireless LAN Specifications (802.11a/b/g, 802.11n Card)

Intel(R) PRO/Wireless 3945ABG Network Adapter Device

B The Name of the Registered Equipment : Special Low Power Wireless Device for Wireless Data Communication
Systems.

Item Detailed Specifications
Dimensions 30.0 x 50.95mm (Width X Height)
Physical Operating Same as System Operations
Specifications Temperature And
Humidity Temperature: Bet. 0°C and 70°C, Humidity: Less than 85%
Sleep Mode 70mwW
Power Receive Mode 0.95W
Specifications
Transmission Mode 1.4W
Power 3.3V
Compatibility IEEE 802.11a, IEEE 802.11b, IEEE 802.11g
Operating System Microsoft Windows XP/Vista
) B3 Media Access Protocol
Specifications (MAC) CSMA/CA (Collision Avoidance) with Acknowledgement (ACK)

Security Wired Equivalent Privacy support (WEP) 64bit/128bit WPA

* This device supports the Wireless LAN Security Specifications WPA (Wi-Fi Protected Access) for Wi-Fi.
To connect to a WPA wireless network, you have to configure the settings according to the network connection
environment. For detailed setting information, ask your network administrator.
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B Radio Specifications

RF Band 2.4GHz, 5GHz
Supported Channels Channels allowed per country.
Device Transceiver

Standard Output Power 5mW

11a mode : OFDM
Modulation Scheme 11b mode : DSSS

11g mode : OFDM

11a mode** : 54, 48, 36, 24, 18, 12,9, 6
Data Rate (Mbps)* 11b mode : 11, 5.5, 2, 1

11g mode™** : 54, 48, 36, 24, 18,12, 9,6

Antenna Type Built-in Antenna

* The data rate may differ from the real data transmission rate.

** 11a mode is only supported when the device is connected to an IEEE 802.11a device. (e.g. Access Point supporting
IEEE 802.11a)

*** 11g mode is only supported when the device is connected to an IEEE 802.11g device. (e.g. Access Point supporting
IEEE 802.119)
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Intel(R) PRO/Wireless 4965 AGN Network Connection Device

B The Name of the Registered Equipment : Special Low Power Wireless Device for Wireless Data Communication
Systems.

Item Detailed Specifications
Dimensions 30.0 x 50.95mm (Width X Height)
PhVSiF?I . Operating
Specifications Temperature And Temperature: Between 0°C and 70°C, Maximum Humidity: 85%
Humidity
Sleep Mode 24mW
Power Receive Mode 0.91W(one Rx chain), 1.4W(two Rx chain), 1.76(three Rx chain)

Specifications
Transmission Mode 1.4W(one Tx), 2.03W(two Tx)

Power 3.3V
Compatibility IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n
Operating System Microsoft Windows XP/Vista

Network P 9>y

Specifications Media Access

Protocol (MAC) CSMA/CA (Collision Avoidance) with Acknowledgement (ACK)

Security Wired Equivalent Privacy support (WEP) 64bit/128bit WPA

*  This device supports the Wireless LAN Security Specifications WPA (Wi-Fi Protected Access) for Wi-Fi.
To connect to a WPA wireless network, you have to configure the settings according to the network connection
environment. For detailed setting information, ask your network administrator.
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B Radio Specifications

RF Band 2.4GHz, 5GHz
Supported Channels Channels allowed per country.
Device Transceiver

11a mode : OFDM
11b mode : DSSS
11g mode : OFDM
11n mode : MIMO

11a mode** :54,48,36,24,18,12,9,6

11b mode :11,5.5,2,1

11g mode*** :54, 48, 36, 24, 18, 12,9, 6

11n mode**** : 300, 270, 243, 216, 162, 144, 130, 117, 108, 104, 81, 78, 54, 52, 39, 27, 26, 13

Modulation Scheme

Data Rate (Mbps)*

Antenna Type Built-in Antenna

* The data rate may differ from the real data transmission rate.

**11a mode is only supported when it is connected to an IEEE802.11a device (e.g. Access Point supporting
IEEE802.11a).

*** 11g mode is supported only when you are connected to an IEEE 802.11g device (e.g. An Access Point supporting
IEEE 802.119g).

**** 11n mode is only supported when it is connected to an IEEE802.11n device (e.g. Access Point supporting
IEEE802.11n).
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Registered Trademarks

Samsung is a registered trademark of Samsung Co., Ltd.
SENS is a registered trademark of Samsung Electronics
Co., Ltd.

Intel, Pentium/Celeron are registered trademarks of the
Intel Corporation.

Microsoft, MS-DOS, and Windows are registered
trademarks of the Microsoft Corporation.

“Memory Stick” and =
Corporation.
All other product or company names mentioned herein are

registered trademarks of their respective companies.

are trademarks of the Sony

EMORY STICK

Macrovision Certification

This product incorporates copyright protection technology
that is protected by method claims of certain U.S.

patents and other intellectual property rights owned by
Macrovision Corporation and other rights owners. Use of
this copyright protection technology must be authorized
by Macrovision Corporation, and is intended for home
and other limited viewing uses only unless otherwise
authorized by Macrovision Corporation. Reverse
engineering or disassembly is prohibited.
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About the Product Capacity
Representation Standard

The capacity of the storage device (HDD, SSD) of the
manufacturer is calculated assuming that 1KB=1,000
Bytes.

However, the operating system (Windows) calculates the
storage device capacity assuming that 1KB=1,024 Bytes,
and therefore the capacity representation of the HDD in
Windows is smaller than the actual capacity due to the
difference in capacity calculation. (E.g. For a 80GB HDD,
Windows represents the capacity as 74.5GB)

In addition, the capacity representation in Windows
may be even smaller because some programs such as
Recovery Solution may reside in a hidden area of the
HDD.



Glossary

The Glossary lists the terminologies used in this User Guide.
For terminologies other than these, look in Windows Help.

Backup

A way to save the current data to restore it later if
necessary. A backup is a way to restore computer data
when the data or computer is damaged.

Client

This refers to a computer that uses a shared network
resource provided by a server.

DDR SDRAM (Double Data Rate Synchronous Dynamic
Random Access Memory)

DRAM is a memory type whose cells consist of a
capacitor and transistor manufactured at a low price.
SDRAM is a memory type whose performance has
been improved by synchronizing the clock with the
external CPU clock. DDR SDRAM is a memory type
whose performance has been improved by doubling
the operating speed of the SDRAM and is widely used
nowadays. This computer uses DDR SDRAM.

Device Manager

An administrative tool used to manage computer
devices. You can add or remove hardware or update a
device driver using the Device Manager.
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Direct X

An application interface developed to enable Windows
application programs to access hardware devices

at a very high speed. Since the operating speed of
graphics, memory and sound cards must be very fast
to provide high quality video and sound for games,
Direct X enables faster control and interaction between
applications and hardware devices. By using Direct

X, the multimedia performance of Windows has been
hugely improved.

Driver

Software that interacts between the hardware and
the operating system. An operating system knows the
hardware information and controls the hardware. In
general, a driver is supplied with the corresponding
hardware device.

DVD (Digital Versatile Disk)

DVD was developed to replace CD (compact disk).
Although the shape and size of the disc are the same
as that of a CD, the capacity of a DVD is at least 4.7GB
while the capacity of a CD is 600MB. DVD video is
digital unlike VHS (analog) video and supports MPEG2
compression and digital audio. To play a DVD, a DVD
drive is required.



Firewall

A security system used to protect an internal network or

intranet from external networks
through an authentication procedure.

Hibernation Mode

A power mode that saves all data in memory to the
hard disk and turns the CPU and hard disk off. When
canceling Hibernation Mode, all application programs
that were running are restored to their last state.

Icon

This refers to a small image that represents a file that
users can use.

LAN (Local Area Network)

A communications network connecting computers,
printers and other devices within a local area such as
within a building. A LAN enables all connected devices
to interact with other devices on the network. The
current LAN uses the Ethernet media access control
method developed in the early 1980s. To connect to an
Ethernet, a network card called a LAN card, Ethernet
card or network interface card is required. To exchange

data between computers, a protocol is required besides

the hardware equipment. Windows XP uses TCP/IP as
the default protocol.
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LCD (Liquid Crystal Display)

There are Passive Matrix and Active Matrix LCD types.
This computer uses the Active Matrix type LCD called a
TFT LCD. Since an LCD is implemented by transistors
instead of a cathode-ray tube unlike a CRT, its size can
be slim. And because it does not blink, it reduces eye
strain.

Network

A group of computers and devices, such as printers
and scanners, connected by a communications link.
A network can be either small or large and can be
connected permanently through cables or temporarily
through telephone lines or wireless links. The biggest
network is the Internet, a worldwide network.

Notification Area

This refers to the right area of the Taskbar including
program icons such as the volume control, the power
options and the time.

Power Schemes

This refers to a pre-determined power management
option group. For example, you can set the time the
computer waits before entering Standby Mode, or
before the monitor or hard drive turns off. The settings
are saved as a power scheme.



Quick Launch

This refers to a toolbar that can be configured so that
you can launch a program such as Internet Explorer or
display the Windows Desktop with one click. You can
add any icon to the quick launch area of the Taskbar
and launch frequently used program by clicking that
icon.

Server

In general, a server refers to a computer that provides
shared resources for network users.

Share

This refers to setting a resource of a computer such as
a folder or printer so that other users can also use it.

Shared Folder

A folder that can be used by other users on the network.

Network Administrator

A user who plans, configures and manages network
operations. Sometimes, a network administrator is
called a system administrator.
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Sleep Mode

A power mode that enables computers to save power
consumption when they are not being used. When a
computer is in Sleep Mode, the data on the computer
memory is not saved to the hard disk. If the power is
tuned off, the data in memory will be lost.

System File

System Files refer to files that are read and used by
the Windows operating system. In general, system files
must not be deleted or moved.



USB (Universal Serial Bus)

This refers to a serial interface standard developed

to replace the conventional interface standards such
as Serial and PS/2. While USB 1.1 supports 12Mbps
(12 million bits per second), USB 2.0 supports a data
rate that is 40 times (480Mpbs) faster than that of USB
1.1. The data rate of USB 2.0 is equivalent to that of
IEEE1394. Therefore USB 2.0 is used for A/V devices
supported by IEEE 1394 and a 2nd HDD and CDRW
that require a high data rate.

Windows

The name of an operating system developed by the
Microsoft Corporation. Windows Vista is installed on this
computer.

Windows Media Player

A multimedia program included with Windows. Using
this program, you can play a media file, create an audio
CD, listen to a radio broadcast, search and manage
media files, and copy files to a portable device, etc.

oS



Index

A
AVStation Now

B

Battery

Battery Calibration
BIOS Setup
Bluetooth

Booting Priority

o

CD Drive / Recording
Charge

Click

Connecting AP / AP
Connect / Output Monitor
Control Panel

CyberLink PowerDVD

D

Dual View
Desktop / Change

E

Easy Battery Manager
Easy Network Manager

H
Help

124

137
141
128

99
134

47
138
45
92
57
76
107

59
66

139
94

65

L
LCD Brightness

Memory

Modem Connection
Multi Card Slot
Multimedia

N

Network
Network Status Diagnosis

P

Password

Play AVStation
Playing Music
Product Name
Product Specifications

Program

R

Recorder
Remaining Battery Charge
Resolution / Color

194

127

135
98
53

105

94
97

132
111
118

33
183

104

61
138
80

S

Samsung Update Plus
Security Lock Port
Safety Precautions
Shortcut Keys
SlideShow

Status Indicators

T
Touchpad

U

User Accounts / Switch User

\')

Video Play
Volume Control

w

Wired Network
Wireless Network
Windows Vista

109
142

42

121
34

44

78

114
61

89
92
64



Contact SAMSUNG WORLD WIDE

[U.S.A./ U.K./ AUSTRALIA / HONG KONG / MALAYSIA / SINGAPORE] Contact SAMSUNG WORLD WIDE
If you have any comments or questions regarding a Samsung products, contact the SAMSUNG customer care

center.

Customer Care Center TEL Web Site

U.S.A. 1 800 SAMSUNG (7267864) Www.samsung.com
U.K. 0870-726-7864 www.samsung.com/uk
AUSTRALIA 1300 362 603 www.samsung.com/au
HONG KONG 2862 6001 www.samsung.com/hk
MALAYSIA 1800-88-9999 www.samsung.com/my
SINGAPORE 1800-SAMSUNG(7267864) www.samsung.com/sg

[FRANCE] Comment contacter Samsung dans le monde

Si vous avez des suggestions ou des questions concernant les produits Samsung, veuillez contacter le Service
Consommateurs Samsung.

Customer Care Center TEL Web Site
FRANCE 0825 08 3260 www.samsung.com/fr

[GERMANY] Kontakt zu Samsung

Falls Sie Fragen oder Anregungen zu Samsung-Produkten haben, wenden Sie sich bitte an den Samsung-
Kundendienst.

Customer Care Center TEL Web Site
GERMANY 01805 121213 www.samsung.de
0,14 EUR/Min aus dem Festnetz der T-Com

[SPAIN] Contacte con SAMSUNG WORLD WIDE

Si tiene alguna pregunta o comentario referente a nuestros productos, por favor contacte con nuestro Servicio de
Atencion al Cliente.

Customer Care Center TEL Web Site
SPAIN 902 10 11 30 www.samsung.com/es

195



[ITALY] Contatta SAMSUNG

Se hai commenti o richieste sui prodotti Samsung contatta il nostro Servizio Clienti.

Customer Care Center TEL
ITALY 199 153 153

[RUSSIA / UKRAINE] CeasbiBanTecb ¢ SAMSUNG no Bcemy mupy

Web Site
www.samsung.com/it/

Ecnu y Bac ecTb NpeanoXeHust uny BoNpochl No npogyktam Samsung, CBA3bIBAWTECH C MHPOPMALIMOHHBIM LLEHTPOM

Samsung.

Customer Care Center TEL

RUSSIA 8-800-200-0400
UKRAINE 8-800-502-0000

[CHIM A ZESTRIESN
MRENZEFRERMEOILY, BRRZ2FRP L

Customer Care Center TEL
CHINA 800-810-5858 / (010) 64751880

fasaduefstiulae

[THZ Gasadiiaadulad winfiduusinGadasdufuifundadudiduy dasasaunulad SAMSUNG
customer care center

Customer Care Center TEL
THAILAND 1800-29-3232 / 02-689-3232
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Web Site
www.samsung.ru

www.samsung .com/ur

Web Site
www.samsung.com.cn

Web Site
www.samsung.com/th
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