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CONTACT SAMSUNG WORLD WIDE

If you have any comments or questions regarding Samsung products, 
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About this user’s guide
This user’s guide provides the information about basic understanding of the 
machine as well as detailed explanation on each step during the actual 
usage. Both of the new user and professional user can refer to this guide for 
installing and using the machine.

The explanation herein is mainly basd on windows operating system.

Some terms in this guide are used interchangeably, as below.
• Document is synonymous with original.
• Paper is synonymous with media, or print media.

• SCX-6345N is synonymous with the machine.

Following table offers the conventions of this guide.

Convention Description Example

Bold Used to texts on the 
screen or actual prints on 
the machine.

Copy Setup

Note Used to provide 
additional information or 
detailed specification of 
the machine function and 
feature.

Note 
The date format 
may differ from 
country to country.

Caution Used to give users to 
protect the machine from 
the possible mechanical 
damage or malfunction.

Caution
Do not touch the 
green underside of 
the toner cartridge. 
Use the handle on 
the cartridge to 
avoid touching this 
area.

Footnote Used to provide more 
detail information on 
certain word or a phrase. 

a. pages per minute

> Used to show the steps 
of selecting or pressing 
items in order. The 
example menus; press 
Copy from the main 
screen, press Adminced
tab, and then press 
Clone Copy.

Copy menu > Adminced tab 
> Clone Copy

page 1.1 Used to guide users to 
the reference page for 
the additional detailed 
information.

(page 1.1)

Finding more information

You can find information for setting up and using your machine from the 
following resources, either printed or onscreen.

Quick Install 
Guide

Provides information on setting up your 
machine and, therefore, be sure to follow 
the instructions in the guide to get the 
machine ready.

Online User’s 
Guide

Provides you with step-by-step 
instructions for using your machine’s full 
features, and contains information for 
maintaining your machine, 
troubleshooting, and installing 
accessories. 

This user’s guide also contains the 
Software Section providing you with 
information on how to print documents 
with your machine on various operating 
systems, and how to use the supplied 
software utilities.

Note 
You can access the user’s guides 
in other languages from the 
Manual folder on the printer 
software CD.

Network Printer 
User’s Guide

Contained on the network utilities CD,
provides you with information on setting 
up and connecting your machine to a 
network.

Printer Driver 
Help

Provides you with help information on 
printer driver properties and instructions 
for setting up the properties for printing. To 
access a printer driver help screen, click 
Help from the printer properties dialog 
box.

Samsung website If you have Internet access, you can get 
help, support, printer drivers, manuals, 
and order information from the Samsung 
website, www.samsungprinter.com.
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Important Precautions and Safety Information
When using this machine, these basic safety precautions should always be followed to 
reduce risk of fire, electric shock and injury to people:

1 Read and understand all instructions.

2 Use common sense whenever operating electrical appliances.

3 Follow all warnings and instructions marked on the machine and in the literature 
accompanying the machine.

4 If an operating instruction appears to conflict with safety information, heed the 
safety information. You may have misunderstood the operating instruction. If you 
cannot resolve the conflict, contact your sales or service representative for 
assistance.

5 Unplug the machine from the AC wall socket and/or telephone jack before 
cleaning. Do not use liquid or aerosol cleaners. Use only a damp cloth for 
cleaning.

6 Do not place the machine on an unstable cart, stand or table. It may fall, causing 
serious damage.

7 Your machine should never be placed on, near or over a radiator, heater, air 
conditioner or ventilation duct.

8 Do not allow anything to rest on the power. Do not locate your machine where the 
cords will be abused by persons walking on them.

9 Do not overload wall outlets and extension cords. This can diminish performance, 
and may result in the risk of fire or electric shock.

10 Do not allow pets to chew on the AC power, telephone or PC interface cords.

11 Never push objects of any kind into the machine through case or cabinet 
openings. They may touch dangerous voltage points, creating a risk of fire or 
shock. Never spill liquid of any kind onto or into the machine.

12 Your machine may have a heavy cover for optimal pressure on the document for 
the best scanning and/or faxing (usually the flatbed-type machine). In this case, 
replace the cover after placing document on the scan glass, by holding and 
moving it down slowly until it seats on its location.

13 To reduce the risk of electric shock, do not disassemble the machine. Take it to a 
qualified service technician when repair work is required. Opening or removing 
covers may expose you to dangerous voltages or other risks. Incorrect reassembly 
could cause electric shock when the unit is subsequently used. 

14 Unplug the machine from the telephone jack, PC and AC wall outlet and refer 
servicing to qualified service personnel under the following conditions:
• When any part of the power cord, plug or connecting cable is damaged or frayed.

• If liquid has been spilled into the machine. 
• If the machine has been exposed to rain or water.
• If the machine does not operate properly after instructions have been followed.

• If the machine has been dropped, or the cabinet appears damaged.
• If the machine exhibits a sudden and distinct change in performance.

15 Adjust only those controls covered by the operating instructions. Improper 
adjustment of other controls may result in damage, and may require extensive 
work by a qualified service technician to restore the machine to normal operation.

16 Avoid using this machine during a lightning storm. There may be a remote risk of 
electric shock from lightning. If possible, unplug the AC power and telephone cord 
for the duration of the lightning storm.

17 The Power cord supplied with your machine should be used for safe operation. If 
you are using a cord which is longer than 2 m with 110 V machine, then it should 

be 16 AWG1 or bigger.

18 Use only No.26 AWG1 or larger telephone line cord.

19 SAVE THESE INSTRUCTIONS.

Laser Safety Statement
The printer is certified in the U.S. to conform to the requirements of DHHS 21 CFR, 
chapter 1 Subchapter J for Class I(1) laser products, and elsewhere is certified as a 
Class I laser product conforming to the requirements of IEC 825.

Class I laser products are not considered to be hazardous. The laser system and printer 
are designed so there is never any human access to laser radiation above a Class I level 
during normal operation, user maintenance or prescribed service condition.

WARNING 

Never operate or service the printer with the protective cover removed from Laser/
Scanner assembly. The reflected beam, although invisible, can damage your eyes.

When using this product, these basic safety precautions should always be followed to 
reduce risk of fire, electric shock, and injury to persons:

Ozone Safety
During normal operation, this machine produces ozone. The ozone 
produced does not present a hazard to the operator. However, it is 
advisable that the machine be operated in a well ventilated area.

If you need additional information about ozone, please request your 
nearest Samsung dealer.

1 AWG: American Wire Gauge
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Mercury Safety
LAMP(S) INSIDE THIS PRODUCT CONTAIN MERCURY AND MUST BE 
RECYCLED OR DISPOSED OF ACCORDING TO LOCAL, STATE OR 
FEDERAL LAWS. For details see lamprecycle.org, eiae.org, or call 1-800-
Samsung

Power Saver
This printer contains advanced energy conservation technology that reduces power 
consumption when it is not in active use.

When the printer does not receive data for an extended period of time, power 
consumption is automatically lowered. 

Recycling
Please recycle or dispose of the packaging material for this product 
in an environmentally responsible manner.

Correct Disposal of This Product (Waste Electrical & 
Electronic Equipment)

(Applicable in the European Union and other European countries with 
separate collection systems)

This marking shown on the product or its literature, indicates that it 
should not be disposed with other household wastes at the end of its 
working life.  To prevent possible harm to the environment or human 
health from uncontrolled waste disposal, please separate this from 
other types of wastes and recycle it responsibly to promote the 
sustainable reuse of material resources. 

Household users should contact either the retailer where they purchased this product, 
or their local government office, for details of where and how they can take this item for 
environmentally safe recycling. 

Business users should contact their supplier and check the terms and conditions of the 
purchase contract. This product should not be mixed with other commercial wastes for 
disposal.

Radio Frequency Emissions

FCC Information to the User
This device complies with Part 15 of the FCC Rules. Operation is subject to the following 
two conditions: 

• This device may not cause harmful interference, and 
• This device must accept any interference received, including interference that 

may cause undesired operation.

This equipment has been tested and found to comply with the limits for a Class A digital 
device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses and can radiate radio frequency energy and, if not installed 
and used in accordance with the instructions, may cause harmful interference to radio 
communications. However, there is no guarantee that interference will not occur in a 

particular installation. If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and on, the 
user is encouraged to try to correct the interference by one or more of the following 
measures:

• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which the 
receiver is connected.

• Consult the dealer or experienced radio TV technician for help.

CAUTION: Change or modifications not expressly approved by the manufacturer 
responsible for compliance could void the user's authority to operate the equipment.

Canadian Radio Interference Regulations
This digital apparatus does not exceed the Class A limits for radio noise emissions from 
digital apparatus as set out in the interference-causing equipment standard entitled 
“Digital Apparatus”, ICES-003 of the Industry and Science Canada.

Cet appareil numérique respecte les limites de bruits radioélectriques applicables aux 
appareils numériques de Classe B prescrites dans la norme sur le matériel brouilleur: 
“Appareils Numériques”, ICES-003 édictée par l’Industrie et Sciences Canada.

Fax Branding
The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to 
use a computer or other electronic device to send any message via a telephone 
facsimile machine unless such message clearly contains in a margin at the top or bottom 
of each transmitted page or on the first page of the transmission the following 
information:

(1) the date and time of transmission

(2) identification of either business, business entity or individual sending the message; 
and

(3) telephone number of either the sending machine, business, business entity or 
individual.

The Telephone Company may make changes in its communications facilities, 
equipment operations or procedures where such action is reasonably required in the 
operation of its business and is not inconsistent with the rules and regulations in FCC 
Part 68. If such changes can be reasonably expected to render any customer terminal 
equipment incompatible with telephone company communications facilities, or require 
modification or alteration of such terminal equipment, or otherwise materially affect its 
use or performance, the customer shall be given adequate notice in writing, to allow the 
customer an opportunity to maintain uninterrupted service.

Ringer Equivalence Number
The Ringer Equivalence Number and FCC Registration Number for this machine may 
be found on the label located on the bottom or rear of the machine. In some instances 
you may need to provide these numbers to the telephone company.

The Ringer Equivalence Number (REN) is a measure of the electrical load placed on the 
telephone line, and is useful for determining whether you have “overloaded” the line. 
Installing several types of equipment on the same telephone line may result in problems 
making and receiving telephone calls, especially ringing when your line is called. The 
sum of all Ringer Equivalence Numbers of the equipment on your telephone line should 
be less than five in order to assure proper service from the telephone company. In some 
cases, a sum of five may not be usable on your line. If any of your telephone equipment 
is not operating properly, you should immediately remove it from your telephone line, as 
it may cause harm to the telephone network.
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WARNING:

FCC Regulations state that changes or modifications to this equipment not expressly 
approved by the manufacturer could void the user’s authority to operate this equipment. 
In the event that terminal equipment causes harm to the telephone network, the 
telephone company should notify the customer that service may be stopped. However, 
where prior notice is impractical, the company may temporarily cease service, providing 
that they:

a) promptly notify the customer.

b) give the customer an opportunity to correct the equipment problem.

c) inform the customer of the right to bring a complaint to the Federal Communication 
Commission pursuant to procedures set out in FCC Rules and Regulations Subpart E 
of Part 68.

You should also know that:

• Your machine is not designed to be connected to a digital PBX system.

• If you intend to use a computer modem or fax modem on the same phone line as 
your machine, you may experience transmission and reception problems with all the 
equipment. It is recommended that no other equipment, except for a regular 
telephone, share the line with your machine.

• If your area experiences a high incidence of lightning or power surges, we 
recommend that you install surge protectors for both the power and the telephone 
lines. Surge protectors can be purchased from your dealer or telephone and 
electronic specialty stores.

• When programming emergency numbers and/or making test calls to emergency 
numbers, use a non-emergency number to advise the emergency service dispatcher 
of your intentions. The dispatcher will give you further instructions on how to actually 
test the emergency number.

• This machine may not be used on coin service or party lines.

• This machine provides magnetic coupling to hearing aids.

• You may safely connect this equipment to the telephone network by means of a 
standard modular jack, USOC RJ-11C.

Declaration of Conformity (European Countries)

Approvals and Certifications
The CE marking applied to this product symbolizes Samsung 
Electronics Co., Ltd. Declaration of Conformity with the following 
applicable 93/68/EEC Directives of the European Union as of the 
dates indicated:

January 1, 1995: Council Directive 73/23/EEC Approximation of the laws of the 
member states related to low voltage equipment.

January 1, 1996: Council Directive 89/336/EEC (92/31/EEC), approximation of the laws 
of the Member States related to electromagnetic compatibility.

March 9, 1999: Council Directive 1999/5/EC on radio equipment and 
telecommunications terminal equipment and the mutual recognition of their conformity.

A full declaration, defining the relevant Directives and referenced standards can be 
obtained from your Samsung Electronics Co., Ltd. representative.

EC Certification

Certification to 1999/5/EC Radio Equipment & Telecommunications 
Terminal Equipment Directive (FAX)
This Samsung product has been self-certified by Samsung for pan-European single 
terminal connection to the analogue public switched telephone network (PSTN) in 
accordance with Directive 1999/5/EC. The product has been designed to work with the 
national PSTNs and compatible PBXs of the European countries:

In the event of problems, you should contact the Euro QA Lab of Samsung Electronics 
Co., Ltd. in the first instance.

The product has been tested against TBR21. To assist in the use and application of 
terminal equipment which complies with this standard, the European 
Telecommunication Standards Institute (ETSI) has issued an advisory document (EG 
201 121) which contains notes and additional requirements to ensure network 
compatibility of TBR21 terminals. The product has been designed against, and is fully 
compliant with, all of the relevant advisory notes contained in this document.

Replacing the Fitted Plug (for UK Only)
IMPORTANT

The mains lead for this machine is fitted with a standard (BS 1363) 13 amp plug and has 
a 13 amp fuse. When you change or examine the fuse, you must re-fit the correct 13 
amp fuse. You then need to replace the fuse cover. If you have lost the fuse cover, do 
not use the plug until you have another fuse cover. 

Please contact the people from you purchased the machine.

The 13 amp plug is the most widely used type in the UK and should be suitable. 
However, some buildings (mainly old ones) do not have normal 13 amp plug sockets. 
You need to buy a suitable plug adaptor. Do not remove the moulded plug.

WARNING

If you cut off the moulded plug, get rid of it straight away.

You cannot rewire the plug and you may receive an electric shock if you plug it 
into a socket.

IMPORTANT WARNING: You must earth this machine.

The wires in the mains lead have the following color code:

• Green and Yellow: Earth

• Blue: Neutral

• Brown: Live

If the wires in the mains lead do not match the colors marked in your plug, do the 
following:

You must connect the green and yellow wire to the pin marked by the letter “E” or by the 
safety ‘Earth symbol’ or colored green and yellow or green.

You must connect the blue wire to the pin which is marked with the letter “N” or colored 
black.

You must connect the brown wire to the pin which is marked with the letter “L” or colored 
red.

You must have a 13 amp fuse in the plug, adaptor, or at the distribution board.
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1.1   <Introduction>

1 Introduction
Thank you for purchasing this Samsung multifunctional product. Your 
machine provides printing, copying, scanning, and faxing functions.

This chapter includes:

• Special features

• Machine overview

• Control panel overview

Note

Your machine does not support some of these features, 
please check the specifications (Page 13.1)

Special features

Your new machine is equipped with special features that improve print 
quality. You can:

Print with excellent quality and speed
• You can print with a resolution of up to 1200 dpi [Best].

See the Software Section.
• Your machine prints A4-sized paper at up to 45 ppma

and letter-sized paper at up to 43 ppm.
• For duplex printing, your machine prints A4-sized 

paper at up to 42 ipmb and letter-sized paper at up to 
43 ipm.

Handle paper flexibly
• The multi-purpose tray supports letterhead, 

envelopes, labels, transparencies, custom-sized 
media, postcards, and heavy paper. The multi-
purpose tray holds up to 100 sheets of plain paper.

• The 550-sheet tray 1 and 550-sheet optional tray 2
support plain paper in various sizes. 

Create professional documents
• Print Watermarks. You can customize your documents 

with words, such as “Confidential”. See the Software 
Section.

• Print Posters. The text and pictures of each page of 
your document are magnified and printed across the 
sheet of paper and can then be taped together to form 
a poster. See the Software Section.

Save time and money 
• You can print multiple pages on one single sheet of 

paper to save paper.
• You can use preprinted forms and letterhead with plain 

paper. See the Software Section.
• This machine automatically conserves electricity by 

substantially reducing power consumption when not in 
use.

Expand your machine’s capacity

* Zoran IPS Emulation compatible with PostScript 3 
• © Copyright 1995-2005, Zoran Corporation. All 
rights reserved. Zoran, the Zoran logo, IPS/PS3, and 
OneImage are trademarks of Zoran Corporation.

* 136 PS3 fonts
Contains UFST and MicroType from Monotype Imaging Inc.

Print in various environments

Copy originals in several forms

Scan originals and send it right away 

Reserving the time to transmit a Fax  

• Your printer has 128 MB of memory which can be 
expanded to 512 MB. Page 12.1.

• A Network interface enables network printing. Your 
machine is come with a built-in network interface, 10/
100 Base TX.

• Zoran IPS Emulation* compatible with PostScript 3 
Emulation* (PS) enables PS printing. 

• You can print with Windows 98/Me/NT 4.0/2000/XP/
2003 as well as Linux systems and Macintosh
systems.

• Your machine come with USB interface and a 
network interface.

• Producing a sequential 2-sided document allows you 
to create a booklet. 

• At the same time, the quality and the size of output 
image can be adjusted and enhanced.

• Erase punch holes or staple marks of originals, and 
containing color in the background like a newspaper.

• By Email, SMB, FTP, or network scanning program, 
you can send the scanned file to several destinations. 

• The keyboard on the touch screen of the machine’s 
control panel makes you to simply type the email 
address to send it immediately.

• You can scan originals in color mode and save them 
in JPEG, JIF format which has more precise 
compression format for color bitmaps.

• You can specify the certain time to transmit the fax 
and also send the fax to several stored destinations. 

• After the transmission, the machine may print out the 
fax reports according to the setting.

a. pages per minute
b. images per minute
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Machine overview

These are the main components of your machine:

Front view

1 DADF (Duplex 
Automatic Document 
Feeder)

11 tray 1

2 document width guides 12 optional tray 2

3 document input tray 13 optional tray 3

4 document output tray 14 optional tray 4

5 scanner lid 15 optional tray stand

6 control panel 16 multi-purpose tray 
extension

7 side cover 17 multi-purpose tray paper 
width guides

8 multi-purpose tray 18 scanner glass

9 front cover 19 toner cartridge

10 optional tray jam cover 20 drum cartridge

* The figure above shows an SCX-6345N with 
all available accessories.

Rear view

1 6 network port

2 extension telephone 
socket (EXT)

7 power receptacle

3 telephone line socket
(LINE)

8 power switch

4 9 output support

5 USB port

* The figure above shows an SCX-6345N with 
all available accessories.
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Control panel overview

1 Machine Setup: Sets the value of machine setup. 8 Redial/Pause: In Standby mode, redials the last number, or in Edit 
mode, inserts a pause into a fax number.

2 Job Status: Enters job status menu which shows the current 
running jobs, waiting jobs or completed jobs.

9 On Hook Dial: Engages the telephone line.

3 Screen brightness dial: adjusts the brightness of the touch 
screen.

10 Power Saver: Enters the machine into the power save mode.

4 Status: Shows the status of your machine. See page 1.4. 11 Interrupt: Stops a progressing job for urgent copy job.

5 Screen: Displays the current machine status, prompts during an 
operation, and user can set manus since it is the touch screen. 

12 Clear All: Sets the machine with default values.

6 number keypad: dials fax number, enters the number of copied 
document or option values.

13 Stop: Stops an operation at any time. The pop up window appears 
on the screen showing the current job that user can stop or resume.

7 Clear: Deletes character of string in the editing area of screen. 14 Start: Starts a job.
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Machine Setup button

Through this button, you can browse the current machine setting and set 
the value of the machine. (Page 8.1)

• Machine Status: shows the current statement of the machine.

• Admin Setting: allows administrator to set up the machine.

Job Status button

When user presses Job Status button, LCD shows the current running & 
waiting jobs and completed jobs.

• Current Job: shows the list of jobs in progress and in waiting.

• Complete Job: provides the list of jobs completed.

• Error List: shows the list of error occurred in the machine.

• No.: gives the order of jobs. The job in No. 001 is currently in 
progress.

• Job Name: shows the job information like name and type. 

• Status: gives the current state of each job.

• User: provides user name, mainly computer name.

• Job Type: TBD

• Delete: removes the selected job from the list.

• Close: closes the job status window and switches to previous 
view.

Status

Status Description

Off • The machine is off-line.
• The machine is in Power Save mode. When 

data is received, or any button is pressed, it 
switches to on-line automatically.

Touch Screen

The touch screen gives you the convenient operation of the machine. 
Once you press the Status?? button or home icon ( ) on the screen, 
it shows the main 4 options  which you can select.

• ? (Help): shows Help.

• Copy: enters to Copy menu.

Green On The machine is on-line and can be used.

Blinking • When the backlight slowly blinks, the machine 
is receiving data from the computer.

• When the backlight fast blinks, the machine is 
printing data. 

Red On • The toner cartridge is totally exhausted. 
Remove the old toner cartridge and install a 
new one. See page 9.4.

• The drum cartridge is totally exhausted. 
Remove the old drum cartridge and install a 
new one. See page 9.5.

• A paper jam has occurred. To solve the 
problem, see page 10.2.

• The front cover is open. Close the front cover.
• There is no paper in the tray. Load paper in 

the tray.
• The lifespan of the toner cartridge is reached, 

and you selected Stop at the Toner 
Exhausted prompt. See page 10.8.

• The machine has stopped due to a major 
error. Check the display message. See 
page 10.8 for details on the meaning of the 
error message.

Blinking • A minor error has occured and the machine is 
waiting the error to be cleared. Check the 
display message. When the problem is 
cleared, the machine resumes. 

• The lifespan of the toner cartridge is reached, 
and you selected Continue at the Toner 
Exhausted prompt. See page 10.8.

• The toner cartridge is low. Order a new toner 
cartridge. You can temporarily improve print 
quality by redistributing the toner. See 
page 10.8.

Status Description
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• Fax: enters to Fax menu.

• Scan to E-mail: enters to Scan to E-mail menu.

• Stored Documents: enters to Stored Documents menu.

• Logout: logouts from the current log in account.

Power Saver button

Enters the machine into the power save mode.

Interrupt button

When you press this button, the machine goes into interrupt mode which 
means it stops a printing job for urgent machine use.

Note 
Interrupt mode is resumed to default value (Off) after the 
machine shutdown or reset. 

Status Description

Off The machine is not in power save mode.

Green On The machine is in power save mode.

Status Description

Off The machine is not in interrupt printing mode.

Green On The machine is in interrupt printing mode.
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2 Getting Started
This chapter gives you step-by-step instructions for setting up the 
machine's systems.

This chapter includes:

• Setting up the hardware

• Setting up the software

• Setting up the network

• Machine's basic settings6

• Understanding keyboard

Setting up the hardware

This part shows the setting steps of the hardware which is explained in 
Quick Install Guide. Make sure you read Quick Install Guide and 
complete following steps.

1 Select a stable location. 

Select a level, stable place with adequate space for air circulation. 
Allow extra space for opening covers and trays. 

The area should be well-ventilated and away from direct sunlight or 
sources of heat, cold, and humidity. Do not set the machine close to 
the edge of your desk or table. 

2 Unpack the box of the machine and check enclosed items.

3 Remove the tapes which are holding the machine tight.

4 Install the toner cartridge.

5 Load paper.

6 Make sure that all the cables are connected to the machine. 

7 Turn the machine on. 

Setting up the software

You can install the machine software for printing, copying, faxing, and 
scanning. Those software includes drivers, applications, and other user 
friendly programs. 

Follow the steps for proper use of the machine.

Note

The following procedure is based on the operating system, 
Windows XP.  The procedure and installation window that 
appears to install software may differ depending on the 
operating system, the printer feature, or interface in use.
(See the Software Section.)

1 Make sure that the network setup for your machine is completed. 
(Page x.x)

Note

Connect the USB cable if you want to use the printer via the 
USB cable.

2 All applications should be closed on your computer before 
beginning installation.

3 Insert the Printer Software CD-ROM into your CD-ROM drive.

4 The CD-ROM should automatically run, and an installation window 
appears. Click Next.

• If necessary, select a language from the drop-down list.

• View User’s Guide: Allows you to view the User’s Guide. If your 
computer doesn’t have Adobe Acrobat, click on this option and it 
will automatically install Adobe Acrobat Reader for you.

If the installation window does not appear, click Start and then Run.
Type X:\Setup.exe, replacing “X” with the letter which represents 
your drive and click OK.



2.2   <Getting Started>

5 Select Custom installation. Click Next.

If the USB cable is connected, select Typical installation for a local 
printer and skip to step 8.

6 Select Add TCP/IP Port, and enter your machine’s IP Address. Click 
Next.(100.bmp)Note: If you are not sure of IP address, contact your 
network administrator, or print a network configuration page. (Page 
x.x)

7 Select components, and click Next.

8 Set Printer window appears, click Next. Then the computer starts to 
copy files and install software.

9 When the installation is completed, click Finish.

Note
After setup is complete, if your printer driver doesn’t work 
properly, reinstall the printer driver. See the Software 
Section.

Setting up the network

You need to set up the network protocols on the machine to use it as your 
network printer. You can set up the basic network settings through the 
machine's touch screen.

Note
For detailed information on network setting, please, refer to 
handbook 'Network Printer Quick Guide', or on-line user's 
guide within Network Utilities CD. 
If you want to use the machine only locally through USB 
cable, go to Setting up the network.
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Supported operating systems

The following table shows the network environments supported by the 
machine: 

Configuring network protocol via the machine

You can setup the network parameters, configuring TCP/IP, Netware, 
AppleTalk. The explanation bellow is the case you set TCP/IP protocol. If 
you use besides TCP/IP, please refer to on-line user's guide within 
Network Utilities CD.

1 Connect your machine to a network with an RJ-45 Ethernet cable.

2 Make sure you turn on the machine and your computer.

3 Press Machine Setup button in the control panel.

4 Press Admin Setting.

5 Login message appears, enter password (factory setting: 1111) with  
number keypad and press OK.

6 Press Setup tab > Network Setup.

7 Select TCP/IP Protocol.

8 Press IP Setting.

Item Requirements

Network interface 10/100 Base-TX

Network operating 
system

Novell NetWare 4.x, 5.x, 6.x

Windows 98/Me/NT 4.0/2000/XP/2003

Various Linux OS

Macintosh OS 10.3 ~ 10.4

Network protocols NetWare IPX/SPX

TCP/IP

EtherTalk 

Dynamic addressing 
server

DHCP, BOOTP

9 Select Static and enter IP Address as well as Subnet Mask and 
Gateway address.

10 Press OK.

Machine's basic settings

After setting the machine up, you may need to set the machine's basic 
features. Check next explanation whether you would like to set or change 
values.

Setting ionin password

To set your machine up or change the settings, you have to login to the 
machine. To change password, follow the next steps. 

1 Press Machine Setup button in the control panel.

Notes
• If you are using DHCP or BOOTP, select that option.
• Contact the network administrator, if you are not sure what to 

select.

Note
You can also set up the network settings through the network 
administration programs.

• SyncThru™ Web Admin Service: Web-based printer 
management solution for network administrators. SyncThru™ 
Web Admin Service provides you with an efficient way of 
managing network devices and lets you remotely monitor and 
troubleshoot network printers from any site with corporate 
intranet access.

• SyncThru™ Web Service: Web server embedded to your 
network print server, which allows you to:
-  Configure the network parameters necessary for the machine 

to connect to various network environments.
-  Customize e-mail settings and set up Address Book for 

scanning to email.
-  Customize server settings and set up Address Book for 

scanning to the FTP or SMB servers.
-  Customize printer, copy, and fax settings.

• SetIP: Utility program allowing you to select a network 
interface and manually configure the IP addresses for use with 
the TCP/IP protocol.
For further details, refer to the user’s guide on the network 
utilities CD that came with your machine.
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2 Press Admin Setting.

3 Login message appears, enter password (Factory setting: 1111) with 
number keypad and press OK.

4 Press Setup tab > Login Setup.

5 Press Change Password.

6 Enter old password and new password.

7 Press OK.

Registering the service center and contact 
information

Setting the date and time

The current date and time are shown on the display when your machine 
is on and ready to work. All of your faxes will have the date and time 
printed on them.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab > Data/Time > Set Date/Time.

5 Enter data and time using the number keypad.

Note
To change the format of data and time, press Date Format
and Time Format.

6 Press OK.

Changing the display language

To change the language that appears on the touch screen, follow these 
steps.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab.

5 Press down arrow to switch the screen, press Language.

6 Select language.

7 Press OK.

Setting job timeout

When there is no input, the machine waits the specific time. You can set 
the time duration the machine waits.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab.

5 Press Timers.

6 Select System Timeout.

7 Select time using left/right arrows.

8 Press OK.
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Using energy saving feature

The machine provides energy saving features. 

• Scan Power Save: reduces machine's power consumption when it is 
not in actual use.

• Power Save: Save power by turning off the scan lamp. The scan lamp 
under the scanner glass automatically turns off when it is not in use to 
reduce power consumption and extend the life of the lamp.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab.

5 Press down arrow to switch the screen, press Energy Saver.

6 Select appropriate option and time.

7 Press OK.

Setting the tray and paper

You can select the tray and paper you use for printing job. 

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab.

5 Press down arrow to switch the screen, press Tray Management.

6 Select tray and it options such as paper size, type, and Tray 
Confirmation Message. 

7 Press OK.

Changing the default settings

You can set the default values for copy, fax, email, scan and paper at 
once. 

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab >  Default Settings > Default Option.

5 Press function you want to change, and change its settings.

For example, if you want to change the default setting of darkness 
for copy job, press Copy > Darkness. And adjust the darkness.

6 Press OK.

Understanding keyboard

You can enter alphabet characters, numbers or special symbols using the 
keyboard on the touch screen. Especially this keyboard is arranged as 
like a normal keyboard for its better usability for user. 
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By touching the input area where you need to enter characters, the 
keyboard pops up on the screen. The keyboard below is the default one 
which shows the lowercase letters.

Note
If you enter the email address, then the following keyboard 
pops up. After you enter the address, press Apply to 
activate entered address. Press arrow key beside for 
rotating From, To, CC, Bcc, Subject, Message in order. 

Note
If you enter the ????s, then the following keyboard pops up. 
ID is changeable to for  

1 Left/Right: moves the curser between characters in the input 
area.

2 Backspace: deletes the character right side of curser.

3 Delete: deletes the character left side of curser.

4 Clear: deletes all characters in input area.

5 Input area: enter letters within this line.

6 Shift: converts lowercase keys to uppercase keys.

7 Symbol: switches the alphabet keyboard to symbolic keyboard.

8 Space: enters blank between characters.

9 Top domain: chooses top level domains like .com, .net, .org, 
etc. By pressing arrow key, you can select different domains. 
You can set the 5 different top level domains in Admin settings.

10 OK: saves and closes input result.

11 Cancel: cancels and closes input result.
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3 Loading originals and print 
media

This chapter introduces you to how to load originals and print media into 
your machine.

This chapter includes:

• Loading originals

• Selecting print media

• Loading paper

• Setting the paper size and type

Loading originals

You can use the scanner glass or DADF to load an original for copying, 
scanning, and sending a fax.

On the scanner glass

Make sure that no originals are in the DADF. If an original is detected in 
the DADF, the machine gives it priority over the original on the scanner 
glass. To get the best scan quality, especially for colored or gray-scaled 
images, use the scanner glass.

1 Lift and open the scanner lid.

2 Place the original face down on the scanner glass and align it with 
the registration guide at the top left corner of the glass.

3 Close the scanner lid.

In the DADF

Using the DADF, you can load up to 50 sheets of paper (75 g/m2) for one 
job.

When you use the DADF:

• Do not load paper smaller than 142 x 148 mm or larger than 
216 x 356 mm.

• Do not attempt to load the following types of paper:
- carbon-paper or carbon-backed paper
- coated paper
- onion skin or thin paper
- wrinkled or creased paper
- curled or rolled paper
- torn paper

• Remove all staples and paper clips before loading.

• Make sure any glue, ink, or correction fluid on the paper is completely 
dry before loading.

• Do not load originals that include different sizes or weights of paper.

• Do not load booklets, pamphlets, transparencies, or documents 
having other unusual characteristics.

Notes
• Leaving the scanner lid open while copying may affect copy 

quality and toner consumption.
• Dust on the scanner glass may cause black spots on the 

printout. Always keep it clean.
• If you are copying a page from a book or magazine, lift the 

scanner lid until its hinges are caught by the stopper and then 
close the lid. If the book or magazine is thicker than 30 mm, 
start copying with the lid open. 
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To load an original into the DADF:

1 Load the original face up into the DADF. Make sure that the bottom 
of the original stack matches the paper size marked on the 
document input tray.

2 Adjust the document width guides to the paper size.

Note 
Dust on the DADF glass may cause black lines on the printout. 
Always keep it clean.

Selecting print media

You can print on a variety of print media, such as plain paper, envelopes, 
labels, and transparencies. Always use print media that meet the 
guidelines for use with your machine. Print media that does not meet the 
guidelines outlined in this user’s guide may cause the following problems:

• Poor print quality

• Increased paper jams

• Premature wear on the machine.

Properties, such as weight, composition, grain, and moisture content, are 
important factors that affect the machine’s performance and the output 
quality. When you choose print materials, consider the following:

• Desired outcome: The print media you choose should be appropriate 
for your project.

• Size: You can use any size media that fits easily within the paper 
adjusters of the paper tray.

• Weight: Your machine supports print media weights as follows:
- 60 to 163 g/m2 bond for the tray 1 and optional tray 2/3/4
- 60 to 163 g/m2 bond for the multi-purpose tray 
- 60 to 90 g/m2 for duplex printing

• Brightness: Some print media are whiter than others and produce 
sharper, more vibrant images.

• Surface smoothness: The smoothness of the print media affects how 
crisp the printing looks on the paper.

Caution
Using print media that does not meet these specifications may 
cause problems, requiring repairs. Such repairs are not covered 
by Samsung’s warranty or service agreements.

Notes
• Some print media may meet all of the guidelines in this section 

and still not produce satisfactory results. This may be the result 
of improper handling, unacceptable temperature and humidity 
levels, or other variables over which Samsung has no control.

• Before purchasing large quantities of print media, ensure that it 
meets the requirements specified in this user’s guide. 
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Supported print media types and sizes

Type Size Dimensions Weight1

1. If media weight is over 90 g/m2, use the multi-purpose tray.

Capacity2

2. Maximum capacity may differ depending on media weight, thickness, and environmental conditions.

Plain paper Letter 215.9 x 279 mm (8.5 x 11 inches) • 60 to 90 g/m2 (16 ~ 24 lb) 
bond for the tray

• 60 to 163 g/m2 (16 ~ 43 lb) 
bond for the multi-purpose 
tray

• 550 sheets of 75 g/m2

(20 lb bond) bond paper 
for the tray

• 100 sheets of 75 g/m2

(20 lb bond) in the multi-
purpose tray

Legal 215.9 x 355.6 mm (8.5 x 14 inches)

Folio 216 x 330.2 mm (8.5 x 13 inches)

A4 210 x 297 mm (8.27 x 11.69 inches)

Oficio 216 x 343 mm (8.5 x 13.5 inches)

JIS B5 182 x 257 mm (7.18 x 10.12 inches)

Executive 184.2 x 266.7 mm (7.25 x 10.5 inches)

A5 148.5 x 210 mm (5.85 x 8.27 inches)

Envelope Envelope B5 176 x 250 mm (6.92 x 9.48 inches) 75 to 90 g/m2 (20 ~ 24 lb) 10 sheets of 75 g/m2 (20 lb 
bond) in the multi-purpose 
trayEnvelope Monarch 98.4 x 190.5 mm (3.88 x 7.5 inches)

Envelope COM-10 105 x 241 mm (4.12 x 9.5 inches)

Envelope DL 110 x 220 mm (4.33 x 8.66 inches)

Envelope C5 162 x 229 mm (6.38 x 9.02 inches)

Envelope C6 114 x 162 mm (4.48 x 6.37 inches)

Transparency Letter, A4 Refer to the Plain paper section 138 to 146 g/m2 (37 to 39 lb 
bond)

30 sheets of 75 g/m2 (20 lb 
bond)

Labels Letter, Legal, Folio, 
A4, JIS B5,  
Executive, A5

Refer to the Plain paper section 120 to 150 g/m2 (32 to 40 lb 
bond)

30 sheets of 75 g/m2 (20 lb 
bond)

Card stock Letter, Legal, Folio, 
A4, JIS B5,  
Executive, A5

Refer to the Plain paper section 60 to 163 g/m2 (16 ~ 43 lb) 30 sheets of 75 g/m2 (20 lb 
bond)

Minimum size (custom) 98 x 148 mm (3.9 x 5.8 inches) 60 to 163 g/m2 (16 ~ 43 lb)
bond

3s0 sheets of 75 g/m2 (20 lb 
bond)

Maximum size (custom) 215.9 x 355.6 mm (8.5 x 14 inches)
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Media sizes supported in each mode

Guidelines for selecting and storing print media

When selecting or loading paper, envelopes, or other print materials, 
keep these guidelines in mind:

• Always use print media that conform with the specifications listed on 
page 3.3.

• Attempting to print on damp, curled, wrinkled, or torn paper can cause 
paper jams and poor print quality.

• For the best print quality, use only high quality copier grade paper 
specifically recommended for use in laser printers. 

• Avoid using the following media types:
- Paper with embossed lettering, perforations, or a texture that is too 

smooth or too rough
- Erasable bond paper
- Multi-paged paper
- Synthetic paper and thermally reactive paper
- Carbonless paper and Tracing paper. 
Use of these types of paper could result in paper jams, chemical 
smells, and damage to your machine.

• Store print media in its ream wrapper until you are ready to use it. 
Place cartons on pallets or shelves, not on the floor. Do not place 
heavy objects on top of the paper, whether it is packaged or 
unpackaged. Keep it away from moisture or other conditions that can 
cause it to wrinkle or curl.

• Store unused print media at temperatures between 15 °C and 30 °C. 
The relative humidity should be between 10% and 70%.

• Store unused print media in a moisture-proof wrap, such as a plastic 
container or bag, to prevent dust and moisture from contaminating 
your paper.

• Load special media types one sheet at a time through the multi-
purpose tray to avoid paper jams.

• To prevent print media, such as transparencies and label sheets, from 
sticking together, remove them as they print out.

Mode Size Source

Copy mode Letter, A4, Legal, Folio, 
Oficio, Executive, ISO 
B5, A5

• tray 1
• optional tray 2
• multi-purpose tray

Single side 
printing

All sizes supported by 
the machine

• tray 1
• optional tray 2
• multi-purpose tray

Duplex printing1

1. 75 to 90 g/m2 (20 ~ 24 lb bond) only

Letter, A4, Legal, Folio, 
Oficio

• tray 1
• optional tray 2
• multi-purpose tray

Fax mode Letter, A4, Legal • tray 1
• optional tray 2

Guidelines for special print media

Media type Guidelines

Envelopes • Successful printing on envelopes depends upon 
the quality of the envelopes. When selecting 
envelopes, consider the following factors:
- Weight: The weight of the envelope paper 

should not exceed 90 g/m2 or jamming may 
occur.

- Construction: Prior to printing, envelopes 
should lie flat with less than 6 mm curl, and 
should not contain air.

- Condition: Envelopes should not be wrinkled, 
nicked, or otherwise damaged.

- Temperature: You should use envelopes that 
are compatible with the heat and pressure of 
the machine during operation.

• Use only well-constructed envelopes with sharp 
and well creased folds.

• Do not use stamped envelopes.
• Do not use envelopes with clasps, snaps, 

windows, coated lining, self-adhesive seals, or 
other synthetic materials.

• Do not use damaged or poorly made envelopes.
• Be sure the seam at both ends of the envelope 

extends all the way to the corner of the 
envelope.

• Envelopes with a peel-off adhesive strip or with 
more than one flap that folds over to seal must 
use adhesives compatible with the machine’s 
fusing temperature of 180 °C for 0.1 second. 
The extra flaps and strips might cause wrinkling, 
creasing, or jams, and may even damage the 
fuser.

• For the best print quality, position margins no 
closer than 15 mm from the edges of the 
envelope.

• Avoid printing over the area where the 
envelope’s seams meet.

Acceptable

Unacceptable
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Transparencies • To avoid damaging the machine, use only 
transparencies designed for use in laser printers.

• Transparencies used in the machine must be 
able to withstand 180 °C, the machine’s fusing 
temperature.

• Place them on a flat surface after removing them 
from the machine.

• Do not leave them in the paper tray for long 
periods of time. Dust and dirt may accumulate 
on them, resulting in spotty printing.

• To avoid smudging caused by fingerprints, 
handle them carefully.

• To avoid fading, do not expose printed 
transparencies to prolonged sunlight.

• Ensure that transparencies are not wrinkled, 
curled, or have any torn edges.

Labels • To avoid damaging the machine, use only labels 
designed for use in laser printers.

• When selecting labels, consider the following 
factors:
- Adhesives: The adhesive material should be 

stable at 180 °C, the machine’s fusing 
temperature.

- Arrangement: Only use labels with no 
exposed backing between them. Labels can 
peel off sheets that have spaces between the 
labels, causing serious jams.

- Curl: Prior to printing, labels must lie flat with 
no more than 13 mm of curl in any direction.

- Condition: Do not use labels with wrinkles, 
bubbles, or other indications of separation.

• Make sure that there is no exposed adhesive 
material between labels. Exposed areas can 
cause labels to peel off during printing, which 
can cause paper jams. Exposed adhesive can 
also cause damage to machine components.

• Do not run a sheet of labels through the machine 
more than once. The adhesive backing is 
designed for only a single pass through the 
machine.

• Do not use labels that are separating from the 
backing sheet or are wrinkled, bubbled, or 
otherwise damaged.

Card stock or 
custom-sized 
materials

• Do not print on media smaller than 98 mm wide 
or 148 mm long.

• In the software application, set margins at least 
6.4 mm away from the edges of the material.

Media type Guidelines

Loading paper

In the tray 1

Load the print media you use for the majority of your print jobs in the 
tray 1. The tray 1 can hold a maximum of 550 sheets of 75 g/m2 plain 
paper. 

You can purchase an optional tray (tray 2) and attach it below the 
standard tray to load an additional 550 sheets of paper. For order 
information for an optional tray, see page 11.1.

Loading paper in the tray 1 or optional tray 2

1 To load paper, pull open the paper Tray and place paper with the 
side you want to print facing up.

2 After loading paper, set the paper type and size for the multi-
purpose tray. See page 3.8 for copying and faxing or the Software 
Section for PC-printing.

Preprinted 
paper

• Letterhead must be printed with heat-resistant 
ink that will not melt, vaporize, or release 
hazardous emissions when subjected to the 
machine’s fusing temperature of 180 °C for 
0.1 second.

• Letterhead ink must be non-flammable and 
should not adversely affect printer rollers.

• Forms and letterhead should be sealed in a 
moisture-proof wrapping to prevent changes 
during storage.

• Before you load preprinted paper, such as forms 
and letterhead, verify that the ink on the paper is 
dry. During the fusing process, wet ink can come 
off preprinted paper, reducing print quality.

Media type Guidelines
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Changing the size of the paper in the paper tray

To load longer sizes of paper, such as Legal-sized paper, you need to 
adjust the paper guides to extend the paper tray.

1 Adjust the paper length guide to the desired paper length. It is 
preset to Letter or A4 size depending on the country. To load 
another size, lift and insert the length guide into the corresponding 
position.

Notes
• If you experience problems with paper feed, place one sheet at 

a time in the multi-purpose tray.
• You can load previously printed paper. The printed side should 

be facing up with an uncurled edge at the front. If you 
experience problems with paper feed, turn the paper around. 
Note that print quality is not guaranteed. 

1

2 1 paper length guide

2 paper width guide

2 After inserting paper into the tray, while pinching the paper width 
guide as shown, move it toward the stack of paper until it lightly 
touches the side of the stack. Do not press the guide too tightly to 
the edge of the paper; the guide may bend the paper. 

In the multi-purpose tray

The multi-purpose tray can hold special sizes and types of print material, 
such as transparencies, postcards, note cards, and envelopes. It is useful 
for single page printing on letterhead or colored paper. 

To load paper in the multi-purpose tray:

Notes
• Do not push the paper width guides far enough to cause the 

materials to warp.
• If you do not adjust the paper width guides, it may cause paper 

jams.
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1 Open the multi-purpose tray and unfold the multi-purpose tray 
extension, as shown. 

2 If you are using paper, flex or fan the edge of the paper stack to 
separate the pages before loading.

For transparencies, hold them by the edges and avoid touching the 
print side. Oils from your fingers can cause print quality problems. 

3 Load the paper with the side to be printed on facing down.

4 Squeeze the multi-purpose tray paper width guides and adjust them 

to the width of the paper. Do not force too much, or the paper will be 
bent, which will result in a paper jam or skew.

5 After loading paper, set the paper type and size for the multi-
purpose tray. See page 3.8 for copying and faxing or the Software 
Section for PC-printing.

Note 
The settings made from the printer driver override the 
settings on the control panel.

6 After printing, fold the multi-purpose tray extension and close the 
multi-purpose tray.

Notes

Depending on the media type you are using, keep the following 
loading guidelines:
• Envelopes: Flap side down and with the stamp area on the top 

left side.
• Transparencies: Print side up and the top with the adhesive 

strip entering the machine first.
• Labels: Print side up and top short edge entering the machine 

first.
• Preprinted paper: Design side up with the top edge toward the 

machine.
• Card stock: Print side up and the short edge entering the 

machine first.
• Previously printed paper: Previously printed side down with an 

uncurled edge toward the machine.
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Tips on using the multi-purpose tray

• Load only one size of print media at a time in the multi-purpose tray.

• To prevent paper jams, do not add paper when there is still paper in 
the multi-purpose tray. This also applies to other types of print media.

• Print media should be loaded face down with the top edge going into 
the multi-purpose tray first and be placed in the center of the tray.

• Always load only the print media specified in page 3.2 to avoid paper 
jams and print quality problems.

• Flatten any curl on postcards, envelopes, and labels before loading 
them into the multi-purpose tray.

• Make sure to open the rear cover when you print on transparencies. If 
not, they may tear while exiting the machine.

Setting the paper size and type

After loading paper in the paper tray, you need to set the paper size and 
type using the control panel buttons. These settings will apply to Copy 
and Fax modes. For PC-printing, you need to select the paper size and 
type in the application program you use on your PC.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password with  number keypad and 
press OK. (Page x.x)

4 Press General tab.

5 Press down arrow to switch the screen, press Tray Management.

6 Select tray and it options such as paper size, type, and Tray 
Confirmation Message. 

7 Press OK.
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4 Copying
This chapter gives you information about using your machine as a copy 
machine.

This chapter includes:

• Understanding the Copy screen

• Copying originals

• Changing the settings for each copy

• Using special copy features

• Setting copy timeout

• Changing the default settings for copy job

Understanding the Copy screen

When you press the Copy on Main screen, the Copy screen appears. If 
the screen displays other menu, press ( ) to go to Main screen.

Basic tab

• Original Size: selects the size of originals. (Page 4.2)

• Reduce/Enlarge: reduces or enlarges the size of a copied image. 
(Page 4.2)

• Duplex: sets the machine to print copies on both sides of paper. 
(Page 4.3)

• Output: selects collated or stapled copy options. (Page 4.3)

• Text, Text/Photo, Photo: improves the copy quality by selecting 
the document type for the current copy job. (Page 4.3)

• Light, Dark: adjusts the brightness to make a copy that is easier to 
read, when the original contains fait markings and dark images. 
(Page 4.4)

• Paper Supply: selects the paper supply tray. 

Advanced tab

• ID Copy: prints 2 sided originals on one sheet of paper. This 
feature is helpful for copying a small-sized item, such as a name 
card. (Page 4.4)

• N-Up: prints 2 or 4 original images reduced to fit onto one sheet of 
paper. (Page 4.4)

• Poster Copy: prints an image onto 9 sheets of paper (3x3). 
(Page 4.4)

• Clone Copy: prints multiple image copies from the original 
document on a single page. (Page 4.5)

• Book Copy: allows you to copy an entire book. (Page 4.5)

• Booklet: creates booklets from a sequential set of either 1 sided or 
2 sided originals. (Page 4.5)

• Covers: automatically adds covers to your copied set using stock 
taken from a different tray than the copies. (Page 4.5)

• Transparencies: adds either a blank or printed divider between 
each transparency within a set. (Page 4.6)

Image tab

• Erase Edge: allows you to erase punch holes, staple marks, fold 
creases along any of four edges of documents. (Page 4.6)

• Erase Background: prints an image without its background. 
(Page 4.6)

• Margin Shift: creates a binding edge for the document. (Page 4.7)
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Copying originals

This process is the normal and usual way to copy your originals.

1 Press Copy from the main screen.

2 Place originals face up into the DADF. Or you can use the scanner 
glass with a single original document face down.

3 Adjust the settings for each copy such as Original Size, Reduce/
Enlarge, Duplex and so on. (Page 4.2) 

4 Select the tray by pressing the appropriate tray on screen.

5 Enter the number of copies using the number keypad, if necessary.

6 Press Start on the control panel to begin copying.

Note
To cancel the current copy job, press Stop/Clear on the control 
panel.

Changing the settings for each copy

On Basic tab of Copy screen, user can select copy features before the 
start of copy.

Note
The setting of on Basic tab is only for each copy, it means that 
the setting does not apply for the next copy job. After finishing 
the current copy job, the machine automatically resumes to the 
default settings. (Page 4.7)

Changing the size of originals

Press Basic tab > Original Size, then use Right/Left arrows to set the 
original size. 

Press more to see the detail values.

• Custom: select the scanning region of the original. Press the 
cardinal point arrows to set the size. 

• Auto: the machine automatically detects and adjusts the size of 
originals.

• Other preset values: provides user to select commonly used 
values easily.

Reducing or enlarging the copy

Press Basic tab > Reduce/Enlarge, then use Right/Left arrows to reduce 
or enlarge an image on the paper. Press more to see the detail values.

• Original(100%): prints texts or images as the same size as 
originals.

• Auto Fit: reduces or enlarges an image of originals based on the 
size of the output paper. 

• Other preset values: provides user to select commonly used 
values easily.
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Copying on both sides of originals (Duplex)

Press Basic tab > Duplex, then use Right/Left arrows to select Duplex
value. Press more to see the detail values.

• 1->1Sided: scans one side of a original and prints one side of a 
paper, this function produce exactly the same print out from 
originals.

• 1->2Sided: scans one side of originals and prints them on both 
sides of paper.

• 1->2Sided, Rotate Sided2: scans one side of originals and prints 
them on both sides of paper, but the information on back side of 
the print out are rotated 180°.

• 2->1Sided: scans both sides of originals and prints each of them 
on separate papers.

• 2->2Sided: scans both sides of the original and prints them on 
both sides of papers, this function produce exactly the same print 
out from originals.

• 2->1Sided, Rotate Sided2 scans both sides of original and prints 
one of them on separate papers, but the information on back side 
of the print out are rotated 180°.

Deciding the form of copy output (Collated / 
Staple) 

Note
This option is available with an optional stacker & stapler. 
(Page x.x)

Press Basic tab > Output, then use Right/Left arrows to select collated 
or stapled. Press more to see the detail values.

• Collated: prints output in sets to match the sequence of originals.

• Uncollated: prints output sorted into stacks of individual pages.

• Staple, Portrait: adds a single staple to all your portrait-oriented 
output.

• Staple, Landscape: adds a single staple to all your landscape-
oriented output. 

Selecting a original type (Text/Photo)

Press Basic tab and select original type.

• Text: User for originals containing mostly text.
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• Text/Photo: Use for originals with mixed text and photographs.

• Photo: Use when the originals are photographs.

Changing the darkness

There are 5 levels of darkness. Use Right/Left arrows to change the 
darkness of the output.

Using special copy features

On Advanced tab or Image tab of Copy screen, you can select copy 
features in depth.

ID card copying

The machine prints one side of the original on the upper half of the paper 
and the other side on the lower half without reducing the size of the 
original. This feature is helpful for copying a small-sized item, such as a 
name card.

1 Place a single original face down on the scanner glass. (Page 3.1)

2 Press Copy from Main screen.

3 Press Advanced tab > ID Copy.

4 Press Start on the control panel

Then the machine starts scanning the front side.

5 Place back side of original and press Start on the control panel to 
begin copying.

Note
If the original is larger than the printable area, some portions 
may not be printed.

2-up or 4-up copying (N-Up)

The machine reduces the size of original images and prints 2 or 4 page 
onto one sheet of paper.

1 Load originals face up in the DADF. (Page 3.1) 

Note
Originals must be loaded in DADF to use this feature.

2 Press Copy from Main screen.

3 Press Advanced tab > N-Up.

4 Select Off, 2Up, or 4Up.

• Off: copies an original onto one sheet of paper.

• 2Up: copies two separate originals onto one sheet of paper. 

• 4Up: copies four separate originals onto one sheet of paper. 

5   Press Start on the control panel.

Note
You can not adjust the copy size using the Reduce/Enlarge for 
using N-Up feature. 

Poster copying

Your original is divided into 9 portions. You can paste the printed pages 
together to make one poster-sized document. This copy feature is 
available only when you place originals on the scanner glass. Each 
portion is scanned and printed on by one in the following order. 

1 Place a single original face down on the scanner glass. (Page 3.1) 

2 Press Copy from Main screen.

3 Press Advanced tab > Poster Copy.
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4 Press On to activate this feature. 

5 Press OK to start the job.

Clone copying

The machine prints multiple original images on a single page. The 
number of images is automatically determined by the original image and 
paper size.

1 Place a single original face down on the scanner glass. (Page 3.1)

2 Press Copy from Main screen.

3 Press Advanced tab > Clone Copy.

4 Press On to activate this feature. 

5 Press OK to start the job.

Book copying

Use this feature to copy a book. If the book is too thick, lift the cover until 
its hinges are caught by the stopper and then close the cover. If the book 
or magazine is thicker than 30 mm, start copying with the cover open.

1 Place a single original face down on the scanner glass. (Page 3.1) 

2 Press Copy from Main screen.

3 Press Advanced tab > Book Copy.

4 Press the binding option.

• Off: disables this feature.

• Left Page, Binding Erase: prints left page of the book.

• Right Page, Binding Erase: prints right page of the book.

• Both Pages, Binding Erase: prints both pages of the book.

5 Press OK to start the job.

Booklet copying

The machine prints 2-sided automatically, which, when folded, produces 
a booklet with all the pages in the correct sequence. The machine will 
also reduce and correctly position each images to fit on the selected 
paper.

1 Load originals face up in the DADF. (Page 3.1)

2 Press Copy from Main screen.

3 Press Advanced tab > Booklet.

4 Press On to activate this feature. 

5 Press OK to start the job.

Covers copying

Covers must be the same size and orientation as the main body of the 
job.

1 Load originals face up in the DADF. (Page 3.1)

2 Press Copy from Main screen.

3 Press Advanced tab > Covers.
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4 Press On to use this feature. And select detail settings of each 
option.

• Position: selects whether the cover is for front, back, or both.

• Cover Sheet: selects cover is 1sided, 2sided, or blank paper.

• Paper Source: select the paper tray.

5 Press OK to start the job.

Transparencies copying

When you prepare transparencies for the presentation, use this feature 
to copy the information. 

1 Load transparencies in the multi-purpose tray.

(Insert the picture) 

2 Load originals face up in DADF. (Page 3.1)

3 Press Copy from Main screen.

4 Press Advanced tab > Transparencies.

5 Select Transparencies option.

• Off: disables this feature.

• Separator, Printed Sheet: places the same image on the divider 
sheets as printed on the transparency. 

• Separator, Blank Sheet: places a blank sheet between each 
transparency.

• Transparency Supply: sets that the transparencies can only be 
fed from the bypass tray.

• Separator Supply: specifies the tray from which the machine 
needs to use the separator stock.

6 Select tray option.

7 Press OK to start the job.

Erasing edge

You can copy the original without certain edge or margin of it.

1 Place a single original face down on the scanner glass. (Page 3.1)

2 Press Copy from Main screen.

3 Press Image tab > Erase Edge.

4 Select appropriate option.

• Off: disables this feature.

• Border Erase: erases equal amounts on all edges of the copies.

• Small Original Erase: erases 0.25" (6mm) from the edge of the 
document.

• Hole Punch Erase: erases hole punch marks from the left and 
right edge of the document.

• Book Center and Edges Erase: erases shadows of a binding or 
book edge from the left and right edge of the document.

5 Press OK to start the job.

Erasing background images

This feature is helpful when copying originals containing color in the 
background, such as a newspaper or a catalog.

1 Load originals face up in the DADF. Or place a single original face 
down on the scanner glass.

2 Press Copy from Main screen.

3 Press Image tab > Erase Background.
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4 Press On to activate this feature. 

5 Press OK to start the job.

Shifting margin

You can creates a binding edge for the document..

1 Place a single original face down on the scanner glass. (Page 3.1)

2 Press Copy from Main screen.

3 Press Image tab > Margin Shift

4 Select Margin Shift option.

• Off: disables this feature.

• Auto Center: automatically copies in the center of the paper.

• Custom Margin: adjusts the margin by user, enter left, right, top, 
bottom margin using four direction arrows.

5 Press OK to start the job.

Setting copy timeout

Changing the default settings for copy job

You can set the default options for copy, fax, email, scan and paper at 
once.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting > General tab > Default Settings > Default 
Option.

3 Press Copy.

4 Press option which you want to change the default setting. 
(Example : Darkness)

5 Select the default value.

6 Press OK.
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5 Faxing (Optional)
This chapter gives you information about using your machine as a fax 
machine. 

This chapter includes:

Preparing for faxing

Understanding the Fax screen
• Basic tab
• Advanced tab
• Image tab

Sending a fax
• Sending a fax
• Sending a fax with automatic redialing
• Sending a fax redialing the last number
• Delaying a fax sending
• Sending a priority fax
• Forwarding received/sent fax to another fax machine or e-mail 

address
• Changing sending mode

Receiving a fax
• Setting the receive mode (Tel, Fax, Answering Machine/Fax)
• Receiving manually using an extension telephone
• Receiving faxes using DRPD mode
• Receiving in secure receiving mode
• Printing received faxes on both sides of paper
• Changing receiving mode

Adjusting the document settings
• Duplex
• Resolution
• Original Type
• Darkness
• Erase Background
• Color

Setting up a fax phonebook
• Storing individual fax numbers (Speed Dial Number)
• Storing Group fax numbers
• Setting up a fax phonebook using SynchThru Web Service

Using the polling
• Storing the originals for polling
• Polling a remote fax immediate polling
• Polling from remote mail box

Using the mail box
• Creating the Mailbox
• Storing the originals in the mail box
• Send to remote mail box

Preparing for faxing

Before you send or receive a fax, you need to connect the telephone 
cable(s) to appropriate port(s). Refer to the Quick Install Guide to connect 
them. The method of making a telephone connection is different from one 
country to another.

Note 
If you want to add fax feature to the machine, check the option 
lists (Page 11.1) and contact the purchasing point to order. 
When you purchase a fax kit, install the fax kit by following the 
steps of the Quick Installation Guide which enclosed in the fax 
kit.

Understanding the Fax screen

To use fax feature, press the Fax on Main screen. If the screen displays 
other menu, press ( ) to go to Main screen. 

Note 
If your machine does not support fax feature, fax icon on Main 
screen does not appear. 

Basic tab

• Fax number input area: enters the recipient's fax number using 
the number keypad on the control panel. If you stored fax address, 
press Individual or Group. (Page x.x)

• Address: Stores frequently used fax numbers directly from your 
machine or from your computer through SynchThru Web Service 
(Page 5.6). And you can input the recipient's addresses just by 
pressing stored addresses. Individual displays each fax numbers, 
since Group shows group name which has several fax umbers 
stored. 
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• Duplex: selects the option whether the machine send fax of one 
side of original paper (1Sided), both sides of original paper 
(2Sided). 

• Resolution: adjusts resolution options.

• Add No: moves the cursor to the next input line.

• : removes the latest entered fax number character.

• : removes the fax numbers within one input line where the 
cursor blinks.

• Remove: removes the fax numbers which are below from the 
cursor blinks.

• Remove All: removes all the fax numbers in the input area.

Advanced tab

• Original Size: selects the size of original document. Press OK to 
update current setting.

• Delay Send: sets the machine to send a fax at a later time when 
you will not be present. (Page x.x)

• Priority Send: sends a urgent fax ahead of reserved operations. 
(Page x.x)

• Polling: uses when receiver requests the document to be faxed at 
sender's absence. Prior to this, sender must store the originals into 
the machine for polling function. (Page 5.7)

• Mail Box: allows storing a received fax in the machine memory or 
the originals which is ready to poll. You can use a mailbox on the 
same machine you are using, or a mailbox set up on a remote 
machine. Each mailbox has a corresponding mailbox number, 
name and password. (Page 5.8)

• Back: goes to Basic tab.

Image tab

• Original Type: enhances the quality of fax based on the type of 
original document being scanned. (Page 5.5)

• Darkness: adjusts the lightness or darkness of the fax. (Page x.x)

• Erase Background: reduces the dark background or paper 
pattern such as newspaper originals. (Page x.x)

• Color Mode: selects whether the user sends the fax in mono or 
color. (Page x.x)

Sending a fax

This part explains how to send a fax, and the special sending methods.

Sending a fax 

1 Press Fax from the Main screen.

2 Place the originals face up into the DADF. Or you can use the 
scanner glass with a single original document faced down. 

3 Adjust the document settings in Image tab.

4 Select Duplex and Resolution options in Basic tab.

Note 
If you want to send a fax manually, press On Hook Dial. Then 
you can hear a dial tone.

5 When the cursor blinks in the input line, enter the fax number with 
number keypad on the control panel. Or use Address on the right 
side, if you stored frequently used fax numbers.

Note 
To add number, press Add No.

6 Press Start on the control panel.



5.3   <Faxing (Optional)>

Note 
When you want to cancel a fax job, press Stop at any time while 
sending.

Sending a fax with automatic redialing

When the number you have dialed is busy or there is no answer, the 
machine automatically redials the number every three minutes, up to 
seven times according to the factory default settings. 

When LCD shows Retry redial?, press OK to redial the number without 
waiting. To cancel the automatic redialing, press Stop.

To change the time interval between redials and the number of redial 
attempts, refer to next steps.

1 Press Machine Setup on the Control Panel.

2 Select Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup.

4 Press down arrow to down the screen.

5 Press Redial.

6 Select Redial Time Interval and Redial Attempts.

7 Press OK.

Sending a fax redialing the last number

1 Press Redial/Pause on the control panel.

2 Place the originals face up into the DADF, the machine 
automatically begins to send. 

3 Press Start on the control panel. 

Delaying a fax sending

1 Press Fax from the Main screen.

2 Place the originals face up into the DADF.

3 Adjust the document settings in Image tab.

4 Select Duplex and Resolution options in Basic tab.

5 Press Advanced tab > Delay Send.

6 Press On.

7 Enter the name of job in Job Name with the popped up keyboard.

8 Enter Start Time using Right/Left arrows. Start Time is the sending 
time of the fax.

Note 
Start Time is the specific time you want the fax to be sent. You 
can set Start Time within 24 hours basis. 

9 Press OK to start storing the scanned original data into memory. 

Note 
To cancel delaying a fax, press Off.

Sending a priority fax

This function is used when a high priority fax need to be sent ahead of 
reserved operations.

1 Press Fax from the Main screen.

2 Place the originals face up into the DADF.

3 Adjust the document settings in Image tab.

4 Select Duplex and Resolution options in Basic tab.

5 Press Advanced tab > Priority Send.

6 Press OK to start the urgent fax job.

Forwarding received/sent fax to another fax 
machine or e-mail address

You can forward your incoming and outgoing faxes to another fax 
machine or email address.

1 Press Machine Setup on the Control Panel.

2 Select Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup.

4 Press Up/Down arrow to go to the next page.
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5 Press Fax Forward Settings.

6 Press Type and select what type for forwarding the fax. If you want 
to send a fax via email, select Email.

7 Enter fax number or email address according to the forwarding type 
you selected in prior step. 

8 Press OK.

Changing sending mode

Receiving a fax

This part explains how to receive a fax, and the special receiving 
methods.

Setting the receive mode (Tel, Fax, Answering 
Machine/Fax)

1 Press Machine Setup on the Control Panel.

2 Select Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup > Receive Mode.

4 TBD ?????

Receiving manually using an extension telephone

This feature works best when you are using an extension telephone 
connected to the EXT socket on the back of your machine. You can 
receive a fax from someone you are talking to on the extension 
telephone, without going to the fax machine.

When you receive a call on the extension phone and hear fax tones, 
press the keys *9* on the extension phone. The machine receives the fax.

Press the buttons slowly in sequence. If you still hear the fax tone from 
the remote machine, try pressing *9* once again.

To change the *9* to, for example, *3*, follow next steps.

1 Press Machine Setup on the Control Panel.

2 Select Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup > Remote Code.

4 Select On.

5 Enter the number 3 using the number keypad.

6 Press OK.

Receiving faxes using DRPD mode

TBD??????

Receiving in secure receiving mode

You may need to prevent your received faxes from being accessed by 
unauthorized people. You can turn on secure receiving mode to restrict 
printing of received faxes when the machine is unattended. In secure 
receiving mode, all incoming faxes go into memory. When the mode is 
deactivated, then stored faxes are printed. Where??????

1 Press Machine Setup on the Control Panel.

2 Select Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup > Secure Receive.

4 Select On.

Note 
To deactivate Secure Receive feature, press Off.

Printing received faxes on both sides of paper

TBD ?????
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Changing receiving mode

TBD ?????

Adjusting the document settings

Before sending a fax, you can adjust the document settings, such as 
resolution, darkness, color, duplex and so forth. Refer to explanation of 
this part.

Duplex

This function is used especially when the originals for faxing are printed 
two-sided. User can select the option whether the machine send fax of 
one side of paper or both sides of paper. 

This option is in Fax screen. Press Fax > Basic tab > Duplex. Use right/
left arrow to toggle the values. 

• 1Sided: is for the originals that are printed on one side only.

• 2Sided: is for the originals that are printed on both sides. 

Resolution

Changing the resolution setting affects the appearance of the receiving 
document. 

This option is in Fax screen. Press Fax > Basic tab > Resolution. Use 
right/left arrow to toggle the values.

• Standard: is recommended for text documents. But this option will 
reduce the communications time.

• Fine: is recommended for original document containing small 
characters, thin lines or printed using a dot-matrix printer. 

• Super Fine: is recommended for original document containing 
extremely fine detail, this option is enabled only if the receiving 
machine also supports the Super Fine resolution. 

Original Type

You can set the original document type to enhance the quality of a 
document being scanned. Scanning is essential and prior job for sending 
a fax. 

This option is in Fax screen. Press Fax > Image tab > Original Type.
Press the appropriate option with your finger in screen then, press OK.

• Text: is for the originals that are with text or line art.

• Text/Photo: is for the originals that are with text and photographs 
together.

• Photo: is for the originals that are continuous tone photographs.

Darkness

You can select the degree of darkness of the original document. 

This option is in Fax screen. Press Fax > Image tab > Darkness. Press 
right arrow to enhance the darkness degree then, press OK.

Erase Background

You can lighten, reduce or eliminate the dark background from scanning 
colored paper or newspaper originals.

This option is in Fax screen. Press Fax > Image tab > Erase 
Background. Press On to activate this function then, press OK.

Note 
Erase Background is disabled if the Original Type is set to 
Photo.

Color

You can transmit a fax in color using this feature. 

This option is in Fax screen. Press Fax > Image tab > Color Mode.
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Press Color then, OK.

• Mono: transmits a fax in black and white image.

• Color: transmits a fax in color image.

Setting up a fax phonebook

You can set up Phonebook with the fax numbers used most frequently. 
There are two options, Individual and Group. The fax numbers, which are 
stored in Individual, work as Speed Dial No.

Storing individual fax numbers (Speed Dial 
Number)

1 Press Fax > Basic tab > Individual.

2 Press New.

Note 
If you want to change the fax number or ID, press Edit.

3 Enter the name of fax number in ID area with popped up keyboard, 
and fax number in Fax No. area with number keypad on the control 
panel. Speed Dial No. is automatically filled with first unused 
number.

4 Press OK.

Note 
Speed Dial No. allows user to enter easily the frequently used 
fax numbers. User only needs to press the Speed Dial No.
using the keypad. If the fax number is stored as the Speed Dial 
No. 069, the press 0, 6 and 9 (long press).

Storing Group fax numbers

TBD??????

1 Press Fax > Basic tab > Group.

2 Press New.

3 Enter the name in Group ID area with popped up keyboard. Group 
No. is automatically filled with first unused number.

4 Press the insert area of New window as below. 

Individual fax number list shows.

5 Select fax numbers from the individual list, press Add.

6 Press OK in New window to save the numbers.

Setting up a fax phonebook using SynchThru Web 
Service

You can store fax numbers conveniently from the networked computer 
using SynchThru Web Service.

1 Open the web browser in your computer.

2 Enter IP address of the machine, then SynchThru Web Service
shows.

(example) 

3 Press ??????????????? menu to enter fax numbers.
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Using the polling

Polling is used when one fax machine requests another to send a 
document. This is useful when the person with the original document is 
not in the office. The person, who wants to receive the document, calls 
the machine holding the original and requests that the document be sent. 
In other words, it "polls" the machine holding the original.

Note 
To use this feature, the sender and receiver, both must have 
polling feature.

The polling process is as below.

1 Sender stores the originals to the machine. (Page x.x)

2 Sender Informs receiver the Passcode.

3 Receiver dials the fax number and enters the Passcode. (Page x.x)

4 Receiver presses Start to receive the stored fax. 

Storing the originals for polling

1 Press Fax from the Main screen.

2 Place the originals face up into the DADF. Or you can use the 
scanner glass with a single original document faced down.

3 Adjust the document settings in Image tab.

4 Select Duplex and Resolution options in Basic tab.

5 Press Advanced tab > Polling > Store For Polling > Store.

6 Enter Passcode (four digit number).

Note 
If you want to use the Mail Box, refer to Storing the originals in 
the mail box. (Page 5.8)

7 Press OK to start the storing the originals for polling.

8 Inform the receiver the Passcode.

Polling a remote fax immediate polling

This option allows you to contact a remote fax machine to receive faxes 
which is stored in the remote machine. 

1 Press Fax from the Main screen.

2 Press Advanced tab > Polling > Poll Remote Fax > Immediate 
Polling.

Note 
User can use Delay RCV. Poll to poll the fax at certain time 
within 24 hours.

3 Enter Passcode and destination fax number using the number 
keypad on the control panel. 

4 Press OK.

Polling from remote mail box

This option allows you to contact a remote fax machine to receive faxes 
which is stored in the mailbox on the remote machine. 

1 Press Fax from the Main screen.

2 Press Advanced tab > Mail Box > Poll from Remote.

Notes
• Printing polling document

In Main screen, press Fax > Advanced tab > Polling > Store 
For Polling > Print, and enter the Passcode to print the 
polling documents.

• Deleting polling document
Press Main screen > Fax > Advanced tab > Polling > Store 
For Polling > Delete, and enter the Passcode to delete all the 
polling documents.
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3 Enter Remote Fax No., Mailbox No., and Passcode.

4 Press OK.

Using the mail box

You can store the original data in Mailbox. But before you store the 
originals, the Mailbox must exist. 

Creating the Mailbox

1 Press Machine Setup on the Control Panel.

2 Select Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup.

4 Press down arrow to move to another screen.

5 Press Mailbox Setup. Then the screen displays Mailbox List.

6 Select Mailbox on the Mailbox List.

7 Press Edit Mailbox.

8 Press Mailbox ID and enter TBD?????.

9 Enter Mailbox Name with the popped keyboard, Mailbox 
Passcode with the number keypad.

10 Set Notification option to On, when you want to be notified after a 
fax received into Mailbox.

11 Press OK.

Storing the originals in the mail box

Since you created the mailbox, you can store the originals into it.

1 Press Fax from the Main screen.

2 Place the originals face up into the DADF. Or you can use the 
scanner glass with a single original document faced down.

3 Adjust the document settings in Image tab.

4 Select Duplex and Resolution options in Basic tab.

5 Press Advanced tab >Mail Box > Store.

6 Enter Mailbox No. and Passcode.

7 Press OK.

Notes
• Deleting the data of the certain mail box 

Press Fax > Advanced tab > Mail Box > Delete, enter 
Mailbox No. and Passcode, and press OK. When the 
confirmation window appears press Yes to complete the job.

• Printing a mail box
Press Fax > Advanced tab > Mail Box > Print, enter Mailbox 
No. and Passcode, and press OK.
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Send to remote mail box

To fax and store the originals to recipient's Mail Box of the machine, you 
can use Send to Remote feature.

1 Press Fax from the Main screen.

2 Place the originals face up into the DADF. Or you can use the 
scanner glass with a single original document faced down.

3 Adjust the document settings in Image tab.

4 Select Duplex and Resolution options in Basic tab.

5 Press Advanced tab >Mail Box > Send to Remote.

6 Enter Remote Fax No., Mailbox No., and Passcode.

7 Press OK.
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6 Scanning
Scanning with your machine lets you turn hard copy originals into digital 
files that can be stored on your computer or be sent to several 
destinations. Then you can email the files, upload them to website, or 
print them out.

This chapter explains information about the method of scanning and the 
ways to sending the scanned output. There are two ways to send the 
scanned file in brief. One is called Scan to E-mail, and the other one is 
called Network Scan. 

• Scan to E-mail: sends the file to several destinations from the 
machine, using e-mail, ftp and SMB.

• Network Scan: scans an image from the machine via the Network 
Scan program which installed in your networked computer. 

This chapter includes:

• Preparing for Scan to E-mail

• Understanding the Scan to E-mail LCD

• Scanning basics

• Scanning to an application using a local connection

• Scanning using a network connection

• Changing the settings for each scan job

• Changing the default scan settings

• Setting up Address Book

• Scan on both sides of paper

Preparing for Scan to E-mail 

Before you use scan the originals and send it to e-mail, you need to 
configure the following settings.

Setting the machine's network

Sending a scanned file to several destinations as an e-mail 
attachment

1 Place the originals face up into the feeder. 

(Insert artwork)

Note
You can use the scanner glass for single paper. In that case, the 
original should face down and aligned with the tip of the top left 
of the document glass.

2 Go to Scan to E-mail from the main menu screen. If the screen 
displays other menu, press Main ( ).

3 Set the scan features following the information below. 

• Press Advanced tab to set the original size.

• Press Image tab to set the original type, adjust the color, darkness, 
and erase the unclear paper pattern, etc.

• Press Output tab to adjust the quality and the file format of scanned 
output.

4 Press the Basic tab to enter the email addresses. 

• From: Enter sender's e-mail address. Touch the input area, then the 
keyboard pops up on the screen. (See page x.x for more information 
about keyboard)

• To/CC/Bcc: Enter recipient's e-mail addresses by manually entering 
the addresses, or by pressing Global or Local in Address. Global or 
Local addresses are pre-loaded address lists on your server or 
machine. (See page x.x for more information about Storing e-mail 
addresses.) 
Next process is an example.

a. Press Local.

b. Press Group tab.

c. Select one among From, To, CC, and Bcc.

d. Press Group that you stored.
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5 When the scan setting is done, press Start button to scan and send 
the file to the destination. 

Understanding the Scan to E-mail LCD

When you press the  Scan to E-mail icon on LCD main menu, the Email
menu appears. In Scan to E-mail menu, you can set the scan options 
and send the output to e-mail, ftp, or SMB.

Basic tab 

• Input Area: You can input sender's address, receiver's addresses (To, 
CC, Bcc), subject, and message. The message's maximum size is 
1,000 bytes. Once you click the Input Area, the keyboard appears 
automatically for inserting characters, see page x.x for detail 
information. 

• Remove All: Erases all the input within the input area.

• Address: Stores addresses used frequently and input the recipient's 
addresses just by clicking stored addresses. 
- Global - Addresses stored from Web-UI.
- Local - Addresses stored from the machine.

• Duplex: selects the option which scans on both sides of paper or one 
side of paper.

• Resolution: selects the scanning resolution value.

1 1 Input Area

Advanced tab 

• Original Size: sets the originals in certain size. 

• Back: returns to the E-mail main menu.

Image tab 

• Original Type: Input whether the original is text or photo. 

• Color: Adjusts the color options of the scan output.

• Darkness: Adjusts the degree of darkness of the scan output.

• Erase Background: Erases background like paper pattern.

• Scan to Edge: Scans originals including the edge of them.

• Back: returns to the E-mail main menu.

Output tab 

• Quality: adjust the display quality of the scan output.

• File Format: selects the file format of the scan output.

• Back: returns to the E-mail main menu.
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Scanning basics

Your machine offers the following ways to scan an image using a local 
connection:

• Via one of the preset imaging applications. Scanning an image 
launches the selected application, enabling you to control the 
scanning process. See the next section.

• Via the SmarThru™ program supplied with your machine. Scanning 
an image launches SmarThru™ and enables you to control the 
scanning process.

• Via the Windows Images Acquisition (WIA) driver. See the Software 
Section.

Also, you can send scanned images to several destinations using a 
network connection:

• To your networked computer via the Network Scan program. You can 
scan an image from the machine, if network-connected, to the 
computer where the Network Scan program is running.

• To Email. You can send the scanned image as an attachment to an 
email. See page 6.5.

• To an FTP file server: You can scan an image and upload it to an FTP 
server. See page 6.6.

• To a computer networked via SMB (NetBEUI)a protocol: You can scan 
an image and send it to a shared folder on an SMB server. See 
page 6.6.

Scanning to an application using a local 
connection

1 Make sure that your machine and computer are turned on and 
properly connected to each other.

2 Load originals face up into the DADF, or place a single original face 
down on the scanner glass.

For details about loading an original, see page 3.1.

3 Press Scan/Email.

Ready to Scan appears on the top line of the display.

4 Press the Scroll buttons until Scan to Appl. appears on the bottom 
line of the display and press OK.

5 Press the Scroll buttons until the application you want to use 
appears and press OK.

• Microsoft Paint: Sends the scanned image to Microsoft Paint.

• Email: Sends the scanned image to your default email program on 
your computer. A new message window opens with the image 
attached.

a. A network protocol provided by Microsoft Corporation for Windows network 
systems.

• My Documents: Saves the scanned image in the default folder, 
My Documents, on your computer.

• SmarThru: Sends the scanned image to SmarThru™, installed 
with the printer driver.

• OCR: Sends the scanned image to the OCR program for text 
recognition.

Note
You can add more TWAIN-compliant software for scanning, 
such as Adobe Photoshop Deluxe, or Adobe Photoshop, 
from the Printer Settings Utility. See the Software 
Section.

6 On the selected application, adjust the scan settings and begin 
scanning. For details, please refer to the application user's guide.

Scanning using a network connection

If you have connected your machine to a network and set up network 
parameters correctly, you can scan and send images over the network.

Preparing for network scanning

Before using your machine’s network scanning features, you need to 
configure the following settings depending on your scan destination:

• Adding the machine to the Network Scan program for scanning to a 
network client

• Registering as an authorized user for scanning to Email, FTP, or SMB

• Setting up an account for scanning to Email

• Setting up FTP servers for scanning to FTP

• Setting up SMB servers for scanning to SMB

Adding the machine to the Network Scan program

First, install the Network Scan program. See the Software Section.

To scan images from your machine to your computer through the 
network, you need to register the machine as an authorized network 
scanner in the Network Scan program.

1 In Windows, select Start → Programs → Samsung Network 
Printer Utilities → Network Scan → Network Scan.

The Samsung Network Scan Manager window opens.

2 Click the Add Device button or double-click the Add Device icon.

3 Click Next.

4 Select Browse for a scanner. (recommended), or select Connect 
to this scanner. and enter the IP address of your machine.

5 Click Next.

A list of the scanners on your network appears.
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6 Select your machine from the list and enter a name, user ID, and 
PIN (Personal Identification Number) for the machine.

7 Click Next.

8 Click Finish.

Your machine is added to the Network Scan program and you can 
now scan images through the network.

Note
You can change the scanner properties of your machine and the 
scan settings from the Samsung Network Scan Manager
window. Click Properties and set the options in each tab.

Registering authorized users

To use scanning to Email, FTP, or SMB, you need to register authorized 
users using SyncThru™ Web Service. You can add up to 50 users.

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings and User Authentication.

3 Click Add.

4 Select the index number where the corresponding entry will be 
stored, from 1 to 50.

5 Enter your name, user ID, password, and e-mail address.

You need to enter the registered user ID and password in the 
machine when you start scanning to Email, FTP, SMB from the 
control panel.

6 Click Apply.

Setting up an e-mail account

To scan and send an image as an email attachment, you need to set up 
network parameters using SyncThru™ Web Service.

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings and E-mail Setup.

3 Select IP Address or Host Name.

4 Enter the IP address in dotted decimal notation or a host name.

5 Enter the server port number, from 1 to 65535.

The default port number is 25.

Notes
• For the scanner name, the model name of your machine is 

automatically entered, but can be changed.
• You can enter an ID of up to 8 characters. The first character 

must be a letter.
• The PIN must be 4 digits.

6 Put a check mark in SMTP Requires Authentication to require 
authentication.

7 Enter the SMTP server login name and password.

Setting up an FTP server

To use an FTP server, you need to set up parameters for access to FTP 
servers using SyncThru™ Web Service.

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings and FTP Setup.

3 Click Server List.

4 Click Add.

5 Select the index number, from 1 to 20.

6 Enter a name in Alias for the Setup for the corresponding Server 
List entry. This name will be displayed on your machine.

7 Select IP Address or Host Name.

8 Enter the server address in dotted decimal notation or a host name.

9 Enter the server port number, from 1 to 65535.

The default port number is 21.

10 Put a check mark in Anonymous if you want to allow the FTP 
server to be accessed by unauthorized persons.

By default, this is unchecked.

11 Enter the login name and password.

12 Enter the location the scanned image will be stored. This is the 
location you have entered in the step 6.

13 Click Apply.

Setting up an SMB server

To use an SMB server, you need to set up parameters for access to SMB 
servers using SyncThru™ Web Service.

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings and SMB Setup.

3 Click Server List.

4 Click Add.

5 Select the index number, from 1 to 20.

6 Enter a name in Alias for the Setup for the corresponding Server 
List entry. This name will be displayed on your machine.

7 Select IP Address or Host Name.
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8 Enter the server address in dotted decimal notation or a host name.

9 Enter the server port number, from 1 to 65535.

The default port number is 139.

10 Enter the share name of the server.

11 Put a check mark in Anonymous if you want to allow the SMB 
server to be accessed by unauthorized persons.

By default, this is unchecked.

12 Enter the login name and password.

13 Enter the domain name of the SMB server.

14 Enter the location the scanned image will be stored. This is the 
location you have entered in the step 6.

15 Click Apply.

Scanning to a network client

Network client allows you to remotely scan an original from your network-
connected machine to your computer in JPEG, TIFF, or PDF file format. 

Scanning

1 Make sure that your machine and the computer are connected to a 
network and Network Scan is running on the computer.

2 Load originals face up into the DADF, or place a single original face 
down on the scanner glass.

For details about loading an original, see page 3.1.

3 Press Scan/Email.

4 Press the Scroll buttons until NetScan appears on the bottom line 
of the display and press OK.

5 Enter the ID you have set in the Samsung Network Scan Manager
window and press OK.

6 Enter the PIN you have set in the Samsung Network Scan 
Manager window and press OK.

7 If the Reservation option you have set in the Windows Network 
application is On, scanning is started. Or, the Reservation option is 
Off, go to the next step.

8 If the scan destination is folder type, press the Scroll buttons until 
the scan setting option you want appears and press OK. Or, press 
Start to immediately start scanning using the default settings.

• Scan Size: Sets the image size.

• Original Type: Sets the original document’s type.

• Resolution: Sets the image resolution.

• Scan Color: Sets the color mode.

• Scan Format: Sets the file format in which the image is to be 
saved. If you select TIFF or PDF, you can select to scan multiple 
pages.

If the scan destination is application type, go to the step 11.

9 Press the Scroll buttons until the desired status appears and press 
OK.

10 Press Start to start scanning.

Your machine begins scanning the original to the computer where 
the program is running.

11 Press the Scroll buttons until the application you want appears and 
press OK. Scanning is started.

Setting network scan timeout

If the Network Scan program on your computer does not send a refresh 
request and does not scan a job within a specified timeout period, your 
machine cancels the scan job. You can change this timeout setting as 
needed.

1 Press Menu until System Setup appears on the bottom line of the 
display and press OK.

2 Press OK when Machine Setup appears.

3 Press the Scroll buttons until NetScanTimeout appears and press 
OK.

4 Enter the desired timeout value and press OK.

The change will be broadcast over the network and will apply to all 
clients connected to the network.

5 Press Stop/Clear to return to Standby mode.

Scanning to Email

You can scan and send an image as an email attachment. You first need 
to set up your email account in SyncThru™ Web Service. See page 6.4.

Before scanning, you can set the scan options for your scan job. See 
page 6.6.

1 Make sure that your machine is connected to a network.

2 Load originals face up into the DADF, or place a single original face 
down on the scanner glass.

For details about loading an original, see page 3.1.

3 Press Scan/Email.

4 Press the Scroll buttons until Scan to E-mail appears on the 
bottom line of the display and press OK.

5 Enter the recipient’s email address and press OK.

6 The e-mail idle screen displays From or My Login Name on the top 
line according to the authentication setting your system 
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administrator made through the authorized user setup. For details, 
see page x.x.

7 Press OK.

If you set My Login Name, enter the Login ID and password and 
then press OK.

8 Enter the recipient’s email address and press OK.

If you have set up Address Book, you can use a one-touch dial 
numbers or a speed email or group email number to retrieve an 
address from memory. See page 6.7.

9 To enter additional addresses, press OK when Yes appears and 
repeat step 9.

To continue to the next step, press the Scroll buttons to select No
and press OK.

10 If the display asks if you want to send the email to your account, 
press the Scroll buttons to select Yes or No and press OK.

Note
This prompt does not appear if you have activated the 
Send To Self option in the email account setup.

11 Enter an email subject and press OK.

12 Press the Scroll buttons until the file format you want appears and 
press OK or Start.

The machine begins scanning and then sends the email. 

13 If the machine asks if you want to log off your account, press the 
Scroll buttons to select Yes or No and press OK.

14 Press Stop/Clear to return to Standby mode.

Scanning to an FTP server

You can scan an image and then upload it to an FTP server. You need to 
set up parameters for access to FTP servers from SyncThru™ Web 
Service. See page 6.4.

Before scanning, you can set the scan options for your scan job. See 
page 6.6.

1 Make sure that your machine is connected to a network.

2 Load originals face up into the DADF or place a single original on 
the scanner glass.

For details about loading an original, see page 3.1.

3 Press Scan/Email.

4 Press the Scroll buttons until Scan to FTP appears on the bottom 
line of the display and press OK.

5 Enter the user ID and press OK.

6 Enter the password and press OK.

7 Press the Scroll buttons until the FTP server you want appears and 
press OK or Start.

8 Press the Scroll buttons until the file type you want appears and 
press OK or Start.

The machine begins scanning and then sends the file to the 
specified server.

Scanning to an SMB server

You can scan an image and then send it to an SMB server. You need to 
set up parameters for access to SMB servers from SyncThru™ Web 
Service. See page 6.4.

Before scanning, you can set the scan options for your scan job. See 
page 6.6.

1 Make sure that your machine is connected to a network.

2 Load originals face up into the DADF or place a single original on 
the scanner glass.

For details about loading an original, see page 3.1.

3 Press Scan/Email.

4 Press the Scroll buttons until Scan to SMB appears on the bottom 
line of the display and press OK.

5 Enter the user ID and press OK.

6 Enter the password and press OK.

7 Press the Scroll buttons until the SMB server you want appears and 
press OK or Start.

8 Press the Scroll buttons until the file format you want appears and 
press OK or Start.

The machine begins scanning and then sends the file to the 
specified server.

Changing the settings for each scan job

Your machine provides you with the following setting options to allow you 
to customize your scan jobs.

• Scan Size: Sets the image size.

• Original Type: Sets the original document’s type.

• Resolution: Sets the image resolution.

• Scan Color: Sets the color mode.

• Scan Format: Sets the file format in which the image is to be saved. If 
you select TIFF or PDF, you can select to scan multiple pages. 
Depending on the selected scan type, this option may not appear.

To customize the settings before starting a scan job:

1 Press Scan/Email.
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2 Press Menu until Scan Feature appears on the bottom line of the 
display and press OK.

3 Press the Scroll buttons until the scan type you want appears and 
press OK.

4 Press the Scroll buttons until the scan setting option you want 
appears and press OK.

5 Press the Scroll buttons until the desired status appears and press 
OK.

6 Repeat steps 4 and 5 to set other setting options.

7 When you have finished, press Stop/Clear to return to Standby 
mode.

Changing the default scan settings

To avoid having to customize the scan settings for each job, you can set 
up default scan settings for each scan type.

1 Press Scan/Email.

2 Press Menu until Scan Setup appears on the bottom line of the 
display and press OK.

3 Press OK when Change Default appears.

4 Press the Scroll buttons until the scan type you want appears and 
press OK.

5 Press the Scroll buttons until the scan setting option you want 
appears and press OK.

6 Press the Scroll buttons until the desired status appears and press 
OK.

7 Repeat steps 5 and 6 to change other settings.

8 To change the default settings for other scan types, press Back and 
repeat from step 4.

9 Press Stop/Clear to return to Standby mode.

Setting up Address Book

You can set up Address Book with the email addresses you use 
frequently via SyncThru™ Web Service and then easily and quickly 
enter email addresses by entering the location numbers assigned to them 
in Address book.

Registering speed email numbers

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings, E-mail Setup and Local Address Book.

3 Click Add.

4 Select a location number and enter the user name and e-mail 
address you want.

5 Click Apply.

Note
You can also click Import and obtain your address book 
from your computer.

Configuring group email numbers

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings, E-mail Setup and Group Address Book.

3 Click Add.

4 Select a group number and enter the group name you want.

5 Select speed email numbers that will be included in the group.

6 Click Apply.

Retrieving global email addresses from the LDAPa

server

You can use not only local addresses stored in your machine's memory 
but also ones in the LDAP server. To use the global addresses, configure 
the LDAP server first via SyncThru™ Web Service as following:

1 Enter your machine’s IP address as the URL in a browser and click 
Go to access the web site of your machine.

2 Click Machine Settings and LDAP Server Setup.

3 Select IP Address or Host Name.

4 Enter the IP address in dotted decimal notation or as a host name.

5 Enter the server port number, from 1 to 65535.

The default port number is 389.

6 Click Add.

Using Address Book entries

To retrieve an email address, use the following ways:

Speed email numbers

When you are prompted to enter a destination address while sending an 
email, enter the speed email number at which you stored the address you 
want.

a. LightWeight Directory Access Protocol: An Internet protocol that email and 
other programs use to look up information from a server.
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• For a one-digit speed email location, press and hold the 
corresponding digit button from the number keypad.

• For a two- or three-digit speed email location, press the first digit 
button(s) and then hold down the last digit button.

You can also press the one-touch dials at which you stored the address 
you want.

You can also search through memory for an entry by pressing Address 
Book. See page 6.8.

Group email numbers

To use a group email entry, you need to search for and select it from 
memory. 

When you are prompted to enter a destination address while sending an 
email, press Address Book. See page 6.8. 

Global email addresses

To use a global email addresses in the LDAP server, you need to search 
for and select it from memory.

When you are prompted to enter a destination address while sending an 
email, press Address Book. See page 6.8. 

Searching Address Book for an entry

There are two ways to search for an address in memory. You can either 
scan from A to Z sequentially or search by entering the first letters of the 
name associated with the address.

Searching sequentially through memory

1 If necessary, press Scan/Email.

2 Press Address Book until Search&Send appears on the bottom 
line of the display and press OK.

3 Press the Scroll buttons until the number category you want 
appears and press OK.

4 Press OK when All appears.

5 Press the Scroll buttons until the name and address you want 
appears. You can search upwards or downwards through the entire 
memory in alphabetical order.

Searching with a particular first letter

1 If necessary press Scan/Email.

2 Press Address Book until Search&Send appears on the bottom 
line of the display and press OK.

3 Press the Scroll buttons until the number category you want 
appears and press OK.

4 Press the Scroll buttons until ID appears and press OK.

5 Enter the first few letters of the name you want and press OK.

6 Press the Scroll buttons until the name you want appears and press 
OK.

Printing Address Book

You can check your Address Book settings by printing a list.

1 Press Address Book until Print appears on the bottom line of the 
display.

2 Press OK. A list showing your one-touch dial settings, and the 
speed/group email entries print out.
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Scan on both sides of paper

By using the Duplex button on your machine, you can set the machine to 
scan on both sides of paper. 

1 Press Duplex.

2 Press the Scroll buttons until the binding option you want appears.

• Off: Scans in Normal mode.

• 2Side: Scans both sides of the original and prints them on both 
sides of a paper, this function produce exactly the same print out 
from the original. 

• 2->1Side Rotate2: Scans both sides of the original and prints one 
of them on sepwarate two papers, but the information on back side 
of the original is printed 180° rotated. 

3 Press OK to save your selection.

If the mode is enabled, the Duplex button is backlit. 
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7 Basic printing
This chapter explains common printing tasks. 

Printing a document

Your machine allows you to print from various Windows, Macintosh, or 
Linux applications. The exact steps for printing a document may vary 
depending on the application you use.

1 Open the document you want to print.

2 Select Print from the File menu. The Print window is displayed. It 
may look slightly different depending on your application. 

3 Select your printer driver from the Selet Printer drop-down list.

4 To start the print job, click OK or Print in the Print window.

For details about printing, see the Software Section.

Canceling a print job

If the print job is waiting in a print queue or print spooler, such as the 
printer group in Windows, delete the job as follows:

1 Click the Windows Start menu.

2 For Windows 98/Me/NT 4.0/2000, select Settings and then 
Printers.

For Windows XP/2003, select Printers and Faxes.

3 Double-click the Samsung SCX-6x45 Series PCL 6 icon.

4 From the Document menu, select Cancel Printing (Windows 98/
Me) or Cancel (Windows NT 4.0/2000/XP).

Make sure that your 
printer is selected.

Note
You can also access this window by simply double-clicking the 
printer icon at the bottom right corner of the Windows desktop.

You can also cancel the current job by pressing Stop on the control panel.



8.1   <Machine status and advanced setup>

8 Machine status and advanced 
setup

This chapter explains how to browse the current status of your machine, 
and the method of setting the advanced machine setup. Please read this 
chapter carefully to use your machine's diverse features.

This chapter includes:

• Starting Machine Setup

• Machine Status screen

• Admin Setting screen

• General Settings

• Fax Setup

• Network Setup

• Login Setup

• Optional Service

• Print/Report

Starting Machine Setup

1 Press Machine Setup button in the control panel.

2 Select the appropriate item for your occasion.

• Machine Status: shows the current statement of the machine.

• Admin Setting: allows administrator to set up the machine.

When you press Admin Setting, login message pops up. Enter 
password and press OK. (Factory setting is 1111)

Machine Status screen

Press Machine Setup on the control panel and press Machine Status.

• Supplies Life: shows the remains of the supplies of the machine. 
Menu lists are Toner Cartridge, Drum Cartridge, Fuser Kit,
Feed Roller Kit, Document Feeder Roller Kit, Bypass Roller 
Kit, BTR Kit, DADF Friction Pad Kit.

• Machine Info.: shows the detailed information of the machine, like 
hardware options, paper supplies, memory, tray status, and so 
forth. Menu lists are Machine Details, Tray Status, Billing/
Counters, Print Reports, and SEC Test.

• Up/Down arrows: shows more option lists.

• Back: goes to the previous screen.

Admin Setting screen

You can set the machine setting in depth.

Note
When you press Admin Setting, login message appears. If the 
administrator set the password, you have to enter the password 
every time you want to use Admin Setting.

• General: sets the basic settings of the machine such as location, 
date, time, and so forth. (Page 8.2)

• Setup: sets the values for fax, network, login, and optional service 
is for enabling the feature listed on the screen.

• Print/Report: prints configuration or font list. And this option 
shows the report of the machine features. (Page 8.5)

• Up/Down arrows: shows more option lists.

• Back: goes to the previous screen.
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General Settings

First when you get ready to use the machine, it is recommended to set 
the machine up for better use. 

1 Press Machine Setup button in the control panel.

2 Press Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press General tab.

Option Description

Device Info The options are Service Center Registration
and Contact Info. You may enter information of 
the service center and the purchasing point.

Data/Time You can set the date and time. The current date 
and time are shown on the screen when your 
machine is on and ready to work. All of your 
faxes have the date and time printed on them.

Default Settings To change the default option values for copy, 
fax, email, scan and paper at once, use this 
feature.

Measurement This option let you change the unit which used 
within the machine, and set the numeric 
separation with comma or period. 

Timers The options are System Timeout, Incomplete 
Scan Timer, and Held Job Timeout. System 
Timeout sets the machine to return to the 
default value after completing a job. 
Incomplete Scan Timer sets the machine to 
wait the specific time and cancels a scan job, 
when a delay or an error of transferring data/
signal occurs while the machine handling a job. 
You can set the time duration for the machine 
waiting. Held Job Timeout sets the machine to 
cancel a job which is held by user.

Language It allows you to change the language that 
appears on the touch screen.

Energy Saver You can reduce the energy consumption by 
setting the machine to use this features.Scan 
Power Save turns off the scanner lamp under 
the glass, and Power Save goes into the sleep 
mode when there is no input to the machine.

Tray 
Management

This feature allows you to select the tray and 
paper you use for printing job. Paper size, 
paper type, and paper color options are 
adjusted here. And Tray Confirmation Message 
is to activate the window asking whether you 
set the paper size and type for just opened tray.

Altitude 
Adjustment

The printing quality is affected by atmospheric 
pressure, and atmospheric pressure is 
determined by the height of the machine above 
sea level. This feature lets you adjust the 
altitude for the machine used in a height district. 
The machine in higher location is needed to set 
this feature to High3, which affects the printing 
quality. (Page x.x )

Output Options Out of Staple Option is for, when the staple is 
run out, you to let the machine stop processing 
and wait to refill the staple or continue the job. If 
you set Within Job Offsetting to On, the 
output paper is placed and sorted by job unit.

Contention 
Management

This feature is useful when two jobs are on 
process, the machine sets the priority of job 
type between copy and print.

On Demand 
Overwrite

To prevent an unauthorized access to your 
machine, you can set this feature On. The 
machine overwrites the data you have stored 
and erased from the memory.

Sound Adjust the machine sound. Press Fault to 
adjust the machine's error sound. Select 
Conflict when you pressed the wrong option. 
Press Selection to sound whenever you press 
the selection from your touch screen.

Supplies 
Management

The machine gives you the notification of the 
Drum and Toner to reorder, and reset the used 
counter of the Fuser, Bias Transfer Roller, Feed 
Roller and Document Feeder Friction Pad 
counter.

Machine Test The machine prints the test image patterns by 
Image Quality Test Patterns. Press User 
Interface Test for user interface.

Option Description
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Fax Setup

Your machine provides you with various user-selectable options for 
setting up the fax system. You can change the default settings for your 
preferences and needs.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Fax Setup.

Option Description

Terminal ID Terminal ID allows you entering the machine ID 
name and fax number which are printed at the 
top of each page.

Country Setup Country Setup allows you selecting the country 
name. This option usually pre-set for user.

Remote Code This feature works best when you are using an 
extension telephone connected to the EXT 
socket on the back of your machine. You can 
receive a fax from someone you are talking to 
on the extension telephone, without going to the 
fax machine.

When you receive a call on the extension 
phone and hear fax tones, press the keys 

9  on the extension phone. The machine 
receives the fax.

Press the buttons slowly in sequence. If you still 
hear the fax tone from the remote machine, try 
pressing 9  once again.To change the 

9  to, for example, 3 , follow next 
steps.

Error Correction 
Mode

Error Correction Mode (ECM) helps with poor 
line quality and makes sure any faxes you send 
are sent smoothly to any other ECM-equipped 
fax machine. Sending a fax using ECM may 
take more time.

Fax Initial setup You can set the Receive Mode among 
Telephone, Fax, Answering Machine/Fax, and 
the Dial Type DP (Dial Pulse) or MF (Multi 
Frequency). 

When user selects Answering Machine/Fax,
user can receive a fax while the line is being 
used by answering machine.

Note: To know what to select for Dial Type,
contact your local telephone company.

Auto Answer 
Delay

Your can specify the number of times the 
machine reins before answering an incoming 
call.

Receive Header Use this option to automatically print the page 
number, date and time of fax reception at the 
bottom of each page.

Secure Receive You may need to prevent your received faxes 
from being accessed by unauthorized people. 
Secure Receive feature restricts printing of 
received faxes when the machine is 
unattended. In Secure Receive option is On,
all incoming faxes go into memory. 

Passcode is used when you want to print 
received faxes in memory.

Auto Reduction When receiving a fax containing pages as long 
as or longer than the paper loaded in the paper 
tray, the machine can reduce the size of the 
original to fit the size of the paper loaded in the 
machine. If this feature set to Off, the machine 
can not reduce the original to fit onto on page 
The original will be divided and printed in actual 
size on two or more pages. 

Note: Discard Size When you do not use Auto 
Reduction feature, you can set the discard size 
which the machine discard a specific length 
from the end of the received fax. The machine 
will print the received fax on one or more sheets 
of paper, minus the data that would have been 
on the specified discard segment.

Automatic 
Redial Setup

The machine can automatically redial a remote 
fax machine if it was busy. You can set the 
number of redial attempts and an interval 
between attempts. Selecting 0 for Redial 
Attempts is that the machine does not use this 
feature.

Speaker Volume 
(Audio Line 
Monitor)

Option Description
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Prefix Dial This feature allows you to set a prefix of up to 
five digits. This number dials before any 
automatic dial number is started. User may set 
this Prefix Dial for accessing a PABX (example 

9) or area number (example 02).

Transmission 
Header Text

You can set the machine to send the fax with 
header texts which are printed on the top of 
each page. In this case, Terminal ID does not 
show on the page for particular heading text 
you entered. Maximum 30 characters can be 
entered.

Send Batch

Junk Fax 
Prevention

The machine does not accept faxes sent from 
remote stations whose numbers are stored in 
the memory as junk fax numbers. You can enter 
maximum 10 numbers of junk fax numbers. You 
should enter the last numbers (1~7 digit) of the 
fax number.

Ring Volume This feature adjusts the ring volume. When you 
select Off, the machine does not ring to notify 
you of receiving a fax.

Dial Tone 
Volume

When you press On Hook Dial to send a fax, 
you can hear the certain tone sound. To adjust 
the tone volume, you can use this feature. If you 
select value '1', volume is the smallest.

Output Options When the machine prints a received fax, you 
can set the machine to print fax data on both 
sides of paper, or stapled.

Document 
Setting

You can set the document stored in Mail Box to 
delete on printing or keep. Also you can set th e 
document stored for polling to delete on printing 
or keep. Select option, Documents Received in 
Mailbox, Documents Stored for Polling.

Output Tray This feature let you select the paper tray for 
receiving a fax.

Fax Forward 
Settings

Mailbox Setup You can create, edit or delete Mailbox. Enter 
Mailbox ID, Mailbox Name, Mailbox 
Passcode by pressing options.

Note: If you set Notification option to On, you 
are notified when a fax received into Mailbox.

Option Description Network Setup

You may use the network setup on the machine's touch screen. Before 
that, you have to aware of the type of network protocols and computer 
system you use. If you are not sure what to set, please contact your 
network administrator to set this machine's network setup. 

For further explanation about network environment, refer to Network 
Printer User's Guide within Network Utilities CD.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Network Setup.

Login Setup

This feature let you control and lock all the out-going data, and change 
the password. 

1 Press Machine Setup button in the control panel.

2 Press Admin Setting. Login message pops up, then enter 
password and press OK.

Option Description

TCP/IP Protocol DHCP, BOOTP, Static options are available. 
Select appropriate protocol and configure some 
parameters to use network environment. 

Netware Setting This machine is compatible with Novell 
NetWare networks. You can print to the network 
printer from any NetWare client.

AppleTalk 
Protocol

For Macintosh network environment, select this 
option. This option is for providing packet 
transmission and routing functionality for 
networking.
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3 Press Setup tab > Login Setup.

Optional Service

To use optional services herein, you should select On.

1 Press Machine Setup button in the control panel.

2 Press Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Optional Service.

Option Description

Lock Select All Mode to lock all the out-going data.

Change 
Password

You can lock the machine by setting the 
password. To delete the password, leave New 
Password area Confirm Password area 
empty and press OK.

Option Description

SmarThruWorkFl
ow

Email

Network 
Accounting

On Demand 
Image Overwrite

Embedded Fax

Print/Report

You can print the repot on the machine's configuration or font list. 

1 Press Machine Setup button in the control panel.

2 Press Admin Setting. Login message pops up, then enter 
password and press OK.

3 Press Setup tab > Print/Report.

Option Description

Print You can print NIC Config. Page,
PS3 Font List and PCL Font List.

Accounting 
Reports

Billing/
Counters

Authenticatio
n Log

Accounting 
Reports

Report Configuration 
Report

SMTP Log

LDAP Log

Fax Report

Scan to File 
Confirmation

Email Report
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9 Maintenance
This chapter provides information for maintaining your machine and the 
toner cartridge.

This chapter includes:

• Printing reports

• Clearing memory

• Cleaning your machine

• Maintaining the toner cartridge

• Maintenance Parts

• Managing your machine from the website

• Checking the machine’s serial number

• System Administrtion Tools

Printing reports

Your machine can provide various reports with useful information you will 
need. The following reports are available:

Report/List Description

Configuration This list shows the status of the user-selectable 
options. You may print this list to confirm your 
changes after changing settings.

Address Book This list shows all of the fax numbers and email 
addresses currently stored in the machine’s 
memory.

Send Report This report shows the fax number, the number of 
pages, the elapsed time of the job, the 
communication mode, and the communication 
results for a particular fax job.

You can set up your machine to automatically 
print a transmission confirmation report after 
each fax job. See page x.x.

Sent Report This report shows information on the faxes and 
emails you have recently sent.

You can set the machine to automatically print 
this report every 50 communications. See 
page x.x.

Fax RCV Report This report shows information on the faxes you 
have recently received. 

Scheduled 
Jobs

This list shows the documents currently stored 
for delayed faxes along with the starting time and 
type of each operation. 

Printing a report

1 Press Machine Setup button in the control panel.

2 Press Admin Setting.

3 Login message appears, enter password (Factory setting: 1111) with 
number keypad and press OK.

4 Press Print/Report tab > Report.

5 Press the report or list you want to print appears and press OK.

6 Select you want report and press OK.

The selected information prints out.

Other available reports

Your machine prints the following reports automatically or depending on 
your setting.

• Multi-communication Report: prints automatically after sending 
faxes from more than one location. 

• Power Failure Report: prints out automatically when power is 
restored after a power failure if any data loss occurs due to the power 
failure. 

Clearing memory

You can selectively clear information stored in your machine’s memory.

JunkFax Report This list shows the fax numbers specified as junk 
fax numbers. To add or delete numbers to or 
from this list, access the Junk Fax Setup menu.

Network Info. This list shows information on your machine’s 
network connection and configuration.

NetScan Report This report shows information for the Network 
Scan records including IP address, time and 
date, the number of pages scanned, and results. 
This report is automatically printed every 
50 network scan jobs.

User Auth List This list shows authorized users who are allowed 
to use the email function.

Report/List Description
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1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Clear Setting appears and press OK.

3 Press the Scroll buttons until the item you want to clear appears.

4 Press OK when Yes appears.

5 Press OK again to confirm clearing.

6 Repeat steps 3 through 5 to clear another item.

7 Press Stop to return to Standby mode.

Cleaning your machine

To maintain print and scan quality, follow the cleaning procedures below 
each time the toner cartridge is replaced or if print and scan quality 
problems occur.

Caution
Cleaning the cabinet of the machine with cleaning materials 
containing large amounts of alcohol, solvent, or other strong 
substances can discolor or distort the cabinet.

Cleaning the outside

Options Description

All Settings Clears all of the data stored in memory and 
resets all of your settings to the factory default.

Fax Setup Restores all of the fax options to the factory 
default.

Copy Setup Restores all of the copy options to the factory 
default.

Scan Setup Restores all of the scan options to the factory 
default.

System Setup Restores all of the system options to the 
factory default.

Network Restores all of the network options to the 
factory default.

Address Book Clears all of the fax number and email address 
entries stored in memory.

Send Report Clears all records of sent faxes and emails. 

Fax RCV Report Clears all records of received faxes.

NetScan Report Clears the information on network scan 
sessions in memory.

Clean the cabinet of the machine with a soft lint-free cloth. You can 
dampen the cloth slightly with water, but be careful not to let any water 
drip onto or into the machine.

Cleaning the inside

Clean the inside of the machine. Contact a service representative.

Cleaning the scan unit

Keeping the scan unit clean helps ensure the best possible copies. We 
suggest that you clean the scan unit at the start of each day and during 
the day, as needed.

1 Slightly dampen a soft lint-free cloth or paper towel with water.

2 Open the scanner lid.

3 Wipe the surface of the scanner glass and DADF glass until it is 
clean and dry.

4 Wipe the underside of the scanner lid and white sheet until it is 
clean and dry.

5 Close the scanner lid.

1 white sheet

2 DADF glass

3 scanner lid

4 scanner glass

1

2

3

4
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Maintaining the toner cartridge

Toner cartridge storage

To get the most from the toner cartridge, keep the following guidelines in 
mind:

• Do not remove the toner cartridge from its package until ready for use. 

• Do not refill the toner cartridge. The machine warranty does not cover 
damage caused by using a refilled cartridge.

• Store toner cartridges in the same environment as your machine.

• To prevent damage to the toner cartridge, do not expose it to light for 
more than a few minutes.

Expected cartridge life

The life of the toner cartridge depends on the amount of toner that print 
jobs require. When printing text at ISO 19752 5% coverage, a new toner 
cartridge lasts an average of either 20,000 pages. The actual number 
may also be different depending on the print density of the pages you 
print on, and the number of pages may be affected by operating 
environment, printing interval, media type, and media size. If you print a 
lot of graphics, you may need to change the cartridge more often.

Redistributing toner

When the toner cartridge is near the end of its life:

• White streaks or light printing occurs. 

• Toner Low appears on the display.

• The Status LED blinks red. 

If this happens, you can temporarily reestablish print quality by 
redistributing the remaining toner in the cartridge. In some cases, white 
streaks or light printing will still occur even after you have redistributed the 
toner.

1 Open the side cover.

2  Open the front cover.

3 Turn the cartridge locking lever upwards to release the toner 
cartridge.

4 Pull the toner cartridge out. 

5 Hold the toner cartridge by the handle and slowly insert the cartridge 
into the opening in the machine. 
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6 Reinstall the cartridge and turn the cartridge locking lever 
downwards.

7 Close the front cover, then the side cover. 

Replacing the toner cartridge

When the toner cartridge is completely empty:

• Toner Empty appears on the display. 

• The Status LED lights red. 

• The machine stops printing. The incoming faxes are saved in memory. 

At this stage, the toner cartridge needs to be replaced. For order 
information for toner cartridges, see page 11.1.

Note
You can set the machine to disregard the Toner Empty
message and to continue printing. See page 9.7.

1 Open the side cover.

2  Open the front cover.

3 Turn the cartridge locking lever upwards to release the toner 
cartridge.

4 Pull the toner cartridge out. 

5 Remove the new toner cartridge from its bag. 



9.5   <Maintenance>

6 Hold the toner cartridge by the handle and slowly insert the cartridge 
into the opening in the machine. 

7 Slide the new toner cartridge in until it locks in place.

8 Turn the cartridge locking lever downwards until it locks in place..

9 Close the front cover, then the side cover. 

Replacing the drum cartridge

Expected cartridge life

The life of the drum cartridge depends on the amount of toner that print 
jobs require. When printing text at ISO 19752 5% coverage, a new drum 
cartridge lasts an average of either 2,000 pages. The LCD displays Drum 
Warning when the drum is near the end of life. Approximately 80,000 
more copies can be made, but you should have a replacement drum 
cartridge in stock.

• Replace Drum appears on the display. 

• The Status LED lights red. 

For order information for drum cartridges, see page 11.1.

1 Open the side cover.

2  Open the front cover.

3 Turn the cartridge locking lever upwards to release the toner 
cartridge.

4 Pull the toner cartridge out. 
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Note
The toner cartridge must be removed to replace the drum 
cartridge.

5 Pull the used drum cartridge out.

Note
Help the environment by recycling your used drum 
cartridge. Refer to the recycling brochure packed with the 
drum cartridge for details.

6 Thoroughly roll the cartridge 5 or 6 times to distribute the drum 
evenly inside the cartridge.

Note
If toner gets on your clothing, wipe it off with a dry cloth and 
wash clothing in cold water. Hot water sets toner into fabric.

Caution
Do not touch the green underside of the drum cartridge. 
Use the handle on the cartridge to avoid touching this area. 

7 Unpack the new drum cartridge and slide it into place, making sure 
not to touch the surface of the drum.

8 Reinstall the cartridge and turn the cartridge locking lever 
downwards.

9 Close the front cover, then the side cover. 

Note
If you do not reset the counter, Drum Warning may appear 
before the current drum cartridge’s time is up. 

Cleaning the drum

If there are streaks or spots on your print, the  drum cartridge may require 
cleaning.

1 Before starting the cleaning procedure, make sure that paper is 
loaded in the machine. 

2 Press Menu until System Setup appears on the bottom line of the 
display and press OK.

3 Press the Scroll buttons until Maintenance appears and press OK.

4 Press OK when Clean Drum appears. 
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The machine prints out a cleaning page. Toner particles on the drum 
surface are affixed to the paper. 

5 If the problem remains, repeat steps 1 through 4.

Sending new toner notification

You can set your machine to automatically send a fax to your service 
company or dealer to notify them that your machine requires a new toner 
cartridge when the toner cartridge needs to be replaced. The fax number 
needs to be set by your dealer prior to using this feature, otherwise the 
machine cannot send a notification even though you turn this service on.

1 Press Menu until System Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Maintenance appears and press OK.

3 Press the Scroll buttons until Remote Service appears and press 
OK.

4 Enter a password and press OK.

5 Re-enter the password and press OK.

6 Press the Scroll buttons to select On and press OK.

7 Press Stop to return to Standby mode.

Once this feature has been enabled, you need to enter the password 
each time you disable or enable it.

Printing continuously when the Toner Empty 
message appears

When the toner cartridge is nearly empty, the machine shows the Toner 
Empty message and stops printing. You can set the machine to disregard 
this message when it appears and to continue printing, even though print 
quality is not optimal.

1 Press Menu until System Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Maintenance appears and press OK.

3 Press the Scroll buttons until Ignore Toner appears and press OK.

4 Press the Scroll buttons until the desired status appears and press 
OK.

If you select off, the received fax cannot be printed until you install a 
new toner cartridge. However, faxes can be received into memory 
as long as it allows.

5 Press Stop to return to Standby mode.

Clearing the Toner Empty Replace Toner message

When the Toner Empty Replace Toner message appears you can 
configure not to see this message again not to disturb you.

1 Press Menu until System Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Maintenance appears and press OK.

3 Press the Scroll buttons until CLR Empty Msg. appears and press 
OK.

4 Select On and press OK.

5 The Toner Empty Replace Toner message does not appear but 
the Replace Toner message will remain for remaining you that the 
new cartridge needs to be installed for quality.

Caution 
Once you have selected On, this setting will be permanently 
written to the memory of the toner cartridge, and this menu will 
be disappeared from the Maintenance menu.

Checking replaceables

If you experience frequent paper jams or printing problems, check the 
number of pages the machine has printed or scanned. Replace the 
corresponding parts, if necessary.

The following information are available for checking the replaceable 
elements of your machine:

• Total: displays the total number of pages printed.

• Toner: displays how much toner remains in the cartridge.

• Drum: displays the number of pages printed.

• Platen Scan: displays the number of pages scanned using the 
scanner glass.

Note

While the following messages are appearing on the display, the 
sub-menu(s) under Supplies Life can be changed:

Invalid Toner
Replace Toner
Toner Exhausted

To check the replaceables:

1 Press Menu until System Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Maintenance appears and press OK.

3 Press the Scroll buttons until Supplies Life appears and press OK.

4 Press the Scroll buttons until the item you want appears and press 
OK.

5 If you selected to print a supply information page, press OK to 
confirm.
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6 Press Stop to return to Standby mode.

Maintenance Parts

To avoid print quality and paper feed problems resulting from worn parts 
and to maintain your printer in top working condition the following items 
will need to be replaced at the specified number of pages or when the life 
span of each item has expired. 

We highly recommend that an authorized service provider, dealer or the 
retailer where you bought printer performs this maintenance activity. 

Managing your machine from the website

If you have connected your machine to a network and set up TCP/IP 
network parameters correctly, you can manage the machine via 
Samsung’s SyncThru™ Web Service, an embedded web server. Use 
SyncThru™ Web Service to:

• View the machine’s device information and check its current status.

• Change TCP/IP parameters and set up other network parameters.

• Change the printer properties.

• Set the machine to send email notifications to let you know the 
machine’s status.

• Get support for using the machine.

To access SyncThru™ Web Service:

1 Start a web browser, such as Internet Explorer, from Windows.

2 Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address 
field and press the Enter key or click Go.

Your machine’s embedded website opens.

Checking the machine’s serial number

When you call for service or register as a user on the Samsung website, 
the machine’s serial number may be required.

You can check the serial number by taking the following steps:

Items Yield (Average)

DADF rubber pad Approx. 20,000 pages 

DADF feed roller Approx. 200,000 pages

Transfer roller Approx. 100,000 pages

Fuser unit Approx. 200,000 pages

Paper Feeding roller Approx. 200,000 pages

1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Maintenance appears and press OK.

3 Press the Scroll buttons until Serial Number appears and press 
OK.

4 Check your machine’s serial number.

5 Press Stop to return to Standby mode.

System Administrtion Tools

The System Admin Tools menu contains a number of parameters and 
features that may be configured which are categorized as System 
Administration Tools. These particular tools are placed in the System 
Admin Tools menu to provide an optional level of protection. The System 
Admin Tools menu may be protected by enabling the need to enter a 
password to access the menu.

The following options and features are accessed through the System 
Admin Tools menu. Some of these features have been discussed in a 
separate chapter:
• Password Protect - enables or disables the need to enter a password 

to protect the System Admin Tools menu.
• Change Password - changes the password used to access the 

System Admin Tools menu.
• Network - sets the network configuration for this machine. For details, 

see x.x page.
• Email Setup - sets the e-mail configuration for this machine. For 

details, see page x.x.
• Mailbox Setup - creates or deletes mailboxes. For details, see page 

x.x.
• Department Codes - enables or disables the department code.
• Maintenance - provides several maintenance options. 
• Forward - sets the machine to forward fax or email messages. For 

details, see page x.x. 
• Clear Setting - clears the machine’s memory.

Password Protect

The System Admin Tools options may be protected by setting this option 
to Yes. When this option is set to Yes, accessing the System Admin Tools 
will require entering the password. 

To enable the password required for the System Admin Tools menu:

1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Password Protect appears and 
press OK.

3 Press the Scroll buttons, select “Yes” to enable this feature and 
enter the password. You may use up to 4 digits for the password. If 
you select “No”, this feature turns off.



9.9   <Maintenance>

4 Press Stop to return to Standby mode.

Department Code

Department codes may be used when sending faxes in order to track fax 
usage or for accounting purposes. When Department Codes have been 
enabled, the user will be prompted for a 3-digit department code every 
time they send a fax. They do not have to enter a department code if they 
so desire. A Department Journal can be printed that sorts all fax jobs by 
department. 

Setting the Department Codes

1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Department Codes appears and 
press OK.

3 Enter your master code and press OK.

4 Press the Scroll buttons until New appears and press OK.

5 Enter a department code and press OK. You can enter a 
department number from 1 to 50.

6 Enter a name for the department and press OK.

7 Enter a 5-digit password and press OK.

8 To add another department code, repeat steps above. 

9 Press Stop to return to Standby mode.

Printing the Department Codes and Journal

1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Department Codes appears and 
press OK.

3 Press the Scroll buttons until New appears and press OK.

4 Enter your master code and press OK.

5 Press the Scroll buttons until Print appears and press OK.

The information report by departments will be printed.

6 Press Stop to return to Standby mode.

Managing the Department Codes

1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Department Codes appears and 
press OK.

3 Press the Scroll buttons until Management appears and press OK.

4 The following options are available:

- Department Mode: allows you to enable or disable the department 
code feature. 

- Clear Department: allows you to clear the department journal or 
codes. You can clear all the department code or a selected 
department code. 

- Change Master Code: allows you to delete or change the master 
code. If you want to change the master code, enter a new master 
code number.

Change Passcode

This menu allows you to change the password used for the protecting the 
System Admin Tools menu.

1 Press Menu until Admin Setup appears on the bottom line of the 
display and press OK.

2 Press the Scroll buttons until Change Password appears and 
press OK.

3 Enter the current password and then press OK.

4 Enter a new password and then press OK.

5 To return to the idle mode, press OK.
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10 Troubleshooting
This chapter gives helpful information for what to do if you encounter an 
error.

This chapter includes:

• Clearing document jams

• Clearing paper jams

• Understanding display messages

• Solving other problems

Clearing document jams

When an original jams while passing through the DADF, [Document 
Jam] appears on the display.

1 Remove any remaining pages from the DADF.

2 Open the DADF cover.

3 Pull the jammed paper gently out of the DADF.

Note
If you do not see the paper in this area, refer to Roller 
misfeed. See page 10.2.

4 Close the DADF cover. Then load the removed pages, if any, back 
into the DADF.

Note
To prevent document jams, use the scanner glass for thick, thin, 
or mixed paper-type originals.


