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Receiving setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press  (fax) >  (Menu) > Fax Setup > Receiving on the control panel.

• Or press Setup > Machine Setup > Default Setting > Fax Default on the 
touch screen.

Send Report

Sets the machine to print a report whether a fax 
transmission was successfully completed or not. If you 
select On-Error, the machine prints a report only when 
a transmission is not successful.

Image TCR
Prints a transmission report with a minimized image of 
the first page of the fax sent. 

Dial Mode
Sets the dialing mode to either tone or pulse. This 
setting may not be available depending on your 
country.

Toll Save
Sends faxes at a preset toll-saving time to save on call 
costs. This setting may not be available depending on 
your country.

Setup Wizard
Makes it easy to configure the necessary fax options 
such as machine ID, fax number, etc.

Item Description

Item Description

Receive Mode Selects the default fax receiving mode.

Ring To Answer
Specifies the number of times the machine rings before 
answering an incoming call.

Stamp RCV Name
Automatically prints the page number, and the date 
and time of reception at the bottom of each page of a 
received fax.
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Rcv Start Code

Initiates fax reception from an extension phone 
plugged into the EXT socket on the back of the 
machine. If you pick up the extension phone and hear 
fax tones, enter the code. It is preset to *9* at the 
factory.

Auto Reduction
Automatically reduces an incoming fax page to fit the 
size of the paper loaded in the machine.

Discard Size
Discards a specific length from the end of the received 
fax.

Junk Fax Setup
Blocks any unwanted faxes that you stored in the 
memory as junk fax numbers. This setting may not be 
available depending on your country.

DRPD Mode

 Enables a user to use a single telephone line to answer 
several different telephone numbers. You can set the 
machine to recognize different ring patterns for each 
number. This setting may not be available depending 
on your country (see "Receiving faxes using DRPD 
mode" on page 261).

Duplex Print
Prints the received fax data on both sides of the paper. 
You can save the paper usage.

• Doc Box Saving

• Document Box 
Saving

Stores received faxes in the common box. This menu 
only appears when an optional mass storage device 
(HDD) drive has been installed (see "Variety feature" on 
page 10).

Item Description
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Scan menu
6 

Scan feature

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press (scan) >  (Menu) > Scan Feature on the control panel.

• Or press Setup > Machine Setup > Default Setting > Scan Default on the 
touch screen.

• Or press Scan > select the menu item you want on the touch screen.

Item Description

• USB Default

• USB

Sets scan destination to a USB. You scan the originals 
and save the scanned image to a USB device.

• E-mail Default

• Send Email

• Custom Email

Sets scan destination to an email. You scan the originals 
and email the scanned image to destinations (see 
"Scanning to email" on page 246).

• FTP Default

• FTP

Sets scan destination to an FTP server. You scan the 
originals and send the scanned image to an FTP server 
(see "Scanning to FTP/SMB server" on page 247).

• SMB Default

• SMB

Sets scan destination to an SMB server. You scan the 
originals and send the scanned image to an SMB server 
(see "Scanning to FTP/SMB server" on page 247).

Send Report
Prints a confirmation report showing whether the 
scanned image sending was successful.

Local PC

Sets scan destination to a usb-connected computer. 
You scan the originals and save the scanned image to a 
directory such as My Documents (see "Basic Scanning" 
on page 65).

Network PC

Sets scan destination to a network-connected 
computer. You scan the originals and save the scanned 
image to a directory such as My Documents (see 
"Scanning from network connected machine" on page 
245).

Document Box
Sets scan destination to a Document Box. You scan the 
originals and send the scanned image to the storage 
which called Document Box in the machine.

Shared Boxes
Sets scan destination to a shared folder. You can create 
and use the shared folder (see "Using shared folder 
features" on page 265). 

Item Description
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Scan setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press (scan) >  (Menu) > Scan Setup on the control panel.

• Or press Setup > Machine Setup > Default Setting > Scan Default on the 
touch screen.

Item Description

• Scan Size

• Original Size

Sets the image size.

Original Type Sets the original document’s type.

Resolution Sets the image resolution.

Color Mode Sets the color mode.

File Format
Sets the file format in which the image is to be saved. If 
you select BMP, JPEG, TIFF, or PDF, you can select to 
scan multiple pages.

Darkness Adjusts the brightness level to scan.

Contrast
Adjust the contrast level to scan lighter or darker than 
the original.

Item Description
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System setup
8 

Machine setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press  (Menu) > System Setup > Machine Setup on the control panel.

• Or press Setup > Machine Setup > Initial Setup on the touch screen.

Item Description

Machine ID
Sets the machine ID which will be printed at the top of 
each fax page that you send.

Fax Number
Sets the fax number which will be printed at the top of 
each fax page that you send.

Date & Time Sets the date and time.

Clock Mode
Selects the format for displaying time between 12 hr. and 
24 hr. 

Form Menu

• Off: Prints in normal mode.

• Single Form: Prints all page using the first form.

• Double Form: Prints the front page using the first 
form and the back page using the second form.

Select Form
Form overlay is images stored on the printer’s mass 
storage device (HDD) as a special file format that can be 
printed in layers on any document. 

HDD Spooling
When On, stores documents on the mass storage device 
(HDD) for network printing.

Language
Sets the language of the text that appears on the control 
panel display.

Default Mode
Sets the machine’s default mode among fax mode, copy 
mode, or scan mode.

Default Paper Size You can set the default paper size to use.

Power Save

Sets how long the machine waits before going to power 
save mode.

When the machine does not receive data for an extended 
period of time, power consumption is automatically 
lowered. 

Scan PWR Save

Sets how long the machine’s scanner part waits before 
going to power save mode.

When the scanner does not receive data for an extended 
period of time, power consumption is automatically 
lowered. 

System Timeout
Sets the time that the machine remembers previously 
used copy settings. After the timeout, the machine 
restores the default copy settings.

Item Description
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Job Timeout
Sets the length of time the printer waits before printing 
the last page of a print job that does not end with a 
command to print the page.

Wakeup Event

You can set the condition to wake up from power-save 
mode. Set the item on.

• Button Press:  When you press any button except 
power button, the machine wake up from the power 
save mode.

• Scanner: When you insert paper in the document 
feeder, the machine wake up from the power save 
mode.

• Printer: When you open or close the paper tray, the 
machine wake up from the power save mode.

Auto Continue

Determine whether or not the machine continues 
printing when it detects the paper does not match the 
paper settings.

• Off: If a paper mismatch occurs, the machine waits 
until you insert the correct paper. 

• On: If a paper mismatch occurs, an error message will 
display. The machine waits for about 30 second, then 
automatically clear the message and continue 
printing. 

• Altitude Adj.

• Altitude 
Adjustment

Optimize print quality according to the machine’s 
altitude.

Item Description

Auto CR
Allows you to append the required carriage return to 
each line feed, which is useful for Unix or DOS users.

Firmware Version Shows the product’s firmware version.

AutoComplete
Provides suggestions while you type an email address or 
fax number. This enables you to find and select the data 
without typing it in completely.

• Tray Chaining

• Auto Tray Switch

Determine whether or not the machine continues 
printing when it detects the paper does not match. For 
example, if both tray 1 and tray 2 are filled with the same 
size paper, the machine automatically prints from tray 2 
after the tray 1 runs out of paper.

 

This option does not appear if you selected Auto 
for Paper Source from printer driver.

 

Paper Substit.

Paper Substitution

Automatically substitutes the printer driver’s paper size 
to prevent the paper mismatch between Letter and A4. 
For example, if you have A4 paper in the tray but you set 
the paper size to Letter in the printer driver, the machine 
prints on A4 paper and vice versa.

Paper Mismatch
Determine whether to disregard the paper mismatch 
error or not. Select Off, then the machine does not stop 
printing even if the paper mismatches.

Item Description
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PrintBlankPage
The printer detects the printing data from computer 
whether a page is empty or not. You can set to print or 
skip the blank page.

Multi-Bin
• Mode: Selects the multi-bin mode you want to use. 

• Default Bin: Selects the bin to use as a default.

Default Source Sets the tray to use as a default.

Address Book Views or prints the phone book or email address list.

Maintenance

• Clean Drum: Cleans the OPC drum of the cartridge by 
printing a sheet.

• Clean Fuser: Cleans the fuser by printing a sheet.

• CLR Empty Msg.:  This option appears only when 
toner cartridge is empty.

• Supplies Info.: Allows you to check how many pages 
are printed and how much toner is left in the cartridge. 

• TonerLow Alert: If toner in the cartridge has run out, 
a message informing the user to change the toner 
cartridge appears. You can set the option for this 
message to appear or not.

• Paper Stacking: If you use a machine in a humid area, 
or you are using the damp print media caused by a 
high humidity, the print-outs on the output tray may 
be curled and may not be stacked properly. In this 
case, you can set the machine to use this function to 
let print-outs stacked firmly. But, using this function 
will make the print speed slow.

Item Description

Import Setting
Imports data stored on a USB memory stick to the 
machine.

Export Setting
Exports data stored on a USB memory stick to the 
machine.

Toner Save

Activating this mode extends the life of your toner 
cartridge and reduces your cost per page beyond what 
one would experience in the normal mode, but it reduces 
print quality.

Quiet Mode
You can reduce the printing noise by turning this menu 
on. However, the printing speed and quality may be 
declined. 

Eco Settings

Allows you to save print resources and enables eco-
friendly printing. 

• Default Mode: Select whether to turn the Eco mode 
on or off.

 

On force (On-Forced): Sets the Eco mode on with 
password. If a user wants to turn the Eco mode 
on/off, the user needs to enter the password.

 

• Select Template (Select Temp.): Selects the eco 
template set from the SyncThru™ Web Service.

Clear Setting Restores the machine’s factory default settings. 

Item Description
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Paper setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press  (Menu) > System Setup > Paper Setup on the control panel.

• Or press Setup > Machine Setup > Paper Setup on the touch screen.

10 

Sound / Volume

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press  (Menu) > System Setup > Sound/Volume on the control panel.

• Or press Setup > Machine Setup > Initial Setup > Sound/Volume on the 
touch screen.

Item Description

Paper Size
Sets the paper size as A4, Letter, or other paper sizes, 
according to your requirements.

Paper Type Chooses the type of the paper for each tray.

Paper Source Selects from which tray the paper is used.

Margin Sets the margins for the document.

Tray Confirm
Activates the tray confirmation message. If you open and 
close a tray, a window asking you whether to set the 
paper size and type for the tray just opened appears.

Item Description

Key Sound Turns the key sound on or off. With this option set to on, 
a tone sounds each time a key is pressed.

Alarm Sound
Turns the alarm sound on or off. With this option set to 
on, an alarm tone sounds when an error occurs or fax 
communication ends.
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Report

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press  (Menu) > System Setup > Report on the control panel.

• Or press Setup > Machine Setup > Reports on the touch screen.

Speaker

Turns on or off the sounds from the telephone line 
through the speaker, such as a dial tone or a fax tone. 
With this option set to Comm. which means the speaker 
is on until the remote machine answers.

 

You can adjust the volume level using On Hook 
Dial. You can adjust the speaker volume only 
when the telephone line is connected.

a Press  (fax) on the control panel.

b Press On Hook Dial. A dial tone sounds from 
the speaker.

c Press the arrows until you hear the volume you 
want.

d Press On Hook Dial to save the change and 
return to ready mode.

 

Ringer
Adjusts the ringer volume. For the ringer volume, you can 
select off, low, middle, and high level.

Item Description

Item Description

Menu Map
Prints the menu map which shows the layout and 
current settings of this machine.

All Reports
Prints all kinds of reports that this machine 
provides.

Configuration
Prints a report on the machine's overall 
configuration.

• Supplies Info.

• Supplies Information

Prints supplies’ information page. 

Address Book 
Prints all of the email addresses currently stored 
in the machine’s memory.
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Demo Page
Prints the demo page to check whether your 
machine is printing properly or not.

Fax Send

Prints a transmission report including the fax 
number, the number of pages, the elapsed time 
of the job, the communication mode, and the 
communication results for fax job. You can set up 
your machine to automatically print a 
transmission confirmation report after each fax 
job.

Fax Sent
Prints information on the faxes you have recently 
sent.

Fax Received
Prints information on the faxes you have recently 
received.

Email Sent
Prints information on the emails you have 
recently sent.

• Schedule Jobs

• Fax Scheduled Jobs

Prints the document list currently stored for 
delayed faxes along with the starting time and 
type of each operation.

JunkFax
Prints the fax numbers specified as junk fax 
numbers.

• Network Conf. 

• Network Configuration 

Prints information on your machine’s network 
connection and configuration.

Item Description

• User Auth

• Local User 
Authentication

Prints the authorized users who are allowed to 
use the email function.

PCL Font Prints the PCL font list.

• PS Font

• PS3 Font List

Prints the PS/PS3 font list.

EPSON Font Prints the EPSON font list.

KSC5843 Font Prints the KSC5843 font list.

KSC5895 Font Prints the KSC5895 font list.

KSSM Font List Prints the KSSM font list.

• Net User Auth

• Network User 
Authentication

Prints the users and their IDs who logged in the 
domain.

Usage Counter
Prints a usage page. The usage page contains the 
total number of pages printed.

Fax Options Prints the information of a fax reports.

• Stored Job List

• Stored Jobs

Prints jobs currently stored in the optional 
memory or on a mass storage device (HDD).

• Completed Job

• Completed Jobs

Prints list of completed jobs.

Item Description
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Maintenance

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

• Press  (Menu) > System Setup > Maintenance on the control panel.

• Or press Setup > Machine Setup > Initial Setup on the touch screen.

Accounting Report

This is used only available when Job Accounting 
is enabled from the SyncThru™ Web Admin 
Service. You can print a report of printout counts 
for each user.

Item Description

CLR Empty Msg.
When toner cartridge is empty, this option appears. You 
can clear the empty message.

Ignore Toner
You can set the machine to ignore the toner empty 
message and continue printing except incoming faxes.

Item Description

Supplies Life
Shows the supply life indicators (see "Monitoring the 
supplies life" on page 80.)

TonerLow Alert
Customizes the level to alert toner low or toner empty 
(see "Setting the toner low alert" on page 81).

• Serial Number

• Serial No.

Shows the machine’s serial number. When you call for 
service or register as a user on the Samsung website, you 
can find this.

Paper Stacking

Enables the automatic linking feature for trays. when one 
tray is not available for paper empty or mismatch, this 
option allows your printer to feed paper from another 
available tray.

Color
Allows you to adjust the color setting such as contrast 
level, color registration, color density, etc.

Ram Disk

Sets some part of ram disk to the job storage area. Using 
the storage area activates the job manage menu (see "Job 
manage" on page 213). This allows the data from your 
computer to be sent to the print queue of the ram disk. 

Item Description
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Clear setting

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

•  Press  (Menu) > System Setup > Clear Setting on the control panel.

• Or press Setup > Machine Setup > Restore Options on the touch screen.

Item Description

All Settings
Clears all of the data stored in memory and resets all 
of your settings to the factory default.

Printer Setup
Restores all of the printer options to the factory 
default.

Paper Setup
Restores all of the paper options to the factory 
default.

• Fax Setup

• Fax Default

Restores all of the fax options to the factory default.

• Copy Setup

• Copy Default

Restores all of the copy options to the factory 
default.

• Scan Setup

• Scan Default

Restores all of the scan options to the factory 
default.

System Setup
Restores all of the system options to the factory 
default.

Network Setup
Restores all of the network options to the factory 
default. (Reboot required.)

Address Book
Clears all of the email address entries stored in 
memory.

• Fax Sent

• Sent Report

Clears all records of sent faxes.

Email Sent Clears all records of sent emails.

• Fax Received

• Fax RCV Report

• Rcvd Report

Clears all records of received faxes.

Item Description
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Job manage

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

To change the menu options:

•  Press  (Menu) > System Setup > Job Manage on the control panel.

15 

Image overwrite

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

•  Press  (Menu) > System Setup > ImageOverwrite on the control panel.

Item Description

Active Job Shows the print job lists that are waiting to be printed.

Store Job Shows the print job lists that are stored on the disk.

File Policy
If the memory already has the same name when you 
entered a new file name, you can rename or overwrite it.

Item Description

Manual
You can overwrite the embedded USB memory to clear 
all of the data stored in.
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USB setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

• Press USB on the touch screen.

17 

Emulation setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

•  Press  (Menu) > Print Setup > Emulation on the control panel.

Option Description

Print From Views the file list from the File Navigation. Select a file to 
print.

Scan to USB
Sets scan destination to a USB. You scan the originals and 
save the scanned image to a USB device.

File Manage Views the file list from the File Navigation. Select a file to 
delete. You can format the USB device.

Show Space Shows the remaining space.

Item Description

Emulation Type
The machine language defines how the computer 
communicates with the machine.

Setup Sets the detailed settings for the selected emulation type.
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Email setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

• Press Setup > Machine Setup > Email Setup on the touch screen.

19 

Address book setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

• Press Setup > Machine Setup > Address Book on the touch screen.

20 

Document box setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

Option Description

SMTP Server Sets the SMTP server configuration.

Send to Self
Sets to send the mail to yourself so that you can 
back up the email or use as a reminder.

Default To Address Sets an email destination address as a default one.

Default From Sets a sender’s email address as a default one.

Default Subject Sets an email’s subject as a default one.

Option Description

PhoneBook
Adds, views, prints or deletes the phone book list. You 
also can create a group.

Email
Adds, views, prints or deletes the email list. You also can 
create a group.
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Doc Box Feature

•  Press  (Menu) > Document Box > Doc Box Feature on the control 
panel.

Doc Box Setup

•  Press  (Menu) > Document Box > Doc Box Setup on the control panel.

21 

Network setup

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

•  Press  (Menu)> Network on the control panel,

• Or press Setup > Machine Setup > Network Setup on the touch screen.

Option Description

Add From Scan Stores scanned documents in a box. The stored file will be 
named automatically as 
"yearmonthdayhourminutesecond".

Task From Box Prints a document from a box.

Option Description

Add From Scan
Sets the default options for storing the document to a 
box.

Task From Box
Sets the default options for printing the document from a 
box.

Option Description

TCP/IP (IPv4)

Selects the appropriate protocol and configure 
parameters to use the network environment.

 

There are lots of parameters to be set. If you are 
not sure, leave as is, or consult the network 
administrator.

 

TCP/IP (IPv6)
Selects this option to use the network environment 
through IPv6 (see "IPv6 configuration" on page 153).

Ethernet Speed Configure the network transmission speed.

802.1x
You can selects the user authentication for network 
communication. For detailed information consult the 
network administrator.
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Wireless Selects this option to use the wireless network.

Clear Setting
Reverts the network settings to the default values. 
(Reboot required.)

• Network Conf.

• Network 
Configuration

This list shows information on your machine’s network 
connection and configuration.

Net. Activate You can sets whether to use Ethernet on or off.

Http Activate
You can sets whether to use SyncThru™ Web Service or 
not.

Option Description
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Admin setup

Item Description

Password Protect
Sets the password to access the Admin Setup menu. Select 
On to use this option and enter the password.

Change 
Password

Changes the machine’s password for accessing the Admin 
Setup.

Maintenance

• Clean Fuser: Cleans the fuser by printing a sheet. The 
printed sheet has toner debris on it. 

• CLR Empty Msg.: Prevents the Toner Low Alert 
message from appearing on the display.

• Supplies Info.: Allows you to check how many pages are 
printed and how much toner is left in the cartridge. 

• Toner Low Alert: If toner in the cartridge has run out, a 
message informing the user to change the toner 
cartridge appears. You can set the option for this 
message to appear or not.

• Ram Disk: Enables/disables RAM disk to manage jobs. 
Depending on the installed optional memory size, you 
can set the RAM disk size to between 32 and 64 MB. This 
option does not appear if you have installed mass storage 
device (HDD).
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Custom setup
This menu appears only when the XOA (eXtensible Open Architecture) web 
application is installed. Contact the administrator to use this menu.

 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 34).

 

•  Press  (Menu) > Custom on the control panel.



4. Special Features
This chapter explains special copying, scanning, faxing, and printing features.

• Altitude adjustment 221
• Storing email address 222
• Entering various characters 224
• Setting up the fax address book 225
• Registering authorized users 228
• Printing features 229
• Scan features 244
• Fax features 254
• Using shared folder features 265
• Using memory/hard drive features 266
 

• The procedures in this chapter are mainly based on Windows 7.

• It may be necessary to press OK to navigate to lower-level menus for some models.
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Altitude adjustment
Print quality is affected by atmospheric pressure, which is determined by the 
height of the machine above sea level. The following information will guide you 
on how to set your machine for the best print quality.

Before you set the altitude value, determine the altitude where you are.

1 High 3
2 High 2
3 High 1
4 Normal

You can set the altitude value from Device Settings in Samsung Easy Printer 

Manager program or Machine section in Printer Settings Utility program.

• For Windows and Mac users, see "Device Settings" on page 278.

• For Linux users, see "Using Smart Panel" on page 281.

 

• If your machine is connected to the network, you can set the altitude via 
SyncThru™ Web Service (see "Using SyncThru™ Web Service" on page 
271).

• You can also set the altitude in System Setup option on the machine’s 
display (see "Machine’s basic settings" on page 40).
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Storing email address
 

This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).

 

You can set up address book with the email addresses you use frequently via 
SyncThru™ Web Service and then easily and quickly enter email addresses by 
entering the location numbers assigned to them in address book.

1 

Storing on your machine

To scan and send an image as an email attachment, you need to set up email 
address using SyncThru™ Web Service.

1 Access the SyncThru™ Web Service (see "Using SyncThru™ Web Service" 
on page 271).

2 Click Login on the upper right of the SyncThru™ Web Service website.

3 Type in the ID and Password then click Login.

• ID: admin 

• Password: sec00000

4 Click Address Book > Individual > Add.

5 Select the Speed No. and enter e-mail address and fax number.

 

If you need to set SMB or FTP sever information, check SMB or FTP and set 
the information. 

 

6 Click Apply.

7 If you make a group, click Address Book > E-mail Group > Add Group.

8 Select the Speed No. and enter Group Name.

 

You can easily add individual address if you check Yes for Add individual(s) 
after this group is created. 

 

9 Click Apply.
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2 

Searching for an email address

Searching sequentially through memory

1 Select (scan) > (Address Book) > Search&Send > Select an 
address group > All on the control panel.

Or select Setup > Machine Setup > Next > Address Book > Email > 
View List > Individual or Group on the touch screen.

2  Search through the entire memory in index (numerical) order, and select 
the name and address you want.

Searching with a particular first letter

1 Select (scan) on the control panel.

2  Press (Address Book) > Search&Send > Select an address group > 
ID on the control panel.

3  Enter the first few letters of the name you want.

4 Press the arrows until the name and number you want appears.
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Entering various characters
As you perform various tasks, you may need to enter names and numbers. For 
example, when you set up your machine, you enter your name or your 
company’s name, and the fax number. When you store fax numbers or email 
addresses in memory, you may also enter the corresponding names.
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Entering alphanumeric characters

Press the button until the correct letter appears on the display. For example, to 
enter the letter O, press 6, labeled with MNO. Each time you press 6, the display 
shows a different letter, M, N, O, m, n, o and finally 6. To find the letter that you 
want to enter, see "Keypad letters and numbers" on page 224.

 

• You can enter a space by pressing 1 twice.

• To delete the last digit or character, press the left/right or up/down arrow 
button.
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Keypad letters and numbers

 

• Special character sets may differ from your machine depending on its 
options or the models.

• Some of the follow key values may not appear depending on the job you 
are doing.

 

Key Assigned numbers, letters, or characters

1 @ / . ’ 1

2 A B C a b c 2

3 D E F d e f 3

4 G H I g h i 4

5 J K L j k l 5

6 M N O m n o 6

7 P Q R S p q r s 7

8 T U V t u v 8

9 W X Y Z w x y z 9

0 & + - , 0

* * % ^ _ ~ ! # $ ( ) [ ]

(These symbols are available when you type for network authentication.)

# # = | ? " : { } < > ;

(These symbols are available when you type for network authentication.)
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Setting up the fax address book
You can set up speed number with the fax numbers you use frequently via 
SyncThru™ Web Service and then easily and quickly enter fax numbers by 
entering the location numbers assigned to them in address book.
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Registering a speed dial number

1 Select  (fax) > (Address Book) > New&Edit > Speed Dial on 
the control panel. 

Or select Setup > Machine Setup > Next > Address Book > Phone 

Book > View List > Individual > (options) > Add on the touch 
screen.

2 Enter a speed dial number and press OK.

 

If an entry is already stored in the number you choose, the display shows the 
message to allow you to change it. To start over with another speed dial 

number, press  (Back). 

 

3 Enter the name you want and press OK.

4 Enter the fax number you want and press OK.

5 Press the  (Cancel or Stop/Clear) button to return to ready mode.
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Using speed dial numbers

When you are prompted to enter a destination number while sending a fax, 
enter the speed dial number at which you stored the number you want.

 

• For a one-digit (0-9) speed dial number, press and hold the 
corresponding digit button on the number keypad for more than 2 
seconds. 

• For a two- or three-digit speed dial number, press the first digit button(s) 
and then hold down the last digit button for more than 2 seconds.

• You can print the address book list by selecting  (fax) > 

(Address Book) > Print. 
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Editing speed dial numbers

1 Select  (fax) > (Address Book) > New&Edit > Speed Dial on 
the control panel. 

Or select Setup > Machine Setup > Next > Address Book > Phone 
Book > View List > Individual on the touch screen.

2 Enter the speed dial number you want to edit and press OK.

3 Change the name and press OK.
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4 Change the fax number and press OK.

5 Press  (Cancel or Stop/Clear) to return to ready mode.
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Registering a group dial number

1 Select  (fax) > (Address Book) > New&Edit > Group Dial on 
the control panel. 

Or select Setup > Machine Setup > Next >Address Book > Phone 

Book > View List > Group> (options) > Add on the touch 
screen.

2 Enter a group dial number and press OK.

 

If an entry is already stored in the number you choose, the display shows the 
message to allow you to change it. To start over with another speed dial 
number, press  (Back). 

 

3 Search by entering the first few letters of the speed dial’s name to put in 
the group.

4 Select the name and number you want and press OK.

5 Select Yes when Add? appears.

6 Repeat step 3 to include other speed dial numbers into the group.

7 When you have finished, select No when Another No.? appears and 
press OK.

8 Press  (Cancel or Stop/Clear) to return to ready mode.
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Editing group dial numbers

1 Select  (fax) > (Address Book) > New&Edit > Group Dial on 
the control panel. 

Or select Setup > Machine Setup > Next > Address Book > Phone 
Book > View List > Group on the touch screen.

2 Enter the group dial number you want to edit and press OK.

3 Enter a new speed dial number to add and press OK, then Add? appears.

Enter a speed dial number stored in the group and press OK, Delete? 
appears.

4 Press OK to add or delete the number.

5 Repeat step 3 to add or delete more numbers.

6 Select No at the Another No.? and press OK.

7 Press  (Cancel or Stop/Clear) to return to ready mode.
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Searching address book for an entry

There are two ways to search for a number in memory. You can either scan from 
A to Z sequentially, or you can search by entering the first letters of the name 
associated with the number.

1 Select ct  (fax) > (Address Book) > Search&Dial > Speed Dial 
or Group Dial on the control panel. 

2 Enter All or ID and press OK.

3 Press the name and number or the keypad button labeled with the letter 
you want to search.

For example, if you want to find the name “MOBILE,” press the 6 button, 
which is labeled with “MNO.”

4 Press  (Cancel or Stop/Clear) to return to ready mode.
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Printing address book

You can check your (Address Book) settings by printing a list.

1 Select ct  (fax) > (Address Book) > Print on the control panel. 

2 Press OK.

The machine begins printing.
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Registering authorized users
 

This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).

 

If you have connected your machine to a network and set up the network 
parameters correctly, you can scan and send images over the network. To send 
a scanned image through email or via network server safely, you must register 
account information of authorized users to your local machine using SyncThru™ 
Web Service.

1 Access the SyncThru™ Web Service (see "Using SyncThru™ Web Service" 
on page 271).

2 Click Login on the upper right of the SyncThru™ Web Service website.

3 Type in the ID and Password then click Login.

• ID: admin 

• Password: sec00000

4 Click Security > User Access Control > Authentication.

5 Select Local Authentication in the Authentication Method, and click 
Apply.

6 Click OK in the confirmation pop-up window.

7 Click User Profile > Add.

8 Enter User Name, Login ID, Password, Confirm Password, E-mail 
Address, and Fax Number.

 

You can easily add individual address if you check Yes for Add individual(s) 
after this group is created. 

 

9 Click Apply.
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Printing features
 

• For basic printing features, refer to the Basic Guide (see "Basic printing" 
on page 54).

• This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).
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Changing the default print settings

1 Click the Windows Start menu. 

2 Select Control Panel > Devices and Printers.

3 Right-click on your machine.

4 Select Printing preferences.

 

If Printing preferences has a ▶, you can select other printer drivers 
connected to the selected printer.

 

5 Change the settings on each tab. 

6 Click OK.

 

If you want to change the settings for each print job, change it in Printing 
Preferences. 
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Setting your machine as a default machine

1 Click the Windows Start menu.

2 Select Control Panel > Devices and Printers.

3 Select your machine.

4 Right-click your machine and select Set as Default Printer.

 

If Printing preferences has a ▶, you can select other printer drivers 
connected to the selected printer.
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Using advanced print features

 

XPS printer driver: used to print XPS file format. 

• See "Features by models" on page 7.

• The XPS printer driver can be installed only on Windows Vista OS or 
higher.

• Install optional memory when an XPS job does not print because the 
printer is out of memory.

• For models that provide XPS driver on the software CD:

- You can install the XPS printer driver when you insert the software CD 
into your CD-ROM drive. When the installation window appears, 
select Advanced Installation > Custom Installation. You can select 
the XPS printer driver in the Select Software and Utilities to Install 
window.

• For models that provide XPS driver from the Samsung website, 
www.samsung.com > find your product> Support or downloads.

 

Printing to a file (PRN)

You will sometimes need to save the print data as a file. 

1 Check the Print to file box in the Print window.

2 Click Print.

3 Type in the destination path and the file name, and then click OK.

For example, c:\Temp\file name.

 

If you type in only the file name, the file is automatically saved in My 
Documents, Documents and Settings, or Users. The saved folder may 
differ, depending on your operating system or the application you are 
using.

 

http://www.samsung.com
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Understanding special printer features

You can use advanced printing features when using your machine.

To take advantage of the printer features provided by your printer driver, click Properties or Preferences in the application’s Print window to change the print 
settings. The machine name, that appears in the printer properties window may differ depending on the machine in use.

 

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

• Select the Help menu or click the  button from the window or press F1 on your keyboard and click on any option you want to know about (see "Using help" 
on page 57).

 

 

Item Description

Multiple Pages per 
Side

Selects the number of pages to print on a single sheet of paper. To print more than one page per sheet, the pages will be reduced in size and 
arranged in the order you specify. You can print up to 16 pages on one sheet. 
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Poster Printing
Prints a single-page document onto 4 (Poster 2x2), 9 (Poster 3x3), or 16 (Poster 4x4) sheets of paper, for the purpose of pasting the sheets 
together to form one poster-size document.

Select the Poster Overlap value. Specify Poster Overlap in millimeters or inches by selecting the radio button on the upper right of Basic tab 
to make it easier to paste the sheets together.

Booklet Printinga

Prints your document on both sides of a sheet of paper and arranges the pages so that the paper can be folded in half after printing to produce 
a booklet.

 

• If you want to make a booklet, you need to print on Letter, Legal, A4, US Folio, or Oficio sized print media. 

• The Booklet Printing option is not available for all paper sizes. Select the available paper Size option under the Paper tab to see what 
paper sizes are available.

• If you select an unavailable paper size, this option can be automatically canceled. Select only available paper (paper without  or  
mark).

 

• Double-sided 
Printing

• Double-sided 
Printing (Manual)a

Print on both sides of a sheet of paper (duplex). Before printing, decide how you want your document oriented. 

 

• You can use this feature with Letter, Legal, A4, US Folio or Oficio sized paper 

• If your machine does not have a duplex unit, you should complete the printing job manually. The machine prints every other page of 
the document first. After that, a message appears on your computer.

• Skip Blank Pages feature does not work when you select the duplex option.

 

Item Description

8 9
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• Double-sided 
Printing

• Double-sided 
Printing (Manual)a

• Printer Default: If you select this option, this feature is determined by the settings you have selected on the control panel of the machine. 
This option is available only when you use the PCL/XPS printer driver.

• None: Disables this feature.

• Long Edge: This option is the conventional layout used in bookbinding.

• Short Edge: This option is the conventional layout used in calendars.

• Reverse Double-Sided Printing: Check this option to reverse the print order when duplex printing. This option is not available when you 
use Double-sided Printing (Manual).

Paper Options Changes the size of a document to appear larger or smaller on the printed page by entering in a percentage by which to enlarge or decrease the 
document.

Watermark The watermark option allows you to print text over an existing document. For example, you use it when you want to have large gray letters 
reading “DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all pages of a document. 

Item Description
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Watermark

(Creating a 
watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears.
c Enter a text message in the Watermark Message box. 

You can enter up to 256 characters. The message displays in the preview window.

Watermark

(Editing a watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears. 
c Select the watermark you want to edit from the Current Watermarks list and change the watermark message and options. 
d Click Update to save the changes.
e Click OK or Print until you exit the Print window. 

Watermark

(Deleting a 
watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears. 
c Select the watermark you want to delete from the Current Watermarks list and click Delete. 
d Click OK or Print until you exit the Print window.

Overlaya

This option is available only when you use the PCL/SPL printer driver (see "Software" on page 8).

An overlay is text and/or images stored in the computer hard disk drive (HDD) as a special file format that can be printed on any document. 
Overlays are often used to take the place of letterhead paper. Rather than using preprinted letterhead, you can create an overlay containing 
exactly the same information that is currently on your letterhead. To print a letter with your company’s letterhead, you do not need to load 
preprinted letterhead paper in the machine: just print the letterhead overlay on your document.

To use a page overlay, you must create a new page overlay containing your logo or image.

 

• The overlay document size must be the same as the document you print with the overlay. Do not create an overlay with a watermark.

• The resolution of the overlay document must be the same as that of the document you will print with the overlay.

 

Item Description
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Overlaya

(Creating a new page 
overlay)

a To save the document as an overlay, access Printing Preferences.
b Click the Advanced tab, and select Edit from the Text drop-down list. Edit Overlay window appears.
c In the Edit Overlay window, click Create. 
d In the Save As window, type a name up to eight characters in the File name box. Select the destination path, if necessary (The default is 

C:\Formover).
e Click Save. The name appears on the Overlay List. 
f Click OK or Print until you exit the Print window.

The file is not printed. Instead, it is stored on your computer hard disk drive.

Overlaya

(Using a page overlay)

a Click the Advanced tab. 
b Select the desired overlay from the Text drop-down list. 
c If the overlay file you want does not appear in the Text drop-down list, select Edit... from the list and click Load. Select the overlay file you 

want to use. 
If you have stored the overlay file you want to use in an external source, you can also load the file when you access the Open window. 
After you select the file, click Open. The file appears in the Overlay List box and is available for printing. Select the overlay from the Overlay 
List box. 

d If necessary, check Confirm Page Overlay When Printing box. If this box is checked, a message window appears each time you submit a 
document for printing, asking you to confirm printing an overlay on your document. 
If this box is not checked and an overlay has been selected, the overlay automatically prints with your document. 

e Click OK or Print until you exit the Print window. 

Overlaya

(Deleting a page 
overlay)

a In the Printing Preferences window, click the Advanced tab. 
b Select Edit in the Text drop down list. 
c Select the overlay you want to delete from the Overlay List box. 
d Click Delete. 
e When a confirming message window appears, click Yes.
f Click OK or Print until you exit the Print window. You can delete page overlays that you no longer use.

Item Description
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Print Mode

 

•  This feature is available only if you have installed the optional memory or mass storage device (HDD) (see "Variety feature" on page 
10).

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

 

• Print Mode: The default Print Mode is Normal, which is for printing without saving the printing file in the memory. 

- Normal: This mode prints without storing your document in the optional memory. 

- Proof: This mode is useful when you print more than one copy. You can print one copy first to check, then print the rest of the copies later. 

- Confidential: This mode is used for printing confidential documents. You need to enter a password to print. 

- Store: Select this setting to save a document in the mass storage device (HDD) without printing. 

- Store and Print: This mode is used when printing and storing document at the same time. 

- Spool: This option can be useful when handling large amounts of data. If you select this setting, the printer spools the document into the 
mass storage device (HDD) and then prints it from the mass storage device (HDD) queue, decreasing the computer’s work load.

- Print Schedule: Select this setting to print the document at a specified time.

• User ID: This option is used when you need to find a saved file using the control panel. 

• Job Name: This option is used when you need to find a saved file using the control panel. 

Job Encryption

Encrypts printing data first, and transmits it to the machine. This feature protects the printing information even though the data is snatched on 
a network.

 

Job Encryption feature is enabled only when the mass storage device (HDD) is installed. The mass storage device (HDD) is used to 
decrypt the printing data (see "Variety feature" on page 10).

 

a. This option is not available when you use XPS driver.

Item Description
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Using Direct Printing Utility

 

•  Direct Printing Utility may not be available depending on model or 
optional goods (see "Software" on page 8). 

• Available for Windows OS users only.

 

What is Direct Printing Utility?

Direct Printing Utility is a program that sends the PDF files directly to your 
machine to print without having to opening the file.

To install this program, select Advanced Installation > Custom Installation 
and put a check mark in this program when you install the printer driver.

 

• Mass storage device (HDD) should be installed on your machine, to print 
files using this program. (see "Variety feature" on page 10).

• You cannot print PDF files that are restricted. Deactivate the printing 
restriction feature and retry printing.

• You cannot print PDF files that are restricted by a password. Deactivate 
the password feature, and retry printing.

• Whether or not a PDF file can be printed using the Direct Printing Utility 
program depends on how the PDF file was created.

• The Direct Printing Utility program supports PDF version 1.7 and below. 
For higher versions, you must open the file to print it.

 

Printing

There are several ways you can print using the Direct Printing Utility.

1 From the Start menu select Programs or All Programs > Samsung 
Printers > Direct Printing Utility > Direct Printing Utility.

The Direct Printing Utility window appears.

2 Select your machine from the Select Printer drop-down list and click 
Browse.

3 Select the file you wish to print and click Open.

The file is added in the Select Files section.

4 Customize the machine settings for your needs. 

5 Click Print. The selected PDF file is sent to the machine.

Using the right-click menu

1 Right-click on the PDF file to print and select Direct Printing.

The Direct Printing Utility window appears with the PDF file is added.

2 Select the machine to use.

3 Customize the machine settings. 
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4 Click Print. The selected PDF file is sent to the machine.
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Mac printing

 

Some features may not be available depending on models or options. It 
means that the features are not supported.

 

Printing a document

When you print with a Mac, you need to check the printer driver settings in each 
application you use. Follow the steps below to print from a Mac:

1 Open the document to print.

2 Open the File menu and click Page Setup (Document Setup in some 
applications).

3 Choose your paper size, orientation, scaling, other options, and make 
sure that your machine is selected. Click OK.

4 Open the File menu and click Print. 

5 Choose the number of copies and indicate which pages to print. 

6 Click Print.

Changing printer settings

You can use advanced printing features when using your machine.

Open an application and select Print from the File menu. The machine name, 
which appears in the printer properties window, may differ depending on the 
machine in use. Except for the name, the composition of the printer properties 
window is similar to the following.

Printing multiple pages on one sheet 

You can print more than one page on a single sheet of paper. This feature 
provides a cost-effective way to print draft copies.

1 Open an application, and select Print from the File menu.

2 Select Layout from the drop-down list under Orientation. In the Pages 
per Sheet drop-down list, select the number of pages you want to print 
on one sheet of paper.

3 Select the other options to use.

4 Click Print. 

The machine prints the selected number of pages to print on one sheet 
of paper.
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Printing on both sides of the paper

 

Some features may not be available depending on models or options. It 
means that the features are not supported (see "Variety feature" on page 
10).

 

Before printing in the duplex mode, decide on which edge you will be binding 
your finished document. The binding options are, as follows:

• Long-Edge Binding: This option is the conventional layout used in book 
binding.

• Short-Edge Binding: This option is the type often used with calendars.

1 From your Mac application, select Print from the File menu.

2 Select Layout from the drop-down list under Orientation. 

3 Select a binding orientation from the Two-Sided option.

4 Select the other options to use.

5 Click Print and the machine prints on both sides of the paper.

 

If you print more than 2 copies, the first copy and the second copy might 
print on the same sheet of paper. Avoid printing on both sides of paper 
when you are printing more than 1 copy.

 

Using help

Click the question mark on the bottom-left corner of the window and click on 
the topic you want to know about. A pop-up window appears with information 
about that option's feature, which is provided from the driver. 
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Linux printing

 

Some features may not be available depending on models or options. It 
means that the features are not supported.
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Printing from applications

There are a lot of Linux applications that allow you to print using Common UNIX 
Printing System (CUPS). You can print on your machine from any such 
application.

1 Open an application, and select Print from the File menu

2 Select Print directly using lpr.

3 In the LPR GUI window, select the model name of your machine from the 
printer list and click Properties.

4 Change the print job properties using the following four tabs displayed 
at the top of the window.

• General: Changes the paper size, the paper type, and the 
orientation of the documents. It enables the duplex feature, adds 
start and end banners, and changes the number of pages per sheet.

 

Automatic/manual duplex printing may not be available depending on 
models. You can alternatively use the lpr printing system or other 
applications for odd-even printing.

 

• Text: Specifies the page margins and set the text options, such as 
spacing or columns.

• Graphics: Sets image options that are used when printing image 
files, such as color options, image size, or image position.

• Advanced: Sets the print resolution, paper source, and destination.

5 Click Apply to apply the changes and close the Properties window.

6 Click OK in the LPR GUI window to start printing.

7 The Printing window appears, allowing you to monitor the status of your 
print job.

To abort the current job, click Cancel.

Printing files

You can print many different types of files on your machine using the standard 
CUPS, directly from the command line interface. The CUPS lpr utility allows you 
to do that, but the driver’s package replaces the standard lpr tool by a much 
more user-friendly LPR GUI program.

To print any document file:

1 Enter lpr <file_name> from the Linux shell command line and press 
Enter. The LPR GUI window appears.

When you type only lpr and press Enter, the Select file(s) to print 
window appears first. Just select any files you want to print and click 
Open.

2 In the LPR GUI window, select your machine from the list, and change 
the print job properties.

3 Click OK to start printing.
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Configuring Printer Properties

Using the Printer Properties window provided by the Printers configuration, 
you can change the various properties for your machine as a printer.

1 Open the Unified Driver Configurator.

If necessary, switch to Printers configuration.

2 Select your machine on the available printers list and click Properties.

3 The Printer Properties window appears.

The following five tabs display at the top of the window:

• General: Allows you to change the printer location and name. The 
name entered in this tab displays on the printer list in Printers 
configuration.

• Connection: Allows you to view or select another port. If you change 
the machine port from USB to parallel or vice versa while in use, you 
must re-configure the machine port in this tab.

• Driver: Allows you to view or select another machine driver. By 
clicking Options, you can set the default device options.

• Jobs: Shows the list of print jobs. Click Cancel job to cancel the 
selected job and select the Show completed jobs check box to see 
previous jobs on the job list.

• Classes: Shows the class that your machine is in. Click Add to Class 
to add your machine to a specific class or click Remove from Class 
to remove the machine from the selected class.

4 Click OK to apply the changes and close the Printer Properties window.
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Unix printing 

 

Some features may not be available depending on models or options. It 
means that the features are not supported (see "Features by models" on 
page 7).

 

Proceeding the print job

After installing the printer, choose any of the image, text, PS or HPGL files to 
print.

1 Execute “printui <file_name_to_print>” command.

For example, if you are printing “document1”

printui document1

This will open the UNIX Printer Driver Print Job Manager in which the 
user can select various print options.

2 Select a printer that has been already added.

3 Select the printing options from the window such as Page Selection.

4 Select how many copies are needed in Number of Copies.
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To take advantage of the printer features provided by your printer driver, 
press Properties.

 

5 Press OK to start the print job.

Changing the machine settings

The UNIX printer driver Print Job Manager in which the user can select various 
print options in printer Properties.

The following hot keys may also be used: “H” for Help, “O” for OK, “A” for Apply, 
and “C” for Cancel.

General tab

• Paper Size: Set the paper size as A4, Letter, or other paper sizes, according 
to your requirements.

• Paper Type: Choose the type of the paper. Options available in the list box 
are Printer Default, Plain, and Thick.

• Paper Source: Select from which tray the paper is used. By default, it is Auto 
Selection.

• Orientation: Select the direction in which information is printed on a page.

• Duplex: Print on both sides of paper to save paper.

 

Automatic/manual duplex printing may not be available depending on 
models. You can alternatively use the lpr printing system or other 
applications for odd-even printing.

 

• Multiple pages: Print several pages on one side of the paper.

• Page Border: Choose any of the border styles (e.g., Single-line hairline, 
Double-line hairline)

Image tab

In this tab, you can change the brightness, resolution, or image position of your 
document.

Text tab

Set the character margin, line space, or the columns of the actual print output.

HPGL/2 tab

• Use only black pen: To print all graphics in black.

• Fit plot to page: Fit the entire graphic into a single page.
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Margins tab

• Use Margins: Set the margins for the document. By default, margins are not 
enabled. The user can change the margin settings by changing the values in 
the respective fields. Set by default, these values depend on the page size 
selected.

• Unit: Change the units to points, inches, or centimeters.

Printer-Specific Settings tab

Select various options in the JCL and General frames to customize various 
settings. These options are specific to the printer and depend on the PPD file.



2444.  Special Features

Scan features
 

• For basic scanning features, refer to the Basic Guide (see "Basic scanning" 
on page 65).

• This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).

• The maximum resolution that can be achieved depends upon various 
factors, including computer speed, available disk space, memory, the 
size of the image being scanned, and bit depth settings. Thus, depending 
on your system and what you are scanning, you may not be able to scan 
at certain resolutions, especially using enhanced dpi.
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Basic scanning method

 

This feature may not be available depending on model or optional goods 
(see "Variety feature" on page 10).

 

You can scan the originals with your machine via an USB cable or the network. 
The following methodoloqies can be used for scanning your documents:

• Scan to PC: Scan the originals from the control panel. Then, the scanned 
data will be stored in the connected computers My Documents folder (see 
"Basic Scanning" on page 65).

• TWAIN: TWAIN is the one of a preset imaging applications. Scanning an 
image launches the selected application, enabling you to control the 
scanning process. This feature can be used via the local connection or the 
network connection (see "Scanning from image editing program" on page 
248).

• Samsung Easy Document Creator: You can use this program to scan 
images or documents (see"Scanning with Samsung Easy Document 
Creator" on page 249).

• WIA: WIA stands for Windows Images Acquisition. To use this feature, your 
computer must be connected directly with the machine via an USB cable 
(see "Scanning using the WIA driver" on page 249).

• USB Memory: You can scan a document and save the scanned image onto 
an USB memory device.

• Email: You can send the scanned image as an email attachment (See 
"Scanning to email" on page 246).

• FTP/SMB: You can scan an image and upload it to an FTP/SMB server (see 
"Scanning to FTP/SMB server" on page 247).
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Setting the scan settings in the computer

 

This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).

 

1 Open Samsung Easy Printer Manager (see "Using Samsung Easy 
Printer Manager" on page 276).

2 Select the appropriate machine from the Printer List.

3 Select Scan to PC Settings menu.

4 Select the option you want.

• Scan Activation: Determines whether or not scanning is enabled on 
the device.

• Basic tab:  Contains settings related to general scan and device 

settings.

• Image tab:  Contains settings related to image altering.

5 Press Save > OK.
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Scanning from network connected machine

 

The machine that does not support the network interface, it will not be able 
to use this feature (see "Rear view" on page 24).

 

Make sure the printer driver is installed on your computer using the software CD, 
since the printer driver includes the scan program (see "Installing the driver 
locally" on page 31).

1 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

2 Select (Scan) > Scan to PC > Network PC on the control panel.

Or select Scan > Network PC on the touch screen.

 

If you see Not Available message, check the port connection.

 

3 Select your registered computer ID, and enter the Password if 
necessary.
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• ID is the same ID as the registered scan ID for Samsung Easy Printer 

Manager > Switch to advanced mode > Scan to PC Settings.

• Password is the 4 digit number registered password for Samsung Easy 

Printer Manager > Switch to advanced mode > Scan to PC 

Settings.

 

4 Select the option you want and press OK.

5 Scanning begins.

 

Scanned image is saved in computer’s C:\Users\users name\My 
Documents. The saved folder may differ, depending on your operating 
system or the application you are using.
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Scanning to email

 

This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).

 

Setting up an email account

1 Access the SyncThru™ Web Service (see "Using SyncThru™ Web Service" 
on page 271).

2 Select Settings > Network Settings and Outgoing Mail Server(SMTP).

3 Enter the IP address in dotted decimal notation or as a host name.

4 Enter the server port number, from 1 to 65535.

5 Check the box next to SMTP Requires Authentication to require 
authentication.

6 Enter the SMTP server login name and password.

7 Press Apply.

 

• If the authentication method of SMTP server is POP3 before SMTP, put a 
check mark of SMTP Requires POP Before SMTP Authentication.

• Enter the IP address and port number. 
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Scanning and sending an email

1 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

2 Select (scan) > Scan to Email on the control panel.

Or select Scan > Send Email on the touch screen.

3 Enter the login name and password if you configured on SyncThru™ Web 
Service (see "Using SyncThru™ Web Service" on page 271).

4 Enter the sender’s and recipient’s email address.

 

You can send an email to yourself by activating the Auto Send To Self 
option in the Settings > Scan > Scan To E-mail on SyncThru™ Web Service.

 

5 Enter an email subject and press OK.

6 Select the file format to scan, and press OK.

7 Enter the SMTP server login name and password.

8 The machine begins scanning and then sends the email.
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Scanning to FTP/SMB server

 

This feature may not be available depending on model or optional goods 
(see "Features by models" on page 7).

 

Setting up an FTP/SMB server

1 Access the SyncThru™ Web Service (see "Using SyncThru™ Web Service" 
on page 271).

2 Select Address Book > Individual > Add.

3 Check the box next to Add FTP or Add SMB.

4 Enter the IP address in dotted decimal notation or as a host name.

5 Enter the server port number, from 1 to 65535.

6 Check the box next to Anonymous, then the server permits the access 
of unauthorized people.

7 Enter the login name and password.

8 Enter the domain name if your server is joined to the certain domain, 
otherwise just enter your computer name which is registered to the SMB 
server.
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9 Enter the path for saving the scanned image. 

 

• The folder to save the scanned image must be on the root.

• The folder properties need to be setup as a share.

• Your user name should have the rights to read and write the folder.

 

10 Press Apply.

Scanning and sending to FTP/SMB server

1 Make sure that your machine is connected to a network.

2 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

3 Select (scan) > Scan to SMB or Scan to FTP on the control panel.

Or select Scan > SMB or FTP on the touch screen.

4 Select a server and scan format you want.

5 The machine begins scanning and then sends the scanned image to the 
specified server.

24 

Scanning from image editing program

You can scan and import documents at the image editing software such as 
Adobe Photoshop, if the software is TWAIN-compliant. Follow the steps below 
to scan with TWAIN-compliant software:

1 Make sure that the machine is connected to your computer and 
powered on.

2 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

3 Open an application, such as Adobe Photoshop.

4 Click File > Import, and select the scanner device.

5 Set the scan options.

6 Scan and save your scanned image.
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Scanning using the WIA driver

Your machine supports the Windows Image Acquisition (WIA) driver for 
scanning images. WIA is one of the standard components provided by Microsoft 
Windows 7 and works with digital cameras and scanners. Unlike the TWAIN 
driver, the WIA driver allows you to scan and easily adjust images without using 
additional software:

 

The WIA driver works only on Windows OS (not supported Windows 2000) 
with a USB port.

 

1 Make sure that the machine is connected to your computer and 
powered on.

2 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

3 Click Start > Control Panel > Hardware and Sound > Devices and 
Printers.

4 Right-click on device driver icon in Printers and Faxes > Start Scan.

5 New Scan application appears.

6 Choose your scanning preferences and click Preview to see your 
preferences affect the picture.

7 Scan and save your scanned image.
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Scanning with Samsung Easy Document Creator

Samsung Easy Document Creator is an application to help users scan, compile, 
and save documents in multiple formats, including .epub format.

We recommend using scan features with the Samsung Easy Document Creator 
program provided in the supplied sofware CD.

 

• Availabe for Windows OS users only.

• Windows XP or higher and Internet Explorer 6.0 or higher is the minimum 
requirement for Samsung Easy Document Creator.

• Samsung Easy Document Creator is installed automatically when you 
install the machine software (see "Using Samsung Easy Document 
Creator" on page 275).
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1 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

2 From the Start menu select Programs or All Programs.

• For Windows 8, from Charms, select Search > Apps.

3 Click Samsung Printers, and start Samsung Easy Document Creator.

Click Scan ( ) from the home screen.

4 Select the type of scanning or a favorites then click Start.

5 Make adjustments to the image (Scan Settings and More Options).

6 Click Scan to scan a final image or Prescan to get another preview 
image.

7 Select to Save to Location, Send to E-mail, or Send to SNS.

8 Click on Save (Saving a Scan), Send ( E-mailing a Scan), or Share 
(Uploading).

 

If there is room on the document glass, more than one item can be scanned 

at the same time. Use the  tool to make multiple selection areas.
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Mac scanning

Scanning from USB connected machine

1 Make sure that the machine is connected to your computer and 
powered on.

2 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

3 Start Applications and click Image Capture. 

 

If No Image Capture device connected message appears, disconnect the 
USB cable and reconnect it. If the problem continues, refer to the Image 
Capture’s help.

 

4 Select the option you want. 

5 Scan and save your scanned image.

 

If scanning does not operate in Image Capture, update Mac OS to the latest 
version. Image Capture operates properly in Mac OS X 10.4.7 or higher.
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Scanning from network connected machine

 

Network or wireless model only (see "Features by models" on page 7).

 

1 Make sure that your machine is connected to a network.

2 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

3 Start Applications and click Image Capture. 

4  According to OS, follow steps below. 

• For 10.4

- Click Devices > Browse Devices on Menu bar.

- Select your machine in Twain devices option. Make sure that Use 
TWAIN software checkbox is checked.

-  Click Connect.

If a warning message appears, click Change Port.. to select port, 
or If TWAIN UI appears, click Change Port.. from the Preference 
tab and select a new port.

• For 10.5

- Click Devices > Browse Devices on Menu bar.

- Make sure that Connected checkbox is checked beside your 
machine in Bonjour Devices.

-  If you want to scan using TWAIN, refer to the Mac OS X10.4 steps 
above.

• For 10.6 -10.8, select your device below SHARED.

5 Set the scan options on this program.

6 Scan and save your scanned image.

 

• If scanning does not operate in Image Capture, update Mac OS to the 
latest version. Image Capture operates properly Mac OS X 10.4.7 or 
higher.

• For more information, refer to the Image Capture’s help.

• You can also scan using TWAIN-compliant software, such as Adobe 
Photoshop.

• You can scan using Samsung Scan Assistant software. Open the 
Applications folder > Samsung folder > Samsung Scan Assistant.
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Linux scanning

Scanning

1 Make sure that the machine is connected to your computer and 
powered on.

2 Double-click the Unified Driver Configurator on your desktop. 
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3 Click the  button to switch to Scanners Configuration. 

4 Select the scanner on the list.

5 Click Properties. 

6 Place a single document face down on the document glass, or load the 
documents face up into the document feeder (see "Loading originals" on 
page 51).

7 From the Scanner Properties window, click Preview.

8 The document is scanned and the image preview appears in the 
Preview Pane.

9 Drag the pointer to set the image area to be scanned in the Preview 
Pane.

10 Select the option you want. 

11 Scan and save your scanned image.

 

For later use, you can save as your scan settings and add it to the Job Type 
drop-down list. 

 


