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AirPrint
 

Only AirPrint certified machines can use the AirPrint feature. Check the box 
your machine came in for the AirPrint certified mark.
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Setting up AirPrint

Bonjour(mDNS) and IPP protocols are required on your machine to use the 
AirPrint feature. You can enable the AirPrint feature by one of the following 
methods.

1 Check whether the machine is connected to the network.

2 Start a web browser such as Internet Explorer, Safari, or Firefox and enter 
your machine’s new IP address in the browser window.

For example,

3 Click Login in the upper right of the SyncThru™ Web Service website.

4 Type in the ID and Password, then click Login. Type in the below default 
ID and password. We recommend you to change the default password 
for security reasons.

• ID: admin

• Password: sec00000

5 When the SyncThru™ Web Service window opens, click Settings > 
Network Settings.

6 Click Raw TCP/IP, LPR, IPP or mDNS .

You can enable the IPP protocol or mDNS protocol.
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Printing via AirPrint

For example, the iPad manual provides these instructions:

1 Open your email, photo, web page, or document you want to print.

2 Touch the action icon( ).

3 Select your printer driver name and option menu to set up.

4 Touch Print button. Print it out.

 

Cancelling print job: To cancel the printing job or view the print summary, 

click the print center icon ( ) in multitasking area. You can click cancel in 

the print center.

 

AirPrint allows you to wirelessly print directly from iPhone, iPad and 
iPod touch running the latest version of iOS.
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Samsung Cloud Print
Samsung Cloud Print is a free cloud service that allows you to print or scan from 
your smartphone or tablet to your Samsung printer or MFP. After installing the 
Samsung Cloud Print app, you can register with the Samsung Cloud Print service 
just using your mobile number for authentication. No other account login is 
required, although you can link the app to your Samsung Account if you wish.

 

If you press the ( ) button from Samsung Cloud Print app, Your mobile 

device and printer or MFP can be paired , QR code, or by manually entering 
its MAC address. Once paired, you can print or scan from anywhere and 
everywhere.
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Registering your Printer to Samsung Cloud server

Registering from Web Browser

 

• Make sure the printer machine is turned on and connected to a wired or 
wireless network that has access to the Internet.

 

1 Open Web browser.

2 Enter your printer’s IP address in the address field and press the Enter key 
or click Go.

3 Click Login in the upper right corner of the SyncThru™ Web Service 
website.

4 If it’s your first time logging into SyncThru™ Web Service you need to 
log-in as an administrator. Type in the below default ID and Password. 
We recommend you to change the default password for security 
reasons.

• ID: admin

• Password: sec00000

 

If you want to create a new user or change the password, see "Security tab" 
on page 214.

 

5 When the SyncThru™ Web Service window opens, click Settings > 
Network Settings > Samsung Cloud Print.

6 Enable Samsung Cloud Print Protocol.

7 Now your printer is registered with Samsung Cloud Print service.
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Printing with Samsung Cloud Print

 

Make sure the printer is turned on and connected to a wired or wireless 
network that has access to the Internet.

 

Registering a printer from an application on mobile 
device

The following steps are an example of using the Samsung Cloud Print app from 
Android mobile phone.

1 Open Samsung Cloud Print app.

 

If you do not have Samsung Cloud Print app installed on your cellphone, 
go to the application store (Samsung Apps, Play Store, App Store) on your 
mobile device, and just search for download the app and try again.

 

2 Press the ( ) button from Samsung Cloud Print app.

3 Your mobile device and printer or MFP can be paired NFC tapping, QR 
code or by manually entering its MAC address.

Printing from an application on mobile device

The following steps are an example of using the Samsung Cloud Print app from 
Android mobile phone.

1 Open Samsung Cloud Print app.

 

If you do not have Samsung Cloud Print app installed on your cellphone, 
go to the application store (Samsung Apps, Play Store, App Store) on your 
mobile device, and just search for download the app and try again.

 

2 Tap the option check button of the document that you want to print.

3 Set the printing options if you want.

4 Tap Send Job.
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Google Cloud Print™
Google Cloud Print™ is a service that allows you to print to a printer using your smart 

phone, tablet, or any other web-connected devices. Just register your Google 
account with the printer, and you are ready to use the Google Cloud Print™ service. 
You can print your document or email with Chrome OS, Chrome browser, or a 
Gmail™/ Google Docs™ application on your mobile device, so you don’t need to 

install the printer driver on the mobile device. Refer to the Google website (http://
www.google.com/cloudprint/learn/or http://support.google.com/cloudprint) for 
more information about Google Cloud Print™.
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Registering your Google account to the printer

 

• Make sure the printer machine is turned on and connected to a wired or 
wireless network that has access to the Internet.

• You should create your Google account in the advance.

 

1 Open the Chrome browser.

2 Visit www.google.com.

3 Sign in to the Google website with your Gmail™ address.

4 Enter your printer’s IP address in the address field and press the Enter key or 
click Go.

5 Click Login in the upper right corner of the SyncThru™ Web Service 
website.

6 If it’s your first time logging into SyncThru™ Web Service you need to log-
in as an administrator. Type in the below default ID and Password. We 
recommend you to change the default password for security reasons.

• ID: admin

• Password: sec00000 

 

If the network environment is using a proxy server, you need to configure 
the proxy’s IP and port number from Settings > Network Settings > 
Google Cloud Print > Proxy Setting. Contact your network service 
provider or network administrator for more information.

 

7 When the SyncThru™ Web Service window opens, click Settings > 
Network Settings > Google Cloud Print.

8 Enter your printer’s name and description.

9 Click Register.

The confirmation pop-up window appears.

 

If you set the browser to block pop-ups, the confirmation window will not 
appear. Allow the site to show pop-ups.

 

10 Click Finish printer registration.

http://www.google.com/cloudprint/learn/
http://www.google.com/cloudprint/learn/
http://support.google.com/cloudprint
http://support.google.com/cloudprint
http://www.google.com
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11 Click Manage your printers.

Now your printer is registered with Google Cloud Print™ service.

Google Cloud Print™-ready devices will appear in the list.
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Printing with Google Cloud Print™

The printing procedure varies depending on the application or the device you 

are using. You can see the application list that supports Google Cloud Print™ 
service.

 

Make sure the printer is turned on and connected to a wired or wireless 
network that has access to the Internet.

 

Printing from an application on mobile device

The following steps are an example of using the Google Docs™ app from 
Android mobile phone.

1 Install the Cloud Print application on your mobile device.

 

If you do not have the application, download it from the application store 

such as Android Market or App Store.

 

2 Access the Google Docs™ application from your mobile device.

3 Tap the option  button of the document that you want to print.

4 Tap the send  button.

5 Tap the Cloud Print  button.

6 Set the printing options if you want.

7 Tap Click here to Print.

Printing from the Chrome browser

The following steps are an example of using the Chrome browser.

1 Run Chrome.

2 Open the document or email that you want to print.

3 Click the wrench icon  in the browser’s top right corner.

4 Click Print. A new tab for printing appears.

5 Select Print with Google Cloud Print.

6 Click the Print button.



3. Special Features
This chapter explains special printing features.

• Altitude adjustment 157
• Changing the default print settings 158
• Setting your machine as a default machine 159
• Using advanced print features 160
• Using Direct Printing Utility 169
• Mac printing 171
• Linux printing 173
• Unix printing 175
 

The procedures in this chapter are mainly based on Windows 7.
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Altitude adjustment
Print quality is affected by atmospheric pressure, which is determined by the 
height of the machine above sea level. The following information will guide you 
on how to set your machine for the best print quality.

Before you set the altitude value, determine the altitude where you are.

• Normal: 0-1,000 m(3,280 ft)

• High1: 1,000 m(3,280 ft)-2,000 m(6,561 ft)

• High2: 2,000 m(6,561 ft)-3,000 m(9,842 ft) 

• High3: 3,000 m(9,842 ft)-4,000 m(13,123 ft)

• High4: 4,000 m(13,123 ft)-5,000 m(16,404 ft)

You can set the altitude value from Device Settings in Samsung Easy Printer 

Manager program.

• For Windows and Mac users, you set from Samsung Easy Printer Manager 

> (Switch to advanced mode) > Device Settings, see "Device 
Settings" on page 185.

 

If your machine is connected to the network, you can set the altitude via 
SyncThru™ Web Service (see "Using SyncThru™ Web Service" on page 182).
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Changing the default print settings
1 Click the Windows Start menu. 

• For Windows 8, from the Charms, select Search > Settings.

2 For Windows XP/Server 2003, select Printer and Faxes. 

• For Windows Server 2008/Vista, select Control Panel > Hardware 
and Sound > Printers. 

• For Windows Server 2008 R2, select Control Panel > Hardware > 
Devices and Printers. 

• For Windows 7/ Windows 8, select Control Panel > Devices and 
Printers. 

3 Right-click on your machine.

4 For Windows XP/Server 2003/Server 2008/Vista, select Printing 
Preferences.

For Windows 7/ Windows 8 or Windows Server 2008 R2, from context 
menus, select Printing preferences.

 

If Printing preferences has a ►, you can select other printer drivers 
connected to the selected printer.

 

5 Change the settings on each tab. 

6 Click OK.

 

If you want to change the settings for each print job, change it in Printing 
Preferences. 
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Setting your machine as a default machine
1 Click the Windows Start menu.

• For Windows 8, from the Charms, select Search > Settings.

2 For Windows XP/Server 2003, select Printer and Faxes. 

• For Windows Server 2008/Vista, select Control Panel > Hardware 
and Sound > Printers. 

• For Windows Server 2008 R2, select Control Panel > Hardware > 
Devices and Printers. 

• For Windows 7/ Windows 8, select Control Panel > Devices and 
Printers. 

3 Select your machine.

4 Right-click your machine and select Set as Default Printer.

 

For Windows 7/ Windows 8 or Windows Server 2008 R2, if Set as default 
printer has a ►, you can select other printer drivers connected to the 
selected printer.
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Using advanced print features
 

• XPS printer driver: used to print XPS file format. 

- The XPS printer driver can be installed only on Windows Vista OS or 
higher.

- Install optional memory when an XPS job does not print because the 
printer is out of memory.

- For models that provide XPS driver from the Samsung website, http:/
/www.samsung.com  > find your product> Support or downloads.
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Printing to a file (PRN)

You will sometimes need to save the print data as a file. 

1 Check the Print to file box in the Print window.

2 Click Print.

3 Type in the destination path and the file name, and then click OK.

For example, c:\Temp\file name.

 

If you type in only the file name, the file is automatically saved in My 
Documents, Documents and Settings, or Users. The saved folder may 
differ, depending on your operating system or the application you are 
using.

 

http://www.samsung.com
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Understanding special printer features

You can use advanced printing features when using your machine.

To take advantage of the printer features provided by your printer driver, click Properties or Preferences in the application’s Print window to change the print 
settings. The machine name, which appears in the printer properties window, may differ depending on the machine in use.

 

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

• Press the Help or click the button from the window or, press F1 on your keyboard and click on any option you want to know about (see "Using help" on page 
172).

 

 

Item Description

Multiple Pages per Side Selects the number of pages to print on a single sheet of paper. To print more than one page per sheet, the pages will be reduced in size 
and arranged in the order you specify. You can print up to 16 pages on one sheet. 
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Poster Printing
Prints a single-page document onto 4 (Poster 2x2), 9 (Poster 3x3), or 16 (Poster 4x4) sheets of paper, for the purpose of pasting the sheets 
together to form one poster-size document.

Select the Poster Overlap value. Specify Poster Overlap in millimeters or inches by selecting the radio button on the upper right of Basic 
tab to make it easier to paste the sheets together.

Booklet Printinga

Prints your document on both sides of a sheet of paper and arranges the pages so that the paper can be folded in half after printing to 
produce a booklet.

If you want to make a booklet, you need to print on Letter, Legal, A4, US Folio, or Oficio sized print media. 

 

The Booklet Printing option is not available for all paper sizes. Select the available paper Size option under the Paper tab to see 
what paper sizes are available.

If you select an unavailable paper size, this option can be automatically canceled. Select only available paper (paper without  
or  mark).

 

Item Description

8 9
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• Double-sided Printing

• Double-sided Printing 
(Manual)a

Print on both sides of a sheet of paper (duplex). Before printing, decide how you want your document oriented. 

 

• You can use this feature with Letter, Legal, A4, US Folio or Oficio sized paper 

• If your machine does not have a duplex unit, you should complete the printing job manually. The machine prints every other 
page of the document first. After that, a message appears on your computer.

• Skip Blank Pages feature does not work when you select the duplex option.

• We recommend not to print on both sides of the special media, such as labels, envelopes, or thick paper. It may cause a paper 
jam or damage the machine.

 

Item Description
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• Double-sided Printing

• Double-sided Printing 
(Manual)a

 

Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

 

• Printer Default: If you select this option, this feature is determined by the settings you have selected on the control panel of the 
machine. 

• None: Disables this feature.

• Long Edge: This option is the conventional layout used in bookbinding.

• Short Edge: This option is the conventional layout used in calendars.

• Reverse Double-Sided Printing: Check this option to reverse the print order when duplex printing.

Paper Options Changes the size of a document to appear larger or smaller on the printed page by entering in a percentage by which to enlarge or 
decrease the document.

Item Description
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Watermark The watermark option allows you to print text over an existing document. For example, you use it when you want to have large gray letters 
reading “DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all pages of a document. 

Watermark

(Creating a watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears.
c Enter a text message in the Watermark Message box. 

You can enter up to 256 characters. The message displays in the preview window.

Watermark

(Editing a watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears. 
c Select the watermark you want to edit from the Current Watermarks list and change the watermark message and options. 
d Click Update to save the changes.
e Click OK or Print until you exit the Print window. 

Watermark

(Deleting a watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit from the Watermark drop-down list. The Edit Watermarks window appears. 
c Select the watermark you want to delete from the Current Watermarks list and click Delete. 
d Click OK or Print until you exit the Print window.

Item Description
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Overlaya

This option is available only when you use the PCL/SPL printer driver (see "Software" on page 6).

An overlay is text and/or images stored in the computer hard disk drive (HDD) as a special file format that can be printed on any document. 
Overlays are often used to take the place of letterhead paper. Rather than using preprinted letterhead, you can create an overlay 
containing exactly the same information that is currently on your letterhead. To print a letter with your company’s letterhead, you do not 
need to load preprinted letterhead paper in the machine: just print the letterhead overlay on your document.

To use a page overlay, you must create a new page overlay containing your logo or image.

 

• The overlay document size must be the same as the document you print with the overlay. Do not create an overlay with a 
watermark.

• The resolution of the overlay document must be the same as that of the document you will print with the overlay.

 

Overlay

(Creating a new page 
overlay)

a To save the document as an overlay, access Printing Preferences.
b Click the Advanced tab, and select Edit from the Text drop-down list. Edit Overlay window appears.
c In the Edit Overlay window, click Create. 
d In the Save As window, type a name up to eight characters in the File name box. Select the destination path, if necessary (The default 

is C:\FormOver).
e Click Save. The name appears on the Overlay List. 
f Click OK or Print until you exit the Print window.

The file is not printed. Instead, it is stored on your computer hard disk drive.

Item Description
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Overlay

(Using a page overlay)

a Click the Advanced tab. 
b Select the desired overlay from the Text drop-down list. 
c If the overlay file you want does not appear in the Text drop-down list, select Edit... from the list and click Load. Select the overlay file 

you want to use. 
If you have stored the overlay file you want to use in an external source, you can also load the file when you access the Open window. 
After you select the file, click Open. The file appears in the Overlay List box and is available for printing. Select the overlay from the 
Overlay List box. 

d If necessary, check Confirm Page Overlay When Printing box. If this box is checked, a message window appears each time you submit 
a document for printing, asking you to confirm printing an overlay on your document. 
If this box is not checked and an overlay has been selected, the overlay automatically prints with your document. 

e Click OK or Print until you exit the Print window. 

Overlay

(Deleting a page overlay)

a In the Printing Preferences window, click the Advanced tab. 
b Select Edit in the Text drop down list. 
c Select the overlay you want to delete from the Overlay List box. 
d Click Delete. 
e When a confirming message window appears, click Yes.
f Click OK or Print until you exit the Print window. You can delete page overlays that you no longer use.

Item Description
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Print Mode

 

•  This feature is available only if you have installed the optional hard disk or set the Ram Disk. To set the Ram Disk, you must 
enable it from SyncThru™ Web Service> Settings > Machine Settings > Ram Disk.

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

• You can see the print job list you set in the printer driver's Print Mode in the Job Management menu using the control panel.

 

• Print Mode: The default Print Mode is Normal, which is for printing without saving the printing file in the memory. 

- Normal: This mode prints without storing your document in the optional memory. 

- Proof: This mode is useful when you print more than one copy. You can print one copy first to check, then print the rest of the copies 
later. 

- Confidential: This mode is used for printing confidential documents. You need to enter a password to print. 

- Store: Select this setting to save a document in the hard disk without printing. 

- Store and Print: This mode is used when printing and storing document at the same time.

- Spool: This option can be useful when handling large amounts of data. If you select this setting, the printer spools the document 
into the hard disk and then prints it from the hard disk queue, decreasing the computer’s work load.

- Print Schedule: Select this setting to print the document at a specified time.

• User ID: This option is used when you need to find a saved file using the control panel. 

• Job Name: This option is used when you need to find a saved file using the control panel. 

a. This option is not available when you use XPS driver.

Item Description
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Using Direct Printing Utility
 

•  Direct Printing Utility may not be available depending on model or 
optional goods (see "Software" on page 6). 

• Available for Windows OS users only.
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What is Direct Printing Utility?

Direct Printing Utility is a program that sends the PDF files directly to your 
machine to print without having to opening the file.

To install this program:

Download the software from the Samsung website then unpack and install it: 
(http://www.samsung.com > find your product > Support or Downloads).

 

• Optional memory or mass storage device (HDD) should be installed on 
your machine, to print files using this program (see "Variety feature" on 
page 7).

• You cannot print PDF files that are restricted. Deactivate the printing 
restriction feature and retry printing.

• You cannot print PDF files that are restricted by a password. Deactivate 
the password feature, and retry printing.

• Whether or not a PDF file can be printed using the Direct Printing Utility 
program depends on how the PDF file was created.

• The Direct Printing Utility program supports PDF version 1.7 and below. 
For higher versions, you must open the file to print it.
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Printing

There are several ways you can print using the Direct Printing Utility.

1 From the Start menu, select Programs or All Programs.

• For Windows 8, from Charms, select Search > Apps.

2 Find Samsung Printers > Direct Printing Utility.

3 Select your machine from the Select Printer drop-down list and click 
Browse.

4 Select the file you wish to print and click Open.

The file is added in the Select Files section.

5 Customize the machine settings for your needs. 

6 Click Print. The selected PDF file is sent to the machine.

http://www.samsung.com
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Using the right-click menu

1 Right-click on the PDF file to print and select Direct Printing.

The Direct Printing Utility window appears with the PDF file is added.

2 Select the machine to use.

3 Customize the machine settings. 

4 Click Print. The selected PDF file is sent to the machine.
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Mac printing
 

Some features may not be available depending on models or options. It 
means that the features are not supported.
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Printing a document

When you print with a Mac, you need to check the printer driver settings in each 
application you use. Follow the steps below to print from a Mac:

1 Open the document to print.

2 Open the File menu and click Page Setup (Document Setup in some 
applications).

3 Choose your paper size, orientation, scaling, other options, and make 
sure that your machine is selected. Click OK.

4 Open the File menu and click Print. 

5 Choose the number of copies and indicate which pages to print. 

6 Click Print.

7 

Changing printer settings

You can use advanced printing features when using your machine.

Open an application and select Print from the File menu. The machine name, 
which appears in the printer properties window, may differ depending on the 
machine in use. Except for the name, the composition of the printer properties 
window is similar to the following.
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Printing multiple pages on one sheet 

You can print more than one page on a single sheet of paper. This feature 
provides a cost-effective way to print draft copies.

1 Open an application, and select Print from the File menu.

2 Select Layout from the drop-down list under Orientation. In the Pages 
per Sheet drop-down list, select the number of pages you want to print 
on one sheet of paper.

3 Select the other options to use.

4 Click Print. 

The machine prints the selected number of pages to print on one sheet 
of paper.
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Printing on both sides of the paper

 

Some features may not be available depending on models or options. It 
means that the features are not supported (see "Variety feature" on page 7).

 

Before printing in the duplex mode, decide on which edge you will be binding 
your finished document. The binding options are, as follows:

• Long-Edge Binding: This option is the conventional layout used in book 
binding.

• Short-Edge Binding: This option is the type often used with calendars.

1 From your Mac application, select Print from the File menu.

2 Select Layout from the drop-down list under Orientation. 

3 Select a binding orientation from the Two-Sided option.

4 Select the other options to use.

5 Click Print and the machine prints on both sides of the paper.

 

If you print more than 2 copies, the first copy and the second copy might 
print on the same sheet of paper. Avoid printing on both sides of paper 
when you are printing more than 1 copy.
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Using help

Click the question mark on the bottom-left corner of the window and click on 
the topic you want to know about. A pop-up window appears with information 
about that option's feature, which is provided from the driver. 
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Linux printing
 

Some features may not be available depending on models or options. It 
means that the features are not supported.
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Printing from applications

There are a lot of Linux applications that allow you to print using Common UNIX 
Printing System (CUPS). You can print on your machine from any such 
application.

1 Open the document to print.

2 Open the File menu and click Page Setup (Print Setup in some 
applications).

3 Choose your paper size, orientation, and make sure that your machine is 
selected. Click Apply.

4 Open the File menu and click Print.

5 Select your machine to print.

6 Choose the number of copies and indicate which pages to print.

7 Change other printing options in each tab, if necessary.

8 Click Print.

 

Automatic/manual duplex printing may not be available depending on 
models. You can alternatively use the lp or lpr printing system or other 
applications for odd-even printing.
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Printing files

You can print text, image, pdf files on your machine using the standard CUPS, 
directly from the command line interface. The CUPS lp or lpr utility allows you to 
do that. You can print these files by using below command format.

"lp -d <printer name> -o <option> <file name>"

Please refer to lp or lpr man page on your system for more details.
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Configuring Printer Properties

You can change the default printing options or connection type with Printing 
utility supplied by o/s.

1 Launch Printing utility(Go to System > Administration > Printing 
menu or execute "system-config-printer" command in Terminal 
program).

2 Select your printer and double-click it.

3 Change default printing options or connection type.

4 Click Apply button.
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Unix printing 
 

Some features may not be available depending on models or options. It 
means that the features are not supported (see "Features by model" on 
page 6).

 

14 

Proceeding the print job

After installing the printer, choose any of the image, text, or PS files to print.

1 Execute “printui <file_name_to_print>” command.

For example, if you are printing “document1”

printui document1

This will open the UNIX Printer Driver Print Job Manager in which the 
user can select various print options.

2 Select a printer that has been already added.

3 Select the printing options from the window such as Page Selection.

4 Select how many copies are needed in Number of Copies.

 

To take advantage of the printer features provided by your printer driver, 
press Properties.

 

5 Press OK to start the print job.

15 

Changing the machine settings

The UNIX printer driver Print Job Manager in which the user can select various 
print options in printer Properties.

The following hot keys may also be used: “H” for Help, “O” for OK, “A” for Apply, 
and “C” for Cancel.

General tab

• Paper Size: Set the paper size as A4, Letter, or other paper sizes, according 
to your requirements.

• Paper Type: Choose the type of the paper. Options available in the list box 
are Printer Default, Plain, and Thick.

• Paper Source: Select from which tray the paper is used. By default, it is Auto 
Selection.

• Orientation: Select the direction in which information is printed on a page.

• Duplex: Print on both sides of paper to save paper.

 

Automatic/manual duplex printing may not be available depending on 
models. You can alternatively use the lpr printing system or other 
applications for odd-even printing.

 

• Multiple pages: Print several pages on one side of the paper.
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• Page Border: Choose any of the border styles (e.g., Single-line hairline, 
Double-line hairline)

Image tab

In this tab, you can change the brightness, resolution, or image position of your 
document.

Text tab

Set the character margin, line space, or the columns of the actual print output.

Margins tab

• Use Margins: Set the margins for the document. By default, margins are not 
enabled. The user can change the margin settings by changing the values in 
the respective fields. Set by default, these values depend on the page size 
selected.

• Unit: Change the units to points, inches, or centimeters.

Printer-Specific Settings tab

Select various options in the JCL and General frames to customize various 
settings. These options are specific to the printer and depend on the PPD file.



4. Useful Management 
Tools

This chapter introduces management tools provided to help you make full use of your machine. 
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• Using Samsung Printer Experience 189
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Accessing management tools
Samsung provides a variety of management tools for Samsung printers. 

1 Make sure that the machine is connected to your computer and 
powered on.

2 From the Start menu, select Programs or All Programs.

• For Windows 8, from Charms, select Search > Apps.

3 Find Samsung Printers.

4 Under Samsung Printers, you can see installed management tools.

5 Click the management tool you want to use.

 

• After installing the driver, for some management tools, you can access 
them directly from the Start screen by clicking on the corresponding tile.

• For Windows 8, after installing the driver, for some management tools, 
you can access them directly from the Start screen by clicking on the 
corresponding tile.

 



1794.  Useful Management Tools

Easy Capture Manager
 

• Available for Windows OS users only.

• This feature may not be available depending on model or optional goods.

 

Capture your screen and launch Easy Capture Manager by simply pressing the Print Screen key on the keyboard. Now you can easily print your captured screen as 
captured or edited.
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Samsung AnyWeb Print
 

• Available for Windows OS users only.

• This feature may not be available depending on model or optional goods.

 

This tool helps you screen-capture, preview, scrap, and print Windows Internet Explorer pages more easily, than when you use an ordinary program.

Download the software from the Samsung website then unpack and install it: (http://www.samsung.com > find your product > Support or Downloads).

http://www.samsung.com
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Easy Eco Driver
 

• This feature may not be available depending on model or optional goods (see "Software" on page 6).

• Available for Windows OS users only (see "Software" on page 6).

 

With the Easy Eco Driver, you can apply Eco features to save paper and toner before printing. 

Easy Eco Driver also allows you simple editing such as removing images and texts, and more. You can save frequently used settings as a preset.

How to use: 

1 Open a document to print.

2 Open printing preference window (see "Opening printing preferences" on page 40).

3 From the Favorites tab, select Eco Printing Preview.

4 A preview window appears.

5 Select the options you want to apply to the document.

You can see the preview of the applied features.

6 Click Print.

 

If you want to run Easy Eco Driver every time you print, check Start Easy Eco Driver before printing job checkbox in the Basic tab of the printing preference 
window.

 



1824.  Useful Management Tools

Using SyncThru™ Web Service
 

• Internet Explorer 6.0 or higher is the minimum requirement for 
SyncThru™ Web Service.

• SyncThru™ Web Service explanation in this user’s guide may differ from 
your machine depending on its options or models.

• Network model only.

 

1 

Accessing SyncThru™ Web Service

1 Access a web browser, such as Internet Explorer, from Windows.

Enter the machine IP address of your printer (http://xxx.xxx.xxx.xxx) in 
the address field and press the Enter key or click Go.

2 Your machine’s embedded website opens.

Logging into SyncThru™ Web Service

Before configuring options in SyncThru™ Web Service, you need to log-in as an 
administrator. You can still use SyncThru™ Web Service without logging in but 
you won’t have access to Settings tab and Security tab. 

1 Click Login on the upper right of the SyncThru™ Web Service website.

2 Type in the ID and Password then click Login.

• ID: admin 

• Password: sec00000
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2 

SyncThru™ Web Service overview

 

Some tabs may not appear depending on your model.

 

Information tab

This tab gives you general information about your machine. You can check 
things, such as remaining amount of toner. You can also print reports, such as an 
error report.

• Active Alerts: Shows the alerts that have occurred in the machine and their 
severity.

• Supplies: Shows how many pages are printed and amount of toner left in 
the cartridge.

• Usage Counters: Shows the usage count by print types: simplex and 
duplex.

• Current Settings: Shows the machine’s and network’s information. 

• Print information: Prints reports such as system related reports and font 
reports.

Settings tab

This tab allows you to set configurations provided by your machine and 
network. You need to log-in as an administrator to view this tab. 

• Machine Settings tab: Sets options provided by your machine. 

• Network Settings tab: Shows options for the network environment. Sets 
options such as TCP/IP and network protocols. 

Security tab

This tab allows you to set system and network security information. You need to 
log-in as an administrator to view this tab.

• System Security: Sets the system administrator’s information and also 
enables or disables machine features.

• Network Security: Sets settings for HTTPs, IPSec, IPv4/IPv6 filtering, and 
802.1x.

Maintenance tab

This tab allows you to maintain your machine by upgrading firmware and 
setting contact information for sending emails. You can also connect to 
Samsung website or download drivers by selecting the Link menu.

• Firmware Upgrade: Upgrade your machine’s firmware.

• Contact Information: Shows the contact information.

• Link: Shows links to useful sites where you can download or check 
information.
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3 

Setting the system administrator’s information

This setting is necessary for using the e-mail notification option.

1 Start a web browser, such as Internet Explorer, from Windows.

Enter the machine IP address (http://xxx.xxx.xxx.xxx) in the address field 
and press the Enter key or click Go.

2 Your machine’s embedded website opens.

3 From the Security tab, select System Security > System Administrator

4 Enter the name of the administrator, phone number, location, and email 
address. 

5 Click Apply. 
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Using Samsung Easy Printer Manager 
 

• This feature may not be available depending on model or optional goods 
(see "Software" on page 6).

• Available for Windows and Mac OS users only (see "Software" on page 6).

• For Windows, Internet Explorer 6.0 or higher is the minimum 
requirement for Samsung Easy Printer Manager.

 

Samsung Easy Printer Manager is an application that combines Samsung 
machine settings into one location. Samsung Easy Printer Manager combines 
device settings as well as printing environments, settings/actions and 
launching. All of these features provide a gateway to conveniently use your 
Samsung machine. Samsung Easy Printer Manager provides two different user 
interfaces for the user to choose from: the basic user interface and the advanced 
user interface. Switching between the two interfaces is easy: just click a button.

4 

Understanding Samsung Easy Printer Manager

To open the program: 

For Windows,

Select Start > Programs or All Programs > Samsung Printers > Samsung 
Easy Printer Manager.

• For Windows 8, from Charms, select Search > Apps> Samsung Printers > 
Samsung Easy Printer Manager.

For Mac,

Open the Applications folder > Samsung folder > Samsung Easy Printer 
Manager.

The Samsung Easy Printer Manager interface is comprised of various basic 
sections as described in the table that follows:

 

The screenshot may differ depending on operating system you are using.

 

1
Printer list The Printer List displays printers installed on your computer 

and network printers added by network discovery (Windows 
only).

1

5

6

4

32

7
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Select the Help menu from the window and click on any option you want to 
know about.

 

2

Advanced 
Setting

The advanced user interface is intended to be used by the 
person responsible for managing the network and 
machines.

 

Some menus may not appear in the display depending 
on options or models. If so, it is not applicable to your 
machine.

 

• Device Settings: You can configure various machine 
settings such as machine setup, paper, layout, emulation, 
network, and print information.

 

If you connect your machine to a network, the 
SyncThru™ Web Service icon is enabled.

 

• Scan to PC Settings: This menu includes settings to create 
or delete scan to PC profiles.
- Scan Activation: Determines whether or not scanning is 

enabled on the device.
- Basic tab:  Contains settings related general scan and 

device settings.

• Alert Settings (Windows only): This menu includes 
settings related to error alerting.
- Printer Alert: Provides settings related to when alerts 

will be received.
- Email Alert: Provides options relating to receiving alerts 

via email.
- Alert History:  Provides a history of device and toner 

related alerts.

3
Application 
information

Includes links for changing to the refresh, preference setting, 
help, and about.

4

Printer 
information

This area gives you general information about your machine. 
You can check information, such as the machine’s model 
name, IP address (or Port name), and machine status.

 

This button opens the Troubleshooting Guide when 
an error occurs. You can directly open the 
troubleshooting section in the user’s guide.

 

5

Quick links Displays Quick links to machine specific functions. This 
section also includes links to applications in the advanced 
settings.

 

If you connect your machine to a network, the 
SyncThru™ Web Service icon is enabled.

 

6
Contents 
area

Displays information about the selected machine, remaining 
toner level, and paper. The information will vary based on the 
machine selected. Some machines do not have this feature.

7
Order 
supplies

Click on the Order button from the supply ordering window. 
You can order replacement toner cartridge(s) from online.
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Using Samsung Printer Status 
The Samsung Printer Status is a program that monitors and informs you of the 
machine status. 

 

• The Samsung Printer Status window and its contents shown in this user’s 
guide may differ depending on the machine or operating system in use.

• Check the operating system(s) that are compatible with your machine.

• Available for Windows OS users only.

 

5 

Samsung Printer Status overview

If an error occurs while operating, you can check the error from the Samsung 
Printer Status. Samsung Printer Status is installed automatically when you install 
the machine software. 

You can also launch Samsung Printer Status manually. Go to the Printing 
Preferences, click the Basic tab > Printer Status button.

These icons appear on the Windows task bar:

Icon Mean Description

Normal The machine is in ready mode and experiencing no 
errors or warnings.

Warning The machine is in a state where an error might occur in 
the future. For example, it might be in toner low status, 
which may lead to toner empty status. 

Error The machine has at least one error.

1

Device 
Information

You can view the device information.

1

3

2

7

4 5 6
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2

User’s Guide You can view the online User’s Guide.

 

This button opens the Troubleshooting Guide 
when an error occurs. You can directly open the 
troubleshooting section in the user’s guide.

 

3

Supplies 
Information

You can view the percentage of toner remaining in 
each toner cartridge. The machine and the number of 
toner cartridge(s) shown in the above window may 
differ depending on the machine in use. Some 
machines do not have this feature.

4

Option
You can set printing job alert related settings.

5

Order Supplies You can order replacement toner cartridge(s) from 
online.

6

Cancel Print 

or 

Close

• Cancel Print : If print job is waiting in the print 
queue or printer, cancel all user's print jobs in the 
print queue or the printer.

• Close : Depending on the status of the machine or 
the supported functions, the Close  button may 
appear to close the status window.

7 Toner/Paper 
Information

This button areas for paper and toner info will be 
available based on the device.
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Using Samsung Printer Experience 
 

Available for Windows 8 users only.

 

Samsung Printer Experience is a Samsung application that combines 
Samsung machine settings and machine management into one location. You 
can set device settings, order supplies, open troubleshooting guides, visit 
Samsung’s web site, and check connected machine information. This 
application will be automatically downloaded from the Windows Store if the 
machine is connected to a computer with an Internet connection. 

6 

Understanding the Samsung Printer Experience

To open the application, 

From the Start screen, select the Samsung Printer Experience ( ) tile. 

The Samsung Printer Experience interface comprises various useful features as 
described in the following table:

 

The screenshot may differ depending on the model you are using.

 

1

Printer 
Information

This area gives you general information about your 
machine. You can check information, such as the 
machine’s status, location, IP address, and remaining 
toner level.
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7 

Adding/Deleting Printers

If you do not have any printer added to the Samsung Printer Experience, or if 
you want to add/delete a printer, follow the instructions below. 

 

You can only add/delete network connected printers.

 

Adding a printer

1 From the Charms, select Settings.

Or, right-click the Samsung Printer Experience page and select 
Settings.

2 Select  Add Printer

3 Select the printer you want to add.

You can see the added printer.

 

If you see  mark, you can also click  mark to add printers.

 

2 User Guide You can view the online User’s Guide. You need to be 
connected to the Internet to use this feature.

 

This button opens the Troubleshooting Guide 
when an error occurs. You can directly open the 
troubleshooting section in the user’s guide. 

 

3
Order 
Supplies

Click on this button to order replacement toner 
cartridges online. You need to be connected to the 
Internet to use this feature. 

4
Visit Samsung Links to Samsung printer website. You need to be 

connected to the Internet to use this feature.

5

Printer Settings You can configure various machine settings such as 
machine setup, paper, layout, emulation, networking, 
and print information through SyncThru™ Web Service. 
Your machine needs to be connected to a network. This 
button will be disabled if your machine is connected via 
USB cable.

6

Device List & 
Latest Scanned 
Image

The scan list displays devices that supports Samsung 
Printer Experience. Under the device, you can see the 
latest scanned images. Your machine needs to be 
connected to a network to scan from here. 

This section is for the users with multi-functional 
printers.
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Deleting a printer

1 From the Charms, select Settings.

Or, right-click the Samsung Printer Experience page and select 
Settings.

2 Select  Remove Printer

3 Select the printer you want to delete.

4 Click Yes.

You can see that the deleted printer is removed from the screen.

8 

Printing from Windows 8

This section explains common printing tasks from the Start screen.

Basic printing

1 Open the document to print.

2 From the Charms, select Devices.

3 Select your printer from the list

4 Select the printer settings, such as the number of copies and orientation.
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5 Click the Print button to start the print job.

Cancelling a print job

If the printing job is waiting in the print queue or print spooler, cancel the job as 
follows:

• You can access this window by simply double-clicking the machine icon 

( ) in the Windows task bar. 

• You can also cancel the current job by pressing (Cancel or Stop/Clear) 

button on the control panel.

Opening more settings

 

The screen may appear somewhat different depending on the model or 
options.

 

You can set up more printing parameters.

1 Open the document you want to print.

2 From the Charms, select Devices.

3 Select your printer from the list

4 Click More settings.
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Basic tab

Basic

This option allows you to choose the basic printing settings such as copies, 
orientation, and document type.

Eco settings

This option allows you to choose multiple pages per side to save media.

Advanced tab

Paper settings

This option allows you to set the basic paper handling specifications.

Layout settings

This option allows you to set the various ways to layout your documents.



Using Samsung Printer Experience

1944.  Useful Management Tools

Security tab
 

Some features may not be available depending on the model or options. If 
this tab is not shown or disabled, it means that this features are not 
supported.

 

Job Accounting

This option allows you to print with the given permission.

Confidential Printing

This option is used for printing confidential documents. You need to enter a 
password to print using it.

Using the sharing feature

 Samsung Printer Experience allows you to print from other applications 
installed on the computer using the sharing feature. 

 

 This feature is only available for printing jpeg, bmp, tiff, gif, and png file 
formats.

 

1 Select the content you want to print from other application.

2 From the Charms, select Share > Samsung Printer Experience.

3 Select the printer settings, such as the number of copies and orientation.

4 Click the Print button to start the print job.



5. Troubleshooting
This chapter gives helpful information for what to do if you encounter an error.

• Paper feeding problems 196
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• Operating system problems 210
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Paper feeding problems

Condition Suggested solutions

Paper jams during printing. Clear the paper jam.

Paper sticks together. • Check the maximum paper capacity of the tray.

• Make sure that you are using the correct type of paper.

• Remove paper from the tray and flex or fan the paper.

• Humid conditions may cause some paper to stick together.

Multiple sheets of paper do not feed. Different types of paper may be stacked in the tray. Load paper of only one type, size, and weight.

Paper does not feed into the machine. • Remove any obstructions from inside the machine.

• Paper has not been loaded correctly. Remove paper from the tray and reload it correctly.

• There is too much paper in the tray. Remove excess paper from the tray.

• The paper is too thick. Use only paper that meets the specifications required by the machine.

The paper keeps jamming. • There is too much paper in the tray. Remove excess paper from the tray. If you are printing on special materials, use the 
multi-purpose tray (or manual feeder).

• An incorrect type of paper is being used. Use only paper that meets the specifications required by the machine.

• There may be debris inside the machine. Open the front cover and remove any debris.

Transparencies stick together in the paper 
exit.

Use only transparencies specifically designed for laser printers. Remove each transparency as it exits from the machine.

Envelopes skew or fail to feed correctly. Ensure that the paper guides are against both sides of the envelopes.
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Power and cable connecting problems
 

 

Condition Suggested solutions

The machine is not receiving power, 

or the connection cable between the 
computer and the machine is not 
connected properly.

• Connect the machine to the electricity supply first and press the  (Power) button on the control panel.

• Disconnect the machine’s cable and reconnect it.
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Printing problems

Condition Possible cause Suggested solutions

The machine does not 
print.

The machine is not receiving power. Check the power cord connections. Check the power switch and the power source.

The machine is not selected as the default 
machine.

Select your machine as your default machine in Windows.

Check the machine for the following:

• The front cover is not closed. Close the front cover.

• Paper is jammed. Clear the paper jam.

• No paper is loaded. Load paper.

• The toner cartridge is not installed. Install the toner cartridge.

• Make sure the protect cover and sheets are removed from the toner cartridge.

If a system error occurs, contact your service representative.

The connection cable between the computer and 
the machine is not connected properly.

Disconnect the machine cable and reconnect it.

The connection cable between the computer and 
the machine is defective.

If possible, attach the cable to another computer that is working properly and print a job. 
You can also try using a different machine cable.

The port setting is incorrect. Check the Windows printer settings to make sure that the print job is sent to the correct 
port. If the computer has more than one port, make sure that the machine is attached to 
the correct one.

The machine may be configured incorrectly. Check the Printing Preferences to ensure that all of the print settings are correct.



Printing problems

1995.  Troubleshooting

The machine does not 
print.

The printer driver may be incorrectly installed. Uninstall and reinstall the machine’s driver.

The machine is malfunctioning. Check the display message on the control panel to see if the machine is indicating a 
system error. Contact a service representative.

The document size is so big that the hard disk 
space of the computer is insufficient to access the 
print job.

Get more hard disk space and print the document again.

The output tray is full. Once the paper is removed from the output tray, the machine resumes printing.

The machine selects print 
materials from the wrong 
paper source.

The paper option that was selected in the 
Printing Preferences may be incorrect.

For many software applications, the paper source selection is found under the Paper tab 
within the Printing Preferences. Select the correct paper source. See the printer driver 
help screen.

A print job is extremely 
slow.

The job may be very complex. Reduce the complexity of the page or try adjusting the print quality settings.

Half the page is blank. The page orientation setting may be incorrect. Change the page orientation in your application. See the printer driver help screen.

The paper size and the paper size settings do not 
match.

Ensure that the paper size in the printer driver settings matches the paper in the tray.

Or, ensure that the paper size in the printer driver settings matches the paper selection 
in the software application settings you use.

Condition Possible cause Suggested solutions
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The machine prints, but 
the text is wrong, 
garbled, or incomplete.

The machine cable is loose or defective. Disconnect the machine cable and reconnect. Try a print job that you have already 
printed successfully. If possible, attach the cable and the machine to another computer 
that you know works and try a print job. Finally, try a new machine cable.

The wrong printer driver was selected. Check the application's printer selection menu to ensure that your machine is selected.

The software application is malfunctioning. Try printing a job from another application.

The operating system is malfunctioning. Exit Windows and reboot the computer. Turn the machine off and back on again.

If you are in a DOS environment, the font setting 
for your machine may be set incorrectly.

Changing the font setting. You can set the font from Device Settings in Samsung Easy 

Printer Manager program (see "Device Settings" on page 185).

Pages print, but they are 
blank.

The toner cartridge is defective or out of toner. Redistribute the toner, if necessary. 

If necessary, replace the toner cartridge.

The file may have blank pages. Check the file to ensure that it does not contain blank pages.

Some parts, such as the controller or the board, 
may be defective.

Contact a service representative.

The machine does not 
print PDF files correctly. 
Some parts of graphics, 
text, or illustrations are 
missing.

Incompatibility between the PDF file and the 
Acrobat products.

Printing the PDF file as an image may enable the file to print. Turn on Print As Image 
from the Acrobat printing options. 

 

It will take longer to print when you print a PDF file as an image.

 

The print quality of 
photos is not good. 
Images are not clear.

The resolution of the photo is very low. Reduce the photo size. If you increase the photo size in the software application, the 
resolution will be reduced. 

Condition Possible cause Suggested solutions


