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Wireless network setup(Optional)
 

• If you want to add wireless feature to the machine, check the option lists 
and contact the purchasing point to order (see "Available accessories" on 
page 61). When you purchase a Wireless/NFC kit (Wireless LAN Option), 
install the kit by following the steps described in the Wireless Kit 
(Wireless LAN Option) Guide which is enclosed in the kit. After installing 
the Wireless/NFC kit (Wireless LAN Option), set the machine to use this 
feature.

• Make sure your machine supports wireless networking. Wireless 
networking may not be available depending on the model (see "Features 
by model" on page 7).
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Wireless network name and network password

Wireless networks require higher security, so when an access point is first set up, 
a network name (SSID), the type of security used, and a Network Password are 
created for the network. Ask your network administrator about this information 
before proceeding with the machine installation.
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Introducing wireless set up methods

You can set wireless settings either from the machine or the computer. Choose 
the setting method from the below table.

 

• Some wireless network installation types may not be available 
depending on the model or country.

• If problems occur during wireless set up or driver installation, refer to the 
troubleshooting chapter (see "Troubleshooting for wireless network" on 
page 168).

• It is strongly recommended that you set the password on Access Points. 
If you do not set the password on Access Points, they might be exposed 
to illegal access from unknown machines including PCs, smart phones 
and printers. Refer to the Access Point user' guide for password settings.

 

Connecting Type Description & Reference

With Access Point • See "Setting up on the display / touch 
screen" on page 155.

• For Windows user, see "Setting up via 
USB cable (recommended)" on page 
159.

• For Mac user, see "Setting up via USB 
cable (recommended)" on page 161.

• See "Using a network cable" on page 
164.

Without Access 
Point

Using Wi-Fi 
Direct

See "Setting the Wi-Fi Direct for mobile 
printing" on page 166.
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Setting up on the display / touch screen

Before starting, you will need to know the network name (SSID) of your wireless 
network and the network key if it is encrypted. This information was set when 
the access point (or wireless router) was installed. If you do not know about your 
wireless environment, please ask the person who set up your network.

Connecting to a network

 

After completing the wireless network connection, you need to install a 
machine driver to print from an application (see "Installing driver over the 
network" on page 142).

 

1 Select Menu( ) > Network > Wi-Fi > Wi-Fi Settings. on the control 
panel.

OR

For the model with a touch screen, press (Setup) > Network > Next 
> Wi-Fi > Wi-Fi Settings.

2 Select the setup method you want.

• Search List (recommended): The machine will display a list of 
available networks from which to choose. After a network is chosen 
then printer will prompt for the corresponding security key.

• Custom: In this mode, users can give or edit manually their own 
SSID, or choose the security option in detail. 

Re-connecting to the network

When the wireless connection is lost, the machine automatically tries to re-
connect to the access point (or wireless router) with the previously used wireless 
connection settings and address.

 

In the following cases, the machine automatically re-connects to the 
wireless network:

• The machine is turned off and on again.

• The access point (or wireless router) is turned off and on again.
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Canceling the connection process

To cancel the wireless network connection when the machine is connecting to 

the wireless network, press and release (Stop) on the control panel. You 

need to wait 2 minutes to re-connect to the wireless network.
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Using Wi-Fi Protected Setup™ (WPS)

If your machine and an access point (or wireless router) support Wi-Fi Protected 
Setup™ (WPS), you can easily set up the secured wireless connection.

 

• If you want to use the wireless network using the infrastructure mode, 
make sure that the network cable is disconnected from the machine. 
Using the WPS (PBC) or entering the PIN from the computer to connect 
to the access point (or wireless router) varies depending on the access 
point (or wireless router) you are using. Refer to the user's guide of the 
access point (or wireless router) you are using.

• When using the WPS button to set the wireless network, security settings 
may change. To prevent this, lock the WPS option for the current wireless 
security settings. The option name may differ depending on the access 
point (or wireless router) you are using.

 

Items to prepare

• Check if the access point (or wireless router) supports Wi-Fi Protected 
Setup™ (WPS).

• Check if your machine supports Wi-Fi Protected Setup™ (WPS).

• Networked computer (PIN mode only)

Choosing your type

There are two methods available to connect your machine to a wireless network 
using WPS.

• The Push Button Configuration (PBC) method allows you to connect your 
machine to a wireless network by enabling WPS in your machine and 
pressing the WPS (PBC) button on a WPS-supported access point (or wireless 
router).

• The Personal Identification Number (PIN) method helps you connect your 
machine to a wireless network by entering the supplied PIN information on 
a WPS-supported access point (or wireless router).

Factory default in your machine is PBC mode, which is recommended for a 
typical wireless network environment.

Connecting in PBC mode

1 Select Menu( ) > Network > Wi-Fi > WPS on the control panel.

OR

For the model with a touch screen, press (Setup) > Network > Next 
> Wi-Fi > WPS.

2 Press Connect via PBC.

3 Touch OK when the confirmation window appears.

Information window appears showing 2 minutes connection processing 
time.



Wireless network setup(Optional)

1582. Using a Network-Connected Machine

4 Touch the WPS (PBC) button on the access point (or wireless router).

The messages are displayed on the display screen in the order below:

a Connecting: The machine is connecting to the access point (or 
wireless router).

b Connected: When the machine is successfully connected to the 
wireless network, the WPS LED light stays on.

c AP SSID: After completing the wireless network connection process, 
the AP’s SSID information appears on the display.

5 Insert the supplied software CD into your CD-ROM drive, and follow the 
instructions in the window to set up the wireless network.

Connecting in PIN mode

1 Select Menu( ) > Network > Wi-Fi > WPS on the control panel.

OR

For the model with a touch screen, press (Setup) > Network > Next 
> Wi-Fi > WPS.

2 Press Connect via PIN.

3 Touch OK when the confirmation window appears.

4 The eight-digit PIN appears on the display. 

You need to enter the eight-digit PIN within two minutes on the 
computer that is connected to the access point (or wireless router).

The messages are displayed on the display screen in the order below:

a Connecting: The machine is connecting to the wireless network.

b Connected: When the machine is successfully connected to the 
wireless network, the WPS LED light stays on.

c AP SSID: After completing the wireless network connection process, 
the AP’s SSID information appears on the display.

5 Insert the supplied software CD into your CD-ROM drive, and follow the 
instructions in the window to set up the wireless network.
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Setup using Windows

 

Shortcut to the Samsung Easy Wireless Setup program without the CD: If 
you have installed the printer driver once, you can access the Samsung 
Easy Wireless Setup program without the CD (see "Accessing 
management tools" on page 236).
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Setting up via USB cable (recommended)

Items to prepare

• Access point

• Network-connected computer

• Software CD that was provided with your machine

• A machine installed with a wireless network interface

• USB cable

Creating the infrastructure network

1 Check whether the USB cable is connected to the machine.

2 Turn on your computer, access point, and machine.

3 Insert the supplied software CD into your CD-ROM drive.

If the installation window does not appear, click Start > All programs > 
Accessories > Run.

X:\Setup.exe replacing “X” with the letter, which represents your CD-
ROM drive and click OK.

• For Windows 8,

If the installation window does not appear, from Charms, select 
Search > Apps and search for Run. Type in X:\Setup.exe, replacing 
“X” with the letter that represents your CD-ROM drive and click OK.

If “Tap to choose what happens with this disc.” pop-up window 
appears, click the window and select Run Setup.exe.

4 Review and accept the installation agreements in the installation 
window. Then, click Next.

5 Select Wireless on the Printer Connection Type screen. Then, click 
Next.
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6 On the Are you setting up your printer for the first time? screen, select 
Yes, I will set up my printer's wireless network. Then, click Next.

If your printer is already connected on the network, select No, my 
printer is already connected to my network.

7 After searching, the window shows the wireless network devices. Select 
the name (SSID) of the access point you want to use and click Next.

 

If you cannot find the network name you want to choose, or if you want to 
set the wireless configuration manually, click Advanced Setting.

• Enter the wireless Network Name: Enter the SSID of the access point 
(SSID is case-sensitive).

• Operation Mode: Select Infrastructure.

• Authentication: Select an authentication type.
Open System: Authentication is not used, and encryption may or may 
not be used, depending on the need for data security.
Shared Key: Authentication is used. A device that has a proper WEP key 
can access the network.
WPA Personal or WPA2 Personal: Select this option to authenticate the 
print server based on a WPA Pre-Shared Key. This uses a shared secret key 
(generally called Pre Shared Key pass phrase), which is manually 
configured on the access point and each of its clients.

• Encryption: Select the encryption (None, WEP64, WEP128, TKIP, AES).

• Network Password: Enter the encryption network password value.

• Confirm Network Password: Confirm the encryption network 
password value.

• WEP Key Index: If you are using WEP Encryption, select the appropriate 
WEP Key Index.

 

 

The wireless network security window appears when the access point has 
security settings.

Enter the Network Password of the access point (or router).

 

8 When the network connection window appears, disconnect the network 
cable. Then, click Next. The network cable connection can interfere with 
searching for wireless devices.
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9 If your printer supports Wi-Fi Direct and this function is disabled, its 
corresponding screen will appears. 

If you want to enable Wi-Fi Direct, check the checkbox, and click Next. If 
not, click just Next.

 

• Can start to build Wi-Fi Direct by using Samsung Easy Printer Manager 
(see "Setting up Wi-Fi Direct" on page 166).

• Wi-Fi Direct Name: The default Wi-Fi Direct Name is the model name 
and the maximum length is 22 characters.

• Password setting is the numeric string, and the size is 8 ~ 64 characters.

 

10 When the wireless network set up is completed, disconnect the USB 
cable between the computer and machine. Click Next.

11 Follow the instructions in the installation window.
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Setup using Mac

Items to prepare

• Access point

• Network-connected computer

• Software CD that was provided with your machine

• A machine installed with a wireless network interface

• USB cable

Setting up via USB cable (recommended)

1 Make sure that the machine is connected to your computer andpowered 
on.

2 Insert the supplied software CD into your CD-ROM drive.
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3 Double-click the CD-ROM icon that appears on your Mac desktop.

• For Mac OS X 10.8, double-click the CD-ROM that appears on Finder.

4 Double-click the MAC_Installer folder > Installer OS X icon.

5 Click Continue.

6 Read the license agreement and click Continue.

7 Click Agree to agree to the license agreement.

8 Click Install. All components necessary for machine operations will be 
installed.

If you click Customize, you can choose individual components to install.

9 Enter the password and click OK (or Install Software).

10 Select Configuration of Wireless network on the Printer Connection 
Type and click Continue. 

11 After searching, the window shows the wireless network devices. Select 
the name (SSID) of the access point you want to use and click Next.

 

When you set the wireless configuration manually, click Advanced Setting.

• Enter the wireless Network Name: Enter the SSID of the access point 
(SSID is case-sensitive).

• Operation Mode: Select Infrastructure.
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• Authentication: Select an authentication type.
Open System: Authentication is not used, and encryption may or may 
not be used, depending on the need for data security.
Shared Key: Authentication is used. A device that has a proper WEP key 
can access the network.
WPA Personal or WPA2 Personal: Select this option to authenticate the 
print server based on the WPA Pre-Shared Key. This uses a shared secret 
key (generally called Pre Shared Key pass phrase) that is manually 
configured on the access point and each of its clients.

• Encryption: Select the encryption. (None, WEP64, WEP128, TKIP, AES)

• Network Password: Enter the encryption network password value.

• Confirm Network Password: Confirm the encryption network 
password value.

• WEP Key Index: If you are using WEP Encryption, select the appropriate 
WEP Key Index.

The wireless network security window appears when the access point has 
security enabled.

Enter the Network Password of the access point (or router).

 

12 If your printer supports Wi-Fi Direct and this function is disabled, its 
corresponding screen will appears. 

If you want to enable Wi-Fi Direct, check the checkbox, and click Next. If 
not, click just Next.

 

• Can start to build Wi-Fi Direct by using Samsung Easy Printer Manager 
(see "Setting up Wi-Fi Direct" on page 166).

• Wi-Fi Direct Name: The default Wi-Fi Direct Name is the model name 
and the maximum length is 22 characters.

• Password setting is the numeric string, and the size is 8 ~ 64 characters.

 

13 When the wireless network settings are completed, disconnect the USB 
cable between the computer and machine.

14 Wireless network set up is completed. After the installation is finished, 
click Quit.
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Using a network cable

 

Machines that do not support the network port will not be able to use this 
feature (see "Rear view" on page 18).

 

Your machine is a network compatible machine. To enable your machine to 
work with your network, you will need to perform some configuration 
procedures.

 

• After completing the wireless network connection, you need to install a 
machine driver to print from an application (see "Installing driver over 
the network" on page 142).

• See your network administrator, or the person that set up your wireless 
network, for information about your network configuration.

 

Items to prepare

• Access point

• Network-connected computer

• Software CD that was provided with your machine

• A machine installed with a wireless network interface

• Network cable

Printing a network configuration report

You can identify the network settings of your machine by printing a network 
configuration report.

See "Printing a network configuration report" on page 139.

IP setting using SetIP Program (Windows)

This program is used to manually set the network IP address of your machine 
using its MAC address to communicate with the machine. The MAC address is 
the hardware serial number of the network interface and can be found in the 
Network Configuration Report. 

See "Setting IP address" on page 139.

Configuring the machine’s wireless network

Before starting you will need to know the network name (SSID) of your wireless 
network and the network key if it is encrypted. This information was set when 
the access point (or wireless router) was installed. If you do not know about your 
wireless environment, please ask the person who set up your network.

To configure wireless parameters, you can use SyncThru™ Web Service.
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Using SyncThru™ Web Service

Before starting wireless parameter configuration, check the cable connection 
status. 

1 Check whether or not the network cable is connected to the machine. If 
not, connect the machine with a standard network cable.

2 Start a web browser such as Internet Explorer, Safari, or Firefox and enter 
your machine’s new IP address in the browser window.

For example,

3 Click Login on the upper right of the SyncThru™ Web Service website.

4 Type in the ID and Password then click Login. We recommend you to 
change the default password for security reasons.

• ID: admin 

• Password: sec00000

5 When the SyncThru™ Web Service window opens, click Network 
Settings.

6 Click Wi-Fi > Wizard.

7 Select the one Network Name(SSID) in the list.

8 Click Next.

If the wireless security setting window appears, enter the registered 
password (network password) and click Next.

9 The confirmation window appears, please check your wireless setup. If 
the setup is right, click Apply.

 

Disconnect the network cable (standard or network). Your machine should 
then start communicating wirelessly with the network. 
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Turning the Wi-Fi network on/off

 

If your machine has a display, you can also turn on/off the Wi-Fi from the 
machine’s control panel using the Network menu.

 

1 Check whether the network cable is connected to the machine. If not, 
connect the machine with a standard network cable.

2 Start a web browser such as Internet Explorer, Safari, or Firefox and enter 
your machine’s new IP address in the browser window.

For example,
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3 Click Login on the upper right of the SyncThru™ Web Service website.

4 Type in the ID and Password, then click Login. We recommend you to 
change the default password for security reasons.

• ID: admin 

• Password: sec00000 

5 When the SyncThru™ Web Service window opens, click Network 
Settings.

6 Click Wi-Fi.

7 You can turn the Wi-Fi network on/off.
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Setting the Wi-Fi Direct for mobile printing

Wi-Fi Direct is an easy-to-setup peer-to-peer connection method between the 
Wi-Fi Direct certified printer and a mobile device that provides a secure 
connection and better throughput than ad hoc mode.

With Wi-Fi Direct, you can connect your printer to a Wi-Fi Direct network while 
concurrently connecting to an access point. You can also use a wired network 
and a Wi-Fi Direct network simultaneously so multiple users can access and print 
documents both from Wi-Fi Direct and from a wired network.

 

• You cannot connect your mobile device to the internet through the 
printer’s Wi-Fi Direct.

• The supported protocol list may differ from your model, Wi-Fi Direct 
networks do NOT support IPv6, network filtering, IPSec, WINS, and SLP 
services. 

• The maximum number of devices that can be connected via Wi-Fi Direct 
is 4.

 

Setting up Wi-Fi Direct

You can enable Wi-Fi Direct feature by one of the following methods.

From the USB cable-connected computer

After the driver installation is complete, Samsung Easy Printer Manager can be 
used to change Wi-Fi Direct settings.

 

Samsung Easy Printer Manager is Available for Windows and Mac OS users 
only.

 



Wireless network setup(Optional)

1672. Using a Network-Connected Machine

From the Start menu, select Programs or All Programs > Samsung Printers > 
Samsung Easy Printer Manager > Device Settings > Network.

• Wi-Fi Direct On/Off: Select On to enable.

• Device Name: Enter the printer’s name for searching for your printer on a 
wireless network. By default, the device name is the model name.

• IP Address: Enter the IP address of the printer. This IP address is used only 
for the local network and not for the infrastructure wired or wireless 
network. We recommend using the default local IP address (the default local 
IP address of the printer for Wi-Fi Direct is 192.168.3.1 )

• Group Owner: Activate this option to assign the printer the Wi-Fi Direct 
group’s owner. The Group Owner acts similar to a wireless access point. We 
recommend activating this option.

• Network Password: If your printer is a Group Owner, a Network Password 
is required for other mobile devices to connect to your printer. You can 
configure a network password yourself, or can remember the given Network 
Password that is randomly generated by default.

From the machine

1 Select Menu( ) > Network > Wi-Fi > Wi-Fi Direct on the control 
panel.

OR

For the model with a touch screen, press (Setup) > Network > Next 
> Wi-Fi > Wi-Fi Direct.

2 Enable Wi-Fi Direct and set other options.

From the network-connected computer

If your printer is using a network cable or a wireless access point, you can enable 
and configure Wi-Fi Direct from SyncThru™ Web Service.

1 Access SyncThru™ Web Service and select Settings > Network 
Settings > Wi-Fi > Wi-Fi Direct™.

2 Enable Wi-Fi Direct™ and set other options.

Setting up the mobile device

• After setting up Wi-Fi Direct from the printer, refer to the user manual of the 
mobile device you are using to set its Wi-Fi Direct.

• After setting up Wi-Fi Direct, you need to download the mobile printing 
application (For example: Samsung Mobile printer) to print from your 
smartphone.
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• When you have found the printer you want to connect to from your 
mobile device, select the printer and the printer's LED will blink. Press the 
WPS button on the printer and it will be connected to your mobile 
device.

• If your mobile device does not support Wi-Fi Direct, you need to enter 
the "Network Key" of a printer instead of pushing the WPS button.
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Troubleshooting for wireless network

Problems during setup or driver installation

Printers Not Found

• Your machine may not be turned on. Turn on your computer and the 
machine.

• USB cable is not connected between your computer and machine. Connect 
the machine to your computer using the USB cable.

• The machine does not support wireless networking. Check the machine's 
user's guide included on the software CD supplied with your machine and 
prepare a wireless network machine.

Connecting Failure - SSID Not Found

• The machine is unable to find the network name (SSID) you have selected or 
entered. Check the network name (SSID) on your access point and try 
connecting again. 

• Your access point is not turned on. Turn on your access point.
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Connecting Failure - Invalid Security

• Security is not configured correctly. Check the configured security on your 
access point and machine.

Connecting Failure - General Connection Error

• Your computer is not receiving a signal from your machine. Check the USB 
cable and your machine’s power.

Connecting Failure - Connected Wired Network

• Your machine is connected with a wired network cable. Remove the wired 
network cable from your machine.

Connecting Failure - Assigning the IP address

• Cycle the power for the access point (or wireless router) and machine.

PC Connection Error

• The configured network address is unable to connect between your 
computer and machine.

- For a DHCP network environment

The machine receives the IP address automatically (DHCP) when 
computer is configured to DHCP.

 

If the printing job is not working in DHCP mode, the problem may be caused 
by the automatically changed IP address. Compare the IP address between 

the product's IP address and the printer port's IP address.

How to compare:
1 Print the network information report of your printer, and then check the 

IP address (see "Printing a network configuration report" on page 139).
2 Check the printer port's IP address from your computer.

a Click the Windows Start menu. 

• For Windows 8, from the Charms, select Search > Settings.
b For Windows XP/Server 2003, select Printer and Faxes. 

• For Windows Server 2008/Vista, select Control Panel > Hardware 
and Sound > Printers. 

• For Windows Server 2008 R2, select Control Panel > Hardware > 
Devices and Printers. 

• For Windows 7/ Windows 8, select Control Panel > Devices and 
Printers. 

c Right-click your machine.
d For Windows XP/2003/2008/Vista, press Properties.

For Windows 7/ Windows 8 or Windows Server 2008 R2, from context 
menus, select the Printer properties.
If Printer properties item has ► mark, you can select other printer 
drivers connected with selected printer.

e Click Port tab.
f Click Configure Port.. button.
g Check if Printer Name or IP Address: is the IP address on the network 

configuration Sheet.
3 Change the printer port's IP address if it is different from the network 

information report's.
If you want to use the software installation CD to change the port IP, 
connect to a network printer. Then reconnect the IP address.

 



Wireless network setup(Optional)

1702. Using a Network-Connected Machine

- For a Static network environment

The machine uses the static address when the computer is configured 
to static address.

For example,

If the computer’s network information is as shown below:

▪ IP address: 169.254.133.42

▪ Subnet Mask: 255.255.0.0

Then the machine’s network information should be as below:

▪ IP address: 169.254.133.43

▪ Subnet Mask: 255.255.0.0 (Use the computer’s subnet mask.)

▪ Gateway: 169.254.133.1

Other problems

If problems occur while using the machine on a network, check the following: 

 

For information on the access point (or wireless router), refer to its own 
user's guide. 

 

• Your computer, access point (or wireless router), or machine may not be 
turned on.

• Check the wireless reception around the machine. If the router is far from 
the machine or there is an obstacle, you might have difficulty receiving the 
signal. 

• Cycle the power for the access point (or wireless router), machine, and 
computer. Sometimes cycling the power can recover network 
communication.

• Check whether firewall software (V3 or Norton) is blocking the 
communication. 

If the computer and the machine are connected on the same network and it 
cannot be found when searching, firewall software might be blocking the 
communication. Refer to the user's guide for the software to turn it off and 
try searching for the machine again.

• Check whether the machine's IP address is allocated correctly. You can 
check the IP address by printing the network configuration report.

• Check whether the access point (or wireless router) has a configured 
security (password). If it has a password, refer to the access point (or wireless 
router) administrator.

• Check the machine's IP address. Reinstall the machine driver and change the 
settings to connect to the machine on the network. Due to the 
characteristics of DHCP, the allocated IP address could change if the 
machine is not used for a long time or if the access point has been reset.

Register the product's MAC address when you configure the DHCP server on 
the access point (or wireless router). Then you can always use the IP address 
that is set with the MAC address. You can identify the Mac address of your 
machine by printing a network configuration report (see "Printing a network 
configuration report" on page 139).

• Check the wireless environment. You might not be able to connect to the 
network in the infrastructure environment where you need to type in a 
user's information before connecting to the access point (or wireless router).
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• This machine only supports IEEE 802.11 b/g/n and Wi-Fi. Other wireless 
communication types (e.g., Bluetooth) are not supported.

• The machine is within the range of the wireless network.

• The machine is located away from obstacles that could block the wireless 
signal.

Remove any large metal objects between the access point (or wireless 
router) and the machine.

Make sure the machine and wireless access point (or wireless router) are not 
separated by poles, walls, or support columns containing metal or concrete.

• The machine is located away from other electronic devices that may 
interfere with the wireless signal.

Many devices can interfere with the wireless signal, including a microwave 
oven and some Bluetooth devices.

• Whenever the configuration of your access point (or wireless router) 
changes, you must do the product's wireless network setup again.

• The maximum number of devices that can be connected via Wi-Fi Direct is 4. 
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Using the NFC feature (Optional)
 

If you want to add NFC feature to the machine, check the option lists and 
contact the purchasing point to order (see "Available accessories" on page 
61). When you purchase a Wireless/NFC Kit (Wireless LAN Option), install the 
kit by following the steps described in the Wireless/NFC Kit (Wireless LAN 
Option) guide which is enclosed in the kit. After installing the Wireless Kit 
(Wireless LAN Option), set the machine to use this feature.

 

The NFC (Near Field Communication) printer allows you to directly print from 
your mobile device just by holding your mobile device over the NFC tag on 
Wireless/NFC Kit (Wireless LAN Option). It does not require installing print driver 
or connecting to an access point. You just need NFC supported mobile device. 
In order to use this feature, mobile apps needs to be installed on your mobile 
device. The default in your machine is NFC on.

 

• Depending on the material of the mobile device cover, NFC recognition 
may not work properly.

• Depending on the mobile device you are using, the transmission speed 
may differ.

• This feature is available only for the model with a NFC tag (see "Machine 
overview" on page 16).

• Using a cover or a battery other than the ones that came with the mobile 
device, or a metal cover/sticker can block NFC.

• If NFC devices keep failing to communicate,

- Remove the case or cover from the mobile device, then try again.

- Reinstall the battery from the mobile device, then try again.
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Requirements

• NFC and Wi-Fi Direct enabled, supported mobile apps installed mobile 
device with Android OS 4.0 or higher.

 

Only Android OS 4.1 or higher will automatically enable the Wi-Fi Direct 
feature on your mobile device when you enable the NFC feature. We 
recommend you to upgrade your mobile device to Android OS 4.1 or higher 
to use the NFC feature.

 

• Wi-Fi Direct feature enabled printer (see "Setting up Wi-Fi Direct" on page 
166).
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Related Apps

There are some apps that can be used with the NFC feature. The apps can be 
downloaded from the Google Play Store. 

• Samsung Mobile Print: Enables users to print, scan(Only users with multi-
functional printers), or fax(Only users with multi-functional printers) photos, 
documents, and web pages directly from your smartphone or tablet (see 
"Using the Samsung Mobile Print App" on page 178).

• Samsung Mobile Print Pro: Helps users to get an authentication easily. This 
app provides one way of getting a user authentication using your mobile 
device (see "Using the Samsung Mobile Print Pro App" on page 173). 
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• Samsung Mobile Print Manager: Enables users to use cloning and wireless 
setup features using your mobile device (see "Using the Samsung Mobile 
Print Manager App" on page 175). 
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Using the Samsung Mobile Print Pro App

You can use it to get an authentication/registration from the Samsung Mobile 
Print Pro app.

Authentication from the mobile device

1 Open Samsung Mobile Print Pro app.

 

If you do not have Samsung Mobile Print Pro installed on your cellphone, 
go to the application store (Samsung Apps, Play Store) on your mobile 
device, and just search for download the app and try again.

 

2 Type in the ID and Password.

If necessary, type in the ID and Password to log in. If it’s your first time 
logging into the printer, type in the below default ID and password. We 
recommend you to change the default password for security reasons.

• ID: admin

• Password: sec00000 

3 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait few seconds for the mobile device to connect to the printer.

 

For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC antenna on your mobile 
device before tagging.
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 Registration from the mobile device

1 Open Samsung Mobile Print Pro app.

 

If you do not have Samsung Mobile Print Pro installed on your cellphone, 
go to the application store (Samsung Apps, Play Store) on your mobile 
device, and just search for download the app and try again.

 

2 Press the  icon on the Samsung Mobile Print Pro screen. 

3 Select On from the Phone login set as default menu.

4 Mobile device ID appears on the Samsung Mobile Print Pro screen. 

Press Registration. 

5 Type in the ID , Password, Domain and Passcode, then click OK.

 

Passcode is for when the administrator chooses Two-Factor 
Authentication method. You need to enter a passcode for authentication. 
Password and passcode should be different. You can select Two-Factor 
Authentication from the SyncThru™ Web Service, select Security > User 
Access Control > Authentication > Authentication Method > Options  
button > Login Method > Two-Factor Authentication.

 

6 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait few seconds for the mobile device to connect to the printer.

 

For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC antenna on your mobile 
device before tagging.

 

7 Registration complete message appears on the printer’s touch screen. 
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Using the Samsung Mobile Print Manager App

If you have more than one printer and need to set the same settings on each 
printer, you can easily do it using the Samsung Mobile Print Manager app. 
Touch your cellphone on the NFC tag on your printer to copy the settings and 
tap on the printer you want to set the setting. 

Exporting(Copying the setting to your mobile device)

1 Check that NFC and Wi-Fi Direct enabled features are on your mobile 
device and Wi-Fi Direct feature is enabled on your printer (see "Setting 
the Wi-Fi Direct for mobile printing" on page 166). 

2 Open Samsung Mobile Print Manager from your mobile device.

 

If you do not have Samsung Mobile Print Manager installed on your 
cellphone, go to the application store (Samsung Apps, Play Store) on your 
mobile device, and just search for download the app and try again.

 

3 Press Export.

4 Type in the ID and Password, then click OK.

If necessary, type in the ID and Password to log in. If it’s your first time 
logging into the printer, type in the below default ID and password. We 
recommend you to change the default password for security reasons.

• ID: admin

• Password: sec00000 

5 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait few seconds for the mobile device to connect t7o the printer.
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• For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC tag on your mobile device 
before tagging.

• While cloning, the machine is locked. 

 

6 Select the settings you want to apply and press OK.

7 Follow the instruction on the mobile device’s screen.

Importing (Applying the settings to the machine)

1 Check that NFC and Wi-Fi Direct enabled features are on your mobile 
device and Wi-Fi Direct feature is enabled on your printer (see "Setting 
the Wi-Fi Direct for mobile printing" on page 166). 

2 Open Samsung Mobile Print Manager from your mobile device.

 

If you do not have Samsung Mobile Print Manager installed on your 
cellphone, go to the application store (Samsung Apps, Play Store) on your 
mobile device, and just search for download the app and try again.

 

3 Press Import. 

4 Type in the ID and Password, then click OK.

If necessary, type in the ID and Password to log in. If it’s your first time 
logging into the printer, type in the below default ID and password. We 
recommend you to change the default password for security reasons.

• ID: admin

• Password: sec00000 

5 Select the settings you want to copy.

6 Follow the instruction on the mobile device’s screen.

7 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait few seconds for the mobile device to connect to the printer.
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• For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC antenna on your mobile 
device before tagging.

• While cloning, the machine is locked. 

 

Wireless Setup

You can copy wireless setting from your phone to your printer by touching your 
mobile device on the NFC tag on your printer. 

 

Wi-Fi setting on your mobile device should be set before using this feature.

 

1 Open Samsung Mobile Print Manager from your mobile device.

 

If you do not have Samsung Mobile Print Manager installed on your 
cellphone, go to the application store (Samsung Apps, Play Store) on your 
mobile device, and just search for download the app and try again.

 

2 Mobile device Samsung Mobile Print Pro screen appears.

Press Wi-Fi Setup. 

3 Type in the ID and Password, then click OK.

If necessary, type in the ID and Password to log in. If it’s your first time 
logging into the printer, type in the below default ID and password. We 
recommend you to change the default password for security reasons.

• ID: admin

• Password: sec00000 

4 If the access point (or wireless router) is connected to the connection 
confirmation window appears, then click OK.If the access point (or 
wireless router) not connection, select the desired access point (or 
wireless router) and click OK, then click OK.

5 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait few seconds for the mobile device to connect to the printer.
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For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC antenna on your mobile 
device before tagging.

 

6 Follow the instruction on the mobile device’s screen.
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Using the Samsung Mobile Print App

Samsung Mobile Print is a free application that enables users to print, 
scan(Only users with multi-functional printers), or fax(Only users with multi-
functional printers) photos, documents, and web pages directly from your 
smartphone or tablet.

Printing

1 Check that NFC and Wi-Fi Direct features are enabled on your mobile 
device and Wi-Fi Direct feature is enabled on your printer. 

2 Open Samsung Mobile Print app.

 

If you do not have Samsung Mobile Print installed on your cellphone, go 
to the application store (Samsung Apps, Play Store, App Store) on your 
mobile device, and just search for download the app and try again.

 

3 Select print mode.

4 Select the content you want to print.

If necessary, change the print option by pressing the  icon.

5 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait a few seconds for the mobile device to send a job to the printer.

 

For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC antenna on your mobile 
device before tagging.

 

6 The printer starts printing.
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Registering Google Cloud Printer

1 Check that NFC and Wi-Fi Direct features are enabled on your mobile 
device and Wi-Fi Direct feature is enabled on your printer (see "Setting 
the Wi-Fi Direct for mobile printing" on page 166). 

2 Open Samsung Mobile Print app.

 

If you do not have Samsung Mobile Print installed on your cellphone, go 
to the application store (Samsung Apps, Play Store, App Store) on your 
mobile device, and just search for download the app and try again.

 

3 Select device status icon.

4 Select Google Cloud Print > Register Google Cloud Printer.

5 Tag your mobile device (usually located on the back of the mobile 
device) over the NFC tag( ) on your printer.

Wait a few seconds for the mobile device to connect to the printer.

 

For some mobile devices, NFC tag might not be located at the back of the 
mobile device. Check the location of the NFC antenna on your mobile 
device before tagging.

 

6 Confirm your printer in pop-up window.

Now your printer is registered with Google Cloud Print™ service.
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Available Apps

• Samsung Mobile Print: Samsung Mobile Print is a free application that 
enables users to print, scan(Only users with multi-functional printers), or 
fax(Only users with multi-functional printers) photos, documents, and web 
pages directly from your smartphone or tablet. Samsung Mobile Print is 
not only compatible with your Android and iOS smart phones but also with 
your iPod Touch and tablet PC. It connects your mobile device to a network 
connected Samsung printer or to a wireless printer through a Wi-Fi access 
point. Installing a new driver or configuring network settings isn’t necessary 
– just simply install the Samsung Mobile Print application, and it will 
automatically detect compatible Samsung printers. Besides printing photos, 
web pages, and PDFs, scanning is also supported. If you have a Samsung 
multifunction, scan any document into a JPG, PDF, or PNG format for quick 
and easy viewing on your mobile device (see "Using the Samsung Mobile 
Print App" on page 178). 

• Samsung Mobile Print Pro: Helps users to get an authentication easily. This 
app provides one way of getting a user authentication using your mobile 
device (see "Using the Samsung Mobile Print Pro App" on page 173). 

• Samusng Mobile Print Manager: Enables users to use cloning and wireless 
setup features using your mobile device (see "Using the Samsung Mobile 
Print Manager App" on page 175, "Wireless Setup" on page 177). 
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Downloading Apps

To download apps, go to the application store (Play Store, App Store) on your 
mobile device, and just search for “Samsung Mobile Print /Samsung Mobile 
Print Pro/Samusng Mobile Print Manager.” You can also visit iTunes for Apple 
devices on your computer.

• Samsung Mobile Print

- Android: Search for Samsung Mobile Print from Play Store, and then 
download the app.

- iOS: Search for Samsung Mobile Print from App Store, and then 
download the app.

• Samsung Mobile Print Pro/Samusng Mobile Print Manager

- Android: Search for Samsung Mobile Print Pro or Samusng Mobile 
Print Manager from Play Store, and then download the app.
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Supported Mobile OS 

• Samsung Mobile Print

- Android OS 2.3 or higher 

- iOS 5.0 or higher

• Samsung Mobile Print Pro/Samusng Mobile Print Manager

- NFC and Wi-Fi Direct enabled, supported mobile apps installed mobile 
device with Android 4.0 or higher
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AirPrint
 

Only AirPrint certified machines can use the AirPrint feature. Check the box 
your machine came in for the AirPrint certified mark.

 

31 

Setting up AirPrint

Bonjour(mDNS) and IPP protocols are required on your machine to use the 
AirPrint feature. You can enable the AirPrint feature by one of the following 
methods.

1 Check whether the machine is connected to the network.

2 Start a web browser such as Internet Explorer, Safari, or Firefox and enter 
your machine’s new IP address in the browser window.

For example,

3 Click Login in the upper right of the SyncThru™ Web Service website.

4 Type in the ID and Password, then click Login. Type in the below default 
ID and password. We recommend you to change the default password 
for security reasons.

• ID: admin

• Password: sec00000

5 When the SyncThru™ Web Service window opens, click Settings > 
Network Settings.

6 Click Raw TCP/IP, LPR, IPP or mDNS.

You can enable the IPP protocol or mDNS protocol.
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Printing via AirPrint

For example, the iPad manual provides these instructions:

1 Open your email, photo, web page, or document you want to print.

2 Touch the action icon ( ).

3 Select your printer driver name and option menu to set up.

4 Touch Print button. Print it out.

AirPrint allows you to wirelessly print directly from iPhone, iPad and 
iPod touch running the latest version of iOS.
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Cancelling print job: To cancel the printing job or view the print summary, 

click the print center icon ( ) in multitasking area. You can click cancel in 

the print center.
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Google Cloud Print™
Google Cloud Print™ is a service that allows you to print to a printer using your 
smart phone, tablet, or any other web-connected devices. Just register your 
Google account with the printer, and you are ready to use the Google Cloud 
Print™ service. You can print your document or email with Chrome OS, Chrome 
browser, or a Gmail™/ Google Docs™ application on your mobile device, so you 
don’t need to install the printer driver on the mobile device. Refer to the Google 
website (http://www.google.com/cloudprint/learn/ or http://
support.google.com/cloudprint) for more information about Google Cloud 
Print™.
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Registering your Google account to the printer

Registering from Samsung Mobile Print app

 

In order to use this feature, Samsung Mobile Print app needs to be 
installed on your cell phone.

 

1 Open Samsung Mobile Print app from your mobile device.

2 Select device setting.

3 Select Google Cloud Print.

4 Enter your printer’s name and description.

 

If the network environment of your printer is using a proxy server, you need 
to configurethe proxy’s IP and port number from Proxy Setting. Contact 
your networkservice provider or network administrator for more 
information.

 

5 Click Register.

6 You need to authenticate as an administrator. Type in the below default 
ID and Password.

• ID: admin

• Password: sec00000

7 Confirm your printer in pop-up window.

Now your printer is registered with Google Cloud Print™ service.

Registering from the Chrome Browser

 

• Make sure the printer machine is turned on and connected to a wired or 
wireless network that has access to the Internet. 

• You should create your Google account in the advance. 

 

1 Open the Chrome browser.

2 Visit www.google.com.
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3 Sign in to the Google website with your Gmail™ address.

4 Enter your printer’s IP address in the address field and press the Enter key 
or click Go.

5 Click Login in the upper right corner of the SyncThru™ Web Service 
website.

6 If it’s your first time logging into SyncThru™ Web Service you need to 
log-in as an administrator. Type in the below default ID and Password. 
We recommend you to change the default password for security 
reasons.

• ID: admin

• Password: sec00000

 

If the network environment is using a proxy server, you need to configure 
the proxy’s IP and port number from Settings > Network Settings > 
Google Cloud Print > Proxy Setting. Contact your network service 
provider or network administrator for more information. 

 

7 When the SyncThru™ Web Service window opens, click Settings > 
Network Settings > Google Cloud Print.

8 Enter your printer’s name and description.

9 Click Register.

The confirmation pop-up window appears.

 

If you set the browser to block pop-ups, the confirmation window will not 
appear. Allow the site to show pop-ups. 

 

10 Click Finish printer registration.

11 Click Manage your printers.

Now your printer is registered with Google Cloud Print™ service.

Google Cloud Print™-ready devices will appear in the list.
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Registering your Google account to the printer

Registering from Samsung Mobile Print app

 

In order to use this feature, Samsung Mobile Print app needs to be 
installed on your cell phone.

 

1 Open Samsung Mobile Print app from your mobile device.

2 Select device setting.

3 Select Google Cloud Print.

4 Enter your printer’s name and description.
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If the network environment is using a proxy server, you need to 
configurethe proxy’s IP and port number from Proxy Setting. Contact your 
networkservice provider or network administrator for more information.

 

5 Click Register.

Confirm your printer in pop-up window.

6 Click Finish.

Now your printer is registered with Google Cloud Print™ service.

Registering from the Chrome Browser

 

• Make sure the printer machine is turned on and connected to a wired or 
wireless network that has access to the Internet. 

• You should create your Google account in the advance. 

 

1 Open the Chrome browser.

2 Visit www.google.com.

3 Sign in to the Google website with your Gmail™ address.

4 Enter your printer’s IP address in the address field and press the Enter key 
or click Go.

5 Click Login in the upper right corner of the SyncThru™ Web Service 
website.

6 If it’s your first time logging into SyncThru™ Web Service you need to 
log-in as an administrator. Type in the below default ID and Password. 
We recommend you to change the default password for security 
reasons.

• ID: admin

• Password: sec00000

 

If the network environment is using a proxy server, you need to configure 
the proxy’s IP and port number from Settings > Network Settings > 
Google Cloud Print > Proxy Setting. Contact your network service 
provider or network administrator for more information. 

 

7 When the SyncThru™ Web Service window opens, click Settings > 
Network Settings > Google Cloud Print.

8 Enter your printer’s name and description.

9 Click Register.

The confirmation pop-up window appears.

 

If you set the browser to block pop-ups, the confirmation window will not 
appear. Allow the site to show pop-ups. 
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10 Click Finish printer registration.

11 Click Manage your printers.

Now your printer is registered with Google Cloud Print™ service.

Google Cloud Print™-ready devices will appear in the list.
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Printing with Google Cloud Print™

The printing procedure varies depending on the application or the device you 
are using. You can see the application list that supports Google Cloud Print™ 
service.

 

Make sure the printer is turned on and connected to a wired or wireless 
network that has access to the Internet. 

 

Printing from an application on mobile device

The following steps are an example of using the Google Docs™ app from 
Android mobile phone.

1 Install the Cloud Print application on your mobile device. 

 

If you do not have the application, download it from the application store 
such as Android Market or App Store. 

 

2 Access the Google Docs™ application from your mobile device.

3 Tap the option ( ) button of the document that you want to print.

4 Tap the send ( ) button.

5 Tap the Cloud Print ( ) button.

6 Set the printing options if you want.

7 Tap Click here to Print.

Printing from the Chrome browser

The following steps are an example of using the Chrome browser.

1 Run Chrome.

2 Open the document or email that you want to print.

3 Click the wrench ( ) icon in the browser’s top right corner.

4 Click Print. A new tab for printing appears.
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5 Select Print with Google Cloud Print.

6 Click the Print button.



3. Useful Setting Menus
This chapter explains how to browse the current status of your machine, and the method of setting for advanced 
machine setup. 

• Before you begin reading a chapter 190
• Information 191 
• Layout 192 
• Paper 193 
• Graphic 194 
• System Setup/ Setup 195 
• Emulation 199 
• Image Management 200 
• Network 201 
• Admin Setup 203 
• Eco 205 
• USB 206 
• Job Status 207 
• Counter 208 
• Help 209 



1903. Useful Setting Menus

Before you begin reading a chapter
This chapter explains all the features available for this series' models to help users easily understand the features.You can check the features available for each model 
in the Basic Guide (see "Menu overview" on page 26).The following are tips for using this chapter

• The control panel provides access to various menus to set up the machine or use the machine’s functions. These menus can be accessed by pressing Menu( ) 
or from the touch screen.

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

• For models that do not have the Menu( ) or the touch , this feature is not applicable (see "Control panel overview" on page 19).

• Some menu names may differ from your machine depending on its options or the models.
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Information
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Information on the control panel.

• For the model with a touch screen, select (Information) on the touch 

screen.

Item Description

• Menu Map

• Help List

Prints the menu map which shows the layout and 
current settings of this machine.

Configuration Prints a report on the machine's overall configuration.

Network 
Configuration

Prints a report on the machine's current network 
configuration.

Demo Page
Prints the demo page to check whether your machine is 
printing properly or not.

Supplies Information Prints supplies’ information page. 

Usage Counter
Prints a usage page. The usage page contains the total 
number of pages printed.

Account
Prints a report of printout counts for each user. This is 
only available when Job Accounting is enabled from 
the SyncThru™ Web Admin Service. 

PCL Font Prints the PCL font list.

PS Font Prints the PS font list.

Item Description
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Layout
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Layout on the control panel.

• For the model with a touch screen, select (Setup) > Layout on the touch 

screen.

Item Description

Orientation

Selects the direction in which information is printed on a 
page.

• Portrait

• Landscape

Margin

• Common Margin: Sets the margin for each side of 
paper.

• MP Tray: Sets the paper margins in multi-purpose tray.

• <Tray X> X: Sets the paper margins for the paper trays.

• Emulation Margin: Sets the paper margins for 
emulation print page.

Duplex

To print on both sides of the paper, choose the binding 
edge.

• Off: Disables this option.

• Long Edge

• Short Edge

Item Description
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Paper
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Paper on the control panel.

• For the model with a touch screen, select (Setup) > Paper on the touch 

screen.

Item Description

Copies Selects the number of copies.

MP Tray/ Tray [x]a
• Paper Size: Selects the default paper size.

• Paper Type: Selects the paper type currently 
loaded in the tray.

Paper Source

Sets the default paper tray to use.

 

Auto: Automatically locates the tray with the 
same sized paper as an original. 

 

• Tray Confirm

• Tray Confirmation

Activates the tray confirmation message. If you open 
and close a tray, a window asking you whether to set 
the paper size and type for the tray just opened 
appears.

a. [tray type] indicates the tray number.



1943. Useful Setting Menus

Graphic
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Graphic on the control panel.

• For the model with a touch screen, select (Setup) > Graphic on the 

touch screen.

Item Description

Resolution
Specifies the number of dots printed per inch (dpi). The 
higher the setting, the sharper printed characters and 
graphics.

Clear Text Prints text darker than on a normal document.

Auto CR
Allows you to append the required carriage return to 
each line feed, which is useful for Unix or DOS users.

Edge Enhance Allows user to enhance sharpness of text and graphics for 
improving readability.
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System Setup/ Setup
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > System Setup on the control panel.

• For the model with a touch screen, select (Setup) > System or Tray 

Behavior on the touch screen.

Item Description

Date & Time Sets the date and time.

Date Format Sets the date format.

Clock Mode
Selects the format for displaying time between 12 
hours and 24 hours.

MSD Spooling When enabled, this feature spools print jobs sent from 
the network on the mass storage device(Hard Disk)of 
the machine.

Language
Sets the language of the text that appears on the 
control panel display.

• Default Paper

• Default Paper Size

You can set the default paper size to use.

Power Save

Sets how long the machine waits before going to 
power save mode.

When the machine does not receive data for an 
extended period of time, power consumption is 
automatically lowered.

Wakeup Event

When this option is On, you can wake up the machine 
from the power saving mode with the following 
actions:

• Loading paper in a tray.

• Opening or closing the front cover.

• Pulling a tray out or pushing a tray in.

Job Timeout

When there is no input for a certain period of time, the 
machine cancels the current job. You can set the 
amount of time the machine will wait before canceling 
the job.

Held Job Timeout You can set the time to hold the temprarily stopped job.

Altitude Adjustment
Optimize print quality according to the machine’s 
altitude ("Altitude adjustment" on page 213).

Humidity Optimizes print quality according to the humidity in the 
environment.

Job Rescheduling

When a job is paused due to a paper mismatch or paper 
empty error, the Job Rescheduling feature switches 
from the paused job to the next job if the next job can 
be printed without any paper errors.

Item Description
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Auto Continue

Determine whether or not the machine continues 
printing when it detects the paper does not match the 
paper settings.

• 0 Sec: This option allows you to continue printing 
when the paper size you have set is mismatched 
with the paper in the tray.

• 30 Sec: If a paper mismatch occurs, an error message 
will display. The machine waits for about 30 second, 
then automatically clear the message and continue 
printing. 

• Off: If a paper mismatch occurs, the machine waits 
until you insert the correct paper. 

Auto Tray Switch

Determine whether or not the machine continues 
printing when it detects the paper does not match. For 
example, if both tray 1 and tray 2 are filled with the 
same size paper, the machine automatically prints from 
tray 2 after the tray 1 runs out of paper.

 

This option does not appear if you selected 
Auto for Paper Source from printer driver.

 

Paper Substitution

Automatically substitutes the printer driver’s paper size 
to prevent the paper mismatch between Letter and A4. 
For example, if you have A4 paper in the tray but you 
set the paper size to Letter in the printer driver, the 
machine prints on A4 paper and vice versa.

Item Description

Tray Protection

Decides to use or not use the Auto Tray Swi. /Auto 
Tray Switch feature for a certain tray. If you set tray 1 to 
on, for example, then tray 1 is excluded during tray 
switching.

Tray Mode • Dynamic: If you open and close the tray when a 
paper mismatch occurs, the paper settings (size and 
type) for that tray automatically change to the 
settings required for the job. (When you open and 
close the tray in the Dynamic mode, the machine 
presumes that the paper in the tray was replaced 
with the size and type required for the job.)

• Static: The tray settings do not change when you 
open and close the tray.

Skip Blank Pages
The printer detects the printing data from computer 
whether a page is empty or not. You can set to print or 
skip the blank page.

Item Description
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Maintenance

• Supplies Life/Supplies Info.: Allows you to check 
how many pages are printed and how much toner is 
left in the cartridge.

• RAM Disk: Enables/disables RAM disk to manage 
jobs.

• Paper Low Alert: Allows you to set the alarm for 
when the paper is low. 

• Toner Save: Activating this mode extends the life of 
your toner cartridge and reduces your cost per page 
beyond what one would experience in the normal 
mode, but it reduces print quality.

• Image Manamement: This menu allows you to 
adjust contrast.

Image Overwrite

You can set the machine to overwrite data stored in the 
memory. The machine overwrites the data with 
different patterns eliminating the possibilities of 
recovery.

Toner Save Activating this mode extends the life of your toner 
cartridge and reduces your cost per page beyond what 
one would experience in the normal mode, but it 
reduces print quality.

Item Description

Eco Settings

Allows you to save print resources and enables eco-
friendly printing (see "Eco printing" on page 52).

• Default Mode: Select whether to turn the Eco mode 
on or off.

 

On Force: Sets the Eco mode on. If a user wants 
to turn the Eco mode off, the user needs to 
enter the password.

 

• Select Temp.: Selects the eco template set from the 
SyncThru™ Web Service.

Item Description
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Auto Power Off Turns power off automatically when the machine has 
been in power save mode for the length of time set in 
Auto Power Off > On > Timeout.

 

• To turn the machine on again, press the  

(Power/Wakeup) button on the control 
panel (make sure the main power switch is 
on).

• If you run the printer driver or Samsung Easy 
Printer Manager, the time automatically 
extends.

• While the machine is connected to the 
network or working on a print job, Auto 
Power Off feature doesn't work.

 

Filing Policy
If the memory already has the same name when you 
entered a new file name, you can rename or overwrite 
it.

Item Description
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Emulation
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Emulation on the control panel.

• For the model with a touch screen, select (Setup) > Emulation on the 

touch screen.

Item Description

Emulation Type
The machine language defines how the computer 
communicates with the machine.

Setup Sets the detailed settings for the selected emulation type.
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Image Management
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Image Management on the control panel.

• For the model with a touch screen, select (Setup) > System > 

Maintenance > Image Management on the touch screen.

Item Description

Custom Color

This menu allows you to adjust contrast, color by color.

• Default: Optimizes colors automatically. 

• Print Density: Allows you to manually adjust color 
density for print. Adjust the print density.

It is recommended to use the Default setting for best 
color quality.
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Network
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• Press Menu( ) > Network on the control panel.

• For the model with a touch screen, select (Setup) > Network on the 

touch screen.

 

You can also use this feature from the SyncThru™ Web Service. Open the 
Web browser from your networked computer and type the IP address of 
your machine. When SyncThru™ Web Service opens, click Settings > 
Network Settings (see "Using SyncThru™ Web Service" on page 240).

 

Option Description

TCP/IP (IPv4)

Selects the appropriate protocol and configure parameters to 
use the network environment (see "Setting IP address" on page 
139).

 

There are lots of parameters to be set. If you are not 
sure, leave as is, or consult the network administrator.

 

TCP/IP (IPv6)
Selects this option to use the network environment through 
IPv6 (see "IPv6 configuration" on page 151).

Ethernet 

Configure the ethernet port and network transmission speed.

 

Turn the power off and on after you change this option.

 

802.1x
You can select the user authentication for network 
communication. For detailed information consult the network 
administrator.

Wi-Fi
Select this option to use the wireless network (see "Wireless 
network setup(Optional)" on page 154).

Protocol 
Management

You can activate or deactivate the protocols.

 

Turn the power off and on after you change this option.

 

Network 
Configuration

This list shows information on your machine’s network 
connection and configuration (see "Printing a network 
configuration report" on page 139).

Clear Setting

Reverts the network settings to the default values.

 

Turn the power off and on.

 

Option Description
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Job Management
 

• This feature is not supported for M382xD.

• Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" 
on page 26).

 

To change the menu options:

• Press Menu( ) > Job Management on the control panel.

• For the model with a touch screen, select (Setup) > System on the touch 

screen.

Item Description

Active Job Shows the print job lists that are waiting to be printed.

Secured Job Shows the print job lists that are secured on the disk.

Stored Job Shows the print job lists that are stored on the disk.
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Admin Setup
 

• Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" 
on page 26).

• You need to enter a password to enter this menu. The default password 
is sec00000.

 

To change the menu options:

• For the model with a touch screen, select (Setup) > Admin Setup on 

the touch screen.

Item Description

User Access 
Control

You can control user access to a machine. 

• Authentication: Select the authentication mode.

 

You can also use this feature from the SyncThru™ 
Web Service. Open the Web browser from your 
networked computer and type the IP address of 
your machine. When SyncThru™ Web Service 
opens, click the Security tab > User Access 
Control.

 

Stamp

You can apply the stamp feature.

• Stamp Activate: You can activate stamp feature.

• Item: You can select the items to print on the printout 
such as time, date, and etc.

• Text Size: You can select the text size such as small, 
normal, large.

• Opacity: You can select the stamp transparency.

• Position: Sets the stamp position.

Change Admin. 
Password

Changes the machine’s password for accessing the Admin 
Setup.

Firmware Upgrade
To upgrade the latest firmware, turn this option "On" and 
then download the firmware file.

Application

You can install or uninstall applications. 

• Application Management: You can uninstall or 
enable/disable installed applications.

• Install New Application: You can install a new 
application from a USB.

Secure Print You can set the login method of secure print.

Supplies 
Management

• Toner Low Alert: If toner in the cartridge has run out, a 
message informing the user to change the toner 
cartridge appears. You can set the option for this 
message to appear or not.

• Imaging Unit Low Alert: Allows you to set the alarm for 
when the imaging unit is low. 

Item Description
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Import Setting
Imports data stored on a USB memory stick to the machine 
(see "Backing up data" on page 55).

Export Setting
Exports data stored on the machine stick to a USB memory 
(see "Restoring data" on page 56).

Item Description
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Eco
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• For the model with a touch screen, select (Eco) on the touch screen.

Item Description

Eco-On/Eco-Off View current eco mode and change on/off option.

Settings

Sets eco-related settings and change default settings.

• Default Mode: Select this to turn on or off the default 
mode. 

• Feature Configuration: Select the Default mode or 
Custom mode. If you select the Custom mode, you can 
set the settings to apply for the Eco mode. 
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USB
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• For the model with a touch screen, select  (USB) > on the touch screen.

Item Description

Print From Select a file to print.

File Manage Select a file to delete. You can format the USB device.

Show Space Shows the remaining space.
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Job Status
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• For the model with a touch screen, select ( Job Status) > on the touch 
screen.

Item Description

Current Job Displays the list of jobs in progress and pending.

Secure Job Displays the list of jobs that are secured on the disk

Stored Job Displays the list of jobs that are stored on the disk.

Complete Job Displays the list of completed jobs.
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Counter
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• For the model with a touch screen, select (Counter) > on the touch 
screen.

Item Description

Total Printed Displays the number of pages printed.



2093. Useful Setting Menus

Help
 

Some menus may not appear in the display depending on options or 
models. If so, it is not applicable to your machine (see "Menu overview" on 
page 26).

 

To change the menu options:

• For the model with a touch screen, select (Help) > on the touch screen.

Item Description

Basic Taskflow Displays basic method to start your job.

Troubleshooting Displays troubleshooting information.



4. Special Features
This chapter explains special printing features.

• Altitude adjustment 213
• Entering various characters 214
• Printing features 216
• Using Direct Printing Utility 226
• Mac printing 228
• Linux printing 230
• Unix printing 232
 

The procedures in this chapter are mainly based on Windows 7.
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Altitude adjustment
Print quality is affected by atmospheric pressure, which is determined by the 
height of the machine above sea level. The following information will guide you 
on how to set your machine for the best print quality.

You can choose the altitude of the place where your machine is located. The 
print quality is affected by atmospheric pressure, which is determined by the 
height of the machine above sea level. Therefore, it is important to set the right 
altitude.

• Normal: 0-1,000 m(3,280 ft)

• High1: 1,000 m(3,280 ft)-2,000 m(6,561 ft)

• High2: 2,000 m(6,561 ft)-3,000m(9,842 ft) 

• High3: 3,000 m(9,842 ft)-4,000 m(13,123 ft)

• High4: 4,000 m(13,123 ft)-5,000 m(16,404 ft)

You can set the altitude value from Samsung Easy Printer Manager program or 
SyncThru™ Web Service.

For Windows and Mac users:

• If you machine is connected to the local, you can set the altitude value from 

Samsung Easy Printer Manager > (Switch to advanced mode) > 
Device Settings (see "Device Settings" on page 246).

• If your machine is connected to the network, you can set the altitude value 
from SyncThru™ Web Service > Settings tab > Machine Settings (see 
"Using SyncThru™ Web Service" on page 240).

 

You can also set the altitude in System Setup or System option on the 
machine’s display (see "System Setup/ Setup" on page 195).
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Entering various characters
As you perform various tasks, you may need to enter names and numbers.

1 

Keypad letters and numbers

 

• M453xND series only.

• Special character sets may differ from your machine depending on its 
options or the models.

• Some of the follow key values may not appear depending on the job you 
are doing.

 

2 

Understanding the pop-up keyboard

 

• M453xNX series only.

• This feature is only available for models with a touch screen.

• Some of the following keys may not appear depending on the job you 
are doing.

 

You can enter alphabet characters, numbers, diacritical marks, or special 
symbols using the keyboard on the home screen. This keyboard is specially 
arranged like a normal keyboard for better usability to the user. 

Key Assigned numbers, letters, or characters

1 @ / . ’ 1

2 A B C a b c 2

3 D E F d e f 3

4 G H I g h i 4

5 J K L j k l 5

6 M N O m n o 6

7 P Q R S p q r s 7

8 T U V t u v 8

9 W X Y Z w x y z 9

0 & + - , 0

* * % ^ _ ~ ! # $ ( ) [ ]

(These symbols are available when you type for network authentication.)

# # = | ? " : { } < > ;

(These symbols are available when you type for network authentication.)

Key Assigned numbers, letters, or characters
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Touch the input area where you need to enter alphabet characters, numbers, 
diacritical marks, or special symbols and the keyboard pops up on the screen.

No. Key Description

1
Moves the cursor between characters in the input area.

2
Toggles between lowercase keys and uppercase keys.

3 Returns to the upper menu.

4 Deletes character in the input area.

5
Deletes all characters in the input area.

6
Switches from the alphanumeric keyboard to the numbers or 
special symbols keyboard.

7 Saves and closes input result.

8
Switches diacritical characters.

9 Enters a blank between characters. Also, you can insert a pause.

No. Key Description
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Printing features
 

• For basic printing features, refer to the Basic Guide (see "Basic printing" 
on page 49).

• This feature may not be available depending on model or optional 
accessories added to the device (see "Features by model" on page 7).

 

3 

Changing the default print settings

1 Click the Windows Start menu. 

• For Windows 8, from the Charms, select Search > Settings.

2 For Windows XP/Server 2003, select Printer and Faxes. 

• For Windows Server 2008/Vista, select Control Panel > Hardware 
and Sound > Printers. 

• For Windows 7/8, select Control Panel > Devices and Printers. 

• For Windows Server 2008 R2, select Control Panel > Hardware > 
Devices and Printers. 

3 Right-click on your machine.

4 For Windows XP/Server 2003/Server 2008/Vista, select Printing 
Preferences.

For Windows 7/8 or Windows Server 2008 R2, from context menus, select 
Printing preferences.

 

If Printing preferences has a ►, you can select other printer drivers 
connected to the selected printer.

 

5 Change the settings on each tab. 

6 Click OK.

 

If you want to change the settings for each print job, change it in Printing 
Preferences. 

 

4 

Setting your machine as a default machine

1 Click the Windows Start menu.

• For Windows 8, from the Charms, select Search > Settings.

2 For Windows XP/Server 2003, select Printer and Faxes. 

• For Windows Server 2008/Vista, select Control Panel > Hardware 
and Sound > Printers. 

• For Windows 7/8, select Control Panel > Devices and Printers. 

• For Windows Server 2008 R2, select Control Panel > Hardware > 
Devices and Printers. 
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3 Select your machine.

4 Right-click your machine and select Set as Default Printer.

 

For Windows 7 or Windows Server 2008 R2, if Set as default printer has a 
►, you can select other printer drivers connected to the selected printer.

 

5 

Using advanced print features

 

XPS printer driver: used to print XPS file format. 

• See "Features by model" on page 7.

• The XPS printer driver can be installed only on Windows Vista OS or 
higher.

• Install optional memory when an XPS job does not print because the 
printer is out of memory.

• For models that provide XPS driver from the Samsung website, http://
www.samsung.com  > find your product > Support or downloads.

 

Printing to a file (PRN)

You will sometimes need to save the print data as a file. 

1 Check the Print to file box in the Print window.

2 Click Print.

3 Type in the destination path and the file name, and then click OK.

For example, c:\Temp\file name.

 

If you type in only the file name, the file is automatically saved in My 
Documents, Documents and Settings, or Users. The saved folder may 
differ, depending on your operating system or the application you are 
using.
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Understanding special printer features

You can use advanced printing features when using your machine.

To take advantage of the printer features provided by your printer driver, click Properties or Preferences in the application’s Print window to change the print 
settings. The machine name, which appears in the printer properties window, may differ depending on the machine in use.

 

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

• Select the Help menu or click the  button from the window or press F1 on your keyboard and click on any option you want to know about (see "Using help" 
on page 51).

 

 

Item Description

Multiple Pages per Side Selects the number of pages to print on a single sheet of paper. To print more than one page per sheet, the pages will be reduced in size and 
arranged in the order you specify. You can print up to 16 pages on one sheet. 

Poster Printing
Prints a single-page document onto 4 (Poster 2x2), 9 (Poster 3x3), or 16 (Poster 4x4) sheets of paper, for the purpose of pasting the sheets 
together to form one poster-size document.

Select the Poster Overlap value. Specify Poster Overlap in millimeters or inches by selecting the radio button on the upper right of Basic 
tab to make it easier to paste the sheets together.
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Booklet Printinga

Prints your document on both sides of a sheet of paper and arranges the pages so that the paper can be folded in half after printing to 
produce a booklet.

 

• If you want to make a booklet, you need to print on Letter, Legal, A4, US Folio, or Oficio sized print media. 

• The Booklet Printing option is not available for all paper sizes. Select the available paper Size option under the Paper tab to see 
what paper sizes are available.

• If you select an unavailable paper size, this option can be automatically canceled. Select only available paper (paper without  
or  mark).

 

Item Description
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Double-sided Printing

Print on both sides of a sheet of paper (duplex). Before printing, decide how you want your document oriented. 

 

• You can use this feature with Letter, Legal, A4, US Folio or Oficio sized paper 

• If your machine does not have a duplex unit, you should complete the printing job manually. The machine prints every other page 
of the document first. After that, a message appears on your computer.

• Skip Blank Pages feature does not work when you select the duplex option.

• We recommend not to print on both sides of the special media, such as labels, envelopes, or thick paper. It may cause a paper jam 
or damage the machine.

 

 

Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

 

• Printer Default: If you select this option, this feature is determined by the settings you have selected on the control panel of the machine. 

• None: Disables this feature.

• Long Edge: This option is the conventional layout used in bookbinding.

• Short Edge: This option is the conventional layout used in calendars.

• Reverse Double-Sided Printing: Check this option to reverse the print order when duplex printing.

Item Description
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Paper Options Changes the size of a document to appear larger or smaller on the printed page by entering in a percentage by which to enlarge or decrease 
the document.

Watermark
The watermark option allows you to print text over an existing document. For example, you use it when you want to have large gray letters 
reading “DRAFT” or “CONFIDENTIAL” printed diagonally across the first page or all pages of a document.

 

• Header: You can add the selected text to the top left, top center, or top right.

• Footer: You can add the selected text to the bottom left, bottom center, or bottom right.

 

Watermark

(Creating a watermark)

a To change the print settings from your software application, access Printing Preferences (see "Opening printing preferences" on page 
50).

b From the Advanced tab, select Edit... from the Watermark drop-down list. 
c Enter a text message in the Watermark Message box. You can enter up to 256 characters. 

When the First Page Only box is checked, the watermark prints on the first page only.
d Select watermark options. 

You can select the font name, style, size, and shade from the Font Attributes section, as well as set the angle of the watermark from the 
Watermark Alignment and Angle section. 

e Click Add to add a new watermark to the Current Watermarks list. 
f When you finish editing, click OK or Print until you exit the Print window.

Watermark

(Editing a watermark)

a To change the print settings from your software application, access Printing Preferences (see "Opening printing preferences" on page 
50).

b Click the Advanced tab, select Edit... from the Watermark drop-down list.
c Select the watermark you want to edit from the Current Watermarks list and change the watermark message and options. 
d Click Update to save the changes.
e Click OK or Print until you exit the Print window. 

Item Description
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Watermark

(Deleting a watermark)

a To change the print settings from your software application, access Printing Preferences.
b Click the Advanced tab, select Edit... from the Watermark drop-down list.
c Select the watermark you want to delete from the Current Watermarks list and click Delete. 
d Click OK or Print until you exit the Print window.

Overlaya

This option is available only when you use the PCL/SPL printer driver (see "Software" on page 7).

An overlay is text and/or images stored in the computer hard disk drive (HDD) as a special file format that can be printed on any document. 
Overlays are often used to take the place of letterhead paper. Rather than using preprinted letterhead, you can create an overlay containing 
exactly the same information that is currently on your letterhead. To print a letter with your company’s letterhead, you do not need to load 
preprinted letterhead paper in the machine: just print the letterhead overlay on your document.

To use a page overlay, you must create a new page overlay containing your logo or image.

 

• The overlay document size must be the same as the document you print with the overlay. Do not create an overlay with a 
watermark.

• The resolution of the overlay document must be the same as that of the document you will print with the overlay.

 

Overlaya

(Creating a new page 
overlay)

a Create or open a document containing text or an image for use in a new page overlay. Position the items exactly as you wish them to 
appear when printed as an overlay.

b To save the document as an overlay, access Printing Preferences.
c Click the Advanced tab, and select Create from the Overlay drop-down list.
d In the Save As window, type a name up to eight characters in the File name box. Select the destination path, if necessary (The default is 

C:\Formover).
e Click Save.
f Click OK or Print until you exit the Print window.

When a confirming message window appears, click Yes.
g The file is not printed. Instead, it is stored on your computer hard disk drive.

Item Description
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Overlaya

(Using a page overlay)

a Create or open the document you want to print.
b To change the print settings from your software application, access Printing Preferences.
c Click the Advanced tab. 
d Select the Print Overlay from the Overlay drop-down list. 
e If the overlay file you want does not appear in the Overlay File 1 or Overlay File 2 drop-down list, select Load from the Overlay List. 

Select the overlay file you want to use. 
If you have stored the overlay file you want to use in an external source, you can also load the file when you access the Load window. 
After you select the file, click Open. The file appears in the Overlay List box and is available for printing. Select the overlay from the 
Overlay List box. 

f If necessary, check Confirm Page Overlay When Printing box. If this box is checked, a message window appears each time you submit 
a document for printing, asking you to confirm your wish to print an overlay on your document. 
If this box is not checked and an overlay has been selected, the overlay automatically prints with your document. 

g Click OK or Print until you exit the Print window. 
The selected overlay prints on your document. 

Overlaya

(Deleting a page overlay)

a In the Printing Preferences window, click the Advanced tab. 
b Select Edit in the Text drop down list. 
c Select the overlay you want to delete from the Overlay List box. 
d Click Delete. 
e When a confirming message window appears, click Yes.
f Click OK or Print until you exit the Print window. You can delete page overlays that you no longer use.

Item Description
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Print Mode

 

• This feature is available only if you have installed the optional memory or mass storage device (Hard Disk) (see "Variety feature" 
on page 8).

• Some menus may not appear on the display depending on options or models. If so, it is not applicable to your machine.

• To enable this feature, check Storage Options (see "Setting Device Options" on page 71).

• Without installing the mass storage device (Hard Disk) in the machine, the Ram Disk feature provides only 3 options: Normal, 
Proof, and Confidential.

 

The default Print Mode is Normal, which is for printing without saving the printing file in the memory. 

• Normal: This mode prints without storing your document in the optional memory. 

• Proof: This mode is useful when you print more than one copy. You can print one copy first to check, then print the rest of the copies later. 

• Confidential: This mode is used for printing confidential documents. You need to enter a password to print. 

• Store: Select this setting to save a document in the mass storage device (Hard Disk) without printing. 

• Store and Print: This mode is used when printing and storing document at the same time. 

• Spool: This option can be useful when handling large amounts of data. If you select this setting, the printer spools the document into the 
mass storage device (Hard Disk) and then prints it from the mass storage device (Hard Disk) queue, decreasing the computer’s work load.

• Print Schedule: Select this setting to print the document at a specified time.

 

• Job Name: This option is used when you need to find a stored file using the control panel.

• User ID: This option is used when you need to find a stored file using the control panel. The user name automatically appears as 
the user name that you use to log on Windows.

• Enter Password: If the Property of the document you selected is secured, you have to enter the password for the document. This 
option is used for loading a stored file using the control panel. 

• Confirm Password: Re-enter the password to confirm it.

 

Item Description
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Job Accounting

This option allows you to print with the given permission.

• User permission: If you check this option, only users with user permission can start a print job.

• Group permission: If you check this option, only groups with group permission can start a print job.

 

• Click the question mark( ) from the upper-right corner of the window and click on any option you want to know about.

• Administrators can enable job accounting and configure permissions in the control panel or SyncThru™ Web Admin Service.

 

a. This option is not available when you use XPS driver.

Item Description
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Using Direct Printing Utility
 

• Direct Printing Utility may not be available depending on model or 
optional accessories added to the device (see "Software" on page 7). 

• Available for Windows OS users only.

 

6 

What is Direct Printing Utility?

Direct Printing Utility is a program that sends the PDF files directly to your 
machine to print without having to opening the file.

To install this program:

Download the software from the Samsung website then unpack and install it: 
(http://www.samsung.com > find your product > Support or Downloads).

 

• Optional memory or mass storage device (Hard Disk) should be installed 
on your machine, to print files using this program (see "Variety feature" 
on page 8).

• You cannot print PDF files that are restricted. Deactivate the printing 
restriction feature and retry printing.

• You cannot print PDF files that are restricted by a password. Deactivate 
the password feature, and retry printing.

• Whether or not a PDF file can be printed using the Direct Printing Utility 
program depends on how the PDF file was created.

• The Direct Printing Utility program supports PDF version 1.7 and below. 
For higher versions, you must open the file to print it.

 

7 

Printing

There are several ways you can print using the Direct Printing Utility.

1 From the Start menu select Programs or All Programs > Samsung 
Printers > Direct Printing Utility > Direct Printing Utility.

The Direct Printing Utility window appears.

2 Select your machine from the Select Printer drop-down list and click 
Browse.

3 Select the file you wish to print and click Open.

The file is added in the Select Files section.

4 Customize the machine settings for your needs. 

5 Click Print. The selected PDF file is sent to the machine.

8 

Using the right-click menu

1 Right-click on the PDF file to print and select Direct Printing.

The Direct Printing Utility window appears with the PDF file is added.

2 Select the machine to use.
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3 Customize the machine settings. 

4 Click Print. The selected PDF file is sent to the machine.
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Mac printing
 

Some features may not be available depending on models or options. It 
means that the features are not supported.

 

9 

Printing a document

When you print with a Mac, you need to check the printer driver settings in each 
application you use. Follow the steps below to print from a Mac:

1 Open the document to print.

2 Open the File menu and click Page Setup (Document Setup in some 
applications).

3 Choose your paper size, orientation, scaling, other options, and make 
sure that your machine is selected. Click OK.

4 Open the File menu and click Print. 

5 Choose the number of copies and indicate which pages to print. 

6 Click Print.

10 

Changing printer settings

You can use advanced printing features when using your machine.

Open an application and select Print from the File menu. The machine name, 
which appears in the printer properties window, may differ depending on the 
machine in use. Except for the name, the composition of the printer properties 
window is similar to the following.

11 

Printing multiple pages on one sheet 

You can print more than one page on a single sheet of paper. This feature 
provides a cost-effective way to print draft copies.

1 Open an application, and select Print from the File menu.

2 Select Layout from the drop-down list under Orientation. In the Pages 
per Sheet drop-down list, select the number of pages you want to print 
on one sheet of paper.

3 Select the other options to use.

4 Click Print. 

The machine prints the selected number of pages to print on one sheet 
of paper.
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Printing on both sides of the paper

 

Some features may not be available depending on models or options. It 
means that the features are not supported (see "Variety feature" on page 8).

 

Before printing in the duplex mode, decide on which edge you will be binding 
your finished document. The binding options are, as follows:

• Long-Edge Binding: This option is the conventional layout used in book 
binding.

• Short-Edge Binding: This option is the type often used with calendars.

1 From your Mac application, select Print from the File menu.

2 Select Layout from the drop-down list under Orientation. 

3 Select a binding orientation from the Two-Sided option.

4 Select the other options to use.

5 Click Print and the machine prints on both sides of the paper.

 

If you print more than 2 copies, the first copy and the second copy might 
print on the same sheet of paper. Avoid printing on both sides of paper 
when you are printing more than 1 copy.
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Using help

Click the question mark on the bottom-left corner of the window and click on 
the topic you want to know about. A pop-up window appears with information 
about that option's feature, which is provided from the driver. 
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Some features may not be available depending on models or options. It 
means that the features are not supported.
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Printing from applications

There are a lot of Linux applications that allow you to print using Common UNIX 
Printing System (CUPS). You can print on your machine from any such 
application.

1 Open the document to print.

2 Open the File menu and click Page Setup (Print Setup in some 
applications).

3 Choose your paper size, orientation, and make sure that your machine is 
selected. Click Apply.

4 Open the File menu and click Print.

5 Select your machine to print.

6 Choose the number of copies and indicate which pages to print.

7 Change other printing options in each tab, if necessary.

8 Click Print.

 

Automatic/manual duplex printing may not be available depending on 
models. You can alternatively use the lp or lpr printing system or other 
applications for odd-even printing.
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Printing files

You can print text, image, pdf files on your machine using the standard CUPS, 
directly from the command line interface. The CUPS lp or lpr utility allows you to 
do that. You can print these files by using below command format.

"lp -d <printer name> -o <option> <file name>"

Please refer to lp or lpr man page on your system for more details.
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Configuring Printer Properties

You can change the default printing options or connection type with Printing 
utility supplied by o/s.

1 Launch Printing utility(Go to System > Administration > Printing 
menu or execute "system-config-printer" command in Terminal 
program).

2 Select your printer and double-click it.
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3 Change default printing options or connection type.

4 Click Apply button.




