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About This Guide
Thank you for purchasing Pelco’s Endura® workstation with WS5000 advanced system software version 2.0. This guide provides basic 
instructions on how to connect your Endura workstation, start the software, monitor live video, and work with recorded video.

For detailed instructions on installing, programming, and using your Endura workstation, refer to the installation and operation manuals included 
with your unit.

Connecting the Equipment
Refer to Figure 1 as you make the front and back panel connections required to operate this unit:

1. Connect video output (DVI). To connect a VGA monitor to this output, use a DVI-to-VGA adapter plug supplied with the Endura workstation.

2. Connect the audio input and output.

3. Connect Cat5e or better network cable to the 1 gigabit RJ-45 network port and to the Endura network.

4. Connect the keyboard and mouse to USB ports (front or back panel).

5. Connect the power cable to the power connector and a power source. Turn on the power switch.

6. Turn on power.

7. Check the Network Activity indicator.

8. Check the Unit Status indicator.

Figure 1.  Connecting the Endura Workstation
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Logging On and Off
Before starting, ensure that the Endura workstation is configured to work on an Endura network. For information on network requirements, 
consult the Endura Network Design Guide.

To start the application, double-click the Endura icon on the desktop. A login dialog box appears. If the system manager (SM5000) is online, 
enabling the authentication of users and devices, a small key icon appears in the lower-right corner.

Logging on loads your user profile, including language preferences. When you start the software, the Login screen automatically appears. You 
cannot access the application if you do not have a valid user name and password.

When logging on to an Endura network that includes an SM5000, the default user name is admin and the default password is admin. To keep 
your system secure, be sure to change the default passwords. Record your new login information in a secure location.

To log on:

1. Type your Endura user name.

2. Type your password.

3. Click OK. If the OK button is not available, you must synchronize with the system manager. 
To do so, click the Synchronize button  on the Login screen. A message displays after 
the system manager has been located, and the OK button is available for you to log on to 
the system.

NOTE: User names and passwords are case-sensitive.

After you log on to the system, the main screen appears, and the devices on your network start to 
load. Depending on the size of your network, the process may take a few minutes. Check the lower-left corner of the application screen to see the 
status of the device-loading process.

NOTE: Every Endura user may be assigned one or more roles; each role has permission to access a particular set of Endura devices and software 
features. If, when you log on, you do not see a device or system feature you expect to see, contact the system administrator to find out whether 
your permissions should be edited to expand your access.

To exit the program, select Exit or Logout from the File menu. The system logs you off, closes the application, and displays the desktop.

Main Screen
This section offers an overview of the main screen. Refer to the Quick Reference on page 5 for basic instructions on how to use the system, 
including how to select a camera, control PTZ, respond to alarms, and play back recorded video. For more detailed explanations, refer to the 
operation manual for the software.

Figure 3.  Software Main Screen

Figure 2.  Login Dialog Box
C4600M (3/09) 3



Title Bar: The Endura name appears here, along with the name of the user that is currently logged on.

Menu Bar: Use drop-down menus on the menu bar to access application features:

• File
• Workspace
• Tools
• Views
• Setup
• Help

Toolbar: Click buttons on this bar to access the application screens and workspaces. If a toolbar button has a lighter background color and 
a gray border around it, that feature is currently active.

Navigation: This panel displays all of the cameras on the network. To view video, click and drag a camera to a video pane. Apply group or 
location filters in Camera view or Explorer view. Rearrange the list by camera name, number, group, or location in Explorer view.

Alarm Indicators: As alarms are received, a color-coded alarm indicator  appears in the toolbar. Each alarm indicator represents a 
different type of alarm that Endura supports. For example, a green alarm indicator represents normal alarms; yellow indicates minor alarms, 
orange indicates major alarms, and red indicates critical alarms. A flashing indicator means that an alarm has been received but not 
acknowledged.

Workspaces: Each workspace tab displays a group of video panes with the cameras you have selected. Changes to the camera selections 
are automatically saved. You do not have to select the same cameras each time you log on. A workspace can be detached from the main 
screen and moved to another part of the monitor, or it can be moved to another monitor. There are three specialized workspaces:

• External Monitors. This workspace functions as a virtual monitor wall with monitor icons arranged to correspond to physical 
NTSC/PAL or VGA monitors. Drag and drop cameras onto this workspace to display video on your actual monitor wall.

• Enhanced Search. This workspace allows you to search for video by a date/time range, multiple devices, and multiple events. It also
supports locking, unlocking, and exporting video.

• Alarms. This workspace functions as the Alarm Manager. The Alarm Manager workspace displays a list of all active alarms including
those from physical events, motion events, and device errors reported by the system. An icon indicates the type of response to each
alarm to clear it, acknowledge it, or pause it for later use (also referred to as snoozing an alarm).

Video Pane: A bright green border indicates the currently selected video pane. Bright yellow indicates recorded video. Bright red indicates 
that manual recording is in progress. Right-click the video pane to see the services (such as patterns and presets) the camera supports.

Video Controls: When you move your cursor into a pane to which video is streaming (either live or playback), these controls appear in the 
lower-left corner of the pane. Rest your mouse above each button to learn its function.

Search Results Tabs: These tabs allow you to search for video from a single camera on the Quick Search tab or to view broader search 
results on the Enhanced Search Results tab. Each tab offers playback and export options. These tabs can be detached from the main screen, 
moved to another part of the monitor or to another monitor, or closed. To reopen a search results tab, select it from the Views menu.

Quick Search Timeline: This timeline displays any video that has been recorded in the past 24 hours for the currently selected camera. 
As you select a different video pane, the display is updated to reflect the available recorded video for the currently selected camera. 
Commands are available to disable automatic video search ( ), disable automatic video playback ( ), jump to the previously recorded 
video segment ( ), jump to the next recorded video segment ( ), play video ( ), and export video ( ).

Status Bar: Icons on this bar indicate available network services, the security status for the system, and the currently active interface 
feature.

1 x 1 Layout 2 x 2 Layout 3 x 3 Layout

4 x 4 Layout 1 + 5 Layout 1 + 12 Layout

2 + 8 Layout 3 x 2 Layout 4 x 3 Layout

Extended View External Monitors Enhanced Search

Display System Log Start Endura Mapping Setup

Help Alarm Indicators
4 C4600M (3/09)



Quick Reference

To do this: Take this action: On-screen button Shortcut

Get help with Endura Click the Help button in the toolbar.
Or, go to the Help menu, and then select Help.

F1

Log off Go to the File menu, and then select Exit/Logout.

Work with Cameras

Select a workspace 
(a set of cameras)

Click a workspace tab.

Select a camera for live 
view

Click a camera in the Navigation panel, and then drag the 
camera to a video pane.
Or, right-click a video pane, and then select Select Camera 
by Number.

Disconnect a camera Right-click the video pane, and then select Disconnect from 
the context menu.

Adjust PTZ Click in the video pane, and then drag the mouse to pan or 
tilt. Use the mouse’s scroll button to zoom in and out.

Arrow keys to pan/tilt; 
Page Up and Page 
Down to zoom

Adjust focus or iris Right-click the video pane, and then select Iris and Focus 
from the context menu.

Use digital zoom Click the Digital Zoom button in the video controls, and 
then use the mouse to adjust the zoom.

Page Up
Page Down

Use Zone of Interest™ 
feature on certain IP 
cameras

Click the Zone of Interest mode button in the video 
controls.

Run pattern, preset, or 
scan

Right-click the video pane, and then select an option from 
the context menu.

Assign a camera to an 
external monitor

Click the External Monitors button in the toolbar or 
workspace tab. Click a camera in the Navigation panel, and 
then drag the camera to an external monitor icon.

CTRL+M

View camera properties Right-click the video pane or a camera in the Navigation 
panel, and then select Properties from the context menu.
C4600M (3/09) 5



Adjust the Display

Change the cameras 
displayed in the 
Navigation panel

Modify camera filters.
Or, use an “Arranged by” option in Explorer view.

Enter extended view 
(hide toolbars and 
menus)

Click the Extended View button in the toolbar.
Or, go to the Views menu and select Extended View.

CTRL+E

Exit extended view 
(return to main screen)

Press the ESC key.
Or, right-click and select Exit Extended View.

ESC or 
CTRL+E

Show or hide motion 
detection indicators

Right-click the video pane, and then select Show Motion/
Hide Motion from the context menu.

Change the layout of a 
workspace

Click a layout icon in the toolbar.
Or, go to the Workspace menu, and then select a layout.

CTRL+1, CTRL+2, 
CTRL+3, CTRL+4, 
CTRL+5, CTRL+6, 
CTRL+7, CTRL+8, or 
CTRL+9

Add a new workspace Right-click a workspace tab or go to the Workspace menu, 
select New Workspace, and then assign a name.

CTRL+ALT+N

Rename a workspace Right-click a workspace tab or go to the Workspace menu, 
select Modify Workspace, and then assign a new name.

CTRL+ALT+M

Work with Recorded Video

Search for video on one 
camera by date/time, 
and then select result

Click and drag a camera onto the Quick Search tab, and 
then drag the timeline bar to the desired date/time.

Search for video on more 
than one camera by 
date/time and event, and 
then select result

Click the Enhanced Search button in the toolbar or 
workspace tab, and then use the form to select date, time, 
cameras, and events. Click a search result and drag to a 
video pane.

CTRL+R

Control playback of video Use the video controls in the lower-left corner of the video 
pane. Place your mouse pointer over each button to learn 
its function.

Export video Click the Export button from the video controls, the 
Quick Search tab, or the Enhanced Search Results tab.

Export a snapshot Click the Snapshot button in the video controls. The image 
is saved in your default export location.

To do this: Take this action: On-screen button Shortcut
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Manage Events

Respond to an alarm Click Snooze or Acknowledge on the Alarm Manager tab. 
Click Comments to read instructions for responding to the 
selected alarm. Click Log entry to add a message about an 
alarm. Click the Send button  in the Details area to 
view all video associated with the alarm in a workspace.

CTRL+ALT+A

Mark an event (to make 
it easier to search for a 
video clip later)

During playback, click the Mark Event button in the video 
controls.

Manually record video Click the Record button in the video controls.
Or, right-click the video pane, and then select Record.

Stop manual recording Click the Record button in the video control. 
Or, right-click the video pane, and then select Stop 
Recording.

Run a script Go to the Tools menu, and then select Execute Script. CTRL+ALT+S

Activate a relay Go to the Tools menu, and then select Activate Relay. CTRL+ALT+R

Add manual entry to 
system log

Go to the Tools menu, and then select “Add to System 
Log.”

CTRL+A

Manage Endura System

View a log of all system 
events and device 
activity 

Click the System Log button in the toolbar.
Or, go to the Tools menu, and then select View System Log.

CTRL+L

Open the Setup screen Click the Setup button.
Or, go to the Setup menu, and then select Setup.

CTRL+SHIFT+ S

Adjust network settings Open Setup and then click the System Configuration tab. 
Refer to Help for more details.

Configure a device Open Setup, and then click the Devices tab. Refer to Help 
for more details.

Edit a user’s set of 
permissions

Open Setup, and then click the Roles tab. Refer to Help for 
more details.

Add a new user Open Setup, and then click the Users tab. Refer to Help for 
more details.

Configure an external 
monitor wall

Open Setup, and then click the External Monitors tab. 
Refer to Help for more details.

Set up event groups Open Setup, and then click the Event Groups tab. 

Set up a recording 
schedule

Open Setup, and then click the Recording Schedule tab. 
Refer to Help for more details.

Program a script 
(a macro or set of 
actions)

Open Setup, and then click the Scripts tab. Refer to Help 
for more details.

Update software on an 
Endura device

Open Setup, and then click the Update Software tab. Refer 
to Help for more details.

To do this: Take this action: On-screen button Shortcut
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