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This printer lets you print, copy, scan and fax pictures and documents. In addition, this printer supports networking,
letting you access the printer over a wireless (Wi-Fi) network.

Components

1 Paper input tray 11 Memory card slot
2 Paper guard 12 Access door
3 Automatic Document Feeder (ADF) 13 Printhead with ink cartridges installed
4 ADF tray extender 14 Duplexer
5 Right paper-edge guide* 15 Line in phone port
6 Control panel 16 Ext out phone port
7 Scanner glass 17 USB port
8 Scanner lid 18 Power lead connection port
9 Power button 19 Output tray extender
10 Wi-Fi connectivity LED** 20 Output tray

*Left paper-edge guide not shown. 21 ADF paper edge guides
**When lit, signals the printer is connected to a wireless network; blinks when searching for an available Wi-Fi
network or when the existing signal is too weak to transmit or receive wireless signals.

1 Printer Overview
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Control panel

Feature Description
1 LCD screen Displays pictures, messages and menus
2 Home button Displays the main menu; toggles between screens
3 Navigation buttons Used to navigate menus and scroll through pictures
4 Start button Begins copying, scanning, printing, faxing, maintenance tasks and file transfer
5 Cancel button Stops the current operation and returns to the menu
6 Numeric keypad Used to dial a phone number or a Quick Dial number for faxing; to enter information and Quick

Dial settings into the fax phonebook; to specify a quantity for making copies; and to enter
information for authenticating access to a network

7 OK button Selects a menu item, accepts a setting and continues with the current operation
8 Back button Displays the previous screen

Home Centre Software
KODAK Home Centre Software is installed with your KODAK All-in-One Printer Software, unless
you choose otherwise. The Home Centre icon will appear on your desktop.

: You can choose to install the KODAK AIO Printer Software Essentials, which include the
drivers and Printer Tools only.

On a computer with WINDOWS Operating System (OS), you can use Home Centre Software to:

Printer Overview
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browse, crop, enhance and edit pictures

print and scan

make 3D pictures (from picture pairs taken to create 3D pictures)

print from video

send images to or print images from FACEBOOK Social Network, FLICKR, PHOTOBUCKET,
PICASA Photo Management Systems and GOOGLE Docs

configure your printer

install new network printers

upgrade to the latest printer software and firmware

order supplies

access the KODAK Tips and Projects Centre

access the Online Printer Management Tool

 

On a computer with MAC OS, you can use Home Centre Software to:

scan

configure your printer

upgrade to the latest printer software and firmware

order supplies

see the status of your printer

access the KODAK Tips and Projects Centre

access the Online Printer Management Tool

Ordering supplies
You can order ink cartridges, paper and accessories online. An internet connection is required.

To order ink directly from Home Centre Software:

1. Open Home Centre Software.

2. Select Order Supplies (on a computer with WINDOWS OS) or select the Tools tab, then click Order Supplies
(on a computer with MAC OS).

3. Select the item(s) you want to buy, then follow the on-screen instructions.

To order supplies directly from the Web:

For ink, go to www.kodak.com/go/printingsupplies

For paper, go to www.kodak.com/go/inkjetpaper

 

Configuring printer settings
: When you first power on the printer, the LCD prompts you to select the Language and Country/Region.

To set or change basic printer settings:

 KODAK HERO 2.2 All-in-One Printer

www.kodak.com/go/aiosupport 3

http://www.kodak.com/go/inkjetpaper
http://www.kodak.com/go/inkjetpaper


1. Press .

2. Press  to select Printer Settings, then press OK.

3. Press  to select one of the following settings:

Date and Time

- Press OK, then press  to select Year, Month, Day, Hour or Minute.

- Press  or  to change the values; press OK when you have finished.

- Press  to return to the Printer Settings menu.

Button Sounds

- Press  to select Off, Soft or Loud.

Time to Low Power

- To conserve energy, your printer will enter a low power (sleep) mode after being idle for a default delay
time of 1 hour. You can increase the delay time to low power (in 0.5 hour increments) up to 4 hours.
Increasing the delay time may result in reduced energy savings.

Press  to change the time to energy-saving sleep mode (select from 1 to 4 hours in 0.5 hour increments).

Tagged Images Printing (see  Printing tagged pictures, 37)

- Press  to select Off or On.

Language

- Press OK, press  to select a language, then press OK.

Country/Region

- Press OK, press  to select a country or region, then press OK.

Reset All Settings (see  Resetting factory defaults, 78)

: Resetting factory defaults does not change the date and time, language, country/region
or network settings.

Printer Info

- Press OK to view the Firmware Version number; press OK when you have finished.

4. Press  to return to the Main Menu.

Printer Overview
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This section explains how to configure or change your wireless network settings.

Connecting to a wireless network
To connect your printer to an 802.11b/g/n wireless (Wi-Fi) network, use the following procedures.

Before you connect
You need:

a wireless router.

to determine whether your wireless router supports Wi-Fi Protected Set-Up (WPS).

: If you have specific questions about your router, see your router manufacturer's documentation for
more information.

Connecting to a wireless network using the Wi-Fi Set-Up Wizard
You can use the Wi-Fi Set-Up Wizard on the printer to connect to your wireless network. Use the procedure that is
appropriate for your network set-up.

Connecting to a non-WPS wireless router

To connect your printer to your wireless network, you need to know the network name, also called the Service Set
Identifier (SSID). You can obtain your network name from the wireless router. See the manufacturer's documentation
for more information.

If you have enabled security on your network, you also need to know the security string (passphrase or password),
which may be a Wired Equivalent Privacy (WEP) or a Wi-Fi Protected Access (WPA/WPA2) passphrase.

Record your network information using the correct uppercase and lowercase letters.

Network Name (SSID):

Security String (case-sensitive):

1. Press .

2. Press  to select Network Settings, then press OK.

3. With Wi-Fi Set-Up Wizard selected, press OK.

: The Wi-Fi radio turns on when you select Wi-Fi Set-Up Wizard.

The Wi-Fi connectivity LED blinks as the printer searches for available wireless networks within range, then
displays the list in order of signal strength. For example:

If there are more networks than can be shown on the LCD, press  to view them.

2 Networking Your Printer
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4. Press  to select your network name, then press OK.

If you can't see your network in the list, or if you want to change your network, select Rescan for Wireless
Networks, then press OK.

NOTE: If the name of your network is not listed, make sure your wireless router is turned on and within range.

5. If your network requires a password, use the LCD keyboard to enter your Security String. The Security String is
case-sensitive.

On the control panel, press , ,  or  to select the letters and
numbers. When you have finished, select DONE, then press OK.

6. When the confirmation message appears, press OK.

When the printer is successfully connected, the Wi-Fi connectivity LED will stop blinking and remains lit.

The printer with a wireless connection is listed as the name of the printer plus a number (for example,
KodakHERO2.2+xxxx).

7. If you haven't yet installed the KODAK All-in-One Printer Software, insert the CD that came with the printer into
the computer CD drive and follow the on-screen instructions. When the software checks for updates, if a newer
version exists, install the newer version. (On a computer with MAC OS, make sure you select the option to check
for newer versions.)

NOTE: If you do not have the CD:

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for your computer's operating system.

c. Follow the on-screen instructions.

Connecting to a WPS wireless router

If your router supports Wi-Fi Protected Set-Up (WPS), use WPS Connect. WPS lets you configure your printer for
a wireless network by pressing buttons or entering a PIN.

To connect to a network using WPS:

1. Press .

2. Press  to select Network Settings, then press OK.

3. With Wi-Fi Set-Up Wizard selected, press OK.

: The Wi-Fi radio turns on automatically when you select Wi-Fi Set-Up Wizard.

4. With WPS Connect selected, press OK.

Networking Your Printer
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5. Select one of two methods of connecting:

: Before you press OK on the printer, make sure you know where the router's push button is or where
to enter the generated PIN. If necessary, consult your Internet Service Provider or router device
manufacturer's documentation for more information.

Using Push Button Configuration Entering WPS PIN
: You will have two minutes to press or

select the WPS button. It may be a button
on the device or a virtual button in the
device's software.

a. With Push Button Configuration selected, press
OK.

b. Press or select the WPS button for your wireless
router.

a. Press  to select Generate WPS PIN, then
press OK.

b. In your wireless router's software, locate the
PIN screen, then follow the router's
instructions.

c. Enter the PIN you received on the LCD into
the PIN screen.

6. When the confirmation message appears, press OK.

When the printer is successfully connected, the Wi-Fi connectivity LED stops blinking and remains lit.

The printer with a wireless connection is listed as the name of the printer plus a number (for example,
KodakHERO2.2+xxxx).

7. If you haven't yet installed the KODAK All-in-One Printer Software, insert the CD that came with the printer into
the computer CD drive and follow the on-screen instructions. When the software checks for updates, if a newer
version exists, install the newer version. (On a computer with MAC OS, make sure you select the option to check
for newer versions.)

NOTE: If you do not have the CD:

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for your computer's operating system.

c. Follow the on-screen instructions.

Setting up an IP Address
: You should only need to set up an IP Address for your printer if you are having a problem connecting your printer

to a wireless network. Typically, it is not necessary to set up an IP Address. This procedure is for advanced users.

All IP Address entries have the following format: 000.000.000.000. Within each three-digit grouping, the number
must be right-justified. If an address or Subnet Mask has only one or two characters between the points, include one
or two leading zeros in front of that number. For example:

 KODAK HERO 2.2 All-in-One Printer
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The address as it may appear in your documentation How to enter the address in the printer menu
149.89.138.149 149.089.138.149
149.2.40.149 149.002.040.149

To set up your IP Address on the printer:

1. Press .

2. Press  to select Network Settings, then press OK.

3. Press  to select Advanced IP Address Set-Up, then press OK.

4. Press OK again to continue.

5. Select one of the following, then press OK:

Dynamic (DHCP)

Manual (Static)

6. If you selected Manual (Static), you are prompted to enter an IP Address, a Subnet Mask, a Gateway Address
and a DNS Server address. Press OK after each entry. Use the navigation buttons to enter each digit of the
numbers.

Consult your Internet Service Provider or network administrator for more information.

Viewing the network configuration
To view the network configuration and verify that you are connected to your wireless network:

1. Press .

2. Press  to select Network Settings, then press OK.

3. Press  to select View Network Configuration, then press OK.

The wireless or Ethernet network settings appear on the LCD, including:

Connection

IP Address

Printer Name

Printer Hostname

Connected Network SSID

Speed

IP Address Type

Network Subnet

Security

Authentication

Channel

Region

Radio (on/off)

MAC Address

If the printer is connected to your network, you will see the network name and the word CONNECTED.

Networking Your Printer
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4. To scroll through the information, press .

5. When you have finished, press OK.

Printing the network configuration
To print the current network configuration:

1. Load plain paper into the printer. (See  Loading plain paper, 27.)

2. Press Home.

3. Press  to select Network Settings, then press OK.

4. Press  to select Print Network Configuration, then press OK.

Installing your printer on additional computers on the network
To add your printer to another computer(s) on your network, install the KODAK All-in-One Printer Software on each
computer.

Insert the CD that came with the printer into the computer CD drive, and follow the on-screen instructions. When
the software checks for updates, if a newer version exists, install the newer version. (On a computer with MAC
OS, make sure you select the option to check for newer versions.)

NOTE: If you do not have the CD:

a. Go to www.kodak.com/go/aiodownloads.

b. In the results list, click the link for KODAK All-in-One Printer Software for your computer's operating system.

c. Follow the on-screen instructions.

Connecting to another KODAK All-in-One Printer
If you are connecting to a newer model printer (for example, you have an ESP Office 2150 Printer and now you are
adding a HERO 2.2 Printer), you must install the KODAK All-in-One Printer Software for the newer model.

: When you install the new software, the printer driver for the ESP Office 2150 Printer will be uninstalled, and updates
for the ESP Office 2150 Printer will be installed in addition to the driver for the HERO 2.2 Printer.

On a computer with WINDOWS OS:

1. Select Start > All Programs > Kodak > KODAK Printer Set-Up Utility.

If your wireless printer (example: KodakHERO2.2+xxxx) is not listed:

a. Select No, my printer is not listed, then click Next.

b. From the drop-down list, select your printer.

c. Select Network - Wireless / Wi-Fi, then click Next. When your printer is detected, driver installation
begins.

d. When driver installation is complete, click Done.

If your wireless all-in-one printer (example: KodakHERO2.2+xxxx) is listed:

a. Select the all-in-one printer that is connected to your network.

b. Select Yes, my printer is listed, then click Next.

On a computer with MAC OS:

 KODAK HERO 2.2 All-in-One Printer
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1. Select Apple > System Preferences.

2. Under Hardware, select Print & Fax (for MAC OS 10.5 and 10.6) or Print & Scan (for MAC OS 10.7).

3. Click + in the dialog box.

4. For MAC OS 10.5 and 10.6: select your printer from the list, then click Add.

Adding a wireless network connection to a USB-connected computer
You can change the way you connect to your printer at any time.

Changing from USB to a wireless connection
To change the printer connection type from USB to a wireless (Wi-Fi) network:

If your printer is connected to a computer with WINDOWS OS:

1. Disconnect the USB cable from your printer and computer.

2. On your computer, disable any firewall you have installed until you have successfully completed the installation.

3. If you have not already done so, connect your printer to your wireless network. See  Connecting to a wireless
network, 5.

4. Select Start > All Programs > Kodak > KODAK Printer Set-Up Utility.

If your wireless all-in-one printer (example: KodakHERO2.2+xxxx) is not listed:

a. Select No, my printer is not listed, then click Next.

b. Select your printer from the list.

c. Select Network - Wireless/Wi-Fi, then click Next. When your printer is detected, driver installation begins.

d. When driver installation is complete, click Done.

If your wireless all-in-one printer (example: KodakHERO2.2+xxxx) is listed:

a. Select the all-in-one printer that is connected to your network.

b. Select Yes, my printer is listed, then click Next.

The printer with a wireless connection is listed as the name of the printer plus a number (for example, KodakHERO2.2
+xxxx).

 

If your printer is connected to a computer with MAC OS:

1. Disconnect the USB cable from your printer and computer.

2. If you have not already done so, connect your printer to your wireless network. See  Connecting to a wireless
network, 5.

3. Select Apple > System Preferences.

4. Under Hardware, select Print & Fax (for MAC OS 10.5 and 10.6) or Print & Scan (for MAC OS 10.7).

5. Click + in the dialog box.

6. For MAC OS 10.5 and 10.6: select your printer from the list, then click Add.

The printer with a wireless connection is listed as the name of the printer plus a number (for example, KodakHERO2.2
+xxxx).

Networking Your Printer
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The KODAK Online Printer Management Tool lets you access your printer through an Internet browser (for example,
INTERNET EXPLORER, FIREFOX, SAFARI, CHROME) on any computer that is on the same network as your
printer.

: Your computer and your printer must be on the same network. The Online Printer Management Tool is not available
if your printer is connected to a computer with only a USB cable.

With the Online Printer Management Tool, you can:

view printer status

configure (or change) printer settings

change fax settings and add entries to the Fax phonebook

create Scan to E-mail and Scan to Network Folder profiles (that you can access from the printer control panel)

add entries to the E-mail Address book

set up accounts for GOOGLE Cloud Print and KODAK E-mail Print Service

Accessing the Online Printer Management Tool
Access the Online Printer Management Tool in one of the ways described below.

Directly from Home Centre Software v7.x or higher:

1. Open Home Centre Software.

2. Select Printer Tools on a computer with WINDOWS OS, or Tools on a computer with MAC OS.

3. Make sure that the name of your wirelessly connected printer appears in the bottom left of the window.

3 Online Printer Management Tool
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: A printer with a wireless connection is listed as the name of the printer plus a number (for example,
KodakHERO2.2+XXXX). If a different printer name appears, click Select, then choose your wirelessly
connected printer.

4. Under Online Printer Tools, select Online Printer Management.

The Online Printer Management Tool opens.

 

From a computer or mobile device:

: Your computer or mobile device must be connected to the same network as your printer.
1. Get the IP Address of your wirelessly connected printer:

a. On your printer control panel, press Home.

b. Press  to select Network Settings, then press OK.

c. Press  to select View Network Configuration, then press OK.

d. Press  to see the IP Address in the format xxx.xxx.xxx.xxx. (See  Viewing the network configuration, 8.)

: If you prefer a printout, press  to select Print Network Configuration, then press OK. A
Network Configuration Page prints, including the IP Address in the format xxx.xxx.xxx.xxx.

2. On your computer, open your preferred Internet browser (for example, INTERNET EXPLORER, FIREFOX,
SAFARI, CHROME).

3. Type the printer IP Address in the browser address (URL) bar, then press Enter.

The Online Printer Management Tool opens.

Using the Online Printer Management Tool

Configuring printer settings
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Device > General, Date & Time or Reset, and make any necessary changes.

Online Printer Management Tool
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4. Click Save.

: Select Reset to restore the default settings, if necessary.

Changing the printer name
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Network tab.

3. Select General > Friendly Name.

4. Highlight the text in the Friendly name field and type the name you want, then click Save.

 KODAK HERO 2.2 All-in-One Printer
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Adjusting fax settings
Editing the fax phonebook
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Fax > Phonebook.

To add a phonebook entry:

1. Type the name and fax number, and, optionally, select a quick dial number for your fax entry.

2. Click Add.

To edit a phonebook entry:

1. Select the checkbox for an existing entry in the Phonebook.

2. Click Edit.

3. Make the changes.

4. Click Save, then click OK.

To delete a phonebook entry:

1. Select the checkbox for an existing entry in the Phonebook.

2. Click Delete, then click Yes.

Changing fax settings
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Fax > Settings.

Online Printer Management Tool
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4. Enter the sender information.

This information appears in the header of faxes you send from your printer. (For more information about sender
information, see  Entering fax sender information, 58.)

5. Adjust any fax settings, as necessary. (For more information about settings, see  Selecting fax settings, 59.)

6. Click Save.

Setting up Scan To E-mail
When you scan with your printer, you can send the scans directly from the printer to an e-mail recipient. To do so,
you must first set up a profile for yourself, and define the e-mail address(es) to which you want to send scans.

Creating the outgoing e-mail profile
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Scan To E-mail > E-mail Profile.
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4. Click Add New Outgoing E-mail Profile.

5. In the Profile Name field, type a name that has meaning to you; for example, your initials and your email provider,
such as LR Hotmail or LR Gmail.

This name will appear on the printer control panel for you to select when you start a scan to be sent through e-
mail.

6. In the From E-mail Address field, type your e-mail address.

Although the e-mail will be sent from the printer, any replies will go to this e-mail address.

7. Under E-mail Server Settings, enter your e-mail service provider.

Online Printer Management Tool
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If your e-mail service provider is Gmail, Yahoo, AOL or Hotmail, select your services from the drop-down
menu. The E-mail Service, Port Number and Always use secure connection fields are filled in automatically.

If your e-mail service provider is not in the drop-down menu:

a. Type the e-mail server name or the IP address of your e-mail service provider in the E-mail Server field.

b. Type the port number of your e-mail server in the Port Number field.

: Locate this information in the e-mail account properties fields in your e-mail
application, or contact your Internet Service Provider.

c. If your mail server supports secure connection mode, select the Always use a secure connection
checkbox.

8. If your e-mail server requires authentication for sending e-mails:

a. Select the The e-mail server requires authentication for outgoing e-mail checkbox.

b. Type the User ID and Password for your e-mail account.

9. If you want to limit who uses your profile (which appears on the printer LCD) to send scans:

a. Select the Enable Access PIN checkbox.

b. Type a 4-digit numeric PIN (your choice). You will need to enter this PIN each time you access your profile
when scanning to an e-mail address.

10. If you want a copy of all e-mail messages, select the Copy sender for all e-mail messages sent from the
printer checkbox.

11. Click Test Profile to confirm that the printer can access your account.

If the printer can access your account, "Test profile: Successful" appears. Click OK, then click Save.

If the printer cannot access your account, "Test Profile: Failed" appears. Click OK, then make changes to
the profile.

Setting up the e-mail address book
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.
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3. Select Scan To E-mail > Address Book.

4. For each person:

a. Type the person's Name.

b. Type the person's E-mail Address.

c. Click Add.

Setting options for scan to e-mail

When you send a scan to an e-mail address, the printer uses defaults — subject line, body and scan settings — that
you set up under e-mail options.

1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Scan To E-mail > E-mail Option.

Online Printer Management Tool
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4. Select and replace the default subject line and body text, if desired.

This subject line and body text will be included with every scan you send to an e-mail address.

5. Select the scan settings that will be used for all scans sent to e-mail.

: You can enter a Filename Prefix of your choice.

6. Click Save, then click OK.

You can now send a scan to an e-mail address from the printer control panel. See  Scanning from the printer control
panel, 51.
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Setting up Scan To Network Folder
You can scan documents or photos directly to a file in a shared folder on your network.

Before you create a network folder profile

You must identify or create a network shared folder on a computer connected to the same network as your printer.
Note the network name of the folder, including the path information, and the name of the computer where it is located.
To learn more about sharing folders, see the information in the links below.

For computers with WINDOWS XP OS, see www.microsoft.com/windowsxp/using/networking/maintain/
share.mspx

For computers with WINDOWS VISTA OS, see technet.microsoft.com/en-us/library/bb727037.aspx

For computers with WINDOWS 7 OS, see windows.microsoft.com/en-US/windows7/File-sharing-essentials

For computers with MAC OS 10.5 or later, see support.apple.com/kb/ht1549

Adding a network folder profile
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Scan To Network Folder > Network Folder Profile.

4. Click Add New Network Folder Profile.

5. Enter a Profile Name and a Folder Path.

Online Printer Management Tool
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6. If the computer where the folder is located requires authentication to access its shared folders, type the network
login User Name and Password. If you want to limit who uses your profile to scan documents to your network
folder, select the Enable Access PIN checkbox and type a 4-digit numeric PIN (your choice). You will need to
enter this PIN each time you access your profile when scanning to a network folder.

7. Click Test Profile to confirm that the printer can access the network folder.

If the printer can access the network folder, "Test profile: Successful" appears. Click OK, then click Save.

If the printer cannot access the network folder, "Test Profile: Failed" appears. Click OK, then make changes
to the network folder profile.

You are now ready to scan a document or photo to your network folder from the printer control panel. See  Scanning
from the printer control panel, 51.

Setting scan settings for scan to network folder

When you send a scan to a network folder, the printer uses defaults that you set up under scan settings.

1. Select Scan To Network Folder > Scan Settings.

2. Select the scan settings that will be used for all scans sent to a network folder:

: You can enter a Filename Prefix of your choice.
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3. Click Save, then click OK.

You can now send a scan to a network folder from the printer control panel. See  Scanning from the printer control
panel, 51.

Changing printer settings for copying and printing
You can change the default printer settings for copying documents and photos, and for printing photos.

Changing Copy Document and Copy Photo settings
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Copy & Print > Copy Document or Copy Photo.

4. Make the changes you want in the appropriate fields.

5. Click Save, then click OK.

Online Printer Management Tool
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Changing Print Photo settings
1. Open the Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Copy & Print > Print Photo.

4. Make the changes you want in the appropriate fields, then click Save.
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Setting up Cloud Printing

Registering your printer with Google Cloud Print™ and KODAK E-mail Print Service
Your printer lets you print from anywhere in the world from your smartphone, tablet or computer that uses Google
Cloud Print enabled apps.

KODAK E-mail Print lets you send e-mails and e-mail attachments to your printer using any e-mail account.

You must register your printer with a GOOGLE Account to enable these features.

1. Make sure your printer and computer are connected to the same network (see  Networking Your Printer, 5).

2. Make sure you have the latest version of Home Centre Software and printer firmware (see  Updating the software
and printer firmware, 77).

3. Do one of the following:

Open Home Centre Software, then click Cloud Printing Set-Up.

Depending on your Operating System, use the path below to select Cloud Printing Set-Up.

- WINDOWS XP OS: Select Start > Programs > Kodak > KODAK AIO Printer Tools, then click Cloud
Printing Set-Up.

- WINDOWS VISTA and 7 OS: Select WINDOWS icon > All Programs > Kodak > KODAK AIO Home
Centre > Printer Tools, then click Cloud Printing Set-Up.

- MAC OS: Select KODAK AIO Home Centre > Tools, then click Cloud Printing Set-Up.

4. In the Google Cloud Print Set-Up window, click Start Now.

5. Follow the on-screen instructions.

: You may need to sign in to your GOOGLE Account during the set-up process.

6. When you see the "Thanks, you're ready to go!" message, close the window and return to Google Cloud Print
Set-Up.

7. Click Claim Address, then click Accept.

: If you want to change the e-mail address of your printer, click Change E-mail and follow the on-screen
instructions.

8. Make sure you have plain paper loaded in the printer. A page will be sent to your printer to indicate that your
printer has been successfully set up. This may take a few minutes. The page includes the e-mail address of your
printer.

For information about printing, see  Printing using Google Cloud Print, 40 and  Printing using KODAK E-mail Print
Service, 41.

Editing a Google Cloud Print™ Account
Once you have successfully registered your printer with Google, you can make edits to various fields.

1. Open the KODAK Online Printer Management Tool (see  Accessing the Online Printer Management Tool, 11).

2. Select the Settings tab.

3. Select Cloud Printing > Google Cloud Print.

4. Click Edit Settings.

5. Make the changes you want in the appropriate fields, then click Save.

Online Printer Management Tool
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Editing the settings for KODAK E-mail Print Service
1. Do one of the following:.

Go to www.kodakeprint.com.

If the Online Printer Management Tool is open, select the Settings tab, then Cloud Printing > KODAK E-mail
Print Service. Click to edit the options for KODAK E-mail Print Service.

2. If necessary, sign in to your GOOGLE Account.

3. Click Settings (next to your printer name). Make sure the checkbox next to Enabled is selected.

Changing the E-mail address for your printer

When you registered your printer with KODAK E-mail Print Service, an e-mail address was assigned to your printer.
To change your printer e-mail address:

1. Click edit (next to the Printer E-mail address).

2. Type the new e-mail address, then click Check to make sure it is an address you can use.

3. When you have a valid e-mail address, click Accept.

4. Make sure you have letter or A4 size paper loaded in the printer. A page that includes the new address of your
printer will print.

Printer Settings

You can make changes to the default settings, as needed.

1. With the Printer Settings tab selected, make any changes. If you clear the checkbox next to Print E-mail Body,
only attachments will print.

2. Click Save.

Allowed Users

To control who can send e-mails to your KODAK Printer e-mail address:

1. Click the Allowed Users tab.

Next to Access Control, click Edit.

2. From the drop-down list, select Allowed Users.

3. To add an e-mail address to the allowed users, click Add.

4. Type the e-mail or domain information, then click the Save icon.

: To delete an e-mail or domain, click the Rubbish Bin icon.

History

Click the History tab to see a list of printed e-mails with the time, sender, subject and status.

To delete an item from the list, click the checkbox next to it, then click the Rubbish Bin icon.
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For the best document printing results, use KODAK Document Papers or a paper with the COLORLOK Technology
logo on the package. Use only paper that is designed for inkjet printers.

For the best photo printing results, use KODAK Photo Papers, which are optimised to work with KODAK All-in-One
Printers, or photo papers designed for use on pigment-based inkjet printers.

When handling photo paper:

Hold the paper by the edges; avoid placing your fingerprints on it.

Do not touch the glossy side of photo paper.

Store paper flat, away from direct sunlight and heat.

Paper types
You can use:

Plain paper — 16 to 24 lb / 60 to 90 gsm

Photo paper — up to 12 mils (up to 290 gsm)

Card stock — 110 lb / 200 gsm, max

Envelopes — 20 to 24 lb / 75 to 90 gsm

Transparencies — all inkjet varieties with white stripe on short edge

Labels — all inkjet varieties on 216 x 279 mm (11 x 8.5") or A4 sheets

Iron-on transfers — all inkjet varieties on 216 x 279 mm (11 x 8.5") or A4 sheets

Paper sizes
The paper tray accepts the following paper sizes:

Minimum size Maximum size
Imperial units 6 x 4" 216 x 356 mm
Metric units 102 x 152 mm 216 x 356 mm

 

The paper tray accepts the following standard paper sizes:

6 x 4" / 102 x 152 mm

7 x 4" / 102 x 178 mm

8 x 4" / 102 x 203 mm

12 x 4" / 102 x 305 mm

127 x 178 mm / 127 x 178 mm

8.5 x 7.3" / 185 x 216 mm

10 x 7" / 176 x 250 mm

US Executive (10.5 x 7.3" / 184 x 267 mm)

10 x 8" / 203 x 254 mm

4 Handling Paper
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US letter (11 x 8.5" / 216 x 279 mm)

14 x 8.5" / 216 x 356 mm)

A4 (11.7 x 8.3" / 210 x 297 mm)

A5 (8.3 x 5.8 in. / 148 x 210 mm)

A6 (6 x 4" / 105 x 148 mm)

B5 (10 x 7" / 176 x 250 mm)

: Do not load paper smaller than 6 x 4" / 102 x 152 mm.

Envelope sizes
The printer accepts the following envelope sizes:

C5 (9 x 6.7" / 162 x 299 mm)

C6 (6.38 x 4.49" / 114 x 162 mm)

DL (designated long) (8.66 x 4.33" / 110 x 220 mm)

US #7 (7.5 x 3.9" / 178 x 127 mm)

US #9 (8.9 x 3.9" / 127 x 305 mm)

US #10 (9.5 x 4.12" / 105 x 241 mm)

: Do not load envelopes with cutout or clear windows.

Loading paper

Loading plain paper
The capacity of the paper tray is 100 sheets of plain paper.

 Click to view a video that demonstrates loading plain paper.

1. Lift the paper input tray.

2. Move the left paper-edge guide to the far left.

3. Pull out the output tray and the extender until they are fully extended.
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4. Fan and stack the paper.

5. Move the ADF paper-edge guides outwards, then insert the paper into the paper input tray.

6. Move the paper-edge guides until they touch the paper.

Loading photo paper
The capacity of the paper input tray is 20 sheets of photo paper.

 Click to view a video that demonstrates loading photo paper.

1. Remove any paper from the tray.

2. Move the left paper-edge guide to the far left.

3. Insert the paper (short side first) into the input tray with the logo side facing towards the tray and the glossy side
towards you.

: Always load the paper short side first. The printer automatically detects the orientation of the picture,
whether it's portrait or landscape, and prints accordingly. If the photo paper is loaded in the wrong
direction, the image will be cut off and the paper may jam. If the paper is loaded with the wrong side
up, the image quality will be affected.

4. Move the paper-edge guides until they touch the paper.

Handling Paper
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Loading envelopes
The capacity of the paper input tray is 20 envelopes.

: Do not load envelopes with cutout or clear windows.
1. Remove any paper from the tray.

2. Move the left paper-edge guide to the far left.

3. Insert the envelope(s) into the tray with the flap away from you and the top of the envelope against the right side
of the tray.

4. Move the paper-edge guides until they touch the envelope(s).

Loading originals
You can place originals for copying, scanning or faxing on the scanner glass or in the ADF (Automatic Document
Feeder). The ADF automatically feeds the originals into the printer when you begin copying, scanning or faxing.

: Keep the scanner glass clean. Any dirt or smudges on the glass will appear as marks on the copy. See Cleaning
the scanner glass and document backing, 69.

Using the scanner glass
1. If necessary, remove any originals from the ADF.

2. Lift the scanner lid and place the original face down in the front right-hand corner.
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3. Close the scanner lid.

Using the Automatic Document Feeder (ADF)
You can load up to 25 originals (20 to 24 lb / 75 to 90 gsm plain paper) in the automatic document feeder (ADF).

The ADF accepts originals in the following sizes:

Minimum size Maximum size
Imperial units 9.8 x 6.9" 11 x 8.5"
Metric units 176 x 250 mm 216 x 297 mm

: Do not load photographs, cards or any paper stock heavier than 24 lb / 90 gsm or lighter than 16 lb / 60 gsm in the
ADF.

1. Remove any originals from the scanner glass.

2. Move the ADF paper-edge guides outwards and pull out the ADF extender.

3. Fan and stack the originals, then insert them face up in the ADF.

: Remove all paper clips and staples from the originals.

Handling Paper
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4. Move the ADF paper edge guides until they touch the paper.

The ADF automatically feeds the originals into the printer when you begin copying, scanning or faxing.

 KODAK HERO 2.2 All-in-One Printer

www.kodak.com/go/aiosupport 31



Print documents and lab-quality pictures on your printer.

Printing documents

Printing one-sided documents
The default is for documents to print on one side of the paper.

To print a document from your computer:

1. Open the document.

2. Select File > Print.

3. In the Print dialog box, select your KODAK Printer.

4. Choose the pages to print, number of copies, etc, then click OK (on a computer with WINDOWS OS) or Print
(on a computer with MAC OS).

Printing two-sided documents
You can print two-sided documents automatically with the built-in duplexer or manually by rotating and reloading the
paper after the first side is printed.

Automatic two-sided printing

The duplexer can print two-sided documents automatically on plain paper in standard sizes:

letter (11 x 8.5" / 216 x 279 mm)

A4 (11.7 x 8.3" / 210 x 297 mm)

B5 (10 x 7" / 176 x 250 mm)

: The paper width must be 3.9 to 8.5" / 99 to 216 mm. The paper length must be 7 to 11.7" /
178 to 297 mm.

The duplexer cannot print:

borderless prints

poster layout

Automatic two-sided printing from a computer with WINDOWS OS

1. Load plain paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that KODAK HERO 2.2 AIO is selected (printers with a wireless connection
have a 4-digit number added to the end of the name), then click Properties.

4. Select the Layout tab.

5. In the Two-sided printing field, select Automatically with Duplexer.

: You can also select automatic two-sided printing from the General tab under the Job Settings field.

6. Under "Flip on:", select Long edge or Short edge, then click OK.

7. Click OK to start the print request.
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Automatic two-sided printing from a computer with MAC OS

1. Load plain paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that Eastman Kodak Company HERO 2.2 AIO is selected (printers with a
wireless connection have a 4-digit number added to the end of the name).

4. In the Copies & Pages drop-down list, select Layout.

5. In the Two-Sided drop-down list, select either Long-Edge binding or Short-Edge binding.

6. Click Print.

Manual two-sided printing

You can print two-sided documents on any size paper that the printer accepts (see  Paper sizes, 26) when you rotate
the paper manually.

: Two-sided printing can only be done on media that can absorb ink on both sides, such as plain paper or two-sided
photo paper. Do not print two-sided on bar-coded photo paper (the bar code is on the back side).

Manual two-sided printing from a computer with WINDOWS OS

1. Load paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that KODAK HERO 2.2 AIO is selected (printers with a wireless connection
have a 4-digit number added to the end of the name), then click Properties.

4. Select the Layout tab.

5. In the Two-sided printing field, select Manual.

: You can also select manual two-sided printing from the General tab under the Job Settings field.

6. Under "Flip on:", select Long edge or Short edge, then click OK.

7. Click OK to start the print request.

8. When a message appears on your computer and control panel, remove the printed pages from the output tray,
then follow the instructions on the control panel.

9. Press  on the control panel.

 

Manual two-sided printing from a computer with MAC OS

1. Load paper into the paper tray.

2. Open the document you want to print, then select File > Print.

3. In the Print dialog box, make sure that Eastman Kodak Company HERO 2.2 AIO is selected (printers with a
wireless connection have a 4-digit number added to the end of the name).

4. In the Print dialog box, select the two-sided checkbox.

5. Click Print.

6. When the even pages have finished printing, follow the instructions on the control panel to reload the printed
pages in the paper input tray.

7. Press  on the control panel to print the odd-numbered pages.
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Printing forms from the control panel
You can print the following forms from the control panel:

Graph Paper

Wide Ruled

Narrow Ruled

Shopping List

Reminder List

Noughts and crosses

Sheet Music (Portrait)

Sheet Music (Landscape)

To print a pre-programmed form:

1. Press .

2. Press  to select Printable Forms, then press OK.

3. Press  to select a form.

4. Press  or  to select a quantity (up to 99), then press OK.

5. Press .

Printing pictures
You can print pictures with your all-in-one printer from:

A memory card inserted into a memory card slot

An iPhone, iPod Touch, iPad, BLACKBERRY Device, ANDROID OS Device or WINDOWS Mobile Device (may
not be available with all models). For more information, go to www.kodak.com/go/mobile.

You can also print pictures using Home Centre Software from your computer with WINDOWS OS. Home Centre
Software lets you edit and enhance your pictures quickly. Open Home Centre Software, select Edit and Print
Pictures, then follow the on-screen instructions.

On a computer with MAC OS or WINDOWS OS, you can print pictures from any picture-editing or photo-management
software.

Viewing pictures on a memory card
When you insert a memory card into the memory card slot a picture appears on the LCD screen. Press  or  to
scroll through the pictures.

Finding pictures on a memory card

Your printer can help you locate pictures on a memory card by the date the picture was taken or last saved.

1. Insert the memory card into the memory card slot.

2. Press .

3. Press  to select Find Photos, then press OK.

4. Press  to select Year, Month and Day, then press  or  to set the values.

Printing
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The number of photos found for the date you specified appears under the menu name.

5. Press OK to view the pictures.

Printing from a memory card
You can print pictures from the following cards:

SD Card

SDHC Card

MMC Card

MEMORY STICK

Variations of the memory cards listed above that require an adaptor (for example, MEMORY STICK Duo, miniSD
and microSD)

: If you use a memory card with an adapter, make sure you insert and remove the adapter and the memory card as
a unit; do not remove the memory card while leaving the adapter in the printer.

Using default settings to print a picture

Unless you change the default settings, the default for printing pictures is one 6 x 4" / 102 x 152 mm picture. (To
change the default settings, see Save as Defaults at the bottom of the table under  Changing the settings and printing
pictures, 35.)

1. Insert the memory card into the memory card slot.

2. Press  or , then press OK to select the picture(s) you want to print.

3. Press .

The printer prints a single 102 x 152 mm / 102 x 152 mm picture.

: To prevent loss of data from your memory card, camera or portable drive, do not remove it from the
printer while printing.

Changing the settings and printing pictures

You can change the print photos options for an individual picture or group of pictures, or you can change the settings
and save them as the default.

1. Insert the memory card into the memory card slot.
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2. Press  or , then press OK to select the picture(s) you want to print.

3. Press  for Print Photos Options.

4. Press  to select an option (see table below), press OK, then press  or  to change the setting.

Print Photos Option Settings Description
View Photos -- Scroll through the pictures on the memory

card; press OK to select the picture for
printing; press  to display the Print
Photos Options menu.

Find Photos -- Press OK, then select a year, month and/or
day to view photos by the date that they
were taken; press OK to view the photo(s);
press  to display the Print Photos
Options menu.

Transfer to PC -- Your printer and computer must be
connected with a USB cable. To transfer all
the pictures on the memory card to your
computer, press OK then press .

Rotate This Photo Press OK to rotate the selected photo, then
press  or  for the direction in which to
rotate.

Quantity 1 (default) to 99 The number of copies that print.
Colour Black & White Prints photos in black and white.

Colour Prints photos in colour.
Print Size 51 x 76 mm (3 x 2")

89 x 127 mm (5 x 3.5")
102 x 152 mm (6 x 4") (default)
102 x 178 mm (7 x 4")
102 x 203 mm (8 x 4")
127 x 178 mm (7 x 5")
102 x 305 mm (12 x 4")
203 x 254 mm (10 x 8")
216 x 279 mm (11 x 8.5") or A4

If the selected print size is smaller than the
paper in the paper tray, the printer
automatically arranges the pictures to best
fit the paper size.

Plain Paper Quality Normal (default) Good quality output; prints faster than Best.

Printing
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Print Photos Option Settings Description
Best The highest quality, but the slowest print

speed.
Draft The fastest print speed, but the lowest

quality.
Photo Paper Quality Auto. (default) The printer detects when you load photo

paper and sets Best quality automatically.
Scene Balance On (default) Off Adjusts the image brightness to correct for

underexposure and reduces the variation in
contrast in different areas of the picture.

Add Date to Prints No (default) Yes Prints the date the picture was taken or last
edited in a corner of the print.

Save as Defaults No / Yes To save the settings as the new default,
press OK. With Yes selected, press OK.

: You can also adjust the print photo settings using the Online Printer Management Tool. When viewing
the tool in your browser (see Accessing the Online Printer Management Tool, 11), select the
Settings tab, then select Copy & Print > Print Photo.

5. When you have finished changing settings, press .

: To prevent loss of data from your memory card, camera or portable drive, do not remove it from the
printer while printing.

Printing tagged pictures

Some digital cameras let you tag (or "mark") pictures on the memory card for printing. This creates a tag that is
recognised by the printer. If you choose to print tagged pictures, they will print according to the default settings on
your printer (unless otherwise specified by the tag from the camera).

: Refer to your camera user guide to determine whether your camera supports tagged pictures (may also be called
"marked" or "DPOF") functionality.

To print tagged pictures:

: Make sure Tagged Images Printing is On (see Configuring printer settings, 3).
1. Insert the memory card into the memory card slot.

2. When the "Print tagged images?" message appears, press .
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Printing panoramic pictures

To print a panoramic picture, load 12 x 4" / 102 x 305 mm paper or US letter or A4 paper in the paper tray.

1. Insert the memory card into the memory card slot.

2. Press  or  to find the panoramic picture you want to print, then press OK.

3. Press  for Remote Printing Settings.

4. Press  to select Print Size, then press  to select 4 x 12.

5. Press .

: To prevent loss of data from your memory card, camera or portable drive, do not remove it from the
printer while printing.

Printing from a wireless device
You can print pictures wirelessly at the touch of a button from:

iPhone (iOS 3.0 or later)

iPod Touch (2nd generation)

iPad

BLACKBERRY Device (software v4.5 or later)

a device running ANDROID OS v2.0 or later

WINDOWS Mobile Device v7.5 or later

For more information, see  Mobile Printing , 40.

Transferring pictures to a computer
You can transfer your pictures from a memory card to your computer. To transfer these files, the printer must be
connected to your computer with a USB cable.

: If you have large video files or a large number of pictures (400 or more), we recommend that you transfer them
using a memory card reader attached directly to your computer.

Printing
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Transferring pictures to a computer with WINDOWS OS
1. Insert the memory card into the memory card slot on the printer.

2. Press .

3. Press  to select Transfer to PC, then press OK.

4. Press .

5. If your computer is connected to a wireless network and with a USB cable, select the USB-connected printer
(no number after the printer name).

6. Follow the on-screen instructions on your computer.

Transferring pictures to a computer with MAC OS
1. Insert the memory card into the memory card slot on the printer.

2. Press .

3. Press  to select Transfer to PC, then press OK.

4. Press .

5. If your computer is connected to a wireless network and with a USB cable, select the USB-connected printer
(no number after the printer name).

6. Use iPhoto or Image Capture on your computer to complete the transfer.

: You can also adjust the print photo settings using the Online Printer Management Tool. When viewing
the tool in your browser (see Accessing the Online Printer Management Tool, 11), select the
Settings tab, then select Copy & Print > Print Photo.
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Mobile printing lets you print to your all-in-one printer from your Web-connected mobile device.

When your:

printer is registered to Google Cloud Print™, you can print from anywhere with your mobile device using Google
Cloud Print apps.

printer has an e-mail address (assigned by KODAK E-mail Print Service), you can send e-mails and e-mail
attachments to your printer from anywhere, from a device capable of sending e-mail.

mobile device is connected to the same wireless network as your printer, you can print pictures using a KODAK
Pic Flick App or Pic Flick HD App.

When you plan to use mobile printing, make sure that your printer power is on or your printer is in low power mode
(for information, see Time to Low Power under  Configuring printer settings, 3).

Printing using Google Cloud Print
Print on the go from your smartphone, computer or tablet using Google Cloud Print enabled apps.

Before you can use Google Cloud Print, make sure your printer is set up for Google Cloud Print. See  Registering
your printer with Google Cloud Print™ and KODAK E-mail Print Service, 24.

Printing varies by application. For more information, go to www.google.com/cloudprint/learn/apps.html.

To print from a Chromebook:

Click the wrench and select Print to print the Web page you are viewing (you can also use the keyboard shortcut
Ctrl+P).

 

To print from an iOS mobile device (iPhone, iPad, iPod Touch):

From GMAIL:

- E-mail body: Select the e-mail, then click the menu in the top-right corner and select Print.

- Attachment: Click the Print button next to the attachment.

From GOOGLE DOCS Program:

- Select the document, then click the menu in the top-right corner and select Print.

 

To print from an ANDROID OS device:

Install the KODAK Document Print App from the GOOGLE PLAY Store.

 

To print from a computer:

1. Install the latest version of GOOGLE CHROME Web browser.

2. Click the wrench in the upper right-hand corner of the Web browser, then click Print.

3. In the Destination drop-down menu, select Print with Google Cloud Print.

4. Sign in using your GOOGLE Account as needed, then select your printer.

 

To print from a BLACKBERRY OS device:
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We recommend using KODAK E-mail Print.

 

Printing using KODAK E-mail Print Service

Printing e-mails, documents and pictures
KODAK E-mail Print lets you send e-mails and e-mail attachments (documents and pictures) to your printer from
anywhere, using any device capable of sending e-mail.

: Before you can use KODAK E-mail Print, your printer must be registered to Google Cloud Print™ (see Registering
your printer with Google Cloud Print™ and KODAK E-mail Print Service, 24), and your printer must have an e-mail
address assigned by KODAK E-mail Print.

To print using KODAK E-mail Print:

1. Make sure that your device or computer is connected to the internet.

2. Open an e-mail application (such as GMAIL, MICROSOFT OUTLOOK, HOTMAIL, YAHOO, iOS Mail or
ANDROID OS Mail).

3. Address the e-mail to your printer e-mail address. Attach the files you want to print; if needed, include any
comments in the body of the e-mail.

4. Send the e-mail.

The e-mail attachments (and any comments) will print to your printer.

Printing pictures from a mobile device
When connected to the same Wi-Fi network, you can print pictures wirelessly with your all-in-one printer from:

an iPhone (iOS 3.0 or later), iPod Touch device (2nd generation), iPad (may not be available with all models).

a BLACKBERRY Device (software v4.5 or later).

a device running ANDROID OS v2.0 or later.

a WINDOWS Mobile Device v7.5 or later.

Download the KODAK Pic Flick App from the App Store directly from your device, then follow the procedure for your
device. For information, go to www.kodak.com/go/mobile.

Printing pictures from an iPhone, iPad or iPod Touch device
: Requires iOS 3.0 or later.

To print a picture from an iPhone, iPad or iPod Touch device (2nd generation):

1. Make sure your device is connected to the same Wi-Fi network as your printer.

2. Open the KODAK Pic Flick App on your device.

: For best results with an iPad, use the KODAK Pic Flick HD App.

3. Select the picture(s) you want to print, then select Choose Device.

4. Select your KODAK All-in-One Printer from the list of available devices.

5. Select Send.
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Printing pictures from a BLACKBERRY Device
To print a picture from a BLACKBERRY Device (software v4.5 or later):

1. Make sure your BLACKBERRY Device is connected to the same Wi-Fi network as your printer.

2. Open the KODAK Pic Flick App on your device.

3. Select the picture(s) you want to print.

4. Press the Menu key, then select Print.

5. Select your KODAK All-in-One Printer from the list of available devices.

: It may take a few minutes for the printer to appear in the Available Printers list.

6. Select the print size and enter the number of copies.

7. Select Print.

Printing pictures and documents from an ANDROID OS Device
: ANDROID OS v2.0 or later required.

To print a picture using KODAK Pic Flick App:

1. Make sure your device is connected to the same Wi-Fi network as your printer.

2. Open the KODAK Pic Flick App on your device.

3. Select the picture(s) you want to print.

4. Select View/Edit to edit the picture(s), or go to step 5.

a. Press and hold the screen to enter the edit mode.

b. Rotate, move, pan, zoom or crop the picture.

5. Press Select Device, then select your KODAK All-in-One Printer.

6. Select the print size.

7. Press Back, then select Send.

To print a picture or document using KODAK Document Print App:

: Before you can use KODAK Document Print App, your printer must be registered to Google Cloud Print™ (see
Registering your printer with Google Cloud Print™ and KODAK E-mail Print Service, 24).

1. Download and install the app from the GOOGLE PLAY Store.

2. Launch the KODAK Document Print App.

3. Locate the picture or document you want to print.

4. Sign in with your GOOGLE Account, then select OK.

5. Select your printer from the list.

6. Select Print.
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You can copy documents and photographs with your all-in-one printer. The printer produces high-quality colour or
black-and-white copies on a variety of paper types (see  Paper types, 26).

Loading originals for copying
You can copy multiple-page documents automatically by loading the originals (up to 35 pages) face up in the
Automatic Document Feeder (ADF).

: The ADF accepts plain paper originals from 6.9 to 8.5" (175 to 216 mm) wide and 9.8 to 11.7" (249 to 297 mm)
long.

To copy a photo, documents on thick paper or a document that is too small or too large to fit in the ADF, place the
original face down on the scanner glass.

For more information on loading originals, see  Loading originals, 29.

Copying a document
You can copy a document using the default settings, or you can adjust the quantity, size, quality and brightness of
your copies.

Using the default settings to copy a document
The default settings are either the factory default settings (see  Resetting factory defaults, 78), or defaults that you
have set on the printer (see Save as Defaults at the bottom of the table under  Adjusting the settings and copying a
document, 43).

1. Place the original document in the ADF or on the scanner glass.

2. Press .

3. Press  or  to select Copy Document.

4. Press OK.

5. Press .

: If you load the original document in the ADF, the ADF automatically feeds the document into the printer
when you begin copying.

Adjusting the settings and copying a document
1. Place the original document in the ADF or on the scanner glass.

2. Press .

3. Press  to select Copy Document, then press OK.

4. Press  to select an option, then press  or  to change the setting.

Copy Document Option Settings Description
Quantity 1 (default) to 99 The number of copies that print.
Colour Black & White Makes a black-and-white copy.

Colour Makes a colour copy.
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Copy Document Option Settings Description
Copy Size Same Size (default) The copy is the same size as the

original.
Fit to Page The printer detects the size of the

original on the scanner glass and the
size of the paper in the paper tray and
automatically reduces or enlarges the
original so that the copy fits on the
paper.

20% to 500% Reduces up to 20% or enlarges up to
500% of the original size.

Plain Paper Quality Normal (default) Good quality output; prints faster than
Best.

Best The highest quality, but the slowest
print speed; eliminates the banding
effect that sometimes occurs.

Draft The fastest print speed, but the lowest
quality.

Photo Paper Quality Auto. (default) The printer detects photo paper in the
paper tray and sets Best quality
automatically.

Brightness Normal, –3 to +3 (Normal is
default)

Lightens or darkens the copy. Normal
is no change from the original; –3 is the
darkest; +3 is the lightest.

Save as Defaults No / Yes To save the settings as the new default,
press OK. With Yes selected, press
OK.

5. Press .

Changing the number of copies of a document
1. Place the original document in the ADF or on the scanner glass (see  Loading originals, 29).

2. Press .

3. Press  to select Copy Document, then press OK.

4. Press  or  to select a number.

5. Press  to begin copying.

Enlarging or reducing the size of a copy
1. Place the original document on the scanner glass (see  Loading originals, 29).

2. Press .

3. Press  to select Copy Document, then press OK.

4. Press  to select Copy Size.

5. Press  or  to select an enlargement or reduction percentage.

6. Press  to begin copying.
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Darkening or lightening a copy
1. Place the original document in the ADF or on the scanner glass (see  Loading originals, 29).

2. Press .

3. Press  to select Copy Document, then press OK.

4. Press  to select Brightness.

5. Press  or  to select a number below zero for a darker copy or select a number above zero for a lighter copy.

6. Press  to begin copying.

Copying a photo
You can copy a photo using the default settings, or you can make adjustments to the quantity, size, quality and
brightness of your copies.

Using the default settings to copy a photo
The default settings are either the factory default settings (see  Resetting factory defaults, 78), or defaults that you
have set on the printer (see Save as Defaults at the bottom of the table under  Adjusting the settings and copying a
photo, 45).

1. Lift the scanner lid, and place the original photo face down in the front right-hand corner of the scanner glass.

: Do not load photos in the Automatic Document Feeder (ADF).
2. Close the scanner lid.

3. Press .

4. Press  to select Copy Photo.

5. Press .

Adjusting the settings and copying a photo
1. Lift the scanner lid, and place the original photo face down in the front right-hand corner of the scanner glass.
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: Do not load photos in the Automatic Document Feeder (ADF).
2. Close the scanner lid.

3. Press .

4. Press  to select Copy Photo, then press OK.

5. Press  to select an option, then press  or  to change the setting.

Copy Photo Option Settings Description
Quantity 1 (default) to 99 The number of copies that print.
Colour Black & White Makes a black-and-white copy.

Colour Makes a colour copy.
Copy Size 51 x 76 mm (3 x 2")

89 x 127 mm (5 x 3.5")
102 x 152 mm (6 x 4") (default)
102 x 178 mm (7 x 4")
102 x 203 mm (8 x 4")
127 x 178 mm (7 x 5")
102 x 305 mm (12 x 4")
203 x 254 mm (10 x 8")
216 x 279 mm (11 x 8.5") or A4

The printer enlarges or reduces the
original to make it the copy size you
select.
If the selected copy size is smaller than
the paper in the paper tray, the printer
automatically arranges the pictures to
best fit the paper size.

Plain Paper Quality Normal (default) Good quality output; prints faster than
Best.

Best The highest quality, but the slowest print
speed.

Draft The fastest print speed, but the lowest
quality.

Photo Paper Quality Auto. (default) The printer detects photo paper in the
paper tray and sets Best quality
automatically.

Brightness Normal, –3 to +3 (Normal is default) Lightens or darkens the copy. Normal is
no change from the original; –3 is the
darkest; +3 is the lightest.

Preview No (default) / Yes To see a preview of the photograph on
the LCD, select Yes.

Save as Defaults No / Yes To save settings as the new default,
press OK, select Yes, then press OK.

6. Press .
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Changing the number of copies of a photo
1. Lift the scanner lid, and place the photo face down in the right-front corner of the scanner glass.

: Do not load photos in the Automatic Document Feeder (ADF).
2. Close the lid.

3. Press .

4. Press  to select Copy Photo, then press OK.

5. Press  or  to select a number.

6. Press  to begin copying.

Enlarging or reducing the size of a copy of a photo
1. Lift the scanner lid, and place the photo face down in the right-front corner of the scanner glass.

: Do not load photos in the Automatic Document Feeder (ADF).
2. Close the lid.

3. Press .

4. Press  to select Copy Photo, then press OK.

5. Press  to select Copy Size, then press  or  to change the size.

6. Press  to begin copying.

 KODAK HERO 2.2 All-in-One Printer

www.kodak.com/go/aiosupport 47



Two-sided copying

Manual two-sided copying
If the original is not on letter or A4-sized plain paper, or if you want the copy to be on paper other than letter or A4-
sized plain paper, you can make two-sided copies manually.

1. Load the paper into the paper tray.

2. Place your original on the scanner glass (see  Using the scanner glass, 29).

3. Press .

4. Press  to select Copy Document, then press OK.

5. If necessary, press  to make changes to the copy settings.

6. Press  to begin copying.

7. Remove the printed page from the output tray and rotate it 180 degrees, then place the page into the paper tray
(printed side down).

8. Place the next original on the scanner glass.

9. If necessary, press  to make changes to the copy settings.

10. Press  to begin copying.
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Scanning digitises documents and pictures, and sends the digital files to your computer, memory card, e-mail or
network folder.

To scan to a computer, the Home Centre Software must be installed on that computer, unless you are using the
Online Printer Management Tool. (See  Scanning from the Online Printer Management Tool, 54.)

When you scan, the digital file can:

open in Home Centre Software (when Home Centre Software is loaded and the printer is connected to a
computer with WINDOWS OS).

open in third-party scanner software.

be saved in a format and location that you determine (see  Changing the scan settings for scanning from the
printer control panel, 49).

Scanning from a software program on the computer (such as Home Centre Software) gives you more options, but
you can also scan from the printer control panel.

Before you begin scanning
If you are scanning to a computer, make sure that the printer is connected to the computer using a USB cable or
wireless network (see  Networking Your Printer, 5).

If you want to scan to an e-mail address or to a shared network folder, you need to:

make sure the printer is connected to the computer using a wireless connection.

set up a profile using the Online Printer Management Tool (see  Setting up Scan To E-mail, 15 and  Setting up
Scan To Network Folder, 19).

Changing the scan settings for scanning from the printer control panel
Before you scan from the printer control panel, you must adjust the scan settings.

: These settings do not apply to Scan to E-mail or Scan to Network Folder. To change scan settings for scanning to
e-mail or to network folder, see Setting options for scan to e-mail, 18 or Setting scan settings for scan to network
folder, 21.

1. Open Home Centre Software, then select the Printer Tools (WINDOWS OS) or Tools (MAC OS) window.

: To get to Printer Tools without Home Centre Software (WINDOWS OS only), select Start > All
Programs > Kodak > KODAK AIO Printer Tools.

2. Under the Tools heading, select Printer Scan Settings.

3. Adjust settings for scanning documents and pictures:

a. To select a program that your scanned images or documents will appear in when you scan from the printer
control panel:

(1) Select the General tab.

(2) Under the Program List heading, click  next to the currently selected program.

(3) From the list, select the program in which you want the scanned files to open.

b. To adjust settings for scanning documents, select the Document tab, then select an option for each setting:
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Setting Options
Scan As Black and White

Colour
File Format .pdf

.rtf (available only when connected to a computer with WINDOWS OS)

.tif

.jpg

.bmp (available only when connected to a computer with MAC OS)
Resolution (dpi) 75

150
200
300

File Save Prompt for File Name and Location
Automatically Save - specify:

Base name; by default, scanned files are named "scan1", "scan2",
and so on.

Location (folder) where the scanned files will be saved

 

c. To adjust settings for scanning pictures, select the Picture tab, then select an option for each setting:

Setting Options
Scan As Black and White

Colour
File Format .jpg

.bmp

.tif
Resolution (dpi) 75

150
200
300
600

Quality When connected to a computer with
WINDOWS OS:

Best for E-mail

Normal

High

Maximum

When connected to a computer with MAC
OS, a slider bar with:

Least

Medium

Best
Automatically Detect Pictures (when
connected to a computer with WINDOWS
OS) or Auto Crop (when connected to a
computer with MAC OS)

When selected, multiple pictures placed on
the scanner glass are saved as separate
files.

File Save Prompt for File Name and Location

Scanning
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Setting Options
Automatically Save - specify:

Base name; by default, scanned files are
named "scan1", "scan2", and so on.

Location (folder) where the scanned files
will be saved

 

NOTE: Before you save a scanned file in Home Centre Software, you can preview, crop and sharpen the image,
and adjust the colour. On a computer with WINDOWS OS, see the Home Centre Software Help (? icon) for
instructions.

4. When you have finished making selections, click OK on the bottom right of the Printer Scan Settings window.

5. Close the Printer Tools window.

Loading originals for scanning
You can scan multiple-page documents automatically by loading the originals (up to 35 pages) face up in the
Automatic Document Feeder (ADF).

: The ADF accepts plain paper originals from 6.9 to 8.5" (175 to 216 mm) wide and 9.8 to 11.7" (249 to 297 mm)
long.

To scan a photo, documents on thick or thin paper or a document that is too small or too large to fit in the ADF, place
the original face down on the scanner glass.

For more information on loading originals, see  Loading originals, 29.

Scanning from the printer control panel
When you scan a document or picture(s) from the control panel, you have the following options:

Scan to Computer - scans to a file or to Home Centre Software on your computer

Scan to Memory Card - scans to a memory card in the memory card slot

Scan to E-mail* - scans to an e-mail address that you select from the E-mail Profile you set up in the Online
Printer Management Tool

Scan to Network Folder* - scans to a shared network folder that you designated in the Online Printer
Management Tool

* Before you can use these options, you must set up Scan to E-mail (see  Setting up Scan To E-mail, 15) and Scan
to Network Folder (see  Setting up Scan To Network Folder, 19) from the Online Printer Management Tool.

Scanning to a computer
1. Press .

2. Press  to select Scan, then press OK.

3. Press  to select Scan to Computer, then press OK.

4. Press  to select an option, then press  or  to change the setting.
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Scan Option Settings Description
Scan To USB-connected Computer (default) The scanned file is sent to the USB-

connected computer.
Name of computer (only if a computer
is connected by wireless or Ethernet
network)

The scanned file is sent to the computer
on the wireless or Ethernet network.

Scan What Document (default) Sets the scan settings for scanning a
document (see Changing the scan
settings for scanning from the printer
control panel, 49).

Photo Sets the scan settings for scanning a
picture (see Changing the scan settings
for scanning from the printer control
panel, 49).

Scan Destination File (default) Sends the scanned file in the format and
to the location on your computer that
you designate.

Application (available only when Home
Centre Software is installed on
computer)

Sends the scanned file to Home Centre
Software.

Save as Defaults No / Yes To save the settings as the new default,
press OK. With Yes selected, press
OK.

5. Press . The scanned file appears at the destination you specified.

6. Follow the on-screen instructions on your computer to save the scanned file.

Scanning to a memory card
1. Insert the memory card into the memory card slot on the printer.

2. Press .

3. Press  to select Scan, then press OK.

4. Press  to select Scan to Memory Card, then press OK.

5. Press  to select an option, then press  or  to change the setting.

Scan Option Settings Description
Scan What Photo (default) Sets the scan settings for scanning a

picture (see Changing the scan settings
for scanning from the printer control
panel, 49).

Document Sets the scan settings for scanning a
document (see Changing the scan
settings for scanning from the printer
control panel, 49).

File Type JPG (default) The scanned file is saved as a JPG.
Single-page PDF The scanned file is saved as a single-

page PDF.
Multi-page PDF The scanned file is saved as a multiple-

page PDF.
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52 www.kodak.com/go/aiosupport



Scan Option Settings Description
Scan Size Auto (default) 2 x 3 3.5 x 5 4 x 6 4 x 7

4 x 8 5 x 7 4 x 12 8 x 10 8.5 x 11 A4
Determines the size that is scanned.

Save as Defaults No / Yes To save the settings as the new default,
press OK. With Yes selected, press
OK.

6. Press . The scanned file appears on the memory card.

Scanning to e-mail
You can scan your original and immediately send the scanned file by e-mail to one or more recipients directly from
the printer.

: You must first use the Online Printer Management Tool to set up scanning to e-mail options (see Setting up Scan
To E-mail, 15).

1. Press .

2. Press  to select Scan, then press OK.

3. Press  to select Scan to E-mail, then press OK.

4. Select an outgoing e-mail profile (the person from whom the e-mail with the scan attachment is sent), then press
OK.

5. If necessary, enter the 4-digit PIN (see Step crossref(Stepxref): : 17 under  Creating the outgoing e-mail profile,
15), select Done, then press OK.

6. Select an e-mail recipient, then press OK.

7. Repeat step 5 for each recipient.

8. Press .

Scanning to network folder
You can scan your original and immediately send the scanned file to a network folder directly from the printer.

: You must first use the Online Printer Management Tool to set up scanning to network folder options (see Setting
up Scan To Network Folder, 19).

1. Press .

2. Press  to select Scan, then press OK.

3. Press  to select Scan to Network Folder, then press OK.

4. Select Sharing folder, then press OK.

5. If necessary, enter the 4-digit PIN (see Step crossref(Stepxref): : 17 under  Creating the outgoing e-mail profile,
15), select Done, then press OK.

6. Press .

Scanning from the computer
1. Open Home Centre Software, then:

 KODAK HERO 2.2 All-in-One Printer

www.kodak.com/go/aiosupport 53



on a computer with WINDOWS OS, select Scan Documents and Pictures, then follow the on-screen
instructions.

on a computer with MAC OS, select the Tools tab, click Scan Application, then follow the on-screen
instructions.

: If you are not using Home Centre Software, open a program that allows you to scan, then follow the
instructions.

Scanning multiple pictures simultaneously
Using Home Centre Software, you can scan multiple pictures simultaneously and save them as separate files.

When scanning multiple pictures, leave space between the pictures so that the printer can detect the separate
pictures. Any pictures that overlap are interpreted as a single picture.

Scanning multiple pictures when connected to a computer with WINDOWS OS
1. Lift the scanner lid, and place the pictures face down on the glass, leaving space between the pictures.

2. Close the scanner lid.

3. Open Home Centre Software, then select Printer Tools.

4. Under the Tools heading, select Printer Scan Settings, then select the Picture tab.

5. Select Automatically Detect Pictures, if it is not selected, then click OK.

6. Click the X in the top-right corner to close the Printer Tools window.

7. In the Home Centre window, select Scan Documents and Pictures.

8. Make sure that Picture is selected and Collage - Combine all pictures is cleared, then follow the on-screen
instructions.

: Click Help (? icon) for additional instructions.

Scanning multiple pictures when connected to a computer with MAC OS

To scan multiple pictures simultaneously and save them as separate files:

1. Lift the scanner lid, and place the pictures face down on the glass, leaving space between the pictures.

2. Close the scanner lid.

3. Open Home Centre Software, then select your printer.

4. Select the Tools tab.

5. Click Scan Application.

6. Select Colour Picture or Black and White Picture.

7. Select Automatically detect multiple pictures, if it is not selected.

8. Click Preview or Scan All, then follow the on-screen instructions.

: Click Help (? icon) for additional instructions.
 

Scanning from the Online Printer Management Tool
You can use an Internet browser to initiate a scan from the Online Printer Management Tool on a computer that is
connected to the same network as the printer.
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1. Open the Online Printer Management Tool in a browser (see  Accessing the Online Printer Management Tool,
11).

2. Select the Applications tab.

3. Select Applications > Webscan in the left pane.

4. Load the original (see  Loading originals for scanning, 51).

5. Select the type of scan you want.

a. Select Picture or Document.

b. Select Colour or Black & White.

6. Click Preview to see what will be scanned.

If needed, click Clear to reposition the original.

7. When you are satisfied with the preview, click Scan. The scanned file will display in a new browser window.

8. In the new browser window, select File > Save As to save the file as a JPEG image on your computer.
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Your printer can send and receive faxes in either black and white or colour.

Before you begin faxing
Before you can send or receive faxes, you must connect your printer and set up the fax options.

Connecting the printer for faxing
Selecting the country/region

For the fax to work properly, the country or region selected on the printer must match your location. This setting
determines how your faxes are sent and received.

1. Press .

2. Press  to select Printer Settings, then press OK.

3. Press  to select Country/Region, then press OK.

4. Press  to select your country or region, then press OK.

Determining your telephone system type

The instructions for setting up your printer for faxing differ depending on the type of telephone service you have.
Determine the type of telephone service you have, and connect your printer accordingly.

: Use the phone cord that was provided with the printer. If you use any other phone cord, you may not be able to
send or receive faxes successfully.

Standard telephone service — telephone service that uses dedicated telephone wiring to transmit only phone
signals

Cable telephone service — telephone service that is delivered by a cable television service

Digital Subscriber Line (DSL) — telephone service that uses the wires of a local telephone network to transmit
digital data over cables

Internet telephone service (Voice-Over-Internet Protocol or VOIP) — telephone service delivered by an Internet
provider

Connecting to a Standard or Cable telephone service

If you have Standard or Cable telephone service, connect one end of the phone cord that came with the printer to
the LINE IN port on the back of the printer and the other end to the wall phone jack.
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Connecting to a Digital Subscriber Line (DSL)

If you have DSL telephone service, connect one end of the phone cord that came with the printer to the LINE IN port
on the back of the printer and the other end to the DSL filter (available from your DSL provider), which is connected
to the wall phone jack.

: You must use a DSL filter to transmit fax signals properly to your printer.

Connecting to Internet telephone service (Voice-Over-Internet Protocol or VOIP)

If you have Internet telephone service, you should already have a cable modem/router connected to the cable socket
with a coaxial cable. You will also need an Analogue Telephone Adaptor (ATA) to connect your printer for faxing.

: Sometimes the cable modem/router has a built-in ATA. Contact your cable telephone service provider for more
information.

1. Connect an RJ-45 (also called CAT 5) cable from the cable modem/router to the WAN port on the Analogue
Telephone Adaptor (ATA).

2. Connect one end of the phone cord that came with the printer (RJ-11 telephone cord) to one of the phone input
ports on the ATA and the other end to the LINE IN port on the back of your printer.

Determining whether your phone line is dedicated or shared

To connect your printer for faxing correctly, you need to determine whether your phone line is shared or dedicated.

A dedicated phone line is one that has only this printer and no other devices connected to it. If you have a
dedicated line, connect your printer as described for your type of phone service (see  Connecting to a Standard
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or Cable telephone service , 56,  Connecting to a Digital Subscriber Line (DSL) , 57 or  Connecting to Internet
telephone service (Voice-Over-Internet Protocol or VOIP), 57).

A shared phone line is one that has several devices connected to it, such as a phone and/or answering machine
as well as the printer. If you have a shared line, connect your printer in one of the following ways, based on the
devices you have connected to the same phone line.

If you share the line with an answering machine or telephone:

1. Connect one end of the phone cord that came with the printer to the LINE IN phone port on the back of the
printer.

2. Connect the other end of the phone cord to either a wall phone jack or a DSL filter, depending on the type
of telephone service you use.

3. Connect one end of the phone cord for your answering machine to the EXT OUT phone port on the back of
the printer.

4. Connect the other end of the phone cord to the answering machine or telephone.

: If you have an answering machine, set the number of rings to answer on the printer to a
higher number than the rings to answer for the answering machine (see Rings to Answer
in the table under Selecting fax settings, 59).

If you have an answering service:

If you have an answering service that uses a computerised system for recording messages remotely for the
same phone line that you use for your all-in-one printer, then you can set up a distinctive ring to receive faxes
automatically (see Distinctive Ring near the bottom of the table under  Selecting fax settings, 59).

If you do not set up a distinctive ring, you can still receive faxes manually (see  Receiving a fax manually ,
67).

 

Entering fax sender information
Fax sender information appears in the header of any fax that you send from your all-in-one printer. Typically, this is
your name or your business name and your fax number.

: If you do not enter fax sender information, the header on faxes that you send will be blank.
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1. Press .

2. Press  to select Fax Settings, then press OK.

3. Press  to select Fax Sender Information, then press OK.

4. Use the numeric keypad on the control panel to enter:

your name or business name

your fax number

your phone number

See  Using the numeric keypad on the control panel to enter text and/or numbers, 63.

5. When you have finished entering information in a field, press  to move to the next field.

6. Press OK to save the information.

Selecting fax settings
Before sending or receiving faxes, set the fax settings.

1. Press .

2. Press  to select Fax Settings, then press OK.

3. Press  or  to select a setting, then press  or  to change the option.

Fax Setting Options Description
Fax Sender Information -- This information appears on the faxes

you send.
Press OK, then enter the fax sender
name (your name), your fax number and
your phone number (see Using the
numeric keypad on the control panel to
enter text and/or numbers, 63); press
OK to save.

Fax Auto-Answer On (default) / Off When there is an incoming call, the
printer will display the name and number
of the caller. When Auto-Answer is on,
the printer will automatically receive the
call, or you can touch Answer now to
answer the call manually.

Rings to Answer 1 to 6 (default is 4) The number of times that your phone will
ring before the printer picks up the call.
If you use a dedicated phone line for your
printer, set the Rings to Answer to any
setting. If the printer shares the phone
line with an answering machine, set the
Rings to Answer to a higher number (5
or 6) than the rings to answer for the
answering machine (typically 4 rings).
This allows the answering machine to
pick up phone calls. The printer will
monitor the line after the answering
machine picks up, and, if set to Auto
Answer, will detect an incoming fax and
receive it.
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Fax Setting Options Description
Fax Print 1-sided Prints the fax on one side of the paper.

2-sided Prints the fax on both sides of the paper.
Fax Speed Fast - 33.6K (default)

Medium - 14.4K Slow -
9.6K

Use this setting to reduce the fax
transmission speed of your printer if you
have difficulty with faxing at higher
speeds.

Redial if No Answer Yes (default) / No If the fax number you call does not
answer, the printer will redial the number
automatically once.

Busy Redial Attempts 0 to 12
(default is 5)

The number of times that the fax will
attempt to redial a busy number.

Disable Call Waiting No (default) / Yes If you have a call-waiting service on your
phone line, you can disable it so that an
incoming call does not interrupt your fax
transmission.
Select Yes to disable call waiting, then
enter the call waiting disable code
(below).

Call Waiting Disable Code *70 (default) The printer automatically dials the call
waiting disable code before dialling the
number to which you are sending a fax.
This code disables call waiting for the
duration of the fax, preventing incoming
calls from interrupting your fax
transmission.
The usual code to disable call waiting is
the default *70. If the call waiting disable
code is different in your area, press OK,
then press  to erase the current code.
Use the keypad to enter the correct
code, then press OK.

: You must enable call waiting
manually after your fax
transmission.

Distinctive Ring Any ring (default) / Single
Ring / Double Ring / Triple
Ring

This service, available from most phone
companies, adds multiple phone
numbers to one phone line. Each phone
number then has a distinctive ring
pattern (single, double or triple ring) to let
you know which number is ringing.
Select the ring pattern assigned to the
phone number for the printer so the
printer can receive faxes automatically.

Fax Speaker On (default) / Off The fax speaker allows you to hear the
dial tone and initial fax tones when
sending faxes.

Print Fax Confirmation Page After Fail Only (default) /
Never / Always

The Fax Confirmation Page contains the
time and date, the number you called,
the number you called from and whether
the transmission was successful.
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Fax Setting Options Description
Print Fax Settings -- To print the current fax settings, press

OK. Load letter or A4 paper, then press
.

Print Fax Cover Page -- The Fax Cover Page shows the date and
headings for To and From information for
your fax. Use this cover page, if needed,
when sending your fax.
To print a Fax Cover Page, press OK.
Load letter or A4 paper, then press .

Print Fax Activity Log -- The Fax Activity Log contains
information (date, time, duration, to/
from, number of pages and more) about
the last 30 faxes sent and/or received.
To print a Fax Activity Log, press OK.
Load letter or A4 paper, then press .

Dialling Mode Tone (default) / Pulse Determines how the printer dials a fax
number.
Tone dialling (the more common
method) uses tones to dial a phone
number. It is faster and more reliable
than pulse dialling, which uses a series
of pulses to dial a phone number.
Traditionally, pulse dialling was used by
rotary phones; tone dialling is used by
touch-tone phones.

Error Correction On (default) / Off Error correction is applied only when
sending black-and-white faxes. It
reduces the loss of data, which can
occur on poor phone lines.
Error correction increases the sending
time on poor phone lines, but the
transmission is more reliable. (Error
correction does not apply to faxes being
received.)

To adjust fax settings from the Online Printer Management Tool:

1. Open the Online Printer Management Tool in a browser (see  Accessing the Online Printer Management Tool,
11).

2. Select the Settings tab, then select Fax > Settings.

3. Change the Sender Information and/or fax Settings as needed.

4. Click Save to update the settings.

Setting the answer mode (auto answer or manual)

The default setting is for Auto Answer to be on. When Auto Answer is on, the printer picks up all incoming faxes
automatically.

To answer calls manually, turn off Auto Answer. (See  Receiving a fax manually , 67.)

1. Press .

2. Press  to select Fax Settings, then press OK.
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3. Press  to select Fax Auto-Answer, then press  to select Off.

4. Press OK to save the setting.

Working with the phonebook
You can enter up to 60 fax numbers in the phonebook.

You can create and manage the phonebook from the printer LCD, or if connected to a computer with WINDOWS
OS, you can use Home Centre Software.

You can also use the Online Printer Management Tool to edit the Fax Phonebook. See  Using the Online Printer
Management Tool to edit the Fax Phonebook, 64.

Using symbols in phonebook entries

The following symbols are used in phonebook entries:

Symbol Description Response by fax
0 - 9 numbers Dials the number
* star Used for special features (for example, *70 is used to deactivate call waiting)
, comma Causes a 2-second delay before dialling the remaining numbers
# hash Used for special features (for example, # at the end of a number signifies the completion of

the number sequence)

Adding a new phonebook entry
1. Press .

2. Press  to select Send Fax, then press OK.

3. Press OK to select Fax Options.

4. Select Edit Phonebook, then press OK.

5. Press  to select Add New Entry, then press OK.

6. Press  to select Number, then press OK.

7. Use the numeric keypad on the control panel to enter a fax number, then press OK.

8. Select Name, then press OK.

9. Use the LCD keyboard to enter a name:

a. On the control panel, press , ,  or  to select the letters.

b. When you have finished, select DONE, then press OK.

10. Optional: Assign a Quick Dial number.

Set up your ten most frequently used fax numbers as Quick Dial numbers. You will be able to dial them quickly,
and they will be displayed at the top of your phonebook.
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a. Press  to select Quick Dial, then press OK.

b. Using the numeric keypad on the control panel, enter a number from 0 to 9, then press OK.

11. Press  to select DONE, then press OK.

Editing a phonebook entry
1. Press .

2. Press  to select Send Fax, then press OK.

3. Press OK to select Fax Options.

4. Select Edit Phonebook, then press OK.

5. Press  to select Edit Entry, then press OK.

6. Press  to select the entry you want to edit, then press OK.

7. Press  to select the field you want to edit, then press OK.

8. Use the LCD keyboard and/or numeric keypad to make your change(s).

9. Press  to select DONE, then press OK.

Deleting a phonebook entry
1. Press .

2. Press  to select Send Fax, then press OK.

3. Press OK to select Fax Options.

4. Select Edit Phonebook, then press OK.

5. Press  to select Delete Entry, then press OK.

6. Press  to select the entry you want to delete, then press OK.

:
If you do not want to delete the entry, press .

7. To delete the entry, press OK.

The entry is deleted from the phonebook.

8. Repeat steps 4 – 5 to delete more entries; when you have finished, press .

Using the numeric keypad on the control panel to enter text and/or numbers

The number keys on the numeric keypad represent a number and several characters. For example, the number 2
key also represents the letters A, B, C and a, b and c. You must press the 2 key multiple times to enter a corresponding
letter. For example, to enter the letter "B" as the first letter of a name, press the 2 key twice; to enter the lowercase
"b" at the beginning of a name, press the 2 key five times. If the lowercase "b" is not at the beginning of a name or
word, press the 2 key twice.

If you need to use the same key for more than one letter in a row (for example, to type "Cab"), you need to pause
between letters. To type "Cab", press the 2 key three times to enter "C", then pause for 3 to 4 seconds; press the
2 key once to enter "a", then pause for 3 to 4 seconds; and press the 2 key twice to enter "b". You do not need to
pause if the next letter is on a different key.

Note that the Symbols (*) key and the Space (#) key also cycle through several different symbols when you press
the key multiple times.

To make a correction to your entry, press BKSP (navigation button) on the control panel to erase the furthest-right
character.
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Using the Online Printer Management Tool to edit the Fax Phonebook
1. Open the Online Printer Management Tool in a browser (see  Accessing the Online Printer Management Tool,

11).

2. Make changes to your fax phonebook (see  Adjusting fax settings, 14).

Preparing a fax for transmission
Before you send a fax, prepare a cover page (if needed), load the original(s) and change the resolution and brightness
(if needed).

Printing a fax cover page
If you need a fax cover page, you can print one with your printer, then manually complete the information (person
to whom you are sending, fax number, your name etc.).

1. Press .

2. Press  to select Fax Settings, then press OK.

3. Press  to select Print Fax Cover Page, then press OK.

4. Load letter or A4 paper, then press .

Loading originals for faxing
To fax documents (up to 35 pages) that are on plain paper, load the original(s) face up in the automatic document
feeder (ADF).

: The ADF accepts plain paper originals from 6.9 to 8.5" (175 to 216 mm) wide and 9.8 to 11.7" (249 to 297 mm)
long.

To fax a photo, documents on thick or thin paper or a document that is too small or too large to fit in the ADF, place
the original face down on the scanner glass. You can fax only one page at a time from the scanner glass.

For more information on loading originals, see  Loading originals, 29.

Changing resolution and brightness
Before sending your fax, change the resolution and brightness settings, as needed, based on your original.

1. Press .

2. Press  to select Send Fax, then press OK.

3. Select Fax Options, then press OK.

4. Press  to select Resolution.

The resolution setting determines the amount of detail that is transmitted. Select:

Standard (default) for most documents

Fine for documents with fine print

Photo for photographs

5. Press  to select Colour or Black & White.

6. Press  to select Brightness.

Adjust the brightness setting according to how light or dark your original is. Select:
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Normal (default) for most documents

+1 to +3 to lighten dark originals

-1 to -3 to darken light originals

: If you do not want to save these settings, send your fax. The settings will apply only to the current
transmission. If you want to save these settings as defaults:
a. Press  to select Save as Defaults, then press OK.

b. Select Yes, then press OK.

Sending a fax
You can send your fax in several ways. You can use:

the phonebook

Quick Dial

the numeric keypad

the Redial button

Using the phonebook to send a fax
1. Press .

2. Press  to select Send Fax, then press OK.

3. Press  to select the desired number.

4. Press .

: If the receiver's fax machine is not set up to print colour, the fax will print in black and white.

Using Quick Dial to send a fax
1. Press .

2. Press  to select Send Fax, then press OK.

3. Press the number on the keypad that corresponds to the desired Quick Dial entry.

4. Press .

: If the receiver's fax machine is not set up to print colour, the fax will print in black and white.

Using the numeric keypad to send a fax
1. Press .

2. Press  to select Send Fax, then press OK.

3. Enter a fax number using the numeric keypad.

4. Press .

: If the receiver's fax machine is not set up to print colour, the fax will print in black and white.
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Dialling a recently faxed number
1. Press .

2. Press  to select Send Fax, then press OK.

3. Press  to select Recent, then press OK.

4. Select the fax number, then press OK.

5. Press .

If there is no number to redial, press OK. The phonebook opens.

Sending a fax from your computer
To send a fax from your computer, you must have Home Centre Software installed on your computer.

Sending a fax from a computer running WINDOWS OS:
1. Open the document you want to fax, then select File > Print.

2. In the print dialog box, make sure that KODAK HERO 2.2 AIO Fax is selected, then click Properties or
Preferences.

3. Select a paper size (letter or A4) from the drop-down menu, then select a resolution and orientation as needed.

4. Enter the fax number in the Enter Fax Number field, then click OK.

5. Click OK to send the fax.

Sending a fax from a computer running MAC OS:
1. Open the document you want to fax, then select File > Print.

2. Expand the print dialog box, if necessary.

3. Select Fax Options from the drop-down menu.

4. Select a paper size (US Letter or A4 only) from the drop-down menu, then select an orientation if needed.

5. Check the Send as Fax checkbox, then enter the fax number in the To field.

6. Select a fax quality (Standard or Best).

7. Click Print to send the fax.

Receiving a fax
You can set up your printer to receive faxes automatically or manually. Even if your printer is set up to receive faxes
automatically, you can still receive them manually at any time.

Receiving a fax automatically
1. Load letter (11 x 8.5" / 216 x 279 mm) or A4 (11.7 x 8.3" / 210 x 297 mm) plain paper into the paper tray (see

Loading plain paper, 27).

2. Make sure Fax Auto-Answer is set to On. See  Setting the answer mode (auto answer or manual), 61.

The printer will receive all incoming faxes automatically.

: Whenever there is an incoming fax, the printer LCD shows the message "Incoming Call. Press START to Answer".
If the Auto Answer LED is on, you do not need to press START to receive the fax. The printer will automatically
receive the fax after the number of rings that you selected for the fax settings (see Rings to Answer in the table
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under Selecting fax settings, 59). However, you may choose to receive the fax sooner by pressing either START
button. (Whether the fax is colour or black and white is determined by the sender.)

Receiving a fax manually
If Auto Answer is turned off for your printer, you can receive incoming faxes manually.

: You can receive any incoming fax manually, even if Auto Answer is turned on.

To receive a fax manually:

When you hear the phone ring, press .

If your printer is connected to the same phone line as another telephone and you are using tone dialling (see Dialling
Mode near the bottom of the table under  Selecting fax settings, 59), you may receive an incoming fax manually from
another phone. When you hear the distinctive ring of your fax line or know that the incoming call is a fax:

Pick up any phone and dial 234 (the remote access code).

Printing fax reports
You can set up the printer to print certain reports automatically. You can also print reports manually at any time.

Fax settings report
1. Press .

2. Press  to select Fax Settings, then press OK.

3. Press  to select Print Fax Settings, then press OK.

4. Load letter (11 x 8.5" / 216 x 279 mm) or A4 (11.7 x 8.3" / 210 x 297 mm) plain paper, then press .

Fax confirmation page
The Fax Confirmation Page contains the time and date of transmission, the number that you called and the number
you called from, and whether the transmission was successful. To print the Fax Confirmation Page, you must select
the option to print it before you transmit the fax. The default setting is to never print the Fax Confirmation Page.

1. Press .

2. Press  to select Fax Settings, then press OK.

3. Press  to select Print Fax Conf. Page.

4. Press  or  to select Always (to print a confirmation page after sending every fax) or After Fail Only to print only
if the fax transmission fails.

5. Press OK.

: The name and fax number of receivers will not appear on your confirmation page if the receivers have not set up
that information on their fax machines.

 
 

Fax activity log
The Fax Activity Log provides detailed information for approximately the last 30 faxes sent or received. The log
contains information such as date, time, duration of transmission, to/from and number of pages.
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1. Press .

2. Press  to select Fax Settings, then press OK.

3. Press  to select Print Fax Activity Log, then press OK.

4. Load letter (11 x 8.5" / 216 x 279 mm) or A4 (11.7 x 8.3" / 210 x 297 mm) plain paper, then press .

: The name and fax number of receivers will not appear on your Fax Activity Log if the receivers have not set up that
information on their fax machines.

Cancelling a fax
You can cancel a fax that you are sending or receiving at any time.

To cancel sending or receiving a fax, press .
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Your printer requires little maintenance. However, Kodak recommends cleaning the scanner glass and lid regularly
to remove dust and fingerprints, which affect the quality and accuracy of scanning.

Except while cleaning the printer, keep the printer plugged into an AC power outlet. If you use a power strip, don't
turn off the power strip. (The printer does not need to be turned on but should be plugged in.)

Keep the printhead and ink cartridges in the printer at all times to help prevent damage to the printhead.

For recycling and/or disposal information, contact your local authority. In the US, go to the Electronics Industry
Alliance at www.eia.org or go to www.kodak.com/go/recycle.

General care and cleaning
:
Always disconnect the power to the printer before cleaning it. Do not use harsh or abrasive cleaners on any
part of the printer.

To clean the printer, wipe the outside with a clean, dry cloth.

Keep the surrounding area vacuumed and litter-free.

Protect the printer from tobacco smoke, dust and liquid spills.

Do not place objects on the printer.

Keep the input tray free of dust, dirt and other foreign objects.

Keep the printer supplies away from direct sunlight and out of high-temperature environments.

Do not allow chemicals to come into contact with the printer.

Cleaning the scanner glass and document backing
The scanner glass can get smudged and minor debris can accumulate on the white document backing under the
scanner lid. Periodically clean the scanner glass and document backing.

:
Do not use harsh or abrasive cleaners on any part of the printer. Do not spray liquid directly onto the glass.
Do not use paper-based wipes on the document backing as they can scratch it.

To clean the scanner glass and document backing under the scanner lid:

1. Turn off the printer and unplug it from the power outlet.

2. Lift the scanner lid.  
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3. Wipe the glass with a soft cloth or sponge, slightly moistened with a non-abrasive glass cleaner.

4. Dry the glass with a lint-free cloth.

5. Gently clean the document backing with a soft cloth or sponge, slightly moistened with mild soap and warm
water.

6. Dry the document backing with a chamois or soft, lint-free cloth.
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: If the document backing needs further cleaning, use surgical spirit alcohol on a soft cloth, then wipe
thoroughly with a cloth moistened with water to remove any residual alcohol.

7. When you finish cleaning, plug in the printer.

Replacing ink cartridges
Your printer uses black and colour ink cartridges. You can check the approximate ink levels on the LCD (see
Checking ink levels, 78) or in Home Centre Software. When an ink cartridge is out of ink, the printer LCD displays
a message stating that the black or colour ink cartridge needs replacing.

: Do not use non-Kodak brand or refilled ink cartridges.

 Click to view a video that demonstrates replacing the ink cartridges.

To replace an ink cartridge:

1. Make sure the printer is on.

2. Lift the access door, and wait for the carriage to move to the access position.

The ink cartridges are located in the printhead.

3. Pinch the tab on the ink cartridge.
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4. Lift the ink cartridge out of the printhead.

5. Remove the new ink cartridge from its bag.

: To prevent the printhead from drying out, insert the ink cartridge into the printhead immediately.
6. Remove the cap.
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7. Insert the ink cartridge into the printhead.

8. Press down on the ink cartridge tab until you hear a click.

9. Close the access door.

Replacing the printhead
: Replacing the printhead is not a regular maintenance procedure. Replace the printhead only if you receive a new

printhead from Kodak.

 Click to view a video that demonstrates replacing the printhead.

To replace the printhead:

1. Make sure the printer is on.

2. Lift the access door, and wait for the carriage to move to the access position.
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3. Remove both ink cartridges and set them aside.

4. Unlatch the existing printhead by lifting the button.

5. Lift the printhead out of the carriage.
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6. Remove the new printhead from its bag.

 

7. Remove the cap.

 

8. Install the new printhead in the carriage.
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9. Push firmly against the target label of the printhead until you hear a click.

10. Insert the black ink cartridge into the printhead.

11. Press down on the ink cartridge until you hear a click.

12. Repeat steps 10 - 11 for the colour ink cartridge.
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13. Close the access door.

The printer detects the new printhead. Follow the instructions on the LCD to calibrate your printer.

Updating the software and printer firmware
Using the latest software and firmware helps ensure optimal performance of your printer.

: Firmware is the software that runs on the printer.

Although there is an automatic check for software and firmware updates when your computer is connected to the
Internet, you can update manually using the following procedure.

Updating if your printer is connected to a computer with WINDOWS OS
To update the software:

1. Make sure that your computer is connected to the internet.

2. Open Home Centre Software, then select Printer Tools.

: If you do not have Home Centre Software, select Start > All Programs > Kodak > KODAK AIO Printer
Tools.

3. Under Printer Resources, click Check for Software Updates to check whether software updates are available.

4. If there are updates, click Next and follow the on-screen instructions.

 

To update the printer firmware:

1. Make sure that your computer is connected to the internet.

2. Connect the printer to the computer with a USB cable or Ethernet cable or wirelessly (if not currently connected).

3. Open Home Centre Software, then select Printer Tools.

: If you do not have Home Centre Software, select Start > All Programs > Kodak > KODAK AIO Printer
Tools.

4. Make sure that KODAK HERO 2.2 AIO - Connected (or a similar name with "Connected") appears in the lower
left-hand corner of the Printer Tools window.

: If KODAK HERO 2.2 AIO - Connected does not appear in the lower left-hand corner, click Select, then
click Refresh List and choose your printer from the list; click OK and follow the on-screen instructions.

5. Under Printer Resources, select Check for Printer (Firmware) Updates.

6. If there are updates, click Next and follow the on-screen instructions.
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: Do not turn off or unplug your printer or your computer during the update. Doing so may cause the
printer to become inoperable. If the printer is connected wirelessly, make sure you have a stable
connection when you perform the update. During the upgrade, your printer will restart. Wait for the
message, "Update complete! You may now use your Kodak Printer" to appear on your computer.

Updating if your printer is connected to a computer with MAC OS
To update the software:

1. Make sure that your computer is connected to the internet.

2. Open Home Centre Software.

3. Select the Tools tab.

4. Click Check for Software Updates.

5. If there are software updates, follow the on-screen instructions.

 

To update the firmware:

1. Make sure that your computer is connected to the internet.

2. Connect the printer to the computer with a USB cable or Ethernet cable or wirelessly (if not currently connected).

3. Open Home Centre Software.

4. Select the Tools tab.

5. Click Check for Printer (Firmware) Updates.

6. If there are updates, follow the on-screen instructions.

: Do not turn off or unplug your printer or your computer during the update. Doing so may cause the
printer to become inoperable. Your printer will restart during the update.

Monitoring and adjusting printer performance
From the control panel, you can perform tasks to help keep the printer functioning well.

Checking ink levels
1. Press .

2. Press  to select Maintenance, then press OK.

3. With Check Ink Levels selected, press OK.

The LCD shows approximate levels of ink in the cartridges so you know when it's time to order replacement
cartridges. Use 30 Series ink cartridges.

NOTE: You can order ink cartridges online. Open Home Centre Software and select Order Supplies or go to
www.kodak.com/go/printingsupplies.

 

Resetting factory defaults
1. Press .

2. Press  to select Printer Settings, then press OK.
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3. Press  to select Reset All Settings, then press OK.

4. When you see the message "This will reset printer settings to factory defaults", press OK.

: Resetting factory defaults does not change the date and time, language or country/region.
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Basic troubleshooting
If you experience an error with your printer, restarting your printer will sometimes fix the problem. Turn off your printer,
wait five seconds, then turn on your printer.

If you are still experiencing a problem, use the following information to help troubleshoot your printer.

Problem Possible Solutions
Printer does not power on Make sure you are using the power cord that came with

your printer.

Make sure that the power cord is connected to the AC
adaptor and is plugged into a socket or power strip.

Make sure that the power cord is securely connected to
the power cord port in the back of the printer.

Printer not detected Make sure that your printer is plugged in and turned on.

If you are using a USB cable, make sure that:
- it is a USB 2.0 high-speed cable.

- it is connected to both your printer and your computer.

- you restart the computer if the USB cable was
disconnected from the printer then reconnected, or if
power to the printer was interrupted.

If you are using a wireless connection, make sure:
- the Wi-Fi connectivity LED remains lit.

- the printer is connected to your wireless network.
To check:
a. On the printer, press .

b. Press  to select Network Settings, then press
OK.

c. Press  to select View Network Configuration,
then press OK.
Make sure that the Active Connection Type is Wi-
Fi, and that the IP Address is not all zeros.

- your router is transmitting data.

- the firewall (excluding WINDOWS Firewall) is
allowing the services needed for your printer.

For additional information, go to www.kodak.com/go/
inkjetnetworking.

Wireless connectivity For wireless connectivity issues, go to www.kodak.com/go/
inkjetnetworking.

Carriage jam Open the access door and clear any obstructions.

Make sure that the printhead and ink cartridges are
installed correctly. (The printhead and ink cartridges are
installed correctly when you hear them click into place.)
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Problem Possible Solutions
Ink cartridge errors Make sure that KODAK Ink Cartridges are installed. Do

not use non-Kodak brand or refilled ink cartridges.

Remove, then install the cartridges again. Make sure the
cartridges click into place.

Too much paper curl after printing If you are printing pictures or documents with large areas
of image content, try increasing the top and bottom
margins when printing in portrait mode or the left and right
margins when printing in landscape mode. Start with a
2.5-cm (1.0") margin on top and bottom and a 0.62-cm
(0.25") margin on the sides. The larger the margin, the
less potential there is for curl.

Print on a higher weight paper, such as 24 lb (90 gsm)
paper, or print on KODAK Ultimate Paper.

Apply a border rather than printing in borderless mode.

If the paper is not stacking properly in the output tray,
remove the pages as they exit.

Print quality For best results, use KODAK Paper or a paper with the
COLORLOK Technology logo on the package.

Make sure the paper is loaded correctly. See Loading
plain paper, 27 and Loading photo paper , 28.

Clean the printhead:
- Press .

- Press  to select Maintenance, then press OK.

- Press  to select Clean Printhead, then press OK.

Calibrate the printer:
- Press .

- Press  to select Maintenance, then press OK.

- Press  to select Calibrate Printer, then press OK.

For more information, go to www.kodak.com/go/
hero2_2support, then type the problem in the search field.

Paper jam Check for paper behind the duplexer in the cleanout area.

Remove the duplexer and gently remove any paper from
inside the printer.

Make sure the paper in the tray is free of tears or creases.

Make sure you do not overload the paper tray.

For more information, go to www.kodak.com/go/
hero2_2support, then type jam in the search field.

Cannot send or receive a fax Make sure that the wall phone line is plugged into the Line
in port.

Verify that the wall jack works by plugging in a phone and
checking for a dial tone.

Verify that Regions is set to the correct country code.
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Problem Possible Solutions
- Press .

- Press  or  to select Printer Settings, then press
OK.

- Press  to select Country/Region, then press OK.

- Press  or  to select your country, then press
OK.

If you are connected to a DSL phone line, make sure you
have a DSL filter connected to the phone jack.

For more information, go to www.kodak.com/go/
hero2_2support.

Error codes/messages or other problems you
cannot resolve

Go to www.kodak.com/go/hero2_2support, then type your
error code or message.
If you need to contact Kodak (see www.kodak.com/go/
contact), have the following information available:

Kodak Service Number (located inside the printer when
you open the access door)

Printer model number (located on the front of the printer)

Computer model, operating system and version of Home
Centre Software

Exact wording of any error message(s) and the error code

Getting help on the Web
For more troubleshooting information:

Get help with wireless networking. www.kodak.com/go/inkjetnetworking
Search our knowledge base of Answers to Questions. www.kodak.com/go/hero2_2support
Download the latest firmware and software for optimal
printer performance.

www.kodak.com/go/hero2_2downloads

Check the Extended User Guide for detailed
instructions and the recommended system
requirements

www.kodak.com/go/hero2_2manuals

Get help with problems you cannot resolve. Contact Kodak at www.kodak.com/go/contact and have the
following information available:
- Kodak Service Number (located inside the printer when

you open the access door)

- Printer model number (located on the front of the
printer)

- Computer model, operating system and version of
Home Centre Software

- Exact wording of any error message(s) and the error
code
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Status lights
The status lights indicate the condition of the printer. There are two status lights on the printer: one indicates power,
the other indicates Wi-Fi status.

Power status light

Power light What it means
Off The printer is turned off.

Press the power button to turn on power.
The printer does not have power.
Make sure that the power cord is plugged into the back of the printer and into an electrical outlet, and
that the electrical outlet has power.

Blinking The printer is busy.
Wait for the printer to finish the task.

On The printer is ready.

Wi-Fi status light

Wi-Fi status light What it means
Off The Wi-Fi radio is either turned off or is turned on but not connected to a wireless network.
Blinks continuously The Wi-Fi radio is turned on, and the printer is searching for available wireless networks within

range.
Blinks intermittently The Wi-Fi radio is turned on and the printer cannot find any available wireless networks within

range, or the Wi-Fi radio connection has been interrupted or is too weak to send signals.
To find and connect to an available wireless network within range, press OK, turn the Wi-Fi
radio off, and run the Wi-Fi Set-Up Wizard (see Connecting to a wireless network, 5).

On The Wi-Fi radio is turned on, and there is a working connection between the printer and a
wireless network.
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The following specifications are subject to change without notice.

Features and Specifications

Print performance

Black print speed 8.5 ipm
Colour print speed 5.8 ipm
Print technology Continuous-tone, thermal inkjet
Print quality modes Draft, Normal and Best on plain paper Photo quality mode on photo paper

Photo printing features

Quantity 1 to 99
Print sizes 3 x 2" / 51 x 76 mm

5 x 3.5" / 89 x 127 mm
6 x 4" / 102 x 152 mm
7 x 4" / 102 x 178 mm
8 x 4" / 102 x 203 mm
12 x 4" / 102 x 305 mm (Panoramic)
127 x 178 mm / 127 x 178 mm
10 x 8" / 203 x 254 mm
11 x 8.5" / 216 x 279 mm)
A4 (11.7 x 8.3" / 210 x 297 mm)

Quality Best, Normal, Draft modes on plain paper
Photo quality mode on photo paper

Auto-detect media Auto-detect plain paper and photo papers
Optimise image quality for KODAK Photo Papers with barcode

Image enhancement KODAK PERFECT TOUCH Technology with Home Centre Software (from the computer only)
Colour Black and white or colour
Scene balance On (default), Off

Copy document features

Colour Black and white or colour
Quantity 1 to 99 copies
Copy sizes Same Size, Fit to Page, 20% to 500%
Plain paper quality Best, Normal, Draft
Brightness – 3 to + 3
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Copy photo features

Colour Black and white or colour
Quantity 1 to 99
Copy sizes 3 x 2" / 51 x 76 mm

5 x 3.5" / 89 x 127 mm
6 x 4" / 102 x 152 mm
7 x 4" / 102 x 178 mm
8 x 4" / 102 x 203 mm
12 x 4" / 102 x 305 mm (Panoramic)
127 x 178 mm / 127 x 178 mm
10 x 8" / 203 x 254 mm
US Letter - 11 x 8.5" / 216 x 279 mm
A4 - 11.7 x 8.3" / 210 x 297 mm

Quality Automatic
Brightness – 3 to + 3

 

Scanning features

Scanner type Contact Image Sensor (CIS)
Scan sizes Maximum size of original scanned from scanner glass: 11.7 x 8.5" / 216 x 297 mm

Sizes of originals scanned from ADF:
B5 (10 x 7" / 176 x 250 mm) US Executive (10.5 x 7.25" / 184 x 267 mm) US Letter (11 x
8.5" / 216 x 279 mm) A4 (11.7 x 8.3" / 210 x 297 mm)

Resolution and bit depth Supports native scan resolution of 1200 dpi
Scans at 8 bits per channel, with 3 colour scans at 24 bits/pixel

Functions Segmentation scanning
Auto-destination
Optical Character Recognition (OCR)

Input paper tray

Paper capacity 100 sheets of 20 lb plain paper
20 sheets of photo paper, up to 12 mil (290 gsm)
20 envelopes

Tray size 6 x 4" to 14 x 8.5" / 102 x 152 mm to 216 x 356 mm

Output paper tray

Paper capacity 50 sheets of 20 lb plain paper
20 sheets of photo paper, up to 12 mil (290 gsm)
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Automatic document feeder (ADF) for originals

Paper capacity 35 sheets of 20 lb plain paper
Paper size limitations 6.9 to 8.5" wide / 176 to 216 mm wide 9.8 to 11.7" long / 250 to 297 mm long

Fax system

Fax modem 33.6 kbps V.34
Fax resolution 200 x 100 (standard), 200 x 200 (fine), 300 x 300 (photo)
Fax phonebook 60 numbers
Quick dial 10 of the 60 phonebook entries
Memory dial 100-page fax memory at 96 dpi

Paper types supported

Plain paper 16 to 24 lb (60 to 90 gsm)
Photo paper up to 12 mil
Card stock 110 lb / 200 gsm index max
Envelopes 20 to 24 lb (75 to 90 gsm)
Transparencies All inkjet varieties (with a white stripe on the short edge)
Labels All inkjet varieties on 11 x 8.5" / 216 x 279 mm and A4 (11.7 x 8.3" / 210 x 297 mm) size sheets
Iron-on transfers All inkjet varieties on 11 x 8.5" / 216 x 279 mm and A4 (11.7 x 8.3" / 210 x 297 mm) size sheets

Paper sizes supported

Plain paper A4 (11.7 x 8.3" / 210 x 297 mm)
A5 (8.3 x 5.8 in. / 148 x 210 mm)
A6 (6 x 4" / 105 x 148 mm)
B5 (10 x 7" / 176 x 250 mm)
US Executive (10.5 x 7.3" / 184 x 267 mm)
11 x 8.5" / 216 x 279 mm)
US Legal (14 x 8.5" / 216 x 356 mm)
Custom sizes from 4–8.5" / 102–216 mm wide and 6–14" / 152–356 mm long

Labels A4 (11.7 x 8.3" / 210 x 297 mm)
11 x 8.5" / 216 x 279 mm)

Index card stock 6 x 4" index cards (102 x 152 mm)
7 x 5" index cards (127 x 178 mm)

Iron-on transfers A4 (11.7 x 8.3" / 210 x 297 mm)
US Letter (11 x 8.5") (216 x 279 mm)

Envelopes C5 (9 x 6.38" / 162 x 299 mm)
C6 (6.38 x 4.49" / 114 x 162 mm)
DL (designated long) (8.66 x 4.33" / 110 x 220 mm)
US #10 (9.5 x 4.12" / 105 x 241 mm)
US #7 (7.5 x 3.9" / 178 x 127 mm)
US #9 (8.9 x 3.9" / 127 x 305 mm)
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Photos 6 x 4" / 102 x 152 mm
7 x 4" / 102 x 178 mm
8 x 4" / 102 x 203 mm
12 x 4" / 102 x 305 mm
7 x 5" / 127 x 178 mm
10 x 7" / 176 x 250 mm
10 x 8" / 203 x 254 mm
11 x 8.5" / 216 x 279 mm)
A4 (11.7 x 8.3" / 210 x 297 mm)

Ink cartridges

Ink handling 2-cartridge, 4-ink system
Ink life 1-year warranty from date of purchase

Connectivity

Protocols supported USB 2.0 High Speed; DPOF
Devices supported Computers with WINDOWS OS and computers with MAC OS; memory cards (SD, XD,

MS/Duo, MMC, SDHC); iPhone (iOS 3.0 or later), iPod Touch (2nd generation or later),
iPad; most Wi-Fi-enabled BLACKBERRY devices with OS 4.5 or later; ANDROID OS
devices (OS 2.0 or later), WINDOWS Mobile Devices v7.5 or later

Image formats supported Image printing supports JPEG (EXIF v2.21 non-progressive); does not support
progressive JPEG format; image scanning supports scanning to JPG and non-
searchable PDF

Number of USB ports One USB 2.0 high-speed port on the back of the printer
Wi-Fi technology supported 802.11b/g/n, WPA/WPA2, WPS and WEP

Software support

Application support Third-party image-management software; optical character reader (OCR) support for
documents

Media support Plain paper, photo paper, envelopes, greeting cards, card stock and labels
Scanner support TWAIN and WIA, WIA2 (VISTA OS and WINDOWS 7), ICA (MAC OS) and TWAIN (on MAC

OS 10.5), including segmentation scanning
Update support Software and firmware updates available through Web support

Physical specifications

Power Input: 110–240 V AC, 50–60 Hz The printer shall only be used with the
provided switching adaptor.
Manufacturer and model:
Asia Power Devices Inc., model K8030-3058B-02

Storage dimensions 462 mm (18.9") long x 432 mm (17.0") wide x 260 mm (10.2") high with
input and output trays closed
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Operating dimensions 477 mm (19.5") long x 557 mm (21.9") wide x 260 mm (10.2") high with
input and output trays fully extended for operation

Weight 6.9 kg (15.2 lb) without power supply, printhead or ink cartridges
Operating range 5° to 35°C (41° to 95°F), 15 to 85% RH
Full image quality environmental range 15° to 30°C (59° to 86°F), and 20 to 80% RH
Energy efficiency ENERGY STAR® Qualified

Warranty

Product One year from purchase (with proof of purchase)
Printhead One year from purchase (with proof of purchase)

System requirements
Computer with WINDOWS OS

 
Computer

 
Minimum

Operating System WINDOWS 7, VISTA or XP (SP2 or later)
CPU INTEL CELERON Processor
Clock speed 1.2 GHz
Memory 512 MB RAM
Available hard disk space 500 MB available
Interface USB 2.0 High Speed
Removable drive CD-ROM

Computer with MAC OS

 
Computer

 
Minimum

Operating System MACINTOSH OS X 10.5 or later
CPU PowerPC G4, G5 or INTEL-based MAC
Clock speed 1.2 GHz
Memory 512 MB RAM
Available hard disk space 200 MB available
Interface USB 2.0 High Speed
Removable drive CD-ROM

Safety information
KODAK HERO 2.2 All-in-One Printer is a Class 1 LED Product.
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Always follow all warnings and instructions marked on the product.

Use only the power source indicated on the product regulatory label.

Use only the power cord that comes with the product (or an approved power cord greater than or equal to H05W-
F, 2G, 0.75 mm2). Using another power cord may cause fire and/or shock. Do not use the included power cord
with any other equipment.

If you do not use this product for a long period of time, unplug it from the electrical outlet.

Always turn this product off by using the On/Off button. Wait until the On/Off button stops flashing before
removing the power plug from the outlet.

Do not allow the power cord to become damaged or frayed.

If you need to use an extension cord with this product, make sure that the ampere rating of the product does not
exceed the ampere rating of the extension cord.

Place the product on a flat, stable surface that extends beyond the product's base in all directions. This product
will not operate properly if tilted or at an angle.

When storing or transporting this product, do not tilt or stand it on its side. Never turn this product upside down
(ink can leak out of the product).

Avoid placing this product in an environment that is subject to rapid changes in temperature or humidity,
mechanical shocks, vibration or dust. Do not place near radiators, heating vents or in direct sunlight.

Leave enough room around this product for sufficient ventilation.

Do not block this product's covers or openings, or insert any objects through slots.

Do not use aerosol products inside or around this product.

Do not spill any liquid on this product.

Do not attempt to repair or service this product.

If the power cord or plug is damaged, if any liquid has been spilled onto the product, if the product has been
dropped or the case damaged or if the product does not operate normally or exhibits a major change in
performance level, unplug this product and contact Kodak at www.kodak.com/go/contact.

 

For Service Personnel:

:
Risk of explosion if battery is replaced by an incorrect type. Dispose of used batteries according to local
instructions.

LCD screen safety
Use only a dry, soft cloth to clean the LCD screen. Do not use any liquid or chemical cleaners. If the LCD screen
is damaged, contact Kodak immediately. If any of the solution from the display gets on your hands, wash them
thoroughly with soap and water.

Ink cartridge safety
Keep all ink cartridges out of the reach of children.

If ink gets on your skin, wash with soap and water. If ink gets into your eyes, flush immediately with water. If any
discomfort or change in vision persists after washing, seek medical attention immediately.

For MSDS information on inks, go to www.kodak.com/go/MSDS.

: You will need the catalogue number from the ink package.
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Regulatory compliance

FCC statement
The United States Federal Communications Commission (in CFR 47 Part 15.105) has specified that the following
notice be brought to the attention of the users of this product:

: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio communications. However,
there is no guarantee that interference will not occur in a particular installation. If this equipment does cause harmful
interference to radio or television reception, which can be determined by turning the equipment off and on, the user
is encouraged to try to correct the interference by one or more of the following measures:

Reorient or relocate the receiving antenna.

Increase the separation between the equipment and receiver.

Connect the product into an outlet on a circuit different from that to which the receiver is connected.

Consult the dealer or an experienced radio/TV technician for help.

:
Pursuant to Part 15.21 of the FCC Rules, any changes or modifications to this product not expressly approved
by Eastman Kodak Company might cause harmful interference and void the FCC authorisation to operate
this product. The radiated energy from this product is well below the FCC radio frequency exposure limits.
Nevertheless, the product shall be used in such a manner that the potential for human contact during normal
operation is minimised. This product and any attached external antenna, if supported, shall be placed in such
a manner as to minimise the potential for human contact during normal operation. In order to avoid the
possibility of exceeding the FCC exposure limits, human proximity shall not be less than 20 cm (8 inches)
during normal operation.

Canadian statements
This product meets the applicable Industry Canada technical specifications.

Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device
must accept any interference, including interference that may cause undesired operation of the device.

This Class B digital apparatus complies with Canadian ICES-003.

Industry Canada (IC) Radiation Exposure Statement

This equipment complies with IC radiation exposure limits set forth for an uncontrolled environment. This equipment
should be installed and operated with a minimum distance of 20 cm between the radiator and your person.

European compliance statement

Hereby, Eastman Kodak Company declares that this KODAK all-in-one wireless printer is in compliance with the
essential requirements and other relevant provisions of Directive 1999/5/EC.
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German compliance statement
:
This device is not intended for use in the direct field of view at visual display workplaces. To avoid
incommoding reflections at visual display workplaces, this device must not be placed in the direct field of
view.
:
Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen.
Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren
Gesichtsfeld platziert verden.

Noise emissions for this equipment do not exceed 70 dB(A).

This equipment is not intended for use in the workplace in accordance with BildscharbV regulations.

Das Gerät ist nicht für die Benutzung am Bildschirmarbeitsplatz gemäß BildscharbV vorgesehen.

REACH Article 33 declarations
Go to www.kodak.com/go/REACH for information about the presence of substances included on the candidate list
according to article 59(1) of Regulation (EC) No. 1907/2006 (REACH).

Power supply information
Certified External Power Supply that can be used with this product: Hipro HP-A0601R3, or Flextronics
VP-09500084-000.

Waste electrical and electronic equipment labelling

In the European Union, do not discard this product as unsorted municipal waste. Contact your local authorities or
go to www.kodak.com/go/recycle for recycling programme information.

ENERGY STAR® Qualified
To conserve energy, this printer will enter a reduced power (sleep) mode automatically after 1 hour. You can adjust
the delay time (in 0.5 hour increments) up to 4 hours. Increasing the delay time may result in reduced energy savings.

ENERGY STAR and the ENERGY STAR mark are registered U.S. service marks. As an ENERGY STAR partner,
Kodak has determined that this product meets ENERGY STAR Guidelines for energy efficiency. For more
information on the ENERGY STAR program, see www.energystar.gov.
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Warranty Information
Warranty

Kodak warrants Kodak consumer electronic products and accessories ("Products"), excluding batteries, to be free
from malfunctions and defects in both materials and workmanship for one year from the date of purchase. Retain
the original dated sales receipt. Proof of the date of purchase will be required with any request for warranty repair.

Warranty Coverage

Kodak will repair or replace Products if they fail to function properly during the warranty period, subject to any
conditions stated herein. Warranty service will include all labour as well as any necessary adjustments and/or
replacement parts. If Kodak is unable to repair or replace a Product, Kodak will, at its option, refund the purchase
price paid for the Product provided the Product has been returned to Kodak together with proof of the purchase price
paid. If replacement parts are used in making repairs, those parts may be remanufactured or may contain
remanufactured materials. If it is necessary to replace the entire Product, it may be replaced with a remanufactured
Product. Remanufactured Products, parts and materials are warranted for the remaining warranty term of the original
Product, or 90 days after the date of repair or replacement, whichever is longer.

This warranty does not apply when failure is due to accident, alteration, modification, unauthorised service, misuse,
abuse, use with incompatible accessories or attachments (such as third-party ink or ink tanks), failure to follow
Kodak's operating instructions or failure to use items supplied by Kodak (such as adaptors and cables), and does
not apply to claims made after the duration of this warranty.

Your statutory rights are not affected.

Declaration of Conformity
See www.kodak.com/go/declarationofconformity.

Product and Safety Specifications
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