
Web Browser  

Browse the Web
1 Press JUMP  to go to the Jump screen. Scroll to highlight Web Browser, 

then press the trackball.
2 Start typing the address of the Web page you wish to visit. The Go To 

dialog box opens automatically.
3 The characters you type appear in the top field of the Go To dialog box. 

Possible URL matches, and the option to search for the text you type, 
appear in the drop-down menu. 

4 To go to a Web page, you can either finish typing the complete URL in 
the Go To dialog box then press Return; or, roll the trackball to highlight 
a suggested URL in the drop-down menu, then press the trackball. 

   To open Web pages faster, press MENU  and select Settings. Scroll 
down the Settings screen and clear the “Show images” check box.

   To increase/decrease the text size displayed on a page, press MENU  
and select View > Text Size. Select Increase, Decrease, or one of the sizes.

Bookmark a Web Page
To open the list of bookmarks, press MENU  and select Bookmarks or 
press MENU  + K.

1 Open the Web page you want to bookmark.
2 Press MENU  + N to open the Add Bookmark dialog box.
3 Edit the bookmark name if you wish, verify the URL, and select a folder 

in which to store the bookmark from the Folder pop-up menu. (If you 
select New Folder, you’ll be prompted to type a folder name.)

4 Press DONE  to save the bookmark.
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Copy Text on a Web Page
You can copy all the text on a Web page by pressing MENU  + A, then 
MENU    + C. Copy only specific text you highlight by doing the following:

1 Press MENU  and select Edit Text > Text Selection Mode. Alternatively 
you can press the SHIFT key while rolling the trackball. Either method 
will put you in “text mode”. A blinking cursor (|) appears.

2 Use the D-Pad or trackball to position the cursor where you want your 
text selection to begin or end.

3 Press and hold the SHIFT key while using the D-Pad or trackball to select 
text, starting from the cursor’s location. You can deselect the text by 
releasing the SHIFT key and rolling the trackball.

4 When finished selecting, press MENU  + C. Now you can paste (MENU 
 + V) the text in any text box on the device. Exit text mode by pressing 

DONE .

View and Save Web Page Images
You can switch your view of a page to “image mode” which allows you to 
view and save images on a Web page.

1 With a Web page on the screen, press MENU  and select Image 
Selection Mode (MENU  + L). You are now in “image mode”.

2 Roll the trackball to highlight the image you want to view or save to 
your device. Note that in this mode, images (instead of hyperlinks) are 
highlighted as you roll the trackball.

3 Press the trackball to select the image. It opens alone on the screen. 
Zoom the image by pressing the D-Pad up or down.

4 Press and hold the trackball to open the context menu. From this menu 
you can Save Image to your Device Album or Send the image link via 
the options listed.

5 Press DONE  to return to the Web page, still in image mode. Press 
DONE  again to exit image mode.
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Web Page Layout
You can view a Web several different ways:

n Screen-Size Layout - This is the default view, in which the page is fitted to 
the screen width. To switch to this view press MENU  and select Screen-
Size Layout [MENU  + W]. 

n Full-Size Layout - In this view the Web page is presented in its original 
layout. So, only part of the full-size page fits in the screen.To switch to 
this view, press MENU  and select Full-Size Layout [MENU  + W]. 

n Mini Page - Mini Page is a tool that allows you to see an overview of the 
whole page so that you can navigate the page and select an area to zoom 
in on. To switch to Mini Page, press [MENU  + SPACE].

 

MINI PAGE

RED RECTANGLE 
(CURRENT VIEW)

 

 While in Mini Page: 
n Use the trackball to move the red rectangle to the area you want toview,

 then press the trackball to view that area in the main screen.  
n Scroll quickly the height or width of a page by holding down MENU 

 while rolling the trackball 
n Zoom in/out of the page by pressing the D-Pad up/down. (See all the

 zoom options in full-size layout from the View > Zoom submenu.)

To navigate a Web page:
n Use the trackball or the D-pad to move right/left or up/down. 
n Scroll page by page by holding down MENU  while rolling the trackball 

up/down; or press  to page up,  to page down.
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Email  

Send an Email Message
1 Press JUMP  to go to the Jump screen. Scroll to highlight Email, then 

press the trackball.
2 Press MENU  to open the menu. New Message is selected by default; 

press the trackball to open the Compose screen.
3 The text cursor is in the To field; type the name or email address of 

the person to whom you wish to send an email. If you type a name, 
the Address Book will try to pull the correct email address from your 
contact data. Add more To fields by typing a comma (,) or semicolon (;). 
Open the menu to add a CC or BCC.

4 Scroll to the Subject field and type the subject of your email.
5 Scroll to the message body and type your message.

   To delete text in the forward direction, press the SHIFT + DEL keys 
together. To delete the current line of text, press the ALT + DEL keys 
together.

6 To save the message as a draft, press DONE . To send the message, 
either select the Send button at the bottom of the Compose screen, or 
press MENU  + M.

Fetch Email from External Accounts
When you register your device account, you automatically receive an email 
account that you can use immediately on either your device or the Email 
application on the Desktop Interface. Your email address is username@
tmail.com, where username is the name you selected during registration.

In addition to the email account that came with your device, you can 
receive email from (up to) three accounts with external email providers. You 
can also check some Internet email accounts by using the Web Browser, as 
described in “Fetch Email Using Your Device’s Web Browser” on page 58.
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About Tabs

You can display the email you fetch to your device from external accounts 
in separate tabs on the Browse Email screen, with each tab containing an 
Inbox and the other system folders (Saved, Drafts, Sent, Trash).

Here are some tips about using tabs:

n Navigate Tabs – The quickest way to navigate tab-to-tab is to press the 
D-Pad left or right. You can also jump to any tab by pressing MENU  
then selecting View [  + D]. The submenu lists all the accounts you’ve 
displayed in tabs. 

n Hide/Show “System” Tabs – You can hide or show the Welcome and 
Add Accounts tabs by pressing MENU  then opening the View submenu.

n Move a Tab – With a tab highlighted, press MENU  then select  
Move [  + O]. Use the D-Pad to position the tab where you want it, then 
press the trackball.

n Rename a Tab – With a tab highlighted, press MENU  then select 
Rename. Type a new tab name in the Rename Tab dialog box, then press 
DONE .

Add an External Account

The instructions that follow explain how to use your device to fetch email 
from external accounts. You can also set up accounts from the Email 
application on the Desktop Interface.

1 Press JUMP  to go to the Jump screen. Scroll to highlight Email, then 
press the trackball.

2 Press MENU   then select Accounts > Add Account. Alternatively you 
can select the Add Account tab (if shown). Select a provider from the 
submenu:
n	 If you select one of the branded accounts, you will be asked to sign 

in, agree to the terms of service, and your account will be set up in its 
own tab. If signin is successful, the last seven days of messages will 
be fetched to your device. You are set up!

n	 If you select the POP/IMAP option, you can select one of the 
providers from the list, or choose Other Pop/IMAP, and provide the 
information, described below.
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3 The Sign-In Information dialog box appears. 
n	 If you selected a named provider, the Mail Server, Port, and Protocol 

will auto-fill. Otherwise, for Mail Server , if you don’t know the name of 
your email server, your email provider will be able to tell you, or if you 
have an email account through your ISP, contact them for assistance. 
Reference the table below for samples:
Web Email Provider		  Mail Server Name
Yahoo!® Mail			   pop.mail.yahoo.com 
Mail.com			   pop1.mail.com 
Softhome.net			   mail.SoftHome.net 
Gmail				    pop.gmail.com

n	 Select Protocol from the pop-up menu. If you aren’t sure what 
protocol your email server uses, select Auto-detect (the default 
selection) or select one of the email services listed at the bottom of 
the pop-up menu.

n	 Complete the Port field. Unless your email provider has specified 
otherwise, leave the port at 110. If you selected a specific email 
service in the Protocol field, then the Port field will auto-fill correctly.

n	 Complete the Username field. The name you use to sign in to your 
account.

n	 Complete the Password field. The password you use for your account.
When complete, select Next . 

4 The Identity dialog box appears. Change the From Name/Address 
and/or the Reply-To Name/Address fields if you want. These will be 
used  for all messages sent from this account. When complete, select 
Next .

5 The Incoming Email dialog box appears. Select to store your account 
email in either a separate tab, or your primary account folder. Select a 
folder or create a new folder from the pop-up menu. When complete, 
select DONE .

6 The system will attempt to sign you in to the account. You will receive 
notification if there are any sign-in problems.
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Edit External Email Account
To edit an existing account, do the following while in the Email application:

1 From the Browse Email screen, press MENU  then select Accounts > 
Edit. Select the account you want to edit from the submenu. 

2 The Edit Account dialog box opens. Step through the dialog boxes or 
jump to a specific dialog box from the pop-up menu. In addition to the 
information you provided when you set up the account, you will see 
General and Signature categories.

3 In the General dialog box, you can turn certain functionality on or off:

n	 Collect email from this account – This option is checked by default. 
If, at some point in the future, you want the Email application to stop 
collecting email messages from the external account, uncheck the 
box. The account information is saved.

n	 Remove retrieved email from server – This option is not checked 
by default. This means that as your messages are fetched to your 
device and Email Desktop Interface, those messages are also kept 
on your external account’s email server. If you want the messages on 
the server to be removed as they’re downloaded to your device, then 
check this box.

n	 Copy Outgoing Messages – You can have each message you send 
from this account automatically CC’d or BCC’d to another email 
address. Check the box and the type the email address in the text 
field.

n	 Send new message alerts – This option is checked by default. When 
checked, after a new message arrives, you will receive a balloon alert 
and sound and see an icon in the title bar. This assumes you have 
selected a New Message Alert ringtone on the main menu’s Settings 
> General screen.

4 In the Signature dialog box, you can change how the messages from 
your account are signed. The signature is added automatically to any 
new message.

5 When you are finished making your edits, select DONE . To discard 
any changes you’ve made and dismiss the screen, press CANCEL .
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Fetch Email Using Your Device’s Web Browser

If there is a Web interface to your email account, you can use your device’s 
Web Browser application to sign in to those accounts and check your 
email. A couple popular email Web sites are listed below:

n Yahoo! ®  Mail  – http://mobile.yahoo.com/home
n MSN Hotmail – http://mobile.msn.com/hm/folder.aspx

Press MENU  + K to open the Bookmarks screen; some sites may have 
been bookmarked for you. To go directly to an email Web site, do the 
following:

1 Press JUMP  to go to the Jump screen. Scroll to highlight Web Browser, 
then press the trackball.

2 Begin typing the URL for your Internet email account. Your entry will be 
inserted in the Go To dialog box automatically.

3 Press the trackball to go to the Web site’s sign in page.

Attach a Media File or vCard to an Email Message

You can attach up to 2 MB of files to an email message.

1 Press JUMP  to go to the Jump screen. Scroll to highlight Email, then 
press the trackball.

2 Press MENU   + N to open the Compose screen. Complete the To, 
Subject, and Message fields.

3 Do one of the following to attach a photo, video, vCard, or sound:
n	 Attach Image/Video – Press  to go to your Camera albums. Roll the 

trackball to highlight an item, then press the trackball to select an 
image or video to send. You can select multiple items. Each selected 
item will display a check mark in the corner. When you’ve finished 
selecting, open the menu and select Use Checked or press DONE .
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n	 Attach Voice Recording – Press  to open the recorder. Press  
again to start recording and DONE  to stop recording. Review your 
recording then, when ready, press DONE . 

n	 Attach Song or Ringtone – Press MENU  and select Attach > Audio. 
Select a song/ringtone category from the audio selector list, then 
choose a specific song or ringtone from the pop-up menu and press 
DONE .  

n	 Attach vCard – Press MENU  and select Attach > vCard. Highlight 
the contact you want to send, then press the trackball to select it.

4 Your email message returns to the screen, including attached items. (To 
remove an attachment, highlight it and press the DEL key.) Select the 
Send button or press MENU  + M to send.

Address Book  

Add a Contact to the Address Book
You can store up to 2000 contacts in your Address Book and assign 50 of 
those as “favorites”.

1 Press JUMP  to go to the Jump screen. Scroll to highlight Address 
Book, then press the trackball.

2 Press MENU  to open the menu. New Contact is selected by default; 
press the trackball to go to the New Contact Identity screen.

3 To create a contact, you only need to type basic “identity” information: 
a First or Last name. On this screen you can also provide a Middle 
name and a Nickname, as well as select an icon. 
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4 To select an icon, roll the trackball up to highlight , then press the 
trackball to open the icon selector. Highlight the icon you want, then 
press the trackball to select it. 
To assign a Photo Caller ID icon, select  from the icon selector, 
which will open the Browse Albums screen. Then, from this screen:
n	 To select a photo already in an album, roll the trackball to highlight 

the photo you want to associate with the contact, then press the 
trackball to select it. Press DONE . 

n	 To capture a new photo, press . Press  again to capture, then DONE 
 to save the photo. Press DONE  again to view the album contents. 

Select the photo. Press DONE .
A smaller version of the photo now appears on the Identity screen and 
will be used to identify that contact on incoming call notifications.

5 When finished with the Identity screen, select DONE . You advance to 
the next New Contact screen, in which you can type or select additional 
contact information.

6 Scroll through the New Contact fields (Personal Info, Phone, Email, 
and so on), selecting Add or Edit to open screens in which you can 
add contact details. Set a custom ringtone for your contact in the Add 
Details dialog box for Phone.

7 When finished, press DONE  to save your new contact information.

Assign a Contact as a “Favorite”
You can assign 50 favorite contacts. A favorite contact is marked in the 
Browse Contacts screen with a star . All your favorites are listed in the 
Favorites tab on the Browse Contacts screen.

For favorite contacts, when you open their Contact Details screens, you will 
see an Activity Log tab, which lists the last 15 communications you’ve had 
with this contact.

To assign a contact as a favorite:

1 On the Browse Contacts screen, highlight the contact you want to be a 
favorite.
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2 Press MENU  and select Add to Favorites. Your contact will now appear 
in the Favorites tab, as well as in the All tab. If you ever want to unassign 
this contact as a favorite, highlight the contact, press MENU  and select 
Remove from Favorites.

Address Book Tabs
The Browse Contacts screen now has information displayed in tabs:

n All tab – Displays all contacts, or a specific category of contacts that 
you’ve selected from the View submenu.

n Favorites tab – Displays all the contacts you’ve assigned to be favorites.
n Recent Calls tab – Displays a view of your Call Log from the Recent Calls 

tab (last 100 calls).
n Online Now tab – Displays all your buddies that are online. Note that if 

you are offline for a specific IM service, then the online buddies for that 
service will not be displayed.

For more information about using tabs, read “About Tabs” on page 55.

Communicate with a Contact
From the Address Book’s Browse Contacts screen, highlight a contact, then 
press and hold the trackball. A menu opens that lists all the communication 
options available for that contact. Select the action you want to take.

You can also quickly send an email, instant message, text message, or 
place a call to a contact from a contact’s “Details” screen:

1 Go to the Address Book and select a contact with the trackball. Their 
Contact Details screen opens.

2 The Contact Details screen lists all the information that you have stored 
for this contact: phone numbers, email addresses, IM screen names, 
and so on.

3 To open a communication with this contact, highlight the phone 
number or address of interest, then press the trackball to select it. A 
menu opens with relevant communication options.
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4 Select the option to send the call, open a compose screen, or an IM 
conversation.

If you go to the Recent Calls or Online Now tabs, select a call or screen 
name to open a communication with that contact.

To edit or add contact details, select the Edit button on the Contact Details 
screen.

Import Address Book Contacts
If you have a SIM card from T‑Mobile with contact information stored on it, 
you can import that information to your device by following the instructions 
in “Import Contacts from Your SIM Card” on page 48 of this guide.

If you have existing contact information stored in a Personal Information 
Management (PIM) application, you can import that data to your Address 
Book on the device and Web. To do this, first go to your Address Book on 
the Web:

1 Go to your desktop or laptop computer and sign in to the Desktop 
Interface (see “The Desktop Interface” on page 41 by following the 
instructions in the Start Guide.

2 From your Jump page, click Address Book.
3 Click Import in the Address Book sidebar. The Import page opens.
4 The Import page includes step-by-step instructions for completing the 

import process. The following file types (exported formats) can be 
imported: Microsoft Outlook for PC (.txt file), Microsoft Outlook Express 
for Mac (.txt file), Microsoft Entourage for Mac (.txt file), Palm Desktop 
for PC (.txt/.tab file), Palm Desktop for Mac (.txt/.tab file).

5 After you click the Import button, your contacts are imported to your 
Web Address Book then sent to your device via the network. Make sure 
your device has a wireless connection; then, after two to three minutes, 
check your device to confirm that your new contacts have arrived.
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Set and Send “My vCard”

You can set one of your contacts to be “you”, so that you can send “My 
vCard” to others easily.

1 Press JUMP  to go to the Jump screen. Scroll to highlight Address 
Book, then press the trackball.

2 Scroll to highlight the contact you want to set as “you”, then press MENU 
 and select vCard > Set as My vCard. On the Browse Contacts screen, 

you will now see a  icon next to your name.
3 To send your vCard, from the Browse Contacts screen, press MENU  

and select vCard > Send My vCard via > Email [MENU  + M], Text, or 
Bluetooth [MENU  + Y]. For Email and Text, a compose screen opens. 
For Bluetooth, a dialog opens that allows you to select the receiving 
device.

4 To change or remove the “My vCard” setting, first press MENU   and 
select vCard > Clear My vCard. To set a different contact as “My 
vCard”, highlight the contact, then press MENU  and select vCard > Set 
as My vCard.
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Send any Contact’s vCard
1 Press JUMP  to go to the Jump screen. Scroll to highlight Address 

Book, then press the trackball.
2 Scroll to highlight the contact whose vCard you want to send, then 

press MENU  and select vCard > Send Contact’s vCard via > Email, 
Text, or Bluetooth. For Email and Text, a compose screen opens. For 
Bluetooth, a dialog opens that allows you to select the receiving device.

Calendar  

Add an Event to Calendar
You can create and store up to 1000 events in your Calendar. 

1 Press JUMP  to go to the Jump screen. Scroll to highlight Organizer, then 
press the trackball to open the second-level ring of applications. Highlight 
Calendar, then press the trackball.

2 Press MENU  + N to open an Event Details screen.
3 Name your event, type a location, assign a duration, add repetitions, 

reminders, and notes as applicable.
4 Press DONE  to save the event. It will now appear on your Upcoming (if 

it’s scheduled within the next seven days), Daily, Week, or Month views.
5 To view your schedule, select one of the “Views” from the menu. Each 

view has a keyboard shortcut:
n	 Upcoming 	 MENU  + 0
n	 Day		  MENU  + 9
n	 Week		  MENU  + 8
n	 Month		  MENU  + 7
n	 Year		  MENU  + 6
n	 Trash 		  MENU  + T
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Notes  

Create a Note
You can create and store up to 50 notes. Each note can be up to 8000 
characters, which is about four pages in a paperback.

1 Press JUMP  to go to the Jump screen. Scroll to highlight Organizer, 
then press the trackball to open the second-level ring of applications. 
Highlight Notes, then press the trackball.

2 Press MENU  + N to open a blank note. Type your note; it is saved as 
soon as you type it. 

3 Press the trackball to fold your note; press again to unfold. Notes must 
be unfolded before you can edit them. 

Send a Note via Email
1 Press JUMP  to go to the Jump screen. Scroll to highlight Organizer, 

then press the trackball to open the second-level ring of applications. 
Select Notes.

2 Create a new note or highlight an existing note.
3 Press MENU  and select Send Note or press MENU  + M. A compose 

screen opens with the note in the message body; complete the message 
and Send.
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To Do  

Add a Task
You can create and store up to 50 tasks. 
1 Press JUMP  to go to the Jump screen. Scroll to highlight Organizer, 

then press the trackball to open the second-level ring of applications. 
Highlight To Do, then press the trackball.

2 Press MENU  + N to open a blank task screen. Create your task.
3 Press DONE  to save the task.

Camera  
Your device comes with a built-in 2 megapixel photo/video camera. You 
can store up to 1.75 MB of photos on your device’s internal memory. You 
can store more photos plus videos on your microSD card. The number you 
can store will depend on the capacity of the card and the size of the photos 
(Small, Medium, or Large) and length of the videos. Remember that you 
might be sharing the card’s capacity with sound files as well.

Take a Photo
Before you capture a photo, be sure your camera lens is clean!

1 Press JUMP  to go to the Jump screen. Scroll to highlight Camera, then 
press the trackball.

2 Press MENU   and select Capture New, or simply press the right 
shoulder button . The screen now acts as the “viewfinder”.

3 Your device has two capture “modes”: photo and video. The currently-
selected mode is displayed in the upper-right of the screen. If you are 
in “Video mode”, then select the mode  button to switch to “Photo 
mode”.
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4 To change the quality and resolution of your photos, press MENU   and 
select Photo Settings. Select JPEG quality (compression) and resolution 
(size). For both settings, larger values increase the quality of your photo 
but require more storage space.
n	 JPEG Quality - Select from Low, Medium, or High.
n	 Resolution - Select from 320 x 240 (tiny), 640 x 480 (small), 1280 x 

1024 (medium), or 1600 x 1200 (large). 
5 To display the amount of space you have left for pictures in the selected 

album, press the Settings button  to open the pop-up menu. It shows 
the approximate number of photos, and available space in megabytes. 
When finished, press DONE  to save.

6 By default, the photo will be saved to the Memory Card Album. To save 
to your device, press MENU  and select Capture to. From the submenu 
select Device Album, or another album you created on the memory 
card.

7 When you’re ready to take your photo, press the right shoulder button  
or use the trackball to select the capture photo button .

8 The photo preview appears on the display. You can:
n	 Press CANCEL  to discard it; or,
n	 Press DONE  to save it to the album you’ve selected.
Once the preview has disappeared, you can select  to send the 
photo via Bluetooth or an Email or Multimedia message.

9 To return to the Browse Albums screen, select  or press DONE .

Capture Video
Videos can only be stored on your memory card, so be sure you have a 
card inserted!

1 Press JUMP  to go to the Jump screen. Scroll to highlight Camera, then 
press the trackball.

2 Press MENU  and select Capture New, or simply press the right 
shoulder button . The screen now acts as the “viewfinder”.
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3 Make sure you are in “Video mode”. The currently-selected mode is 
displayed in the upper-right of the screen. If you are in “Photo mode”, 
then select the mode button  to switch to “video mode”.

4 When you’re ready to start your video, press the right shoulder button  
or use the trackball to select the capture video icon . During capture, 
you will see a red button in the right corner of the screen: 

 
5 To pause the recording, select the pause button . To end the 

recording, select the stop button .
6 Once you select the stop button, the video is saved to the specified 

album on your memory card. At this point you can select the send 
button  to send the video via Bluetooth or an Email or Multimedia 
message.

7 To return to the Browse Albums screen, select  or press DONE .

Send Media Files via Bluetooth, Email or MMS Message
To send photos or videos, select the items you want to send, then press 
MENU  and select Send # Checked via > Bluetooth, Email [MENU  + M], 
or MMS. For Email and MMS, a compose screen opens. For Bluetooth, 
a dialog opens that allows you to select the receiving Bluetooth device. 
The recipient of the file(s) will receive an alert asking them to approve the 
Bluetooth transfer before it is made.

You can also attach one or more photos/videos while composing an email 
message or a multimedia message. For instructions, read “Attach a Media 
File or vCard to an Email Message” on page 58, and “Send a Multimedia 
Message” on page 49.

68 Using the Applications



   To select all items in an album, open or highlight the album, then 
press MENU  and select Edit > Check All in Album, or press MENU  + A. To 
uncheck, select Edit > Uncheck All or press MENU  + U.

Use Photo for Caller ID or Key Guard Background
You can assign the photos you’ve saved in one of your photo albums as a 
Caller ID or a key guard background image.

To assign a photo as a Caller ID:

Follow the instructions in “Add a Contact to the Address Book”, step 4, on 
page 59.

To assign a photo as a key guard background image:

1 Press JUMP  to go to the Jump screen, then press MENU  and select 
Settings > Key Guard & Security.

2 Press the trackball with the Select Image pop-up highlighted. Select  
to go to your Camera Albums.

3 Select the photo you want to use as the key guard background by high-
lighting it then pressing the trackball. 

4 Press DONE  to make the assignment, then press DONE  again to 
dismiss the Key Guard & Security screen.
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Media Player  
Use the Media Player media player to play audio and video files that you 
have stored on your microSD card. You can use a memory card of any 
capacity. Remember that you might be sharing the card’s capacity with 
Camera photos and videos.

   The media player will play 3GP and MP4 (simple profile) video files, 
and MP3, WAV, MIDI, WMA, AAC (MP4), XMF, RMF, AIFC, IMY, and AMR 
audio files; it will not play RAM, M4P, FLAC, RA or any other audio file that 
is not listed above. 

Copy Music or Video to the Memory Card

Before you can copy any songs or videos to your memory card, you must 
insert a card into the microSD card slot on your device. For instructions, 
read “Memory Card Slot” on page 21. Once your card is installed, do the 
following:

1 Connect your device to your computer with the USB cable provided in 
the box. Read more in “USB/Power Port” on page 22.

2 On your computer, find the mounted USB drive and open it.
3 You should see a folder at the top-level named “Music”. If you do not 

see this folder, then create it. If you are copying a video file, create a 
folder named “Video”.

4 You’re ready to copy audio or video files to the memory card. In the 
Music folder, it’s best if you organize your songs in sub-folders. For 
example, you could create one folder for each album or artist. Use sub-
folders in the Video folder too if that helps you organize the files.

5 Copy audio or video files from your computer’s hard drive to your 
device’s mounted USB drive, in the folders under “Music” or “Video”, 
as appropriate.

6 When finished copying, close the USB drive window and “unmount” the 
drive as required by your computer. Remove the USB cable from your 
device and computer.
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Play Music or Video
Listen to your music and videos using the device speaker, stereo 
headphones with a 3.5mm jack (including those provided in the box), or a 
stereo Bluetooth device. 

1 Press JUMP  to go to the Jump screen. Scroll to highlight Media Player, 
then press the trackball.

2 The Browse Media screen appears. Your music and videos are 
organized into categories with the number of items in each shown in 
parentheses. (Files are categorized automatically, based on information 
contained in the file itself.)

3 Select a listening device by pressing MENU  and selecting Listen via. 
From the submenu, select your preferred method of listening. If you 
select a Bluetooth stereo headset, a dialog will open so you can select 
the receiving Bluetooth device.

4 Scroll to highlight a category, then press the trackball to “drill down” to 
the next level. Here you might see songs/videos or more categories. 
At any level of the Browse Library screen, simply select the category or 
item you want to play, and it will be added to the “Play Queue” (all the 
items that are waiting to be played). You can also use the shortcuts:
n	 MENU  + P – Plays selection (interrupts currently-playing item).
n	 MENU  + Q – Queues selection (waits its turn in the list to play).
The progress of the item currently playing is shown at the top of the 
screen.

5 Items playing in a list will not repeat, but you can change this setting 
by pressing MENU   then selecting Shuffle and Repeat. Choose from 
Shuffle, Repeat, Repeat 1, or No Repeat.

6 To control play from anywhere on your device, press JUMP  + DONE  
and the mini media player will open. Read more in “Mini Media Player” 
on page 13.
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Listen Using Stereo Bluetooth Headset
You can use a Bluetooth stereo device to listen to music or video. To pair 
and set your headset for use with the Media Player, read “Bluetooth Hands-
Free Headset or Car Kit” on page 12.

Create a Playlist
You can create as many playlists as you wish and edit them at any time. 
Here’s how:

1 From the Browse Library screen, select one of the top-level categories, 
then find a song, video, artist, album, genre, or composer you want in a 
playlist. 

2 With the song, video, artist, album, genre, or composer highlighted, 
press MENU   and select Add to Playlist > New Playlist.

3 Give your new playlist a name in the dialog box that opens. Press DONE 
 to save the playlist. 

Now your newly-created playlist will be included in the Playlists category on 
the Browse Library screen. 

n To add songs to this or any playlist, highlight an item or category, press 
MENU   and select Add to Playlist > “Playlist Name”.

n To remove an item from an existing playlist, open the playlist, then 
highlight the item. Press MENU   and select Remove from Playlist. 
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Download Catalog  

Download Items from the Catalog
Download ringtones, applications, games, and themes from the Catalog! 
You’ll find that browsing the Catalog and purchasing items is easy and fun:

1 Press JUMP  to go to the Jump screen. Scroll to highlight Download 
Catalog, then press the trackball.

2 Wait while the latest Catalog contents load. (If you leave the Catalog 
while the contents are loading, you’ll see a marquee notification in the 
title bar once all items are loaded.)

3 Use the trackball to scroll through the Catalog categories. The 
categories are organized like the Jump screen in a “ring” on the left, 
with each category’s splash screen on the right. Highlight, then press 
the trackball to open a category’s Browse Items screen.

   If you know the name of the item you’re interested in, press MENU  + F to 
open the Find dialog box. Type the name of the item then select Find. Matches 
will appear; select the item of interest to open its Item Details screen.
4 Individual items are grouped into folders. Highlight a folder then press 

the trackball to open a folder’s items. Once you find an item you’re 
interested in, select the item to open its Item Details screen.

5 To listen to a brief sample of a ringtone or view sample screen shots of an 
application or theme before you purchase it, select the Preview button. 
Select Purchase to step through the simple on-screen purchase process.

6 Once purchased, your item will be downloaded to your device, network 
connectivity permitting. You’ll be notified with the Ready to Install 
dialog when your item is ready to be installed. Select Install to install 
immediately or select Install Later to add the item to your Downloads 
list, where you can find it and install it whenever you like (see the next 
section, “Manage Your Downloaded Items”). 

7 If your item is not delivered immediately, you can check the download 
process from the Downloads screen, described below.
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Manage Your Downloaded Items
To install or remove a downloaded item; check the download status of a 
purchased item; or view a list of all the downloads you have made through 
the Catalog (including details such as price, subscription term, upgrade 
information), go to the Downloads screen:

1 Press JUMP  to go to the Jump screen. Scroll to highlight Download 
Catalog, then press the trackball.

2 Scroll to Downloads, then press the trackball to open the Downloads 
screen.

3 All your downloads are listed on this screen, organized into folders 
by categories. Highlight a folder then press the trackball to reveal the 
items within. 

4 Items currently being downloaded or waiting to be installed are shown 
in italic with the “transmitting” icon: . Items that have been uninstalled 
are shown in italic.

5. To install an item, select it using the trackball, then select Install from 
the Ready to Install dialog. 

 
6 To view item details, highlight the item then press the trackball. To discard 

any highlighted item permanently, press MENU  then select Discard.
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Instant Messaging  
Use all the instant messaging applications at the same time  !

Sign On
1 Press JUMP  to go to the Jump screen. Scroll to highlight Instant 

Messaging, then press the trackball to open the second-level ring of 
applications. Highlight the IM application of your choice, then press the 
trackball. The Sign On screen appears.

2 Type your username and password (passwords are case-sensitive), then 
select the Sign On button.

3 Your list of friends appears. You are ready to send an instant message.

Send an Instant Message
1 Press JUMP  to go to the Jump screen. Scroll to highlight Instant 

Messaging, then press the trackball to open the second-level ring of 
applications. Select the IM application of your choice.

2 Sign on with your username and password; the screen listing all your IM 
friends’ usernames displays.

3 To start a conversation with a friend on your list, scroll to highlight the 
friend’s username, then press the trackball to start a conversation.

4 Type your message. When ready, press the Return key to send.

Switch Between IM Conversations
You can have up to 10 IM conversations open at the same time. You can 
switch between conversations quickly by doing one of the following:

n From Menu – Press MENU  + D to open the IM Conversations 
submenu, which lists all your open conversations. Scroll to highlight the 
conversation you want to open, then press the trackball.
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