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Chapter 1. Introduction 
 

Congratulations on purchasing the SC800/SC820 Portable Data Terminal (PDT), 
a Microsoft Windows®CE Rugged PDT. Its special combination of features 
makes it perfect for using in a wide range of applications. These features as:  
 

 Intel® XScaleTM PXA270 520MHz 32 bits RISC Processor 
 Windows® CE 5.0 Operating System 
 128MB SDRAM & 256MB/1GB Flash ROM 
 Open Architecture: User Accessible SD Slot 
 240 x 320, 3.5” Color TFT Display with Touch Panel 
 One Numeric-Alpha Keyboards with LED backlight 
 802.11b/g Radio Support 
 2.4GHz Low Power Hyper: V2.0+EDR, Class II Support 
 IrDA Support 
 Optionally Built-in GPRS/EDGE Module 
 Integrated 1D Barcode Scanner 
 Integrated 2D Barcode Scanner 

 
 
1.1 About this Manual 
The following chapters contained in this manual are: 
 

Chapter 1: Introduction General information about the PDT. 
Chapter 2: Getting started Describe the basic use of the PDT. 
Chapter 3: Setting Provide basic instructions for 

customizing the PDT. 
Chapter 4: Communication Describe how to use all kinds of 

communication of the PDT. 
Chapter 5: Software Application Describe the installed applications on 

the PDT. 
Appendix A. 
 
Appendix B 
 
Appendix C 

GPRS Function 
 
Expansion Module 
Applicability 
2D Barcode Scanner 
Setting 

Provide instructions for the GPRS 
Service 
Provide instructions for the Expansion 
Module Applicability 
Provide instructions for the 2D Barcode
Scanner 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
1-2 

1.2 User and Product Safety 
 Do not stare into the laser or LED beam directly or shine it into eyes. 

 

 Never use strong pressure onto the screen or subject it to severe impact, 
as the LCD panel could become cracked and possibility cause personal 
injury. If the LCD panel is broken, never touch the liquid inside because 
the liquid irritates the skin. 

 

 Although the PDT has passed the test of IP65 standard for water and dust 
resistance, avoid prolonged exposure to rain or other concentrated 
moisture. Such condition exceeds the IP65 standard, and could result in 
water or other contaminants entering into the PDT. 

 

 Use only the original approved AC Adapter with the PDT. Use of an 
unapproved AC Adapter could result in electrical problems, or even cause 
a fire or electrical shock to the user. 

 

 Do not disassemble the PDT. Servicing should be done by supplier only. If 
the PDT or accessories gets damaged due to wrong handling or 
unauthorized repair, warranty is void. In case the warranty seals are 
broken, warranty is void too. 

 

 Make regularly back-up of all important data. 
 

 Under no circumstance will supplier be liable for any direct, indirect, 
consequential or incidental damages baring out of the use or inability to 
use the hardware and software and/or any data loss, even if supplier has 
been informed about the possibility of such damages. 

 

 LASER RADIATION DO NOT STARE INTO BEAM CLASS 2 LASER 
PRODUCT 
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1.3 Battery Safety 
CAUTION: Risk of Explosion if Battery is replaced by an Incorrect Type. 

Dispose of Used Batteries According to the Instructions. 
 
Lithium-ion battery packs might get hot, explode, ignite and/or cause serious 
injury if exploded by abusive using. Please follow the safety warnings listed as 
below: 
 

 Do not throw the battery pack in fire. Do not expose the battery to high 
temperatures. 

 

 Do not connect the positive battery pack with negative battery pack to 
each other with any metal object (like wire). 

 

 Do not carry or store battery pack together with metal objects. 
 

 Do not pierce the battery pack with nails or drills, strike the battery pack 
with a hammer, step on the battery pack or otherwise expose it to strong 
impacts, shocks or excessive force. 

 

 Do not solder onto the battery pack. 
 

 Do not expose battery pack to liquid or allow the battery contacts to get 
wet. 

 

 Do not disassemble or modify the battery pack. The battery pack contains 
safety and protection measures, which, if damaged, may cause the 
battery pack to generate heat, explode or ignite. 

 

 Do not discharge the battery pack using any device except for the 
specified device. When it is used in devices other than the specified 
devices, the battery pack can be damaged or its life expectancy reduced. 
If the device causes any abnormal current to flow, it may cause the battery 
pack to become hot, explode or ignite and cause serious injury. 

 

 In the event the battery pack leaks and the fluid gets into one’s eye, do not 
rub the eye. Rinse well with water and immediately seek medical care. If 
left untreated, the battery fluid could cause damage to the eye. 
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1.4 CE Statement 
1.4.1 Europe – EU Declaration of Conformity 
This device complies with the essential requirements of the R&TTE Directive 
1999/5/EC. The following test methods have been applied in order to prove 
presumption of conformity with the essential requirements of the R&TTE 
Directive 1999/5/EC: 
 
- EN 60950-1: 2006 

Safety of Information Technology Equipment 
 
- EN50360 : (2001-07) 

Product standard to demonstrate the compliance of mobile phones with the 
basic restrictions related to human exposure to electromagnetic fields (300 
MHz-3GHz) 

 
- EN50361 : (2001-07) 

Basic standard for the measurement of specific absorption rate related to 
human exposure to electromagnetic fields from mobile phones (300 MHz-3 
GHz) 

 
- EN50371 : (2002-03) 

Generic standard to demonstrate the compliance of low power electronic 
and electrical apparatus with the basic restrictions related to human 
exposure to electromagnetic fields (10 MHz-300 GHz) -- General public 

 
- EN 300 328 V1.7.1: (2006-10) 

Electromagnetic compatibility and Radio spectrum Matters (ERM); 
Wideband Transmission systems; Data transmission equipment operating 
in the 2,4 GHz ISM band and using spread spectrum modulation 
techniques; Harmonized EN covering essential requirements under article 
3.2 of the R&TTE Directive 

 
- EN 301 511 V9.0.2: (2003-03) 

Global System for Mobile communications (GSM); Harmonized standard 
for mobile stations in the GSM 900 and DCS 1800 bands covering essential 
requirements under article 3.2 of the R&TTE directive (1999/5/EC) 
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- EN 301 489-1 V1.6.1: (2005-09) 
Electromagnetic compatibility and Radio Spectrum Matters (ERM); 
ElectroMagnetic Compatibility (EMC) standard for radio equipment and 
services; Part 1: Common technical requirements 
 

- EN 301 489-17 V1.2.1 (2002-08)  
Electromagnetic compatibility and Radio spectrum Matters (ERM); 
ElectroMagnetic Compatibility (EMC) standard for radio equipment and 
services; Part 17: Specific conditions for 2,4 GHz wideband transmission 
systems and 5 GHz high performance RLAN equipment 
 

- EN 301 489-7 V1.2.1: (2002-08) 
ElectroMagnetic compatibility and Radio spectrum Matters (ERM); 
ElectroMagnetic Compatibility (EMC) standard for radio equipment ad 
services; Part 7: Specific conditions for mobile and portable radio and 
ancillary equipment of digital cellular radio telecommunications systems 
(GSM and DCS) 

 
This device is a 2.4 GHz wideband transmission system (transceiver), 
intended for use in all EU member states and EFTA countries, except in France 
and Italy where restrictive use applies. 
 
In Italy the end-user should apply for a license at the national spectrum 
authorities in order to obtain authorization to use the device for setting up 
outdoor radio links and/or for supplying public access to telecommunications 
and/or network services. 
 
This device may not be used for setting up outdoor radio links in France and in 
some areas the RF output power may be limited to 10 mW EIRP in the 
frequency range of 2454 – 2483.5 MHz. For detailed information the end-user 
should contact the national spectrum authority in France. 
 

 0560  

 

Česky 
[Czech] 

[Jméno výrobce] tímto prohlašuje, že tento [typ zařízení] je ve 
shodě se základními požadavky a dalšími příslušnými 
ustanoveními směrnice 1999/5/ES. 
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Dansk 
[Danish] 

Undertegnede [fabrikantens navn] erklærer herved, at 
følgende udstyr [udstyrets typebetegnelse] overholder de 
væsentlige krav og øvrige relevante krav i direktiv 1999/5/EF. 

Deutsch 
[German] 

Hiermit erklärt [Name des Herstellers], dass sich das Gerät 
[Gerätetyp] in Übereinstimmung mit den grundlegenden 
Anforderungen und den übrigen einschlägigen Bestimmungen 
der Richtlinie 1999/5/EG befindet. 

Eesti 
[Estonian] 

Käesolevaga kinnitab [tootja nimi = name of manufacturer] 
seadme [seadme tüüp = type of equipment] vastavust direktiivi 
1999/5/EÜ põhinõuetele ja nimetatud direktiivist tulenevatele 
teistele asjakohastele sätetele. 

English Hereby, [name of manufacturer], declares that this [type of 
equipment] is in compliance with the essential requirements 
and other relevant provisions of Directive 1999/5/EC. 

Español 
[Spanish] 

Por medio de la presente [nombre del fabricante] declara que 
el [clase de equipo] cumple con los requisitos esenciales y 
cualesquiera otras disposiciones aplicables o exigibles de la 
Directiva 1999/5/CE. 

Ελληνική 
[Greek] 

ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ [name of manufacturer] ΔΗΛΩΝΕΙ ΟΤΙ 
[type of equipment] ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ 
ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ 
ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ. 

Français 
[French] 

Par la présente [nom du fabricant] déclare que l'appareil [type 
d'appareil] est conforme aux exigences essentielles et aux 
autres dispositions pertinentes de la directive 1999/5/CE. 

Italiano 
[Italian] 

Con la presente [nome del costruttore] dichiara che questo 
[tipo di apparecchio] è conforme ai requisiti essenziali ed alle 
altre disposizioni pertinenti stabilite dalla direttiva 1999/5/CE. 

Latviski 
[Latvian] 

Ar šo [name of manufacturer  / izgatavotāja nosaukums] 
deklarē, ka [type of equipment / iekārtas tips] atbilst Direktīvas 
1999/5/EK būtiskajām prasībām un citiem ar to saistītajiem 
noteikumiem. 

Lietuvių 
[Lithuanian] 

Šiuo [manufacturer name] deklaruoja, kad šis [equipment type] 
atitinka esminius reikalavimus ir kitas 1999/5/EB Direktyvos 
nuostatas. 

Hierbij verklaart [naam van de fabrikant] dat het toestel [type 
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Nederlands 
[Dutch] 

van toestel] in overeenstemming is met de essentiële eisen en 
de andere relevante bepalingen van richtlijn 1999/5/EG. 

Malti 
[Maltese] 

Hawnhekk, [isem tal-manifattur], jiddikjara li dan [il-mudel 
tal-prodott] jikkonforma mal-ħtiġijiet essenzjali u ma 
provvedimenti oħrajn relevanti li hemm fid-Dirrettiva 
1999/5/EC. 

Magyar 
[Hungarian] 

Alulírott, [gyártó neve] nyilatkozom, hogy a [... típus] megfelel 
a vonatkozó alapvetõ követelményeknek és az 1999/5/EC 
irányelv egyéb elõírásainak. 

Polski 
[Polish] 

Niniejszym [nazwa producenta] oświadcza, że [nazwa wyrobu] 
jest zgodny z zasadniczymi wymogami oraz pozostałymi 
stosownymi postanowieniami Dyrektywy 1999/5/EC. 

Português 
[Portugues
e] 

[Nome do fabricante] declara que este [tipo de equipamento] 
está conforme com os requisitos essenciais e outras 
disposições da Directiva 1999/5/CE. 

Slovensko 
[Slovenian] 

[Ime proizvajalca] izjavlja, da je ta [tip opreme] v skladu z 
bistvenimi zahtevami in ostalimi relevantnimi določili direktive 
1999/5/ES. 

Slovensky 
[Slovak] 

[Meno výrobcu] týmto vyhlasuje, že [typ zariadenia] spĺňa 
základné požiadavky a všetky príslušné ustanovenia Smernice 
1999/5/ES. 

Suomi 
[Finnish] 

[Valmistaja = manufacturer] vakuuttaa täten että [type of 
equipment = laitteen tyyppimerkintä] tyyppinen laite on 
direktiivin 1999/5/EY oleellisten vaatimusten ja sitä koskevien 
direktiivin muiden ehtojen mukainen. 

Svenska 
[Swedish] 

Härmed intygar [företag] att denna [utrustningstyp] står I 
överensstämmelse med de väsentliga egenskapskrav och 
övriga relevanta bestämmelser som framgår av direktiv 
1999/5/EG. 
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1.5 FCC Statement 
1.5.1 FCC Interference Statement 
This equipment has been tested and found to comply with the limits for a Class 
B digital device, pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates uses and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications.  
However, there is no guarantee that interference will not occur in a particular 
installation.  If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and 
on, the user is encouraged to try to correct the interference by one of the 
following measures: 

- Reorient or relocate the receiving antenna. 
- Increase the separation between the equipment and receiver. 
- Connect the equipment into an outlet on a circuit different from that to 

which the receiver is connected. 
- Consult the dealer or an experienced radio/TV technician for help. 

FCC Caution: Any changes or modifications not expressly approved by the 
party responsible for compliance could void the user's 
authority to operate this equipment. 

This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions: (1) This device may not cause harmful interference, 
and (2) this device must accept any interference received, including 
interference that may cause undesired operation. Complies with 21 CFR 
1040.10 and 1040.11 except for deviations pursuant to Laser Notice No. 50, 
dated June 24, 2007. 
 
IMPORTANT NOTE: 
For body worn operation, this phone has been tested and meets the FCC RF 
exposure guidelines when used with the (Shin Chuan Computer Co., Ltd.) 
accessories supplied or designated for this product. Use of other accessories 
may not ensure compliance with FCC RF exposure guidelines. 
 
Radiation Exposure Statement: 
This equipment complies with FCC radiation exposure limits set forth for an 
uncontrolled environment. End users must follow the specific operating 
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instructions for satisfying RF exposure compliance. To maintain compliance 
with FCC RF exposure compliance requirements, please follow operation 
instruction as documented in this manual.  
This transmitter must not be co-located or operating in conjunction with any 
other antenna or transmitter except built-in tested devices. 
The availability of some specific channels and/or operational frequency bands 
are country dependent and are firmware programmed at the factory to match 
the intended destination. The firmware setting is not accessible by the end 
user. 
Note: Wireless LAN, 2.4GHz Low Power Hyper and GPRS/EDGE cannot 

be used at the same time. 
Caution: SCC declares that SC800 ( FCC ID: TQ2-SC800PDT-BWG ) / 

SC820 ( FCC ID: TQ2-SC800PDT-BWG ) is limited in CH1~CH11 for 
2.4GHz by specified firmware controlled in U.S.A. 
The FCC ID of SC800/SC820 is TQ2-SC800PDT-BWG 

 
1.5.2 Hand-Operated Device SAR Evaluation: 
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LED AND LASER SAFETY INFORMATION 

 Class I LED/ Class II Laser Product 
 Do not stare at the LED/Laser or shine into eyes 
 Do not allow young children to use the product without adult supervision 
 Do not replace/repair the LED/Laser, these are not user replaceable 
 Do not shine the LED/Laser on a shiny reflective surface 
 LASER RADIATION DO NOT STARE INTO BEAM CLASS 2 LASER 

PRODUCT 
 
 

1.6 Recycling & disposal instructions. 
Do not throw this product in the home waste bin.  
 
 
 

 
 

1.7 Regulatory information. 
For CE, FCC, RoHS and other Document of Conformities, consult 
the Contact Window of Shin Chuan Computer. 
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1.8 Product Labeling 
The PDT has several labels as showed in Figure 1-1 to 1-4. 
 
A. SC800 

 

Figure 1-1 Product Labeling (Front side view) 

 
Label nr. Description 
1 LCD panel protection film 
2 SC800 logo 
3 Warranty seal PDT 

Table 1-1 Front labeling 
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Figure 1-2 Product Labeling (Back side view) 

 
Label nr. Description 
4 Laser radiation warning label 
5 Serial / Configuration number 
6 PenPower label (only use on Simplified Chinese version) 
7 CCC label (only use with China) 
8 System and regulatory label 
9 NCC label (only use on Traditional Chinese version) 
10 RoHS Use Life Label for China 
11 Windows CE .NET label 

Table 1-2 Rear labeling 
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B. SC820 

 

Figure 1-3 Product Labeling (Front side view) 

 
Label nr. Description 
1 LCD panel protection film 
2 SC820 logo 
3 Warranty seal PDT 

Table 1-3 Front labeling 
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Figure 1-4 Product Labeling (Back side view) 

 
Label nr. Description 
4 LED/Laser radiation warning label 
5 Serial / Configuration number 
6 PenPower label (only use on Simplified Chinese version) 
7 CCC label (only use with China) 
8 System and regulatory label 
9 NCC label (only use on Traditional Chinese version) 
10 RoHS Use Life Label for China 
11 Windows CE .NET label 

Table 1-4 Rear labeling 
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1.9 System Specifications 
The SC800 / SC820 detailed specifications as follows. Unless otherwise noted, 
all the specifications are subject to change without prior notification. 
 
Table 1-5 System Specification 

SC800 / SC820 

Processor - Intel PXA270 520MHz 32 bits RISC CPU 

Memory 
- 256MB/1GB Flash ROM 
- 128MB SDRAM 

Display 
- 240 x 320 3.5” TFT 256K Color LCD with LED 

backlight 

Audio 

- One mono speaker for system voice (on lower 
case) 

- One 2.5 mm Ø stereo earphone jack with mono 
mike input 

- One internal MIC 
- One Receiver 

Expansion Slot 
- One SD/MMC slot (only support SD memory) 
- One SIM slot for WAN module 

LED 
- One Dual-Color LED for Charger Indicator 
- One Dual-Color LED for Scanner Indicator 

Radio Support 
- Wireless LAN: 802.11b/g 
- 2.4GHz Low Power Hyper: V2.0+EDR, Class II 
- IrDA: 1.2 

Scan Engine - Opticon Laser (1D) Engine. (Symbol optional) 

Communication 
Ports 

- USB: Support USB v1.1 both host and client. 
(PDT and Cradle)  

- Serial: RS232 via optional cable or Cradle. 

Power System 

- Standard Li-Ion Battery Pack, 3.7VDC/2200mAh 
- Advanced Smart Battery with Gas-Gauge 
- Built-in Battery Charger 
- 3.7VDC/80mAh rechargeable backup battery 
- One Battery Cover Sensor Switch 
- Power Adapter: 100~240VAC, 50/60Hz Input ; 

5VDC/2.6A Output 
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SC800 / SC820 

S
C

800 

- One Power Button 
- One Reset Button 
- Three Barcode Scanner Buttons 
- Two Navigation Buttons 
- Four Application Buttons 
- One 18-key Numeric Keypad 
- One Reserved Button 

Keypad / Buttons 

S
C

820 

- One Power Button 
- One Reset Button 
- Three Barcode Scanner Buttons 
- Two Navigation Buttons 
- Four Application Buttons 
- One 33-key Alpha-Numeric Keypad 
- One Reserved Button 

Dimensions and 
Weight 

- Dimensions: 
L: 155mm, W: 82mm, H: 31~33mm 

- Weight: 375g with Standard Battery Pack 
(Approx.) 

Color - Black 

Peripherals and 
Accessories 

- Optional: RS232 Serial Cable for Terminal / USB 
Host Cable for Terminal / High-Capacity Li-Ion 
Battery Pack (3.7VDC/4000 mAh) / Single Dock / 
4 Slot Battery Charger / Car Adapter / RS232 
Cable / Pistol Grip 

Software - Microsoft Windows CE 5.0 Professional 
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1.10 Environment Standard 
Table 1-6 Environment Standards 

Operating Temperature 14oF ~ 122oF( -10oC ~ 50oC) 

Storage Temperature -4oF ~ 158oF (-20oC ~ 60oC) 

Humidity 5% ~ 95% (non-condensing) 

Drop 5ft (1.5m) Drop onto Concrete 

Water & Dust proof IP65 Certificated 

Vibration MIL STD 810F 

 
 
 

1.11 Warranty and after service 
Should this PDT be malfunctioned, please contact your original retailer providing 
information about the product name, the serial number, and the details about the 
problem. 
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Chapter 2. Getting Started 
 

2.1 Check the package 
Open the package and check all the parts are inside without shortage and 
damage: 
 
A. SC800 

 
Figure 2-1 Inside the package 

 
1. SC800 Terminal 
2. Standard Battery Pack (3.7VDC/2200mAh) 
3. USB Client Cable for Terminal 
4. AC Power Cord  
5. Standard AC Adapter 5VDC/2.6A 
6. Earphone/ Microphone Set 
7. Quick Guide (not shown in the picture) 
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B. SC820 

 
Figure 2-2 Inside the package 

 
1. SC820 Terminal 
2. Standard Battery Pack (3.7VDC/2200mAh) 
3. USB Client Cable for Terminal 
4. AC Power Cord 
5. Standard AC Adapter 5VDC/2.6A 
6. Earphone/ Microphone Set 
7. Quick Guide (not shown in the picture) 
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2.2 General View of the PDT 
 
2.2.1 SC800 general view 

 
Figure 2-3 SC800 front side view 

 
 

 
Figure 2-4 SC800 back side view 
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Table 2-1 Description of SC800 General View 
“Red” color Reading barcode 1 Scanner LED 

Indicator “Green” color Successful reading 
“Red” color Charging battery 2 Charge LED 

Indicator “Green” color Battery charged full 
“Blue” color 2.4GHz Low Power Hyper or 

WLAN Enable 
3 3 color LED 

Indicator 
“Green” color GPRS Enable 

4 LCM / Touch Panel Do specific action through touch panel by stylus
5 Left Scan key 

Right Scan key 
Scan key 

Start scanning the barcode by pressing any one 
of these three scan keys 

6 Power key Puts the terminal into and wakes the terminal 
from suspend mode. 

7 F1 ~ F4 key The four application keys, hot keys of application 
program defined by end user. 

8 Navigation key Navigation keys for left, right, up and down 
directions 

9 Alpha-Numeric keys Numeric keys, Change to Alpha keys after 
pressing Alpha key. 

10 Alpha key Toggle Alpha-mode for Alpha-Numeric keys 
11 Fn key This key is used in combination with other keys to 

type special characters and perform system 
functions. 

12 Enter key This key confirms data entry 
13 Earphone Jack 

Connector 
A connector to plug a earphone 

14 USB / Serial / 
Synchronization port 

A connector to support USB Host/Client and 
serial functions 

15 Scan window A window for scanning of barcode reader 
16 Stylus Use the stylus for selecting items and entering 

information. 
17 Battery Cover Protect Battery pack, keep the switch of battery 

cover to leave system from suspend mode 
18 Battery cover Latch To keep Battery Cover locked 
19 Hand Strap This strap can be sealed tighter or looser 
20 Speaker 1W speaker for audio sound 
21 DC Power Jack A connector to support AC power. 
22 IrDA A module to support IrDA function 
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2.2.2 SC820 general view 

 

Figure 2-5 SC820 front side view 

 
 

 

Figure 2-6 SC820 back side view 
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Table 2-2 Description of SC820 General View 

“Red” color Reading barcode 1 Scanner LED 
Indicator “Green” color Successful reading 

“Red” color Charging battery 2 Charge LED 
Indicator “Green” color Battery charged full 

“Blue” color 2.4GHz Low Power Hyper or 
WLAN Enable 

3 3 color LED 
Indicator 

“Green” color GPRS Enable 
4 LCM / Touch Panel Do specific action through touch panel by stylus
5 Left Scan key 

Right Scan key 
Scan key 

Start scanning the barcode by pressing any one 
of these three scan keys 

6 Power key Puts the terminal into and wakes the terminal 
from suspend mode. 

7 F1 ~ F4 key The four application keys, hot keys of application 
program defined by end user. 

8 Navigation key Navigation keys for left, right, up and down 
directions 

9 Alpha keys Alpha key. 
10 Numeric keys Numeric keys. 
11 Fn key This key is used in combination with other keys to 

type special characters and perform system 
functions. 

12 Enter key This key confirms data entry 
13 Earphone Jack 

Connector 
A connector to plug a earphone 

14 USB / Serial / 
Synchronization port 

A connector to support USB Host/Client and 
serial functions 

15 Scan window A window for scanning of barcode reader 
16 Stylus Use the stylus for selecting items and entering 

information. 
17 Battery Cover Protect Battery pack, keep the switch of battery 

cover to leave system from suspend mode 
18 Battery cover Latch To keep Battery Cover locked 
19 Hand Strap This strap can be sealed tighter or looser 
20 Speaker 1W speaker for audio sound 
21 DC Power Jack A connector to support AC power. 
22 IrDA A module to support IrDA functions 
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2.3 Charging the Battery Pack 
Before using the PDT, perform the basic procedure of charging the battery 
pack through the following steps. 
 
2.3.1 Installing the battery pack 
1. On the PDT attached with a hand-strap, detach and loose the hand-strap. 

Figure 2-7 Release the Hand strap from PDT 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Turn the locking latches (right and left) downwards and lift the battery cover 

away from the PDT. 
Figure 2-8 Detach the battery cover from PDT 
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3. Insert the battery pack into the battery compartment with the label facing 
out, and ensuring the battery snaps into place.  

Figure 2-9 Insert the battery pack 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Replace the battery cover by inserting the top first, and then press the bottom 

in firmly. Turn the locking latches (right and left) upwards to secure the cover 
to the PDT. 

Figure 2-10 Replace the battery cover 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Charge time. For the first time to charge the battery pack needs 

approximately 6 hours. Subsequent charging time needs approximately 4 
hours.  
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◆. When charging the battery pack, the charge LED indicator on the PDT 

turns on Red. After the battery pack is fully charged, the charge LED 
indicator turns to Green. 

 
 
2.3.2 Charging the battery pack with Power Adapter 
1. Connect the Power cord to the Power adapter. 
2. Plug in the connector of the power adapter. 
3. Connect the power cord to a power source. 
 

Figure 2-11 Charging with power adapter 

 
 
◆ When charging the battery pack, the charge LED indicator on the PDT 

turns on Red. 
◆ After the battery pack is fully charged, the charge LED indicator turns to 

Green. 
 

CAUTION: Please do not remove the Battery pack too long from PDT after 
you have already full-charged the Battery pack and backup battery 
pack and start to use the PDT. Otherwise non-saved data will be lost. 
Please also keep in mind power the PDT off if you want to change the 
main Battery pack. 

PDT Main Unit 

Charger LED 
Indicator 

  Power Cord 

Power  
Adapter 
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2.4. Handling the PDT 
2.4.1 Starting the PDT 
Press the Power key to turn on/off the PDT. If the PDT does not power on, 
perform a cold boot. See 2-7 Resetting the PDT. 

CAUTION: When a battery is fully inserted in PDT for the first time, upon 
the PDT’s first power up, the device boots and powers on automatically. 

 

 
Figure 2-12 Starting the PDT 
 
 
2.4.2 Power on / off 
 

 To turn on the PDT 
Press the Power key briefly ( ). If the PDT does not power on, perform the 
cold reset. See chapter 2.7.1. 
 
As the PDT initializes its file system, it splash screen displays for about 30 
seconds followed by calibration screen. Every time you perform a cold reset, 
these screens will also appear. 
 
To turn off the PDT, just press the Power key again. This action does not actually 
turn off the PDT, it only turns the PDT into suspend mode. All running applications 
remain as you left them, until you press the Power key again to resume operation 
of the PDT 
 

When the PDT is powered on for the first 
time, it initializes its system. A splash 
screen (figure 2-12) appears for a short 
period of time followed by the WinCE 5.0 
window.  
 
This section offers the basic procedures of 
PDT using. 
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2.4.3 Calibration of the touch Screen 

On the initial boot-up of the PDT, the stylus  
calibration screen (Labeled Align Screen)  
opens. Use the stylus to press and hold  
briefly on the center of each target as it  
moves around the screen. 
 
If necessary, adjust the backlight on the  
PDT to make the screen readable.  
(See below 2.4.4. Adjust the brightness). 
 
When you feel the touch screen function  
is poor or the operation does not match  
the exact location it should be, please  
recalibrate the screen by using the stylus  
to tap the Start > Settings >                Figure 2-13 Calibration 
Control Panel > Stylus, to open the  
“Calibration” to recalibrate again.         
 
 
 
2.4.4 To mute the Sound for SC800 

To mute the sound, press the  key first, and then press the  key to 
turn off and turn on the sound. 
 
 
2.4.5 Adjusting the Sound for SC820 

The factory default for the sound is in Middle level. You can adjust the sound to 
meet your environment and comfort as: 
 
1) Increase high voice: Press the  key and then press the  key to 

increase high voice. 
 
2) Decrease low voice: Press the  key and then press the  key to 

decrease low voice. 
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2.4.6 Using the Stylus 
The stylus is located next to hand-strap on the left rear of the PDT. The stylus 
function is same as the mouse on a PC. Use the stylus to: 
 
1) Navigate the display, select menu item and open optional applications. 
2) Tap the characters on soft keyboard panel. 
3) Hold the stylus on the screen and drag across the screen to select the list of 

multiple items. 

CAUTION: Never use a pen, pencil, or other sharp object on the display to avoid 
any unexpected damage of the touch screen. 

 
 
2.4.7 Using the SC800 Keypad 

 

Figure 2-14 SC800 Keypad 

 
Table 2-3 Keypad List 

Key Main Function Fn + Main Function
Alpha + Caps + 
Main Function 

 
Main BarCode 
Scan Key 

  

 
Power On/Off   

 Internet Explorer   

 
Microsoft 
WordPad 
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Key Main Function Fn + Main Function
Alpha + Caps + 
Main Function 

 Inbox   

 File Explorer   

 Up Left  

 Down Right  

 TAB (Tabulation) ESC  

 Caps Audio Mute  

 Function change   

 Change to letters   

 Backspace   

 1 ＠ (at) ：  ＼ 

 2 ’ (Quotation Marks) A  B  C 

 3 ＋ (Plus Sign) D  E  F 

 4 Paste G  H  I 

 5 Del (Delete) J  K  L 

 6 － (Minus Sign) M  N  O 

 7 Copy P   Q   R  S 

 8 ＆ (AND) T  U  V 

 9 X (Multiplication) W   X   Y  Z 

 0 Space ［  ］ 

 ＊ (Asterisk) Start Menu . ，  ； 

 ＃ ／ (Division) ＝  ％ 

 
Enter   

 
 
Table 2-4 Special Assembler Key 

Assembler Key Functionality Definition 
Reset Key Warm Reset Press “Reset” button in the back. 

 + Reset 
Key 

Cold Reset 
Press “Power” and “Reset” button 
simultaneously. 
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2.4.8 Using the SC820 Keypad 

 
Figure 2-15 SC820 Keypad 

 
Table 2-5 Keypad List 

Key Main Function 
Fn + Main 
Function 

Caps + Main 
Function 

 
Main Barcode 
Scan Key 

  

 Power On/Off   

 Internet Explorer   

 
Microsoft 
WordPad 

  

 Inbox   

 File Explorer   

 Up Left  

 Down Right  

 Esc   

 Tab  Tab 

 Backspace Del Backspace 

 Caps Start Menu 
Enable/Disable 
Caps function 
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Key Main Function 
Fn + Main 
Function 

Caps + Main 
Function 

 
Enter   

 Function change   

 Space   

 a ~ A 

 b $ B 

 c + C 

 d 1 D 

 e 2 E 

 f 3 F 

 g ! G 

 h % H 

 i － (Minus Sign) I 

 j 4 J 

 k 5 K 

 l 6 L 

 m Copy M 

 n @ N 
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Key Main Function 
Fn + Main 
Function 

Caps + Main 
Function 

 o \ O 

 p ＊ P 

 q 7 Q 

 r 8 R 

 s 9 S 

 t Paste T 

 u # U 

 v & V 

 w / W 

 x . (Point) X 

 y 0 Y 

 z = Z 

 

 

Table 2-6 Special Assembler Key 

Assembler Key Functionality Definition 
Reset Key Warm Reset Press “Reset” button in the back. 

 + Reset 

Key 

Cold Reset 
Press “Power” and “Reset” button 
simultaneously. 
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2.4.9 Using the Ear/Microphone 

Connect Ear/Microphone to PDT earphone jack connector. The PDT has 
built in microphone; but if you do want to record the voice, you have to use 
the packed Ear/Microphone. 
 

 

 

 

 

 

 

 

 

 
 
 
 

Figure 2-16 Ear/Microphone 
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2.5 Navigating the Display 
2.5.1 Setting Time and Date 
In the Date/Time options, you can change the year, month, date, time, time 
zone, or select automatic adjust for Daylight Saving Time. To set or change the 
date and time: 
1. Select Start > Settings > Control Panel  

> Date/Time 
2. To change the year, select the year or  

open a numeric dial. Select the up arrow  
to increase the value; select the down  
arrow to decrease the value. or you can  
type a new value in the field. 

3. Select the month to open a pull-down list  
of months or press the arrow buttons to  
either side of the month to increase or  
decrease the month. 

4. To change the time, select the hour,  
  minute, seconds, or AM/PM and select 

the up arrow to increase the value;       
  select /tape the down arrow to decrease   Figure 2-17 Date/Time properties 
  the value. Or you can type a new value  

in the field. 
5. Select your correct time zone from the pull-down list. 
6. To automatically adjust the clock for Daylight Saving Time, enable the 

checkbox at the bottom of the screen. 
7. Select Apply to make save your changes [and make additional 

modifications] or select OK to exit the Date/Time settings. 
 
 
2.5.2 Entering the Data 
To select and open programs, select Start > Programs from the task bar to 
open a list of available programs. Or if the program has a icon on the desktop, 
double-tap to open it. 
There are several ways to enter data on the PDT once in an application: 

 Use the keypad to enter alpha-numeric characters, Refer to “2.4.7 Using 
the SC800 keypad”. 

 Use the stylus on the touch screen. 
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 Select text in the same way you select the text on a PC. Use the stylus to 
highlight the desired text by dragging the stylus across the desired text, 
double-tapping to select one word and triple-rapping to select an entire 
line/paragraph. Refer to “2.5 Navigating the Display” starting. 

 Use the soft input panel (digital keyboard) with the stylus. 
 Use the bar code scanning to enter data. Press the trigger or “Barcode 

Scan” key to initiate a scan. The scanned data will enter the current 
application’s open file. Refer to “2.5.7 Reading barcodes, 1D laser 
version” starting for more information on using a scanner. 

For more information on factory installed applications, Refer to Chapter 4 
“ Software Programs”. 
 
 
2.5.3 The Command Bar 
Use the Command bar at top of the screen to perform tasks in programs, such 
a opening a file, or editing a file.  
 

 
Figure 2-18 Task Bar & Command Bar 
 
2.5.4 The Task Bar 
The Task bar at the bottom of the screen displays the icon, an icon for the 
active program, the current time, and system icons for utilities loaded in 
memory. The Task bar includes menu names, buttons, and the keyboard icon, 
which opens and closes the soft input panel (SIP). The Task bar allows you to 
select and close programs. Refer to Figure 2-18 to view the Task bar. 

Command Bar 

Task Bar 
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2.5.5 The Soft Keypad 
In applications that accept keypad input, the soft input panel (SIP) can be used 
to enter data using the stylus. The SIP is digital, QWERTY-style keyboard. 
To open the SIP, tap the keyboard icon to open the menu and select Hide 
Input Panel to close the keyboard. 
Use the stylus to select letters, numbers, or symbols from the Soft Input Panel 
for the current application.    
 
 
2.5.6 Setting Up Wireless LAN 
 

The Summit Client Utility (SCU) is an application designed for end users and 
administrators of mobile devices that use a Summit radio module. Using SCU, 
an end user can: 

 Disable the radio (turn it off) and enable the radio (turn it on)  
 View the contents of configuration profiles, or profiles, each of which 

houses the RF, security, and other settings for the radio 
 Select the profile to be used to connect to a WLAN 
 View global settings, which apply to every profile 
 View status information on the radio, the access point (AP) or WLAN 

router to which it is connected, and the RF connection or link between the 
two devices 

 To troubleshoot a connection or performance issue, view in-depth 
diagnostic information on the connection and the radio, and perform 
various troubleshooting and diagnostic tests  

 
After completing an administrator login to the utility, a user can perform these 
additional tasks: 

 Create, rename, edit, and delete profiles 
 Alter global settings, which apply to every profile 

 
SCU provides a graphical user interface (GUI) for access to all of its functions.  
Access to these functions also is available through an application  
programming interface (API), which an application programmer can use to 
enable another utility to manage the radio. 
 
To initialize SCU: 

 From the Start menu, select Programs 
 Select the directory called Summit 
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 Inside the Summit directory are two items: a directory for the storage of 
security certificates and an SCU icon. To run SCU, double-click the SCU 
icon 

SCU has five tabs: Main, Profile, Status, and Diags, and Global. Each tab is 
described in more detail in this section. 
 
 
Main Tab 

 
Figure 2-19 Main Tab 

 

 Enable/Disable Radio: When the radio is enabled, selecting this button 
disables it; when the radio is disabled, selecting this button enables it.  

 Active Profile: You can view the name of the active profile and, using the 
selection list, select a different profile. 
If you select “ThirdPartyConfig” then, after the device goes through a 
power cycle, WZC is used for configuration of the radio. 

 Status: Indicates the radio’s status. 
 Radio Type: Indicates the type of radio in the device. 

“BG” means a Summit radio that supports 802.11b and 802.11g.  
 Regulatory Domain: Indicates the regulatory domain or domains for 

which the radio is configured. 
“Worldwide” means that the radio can be used in any domain. 
The domain cannot be configured by an administrator or user. 

 Driver: Indicates the version of the device driver that is running on the 
device. 
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 SCU: Indicates the version of SCU that is running on the device. 
 About SCU: When tapped, supplies information on SCU that on a 

Windows application normally would appear under Help\About. 
 
 
Profile Tab 
Profile settings are radio and security settings that are stored in the registry as 
part of a configuration profile.  When a profile is selected as the active profile 
on the Main tab, the settings for that profile become active.  An administrator 
can define up to 20 profiles, edit them, and delete them on the Profile tab in 
SCU. Profile changes made on the tab are saved to the profile only when 
the Commit button is pressed. 
 
Unless it is modified, the Default profile does not specify an SSID, EAP type, or 
method of encryption.  If the Default profile is the active profile, then the radio 
will associate only to an access point that broadcasts its SSID and requires no 
EAP type and no encryption. 

 
Figure 2-20 Profile Tab 

 
 Edit Profile: This is used to select the profile to be viewed or, if you are an 

administrator, edited.  
 Actions: Four actions are available, with the first three available only to 

an administrator: 
-New: Create a new profile with default settings and give it a unique 

name (and then change settings using other selections on the tab). 
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-Rename: Give the profile a new name, one that is not assigned to 
another profile 

-Delete: Delete the profile, provided that it is not the active profile. 
-Scan: Open a window that lists access points that are broadcasting 

their SSIDs. Each time you tap the Refresh button, you view an 
updated list of APs, with each row showing an AP’s SSID, its received 
signal strength indication (RSSI), and whether or not data encryption 
is in use (true or false). You can sort the list by clicking on the column 
headers.  If you are authorized as an administrator, select an SSID 
in the list, and tap Commit, you return to the Profile tab to create a 
profile for that SSID. 

 Radio: Radio attributes in the list box can be selected individually. When 
an attribute is selected, the current setting or an appropriate selection box 
with the current setting highlighted appears on the right.  

 Security: Values for the two primary security attributes, EAP type and 
encryption type, are displayed in separate dropdown lists, with the current 
values highlighted.  When you as an administrator select an EAP type, 
the Credentials button appears; when you tap it, a dialog box appears that 
enables you to define authentication credentials for that EAP type. When 
you as an administrator select an encryption type that requires the 
definition of WEP keys or a pre-shared key, the PSKs/WEP Keys button 
appears; when you tap it, a dialog box appears that enables you to define 
WEP keys or a PSK. 

 Commit: To ensure that changes to profile settings made on the tab are 
saved in the profile, you must tap the Commit button. 

 
To cause a Summit radio to connect to a typical business WLAN, you must 
select a profile that specifies the SSID, EAP type, and encryption type 
supported by the WLAN: 

 SSID: This is the name or identification of the WLAN.  
 EAP type: This is the protocol used to authenticate the device and its user 

if the WLAN uses the Enterprise version of Wi-Fi Protected Access (WPA) 
and WPA2. SCU supports five EAP types: PEAP with EAP-MSCHAP 
(PEAP-MSCHAP), PEAP with EAP-GTC (PEAP-GTC), EAP-TLS, LEAP, 
and EAP-FAST  

 Encryption: This specifies the type of key used to encrypt and decrypt 
transmitted data and how that key is specified or derived. Encryption 
options include: 
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-  WPA2 or WPA with dynamic keys (derived from the EAP authentication 
process) 

-  WPA2 or WPA with pre-shared keys 
-  Static WEP keys 

 
Consult the user’s guide for details on all profile settings, including security 
settings. 
 
 
Status Tab 
The Status tab provides status information on the radio. 

 Active profile  
 Radio’s status: Down (not recognized), Disabled, Not Associated, 

Associated, or [EAP type] Authenticated 
 Client info: Name, IP address, and MAC address  
 AP info: Name, IP address, MAC address, beacon period, and DTIM 

interval 
 Connection info: Channel, data rate, transmit power, signal strength, and 

signal quality 

 
Figure 2-21 Status Tab 
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Diags Tab 

 
Figure 2-22 Diags Tab 

 
 (Re)connect: Disable and enable the radio, apply or reapply the current 

profile, and attempt to associate and authenticate to the wireless LAN, 
logging all activity in the output area at the bottom. 

 Release/Renew: Obtain a new IP address through DHCP release/renew, 
and log all activity in the output area at the bottom. 

 Start Ping: Start a continuous ping to the address in the edit box next to it.  
Once the button is clicked, its name and function will change to Stop Ping. 
Moving to an SCU window other than Status or Diags also will stop the 
ping, as will Pings will continue until you tap the Stop Ping button, move to 
an SCU window other than Diags or Status, exit SCU, or remove the radio. 

 Diagnostics: Attempt to (re)connect to an AP, and provide a more 
thorough dump of data than is obtained with (Re)connect. The dump will 
include radio state, profile settings, global settings, and a BSSID list of 
APs in the area. 

 Save To...: Save the diagnostics output to a file. 
 
 
 
Global Tab 
Global settings include: 

 Radio and security settings that apply to all profiles 
 Settings that apply to SCU itself 
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An administrator can define and change most global settings on the Global 
Settings Tab in SCU. 

 
Figure 2-23 Global Tab 

 
The default setting for each global setting ensures reliable operation in most 
environments. Consult the user’s guide for details on all global settings. 
 
 
2.5.7 Reading barcodes, 1D laser version. 
To use the scanning function, complete the following steps: 
1. If you have not already done so, remove the protective plastic film before 

using devices equipped with a 1D laser bar code reader. 
2. Select Start > Setting > Control Panel > Barcode Setting; complete all 

configurations following all description of 3.2.1 BarCode Setting. 
3. Run the WordPad software program. 
4. Press one of the three barcode reader trigger buttons. 
5. Aim the scanning beam at the center of barcode. 
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6. Good scanning position. 
The reading range is from 40 to 300mm distance. 
1) Decrease the scanning distance to the bar code when scanning small 

barcodes. 
2) Increase the scanning distance from the bar code when scanning large 

barcodes 
3) The scanning area is visible by a red laser beam. 

     
  

7. Bad scanning position. 
1) Make sure that the laser beam sweeps across whole bar code. 
2) Scanning operations may fail if the laser beam is positioned as below. 

       
 

8. upon reading a barcode, the red LED indicator turns on until the trigger is 
release or after five seconds. The green LED and the beep tone indicates 
a good read. 

Note: This product scans using laser light. Never look directly into the laser 
light or shine the laser light into the eyes. 

 
 
2.5.8 Reading barcodes, 2D CMOS version. 
The 2D CMOS version can read both 1D and 2D bar codes. To use the scanning 
function, complete the following steps: 
1. If you have not already done so, remove the protective plastic film before using 

devices equipped with a 2D CMOS bar code reader. 
2. Select Start > Setting > Control Panel > Barcode Scanner Settings 
3. Run the WordPad software program. 
4. Press one of the three bar code reader trigger buttons. 
5. Aim the scanning beam at the center of bar code. To assists in aiming, there are 

4 green aiming light spots. The bar code should be between the outside 2 green 
spots. The scanner is in focus in case the center 2 green spots joins into 1 spot. 
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5. Good scanning position. 

The reading range is from 45 to 260mm distance. 
1) Decrease the scanning distance to the bar code when scanning small 

barcodes. 
2) Increase the scanning distance from the bar code when scanning large 

barcodes 
3) The bar code should be located within the green light spots 
4) The scanning area is visible by a red illumination area. 

 
 

6. Bad scanning position. 
1) Make sure that the laser beam sweeps across whole barcode. 
2) Scanning operations may fail if the illumination beam is positioned as below. 

 
 

7. Upon reading a bar code, the red LED indicator turns on until the trigger is 
release or after five seconds. The green LED and the beep tone indicates a 
good read. 
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2.5.9 Installing the SD Card 
1. On the PDT attached with a hand-strap, detach and loose the hand-strap. 

Figure 2-24 Release the Hand strap from PDT 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Turn the locking latches (right and left) downwards and lift the battery cover 

away from the PDT. 
Figure 2-25 Detach the battery cover from PDT 
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3. Detach SD Holder and Insert the SD Card into the SD Slot. 
               Figure 2-26 Detach the SD Holder from PDT 

 
 
 
 
 
 
 
 
 
 
2.5.10 Help 
To tap “?” can get help information for each program. 

 

2.6 Power management 
2.6.1 Suspend Mode 
The PDT will go into a suspend mode when it is idle for a period of time. The 
idle duration can be customized using the Power control panel (refer to Figure 
“Schemes Tab”) Suspend mode works and looks just like you have turned the 
unit off. Press the  key to suspend the PDT, Press the  key again for 
the PDT to resume its Previous state. 
Use the Battery power control panel to set the duration to switch state to 
Suspend mode when system using battery power. This will save battery power 
when PDT is not in use.  

 
Figure 2-27 Schemes Tab 

1 2

3
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Suspending: 
The following conditions will suspend: 

 Press <Power> key while the unit is on. 
 The duration timer of item “Switch state to Suspend” expires, which 

indicates that there has been no use for a specified of time. 
 The battery pack is completely discharged. 
 Tap Start > Suspend  

 

 
 
2.6.2 Resuming 
Use one of following methods to resume (wake up the PDT): 

 Press <Power> key to suspend or resume (wake up). 
When a battery pack completely discharges while the unit is in suspend mode, 
the PDT remains suspended until discharged battery condition is corrected. 
 
 

2.7 Resetting the PDT 
2.7.1 Software (Warm) Reset 
A warm reset is a transition from the on, idle, or suspend power state that close 
all applications, clears the working RAM, but preserves the file system. 
Reason to Warm Reset: If an application “ hangs ”, initiate a warm reset to 

terminate the application only. 
Process to Warm Reset: To a warm reset, press “ Reset ” button. 

Tap here to let PDT into 
suspend mode 
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After Warm Reset: 

 The desktop appears with the application shortcuts on the screen. 
 The custom settings in the registry are persistent. 

 
2.7.2 Cold Reset 
1) You can use Cold Reset to initiate device if WINCE.NET OS lock up or 

Warm Reset still can’t work 
2) To perform Cold Reset, press “ Power ” and “ Reset ” button 

simultaneously. 
3) Device will initiate boot up after Cold Reset. 
 
CAUTION:  
Only use the Warm Reset. Try warm reset before you initiate Cold 
Reset. All applications will be Closed and working RAM and all files will 
be cleared if you initiate the Cold Reset. It’s better usually to back up 
your files to Flash ROM, Flash Card or PC. 
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Chapter 3. Setting 
 

3.1 Introduction 
To view available options for PDT’s setting, tap Start > Settings. Then, there 
are three items inside “Control Panel”, “Network and Dial-up” and “Taskbar 
and Start”. 
 

3.2 Control Panel 
To view the Control Panel and settings you can modify by tapping Start > 
Settings > Control Panel. 

 
Figure 3-1 Control Panel 

 
3.2.1 BarCode Setting 

CAUTION：Please do not enter into any Barcode Application Program 
before settings completing this Barcode. 
 

There are three Tabs for scanner configuration setting: “Basic” 
Tab, “Bar Code List” Tab and “Code ID” Tab. In addition, there 
is “BarCode Setup” for the “Code Configure” Tab. 
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3.2.1.1 “Basic” Tab 

 
Figure 3-2 Basic Tab 

 
Table 3-1 Basic Description 

Field Name Description 
Select the numbers of beep tone after scan OK. 
None After scanning the barcode, do not give 

out beep sound. 
One Time After scanning the barcode, give out 

beep one time. 

Beep After 
Scan OK 

Two Times After scanning the barcode, give out 
beep two times. 

Scan Timeout 
(sec) 

Select the scanning timeout duration (in seconds) from 
this pull-down list. <2 ~ 20 sec, Default: 5> 
None After showing barcode, do not action. 
CRLF After showing the barcode, jump to 

next row. 
Space After showing the barcode, jump one 

unit. 

Termination 
Code 

Tab After showing the barcode, jump a 
section. 

Disable Disable this functionality. Continuous 
Scan 1 ~5 sec Alternate second number of 

Continuous Scan. 
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Field Name Description 
Select a method based upon the barcode scanning 
application you will use. 
Type Writing A unit continues a unit, fast showing 

barcode number. 
Copy & Paste Once show barcode number. 

Keyboard 
Message 

Disable Not show the barcode number. 

Prefix Type the desired label prefix in this text box 
Suffix Type the desired label suffix in this text box 
Default Press “Default” button to reset all configuration setting of 

“Basic” Tab into default values. 
F/W ver. Decoder firmware version. 
Set All To 
Default 

Press “Set All To Default” button to reset all configuration 
setting of “Basic” Tab, “Code Configure” Tab, “Code ID” 
Tab and all barcode of “BarCode Setup” into default 
values. 

 
 
3.2.1.2 “Bar Code List” Tab: 
Select the barcode symbologies you plan to scan from the list. Tap to 
enable/disable the desired symbologies. 

 

Figure 3-3 Bar Code List Tab 
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Table 3-2 Bar Code List Description 

Barcode Symbology Description 
Type A. Numeric-only Barcodes 

 UPC-E Compressed version of UPC code for use on 
small products. 

 UPC-A Universal product code seen on almost all 
retail products in the USA and Canada. 

 EAN-13 / ISBN EAN-13: European Article Numbering 
international retail product code. 
ISBN: Special use of the EAN-13 symbol to 
used internationally to mark books. 

 EAN-8 / JAN-8 Compressed version of EAN code for use on 
small products. 

 UPC-EAN Add-ON 2/5 UPC-A, UPC-E, EAN-13, and EAN-8 may all 
include an additional barcode to the right of 
the main barcode. This second barcode, 
which is usually not as tall as the primary 
barcode, is used to encode additional 
information for newspapers, books, and other 
periodicals. 

 Industrial 2 of 5 / IATA Older code not in common use. 

 Interleaved 2 of 5 Compact numeric code, widely used in 
industry, air cargo, other applications. 

 Plessey / MSI Plessey: Older code commonly used for retail 
shelf marking. 
MSI: Variation of the Plessey code commonly 
used in USA. 

 Code 11 Used primarily for labeling 
telecommunications equipment. 

 Codabar / NW 7 Older code often used in library systems, 
sometimes in blood bank. 

 Matrix 2 of 5 Used in miscellaneous industrial applications, 
and mechanical numbering systems. 

Type B. Alphanumeric Barcodes 

 Code 39 / Code32 General-purpose code in very wide use 
world-wide. 

 Code 93 Compact code similar to Code 39. 
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 Code128 / UCC 
EAN128 

Very capable code, excellent density, high 
reliability; in very wide use world-wide. 
Widely used data formatting model for Code 
128 

Type C. Others Barcodes 

 China Post Used by China Postal Service for automated 
mail sorting. 

 Code 4 --- 

 GTIN Global Trade Identification Number 

 Korea Code 3 of 5 --- 

 RSS Reduced Space Symbology 
 
 
 
3.2.1.3 “Code ID” Tab: 

 
Figure 3-4 Code ID Tab 

 
Table 3-3 Code ID Description 

Code ID is added into prefix of the barcode and let user identify which kind 
of barcode being scanned. 

Enable Code ID Enable this functionality. 
 
 

Set 1 ~ Set 5 Select one default value by Set 1 ~ Set 5. 
(See the “Table 3-4 Code ID Set1-Set5 Table”) 
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User Define Establish number by oneself.  
 Barcode List Set 1 ~ Set 5: defaults setting. 

User Define: select barcode to define. 
Default Press “Default” button to reset all configuration 

setting of “Code ID” Tab into default values. 
 
Table 3-4 Code ID Set1-Set5 Table 

 Set 1 Set 2 Set 3 Set 4 Set 5 
UPC-E S E C E E 
UPC-A M A A A E 
EAN-13 / ISBN M A A F E 
EAN-8 / JAN-8 P B B F E 
Industrial 2 of 5 / IATA C H H H S 
Interleaved 2 of 5 D I Z I S 
Plessey / MSI V V D P M 
Code 11 J J J J J 
Codabar / NW 7 F N X N F 
Matrix 2 of 5 E G G G S 
Code 39 / Code 32 A C Y M A 
Code 93 I L L L G 
Code 128 H K K K C 
Code 4 U U U U U 
Korea Code 3 of 5 R R R R R 
RSS R R R R R 
UCC128 / EAN128 W W W W W 

 
 
3.2.1.4 BarCode Setup 
A. Select barcode type then select barcode to setting. 
B. Press “Default” button to reset all configuration setting of this barcode into 

default values. 
C. Press “Apply” button to be decided setting of this barcode. 
 
Please see 3.2.2 Symbologies List for more detail information of each 
Barcode. 
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Figure 3-5 BarCode Setup 

 
 
3.2.2 Symbologies List 
 
A Type -- Numeric-only Barcodes 
 
3.2.2.1 UPC-E 

 
Figure 3-6 UPC-E 
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Table 3-5 UPC-E Description 

Item Description 
Ignore 1st digit Do not transmit 1st digit by barcode. 

Format 
Transmit 1st digit Transmit 1st digit by barcode. 

Send Check Digit Whether send check digit by barcode.
 
 
3.2.2.2 UPC-A 
UPC-A movements together with EAN-13, so only Enable EAN-13 then UPC-A 
will be Enable, too. 

 
Figure 3-7 UPC-A 

 
Table 3-6 UPC-A Description 

Item Description 
Ignore 1st & 2nd digits Do not transmit 1st digit by barcode.
Transmit 1st digit Transmit 1st digit by barcode. 
Transmit 2nd digit Transmit 2nd digit by barcode. Format 
Transmit 1st & 2nd 
digits 

Transmit 1st & 2nd digits by barcode.

Send Check Digit Whether send check digit by 
barcode. 
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3.2.2.3 EAN-13 / ISBN 

 
Figure 3-8 EAN-13 / ISBN 

 
Table 3-7 EAN-13 / ISBN Description 

Item Description 
Ignore 1st & 2nd digits Do not transmit 1st digit by barcode.
Transmit 1st digit Transmit 1st digit by barcode. 
Transmit 2nd digit Transmit 2nd digit by barcode. Format 
Transmit 1st & 2nd 
digits 

Transmit 1st & 2nd digits by barcode.

Send Check Digit Whether send check digit by 
barcode. 

Enable ISBN Code Whether use this ISBN Code. 
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3.2.2.4 EAN-8/JAN-8 

 
Figure 3-9 EAN-8/JAN-8 

 

Table 3-8 EAN-8/JAN-8 Description 

Item Description 
Ignore 1st digit Do not transmit 1st digit by barcode.

Format 
Transmit 1st digit Transmit 1st digit by barcode. 

Send Check Digit Whether send check digit by 
barcode. 

Convert to EAN-13 When this option is selected the 
scanner will convert EAN-8 to 
EAN-13 by transmitting five 
zeroes … 

Ahead of code
Add five zeroes at prefix of the 
barcode.  

Add five 0 

After 3 digits Add five zeroes after 3rd digits. 
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3.2.2.5 UPC-EAN Add on 2/5 
A. UPC-E, UPC-A, EAN-13 / ISBN and EAN-8 / JAN-8 may all include an 

additional barcode to the right of the main barcode. 
B. This barcode will show primary & additional code together. 
C. So the UPC-EAN Add-ON 2/5 code is unable to use alone, must operate in 

UPC-E or UPC-A or EAN-13 / ISBN or EAN-8 / JAN-8. 
 

 
Figure 3-10 UPC-EAN Add on 2/5 

 
Table 3-9 UPC-EAN Add-On 2/5 Description 

Item Description 
Only read the code with Addon 

2/5 
Only reads the codes that have 
addenda. 
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3.2.2.6 Industrial 2 of 5 / IATA 

 

Figure 3-11 Industrial 2 of 5 / IATA 

 
Table 3-10 Industrial 2 of 5 / IATA Description 

Item Description 
Send Check Digit Whether send check digit by 

barcode. 
Enable IATA Code Whether use this IATA Code. 

Checksum 
Verify Whether verify checksum by 

barcode. 
Min Length can be set from 2 to 48  Min-Max 

(Default: 2 / 48) Max Length can be set from 2 to 48
Length 1 can be set from 2 to 48 
Length 2 can be set from 2 to 48 

Length 

 Fixed 

Length 3 can be set from 2 to 48 
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3.2.2.7 Interleaved 2 of 5 

 
Figure 3-12 Interleaved 2 of 5 

 
Table 3-11 Interleaved 2 of 5 Description 

Item Description 
Send Check Digit Whether send check digit by 

barcode. 

Checksum 
Verify Whether verify checksum by 

barcode. 
Min Length can be set from 4 to 48  Min / Max 

(Default: 4 / 48) Max Length can be set from 4 to 48 
Length 1 can be set from 4 to 48 
Length 2 can be set from 4 to 48 

Length 

 Fixed 

Length 3 can be set from 4 to 48 
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3.2.2.8 Plessey / MSI 

 
Figure 3-13 Plessey / MSI 

 
Table 3-12 Plessey / MSI Description 

Item Description 
Mode 10 
Mode 10-10 

Format 

Mode 11-10 
Checksum mode for this barcode. 

Send Check Digit Whether send check digit by 
barcode. 

1 Digit Check 1 digit & send by checksum. 
 

2 Digits Check 2 digits & send by checksum.
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3.2.2.9 Code11 

 
Figure 3-14 Code 11 

 
Table 3-13 Code 11 Description 

Item Description 
Send Check Digit Whether send check digit by 

barcode. 
1 Digit Check 1 digit & send by checksum. 

 
2 Digits Check 2 digits & send by checksum.
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3.2.2.10 Codabar / NW7 

 
Figure 3-15 Codabar / NW7 

 
Table 3-14 Codabar / NW7 Description 

Item Description 
Start / Stop Digit Whether transmit Start & Stop Digit. 

ABCD 
abcd  
TN*E 

 

tn*e 

Start / Stop transmit type 

Checksum Verify Whether verify checksum by barcode.
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3.2.2.11 Matrix 2 of 5 

 
Figure 3-16 Matrix 2 of 5 

 
Table 3-15 Matrix 2 of 5 Description 

Item Description 
Send Check Digit Whether send check digit by 

barcode. 

Checksum 
Verify Whether verify checksum by 

barcode. 
Min Length can be set from 4 to 48  Min-Max 

(Default: 4 / 48) Max Length can be set from 4 to 48 
Length 1 can be set from 4 to 48 
Length 2 can be set from 4 to 48 

Length 

 Fixed 

Length 3 can be set from 4 to 48 
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B Type -- Alphanumeric Barcodes 
 
3.2.2.12 Code39 / Code32 

 
Figure 3-17 Code39 / Code32 

 
Table 3-16 Code39 / Code32 Description 

Item Description 
Code39 Standard Enable Code 39 Standard characters
Code39 Full ASCII Enable Code 39 Full ASCII characterFormat 
Code32 Enable Code 32 

Start / Stop Digit Whether transmit Start & Stop Digit.
Verify Whether verify checksum by 

barcode. 
Checksum 

Transmit Whether transmit checksum by 
barcode. 
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3.2.2.13 Code93 
The barcode does not have setting. 

 
Figure 3-18 Code93 
 
 

3.2.2.14 Code128 / UCC EAN128 

 
Figure 3-19 Code 128 / UCC EAN128 
 

Table 3-17 Code128 / UCC EAN128 Description 

Item Description 
Enable UCC128/EAN128 Enable UCC128/EAN128. 
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C Type -- Others Barcodes 
 
3.2.2.15 China Post 

 
Figure 3-20 China Post 

 
Table 3-18 China Post Description 

Item Description 

Checksum 
Verify Whether verify checksum by 

barcode. 
Send Check Digit Whether send check digit by 

barcode. 
Min Length can be set from 4 to 48  Min-Max 

(Default: 4 / 48) Max Length can be set from 4 to 48 
Length 1 can be set from 4 to 48 
Length 2 can be set from 4 to 48 

Length 

 Fixed 

Length 3 can be set from 4 to 48 
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3.2.2.16 Code4 
The barcode does not have setting. 

 
Figure 3-21 Code4 

 
 
3.2.2.17 GTIN 
The barcode does not have setting. 

 
Figure 3-22 GTIN 

 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
3-22 

3.2.2.18 Korea Code 3 of 5 
The barcode does not have setting. 

 
Figure 3-23 Korea Code 3 of 5 
 
 

3.2.2.19 RSS 

 
Figure 3-24 RSS 
 

Table 3-19 RSS Description 

Item Description 
Convert to UCC128 The scanner will convert RSS to 

UCC128. 

Checksum Verify Whether verify checksum by 
barcode. 
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3.2.3 Bluetooth Device Properties 
Table 3-20 Bluetooth Device Properties 

ICON ITEM & FUNCTION 
 “BT Service” Tab: (Figure 3-25) 
 Tap the “Enable Bluetooth Device” to enable Bluetooth 

device(Figure 3-26). 
 Wait for 20 seconds in order to initialize the Bluetooth 

hardware correctly. 
 Click “Scan Device Service” to pop “Bluetooth Manager” 

window. Then tap the Scan Device button to initiate a scan 
for Bluetooth hardware. The Bluetooth manager lists the 
Bluetooth devices that it finds, see Figure 3-28. If 
Bluetooth hardware is not found the Bluetooth Hardware 
Error window appears, see Figure 3-29. Table 3-21 
described the Bluetooth Icons. 

 Double tap the device to connect to on the device list. The 
Bluetooth Manager Authentication window appears. Tap 
No to connect to the device without authentication, or tap 
Yes to authenticate the device before connecting. (Figure 
3-30) 

 If the Yes button was selected in the Bluetooth Manager 
Authentication window, the enter PIN windows appears. 
Enter a PIN (between 1 and 16 characters) in the Enter 
PIN: text box, and tap OK. The mobile computer sends the 
PIN request to the device for bonding. (Figure 3-31) 

 When prompted, the same PIN must be entered on the 
other device. When the PIN is entered correctly on the 
other device, the   bonded icon appears on the device list. 
(Figure 3-32) 

 “Serial Port” Tab: (Figure 3-33) 

 

 Tap the “Enable Bluetooth Device” to enable Bluetooth 
device. 

 Wait for 20 seconds in order to initialize the Bluetooth 
hardware correctly. 

 If want to use Virtual com, only SPP base profiles are 
supported.(i.e. Printer, Modem, and LAP).Switch to “Serial 
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Port” tab, and will see the devices you had trusted or 
active. Select the device that you want to map a virtual com 
and which virtual com you want to use. 

 Now COM1 has mapped for BT device. 
 

  

Figure 3-25 Bluetooth Device Properties Figure 3-26 Bluetooth Device Properties 

 
 

  

3-27 Bluetooth Manager Windows 3-28 Bluetooth Manager Windows 
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Figure 3-29 Bluetooth Error Windows Figure 3-30 Bluetooth Manager Windows 

 
 

  

Figure 3-31 Bluetooth Enter PIN Windows

 
 
 
 
 

Figure 3-32 Bluetooth Manager Windows 
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Figure 3-33 Bluetooth Manager Windows 

 
 

Figure 3-34 Bluetooth Manager Windows 

  

Figure 3-35 Bluetooth Manager Windows Figure 3-36 Bluetooth Manager Windows 

 
Note: If the device to which the mobile computer is bonding does not appear in the 
list, ensure it is turned on, in discoverable mode, and within range (30 feet / 10 
meters) of the mobile computer. 
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Table 3-21 Bluetooth Icon 

Icon Description 

 Unknown device icon Device is not defined 

 Locked icon Device is locked and cannot be bonded to.

 Not locked icon Device is not locked and can be bonded to.

 Bluetooth device icon Bluetooth device 

 Bonded device icon Bonded Bluetooth device 

 Mobile device icon Device is a mobile device 

 Phone icon Device is a phone. 

 Printer icon Device is a printer 

 Network icon Device is a network. 

 Linked icon Device is linked. 

 
 
3.2.4 Certificates 
Certificates are used by some applications for establishing trust and for secure 
communications. 
Certificates are signed and issued by certificate authorities and are valid for a 
prescribed period of time. Windows CE manages multiple certificate stores. 
 

Table 3-22 Certificates 

ICON ITEM & FUNCTION 
 “Store” Tab: (Figure 3-37) 

 
 
 
 
 
 
 
 

 In the Stores tab, select the certificate store you wish to 
view or modify from the drop-down list (Figure 3-37).  

 The “Trusted Authorities “store lists the top-level 
certificates for authorities you trust.( Figure 3-38 , Figure 
3-39)  

 The “My Certificates “store contains your personal 
certificates, which you use to identify yourself.  

 Intermediate certificate authorities that help establish a 
chain of trust are stored in the “Other Authorities” store. 
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 “Store” Tab: (Figure 3-39)  
  To add a certificate or associated private key to the 

selected store, select “Import” (Figure 3-39). 
 To view more details of the selected certificate, such as the 

expanded name or expiration date, choose “View”. 
 To delete the selected certificate from the store, choose 

“Remove”. 
 

  
Figure 3-37 Certificates Figure 3-38 Certificates 

  
Figure 3-39 Certificates Figure 3-40 Certificates 
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Figure 3-41 Certificates  
 
 
 
3.2.5 Control Center 
The Control Center includes four AP, listed the following.. 

 
Figure 3-42 Control Center 
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3.2.5.1 Information 
 
Table 3-23 Information 

ICON ITEM & FUNCTION 
 “Information” Tab:  

 
 Provide Software version, MAC address, Bluetooth ID, 

Serial No. and Configuration No. 
 
 
 
3.2.5.2 Brightness 
Table 3-24 Brightness 

ICON ITEM & FUNCTION 
LCD Brightness: (Figure 3-43) 
Set the LCD brightness by adjusting the slider from low to high
Amounts 5 steps: Every step have corresponding picture of 
self. 

0.   1.   2.   3.  

4.    5.  

The table must disable when its item is 
not marked. 

Battery Power, 
and device is idle 
for more than The table has 10 seconds, 30 

seconds, 1 minute, 2 minutes,  
3 minutes, 4 minutes and 5 minutes. 
The table must disable when its item is 
not marked. 

External Power, 
and device is idle 
for more than The table has 1 minute, 2 minutes,  

3 minutes, 4 minutes, 5 minutes,  
6 minutes, 7 minutes, 8 minutes,  
9 minutes and 10 minutes. 

 

Enable Keypad 
Brightness 

Enable keypad brightness or not. 
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Figure 3-43 Brightness  

 
 
 
3.2.5.3 Fn-key Settings 
Table 3-25 Fn-Key 

ICON ITEM & FUNCTION 
 Fn-Key Setting: (Figure 3-44) 

Fn Key The Application Program of default setting 
F1 Internet Explorer 
F2 Microsoft WordPad 
F3 Inbox 
F4 Windows Explorer 

 

 To assign your favorite application program to Hot Keys. 
 Choose one of Hot Keys from pull-down list.(Figure 3-44) 

 To tap “Browse…” inside “Assign program” applet. 
 Select one application program you want from program list, 

then, choose “OK”. (Figure 3-45) 

 To tap “Default” to return back to default setting. (Figure 3-44)
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Figure 3-44 Fn-Key Settings Figure 3-45 Fn-Key Settings 

 
 
 
3.2.5.4 Backup Restore 
Table 3-26 Backup Restore 

ICON ITEM & FUNCTION 

 

1. You can backup/restore system to/from flash disk or inserted 
memory card. (Disk on Chip, or SD Card) (Figure 3-46) 

2. When you launch this AP, it must check backup file in DOC 
first. And if you select other storage, it will check again. 

3. Then if it has the file, appeared its date behind “Last backup 
date:”; if not, disable “Restore Now” Button. 

4. When you press the Backup/Restore Button will be a warning 
dialog pop up. (Figure 3-47) 
5. When system backup/restoring finished will be a message 
dialog will pop up. (Backup: Figure 3-48  Restore: Figure 3-49

 
 
 
 
 

 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
3-33 

 

  
Figure 3-46 Backup Restore 

 
 

Figure 3-47 Backup & Restore Start 

  
Figure 3-48 Backup OK Figure 3-49 Restore OK 
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3.2.6 Date/Time 
Table 3-27 Date/Time 

ICON ITEM & FUNCTION 
 “Date/Time” Tab: (Figure 2-14)  

 
 Please see the detail information of 2.5.1 Setting Time 

and Date on P.2-21  

 
 
 
3.2.7 Dialing Properties 
Table 3-28 Dialing properties 

ICON ITEM & FUNCTION 
 “Dialing Properties” Tab: (Figure 3-50) 

 In the When dialing from list, select the “Location” where 
you want to change settings.(Figure 3-50) 

 To create a new location, select “New”. Enter the name of 
the location, and then select “OK”.(Figure 3-51) 

 Enter or edit the area code and local country code as 
needed. 

 In Dial using, select “Tone dialing” or “Pulse dialing”. 
Most phone lines are tone. 

 To automatically disable call waiting, select “□ Disable call 
waiting by dialing”, select the appropriate number 
sequence in the list, or enter a new sequence. 

 Editing dialing patterns: (Figure 3-53) 

 
 

 Using the codes listed in the topic; revise the dialing 
patterns as needed. 

Notes: 
 If you need to use character other than the ones listed 

here, use manual dialing. 
 Hyphens and spaces in dialing strings are ignored. 
 Some modems may not respond to the following 

characters, even though your device lets you add them 
to the dial string. 
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Figure 3-50 Dialing Properties Figure 3-51 Dialing Properties 

 

 

 

  
Figure 3-52 Dialing Properties Figure 3-53 Dialing Properties 
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3.2.8 Display Properties 
Table 3-29 Display properties 

ICON ITEM & FUNCTION 
 “Background” Tab: (Figure 3-54) 

 From the “Image” list, select an image you want as the 
background of the desktop.(Figure 3-55) 

 To locate an image in another folder, select 
“Browse”.(Figure 3-56) 

 To have the image cover the entire background, select  

“ □ Tile image on background ” 

 “Appearance” Tab: (Figure 3-57) 

 
 

 Change the color scheme:( Figure 3-58) 

 From the” Scheme” list, select a scheme. 
 View your choice in the preview box. If you like the 

scheme, select “Apply”. 
 Create a custom color scheme: 

 From the “Item” list, select a display item. 
 From the “Basic colors” list, select a color, and select 

“OK”. 
 View your color selection(s) in the Preview box. 
 To save the scheme, select “Save”. 
 In the “Save this color scheme as” box, enter a name 

for the scheme, and select “OK”. 
 Select “Apply”. 
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Figure 3-54 Display properties 

 
 

Figure 3-55 Display properties 

  
Figure 3-56 Display properties Figure 3-57 Display properties 
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Figure 3-58 Display properties  

 
 
 
3.2.9 Input Panel 
Table 3-30 Display properties 

ICON ITEM & FUNCTION 
 “Input panel” Tab: (Figure 3-59) 

 Select the input method you want to change. 
 To change the Soft Keyboard Options , tap “Option” 

(Figure 3-60) 

 “Options” Tab: (Figure 3-60) 

 

 Change the soft keyboard options as desired, selecting 
from: 

 Large or small keys 

 Using gestures for space, black-space shift, and enter. 
 To exit the soft keyboard Options, press “OK” on the 

control bar, or press the <Enter> key on the keypad. 
 To exit the Input Panel, press “OK” on the control bar, or 

press the <Enter> key on the keypad. 
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Figure 3-59 Input Panel Properties Figure 3-60 Input Panel Properties 

 
 
 
3.2.10 Internet Options 
Table 3-31 Internet Options 

ICON ITEM & FUNCTION 
 “General” Tab: (Figure 3-61) 

 Type in the URL of desired start page and the desired 
search engine. You also change the Cache Size, clear the 
Cache and Clear the History.. 

 “Connection” Tab: (Figure 3-62) 

 Modify the network access setting as desired. 
 “Security” Tab: (Figure 3-63) 
 Modify the security settings as desired. You can enable any 

of the following by tapping the checkbox: 
 “Advanced” Tab: (Figure 3-64) 

 

 Modify the security settings as desired. You can enable any 
of the following by tapping the checkbox: 

 Display Image in pages 

 Play sounds in pages 

 Enable scripting 

 Display a notification about every script error 

 Underline links- 
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○ Never 
○ Always 
○ Hover 

 
 

  
Figure 3-61 Internet Settings 
 
 

Figure 3-62 Internet Settings 

  
Figure 3-63 Internet Settings Figure 3-64 Internet Settings 
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3.2.11 Keyboard 
Table 3-32 Keyboard 

ICON ITEM & FUNCTION 
 “Repeat” Tab: (Figure 3-65)  

 
 To change the amount of time between depressions before 

repetition starts, adjust the Repeat delay slider 

 To change the repeat rate, adjust the Repeat rate slider. 
 Test your new setting. 
 Tap “ OK” to exit the “Keyboard” Tab. 

 

 
Figure 3-65 Keyboard Properties 
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3.2.12 Network and Dial-up Connections 
Table 3-33 Network and Dial-up Connections 

ICON ITEM & FUNCTION 
 “Connection” Tab: (Figure 3-66) 

 To create a “Dial-up Connection”: 
 Double-tap the “Make New connection”. 
 In the “Make New Connection” dialog box, enter a name 

for the connection.(Figure 3-67) 

 Select “Dial-Up Connection”. 
 Select the “Next” button. 
 Select the modem you want use. 
 Select “Configure” (Figure 3-68) 

 Under “Connection Reference”, use the default settings 
provided. If you can’t connect using these settings, see 
your ISP or network administrator for specific 
information. If you want to always enter a phone number 
before connecting, Select “Manual Dial”. Select “OK”. 

 Select “TCP/IP Settings”.(Figure 3-72) in the “General” 
tab. ensure “Use Server-assigned IP address” is 
selected. In the “Name Servers” tab, ensure “Use 
Server-assigned addresses” is selected, and select 
“OK”. If you are unable to connect with these default 
settings, see your ISP or network administrator for 
specific TCP/IP information. 

 Select the “Next” button and type the telephone number.
 Select the “Finish” button. 

The connection you just created appears as an icon in the 
“Network and Dial-up Connections” folder.   
 

 Set up a point-to-Point Protocol(PPP) account with an 
ISP and obtain the following information: 

 Access telephone number 

 User name 

 Password 

 

Once you have established an account, create a new 
connection on your device. When creating this connection, you 
should be able to use all of the default TCP/IP settings provided 
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in the Make New Connection Wizard. If you can’t connect using 
the default settings, contact your ISP or access your ISP’s Web 
site for specific TCP/IP information as well as primary and 
secondary DNS address. 

 Modify connection setting 

 Select Start > Settings > Network and Dialup 
Connections 

 Select the icon for connection settings you want to 
modify. 

 Select File > Properties, or double- tap the appropriate 
icon. 

 Select desired options. There may be additional settings 
that depend on the connection. To modify, select the icon 
and select the icon and select Advanced Settings… 
from the menu. 

 
 

  
Figure 3-66 Network and Dial-up 

Connections 

Figure 3-67 Network and Dial-up 

Connections 
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Figure 3-68 Network and Dial-up 

Connections 

Figure 3-69 Network and Dial-up 

Connections 

 
 

  
Figure 3-70 Network and Dial-up 

Connections 

Figure 3-71 Network and Dial-up 

Connections 
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Figure 3-72 Network and Dial-up 

Connections 

 
 

Figure 3-73 Network and Dial-up 

Connections 

  
Figure 3-74 Network and Dial-up 

Connections 

 
 
 

Figure 3-75 Network and Dial-up 

Connections 
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Figure 3-76 Network and Dial-up 

Connections 

Figure 3-77 Network and Dial-up 

Connections 

 
 
 
3.2.13 Owner 
Table 3-34 Owner 

ICON ITEM & FUNCTION 
 “Identification” Tab: (Figure 3-78) 

 Fill in or edit the data as desired. 
 To have this information displayed when you start your 

device, select “Display Owner Identification” at Power 
On. 

 To set up identification for remote networks, see Setting up 
identification for remote networks. 

 “Notes” Tab: (Figure 3-79) 
 Enter the Notes you use to the Display Owner notes 

 “Network ID” Tab: (Figure 3-80) 

 

 Enter the user name, password, and domain name you use 
to log on to remote network. 
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Figure 3-78 Owner Properties Figure 3-79 Owner Properties 

 
 

 

 

Figure 3-80 Owner Properties  
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3.2.14 Password 
Table 3-35 Password 

ICON ITEM & FUNCTION 
 “Password Setting” Tab: (Figure 3-81) 

 
 Enter the password 

 In the “Confirm password “box, enter the password again.
 To require the password on startup, select “Enable 

password protection at power- on“. and/or select 
“Enable password protection for screen saver” 

 To exit the Password control panel, press “OK” from the 
control bar, or press the <Enter> key on the keypad. 

 

  
Figure 3-81 Password Properties 

 
 
 
3.2.15 PC Connection 
Table 3-36 PC Connection 

ICON ITEM & FUNCTION 
 “PC Connection” Tab: (Figure 3-82) 

 

 Select the first checkbox to enable direct connections to the 
desktop computer. (Figure 3-81) 
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 Tap the “Change Connection…” button to modify the 
connection method from USB or Serial. (Figure 3-83) 

 To exit the “Change Connection” dialog, press “OK” from 
the control bar, or press the <Enter> key on the keypad. 

 To exit the “PC Connection” properties control panel, 
press “OK” from the control bar, or press the <Enter> key 
on the keypad. 

 

  
Figure 3-82 PC Connection Figure 3-83 PC Connection 

 
 
 
3.2.16 Power 
Table 3-37 Power 

ICON ITEM & FUNCTION 
 “Battery” Tab: (Figure 3-84) 

 
 
 
 
 
 

 Provide change level indicators for Main battery and 
Backup battery. 

 Provide remaining power capacity of main battery. 
 If a “Main Batteries very Low” warning message shows, the 

remaining battery life is around 30 minutes to SC800 shuts 
down. ( Figure 3-88) 

 The PDT will shutdown during the main batteries capacity 
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is around 0% 

 To exit Battery control panel, press “OK” from the 
command bar, or press <Enter> key on keypad. 

 “Schemes” Tab: (Figure 3-85) 

 The Scheme Tab allows you to determine the time to 
switch state to Suspend mode when using either Battery 
Power or AC Power. 

 Select Battery Power or AC Power as the power scheme 
from the pull-down list.( Figure 3-86) 

 Select the time to suspend mode from the pull-down list. 
( Figure 3-79) 

 “Device Status” Tab: ( Figure 3-87) 

 
 

Provide power level of device – The power level ranges from 
“ High(D0)” which means the device is at the highest power 
level to “Off(D4)” which means the device is at the lowest power 
level. 

Note: 

 
This ICON inside the Task Bar shows that AC adapter provides 
power to the PDT 

 
The ICON inside the Task Bar shows that Main Batteries 
provides the power to the PDT. 

 
The ICON inside the Task Bar shows that AC adapter provides 
the power to the PDT and is charging the main batteries.. 

 

  
Figure 3-84 Power Figure 3-85 Power 
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Figure 3-86 Power Figure 3-87 Power 

 

 

 

 

 

Figure 3-88 Power  
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3.2.17 Regional Settings 
Table 3-38 Regional Settings 

ICON ITEM & FUNCTION 
 “Region” Tab: (Figure 3-89) 

 

 Select the desired location/language. 
 Review the Appearance samples in the bottom half of the 

screen. 
 Select the Tab at the top for any settings you wish to 

change, Options to modify include Number, Currency, 
Time, and Date. 

 

 
Figure 3-89 Regional Settings 

 
 
3.2.18 Remove Programs 
Table 3-39 Remove Programs 

ICON ITEM & FUNCTION 
 “Remove Programs” Tab: (Figure 3-90) 

 

 Only user installed programs can be removed. 
 Select the program you wish to remove from the list and 

press “remove” button. 
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Figure 3-90 Regional Settings 

 
 
3.2.19 Storage Manager 
Table 3-40 Storage Manager 

ICON ITEM & FUNCTION 
 “Storage Manager” Tab: (Figure 3-91) 

 

 To change Storage properties control panel default 
settings: 

Insert. Compact Flash(CF) or Secure digital (SD) storage card 
into the unit. 

 Select Start > Settings > Control Panel > Storage 
Properties 

 From the “Storage Info” pull-down list, select the desired 
storage device. 

 You can also format, dismount, and create partitions on 
storage devices using this control panel. 

 To save and exit the Storage Properties control panel, 
press “OK” from the control bar, or press the <Enter> key 
on the keypad. 
Caution: Dismounting or formatting the DiskOnChip 
will erase all files and program stored in Flash Memory

 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
3-54 

 

   
Figure 3-91 Storage Manager 

 
 
 
3.2.20 Stylus 
Table 3-41 Stylus 

ICON ITEM & FUNCTION 
 “Double-Tap” Tab: (Figure 3-92, Figure 3-93) 

 Double-tap the checkerboard grip at a comfortable speed. 
 Double-tap clapboard to test your settings 

 The function is OK if the figures are changed from Figure 
3-84 to Figure 3-85. 

 To tap “OK” to exit the Stylus Properties. 
 “Calibration”: (Figure 3-94, Figure 3-95) 

 

 In the Welcome Wizard, you tapped a target with the stylus 
to set the amount of pressure needed for the screen to 
respond to your stylus taps. 

 Please also see 2.4.3 Calibration of the touch Screen 
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Figure 3-92 Stylus Properties 

 
 

Figure 3-93 Stylus Properties 

  
Figure 3-94 Stylus Properties Figure 3-95 Stylus Properties 
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3.2.21 System 
Table 3-42 System 

ICON ITEM & FUNCTION 
 “General” Tab: (Figure 3-96) 

 To show: 
 Firmware information  

 Information about Processor type, Memory size, 
Expansion card 

 “Memory”: (Figure 3-97) 
 Move the slider to adjust memory allocation. Default 

storage memory is normally is normally set to about 8MB 
with the reminder assigned to Program memory. 

 Press the “OK” key on the Keypad.  

Note: the difference is occupied by OS between the RAM 
size in Information properties and total memory size of 
storage memory and program memory  

 “Device Name” Tab: (Figure 3-98) 

 Your device uses this information to identify itself to other 
computers. 

 The input panel will open to facilitate data entry. 
 To close the Device Name, press the “OK” button, or press 

the <Enter> key on keypad. 
 “Copyrights” Tab: (Figure3-99) 

 

 Refer to this tab for specific copyright data. As a user, you 
are responsible to read this statement. 

 
 
 
 
 
 
 
 
 
 
 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
3-57 

 

  
Figure 3-96 System Properties 

 
 

Figure 3-97 System Properties 

  
Figure 3-98 System Properties Figure 3-99 System Properties 
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3.2.22 Terminal Server Client Licenses 
Table 3-43 Terminal Server Client Licenses 
  ICON ITEM & FUNCTION 

 “Terminal Server Client Licenses” Tab: (Figure 3-100) 

 

 The section allow users can connect to Terminal Server, If 
the user has License. 

 

 

Figure 3-100 Terminal Server Client 
Licenses 

 
 
 
3.2.23 Volume & Sounds Properties 
Table 3-44 Volume & Sound 

ICON ITEM & FUNCTION 
 “Volume” Tab: (Figure 3-101) 

 The factory default for Volume is the forth level. You can 
adjust the volume to your environment and comfort.  

 Set the volume by adjusting the slider from Soft to 
Loud, or press Right or Left edge of Navigation keys

 “Sounds ” Tab: (Figure3-102) 

 

 Enable the desired sounds for key clicks, screen taps, 
notifications, and applications. 
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Figure 3-101 Volume & Sound Figure 3-102 Volume & Sound 

 
 
 

3.3 Taskbar and Start Menu 
Table 3-45 Taskbar and Start menu 

ICON ITEM & FUNCTION 
 “General” Tab: (Figure 3-104) 

 In this tab, You can change the position of the Taskbar and 
Start menu  

 Is always on top or not 
 Auto hide or not 
 Show Clock or not 

 “Advanced ” Tab: (Figure 3-105) 

Taskbar 
and Start 
Menu 

 Tap the “Clear” button to remove the contents of the 
Documents Menu. 

 Enable “□ Expand Control Panel” to list all icons of 
Control Panel from top to bottom. 

 
 
 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
3-60 

 

  
Figure 3-103 Taskbar and Start Menu Figure 3-104 Taskbar and Start Menu- 

General 

 

 

 

Figure 3-105 Taskbar and Start Menu- 

Advanced 
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Chapter 4. Communication 

4.1 Installing & Setting Up Microsoft ActiveSync 
 
4.1.1 Installing Microsoft ActiveSync on the Host PC 
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with 
the files on your PDT.  
 To install Microsoft ActiveSync, complete the following steps on the PC: 

1. Go to the Microsoft Windows CE.NET website and download the latest 
current version of ActiveSync: 
http://www.microsoft.com/windowsmobile/en-us/help/synchronize/device
-synch.mspx 

2. Install the latest version of Microsoft ActiveSync on the host PC. 
3. Open ActiveSync. 
4. Select File > Communication Settings from ActiveSync’s menu bar. 
5. Go to “Using ActiveSync” on page 4-1 to continue using ActiveSync. 

 
4.1.2 Connecting PDT to Host PC 
1. You can use either the USB/Serial (RS232) port of Single Dock or a 

USB/Serial (RS232) cable to connect the PDT to the Host PC. 
․To use the dock, you must first insert the PDT into the slot, making sure 

that the unit is firmly seated the dock. 
․To use the cable, connect the USB/Serial cable to the PDT. 

 2. Connect the USB/Serial dock or cable to the Host PC’s serial port or USB 
port. 

 3. Connect the dock or PDT to the power adapter and power source.  

 

4.2 Using ActiveSync 
Use ActiveSync to transfer and synchronize files between the PDT and the 
Host PC. 
 
4.2.1 Setting up a Partnership 
During the Microsoft ActiveSync installation, you were prompted to create a 
partnership with your mobile device. When you set up a partnership, you select 
synchronization and file conversation settings, which are contained in a file on 
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your desktop computer. This file enables your desktop computer to recognize 
your device. Only devices that have a partnership with a desktop computer can 
synchronize information between the two computers. 
For more information on partnerships, please refer to your Microsoft 
ActiveSync documentation or help file.  
 
Transferring Files: 
To transfer files, complete the following steps on the host PC: 

 Select Start> Programs >Communication > (Serial, or USB) 
Activesync. 

 Double-click on the selected ActiveSync icon 

 After you have established a connection with PDT, tap the “Explore” 
button at the top of the ActiveSync window (or select Explore from the 
File menu). 

 Navigate to the target directory on your PDT and copy the desired file by 
using the Copy/paste method or dragging and dropping the desired file(s) 
into the folder. 

 

 
Figure 4-1 Communication 
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4.2.2 ActiveSync File Synchronization 
 ActiveSync files synchronization requires an ActiveSync partnership between 
the PDT and the Host PC. Refer to “Setting up a Partnership”, above: 

 Select the files in the synchronization configuration for the PDT 
partnership. 

 Select Tools > Options from the ActiveSync command bar to configure 
the synchronization options. 

 Place the file to be synchronized in the Synchronization folder created 
you’re My Documents directory. Defaults to the desktop. During the 
ActiveSync connection, all files in the Synchronization folder will be 
synchronized to the \My Documents directory on the PDT.  

 

 
Figure 4-2 Connected 

 
 

4.3 Networking 
    Please see the 3.2.13 Owner, Table 3-34 Owner on page 3-45 for setting 
up the network ID. And see the 2.5.6 Setting Up Wireless LAN RF to setup 
the 802.11b/g Wireless LAN for RF connecting. 
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Chapter 5. Software Applications 

5.1 Introduction 

The PDT includes Inbox, MediaPlayer,….. 
You can switch to any software program by tapping the Start Menu. 
 

5.2 Software Applications 

5.2.1 Inbox 

Use Inbox to send and receive e-mail messages in the following ways: 
 Synchronize e-mail messages with Microsoft Exchange or Outlook on 

the Host Computer. 
 Send and receive e-mail messages by connecting directly to an e-mail 

server through an Internet server provider (ISP) or a network. 
 

To setup “Inbox”: 
 Select Start> Programs> Inbox to open it. 
 Select Service> Options from the command bar. Drag the dialog to 

show the right edge to configure e-mail. 
 Select “Add…” (Note 1) 

 In the “Service Type” list, select POP3 Mail or IMAP4 Mail. (POP3 is 
the most common mail protocol for ISPs).Enter a unique name for 
e-mail service in the “Service name” field. This name cannot be 
changed later. 

 Select “OK”. 
 The Mail Service Setup wizard appears after you add a service. If you 

are adjusting the setting of an existing service, select Service> Options, 
select the service you are using, and then Properties. In the Service 
Definition dialog box, complete the following entries as needed: 

 Connection: Select the name of the connection you created to 
connect to the mail server. If you are receiving e-mail through a 
network(Ethernet) connection, select Network Connection. If you 
want Inbox to use your current connection, select (none). If you 
have not created a connection, select Create new connection. 
Double-tap the “Make new Connection” icon, and follow the 
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instructions in wizard. When finished, select Inbox in the Taskbar 
and continue setting up Inbox. 

 POP3 Host(POP3 only): Enter the name of the mail server you use 
to receive and send messages. 

 Server(IMPA4 only): Enter the name of he mail server you use to 
receive and send messages. 

 User ID: Enter the user name or mailbox ID assigned to you. 
 Password: Enter the password you use to access this mail 

account. If you do not want to be prompted to enter the password 
each time you connect, select “Save password”. 

 Domain(Windows NT): Enter your Windows NT domain name. 
This name is required only when connecting to networks, such as 
a corporate network, that use Windows NT domain security. This is 
not required for most ISP accounts. If you have trouble connecting, 
try clearing this box. 

 SMTP Host: If your mail service uses a separate server for SMTP, 
enter the name in the box. If you’re setting up a POP3 Mail service 
with an ISP, the ISP must use an SMTP mail gateway. 

 Return Address: By default, the return address is set to 
username@POP3host or username@Servername. Depending 
on the service you are using. If this is not your e-mail address, 
enter the correct address in the box. 

 

 Set general preferences: 

If you are adjusting the setting of an existing service, select Service> 
Options, select the service you are using, select Properties, and then 
select Next. In the General Preferences dialog box, choose any of the 
following setting settings, all of which are optional: 

 Disconnect service after actions are performed: Select to 
automatically disconnect from the server upon completion of all 
pending actions. This option minimizes connect time and cost. 

 Check for new messages every: select the time interval(in minutes) 
at which you want the device to check for new mail. If this option is 
turned off, you must check for new mail manually by selecting 
Services> Send/Receive Mail. 

 Display a message box when new mail arrives (POP3 only): 
Select to be informed that new mail has arrived. 
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 Display a message box when new mail arrives (IMAP4 only): 
Select to be informed that new mail has arrived. 

 Send using MIME format (POP3 only): Select to send messages 
with extended characters. 

 Only display messages from last 3 days: Select how many day’s 
messages  

you want downloaded. 
 

 Set inbox preferences 

If you are adjusting the settings of an existing service, select Services> 
Options, select the service you are using, select Properties, and then 
select New twice. In the Inbox Preferences dialog box, choose any of the 
following options: 

 Get message headers only: Select to save storage space and time 
by downloading only headers. You can download a full copy of the 
message later by selecting the message and then Services> Get 
Full Copy. 

 Include <number> lines: Select to set the message length 
(approximate number of lines) that you want to download. 

 Get Full Copy of messages: Select to receive a full copy of all 
messages. In addition to the message body, any options you select in 
When getting full copy will be downloaded. Selecting this option 
increases the amount of time needed to download messages. 

 Only synchronize folder hierarchy under Inbox (IMAP4 only): 
Select to speed download time by preventing the complete 
downloaded of the folder list every time you connect. 

 Get meeting requests (POP3 only): Select to download and store 
copies of meeting requests when getting full copies of messages. 
This setting applies whether you have chosen to download full copies 
of messages by default, or you selectively download full copies of 
messages by opening the message and selecting Services> Get Full 
Copy Limitations apply. 

 Get file attachments (POP3 only): Select to download and save 
message attachments when getting full copies of messages. This 
option may use significant RAM and slow download time. This setting 
applies whether you have chosen to download full copies of 
messages by default, or if you selectively download full copies of 
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messages and selecting Services> Get Full Copy. 
 Get file attachments and meeting requests (IMAP4 only): Select to 

download and store meeting requests and message attachments 
when getting full copies of messages. This setting applies you have 
chosen to download full copies of messages by default, or if you 
selectively download full copies of messages by opening the 
message and selecting Services> Get Full Copy Limitations apply. 

 Only if small than (IMAP4 only): Select to restrict the size of the 
attachments you download. Set to 10K if you want to receive meeting 
requests only. 

 

 Include the original message in a reply: 

 Select Services> Options> Compose tab. 
 Under Reply, select Include Body. This setting will place a copy of 

the original message beneath your response text. 
 To indent the original message, select Indent. 
 To add leading characters (such as>) to the original message lines, 

select Add leading character, and enter the character you want. 
 

 Save copies of sent messages: 

By default, sent messages are not saved on your device. 
 Select Services> Options> Compose tab. 
 Select Keep copy of sent mail in Sent folder. 

 

 Set the action to follow deleting, moving, or responding to a 
message: 

 Select Services> Options > Read tab. 
 Select desired options. 

 

 Delete a message: 

Select the message and select File> Delete. Messages are moved to 
Deleted (local) folder and deleted according to the option you have 
selected in Services> Options> Delete tab: 

 On connect/disconnect: Deletes messages when you connect or 
disconnect from your mail service or exit Inbox. 

 Immediately: Deletes messages as soon as you select File> Delete. 
 Manual: Deletes messages when you select File> Empty Deleted 

(local) 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
5-5 

 

Note: If you are working offline, messages that have been deleted from the 
device the next time you connect. 

 Empty the Deleted (local) folder: 

 Select File> Empty Deleted (local). This permanently deletes 
messages in the Deleted (local) folder. 

 To check or adjust the current settings for deleting messages, select 
Services> Options> Delete tab. 

 

 Move or copy a message: 

Caution: When you move a message that you have received through POP3 or 
synchronization to a folder you created on your device, the copy of 
the message on the server is deleted. This prevents duplicate copies 
of messages. Although the complete message is moved, message 
attachments will be deleted if you have not selected the option to 
download attachments. Once the message is moved, you will be 
able to access the message only from your device. 

 
 Select the message 

 Select File> Move To or File> Copy To. 
 Select the destination folder. If you are working offline, the message 

will be moved or copied from the server the next time you connect. 
 

 Folder- 

 Create a folder: 

 Select File> Folder> New Folder 

 Type a name for the folder. 
 

 Delete a folder: 

 Select the folder you want to delete 

 Select File> Delete 

 

 Designate a folder as offline: 

Only IMAP4 folders can be designated as offline. All IMAP4 default 
folders, such as Inbox, are automatically designated as offline. 
Messages in offline folders can be viewed when you are disconnected 
from your mail server. If a folder is not designated as offline, you will be 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
5-6 

able to read and respond to messages in that folder only when 
connected to the server. 

 To designate a folder as offline, select the folder and then select 
Service > Offline Folder. 

 Rename a folder: 

 Select the folder you want to rename. 
 Select File> Folder> Rename Folder. 
 Type the new name for the folder. 

 

  Notes: 
 Default folders, such as Inbox, can’t be renamed. 
 Folders you create for IMAP4 mail servers can’t be renamed. 

 
 Synchronize folders while connected: 

When you synchronize folders, the contents of your device folders and 
mail server folders are compared and updated. New mail messages are 
downloaded, and messages in your device Outbox folder are sent. The 
synchronization behavior depends on how you connect to your mail 
server. 

 When you connect to a POP3 server, the Inbox and Outbox folders 
on your device are synchronized with the corresponding folders on 
the mail server. To synchronize after the initial connection, select 
Services> Send/Receive Mail. 

 When you connect to an IMAP4 server, Inbox, Outbox, and all 
folders marked as offline are synchronized. To synchronize all 
folders after the initial connection, select Services> Synchronize 
Folders. To synchronize just the selected folder and the Outbox 
folder, select Services> Send/Receive Mail. 

 

 Compose and send a message: 

 In list view, select Compose> New Message 

 Enter the address of one or more recipients, separating them with a 
semicolon. If the recipient is listed in the Address Book, enter a few 
letters of the recipient’s name and select Compose> Check Name. 
If there is only one match, the e-mail address is inserted. If there is 
more than one match, select the correct address from the Choose 
E-mail Recipients dialog box. If there is no match then add a new 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
5-7 

e-mail address through Choose E-mail Recipients. 
 To attach a file, select File> attachments> Add Attachment. 
 Select File> Send. If you are working offline, the message is 

moved to the Outbox folder and will be sent the next time you 
connect. 

Tip: to see more header information, select the triangle in the lower-right 
corner of the header area. Select the triangle again to collapse the header 
area. 

 Save a message: 

 Select File> Save to save the message you are composing or 
editing. 

 The message is not sent and is saved in the inbox folder of the active service. 
 

 Reply to or forward a message: 

 Open the message, and then select Compose> Reply to Sender, 
Reply to All, or Forward. 

 Enter your response. 
 Select File> Send. 

Tips: 
 Selections in the Options dialog box determine whether the original text 

is included. 
 To see more header information, select the inverted triangle in the 

lower-right corner of the header area. Select the triangle again to 
collapse the header area. 

 
 Check Inbox status: 

 In list view, select Compose> Status. You can view details such 
as the number of messages to be sent, deleted, and copied, and 
the number of attachments to be downloaded. 

 

 Download message from the server: 

When you download messages, you need to create two connections: a 
remote connection and a mail server connection. The remote connection 
connects you and your ISP or network. The mail server connection 
downloads messages from your mail server to Inbox on your device. 
When you select Services> Connect in Inbox, Inbox starts a remote 
connection using the connection you specified when setting up the current 
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mail service. If you are already connected through a remote connection 
other than the one you specified in the service, you will be asked if you 
want to use the current connection. If you choose not to, you will need to 
disconnect from the current connection before you can check for new 
messages. 

 Select the Services menu and make sure that the service you 
want to use is selected (the selected service has a bullet next to 
it.) 

 Select Services> Connect. The messages on your device and 
mail server are synchronized: new messages are downloaded to 
the device Inbox folder, messages in the device Outbox folder are 
sent, and messages that have been deleted on the server are 
removed from the device Inbox. Double-tap a message list to 
open it. 

 If you read a message and decide that you need the full copy, 
select File> Get Full Copy while in the message window or 
Services> Get Full Copy while in list view. This will also 
download message attachments and meeting requests if you have 
those options selected in the Inbox Preferences dialog box. You 
can also choose to download full copies of messages by default. 

 When finished, select Services> Connect to disconnect. You also 
need to disconnect your dial-up connection by double-tapping the 
icon in the status bar and selecting Disconnect.  

 
Notes: 

 Receiving entire messages consumes storage memory. 
 The size column in the Inbox list view displays the local size and server 

size of a message. Even when a message has been downloaded fully, 
these numbers may differ because the size of a message can very 
between the server and the device. 

 When using IMAP4 to get Outlook + data, you will see the contents of 
your Journal folder. File editing transactions and documents (such as 
Task items, e-mail message, and Word documents) attached using drag 
and drop will appear as shortcuts on the device. A copy of the document 
will not be moved to your device, and the shortcut on the device cannot 
be used to access the documents associated with a journal entry to the 
device, attach the document to the entry rather than dragging and 
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dropping it. Also, be sure to set your IMAP4 service to receive full copies 
of messages, attachments, and meeting requests. For more information 
on using Journal, see the Help for the desktop version of Outlook. 

 

 Working with Message Attachments: 
 If you receive messages through a remote mail server, in Inbox on the 

device, select the Get file attachments and meeting requests 
(IMAP4) or Get meeting requests (POP3) setting in the Inbox 
Preferences dialog box. For more information, see Set Inbox 
preferences. 

Notes: 
 Embedded images and OLE objects cannot be received as attachments  

 Embedded messages can be viewed as an attachment when using 
IMAP4 to receive e-mail. However, this features does not work if TNEF 
is enabled so that you can receive meeting requests. 

 

 Check attachments status: 

 An attachment sent with an e-mail message, whether it has been 
downloaded or not, will appear as an icon at the bottom of the 
message in its own window pane. If you don’t see this pane, select 
File> Attachments> Show Attachments. If TNEF is turned on so you 
can receive meeting requests, you will not see attachments until they 
are fully downloaded. 

 To mark an attachment for downloading in a POP3 or IMAP4 service, 
double-click it. The attachment will be downloaded the next time you 
connect. You can also set Inbox to download attachments 
automatically when you get a full copy of a message. For more 
information, see Receive attachments. 

      

 Open an attachment: 

 With the message open, double-tap the attachment’s icon at the 
bottom of the message. If you don’t see this pane, select File> 
Attachments> Show Attachments. 

 

 Store an attachment: 

 Select Service> Options> Storage tab. 
 Select to store attachments on internal RAM or a storage card. 
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 If you use more than one storage card, select it from the list. 
 

Note: Once you make the above selection, all attachments will be moved to 
the selected card. 

 

 Delete an attachment: 

 To delete an attachment from a message you are sending, select the 
attachment, and then select Edit> Clear or press the DEL key on the 
keypad. 

 To delete an attachment you have received, delete the message. 
 Attach a file to a message: 

 With the message open, select File> Attachments> Add 
Attachment. 

 Select the file you want to attach. 
Note:  
   OLE objects cannot be attached to Inbox messages. 
Note 1: To add a mail service, select “Add”, To remove a mail service, select 
the service from the Installed service box and select “Remove”. To view a 
mail service’s properties, select the service from the Installed service box and 
then select Properties. 
 

 
Figure 5-1 Inbox 
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5.2.2 Internet Explorer 

With Internet Explorer, you can view Web or intranet Web pages on your 
device. You will need to use a modem or WLAN to connect to an Internet 
server provider (ISP) or network. 
 
5.2.2.1 Connect to the Internet 
  Before you can view Web pages, you must set up a remote connection to 
your ISP or network. 
 
5.2.2.2 Start Internet Explorer 

 Open Internet Explorer by selecting Start > Programs > Internet 
Explorer. 

 To get default home page, navigate to the desired default web page. 
 Select View > Internet Options from the command bar. 
 Enter the desired URL in the Start page field. 
 Press the OK button.                 

 

 
Figure 5-2 Internet Explorer 

 

 
5.2.2.3 Navigation Control 
Internet Explorer uses sliding menus for application and navigation control. Tap 
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and drag the sliding menus to the left or right to see the hidden menu items 
and toolbars. 
To achieve more screen real estate in Internet Explorer, you can hide the 
Status bar and View menu. From the top menu bar, go to View > Hide 
Toolbars. 
Once it is hidden, you must cold reset to access these features again. Refer to 
2.7.2 “Cold Reset “for more information. 
 
5.2.2.4 Set up a proxy server 
Proxy servers are often used when connecting to the Internet through a local 
network, such as a corporate network, for added security. 

 Select View > Internet Options > Connection Tab. 
 Select Access the Internet using a proxy server. 
 Enter the proxy server address and port. For more information, see your 

administrator. 
 To bypass the proxy server for local address, such as corporate intranet 

pages, select Bypass proxy for local address. 
 
5.2.2.5 Enable Cookies 

A cookie file contains information about your identity and preferences so 
that a Web site can tailor information to your needs. The Web site sends 
the file and it is stored on your mobile device. 

 Select View > Internet Options > Security Tab. 
 Select Allow cookies. 

 

5.2.2.6 Search for an Internet Site 
 Select View > Go > Search to search the web. 

 

5.2.2.7 Go to an Internet address 
 Select Address Bar, if necessary to display the Address bar 

 Enter the address 

 Press “ENTER” key. 
 

5.2.2.8 View previously visited sites 
 Tap the Arrow button at the right site of Address Bar 

 Select the Web Address you want to view.  

 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
5-13 

5.2.2.9 Add and view Favorites 
 Go to the page you want add 

 Select Favorites > Add To Favorites. 
 If necessary, locate the folder you want. 
 Confirm or change the name. 
 To view your favorite Web sites, select Favorites and the Web site 

you want to view. 
Note:To organize your Favorites list, select Favorites > Organize Favorites. 
 
5.2.2.10 Browse Web pages 

 To move to a page you have previously view, select View > Back 

 To move to the next page (provided you have viewed it previously), 
Select View > Forward. 

 To return to your Home page, select View > Go > Home. 
5.2.2.11 Refresh current page 

 Select View > Refresh. 
 
5.2.2.12 Stop loading a page 

 Select View > Stop. 
 

5.2.2.13 View current page  
 Select View > Internet Options  

 To view the protocol, page type, size, and address, selects the 
General tab. 

 To view security information about the page, select the Security tab. 
 

5.2.2.14 View HTML source code 
 While viewing the page, select File > Save As and save the file as .txt 

file. 
 Open the file in a word processing program, such as WordPad. 

 

5.2.2.15 Change home and search page settings 
 Open the page you want to use as your home or search page. 
 Select View > Go > Home or Search. 

 

5.2.2.16 Save a copy of current page 
You can save Web pages and view them later when you’re disconnected 
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from the Internet or Intranet without using cached memory. 
 Select File > Save As 

 Specify a folder location and give the file name. 
 

5.2.2.17 Copy a Web page to a document 
 Select all or part of the Web page you want to copy. 
 Select Edit > Copy. 
 Go to the document where you want to place the information and 

select the location. 
 Select Edit > Paste. 

 

5.2.2.18 Select security Options 
 Select View > Internet Options > Security tab 

 Select the security protocols you want. 
 
5.2.2.19 Change the font size 

 Select View > Text Size and select the desired size. 
 

 

5.2.3 Messenger 

The Windows CE Messenger client application in Windows CE.NET 
allows you to communicate real-time using text-based messaging, VOIP, 
and more. 

 See who’s online. See when your colleagues are online. You can also 
post your presence information to a list of watchers that you define. 

 Talk instead of type Stop typing Talk with a colleague anywhere in the 
world using the microphone and speakers on your device. Windows 
Messenger supports high-quality voice calling r Windows CE device. 

 Communicate using Session Initiation Protocol (SIP) or Hotmail 
contacts Windows Messenger supports. Communication with your 
colleagues in the enterprise with a SIP based communications 
service. You can also talk to your Hotmail contacts using the .NET 
Messenger. 

 
 
5.2.4 Microsoft WordPad 

You can create and edit documents and templates in WordPad, using 
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buttons and menu commands that are similar to those used in the desktop 
version of Microsoft Word. You can work with files Normal or Outline view. 
WordPad documents are usually saved as .pwd files, but you can also 
save documents in other file formats, such as .rtf or .doc. 
 

5.2.4.1 Selecting and Editing Text 
 Select text 

To select Do this 
Any amount of text Drag the stylus over the text. 
A word Double-tap the word. 
A single paragraph Triple-tap within the paragraph. 
An entire document Select Edit > Select All 

An picture Tap the picture 

 

 Find text 

 To search for text in one part of a document, select that part. 
Otherwise, the whole document is searched. 

 Select Edit > Find 

 Enter the text you want to find. For a paragraph, enter ^p. For a tab 
stop, enter ^t. 

 Select the search options you want. 
 To continue searching, select Edit > Find > Next.  

 
 Replace text 

 To replace text in one part of document, select that part. Otherwise, 
the whole document is searched. 

 Select Edit > Replace. 
 Enter the text you want to find and the text you want to replace it with. 

For a paragraph, enter ^p. For a tab stop, enter ^t. 
 Select the replacement options you want. 
 Select Find Next. 
 On the Find/Replace toolbar, select the appropriate button. 

 
 Move, copy, or delete text 

 Select the text you want to move, copy, or delete. 
 To move or delete text, select the Cut button. To copy the text, select 
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the Copy button. 
 To paste the information, move the insertion point to the desired 

location, and select the Paste button. 
Notes: 

 To undo an action, select Edit > Undo. 
 To restore the action, select Edit > Redo. 

 
5.2.4.2 Formatting Text 

 Create bulleted and numbered lists 

 Select the Bullets or Numbering button. 
 Type the first item. 
 Press ENTER, type the next item, and repeat as needed. 
 Select the button again to end list formatting. 

Note: To change the number style for the selected list, select Format > 
Paragraph, In the Format list, select the style you want. 

 
 Set the default font 

 Select Format > Font. 
 Select the font you want. 
 Select Set As Default 

 To confirm that your changes will be applied to subsequent documents 
you create, select Yes. 

Note: To apply the default font and stylus to selected text, select Apply 
Default. 

 
 Select a different font 

 Select the text you want to change. To select all text, select Edit > Select 
All. 

 From the Font list, select the font you want. 
 From the Font Size list, select a size. 

Note: To see more formatting options, select Format > Font. 
 

 Change font formatting 

 Select desired text. 
 Select the Bold, Italic, or Underline button. 
 To change the color, select Format > Font and select the color you want 

from the Color list. 
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 Adjust the paragraph alignment 

 Select the paragraph you want to align. 
 Select the Align Left, Center, or Align Right button. 

Note: To see more formatting options, select Format > Paragraph. 
 

 Indent a paragraph 

 Select the paragraph you want to indent. 
 Select Format > paragraph. 
 Adjust the indentation settings as needed. 

 

 Set tabs 

 Select Format > Tabs. 
 Change the tab settings as needed. 

 

5.2.4.3 Adjusting the Display 
 Wrap text in the window 

 Select View > Wrap to Window. 
 

 Display the document using the full screen 

 Select View > Full Screen. 
 To exit Full Screen view, select Restore. 
 To move the Restore button, drag the bar on the left side. 

 

 Display or hide scroll bars 

 Select View > Horizontal Scroll Bar or Vertical Scroll Bar. 
 

 Zoom in or out 

 Select View > Zoom, and select the desired percentage. 
Note: For Custom, enter the exact percentage and select OK. 
 
5.2.4.4 Working in Outline View 

 Switch between Normal and Outline views 

 Select View > Normal or Outline. 
 

 Assign and change outline levels 

 Select View > Outline. 
 Select the appropriate buttons on the toolbar. 
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5.2.4.5 Inserting Symbols 

 Place the insertion point where you want to insert the symbol. 
 Select Tools > Insert Symbols. 
 Select the symbol you want, and then select Insert. 

Tips: 
   If you select a different font ( or subset of a font), a different set of Symbols 

will be displayed. 
 
5.2.4.6 Printing a Document 

 Select File > Print. 
 Select the printing options you want. 

Tips: 
 Port list the available printer ports 

 If Network is selected from the Port list, enter the path to the network 
printer to the Net Path box.  

 

5.2.4.7 Setting a password for a Document 
 Select File > password. 
 Type and verify the password. 
 You must save the document (File > Save) to return the password. 

 
5.2.4.8 Converting Documents 

 About document conversion 

If an e-mail program is installed on your device and you receive an 
attached Word document or template created in Word version 6.0 or later, 
WordPad will convert the file on your device. To view the document, 
simply open the attachment in your e-mail program or open the file in the 
WordPad. 
 
During conversion, some formatting attributes may be changed or lost. 

To avoid losing these attributes permanently, close the file after viewing it 
rather saving the file on your device. If you save the file, save with a 
different file name. 
For more information about conversion performed on your device, see 

the following topics. 
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 Changes caused by Word document conversion 

 Formatting 

 Borders and Shading 

Borders and shading are not displayed in WordPad, but are restored 
when converted back to a Word document. Shading is not restored 
when used in a table, but simple borders are restored. 

 Character formatting 

Bold, italic, strikethrough, superscript, subscript, and hidden text are 
retained and displayed. Other effects are changed or removed. 

 Colors 

Colors are retained and mapped to colors available on your device. 
 Fonts and font sizes 

Fonts not supported by your mobile device are mapped to the closest 
font available in WordPad. 

 Page Formatting 

Headers, footers, footnotes, columns, pages setup information, and 
style sheets are removed during conversion to WordPad. WordPad 
supports built-in headings. 

 Paragraph formatting 

Tabs, alignment, bullets, indentation, simple numbered lists, and 
paragraph spacing are retailed and displayed in WordPad. 

 
 Pictures 

Pictures are removed during conversion. 
 

 Table of Contents 

Table of Contents text and some formatting are preserved. However, any 
text set at right-aligned tab stops may wrap to the next line. 

 
 Index 

Index text and some formatting are preserved. 
 

 Tables 

Tables appear as tab-delimited text. Cells containing wrapped text, tabs, 
or paragraph markers may be difficult to read. Simple tables are displayed 
accurately and restored when you convert the WordPad file back to a 
WordPad document. 
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 OLE Objects 

OLE Objects are removed during conversion. 
 Revisions marks, annotations, and comments 

Revision marks are visible but cannot be changed. Annotations and 
documents are removed during conversion. 

 

5.2.5 Remote Connection 

Using Remote Desktop Connection, you can log on to Windows Terminal 
Server and use all programs installed on this server. For example, instead of 
running Microsoft Pocket Word, you can run the desktop version of Microsoft 
Word. 

 

5.2.5.1 Connecting to Terminal Server 
 Select Start > Programs > Remote Connection, or run ‘CETSC’ from the 

command prompt. 
 In the Server box, type or select a Terminal Server name or TCP/IP 

address, or select a server in the drop-down list. 
 Select Connect. 
 In the Remote Connection window, type your user name, password, and 

domain(if required), and then select OK. 
 

 

Figure 5-3 Remote Connected 
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5.2.5.2 Disconnecting Without Ending a Session 

 In the Remote Connection window, select Start > Shutdown. 
 Select Disconnect > OK. 

Note: If you previously disconnected from a Terminal Server without ending 
the session, the Terminal Server will continue to execute any running 
processes and Remote Connection can later reconnect to this same 
session(if your administrator has configured Remote Connection to 
reconnect to disconnected sessions). 

 
5.2.5.3 Disconnecting and Ending a Session 

 In the Remote Connection window, select Start > Shutdown. 
 Select Log Off > OK. 

 
 
5.2.6 Windows Explorer 
Windows Explorer works almost the same on your PDT as it does on your PC. 
See the topics below for information about the difference in Windows Explorer 
on your device. 
 
5.2.6.1 Navigating in File View 

 Go forwards and Back 

 To go to the previous folder, select Go > Back. 
 To go to the next folder (which you have just viewed), select Go > 

Forward. 

 
Figure 5-4 Windows Explorer 
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 Use the Go menu 

 To quickly access the My Documents folder, select Go > My 
Documents 

 To see all of the folders you have accessed, select Go > History. 
Double-tap a folder to return to it. 

 
5.2.6.2 Viewing Files as Icons Lists 

 To view icons, select View > Large Icons or Small Icons. 
 To view a list, select View > Details. 

 
5.2.6.3 Working with Files and Folders 

 Create a new folder 

 If necessary, open the folder where you want the new folder to reside. 
 Select File > New Folder. 

 Add a folder to your Favorites list 

 Open the folder 

 Select Favorites > Add to Favorites. 
 In the Name box, type the shortcut name. 

  Tips: 
 To open a favorite file or folder, select Favorites and then select the 

folder. 
 To organize your favorites, select Favorites > Organize Favorites. 

 Transfer a file using infrared 

 To send a file, select it, line up the infrared ports, and select File > 
Send To > Infrared Recipient. 

 To receive a file, line up the infrared ports, and select File > Receive. 
 

5.2.6.4. Creating Desktop Shortcuts 
 Display the file or Web page for which you want to create a Shortcut. 
 Select File > Send to. 
 Select Desktop as Shortcut. 

 
5.2.6.5 Switch to Internet 

 Type a URL in the Address bar. 
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5.3 DiskOnChip  

The DiskOnChip let the application or a data file can be stored into the 
Flash Memory. 
Note: The DiskOnChip storage memory persists all reset (warm/cold 
reboot) conditions and software/firmware updates. 
We strongly recommends installing all applications, applets, 
programs, and important data files to the DiskOnChip Flash location. 
Caution: 
 If an application or a data file is only installed or saved in RAM, a 
hard reset will result in the loss of that application or data file. 

 

5.3.1 Saving to Flash 

To save an application or data to the Flash Memory, from your current 
application, select File > Save As > navigate to the DiskOnChip location 
and save it. 
 

5.3.2 DiskOnChip Location 

To access the contents of DiskOnChip storage: 
 Double-tap the My Computer icon on the desltop. 
 Double-tap the DiskOnChip icon to view DiskOnChip. 

 

   
Figure 5-5 DiskOnChip 
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5.3.3 DiskOnChip Size 

The size of the DiskOnChip will vary, depending on the size of system 
firmware. 

 Inside the DiskOnChip directory, tap File > Properties. 
 The DiskOnChip Properties dialog: 

The number following Free is the amount of memory currently available 
on your device. 

 

 
Figure 5-6 DiskOnChip Size 
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Appendix A  GPRS Function 
 
 

A.1 Using the GPRS Features 
Use the PDT to make and receive data and send. Your service provider may 
provide other useful services such as GPRS. 
The PDT can also be used to connect to an Internet Service Provider (ISP) or 
work network so you can browse the Web and read e-mail. You can connect to 
the Internet or work network via GPRS (General Packet Radio Service). 
 
 
 

A.1.1 SIM Card 
A SIM (Subscriber Identity Module) card is required to operate the GPRS 
features on your PDT. The SIM card is a plastic card embedded with a 
computer chip that stores and transacts data. After the SIM card is activated by 
your Telecom service provider, the computer chip will contain information about 
your phone number, service, registration information, and contacts, as well as 
memory to store text. 
 
 
 

A.1.2 Inserting a SIM Card 
Note: If the battery is already installed, you must remove it before inserting the 
SIM card. 
 

To insert the SIM card into the PDT: 

 
Figure A-1 Insert SIM Card into PDT 

 
1) Remove the battery cover and battery 
2) Pushes the iron stock to front unlocks the slot and lifts the slot 
3 Insert a correctly oriented SIM card. 
4 Put down the slot and push the iron stock to back lock the slot). 
5) Back to move the battery and battery cover. 
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Figure A-2 Remove SIM Card from SIM Tray 

Note: Repeat the same steps to remove the SIM card from the SIM tray. 
 
 

A.1.3 Before Start: 
Warning!  
1. Before start to using GPRS, you must wait the GPRS icon in the task 

bar to appear. 
2. If you using GPRS before power off or suspend device, you must 

launch the AP again on next power-on the device. 
 

Procedures: 

1. Double Tap  icon to Launch GPRS program. 

2. If you have setting the PIN code, you might input the PIN code. 
3. If you don’t want use GPRS Function, You might disable GPRS to saving 

battery power 

          

Figure A-3 GPRS Launch                    Figure A-4 Enable GPRS Module 
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Figure A-5 Enable GPRS Module Process    Figure A-6 Dial-up to GPRS? 

 

 

         

Figure A-7 GPRS Connecting-Please          Figure A-8 GPRS Connected 

          wait 
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Figure A-9 Launch PIN CODE                Figure A-10 PIN Code Input 

 

 

GPRS Module Active Symbol: 

 GPRS Module is Disable (Power off) 

 GPRS Module is Enable (Power on) 

 

 

 
A.2 Select settings 
Click the button to selecting the setting for your want: 
Set GPRS Connection: The default COM Port of GPRS Module is COM 8.  
(Figure A-14). to create or to modify the internet connections. The AP 
preserves one standard setting; other establishment, please consult your 
mobile phone service provider define and not by oneself manual to set up. 
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Figure A-11 Set GPRS Connection          Figure A-12 Set GPRS Connection 
 
 
 

         

Figure A-13 GPRS Properties                  Figure A-14 GPRS Connection 
Properties 
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Figure A-15 Configure-Port Settings            Figure A-16 Configure-Call Options 
 
 

         
Figure A-17 TCP/IP Settings-General            Figure A-18 TCP/IP Settings-Name 

Servers 
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Figure A-19 Set GPRS Connection-              Figure A-20 Set GPRS Connection- 
           Security Settings                              Bluetooth 

 
 
 

 
Figure A-21 Set GPRS Connection-Phone 

           Number 
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A.3 Internet connection 
Warning! 
On the equipment, the fact of connecting to the Internet Explorer. 
 
 

Configuring the network operator 
The AP preserves one standard setting; other establishment, please consult 
your mobile phone service provider define and not by oneself manual to set 
up. 
 

This setting will produced an ‘GPRS Connection’ in the “Network and Dial-up 
Connections” 

 

  
Figure A-22 GPRS Connection Icon 

 

 

 
A.3.1 Connecting 
●Connecting with the GPRS Application 

Double tap the “ GPRS Connection “ icon to enable GPRS connection. or Tap 
“ GPRS Connection “ icon and tap “ Connect “. 
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Figure A-23 GPRS Connection                Figure A-24 GPRS Connection Properties 
 
 

         
Figure A-25 GPRS Connecting                 Figure A-26 GPRS Connecting 
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Figure A-27 GPRS Connecting                 Figure A-28 GPRS Connecting 
 
 
 

 
Figure A-29 GPRS Connected 
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Suspend / Resume 
The GPRS module can not connection automatically, while the device entry 
Suspended and Resumed.  You shall re-connect manually. 

         

Figure A-30 GPRS Module Enable          Figure A-31 GPRS Enable Process 

 
 

 

Figure A-32 GPRS Disabled                    

 



 Shin Chuan Computer 
User’s Manual 
SC800/SC820 

 
B-1 

Appendix B  Expansion Module Applicability 
 

 
B.1 RFID Applicability 
 
B.1.1 Read Mode 

Sub Item Description Remark 

OPEN Enable the RFID device. Please Tap it before 
use the RFID 

CLOSE Disable the RFID device  

ReadUID Read UID (Unique Identifier)  
code e of tag card  

Read 14443 Read UID (Unique Identifier) 
code of tag card 

Only for ISO 
14443A tag card 

TagData Read all data of tag card storage 
memory  

ReadBlock Read someone block data of tag 
card storage memory  

Read 
Mode 

 
  

Choose the block before reading  

Start 
Enable the function for 
continuous reading the tags card 
UID 

 Contin
ue 
Mode Stop 

Disable the function for 
continuous reading the tags card 
UID 

 

Clear Clear the data of viewing area.  

Save Store the data of viewing area 
into a file  

Viewing Area Show the read data of tag card  
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Figure B-1 RFID Power On Figure B-2 Continue Mode-Start  
 
 
 

  
Figure B-3 RFID Power On Figure B-4 WriteMode 
 
 

B.1.2 Write Mode 
Sub Item Explaining Remarks 

Tag Type (TI, AMIC, 
Philips) 

Choose the tag card type 
before writing.  
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WriteAFI 

Write 2 bits AFI 
(Application Family 
Identifier) code to tag 
card. 

WriteDSFID 
Write 2 bits DSFID (Data 
Storage Format Identifier) 
code to tag card. 

Only input number,  
Num = 0 ~ 255 or 0 ~ FF.

LockAFI 

Lock AFI code of tag 
card, the AFI code of tag 
card will be not writing 
after lock. 

 

LockDSFID 

Lock DSFID code of tag 
card, the DSFID code of 
tag card will be not writing 
after lock. 

 

ReadBlock 
Write 8 bits data to 
someone block of tag 
card storage memory. 

Only input hex number, 
Num = 0 ~ FFFFFFFF. 

LockBlock 

Lock someone block data 
of tag card storage 
memory, the block data of 
tag card will be not writing 
after lock. 

 

Block 
Write / 
Lock 

  
Choose the block before 
write / lock.  

Writing Area Input wanted to write into 
data of tag card.  

 
 
 

B.2 GPS Applicability 
 

B.2.1 Setup Tab: 
Sub Item Explaining Remarks 

COM Port Select Default  COM7  

Baud Rate Select Default  4800  

Scan Scan the COM port.  

Start / Close GPS Start / Close GPS function.  

Cold Start Refresh GPS function to default.  

OPEN Enable the GPS Module. 
Please Tap it 
before use the 
GPS. 

CLOSE Disable the GPS device.  
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Log File Save log file “gpslog.txt” to “My 
Computer” folder.  

Viewing Area Show the state data of GPS.  
 
 
 

  

Figure B-5 GPS Info Figure B-6 GPS Power On 
 
 
 

 

Figure B-7 GPS Scan 
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B.2.2 GPS Info Tab: 

  

Figure B-8 Did not fix direction Figure B-9 Fixed direction 
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Appendix C  2D Barcode Scanner Setting 
 
 
C.1 Basic Tab 

 
Tab □ Icon to Enable or Disable bar code reader 
 
 
C.2 Code Configure Tab 

 
Tab □ Icon to Enable or Disable bar code type 
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C.3 Prefix and Suffix Tab 
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C.4 Quiet Zone Tab 

 

 
 
C.5 Read Mode Tab 
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C.6 ASCII Conversion Tab 

 

 
 
C.7 Advanced Tab 
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C.8 Firmware Upgrade Tab 

 

 


