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Chapter 1. Introduction 
 

Congratulations on purchasing the M1000 Portable Data Terminal, a Microsoft 
Windows® CE Rugged Device. Its special combination of features makes it 
perfect for using in a wide range of applications. These features as:  
 

 Intel® XScaleTM PXA310 624 MHz 32 bits RISC Processor 
 Windows® CE 6.0 Operating System 
 128MB SDRAM & 256MB Flash ROM 
 Open Architecture: User Accessible MicroSD Slot 
 240 x 320, 2.8” Color TFT Display with Touch Panel 
 One Numeric-Alpha Keyboards with LED backlight 
 WLAN 802.11a/b/g Radio Support 
 Bluetooth V2.0+EDR, Class II Support 
 Integrated 1D Barcode Scanner or 2D Imager Scanner 

 
 

1.1 About this Manual 
The following chapters contained in this manual are: 
 

Chapter 1 Introduction General information about the Device. 
 

Chapter 2 Getting started Describe the basic use of the Device. 
 

Chapter 3 Setting Provide basic instructions for customizing 
the Device. 

Chapter 4 Communication Describe how to use all kinds of 
communication of the Device. 

Chapter 5 Software Application Describe the installed applications on the 
Device. 
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1.2 User and Product Safety 
 Do not stare into the laser or LED beam directly or shine it into eyes. 

 

 Never use strong pressure onto the screen or subject it to severe impact, 
as the LCD panel could become cracked and possibility cause personal 
injury. If the LCD panel is broken, never touch the liquid inside because 
the liquid irritates the skin. 

 

 Although the Device has passed the test of IP65 standard for water and 
dust resistance, avoid prolonged exposure to rain or other concentrated 
moisture. Such condition exceeds the IP65 standard, and could result in 
water or other contaminants entering into the Device. 

 

 Use only the original approved AC Adapter with the Device. Use of an 
unapproved AC Adapter could result in electrical problems, or even cause 
a fire or electrical shock to the user. 

 

 Do not disassemble the Device. Servicing should be done by supplier only. 
If the Device or accessories gets damaged due to wrong handling or 
unauthorized repair, warranty is void. In case the warranty seals are 
broken, warranty is void too. 

 

 Make regularly back-up of all important data. 
 

 Under no circumstance will supplier be liable for any direct, indirect, 
consequential or incidental damages baring out of the use or inability to 
use the hardware and software and/or any data loss, even if supplier has 
been informed about the possibility of such damages. 

 

 LASER RADIATION DO NOT STARE INTO BEAM CLASS 2 LASER 
PRODUCT 
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1.3 Battery Safety 
CAUTION: Risk of Explosion if Battery is replaced by an Incorrect Type. 

Dispose of Used Batteries According to the Instructions. 
 
Lithium-ion battery packs might get hot, explode, ignite and/or cause serious 
injury if exploded by abusive using. Please follow the safety warnings listed as 
below: 
 

 Do not throw the battery pack in fire. Do not expose the battery to high 
temperatures. 

 

 Do not connect the positive battery pack with negative battery pack to 
each other with any metal object (like wire). 

 

 Do not carry or store battery pack together with metal objects. 
 

 Do not pierce the battery pack with nails or drills, strike the battery pack 
with a hammer, step on the battery pack or otherwise expose it to strong 
impacts, shocks or excessive force. 

 

 Do not solder onto the battery pack. 
 

 Do not expose battery pack to liquid or allow the battery contacts to get 
wet. 

 

 Do not disassemble or modify the battery pack. The battery pack contains 
safety and protection measures, which, if damaged, may cause the 
battery pack to generate heat, explode or ignite. 

 

 Do not discharge the battery pack using any device except for the 
specified device. When it is used in devices other than the specified 
devices, the battery pack can be damaged or its life expectancy reduced. 
If the device causes any abnormal current to flow, it may cause the battery 
pack to become hot, explode or ignite and cause serious injury. 

 

 In the event the battery pack leaks and the fluid gets into one’s eye, do not 
rub the eye. Rinse well with water and immediately seek medical care. If 
left untreated, the battery fluid could cause damage to the eye. 
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1.4 CE Statement 
This device complies with the essential requirements of the R&TTE Directive 
1999/5/EC. The following test methods have been applied in order to prove 
presumption of conformity with the essential requirements of the R&TTE 
Directive 1999/5/EC: 
 
- EN 60950-1: 2006 +A11:2009 +A1:2010 

Safety of Information Technology Equipment 
 
- EN 300 440-1 V1.6.1: 2010 
- Electromagnetic compatibility and Radio spectrum Matters (ERM); Short 

range devices; Radio equipment to be used in the 1 GHz to 40 GHz 
frequency range; Part 1: Technical characteristics and test methods 

 
- EN 300 440-2 V1.4.1: 2010 
- Electromagnetic compatibility and Radio spectrum Matters (ERM); Short 

range devices;Radio equipment to be used in the 1 GHz to 40 GHz 
frequency range; Part 2: Harmonized EN covering the essential 
requirements of article 3.2 of the R&TTE Directive 

 
- EN 300 328 V1.7.1: 2006 
- Electromagnetic compatibility and Radio spectrum Matters (ERM); 

Wideband Transmission systems; Data transmission equipment operating 
in the 2,4 GHz ISM band and using spread spectrum modulation 
techniques; Harmonized EN covering essential requirements under article 
3.2 of the R&TTE Directive 

 
- EN 301 893 V1.5.1 (2008-12) 
- Broadband Radio Access Networks (BRAN); 5 GHz high performance 

RLAN; Harmonized EN covering the essential requirements of article 3.2 of 
the R&TTE Directive 

 
- EN 301 511 V9.0.2: 2003 
- Global System for Mobile communications (GSM); Harmonized standard 

for mobile stations in the GSM 900 and DCS 1800 bands covering essential 
requirements under article 3.2 of the R&TTE directive (1999/5/EC) 
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- EN 301 489-1 V1.8.1 (2008-04) 
- Electromagnetic compatibility and Radio Spectrum Matters (ERM); 

ElectroMagnetic Compatibility (EMC) standard for radio equipment and 
services; Part 1: Common technical requirements 

 
- EN 301 489-17 V2.1.1 (2009-05)  
- Electromagnetic compatibility and Radio spectrum Matters (ERM); 

ElectroMagnetic Compatibility (EMC) standard for radio equipment; Part 17: 
Specific conditions for Broadband Data Transmission Systems 
 

- EN 301 489-7 V1.3.1 (2005-11) 
- Electromagnetic compatibility and Radio spectrum Matters (ERM); 

ElectroMagnetic Compatibility (EMC) standard for radio equipment and 
services; Part 7: Specific conditions for mobile and portable radio and 
ancillary equipment of digital cellular radio telecommunications systems 
(GSM and DCS) 

 
- EN 62209-2: 2010 
- Human exposure to radio frequency fields from handheld and 

bodymounted wireless communication devices — Human models, 
instrumentation, and procedures Part 2: Procedure to determine the 
specific absorption rate (SAR) for wireless communication devices used in 
close proximity to the human body (frequency range of 30 MHz to 6 GHz) 

 
- EN 62311: 2008 
- Assessment of electronic and electrical equipment related to human 

exposure restrictions for electromagnetic fields (0 Hz – 300 GHz) 
 
This device is a 2.4 GHz wideband transmission system (transceiver), 
intended for use in all EU member states and EFTA countries, except in France 
and Italy where restrictive use applies. 
 
In Italy the end-user should apply for a license at the national spectrum 
authorities in order to obtain authorization to use the device for setting up 
outdoor radio links and/or for supplying public access to telecommunications 
and/or network services. 
 
This device may not be used for setting up outdoor radio links in France and in 
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some areas the RF output power may be limited to 10 mW EIRP in the 
frequency range of 2454 – 2483.5 MHz. For detailed information the end-user 
should contact the national spectrum authority in France. 
 

 0560  

Česky 
[Czech] 

[Jméno výrobce] tímto prohlašuje, že tento [typ zařízení] je ve shodě se 
základními požadavky a dalšími příslušnými ustanoveními směrnice 1999/5/ES. 

Dansk 
[Danish] 

Undertegnede [fabrikantens navn] erklærer herved, at følgende udstyr 
[udstyrets typebetegnelse] overholder de væsentlige krav og øvrige relevante 
krav i direktiv 1999/5/EF. 

Deutsch 
[German] 

Hiermit erklärt [Name des Herstellers], dass sich das Gerät [Gerätetyp] in 
Übereinstimmung mit den grundlegenden Anforderungen und den übrigen 
einschlägigen Bestimmungen der Richtlinie 1999/5/EG befindet. 

Eesti 
[Estonian] 

Käesolevaga kinnitab [tootja nimi = name of manufacturer] seadme [seadme 
tüüp = type of equipment] vastavust direktiivi 1999/5/EÜ põhinõuetele ja 
nimetatud direktiivist tulenevatele teistele asjakohastele sätetele. 

English Hereby, [name of manufacturer], declares that this [type of equipment] is in 
compliance with the essential requirements and other relevant provisions of 
Directive 1999/5/EC. 

Español 
[Spanish] 

Por medio de la presente [nombre del fabricante] declara que el [clase de 
equipo] cumple con los requisitos esenciales y cualesquiera otras disposiciones 
aplicables o exigibles de la Directiva 1999/5/CE. 

Ελληνική 
[Greek] 

ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ [name of manufacturer] ΔΗΛΩΝΕΙ ΟΤΙ [type of equipment] 
ΣΥΜΜΟΡΦΩΝΕΤΑΙ ΠΡΟΣ ΤΙΣ ΟΥΣΙΩΔΕΙΣ ΑΠΑΙΤΗΣΕΙΣ ΚΑΙ ΤΙΣ ΛΟΙΠΕΣ ΣΧΕΤΙΚΕΣ 
ΔΙΑΤΑΞΕΙΣ ΤΗΣ ΟΔΗΓΙΑΣ 1999/5/ΕΚ. 

Français 
[French] 

Par la présente [nom du fabricant] déclare que l'appareil [type d'appareil] est 
conforme aux exigences essentielles et aux autres dispositions pertinentes de la 
directive 1999/5/CE. 

Italiano 
[Italian] 

Con la presente [nome del costruttore] dichiara che questo [tipo di 
apparecchio] è conforme ai requisiti essenziali ed alle altre disposizioni pertinenti 
stabilite dalla direttiva 1999/5/CE. 

Latviski 
[Latvian] 

Ar šo [name of manufacturer  / izgatavotāja nosaukums] deklarē, ka [type of 
equipment / iekārtas tips] atbilst Direktīvas 1999/5/EK būtiskajām prasībām un 
citiem ar to saistītajiem noteikumiem. 

Lietuvių Šiuo [manufacturer name] deklaruoja, kad šis [equipment type] atitinka esminius 
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[Lithuanian]  reikalavimus ir kitas 1999/5/EB Direktyvos nuostatas. 

Nederlands 
[Dutch] 

Hierbij verklaart [naam van de fabrikant] dat het toestel [type van toestel] in 
overeenstemming is met de essentiële eisen en de andere relevante 
bepalingen van richtlijn 1999/5/EG. 

Malti 
[Maltese] 

Hawnhekk, [isem tal-manifattur], jiddikjara li dan [il-mudel tal-prodott] 
jikkonforma mal-ħtiġijiet essenzjali u ma provvedimenti oħrajn relevanti li hemm 
fid-Dirrettiva 1999/5/EC. 

Magyar 
[Hungarian] 

Alulírott, [gyártó neve] nyilatkozom, hogy a [... típus] megfelel a vonatkozó 
alapvetõ követelményeknek és az 1999/5/EC irányelv egyéb elõírásainak. 

Polski 
[Polish] 

Niniejszym [nazwa producenta] oświadcza, że [nazwa wyrobu] jest zgodny z 
zasadniczymi wymogami oraz pozostałymi stosownymi postanowieniami 
Dyrektywy 1999/5/EC. 

Português 
[Portuguese
] 

[Nome do fabricante] declara que este [tipo de equipamento] está conforme 
com os requisitos essenciais e outras disposições da Directiva 1999/5/CE. 

Slovensko 
[Slovenian] 

[Ime proizvajalca] izjavlja, da je ta [tip opreme] v skladu z bistvenimi zahtevami 
in ostalimi relevantnimi določili direktive 1999/5/ES. 

Slovensky 
[Slovak] 

[Meno výrobcu] týmto vyhlasuje, že [typ zariadenia] spĺňa základné požiadavky 
a všetky príslušné ustanovenia Smernice 1999/5/ES. 

Suomi 
[Finnish] 

[Valmistaja = manufacturer] vakuuttaa täten että [type of equipment = laitteen 
tyyppimerkintä] tyyppinen laite on direktiivin 1999/5/EY oleellisten vaatimusten ja 
sitä koskevien direktiivin muiden ehtojen mukainen. 

Svenska 
[Swedish] 

Härmed intygar [företag] att denna [utrustningstyp] står I överensstämmelse 
med de väsentliga egenskapskrav och övriga relevanta bestämmelser som 
framgår av direktiv 1999/5/EG. 
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1.5 FCC Statement 
1.5.1 Federal Communication Commission Interference 

Statement 
This device complies with Part 15 of the FCC Rules. Operation is subject to the 
following two conditions: (1) This device may not cause harmful interference, 
and (2) this device must accept any interference received, including 
interference that may cause undesired operation. 
 
This equipment has been tested and found to comply with the limits for a Class 
B digital device, pursuant to Part 15 of the FCC Rules.  These limits are 
designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses and can radiate radio 
frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications.  
However, there is no guarantee that interference will not occur in a particular 
installation.  If this equipment does cause harmful interference to radio or 
television reception, which can be determined by turning the equipment off and 
on, the user is encouraged to try to correct the interference by one of the 
following measures: 
 
- Reorient or relocate the receiving antenna. 
- Increase the separation between the equipment and receiver. 
- Connect the equipment into an outlet on a circuit different from that 
to which the receiver is connected. 

- Consult the dealer or an experienced radio/TV technician for help. 
 
FCC Caution: Any changes or modifications not expressly approved by the 
party responsible for compliance could void the user's authority to operate this 
equipment. 
 
This transmitter must not be co-located or operating in conjunction with any 
other antenna or transmitter. 
 
Operations in the 5.15-5.25GHz band are restricted to indoor usage only. 
 
Radiation Exposure Statement: 
The product comply with the FCC portable RF exposure limit set forth for an 
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uncontrolled environment and are safe for intended operation as described in 
this manual. The further RF exposure reduction can be achieved if the product 
can be kept as far as possible from the user body or set the device to lower 
output power if such function is available. 
 
Note: The country code selection is for non-US model only and is not available 
to all US model. Per FCC regulation, all WiFi product marketed in US must 
fixed to US operation channels only. 
 
Please use only the specific belt-clips/holsters/accessories supplied by the 
SHIN CHUAN COMPUTER CO., LTD. For this product or select a belt-clips, 
holsters or similar accessories that have no metallic component in the 
assembly and must provide at least 1.5 cm separation distance between the 
device and the user's body. 
 
Caution: SCC declares that M1000 ( FCC ID: TQ2-SC900PDT-BWG )is 

limited in CH1~CH11 for 2.4GHz by specified firmware controlled 
in U.S.A. 
The FCC ID of M1000 is TQ2-SC900PDT-BWG 

 
LED AND LASER SAFETY INFORMATION 

 Class II LED/Laser Product 
 Do not stare at the LED/Laser or shine into eyes 
 Do not allow young children to use the product without adult supervision 
 Do not replace/repair the LED/Laser, these are not user replaceable 
 Do not shine the LED/Laser on a shiny reflective surface 
 LASER RADIATION DO NOT STARE INTO BEAM CLASS 2 LASER 

PRODUCT 

1.6 Recycling & disposal instructions. 
Do not throw this product in the home waste bin.  
 
 
 

1.7 Regulatory information. 
For CE, FCC, RoHS and other Document of Conformities, consult 
the Contact Window of Shin Chuan Computer. 
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1.8 Product Labeling 
The Device has several labels as shown in Figure 1-1 to 1-2. 
 
A. M1000 

 

Figure 1-1 Product Labeling (Front side view) 

 
Label nr. Description 
1 LCD panel protection film 

Table 1-1 Front labeling 
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Figure 1-2 Product Labeling (Back side view) 

 
Label nr. Description 
2 Laser radiation warning label 
3 System and regulatory label 
4 Serial / Configuration number 
5 Warranty seal 
6 Windows CE .NET label 
7 FCC Statement 

Table 1-2 Rear labeling 
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1.9 System Specifications 
The M1000 detailed specifications as follows. Unless otherwise noted, all the 
specifications are subject to change without prior notification. 
 
Table 1-3 System Specification 

M1000 

Processor - Intel PXA310 624MHz 32 bits RISC CPU 

Memory 
- 256MB Flash ROM 
- 128MB SDRAM 

Display 
- 240 x 320 2.8” TFT 256K Color LCD with LED 

backlight 

Audio - One mono speaker for system voice(on lower case)

Expansion Slot - One Micro SD slot 

LED 
- One Dual-Color LED for Charger Indicator 
- One Dual-Color LED for Scanner, Bluetooth and 
WLAN Indicator 

Radio Support 
- Wireless LAN: 802.11a/b/g 
- Bluetooth: V2.0+EDR, Class II 

Scan Engine - Opticon Laser (1D) Engine. 

Communication 
Ports 

- USB: Support USB v2.0 client. (Device and Cradle)

Power System 

- Standard Li-Ion Battery Pack, 3.7VDC/1840mAh 
- Advanced Smart Battery 
- Built-in Battery Charger 
- 3.7VDC/75mAh rechargeable backup battery 
- One Battery Cover Magnet Sensor Switch 
- Power Adapter: 100~240VAC, 50/60Hz Input ; 

5VDC/1A Output 

Keypad / Buttons 

M
1000 

- One Power Button 
- Three Barcode Scanner Buttons 
- Four Navigation Buttons 
- Four Application Buttons 
- One 12-key Numeric Keypad 
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M1000 

Dimensions and 
Weight 

- Dimensions: 
L: 144 x 62 x 26.2~35.8 mm 

- Weight: 240g with Standard Battery Pack(Approx.)

Color - Gray 

Peripherals and 
Accessories 

- Optional: High-Capacity Li-Ion Battery Pack 
(3.7VDC/2760mAh)   

- Single Dock 

Software - Microsoft Windows 6.0 Professional 

 
 

1.10 Environment Standard 
Table 1-4 Environment Standards 

Operating Temperature 14oF ~ 122oF( -10oC ~ 50oC) 

Storage Temperature -4oF ~ 158oF (-20oC ~ 60oC) 

Humidity 5% ~ 95% (non-condensing) 

Drop 4ft (1.2m) Drop onto Concrete 

Water & Dust proof IP65 Certificated 

Vibration MIL STD 810F 

 
 

1.11 Warranty and after service 
Should this Device be malfunctioned, please contact your original retailer 
providing information about the product name, the serial number, and the details 
about the problem. 
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Chapter 2. Getting Started 
 

2.1 Check the package 
Open the package and check all the parts are inside without shortage and 
damage: 
 
A. M1000 

 
Figure 2-1 Inside the package 

 
1. M1000 Terminal 
2. Hand Strip 
3. Stylus Cord. 
4. Standard Battery Pack(3.7VDC/1840mAh) 
5. Earphone 
6. Stylus(Inserted onto Lowercase) 
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2.2 General View of the PDT 
 
2.2.1 M1000 general view 

 
Figure 2-2 M1000 front side view 

 
 

 
Figure 2-3 M1000 back side view 
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Table 2-1 Description of M1000 General View 
“Red” color Reading barcode 1 Scanner LED 

Indicator “Green” color Successful reading 
“Red” color Charging battery 2 Charge LED 

Indicator “Green” color Battery charged full 
“Blue” color Bluetooth Enable 3 3 color LED 

Indicator “Green” color WLAN or GPRS Enable 
4 LCM / Touch Panel Do specific action through touch panel by stylus
5 Left Scan key 

Right Scan key 
Main Scan key 

Start scanning the barcode by pressing any one 
of these three scan keys 

6 Power key Puts the terminal into and wakes the terminal 
from suspend mode. 

7 F1 ~ F4 key The four application keys, hot keys of 
application program defined by end user. 

8 Navigation key Navigation keys for left, right, up and down 
directions 

9 Alpha-Numeric keys Numeric keys, Change to Alpha keys after 
pressing Alpha key. 

10 Alpha key Toggle Alpha-mode for Alpha-Numeric keys 
11 Fn key This key is used in combination with other keys 

to type special characters and perform system 
functions. 

12 Enter key This key confirms data entry 
14 Scan window A window for scanning of barcode reader 
15 Stylus Use the stylus for selecting items and entering 

information. 
16 Battery Cover Protect Battery pack, keep the switch of battery 

cover to leave system from suspend mode 
17 Battery cover Latch To keep battery cover locked 
18 Hand Strap This strap can be sealed tighter or looser 
19 Speaker 1W speaker for audio sound 
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2.3 Charging the Battery Pack 
Before using the Device, perform the basic procedure of charging the battery 
pack through the following steps. 
 
2.3.1 Installing the battery pack 
1. Turn the locking latches (right and left) downwards and lift the battery cover 

away from the Device. 
Figure 2-4 Detach the battery cover from Device 

 

2. Insert the battery pack into the battery compartment with the label facing 
out, and ensuring the battery snaps into place.  

Figure 2-5 Insert the battery pack 

 

1 

2 

1 2

3
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3. Lock the battery cover by inserting the bottom first, and then press the top in 
firmly. Turn the locking latches (right and left) upwards to secure the cover to 
the Device. 

Figure 2-6 Lock the battery cover 

 
4. Charge time: For the first time to charge the battery pack needs 

approximately 6 hours. Subsequent charging time needs approximately 3 
hours.  

◆. When charging the battery pack, the charge LED indicator on the Device 
turns on Red. After the battery pack is fully charged, the charge LED  
indicator turns to Green. 

 
2.3.2 Charging the battery pack with Cradle 
1. Charging the battery pack with Cradle or Charging the Device with Cradle. 

Figure 2-7 Charging with Cradle 

 
 

1 2

3
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◆ When charging the battery pack, the charge LED indicator on the Device 
turns on Red. 

◆ After the battery pack is fully charged, the charge LED indicator turns to 
Green. 

 

CAUTION: Please do not remove the Battery pack too long from Device after 
you have already full-charged the Battery pack and backup battery pack and 
start to use the Device. Otherwise non-saved data will be lost. Please also 
keep in mind power the Device off if you want to change the main Battery pack. 
 
 

2.4. Handling the Device 
2.4.1 Starting the Device 
Press the Power key to turn on/off the Device. If the Device does not power on, 
perform a cold boot. See 2-7 Resetting the Device. 

CAUTION: When a battery is fully inserted in Device for the first time, 
upon the Device first power up, the device boots and powers on 
automatically. 
 

 
Figure 2-8 Starting the Device 
 
 
 
 

When the Device is powered on for the first 
time, it initializes its system. A splash 
screen (figure 2-8) appears for a short 
period of time followed by the WinCE 6.0 
window.  
 
This section offers the basic procedures of 
Device using. 
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2.4.2 Power on / off 
 

 To turn on the Device 
Press the Power key briefly ( ). If the Device does not power on, perform 
the cold reset. See chapter 2.7.2. 
 
As the Device initializes its file system, it splash screen displays for about 30 
seconds followed by calibration screen. Every time you perform a cold reset, 
these screens will also appear. 
 
To turn off the Device, just press the Power key again. This action does not 
actually turn off the Device, it only turns the Device into suspend mode. All 
running applications remain as you left them, until you press the Power key again 
to resume operation of the Device. 
 
 
2.4.3 Calibration of the touch Screen 

On the initial boot-up of the Device, the  
stylus calibration screen (Labeled Align  
Screen)opens. Use the stylus to press and  
hold briefly on the center of each target as 
it moves around the screen. 
 
If necessary, adjust the backlight on the  
Device to make the screen readable.  
 
When you feel the touch screen function  
is poor or the operation does not match  
the exact location it should be, please  
recalibrate the screen by using the stylus  
to tap the Start > Settings >                
Control Panel > Stylus, to open the        Figure 2-9 Calibration 
“Calibration” to recalibrate again.         
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2.4.4 To mute the Sound for M1000 

To mute the sound, press the  key first, and then press the  key to 
turn off and turn on the sound. 
 
 
2.4.5 Using the Stylus 
The stylus is located next to hand-strap on the right rear of the Device. The 
stylus function is same as the mouse on a PC. Use the stylus to: 
1) Navigate the display, select menu item and open optional applications. 
2) Tap the characters on soft keyboard panel. 
3) Hold the stylus on the screen and drag across the screen to select the list of 

multiple items. 

CAUTION: Never use a pen, pencil, or other sharp object on the display to avoid 
any unexpected damage of the touch screen. 

 
 
2.4.6 Using the M1000 Keypad 

 
Figure 2-10 M1000 Keypad 

 
Table 2-2 Keypad List 

Key Main Function Fn + Main Function
Alpha + Fn+ Alpha 

+ Main Function 

 
Main BarCode 
Scan Key 

  

 Power On/Off   
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Key Main Function Fn + Main Function
Alpha + Fn+ Alpha 

+ Main Function 

 Up Soft Keyboard  

 Down Reserved  

 
Left Device Power  

 
Right Brightness  

 Function change   

 Escape Tab  

 Change to letters Caps Change to cap 
letters 

 Backspace Mute Backspace 

 Enter Del (Delete) Enter 

 1 ＠ (at) ：  ＼ 

 2 ’ (Quotation Marks) A  B  C 

 3 ＋ (Plus Sign) D  E  F 

 4 Paste G  H  I 

 5 € J  K  L 

 6 － (Minus Sign) M  N  O 

 7 Copy P   Q   R  S 

 8 ＆ (AND) T  U  V 

 9 X (Multiplication) W   X   Y  Z 

 0 Space ［  ］ 

 
＊ (Asterisk) Start Menu .  ， ； 

 
＃ ／ (Division) ＝  ％ 
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Table 2-3 Special Assembler Key 

Assembler Key Functionality Definition 
”Alpha” + ”Fn” + ”Enter” 
Key 

Warm Reset 
Press “Alpha”, “Fn” and 
“Enter” buttons simultaneously.

 +”Fn”+”Enter” 

Key 
Cold Reset 

Press “Power”, “Fn” and 
“Enter” buttons simultaneously.

 
 
Table 2-4 Definition of main Function 

Key Main Function Definition 

 
Main Barcode 
Scan Key 

The  key activates the scan 
function of SC900. 

 Power On/Off  

The  key puts the terminal into  
and wakes the terminal from suspend  
mode if this key button is not pressed  
more than two seconds. 

 Up  

Move the cursor up one row or line The 
cursor will move continuously if button is 
pressed continuously. 
Application key 1, User can define F1 
function from setting. 

 Down 

Move the cursor down one row or line The 
cursor will move continuously if button is 
pressed continuously. 
Application key 2, User can define F2 
function from setting. 

 
Left 

Move the cursor one character to the left. 
The cursor will move continuously if 
button is pressed continuously. 
Application key 3, User can define F3 
function from setting. 

 
Right 

Move the cursor one character to the 
right. The cursor will move continuously if 
button is pressed continuously. 
Application key 4, User can define F4 
function from setting. 
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Key Main Function Definition 

 Function change 

The  key is used in combination 

with other keys to type special characters 
and perform system functions. 

Note: When continue press “Fn” key 
twice, the “Fn” key function will be lock 
and color change from White(   ) to 
Yellow (    ). Press again to disable “Fn” 
Function. 

 ESC This key performs a cancel action 

 Change to letters

1. The  key enables you to toggle 

between the numeric and alpha modes. 
Numeric mode is when you type numbers 
with number keys. Alpha mode is when 
you type letters with the number keys. 

2. When you press key, it appears 

“Alpha” icon <    > at the Task bar to 
indicate Alpha mode is enabled. The 
keypad stays in the alpha mode until you 

press  key again. 

 Backspace 

“Backspace” key, it moves the cursor 
back one space each time the key is 
pressed. It deletes the previous character 
each time it is pressed if you are typing 
text. The cursor will move continuously if 
button is pressed continuously. 

 Enter This key confirms data entry 

 1 Number key “1” 

 2 Number key “2” 
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Key Main Function Definition 

 3 Number key “3” 

 4 Number key “4” 

 5 Number key “5” 

 6 Number key “6” 

 7 Number key “7” 

 8 Number key “8” 

 9 Number key “9” 

 0 Number key “0” 

 ＊ ＊ key 

 ＃ ＃ key 

 
 
2.4.6.1 Special Function by “Fn” + Main Function 
The “Fn” key is used in combination with other keys to type special characters 
and perform system functions. 
 
Table 2-5 Special Function key define 

Key 
Sequence 

Fn + Main 
Function 

Definition 

  SW Keyboard 
You must press  key, then press 

 key to use SW Keyboard. 

  Reserved You can define F2 function. 

  
Device Power 

You must press  key, then press 

 key to use Device Power. 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

  
Backlight 

You must press  key, then press 

 key to adjust Brightness. 

  TAB 

1. The “TAB” function is to move the 
cursor to the next tab stop or the next 
control (on a form) 

2. To do this function by pressing 

key first, and then pressing  key 

each time. 

  Audio Mute 

1. Toggle the audio mute/on 

2. You must press  key, then  

press  key to enable audio  
mute or turn on audio function each  
time. 

  Caps Toggle the Caps function 

  Del 

1. The “Delete” function delete the next 
character forward each time. 

2. To do “Delete” function by pressing  

 key first, and then pressing  

 key each time. 

  @ 
Enter an @ by pressing  key,  

then pressing  key. 

  ’ 
Enter a { ’ } by pressing  key, then 

pressing  key. 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

  ＋ 
Enter a plus sign by pressing  

key, then pressing  key 

  Paste 

1. It is to do “Paste” function. 

2. To do this function by pressing  

 key first, and then pressing  

 key each time. 

  Euro symbol 

1. It is to do “€” function. 

2. To do this function by pressing  

 key first, and then pressing  

 key each time. 

  － (Minus Sign) 
Enter a minus sign by pressing  

key, then pressing  key. 

  Copy 

1. Copy action. 

2. You must press  key, then 

press  key to do “Copy” action 

each time. 

  ＆ Enter an AND sign by pressing   

key, then pressing  key. 

  ＊ Enter an asterisk sign by pressing 

key first, and then pressing  key. 

  Space 

1. The “Space” function is to move the  
cursor one space.                 

2. To do this function by pressing 

key first, and then pressing   
key each time. 
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Key 
Sequence 

Fn + Main 
Function 

Definition 

  Start Menu 

1. It displays the Start menu. 

2. To do this function by pressing 

key first, and then pressing  

key each time. 

  ／ 
Enter a slash by pressing  key 

first, and then pressing  key. 

 
 
2.4.6.2 Alpha plane keys by “Alpha” + main Function 

1. The  key enables you to toggle between the numeric and alpha  
modes. Numeric mode is when you type numbers with number keys.  
Alpha mode is when you type letters with the number keys. 

2. When you press  key, it appears “Alpha” icon at the Task bar to  
indicate Alpha mode is enabled. It means Alpha mode is disabled if  
there isn’t “Alpha” icon at Task bar. The keypad stays in the alpha mode  

until you press  key again. For an example to type “ cap1 ” word,  

press     < wait 1 seconds >   

  . 

3. If you want to type a lowercase “ c ”, press     

 (The  key three times, the  key is needed if it’s  
the first alpha character keying in.). If a letter that is on the same key as  
the last letter entered, wait two seconds after you pressed the last key,  
then you can enter the correct series of keystrokes to create the next  
letter. 

4. While you are in the Alpha mode and you press  key +   
key to initial the “ Caps ” mode, you will render a Caps Lock until you  

press  key again. Once you are in Caps mode, you stay in  

“ Caps “ until it is pressed  key again. 
5. It appears”    “ and “   ” icon at Task Bar during Caps mode. 
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Table 2-6 Alpha + Numeric keys define 

To 
enter 

Press the Keys 
To 

enter
Press the Keys 

：  ＼  
a  A  
b  B  
c  C  
d  D  
e  E  
f  F  
g  G  
h  H  
i  I  
j  J  
k  K  
l  L  

m  M  
n  N  
o  O  
p  P  
q  Q  
r  R  
s  S  
t  T  
u  U  
v  V  
w  W  
x  X  
y  Y  
z  Z  
［  ］  
﹒  ，  
；    
＝  ％  

Note:The  key is not needed to key in if the character isn’t the first  
alpha character being keyed in. 
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2.4.9 Using the Earphone 
Connect Earphone to PDT earphone jack connector. if you do want to record 
the voice, you have to use the packed Earphone. 
 

 

 

 

 

 

 

 
 

Figure 2-11 Earphone 

2.5 Navigating the Display 
2.5.1 Setting Time and Date 
In the Date/Time options, you can change the year, month, date, time, time 
zone, or select automatic adjust for Daylight Saving Time. To set or change the 
date and time: 
1. Select Start > Settings > Control Panel > Date/Time 
2. To change the year, select the year or  

open a numeric dial. Select the up arrow  
to increase the value; select the down  
arrow to decrease the value. or you can  
type a new value in the field. 

3. Select the month to open a pull-down list  
of months or press the arrow buttons to  
either side of the month to increase or  
decrease the month. 

4. To change the time, select the hour,    
  minute, seconds, or AM/PM and select 

the up arrow to increase the value;       
  select /tape the down arrow to decrease    
  the value. or you can type a new value  

in the field.                                      Figure 2-12 Date/Time properties 

5. Select your correct time zone from the pull-down list. 
6. To automatically adjust the clock for Daylight Saving Time, enable the 

checkbox at the bottom of the screen. 
7. Select Apply to make save your changes [and make additional 
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modifications] or select OK to exit the Date/Time settings. 
 
2.5.2 Entering the Data 
To select and open programs, select Start > Programs from the task bar to 
open a list of available programs. or if the program has an icon on the desktop, 
double-tap to open it. 
There are several ways to enter data on the Device once in an application: 

 Use the keypad to enter alpha-numeric characters, Refer to “2.4.6 Using 
the M1000 keypad”. 

 Use the stylus on the touch screen. 
 Select text in the same way you select the text on a PC. Use the stylus to 

highlight the desired text by dragging the stylus across the desired text, 
double-tapping to select one word and triple-rapping to select an entire 
line/paragraph. Refer to “2.5 Navigating the Display” starting. 

 Use the soft input panel (digital keyboard) with the stylus. 
 Use the bar code scanning to enter data. Press the trigger or “Barcode 

Scan” key to initiate a scan. The scanned data will enter the current 
application’s open file. Refer to “2.5.7 Reading barcodes, 1D laser 
version” starting for more information on using a scanner. 

For more information on factory installed applications, Refer to Chapter 5 
“ Software Applications”. 
 
2.5.3 The Command Bar 
Use the Command bar at top of the screen to perform tasks in programs, such 
as opening a file, or editing a file.  

 
Figure 2-13 Task Bar & Command Bar 

Command Bar 

Task Bar 
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2.5.4 The Task Bar 
The Task bar at the bottom of the screen displays the icon, an icon for the 
active program, the current time, and system icons for utilities loaded in 
memory. The Task bar includes menu names, buttons, and the keyboard icon, 
which opens and closes the soft input panel (SIP). The Task bar allows you to 
select and close programs. Refer to Figure 2-12 to view the Task bar. 
 
2.5.5 The Soft Keypad 
In applications that accept keypad input, the soft input panel (SIP) can be used 
to enter data using the stylus. The SIP is digital, QWERTY-style keyboard. 
To open the SIP, tap the keyboard icon to open the menu and select Hide 
Input Panel to close the keyboard. 
Use the stylus to select letters, numbers, or symbols from the Soft Input Panel 
for the current application.    
 
2.5.6 Setting Up Wireless LAN 
The Summit Client Utility (SCU) is an application designed for end users and 
administrators of mobile devices that use a Summit radio module. Using SCU, 
an end user can: 

 Disable the radio (turn it off) and enable the radio (turn it on)  
 View the contents of configuration profiles, or profiles, each of which 

houses the RF, security, and other settings for the radio 
 Select the profile to be used to connect to a WLAN 
 View global settings, which apply to every profile 
 View status information on the radio, the access point (AP) or WLAN 

router to which it is connected, and the RF connection or link between the 
two devices 

 To troubleshoot a connection or performance issue, view in-depth 
diagnostic information on the connection and the radio, and perform 
various troubleshooting and diagnostic tests  

 

After completing an administrator login to the utility, a user can perform these 
additional tasks: 

 Create, rename, edit, and delete profiles 
 Alter global settings, which apply to every profile 

 
SCU provides a graphical user interface (GUI) for access to all of its functions.  
Access to these functions also is available through an application 
programming interface (API), which an application programmer can use to 
enable another utility to manage the radio. 
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To initialize SCU: 
 From the Start menu, select Programs 
 Select the directory called Summit 
 Inside the Summit directory are two items: a directory for the storage of 

security certificates and an SCU icon. To run SCU, double-click the SCU 
icon 

SCU has five tabs: Main, Profile, Status, and Diags, and Global. Each tab is 
described in more detail in this section. 
 
Main Tab 

 
Figure 2-14 Main Tab 

 Enable/Disable Radio: When the radio is enabled, selecting this button 
disables it; when the radio is disabled, selecting this button enables it.  

 Active Profile: You can view the name of the active profile and, using the 
selection list, select a different profile. 

 Status: Indicates the radio’s status. 
 Radio Type: Indicates the type of radio in the device. “ABG” means a 

Summit radio that supports 802.11a, 802.11b and 802.11g.  
 Regulatory Domain: Indicates the regulatory domain or domains for 

which the radio is configured “Worldwide” means that the radio can be 
used in any domain. The domain cannot be configured by an administrator 
or user. 

 Auto Profile: enables you to activate or deactivate automatic profile 
selection. Tap List and use the dialog box to select a created profile. 

 Driver: Indicates the version of the device driver that is running on the 
device. 
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 SCU: Indicates the version of SCU that is running on the device. 
 About SCU: When tapped, supplies information on SCU that on a 

Windows application normally would appear under Help/About. 
 
Profile Tab 
Profile settings are radio and security settings that are stored in the registry as 
part of a configuration profile. When a profile is selected as the active profile on 
the Main tab, the settings for that profile become active. An administrator can 
define up to 20 profiles, edit them, and delete them on the Profile tab in SCU. 
Profile changes made on the tab are saved to the profile only when the 
Commit button is pressed. 
 
Unless it is modified, the Default profile does not specify an SSID, EAP type, or 
method of encryption. If the Default profile is the active profile, then the radio 
will associate only to an access point that broadcasts its SSID and requires no 
EAP type and no encryption. 

 
Figure 2-15 Profile Tab 

 

 Edit Profile: This is used to select the profile to be viewed or, if you are an 
administrator, edited.  

 Actions: Four actions are available, with the first three available only to 
an administrator: 

-New: Create a new profile with default settings and give it a unique 
name (and then change settings using other selections on the tab). 

-Rename: Give the profile a new name, one that is not assigned to 
another profile 
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-Delete: Delete the profile, provided that it is not the active profile. 
-Scan: Open a window that lists access points that are broadcasting 

their SSIDs. Each time you tap the Refresh button, you view an 
updated list of APs, with each row showing an AP’s SSID, its received 
signal strength indication (RSSI), and whether or not data encryption 
is in use (true or false). You can sort the list by clicking on the column 
headers.  If you are authorized as an administrator, select an SSID 
in the list, and tap Commit, you return to the Profile tab to create a 
profile for that SSID. 

 Radio: Radio attributes in the list box can be selected individually. When 
an attribute is selected, the current setting or an appropriate selection box 
with the current setting highlighted appears on the right.  

 Security: Values for the two primary security attributes, EAP type and 
encryption type, are displayed in separate dropdown lists, with the current 
values highlighted. When you as an administrator select an EAP type, the 
Credentials button appears; when you tap it, a dialog box appears that 
enables you to define authentication credentials for that EAP type. When 
you as an administrator select an encryption type that requires the 
definition of WEP keys or a pre-shared key, the PSKs/WEP Keys button 
appears; when you tap it, a dialog box appears that enables you to define 
WEP keys or a PSK. 

 Commit: To ensure that changes to profile settings made on the tab are 
saved in the profile, you must tap the Commit button. 

 
To cause a Summit radio to connect to a typical business WLAN, you must 
select a profile that specifies the SSID, EAP type, and encryption type 
supported by the WLAN: 

 SSID: This is the name or identification of the WLAN.  
 EAP type: This is the protocol used to authenticate the device and its user 

if the WLAN uses the Enterprise version of Wi-Fi Protected Access (WPA) 
and WPA2. SCU supports five EAP types: PEAP with EAP-MSCHAP 
(PEAP-MSCHAP), PEAP with EAP-GTC (PEAP-GTC), EAP-TLS, LEAP, 
and EAP-FAST  

 Encryption: This specifies the type of key used to encrypt and decrypt 
transmitted data and how that key is specified or derived. Encryption 
options include: 
-  WPA2 or WPA with dynamic keys (derived from the EAP authentication 

process) 
-  WPA2 or WPA with pre-shared keys 
-  Static WEP keys 

 

Consult the user’s guide for details on all profile settings, including security 
settings. 
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Status Tab 
The Status tab provides status information on the radio. 

 Active profile  
 Radio’s status: Down (not recognized), Disabled, Not Associated, 

Associated, or [EAP type] Authenticated 
 Client info: Name, IP address, and MAC address  
 AP info: Name, IP address, MAC address, beacon period, and DTIM 

interval 
 Connection info: Channel, data rate, transmit power, signal strength, and 

signal quality 

 
Figure 2-16 Status Tab 

 

 
Diags Tab 

 
Figure 2-17 Diags Tab 
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 (Re)connect: Disable and enable the radio, apply or reapply the current 
profile, and attempt to associate and authenticate to the wireless LAN, 
logging all activity in the output area at the bottom. 

 Release/Renew: Obtain a new IP address through DHCP release/renew, 
and log all activity in the output area at the bottom. 

 Start Ping: Start a continuous ping to the address in the edit box next to it.   
Once the button is clicked, its name and function will change to Stop Ping.  
Moving to an SCU window other than Status or Diags also will stop the  
ping, as will Pings will continue until you tap the Stop Ping button, move to  
an SCU window other than Diags or Status, exit SCU, or remove the radio. 

 Diagnostics: Attempt to (re)connect to an AP, and provide a more  
thorough dump of data than is obtained with (Re)connect. The dump will  
include radio state, profile settings, global settings, and a BSSID list of  
APs in the area. 

 Save To...: Save the diagnostics output to a file. 
 
Global Tab 
Global settings include: 

 Radio and security settings that apply to all profiles 
 Settings that apply to SCU itself 

An administrator can define and change most global settings on the Global 
Settings Tab in SCU. 

 
Figure 2-18 Global Tab 

 
The default setting for each global setting ensures reliable operation in most 
environments. Consult the user’s guide for details on all global settings. 
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2.5.7 Reading barcodes, 1D laser version. 
To use the scanning function, complete the following steps: 

1. If you have not already done so, remove the protective plastic film before 

using devices equipped with a 1D laser bar code reader. 

2. Select Start > Setting > Control Panel > Barcode Controls; complete all 

configurations following all description of 3.2.1 BarCode Controls. 

3. Run the WordPad software program. 

4. Press one of the three barcode reader trigger buttons. 

5. Aim the scanning beam at the center of barcode. 

6. Good scanning position. 

The reading range is from 40 to 300mm distance. 

1) Decrease the scanning distance to the bar code when scanning small 

barcodes. 

2) Increase the scanning distance from the bar code when scanning large 

barcodes 

3) The scanning area is visible by a red laser beam. 

       

7. Bad scanning position. 

1) Make sure that the laser beam sweeps across whole bar code. 

2) Scanning operations may fail if the laser beam is positioned as below. 

       
8. upon reading a barcode, the red LED indicator turns on until the trigger is 

release or after five seconds. The green LED and the beep tone indicates a 

good read. 
 
Note: This product scans using laser light. Never look directly into the laser 

light or shine the laser light into the eyes. 
 
 
 
2.5.8 Installing the MicroSD Card 
1. Turn the locking latches (right and left) downwards and lift the battery cover 

away from the Device. 
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Figure 2-19 Detach the battery cover from Device 

 
 
2. Detach MicroSD Holder and Insert the MicroSD Card into the MicroSD 

compartment. 
               Figure 2-20 Detach the SD Holder from Device 

 
2.5.9 Help 
To tap “?” can get help information for each program. 

 
 

2.6 Power management 
2.6.1 Suspend Mode 
The Device will go into a suspend mode when it is idle for a period of time. The 
idle duration can be customized using the Power control panel (refer to Figure 
“Schemes Tab”) Suspend mode works and looks just like you have turned the 
unit off. Press the  key to suspend the Device, Press the  key 
again for the Device to resume its Previous state. 
Use the Battery power control panel to set the duration to switch state to 
Suspend mode when system using battery power. This will save battery power 
when Device is not in use.  

1 2 43

1

3

2
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Figure 2-21 Schemes Tab-Idle                   Figure 2-22 Schemes Tab-Suspend 
 
 
Suspending: 
The following conditions will suspend: 

 Press <Power> key while the Device is on. 
 The duration timer of item “Switch state to Suspend” expires, which 

indicates that there has been no use for a specified of time. 
 The battery pack is completely discharged. 

 
2.6.2 Resuming 
Use one of following methods to resume (wake up the Device): 

 Press <Power> key to suspend or resume (wake up). 
When a battery pack completely discharges while the unit is in suspend mode, 
the Device remains suspended until discharged battery condition is corrected. 
 
2.7 Resetting the Device 
2.7.1 Software (Warm) Reset 
A warm reset is a transition from the on, idle, or suspend power state that close 
all applications, clears the working RAM, but preserves the file system. 
 
Reason to Warm Reset: If an application “ hangs ”, initiate a warm reset to 

terminate the application only. 
 
Process to Warm Reset: To a warm reset, press “Alpha” + “Fn” + “Enter” 

buttons simultaneously. 
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After Warm Reset: 
 The desktop appears with the application shortcuts on the screen. 
 The custom settings in the registry are persistent. 

 
2.7.2 Cold Reset 
1) You can use Cold Reset to initiate device if WinCE.NET OS lock up or 

Warm Reset still can’t work 
2) To perform Cold Reset, press “ Power ” + “Fn” + “Enter” buttons 

simultaneously. 
3) Device will initiate boot up after Cold Reset. 
 
CAUTION:  
Only use the Warm Reset. Try warm reset before you initiate Cold 
Reset. All applications will be Closed and working RAM and all files will 
be cleared if you initiate the Cold Reset. It’s better usually to back up 
your files to Flash ROM, Flash Card or PC. 
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Chapter 3. Setting 
 

3.1 Introduction 
To view available options for Device setting, tap Start > Settings. Then, there 
are three items inside “Control Panel”, “Network and Dial-up” and “Taskbar 
and Start”. 
 

3.2 Control Panel 
To view the Control Panel and settings you can modify by tapping Start > 
Settings > Control Panel. 

 
Figure 3-1 Control Panel 

 
3.2.1 BarCode Controls 

CAUTION：Please do not enter into any Barcode Application Program 
before settings completing this Barcode. 
 

There are five Tabs for barcode scanner configuration setting: 
“Scan” Tab, “Format” Tab, “Bar Codes” Tab, “Settings” Tab 
and “Others”. In addition, there is “Settings” for the “Code 
Configure” Tab. 
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3.2.1.1 “Scan” Tab 

 
Figure 3-2 Scan Tab 

 
Table 3-1 Basic Description 

Field Name Description 
Enable 
Power 

To Enable/Disable Barcode Engine Power. 
Default set to Enable. 

Enable 
Buzzer 

To Enable/Disable Buzzer Power.  
Default set to Enable. 

Vibration Default set to Disable. To Select Vibration type; “Disable”, 
“Short”, “2 Times”, “Long”.  
Select a method based upon the barcode scanning 
application you will use. 
Key Emulation A unit continues a unit, fast showing 

barcode number. 
Copy & Paste Once show barcode number. 

Output  
Mode 
 

Clipboard Not show the barcode number. 

Read Mode To Setup Barcode scan engine Single or Multiple Read 
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3.2.1.2 “Format” Tab 

 
Figure 3-3 Scan Tab 

 
Table 3-2 Basic Description 

Field Name Description 
Prefix Type the desired label prefix in this text box 

Suffix Type the desired label suffix in this text box 
None After showing barcode, do not action 
Enter After showing the barcode, jump to next 

row 
Space After showing the barcode, jump one 

unit 

Terminal 
Char 

Tab After showing the barcode, jump a 
section 

Code ID Default set to Disable. When use “Code ID” , the “Prefix” 
function will disable automatically. 
Select : 
“Opticon ID”,  
”AIM/ISO15424 ID”,  
“Opticon ID + Length(2/6)”,  
“AIM/ISO15424 ID + Length(2/6)”, 
“Opticon ID + Length(6/6)”,  
“AIM/ISO15424 ID + Length(6/6)”. 
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3.2.1.3 “Bar Codes” Tab: 
Select the barcode symbologies you plan to scan from the list. Tap to 
enable/disable the desired symbologies. 

 

Figure 3-4 Bar Codes Tab 

Table 3-3 Bar Codes Description 

Barcode Symbology Description 

 UPC Universal Product Code. The standard bar code 
type for retail products in the United States 

 UPC + 2 Universal product code seen on almost all retail 
products in the USA and Canada 

 UPC + 5 Universal product code seen on almost all retail 
products in the USA and Canada 

 EAN European Article Numbering system. The 
international standard bar code for identifying 
packages, shipping containers, parts practically 
anything 

 EAN + 2 Added for a total of 14 data digits 

 EAN + 5 Added for a total of 17 data digits 

 Code 39 General-purpose code in very wide use worldwide 

 Tri-Optic Media Barcodes 

 Codabar Older code often used in library systems, 
sometimes in blood ban 

 Industrial 2 of 5 / 
IATA 

Older code not in common use 
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 Interleaved 2 of 5 Compact numeric code, widely used in industry, air 
cargo, other applications 

 S-Code This symbology encodes like Interleaved 2 of 5 
but encodes the last data character as 
Industrial 2 of 5. The number of data digits is 
therefore always an odd number 

 Matrix 2 of 5 Used in miscellaneous industrial applications, and 
mechanical numbering systems 

 Chinese Post Used by China Postal Service for automated mail 
sorting 

 Korean Postal Authority code is a fixed length numeric symbology 
with a mandatory check digit 

 IATA A variable length symbology with an optional check 
digit and non printable start/stop characters 

 MSI / Plessey  MSI: Variation of the Plessey code commonly used 
in USA. 
Plessey: Older code commonly used for retail shelf 
marking. 

 Telepen A variable length symbology with an optional check 
digit and non printable start/stop characters 

 UK / Plessey A variable length symbology with a mandatory 
checksum and non printable start/stop characters 

 Code128 A variable length symbology with a mandatory 
check digit and non printable start/stop characters 

 Code 93 Compact code similar to Code 39. 

 Code 11 Used primarily for labeling telecommunications 
equipment. 

 RSS 14 Reduced Space Symbology. Application 
Identifier "01" and 14 digits 

 RSS Limited Reduced Space Symbology. Application 
Identifier "01" and 14 digits 

 RSS Expanded Reduced Space Symbology. 74 numeric or 41 
alpha characters 

 PDF417 A variable size multi row (stacked) symbology with 
selectable error correction levels 

 Micro PDF417 A variable size multi row(stacked) symbology with 
fixed error correction levels 
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3.2.1.4 “Settings” Tab: 

 
Figure 3-5 Settings Tab 

Table 3-4 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Leading Zero After showing the barcode, jump to next row

Transmit Check Digit Whether send check digit by barcode 

 
Barcode Symbologies List 
3.2.1.4.1 UPC A 

 
Figure 3-6 UPC A 



 
3-7 / 122 

Table 3-5 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Leading Zero After showing the barcode, jump to next row 

Transmit Check Digit Whether send check digit by barcode 

 
 
3.2.1.4.2 UPC E 

 
Figure 3-7 UPC E 

Table 3-6 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Leading Zero After showing the barcode, jump to next row 

Transmit Check Digit Whether send check digit by barcode 

Transmit UPC E as UPC A UPC-E label is transmitted in the UPC-A format 
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3.2.1.4.3 EAN 

 
Figure 3-8 EAN 

Table 3-7 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

EAN 13 Transmit Check 
Digit 

Whether send check digit by barcode 

EAN 8 Transmit Check 
Digit 

Whether send check digit by barcode 

Enable ISBN Translation 

Enable ISSN Translation 

EAN-13 label is verified for the correct format and 
transmitted as a 10-digit ISBN number, 8 digit 
ISSN number.  

Enable ISMN Translation In case of ISMN, the character M is 
transmitted followed by 9 digits 
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3.2.1.4.4 Code 39 

 
Figure 3-9 Code 39 

Table 3-8 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Normal Code 39 The decoded data characters are transmitted 
without further translation 

Transmit Check Digit Whether send check digit by barcode 

Minimum 1 Character ----- 

 
3.2.1.4.5 Codabar 

 
Figure 3-10 Codabar 
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Table 3-9 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Normal Codabar Only The decoded data characters are transmitted 
without further translation 

Transmit Check Digit Whether send check digit by barcode 

 
 
3.2.1.4.6 Code 2 of 5 / S-Code 

 
Figure 3-11 Code 2 of 5 / S-Code 

Table 3-10 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Check Digit Whether send check digit by barcode 

Minimum 5 Characters ----- 

Space Check for 
Industrial 2 of 5 

The reading of Industrial 2 of 5 labels with a large 
or irregular spacing 
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3.2.1.4.7 IATA 

 
Figure 3-12 IATA 

Table 3-11 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Check Digit Whether send check digit by barcode 

 
 
3.2.1.4.8 MSI / Plessey 

 
Figure 3-13 MSI / Plessey 
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Table 3-12 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Check MOD 10 The character position CD2 is not transmitted 

Transmit Check Digit 1 Whether send check digit by barcode 

 
 
3.2.1.4.9 Telepen 

 
Figure 3-14 Telepen 

Table 3-13 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Numeric Mode The digits 00 up to 99 
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3.2.1.4.10 UK / Plessey 

 
Figure 3-15 UK / Plessey 

Table 3-14 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Check Digits Whether send check digit by barcode 

 
 
3.2.1.4.11 Code 128 

 
Figure 3-16 Code 128 
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Table 3-15 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

EAN 128 Only The decoded data characters are translated to 
the EAN 128 format 

Enable Concatenation ----- 

 
 
3.2.1.4.12 Code 93 

 
Figure 3-17 Code 93 

Table 3-16 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Check Check Digits The check digits are not transmitted 
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3.2.1.4.13 Code 11 

 
Figure 3-18 Code 11 

Table 3-17 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Check 1 Check Digit The check digits are not transmitted 

Check 2 Check Digits The check digits are not transmitted 

 
 
3.2.1.4.14 Korean Postal 

 
Figure 3-19 Korean Postal 
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Table 3-18 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Dash The dash character '-' ( hex 2D ) is Transmitted 

 
 
3.2.1.4.15 RSS 

 
Figure 3-20 RSS 

Table 3-19 Settings Description 

Field Name Description 
Barcode To select a type of barcode you wish to set 

Transmit Check Digit Whether send check digit by barcode 

Transmit Application ID Transmission of Application ID 
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3.2.1.5 “Others” Tab: 

        
Figure 3-21 Others Tab                       Figure 3-22 Set to Factory Default 

 

 
Figure 3-23 Barcode Firmware Version 
 
Table 3-20 Caption Description 

Button Caption Description 
Factory Default To set all Barcode parameters to factory default 

Firmware Version To get firmware version from Barcode engine 
 
3.2.1.6 Barcode Setup 
A. Tap “X” on top right site, to reset all configuration setting of this barcode 
 into default values, and without Saving. 

B. Tap “OK” on top right site, to be decided setting of this barcode. and Save 
the Settings. 
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3.2.2 Backup/Restore 
 
Table 3-21 Backup/Restore 

ICON ITEM & FUNCTION 

 

1. You can backup/restore system to/from flash disk or inserted 
memory card.(FlashDisk, or SD Card) (Figure 3-24) 

2. When you launch this AP, it must check backup file in 
FlashDisk first. And if you select other storage, it will check 
again. 

3. Then if it has the file, appeared its date behind “Last backup 
date:”; if not, disable “Restore Now” Button. 

4. When you press the Backup/Restore Button will be a warning 
dialog pop up.(Figure 3-25) 
5. When system backup/restoring finished will be a message 
dialog will pop up.(Backup: Figure 3-25  Restore: Figure 
3-27) 

 
 

  
Figure 3-24 Backup/Restore Windows Figure 3-25 Backup Start 
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Figure 3-26 Backup OK Figure 3-27 Restore Start 

 
 

  
Figure 3-28 Restore OK-Warm Boot Now Figure 3-29 Restore Settings after Cold 

Boot 
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3.2.3 Bluetooth Device Properties 
Note: Here are two ways to use Bluetooth Device. 

1. Tap “Start” > “Programs” > “Bluetooth” > “Bluetooth Manager”. 
2. Tap “Start” > “Settings” > “Control Panel” > “Bluetooth Device 

Properties”. 

Table 3-22 Bluetooth Device Properties 

ICON ITEM & FUNCTION 
 “BT Service” Tab: (Figure 3-30) 
 Tap “Bluetooth Device Properties” to enable Bluetooth 

device(Figure 3-30). 
 Wait for 10 seconds in order to initialize the Bluetooth 

hardware correctly. 
 Tap the “Scan Device” button to initiate a scan for 

Bluetooth hardware. The Bluetooth manager lists the 
Bluetooth devices that it finds, see Figure 3-33. If 
Bluetooth hardware is not found the Bluetooth Hardware 
Error window appears, see Figure 3-34. Table 3-23 
described the Bluetooth Icons. 

 Double tap the device to connect to on the device list. The 
Bluetooth Manager Authentication window appears. Tap 
No to connect to the device without authentication, or tap 
Yes to authenticate the device before connecting. (Figure 
3-35) 

 If the Yes button was selected in the Bluetooth Manager 
Authentication window, the enter PIN windows appears. 
Enter a PIN (between 1 and 16 characters) in the Enter 
PIN: text box, and tap OK. The mobile computer sends the 
PIN request to the device for bonding. (Figure 3-36) 

 When prompted, the same PIN must be entered on the 
other device. When the PIN is entered correctly on the 
other device, the   bonded icon appears on the device list. 
(Figure 3-37) 

 “Serial Port” Tab: (Figure 3-38) 

 

 Tap “Start” > “Programs” > “Bluetooth” > “Bluetooth SPP 
Manager” and Tap “Scan Device” 

 Wait for 10 seconds in order to initialize the Bluetooth 
hardware correctly 

 Select which device you want to use 
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 If want to use Virtual com, only SPP base profiles are 
supported.(i.e. Printer, Modem, and LAP).Switch to “Serial 
Port” tab, and will see the devices you had trusted or 
active. Select the device that you want to map a virtual com 
and which virtual com you want to use see Figure 3-38 

 Now COM6 has mapped for BT device see Figure 3-40 

 

  

Figure 3-30 Bluetooth Device Properties Figure 3-31 Bluetooth Device Properties 

 

  

3-32 Bluetooth Manager Windows 3-33 Bluetooth Manager Windows 
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Figure 3-34 Bluetooth Error Windows 

 
 

Figure 3-35 Bluetooth Authenticate 

Windows 

 

  

Figure 3-36 Bluetooth Enter PIN Windows

 
Figure 3-37 Bluetooth Manager Windows 
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Figure 3-38 Bluetooth SPP Manager 

 
Figure 3-39 Bluetooth Register COM 

Success 

 

  

Figure 3-40 Bluetooth Register COM6 

 
Figure 3-41 Bluetooth File Sync 

 
Note: If the device to which the mobile computer is bonding does not appear in the 
list, ensure it is turned on, in discoverable mode, and within range (30 feet / 10 
meters) of the mobile computer. 
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Table 3-23 Bluetooth Icon 

Icon Description 

 Unknown device icon Device is not defined 

 Locked icon Device is locked and cannot be bonded to.

 Not locked icon Device is not locked and can be bonded to.

 Bluetooth device icon Bluetooth device 

 Bonded device icon Bonded Bluetooth device 

 Mobile device icon Device is a mobile device 

 Phone icon Device is a phone. 

 Printer icon Device is a printer 

 Network icon Device is a network. 

 Linked icon Device is linked. 

 
 
3.2.4 Certificates 
Certificates are used by some applications for establishing trust and for secure 
communications. 
Certificates are signed and issued by certificate authorities and are valid for a 
prescribed period of time. Windows CE manages multiple certificate stores. 
 

Table 3-24 Certificates 

ICON ITEM & FUNCTION 
 “Store” Tab: (Figure 3-43) 

 In the Stores tab, select the certificate store you wish to 
view or modify from the drop-down list (Figure 3-43).  

 The “Trusted Authorities “store lists the top-level 
certificates for authorities you trust.(Figure 3-43) 

 The “My Certificates “store contains your personal 
certificates, which you use to identify yourself 

 Intermediate certificate authorities that help establish a 
chain of trust are stored in the “Other Authorities” store 

 

 “Store” Tab: (Figure 3-44) 
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 To add a certificate or associated private key to the 
selected store, select “Import”(Figure 3-44, Figure 3-45) 

 To view more details of the selected certificate, such as the 
expanded name or expiration date, choose “View” (Figure 
3-46) 

 To delete the selected certificate from the store, choose 
“Remove” 

 

  
Figure 3-42 Certificates Figure 3-43 Certificates 

 

  
Figure 3-44 Certificates-Import Figure 3-45 Certificates-Import 
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Figure 3-46 Certificates-View  Figure 3-47 Certificates-Help 

 
3.2.5 Date/Time 
Table 3-25 Date/Time 

ICON ITEM & FUNCTION 
 “Date/Time” Tab: (Figure 3-48)  

 
 Please see the detail information of Chapter 2.5.1 Setting 

Time and Date  

 

  
Figure 3-48 Date/Time Windows Figure 3-49 Date/Time Windows 
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3.2.6 Device Information 
Provide Firmware version, Software version, Configuration No, Serial No, 
Flash ROM size, RAM size, WIFI MAC address, and Bluetooth ID 

 
Figure 3-50 Device Information 

 
 
3.2.7 Dialing Properties 
Table 3-26 Dialing properties 

ICON ITEM & FUNCTION 
 “Dialing Properties” Tab: (Figure 3-51) 

 In the When dialing from list, select the “Location” where 
you want to change settings.(Figure 3-52) 

 To create a new location, select “New”. Enter the name of 
the location, and then select “OK”.(Figure 3-53) 

 Enter or edit the area code and local country code as 
needed. 

 In Dial using, select “Tone dialing” or “Pulse dialing”. 
Most phone lines are tone. 

 To automatically disable call waiting, select “□ Disable call 
waiting by dialing”, select the appropriate number 
sequence in the list, or enter a new sequence. 

 Editing dialing patterns: (Figure 3-54) 

 
 
 
 
 
 
 
 
 
 
 
 
 

 Using the codes listed in the topic; revise the dialing 
patterns as needed. 
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 Notes: 
 If you need to use character other than the ones listed 

here, use manual dialing. 
 Hyphens and spaces in dialing strings are ignored. 
 Some modems may not respond to the following 

characters, even though your device lets you add them 
to the dial string. 

 

  
Figure 3-51 Dialing Properties 

 
Figure 3-52 Dialing Properties 

  
Figure 3-53 Dialing Properties Figure 3-54 Dialing Properties 
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3.2.8 Display Properties 
Table 3-27 Display properties 

ICON ITEM & FUNCTION 
 “Background” Tab: (Figure 3-55) 

 From the “Image” list, select an image you want as the 
background of the desktop.(Figure 3-56) 

 To locate an image in another folder, select 
“Browse”.(Figure 3-59) 

 To have the image cover the entire background, select  

“ □ Tile image on background ” 

 “Appearance” Tab: (Figure 3-60) 

 
 

 Change the color scheme:( Figure 3-61) 

 From the” Scheme” list, select a scheme. 
 View your choice in the preview box. If you like the 

scheme, select “Apply”. 
 Create a custom color scheme: 

 From the “Item” list, select a display item. 
 From the “Basic colors” list, select a color, and select 

“OK”. 
 View your color selection(s) in the Preview box. 
 To save the scheme, select “Save”. 
 In the “Save this color scheme as” box, enter a name 

for the scheme, and select “OK”. 
 Select “Apply”. 

  

  
Figure 3-55 Display Properties Figure 3-56 Display Properties 
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Figure 3-57 Display Properties 

 
Figure 3-58 Display Properties 

  

  
Figure 3-59 Display Properties 

 
Figure 3-60 Display Properties 
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Figure 3-61 Display Properties Figure 3-62 Display Properties-Help 

 
 
 
3.2.9 Input Panel 
Table 3-28 Display properties 

ICON ITEM & FUNCTION 
 “Input panel” Tab: (Figure 3-63) 

 Select the input method you want to change. 
 To change the Soft Keyboard Options , tap “Option” 

(Figure 3-63) 

 “Options” Tab: (Figure 3-64) 

 

 Change the soft keyboard options as desired, selecting 
from: 

 Large or small keys 

 Using gestures for space, black-space shift, and enter. 
 To exit the soft keyboard Options, press “OK” on the 

control bar, or press the <Enter> key on the keypad. 
 To exit the Input Panel, press “OK” on the control bar, or 

press the <Enter> key on the keypad. 
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Figure 3-63 Input Panel Properties Figure 3-64 Input Panel Properties 

 
 
3.2.10 Internet Options 
Table 3-29 Internet Options 

ICON ITEM & FUNCTION 
 “General” Tab: (Figure 3-65) 

 Type in the URL of desired start page and the desired 
search engine. You also change the Cache Size, clear the 
Cache and Clear the History 

 “Connection” Tab: (Figure 3-66) 

 Modify the network access setting as desired 

 “Security” Tab: (Figure 3-67, Figure 3-68) 
 Modify the security settings as desired. You can enable any 

of the following by tapping the checkbox 

 “Advanced” Tab: (Figure 3-71) 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Modify the security settings as desired. You can enable any 
of the following by tapping the checkbox: 

 Display Image in pages 

 Play sounds in pages 

 Enable scripting 

 Display a notification about every script error 

 Underline links- 

○ Never 
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○ Always 
○ Hover 

 “Popups” Tab: (Figure 3-72) 

 

 Modify the popups settings as desired. You can enable any 
of the following by tapping the checkbox 

 

  
Figure 3-65 Internet Settings-General 

 
Figure 3-66 Internet Settings-Connection 

  
Figure 3-67 Internet Settings-Security 

 
Figure 3-68 Internet Settings 
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Figure 3-69 Internet Settings-privacy 

 
Figure 3-70 Internet Settings 

 
 

  
Figure 3-71 Internet Settings-Advanced 

 
Figure 3-72 Internet Settings-Popups 
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3.2.11 Keyboard 
Table 3-30 Keyboard 

ICON ITEM & FUNCTION 
 “Repeat” Tab: (Figure 3-73)  

 
 To change the amount of time between depressions before 

repetition starts, adjust the Repeat delay slider 

 To change the repeat rate, adjust the Repeat rate slider. 
 Test your new setting. 
 Tap “ OK” to exit the “Keyboard” Tab. 

 

  
Figure 3-73 Keyboard Properties 

 
Figure 3-74 Keyboard Properties 

 
 
3.2.12 Network and Dial-up Connections 
Table 3-31 Network and Dial-up Connections 

ICON ITEM & FUNCTION 
 “Connection” Tab: (Figure 3-75) 

 
 
 
 
 

 To create a “Dial-up Connection”: 
 Double-tap the “Make New connection”. 
 In the “Make New Connection” dialog box, enter a name 

for the connection.(Figure 3-76) 

 Select “Dial-Up Connection”. 
 Select the “Next” button. 
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 Select the modem you want use. 
 Select “Configure” (Figure 3-78) 

 Under “Connection Reference”, use the default settings 
provided. If you can’t connect using these settings, see 
your ISP or network administrator for specific 
information. If you want to always enter a phone number 
before connecting, Select “Manual Dial”. Select “OK”. 

 Select “TCP/IP Settings”(Figure 3-81) in the “General” 
tab. ensure “Use Server-assigned IP address” is 
selected. In the “Name Servers” tab, ensure “Use 
Server-assigned addresses” is selected, and select 
“OK”. If you are unable to connect with these default 
settings, see your ISP or network administrator for 
specific TCP/IP information. 

 Select the “Next” button and type the telephone number.
 Select the “Finish” button. 

The connection you just created appears as an icon in the 
“Network and Dial-up Connections” folder.   
 

 Set up a point-to-Point Protocol(PPP) account with an 
ISP and obtain the following information: 

 Access telephone number 

 User name 

 Password 

 
 

Once you have established an account, create a new 
connection on your device. When creating this connection, you 
should be able to use all of the default TCP/IP settings provided 
in the Make New Connection Wizard. If you can’t connect using 
the default settings, contact your ISP or access your ISP’s Web 
site for specific TCP/IP information as well as primary and 
secondary DNS address. 

 Modify connection setting 

 Select Start > Settings > Control Panel > Network and 
Dialup Connections 

 Select the icon for connection settings you want to 
modify. 

 Select File > Properties, or double- tap the appropriate 
icon. 
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 Select desired options. There may be additional settings 
that depend on the connection. To modify, select the icon 
and select the icon and select Advanced Settings… 
from the menu. 

 

  
Figure 3-75 Network and Dial-up 

Connections 

Figure 3-76 Network and Dial-up 

Connections 

  

  
Figure 3-77 Network and Dial-up 

Connections 

Figure 3-78 Network and Dial-up 

Connections 
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Figure 3-79 Network and Dial-up 

Connections 

Figure 3-80 Network and Dial-up 

Connections 

 
 

  
Figure 3-81 Network and Dial-up 

Connections 

Figure 3-82 Network and Dial-up 

Connections 
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Figure 3-83 Network and Dial-up 

Connections 

Figure 3-84 Network and Dial-up 

Connections 

 
 

  
Figure 3-85 Network and Dial-up 

Connections 

Figure 3-86 Network and Dial-up 

Connections 
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3.2.13 Owner 
Table 3-32 Owner 

ICON ITEM & FUNCTION 
 “Identification” Tab: (Figure 3-87) 

 Fill in or edit the data as desired. 
 To have this information displayed when you start your 

device, select “Display Owner Identification” at Power 
On. 

 To set up identification for remote networks, see Setting up 
identification for remote networks. 

 “Notes” Tab: (Figure 3-88) 
 Enter the Notes you use to the Display Owner notes 

 “Network ID” Tab: (Figure 3-89) 

 

 Enter the user name, password, and domain name you use 
to log on to remote network. 

 
 
 

  
Figure 3-87 Owner Properties Figure 3-88 Owner Properties 
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Figure 3-89 Owner Properties Figure 3-90 Owner Properties-Help 

 
3.2.14 Password 
Table 3-33 Password 

ICON ITEM & FUNCTION 
 “Password Setting” Tab: (Figure 3-91) 

 
 Enter the password 

 In the “Confirm password “box, enter the password again.
 To require the password on startup, select “Enable 

password protection at power- on“. and/or select 
“Enable password protection for screen saver” 

 To exit the Password control panel, press “OK” from the 
control bar, or press the <Enter> key on the keypad. 

 

 

 

Figure 3-91 Password Properties  
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3.2.15 PC Connection 
Table 3-34 PC Connection 

ICON ITEM & FUNCTION 
 “PC Connection” Tab: (Figure 3-92) 

 

 Select the first checkbox to enable direct connections to the 
desktop computer. (Figure 3-92) 

 Tap the “Change Connection…” button to modify the 
connection method from USB 

 To exit the “Change Connection” dialog, press “OK” from 
the control bar, or press the <Enter> key on the keypad. 

 To exit the “PC Connection” properties control panel, 
press “OK” from the control bar, or press the <Enter> key 
on the keypad. 

 

  
Figure 3-92 PC Connection Figure 3-93 PC Connection 
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3.2.16 Power 
Table 3-35 Power 

ICON ITEM & FUNCTION 
 “Battery” Tab: (Figure 3-94) 

 Provide change level indicators for Main battery and 
Backup battery. 

 Provide remaining power capacity of main battery. 
 If a “Main Batteries very Low” warning message shows, the 

remaining battery life is around 15 minutes to SC900 shuts 
down.(Figure 3-98) 

 The Device will shutdown during the main batteries 
capacity is around 3.55V. 

 To exit Battery control panel, press “OK” from the 
command bar, or press <Enter> key on keypad. 

 “Schemes” Tab: (Figure 3-95) 

 

 The Scheme Tab allows you to determine the time to 
switch state to Suspend mode when using either Battery 
Power or AC Power. 

 Select Battery Power or AC Power as the power scheme 
from the pull-down list.(Figure 3-96) 

 Select the time to suspend mode from the pull-down list. 
(Figure 3-97) 

Note: 

 
This ICON inside the Task Bar shows that AC adapter provides 
power to the Device and Battery power charging full 

 
The ICON inside the Task Bar shows that Main Batteries 
provides the power to the Device 

 
The ICON inside the Task Bar shows that AC adapter provides 
the power to the Device and is charging the main batteries. 
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Figure 3-94 Power 

 
Figure 3-95 Power 

  
Figure 3-96 Power Figure 3-97 Power 
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Figure 3-98 Power Figure 3-99 Power-Help 

 
 
3.2.17 Regional Settings 
Table 3-36 Regional Settings 

ICON ITEM & FUNCTION 
 “Region” Tab: (Figure 3-100) 

 

 Select the desired location/language. 
 Review the Appearance samples in the bottom half of the 

screen. 
 Select the Tab at the top for any settings you wish to 

change, Options to modify include Number, Currency, 
Time, and Date.(Figure 3-102 ~ Figure 3-105) 

 

  
Figure 3-100 Regional Settings Figure 3-101 Regional Settings 
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Figure 3-102 Regional Settings Figure 3-103 Regional Settings 

 
 

  
Figure 3-104 Regional Settings Figure 3-105 Regional Settings 

 
 
 
 
 



 
3-47 / 122 

3.2.18 Remove Programs 
Table 3-37 Remove Programs 

ICON ITEM & FUNCTION 
 “Remove Programs” Tab: (Figure 3-106) 

 

 Only user installed programs can be removed. 
 Select the program you wish to remove from the list and 

press “remove” button. 
 

  
Figure 3-106 Remove Programs Figure 3-107 Remove Programs 

 
 

3.2.19 Storage Manager 
Table 3-38 Storage Manager 

ICON ITEM & FUNCTION 
 “Storage Manager” Tab: (Figure 3-108) 

 

 To change Storage properties control panel default 
settings: 

Insert Micro Secure digital (MicroSD) storage card into the unit.
 Select Start > Settings > Control Panel > Storage 

Properties 

 From the “Storage Info” pull-down list, select the desired 
storage device. 

 You can also format, dismount, and create partitions on 
storage devices using this control panel. 
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 To save and exit the Storage Properties control panel, 
press “OK” from the control bar, or press the <Enter> key 
on the keypad. 
Caution: Dismounting or formatting the Flash Disk will 
erase all files and program stored in Flash Memory 

 

  
Figure 3-108 Storage Manager Figure 3-109 Storage Manager-New 

 

  
Figure 3-110 Storage Manager-Delete Figure 3-111 Storage Manager-Properties 
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3.2.20 Stylus 
Table 3-39 Stylus 

ICON ITEM & FUNCTION 
 “Double-Tap” Tab: (Figure 3-112, Figure 3-113) 

 Double-tap the checkerboard grip at a comfortable speed. 
 Double-tap clapboard to test your settings 

 The function is OK if the figures are changed from Figure 
3-84 to Figure 3-85. 

 To tap “OK” to exit the Stylus Properties. 
 “Calibration”: (Figure 3-114, Figure 3-115) 

 

 In the Welcome Wizard, you tapped a target with the stylus 
to set the amount of pressure needed for the screen to 
respond to your stylus taps. 

 Please also see 2.4.3 Calibration of the touch Screen 

 
 

  
Figure 3-112 Stylus Properties 

 
 

Figure 3-113 Stylus Properties 
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Figure 3-114 Stylus Properties Figure 3-115 Stylus Properties 

 
 
3.2.21 System 
Table 3-40 System 

ICON ITEM & FUNCTION 
 “General” Tab: (Figure 3-116) 

 To show: 
 Firmware information  

 Information about Processor type, Memory size, 
Expansion card 

 “Memory”: (Figure 3-117) 
 Move the slider to adjust memory allocation. Default 

storage memory is normally is normally set to about 8MB 
with the reminder assigned to Program memory. 

 Press the “OK” key on the Keypad.  

Note: the difference is occupied by OS between the RAM 
size in Information properties and total memory size of 
storage memory and program memory  

 “Device Name” Tab: (Figure 3-118) 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Your device uses this information to identify itself to other 
computers. 

 The input panel will open to facilitate data entry. 
 To close the Device Name, press the “OK” button, or press 

the <Enter> key on keypad. 
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 “Copyrights” Tab: (Figure3-119)  
 Refer to this tab for specific copyright data. As a user, you 

are responsible to read this statement. 
 

  
Figure 3-116 System Properties 

 
Figure 3-117 System Properties 

 

  
Figure 3-118 System Properties Figure 3-119 System Properties 
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3.2.22 USB Function Driver Properties 
Table 3-41 USB Function Driver Properties 
  ICON ITEM & FUNCTION 

 “USB Function Driver Properties” Tab: (Figure 3-120) 

 

 The section allow users to set USB Function, such as USB 
Serial, USB RNDIS, USB Mass-Storage.(Figure 3-121) 

Note: when select any USB function, please warm boot device to
affect USB function 

 

  

Figure 3-120 USB Function Driver Figure 3-121 USB Function Driver 
 
 
3.2.23 Volume & Sounds Properties 
Table 3-42 Volume & Sound 

ICON ITEM & FUNCTION 
 “Volume” Tab: (Figure 3-122) 

 The factory default for Volume is the forth level. You can 
adjust the volume to your environment and comfort.  

 Set the volume by adjusting the slider from Soft to 
Loud 

 “Sounds ” Tab: (Figure3-123) 

 

 Enable the desired sounds for key clicks, screen taps, 
notifications, and applications. 
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Figure 3-122 Volume & Sound Figure 3-123 Volume & Sound 
 
 
3.3 Tap Start 
The Device has some new functions at “Start” menu, Refer to this section for 
use. 
 
3.3.1 Security 
Tap “Start” > “Security” to use Security Functions. 

  
Figure 3-124 Start Tab Figure 3-125 Security Tab 
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Figure 3-126 Security-User mode Figure 3-127 Security-Application 

disabled 

 
 
3.3.2 Bluetooth 
Tap “Start” > “Programs” > “Bluetooth” to use Bluetooth Functions. 

  
Figure 3-128 Bluetooth Figure 3-129 Bluetooth Manager 
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Figure 3-130 Bluetooth-Inquiry Running Figure 3-131 Bluetooth-Devices 

 
 
3.3.3 Boot Manager 
Table 3-43 Boot Manager 

ICON ITEM & FUNCTION 
 “Boot Manager” Tab: (Figure 3-132) 

  You can Enable/Disable Bluetooth or Wi-Fi power after 
Cold Boot, Warm Boot or Suspend/Resume 

 

  
Figure 3-132 Boot Manager Figure 3-133 Boot Manager 
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3.3.4 Brightness 
Table 3-44 Brightness 

ICON ITEM & FUNCTION 
LCD Brightness: (Figure 3-134) 
Set the LCD brightness by adjusting the slider from low to high
Amounts 11 steps:  
0%, 10%, 20%, 30%, 40%, 50%, 60%, 70%, 80%, 90%, 100%
LCD Brightness 
Timeout 
(Figure 3-135) 

The table has Never, 10 seconds, 20 
seconds, 30 seconds, 40 seconds,1 
minute, 3 minutes, 5 minutes and 10 
minutes. 

 

Keypad Backlight 
Setting(Figure 3-136)

Disable Backlight, Enable Backlight, or 
Backlight Always On 

 
 

  
Figure 3-134 Brightness Figure 3-135 LCD Brightness Timeout 
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Figure 3-136 Keypad Backlight Setting  

 
 
3.3.5 Device Power 
Table 3-45 Device Power 

ICON ITEM & FUNCTION 
 “Device Power” Tab: (Figure 3-137) 

  You can Enable/Disable Bluetooth or Wi-Fi power 

 

  
Figure 3-137 Device Power Figure 3-138 Device Power 
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3.3.6 Fn Key Manager 
Table 3-46 Fn-Key 

ICON ITEM & FUNCTION 
 Fn-Key Setting: (Figure 3-139) 

Fn Key The Application Program of default setting 
F1 SW Keyboard 
F2 Reserved 
F3 Device Power 
F4 Backlight 

 

 To assign your favorite application program to Hot Keys. 
 Choose one of Hot Keys from pull-down list.(Figure 3-139) 

 To tap “Browse…” inside “Assign program” applet.(Figure 
3-140) 

 Select one application program you want from program list, 
then, choose “OK”. (Figure 3-141) 

 Tap Function to select(Figure 3-142) 

 
 

  
Figure 3-139 Fn-Key Settings Figure 3-140 Fn-Key Settings 
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Figure 3-141 Fn-Key Settings Figure 3-142 Fn-Key Settings 

 
 
 

3.4 Taskbar and Start Menu 
Table 3-47 Taskbar and Start menu 

ICON ITEM & FUNCTION 
 “General” Tab: (Figure 3-144) 

 In this tab, You can change the position of the Taskbar and 
Start menu  

 Is always on top or not 
 Auto hide or not 
 Show Clock or not 

 “Advanced ” Tab: (Figure 3-145) 

Taskbar 
and Start 
Menu 

 Tap the “Clear” button to remove the contents of the 
Documents Menu. 

 Enable “□ Expand Control Panel” to list all icons of 
Control Panel from top to bottom. 
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Figure 3-143 Taskbar and Start Menu Figure 3-144 Taskbar and Start Menu- 

General 

 
 

  
Figure 3-145 Taskbar and Start Menu- 

Advanced 

Figure 3-146 Taskbar and Start Menu- 

Expand Control Panel 
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Chapter 4. Communication 

4.1 Installing & Setting Up Microsoft ActiveSync 
4.1.1 Installing Microsoft ActiveSync on the Host PC 
Microsoft ActiveSync is a file transfer tool to synchronize the files on a PC with 
the files on your Device.  
 To install Microsoft ActiveSync, complete the following steps on the PC: 

1. Go to the Microsoft Windows CE.NET website and download the latest 
current version of ActiveSync: 
http://www.microsoft.com/windowsmobile/en-us/help/synchronize/device
-synch.mspx 

2. Install the latest version of Microsoft ActiveSync on the host PC. 
3. Open ActiveSync. 
4. Select File > Communication Settings from ActiveSync’s menu bar. 
5. Go to “Using ActiveSync” on page 4-1 to continue using ActiveSync. 

 
4.1.2 Connecting Device to Host PC 
1. You can use a Micro USB cable to connect the Device directly or by a cradle 

to Host PC. 
․To use the dock, you must first insert the Device into the slot, making sure 

that the unit is firmly seated the dock. 
2. Connect the dock or Device to the power adapter and power source.  

 
4.2 Using ActiveSync 
Use ActiveSync to transfer and synchronize files between the Device and the 
Host PC. 
 
4.2.1 Setting up a Partnership 
During the Microsoft ActiveSync installation, you were prompted to create a 
partnership with your mobile device. When you set up a partnership, you select 
synchronization and file conversation settings, which are contained in a file on 
your desktop computer. This file enables your desktop computer to recognize 
your device. Only devices that have a partnership with a desktop computer can 
synchronize information between the two computers. 
For more information on partnerships, please refer to your Microsoft 
ActiveSync documentation or help file.  
 



 
4-2 / 122 

Transferring Files: 
To transfer files, complete the following steps on the host PC: 

 Insert Micro USB cable to Device and connect to PC. 
 After you have established a connection with Device, tap the “Explore” 

button at the top of the ActiveSync window (or select Explore from the 
File menu). 

 Navigate to the target directory on your Device and copy the desired file 
by using the Copy/paste method or dragging and dropping the desired 
file(s) into the folder. 

 
4.2.2 ActiveSync File Synchronization 
ActiveSync files synchronization requires an ActiveSync partnership between 
the Device and the Host PC. Refer to “Setting up a Partnership”, above: 

 Select the files in the synchronization configuration for the Device 
partnership. 

 Select Tools > Options from the ActiveSync command bar to configure 
the synchronization options. 

 Place the file to be synchronized in the Synchronization folder created 
you’re My Documents directory. Defaults to the desktop. During the 
ActiveSync connection, all files in the Synchronization folder will be 
synchronized to the \My Documents directory on the Device.  

 

 
Figure 4-1 Connected 
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4.3 Networking 
    Please see the 3.2.13 Owner, Table 3-31 Owner on page 3-61 for setting 
up the network ID. And see the 2.5.6 Setting Up Wireless LAN RF to setup 
the 802.11a/b/g Wireless LAN for RF connecting. 
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Chapter 5. Software Applications 

5.1 Introduction 

You can switch to any software program by tapping the Start Menu. 
 
5.2 Software Applications 

5.2.1 Internet Explorer 

With Internet Explorer, you can view Web or intranet Web pages on your 
device. You will need to use a modem or WLAN to connect to an Internet 
server provider (ISP) or network. 
 
5.2.1.1 Connect to the Internet 
  Before you can view Web pages, you must set up a remote connection to 
your ISP or network. 
 
5.2.1.2 Start Internet Explorer 

 Open Internet Explorer by selecting Start > Programs > Internet 
Explorer. 

 To get default home page, navigate to the desired default web page. 
 Select View > Internet Options from the command bar. 
 Enter the desired URL in the Start page field. 
 Press the OK button.                 

 
Figure 5-1 Internet Explorer 
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5.2.1.3 Navigation Control 
Internet Explorer uses sliding menus for application and navigation control. Tap 
and drag the sliding menus to the left or right to see the hidden menu items 
and toolbars. 
To achieve more screen real estate in Internet Explorer, you can hide the 
Status bar and View menu. From the top menu bar, go to View > Hide 
Toolbars. 
Once it is hidden, you must cold reset to access these features again. Refer to 
2.7.2 “Cold Reset “for more information. 
 
5.2.1.4 Set up a proxy server 
Proxy servers are often used when connecting to the Internet through a local 
network, such as a corporate network, for added security. 

 Select View > Internet Options > Connection Tab. 
 Select Access the Internet using a proxy server. 
 Enter the proxy server address and port. For more information, see your 

administrator. 
 To bypass the proxy server for local address, such as corporate intranet 

pages, select Bypass proxy for local address. 
 
5.2.1.5 Enable Cookies 

A cookie file contains information about your identity and preferences so 
that a Web site can tailor information to your needs. The Web site sends 
the file and it is stored on your mobile device. 

 Select View > Internet Options > Security Tab. 
 Select Allow cookies. 

 

5.2.1.6 Search for an Internet Site 
 Select View > Go > Search to search the web. 

 

5.2.1.7 Go to an Internet address 
 Select Address Bar, if necessary to display the Address bar 

 Enter the address 

 Press “ENTER” key. 
 

5.2.1.8 View previously visited sites 
 Tap the Arrow button at the right site of Address Bar 

 Select the Web Address you want to view.  
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5.2.1.9 Add and view Favorites 
 Go to the page you want add 

 Select Favorites > Add To Favorites. 
 If necessary, locate the folder you want. 
 Confirm or change the name. 
 To view your favorite Web sites, select Favorites and the Web site 

you want to view. 
Note:To organize your Favorites list, select Favorites > Organize Favorites. 
 
5.2.1.10 Browse Web pages 

 To move to a page you have previously view, select View > Back 

 To move to the next page (provided you have viewed it previously), 
Select View > Forward. 

 To return to your Home page, select View > Go > Home. 
 

5.2.1.11 Refresh current page 
 Select View > Refresh. 

 
5.2.1.12 Stop loading a page 

 Select View > Stop. 
 

5.2.1.13 View current page  
 Select View > Internet Options  

 To view the protocol, page type, size, and address, selects the 
General tab. 

 To view security information about the page, select the Security tab. 
 

5.2.1.14 View HTML source code 
 While viewing the page, select File > Save As and save the file as .txt 

file. 
 Open the file in a word processing program, such as WordPad. 

 

5.2.1.15 Change home and search page settings 
 Open the page you want to use as your home or search page. 
 Select View > Go > Home or Search. 

 

5.2.1.16 Save a copy of current page 
You can save Web pages and view them later when you’re disconnected 
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from the Internet or Intranet without using cached memory. 
 Select File > Save As 

 Specify a folder location and give the file name. 
 

5.2.1.17 Copy a Web page to a document 
 Select all or part of the Web page you want to copy. 
 Select Edit > Copy. 
 Go to the document where you want to place the information and 

select the location. 
 Select Edit > Paste. 

 

5.2.1.18 Select security Options 
 Select View > Internet Options > Security tab 

 Select the security protocols you want. 
 
5.2.1.19 Change the font size 

 Select View > Text Size and select the desired size. 
 
5.2.2 Microsoft WordPad 

You can create and edit documents and templates in WordPad, using 
buttons and menu commands that are similar to those used in the desktop 
version of Microsoft Word. You can work with files Normal or Outline view. 
WordPad documents are usually saved as .pwd files, but you can also 
save documents in other file formats, such as .rtf or .doc. 
 

5.2.2.1 Selecting and Editing Text 
 Select text 

To select Do this 
Any amount of text Drag the stylus over the text. 
A word Double-tap the word. 

A single paragraph Triple-tap within the paragraph. 

An entire document Select Edit > Select All 

An picture Tap the picture 

 

 Find text 

 To search for text in one part of a document, select that part. 
Otherwise, the whole document is searched. 
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 Select Edit > Find 

 Enter the text you want to find. For a paragraph, enter ^p. For a tab 
stop, enter ^t. 

 Select the search options you want. 
 To continue searching, select Edit > Find > Next.  

 
 Replace text 

 To replace text in one part of document, select that part. Otherwise, 
the whole document is searched. 

 Select Edit > Replace. 
 Enter the text you want to find and the text you want to replace it with. 

For a paragraph, enter ^p. For a tab stop, enter ^t. 
 Select the replacement options you want. 
 Select Find Next. 
 On the Find/Replace toolbar, select the appropriate button. 

 
 Move, copy, or delete text 

 Select the text you want to move, copy, or delete. 
 To move or delete text, select the Cut button. To copy the text, select 

the Copy button. 
 To paste the information, move the insertion point to the desired 

location, and select the Paste button. 
Notes: 

 To undo an action, select Edit > Undo. 
 To restore the action, select Edit > Redo. 

 
5.2.2.2 Formatting Text 

 Create bulleted and numbered lists 

 Select the Bullets or Numbering button. 
 Type the first item. 
 Press ENTER, type the next item, and repeat as needed. 
 Select the button again to end list formatting. 

Note: To change the number style for the selected list, select Format > 
Paragraph, In the Format list, select the style you want. 

 
 Set the default font 

 Select Format > Font. 
 Select the font you want. 
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 Select Set As Default 

 To confirm that your changes will be applied to subsequent 
documents you create, select Yes. 

Note: To apply the default font and stylus to selected text, select Apply 
Default. 

 
 Select a different font 

 Select the text you want to change. To select all text, select Edit > 
Select All. 

 From the Font list, select the font you want. 
 From the Font Size list, select a size. 

Note: To see more formatting options, select Format > Font. 
 

 Change font formatting 

 Select desired text. 
 Select the Bold, Italic, or Underline button. 
 To change the color, select Format > Font and select the color you 

want from the Color list. 
 

 Adjust the paragraph alignment 

 Select the paragraph you want to align. 
 Select the Align Left, Center, or Align Right button. 

Note: To see more formatting options, select Format > Paragraph. 
 

 Indent a paragraph 

 Select the paragraph you want to indent. 
 Select Format > paragraph. 
 Adjust the indentation settings as needed. 

 

 Set tabs 

 Select Format > Tabs. 
 Change the tab settings as needed. 

 

5.2.2.3 Adjusting the Display 
 Wrap text in the window 

 Select View > Wrap to Window. 
 

 Display the document using the full screen 

 Select View > Full Screen. 
 To exit Full Screen view, select Restore. 
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 To move the Restore button, drag the bar on the left side. 
 Display or hide scroll bars 

 Select View > Horizontal Scroll Bar or Vertical Scroll Bar. 
 

 Zoom in or out 

 Select View > Zoom, and select the desired percentage. 
Note: For Custom, enter the exact percentage and select OK. 
 
5.2.2.4 Working in Outline View 

 Switch between Normal and Outline views 

 Select View > Normal or Outline. 
 

 Assign and change outline levels 

 Select View > Outline. 
 Select the appropriate buttons on the toolbar. 

 
5.2.2.5 Inserting Symbols 

 Place the insertion point where you want to insert the symbol. 
 Select Tools > Insert Symbols. 
 Select the symbol you want, and then select Insert. 

Tips: 
   If you select a different font ( or subset of a font), a different set of Symbols 

will be displayed. 
 
5.2.2.6 Printing a Document 

 Select File > Print. 
 Select the printing options you want. 

Tips: 
 Port list the available printer ports 

 If Network is selected from the Port list, enter the path to the network 
printer to the Net Path box.  

 

5.2.2.7 Setting a password for a Document 
 Select File > password. 
 Type and verify the password. 
 You must save the document (File > Save) to return the password. 
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5.2.2.8 Converting Documents 
 About document conversion 

If an e-mail program is installed on your device and you receive an attached 
Word document or template created in Word version 6.0 or later, WordPad will 
convert the file on your device. To view the document, simply open the 
attachment in your e-mail program or open the file in the WordPad. 
 
During conversion, some formatting attributes may be changed or lost. To 
avoid losing these attributes permanently, close the file after viewing it rather 
saving the file on your device. If you save the file, save with a different file 
name. 
For more information about conversion performed on your device, see the 
following topics. 

 

 Changes caused by Word document conversion 

 Formatting 

 Borders and Shading 

Borders and shading are not displayed in WordPad, but are restored 
when converted back to a Word document. Shading is not restored 
when used in a table, but simple borders are restored. 
 

 Character formatting 

Bold, italic, strikethrough, superscript, subscript, and hidden text are 
retained and displayed. Other effects are changed or removed. 
 

 Colors 

Colors are retained and mapped to colors available on your device. 
 

 Fonts and font sizes 

Fonts not supported by your mobile device are mapped to the closest 
font available in WordPad. 
 

 Page Formatting 

Headers, footers, footnotes, columns, pages setup information, and 
style sheets are removed during conversion to WordPad. WordPad 
supports built-in headings. 
 

 Paragraph formatting 
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Tabs, alignment, bullets, indentation, simple numbered lists, and 
paragraph spacing are retailed and displayed in WordPad. 

 
 Pictures 

Pictures are removed during conversion. 
 

 Table of Contents 

Table of Contents text and some formatting are preserved. However, any 
text set at right-aligned tab stops may wrap to the next line. 

 
 Index 

Index text and some formatting are preserved. 
 

 Tables 

Tables appear as tab-delimited text. Cells containing wrapped text, tabs, 
or paragraph markers may be difficult to read. Simple tables are displayed 
accurately and restored when you convert the WordPad file back to a 
WordPad document. 

 
 OLE Objects 

OLE Objects are removed during conversion. 
 

 Revisions marks, annotations, and comments 

Revision marks are visible but cannot be changed. Annotations and 
documents are removed during conversion. 

 

5.2.3 Remote Desktop 

Using Remote Desktop Connection, you can log on to Windows Terminal 
Server and use all programs installed on this server. For example, instead of 
running Microsoft Pocket Word, you can run the desktop version of Microsoft 
Word. 

 

5.2.3.1 Connecting to Terminal Server 
 Select Start > Programs > Remote Connection, or run ‘CETSC’ from the 

command prompt. 
 In the Server box, type or select a Terminal Server name or TCP/IP 

address, or select a server in the drop-down list. 
 Select Connect. 
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 In the Remote Connection window, type your user name, password, and 
domain(if required), and then select OK. 

 

Figure 5-2 Remote Connected 
 
5.2.3.2 Disconnecting Without Ending a Session 

 In the Remote Connection window, select Start > Shutdown. 
 Select Disconnect > OK. 

 

Note: If you previously disconnected from a Terminal Server without ending 
the session, the Terminal Server will continue to execute any running 
processes and Remote Connection can later reconnect to this same 
session(if your administrator has configured Remote Connection to 
reconnect to disconnected sessions). 

 
5.2.3.3 Disconnecting and Ending a Session 

 In the Remote Connection window, select Start > Shutdown. 
 Select Log Off > OK. 

 
5.2.4 Windows Explorer 
Windows Explorer works almost the same on your Device as it does on your 
PC. See the topics below for information about the difference in Windows 
Explorer on your device. 
 
5.2.4.1 Navigating in File View 

 Go forwards and Back 

 To go to the previous folder, select Go > Back. 
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 To go to the next folder (which you have just viewed), select Go > 
Forward. 

 
Figure 5-3 Windows Explorer 
 

 Use the Go menu 

 To quickly access the My Documents folder, select Go > My 
Documents 

 To see all of the folders you have accessed, select Go > History. 
Double-tap a folder to return to it. 

 
5.2.4.2 Viewing Files as Icons Lists 

 To view icons, select View > Large Icons or Small Icons. 
 To view a list, select View > Details. 

 
5.2.4.3 Working with Files and Folders 

 Create a new folder 

 If necessary, open the folder where you want the new folder to reside. 
 Select File > New Folder. 

 Add a folder to your Favorites list 

 Open the folder 

 Select Favorites > Add to Favorites. 
 In the Name box, type the shortcut name. 

  Tips: 
 To open a favorite file or folder, select Favorites and then select the 

folder. 
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 To organize your favorites, select Favorites > Organize Favorites. 
 

 Transfer a file using infrared 

 To send a file, select it, line up the infrared ports, and select File > 
Send To > Infrared Recipient. 

 To receive a file, line up the infrared ports, and select File > Receive. 
 

5.2.4.4. Creating Desktop Shortcuts 
 Display the file or Web page for which you want to create a Shortcut. 
 Select File > Send to. 
 Select Desktop as Shortcut. 

 
5.2.4.5 Switch to Internet 

 Type a URL in the Address bar. 
 
 
5.3 Flash Disk  

The FlashDisk let the application or a data file can be stored into the Flash 
Memory. 
Note: The FlashDisk storage memory persists all reset (warm/cold 
reboot) conditions and software/firmware updates. 
We strongly recommends installing all applications, applets, 
programs, and important data files to the FlashDisk location. 
Caution: 
 If an application or a data file is only installed or saved in RAM, a 
hard reset will result in the loss of that application or data file. 

 
 

5.3.1 Saving to Flash 

To save an application or data to the Flash Memory, from your current 
application, select File > Save As > navigate to the FlashDisk location 
and save it. 

 
5.3.2 FlashDisk Location 

To access the contents of FlashDisk storage: 
 Double-tap the My Computer icon on the desktop. 
 Double-tap the FlashDisk icon to view FlashDisk. 
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Figure 5-4 FlashDisk 

 
5.3.3 FlashDisk Size 
The size of the FlashDisk will vary, depending on the size of system firmware. 

 Inside the FlashDisk directory, tap File > Properties. 
 The FlashDisk Properties dialog: 

The number following Free is the amount of memory currently available 
on your device. 

 
Figure 5-5 FlashDisk Size 

 


