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The Dial Pad

Watcher includes a dial pad to make voice calls with the
AirCard 710 wireless network card. Click the Voice tab to see it.

Figure 6-2: The Voice tab in the Watcher Main Window

Table 6-1 :The Watcher Dial Pad

Dial Pad 
Buttons

Function

0-9, #, *

(or the same 
keys on your 
keyboard)

Use these buttons to enter the digits (and other 
characters) you want to dial. The numbers are 
displayed in the call status area until you press 
SEND, END, or CLR, or you receive an 
incoming call.

Any of these buttons can be used to answer an 
incoming call if the Any-Key Answer feature is 
enabled (see “Voice Tab” on page 77).

If you click these buttons during a call, the 
AirCard network card beeps and the characters 
are displayed in the Call Status area.

SEND

(ENTER on 
your keyboard)

Use this button to dial numbers and to answer 
incoming calls. When you are not receiving an 
incoming call, clicking SEND dials the numbers 
in the call status area. If no numbers are 
displayed, Watcher re-dials the last number you 
dialed.

END

(ESC on your 
keyboard)

Use this button to hang up or end a call, or to 
clear all the digits and characters in the Call 
Status area (i.e. to cancel a call that you’ve 
started to enter). This button also clears status 
messages.

CLR

(BACKSPACE 
on your 
keyboard)

Use this button to clear the last number you’ve 
entered. If you hold this button down for one 
second, it has the same effect as the END 
key—so this button can also be used to hang up 
or end a call.
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The Scratch Pad

The Scratch Pad gives you a place to record very brief notes
(such as a name and phone number) temporarily.

Display the scratch pad by clicking the Scratch Pad
button on the right side of the Watcher window.

Figure 6-3: The Watcher Scratch Pad

Note: The standard function 
keys for copy (CTRL+C), cut 
(CTRL+X), and paste (CTRL+V) 
can be used to move text from 
the Scratch Pad to another appli-
cation (such as the Windows 
Notepad or a word processor).

To enter text:

• Type the text from your keyboard.

To erase all the text in the Scratch Pad:

• Click the clear button.

To close the scratch pad (saving any text in it):

• Click the ok button.

Volume Keys
(Up and Down 
arrows on your 
keyboard)

Use the Up arrow to increase the volume of 
what you hear in the headset. Use the Down 
arrow to decrease the volume.

Mute Key Use this key during a call to prevent the caller 
from hearing what you say.

When no call is in progress, this key enables 
and disables the Silent Ringer feature.

Table 6-1 :The Watcher Dial Pad

Dial Pad 
Buttons

Function



AirCard 710 Wireless Network Card -  User Guide

48 2130135

Making a Voice Call

Making a voice call using Watcher and the AirCard network
card is very similar to using a cellular telephone handset.

Initiating a Voice Call

1. Plug in a headset to the AirCard connector, if one is not
already connected, and put it on.

Note: If you click the SEND 
button without entering a 
number, Watcher redials the 
most recent number you dialed.

2. Enter the number you want to dial by either clicking the
number buttons on the dial pad or typing the numbers on
your keyboard.

3. Click the SEND button.

As the call is being dialed, Watcher displays “ Dialing” and the
phone number.

You can also initiate a call from the Call Log. The Call Log is
displayed when you select Tools > Call Log (see “Call Log” on
page 59).

Answering a Voice Call

Depending on how certain features are configured, when you
receive an incoming call the following occurs:

Note: The Options window, 
displayed when you select Tools 
> Options, allows you to 
customize the sound played 
when you receive an incoming 
call and to enable and disable 
the Silent Ringer feature. See 
“Options…” on page 63.

• A sound is played, unless the Silent Ringer feature is
enabled.

• If Watcher is in compact view when you receive the call,
the Watcher window maximizes.

To answer a call:

1. Plug in a headset to the AirCard connector, if one is not
already connected, and put it on.

2. Click the SEND button. (Or, if the Any-Key Answer feature
is enabled, click any key except END or CLR.)

Ending a Voice Call

To end a voice call:

• Click the END button on the dial pad or press ESC on your
keyboard.

or

• Click and hold the CLR button on the dial pad (or the
BACKSPACE key on your keyboard) for more than one
second.
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7: Watcher Menu Options
• The View Menu
• The Tools Menu
• The Help Menu

This chapter is primarily for your reference. It describes each
option in each of the Watcher menus.

The View Menu

Figure 7-1: The Watcher View Menu

Always On Top

When Always On Top is enabled, the Watcher window
displays in front of all other application windows, even when
you position another windowover Watcher. This allows you to
view connection status indicators while using another appli-
cation, such as your Internet browser.

To enable or disable Always On Top:

• Select View > Always On Top.

A checkmark next to the option indicates that it is enabled.

Docking

When Docking is enabled, the Watcher window jumps to the
edge of your screen when the window is dragged close to an
edge. This allows you to easily position the window to a corner
of your screen.

To enable or disable Docking

• Select View > Docking.

A checkmark next to the option indicates that it is enabled.

Toggle Full/Compact

On notebook PCs, the Watcher window has two sizes.
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Figure 7-2: Watcher in Full View (Top) and Compact View (Bottom)

The full window is required to initiate data connections and
make voice calls, but if all you require fromWatcher is status
information, you can use the compact view.

To switch from the full window to the compact window:

• Select View > Toggle Full/Compact.

or

• Click the Toggle Full/Compact button (the middle
button in the upper right corner of the Watcher
window).

To switch from the compact window to the full window:

Note: The Watcher window 
switches to full view automati-
cally when you receive an 
incoming call.

• Click the Toggle Full/Compact button.

or

1. Right click on the
Watcher window.

2. Select Toggle Full/Compact

from the shortcut menu.
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The Tools Menu

Figure 7-3: The Watcher Tools Menu

SMS Manager…

The SMS Manager window lets you read, write, and reply to
short messaging service (SMS) messages, also known as text
messages. SMS (Short Messaging Service) is a feature that
some service providers offer. It allows you to send and receive
short messages through the GSM network.

You can exchange SMS messages with anyone who has an
SMS-enabled GSM device, such as a mobile phone with text
messaging or another Sierra Wireless AirCard ® 710 or 750
wireless network card. Messages are limited to text because
each SMS-capable device may display them differently—on a
computer monitor, on a handheld display, or on the LCD
screen of a phone handset, for instance.

Note: Check with your service 
provider to see if you have a 
subscription to SMS service.

Depending on your service provider, one or more of these
methods of sending SMS messagesmay be available to you:

• Some wireless service providers haveweb pages on which
anyone can enter a message and direct it to your phone
number. In this case, anyone who has access to the Internet
can send you a message, provided he or she knows your
phone number and can locate the appropriate web page.

• Some service providers allow SMS messages to be sent
through Internet e-mail applications. Your phone number
is then used as an e-mail address (for example:
6046649010@serviceprovider.loopback.edu).

• Some products, such as the AirCard 710 and 750 network
cards, have software that allows you to send messages to
other subscribers, using their phone numbers to direct the
message.

The SMS Manager… option in the Toolsmenu allows you to
read, create and send SMS messages.
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Reading SMS Messages: The Inbox

Incoming messages are stored in the Inbox until you delete
them or until they expire (depending on your settings in the
Options window—see “SMS Tab” on page 70).

The SMS indicator notifies you when new messages are
received by displaying the icon below. The ToolTip
(displayed when you position the mouse pointer on top
of the icon) identifies how many unread messages you have. If
the icon is flashing, one or more of the messages is urgent.

To read your SMS messages:

1. Double click the SMS icon, or select Tools > SMS Manager…,
to display the SMSManager window.

2. Click the Inbox tab if it is not already selected.

Figure 7-4: The SMS Manager Window, With Inbox Selected

Note: Unread messages are 
displayed in bold.

The message header is displayed in the top of the window,
showing the address or phone number from which the
message was sent, the beginning of the message, and the
call back number.

3. Click the message header to display the message in the
lower section of the window.

Messages marked with a red exclamation mark ( !) have been
tagged by the sender as being urgent or important.

To delete messages:

1. Use the check boxes to the left of the messages to select the
messages you want to delete.
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2. Select Edit > Delete.

3. Confirm that you want to delete the messages by clicking
Yes.

Note: Both Delete All and the 
message expiry features do not 
actually delete all available 
messages—they only delete 
those you have not yet read.

To delete all read messages:

1. Select Edit > Delete All.

2. Confirm that you want to delete the messages by clicking
Yes.

Watcher also has a feature that allows you set an expiry period
after which messages are automatically deleted. This is set in
the Options window. (Select Tools > Options to display the
window, then click the SMS tab. See “SMS Tab” on page 70.)

Note: The Reply to Sender 
menu option is only available if 
the e-mail address of the person 
who sent you the message is 
included in the message. This 
won’t be available if, for 
example, the message was sent 
from a web site.

To forward a message:

1. Select the message header.

2. Select File > Forward Message… to open the Message
window.

3. In the Message window you can edit the message, append
text to the message, and send it. (See “ Sending SMS
Messages: The Outbox” on page 56.)

To reply to a message:

1. Select the message header.

2. Select File > Reply to Sender…to open the Message window.

3. In the Message window you can edit the message, append
text to the message, and send it. (See “ Sending SMS
Messages: The Outbox” on page 56.)

Note: The Call Back Sender 
menu option is only available if 
the message includes a valid 
call-back number.

To phone the sender of a message:

1. Select the message header.

2. Select File > Call Back Sender.

Watcher then dials and attempts to connect to the call-back
number.

To exit the SMS Manager window:

1. Select File > Close or click the close box in the upper right
corner.
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Sending SMS Messages: The Outbox

Note: In the Options window 
(see “SMS Manager…” on page 
53) you can enable and disable 
the option to save outgoing 
messages to the Outbox.

The Outbox is where your outgoingmessages are stored. Click
the Outbox tab in the SMS Manager window to display it:

Figure 7-5: The Outbox Tab of the SMS Manager Window

The third column from the left indicates the status of each
message in the Outbox:

Table 7-1 :Outgoing Message Status Icons

Icon Meaning

Saved
The message has been saved in the Outbox but not yet 
sent.

Sent
The message has been sent successfully to the GSM 
network but has not yet been delivered to the 
recipient(s). 

Delivered
The message has been delivered to the recipient(s)’ mail 
box(es).
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To send a message from the SMS Manager window:

1. Select File > New Message to open the Message window:

Figure 7-6: The Message Window

Partially Sent
The message has been sent to the network but the 
network did not respond. (This may indicate a network 
problem.)

Not Sent
The message was sent to the network and the network 
responded with an error. The error message is shown in 
the Status field when you display the message.

Some possible reasons for a failure to send are:
• You do not have a subscription to a service that 

allows you to send SMS messages.

• The e-mail address in the To: field is not valid.

• The message exceeded the maximum length for 
SMS messages.

• There is a network problem or a problem with your 
account.

Table 7-1 :Outgoing Message Status Icons

Icon Meaning
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Note: A message can have up 
to 16 recipients.

2. Enter the recipients for the message by typing e-mail
addresses, or click the To button to display the Add SMS
Recipients window.

Figure 7-7: The Add SMS Recipients Window

The SMS Recipients window allows you to create a list of e-
mail addresses for the To: field of the Message window. In
this window, you can:

· Enter a new address and click Add-> to add it to the list
of recipients.

· Select an address and click<-Remove to delete if from the
list of recipients.

Use this window to create a recipient list and clickOK to
return to the Message window.

3. If you want to send a message that is tagged as urgent or
important, selectHigh from the Priority drop-down menu.

4. Type the message in the lower portion of the window.

5. If you want to save the message in the Outbox and send it
later, select File > Save.

6. If you want to send the message immediately, click the
Send button, or select File > Send.

To erase a message and start again:

• Select Edit > Clear.

All fields are erased, and you begin again as if starting a new
message.

To open a message that is saved in the Outbox:

• Double click the message header to open the message in
the Message window.

You can then edit the message and change or add recipients.
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Exiting the SMS Manager Window

To exit from the SMS Manager window and return to the main
Watcher window:

• Select File > Close.

or

• Click the Close box in the upper right corner of the SMS
Manager window.

If there are any unsaved messages, Watcher asks whether you
want to save them.

Phone Book

This feature is not yet available.

Call Log

The Call Log window maintains a record of your outgoing and
incoming calls. To modify what the Call log monitors, select
Tools > Options, then click the General tab (see “General Tab” on
page 64). You can choose to keep a record of:

• None of your calls

• All of your calls

• The last 50 calls

• The last 100 calls

To display the Call Log window:

• Select Tools > Call Log.

Figure 7-8: The Call Log Window

For each message, the Call Log displays:

• The call direction (see the table “Call Direction Icons” later
in this section)

• The date and time the call wasmade or received
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• The phone number of the caller (for incoming calls), or the
phone number that you dialed (for outgoing calls)

• The name of the caller (for incoming calls), or the name of
the person called (for outgoing calls), if available

• The type of call (data, voice, or fax)

To phone a number contained in one of the call records:

Note: If you choose File > Dial, 
in the Call Log window you can 
establish a voice call to any 
number in the From or To 
column.

• Double click the record.

or

1. Select the number.

2. Select File > Dial.

This can be used to place voice calls only.

To save the information in the Call Log to a text file:

1. Select File > Save As….

2. Use the Save As dialog box to select a location and name
for the file, then click Save.

To add a number as a record in your Address Book:

1. Select the record.

2. Select Edit > Add to Address Book.

To delete a record:

1. Select the record.

2. Select Edit > Delete.

To delete all records in the Call Log:

1. Select Edit > Delete All.

2. Click Yes to confirm the deletion.

Table 7-2 :Call Direction Icons

Icon Meaning

Incoming Call
This is a call that you answered. 

Outgoing Call
This is a call that you made.

Missed Call
This is a call you received but did not 
answer.
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To select what type of calls are displayed:

Note: Choosing View > All 
displays all call types in the Call 
Log window.

• Use the Viewmenu to select the call types:

· When Voice logs is checked, all voice calls are displayed.

· When Data logs is checked, all dial-up data calls are
displayed. (Packet mode connections have no phone
numbers associated with them, and do not appear in the
Call Log.)

· When Fax logs is checked, all fax calls are displayed.

To sort the calls:

1. Click any column heading to sort by that column in
ascending order.

2. Click the same column heading again to sort by the same
column in descending order.

For example, to sort the calls by name, click the Name column
heading. This sorts the records from A to Z. If you click the
Name column heading again, the records will be sorted from Z
to A.

Connection Manager

The Connection Manager is where dial-up data connections
are set up. (For more information, see “Data Connections
Through GSM and GPRS” on page 41.)

In the Connection Manager you can:

• Add new records for phone numbers to which you want to
connect.

• Change existing records.

• Set the default connection.

• Select and establish a connection.

Note: The default connection is 
the one established if you click 
the Connect button on the main 
Watcher window without making 
a selection from the drop-down 
menu.

To add a phone number to the Connection Manager:

1. Select Tools > Connection Manager to open the Connection
Manager window.

Figure 7-9: The Connection Manager Window
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2. Click the Add… button to open the Connection Properties
window.

Figure 7-10: The Connection Properties Window

3. Enter a name for the connection and complete the
remaining fields noting the following:

· If the phone numbermust be preceded with an area
code, click theUse area code check box and enter the area
code. Click the Use 1 check box if the phone number
must be prefixed with a 1.

· If dialing into a system that requires you to enter a user
name and password, enter this information. If you want
to save the information so that it is not necessary to enter
it each time you connect, click the Save password check
box.

4. Click OK to close the window and save the information
you entered, or Cancel to close the window without saving.

To edit a Connection Manager record:

1. Click the connection to select it and click theProperties…
button to open the Connection Properties window.

2. Enter the new information in the appropriate fields. (The
Connection Name cannot be changed.To rename a
connection record, you can create a new one and re-enter
the connection information, then delete the old record.)

3. Click OK to close the window and save the information
you entered, or Cancel to close the window without saving.

To delete a Connection Manager record:

1. Click the connection to select it and click theDelete button.

2. When prompted to confirm the deletion, click Yes.
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To connect to a number in the Connection Manager window:

• Click the connection to select it and click theConnect
button.

The AirCard network card then attempts a connection to the
phone number you selected.

To set the default connection:

• Click the connection to select it, then click theSet as Default
button.

KeyGuard

Note: Use the KeyGuard feature 
if you are concerned that you 
might inadvertently press SEND 
and dial a number.

The KeyGuard feature, like its equivalent on cellular telephone
handsets, is designed to prevent accidental dialing. When the
feature is enabled, clicking the SEND button, or any other
button on the dial pad, has no effect.

To enable or disable KeyGuard:

1. Select Tools > KeyGuard.

A checkmark next to the option indicates that it is enabled.

Options…

The Options window allows you to configure Watcher and the
AirCard 710 wireless network card to your preferences. In the
Options window you can:

• Enable and disable several features, including: Auto-
Answer, Any-Key Answer, the Inactivity Time-Out, Auto-
Connect, SMS Message Expiry, and the Lock Code.

• Select whether certain warning messages are displayed to
warn you of circumstances such as your data connection
being lost.

• Configure options related to Call Logging, the Watcher
window, the call-back number in SMS messaging, sounds
that notify you of incoming calls, new SMS messages, and
new voicemail.

Using the Options Window

In the Options window, buttons, drop-down menus, and check
boxes are provided to allow you to select your preferences.

• Use OK to exit the Options window, saving any changes
you’ve made, or Cancel to exit without saving.

• Click Apply to save changes you have made, but keep the
Options window open in order to change more settings
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• The Restore Defaults button causes all the fields on all the
tabs to revert to the settings they had at installation.

General Tab

Figure 7-11: The General Tab of the Options Window

Table 7-3 :General Tab Options

Field Description

Data Call 
Inactivity 
Timeout: 
Disconnect

The Inactivity Timeout terminates your 
connection to the GSM network 
automatically when the AirCard network 
card is inactive for the amount of time you 
specify here. (The AirCard network card is 
inactive when no data transmission is 
occurring.) Select Never to disable the 
feature. Otherwise, select the number of 
minutes after which you want to 
automatically disconnect.
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Incoming Calls 
Answer

By default the AirCard network card is set 
to answer all calls as voice calls. To receive 
a fax or data call, you must set this field 
appropriately, before the call is answered. 
This means that anyone wanting to send a 
fax, or establish a data connection with the 
AirCard network card, must notify you in 
advance so that you can change this field 
before the call is made.

This setting reverts to “all calls as Voice” 
whenever Watcher is restarted.

If you select “next call as Fax” or “next call 
as Data”, the AirCard network card 
maintains the setting for one call, or until 
Watcher is restarted.
If you select “all calls as Fax” or “all calls as 
Data”, the AirCard network card maintains 
the setting until you select another option. 

Call Logging 
Retain

You have the option of maintaining records 
of your outgoing and incoming calls in the 
Call Log. (The Call Log is displayed when 
you select Tools > Call Log, and is 
described above.)

This field allows you to specify the number 
of calls retained. Select none, all, last 50
calls, or last 100 calls from the drop-down 
menu.

Table 7-3 :General Tab Options

Field Description
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*NAM stands for Number Assignment Module and is information stored in 
the flash memory of your SIM card. The information includes your phone 
number parameters specific to your service provider.

Active NAM* 
Profile

The AirCard network card allows you to 
configure and use up to two accounts (with 
two different phone numbers). This may be 
useful to users who want, for example, to 
have one account for business calls and 
one for personal calls.

This drop-down menu lists these items: 
Auto-Select, NAM 1, and NAM 2. If one 
account has been activated, NAM 1 has a 
phone number next to it, and if two 
accounts have been activated, NAM 1 and 
NAM 2 have phone numbers.

When Auto-Select is in effect, the AirCard 
network card uses the account most 
appropriate to your location, based on the 
coverage of your accounts.

To configure a second account (where only 
one account has been activated):

1. Select the option NAM 2 from this 
drop-down menu and click OK.

2. Stop, eject and re-insert the AirCard 
PC Card.

3. Launch Watcher; the Activation 
Wizard should launch. You can then 
configure a second account.

If two accounts are configured, both phone 
numbers should be displayed in this drop-
down menu. To switch from one account to 
the other:

1. Select the phone number from the 
drop-down menu.

2. Stop, eject and reinsert the AirCard 
PC Card.

Table 7-3 :General Tab Options

Field Description
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Network Tab

Figure 7-12: The Network Tab of the Options Window

Display Tab

Figure 7-13: The Display Tab of the Options Window

Table 7-4 :Network Tab Options

Field Description

Automatically 
establish a 
network session 
when available

The AirCard network card can try to 
establish a packet mode connection 
whenever the AirCard PC Card is inserted, 
where GPRS service is available. (See 
“Packet Mode Connections” on page 43.) 
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Table 7-5 :Display Tab Options

Field Description

Restore previous 
position on 
startup

This field determines where the full 
Watcher window appears when launched. 
(The full and compact views of the Watcher 
window are shown under the Toggle Full/
Compact heading above.) 

If this feature is disabled, Watcher always 
displays in the center of your screen. 

If you enable this feature and move the 
Watcher window, the window will re-appear 
in its new position if you close and re-open 
it, or change the view to compact and then 
full again.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Remember 
Compact View 
position

This field determines where the compact 
Watcher window appears.

If this feature is enabled, when you switch 
from the full view to the compact view, the 
Watcher window remains in the same 
place.

If this feature is disabled, when you switch 
from the full view to the compact view, the 
Watcher window displays in the position it 
last occupied.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Enable Docking When Docking is enabled, the Watcher 
window jumps to the edge of your screen 
when the window is dragged close to an 
edge. This allows you to easily position the 
window in a corner of your screen. 

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.) You can also enable and disable 
this feature by selecting View > Docking.
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Always on Top When Always On Top is enabled, the 
Watcher window displays in front of all 
other application windows, even when you 
position another window over Watcher. 
This allows you to view connection status 
indicators while using another application, 
such as your Internet browser.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.) You can also enable and disable 
this feature by selecting View > Always on
Top.

GPRS premium 
service charge 
(for non-
subscribers)

When this feature is enabled, a warning 
message is displayed any time you select 
GPRS from the drop-down menu on the 
main Watcher window, to remind you that 
you may be charged extra for this service. 
(Depending on your billing plan, your 
service provider may apply a surcharge to 
GPRS service.)

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Table 7-5 :Display Tab Options

Field Description
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SMS Tab

Data connection 
lost

When this feature is enabled, a warning 
message is displayed any time you lose 
your connection to the GSM network.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

IP re-assigned All devices connected to the Internet 
require an IP (Internet Protocol) address. In 
some technologies, a device is assigned a 
permanent IP address and that IP address 
can never be used by another device. 

Where DHCP (Dynamic Host Configuration 
Protocol) is used, the network maintains a 
pool of IP addresses and assigns them to 
devices as needed. The AirCard 710 
network card uses DHCP so that it is 
assigned an IP address by the network. 
This means that the IP address for your 
AirCard network card changes each time 
you connect, and sometimes during a 
connection.

When this feature is enabled, a warning 
message is displayed each time the 
network assigns a new IP address to the 
AirCard network card.

Use the check box to enable and disable 
this feature. (The feature is enabled when 
checked.)

Table 7-5 :Display Tab Options

Field Description
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Table 7-6 :SMS Tab Options

Field Description

SMS Messages: 
Expire

This feature allows for the automatic 
deletion of SMS messages that have been 
in your Inbox for a specified amount of 
time. The SMS messaging feature is 
described in detail under the heading 
Mobile Messaging… above.

To disable automatic deletion of messages, 
select Never from the drop-down menu.

To enable automatic deletion of messages, 
select a number of days from the drop-
down menu. 

Only messages that have been “read” 
(displayed in the SMS Manager window) 
are deleted by this feature. Manual deletion 
of messages is covered in the section on 
Mobile Messaging… above.

Override
Callback #

When you send SMS messages, you have 
the option of specifying a call back number 
so that the message recipient will know 
how to reach you. By default, your call back 
number is your AirCard phone number. 
This feature allows you to use a different 
number than the AirCard phone number.

To set a new call back number, click the 
check box to enable the feature and enter a 
number in the field. (Leave the field blank if 
you prefer to have no call back number on 
your messages.)

To disable the feature (and use the AirCard 
phone number as your call back number), 
click the check box so that it is not 
checked.
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Save to Outbox You have the option of retaining, in the 
Outbox, a copy of messages that you send. 
See the SMS Manager… section for details 
about the Outbox.

This feature allows you to specify whether 
outgoing messages are saved in the 
Outbox. If you do not want to save any 
messages, select never. If you want to be 
prompted as you send each message, as 
to whether you want to retain a copy, select 
ask first. If you want to retain a copy of all 
messages you send, select automatically. 

Note that if you do not save messages to 
the outbox you do not receive status 
messages, such as the one that notifies 
you of a successful delivery.

Table 7-6 :SMS Tab Options

Field Description
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Security Tab

Table 7-7 :Security Tab Options

Field Description

Lock modem The Lock Code feature can be used to 
prevent others from using your AirCard 
network card and your account. When the 
Lock Code is enabled, you are prompted to 
enter a code any time Watcher is launched, 
and if the wrong code is entered, Watcher 
closes. (This makes it impossible to use the 
AirCard network card without knowing the 
lock code.) By default the lock code is the 
last four digits of your phone number. 

To disable the feature, select never from 
the drop-down menu. To enable the 
feature, so that you are prompted for a lock 
code the next time you launch Watcher, 
select on power up from the drop-down 
menu. (The Lock Code feature will then 
remain enabled until you disable it by 
selecting never in this field.)

Lock Modem Now This field allows you to enable the Lock 
Code feature immediately. (If you select on
power up in the previously described drop-
down menu, you need to close Watcher 
before the lock code comes into effect.) 

When you click the button, Watcher 
prompts, “Lock the modem now?”. Click 
Yes at this prompt to lock the AirCard 
network card.
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Sounds Tab

Change Lock 
Code

This button allows you to set a new lock 
code. 

To change the lock code:

1. Click the Change Lock Code button.

2. Enter your existing lock code (the last 
four digits of your phone number 
unless you have changed it) at the 
prompt.

3. Enter a new lock code.

4. Enter your new lock code for confir-
mation.

5. Click OK.

Table 7-7 :Security Tab Options

Field Description



Watcher Menus

Rev B  Oct. 2001 75

U
s
e
o
n
N
o
te
b
o
o
k
s
,

H
P
C
s
,
a
n
d
P
P
C
s

Table 7-8 :Sounds Tab Options

Field Description

Enable This field allows you to enable and disable 
all sounds.

When this box is checked, you have the 
option of individually enabling and disabling 
the Call Alert, Incoming Call, New SMS 
Message, and New Voice mail sounds.

When the box is not checked, there are no 
sounds to notify you of any of these events.

Use the check box to indicate whether you 
want all sounds enabled or disabled.

Call Alert Depending on your billing plan, you may 
have a feature called Call Alert. When you 
are on a call, this feature notifies you when 
you have another incoming call. You can 
then ignore the new incoming call or put 
your current caller on hold and answer the 
new call. (Contact your service provider if 
you require more information about Call 
Alert.)

If you have Call Alert, you can use this field 
to select whether a sound is played to 
notify you of another incoming call when 
you are already on a voice call.

Use the check box to enable and disable 
the sound assigned to Call Alert. The play 
button (with the arrow head on it) allows 
you to hear the sound assigned to this 
feature. If you have another sound file you 
would prefer to play for call alerts, you can 
use the Browse button to select it. (Any 
*.wav file can be used.)
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Incoming Call This field allows you to select whether a 
sound is played when you receive a call.

When this is disabled, the Silent Ringer 
icon is displayed in the indicator area of the 
main Watcher window. The only notification 
you will then have of an incoming voice call 
is the “Voice Call From …” or “Roam Call 
From …” message displayed in the call 
status area.

Use the check box to enable or disable the 
sound. The play button (with the arrow on 
it) allows you to hear the sound assigned to 
incoming calls. If you have another sound 
file you would prefer to use, you can use 
the Browse button to select it. (Any *.wav 
file can be used.)

New SMS 
Message

This field allows you to select whether a 
sound is played when your receive a new 
SMS message.

When this is enabled, a sound is played 
each time a message arrives. When 
disabled no sound is played. 

Use the check box to enable or disable the 
sound. The play button (with the arrow on 
it) allows you to hear the sound assigned to 
new SMS messages. If you have another 
sound file you would prefer to use, you can 
use the Browse button to select it. (Any 
*.wav file can be used.)

New Voicemail This field allows you to select whether a 
sound is played when a new voice mail 
message arrives.

When this is enabled, a sound is played 
when voice mail arrives. When disabled, no 
sound is played.

Use the check box to enable or disable the 
sound. The play button (with the arrow 
head on it) allows you to hear the sound 
assigned to new voice mail. If you have 
another sound file you would prefer to use, 
you can use the Browse button to select it. 
(Any *.wav file can be used.)

Table 7-8 :Sounds Tab Options

Field Description
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Voice Tab

Headset Volume This slider allows you to adjust the volume 
of the ear piece on your headset. This 
affects only the volume of what you hear. 
(That is, it does not adjust the volume of 
the speaker.) This performs the same 
function as the volume controls on the main 
Watcher window.

To increase the volume, drag the slider to 
the right. To decrease the volume, drag the 
slider to the left. 

Table 7-9 :Voice Tab Options

Field Description

Auto-Answer 
Incoming Calls

This field allows you to enable and disable 
the Auto-Answer feature, and when 
enabled to select the number of rings after 
which a voice call is answered.

To disable the feature, select off from the 
drop-down menu. To enable the feature, 
select the number of rings after which 
Watcher automatically answers the call.

Table 7-8 :Sounds Tab Options

Field Description
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Auto-Retry This field allows you to enable and disable 
the Auto-Retry feature, and when enabled 
to select the interval between retrys.

At times when a large number of users are 
connected to a single base station on the 
GSM network, you may be unable to make 
a network connection on your first attempt. 
When enabled, Auto-Retry attempts the 
connection up to five times at the interval 
you select. When disabled, the AirCard 
network card does not retry automatically.

To disable the feature, select off. 
Otherwise, select the interval at which you 
want automatic retrys to occur.

Any-Key Answer This field allows you to enable and disable 
the Any-Key Answer feature.

When enabled, you can answer an 
incoming call by clicking any button on the 
dial pad except End and Clr. When 
disabled, you must click the Send key to 
answer incoming calls.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.) 

Auto-
Hyphenation

This field allows you to enable and disable 
the Auto-Hyphenation feature.

When enabled, a hyphen is automatically 
inserted after the area code, and between 
the first three and last four digits of a phone 
number, as you enter the number. (This 
has no effect on what is dialed.) When 
disabled, no hyphen is inserted as you 
enter a phone number.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 7-9 :Voice Tab Options

Field Description
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 Tone Length DTMF (Dual Tone Multi-Frequency) is the 
system used by touch tone phones under 
which a specific frequency or tone is 
assigned to each key. There is a standard 
length for these tones. However, some 
voice mail systems require a shorter or 
longer than normal length tone.

This field allows you to set the AirCard 
network card to use a shorter or longer 
tone for systems that require it. 

The recommendation is to select normal 
unless your service provider indicates that 
a different tone is required.

Mute When DTMF mute is enabled, there is no 
audible tone while the AirCard network 
card dials.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Minute Alert This field allows you to enable and disable 
the Minute Alert feature.

When enabled, the AirCard network card 
beeps at one minute intervals while you are 
on voice calls. This allows you to keep 
track of the duration of your call.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Service Alert The field allows you to enable and disable 
the Service Alert feature.

When enabled, the AirCard network card 
emits a tone whenever it goes from being 
out of service to being in service, and 
whenever it goes from being in service to 
being out of service.

Use the check box to enable and disable 
the feature. (The feature is enabled when 
checked.)

Table 7-9 :Voice Tab Options

Field Description
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Profile Tab

Figure 7-14: The Profile Tab of the Options Window

The Profile tab allows you to configure multiple GSM accounts
to usewith your AirCard network card—such as if you travel
frequently to another city and have established a GSM account
with a service provider there. Youmight to do so to avoid
roaming charges when using your AirCard network card in
the other city.

How these settings are configured depends on information
from your service provider(s). Please contact them for details
and assistance.

Voice Mail
Change …

Depending on your billing plan, you may 
have a Voice Mail feature that allows 
callers to leave you a message when you 
don’t answer a call. If you have this feature, 
then you access your voice messages by 
dialing a number specific to your service 
provider. 

When the AirCard network card is 
configured, the phone number your service 
provider uses for voice mail is automatically 
set up for you. If this number should 
change, you can change the number here. 
To change the number: 

1. Click Change…

2. Enter the new phone number in the 
window that appears.

3. Click OK.

Table 7-9 :Voice Tab Options

Field Description
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Administration > Activation Wizard…

The Activation Wizard is used to configure the AirCard to use
your account. An overview of this process is provided in
“Account Activation and Configuration” on page 7, with
details in the installation chapters for your particular computer
platform.

Figure 7-15: The Activation Wizard Window

Administration > Modem Update…

This option enables you to update the firmware inside the
AirCard 710 wireless network card’s flash memory. See the
instructions provided with your firmware upgrade or by
appropriate technical support personnel for information on
how to perform an update.

The Help Menu

Figure 7-16: The Help Menu

Help Topics…

The AirCard 710 network card comes with complete online
help for notebook PCs. To get help on any topic:

• Select Help > Help Topics….

If the topic you want to display has a link on the main window,
click the link.
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Note: Help is also available in 
most Watcher windows by 
clicking the Help button or by 
pressing the F1 key on your 
keyboard.

If you do not see the topic you want todisplay, use the Index,
Find, or Help Topics buttons to display the corresponding
window:

The Contents Tab

The Contents tab shows how information in the help system is
organized, and lets you browse by topic.

Figure 7-17: The Help Window, With Contents Displayed

Use the scroll bar in the Contents tab to locate a topic of
interest. Topics that have a book icon next to them can be
expanded by double clicking the icon. Double click a topic to
display its window.

The Index Tab

The Index tab presents the help contents in another way,
sorting them by subject keyword:

Figure 7-18: The Index Tab of the Help Window
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In the Index tab, a list of topics is displayed in the lower
portion of the window. Search for an index entry by either
typing the first few letters in the field at the top, or use the
scroll bars to scan the list of entries. When you locate an entry
you want to display, click the entry and click Display.

The Find Tab

The Find tab uses a computer-generated database of words in
the help system to let you search. If you are looking for a
particular word not in the index or contents, click the Find tab,
then select a radio button in the wizard to generate a database.
Then use the word matching options to locate the help section
you want to display

Figure 7-19: The Find Setup Wizard

About Watcher…

Figure 7-20: The About Watcher Window
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When you choose Help > About, you see a window which
displays:

• The phone number of your account

• The Electronic Serial Number (ESN), a number assigned to
each AirCard 710 network card when it is manufactured

• The IP (Internet Protocol) Address currently assigned to
the AirCard network card

• The version of Watcher in use

• The version of the AirCard driver (software that forms the
interface between the AirCard and your operating system)
in use

• The hardware version of the card itself

• The version of firmware (software that resides in the flash
memory of the AirCard) in use

• The version of the bootloader (a component of the
firmware) in use

If you have an Internet connection, you can go to the Sierra
Wireless web site by clicking the www.sierrawireless.com button.
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8: Network Adapter Manager (for 
Multiple Network Cards)

• How Windows® Works 
With Network Interface 
Cards

• Windows 95, 98, NT 
and Me

• Windows 2000 and XP
• Pop-Up Menu Items On notebook PCs, the AirCard® 710 wireless network card

comes with an application, called the Network Adapter
Manager, designed to manage multiple network interface
cards.

The Network Adapter Manager is necessary because the
AirCard behaves differently for each type of connection. The
AirCard 710 behaves as:

Note: If you later install software 
for another AirCard network 
card, such as the AirCard 300, 
400, 510, or 555 models, you 
should re-install the Network 
Adapter Manager from the 
AirCard 710 CD. Earlier versions 
of the Network Adapter Manager 
do not support the AirCard 710 
network card.

• Amodem during dial-up data connections

• A phone during voice connections

• A network interface card during packet mode data connec-
tions

It is only while the AirCard 710 is behaving as a network
interface card (when there is an active GPRS connection), and
when you have another type of network connection present,
that the Network Adapter Manager may be necessary.

The Network Adapter Manager launches automatically
whenever Windows is started. Unless you manually exit the
application, it remains running from the time you start
Windows until you shut down. Generally, the only evidence
that the Network Adapter Manager is running is the status
area icon. It has no control windows, only menus available
from the status area icon (see Figure 8-1: “The Network
Adapter Manager Icon for the AirCard 710 PC Card” on
page 86).

How Windows
®
Works With

Network Interface Cards

When you have more than one network interface card inserted,
Windows routes the data traffic through only one of the cards.
This means that when you have a packet mode connection
with the AirCard 710 network card, and you have another
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network interface card (such as an Ethernet or Token Ring
LAN card) inserted, data traffic is routed through either the
AirCard 710 or the LAN card—not both. The card through
which data traffic is being routed is the “primary” card. The
Network Adapter Manager shows you which card is primary
by displaying an icon in the status area (usually located in the
lower right corner of your screen).

Figure 8-1: The Network Adapter Manager Icon for the AirCard 710 PC Card

Depending on which card is primary, the Network Adapter
Manager displays one of these icons:

Figure 8-2: Status Area Icons for Network Adapter Manager

The ToolTip, displayed when you position the pointer over the
Network Adapter Manager icon in the status area, identifies
the primary card:

Figure 8-3: The Status Area ToolTip Showing a LAN Card as Primary

How Network Adapter Manager works depends on your
operating system.

Windows 95, 98, NT and Me

In Windows 95, 98, NT, and Me, the Network Adapter
Manager can be used to switch between the AirCard 710
network card and other network interface cards.

Switching Primary Cards

If you initiate a packetmode connection with the AirCard 710
network connection while a LAN card is primary, the Network
Adapter Manager automatically makes the AirCard network
card the primary card, rerouting data traffic from the wired
LAN card to the AirCard 710 wireless network card.
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Note: Switching between cards while using a network program (such 
as a browser) is not recommended, since the program may behave 
strangely when its network connection changes. Close network appli-
cations, switch cards, then launch the applications again.

The Network Adapter Manager also has a menu through
which you can switch primary cards. To switch cards:

1. Right click the Network Adapter Manager icon in the
status area to display the shortcut menu.

2. Select the card you want to use as the primary card from
the menu.

or

Select Show Options from the menu. In the window that
appears, use the radio buttons to select the card you want
to use as the primary card and clickOK.

Windows 2000 and XP

Windows 2000 and XP have more advanced device handling
capabilities thanWindows 95, 98, NT, and Me. If more than
one network card is detected, Windows 2000 and XP automati-
cally route network traffic through the card that provides the
highest transmission speed.

Generally, a wireline LAN card (such as an Ethernet card)
provides faster transmission speed than a wireless card (such
as the AirCard 710 network card). If, for example, you have an
AirCard and an Ethernet card installed and active on your
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laptop, Windows routes network traffic through the Ethernet
card because it offers the higher transmission speed. If you
then want to take the computer to another location, you can
stop the Ethernet card (as described in “Stopping a Network
Card”, later in this section), disconnect the cable to the
Ethernet card, and Windows will automatically begin routing
network traffic through the AirCard wireless card instead.

Since Windows 2000 and XP have this enhanced method of
handling multiple PC Cards, the Network Adapter Manager
does not allow you to switch cards from the shortcut menu.
You can control which card is the primary card by stopping the
cards you do not want to use.

Stopping a Network Card

1. Click the PC Card icon in the status area.

2. A listing of active cards is displayed.

3. Click the card you want to stop in the listing.

Windows 2000 and XP reroute traffic to the fastest of the
remaining network cards. You can eject the stopped card if you
wish.

Pop-Up Menu Items

Online Help

To display online help for the Network Adapter Manager,
right click the Network Adapter Manager status area icon,
then select Help from the shortcut menu.

Version Information

To display version information for the Network Adapter
Manager, right click the Network Adapter Manager status area
icon, then select About Network Adapter Manager from the menu.

Closing the Network Adapter Manager

To close the Network Adapter Manager:

1. Right click the Network Adapter Manager status area icon.

2. Select Exit from the shortcut menu.
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9: AirCard 710 PC Card:
Technical Specifications

• LED Operation
• Radio Frequency and 

Electrical 
Specifications

• Environmental 
Specifications

This chapter describes the function of the AirCard 710 LED
indicator, and provides technical product data for the AirCard
710 wireless network card.

LED Operation

The AirCard 710 housing has a single red/green light-emitting
diode (LED) on the antenna end of the card, near the headset
connector. It indicates the status of the card.

Figure 9-1: Location of the AirCard 710 LED Status Indicator

The LED operates as follows:

* Amber is used to describe the color of the LED when both red and 
green are lit.

Table 9-1 :LED Operation

LED Behavior Indicates

Solid amber* The AirCard is powering up.

Blinking amber The AirCard is searching for a channel.

Solid green A call is in progress.

Blinking green The AirCard has acquired a channel and is 
in idle mode (no call is in progress).

Solid red An error has occurred.

LED Indicator
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Radio Frequency and Electrical

Specifications

Environmental Specifications

Table 9-2 :Radio Frequency & Electrical 
Specifications

Approvals Compliant with:
GPRS GSM Release 97 SMG 31 Phase 2+
FCC Parts 15, and 24
Industry Canada

Voltage +5Vdc from PCMCIA slot

Current Typical requirement:
4 TX slots on 1.20A peak, 0.80A average
2 TX slots on 0.77A peak, 0.40A average
1 TX slots on 0.55A peak, 0.22A average
Standby 15mA

Transmit PCS:
1850 to 1910 MHz

Receive PCS:
1930 to 1990 MHz

Channel Spacing 200kHz

Freq. Stability 0.1ppm

Table 9-3 :Environmental Specifications

Operating Temp. -20 °C to +60 °C (ambient, outside 
PCMCIA enclosure)

Storage Temp. -30 °C to +85 °C 

Humidity 95% (non-condensing)

Vibration 15 g peak 10 to 2000Hz (non-operating)

Drop 30” (76 cm) onto vinyl covered concrete 
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10: AirCard 710 PC Card:
Regulatory Information

This device complies with Parts 2, 15 and 24 of the FCC Rules.
Operation is subject to the condition that this device does not
cause harmful interference. FCC guidelines stipulate that the
antenna should be more than 20mm (0.8”) from all persons.

FCC ID: N7NAC710
Industry Canada #: PENDING

Where appropriate, the use of the equipment is subject to the
following conditions:

CAUTION Unauthorized modifications or changes not
expressly approved by Sierra Wireless, Inc. could void
compliance with regulatory rules, and thereby your authority
to use this equipment.

WARNING (EMI) – United States FCC Information – This
equipment has been tested and found to comply with the
limits pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful
interference in an appropriate installation. This equipment
generates, uses, and can radiate radio frequency energy and, if
not installed and used in accordance with the instructions,
may cause harmful interference to radio communication.
However, there is no guarantee that interference will not occur
in a particular installation.

If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct
the interference by one or more of the following measures:

• Reorient or relocate the receiving antenna

• Increase the separation between the equipment and
receiver

• Connect the equipment into an outlet on a circuit different
from that to which the receiver is connected

• Consult the dealer or an experienced radio/TV technician
for help

WARNING (EMI) – Canada – This digital apparatus does not
exceed the Class B limits for radio noise emissions from digital
apparatus as set out in the interference causing equipment
standard entitled “Digital Apparatus”, ICES-003 of the
Department of Communications.
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Cet appareil numérique respecte les limites de bruits radioélec-
triques applicables aux appareils numériques de Classe B
prescrites dans la norme sur le matériel brouilleur: “Appareils
Numériques”, NMB-003 édictée par le ministre des Communi-
cations.

If you have purchased this product under a United States
Government contract, it shall be subject to restrictions as set
forth in subparagraph (c)(1)(ii) of Defense Federal Acquisitions
Regulations (DFARs) Section 252.227-7013 for Department of
Defense contracts, and as set forth in Federal Acquisitions
Regulations (FARs) Section 52.227-19 for civilian agency
contracts or any successor regulations. If further government
regulations apply, it is your responsibility to ensure
compliance with such regulations.
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