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1: Introducing Slingbox™
This chapter contains:
• Using this Guide on page 4
• Package Contents on page 5
• Important Safety Instructions 

on page 6

See Chapter Two for...
• Instructions on connecting 

Slingbox to your TV source 
and your network.

See Chapter Three for...
• Instructions on installing 

Slingbox.
Welcome
You’re being followed…by your television!

Your new Slingbox makes your television accessible from anywhere. It sends your living room television to 
wherever you choose to watch. We call it “place-shifting.” You can call it your TV...anywhere.

And, if you choose to set up remote viewing, following your favourite baseball team from your office cubicle 
has never been easier—not that we’d encourage that. However, we’re working on a “boss” button.

Setup is easy...ignoring your TV is difficult

Slingbox doesn’t replace your entertainment system…it embraces it. Simply connect your television source 
(antenna, cable, satellite, digital video recorder) or other video source to Slingbox, and then connect Slingbox 
to your home network (router/available Ethernet jack). Install SlingPlayer on your computer and watch your 
programmes from anywhere. Think of it as the TV remote with ultimate reach.

It’s not magic, but it’s close

Slingbox sends your video over your home network to your router, which then gives you access from 
wherever you are: in the kitchen or anywhere in the world with a high-speed Internet connection. And, if you 
have a digital video recorder (DVR), you can watch your recorded programmes and use the familiar features, 
such as pause, instant replay, and fast forward…even schedule recordings. If your DVR can do it, your 
Slingbox can view it.

All you need to do to watch your Slingbox from afar is to use a computer loaded with SlingPlayer application. 
Start it up and connect to your Slingbox at home. You’ll be watching your TV in no time.
Slingbox User Guide 1



Introducing Slingbox™
Stream of Consciousness

It all comes together once you start up SlingPlayer application. Slingbox compresses your television source (or other audio/video content) making it 
available digitally through your in-home router. Watch it in another room or even in the garden.

It gets more impressive when you venture outside of your home-network range. The quality of over-the-Internet streaming is dependant on what’s between 
your home television source and your computer a few miles, or a few thousand miles, away.

However, that’s not a big challenge for SlingStream™, the on-board streaming technology. SlingStream continually monitors the end-to-end Internet 
bandwidth, making on the spot adjustments to provide a constant video stream. It automatically adjusts the video stream to work within the bandwidth that 
is available at any given time.

Where will you watch your TV?

Think of all the places you can now watch your TV:

• In an aircraft (with broadband) after they’ve announced you can switch on your laptop.
• In the kitchen while preparing a meal or cleaning up the mess.
• In the living room while the kids are watching Finding Nemo…for the 37th time. You’re “baby sitting” with football playing on your laptop.
• Barbecuing in the garden. Wipe the teriyaki sauce off your fingers before using the on-screen remote.
• Surfing the Web or maybe even writing an e-mail.
• In an opera while the prima donna takes a break. 
• On a business trip and you’re not interested in the local news.
• Travelling in a train and the Giants game is more interesting than the scenery outside.
• Or, just relaxing in your favourite chair...or throne.

Where you watch your TV is up to you!

What’s New
Sling Media constantly strives to improve your Slingbox experience. Let us know if you would like a feature to be included in a future. We listen.

Multilingual.  You can use SlingPlayer PC in many more languages. We now have SlingPlayer PC in English (US and UK), Chinese (Traditional), and 
Japanese. SlingPlayer PC also supports bilingual audio channels. You can still watch English programmes in Japan.1

1. Operator dependant.
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Welcome
Conflict Management.  You can now “bump” a viewer if he/she is watching your Slingbox. You are the king.

Remote Updation.  With this release, you can update your firmware remotely.

Index.  This user guide now includes an index. Use it to get instructions on “bumping” a user.
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Introducing Slingbox™
Using this Guide
This user guide provides details about using your Slingbox and SlingPlayer so you get the most out of your new television experience. The guide includes 
step-by-step instructions for using your Slingbox. If you haven’t already, refer to the Quick Setup Guide for an overview of the connection process.

Additional instructions, troubleshooting help, tips and tricks, and the most up-to-date information about this guide are always available at 
http://www.slingmedia.com. Make sure to check the website if your answers aren’t found here.

Structure

We, at Sling Media, have designed this guide with you in mind. We have structured the 
content in a functional, rather than a menu-driven way. The image describes the basic 
structure the guide follows.

We would love to hear from you. Please send feedback to 
documentation@slingmedia.com. 

Conventions

The guide uses the following conventions:

Table 1: Conventions

When you see... What it means...

Select Help > About 
SlingPlayer

Select About SlingPlayer from 
the Help menu

Click Change. Click the Change button on 
SlingPlayer. All UI elements such 
as radio buttons, lists, and 
buttons are in bold.
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Package Contents
Package Contents
Make sure you have received the following items with your Slingbox. See “Included Cables” on page 10.

• Slingbox
• 2 Audio/Video cables
• Ethernet cable
• Coaxial cable
• Quick Setup Guide

• CD-ROM containing SlingPlayer for Windows 2000 (SP4) and 
XP computers

• S-Video cable
• IR Control cable
• SCART adaptors

System Requirements Network Requirements

• Windows XP Home/Pro/MCE/2000 (SP4)
• Pentium IV 1GHz
• 256MB RAM
• 100MB Free Hard Disk Space
• Graphics Card (24-bit colour)
• Sound Card (16-bit)
• CD-ROM Drive
• Ethernet Network Connectivity (wired, 802.11 a/b/g, or 

Powerline)

• A router or a combined cable modem/router. 
• Search for “recommended routers” in 

http://www.slingmedia.com/support/ for a list of all 
recommend routers.

• DHCP must be enabled on your router so Slingbox is 
recognized during the software installation.

• A high-speed Internet connection if you plan to view your 
Slingbox remotely.

Tip

Slow Internet upstream rates can affect the streaming quality when using Sling-
box remotely. Check with your Internet Service Provider (ISP) if you would like 
to upgrade to a speedier service. It is recommend that you have a minimum 
upstream bandwidth of 256 Kbps. Higher upstream means better viewing quality.
Slingbox User Guide 5



Introducing Slingbox™
Important Safety Instructions
Please read all of these instructions and retain for future reference. Follow all warnings and instructions.

Do not use Slingbox near water.

Do not place the product near heat sources such as direct sunlight, radiators, heat registers, stoves, or other apparatus (including amplifiers) that 
produce heat.

Do not block the ventilation holes on top of Slingbox. Slingbox requires adequate ventilation. Do not place Slingbox in a cabinet or built-in 
installation unless sufficient ventilation is provided. Do not place anything on top of Slingbox, including another Slingbox.

Operate this product from the type of power source indicated on the marking label.

Route power cables so they are not likely to be walked on, rolled over, or pinched by items placed upon or against them, or otherwise subject to 
abuse, paying particular attention to cords at plugs, convenience receptacles, and the point where they exit from the product.

Never push objects of any kind into this product through openings as they may touch dangerous voltage points or short-out parts that could result in 
a fire or electric shock. Never spill liquid of any kind on the product.

Unplug Slingbox before cleaning. Use only a cloth dampened with water to clean Slingbox.

Do not place this product on an unstable cart, stand, tripod, bracket, or table.

Do not place heavy objects on top of the product.

Outdoor antenna grounding. If an outside antenna or cable system is connected to the product, be 
sure the antenna or cable system is grounded to provide some protection against voltage surges and 
built-up static charges. Article 810 of the National Electrical Code, ANSI/NFPA 70 1984, provides 
information with regard to proper grounding of the mast and supporting structure, grounding of the 
lead-in wire to an antenna discharge unit, size of grounding conductors, location of antenna-
discharge unit, connection to grounding electrodes, and requirements for the grounding electrode.
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Important Safety Instructions
Lightning. For added protection of this product during a lightning storm, or when it is left unattended and unused for long periods, unplug it from 
the wall outlet.

Power lines. An outside antenna system should not be located near overhead power lines or other electric light or power circuits, or where it can fall 
into such power lines or circuits. When installing an outside antenna system, extreme care should be taken to keep from touching such power lines or 
circuits as contact with them might be fatal.

Servicing. Do not attempt to service this product yourself, as opening or removing covers may expose you to dangerous voltage or other hazards. 
Refer all servicing to qualified service personnel. Refer to http://www.slingmedia.com/support for servicing information.

Damage requiring service. Unplug this product from the wall outlet and refer servicing to qualified service personnel under the following 
conditions:

• When the power-supply cord or plug is damaged.
• If liquid has been spilled, or objects have fallen into the product.
• If the product has been exposed to rain or water.
• If the product does not operate normally by following the operating instructions. Adjust only those controls covered by the operating 

instructions. An improper adjustment of other controls may result in damage and will often require extensive work by a qualified technician to 
restore the product to its normal operation.

• If the product has been dropped or damaged in any way.
• When the product exhibits a distinct change in performance.

Replacement parts. When replacement parts are required, be sure the service technician has used replacement parts specified by the manufacturer or 
parts that have the same characteristics as the original part. Unauthorized substitution may result in fire, electric shock or other hazards.

Safety check. Upon completion of any service or repairs to this product, ask the service technician to perform safety checks to determine that the 
product is in proper operating condition.
Slingbox User Guide 7



Introducing Slingbox™
The lightning flash with arrowhead symbol, within an equilateral triangle, is intended to alert the user to the presence of uninsulated 
“dangerous voltage” within the product’s enclosure that may be of sufficient magnitude to constitute a risk of electric shock to persons.

The exclamation point within an equilateral triangle is intended to alert the user to the presence of important operating and maintenance 
(servicing) instructions in the literature accompanying the product.

WARNING

To reduce the risk of fire or electric shock, do not expose this product to rain or 
moisture.

Note to CATV Installer

This reminder is provided to call the CATV system installer’s attention to section 
820-40 of the NEC, which provides guidelines for proper grounding and, in 
particular, specifies that the cable ground shall be connected to the grounding 
system of the building, as close to the point of cable entry as practical.
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2: Connecting your Slingbox
In this chapter, you can find: 
• About Connections on page 9
• Connecting your Audio/Video 

Sources to Slingbox on 
page 13

• Connecting the IR Control 
Cable on page 20

• Connecting Slingbox to your 
Home Network on page 21

• Powering-up your Slingbox on 
page 22

See Chapter One for...
• An introduction to Slingbox 

and SlingPlayer. 

See Chapter Three for...
• Instructions on installing 

Slingbox.
About Connections
This section contains the following topics:

• Included Cables on page 10
• Rear Panel Connectors on page 12

Connecting Slingbox is easy, and takes just a few minutes. Refer to the Quick Setup Guide before reading this 
chapter. This chapter provides additional information and instructions.

Diagram showing basic connections
You connect your television source (antenna, cable, satellite, DVR) to Slingbox, and then connect Slingbox 
to your home network (either wired or wirelessly). From there, you can watch your living room TV 
Slingbox User Guide 9



Connecting your Slingbox
programming from wherever you are by turning any laptop or Internet-connected computer into a window to your home. It’s that simple. You can also 
connect other A/V devices to Slingbox, such as a DVD player, a VCR, or a CD player. See “Connecting Other Audio/Video Devices” on page 16.

Included Cables
You probably won’t need to use all of the cables included with your Slingbox. The way in which you connect Slingbox depends on the type of entertainment 
and networking equipment you want to connect. Here’s a little information on the cables included with Slingbox.

Table 1: Cables provided and their use

Cable or Cable Combination Why do I need it?

S-Video cable with 
Audio cables 

This combination provides the best video quality. If your cable/satellite box, DVR, or 
other external A/V device has an available S-Video output, you should take advantage of the 
superior video quality it delivers. Connect the supplied S-Video cable from the S-Video 
output on your external device to S-Video In on Slingbox.

Leave the yellow (composite) video cable unattached. You must also connect the red and 
white audio cables to the audio outputs on your external device and to A/V In on Slingbox.

Audio/Video cable

This cable provides good video quality. Connect one end from the available A/V 
outputs on your external device and the other device to A/V In on Slingbox.

Coaxial cable

Use this cable to connect your antenna or analogue cable TV source directly to Slingbox.

You may also use this cable if your A/V source device does not have S-Video or 
Audio/Video outputs. Connect this supplied coaxial cable from the output on your A/V 
device to Antenna/Cable In on Slingbox.

Note: You cannot use S-Video or A/V Out from Slingbox to your TV if you use the coaxial 
cable.
10 Slingbox User Guide



About Connections
IR Control cable

If you have a cable box, satellite receiver, DVR, or other external device, Slingbox uses this 
cable to control these external devices, just as you do with your remote control.

This cable sends remote control signals from Slingbox to your cable/satellite box or DVR. It 
allows you to view menus and guides from these and other connected devices, as well as use 
familiar features like play, pause, fast forward and rewind.

Ethernet cable

The Ethernet cable connects Slingbox to your router. If the cable is not long enough to 
reach your router, you can purchase a longer cable or use optional network bridges. See 
“Optional Networking Connections” on page 104 for information about using wall plug or 
wireless bridges.

SCART adaptors These adaptor can connect a device with a SCART output to Slingbox. Connect one 
end from the SCART output on your external device and the other end to A/V In on 
Slingbox. 

Power adapter 

The power adapter connects your Slingbox to an electrical outlet to supply power.

Table 1: Cables provided and their use

Cable or Cable Combination Why do I need it?
Slingbox User Guide 11



Connecting your Slingbox
Rear Panel Connectors
• Power: Slingbox does not have an on/off switch. Plug it in 

to power it on. The green Power light on the front indicates 
that Slingbox is on.

• IR (infrared): Allows Slingbox to change channels on your 
cable box or satellite receiver, and use the menus of the 
device you connected, including a DVR. The emitter ends of 
the IR control cable are placed so they point at the IR sensor 
on your device.

• Network: The most reliable connection to your router is 
with the supplied Ethernet cable. You may use alternative 
connections, such as Powerline wall plug bridges or a 
wireless bridge. Wall plugs are more reliable than wireless 
connections.

• S-Video Out: Optionally connect your Audio/Video source 
back to your television. Also, connect the A/V cable to 
your TV to send the audio and leave the yellow (video) cable 
unplugged.

• A/V Out: Optionally connect your Audio/Video source 
back to your television.

• Antenna/Cable Out: Connect the outgoing antenna, 
DVB-T cable, or analogue cable TV source to your TV. 

• Antenna/Cable In: Connect the incoming antenna, DVB-
T cable, or analogue cable TV source directly to Slingbox. You may also use this connection if your cable box, satellite receiver, or DVR does not have 
available S-Video and/or A/V outputs.

• S-Video In: From your A/V source. Also, connect the supplied A/V cable to your A/V source to send the audio and leave the yellow (video) cable 
unplugged.

• A/V In: From the Audio/Video outputs on your A/V source.
• Reset: Used only to restore your Slingbox to factory settings. This clears all of your Slingbox settings. “Restoring Slingbox to Factory Settings” on 

page 106.

Power
IR

Network
S-Video Out

A/V Out

Reset
A/V In
S-Video In
Antenna/Cable 
In

Antenna/Cable 
Out
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Connecting your Audio/Video Sources to Slingbox
Connecting your Audio/Video Sources to Slingbox
This section contains the following topics:

• Connecting a Cable Box, Satellite Receiver, or a DVR on page 14
• Connecting an Antenna, DVB-T, or Analogue Cable on page 15
• Connecting Other Audio/Video Devices on page 16
• Sharing an Audio/Video Source on page 18
• Connecting Multiple Audio/Video Sources to Slingbox on page 18

Additional information about the steps in the Quick Setup Guide is provided here. Refer to the Quick Setup Guide before reading this chapter.

If you are setting up your Slingbox with:

• A cable box, satellite receiver, or a DVR (such as a TiVo® or Sky+®), see “Connecting a Cable Box, Satellite Receiver, or a DVR” on page 14.
• Antenna, DVB-T, or cable only (no cable box), see “Connecting an Antenna, DVB-T, or Analogue Cable” on page 15.
• Another Audio/Video device, see “Connecting Other Audio/Video Devices” on page 16.

Important

See “Connecting Other Audio/Video Devices” on page 16, “Sharing an Audio/Video Source” on 
page 18, and “Connecting Other Audio/Video Devices” on page 16 if your cable box, satellite receiver, 
or DVR does not have available outputs.

Tip 

All three Slingbox A/V inputs are available for use: Antenna/Cable In, S-Video In, and A/V In. 
However, you can only set up one input during the initial installation of SlingPlayer. See Connecting 
Multiple Audio/Video Sources to Slingbox on page 18 for information on setting up additional inputs 
after the initial software installation.
Slingbox User Guide 13



Connecting your Slingbox
Connecting a Cable Box, Satellite Receiver, or a DVR
If you have a cable box, satellite receiver, or a DVR, connect this device to 
Slingbox, as shown below.

1. Connect your cable box, satellite receiver, or DVR to Slingbox. 
Choose one of the connections below based on the available outputs on 
your cable box, satellite receiver, or DVR. See “Included Cables” on 
page 10 for more information on the included cables. If you have a 
standalone DVR already connected to a cable box or satellite receiver, 
connect the outputs from your DVR to Slingbox inputs.

• S-Video and Audio cables: This combination provides the best video 
quality. If your cable box, satellite receiver, or DVR has an available S-
Video output, you should take advantage of the superior quality it delivers. 
Connect the supplied S-Video cable from the S-Video output on your 
cable/satellite box or DVR to S-Video In on Slingbox. You must also 
connect the red and white audio cables.

• Audio/Video cable: This cable provides good video quality. Connect one end from the available outputs on your cable/satellite box or DVR to 
A/V In on Slingbox.

• Coaxial cable: Only use this cable if your cable/satellite box or DVR does not have S-Video or Audio/Video outputs. Connect the supplied coaxial 
cable from the output on your cable/satellite box or DVR to Antenna/Cable In on Slingbox.

2. You now need to connect the IR control cable. See “Connecting the IR Control Cable” on page 20.
14 Slingbox User Guide



Connecting your Audio/Video Sources to Slingbox
Connecting Using a SCART Output
Use this setup if your TV source has a SCART output. Connect the SCART adaptor between the source 
and your TV. Connect the other end of the SCART adaptor to the A/V In cables. Connect the 
A/V in output to Slingbox. Once connected, continue to connect Slingbox to the network. See 
“Connecting Slingbox to your Home Network” on page 21.

Connecting an Antenna, DVB-T, or Analogue Cable
Use this setup if your TV source is antenna, DVB-T, or analogue cable only, without a cable box. 
Connect the incoming antenna or cable line to Antenna/Cable In on Slingbox. Once connected, continue to connect 
Slingbox to the network. See “Connecting Slingbox to your Home Network” on page 21. 

Adding a Splitter
If the incoming antenna or cable line from the wall in your home is connected directly to your TV, you will need to use 
a coaxial splitter (not included) to send your TV source to your TV and to your Slingbox. See below if you have a cable 
modem sharing the cable line.

Using a Cable Modem
If you have a cable modem, you may be able to receive your basic cable channels from the same coaxial cable that supplies your Internet connection. If so, 
use a splitter, with one cable connected to your cable modem and one connected to Slingbox, as shown. Be sure to connect Slingbox to your router. See 
“Connecting Slingbox to your Home Network” on page 21.

Note

You cannot use the digital radio, interactive, or teletext 
features of DVB-T with Slingbox.
Slingbox User Guide 15



Connecting your Slingbox
Connecting Other Audio/Video Devices
One additional advantage of Slingbox is the ability to stream more than just your television 
programming. Slingbox can control DVD players, VCRs, and CD players. Yes, you can even 
listen to music from your CD player. You can additionally connect non controllable devices 
such as camcorders too.

1. Connect the suitable cable from your device’s outputs to the inputs on Slingbox. You need 
to use one of the supplied Audio/Video cables if your device uses A/V outputs.

2. Make sure your device is ON when you want to view it using Slingbox. 
SlingRemote displays many DVD, VCR, and CD player buttons. If you don’t see the 
button you want to use, select the Remote drop-down menu button at the top of 
SlingRemote. Slingbox can remotely power on/off your configured devices

3. If you change what you originally connected to your Slingbox—for example, adding a new 
device like a DVD player—you must apply this change within SlingPlayer as well. See 
“Audio/Video Settings” on page 69.

4. Continue to connect Slingbox to the network. See “Connecting Slingbox to your Home Network” on page 21.

Important

You cannot use S-Video or A/V Out from Slingbox to 
your TV if you use this setup.
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Connecting your Audio/Video Sources to Slingbox
 

Important

Though you can connect many A/V devices to Slingbox, not all can be 
controlled. If your device category (for example, a camcorder) is not among the 
categories listed during setup, choose Non-controllable device.
Slingbox User Guide 17



Connecting your Slingbox
Sharing an Audio/Video Source
Complete this step if you have to remove the cable or cables currently connecting your cable/
satellite box or DVR to your TV to include Slingbox in your setup. You may need to do this if your 
device has only one set of outputs. This connection passes your television source through Slingbox and 
back to your television.

Connect the same cable type for the output back to your TV as you used for the input to Slingbox. For 
example, if you connected S-Video along with the red and white audio connectors to Slingbox, make the 
same connection to your TV.

Connecting Multiple Audio/Video Sources to Slingbox
All three Slingbox A/V inputs are available for use: Antenna/Cable In, S-Video In, and A/V 
In. However, you can only set up one input during the initial installation of SlingPlayer. Once 
you have completed the Setup Wizard for the first time, you can connect additional A/V 
devices to the remaining Slingbox inputs.

If, for example, you connected your cable box or DVR to Antenna/Cable In on Slingbox, you 
can later connect a DVD player to A/V In and switch between these two inputs while using 
SlingPlayer.

Important

If you use a cable modem and have connected a coaxial cable to Slingbox, the 
setup will not work. You need to use a coaxial splitter (not included). See “Using 
a Cable Modem” on page 15.

S-Video In
Antenna/Cable 
In

A/V In
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Connecting your Audio/Video Sources to Slingbox
Connecting Another A/V Device
1. Connect the additional TV source or other A/V device to the available Slingbox input.
 

2. Start SlingPlayer.
3. Select Slingbox > Properties.
4. In the Slingbox Configuration tab, click Change within the Audio/Video Setup category.
5. Click Next to go to the Connection to Your Slingbox screen.
6. Select the input to which you connected the new source and then follow the on-screen instructions.

Switching Between A/V Inputs
While streaming from your Slingbox, select Video Input from Slingbox menu and then choose the input to which you want to switch. SlingPlayer switches 
to the input you selected and displays the appropriate remote control.

Important

If you plan to connect an A/V source to both A/V In and S-Video In, you will 
only receive the audio signal from the source to which the A/V cable is 
connected. However, you can use one of these combinations and receive both 
audio and video:

• Antenna/Cable In and A/V In, or
• Antenna/Cable In and S-Video In (along with the red and white audio from 

the A/V cable).

Important

If you connect an external A/V device, you must also attach the extra emitter 
from the IR control cable to the front of the device so it can be controlled.
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Connecting your Slingbox
Connecting the IR Control Cable
The IR control cable allows Slingbox to act as a universal remote, controlling the device you connect 
to Slingbox. It works with your cable/satellite box, DVR, and many other devices. 

Place your Slingbox close enough to your device so the IR control cable can be attached to the front 
of your device.

1. Connect the IR control cable to the IR connector on Slingbox. Make sure to firmly insert the 
cable connector so the cable’s plastic covering meets the back of Slingbox. It clicks in when 
fully inserted. Check this connection before continuing.

2. Place the emitter ends of the cable on the top and bottom of the device so they point at its IR 
sensor. Make sure they extend out far enough to send a signal to your device.

3. Continue to connect Slingbox to the network. See “Connecting Slingbox to your Home Network” 
on page 21.

Finding the IR Sensor
The infrared sensor is on the front of the device, usually behind a dark, sometimes reddish plastic 
window. If you don’t see the sensor, shine a flashlight through the window and look for a small bulb, 
similar to the one on the end of the emitters.

• Once you are sure you have placed an emitter correctly, remove the adhesive covering and affix the emitter so it extends out far enough to send a signal 
to your device.

Important

When you install SlingPlayer software, the Setup Wizard attempts to 
communicate with your device using the IR control cable. Make sure you place 
the emitters over the infrared sensor on your device before you install 
SlingPlayer. If the Setup Wizard is not controlling your device, you may need to 
adjust the position of the emitters. You may want to wait to affix the emitters 
until after you install SlingPlayer.
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Connecting Slingbox to your Home Network
Connecting Slingbox to your Home Network
 Slingbox works with any high-speed Internet connection or broadband home network. You must have a 
router to use Slingbox. Slingbox comes with an Ethernet cable. If it’s not long enough to reach your 
router, you can use a longer cable, or one of the optional connections. See “Optional Networking 
Connections” on page 104.

What you need to get started:
• A high-speed Internet connection using a cable or DSL modem if you plan to view your Slingbox 

remotely.
• A router, so Slingbox and your computer can access the Internet separately.

See “Optional Networking Connections” on page 104 if your Slingbox is not within Ethernet cable reach 
of your router.

1. Connect the supplied Ethernet cable to the Network connector on Slingbox.
2. Connect the other end to an available port on your router or a nearby Ethernet jack.
3. You now need to power-up Slingbox, see “Powering-up your Slingbox” on page 22.

Or

Cable TV/Internet source

Splitter
Modem

Router

Slingbox
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Connecting your Slingbox
Powering-up your Slingbox
Connect the supplied power adapter to Slingbox and to an electrical outlet. When 
plugged in, the Power light on the front of Slingbox comes on, and then the 
lights on the front of Slingbox will blink a few times as Slingbox starts up.

The Network light remains on if Slingbox successfully received an IP address 
(your router recognizes Slingbox as a new device on your network). If both the 
power and network lights are on, you are ready to install the software.

Before you install SlingPlayer,

• Ensure your computer is connected to the same router as Slingbox. See 
“Multiple Routers In Your Home” on page 95 for more information.

• Ensure your cable box, satellite receiver, or DVR is ON and set to live 
television (not recording a programme), and no menu is on your TV screen.

• Check to see if the Power and Network lights are switched on.
You now can install SlingPlayer. See Chapter 3: “Installing SlingPlayer”.
 

Power
Network If these two lights 

are on, you’re 
ready to install 
the software.
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3: Installing SlingPlayer
In this chapter, you can find: 
• Installing SlingPlayer on your 

PC on page 25
• SlingPlayer Application Setup 

on page 26
• IR Control Setup on page 39
• Name and Password Setup on 

page 37
• Remote Viewing Setup on 

page 41
• Registering Your Slingbox on 

page 46

See Chapter Two for...
• Instructions on connecting 

Slingbox to your TV source 
and your network.

See Chapter Four for...
• Getting to know the 

SlingPlayer, SlingRemote, 
SlingStream, and so on.
Once Slingbox is connected and the two green lights on it are on, you are ready to install SlingPlayer, which 
you will use to watch your Slingbox. This chapter provides an overview of the installation process. Click 
Help at the bottom of each screen if you need assistance during setup.

If you have security software installed on your computer, SlingPlayer may have trouble communicating with 
Slingbox. If this occurs, you need to change your security software settings to allow Slingbox as a device on 
your network.

See “Firewall Security Software Blocking SlingPlayer Use” on page 93 for information about adjusting the 
settings for some common firewall software. The Setup Wizard help screens also provide some guidance. 
Refer to the documentation that comes with your security software for complete instructions.

Important

The Setup Wizard and SlingPlayer automatically discover Slingbox on 
your network. Certain personal firewall security software may block 
this process.
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Installing SlingPlayer
About the Software Installation
You will be guided through setting up Slingbox to work with your television source and your home network. If you are a cable/satellite box or DVR user, it 
may be helpful to know the model number.

Free Slingbox Finder service
Having to remember IP addresses can be a significant obstacle if you want to access your home files, media, or Slingbox on a regular basis. Beyond just 
discovering your IP address numbers, you may also be faced with the problem of varying (dynamic) IP addresses. Sling Media provides a free service that 
uniquely identifies your Slingbox. It is recommended that you take advantage of this easy-to-use ID service.

Using the Slingbox Finder ID, SlingPlayer automatically “finds” your Slingbox regardless of the location from where you are trying to connect.
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Installing SlingPlayer on your PC
Installing SlingPlayer on your PC
Follow these steps to install the software for your Slingbox.

1. Navigate to the folder containing SlingPlayerSetup.exe. Double click to 
start the installation wizard. 

2. Follow the on-screen steps to complete setup. If you connected the cables 
correctly, the video from your television source displays during setup. 
Recheck your connections if you don’t see the video. Make sure all the 
cables are securely fastened.

The first part of the installation installs SlingPlayer on your computer. Follow 
the Wizard screens to complete the installation.

1. This is the first screen you will see. Click Next to begin the installation. 
Follow the on-screen instructions.
There is a software license agreement that you must accept to continue with 
the installation. 
Also, choose the destination folder where SlingPlayer will reside. It defaults 
to the same location as other programs installed on your computer. Once 
the installation is complete, the Wizard places a shortcut to SlingPlayer on 
your desktop. This is what you will double-click to watch your Slingbox.

2. Click Finish to exit the installation Wizard and continue with SlingPlayer’s 
setup process, described on the following pages.
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SlingPlayer Application Setup
There are five key steps to the setup:

1. Setup Type. Here you need to select whether you are setting-up SlingPlayer and Slingbox for the first time or you are upgrading/reinstalling 
SlingPlayer.

2. Audio/Video Setup. If you properly connected the cables, you will see the video from your TV source on the setup screens. Refer to the Quick Setup 
Guide or click Help if you don’t see the video. Make sure you connected the cables properly. The audio/video setup includes identifying what you 
connected to Slingbox and which cables you used. See “Audio/Video Settings” on page 69.

3. IR (infrared) Control Setup. If you connected a cable box, satellite receiver, or DVR, you will select its remote code so Slingbox can control the device 
using the supplied IR control cable. Be sure that the IR control cable is fully inserted into the Slingbox IR connector and that you have placed the 
emitters over the IR sensor on your device before completing these screens. “IR Control Setup” on page 39.

4. Name and Password Setup. You can create a name for your Slingbox, which is helpful if you have more than one. You can also set a password to 
watch your Slingbox, as well as an administrator password, which is used to change your Slingbox settings. See “Name and Password Setup” on page 37.

5. Remote Viewing Setup. To view your Slingbox remotely, your router needs to provide access to your Slingbox from outside of your home network. It 
uses a technology called UPnP (Universal Plug and Play) to automatically set up your router. You can manually configure your router if UPnP does not 
work. See “Remote Viewing Setup” on page 41.

Tip

Online help is available at all steps of the process. Click Help at the bottom of 
each screen if you need assistance.
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SlingPlayer Application Setup
Setup Type
1. Click the top button to set up your Slingbox for the first time.

OR
Click the bottom button if you have previously set up your Slingbox.

2. Click Next on the “Welcome” screen and follow the on-screen instructions.

Checking for Updates

If you selected Click here to set up your Slingbox for the first time in the previous 
screen, the wizard will check for updates. This is to ensure that you have the latest 
software. 

1. Click Check For Updates Now!. Click Next, after the updation process.

Selecting Your Slingbox
The wizard will search the network for a Slingbox. If it finds more than one Slingbox, you 
will have to select the one you are configuring. 

1. Select your Slingbox you want to configure from the list.
2. Click Next. Follow the on-screen instructions.
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Installing SlingPlayer
Audio/Video Setup
If you properly connected the cables from your television source to Slingbox, and connected 
Slingbox to your router, you will see the video from your TV source on the setup screens. 

Refer to the Quick Setup Guide or click Help if you don’t see the video. Make sure the outputs 
from your television source are connected to the inputs on Slingbox.

Click Next to continue. The settings for your Slingbox are loaded.
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SlingPlayer Application Setup
Location of Your Slingbox
1. Select the location of your Slingbox from the list.
2. Click Next. 
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Installing SlingPlayer
Connection Type
It’s important to indicate how you connected your television or other A/V source to Slingbox. 
The S-Video connection provides the best video quality. If your television source has an 
available S-Video output, you should take advantage of the superior video quality it delivers.

If you see video but don’t hear the audio, or vice versa, you may have wrongly connected the 
cables. Make sure what you choose on this screen matches the cables you used to connect 
your Slingbox.

1. Select your connection type from the list. Depending on the selection, the wizard 
determines what needs to be configured. 

2. Click Next. 

If, for example, you connected your cable box or DVR to Antenna/Cable In on Slingbox, you can later connect a DVD player to A/V In and switch 
between these two inputs while using SlingPlayer.

See “Connecting Multiple Audio/Video Sources to Slingbox” on page 18 for information on setting up additional inputs after the initial software 
installation.

Tip

All three Slingbox A/V inputs are available for use: Antenna/Cable In, S-Video 
In, and A/V In. However, you can only set up one input during the initial 
installation of SlingPlayer. Once you have completed the Setup Wizard for the 
first time, you can connect additional A/V devices to the remaining Slingbox 
inputs.
30 Slingbox User Guide



SlingPlayer Application Setup
Audio/Video Settings
The default audio and video settings are typically ideal for most computers when watching 
your TV using SlingPlayer. However, for the best possible viewing experience, the audio and 
video signal from your television source or other A/V device may need a slight adjustment 
when you watch your Slingbox.

Video Adjustments. Here is where you can adjust the video picture coming from your 
Slingbox. Adjusting these Slingbox settings does not change your television or external device's 
audio/video settings. However, every user who watches this Slingbox views it with the 
adjusted settings.

• Brightness: darken or brighten the video.
• Contrast: adjust the difference between the light and dark areas of the video picture.
• Saturation: increase or decrease the intensity of the video colour.
• Hue: adjust the balance between the red and green picture levels.

Audio Adjustment. Volume: adjust the volume of SlingPlayer. The Volume is set to an ideal level by default. If you need to adjust the volume on this 
screen, it is recommended that you change your computer and speaker volume levels.

Note

You can adjust these settings can only after installing SlingPlayer. To access this 
screen, select Slingbox > Properties. Click Audio/Video Setup in the Slingbox 
Configuration tab. See “Audio/Video Settings” on page 69.

Note

Your computer's video driver can also affect the video appearance. Refer to your 
computer's help for information about adjusting its video settings.
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Installing SlingPlayer
Video Connections to your Slingbox
If you have connected an RF cable to your Slingbox, choose one of the following options. 

1. Select one of the following options:
• Choose External box if you connected a set-top box or other device (for example, a 

satellite receiver or digital cable set-top box) to Slingbox. See “Connecting a Cable Box, 
Satellite Receiver, or a DVR” on page 14.

• Choose Internal tuner if you connected an antenna or analogue cable directly to 
Antenna/Cable In on Slingbox. See “Connection Type” on page 30.

2. Click Next after making a selection.

Tip

Select Mute Audio to mute the audio during setup. 

Note

If you plan to use a coaxial (RF) cable as an input to Slingbox (DVD, video 
player), you must indicate the channel your device outputs the RF signal.
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SlingPlayer Application Setup
TV Tuner Setup
If you chose Internal Tuner in the Video Selection screen, you need to select the TV source. 
Slingbox also scans and makes a list of all the available channels from the selected source.

1. Select the source connected to your Slingbox.
• Antenna. This refers to the metallic device that can receive signals transmitted by a TV 

station. It is also known as an aerial or rabbit ears. 
• Cable. Cable refers to the analogue cable connection that does not include a set-top box. 

2. Click Scan TV Channels. You will need to wait for a few seconds while Slingbox 
determines the available channels. You’ll see the progress as Slingbox cycles through all 
possible channels. After the scan, Slingbox will display the number of channels found. 

3. Click Next to view the lineup. 
4. You can manually adjust the tuned frequency of a channel, by selecting the channel and 

clicking either Tune Up or Tune Down. 
If you want to exclude a channel, clear the corresponding Ch. selection box.
If you want to revert to the original settings, click Back, and click Scan TV Channels.
Click Next.

5. Click Next to save your settings and then click Finish.
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Installing SlingPlayer
Television Source
If you connected an external device to Slingbox, choose the type on this screen.

It’s important that you choose the correct device and brand so its remote control code can be 
used by Slingbox. Using the IR control cable, Slingbox will test the communication with your 
device.

Also, SlingPlayer’s remote control, SlingRemote, displays the buttons for the device you 
connected to your Slingbox. If you connected a DVR, you can play your recorded 
programmes and control the action. You can even schedule recordings right from SlingPlayer.

Continue to select the brand of the video source. See “Device Brand” on page 35.

Note

If you want to disable a port, select Nothing. Nothing disables an input for 
your Slingbox. Use this option if you disconnected an input source from your 
Slingbox and want to keep it free for future use.

Tip

 If your device fits into more than one category, try the most-likely choice first.
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SlingPlayer Application Setup
Device Brand
You need to select the brand of the video source. This screen will be displayed only if you 
selected a Composite or an S-Video cable during setup. 

Slingbox needs to know the brand of the video source for the IR feature to work properly. 
Along with the brand, it also needs the control code which you will configure in the next 
screen.

1. Select the brand of the connected device from the list.
2. Click Next. 

Continue to select the IR control code of the video source. See “Control Code” on 
page 36.
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Installing SlingPlayer
Control Code 
You need to set the control code for the IR feature to work. The type of device and the brand 
must be correct for the remote to work. 

This screen will be displayed only if you selected a Composite or an S-Video cable during 
setup. 

Ensure your IR control cable is attached and the emitter is placed near the IR input of the 
device.

1. Select a code from the list and click Power.

• If your DVD player switches off, the code you selected is correct. 
• If it did not switch off, try the next code.
• If none of them work, visit http://www.slingmedia.com/support and use the keywords 

“IR Control Code” to search for the complete list of devices and their Alternative Code. 
Enter the relevant Alternative code in the box.

2. Click Next.
Continue to name and assign user and administrator passwords for your Slingbox. See 
“Name and Password Setup” on page 37.
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Name and Password Setup
Name and Password Setup

Assigning a Name
Give your Slingbox a catchy name, if you like, or use the provided name of “My Slingbox.” If 
you have more than one Slingbox in your home, give each a unique name so they’re easily 
recognized.

Click Next after you name your Slingbox.

Tip

Name your Slingbox “Fester Bestertester” if you’re not into the whole brevity 
thing.
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Installing SlingPlayer
Assigning Passwords
Slingbox offers two levels of password protection. You must enter each password a second 
time to verify the entry.

• The first password restricts the viewers of your Slingbox. Each time you want to view your 
Slingbox, you will need to type this password. 

• The Administrator password is used if you want change the settings associated with your 
Slingbox.

Continue to configure your IR controls if you selected co-axial/RF in one of the previous 
screens. See “IR Control Setup” on page 39.

OR

Continue to configure remote viewing if you selected s-video or composite in one of the previous screens. See “Remote Viewing Setup” on page 41.

Note

The user password and the Administrator password cannot be identical.

Note

If you forget your passwords, you need to reset your Slingbox. Refer “Restoring 
Slingbox to Factory Settings” on page 106.
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IR Control Setup
IR Control Setup
Slingbox attempts to communicate with your external device on this screen (the device 
connected using the co-axial/RF cable only) using the supplied IR control cable. The test is 
performed using a button that will communicate with your device.

Click the button beneath the video window to test the IR connection. Click Next to continue 
to the next screen if your device responded properly.

If the test does not work:
• Make sure you securely attached the IR control cable to Slingbox. The cable clicks in when 

fully inserted. 
If the IR control cable is not securely attached, Slingbox will not be able to communicate 
with your devices.

• Make sure the emitter ends of the IR control cable point at your device’s IR sensor.
• Make sure you selected the correct television source. Click Back to return to the previous 

screen to confirm your selection.

Tip

If your device uses the Power button as a test, be sure to click Power again to 
turn it back on.
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Installing SlingPlayer
Changing Channels
There are a few fine-tuning features on this screen, so it’s important that you complete the 
ones that relate to your television source. It is possible, that Slingbox is sending the commands 
too fast or too slow. For example, if you want to change to channel ‘135’ and only ‘15’ is 
recognized. This page can rectify that error. 

Enter or select a channel beneath the video window and then click Change Channel to test 
your settings. If the channel does not change, adjust the settings and try again.

Select The Slingbox changed to the correct channel if the channel changed correctly, and 
then click Next.

Continue to configure remote viewing. See “Remote Viewing Setup” on page 41.
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Remote Viewing Setup
Remote Viewing Setup
If you plan to watch your Slingbox outside of your home network, say from a hotel room in 
Beijing, check the box on this screen and continue to configure your router. See “Configuring 
your Router” on page 42. 

Otherwise, click Next to conclude setup. See “You’re Good To Go” on page 45.
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Configuring your Router
If you enabled remote viewing in the previous screen, you need to configure your router. 

To watch your Slingbox remotely, a “port” must be opened on your router. Opening a port is 
often called “port forwarding.” When opened, a port allows access to a device on your local 
network (Slingbox) from outside.

There are three ways to set up your router from this screen. Choose the one that best fits your 
needs.

• Fully-Automatic UPnP works great if you’d rather have SlingPlayer take care of the 
router setup for you.

• Semi-Automatic UPnP attempts to use UPnP but gives you the option of assigning your 
own IP address and port number.

• Manual Router Setup. If you select manual, you need to assign an IP address and port 
number that Slingbox will use. This is an advanced feature, and should only be used if you 
know how to assign these options.

Important

Ensure UPnP is enabled on your router. Though many routers support this, this 
option is usually disabled.
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Remote Viewing Setup
Port Forwarding
Click “Help set up port forwarding on my router” to be taken to the Sling Media port 
forwarding setup process, which helps you configure your router by make and model. Follow 
the on-screen steps and then return to the setup process.

Once you find your router's setup screen, you will need to enter the port number and IP 
address displayed under “Your Slingbox Information.” Consult your manufacturer's user 
manual or Web site for more information on configuring port forwarding.

If port forwarding is successful after you click “Help set up port forwarding on my router,” 
select the check box “Ready to continue and test remote viewing” below the video window, 
and then click Next to continue.

You can also select the check box if port forwarding was previously set up on your router, or if 
you would rather set up port forwarding later.

Opening Ports
By default, the security features on many routers prevent access to the devices on your home network from the Internet. To open a port, you need to enable 
“port forwarding” on your router. Router administration screens can vary, but typically, you would do the following to open a port:

1. Using your Web browser, access your router’s administration screens by entering your router’s IP address in the browser’s Address field (where you 
usually enter URLs). This IP address is probably in the documentation that comes with your router.

2. Find the screen that allows you to set port forwarding. It may be within an advanced section called “Port Forwarding,” “Forwarding,” “Address 
Translation,” “NAT Table,” “SUA/NAT,” “Virtual Servers” or “Port Mapping.”

3. Add a new port and enter the port number for your Slingbox. The Setup Wizard attempts to use port 5001 by default. However, if another device on 
your network is using port 5001, make sure Slingbox uses an unassigned port. It is recommended that you choose a number higher than 5000 for 
Slingbox.

Important

See “Troubleshooting Remote Viewing Setup” on page 92 if you are unable to 
set up remote viewing.
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Installing SlingPlayer
4. Enter your Slingbox IP address in an available IP address field. To find the IP address, start SlingPlayer and move your mouse over the name of your 
Slingbox.

5. Enable TCP (required) and UDP (optional) on the router administration screen.
6. If you see an “Add Service” button within your router’s administration screens, click it and name the new service “Slingbox.”

Example of a new port entry for Slingbox on a typical router

Note

Your Slingbox IP address may be different from the one in this example.

Important

Make sure to leave your router on at all times. 

If you use multiple routers, see “Multiple Routers In Your Home” on page 95. 
For example, if your cable company gave you a modem/router combo and you 
hooked up your regular router to it, you might experience problems. 
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You’re Good To Go
You’re Good To Go
This is the final setup screen. Click Finish to complete the setup process. See Chapter 5: 
“Using SlingPlayer”.
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Registering Your Slingbox
Registering your Slingbox is important because it can improve your support experience. After registration, the support team at Sling Media can identify you 
faster. Sling Media also gives out freebies and goodies at times. 

To register your Slingbox:

1. In SlingPlayer, select Slingbox > Registration. 
The Sling Media registration page opens in your browser. If this does not happen, navigate to http://www.slingmedia.com/support/registration.php. 

2. Update the page with your contact, purchase, usage, and Slingbox details. 

How do I locate my Slingbox serial number?

You can find your Slingbox serial number on the underside. 

How do I locate my Slingbox Finder ID?
1. Select Slingbox > Slingbox Directory. 

The Slingbox Directory screen appears. 
2. Select the required Slingbox and click Edit 

Properties. 
The Slingbox Properties screen appears.

3. The Slingbox Finder ID is located in the 
Connections tab under the Slingbox ID 
section.
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4: Getting to Know SlingPlayer
In this chapter, you can find: 
• SlingPlayer User Interface on 

page 47
• SlingStream on page 55

See Chapter Three for...
• Instructions on installing the 

software for your Slingbox.

See Chapter Five for...
• Instructions on using 

SlingPlayer.
SlingPlayer is a simple application that lets you watch your TV on a PC. This chapter will help you get to 
know the application and the various UI components. 

SlingPlayer User Interface
SlingPlayer can be customized using skins and so the screenshots shown here could differ from your 
application. We have used SlingPlayer 1.0 Classic skin for all examples. See “Skins” on page 75 for 
information on how to change skins.

The figure below shows the basic layout of the SlingPlayer. For information pertaining to each control, see 
“SlingPlayer Controls” on page 48.
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Getting to Know SlingPlayer
SlingPlayer Controls

The table below describes the various controls and their function.

SlingPlayer Options

Window Controls

Buffer

Slingbox Name

Streaming 
Bitrate

Volume Slider
Mute/UnmuteRemote Control

Start/Stop

Status Display

Control Mode Indicator

Favourite Channels
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SlingPlayer User Interface
Table 1: SlingPlayer Controls

Control Function

Slingbox Name The name of the Slingbox that you’re watching. See “Watching your TV using Slingbox” on page 57.

Status Display This area provides information on the state of the SlingPlayer.

“Starting stream” appears briefly while connecting to your Slingbox. There may be a connection problem if it 
remains visible for a long period.
Refer to the SlingPlayer Help screens for more information.

“Locating” appears briefly while connecting to your Slingbox. There may be a connection problem if it remains 
visible for a long period. Refer to the SlingPlayer Help screens for more information.

“Not connected” displays when the SlingPlayer is not started.

“Streaming” displays as the SlingPlayer is working normally.

“Optimising” displays as the SlingPlayer reacts to your network conditions. It automatically improves video 
quality.

“Pending” displays while the SlingPlayer is sending commands to Slingbox. The number displayed is the number 
of commands that still need to be sent.

“Controlling” displays when the SlingPlayer is in Control Mode.

Control Mode The SlingStream Control Mode technology gives you rapid response when you are changing channels or 
otherwise controlling your cable/satellite box or DVR. It provides faster response time but may result in 
temporary jittery video. Be sure to turn Control Mode off when you’re done by clicking the icon.

Favourite Channels If you have certain channels or commands that you frequently watch, you can easily add them as favourites, 
creating a shortcut to the channel or command with one click. There are several channels and commands 
provided from which to choose. You can also use your own custom picture as a channel logo. See “Favourites” 
on page 80.
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Start/Stop Start and stop streaming from your Slingbox. If you have more than one Slingbox in your directory, you will be 
prompted to choose one.

Remote Control Display or hide the SlingPlayer remote control.

Window Controls Dock, minimize, close, or view the SlingPlayer full screen. See “SlingPlayer Window Controls” on page 51.

Buffer The buffer shows the current streaming “health.” When the buffer is full, your network conditions are stable.

SlingPlayer Options SlingStream continually monitors the end-to-end Internet bandwidth between your TV or video source and your 
viewing location, making on the spot adjustments to provide a constant video stream. It automatically adjusts the 
video stream to work within the bandwidth that is available at any given time. You can also manually fine-tune 
SlingStream. See “Encoding Settings” on page 73.

Streaming Bitrate This represents the video bitrate. Select View > Show Statistics. You can then click on the bitrate to show the 
streaming framerate.

Volume Slider Click and drag the volume control button, or click on either side of the button to adjust the volume. You can 
change this when the volume is muted.

Mute Click to mute and unmute the volume.

Table 1: SlingPlayer Controls

Control Function
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SlingPlayer Window Controls

SlingPlayer lets you watch your TV in a variety of ways. The table below describes the controls 
and their usage.

Table 2: SlingPlayer Window Controls

Window 
Control Usage

Dock Left Moves the SlingBar to the left side of your screen.

Dock Right Moves the SlingBar to the right side of your screen.

Minimize Minimizes SlingPlayer to a button on the Windows 
taskbar. 

Maximize Displays the SlingPlayer so it fills the entire computer 
screen.

Close Closes SlingPlayer.

Dock Left Minimize

Maximize

Close

Dock Right
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Slingbox Directory

The Slingbox Directory lists the available Slingbox 
connections in your network. The following table describes 
the various states and icons of the Slingbox Directory. 

Table 3: Slingbox Directory

Icon Description

A house on top of a Slingbox icon 
represents a local Slingbox. One that is on 
your home network.

An arrow on top of a Slingbox icon 
represents a remote Slingbox. One that 
you access over the Internet.

A red Slingbox represents a Slingbox that 
is in use. Connecting to this will disconnect 
the other user. 

A grey Slingbox represents a Slingbox that 
is available. 

A blue Slingbox represents the Slingbox 
that you are currently connected. 

Icon

Slingbox 
Name

Type
(Status)
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SlingRemote
The SlingPlayer remote control displays the buttons for the device you 
connected to your Slingbox. If you connected a DVR, you can play your 
recorded programmes and control the action. You can even schedule 
recordings right from the SlingPlayer. Use the SlingRemote to control 
whatever you connect to Slingbox. See “Using SlingRemote” on page 58. 

The SlingRemote shown here is for a generic DVR. The one you use could 
differ.

A. Menu and Guide Access. Use your cable box, satellite receiver or DVR 
menus and guides.

B. Surf Channels. Tune to a channel while you’re watching live television. If 
you resized the remote control to a narrow view, click the left or right arrow 
buttons to scroll through each separate remote control section. The remote is 
grouped in logical order.

C. Control the Action. Familiar playback options for your recorded 
programmes and live action. Play, pause, skip ahead and back, fast forward, 
and rewind. You’re in control of your DVR wherever you go. Click on the 
Remote menu to access all of the remote controls for your device. You can 
even schedule recordings on your DVR right from the SlingPlayer.

Important

The SlingRemote might look slightly different, depending on 
the device you connected to your Slingbox. If you’re not sure 
what a button does, move your mouse over the button for a 
description.

Note

If certain buttons are missing from SlingRemote, try the 
Remote drop-down menu.

Scroll through each 
remote panel

Enable Control Mode

All the remote 
buttons for 
your device in 
one location.
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Control Mode
The SlingStream Control Mode technology gives you rapid response when you are changing channels, controlling your cable/satellite box, or fast 
forwarding your DVR. It provides faster response time but may result in temporary jittery video.

• Automatic (default): When you select any remote control button, Slingbox automatically toggles into and out of Control Mode to give you fast 
response.

• Manual: If you click  on Sling Remote, your Slingbox will remain in Control Mode until you click it again. This is helpful when you are spending a lot 
of time controlling a device, such as rewinding a video. See “Preferences” on page 79.
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SlingStream
SlingStream is the proprietary streaming technology of Sling Media. Slingbox uses SlingStream to stream content to the SlingPlayer. The SlingStream 
addresses varying network conditions in order to optimize your video playback experience.

SlingStream automatically provides the best possible video experience at any given time, although you can also manually change the settings on the 
SlingPlayer options window and the Slingbox properties window.

Note

In the initial streaming process, you may notice jittery video as SlingStream is optimizing and adjusting 
the stream. See “Preferences” on page 79 and “Control Mode” on page 54.
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5: Using SlingPlayer
In this chapter, you can find: 
• Watching your TV using 

Slingbox on page 57
• Using SlingRemote on page 58
• Viewing Options on page 59
• Using Multiple Slingbox 

Audio/Video Inputs on 
page 64

• Viewing Your Slingbox 
Remotely on page 65

• Adding Another Slingbox to 
Your Directory on page 67

See Chapter Four for...
• Getting to know the 

SlingPlayer, SlingRemote, 
SlingStream, and so on.

See Chapter Six for...
• Instructions on customizing 

your SlingPlayer.
This section deals with the watching TV on your PC, on a home network as well as remotely. It will also 
discuss how to use your remote control and the different viewing options on your PC. 

Watching your TV using Slingbox
Watching your Slingbox at home is as easy as starting SlingPlayer and pressing start.

Starting SlingPlayer

To start your SlingPlayer:

1. Double click the Launch SlingPlayer shortcut on your desktop. 
SlingPlayer starts. 

2. If you have only one Slingbox, click Start.

Enter the password, if required, and you will be watching TV right away.
3. If you have more than one Slingbox, the Slingbox directory opens.
4. Select the Slingbox you want to view.
5. Click Watch. Voila!
See “Adding Another Slingbox to Your Directory” on page 67.

See “SlingPlayer User Interface” on page 47 for more information.

Note

If someone else is watching the Slingbox, you can transfer the 
stream to your PC if you have logged in with the Administrator 
password, or you can provide it when prompted.
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Using SlingRemote
Use the SlingRemote as you would use your physical remote control for a particular device. The 
SlingRemote changes with the device currently in use. For example, if you are using your DVD player, 
the SlingRemote will look, and function like your DVD player’s remote. Or, if you are using your DVR, 
the SlingRemote will look and function like your DVR’s physical remote. There is no new learning 
required to use the SlingRemote. 

To use the SlingRemote:

1. Click  on SlingPlayer to display the remote control.
2. Use the buttons as you normally would with your physical remote control.
See “SlingRemote” on page 53 for more information.

The SlingRemote is designed to quickly respond to your remote control button presses. However, you 
may notice a slight delay between the time you press a button and the actual change in the video. See 
“Control Mode” on page 54.

Control Mode

SlingPlayer is equipped with a feature called the Control Mode. What this does is, it lets you switch between channels faster. You can also use this if you are 
rewinding your VCR. 

To change to/from Control Mode:

1. Click  on SlingPlayer to toggle Control Mode. 

Tip

You can also use the arrow buttons on your keyboard to 
navigate. Also, Most SlingPlayer menu items and buttons have 
their own keyboard shortcut. To view a button or menu 
shortcut, move your mouse pointer over the item.

Control 
Mode

Remote 
Control 
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Viewing Options
A convenient way to watch TV and work at the same time! As you use SlingPlayer, you may want to “dock” the video 
and SlingRemote on one side of your computer screen. For example, you’re surfing the Web or writing an e-mail and 
want to watch TV at the same time. The window icons in the upper right corner of SlingPlayer are designed with this 
in mind.

Keyboard shortcuts are also available to quickly move SlingPlayer around the screen. Move your mouse over an icon 
or button to see its equivalent shortcut.

The different viewing options are:

• Window
• Dock Left
• Dock Right
• Full Screen

Windowed Mode

Windowed viewing is the default mode of SlingPlayer. When you start SlingPlayer, it starts in this mode. 

To restore window viewing:

1. Click  on SlingPlayer.
SlingPlayer changes to the windowed mode. 
See Table 1, “Different SlingPlayer Viewing Modes,” on page 61.

Minimized Mode

If you are only listening to SlingPlayer, your CD collection or the commentary of a basket ball game, you can minimize 
SlingPlayer to the Windows task bar. 

To minimize SlingPlayer:

1. Click  on SlingPlayer. 
SlingPlayer minimizes to a button on the Windows task bar. Click the SlingPlayer task bar button to restore it.
See Table 1, “Different SlingPlayer Viewing Modes,” on page 61.
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Docked Mode

If you have another application open and is displayed full-screen on your computer, click the Dock Left or Dock Right Window control icon to resize 
SlingPlayer. This is called the SlingBar. The video and all your controls are aligned for quick access. The width of the SlingBar is adjustable by clicking and 
dragging on the edge of the SlingBar window. See “SlingPlayer User Interface” on page 47.

To dock left/dock right SlingPlayer:

1. Click on SlingPlayer to dock left or click  to dock right.
SlingPlayer docks to the side of the screen and your other windows are resized. 
See Table 1, “Different SlingPlayer Viewing Modes,” on page 61.

Full Screen Mode

If you want to watch TV to the fullest — no mails to send, no documents to update — you can watch in full screen.

To enable full-screen viewing:

1. Click  on SlingPlayer. 
SlingPlayer maximizes and hides all other windows. 
See Table 1, “Different SlingPlayer Viewing Modes,” on page 61.

If SlingBar remains on the screen and you don’t want it: 

1. Click  on SlingPlayer to toggle between automatically showing and hiding the controls. 
2. If the controls are hidden, move your mouse to display the controls again.

Resizing SlingPlayer and SlingRemote
SlingPlayer and the SlingRemote can be resized to whatever size you choose.

Note

With the pin ‘pushed in’, SlingPlayer always shows the controls 
on the screen. 
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To resize SlingPlayer or the SlingRemote:

1. Click and drag from the right, corner, or bottom.
2. You can move the remote to anywhere on your computer screen or ‘snap’ it to either side of SlingPlayer. If you do this, you can move SlingPlayer along 

with the SlingRemote by clicking and dragging the top of SlingPlayer.

Table 1: Different SlingPlayer Viewing Modes

SlingPlayer in the windowed mode SlingBar docked to the left SlingPlayer in full screen with controls

SlingPlayer minimized SlingBar docked to the right SlingPlayer in full screen without controls
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Listening Options
SlingPlayer PC supports bilingual audio streams. In a bilingual audio stream, the left audio channel streams one language and the right audio channel 
another. When you choose to listen to a bilingual stream, SlingPlayer PC plays one stream in both audio channels — left and right. The following table 
details the audio options. Let’s take the case of a bilingual transmission of a Japanese TV show where the left stream has Japanese audio and the right stream 
has English Audio.

To change the listening options:

1. Select Player > Audio > the required option.

Audio Only

You can also choose to stream only the audio (without video). This is useful when you are streaming in low bandwidth conditions or when you are listening 
to music and do not want to clog the network.

Table 2: Listening Options

Option Left Channel Right Channel Icon

— Japanese English —

Stereo Japanese English

Left Channel Japanese Japanese

Right Channel English English

Mono Japanese + English Japanese + English

Note

If your audio seems garbled, it could be possible that you are 
listening to a bilingual stream in either stereo or mono mode. 
Switch to Left Audio or Right Audio. 
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To listen in audio only mode:

1. Select Player > Audio >Audio Only.
The main SlingPlayer screen is replaced by an image of a speaker and only the audio is streamed.

Muting Audio

If you only want to watch the video without the audio, then you must mute the audio.

To mute audio:

1. Select Player > Audio > Mute Audio.
The main SlingPlayer screen is replaced by an image of a speaker and only the audio is streamed.
Alternatively, you can also click the speaker icon on SlingPlayer PC.

To unmute audio:

1. Select Player > Audio > Mute Audio.
The check mark next to Mute Audio will disappear.
Alternatively, you can also click the speaker icon on SlingPlayer PC.
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Using Multiple Slingbox Audio/Video Inputs
Your Slingbox can support a maximum of three A/V inputs: Antenna/Cable In, S-Video In, and A/V In. However, you can only set up one input during 
the initial installation of SlingPlayer. Once you have completed the Setup Wizard for the first time, you can connect additional A/V devices to the remaining 
Slingbox inputs.

If, for example, you connected your cable box or DVR to Antenna/Cable In on Slingbox, you can later connect a DVD player to A/V In and switch 
between these two inputs while using SlingPlayer.

See “Connecting Another A/V Device” on page 19 for installation instructions.

Switching Between Inputs
1. While streaming from your Slingbox, select Slingbox > Video Input > the desired input.

SlingPlayer switches to the input you selected and displays the appropriate remote control.
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Viewing Your Slingbox Remotely
Remote viewing enables your Slingbox to stream content over the Internet. You can then watch your Slingbox from any place where you can access the 
Internet. For this, you should have enabled remote viewing during the initial setup. If you have not, see “Network Settings” on page 77.

To view Slingbox Remotely:

1. Double click the Launch SlingPlayer shortcut on your desktop. SlingPlayer starts.

2. Click  under the video window or select Slingbox > Slingbox Directory.
3. Select the remote Slingbox you want to watch. If you don’t see your Slingbox, you may need to add it to your directory using its Slingbox Finder ID. See 

“Adding Another Slingbox to Your Directory” on page 67.

The Remote Viewing Experience

Using your Slingbox remotely is just like viewing in your home. However, the streaming quality may be affected by the traffic between the computer you’re 
using and your home Slingbox, or any other Slingbox you watch.

The streaming quality—or audio and video quality—is represented by a number known as the bitrate. The bitrate of the connection is indicated in Kbps 
(kilobits per second). The higher the bitrate the better the streaming quality. To see the streaming bitrate, select View > Show Statistics. You can then click 
on the bitrate to show the streaming framerate. 

Important

SlingPlayer must be installed on the computer from which you 
remotely want to watch your Slingbox.

Did you know?

As you use Slingbox, it is actually controlling your home TV 
source. So, if anyone’s at home watching TV while you’re on 
the road, there may be a battle over the remote.
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Slingbox Finder ID
The Slingbox Finder ID is a number that uniquely identifies your Slingbox. This ID is presented when 
you first install SlingPlayer. If you install SlingPlayer on another computer, the Finder ID is what you 
use to access your home Slingbox remotely. See “Free Slingbox Finder service” on page 24.

You can locate your Slingbox Finder ID within SlingPlayer if you did not write it down during the 
software installation.

Locating your Slingbox Finder ID
To locate your Slingbox Finder ID:

1. Select Slingbox > Slingbox Directory.
2. Click the Slingbox you want to set up and click Edit Properties.
3. Click the Connection tab.

The Slingbox Finder ID is on this screen. Enter this number when you want to add a new Slingbox to your directory. See “Adding Another Slingbox to 
Your Directory” on page 67.
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Adding Another Slingbox to Your Directory
Your home Slingbox and any other Slingbox on the local LAN are automatically added to your directory when you install SlingPlayer. You can add another 
Slingbox in two ways: 

• Using its Finder ID. See Adding a Slingbox Using its Finder ID on page 67
• Using a domain name or IP address. See Adding a Slingbox Using a Domain Name or IP Address on page 67

Adding a Slingbox Using its Finder ID

Finder ID is a unique number that identifies a Slingbox. To locate a Slingbox’s Finder ID, see “Locating your Slingbox Finder ID” on page 66.

To add a Slingbox to your directory using the Finder ID:

1. Select Slingbox > Slingbox Directory.
2. Click Add New Slingbox.
3. Enter the Finder ID of the Slingbox you want to use in the Finder ID field.
4. Select OK to add this Slingbox to your directory.

Adding a Slingbox Using a Domain Name or IP Address
If you’re an advanced user, you can also add a Slingbox using a domain name or IP address. 

1. Select the check box beneath Direct Connection.
2. Enter the domain name or IP address as well as the port number for the Slingbox you want to add.
3. Select OK to add this Slingbox to your directory.

Note

If you decide to use an IP address, keep in mind that most ISPs 
could change their customers’ IP addresses from time to time.
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6: Customizing SlingPlayer
In this chapter, you can find: 
• Audio/Video Settings on 

page 69
• Encoding Settings on page 73
• Skins on page 75
• Connection Settings on 

page 77
• Preferences on page 79
• Favourites on page 80
• Slingbox Settings on page 86

See Chapter Five for...
• Instructions on using 

SlingPlayer.

See Chapter Seven for...
• Instructions on upgrading 

SlingPlayer and Slingbox.
You can customize your SlingPlayer to suit your needs. You can use the futuristic Gamer’s delight skin or the 
vanilla classic skin. You can add favourites and create Favourite Bars so that you can access channels and 
controls faster. This section also deals with other settings to suit your tastes.

Audio/Video Settings
If you change the cable 
connections to your 
Slingbox—for example, 
switching from using the 
Antenna/Cable input on 
Slingbox, to the A/V input—
you must apply this change 
within SlingPlayer as well. You can also set up each Slingbox input for use as well as configure the audio and 
the video picture settings. 

To change the Audio/Video settings of Slingbox:

1. Select Slingbox > Slingbox Directory.
The Slingbox directory opens.

2. Select the Slingbox you want to change and click Edit Properties.
The Slingbox properties window opens.

3. Select the Slingbox Configuration tab.
4. In the Audio/Video Setup section, click Change.

The Slingbox Setup Wizard starts. Follow the on-screen instructions. 
5. Click Next. 
6. Select the physical location of the Slingbox from the list. Click Next.
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7. Select the input cable from the list. Click Next.

8. Adjust the audio and video to suit your needs. Click Next.
9. Select the device you have connected to your Slingbox. Click Next.

Depending on the type of device, the steps to configure the same might vary. Click Next to progress to the next screen.
10. Click Next to save your configuration. 
11. Click Finish.

The wizard closes and updates the changes.

Video Options

SlingStream optimizes your viewing experience. But you can also customize it if:

• you don’t want SlingPlayer to consume more than a certain bandwidth.
• you still see a poor video quality image with SlingStream and the default options

To change the video options:

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Update the following settings in the Video tab to customize your viewing experience:
• Automatic Buffering. SlingPlayer will select the appropriate buffer size based on your current 

network conditions. It is recommended that you leave SlingPlayer in automatic buffer mode.
• Manual Buffering. Enter the desired buffer size, in seconds. 
• Enable SlingStream smoothing. This option prevents jumpiness in the video when moving 

frame to frame.
• Enable SlingStream optimizer. This helps keep the video playing smoothly, even in low 

bandwidth situations.
• Enable fast start. This will allow you to enjoy video as soon as you select a Slingbox and press 

Start. You can enable this only if you enable SlingStream smoothing.
• Enable High-Quality mode for at-home (LAN) viewing. Higher bandwidths can support higher quality video. Usually at-home viewing supplies 

enough bandwidth to support high-quality viewing, so this box is checked by default. However, if your connection supplies less than about 500kbps, 
you may see video quality problems (such as jumpy video, out-of-sync audio, or colour artifacts) and should clear the box. 

• VMR options. Select the appropriate options. See “Video Mixing Renderer (VMR9)” on page 71.
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• Original Settings. If you want to discard the current changes, click this button to return to the default settings. 
3. Click OK to save the changes.

Video Mixing Renderer (VMR9)
VMR9 is a video technology that may improve video performance on computers that support this feature (typically available on PCs running Microsoft® 
Windows XP or later). SlingPlayer can use VMR9 only if your computer’s video card and drivers support it. By default, SlingPlayer attempts to use VMR9.

Minimum Requirements. To use VMR9, your computer must have the following requirements:

• DirectX version 9. See “Checking DirectX Version” on page 72.
• Latest video card drivers. Contact your vendor for the latest version. 
• Video card acceleration level set to use VMR9. Refer the video card documentation.

VMR9 or not. Even if you have attempted all of these remedies, your computer may still not fully support VMR9. This, however, will not adversely affect 
your Slingbox viewing experience. VMR9 is not a required feature to use your Slingbox. SlingPlayer delivers excellent video quality with or without it.
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Checking DirectX Version
DirectX is a collection of APIs for easily handling tasks related to 
multimedia on Microsoft Windows. 

To check the DirectX version:

1. Select Run from the Windows Start menu. 
The Run window appears. 

2. Type dxdiag and click OK.
The DirextX Diagnostic Tool appears.

3. In the System tab, note the DirectX version. 
 

Tip

Download the latest version of DirectX from
http://www.microsoft.com/directx
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Encoding Settings
You may never need to adjust the streaming characteristics of Slingbox. However, you can fine-tune 
the SlingStream based on the type of content you’re currently viewing. 

To change the encoding settings:

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Update the following settings in the Encoding tab to change the streaming options:
• Automatic. Select Enable SlingStream optimization. See “Automatic Encoding” on page 73.
• Manual. Select Manually adjust stream parameters. See “Manual Encoding” on page 73.

3. Click OK to save the changes.

Automatic Encoding
There are the three TV profiles to which you can optimize the streaming experience. Select the one that 
suits your viewing requirement.

• Low Action: Best used when the content you are watching has little action but many details.
• Medium Action: Works best for most content, and should be your default setting.
• High Action: Use during action movies and sporting events.

Manual Encoding
If you would like to make manual adjustments to your TV viewing experience, select the Manually adjust stream parameters option. When in manual 
mode, SlingStream does not actively monitor or adjust the video quality. If your network conditions vary, you may experience poor video streaming. You’ll 
probably always want to use SlingStream mode, but feel free to tweak the following settings:

• Video bitrate. The higher the video bitrate the higher the quality of video.
• Video frames per second. Anything below 10 frames per second looks jumpy; above 20 looks fairly smooth.
• I-Frame interval. While streaming video over a network, compression technologies are used to only show the incremental difference between each 

frame, and I-frames are used to help keep the video looking normal. When intervals are shorter, the video quality is higher but uses more bandwidth. 
You may be able to increase to higher numbers and still have very good video quality.
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• Video smoothness. When video is “smoother,” action scenes appear more natural, but details are fuzzier. When video is sharper, action may be 
jumpier, but more details are preserved. To maximize smoothness, move the control all the way to the left. To maximize sharpness, move the control all 
the way to the right.

• Video Resolution. This is the size of the picture that is being encoded. Higher resolutions result in improved picture quality and increased bandwidth 
usage.

• Audio bitrate. The higher the audio bitrate the higher the quality of audio. This setting cannot be changed while streaming.
• Required bandwidth. Here you will see the required network bandwidth to stream the video correctly based on the manual settings. If the network 

conditions do not provide sufficient bandwidth, you will see the video pause from time to time as the profile you selected may be too aggressive. If you 
cannot find an adequate manual setting, you may want to switch back to the SlingStream settings. This setting cannot be changed while streaming.

 

Tip

If you want to discard the current changes, click Original 
Settings to return to the default settings.
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Skins
Yes! SlingPlayer is skinnable. A skin is a custom graphical appearance that you can apply to SlingPlayer 
to suit your tastes. SlingPlayer comes with few skins. You can download more from 
http://www.slingmedia.com/slingcentral. Or, if you want to create and use your own, instructions are 
also provided. Get creative!

Changing Skins

Variety is the spice of life. Keep changing the skin to reflect your mood. 

To change a skin:

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Select the required skin in the Options tab.
A preview of the skin on your SlingPlayer appears. 

3. Click Apply. 
The new skin will be enabled the next time you start your SlingPlayer.

Note

You need to restart your SlingPlayer for the new skin to come 
into effect.
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Adding New Skins

You need to add skins before you can use them on your SlingPlayer.

To add a new skin:

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Click Sling Central in the Skins tab.
Alternatively, you can navigate to http://www.slingmedia.com/slingcentral using your web browser.

3. Download the required skin to a convenient location on your PC.
4. In the Options window, click Add.

The Import SlingPlayer Skins window opens.
5. Browse and select the skin you downloaded. Click Open.

SlingPlayer adds the new skin.

Removing Skins

If you are bored of a particular skin, remove it. It will save you a few kilobytes.

To remove a skin:

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Select the skin you want to remove in the Skins tab.
3. Click Remove. 

A confirmation appears.
4. Click OK to delete the skin from your system. 

Note

It is advisable to store all your skins in the same directory.
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Connection Settings
Some corporations use firewalls to prevent access to certain outside resources on the Internet. If you 
have trouble using your Slingbox from the office, this might be the reason. If you’re having trouble 
connecting to your Slingbox, try to connect to a Web site from which video is playable. If you can’t 
stream from this site, you may not be able to stream your in-home Slingbox from the office.

Additionally, some office locations use proxy servers for security between office workstations and the 
Internet. If you use a proxy server to connect to the Internet, you may need to enter this information if 
you are having trouble viewing your Slingbox.

To enter proxy server information:

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Select the check box to enter proxy information in the Connections tab.
3. Enter the proxy server information. 

This information is specific to your office network. Contact your system administrator for details.
4. Click OK to save the changes.

Network Settings

Follow these steps if you did not set up remote viewing when you first installed 
SlingPlayer or if you would like to change your network settings.

To change the network settings:

1.  Select Slingbox > Slingbox Directory.
The Slingbox directory opens.

2. Select the Slingbox you want to change and click Edit Properties.
The Slingbox properties window opens.

Note

If you want to discard the current changes, click Original 
Settings to return to the default settings.
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3. Select the Slingbox Configuration tab.
4. In the Network Settings section, click Change.

The Slingbox Setup Wizard starts. Follow the on-screen instructions. 
5. Click Next. 
6. Select the check box if you want to enable remote viewing. Click Next.
7. Select the router configuration mode. Click Next.

8. If you selected Semi-Automatic or Manual: 
 a. Enter the IP address, subnet mask, and default gateway. Click Next.
 b. Enter the Port Number. Click Next.
 c. Enter the generated Slingbox information in your router’s administration screens.

9. Select Ready to continue and test remote viewing. Click Next.
10. Make a note of your Finder ID. Click Next.
11. Once the wizard verifies remote viewing, click Next.
12. Click Finish.

The wizard closes and the updates the changes.
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Preferences
The Preferences tab contains additional helpful Slingbox settings.

1. Select Player > SlingPlayer Options.
The Options window opens.

2. Update the following settings in the Preferences tab.
• Full Screen Warning. The full screen warning is displayed when you attempt to watch your 

Slingbox at higher resolutions than normal TV (this is 640 pixels wide by 480 pixels high). Clear this 
to stop seeing the warning.

• SlingStream Control Mode. The SlingStream Control Mode technology gives you rapid response 
when you are changing channels or otherwise controlling your cable/satellite box or DVR. It 
provides faster response time but may result in temporary jittery video. An alert can display to 
remind you to turn Control Mode off to return to normal viewing mode.

• Video Quality Problems. SlingPlayer can detect if your video quality has problems and will alert 
you. Clear this option to disable this feature. 

• Reconnect Automatically. When selected, SlingPlayer starts reconnecting to the last Slingbox you 
were watching whenever you launch the software. If you only have a single Slingbox, you may want 
to check this for faster connections.

• Language. You can change your language settings in SlingPlayer to have them match a different 
language. Select the language of your choice from the drop-down list. Select Auto selection to base the language on the language of the operating 
system.

3. Click OK to save the changes.
 

Note

If you want to discard the current changes, click Original 
Settings to return to the default settings.
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Favourites
If you have certain channels that you frequently watch, you can easily add them as favourites, creating a shortcut to the channel with one click. There are 
several channels provided from which to choose. If you can’t find the right icon, use your own custom picture as a channel logo. You also can have control 
buttons such as Channel Up and Channel Down in your favourites list. 

SlingPlayer allows you to group your Favourite channels into Favourite Bars. You can combine all the sports channels into one Favourite Bar and the news 
channels into another. 

Favourite Bars

Favourite Bars can store similar favourite channels or controls. You can have as many Favourite Bars as you want.

Using Favourite Bars
To use a Favourite Bar:

1. Click  on your SlingPlayer. Select a Favourite Bar from the list. 
The Favourites Bar shows all the icons of that group.

Adding Favourite Bars
To add a Favourite Bar:

1. Click  on your SlingPlayer. Select New from the list. 
The Edit a Favourite Bar window appears.

2. Enter the name and description for the new Favourite Bar. 
3. Click OK. SlingPlayer creates a new Favourite Bar. 

Renaming Favourite Bars
To rename a Favourite Bar:

1. Click  on your SlingPlayer. Select the Favourite Bar you want to rename from the list. 
The Favourite Bar shows all the icons of that group.

2. Click  again on your SlingPlayer. Select Group > Rename.
The Edit a Favourite Bar window appears.

3. Update the name and description for the Favourite Bar. 
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4. Click OK. SlingPlayer updates the Favourite Bar. 

Deleting Favourite Bars
To delete a Favourite Bar:

1. Click  on your SlingPlayer. Select the Favourite Bar you want to delete from the list. 
The favourites bar shows all the icons of that group.

2. Click  again on your SlingPlayer. Select Group > Delete.
A confirmation appears.

3. Click OK to delete the Favourite Bar. 

Exporting/Importing Favourite Bars
If you use multiple computers to access your Slingbox, you can either Import/Export your Favourite Bars in stead of recreating them.

To export a Favourite Bar:

1. Click  on your SlingPlayer. Select the Favourite Bar you want to export. 

2. Click  on your SlingPlayer. Select Export.
Navigate to the required folder and click Save. The Favourite Bar information is saved as a .SPF file.

To import a Favourite Bar:

1. Click  on your SlingPlayer. Select Import.
The Import Favourites Bar window opens.

2. Click Browse.
Navigate to the required folder, select the .SPF file and click Open. The Favourite Bar information is imported to your player.

Note

When you delete a Favourite Bar, you also delete the channels 
belonging to that Favourite Bar.
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Tip

You can also download predefined Favourite Bars from the Sling 
Media site. 

• Click Search Online in the Import Favourites Bar window. 
Download the required Favourites Bars to your local 
computer and then import it to SlingPlayer.

• Visit http://www.slingmedia.com/slingcentral to download 
the required Favourites Bars to your local computer and then 
import it to SlingPlayer.
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Adding Favourite Channels
Favourite channels heightens your viewing pleasure. With this, you don’t have to remember channel 
numbers nor surf through ‘boring in-between’ channels. 

To add a favourite channel:

1. Select the Favourite Bar to which you want to add the channel.

2. Click  on SlingPlayer.
The Favourites window opens.

3. Select Channel. 
4. Search and select for the name of the channel. If you cannot find the icon:

• Click Custom to browse and select an appropriate icon available on your system.
• Visit http://www.slingmedia.com/slingcentral to download channel icons relevant for your country.
• Select Use channel name for button image. This will add the channel Name to the icon.

5. Enter the Name of the channel. This Name will appear as a tool tip if you mouse over the icon.
6. Enter the channel number.
7. Give a brief description of the channel. 
8. Click Add. SlingPlayer adds the channel and the icon to your favourites bar.
9. Continue this process to add more favourite channels or controls. Click Close to close this window. See “Adding Favourite Controls” on page 84.

Note

Visit http://www.slingmedia.com/slingcentral to download 
channel icons relevant for your country.
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Adding Favourite Controls
A favourite control button allows you to control the connected device quickly. You don’t have to use the 
remote control.

To add a favourite control:

1. Select the Favourite Bar to which you want to add the channel.

2. Click  on SlingPlayer.
The Favourites window opens.

3. Select Control. 
4. Search and select for the name of the control. If you cannot find the icon:

• Click Custom to browse and select an appropriate icon available on your system.
• Select Use channel name for button image. This will add the channel Name to the icon. 

5. Enter the Name of the control. This Name will appear as a tool tip if you mouse over the icon.
6. Click > to select the control Command.
7. Click Add. SlingPlayer adds the control and the icon to your favourites bar.
8. Continue this process to add more favourite channels or controls. Click Close to close this window. 

See “Adding Favourite Channels” on page 83.

Note

If you have a mouse with a wheel button, you can quickly scroll 
through your favourite channels by pointing to the Favourites 
area and moving the wheel up or down.

Tip

You can add a control not available in SlingRemote to your 
favourites.
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Modifying and Removing Favourite Channels/Controls
• To remove a channel from your favourites, right-click the channel and select Remove channel.
• To make changes to a channel's settings, right-click the channel, select Modify channel and then make your changes.
• To remove all of your favourite channels, right-click any channel and select Remove all channels.

Follow the same procedures for Controls.
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Slingbox Settings
Select a unique password (user and administrator) for your Slingbox. This 
will also reduce the chances of someone using your Slingbox. Here are a few 
tips for creating and safeguarding your password:

• Change your password periodically.
• Don’t share your password with others.
• Don’t write your password. Think of creative ways to remember it.
• Avoid dictionary words, first names, pet’s names and so on. 
• Use a good mix of letters and numbers in CaMeL cASe. 

To change Slingbox Settings:

1. Select Slingbox > Slingbox Directory.
The Slingbox directory opens.

2. Select the Slingbox you want to change and click Edit Properties.
The Slingbox properties window opens.

3. Select the Slingbox Configuration tab.
4. In the Slingbox Settings section, click Change.

The Slingbox Setup Wizard starts. Follow the on-screen instructions. 
5. Click Next. 
6. Update your Slingbox name if required. Click Next. 
7. Enter and verify the user and administrator passwords for your Slingbox. Click Next. 
8. Click Finish.

The wizard closes and updates the changes.
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7: Updating SlingPlayer and Slingbox
In this chapter, you can find: 
• Updating SlingPlayer on 

page 87
• Updating Slingbox on page 88

See Chapter Six for...
• Instructions on customizing 

your SlingPlayer.
New versions of SlingPlayer and Slingbox firmware are periodically released. These versions could include 
enhancements and/or bug-fixes. We constantly strive to improve your viewing experience.

Updating SlingPlayer 
New software is available for your Slingbox from time to time. You will see a message when new software is 
available. You can also manually check the website for updates. 

Automatically Updating SlingPlayer

When prompted to update your SlingPlayer, follow these instructions:

1. When SlingPlayer informs you that an update is available, click Yes to download it.
The Slingbox Setup Wizard starts.

2. Click Next and follow the on-screen instructions. 
3. Click Finish.

Manually Updating SlingPlayer
1. Select Help > Check for Updates.

The updates page opens in your browser. 
2. Follow the on-screen instructions. Refer “Automatically Updating SlingPlayer” on page 87 for more 

information.

Note

Close SlingPlayer if it’s currently in use before updating the 
software. 
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Updating Slingbox
From time to time, there are new firmware updates available for your Slingbox. You will be automatically prompted. You can also check for updates 
manually.

Updating Slingbox Firmware Automatically
To update Slingbox firmware automatically:

1. When SlingPlayer informs you that a new version of firmware is available for your Slingbox, click Yes.
The Slingbox Setup Wizard starts.

2. Click Next. 
3. Click Browse to select an alternate location for the Firmware file.
4. Select Update the firmware now. Click Next.

The Wizard downloads the updates from the Sling Media site. You can track the progress on this screen. 
The Wizard then restarts your Slingbox

5. Click Next. Click Finish.

Note

It is recommended to accept default values. 
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Updating Slingbox Firmware Manually
If you could not update your Slingbox when prompted, you can check for 
the updates manually.

To update Slingbox firmware manually:

1. Select Slingbox > Properties.
The Slingbox properties window appears.

2. In the Slingbox Configuration tab, click Change in the Update Slingbox 
Firmware section.
The Slingbox Setup Wizard starts.

3. Follow the on-screen instructions. Refer “Updating Slingbox Firmware Automatically” on page 88 for more information.
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8: Setup and Installation Assistance
In this chapter, you can find: 
• Troubleshooting Remote 

Viewing Setup on page 92
• Optional Networking 

Connections on page 104
• Restoring Slingbox to Factory 

Settings on page 106
This appendix provides additional setup and software installation information not covered in Chapters 1 and 
2.

Network Connections
Follow the instructions in this appendix if the typical setup is not possible in your home, or if you want to use 
optional connections that may make setup simple for you. Also, if you have more than one router in your 
home, you may need to adjust your network setup to use Slingbox.

SlingPlayer Software Installation
The Setup Wizard and SlingPlayer application automatically discover Slingbox on your home network. 
Certain personal firewall security software may block this process or categorize Slingbox as an 
“intruding device.” If this occurs, you need to change your security software settings to allow Slingbox as a 
device on your network. See page 93 for information about adjusting your firewall software settings.

This appendix also provides information about resetting your Slingbox to its factory settings.
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Troubleshooting Remote Viewing Setup
To view your Slingbox remotely (outside of your home network) you need to open a port on your router. During the Setup Wizard, if you selected “Fully-
Automatic UPnP” mode, the software attempts to open a port on your router automatically. If you were unable to use Automatic mode or you selected 
Manual mode, you must open a port on your home router prior to activating remote viewing. Read below for troubleshooting tips.

The final step of the Setup Wizard is a test that verifies remote viewing is properly 
configured. If this test fails, you can:

• Try again using the current router settings. This is the best first step to solve 
the problem. Occasionally the Setup Wizard does not receive confirmation from 
the Slingbox Finder in sufficient time to complete the test (possibly due to 
Internet traffic, local network congestion, or certain router makes/models). 
Before making any changes, you should Try Again once.

• Change your router settings. While configuring your router for port 
forwarding, it is possible a typo or other minor mistake was made. Click Change 
Network/Router Settings to double-check the Slingbox settings and confirm 
your router is properly configured for port forwarding. See “Optional 
Networking Connections” on page 104.

• Disable remote viewing. If you want to enjoy your Slingbox within the home 
and configure remote viewing later, simply click Disable Remote Viewing. You 
can then use your Slingbox with any locally connected PCs, and change the 
network settings to enable remote viewing later.

• Continue Anyway. Sometimes it’s not convenient or easy to set up your router 
for the Slingbox remote viewing and you know the problem isn’t with Slingbox 
but your network. Fortunately, this step does NOT have to be completed at this 
moment and you can continue with the rest of the Slingbox setup. Later you can come back to the remote viewing activation when you have resolved 
your network issues. This is different from the option above where you have to disable remote viewing on the Slingbox to continue.
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Resolving Remote Viewing Failure

There are a number of possible reasons why remote viewing fails. The first thing to do is to identify why remote viewing does not work for you.

Internet or Finder Service Problem

If either your Internet connection or the Slingbox Finder service is down, you will not be able to watch your Slingbox remotely. You can verify this is the 
problem if the following error message displays:

“Unable to connect to the Slingbox Finder. Please check your Internet connection and firewall settings.”

Solution: Check your Internet connection. Once your Internet connection is active, your Slingbox should be working once communication is reestablished 
with the Slingbox Finder service. Click Try Again when your Internet connection is restored to activate remote viewing.

Firewall Security Software Blocking SlingPlayer Use
Internet security and firewall software, such as Norton Internet Security or ZoneAlarm, keep your home network safe from viruses or damaging attacks. 
The Slingbox and your PC communicate using a technology called “discovery,” which means you do not have to figure out how to connect to your Slingbox 
when using SlingPlayer.

As a side effect, some security software may designate Slingbox as a “hostile” device on your network. Additionally, by default, most routers do not block 
devices from accessing the Internet. This is typically a user setting. You will not be able to watch your Slingbox remotely if your router blocks it.

If you are running these software programs, your security software may display an alert message while installing SlingPlayer or using SlingPlayer. This 
message informs you if a program is attempting to access the Internet, and asks you to either allow or deny access. You may see an alert appear while 
running SlingPlayer or Slingbox Setup Wizard related to personal security or firewall software, which may look like one of the warnings on the following 
page.

Note

Remote viewing may fail even if Automatic UPnP was successful during the 
Setup Wizard. If the Network light on the front of the Slingbox is blinking,
Slingbox does not have a valid IP address from your router. Remote and local 
viewing will not work in this case. Refer to the solutions below to fix the 
problem.
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Solution: If you see such a warning, you need to grant or permit access for your Slingbox to work properly. If you accidentally block SlingPlayer, consult your 
firewall documentation or support Web site to grant access to SlingPlayer.
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No Open Port On Your Router
A port must be open on your router to watch your Slingbox remotely. By opening a port on your router, your router allows access to your Slingbox when 
you attempt to watch your Slingbox from a remote computer. If the port is not open, your router does not allow outside access, as shown below.

Solution: If the Setup Wizard did not automatically open a port on your router, go to http://www.slingmedia.com/portforward.html to try the Setup 
Wizard port-forwarding tool. If this does not provide sufficient help, refer to your router documentation or the support Web site for your router 
manufacturer.

Multiple Routers In Your Home
With the growth of wireless networks and combination network devices, some home networks have become overly complex with the use of multiple 
routers when just one can do the trick. If you have multiple routers in your home, the ports must be open along the path. It is possible you have multiple 
routers in the home, even if you don’t think you own more than one. How is this possible?

• Some DSL/Cable modems have built-in router functionality. For example, DSL modems made by 2Wire, and select models by Westell and 
SpeedStream have built-in router functionality.

• If you have a Voice-over-IP (VoIP) server in your home, it may also act as a router. In this case, the VoIP server is actually your primary router.
In a multiple router home where Slingbox is connected to a secondary router, as shown below, you need to open a port on both routers to watch your 
Slingbox remotely. It is strongly recommended that you connect your Slingbox to the primary router in your home, as shown.
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Easiest and most reliable configuration for remote viewing.
Solution: Follow these instructions if you connected Slingbox to your secondary router.

1. Complete the standard port forwarding setup for your Slingbox and your secondary router (the secondary router is the one connected to your Slingbox; 
the primary router is the one between your secondary router and the Internet, as shown below).
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Your Current Status:

If you properly completed the network steps during the Setup Wizard, port-forwarding is now set up on your secondary router, as shown above.
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Your Desired Status:

Now you need to open a port on your primary router. Follow the remaining steps below.

2. Important: In addition to configuring port forwarding (in the following steps), it is strongly recommended that you either:
A. Set a static, or permanent, IP address for your secondary router.
OR
B. Limit the DHCP server range on the primary router so only one IP address is assigned (recommended for advanced users).

If you do not perform one of these two steps, your secondary router’s IP address may change, for example, in the event of a power failure. If this occurs, 
you will have to reconfigure your primary router again for remote viewing of your Slingbox.

3. Locate the public IP address and the gateway for your secondary router. To do this, follow these steps:
A. Open a Web browser and type your secondary router’s IP address (preceded by http://) in the address bar of the browser. For example, http://
192.168.100.1
B. Enter your secondary router’s Username and Password in the login screen.
C. Browse the secondary router’s setup screens. You are looking for either “Internet Status” or “WAN Status” or any page that displays:

• Public IP address
• Gateway address

D. The public IP address and gateway address will look similar to your router’s IP address.
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• For example, if your secondary router’s IP address is 192.168.100.1, its public IP address might look like 192.168.1.2 and its gateway might be 
192.168.1.1. 

• The first two segments of the numbers will probably be the same, and the second two segments will probably be different. 
• Important: Your secondary router’s gateway is your primary router’s IP address.

4. Now, open a Web browser window, and enter your secondary router’s gateway number into the address field. For example, http://192.168.1.1. You will 
see another router setup screen.

5. If the Setup Wizard successfully set up your secondary router, it assigned a port number (the default is 5001). You may have also assigned ports on your 
own. Open the same ports you opened on your secondary router, with one change...

6. Instead of opening these ports to the IP address for your Slingbox, open these ports to your secondary router’s public IP address.

Example:

• Your Slingbox has IP address 192.168.1.237, and port 5001
• Your secondary router is located at 192.168.1.1
• Your secondary router has a Public IP address of 192.168.10.2, and a gateway of 192.168.10.0
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Correctly configured secondary router.
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This is how your setup will look once a port is open on your secondary router.
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Your primary router must ALSO have a port forwarding entry, which should look like this.
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This is how your setup will look once a port is open on both of your routers.
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Optional Networking Connections
If your router is not within cable reach of Slingbox, you can:

• Purchase a longer Ethernet cable.
• Use wall plug bridges such as the Sling Media SlingLink, which use your existing in-home electrical outlets to connect devices to your network. These 

wall plug devices—also known as HomePlug or Powerline bridges—are easy to set up and use with Slingbox, requiring no new wires. Wall plug 
bridges provide better performance than wireless networking especially when using a HomePlug optimized for Slingbox like the SlingLink. 
See http://www.slingmedia.com/slinglink for more information about this product.

• Use a wireless bridge to connect your Slingbox to a wireless network. See “Connecting Slingbox to a Wireless Network” on page 105.

Using Wall Plug Bridges
If you don’t have an Ethernet jack near your TV, an easy option is to use a pair of 
wall plug bridges, which use your existing in-home electrical outlets to connect 
Slingbox to your network. Sling Media sells a wall plug especially made for 
connections to Slingbox, see http://www.slingmedia.com/slinglink for more 
information. You’ll need two bridges: connect one to your Slingbox and the other 
to your router, as shown.

Tip

Go to http://www.slingmedia.com/support for a list of recommended routers, 
wall plug bridges, and wireless bridges. Make sure to follow the installation 
instructions that come with the equipment you purchase.

Important

For optimal performance, it is strongly recommended that you 
connect the bridges directly to a wall outlet. Do not connect 
them to a power strip or extension cord.

Slingbox connection near 
your TV source

Connection to your router
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Connecting Slingbox to a Wireless Network
Slingbox cannot wirelessly connect to your home network by itself. However, you can connect 
Slingbox to an existing wireless network using an Ethernet-to-wireless bridge (or a wireless game 
adapter) and use your wireless laptop around the house. You must have a wireless home 
network for this setup. 

1. Set up your bridge to work with your existing wireless home network before you connect 
Slingbox to your bridge. (It is recommended that you test the bridge where you plan to use 
Slingbox. Wireless networks vary in signal strength from location to location.)

2. Connect an Ethernet cable to the Network connector on Slingbox and to an Ethernet jack 
on your wireless bridge.

Make sure to follow the installation instructions that come with the equipment that you 
purchase.

Important

If your router requires MAC address authentication, you may 
need to add Slingbox’s MAC address to your router 
administration screens. The MAC address is printed on the 
bottom of the Slingbox.
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Restoring Slingbox to Factory Settings
Certain situations may require you to restore your Slingbox to factory settings. For example:

• If you replace the router to which you originally connected your Slingbox. In this case, Slingbox was set up to work with your original router and now 
needs a new IP address from your new router.

• If you forgot your password.
• If you move your Slingbox to another home or network. 

With your Slingbox powered on, press and hold the Reset button on the back of Slingbox for five seconds. The lights on the front of Slingbox quickly flash 
from left to right and then flash slowly. Slingbox is reset after 30 seconds. Once reset, the Power light stays solid.

Note

If your Slingbox is connected to your router, the Network light 
will also go on when it receives an IP address.

If you restore factory settings, all of your Slingbox settings will 
be cleared and it will need to be reconfigured.
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9: FCC and Specifications
In this chapter, you can find: 
• FCC Statement on page 107
• Product Specifications on 

page 108
FCC Statement
Changes or modifications not expressly approved by Sling Media, Inc., could void the user’s authority to 
operate this equipment.

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to 
Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses and can radiate radio frequency 
energy and if not installed and used in accordance with the instructions may cause harmful interference to 
radio communications. However, there is no guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or television reception, which can be 
determined by turning the equipment off and on, the user is encouraged to try to correct the interference by 
one or more of the following measures: Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.

Note: Slingbox is not a cable-ready device. Full access to all cable channels and features may not be possible.
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 Product Specifications

Slingbox Specifications

Table 1: Slingbox Specifications

Product Name Slingbox

Model # SB150-110

Dimensions 10.6"(w) x 1.6"(h) x 4" (d)

Weight ~0.7 kg

Power Requirements 6V/1.6A

Inputs RCA audio (L/R)
Composite video
S-video
RF/Coaxial

Outputs RCA audio (L/R)
Composite video
S-video
RF/Coaxial

Device Control IR emitter

Network RJ-45 Ethernet

Display (3) front panel LEDs:

Status
Network
Power
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Power Adapter Specifications

TV Tuner PAL and DVB-T 
(built-in)

Table 2: Power Adapter Specifications

Make Sunny Computer Technology Europe

Model # SYS1298-1506-W2E

Input Voltage Range 100VAC to 240VAC

Input Frequency Range 50 Hz to 60 Hz

Input Current 1.0A Max

Output Voltage +6V

Output Regulation 5.7~6.3V

Output Load Range 0~2.5A

Table 1: Slingbox Specifications
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	3. If you change what you originally connected to your Slingbox-for example, adding a new device like a DVD player-you must apply this change within SlingPlayer as well. See “Audio/Video Settings” on page 69.
	4. Continue to connect Slingbox to the network. See “Connecting Slingbox to your Home Network” on page 21.

	Sharing an Audio/Video Source
	Connecting Multiple Audio/Video Sources to Slingbox
	Connecting Another A/V Device
	1. Connect the additional TV source or other A/V device to the available Slingbox input.
	2. Start SlingPlayer.
	3. Select Slingbox > Properties.
	4. In the Slingbox Configuration tab, click Change within the Audio/Video Setup category.
	5. Click Next to go to the Connection to Your Slingbox screen.
	6. Select the input to which you connected the new source and then follow the on-screen instructions.

	Switching Between A/V Inputs


	Connecting the IR Control Cable
	1. Connect the IR control cable to the IR connector on Slingbox. Make sure to firmly insert the cable connector so the cable’s plastic covering meets the back of Slingbox. It clicks in when fully inserted. Check this connection before continuing.
	2. Place the emitter ends of the cable on the top and bottom of the device so they point at its IR sensor. Make sure they extend out far enough to send a signal to your device.
	3. Continue to connect Slingbox to the network. See “Connecting Slingbox to your Home Network” on page 21.
	Finding the IR Sensor

	Connecting Slingbox to your Home Network
	What you need to get started:
	1. Connect the supplied Ethernet cable to the Network connector on Slingbox.
	2. Connect the other end to an available port on your router or a nearby Ethernet jack.
	3. You now need to power-up Slingbox, see “Powering-up your Slingbox” on page 22.


	Powering-up your Slingbox
	In this chapter, you can find:
	See Chapter One for...
	See Chapter Three for...


	3: Installing SlingPlayer
	About the Software Installation
	Free Slingbox Finder service

	Installing SlingPlayer on your PC
	1. Navigate to the folder containing SlingPlayerSetup.exe. Double click to start the installation wizard.
	2. Follow the on-screen steps to complete setup. If you connected the cables correctly, the video from your television source displays during setup. Recheck your connections if you don’t see the video. Make sure all the cables are securely fastened.
	1. This is the first screen you will see. Click Next to begin the installation. Follow the on-screen instructions.
	2. Click Finish to exit the installation Wizard and continue with SlingPlayer’s setup process, described on the following pages.

	SlingPlayer Application Setup
	1. Setup Type. Here you need to select whether you are setting-up SlingPlayer and Slingbox for the first time or you are upgrading/reinstalling SlingPlayer.
	2. Audio/Video Setup. If you properly connected the cables, you will see the video from your TV source on the setup screens. Ref...
	3. IR (infrared) Control Setup. If you connected a cable box, satellite receiver, or DVR, you will select its remote code so Sli...
	4. Name and Password Setup. You can create a name for your Slingbox, which is helpful if you have more than one. You can also se...
	5. Remote Viewing Setup. To view your Slingbox remotely, your router needs to provide access to your Slingbox from outside of yo...
	Setup Type
	1. Click the top button to set up your Slingbox for the first time.
	2. Click Next on the “Welcome” screen and follow the on-screen instructions.

	Checking for Updates
	1. Click Check For Updates Now!. Click Next, after the updation process.

	Selecting Your Slingbox
	1. Select your Slingbox you want to configure from the list.
	2. Click Next. Follow the on-screen instructions.

	Audio/Video Setup
	Location of Your Slingbox
	1. Select the location of your Slingbox from the list.
	2. Click Next.
	Connection Type
	1. Select your connection type from the list. Depending on the selection, the wizard determines what needs to be configured.
	2. Click Next.

	Audio/Video Settings
	Video Adjustments
	Audio Adjustment

	Video Connections to your Slingbox
	1. Select one of the following options:
	2. Click Next after making a selection.

	TV Tuner Setup
	1. Select the source connected to your Slingbox.
	2. Click Scan TV Channels. You will need to wait for a few seconds while Slingbox determines the available channels. You’ll see ...
	3. Click Next to view the lineup.
	4. You can manually adjust the tuned frequency of a channel, by selecting the channel and clicking either Tune Up or Tune Down.
	5. Click Next to save your settings and then click Finish.

	Television Source
	Device Brand
	1. Select the brand of the connected device from the list.
	2. Click Next.

	Control Code
	1. Select a code from the list and click Power.
	2. Click Next.



	Name and Password Setup
	Assigning a Name
	Assigning Passwords

	IR Control Setup
	If the test does not work:
	Changing Channels

	Remote Viewing Setup
	Configuring your Router
	Port Forwarding
	Opening Ports
	1. Using your Web browser, access your router’s administration screens by entering your router’s IP address in the browser’s Address field (where you usually enter URLs). This IP address is probably in the documentation that comes with your router.
	2. Find the screen that allows you to set port forwarding. It may be within an advanced section called “Port Forwarding,” “Forwarding,” “Address Translation,” “NAT Table,” “SUA/NAT,” “Virtual Servers” or “Port Mapping.”
	3. Add a new port and enter the port number for your Slingbox. The Setup Wizard attempts to use port 5001 by default. However, i...
	4. Enter your Slingbox IP address in an available IP address field. To find the IP address, start SlingPlayer and move your mouse over the name of your Slingbox.
	5. Enable TCP (required) and UDP (optional) on the router administration screen.
	6. If you see an “Add Service” button within your router’s administration screens, click it and name the new service “Slingbox.”


	You’re Good To Go
	Registering Your Slingbox
	1. In SlingPlayer, select Slingbox > Registration.
	2. Update the page with your contact, purchase, usage, and Slingbox details.
	How do I locate my Slingbox serial number?
	How do I locate my Slingbox Finder ID?
	1. Select Slingbox > Slingbox Directory.
	2. Select the required Slingbox and click Edit Properties.
	3. The Slingbox Finder ID is located in the Connections tab under the Slingbox ID section.
	In this chapter, you can find:
	See Chapter Two for...
	See Chapter Four for...



	4: Getting to Know SlingPlayer
	SlingPlayer User Interface
	SlingPlayer Controls
	Table 1: SlingPlayer Controls

	SlingPlayer Window Controls
	Table 2: SlingPlayer Window Controls

	Slingbox Directory
	Table 3: Slingbox Directory

	SlingRemote
	A. Menu and Guide Access
	B. Surf Channels.
	C. Control the Action.
	Control Mode


	SlingStream
	In this chapter, you can find:
	See Chapter Three for...
	See Chapter Five for...


	5: Using SlingPlayer
	Watching your TV using Slingbox
	Starting SlingPlayer
	1. Double click the Launch SlingPlayer shortcut on your desktop.
	2. If you have only one Slingbox, click Start.
	3. If you have more than one Slingbox, the Slingbox directory opens.
	4. Select the Slingbox you want to view.
	5. Click Watch. Voila!


	Using SlingRemote
	1. Click on SlingPlayer to display the remote control.
	2. Use the buttons as you normally would with your physical remote control.
	Control Mode
	1. Click on SlingPlayer to toggle Control Mode.


	Viewing Options
	Windowed Mode
	1. Click on SlingPlayer.

	Minimized Mode
	1. Click on SlingPlayer.

	Docked Mode
	1. Click on SlingPlayer to dock left or click to dock right.

	Full Screen Mode
	1. Click on SlingPlayer.
	1. Click on SlingPlayer to toggle between automatically showing and hiding the controls.
	2. If the controls are hidden, move your mouse to display the controls again.

	Resizing SlingPlayer and SlingRemote
	1. Click and drag from the right, corner, or bottom.
	2. You can move the remote to anywhere on your computer screen or ‘snap’ it to either side of SlingPlayer. If you do this, you can move SlingPlayer along with the SlingRemote by clicking and dragging the top of SlingPlayer.
	Table 1: Different SlingPlayer Viewing Modes


	Listening Options
	Table 2: Listening Options
	1. Select Player > Audio > the required option.

	Audio Only
	1. Select Player > Audio >Audio Only.

	Muting Audio
	1. Select Player > Audio > Mute Audio.
	1. Select Player > Audio > Mute Audio.


	Using Multiple Slingbox Audio/Video Inputs
	Switching Between Inputs
	1. While streaming from your Slingbox, select Slingbox > Video Input > the desired input.


	Viewing Your Slingbox Remotely
	1. Double click the Launch SlingPlayer shortcut on your desktop. SlingPlayer starts.
	2. Click under the video window or select Slingbox > Slingbox Directory.
	3. Select the remote Slingbox you want to watch. If you don’t see your Slingbox, you may need to add it to your directory using its Slingbox Finder ID. See “Adding Another Slingbox to Your Directory” on page 67.
	The Remote Viewing Experience
	Slingbox Finder ID
	Locating your Slingbox Finder ID
	1. Select Slingbox > Slingbox Directory.
	2. Click the Slingbox you want to set up and click Edit Properties.
	3. Click the Connection tab.



	Adding Another Slingbox to Your Directory
	Adding a Slingbox Using its Finder ID
	1. Select Slingbox > Slingbox Directory.
	2. Click Add New Slingbox.
	3. Enter the Finder ID of the Slingbox you want to use in the Finder ID field.
	4. Select OK to add this Slingbox to your directory.

	Adding a Slingbox Using a Domain Name or IP Address
	1. Select the check box beneath Direct Connection.
	2. Enter the domain name or IP address as well as the port number for the Slingbox you want to add.
	3. Select OK to add this Slingbox to your directory.
	In this chapter, you can find:
	See Chapter Four for...
	See Chapter Six for...



	6: Customizing SlingPlayer
	Audio/Video Settings
	1. Select Slingbox > Slingbox Directory.
	2. Select the Slingbox you want to change and click Edit Properties.
	3. Select the Slingbox Configuration tab.
	4. In the Audio/Video Setup section, click Change.
	5. Click Next.
	6. Select the physical location of the Slingbox from the list. Click Next.
	7. Select the input cable from the list. Click Next.
	8. Adjust the audio and video to suit your needs. Click Next.
	9. Select the device you have connected to your Slingbox. Click Next.
	10. Click Next to save your configuration.
	11. Click Finish.
	Video Options
	1. Select Player > SlingPlayer Options.
	2. Update the following settings in the Video tab to customize your viewing experience:
	3. Click OK to save the changes.
	Video Mixing Renderer (VMR9)
	Minimum Requirements
	VMR9 or not

	Checking DirectX Version
	1. Select Run from the Windows Start menu.
	2. Type dxdiag and click OK.
	3. In the System tab, note the DirectX version.



	Encoding Settings
	1. Select Player > SlingPlayer Options.
	2. Update the following settings in the Encoding tab to change the streaming options:
	3. Click OK to save the changes.
	Automatic Encoding
	Manual Encoding

	Skins
	Changing Skins
	1. Select Player > SlingPlayer Options.
	2. Select the required skin in the Options tab.
	3. Click Apply.

	Adding New Skins
	1. Select Player > SlingPlayer Options.
	2. Click Sling Central in the Skins tab.
	3. Download the required skin to a convenient location on your PC.
	4. In the Options window, click Add.
	5. Browse and select the skin you downloaded. Click Open.

	Removing Skins
	1. Select Player > SlingPlayer Options.
	2. Select the skin you want to remove in the Skins tab.
	3. Click Remove.
	4. Click OK to delete the skin from your system.


	Connection Settings
	1. Select Player > SlingPlayer Options.
	2. Select the check box to enter proxy information in the Connections tab.
	3. Enter the proxy server information.
	4. Click OK to save the changes.
	Network Settings
	1. Select Slingbox > Slingbox Directory.
	2. Select the Slingbox you want to change and click Edit Properties.
	3. Select the Slingbox Configuration tab.
	4. In the Network Settings section, click Change.
	5. Click Next.
	6. Select the check box if you want to enable remote viewing. Click Next.
	7. Select the router configuration mode. Click Next.
	8. If you selected Semi-Automatic or Manual:
	9. Select Ready to continue and test remote viewing. Click Next.
	10. Make a note of your Finder ID. Click Next.
	11. Once the wizard verifies remote viewing, click Next.
	12. Click Finish.


	Preferences
	1. Select Player > SlingPlayer Options.
	2. Update the following settings in the Preferences tab.
	3. Click OK to save the changes.

	Favourites
	Favourite Bars
	Using Favourite Bars
	1. Click on your SlingPlayer. Select a Favourite Bar from the list.

	Adding Favourite Bars
	1. Click on your SlingPlayer. Select New from the list.
	2. Enter the name and description for the new Favourite Bar.
	3. Click OK. SlingPlayer creates a new Favourite Bar.

	Renaming Favourite Bars
	1. Click on your SlingPlayer. Select the Favourite Bar you want to rename from the list.
	2. Click again on your SlingPlayer. Select Group > Rename.
	3. Update the name and description for the Favourite Bar.
	4. Click OK. SlingPlayer updates the Favourite Bar.

	Deleting Favourite Bars
	1. Click on your SlingPlayer. Select the Favourite Bar you want to delete from the list.
	2. Click again on your SlingPlayer. Select Group > Delete.
	3. Click OK to delete the Favourite Bar.

	Exporting/Importing Favourite Bars
	1. Click on your SlingPlayer. Select the Favourite Bar you want to export.
	2. Click on your SlingPlayer. Select Export.
	1. Click on your SlingPlayer. Select Import.
	2. Click Browse.


	Adding Favourite Channels
	1. Select the Favourite Bar to which you want to add the channel.
	2. Click on SlingPlayer.
	3. Select Channel.
	4. Search and select for the name of the channel. If you cannot find the icon:
	5. Enter the Name of the channel. This Name will appear as a tool tip if you mouse over the icon.
	6. Enter the channel number.
	7. Give a brief description of the channel.
	8. Click Add. SlingPlayer adds the channel and the icon to your favourites bar.
	9. Continue this process to add more favourite channels or controls. Click Close to close this window. See “Adding Favourite Controls” on page 84.

	Adding Favourite Controls
	1. Select the Favourite Bar to which you want to add the channel.
	2. Click on SlingPlayer.
	3. Select Control.
	4. Search and select for the name of the control. If you cannot find the icon:
	5. Enter the Name of the control. This Name will appear as a tool tip if you mouse over the icon.
	6. Click > to select the control Command.
	7. Click Add. SlingPlayer adds the control and the icon to your favourites bar.
	8. Continue this process to add more favourite channels or controls. Click Close to close this window. See “Adding Favourite Channels” on page 83.

	Modifying and Removing Favourite Channels/Controls

	Slingbox Settings
	1. Select Slingbox > Slingbox Directory.
	2. Select the Slingbox you want to change and click Edit Properties.
	3. Select the Slingbox Configuration tab.
	4. In the Slingbox Settings section, click Change.
	5. Click Next.
	6. Update your Slingbox name if required. Click Next.
	7. Enter and verify the user and administrator passwords for your Slingbox. Click Next.
	8. Click Finish.
	In this chapter, you can find:
	See Chapter Five for...
	See Chapter Seven for...


	7: Updating SlingPlayer and Slingbox
	Updating SlingPlayer
	Automatically Updating SlingPlayer
	1. When SlingPlayer informs you that an update is available, click Yes to download it.
	2. Click Next and follow the on-screen instructions.
	3. Click Finish.

	Manually Updating SlingPlayer
	1. Select Help > Check for Updates.
	2. Follow the on-screen instructions. Refer “Automatically Updating SlingPlayer” on page 87 for more information.


	Updating Slingbox
	Updating Slingbox Firmware Automatically
	1. When SlingPlayer informs you that a new version of firmware is available for your Slingbox, click Yes.
	2. Click Next.
	3. Click Browse to select an alternate location for the Firmware file.
	4. Select Update the firmware now. Click Next.
	5. Click Next. Click Finish.

	Updating Slingbox Firmware Manually
	1. Select Slingbox > Properties.
	2. In the Slingbox Configuration tab, click Change in the Update Slingbox Firmware section.
	3. Follow the on-screen instructions. Refer “Updating Slingbox Firmware Automatically” on page 88 for more information.
	In this chapter, you can find:
	See Chapter Six for...



	8: Setup and Installation Assistance
	Network Connections
	SlingPlayer Software Installation
	Troubleshooting Remote Viewing Setup
	Resolving Remote Viewing Failure
	Internet or Finder Service Problem
	Firewall Security Software Blocking SlingPlayer Use
	No Open Port On Your Router
	Multiple Routers In Your Home
	1. Complete the standard port forwarding setup for your Slingbox and your secondary router (the secondary router is the one connected to your Slingbox; the primary router is the one between your secondary router and the Internet, as shown below).
	2. Important: In addition to configuring port forwarding (in the following steps), it is strongly recommended that you either:
	3. Locate the public IP address and the gateway for your secondary router. To do this, follow these steps:
	4. Now, open a Web browser window, and enter your secondary router’s gateway number into the address field. For example, http://192.168.1.1. You will see another router setup screen.
	5. If the Setup Wizard successfully set up your secondary router, it assigned a port number (the default is 5001). You may have also assigned ports on your own. Open the same ports you opened on your secondary router, with one change...
	6. Instead of opening these ports to the IP address for your Slingbox, open these ports to your secondary router’s public IP address.



	Optional Networking Connections
	Using Wall Plug Bridges
	Connecting Slingbox to a Wireless Network
	1. Set up your bridge to work with your existing wireless home network before you connect Slingbox to your bridge. (It is recomm...
	2. Connect an Ethernet cable to the Network connector on Slingbox and to an Ethernet jack on your wireless bridge.


	Restoring Slingbox to Factory Settings
	In this chapter, you can find:


	9: FCC and Specifications
	FCC Statement
	Product Specifications
	Slingbox Specifications
	Table 1: Slingbox Specifications

	Power Adapter Specifications
	Table 2: Power Adapter Specifications
	In this chapter, you can find:




