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In the detail view, you can move tracks between your different
folders using the folder function, send tracks to other phones or
to a PC, using e-mail, multimedia messaging, Bluetooth
wireless technology, infrared communication or cable. Here it is
also possible to rename and delete tracks saved in your P800.

The detail view displays
the name of the track, the
artist name, the album title,
the track number, the
copyright year, the sound
file type and the duration
of the track.

Note The amount of
information displayed
depends on how much
information is available on
the sound file.

Move between the tracks
in the current folder using
the and buttons.

To rename a track

1. Select Audio > Rename track.

2. Enter a track name > Done.
Two or more tracks cannot have the same name.

To delete a track from the P800

1. Select Audio > Delete track.

2. Select Yes.

To send a track

• Select Audio > Send as.
See Messaging for further details.

Note You cannot send MP3 or AU sound files in a multimedia
message. WAV and AMR sound files can be sent using
multimedia messaging.

Audio    Edit                 Unfiled

Sony Ericsson theme

MP3 1:34/1:40

Artist: Various

Album: Autumn 2002

Track: 01

Copyright: Sony Ericsson

Filename: SEM.MP3
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Downloading tracks
When you receive sound
files in other applications,
such as e-mail and
multimedia messages, you
activate the viewer in your
P800. From the viewer you
can then save the sound
file to your P800.

To save a track from
another application

1. Tap Save or select Audio
> Save.

2. Select what folder you
want to save the track in
> Save.

Note To create your own
melodies, see the information on the CD for your P800.

 Audio    Edit                         all

Mah Na Mah Na

WAV 1:34/1:40
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Video player
You can view video clips that you have saved in your P800. The
video clips can be downloaded in the P800 from an Internet site
or transferred from a PC via cable or from Memory Stick. It is
also possible to send these video clips to other phones or PCs,
via infrared communication, Bluetooth wireless technology and
multimedia messaging.

It is not necessary to download the video clips to be able to view
them. You can use the streaming function and view the video
clip from the website where it is located. The video clip is
played with only a short time delay.

The video player supports files in the MPEG-4 file format, for
example name.mp4.

To adjust the volume

• Move the Jog Dial up to increase the volume, and down to
decrease the volume.

Warning! The volume may be uncomfortably loud at the
higher volume levels if the phone is close to your ear. Exposure
to excessive volume levels may damage hearing.

List view
In the list view, you get an
overview of all the MPEG-
4 video clips in your P800.
You can search for specific
video clips, zoom the video
clip names and sort them by
name, date, size or type. At
the bottom of the screen
you can see how many
video clips you have saved
in your P800.

To view a video clip

1. Select > .

2. Select a video clip in the
list.

Tip Use the Find function to
locate a certain video clip, and the Zoom function to change the
size of the screen fonts.

To sort the video clips

• Select Edit and choose how you want to sort the video clips in
the current folder.

Video   Edit                 Trailers

5 clips

A Beautiful Mind

Panic Room

Spider Man

Diving in the Ocean...

The Time Machine
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Preferences
When you download a video clip to your P800, it is saved in the
download cache memory. When this memory is full, you have to
empty it to be able to download new video clips to your P800.

To clear the download cache

1. Select Edit > Preferences.

2. Select Clear cache > Done.

When you view a video clip from a website, using the streaming
function, a media buffer is used to provide a steady flow of data.
Increasing the size of the media buffer may improve the play-
back of the video clip.

To change the media buffer size

1. Select Edit > Preferences.

2. Select Custom setting and move the slider left or right.

Detail view
This view is intended for managing one clip at a time. You can
play and pause the clip by tapping and .

In the detail view you can send, rename, delete or categorize
your video clips. Only the video clips saved in you P800 can be
handled in the detail view. To handle a video clip saved on a
Sony Memory Stick, you first have to save it to your P800.

.

Icon Function

Stop the track that is playing.

Play/Pause the highlighted track.

Rewind the current track.

Forward the current track.

Takes you back to the previous view.

Video   Edit                 Trailers

Diving in the Ocean...

Playing  1:49/2:24
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To rename a video clip

1. Select Video > Rename clip.

2. Enter a video clip name > Done.
Two or more video clips cannot have the same name.

To send a video clip

1. Select the video clip you want to send.

2. Select Video > Send as and choose how you want to send it.

Tip Use the Folder function to organize all your video clips.

To copy the current video clip to another folder, select Video >
Copy to, then select a folder from the list.

To view the video clip information

• Select Video > Clip info.

To delete a video clip

1. Select the video clip you want to delete.

2. Select Video > Delete clip.

Saving video clips
When you play video clips that you have received via e-mail or
multimedia messaging, or that you have downloaded to your
P800 from the web, the viewer detail view is automatically
launched. From the viewer detail view you can then save the
video clip to your P800.

To save a video clip from another application

1. Select the video clip you want to save.

2. Select Video > Save clip.

3. Select what folder you want to save the video clip in > Save.
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Viewer
Viewer is an application used to view various types of
documents:

• Word processing documents

• Spreadsheets

• Drawings

• PDF documents

• Presentations

• Archives

Document viewer has two views in flip open mode:

In addition to opening documents from the list view, you can
also open a document from another application, for example by
selecting an attached document in an e-mail.

The functions available differ depending on the document type.
General functions are similar between the document types and
are therefore described separately.

General functions
In all views there is a menu bar from where you can access some
of the functions. This section describes the functions that are
common to all document types.

List view

List view An alphabetical list of files, for selecting a file to
view.

Detail view The contents of a file, for viewing and manipulating
the file.

Menus Option Description

Viewer Find file Search files with a name containing a
specific text.

Edit Sort by name Sort the file list by name.

Sort by size Sort the file list by file size.

Zoom Set the zoom level of the file list,
small, medium or large.

Zoom in
Zoom out
Restore

Set the zoom level of the viewed
document.

Folders All Show all files in the list.

Unfiled Show the files that are not in a folder.

Edit folders Categorize your files in folders (for
example business or personal).

P800_UM.book Page 108 Wednesday, August 28, 2002 4:19 PM



Viewer 109

Preliminary
Detail view

To open a document from an e-mail

• Select the document link.

The document viewer is started, showing the detail view of
the document.

To save the document in the P800

1. Select Document > Save from the menu.

2. Select where to save the document and select Save.

To open a document from the list view

1. Select the Application launcher icon .

2. Select the Document viewer icon .

3. If required, change folder.

4. Scroll to the desired file and select the file name.
The document is shown in the Detail view.

To save the document to a different location

1. Select Edit > Copy to from the menu.

2. Select where to save the document and select Save.

Functions specific for different document
types
When you open a document, the document type is indicated by
the name of the first menu, for example Spreadsheet.

Menus Option Description

Document Rename Rename the document.

Send as Send a document as e-mail,
Bluetooth™ wireless technology, IR
or, multimedia message.

Save (if opened
from another
application)

Save the document in the P800.

Delete Delete the active document.

Properties Show information on the active
document.

Edit Zoom in Increase the view of the file.

Zoom out Decrease the view of the file.

Restore Restore to the original size.

Folders Unfiled Show the contacts that are not in a
folder.

Edit folders Categorize your documents in folders
(for example business, personal and so
on).

Spreadsheet   Edit        Unfiled                 
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Detail view - Document

To copy text from the document

1. Select the text to be copied. To select all text in the
document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard and a message is displayed.

To search for a text in the document

1. Select Document > Find from the menu.

2. Enter the text to search for.

3. Select find.

4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear
search hits.

To change the document view

1. To display the document as formatted text without pictures,
wrapped to the screen size, select Edit > Draft view.

2. To display the document as formatted text including pictures,
wrapped to the screen size, select Edit > Normal view.

3. To display the complete layout of the document, select Edit >
Page view.

Menus Option Description

Document Find Search the document for a specific
text.

Find next Search for the next occurrence of the
search text.

Clear search hits Remove the search hits.

Edit Copy Copy the selected text or elements of
the document.

Select all Select the contents of the entire
document.

Draft view Display the document as formatted text
without graphics, adapted to the
screen.

Normal view Display the document as formatted text
including graphics, adapted to the
screen.

Page view Display the document in print preview,
showing the complete layout.
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Detail view - Spreadsheets

To copy text from the document

1. Select the text to be copied. To select all text in the
document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard and a message is displayed.

To search for a text in the document

1. Select Document > Find from the menu.

2. Enter the text to search for.

3. Select find.

4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear
search hits.

To change the document view

1. To display the document as formatted text without pictures,
wrapped to the screen size, select Edit > Draft view.

2. To display the document as formatted text including pictures,
wrapped to the screen size, select Edit > Normal view.

3. To display the complete layout of the document, select Edit >
Page view.

To show/hide the spreadsheet grid lines

1. Select Edit > Show gridlines.

To navigate in the workbook

1. To go to the next sheet in the workbook, select Edit > Next
sheet.

2. To go to the previous sheet in the workbook, select Edit >
Previous sheet.

Menus Option Description

Spread-
sheet

Find Search the document for a specific
text.

Find next Search for the next occurrence of the
search text.

Clear search hits Remove the search hits.

Edit Copy Copy the selected text or elements of
the document.

Select all Select the contents of the entire
document.

Draft view Display the document as formatted text
without graphics, adapted to the
screen.

Show gridlines Turn the gridlines on/off.

Next sheet Open the view of the next sheet in the
workbook.

Previous sheet Open the previous sheet in the
workbook.
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Detail view - Drawing

To search for a text in the document

1. Select Document > Find from the menu.

2. Enter the text to search for.

3. Select find.

4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear
search hits.

To navigate in a multi-page drawing

1. To go to the next slide in the drawing, select Edit > Next slide.

2. To go to the previous slide in the drawing, select Edit >
Previous slide.

Detail view - Archive

To extract documents from an archive

1. To open a file for viewing in the Document viewer, select the
file and select Edit > Open.

2. To extract a file and save it in the selected folder, select Edit >
Extract.

3. To extract all files in the archive and save them in the
selected folder, select Edit > Extract all.

Menus Option Description

Drawing Find Search the document for a specific
text.

Find next Search for the next occurrence of the
search text.

Clear search hits Remove the search hits.

Edit Fit to width Displays the drawing with a width
equal to the screen width.

Fit to window Displays the drawing with a width and
height equal to the screen width and
height.

Next slide Open the view of the next slide in
multi-page documents.

Previous slide Open the view of the previous slide in
multi-page documents.

Menus Option Description

Edit Open Open the selected file for viewing in a
Document viewer window.

Extract Extract the selected file to be saved in
a selected folder.

Extract all Extract all the archive files to be saved
in a selected folder.

Sort by Allow the user to view files in an
archive by name, date, or size.

Sort order Allow the user to view files in
ascending or descending order.
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To change the archive sort order

1. To sort the documents by name, date or size, select Edit > Sort
by and select as desired.

2. To change between ascending and descending order, select
Edit > Sort order.
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Online services
Online services is a customized service offered by a network
operator.

This symbol indicates that a service or function is network-
or subscription-dependent.

On-line services provides a mechanism that allows applications
that exist on the SIM to interact and operate with the P800. It
may provide services ranging from weather forecasts to the
latest information from the stock market.

Online service are placed on your SIM card by your operator.

Note Contact your operator to find out which services are
available for your account.
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Time
The time and date are always displayed in standby mode. You
can customize the display of times and dates throughout your
P800. You can set your current location and another location of
your choice. It is also possible to set three different alarms.

Time and date

To set the current time and date

1. Select > .

2. Tap the clock to view the
current time and date
settings.

3. Tap the Date box, then
use the arrows to set the
current year and month.
Then select the current
day.

4. Tap Daylight saving time,
then select the check box
next to the zone that
currently has summer
time > Done. This is only
required if you are
currently in a country
with summer time.

5. Tap the time box, then tap the upper half of the hour or
minute box to increase the number displayed, or the lower
half to decrease the number.

Time

Stockholm

London

Friday
4th Jan 2003

12 1
2

3

4

67
8

9
10

11

5

Fri 11:04:28

Fri      10:04 am

Daily 8:00 a... Wak...

Workday 12:30... Lunc...

Once(Su... 9:00 p... Earl... 

Week 01

Alarm slot

Other city

Current city

Current date

Time & date

Time & date Format

Summertime

Date:

Time:

?

Cancel Done

11:04 am

04/01/2003
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6. Use the am/pm box to switch between am and pm > . This

is only possible if you use the 12-hour time format.

7. Select Done.

Format
You can specify how you want the time and date to be displayed
on the screen, and if you want to use the 12- or 24-hour time
format.

To set the time and date display format

1. Select > .

2. Tap the clock to view the
current time and date
settings.

3. Select Format.

4. Tap the Date Format box
> choose a format.

5. Tap the Date Separator
box > choose a separator.

6. Select a Time format.

7. Tap the Time separator
box > choose a separator.

8. Select Done.

Workdays
You can specify what days you work, if, for example, you want
to set an alarm that sounds only on workdays. You can also
specify the first day of your week to customize the display of
both Week and Month views in Calendar.

To specify your workdays

1. Select > .

2. Tap the clock

3. Tap the right arrow key
icon twice.

4. Tap the check boxes next
to the days you normally
work.

5. Select First day of week >
choose a day.

6. Select Done.

Time & date

Time & date Format

Date format:

Date separator:

Time format: 12 hour

24 hour

Time separator:

?

Cancel Done

/

04/01/2003

:

Time & date

WorkdaysFormat

Monday:

Tuesday:

Wednesday:

Thursday:

Friday:

Saturday:

Sunday:

First day of week:

?

Cancel Done

Monday
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Locations
Specify the country and city you are currently in. The city you
select will be displayed next to the clock in Time.

If you are away from home, for example travelling in another
country, it can be useful to know what the time is in your home
country as well as the country you are in. The city you select as
Other City will be displayed below the clock in Time.

To set the locations

1. Tap > .

2. Tap Time > Set location.

3. Tap the Current Country
box > the country you are
in at the moment.

4. Tap the Current City box
> the city you are in at the
moment. If the city you
are in is not listed, select
the city closest to you.

5. Tap the Other Country
box > choose a country.

6. Tap the Other City box >
choose a city.

7. Select Done.

Numbers
You can choose how you want the measurements and numbers
in your P800 to be displayed in all your applications. Distances
can be displayed using the imperial or the metric system and
different punctuation marks can be used as separators.

To set the number details

1. Select > .

2. Select Time > Set location.

3. Select Numbers.

4. Tap the distance boxes > choose imperial or metric.

5. Choose separators and symbol position in the same way as in
4.

6. Select Done.

Alarms
You have the possibility to set up to three different alarms in
your P800. You can choose to activate one of the preset alarms,
or set a new alarm with your own definitions.

You can choose to set a silent alarm, where only a message is
displayed when it goes off, or you can set a sound alert.

To activate an existing alarm

• Select the check box in the alarm slot. is displayed on the
status bar on the screen.

International

NumbersLocation

Current country:

Current city:

Other country:

Other city:

?

Done

United Ki...

London

United Ki...

London
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To set a new alarm

1. Select > .

2. Select one of the alarm
slots.

3. Select Time > choose at
what time you want the
alarm to go off.

4. Select When > choose how
often you want the alarm
to go off:

– Once The alarm will go
off at a time more than
24 hours from now but
within the next eight
days.

– Next 24 hours Within
the next 24 hours.

– Daily Every day at the
specified time.

– Weekly Every week at
the specified time.

– Workdays Every workday at the specified time.

5. Select Alarm sound > choose a sound.

6. Select Message > choose a preset message or write a new one.

7. Select Done.

8. Make sure the check box next to the alarm is selected.

When the alarm goes off, select Snooze to postpone the alarm for
five minutes or Silence to turn off the alarm sound. To turn off
the alarm completely, select Done.

Set alarm

Time:

When:

Alarm sound:

Message:

?

Done

8:00 am

Daily

Silent

Wake up!

Set alarm

Alarm sound:

Message:

?

Done

Silent

Wake up!

8 0 0 am
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Calculator
The Calculator is a standard 10-digit calculator. You can add,
subtract, multiply, divide, calculate square root and percentage.
It also has a memory function.

To use the calculator

1. Select > .

2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed
as they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backwards. To calculate,
for example, 10% of 50, enter 50x10%. The result is displayed
when you tap the %-key.

Key functions

You can copy and paste values to and from other applications by
selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other
applications.

m+ Tap once to store an entered value in the memory.
If you already have entered a value in the memory, tap once
to add the value on the screen to the value in the memory.

mr Tap once to retrieve a value from the memory and enter it
into the screen.
Tap twice to clear the memory.

m- Tap once to subtract the entered value from the value in the
memory. The memory is adjusted but not displayed.

Tap once to delete the last digit you entered.

C Tap once to reset the screen to 0.
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Personalizing your P800
There are a number of ways you can give your P800 a personal
touch and change its settings to suit your requirements.

Changing your application shortcuts
The standby screen displayed
when the flip is closed shows
five short-cuts to applications.

From the Control panel you
can change them, rearrange
them as you prefer, or even
hide them, if you wish. See
“Application shortcuts” on
page 23.

Displaying the Area Code in the
Standby Screen
If your network operator provides CBS (Cell Broadcast
Services) with cell information you can set your P800 to display
the area code below the network name in the standby view. See
“CBS tab” on page 140.

Setting a background picture
From the Control panel you can set a background picture for
the stand-by screen. See “Wallpaper” on page 127.

You can obtain suitable background picture files by
downloading, beaming using Bluetooth or Infrared, or
transferring them from your PC.

Background picture images are 208 x 144 pixels and the picture
can be seen in the standby screen.(Any chosen picture will be
scaled to fit well on the screen).The images can be JPEG, GIF,
BMP, WBMP, MBM or PNG format.

Setting a Screen Saver
You can set a screen saver picture to be displayed after a period
of inactivity. From the Control panel you can also turn this facility
on and off and select the delay period before the screen saver is
displayed. See “Display” on page 127. Key lock and device
lock may be used in combination with the screen saver. When
you press a key or touch the screen, you will be prompted to
activate keys and/or enter the device lock code.
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Picture format for the screen saver is 208 x 320 pixels.

Adding images to your Contacts
You can store a picture with
each entry in Contacts. See
“Managing contacts” on
page 55.

Pictures are easily taken using
the CommuniCam (see
“CommuniCam and Pictures”
on page 94) though of course
other images can be used.

If your network operator provides a CLI (Calling Line Identity)
service, your P800 can display the contact's picture together
with the other information when an incoming call is received
with a CLI matching that contact (not all numbers can be
displayed). The contact's picture is also displayed when making
a call.

To show the contact’s picture when receiving an incoming call

1. Select Phone > Edit >Preferences > Incoming call picture

2. Select the Show picture for incoming calls check box.

3. Tap Done.

Ring signals
Your P800 can play both iMelody format and polyphonic ring
signals (WAV, AU, AMR, and MIDI sound file formats). You
can add as many ring signals as desired, subject only to
available file space.

A ring signal may be selected for an entry in Contacts, so
that the caller can be identified by the ring signal that is played.

You can use a recording as a ring signal. See “Voice memo” on
page 92. Choose between a recording you have made yourself,
and a recording you may have downloaded, transferred from
your PC, or received via e-mail, EMS message or MMS
message.

John Smith
+4613244500 

11:03

End call
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The recommended format for WAV files is PCM, 22,050 Hz, 8
bit, Mono, often called 'radio quality'. This format requires
approximately 22 kilobytes of space for each second duration.
Many PC audio applications support WAV.

Alarm tones and sound notification
You can choose different sounds for alarms and notifications in
these applications:

Master reset
In the Control panel you can reset all the settings in your
P800 to the way they were when you originally bought it. See
“Master reset” on page 136 for more details.

Time See“Alarms” on page 118

Calendar Set a sound for reminder alerts, see “Customize the
calendar” on page 81)

Tasks Set a sound for reminder alarms. See “Settings” on
page 85

Messages Set a different sound for each type of message as
notification of a new message:
See “Alerts” on page 141
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Control panel
The Control Panel is the location for all the main settings on
your P800 that are system-wide and affect more than one
application. This is the main place to go to initially set up your
P800, and to change settings at any point thereafter. To access it,
select Control Panel in Applications.

Tip You can find settings that apply to a single appliction in the
Preferences menu of the application, for example: Phone > Edit
>Preferences, Communicam > Preferences, Internet > Preferences

To make the Control panel settings easier to find, they have been
grouped into three groups shown on separate tabs: Device,
Connections and General:

To see a list of all control panel settings and the groups to which
they have been assigned, select Control panel > Set groups.

• To sort the list of settings by group name: at the top of the
list, select Group.

• To change the group to which a setting is assigned: select the
name of the setting in the list.

The sections below, arranged in alphabetical order, describe the
settings available for each of the default items in the Control
panel.

Bluetooth
Bluetooth™ wireless technology uses radio waves to enable
wireless connections between your P800 and other Bluetooth-
enabled devices. This method of linking works well at a range of
up to 8-10 metres. Obstructions between the transmitting
devices will have an effect on the performance.

Device tab Connections tab General tab
Certificate Manager Bluetooth International
Display Cable Time & date
Flip closed shortcuts Infrared
Flip removed Internet accounts
Format disk IP security manager
Language Messaging accounts
Master reset Secure tokens
Storage manager WAP accounts
System sounds
Text input
User greeting
WIM management
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Bluetooth settings are shown on two tabs:

Tip You will probably find that the preset name of your P800,
and of devices you pair it with, are not very meaningful or easily
recognizable. It is a good idea to change these names to
something more useful. The name you choose for your P800
appears on any devices you pair it with.

To locate other Bluetooth-enabled devices in the vicinity

• Select Add. The Available Bluetooth devices dialogue opens:

– All enabled devices that are discoverable within range are
shown with their name and icon. You can use Show: to
restrict the list to one category (only PC, for example).

– Paired devices that are within range are shown with
regular text.

– Non-paired devices that are within range are shown with
their names in italics.

– Devices that are within range but unknown are shown
with a preset name.

If a device you want to pair with your P800 does not appear in
the list, check that:

• It is on and within range.

• Bluetooth function on the device has been activated and that
it is in discoverable mode.

To pair a device to your P800

1. Select the device in the Available Bluetooth devices list.

2. If the device requires a passkey, you will be asked to enter it.

3. Select Done.

Note The other device (a PC, for example) may require that you
enter the same passkey in its own dialogue.

Security
On the Settings tab you can make the following security-related
settings:

• You can set your P800 to different operation modes:

Devices A list of all the Bluetooth-enabled devices that your
P800 is paired (bonded) with.
• To change the name of a device, select the name in the

list.
• To remove a device from the list, select the name and

select Remove.

Settings • A “friendly” device name for your P800.
Security-related settings:
• Its Bluetooth wireless technology operation mode.
• How it should act when receiving a beamed entry.

On All Bluetooth wireless technology functionality from
your P800 works. Your P800 is connectable, paired
devices can access it.

Auto All Bluetooth wireless technology functionality from
your P800 works. Your P800 is not connectable.
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• You can also set how your P800 should act when receiving
beamed items:

Cable
Use Cable to set the cable connection mode and the connection
parameters used when communicating through your P800's
cable port.

Select Control Panel > Connections and select Cable to:

• Choose the cable connection mode: when connecting via
cable the P800 must be set in PC connect mode or Modem
mode, see table below.

• Set the baud rate, parity, number of stop bits, character length
and type of flow control required for the connection. When
connecting your P800 via the desk stand to a USB port on
your PC, use the following (default) settings:

Tip You can set the cable connection mode when the flip is
closed by selecting Applications> Connections >

Cable.

Certificate manager
Digital certificates ensure that the web or WAP pages you visit,
or any software you install, really are created by the person you
expect.

Certificates may be present on the pages that you view or the
software that you download. Your P800 compares these
certificates with a set of certificates that are stored in Certificate
manager to ensure the authenticity of the page or software. If the
certificates do not match, your P800 informs you, and gives you
the following choices:

• Prevent the page being loaded or the software being installed.

• Continue at your own risk.

Off Bluetooth wireless technology is turned off.

Discoverable Other Bluetooth-enabled devices can find and
connect to your P800. To pair with another device,
your P800 must be Discoverable.

Always receive Receives the entry automatically.

Ask first You will be shown a Connection request that you
can accept or reject.

Never receive Rejects the item automatically.

PC connect mode Modem mode
• Synchronization
• Installation of software
• Backup and restore

• P800 as a modem
• Phone Book Manager (PC

software)

Baud rate 460800
Parity None
Stop bits 1
Character length 8
Flow control CTS/RTS
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The certificates on your P800 have been created and issued by
an independent organisation that ensures their authenticity.

Security information
Security information is displayed when Certificate manager
cannot be sure of the origin of the page or software. For
example, security information will be displayed if:

• The certificate on a page has expired.

• The identity of a software manufacturer cannot be verified.

Security information is also displayed when a certificate on your
P800 has:

• Expired.

• Been revoked by the independent organisation that issued it.

Adding and removing certificates
Your P800 handles certificates automatically so, most of the
time, you can browse the Internet securely without using
Certificate manager. If you do need to add or remove a certificate,
you will usually be informed by your network operator or
system administrator. You should remove a certificate from
Certificate manager if you are informed, or suspect, that:

• The certificate does not belong to the person who supplied
it.

• The certificate was issued incorrectly by the independent
organisation that created it.

Type of certificate
The type can be either Certificate Authority or User.

• Certificate Authority certificates contain server details. This
type of certificate is handled by your P800 when the server
only requires server authentication. This means that your
identity remains anonymous.

• User certificates contain your identity. This type of certificate
is used when the server asks for client authentication. The
client application requests you to identify yourself by
choosing a user certificate.

Display
Use the Display settings to control the screen and power
functions of your P800.

Wallpaper
You can set a picture to be the background for the standby
screen. (See“Flip closed - overview” on page 22 for details on
the standby view.) Select Browser from the drop-down list to see
picture files available on your P800. Read more about
background pictures in “Personalizing your P800” on
page 121.
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Screen saver
You can set a screen saver picture to be displayed after a period
of inactivity. You can also turn this facility on and off and select
a delay period of up to 15 minutes before the screen saver is
displayed. Read more about screensaver images in
“Personalizing your P800” on page 121.

If you select the Phone lock protected check box the Device lock
will activate when the delay runs out. Read more about locks
and security in “P800 locks” on page 33.

Power save
You can set a power saver to switch off the screen after a period
of inactivity (2, 3, 5, 7, 10, 15, or 30 minutes). When the power
saver activates, the screen will be switched off.

If you set times for both screen saver and power saver, the
power saver setting will automatically be set higher.

Light
You can set the screen light settings for car use and handheld
use.

Lock
Select Lock to activate the screen saver immediately. If the Phone
lock protected check box has been selected, this will also activate
the Device lock.

Calibrate
Occasionally you may find that you tap one item (for example a
button or menu option) but another is activated. Calibrating the
screen ensures that the correct item is activated. To restore
calibration to the factory settings, press the Jog Dial.

Flip closed shortcuts
Use this dialogue to configure the application shortcuts shown
in the Flip Closed Standby view, see “Standby view” on page 23.
You can change the five shortcuts shown. If you feel that the
shortcuts obscure your background image, you can choose to
have them hidden when you do not need them. By default these
shortcut icons are displayed:

Auto Light switches on when you tap the screen, press a key, or
receive an incoming call

On Light is always on

Off Light is always off

Messages Contacts Call list Calendar Applications
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To change an application shortcut in the Standby view

1. In the Flip closed shortcuts dialogue, select the icon you wish
to change. The name of the application is shown in the Set
Application pick list.

2. Choose the application you want to replace it with from the
list.

To hide the application shortcuts when your P800 is inactive

3. Clear the Shortcuts always displayed check box.

Flip removed
When you use your P800 with the hardware flip removed, you
can use the keys on the virtual flip instead. Use this setting to
turn it on or off (see “Virtual flip” on page 26).

Format disk
This dialogue primarily lets you rename and format any Sony
Memory Stick Duo that you install in your P800. Your P800
comes with one Memory Stick Duo.

When you format a disk, you delete all the information on it,
including any applications that you may have installed.

Your P800’s internal ROM drive is also listed in the dialogue,
so that you can rename it to give it a more meaningful name if
you wish.

Infrared
Use this setting to control the state of the infrared
communications port of your P800. You can set it On, Off or On
for 10 minutes. Read more about connecting to other devices
using infrared in “Connection via infrared port” on page 151.

International
Use these settings to set the locations shown in Time, as well
as the units for distances, numerical separators, and how
currency values should be shown.There are two tabs: Locations
and Numbers.

On the Locations tab

• Set Current country and Current city to your current location.

• Set Other country and Other city to an alternative location (for
example your home location if you are abroad).

If the city you want is not listed, select another city in the
desired time zone.

On the Numbers tab

• Set Long Distance and Short distance to Imperial or Metric.

Long distances are those that are displayed in and are
measured in miles or kilometres. Short distances are those
that are measured in metres or and centimetres, or feet and
inches.
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• Set the decimal separator and thousands separator you desire.

• For applications that use currency values you can set a
currency symbol and choose how the symbol should be
placed in relation to the symbol.

Internet accounts
You access the Internet using an Internet Service Provider (ISP),
who supplies you with account details including: a username, a
password, and the phone number or web site address that your
P800 automatically uses to access the Internet. You need to set
up an Internet account before you can:

• Access web pages and download multimedia messages.

• Set up an e-mail account to send and receive e-mail
messages.

Tip A simple way of setting up an Internet account is to ask
your service provider to send you a message that contains the
required information to create an account automatically on
your P800.

There are three types of Internet account:

The dialogue has two tabs: Accounts and Other.

Accounts tab
The Internet accounts dialogue lists all the Internet accounts that
have been set up on your P800.

You can add a New account to the list and Edit or Delete an
existing account.

If you want to select an Internet account every time you connect
to the Internet, select the Show connection dialogue check box.
This may be useful if you use different Internet accounts for

Internet and Messages.

Dial-Up account:
.

With a Dial-Up account, you're charged for the
length of time that you are connected to the
Internet.

High -speed Dial-Up
account:

This is a special kind of Dial-Up account. With
a High-Speed Dial-Up account, you're charged
for the length of time you're connected but you
can increase the connection speed so that
information is transferred faster. Billing rates
from your Internet Service Provider (ISP) may
increase as you increase the connection speed.

GPRS account: With a GPRS account, you're charged for the
amount of information you view, download, or
send.
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Whenever you connect to the Internet, your Preferred account is
the account that your P800 prompts you to use.

To create a new Internet account

1. On the Accounts tab, select New.

2. Give the account a name. This will be the name shown in
your list of accounts. (In dialogs that appear while a
connection is being established the text -GPRS is
automatically added to names of GPRS accounts.)

3. Choose the Connection type for the type of account that you
want to create, GPRS or Dial-Up.

4. Continue entering settings as required. These will differ
depending on the type of account: GPRS, Dial-Up or High-
Speed Dial-Up:

New GPRS account

For some accounts you may need to make advanced settings. If
advanced settings are required, they must be provided by your
ISP. Select Advanced and enter settings on the tabs as described
below:

GPRS Advanced settings tabs

Server User name and password
Normally, you do not have to enter a user name and
password when you connect to a GPRS account. However,
some service providers may require you to enter these
details.
If you select the User name and password required check
box, but do not enter a user name and password, you will
be prompted to enter these when the P800 connects.

Address
Enter the Internet address of your access point. The address
is supplied by your service provider.

Log in The settings on this tab deal with IP and DNS addresses.
The DNS address uniquely identifies your Internet Service
Provider (ISP)'s computers, which your P800 uses to
connect to the Internet. Your P800 can normally fetch these
addresses automatically from most ISPs.
If, after setting up an Internet account, you cannot connect
to the Internet and you suspect these addresses are
incorrect, ask your ISP for their primary and secondary
DNS addresses.
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New Dial-Up or High-Speed Dial-Up account

Your Internet Service Provider (ISP) supplies you with your
User name, your Password, and their Phone number, which your
P800 dials to connect to the Internet. If you have a High-Speed
Dial-Up account with your ISP you can increase the speed of
your connection by making settings under Advanced settings on
the Speed tab.

IP address types
There are four different types of IP addresses:
• IPv4: Consists of four 3-digit boxes and valid input is

between 000 and 256 in each box.
• IPv6: Consists of eight hexadecimal boxes and valid input

is between 0000 and FFFF.
• IPv4 compatible: Consists of six hexadecimal boxes and

four 3-digit boxes. The last hexadecimal box is prefilled
with 0:0:0:0. Only the four 3-digit boxes can be changed,
and the valid input is between 000 and 256.

• IPv4 mapped: Consists of six hexadecimal boxes and four
3-digit boxes. The last hexadecimal box is prefilled with
F:F:F:F. Only the four 3-digit boxes can be changed, and
the valid input is between 000 and 256.

IPv4 is the most common addressing method.

Proxy A proxy server is a computer connected between your
P800 and the computer you communicate with. This
arrangement can be used for connections to SyncML
servers, or within a company network. If this setting is
needed, your company's Information Services department
or SyncML provider must give you instructions.

GPRS Advanced settings tabs

Other If your Internet Service Provider (ISP) supports Point to
Point Protocol (PPP) extensions, you can select the Enable
PPP extensions check box. PPP extensions allow your
P800 to provide features such as encryption, which
increases the security of your Internet connection.

Your ISP may require plain text authentication. If you
select the Plain text authentication check box, the security
of your connection will decrease during the connection
process. Once you are connected, the security of your
connection will be restored.

QoS Check with your mobile operator before changing any of
the QoS (Quality of Service) settings.
If your operator supports the use of Header compression,
selecting On can speed up your connection.
The settings Precedence, Delay, Reliability, Peak rate, and
Mean Rate are all by default set to Subscribed, which
means that your operators default QoS (Quality of Service)
values will apply.

GPRS Advanced settings tabs
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Tip To avoid having to change the phone number when you
travel abroad: enter the international dialling prefix (for
example '+') and the appropriate country code for your ISP.

For some accounts you may also need to make advanced
settings.

Select Advanced and enter settings on the tabs as described
below

Dial-Up and High-Speed Dial-Up advanced settings tabs

Log in The settings on this tab deal with IP and DNS
addresses. For an explanation of these settings, see
Log in in the table GPRS Advanced settings tabs.

Script As an alternative to entering your user name and
password to access the Internet you may need to use a
login script stored on your P800. Although
uncommon, scripts may be required by your Internet
Service Provider (ISP). Select the Use login script
check box and enter the script text in the Script editor
If you select the check box Plain text authentication
(required by some ISPs), the security of your
connection will decrease during the connection
process. Once you are connected, the security of your
connection will be restored.
Select the check box Post connect terminal if:
• The login script of the account that you are setting

up requires that you input certain information or
you will need to respond to prompts from the
Internet account.

• You are connecting to a Dial-Up account that uses
Secure Access generated by a separate smart card
or password generator.

Proxy For an explanation of these settings, see Proxy in the
table GPRS Advanced settings tabs.
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Speed You can only increase the speed of your connection if

you have a High-Speed Dial-Up account with your
Internet Service Provider (ISP).

Dial-Up and High-Speed Dial-Up advanced settings tabs

Secure To enable secure access for this Internet account you
must link it to a vendor-associated Secure Token in
this dialogue:
1. Select the Enable secure access check box.
To create or delete Secure Tokens on your P800,
select Control panel > Connections >Secure tokens.
2. Select the vendor and token names of the Secure
Token that you want to link to this account from the
drop-down lists.

Other If your Internet Service Provider (ISP) supports Point
to Point Protocol (PPP) extensions, you can select the
Enable PPP extensions check box. PPP extensions
allow your P800 to provide features such as
encryption, which increases the security of your
Internet connection.
If the computer that you connect to supports call
back, it can break the Internet connection after you
have logged in and then call your P800 back to re-
establish the connection. Call back saves you money
and increases security.
To enable call back:
1. Select the Use call back check box.
2. In the Call back type list, choose whether you want
the ISP to call you back using the phone number
stored on the provider's server (Use server number)
or another phone number (Use number below).

Dial-Up and High-Speed Dial-Up advanced settings tabs
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To Edit an Internet account

1. On the Accounts tab, select the account in the list.

2. Select Edit.

3. Change your settings as desired.

4. Select Done.

Note If you change the Connection type, all account data for that
account will be deleted.

To Delete an account

1. On the Accounts tab, select the account in the list.

2. Select Delete.

3. Select Done.

Other tab
You can use the Dial-Up timeout and GPRS timeout settings to set
up your P800 to disconnect automatically from the Internet, if
you're not using it. The connection is broken after the period you
specify has lapsed.

Preferred Mode (bearer preference)
Select GPRS only if you do not want to be disturbed by incoming
phone calls while browsing the web. All incoming voice (and
GSM data) calls are rejected.

When you have selected GSM only, no GPRS data connection is
possible.

If you select Automatic, your P800 will let you answer incoming
GSM calls while having normal GPRS functionality. A GPRS
data connection will be temporarily interrupted by a voice call.

IP security manager
The IP security manager displays stored policies and only one
policy can be activated at a time.This is used for secure
connections over the Internet, typically to a corporate intranet.If
needed, your company IS department will supply the necessary
information.

There are two types of passwords needed:

• IP security password: is to be set when activating the very
first policy, that is, this password is only set once, but it is
possible to change it later at any time by tapping the
Password button.

• Activation password: is needed when a policy is activated
for the first time and the supplier of the policy gives this.

Language
Use this list of all languages stored on your P800 to change
language. The highlighted entry is the language presently in use.
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Tip To conserve storage space only a limited set of languages is
loaded on your P800 at delivery. You can use the P800 Change
Language utility on the PC suite for P800 CD to load and delete
languages.

Master reset
Use Master reset to return your P800 to the state it was in when
originally delivered.

Warning! All user data will be deleted and all settings will be
in your P800 to the way they were when it was originally
delivered.

If you want to keep installed applications clear the Delete user
installed applications check box.

Messaging accounts
The Messages application can handle many different types
of messages, but you must first set up accounts and make
settings as described below.

The Messaging accounts dialogue has four tabs, one for each
type of messaging account:

Tip A simple way of setting up an e-mail or multimedia
message account is to ask your service provider to send you a
message that contains the required information to create an
account automatically on your P800.

Read more about the different types of messages in “Messages”
on page 59.

Email You can have any number of e-mail accounts. To receive
and send e-mail, you must first set up an Internet account
(if one isn't already set up). See“Internet accounts” on
page 130.

SMS You can only have one SMS message (Short Message
Service) account.These settings also apply to EMS
(Extended Message Service) messages.

MMS You can only have one MMS message (Multimedia
Messaging Service) account. To receive MMS message
WAP-based content you must first set up an Internet
account (if one isn't already set up). See“Internet
accounts” on page 130.

CBS You can only have one CBS (Cell Broadcast Services)
account. The number of Area Information channels that
you can subscribe to is limited by the space on your SIM.
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Email tab
The Email tab shows a list of the e-mail accounts on your
P800.You can add a New account to the list and Edit or Delete an
existing account.

You can choose one of your e-mail accounts as Preferred. This
will be the e-mail account that your P800 uses when you use
Send as to send an entry as e-mail directly from one of your P800
applications

To create a new e-mail account

1. On the Email tab, select New.

2. On the Basic tab, enter the following settings:

3. On the Inbox tab, enter the following settings, as required:

E-mail account basic tab settings

Account name This is the name you give to your e-mail account.

Your name This name appears on your outgoing e-mail
messages.

Email address Your Internet Service Provider (ISP) supplies you
with your e-mail address.

Connection type Select POP3 or IMAP. POP3 is most common.

Internet account Select the Internet account to access your e-mail
messages.

E-mail account Inbox tab settings

User name Your Internet Service Provider (ISP) supplies you
with your user name, your password, and its
incoming server address, which identifies the
computer where your incoming e-mail messages
are stored.

Password
Incoming server
address

Download If you do not have much time to download your e-
mail messages, you can choose to receive just Just
headers (the sender, subject, and date only) or set a
size limit (if a message is larger than the e-mails
smaller than limit, only the headers are
downloaded). You can download the complete
message later.

Schedule Select Schedule to schedule an automatic
download of your incoming e-mail messages.
Messages that are waiting in your Outbox will not
be sent at the same time.
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4. On the Outbox tab:

5. On the Advanced tab:

To edit an e-mail account

1. On the Email tab, select the account in the list.

2. Select Edit.

3. Change your settings as desired.

4. Select Done.

To delete an e-mail account

1. On the Email tab, select the account in the list.

2. Select Delete.

3. Select Done.

E-mail account Outbox tab settings

Outgoing server
address

Your Internet Service Provider (ISP) supplies you
with its Outgoing server address, which identifies
the computer through which your outgoing e-mail
messages are sent.

Use SMTP
authentication

Some SMTP servers might require authentication
also when sending e-mail. In that case, select the
check box Use SMTP authentication and enter your
User name and Password.

Use Inbox login
details

If the SMTP server accepts using your Inbox login
information for authentication, select the check
box Use Inbox login details.

E-mail account Advanced tab settings

Secure
connection

Your Internet Service Provider (ISP) will tell you
whether you can use either a Secure connection or
Secure password authentication.
A secure connection means that all information
(including your username, password, and all
messages) is encrypted to maximize security while
you're connected to the Internet. In contrast, secure
password authentication means that only your
password is encrypted.

Secure
password
authentication

Outgoing mail
port

Normally 25. Do not change unless your ISP
instructs you to.

Incoming mail
port

Normally 110. Do not change unless your ISP
instructs you to.

Use MIME
encoding

MIME encoding is a standard that allows non-
textual information (for example graphics) and
accented characters to be sent in e-mail messages.
If you should not wish to Use MIME encoding,
clear the check box.

E-mail account Advanced tab settings
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SMS tab
Use these settings to set up text message and EMS messaging:

Tip If you send and receive text messages in several countries,
you can avoid having to change the service centre address when
you travel abroad by entering the international dialling prefix
(for example '+') and the appropriate country code for your
network operator.

You can set the Connection type to one of the bearer types in the
list.

MMS tab
Use these settings to set up multimedia messaging:

Messaging accounts SMS tab settings

Service centre
address

The Service centre address is the phone number
where your text messages are stored. It is normally
imported from the SIM card but if that fails, your
network operator can provide you with the service
centre address.

Character Set. Your network operator may also specify the
Character Set.

Messages stored
for

You can set a time limit after which text messages
are deleted from the network by choosing a value
in the Messages stored for list.

Extended
messaging

Clear the check box Extended messaging when
you do not want to use EMS message functions
when composing your messages.

Smilies Clear the check box Smilies if you want to use
only plain text smilies.

Messaging accounts MMS tab settings

Service centre
address

The Service centre address is URI to the server on
which your multimedia messages are stored. Your
MMS service provider or your network operator
can provide you with the service centre address.

WAP Accounts. Specify which of your configured WAP accounts
you wish to use.
• WAP accounts are created in Control panel >

General (tab) > WAP Accounts

Download
method

Select between Manual or Auto:
• Manual - only a notification will be sent to your

P800 and you can decide whether or not to
download the full message.

• Auto - the full message is downloaded directly to
your P800

Download size
and Less than

Set whether or not to have a size limit for
incoming messages:
• No restrictions - the size of the incoming

messages doesn't matter, all messages will be
received.

• Less than - messages smaller than the limit will
be received, bigger messages will be deflected.
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Advanced settings
Select Advanced to make settings about how your P800 will send
and receive multimedia messages.

CBS tab
On the CBS tab you make settings related to CBS (Cell
Broadcast Services). CBS services include Area Information
and Cell Information. The availability of Cell Broadcast
Services (Cell and Area Information) is operator dependent.

Cell information may be used to display the area code below the
network name in the flip closed standby view.

Area Information is a type of text message that is sent to all
subscribers in a certain network area, for example a local traffic
report.

MMS Advanced settings tabs

Send The values you give these settings will be default for all
multimedia messages that you send. You can of course
choose other values for an individual message in Messages.

You can set the Validity period for your messages, that is,
how long they should be available to the receiver.
Maximum is the default.
You can give your messages a Priority level of Low, Normal
(default) or High.

You can set a level of Conformance for the multimedia
messages that you send to make sure that they will be
played back correctly on different products.
You can choose one of these levels:
• Standard - a warning message is displayed whenever you

add non-conformant item to a multimedia message. You
have the option to send anyway.

• None - non-conformant messages are sent.

Select the check boxes to provide the function you want:
Hide number prevents the sent message from showing your
number.
Read report requests a read notification from receivers of
your messages.
Delivery report requests a delivery notification from
receivers of your messages.
Reply with history includes the original with your reply.

Receive These settings apply to multimedia messages that you
receive.
Select the check boxes to send a notification message to the
sender when a message is:
• Delivered to you: Allow delivery notification
• Read by you: Allow read notification
You can filter reception of incoming messages by message
class (Advertisements, Personal, Automatic, Information)
as well messages from senders listed in Contacts. Selecting
a check box will filter out messages of that category.
To receive multimedia messages only from senders listed
in your Contacts, select all other check boxes and clear the
check box for Contacts.

MMS Advanced settings tabs
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To enable Cell Information

• Select the Cell Information check box

To turn Area Information on

• Check the Area Information check box. Received messages
will be displayed and automatically stored in the Area Info
Inbox when dismissed.

The list shows all the channels that you have defined on your
P800. The check box for each channel shows if it is on (checked,
ready to receive messages) or off (cleared, not active):

To add a new channel

1. Select New.

2. Enter the number of the new channel in the New Channel
dialogue. Channel numbers can be from 0 to 999. If there are
too many channels defined, New will be disabled and you will
see a message: Maximum channels on SIM.
Channel numbering is operator dependent. Please consult
your network operator for information.

To turn a channel on or off

• Select the channel in the list and check the check box. To turn
it off, clear the check box.

To delete a channel

• Select Delete. Since deleting a channel cannot be undone, you
will be asked to confirm the delete. Deleting the channel will
also delete any stored Area Information messages for that
channel in your Area Info Inbox.

Alerts
Your P800 can notify you when a new message arrives with a
different sound for each type of message that it can receive.

To set up notification, select Alert.

If you check the Display notification message check box, you will
also see a notification message.

For each type of message you can either

• Select the Default Melody, or

• Select Find Melody to open the Select audio dialogue, where
you can browse through your folders to pick a melody from
those stored on your P800.

Secure tokens
Your P800 supports secure access systems from a number of
vendors. You manage secure access by using Secure Tokens.
Read more about secure access in “Secure access” on page 164.
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Each token is associated with one system and with one Internet
account, or none, when you use your P800 as a Hard Token
(password generator). You can configure as many tokens as
needed.

The Secure tokens dialogue shows a list of secure access
providers. Secure tokens relating to the provider's name are
listed under the name in an open tree structure.

Select Control panel > Connections > Secure tokens to:

• Edit, Delete, or Create a new token, or

• Generate a password.
These options are only displayed as available when a Secure
token is highlighted, and greyed out when the vendor's name is
highlighted. The sequence of the dialogs they generate will be
vendor specific.

A token is associated with an Internet account through the
Internet settings for the account. See“Internet accounts” on
page 130.

Many dialogue details when using secure access are vendor,
system and network specific. You should contact the
administrator of the network you wish to access to get the
correct information.

Storage manager
This dialogue helps you do housekeeping with the storage space
on your P800.

The list shows the applications on your P800 and the space they
occupy.

Removing information from applications
To remove information from an application: select an
application in the list. This application is then displayed.
Remove the old or unwanted entries or information.

Here are some housekeeping tips for different applications:

• Remove any unwanted recordings as even short ones occupy
a lot of space.

• In Messages, remove any old messages from your Inbox
or Sent folders.

• In Tasks, remove all completed entries by selecting
Tasks > Delete completed in your list of entries.

• In Calendar, remove all entries in a specified time period
by selecting Calendar > Remove entries in your list of entries.

• Throughout your P800, use folders as you create and receive
information to speed up housekeeping later.
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Preliminary
Removing unwanted general files
Select Files to see a list of all stored general file types on your
P800. You can remove unwanted files and launch a viewer for
each file.

Uninstalling applications
If you uninstall an application, you will have to reinstall the
application if you want to use it later.

To uninstall an entire application, select Uninstall.

Note You cannot uninstall the applications that came with your
P800.

System sounds
To set the sounds given when you press a key on the keypad or
tap the screen in your P800 select System sounds.

You can choose between the following sounds:

Text input
There are several standard ways of entering text in your P800.
See “Entering text - Flip open” on page 29 and “Entering text
in flip closed mode” on page 25.

Use the settings on the Primary, Alternative and Flip Closed tabs to
set methods for entering text in your P800.

If you load other text input software, select it and adjust its
settings here.

Time & date
Adjusting the time and date here sets these throughout your
P800.

The dialogue has three tabs. You can set:

Note These settings are also available in the Time
application.

Keypad Tone, Click or Silent

Touch screen Click or Silent

Primary The method that you select here is activated
automatically when you need to enter text into your
P800.

Alternative The method that you select here is activated if you
tap at the bottom of the screen.

Time & date The current time and date. Here you can also turn
Summertime (daylight saving time) on or off for your
location.

Format Specify how you want the time and date to be displayed
on the screen.

Workdays Specify the days in your working week
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Preliminary
Time & date tab

To set the current date

1. On the Time &date tab, select the date. A calendar view opens.
Tap the arrows to set the current year and month.

2. Select the current date.

To set the current time

1. On the Time & date tab, select the time. Select the upper half of
the hour or minute box to increase the number displayed, or
the lower half to decrease the number.

2. Select the am/pm box > .
This is only possible if you use the 12-hour time format.

If the locations you have set under Control panel >
International are in a country that currently has summer time
(Daylight Saving Time), you can adjust the time and date.

To turn daylight savings time on

1. On the Time &date tab, select Daylight saving, select the check
boxes for the zones that currently have daylight savings time.

2. Select Done.

Format tab
You can specify how you want the time and date to be displayed
on the screen, and if you want to use the 12-hour (am/pm) or 24-
hour time format.

To set the time and date display format

1. Select Date format and choose a format.

2. Select Date separator > choose a separator.

3. Select a Time format.

4. Select Time separator choose a separator.

5. Select Done.

Workdays tab
You can specify what days you work, if, for example, you want
to set an alarm that sounds only on workdays. You can also
specify the first day of your week to customize the display of
both Week and Month views in Calendar.

To specify your workdays

1. Select the check boxes next to the days you normally work.

2. Select First day of week and choose a day.

User greeting
Your P800 can show a user greeting on the standby screen when
you turn it on. Use this dialogue to turn this function on or off.
You can define your own user greeting text (up to 32
characters).
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Preliminary
WAP accounts
Use these settings to set up and manage WAP accounts
(sometimes called WAP profiles) on your P800.

WAP accounts are intended for multimedia message and for
accessing the Internet through a WAP gateway. (Such gateways
make use of proxy port 9200-9203.) All other proxy settings
should be included in your Internet accounts!

For security reasons, some WAP pages and services, for
example online banking, can only be accessed from a particular
WAP account.

The dialogue has two tabs: Basic and Preferred.

Basic tab
The dialogue shows a list of all the WAP accounts on your
P800. You can add a New account to the list and Edit or Delete an
existing account.

Note You access WAP pages through an Internet Service
Provider (ISP) so, when you create a WAP account, you must
choose one of your existing Internet accounts or first create a
new one.

To create a new WAP account:

1. Enter the name of the WAP account.

2. Select the Internet account you want to use.

3. If you are going to use a WAP gateway or a proxy, select the
Use proxy check box.

4. Enter the IP Address of the gateway or proxy

5. Enter the Port address of the gateway or proxy.
For a WAP gateway use:

– 9201 for a normal connection

– 9203 for an encrypted secure connection.

• If the gateway/proxy requires User name and Password, which
is very unusual, fill in the last two fields in the dialogue.

Preferred tab
Select the check box to set a preferred WAP account. It will be
used when you use the Open page command in the Internet
application and when a page is opened from another P800
application.

If you do not set a preferred WAP account, the preferred Internet
account will be used when connecting to the Internet.

WIM management
WIM (WAP Identity Module) is used for performing security
functions, especially to store and process information needed for
user identification and authentication. It is a tamper-resistant
store for private keys, certificates and other items that may
require a PIN for access or modification.
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Preliminary
The WIM management dialogue consists of PIN choice list and a
WIM items list.

You can select a PIN from the PIN choice list. The WIM items
list changes content dynamically, displaying only the keys that
are protected by the selected PIN and also have an associated
certificate. Other keys that are protected by the selected PIN but
do not have an associated certificate are not shown in the WIM
item list. This is the case when WIM PIN (PIN-G) is selected.

Note This is the PIN to access the WIM. The PIN-G applies to
the whole WIM and any items that do not have a different PIN,
that is, no specific items on the WIM are linked to PIN-G.

You can change status of a PIN:

• Enable PIN: A PIN code that is enabled is requested for
authorisation of an operation. To proceed with the operation
you must enter the PIN code.

• Disable PIN: A PIN code that is disabled is not requested to
authorize an operation to proceed.

To change the PIN code:

1. Select the PIN you want to change from the choice list.

2. Select Change PIN.

If a PIN code has been blocked, you must unblock it before it
can be used again. Select the PIN and select Change PIN.
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Installing applications
It is possible to install new applications in your P800 either from
the PC or directly from the P800.These applications can be
obtained in several ways, for example:

• from the Internet

• from a CD

• from a Memory Stick

• as an e-mail attachment.

Applications can also be downloaded directly to your P800 from
other devices, the Internet or via e-mail.

There are two types of installation files for applications:

• SIS (Symbian Standard Installation)

• MIDP JAR (Mobile Information Device Profile Java
Archive)

Note SIS and JAR files are installation packages containing
several files.

This chapter also applies to other types of software to install, for
example, system components and add-ons.

PC Suite for P800
The PC Suite for P800 CD delivered with your P800 contains a
set of useful applications to install applications and manage your
P800:

• Backup and Restore – Make safety copies of your data.

• File Manager – Transfer files (images, documents, music, and
so on) between your P800 and PC.

• Change Language – Change the system language in the P800.

• Download Station – Install applications in the P800.

• Smartphone Monitor – Monitors the connection, runs
automatically.

• Sync Station – Synchronizes data in your PC and P800.

• Phone Book Manager – Edit SIM card from your PC.

Refer to the online help for each specific application.

Installation
When inserting the CD in the PC, a start menu is automatically
shown. Select language and then start the PC Suite for P800
Setup. Follow the instructions in the installation wizard.

By default the PC Suite for P800 is accessed from Start menu >
Programs > Sony Ericsson > P800.
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Preliminary
The Setup application also can be used later to add or delete
components.

Installing applications

Installation file security
Installation files in SIS format are typically used for installation
of C++ or PersonalJava applications or other content into the
P800 file system.The vendor who prepared the SIS file decides
where in the file system the various content of the SIS file will
be installed. This means that you need to decide if you trust that
the SIS file does not contain harmful content. If you know for
sure who produced the SIS file then you can take an installation
decision based on what you know about that vendor. Your P800
supports cryptographic verification of vendor identity.

During installation the P800 verifies a digital signature and
certificate in the SIS file against a root certificate on the phone.
Successful verification means that you can trust who produced
the SIS file and that the content has not been modified after it
was created. If the SIS file does not contain a digital signature
you will be given a warning about the problem but you can still
decide to proceed with installation at own risk. In general it is
recommended that you install only from SIS files where the
vendor identity and file integrity can be verified.

MIDP applications run in a protected environment with no
access to sensitive information so no signatures are required for
MIDP JAR files.

From a PC
PC Suite for P800 must be installed in your PC and the P800
must be connected to the PC via cable, IR or Bluetooth wireless
technology in order to install applications from your PC.

Installing applications from your PC

1. Connect your P800 to the PC via cable, infrared or Bluetooth
wireless technology. When connected, an icon is shown in
the taskbar on the PC.

2. Start the PC software P800 Download Station and select the
application (.sis or .jar file) to install. It is also possible to
double-click a file in file manager and make the P800
Download Station start automatically.

3. Confirm to install the application in the P800.

4. Select target drive (phone memory or Memory Stick).
Download to the P800 begins.

5. Installation starts when download is complete.

6. Installation is complete.
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Preliminary
From the P800
Program packages can also be downloaded to your P800 from
the Internet or from a Memory Stick. When downloading a file
from the Internet, the installation will start automatically when
the file is completely downloaded to your P800. The procedure
below describes installation of application packages already in
the P800 but not yet installed.

Installing applications in the P800

1. Select > Applications > Install.

2. Select software in the list.

3. Select Install. If the software is certified, an information
dialog will be shown with the name of the software, version
and supplier. Select Install again.

4. Now, depending on the software, you may be prompted to
replace a previous installation, select language, memory
location and select other installation options.

5. Installation is complete. Select Done.

Removing applications in your P800
It is sometimes necessary to remove installed applications and
user data to free up memory.

Removing applications in the P800

1. Select > Applications > Uninstall and then select software to
remove.

2. Confirm selection.

3. Select Done.

Note If you delete an application from your P800, any copy on
your PC (including backups) will be deleted the next time you
synchronize with your PC.

Tip See also Master Reset and Storage Manager in Control Panel for
more options regarding removal of applications and user data.
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Connecting to other devices
Your P800 can be connected to other devices with similar
interfaces, such as PCs, other P800s and PDAs.

The connection can be made via:

• Cable

• Infrared (IrDA)

• Bluetooth wireless technology

Once it has been connected, you can perform various tasks,
depending on what type of connection you have chosen, such as:

• Using a cordless headset (Bluetooth wireless technology)

• Sending and receiving files via (infrared, Bluetooth wireless
technology) – ‘beaming’

• Making Backup/Restore and Synchronisation of your data
and file transfer. (Cable, infrared and Bluetooth wireless
technology)

• Using the P800 as a modem for Dial-Up Networking.
(Cable, infrared and Bluetooth wireless technology)

• Bluetooth

• E-mail

• SMS

• MMS

• Bluetooth

• Cable

• IrDA

• IrDA
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Preliminary
PC connectivity software
Your P800 is delivered with a CD, PC Suite for P800. This
software must be installed in the PC you want to connect to. See
the chapter “Installing applications” on page 148 for more
information. You do not need to install the PC Suite for P800 if
you only want to perform beaming with the PC or use a cordless
headset.

Connection via cable
Put your P800 in the desk stand and connect the cable to an
empty USB port on the PC. When connecting via cable, the
P800 must be set in PC connect mode or Modem mode, see
table below. The setting is made in Control panel > Connections >
Cable.

Serial settings
The default settings for normal use:

Connection via infrared port
When connecting via the infrared port, make sure that both
devices are placed within one metre from each other and that the
infrared ports have a free line of sight between them. The
infrared port on your P800 is located on the left-hand side, next
to the On/Off button.

Activating the infrared port
The infrared port must be activated before communication can
begin. Go to Control panel > Connections > Infrared port and set the
port state to On or On for 10 minutes. See the chapter “Control
panel” on page 124 for more information on infrared settings.

Connection via Bluetooth wireless
technology
You can connect your P800 to other products equipped with
Bluetooth wireless technology, for example PCs or other mobile
phones, and exchange data. Since Bluetooth wireless technology
is radio-based, transmitting and receiving devices do not have to
be in a free line of sight. This means that your P800 can stay in
your pocket while communicating. However, objects between
transmitting and receiving units might weaken the signal.

PC connect mode Modem mode
• Synchronization
• Installation of software
• Backup and restore

• P800 as a modem
• Phone Book Manager (PC

software)

Baud rate: 460800

Parity: None

Stop bits: 1

Character length: 8

Flow control: CTS/RTS
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Preliminary
Connection to another device can be made within a range of up
to 10 metres. For all tasks, except beaming, it is necessary that
you first set up a permanent and trusted relationship between
your P800 and the other device. This process is called pairing
(other documentation refer to it as bonding). The paired devices
are remembered by your P800 also after you have turned it off
so you do not need to repeat the process for every connection
with those devices. The reason for pairing is to simplify future
connections and to make them secure – only paired devices can
connect to your P800.

Activating Bluetooth wireless technology
Activate Bluetooth wireless technology on your P800 in Control
panel > Connections > Bluetooth > Settings. Set Operation mode to
Auto, On or Discoverable and set Receiving items to Ask first or
Always receive. See the chapter “Control panel” on page 124 for
more information on Bluetooth wireless technology settings.

Pairing

To let your P800 initiate pairing with another device

1. In Control panel > Connections> Bluetooth > Settings, set
Operation mode to Discoverable.

2. In Control panel > Connections > Bluetooth > Add. Your P800
searches for all devices in the vicinity and lists them.

3. Select the device you want your P800 to pair with and, enter
a passkey when asked for it. When the passkey is accepted,
the pairing process is complete, refer to the section Passkeys
below.

4. If you in the future want to allow a paired device to connect
to your P800 without you explicitly approving each
connection you should select Control panel > Connections >
Bluetooth > Devices, then select a device and the check box
Allow to connect without confirmation.

To let another device initiate pairing with your P800

1. In Control panel > Connections > Bluetooth > Settings, set
Operation mode to Discoverable.

2. Follow the other device´s manual to initiate pairing.

3. When asked for a passkey, enter the same on both devices.

4. If you in the future want to allow a paired device to connect
to your P800 without you explicitly approving each
connection you should select Control panel > Connections >
Bluetooth > Devices select a device and the check box Allow to
connect without confirmation.

To remove a paired device from your P800
Select a device in the list and select Remove.
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Preliminary
Passkeys
Passkeys ensure that the device you pair with really is the device
you think it is. A passkey is a set of numbers and/or letters (at
least four characters) that you agree to exchange with the owner
of the other device. Accessories like headsets often have a
default passkey, usually ‘0000’, see the specific user’s guide.

Transfer items with Send As
From many applications it is possible to transfer (and receive)
items like appointments, contacts and images to other users. The
transfer starts by entering the Send as menu in the specific
application.

Depending on the application and item you can choose between
the following transfer methods:

• Infrared

• Bluetooth wireless technology

• Text message

• Multimedia message

• E-mail

Note To be able to send or receive an item over infrared or
Bluetooth wireless technology, these functions must be
activated. See“Connection via infrared port” on page 151 and
“Activating Bluetooth wireless technology” on page 152.

P800_UM.book Page 153 Wednesday, August 28, 2002 4:19 PM



Synchronization and backup 154

Synchronization and backup
With PC Suite for P800 installed in your PC, your P800 can
synchronize with the following PC applications, also called
Personal Information Managers (PIMs):

• Lotus® Organizer® 5 & 6

• Lotus® Notes® 4.6, 5.0

• Microsoft® Outlook® 98, 2000, 2002

Synchronization is divided into local and remote. Local
synchronization is performed directly to a connected PC while
remote synchronization is done over the air with a remote server
in, for example, a corporate network.

Local synchronization

Local synchronization is done with either cable, infrared or
Bluetooth wireless technology, the functionality is the same.

The following items can be sychronized locally:

• E-mail

• Contacts

• Calendar

• Tasks

• Jotter notes

Configuration of PC software
Local synchronization is initiated from the PC and all settings
are made in the P800 SyncStation PC software (included on the
PC Suite for P800 CD). The easiest way is to configure the PC
software to automatically make a synchronization every time
your P800 is connected. An icon, Smartphone Monitor, is
shown on the PC taskbar when connected.

In the PC go to Start menu > Programs > Sony Ericsson > P800 >
SyncStation and select the items to synchronize and select manual
or automatic method. Refer to the online help in P800
SyncStation PC software for more information.

Bluetooth

Cable

IrDA
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Preliminary
Performing a local synchronization

Making an automatic synchronization

1. Connect your P800 via cable, infrared or Bluetooth wireless
technology.

2. Synchronization starts automatically.

Making a manual synchronization

1. Connect your P800 via cable, infrared or Bluetooth wireless
technology.

2. In the PC, go to Start menu > Programs > Sony Ericsson > P800 >
SyncStation and start the synchronization. Alternatively, right
click on the SyncStation Monitor and select Synchronize.

Remote synchronization
Remote synchronization takes place over the air and is the ideal
way to keep the P800 up-to-date while on the move. Using
GPRS, the P800 can be continuously connected to the remote
synchronization server.

Synchronization services may be offered by mobile operators,
third-party service providers and as added capability to
corporate PIM applications.

The following items can be synchronized remotely:

• Contacts

• Calendar

• Tasks

GPRS, HSCSD

or CSD

PIM Application

Sync Server

Firewall

Internet/Intranet
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Preliminary
Remote sync server configuration
Enter Remote Sync in Applications, select Edit > Settings and fill
in the following parameters:

• Server address

• User name

• Password

You might also need to fill in whether to use transport login
under the Protocol tab. Contact your corporate IT help desk or
your service provider for information on these parameters.

You also need to have at least one configured Internet account
that remote sync can use to connect, see “Internet accounts” on
page 130.

Remote sync task configuration

Selecting items to synchronize

1. In Remote Sync, select
one item in the list you
want to be synchronized.

2. Select the Enable task
check box.

3. Fill in the Task name or
leave default.

4. Fill in the Server database
(Contact your corporate
IT help desk or your
service provider).

5. The item you selected to
be synchronized is now
above the divider in the
list. (Disabled items are
below the divider.)

• Repeat for other items.

Making a remote synchronization
• Open Applications > Remote Sync, select the Sync button.

When ready, the Task status column shows today's date for all
successfully synchronized items.

Remote Sync    Edit

Sync

2002-09-15Calendar/Tasks

Contacts

Email

Jotter

Sync task Task status
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Preliminary
Backing up data
You can use the P800 Backup and Restore PC software to back up
the contents stored in your P800 to your computer. Keeping
backups of your P800 contents on your computer means that
you have a separate copy of the contents of the P800, which can
be restored into the P800. Backups should be made on a regular
basis. A backup reminder can be set.

See the online help for P800 Backup and Restore for more
information on how to use the application.

Preconditions
The PC Suite for P800 must be installed in the PC and the P800
must be connected to the PC via cable.

Note Backup and restore does not work via IR or Bluetooth
wireless technology.

Performing a backup

To make a backup

1. Connect your P800 to the PC via cable.

2. In the PC, go to Start > Programs > Sony Ericsson > P800 >
Backup and Restore.

3. Select P800; several can be registered.

4. Start Backup and select media: P800 and/or Memory Stick.
Backup begins, the progress is shown in the P800.

5. Follow the instructions in the P800.

6. Backup is complete.

Restoring data
If you have lost data or accidentally deleted information in your
P800 you can restore an earlier backup. A backup from a certain
memory type (phone memory or Memory Stick) can only be
restored to the same type.

To restore a backup

1. Connect your P800 to the PC via cable.

2. Go to Start menu > Programs > Sony Ericsson > P800 > P800
Backup and Restore in the PC.

3. Select P800; several can be registered.

4. Select one of the backups in the list of previously saved
backups and click Restore.
Restore begins, the progress is shown in the P800.

5. Follow the instructions in the P800.

6. Restore is complete.

Warning! Everything in your P800 will be overwritten by the
chosen backup. Once you have clicked Yes to start the restore,
you cannot cancel the procedure.
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Preliminary
Note If you have used your Secure Tokens (Secure Access files)
since you made your backup, you must reconfigure these. If you
restore another P800, you must reconfigure your Secure
Tokens.
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Getting started with Internet and Messages
Introduction
Before you can use Internet and Messages to access the
Internet and send or receive messages you will need to make
some user-specific settings in the Control Panel.

Service provider
You will need a service provider to connect your P800 to the
network.The service provider could be:

• An Internet service provider (ISP) which connects you to the
Internet.

• An access point provided by your network operator.

• A private service provider such as your company or your
bank.

You will need to enter specific service provider details into your
P800 to set up an Internet account. It can hold the details of
multiple service providers, for example, you may have separate
Internet and corporate accounts.

Your network operator or retailer may have pre-installed
services, check with them.

Connection type
When your P800 connects to a service provider, it will use a
GSM or GPRS network provided by a network operator. Many
network operators offer both GPRS and GSM services.

The connection type defines which network your account uses
to connect to the Internet. GPRS Internet accounts use the GPRS
network, and Dial-Up Internet accounts use the GSM network.

GPRS
If your network operator supports GPRS, a GPRS Internet
account allows you to:

• Remain permanently connected to the Internet without being
charged for connection time. With a GPRS account, you are
charged for the amount of information you view, download
or send when your are connected to the Internet.Check your
operator for details of your subscription.

• Avoid having to reconnect to the Internet if the connection is
broken.

Dial-Up
For both Dial-Up and High-Speed Dial-Up accounts, you are
charged for the length of time you are connected. If your
network operator supports them, you can increase your
connection speed (at a cost) by setting up a high-speed account.
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Preliminary
Automatically set up service provider
and messaging
The easiest way to set up your P800 is automatically, through
your service provider.

For Messages settings your P800 supports automatic setup
of:

• e-mail accounts

• MMS message (Multimedia Messaging Service) settings.

Check your service provider's website for information or contact
their support desk and ask about automatic remote configuration
of ISP (Internet Service Provider) settings, e-mail and MMS
message settings.

If remote configuration is possible, they will send you the auto
configuration messages required by SMS message.

Settings valid for your network operator and one or more of
these services may also be available through the phone
configurator utility at www.sonyericsson.com

To check that your SMS messaging settings are correct:

• Select Control panel > Connections > Messaging accounts >
SMS.

Accepting new Internet or Messages
settings
New configuration messages will appear in the Auto setup
account inbox of Messages. (Configuration messages for e-
mail accounts will, however, be found in your SMS message
inbox.)

When an auto setup message appears, select it.

A dialogue with a brief text and operator message appears on the
screen. You can accept the new settings or leave the message in
the inbox.

If the name of the new account is the same as that of an existing
account you can choose to create a new account with the same
name or replace the existing account.

Warning! Never accept remote configuration messages if you
are not expecting them or are unsure where they have come
from.

Manually set up service provider
Alternatively to setting up an Internet account automatically,
you can enter the settings manually from Internet accounts on the
Connections tab of the Control panel.

First collect all the information you will need. You can obtain
this information from your ISP (Internet Service Provider), or if
you are connecting to a corporate network, your IT Manager.
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Preliminary
All settings are described in “Internet accounts” on page 130.

To set up a new account follow the steps under “To create a new
Internet account” on page 131.

Manually set up Messages
Alternatively to setting up Messages automatically, you can enter
the settings for the messaging services you want to use yourself
from Messaging accounts on the Connections tab of the Control
panel.

First collect all the information you will need. You can obtain
this information from the following sources:

• If your mobile operator offers an e-mail service you can get
the necessary details from them.

• Your Internet service provider.

• Your IT Manager in the case of connecting to the corporate
network to access your work e-mail account.

• Your network operator in the case of SMS message and CBS
services.

The dialogue has four tabs, one for each type of messaging
service:

e-mail The provider of your e-mail service, or for a corporate
account, your IT Manager can provide you with the
necessary details.
All settings are described in “Email tab” on page 137.
To set up a new account follow the steps under “To create a
new e-mail account” on page 137.

SMS
message

Short Message Service
The necessary settings are usually provided on your SIM
card.
All settings are described in “SMS tab” on page 139.

MMS
message

Multimedia Messaging Service
Your MMS messaging provider will be able to provide you
with the necessary information.
Before you set up MMS messaging you need to set up an
Internet account in Control panel > Internet accounts and a
WAP account in Control panel > WAP Accounts
All settings are described in “MMS tab” on page 139.

CBS Cell Broadcast Service: Area and Cell information
Your network operator will be able to inform you if these
services are available.
All settings are described in “CBS tab” on page 140.
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Setting up WAP accounts
A WAP account defines a service provider and gateway that
should be used when making a connection to WAP services.
You also need a WAP account when you use MMS message
(Multimedia Messaging Service).

The WAP gateway sits between your P800 and the WAP site
coding and decoding information. You can set up details of
more than one gateway if necessary, for example one for your
MMS messaging, one to access corporate data over WAP, and
another to access your bank's WAP service.

The easiest way to set up a WAP account on your P800 is
automatically, through your service provider. Check your
service provider's website for information or contact their
support desk and ask about automatic setup.

Note You access WAP pages through an Internet Service
Provider (ISP) so, when you create a WAP account, you must
choose one of your existing Internet accounts or first create a
new one.

Manually set up a WAP account
Alternatively to setting up a WAP account automatically, you
can enter the settings manually from WAP Accounts on the
Connections tab of the Control panel.

First collect all the information you will need. You can obtain
this information from the WAP service provider, or if you are
connecting to a corporate network, your IT Manager.

All settings are described in “WAP accounts” on page 145.

To set up a new account follow the steps under “To create a new
WAP account:” on page 145.

Using your P800 as a modem
Your P800 contains a complete GSM/GPRS modem, so you can
use it to connect your PC to the Internet or corporate
intranet.Your P800 appears to the laptop like a normal modem.

Bluetooth

IrDA

Cable
Personal

Computer
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You link the laptop to your P800 using Bluetooth wireless
technology infrared, or cable (USB or serial).The
connection over the air can be by any of the bearers that your
P800 supports:

• GPRS

• HSCSD (High-speed Circuit Switched Data)

• CSD (Circuit Switched Data).

A Windows® modem driver file and a PC utility, the Dial-Up
Networking Wizard is provided on your PC suite for P800 CD. The
wizard will help you configure DUN (Dial-Up Networking)
entries on your PC for GPRS and HSCSD connections.

Once paired with a Bluetooth-enabled laptop, your P800 is
ready to make a connection to the Internet or corporate network.
Because Bluetooth is wire-free and requires no line-of-sight
alignment, you can place the laptop in a comfortable position
and let your P800 remain in your pocket, briefcase, or even be
placed up to 10 metres away.

If you wish to use an infrared link, the range is typically up to 1
metre. The two infrared 'eyes' must be kept in line of sight, at an
angle of no more than approximately 30 degrees.

The Dial-Up Networking Wizard
The wizard simplifies creating GPRS DUN connections by
setting the proper values in the PC DUN entry and linking the
entry to one of the GPRS configurations in your P800. You can
also view and modify the GPRS settings in the P800.

For HSCSD DUN entries, it updates the modem settings such
that the specified data rate and type of bearer (ISDN / Analogue)
will be used when you make a DUN connection.

You can view or change the DUN entries created with the
wizard using the standard Windows® DUN user interface.

The Dial-Up Networking Wizard software included in the PC
suite for P800 must be installed in your PC and your P800 must be
connected to the PC via cable, infrared or Bluetooth wireless
technology.

You should have any information concerning, for example,
phone numbers, names of servers or domains, that the server
that you want to connect to may require.

To set up a GPRS or HSCSD (High-Speed Circuit Switched
Data) connection using the Dial-Up Networking Wizard

1. Start the Dial-Up Networking Wizard from the Sony Ericsson
folder of the Start menu on your PC.

2. Choose Create a new Dial-Up connection.

3. Follow the instructions in the Wizard.
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To edit a previously created DUN entry

1. Start the Dial-Up Networking Wizard from the Sony Ericsson
folder of the Start menu on your PC.

2. Modify a Dial-Up connection.

3. Select the desired connection from the list.

4. Follow the instructions in the Wizard.

CSD connections
To set up a CSD (GSM Data) connection you will need to install
your P800 as a modem manually.

To set up a Dial-Up entry for CSD

1. On the PC, open the Control Panel.

2. Choose to install a new modem.

3. Choose your P800 as the modem.

4. Select the port where the P800 is connected.

5. Confirm the selection. A new DUN connection has been
created.

Connecting

To connect using a DUN entry created by the wizard

1. If you are connecting by cable, set your P800 to Modem cable
connection mode.

2. Use any conventional method to make a connection:

– Click the Desktop short-cut created by the wizard.

– Select the entry from within the system DUN folder.

– Run an application that has built-in support for using
DUN entries (for example a browser or e-mail client).

Secure access
If you need access to a network that requires secure access
(often known as “strong authentication”), for example a
corporate intranet, you can set up the Internet account you use to
log in to that network to use secure access and generate the
required one-time password when you make the connection.

Your P800 supports the following secure access systems:

• SecureID from RSA

• DigiPass from Vasco

• SafeWord from Security Computing

If you have a separate device or application that requires one-
time passwords according to one of these systems, you do not
need a separate hardware token generator (Hard Token). Your
P800 can generate passwords that are not associated with an
Internet account.

You manage secure access in your P800 using Secure Tokens:
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Each token is associated with one vendor/system and may be
associated with one or more Internet accounts (or none, when
you use your P800 as a Hard Token). You can configure as
many tokens as needed.

To edit, delete, create a new token, or generate a one time
password, tap: Control panel > Connections > Secure tokens.

Note You should have the flip open when generating a one time
password.

Internet account settings
A token is associated with an Internet account through the
Internet settings for the account:

To set up a Dial-Up (CSD or High-Speed CSD) account for
Secure access

1. Tap Control panel > Connections > Internet Accounts.

2. Create a New or Edit an existing Dial-Up account.

3. Tap Advanced.

4. On the Secure tab for the account select the Enable secure
access check box.

5. Select the appropriate Vendor and Token.

To set up a GPRS account for Secure access

1. Tap Control panel > Connections > Internet Accounts.

2. Create a New or Edit an existing GPRS account.

3. Tap Advanced

4. On the Server tab for the account select the User name and
password required check box.

5. Enter your User name if desired. If you leave it empty, you
will be asked to fill it in at connection time.

6. Leave the Password box empty.

Connecting to an Internet account
For Dial-Up accounts there are two possible ways to connect to
a secure access account, depending on if the login procedure
uses a script and the PCT (Post Connect Terminal) or not.

To connect to a Dial-Up account that does not require the PCT

1. In the login dialogue, enter your vendor specific login
information in the PIN box.

2. Tap Done, the one-time password is generated and passed to
the network invisibly.

To connect to a Dial-Up account using the PCT

1. In the PCT tap Generate.

2. In the vendor-specific Generate Passcode dialogue, generate
the one-time password.

3. Tap Copy.

4. Return to the PCT, tap Paste to enter the one-time password
in the script.
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5. Tap Done.

To connect to a GPRS account

1. In the login dialogue, tap Generate.

2. Select the appropriate Vendor and Token.

3. In the vendor-specific Generate Passcode dialogue, generate
the one-time password.

4. Tap Copy.

5. Return to the login dialogue, enter your user name if required
and tap Paste to enter the one-time password in the Pin box.

6. Tap Done.

Tip Many dialogue details when using secure access are
vendor, system and network specific. You should contact the
administrator of the network you wish to access to get the
correct information.

GPRS - data logs
Icons on the status bar let you overview the information on data
connection calls.

A combined signal strength and GPRS signal icon provides
information on the GPRS service status. The GPRS connection
status appears above the signal strength icon. There are three
states for the icon, unavailable , available and active .

The HSCSD/CSD and GPRS icons are displayed during
a data connection. Where GPRS is suspended, for example, the
GPRS suspended state is indicated by a combined icon .
There are three states for the GPRS icon: Active , active
transferring data (alternates between and ) and
suspended . Any data transfer either received or sent
activates the GPRS active icon for 2 seconds.

Connection information
When you select the data connection icon, during an active data
connection, a menu appears with the choices Information and
Disconnect.

• Select Information to view information on the connection.

• Select Disconnect to end the connection.

GPRS status information
When the signal strength icon is selected, network, GPRS status
information and, if applicable, GPRS error text appear.

GPRS data log
A new GPRS data log entry is created when a GPRS account
establishes a connection for the first time. If there is an existing
data log associated with the current GPRS connection, this is
updated.
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The GPRS data log shows a list of GPRS Internet accounts.
Where one account is active or suspended, the relevant status
icon is displayed to the left of the account.

To view information on an account

• Select an account in the list.

Information on the account is shown. The data log is updated
dynamically.

Buttons allow you to delete or reset the current data. These
buttons are disabled during an active or suspended
connection.

To delete the log for an account

1. Select an account in the list.

2. Select Delete.

To reset the log of an account

1. Select an account in the list.

2. Select Reset.

To delete or reset the log of several accounts

1. Select the check boxes of the accounts in the list to be deleted
or reset.

2. Select GPRS data log > Reset or GPRS data log > Delete.

Session data
When the connection is deactivated, for example when the
current Internet account is disconnected, the total data sent and
received in the last session is displayed.

In both flip open and flip closed the information is displayed for
a couple of seconds. In the flip closed mode, the information can
be dismissed with the return key .
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Troubleshooting
This chapter consists of a selection of suggestions for solving
possible problems with your P800.

Start problems

• Hand-held phone: Recharge or replace the battery.

• Vehicle Handsfree: Check that the P800 is properly inserted
into the holder and check the fuse in the fuse holder
(connected to the battery cable).

SIM card related problems

Insert card
A SIM card has not been inserted into your P800. See “Getting
started” on page 7 for instructions on inserting the SIM card.

PIN & unblocking PUK code
Contact your dealer if you have forgotten your PIN or
unblocking PUK code. By default you need your PIN or PUK
code to unlock your P800.

Tip Store PIN and unblocking PUK code information in a safe
place.

Wrong PIN
The PIN code has been entered incorrectly. The message is
followed by the prompt Enter PIN.

Enter the PIN code correctly and press or .

Note If your PIN is entered incorrectly three times in a row, the
SIM card will be blocked. You can unblock it by using your
PUK.

Blocked contact card provider
The SIM card is permanently blocked after the Personal
Unblocking Key (PUK) has been entered incorrectly ten times
in a row. Contact your network operator.

Card blocked unblock?
This message appears if the PIN code has been entered
incorrectly three times in a row.

To unblock the SIM card

1. Press

2. Enter your personal unblocking key (PUK) and press .

Note Your PUK is provided by your network operator when you
purchase your SIM card.
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Enter new PIN appears on the screen.

3. Enter your PIN code and press . You can enter either
your current PIN code or a new one. Repeat new PIN appears
on the screen.

4. Enter your PIN code again for confirmation and press .

If you entered both your unblocking key and PIN code correctly,
the message New PIN will appear on the screen.

Alternative method for unblocking the SIM card

To unblock the SIM card, enter the following sequence:
unblock key

new PIN repeat new PIN

Lock problems

Device lock
Phone locked is displayed followed by the prompt Enter lock
code.

Your P800 is locked to prevent unauthorized use.

To unlock the P800:
Enter your personal security code, then press or .

Key symbol
The keypad is locked to prevent unintentional key action.

• Press followed by to unlock the keys.

Screen limitations
In all cases where numbers or characters exceed the available
screen space, truncation or dots are used to compensate for this.

Numbers are truncated at the beginning, for example
...555666777.

Characters are truncated at the end, for example Methusel....

Emergency calls only
A network is within range but you are not allowed to use this
network. You may, however, call the emergency number 112.

Fax calls
Your P800 does not support fax transmission. Even if your
operator subscription supports fax transmission, fax calls will be
rejected. However they can be forwarded to another number
such as the office fax number, see “Forward calls” on page 47
for more information.
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Note Make sure potential fax callers do not try to send a fax to
your P800 as they can experience a number of retries before the
fax transmission is stopped.

Indicator light

Blinks red
This indicates that the battery is running low and soon needs
recharging or replacing with a spare.

Note With Vehicle Handsfree (VHF) equipment, make sure that
the following are inserted or connected: your P800 and its
holder, the fuse in the fuse holder, and/or the external antenna.

Does not blink
If the indicator light at the top of your P800 does not blink and
no network is displayed there is no network within range. See
“No network” on page 170.

Memory/Disk full
Due to memory limitations, your P800 has no more space
available to save or store information.

Warning! Make sure regular backups are made with
Communications Suite to reduce the risk of lost or corrupted
information.

To free up memory, delete unused or old:

• Call logs.

• Contacts.

• Messages.

• Calendar To-Dos or appointments.

• WAP history or bookmarks.

• Notepad notes.

No network
This indicates that no network is within range. The reason for
this is either:

1. You are in an area that is not covered by a network.

2. The received signal is too weak, possibly because you are
being shielded from the signal. Move to obtain a sufficiently
strong signal. Check your display signal strength indicator.

System failure
In case of a system failure, your P800 will flash an animated
warning. To recover, please restart the P800 like this:
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1. Press and hold the On/Off button at

least 10 seconds to turn the P800 off.

2. Restart as normal: Press the On/Off
button to turn on your smartphone.

1010
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Guidelines for safe and efficient use
Please read this information before using your mobile phone.

Important: To avoid hearing impairment, answer call or lower
volume before placing this product to the ear.

Recommendations

• Always treat your product with care and keep it in a clean
and dust-free place.

• Do not expose your product to liquid or moisture or
humidity.

• Do not expose your product to extreme high or low
temperatures.

• Do not expose your product to open flames or lit tobacco
products.

• Do not drop, throw or try to bend your product.

• Do not paint your product.

• Turn your product off in places where posted notices instruct
you to do so and in places where mobile phones are
prohibited including aircraft and hospitals.

• Do not place your product or install wireless equipment in
the area above your car's air bag.

• Do not attempt to disassemble your product. Only Sony
Ericsson authorised personnel should perform service.

• If your mobile phone is equipped with infrared, never direct
the infrared ray at anyone's eye and make sure that it does not
disturb any other infrared units.

Antenna
Only use an antenna that has been specifically designed by Sony
Ericsson for your mobile phone. Use of unauthorised or
modified antennas could damage your mobile phone and may
violate regulations, causing loss of performance and SAR levels
above the recommended limits (see below).

Efficient Use
Hold your mobile phone as you would any other phone. Do not
cover the top of the phone when in use, as this affects call
quality and may cause the phone to operate at a higher power
level than needed, thus shortening talk and standby times.

Radio Frequency (RF) Exposure and SAR
Your mobile phone is a low-power radio transmitter and
receiver. When it is turned on, it emits low levels of radio
frequency energy (also known as radio waves or radio frequency
fields).
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Governments around the world have adopted comprehensive
international safety guidelines, developed by scientific
organizations, e.g. ICNIRP (International Commission on Non-
Ionizing Radiation Protection) and IEEE (The Institute of
Electrical and Electronics Engineers Inc.), through periodic and
thorough evaluation of scientific studies. These guidelines
establish permitted levels of radio wave exposure for the general
population. The levels include a safety margin designed to
assure the safety of all persons, regardless of age and health, and
to account for any variations in measurements.

Specific Absorption Rate (SAR) is the unit of measurement for
the amount of radio frequency energy absorbed by the body
when using a mobile phone. The SAR value is determined at the
highest certified power level in laboratory conditions, but the
actual SAR level of the mobile phone while operating can be
well below this value. This is because the mobile phone is
designed to use the minimum power required to reach the
network. Therefore, the closer you are to a base station, the
more likely it is that the actual SAR level will decrease.

Variations in SAR below the radio frequency exposure
guidelines do not mean that there are variations in safety. While
there may be differences in SAR levels among mobile phones,
all Sony Ericsson mobile phone models are designed to meet
radio frequency exposure guidelines.

Accessories can significantly affect a mobile phone's
compliance with the radio frequency exposure guidelines. For
example, the Federal Communication Commission in the U.S.
requires that some manufacturers' accessories shall be tested,
and Sony Ericsson has done so with respect to its products. To
avoid causing loss of performance or radio frequency exposure
levels above the permissible limits it is recommended that you
only use Sony Ericsson or Ericsson original accessories
intended for use with the mobile phone. If you wear the mobile
phone on your body while it is transmitting, and you do not use
a Sony Ericsson or Ericsson original body worn accessory,
please ensure that you are not using an accessory that contain
any metal.

A separate leaflet with SAR information for this mobile phone
model is included with the material that comes with this mobile
phone. This information can also be found, together with more
information on radio frequency exposure and SAR, on
www.sonyericsson.com/.

Driving
Please check if local laws/regulations restrict the use of mobile
phones while driving or require drivers to use handsfree
solutions. We recommend that you use only Ericsson or Sony
Ericsson handsfree solutions intended for use with your product.

P800_UM.book Page 173 Wednesday, August 28, 2002 4:19 PM



174 Guidelines for safe and efficient use

Preliminary
Always give full attention to driving and pull off the road and
park before making or answering a call if driving conditions so
require.

Please note that because of possible interference to electronic
equipment, some vehicle manufacturers forbid the use of mobile
phones in their vehicles unless a handsfree kit with an external
antenna supports the installation.

Personal Medical Devices
Mobile phones may affect the operation of cardiac pacemakers
and other implanted equipment. Please avoid placing the mobile
phone over the pacemaker, e.g. in your breast pocket. When
using the mobile phone, place it at the ear opposite the
pacemaker. If a minimum distance of 15 cm (6 inches) is kept
between the mobile phone and the pacemaker, the risk of
interference is limited. If you have any reason to suspect that
interference is taking place, immediately turn off your mobile
phone. Contact your cardiologist for more information.

For other medical devices, please consult the manufacturer of
the device.

Children
DO NOT ALLOW CHILDREN TO PLAY WITH YOUR
MOBILE PHONE OR ITS ACCESSORIES. THEY COULD
HURT THEMSELVES OR OTHERS, OR COULD
ACCIDENTALLY DAMAGE THE MOBILE PHONE OR
ACCESSORY. YOUR MOBILE PHONE OR ITS
ACCESSORY MAY CONTAIN SMALL PARTS THAT
COULD BE DETACHED AND CREATE A CHOKING
HAZARD.

Disposing of the Product
Your mobile phone should not be placed in municipal waste.
Please check local regulations for disposal of electronic
products.

Power Supply
Connect the AC power adapter only to designated power
sources as marked on the product. Make sure the cord is
positioned so that it will not be subjected to damage or stress. To
reduce risk of electric shock, unplug the unit from any power
source before attempting to clean it. The AC power adapter
must not be used outdoors or in damp areas. Never alter the cord
or plug. If the plug will not fit into the outlet, have a proper
outlet installed by a qualified electrician.
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Emergency Calls
Mobile phones operate using radio signals, which cannot
guarantee connection under all conditions. Therefore you should
never rely solely upon any mobile phone for essential
communications (e.g. medical emergencies).

Emergency calls may not be possible on all cellular networks or
when certain network services and/or mobile phone features are
in use. Check with your local service provider.

Using wireless technology to help find you in case of an
emergency is a goal shared by the entire wireless industry, local
phone companies and the emergency response centers. Your
phone includes technology which represents the first step
towards that goal. However, the complexity of mobile
communication technology, combined with related
implementation technologies means that this locating feature
may not work in all cases, even if you are able to speak with an
emergency response center. Always review with an emergency
response center all location data you have, including
intersecting streets, as well as any landmarks, to assist in
locating you. Sony Ericsson is committed to continuing to work
with the entire communications industry to improve location
features for emergency response.

Sony Ericsson is not liable for any service( s) including
operation, coverage, or range of the network services provided
by network carriers independent of Sony Ericsson.

Battery Information
We recommend that you charge the battery for 4 hours before
you use your mobile phone for the first time. The battery can
only be charged in temperatures between +5°C (+41°F) and
+45°C (+113°F).

A new battery or one that has not been used for a long time
could have reduced capacity the first few times it is used.

The talk and standby times depend on usage conditions and
network configurations when using the mobile phone. If the
mobile phone is used near a base station, less power is required
and talk and standby times are prolonged.
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• Warning! May explode if disposed of in fire.

• Use only Ericsson or Sony Ericsson branded
original batteries and chargers intended for use
with your mobile phone. Other chargers may not
charge sufficiently or may produce excessive
heat. Using other batteries and chargers could be
dangerous.

• Do not expose the battery to liquid.

• Do not let the metal contacts on the battery touch
another metal object. This could short-circuit and
damage the battery.

• Do not disassemble or modify the battery.

• Do not expose the battery to extreme
temperatures, never above +60°C (+140°F). For
maximum battery capacity, use the battery in
room temperature.

• Turn off your mobile phone before removing the
battery.

• Keep out of children's reach.

• Use the battery for the intended purpose only.

• Do not allow the battery to be put into the mouth.
Battery electrolytes may be toxic if swallowed.

Disposing of the battery
The battery should never be placed in municipal
waste. Please check local regulations for disposal of
batteries or call your local Sony Ericsson Customer
Care Center for information.

Limited warranty
Sony Ericsson Mobile Communications AB, S-221 88 Lund,
Sweden, (Sony Ericsson), provides this Limited Warranty for
your mobile phone and original accessory delivered with your
mobile phone (hereinafter referred to as "Product").

Should your Product need warranty service, please return it to
the dealer from whom it was purchased, or contact your local
Sony Ericsson Customer Care Centre (national rates may apply)
or visit www.SonyEricsson.com/ to get further information.

Our warranty
Subject to the conditions of this Limited Warranty, Sony
Ericsson warrants this Product to be free from defects in design,
material and workmanship at the time of its original purchase by
a consumer, and for a subsequent period of one (1) year.
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What we will do
If, during the warranty period, this Product fails to operate under
normal use and service, due to defects in design, materials or
workmanship, Sony Ericsson authorised distributors or service
partners, in the country/region* where you purchased the
Product, will, at their option, either repair or replace the Product
in accordance with the terms and conditions stipulated herein.

Sony Ericsson and its service partners reserve the right to charge
a handling fee if a returned Product is found not to be under
warranty according to the conditions below.

Conditions
1. The warranty is valid only if the original proof of purchase

issued to the original purchaser by the dealer, specifying the
date of purchase and serial number**, is presented with the
Product to be repaired or replaced. Sony Ericsson reserves
the right to refuse warranty service if this information has
been removed or changed after the original purchase of the
Product from the dealer.

2. If Sony Ericsson repairs or replaces the Product, the repaired
or replaced Product shall be warranted for the remaining time
of the original warranty period or for ninety (90) days from
the date of repair, whichever is longer. Repair or replacement
may involve the use of functionally equivalent reconditioned
units. Replaced parts or components will become the
property of Sony Ericsson.

3. This warranty does not cover any failure of the Product due
to normal wear and tear, or due to misuse, including but not
limited to use in other than the normal and customary
manner, in accordance with the Sony Ericsson instructions
for use and maintenance of the Product. Nor does this
warranty cover any failure of the Product due to accident,
modification or adjustment, acts of God or damage resulting
from liquid.

4. Since the cellular system on which the Product is to operate
is provided by a carrier independent from Sony Ericsson,
Sony Ericsson will not be responsible for the operation,
availability, coverage, services or range of that system.

5. This warranty does not cover Product failures caused by
installations, modifications, or repair or opening of the
Product performed by a non-Sony Ericsson authorised
person.

6. The warranty does not cover Product failures which have
been caused by use of accessories or other peripheral devices
which are not Ericsson or Sony Ericsson branded original
accessories intended for use with the Product.

7. Tampering with any of the seals on the Product will void the
warranty.
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8. THERE ARE NO EXPRESS WARRANTIES, WHETHER

WRITTEN OR ORAL, OTHER THAN THIS PRINTED
LIMITED WARRANTY. ALL IMPLIED WARRANTIES,
INCLUDING WITHOUT LIMITATION THE IMPLIED
WARRANTIES OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE, ARE LIMITED TO THE
DURATION OF THIS LIMITED WARRANTY. IN NO
EVENT SHALL SONY ERICSSON OR ITS LICENSORS
BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES OF ANY NATURE WHATSOEVER,
INCLUDING BUT NOT LIMITED TO LOST PROFITS
OR COMMERCIAL LOSS, TO THE FULL EXTENT
THOSE DAMAGES CAN BE DISCLAIMED BY LAW.

Some countries/states do not allow the exclusion or limitation of
incidental or consequential damages, or limitation of the
duration of implied warranties, so the preceding limitations or
exclusions may not apply to you.

The warranty provided does not affect the consumer's statutory
rights under applicable legislation in force, nor the consumer's
rights against the dealer arising from their sales/ purchase
contract.

* European Union (EU)

If you have purchased your Product in an EU country you can
have your Product serviced, under the conditions set out above,
within the warranty period in any EU country where an identical
Product is sold by an authorised Sony Ericsson distributor. To
find out if your Product is sold in the EU country you are in,
please call the local Sony Ericsson Customer Care Centre.
Please observe that certain services may not be possible
elsewhere than in the country of original purchase, for example
due to the fact that your Product may have an interior or exterior
which is different from equivalent models sold in other EU
countries. It may not be possible to repair SIM-locked Products.

** In some countries/regions additional information is
requested. If so, this is clearly shown on the valid proof of
purchase.

FCC Statement
This device compiles with Part 15 of the FCC rules. Operation is
subject to the following two conditions: (1) This device may not
cause harmful interference, and (2) This device must accept any
interference received, including interface that may cause
undesired operation.
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AU, .au
Format for audio data files.

Bearer
Path over which data flows. Specifically in CSD and HSCSD,
the type of telephony link from the GSM network to the server –
PSTN or ISDN.

Bluetooth
Bluetooth wireless technology is a secure, fast, point-to-
multipoint radio connection technology. It is a computing and
telecommunications industry specification that describes how
mobile phones, computers, and personal digital assistants
(PDAs) can easily interconnect with each other and with home
and business phones and computers using a short-range wireless
connection.

Bookmark
A URL and header/title stored in the phone, enabling the user to
go directly to a Web or WAP page.

bps
Bits per second – rate of data flow.

BMP
Microsoft Windows Bitmap. A graphics format defined by
Microsoft supporting 1, 4, 8 or 24 bit colour depth. No
compression, so files can be large.

cHTML
A version of HTML optimized for small devices.

CLI
Calling Line Identity. Shows the number of the person calling
you in your mobile phone display. Your smartphone will also
display the name and photograph of the caller if they are in
Contacts. You can then make an informed choice as to whether
or not to take the call. Bear in mind that not all numbers can be
displayed. To use this service, it must be supported by your
network.

COM Port
Defines a serial/RS-232 port within the Windows environment.
May be physical (COM1 port on the rear of the PC) or virtual
(COM5 port communicating with a PC card modem).

CS
Circuit Switched. Connection from A to B which has a fixed
bandwidth and is maintained over a period of time, for example
a voice telephone call.
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CSD
Circuit Switched Data. CSD is a GSM service providing a CS
data connection at a rate of 9.6 or 14.4kbps.

CSS
Cascading Style Sheet. A feature of browsers.

DTMF
Dual Tone Multi Frequency. A method of coding digits as a
combination of two audible tones.

DUN
Dial-Up Networking. The dial-up networking capability in
Windows.

e-GSM
Extended GSM. New frequencies specified by the European
Radio Communications Committee (ERC) for GSM use when
additional spectrum is needed (network-dependent). It allows
operators to transmit and receive just outside GSM's core
900MHz frequency band. This extension gives increased
network capability.

EMS
Enhanced Messaging Service. An extension of SMS enabling
pictures, animations, sound and text formatting to be added to
text messages.

ESM
Ericsson Smart Messaging. Used for OTA configuration; an
enhancement of the Nokia Smart Messaging standard.

FCC
Federal Communications Commission. US government agency
which regulates radio communications.

GIF
Graphics Interchange Format. Format for storing images which
also supports animated images. Highly compressed by limiting
the colour palette to 16 or 256 colours. It is one of the two most
common file formats for graphic images on the World Wide
Web. The other is JPEG.

GPRS
General Packet Radio Services. A radio technology for GSM
networks that adds packet-switching protocols, shorter set-up
time for ISP connections, and offer the possibility to charge by
amount of data sent rather than connect time. GPRS promises to
support flexible data transmission rates typically up to 20 or 30
kbps (with a theoretical maximum of 171.2 kbps), as well as
continuous connection to the network.

GSM
Global System for Mobile Communications. GSM is the world's
most widely-used digital mobile phone system, now operating
in over 160 countries around the world.
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GSM 900
The GSM system family includes GSM 900, GSM 1800 and
GSM 1900. There are different phases of roll-out for the GSM
system and GSM phones are either phase 1 or phase 2
compliant.

GSM 1800
Also known as DCS 1800 or PCN, this is a GSM digital network
working on a frequency of 1800 MHz. It is used in Europe and
Asia-Pacific.

GSM 1900
Also known as PCS. Refers to a GSM system running in the
1900 MHz band. Used in the USA and Canada, for instance.

HSCSD
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched
wireless data transmission for mobile users at data rates up to
38.4 kbps, four times faster than the standard data rates of the
Global System for Mobile (GSM) communication standard in
1999.

HTML
Hypertext Markup Language is the set of markup symbols or
codes inserted in a file intended for display on a World Wide
Web browser page. The markup tells the web browser how to
display a web page's words and images.

HTTP
HyperText Transfer Protocol. The communications protocol
used to connect to servers on the World Wide Web. Its primary
function is to establish a connection with a Web server and
transmit HTML pages to the client browser.

IMAP4
Internet Message Access Protocol (the latest version is IMAP4)
is a standard client/server protocol for accessing e-mail from
your local server. The e-mail is received and held for you by
your Internet server. You (or your client e-mail receiver) can
view just the heading and the sender of the letter and then decide
whether to download the mail.

IrDA
The Infrared Data Association. is dedicated to developing
standards for wireless, infrared transmission systems between
devices. With IrDA ports, a device such as your smartphone can
exchange data with other devices without a cable connection.
IrDA requires line-of-sight transmission.

ISDN
Integrated Services Digital Network. Communication protocol
offered by telephone companies that permits telephone networks
to carry data, voice, and other source traffic. It can provide
circuit-switched data connections in multiples of 64 kbps.
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ISP
Internet Service Provider. An organization that provides access
to the Internet.

JFIF
JPEG File Interchange Format.

JPEG
Joint Photographic Experts Group, best known for the .JPG
format for still image compression.

MBM
Multiple Bit Map. Symbian OS bitmap format.

MeT
Mobile Electronic Transactions. An initiative founded by
Ericsson, Nokia and Motorola to establish a secure and
consistent framework for mobile transactions.

MIDI
MIDI (Musical Instrument Digital Interface) is a protocol
designed for recording and playing back music on digital
synthesizers that is supported by many makes of personal
computer sound cards.

MIME
Multipurpose Internet Mail Extensions. A protocol defining
how messages are sent on the internet. For example, MIME is
used to describe how attachments are encoded and what type of
data they contain.

MMS
Multimedia Messaging Service. Logical extension of SMS and
EMS. MMS defines a service enabling sound, images and video
to be combined into multimedia messages. It supports photo
quality pictures, and sounds in WAV, MIDI, AMR, or Melodies
format.

MP3
MPEG-1 Audio Layer-3 is a standard technology and format for
compression a sound sequence into a very small file (about one-
twelfth the size of the original file) while almost preserving the
original level of sound quality when it is played.

P800_UM.book Page 182 Wednesday, August 28, 2002 4:19 PM



Terms and definitions 183

Preliminary
MPEG-4
The Moving Picture Experts Group, develops standards for
digital video and digital audio compression. It operates under
the auspices of the International Organization for
Standardization (ISO). MPEG-4 goes far beyond compression
methods: Instead of treating the data as continuous streams,
MPEG-4 deals with audio/video objects that can be manipulated
independently, allowing for interaction with the coded data and
providing flexibility in editing. MPEG-4 supports a wide range
of audio and video modes and transmission speeds. It also deals
with intellectual property and protection issues.

OS
Operating System, such as Symbian OS, Linux, Microsoft
Windows.

OTA
Over The Air. A technology for transmission and reception of
application related configuration information in a wireless
communications system.

PC
Personal Computer.

PCS
Personal Communications Services, often used to describe GSM
1900 networks.

PDF
Portable Document Format. A format created by Adobe for
storing and distributing documents.

Phone book
A memory in the SIM card where phone numbers can be stored
and accessed by name or position.

PIM
Personal Information Management. Generic term for
applications such as Contacts, Calendar, Tasks, and so on.

PIN
A PIN is a personal identification number. PINs are commonly
assigned to bank customers for use with automatic cash
dispensers. They are also used, sometimes with a security token,
for individual access to computer networks or other secure
systems.

POP3
Post Office Protocol 3 is a standard client/server protocol for
receiving e-mail. The e-mail is received and held for you by
your Internet server. Periodically, you (or your client e-mail
receiver) can check your mail-box on the server and download
any mail.

QQVGA
Quarter Quarter VGA, 160 x 120 pixels.
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QVGA
Quarter VGA size, typically refers to a portrait oriented screen
240 pixels wide x 320 pixels high.

PDA
Personal Digital Assistant. A handheld computer having
functions such as address book, calendar, and so on.

PNG
Portable Network Graphics. Format for storing images on file
with data compression but without lowering of quality (loss of
information).

Protocol
In information technology, a protocol is the special set of rules
that end points in a telecommunication connection use when
they communicate. Protocols exist at several levels in a
telecommunication connection.

RS232
A standard for serial transmission between computers and
peripheral devices

SGML
A generic markup language for representing documents.

SC
Service Centre (for SMS).

Service Provider
A company that provides services and subscriptions to mobile
phone users.

SIM
A SIM (Subscriber Identity Module) card is a “smart card”,
inserted into GSM phones, that contains your telephone account
information. SIM cards can also be programmed to display
custom menus for personalized services, for instance to assist
operators in providing mobile commerce applications.

SMIL
Synchronized Multimedia Integration Language. Used by MMS
to describe how media objects are to be played.

SMS
Short Message Service. Allows messages of up to 160
characters to be sent and received via the network operator's
message centre to a mobile phone.

SMTP
Simple Mail Transfer Protocol. Protocol used to send e-mail
from an e-mail client via an SMTP server.

SWIM
A SWIM card is a SIM card containing a WIM.
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SyncML
SyncML is a universal protocol for data synchronization,
developed by the SyncML initiative Ltd.

TCP/IP
Transmission Control Protocol/Internet Protocol. TCP/IP is the
basic communication language or protocol of the Internet. It can
also be used as a communications protocol in a private network
(either an intranet or an extranet).

TLS
Transport Layer Security. Used by Web browsers, for example.

URL
Uniform Resource Locator. Points to a service or information on
the internet, for example: http://www.sonyericsson.com

USB
Universal Serial Bus. A plug-and-play interface between a
computer and add-on devices (such as audio players, joysticks,
keyboards, telephones, scanners, and printers). With USB, a
new device can be added to your computer without having to
add an adapter card or even having to turn the computer off.

USSD
Unstructured Supplementary Services Data. Narrow-band GSM
data service. For example entering M79M1234# might return
the stock price for stock 1234.

vCal; vCalendar
vCalendar defines a transport and platform-independent format
for exchanging calendar and scheduling information for use in
PIMs/PDAs and group schedulers. vCalendar is specified by
IETF.

vCard
vCard automates the exchange of personal information typically
found on a traditional business card, for use in applications such
as internet mail, voice mail, Web browsers, telephony
applications, call centres, video conferencing, PIMs /PDAs,
pagers, fax, office equipment, and smart cards. vCard is
specified by IETF.

VGA
Video Graphics Array. Graphics standard introduced by IBM,
having a resolution of 640 x 480 pixels.

VPN
Virtual Private Network. A private network that is configured
within a public network. A VPN appear as private national or
international network to the customer, but physically shares a
backbone trunk with other customers. VPNs enjoy the security
of a private network via access control and encryption, while
taking advantage of the economies of scale and built-in
management facilities of large public networks. Today, there is
tremendous interest in VPNs over the Internet, especially due to
the constant threat of hacker attacks.
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WAP
Wireless Application Protocol is a specification for a set of
communication protocols to standardize the way that wireless
devices, such as cellular telephones and radio transceivers, can
be used for Internet access, including e-mail, the World Wide
Web, newsgroups, and Internet Relay Chat (IRC).

Wav
A Wave file is an audio file format, created by Microsoft, that
has become a standard PC audio file format for everything from
system and game sounds to CD-quality audio. A Wave file is
identified by a file name extension of WAV (.wav).

WBXML
Wireless Binary Extensible Markup Language.

WIM
The Wireless Identity Module is a data module for electronic
identity certificates. It can contain both trusted and client
certificates, private keys and algorithms needed for WTLS
handshaking, encryption, decryption, and signature generation.
The WIM module can be placed on a SIM card, called a SWIM
card.

WML
Wireless Markup Language. A markup language used for
authoring services, fulfilling the same purpose as HyperText
Markup Language (HTML) does on the World Wide Web
(WWW). In contrast to HTML, WML is designed to fit small
handheld devices.

WTLS
Wireless Transport Layer Security. Part of WAP, WTLS
provides privacy, data integrity and authentication on transport
layer level between two applications.

W3C
The main standards body for the WWW.

xHTML
Extensible Hypertext Markup Language. A reformulation of
HTML 4.01 in XML. Being XML, means that XHTML can be
viewed, edited, and validated with standard XML tools. At the
same time, it operates as well as or better than HTML 4 in
existing HTML 4 conforming user agents.

XML
Extensible Markup Language. An initiative from the W3C
defining an “extremely simple” dialect of SGML suitable for
use on the WWW.
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Technical data
General Screen

Integrated CommuniCam

Product name P800 Standard version, latin character set

Size 117 x 59 x 27 mm

Weight 158 grams with battery and flip, 148 grams
with battery, flip removed.

System and power
class

E-GSM 900 Class 4
GSM 1800 Class 1
GSM 1900 Class 1

SIM Card Small plug-in card, 3V or 5V type

Operating System Symbian OS v7.0 with UIQ user interface
and applications environment

Processor ARM 9

User storage For settings, user data (for example images,
contacts, messages) and third party
applications: 12Mbyte

Battery life, standard
battery

Talk Time: up to 13 hours
Stand-by time: up to 400 hours

Operating temperature –15° to +55° C

Screen type TFT

Screen size Flip closed: 208 x 144 pixels, 40 x 28 mm
Flip open: 208 x 320 pixels, 40 x 61 mm

Pixel size 0.192 x 0.192 mm, or 132 ppi (Pixels Per Inch)

Colour resolution 12-bit (4096 colours)

Screen surface Touch-sensitive

Illumination Front-light

Picture Size 640 x 480 pixels (VGA)
320 x 240 pixels (QVGA)
160 x 120 pixels (QQVGA)

Colour depth 24 bit (16 million colours)

Storage format JPEG/JFIF, 3 quality (compression) levels, user-
selectable.

P800_UM.book Page 187 Wednesday, August 28, 2002 4:19 PM



188 Technical data

Preliminary
Picture viewer

Video player

Audio player

Bluetooth wireless technology

Infrared transceiver

Integrated browser

Formats JPEG, BMP, GIF, PNG, WBMP

Sharing via IR, Bluetooth wireless technology, MMS message,
e-mail, PC file transfer

File Format .MP4 (MPEG4)

File Format .MP3, WAV, AU, G-MIDI and
AMR

Specification Version 1.1.

Coverage area Up to 10 metres (33 feet)

Data transmission rate Max speed between phone and IrDA
device (that is PC, another phone): up to
115,200 bps

Markup languages HTML 3.2 (excluding features not relevant
to a small screen device)
WML 1.2.1
WBXML
xHTML Basic
xHTML Mobile Profile
cHTML

WAP version 2.0

Scripting Compiled WML scripts

Style sheets WCSS

Images WBMP, GIF (including animated), JPEG

Security WTLS Class 1, 2, 3
TLS/SSL

WIM WIM interface including SIM-WIM
(SWIM)

Cache 15 - 120kbyte user-configurable; 30kbyte
default.
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A
Accented letters 31
Accepted callers 48
Accepting new Internet or Messages settings 160
Accounts tab 130
Activating Bluetooth wireless technology 152
Activating the infrared port 151
Add to contacts 47
Adding and removing certificates 127
Adding images to your Contacts 122
Advice of Charge (AoC) 41
Alarm tones and sound notification 123
Alarms 118
Alerts 141
AoC - Call meter settings 49
Application icons 20
Application shortcuts 23
Applications - Flip closed 9
Applications - Flip open 10
Applications in flip closed mode 24
Area information 67
Audio player 188
Auto retrying 42
Automatically set up service provider and messaging 160

B
Background Image 24
Backing up data 157

Banking services 44
Basic tab 145
Battery 12
Battery insertion and removal 12
Beaming 19
Before using Messages 60
Blinks red 170
Blocked contact card provider 168
Bluetooth 124
Bluetooth wireless technology 188
Bookmark view 75
Browser view 71

C
Cable 126
Calibrate 128
Calibration 28
Call handling 37, 39
Call log 41
Call waiting 48
Calling cards 49
Card blocked unblock? 168
Care instructions 17
CBS tab 140
Certificate manager 126
Change code 35
Change phone volume 44
Changing your application shortcuts 121
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Charging the battery 13
Chess 89
Closing applications 25
Common functions 18
Conference calls 42
Configuration of PC software 154
Connecting 164
Connecting and disconnecting from the Internet 68
Connecting the accessories 15
Connecting to an Internet account 165
Connection information 166
Connection type 159
Connection via Bluetooth wireless technology 151
Connection via cable 151
Connection via infrared port 151
Context sensitive menus 72
Copying/pasting number 40
Creating and editing notes 87
CSD connections 164
Customize the calendar 81

D
Delay timer 94
Demo application 16
Detail view 97, 100, 105, 109
Detail view - Archive 112
Detail view - Document 110
Detail view - Drawing 112

Detail view - Spreadsheets 111
Device lock 35, 169
Dial-Up 159
Different views 79
Disconnecting and connecting 66
Display 127
Displaying calls 41
Displaying the Area Code in the Standby Screen 121
Does not blink 170
Downloading 65
Downloading e-mails automatically 66
Downloading tracks 102
Draft 60
Drawing pictures 86

E
E-mail 64
Email tab 137
Emergency calls 43
Emergency calls only 169
Ending a call when another call is on hold 42
Entering text - Flip open 29
Entering text in flip closed mode 25
Exchanging sound recordings 93
Extended characters 32

F
Fax calls 169
File list view 100
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Find 18
Finding messages 68
First time start-up 16
Flight mode 45, 47
Flip closed - overview 22
Flip closed mode 50
Flip closed shortcuts 128
Flip open 27
Flip open mode 52
Flip removed 129
Folders 18
Folders in Messages 60
Format 117
Format disk 129
Format tab 144
Forward calls 47
From a PC 148
From the smartphone 149
Functions specific for different document types 109

G
General 187
General functions 40, 108
Get and send 67
Getting help 20
GPRS 159
GPRS - data logs 166
GPRS data log 166

GPRS status information 166
GSM Networks 49

H
Handsfree 47
Handwriting recognition 30
Hints and smart functions 43
How to use 61

I
Icon views 18
Icons 20, 76
Icons within a page 73
If your service provider or network is unavailable 68
Inbox 60
Incoming call alert 46
Incoming call picture 46
Indicator light 170
Indicators and status bar icons 21
Infrared 129
Infrared transceiver 188
Insert card 168
Inserting symbols 26
Inserting text 26
Installation 147
Installation file security 148
Installing applications 148
Integrated browser 188
Integrated CommuniCam 187
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International 129
Internet account settings 165
Internet accounts 130
Introduction 159
IP security manager 135

J
Jog Dial 11

K
Key functions 92, 120
Key lock 35
Key symbol 169
Keypad buttons 22

L
Language 135
Letters 31
Light 128
List view 96, 99, 104, 108
Local synchronization 154
Locations 118
Lock 128
Lock problems 169
Locks 47
Loop 100

M
Making a call with the flip closed 51
Making a call with the flip open 54

Making a remote synchronization 156
Making and receiving calls 16
Making sound recordings 92
Managing contacts 55
Managing entries 80
Managing notes 87
Managing play lists 100
Managing task entries 84
Managing the SIM phone book 56
Manually set up a WAP account 162
Manually set up Messages 161
Manually set up service provider 160
Master reset 123, 136
Memory Stick Duo 14
Memory Stick Duo Adapter 14
Memory/Disk full 170
Menu options in detail view 51
Menu options in detail view and edit view 54
Menu options in list view 50, 53
Menu options in SIM phone book 51
Menu options in SIM phone book list view 53
Menus 50, 52, 72, 76
Messaging accounts 136
Methods for storing data 19
Missed calls 41
MMS tab 139
Mobile music 99
Multimedia messages 62
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N
Navigation 28
Network indication 41
New Dial-Up or High-Speed Dial-Up account 132
New GPRS account 131
No network 170
Numbers 31, 118

O
On-screen keyboard 29
Options in flip closed mode 36
Options in flip open mode 38
Options menu 23
Other tab 135
Outbox 60

P
Pairing 152
Passkeys 153
PC connectivity software 151
PC Suite for P800 147
Performing a backup 157
Performing a local synchronization 155
Personal details 54
Phone book manager 57
Picture viewer 188
Pictures 95
PIN & unblocking PUK code 168
PIN2 34

Play list view 99
Play Solitaire 90
Power save 128
Preconditions 157
Preferences 45, 95, 100, 105
Preferred Mode (bearer preference) 135
Preferred tab 145

R
Receiving a call when another call is on hold 42
Receiving attachments 65
Remote party notifications 42
Remote sync server configuration 156
Remote sync task configuration 156
Remote synchronization 155
Removing and attaching the flip keypad 32
Removing applications in your smartphone 149
Removing information from applications 142
Removing unwanted general files 143
Restoring data 157
Restrict calls 48
Ring signals 122
Rules 90

S
Saving changes 82
Saving contact details 68
Saving video clips 106
Screen 71, 75, 187
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Screen areas 27
Screen limitations 169
Screen saver 128
Secure access 164
Secure tokens 141
Security 125
Security information 127
Selecting and starting applications 25
Sending a contact 57
Sending a note 87
Sending and moving task entries 84
Sending and receiving pictures 97
Sending attachments 65
Sending e-mail 64
Sent 60
Serial settings 151
Service provider 159
Services 15
Session data 167
Setting a background picture 121
Setting a Screen Saver 121
Setting up WAP accounts 162
Settings 57, 77, 85, 90
Set-up 44
Signing documents 74
Silent mode 43
SIM card lock 34
SIM card related problems 168

Smartphone locks 33
Smartphone outline 8
SMS tab 139
Solitaire 90
Sony Image Station 98
Sorting your files 19
Speakerphone 43
Special characters 44
Speed dial numbers 44
Standby view 23
Start problems 168
Status bar 24
Storage manager 142
Synchronized e-mails 66
System sounds 143

T
Text input 143
Text messages including EMS features 61
The accounts in Messages 61
The Dial-Up Networking Wizard 163
The SIM card 12
The smartphone package 7
Time & date 143
Time & date tab 144
Time and date 116
To delete a contact 52
Transfer items with Send As 153

P800_UM.book Page 194 Wednesday, August 28, 2002 4:19 PM



195

Preliminary
Type of certificate 127

U
Understand the game 90
Uninstalling applications 143
User authentication request 74
User greeting 144
Using sound recordings as ring signals 93
Using Tasks 83
Using the calendar 79
Using the camera 94
Using your smartphone as a modem 162

V
Video player 188
Virtual flip 26
Virtual flip open mode 33
Voice control 46
Voice mail 43, 49

W
Wallpaper 127
WAP accounts 145
WAP and OTA provisioning messages 77
WIM Access 74
WIM management 145
Workdays 117
Workdays tab 144
Writing e-mails 64

Writing text notes 86
Wrong PIN 168

Z
Zooming 18
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