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Sony Ericsson P900
User Guide
Second edition (November 2003)
This User Guide is published by Sony Ericsson Mobile Communications AB, 
without any warranty. Improvements and changes to this User Guide necessitated 
by typographical errors, inaccuracies of current information, or improvements to 
programs and/or equipment, may be made by Sony Ericsson Mobile 
Communications AB at any time and without notice. Such changes will, however, 
be incorporated into new editions of this User Guide.
©Sony Ericsson Mobile Communications AB, 2003. All rights reserved.
Publication number:  AE/LZT 108 6634 R1B
The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any 
use of such marks by Sony Ericsson is under license.
This product contain QuickView Plus and Outside In which are © 1992-2002 
Stellent Chicago Inc. All rights reserved.
QuickView Plus and Outside In are trademarks or registered trademarks of Stellent 
Chicago Inc.
Symbian and all Symbian-based marks and logos are trademarks of Symbian 
Limited.
Memory Stick® Duo™ is a trademark of Sony, its parent and/or its affiliates.
Beatnik is a trademark of Beatnik, Inc.
Java™ and all Java-based trademarks and logos are trademarks or registered 
trademarks of Sun Microsystems, Inc. in the U.S. and other countries.
Other product and company names mentioned herein may be the trademarks of 
their respective owners.
Copyright © SyncML initiative Ltd. (1999-2002). All rights reserved.
Portions of software © PacketVideo Corporation (USA) 1999, 2002. PacketVideo, 
pvPlayer and the PacketVideo logo are trademarks of PacketVideo Corporation. 
All rights reserved. 
This product contains software copyright © Beatnik, Inc. 
1996-2002. 
End-user license agreement for Sun™ Java™ J2ME™:
1. Restrictions: Software is confidential copyrighted information of Sun and title to 
all copies is retained by Sun and/or its licensors. Customer shall not modify, 
decompile, disassemble, decrypt, extract, or otherwise reverse-engineer Software. 
Software may not be leased, assigned, or sublicensed, in whole or in part.

2. Export Regulations: Software, including technical data, is subject to U.S. export 
control laws, including the U.S. Export Administration Act and its associated 
regulations, and may be subject to export or import regulations in other countries. 
The Customer agrees to comply strictly with all such regulations and 
acknowledges that it has the responsibility to obtain licenses to export, re-export, 
or import Software. Software may not be downloaded, or otherwise exported or re-
exported (i) into, or to a national or resident of, Cuba, Iraq, Iran, North Korea, 
Libya, Sudan, Syria (as such listing may be revised from time to time) or any 
country to which the U.S. has embargoed goods; or (ii) to anyone on the U.S. 
Treasury Department's list of Specially Designated Nations or the U.S. Commerce 
Department's Table of Denial Orders.
3. Restricted Rights: Use, duplication or disclosure by the United States 
government is subject to the restrictions as set forth in the Rights in Technical Data 
and Computer Software Clauses in DFARS 252.227-7013(c) (1) (ii) and FAR 
52.227-19(c) (2) as applicable.
Any rights not expressly granted herein are reserved.

Note Some of the services in this User Guide are not supported by all networks. 
This also applies to the GSM International Emergency Number 112. Please contact 
your network operator or service provider if you are in doubt whether you can use 
a particular service or not.

Important
Your cellphone has the capability to load, store and forward additional content, e.g. 
ring tone melodies. The use of such content may be restricted or prohibited by 
rights of third parties, including but not limited to restriction under applicable 
copyright laws. You, and not Sony Ericsson, are entirely responsible for additional 
content that you download to or forward from your cellphone. Prior to your use of 
any additional content, please verify that your intended use is properly licensed or 
is otherwise authorized. Sony Ericsson does not guarantee the accuracy, integrity 
or quality of any additional content or any other third-party content. Under no 
circumstances will Sony Ericsson be liable in any way for your improper use of 
additional content or other third party content.
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OVERVIEW

Introduction
For ease of reference, the ‘Getting to know your P900’ chapter 
provides a quick overview of the main functions of the phone, 
shortcuts and general information.

Your P900 combines advanced business and entertainment 
features in one intuitive device.

Its integrated camera lets you take pictures and record video 
wherever you are and use them in a wide range of applications. 
The pictures can be used in the Picture Phone Book, where they 
can be used to identify callers.

MMS (Multimedia Messaging Service) allows you to send and 
receive messages that include pictures, sound, text and voice 
notes.

The P900 features advanced entertainment functionality that 
offers high-quality MP3 music and widescreen format video 
clips and 3D games. New content can be downloaded quickly 
and easily from Web sites or transferred to the phone via 
Bluetooth™ Wireless Technology, an infrared port or a cable. 
Extra memory is available via the Memory Stick® Duo™, which 
also serves as a convenient way to exchange content and 
applications such as Java™ games.

The P900 can be used as a corporate phone with Ericsson 
MD110® and Business Phone® exchanges.

The P900 also contains an organizer, 
which includes contacts, a calendar, 
notes and email, all of which can be 
quickly and efficiently synchronized 
with a PC. The email application 
supports attachments. Viewers let you 
read documents in various formats, 
such as Microsoft® Word, Excel and 
PowerPoint.

The complete P900 documentation 
consists of the following parts:

• Quick Guide
• User Guide
• Instruction for removing the Flip
• Help texts in the P900
• Complementary information on the Internet, refer to 

www.SonyEricsson.com
• Information on the PC Suite for P900 CD

http://www.sonyericsson.com
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 The design of the charger varies according to the market.

 If your package does not include all the listed items above, 
e contact your retailer.

 Before you can use your P900, you must insert the SIM 
and insert and charge the battery. Always detach the 
er before inserting or removing the SIM card.

900 with stylus
attery
ravel charger
yncStation
tereo headset
rotective bag and strap
xtra stylus
over and tool set - Flip replacement
emory Stick Duo
emory Stick Duo adapter
ser documentation package
 CDs, PC Suite for P900 and Multimedia for P900
Getting to know your P900

Getting to know your P900
P900 package
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P900 overview   

 antenna connector
niCorder 
compartment
or for accessories and charger
or for stereo headset
 
 port 
utton 
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D
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A Indicator light for Bluetooth wireless technology (blue)
B Screen
C Flip (in open position)
D Indicator light for network and battery (green/red)
E CommuniCorder activation and shutter release 
F Internet button for activation of the browser
G Slot for Sony Memory Stick Duo

A

B

C

D

F

G

E

A Stylus
B External
C Commu
D Battery 
E Connect
F Connect
G Jog Dial
H Infrared
I On/Off b
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ttery
e using your P900 for the first time, charge the battery 
ded for at least 4 hours. Use the supplied charger. See 
ging the battery’ on page 12.

rtion and removal 

sert the battery 
sure that the Flip is closed.
move the battery cover by 
ding it downward.
ace the battery in the 
ttery compartment and 
se the cover.

move the battery
sure that your P900 is 
ned off.

 It is important to always turn off your P900 before 
ing the battery. Failure to do so can result in loss of 
ation.

move the battery cover by sliding it downward.
e your fingernail at the lower lefthand edge of the battery 
gently lift the lower edge of the battery outward.
move the battery.
Getting to know your P900

SIM card
When you register as a subscriber 
with a network operator, you receive a 
SIM (Subscriber Identity Module) 
card. The SIM card contains a 
computer chip that keeps track of your 
phone number, the services included 
in your subscription and your phone 
book information, among other things.

A PIN (Personal Identity Number) 
code is supplied with the SIM card 
from your operator and must be 
entered when switching on your P900.

Open the battery cover and insert the 
SIM card as shown in the picture.

Some subscriptions are limited to call 
only predefined numbers, so-called Fixed Dialing Numbers 
(FDN). To avoid problems when traveling abroad, these 
predefined numbers should be defined as international numbers 
starting with +, for example +4613244500. In order to speed up 
calling while at home, the same numbers can also be added in 
the national number format, for example 013244500.

For more information. see ‘Copying contacts to and from the 
SIM card’ on page 100.
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Charging the battery Tip You can also use other battery chargers that have been 
supplied with other Sony Ericsson phones using the same 

lug, for example, T68i or T300.

 the battery is completely discharged, or new, it may 
0 minutes before the battery charging icon appears 
n.

roximately 4 hours or until the battery meter on the 
 full and the indicator on the top of the P900 shows a 
een light.

 the charger by tilting 
upward.

nstructions
s a highly sophisticated electronic device. To get the 
it, please ensure that you follow this advice:

 P900 in its protective bag when not using it. 
an the screen using a commercial glass screen 
prayed on a cloth.
 the screen using the stylus provided.
12

• When the battery needs to be charged, the phone beeps. The 
indicator light (on the top of your P900) flashes red and a 
battery low message appears on the screen. 

• The battery can be charged at any time. The P900's 
performance is not affected. However, using your P900 while 
charging increases the charging time.

To charge the battery
The P900 can be charged either when it is switched on or off.

1. Make sure the battery is inserted in your P900 and the cover 
is closed.

2. Connect the charger to 
the P900 at the base of 
the phone by the flash 
symbol. The charger 
plug flash symbol must 
face upward.

3. Connect the charger to 
the mains.

Charging is indicated by the battery meter on the screen pulsing 
continuously, and the indicator at the top of the P900 showing a 
steady red light (or green, if the P900 is switched on).

See also ‘Battery Use and Care’ on page 176.

connector p

Note When
take up to 3
on the scree

4. Wait app
screen is
steady gr

5. Remove
the plug 

Care i
Your P900 i
most out of 

• Keep the
• Only cle

cleaner s
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ht mode the phone and Bluetooth functions are switched 
ut you can still use the other functions. Set your P900 to 
mode in locations where the use of cellphones is 
bited. You can also use Flight mode if you want to use the 
 functions but do not want to receive incoming calls.

orting phone book entries
ay want to import existing contact information from 

er phone into your P900. This can be done in several ways:

am the phone book entries from the other phone by 
rared or Bluetooth wireless technology and save the set to 

Contacts. See ‘Creating and editing contacts’ on page 98.
nchronize the SIM and the internal memory on the other 
one with one of the PC PIM applications supported by 
ur P900. Then you can synchronize this information with 

Contacts.

 When you synchronize Contacts with your PC PIM 
cation, the SIM information will not be synchronized. You 
 get two versions of the same contact. See 
hronization and backup’ on page 132.

one book entries stored on your SIM card are accessible 
ough Contacts. Select SIM  in the folders menu to the 
ht in the menu bar to see the list of entries in your SIM 
Getting to know your P900

First time startup
Please read ‘Guidelines for safe and efficient use’ on page 174 
before you start using your P900.

When you start your P900 for the first time
1. Press the On/Off button to turn on your P900, keeping the Flip 

closed. The language selection dialog opens. 
2. Select a language from the list. Read more about selecting a 

language in ‘Language selection’ on page 159.
3. When you have selected a language, the phone turns off.
4. Open the Flip. Press the On/Off button again. The Setup Wizard 

starts automatically and guides you through the essential 
settings. These include date and time settings, and 
information on Jog Dial, text entry, and the status bar. Follow 
the onscreen instructions.

5. The Power menu opens. Select Phone on.

6. When the dialog box appears, enter your PIN and press 
.  Press  to delete a digit.

Turning your P900 on and off
By default, the Power menu prompts you to choose normal 
operation or Flight mode every time you press the On/Off button. 
These settings can be turned off. See ‘To use the Power menu’ 
on page 47. 
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Getting to know your P900

phone book. These entries can be imported to Contacts. 
See ‘Copying contacts to and from the SIM card’ on 

Flip removed
 also be removed, which makes the organizer 
 easier to access. When the Flip is removed, the 
 in Flip open operational mode.

off the P900 before you remove the flip to avoid 
our phone.
14

page 100. 

Operational modes
The P900 works in different operational modes:

Flip closed
With the keypad Flip closed, the P900 can be used like a 
conventional cellphone using the keypad to dial and Jog Dial to 
navigate. For more information, please see ‘Jog Dial’ on 
page 18 and ‘Keypad functions’ on page 19.

You can open the Flip at any time to continue working. Many 
more functions are available when the Flip is open.

Flip open
When the Flip is open, the large touchscreen is revealed. You 
use the stylus to tap the screen to navigate and enter data. There 
is also a handwriting recognition feature, so you can use the 
stylus to write on the screen.

Jog Dial provides further navigation and selection capabilities. 
Closing the Flip generally ends an activity and saves the data. 
Multimedia phone calls and data sessions will, however, 
continue.

The Flip can
applications
P900 works

Note Turn 
damaging y
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hen  view is selected, it is also possible to start an 
cation by pressing its specific number.

ing applications
urrent application automatically closes and the data is 
 when you return to the standby view or switch to another 
ation. To return to standby, press and hold  or press Jog 
ackward.

ns menu
  or press Jog Dial forward to open the standby 
ns menu to get access to keylock, battery status, missed 
and more.

CommuniCorder

Music player

Messages

Contacts

Calendar

Tasks

Jotter

1

2

3

4

5

6

7

8 Sound recorder

9 Connections

Applications

muniCorder

c player

aging

acts

dar

s

r

d recorder

ns

C
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Flip closed mode 

Standby view
The standby view shows shortcuts to the most commonly used 
applications. Choose which shortcuts you want to use in 
standby. See ‘Personalizing your P900’ on page 136.

Selecting and starting applications
Rotate Jog Dial to select an application. Press Jog Dial or  
to start the application.

Tip W
appli

Clos
The c
saved
applic
Dial b

Optio
Press
optio
calls 

Sony EricssonSony Ericsson

Call listCall list

11:20am        21/06/200411:20am        21/06/2004

Com
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Mess

Cont

Calen

Task

Jotte

1
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4

5

6

7

8 Soun

Applicatio

C

D

E

B

A

OK C OK

A Shortcut to Messaging application
B Shortcut to Contacts application
C Shortcut to Call list application
D Shortcut to Calendar application
E Shows all applications available in Flip closed mode
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Flip open mode

nge the shortcuts A-E. See ‘Changing your 
shortcuts’ on page 136.

on
lip is open, the application shortcut icons shown in 
ed mode move to the top row in the Flip open 

 navigate by using the stylus and tapping selected 
y using Jog Dial, see ‘Jog Dial’ on page 18.

moved
 your P900 without the physical Flip. When the Flip 
 the P900 works in Flip open mode.

nd attach the Flip, refer to the separate instructions.

e note that Sony Ericsson does not accept any 
lost parts or product defects resulting from any 
 or modification of the product.

 to Messaging application
 to Contacts application
 to Phone application
 to Calendar application
 to Internet application
ll applications available in Flip open mode
16
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Description
plication 
ker

Displays six icons for quick and easy access to the 
most common applications. These can be customized.

enu bar Usually contains two menus on the left, and a folder 
menu on the right. The two lefthand menus contain:
• the application menu, whose name is always the 

same as the application. It contains the system 
services used by most applications, such as Find, 
Send as, and Delete. 

• The edit menus contain editing items such as Cut, 
Copy, Paste, Zoom, Preferences and Help.

In Flip open, the menu bar shows the function of the 
 key. 

plication 
a

Applications use this central area of the screen to 
display the essential information.
Many of the built-in applications are based on two 
standard view layouts: a list view and a detail view.

tton bar An application view displays a button bar that 
contains useful controls and shortcuts. Not all 
application views require a button bar.

tus bar Displays device status information such as: signal 
strength, battery and device information, settings for 
sounds and time, onscreen keyboard, as well as 
temporary indicators such as missed calls and unread 
messages.

le bar Displays the name of the active application.
Getting to know your P900

Virtual flip 
When the virtual flip is enabled,  is shown on the status bar 
when the virtual flip is open. Select  to ‘close’ the virtual 
flip.

When the virtual flip is closed, the virtual flip keypad is shown. 
Select  to ‘open’ the virtual flip.

You must activate the virtual flip, when you have removed the 
Flip keypad, by tapping the Enable virtual flip checkbox in 

Control Panel > Device > Flip removed.

Screen areas
When the Flip is closed, you use the keyboard and Jog Dial. 
When the Flip is open, the screen is touch-sensitive. The screen 
is divided into a number of areas: see the figure and table below. 
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Jog Dial 
Up

own

Forwardrd
18

Action Function
Rotate Jog Dial (up) Scrolls items in a list up / to the left, 

increases volume during a call, moves 
back a page when playing a 
multimedia message.

Rotate Jog Dial (down) Scrolls items in a list down / to the 
right, decreases volume during a call, 
moves forward a page when playing a 
multimedia message.

Press Jog Dial (inward) Selects a highlighted item, dials 
selected phone numbers. Generally the 
same action as  in Flip closed.

Press Jog Dial (backward) Goes back to the previous screen, 
dismisses dialogs, and sends a busy 
signal to the calling party when you 
receive a call. It will not end a call. 
Always the same action as  in Flip 
closed and  in Flip open. 

Press Jog Dial (forward) Flip closed: brings up the Options 
menu. Press and hold takes you to the 
Applications list.
Flip open: toggles the Application, 
Edit and Category menus. Press and 
hold takes you to the Application 
launcher.

D

Inward

Backwa
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STAR
• Enter the character *.
• Press and hold to enter a p (pause) character.
• Press to switch between different input modes 

(Abc, 123 ... ). This is useful when writing SMS 
messages or similar texts.

• Press and hold to toggle between T9 and multitap.
HASH
• Enter the character # .
• Press and hold to see a list with special characters.
• Terminate the input of PIN and security codes.
• Retrieve a phone number from the SIM card 

phone book. Enter the number of the memory 
position and then press .

 - NUMERIC KEYS
• Enter the digits 0 to 9.
• Enter associated characters or perform associated 

functions. See ‘Shortcuts’ on page 40.
• Press and hold digits 1 to 9 to open Contacts.

Function
Getting to know your P900

Keypad functions 
Key Function

OK  Enter selected function, indicated on the 
display above the key.
BACK
• Return to previous menu.
• Reject an incoming call.
• Press and hold to return to Standby.
CLEAR
• Delete entered characters/digits from the screen 

one by one.
• Press and hold to delete an entire row of entered 

characters/digits.
• Delete an entry from Contacts, Calendar, Tasks, 

Sound Recorder, and Messaging.
• Press and hold to disconnect the microphone 

(mute function) when a call is in progress.
• Mute the ring signal during an incoming call.
• Pause/play the ringtone when the Music player is 

open.
• Press and hold to put the P900 into silent mode, 

when in the standby view.
OPTIONS
• Open the menu with different options for different 

applications.
• Press and hold to open Applications.

Key
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Indicators and status bar icons
MS notification

MS notification

mail notification

MS overflow

ime

ime, alarm set

eylock

agic word

eyboard

ultimedia volume

peakerphone

uted microphone

ilent mode

ome network

oicemail notification

Icon Function
20

These icons appear in the Flip closed standby screen or in the 
status bar when the Flip is open. When the Flip is open, you can 
often tap the icons to get more detailed information or start an 
application. 

Icon Function
Signal strength, GPRS status

Battery strength

Bluetooth on

Bluetooth discoverable

Infrared on

GPRS active

GPRS data transfer in progress

Ongoing data call

Ongoing call

Missed call

Forward all calls notification

Calls screened

S

M

E

S

T

T

K

M

K

M

S

M

S

H

V
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emory Stick Duo supplied with the P900 may or may not 
ersion that contains the lock function. Remember, you can 
rite existing files without the lock function.

move the Memory Stick Duo
 the edge of the Memory Stick Duo using your fingernail or 
ylus to release it. You hear a click as it jumps out of the 

 Be careful when removing the Memory Stick Duo to avoid 
ing it.

aming a Memory Stick Duo
an rename a Memory Stick Duo to give it a name that is 
ingful to you. The name you set will be shown in the 
er between internal and external storage in the folder menu. 

olders’ on page 27. There are two ways to rename a 
ory Stick Duo:

lect Control Panel > Other > Format disk and tap Rename. 
e ‘Format disk’ on page 158.
lect File manager > File > Format disk and tap Rename. 

ming will not erase any data.

ying and moving data
formation on how to copy and move data to and from the 

ory Stick Duo, refer to ‘Folders’ on page 27.
Getting to know your P900

Memory Stick® Duo™ 
The Memory Stick Duo provides a convenient way of increasing 
the storage space in your P900. You can save still images, video 
clips, music, and voice recordings as well as computer data and 
applications on a Memory Stick Duo and use it to store or 
transfer the contents for many different purposes. These include:

• Storing backup copies of important files.
• Storing media for personalizing your P900.
• Storing media for use when composing MMS messages.
• Storing installation files for new applications.
• Transferring data between the P900 and a PC or Mac.
• Providing storage for third-party applications.

To insert the Memory Stick Duo 
1. Open the cover for the Memory 

Stick Duo slot.
2. Insert the Memory Stick Duo in 

the slot, with the connector side 
toward the back (see picture).
Make sure it is securely inserted. 
A click should be heard.

Note Insert the Memory Stick Duo 
correctly to avoid damaging your 
P900 or the Memory Stick Duo.

The M
be a v
overw
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Reformatting a Memory Stick Duo Other devices must access the same folder structure to interact 
with the P900 files. If you are using a PC, this is easily done by 

 the required folder on the Memory Stick. 

ck-enabled devices which do not allow you to 
 manage a folder structure may not be able to share 
 with the applications in your P900 (for example, 
ck-enabled digital cameras). However, the File 
n access these files and move them into the correct 
se by the applications. When your P900 is 

o your PC, you also have access to the P900 folder 
well as other Memory Stick Duo content in My P900. 

omputer support
d Apple computers may be enabled for Memory 

a built-in Memory Stick slots, Floppy Disk adapters, 
pters, and Memory Stick-enabled mouses. (Memory 
dapter required.)

formation about the Sony Memory Stick, visit 
rystick.com.
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If you need to reformat a Memory Stick Duo, select Control 
Panel > Other > Format disk, or select File manager > File > Format 
disk. When you reformat a disk, you delete all the information 
on it, including any applications that you may have installed.

Sharing data with other devices
Your P900 uses the shorter memory stick variant, Memory Stick 
Duo.

Memory Stick Duo Adapter
Use the Memory Stick Duo adapter when using your Memory 
Stick Duo in a device equipped with a regular-sized Memory 
Stick, for example a personal computer. Insert your Memory 
Stick Duo according to the picture on the adapter.

Warning! Do not insert a Memory Stick Duo adapter without a 
Memory Stick Duo into a Memory Stick slot. This may damage 
the product. Always insert the adapter in the slot with the 
connector end (marked with a triangle) first. 

Compatibility
The P900 defines its own folder structure on a Memory Stick. 
Each application has its own set of folders. A folder created in 
one application is not visible in another. 

browsing to

Memory Sti
browse and
data directly
Memory Sti
Manager ca
folders for u
connected t
structure as 

Personal c
Both PCs an
Stick use vi
PC card ada
Stick Duo A

For more in
www.memo

http://www.memorystick.com
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rist strap is threaded 
gh the holes next to the 
ctor at the bottom of the 

.

he travel charger is connected to the desk stand or to the P900. 
ote The design of the charger varies according to the market.
he USB connector from the desk stand is connected to a PC.
he headset is connected to the P900.
ther accessories can be connected to the connector at the base of 
e P900. 
 car holder can be connected to the antenna connector at the rear. 
ote Remove the plastic plug before connecting the P900 to the 

ar holder.
Getting to know your P900

Connecting the accessories

The w
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Services You can uninstall the demo application and also reinstall it from 
the Multimedia for P900 CD. See ‘Removing applications from 

on page 126 for how to uninstall the demo 
and ‘Installing applications on your P900’ on 
r how to reinstall it.

 demo
e Applications icon . 
e Demo icon .
o starts.

demo
en or rotate Jog Dial to stop the demo.
lso stops when any other dialog is opened.

 the Flip is open, an incoming text or MMS message 
 the demo.

pplication can be launched also when the P900 is 
out a SIM card inserted. When the P900 asks you to 
M card, just press OK. If the Flip is closed, open it.

ellphone application. When the Flip is opened, 
 start it.
24

You need the following services to use the P900 functions: 

Please consult your network operator and Internet service 
provider for more information about the services available to 
you.

Applications - overview
You can start applications in different ways. Select icons in the 
standby view (Flip closed) and in the application picker (Flip 
open) to start the most important ones. Select  to list all 
applications.

  Demo application
The Demo application shows some of the most common 
functions in your P900.

your P900’ 
application 
page 124 fo

To start the
1. Select th
2. Select th

The dem

To stop the 
Tap the scre
The demo a

Note When
will not stop

The Demo a
started with
insert the SI

  Phone
This is the c
select  to

To use... You need...
phone services GSM subscription
text messaging (SMS) GSM subscription
multimedia messaging (MMS) MMS account, GSM data subscription
email email account, GSM data subscription
Internet Internet account, WAP account (only 

for WAP 1.x services), GSM data 
subscription

data communication GSM data subscription
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usic player
 music tracks and other audio files. You can download 
from the Web or transfer them from your PC. The player 
rts the most common sound formats. You can save music 
 on the Memory Stick Duo.

nternet (Flip open only)
nternet browser can access both Web and WAP pages. It 
lso download images, video clips, audio files, and Java 
ations.

essaging
an read, create, send and delete text (SMS), multimedia 
S) and email messages in this view.

ontacts
ays a list of your contacts. Select a contact to view 
iated contact data.

alendar
alendar view displays entries for the current day. Use Jog 
o get more information about a selected entry or to change 

asks
s track of your tasks. Set due date, alarm, priority, and so 
r all your tasks and let your P900 remind you in time.
Getting to know your P900

  Call list
The call list displays the most recent calls, either outgoing, 
incoming or missed. In Flip closed, press Jog Dial or  to 
call the selected entry. To view the call list when the Flip is 
open, open Phone and select the call list view by tapping the 
icon.

  CommuniCorder
For taking video clips and still pictures. In CommuniCorder 
view, the screen becomes a viewfinder. Press the 
CommuniCorder button or Jog Dial to start recording or take a 
photo. Alternatively tap the red button at the bottom of the 
screen.

  Pictures (Flip open only)
Manages your pictures. You can take pictures with 
CommuniCorder, or receive them via email, Bluetooth wireless 
technology and infrared communication. Download via the 
Internet browser, or transfer them from your PC. With the image 
editor, you can also edit your pictures.

  Video (Flip open only)
Plays video clips. You can record video with CommuniCorder, 
download them from the Web or transfer them from your PC. 
You can stream video and audio from the Web

  M
Plays
them 
suppo
tracks

  I
The I
can a
applic

  M
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(MM

  C
Displ
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  C
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  Jotter   File manager (Flip open only)
dle the content and organization of media, both in 
d on the Memory Stick Duo

te Sync (Flip open only)
er-the-air synchronization. Using GPRS, the P900 
nuously connected to the remote synchronization 
ote Sync works equally well over CSD or HSCSD.

 services
e provider may offer different services, for example, 
ecasts, financial information or newsletters. Contact 
 provider for more information.

 data log (Flip open only)
RS Internet accounts. Open an account to view your 
S traffic, including your costs. The P900 creates a 

g when a connection to an account is created.

ctions (Flip closed only)
he way you communicate with your PC or other 
ect between infrared, Bluetooth wireless technology 
n the cable menu, you can also select whether the 
ronizes with a PC or acts as a wireless modem.
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Displays a list of stored entries. In detailed view, the complete 
entry is displayed.

  Control panel (Flip open only)
Contains all settings that are systemwide and affect more than 
one application. This is the main view to use when initially 
setting up your P900.

Note Settings for Flight mode and P900 locks are located under 
Control panel > Device

  Calculator (Flip open only)
A standard 10-digit calculator. You can add, subtract, multiply, 
divide, calculate square roots and percentages.

  Sound recorder
You can use your P900 as a sound recorder.

  Time (Flip open only)
Shows time and date. You can set your current location and 
another. You can also set different alarms.

  Viewer (Flip open only)
Use it to view various types of documents: for example, 
Microsoft® Word, Excel, Power Point, Adobe® Acrobat® 
(PDF files).

You can han
the P900 an

  Remo
Performs ov
can be conti
server. Rem

  Online
Your servic
weather for
your service

  GPRS
A list of GP
logged GPR
new data lo

  Conne
Configure t
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ach application there is a default Unfiled folder. Since there 
way of seeing on your P900 whether a file in an Unfiled 
r is located on your P900 or on a Memory Stick, we 
mend that you move files to your own folders as soon as 

ble.

 item created in an application is always assigned to a 
 folder, by default the same folder as displayed in the list 

 view, the folder menu is used to organize your entries. In 
 view, the folder menu allows you to change the folder of 
rrent item.

g the folder menu
 applications that use folders, you can see the folder menu 
 right in the menu bar.

 a Memory Stick Duo is available in the P900, the folders 
are shown in the folder menu under the divider. If you 
e the disk (see ‘Renaming a Memory Stick Duo’ on 

21), the divider will show the new name.

 view, there is a superfolder called All, which, when 
ed, displays items from all folders (in Contacts, the All 
r does not display the entries in the SIM phone book). All is 
fault value in list views and when an application is first 
hed.
Getting to know your P900

General functions

Application launcher views
In Flip open, the P900 can present the applications in two ways:

• List view (small icons appear in one column)
• Icon view (large icons appear in two columns)

Folders
Folders are used to organize information, for example contacts, 
jotter entries, or task lists. You might want to organize your 
contacts in business and personal folders. 

Folders are also used when managing files of different types on 
your P900 and Memory Stick Duo. You might want to move or 
copy sound files into a sound track folder to store on a Memory 
Stick Duo.

As you may notice, if you connect your P900 to a PC and view 
the contents of your P900 in My P900, it is easier to get an 
overview of a folder and file structure on a large screen than on 
a handheld device. If you make it a habit to set up specific 
folders to suit your needs and use them to categorize all your 
information, working with it becomes easy.

Each application has its own set of folders. A folder created in 
one application is not visible in another.

For e
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Use the Edit Folders menu item to: Tip To delete multiple files in an application, you can use 
Storage manager. See ‘Deleting or copying general files’ on 

g your files
ile Manager, you can handle the content and 
 of media, both in the P900 and on the Memory 
ee ‘File manager’ on page 119. 

o use the Storage Manager in the Control Panel. See 
nager’ on page 160.

nge the size of the screen fonts. Choose between 
ium or Large. From the menu bar, tap Edit > Zoom.

ic saving
ork in an application and leave it, your work is 

ly saved.

nction searches through all the items stored in an 
 The standard Find dialog contains a single text edit 
o buttons, Find and Cancel. Selecting Find starts the 
e Cancel closes the Find dialog. 
28

• Rename a folder, or move a folder to or from Memory Stick 
Duo. Select the folder you want to move or rename, tap Edit, 
type the name of the new folder, and select a Location from 
the list. Tap Done.

• To Add a new folder. Tap Add, enter a folder Name and select a 
Location from the list. Tap Done.

• To Delete a folder. Select the folder you want to delete and tap 
Delete. A folder can only be deleted if it is empty. Not all 
folders can be deleted.

To copy all the files in a folder to another folder
1. Open the folder in list view, and select Copy to in the main 

application menu; for example Audio or Image.
2. Select the destination Folder from the list and select Copy.

To move a file from one folder to another
Open the file in detail view. In the folder menu, select the 
destination folder.

To copy a file to another folder
1. Open the file in detail view. In the folder menu, select the 

destination folder. Select Copy to in the main application 
menu; for example Audio or Image.

2. Select the destination Folder from the list and tap Copy.

page 161.
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xt message (using SMS): The P900 will create a new text 
ssage. Add the phone number of the recipient and tap 

nd.
ail: the P900 will create a new message with the item 
luded as an attachment. Complete with address and 

bject, and tap Send.
ultimedia message (using MMS): the P900 will create a 
w message with the item included as an attachment. 
mplete the message and tap Send.

frared: align the infrared port of the P900 with the infrared 
rt of the other device. Select Send. Progress messages on 
reen will tell you when the information has been 
nsferred.
uetooth wireless technology: the P900 will search the local 
a for paired devices. These will be presented in a list. 
lect a device to which the item is to be sent and select 
nd. Progress messages will tell you when the information 
s been transferred.

he other devices must have Bluetooth wireless technology 
ed. You can select Refresh to perform a new search if, for 
ple, a destination device was not enabled at first.

ndle items received in email and multimedia messages
p the notification icon  , or
en Messaging and select MMS or an email inbox.
en the message.
Getting to know your P900

In some applications, for example Messaging, Find may be 
more complicated:

• The size of each message is so large that you may want to 
restrict the search to the current message only. 

• Folders are potentially more significant, so you may want to 
restrict the search to the current folder only. 

Sorting your files
You can sort the files you have stored in your P900. By sorting 
your files, you choose in which order you want the files to be 
displayed on the screen. You can choose between sorting by, for 
example, type, size, date, or name.

Note Sort is not included in all applications.

Sending and receiving items
From many applications, it is possible to exchange items like 
appointments, contacts and images.

To send an item using Send as
1. Enter the Send as menu in the specific application.
2. Depending on the application and item, you can choose 

between the following transfer methods: 

• Te
me
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3. Select the attachments tab. • Several other expansion memory alternatives on the market.

on Sony Image Station on the Web: 
rope: http://www.sonystyle-imaging.com
an: http://www.imagestation.jp
A: http://www.imagestation.com
, for phone numbers and associated names. See 
 contacts to and from the SIM card’ on page 100.

help
enu bar tap Edit > Help to get to the P900 help system. 
stem uses two views:

cs view shows all available topics, for example both 
application topics and general topics. 
il view presents the title and text of a single topic.

view allows you to select a topic, which opens the 
text view and displays the selected topic. You can 
zoom level and exit the Help system. 

log boxes you can select the Help icon  in the 
corner.
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4. Select the required attachment. The attachment or a summary 
of the attachment will be displayed.

5. Select Save to save the item. You may optionally display the 
received item within the related application. 

See ‘Messaging’ on page 83 for more information.

To receive beamed items
1. Ensure that infrared or Bluetooth wireless technology is 

activated.
2. For infrared, ensure that the infrared ports are aligned.
3. The received item will be notified by a dialog box listing the 

item(s) received.
4. Select View to view and save the item to the related 

application. Select Done and any unsaved items will be 
automatically saved for you in the Beamed inbox in 
Messaging.

Methods for storing data
Your P900 can store data in different ways:

• Internal memory. Up to 16 MB of capacity for storing 
pictures, messages, music, applications, and so on, 
depending on applications in use.

• Memory Stick Duo (expansion memory). 

• Pictures 
– For Eu
– For Jap
– For US

• SIM card
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C – uppercase entry
c – lowercase entry

 you are editing text you can:

ess  and select Text options > Input type to select text 
ut type.

ess  to switch between the input types in text edit 
de.

ting symbols
 you are editing text you can press  and, depending 
 application, choose Add symbol or Text > Add symbol to 
 an item from the symbol selector table. Use Jog Dial to 
 the row and press . Then scroll within the row to 
 a symbol and press .

ext input
an use T9 text input when writing, for example text 
ges and email. The T9 text input method uses a built-in 
nary to recognize the most commonly used word for each 
nce of key presses. This way, you press each key only 
 even when the letter you want is not the first letter on the 
ress and hold  to change input method.

ollowing example shows how to start writing a text.

ter letters using T9 text input
lect, for example, Messaging > Create SMS.
Getting to know your P900

Settings
For settings that are application-specific, tap Edit > Preferences in 
the application menu bar. For generic settings, go to Control 
Panel.

Entering text

Entering text with the Flip closed
With the Flip closed, you use the keypad keys to enter text, for 
example, when writing a text message. When you press a key, a 
pre-edit box with the different characters on that key is shown in 
the title area: 

If the same key is pressed again, the next character in the pre-
edit box will be selected.

The  key deletes the character to the left of the cursor. If 
continuously pressed, the  key deletes several characters and 
then whole words.

Types of text input
There are four text input types:

• Abc – initial uppercase letter, the rest lowercase. Default for 
each new text edit field.

• 123 – numeric entry only
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2. For example, if you want to write the word ‘Jane’, press 
    . 

• Spell word, to edit the entered word.
, to view the user dictionary.
, to change language.
gestion list / Hide suggestion list, to switch the 
es window on and off.
se multitap, to switch between T9 text input and 

 text input
ol, adds symbols and punctuation marks.
, changes the text input type between Abc, abc, ABC 

 Paste, to copy all text to the clipboard, and for 
he copied text to the place of the text cursor.

 text with the Flip open
o ways of entering text with the Flip open:

nscreen keyboard  located at the bottom of the 

ectly on the screen using the stylus.
32

During text entry, a suggestion list with word candidates are 
presented. The most frequently used word is highlighted.

3. If the word is the word you want:
– Press  to accept and add a space. 

(To accept a word without adding a space, press .)

If the word is not the one you want:

– Scroll up or down with Jog Dial to view alternative words 
(candidates). Press  to accept the word and add a 
space.

If you do not find the word you want:

– Press  to go to a list of options.
– Select Text options > Spell word.
– Edit the word using multitap text input and press Yes.The 

word is added to the user dictionary. The next time you 
enter the word, it will appear as one of the alternative 
words.

4. Continue writing your message.

Press  to enter a full stop. To enter other punctuation 
marks, press  and use Jog Dial.

If you press  and select Text options when writing, you get a 
list of options:

• My words

• Language

• Show sug
candidat

• Use T9 / U
multitap

• Add symb

• Input type
and 123.

• Copy all /
pasting t

Entering
There are tw

• Use the o
screen.

• Write dir
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writing recognition
writing recognition 
ates stylus gestures 
etters, digits or 
 characters, and 
ys these characters 
t. Handwriting 
nition is only active 
ces where text can 
ut. 

ext mode screen is 
nto an upper and a 
 part, by an arrow 
 middle of the right 
 Write lowercase 
s below the arrow 
ppercase letters in 
ith it. Write digits 
 the arrow.

 text by putting the stylus on the text, wait a moment, and 
he stylus over the text.

 Most letters can be written using different stroke styles. 
e tables below. The style does not determine case. The 
on on the screen decides case.

Chat     EditContacts   Edit             Unfiled

First name

Last name

Job title

Phone (w)

Phone (h)

Mobile (w)

Ring tone Default Rin...

Email (w)

Fax (w)

Web

Jane

Jones

Graphic Desig
Getting to know your P900

Onscreen keyboard
When you need to edit text, 
tap the keyboard icon in the 
status bar and then select 
characters. Tap Done when 
ready. 

At the bottom left of the 
keyboard you can choose 
between three keyboard 
layouts with different 
character sets.

abc - standard characters

àëó - international characters

123 - numeric characters and 
currencies

The current input field is shown to the left in the top bar of the 
keyboard. Tap the arrows or rotate Jog Dial to change the input 
field. The keyboard top bar also contains a drop-down menu 
with Cut, Copy and Paste. When copying or cutting, the text must 
be selected first.

Hand
Hand
transl
into l
other
displa
as tex
recog
in pla
be inp

The t
split i
lower
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edge.
letter
and u
line w
above

Mark
drag t

Note
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Chat     EditCalendar   Edit             Unfiled

Weekly meeting

Type           Appointment

The agenda for...

1 2 3 4 5 6 7 8 9 0
q w e r t y u i o p

acap

abc 123aeo

s d f g h j k l
z x c v b n m .

, ? @

DoneDescription

Weekly meeting
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Letters
Lowercase letters are written below the arrow and uppercase 

Accented letters
Write the character as described above, then write the accent 

row. Other such characters, for example, ö and ü, 
ame principle. 

each stroke at the dotted end.

e written above the arrow.

each stroke at the dotted end.

or

8

9

,

. *or

+

*

/

\

(

)

=
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letters in line with the arrow. 

Note Start each stroke at the dotted end.

above the ar
follow the s

Note Start 

Numbers
Numbers ar

Note Start 

a

b

c

d

e

f

g

h

k

l

m

n

o

p

q

r

s

t

u

v

y

z

w

x 1 2

i

j
1

1

1

1

1

1

2

1

2

2

2

2 2

2

,

.

«

?

!

&

@

"

0

1

2

3

4

5

6

7



35

tivate the SIM card lock
lect Control panel > Device > Locks.

lect a lock option.
lect Done.

ror message informs you if a wrong PIN code has been 
d. Usually, the SIM card will be blocked after three wrong 
pts (the number of attempts is SIM card-dependent), and 
eed to enter the PUK code to unblock it.

UK code consists of eight digits. When you have entered 
ght PUK code you must enter a new PIN code. You have 
tempts to enter the PUK code. If all ten attempts fail, the 
ard will be disabled and you need to contact your network 
tor.

annot change the PUK code.

 functions on the SIM card can be protected by a 
dary code feature. Some SIM cards do not have a PIN2 

IN2 lock cannot be deactivated. The code can be changed 
ser who knows the old code.

ice lock
evice lock protects your P900 and the data in it against 
horized use. 
Getting to know your P900

Extended characters
To write symbols and characters that are not shown in these 
tables, please consult the Extended characters section of the 
Handwriting recognition help topic in your phone.

P900 locks
Use the SIM card lock and the device lock to protect your SIM 
card and your P900 from unauthorized use. Use the keylock to 
prevent the keys from being accidentally pressed.

Note You can usually make an emergency call without 
unlocking the P900.

SIM card lock
The SIM card lock protects your SIM card, not the P900, against 
unauthorized use. It is unlocked by the PIN and PUK codes 
which you receive from your service provider.

You can choose to have to unlock the SIM card every time you 
turn the P900 on, or to have the SIM card unlocked.

Your PIN (Personal Identification Number) code consists of four 
to eight digits. If you activate the SIM card lock, the P900 will 
ask for the PIN code every time you turn it on. You unlock the 
SIM card by entering the PIN code.
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Getting to know your P900

If the device lock is set to When SIM changed, it means that the 
P900 is not normally locked. However, if the SIM has been 

Note When using the screen saving device lock, make sure you 
have set the device lock to activate at Power on. Otherwise your 

e unprotected after Power on, until the screen saver 

code

 code
Control panel > Device > Locks.

hange Codes.
e code you want to change. 
r the old code, then the new one. (To ensure that 
 typed the new code correctly you have to enter it   

ic keylock
 locks the keys on your P900. This is to protect the 
 keys are accidentally pressed. When this setting is 
lip closed keypad will  automatically lock after a 

activity.

or change the keylock
ontrol panel > Device > Locks.

he keys
 > .
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changed, the P900 asks you to enter the code to unlock the P900 
before you can use it. This means that if someone steals your 
P900 and puts another SIM card into it, they will not be able to 
use it.

Note Your operator can block your SIM, if you report that your 
phone has been stolen.

The device lock is not on when you buy your P900. You can 
change the device lock code to any four to eight digit personal 
code.

The default device lock code is 0000.

To activate the device lock
1. Select Control panel > Device > Locks.

2. Select a lock option.
3. Select Done.

You can choose to have the P900 locked every time you turn it 
on, locked when the SIM card has been changed, or unlocked.

It is also possible to use the device lock in combination with the 
screen saver. Just mark the checkbox Control panel > Device > 
Display > Screen > Screen saver device lock to have the device lock 
activated when the screen saver goes on.

P900 will b
goes on.

Change 

To change a
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3. Select th
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Getting to know your P900

Screen lock
This option locks the screen of your P900. This is to protect the 
device if the screen is accidentally pressed in Flip open mode or 
with the Flip removed. When this setting is active, the screen 
will automatically become locked after a period of inactivity.

To activate or change the screen lock
1. Select  > Settings.
2. Select a lock time or Off.

To lock the screen
Select  > Lock screen.

To unlock the screen
Push Jog Dial Forward > Inward or Backward > Inward.



Phone

Phone
p closed, you can access most of the functions using 
 the keypad. More advanced tasks, such as handling 

calls or using other applications during a call, are 
 with the Flip open.

pports Customer Service Profile (CSP). This means 
ptions may be hidden, depending on your 
.

andling with the Flip 

p closed, you can use either the keypad or Jog Dial 
lls.

g calls

all
one number on the keypad and press Jog Dial or 
.

 to delete a typed character. Press and hold  to 
l characters.

d hold  to insert the international call prefix +.
38

The P900 is a fully featured cellphone with complete integration 
with the other functions of the device, including applications 
from developers outside Sony Ericsson, so-called third-party 
applications.

The phone includes useful features such as:

• personalized ringtones.
• Picture phone book 
• Quick access back to the entry in Contacts, making it easy to 

try an alternative number or send an email if the contact is 
unavailable or busy.

• Voice dialing – make a call by speaking the contact’s name. 
• Voice answer – an incoming call may be answered or sent a 

busy signal, using the words recorded for ‘answer’ and 
‘busy’. 

• Access to other applications while talking on the phone.
• Office hands-free (speakerphone) which is enabled when the 

Flip is open, making it easy to access applications such as 
Calendar and Jotter while talking.

• Flight mode, which enables the P900 to be used as a PDA in 
situations where radio transmitters may not be used. The 
GSM and Bluetooth transmitters (and receivers) are switched 
off.
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ake a call using the Call list
lect  on the standby screen.
ess Jog Dial or .
roll the list by rotating Jog Dial and select an entry.
ess Jog Dial or .

ke a call using the Contact list
lect  on the standby screen.
ess Jog Dial or .
roll the list by rotating Jog Dial and select a contact.
roll by rotating Jog Dial and select the desired number.
ess Jog Dial or .

ore information, see ‘Contacts’ on page 95.

ake a call using voice control
ere are three ways to use the voice recognition function. 
ress and hold Jog Dial.
ress and hold . 
ay the ‘Magic word’.
ress the call button on the headset.

hen the Magic word function is activated, the  icon 
pears on the status bar. 
Phone

• Press  and select Hide my number, if you do not want to 
reveal your phone number to the party you are calling. Select 
Show my number, if you want to show it.

If a call is not successfully connected, the P900 can be set to 
automatically retry to connect the call. When a retry is 
successful, the P900 alerts you with a single ringtone.

To make an emergency call
Enter the emergency number on the keypad and press Jog Dial 
or press .

Usually, but not always, no SIM card or PIN code is required for 
emergency calls and you are able to make the call as long as the 
available network allows and you have coverage from a GSM 
network. Check with your local provider to find out if 
emergency calls are possible without a SIM card, and which 
emergency call numbers are supported.

To make a call using Speed dial
Speed dial is a fast way to call one of your special speed dial 
numbers. See ‘Set up speed dial numbers’ on page 46.

1. Select the key corresponding to the number of the speed dial 
contact.
The speed dial name is shown above the  key. If a 
picture is attached to the speed dial, the picture is also shown.

2. Press .
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Phone

2. When you hear a short tone, speak the voice command linked 
to the number you want to call. See ‘To record a voice 

• Press    for the last dialed number.

g calls
eceive a call, the name of the caller is displayed if 
arty is in Contacts. If there is an associated picture, 
wn in a small or large version. See ‘Incoming call 

page 50.

n incoming call
ss  to answer the call or answer by voice 
 ‘Voice control’ on page 50.

ss  to reject a call and press  to silence the 

g call brings up the following options:

 – Answer the call.
sy – Reject the call. The calling party hears a busy 
d the call is logged as a rejected call.
Silence the ringtone. The calling party will not 
at you have silenced the call. The call is logged as a 
all.

cture of the caller fills the screen, you can use Jog 
he menu with the options above.
40

command’ on page 51. The P900 connects you with the 
matching contact. 

You can use voice control when the P900 is handheld, used with 
a hands-free set (car or portable), or with a Bluetooth wireless 
technology headset. Magic word cannot be used together with a 
Bluetooth wireless technology headset.

For more information, see  ‘Voice control’ on page 50.

To end a call
Press , or press Jog Dial.

Shortcuts 

• Press and hold  to dial your voicemail. With the Flip 
open, select Phone > Call voicemail.
See ‘Voicemail’ on page 53 on how to set up voicemail.

• Press any of the keys from  to  followed by 
 to call a speed dial number.

• Press  twice to call the last dialed number.

• Press and hold any of the keys from  to  to open 
your Contact list. Press again to reach the next letter. 
Additional key presses add letters to your search.

• Press any digit followed by  to reach a phone number 
in the SIM phone book.

Incomin
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eakerphone On/Off – You can use the P900 as a 
eakerphone. See ‘Speakerphone’ on page 46.
plications – Open another application, and, for example, 
ste a copied phone number into a Jotter entry.

 and hold  to mute the microphone. Press  again to 
vate the microphone.

ll handling with the Flip open
se the stylus and the virtual keypad to handle calls with the 
pen.

going calls

ke a call
lect  in the application picker. The Speed dial view is 
ened.
p  on the button bar.
ter the digits with the virtual keypad and tap  on the 
ht of the keypad, or press Jog Dial inward.

 delete a typed character - select . If you do not want to 
ow your phone number to the party you are calling, select 
one > Hide my number after you have entered the digits. 
lect Show my number, if you want to show it.
Phone

Options during or after a call
Use Jog Dial to change the phone volume during a call.

Press  to get a list of call handling options. The list varies 
according to the situation. Options that concern two or more 
active calls are described in ‘Handling two or more calls’ on 
page 44.

• End call – End the active call.
• Hold call/retrieve call – Put the active call on hold /retrieve the 

held call. This is useful if you want to make a new call during 
a call.

• Add to contacts – Create a new Contacts entry if the phone 
number of the active call is known, and not already stored in 
Contacts.

• Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

• Transfer sound – Transfer the call to a Bluetooth wireless 
technology headset.

• Turn On/Off tones – You can send DTMF tones with the 
keypad, ‘Controlling tone-based services’ on page 47.

• Microphone mute On/Off – Turn the microphone on or off.
• Copy number – Copy a phone number for exchange with other 

text fields or applications.
• Paste number – Paste a copied number into a field.

• Sp
sp

• Ap
pa

Press
reacti

Ca
You u
Flip o

Out

To ma
1. Se

op
2. Ta
3. En

rig

To
sh
Ph
Se



Phone

If a call is not successfully connected, the P900 can be set to 
automatically retry to connect the call. When a retry is 

To make a call using the Contact list 
 in the application picker.

 entry by rotating Jog Dial and pressing it inward.
phone number by rotating Jog Dial.
 Dial inward.

o tap the contact and/or number using the stylus.

all using voice control
e three ways to use the voice recognition function. 
nd hold Jog Dial.
the Magic word.
he call button on the headset.
e Magic word function is activated, the  icon 
n the status bar. 

u hear a short tone, speak the voice command 
d to the number you want to call. See ‘To record a 
mand’ on page 51. The P900 connects you with the 

 contact. 

 voice control when the P900 is handheld, used with 
 set (car or portable), or with a Bluetooth wireless 
headset. The magic word cannot be used together 
tooth wireless technology headset.

formation, see ‘Voice control’ on page 50.
42

successful, the P900 alerts you with a single ringtone.

To make a call using Speed 
dial
Speed dial is a fast way to call 
one of your special speed dial 
numbers. See ‘Set up speed 
dial numbers’ on page 46. This 
is the default phone view.

1. Select  on the button 
bar.

2. Use Jog Dial or tap with the 
stylus to select an entry.

To make a call using the Call 
list
1. Select  from the button 

bar.
2. Select an entry by rotating Jog Dial and pressing it inward. 

You can also tap the entry using the stylus.
3. Select .

Note Calling from the Call list is only possible in Compact 
mode, Edit > Compact mode.

1. Select 
2. Select an
3. Select a 
4. Press Jog
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ns that concern two or more active calls are described in 
dling two or more calls’ on page 44.

d call – End the active call.
ld call/retrieve call – Put the active call on hold/retrieve the 
ld call.
d to contacts – Create a new Contacts entry. This option 
pears automatically after a call if the phone number of the 
ll is known, and not already stored in Contacts. See ‘Add to 
ntacts’ on page 51.
ow contact – Display the entry in Contacts, if any, that 
rresponds to the phone number of the active call.
om in/out – Enlarge/reduce the view.
py number – Copy a phone number for exchange with other 
t fields or applications.

ste number – Paste a copied number into a field

 to make the following adjustments:

ll volume – Adjust the volume in the phone. This is easier to 
 with Jog Dial.
ent mode – All audible ringtones are turned off.
eakerphone – Activate the P900 as a speakerphone.
te microphone – Turn the microphone on or off.
Phone

To end a call
Select End call, or press Jog Dial.

Incoming calls
When you receive a call, if the calling party is found in 
Contacts, the name of the caller is displayed. If there is a picture, 
it is also shown in a small or large version. See ‘Incoming call 
picture’ on page 50.

To handle an incoming call
Use the screen buttons to select what to do.

• Answer – Answer the call.
• Send Busy – Reject the call. The calling party hears a busy 

signal, and the call is logged as a rejected call.
• Mute – Silence the ringtone. The calling party will not notice 

that you have silenced the call. The call is logged as a missed 
call.

You can also answer by voice control, see ‘Voice control’ on 
page 50.

Options during or after a call
There are several options available, depending on the situation. 
You can access some of them using the screen buttons, by 
tapping the field with the calling party details, or on the menus. 
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Handling two or more calls – Switch calls – Switch between the active and held call.
– Join calls – Join the two calls for a conference call.

r calls – Connect the held call to the active call and 
nnect yourself from the call. 
 all – End both calls.
ontact – Display the entry in Contacts, if any, that 
sponds to the phone number of the active call.

nce calls
e call can be started 
ave an active call 
all.

nce call view is 
ly displayed 
 party has been 
 conference.

ing call is answered 
ference call, the 

call is put on hold.

rence calls are only 
they are supported 
scription.
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During a call, you can make a second call, or answer an 
incoming call. The ongoing call is put on hold and the new call 
becomes active. The held call is shown with a grey background. 

If someone calls when a call is on hold, you will be asked if you 
want to release the held call and answer the incoming call. 

When an active call is finished, you are asked to retrieve the 
held call. If you do not respond within a few seconds, the held 
call is also finished.

To make and handle a new call during a call
1. During a call, make a second 

call, or answer an incoming 
call. 

2. Press  to get a list of 
call handling options with 
the Flip closed. With the 
Flip open, choose options by 
tapping the screen buttons, 
by tapping the field with the 
calling party details, or 
selecting from the menus.
– End active call – End the 

active call, the held call 
becomes active. 

– Transfe
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ll list and call log
all list shows calls made, received, rejected, or missed.

og keeps track of date, time, length, and cost information 
ailable) for each call.

ist view of the call log shows the calls in order with the 
recent call at the top.

w the Call list with the Flip closed:
ess .
lect Call list.

lect  on the standby screen to open the Call list.
ess  and select which calls in the list you want to 
play.

urrently selected view is not shown in the options menu.

ith the Flip closed you can press  once to view the 
st. Press twice to call the last number used in the P900.

w the Call list with the Flip open:
 the Phone application, select  from the button bar.
lect a listed call to see more detailed information about it.
Phone

To start a conference call
With one active call and one held call, tap the Join calls button, 
or select Phone > Join calls from the menu.

To add a new conference party
1. During a conference call, tap  on the button bar and make 

a new call.
2. Select Join calls.

To manage a conference call
Use the screen buttons:

• End conference – End the conference for all parties.
• Hold conference – Put the conference on hold. The other 

parties can still talk to each other.
• Show / Hide parties – Switch between the standard call control 

view and conference call view.

To speak privately to a specific conference party
Tap a party in the list to get the following options:

• Extract – Make the selected party the active call, the rest of 
the parties are put on hold.

• Release – End the conference call for the selected party.
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To delete calls from the Call list Silent mode
de, all sound ringtones and sound alarm signals are 

hen the Flip is closed, press  and select Turn 
ut the phone in silent mode. Press and select 
t to turn off silent mode. When the Flip is open, tap 
con on the status bar to open a dialog where you can 
t mode on or off. 

g alert still works in silent mode if not deactivated.

peed dial numbers
s a fast way to call one of nine selected phone 
e view contains nine speed dial positions. Each 

ntry consists of a picture or an icon, and a name or a 
e names, numbers and pictures shown in the Speed 
e derived from the Contacts application, see 
n page 95. If the contact has a picture stored then 

is used. A default icon is used if the contact does not 
d picture.

ed dial number
 from the button bar.

 empty position.
e desired contact.
ne.
46

• To delete all calls, select Phone > Delete all calls.

• To delete old calls, select Phone > Delete entries older than > 
Enter a date > Delete

• To delete one call, open the detailed view on the call > Phone 
> Delete this entry.

Hints and smart functions

Speakerphone
If you open the Flip during a call, the speakerphone function is 
activated and the volume increases. This lets you continue the 
conversation while using other functions of the P900.

Close the Flip or tap  to switch off the speakerphone.

Note The speakerphone does not work while the phone is in 
silent mode.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.
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one on – Start the P900 in the normal way.
ght mode – Start the P900 in flight mode.
wer off – Turn the P900 off.

ggle flight mode on and off when Power menu is selected
ess the On/Off button.
 the Power menu, select the option you want.

ess Jog Dial, , or tap Done.

gle flight mode on or off 
lect Control panel > Device > Flight mode.

lect Flight mode.
lect Flight mode now / Phone on now.
p Done.

trolling tone-based services 
an use your P900 to control phone banking services or 

 tone-based services that use DTMF (Dual-Tone 
frequency).

900 provides different ways of sending tones during a call: 

essing keypad keys during an active call.
Phone

To edit or delete a Speed dial number
1. Select , on the button bar.
2. Select Edit > Edit speed dial.
3. Select the contact to edit or delete.
4. To change the name, enter the new name.

To delete a contact, tap Delete.

5. Select Done.

Flight mode
In flight mode, the radio function is turned off so that it does not 
disturb sensitive equipment, for instance in an airplane hospital. 
You cannot make and receive calls, but most of the other 
functions in the P900 are available.

Note The phone and other communication functions must never 
be used in an aircraft unless otherwise instructed by the aircraft 
personnel. If the use of equipment without a radio transmitter is 
permitted, you can turn on the flight mode on the product. Doing 
so turns off the radio function.

You can set a ‘Power menu’ to ask you if you want to start the 
P900 in normal mode or flight mode each time you turn on the 
P900. See ‘Flight mode’ on page 140 on how to activate this 
function.

To use the Power menu
The Power menu has the following options:
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• Including a tone sequence in the call setup. After the phone 
number, but before the digits, press and hold  to insert 

To use the TTY device together with the P900
 the TTY device to the accessories connector at the 
he P900.
, go to Edit > Preferences > TTY Accessory and select 
box to set the P900 into TTY mode.

 TTY device user manual to find out how to use the 
ay be necessary to use an adapter between the TTY 
he P900.

l make normal calls with the P900 in TTY mode, but 
ories such as hands-free will not work properly.

 the Flip during a TTY call. This will impair the 
e connection.

rt for voice carryover (VCO) and hearing carryover 
ndled through the TTY device and not through the 

 for ALS
e service (ALS) allows you to have more than one 
re than one phone number, to one SIM subscription. 

ot subscribed to ALS, these dialogs and settings are 

 you can select the line to be used for outgoing calls. 
 the first line for any function, while the second line 
 for speech only.
48

a pause, represented by the character p. Then press your 
digits. Finally make the call by pressing .

• Program digit sequences 
into a Contact card for the 
service. Each digit 
sequence to be sent as 
tones must begin with pc.
Once your call to the 
service has been 
established and you want 
to send one of your 
preprogrammed digit 
sequences, choose Show 
contact on the Phone menu 
to get to the Contact card 
with the tone sequences. 

Note It is not advisable to 
program any personal codes 
into your P900, in case your phone is stolen or lost.

Support for TTY
Teletype (TTY) accessory, text phone, is an aid for people with 
speech impairments.
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 know what numbers and codes your PBX accepts, you 
nd these without the phone manipulating them. Start any 
er or command with a p. This is done by pressing and 
ng the  key. When storing such a number on a 
ct card, it should be stored with a leading p, and a 
and (to the PBX or for example to a phone bank) with a 
g pc.

 using it at home, the call is still dialed as an internal call 
e PBX. 

 When traveling abroad, use your phone as a normal GSM 
, by clicking the PBX status bar icon and set the calling 
o Off. 
Phone

Incoming calls can be received on both lines at any time. The 
name of the line is shown and the ringtone defined for the line is 
used.

To select a line for outgoing calls
The preset line is shown by the icon on the status bar. If you 
want to use the other line:

• With the Flip closed, press  and select Switch to line 1 or 
Switch to line 2 depending on the previously preset line.

• With the Flip open, tap  and select Switch to line 1 or Switch 
to line 2 depending on the previously preset line. 

Corporate phone services in P900
The P900 can be used as a corporate phone in an Ericsson 
MD110® or Business Phone® PBX, if this is equipped for 
mobile extensions. 

To place calls to colleagues, use the internal extension numbers. 
When dialing an external number, you do not need to dial the 
external line prefix; it is added automatically. Dial the 
switchboard operator or corporate voicemail as from any other 
corporate phone. 

It is recommended that when storing numbers in Contacts you 
use the international number format, starting with +. This also 
allows you to use the Contact card when you do not use the 
PBX, when you are abroad, and when you are sending SMS or 
MMS messages. 
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Incoming calls via the PBX may 
be routed to the P900 as well as 

2. Select the item to set up.

g call picture
ing caller has a picture stored in contacts, it is 
n the screen. Select the checkbox to show a large 
e picture over the whole screen.

ntrol
ontrol option lets you manage calls using your voice. 
answer you can use words recorded for ‘answer’ and 
swer or send a busy signal to an incoming call. With 
g, you can make a call by speaking the contact’s 

gic word’ and then the name of the person you want 
the P900 attempts to call the person. Instead of the 
, you can also press and hold Jog Dial or press the 
et call button.

agic word is not supported by the Bluetooth 
 kit in the P900. Instead of the magic word, push the 
e Bluetooth headset. After a confirmation tone, you 
k the name.

ord ensures that the P900 will not call somebody 
 has just been mentioned by chance.

ing – Select On or Off.
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to your fixed extension, and you 
can answer with either phone. 

During a call, the P900 can 
activate PBX features, such as 
making a new call, conference 
calls, inquiry calls, and callback.

When the phone is idle, click the 
status bar PBX icon  > 
Command to send other 
commands to the PBX, such as 
In meeting until..., Course, or 
Business trip.

Your PBX administrator controls call routing, feature buttons 
and commands in your phone via the settings file.

Preferences
In this menu, you can change the settings for the phone options. 
(Settings on your P900 that are systemwide and affect more than 
one application are made from the Control panel, see ‘Control 
panel’ on page 139).

To set the phone preferences
1. Select Phone > Edit > Preferences.

Incomin
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re advised to record voice commands in a quiet 

onment to maximize recognition.You must also select  
 commands carefully, so they are not activated by mistake 
vironment sounds.

cord voice commands for individual contacts, see 
ting and editing contacts’ on page 98.

 to contacts
s a function for adding called and calling parties to 
cts. After a call has ended, if the phone number is not 
y stored in the Contacts, you are asked if you would like to 
.

e function On or Off.

ds-free
fy how to manage calls when the P900 is used with a 
-free kit connected. 

swering mode – Select the option you want.
ormal – Answer calls as normal.
ny key – Press any key (except ) on the keypad to 
answer.
fter 5 seconds – P900 answers automatically after five 
seconds.
Phone

• Magic word – Select the cases where you want to use the 
magic word when you use voice dialing. You must, however, 
record a magic word before you can decide to use it. Using 
the magic word increases battery drain.

• Voice answer – Select On or Off. Tap On if you want to answer 
or reject incoming calls by voice commands. You must first 
record voice commands for Answer and Busy.

• Play caller name – If you have recorded a name for a person in 
Contacts, the P900 will tell you the person’s name when he 
or she calls you. This is useful when using your P900 
together with a hands-free.

• Voice commands – A list of the voice commands. A balloon 
means that a voice command is recorded for the command.

To record a voice command
1. Select one of the options, Magic word, Answer, or Busy and tap 

Record.
2. Speak the magic word, the answer command or the busy 

command after the tone. 
If you are recording a magic word, make sure that you 
choose a long unusual word, which can easily be 
distinguished from ordinary background speech.

3. Select Play to check the quality of your recording.
4. Select Done to exit.
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Phone

You can also select to use a Bluetooth headset as the preferred 
sound device. See ‘Pairing’ on page 129 for information on how 

• All callers – Everybody can phone you.

lers only – Only people on the Accepted callers list can 
u.
– Only people in your Contacts address book can 
u.
l list – Only people in your Speed dial list can phone 

No one can phone you.

ntact to the Accepted Caller list
d new.

okup and chose a contact, or write the name and 
f the contact.
ne.

ing
tting to control how the P900 handles incoming 
 an already ongoing call.

 will be alerted by incoming calls.
 P900 sends a busy signal to the calling party.
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to establish connection with the headset.

• Bluetooth: Preferred sound device – Select the option you want.
– Phone – Use the keypad to manage incoming and outgoing 

calls.
– Headset – Use the headset or the keypad to manage 

incoming and outgoing calls.

Forward calls
You can forward incoming calls to another number if for any 
reason you are unable to answer them.

To forward calls
1. Select the type of call you want to forward.
2. Specify the phone number you want to forward to.
3. Select Done.

The settings are stored in the network. Tap Refresh to receive the 
current settings.

Tip Normally the data/fax options should not be changed. 

Accepted callers
You can specify who should be able to call you. All other callers 
will be rejected. Your options are:

• Listed cal
phone yo

• Contacts 
phone yo

• Speed dia
you.

• No one – 

To add a co
1. Select Ad

2. Select Lo
number o

3. Select Do

Call wait
Use these se
calls during

• On – You
• Off – The



53

  
ing cards
g cards are used together with some phone services. These 

gs specify how P900 handles calling cards. Most Calling 
ettings are protected by the Device lock, see ‘Device lock’ 
ge 35.

alling card mode – Select how to use calling cards.
alling cards – A list of your calling cards.
elected card – Select which of your calling cards you want 
to use.

e consult your calling card operator for more details.

eate a new calling card account
t New and enter the account information.

cess tab:
ame – Enter a name for the calling card account.
ccess number – Enter the phone number of the calling card 
server.
erification code – Enter the verification code. 

nternational prefix – Enter the international prefix used in 
your country.

t up tab:
Phone

Restrict calls
You can set restrictions for calls made from or to your P900. 
You can, for example, prevent it from being used for long-
distance calls.

To restrict incoming calls
1. Select the Incoming tab.
2. Set restrictions for:

– All incoming calls.
– Incoming calls when roaming. Use this to avoid costs for 

incoming calls when traveling abroad.

To restrict outgoing calls
1. Select the Outgoing tab.
2. Set restrictions for:

– All outgoing calls.
– Outgoing international calls.
– Outgoing international calls except to your home country.

Voicemail
For easy voicemail access, enter the number of the voicemail of 
your operator.

With the Flip closed, press and hold  to call this number.

With the Flip open, select Phone > Call voicemail.
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– Sending order – Number then code means that the P900 first 
sends the phone number you have started to call, and then 

1. Place the file in the Document > Unfiled area of the P900 or the 
Memory Stick.

it > Preferences > Calling cards.
rt.
e settings file and tap Import.
e card among the imported cards in the Selected card 

 the card by setting the Calling Card Mode to either 
e calling card or Prompt before call.

essory
heckbox when you want to use the P900 together 
 accessory. Teletype (TTY) accessory, text phone, is 
eaf and speech-impaired people.

ll meter settings
harge allows you to keep track of the cost of calls 
the P900 from making chargeable calls when a 
it limit has been exceeded. The Advice of Charge 
 appears in the list if it is supported by your current 
.

 is limited, a Low credit  warning is displayed, when 
proximately thirty seconds of credit left.
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sends the verification number. Code then number means the 
opposite order.

– Delay for number/code – Set a time delay between the 
moment the calling card answers the call and the P900 
starts sending tones.

Some international calling card services instruct their users to 
select a language by pressing a digit. When using the P900 
calling card feature, you can insert such a digit in one of these 
places:

• Immediately after the access number, but preceded by a 
pause sign, p.

• In the verification code.
• In the phone number that is dialed.

Corporate phone services
Corporate phone services are set up using the calling cards 
setting.

To set up corporate phone services
You set up corporate phone services by importing a .pbx type 
settings file. This file can be received via email, stored on the 
Memory Stick or downloaded from the Internet.

Note Make sure the file is authentic before you import it.
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t the line tags
lect the ALS settings dialog.
it the names for line 1 and 2.
p Done.
Phone

When the credit runs out, Credit expired is displayed and ongoing, 
chargeable calls are stopped.

Please refer to the onboard help for detailed information about 
Call meter settings.

Note PIN2 is required from your network operator for storing 
any changes you make to the Call meter settings.

Not all networks provide charging information to the phone 
during a call. If your network provides this service and your 
subscription is for Advice of Charge Charging, you cannot make 
or receive any chargeable calls if you are roaming in a network 
that does not provide charging information. This restriction does 
not apply when your subscription is for Advice of Charge 
Information. You cannot change the type of subscription from 
your phone settings. Please consult your operator for more 
details.

ALS settings
If the user is not subscribed to ALS, these dialogs and settings 
are hidden.

Some of the phone settings are used on a per-line basis. In most 
cases, the settings displayed apply to the selected line. This is 
then indicated in the dialog title bar. In other cases, the lines 
correspond to separate settings or tabs in the dialogs.
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1. Se
2. Ed
3. Ta



CommuniCorder

MEDIA

ding video clips
ord a video clip with the Flip open as well as closed.

 video clip
 camera button  to activate the CommuniCorder 
on.
d, rotate Jog Dial to the Video mode or Message 

the video clip is to be sent in an MMS.
in to start recording. The status indicator flashes red 
e recording.
 Dial to stop recording. The video clip is 

cally saved in Video.

o press Jog Dial, or, when the Flip is open, tap the 
on  at the bottom of the screen to record a 

 camera Outdoor Set for outdoor light

 camera Message 
picture

Set for picture size 160x120 
pixels

o camera Message 
video

Set for video clips to be 
appended to messages
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CommuniCorder
With the built-in CommuniCorder camera, you can record video 
clips and take pictures, view them on your phone screen and 
send them directly to friends or colleagues via multimedia 
messaging. You can also send the video clips and pictures you 
have saved in your P900 via messaging, infrared 
communication or Bluetooth wireless technology, for example 
to a PC. It is also possible to exchange video clips and pictures 
between the P900 and the Web.

The pictures in your P900 can be set as wallpaper or they can be 
added to the contacts in your phone book. See ‘Personalizing 
your P900’ on page 136 to find out more about using pictures.

A button  on the camera activates the 
CommuniCorder application and acts as the 
shutter release when taking pictures.

Jog Dial is used to set the CommuniCorder working mode:

Recor
You can rec

To record a
1. Press the

applicati
2. If require

video if 
3. Press aga

during th
4. Press Jog

automati

You can als
capture butt
video clip.

Video camera Video Automatic setting

Still camera Auto Automatic setting

Still camera Night Set for dark environment

Still camera Indoor Set for indoor light

Still

Still

Vide
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y timer
ommuniCorder has a delay timer with a delay of 1-25 
ds. The delay time is the time between the moment you 
te the shutter release and the moment when the recording 

.

t the delay time
p CommuniCorder > Preferences.

p  and set the desired delay time

cord video with delay timer
p CommuniCorder > Delay timer.

ess the camera button. The timer beeps for the set time and 
imer icon is shown before the recording is started.

 the delay timer is set, you will see the timer status icon 
Tap CommuniCorder > Delay timer to deactivate the timer.

o status
e the viewfinder, you will find the video status. Icons show 
er the CommuniCorder is ready or busy, video quality, and 
 quality. A number indicates how much time you have left. 
alculation is based on the current settings plus available 
 on the storage location you have selected (internal or the 
ory Stick Duo).
CommuniCorder

By default, the video clips you record are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
a Memory Stick Duo. See ‘Folders’ on page 27 for more 
information on using folders.

To send a video clip you have just recorded in Flip closed, select 
Send as MMS from the Flip closed context menu. In Flip open, tap 

.

Note Most operators only accept video clips of 10 seconds 
length or 95 KB size.Use the Message video mode, or the Video 
limit setting in Video mode to limit the file size.

Open the Flip to access the full range of CommuniCorder 
settings. With the Flip open, the CommuniCorder is activated by 
selecting  > . 

To delete the last video clip
1. Select CommuniCorder > Delete clip.
2. Confirm the delete operation.

To delete a video clip you have just recorded in Flip closed, 
select Delete from the Flip closed context menu.

To manage video clips, tap  to go directly to Video player. See 
‘Video player’ on page 65 for more information.
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CommuniCorder

Taking pictures To view the last picture
mmuniCorder > View picture.
ne to return.

e last picture
mmuniCorder > Delete picture.
lete.
lete to delete the picture.

picture you have just taken in Flip closed, select 
the Flip closed context menu.

or edit the picture, tap  to go directly to Pictures. 
ctures and Image editor’ on page 61.

er
niCorder has a delay timer with a delay of 1-25 

e delay time is the time between the moment you 
 shutter release and the moment when the picture is 

elay time and the picture freeze time
muniCorder > Preferences.

and set the desired delay time.
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You can take a picture with the Flip open as well as closed.

To take a picture
1. Press the camera button  to activate the CommuniCorder 

application.
2. If required, rotate Jog Dial to the desired mode.
3. Press again to capture the image on the screen. The picture is 

automatically saved in Pictures.

You can also press Jog Dial, the  button, or when the Flip 
is open, tap the capture button  at the bottom of the screen 
to take a picture.

By default the pictures you take are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
a Memory Stick Duo. See ‘Folders’ on page 27 for more 
information on using folders.

To send a picture you have just taken in Flip closed, select Send 
as MMS from the Flip closed context menu. In Flip open, tap 

.

Open the Flip to access the full range of CommuniCorder 
settings. With the Flip open, you activate the CommuniCorder 
by selecting  >  or pressing the camera button .
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 Depending on the mode you are using, some settings may 
ed (and not user-adjustable).

ange preferences for the camera
p CommuniCorder > Preferences.
lect the setting you want to change:

cons in the upper right corner of the main view reflects the 
y and size settings of the pictures and video clips and also 
und quality of video clips.

Move the slider to change the brightness of the picture.

Move the slider to change the contrast.

Turn the backlight On when the light behind the subject is 
brighter than the light in front of the subject.
Turn the flicker-free function On to reduce the effects of 
flicker, for example from fluorescent light.
Choose white balance according to the lighting conditions 
you are in when taking the picture.
For pictures, select quality and size. The picture sizes, 
640x480, 320x240 and 160x120, are displayed in pixels.
For video, select quality for video and audio.
Larger size and higher quality require more memory.
Choose delay time and freeze time for the still camera, and 
delay time and Video limit for video. 
CommuniCorder

In this dialog box, you can also set the picture freeze time. This 
specifies the time the picture stays unchanged on the screen after 
you have taken it.

To take a picture with delay timer
1. Select  > .
2. Tap CommuniCorder > Delay timer.

3. Press the camera button. The timer beeps for the set time and 
a timer icon is shown before the picture is taken.

When the delay timer is set, you will see the timer status icon 
. Tap CommuniCorder > Delay timer to deactivate the timer.

Image status
Above the viewfinder, you will find the image status. Icons 
show whether the CommuniCorder is ready or busy, delay timer 
status, picture size and picture quality. A number indicates how 
many pictures you have left. The calculation is based on the 
current settings plus available space on the storage location you 
have selected (internal or the Memory Stick Duo).

Camera settings
You may want to change some of these settings, if, for example, 
you are taking a picture in daylight or in dark surroundings. You 
can also select what resolution, size and quality, you want for 
the pictures you take.

Note
be fix

To ch
1. Ta
2. Se

The i
qualit
the so



CommuniCorder

To restore the default CommuniCorder preferences
60

1. Tap CommuniCorder > Preferences.
2. Tap Default.
3. Tap Yes.
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ge between a thumbnail view and a list view of the pictures 
ping  or .

 bottom of the screen, you can see how many pictures you 
saved in your P900.

o take a new picture, tap  to go to the CommuniCorder.

rt the pictures
dit to choose how to sort the pictures in your folders.

il view 
 picture to go to Detail view.

tail view, you can rename 
pictures and sort them into 
rs. This makes it easier for 
 keep track of your pictures.

name a picture
lect Pictures > Rename picture.
ter a picture name > Done.

 Two or more pictures 
t have the same name.

Chat     EditPictures  Edit     Photos

 Snow       10:15am,21/06/04
Pictures and Image editor

Pictures and Image editor
In Pictures, you can manage all of the pictures saved on your 
P900. The pictures can be taken using the CommuniCorder, 
received via email, Bluetooth wireless technology or infrared 
communication, downloaded via the browser or transferred 
from your PC via a cable. Your P900 supports JPEG, GIF, PNG, 
WBMP and BMP picture formats. In the Image editor, you can 
perform basic editing of your pictures.

Pictures 
The pictures can be sent in 
multimedia messages, added to 
the contacts in your phone book, 
or used as a wallpaper image and 
screensaver.

Thumbnail view 
The thumbnail view provides an 
overview of all the pictures 
stored on your P900. You can 
search for specific pictures and 
sort your pictures by name, date, 
size or type.

Move between the pictures with the arrow buttons or Jog Dial.
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Pictures and Image editor

Tip Use the Folder function to organize your pictures. Read 
more about organizing files in ‘Folders’ on page 27.

• Tap and drag the zoomed picture to view specific details in 
the picture.

 to zoom out.
it > Preferences and specify the picture orientation in 
en.
ture to display it over the whole screen. Tap it again 
k.
g Dial to browse the pictures in widescreen and full 
ews.

, moving, and copying
tail view of the picture you can:

ctures > Delete picture to delete it.
ctures > Copy picture to copy the picture to a clipboard 
ou can paste it into an item in another application.
ctures > Copy to to copy the picture to another folder 
 or on a Memory Stick Duo). See ‘Folders’ on 
for more information.
olders menu to move a picture to another folder 
 or on a Memory Stick Duo). See ‘Folders’ on 
for more information.
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At the bottom of the screen, you can see the picture information, 
for example, the size of the picture and the date the picture was 
taken. 

‘Actual size’ means each pixel of the image is displayed on one 
pixel of the screen, so a 640x480 image will be displayed with 
scroll bars as it is larger than the display area.

Use  and  or Jog Dial to move between the pictures in the 
current folder.  takes you back to the thumbnail or list view.

Sending and receiving pictures
You can send pictures to other phones or to a PC via multimedia 
messaging, IR or Bluetooth – use Pictures > Send as. See 
‘Sending and receiving items’ on page 29. You can also save 
pictures that you have received via email and in multimedia 
messages. See ‘Incoming multimedia messages’ on page 86 and 
‘Receiving attachments’ on page 91.

Note Pictures with Forward lock cannot be sent further.

Zooming pictures, widescreen and full 
screen
From the detail view of the picture, you can:

• Tap  to zoom in.

• Tap 
• Select Ed

widescre
• Tap a pic

to go bac
• Rotate Jo

screen vi

Deleting
From the de
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• Select Pi
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ing pictures
g is controlled from the toolbar below the picture. Tapping 
ol icons will bring up a palette with choices:

an save the edited image by selecting Image editor > Done.

an copy and paste by selecting Edit > Copy and Edit > Paste. 
an only copy and paste whole pictures.

 make an error when editing the picture, you can undo the 
y Edit > Undo. You can also undo all actions since the 
e was saved, by selecting Edit > Undo all.

Zoom in

Zoom out

Select color Select one of the 16 colors

Select pen Select one of the 4 pen sizes

Select 
drawing tool

Select one of the tools:
- Pen for freehand drawing
- Undo last action
- Undo all actions
- Add text
- Crop picture
- Resize picture

Select rotation Select rotation counter-clockwise or clockwise
Pictures and Image editor

To copy, delete or move multiple pictures
• In the thumbnail and list views, select the pictures you want 

to delete, move or copy, by selecting the checkboxes beside 
the picture names. Then select Pictures > the command you 
want.

• To delete, you can also use the Storage Manager found in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

Image editor
Using the Image editor, you 
can edit your pictures. 

You can crop and resize the 
pictures. You can also rotate 
the pictures by 90° at a time. 
You can also write and draw 
on them, using different 
colors.

To start the Image editor
From a picture opened in 
Pictures, select Edit > Edit 
picture.
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Pictures and Image editor

To zoom in and out Note As soon as you tap outside the text item, the text is merged 
with the picture and cannot be edited or moved.

icture
and select the cropping tool .
with 8 handles is placed around the picture.
drag one of the handles to define how the picture 
e cropped.
here, except on the handles, to crop the picture.

picture
and select the resizing tool .
with 4 handles is placed around the picture.
drag one of the handles to define the new size of the 

u lift the stylus, the picture will be resized.

age Station
hange pictures between your P900 and Sony Image 

he Web. Use the browser in your P900 to go to the 
b site and sign up:

pe: http://www.sonystyle-imaging.com
n: http://www.imagestation.jp
: http://www.imagestation.com
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• Tap  to zoom in.
• Tap and drag the zoomed picture to view specific details in 

the picture.
• Tap  to zoom out.
• Select Edit > Zoom, and select between Fit to screen and Full 

size.

To draw on a picture
1. If desired, tap  and select the desired color.
2. If desired, tap  and select the desired pen size.
3. Tap  and select the pen tool .
4. Draw with the stylus on the picture.

To add text to a picture
1. Tap  and select the text tool .
2. Tap the place where the text should be put on the picture. 
3. Enter the text in the text field.
4. If required, change the text properties, using the choices on 

the text, style and colors tabs.
5. Tap Done to place the text on the picture.

• You can move the text on the picture by tapping and dragging 
on the text.

• You can return to the text editor by tapping on the text item.

To crop a p
1. Tap  

A frame 
2. Tap and 

should b
3. Tap anyw

To resize a 
1. Tap  

A frame 
2. Tap and 

picture.
When yo

Sony Im
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• For Japa
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http://www.imagestation.com


65

eo clips
eo clip is a short video sequence.

ing video clips 
ideo player opens in the list view. In this view, you get an 
iew of all the MPEG-4 video clips in your P900. You can 
h for specific video clips, zoom the video clip names and 
em by name, date, or size. At the bottom of the screen, 

an see how many video clips you have saved in your P900.

w a video clip
lect  > .
lect a video clip in the list.

ing! The volume may be uncomfortably loud at the 
r volume levels if the phone is close to your ear, or if you 
ing the stereo headset. Exposure to excessive volume 
 may damage hearing. 

 a video clip plays, tap the screen to display the video clip 
escreen. Tap the screen again to go back. Specify the 

n orientation in Edit > Preferences > Display.
Video player

Video player
You can play video content that is recorded with the 
CommuniCorder, stored in your P900 or streamed. You can also 
play audio-only material encapsulated within an MPEG file or 
streamed. You can download video clips from a Web site or 
transfer from a PC via a cable, or from a Memory Stick Duo. 
You can also exchange video clips with other phones or PCs via 
infrared communication, Bluetooth wireless technology or 
multimedia messaging.

You do not have to download a complete video clip to be able to 
view it. You can use the streaming function and view the video 
clip from the Web site where it is located. The video clip is 
played with only a short time delay.

The video player supports files in the MPEG-4 file format, for 
example name.mp4.

You can store video clips both internally and externally. You can 
also copy them between the internal memory and the Memory 
Stick Duo. See ‘Folders’ on page 27.

To adjust the volume
Rotate the Jog Dial up to increase the volume, and down to 
decrease the volume.
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Video player

To copy, delete or move multiple video clips In this view you can send, 
rename, delete or move your 

 Only the video 
in your P900 or 
ory Stick Duo 
treamed) can be 
he detail view. 

a video clip
deo > Rename clip.
ideo clip name > 

ore video clips 
ave the same 

 Folder function 
all your video clips.

 current video clip to another folder, select Video > 
 select a folder from the list.

 video clip information
 > Info.

video clip
e video clip you want to delete.
deo > Delete clip.

Chat     EditVideo  Edit          All

Playing

0:09

Diving in the ocean
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• In the list view, select the video clips you want to delete, 
move or copy, by selecting the checkboxes beside the picture 
names. Then select Video > the command you want.

• To delete you can also use the Storage manager located in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

To sort the video clips
Select Edit and choose how you want to sort the video clips in 
the current folder.

To record a clip using the CommuniCorder
Press the camera button  or select  to activate the 
CommuniCorder application.  takes you back to the list 
view.

Managing video clips
The detail view is intended for managing one clip at a time. You 
can play and pause the clip by tapping and , and stop by 
tapping .

The slider under the video area shows the current play position 
within the clip. Tap and drag the slider to move to another 
position in the clip.

video clips.
clips saved 
on the Mem
(that is not s
handled in t

To rename 
1. Select Vi
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ata in the file is divided into small packets that are sent in a 
uous flow, a stream.You can then begin viewing the file 

the beginning as the rest of the packets are sent. The short 
 at the start is to enable a small amount of data to be 
red.

P900 can receive streaming multimedia.

lications
ing applications can be classified into on-demand and 

pplications.

ples of on-demand applications are:

reaming of music.
reaming of news (video and audio).
reaming of movie trailers.
reaming and download of video.
ve streaming of music or video (broadcast).

 to connect to a streaming service
you know the URL of the streaming service:
lect Video > Open location.
ter the URL of the streaming service, or select a service 
m the drop-down list.
p Done.
Video player

Saving video clips
When you play video clips you have received via email or 
multimedia messaging, or downloaded to your P900 from the 
Web, the viewer detail view is automatically launched. From the 
viewer detail view, you can then save the video clip to your 
P900.

To save a video clip from another application
1. Select the video clip you want to save.
2. Select Video > Save clip.
3. Select the folder you want to save the video clip in > Save.

Sending and receiving video clips
You can send and receive video clips using Video > Send as. See 
‘Sending and receiving items’ on page 29.

Streaming
Streaming is a data transfer method making multimedia 
available in real time. You can, for example, listen to audio and 
watch video almost at the same time as it is sent.
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Video player

• If you do not know the URL of the streaming service: 3. Select Custom setting and move the slider left or right > Done.

ownload a video clip to your P900, it is saved in the 
ache memory. When this memory is full, you have to 
be able to download new video clips to your P900.

 download cache
it > Preferences.
e Buffering tab.
ear cache > Done.

iew a video clip from a Web site, you may have to 
y settings.

he proxy settings
it > Preferences.
e Proxy tab.

xy settings configured in the control panel are to be 
 Automatic configuration. 
l settings are to be used, enter the relevant 
ion.
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1. Open Internet and browse to the site where the service is.
2. Select the item you want to play, for example a video.

The site server will download part of the video to the P900 
buffer memory. This will take a short while. When the buffer 
memory is filled, the Video player will open the detail view, 
described above, and play the video seamlessly.

Preferences
When you view a video clip in full-screen mode, you can select 
the orientation of the picture

To change the orientation of the picture in full-screen mode
1. Select Edit > Preferences.
2. Select the Display tab.
3. Tap Left handed or Right handed orientation > Done.

When you view a video clip from a Web site, using the 
streaming function, a media buffer is used to provide a steady 
flow of data. Increasing the size of the media buffer may 
improve the playback of the video clip.

To change the media buffer size
1. Select Edit > Preferences.
2. Select the Buffering tab.
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 navigate to the standby screen while you play music, you 
ress  to pause. Press it again to play.

 launch another application, the music will still play. If this 
ation requires dedicated audio, playback will be paused.

ial control
e Jog Dial to select a sound track. Press it inward to play. 
 it again to stop.

just the volume
e Jog Dial up to increase the volume, and down to decrease 
lume.

ing! The volume may be uncomfortably loud at the 
r volume levels if the phone is close to your ear, or if you 
ing the stereo headset. Exposure to excessive volume 
 may damage hearing.
Music player

Music player
Your P900 has mobile music in the form of a stereo music 
player. With the music player you can listen to single music 
tracks or entire folders containing tracks. You can download 
tracks to your P900 from a PC, the Web or a Memory Stick Duo, 
and create different folders with tracks. Your P900 supports a 
number of different sound files, including the popular MP3 
format. See ‘Technical data’ on page 187 for more information 
on supported file types.

You can store sound files both internally and on the Memory 
Stick Duo. You can also copy them between the internal 
memory and the Memory Stick Duo. See ‘Folders’ on page 27.

When you receive a phone call while listening, playback will be 
paused. When you end the call, you must navigate back to the 
Music application to restart playing.

Tip To listen to more music, you can store music on several 
Memory Stick Duos and carry them with you.

Playing sound files
You can play MP3 music both in Flip closed and in Flip open. In 
Flip closed, with Jog Dial, select , select Music player, and 
select the track you want to play. Press  to find other 
commands.
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Music player

Track-folder view To play a list randomly
Select Music > Random.

ing sound files

iew 
st view, you can 
ny tracks are in 
older. Tapping a 
ll open the detail 
low you to play 
 that file.

lete or move 
s, select the files 
 delete, move or 
ecting the 
 beside the 
hen select Music > 
d you want.

u can also use the 
ager found in the 

el. For more information, refer to ‘Folders’ on 

ove directly to the track folder view.

Music     Edit                                All

Aeroplane
Beautiful Night
Rooster
Song for you
Sony Ericsson theme
Standing Still
Stuck with You...
Walk on

8 tracks (6806 KB)
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This view is intended for 
playing entire folders of MP3 
files. In the track folder view, 
you can Play, Pause, 
and Stop the playback of 
the current folder, and see the 
duration of the track. 
Selecting a track and tapping 

will play the selected 
track and all the following 
tracks in the folder. Use the 
slider to move forward and 
backward in the track. Select 
Music > Manage tracks  to move 
to the file list view.

Loop and random
With the loop function you can decide if you want to listen to 
the tracks in the current folder only once, or if you want to loop 
them until you manually stop the playback. Select the random 
function to play the tracks randomly.

To loop a list
Select Music > Loop.

Manag
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filename wi
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Storage man
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lete a track from the P900
lect Music > Delete track.
lect Yes.

er
 play sound tracks remotely, for example music on an 
et site, a view similar to the Detail view displays. The 
ands you find in this view are similar to those in the Detail 

aging track folders
 track folder view, the Music player plays the MP3 files of 
lected folder. (With one exception, the All folder. If you 
 this folder, all MP3 files in all music folders will be 
d.) Using the folder function you can create new folders 
und tracks. You can create folders on the Memory Stick 
You can also use several Memory Stick Duos for your 
, for example.

 Music player view, you can create a new folder using the 
olders command in the Folder Menu. Then you move or copy 
sound files to the new folder. You can add more folders 
ounds as long as there is memory available. You can also 
e files using commands in the Edit  menu.
Music player

Detail view
The detail view is intended for managing one file at a time. Tap 
a filename to open the detail view. You can also play and pause 
the file by tapping and .

In the detail view you can move tracks between your different 
folders using the folder function, or rename or delete them.

The detail view displays the 
name of the track, the artist’s 
name, the album title, the 
track number, the copyright 
year, the sound file type and 
the duration of the track.

Note The amount of 
information displayed 
depends on how much 
information is available on 
the sound file.

Move between the tracks in 
the current folder using the 

 and  buttons.

To rename a track
1. Select Music > Rename track.
2. Enter a track name and tap Done.

Two or more tracks cannot have the same name.
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Filename:

Date and Size:

Duration:
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Music player

Preferences Note You can send WAV and AMR sound files in multimedia 
messages, and MP3 and AU sound files as attachments to 

messages.
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You can select whether you want all types of sound files to be 
displayed in the file list view, or if you want to display only a 
certain type of sound file.

To select sound file types
1. Select Edit > Preferences from the file list view.
2. Check the boxes next to the sound files you want to include 

in the track folders and tap Done.

Saving sound files
When you receive sound files in other applications, such as
email and multimedia messages, you activate the viewer in your 
P900. From the viewer, you can then save the sound file
to your P900.

To save a track from another application
1. Tap Save or select Music and tap Save.
2. Select the folder you want to save the track in and tap Save.

Sending and receiving sound files
You can send and receive sound files using Send as. See 
‘Sending and receiving items’ on page 29.

multimedia 
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es, it might be necessary to set up a WAP account in the 
l panel as well. See ‘Getting started with Internet and 

aging’ on page 163.

rt the browser 
art the browser by: 
ressing the Internet button.
electing  in the application picker.
electing  in the application launcher .
electing a URL in another application.

 If required, you must enter your username and password 
 into your Internet account.

 opening a page, the P900 might not receive incoming 
 However, when the page is properly opened you can 
e a call and the page will still be open.

pplication has two views: 

ser view The base view of the application, where you can 
view Web and WAP pages.

marks A list view where you can save shortcuts:
• to Web and WAP sites on the Internet
• to locally stored pages
• to documents digitally signed by you.
Internet

Internet
You use Internet, the P900 browser, to:

• Connect to the Internet to view and access Web and WAP 
pages.

• Receive and view Push messages from your WAP service 
provider.

• Download Java applications, images and audio.

The browser can open Web pages that use Javascript or frames, 
but functions that use Javascript in the Web page will not work 
properly.

You can save bookmarks to viewed pages, to be able to access 
them easily. You can also save pages in the P900 for offline 
viewing.

The browser uses folders for categorizing information. The 
folders used are bookmarks, saved pages, signed documents, 
and Push messages.

Push messages is a service that gives you notifications about, for 
example, weather forecasts, sport results, and stock quotes. The 
notification is sent to you as a message that contains a WAP link 
to the site with the information you subscribe to.

Before you can use Internet, you need to set up an Internet 
account in the Control panel. If you intend to use certain WAP 
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Internet

Using the browser view Browser view options 
enu

age – Enter the URL, or select from the drop-down 

bookmarks – Enter the name of the bookmark and 
 the folder to save it in.
ge – Enter the name of the page and select the folder 
e it in.
 – Send the current URL via text or multimedia 
ge, email, Infrared, or Bluetooth wireless 

ology.
Enter text and search for the text in the page.
xt – Search for the next occurrence of the search text.
xt – Go to the area populated with the greatest 
nt of text.
page – Reload the page.
l images – Load all images of the page.
formation – Show the page information.
rks – Open the bookmark view.

ut out the marked information from an input field.
 Copy the marked information.
l – Copy all information on the page.
 Paste the copied text into the selected field.
74

The P900 can display 
the Web page in normal 
view or full-screen 
view. Use the Internet 
button to change 
between the views. In 
full-screen view, press 
Jog Dial short forward 
to display a menu with 
the most frequently 
used commands. 

 

• Internet m
– Open p

list.
– Add to 

select
– Save pa

to sav
– Send as

messa
techn

– Find – 
– Find ne

– Scan te
amou

– Reload 

– Load al

– Page in

– Bookma

• Edit menu
– Cut – C
– Copy –
– Copy al

– Paste –

A Internet menu.
B Edit menu.
C Go to the next page.
D Go to the previous page.
E Shift between the browser view and the bookmarks view.
F Disconnect or get information about the connection.
G Go to the home page.
H Stop loading the page.
J A secure connection is established.
K Progress bar, shows the loading progress.

0:03
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can text function – Press Jog Dial inward to scan the page 
for text. The screen will navigate to the area populated 
with the greatest amount of text. Repeat the operation to 
find the next most populated area.

ext-sensitive menus
ontext-sensitive menu is opened when you keep the stylus 
ed on a link or a picture.

xt link and picture link
pen link – Open the active link.
ink information – Show information on the link.
dd to bookmarks – Add the active link URL to the 
bookmark list.

aded picture (with or without link)
ave image – Save the picture in the P900.
opy image – Copy the picture to the clipboard.
iew image – View the picture adapted to the screen 
(enlarged or reduced).
end image as – Send the picture as text or multimedia 
message, email, infrared, or Bluetooth wireless 
technology.

t loaded picture (with or without link)  
oad image – Load the picture.

ice call link
all – Place a call according to the link.
Internet

– Full screen – Expand the browser view.
– Zoom – Select zoom level: Small, Medium or Large.
– Preferences – Set the preferences of the browser.
– Help – View help on Internet.

• Internet button
– Full screen  – When you have opened an Internet page, press 

the Internet button to display the page in full screen.
– Normal browser view – Press the Internet button again to go 

back.

• Handles on the screen – The browser will outline a Web page 
as you are used to seeing it on your PC. Use the handles on 
the screen to scroll:
– Scroll up and down  – Tap the handle to the right of the screen 

and drag it up or down.
– Scroll left and right  – Tap the handle at the bottom of the 

screen and drag it to the left or to the right.

• Jog Dial
– Scroll up and down  – When you have opened an Internet 

page, rotate Jog Dial to scroll up and down.
– Short forward – In Normal view, change between the Internet 

and the Edit menus. In full screen view, show a menu with 
the most frequently used commands.
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Internet

– New SMS – Send an SMS message according to the link.
– New MMS – Send an MMS message according to the link.

To save a page for offline browsing
ternet > Save page.
he page name, if required, and select a folder to save 

ne.

bookmark to the open page
ternet > Add to bookmarks.

he bookmark name, if required, and select a folder 
t in.
ne.

d and upload files, for example, applications
u select a link to a downloadable file, for example, 
ons, images and so on, information on the file is 
d.
s to start the download.

u select a link for uploading a file, a form for 
g the file is displayed.

e file, then select Yes to start the upload.

rmation on the open page
ternet > Page information.
e Content tab to view the page information.
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– New contact – Create a contact with the link information.

• Mail to link
– New email – Send an email according to the link.
– New MMS – Send an MMS message according to the link.
– New contact – Create a contact with the link information.

Icons within a page
  Picture not loaded (can be loaded manually).

  Damaged picture (not possible to load).

Note If images are not loaded, select the picture icons   
or select Internet > Load all images.

To open a specific Web page
1. Select Internet > Open page.

2. Enter the page URL or select a previously viewed page from 
the drop-down list.

3. Select Open.

To navigate through recently opened pages
1. Select  to move back to previously viewed pages.
2. Select  to move forward again.

1. Select In
2. Change t

it in.
3. Select Do

To create a 
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 authentication request
ever a user authentication is requested, you have the 

bility either to select a certificate and confirm the user 
ntication, to select to continue anonymously or to cancel 
nnection.

nect anonymously has been set, the browser will instead 
atically try to connect anonymously.

ing the bookmark view

older menu.
dit menu.

nternet menu.
elect an icon to view 
formation on the 

ookmark.
hecked bookmarks 
an be deleted from 
e Internet menu.
elect the bookmark 
xt to open the page.
elect to go to the 
ome page.
hift between browser 
nd bookmarks views.

Chat     EditInternet   Edit                        All

Search Internet

My home page

News

Webmail

Project home

711 time table

CSS fonts
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SonyEricsson
Internet

3. Select the Connection tab to view information on the 
connection.

4. Select the Certificates button to view the information on:
– Server
– User

To disconnect from the Internet
1. Select the connection icon (HSCSD/CSD  or GPRS ) 

in the status bar.
2. Select Disconnect from the popup menu
3. The dialog Do you want to disconnect, Yes/No appears.
4. Select Yes.

WIM Access
When the browser requires access to the WIM card, for 
example, when establishing a secure connection, you have to 
enter the correct PIN. For more information, please contact your 
service provider or IT department.

Signing documents
You have to enter the signing PIN each time a signing operation 
is going to be performed. 
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Internet

Bookmark view options Icons
 Bookmark 

age

essage from the WAP service provider

document

ookmark
e bookmark text.
marked item is opened.

kmark information
e checkbox of the preferred bookmark.
it > Edit.

ion on the bookmark is shown. From the 
ion screen you can: 

e bookmark.
 the bookmark.
e bookmark as email, SMS message, Bluetooth 

ess technology, infrared, or MMS message.

veral bookmarks
e checkbox of the bookmarks to delete.
ternet > Delete.

s to confirm.
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• Internet menu
– Open page – Enter the URL, or select from the drop-down 

list.
– New bookmark – Enter the URL, the name of the bookmark 

and select the folder to save it in.
– Delete – Delete the selected bookmark.

• Edit menu
– Edit – Edit the selected bookmark.
– Sort on date / name – Sort the entries. (Available for Push 

messages and Signed documents only.)
– Zoom – Select zoom level: Small, Medium or Large.
– Preferences – Set the preferences of the browser.
– Help – Open the help for Internet.

• Folders menu
– All – Show all contacts in the list.
– Bookmarks – Show all bookmarks.
– Saved pages – Show all saved pages.
– Unfiled – Show the bookmarks that are not in a folder.
– Edit folders – Categorize your contacts into folders 

(business, personal and so on).

The contents in the Folders menu can change depending on the 
pages and bookmarks stored in the P900.

 Saved p

 Push m

 Signed 
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sic settings
nter the URL for the page to be shown when the browser 
is started from the Internet button; either a page stored in 
the P900 or a page on the Internet.
elect the WAP account to be used when the home page is 
loaded. The accounts are set up in the control panel.
elect whether a new page should be displayed over the 
whole screen.
elect whether you want to use a vertical scroll bar to scroll 
the pages up and down. Otherwise you can use Jog Dial.
elect whether images should be loaded. If images are not 
loaded, the page will be loaded faster. Nonloaded images 
can be loaded manually when viewing the page. 
elect whether sounds should be played when the page is 
opened.
elect whether animations should be played when the page 
is opened.

curity settings
elect whether you want to save signed documents.
elect whether you want to connect without giving away 
your identity.
elect whether you want to connect using the WIM card.
elect whether you want to allow cookies.
Internet

Preferences
The browser is initially set up to work, but you have to set up 
your own account. A simple way of setting up an Internet 
account is to use the Web configurator at 
www.SonyEricsson.com. See also ‘Internet accounts’ on 
page 147 for more information.

The easiest way to set up Internet and WAP accounts is to ask 
your Internet service provider to send you an auto setup message 
containing the required setup information. The accounts will 
then be set up automatically on your P900. To guarantee the 
integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, for 
example online banking, can only be accessed from a particular 
WAP account. See ‘WAP accounts’ on page 156 for more 
information.

Note Proxy settings for MMS messages, and for a WAP gateway 
should be set in the WAP account. Other proxy settings should 
be set in the Internet account.

To set up the browser
1. Select Edit > Preferences.
2. Perform the setup according to the following:

Ba
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– S
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– S
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www.SonyEricsson.com


Internet

Advanced settings
– Select whether you want to be able to receive messages 
80

from your WAP service provider.
– Select whether you want to automatically open the URL in 

WAP Push messages.
– Select whether you want to remove out-of-date messages 

automatically.
– Select a sound that notifies you when a Push message 

arrives.
– Set the size of the cache memory. The cache is the part of 

the memory where viewed pages are stored. Stored pages 
will load faster when you visit them again.

– Select Clear history to empty the list of pages visited and 
cookies stored.

– Select Clear cache to empty the cache memory.
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layed – Select whether you want to play locally against 
your P900 or against another P900 user.

p Play to start the game.

y Chess
lect the piece you want to move.
e square where it is standing is now marked with a 
angle.

lect the square you want to move the piece to, and the 
ce will move to it.

ng the Flip closes the game temporarily and saves the 
n status. Your opponent will be sent an end-of-game text 
ge.

litaire
ire is a card game played with a standard deck of 52 cards 
p to 4 Jokers.

urpose of Solitaire is to remove all the cards from the piles 
 layout card whilst scoring as many points as possible. 
Games

Games
There are two preinstalled games in your P900. Traditional 
Chess and the card game Solitaire.

More games are available on the Multimedia for P900 CD in your 
original P900 box. You can also install games from other 
developers, see ‘Installing applications’ on page 124.

Chess
You can play Chess against the P900, or against another P900 
user via SMS.

Please read the help texts for detailed information on how to set 
up and play Chess.

To start a new game
1. Select Chess > New game to initiate a game.
2. Enter details as desired in the New game dialog. You can 

return to these details later.

– Name – Give the game a name so you can return to it later if 
you have to interrupt it.

– Notes – Write a note about the game.
– You play – Choose to play white or black.
– Against – Select the skill level of your opponent.
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Games

Points are awarded for playing pile cards and bonus points are 
awarded for unbroken, ascending or descending runs of four or 

The game will either start with a new game or with the layout 
for an earlier, interrupted game. (The game data are saved on 

 desktop, when the Flip is closed or when the battery 

e card you want to move and it will be highlighted.
e card to which you would like to move the 
d card.

e game during a game
ire > New game.

o a move
 Undo move / Redo move.
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more rank cards.

When you cannot play any more cards and cards still remain in 
the piles, the game is over. If all the pile cards are removed, 
bonus points are awarded, and the hand is won. You are then 
challenged to play a Hi/Low game to acquire more bonus points. 
After the challenge, the game continues and a new hand is dealt 
with one less Joker.

Rules
When the game starts, 35 cards are dealt from the deck into
7 piles of 5 cards. A further card is then dealt face up from the 
layout card.

• Cards can only be played from the bottom of the piles.
• To play a pile card, it must have a face value of one more or 

one less than the layout card.
• Aces are low and may not be played onto kings. Jokers can 

be played onto any card, and any card can be played onto a 
joker.

Play Solitaire
Solitaire is only available with the Flip open.

1. Select the icon for Solitaire.

return to
is low.)

2. Select th
3. Select th

higlighte

To restart th
Select Solita

To undo/red
Select Edit >
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mail notifications.
iles for exchanging electronic business cards (vCard) and 
calendar information (vCal).
to setup files for OTA (Over-The-Air) configuration.
amed messages. These are files received via infrared or 
uetooth wireless technology.

ifferent types of messages are handled by separate 
ging accounts. Select Control panel > Connections > 
ging accounts to see the details of the messaging accounts 
ur P900.

an have any number of email accounts - a typical 
guration will be one business and one personal account. 
 you set up a synchronization with your PC, an account for 
ronized emails is automatically created on your P900.

the Flip closed, text and multimedia messages can be sent 
ceived using Jog Dial and the keypad. More advanced 
 however, are best handled with the Flip open.
Messaging

BUSINESS

Messaging
With Messaging, you can create, send, and receive different 
types of messages: 

You also use Messaging to receive:

• Area Information messages.These are text messages 
broadcast to all subscribers in a network area, for example, 
local road reports or local taxi phone numbers. (Area 
Information services are not available from all operators).

• BIO (Bearer-Independent Object) messages. There are 
different types of messages:
– Setup (email, Internet, WAP accounts).

– E
– F

• Au
• Be

Bl

The d
messa
Messa
on yo

You c
confi
When
synch

With 
and re
tasks,

 SMS (Short Message Service) messages are text 
messages sent and received via the network operator's 
message center. When a text message has pictures, 
sounds, ringtones and animations inserted, it becomes 
an EMS (Enhanced Message Service).

 MMS (Multimedia Message Service) messages.
A multimedia message can contain text, graphics, 
animations, photographic images, audio clips and 
ringtones.

 Email messages. Your P900’s mail client supports POP3 
and IMAP4 mail servers, MIME attachments and 
SMTP for sending mail.



Messaging

Before using Messaging To save an email message to the Outbox
posing your message, select Send.

ve to outbox.

at you send from an email synchronization account 
aved to Outbox and sent from your PC after your 

onization.

ns messages that are not ready to be sent.

ew message in Draft
essage and exit without selecting Send.

essage from the Outbox to Draft
utbox message list and select Message > Move to Draft.

s messages you have sent from your P900.

rly delete old messages from your Sent folder, 
ose with attachments, to clear storage space.
84

Before you can send and receive any messages (except for 
SMS), you need to set up the necessary accounts.

A simple way of setting up an Internet or email account is to ask 
your service provider to send you a message that contains the 
required information to create an account automatically on your 
P900. You can also use the Web configurator on 
www.SonyEricsson.com. Received auto-configuration messages 
are stored in the Auto setup inbox.

See ‘Getting started with Internet and Messaging’ on page 163.

Folders in Messaging
Messaging accounts can have the following folders: Inbox, 
Outbox, Draft and Sent.

Inbox
The Inbox contains received messages. You can reply to, 
forward, and delete messages, but not edit them.

Outbox
Outbox contains messages that are ready to be sent. If you are 
creating several emails, and not using GPRS, you can reduce 
connection time by saving them to Outbox and then connect and 
send them all at the same time.

1. After com
2. Select Sa

Messages th
are always s
next synchr

Draft
Draft contai

To store a n
Create the m

To move a m
Open the O

Sent
Sent contain

Tip Regula
especially th

www.SonyEricsson.com
www.SonyEricsson.com
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ite and send a text message
  Messaging select Create SMS. (You can also select SMS > 
 Message > New.)
ter the recipient’s number or select To and select recipient 

 recipients from your contact list and select Done.

rite your message.
 to the address tab  and specify whether you want a 

livery report or not.
p Send.

d an EMS item to your text message
he icons at the bottom of the screen to select the type of 
ou wish to add.

p  to insert one of the smileys that appears.
p  to insert a picture or an animation. The last used 
ture or animation appears.
ap More to get more animations to use.
ap New to draw a picture of your own.

p  to insert a sound. The last used sounds appear.
ap More to get more sounds to use.

p  to write bold text.
p  to change the size of the text you write.

aa

AA
Messaging

The accounts in Messaging
When you open Messaging, a list of your accounts appears.

The top items in the list, Create SMS, and Create MMS, are 
shortcuts for directly creating new text messages (SMS or 
EMS).

An asterisk next to an account indicates that a message has 
arrived since you last opened the accounts inbox.

Handling text messages
A text message is sent via SMS (Short Message Service). It can 
contain up to 160 characters (70 characters if you use non-Latin 
characters). If you create a longer message, it will be sent as two 
(or more) separate messages (concatenated), but usually 
received as one message. If you add pictures, sounds and other 
items to your message, it becomes an EMS message.

Text messages can be sent to one or more people, and you can 
request a delivery report when your text messages have been 
delivered to the recipients. The delivery report arrives on your 
P900 as a text message.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless you edit a message which 
was already located in the Outbox).

To wr
1. In
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2. En

or
3. W
4. Go
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5. Ta
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Use t
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Messaging

To format the text in the message using EMS features You can take a picture with the CommuniCorder and send it as a 
multimedia message using the Send as command from Pictures. 

 messages can be sent to a phone or an email 

ient receives an MMS you send depends on your 
e and how the receiving phone complies with MMS 

ns:

nt and conformant phones can receive pictures of 
120 pixels.

nt and nonconformant phones can receive pictures 
t any size.
mpliant phones can read the message on the 
 using WAP.
pliant phones will receive an SMS notification.

g multimedia messages

ceived multimedia message 
 MMS inbox and select the new message.

 time a multimedia message is opened, it plays 
cally. The next time you open the message, you can 
 pressing the Play Button (Flip open) or by selecting 
 the menu (Flip closed).
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1. Highlight the text you want to format.
2. Tap Edit > Format text.

3. Tap General tab to change the Alignment and Font.
4. Tap Style tab to check the character style checkboxes: bold, 

italic, underline, or strikethrough. 
5. Select Done.

You can also use the icons  and  described above.

To save a received EMS item
1. Tap the item.
2. Select Edit > Save object.

Handling multimedia messages
MMS (Multimedia Messaging Service) messages can include 
real pictures, animations and sound, organized like a slide 
presentation with time-based playback control. Composing a 
multimedia message is like building a small slide presentation. 
A typical page will consist of a picture, some text and sound. 
Refer to Technical data, section ‘MMS’ on page 189 for 
supported file types that you can add.

Multimedia
account.

How a recip
MMS servic
specificatio

• Complia
size 160x

• Complia
of almos

• Partly co
Internet,

• Noncom

Incomin

To play a re
• Open the
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om the Select template dialog, tap the name of the template 
u want and tap Select. The Blank template will open a blank 
ssage.
e first page of the new message is now displayed. Select 
 item from the menu that appears. Tap  to open the 
nu if it does not open automatically. If you select Add 

ribble the Image editor presents a white background onto 
ich manual graphics can be added. This includes controls 

r pen, crop, color, scale, rotate and pen width.
p  again to add text, 
dio or voice to the page. 
p the page to return to 

p  if you want to 
ange the time this page 
ould be shown. The 
fault time is 5 seconds.
lect Edit > background 
lor to give the message a 
ckground color.
p  to add a new page 
the multimedia 
ssage in which you can 
ert items.
lect Edit > Page order to 
ange the page order in the message.

Chat     EditMessage   Edit                 Draft

1/1

Send

2

 Add image

 Add scribble

 Add text

 Add audio

 Add voice

 Paste
Messaging

To forward an MMS
1. Open the message.
2. From the Message menu, select Forward.
3. On the address tab, select To and enter the recipient’s 

phone number or email address.
4. Select Send.

To store a received MMS item, for example a picture
1. Open the message.
2. Select the picture you want to save.
3. Select Save picture or select Edit > Save picture.
4. Select the storage location.
5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick 
Duo. See ‘Folders’ on page 27.

Creating and sending multimedia messages

To create a new multimedia message
1. In  Messaging select Create MMS. (You can also select MMS 

> Message > New. or open an existing message and select 
Message > New ).
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Messaging

To enter the recipient’s phone number Editing multimedia messages
n see the first 
n inserted 

place or edit an 

serted item and 
tion.

g an image you 
bble, resize, crop 
r image. To undo 
s, select Edit > 

 have accepted 
selecting Done, 
 be able to undo 

 time
m in a page, it is possible to set the time when the 
s and how long it is displayed or played.

e item so it is highlighted
it time

Chat     EditMessage   Edit                 Draft

1/1

Send

5

 Edit image

 Edit time

 Delete

 Copy
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1. Select the address tab.
2. Select To and select the recipient from Contacts.

or:
Select the line beside To and enter the recipient’s phone 
number or email address.

To insert an attachment
1. While creating your multimedia message, select the 

attachment tab, select Add.
2. Select the type of attachment you want to add.
3. Select the attachment.

To send the multimedia message
Tap Send.

Preferences to a multimedia message
Select Edit > Preferences to set the preferences to a multimedia 
message. The following settings are available:

• Hide number – Prevent your phone number from being 
displayed on the recipient’s phone.

• Read report – Request a receipt when the recipient has open 
your message.

• Delivery report – Request a receipt when the message has been 
delivered to the recipient’s phone.

Here you ca
page with a
picture.  

To delete, re
inserted item
Select the in
select an ac

While editin
can add scri
or rotate you
your change
Undo all.

Note If you
changes by 
you will not
them.

To edit item
For each ite
item appear

1. Select th
2. Select Ed
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n means that the multimedia message is downloaded and 
can be read like any other message. There is no 
intermediate step.

ndling emails
ng emails

ite a new email
t an email account and select Message > New.

 leave the message before sending it, it will automatically 
red in the Draft folder (unless you edit a message which 
lready located in the Outbox).

rk an email as urgent
e address tab, select High in the Priority list.

ter addresses from Contacts when writing an email
lect To:

 the Select contact dialog select the checkbox for each entry 
u want to send the email to.
lect Done.

o enter several addresses manually (without using 
cts) in a text message, multimedia message or in an email: 

 a comma between each address.
Messaging

3. Set the Start time, which is the number of seconds before the 
item appears after the start of the page. The default is 0, 
meaning show or play immediately.

4. The default Duration is for the item to continue for the 
remaining duration of the page. To change this, uncheck Page 
time and change the duration to the required value in seconds. 
Start time + duration cannot exceed total page time.

You can also tap , or select Edit > Page time to see the time 
settings for all items in a page. Tap the time bar to adjust the 
time settings for each item.

To add or delete a template

• To make a template from a message, select Save as template, 
give the template a name, and tap Done.

• To delete a template, tap the name of the template you want 
in the Select template dialog and tap Delete.

To set the download method for receiving multimedia 
messages, manual or automatic

• In Control panel, select Connections > Messaging accounts > 
MMS > Automatic.

– Off means that only headers will be downloaded and can be 
viewed.

– Home only means the same as for On below, but is only valid 
in your home country.

– O
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Messaging

Sending email ‘Send as’ email
You can send the entry you are viewing as an attachment to a 

rom the following applications: Music player, 
Viewer, Internet, Calendar, Contacts, 
Jotter, Sound recorder, and Pictures.

Calendar entry to an email message
 entry in Calendar and select Calendar > Send As.

ail > Done.

e the email message and select Send.

Contact to an email message
 contact details for the contact you wish to send and 
ntacts > Send as.

ail > Done.

e the email message and select Send.

 email
t be retrieved from the email server on the Internet or 
e. This can be done manually using the Get & send 

automatically by requesting the P900 to check for 
t certain times.

orward an email, you can choose whether or not to 
 attachment. Large attachments increase the size of 
d consequently the connection time needed to send 
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To send an email message
Select Send > Send immediately.

If your P900 is connected to the Internet when you send an 
email, it will be sent immediately, and your P900 will remain 
connected to the Internet. If not, your P900 will connect to the 
Internet and then send the email.

Tip If you are creating several emails, and not using GPRS, you 
can reduce the connection time by saving them to the Outbox and 
then connecting and sending them all at the same time.

To save an email message and send it later
Select Send > Save to Outbox.

To move an email message from Outbox to Draft
In your list of Outbox messages, tap to the left of the email (a 
tick appears), and select Message > Move to draft.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless it was created in the Outbox).

Adding attachments

To attach an entry to an email message
1. On the attachment tab, select Add.

2. Select the type of attachment you want to add, and select the 
item.

new email f
Video, 
Tasks, 

To attach a 
1. Open the
2. Select Em

3. Complet

To attach a 
1. Open the

select Co

2. Select Em

3. Complet

Receiving
Emails mus
at your offic
function or 
new email a

When you f
forward the
an email an
it.
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nloading
an choose not to download large emails and receive just a 
r instead. A header contains the subject line, sender’s 
s, and date, but not the full message.

ecify a size limit for email, above which you only receive 
der
lect Control panel > Connections > Messaging accounts > 
ail   (select the email account) > Edit.

lect Inbox.

lect an option from the Download list.

ur list of messages, headers are denoted by .

wnload the full message
 your list of messages, select the header.
lect Get & Send.

wnload a series of messages
 your list of messages, select the checkbox to the left of 
ch entry (a checkmark appears).
lect Get & Send.

 If you delete a header, or a whole message, the message 
o longer be visible in your message list.
Messaging

Receiving attachments
Any attachments to an email message are displayed on the 

tab. The icon next to an attachment in the list identifies the 
type of attachment.

To view an attachment you need a viewer for that type of 
file.Your P900 comes with preinstalled viewers for Microsoft 
Word, Excel, PowerPoint and Adobe Acrobat (PDF) files. More 
viewers are available on the Multimedia for P900 CD.

To save an attachment, for example a picture
1. Open the email message and select the tab.
2. Tap the attachment, which opens the Pictures application.
3. Select Pictures > Save.
4. Select the location where you want to store the message.
5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick 
Duo. See ‘Folders’ on page 27.

Reply with history
If messages is set up to reply with history, the original message 
is included when you reply to it, see ‘Messaging accounts’ on 
page 151.
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Messaging

Downloading emails automatically
You can schedule your email messages to be downloaded 

If your P900 cannot connect to the email account, automatic 
download will fail, and  will be displayed next to the email 

 download will fail if your P900 is engaged in a 
t may fail if it is connected to another ISP, that is, 
fferent Internet account than specified for the email 

ssages are not downloaded because a scheduled 
ils, they will be downloaded during the next 
onnection.

bout messaging

messages
list of accounts and list of messages, Find searches 
 subject lines, senders’ details, the text of the 
d dates.

essage, Find searches through the text of the 
d highlights the text it finds.

y search through email messages that have been 
oaded.
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automatically at certain times.

To download your emails automatically
1. In Control Panel, select Connections > Messaging accounts > 

Email.

2. Select the required email account and select Edit.

3. Select Inbox > Schedule.

4. Set the time or interval for the scheduled download and 
select Done.

Disconnecting and connecting
If your P900 is already connected to the Internet when you send 
an email, it will remain connected after sending it. If your P900 
is not connected before sending an email, it will connect and 
send the message.

Note You can send text messages when connected to the 
Internet. If your connection is CSD or HSCSD, it must be 
disconnected before you can make or receive a phone call.
If your connection is GPRS, it can be suspended to enable a 
phone call to be made or received. You may need to repeat the 
data activity (Web page retrieval, get email) after the call has 
ended.

account.

A scheduled
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through a di
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If email me
download fa
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 If you save an address from an email synchronized from 
company PC, the corporate version of the address, rather 
he full Internet email address, will be saved to Contacts. If 
rporate version of the address is not an Internet address 
xample, an X.400 address, or just the sender's name), you 
se it to send emails from your synchronized account, but 
annot use it in emails that you send directly from your 
.

necting and disconnecting from the 
rnet

connect from the Internet
lect the connection icon (HSCSD/CSD  or GPRS ) 
 the status bar.
lect Disconnect from the popup menu
e dialog Do you want to disconnect, Yes/No appears.
lect Yes.

ur service provider or network is 
vailable
times a message cannot be sent because your P900 cannot 
ct to a network. Please check that the Messaging Account 
ternet Account information in the Control Panel is correct.
Messaging

Get and send

To get and send messages for a specific account
1. Select  Messaging.
2. Select the desired account (MMS or email, for example).
3. Select Get&send.

To get and send messages for all your accounts
1. Select  Messaging.
2. Select Message > Get&send. Any unsent messages in your 

Outbox will now be sent, and new messages not yet 
downloaded will be downloaded to your P900.

Note If the email account is set up to access the mail server 
through a Secure access connection (see ‘Secure tokens’ on 
page 160), you must have the Flip open when you use Get&send.
If the Flip is closed, you will see an error message.

Saving contact details
When you receive a message, you can save the contact details of 
the person who sent you the message.

To save the sender’s details
On the message’s address tab, select From.

Note
your 
than t
the co
(for e
can u
you c
P900

Con
Inte

To dis
1. Se

on
2. Se
3. Th
4. Se

If yo
una
Some
conne
and In



Messaging

If you have both GPRS and Dialup Internet accounts, try 
sending the email message using an account of the other type. 

the availability of area information services and area 
information channel numbering. See ‘‘Area tab’ on page 155 for 

ation.
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GPRS Internet accounts use the GPRS network and Dialup 
Internet accounts use the GSM network.

Synchronized emails
When you set up a synchronization with your PC, an account for 
synchronized email messages is automatically created on your 
P900 and indicated by . You can have more than one account 
for synchronized emails. If you send an email as PC mail, the 
mail will be sent via the PC when you have synchronized your 
P900 with the PC.

If you set up a POP or IMAP account which accesses the same 
mail server, the two accounts will contain the same messages. 
Note that there is no connection between the accounts; the 
copies in each account are separate.

Area information
Area information messages are text messages that are sent to all 
subscribers in a certain network area, for example, a local traffic 
report. When you receive an area information message, the 
message automatically appears on the screen. When you dismiss 
the information, it will be stored in the Area info Inbox until it is 
replaced by a new message received on the same channel. 
Please consult your service provider for more information about 

more inform
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us
th list view and detail view, you can use  to access 
 of the P900’s contact functions. The options vary 
ding on the situation.

 options in list view

 – Display the contacts of the SIM card.

nd owner card – Send your owner card (See ‘Making an 
ner card’ on page 100) via infrared or Bluetooth wireless 
hnology.
d – Search for a specific contact.
do delete – Restore the last deleted contact. Will appear 
ly if there is something to undo.

pplications – Access the application list view.

 options in detail view
 options in detail view: (availability depends on the type of 
ct detail, for example phone number, that is highlighted.)

nd MMS – Send a multimedia message to the active contact
nd SMS – Send a text message to the active contact.
ll – Call the active contact.
Contacts

Contacts
Contacts is like an address book, in which you can store names, 
phone numbers, email addresses and other useful information, 
including photographs.

The information stored in the SIM is also accessible. SIM 
entries can be copied to Contacts and Contacts entries can be 
copied to the SIM. Some SIM cards have Information numbers 
and Service numbers stored on the SIM card by the operator. 
These numbers are useful for service and information, and are 
accessible from the SIM within Contacts.

You can synchronize the contents in Contacts with one of the 
PIM applications in your PC supported by the P900. See 
‘Synchronization and backup’ on page 132.

Using Contacts with the Flip 
closed
With the Flip closed, you can make calls and send text or 
multimedia messages.

Contacts has two views when the Flip is closed: 

Men
In bo
some
depen

Menu

• SIM

• Se
ow
tec

• Fin

• Un
on

• # A

Menu
Menu
conta

• Se

• Se

• Ca
List view An alphabetical list of contacts. The list view is the 

starting point for finding a contact.

Detail view The details for a contact.



Contacts

• Send as – Send the active contact using infrared or Bluetooth 
wireless technology.

3. Select a contact and press the Jog Dial or press  to open 
the detail view for a contact.

 the list view, press .

ke a call to a contact in the SIM, select SIM from the 
u. If there are service numbers or information 
red on the SIM card, you can also access them.

all
phone number.
 Jog Dial or press . 

phone number.
ll from the options menu.

xt message
phone number.
nd SMS from the options menu.

ultimedia message
phone number.
nd MMS from the options menu.
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• Delete contact – Delete the active contact.
• # Applications – Will access the application list view.

Menu options in SIM

• View all – Switch to Contacts list.
• Service numbers – Display the service numbers on the SIM 

card. This option is only displayed if there are service 
numbers stored on the SIM card.

• Information numbers – As for service numbers above.
• Find – Search for a specific contact.
• # Applications – Will access the application list view.

Selecting a contact with the Flip closed

To select a contact
1. Select .
2. Then either:

– Scroll down to the desired contact.
– Press a number key. The first contact corresponding to the 

first letter of the key appears. To search further, continue 
to enter the letters with the keys.

– Select Find from the menu and search for the contact.

 To return to
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at the bottom of the list view provide a fast way to locate 
ation. To highlight the first entry that begins with the first 

 on a tab, select the tab once. To highlight the first entry 
egins with the next letter on the tab, select the tab again, 
gain for the third letter on the tab.

ing a call with the Flip open

en Contacts
 or select Contacts in the Application launcher .

ke a call
required, change folder from the Folders menu.
roll down to the desired contact.
the contact list is long, first select a tab at the bottom of the 
w.

lect the contact to display the contact details.
pending on what you want to do, select according to the 

llowing:
elect  or  or the phone number to make a call.
elect  or the email address to send an email.

il view The details for a contact.

 view Contact details, displayed in a way that allows you 
to add and change the information. 

ef ghi jkl mno pqr stu v-z
Contacts

To add a contact
You can create a new contact using information from a recently 
received voice call or message. See also ‘Add to contacts’ on 
page 51.

1. Select Yes when asked to add to contacts.
2. Enter contact name and edit the number, if required.

To delete a contact
1. Select the contact.
2. Select Delete contact from the options menu.

• To restore a deleted contact, select Undo delete from the 
options menu.

Using Contacts with the Flip 
open
Open the Flip and tap  or select Contacts in the Application 
launcher  to open Contacts.

Contacts has three views when the Flip is open:

Tabs 
inform
letter
that b
and a

Mak

To op
Tap 

To ma
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If 
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3. Se
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List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.
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Edit
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Contacts

– Select  or the URL to open a Web page.
– Select  to send a multimedia message.

To add a field to a contact
e contact.
it > Edit contact.

it > Add field.

e field to be added from the drop-down list.
d.

MF tone sequence
field and set it to Phone (h).
w field if necessary.
 and then the tone digits. Enter a p to insert a pause.
ssary to start the tone sequence with a p so the 
cognizes it as a tone sequence.

TMF tone sequence during a call
 call, open the contact’s detail view.
at the tone sequence.

about DTMF tones in ‘Controlling tone-based 
 page 47.

ice dial command
th a voice dial command are shown in Voice 
 the folders menu.

 at the bottom of the screen.
number.
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– Select  to send a text message.

Using service and information numbers

To call an Information number or Service number on the SIM 
card
1. Select SIM in the folders menu.
2. Select Contacts > Information numbers / Service numbers and 

select a phone number or select a subcategory and then a 
phone number.

3. Select Call.

Creating and editing contacts
You can sort the contacts according to first name, last name or 
company. The contact entries can also be filtered by folder, such 
as Business or Personal.

To create a new contact
1. Select Contacts > New.
2. Enter the desired information. When applicable, select from 

the drop-down menus.
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required, change folder.
lect the required sound.
p  and  to preview the sound.
p Select to set this sound for the contact.

 The selected ringtone will only be played if the network 
des a CLI (Caller Line Identification) to enable the contact 
identified, otherwise the Default Melody will be played.

 If the ring melody selected for this contact is later deleted 
ved, the Default Melody will be played.

ange the details of a contact
lect a contact.
lect Edit > Edit contact, or tap the tab.
ange the desired information. When applicable, select 
m the drop-down menus.

lete a contact
lect the contact.
lect Contacts > Delete contact.

eate or edit a contact on the SIM card
lect SIM from the Folders menu.
eate or edit the contact as described above.
l options are, however, not available for the SIM card 
ntacts.
Contacts

3. Tap the Record button and record a voice command after the 
tone.

4. Tap Play to check the quality of the recording.

• To remove a voice command, select the Del button.

To add a note to a contact
1. Select .
2. Enter the text.
3. If you do not want the note to be included when you send, 

beam, or synchronize the contact, select the Private checkbox.

To add a photo or other picture to a contact
1. Select the photo view tab .
2. Tap the picture space.
3. If required, change folder.
4. Select the picture to use.
5. Tap the Select button.

• To change a picture, select the picture and select Replace 
image.

• To remove a picture, select the picture and select Delete image.

To personalize the ringtone for a contact
Contacts with a personalized ringtone are shown in Personal ring 
type in the folders menu.
1. Against Ringtone, select Find sound from the drop-down 

menu.
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Contacts

Managing contacts Note Searching is not case-sensitive and you do not have to 
enter an entire word to locate a matching entry.

 contacts to and from the SIM card
o copy information between the contacts list and the 

tacts from the SIM card
M  in the folders menu to the right in the menu bar.
it > Copy all to Contacts for copying all SIM entries

 entry to open it and select Edit > Copy to Contacts to 
 selected SIM entry.

tacts to the SIM card
contact.
it > Copy to SIM card.
tact has multiple phone numbers, select the number 

ne.

g an owner card
ate an electronic business card, containing your 
ils, including notes and a photo. You can then send 
another device.
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You can use Contacts manager to move contacts between the 
folders, send contacts as a Vcard to another device, or to delete 
them. You can also send or delete contacts on the SIM card with 
the Contacts manager.

See ‘Sending and receiving items’ on page 29 for information 
about how to receive contacts from another device.

To move, send or delete a contact
1. Select Contacts > Contacts manager.
2. Select the contacts you want to manage.

(If required, change the folder from the Folders menu. 
Selecting All will show all the contacts from all the folders 
except the SIM. Clicking the Select all checkbox will select all 
the contacts in the current folder.)

3. Select Send / Move / Delete.
4. Follow the instructions, for example, select a folder or a 

sending method.
5. Tap Done or Yes to confirm the action.

To search for an entry containing specific text
1. Select Contacts > Find.

2. Enter the text string you wish to search for.
3. Select either In all fields or In Names & Company and tap Find.

4. When the search is complete, all results will be displayed.
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you want a phone number to be shown next to the name in 
t view, select Show preferred phone number.
no preferred number has been set up for the contact, the 
st phone number will be used.

lect Done.

ange the preferred phone number
lect a contact.
lect Edit > Edit contact.
lect Edit > Show in list. 

lect the number to be shown from the list.
p Done.

 If no number appears, ensure that Show preferred phone 
r is checked in preferences.
Contacts

To create your owner card
1. Select Contacts > New and enter your details.
2. Select Contacts > Set as owner card.

Tip You can also create an owner card by viewing the detail 
view of a contact and selecting the menu option Set as owner card.

To send your owner card 
1. Open the list view, then select Contacts > Send owner card.
2. Send the card using Send as.

Read more about sending items in ‘Sending and receiving items’ 
on page 29.

To view or edit your owner card
• Select Contacts > View owner card.

Preferences

Contacts tab

To sort the contact list and show the preferred phone number
1. Select Edit > Preferences.
2. Select the desired sorting option (first name, last name or 

company) and tap Done.
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Calendar

Calendar
ng calendar entries
new calendar entry
lendar > New and enter a short description of the 
is is the description you see in the calendar.
ed (the folder menu) on the menu bar and select a 
 store the entry in.
 to enter information for the items on the detail 

pecify if the entry is an appointment, reminder or 
y event.
elect the date to get a calendar where you can set a 
or the entry.
Set start and end time for the entry.
n - Specify a location or select a location you have 
before.
 Select the checkbox if you want your P900 to alert 
bout the entry with a sound. Select the time and date 
ppears for your settings.
- Specify if you want to repeat the entry or not. Read 
 about this below.
102

The Calendar function helps you keep track of appointments and 
events, and you can also set reminder alarms for the entries. A 
reminder is denoted by a .

Different views
You can see your Calendar entries in three views with the Flip 
open: Day, Week and Month. With the Flip closed, you will see 
the Day view.

To change view in Flip open
• Tap  to display the Day view.
• Tap  to display the Week view.
• Tap  to display the Month view.
• Tap  to navigate to the present day on the displayed view.

If you tap an entry in week view, the subject and time for that 
entry are shown.

To navigate backward or forward in the current view
Tap the left and right arrows on the button bar at the bottom of 
the screen. You can also rotate the Jog Dial. 

To navigate to a specific date in the current view
Tap the day, week or month heading at the top of the display to 
show a calendar popup in which you can select a specific date.
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naging calendar entries
d a certain entry
lect Calendar > Find.
ter a search word on the menu that appears.
lect where to search (Everywhere, Future, Past).
lect Find. A result list is then displayed.
lect an entry on the result list to open it.

lete an entry
 the entry and select Calendar > Delete entry.

eted entry may be restored with Edit > Undo delete.

lete all entries in a period of time
lect Calendar > Delete entries. 
lect the time period and select Done. All entries from that 
e period are deleted from the Calendar.

 Repeated entries will not be deleted.

py, cut or paste an entry
en the entry.
lect Edit > Copy entry/ Cut entry.

 to the day where you want to place the entry.
lect Paste entry.
Calendar

– Private - Select the checkbox to prevent the item from being 
viewed by others than yourself if you synchronize your 
calendar with, for example, your PC. 

4. Select the note page tab to write a note for this entry.
5. Select  to save and close the entry.

You should delete old entries regularly to free up memory.

To create recurring entries
1. When the entry is open, select Repeat.

– Set repeating to Daily, Weekly, Monthly by date, Monthly by day, 
Yearly by date or Yearly by day.

– Interval - Specify how often the event will happen, for 
example, by selecting Weekly and Interval 2 means that the 
event will recur every two weeks on the specified day.

– Forever/Until - Set the time limit for the alarm or select 
forever.

2. Select days - Weekly repeated events can be set to occur twice 
or more in one week. For example, eating lunch with a friend 
Tuesday and Friday every week.

Note You cannot repeat All-Day Events

To edit an entry
1. Open the entry by tapping it on the calendar.
2. Make the changes according to the instructions above.
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Calendar

To move a Calendar item to Tasks 2. Select the General tab, and fill in the required details.

e the alarm settings
it > Preferences.

e Alarm tab.

n change the Alarm precedes event by setting - the 
e before an entry that the alarm goes off.

lors to your entries using the folders
dar, select the folders menu to the right on the menu 
elect Edit folders.

folder and select Edit or create a new folder by 
 Add.
e color box and select color for that folder and select 

folder with a specific color appear in that color in 
ek views (but not in Month view) so that you can 
rn of events in your diary. Reminders appear as  
e folder color.

hanges
 Calendar while editing an entry, your changes are 
atically.
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1. Open the entry and select Calendar > Move to Tasks.
2. The entry is moved, not copied.

If you move an entry with an alarm, the alarm will also sound in 
Tasks.

To cut or copy Calendar entries to the Tasks application
1. Open the entry and select Edit > Cut entry or Copy entry.

2. Open Tasks.
3. Select Edit > Paste entry.

Sending and receiving calendar 
entries
You can send and receive calendar entries using Send as. See 
‘Sending and receiving items’ on page 29.

Preferences
You can customize the calendar views and alarm settings to suit 
your own needs.

To customize the calendar view, General tab
1. Select Edit > Preferences.
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ompleted – Select the checkbox when the task is done.This 
can also be done directly in the Tasks list.
riority – Set a priority for the task. You can sort the tasks 
by priority.
ue date – Select the checkbox to set a deadline for the task. 
Select the date that appears to get a calendar where you 
can set a due date.
larm – Select the checkbox if you want your P900 to alert 
you about the task. Select the time and date that appears 
for your settings.
rivate – Select the checkbox to prevent the task from being 
visible by others, when synchronized with shared 
calendars or tasks in other devices, for example your PC.

lect the note page tab to write a note for this entry.
lect  to save and close the task.

 Delete will delete the whole task entry.

it an entry
en the entry by tapping it in the Tasks list.

ake the changes according to the instructions above.
Tasks

Tasks
With the Tasks function, you can make a list of things you need 
to do. The folders help you to separate different types of 
activities.

You can move entries between Tasks and the Calendar, which is 
useful when you come to schedule a Tasks entry. You can also 
send an entry via text message, infrared, Bluetooth wireless 
technology, multimedia message or email.

Creating task entries
The Tasks list shows a short description of the task. Select a task 
to see its full information.

A task entry consists of two pages. One detail page where you 
set the properties for the task, and one page where you can add 
notes. 

To create a new task entry
1. Select Tasks > New and enter a short description of the task.

This is the description you see in the task list.
2. Select Unfiled (the folder menu) on the menu bar and select a 

folder to store the task in.
3. Continue to enter information for the items on the detail 

page.
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Tasks

Managing task entries To restore a deleted entry
Select Edit > Undo delete.

l completed entries
s list, select Tasks > Delete completed.

 you delete All Completed Entries, they are deleted 
 and cannot be restored.

g task entries
 entry to the Calendar
 entry and select Tasks > Move to Calendar. The entry 
, not copied.

sk entry to Calendar
 entry and select Edit > Copy entry. 
lendar.
 day you wish the task to appear.
it > Paste entry in Calendar. 

 move or copy an entry to the Calendar, it will lose 
it was assigned in Tasks.
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To open an existing entry
Select the entry in the Tasks list.

To mark an entry as completed
Select the checkbox to the left of the entry in the Tasks list.

To sort the entries
Select Edit > Sort on priority or Sort on date.

To find a certain entry
1. Select Tasks > Find.
2. Enter a search word.
3. Select the folder to search in or use the default value

All folders.
4. Select Find. A result list is then displayed.
5. Select an entry on the result list to open it.

To make a copy of an entry or paste an entry
1. Open a task and select Edit > Copy entry.

2. In list view, select Edit > Paste entry.

To delete an entry
Open the entry in the Tasks list and then select Delete.
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Tasks

If you do not set a due date for the tasks entry, the current date 
will be used for the new Calendar entry. If you move or copy an 
entry with an alarm, the alarm will also be moved to the 
Calendar. 

Sending and receiving task 
entries
You can send and receive task entries using Send as. See 
‘Sending and receiving items’ on page 29.

Preferences
Select Edit > Preferences to alter the settings. The following 
settings are available.

– Display due dates – Select whether or not to display them in 
the Tasks list.

– Display completed – Select whether or not to display them in 
the Tasks list. This will not delete the completed tasks.



Jotter

Jotter
te while working with it
 select Edit > Revert.
returns to its original state. All changes are lost.

hes, select Edit > Undo.
ice removes your last pen stroke. If you change your 
lect Edit > Redo.

new note from text or sketches copied from another 

t of notes and select Edit > Paste.

 paste a sketch over an existing sketch, the existing 
leted.

te with the Flip closed (text only)
plications >Jotter with the Flip closed.
ve previous notes stored, these are now listed. Use 
ial to select a previous note in order to open it.

 if you want to create a new note. Select New. 
ur text by using the keypad.

with the Flip closed
plications >Jotter with the Flip closed.
og Dial to select a previous note in order to open it.

. Select Edit. Insert your text using the keypad.
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The Jotter works as a notepad where you can write notes and 
draw pictures. The folders help you to separate different types of 
notes.

A Jotter entry consists of two pages. One text page and one 
drawing page. With the Flip closed, you can read and edit your 
notes, but you cannot view or edit pictures.

When opening Jotter you see a list of entered notes, with the 
first words of each text note. Select a note to see its full 
information or edit it.

Creating and editing notes
To create a new note
1. Open Jotter and select Jotter >New.

The new note automatically starts as a text note. Select  to 
get bold text and  to create a bulleted list.

2. Select Unfiled (the folder menu) on the menu bar and select a 
folder to store the jotter in.

3. Select the drawing page tab to draw a sketch for this note.
4. Select  to save and close the note.
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naging notes
lete a note
lect the note in the notes list.
e note opens.

lect Jotter > Delete note.

nding and receiving notes
an send and receive notes using Send as. See ‘Sending and 
ing items’ on page 29.

 Selecting Send as SMS sends the text only.
Jotter

Drawing pictures
You can draw with different 
nib widths and colors. The 
main window is the ‘paper’ 
where you may draw with 
your stylus in the same way 
as you draw with an ordinary 
pen. 

Select  to change color.

Select  to change the 
virtual nib. 

Select  to activate the 
eraser. Tap the eraser again to 
reactivate the pen. 

All jotter files (both text and 
drawings) are automatically 
stored in the P900. The list 
view is presented to you as soon as you start the Jotter 
application.
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Sound recorder

TOOLS

 and start recording after the beep.
 to finish the recording.

ons 

sound recording
sound recording you want to delete.
lete > Yes.

To...
start recording a sound.

listen to the current sound recording.

stop the current sound recording.

go to the previous sound recording in the list.

go to the next sound recording in the list.
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Sound recorder
In Sound recorder, you can record and listen to your own sound 
recordings. You can also send your recordings to other devices 
via Bluetooth wireless technology, infrared communication, 
email or multimedia message, and use a sound recording as a 
ringtone.

Each memo is identified with the date and time it was recorded 
and  its position in the list of sound recordings.

Making sound recordings
To record and save a sound recording
1. Select  >  > New.

A new sound recording is created.

2. Select  and start recording after the beep.
3. Select  to finish the recording.

The new sound recording is automatically saved in the list of 
sound recordings with the current date and time.

To append to a previous sound recording
1. Select the required recording.

2. Select 
3. Select 

Key functi

To delete a 
1. Select a 
2. Select De

Select...
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Sound recorder

Using sound recordings as 
ringtones
You can set a sound recording as a ringtone.Your sound 
recordings appear in the list of sounds that can be selected as 
ringtones. They take the form voicenote and a number, for 
example voicenote1470. 

To set a sound recording as ringtone, see ‘Sounds and alerts’ on 
page 141.

Sending sound recordings
You can send Sound recorder recordings via Bluetooth wireless 
technology, infrared communication, email or multimedia 
message.

To send a sound recording
1. Select Sound recorder > Send as.
2. Select how you want to send the sound recording. See ‘To 

send an item using Send as’ on page 29 for more 
information.

Note All other sound media on your P900 is handled via the 
Music player application. You can send sound items from 

Music player and all received sound items are played using Music 
player.



112 Calculator

Calculator
The Calculator is a standard 12-digit calculator. You can add, 
subtract, multiply, divide, calculate square roots and 
percentages. It also has a memory function. 

To use the calculator
1. Select  > .
2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed 
as they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backward. To calculate, 
for example, 10% of 50, enter 50x10%. The result is displayed 
when you tap the %-key.

Key functions

You can copy and paste values to and from other applications by 
selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other 
applications.

mr Tap once to retrieve a value from the memory and enter it 
into the screen.
Tap twice to clear the memory.

m+ Tap once to store an entered value in the memory.
If you already have entered a value in the memory, tap once 
to add the value on the screen to the value in the memory.

m- Tap once to subtract the entered value from the value in the 
memory. The memory is adjusted but not displayed.
Tap once to delete the last digit you entered.

C Tap once to reset the screen to 0.
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nfirm by tapping outside the time picker.

lect Done.

at
an specify how you want the time and date to be displayed 
 screen, and if you want to use the 12- or 24-hour time 
t.

t the time and date display format
lect  > .
p the clock, or select Time > Set time & date, to view the 
rrent time and date settings.
lect Format.
p the Date Format box and select a format.
p the Date Separator box and select a separator.
lect a Time format.
p the Time separator box and select a separator.
lect Done.
Time

Time
The time and date are always displayed on the Flip closed 
standby screen. You can customize the display of times and 
dates throughout your P900. You can set your current location 
and another location of your choice. It is also possible to set 
three different alarms.

Setting time and date
To set the current time and date
1. Select  > .
2. Tap the clock, or select Time > Set time & date, to view the 

current time and date settings.
3. Tap the Date box, then use the arrows to set the current year 

and month. Then select the current day.
4. Tap Summertime, then select the checkbox next to the zone 

that currently has summertime and tap Done. This is only 
required if you are currently in a country/region with 
summertime.

5. Tap the time box, then tap the upper half of the hour or 
minute box to increase the number displayed, or the lower 
half to decrease the number. 
Use the am/pm box to togle between am and pm. (This is only 
possible if you use the 12-hour time format.)
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Time

Specifying workdays To set the locations
 > . 

 > Set location.
urrent Country/Region box and select the country/

here you are located at that moment.
urrent City box and select the city you are in at that 

 If the city you are in is not listed, select the city 
 you.
ther Country/Region box and choose a country/

ther City box and choose a city.
.

g number formats
ose how you want the measurements and numbers 

0 to be displayed in all your applications. Distances 
ayed using the imperial or  metric system, and 
nctuation marks can be used as separators.

umber details
 > .

me > Set location.
mbers.
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You can specify what days you work, if, for example, you want 
to set an alarm that sounds only on workdays. You can also 
specify the first day of your week to customize the display of 
both Week and Month views in Calendar.

To specify your workdays
1. Select  > .
2. Tap the clock, or select Time > Set time & date, to view the 

current time and date settings.
3. Select Workdays.
4. Select the checkboxes next to the days you normally work.
5. Select First day of week and select a day.
6. Tap Done.

Setting locations
Specify the country/region and city you are currently in. The 
city you select will be displayed next to the clock in Time.

If you are away from home, for example traveling in another 
country/region, it can be useful to know what the time is in your 
home country/region as well as the country/region you are in. 
The city you select as Other City will be displayed below the 
clock in Time.
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lect one of the alarm slots.
lect Time and choose at what time you want the alarm to go 
f. Confirm by tapping outside the time picker.
lect When and choose how often you want the alarm to go 
f:

nce The alarm will go off once only, at a time more than 
24 hours from now but within the next eight days.
ext 24 hours Within the next 24 hours.
aily Every day at the specified time.
eekly Every week at the specified time.
orkdays Every workday at the specified time.

lect Alarm sound and select a sound.
lect Message and select a preset message or write a new 
e.
p Done.
sure that the checkbox next to the alarm is selected.

 the alarm goes off, select Snooze to postpone the alarm for 
inutes or Silence to turn off the alarm sound. To turn off 

arm completely, tap Done.
Time

4. Choose separators and symbol positions from the drop-down 
lists. You can tap the keyboard icon to find currency 
symbols.

5. Tap Done.

Setting alarms
You can set up to three different alarms on your P900. You can 
choose to activate one of the preset alarms, or set a new alarm 
with your own definitions.

You can choose to set a silent alarm, where only a message is 
displayed when it goes off, or you can set an audible alert. 

Alarms requires that the P900 is turned on. If you want to get 
alarms in an environment where radio transmitters are not 
permitted, you can set the P900 to flight mode, see ‘Flight 
mode’ on page 47.

Note If you have connected a stereo headset to the P900, the 
alarm will only be heard in the headset.

To activate an existing alarm
• Select the checkbox in the alarm slot.  is displayed on the 

status bar on the screen.

To set a new alarm
1. Select  > .
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Viewer

Viewer
on viewer functions

ocument from an email or Web page
ocument link.

nt viewer is started, showing the detail view of the 

 document in the P900
cument > Save from the menu.

here to save the document and select Save.

ocument from the list view
e Application launcher icon .
e Document viewer icon .
d, change the folder.

 the desired file and select the filename.
ment is shown in the Detail view.

 document in a different location
it > Copy to from the menu.
here to save the document and select Save.
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With Viewer, you can view Microsoft Word, Excel, and 
PowerPoint documents as well as Adobe Acrobat (PDF) 
documents.

Support for additional file types can be installed from the 
Multimedia for P900 CD.

When the Flip is open Viewer has two views:

Viewer is also started automatically when selecting and opening 
attachments to messages. The required view is selected based on 
the type of attachment.

To save documents to another location (internal or on the 
Memory Stick Duo), you use folders; see ‘Folders’ on page 27.

The functions available vary according to the document type. 
General functions are similar between the document types and 
are therefore described first.

Comm
To open a d
Select the d

The docume
document.

To save the
1. Select Do

2. Select w

To open a d
1. Select th
2. Select th
3. If require
4. Scroll to

The docu

To save the
1. Select Ed

2. Select w

List view An alphabetical list of files, for selecting a file to 
view.

Detail view The contents of a file, for viewing and manipulating 
the file.
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wing Excel spreadsheets
py text from the document
lect the text to be copied. To select all text in the 
cument, select Edit > Select all.

lect Edit > Copy.
e text is put into the clipboard and a message is displayed.

 Data copied from a spreadsheet cannot be pasted into the 
lator application if they include non-numeric values (such 

rrency symbols or formatting characters).

arch for text in the document
lect Spreadsheet > Find from the menu.
ter the text to search for.
lect find.
required, select Spreadsheet > Find next.

 clear the highlighted search hits, select Spreadsheet > Clear 
arch hits.

itch between draft view and complete layout
t Edit > Draft view.

ow/hide the spreadsheet grid lines
t Edit > Show gridlines.
Viewer

Viewing Word documents
To copy text from the document
1. Select the text to be copied. To select all text in the 

document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard and a message is displayed.

To search for a text in the document
1. Select Document > Find from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear 
search hits.

To change the document view
1. To display the document as formatted text without pictures, 

wrapped to the screen size, select Edit > Draft view.
2. To display the document as formatted text including pictures, 

wrapped to the screen size, select Edit > Normal view.

3. To display the complete layout of the document, select Edit > 
Page view.
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Viewer

To show/hide the spreadsheet headings
Select Edit > Show headings.

2. To go to the previous slide in the presentation or page in the 
PDF, select Edit > Previous slide.
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To navigate in the workbook
1. To go to the next sheet in the workbook, select Edit > Next 

sheet.
2. To go to the previous sheet in the workbook, select Edit > 

Previous sheet.

Viewing PowerPoint 
presentations and PDFs
To search for text in the document
1. Select Drawing > Find from the menu.
2. Enter the text to search for.
3. Select find.
4. If required, select Drawing > Find next.

5. To clear the highlighted search hits, select Drawing > Clear 
search hits.

To navigate in a multipage presentation/PDF
1. To go to the next slide in the presentation, select Edit > Next 

slide.
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 the file manager, it is possible to reach the Control Panel 
ge Manager, see ‘Storage manager’ on page 160. You can 
ormat the Memory Stick Duo, see ‘Reformatting a Memory 
Duo’ on page 22.

ve within the folder structure

 move up in the hierarchy - tap the top folder.
 view the contents of a folder or a file - tap the top folder.
lders are opened in the file manager, while other files are 
ened in the applicable application.

d a folder
lect File > New folder.
pe a folder name and tap Done.

py or move one or more folders or files
lect the folders or files to handle.
lect the required activity from the File menu.
lect the destination and tap Done.
File manager

File manager
With the File manager, you can view, rename, copy, move, and 
delete files and folders on the P900. You can also add folders, 
send files and rename and format the Memory Stick Duo.

Initially, the root view is shown, with the subfolders:

• Audio, where all audio files are stored.
• Document, where different document files are stored.
• Image, where all images, pictures as well as drawings, are 

stored.
• Other, where all files not applicable for the other folders are 

stored.
• Video, where all video clips are stored.

Using the folder menu, you can select between the internal 
storage and the external storage, that is, the Memory Stick Duo. 
The file path area at the top of the window shows the path to the 
shown folder.

Note There is an important distinction between External media 
and External other. External other lets you view folders that have 
been placed on the memory card by other equipment, such as 
digital cameras. This is the only place where these folders can 
be viewed.
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File manager

To delete one or more folders or files
120

Note Only empty folders can be deleted.

1. Select the folders or files to delete.
2. Select File > Delete.
3. Tap Delete.

To change properties for one or more folders or files
1. Select the folders or files to change.
2. Select File > Properties.
3. Change the properties as required.
4. Tap Done.
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Online services
 Online services is a customized service offered by a network 

operator. This function is network- or subscription-dependent.

Online services provides a mechanism that allows applications 
that exist on the SIM to interact and operate with the P900. It 
may provide services ranging from weather forecasts to the 
latest stock price information.

Online service are placed on your SIM card by your operator.

Note Contact your operator to find out which services are 
available for your account.

Note If this service is available on your SIM, the Online 
services application will appear in the application list under a 
name defined by the SIM provider. However, the icon used to 
represent the Online services application  will not change.

i

i



PC Suite and multimedia for P900

ADVANCED FUNCTIONS

ion of the PC Suite for P900
 for P900 programs can be used with Windows ME, 
d XP.

ting the CD in the PC, a start menu is automatically 
ct language and then start the PC Suite for P900 Setup. 
nstructions in the installation wizard.

enu is not automatically shown, use the Run 
 the Windows Start menu to start Start.exe from your 

he PC Suite for P900 is accessed from Start menu > 
ony Ericsson > P900.

pplication also can be used later to add or delete 
.

nload the latest PC Suite software from 
ricsson.com/support 
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PC Suite and multimedia for P900
PC Suite for P900
The PC Suite for P900 CD delivered with your P900 contains a set 
of useful applications to install applications and manage your 
P900:

• Synchronization – Synchronization of Calendar, Notes, 
Contacts and Tasks against MS Outlook, Lotus Notes and 
Lotus Organizer.

• Backup and Restore – Make backup copies of your data via 
SyncStation.

• File Manager – Transfer files (images, documents, music) via 
Windows Explorer between your P900 and PC.

• Install software  – Install applications in the P900.
• Download Language – Change the language of the P900.
• Dialup Networking Wizard – Wizard for GPRS and HSCSD 

settings for using your P900 as a modem.
• User Guide – Manual for your P900.
• Quick Guide – Quick Guide for your P900.
• Drivers – Drivers for modem and the USB cable connected 

SyncStation.

Refer to the online help for each specific application.
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PC Suite and multimedia for P900

Multimedia for P900
The Multimedia for P900 CD contains a number of applications 
and files to be installed in, or downloaded to, your P900 and 
used together with its applications.

• Games.
• Audio files.
• Pictures.
• Video clips.
• MMS templates.

Opening the Multimedia CD for P900
When you insert the CD in the PC, a start menu opens 
automatically. Select an item from the menu and follow the 
instructions on the PC screen.

If the start menu is not displayed automatically, use the Run 
command in the Windows Start menu to start CDBrowser.exe from 
your CD drive.



Installing applications

Installing applications
 risk. Product failures caused by applications not 
 made for Sony Ericsson will not be covered by your 

ing applications on your 

ion file security
files in SIS format are typically used for installation 
ersonalJava ™ applications or other content into the 
stem.The vendor who prepared the SIS file decides 
 file system the various content of the SIS file will 

. This means that you need to decide if you trust that 
does not contain harmful content. If you know for 
oduced the SIS file then you can take an installation 
ed on what you know about that vendor. Your P900 
ptographic verification of vendor identity.

llation the P900 verifies a digital signature and 
 the SIS file against a root certificate in the phone. 
erification means that you can trust who produced 

and that the content has not been modified after it 
. If the SIS file does not contain a digital signature, 
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It is possible to install new applications in your P900. These 
applications can be obtained in several ways, for example:

• from the Internet.
• from a CD.
• from a Memory Stick Duo.
• as an email attachment.
• from other devices.

There are two types of installation files for applications:

• SIS (Symbian Standard Installation) made for P900 or other 
Sony Ericsson devices.

• MIDP JAR (Mobile Information Device Profile Java 
Archive).

Note SIS and JAR files are installation packages containing one 
or several files.

This chapter also applies to other types of software to install, for 
example, system components and add-ons.

Applications from developers outside Sony Ericsson, so-called 
third-party developers, might be able to be installed in the P900. 
Applications which are not approved by Sony Ericsson are not 
guaranteed to work correctly or securely, and users install them 

at their own
approved or
warranty.
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wnload to the P900 begins.

stallation starts when the download is complete.

 the P900
am packages, for example, games, can also be downloaded 
r P900 from the Internet or from a Memory Stick Duo. 
 downloading a file from the Internet, the installation will 
utomatically when the file is completely downloaded to 

P900. The procedure below describes installation of 
ation packages already in the P900 but not yet installed.

o download and upload files, for example, applications’ 
ge 76 for information about how to download files from 
ternet.

lling applications in the P900
lect .
om the menu, select Applications > Install.
lect the software from the list.
lect Install. If the software is certified, an information 
log will be shown with the name of the software, version 

d supplier. Select Install again.
w, depending on the software, you may be prompted to 
lace a previous installation, select language, memory 
ation and select other installation options.

stallation is complete. Select Done.
Installing applications

you will be given a warning about the problem, but you can still 
decide to proceed with installation at your own risk. In general, 
it is recommended that you install only from SIS files where the 
vendor identity and file integrity can be verified. 

Note Installation of uncertified applications may cause your 
system to crash and all your data will then be lost.

MIDP applications run in a protected environment with no 
access to sensitive information, so no signatures are required for 
MIDP JAR files. 

From a PC
PC Suite for P900 must be installed in your PC and the P900 must 
be connected to the PC via SyncStation, infrared, or Bluetooth 
wireless technology in order to install applications from your 
PC. 

Installing applications from your PC
1. Connect your P900 to the PC via SyncStation, infrared or 

Bluetooth wireless technology. When connected, an icon is 
shown in the status area to the right in the taskbar on the PC.

2. Start the PC software Install Software and select the 
application (.sis file) to install.

3. Confirm to install the application in the P900.
4. Select the target drive (phone memory or Memory Stick 

Duo).
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Installing applications

Removing applications from 
126

your P900
It is sometimes necessary to remove installed applications and 
user data to free up memory.

Removing applications in the P900
1. Select .
2. From the menu, select Applications > Uninstall.
3. Select the application to be uninstalled.
4. Select Uninstall.
5. Tap Yes to confirm.
6. Select Done.

Tip See also ‘Master reset’ on page 159 and ‘Storage manager’ 
on page 160 in Control Panel for more options regarding removal 
of applications and user data.

Some removed applications could be reinstalled from the PC 
Suit for the P900 and the multimedia CD.
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onnectivity software
P900 is delivered with a CD, PC Suite for P900. This 
are must be installed on the PC you want to connect to. See 
lling applications’ on page 124 for more information. You 
t need to install the PC Suite for P900 if you only want to 
rm beaming with the PC or use a cordless headset.

nnection via SyncStation
ect the SyncStation to your PC with the USB cable. A 
d helps you install the USB cable for the first time. The PC 
or P900 CD contains the required software.

our P900 in the SyncStation. A new wizard starts to help 
onnect your P900, if this is the first time you have done it. 
ppears in the status area to the right on the taskbar when 
00 is connected.

 connecting via cable, the P900 can be set to PC Connect 
 or Modem mode. The setting is made in Control panel > 
ctions > Cable, see ‘Cable’ on page 146.

e P900 in PC connect mode for

nchronization
ftware installation
Connecting to other devices

Connecting to other devices
Your P900 can be connected to other devices with similar 
interfaces such as PCs, other P900s and handheld computers.

The connection can be made via:

• Bluetooth wireless technology (not in conjunction with 
Windows 98)

• Cable
• Infrared (IrDA)

Once it has been connected, you can perform various tasks, 
depending on what type of connection you have selected, such 
as:

• Using a cordless headset (Bluetooth wireless technology)
• Sending and receiving files via (infrared, Bluetooth wireless 

technology) – ‘beaming’
• Making Backup/Restore and Synchronization of your data 

and file transfer. (Cable, infrared and Bluetooth wireless 
technology)

• Using the P900 as a modem for Dialup Networking.   (Cable, 
infrared and Bluetooth wireless technology)
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Connecting to other devices

• Backup and restore Connection via the Infrared port
ecting via the infrared port, make sure that both 
placed within one meter of each other and that the 
ts have a free line of sight between them.

900 and the device you connect to must have their 
ts activated before communication can begin.

the infrared port on the P900
ntrol panel > Connections > Infrared.
900 to PC connect or Modem as required.
ort state to On or On for 10 minutes.
o change the infrared port state with the Flip closed, 
nnections application.

the infrared port on the PC
ck  in the status area to the right on the taskbar.
operties

e Infrared checkbox
se.

 the Infrared checkbox when ready.
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Set the P900 in Modem mode when using

• P900 as a modem
• Dialup networking wizard

You should disable the USB cable connection in these three 
cases. In your PC select Start > Settings > Control Panel > Phone 
Monitor Options > COM Ports and disable the COM port to 
which the cable is connected.

Sony Ericsson Update Service
Sony Ericsson Update Service (SEUS), is a way for end-users to 
update their phone's firmware on their own, using an SEMC 
desk stand and any Internet-connected PC (preferably via 
broadband).

To update the P900's firmware
1. Connect the desk stand to your PC.
2. Visit the Sony Ericsson customer support Web site.
3. Download and run the SEUS application. 

Detailed instructions on how to proceed with the update 
sequence are displayed. You can also make a backup of the 
P900. 
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after you have turned it off, so you do not need to repeat 
ocess for every connection to those devices. The reason 
iring is to simplify future connections and make them 
e; only paired devices can connect to your P900.

vating Bluetooth wireless technology 
ate Bluetooth wireless technology on your P900 in Control 
> Connections > Bluetooth > Settings. Set Operation mode to On, 
et if your P900 should be Visible by other devices or not. See 
tooth’ on page 145 for more information on Bluetooth 
ess technology settings.

luetooth wireless technology operation mode can also be 
ed with the Flip closed, using the Connections application. 
 the Bluetooth wireless technology is activated,  
rs on the screen and the left indicator on top of your P900 
s blue.

ing

ke your P900 initiate pairing with another device, such 
eadset

 Control panel > Connections> Bluetooth > Settings, set Operation 
de to On.

t the other device to be on or discoverable.
 the Devices tab, tap Add. Your P900 searches for all devices 
thin range and lists them.
Connecting to other devices

Send and receive
You can send items via the infrared port, beam, in any 
application if there is a Send as command. To send, select 
Infrared. If you receive a beamed item, a dialog box appears with 
two options. View or Done. View opens the associated application 
which shows the item; Done saves it in the Beamed folder in 
Messaging. 

Connection via Bluetooth 
wireless technology
You can connect your P900 to other products equipped with 
Bluetooth wireless technology, for example PCs or other 
cellphones, and exchange data. Since Bluetooth wireless 
technology is radio-based, there is no need for a free line of 
sight between transmitting and receiving devices. This means 
that your P900 can remain in your pocket while communicating. 
However, objects located between transmitting and receiving 
devices may weaken the signal.

Connection to another device can be performed at a range of up 
to 10 meters. Obstructions between the transmitting devices will 
affect the performance. For all tasks, except beaming, it is 
necessary that you first set up a permanent and trusted 
relationship between your P900 and the other device. This 
process is called pairing. (Other documentation may refer to it 
as bonding.) The paired devices are remembered by your P900 
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Connecting to other devices

– All enabled devices that are visible to others within range 
are shown with their name and icon. You can use Show: to 

4. If, in the future, you want to allow a paired device to connect 
to your P900 without your explicit approval of each 

on, you should select Control panel > Connections > 
 > Devices, select a device and the checkbox Allow to 
ithout confirmation.

 change the name of a paired device. When you pair 
luetooth wireless technology-enabled phones, it is 

to include the user's name as part of the device 
will make it very easy to beam information to the 
pient.

eadphone initiate pairing with your P900
at the device you want to pair with your P900:
ched on and within range.
 Bluetooth functionality activated and is in visible 
.
l panel > Connections > Bluetooth > Settings, set 
 mode to On.
he headphone’s manual to initiate pairing on the 
ne.
vices tab, tap Add. Your P900 searches for all devices 
nge and lists them.
ked for a passcode, enter the headphone’s passcode 
P900.
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restrict the list to one category (only PCs, for example). 
– Paired devices within range are shown in regular text.
– Nonpaired devices within range are shown with their 

names in italics.
– Devices that are within range but unknown are shown with 

a preset name.

4. Select the device you want your P900 to pair with, and enter 
a passcode when requested. When the passcode is accepted, 
the pairing process is complete; see ‘Passcodes’ on 
page 131.

5. If, in the future, you want to allow a paired device to connect 
to your P900 without your explicit approval of each 
connection, you should select Control panel > Connections > 
Bluetooth > Devices, then select a device and the checkbox 
Allow to connect without confirmation.

To make another device initiate pairing with your P900
1. In Control panel > Connections > Bluetooth > Settings, set 

Operation mode to On.
2. Follow the other device’s manual to initiate pairing.
3. When asked for a passcode, enter the same on both devices.

connecti
Bluetooth
connect w

Tip You can
with other B
very useful 
name. This 
desired reci

To make a h
1. Check th

– Is swit
– Has its

mode
2. In Contro

Operation

3. Follow t
headpho

4. In the De
within ra

5. When as
on your 



131

tooth share
an make it possible for other users to transfer items from 

P900. To make an item accessible, select Send as > Bluetooth 
d. The item is then copied to the Shared folder, accessible 
er users. When a user requests to access your Shared 

r, a request dialog is shown, where you can Accept or Reject 
ansfer.
Connecting to other devices

6. If, in the future, you want to allow the headphone to connect 
to your P900 without your explicit approval of each 
connection, you should select Control panel > Connections > 
Bluetooth > Devices, select the headphone and the checkbox 
Allow to connect without confirmation.

To remove a paired device from your P900
Select a device in the list and select Remove.

Passcodes
Passcodes ensure that the device you pair with really is the 
device you think it is. A passcode is a set of numbers and/or 
letters (at least four characters) that you agree to exchange with 
the owner of the other device. Simply agree a passcode with the 
other user and enter the same code into both devices when 
requested. The actual code is up to you; the important thing is 
that you both enter the same code. Accessories like headsets 
often have a default passcode, usually ‘0000’; see the specific 
user guide.

Send and receive
You can send items via Bluetooth wireless technology in any 
application that has a Send as command. To send, select 
Bluetooth. If you receive an item via Bluetooth wireless 
technology, a dialog box appears with two options: View or Done. 
View opens the associated application which shows the item; 
Done saves it in the Beamed folder in Messaging. 
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Synchronization and backup

Synchronization and backup
synchronization

ronization is performed with either cable, infrared 
 wireless technology. The functionality is the same.

acts, Calendar, Tasks, and Jotter notes (only text) 
hronized locally.

nchronization settings
ronization is initiated from the PC and all settings 
 the P900 PC software (included on the PC Suite for 

Bluetooth

Cable

IrDA
132

With PC Suite for P900 installed in your PC, your P900 can 
synchronize with the following PC applications, also called 
Personal Information Managers (PIMs):

• Lotus® Organizer® 5 & 6
• Lotus® Notes® 5.0, 6
• Microsoft® Outlook® 98, 2000, 2002

Synchronization is divided into local and remote. Local 
synchronization is performed directly to a connected PC, while 
remote synchronization is done over the air with a remote 
server, for example, on a corporate network.

The manual describes the easiest way to perform the tasks, but 
you can also perform most of them by selecting Start > Programs > 
Sony Ericsson > P900 on the PC and then select the desired 
command.

Refer to the online help find in Help in the menu bar in the PC 
software to get more information about synchronization and 
backup.

Note If you have imported SIM phone book entries into Contacts 
in your P900, these entries will not be synchronized with the 
corresponding entries in your PC when synchronizing your 
P900 and PC. You will instead get duplicates on your P900.

Local 

Local synch
or Bluetooth

Email, Cont
can be sync

Local sy
Local synch
are made in
P900 CD).
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 the PC, click on  on the PC taskbar and select 
nchronize.
e synchronization starts.
ter a short time, the PC application you want to 
nchronize with might ask you to allow the P900 access to 
 Answer Yes and the synchronization continues.

mote synchronization
te synchronization takes place over the air and is the ideal 
o keep the P900 up-to-date while on the move. Using 
, the P900 can be continuously connected to the remote 
ronization server. 

GPRS, HSCSD

or CSD

pplication

Sync Server

Firewall

Internet/Intranet
Synchronization and backup

The easiest way to synchronize is to set the Synchronization to 
automatically perform a synchronization every time your P900 
is connected.

To perform the synchronization settings
In the PC, click on  in the status area to the right in the 
taskbar on the PC and select Sync Station Settings.
A dialog appears where you can make the synchronization 
settings. Click Help in the dialog to get more information about 
the settings.

Making a local synchronization

To make an automatic synchronization
1. Connect your P900 via SyncStation, infrared or Bluetooth 

wireless technology. For more information, see ‘Connecting 
to other devices’ on page 127.

2. Synchronization starts automatically.
3. After a short time, the PC application you want to 

synchronize with might ask you to allow the P900 access to 
it. Answer Yes and the synchronization continues.

To make a manual synchronization
1. Connect your P900 via cable, infrared or Bluetooth wireless 

technology. For more information, see ‘Connecting to other 
devices’ on page 127.

2. In
Sy
Th

3. Af
sy
it.

Re
Remo
way t
GPRS
synch

PIM A



Synchronization and backup

Synchronization services may be offered by mobile operators, 
third-party service providers and as added capability to 

3. Fill in the Task name or leave default.
e Server database  (contact your corporate 
ion services help desk or your service provider).
 you selected to be synchronized is now above the 
n the list. (Disabled items are below the divider.)
or other items.

 remote synchronization
ations > Remote Sync and tap the Sync button.

, the Task status column shows today's date for all 
 synchronized items.

g up data
 the P900 Backup and Restore PC software to back up 
 stored in your P900 to your computer. Keeping 
your P900 contents on your computer means that 
eparate copy of the contents of the P900, which can 

into the P900. Backups should be made on a regular 
e online help for P900 Backup and Restore for more 
 on how to use the application.

er data will be deleted when the P900 software is 
 a Service Partner. Always back up your data before 
r the P900 for upgrading, so that you can restore it 
134

corporate PIM applications.

Contacts, Calendar, and Tasks can be synchronized remotely.

Remote synchronization settings

To configure the remote synchronization server
In Applications, select  Remote Sync > Edit > Preferences and fill 
in the following parameters:

– Server address
– Username
– Password

You might also need to fill in whether to use transport login 
under the Protocol tab. Contact your corporate information 
services help desk or your service provider for information on 
these parameters.

You also need to have at least one configured Internet account 
that remote sync can use to connect, see ‘Internet accounts’ on 
page 147.

To select items to synchronize
1. In Remote Sync, select one item in the list you want to be 

synchronized.
2. Select the Enable task checkbox.
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storing data
ata or accidentally deleted information in your P900 can 
tored from an earlier backup. A backup from the phone 
nly be restored to the phone, and a backup from a Memory 
can only be restored to a Memory Stick.

store a backup
rn on your P900 and connect it to the PC via a cable.
 the PC, click on  on the PC taskbar and select Back up 
d restore.

lect your P900 in the menu that appears. Several P900s can 
 backed up to the same PC.
lect one of the backups in the list of previously saved 
ckups and click Restore.
ick Yes and follow the instructions on the PC and on the 
00.
e restore is complete.

 Everything in your P900 will be overwritten by the chosen 
p. Once you have clicked Yes to start the restore, you 
t cancel the procedure.

  If you have used your Secure Tokens (Secure Access files) 
 you made your backup, you must reconfigure these. If you 
e another P900, you must reconfigure your Secure Tokens. 
ore information see ‘Secure tokens’ on page 160.
Synchronization and backup

Preconditions
The PC Suite for P900 must be installed on the PC and the P900 
must be connected to the PC via a cable.

Note Backup and restore does not work via infrared or 
Bluetooth wireless technology.

Performing a backup

To make a backup
1. Turn on your P900 and connect it to the PC via cable.
2. In the PC, click on  on the PC taskbar and select Back up 

and restore.
3. Select your P900 in the menu that appears. Several P900s can 

be backed up to the same PC.
4. Select Backup and select what to back up: P900 and/or 

Memory Stick.
5. Click Yes and follow the instructions in the PC and in the 

P900.
6. The backup is complete.
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Personalizing your P900

SETTINGS

g a wallpaper picture
nge the background image (wallpaper) for the 
en in Control panel > Device > Display. You can use 
tored internally or on a Memory Stick Duo.

allpaper images can be found on the Multimedia 
elivered with your P900.

ain suitable wallpaper picture files by downloading, 
ing using Bluetooth or infrared, or transferring them 
e from your PC.

icture images are 208 x 144 pixels and the picture 
 on the standby screen. (Any selected picture will be 
 the screen.)The images can be in JPEG, GIF, BMP, 
M or PNG format.

g a screensaver
 a screensaver picture to be displayed after a period 
. See ‘Display’ on page 139. Keylock and device 
 used in combination with the screensaver. When 
key or touch the screen, you will be prompted to 
s and/or enter the device lock code.
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Personalizing your P900
There are a number of ways you can give your P900 a personal 
touch and change its settings to suit your requirements.

Themes
Themes control the color of screen and text, the icons, and the 
wallpaper picture. Sound themes control the notification alerts. 
Four themes are preloaded in the P900. Extra themes can be 
found on the Multimedia for P900 CD.

To change the theme, select Control panel > Device > Themes, 
see ‘Themes’ on page 143.

Changing your application 
shortcuts
You can change and rearrange the five shortcuts to applications, 
shown in the standby screen when the Flip is closed, and the five 
first shortcuts in the Application picker area in Flip open (not 
the Application launcher  ). The Flip closed shortcuts can 
even be hidden, if you wish.
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lect the contact’s picture size
lect Phone > Edit >Preferences > Incoming call picture.
lect the Show large popup picture for incoming calls checkbox.
p Done.

gtones
P900 can play both iMelody format and polyphonic 
nes in WAV, AU, AMR, MIDI, RMF, and MP3 sound file 
ts. When you select a ringtone, your P900 will scan the 
al and Memory Stick storage and present you with a list of 
nes in these formats. Recordings you have made using 

d Recorder can also be selected. 

ones can be added by downloading them from the Web, 
ing using infrared or Bluetooth wireless technology file 
er from a PC or using a Memory Stick. Extra ringtones can 
nd on the Multimedia for P900 CD-ROM. You can add as 

 ringtones as desired, subject only to available storage 
.

ound Recorder recordings are listed as voicenote and a 
er, for example voicenote1470.

gtone may be selected for an entry in Contacts, so that the 
 can be identified by the ringtone that is played. See ‘To 
nalize the ringtone for a contact’ on page 99.
Personalizing your P900

The images can be in JPEG, GIF (including animated), BMP, 
WBMP, MBM or PNG format. The image format for the screen 
saver is 208 x 320 pixels.

Note Using animated GIF uses more power.

Adding images to your 
Contacts
You can store a picture with 
each entry in Contacts. See 
‘Creating and editing 
contacts’ on page 98.

Pictures are easily taken 
using the CommuniCorder 
(see ‘CommuniCorder’ on 
page 56), though of course 
other images can be used.

If your network operator 
provides a CLI (Caller Line Identification) service, your P900 
can display the contact’s picture together with the other 
information when an incoming call is received with a CLI 
matching that contact. (Not all numbers can be displayed.) The 
contact’s picture is also displayed when you make a call to that 
person. 
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Personalizing your P900

Note The mobile network must provide the CLI (Caller Line 
Identification) of the caller to enable the contact to be identified.

Note If you use an audio file as alarm or notification signal, it 
will be played using the Multimedia volume setting. The ring 

ng will not effect the sound volume.
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You may change the default ringtone that is played in all other 
cases. To do this, see ‘Sounds and alerts’ on page 141.

Note If your P900 finds that you have renamed, moved or 
deleted a ringtone, it will play the default instead.

Note If you use an audio file as ringtone, it will be played using 
the Multimedia volume setting. The ring volume setting will not 
effect the sound volume.

Alarm tones and sound 
notification
You can choose different sounds for alarms and notifications in 
these applications:

volume setti

Time See ‘Setting alarms’ on page 115. 
Calendar Set a sound for reminder alerts, see ‘Preferences’ 

on page 104).
Tasks Set a sound for reminder alarms. See ‘Preferences’ 

on page 107.
Messaging Set a different sound for each type of message as 

notification of a new message: 
See ‘Sounds and alerts’ on page 141.
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n. If you feel that the Flip closed shortcuts obscure your 
aper, you can choose to hide them when you do not need 

ange an application shortcut
 the Application shortcuts dialog, select the Flip open or Flip 
sed tab depending on the shortcuts you intend to change.
lect the icon you wish to change. The name of the 
plication is shown in the Set Application pick list.
oose the application you want to replace it with from the 
t.

de the Flip closed application shortcuts when your P900 
ctive
r the Shortcuts always displayed checkbox.

play
he Display settings to control the screen and power 
ions of your P900.

lpaper tab
an set a picture to be the wallpaper for the standby screen.
Control panel

Control panel
The Control Panel is the location for all the main settings on 
your P900 that are systemwide and affect more than one 
application. This is the main place to go to initially set up your 
P900, and to change settings at any point thereafter. To access it, 
select Applications > Control Panel.

Tip You can find settings that apply to a single application in 
the Preferences menu of the application, for example: Phone > Edit 
> Preferences, CommuniCorder > CommuniCorder > Preferences, 
Internet > Edit > Preferences.

The sections below describe the settings available for each of 
the default items in the Control panel.

THE DEVICE TAB
The device tab contains settings related to the behavior of your 
P900 device itself.

Application shortcuts
Use this dialog to configure the application shortcuts shown in 
the Flip closed Standby view, and the Application picker shortcuts 
in the Flip open mode. See ‘Standby view’ on page 15 and 
‘Navigation’ on page 16. You can change the five shortcuts 
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Control panel

1. Select if the Flip closed or Flip open wallpaper should be 
changed.

Power tab
 the screen light settings for in-car use and handheld 

if the power save should switch off the screen, blank 
r show a clock on the screen. You can also set the 
time between 1 and 30 minutes.

es for both screensaver and power saver, the power 
ill commence after the screensaver is displayed.

 mode
de, the radio function is turned off. You cannot 
ceive calls but most of the other functions in the 
ailable.

ttings to turn Flight mode on or off and also to 
 Power menu. When activated, the Power menu will 
ou want to start the P900 in normal mode or Flight 
ime you turn on the P900. Also, when you press the 
on when your P900 is on, the Power menu will ask 
ant to turn off the P900, or switch to another mode.

e light switches on when you tap the screen, press a key, 
receive an incoming call
ht is always on
ht is always off
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2. Tap the image showing the current picture.
3. Browse to see picture files available on your P900. 
4. Select a picture and tap Select.

Read more about wallpaper in ‘Personalizing your P900’ on 
page 136.

Screen tab
You can set a picture to be the screensaver.

1. Select a picture for the screensaver.
2. Set the activation time for the screensaver.
If you select the screensaver device lock checkbox, the device lock 
will activate when the delay runs out. Read more about the 
device lock in ‘Device lock’ on page 35.

If you set a time for the Automatic input lock, the keyboard lock 
will activate when the time runs out. Read more about the 
automatic keylock in ‘Automatic keylock’ on page 36.
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cks
s contains options for activating the locks on the device, 
M card and the keys on the keypad, and for changing the 
odes, see ‘P900 locks’ on page 35.

unds and alerts
hese settings to control sounds and alerts of your P900. 

lls tab – Sets ringtones and volume.
ssages tab – Sets notification alerts for messages.

her tab – Sets button and screen clicks, reminders, alarms, 
d other notifications.

an choose to use any sound recording or audio file. You can 
 ringtones stored on your local storage or on a Memory 
 If the selected file is later deleted or moved, the Default 
dy will be played instead.

 If you use an audio file as a ringtone, alarm or 
cation signal, it will be played using the Multimedia 
e setting. The ring volume setting does not affect the 
 volume.

ten to the selected ringtone or alert
p the icon to listen to the signal. 
p it again to stop playback.
Control panel

To activate the Power menu
Select the Prompt me... checkbox and tap Done.

To cancel the selection of Power menu
Clear the Prompt me... checkbox and tap Done.

International
Use these settings to set the locations shown in Time, as well 
as the units for distances, numeric separators, and how currency 
values should be shown. There are two tabs: Locations and 
Numbers.

On the Locations tab

• Set Current country/region and Current city to your current 
location.

• Set Other country/region and Other city to an alternative 
location (for example, your home location if you are abroad).

If the city you want is not listed, select another city in the 
desired timezone.

On the Numbers tab
Set the decimal separator and thousands separator you desire.
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Control panel

To change the default ringtone or alert • Ring volume – Set the preferred sound level for handheld, 
hands-free and in-car use.

 ring – Select the checkbox to use increasing 
s. This disables the other volume settings.

s tab
gs set messaging alerts.

otification message – Select the checkbox to receive 
ion of a received message.

lect an alert for received SMS messages.

elect an alert for received Email messages. 

lect an alert for received MMS messages.

– Select an alert for received area information 
s. 

p – Select an alert for auto setup messages. 

b
gs set button and screen clicks, reminders, alarms, 
tifications.

cks – Select the sound used when you press a key on 
ad.

ps – Select the sound used when you tap the screen.
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1. Tap the drop-down menu.
2. Select Default Melody for the P900 default or Find Melody 

to select a new one.
3. If required, change the folder.
4. Select the required sound
5. Tap  and  to preview the sound.
6. Tap Select to set this sound.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.

Note To set the vibrating alert, silent mode, or the 
speakerphone, or to mute the microphone, tap the volume icon 
on the status bar. 

Calls tab
These settings set incoming call alerts. For more information, 
see ‘Ringtones’ on page 137.

You may personalize the ringtones further for individual 
contacts; see ‘To change the details of a contact’ on page 99.

• Ring (voice) – Select a ringtone for incoming voice calls. 

• Ring (data) – Select a ringtone for incoming data calls. 
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emes
an set the look of the user interface by changing the theme. 

 change the theme, select a theme from the list. The picture 
ows the Flip closed standby wallpaper. Tap Select.
 change the sound, select from the drop-down list. Tap the 
mpet to listen to the sound. Tap again to stop playback.
 send a theme, select the theme and tap Send as. 
 delete a theme, select the theme and tap Delete.

e & date
ting the time and date here sets these throughout your 

.

ialog has three tabs. You can set: 

 These settings are also available in the Time 
cation.

 & date The current time and date. Here you can also turn 
Summertime (daylight saving time) on or off for your 
location.

at Specify how you want the time and date to be displayed 
on the screen. 

days Specify the days in your working week. 
Control panel

• Reminder – Select an alert to be played for reminders.

• Voice messages – Select an alert to be played for voice 
messages. 

• Default alarm sound – Select the default alarm sound. 

Text input
There are several standard ways of entering text in your P900. 
See ‘Entering text with the Flip closed’ on page 31 and 
‘Entering text with the Flip open’ on page 32.

Use the settings on the Primary, Alternative and Flip Closed tabs to 
set methods for entering text in your P900.

If you load other text input software, select it and adjust its 
settings here.
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Primary The method that you select here is activated 
automatically when you need to enter text into your 
P900.

Alternative The method that you select here is activated if you 
tap  at the bottom of the screen.

Flip closed The method that you select here is activated when you 
need to enter text with the Flip closed.

Time

Form

Work



Control panel

Time & date tab Format tab
cify how you want the time and date to be displayed 
n, and if you want to use the 12-hour (am/pm) or 24-
rmat.

me and date display format
te format and choose a format.
te separator and choose a separator.

Time format.
me separator  choose a separator.
ne.

s tab
cify what days you work, if, for example, you want 
rm that sounds only on workdays. You can also 
first day of your week to customize the display of 
nd Month views in Calendar.

reeting
an show a user greeting on the standby screen when 
n. Use this dialog to turn this function on or off. You 
our own user greeting text (up to 32 characters).
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To set the current date
1. On the Time & date tab, select the date. A calendar view opens. 

Tap the arrows to set the current year and month.
2. Select the current date.

To set the current time
1. On the Time & date tab, select the time. Select the upper half of 

the hour or minute box to increase the number displayed, or 
the lower half to decrease the number.

2. Select the am/pm box.
This is only possible if you use the 12-hour time format.

3. Confirm by tapping outside the time picker.

If the locations you have set under  Control panel > 
International are in a country/region that currently has 
summertime (daylight saving time), you can adjust the time and 
date.

To turn daylight saving time on
1. On the Time &date tab, select Summertime, select the 

checkboxes for the zones that currently have daylight saving 
time.

2.  Select Done.
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ou will probably find that the preset name of your P900, 
f devices you pair it with, are not very meaningful or easily 
nizable. It is a good idea to change these names to 
thing more useful. The name you choose for your P900 
rs on any devices you pair it with.

airing’ on page 129 for instructions on how to connect to 
er device using Bluetooth wireless technology.

urity
e Settings tab, you can set the Bluetooth security-related 
gs of your P900. 

ooth on All Bluetooth wireless technology functionality from 
your P900 works. Visibility according to the Visible 
to other devices setting.
Set Bluetooth to Off if you do not use Bluetooth, 
which will decrease battery drain. Bluetooth will be 
automatically switched on if you use Send as > 
Bluetooth from the applications

le to 
 devices

Yes: All Bluetooth wireless technology functionality 
from your P900 works.
No: All Bluetooth wireless technology functionality 
from your P900 works, but you cannot receive 
beamed items, and other devices cannot initiate 
pairing with your P900. You cannot use your P900 as 
a modem, it is not possible to connect from a PC and 
voice dialing from a headset is not possible.
Control panel

THE CONNECTIONS TAB
The connections tab contains settings related to how your P900 
communicates with other devices.

Bluetooth
Bluetooth wireless technology uses radio waves to enable 
wireless connections between your P900 and other Bluetooth-
enabled devices. This method of linking works well at a range of 
up to 10 meters. Obstructions between the transmitting devices 
will have an effect on the performance. Read more about 
connecting to other devices using Bluetooth wireless technology 
in ‘Connection via Bluetooth wireless technology’ on page 129.

Bluetooth settings are shown on two tabs: 
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Settings • A device name for your P900.
• Bluetooth on or off.
• If it should be visible to other Bluetooth-equipped 

devices. 
Devices A list of all the Bluetooth-enabled devices that your 

P900 is paired (bonded) with. 
• To change the name of a device, and to allow for 

connection without confirmation, select the name from 
the list.

• To remove a device from the list, select the name and 
select Remove. 

• To locate other devices in the vicinity, and add them to 
the list, tap Add.
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Control panel

Cable GSM Networks
 lets you choose what network to use when roaming 
our operator’s area. Select whether you want to 
 new network or use a preferred one. You can also 
of preferred networks.

ode – Select between automatic or manual search for 
k.

work – Tap the button to access a list of available 
.

h – Tap the button to search for available networks.
 list – Show the networks that your P900 will search 
 you are roaming outside of your home network.

perator may not allow you to access all available 

twork to the preferred list
network.
network from the displayed list.
position in the Preferred list and tap Done.

d
ting to control the state of the infrared port of your 
146

Use Cable to set the cable connection mode and the connection 
parameters used when communicating through your P900's 
cable port. 

• Set the cable connection mode. Please note that you must set 
the mode to Modem when using the P900 as a modem and 
when using the DUN (Dialup Networking) Wizard. 

• Set the baud rate, parity, number of stop bits, character length 
and type of flow control required for the connection. When 
connecting your P900 via the desk stand to a USB port on 
your PC, use the following (default) settings:

Tip You can set the cable connection mode when the Flip is 
closed by selecting Applications > Connections > 

Cable.
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Baud rate 460800
Parity None
Stop bits 1
Character length 8
Flow control CTS/RTS



147

 are three types of Internet account:

ialog has two tabs: Accounts and Other.

ounts tab
nternet accounts dialog lists all the Internet accounts that 
been set up on your P900.

an add a New account to the list and Edit or Delete an 
ng account.

p: For Dialup (CSD, Circuit-Switched Data) 
connections, you are charged for the length of 
time you are connected to the Internet.

Speed Dialup: For High-Speed Dialup (HSCSD, High-Speed 
Circuit-Switched Data) connections, you are 
charged for the length of time you are 
connected but you can increase the connection 
speed so information is transferred faster. 
The service must be included in your 
subscription, and billing rates from your 
network operator may increase as you increase 
the connection speed.

 : For a GPRS connection, you are charged for the 
amount of information you view, download, or 
send.
Control panel

Set the infrared status to PC connect or Modem, as required.

You can set it Off, On or On for 10 minutes. Read more about 
connecting to other devices using infrared in ‘Connection via 
the Infrared port’ on page 128.

Internet accounts
You access the Internet using an Internet Service Provider (ISP), 
which supplies you with account details including: a username, 
a password, and the phone number or Web site address that your 
P900 automatically uses to access the Internet. You need to set 
up an Internet account before you can:

• Access Web pages and download multimedia messages.
• Set up an email account to send and receive email messages.

Tip A simple way of setting up an Internet account is to ask 
your service provider to send you a message containing the 
required information to create an account automatically on your 
P900.
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Control panel

If you want to select an Internet account every time you connect 
to the Internet, select the Show connection dialog checkbox. This 

New GPRS account
counts, you may need to enter advanced settings, 
 your ISP. Select Advanced  and enter settings on the 
ribed below

anced tabs
Username and password
Normally, you do not have to enter a username and 
password when you connect to a GPRS account. 
However, some service providers may require you to 
enter these details. 
If you select the Username and password required 
checkbox, but do not enter a username and password, 
you will be prompted to enter these when the P900 
connects.
Address
Enter the Internet address of your access point. This 
address is supplied by your service provider.
148

may be useful if you use different Internet accounts for 
Internet and Messaging.

Whenever you connect to the Internet, your Preferred account is 
the account that your P900 prompts you to use.

To create a new Internet account
1. On the Accounts tab, select New.
2. Give the account a name. This will be the name displayed in 

your list of accounts. (In dialogs that appear while a 
connection is being established, the text -GPRS is 
automatically added to the names of GPRS accounts.)

3. Choose the Connection type for the type of account that you 
want to create, GPRS or Dialup.

4. Continue entering settings as required. These will differ 
depending on the type of account: GPRS, Dialup or High-
Speed Dialup:

For some ac
provided by
tabs as desc

GPRS Adv
Server
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 Dialup or High-Speed Dialup account 
Internet Service Provider (ISP) supplies you with your 
ame, your Password, and their Phone number, which your 
 dials to connect to the Internet. If you have a High-Speed 

Authentication is used by some network operators to 
identify the cellphone connecting to their GPRS 
network. There are different methods, or protocols, 
for doing this.
Normal: PAP (Password Authentication Protocol). 
The user's username and password are transmitted 
over the network in an unencrypted format. 
Secure: CHAP (Challenge Handshake 
Authentication Protocol). The user's username and 
password are never transmitted over the network. 
None: No authentication is required by the network 
operator.
Check with your network operator before changing 
any of the QoS (Quality of Service) settings.
If your operator supports the use of Header 
compression, selecting On can speed up your 
connection.
The settings Precedence, Delay, Peak rate, and Mean 
Rate are all by default set to Subscribed, which 
means that your operators default QoS (Quality of 
Service) values will apply. Reliability is set as Class 3 
by default.

S Advanced tabs
Control panel

New
Your 
Usern
P900

Log in The settings on this tab deal with IP and DNS 
addresses.
The DNS address uniquely identifies your Internet 
Service Provider (ISP)'s computers, which your P900 
uses to connect to the Internet. Your P900 can 
normally retrieve these addresses automatically from 
most ISPs. 
If, after setting up an Internet account, you cannot 
connect to the Internet and you suspect these 
addresses are incorrect, ask your ISP for their 
primary and secondary DNS addresses.
An IP address consists of four 3-digit boxes, and the 
valid input is between 000 and 256 in each box. 

Proxy A proxy server is a computer connected between 
your P900 and the computer you communicate with. 
This arrangement can be used for connections to 
Remote Sync servers, or within a company network. 
If this setting is needed, your company's Information 
Services department or Remote Sync provider must 
give you instructions.

Other If your ISP supports Point-to-Point Protocol (PPP) 
extensions, you can select the Enable PPP extensions 
checkbox. PPP extensions allow your P900 to 
provide features such as encryption, which increases 
the security of your Internet connection.

GPRS Advanced tabs

QoS 

GPR



Control panel

Dialup account with your network operator, you can increase the 
speed of your connection by making settings on the Speed tab Select the checkbox Post connect terminal if:

• The login script of the account that you are setting up 
requires that you input certain information or you will 
need to respond to prompts from the Internet account.

You are connecting to a Dialup account that uses Secure 
Access generated by a separate smart card or password 
generator.
For an explanation of these settings, see Proxy in the 
‘GPRS Advanced tabs’ on page 148.
You can only increase the speed of your connection if you 
have a High-Speed Dialup account with your network 
operator.
To enable secure access for this Internet account, you 
must link it to a vendor-associated Secure Token in this 
dialog:
1. Select the Enable secure access checkbox.
To create or delete Secure Tokens on your P900, select 
Control panel > Other >Secure tokens. 
2. Select the vendor and token names of the Secure Token 
that you want to link to this account from the drop-down 
lists.
If your Internet Service Provider (ISP) supports Point-to-
Point Protocol (PPP) extensions, you can select the 
Enable PPP extensions checkbox. PPP extensions allow 
your P900 to provide features such as encryption, which 
increases the security of your Internet connection.

Dialup and High-Speed Dialup Advanced tabs
150

under Advanced.

Tip To avoid having to change the phone number when you 
travel abroad: enter the international dialing prefix (for 
example '+') and the appropriate country code for your ISP.

For some accounts, you may also need to make advanced 
settings.

Select Advanced  and enter settings on the tabs as described 
below

Dialup and High-Speed Dialup Advanced tabs
Log in The settings on this tab deal with IP and DNS addresses. 

For an explanation of these settings, see Log in in the 
‘GPRS Advanced tabs’ on page 148.

Script As an alternative to entering your username and password 
to access the Internet, you may need to use a login script 
stored on your P900. Although uncommon, scripts may 
be required by your Internet Service Provider (ISP). 
Select the Use login script checkbox and enter the script 
text in the Script editor
If you select the checkbox Plain text authentication 
(required by some ISPs), the security of your connection 
will decrease during the connection process. Once you 
are connected, the security of your connection will be 
restored.

Proxy 

Speed

Secure

Other
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ple, during GPRS data transfer (Icon: ), your P900 may 
ceive incoming calls. As soon as the transfer stops 
: ) incoming calls will be accepted.

g the Preferred Mode lets you select how you want to use 
P900:

lect GPRS only if you do not want to be disturbed by 
oming phone calls while browsing the Web. All incoming 
ice (and GSM data) calls are rejected. If you disconnect 
m the Internet, incoming calls can be received. Outgoing 

lls are possible, except during data transfers. This mode is 
eful if you are using sensitive Internet services, such as 
nking. 
you select GSM only, your P900 will not be connected to the 
RS network. If you choose to download email or browse 
 Web, your P900 will connect to GPRS only as long as is 

eded for the data connection.
you select Automatic, your P900 will let you answer 
oming GSM calls while retaining normal GPRS 

nctionality. A GPRS data connection will be temporarily 
errupted by a voice call.

ssaging accounts
Messaging  application can handle many different types 

ssages, but you must first set up accounts and make 
gs as described below.
Control panel

To edit an Internet account
1. On the Accounts tab, select the account from the list.
2. Select Edit.
3. Change your settings as desired.
4. Select Done.

Note If you change the Connection type, all account data for that 
account will be deleted.

To delete an Internet account
1. On the Accounts tab, select the account in the list.
2. Select Delete.
3. Select Done.

Other tab
You can use the Dialup timeout and GPRS timeout settings to set up 
your P900 to disconnect automatically from the Internet if you 
are not using it. The connection is ended after the period you 
specify has lapsed.

Preferred Mode (bearer preference)
Please note that your P900 can be used for either voice (or GSM 
data) calls or transferring GPRS data, but not both at the same 
time. It may, however, still be connected to GPRS. As an 
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Control panel

The Messaging accounts dialog has four tabs, one for each type 
of messaging account: 

Email tab
b shows a list of the email accounts on your 
an add a New  account to the list and Edit or Delete an 
ount.

ect one of your email accounts as Preferred. This will 
l account that your P900 uses when you use Send as 
ntry as an email directly from one of your P900 

new email account
mail tab, select New.

 following settings on the tabs:      

unt basic tab settings
e This is the name you give to your email account.

This name appears on your outgoing email 
messages.

ss Your Internet Service Provider (ISP) supplies you 
with your email address.

type Select POP3 or IMAP. POP3 is most common.
unt Select the Internet account to access your email 

messages.
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Tip A simple way of setting up an email or multimedia message 
account is to ask your service provider to send you a message 
containing the information required to create an account 
automatically on your P900.

Read more about the different types of messages in ‘Messaging’ 
on page 83.

The Email ta
P900.You c
existing acc

You can sel
be the emai
to send an e
applications

To create a 
1. On the E
2. Enter the

Email You can have any number of email accounts. To receive 
and send email, you must first set up an Internet account 
(if one is not already set up). See ‘Internet accounts’ on 
page 147.

SMS You can only have one SMS (Short Message Service) 
account.The settings on this tab also apply to EMS 
(Extended Message Service) messages. 

MMS You can only have one MMS (Multimedia Messaging 
Service) account. To receive MMS messages, you must 
first set up Internet and WAP accounts (if they are not 
already set up). See‘Internet accounts’ on page 147.

Area You can only have one Area info account. The number of 
Area Information channels you can subscribe to is limited 
by the storage of your SIM.

Email acco
Account nam
Your name

Email addre

Connection 
Internet acco
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it an email account
 the Email tab, select the account in the list.
lect Edit.
ange your settings as desired.
lect Done.

il account Advanced tab settings
re 
ections

Your Internet Service Provider (ISP) will tell you 
whether you can use either a Secure connection or 
Secure password authentication.

oing mail Normally 25. Do not change unless your ISP 
instructs you to do so.

IME 
ding

MIME encoding is a standard that allows nontext 
information (for example graphics) and accented 
characters to be sent in email messages. If you do 
not wish to Use MIME encoding, clear the 
checkbox.

ing mail Normally 110. Do not change unless your ISP 
instructs you to.

re 
ord 

ntication

A secure connection means that all information 
(including your username, password, and all 
messages) is encrypted to maximize security while 
you are connected to the Internet. In contrast, 
secure password authentication means that only 
your password is encrypted.
Control panel

To ed
1. On
2. Se
3. Ch
4. Se

Email account Inbox tab settings
Username
Password 
Incoming server 
address 

Your Internet Service Provider (ISP) supplies you 
with your username and password, and its 
incoming server address, which identifies the 
computer where your incoming email messages 
are stored.

Download If you want to limit the data traffic, you can choose 
to receive Just headers (the sender, subject, and 
date only) or set a size limit (if a message is larger 
than the emails smaller than limit, only the headers 
are downloaded). You can download the complete 
message later.

Schedule Select Schedule to schedule automatic 
downloading of your incoming email messages. 
Messages waiting in your Outbox will not be sent 
at the same time.

Email account Outbox tab settings
Outgoing server 
address

Your Internet Service Provider (ISP) supplies you 
with its Outgoing server address, which identifies 
the computer through which your outgoing email 
messages are sent.

Use SMTP 
authentication

Some SMTP servers might also require 
authentication when sending email. In that case, 
select the checkbox Use SMTP authentication and 
enter your Username and Password.

Use Inbox login 
details

If the SMTP server accepts using your Inbox login 
information for authentication, select the checkbox 
Use Inbox login details.

Ema
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Control panel

To delete an email account MMS tab
ttings to set up multimedia messaging:

 accounts MMS tab settings
er The Service center address is the URL of the server 

on which your multimedia messages are stored. Your 
MMS service provider or your network operator can 
provide you with the service center address.

ts Specify which of your configured WAP accounts 
you wish to use.
• WAP accounts are created in Control panel > 

Connections > WAP accounts
Select between:
• Home only - messages are downloaded 

automatically when you are connected to your 
home network.

• On - messages are also downloaded automatically 
when you are roaming outside your home network

• Off - automatic download is off, you will receive 
notifications of incoming messages and have to 
download them manually.

ze Set whether or not to have a size limit for incoming 
messages:
• No restrictions - the size of the incoming messages 

does not matter, all messages will be received.
• Less than - messages smaller than the limit will be 

received; larger messages may not be received.
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1. On the Email  tab, select the account in the list.
2. Select Delete.
3. Select Done.

SMS tab
Use these settings to set up text message and EMS messaging:

Tip If you send and receive text messages in several countries, 
you can avoid having to change the service center address when 
you travel abroad by entering the international dialing prefix 
(for example '+') and the appropriate country code for your 
network operator.

Use these se

Messaging accounts SMS tab settings
SMS Service 
center address

The Service center address is the phone number 
where your text messages are stored. It is normally 
imported from the SIM card, but if that fails, your 
network operator can provide you with the service 
center address.

Character Set Your network operator may also specify the 
Character Set.

Messages stored 
for

You can set a time limit after which text messages 
are deleted from the network by selecting a value 
in the Messages stored for list.

Connection type Specify if you prefer to use GPRS or GSM 
connection, as directed by your network operator.

Messaging
Service cent
address

WAP accoun

Automatic

Download si
and 
Smaller than
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 tab
e Area tab, you make settings related to Cell Broadcast 
ces. These include both Area Information and Cell 

ation services. The availability of Cell and Area 
ation Services is operator-dependent.

network may broadcast the area code as cell information. 
P900 can to display it below the network name in the Flip 
d standby view.

ive These settings apply to multimedia messages that you 
receive.
Select the Play full screen checkbox, when you want to 
play MMS messages in full-screen mode.
Select the checkboxes to send a notification message to the 
sender when a message is:
• Delivered to you: Allow delivery notification
• Read by you: Allow read notification
You can filter reception of incoming messages by message 
class (Advertisements, Information, and Anonymous 
senders) as well messages from senders listed in Contacts. 
Selecting a checkbox will filter out messages of that 
category.
To receive multimedia messages only from senders listed 
in your Contacts, select all other checkboxes and clear the 
checkbox for Anonymous senders.

 Advanced settings tabs
Control panel

Advanced settings
Select Advanced to make settings about how your P900 will send 
and receive multimedia messages.

Area
On th
Servi
Inform
Inform

Your 
Your 
close

MMS Advanced settings tabs
Send The values you give these settings will be default for all 

multimedia messages that you send. You can of course 
choose other values for an individual message in 
Messaging.
You can set the Validity period for your messages, that is, 
how long they should be available to the recipient. 
Maximum is the default.
You can give your messages a Priority of Low, Normal 
(default) or High.
You can set a level of Conformance  for the multimedia 
messages that you send to make sure that they will be 
played back correctly on different products. 
If checked, a warning message is displayed whenever you 
add a nonconformant item to a multimedia message. You 
have the option to send anyway.
Select the checkboxes to provide the function you want:
Hide number prevents the sent message from showing your 
number.
Read report requests a read notification from recipients of 
your messages.
Delivery report requests a delivery notification from 
recipients of your messages.
Reply with history includes the original with your reply.

Rece
MMS



Control panel

Area Information is a type of text message that is sent to all 
subscribers in a certain network area, for example a local traffic 

To delete a channel
Select Delete. Since deleting a channel cannot be undone, you 

d to confirm the deletion. Deleting the channel will 
ny stored Area Information messages for that 
our Area Info Inbox.

ccounts
ttings to set up and manage WAP accounts on your 

nts are intended for multimedia messages and for 
e Internet through a WAP gateway. (Such gateways 
 proxy port 9200-9203.) All other proxy settings 
cluded in your Internet accounts.

 reasons, some WAP pages and services, for 
line banking, can only be accessed from a particular 
nt.

as two tabs: Basic and Preferred.

b
isplays a list of all the WAP accounts on your P900. 
 a New account to the list and Edit or Delete an 
ount.
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report.

To enable Cell Information
Select the Cell information checkbox

To turn Area Information on
1. Check the Area information checkbox. Received messages will 

automatically be stored, and displayed in the list when 
dismissed.

2. The list shows all the channels that you have defined on your 
P900. The checkbox for each channel shows if it is on 
(checked, ready to receive messages) or off (cleared, not 
active):

To add a new channel
1. Select New.
2. Enter the number of the new channel in the New Channel 

dialog. Channel numbers can be from 0 to 999. If there are 
too many channels defined, New will be disabled and you will 
see a message: Maximum channels on SIM.
Channel numbering is operator-dependent. Please consult 
your network operator for information.

To turn a channel on or off
Select the channel in the list and check the checkbox. To turn it 
off, clear the checkbox.
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 do not set a preferred WAP account, the preferred Internet 
nt will be used when connecting to the Internet.

 OTHER TAB
ther tab contains all settings that are not related to the 
e or connections. This is also where settings from system 
onents and add-ons, developed by third-party developers, 
e found.

rtificate manager
al certificates ensure that the Web or WAP pages you visit, 
 software you install, really are created by the person you 
t.

icates may be present on the pages you view or the 
are you download. Your P900 compares these certificates 
 set of certificates stored in Certificate manager to ensure the 

nticity of the page or software. If the certificates do not 
, your P900 informs you, and gives you the following 

es:

event the page being loaded or the software being installed.
ntinue at your own risk.

ertificates on your P900 have been created and issued by 
ependent organization that ensures their authenticity.
Control panel

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

To create a new WAP account
1. Enter the name of the WAP account.
2. Select the Internet account you want to use. Preferred 

indicates the account set as preferred in the Internet setup.
3. If you are going to use a WAP gateway or a proxy, select the 

Use proxy checkbox.
4. Enter the IP Address of the gateway or proxy.
5. Enter the Port address of the gateway or proxy.

For a WAP gateway use:

–  9201 for a normal connection.
–  9203 for a secure encrypted connection.

• If the gateway/proxy requires Username and Password, which 
is very unusual, fill in the last two fields in the dialog.

Preferred tab
Select the checkbox to set a preferred WAP account. It will be 
used when you use the Open page command in the Internet 
application and when a page is opened from another P900 
application.
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Control panel

Security information Type of certificate
n be either User or Certificate Authority. 

ificates contain your identity. This type of certificate 
hen the server asks for client authentication. The 

plication requests you to identify yourself by 
 a user certificate.

 Authority certificates contain server details. This 
ertificate is handled by your P900 when the server 
uires server authentication. This means that your 
emains anonymous. 

moved
lets you enable the use of the Virtual flip when the 
P900 has been removed, see ‘Virtual flip’ on 

t disk
primarily lets you rename and format any Memory 
at you install in your P900. Your P900 comes with 

y Stick Duo.
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Security information is displayed when Certificate manager 
cannot be sure of the origin of the page or software. For 
example, security information will be displayed if:

• The certificate on a page has expired.
• The identity of a software manufacturer cannot be verified.

Security information is also displayed when a certificate on your 
P900 has:

• Expired.
• Been revoked by the independent organization that issued it.

Adding and deleting certificates
Your P900 handles certificates automatically so, most of the 
time, you can browse the Internet securely without using 
Certificate manager. If you do need to add or delete a certificate, 
you will usually be informed by your network operator or 
system administrator. You should delete a certificate from 
Certificate manager if you are informed, or suspect, that:

• The certificate does not belong to the person who supplied it.
• The certificate was issued incorrectly by the independent 

organization that created it.
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nserve storage space, only a limited set of languages is 
d on your P900 at delivery. When you select one of the 
ages from the list, the unused languages in the set are 
d from the memory of your P900. You can, at any time, 
e Download Language utility on the PC suite for P900 CD to 
nd delete languages.The utility will guide you through 
loading the language from your PC or the Internet.

 you have selected a new language, you must turn the 
 off and then on again for the change to take effect.

ster reset
aster reset to reset your P900.

  All user data, as well as preinstalled media files and 
cation data files (including, for example, wallpapers, 
nes and pictures), will be deleted and settings will be set 
 state they were, after you selected the language. The 
ed local language is restored.

 have backed up your user data, you can restore it from the 
p, see ‘Restoring data’ on page 135.

an restore media files and application data files from the 
media for P900 CD, or from the Web.

 want to keep installed applications, clear the Delete user 
ed applications checkbox.
Control panel

When you format a disk, you delete all the information on it, 
including any applications that you may have installed. You also 
delete all information placed on it by other devices (these 
folders are hidden except in File Manager).

IP security manager
The IP security manager displays stored policies and only one 
policy may be activated at a time.This is used for secure 
connections over the Internet, typically to a corporate intranet. If 
necessary, your company information services department will 
supply the necessary information.

There are two types of passwords required:

• IP security password: is to be set when activating the very 
first policy, that is, this password is only set once, but it is 
possible to change it later at any time by tapping the 
Password button.

• Activation password: is required when a policy is activated 
for the first time and the supplier of the policy gives this.

Language selection
Use this list of all languages stored on your P900 to change the 
language. The highlighted entry is the language presently in use. 
You can delete all languages except English.
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Control panel

Secure tokens Tip Dialog details when using secure access are vendor, system 
and network-specific. You should contact the administrator of 

 you wish to access to obtain the correct 
.

e manager
ws the applications on your P900 and the space they 
ping the Files button lets you manage general files 
ally on the P900 or on a Memory Stick Duo.

 information from applications 
formation from an application, select an application 
his application is then displayed. Delete the old or 
ntries or information.

e maintenance tips for different applications:

y unwanted recordings as even short ones occupy a 
ce.

essaging, delete any old messages from your Inbox 
olders.
lendar, delete all entries in a specified time period by 
 Calendar > Delete entries in your list of entries.
sks, delete all completed entries by selecting 
elete completed in your list of entries.
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If you need access to a network that requires secure access 
(often known as ‘strong authentication’), for example a 
corporate intranet, you can set up the Internet account you use to 
log into that network to use secure access and generate the 
required one-time password when you make the connection.

Your P900 supports the following secure access systems:

• SecureID from RSA
• SafeWord from Secure Computing

It is also possible to add other access systems through third-
party software.

If you have a separate device or application that requires one-
time passwords according to one of these systems, you do not 
need a separate hardware token generator (Hard Token). Your 
P900 can generate passwords that are not associated with an 
Internet account.

You manage secure access in your P900 using Secure Tokens. 

Each token is associated with one vendor/system and may be 
associated with one or more Internet accounts (or none, when 
you use your P900 as a Hard Token). You can configure as many 
tokens as needed.
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lect the application to uninstall.
lect Uninstall.

 You cannot uninstall the standard applications that came 
our P900.

M PIN settings
 (WAP Identity Module) is used for performing security 
ions, especially to store and process information required 
er identification and authentication. It is a tamper-resistant 
for private keys, certificates and other items that may 
re a PIN for access or modification. 

IM management dialog consists of a PIN selection list and a 
 items list.

an select a PIN from the PIN selection list. The WIM 
 list changes content dynamically, displaying only the keys 
re protected by the selected PIN and also have an 
iated certificate. Other keys that are protected by the 
ed PIN but do not have an associated certificate are not 
n in the WIM item list. This is the case when WIM PIN 
G) is selected.

 The PIN-G applies to the whole WIM and any items that 
t have a different PIN. This means that no specific items on 
IM are linked to PIN-G.

an change the status of a PIN:
Control panel

• Throughout your P900, use folders as you create and receive 
information to speed up maintenance later.

Deleting or copying general files
Tap Files to see lists of all stored general file types on your P900 
and the Memory Stick Duo. You can copy files to a specified 
folder, delete unwanted files, and launch the appropriate 
application to view or play a file in the list.

To delete files or copy files between folders
1. Select Files.

2. Select the Type of file to move or delete.
3. Select the Location folder.
4. Tap one or more checkboxes to select the files to copy or 

delete.
5. To copy files, tap Copy and select the destination folder.

To delete files, tap Delete. You will be asked to confirm.

Uninstalling applications
If you uninstall an application, you can always reinstall it if you 
want to use it later.

To uninstall applications
1. Select Uninstall.

A list of applications that can be uninstalled is shown.
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Control panel

• Enable PIN A PIN code that is enabled is requested for 
authorization of an operation. To proceed with the operation, 
162

you must enter the PIN code. 
• Disable PIN A PIN code that is disabled is not requested to 

authorize an operation to proceed. 

To change the PIN code
1. Select the PIN you want to change from the choice list. 
2. Select Change PIN. 

If a PIN code has been blocked, you must unblock it before it 
can be used again. Select the PIN and select Change PIN.
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d Messaging
nection type
 your P900 connects to a service provider, it will use a 
 or GPRS network provided by a network operator. Many 
rk operators offer both GPRS and GSM services.

onnection type defines which network your account uses 
nect to the Internet. GPRS Internet accounts use the GPRS 
rk, and Dialup Internet accounts use the GSM network. 

S
r network operator supports GPRS, a GPRS Internet 
nt allows you to:

main permanently connected to the Internet without being 
arged for connection time. With a GPRS account, you are 
arged for the amount of information you view, download 
 send while connected to the Internet. Consult your 
erator for details of your subscription.
oid having to reconnect to the Internet if the connection is 
errupted.

p
oth Dialup and High-Speed Dialup accounts, you are 
ed for the length of time you are connected. If your 
rk operator supports them, you can increase your 
ction speed (at a cost) by setting up a high-speed account.
Getting started with Internet and Messaging

Getting started with Internet an
Introduction 
Before you can use Internet and Messaging to access the 
Internet and send or receive messages, you must make some 
user-specific settings in the Control Panel. 

Service provider
You will need a service provider to connect your P900 to the 
network.The service provider could be:

• An Internet Service Provider (ISP) that connects you to the 
Internet.

• An access point provided by your network operator.
• A private service provider such as your company or bank. 

You will need to enter specific service provider details into your 
P900 to set up an Internet account. It can hold the details of 
multiple service providers, for example, you may have separate 
Internet and corporate accounts. 

Your network operator or retailer may have preinstalled 
services; check with them.
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Getting started with Internet and Messaging

Automatically set up service Accepting new Internet or Messaging 

uration messages will appear in the Auto setup 
ox of Messaging. (Configuration messages for
nts will, however, be found in your SMS message 

to setup message appears, select it.

th a brief text and operator message appears on the 
 can accept the new settings or leave the message in 

of the new account is the same as that of an existing 
u can choose to create a new account with the same 
lace the existing account.

 accept remote configuration messages if you are 
g them or are unsure where they have come from.

lly set up the service 
er 

ative to setting up an Internet account automatically, 
er the settings manually from Control panel > 
> Internet accounts.
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provider and messaging
The easiest way to set up your P900 is automatically, through 
your service provider.

For Messaging settings, your P900 supports the automatic 
setup of:

• email accounts
• MMS message (Multimedia Messaging Service) settings.

Check your service provider's Web site for information or 
contact their support desk and inquire about automatic remote 
configuration of ISP (Internet Service Provider) settings, email 
and MMS message settings.

If remote configuration is possible, they will send you the auto-
configuration messages required via an SMS message.

Settings valid for your network operator and one or more of 
these services may also be available through the phone 
configurator utility at www.SonyEricsson.com

To check that your SMS messaging settings are correct
1. Select Control panel > Connections > Messaging accounts > 

SMS.

2. Check the information, for example the address of the service 
center.
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ialog has four tabs, one for each type of messaging 
e:

The provider of your email service, or for a corporate 
account, your information services manager, can provide 
you with the necessary details.
All settings are described in ‘Email tab’ on page 152.
To set up a new account, follow the steps under ‘To create 
a new email account’ on page 152.

age
Short Message Service
The necessary settings are usually provided on your SIM 
card. 
All settings are described in ‘SMS tab’ on page 154.

 
age

Multimedia Messaging Service
Your MMS messaging provider will be able to provide you 
with the necessary information.
Before you set up MMS messaging, you need to set up an 
Internet account in Control panel > Connections > Internet 
accounts and a WAP account in Control panel > 
Connections > WAP accounts 
All settings are described in ‘MMS tab’ on page 154.
Cell Broadcast Service: Area and Cell information
Your network operator will be able to inform you if these 
services are available.
All settings are described in ‘Area tab’ on page 155.
Getting started with Internet and Messaging

First collect all the information you require. You can obtain this 
information from your ISP (Internet Service Provider), or if you 
are connecting to a corporate network, your information 
services department.

All settings are described in ‘Internet accounts’ on page 147.

To set up a new account, follow the steps under ‘To create a new 
Internet account’ on page 148.

Manually set up Messaging
As an alternative to setting up Messaging automatically, you can 
enter the settings for the messaging services you want to use 
yourself from Control panel > Connections > Messaging 
accounts. 

First collect all the information you require. You can obtain this 
information from the following sources:

• If your network operator offers an email service, you can get 
the necessary details from them. 

• Your Internet Service Provider.
• Your information services manager, if you connect to the 

corporate network to access your work email account.
• Your network operator, in the case of SMS message and Cell 

Broadcast Services.
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Getting started with Internet and Messaging

Setting up WAP accounts First collect all the information you require. You can obtain this 
information from the WAP service provider, or if you are 

to a corporate network, your information services 

 are described in ‘WAP accounts’ on page 156.

ew account, follow the steps under ‘To create a new 
nt’ on page 157.

 your P900 as a modem
ontains a complete GSM/GPRS modem, so you can 
nect your PC to the Internet or corporate 
r P900 appears to the laptop like a normal modem.

 laptop to your P900 using Bluetooth wireless 
 infrared, or cable (USB or serial).The connection 
can be by any of the bearers that your P900 

(High-speed Circuit-Switched Data)
rcuit-Switched Data). 

® modem driver file and a PC utility, the Dialup 
izard, is provided on your PC Suite for P900 CD. The 
help you configure DUN (Dialup Networking) 
our PC for GPRS and HSCSD connections.
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A WAP account (sometimes called a WAP profile) defines a 
service provider and gateway that should be used when making 
a connection to WAP services. You also need a WAP account 
when you use MMS message (Multimedia Messaging Service).

The WAP gateway sits between your P900 and the WAP site 
coding and decoding information. You can set up details of more 
than one gateway if necessary, for example one for your MMS 
messaging, one to access corporate data over WAP, and another 
to access your bank's WAP service.

The easiest way to set up a WAP account on your P900 is 
automatically, via your service provider. Check your service 
provider's Web site for information or contact their support desk 
and ask about automatic setup. You can also find more 
information, and settings for many operators on:
http://www.SonyEricsson.com/support.

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
select one of your existing Internet accounts or first create a 
new one.

Manually set up a WAP account
Instead of setting up a WAP account automatically, you can 
enter the settings manually from Control panel > Connections > 
WAP accounts.

connecting 
manager.

All settings

To set up a n
WAP accou

Using
Your P900 c
use it to con
intranet.You

You link the
technology,
over the air 
supports: 

• GPRS
• HSCSD 
• CSD (Ci

A Windows
Networking W
wizard will 
entries on y
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e you have any information concerning, for example, 
 numbers, names of servers or domains, that the server 
ou want to connect to may require.

t up a GPRS or HSCSD (High-Speed Circuit-Switched 
 connection using the Dialup Networking Wizard
art the Dialup Networking Wizard from the Sony Ericsson 
lder on the Start menu on your PC.
oose Create a new Dialup connection.
llow the instructions in the wizard.

it a previously created DUN entry
art the Dialup Networking Wizard from the Sony Ericsson 
lder on the Start menu on your PC.
odify a Dialup connection.
lect the desired connection from the list.
llow the instructions in the wizard.

efine P900 as a modem 
t up a CSD (GSM Data) or HSCSD connection, you will 
to manually install your P900 as a modem.

t up a Dialup entry for CSD or HSCSD
 the PC, open the Control Panel.
oose to install a new modem.
Getting started with Internet and Messaging

Once paired with a Bluetooth-enabled laptop, your P900 is 
ready to make a connection to the Internet or corporate network. 
Because Bluetooth is wireless and requires no line-of-sight 
alignment, you can place the laptop in a comfortable position 
and let your P900 remain in your pocket, briefcase, or even be 
placed up to 10 meters away.

If you wish to use an infrared link, the range is typically up to 1 
meter. The two infrared ports must be kept in line of sight, at an 
angle of no more than approximately 30 degrees.

The Dialup Networking Wizard
The wizard simplifies the creation of GPRS DUN connections 
by setting the proper values in the PC DUN entry and linking the 
entry to one of the GPRS configurations in your P900. You can 
also view and modify the GPRS settings in the P900.

For HSCSD DUN entries, it updates the modem settings such 
that the specified data rate and type of bearer (ISDN / Analog) 
will be used when you make a DUN connection.

You can view or change the DUN entries created with the 
wizard using the standard Windows® DUN user interface. 

The Dialup Networking Wizard software included in the PC Suite 
for P900 must be installed in your PC and your P900 must be 
connected to the PC via cable, infrared or Bluetooth wireless 
technology. See ‘Connecting to other devices’ on page 127.
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Getting started with Internet and Messaging

3. Select your P900 as the modem. The HSCSD/CSD  and GPRS  icons are displayed during 
a data connection. Where GPRS is suspended, for example, the 

nded state is indicated by a combined icon . 
ree states for the GPRS icon: Active ,
ferring data (alternates between  and )
ed . Any data transfer either received or sent 
 GPRS active icon for 5 seconds.

ion information
elect the data connection icon, during an active data 
 a menu appears with the options Information and 

formation to view information on the connection. 
sconnect to end the connection.

atus information
gnal strength icon is selected, network, GPRS status 
 and, if applicable, GPRS error text appear. 

ta log
S data log entry is created when a GPRS account 

a connection for the first time. It does not wait for 
. If there is an existing data log associated with the 
S connection, it is updated.
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4. Select the port to which the P900 is connected.
5. Confirm the selection. A new DUN connection is created.

Connecting 

To connect using a DUN entry created by the wizard
1. If you are connecting by cable, set your P900 to Modem cable 

connection mode; see ‘Cable’ on page 146.
2. Use any conventional method to make a connection: 

– Click the Desktop shortcut created by the wizard.
– Select the entry from within the system DUN folder.
– Run an application that has built-in support for using DUN 

entries (for example, a browser or email client).

GPRS - connection information
Icons on the status bar give you an overview of the information 
on data connection calls.

A combined signal strength and GPRS signal icon provides 
information on the GPRS service status. The GPRS connection 
status appears above the signal strength icon. There are three 
states for the icon, unavailable , available  and 
attached . 
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ion data
 the connection is deactivated, for example when the 

nt Internet account is disconnected, the total data sent and 
ed in the last session is displayed. 

nformation is displayed for a couple of seconds. To dismiss 
formation when the Flip is closed, press .
Getting started with Internet and Messaging

The GPRS data log shows a list of GPRS Internet accounts. 
Where one account is active or suspended, the relevant status 
icon is displayed to the left of the account.

To view information on an account
1. Select an account in the list.
2. Information on the account is shown. The data log is updated 

dynamically.

Buttons allow you to delete or reset the current data. These 
buttons are disabled during an active or suspended 
connection. 

To delete the log for an account
1. Select an account in the list.
2. Select GPRS data log > Delete.

To reset the log for an account
1. Select an account from the list.
2. Select GPRS data log > Reset.

To delete or reset the logs of several accounts
1. Select the checkboxes of the accounts in the list to be deleted 

or reset.
2. Select GPRS data log > Reset or GPRS data log > Delete.
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Troubleshooting

REFERENCE

Phone locked is displayed followed by the prompt 
Enter lock code.
Your P900 is locked to prevent unauthorized use.
To unlock the P900:
• Enter your device lock code, 0000 by default, 

then press  or .

l The keypad is locked to prevent unintentional key 
action.
Press  followed by  to unlock the 
keys.

light
This indicates that the battery is running low and 
soon needs recharging or replacing with a spare.
• With Vehicle Hands-free (VHF) equipment, 

Ensure the following are inserted or connected: 
your P900 and its holder, the fuse in the fuse 
holder, and/or the external antenna.

sh If the indicator light at the top of your P900 does 
not flash and no network is displayed, there is no 
network within range. See ‘Phone does not work’ 
on page 171.
170

Troubleshooting
This chapter consists of a selection of suggestions for solving 
possible problems with your P900. If this does not help, please 
try the Solution Finder on www.SonyEricsson.com/support. 
There you can also find other information that can be helpful. 

Startup problems
The P900 will 
not start

• Handheld phone: recharge or replace the battery.
• Ensure the contacts on the battery and charger are 

clean and avoid charging the battery in extreme 
temperatures.

• Vehicle Hands-free: check that the P900 is 
properly inserted into the holder and check the 
fuse in the fuse holder (connected to the battery 
cable).

Lock problems
Insert card • Ensure a SIM card is activated and inserted into 

your P900. See ‘SIM card’ on page 11.

Blocked SIM 
card

If your PIN is entered incorrectly three times in a 
row, the SIM card will be blocked. You can 
unblock it by using your PUK. See ‘SIM card lock’ 
on page 35.

Device lock

Key symbo

Indicator 
Flashes red

Does not fla

www.SonyEricsson.com/support
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erson I 
o has 
lems 
ing what I 

• Ensure you do not cover the microphone when 
you talk. You find the microphone at the bottom, 
next to the connector.

• You could be almost outside the network range. 
The sound improves with a better network 
connection.

ot use • Your subscription does not include WAP. Check 
with your service provider.

• The settings are not correct. Enter new settings. 
Contact you service provider or visit 
www.SonyEricsson.com/support and use the 
WAP configurator.

ot send or 
ve SMS or 

• Your subscription does not include SMS or 
MMS. Check with your service provider.

• Check with you service provider that you have 
entered the correct Service Center phone 
number.

• Check the settings in the Control panel. Contact 
you service provider or visit 
www.SonyEricsson.com/support and use the 
MMS configurator.

• Ensure Flight mode is deactivated.
• Phone memory might be full. Delete some 

pictures or music, for example.
Troubleshooting

Communication problems
Phone does not 
work

• The received signal can be too weak, possibly 
because you are being shielded from the signal. 
Check your display signal strength indicator. 
Move outdoors or up from the ground to obtain a 
sufficiently strong signal.

• Ensure the P900 is not set in Flight mode.
• Your P900 might be busy sending or receiving 

data or email.
• Check the settings for forwarding or restricting 

calls. See ‘Forward calls’ on page 52, ‘Accepted 
callers’ on page 52 and ‘Restrict calls’ on 
page 53.

• If Emergency calls only is displayed on the 
screen, you are not allowed to use the network 
within range. You can, however, usually make an 
emergency call using the emergency number.

• If No network is displayed on the screen, you are 
in an area that is not covered by a network or the 
received signal is too weak.

Cannot hear 
incoming call

• Increase the ringtone volume.
• Increase the ringtone volume.

The p
talk t
prob
hear
say

Cann
WAP

Cann
recei
MMS
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Troubleshooting

Fax calls Your P900 does not support fax transmission. Even 
if your operator subscription supports fax Cannot transfer • Ensure Bluetooth wireless technology is 

activated.
• Ensure the devices are in range with each other. 

Maximum range is 10 meters.

with 
 

• Ensure the devices are correctly paired. See 
‘Connection via Bluetooth wireless technology’ 
on page 129.

• Ensure the handset or hands-free is charged.
• Ensure the devices are within range of each other.

ull
When your P900 has no more space available to 
save or store information, a message is displayed. 
You must then free up memory to ensure the 
proper functioning of the P900.
• Ensure regular backups are made with 

Communications Suite to reduce the risk of lost 
or corrupted information.

• Use the storage manager to move items from the 
P900 internal memory to a Memory Stick Duo, 
or remove items from the P900 memory.
172

transmission, fax calls will be rejected. However, 
they can be forwarded to another number such as 
the office fax number, see ‘Forward calls’ on 
page 52 for more information.
• Ensure potential fax callers do not try to send a 

fax to your P900, as they can experience a 
number of retries before the fax transmission is 
stopped.

Problems connecting to a PC or another device
Not possible to 
establish 
connection 
using cable

• Ensure the Sync Station and cable is correctly 
connected to the PC.

• Ensure the correct COM port on the PC is 
enabled. Right-click the P900 link symbol on the 
PC taskbar, and select Properties. Select the 
USB COM port.

• Uninstall PC suite for P900. Connect the Sync 
Station with the P900 to the PC. Reinstall PC 
suite for P900, following the installation 
procedure thoroughly.

• Check for PC suite for P900 updates on 
www.SonyEricsson.com/support. If you find a 
new version of the program, download it and 
install it instead of the old one.

Cannot transfer 
pictures

Place the P900 in the Sync Station. In the PC, open 
My P900 and browse through the P900 file system 
to find the picture.

items with 
Bluetooth 
wireless 
technology

Cannot 
establish 
connection 
a Bluetooth
wireless 
technology 
handset or 
hands-free

Memory f

Storage 
manager
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ications 
responding

• Close the Flip and open it again.
• Turn off the P900 and turn it on again.
• Remove the battery, wait about 10 seconds, then 

reinsert it.
• Phone memory might be full. Delete some 

pictures or music, for example.
• If the problem continues, do a master reset. See 

‘Master reset’ on page 159. All data will be lost.

m failure In the case of a system failure, your P900 will flash 
an animated warning. To recover, please restart the 
P900 like this:
• Press and hold the On/Off button for at least 10 

seconds to turn the P900 off.
• Restart as normal: Press the On/Off button to turn 

on your P900.
Troubleshooting

To start the storage manager

• Select Applications >  Control 
panel > Device > Storage manager.

• A list of all applications and their memory 
requirements is shown.

• See ‘Deleting or copying general files’ on 
page 161 and ‘Deleting information from 
applications’ on page 160.

Information in 
applications

Use the applications to remove unused or old items 
from the P900 internal memory:
WAP history or bookmarks.
• Messages.
• Contacts.
• Call logs.
• Calendar tasks or appointments.
• Jotter notes.

Miscellaneous
Cannot save on 
Memory Stick 
Duo

• You might have a Memory Stick Duo with a lock 
switch. Move the switch in the other direction.

• The Memory Stick Duo might be full. Delete 
some files from it.

Cannot change 
language except 
to the language 
I selected when 
I first started

• The first time you start the P900, you select a 
language. All other languages are then deleted, in 
order to free up memory. You can find all 
languages on the PC suite for P900 CD. From the 
CD, you can install the language you want.

Appl
stop 

Syste



Guidelines for safe and efficient use

Guidelines for safe and efficient use
cy (RF) Exposure and SAR
one is a low-power radio transmitter and receiver. When it is turned 
 levels of radio frequency energy (also known as radio waves or 
 fields). 
round the world have adopted comprehensive international safety 
eloped by scientific organizations, e.g. ICNIRP (International Com-
-Ionizing Radiation Protection) and IEEE (The Institute of Electri-

nics Engineers Inc.), through periodic and thorough evaluation of 
s. These guidelines establish permitted levels of radio wave expo-
eral population. The levels include a safety margin designed to 
y of all persons, regardless of age and health, and to account for any 
easurements.
ption Rate (SAR) is the unit of measurement for the amount of radio 
gy absorbed by the body when using a mobile phone. The SAR 
ined at the highest certified power level in laboratory conditions, 
AR level of the mobile phone while operating can be well below 
 is because the mobile phone is designed to use the minimum power 
h the network. 
R below the radio frequency exposure guidelines do not mean that 

ions in safety. While there may be differences in SAR levels among 
 all Sony Ericsson mobile phone models are designed to meet radio 
sure guidelines.
 model is available for sale to the public, it must be tested and certi-
 that it does not exceed the limit established by the government-
ment for safe exposure. The tests are performed in positions and 

is, at the ear and worn on the body) as required by the FCC for each 
y worn operation, this phone has been tested and meets FCC RF 
lines when the handset is positioned a minimum of 15 mm from the 
ny metal parts in the vicinity of the phone or when used with the 
ricsson body worn accessory intended for this phone. Use of other 

y not ensure compliance with FCC RF exposure guidelines.
let with SAR information for this mobile phone model is included 
al that comes with this mobile phone. This information can also be 
 with more information on radio frequency exposure and SAR, on 
son.com.
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Please read this information before using your mobile phone.

Note Important: to avoid hearing impairment, answer call or lower volume before 
placing this product to your ear.

Recommendations
• Always treat your product with care and keep it in a clean and dust-free place.
• Do not expose your product to liquid or moisture or humidity.
• Do not expose your product to extreme high or low temperatures.
• Do not expose your product to open flames or lit tobacco products.
• Do not drop, throw or try to bend your product.  
• Do not paint your product.
• Do not use your product near medical equipment without requesting permission.
• Do not use your product when in, or around aircraft, or areas posted ‘turn off 

two-way radio’. 
• Do not use your product in an area where a potentially explosive atmosphere 

exists.
• Do not place your product or install wireless equipment in the area above your 

car’s airbag.  
• Do not attempt to disassemble your product. Only Sony Ericsson authorized 

personnel should perform any service.

Antenna
Only use an antenna that has been specifically designed by Sony Ericsson for your 
mobile phone. Use of unauthorized or modified antennas could damage your 
mobile phone and may violate regulations, causing loss of performance and SAR 
levels above the recommended limits (see below).

Efficient use
Hold your mobile phone as you would any other phone. Do not cover the top of the 
phone when in use, as this affects call quality and may cause the phone to operate 
at a higher power level than needed, thus shortening talk and standby times.
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 Supply
t the AC power adapter only to designated power sources as marked on the 

t. Make sure the cord is positioned so that it will not be subjected to damage 
s. To reduce the risk of electric shock, unplug the unit from any power 
before attempting to clean it. The AC power adapter must not be used out-
r in damp areas. Never alter the cord or plug. If the plug will not fit into the 
have a proper outlet installed by a qualified electrician.

ency Calls
 phones operate using radio signals, which cannot guarantee connection 
ll conditions. Therefore you should never rely solely upon any mobile 

for essential communications (e.g. medical emergencies).
ency calls may not be possible on all cellular networks or when certain net-
ervices and/or mobile phone features are in use. Check with your local ser-
ovider. 

ency Response Center Location Technology. 
wireless technology to help find you in case of an emergency is a goal 
by the entire wireless industry, local phone companies and the emergency 
se centers. Your phone may support an emergency positioning system being 
ented by some service providers. But the complexity of mobile communi-

technology, combined with related implementation technologies, means that 
ireless carrier, the local phone companies, and emergency response centers 
e a role to play in implementing this capability. 
n if your phone supports this technology and even if the locating features 
in one area there is no guarantee that it will work in all areas for all calls to 
ncy response centers. Always review with an emergency response center all 
n data you have, including intersecting streets, as well as any landmarks, to 
n locating you. 
ricsson is committed to continuing to work with the entire communications 
y to improve location features for emergency response. 
ricsson is not liable for any service(s) including operation, coverage, or 
f the network services provided by network carriers independent of Sony 
n.
Guidelines for safe and efficient use

Driving
Please check if local laws and regulations restrict the use of mobile phones while 
driving or require drivers to use handsfree solutions. We recommend that you use 
only Ericsson or Sony Ericsson handsfree solutions intended for use with your 
product. Please note that because of possible interference with other equipment,  
some vehicle manufacturers forbid the use of mobile phones in their vehicles 
unless a handsfree kit with an external antenna supports the installation. 
Always give full attention to driving and pull off the road and park before making 
or answering a call if driving conditions so require. 

Personal Medical Devices
Mobile phones may affect the operation of cardiac pacemakers and other 
implanted equipment. Please avoid placing the mobile phone over the pacemaker, 
e.g. in your breast pocket. When using the mobile phone, place it at the ear oppo-
site the pacemaker. If a minimum distance of 15 cm (6 inches) is kept between the 
mobile phone and the pacemaker, the risk of interference is limited. If you have 
any reason to suspect that interference is taking place, immediately turn off your 
mobile phone. Contact your cardiologist for more information. 
For other medical devices, please consult the manufacturer of the device.

Children
DO NOT ALLOW CHILDREN TO PLAY WITH YOUR MOBILE PHONE OR 
ITS ACCESSORIES. THEY COULD HURT THEMSELVES OR OTHERS, OR 
COULD ACCIDENTALLY DAMAGE THE MOBILE PHONE OR ACCESSO-
RIES. YOUR MOBILE PHONE AND ITS ACCESSORIES MAY CONTAIN 
SMALL PARTS THAT COULD BE DETACHED AND CREATE A CHOKING 
HAZARD.

Disposing of the Product
Your mobile phone should not be placed in municipal waste. Please check local 
regulations for disposal of electronic products.
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Guidelines for safe and efficient use

Battery Use and Care
We recommend that you fully charge the battery before you use your mobile phone Limited warranty

Mobile Communications AB, S-221 88 Lund, Sweden, (Sony Eric-
 this Limited Warranty for your mobile phone and original acces-
with your mobile phone (hereinafter referred to as "Product").
oduct need warranty service, please return it to the dealer from 
rchased, or contact your local Sony Ericsson Customer Care Center 

may apply) or visit www.SonyEricsson.com to obtain further infor-

onditions of this Limited Warranty, Sony Ericsson warrants this 
ee from defects in design, material and workmanship at the time of 

chase by a consumer, and for a subsequent period of one (1) year.

 will do
arranty period, this Product fails to operate under normal use and 
defects in design, materials or workmanship, Sony Ericsson author-
s or service partners, in the country/region* where you purchased 
ll, at their option, either repair or replace the Product in accordance 
and conditions stipulated herein.
and its service partners reserve the right to charge a handling fee if a 
ct is found not to be under warranty according to the conditions 

t your personal settings/downloads might be lost when the Product 
placed.

ns
y is valid only if the original proof of purchase issued to the original 
y a dealer authorized by Sony Ericsson for this Product, specifying 
purchase and serial number**, is presented with the Product to be 
 replaced. Sony Ericsson reserves the right to refuse warranty 
is information has been removed or changed after the original 

f the Product from the dealer. 
176

for the first time. The battery can only be charged in temperatures between +5°C 
(+41°F) and +45°C (+113°F).
A new battery or one that has not been used for a long time could have reduced 
capacity the first few times it is used.
The talk and standby times depend on the actual transmission conditions when 
using the mobile phone. If the mobile phone is used near a base station, less power 
is required and talk and standby times are prolonged. 
• Warning! May explode if disposed of in fire. 
• Use only Ericsson or Sony Ericsson branded original batteries and 

chargers intended for use with your mobile phone. Other 
chargers may not charge sufficiently or may produce excessive 
heat. Using other batteries and chargers could be dangerous.

• Do not expose the battery to liquid.
• Do not let the metal contacts on the battery touch another metal 

object. This could short-circuit and damage the battery. 
• Do not disassemble or modify the battery. 

• Do not expose the battery to extreme temperatures, and never 
above +60°C (+140°F). For maximum battery capacity, use the 
battery in room temperature.  

• Turn off your mobile phone before removing the battery.

• Keep out of the reach of children.
• Use the battery for the intended purpose only.
• Do not allow the battery to be put into the mouth. Battery 

electrolytes may be toxic if swallowed.

Disposing of the product. 
Please check local regulations for disposal of batteries or call your 
local Sony Ericsson Customer Care Center for information.
The battery should never be placed in municipal waste. Use a bat-
tery disposal facility if available.

Sony Ericsson 
sson), provides
sory delivered 
Should your Pr
whom it was pu
(national rates 
mation. 

Our warranty
Subject to the c
Product to be fr
its original pur

What we
If, during the w
service, due to 
ized distributor
the Product, wi
with the terms 
Sony Ericsson 
returned Produ
below.
Please note tha
is repaired or re

Conditio
1. The warrant

purchaser b
the date of 
repaired or
service if th
purchase o

www.sonyericsson.com


177

rranty provided does not affect the consumer's statutory rights under appli-
gislation in force, nor the consumer's rights against the dealer arising from 
les/purchase contract.
pean Union (EU)
have purchased your Product in an EU country you can have your Product 
d, under the conditions set out above, within the warranty period in any EU 
 where an identical Product is sold by an authorized Sony Ericsson distrib-
 find out if your Product is sold in the EU country you are in, please call the 

ony Ericsson Customer Care Center. Please observe that certain services 
t be possible anywhere other than in the country of original purchase, for 

le due to the fact that your Product may have an interior or exterior which is 
nt from equivalent models sold in other EU countries. It may not be possible 
ir SIM-locked Products.
ome countries/regions additional information is requested. If so, this is 
 shown on the valid proof of purchase.
Guidelines for safe and efficient use

2. If Sony Ericsson repairs or replaces the Product, the repaired or replaced 
Product shall be warranted for the remaining time of the original warranty 
period or for ninety (90) days from the date of repair, whichever is longer. 
Repair or replacement may involve the use of functionally equivalent 
reconditioned units. Replaced parts or components will become the property of 
Sony Ericsson.

3. This warranty does not cover any failure of the Product due to normal wear and 
tear, or due to misuse, including but not limited to use in other than the normal 
and customary manner, in accordance with the Sony Ericsson instructions for 
use and maintenance of the Product. Nor does this warranty cover any failure 
of the Product due to accident, software or hardware modification or 
adjustment, acts of God or damage resulting from liquid.

4. Since the cellular system on which the Product is to operate is provided by a 
carrier independent from Sony Ericsson, Sony Ericsson will not be responsible 
for the operation, availability, coverage, services or range of that system.

5. This warranty does not cover Product failures caused by installations, 
modifications, or repair or opening of the Product performed by a non-Sony 
Ericsson authorized person.

6. The warranty does not cover Product failures which have been caused by use of 
accessories or other peripheral devices which are not Ericsson or Sony 
Ericsson branded original accessories intended for use with the Product.

7. Tampering with any of the seals on the Product will void the warranty.
8. THERE ARE NO EXPRESS WARRANTIES, WHETHER WRITTEN OR 

ORAL, OTHER THAN THIS PRINTED LIMITED WARRANTY. ALL 
IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION THE 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE, ARE LIMITED TO THE DURATION OF THIS 
LIMITED WARRANTY. IN NO EVENT SHALL SONY ERICSSON OR ITS 
LICENSORS BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES OF ANY NATURE WHATSOEVER, INCLUDING BUT NOT 
LIMITED TO LOST PROFITS OR COMMERCIAL LOSS, TO THE FULL 
EXTENT THOSE DAMAGES CAN BE DISCLAIMED BY LAW. 

Some countries/states do not allow the exclusion or limitation of incidental or con-
sequential damages, or limitation of the duration of implied warranties, so the pre-
ceding limitations or exclusions may not apply to you. 
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Guidelines for safe and efficient use

FCC Statement Declaration of Conformity
sson Mobile Communications AB of 
net
, Sweden
ur sole responsibility that our product
 type FAB 1021011-BV and FAB 1021011-CN
tion with our accessories, to which this declaration relates is in con-
e appropriate standards 3GPP TS 51.010-1, EN 301489-7, 

300826 and EN 60950, following the provisions of, Radio Equip-
ommunication Terminal Equipment directive 99/5/EC with require-
 EMC directive 89/336/EEC, and Low Voltage directive 73/23/

quirements of the R&TTE Directive (99/5/EC).

ista, October 2003
ace & date of issue 0682

roshi Yoshioka, Head of Product Business Unit GSM/UMTS
178

This device complies with Part 15 of the FCC rules. Operation is sub-
ject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) This device must accept any interference received, including interference that 
may cause undesired operation.

Environmental information
 
•Halogenated flame retardants are not used in cabinets or the 
printed wiring board of the phone.
• Power consumption of charger during standby < 0.3W.

For more environmental information, look at the Environmental Declaration for 
P900 at www.SonyEricsson.com 
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er second – rate of data flow.

L
sion of HTML optimized for small devices.

r Line Identification. Shows the number of the person 
g you in your cellphone display. Your P900 will also 
y the name and photograph of the caller if they are in 
cts. You can then make an informed choice as to whether 

t to take the call. Bear in mind that not all numbers can be 
yed. To use this service, it must be supported by your 
rk.

 Port
es a serial/RS-232 port within the Windows environment. 

it-Switched. Connection from A to B which has a fixed 
idth and is maintained over a period of time, for example 
e phone call.

it-Switched Data. CSD is a GSM service providing a CS 
onnection at a rate of 9.6 or 14.4 kbps.
Terms and definitions

Terms and definitions
AU
Format for audio data files .AU files have the suffix .au

Bearer
Path over which data flows. Specifically in CSD and HSCSD, 
the type of phone link from the GSM network to the server – 
PSTN or ISDN.

Bluetooth
Bluetooth wireless technology is a secure, fast radio connection 
technology. It is a computing and telecommunications industry 
specification that describes how cellphones, computers, and 
personal digital assistants (PDAs) can easily interconnect with 
each other and with home and business phones and computers 
using a short-range wireless connection.

BMP
Microsoft Windows Bitmap. A graphics format defined by 
Microsoft supporting 1, 4, 8 or 24-bit color depth. No 
compression, so file size can be large.

Bookmark
A URL and header/title stored in the phone, enabling the user to 
go directly to a Web or WAP page.
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Terms and definitions

CSS
Cascading Stylesheet. A feature of browsers.

GIF
Graphics Interchange Format. Format for storing images that 

ts animated images. Highly compressed by limiting 
lette to 16 or 256 colors. It is one of the two most 
e formats for graphic images on the Web. The other 

ket Radio Services. A radio technology for GSM 
at adds packet-switching protocols, shorter setup 
 connections, and the possibility of charging by the 
ata sent rather than by connection time. GPRS 
 support flexible data transmission rates typically up 
bps (with a theoretical maximum of 171.2 kbps), as 
inuous connection to the network. 

em for Mobile Communications. GSM is the world's 
-used digital cellphone system, now operating in 
untries around the world.

ystem family includes GSM 900, GSM 1800 and 
 GSM 900 refers to GSM working on a frequency of 
180

DTMF
Dual-Tone Multifrequency. A method of coding digits as a 
combination of two audible tones.

DUN
Dialup Networking. The dialup networking capability in 
Windows.

e-GSM
Extended GSM. New frequencies specified by the European 
Radio Communications Committee (ERC) for GSM use when 
additional spectrum is needed (network-dependent). It allows 
operators to transmit and receive just outside GSM's core 
900MHz frequency band. This extension gives increased 
network capability.

EMS
Enhanced Messaging Service. An extension of SMS enabling 
pictures, animations, sound and text formatting to be added to 
text messages.

FCC
Federal Communications Commission. US government agency 
which regulates radio communications.
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4
et Message Access Protocol (the latest version is IMAP4) 
andard client/server protocol for accessing email from 
ocal server. The email is received and held for you by your 
 server. You (or your client email receiver) can view just 
ading and the sender of the letter and then decide whether 
nload the mail.

nfrared Data Association is dedicated to developing 
ards for wireless, infrared transmission systems between 
es. With IrDA ports, a device such as your P900 can 
nge data with other devices without a cable connection. 
 requires line-of-sight transmission.

rated Services Digital Network. Communication protocol 
d by phone companies that permits phone networks to 

 data, voice, and other source traffic. Selecting ISDN for 
HSCSD connections provides quicker call setup.

et Service Provider. An organization that provides access 
 Internet.

 File Interchange Format.
Terms and definitions

GSM 1800 
Also known as DCS 1800 or PCN, this is a GSM digital network 
working at a frequency of 1800 MHz. It is used in Europe and 
Asia-Pacific.

GSM 1900
Also known as PCS. Refers to a GSM system running in the 
1900 MHz band. Used for example in the USA and Canada.

HSCSD
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched 
wireless data transmission for mobile users at data rates of up to 
64 kbps.

HTML
Hypertext Markup Language is the set of markup symbols or 
codes inserted in a file intended for display on a  Web browser 
page. The markup tells the Web browser how to display a Web 
page's words and images.

HTTP
HyperText Transfer Protocol. The communications protocol 
used to connect to servers on the World Wide Web. Its primary 
function is to establish a connection with a Web server and 
transmit HTML pages to the client browser. 
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Terms and definitions

JPEG
Joint Photographic Experts Group, best known for the .JPG 

MMS
Multimedia Messaging Service. Logical extension of SMS and 

 defines a service enabling sound, images and video 
ned into multimedia messages. It supports photo 
res, and sounds in WAV, MIDI, AMR, or Melodies 

dio Layer-3 is a standard technology and format for 
 a sound sequence into a very small file (about one-
ize of the original file) while almost preserving the 

el of sound quality when it is played.

 Picture Experts Group, develops standards for 
 and digital audio compression. It operates under 
 of the International Organization for 
tion (ISO). MPEG-4 goes far beyond compression 
stead of treating the data as continuous streams, 
als with audio/video items that can be manipulated 
tly, allowing for interaction with the coded data and 
exibility in editing. MPEG-4 supports a wide range 
 video modes and transmission speeds.

ystem, such as Symbian OS, Linux, Microsoft 
182

format for still image compression.

MBM
Multiple Bit Map. Symbian OS bitmap format.

MeT
Mobile Electronic Transactions. An initiative founded by 
Ericsson, Nokia and Motorola to establish a secure and 
consistent framework for mobile transactions.

MIDI
MIDI (Musical Instrument Digital Interface) is a protocol 
designed for recording and playback of music on digital 
synthesizers that is supported by many brands of personal 
computer sound cards.

MIME
Multipurpose Internet Mail Extensions. A protocol defining 
how messages are sent on the Internet. For example, MIME is 
used to describe how attachments are encoded and what type of 
data they contain.
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 is a personal identification number. PINs are commonly 
ed to bank customers for use with automatic cash 

nsers. They are also used, sometimes with a security token, 
dividual access to computer networks or other secure 

s.

ble Network Graphics. Format for storing images on file 
ata compression but without lowering of quality (loss of 
ation).

3
ffice Protocol 3 is a standard client-server protocol for 

ing email. The email is received and held for you by your 
server. Periodically, the P900 Messaging application can 
 your mailbox on the server and download any emails.

col
ormation technology, a protocol is the special set of rules 
nd points in a telecommunication connection use when 
ommunicate. Protocols exist at several levels in a 
mmunication connection.

GA
er Quarter VGA, 160 x 120 pixels.
Terms and definitions

OTA
Over-The-Air. A technology for transmission and reception of 
application related configuration information in a wireless 
communications system.

PC
Personal Computer.

PCS
Personal Communications Services, often used to describe GSM 
1900 networks.

PDA
Personal Digital Assistant. A handheld computer having 
functions such as an address book, calendar, etc.

PDF
Portable Document Format. A format created by Adobe for 
storing and distributing documents. 

Phone book
A memory in the SIM card where phone numbers can be stored 
and accessed by name or position.

PIM
Personal Information Management. Generic term for 
applications such as Contacts, Calendar, Tasks, etc.
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A PIN
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Terms and definitions

QVGA
Quarter VGA size, typically refers to a portrait-oriented screen 

SMS
Short Message Service. Allows messages of up to 160 

o be sent and received via the network operator's 
ter to a cellphone.

l Transfer Protocol. Protocol used to send email 
ail client via an SMTP server.

rd is a SIM card containing a WIM.

a universal protocol for data synchronization, 
y the SyncML Initiative Ltd. 

n Control Protocol/Internet Protocol. TCP/IP is the 
unication language or protocol of the Internet. It can 
 as a communications protocol in a private network 
tranet or an extranet).

ayer Security. Used by Web browsers, for example.

source Locator. Points to a service or information on 
, for example: http://www.SonyEricsson.com
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240 pixels wide x 320 pixels high.

RS232
A standard for serial transmission between computers and 
peripheral devices

SC
Service Center (for SMS).

Service Provider
A company that provides services and subscriptions to 
cellphone users.

SGML
A generic markup language for representing documents.

SIM
A SIM (Subscriber Identity Module) card is a ‘smart card’, 
inserted into GSM phones, that contains your phone account 
information. SIM cards can also be programmed to display 
custom menus for personalized services, for instance to assist 
operators in providing mobile e-commerce applications.

SMIL
Synchronized Multimedia Integration Language. Used by MMS 
to describe how media items are to be played.
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al Private Network. A private network that is configured 
n a public network. A VPN appear as private national or 
ational network to the customer, but physically shares a 
one trunk with other customers. VPNs enjoy the security 
rivate network via access control and encryption, while 
 advantage of the economies of scale and built-in 

gement facilities of large public networks. Today, there is 
ndous interest in VPNs on the Internet, especially due to 
nstant threat of hacker attacks. 

ess Application Protocol is a specification for a set of 
unication protocols to standardize the way that wireless 

es, such as cellphones and radio transceivers, can be used 
ternet access, including email, the Web and newsgroups.

ve file is an audio file format, created by Microsoft, that 
ecome a standard PC audio file format for everything from 

 and game sounds to CD-quality audio. A Wave file is 
fied by a file name extension WAV (.wav).

ML
ess Binary Extensible Markup Language.
Terms and definitions

USB
Universal Serial Bus. A plug-and-play interface between a 
computer and add-on devices (such as audio players, joysticks, 
keyboards, phones, scanners, and printers). With USB, a new 
device can be added to your computer without having to add an 
adapter card or even having to turn the computer off.

USSD
Unstructured Supplementary Services Data. Narrowband GSM 
data service. For example, entering *79*1234# might return the 
stock price for stock 1234.

vCal; vCalendar
vCalendar defines a transport and platform-independent format 
for exchanging calendar and scheduling information for use in 
PIMs/PDAs and group schedulers. vCalendar is specified by 
IETF.

vCard 
vCard automates the exchange of personal information typically 
found on a traditional business card, for use in applications such 
as Web mail, voicemail, Web browsers, phone applications, call 
centers, video conferencing, PIMs /PDAs, pagers, fax, office 
equipment, and smart cards. vCard is specified by IETF.

VGA
Video Graphics Array. Graphics standard introduced by IBM, 
with a resolution of 640 x 480 pixels.
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Terms and definitions

WIM
The Wireless Identity Module is a data module for electronic 

XML
Extensible Markup Language. An initiative from the W3C 

‘extremely simple’ dialect of SGML suitable for use 
W.
186

identity certificates. It can contain both trusted and client 
certificates, private keys and algorithms needed for WTLS 
handshaking, encryption, decryption, and signature generation. 
The WIM module can be placed on a SIM card, called a SWIM 
card.

WML
Wireless Markup Language. A markup language used for 
authoring services, fulfilling the same purpose as HyperText 
Markup Language (HTML) on the World Wide Web (WWW). 
In contrast to HTML, WML is designed to fit small handheld 
devices.

WTLS
Wireless Transport Layer Security. Part of WAP, WTLS 
provides privacy, data integrity and authentication at the 
transport layer level between two applications.

W3C
The main standards body for the WWW.

xHTML
Extensible Hypertext Markup Language. A reformulation of 
HTML 4.01 in XML. Being XML, means that XHTML can be 
viewed, edited, and validated with standard XML tools. At the 
same time, it operates as well as or better than HTML 4 in 
existing HTML 4-conformant user agents.

defining an 
on the WW
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en

d-party application support

tooth wireless technology

n type TFT
n size Flip closed: 208 x 208 pixels, 40 x 40 mm

Flip open: 208 x 320 pixels, 40 x 61 mm
 size 0.192 x 0.192 mm, or 132 ppi (pixels per inch)
r resolution 16-bit (65k colors)
n surface Touch-sensitive
ination Variable intensity backlight

s C++, PersonalJava PJAE 1.1.1a, J2ME MIDP 2.0 
/ CLDC HI 1.0 with JSR 120 and JSR 82 (partly), 
AppForge Microsoft Visual Basic v6

 formats C++ or Java applications in Symbian SIS format.
MIDP installation (JAR/JAD) from browser or 
connected PC.

rity Support for signed applications.

ooth compatibility 
ent

This product is manufactured to comply 
with the Bluetooth specification 1.1.

rage area Up to 10 meters (33 feet)
Technical data

Technical data
General Scre

Thir

Blue

Product P900 standard version, Latin character set
Size 115 x 57 x 24 mm
Weight 150 grams with battery and Flip.
System and power class E-GSM 900 Class 4

GSM 1800 Class 1
GSM 1900 Class 1

Antenna Built in
Speech coding HR, FR, EFR supported where available, 

for high speech quality.
SIM Card Small plug-in card, 3V or 5V type
Operating system Symbian OS v7.0 with UIQ v2.1 user 

interface and applications environment
Processor ARM 9 
Internal User storage For settings, user data (for example images, 

contacts, messages) and third-party 
applications: up to 16 MB 

Additional storage Memory Stick Duo, up to 128 MB 
supported. 32 MB Memory stick Duo 
supplied, plus adapter.

Operating temperature –15° to +55° C

Scree
Scree

Pixel
Colo
Scree
Illum

SDK

Load

Secu

Bluet
statem
Cove



Technical data

Infrared transceiver Integrated CommuniCorder

 (image viewer)

ayer

ayer

640 x 480 pixels (VGA)
320 x 240 pixels (QVGA) 
160 x 120 pixels (QQVGA)
176 x 144 pixels (QCIF)
24 bit (16 million colors)

at Still pictures: JPEG/JFIF, 3 quality (compression) 
levels, user-selectable.
Video: MPEG4 video with AMR sound.

JPEG, BMP, GIF (including animated), PNG, WBMP
Infrared, Bluetooth wireless technology, MMS 
message, email, PC file transfer, Memory Stick

.MP4 (MPEG4), 3GP

.MP3, WAV, AU, AMR and G-MIDI level 1 with 
24 voices polyphony, RMF, iMelody
188

GPRS maximum data rates (kbps)

Speed achieved depends on the Coding Scheme supported by 
the GSM Network.

HSCSD maximum data rates (kbps)

Phone

Pictures

Video pl

Music pl

Data transmission rate Max speed between phone and IrDA 
device (that is a PC or another phone) 
SIR: up to 115,200 bps

CS-1 
9.05 kbps

CS-2 
13.4 kbps

CS-3
15.6 kbps

CS-4 
21.4 kbps

4 + 1 Rx 36.2 53.6 62.4 85.6
Tx 9.05 13.4 15.6 21.4

9.6 kbps per time slot 14.4 kbps per time slot
2 + 1 Rx 19.2 28.8

Tx 9.6 14.4

Personal 
ringtones -
supported 
formats

Sound clips as personal ringtones and default 
ringtone:
MP3, AMR, AU, iMelody, MIDI, RMF (Beatnik) 
and WAV.

Picture size

Color depth
Storage form

Formats
Sharing via

File Format

File format
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il

ument viewer

 The preinstalled viewer for Microsoft Word documents 
t be used to view files in Rich Text format (.RTF) A 
ate viewer must be installed to view these files.

o formats AMR, AU, iMelody, MIDI, WAV
 formats MP4

orted items Sounds, melodies, pictures, animations

ing mail server support POP3, IMAP4
oing mail server support SMTP
ent coding MIME-compliant
rity SMTP authentication, SSL-encrypted 

IMAP4 and SMTP
hments Receiving and sending

stalled viewers Microsoft® Word
Microsoft® Excel
Microsoft® Powerpoint®
Adobe® Acrobat® (PDF)

lied on CD- Support for additional file types can be 
installed from the Multimedia for P900 CD.
Technical data

Integrated browser 

SMS

MMS

EMS

Ema

Doc

Note
canno
separ

Markup languages HTML 3.2 (excluding features not relevant to a 
small-screen device) 
WML 1.3
WBXML
xHTML Basic
xHTML Mobile Profile
cHTML

WAP version 2.0
Scripting Compiled WML scripts
Stylesheets WCSS
Images WBMP, GIF (including animated), JPEG
Security WTLS Class 1, 2, 3

TLS/SSL
WIM WIM interface including SIM-WIM (SWIM)
Cache 15 - 120K user-configurable; 30K default.

Bearer GSM and GPRS
Concatenated Up to 255 messages

Image formats GIF (including animated), JPG, BMP, WBMP, 
PNG

Audi
Video

Supp

Incom
Outg
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Secu

Attac

Prein

Supp
ROM
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Care instructions 174
Cell information 155
Certificate manager 157
Chess 81
Conference calls 44
Connecting

- via Bluetooth wireless 
technology 129
- via infrared port 128
- via SyncStation 127

Connection type 163
Connectivity software 127
Contacts 95

- adding images 137
- creating and managing 
contacts 98
- to add a contact 97
- to delete a contact 97

Control panel 139
Corporate phone services 49

- setup 54

D
Data backup 134
Data restore 135
Data storage 30
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A
Accented letters

- handwriting 2, 34
Accepted callers 52
Accessories 23
Add to contacts 51
Alarm tones 138
Alarms 115
ALS

- settings 55
- support 48

Antenna 174
AoC - Call meter settings 54
Application shortcuts 136
Applications

- flip closed 15
- installing 124
- overview 24
- removing 126, 161

Area information 155
Attachments 90

B
Background picture 136
Backing up data 134

Battery
- charging 12
- information 176
- inserting 11
- removing 11

Bluetooth wireless 
technology 129, 145

- Bluetooth share 131
- headphone 130
- pairing 129
- passcodes 131

Bookmarks 77
Browser view 74
Browsing the internet 73

C
Cable 146
Calculator 112
Calendar 102

- creating entries 102
- managing entries 103
- preferences 104
- sending and receiving 
entries 104

Call costs 54
Call list 45

Call waiting 5
Calling cards 
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 73
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l 18
08

- creating and editing 
notes 108
- drawing pictures 109
- managing notes 109
- sending and receiving 
notes 109

K
Key functions 112
Key lock 36
Keyboard 33
Keypad functions 19

L
Languages 159
Letters

- handwriting 2, 34
Local synchronization 132
Locations 114
Lock problems 170
Locks 35

- device 35
- key lock 36
- SIM card 35

M
Making a call 96
Master reset 159
Media buffer 68
Index

Date settings 113
Demo application 24
Device lock 35, 170
Dialup Networking 
Wizard 167
Disk formatting 157
Display 139
Disposing of the battery 176
Diverting calls 52
Documents

- viewing 117
Drawing pictures 109
Driving 175
DTMF 47

- turning on 41

E
Efficient use 174
Email 83, 89, 152
Emergency calls 39
EMS 85
Entering text

- flip closed 31
- flip open 32
- handwriting 33

Extended characters
- handwriting 35

F
File manager 119
Find 28
First time start-up 13
Flight mode 47
Flip

- virtual 17
Flip closed 15
Flip open 16
Folders 27
Folders in Messaging 84
Formatting disks 157

G
Games 81
General functions 27
Getting help 30
GPRS 163, 168

H
Hands-free 51
Handwriting recognition 33

- accented letters 2, 34
- extended characters 35
- letters 2, 34
- numbers 2, 34
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Send as 29
Sending notes 109
Service provider 163
Services 24
Settings 31
Setup Wizard 13
Shortcuts 161
Silent mode 46
SIM card 11
SIM card lock 35
SMS 83, 85, 154
Solitaire 81
Sony Ericsson Update 
Service (SEUS) 128
Sony Image Station 64
Sound files

- loop 70
- managing 70
- playing 69

Sound notification 138
Sound recorder 110
Sound recordings 110

- sending and 
receiving 111
- using as ring 
signals 111

Sounds and alerts 141
Speakerphone 46
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- adapter 22
- formatting 157

Messaging 83
- accounts 85, 151
- attachments 90
- email 89
- folders 84
- MMS 86
- multimedia 
messages 86
- SMS 85
- text messages 85

MMS 83, 154
Mobile music 69
Modem 166
Multimedia for P900 123
Multimedia messages 83, 86
Music player 69

N
Navigation 16
Networks 146
Notes 108

- creating and editing 108
- managing 109

Numbers
- formats 114
- handwriting 2, 34

O
Off 13
On 13
Online services 121
On-screen keyboard 33
Operational modes 14
Options menu 15
Owner card 100

P
P900 Locks 35
P900 overview 10
P900 package 9
PC connectivity 
software 127
PC Suite for P900 122
PDF files

- viewing 118
Personalizing your P900 136
Phone book

- importing entries 13
Pictures 61

- drawing 109

- taking 5
- viewing

PIN 35
PIN2 35
Powerpoint pr

- viewing
PUK 35

R
Radio Freque
Recording sou
Remote synch
Removing ap
Restoring dat
Restricting ca
Retry to call 4
Ring signals 1
Ring volume 
S
SAR 174
Screen areas 1
Screensaver 1
Secure tokens
Security infor
Self-timer - p
Self-timer - v
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- viewing 117

Standby view 15
Start-up 13
Storage manager 160, 172
Storing data 30
Streaming 67
Symbols 31
Synchronization

- local 132
- remote 133

T
T9® text input 31
Tasks 105
Technical data 187
Text input 31, 141
Text messages 85
Themes 136
Time 113

- alarms 115
- locations 114
- number formats 114
- settings 113
- workdays 114

Time & date settings 157
Tone based services 47
Touchscreen lock 37
Transfer items with 
Send As 29
Troubleshooting 170
TTY settings 54
TTY support 48
Turning on and off 13

U
Uninstalling applications 
126, 161
User greeting 143

V
Video 56
Video clips

- downloading 68
- managing 66
- playing 65
- saving 67
- sending and 
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Video status 57
Viewer 116
Viewing
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- PDF files 118
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