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Letters
Lowercase letters are written below the arrow and uppercase 
letters in line with the arrow. 

Note Start each stroke at the dotted end.

Accented letters
Write the character as described above, then write the accent 
above the arrow. Other such characters, for example, ö and ü, 
follow the same principle. 

Note Start each stroke at the dotted end.

Numbers
Numbers are written above the arrow.

Note Start each stroke at the dotted end.
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Sony Ericsson P900

User Guide

First edition (August 2003)

This User Guide is published by Sony Ericsson Mobile Communications AB, 
without any warranty. Improvements and changes to this User Guide necessitated 
by typographical errors, inaccuracies of current information, or improvements to 
programs and/or equipment, may be made by Sony Ericsson Mobile Communica-
tions AB at any time and without notice. Such changes will, however, be incorpo-
rated into new editions of this User Guide.
�Sony Ericsson Mobile Communications AB, 2002. All rights reserved.
Publication number:  EN/LZT 108 6633 R1A
The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any 
use of such marks by Sony Ericsson is under license.
This product contain QuickView Plus and Outside In which are © 1992-2002 Stel-
lent Chicago Inc. All rights reserved.
QuickView Plus and Outside In are trademarks or registered trademarks of Stellent 
Chicago Inc.
Symbian and all Symbian-based marks and logos are trademarks of Symbian Lim-
ited.
Memory Stick® Duo� is a trademark of Sony, its parent and/or its affiliates.
Beatnik is a trademark of Beatnik, Inc.
Java� and all Java-based trademarks and logos are trademarks or registered trade-
marks of Sun Microsystems, Inc. in the U.S. and other countries.
Other product and company names mentioned herein may be the trademarks of 
their respective owners.
Copyright � SyncML initiative Ltd. (1999-2002). All rights reserved.
Portions of software © PacketVideo Corporation (USA) 1999, 2002. PacketVideo, 
pvPlayer and the PacketVideo logo are trademarks of PacketVideo Corporation. 
All rights reserved. 
This product contains software copyright � Beatnik, Inc. 
1996-2002. 
End-user license agreement for Sun� Java� J2ME�:
1. Restrictions: Software is confidential copyrighted information of Sun and title to 
all copies is retained by Sun and/or its licensors. Customer shall not modify, 
decompile, disassemble, decrypt, extract, or otherwise reverse engineer Software. 
Software may not be leased, assigned, or sublicensed, in whole or in part.

2. Export Regulations: Software, including technical data, is subject to U.S. export 
control laws, including the U.S. Export Administration Act and its associated regu-
lations, and may be subject to export or import regulations in other countries. The 
Customer agrees to comply strictly with all such regulations and acknowledges 
that it has the responsibility to obtain licenses to export, re-export, or import Soft-
ware. Software may not be downloaded, or otherwise exported or re-exported (i) 
into, or to a national or resident of, Cuba, Iraq, Iran, North Korea, Libya, Sudan, 
Syria (as such listing may be revised from time to time) or any country to which 
the U.S. has embargoed goods; or (ii) to anyone on the U.S. Treasury Department's 
list of Specially Designated Nations or the U.S. Commerce Department's Table of 
Denial Orders.
3. Restricted Rights: Use, duplication or disclosure by the United States govern-
ment is subject to the restrictions as set forth in the Rights in Technical Data and 
Computer Software Clauses in DFARS 252.227-7013(c) (1) (ii) and FAR 52.227-
19(c) (2) as applicable.
Any rights not expressly granted herein are reserved.

Note Some of the services in this User Guide are not supported by all networks. 
This also applies to the GSM International Emergency Number 112. Please contact 
your network operator or service provider if you are in doubt whether you can use 
a particular service or not.

Important

Your mobile phone has the capability to load, store and forward additional content, 
e.g. ring tone melodies. The use of such content may be restricted or prohibited by 
rights of third parties, including but not limited to restriction under applicable 
copyright laws. You, and not Sony Ericsson, are entirely responsible for additional 
content that you download to or forward from your mobile phone. Prior to your use 
of any additional content, please verify that your intended use is properly licensed 
or is otherwise authorised. Sony Ericsson does not guarantee the accuracy, integ-
rity or quality of any additional content or any other third-party content. Under no 
circumstances will Sony Ericsson be liable in any way for your improper use of 
additional content or other third party content.
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OVERVIEW

Introduction
For ease of reference the ‘Getting to know your P900’ chapter 
gives a quick overview of the main functions of the phone, 
shortcuts and general information.

Your P900 combines advanced business and entertainment 
features in one intuitive device.

Its integrated camera lets you take pictures and record video 
wherever you are and use them in a wide range of applications. 
The pictures can be used in the Picture Phone Book, where they 
can be used to identify callers.

MMS (Multimedia Messaging Service) allows you to send and 
receive messages that include pictures, sound, text and voice 
notes.

The P900 features advanced entertainment functionality that 
offers high quality MP3 music and widescreen format video 
clips and 3D games. New content can be downloaded quickly 
and easily from Internet sites or transferred to the phone via 
Bluetooth� Wireless Technology, an infrared port or a cable. 
Extra memory is available through Memory Stick® Duo�, 
which also serves as a convenient way to exchange content and 
applications such as Java� games.

The P900 can be used as a corporate phone with Ericsson 
MD110® and Business Phone® exchanges.

The P900 also contains an organizer, 
which includes contacts, a calendar, 
notes and e-mail, all of which can be 
quickly and efficiently synchronized 
with a PC. The e-mail application 
supports attachments. Viewers let you 
read documents in various formats 
such as Microsoft® Word, Excel and 
PowerPoint.

The complete P900 documentation 
consists of the following parts:

• Quick Guide

• User Guide

• Instruction for removing the Flip

• Help texts in the P900

• Complementary information on the Internet, refer to 
www.SonyEricsson.com

• Information on the PC Suite for P900 CD
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Getting to know your P900
P900 package
 

Note The design of the charger will differ depending on the 
market.

Note If your package does not include all the listed items above, 
please contact your retailer.

Note Before you can use your P900 you need to insert the SIM 
card, and insert and charge the battery. Always detach the 
charger before you insert or remove the SIM card.

B
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D
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F

H
J

K

M

P900

L

G

A P900 with stylus

B Battery

C Travel charger

D SyncStation

E Stereo headset

F Protective bag and strap

G Extra stylus

H Cover and tool set - Flip replacement

J Memory Stick Duo

K Memory Stick Duo adapter

L User documentation package

M  2 CDs, PC Suite for P900 and Multimedia for P900
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P900 overview
  

  

A Indicator light for Bluetooth wireless technology (blue)

B Screen

C Flip (in open position)

D Indicator light for network and battery (green/red)

E CommuniCorder activation and shutter release 

F Internet button for activation of the browser

G Slot for Sony Memory Stick Duo

A

B

C

D

F

G

E

A Stylus

B External antenna connector

C CommuniCorder 

D Battery compartment

E Connector for accessories and charger

F Connector for stereo headset

G Jog Dial 

H Infrared port 

I On/Off button 

A
F

G

H

I

E

D

B

C
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SIM card
When you register as a subscriber 
with a network operator, you receive a 
SIM (Subscriber Identity Module) 
card. The SIM card contains a 
computer chip that keeps track of your 
phone number, the services included 
in your subscription and your phone 
book information, among other things.

A PIN (Personal Identity Number) 
code is supplied with the SIM card 
from your operator and must be 
entered when switching on your P900.

Open the battery cover and insert the 
SIM card as shown in the picture.

Some subscriptions are limited to call 
only predefined numbers, so-called Fixed Dialling Numbers 
(FDN). To avoid problems when travelling abroad, these 
predefined numbers should be defined as international numbers 
starting with +, for example +4613244500. In order to speed up 
calling while at home, the same numbers can also be added in 
the national number format, for example 013244500.

For more information. see ‘Copying contacts to and from the 
SIM card’ on page 99.

Battery
Before you use your P900 for the first time, charge the battery 
provided for at least 4 hours. Use the supplied charger. See 
‘Charging the battery’ on page 12.

Insertion and removal 

To insert the battery 

1. Ensure that the Flip is closed.

2. Remove the battery cover by 
sliding it downwards.

3. Place the battery in the 
battery compartment and 
close the cover.

To remove the battery

1. Ensure that your P900 is 
turned off.

Note It is important that you always turn off your P900 before 
removing the battery. Failure to do so can result in loss of 
information.

2. Remove the battery cover by sliding it downwards.

3. Use your fingernail at the lower left-hand edge of the battery 
to gently lift the lower edge of the battery outwards.

4. Take out the battery.



12 Getting to know your P900

  
Charging the battery

• When the battery needs to be charged, a beep is heard. The 
indicator light (on the top of your P900) flashes red and a 
battery low message appears on the screen. 

• The battery can be charged whenever you want. The P900 
performance is not affected. However, using your P900 while 
charging increases the charging time.

To charge the battery
The P900 can be charged either when it is switched on or off.

1. Make sure the battery is inserted in your P900 and the cover 
is closed.

2. Connect the charger to 
the P900 at the base of 
the phone by the flash 
symbol. The charger 
plug flash symbol must 
face upwards.

3. Connect the charger to 
the mains.

Charging is indicated by the battery meter on the screen pulsing 
continuously, and the indicator at the top of the P900 showing a 
steady red light (or green, if the P900 is switched on).

See also ‘Battery Use and Care’ on page 174.

Tip You can also use other battery chargers that have been 
supplied with other Sony Ericsson mobile phones using the same 
connector plug, for example, T68i or T300.

Note When the battery is completely discharged, or new, it may 
take up to 30 minutes before the battery charging icon appears 
on the screen.

4. Wait approximately 4 hours or until the battery meter on the 
screen is full and the indicator on the top of the P900 shows a 
steady green light.

5. Remove the charger by tilting 
the plug upwards.

Care instructions
Your P900 is a highly sophisticated electronic device. To get the 
most out of it, please make sure that you follow this advice:

• Keep the P900 in its protective bag when not using it. 

• Use a commercial glass screen cleaner sprayed on a cloth, 
when you clean the screen.

• Use only the stylus provided to tap the screen.
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First time start-up
Please read ‘Guidelines for safe and efficient use’ on page 173 
before you start using your P900.

When you start your P900 for the first time

1. Press the On/Off button to turn on your P900, keeping the Flip 
closed. The language selection dialogue opens. 

2. Select one of the languages from the list. Read more about 
selecting a language in ‘Language selection’ on page 158.

3. When you have selected a language, the phone turns off.

4. Open the Flip. Press the On/Off button again. The Setup Wizard 
starts automatically and guides you through the essential 
settings. These include time and date settings, and 
information on the Jog Dial, text entry, and status bar. Follow 
the instructions on the screen.

5. The Power menu opens. Select Phone on.

6. Enter your PIN when the dialogue box appears and press 
.  Press  to delete a digit.

Turning your P900 on and off
By default the Power menu prompts you to choose normal 
operation or Flight mode each time you press the On/Off button. 
These settings can be turned off. See ‘To use the Power menu’ 
on page 47. 

In Flight mode the phone and Bluetooth functions are switched 
off, but you can still use the other functions. Set your P900 in 
Flight mode where the use of mobile phones is not allowed. You 
can also use Flight mode if you want to use the other functions but 
do not want incoming calls.

Importing phone book entries
You may want to import existing contact information from 
another mobile phone to your P900. You can do this in several 
ways:

• Beam the phone book entries from the other phone by 
infrared or Bluetooth wireless technology and save the set to 

Contacts. See ‘Creating and editing contacts’ on page 97.

• Synchronize the SIM and the internal memory on the other 
phone with one of the PC PIM applications supported by 
your P900. Then you can synchronize this information with 

Contacts.

Note When you synchronize Contacts with your PC PIM 
application, the SIM information will not be synchronized. You 
might get two versions of the same contact. See 
‘Synchronization and backup’ on page 131.
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• Phone book entries stored on your SIM card are accessible 

through Contacts. Select SIM  in the folders menu to the 
right in the menu bar to see the list of entries in your SIM 
phone book. These entries can be imported to Contacts. 
See ‘Copying contacts to and from the SIM card’ on page 99. 

Operational modes
The P900 works in different operational modes:

Flip closed
With the keypad Flip closed, the P900 can be used like a 
conventional mobile phone using the keypad to dial and the Jog 
Dial to navigate. For more information please see ‘Jog Dial’ on 
page 18 and ‘Keypad functions’ on page 19.

You can open the Flip at any time to continue working. Many 
more functions are available when the Flip is open.

Flip open
When the Flip is opened, the large touch-screen is revealed. You 
use the stylus to tap the screen to navigate and enter data. There 
is also a handwriting recognition feature, so that you can use the 
stylus to write on the screen.

The Jog Dial provides further navigation and selection 
capability. Closing the Flip generally ends an activity and saves 
the data. Multimedia phone calls and data sessions will, 
however, continue.

Flip removed
The Flip can also be removed, which makes the organizer 
applications easier to access. When the Flip is removed, the 
P900 works in Flip open operational mode.

Note Turn off the P900 before you remove the flip to avoid to 
damage your phone.
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Flip closed mode 

Standby view
The standby view shows shortcuts to the most commonly used 
applications. Choose which shortcuts you want to use in 
standby. See ‘Personalizing your P900’ on page 135.

Selecting and starting applications
Rotate the Jog Dial to select an application. Press the Jog Dial or 

 to start the application.

Tip When  view is selected, it is also possible to start an 
application by pressing its specific number.

Closing applications
The current application automatically closes and the data is 
saved when you return to the standby view or switch to another 
application. To return to standby, press and hold  or press the 
Jog Dial backwards.

Options menu
Press  or press the Jog Dial forwards to open the standby 
options menu to get access to keylock, battery status, missed 
calls and more.

Sony Ericsson

Call list
11:20am        21/06/200411:20am        21/06/2004

CommuniCorder
Music player
Messages
Contacts
Calendar
Tasks
Jotter

1
2
3
4
5
6
7
8 Sound recorder

9 Connections

Applications

CommuniCorder
Music player
Messaging
Contacts
Calendar
Tasks
Jotter

1
2
3
4
5
6
7
8 Sound recorder

Applications

C

D
E

B

A

OK C OK C

A Shortcut to the Messaging application

B Shortcut to the Contacts application

C Shortcut to the Call list application

D Shortcut to the Calendar application

E Shows all applications available in Flip closed mode
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Flip open mode
 

You can change the shortcuts A-E. See ‘Changing your 
application shortcuts’ on page 135.

Navigation
When the Flip is open, the application shortcut icons shown in 
the Flip closed mode move to the top row in the Flip open 
screen. You navigate by using the stylus and tapping selected 
items and by using the Jog Dial, see ‘Jog Dial’ on page 18.

Flip removed
You can use your P900 without the physical Flip. When the Flip 
is removed, the P900 works in Flip open mode.

To remove and attach the Flip, refer to the separate instructions.

Note Please note that Sony Ericsson does not accept any 
liability for lost parts or product defects resulting from any 
disassembly or modification of the product.

CommuniCorder
Pictures
Video
Music player
Internet
Messages
Contacts
Phone
Calendar
Tasks
Jotter

Sound recorder

Calculator

Time
Viewer

Remote Sync
Online services

Control panel

Demo
GPRS data log
Chess
Solitaire

CommuniCorder
Pictures
Video
Music player
Internet
Messages
Contacts
Phone
Calendar
Tasks
Jotter
Control panel
Calculator

Applications   View         All

A

B
C D E

F

File manager

i

A Shortcut to the Messaging application

B Shortcut to the Contacts application

C Shortcut to the Phone application

D Shortcut to the Calendar application

E Shortcut to the Internet application

F Shows all applications available in Flip open mode
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Virtual flip 
When the virtual flip is enabled,  is shown on the status bar 
when the virtual flip is open. Select  to ‘close’ the virtual 
flip.

When the virtual flip is closed, the virtual flip keypad is shown. 
Select  to ‘open’ the virtual flip.

You must activate the virtual flip, when you have removed the 
Flip keypad, by tapping the Enable virtual flip checkbox in 

Control Panel > Device > Flip removed.

Screen areas
When the Flip is closed, you use the keyboard and the Jog Dial. 
When the Flip is open the screen is touch-sensitive. The screen 
is divided into a number of areas: see the figure and table below. 

E

F

C

B

John Smith
+4613244500 (h)

11:03

End call

Chat     EditInternet  E dit

A

B

C

D

E

Sony Ericsson

Sony Ericsson P900

Item Description

A  Application 
picker

Displays six icons for quick and easy access to the 
most common applications. These can be customized.

B Menu bar Usually contains two menus on the left, and a folder 
menu on the right. The two left-hand menus contain:
• the application menu, whose name is always the 

same as the application. It contains the system 
services used by most applications, such as Find, 
Send as, and Delete. 

• the edit menus contain editing items such as Cut, 
Copy, Paste, Zoom, Preferences and Help.

In Flip open, the menu bar shows the function of the 
 key. 

C  Application 
area

Applications use this central area of the screen to 
display the essential information.
Many of the built-in applications are based on two 
standard view layouts: a list view and a detail view.

D  Button bar An application view displays a button bar that 
contains useful controls and shortcuts. Not all 
application views require a button bar.

E  Status bar Displays device status information such as: signal 
strength, battery and device information, settings for 
sounds and time, on-screen keyboard, as well as 
temporary indicators such as missed calls and unread 
messages.

F  Title bar Displays the name of the active application.
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Jog Dial 
Action Function

Rotate the Jog Dial (up) Scrolls items in a list up / to the left, 
increases volume during a call, moves 
back a page when playing a 
multimedia message.

Rotate the Jog Dial (down) Scrolls items in a list down / to the 
right, decreases volume during a call, 
moves forward a page when playing a 
multimedia message.

Press the Jog Dial (inwards) Selects a highlighted item, dials 
selected phone numbers. Generally the 
same action as  in Flip closed.

Press the Jog Dial 
(backwards)

Goes back to the previous screen, 
dismisses dialogues, and sends a busy 
signal to the calling party when you 
receive a call. It will not end a call. 
Always the same action as  in Flip 
closed and  in Flip open. 

Press the Jog Dial (forwards) Flip closed: brings up the Options 
menu. Press and hold takes you to the 
Applications list.

Flip open: toggles the Application, 
Edit and Category menus. Press and 
hold takes you to the Application 
launcher.

Up

Down

Inward

ForwardBackward
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Keypad functions 
Key Function

OK  Enter selected function, indicated on the 
display above the key.

BACK

• Return to previous menu.
• Reject an incoming call.
• Press and hold to return to Standby.

CLEAR

• Delete entered characters/digits from the screen 
one by one.

• Press and hold to delete an entire row of entered 
characters/digits.

• Delete an entry from Contacts, Calendar, Tasks, 
Sound Recorder, and Messaging.

• Press and hold to disconnect the microphone 
(mute function) when a call is in progress.

• Mute the ring signal during an incoming call.
• Pause/play the medody when the Music player is 

open.
• Press and hold to put the P900 into silent mode, 

when in the standby view.

OPTIONS

• Open the menu with different options for 
different applications.

• Press and hold to open Applications.

STAR

• Enter the character *.
• Press and hold to enter a p (pause) character.
• Press to switch between different input modes 

(Abc, 123 ... ). This is useful when writing SMS 
or similar texts.

• Press and hold to change between T9 and 
multitap.

HASH

• Enter the character # .
• Press and hold to see a list with special 

characters.
• Terminate the input of PIN and security codes.
• Retrieve a phone number from the SIM card 

phone book. Enter the number of the memory 

position and then press .

 - NUMERIC KEYS

• Enter the digits 0 to 9.
• Enter associated characters or perform associated 

functions. See ‘Shortcuts’ on page 40.
• Press and hold digits 1 to 9 to open Contacts.

Key Function
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Indicators and status bar icons
These icons appear in the Flip closed standby screen or in the 
status bar when the Flip is open. When the Flip is open, you can 
often tap the icons to get more detailed information or start an 
application. 

Icon Function

Signal strength, GPRS status

Battery strength

Bluetooth on

Bluetooth discoverable

Infrared on

GPRS active

GPRS data transfer in progress

Ongoing data call

Ongoing call

Missed call

Divert all calls notification

Calls screened

SMS notification

MMS notification

E-mail notification

SMS overflow

Time

Time, alarm set

Key lock

Magic word

Keyboard

Multimedia volume

Speakerphone

Muted microphone

Silent mode

Home network

Voicemail notification

Icon Function
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Memory Stick® Duo™ 
The Memory Stick Duo provides a convenient way of increasing 
the storage space in your P900. You can save still images, video 
clips, music, and voice recordings as well as computer data and 
applications on a Memory Stick Duo and use it to store or 
transfer the contents for many different purposes. These include:

• Storing backup copies of important files.

• Storing media for personalizing your P900.

• Storing media for use when composing MMS messages.

• Storing installation files for new applications.

• Transferring data between the P900 and a PC or Mac.

• Providing storage for third-party applications.

To insert the Memory Stick Duo 

1. Open the cover for the Memory 
Stick Duo slot.

2. Insert the Memory Stick Duo in 
the slot, with the connector side 
towards the back (see picture).
Make sure it is securely inserted. 
A click should be heard.

Note Insert the Memory Stick Duo 
correctly to avoid damage to your 
P900 or the Memory Stick Duo.

The Memory Stick Duo supplied with the P900 may or may not 
be a version that contains the lock function. Remember, you can 
overwrite existing files without the lock function.

To remove the Memory Stick Duo
Press the edge of the Memory Stick Duo using your fingernail or 
the stylus to release it. You hear a click as it jumps out of the 
slot.

Note Be careful when removing the Memory Stick Duo to avoid 
dropping it.

Renaming a Memory Stick Duo
You can rename a Memory Stick Duo to give it a name that is 
meaningful to you. The name you set will be shown in the 
divider between internal and external storage in the folder menu. 
See ‘Folders’ on page 27. There are two ways to rename a 
Memory Stick Duo:

• Select Control Panel > Other > Format disk and tap Rename. 
See ‘Format disk’ on page 157.

• Select File manager > File > Format disk and tap Rename. 

Renaming will not erase any data.

Copying and moving data
For information on how to copy and move data to and from the 
Memory Stick Duo, refer to ‘Folders’ on page 27.

SONY

Memory Stick Duo

8MB
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Formatting a Memory Stick Duo
If you need to reformat a Memory Stick Duo, select Control 
Panel > Other > Format disk, or select File manager > File > Format 
disk. When you format a disk, you delete all the information on 
it, including any applications that you may have installed.

Sharing data with other devices
Your P900 uses the shorter memory stick variant, Memory Stick 
Duo.

Memory Stick Duo Adapter
Use the Memory Stick Duo adapter when using your Memory 
Stick Duo in a device equipped with a regular sized Memory 
Stick, for example a personal computer. Insert your Memory 
Stick Duo according to the picture on the adapter.

Warning! Do not insert a Memory Stick Duo adapter without a 
Memory Stick Duo into a Memory Stick slot. This may damage 
the product. Always insert the adapter in the slot with the 
connector end (marked with a triangle) first. 

Compatibility
The P900 defines its own folder structure on a Memory Stick. 
Each application has its own set of folders. A folder created in 
one application is not visible in another. 

Other devices must access the same folder structure to interact 
with the P900 files. If you are using a PC, this is easily done by 
browsing to the required folder on the Memory Stick. 

Memory Stick enabled devices which do not allow you to 
browse and manage a folder structure may not be able to share 
data directly with the applications in your P900 (for example, 
Memory Stick enabled digital cameras). However, the File 
Manager can access these files and move them into the correct 
folders for use by the applications. When your P900 is 
connected to your PC, you also have access to the P900 folder 
structure as well as other Memory Stick Duo content in My P900. 

Personal computer support
Both PCs and Apple computers may be enabled for Memory 
Stick use via built-in Memory Stick slots, Floppy Disk adapters, 
PC card adapters, and Memory Stick enabled mouses. (Memory 
Stick Duo Adapter required.)

For more information about Sony Memory Stick, visit 
www.memorystick.com.
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Connecting the accessories

The wrist strap is threaded 
through the holes next to the 
connector at the bottom of the 
P900.

C E

BD

A

A The travel charger is connected to the desk stand or to the P900. 
Note The design of the charger will differ depending on the 
market.

B The USB connector from the desk stand is connected to a PC.

C The headset is connected to the P900.

D Other accessories can be connected to the connector at the base of 
the P900. 

E A car holder can be connected to the antenna connector at the rear. 
Note Remove the plastic plug before connecting the P900 to the 
car holder.
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Services
You need the following services to use the P900 functions: 

Please consult your network operator and Internet service 
provider for more information about the services that are 
available to you.

Applications - overview
You can start applications in different ways. Select icons in the 
standby view (Flip closed) and in the application picker (Flip 
open) to start the most important ones. Select  to list all 
applications.

  Demo application
The Demo application shows some of the most common 
functions in your P900.

You can uninstall the demo application and also reinstall it from 
the Multimedia for P900 CD. See ‘Removing applications from 
your P900’ on page 125 for how to uninstall the demo 
application and ‘Installing applications on your P900’ on 
page 123 for how to reinstall it.

To start the demo

1. Select the Applications icon . 

2. Select the Demo icon .
The demo starts.

To stop the demo
Tap the screen or rotate the Jog Dial to stop the demo.
The demo also stops when any other dialogue is opened.

Note When the Flip is open, an incoming text or MMS message 
will not stop the demo.

The Demo application can be launched also when the P900 is 
started without a SIM card inserted. When the P900 asks you to 
insert the SIM card, just press OK. If the Flip is closed, open it.

  Phone
This is the mobile phone application. When the Flip is opened, 
select  to start it.

To use... You need...

phone services GSM subscription

text messaging (SMS) GSM subscription

multimedia messaging (MMS) MMS account, GSM data subscription

e-mail e-mail account, GSM data subscription

Internet Internet account, WAP account (only 
for WAP 1.x services), GSM data 
subscription

data communication GSM data subscription
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  Call list
The call list displays the most recent calls, either outgoing, 
incoming or missed. In Flip closed, press the Jog Dial or  
to call the selected entry. To view the call list when the Flip is 
open, open Phone and select the call list view by tapping the 
icon.

  CommuniCorder
For taking video clips and still pictures. In CommuniCorder 
view, the screen becomes a viewfinder. Press the 
CommuniCorder button or the Jog Dial to start recording or take 
a photo. Alternatively tap the red button at the bottom of the 
screen.

  Pictures (Flip open only)
Manages your pictures. You can take pictures with 
CommuniCorder, or receive them via e-mail, Bluetooth wireless 
technology and infrared communication. Download via the 
Internet browser, or transfer them from your PC. With the image 
editor you can also edit your pictures.

  Video (Flip open only)
Plays video clips. You can record video with CommuniCorder, 
download them from Internet or transfer them from your PC. 
You can stream video and audio from the Internet.

  Music player
Plays music tracks and other audio files. You can download 
these from the Internet or transfer them from your PC. The 
player supports the most common sound formats. You can save 
music tracks on the Memory Stick Duo.

  Internet (Flip open only)
The Internet browser can access both Web and WAP pages. It 
can also download images, video clips, audio files, and Java 
applications.

  Messaging
You can read, create, send and delete text (SMS), multimedia 
(MMS) and e-mail messages in this view.

  Contacts
Displays a list of your contacts. Select a contact to view 
associated contact data.

  Calendar
The Calendar view displays entries for the current day. Use the 
Jog Dial to get more information about a selected entry or to 
change days.

  Tasks
Keeps track of your tasks. Set due date, alarm, priority, and so 
on, for all your tasks and let your P900 remind you in time.
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  Jotter
Displays a list of stored entries. In detailed view, the complete 
entry is displayed.

  Control panel (Flip open only)
Contains all settings that are system-wide and affect more than 
one application. This is the main view to use when initially 
setting up your P900.

Note Settings for Flight mode and P900 locks are located under 
Control panel > Device

  Calculator (Flip open only)
A standard 10-digit calculator. You can add, subtract, multiply, 
divide, calculate square roots and percentages.

  Sound recorder
You can use your P900 as a sound recorder.

  Time (Flip open only)
Shows time and date. You can set your current location and 
another. You can also set different alarms.

  Viewer (Flip open only)
Use it to view various types of documents: for example 
Microsoft® Word, Excel, Power Point, Adobe® Acrobat® 
(PDF files).

  File manager (Flip open only)
You can handle the content and organisation of media, both in 
the P900 and on the Memory Stick Duo

  Remote Sync (Flip open only)
Performs synchronization over the air. Using GPRS, the P900 
can be continuously connected to the remote synchronization 
server. Remote Sync works equally well over CSD or HSCSD.

  Online services
Your service provider may offer different services, for example, 
weather forecasts, financial information or newsletters. Contact 
your service provider for more information.

  GPRS data log (Flip open only)
A list of GPRS Internet accounts. Open an account to view your 
logged GPRS traffic, including your costs. The P900 creates a 
new data log when a connection to an account is created.

  Connections (Flip closed only)
Set the way you communicate with your PC or other devices. 
Select between infrared, Bluetooth wireless technology and 
cable. In the cable menu, you can also select whether the P900 
synchronizes with a PC or acts as a wireless modem.

i
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General functions

Application launcher views
In Flip open, the P900 can present the applications in two ways:

• List view (small icons appear in one column)

• Icon view (large icons appear in two columns)

Folders
Folders are used to organize information, for example contacts, 
jotter entries, or task lists. You might want to organize your 
contacts in business and personal folders. 

Folders are also used when managing files of different types on 
your P900 and Memory Stick Duo. You might want to move or 
copy sound files into a sound track folder to store on a Memory 
Stick Duo.

As you may notice, if you connect your P900 to a PC and view 
the contents of your P900 in My P900, it is easier to get an 
overview of a folder and file structure on a large screen than on 
a handheld device. If you make it a habit to set up specific 
folders to suit your needs and use them to categorise all your 
information, working with it becomes easy.

Each application has its own set of folders. A folder created in 
one application is not visible in another.

For each application there is a default Unfiled folder. Since there 
is no way of seeing on your P900, whether a file in an Unfiled 
folder is located on your P900 or on a Memory Stick, we 
recommend that you move files to your own folders as soon as 
possible.

Every item created in an application is always assigned to a 
single folder, by default the same folder as displayed in the list 
view.

In list view, the folder menu is used to organise your entries. In 
detail view, the folder menu allows you to change the folder of 
the current item.

Using the folder menu
In the applications that use folders you can see the folder menu 
to the right in the menu bar.

When a Memory Stick Duo is available in the P900, the folders 
on it are shown in the folder menu under the divider. If you 
rename the disk (see ‘Renaming a Memory Stick Duo’ on 
page 21) the divider will show the new name.

In list view, there is a super-folder called All, which, when 
selected, displays items from all folders (in Contacts, the All 
folder does not display the entries in the SIM phone book). All is 
the default value in list views and when an application is first 
launched.
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Use the Edit Folders menu item to:

• Rename a folder, or move a folder to or from Memory Stick 
Duo. Select the folder you want to move or rename, tap Edit, 
type the name of the new folder, and choose a Location from 
the list. Tap Done.

• To Add a new folder. Tap Add, enter a folder Name and choose 
a Location from the list. Tap Done.

• To Delete a folder. Select the folder you want to delete and tap 
Delete. A folder can only be deleted if it is empty. Not all 
folders can be deleted.

To copy all the files in a folder to another folder

1. Open the folder in list view, and select Copy to in the main 
application menu; for example Audio or Image.

2. Select the destination Folder from the list and select Copy.

To move a file from one folder to another
Open the file in detail view. In the folder menu, select the 
destination folder.

To copy a file to another folder

1. Open the file in detail view. In the folder menu, select the 
destination folder. Select Copy to in the main application 
menu; for example Audio or Image.

2. Select the destination Folder from the list and tap Copy.

Tip To delete multiple files in an application you can use 
Storage manager. See ‘Deleting or copying general files’ on 
page 160.

Managing your files
Using the File Manager, you can handle the content and 
organisation of media, both in the P900 and on the Memory 
Stick Duo. See ‘File manager’ on page 118. 

You can also use the Storage Manager in the Control Panel. See 
‘Storage manager’ on page 159.

Zooming
You can change the size of the screen fonts. Choose between 
Small, Medium or Large. From the menu bar, tap Edit > Zoom.

Automatic saving
When you work in an application and leave it, your work is 
automatically saved.

Find
The Find function searches through all the items stored in an 
application. The standard Find dialogue contains a single text 
edit box with two buttons, Find and Cancel. Selecting Find starts 
the search, while Cancel closes the Find dialogue. 
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In some applications, for example Messaging, Find may be 
more complicated:

• The size of each message is so large that you may want to 
restrict the search to the current message only. 

• Folders are potentially more significant, so you may want to 
restrict the search to the current folder only. 

Sorting your files
You can sort the files you have stored in your P900. By sorting 
your files, you choose in which order you want the files to be 
displayed on the screen. You can choose between sorting by, for 
example type, size, date, or name.

Note Sort is not included in all applications.

Sending and receiving items
From many applications it is possible to exchange items like 
appointments, contacts and images.

To send an item using Send as

1. Enter the Send as menu in the specific application.

2. Depending on the application and item, you can choose 
between the following transfer methods: 

• Text message (using SMS): P900 will create a new text 
message. Add the mobile number of the recipient and tap 
Send.

• E-mail: the P900 will create a new message with the item 
included as an attachment. Complete with address and 
subject, and tap Send.

• Multimedia message (using MMS): the P900 will create a 
new message with the item included as an attachment. 
Complete the message and tap Send.

• Infrared: align the infrared port of the P900 with the infrared 
port of the other device. Select Send. Progress messages on 
screen will tell you when the information has been 
transferred.

• Bluetooth wireless technology: the P900 will search the local 
area for paired devices. These will be presented in a list. 
Select a device to which the item is to be sent and select 
Send. Progress messages will tell you when the information 
has been transferred.

Tip The other devices must have Bluetooth wireless technology 
enabled. You can select Refresh to perform a new search if, for 
example, a destination device was not enabled at first.

To handle items received in e-mail and multimedia messages

1. Tap the notification icon  , or
open Messaging and select MMS or an e-mail inbox.

2. Open the message.
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3. Select the attachments tab.

4. Select the required attachment. The attachment or a summary 
of the attachment will be displayed.

5. Select Save to save the item. You may optionally display the 
received item within the related application. 

See ‘Messaging’ on page 82 for more information.

To receive beamed items

1. Ensure that infrared or Bluetooth wireless technology is 
activated.

2. For infrared, ensure that the infrared ports are aligned.

3. The received item will be notified by a dialogue box listing 
the item(s) received.

4. Select View to view and save the item to the related 
application. Select Done and any unsaved items will be 
automatically saved for you in the Beamed inbox in 
Messaging.

Methods for storing data
Your P900 can store data in different ways:

• Internal memory. Up to 16 MB of capacity for storing 
pictures, messages, music, applications, and so on, 
depending on applications in use.

• Memory Stick Duo (expansion memory). 

• Several other expansion-memory alternatives on the market.

• Pictures on Sony Image Station on the Web: 

– For Europe: http://www.sonystyle-imaging.com

– For Japan: http://www.imagestation.jp

– For USA: http://www.imagestation.com

• SIM card, for phone numbers and associated names. See 
‘Copying contacts to and from the SIM card’ on page 99.

Getting help
From the menu bar tap Edit > Help to get to the P900 help system. 
The help system uses two views:

• The Topics view shows all available topics, for example both 
specific application topics and general topics. 

• The Detail view presents the title and text of a single topic.

The Topics view allows you to select a topic, which opens the 
detail view/text view and displays the selected topic. You can 
also set the zoom level and exit the Help system. 

In many dialogue boxes you can select the Help icon  in the 
upper right corner.
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Settings
For settings that are application-specific, tap Edit > Preferences in 
the application menu bar. For generic settings, go to Control 
Panel.

Entering text

Entering text with the Flip closed
With the Flip closed, you use the keypad keys to enter text, for 
example, when writing a text message. When you press a key, a 
pre-edit box with the different characters on that key is shown in 
the title area: 

If the same key is pressed again, the next character in the pre-
edit box will be selected.

The  key deletes the character to the left of the cursor. If 
continuously pressed, the  key deletes several characters and 
then whole words.

Types of text input
There are four text input types:

• Abc – initial uppercase letter, the rest lowercase. Default for 
each new text edit field.

• 123 – numeric entry only

• ABC – uppercase entry

• abc – lowercase entry

When you are editing text you can:

• Press  and select Text options > Input type to select text 
input type.

• Press  to switch between the input types in text edit 
mode.

Inserting symbols
When you are editing text you can press  and, depending 
on the application, choose Add symbol or Text > Add symbol to 
select an item from the symbol selector table. Use the Jog Dial 
to select the row and press . Then scroll within the row to 
select a symbol and press .

T9® text input
You can use T9 text input when writing, for example text 
messages and e-mail. The T9 text input method uses a built-in 
dictionary to recognise the most commonly used word for each 
sequence of key presses. This way, you press each key only 
once, even when the letter you want is not the first letter on the 
key. Press and hold  to change input method.

The following example shows how to start writing a text.

To enter letters using T9 text input

1. Select, for example, Messaging > Create SMS.
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2. For example, if you want to write the word ‘Jane’, press 

    . 
During text entry, a suggestion list with word candidates are 
presented. The most frequently used word is highlighted.

3. If the word is the word you want:

– Press  to accept and add a space. 
(To accept a word without adding a space, press .)

If the word is not the one you want:

– Scroll with the Jog Dial up or down to view alternative 
words (candidates). Press  to accept the word and 
add a space.

If you do not find the word you want:

– Press  to go to a list of options.

– Select Text options > Spell word.

– Edit the word using multitap text input and press Yes.The 
word is added to the user dictionary. The next time you 
enter the word, it will appear as one of the alternative 
words.

4. Continue writing your message.

Press  to enter a full stop. To enter other punctuation 
marks, press  and use the Jog Dial.

If you press  and select Text options when writing, you get a 
list of options:

• Spell word, to edit the entered word.

• My words, to view the user dictionary.

• Language, to change language.

• Show suggestion list / Hide suggestion list, to switch the 
candidates window on and off.

• Use T9 / Use multitap, to switch between T9 text input and 
multitap text input

• Add symbol, adds symbols and punctuation marks.

• Input type, changes the text input type between Abc, abc, ABC 
and 123.

• Copy all / Paste, to copy all text to the clipboard, and for 
pasting the copied text to the place of the text cursor.

Entering text with the Flip open
There are two ways of entering text with the Flip open:

• Use the on-screen keyboard  located at the bottom of the 
screen.

• Write directly on the screen using the stylus.
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On-screen keyboard
When you need to edit text, 
tap the keyboard icon in the 
status bar and then select 
characters. Tap Done when 
ready. 

At the bottom left of the 
keyboard you can choose 
between three keyboard 
layouts with different 
character sets.

abc - standard characters

àëó - international characters

123 - numeric characters and 
currencies

The current input field is shown to the left in the top bar of the 
keyboard. Tap the arrows or rotate the Jog Dial to change the 
input field. The keyboard top bar also contains a drop-down 
menu with Cut, Copy and Paste. When copying or cutting, the text 
must be selected first.

Handwriting recognition
Handwriting recognition 
translates stylus gestures 
into letters, digits or 
other characters, and 
displays these characters 
as text. Handwriting 
recognition is only active 
in places where text can 
be input. 

The text mode screen is 
split into an upper and a 
lower part, by an arrow 
in the middle of the right 
edge. Write lowercase 
letters below the arrow 
and uppercase letters in 
line with it. Write digits 
above the arrow.

Mark text by putting the stylus on the text, wait a moment, and 
drag the stylus over the text.

Note Most letters can be written using different stroke styles. 
See the tables below. The style does not determine case. The 
position on the screen decides case.

Chat     EditCalendar   Edit             Unfiled

Weekly meeting

Type           Appointment

The agenda for...

1 2 3 4 5 6 7 8 9 0
q w e r t y u i o p

acap

abc 123aeo

s d f g h j k l
z x c v b n m .

, ? @

DoneDescription

Weekly meeting

Chat     EditContacts   Edit             Unfiled

First name

Last name

Job title

Phone (w)

Phone (h)

Mobile (w)

Ring tone Default Rin...

Email (w)

Fax (w)

Web

Jane

Jones

Graphic Desig
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Letters
Lowercase letters are written below the arrow and uppercase 
letters in line with the arrow. 

Note Start each stroke at the dotted end.

Accented letters
Write the character as described above, then write the accent 
above the arrow. Other such characters, for example, ö and ü, 
follow the same principle. 

Note Start each stroke at the dotted end.

Numbers
Numbers are written above the arrow.

Note Start each stroke at the dotted end.

a
b
c
d
e
f
g
h

k
l

m

n
o
p
q
r
s
t
u
v

y
z

w
x 1 2

i
j

1

1

1

1

1

1

2

1

2

2

2

2 2

2

,

.

«

?

!

&

@

"

0
1
2
3
4
5
6
7

8
9

,

. *or

+

*

/

\

(

)

=
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Extended characters
To write symbols and characters that are not shown in these 
tables, please consult the Extended characters section of the 
Handwriting recognition help topic in your phone.

P900 locks
Use the SIM card lock and the device lock to protect your SIM 
card and your P900 from unauthorized use. Use the key lock to 
prevent the keys from being accidentally pressed.

Note You can usually make an emergency call without 
unlocking the P900.

SIM card lock
The SIM card lock protects your SIM card, not the P900, against 
unauthorized use. It is unlocked by the PIN and PUK codes 
which you receive from your service provider.

You can choose to have to unlock the SIM card every time you 
turn the P900 on, or to have the SIM card unlocked.

Your PIN (Personal Identification Number) code consists of four 
to eight digits. If you activate the SIM card lock, the P900 will 
ask for the PIN code every time you turn it on. You unlock the 
SIM card by entering the PIN code.

To activate the SIM card lock

1. Select Control panel > Device > Locks.

2. Select a lock option.

3. Select Done.

An error message informs you if a wrong PIN code has been 
entered. Usually, the SIM card will be blocked after three wrong 
attempts (the number of attempts is SIM-card dependent), and 
you need to enter the PUK code to unblock it.

The PUK code consists of eight digits. When you have entered 
the right PUK code you must enter a new PIN code. You have 
ten attempts to enter the PUK code. If all ten attempts fail, the 
SIM card will be disabled and you need to contact your network 
operator.

You cannot change the PUK code.

PIN2
Some functions on the SIM card can be protected by a 
secondary code feature. Some SIM cards do not have a PIN2 
lock.

The PIN2 lock cannot be deactivated. The code can be changed 
by a user who knows the old code.

Device lock
The device lock protects your P900 and the data in it against 
unauthorized use. 
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If the device lock is set to When SIM changed, it means that the 
P900 is not normally locked. However, if the SIM has been 
changed, the P900 asks you to enter the code to unlock the P900 
before you can use it. This means that if someone steals your 
P900 and puts another SIM card into it, they will not be able to 
use it.

Note Your operator can block your SIM, if you report that your 
phone has been stolen.

The device lock is not on when you buy your P900. You can 
change the device lock code to any four to eight digit personal 
code.

The default device lock code is 0000.

To activate the device lock

1. Select Control panel > Device > Locks.

2. Select a lock option.

3. Select Done.

You can choose to have the P900 locked every time you turn it 
on, locked when the SIM card has been changed, or unlocked.

It is also possible to use the device lock in combination with the 
screen saver. Just mark the checkbox Control panel > Device > 
Display > Screen > Screen saver device lock to have the device lock 
activated when the screen saver goes on.

Note When using the screen saving device lock, make sure you 
have set the device lock to activate at Power on. Otherwise your 
P900 will be unprotected after Power on, until the screen saver 
goes on.

Change code

To change a code

1. Select Control panel > Device > Locks.

2. Select Change Codes.

3. Select the code you want to change. 

4. First enter the old code, then the new one. (To ensure that 
you have typed the new code correctly you have to enter it   
twice.) 

Automatic key lock
This option locks the keys on your P900. This is to protect the 
device if the keys are accidentally pressed. When this setting is 
active, the Flip closed keypad will become automatically locked 
after a period of inactivity.

To activate or change the key lock
Select Control panel > Device > Locks.

To unlock the keys
Select  > .
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Screen lock
This option locks the screen of your P900. This is to protect the 
device if the screen is accidentally pressed in Flip open mode or 
with the Flip removed. When this setting is active, the screen 
will automatically become locked after a period of inactivity.

To activate or change the screen lock

1. Select  > Settings.

2. Select a lock time or Off.

To lock the screen
Select  > Lock screen.

To unlock the screen
Push the Jog Dial Forward > Inward or Backward > Inward.
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Phone
The P900 is a full-featured mobile phone having full integration 
with the other functions of the device, including applications 
from developers outside Sony Ericsson, so-called third-party 
applications.

The phone includes useful features such as:

• personalized ring types.

• Picture phone book 

• Quick access back to the entry in Contacts, making it easy to 
try an alternative number or send an e-mail if the contact is 
unavailable or busy.

• Voice-dialling – make a call by saying the contact’s name. 

• Voice answer – an incoming call may be answered or sent a 
busy signal, using the words recorded for ‘answer’ and 
‘busy’. 

• Access to other applications while talking on the phone.

• Office handsfree (speakerphone) which is enabled when the 
Flip is open, making it easy to access applications such as 
Calendar and Jotter while talking.

• Flight mode which enables the P900 to be used as a PDA in 
situations where radio transmitters may not be used. The 
GSM and Bluetooth transmitters (and receivers) are switched 
off.

With the Flip closed you can access most of the functions using 
the Jog Dial and the keypad. More advanced tasks such as 
handling conference calls or using other applications during a 
call are best handled with the Flip open.

The P900 supports Customer Service Profile (CSP). This means 
that some options may be hidden depending on your 
subscription.

Call handling with the Flip 
closed
With the Flip closed, you can use either the keypad or the Jog 
Dial to handle calls.

Outgoing calls

To make a call
Enter the phone number on the keypad and press the Jog Dial or 
press .

• Press  to delete a typed character. Press and hold  to 
delete all characters.

• Press and hold  to insert the international call prefix +.
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• Press  and select Hide my number, if you do not want to 

show your phone number to the party you are calling. Select 
Show my number, if you want to show it.

If a call is not successfully connected, the P900 can be set to 
automatically retry to connect the call. When a retry is 
successful, the P900 alerts you with a single ring signal.

To make an emergency call
Enter the emergency number on the keypad and press the Jog 
Dial or press .

Usually, but not always, no SIM card or PIN code is required for 
emergency calls and you will be able to make the call as long as 
the available network allows and you have coverage from a 
GSM network. Check with your local provider to find out if 
emergency calls are possible without a SIM card, and which 
emergency call numbers are supported.

To make a call using Speed dial
Speed dial is a fast way to call one of your special speed dial 
numbers. See ‘Set up speed dial numbers’ on page 46.

1. Select the key corresponding to the number of the speed dial 
contact.
The speed dial name is shown above the  key. If a 
picture is attached to the speed dial, the picture is also shown.

2. Press .

To make a call using the Call list

1. Select  on the standby screen.

2. Press the Jog Dial or .

3. Scroll the list by rotating the Jog Dial and select an entry.

4. Press the Jog Dial or .

To make a call using the Contact list

1. Select  on the standby screen.

2. Press the Jog Dial or .

3. Scroll the list by rotating the Jog Dial and select a contact.

4. Scroll by rotating the Jog Dial and select the desired number.

5. Press the Jog Dial or .

For more information, see ‘Contacts’ on page 94.

To make a call using voice control

1. There are three ways to use the voice recognition function. 

– Press and hold the Jog Dial.

– Press and hold . 

– Say the ‘Magic word’.

– Press the call button on the headset.
When the Magic word function is activated, the  icon 
appears in the status bar. 
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2. When you hear a short tone, say the voice command linked  

to the number you want to call. See ‘To record a voice 
command’ on page 51. The P900 will connect you with the 
matching contact. 

You can use voice control when the P900 is handheld, used with 
a handsfree set (car or portable), or with a Bluetooth wireless 
technology headset. Magic word cannot be used together with a 
Bluetooth wireless technology headset.

For more information, see  ‘Voice control’ on page 50.

To end a call
Press , or press the Jog Dial.

Shortcuts 

• Press and hold  to dial your voicemail. With the Flip 
open, select Phone > Call voice mail.

See ‘Voice mail’ on page 53 on how to set up voicemail.

• Press any of the keys from  to  followed by 
 to call a speed dial number.

• Press  twice to call the last dialled number.

• Press and hold any of the keys from  to  to open 
your Contact list. Press again to reach the next letter. 
Additional key presses will add letters to your search.

• Press any digit followed by  to reach a phone number 
in the SIM phone book.

• Press    for the last dialled number.

Incoming calls
When you receive a call, the name of the caller will be displayed 
if the calling party is in Contacts. If there is an associated picture 
it will also be shown in a small or large version. See ‘Incoming 
call picture’ on page 50.

To handle an incoming call
You can press  to answer the call or answer by voice 
control, see ‘Voice control’ on page 50.

You can press  to reject a call and press  to silence the ring 
signal.

An incoming call will bring up the following options:

• 1 Answer – Answer the call.

• 2 Send Busy – Reject the call. The calling party will hear a 
busy tone and the call will be logged as a rejected call.

• 3 Mute – Silence the ring signal. The calling party will not 
notice that you have silenced the call. The call will be logged 
as a missed call.

If a large picture of the caller fills the screen, you can use the 
Jog Dial to get the menu with the options above.
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Options during or after a call
Use the Jog Dial to change the phone volume during a call.

Press  to get a list of call handling options. The list will 
vary depending on the situation. Options that concern two or 
more active calls are described in ‘Handling two or more calls’ 
on page 44.

• End call – End the active call.

• Hold call/retrieve call – Put the active call on hold /retrieve the 
held call. This is useful if you want to make a new call during 
a call.

• Add to contacts – Create a new Contacts entry if the phone 
number of the active call is known, and not already stored in 
Contacts.

• Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

• Transfer sound – Transfer the call to a Bluetooth wireless 
technology headset.

• Turn On/Off tones – You can send DTMF tones with the 
keypad, ‘Controlling tone-based services’ on page 47.

• Microphone mute On/Off – Turn the microphone on or off.

• Copy number – Copy a phone number for exchange with other 
text fields or applications.

• Paste number – Paste a copied number into a field.

• Speakerphone On/Off – You can use the P900 as a 
speakerphone. See ‘Speakerphone’ on page 46.

• Applications – Open another application, and, for example, 
paste a copied phone number into a Jotter entry.

Press and hold  to mute the microphone. Press  again to 
reactivate the microphone.

Call handling with the Flip open
You use the stylus and the virtual keypad to handle calls with the 
Flip open.

Outgoing calls

To make a call

1. Select  in the application picker. The Speed dial view is 
opened.

2. Tap  on the button bar.

3. Enter the digits with the virtual keypad and tap  on the 
right of the keypad, or press the Jog Dial inwards.

To delete a typed character - select . If you do not want to 
show your phone number to the party you are calling, select 
Phone > Hide my number after you have entered the digits. 
Select Show my number, if you want to show it.
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If a call is not successfully connected, the P900 can be set to 
automatically retry to connect the call. When a retry is 
successful, the P900 alerts you with a single ring signal.

To make a call using Speed 
dial
Speed dial is a fast way to call 
one of your special speed dial 
numbers. See ‘Set up speed 
dial numbers’ on page 46. This 
is the default phone view.

1. Select  on the button 
bar.

2. Use the Jog Dial or tap with 
the stylus to select an entry.

To make a call using the Call 
list

1. Select  from the button 
bar.

2. Select an entry by rotating the Jog Dial and pressing it 
inwards. You can also tap the entry using the stylus.

3. Select .

Note Calling from the Call list is only possible in Compact 
mode, Edit > Compact mode.

To make a call using the Contact list 

1. Select  in the application picker.

2. Select an entry by rotating the Jog Dial and pressing it 
inwards.

3. Select a phone number by rotating the Jog Dial.

4. Press the Jog Dial inwards.

You can also tap the contact and/or number using the stylus.

To make a call using voice control

1. There are three ways to use the voice recognition function. 

– Press and hold the Jog Dial.

– Say the Magic word.

– Press the call button on the headset.
When the Magic word function is activated, the  icon 
appears in the status bar. 

2. When you hear a short tone, say the voice command 
connected to the number you want to call. See ‘To record a 
voice command’ on page 51. The P900 will connect you with 
the matching contact. 

You can use voice control when the P900 is handheld, used with 
a handsfree set (car or portable), or with a Bluetooth wireless 
technology headset. Magic word cannot be used together with a 
Bluetooth wireless technology headset.

For more information, see ‘Voice control’ on page 50.
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To end a call
Select End call, or press the Jog Dial.

Incoming calls
When you receive a call, if the calling party is found in 
Contacts, the name of the caller will be displayed. If there is a 
picture, it will also be shown in a small or large version. See 
‘Incoming call picture’ on page 50.

To handle an incoming call
Use the screen buttons to select what to do.

• Answer – Answer the call.

• Send Busy – Reject the call. The calling party will hear a busy 
tone and the call will be logged as a rejected call.

• Mute – Silence the ring signal. The calling party will not 
notice that you have silenced the call. The call will be logged 
as a missed call.

You can also answer by voice control, see ‘Voice control’ on 
page 50.

Options during or after a call
There are several options available, depending on the situation. 
You can access some of them using the screen buttons, by 
tapping the field with the calling party details, or on the menus. 

Options that concern two or more active calls are described in 
‘Handling two or more calls’ on page 44.

• End call – End the active call.

• Hold call/retrieve call – Put the active call on hold/retrieve the 
held call.

• Add to contacts – Create a new Contacts entry. This option 
appears automatically after a call if the phone number of the 
call is known, and not already stored in Contacts. See ‘Add to 
contacts’ on page 51.

• Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

• Zoom in/out – Enlarge/reduce the view.

• Copy number – Copy a phone number for exchange with other 
text fields or applications.

• Paste number – Paste a copied number into a field

Tap  to make the following adjustments:

• Call volume – Adjust the volume in the phone. This is easier to 
do with the Jog Dial.

• Silent mode – All sound ring signals will be turned off.

• Speakerphone – Activate the P900 as a speakerphone.

• Mute microphone – Turn the microphone on or off.
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Handling two or more calls
During a call, you can make a second call, or answer an 
incoming call. The ongoing call is put on hold and the new call 
becomes active. The held call is shown with a grey background. 

If someone calls when a call is on hold, you will be asked if you 
want to release the held call and answer the incoming call. 

When an active call is finished, you are asked to retrieve the 
held call. If you do not respond within a few seconds, the held 
call will also be finished.

To make and handle a new call during a call

1. During a call, make a second 
call, or answer an incoming 
call. 

2. Press  to get a list of 
call handling options with 
the Flip closed. With the 
Flip open, choose options by 
tapping the screen buttons, 
by tapping the field with the 
calling party details, or 
selecting from the menus.

– End active call – End the 
active call, the held call 
becomes active. 

– Switch calls – Switch between the active and held call.

– Join calls – Join the two calls for a conference call.

– Transfer calls – Connect the held call to the active call and 
disconnect yourself from the call. 

– Release all – End both calls.

– Show contact – Display the entry in Contacts, if any, that 
corresponds to the phone number of the active call.

Conference calls
A conference call can be started 
when you have an active call 
and a held call.

The conference call view is 
automatically displayed 
whenever a party has been 
added to the conference.

If an incoming call is answered 
during a conference call, the 
conference call will be put on 
hold.

Note Conference calls are only 
available if they are supported 
by your subscription.
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To start a conference call
With one active call and one held call, tap the Join calls button, 
or select Phone > Join calls from the menu.

To add a new conference party

1. During a conference call, tap  on the button bar and make 
a new call.

2. Select Join calls.

To manage a conference call
Use the screen buttons:

• End conference – End the conference for all parties.

• Hold conference – Put the conference on hold. The other 
parties can still talk to each other.

• Show / Hide parties – Switch between the standard call control 
view and conference call view.

To speak privately to a specific conference party
Tap a party in the list to get the following options:

• Extract – Make the selected party the active call, the rest of 
the parties will be put on hold.

• Release – End the conference call for the selected party.

Call list and call log
The Call list shows calls made, received, rejected, or missed.
The log keeps track of date, time, length, and cost information 
(if available) for each call.

The List view of the call log shows the calls in order with the 
most recent call at the top.

To view the Call list with the Flip closed:

1. Press .

2. Select Call list.

or

1. Select  on the standby screen to open the Call list.

2. Press  and select which calls in the list you want to 
display.

The currently selected view is not shown in the options menu.

Tip With the Flip closed you can press  once to view the 
call list. Press twice to call the last number used in the P900.

To view the Call list with the Flip open:

1. In the Phone application, select  from the button bar.

2. Select a listed call to see more detailed information about it.
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To delete calls from the Call list

• To delete all calls, select Phone > Delete all calls.

• To delete old calls, select Phone > Delete entries older than > 
Enter a date > Delete

• To delete one call, open the detailed view on the call > Phone 
> Delete this entry.

Hints and smart functions

Speakerphone
If you open the Flip during a call, the speakerphone function is 
activated and the volume will increase. This lets you continue 
the conversation while using other functions of the P900.

Close the Flip or tap  to switch off the speakerphone.

Note The speakerphone does not work while the phone is in 
silent mode.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.

Silent mode
In silent mode all sound ring signals and sound alarm signals are 
turned off. When the Flip is closed, press  and select Turn 
on silent to put the phone in silent mode. Press and select 
Turn off silent to turn off silent mode. When the Flip is open, tap 
the sounds icon in the status bar to open a dialogue where you 
can switch silent mode on or off. 

The vibrating alert still works in silent mode if not deactivated.

Set up speed dial numbers
Speed dial is a fast way to call one of nine selected phone 
numbers. The view contains nine speed dial positions. Each 
speed dial entry consists of a picture or an icon, and a name or a 
number. The names, numbers and pictures shown in the Speed 
dial view are derived from the Contacts application, see 
‘Contacts’ on page 94. If the contact has a picture stored then 
this picture is used. A default icon is used if the contact does not 
have a stored picture.

To set a Speed dial number

1. Select  from the button bar.

2. Select an empty position.

3. Select the desired contact.

4. Select Done.
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To edit or delete a Speed dial number

1. Select , on the button bar.

2. Select Edit > Edit speed dial.

3. Select the contact to edit or delete.

4. To change the name, enter the new name.
To delete a contact, tap Delete.

5. Select Done.

Flight mode
In flight mode the radio function is turned off so that it does not 
disturb sensitive equipment, for instance in an aeroplane or in a 
hospital. You cannot make and receive calls, but most of the 
other functions in the P900 are available.

Note The phone and other communication functions must never 
be used in an aircraft unless otherwise instructed by the aircraft 
personnel. If the use of equipment without a radio transmitter is 
permitted, you can turn on the flight mode on the product. Doing 
so turns off the radio function.

You can set a ‘Power menu’ to ask you if you want to start the 
P900 in normal mode or flight mode each time you turn on the 
P900. See ‘Flight mode’ on page 139 on how to activate this 
function.

To use the Power menu
The Power menu has the following options:

• Phone on – Start the P900 in the normal way.

• Flight mode – Start the P900 in flight mode.

• Power off – Turn the P900 off.

To set flight mode on and off when Power menu is selected

1. Press the On/Off button.

2. On the Power menu, select the option you want.

3. Press the Jog Dial, , or tap Done.

To set flight mode on or off 

1. Select Control panel > Device > Flight mode.

2. Select Flight mode.

3. Select Flight mode now / Phone on now.

4. Tap Done.

Controlling tone-based services 
You can use your P900 to control phone banking services or 
other tone-based services that use DTMF (Dual Tone Multi 
Frequency).

The P900 provides different ways of sending tones during a call: 

• Pressing keypad keys during an active call.
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• Including a tone sequence in the call setup. After the phone 

number, but before the digits, press and hold  to insert 
a pause, represented by the character p. Then press your 
digits. Finally make the call by pressing .

• Program digit sequences 
into a Contact card for the 
service. Each digit 
sequence to be sent as 
tones must begin with pc.
Once your call to the 
service has been 
established and you want 
to send one of your pre-
programmed digit 
sequences, choose Show 
contact on the Phone menu 
to get to the Contact card 
with the tone sequences. 

Note It is not advisable to 
program any personal codes 
into your P900, in case your phone is stolen or lost.

Support for TTY
Teletype (TTY) accessory, text phone, is an aid for people with 
speech impairments.

To use the TTY device together with the P900

1. Connect the TTY device to the accessories connector at the 
base of the P900.

2. In Phone, go to Edit > Preferences > TTY Accessory and select 
the check box to set the P900 into TTY mode.

Refer to the TTY device user manual to find out how to use the 
device. It may be necessary to use an adapter between the TTY 
device and the P900.

You can still make normal calls with the P900 in TTY mode but 
other accessories such as handsfree will not work properly.

Do not open the Flip during a TTY call. It will impair the quality 
of the connection.

Note Support for voice carry over (VCO) and hearing carry 
over (HCO) is handled through the TTY device and not through 
the phone.

Support for ALS
Alternate line service (ALS) allows you to have more than one 
line, and more than one phone number, to one SIM subscription. 
If you are not subscribed to ALS, these dialogues and settings 
are hidden.

Using ALS, you can select which line to use for outgoing calls. 
You can use the first line for any function, while the second line 
can be used for speech only.
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Incoming calls can be received at both lines at any time. The 
name of the line is shown and the ring signal defined for the line 
is used.

To select a line for outgoing calls
The preset line is shown by the icon in the status bar. If you want 
to use the other line:

• With the Flip closed, press  and select Switch to line 1 or 
Switch to line 2 depending on the previously preset line.

• With the Flip open, tap  and select Switch to line 1 or Switch 
to line 2 depending on the previously preset line. 

Corporate phone services in P900
The P900 can be used as a corporate phone in an Ericsson 
MD110® or Business Phone® PBX, if this is equipped for 
mobile extensions. 

To place calls to colleagues, use the internal extension numbers. 
When dialling an external number, you do not need to dial the 
external line prefix; it is added automatically. Dial the 
switchboard operator or corporate voicemail as from any other 
corporate phone. 

It is recommended that when storing numbers in Contacts you 
use the international number format, starting with +. This also 
allows you to use the Contact card when you do not use the 
PBX, when you are abroad, and when you are sending SMS or 
MMS messages. 

If you know what numbers and codes your PBX accepts, you 
can send these without the phone manipulating them. Start any 
number or command with a p. This is done by pressing and 
holding the  key. When storing such a number on a 
Contact card, it should be stored with a leasing p, and a 
command (to the PBX or for example to a phone bank) with a 
leading pc.

When using it at home, the call will still be dialled as an internal 
call via the PBX. 

Note When travelling abroad, use your phone as a normal GSM 
phone, by clicking the PBX status bar icon and set the calling 
card to Off. 

2
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Incoming calls via the PBX may 
be routed to the P900 as well as 
to your fixed extension, and you 
can answer in either telephone. 

During a call, the P900 can 
activate PBX features, such as 
making a new call, conference 
calls, inquiry calls, and call 
back.

When the phone is idle, click the 
status bar PBX icon  > 
Command to send other 
commands to the PBX, such as 
In meeting until..., Course, or 
Business trip.

Your PBX administrator controls call routing, feature buttons 
and commands in your phone via the settings file.

Preferences
In this menu you can change the settings for the phone options. 
(Settings on your P900 that are system-wide and affect more 
than one application are made from the Control panel, see 
‘Control panel’ on page 138).

To set the phone preferences

1. Select Phone > Edit > Preferences.

2. Select the item to set up.

Incoming call picture
If an incoming caller has a picture stored in contacts it will be 
shown on the screen. Select the checkbox to show a large 
version of the picture over the whole screen.

Voice control
The voice control option lets you manage calls using your voice. 
With Voice answer you can use words recorded for ‘answer’ and 
‘busy’ to answer or send a busy signal to an incoming call. With 
Voice dialling, you can make a call by saying the contact’s 
name.

Say a ‘magic word’ and then the name of the person you want to 
call, and the P900 will try to call the person. Instead of the 
magic word you can also press and hold the Jog Dial or press the 
handsfree set call button.

Note Magic word is not supported with the Bluetooth headset/
car kit in the P900. Instead of magic word, push the button on 
the Bluetooth headset. After a confirmation tone, you should say 
the name.

The magic word ensures that the P900 will not call somebody 
whose name has just been mentioned by chance.
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• Voice dialling – Select On or Off.

• Magic word – Select the cases where you want to use the 
magic word when you use voice dialling. You must, 
however, record a magic word before you can select to use it. 
Using Magic word will increase battery drain.

• Voice answer – Select On or Off. Tap On if you want to answer 
or reject incoming calls by voice commands. You must first 
record voice commands for Answer and Busy.

• Play caller name – If you have recorded a name for a person in 
Contacts, the P900 will tell you the person’s name when he 
or she calls you. This is useful when using your P900 
together with a handsfree.

• Voice commands – A list of the voice commands. A balloon 
means that a voice command is recorded for the command.

To record a voice command

1. Select one of the options, Magic word, Answer, or Busy and tap 
Record.

2. Say the magic word, the answer command or the busy 
command after the tone. 
If you are recording a magic word, make sure that you 
choose a long unusual word, which can easily be 
distinguished from ordinary background speech.

3. Select Play to check the quality of your recording.

4. Select Done to exit.

You are advised to record voice commands in a quiet 
environment to maximise recognition.You also have to select 
the voice commands carefully, so it does not activate by mistake 
from environment sounds.

To record voice commands for individual contacts, see 
‘Creating and editing contacts’ on page 97.

Add to contacts
This is a function for adding called and calling parties to 
Contacts. After a call has ended, if the phone number is not 
already stored in the Contacts, you are asked if you would like to 
add it.

Set the function On or Off.

Handsfree
Specify how to manage calls when the P900 is used with a 
handsfree kit connected. 

• Answering mode – Select the option you want.

– Normal – Answer calls as normal.

– Any key – Press any key (except ) on the keypad to 
answer.

– After 5 seconds – P900 answers automatically after five 
seconds.
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You can also select to use a Bluetooth headset as the preferred 
sound device. See ‘Pairing’ on page 128 for information on how 
to establish connection with the headset.

• Bluetooth: Preferred sound device – Select the option you want.

– Phone – Use the keypad to manage incoming and outgoing 
calls.

– Headset – Use the headset or the keypad to manage 
incoming and outgoing calls.

Divert calls
You can divert incoming calls to another number if for any 
reason you are unable to answer them.

To divert calls

1. Select the type of call you want to divert.

2. Specify the phone number you want to divert to.

3. Select Done.

The settings are stored in the network. Tap Refresh to receive the 
current settings.

Tip Normally the data/fax options should not be changed. 

Accepted callers
You can specify who should be able to call you. All other callers 
will be rejected. Your options are:

• All callers – Everybody can phone you.

• Listed callers only – Only people on the Accepted callers list can 
phone you.

• Contacts – Only people in your Contacts address book can 
phone you.

• Speed dial list – Only people in your Speed dial list can phone 
you.

• No one – No one can phone you.

To add a contact to the Accepted Caller list

1. Select Add new.

2. Select Lookup and chose a contact, or write the name and 
number of the contact.

3. Select Done.

Call waiting
Use these setting to control how P900 handles incoming calls 
during an already ongoing call.

• On – You will be alerted by incoming calls.

• Off – The P900 sends a busy tone to the calling party.
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Restrict calls
You can set restrictions for calls made from or to your P900. 
You can, for example, protect it from being used for long-
distance calls.

To restrict incoming calls

1. Select the Incoming tab.

2. Set restrictions for:

– All incoming calls.

– Incoming calls when roaming. Use this to avoid costs for 
incoming calls when travelling abroad.

To restrict outgoing calls

1. Select the Outgoing tab.

2. Set restrictions for:

– All outgoing calls.

– Outgoing international calls.

– Outgoing international calls except to your home country.

Voice mail
For easy voicemail access, enter the number of the voicemail of 
your operator.

With the Flip closed, press and hold  to call this number.

With the Flip open, select Phone > Call voice mail.

Calling cards
Calling cards are used together with some phone services. These 
settings specify how P900 handles calling cards. Most Calling 
card settings are protected by the Device lock, see ‘Device lock’ 
on page 35.

– Calling card mode – Select how to use calling cards.

– Calling cards – A list of your calling cards.

– Selected card – Select which of your calling cards you 
want to use.

Please consult your calling card operator for more details.

To create a new calling card account
Select New and enter the account information.

• Access tab:

– Name – Enter a name for the calling card account.

– Access number – Enter the phone number of the calling 
card server.

– Verification code – Enter the verification code. 

– International prefix – Enter the international prefix used in 
your country.

• Set up tab:
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– Sending order – Number then code means that the P900 first 

sends the phone number you have started to call, and then 
sends the verification number. Code then number means the 
opposite order.

– Delay for number/code – Set a time delay between the 
moment the calling card answers the call and the P900 
starts sending tones.

Some international calling card services instruct their users to 
select a language by pressing a digit. When using the P900 
calling card feature, you can insert such a digit in one of these 
places:

• Immediately after the access number, but preceded by a 
pause sign, p.

• In the verification code.

• In the phone number that is dialled.

Corporate phone services
Corporate phone services are set up using the calling cards 
setting.

To set up corporate phone services
You set up corporate phone services by importing a .pbx type 
settings file. This file can be received via e-mail, stored on the 
Memory Stick or downloaded from Internet.

Note Make sure the file is authentic before you import it.

1. Place the file in the Document > Unfiled area of the P900 or the 
Memory Stick.

2. Select Edit > Preferences > Calling cards.

3. Tap Import.

4. Select the settings file and tap Import.

5. Select the card among the imported cards in the Selected card 
control.

6. Activate the card by setting the Calling Card Mode to either 
Always use calling card or Prompt before call.

TTY Accessory
Select the check box when you want to use the P900 together 
with a TTY accessory. Teletype (TTY) accessory, text phone, is 
an aid for deaf and speech-impaired people.

AoC - Call meter settings
Advice of Charge allows you to keep track of the cost of calls 
and to stop the P900 from making chargeable calls when a 
certain credit limit has been exceeded. The Advice of Charge 
option only appears in the list if it is supported by your current 
subscription.

If the credit is limited, a Low credit  warning is displayed, when 
there is approximately thirty seconds of credit left.
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When the credit runs out, Credit expired is displayed and ongoing, 
chargeable calls are stopped.

Please refer to the onboard help for detailed information about 
the Call meter settings.

Note PIN2 is required from your network operator for storing 
any changes you make to the Call meter settings.

Not all networks provide charging information to the phone 
during a call. If your network provides this service and your 
subscription is for Advice of Charge Charging, you cannot make 
or receive any chargeable calls if you are roaming in a network 
that does not provide charging information. This restriction does 
not apply when your subscription is for Advice of Charge 
Information. You cannot change the type of subscription from 
your phone settings. Please consult your operator for more 
details.

ALS settings
If the user is not subscribed to ALS, these dialogues and settings 
are hidden.

Some of the phone settings are used on a per line basis. In most 
cases, the settings displayed apply to the selected line. This is 
then indicated in the dialogue title bar. In other cases, the lines 
correspond to separate settings or tabs in the dialogues.

To set the line tags

1. Select the ALS settings dialogue.

2. Edit the names for line 1 and 2.

3. Tap Done.
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MEDIA

CommuniCorder
With the built-in CommuniCorder camera you can record video 
clips and take pictures, view them on your phone screen and 
send them directly to friends or colleagues via multimedia 
messaging. You can also send the video clips and pictures you 
have saved in your P900 via messaging, infrared 
communication or Bluetooth wireless technology to, for 
example, a PC. It is also possible to exchange video clips and 
pictures between the P900 and the Web.

The pictures in your P900 can be set as wallpaper or they can be 
added to the contacts in your phone book. See ‘Personalizing 
your P900’ on page 135 to find out more about using pictures.

A button  on the camera activates the 
CommuniCorder application and acts as the 
shutter release when taking pictures.

The Jog Dial is used to set the CommuniCorder working mode:

Recording video clips
You can record a video clip with the Flip open as well as closed.

To record a video clip

1. Press the camera button  to activate the CommuniCorder 
application.

2. Rotate, if required, the Jog Dial to the Video mode or 
Message video if the video clip is to be sent in an MMS.

3. Press again to start recording. The status indicator flashes red 
during the recording.

4. Press the Jog Dial to stop recording. The video clip is 
automatically saved in Video.

You can also press the Jog Dial, or, when the Flip is open, tap 
the capture button  at the bottom of the screen to record a 
video clip.

Video camera Video Automatic setting

Still camera Auto Automatic setting

Still camera Night Set for dark environment

Still camera Indoor Set for indoor light

Still camera Outdoor Set for outdoor light

Still camera Message 
picture

Set for picture size 160x120 
pixels

Video camera Message 
video

Set for video clips to be 
appended to messages
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By default the video clips you record are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
a Memory Stick Duo. See ‘Folders’ on page 27 for more 
information on using folders.

To send a video clip you have just recorded in Flip closed, select 
Send as MMS from the Flip closed context menu. In Flip open, tap 

.

Note Most operators only accept video clips of 10 seconds 
length or 95 KB size.Use the Message video mode, or the Video 
limit setting in Video mode to limit the file size.

Open the Flip to access the full range of CommuniCorder 
settings. With the Flip open, the CommuniCorder is activated by 
selecting  > . 

To delete the last video clip

1. Select CommuniCorder > Delete clip.

2. Confirm the delete operation.

To delete a video clip you have just recorded in Flip closed, 
select Delete from the Flip closed context menu.

To manage video clips, tap  to go directly to Video player. See 
‘Video player’ on page 64 for more information.

Delay timer
CommuniCorder has a delay timer with a delay of 1-25 seconds. 
The delay time is the time between the moment you activate the 
shutter release and the moment when the recording starts.

To set the delay time

1. Tap CommuniCorder > Preferences.

2. Tap  and set the desired delay time

To record video with delay timer

1. Tap CommuniCorder > Delay timer.

2. Press the camera button. The timer beeps for the set time and 
a timer icon is shown before the recording is started.

When the delay timer is set, you will see the timer status icon 
. Tap CommuniCorder > Delay timer to deactivate the timer.

Video status
Above the viewfinder, you will find the video status. Icons show 
whether the CommuniCorder is ready or busy, video quality, and 
audio quality. A number indicates how much time you have left. 
The calculation is based on the current settings plus available 
space on the storage location you have selected (internal or the 
Memory Stick Duo).
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Taking pictures
You can take a picture with the Flip open as well as closed.

To take a picture

1. Press the camera button  to activate the CommuniCorder 
application.

2. Rotate, if required, the Jog Dial to the desired mode.

3. Press again to capture the image on the screen. The picture is 
automatically saved in Pictures.

You can also press the Jog Dial, the  button, or when the 
Flip is open, tap the capture button  at the bottom of the 
screen to take a picture.

By default the pictures you take are stored internally in the 
Unfiled folder. Tap the folder menu to the right in the menu bar to 
change the storage location to another location, for example, on 
a Memory Stick Duo. See ‘Folders’ on page 27 for more 
information on using folders.

To send a picture you have just taken in Flip closed, select Send 
as MMS from the Flip closed context menu. In Flip open, tap 

.

Open the Flip to access the full range of CommuniCorder 
settings. With the Flip open, you activate the CommuniCorder 
by selecting  >  or pressing the camera button .

To view the last picture

1. Select CommuniCorder > View picture.

2. Select Done to return.

To delete the last picture

1. Select CommuniCorder > Delete picture.

2. Select Delete.

3. Select Delete to delete the picture.

To delete a picture you have just taken in Flip closed, select 
Delete from the Flip closed context menu.

To manage or edit the picture, tap  to go directly to Pictures. 
See also ‘Pictures and Image editor’ on page 60.

Delay timer
CommuniCorder has a delay timer with a delay of 1-25 seconds. 
The delay time is the time between the moment you activate the 
shutter release and the moment when the picture is taken.

To set the delay time and the picture freeze time

1. Tap CommuniCorder > Preferences.

2. Tap  and set the desired delay time.

In this dialogue box you can also set the picture freeze time. 
This specifies the time the picture stays unchanged in the screen 
after you have taken it.
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To take a picture with delay timer

1. Select  > .

2. Tap CommuniCorder > Delay timer.

3. Press the camera button. The timer beeps for the set time and 
a timer icon is shown before the picture is taken.

When the delay timer is set, you will see the timer status icon 
. Tap CommuniCorder > Delay timer to deactivate the timer.

Image status
Above the viewfinder, you will find the image status. Icons 
show whether the CommuniCorder is ready or busy, delay timer 
status, picture size and picture quality. A number indicates how 
many pictures you have left. The calculation is based on the 
current settings plus available space on the storage location you 
have selected (internal or the Memory Stick Duo).

Camera settings
You may want to change some of these settings if, for example 
you are taking a picture in daylight or in dark surroundings. You 
can also choose what resolution, size and quality, you want for 
the pictures you take.

Note Depending on which mode you are using, some settings 
may be fixed (and not user adjustable).

To change preferences for the camera

1. Tap CommuniCorder > Preferences.

2. Select the setting you want to change:

The icons in the upper right corner of the main view reflects the 
quality and size settings of the pictures and video clips and also 
the sound quality of video clips.

To restore default CommuniCorder preferences

1. Tap CommuniCorder > Preferences.

2. Tap Default.

3. Tap Yes.

Move the slider to change the brightness of the picture.

Move the slider to change the contrast.

Turn the backlight On when the light behind the subject is 
brighter than the light in front of the subject.

Turn the flicker free function On to reduce the effects of 
flicker from, for example, fluorescent light.

Choose white balance according to the lighting conditions 
you are in when taking the picture.

For pictures, choose quality and size. The picture sizes, 
640x480, 320x240 and 160x120, are displayed in pixels.
For video, choose quality for video and audio.
Larger size and higher quality use more memory.

Choose delay time and freeze time for the still camera, and 
delay time and Video limit for video. 
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Pictures and Image editor
In Pictures you can manage all pictures saved in your P900. The 
pictures can be taken using the CommuniCorder, received via e-
mail, Bluetooth wireless technology or infrared communication, 
downloaded via the browser or transferred from your PC via a 
cable. Your P900 supports JPEG, GIF, PNG, WBMP and BMP 
picture formats. In the Image editor you can perform basic 
editing of your pictures.

Pictures 
The pictures can be sent in 
multimedia messages, added to 
the contacts in your phone book, 
or used as a wallpaper image and 
screensaver.

Thumbnail view 
The thumbnail view gives an 
overview of all the pictures in 
your P900. You can search for 
specific pictures and sort your 
pictures by name, date, size or 
type.

Move between the pictures with the arrow buttons or Jog Dial.

Change between a thumbnail view and a list view of the pictures 
by tapping  or .

At the bottom of the screen you can see how many pictures you 
have saved in your P900.

Tip To take a new picture, tap  to go to the CommuniCorder.

To sort the pictures
Tap Edit to choose how to sort the pictures in your folders.

Detail view 
Tap a picture to go to the detail 
view.

In the detail view, you can rename 
your pictures and sort them into 
folders. This makes it easier for 
you to keep track of your pictures.

To rename a picture

1. Select Pictures > Rename picture.

2. Enter a picture name > Done.

Note Two or more pictures 
cannot have the same name.

Chat     EditPictures   Edit        All

Brioney  At home

 Mont Blanc  309F0003

12 pictures (890Kb)

Chat     EditPictures  Edit     Photos

 Snow       10:15am,21/06/04
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Tip Use the Folder function to organise your pictures. Read 
more about organising files in ‘Folders’ on page 27.

At the bottom of the screen you can see the picture information, 
for example, the size of the picture and the date the picture was 
taken. 

‘Actual size’ means each pixel of the image is displayed on one 
pixel of the screen, so a 640x480 image will be displayed with 
scroll bars as it is larger than the display area.

Use  and  or the Jog Dial to move between the pictures in 
the current folder.  takes you back to the thumbnail or list 
view.

Sending and receiving pictures
You can send pictures to other phones or to a PC via multimedia 
messaging, IR or Bluetooth – use Pictures > Send as. See 
‘Sending and receiving items’ on page 29. You can also save 
pictures that you have received via e-mail and in multimedia 
messages. See ‘Incoming multimedia messages’ on page 85 and 
‘Receiving attachments’ on page 90.

Note Pictures with Forward lock can not be sent further.

Zooming pictures, widescreen and full 
screen
From the detail view of the picture you can:

• Tap  to zoom in.

• Tap and drag the zoomed picture to view specific details in 
the picture.

• Tap  to zoom out.

• Select Edit > Preferences and specify the picture orientation in 
widescreen.

• Tap a picture to display it over the whole screen. Tap it again 
to go back.

• Rotate the Jog Dial to browse the pictures in widescreen and 
full screen views.

Deleting, moving, and copying
From the detail view of the picture you can:

• Select Pictures > Delete picture to delete it.

• Select Pictures > Copy picture to copy the picture to a clipboard 
so that you can paste it into an item in another application.

• Select Pictures > Copy to to copy the picture to another folder 
(internal or on a Memory Stick Duo). See ‘Folders’ on 
page 27 for more information.

• Use the folders menu to move a picture to another folder 
(internal or on a Memory Stick Duo). See ‘Folders’ on 
page 27 for more information.
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To copy, delete or move multiple pictures

• In the thumbnail and list views, select the pictures you want 
to delete, move or copy, by selecting the check boxes beside 
the picture names. Then select Pictures > the command you 
want.

• To delete you can also use the Storage Manager found in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

Image editor
Using the Image editor, you 
can edit your pictures. 

You can crop and resize the 
pictures. You can also rotate 
the pictures by 90° at a time. 
You can also write and draw 
on them, using different 
colours.

To start the Image editor
From a picture opened in 
Pictures, select Edit > Edit 
picture.

Editing pictures
Editing is controlled from the toolbar below the picture. Tapping 
the tool icons will bring up a palette with choices:

You can save the edited image by selecting Image editor > Done.

You can copy and paste by selecting Edit > Copy and Edit > Paste. 
You can only copy and paste whole pictures.

If you make an error when editing the picture, you can undo the 
last by Edit > Undo. You can also undo all actions since the 
picture was saved, by selecting Edit > Undo all.

Image editor     Edit

Zoom in

Zoom out

Select colour Select one of the 16 colours

Select pen Select one of the 4 pen sizes

Select 
drawing tool

Select one of the tools:
- Pen for freehand drawing
- Undo last action
- Undo all actions
- Add text
- Crop picture
- Resize picture

Select rotation Select rotation counter-clockwise or clockwise



Pictures and Image editor 63

  
To zoom in and out

• Tap  to zoom in.

• Tap and drag the zoomed picture to view specific details in 
the picture.

• Tap  to zoom out.

• Select Edit > Zoom, and select between Fit to screen and Full 
size.

To draw on a picture

1. If desired, tap  and select the desired colour.

2. If desired, tap  and select the desired pen size.

3. Tap  and select the pen tool .

4. Draw with the stylus on the picture.

To add text to a picture

1. Tap  and select the text tool .

2. Tap the place where the text should be put on the picture. 

3. Enter the text in the text field.

4. If required, change the text properties, using the choices on 
the text, style and colours tabs.

5. Tap Done to place the text on the picture.

• You can move the text on the picture by tapping and dragging 
on the text.

• You can return to the text editor by tapping on the text item.

Note As soon as you tap outside the text item, the text is merged 
with the picture and cannot be edited or moved.

To crop a picture

1. Tap  and select the cropping tool .
A frame with 8 handles is placed around the picture.

2. Tap and drag one of the handles to define how the picture 
should be cropped.

3. Tap anywhere, except on the handles, to crop the picture.

To resize a picture

1. Tap  and select the resizing tool .
A frame with 4 handles is placed around the picture.

2. Tap and drag one of the handles to define the new size of the 
picture.
When you lift the stylus, the picture will be resized.

Sony Image Station
You can exchange pictures between your P900 and Sony Image 
Station on the Web. Use the browser in your P900 to go to the 
relevant Internet site and sign up:

• For Europe: http://www.sonystyle-imaging.com

• For Japan: http://www.imagestation.jp

• For USA: http://www.imagestation.com
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Video player
You can play video content that is recorded with the 
CommuniCorder, stored in your P900 or streamed. You can also 
play audio-only material which is encapsulated within an MPEG 
file or streamed. You can download video clips from an Internet 
site or transfer from a PC via a cable, or from a Memory Stick 
Duo. You can also exchange video clips with other phones or 
PCs via infrared communication, Bluetooth wireless technology 
or multimedia messaging.

You do not have to download a complete video clip to be able to 
view it. You can use the streaming function and view the video 
clip from the Web site where it is located. The video clip is 
played with only a short time delay.

The video player supports files in the MPEG-4 file format, for 
example name.mp4.

You can store video clips both internally and externally. You can 
also copy them between the internal memory and the Memory 
Stick Duo. See ‘Folders’ on page 27.

To adjust the volume
Rotate the Jog Dial up to increase the volume, and down to 
decrease the volume.

Video clips
A video clip is a short video sequence.

Playing video clips 
The Video player opens in the list view. In this view, you get an 
overview of all the MPEG-4 video clips in your P900. You can 
search for specific video clips, zoom the video clip names and 
sort them by name, date, or size. At the bottom of the screen you 
can see how many video clips you have saved in your P900.

To view a video clip

1. Select  > .

2. Select a video clip in the list.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear, or if you 
are using the stereo headset. Exposure to excessive volume 
levels may damage hearing. 

While a video clip plays, tap the screen to display the video clip 
in widescreen. Tap the screen again to go back. Specify the 
screen orientation in Edit > Preferences > Display.
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To copy, delete or move multiple video clips

• In the list view, select the video clips you want to delete, 
move or copy, by selecting the check boxes beside the picture 
names. Then select Video > the command you want.

• To delete you can also use the Storage manager found in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

To sort the video clips
Select Edit and choose how you want to sort the video clips in 
the current folder.

To record a clip using the CommuniCorder
Press the camera button  or select  to activate the 
CommuniCorder application.  takes you back to the list 
view.

Managing video clips
The detail view is intended for managing one clip at a time. You 
can play and pause the clip by tapping and , and stop by 
tapping .

The slider under the video area shows the current play position 
within the clip. Tap and drag the slider to move to another 
position.

In this view you can send, 
rename, delete or move your 
video clips. Only the video 
clips saved in your P900 or 
on the Memory Stick Duo 
(that is not streamed) can be 
handled in the detail view. 

To rename a video clip

1. Select Video > Rename 
clip.

2. Enter a video clip name > 
Done.
Two or more video clips 
cannot have the same 
name.

Tip Use the Folder function 
to organise all your video clips.

To copy the current video clip to another folder, select Video > 
Copy to, then select a folder from the list.

To view the video clip information
Select Video > Info.

To delete a video clip

1. Select the video clip you want to delete.

Chat     EditVideo  Edit          All

Playing
0:09

Diving in the ocean
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2. Select Video > Delete clip.

Saving video clips
When you play video clips that you have received via e-mail or 
multimedia messaging, or that you have downloaded to your 
P900 from the Web, the viewer detail view is automatically 
launched. From the viewer detail view you can then save the 
video clip to your P900.

To save a video clip from another application

1. Select the video clip you want to save.

2. Select Video > Save clip.

3. Select the folder you want to save the video clip in > Save.

Sending and receiving video clips
You can send and receive video clips using Video > Send as. See 
‘Sending and receiving items’ on page 29.

Streaming
Streaming is a data transfer method making multimedia 
available in real-time. You can, for example, listen to audio and 
watch video almost at the same time as it is sent.

The data in the file is divided into small packets that are sent in a 
continuous flow, a stream.You can then begin viewing the file 
from the beginning as the rest of the packets are sent. The short 
delay at the start is to enable a small amount of data to be 
buffered.

Your P900 can receive streaming multimedia.

Applications
Streaming applications can be classified into on-demand and 
live applications.

Examples of on-demand applications are:

• Streaming of music.

• Streaming of news (video and audio).

• Streaming of movie trailers.

• Streaming and download of video.

• Live streaming of music or video (broadcast).

How to connect to a streaming service

• If you know the URL of the streaming service:

1. Select Video > Open location.

2. Enter the URL of the streaming service, or select a service 
from the drop-down list.

3. Tap Done.
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• If you do not know the URL of the streaming service:

1. Open Internet and browse to the site where the service is.

2. Select the item you want to play, for example a video.

The site server will download part of the video to the P900 
buffer memory. This will take a short while. When the buffer 
memory is filled, the Video player will open the detail view, 
described above, and play the video seamlessly.

Preferences
When you view a video clip in full screen mode, you can select 
the orientation of the picture

To change the orientation of the picture in full screen mode

1. Select Edit > Preferences.

2. Select the Display tab.

3. Tap Left handed or Right handed orientation > Done.

When you view a video clip from a Web site, using the 
streaming function, a media buffer is used to provide a steady 
flow of data. Increasing the size of the media buffer may 
improve the play-back of the video clip.

To change the media buffer size

1. Select Edit > Preferences.

2. Select the Buffering tab.

3. Select Custom setting and move the slider left or right > Done.

When you download a video clip to your P900, it is saved in the 
download cache memory. When this memory is full, you have to 
empty it to be able to download new video clips to your P900.

To clear the download cache

1. Select Edit > Preferences.

2. Select the Buffering tab.

3. Select Clear cache > Done.

When you view a video clip from a Web site, you may have to 
set the proxy settings.

To change the proxy settings

1. Select Edit > Preferences.

2. Select the Proxy tab.

• If the proxy settings set in the control panel are to be used, 
tap Automatic configuration. 

• If the manual settings are to be used, enter the relevant 
information.
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Music player
Your P900 has mobile music in the form of a stereo music 
player. With the music player you can listen to single music 
tracks or entire folders with tracks. You can download tracks to 
your P900 from a PC, the Internet or Memory Stick Duo, and 
create different folders with tracks. Your P900 supports a 
number of different sound files, including the popular MP3 
format. See ‘Technical data’ on page 185 for more information 
on supported file types.

You can store sound files both internally and on the Memory 
Stick Duo. You can also copy them between the internal 
memory and the Memory Stick Duo. See ‘Folders’ on page 27.

When you receive a phone call while listening, the playback will 
be paused. When you end the call, you must navigate back to the 
Music application to restart playing.

Tip To listen to more music you can store music on several 
Memory Stick Duos and carry them with you.

Playing sound files
You can play MP3 music both in Flip closed and in Flip open. In 
Flip closed, with the Jog Dial, select , select Music player, and 
select the track you want to play. Press  to find other 
commands.

If you navigate to the standby screen while you play music, you 
can press  to pause. Press it again to play.

If you launch another application the music will still play. If this 
application requires dedicated audio, the playback will be 
paused.

Jog Dial control
Rotate the Jog Dial to select a sound track. Press it inwards to 
play. Press it again to stop.

To adjust the volume
Rotate the Jog Dial up to increase the volume, and down to 
decrease the volume.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear, or if you 
are using the stereo headset. Exposure to excessive volume 
levels may damage hearing.
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Track-folder view
This view is intended for 
playing entire folders with 
MP3 files. In the track-folder 
view you can Play, 

Pause, and Stop the 
playback of the current folder, 
and see the duration of the 
track. Selecting a track and 
tapping will play the 
selected track and all the 
following tracks in the folder. 
Use the slider to move 
forwards and backwards in 
the track. Select Music > 
Manage tracks  to move to the 
file list view.

Loop and random
With the loop function you can decide if you want to listen to 
the tracks in the current folder only once, or if you want to loop 
them until you manually stop the play-back. Select the random 
function to play the tracks randomly.

To loop a list
Select Music > Loop.

To play a list randomly
Select Music > Random.

Managing sound files

File list view 
In the file list view you can 
see how many tracks you 
have in the current folder. 
Tapping a file name will open 
the detail view, and allow you 
to play and manage that file.

To copy, delete or move 
multiple files, select the files 
you want to delete, move or 
copy, by selecting the check 
boxes beside the file names. 
Then select Music > the 
command you want.

To delete you can also use the 
Storage manager found in the 
Control panel. For more information, refer to ‘Folders’ on 
page 27.

Tap  to move directly to the track-folder view.
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Detail view
The detail view is intended for managing one file at a time. Tap 
a file name to open the detail view. You can also play and pause 
the file by tapping and .

In the detail view you can move tracks between your different 
folders using the folder function, or rename or delete them.

The detail view displays the 
name of the track, the artist’s 
name, the album title, the 
track number, the copyright 
year, the sound file type and 
the duration of the track.

Note The amount of 
information displayed 
depends on how much 
information is available on 
the sound file.

Move between the tracks in 
the current folder using the 

 and  buttons.

To rename a track

1. Select Music > Rename track.

2. Enter a track name and tap Done.
Two or more tracks cannot have the same name.

To delete a track from the P900

1. Select Music > Delete track.

2. Select Yes.

Viewer
If you play sound tracks remotely, for example music on an 
Internet site, a view similar to the Detail view displays. The 
commands you find in this view are similar to those in the Detail 
view.

Managing track folders
In the track-folder view, the Music player plays the MP3 files of 
the selected folder. (With one exception, the All folder. If you 
select this folder, all MP3 files in all music folders will be 
played.) Using the folder function you can create new folders 
for sound tracks. You can create folders on the Memory Stick 
Duo. You can also use several Memory Stick Duos for your 
music, for example.

In any Music player view, you can create a new folder using the 
Edit Folders command in the Folder Menu. Then you move or copy 
your sound files to the new folder. You can add more folders 
with sounds as long as there is memory available. You can also 
sort the files using commands in the Edit  menu.
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Preferences
You can choose if you want all types of sound files to be 
displayed in the file list view, or if you want to display only a 
certain type of sound file.

To select sound file types

1. Select Edit > Preferences from the file list view.

2. Check the boxes next to the sound files you want to include 
in the track folders and tap Done.

Saving sound files
When you receive sound files in other applications, such as
e-mail and multimedia messages, you activate the viewer in 
your P900. From the viewer you can then save the sound file
to your P900.

To save a track from another application

1. Tap Save or select Music and tap Save.

2. Select the folder you want to save the track in and tap Save.

Sending and receiving sound files
You can send and receive sound files using Send as. See 
‘Sending and receiving items’ on page 29.

Note You can send WAV and AMR sound files in multimedia 
messages, and MP3 and AU sound files as attachments to 
multimedia messages.



72 Internet

  

Internet
You use Internet, the P900 browser, to:

• Connect to the Internet to view and access Web and WAP 
pages.

• Receive and view Push messages from your WAP service 
provider.

• Download Java applications, images and audio.

The browser can open Web pages that use Java script or frames, 
but functions that use Java script in the Web page will not work 
properly.

You can save bookmarks to viewed pages, to be able to access 
them easily. You can also save pages in the P900 for off-line 
viewing.

The browser uses folders for categorising information. The 
folders used are bookmarks, saved pages, signed documents, 
and Push messages.

Push messages is a service that gives you notifications about, for 
example, weather forecasts, sport results, and stock quotes. The 
notification is sent to you as a message that contains a WAP link 
to the site with the information you subscribe to.

Before you can use Internet, you need to set up an Internet 
account in the Control panel. If you intend to use certain WAP 

services it might be necessary to set up a WAP account in the 
Control panel as well. See ‘Getting started with Internet and 
Messaging’ on page 162.

To start the browser 

• Start the browser by: 

– pressing the Internet button.

– selecting  in the application picker.

– selecting  in the application launcher .

– selecting a URL in another application.

Note If required, you have to enter your username and 
password to log in to your Internet account.

While opening a page, the P900 might not receive incoming 
calls. However, when the page is properly opened you can 
receive a call and the page will still be open.

The application has two views: 

Browser view The base view of the application, where you can 
view Web and WAP pages.

Bookmarks 
view

A list view where you can save shortcuts:
• to Web and WAP sites on the Internet
• to locally stored pages
• to documents digitally signed by you.
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Using the browser view
The P900 can display 
the Internet page in 
normal view or full 
screen view. Use the 
Internet button to 
change between the 
views. In full screen 
view, press the Jog Dial 
short forward to 
display a menu with the 
most frequently used 
commands. 

 

Browser view options 

• Internet menu

– Open page – Enter the URL, or select from the drop-down 
list.

– Add to bookmarks – Enter the name of the bookmark and 
select the folder to save it in.

– Save page – Enter the name of the page and select the 
folder to save it in.

– Send as – Send the current URL via text or multimedia 
message, e-mail, Infrared, or Bluetooth wireless 
technology.

– Find – Enter text and search for the text in the page.

– Find next – Search for the next occurrence of the search 
text.

– Scan text – Go to the area populated with the greatest 
amount of text.

– Reload page – Reload the page.

– Load all images – Load all images of the page.

– Page information – Show the page information.

– Bookmarks – Open the bookmark view.

• Edit menu

– Cut – Cut out the marked information from an input field.

– Copy – Copy the marked information.

– Copy all – Copy all information on the page.

– Paste – Paste the copied text into the selected field.

A Internet menu.

B Edit menu.

C Go to the next page.

D Go to the previous page.

E Shift between the browser view and the bookmarks view.

F Disconnect or get information about the connection.

G Go to the home page.

H Stop loading the page.

J A secure connection is established.

K Progress bar, shows the loading progress.
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– Full screen – Expand the browser view.

– Zoom – Select zoom level: Small, Medium or Large.

– Preferences – Set the preferences of the browser.

– Help – View help on Internet.

• Internet button

– Full screen  – When you have opened an Internet page, 
press the Internet button to display the page in full screen.

– Normal browser view – Press the Internet button again to go 
back.

• Handles on the screen – The browser will outline a Web page 
as you are used to seeing it on your PC. Use the handles on 
the screen to scroll:

– Scroll up and down  – Tap the handle to the right of the 
screen and drag it up or down.

– Scroll left and right  – Tap the handle at the bottom of the 
screen and drag it to the left or to the right.

• Jog Dial

– Scroll up and down  – When you have opened an Internet 
page, rotate the Jog Dial to scroll up and down.

– Short forward – In Normal view, change between the 
Internet and the Edit menus. In full screen view, show a 
menu with the most frequently used commands.

– Scan text function – Press the Jog Dial inwards to scan the 
page for text. The screen will navigate to the area 
populated with the greatest amount of text. Repeat the 
operation to find the next most populated area.

Context-sensitive menus
The context-sensitive menu is opened when you keep the stylus 
pressed on a link or a picture.

• Text link and picture link

– Open link – Open the active link.

– Link information – Show information on the link.

– Add to bookmarks – Add the active link URL to the 
bookmark list.

• Loaded picture (with or without link)

– Save image – Save the picture in the P900.

– Copy image – Copy the picture to the clipboard.

– View image – View the picture adapted to the screen 
(enlarged or reduced).

– Send image as – Send the picture as text or multimedia 
message, e-mail, infrared, or Bluetooth wireless 
technology.

• Not loaded picture (with or without link)  

– Load image – Load the picture.

• Voice call link

– Call – Place a call according to the link.
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– New SMS – Send an SMS message according to the link.

– New MMS – Send an MMS message according to the link.

– New contact – Create a contact with the link information.

• Mail to link

– New e-mail – Send an e-mail according to the link.

– New MMS – Send an MMS message according to the link.

– New contact – Create a contact with the link information.

Icons within a page
  Picture not loaded (can be loaded manually).

  Damaged picture (not possible to load).

Note If images are not loaded, select the picture icons   
or select Internet > Load all images.

To open a specific Web page

1. Select Internet > Open page.

2. Enter the page URL or select a previously viewed page from 
the drop-down list.

3. Select Open.

To navigate through recently opened pages

1. Select  to move back to previously viewed pages.

2. Select  to move forwards again.

To save a page for off-line browsing

1. Select Internet > Save page.

2. Change the page name, if required, and select a folder to save 
it in.

3. Select Done.

To create a bookmark to the open page

1. Select Internet > Add to bookmarks.

2. Change the bookmark name, if required, and select a folder 
to save it in.

3. Select Done.

To download and upload files, for example, applications

• When you select a link to a downloadable file, for example, 
applications, images and so on, information on the file is 
displayed.
Select Yes to start the download.

• When you select a link for uploading a file, a form for 
submitting the file is displayed.

Select the file and select Yes to start the upload.

To view information on the open page

1. Select Internet > Page information.
2. Select the Content tab to view the page information.
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3. Select the Connection tab to view information on the 

connection.

4. Select the Certificates button to view the information on:

– Server

– User

To disconnect from the Internet

1. Select the connection icon (HSCSD/CSD  or GPRS ) 
in the status bar.

2. Select Disconnect from the pop-up menu

3. The dialogue Do you want to disconnect, Yes/No appears.

4. Select Yes.

WIM Access
When the browser requires access to the WIM card, for 
example, when establishing a secure connection, you have to 
enter the correct PIN. For more information, please contact your 
service provider or IT department.

Signing documents
You have to enter the signing PIN each time a signing operation 
is going to be performed. 

User authentication request
Whenever a user authentication is requested, you have the 
possibility either to select a certificate and confirm the user 
authentication, to select to continue anonymously or to cancel 
the connection.

If Connect anonymously has been set, the browser will instead 
automatically try to connect anonymously.

Using the bookmark view
   

A Folder menu.

B Edit menu.

C Internet menu.

D Select an icon to view 
information on the 
bookmark.

E Checked bookmarks 
can be deleted from 
the Internet menu.

F Select the bookmark 
text to open the page.

G Select to go to the 
home page.

H Shift between browser 
and bookmarks views.

Chat     EditInternet  E dit         All

Search I nternet
My home page

News
Webmail
Project home
711 time table
CSS fonts

A

B

C

D

E

F

H

G
SonyEricsson



Internet 77

  
Bookmark view options

• Internet menu

– Open page – Enter the URL, or select from the drop-down 
list.

– New bookmark – Enter the URL, the name of the bookmark 
and select the folder to save it in.

– Delete – Delete the selected bookmark.

• Edit menu

– Edit – Edit the selected bookmark.

– Sort on date / name – Sort the entries. (Available for Push 
messages and Signed documents only.)

– Zoom – Select zoom level: Small, Medium or Large.

– Preferences – Set the preferences of the browser.

– Help – Open the help for Internet.

• Folders menu

– All – Show all contacts in the list.

– Bookmarks – Show all bookmarks.

– Saved pages – Show all saved pages.

– Unfiled – Show the bookmarks that are not in a folder.

– Edit folders – Categorise your contacts in folders (business, 
personal and so on).

The contents in the Folders menu can change depending on the 
pages and bookmarks stored in the P900.

Icons
 Bookmark 

 Saved page

 Push message from the WAP service provider

 Signed document

To open a bookmark

1. Select the bookmark text.

2. The bookmarked item is opened.

To view bookmark information

1. Select the check box of the preferred bookmark.

2. Select Edit > Edit.

Information on the bookmark is shown. From the 
information screen you can: 

– Edit the bookmark.

– Delete the bookmark.

– Send the bookmark as e-mail, SMS message, Bluetooth 
wireless technology, infrared, or MMS message.

To delete several bookmarks

1. Select the check box of the bookmarks to delete.

2. Select Internet > Delete.

3. Select Yes to confirm.
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Preferences
The browser is initially set up to work, but you have to set up 
your own account. A simple way of setting up an Internet 
account is to use the Web configurator on 
www.SonyEricsson.com. See also ‘Internet accounts’ on 
page 146 for more information.

The easiest way to set up Internet and WAP accounts is to ask 
your Internet service provider to send you an auto setup message 
containing the required setup information. The accounts will 
then be set up automatically on your P900. To guarantee the 
integrity of the settings, a PIN may be used.

For security reasons, some WAP pages and services, for 
example on-line banking, can only be accessed from a particular 
WAP account. See ‘WAP accounts’ on page 155 for more 
information.

Note Proxy settings for MMS messages, and for a WAP gateway 
should be set in the WAP account. Other proxy settings should 
be set in the Internet account.

To set up the browser

1. Select Edit > Preferences.

2. Perform the setup according to the following:

Basic settings
– Enter the URL for the page to be shown when the browser 

is started from the Internet button; either a page stored in 
the P900 or a page on the Internet.

– Select the WAP account to be used when the home page is 
loaded. The accounts are set up in the control panel.

– Select if a new page should be displayed over the whole 
screen.

– Select if you want to use a vertical scroll bar to scroll the 
pages up and down. Otherwise you can use the Jog Dial.

– Select if images should be loaded. If images are not 
loaded, the page will be loaded faster. Non-loaded images 
can be loaded manually when viewing the page. 

– Select if sounds should be played when the page is 
opened.

– Select if animations should be played when the page is 
opened.

Security settings
– Select if you want to save signed documents.

– Select if you want to connect without giving away your 
identity.

– Select if you want to connect using the WIM card.

– Select if you want to allow cookies.
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Advanced settings
– Select if you want to be able to receive messages from 

your WAP service provider.

– Select if you want to automatically open the URL in WAP 
Push messages.

– Select if you want to remove out-of-date messages 
automatically.

– Select a sound that notifies you when a Push message 
arrives.

– Set the size of the cache memory. The cache is the part of 
the memory where viewed pages are stored. Stored pages 
will load faster when you visit them again.

– Select Clear history to empty the list of pages visited and 
cookies stored.

– Select Clear cache to empty the cache memory.
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Games
There are two pre-installed games in your P900. Traditional 
Chess and the card game Solitaire.

More games are available on the Multimedia for P900 CD in your 
original P900 box. You can also install games from other 
developers, see ‘Installing applications’ on page 123.

Chess
You can play Chess against the P900, or against another P900 
user via SMS.

Please read the help texts for detailed information on how to set 
up and play Chess.

To start a new game

1. Select Chess > New game to initiate a game.

2. Enter details as desired in the New game dialogue. You can 
return to these details later.

– Name – Give the game a name so you can return to it later 
if you have to interrupt it.

– Notes – Write a note about the game.

– You play – Choose to play white or black.

– Against – Select the level of your opponent.

– Played – Select if you want to play locally against your 
P900 or against another P900 user.

3. Tap Play to start the game.

To play Chess

1. Select the piece you want to move.
The square where it is standing will now be marked with an 
triangle.

2. Select the square to which you want to move the piece and 
piece will move to it.

Closing the Flip closes the game temporarily and saves the 
session status. Your opponent will be sent an end-of-game text 
message.

Solitaire
Solitaire is a card game played with a standard deck of 52 cards 
and up to 4 Jokers.

The purpose of Solitaire is to remove all the cards from the piles 
to the layout card whilst scoring as many points as possible. 
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Points are awarded for playing pile cards and bonus points are 
awarded for unbroken, ascending or descending runs of four or 
more rank cards.

When you cannot play any more cards and cards still remain in 
the piles, the game is over. If all the pile cards are removed, 
bonus points are awarded and the hand is won. You are then 
challenged to play a Hi/Low game to acquire more bonus points. 
After the challenge, the game continues and a new hand is dealt 
with one less Joker.

Rules
When the game starts, 35 cards are dealt from the deck into
7 piles of 5 cards. A further card is then dealt face up from the 
layout card.

• Cards can only be played from the bottom of the piles.

• To play a pile card it must have a face value of one more or 
one less than the layout card.

• Aces are low and may not be played onto kings. Jokers can 
be played onto any card and any card can be played onto a 
joker.

Play Solitaire
Solitaire is only available with the Flip open.

1. Select the icon for Solitaire.

The game will either start with a new game or with the layout 
for an earlier, interrupted game. (The game data is saved on 
return to desktop, when the Flip is closed or when the battery 
is low.)

2. Select the card you want to move and it will be higlighted.

3. Select the card to which you would like to move the 
higlighted card.

To restart the game during a game
Select Solitaire > New game.

To undo/redo a move
Select Edit > Undo move / Redo move.
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BUSINESS

Messaging
With Messaging you can create, send, and receive different 
types of messages: 

You also use Messaging to receive:

• Area Information messages.These are text messages 
broadcast to all subscribers in a network area, for example 
local road reports or local taxi phone numbers. (Area 
Information services are not available from all operators).

• BIO (Bearer Independent Object) messages. There are 
different types of messages:

– Setup (e-mail, Internet, WAP accounts).

– E-mail notifications.

– Files for exchanging electronic business cards (vCard) 
and calendar information (vCal).

• Auto setup files for OTA (Over The Air) configuration.

• Beamed messages. These are files received via infrared or 
Bluetooth wireless technology.

The different types of messages are handled by separate 
messaging accounts. Select Control panel > Connections > 
Messaging accounts to see the details of the messaging accounts 
on your P900.

You can have any number of e-mail accounts - a typical 
configuration will be one business and one personal account. 
When you set up a synchronization with your PC, an account for 
synchronized e-mails is automatically created on your P900.

With the Flip closed, text and multimedia messages can be sent 
and received using the Jog Dial and the keypad. More advanced 
tasks are, however, best handled with the Flip open.

 SMS (Short Message Service) messages are text 
messages sent and received via the network operator's 
message centre. When a text message has pictures, 
sounds, melodies and animations inserted, it becomes 
an EMS (Enhanced Message Service).

 MMS (Multimedia Message Service) messages.
A multimedia message can contain text, graphics, 
animations, photographic images, audio clips and ring 
melodies.

 E-mail messages. Your P900’s mail client supports 
POP3 and IMAP4 mail servers, MIME attachments and 
SMTP for sending mail.
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Before using Messaging
Before you can send and receive any messages (except for SMS) 
you need to set up the necessary accounts.

A simple way of setting up an Internet or e-mail account is to 
ask your service provider to send you a message that contains 
the required information to create an account automatically on 
your P900. You can also use the Web configurator on 
www.SonyEricsson.com. Received auto-configuration messages 
are stored in the Auto setup inbox.

See ‘Getting started with Internet and Messaging’ on page 162.

Folders in Messaging
Messaging accounts can have the following folders: Inbox, 
Outbox, Draft and Sent.

Inbox
Inbox contains received messages. You can reply to, forward, 
and delete messages, but not edit them.

Outbox
Outbox contains messages that are ready to be sent. If you are 
creating several e-mails, and not using GPRS, you can reduce 
connection time by saving them to Outbox and then connect and 
send them all at the same time.

To save an e-mail message to Outbox

1. After composing your message, select Send.

2. Select Save to outbox.

Messages that you send from an e-mail synchronization account 
are always saved to Outbox and sent from your PC after your 
next synchronization.

Draft
Draft contains messages that are not ready to be sent.

To store a new message in Draft
Create the message and exit without selecting Send.

To move a message from Outbox to Draft
Open the Outbox message list and select Message > Move to Draft.

Sent
Sent contains messages you have sent from your P900.

Tip Regularly delete old messages from your Sent folder, 
especially those with attachments, to clear storage space.
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The accounts in Messaging
When you open Messaging, a list of your accounts appears.

The top items in the list, Create SMS, and Create MMS, are 
shortcuts for directly creating new text messages (SMS or 
EMS).

An asterisk next to an account indicates that a message has 
arrived since you last opened the accounts inbox.

Handling text messages
A text message is sent via SMS (Short Message Service). It can 
contain up to 160 characters (70 characters if you use non-Latin 
characters). If you create a longer message it will be sent as two 
(or more) separate messages (concatenated), but usually 
received as one message. If you add pictures, sounds and other 
items to your message it becomes an EMS message.

Text messages can be sent to one or more people, and you can 
request a delivery report when your text messages have been 
delivered to the recipients. The delivery report arrives on your 
P900 as a text message.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless you edit a message which 
was already located in Outbox).

To write and send a text message

1. In  Messaging select Create SMS. (You can also select SMS > 
tap Message > New.)

2. Enter the recipient’s number or select To and select recipient 
or recipients from your contact list and select Done.

3. Write your message.

4. Go to the address tab  and specify whether you want a 
delivery report or not.

5. Tap Send.

To add an EMS item to your text message
Use the icons at the bottom of the screen to select the type of 
item you wish to add.

• Tap  to insert one of the smilies that appears.

• Tap  to insert a picture or an animation. The last used 
picture or animation appears.

– Tap More to get more animations to use.

– Tap New to draw a picture of your own.

• Tap  to insert a sound. The last used sounds appears.

– Tap More to get more sounds to use.

• Tap  to write bold text.

• Tap  to change the size of the text you write.

a
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To format the text in the message using EMS features

1. Highlight the text you want to format.

2. Tap Edit > Format text.

3. Tap General tab to change the Alignment and Font.

4. Tap Style tab to check the character style check boxes: bold, 
italic, underline, or strike-through. 

5. Select Done.

You can also use the icons  and  described above.

To save a received EMS item

1. Tap the item.

2. Select Edit > Save object.

Handling multimedia messages
MMS (Multimedia Messaging Service) messages can include 
real pictures, animations and sound, organised like a slide 
presentation with time-based control of the playback. 
Composing a multimedia message is like building a small slide 
presentation. A typical page will consist of a picture, some text 
and sound. Refer to Technical data, section ‘MMS’ on page 187 
for supported file types that you can add.

You can take a picture with the CommuniCorder and send it as a 
multimedia message using the Send as command from Pictures. 
Multimedia messages can be sent to a mobile phone or an e-mail 
account.

How a recipient receives an MMS you send depends on your 
MMS service and how the receiving phone complies to MMS 
specifications:

• Compliant and conformant phones can receive pictures of 
size 160x120 pixels.

• Compliant and non-conformant phones can receive pictures 
of almost any size.

• Partly compliant phones can read the message on the 
Internet, using WAP.

• Non-compliant phones will receive an SMS notification.

Incoming multimedia messages

To play a received multimedia message 

• Open the MMS inbox and select the new message.

The first time a multimedia message is opened it plays 
automatically. The next time you open the message you can 
play it by pressing the Play Button (Flip open) or by 
choosing Play from the menu (Flip closed).

a
a
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To forward an MMS

1. Open the message.

2. From the Message menu, select Forward.

3. On the address tab, select To and enter the recipient’s 
mobile number or e-mail address.

4. Select Send.

To store a received MMS item, for example a picture

1. Open the message.

2. Select the picture you want to save.

3. Select Save picture or select Edit > Save picture.

4. Select the storage location.

5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick 
Duo. See ‘Folders’ on page 27.

Creating and sending multimedia messages

To create a new multimedia message

1. In  Messaging select Create MMS. (You can also select MMS 
> Message > New. or open an existing message and select 
Message > New ).

2. From the Select template dialogue, tap the name of the 
template you want and tap Select. The Blank template will 
open a blank message.

3. The first page of the new message is now displayed. Select 
an item from the menu that appears. Tap  to open the 
menu if it does not open automatically. If you select Add 
scribble the Image editor presents a white background onto 
which manual graphics can be added. This includes controls 
for pen, crop, colour, scale, rotate and pen width.

4. Tap  again to add text, 
audio or voice to the page. 
Tap the page to return to 
it.

5. Tap  if you want to 
change the time this page 
should be shown. Default 
time is 5 seconds.

6. Select Edit > background 
colour to give the message 
a background colour.

7. Tap  to add a new page 
to the multimedia 
message in which you can 
insert items.

8. Select Edit > Page order to 
change the page order in the message.
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To enter the recipient’s phone number

1. Select the address tab.

2. Select To and select the recipient from Contacts.
or:
Select the line beside To and enter the recipient’s mobile 
number or e-mail address.

To insert an attachment

1. While creating your multimedia message, select the 
attachment tab, select Add.

2. Select the type of attachment you want to add.

3. Select the attachment.

To send the multimedia message
Tap Send.

Preferences to a multimedia message
Select Edit > Preferences to set the preferences to a multimedia 
message. The following settings are available:

• Hide number – Prevent your phone number from being 
displayed in the recipient’s phone.

• Read report – Request a receipt when the recipient has open 
your message.

• Delivery report – Request a receipt when the message has been 
delivered to the recipient’s phone.

Editing multimedia messages
Here you can see the first 
page with an inserted 
picture.  

To delete, replace or edit an 
inserted item
Select the inserted item and 
choose an action.

While editing an image you 
can add scribble, resize, crop 
or rotate your image. To undo 
your changes, select Edit > 
Undo all.

Note If you have accepted 
changes by selecting Done, 
you will not be able to undo 
them.

To edit item time
For each item in a page, it is possible to set the time when the 
item appears and for how long it is displayed or played.

1. Select the item so it is highlighted

2. Select Edit time
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3. Set the Start time, which is the number of seconds before the 

item appears after the start of the page. The default is 0, 
meaning show or play immediately.

4. The default Duration is for the item to continue for the 
remaining duration of the page. To change this, un-check 
Page time and change the duration to the required value in 
seconds. Start time + duration cannot exceed total page time.

You can also tap , or select Edit > Page time to see the time 
settings for all items in a page. Tap the time bar to adjust the 
time settings for each item.

To add or delete a template

• To make a template from a message, select Save as template, 
give the template a name, and tap Done.

• To delete a template, tap the name of the template you want 
in the Select template dialogue and tap Delete.

To set the download method for receiving multimedia 
messages, manual or automatic

• In Control panel, select Connections > Messaging accounts > 
MMS > Automatic.

– Off means that only headers will be downloaded and can 
be viewed.

– Home only means the same as for On below, but only valid 
in your home country.

– On means that the multimedia message is downloaded and 
can be read like any other message. There is no 
intermediate step.

Handling e-mails
Writing e-mails

To write a new e-mail
Select an e-mail account and select Message > New.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless you edit a message which 
was already located in Outbox).

To mark an e-mail as urgent
On the address tab, select High in the Priority list.

To enter addresses from Contacts when writing an e-mail

1. Select To:

2. In the Select contact dialogue select the check box for each 
entry you want to send the e-mail to.

3. Select Done.

Tip To enter several addresses manually (without using 
Contacts) in a text message, multimedia message or in an e-
mail: enter a comma between each address.
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Sending e-mail

To send an e-mail message
Select Send > Send immediately.

If your P900 is connected to the Internet when you send an e-
mail, it will be sent immediately and your P900 will remain 
connected to the Internet. If not, your P900 will connect to the 
Internet and then send the e-mail.

Tip If you are creating several e-mails, and not using GPRS, 
you can reduce connection time by saving them to Outbox and 
then connect and send them all at the same time.

To save an e-mail message and send it later
Select Send > Save to Outbox.

To move an e-mail message from Outbox to Draft
In your list of Outbox messages, tap to the left of the e-mail (a 
tick appears), and select Message > Move to draft.

If you leave the message before sending it, it will automatically 
be stored in the Draft folder (unless it was created from Outbox).

Adding attachments

To attach an entry to an e-mail message

1. On the attachment tab, select Add.

2. Select the type of attachment you want to add, and select the 
item.

‘Send as’ e-mail
You can send the entry you are viewing as an attachment to a 
new e-mail from the following applications: Music player, 

Video, Viewer, Internet, Calendar, Contacts, 
Tasks, Jotter, Sound recorder, and Pictures.

To attach a Calendar entry to an e-mail message

1. Open the entry in Calendar and select Calendar > Send As.

2. Select Email > Done.

3. Complete the e-mail message and select Send.

To attach a Contact to an e-mail message

1. Open the contact details for the contact you wish to send and 
select Contacts > Send as.

2. Select Email > Done.

3. Complete the e-mail message and select Send.

Receiving e-mail
E-mails must be fetched from the e-mail server on the Internet 
or at your office. This can be done manually using the Get & send 
function or automatically by requesting the P900 to check for 
new e-mail at certain times.

When you forward an e-mail, you can choose whether or not to 
forward the attachment. Large attachments increase the size of 
an e-mail and consequently the connection time needed to send 
it.
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Receiving attachments
Any attachments to an e-mail message are displayed on the 

tab. The icon next to an attachment in the list identifies the 
type of attachment.

To view an attachment you need a viewer for that type of 
file.Your P900 comes with pre-installed viewers for Microsoft 
Word, Excel, PowerPoint and Adobe Acrobat (PDF) files. More 
viewers are available from the Multimedia for P900 CD.

To save an attachment, for example a picture

1. Open the e-mail message and select the tab.

2. Tap the attachment, which opens the Pictures application.

3. Select Pictures > Save.

4. Select the location where you want to store the message.

5. Select Save.

You can store items both internally and externally. You can also 
copy them between the internal memory and the Memory Stick 
Duo. See ‘Folders’ on page 27.

Reply with history
If messages is set up to reply with history, the original message 
is included when you reply to it, see ‘Messaging accounts’ on 
page 150.

Downloading
You can choose not to download large e-mails and receive just a 
header instead. A header contains the subject line, sender’s 
details, and date, but not the full message.

To specify a size limit for e-mail, above which you only receive 
a header

1. Select Control panel > Connections > Messaging accounts > 
Email   (select the e-mail account) > Edit.

2. Select Inbox.

3. Select an option from the Download list.

In your list of messages, headers are denoted by .

To download the full message

1. In your list of messages, select the header.

2. Select Get & Send.

To download a series of messages

1. In your list of messages, select the check box to the left of 
each entry (a tick appears).

2. Select Get & Send.

Note If you delete a header, or a whole message, the message 
will no longer be visible in your message list.
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Downloading e-mails automatically
You can schedule your e-mail messages to be downloaded 
automatically at certain times.

To download your e-mails automatically

1. In Control Panel, select Connections > Messaging accounts > 
Email.

2. Select the required e-mail account and select Edit.

3. Select Inbox > Schedule.

4. Set time or interval for scheduled download and select Done.

Disconnecting and connecting
If your P900 is already connected to the Internet when you send 
an e-mail, it will remain connected after sending it. If your P900 
is not connected before sending an e-mail, it will connect and 
send the message.

Note You can send text messages while connected to the 
Internet. If your connection is CSD or HSCSD it must be 
disconnected before you can make or receive a phone call.
If your connection is GPRS, it may be suspended to enable a 
phone call to be made or received. You may need to repeat the 
data activity (Web page fetch, get e-mail) after the call has 
ended.

If your P900 cannot connect to the e-mail account, automatic 
download will fail, and  will be displayed next to the e-mail 
account.

A scheduled download will fail if your P900 is engaged in a 
voice call. It may fail if it is connected to another ISP, that is, 
through a different Internet account than specified for the e-mail 
account.

If e-mail messages are not downloaded because a scheduled 
download fails, they will be downloaded during the next 
successful connection.

More about messaging

Finding messages
In both the list of accounts and list of messages, Find searches 
through the subject lines, senders’ details, the text of the 
message, and dates.

In an open message, Find searches through the text of the 
message and highlights the text it finds.

You can only search through e-mail messages that have been 
fully downloaded.
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Get and send

To get and send messages for one specific account

1. Select  Messaging.

2. Select the desired account (MMS or e-mail for example).

3. Select Get&send.

To get and send messages for all your accounts

1. Select  Messaging.

2. Select Message > Get&send. Any unsent messages in your 
Outbox will now be sent and new messages not yet 
downloaded will be downloaded to your P900.

Note If the e-mail account is set up to access the mail server 
through a Secure access connection (see ‘Secure tokens’ on 
page 159) you must have the Flip open when you use Get&send.
If the Flip is closed you will see an error message.

Saving contact details
When you receive a message, you can save the contact details of 
the person who sent you the message.

To save the sender’s details
On the message’s address tab, select From.

Note If you save an address from an e-mail synchronized from 
your company PC, the corporate version of the address, rather 
than the full Internet e-mail address, will be saved to Contacts. 
If the corporate version of the address is not an Internet address 
(an X.400 address, or just the sender's name, for example), you 
can use it to send e-mails from your synchronized account, but 
you cannot use it in e-mails that you send directly from your 
P900.

Connecting and disconnecting from the 
Internet

To disconnect from the Internet

1. Select the connection icon (HSCSD/CSD  or GPRS ) 
in the status bar.

2. Select Disconnect from the pop-up menu

3. The dialogue Do you want to disconnect, Yes/No appears.

4. Select Yes.

If your service provider or network is 
unavailable
Sometimes a message cannot be sent because your P900 cannot 
connect to a network. Please check that the Messaging Account 
and Internet Account information in the Control Panel is correct.
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If you have both GPRS and Dial-Up Internet accounts, try 
sending the e-mail message using an account of the other type. 
GPRS Internet accounts use the GPRS network and Dial-Up 
Internet accounts use the GSM network.

Synchronized e-mails
When you set up a synchronization with your PC, an account for 
synchronized e-mail messages is automatically created on your 
P900 and indicated by . You can have more than one account 
for synchronized e-mails. If you send an e-mail as PC mail, the 
mail will be sent via the PC when you have synchronized your 
P900 with the PC.

If you set up a POP or IMAP account which accesses the same 
mail server, the two accounts will contain the same messages. 
Note that there is no connection between the accounts; the 
copies in each account are separate.

Area information
Area information messages are text messages that are sent to all 
subscribers in a certain network area, for example, a local traffic 
report. When you receive an area information message, the 
message automatically appears on the screen. When you dismiss 
the information, it will be stored in the Area info Inbox until it is 
replaced by a new message received on the same channel. 
Please consult your service provider for more information about 

the availability of area information services and area 
information channel numbering. See ‘‘Area tab’ on page 154 for 
more information.
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Contacts
Contacts is like an address book, in which you can store names, 
phone numbers, e-mail addresses and other useful information, 
including photographs.

The information stored in the SIM is also accessible. SIM 
entries can be copied to Contacts and Contacts entries can be 
copied to the SIM. Some SIM cards have Information numbers 
and Service numbers stored on the SIM card by the operator. 
These numbers are useful for service and information, and are 
accessible from the SIM within Contacts.

You can synchronize the contents in Contacts with one of the 
PIM applications in your PC supported by the P900. See 
‘Synchronization and backup’ on page 131.

Using Contacts with the Flip 
closed
With the Flip closed, you can make calls and send text or 
multimedia messages.

Contacts has two views when the Flip is closed: 

Menus
In both list view and detail view, you can use  to access 
some of the P900’s contact functions. The options will vary 
depending on the situation.

Menu options in list view

• SIM – Display the contacts of the SIM card.

• Send owner card – Send your owner card (See ‘Making an 
owner card’ on page 100) via infrared or Bluetooth wireless 
technology.

• Find – Search for a specific contact.

• Undo delete – Restore the last deleted contact. Will appear 
only if there is something to undo.

• # Applications – Access the application list view.

Menu options in detail view
Menu options in detail view: (availability depends on the type of 
contact detail, for example mobile number, that is highlighted.)

• Send MMS – Send a multimedia message to the active contact

• Send SMS – Send a text message to the active contact.

• Call – Call the active contact.
List view An alphabetical list of contacts. The list view is the 

starting point for finding a contact.

Detail view The details for a contact.
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• Send as – Send the active contact using infrared or Bluetooth 

wireless technology.

• Delete contact – Delete the active contact.

• # Applications – Will access the application list view.

Menu options in SIM

• View all – Switch to Contacts list.

• Service numbers – Display the service numbers on the SIM 
card. This option is only displayed if there are service 
numbers stored on the SIM card.

• Information numbers – As for service numbers above.

• Find – Search for a specific contact.

• # Applications – Will access the application list view.

Selecting a contact with the Flip closed

To select a contact

1. Select .

2. Then either:

– Scroll down to the desired contact.

– Press a number key. The first contact corresponding to the 
first letter of the key appears. To search further, continue 
to enter the letters with the keys.

– Select Find from the menu and search for the contact.

3. Select a contact and press the Jog Dial or press  to open 
the detail view for a contact.

 To return to the list view, press .

Note To make a call to a contact in the SIM, select SIM from the 
options menu. If there are service numbers or information 
numbers stored on the SIM card, you can also access them.

To make a call

1. Select a phone number.

2. Press the Jog Dial or press . 
or

1. Select a phone number.

2. Select Call from the options menu.

To send a text message

1. Select a phone number.

2. Select Send SMS from the options menu.

To send a multimedia message

1. Select a phone number.

2. Select Send MMS from the options menu.
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To add a contact
You can create a new contact using information from a recently 
received voice call or message. See also ‘Add to contacts’ on 
page 51.

1. Select Yes when asked to add to contacts.

2. Enter contact name and edit the number, if required.

To delete a contact
1. Select the contact.

2. Select Delete contact from the options menu.

• To restore a deleted contact, select Undo delete from the 
options menu.

Using Contacts with the Flip 
open
Open the Flip and tap  or select Contacts in the Application 
launcher  to open Contacts.

Contacts has three views when the Flip is open:

Tabs at the bottom of the list view provide a fast way to locate 
information. To highlight the first entry that begins with the first 
letter on a tab, select the tab once. To highlight the first entry 
that begins with the next letter on the tab, select the tab again, 
and again for the third letter on the tab.

Making a call with the Flip open

To open Contacts
Tap  or select Contacts in the Application launcher .

To make a call

1. If required, change folder from the Folders menu.

2. Scroll down to the desired contact.
If the contact list is long, first select a tab at the bottom of the 
view.

3. Select the contact to display the contact details.

4. Depending on what you want to do, select according to the 
following:

– Select  or  or the phone number to make a call.

– Select  or the e-mail address to send an e-mail.

List view An alphabetical list of contacts. The list view is the 
starting point for finding a contact.

Detail view The details for a contact.

Edit view Contact details, displayed in a way that allows you 
to add and change the information. 
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– Select  or the URL to open a Web page.

– Select  to send a multimedia message.

– Select  to send a text message.

Using service and information numbers

To call an Information number or Service number on the SIM 
card

1. Select SIM in the folders menu.

2. Select Contacts > Information numbers / Service numbers and 
select a phone number or select a sub-category and then a 
phone number.

3. Select Call.

Creating and editing contacts
You can sort the contacts according to first name, last name or 
company. The contact entries can also be filtered by folder, such 
as Business or Personal.

To create a new contact

1. Select Contacts > New.

2. Enter the desired information. When applicable, select from 
the drop-down menus.

To add a field to a contact

1. Select the contact.

2. Select Edit > Edit contact.

3. Select Edit > Add field.

4. Select the field to be added from the drop-down list.

5. Select Add.

To add a DTMF tone sequence

1. Select a field and set it to Phone (h).
Add a new field if necessary.

2. Enter a p and then the tone digits. Enter a p to insert a pause.
It is necessary to start the tone sequence with a p so the 
phone recognises it as a tone sequence.

To send a DTMF tone sequence during a call

1. During a call, open the contact’s detail view.

2. Tap  at the tone sequence.

Read more about DTMF tones in ‘Controlling tone-based 
services’ on page 47.

To add a voice dialling command
Contacts with a voice dialling command are shown in Voice 
commands in the folders menu.

1. Select  at the bottom of the screen.

2. Select a number.
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3. Tap the Record button and record a voice command after the 

tone.

4. Tap Play to check the quality of the recording.

• To remove a voice command, select the Del button.

To add a note to a contact

1. Select .

2. Enter the text.

3. If you do not want the note to be included when you send, 
beam, or synchronize the contact, select the Private check 
box.

To add a photo or other picture to a contact

1. Select the photo view tab .

2. Tap the picture space.

3. If required, change folder.

4. Select the picture to use.

5. Tap the Select button.

• To change a picture, select the picture and select Replace 
image.

• To remove a picture, select the picture and select Delete image.

To personalize the ring melody for a contact
Contacts with a personalized ring melody are shown in Personal 
ring type in the folders menu.

1. Against Ring Tone, select Find sound from the drop-down 
menu.

2. If required, change folder.

3. Select the required sound.

4. Tap  and  to preview the sound.

5. Tap Select to set this sound for the contact.

Note The selected ring melody will only be played if the 
network provides a CLI (Calling Line Identity) to enable the 
contact to be identified, otherwise the Default Melody will be 
played.

Note If the ring melody selected for this contact is later deleted 
or moved, the Default Melody will be played.

To change the details of a contact

1. Select a contact.

2. Select Edit > Edit contact, or tap the tab.

3. Change the desired information. When applicable, select 
from the drop-down menus.

To delete a contact

1. Select the contact.

2. Select Contacts > Delete contact.

To create or edit a contact on the SIM card

1. Select SIM from the Folders menu.
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2. Create or edit the contact as described above.

All options are, however, not available for the SIM card 
contacts.

Managing contacts
You can use Contacts manager to move contacts between the 
folders, send contacts as a Vcard to another device, or to delete 
them. You can also send or delete contacts on the SIM card with 
the Contacts manager.

See ‘Sending and receiving items’ on page 29 for information 
about how to receive contacts from another device.

To move, send or delete a contact

1. Select Contacts > Contacts manager.

2. Select the contacts you want to manage.
(If required, change folder from the Folders menu. Selecting 
All will show all the contacts from all the folders except the 
SIM. Clicking the Select all check box will select all the 
contacts in the current folder.)

3. Select Send / Move / Delete.

4. Follow the instructions, for example, select a folder or a 
sending method.

5. Tap Done or Yes to confirm the action.

To search for an entry containing specific text

1. Select Contacts > Find.

2. Enter the text string you wish to search for.

3. Select either In all fields or In Names & Company and tap Find.

4. When the search is complete, all results will be displayed.

Note Searching is not case sensitive and you do not have to 
enter an entire word to locate a matching entry.

Copying contacts to and from the SIM card
You can also copy information between the contacts list and the 
SIM card.

To copy contacts from the SIM card

1. Select SIM  in the folders menu to the right in the menu bar.

2. Select Edit > Copy all to Contacts for copying all SIM entries
or
Tap a SIM entry to open it and select Edit > Copy to Contacts to 
copy the selected SIM entry.

To copy contacts to the SIM card

1. Select a contact.

2. Select Edit > Copy to SIM card.

3. If the contact has multiple phone numbers, select the number 
to copy.
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4. Select Done.

Making an owner card
You can create an electronic business card, containing your 
contact details, including notes and a photo. You can then send 
this card to another device.

To create your owner card

1. Select Contacts > New and enter your details.

2. Select Contacts > Set as owner card.

Tip You can also create an owner card by viewing the detail 
view of a contact and selecting the menu option Set as owner card.

To send your owner card 

1. Open the list view, and then select Contacts > Send owner card.

2. Send the card using Send as.

Read more about sending items in ‘Sending and receiving items’ 
on page 29.

To view or edit your owner card

• Select Contacts > View owner card.

Preferences

Contacts tab

To sort the contact list and show the preferred phone number

1. Select Edit > Preferences.

2. Select the desired sorting option (first name, last name or 
company) and tap Done.

3. If you want a phone number to be shown next to the name in 
list view, select Show preferred phone number.
If no preferred number has been set up for the contact, the 
first phone number will be used.

4. Select Done.

To change the preferred phone number

1. Select a contact.

2. Select Edit > Edit contact.

3. Select Edit > Show in list. 

4. Select the number to be shown from the list.

5. Tap Done.

Note If no number appears, ensure that Show preferred phone 
number is checked in preferences.
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Calendar
The Calendar function helps you to keep track of appointments 
and events, and you can also set reminder alarms for the entries. 
A reminder is denoted by a .

Different views
You can see your Calendar entries in three views with the Flip 
open: Day, Week and Month. With the Flip closed you will see 
the Day view.

To change view in Flip open

• Tap  to display the Day view.

• Tap  to display the Week view.

• Tap  to display the Month view.

• Tap  to navigate to the present day in the displayed view.

If you tap an entry in week view, the subject and time for that 
entry are shown.

To navigate backwards or forwards in the current view
Tap the left and right arrows in the button bar at the bottom of 
the screen. You can also rotate the Jog Dial. 

To navigate to a specific date in the current view
Tap the day, week or month heading at the top of the display to 
show a calendar pop-up in which you can select a specific date.

Creating calendar entries
To create a new calendar entry

1. Select Calendar > New and enter a short description of the 
entry. This is the description you see in the calendar.

2. Tap Unfiled (the folder menu) in the menu bar and select a 
folder to store the entry in.

3. Continue to enter information for the items on the detail 
page.

– Type - Specify if the entry is an appointment, reminder or 
all day event.

– Date - Select the date to get a calendar where you can set a 
date for the entry.

– Time - Set start and end time for the entry.

– Location - Specify a location or select a location you have 
used before.

– Alarm - Select the check box if you want your P900 to alert 
you about the entry with a sound. Select the time and date 
that appears for your settings.

– Repeat - Specify if you want to repeat the entry or not. 
Read more about this below.
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– Private - Select the check box to prevent the item from 

being viewed by others than yourself if you synchronize 
your calendar with, for example, your PC. 

4. Select the note page tab to write a note for this entry.

5. Select  to save and close the entry.

You should delete old entries regularly to release memory.

To create re-occurring entries

1. When the entry is open, select Repeat.

– Set repeating to Daily, Weekly, Monthly by date, Monthly by 
day, Yearly by date or Yearly by day.

– Interval - Specify how often the event will happen, for 
example, by selecting Weekly and Interval 2 means that the 
event will go off every two weeks on the specified day.

– Forever/Until - Set the time limit for the alarm or select 
forever.

2. Select days - Weekly repeated events can be set to occur twice 
or more in a week. For example, eating lunch with a friend 
Tuesday and Friday every week.

Note You cannot repeat All Day Events

To edit an entry

1. Open the entry by tapping it in the calendar.

2. Make the changes in accordance with the instructions above.

Managing calendar entries
To find a certain entry

1. Select Calendar > Find.

2. Enter a search word in the menu that appears.

3. Select where to search (Everywhere, Future, Past).

4. Select Find. A result list is then displayed.

5. Select an entry on the result list to open it.

To delete an entry
Open the entry and select Calendar > Delete entry.

A deleted entry may be restored with Edit > Undo delete.

To delete all entries in a period of time

1. Select Calendar > Delete entries. 

2. Select the time period and select Done. All entries from that 
time period are deleted from the Calendar.

Note Repeated entries will not be deleted.

To copy, cut or paste an entry

1. Open the entry.

2. Select Edit > Copy entry/ Cut entry.

3. Go to the day where you want to place the entry.

4. Select Paste entry.
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To move a Calendar item to Tasks

1. Open the entry and select Calendar > Move to Tasks.

2. The entry is moved, not copied.

If you move an entry with an alarm, the alarm will also sound in 
Tasks.

To cut or copy Calendar entries to the Tasks application

1. Open the entry and select Edit > Cut entry or Copy entry.

2. Open Tasks.

3. Select Edit > Paste entry.

Sending and receiving calendar 
entries
You can send and receive calendar entries using Send as. See 
‘Sending and receiving items’ on page 29.

Preferences
You can customise the calendar views and alarm settings to suit 
your own needs.

To customise the calendar view, General tab

1. Select Edit > Preferences.

2. Select the General tab, and fill in the required details.

To customise the alarm settings

1. Select Edit > Preferences.

2. Select the Alarm tab.

Now, you can change the Alarm precedes event by setting - the 
length of time before an entry that the alarm goes off.

To assign colours to your entries using the folders

1. In Calendar, select the folders menu to the right in the menu 
bar and select Edit folders.

2. Select a folder and select Edit or create a new folder by 
selecting Add.

3. Select the colour box and select colour for that folder and 
select Done.

Entries in a folder with a specific colour appear in that colour in 
Day and Week views (but not in Month view) so that you can 
see the pattern of events in your diary. Reminders appear as  
whatever the folder colour.

Saving changes
If you leave Calendar while editing an entry, your changes will 
be saved automatically.
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Tasks
With the Tasks function you can make a list of things you need 
to do. The folders help you to separate different types of 
activities.

You can move entries between Tasks and the Calendar, which is 
useful when you come to schedule a Tasks entry. You can also 
send an entry via text message, infrared, Bluetooth wireless 
technology, multimedia message or e-mail.

Creating task entries
The Tasks list shows a short description of the task. Select a task 
to see its full information.

A task entry consists of two pages. One detail page where you 
set the properties for the task, and one page where you can add 
notes. 

To create a new task entry

1. Select Tasks > New and enter a short description of the task.
This is the description you see in the task list.

2. Select Unfiled (the folder menu) in the menu bar and select a 
folder to store the task in.

3. Continue to enter information for the items on the detail 
page.

– Completed – Select the check box when the task is 
done.This can also be done directly in the Tasks list.

– Priority – Set a priority for the task. You can sort the tasks 
by priority.

– Due date – Select the check box to set a deadline for the 
task. Select the date that appears to get a calendar where 
you can set a due date.

– Alarm – Select the check box if you want your P900 to 
alert you about the task. Select the time and date that 
appears for your settings.

– Private – Select the check box to prevent the task from 
being visible by others, when synchronized with shared 
calendars or tasks in other devices, for example your PC.

4. Select the note page tab to write a note for this entry.

5. Select  to save and close the task.

Note Delete will delete the whole task entry.

To edit an entry

1. Open the entry by tapping it in the Tasks list.

2. Make the changes according to the instructions above.
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Managing task entries
To open an existing entry
Select the entry in the Tasks list.

To mark an entry as completed
Select the check box to the left of the entry in the Tasks list.

To sort the entries
Select Edit > Sort on priority or Sort on date.

To find a certain entry

1. Select Tasks > Find.

2. Enter a search word.

3. Select in which folder to search or use the default value
All folders.

4. Select Find. A result list is then displayed.

5. Select an entry on the result list to open it.

To make a copy of an entry or paste an entry

1. Open a task and select Edit > Copy entry.

2. In list view, select Edit > Paste entry.

To delete an entry
Open the entry in the task list and then select Delete.

To restore a deleted entry
Select Edit > Undo delete.

To delete all completed entries
In your Tasks list, select Tasks > Delete completed.

Note When you delete All Completed Entries, they are deleted 
permanently and cannot be restored.

Moving task entries
To move an entry to the Calendar

• Open the entry and select Tasks > Move to Calendar. The entry 
is moved, not copied.

To copy a task entry to Calendar

1. Open the entry and select Edit > Copy entry. 

2. Open Calendar.

3. Enter the day you wish the task to appear.

4. Select Edit > Paste entry in Calendar. 

Note If you move or copy an entry to the Calendar, it will lose 
the priority it was assigned in Tasks.
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If you do not set a due date for the tasks entry, the current date 
will be used for the new Calendar entry. If you move or copy an 
entry with an alarm, the alarm will also be moved to the 
Calendar. 

Sending and receiving task 
entries
You can send and receive task entries using Send as. See 
‘Sending and receiving items’ on page 29.

Preferences
Select Edit > Preferences to alter the settings. The following 
settings are available.

– Display due dates – Select whether or not to display them in 
the Tasks list.

– Display completed – Select whether or not to display them 
in the Tasks list. This will not delete the completed tasks.
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Jotter
The Jotter works as a notebook where you can write notes and 
draw pictures. The folders help you to separate different types of 
notes.

A Jotter entry consists of two pages. One text page and one 
drawing page. With the Flip closed, you can read and edit your 
notes, but you cannot view or edit pictures.

When opening Jotter you will see a list of entered notes, with the 
first words of each text note. Select a note to see its full 
information or edit it.

Creating and editing notes
To create a new note

1. Open Jotter and select Jotter >New.
The new note will automatically start as a text note. Select 

 to get bold text and  to create a bullet list.

2. Select Unfiled (the folder menu) in the menu bar and select a 
folder to store the jotter in.

3. Select the drawing page tab to draw a sketch for this note.

4. Select  to save and close the note.

To edit a note while working with it

• For text, select Edit > Revert.
The text returns to its original state. All changes are lost.

• For sketches, select Edit > Undo.
This choice removes your last pen stroke. If you change your 
mind, select Edit > Redo.

To create a new note from text or sketches copied from another 
application
Open the list of notes and select Edit > Paste.

Note If you paste a sketch over an existing sketch, the existing 
sketch will be deleted.

Create a note with the Flip closed (text only)

1. Select Applications >Jotter with the Flip closed.

2. If you have previous notes stored, these will now be listed. 
Use the Jog Dial to select a previous note in order to open it.

3. Press  if you want to create a new note. Select New. 
Insert your text by using the keypad.

Edit a note with the Flip closed

1. Select Applications >Jotter with the Flip closed.

2. Use the Jog Dial to select a previous note in order to open it.

A
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3. Press . Select Edit. Insert your text using the keypad.

Drawing pictures
You can draw with different 
nib widths and colours. The 
main window is the ‘paper’ 
where you may draw with 
your stylus in the same way 
as you draw with an ordinary 
pen. 

Select  to change colour.

Select  to change the 
virtual nib. 

Select  to activate the 
eraser. Tap the eraser again to 
re-activate the pen. 

All jotter files (both text and 
drawings) are automatically 
stored in the P900. The list 
view will be presented to you as soon as you start the Jotter 
application.

Managing notes
To delete a note

1. Select the note in the notes list.
The note opens.

2. Select Jotter > Delete note.

Sending and receiving notes
You can send and receive notes using Send as. See ‘Sending and 
receiving items’ on page 29.

Note Selecting Send as SMS will send the text only.

Jotter     Edit                        Unfiled
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TOOLS

Sound recorder
In Sound recorder you can record and listen to your own sound 
recordings. You can also send your recordings to other devices 
via Bluetooth wireless technology, infrared communication, e-
mail or multimedia message, and use a sound recording as a ring 
signal.

Each memo is identified by the date and time it was recorded 
and by its position in the list of sound recordings.

Making sound recordings
To record and save a sound recording

1. Select  >  > New.
A new sound recording is created.

2. Select  and start recording after the beep.

3. Select  to finish the recording.

The new sound recording is automatically saved in the list of 
sound recordings with the current date and time.

To append to the end of a previous sound recording

1. Select the required recording.

2. Select  and start recording after the beep.

3. Select  to finish the recording.

Key functions 

To delete a sound recording

1. Select a sound recording you want to delete.

2. Select Delete > Yes.

Select... To...

start recording a sound.

listen to the current sound recording.

stop the current sound recording.

go to the previous sound recording in the list.

go to the next sound recording in the list.
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Using sound recordings as ring 
signals
You can set a sound recording as a ring signal.Your sound 
recordings will appear in the list of sounds that can be selected 
as ring signals. They will take the form voicenote and a number, 
for example voicenote1470. 

To set a sound recording as ring signal see ‘Sounds and alerts’ 
on page 140.

Sending sound recordings
You can send Sound recorder recordings via Bluetooth wireless 
technology, infrared communication, e-mail or multimedia 
message.

To send a sound recording

1. Select Sound recorder > Send as.

2. Select how you want to send the sound recording. See ‘To 
send an item using Send as’ on page 29 for more 
information.

Note All other sound media on your P900 is handled via the 
Music player application. You can send sound items from 

Music player and all received sound items are played using Music 
player.
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Calculator
The Calculator is a standard 12-digit calculator. You can add, 
subtract, multiply, divide, calculate square roots and 
percentages. It also has a memory function. 

To use the calculator

1. Select  > .

2. Enter the calculations by tapping the digits.

All calculations, except percentage calculations, are performed 
as they are entered, for example: 5+5x5=50, not 30.

Percentage calculations are performed backwards. To calculate, 
for example, 10% of 50, enter 50x10%. The result is displayed 
when you tap the %-key.

Key functions

You can copy and paste values to and from other applications by 
selecting Calculator > Copy or Paste.

Values stored in the memory are retained while using other 
applications.

mr Tap once to retrieve a value from the memory and enter it 
into the screen.
Tap twice to clear the memory.

m+ Tap once to store an entered value in the memory.
If you already have entered a value in the memory, tap once 
to add the value on the screen to the value in the memory.

m- Tap once to subtract the entered value from the value in the 
memory. The memory is adjusted but not displayed.

Tap once to delete the last digit you entered.

C Tap once to reset the screen to 0.



112 Time

  

Time
The time and date are always displayed on the Flip closed 
standby screen. You can customise the display of times and 
dates throughout your P900. You can set your current location 
and another location of your choice. It is also possible to set 
three different alarms.

Setting time and date
To set the current time and date

1. Select  > .

2. Tap the clock, or select Time > Set time & date, to view the 
current time and date settings.

3. Tap the Date box, then use the arrows to set the current year 
and month. Then select the current day.

4. Tap Summertime, then select the check box next to the zone 
that currently has summer time and tap Done. This is only 
required if you are currently in a country/region with summer 
time.

5. Tap the time box, then tap the upper half of the hour or 
minute box to increase the number displayed, or the lower 
half to decrease the number. 
Use the am/pm box to switch between am and pm. (This is 
only possible if you use the 12-hour time format.)

Confirm by tapping outside the time picker.

6. Select Done.

Format
You can specify how you want the time and date to be displayed 
on the screen, and if you want to use the 12- or 24-hour time 
format.

To set the time and date display format

1. Select  > .

2. Tap the clock, or select Time > Set time & date, to view the 
current time and date settings.

3. Select Format.

4. Tap the Date Format box and choose a format.

5. Tap the Date Separator box and choose a separator.

6. Select a Time format.

7. Tap the Time separator box and choose a separator.

8. Select Done.
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Specifying workdays
You can specify what days you work, if, for example, you want 
to set an alarm that sounds only on workdays. You can also 
specify the first day of your week to customise the display of 
both Week and Month views in Calendar.

To specify your workdays

1. Select  > .

2. Tap the clock, or select Time > Set time & date, to view the 
current time and date settings.

3. Select Workdays.

4. Select the check boxes next to the days you normally work.

5. Select First day of week and choose a day.

6. Tap Done.

Setting locations
Specify the country/region and city you are currently in. The 
city you select will be displayed next to the clock in Time.

If you are away from home, for example travelling in another 
country/region, it can be useful to know what the time is in your 
home country/region as well as the country/region you are in. 
The city you select as Other City will be displayed below the 
clock in Time.

To set the locations

1. Select  > . 

2. Tap Time > Set location.

3. Tap the Current Country/Region box and select the country/
region you are in at that moment.

4. Tap the Current City box and select the city you are in at that 
moment. If the city you are in is not listed, select the city 
closest to you.

5. Tap the Other Country/Region box and choose a country/
region.

6. Tap the Other City box and choose a city.

7. Tap Done.

Setting number formats
You can choose how you want the measurements and numbers 
in your P900 to be displayed in all your applications. Distances 
can be displayed using the imperial or the metric system and 
different punctuation marks can be used as separators.

To set the number details

1. Select  > .

2. Select Time > Set location.

3. Select Numbers.
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4. Choose separators and symbol positions from the drop-down 

lists. You can tap the keyboard icon to find currency 
symbols.

5. Tap Done.

Setting alarms
You can set up to three different alarms in your P900. You can 
choose to activate one of the preset alarms, or set a new alarm 
with your own definitions.

You can choose to set a silent alarm, where only a message is 
displayed when it goes off, or you can set a sound alert. 

Alarms requires that the P900 is turned on. If you want to get 
alarms in an environment where radio transmitters are not 
allowed, you can set the P900 to flight mode, see ‘Flight mode’ 
on page 47.

Note If you have connected a stereo headset to the P900, the 
alarm will only be heard in the headset.

To activate an existing alarm

• Select the check box in the alarm slot.  is displayed on the 
status bar on the screen.

To set a new alarm

1. Select  > .

2. Select one of the alarm slots.

3. Select Time and choose at what time you want the alarm to go 
off. Confirm by tapping outside the time picker.

4. Select When and choose how often you want the alarm to go 
off:

– Once The alarm will go off once only, at a time more than 
24 hours from now but within the next eight days.

– Next 24 hours Within the next 24 hours.

– Daily Every day at the specified time.

– Weekly Every week at the specified time.

– Workdays Every workday at the specified time.

5. Select Alarm sound and choose a sound.

6. Select Message and choose a preset message or write a new 
one.

7. Tap Done.

8. Make sure the check box next to the alarm is selected.

When the alarm goes off, select Snooze to postpone the alarm for 
five minutes or Silence to turn off the alarm sound. To turn off 
the alarm completely, tap Done.
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Viewer
With Viewer you can view Microsoft Word, Excel, and 
PowerPoint documents as well as Adobe Acrobat (PDF) 
documents.

Support for additional file types can be installed from the 
Multimedia for P900 CD.

When the Flip is open Viewer has two views:

Viewer is also started automatically when selecting and opening 
attachments to messages. The required view is selected based on 
the type of attachment.

To save documents to another location (internal or on the 
Memory Stick Duo) you use folders, see ‘Folders’ on page 27.

The functions available differ depending on the document type. 
General functions are similar between the document types and 
are therefore described first.

Common viewer functions
To open a document from an e-mail or Internet page
Select the document link.

The document viewer is started, showing the detail view of the 
document.

To save the document in the P900

1. Select Document > Save from the menu.

2. Select where to save the document and select Save.

To open a document from the list view

1. Select the Application launcher icon .

2. Select the Document viewer icon .

3. If required, change folder.

4. Scroll to the desired file and select the file name.
The document is shown in the Detail view.

To save the document to a different location

1. Select Edit > Copy to from the menu.

2. Select where to save the document and select Save.

List view An alphabetical list of files, for selecting a file to 
view.

Detail view The contents of a file, for viewing and manipulating 
the file.
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Viewing Word documents
To copy text from the document

1. Select the text to be copied. To select all text in the 
document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard and a message is displayed.

To search for a text in the document

1. Select Document > Find from the menu.

2. Enter the text to search for.

3. Select find.

4. If required, select Document > Find next.

5. To clear the highlighted search hits, select Document > Clear 
search hits.

To change the document view

1. To display the document as formatted text without pictures, 
wrapped to the screen size, select Edit > Draft view.

2. To display the document as formatted text including pictures, 
wrapped to the screen size, select Edit > Normal view.

3. To display the complete layout of the document, select Edit > 
Page view.

Viewing Excel spreadsheets
To copy text from the document

1. Select the text to be copied. To select all text in the 
document, select Edit > Select all.

2. Select Edit > Copy.
The text is put into the clipboard and a message is displayed.

Note Data copied from a spreadsheet cannot be pasted into the 
Calculator application if they include non-numerical values 
(such as currency symbols or formatting characters).

To search for a text in the document

1. Select Spreadsheet > Find from the menu.

2. Enter the text to search for.

3. Select find.

4. If required, select Spreadsheet > Find next.

5. To clear the highlighted search hits, select Spreadsheet > Clear 
search hits.

To switch between draft view and complete layout
Select Edit > Draft view.

To show/hide the spreadsheet grid lines
Select Edit > Show gridlines.
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To show/hide the spreadsheet headings
Select Edit > Show headings.

To navigate in the workbook

1. To go to the next sheet in the workbook, select Edit > Next 
sheet.

2. To go to the previous sheet in the workbook, select Edit > 
Previous sheet.

Viewing PowerPoint 
presentations and PDFs
To search for a text in the document

1. Select Drawing > Find from the menu.

2. Enter the text to search for.

3. Select find.

4. If required, select Drawing > Find next.

5. To clear the highlighted search hits, select Drawing > Clear 
search hits.

To navigate in a multi-page presentation/PDF

1. To go to the next slide in the presentation, select Edit > Next 
slide.

2. To go to the previous slide in the presentation or page in the 
PDF, select Edit > Previous slide.
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File manager
With the File manager you can view, rename, copy, move, and 
delete files and folders on the P900. You can also add folders, 
send files and rename and format the Memory Stick Duo.

Initially, the root view is shown, with the sub folders:

• Audio, where all audio files are stored.

• Document, where different document files are stored.

• Image, where all images, pictures as well as drawings, are 
stored.

• Other, where all files not applicable for the other folders are 
stored.

• Video, where all video clips are stored.

Using the folder menu, you can select between the internal 
storage and the external storage, that is, the Memory Stick Duo. 
The file path area at the top of the window shows the path to the 
shown folder.

Note There is an important distinction between External media 
and External other. External other lets you view folders that have 
been placed on the memory card by other equipment, such as 
digital cameras. This is the only place where these folders can 
be viewed.

From the file manager it is possible to reach the Control Panel 
Storage Manager, see ‘Storage manager’ on page 159. You can 
also format the Memory Stick Duo, see ‘Formatting a Memory 
Stick Duo’ on page 22.

To move within the folder structure

• To move up in the hierarchy - tap the top folder.

• To view the contents of a folder or a file - tap the top folder.
Folders are opened in the file manager while other files are 
opened in the applicable application.

To add a folder

1. Select File > New folder.

2. Type a folder name and tap Done.

To copy or move one or more folders or files

1. Select the folders or files to handle.

2. Select the required activity from the File menu.

3. Select the destination and tap Done.
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To delete one or more folders or files

Note Only empty folders can be deleted.

1. Select the folders or files to delete.

2. Select File > Delete.

3. Tap Delete.

To change properties for one or more folders or files

1. Select the folders or files to change.

2. Select File > Properties.

3. Change the properties, as required.

4. Tap Done.
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Online services
 Online services is a customised service offered by a network 

operator. This function is network- or subscription-dependent.

Online services provides a mechanism that allows applications 
that exist on the SIM to interact and operate with the P900. It 
may provide services ranging from weather forecasts to the 
latest information from the stock market.

Online service are placed on your SIM card by your operator.

Note Contact your operator to find out which services are 
available for your account.

Note If this service is available on your SIM, the Online 
services application will appear in the application list under a 
name defined by the SIM provider. However, the icon used to 
represent the Online services application  will not change.

i

i
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ADVANCED FUNCTIONS

PC Suite and multimedia for P900
PC Suite for P900
The PC Suite for P900 CD delivered with your P900 contains a set 
of useful applications to install applications and manage your 
P900:

• Synchronization – Synchronization of Calendar, Notes, 
Contacts and Tasks against MS-Outlook, Lotus Notes and 
Lotus Organizer.

• Backup and Restore – Make safety copies of your data via 
SyncStation.

• File Manager – Transfer files (images, documents, music) via 
Windows Explorer between your P900 and PC.

• Install software  – Install applications in the P900.

• Download Language – Change the language in the P900.

• Dial-Up Networking Wizard – Wizard for GPRS and HSCSD 
settings for using your P900 as a modem.

• User Guide – Manual for your P900.

• Quick Guide – Quick Guide for your P900.

• Drivers – Drivers for modem and the USB cable connected 
SyncStation.

Refer to the online help for each specific application.

Installation of the PC Suite for P900
The PC Suite for P900 programs can be used with Windows ME, 
98, 2000 and XP.

When inserting the CD in the PC, a start menu is automatically 
shown. Select language and then start the PC Suite for P900 Setup. 
Follow the instructions in the installation wizard.

If the start menu is not automatically shown, use the Run 
command in the Windows Start menu to start Start.exe from your 
CD drive.

By default the PC Suite for P900 is accessed from Start menu > 
Programs > Sony Ericsson > P900.

The Setup application also can be used later to add or delete 
components.

You can download the latest PC Suite software from 
www.sonyericsson.com/support 
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Multimedia for P900
The Multimedia for P900 CD contains a number of applications 
and files to be installed in, or downloaded to, your P900 and 
used together with its applications.

• Games.

• Audio files.

• Pictures.

• Video clips.

• MMS templates.

Opening the Multimedia CD for P900
When you insert the CD in the PC, a start menu opens 
automatically. Select an item from the menu and follow the 
instructions on the PC screen.

If the start menu is not automatically shown, use the Run 
command in the Windows Start menu to start CDBrowser.exe from 
your CD drive.
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Installing applications
It is possible to install new applications in your P900. These 
applications can be obtained in several ways, for example:

• from the Internet.

• from a CD.

• from a Memory Stick Duo.

• as an e-mail attachment.

• from other devices.

There are two types of installation files for applications:

• SIS (Symbian Standard Installation) made for P900 or other 
Sony Ericsson devices.

• MIDP JAR (Mobile Information Device Profile Java 
Archive).

Note SIS and JAR files are installation packages containing one 
or several files.

This chapter also applies to other types of software to install, for 
example, system components and add-ons.

Applications from developers outside Sony Ericsson, so-called 
third-party developers, might be able to be installed in the P900. 
Applications which are not approved by Sony Ericsson are not 
guaranteed to work correctly or securely, and users install them 

at their own risk. Product failures caused by applications not 
approved or made for Sony Ericsson will not be covered by your 
warranty.

Installing applications on your 
P900

Installation file security
Installation files in SIS format are typically used for installation 
of Epoc or PersonalJava ™ applications or other content into the 
P900 file system.The vendor who prepared the SIS file decides 
where in the file system the various content of the SIS file will 
be installed. This means that you need to decide if you trust that 
the SIS file does not contain harmful content. If you know for 
sure who produced the SIS file then you can take an installation 
decision based on what you know about that vendor. Your P900 
supports cryptographic verification of vendor identity.

During installation the P900 verifies a digital signature and 
certificate in the SIS file against a root certificate in the phone. 
Successful verification means that you can trust who produced 
the SIS file and that the content has not been modified after it 
was created. If the SIS file does not contain a digital signature 
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you will be given a warning about the problem but you can still 
decide to proceed with installation at your own risk. In general it 
is recommended that you install only from SIS files where the 
vendor identity and file integrity can be verified. 

Note Installation of uncertified applications may cause your 
system to crash and all your data will then be lost.

MIDP applications run in a protected environment with no 
access to sensitive information so no signatures are required for 
MIDP JAR files. 

From a PC
PC Suite for P900 must be installed in your PC and the P900 must 
be connected to the PC via SyncStation, infrared, or Bluetooth 
wireless technology in order to install applications from your 
PC. 

Installing applications from your PC

1. Connect your P900 to the PC via SyncStation, infrared or 
Bluetooth wireless technology. When connected, an icon is 
shown in the status area to the right in the taskbar on the PC.

2. Start the PC software Install Software and select the 
application (.sis file) to install.

3. Confirm to install the application in the P900.

4. Select target drive (phone memory or Memory Stick Duo).
Download to the P900 begins.

5. Installation starts when the download is complete.

From the P900
Program packages, for example, games, can also be downloaded 
to your P900 from the Internet or from a Memory Stick Duo. 
When downloading a file from the Internet, the installation will 
start automatically when the file is completely downloaded to 
your P900. The procedure below describes installation of 
application packages already in the P900 but not yet installed.

See ‘To download and upload files, for example, applications’ 
on page 75 for information about how to download files from 
the Internet.

Installing applications in the P900

1. Select .

2. From the menu, select Applications > Install.

3. Select the software from the list.

4. Select Install. If the software is certified, an information 
dialogue will be shown with the name of the software, 
version and supplier. Select Install again.

5. Now, depending on the software, you may be prompted to 
replace a previous installation, select language, memory 
location and select other installation options.

6. Installation is complete. Select Done.
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Removing applications from 
your P900
It is sometimes necessary to remove installed applications and 
user data to free up memory.

Removing applications in the P900

1. Select .

2. From the menu, select Applications > Uninstall.

3. Select the application to be uninstalled.

4. Select Uninstall.

5. Tap Yes to confirm.

6. Select Done.

Tip See also ‘Master reset’ on page 158 and ‘Storage manager’ 
on page 159 in Control Panel for more options regarding removal 
of applications and user data.

Some removed applications could be reinstalled from the PC 
Suit for the P900 and the multimedia CD.
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Connecting to other devices
Your P900 can be connected to other devices with similar 
interfaces such as PCs, other P900s and handheld computers.

The connection can be made via:

• Bluetooth wireless technology (not together with 
Windows 98)

• Cable

• Infrared (IrDA)

Once it has been connected, you can perform various tasks, 
depending on what type of connection you have chosen, such as:

• Using a cordless headset (Bluetooth wireless technology)

• Sending and receiving files via (infrared, Bluetooth wireless 
technology) – ‘beaming’

• Making Backup/Restore and Synchronization of your data 
and file transfer. (Cable, infrared and Bluetooth wireless 
technology)

• Using the P900 as a modem for Dial-Up Networking.   
(Cable, infrared and Bluetooth wireless technology)

PC connectivity software
Your P900 is delivered with a CD, PC Suite for P900. This 
software must be installed in the PC you want to connect to. See 
‘Installing applications’ on page 123 for more information. You 
do not need to install the PC Suite for P900 if you only want to 
perform beaming with the PC or use a cordless headset.

Connection via SyncStation
Connect the SyncStation to your PC with the USB cable. A 
wizard helps you to install the USB cable the first time. The PC 
Suite for P900 CD contains necessary software.

Put your P900 in the SyncStation. A new wizard starts which 
helps you to connect your P900 if this is the first time. 

appears in the status area to the right on the taskbar when 
the P900 is connected.

When connecting via cable, the P900 can be set in PC Connect 
mode or Modem mode. The setting is made in Control panel > 
Connections > Cable, see ‘Cable’ on page 145.

Set the P900 in PC connect mode for

• Synchronization

• Installation of software
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• Backup and restore

Set the P900 in Modem mode when using

• P900 as a modem

• Dial-up network wizard

You should disable the USB cable connection in these three 
cases. In your PC select Start > Settings > Control Panel > Phone 
Monitor Options > COM Ports and disable the COM port to 
which the cable is connected.

Sony Ericsson Update Service
Sony Ericsson Update Service (SEUS), is a way for the end user 
to update the firmware of their phone on their own, using a 
SEMC desk stand and any Internet-connected (preferably via 
broadband) PC.

To update the P900 firmware

1. Connect the desk stand to your PC.

2. Visit the Sony Ericsson customer support site on the Web.

3. Download the SEUS application and run it. 
Detailed instructions on how to proceed with the update 
sequence is displayed. You can also take a backup of the 
P900. 

Connection via Infrared port
When connecting via the infrared port, make sure that both 
devices are placed within one metre from each other and that the 
infrared ports have a free line of sight between them.

Both your P900 and the device you connect to must have their 
infrared ports activated before communication can begin.

To activate the infrared port on the P900

1. Go to Control panel > Connections > Infrared.

2. Set the P900 to PC connect or Modem as required.

3. Set the port state to On or On for 10 minutes.
You can also change the infrared port state with the Flip closed, 
in the Connections application.

To activate the infrared port on the PC

1. Right click  in the status area to the right on the taskbar.

2. Select Properties

3. Select the Infrared check box

4. Click Close.

Note Clear the Infrared check box when ready.
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Send and receive
You can send items via the infrared port, beam, in any 
application if there is a Send as command. To send, select 
Infrared. If you receive a beamed item, a dialogue box appears 
with two options. View or Done. View opens the associated 
application which shows the item; Done saves it in the Beamed 
folder in Messaging. 

Connection via Bluetooth 
wireless technology
You can connect your P900 to other products equipped with 
Bluetooth wireless technology, for example PCs or other mobile 
phones, and exchange data. Since Bluetooth wireless technology 
is radio-based, there does not have to be a free line of sight 
between transmitting and receiving devices. This means that 
your P900 can stay in your pocket while communicating. 
However, items between transmitting and receiving devices 
might weaken the signal.

Connection to another device can be made within a range of up 
to 10 metres. Obstructions between the transmitting devices will 
have an effect on the performance. For all tasks, except 
beaming, it is necessary that you first set up a permanent and 
trusted relationship between your P900 and the other device. 
This process is called pairing (other documentation may refer to 
it as bonding). The paired devices are remembered by your P900 

even after you have turned it off so you do not need to repeat the 
process for every connection with those devices. The reason for 
pairing is to simplify future connections and to make them 
secure – only paired devices can connect to your P900.

Activating Bluetooth wireless technology 
Activate Bluetooth wireless technology on your P900 in Control 
panel > Connections > Bluetooth > Settings. Set Operation mode to On, 
and set if your P900 should be Visible by other devices or not. See 
‘Bluetooth’ on page 144 for more information on Bluetooth 
wireless technology settings.

The Bluetooth wireless technology operation mode can also be 
changed with the Flip closed, through the Connections 
application. When the Bluetooth wireless technology is 
activated,  appears on the screen and the left indicator on top 
of your P900 flashes blue.

Pairing

To let your P900 initiate pairing with another device, such as a 
headset

1. In Control panel > Connections> Bluetooth > Settings, set Operation 
mode to On.

2. Set the other device to be on or discoverable.

3. In the Devices tab, tap Add. Your P900 searches for all devices 
in the vicinity and lists them.
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– All enabled devices that are visible to others within range, 

are shown with their name and icon. You can use Show: to 
restrict the list to one category (only PC, for example). 

– Paired devices that are within range are shown with 
regular text.

– Non-paired devices that are within range are shown with 
their names in italics.

– Devices that are within range but unknown are shown 
with a preset name.

4. Select the device you want your P900 to pair with, and enter 
a passcode when asked for it. When the passcode is accepted, 
the pairing process is complete, see ‘Passcodes’ on page 130.

5. If in the future you want to allow a paired device to connect 
to your P900 without you explicitly approving each 
connection, you should select Control panel > Connections > 
Bluetooth > Devices, then select a device and the check box 
Allow to connect without confirmation.

To let another device initiate pairing with your P900

1. In Control panel > Connections > Bluetooth > Settings, set 
Operation mode to On.

2. Follow the other device’s manual to initiate pairing.

3. When asked for a passcode, enter the same on both devices.

4. If in the future you want to allow a paired device to connect 
to your P900 without you explicitly approving each 
connection you should select Control panel > Connections > 
Bluetooth > Devices, select a device and the check box Allow to 
connect without confirmation.

Tip You can change the name of a paired device. When you pair 
with other Bluetooth wireless technology enabled phones, it is 
very useful to include the user's name as part of the device 
name. This will make it very easy to beam information to the 
desired recipients.

To let a headphone initiate pairing with your P900

1. Check that the device you want to pair with your P900:

– Is on and within range.

– Has its Bluetooth function activated and that it is in 
visible mode.

2. In Control panel > Connections > Bluetooth > Settings, set 
Operation mode to On.

3. Follow the headphone’s manual to initiate pairing on the 
headphone.

4. In the Devices tab tap Add. Your P900 searches for all devices 
in the vicinity and lists them.

5. When asked for a passcode, enter the headphone’s passcode 
on your P900.
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6. If in the future you want to allow the headphone to connect to 

your P900 without you explicitly approving each connection, 
you should select Control panel > Connections > Bluetooth > 
Devices, select the headphone and the check box Allow to 
connect without confirmation.

To remove a paired device from your P900
Select a device in the list and select Remove.

Passcodes
Passcodes ensure that the device you pair with really is the 
device you think it is. A passcode is a set of numbers and/or 
letters (at least four characters) that you agree to exchange with 
the owner of the other device. Simply agree a passcode with the 
other user and each enter the same code into both devices when 
asked for it. The actual code is up to you; the important thing is 
that you both enter the same code. Accessories like headsets 
often have a default passcode, usually ‘0000’, see the specific 
user guide.

Send and receive
You can send items via Bluetooth wireless technology in any 
application if there is a Send as command. To send, select 
Bluetooth. If you receive an item via Bluetooth wireless 
technology, a dialogue box appears with two options: View or 
Done. View opens the associated application which shows the 
item; Done saves it in the Beamed folder in Messaging. 

Bluetooth share
You can make it possible for other users to transfer items from 
your P900. To make an item accessible, select Send as > Bluetooth 
Shared. The item is then copied to the Shared folder, accessible 
by other users. When a user requests to access your Shared 
folder, a request dialogue is shown, where you can Accept or 
Reject the transfer.
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Synchronization and backup
With PC Suite for P900 installed in your PC, your P900 can 
synchronize with the following PC applications, also called 
Personal Information Managers (PIMs):

• Lotus® Organizer® 5 & 6

• Lotus® Notes® 5.0, 6

• Microsoft® Outlook® 98, 2000, 2002

Synchronization is divided into local and remote. Local 
synchronization is performed directly to a connected PC while 
remote synchronization is done over the air with a remote server 
in, for example, a corporate network.

The manual describes the easiest way to perform the tasks but 
you can also carry out most of them by selecting Start > Programs 
> Sony Ericsson > P900 in the PC and then select the desired 
command.

Refer to the online help find in Help in the menu bar in the PC 
software to get more information about synchronization and 
backup.

Note If you have imported SIM phone book entries into Contacts 
in your P900, these entries will not be synchronized with the 
corresponding entries in your PC when synchronising your 
P900 and PC. You will instead get duplicates in your P900.

Local synchronization

Local synchronization is done with either cable, infrared or 
Bluetooth wireless technology. The functionality is the same.

E-mail, Contacts, Calendar, Tasks, and Jotter notes (only text) 
can be synchronized locally.

Local synchronization settings
Local synchronization is initiated from the PC and all settings 
are made in the P900 PC software (included on the PC Suite for 
P900 CD).

Bluetooth

Cable

IrDA
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The easiest way to synchronize is to set the Synchronization to 
automatically make a synchronization every time your P900 is 
connected.

To make the synchronization settings
In the PC, click on  in the status area to the right in the 
taskbar on the PC and select Sync Station Settings.
A dialogue appears where you can make the synchronization 
settings. Click Help in the dialogue to get more information 
about the settings.

Making a local synchronization

To make an automatic synchronization

1. Connect your P900 via SyncStation, infrared or Bluetooth 
wireless technology. For more information, see ‘Connecting 
to other devices’ on page 126.

2. Synchronization starts automatically.

3. After a short time, the PC application you want to 
synchronize with might ask you to allow the P900 access to 
it. Answer Yes and the synchronization continues.

To make a manual synchronization

1. Connect your P900 via cable, infrared or Bluetooth wireless 
technology. For more information, see ‘Connecting to other 
devices’ on page 126.

2. In the PC, click on  on the PC taskbar and select 
Synchronise.
The synchronization starts.

3. After a short time, the PC application you want to 
synchronize with might ask you to allow the P900 access to 
it. Answer Yes and the synchronization continues.

Remote synchronization
Remote synchronization takes place over the air and is the ideal 
way to keep the P900 up-to-date while on the move. Using 
GPRS, the P900 can be continuously connected to the remote 
synchronization server. 

GPRS, HSCSD
or CSD

PIM Application

Sync Server
Firewall

Internet/Intranet
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Synchronization services may be offered by mobile operators, 
third-party service providers and as added capability to 
corporate PIM applications.

Contacts, Calendar, and Tasks can be synchronized remotely.

Remote synchronization settings

To configure the remote synchronization server
In Applications, select  Remote Sync > Edit > Preferences and fill 
in the following parameters:

– Server address

– Username

– Password

You might also need to fill in whether to use transport login 
under the Protocol tab. Contact your corporate information 
services help desk or your service provider for information on 
these parameters.

You also need to have at least one configured Internet account 
that remote sync can use to connect, see ‘Internet accounts’ on 
page 146.

To select items to synchronise

1. In Remote Sync, select one item in the list you want to be 
synchronized.

2. Select the Enable task check box.

3. Fill in the Task name or leave default.

4. Fill in the Server database  (contact your corporate 
information services help desk or your service provider).

5. The item you selected to be synchronized is now above the 
divider in the list. (Disabled items are below the divider.)

• Repeat for other items.

Making a remote synchronization
Open Applications > Remote Sync and tap the Sync button.

When ready, the Task status column shows today's date for all 
successfully synchronized items.

Backing up data
You can use the P900 Backup and Restore PC software to back up 
the contents stored in your P900 to your computer. Keeping 
backups of your P900 contents on your computer means that 
you have a separate copy of the contents of the P900, which can 
be restored into the P900. Backups should be made on a regular 
basis. See the online help for P900 Backup and Restore for more 
information on how to use the application.

Note All user data will be deleted when the P900 software is 
upgraded by a Service Partner. Always back up your data before 
handing over the P900 for upgrading, so that you can restore it 
afterwards
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Preconditions
The PC Suite for P900 must be installed in the PC and the P900 
must be connected to the PC via cable.

Note Backup and restore does not work via infrared or 
Bluetooth wireless technology.

Performing a backup

To make a backup

1. Turn on your P900 and connect it to the PC via cable.

2. In the PC, click on  on the PC taskbar and select Back up 
and restore.

3. Select your P900 in the menu that appears. Several P900s can 
be backed up to the same PC.

4. Select Backup and choose what to back up: P900 and/or 
Memory Stick.

5. Click Yes and follow the instructions in the PC and in the 
P900.

6. The backup is complete.

Restoring data
Lost data or accidentally deleted information in your P900 can 
be restored from an earlier backup. A backup from the phone 
can only be restored to the phone, and a backup from a Memory 
Stick can only be restored to a Memory Stick.

To restore a backup

1. Turn on your P900 and connect it to the PC via cable.

2. In the PC, click on  on the PC taskbar and select Back up 
and restore.

3. Select your P900 in the menu that appears. Several P900s can 
be backed up to the same PC.

4. Select one of the backups in the list of previously saved 
backups and click Restore.

5. Click Yes and follow the instructions in the PC and in the 
P900.

6. The restore is complete.

Note Everything in your P900 will be overwritten by the chosen 
backup. Once you have clicked Yes to start the restore, you 
cannot cancel the procedure.

Note  If you have used your Secure Tokens (Secure Access files) 
since you made your backup, you must reconfigure these. If you 
restore another P900, you must reconfigure your Secure Tokens. 
For more information see ‘Secure tokens’ on page 159.
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SETTINGS

Personalizing your P900
There are a number of ways you can give your P900 a personal 
touch and change its settings to suit your requirements.

Themes
Themes control the colour of screen and text, the icons, and the 
wallpaper picture. Sound themes control the notification alerts. 
Four themes are pre-loaded in the P900. Extra themes can be 
found on the Multimedia for P900 CD.

To change the theme, select Control panel > Device > Themes, 
see ‘Themes’ on page 142.

Changing your application 
shortcuts
You can change and rearrange the five shortcuts to applications, 
shown in the standby screen when the Flip is closed, and the five 
first shortcuts in the Application picker area in Flip open (not 
the Application launcher  ). The Flip closed shortcuts can 
even be hidden, if you wish.

Setting a wallpaper picture
You can change the background image (wallpaper) for the 
standby screen in Control panel > Device > Display. You can use 
any image stored internally or on a Memory Stick Duo.

Tip More wallpaper images can be found on the Multimedia 
P900 CD, delivered with your P900.

You can obtain suitable wallpaper picture files by downloading, 
MMS, beaming using Bluetooth or infrared, or transferring them 
using a cable from your PC.

Wallpaper picture images are 208 x 144 pixels and the picture 
can be seen in the standby screen.(Any chosen picture will be 
scaled to fit the screen).The images can be JPEG, GIF, BMP, 
WBMP, MBM or PNG format.

Setting a screen saver
You can set a screen saver picture to be displayed after a period 
of inactivity. See ‘Display’ on page 138. Key lock and device 
lock may be used in combination with the screen saver. When 
you press a key or touch the screen, you will be prompted to 
activate keys and/or enter the device lock code.
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The images can be JPEG, GIF (including animated), BMP, 
WBMP, MBM or PNG format. Image format for the screen 
saver is 208 x 320 pixels.

Note Using animated GIF uses more power.

Adding images to your 
Contacts
You can store a picture with 
each entry in Contacts. See 
‘Creating and editing 
contacts’ on page 97.

Pictures are easily taken 
using the CommuniCorder 
(see ‘CommuniCorder’ on 
page 56) though of course 
other images can be used.

If your network operator 
provides a CLI (Calling Line Identity) service, your P900 can 
display the contact’s picture together with the other information 
when an incoming call is received with a CLI matching that 
contact (not all numbers can be displayed). The contact’s picture 
is also displayed when you make a call to that person. 

To choose the contact’s picture size

1. Select Phone > Edit >Preferences > Incoming call picture.

2. Select the Show large pop-up picture for incoming calls check 
box.

3. Tap Done.

Ring signals
Your P900 can play both iMelody format and polyphonic ring 
signals in WAV, AU, AMR, MIDI, RMF, and MP3 sound file 
formats. When you choose a ring signal, your P900 will scan the 
internal and Memory Stick storage and present you with a list of 
ring signals that are in these formats. Recordings you have made 
using Sound Recorder can also be selected. 

Ring signals can be added by downloading from the Internet, 
beaming using infrared or Bluetooth wireless technology file 
transfer from a PC and by using a Memory Stick. Extra ring 
signals can be found on the Multimedia for P900 CD-ROM. You 
can add as many ring signals as desired, subject only to 
available storage space.

Tip Sound Recorder recordings are listed as voicenote and a 
number, for example voicenote1470.

A ring signal may be selected for an entry in Contacts, so that 
the caller can be identified by the ring signal that is played. See 
‘To personalize the ring melody for a contact’ on page 98.

John S mith
+4613244500 (h)

11:03

End call
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Note The mobile network must provide the CLI (Calling Line 
Identity) of the caller to enable the contact to be identified.

You may change the default ring signal that is played in all other 
cases. To do this, see ‘Sounds and alerts’ on page 140.

Note If your P900 finds that you have renamed, moved or 
deleted a ring signal, it will play the default instead.

Note If you use an audio file as ring signal, it will be played 
using the Multimedia volume setting. The ring volume setting 
will not effect the sound volume.

Alarm tones and sound 
notification
You can choose different sounds for alarms and notifications in 
these applications:

Note If you use an audio file as alarm or notification signal, it 
will be played using the Multimedia volume setting. The ring 
volume setting will not effect the sound volume.

Time See ‘Setting alarms’ on page 114. 

Calendar Set a sound for reminder alerts, see ‘Preferences’ 
on page 103).

Tasks Set a sound for reminder alarms. See ‘Preferences’ 
on page 106.

Messaging Set a different sound for each type of message as 
notification of a new message: 
See ‘Sounds and alerts’ on page 140.
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Control panel
The Control Panel is the location for all the main settings on 
your P900 that are system-wide and affect more than one 
application. This is the main place to go to initially set up your 
P900, and to change settings at any point thereafter. To access it, 
select Applications > Control Panel.

Tip You can find settings that apply to a single application in 
the Preferences menu of the application, for example: Phone > Edit 
> Preferences, CommuniCorder > CommuniCorder > Preferences, 
Internet > Edit > Preferences.

The sections below describe the settings available for each of 
the default items in the Control panel.

THE DEVICE TAB
The device tab contains settings related to the behaviour of your 
P900 device itself.

Application shortcuts
Use this dialogue to configure the application shortcuts shown 
in the Flip closed Standby view, and the Application picker 
shortcuts in the Flip open mode. See ‘Standby view’ on page 15 
and ‘Navigation’ on page 16. You can change the five shortcuts 

shown. If you feel that the Flip closed shortcuts obscure your 
wallpaper, you can choose to have them hidden when you do not 
need them.

To change an application shortcut

1. In the Application shortcuts dialogue, select the Flip open or Flip 
closed tab depending on the shortcuts you intend to change.

2. Select the icon you wish to change. The name of the 
application is shown in the Set Application pick list.

3. Choose the application you want to replace it with from the 
list.

To hide the Flip closed application shortcuts when your P900 
is inactive
 Clear the Shortcuts always displayed check box.

Display
Use the Display settings to control the screen and power 
functions of your P900.

Wallpaper tab
You can set a picture to be the wallpaper for the standby screen.
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1. Select if the Flip closed or Flip open wallpaper should be 

changed.

2. Tap the image showing the current picture.

3. Browse to see picture files available on your P900. 

4. Select a picture and tap Select.

Read more about wallpaper in ‘Personalizing your P900’ on 
page 135.

Screen tab
You can set a picture to be the screen saver.

1. Select a picture for the screen saver.

2. Set the activation time for the screen saver.
If you select the Screen saver device lock check box the device 
lock will activate when the delay runs out. Read more about the 
device lock in ‘Device lock’ on page 35.

If you set a time for the Automatic input lock, the keyboard lock 
will activate when the time runs out. Read more about the 
automatic key lock in ‘Automatic key lock’ on page 36.

Power tab
You can set the screen light settings for car use and handheld 
use.

You can set if the power save should switch off the screen, blank 
the screen or show a clock on the screen. You can also set the 
power save time between 1 and 30 minutes.

If you set times for both screen saver and power saver, the 
power saver time will commence after the screen saver is 
displayed.

Flight mode
In flight mode the radio function is turned off. You cannot make 
and receive calls but most of the other functions in the P900 are 
available.

Use these settings to turn the flight mode on or off and also to 
activate the Power menu. When activated, the Power menu will 
ask you if you want to start the P900 in normal mode or flight 
mode each time you turn on the P900. Also, when you press the 
On/Off button when your P900 is on, the Power menu will ask 
you if you want to turn off the P900, or switch to another mode.

Auto Light switches on when you tap the screen, press a key, or 
receive an incoming call

On Light is always on

Off Light is always off
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To activate the Power menu
Select the Prompt me... check box and tap Done.

To cancel the selection of Power menu
Clear the Prompt me... check box and tap Done.

International
Use these settings to set the locations shown in Time, as well 
as the units for distances, numerical separators, and how 
currency values should be shown.There are two tabs: Locations 
and Numbers.

On the Locations tab

• Set Current country/region and Current city to your current 
location.

• Set Other country/region and Other city to an alternative 
location (for example your home location if you are abroad).

If the city you want is not listed, select another city in the 
desired time zone.

On the Numbers tab
Set the decimal separator and thousands separator you desire.

Locks
Locks contains options for activating the locks on the device, 
the SIM card and the keys on the keypad, and for changing the 
lock codes, see ‘P900 locks’ on page 35.

Sounds and alerts
Use these settings to control sounds and alerts of your P900. 

• Calls tab – Sets ring tones and volume.

• Messages tab – Sets notification alerts for messages.

• Other tab – Sets button and screen clicks, reminders, alarms, 
and other notifications.

You can choose to use any sound recording or audio file. You can 
select ring signals that are stored on your local storage or on a 
Memory Stick. If the selected file is later deleted or moved, the 
Default Melody will be played instead.

Note If you use an audio file as a ring tone, alarm or 
notification signal, it will be played using the Multimedia 
volume setting. The ring volume setting will not affect the sound 
volume.

To listen to the selected ringtone or alert

1. Tap the icon to listen to the signal. 

2. Tap again to stop playback.



Control panel 141

  
To change the default ring tone or alert

1. Tap the drop-down menu.

2. Select Default Melody for the P900 default or Find Melody 
to select a new one.

3. If required, change folder.

4. Select the required sound

5. Tap  and  to preview the sound.

6. Tap Select to set this sound.

Warning! The volume may be uncomfortably loud at the 
higher volume levels if the phone is close to your ear. Exposure 
to excessive volume may damage hearing.

Note To set vibrating alert, silent mode, speakerphone or mute 
the microphone, tap the volume icon on the status bar. 

Calls tab
These settings set incoming call alerts. For more information see 
‘Ring signals’ on page 136.

You may personalize the ring melodies further for individual 
contacts, see ‘To change the details of a contact’ on page 98.

• Ring (voice) – Select a ring signal for incoming voice calls. 

• Ring (data) – Select a ring signal for incoming data calls. 

• Ring volume – Set the preferred sound level for handheld, 
handsfree and car use.

• Increasing ring – Select the checkbox to use increasing ring 
signals. This disables the other volume settings.

Messages tab
These settings set messaging alerts.

• Display notification message – Select the check box to receive 
notification of a received message.

• SMS – Select an alert for received SMS messages.

• Email – Select an alert for received Email messages. 

• MMS – Select an alert for received MMS messages.

• Area info – Select an alert for received area information 
messages. 

• Auto setup – Select an alert for auto setup messages. 

Other tab
These settings set button and screen clicks, reminders, alarms, 
and other notifications.

• Button clicks – Select the sound used when you press a key on 
the keypad.

• Screen taps – Select the sound used when you tap the screen.
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• Reminder – Select an alert to be played for reminders.

• Voice messages – Select an alert to be played for voice 
messages. 

• Default alarm sound – Select the default alarm sound. 

Text input
There are several standard ways of entering text in your P900. 
See ‘Entering text with the Flip closed’ on page 31 and 
‘Entering text with the Flip open’ on page 32.

Use the settings on the Primary, Alternative and Flip Closed tabs to 
set methods for entering text in your P900.

If you load other text input software, select it and adjust its 
settings here.

Themes
You can set the look of the user interface by changing the theme. 

• To change the theme, select a theme from the list. The picture 
shows the Flip closed standby wallpaper. Tap Select.

• To change sound, select from the drop-down list. Tap the 
trumpet to listen to the sound. Tap again to stop playback.

• To send a theme, select the theme and tap Send as. 

• To delete a theme, select the theme and tap Delete.

Time & date
Adjusting the time and date here sets these throughout your 
P900.

The dialogue has three tabs. You can set: 

Note These settings are also available in the Time 
application.

Primary The method that you select here is activated 
automatically when you need to enter text into your 
P900.

Alternative The method that you select here is activated if you 
tap  at the bottom of the screen.

Flip closed The method that you select here is activated when you 
need to enter text with the Flip closed.

Time & date The current time and date. Here you can also turn 
Summertime (daylight saving time) on or off for your 
location.

Format Specify how you want the time and date to be displayed 
on the screen. 

Workdays Specify the days in your working week. 
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Time & date tab

To set the current date

1. On the Time & date tab, select the date. A calendar view opens. 
Tap the arrows to set the current year and month.

2. Select the current date.

To set the current time

1. On the Time & date tab, select the time. Select the upper half of 
the hour or minute box to increase the number displayed, or 
the lower half to decrease the number.

2. Select the am/pm box.
This is only possible if you use the 12-hour time format.

3. Confirm by tapping outside the time picker.

If the locations you have set under  Control panel > 
International are in a country/region that currently has 
summertime (daylight saving time), you can adjust the time and 
date.

To turn daylight saving time on

1. On the Time &date tab, select Summertime, select the check 
boxes for the zones that currently have daylight saving time.

2.  Select Done.

Format tab
You can specify how you want the time and date to be displayed 
on the screen, and if you want to use the 12-hour (am/pm) or 24-
hour time format.

To set the time and date display format

1. Select Date format and choose a format.

2. Select Date separator and choose a separator.

3. Select a Time format.

4. Select Time separator  choose a separator.

5. Select Done.

Workdays tab
You can specify what days you work, if, for example, you want 
to set an alarm that sounds only on workdays. You can also 
specify the first day of your week to customise the display of 
both Week and Month views in Calendar.

User greeting
Your P900 can show a user greeting on the standby screen when 
you turn it on. Use this dialogue to turn this function on or off. 
You can define your own user greeting text (up to 32 
characters).
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THE CONNECTIONS TAB
The connections tab contains settings related to how your P900 
communicates with other devices.

Bluetooth
Bluetooth wireless technology uses radio waves to enable 
wireless connections between your P900 and other Bluetooth-
enabled devices. This method of linking works well at a range of 
up to 10 metres. Obstructions between the transmitting devices 
will have an effect on the performance. Read more about 
connecting to other devices using Bluetooth wireless technology 
in ‘Connection via Bluetooth wireless technology’ on page 128.

Bluetooth settings are shown on two tabs: 

Tip You will probably find that the preset name of your P900, 
and of devices you pair it with, are not very meaningful or easily 
recognisable. It is a good idea to change these names to 
something more useful. The name you choose for your P900 
appears on any devices you pair it with.

See ‘Pairing’ on page 128 for instructions on how to connect to 
another device using Bluetooth wireless technology.

Security
On the Settings tab you can set the Bluetooth security related 
settings of your P900. 

Settings • A device name for your P900.
• Bluetooth on or off.
• If it should be visible to other Bluetooth equipped 

devices. 

Devices A list of all the Bluetooth-enabled devices that your 
P900 is paired (bonded) with. 
• To change the name of a device, and to allow for 

connection without confirmation, select the name in 
the list.

• To remove a device from the list, select the name and 
select Remove. 

• To locate other devices in the vicinity, and add them to 
the list, tap Add.

Bluetooth on All Bluetooth wireless technology functionality from 
your P900 works. Visibility according to the Visible 
to other devices setting.
Set Bluetooth to Off if you do not use Bluetooth, it 
will decrease battery drain. Bluetooth will 
automatically switch on if you use Send as > 
Bluetooth from the applications

Visible to 
other devices

Yes: All Bluetooth wireless technology functionality 
from your P900 works.
No: All Bluetooth wireless technology functionality 
from your P900 works but you cannot receive 
beamed items, and other devices cannot initiate 
pairing with your P900. You cannot use your P900 as 
a modem, it is not possible to connect from a PC and 
voice dialling from a headset is not possible.
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Cable
Use Cable to set the cable connection mode and the connection 
parameters used when communicating through your P900's 
cable port. 

• Set the cable connection mode. Please note that you must set 
the mode to Modem when using the P900 as a modem and 
when using the DUN (Dial-up Networking) Wizard. 

• Set the baud rate, parity, number of stop bits, character length 
and type of flow control required for the connection. When 
connecting your P900 via the desk stand to a USB port on 
your PC, use the following (default) settings:

Tip You can set the cable connection mode when the Flip is 
closed by selecting Applications > Connections > 

Cable.

GSM Networks
This option lets you choose what net to use when you are 
outside your operator’s area. Choose if you want to search for a 
new network or use a preferred one. You can also make a list of 
preferred networks.

• Search mode – Select between automatic or manual search for 
a network.

• Select network – Tap the button to get a list of available 
networks.

• New search – Tap the button to search for available networks.

• Preferred list – Show the networks that your P900 will search 
for when you are outside your home network.

Note Your operator may not allow you to access all available 
networks.

To add a network to the preferred list

1. Tap Add network.

2. Select a network from the displayed list.

3. Select a position in the Preferred list and tap Done.

Infrared
Use this setting to control the state of the infrared port of your 
P900.

Baud rate 460800
Parity None
Stop bits 1
Character length 8
Flow control CTS/RTS
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Set the infrared status to PC connect or Modem, as required.

You can set it Off, On or On for 10 minutes. Read more about 
connecting to other devices using infrared in ‘Connection via 
Infrared port’ on page 127.

Internet accounts
You access the Internet using an Internet Service Provider (ISP), 
who supplies you with account details including: a username, a 
password, and the phone number or Web site address that your 
P900 automatically uses to access the Internet. You need to set 
up an Internet account before you can:

• Access Web pages and download multimedia messages.

• Set up an e-mail account to send and receive e-mail 
messages.

Tip A simple way of setting up an Internet account is to ask 
your service provider to send you a message that contains the 
required information to create an account automatically on your 
P900.

There are three types of Internet account:

The dialogue has two tabs: Accounts and Other.

Accounts tab
The Internet accounts dialogue lists all the Internet accounts that 
have been set up on your P900.

You can add a New account to the list and Edit or Delete an 
existing account.

Dial-Up: For Dial-Up (CSD, Circuit Switched Data) 
connections, you are charged for the length of 
time that you are connected to the Internet.

High-Speed Dial-Up: For High-Speed Dial-Up (HSCSD, High Speed 
Circuit Switched Data) connections you are 
charged for the length of time you are 
connected but you can increase the connection 
speed so that information is transferred faster. 

The service must be included in your 
subscription and billing rates from your 
network operator may increase as you increase 
the connection speed.

GPRS : For a GPRS connection you are charged for the 
amount of information you view, download, or 
send.
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If you want to select an Internet account every time you connect 
to the Internet, select the Show connection dialogue check box. 
This may be useful if you use different Internet accounts for 

Internet and Messaging.

Whenever you connect to the Internet, your Preferred account is 
the account that your P900 prompts you to use.

To create a new Internet account

1. On the Accounts tab, select New.

2. Give the account a name. This will be the name shown in 
your list of accounts. (In dialogues that appear while a 
connection is being established the text -GPRS is 
automatically added to names of GPRS accounts.)

3. Choose the Connection type for the type of account that you 
want to create, GPRS or Dial-Up.

4. Continue entering settings as required. These will differ 
depending on the type of account: GPRS, Dial-Up or High-
Speed Dial-Up:

New GPRS account

For some accounts you may need to make advanced settings, 
provided by your ISP. Select Advanced  and enter settings on the 
tabs as described below

GPRS Advanced tabs

Server Username and password
Normally, you do not have to enter a username and 
password when you connect to a GPRS account. 
However, some service providers may require you to 
enter these details. 
If you select the Username and password required 
check box, but do not enter a username and 
password, you will be prompted to enter these when 
the P900 connects.

Address
Enter the Internet address of your access point. The 
address is supplied by your service provider.
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New Dial-Up or High-Speed Dial-Up account 
Your Internet Service Provider (ISP) supplies you with your 
Username, your Password, and their Phone number, which your 
P900 dials to connect to the Internet. If you have a High-Speed 

Log in The settings on this tab deal with IP and DNS 
addresses.
The DNS address uniquely identifies your Internet 
Service Provider (ISP)'s computers, which your P900 
uses to connect to the Internet. Your P900 can 
normally fetch these addresses automatically from 
most ISPs. 
If, after setting up an Internet account, you cannot 
connect to the Internet and you suspect these 
addresses are incorrect, ask your ISP for their 
primary and secondary DNS addresses.
An IP address consists of four 3-digit boxes and valid 
input is between 000 and 256 in each box. 

Proxy A proxy server is a computer connected between 
your P900 and the computer you communicate with. 
This arrangement can be used for connections to 
Remote Sync servers, or within a company network. 
If this setting is needed, your company's Information 
Services department or Remote Sync provider must 
give you instructions.

Other If your ISP supports Point to Point Protocol (PPP) 
extensions, you can select the Enable PPP extensions 
check box. PPP extensions allow your P900 to 
provide features such as encryption, which increases 
the security of your Internet connection.

GPRS Advanced tabs

Authentication is used by some network operators to 
identify the mobile phone connecting to their GPRS 
network. There are different methods, or protocols, 
for doing this.
Normal: PAP (Password Authentication Protocol). 
The user's username and password are transmitted 
over the network in an unencrypted form. 
Secure: CHAP (Challenge Handshake 
Authentication Protocol). The user's username and 
password are never transmitted over the network. 
None: No authentication is required by the network 
operator.

QoS Check with your network operator before changing 
any of the QoS (Quality of Service) settings.
If your operator supports the use of Header 
compression, selecting On can speed up your 
connection.
The settings Precedence, Delay, Peak rate, and Mean 
Rate are all by default set to Subscribed, which 
means that your operators default QoS (Quality of 
Service) values will apply. Reliability is set as Class 3 
by default.

GPRS Advanced tabs
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Dial-Up account with your network operator you can increase 
the speed of your connection by making settings on the Speed  
tab under Advanced.

Tip To avoid having to change the phone number when you 
travel abroad: enter the international dialling prefix (for 
example '+') and the appropriate country code for your ISP.

For some accounts you may also need to make advanced 
settings.

Select Advanced  and enter settings on the tabs as described 
below

Dial-Up and High-Speed Dial-Up Advanced tabs

Log in The settings on this tab deal with IP and DNS addresses. 
For an explanation of these settings, see Log in in the 
‘GPRS Advanced tabs’ on page 147.

Script As an alternative to entering your username and password 
to access the Internet you may need to use a login script 
stored on your P900. Although uncommon, scripts may 
be required by your Internet Service Provider (ISP). 
Select the Use login script check box and enter the script 
text in the Script editor
If you select the check box Plain text authentication 
(required by some ISPs), the security of your connection 
will decrease during the connection process. Once you 
are connected, the security of your connection will be 
restored.

Select the check box Post connect terminal if:
• The login script of the account that you are setting up 

requires that you input certain information or you will 
need to respond to prompts from the Internet account.

You are connecting to a Dial-Up account that uses Secure 
Access generated by a separate smart card or password 
generator.

Proxy For an explanation of these settings, see Proxy in the 
‘GPRS Advanced tabs’ on page 147.

Speed You can only increase the speed of your connection if you 
have a High-Speed Dial-Up account with your network 
operator.

Secure To enable secure access for this Internet account you 
must link it to a vendor-associated Secure Token in this 
dialogue:
1. Select the Enable secure access check box.
To create or delete Secure Tokens on your P900, select 
Control panel > Other >Secure tokens. 
2. Select the vendor and token names of the Secure Token 
that you want to link to this account from the drop-down 
lists.

Other If your Internet Service Provider (ISP) supports Point to 
Point Protocol (PPP) extensions, you can select the 
Enable PPP extensions check box. PPP extensions allow 
your P900 to provide features such as encryption, which 
increases the security of your Internet connection.

Dial-Up and High-Speed Dial-Up Advanced tabs
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To edit an Internet account

1. On the Accounts tab, select the account in the list.

2. Select Edit.

3. Change your settings as desired.

4. Select Done.

Note If you change the Connection type, all account data for that 
account will be deleted.

To delete an Internet account

1. On the Accounts tab, select the account in the list.

2. Select Delete.

3. Select Done.

Other tab
You can use the Dial-Up timeout and GPRS timeout settings to set 
up your P900 to disconnect automatically from the Internet, if 
you are not using it. The connection is broken after the period 
you specify has lapsed.

Preferred Mode (bearer preference)
Please note that your P900 can be used for either voice (or GSM 
data) calls or transferring GPRS data, but not both at the same 
time. It may, however, still be connected to GPRS. As an 

example, during GPRS data transfer (Icon: ) your P900 may 
not receive incoming calls. As soon as the transfer stops 
(Icon: ) incoming calls will be accepted.

Setting the Preferred Mode lets you choose how you want to use 
your P900:

• Select GPRS only if you do not want to be disturbed by 
incoming phone calls while browsing the Web. All incoming 
voice (and GSM data) calls are rejected. If you disconnect 
from the Internet, incoming calls can be received. Outgoing 
calls are possible, except during data transfer. This mode is 
useful if you are using sensitive Internet services, such as 
banking. 

• If you select GSM only, your P900 will not be connected to the 
GPRS network. If you choose to download e-mail or browse 
the Web, your P900 will connect to GPRS only as long as is 
needed for the data connection.

• If you select Automatic, your P900 will let you answer 
incoming GSM calls while having normal GPRS 
functionality. A GPRS data connection will be temporarily 
interrupted by a voice call.

Messaging accounts
The Messaging  application can handle many different types 
of messages, but you must first set up accounts and make 
settings as described below.
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The Messaging accounts dialogue has four tabs, one for each 
type of messaging account: 

Tip A simple way of setting up an e-mail or multimedia 
message account is to ask your service provider to send you a 
message that contains the required information to create an 
account automatically on your P900.

Read more about the different types of messages in ‘Messaging’ 
on page 82.

Email tab
The Email tab shows a list of the e-mail accounts on your 
P900.You can add a New  account to the list and Edit or Delete an 
existing account.

You can choose one of your e-mail accounts as Preferred. This 
will be the e-mail account that your P900 uses when you use 
Send as to send an entry as e-mail directly from one of your P900 
applications

To create a new e-mail account

1. On the Email tab, select New.

2. Enter the following settings on the tabs:      

Email You can have any number of e-mail accounts. To receive 
and send e-mail, you must first set up an Internet account 
(if one is not already set up). See ‘Internet accounts’ on 
page 146.

SMS You can only have one SMS (Short Message Service) 
account.The settings on this tab also apply to EMS 
(Extended Message Service) messages. 

MMS You can only have one MMS (Multimedia Messaging 
Service) account. To receive MMS messages you must 
first set up Internet and WAP accounts (if not already set 
up). See‘Internet accounts’ on page 146.

Area You can only have one Area info account. The number of 
Area Information channels that you can subscribe to is 
limited by the space on your SIM.

E-mail account basic tab settings

Account name This is the name you give to your e-mail account.

Your name This name appears on your outgoing e-mail 
messages.

Email address Your Internet Service Provider (ISP) supplies you 
with your e-mail address.

Connection type Select POP3 or IMAP. POP3 is most common.

Internet account Select the Internet account to access your e-mail 
messages.
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To edit an e-mail account

1. On the Email tab, select the account in the list.

2. Select Edit.

3. Change your settings as desired.

4. Select Done.

E-mail account Inbox tab settings

Username
Password 
Incoming server 
address 

Your Internet Service Provider (ISP) supplies you 
with your username, your password, and its 
incoming server address, which identifies the 
computer where your incoming e-mail messages 
are stored.

Download If you want to limit the data traffic, you can choose 
to receive just Just headers (the sender, subject, 
and date only) or set a size limit (if a message is 
larger than the e-mails smaller than limit, only the 
headers are downloaded). You can download the 
complete message later.

Schedule Select Schedule to schedule an automatic 
download of your incoming e-mail messages. 
Messages that are waiting in your Outbox will not 
be sent at the same time.

E-mail account Outbox tab settings

Outgoing server 
address

Your Internet Service Provider (ISP) supplies you 
with its Outgoing server address, which identifies 
the computer through which your outgoing e-mail 
messages are sent.

Use SMTP 
authentication

Some SMTP servers might also require 
authentication when sending e-mail. In that case, 
select the check box Use SMTP authentication and 
enter your Username and Password.

Use Inbox login 
details

If the SMTP server accepts using your Inbox login 
information for authentication, select the check 
box Use Inbox login details.

E-mail account Advanced tab settings

Secure 
connections

Your Internet Service Provider (ISP) will tell you 
whether you can use either a Secure connection or 
Secure password authentication.

Outgoing mail 
port

Normally 25. Do not change unless your ISP 
instructs you to.

Use MIME 
encoding

MIME encoding is a standard that allows non-
textual information (for example graphics) and 
accented characters to be sent in e-mail messages. 
If you should not wish to Use MIME encoding, 
clear the check box.

Incoming mail 
port

Normally 110. Do not change unless your ISP 
instructs you to.

Secure 
password 
authentication

A secure connection means that all information 
(including your username, password, and all 
messages) is encrypted to maximise security while 
you are connected to the Internet. In contrast, 
secure password authentication means that only 
your password is encrypted.
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To delete an e-mail account

1. On the Email  tab, select the account in the list.

2. Select Delete.

3. Select Done.

SMS tab
Use these settings to set up text message and EMS messaging:

Tip If you send and receive text messages in several countries, 
you can avoid having to change the service centre address when 
you travel abroad by entering the international dialling prefix 
(for example '+') and the appropriate country code for your 
network operator.

MMS tab
Use these settings to set up multimedia messaging:

Messaging accounts SMS tab settings

SMS Service 
centre address

The Service centre address is the phone number 
where your text messages are stored. It is normally 
imported from the SIM card but if that fails, your 
network operator can provide you with the service 
centre address.

Character Set Your network operator may also specify the 
Character Set.

Messages stored 
for

You can set a time limit after which text messages 
are deleted from the network by choosing a value 
in the Messages stored for list.

Connection type Specify if you prefer to use GPRS or GSM 
connection as directed by your network operator.

Messaging accounts MMS tab settings

Service centre 
address

The Service aentre address is the URL to the server 
on which your multimedia messages are stored. Your 
MMS service provider or your network operator can 
provide you with the service centre address.

WAP accounts Specify which of your configured WAP accounts 
you wish to use.
• WAP accounts are created in Control panel > 

Connections > WAP accounts

Automatic Select between:
• Home only - messages are downloaded 

automatically when you are connected to your 
home network.

• On - messages are also downloaded automatically  
when you are roaming outside your home network

• Off - automatic download is off, you will receive 
notifications of incoming messages and have to 
download them manually.

Download size 
and 
Smaller than

Set whether or not to have a size limit for incoming 
messages:
• No restrictions - the size of the incoming messages 

does not matter, all messages will be received.
• Less than - messages smaller than the limit will be 

received, bigger messages will be deflected.
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Advanced settings
Select Advanced to make settings about how your P900 will send 
and receive multimedia messages.

Area tab
On the Area tab you make settings related to Cell Broadcast 
Services. These include both Area Information and Cell 
Information services. The availability of Cell and Area 
Information Services is operator-dependent.

Your network may broadcast the area code as cell information. 
Your P900 can to display it below the network name in the Flip 
closed standby view.

MMS Advanced settings tabs

Send The values you give these settings will be default for all 
multimedia messages that you send. You can of course 
choose other values for an individual message in 
Messaging.

You can set the Validity period for your messages, that is, 
how long they should be available to the receiver. 
Maximum is the default.

You can give your messages a Priority of Low, Normal 
(default) or High.

You can set a level of Conformance  for the multimedia 
messages that you send to make sure that they will be 
played back correctly on different products. 
If checked, a warning message is displayed whenever you 
add a non-conformant item to a multimedia message. You 
have the option to send anyway.

Select the check boxes to provide the function you want:
Hide number prevents the sent message from showing your 
number.
Read report requests a read notification from receivers of 
your messages.
Delivery report requests a delivery notification from 
receivers of your messages.
Reply with history includes the original with your reply.

Receive These settings apply to multimedia messages that you 
receive.
Select the Play full screen checkbox, when you want to 
play MMS messages in full screen.
Select the check boxes to send a notification message to the 
sender when a message is:
• Delivered to you: Allow delivery notification
• Read by you: Allow read notification

You can filter reception of incoming messages by message 
class (Advertisements, Information, and Anonymous 
senders) as well messages from senders listed in Contacts. 
Selecting a check box will filter out messages of that 
category.
To receive multimedia messages only from senders listed 
in your Contacts, select all other check boxes and clear the 
check box for Anonymous senders.

MMS Advanced settings tabs
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Area Information is a type of text message that is sent to all 
subscribers in a certain network area, for example a local traffic 
report.

To enable Cell Information
Select the Cell information check box

To turn Area Information on

1. Check the Area information check box. Received messages 
will be  automatically stored, and displayed in the list when 
dismissed.

2. The list shows all the channels that you have defined on your 
P900. The check box for each channel shows if it is on 
(checked, ready to receive messages) or off (cleared, not 
active):

To add a new channel

1. Select New.

2. Enter the number of the new channel in the New Channel 
dialogue. Channel numbers can be from 0 to 999. If there are 
too many channels defined, New will be disabled and you will 
see a message: Maximum channels on SIM.
Channel numbering is operator-dependent. Please consult 
your network operator for information.

To turn a channel on or off
Select the channel in the list and check the check box. To turn it 
off, clear the check box.

To delete a channel
Select Delete. Since deleting a channel cannot be undone, you 
will be asked to confirm the delete. Deleting the channel will 
also delete any stored Area Information messages for that 
channel in your Area Info Inbox.

WAP accounts
Use these settings to set up and manage WAP accounts on your 
P900.

WAP accounts are intended for multimedia messages and for 
accessing the Internet through a WAP gateway. (Such gateways 
make use of proxy port 9200-9203.) All other proxy settings 
should be included in your Internet accounts.

For security reasons, some WAP pages and services, for 
example online banking, can only be accessed from a particular 
WAP account.

The dialogue has two tabs: Basic and Preferred.

Basic tab
The dialogue shows a list of all the WAP accounts on your P900. 
You can add a New account to the list and Edit or Delete an 
existing account.
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Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

To create a new WAP account

1. Enter the name of the WAP account.

2. Select the Internet account you want to use. Preferred 
indicates the account set as preferred in the Internet setup.

3. If you are going to use a WAP gateway or a proxy, select the 
Use proxy check box.

4. Enter the IP Address of the gateway or proxy.

5. Enter the Port address of the gateway or proxy.
For a WAP gateway use:

–  9201 for a normal connection.

–  9203 for an encrypted secure connection.

• If the gateway/proxy requires Username and Password, which 
is very unusual, fill in the last two fields in the dialogue.

Preferred tab
Select the check box to set a preferred WAP account. It will be 
used when you use the Open page command in the Internet 
application and when a page is opened from another P900 
application.

If you do not set a preferred WAP account, the preferred Internet 
account will be used when connecting to the Internet.

THE OTHER TAB
The other tab contains all settings that are not related to the 
device or connections. This is also where settings from system 
components and add-ons, developed by third-party developers, 
will be found.

Certificate manager
Digital certificates ensure that the Web or WAP pages you visit, 
or any software you install, really are created by the person you 
expect.

Certificates may be present on the pages that you view or the 
software that you download. Your P900 compares these 
certificates with a set of certificates that are stored in Certificate 
manager to ensure the authenticity of the page or software. If the 
certificates do not match, your P900 informs you, and gives you 
the following choices:

• Prevent the page being loaded or the software being installed.

• Continue at your own risk.

The certificates on your P900 have been created and issued by 
an independent organisation that ensures their authenticity.
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Security information
Security information is displayed when Certificate manager 
cannot be sure of the origin of the page or software. For 
example, security information will be displayed if:

• The certificate on a page has expired.

• The identity of a software manufacturer cannot be verified.

Security information is also displayed when a certificate on your 
P900 has:

• Expired.

• Been revoked by the independent organisation that issued it.

Adding and deleting certificates
Your P900 handles certificates automatically so, most of the 
time, you can browse the Internet securely without using 
Certificate manager. If you do need to add or delete a certificate, 
you will usually be informed by your network operator or 
system administrator. You should delete a certificate from 
Certificate manager if you are informed, or suspect, that:

• The certificate does not belong to the person who supplied it.

• The certificate was issued incorrectly by the independent 
organisation that created it.

Type of certificate
The type can be either User or Certificate Authority. 

• User certificates contain your identity. This type of certificate 
is used when the server asks for client authentication. The 
client application requests you to identify yourself by 
choosing a user certificate.

• Certificate Authority certificates contain server details. This 
type of certificate is handled by your P900 when the server 
only requires server authentication. This means that your 
identity remains anonymous. 

Flip removed
This dialogue lets you enable the use of the Virtual flip when the 
flip of your P900 has been removed, see ‘Virtual flip’ on 
page 17. 

Format disk
This dialogue primarily lets you rename and format any 
Memory Stick Duo that you install in your P900. Your P900 
comes with one Memory Stick Duo.
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When you format a disk, you delete all the information on it, 
including any applications that you may have installed. You also 
delete all information placed on it by other devices (these 
folders are hidden except in File Manager).

IP security manager
The IP security manager displays stored policies and only one 
policy can be activated at a time.This is used for secure 
connections over the Internet, typically to a corporate intranet. If 
needed, your company information services department will 
supply the necessary information.

There are two types of passwords needed:

• IP security password: is to be set when activating the very 
first policy, that is, this password is only set once, but it is 
possible to change it later at any time by tapping the 
Password button.

• Activation password: is needed when a policy is activated 
for the first time and the supplier of the policy gives this.

Language selection
Use this list of all languages stored on your P900 to change 
language. The highlighted entry is the language presently in use. 
You can delete all languages except English.

To conserve storage space only a limited set of languages is 
loaded on your P900 at delivery. When you select one of the 
languages from the list the unused languages in the set are 
deleted from the memory of your P900. You can, at any time, 
use the Download Language utility on the PC suite for P900 CD to 
load and delete languages.The utility will guide you through 
downloading the language from your PC or the Internet.

When you have selected a new language, you have to turn the 
P900 off and then on again for the change to take effect.

Master reset
Use Master reset to reset your P900.

Note  All user data, as well as pre-installed media files and 
application data files (including, for example, wallpapers, ring 
signals and pictures), will be deleted and settings will be set to 
the state they were, after you selected the language. The selected 
local language will be restored.

If you have backed up your user data, you can restore it from the 
backup, see ‘Restoring data’ on page 134.

You can restore media files and application data files from the 
Multimedia for P900 CD, or from the Web.

If you want to keep installed applications, clear the Delete user 
installed applications check box.
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Secure tokens
If you need access to a network that requires secure access 
(often known as ‘strong authentication’), for example a 
corporate intranet, you can set up the Internet account you use to 
log in to that network to use secure access and generate the 
required one-time password when you make the connection.

Your P900 supports the following secure access systems:

• SecureID from RSA

• SafeWord from Secure Computing

It is also possible to add other access systems through third-
party software.

If you have a separate device or application that requires one-
time passwords according to one of these systems, you do not 
need a separate hardware token generator (Hard Token). Your 
P900 can generate passwords that are not associated with an 
Internet account.

You manage secure access in your P900 using Secure Tokens. 

Each token is associated with one vendor/system and may be 
associated with one or more Internet accounts (or none, when 
you use your P900 as a Hard Token). You can configure as many 
tokens as needed.

Tip Dialogue details when using secure access are vendor, 
system and network-specific. You should contact the 
administrator of the network you wish to access to get the 
correct information.

Storage manager
The list shows the applications on your P900 and the space they 
occupy. Tapping the Files button lets you manage general files 
stored internally on the P900 or on a Memory Stick Duo.

Deleting information from applications 
To delete information from an application: select an application 
in the list. This application is then displayed. Delete the old or 
unwanted entries or information.

Here are some housekeeping tips for different applications:

• Delete any unwanted recordings as even short ones occupy a 
lot of space.

• In Messaging, delete any old messages from your Inbox 
or Sent folders.

• In Calendar, delete all entries in a specified time period by 
selecting Calendar > Delete entries in your list of entries.

• In Tasks, delete all completed entries by selecting 
Tasks > Delete completed in your list of entries.
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• Throughout your P900, use folders as you create and receive 

information to speed up housekeeping later.

Deleting or copying general files
Tap Files to see lists of all stored general file types on your P900 
and the Memory Stick Duo. You can copy files to a specified 
folder, delete unwanted files, and launch the appropriate 
application to view or play a file in the list.

To delete files or copy files between folders

1. Select Files.

2. Select the Type of file to move or delete.

3. Select the Location folder.

4. Tap one or more check boxes to select the files to copy or 
delete.

5. To copy files, tap Copy and select the destination folder.
To delete files, tap Delete. You will be asked to confirm.

Uninstalling applications
If you uninstall an application, you can always reinstall it if you 
want to use it later.

To uninstall applications

1. Select Uninstall.
A list of applications that can be uninstalled is shown.

2. Select the application to uninstall.

3. Select Uninstall.

Note You cannot uninstall the standard applications that came 
with your P900.

WIM PIN settings
WIM (WAP Identity Module) is used for performing security 
functions, especially to store and process information needed for 
user identification and authentication. It is a tamper-resistant 
store for private keys, certificates and other items that may 
require a PIN for access or modification. 

The WIM management dialogue consists of a PIN choice list and a 
WIM items list.

You can select a PIN from the PIN choice list. The WIM items 
list changes content dynamically, displaying only the keys that 
are protected by the selected PIN and also have an associated 
certificate. Other keys that are protected by the selected PIN but 
do not have an associated certificate are not shown in the WIM 
item list. This is the case when WIM PIN (PIN-G) is selected.

Note The PIN-G applies to the whole WIM and any items that 
do not have a different PIN. This means that no specific items on 
the WIM are linked to PIN-G.

You can change status of a PIN:
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• Enable PIN A PIN code that is enabled is requested for 

authorisation of an operation. To proceed with the operation 
you must enter the PIN code. 

• Disable PIN A PIN code that is disabled is not requested to 
authorise an operation to proceed. 

To change the PIN code

1. Select the PIN you want to change from the choice list. 

2. Select Change PIN. 

If a PIN code has been blocked, you must unblock it before it 
can be used again. Select the PIN and select Change PIN.
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Getting started with Internet and Messaging
Introduction 
Before you can use Internet and Messaging to access the 
Internet and send or receive messages, you will need to make 
some user-specific settings in the Control Panel. 

Service provider
You will need a service provider to connect your P900 to the 
network.The service provider could be:

• An Internet Service Provider (ISP) which connects you to the 
Internet.

• An access point provided by your network operator.

• A private service provider such as your company or your 
bank. 

You will need to enter specific service provider details into your 
P900 to set up an Internet account. It can hold the details of 
multiple service providers, for example, you may have separate 
Internet and corporate accounts. 

Your network operator or retailer may have pre-installed 
services, check with them.

Connection type
When your P900 connects to a service provider, it will use a 
GSM or GPRS network provided by a network operator. Many 
network operators offer both GPRS and GSM services.

The connection type defines which network your account uses 
to connect to the Internet. GPRS Internet accounts use the GPRS 
network, and Dial-Up Internet accounts use the GSM network. 

GPRS
If your network operator supports GPRS, a GPRS Internet 
account allows you to:

• Remain permanently connected to the Internet without being 
charged for connection time. With a GPRS account, you are 
charged for the amount of information you view, download 
or send when your are connected to the Internet.Check your 
operator for details of your subscription.

• Avoid having to reconnect to the Internet if the connection is 
broken.

Dial-Up
For both Dial-Up and High-Speed Dial-Up accounts, you are 
charged for the length of time you are connected. If your 
network operator supports them, you can increase your 
connection speed (at a cost) by setting up a high-speed account.
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Automatically set up service 
provider and messaging
The easiest way to set up your P900 is automatically, through 
your service provider.

For Messaging settings your P900 supports automatic setup 
of:

• e-mail accounts

• MMS message (Multimedia Messaging Service) settings.

Check your service provider's Web site for information or 
contact their support desk and ask about automatic remote 
configuration of ISP (Internet Service Provider) settings, e-mail 
and MMS message settings.

If remote configuration is possible, they will send you the auto-
configuration messages required by SMS message.

Settings valid for your network operator and one or more of 
these services may also be available through the phone 
configurator utility at www.SonyEricsson.com

To check that your SMS messaging settings are correct

1. Select Control panel > Connections > Messaging accounts > 
SMS.

2. Check the information, for example the address of the service 
centre.

Accepting new Internet or Messaging 
settings
New configuration messages will appear in the Auto setup 
account inbox of Messaging. (Configuration messages for
e-mail accounts will, however, be found in your SMS message 
inbox.)

When an auto setup message appears, select it.

A dialogue with a brief text and operator message appears on the 
screen. You can accept the new settings or leave the message in 
the inbox.

If the name of the new account is the same as that of an existing 
account you can choose to create a new account with the same 
name or replace the existing account.

Note Never accept remote configuration messages if you are 
not expecting them or are unsure where they have come from.

Manually set up service 
provider 
As an alternative to setting up an Internet account automatically, 
you can enter the settings manually from Control panel > 
Connections > Internet accounts.
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First collect all the information you will need. You can obtain 
this information from your ISP (Internet Service Provider), or if 
you are connecting to a corporate network, your information 
services department.

All settings are described in ‘Internet accounts’ on page 146.

To set up a new account follow the steps under ‘To create a new 
Internet account’ on page 147.

Manually set up Messaging
As an alternative to setting up Messaging automatically, you can 
enter the settings for the messaging services you want to use 
yourself from Control panel > Connections > Messaging 
accounts. 

First collect all the information you will need. You can obtain 
this information from the following sources:

• If your network operator offers an e-mail service you can get 
the necessary details from them. 

• Your Internet service provider.

• Your information services manager in the case of connecting 
to the corporate network to access your work e-mail account.

• Your network operator in the case of SMS message and Cell 
Broadcast Services.

The dialogue has four tabs, one for each type of messaging 
service:

e-mail The provider of your e-mail service, or for a corporate 
account, your information services manager can provide 
you with the necessary details.
All settings are described in ‘Email tab’ on page 151.
To set up a new account follow the steps under ‘To create a 
new e-mail account’ on page 151.

SMS 
message

Short Message Service
The necessary settings are usually provided on your SIM 
card. 
All settings are described in ‘SMS tab’ on page 153.

MMS 
message

Multimedia Messaging Service
Your MMS messaging provider will be able to provide you 
with the necessary information.
Before you set up MMS messaging you need to set up an 
Internet account in Control panel > Connections > Internet 
accounts and a WAP account in Control panel > 
Connections > WAP accounts 
All settings are described in ‘MMS tab’ on page 153.

Area Cell Broadcast Service: Area and Cell information
Your network operator will be able to inform you if these 
services are available.
All settings are described in ‘Area tab’ on page 154.
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Setting up WAP accounts
A WAP account (sometimes called a WAP profile) defines a 
service provider and gateway that should be used when making 
a connection to WAP services. You also need a WAP account 
when you use MMS message (Multimedia Messaging Service).

The WAP gateway sits between your P900 and the WAP site 
coding and decoding information. You can set up details of more 
than one gateway if necessary, for example one for your MMS 
messaging, one to access corporate data over WAP, and another 
to access your bank's WAP service.

The easiest way to set up a WAP account on your P900 is 
automatically, through your service provider. Check your 
service provider's Web site for information or contact their 
support desk and ask about automatic setup. You can also find 
more information, and settings for many operators on:
http://www.SonyEricsson.com/support.

Note You access WAP pages through an Internet Service 
Provider (ISP) so, when you create a WAP account, you must 
choose one of your existing Internet accounts or first create a 
new one.

Manually set up a WAP account
Alternatively to setting up a WAP account automatically, you 
can enter the settings manually from Control panel > 
Connections > WAP accounts.

First collect all the information you will need. You can obtain 
this information from the WAP service provider, or if you are 
connecting to a corporate network, your information services 
manager.

All settings are described in ‘WAP accounts’ on page 155.

To set up a new account follow the steps under ‘To create a new 
WAP account’ on page 156.

Using your P900 as a modem
Your P900 contains a complete GSM/GPRS modem, so you can 
use it to connect your PC to the Internet or corporate 
intranet.Your P900 appears to the laptop like a normal modem.

You link the laptop to your P900 using Bluetooth wireless 
technology, infrared, or cable (USB or serial).The connection 
over the air can be by any of the bearers that your P900 
supports: 

• GPRS

• HSCSD (High-speed Circuit Switched Data)

• CSD (Circuit Switched Data). 

A Windows® modem driver file and a PC utility, the Dial-Up 
Networking Wizard, is provided on your PC Suite for P900 CD. The 
wizard will help you configure DUN (Dial-Up Networking) 
entries on your PC for GPRS and HSCSD connections.
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Once paired with a Bluetooth-enabled laptop, your P900 is 
ready to make a connection to the Internet or corporate network. 
Because Bluetooth is wire-free and requires no line-of-sight 
alignment, you can place the laptop in a comfortable position 
and let your P900 remain in your pocket, briefcase, or even be 
placed up to 10 metres away.

If you wish to use an infrared link, the range is typically up to 1 
metre. The two infrared ports must be kept in line of sight, at an 
angle of no more than approximately 30 degrees.

The Dial-Up Networking Wizard
The wizard simplifies creating GPRS DUN connections by 
setting the proper values in the PC DUN entry and linking the 
entry to one of the GPRS configurations in your P900. You can 
also view and modify the GPRS settings in the P900.

For HSCSD DUN entries, it updates the modem settings such 
that the specified data rate and type of bearer (ISDN / Analogue) 
will be used when you make a DUN connection.

You can view or change the DUN entries created with the 
wizard using the standard Windows® DUN user interface. 

The Dial-Up Networking Wizard software included in the PC 
Suite for P900 must be installed in your PC and your P900 must 
be connected to the PC via cable, infrared or Bluetooth wireless 
technology. See ‘Connecting to other devices’ on page 126.

Make sure that you have any information concerning, for 
example, phone numbers, names of servers or domains, that the 
server that you want to connect to may require.

To set up a GPRS or HSCSD (High-Speed Circuit Switched 
Data) connection using the Dial-Up Networking Wizard

1. Start the Dial-Up Networking Wizard from the Sony Ericsson 
folder of the Start menu on your PC.

2. Choose Create a new Dial-Up connection.

3. Follow the instructions in the wizard.

To edit a previously created DUN entry

1. Start the Dial-Up Networking Wizard from the Sony Ericsson 
folder of the Start menu on your PC.

2. Modify a Dial-Up connection.

3. Select the desired connection from the list.

4. Follow the instructions in the wizard.

To define P900 as a modem 
To set up a CSD (GSM Data) or HSCSD connection you will 
need to install your P900 as a modem manually.

To set up a Dial-Up entry for CSD or HSCSD

1. On the PC, open the Control Panel.

2. Choose to install a new modem.
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3. Choose your P900 as the modem.

4. Select the port where the P900 is connected.

5. Confirm the selection. A new DUN connection has been 
created.

Connecting 

To connect using a DUN entry created by the wizard

1. If you are connecting by cable, set your P900 to Modem cable 
connection mode, see ‘Cable’ on page 145.

2. Use any conventional method to make a connection: 

– Click the Desktop shortcut created by the wizard.

– Select the entry from within the system DUN folder.

– Run an application that has built-in support for using 
DUN entries (for example a browser or e-mail client).

GPRS - connection information
Icons on the status bar let you overview the information on data 
connection calls.

A combined signal strength and GPRS signal icon provides 
information on the GPRS service status. The GPRS connection 
status appears above the signal strength icon. There are three 
states for the icon, unavailable , available  and 
attached . 

The HSCSD/CSD  and GPRS  icons are displayed during 
a data connection. Where GPRS is suspended, for example, the 
GPRS suspended state is indicated by a combined icon . 
There are three states for the GPRS icon: Active ,
active transferring data (alternates between  and )
and suspended . Any data transfer either received or sent 
activates the GPRS active icon for 5 seconds.

Connection information
When you select the data connection icon, during an active data 
connection, a menu appears with the choices Information and 
Disconnect.

• Select Information to view information on the connection. 

• Select Disconnect to end the connection.

GPRS status information
When the signal strength icon is selected, network, GPRS status 
information and, if applicable, GPRS error text appear. 

GPRS data log
A new GPRS data log entry is created when a GPRS account 
establishes a connection for the first time. It does not wait for 
transfer data. If there is an existing data log associated with the 
current GPRS connection, this is updated.
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The GPRS data log shows a list of GPRS Internet accounts. 
Where one account is active or suspended, the relevant status 
icon is displayed to the left of the account.

To view information on an account

1. Select an account in the list.

2. Information on the account is shown. The data log is updated 
dynamically.

Buttons allow you to delete or reset the current data. These 
buttons are disabled during an active or suspended 
connection. 

To delete the log for an account

1. Select an account in the list.

2. Select GPRS data log > Delete.

To reset the log of an account

1. Select an account in the list.

2. Select GPRS data log > Reset.

To delete or reset the log of several accounts

1. Select the check boxes of the accounts in the list to be deleted 
or reset.

2. Select GPRS data log > Reset or GPRS data log > Delete.

Session data
When the connection is deactivated, for example when the 
current Internet account is disconnected, the total data sent and 
received in the last session is displayed. 

The information is displayed for a couple of seconds. To dismiss 
the information when the Flip is closed, press .
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REFERENCE

Troubleshooting
This chapter consists of a selection of suggestions for solving 
possible problems with your P900. If this does not help, please 
try the Solution Finder on www.sonyericsson.com/support. 
There you can also find other information that can be helpful. 

Start-up problems
P900 will not 
start

• Handheld phone: recharge or replace the battery.

• Make sure the contacts on the battery and 
charger are clean and avoid charging the battery 
in extreme temperatures.

• Vehicle Handsfree: check that the P900 is 
properly inserted into the holder and check the 
fuse in the fuse holder (connected to the battery 
cable).

Lock problems
Insert card • Make sure a SIM card is activated and inserted 

into your P900. See ‘SIM card’ on page 11.

Blocked SIM 
card

If your PIN is entered incorrectly three times in a 
row, the SIM card will be blocked. You can 
unblock it by using your PUK. See ‘SIM card lock’ 
on page 35.

Device lock Phone locked is displayed followed by the prompt 
Enter lock code.
Your P900 is locked to prevent unauthorised use.
To unlock the P900:
• Enter your device lock code, 0000 by default, 

then press  or .

Key symbol The keypad is locked to prevent unintentional key 
action.
Press  followed by  to unlock the 
keys.

Indicator light
Flashes red This indicates that the battery is running low and 

soon needs recharging or replacing with a spare.
• With Vehicle Handsfree (VHF) equipment, make 

sure that the following are inserted or connected: 
your P900 and its holder, the fuse in the fuse 
holder, and/or the external antenna.

Does not flash If the indicator light at the top of your P900 does 
not flash and no network is displayed there is no 
network within range. See ‘Telephone does not 
work’ on page 170.
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Communication problems
Telephone does 
not work

• The received signal can be too weak, possibly 
because you are being shielded from the signal. 
Check your display signal strength indicator. 
Move outdoors or up from the ground to obtain a 
sufficiently strong signal.

• Make sure the P900 is not set into Flight mode.

• Your P900 might be busy sending or receiving 
data or e-mail.

• Check the settings for diverting or restricting 
calls. See ‘Divert calls’ on page 52, ‘Accepted 
callers’ on page 52 and ‘Restrict calls’ on 
page 53.

• If Emergency calls only is displayed on the 
screen, you are not allowed to use the network 
within range. You can, however, usually make an 
emergency call using the emergency number.

• If No network is displayed on the screen, you are 
in an area that is not covered by a network or the 
received signal is too weak.

Cannot hear 
incoming call

• Increase the ring signal volume.

• Increase the ring signal volume.

The persons I 
talk with has 
problems 
hearing what I 
say

• Make sure you do not cover the microphone 
when you talk. You find the microphone at the 
bottom, next to the connector.

• You could be almost out of network range. The 
sound improves with a better network 
connection.

Cannot use 
WAP

• Your subscription does not include WAP. Check 
with your service provider.

• The settings are not correct. Enter new settings. 
Contact you service provider or visit 
www.sonyericsson.com/support and use the 
WAP configurator.

Cannot send 
nor receive 
SMS or MMS

• Your subscription does not include SMS or 
MMS. Check with your service provider.

• Check with you service provider that you have 
entered the correct Service Centre phone 
number.

• Check the settings in the Control panel. Contact 
you service provider or visit 
www.sonyericsson.com/support and use the 
MMS configurator.

• Make sure that Flight mode is deactivated.

• Phone memory might be full. Delete some 
pictures or music, for example.
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Fax calls Your P900 does not support fax transmission. Even 

if your operator subscription supports fax 
transmission, fax calls will be rejected. However, 
they can be diverted to another number such as the 
office fax number, see ‘Divert calls’ on page 52 for 
more information.
• Make sure potential fax callers do not try to send 

a fax to your P900 as they can experience a 
number of retries before the fax transmission is 
stopped.

Problems to connect to a PC or another device
Not possible to 
establish 
connection 
using cable

• Make sure that the Sync Station and cable is 
correctly connected to the PC.

• Make sure that the correct COM port on the PC 
is enabled. Right-click the P900 link symbol in 
the PC taskbar, and select Properties. Select the 
USB COM port.

• Uninstall PC suite for P900. Connect the Sync 
Station with the P900 to the PC. Reinstall PC 
suite for P900, following the installation 
procedure thoroughly.

• Check for PC suite for P900 updates on 
www.sonyericsson.com/support. If you find a 
new version of the program, download it and 
install this instead of the old one.

Cannot transfer 
pictures

Place the P900 in the Sync Station. In the PC, open 
My P900 and browse through the P900 file system 
to find the picture.

Cannot transfer 
items with 
Bluetooth 
wireless 
technology

• Make sure that Bluetooth wireless technology is 
activated.

• Make sure that the devices are in range with each 
other. Maximum range is 10 metres.

Cannot 
establish 
connection with 
a Bluetooth 
wireless 
technology 
handset or 
handsfree

• Make sure that the devices are correctly paired. 
See ‘Connection via Bluetooth wireless 
technology’ on page 128.

• Make sure that the handset or handsfree is 
charged.

• Make sure that the devices are in range with each 
other.

Memory full
When your P900 has no more space available to 
save or store information, a message is shown. 
You must then free up memory to ensure the 
proper functioning of the P900.
• Make sure regular backups are made with 

Communications Suite to reduce the risk of lost 
or corrupted information.

Storage 
manager

• Use the storage manager to move items from the 
P900 internal memory to a Memory Stick Duo, 
or remove items from the P900 memory.
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To start the storage manager

• Select Applications >  Control 
panel > Device > Storage manager.

• A list of all applications and their memory 
requirements is shown.

• See ‘Deleting or copying general files’ on 
page 160 and ‘Deleting information from 
applications’ on page 159.

Information in 
applications

Use the applications to remove unused or old items 
from the P900 internal memory:
WAP history or bookmarks.
• Messages.
• Contacts.
• Call logs.
• Calendar tasks or appointments.
• Jotter notes.

Miscellaneous
Cannot save on 
Memory Stick 
Duo

• You might have a Memory Stick Duo with a lock 
switch. Move the switch in the other direction.

• The Memory Stick Duo might be full. Delete 
some files on it.

Cannot change 
language except 
to the language 
I chose when I 
first started

• The first time you start the P900 you select a 
language. All other languages are then deleted, in 
order to free memory. You can find all languages 
on the PC suite for P900 CD. From the CD, you 
can install the language you want.

Applications 
stop responding

• Close the Flip and open it again.

• Turn off the P900 and turn it on again.

• Remove the battery, wait about 10 seconds, and 
insert it again.

• Phone memory might be full. Delete some 
pictures or music, for example.

• If the problem continues, do a master reset. See 
‘Master reset’ on page 158. All data will be lost.

System failure In the case of a system failure, your P900 will flash 
an animated warning. To recover, please restart the 
P900 like this:
• Press and hold the On/Off button for at least 10 

seconds to turn the P900 off.

• Restart as normal: Press the On/Off button to 
turn on your P900.
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Guidelines for safe and efficient use
Please read this information before using your mobile phone.

Note Important: to avoid hearing impairment, answer call or lower volume before 
placing this product to your ear.

Recommendations

• Always treat your product with care and keep it in a clean and dust-free place.

• Do not expose your product to liquid or moisture or humidity.

• Do not expose your product to extreme high or low temperatures.

• Do not expose your product to open flames or lit tobacco products.

• Do not drop, throw or try to bend your product.  

• Do not paint your product.

• Do not use your product near medical equipment without requesting permission.

• Do not use your product when in, or around aircraft, or areas posted ‘turn off 
two-way radio’. 

• Do not use your product in an area where a potentially explosive atmosphere 
exists.

• Do not place your product or install wireless equipment in the area above your 
car’s airbag.  

• Do not attempt to disassemble your product. Only Sony Ericsson authorised 
personnel should perform any service.

Antenna

Only use an antenna that has been specifically designed by Sony Ericsson for your 
mobile phone. Use of unauthorised or modified antennas could damage your 
mobile phone and may violate regulations, causing loss of performance and SAR 
levels above the recommended limits (see below).

Efficient use

Hold your mobile phone as you would any other phone. Do not cover the top of the 
phone when in use, as this affects call quality and may cause the phone to operate 
at a higher power level than needed, thus shortening talk and standby times.

Radio Frequency (RF) Exposure and SAR

Your mobile phone is a low-power radio transmitter and receiver. When it is turned 
on, it emits low levels of radio frequency energy (also known as radio waves or 
radio frequency fields). 
Governments around the world have adopted comprehensive international safety 
guidelines, developed by scientific organisations, e.g. ICNIRP (International Com-
mission on Non-Ionizing Radiation Protection), through periodic and thorough 
evaluation of scientific studies. These guidelines establish permitted levels of radio 
wave exposure for the general population. All Sony Ericsson mobile phone models 
are designed to operate within these stringent levels. The levels include a safety 
margin designed to assure the safety of all persons, regardless of age and health, 
and to account for any variations in measurements.
Specific Absorption Rate (SAR) is the unit of measurement for the amount of radio 
frequency energy absorbed by the body when using a mobile phone. The SAR 
value is determined at the highest certified power level in laboratory conditions, 
but the actual SAR level of the mobile phone while operating can be well below 
this value. 
This is because the mobile phone is designed to use the minimum power required 
to reach the network. Therefore, the closer you are to a base station, the more 
likely it is that the actual SAR level will decrease.
Variations in SAR below the radio frequency exposure guidelines do not mean that 
there are variations in safety. While there may be differences in SAR levels among 
various mobile phones, all Sony Ericsson mobile phone models are designed to 
meet radio frequency exposure guidelines.
A separate leaflet with SAR information for this mobile phone model is included 
with the material that comes with this mobile phone. This information can also be 
found, together with more information on radio frequency exposure and SAR, on 
www.sonyericsson.com.

Driving

Please check if local laws and regulations restrict the use of mobile phones while 
driving or require drivers to use handsfree solutions. We recommend that you use 
only Ericsson or Sony Ericsson handsfree solutions intended for use with your 
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product. Please note that because of possible interference with other equipment,  
some vehicle manufacturers forbid the use of mobile phones in their vehicles 
unless a handsfree kit with an external antenna supports the installation. 
Always give full attention to driving and pull off the road and park before making 
or answering a call if driving conditions so require. 

Personal Medical Devices

Mobile phones may affect the operation of cardiac pacemakers and other 
implanted equipment. Please avoid placing the mobile phone over the pacemaker, 
e.g. in your breast pocket. When using the mobile phone, place it at the ear oppo-
site the pacemaker. If a minimum distance of 15 cm (6 inches) is kept between the 
mobile phone and the pacemaker, the risk of interference is limited. If you have 
any reason to suspect that interference is taking place, immediately turn off your 
mobile phone. Contact your cardiologist for more information. 
For other medical devices, please consult the manufacturer of the device.

Children

DO NOT ALLOW CHILDREN TO PLAY WITH YOUR MOBILE PHONE OR 
ITS ACCESSORIES. THEY COULD HURT THEMSELVES OR OTHERS, OR 
COULD ACCIDENTALLY DAMAGE THE MOBILE PHONE OR ACCESSO-
RIES. YOUR MOBILE PHONE AND ITS ACCESSORIES MAY CONTAIN 
SMALL PARTS THAT COULD BE DETACHED AND CREATE A CHOKING 
HAZARD.

Disposing of the Product

Your mobile phone should not be placed in municipal waste. Please check local 
regulations for disposal of electronic products.

Power Supply

Connect the AC power adapter only to designated power sources as marked on the 
product. Make sure the cord is positioned so that it will not be subjected to damage 
or stress. To reduce the risk of electric shock, unplug the unit from any power 
source before attempting to clean it. The AC power adapter must not be used out-
doors or in damp areas. Never alter the cord or plug. If the plug will not fit into the 
outlet, have a proper outlet installed by a qualified electrician.

Emergency Calls

Mobile phones operate using radio signals, which cannot guarantee connection 
under all conditions. Therefore you should never rely solely upon any mobile 
phone for essential communications (e.g. medical emergencies).
Emergency calls may not be possible on all cellular networks or when certain net-
work services and/or mobile phone features are in use. Check with your local ser-
vice provider.

Battery Use and Care

We recommend that you fully charge the battery before you use your mobile phone 
for the first time. The battery can only be charged in temperatures between +5°C 
(+41°F) and +45°C (+113°F).
A new battery or one that has not been used for a long time could have reduced 
capacity the first few times it is used.
The talk and standby times depend on the actual transmission conditions when 
using the mobile phone. If the mobile phone is used near a base station, less power 
is required and talk and standby times are prolonged. 

• Warning! May explode if disposed of in fire. 

• Use only Ericsson or Sony Ericsson branded original batteries and 
chargers intended for use with your mobile phone. Other chargers 
may not charge sufficiently or may produce excessive heat. Using 
other batteries and chargers could be dangerous.

• Do not expose the battery to liquid.

• Do not let the metal contacts on the battery touch another metal 
object. This could short-circuit and damage the battery. 

• Do not disassemble or modify the battery. 

• Do not expose the battery to extreme temperatures, and never 
above +60°C (+140°F). For maximum battery capacity, use the 
battery in room temperature.  

• Turn off your mobile phone before removing the battery.
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• Keep out of the reach of children.

• Use the battery for the intended purpose only.

• Do not allow the battery to be put into the mouth. Battery 
electrolytes may be toxic if swallowed.

Disposing of the battery 

Please check local regulations for disposal of batteries or call your 
local Sony Ericsson Customer Care Centre for information.
The battery should never be placed in municipal waste. Use a bat-
tery disposal facility if available.

Limited warranty
Sony Ericsson Mobile Communications AB, S-221 88 Lund, Sweden, (Sony Eric-
sson), provides this Limited Warranty for your mobile phone and original acces-
sory delivered with your mobile phone (hereinafter referred to as "Product").
Should your Product need warranty service, please return it to the dealer from 
whom it was purchased, or contact your local Sony Ericsson Customer Care Centre 
(national rates may apply) or visit www.sonyericsson.com to obtain further infor-
mation. 

Our warranty

Subject to the conditions of this Limited Warranty, Sony Ericsson warrants this 
Product to be free from defects in design, material and workmanship at the time of 
its original purchase by a consumer, and for a subsequent period of one (1) year.

What we will do
If, during the warranty period, this Product fails to operate under normal use and 
service, due to defects in design, materials or workmanship, Sony Ericsson author-
ised distributors or service partners, in the country/region* where you purchased 
the Product, will, at their option, either repair or replace the Product in accordance 
with the terms and conditions stipulated herein.

Sony Ericsson and its service partners reserve the right to charge a handling fee if a 
returned Product is found not to be under warranty according to the conditions 
below.
Please note that your personal settings/downloads might be lost when the Product 
is repaired or replaced.

Conditions
1. The warranty is valid only if the original proof of purchase issued to the original 

purchaser by a dealer authorised by Sony Ericsson for this Product, specifying 
the date of purchase and serial number**, is presented with the Product to be 
repaired or replaced. Sony Ericsson reserves the right to refuse warranty service 
if this information has been removed or changed after the original purchase of 
the Product from the dealer. 

2. If Sony Ericsson repairs or replaces the Product, the repaired or replaced 
Product shall be warranted for the remaining time of the original warranty 
period or for ninety (90) days from the date of repair, whichever is longer. 
Repair or replacement may involve the use of functionally equivalent 
reconditioned units. Replaced parts or components will become the property of 
Sony Ericsson.

3. This warranty does not cover any failure of the Product due to normal wear and 
tear, or due to misuse, including but not limited to use in other than the normal 
and customary manner, in accordance with the Sony Ericsson instructions for 
use and maintenance of the Product. Nor does this warranty cover any failure of 
the Product due to accident, software or hardware modification or adjustment, 
acts of God or damage resulting from liquid.

4. Since the cellular system on which the Product is to operate is provided by a 
carrier independent from Sony Ericsson, Sony Ericsson will not be responsible 
for the operation, availability, coverage, services or range of that system.

5. This warranty does not cover Product failures caused by installations, 
modifications, or repair or opening of the Product performed by a non-Sony 
Ericsson authorised person.

6. The warranty does not cover Product failures which have been caused by use of 
accessories or other peripheral devices which are not Ericsson or Sony Ericsson 
branded original accessories intended for use with the Product.

7. Tampering with any of the seals on the Product will void the warranty.



176 Guidelines for safe and efficient use

  
8. THERE ARE NO EXPRESS WARRANTIES, WHETHER WRITTEN OR 

ORAL, OTHER THAN THIS PRINTED LIMITED WARRANTY. ALL 
IMPLIED WARRANTIES, INCLUDING WITHOUT LIMITATION THE 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE, ARE LIMITED TO THE DURATION OF THIS 
LIMITED WARRANTY. IN NO EVENT SHALL SONY ERICSSON OR ITS 
LICENSORS BE LIABLE FOR INCIDENTAL OR CONSEQUENTIAL 
DAMAGES OF ANY NATURE WHATSOEVER, INCLUDING BUT NOT 
LIMITED TO LOST PROFITS OR COMMERCIAL LOSS, TO THE FULL 
EXTENT THOSE DAMAGES CAN BE DISCLAIMED BY LAW. 

Some countries/states do not allow the exclusion or limitation of incidental or con-
sequential damages, or limitation of the duration of implied warranties, so the pre-
ceding limitations or exclusions may not apply to you. 
The warranty provided does not affect the consumer's statutory rights under appli-
cable legislation in force, nor the consumer's rights against the dealer arising from 
their sales/purchase contract.
* European Union (EU)
If you have purchased your Product in an EU country you can have your Product 
serviced, under the conditions set out above, within the warranty period in any EU 
country where an identical Product is sold by an authorised Sony Ericsson distrib-
utor. To find out if your Product is sold in the EU country you are in, please call the 
local Sony Ericsson Customer Care Centre. Please observe that certain services 
may not be possible anywhere other than in the country of original purchase, for 
example due to the fact that your Product may have an interior or exterior which is 
different from equivalent models sold in other EU countries. It may not be possible 
to repair SIM-locked Products.
** In some countries/regions additional information is requested. If so, this is 
clearly shown on the valid proof of purchase.

FCC Statement
This device complies with Part 15 of the FCC rules. Operation is sub-
ject to the following two conditions: 
(1) This device may not cause harmful interference, and 
(2) This device must accept any interference received, including interference that 
may cause undesired operation.

Environmental information
 

•Halogenated flame retardants are not used in cabinets or the 
printed wiring board of the phone.

• Power consumption of charger during standby < 0.3W.

For more environmental information, look at the Environmental Declaration for 
P900 at www.sonyericsson.com 

Declaration of Conformity
We, Sony Ericsson Mobile Communications AB of 
Nya Vattentornet
S-221 88 Lund, Sweden
declare under our sole responsibility that our product
Sony Ericsson type FAB-1021011-BV and FAB-1021011-CN
and in combination with our accessories, to which this declaration relates is in con-
formity with the appropriate standards 3GPP TS 51.010-1, EN 301489-7, 
EN 300328, EN 300826 and EN 60950, following the provisions of, Radio Equip-
ment and Telecommunication Terminal Equipment directive 99/5/EC with require-
ments covering EMC directive 89/336/EEC, and Low Voltage directive 73/23/
EEC.

We fulfil the requirements of the R&TTE Directive (99/5/EC).

Kista, October 2003
Place & date of issue

0682

Hiroshi Yoshioka, Head of Product Business Unit GSM/UMTS
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Terms and definitions
AU
Format for audio data files.AU files have the suffix .au

Bearer
Path over which data flows. Specifically in CSD and HSCSD, 
the type of phone link from the GSM network to the server – 
PSTN or ISDN.

Bluetooth
Bluetooth wireless technology is a secure, fast radio connection 
technology. It is a computing and telecommunications industry 
specification that describes how mobile phones, computers, and 
personal digital assistants (PDAs) can easily interconnect with 
each other and with home and business phones and computers 
using a short-range wireless connection.

BMP
Microsoft Windows Bitmap. A graphics format defined by 
Microsoft supporting 1, 4, 8 or 24 bit colour depth. No 
compression, so files can be large.

Bookmark
A URL and header/title stored in the phone, enabling the user to 
go directly to a Web or WAP page.

bps
Bits per second – rate of data flow.

cHTML
A version of HTML optimised for small devices.

CLI
Calling Line Identity. Shows the number of the person calling 
you in your mobile phone display. Your P900 will also display 
the name and photograph of the caller if they are in Contacts. 
You can then make an informed choice as to whether or not to 
take the call. Bear in mind that not all numbers can be displayed. 
To use this service, it must be supported by your network.

COM Port
Defines a serial/RS-232 port within the Windows environment. 

CS
Circuit Switched. Connection from A to B which has a fixed 
bandwidth and is maintained over a period of time, for example 
a voice phone call.

CSD
Circuit Switched Data. CSD is a GSM service providing a CS 
data connection at a rate of 9.6 or 14.4kbps.
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CSS
Cascading Style Sheet. A feature of browsers.

DTMF
Dual Tone Multi Frequency. A method of coding digits as a 
combination of two audible tones.

DUN
Dial-Up Networking. The dial-up networking capability in 
Windows.

e-GSM
Extended GSM. New frequencies specified by the European 
Radio Communications Committee (ERC) for GSM use when 
additional spectrum is needed (network-dependent). It allows 
operators to transmit and receive just outside GSM's core 
900MHz frequency band. This extension gives increased 
network capability.

EMS
Enhanced Messaging Service. An extension of SMS enabling 
pictures, animations, sound and text formatting to be added to 
text messages.

FCC
Federal Communications Commission. US government agency 
which regulates radio communications.

GIF
Graphics Interchange Format. Format for storing images which 
also supports animated images. Highly compressed by limiting 
the colour palette to 16 or 256 colours. It is one of the two most 
common file formats for graphic images on the World Wide 
Web. The other is JPEG.

GPRS
General Packet Radio Services. A radio technology for GSM 
networks that adds packet-switching protocols, shorter setup 
time for ISP connections, and offers the possibility of charging 
by the amount of data sent rather than by connection time. 
GPRS promises to support flexible data transmission rates 
typically up to 20 or 30 kbps (with a theoretical maximum of 
171.2 kbps), as well as continuous connection to the network. 

GSM
Global System for Mobile Communications. GSM is the world's 
most widely-used digital mobile phone system, now operating 
in over 160 countries around the world.

GSM 900
The GSM system family includes GSM 900, GSM 1800 and 
GSM 1900. GSM 900 refers to GSM working on a frequency of 
900 MHz. 



Terms and definitions 179

  
GSM 1800 
Also known as DCS 1800 or PCN, this is a GSM digital network 
working on a frequency of 1800 MHz. It is used in Europe and 
Asia-Pacific.

GSM 1900
Also known as PCS. Refers to a GSM system running in the 
1900 MHz band. Used in the USA and Canada, for instance.

HSCSD
High-Speed Circuit-Switched Data (HSCSD) is circuit-switched 
wireless data transmission for mobile users at data rates of up to 
64 kbps.

HTML
Hypertext Markup Language is the set of markup symbols or 
codes inserted in a file intended for display on a World Wide 
Web browser page. The markup tells the Web browser how to 
display a Web page's words and images.

HTTP
HyperText Transfer Protocol. The communications protocol 
used to connect to servers on the World Wide Web. Its primary 
function is to establish a connection with a Web server and 
transmit HTML pages to the client browser. 

IMAP4
Internet Message Access Protocol (the latest version is IMAP4) 
is a standard client/server protocol for accessing e-mail from 
your local server. The e-mail is received and held for you by 
your IMAP server. You (or your client e-mail receiver) can view 
just the heading and the sender of the letter and then decide 
whether to download the mail.

IrDA
The Infrared Data Association is dedicated to developing 
standards for wireless, infrared transmission systems between 
devices. With IrDA ports, a device such as your P900 can 
exchange data with other devices without a cable connection. 
IrDA requires line-of-sight transmission.

ISDN
Integrated Services Digital Network. Communication protocol 
offered by phone companies that permits phone networks to 
carry data, voice, and other source traffic. Selecting ISDN for 
CSD/HSCSD connections provides quicker call setup.

ISP
Internet Service Provider. An organisation that provides access 
to the Internet.

JFIF
JPEG File Interchange Format.
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JPEG
Joint Photographic Experts Group, best known for the .JPG 
format for still image compression.

MBM
Multiple Bit Map. Symbian OS bitmap format.

MeT
Mobile Electronic Transactions. An initiative founded by 
Ericsson, Nokia and Motorola to establish a secure and 
consistent framework for mobile transactions.

MIDI
MIDI (Musical Instrument Digital Interface) is a protocol 
designed for recording and playing back music on digital 
synthesizers that is supported by many makes of personal 
computer sound cards.

MIME
Multipurpose Internet Mail Extensions. A protocol defining 
how messages are sent on the Internet. For example, MIME is 
used to describe how attachments are encoded and what type of 
data they contain.

MMS
Multimedia Messaging Service. Logical extension of SMS and 
EMS. MMS defines a service enabling sound, images and video 
to be combined into multimedia messages. It supports photo 
quality pictures, and sounds in WAV, MIDI, AMR, or Melodies 
format.

MP3
MPEG-1 Audio Layer-3 is a standard technology and format for 
compression a sound sequence into a very small file (about one-
twelfth the size of the original file) while almost preserving the 
original level of sound quality when it is played.

MPEG-4
The Moving Picture Experts Group, develops standards for 
digital video and digital audio compression. It operates under 
the auspices of the International Organization for 
Standardization (ISO). MPEG-4 goes far beyond compression 
methods. Instead of treating the data as continuous streams, 
MPEG-4 deals with audio/video items that can be manipulated 
independently, allowing for interaction with the coded data and 
providing flexibility in editing. MPEG-4 supports a wide range 
of audio and video modes and transmission speeds.

OS
Operating System, such as Symbian OS, Linux, Microsoft 
Windows.
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OTA
Over The Air. A technology for transmission and reception of 
application related configuration information in a wireless 
communications system.

PC
Personal Computer.

PCS
Personal Communications Services, often used to describe GSM 
1900 networks.

PDA
Personal Digital Assistant. A handheld computer having 
functions such as address book, calendar, and so on.

PDF
Portable Document Format. A format created by Adobe for 
storing and distributing documents. 

Phone book
A memory in the SIM card where phone numbers can be stored 
and accessed by name or position.

PIM
Personal Information Management. Generic term for 
applications such as Contacts, Calendar, Tasks, and so on.

PIN
A PIN is a personal identification number. PINs are commonly 
assigned to bank customers for use with automatic cash 
dispensers. They are also used, sometimes with a security token, 
for individual access to computer networks or other secure 
systems.

PNG
Portable Network Graphics. Format for storing images on file 
with data compression but without lowering of quality (loss of 
information).

POP3
Post Office Protocol 3 is a standard client/server protocol for 
receiving e-mail. The e-mail is received and held for you by 
your POP server. Periodically, the P900 Messaging application 
can check your mail-box on the server and download any mail.

Protocol
In information technology, a protocol is the special set of rules 
that end points in a telecommunication connection use when 
they communicate. Protocols exist at several levels in a 
telecommunication connection.

QQVGA
Quarter Quarter VGA, 160 x 120 pixels.
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QVGA
Quarter VGA size, typically refers to a portrait oriented screen 
240 pixels wide x 320 pixels high.

RS232
A standard for serial transmission between computers and 
peripheral devices

SC
Service Centre (for SMS).

Service Provider
A company that provides services and subscriptions to mobile 
phone users.

SGML
A generic markup language for representing documents.

SIM
A SIM (Subscriber Identity Module) card is a ‘smart card’, 
inserted into GSM phones, that contains your phone account 
information. SIM cards can also be programmed to display 
custom menus for personalized services, for instance to assist 
operators in providing mobile commerce applications.

SMIL
Synchronized Multimedia Integration Language. Used by MMS 
to describe how media items are to be played.

SMS
Short Message Service. Allows messages of up to 160 
characters to be sent and received via the network operator's 
message centre to a mobile phone.

SMTP
Simple Mail Transfer Protocol. Protocol used to send e-mail 
from an e-mail client via an SMTP server.

SWIM
A SWIM card is a SIM card containing a WIM.

SyncML
SyncML is a universal protocol for data synchronization, 
developed by the SyncML Initiative Ltd. 

TCP/IP
Transmission Control Protocol/Internet Protocol. TCP/IP is the 
basic communication language or protocol of the Internet. It can 
also be used as a communications protocol in a private network 
(either an intranet or an extranet).

TLS
Transport Layer Security. Used by Web browsers, for example.

URL
Uniform Resource Locator. Points to a service or information on 
the Internet, for example: http://www.SonyEricsson.com



Terms and definitions 183

  
USB
Universal Serial Bus. A plug-and-play interface between a 
computer and add-on devices (such as audio players, joysticks, 
keyboards, phones, scanners, and printers). With USB, a new 
device can be added to your computer without having to add an 
adapter card or even having to turn the computer off.

USSD
Unstructured Supplementary Services Data. Narrow-band GSM 
data service. For example entering *79*1234# might return the 
stock price for stock 1234.

vCal; vCalendar
vCalendar defines a transport and platform-independent format 
for exchanging calendar and scheduling information for use in 
PIMs/PDAs and group schedulers. vCalendar is specified by 
IETF.

vCard 
vCard automates the exchange of personal information typically 
found on a traditional business card, for use in applications such 
as Internet mail, voice mail, Web browsers, phone applications, 
call centres, video conferencing, PIMs /PDAs, pagers, fax, 
office equipment, and smart cards. vCard is specified by IETF.

VGA
Video Graphics Array. Graphics standard introduced by IBM, 
having a resolution of 640 x 480 pixels.

VPN
Virtual Private Network. A private network that is configured 
within a public network. A VPN appear as private national or 
international network to the customer, but physically shares a 
backbone trunk with other customers. VPNs enjoy the security 
of a private network via access control and encryption, while 
taking advantage of the economies of scale and built-in 
management facilities of large public networks. Today, there is 
tremendous interest in VPNs over the Internet, especially due to 
the constant threat of hacker attacks. 

WAP
Wireless Application Protocol is a specification for a set of 
communication protocols to standardise the way that wireless 
devices, such as cellular phones and radio transceivers, can be 
used for Internet access, including e-mail, the World Wide Web 
and newsgroups.

WAV
A Wave file is an audio file format, created by Microsoft, that 
has become a standard PC audio file format for everything from 
system and game sounds to CD-quality audio. A Wave file is 
identified by a file name extension of WAV (.wav).

WBXML
Wireless Binary Extensible Markup Language.
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WIM
The Wireless Identity Module is a data module for electronic 
identity certificates. It can contain both trusted and client 
certificates, private keys and algorithms needed for WTLS 
handshaking, encryption, decryption, and signature generation. 
The WIM module can be placed on a SIM card, called a SWIM 
card.

WML
Wireless Markup Language. A markup language used for 
authoring services, fulfilling the same purpose as HyperText 
Markup Language (HTML) does on the World Wide Web 
(WWW). In contrast to HTML, WML is designed to fit small 
handheld devices.

WTLS
Wireless Transport Layer Security. Part of WAP, WTLS 
provides privacy, data integrity and authentication on transport 
layer level between two applications.

W3C
The main standards body for the WWW.

xHTML
Extensible Hypertext Markup Language. A reformulation of 
HTML 4.01 in XML. Being XML, means that XHTML can be 
viewed, edited, and validated with standard XML tools. At the 
same time, it operates as well as or better than HTML 4 in 
existing HTML 4 conforming user agents.

XML
Extensible Markup Language. An initiative from the W3C 
defining an ‘extremely simple’ dialect of SGML suitable for use 
on the WWW.
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Technical data
General Screen

Third Party Application Support

Bluetooth wireless technology

Product P900 standard version, Latin character set

Size 115 x 57 x 24 mm

Weight 150 grams with battery and Flip.

System and power class E-GSM 900 Class 4
GSM 1800 Class 1
GSM 1900 Class 1

Antenna Built in

Speech Coding HR, FR, EFR supported where available, 
for high speech quality.

SIM Card Small plug-in card, 3V or 5V type

Operating System Symbian OS v7.0 with UIQ v2.1 user 
interface and applications environment

Processor ARM 9 

Internal User storage For settings, user data (for example images, 
contacts, messages) and third-party 
applications: up to 16 Mbyte 

Additional storage Memory Stick Duo, up to 128 Mbyte 
supported. 32 Mbyte Memory stick Duo 
supplied, plus adapter.

Operating temperature –15° to +55° C

Screen type TFT

Screen size Flip closed: 208 x 208 pixels, 40 x 40 mm
Flip open: 208 x 320 pixels, 40 x 61 mm

Pixel size 0.192 x 0.192 mm, or 132 ppi (Pixels Per Inch)

Colour resolution 16-bit (65k colours)

Screen surface Touch-sensitive

Illumination Variable intensity back-light

SDKs C++, PersonalJava PJAE 1.1.1a, J2ME MIDP 2.0 
/ CLDC HI 1.0 with JSR 120 and JSR 82 (partly), 
AppForge Microsoft Visual Basic v6

Load formats C++ or Java applications in Symbian SIS format.
MIDP installation (JAR/JAD) from Browser or 
connected PC.

Security Support for signed applications.

Bluetooth compatibility 
statement

This product is manufactured to comply 
with the Bluetooth specification 1.1.

Coverage area Up to 10 metres (33 feet)
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Infrared transceiver 

GPRS Maximum Data Rates (kbps)

Speed achieved depends on the Coding Scheme supported by 
the GSM Network.

HSCSD Maximum Data Rates (kbps)

Phone

Integrated CommuniCorder

Pictures (Image viewer)

Video player

Music player

Data transmission rate Max speed between phone and IrDA 
device (that is a PC or another phone) 
SIR: up to 115,200 bps

CS-1 
9.05 kbps

CS-2 
13.4 kbps

CS-3
15.6 kbps

CS-4 
21.4 kbps

4 + 1 Rx 36.2 53.6 62.4 85.6

Tx 9.05 13.4 15.6 21.4

9.6 kbps per time slot 14.4 kbps per time slot

2 + 1 Rx 19.2 28.8

Tx 9.6 14.4

Personal ring 
tones -
supported 
Formats

Sound clips as personal ring tones and default ring 
tone:
MP3, AMR, AU, iMelody, MIDI, RMF (Beatnik) 
and WAV.

Picture Size 640 x 480 pixels (VGA)
320 x 240 pixels (QVGA) 
160 x 120 pixels (QQVGA)
176 x 144 pixels (QCIF)

Colour depth 24 bit (16 million colours)

Storage format Still pictures: JPEG/JFIF, 3 quality (compression) 
levels, user-selectable.
Video: MPEG4 video with AMR sound.

Formats JPEG, BMP, GIF (including animated), PNG, WBMP

Sharing via Infrared, Bluetooth wireless technology, MMS 
message, e-mail, PC file transfer, Memory Stick

File Format .MP4 (MPEG4), 3GP

File Format .MP3, WAV, AU, AMR and G-MIDI level 1 with 
24 voices polyphony, RMF, iMelody



Technical data 187

  
Integrated browser 

SMS

MMS

EMS

E-Mail

Document viewer

Note The pre-installed viewer for Microsoft Word documents 
cannot be used to view files in Rich Text format (.RTF) A 
separate viewer must be installed to view these files.

Markup languages HTML 3.2 (excluding features not relevant to a 
small screen device) 
WML 1.3
WBXML
xHTML Basic
xHTML Mobile Profile
cHTML

WAP version 2.0

Scripting Compiled WML scripts

Style sheets WCSS

Images WBMP, GIF (including animated), JPEG

Security WTLS Class 1, 2, 3
TLS/SSL

WIM WIM interface including SIM-WIM (SWIM)

Cache 15 - 120kbyte user-configurable; 30kbyte default.

Bearer GSM and GPRS

Concatenated Up to 255 messages

Image formats GIF (including animated), JPG, BMP, WBMP, 
PNG

Audio formats AMR, AU, iMelody, MIDI, WAV

Video formats MP4

Supported items Sounds, Melodies, Pictures, Animations

Incoming mail server support POP3, IMAP4

Outgoing mail server support SMTP

Content coding MIME compliant

Security SMTP authentication, SSL encrypted 
IMAP4 and SMTP

Attachments Receiving and sending

Pre-installed viewers Microsoft® Word
Microsoft® Excel
Microsoft® Powerpoint®
Adobe® Acrobat® (PDF)

Supplied on CD-rom Support for additional file types can be 
installed from the Multimedia for P900 CD.
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Index
A
Accented letters

- handwriting 2, 34
Accepted callers 52
Accessories 23
Add to contacts 51
Alarm tones 137
Alarms 114
ALS

- settings 55
- support 48

Antenna 173
AoC - Call meter settings 54
Application shortcuts 135
Applications

- flip closed 15
- installing 123
- overview 24
- removing 125, 160

Area information 154
Attachments 89

B
Background picture 135
Backing up data 133
Battery

- charging 12
- information 174
- inserting 11
- removing 11

Bluetooth wireless technolo-
gy 128, 144

- bluetooth share 130
- headphone 129
- pairing 128
- passcodes 130

Bookmarks 76
Browser view 73
Browsing the internet 72

C
Cable 145
Calculator 111
Calendar 101

- creating entries 101
- managing entries 102
- preferences 103
- sending and receiving 
entries 103

Call costs 54
Call list 45
Call waiting 52

Calling cards 53
Calls

- answering 40, 43
- conference 44
- diverting 52
- emergency 39
- flip closed 38
- flip open 41
- incoming 43
- international 38
- making 38, 41
- options 41, 43
- preferences 50
- rejecting 40, 43
- restricting 53
- retrying automatically 
42
- speed dialing 42
- two or more 44
- voice control 50

Camera
- recording video clips 56
- settings 59
- taking pictures 58

Care instructions 173

Cell information 154
Certificate manager 156
Chess 80
Conference calls 44
Connecting

- via Bluetooth wireless 
technology 128
- via infrared port 127
- via SyncStation 126

Connection type 162
Connectivity software 126
Contacts 94

- adding images 136
- creating and managing 
contacts 97
- to add a contact 96
- to delete a contact 96

Control panel 138
Corporate phone services 49

- set up 54

D
Data backup 133
Data restore 134
Data storage 30
Date settings 112
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Demo application 24
Device lock 35, 169
Dial-Up Networking Wizard 
166
Disk formatting 156
Display 138
Disposing of the battery 175
Diverting calls 52
Documents

- viewing 116
Drawing pictures 108
Driving 173
DTMF 47

- turning on 41

E
Efficient use 173
E-mail 82, 88, 151
Emergency calls 39
EMS 84
Entering text

- flip closed 31
- flip open 32
- handwriting 33

Extended characters
- handwriting 35

F
File manager 118

Find 28
First time start-up 13
Flight mode 47
Flip

- virtual 17
Flip closed 15
Flip open 16
Folders 27
Folders in Messaging 83
Formatting disks 156

G
Games 80
General functions 27
Getting help 30
GPRS 162, 167

H
Handsfree 51
Handwriting recognition 33

- accented letters 2, 34
- extended characters 35
- letters 2, 34
- numbers 2, 34

I
Icons 20
Image editor 62
Image status 59

Importing phone book en-
tries 13
Incoming call picture 50
Incoming calls 43
Increasing ring 141
Indicator light 169
Indicators 20
Infrared 127, 145
Inserting symbols 31
Installing applications 123
International calls 38
International settings 140
Internet 72

- accounts 146
- bookmarks 76
- browser view 73
- browsing 72
- signing documents 76
- user authentication re-
quest 76

Introduction to P900 8
IP security manager 156

J
Jog Dial 18
Jotter 107

- creating and editing 
notes 107

- drawing pictures 108
- managing notes 108
- sending and receiving 
notes 108

K
Key functions 111
Key lock 36
Keyboard 33
Keypad functions 19

L
Languages 158
Letters

- handwriting 2, 34
Local synchronization 131
Locations 113
Lock problems 169
Locks 35

- device 35
- key lock 36
- SIM card 35

M
Making a call 95
Master reset 158
Media buffer 67
Medical Devices 174
Memory Stick Duo 21
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- adapter 22
- formatting 156

Messaging 82
- accounts 84, 150
- attachments 89
- e-mail 88
- folders 83
- MMS 85
- multimedia messages 
85
- SMS 84
- text messages 84

MMS 82, 153
Mobile music 68
Modem 165
Multimedia for P900 122
Multimedia messages 82, 85
Music player 68

N
Navigation 16
Networks 145
Notes 107

- creating and editing 107
- managing 108
- sending and receiving 
108

Numbers

- formats 113
- handwriting 2, 34

O
Off 13
On 13
Online services 120
On-screen keyboard 33
Operational modes 14
Options menu 15
Owner card 100

P
P900 Locks 35
P900 overview 10
P900 package 9
PC connectivity software 
126
PC Suite for P900 121
PDF files

- viewing 117
Personalizing your P900 135
Phone book

- importing entries 13
Pictures 60

- drawing 108
- sending and receiving 
61
- taking 58

- viewing 60
PIN 35
PIN2 35
Powerpoint presentations

- viewing 117
PUK 35

R
Radio Frequency 173
Recording sounds 109
Remote synchronization 132
Removing applications 125
Restoring data 134
Restricting calls 53
Retry to call 42
Ring signals 136
Ring volume 141

S
SAR 173
Screen areas 17
Screen saver 135
Secure tokens 159
Security information 157
Self timer - picture 58
Self timer - video 57
Send as 29
Sending notes 108
Service provider 162

Services 24
Settings 31
Setup Wizard 13
Shortcuts 160
Silent mode 46
SIM card 11
SIM card lock 35
SMS 82, 84, 153
Solitaire 80
Sony Ericsson Update Serv-
ice (SEUS) 127
Sony Image Station 63
Sound files

- loop 69
- managing 69
- playing 68

Sound notification 137
Sound recorder 109
Sound recordings 109

- sending and receiving 
110
- using as ring signals 
110

Sounds and alerts 140
Speakerphone 46
Speed dial

- making a call 42
- set-up 46
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Spreadsheets

- viewing 116
Standby view 15
Start-up 13
Storage manager 159, 171
Storing data 30
Streaming 66
Symbols 31
Synchronization

- local 131
- remote 132

T
T9® text input 31
Tasks 104
Technical data 185
Text input 31, 140
Text messages 84
Themes 135
Time 112

- alarms 114
- locations 113
- number formats 113
- settings 112
- workdays 113

Time & date settings 156
Tone based services 47
Touchscreen lock 37

Transfer items with Send As 
29
Troubleshooting 169
TTY settings 54
TTY support 48
Turning on and off 13

U
Uninstalling applications 
125, 160
User greeting 142

V
Video 56
Video clips

- downloading 67
- managing 65
- playing 64
- saving 66
- sending and receiving 
66

Video status 57
Viewer 115
Viewing

- documents 116
- PDF files 117
- powerpoint presenta-
tions 117
- spreadsheets 116

Virtual flip 17
Voice control 50
Voice mail 53
Volume

- changing 41

W
Wallpaper 135
WAP accounts 155
Warranty 175
WIM management 160

Z
Zooming 28


