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Introduction

The Help System

The detailed help system of WaveLab Elements makes it easy to look 
up interface features and get information from within the program.

Three main types of help are available:

• The help provides detailed information on the features and 
functionality of WaveLab Elements. You can set bookmarks, and 
use the search function and index to quickly find information.

• “What’s This” tooltips give detailed information on the functionality 
of a specific user interface element.

• The status bar at the bottom of each workspace window gives 
detailed information on menu items when moving the mouse over 
an item.

• In the Audio Montage workspace, the status bar shows what kind 
of editing can be performed when using the mouse and modifier 
keys.

Accessing the Help System

There are several ways of accessing the help system.

• To open the WaveLab Elements help, select Help > Contents.

• To open the manual in PDF format, browse to the installation 
folder. The documents are located in the Documentation folder.

• To show tooltips, move the mouse over an interface icon.

• To open the help for the active dialog, click the question mark icon 
on the title bar (Windows) or in the dialog (Mac OS) to show the 
Help button, and then click the Help button, or press [F1] 
(Windows) or [Command]-[?] (Mac OS).
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• To use the menu help, move the mouse over a menu item. The help 
text is displayed on the status bar at the bottom of the workspace 
window.

• To see information on what kind of editing can be performed when 
using the mouse and modifier keys in the audio montage window, 
move the mouse over the montage window. The help text is 
displayed on the status bar at the bottom of the workspace 
window.

• To activate/deactivate the help texts on the status bar, select 
Options (WaveLab menu on Mac) > Global preferences > 
Display tab, and in the Workspaces section, select Display 
status bar.

To open the “What’s This” help, you have the following possibilities:

• In any workspace, press [Shift]-[F1], and move the mouse over an 
interface item, or select Help > What is this?.

• In a dialog, select the question mark icon on any title bar 
(Windows) or in the dialog (Mac OS), and move the mouse over 
an interface item or a menu option.

• Some “What’s this” tooltips have a different background color to 
indicate that a dedicated help topic is available in the WaveLab 
Elements help. Click the link in the tooltip to open the 
corresponding information in the help.

About the Program Versions

The documentation covers two different operating systems, Windows 
and Mac OS X. Some features and settings are specific to one of the 
operation systems.

This is clearly stated in the applicable cases. If nothing else is said, all 
descriptions and procedures in the documentation are valid for all 
WaveLab Elements versions for both Windows and Mac OS X.

The screenshots are taken from the English Windows version of 
WaveLab Elements.
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Typographical Conventions

Many of the default key commands in WaveLab Elements use modifier 
keys, some of which are different depending on the operating system. 
For example, the default key command for Undo is [Ctrl]-[Z] on 
Windows and [Command]-[Z] on Mac OS X.

When key commands with modifier keys are described in this manual, 
they are shown with the Windows modifier key first, in the following way:

• [Win modifier key]/[Mac modifier key]-[key]

For example, [Ctrl]/[Command]-[Z] means “press [Ctrl] on Windows or 
[Command] on Mac OS X, then press [Z]”.

Similarly, [Alt]/[Option]-[X] means “press [Alt] on Windows or [Option] 
on Mac OS X, then press [X]”.

NOTE

This manual often refers to right-clicking, for example, to open context 
menus. If you are using a Mac with a single-button mouse, hold down 
[Ctrl] and click.

How You Can Reach Us

On the Help menu in WaveLab Elements, you find items linking to 
additional information.

The menu contains links to various Steinberg web pages. Selecting a 
menu item automatically launches your browser and opens the page. On 
these pages, you can find support and compatibility information, 
answers to frequently asked questions, information about updates and 
other Steinberg products, etc. This requires that you have a web 
browser installed on your computer, and a working internet connection.
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Setting Up Your System

Before you start working, you need to make some settings.

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

Make sure that all equipment is turned off before making any 
connections.

Connecting Audio

Your system setup depends on many different factors, for example, the 
kind of project that you want to create, the external equipment that you 
want to use, or the computer hardware available to you.

About Audio Cards and Background 
Playback

When you activate playback or recording in WaveLab Elements, other 
applications cannot access the audio card. Likewise, if another 
application uses the audio card, WaveLab Elements is unable to play 
back. The Windows MME driver is an exception from this.

You can run WaveLab Elements together with other applications and 
always give the active application access to the audio card.

To do so, select Options > VST Audio Connections, and on the 
Options tab, activate Release driver when WaveLab is in 
background.
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About Latency

Latency is the delay between when audio is sent from the program and 
when you actually hear it. While a very low latency can be crucial in a 
real-time DAW application such as Steinberg Nuendo or Cubase, this 
is not strictly the case with WaveLab Elements.

When working with WaveLab Elements, the important issues are 
optimum and stable playback and editing precision. You should not try 
to reach the lowest possible latency figures.

The latency in an audio system depends on the audio hardware, its 
drivers, and settings. In case of dropouts, crackles, or glitches during 
playback, raise the Buffer Number setting on the VST Audio 
Connections dialog, or increase the buffer size in the ASIO control 
panel, specific to the audio card.

Defining VST Audio Connections

To be able to play back and record audio in WaveLab Elements, you 
must specify how the internal input and output channels in WaveLab 
Elements are connected to your sound card and which device you 
intend to use for audio playback and recording.

You can define the buffer settings for your device as well as set up 
connections to external gear, such as external effects units. You should 
select at least two channels for stereo playback and recording.

If you have no third-party audio card, you can select the Windows MME 
driver or Built-in Audio (Mac) options. You can also use MME with most 
third party audio cards, with the advantage that you can record and play 
at different sample rates. However, Windows MME drivers do not allow 
audio monitoring in the Recording dialog or multichannel operation, and 
other drivers generally offer better sound quality and performance.

Selecting an ASIO Driver

Audio Stream Input/Output (ASIO) is a computer device driver protocol 
for digital audio specified by Steinberg. It provides a low-latency and 
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high fidelity interface between a software application and the soundcard 
of a computer.

PROCEDURE

1. In any workspace, except the Podcast workspace, select Options 
> VST Audio Connections.

2. From the Audio Device menu, select your ASIO driver.
The ASIO plug-ins tab and the Control panel button are activated.

3. Optional: Click the Control panel button and make your settings.

4. On the ASIO plug-ins tab, select the audio ports that are used for 
recording and monitor input of the ASIO plug-ins.

5. Click OK.

Selecting a Windows MME Driver

PROCEDURE

1. In any workspace, except the Podcast workspace, select Options 
> VST Audio Connections.

2. From the Audio Device menu, select the Windows MME driver.

3. On the Playback tab, select the audio ports that are used for 
playback.

4. On the Recording tab, select the audio ports that used for 
recording and monitor input.

5. Click OK.

VST Audio Connections Dialog

This dialog allows you to specify how the internal input and output 
channels in WaveLab Elements are connected to your sound card and 
which device you want to use for audio playback and recording.

In any workspace, except the Podcast workspace, select Options > 
VST Audio Connections.

Global Settings

Audio device
Here, select the audio device that you want to use for playback and 
recording audio. If you do not have a third-party audio card, you 
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can select the Windows MME driver or Built-in Audio (Mac) 
options.

Control panel
When you select an ASIO driver, the Control panel button is 
activated. Click the button to open the settings application of your 
sound card, which is usually installed with the sound card. 
Depending on your sound card and driver, this provides settings 
for buffer size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect 
device changes.

Playback Tab

This tab allows you to select and name audio ports that are used for 
playback.

Recording Tab

This tab allows you to select and name your audio ports that are used 
for recording and input monitoring. The inputs that you define here are 
then available in the Recording dialog.

Options Tab

This tab allows you to specify the number of buffers and the control 
driver functionality.

Buffer Number
Increasing this value improves the elasticity of audio streaming to 
avoid dropouts.

MME Specific - Buffer size
Increasing this value improves the elasticity of audio streaming to 
avoid dropouts. This is only available when an MME driver is 
selected.
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Initialize streaming engine at first use
Initializes the audio streaming engine when playback or recording 
are used for the first time. If this option is deactivated, the audio 
streaming engine is initialized at program startup.

Reset driver when changing sample rate
Resets the driver when sample rate is changed. When playback or 
recording must be set to a new sample rate, certain audio device 
drivers must be fully reset to work properly. This operation takes 
some time.

Perform short fade-in/out when starting/stopping playback
Performs a short fade-in when starting playback and a short 
fade-out when stopping playback. This avoids clicks that are 
caused by waveforms that are not starting on a zero-crossing 
point.

Release driver when WaveLab Elements is in background
Closes the audio device when WaveLab Elements is no longer the 
front application. This allows other audio applications to use the 
same audio device.

CD/DVD Recorders

For general instructions on installing internal or connecting external 
recorders via USB or Firewire, please refer to the instruction manual for 
your computer or your recorder.

Make sure to have the latest firmware version installed on your recorder 
unit. For CD recorders, the existing firmware must support disc-at-once 
mode. In addition, running a unit with older firmware can prevent you 
from writing sub-index markers into the tracks, for example.

Remote Devices

You can use remote devices to remote-control WaveLab Elements.

Several commands can be controlled with knobs and sliders of your 
remote control device.
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Remote Devices Dialog

This dialog allows you to select a device to remote-control WaveLab 
Elements, and see the control map of MIDI control devices.

In any workspace, except the Podcast workspace, select Options > 
Remote devices.

Device Editing Tab

This tab lets you select a MIDI control device and see the control map.

Active
Activates the selected device and scans the MIDI ports.

In-Port/Out-Port
Select the MIDI input/output ports of the device that you want to 
use.

Name
Lets you enter a map name.

Expand/Collapse
Expands/collapses the folder tree of the control map.

WaveLab Elements action list
This folder tree lists the parameters that you can remote-control. 
The top folder represent contexts. The related parameters can only 
be controlled if the context is active. For example, if an audio file is 
active.

A remote control can be used in several contexts if these are 
exclusive. For example, parameters that can be used for an active 
audio file or an active audio montage.
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The Global folder contain the parameters that can always be 
controlled.

Options Tab

This tab lets you use the MIDI Learn function to assign a control of a 
MIDI remote control device to a function.

Emulate mouse wheel
If this option is activated, the AI knob acts as a mouse wheel in the 
WaveLab Elements user interface, except for plug-ins.

Edit focused numeric field
If this option is activated, the AI knob can be used to edit the 
focused numeric field that you find in many WaveLab Elements 
windows and dialogs.

CC121 Advanced Integration Controller

You can use Steinberg's CC121 Advanced Integration Controller to 
control WaveLab Elements.

This section describes the WaveLab Elements factory preset for the 
CC121. For detailed information on how to use the controller, refer to 
the manual that came with the CC121. Note that the CC121 was 
originally designed for Cubase. The following mapping combines the 
WaveLab Elements functionality with the CC121 controls. The controls 
that are not listed in the following paragraph are not assigned to a 
parameter.

Channel Section

You can use all controls of the CC121 channel section, except the 
fader, to control the elements of the selected track in a WaveLab 
Elements audio montage. You can use the fader for the Master Section.

Fader
Controls the Master Section fader.

PAN knob
Controls the gain of the selected track.

Mute
Mutes/unmutes the selected track.

Solo
Activates/deactivates solo for the selected track.
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CHANNEL SELECT
Selects the previous/next track in the audio montage.

To move the cursor to the previous/next clip edge in the audio 
montage, hold [Alt]/[Option]. To move the cursor to the 
previous/next region edge, hold [Shift]. To move the cursor to the 
previous/next marker in the Audio Files workspace, hold 
[Ctrl]/[Command].

EQ Section

With the EQ section you can easily control the Steinberg Studio EQ 
plug-in.

If the EQ TYPE button is activated on the CC121, you can adjust the 
parameters of the focused Studio-EQ. All necessary EQ parameters, 
such as Q/F/G of each band, EQ TYPE selection, and ALL BYPASS 
on/off can be set. You can switch to WaveLab Elements navigation 
mode by turning off the EQ TYPE button. In WaveLab Elements 
navigation mode, you get access to alternative functions, such as 
scrolling, zooming, and switching between workspaces.

EQ Type activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)
Adjusts the gain of each EQ band

ON
Activates/deactivates the EQ bands.

ALL BYPASS
Activates/deactivates bypass for all plug-ins in the Master Section.

EQ Type deactivated:

LOW ON
Opens the Audio Files workspace.

LOW-MID ON
Opens the Audio Montage workspace.

HIGH-MID ON
Opens the Batch Processor workspace.
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HIGH ON
Opens the Control Window.

EQ-1 knob for the EQ Gain (G)
Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)
Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)
Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)
Scrolls tracks on the Audio Montage workspace or scrolls 
vertically on the Audio Files workspace.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Files 
workspace.

EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio 
Files workspace.

EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Files 
workspace.

EQ-4 knob for the EQ Frequency (F)
Vertically scrolls on the overview timeline of the Audio Files 
workspace.

Transport Section

In this section you can control the transport functions of WaveLab 
Elements.

Previous button
Moves the cursor position to the beginning of the project.

Rewind button
Rewind

Forward button
Forward

Next button
Moves the cursor position to the end of the project.
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Cycle button
Activates/deactivates Cycle mode.

Stop button
Stops playback. Press again to move the cursor to the previous 
start position. Press a third time to move the cursor to the 
beginning of the project.

Play button
Starts playback.

Record button
Press once to open the Recording window. Press again to start 
the recording. Press a third time to stop recording. The recorded 
file opens in the Audio Files workspace.

Function Section

In this section, you can adjust certain functions, such as fades and 
envelope level, by using the VALUE knob.

VALUE knob/button
Rotate this knob to adjust the assigned function. Press the knob to 
reset the parameter to its default value.

FUNCTION button 1
Adjusts the fade-in settings of the focused clip.

FUNCTION button 2
Adjusts the fade-out settings of the focused clip.

FUNCTION button 3
Adjusts the envelope level of the focused clip.

FUNCTION button 4
The element clicked last on the Edit > Nudge menu in the Audio 
Montage workspace is assigned to this button.

AI Knob Section

WaveLab Elements can be controlled with the AI knob of Steinberg’s 
CC121, CI2+, and CMC-AI controllers. With the AI knob, you can 
control the parameter that the mouse points to.

NOTE

The AI knob only works on parameters that are automatable.

In this section you can control parameters via the AI knob.
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AI KNOB
Controls the VST 3plug-in parameters, emulates the mouse wheel, 
for example, for scrolling, and lets you edit a focused numeric field. 
To control a parameter with the AI knob, move the mouse cursor 
over the parameter that you want to control, and move the AI knob. 
You can activate/deactivate the emulation of the mouse wheel and 
the editing of the focused numeric field in the Options tab.

LOCK
When the mouse cursor points to a parameter, press LOCK to 
control this parameter regardless of the position of the mouse 
cursor.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab Elements.

Foot Switch Section

The foot switch has the same function as [Shift]. Press and hold the foot 
switch while turning the AI knob to fine tune parameters.
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WaveLab Elements Concepts

This chapter describes general concepts that you will use when 
working with WaveLab Elements. Getting accustomed with these 
procedures allows you to work more effectively with the program.

General Editing Rules

The common editing operations can be used in any Steinberg product.

• To select and move interface items, and to select ranges, click and 
drag with the mouse.

• Use the keys of your computer keyboard to enter numeric values 
and text, to navigate lists and other selectable interface items, and 
to control the transport functions.

• Common operations like cut, copy, paste, or the selection of 
multiple items can be performed using standard keyboard 
shortcuts.

NOTE

The behavior of your product is also governed by your preference 
settings.

RELATED LINKS:
“Global Preferences Dialog” on page 322
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Basic Window Handling

WaveLab Elements follows the basic guidelines for the Windows/Mac 
OS interface, which means that Windows/Mac OS standard 
procedures apply.

Closing Windows

• To close a tabbed window, click the “X” button of the 
corresponding tab or press [Ctrl]/[Command]-[W].

• To close a tabbed window without saving your changes, hold 
[Ctrl]/[Command]-[Shift], and click the “X” button. This avoids 
having to confirm a warning message whenever you want to close 
an unsaved window.

• To close all tabbed windows at once, right-click a tab, and select 
Close all.

• To close all tabbed windows but the selected tabbed window, 
right-click a tab, and select Close all but this one.

• To individually select the tabbed windows that you want to close, 
right-click a tab, and select Select files to close. This opens the 
Files to close dialog, where you can select the files that you want 
to close.

RELATED LINKS:
“Files to Close Dialog” on page 52
“Managing Tabs” on page 52

Switching Between Files

You can have multiple files open and switch between them.

• To bring a file to the front, click the corresponding tab.

• To cycle between all open files in a workspace, hold 
[Ctrl]/[Command], and press [Tab] continuously.

• To cycle back and forth between the last two active files, press 
[Ctrl]/[Command]-[Tab]. Between each step you have to release 
all keys.

• To cycle backwards, press [Ctrl]/[Command]-[Shift]-[Tab].
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Window Switcher

The window switchers let you easily switch between workspaces, 
create new workspaces, or open existing projects. There are two types 
of window switchers: The central switcher bar and the floating window 
switcher.

The floating window switcher behaves like the central switcher bar, but 
takes less room and floats above other windows.

• To activate/deactivate the central switcher bar, in the Audio Files 
workspace or the Audio Montage workspace, select Workspace 
> Command bars > Central switcher bar.

Using the Central Switcher Bar

You can use the central switcher bar to navigate through your 
workspaces.

• To copy a file from one workspace to another, drag it to the button 
of the workspace that you want to open, wait until the workspace 
becomes active, and release the file where you want.

• To create a new file in any workspace, press [Ctrl]/[Command], 
and click a workspace button.

• To open the Open window to select a file, press [Shift], and click 
a workspace button.

• To display a menu listing the files that have recently been used in 
a particular workspace, right-click any workspace icon.

• To create a new file or open a file, right-click any workspace icon, 
and select New or Open. While left-clicking activates a 
workspace, right-clicking does not activate a workspace.
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Customizing the Central Switcher Bar

You can customize the central switcher bar using the settings menu.

To open the settings menu, right-click an empty part of the central 
switcher bar.

Hide
Hides the central switcher bar.

Fold
Minimizes the central switcher bar to a thin line. To unfold the bar, 
click the thin line.

Left side/Top/Right side/Bottom
Determines the location of the central switcher bar.

Large/Medium/Small size
Determines the size of the central switcher bar.

Workspace buttons
Determines which workspace buttons are visible on the central 
switcher bar.
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Selecting Audio

Almost all types of editing and processing that you perform in WaveLab 
Elements operate on the audio selection. There are numerous ways to 
make an audio selection.

Selecting a Range by Dragging

The standard way to select a range in a wave window is to click and 
drag.

If you drag all the way to the left or right side of the window, it scrolls 
automatically, allowing you to select larger sections than what can be 
shown in the window. The speed of the scrolling depends on how far 
from the window edge you are.

Audio Range Selection in an Audio File

You can edit, process, or play back selection of an audio file.

In the Audio Files workspace, select Edit > Select time range.

All
Selects the entire waveform.

Toggle
Toggles the current audio selection on/off.

Extend to start of file
Extends the selection to the start of the audio file. If there is no 
selection, a selection is created from the edit cursor position.

Extend to end of file
Extends the selection to the end of the audio file. If there is no 
selection, a selection is created from the edit cursor position.

Extend to previous marker
Extends the left edge of the selection to the nearest marker to the 
left or the start of the audio file. If there is no selection, a selection 
is extended until the edit cursor position.

Extend to next marker
Extends the right edge of the selection to the nearest marker to the 
right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.
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Extend to cursor
Extends the selection to the edit cursor position.

From start of file until cursor
Selects the range between the start of the audio file and the edit 
cursor position.

From cursor to end of file
Selects the range between the edit cursor position and the end of 
the audio file.

From cursor to previous marker
Selects the range between the edit cursor position and the nearest 
marker to the left or the start of the audio file.

From cursor to next marker
Selects the range between the edit cursor position and the next 
marker or the end of the audio file.

Playback position => Selection start
Creates a selection range from the playback position to the end of 
the audio file. If no playback is taking place, the position of the edit 
cursor is used.

Playback position => Selection end
Creates a selection range from the playback position to start of the 
audio file. If no playback is taking place, the position of the edit 
cursor is used.

Double length
Doubles the length of the current selection range.

Halve length
Halves the length of the current selection range.

Extend to all channels
Extends the current selection range to all channels.

Left channel only
Reduces the current selection range to the left channel only.

Right channel only
Reduces the current selection range to the right channel only.

Loop region
Selects the range between the two loop markers that encompass 
the edit cursor.
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Generic region
Selects the range between the two generic markers that 
encompass the edit cursor.

Selecting in Stereo Files

If you are working on stereo material in the Audio Files workspace, you 
can apply an operation to one channel only or to the entire stereo 
material.

Which channel is selected when you click and drag in the wave window 
depends on where you position the mouse cursor, as indicated by the 
pointer shape. The pointer shape indicates which channel will be 
affected.

The following pointer shapes are available:

Switching the Selection Between Channels

You can switch the selection that you have made for a channel to all 
channels or switch the selection to the other channel.

PROCEDURE

1. In the Audio Files workspace’s wave window, make a selection 
range.

2. Select Edit > Select time range, and select Extend to all 
channels, Left channel only, or Right channel only, or press 
[Tab] to cycle between the different channel selections.

Pointer 
Shape Description

Clicking in the upper half of the left channel selects the left 
channel.

Clicking in the middle area between the left and the right channel 
selects both channels.

Clicking in the lower half of the right channel selects the right 
channel.
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Selecting in the Overview of the Audio Files Workspace

The selection ranges that you make in the overview of the Audio Files 
workspace also apply to the main view.

PROCEDURE

• In the Audio Files workspace’s wave window, hold down 
[Ctrl]/[Command], and click and drag in the overview.

Moving a Selection Range

If a selection range is the right length, but at the wrong position, you can 
move it.

PROCEDURE

1. In the wave window, hold down [Ctrl]/[Command]-[Shift].

2. Click in the middle of the selection and drag to the left/right.

Extending and Reducing the Selection

You can resize a selection range in the wave window without having to 
make a new one.

There are several ways to extend/reduce the selection:

• Make a selection range, [Shift]-click outside the selection range, 
and drag to the left/right, or click and drag the edges of the 
selection range to the left/right.

• To extend the selection to the previous/next boundary (marker or 
start/end of file), press [Shift] and double-click the non-selected 
area between the boundaries.

Extending and Reducing the Selection Using the Cursor Keys

• To move the start/end of a selection in the wave window to the 
left/right, hold down [Shift] and press the left/right cursor keys. To 
move it in bigger steps, press the Page Up/Page Down keys.

• To extend a selection to the previous/next boundary in the wave 
window (marker or start/end of the audio file), hold down 
[Ctrl]/[Command]+[Shift] and press the left/right cursor keys.
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Deleting Selections

There are several options for deleting a selected time range.

Audio Files Workspace

The following options can be found on the Edit menu:

Trim
Removes the data outside the selection.

Remove
Removes the selection. The audio to the right of the selection is 
moved to the left to fill the gap.

Sliders

At various places in WaveLab Elements, slider controls are available to 
change parameters. There are a number of ways to change the value of 
a slider.

• Position the mouse over the slider and use the mouse wheel (no 
click is required). Hold [Ctrl]/[Command] while using the mouse 
wheel to scroll faster. This modifier also applies to the zoom 
wheels. To move the button of a slider, click and drag it.

• To move the slider handle directly to a position, click the slider at 
any position.

• To move the slider handle in smaller steps, right-click or below the 
handle. Keep the mouse button pressed to automatically step to 
the next value.

• To reset the slider to the default value, if available, 
[Ctrl]/[Command]-click the slider, or click using the third mouse 
button, or double-click the handle.
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Renaming Items in Tables

You can rename items in tables in the Markers window, and in the CD 
window.

• To rename an item, double-click it or select it, and press [Return], 
and enter the new name.

• To rename the previous/next item, press arrow up or down instead 
of [Return]. This way you move the focus on the previous/next item, 
while staying in the edit mode.

File Browser

The File Browser window in the Audio Files workspace and the Audio 
Montage workspace allows you to browse files directly from within 
WaveLab Elements. It can be very useful in speeding up the process of 
auditioning sound files.

The File Browser window provides you with all the standard browsing 
functions as well as additional controls to audition audio files and any 
marker defined regions. You can use it to open or insert files or regions 
of files by dragging them onto an open workspace.

You can also choose to only view certain types of files.

File Browser Window

In this window, you can browse files and open them in WaveLab 
Elements.

In the Audio Files workspace or the Audio Montage workspace, select 
Workspace > Specific tool windows > File Browser.
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You can add your favorite folders to the left pane by dragging them from 
the middle pane.

The following options are available in the File Browser windows:

Look in
Lets you select a file location to browse and lists the recently used 
locations.

Back/Forward/Parent Directory
Let you navigate through the list and file hierarchy.

List View
Shows only the file name in the file list.

Detail View
Shows the file name, size, type, and modification date in the file list.

File name
Shows the file name of the selected file.

File format list
Lets you select which file format to display.

The following options are only available in the File Browser window in 
the Audio Montage workspace:

Select Audio Files
Shows only audio files.

Select Audio Montages
Shows only audio montages.

Auto-Play mode
Starts playback automatically for the selected file.

Play selected audio file
Plays the selected audio file.
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Tab Groups

 With tab groups, you can view the content of different files and meters 
at the same time, without having to navigate through different windows.

2 empty tab groups in the Audio Montage workspace

You can have two tab groups. Each tab group has its own content and 
title bar. In the Audio Files workspace, each tab contains an audio file. 
In the Audio Montage workspace, each tab contains an audio montage.

2 tab groups with audio montages in the Audio Montage workspace

Using Tab Groups

Tabs are used differently depending on the type of window.

• To add a tab group, select Workspace > Add Tab Group at right 
or Workspace > Add Tab Group below.

• To remove an empty tab group, activate the tab group, and select 
Workspace > Remove active Tab Group.

• To use one of the tab group layout presets, select Workspace > 
Tab Group shortcuts, and select a layout.

• To reorder tabs, drag the tab to a new position on the tab bar.

• To move a tab to another workspace, drag the tab to another 
workspace.
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• To paste the content of a tab into an audio file, drag the tab onto 
the waveform. The tab is inserted at the cursor position.

• To create an empty file inside a tab group, double-click an empty 
part of the tab bar. The created file uses the active file as template.

Peak Files

A peak file (extension “.gpk”) is automatically created by WaveLab 
Elements each time an audio file is modified or opened in WaveLab 
Elements for the first time. The peak file contains information about the 
waveform and determines how it is drawn in the wave window or the 
montage window.

Peak files speed up the time it takes to draw the corresponding 
waveform.

By default, the peak file is stored in the same location as the audio file.

Rebuilding Peak Displays

Normally, peak files are automatically updated when the peak file’s date 
is older than the audio file’s date. However, it can happen that the date 
of the audio file is wrong and therefore not automatically updated. In this 
case you can force a rebuild of the peak file.

PROCEDURE

• In the Audio Files workspace, select View > Rebuild peak 
display.
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Companion Files

Companion files (extension “.vs”) store Master Section presets and view 
settings for audio files. If this feature is activated when you save a file, 
the stored settings are recreated the next time that you load the file.

Companion files are only available in the Audio Files workspace.

The following view settings are included in companion files:

• Window size and position

• Zoom level

• Scroll position

Storing Companion Files in Another Location

By default, companion files are stored in the same location as the audio 
file. However, you can select another file location.

PROCEDURE

1. In the Audio Files workspace, select Options > Folders.

2. Select Companion files, and specify another file location.
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Program Overview

Command Bars

Commonly used tools, shortcuts, and commands are represented by 
command buttons. Related buttons are grouped into various 
Command bars.

Command bars in the Audio Files workspace

You can dock Command bars to any window edge or open them in a 
separate window, and rearrange them freely. Each workspace has an 
appropriate set of command bars that can be displayed. All the 
commands that are represented by the command buttons are also 
available on the menus.

Hiding and Showing Command Bars

You can hide command bars that are irrelevant for your project.

• To view a list of available command bars, in the Audio Files 
workspace or the Audio Montage workspace, right-click an empty 
part of the top edge of the workspace, or select Workspace > 
Command bars.

• To show/hide a command bar, select Workspace > Command 
bars, and activate/deactivate the command bars that you want to 
show/hide. You can also right-click a command bar, and select 
Close.
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Docking Command Bars

Command bars can either be used as separate floating windows or 
docked at the top, bottom, left, or right side of the workspace window.

• To make a command bar floatable, right-click the bar, and select 
Floatable. Then click the dots on the left side or the top of the 
command bar to drag the bar to another location.

• To dock a floating command bar, right-click the bar, and select 
Floatable. Then click the dots on the left side of the command bar 
to drag the bar to the top, bottom, left, or right side of the 
workspace window.

Status Bar

The status bar at the bottom of the screen of the Audio Files workspace 
and the Audio Montage workspace shows information about the active 
window using the units specified in the rulers.

The information displayed on the status bar is updated depending on 
the cursor position and on the audio selection that you have made.

Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In 
the Audio Files workspace, it also displays the level.

Audio information at edit cursor
Displays the time at the position of the edit cursor. This information 
changes when you reposition the cursor.

• To define the cursor position, click the indicator to open the 
Cursor position dialog.

• To focus the cursor position, right-click the indicator.

Audio selection indicator (Audio Files workspace)
In the Audio Files workspace, this displays the length of the current 
selection, or the total length of the audio file if no selection has 
been made.
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When you have zoomed in, you can right-click the indicator to 
display the selected audio range, the focused clip, or the whole file. 
Left-click the indicator to open the Audio Range dialog, where you 
can define or refine a selection.

Zoom indicator
Displays the current zoom factor.

• To open a pop-up menu, where you can make additional zoom 
settings, click the indicator.

• To open the Zoom factor dialog, where you can edit the zoom 
factor, right-click the indicator.

Sampler key indicator (Audio Files workspace only)
Indicates the key of the current audio file (if defined). Click the 
indicator to open the Sample Attributes window.

Audio properties indicator
In the Audio Files workspace, this displays the bit resolution and 
the sample rate. It also indicates whether the audio file is mono or 
stereo. Click the indicator to open the Audio properties dialog.

In the Audio Montage workspace, this displays the number of 
audio channels and the sample rate of the audio montage. Click 
the indicator to open the Audio Montage properties dialog.

Play through Master Section
If this button is activated, the audio is played through the Master 
Section. If the button is deactivated, the Master Section is ignored.

Document button (drag and drop)
Allows you to drag the current file into another file, for example, an 
audio file to the Audio Montage workspace. This is equivalent to 
dragging the file tab.

Background information
The status bar shows the progress of some background 
operations, such as rendering an effect. The operation can be 
paused or canceled using the provided buttons.
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Context Menus

Throughout WaveLab Elements, various context menus are available. 
These menus group the commands and/or options that are specific to 
the current working window.

The context menus appear when you right-click certain areas and are 
useful for speeding up your workflow.

For example, right-click a file tab to open a context menu with some 
relevant file options. Right-click the ruler of the waveform window brings 
up the Time Ruler context menu that allows you to access a number of 
options for changing the time ruler display format.

You can find most context menu commands in the main menus, but 
some commands are only available in context menus. When you search 
for a function, right-click the current working window to check if it has a 
context menu.

Context menu in the montage window

Time Ruler and Level Ruler

In the Audio Files workspace, you can display a time and a level ruler in 
the wave window. In the Audio Montage workspace, you can display a 
time ruler in the montage window.

You can also determine which time and level units the rulers show.
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Time Ruler and Level Ruler Options

You can specify the time and level (amplitude) formats for each ruler in 
each wave window and the time formats for each ruler in the montage 
window separately by right-clicking the ruler, and selecting a format 
from the pop-up menu.

Time Ruler Menu

Timecode
Displays a list of frames per second for various SMPTE timecodes 
and for CD resolution.

Clock
Displays time units.

Samples
Positions are shown as number of samples. The number of 
samples per second depends on the sample rate of the audio file. 
For example, at 44.1 kHz, there are 44100 samples per second.

Bars and beats
If this is selected, the ruler is linear relative to the meter position.

File size (Audio Files workspace only)
Shows positions in MegaBytes. Decimals represent KiloBytes.

Show grid (Audio Montage workspace only)
Displays vertical lines in the montage window, aligned with time 
ruler marks.

Time format
Opens the Time format dialog, where you can edit the 
appearance of the time ruler formats.

Time ruler
Level ruler 
(Audio Files workspace only)
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Save current settings as default
If this option is activated, the time ruler uses the current time format 
in all new wave windows or montage windows.

Set ruler’s origin to start of file
If this option is activated, the ruler’s zero position is set to the 
beginning of the first sample.

Set ruler’s origin at cursor
If this option is activated, the ruler’s zero position is set to the 
current cursor position.

Set ruler’s origin to BWF reference (Audio Files workspace only)
If this option is activated, the first sample matches the BWF time 
reference, provided that the time reference is available.

Level Ruler Menu (Audio Files workspace only)

dB
Sets the level format to decibels.

+-100 %
Sets the level format to percentage.

Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 32-bit 
float audio.

16-bit range
Sets the level format to a ruler gradation corresponding to 16-bit 
audio.

24-bit range
Sets the level format to a ruler gradation corresponding to 24-bit 
audio.

Save current settings as default
If this option is activated, the level ruler uses the current level 
format in all new wave windows.
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Time Format Dialog

In this dialog, you can customize the time format. The time format of the 
ruler is also used in various time fields, for example, the status bar and 
certain dialogs.

In the Audio Files workspace, depending on whether you want to set the 
time format for the overview display or the main view display, select 
View > Overview display > Time ruler > Time format or View > 
Main view display > Time ruler > Time format.

In the Audio Montage workspace, select View > Time ruler > Time 
format.

Timecode Tab

On this tab, you can configure the appearance of the Timecode option.

Frames per second
List of standard frame rates. From the drop-down menu, select 
Other to enter a custom frame rate. You can also choose which 
frames/units are displayed.

Show absolute frames
Shows the time format as a number of frames, without other time 
elements.

Show quarter frames
Adds the quarter frame number to the time format.

Show hundredth frames
Adds the number of a hundredths of a frame to the time format.

Show units
Adds time units to the time format of the ruler.
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Clock Tab

On this tab, you can configure the appearance of the Clock option.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Meter Tab

On this tab, you can configure the appearance of the Bars and beats 
option.

Time signature
Lets you edit the time signature used to display the time 
represented as a musical notation.

Tempo
Lets you edit the tempo used to display the time represented as a 
musical notation.

Ticks per quarter note
Lets you edit the number of ticks per quarter note that displays 
times that are compatible with your sequencer.
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Setting the Cursor Position

Many operations, such as playback and selection, depend on the 
current cursor position. For example, playback often starts at the cursor 
position. The current cursor position is indicated by a vertical flashing 
line.

There are various ways to move the cursor:

• Click somewhere in the wave window, the montage window, or the 
time ruler. If you have made a selection, click the time ruler to 
prevent deselecting.

• Click and drag in the time ruler.

• Use the transport controls.

• Select View > Move cursor to, and select an option.

• Use the cursor keys.

• Double-click a marker.

Working With a Meter-Based Display

If your working material is tempo-based, you can select the meter format 
(bars, beats, and ticks) for the ruler legend. This makes it easier to find 
musically related cutting points.

PROCEDURE

1. In the wave window or the montage window, right-click the time 
ruler, and select Bars and beats.

2. Right-click the time ruler, and select Time format.

3. On the Meter tab, set the Time signature and Tempo to values 
that match your audio file.

4. Set the Ticks per quarter note setting to a number that you feel 
comfortable with.
For example, this can be the same value that is used by your MIDI 
sequencer.

5. Click OK.
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Value Editing

At various places in the program, numerical values can be edited by 
using a combination of text fields and spin controls.

These values are sometimes composed of several parts, for example, 
12 mn 30 sec 120 ms. Each value can be edited by using any of the 
following methods:

• To change a value, click in a value field and type a new value, or 
click the small arrows in the value field.

• To change the value by one unit at a time, press the [Left Arrow] 
and [Right Arrow] keys.

• To change the value by several units, press the page up and page 
down keys.

• To change the value using the mouse wheel, position the mouse 
cursor over a value, and spin the mouse wheel, or use the AI knob 
of your MIDI controller.

• To change the value with the mouse, click a value and drag the 
mouse up or down.

• To jump to the maximum and minimum values, press the [Home] 
and [End] keys.

• To move from one part of the value to another, press the [Left 
Arrow] and [Right Arrow] keys.

Drag Operations

WaveLab Elements makes much use of drag-and-drop techniques to 
perform various operations, some of which cannot be performed 
otherwise. These are referred to as drag operations in this 
documentation.

• To drag an object, click and hold with the mouse when positioned 
on the object and drag it. Drop the object by releasing the button.
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Many types of objects can be dragged between different source and 
destination locations including files, text, clips, the playback head, items 
in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab Elements to 
Steinberg’s Nuendo.

Drag objects within and between workspaces to perform the following 
operations:

• To dock a tool window, drag its title bar to any side of the 
workspace, beside or above another tool window.

• To move a command bar, drag the bar grip at the left-hand end of 
a command bar and reposition it.

• To reorder a tab within its own tabbed group, drag horizontally. To 
move a tab to another workspace, drag vertically.

• To drag any object to another workspace, use the Central 
Switcher bar. Drag the object over the corresponding workspace 
icon in the Central Switcher bar, wait until the new workspace 
becomes active, and drag the tab in the target workspace.

• To open a file, drag a compatible file from the File Browser 
window of WaveLab Elements, from the file browser of the 
operation system, or from another application to the tab bar.

• To create a copy of a file, drag its tab vertically to another position 
of the tab bar, then press [Ctrl]/[Option], and release the mouse 
button.

Dragging in the Audio Files Workspace and Audio Montage 
Workspace

• To insert an audio file in another audio file, drag the title bar tab or 
document button of the file onto the waveform area of another file. 
You can also drag an audio file directly from the File Browser 
window, the file browser of your system, or from another 
application into the Audio Files workspace.

• To move a marker, drag it along the time ruler.

• To create a copy of this marker, press [Shift], and drag it to another 
position on the time ruler.

• To delete a marker, drag it above the time ruler.

• To copy an audio selection, drag a selected region of audio onto 
the waveform area of the same file or another file.
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• To change the extent of a selection range, position the edit cursor 
at the start/end of the selection range, and drag to the left or right.

• To move the edit cursor without losing the current selection, and 
to snap it to an anchor, press [Shift], and move the mouse near the 
audio file/montage cursor. The mouse cursor shape changes and 
you can drag the cursor left and right.

• To move the edit cursor without changing or losing the current 
selection, press [Shift], click the edit cursor, and drag it to another 
position.

• To scroll the waveform horizontally, click the bar above the time 
ruler and drag left or right. You can also click anywhere on the 
waveform using the 3rd mouse button, and drag left or right.

• To create a generic marker from a selected text, drop text that you 
have selected in an external application onto the time ruler. The text 
becomes the marker’s name.

• To create a stereo copy of a mono file, or a mixed copy of a stereo 
file, drag a tab to another position of the tab bar, press [Ctrl]-[Alt] 
(Windows) or [Options]-[Ctrl] (Mac), and release the mouse 
button.

Dragging in the Podcast Workspace

• To reorder episodes in the episodes list, drag them to another 
position.

Dragging in the Master Section

• To change the order of processing, drag effects between different 
effects slots.

Undoing and Redoing

You can undo and redo as many steps as you like. The only limitation is 
the available hard disk space.

By default, when undoing or redoing any operation in the Audio Files 
workspace or the Audio Montage workspace, the zoom factor, cursor 
position, scroll position, clip selection status, and time range are 
restored to the state before the operation occured.
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• To undo a step, in the Audio Files workspace or Audio Montage 
workspace, select Edit > Undo.

• To redo a step, in the Audio Files workspace or Audio Montage 
workspace, select Edit > Redo.

Zooming

There are several zooming functions in the Audio Files workspace and 
Audio Montage workspace.

Horizontal zooming

• When you zoom out as far as possible, the entire file fits in the 
window.

• When you zoom in as far as possible, each sample occupies 
several pixels on the screen. This allows for single 
sample-accurate editing of waveforms.

Vertical zooming

• When you zoom out as far as possible, the height of the wave fits 
in the window.

• As you progressively zoom in, the display only shows a part of the 
total height. The vertical scroll bars lets you adjust exactly which 
section is shown. Check the ruler to see which part of the 
waveform is currently shown in the display.

• To optimize the vertical zoom of the waveform, press 
[Ctrl]/[Command], click and hold the time ruler, and move the 
mouse up or down.

High zoom level

• When the zooming level is very high, each sample is shown with a 
step and a bullet. The steps show the real digitized state, while the 
bullets make it easier to see the samples, especially for zeroed 
samples.



Program Overview
Zooming

46

• The curve also represents an estimation of the analog 
reconstructed signal to give hints on true peaks.

Zooming in the overview and main view sections (Audio Files 
workspace only)

• You can have different zoom levels in the overview and main view 
section. In the overview, a range indicator on the time ruler 
indicates which section of the file is currently displayed in the main 
view. The range indicator is only shown if the option Sync with 
other view is deactivated.

• To adjust the zoom level, drag the edges of the range indicator.

• To scroll in the main view, drag the range indicator.

Range indicator at the top of the overview display

• To adjust the zoom level using the scroll bar, drag the edges of the 
scroll bar.
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Zooming Using the Zoom Controls

Both the main view and the overview have horizontal and vertical zoom 
controls.

• To zoom horizontally, click the Horizontal zoom control, and drag 
left or right, or use the mouse wheel.

• To zoom vertically, click the Vertical zoom control, and drag up or 
down, or use the mouse wheel.

• To fully zoom-out, double-click the zoom controls.

Zooming Using the Magnifying Glass Tool

The Magnifying Glass tool is used to zoom in a specific section of the 
waveform so that is occupies the entire wave window. This is only 
available in the Audio Files workspace.

Using the Magnifying Glass Tool in the Main View

The selection that you make in the main view of the wave window is 
magnified and fills up the entire main view.

PROCEDURE

1. In the Audio Files workspace, activate the Magnifying Glass tool by 
doing one of the following:
• Click the Magnifying Glass icon.

• Hold down [Ctrl]/[Command].

2. In the main view of the wave window, click and drag left or right, 
and release the mouse button.
The selected part of the wave now occupies the entire main window.
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Using the Magnifying Glass Tool in the Overview

The selection that you make in the overview of the wave window is 
displayed in the main view.

PROCEDURE

• In the overview of the wave window, click and drag left or right, and 
release the mouse button.

RESULT 

The selected range of the waveform is shown in the main view.

Zooming Using the Mouse

With the mouse, you can change the zoom factor by clicking and 
dragging or by scrolling the mousewheel.

• To zoom horizontally, in the wave window or the montage window, 
position the mouse cursor over the time ruler, click, and drag up or 
down.

• To zoom horizontally while maintaining the cursor position, position 
the mouse cursor over the time ruler, press [Shift], and drag up or 
down.

• To zoom horizontally using the mousewheel, press 
[Ctrl]/[Command], point at a waveform, and move the 
mousewheel.

• To zoom vertically using the mousewheel, press [Shift], point at a 
waveform, and move the mousewheel.

Audio Files Workspace Only

• To zoom vertically, in the wave window, position the mouse cursor 
over the level ruler, click, and drag left or right.

• To reset the vertical zoom to 0 dB, double-click the level ruler.

• To set the vertical zoom to the best value that is the current 
minimum and maximum displayed samples, make sure that the 
level ruler is set to 0 dB, and double-click the level ruler.
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Zooming Using the Keyboard

A quick way to zoom the active wave or montage window is to use the 
arrow keys on the computer keyboard.

• To zoom horizontally in the active wave window or montage 
window, press [Arrow Up] or [Arrow Down].

• To zoom vertically in the active wave/montage window, hold [Shift], 
and press [Arrow Up] or [Arrow Down].

• To zoom vertically to fit the available height, press 
[Ctrl]/[Command]-[Shift]-[Arrow Up].

• To zoom out fully, press [Ctrl]/[Command]-[Arrow Down]. To zoom 
in fully, press [Ctrl]/[Command]-[Arrow Up].

Zoom Menu

The zoom menu allows you to quickly access various zoom settings.

In the Audio Files workspace or the Audio Montage workspace, select 
View > Zoom.

View all
Zooms out as far as possible.

Zoom in on 1 minute / 30 seconds / 10 seconds / ... / 500 ms
Adjusts the zoom to display the selected time range.

Zoom in 1:1
Zooms in so that one pixel on the screen represents one sample.

Microscope
Zooms in as far as possible.

Zoom selection
Zooms the window so that the current selection occupies the 
entire wave/montage window.

Zoom in on selected clips (Audio Montage workspace only)
Zooms in to display all selected clips in the wave/montage 
window.

Zoom in audio
Zooms in in small steps.

Zoom out audio
Zooms out in small steps.
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Edit
Opens the Zoom factor dialog, where you can edit the zoom 
factor.

• Samples per screen point allows you to specify how many audio 
samples are summarized in each screen point.

• Screen points per sample allows you to specify how many 
screen points are used to represent a single audio sample.

Reset vertical zoom to 1:1
Adjusts zoom to display audio levels up to 0 dB.

Optimize vertical zoom
Changes the vertical zoom factor so that the peaks are clearly 
visible. This adjustment is done according to the section of the 
wave that is currently visible in the wave/montage window.

Optimize vertical zoom (Audio Files workspace only)
Zooms in to display all audio peaks in the wave window.

Zoom to -12 db/-24 db/.../-96 db
Adjusts the zoom to only display samples below the selected dB 
value.

Zoom in vertically
Zooms in to show waveforms with a lower level.

Zoom out vertically
Zooms out to show waveforms with a higher level.

About Zooming in the Audio Montage Workspace

Zooming options in the Audio Montage workspace are almost similar to 
those in the Audio Files workspace. However, there are additional 
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zooming options for tracks and the Zoom window for displaying a 
close-up view of the beginning of the focused track.

Zoom Buttons in the Audio Montage Workspace

The zoom buttons in the Audio Montage workspace allow you to apply 
zoom presets.

• To only display the focused track, or also the tracks below and/or 
above the focused track, click the corresponding buttons.

• To set the zoom setting to fit the focused clips in 25 %, 50 %, or 
100 % of the available space, click the corresponding buttons.

• To select a certain area, click [Ctrl]/[Command], and drag the 
rectangle over the tracks and clips that you want to zoom in.

Displaying More or Less Tracks

The number of tracks that are displayed in the Audio Montage 
workspace can be changed with the magnification controls in the lower 
right corner of the montage window.

• To display more tracks, click the smaller magnifying glass icon.

• To display less tracks, click the larger magnifying glass icon.

• To make a single track fit the whole montage window, click the 
numbered button to the left of a track, and select Zoom from the 
pop-up menu. You can also right-click the lower area of a track, 
and select Whole clip from the pop-up menu.
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Managing Tabs

A tab is a container for a file in WaveLab Elements. You can open 
several tabs, but only one can be active at a time. The Tabs menu allows 
you to sort and close tabs and navigate between the tabs.

Close/Close all but active/Close all
Closes the active tab, all tabs except the active tab, or all tabs.

Select files to close
Opens a dialog in which you can specify the files to be closed.

Sort
Lets you sort the tabs by name, date, or modification date. If 
several tab groups exist, only the active tab group is sorted.

Activate next/previous
Selects the next/previous tab.

Pick list
Opens a list of all open tabs. To open a tab, double-click it.

Files to Close Dialog

In this dialog, you can specify which files you want to close.

In any workspace, except the Control Window workspace, select Tabs 
> Select files to close.

Files list
Displays all open files. You can set a checkmark for the files that 
you want to close. By default, only the active file will remain open 
and all other files will be closed.

Select all
Select all files in the list.
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Select none
Deselects all files in the list.

Close files
Closes the files.

Presets

You can create presets to save commonly used settings. WaveLab 
Elements provides a selection of presets that can be used by most 
dialogs.

You can save customized presets. The next time that you load the 
program, the presets are available.

Presets are saved as single files and can be organized in subfolders. 
The root folder of the preset is different for each type of preset and 
cannot be changed.

Saving a Preset

Saved presets can be used to apply commonly used settings to dialogs 
or plug-ins.

PROCEDURE

1. Open the dialog that you want to use, and modify the parameters.

2. Select the Preset menu, and select Save as.

3. Optional: Click the folder icon, and select a name for a subfolder 
in which you want to save the preset.

4. Type in a name, and click Save.

Loading Presets

To apply a saved preset to a dialog or plug-in, you must load the preset.

PROCEDURE

• Inside a dialog, click the Presets menu, and select the preset that 
you want to apply to the dialog.



Program Overview
Presets

54

Modifying a Preset

You can modify a preset and save the changes.

PROCEDURE

1. Open the dialog that you want to use, and load the preset that you 
want to modify.

2. Modify the parameters of the dialog.

3. Click the Preset menu, and select Save.

Deleting a Preset

PROCEDURE

1. Open the dialog that you want to use and select the preset that you 
want to delete.

2. Click the Presets menu, and select Organize presets.

3. In the Explorer window, select the preset file that you want to 
delete, and press [Delete].

Storing and Restoring Temporary Presets

Some dialogs allow you to save and load up to 5 temporary presets. This 
is useful if you want to quickly test and compare different settings.

Storing Presets

PROCEDURE

1. Open the dialog that you want to use, and make your settings.

2. Click the Presets menu, and from the Store temporarily 
sub-menu, select a slot.
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Restoring Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.

2. Click the Presets menu, and from the Restore sub-menu, select a 
preset.

Saving a Picture of the Active Window

You can save a picture of the active window in the BMP, JPG/JPEG, or 
PNG file format, or copy it to the clipboard.

NOTE

Plug-in windows are not included in the picture.

PROCEDURE

1. Click in the window for which you want to save a picture.
For example, click in the wave window or the montage window.

2. In the Audio Files workspace or the Audio Montage workspace, 
select View > Save picture of active window.
The Save picture of active window dialog opens.

3. In the Save picture of active window dialog, you have the 
following options:
• To copy the picture to the clipboard, activate Copy to clipboard.

• To save the picture in a specified file format, activate Save as file. 
Optionally, you can activate Open picture after saving.
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4. Click OK.
• If you have activated Copy to clipboard, the picture is copied to 

the clipboard.

• If you have activated Save as file, the Save as dialog opens where 
you can specify the file location, file format, and file name. Click 
Save to confirm your settings.

If you have set the montage window as the active window, the resulting picture could 
look like this.
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File Operations

Recently Used Files

All files that you have recently used in WaveLab Elements are saved in 
a list. This helps you to gain fast access to recent projects. You can 
open recently used files via the File menu.

Setting the Number of Recently Used Files

PROCEDURE

1. In any workspace, select Options (WaveLab menu on Mac) > 
Global preferences > Display.

2. In the Miscellaneous options section, set the maximum number 
of items that you want to list in the following areas:
• Recent file menus

• Recent file manager

• Recent folders menu

3. Click OK.

Save and Save As

• When you save a file for the first time, it does not matter whether 
you select Save or Save as.

• Once a file has been saved, select File > Save, or press 
[Ctrl]/[Command]-[S] to update the file and make the changes 
permanent.

• If you want to specify a new name, location, and/or file format, 
select File > Save as.
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• In the Audio Files workspace, all save operations except Save 
Copy clear the undo history, which means that after saving you 
cannot undo or redo.

About Tab Colors

Tab colors give information on whether a file is saved or not.

The following colors can be shown:

Orange

The file is saved.

Green (Audio Files workspace only)

The file uses a decoded file format and is saved.

Purple

A new file that is not empty but has not been saved yet. For 
example, when creating a new file and pasting content into it.

Red

The file has been modified and changes have not been saved yet.

Unsaved Changes Indicator

When you have made changes to a file, an asterisk is displayed beneath 
the file name until you save the file and the tab changes its color.
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Save Multiple Files at Once

You can save some or all open files at once.

PROCEDURE

1. In any workspace, except the Control Window, select File > Save 
all.

2. Select the files that you want to save.

3. Click Save.

Reverting to Saved File

You can revert the file you are working on back to its last saved state. 
This undoes all the changes made to the file since it was last saved.

PROCEDURE

1. In any workspace, except the Control Window, select File > 
Revert to saved.

2. In the warning dialog, click Yes to revert to the last saved state.

RESULT 

The last saved version of the file is loaded from disk.

Automatic Backups

Backups are created automatically if a file with the same name already 
exists.

For example, if you select Save As and specify a file name already used 
in that folder, you will be asked if you want to back up the existing file 
first. If you click Yes, the backup name will be the original name, with 
“.bak” added at the end.
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About Saving Audio Montages

The saving operations for audio montages are the same as for audio 
files. However, there are things to note when saving audio montages.

• Audio montage files only contain references to audio files. If you 
want to rename audio files referenced by audio montages, use the 
Rename dialog. All clip references are updated automatically.

• If the audio montage contains clips that refer to untitled audio files, 
save these audio files before saving the audio montage.

Templates

You can create a template from an active audio montage, audio file, 
Podcast, or batch processor document and use it as a basis for newly 
created files.

Creating a Template

Templates are useful when creating new audio files, audio montages, 
Podcasts, or batch processes.

PREREQUISITE 

Set up the audio file, audio montage, Podcast, or batch processor file 
properties.

PROCEDURE

1. Select File > Export > Template.

2. In the Save Template dialog, do one of the following.
• To create a new template, select New, enter a name, and click OK.

• To update an existing template, select Update.

3. When saving or updating an audio file template or an audio 
montage template, you can make additional settings.
• When saving an audio file template, the Audio File Template 

Parameters dialog opens. Here, select whether WaveLab 
Elements should propose a specific audio file configuration with 
optional meta-data when saving an audio file.

• When saving an audio montage template, the Audio Montage 
Template Parameters dialog opens. Here, select whether to 
include track plug-ins, clips, and/or markers. Also select whether 
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WaveLab Elements should propose a specific audio file 
configuration with optional meta-data when rendering an audio 
montage.

4. Click OK.

Audio File Template Parameters Dialog

This dialog displays the audio properties of the audio file template that 
you are creating. You can also specify whether to always propose a 
specific audio file configuration with optional meta-data when creating 
an audio file template or not.

In the Audio Files workspace, select File > Export > Template.

When saving, always propose a specific audio file configuration 
(with optional meta-data)

If this option is activated, whenever you open the Render or Save 
as dialogs, the audio file configuration specified below is proposed 
by default.

Audio Montage Template Parameters Dialog

In this dialog, you can set various options when creating an audio 
montage template.

In the Audio Files workspace, select File > Export > Template.

Include track and master plug-ins
If this option is activated, track plug-ins and master plug-ins are 
saved in the template.
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Include clips
If this option is activated, clips are saved in the template.

Include markers
If this option is activated, markers are saved in the template.

When saving, always propose a specific audio file configuration 
(with optional meta-data)

If this option is activated, whenever you open the Render dialog, 
the audio file configuration specified below is proposed by default.

Setting a Template as Default

You can set a template as default template.

PREREQUISITE 

Create a template with the settings that you want to use as default 
settings for a file.

PROCEDURE

1. In any workspace, except the Control Window, select File > New.

2. From the templates list, select the template that you want to use as 
the default template.

3. Click Set as default.

4. Click OK.

RESULT 

When you select New, a file based on the selected template is created. 
To remove the default template setting, click the Do not set as default 
button.

Creating a File From a Template

You can create a file from a template to use its settings.

PROCEDURE

1. In any workspace, except the Control Window, select File > New 
from.

2. From the list of the available templates, select the template that you 
want to take as the basis of the new file.

3. Click Open.
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Create From Template Dialog

This dialog shows all templates. Here, you can open and delete them, 
and set a default template.

In the any workspace, except the Control Window, select File > New 
from. If no template exists, the dialog will not open.

List of the available templates
Lists all saved templates.

Use template name as default document name
If this option is activated, the new file uses the name of the 
template. If this option is deactivated, the name of the new file is 
“untitled”.

Set as default
Saves the selected template as default template.

Open
Creates a new file from the selected template.

None
Creates a new file without any reference to a template.

Explore
Opens the folder where the template files are located. Here, you 
can delete templates.
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File Renaming

The Rename function allows you to rename a file and update all 
references automatically. For example, if you rename an audio file named 
“India” to “Sitar”, all currently open files that reference the file “India” are 
updated to reference the file as “Sitar”.

Audio files, peak, and marker files are also renamed accordingly.

Renaming a File

PROCEDURE

1. Select the file that you want to rename.

2. In any workspace, except the Control Window, select File > 
Rename.

3. Enter the new name and/or a new file location.

4. Select a file suffix from the drop-down list.

5. Click OK.

Rename File Dialog

In this dialog, you can choose a new file name, file extension, and folder 
location for the active file.

In any workspace, except the Control Window, select File > Rename.

Name
Type in the new name.

File extension drop-down list
Select a case for the file extension.
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Change folder
If this option is activated, you can change the folder location of the 
file.

NOTE

This is only possible within the same drive partition.

Keep as default
If this option is activated, the same path is selected next time you 
open the dialog. This is useful if you need to move several files 
successively.

Deleting Files

You can delete the currently active file from within WaveLab Elements.

PREREQUISITE 

The file that you want to delete is not copied to the clipboard, is not 
pasted into another file that is open, and is not open in another 
application.

PROCEDURE

1. Select the file that you want to delete.

2. In any workspace, except the Control Window, select File > 
Delete.

3. Click OK.

RESULT 

The file, including it’s peak and marker files, is deleted.

Special Menu

From this menu you can select various file related options, for example, 
you can add the active file to a Data CD/DVD, or Podcast.

In any workspace, except the Control Window, select File > Special.



File Operations
Temporary Files

66

Depending on the workspace, not all options are available.

Information
Displays information about the active file.

Add to Data CD/DVD
Adds the active file and all the related files to a Data CD/DVD.

Add to Podcast
Adds the active file to a Podcast.

Reveal in Windows Explorer/Mac OS Finder
Opens the Windows Explorer/Mac OS Finder to show the location 
of the active file.

Copy to clipboard
Opens a menu, from which you can select which information about 
the active file you want to copy to the clipboard.

Create a file link on the desktop (Windows only)
Creates a file link on the desktop. The link opens the file with the 
default application associated with the file type.

Temporary Files

Temporary files are used for certain operations, such as the undo/redo 
functions. You can specify where WaveLab Elements saves its 
temporary files.

For example, if your source files are located on the C: drive, you could 
specify D:\temp and E:\temp as temporary folders. This improves the 
performance and reduces disc fragmentation.

RELATED LINKS:
“Specifying Folders” on page 67
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Work Folders vs. Document Folders

WaveLab Elements distinguishes between two types of folders: work 
folders and document folders.

In work folders, temporary files are stored. Document folders contain 
WaveLab Elements-specific files, such as wave files, audio montages, 
etc.

Specifying Folders

You can specify which folder should open when you perform any open 
or save operation (document folder). You can also specify up to three 
folders for temporary files (work folder).

PROCEDURE

1. Open the workspace for which you want to specify document 
folders.

2. Select Options > Folders.

3. Click the type of folder for which you want to specify a location.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can make 
additional settings.

6. Click OK.

Folders Dialog

In this dialog, you can specify default document folders and work folders 
for each workspace.

In any workspace, select Options > Folders.
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In the list to the left, you specify the folder type that you want to make 
settings for. The following options are available:

Folder for temporary files
Specify a folder for storing temporary files.

Companion files
Specify a folder for storing the companion files, that is Master 
Section presets and view settings for audio files.

Cache folder
Activating Use cache folder for decoded files allows you to 
specify a cache folder. The cache folder contains wave files that 
are created when you are working with files in compressed file 
formats, such as MP3 files. To prevent the cache folder to grow 
indefinitely, WaveLab Elements checks the date of each file in this 
folder and deletes files that were created before a certain number 
of days.

When Use cache folder for decoded files is deactivated, the 
compressed files are decoded each time they are opened.

Audio File - Open Folder/Save Folder
The default open and save folders for audio files.

Audio Montage - Open folder/Save folder
The default open and save folders for audio montage files.

Depending on the selected item, different settings are available on the 
right side of the dialog:

Current Folder
In this field, the folder that is currently used as default is displayed. 
You can click the folder button to the right to navigate to a folder, 
or to create a new folder.

Keep last used
Uses the last folder for saving or opening files of the selected type.

Change when save-folder/open-folder changes
Updates the default open folder when you change the default save 
folder, and vice versa. Activate this option for both the save folder 
and the open folder for a specific file type to use the same folder 
for saving and for opening this type of file.

On opening the application, revert to this folder
Activate this option to restore a specific folder each time you open 
WaveLab Elements. This way changes to save/open folders are 
only temporary and reset when you restart WaveLab Elements.
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Setting the Focus on the Current File

If you are editing inside a floating window or a tool window and want to 
switch back the focus to a wave/montage window, you can use the Set 
focus on current file option.

PROCEDURE

• In any workspace, press [Win]/[Ctrl]-[ESC], to set the focus on the 
wave/montage window.
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About Workspaces

A workspace provides an editing and playback environment for a 
particular audio file type. Each type of workspace has functions for its 
specific file types.

In WaveLab Elements, each file type has its own workspace designed 
for a specific purpose:

• Audio Files workspace for viewing and editing audio files.

• Audio Montage workspace for assembling and editing audio 
montages.

• Podcast workspace for preparing and uploading Podcasts.

A workspace is highly customizable to match your workflow. A 
workspace can appear as a simple window with a single menu or as a 
sophisticated arrangement of command bars, tool windows, tab 
groups, and active meters.

When a file is opened from a given workspace, it is added to the active 
tab group of this workspace.

You can drag files between workspaces if their formats are compatible. 
For example, you can drag an audio file from the Audio Files workspace 
to the Audio Montage workspace by using its tab bar or its document 
button.

Elements of a Workspace

The center of the workspace is about the data that you want to edit, and 
all the menus, command bars, tool windows, controls, and tools to help 
you with that.

Each workspace contains the following elements:

• A menu bar. Each workspace has a different menu bar, but certain 
menus are common for all workspaces and each menu can be 
customized in various ways. The workspace menu has a submenu 
to show/hide the available Command bars and tool windows.



About Workspaces
Audio Files Workspace

71

• One or more Command bars with buttons for instant access to 
functions. Command bars can be customized extensively.

• Tab groups to host the files to edit. This is the central part of the 
workspace. You can move a tab to another workspace, create a 
new empty tab, display the file path, and access other functions by 
right-clicking.

• A set of Specific tool windows. Which tools are available 
depends on the workspace. They can be activated/deactivated 
individually.

• A set of Shared tool windows. The shared tools vary according 
to the workspace, and can be turned on or off individually. A shared 
tool window is a global window that is located in one workspace 
at a time.

Audio Files Workspace

This workspace provides tools and functions for sample-accurate audio 
editing, high-quality analysis, and processing. It is the environment 
commonly known as an audio editor.

It includes various metering tools.

The wave window gives you a graphical representation of the audio file 
and allows you to view, play back, and edit the file.

Audio Montage Workspace

In this workspace, you assemble audio clips into a montage. You can 
arrange, edit, and play back clips on both stereo or mono tracks.

Features include both track- and clip-based effects, volume and pan 
automation, and wide-ranging fade and crossfade functions.

You can place any number of clips, on an audio track. A clip contains a 
reference to a source audio file on your hard disk, as well as start and 
end positions in the file.

The montage window gives you a graphical representation of clips on 
tracks. In it you can view, play back, and edit the tracks and clips.
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Podcast Workspace

In this workspace, you assemble, define, and publish your Podcast to 
the internet.

RELATED LINKS:
“Podcasts” on page 291

Opening Files in a Workspace

You can open files in the workspace that you are working in and in any 
other workspace, without having to switch workspaces first.

• To open a file in a workspace, select File > Open. From the file 
browser, select the workspace file that you want to open, and click 
Open.

• On the Central switcher bar, click a workspace icon, and select 
Open. From the file browser, select the file that you want to open, 
and click Open.

Organizing Workspace Windows

For working with several workspace windows, WaveLab Elements 
offers functions to organize the windows.

• To lock a workspace layout, activate Workspace > Lock layout. 
This prevents you from moving or closing tool windows.

• To automatically move the shared tool windows to the newly 
activated workspace, every time you switch between workspaces, 
activate Workspace > Auto move shared tool windows.

• To activate full screen view, select Workspace > Full screen 
view.

• To specify the workspace position on the screen, select 
Workspace > Position on screen, and select an option.

• To bring all workspace windows to front, select Workspace > 
Bring all to front.
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• To cascade all workspace windows, select Workspace > 
Cascade all.

• To switch between the previously selected workspace window 
and the active workspace window, select Workspace > Switch to 
previous workspace, or press [F5].

• To close the active workspace, select Workspace > Close.

About Tool Windows

Throughout WaveLab Elements there are various tool windows available 
that allow you to view, analyze, and edit the active file.

Generally, the content of a tool window is synchronized with the active 
file, with the exception of the audio meters which displays the audio file 
being played back. Tool windows can be docked and undocked, and 
saved in your custom layouts. There are two types of tool windows 
available:

• Specific tool windows

• Shared tool windows

The tool windows can be accessed via the Workspace menu.

Specific tool windows

Specific tool windows are windows that are specific to the current 
workspace. The following specific tool windows are available:

Audio Files workspace
Audio Montage 
workspace Podcast workspace



About Workspaces
About Tool Windows

74

Shared tool windows

The difference between specific and shared tool windows is that there 
can only be a single instance of a shared window in WaveLab Elements. 
For example, a single Master Section, or a single level meter.

When you open a shared tool window in another workspace it undocks 
and moves from its original workspace, if this option is activated. An 
empty tab container with a title bar remains in its previous workspace. 
You can set the moving behavior by activating/deactivating Workspace 
> Auto move shared tool windows.

A shared tool window, if docked, can only appear in a single workspace 
at a time. To retrieve a shared tool window from another workspace, 
click the tool window. For example, if you have the Level Meter displayed 
in the Audio Montage workspace and you want to display it in the Audio 
Files workspace, click the icon in the Level Meter window of the Audio 
Files workspace.

The following shared tool windows are available:

Opening and Closing Tool Windows

You can close all tool windows you do not need for your project.

• To open or close a specific tool window, select Workspace > 
Specific tool windows, and select a tool window, or use the 
Specific Tool Windows command bar.

• To open or close a shared tool window, select Workspace > 
Shared tool windows, and select a tool window, or use the 
Shared Tool Windows command bar.

• To close a tool window, move the mouse on the left side or the top 
of the window, and on the toolbar that appears, click Close.

Audio Files workspace and Audio Montage workspace
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Tool Windows Command Bar

On the Specific Tool Windows and Shared Tool Windows command 
bars you can quickly switch tool windows on and off, without having to 
navigate through a menu.

To open or close the Shared Tool Windows command bar, select 
Workspace > Command bars > Shared Tool Windows.

Shared Tool Windows command bar in the Audio Montage workspace

To open or close the Specific Tool Windows command bar, select 
Workspace > Command bars > Specific Tool Windows.

Specific Tool Windows command bar in the Audio Montage workspace

Docking and Undocking Tool Windows

Tool windows can be used as docked windows or as floating windows. 
They can be freely dragged around and docked at various locations. 
Command bars can also be freely moved around and docked along the 
edges of most windows.

To dock/undock a tool window, use one of the following methods:

• Double-click the title bar, located on the left or the top of the tool 
window.

• Click the double window icon at the top left corner of the window.

• Drag the tool window title bar of a specific tool window. To dock 
the tool window, drag it by its title bar to another position.

To prevent an undocked tool window from docking, use one of the 
following methods:

• Hold down [Ctrl]/[Command] before dragging the tool window.

• Activate the Floating versus docking priority icon on the left or 
the top of the tool window.

Differences Between Windows and Mac OS

Floating windows behave slightly different on Windows and Mac OS.

• On Windows systems, a floating window is hidden when its 
dependent workspace is minimized or covered by another window. 
If WaveLab Elements is not the active application, all its 
independent floating windows are hidden.
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• On Mac OS X systems, a tool window is always on top of all other 
windows and a floating window remains visible even if its 
dependent workspace is not active or is minimized. If WaveLab 
Elements is not the active application, all its floating windows are 
hidden.
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Playback

WaveLab Elements offers numerous playback functions.

There are 4 playback modes available:

• Traditional playback, with playback starting from the cursor 
position and stopping anywhere when stopping playback.

• Play range, where playback starts from a given point and stops at 
another point of interest.

• Play from anchor, where playback starts from a specific point of 
interest.

• Play until anchor, where playback starts anywhere but stops at a 
given point of interest.

RELATED LINKS:
“Playback Shortcuts” on page 89

Transport Bar

With this command bar you can control playback of an audio file or 
audio montage, navigate between various positions in an audio file or 
audio montage, and open the Recording dialog.

In the Audio Files workspace or the Audio Montage workspace, select 
Workspace > Command bars > Transport bar.

Transport bar in the Audio Files workspace

Transport bar in the Audio Montage workspace

Presets
Lets you save and apply transport bar presets.



Playback
Transport Bar

78

Skip range
If this option is activated, playback skips the selected range and 
any region surrounded by exclusion markers.

On stop, move cursor back
If this option is activated, the edit cursor jumps back to the start 
position when playback stops. If you want to activate this option for 
the options Play from anchor, Play until anchor, and Play range, 
right-click this button, and activate On alternate playback stop, 
move cursor back to start.

Perform pre-roll
Activates pre-roll for the commands Play from anchor, Play until 
anchor, and Play range.

Right-click the button to select the pre-roll length and to specify to 
which commands you want to apply pre-roll to. To edit the pre-roll 
times, select Edit pre/post-roll.

Perform post-roll
Activates post-roll for the commands Play from anchor, Play until 
anchor, and Play range.

Right-click the button to select the post-roll length and to specify 
to which commands you want to apply post-roll to. To edit the 
post-roll times, select Edit pre/post-roll.

Auto selection
If this option is activated, the anchor and/or range are automatically 
selected according to the editing actions. Right-click to open a 
menu with related options and auto selection modes.

Ranges
Lets you select one of the following ranges:

• Selected time range

• Marked region where edit cursor is located

• Range of focused clip (audio montage only)

• Crossfade range (audio montage only)

• Fade-in range (audio montage only)

• Fade-out range (audio montage only)

Play range
Plays the selected range. Post-roll and Pre-roll settings are taken 
into account.
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Anchors
Lets select which anchor to use as reference for the commands 
Play from anchor and Play until anchor. When there are multiple 
possibilities, for example, multiple markers, the last selected item 
is taken into account as a reference anchor or the closest marker 
near the edit cursor position if no marker is selected.

You can select one of the following anchors:

• Start of file

• Start of selected time range

• End of selected time range

• Any marker

• Region start marker

• Region end marker

• Clip start (audio montage only)

• Clip end (audio montage only)

• Selected envelope point in focused clip (audio montage only)

When an anchor is detected, for example, a region marker pair, this 
is indicated by a green anchor marker.

Play from anchor
Plays from anchor. Pre-roll and post-roll settings are taken into 
account.

Play until anchor
Plays until anchor. Pre-roll and post-roll settings are taken into 
account.

Move cursor to previous/next anchor
Moves the edit cursor position to the previous/next anchor. To set 
the type of anchor, right-click the next anchor button and select an 
option from the menu. If you click during playback, playback 
continues from the anchor position.

Move playback position backwards/forwards
Moves the edit cursor position to the left/right. If you click during 
playback, playback jumps to the new edit cursor position.
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To move the edit cursor to the start/end of the file, press 
[Ctrl]/[Command], and click the Move playback position 
backwards/forwards button.

Loop
Activates the loop mode. Right-click the loop button to select 
whether to loopforever or only a few times.

Stop
Stops the audio being played. If playback is already stopped, the 
edit cursor is moved to the previous start position.

Play
Starts playing the active audio file or audio montage from the edit 
cursor position.

If the audio being played back is not the active audio file, the Play 
button has a different color. This happens if you switch to another 
workspace during playback, for example.

The playback button when playing back in the active window (left) and when playing 
in another window or workspace (right).

Record
Opens the Recording dialog.

Time display
Displays the edit cursor or playback position. Click to select 
another time unit.

Fold bar
Minimizes the transport bar. To unfold the transport bar again, click 
the thin line where the transport bar was located.

Settings
Opens layout menu of the transport bar and lets you edit shortcuts 
for the transport bar. You can also right-click the transport bar to 
open this menu.
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Transport Bar in the Podcast Workspace

In the Podcast workspace, a simplified transport bar allows you to play 
back the selected Podcast episode.

Play Button

Clicking the Play button on the transport bar starts playing back the 
active audio file or audio montage from the edit cursor position.

You can also use the Space bar or the Enter key on your keyboard to 
start playback. Pressing the Space bar during playback stops playback, 
while pressing Enter during playback makes playback restart from the 
last start position.

When loop is activated, the audio selection is looped, if available. 
Otherwise, the region defined by loop markers is looped, if available. If 
there are no selection ranges or loop markers, the entire file is looped.

The standard Play command is not influenced by the Play range, Play 
from anchor, and Play to anchor options.

Stop Button

The result of clicking the Stop button or on the transport bar or [0] on 
your numeric keypad depends on the current situation.

• If you trigger Stop in stop mode, the edit cursor moves either to 
the previous Playback start marker, or to the selection start 
(whatever is closer), until the start of the file is reached.

• If there is no selection or if the edit cursor is positioned to the left 
of the selection, it is moved to the beginning of the file instead.

Playing Back Audio Ranges

You can play back audio ranges using the Ranges options on the 
transport bar.

PROCEDURE

1. On the transport bar, select the type of range that you want to play 
back.

2. Optional: Activate pre-roll and/or post-roll.
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3. Position the edit cursor inside the range that you want to play back 
or make a selection range.
This selected range and, if activated, the pre-roll and post-roll times are 
displayed on the time ruler.

4. To play back the selected range, click the Play range button on the 
transport bar or press F6.

RESULT 

The selected range is played back. Pre-roll and post-roll settings are 
taken into account. When the Loop mode is active, pre-roll is used 
before the first loop only, and post-roll is only used after the last loop.

Playing Back From an Anchor or Until an Anchor

You can play back audio from an anchor or until a specified anchor using 
the Anchor options on the transport bar.

PROCEDURE

1. On the transport bar, select an anchor type
If nothing is selected and you use the Play from anchor button, the edit 
cursor is the default anchor.

2. Depending on the selected anchor type, position the edit cursor in 
the wave window or montage window inside the range that you 
want to play back.
For example, if you have selected Region start marker, click somewhere 
in the area of the region marker pair from which you want to play back 
from/to. The green anchor marker jumps to the selected anchor.

3. Optional: Activate pre-roll and/or post-roll.

4. To play back from the anchor marker, click the Play from anchor 
button on the transport bar or press F7. To play back until the 
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anchor marker, click the Play until anchor button on the transport 
bar or press F8.

RESULT 

Play back starts from the anchor/until the anchor. Pre-roll and post-roll 
settings are taken into account.

About the “Play From Anchor” and “Play Until Anchor” 
Functions

You can play back audio from an anchor or until an anchor using the 
Play from anchor or Play until anchor functions on the transport bar. 
These playback functions behave differently depending on the pre-roll 
and post-roll settings.

Play from anchor

• If post-roll is selected, playback starts at the anchor position and 
stops after the post-roll time. If no post-roll is selected, playback 
continues until the end of the audio file or audio montage.

• If pre-roll is selected, playback starts from the selected anchor, 
minus the pre-roll time.

• If pre-roll and post-roll are selected, playback starts from the 
selected anchor, minus the pre-roll time and stops after the anchor 
point plus the post roll time.

• If the loop mode is activated, the pre-roll and post-roll settings are 
taken into account. This way you can play a loop around the edit 
cursor position, without having to make further range settings.

Play until anchor

• Playback starts from the cursor, and stops at the selected anchor. 
If the cursor is beyond the selected anchor, playback starts at the 
selected anchor. If pre-roll is activated, it is taken into account.

• If pre-roll is selected, playback starts from the selected anchor 
minus the pre-roll time, until the selected anchor.

• If there is no selected anchor, Play until anchor is disabled.

• The loop settings have no effect.
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Using the Auto Selection Mode

You can use the auto selection mode in combination with the playback 
shortcuts to play back audio ranges or anchors, without needing to 
interact with the transport bar. This makes it easy to monitor your editing 
actions.

PROCEDURE

1. On the transport bar, activate Auto selection mode.

2. In the wave window or the montage window, do one of the 
following:
• Make a selection range.

• Click inside the area of a marker pair.

• Click a fade-in, fade-out, or crossfade.

• Click anywhere in the wave/montage window.

• Drag a marker.

Depending on your action, the most appropriate range, or anchor is 
selected. For example, if you click inside a marker pair, this region is 
selected as playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto selection mode, you can still change some range and anchor 
options in the transport bar to play a different range/anchor. However, 
the range/anchor will be reselected when you starting editing again with 
the mouse.

3. Use the playback shortcuts to start playback.
• To play back the selected audio range, press F6.

• To play back from an anchor, press F7.

• To play back until an anchor, press F8.

You can also use the Play range, Play from anchor, and Play to anchor 
buttons on the transport bar.

RESULT 

The selection range is played back, or play back starts from the 
anchor/until the anchor. Pre-roll and post-roll settings are taken into 
account.

NOTE

A selection range has priority over any other range. To allow other 
ranges to be auto-selected, deselect the selection range.
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Using Auto Replay While Editing

You can have playback automatically re-triggered while editing audio 
with the mouse. This is useful if you want to monitor the adjustment of a 
selection boundary, for example.

PROCEDURE

1. On the transport bar, right-click the Auto selection mode icon, 
and activate Auto replay while editing.

2. In the wave window or the montage window, make a selection 
range and hold the mouse button pressed.

3. Start playback by using one of the following shortcuts:
• To play back the selected audio range, press F6.

• To play back from an anchor, press F7.

• To play back until an anchor, press F8.

4. Drag the cursor to the right or left.
The selection range is adjusted and played back until you release the 
mouse button. When playback ends, the new selection range is played 
back.

Automated Selection Mode Settings

You can select whether the automated selection mode should select 
only ranges, only anchors, or both. To use the selected settings, activate 
Auto selection of anchor and range, based on editing actions.

To open the automated selection mode settings menu, right-click the 
Auto selection of anchor and range, based on editing actions icon 
on the transport bar, and make your selection.

Auto replay while editing
If this option is activated, playback is automatically restarted when 
you hold down the mouse button while editing ranges or anchors, 
and used the shortcuts to trigger playback. This is useful to find a 
loop, for example.

This option works even when the automated selection mode is 
deactivated.
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Solo track while editing
If this option is activated, when holding down the mouse button 
while editing ranges or anchors in the montage window, the track 
is soloed when playing back via the shortcuts for Play range, Play 
from anchor, or Play until anchor. This option is only available in 
the Audio Montage workspace.

This option works even when the automated selection mode is 
deactivated, because it is independent from this mode.

Auto select range or anchor
If this option is activated, ranges and anchors are automatically 
selected.

Auto select range
If this option is activated, ranges are automatically selected.

Auto select anchor
If this option is activated, anchors are automatically selected.

Skipping Sections During Playback

You can automatically skip a selected audio range during playback. This 
way, you can audition what the material would sound like with certain 
sections cut out.

PROCEDURE

1. On the transport bar, activate Skip range.

2. Activate Use Pre-Roll and Use Post-Roll.

3. If you want to use the Play range function, activate one of the 
Ranges modes.
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4. Depending on the Ranges mode, do one of the following:
• If you have activated Selected audio range, make an audio 

selection in the wave window.

• If you have activated Marked region where edit cursor is 
located, click the section between a marker pair.

The audio range that will be skipped is displayed on the time ruler along 
with the pre-roll and post-roll times.

5. Select Play range, or press [F6]

RESULT 

The selected range is skipped during playback.

You can also use the factory preset for skipping selections during 
playback. Activate Skip range, make an audio selection, and press 
[Shift]-[F6].

NOTE

This mode also works with the standard Play button, if there is a time 
selection or if exclusion start and end markers are set. In this case, the 
pre-roll and post-roll times are ignored.

About Loops

Loop points are updated continuously during playback. If you change 
the loop start or end during playback, the loop changes. This way you 
can audition selection points for rhythmic material.

If you loop a section in an audio montage, playback loops within the 
boundaries of the current selection range. This selection range may be 
on any track, even if empty. The vertical position of the selection range 
is of no relevance for loop playback, only the left and right selection 
boundaries matter.
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Pre-Roll and Post-Roll

You can start playback slightly before a specific position (pre-roll) and 
stop playback slightly after another position (post-roll). This gives you a 
brief context if you are auditioning a clip, for example.

The position can be an anchor or the start or end of a range. The pre-roll 
and post-roll times are displayed in the time ruler.

To activate pre-roll and/or post-roll, activate the Use Post-Roll and Use 
Pre-Roll buttons on the transport bar.

When right-clicking the pre-roll or post-roll icon on the transport bar, 
you can select a pre-roll/post-roll time. Here, you can also select which 
play option you want to apply the pre-roll/post-roll to, and you can open 
the Edit Times dialog.

Pre-Roll and Post-Roll Times Dialog

This dialog allows you to define a short, an average, and a long pre-roll 
and post-roll time. These settings are global to WaveLab Elements.

In the wave window or the montage window, on the transport bar, 
right-click the pre-roll or post-roll icon, and select Edit pre/post-roll.
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Playback Shortcuts

In addition to the buttons on the transport bar, there are shortcuts that 
can be used even when the wave window or montage window is not the 
active window.

Space bar
Start/stop playback.

0 on numeric keypad.
Stop. If the program is stopped and you trigger Stop again, the 
edit cursor moves either to the previous Playback start marker, or 
to the selection start (whatever is closer), until the start of the file 
is reached. This is the same as clicking the Stop button on the 
transport bar.

Enter
Starts playback. If pressed during playback, playback restarts from 
the previous start position. This is the same as clicking the Play 
button on the transport bar.

F6
Starts playback of the selected range, depending on the selected 
option in the Ranges section of the transport bar.

F7
Starts playback from the selected anchor, depending on the 
selected option in the Anchors section of the transport bar.

F8
Starts playback until the selected anchor, depending on the 
selected option in the Anchors section of the transport bar.
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Save Transport Bar Presets Dialog

In this dialog, you can save a transport bar setup as preset.

On the transport bar, click the preset icon, and select Save as.

Path name
Opens the root folder of the preset in the Windows Explorer/Mac 
OS Finder. Here, you can create subfolders for your presets.

Presets list
Lists all existing presets.

Name
Lets you specify a name for your preset.

When preset is selected with shortcut
This lets you assign a customized playback command to a 
shortcut. For example, you can set a shortcut to play a range with 
a short pre-roll/post-roll, and another shortcut to play a range 
without a pre-roll/post-roll.

On stop, restore previous settings
If this option is activated, the settings are restored as they were 
before playback start. This is useful to trigger a special play task, 
and automatically switch back to the standard settings, as soon as 
playback is finished.
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Transport Bar Settings

In the transport bar settings menu, you can customize the transport bar. 
This is useful to optimize the transport bar according to the available 
screen space.

To open the settings menu, right-click the transport bar, or click the 
Settings button on the transport bar.

Hide
Hides the transport bar. To make it visible again, select 
Workspace > Command bars > Transport bar.

Fold
Minimizes the transport bar. To unfold the transport bar again, click 
the thin line where the transport bar was located.

Top/Bottom
Aligns the transport bar at the top/bottom of the wave window or 
the montage window.

Large transport buttons / Small transport buttons
Determines the size of the transport bar buttons.

Align buttons left / Align buttons right / Center button
Moves the transport bar buttons to the corresponding position.

Show time display
Shows/hides the time display.

Show alternate play buttons
Shows/hides the alternate play buttons in the Ranges and 
Anchors section of the transport bar.

Show all Range and Anchor buttons
Shows/hides the full range of Ranges and Anchors buttons. If this 
option is deactivated, only one range and one anchor button is 
visible. The other buttons can be accessed via shortcuts or when 
you right-click this button.

Show Preset button
Shows/hides the Presets button.

Show Skip button
Shows/hides the Skip mode button.
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Edit shortcuts
Opens the Customize commands dialog, where you can edit the 
shortcuts for the transport bar commands.

Playing Back Only One Channel

You can choose to play only the left or the right channel of an audio file 
in the Audio Files workspace.

PROCEDURE

• In the Audio Files workspace, select Options, and 
activate/deactivate Play left channel and/or Play right channel.

Starting Playback From the Ruler

You can use the ruler to quickly jump to a position and start playback 
from there.

• Double-clicking the ruler starts playback from that position. 
Playback continues until you click Stop or until the end of the audio 
file or audio montage.

• To set the playback position to a certain position, click the ruler 
during playback. This also applies for clicking the time rulers of 
another audio file or audio montage, which allows you to quickly 
switch playback between audio files or audio montages.

• To start playback from a marker position, press [Ctrl]/[Command] 
and double-click a marker.
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Using the Play Tool

This tool allows you to play back from any position on one or both stereo 
channels.

PROCEDURE

1. In the Audio Files workspace, select the Play tool from the Edit 
tools command bar, or press and hold [Alt]/[Option].

2. In the wave window, click at the position where you want playback 
to start.
The cursor shape indicates whether the left (L), the right channel (R), or 
both channels are played back.

RESULT 

Playback continues for as long as you keep the mouse button pressed, 
or until the audio file ends. After playback has stopped, the cursor is 
moved to the playback start position.

Playback Scrubbing

Playback scrubbing helps you find a certain position in an audio file, by 
restarting playback repeatedly when you click and drag on the time ruler 
during playback or use the Play tool.

Scrubbing Using the Play Tool

PROCEDURE

1. In the Audio Files workspace, select the Play tool from the Edit 
tools command bar, or press and hold [Alt]/[Option].

2. Click in the wave window, or click and drag the time ruler.
If you click in the wave window, playback starts at the position where you 
clicked. If you click and drag in the time ruler, the audio is played back 
from the edit cursor position and a small section is looped once.
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Scrubbing Using the Time Ruler

PROCEDURE

1. Optional: In the Audio Files workspace, activate Options > Stop 
after playback scrubbing, to stop playback after scrubbing.
The edit cursor then jumps back to the start position.

2. Start playback.

3. Click the time ruler and hold the mouse button pressed, and drag 
left or right.

4. When you are done scrubbing, release the mouse button.

Playback Scrubbing Preferences

You can define the behavior of the Play tool in the Audio file editing 
preferences.

In the Audio Files workspace, select Options > Audio file editing 
preferences > Editing tab.

• If Restrict to Play Tool is activated, scrubbing is not available 
when you click and drag on the time ruler during playback.

• The Sensitivity setting determines the length of the audio loop that 
is played once when click and drang on the time ruler with the Play 
tool activated.

Scroll During Playback

You can determine how the view should be scrolled in Play mode.

In the Audio Files workspace or the Audio Montage workspace, select 
View > Scroll during playback.

The following options are available:

Immobile view
Disables scrolling.
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View follows cursor
The view automatically changes to keep the playback cursor 
visible.

Scroll view (partial)
The view only scrolls when necessary to keep the playback cursor 
visible.

Scroll view (always)
Scrolls the view to keep the playback cursor centered.

NOTE

If you get dropouts during playback, do not use the scroll options.

About Playback in the Audio Montage 
Workspace

Playback in the Audio Montage workspace works the same way as in the 
Audio Files workspace. However, there are some things to note.

Mute and Solo Tracks

You can mute or solo tracks in an audio montage by using the 
corresponding buttons in the track control area.

• When a track is muted, the mute button is yellow.

• When atrack is soloed, the solo button is red.

• Solo can only be activated for one track at a time. However, you 
can unmute other tracks when Solo is active if you want to listen 
to a combination of tracks.
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Playing Back Individual Clips

You can play back an individual clip on a track. Overlapping clips or clips 
on other tracks are muted.

PROCEDURE

1. In the Audio Montage workspace, right-click the lower part of the 
clip that you want to play back.

2. On the menu, select one of the following play options:
• To play back the clip, select Play focused clip.

• To play back the clip with pre-roll, select Play focused clip with 
pre-roll.
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Audio File Editing

Audio file editing refers to opening, editing, and saving audio files.

Wave Window

The wave window displays audio files graphically. Here, you view, play 
back, and edit individual audio files.

The wave window consists of two displays. You can use one display as 
an overview to navigate through the project and the other as the main 
view for editing.

You can synchronize the waveform displays so that they display the 
same part of the audio file, by clicking the Sync with other view button.
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Magnetic Bounds in Audio Files

Certain positions, such as markers or selection edges, can be defined 
as magnetic. Dragged elements can snap to these positions. This makes 
it easier to position items accurately.

For example, when you move a marker and it gets close to one of the 
magnetic bounds, the marker snaps to this position. A label is displayed, 
indicating the snap position.

Magnetic Bounds Menu

On this menu, you can specify which positions should be magnetic. 
When Snap to magnetic items is activated, items that you move snap 
to these positions.

In the Audio Files workspace, select Options > Magnetic bounds.

You can let items snap to the following positions:

Start/End of file
Moved elements snap to the start/end of the file when they are 
moved near these positions.

Time ruler marks
Moved elements snap to the time ruler grid when they are moved 
near these positions.

Markers
Moved elements snap to marker positions when they are moved 
near these positions.

Selection edges
Moved elements snap to the selection edges when they are moved 
near these positions.

Cursor
Sets the edit cursor magnetic when moved near this position.
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Zero Crossing

A zero crossing is a point where the waveform crosses the zero level 
axis.

If you cut out a portion of a wave and paste it in somewhere else, there 
often is discontinuity where the two waves are joined. This discontinuity 
results in a transient in the wave, which is perceived as a click or bump 
in the sound.

To avoid this, you must make the splice at a zero crossing, especially if 
you do not use crossfades.

If you activate Options > Snap selection to zero crossings, the 
selections that you make are always adjusted so that they start and end 
at the nearest zero crossing.

WaveLab Elements can automatically search for zero crossings and 
extend the selection outwards so that it begins and ends at a zero 
crossing. This helps avoid clicks, pops, and bumps.

When you perform editing operations, such as cutting, pasting, or 
dragging, make sure that the material is inserted at a zero crossing.

Setting Up the Zero Crossing Detection

You can let selection edges automatically snap to the nearest zero 
crossing point when making a selection. In the Audio file editing 
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preferences dialog, you can specify whether to allow snap at high zoom 
factors, and specify the scan range for the zero crossing detection.

PROCEDURE

1. In the Audio Files workspace, select Options > Snap selection 
to zero crossing.

2. Select Options > Audio file editing preferences.

3. On the Editing tab, fill out the Snap selection to zero crossing 
options.

4. Click OK.

Moving the Cursor Position to the Closest Zero Crossing

You can automatically move the cursor position to the closest zero 
crossing.

PROCEDURE

1. In the Audio Files workspace, position the cursor in the waveform.

2. Select View > Move cursor to > Snap position.
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File Handling in the Audio Files 
Workspace

About Mono/Stereo Handling

WaveLab Elements is very flexible in its handling of stereo. All editing 
operations can be performed on either one channel or on both.

Supported File Formats

WaveLab Elements can open and save audio files in a number of file 
formats.

The following table gives you some basic information about the formats:

Format Description

Wave (.wav) The following bit resolutions are supported: 8 bit, 16 bit, 
20 bit, 24 bit, and 32 bit (float)

AIFF (.aif., .aiff, 
.snd)

Audio Interchange File Format, a standard defined by 
Apple Computers Inc.. The following bit resolutions are 
supported: 8 bit, 16 bit, 20 bit, and 24 bit

MPEG-1 Layer 3 
(.mp3)

The most common audio compression format. The major 
advantage of MPEG compression is that the file size is 
significantly reduced, while there is little degradation of 
sound quality. WaveLab Elements can both open and save 
files in this format.

NOTE: When you open an MPEG compressed file in 
WaveLab Elements, the file is converted to a temporary 
wave file. On saving, the temporary wave file is converted 
back to MP3.

MPEG-1 Layer 2 
(.mp2, .mpa, .mpg, 
.mus)

MP2 (sometimes referred to as “Musicam files”) is a 
common file format in the broadcast industry. With regard 
to file sizes, the same applies for MP3 files.

Original Sound 
Quality (.osq)

This is the proprietary lossless compressed audio format of 
WaveLab Elements. By saving files in this format, you can 
save considerable disk space without compromising audio 
quality.

Sound Designer II 
(.sd2)

This audio file format is used by Digidesign applications 
(such as Pro Tools). The following bit resolutions are 
supported: 8 bit, 16 bit, and 24 bit
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U-LAW (.ulaw, .vox) This is an audio encoding and compression technique 
supported by Windows and Web phones, using 8 bit 
resolution. The U.S. telephone system uses U-law 
encoding for digitization.

A-LAW (.alaw, .vox) This is an audio encoding and compression technique for 
telephony, using 8-bit resolution. The EU telephone system 
uses A-law encoding for digitization.

Sun/Java (.snd, .au) This is an audio file format used on Sun and NeXT 
computers. The following bit resolutions are supported: 
8 bit, 16 bit, and 24 bit

ADPCM – 
Microsoft/Dialogic 
(.vox)

This is a format commonly used for games and telephony 
applications. It offers a lower bit rate than linear PCM and 
thus requires less storage space/bandwidth.

Ogg Vorbis (.ogg) Ogg Vorbis is a compressed file format that is open, 
patent-free, and creates very small audio files maintaining 
comparatively high audio quality.

Text/Excel (.txt) This is a text representation of a waveform. By saving an 
audio file as a text file and then opening it in a spreadsheet 
application such as Excel, you can view it in textual, 
decimal form, and edit the sample values. When you open 
a text file representing a waveform in WaveLab Elements, it 
is decoded and opened as an audio file. Note that these 
files are not compressed in any way, so they become get 
very large. Note that when using 32-bit float files, the .txt 
format is not 100 % lossless. This is because it is not 
possible to express a binary floating point value in textual 
decimal form without some precision loss.

Windows Media 
Audio (.wma, .asf)

Microsoft’s own compressed format. WaveLab Elements 
lets you import/export audio in this format (Windows only). 
To import/export audio in WMA surround format, Windows 
Media Player 9 or later must be installed on your system.

Ensoniq Paris (.paf) Used by the Ensoniq Paris™ system. The following bit 
resolutions are supported: 16 bit and 24 bit

FLAC (.fla) Free Lossless Audio Codec (FLAC) is a codec which 
allows digital audio to be losslessly compressed.

Apple formats 
(.aac, .m4a, .mp4, 
.m4b, .caf, .3gp, 
.3g2, .caf)

If Quicktime is installed on your system, these formats are 
available (read-only and only on 32-bit Windows or MAC 
systems).

Format Description
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NOTE

The “$$$” file type is WaveLab Elements’ own temporary file format. In 
case you experience a computer, crash you may restore some of your 
work by opening any stray “$$$” files on your hard disk.

About 20-bit, 24-bit, and 32-bit Float Files

You do not need a 20-bit or 24-bit audio card to take advantage of the 
fact that WaveLab Elements can handle 20-bit and 24-bit audio files. 
Any processing or editing performed on the files is always done at full 
resolution (32-bit float), even if your card does not support the full 
resolution.

For playback, WaveLab Elements automatically adapts to the card that 
you have installed.

Creating a New Audio File

You can create an empty audio file, to assemble material from other 
audio files, for example.

PROCEDURE

1. In the Audio Files workspace, select File > New.

2. In the dialog, specify the audio properties, and click OK.

Saving an Audio File

PROCEDURE

1. In the Audio Files workspace, do one of the following:
• To save an audio file that has never been saved before, select File 

> Save as.

• To save an audio file that has been saved before, click the Save 
button, or select File > Save.

2. In the Save Audio File dialog, specify a file name and location.

3. Set up the available options:
• Keep this format for next time

• Save copy

• Open standard file selector before this dialog

4. Click Save.
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Saving in Another Format

You can change the file format, sampling frequency, bit resolution, and 
stereo/mono status when saving.

PROCEDURE

1. In the Audio Files workspace, select File > Save as.

2. Specify the file name and location.

3. Click in the Output Format field.

4. In the Audio File Format dialog, set the file format and specify the 
properties.

5. Click OK.

6. Click Save.

RESULT A new file is created. The original file is not affected by the 
operation.

Audio File Format Dialog

In this dialog, you can change various file settings when saving.

In the Audio Files workspace, select File > Save as, and click the 
Output Format field. This dialog can also be opened from various other 
locations in WaveLab Elements.

Type
Select an audio file type. This affects the options available on the 
Audio format menu.

File extension
Select a file extension compatible with the current file type.

Audio format
Select an audio format compatible with the current file type.
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Channels
Specify the number of audio channels for the files to be created. 
For multichannel audio montages, you can create multiple files.

Sample rate
Select a sample rate for the audio file. If you change this setting, a 
sample rate conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the 
Resample plug-in to add limiting and dithering.

Bit resolution
Select a bit resolution for the audio file. This option is only available 
for certain file types.

IMPORTANT

Reducing the bit resolution is only advised for simple conversions. For 
professional results, it is recommended to add dithering in the Master 
Section.

Meta-data
Lets you make meta-data settings that are saved with the file. This 
option is only available for certain file types.

The following options are available:

• When Do not save anything is selected, no meta-data are saved 
with the file.

• When Inherit from source file is selected, the meta-data of the 
source file are used. If this option is selected and the source 
meta-data is empty, the default meta-data will be used, if available. 

• When selecting Specific to this configuration, you can edit the 
meta-data, or replace it with a meta-data preset. To edit the 
meta-data, open the meta-data pop-up menu again, and select 
Edit.
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About Changing the Format

When changing the sample rate, bit resolution, and number of channels 
of an audio file, several operations are performed.

• If you only want to change the bit resolution, you can do this 
directly in the Edit > Audio properties dialog instead, and then 
save the audio file.

• For high quality mastering purposes, it is not recommended to 
change the sample rate and number of channels using the Audio 
properties dialog, but instead use plug-ins and functions of the 
Master Section.

• For the available compressed file formats (MP3, MP2, WMA, and 
Ogg Vorbis), you can specify various options, such as bit rate and 
compression method, and also enter text tags for the file.

Saving as OSQ File

OSQ (Original Sound Quality) is a lossless audio compression format, 
which can significantly reduce the audio file size without affecting the 
audio quality.

PROCEDURE

1. In the Audio Files workspace, select File > Save as.

2. Specify the file name and location.

3. Click in the Output Format field.

4. In the Audio File Format dialog, set the type to Original Sound 
Quality (OSQ) and specify the properties.

5. Click OK.

6. Click Save.

Property Action

Sample rate If a new sample rate is specified, a sample rate conversion is 
performed.

Bit 
resolution

If a different bit resolution is specified, the file is either “truncated” 
down to 8 bits, or “padded” up to 24 bits. If you are converting to a 
lower bit resolution, you should consider adding dithering.

Mono / 
Stereo

If the file is converted from mono to stereo, the same material is 
used in both channels. If the conversion is from stereo to mono, a 
mix of the two channels is created.
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Saving a Selection as an Audio File

You can save a selection in the currently open audio file as a new audio 
file.

PROCEDURE

1. In the wave window, make a selection range.

2. Select File > Export > Selected time range.

3. Specify a file name, location, and output format.

4. Click Save.

Saving Left/Right Channel as Audio File

You can save each channel individually into a separate file. Use this 
option when you have been editing dual mono files, for example.

PROCEDURE

1. In the Audio Files workspace, select File > Export > Left channel 
or Right channel.

2. Specify a file name, location, and output format.

3. Click Save.

Encoding Audio Files

Audio can be stored in different formats. The process of converting 
audio to another format is called encoding. When saving audio files, you 
can specify various encoding options for some file formats.

MP3 Encoding Dialog

You can edit the encoding options when you save an MP3 audio file.

You can open the MP3 encoding dialog from most places where you 
can select an output file format. For example, in the Audio Files 
workspace, select File > Save as, click the Output Format field, select 
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MPEG-1 Layer 3 (MP3) as type, click the Encoding field, and select 
Edit.

Encoder
Lets you select the encoder (Fraunhofer or Lame).

Constant/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the 
audio signal. The higher the value, the better the quality, but the 
larger the output file. If you choose Variable Bit rate, the rate 
changes, according to the complexity of the audio material.

Highest quality (slowest)/Fastest
Select the quality that you want to achieve. The higher the quality, 
the more resources and time are required to analyze and compress 
the audio signal.

NOTE

When selecting Highest quality (slowest), this can enforce a certain 
sample rate for the audio file. If this is the case and the sample rate is 
different from the input sample rate, a message is displayed.

When using the Lame encoder, additional settings can be made on the 
Advanced tab.

Allow intensity stereo coding
Decreases the bit rate by reorganizing the intensity information 
between the channels.
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Specify as “Original Recording”
Marks the encoded file as the original recording.

Write private bit
This is a custom flag.

Write copyright flag
Marks the the encoded file as copyright protected.

Write check-sum
Allows other applications to check the integrity of the file.

Create long frames
Saves space by writing fewer headers in the file (not compatible 
with all decoders).

MPEG-1 Layer 2 Encoding Dialog

You can edit the encoding options when you save an MPEG-1 Layer 2 
(MP2) audio file.

You can open the MPEG-1 Layer 2 encoding dialog from most places 
where you can select an output file format. For example, in the Audio 
Files workspace, select File > Save as, click the Output Format field, 
select MPEG-1 Layer 2 as type, click the Encoding field, and select 
Edit.

Bit rate
Lets you select the bit rate. The bit rate is related to the quantity of 
data used to encode the audio signal. The higher the value, the 
better the quality, but the larger the output file.

Stereo encoding - Standard
In this mode, the encoder does not use the correlation between 
channels. However, the encoder can take space from a channel 
that is easy to encode and use it for a complicated channel.
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Stereo encoding - Joint
In this mode, the encoder uses existing correlations between the 
two channels to increase the ratio quality/space.

Stereo encoding - Dual
In this mode, both channels are independently encoded. This 
mode is recommended for signals with independent channels.

Specify as “Original Recording”
Marks the encoded file as the original recording.

Write private bit
This is a custom flag.

Write copyright flag
Marks the encoded file as copyright protected.

Write check-sum
Allows other applications to check the integrity of the file.

Encode peaks (ancillary data)
This must be activated for compatibility with certain system, for 
example, DIGAS.

FLAC Encoding Dialog

You can edit the encoding options when you save a FLAC audio file.

You can open the FLAC Encoding dialog from most places where you 
can select an output file format. For example, in the Audio Files 
workspace, select File > Save as, click the Output Format field, select 
FLAC as type, click the Encoding field, and select Edit.

Compression level
Lets you specify the compression level. The more compression, 
the slower the encoding.
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Ogg Vorbis Dialog

You can edit the encoding options when you save an Ogg Vorbis audio 
file.

You can open the Ogg Vorbis dialog from most places where you can 
select an output file format. For example, in the Audio Files workspace, 
select File > Save as, click the Output Format field, select Ogg Vorbis 
as type, click the Encoding field, and select Edit.

Average bit rate
If this option is activated, the average bit rate in the file remains 
constant during encoding. Because the file size is proportional to 
time, the localization of a given point is easier, but it can result in a 
lower quality compared to the Variable bit rate option.

Variable bit rate
If this option is activated, the bit rate in the file will vary during 
encoding, depending on the complexity of the material. This can 
give a better quality/size ration in the resulting file.

In the Quality field, select the quality. Lower quality settings result 
in smaller files.

Windows Media Audio Encoding Dialog

You can edit the encoding options when you save a Windows Media 
Audio (WMA) audio file. This dialog is only available in on Windows 
systems.

You can open the Windows Media Audio dialog from most places 
where you can select an output file format. For example, in the Audio 
Files workspace, select File > Save as, click the Output Format field, 
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select Windows Media Audio (WMA) as type, click the Encoding field, 
and select Edit.

Encoder
Lets you select the encoder.

Output sample rate
Lets you specify the output sample rate of the encoded file. The 
higher the sample rate, the higher the quality, but the larger the 
output file.

Output bit resolution
Lets you specify the output bit resolution of the encoded file. This 
parameter is not available for all encoders.

Channels and bit rate
The available items here depend on the selected encoding method 
and the output sample rate.

VBR (Variable bit rate)
If this option is activated, the bit rate in the file will vary during the 
encoding, depending on the complexity of the material. This can 
produce a better quality/size ratio in the output file.

In the Quality field, select the quality. Lower quality settings result 
in smaller files.

Two-pass encoding (better, but twice as long)
If this option is activated, the encoding quality increases, but the 
process takes twice as long.

Constrained bit rate
This option is available when the VBR and Two-pass encoding 
options are activated. This is used to maintain the bit rate within 
limits to avoid peaks. This is recommended for certain media, such 
as CD or DVD.
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Creating an Audio Montage from an Audio File

You can export audio files to an audio montage, including all markers 
that you have set in the audio file.

PROCEDURE

1. Optional: If you only want to use a certain time range of the audio 
file, create a selection range in the wave window.

2. In the Audio Files workspace, select File > Export > Create 
audio montage from active file.

3. Select whether to export the whole file or the selected time range.

4. Optional: Decide if you want to perform any of the following marker 
operations:
• Transcribe markers

• Split at generic region markers

5. Click OK.

Inserting Audio Files into Another Audio File

You can assemble an audio file from several audio files.

PROCEDURE

1. In the Audio Files workspace, open the audio file in which you want 
to insert another audio file.

2. If you want to insert an audio file at the edit cursor position, select 
View > Move cursor to > Snap position.
The edit cursor snaps to the nearest zero crossing. This avoids glitches.

3. Select File > Import and choose one of the following options:
• Insert audio file at start

• Insert audio file at end

• Insert audio file at cursor position

When you select Insert audio file at cursor position, the audio file is 
cut at the insert position. The part after the cut is moved to the right.

4. Select the audio file that you want to insert, and click Open.
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Turning Selections Into New Files

You can turn selections into new files via dragging, or by using the Edit 
menu.

Turning Selections Into New Files By Dragging

PROCEDURE

1. In the Audio Files workspace, make a selection in the wave 
window.

2. Drag the selection to the WaveLab Elements tab bar, and release 
the mouse button.

RESULT 

The selection appears in a new stereo window.

Turning Selections Into New Files Using the Menu

PROCEDURE

1. In the Audio Files workspace, make a selection in the wave 
window.

2. Select Edit > Copy selection to new window > As is.

RESULT 

The selection appears in a new stereo window.
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Special File Format Dialog

When opening files via the Open as option, you can specify how to 
interpret the format of the audio file that you want to open.

In the Audio Files workspace, select File > Import > Unknown audio 
file.

Sample format
Specifies the binary representation of the samples in the file.

Byte order
Specifies the order in which bytes should be interpreted. This only 
applies for 16 bit or more.

Channels
Specifies the number of audio channels in the audio file.

Data to ignore (number of bytes)
Specifies how many bytes WaveLab Elements should ignore at the 
start and end of the audio file.

Sample rate
Specifies the sample rate of the audio file.

File extension
Specifies the default file name extension for the audio file. When 
the file selector opens after closing this dialog, only the file with this 
extension is displayed.
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Converting From Stereo to Mono and From Mono to Stereo

You can convert audio files from mono to stereo and from stereo to 
mono. Converting a mono file into a stereo file produces an audio file 
that contains the same material in both channels, for example for further 
processing into real stereo.

Converting a Selection From Stereo to Mono Using the Menu

PROCEDURE

1. In the Audio Files workspace, make a stereo selection in the wave 
window.

2. Select one of the following options:.
• To mix the left an right stereo channels when converting to stereo, 

select Edit > Copy selection to new window > Convert to Mono 
(Mix).

• To mix the left channel with the inverse of the right channel when 
converting to stereo, select Edit > Copy selection to new 
window > Convert to Mono (Subtract right channel from left 
channel). The resulting mono wave contains the difference 
between the channels. For example, this allows you to verify that a 
wave file really is a true stereo file rather than a mono file converted 
to stereo format.

RESULT 

The selection appears in a new stereo window.

Converting From Stereo to Mono While Saving

PROCEDURE

1. In the Audio Files workspace, select File > Save as.

2. Click in the Output Format field.
The Audio File Format dialog opens.

3. From the Channels menu, select one of the mono settings.
For example, when selecting Mono (Mix -3 dB), the resulting audio file is 
attenuated by 3 dB. Because mixing two channels into mono can 
introduce clipping. These two settings can be used to remedy this.

4. Click OK.

5. Click Save.
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Converting a Selection From Mono to Stereo

PROCEDURE

1. In the Audio Files workspace, make a mono selection in the wave 
window.

2. Select Edit > Copy selection to new window > Convert to 
Stereo.

RESULT 

The selection appears in a new stereo window.

Swapping Channels in a Stereo File

You can move the audio in the left channel to the right channel, and vice 
versa.

• To swap the channels of the whole audio file in the Audio Files 
workspace, select Edit > Swap stereo channels.

• To swap only a selected range of the audio file, make a selection 
range in the wave window, and select Edit > Swap stereo 
channels.

Special Paste Operations

On the Paste special menu, you find additional paste options.

In the Audio Files workspace, select Edit > Paste special.

Overwrite
Overwrites data in the destination file, rather than moving data to 
make room for the inserted audio. How much is overwritten 
depends on the selection in the destination file:

• If there is no selection in the destination file, a section with the 
same length as the pasted selection is overwritten.

• If there is a selection in the destination file, the pasted selection 
replaces that selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.
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Multiple copies
Opens a dialog in which you can enter the number of copies that 
you want to create.

Mix
Blends two files into each other, starting at the selection or, if there 
is no selection, at the cursor position.

• When you select the Mix option, a dialog opens, allowing you to 
specify the gain for the audio on the clipboard and at the 
destination.

• All the data on the clipboard is always mixed in, regardless of the 
length of the selection.

Moving Audio

You can rearrange the order of audio in a file by dragging, and cutting 
and pasting.

Moving Audio by Dragging

PREREQUISITE 

Decide whether you want to use Snap selection to zero-crossing.

PROCEDURE

1. In the wave window, make a selection.

2. Click in the middle of the selection.

3. Drag to a position outside the selection in the same file, or to 
another wave window.

4. Release the mouse button.
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Moving Audio Using Cut and Paste

PREREQUISITE 

Decide whether you want to use Snap selection to zero-crossing.

PROCEDURE

1. In the wave window, make a selection.

2. Use one of the following copy methods:
• Select Edit > Cut.

• Press [Ctrl]/[Command]-[X].

• Drag the selection onto the Cut icon.

3. Select how you want to insert the selection:
• If you want to insert the audio, click once at the position in the same 

file or in another file.

• If you want to replace a section of audio, select it.

4. Select Edit > Paste or press [Ctrl]/[Command]-[V].

RESULT 

The selection is removed from its original position and inserted where 
you drop it.

NOTE

To completely undo a move between two files you must first undo the 
paste in the destination window and then undo the cut in the source 
window.

Moving Audio by Nudging

The Nudge left/right tools can be used to move the audio in small steps 
within a file.

PROCEDURE

1. In the wave window, make a selection.

2. Depending on whether you want to nudge the selection to the left 
or to the right, select one of the following tools:
• Select Edit > Tools > Nudge left, or click the Nudge left icon on 

the toolbar.

• Select Edit > Tools > Nudge right, or click the Nudge right icon 
on the toolbar.
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3. Click the selection.
Pressing [Shift] switches nudge left to nudge right and vice versa.

4. To exit the nudge tool mode, click anywhere outside of the 
selection.

RESULT 

The audio is moved one pixel. Exactly how much this is depends on how 
far you are zoomed in. For example, if the status bar displays x1:256, the 
selection is moved 256 samples. The moved section overwrites the 
audio at that position.

Copying Audio

You can copy sections of audio within the same file or between audio 
files.

Stereo/Mono Handling

Stereo/mono is handled as follows when you drag between files:

Stereo/mono is handled as follows when you copy and paste files:

Dragged 
section Drop wave Action

Stereo Stereo The dragged audio is always inserted into 
both channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical 
drop position. This is indicated by the 
cursor shape. The selection can be 
inserted into only one of the channels, or 
the same material can be inserted into 
both channels.

Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both 
channels of the destination file, the 
material is inserted into both channels.
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Sample Rate Conflicts

If you copy or move audio from one window to another, and the sample 
rates of the two files are not the same, the copied/moved sound plays 
back at the wrong pitch (speed). The program warns you if this is about 
to happen.

While mixing sample rates can be used as an effect, it is most often not 
intended. There are two ways to get around this:

• Convert the sample rate of the source file to the same rate as the 
destination file before editing.

• Convert the sample rate of the destination file to the same rate as 
the source file before adding the audio.

Copying Audio Using Copy and Paste

PREREQUISITE 

Decide whether you want to use Snap selection to zero-crossing.

PROCEDURE

1. In the Audio Files workspace, make a selection.

2. Use one of the following copy methods:
• Select Edit > Copy.

• Press [Ctrl]/[Command]-[C].

• Drag the selection onto the Copy icon.

Stereo Stereo If the wave cursor is only in one channel, 
the audio is only pasted in that channel. 
Material from the left channel is pasted in 
the left channel and vice versa.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the 
wave cursor is in one channel or both. The 
audio is either pasted in one of the 
channels, or the same material is inserted 
into both channels.

Copied section Paste wave Action
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3. Select how you want to insert the selection:
• If you want to insert the audio, click once at the position in the same 

file or in another file.

• If you want to replace a section of audio, select it.

4. Select Edit > Paste, or press [Ctrl]/[Command]-[V].

Copying Audio by Dragging

PREREQUISITE 

Decide whether you want to use Snap selection to zero-crossing.

PROCEDURE

1. In the Audio Files workspace, make a selection.

2. Click the middle of the selection, and drag it to a position outside 
the selection in the same file, or to another wave window.

3. Release the mouse button.

RESULT 

The selection is inserted at the indicated point. The audio that previously 
began at that point is moved to the right.

Information About the Active Audio File

You can open a dialog that shows the name, file location, size, date, and 
file format of the active audio file.

PROCEDURE

• In the Audio Files workspace, select File > Special > 
Information.
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Changing the Audio Properties

You can change the declared sample rate and sample accuracy of audio 
files.

Changing these values does not process the audio file in any way (in 
contrast to using Save as). However, the following rules apply:

• If you change the sample rate, the file plays back at a new pitch.

• If you change the bit resolution, the file is converted to the new 
resolution the next time you save it.

NOTE

There is no undo for this. If you save with a lower bit resolution, the file 
is converted permanently.

PROCEDURE

1. In the Audio Files workspace, open an audio file.

2. Select Edit > Audio properties.

3. Specify a new Sample rate and/or Accuracy.

4. Click OK.

Audio Properties Dialog

This dialog reports the audio properties of the active audio file. It allows 
you to change the number of audio samples per second (sample rate) 
and the accuracy of samples in the audio stream (bit rate).

In the Audio Files workspace, select Edit > Audio properties.

Channels
The number of audio channels (mono/stereo).

Sample rate
The number of audio samples per second.
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Accuracy
The accuracy of samples in the audio stream.

Meta-Data

Meta-data consists of attributes that describe the audio contents, for 
example, the title of the track, the author, and the date the track was 
recorded. Depending on the file format of the selected audio file, this 
data varies.

When opening an audio file or audio montage, the meta-data found in 
the file is loaded. You can also create different meta-data presets for 
audio files and audio montages. When creating a new file from a 
template, this file can inherit the meta-data of the preset, if available.

A preview of the meta-data is displayed in the Meta-data window. To 
view the complete meta-data of the file and edit the meta-data, select 
Edit > Meta-data, or click the Edit button in the Meta-data window.

Not all file formats can store meta-data. Depending on the output file 
format, all meta-data or only part of the meta-data will be stored in the 
audio file. The following file formats can contain meta-data:

• .wav

• .mp3

• .ogg

• .wma

• .flac

For MP3, the following meta-data types are available:

• ID3 v1 and ID3 v2, including picture support

For WAV, the following meta-data types are available:

• RIFF

• BWF

• CART (AES standard, dedicated to broadcast needs)
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• ID3 v2, including picture support

When saving or recording an audio file in the Audio File Format dialog, 
you can specify whether not to use any meta-data, inherit the meta-data 
from the source file, or edit the meta-data of the file.

Meta-data can be entered manually or generated automatically.

The following options can be generated automatically:

• Time markers (CART)

• USID (BWF, Basics tab)

(*) These options cause a file analysis while the file is written, which 
means that the file writing process can take longer.

WaveLab Elements includes several meta-data presets. They are used 
as examples and can be customized for your needs. You can load 
meta-data presets from the Meta-data presets pop-up menu in the 
Audio File Format dialog, or from the Meta-data dialog.

RELATED LINKS:
“Audio File Format Dialog” on page 104

Meta-Data Dialog

This dialog allows you to define the meta-data to be embedded in your 
audio file.

In the Audio Files workspace or the Audio Montage workspace, select 
Edit > Meta-data.Depending on the workspace, the meta-data is 
handled differently.

When opening the Meta-data dialog in the Audio Files workspace, you 
can edit the meta-data that is stored in the audio file. This meta-data is 
saved to disk later.

When opening the Meta-data dialog in the Audio Montage workspace, 
you can edit the meta-data for the audio files when rendering the audio 
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montage. If you render to WAV or MP3 formats, the meta-data will be 
be associated to these files.

Meta-data dialog for a WAV file

Meta-data dialog for a WMA file

Meta-Data Presets

In the Meta-data dialog, you can save meta-data presets and apply 
these presets to other files. Meta-data presets can be applied to WAV 
and MP3 files.

The Use as default for new .wav files option allows you to define a set 
of meta-data as default.

When you create a new file, and do not add any meta-data, this default 
meta-data is applied to the file when saving it. For example, you can save 
or record WAV files with BWF meta-data and automatically add a 
Unique Material Identifier.
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To edit the default meta-data preset, select Load default, and edit the 
preset.

About CART and Markers

WaveLab Elements reads the CART markers, if any, and merges them 
with the existing markers of the file.

 The CART standard can contain up to 8 markers. WaveLab Elements 
stores them if their names obey the CART standard.

When Generate time markers is activated in the CART tab of the 
Meta-data dialog, the markers are generated if at least one CART text 
field has content. Otherwise the CART data is meant to be unused.

When rendering a file, the render option Copy markers must be 
activated in the Render dialog.

Silence Generator Dialog

This dialog allows you to insert silence or background noise in an audio 
file.

In the Audio Files workspace, select Edit > Silence (advanced).

Silence Duration - As selection
Uses the duration of the active audio selection as the duration of 
the silent section. Specify the duration of the silent section in the 
value field below.

Edges - Fade-in/out
Performs a crossfade at the start and end of the silent section for 
smoother transitions. Specify the fade time in the value field below.
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Destination - Replace selection
Replaces the current audio selection with the silent section.

Destination - Insert at cursor
Inserts the silent section at the cursor position.

Destination - From end of file until cursor
Extends the audio file with silence up to the cursor position. 
Activating this option also defines the silence duration and ignores 
the Silence Duration setting.

Replacing a Selection with Silence

You can replace a section of an audio file with silence.

PROCEDURE

1. In the Audio Files workspace, make a selection.

2. Select Edit > Silence (advanced).

3. Set the silence duration to As selection, and the destination to 
Replace selection.

4. Click Apply.

Inserting Silence

You can insert a specified length of silence at any position of the audio 
file.

PROCEDURE

1. In the Audio Files workspace, set the cursor where you want the 
inserted silence to begin.

2. Select Edit > Silence (advanced).

3. Deactivate As selection, and specify the length.

4. Set the destination to Insert at cursor.

5. Click Apply.
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Fast Muting a Selection

The Fast mute function replaces the selection with true silence without 
needing to write any audio sample to the media.

PROCEDURE

• In the Audio Files workspace, make a selection, and select Edit > 
Fast mute.

Waveform Restoration with the Pen Tool

The Pen tool allows you to redraw the waveform directly in the wave 
window. This can be used to quickly repair waveform errors.

The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel 
on the screen equals 8 samples) or higher.

• To redraw the waveform, select the Pen tool, click in the waveform, 
and draw the new waveform.

• To redraw the waveform of both channels at once, press [Shift] 
during the drawing process.
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Audio Analysis

WaveLab Elements provides you with a comprehensive set of tools for 
analyzing your audio and for detecting any errors.

For example, you can use the suite of audio meters, or the 3D 
Frequency Analysis. There are also several tools that help you examine 
any sample of your audio for errors or anomalies.

Global Analysis

In WaveLab Elements you can perform advanced analysis on your audio 
to identify areas with specified properties. This helps you find problem 
areas such as glitches or clipped samples. You can also check general 
information, such as the pitch of a sound.

When you analyze a section of an audio file, WaveLab Elements scans 
the section or the audio file and extracts information which is displays 
in the dialog. WaveLab Elements also marks sections of the file that 
meet specific characteristics, for example, sections that are very loud or 
almost silent. You can then browse between these points, set markers, 
or zoom in on markers. On most of the tabs, you find settings that 
determine exactly how the analysis is performed. Each tab focuses on 
a particular analysis area.

You perform the global analysis in the Global Analysis dialog. This 
dialog consists of the following tabs that provide different analysis 
types:

• The Peaks tab lets you find individual samples with very high 
values.

• The Loudness tab lets you find sections with high intensity.

• The Pitch tab lets you find the exact pitch of a sound or section.

• The Extra tab provides information about DC offsets and the 
significant bit resolution.
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• The Errors tab lets you find glitches and sections where the audio 
has been clipped.

Most of the analysis types provide a number of positions in the file that 
indicate peaks, glitches, etc. These points are called “hot points”.

Opening the Global Analysis Dialog

The Global Analysis dialog provides various analysis options.

PROCEDURE

1. In the Audio Files workspace, select a range in the audio file that 
you want to process.
If you want to analyze the entire file, press [Ctrl]/[Command]-A. If 
Process whole file if there is no selection is activated in the Audio file 
editing preferences dialog, the whole file is processed automatically 
provided that no selection has been made.

2. Select Analysis > Global analysis.

RELATED LINKS:
“Audio File Editing Preferences Dialog” on page 330

Choosing the Analysis Type

Several types of analysis can be performed. Each of them takes some 
time, so make sure that only the types that you need are included in the 
analysis.

Select the analysis types by activating them in the corresponding tabs.

• To include the Peaks analysis, activate Find Peaks.

• To include the Loudness analysis, activate Analyze Loudness.

• To include the Pitch analysis, activate Find Average Pitch.

• To include the Extra analysis, activate Find DC Offset.

• To include the Errors analysis, activate Find Possible Glitches 
and Find Clipped Samples.
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Global Analysis - Peaks Tab

This tab is used to find digital peak values in the audio, that is, single 
samples with very high values.

In the Audio Files workspace, select Analysis > Global Analysis, and 
select the Peaks tab.

Find Peaks
Enables peak analysis.

Digital
Displays the highest peak in the analyzed section. When you click 
this value, the number of peaks that are found in the selection is 
shown in the Number of hot points section in the lower left corner 
of the dialog. You can use the hot points to move the cursor 
between the peaks.

At cursor
Displays the level at the current audio file cursor position at the 
time of the analysis.

Maximum number of peaks to report
Restricts the number of reported peaks. For example, setting this 
to “1” reports only the highest peak.

Minimum time between 2 peaks
Controls the distance between points, so they do not appear too 
close to each other. For example, setting this to “1 s” ensures that 
there is always at least one second between reported points.

Results of the Analysis

The Find Peaks fields show the highest peak in the analyzed section 
and the level of the sample at the wave cursor position at the time of the 
analysis.
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Global Analysis - Loudness Tab

This tab is for finding sections that are perceived by the human ear as 
louder or weaker in volume. To find sections that the ear perceives as 
significant in volume, you must look at a longer section of audio.

In the Audio Files workspace, select Analysis > Global Analysis, and 
select the Loudness tab.

Loudness Settings

Analyze Loudness
Enables RMS loudness analysis.

Average
Displays the overall loudness of the analyzed selection.

Maximum
Displays the level of the loudest section in the analyzed selection. 
Clicking this value displays the number of loud sections found 
within the selection, in the Number of hot points section in the 
lower left corner of the dialog.

Minimum
Displays the level of the quietest section in the analyzed selection. 
Clicking this value displays the number of weak sections that are 
found within the selection in the Number of hot points section in 
the lower left corner of the dialog. This provides adequate 
information about the signal-to-noise ratio (SNR) of the audio 
material.

Around cursor
Displays the loudness at the audio file cursor position at the time 
of the analysis.
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Resolution
The length of audio to be measured and averaged. If this value is 
lowered, short passages of loud/weak audio are detected. When 
it is raised, the sound must be loud/weak for a longer period to 
result in a hot point.

Threshold (for the average)
Ensures that the average value is calculated correctly for 
recordings with pauses. The value that you set here determines a 
threshold below which any found audio is considered to be 
silence, and is therefore excluded from average value calculations.

Maximum number of loudness points to report
Restricts the number of reported hot points. The highest points are 
reported. For example, setting this to “1” reports only the loudest 
section or one of the sections with the same highest value.

Minimum time between 2 points
Controls the distance between points, so they do not appear too 
close to each other. For example, setting this to “1 s” ensures that 
there is always at least one second between reported points.

Global Analysis - Pitch Tab

This tab is for finding the average pitch of an audio section.

In the Audio Files workspace, select Analysis > Global Analysis, and 
select the Pitch tab.

You can use this tab to gather information for pitch shifting, for example, 
to get one sound in tune with another. The display shows the pitch for 
each channel, both in Hertz (Hz) and as semitones and cents 
(hundredths of a semitone). Since the display shows an overall value for 
the entire analyzed section, the hot point controls in the lower section of 
the dialog are not used on this tab.

Usage guidelines for the Pitch tab:

• The result is an average value for the whole selection.

• The method only works on monophonic material, not on chords or 
harmonies.

• The algorithm assumes that the analyzed section has a reasonably 
stable pitch.



Audio Analysis
Global Analysis

135

• The material must be relatively well isolated from other sounds.

• It is preferable to analyze the sustain portion of a sound rather than 
the attack. The pitch is usually not “stable” during the attack.

• Some synthetic sounds may have a weak fundamental (first 
harmonic) which can irritate the algorithm.

Global Analysis - Extra Tab

This tab shows the average DC Offset of the analyzed section and the 
Apparent Bit Resolution.

In the Audio Files workspace, select Analysis > Global Analysis, and 
select the Extra tab.

The Apparent Bit Resolution attempts to detect the actual resolution 
in the audio. This is useful, for example, if you want to check, whether a 
24-bit file really uses 24 bits or if it was actually recorded with 16-bit 
resolution and then expanded to 24 bits.

Errors Detection

You can detect errors, such as glitches and sections where the audio 
has clipped. 

Glitches

• These are disruptions in the audio. Glitches may occur after 
problematic digital transfers, after careless editing, etc. They 
manifest themselves as “clicks” or “pops” in the audio.

Clipping

• A digital system has a finite number of levels that it can represent 
properly. When recorded sound levels are too high or when the 
system cannot handle levels that have been raised by digital 
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processing, hard clipping occurs that you can hear as strong 
distortion.

A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have 
been found.

Global Analysis - Errors Tab

This tab helps you find glitches and sections where the audio has 
clipped.

In the Audio Files workspace, select Analysis > Global Analysis, and 
select the Errors tab.

Maximum number of peak points to report
Allows you to restrict reported numbers of hot points. For example, 
setting this to “1” leads to a report of only the highest peak or of 
one of the peaks with the highest value if there are several peaks 
with the same value.

Minimum time between 2 points
Controls the distance between points, so they do not appear too 
close to each other. For example, setting this to “1 s” ensures that 
there is always at least one second between reported points.
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Find possible glitches
Enables glitch analysis.

Find possible glitches - Threshold
Sets the value at which a change in level is considered to be a 
glitch. The higher the value, the less sensitive the detection.

Find possible glitches - Sensitivity
Length value that represents the length of time in which the 
waveform must exceed the threshold to be reported as a glitch. 
The higher the value, the less sensitive the detection.

Find possible glitches - Output format
Displays the number of clipping occurrences that are found by the 
analysis. Clicking this value displays the number of clips in the 
Number of hot points section in the lower left corner of the 
dialog.

NOTE

Make sure that the points that are found by the algorithm are real 
glitches. Zoom in and play back to check whether the found points really 
indicate a problem.

Find clipped samples
Enables clipping analysis.

Find clipped samples - Threshold
Checks for a number of consecutive samples at full value, to 
determine whether clipping has occurred. The Threshold setting 
determines the exact number of these consecutive samples that 
must occur for the program to report clipping.

Find clipped samples - Output format
Displays the number of clipping occurrences that are found by the 
analysis. Clicking this value displays the number of clips in the 
Number of hot points section in the lower left corner of the 
dialog.



Audio Analysis
Global Analysis

138

Performing a Global Analysis

PREREQUISITE 

In the Audio Files workspace, select Analysis > Global Analysis, and 
select the tab that you want to include in the analysis.

PROCEDURE

1. In the Global Analysis dialog, set up the parameters.
Most of the tabs have settings that determine how the analysis should be 
performed.

2. If the Peak or Loudness tab is selected, move the cursor to the 
position that you want to analyze.
The Peak and Loudness tabs report values specifically for the position of 
the cursor.

3. Click Analyze.

Results of the Global Analysis

Depending on the analysis type, one or several values are returned for 
the analyzed audio.

For the Pitch and Extra analyses, only one value is returned. The other 
analysis types provide a number of positions in the file that indicate 
peaks, glitches, etc. These points are called “hot points”.

Checking the Results of the Global Analysis

The results of the global analysis are marked with hot points. You can 
browse through these points to see the results of the analysis.

PREREQUISITE 

In the Audio Files workspace, select Analysis > Global Analysis, and 
perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, click the tab that represents the 
values that you want to check.

2. Check the display for maximum/minimum values in the entire 
analyzed section.

3. Decide which of these values that you want to browse.

4. Click the button that currently displays this value.



Audio Analysis
Global Analysis

139

5. Check the Number of hot points value at the bottom of the dialog.
The value shows the number of positions that were found by the analysis.

6. Use the scroll bar below the Number of hot points value to 
browse between the found positions.
The edit cursor shows the position in thte wave window.

7. To browse another property, click the corresponding tab, and then 
the respective value button.

RESULT 

NOTE

The result of the analysis is saved until you close the dialog or click 
Analyze again.

Creating Markers at Hot Points

Creating markers at hot points simplifies browsing the results of the 
global analysis.

PREREQUISITE 

In the Audio Files workspace, select Analysis > Global Analysis, and 
perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, select the analysis type for which 
you want to create markers at hot points.
You can add markers for only one channel at a time.

2. Click the Create markers at hot points button.
Temporary markers are added at all hot points.

RESULT 

The markers are named using the following principle: “Hot point number 
(Channel)”. For example, a marker at the third hot point in the left 
channel would be labeled “3 (L)”.
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Focusing Hot Points

After a global analysis, you can focus the display on a certain hot point.

PREREQUISITE 

In the Audio Files workspace, select Analysis > Global Analysis, and 
perform the analysis.

PROCEDURE

1. Use the Number of hot points scroll bar to move the position 
indicator to the position in which you are.

2. Click the Focus button.
The wave window zooms in on the selected point. The Global Analysis 
dialog is reduced to the bottom part.

3. To return to the unzoomed view and return to the full view of the 
Global Analysis dialog, click the Focus button again.

3D Frequency Analysis

Using the 3D Frequency Analysis, you can view an audio file in the 
frequency domain.

Use the 3D Frequency Analysis to:

• See how the frequency spectrum is distributed in a mix.

• Identify which frequencies to reduce or boost as a basis for 
equalizing.

• See which parts of the frequency spectrum are occupied by a 
certain background noise that you want to filter out.

A wave display (time domain) informs you about the start and end of a 
sound in a file, but lacks information about the timbral contents of the file 
that a frequency graph (frequency domain) provides. The graph that is 
used in WaveLab Elements is often referred to as an FFT (Fast Fourier 
Transform) plot. If you select a stereo recording, a mix of the two 
channels is analyzed.

The wheel control allows you to view the frequency spectrum from 
different angles. For example, you can open several 3D Frequency 
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Analysis windows, each with a different perspective. This allows you to 
get a better view of an otherwise crowded graph.

Creating a Graph for 3D Frequency Analysis

The length of the selected audio affects the accuracy of the analysis. For 
short selections, the result is more detailed. Consider making a separate 
analysis of the attack in which the most drastic variations occur.

PROCEDURE

1. In the Audio Files workspace, select the section of the file that you 
want to analyze.
If you make no selection, the whole audio file is analyzed.

2. Select Analysis > 3D Frequency Analysis.
The audio is analyzed.

3. To edit the analysis parameters, click the 3d analysis options 
button.

4. Adjust the parameters, and click OK.
The audio is re-analyzed.
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3D Analysis Options

In the options dialog of the 3D Frequency Analysis dialog, you can 
define which frequency range is analyzed and modify the appearance of 
the graph for the 3D frequency analysis.

In the Audio Files workspace, select Analysis > 3D Frequency 
Analysis, and click the 3D analysis options button.

Top/Bottom frequency
Specifies the highest/lowest frequency of the range.

Logarithmic ruler (octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude
Select whether you want the peaks to be proportional to their 
amplitude (Linear) or to their power (Logarithmic with decibel 
scale).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.
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Offline Processing

Offline processes are useful for a variety of editing purposes and 
creative effects. For example, when the computer is too slow for 
real-time processing or when the editing requires more than one pass.

After the processing the audio file is permanently altered.

Applying Processing

Processing can be applied to a selection or to a whole file. For certain 
operations processing the entire file is necessary.

NOTE

If Process whole file if there is no selection is activated in the 
Options > Audio file editing preferences > Editing tab, the whole file 
is automatically processed if no selection exists.

PROCEDURE

1. In the wave window, make a selection

2. Select the type of processing that you want to apply from the 
Process menu.

3. If a dialog appears, make the settings.

4. Click Apply to render the effect to file.
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Gain Dialog

In this dialog, you can apply a gain to change the level of an audio file.

In the Audio Files workspace, select Process > Gain.

Click Find current peak level to obtain a report on the peak level of the 
audio selection, or the whole file if there is no selection. This is useful if 
you want to calculate how much you can increase the overall gain of a 
file without clipping (exceeding 0 dB), for example.

This processor also lets you add clipping. Clipping is when the gain is 
raised to a point where distortion is added. While this is normally not 
wanted, mild clipping can add some punch, for example, to accentuate 
the attack of a drum sound.

Normalize Level Dialog

In this dialog, you can change the peak level of an audio file.

In the Audio Files workspace, select Process > Level Normalizer.

Peak level
Enter the peak level (in dB) that you want the audio selection to 
have.

Stereo Link
Applies the gain to both channels.
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Mix to Mono
Mixes the left and the right channel. The resulting mono file will 
have the specified peak level. This ensures a mix without clipping.

Find current peak value
Creates a report on the peak level of the current audio selection, 
or the whole audio file if there is no selection.

Basic Envelope Operations

By adding points to the envelope curve you can create an envelope 
curve that changes the volume of the material over time. When you point 
the mouse in the display or move a point, the current position and level 
change is shown in the field above the display.

• To add a point, double click the envelope curve.

• To select a point, click it.

• To select several points, click and drag the selection rectangle.

• To move a point, click and drag it. If more than one point is 
selected, all points are moved.

• To move the whole curve up or down, click the envelope curve, and 
drag up or down.

• To move the curve segment between selected points, select the 
points, click the envelope curve between the points, and drag up 
or down.

• To move two points horizontally, press [Shift], click the curve 
segment between two points, and drag left or right.

• To move the segment between 2 points vertically, press 
[Ctrl]/[Command], click the segment, and drag up or down.
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Fades in Audio Files

A fade-in is a gradual increase in level and a fade-out is a gradual 
decrease in level.

You can create fades by selecting an individual fading type for each 
fade-in/fade-out, or by using the Easy Fade function.

Creating a Fade-In and Fade-Out

PROCEDURE

1. In the Audio Files workspace, make a selection.

2. Depending whether you want to create a fade-in or a fade-out, 
select one of the following:
• To create a fade-in, select Process > Fade-in.

• To create a fade-out, select Process > Fade-out.

3. Select the type of fade that you want to create.
A graph in the waveform indicates the resulting shape.

Applying Easy Fades

The Easy Fade function allows you to quickly apply a default fade-in or 
fade-out to an audio file.

The shape of the fade is governed by the default fade/crossfade setting 
in the Options > Audio file editing preferences > Editing tab, in the 
Default fade/crossfade section.

PROCEDURE

1. In the Audio Files workspace, make one of the following selections:
• From the start of the audio file to where you want the fade-in to end.

• From the position where you want the fade-out to start to the end 
of the audio file.

2. Select Process > Easy Fade.
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Crossfades

A crossfade is a gradual fade between two sounds, where one is faded 
in and the other faded out. You can automatically create a crossfade 
when pasting an audio section into another.

Creating Crossfades

The material that you want to crossfade can either be in two different 
sections of the same audio file, or in two different audio files.

PROCEDURE

1. In the Audio Files workspace, select the section that you want to 
fade-in.

2. Select Edit > Copy, or press [Ctrl]/[Command]-C.

3. Select the section that you want to fade-out.
The length of this selection determines the length of the actual crossfade 
(check the length on the status bar). The section can be within the 
selected audio file or in another wave window. However, the selection 
must not be longer than the selection that you just copied.

4. Select Edit > Paste and crossfade, and select one of the 
crossfade types.

5. Play back the file and adjust the crossfade if necessary.

RESULT 

The crossfade is created. Any material that originally appeared after the 
selection in the file into which you paste, is moved so that it now appears 
after the pasted material.

Any excess material in the copied selection appears after the fade at full 
level.

NOTE

If both files already have full level sections in the crossfade area (for 
example, if you have normalized both files), clipping and distortion might 
occur. If this happens, reduce the amplitude of both files by 3 to 6 dB 
and try again.
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Paste and Crossfade Options

These options allow you to select a crossfade type for pasting.

In the Audio Files workspace, select Edit > Paste and crossfade.

Linear (equal gain)
Level changes linearly.

Sinus (equal power)
Level changes according to a sine curve, the power of the mix 
remains constant.

Square-root (equal power)
Level changes according to the square-root curve, the power of 
the mix remains constant.

Inverting the Audio Phase

Inverting the phase turns the signal upside down. The most common use 
for this function is to fix a stereo recording where one of the channels 
has been recorded out of phase with the other.

PROCEDURE

1. Optional: If you only want to invert the phase for a certain time 
range of the audio file, create a selection range in the wave 
window.

2. In the Audio Files workspace, select Process > Invert phase.

An inverted phase is indicated by an icon in the wave window.
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Reversing Audio

You can reverse an audio file or a part of an audio file as if playing a tape 
backwards.

PROCEDURE

1. Optional: If you only want to reverse a certain time range of the 
audio file, create a selection range in the wave window.

2. In the Audio Files workspace, select Process > Reverse.

DC Offset

A DC offset is when there is too large a DC (direct current) component 
in the signal. This most often appears due to mismatches between 
various types of recording equipment.

A DC offset is problematic for the following reasons:

• It affects where the zero crossing positions.

• Certain processing options do not give optimal results when 
performed on files with a DC offset.

Removing DC Offset

PROCEDURE

1. In the Audio Files workspace, open the audio file that you want to 
check for DC offset and fix.

2. Select Process > Remove DC offset.
A dialog appears, stating the amount of DC offset in the audio file. You 
can also create a selection range in the wave window and then select 
this option, to only show the DC offset in the selection range.

NOTE

This function should be applied to whole files, since the problem is 
normally present throughout the entire recording.

3. Click OK to remove the DC offset.
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Time Stretching

Time stretching is an operation that allows you to change the length of 
a recording without affecting its pitch.

With time stretching you can make audio material longer or shorter. This 
function is most often used to make a section of audio fit in with some 
other material. You select the material to be stretched and use the 
options in the Time stretching dialog to find a stretch factor. This is 
done by specifying a length or a tempo, according to what the situation 
requires.

Time Stretching Dialog

In this dialog, you can change the duration of an audio selection, usually 
without changing its pitch. You can stretch a selection to a specified 
duration (in minutes, seconds, and milliseconds), tempo (in bpm), or 
stretch factor (as percentage).

In the Audio Files workspace, select Process > Time stretching.

Source (audio selection)

Duration - Edit tempo
If this option is activated, you can change the tempo of the audio 
source. The number of bars and beats and the stretch factor is 
updated automatically.

Duration - Edit bars
If this option is activated, you can set the number of bars and beats 
and the signature for the audio source. The source tempo and 
according the stretch factor is automatically updated.
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Result

Target duration
If this option is activated, the audio source changes its duration.

Target tempo
If this option is activated, the audio changes its tempo. For this to 
work, you must specify the original tempo or the number of bars 
and beats.

Target stretch factor
Lets you see how much the audio duration changes. This 
parameter is automatically updated when you edit the other 
parameters, but you can also activate this option to edit it manually.

Reset
Resets the stretch factor to 100% (no stretch).

Method

Preserve pitch
If this option is activated, the pitch of the audio material is not 
affected when you apply time stretch. If this option is deactivated, 
the pitch changes proportionally with the time stretch ratio.

Quality pop-up menu
Select whether you want to use the Standard quality or the Quick 
process.

Time Stretching Limitations

Time stretch is a complicated Digital Signal Processing (DSP) 
operation, that always affects the sound quality to some extent.

• For speech, stretch factors within a ±30 % limit provide good 
results.

• For composite music, try to limit the range to ±10 %.

• For sensitive material, like solo piano, try to limit the range to ±3 %.
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About the DIRAC Time Stretching Processor

The DIRAC engine is a high quality time stretcher. It produces the best 
quality results possible, but takes longer to process.

Pitch Shift

Pitch shift allows you to detect and to change the pitch of a sound, with 
or without affecting its length. This is useful for fixing an off-key vocal 
note in a live recording, or tuning the pitch of a kick drum sample to fit a 
particular song, for example.

Pitch Shift Dialog

In this dialog, you can change the pitch of a sound.

In the Audio Files workspace, select Process > Pitch shifting.

Amount of Shift - Semitones
Specifies the amount of pitch change in semitones.

Amount of Shift - Cents
Specifies the amount of pitch change in cents.

Find current pitch of audio selection
Analyzes the pitch of the selected audio and displays it below.

According to the current pitch, compute the required shift to match 
the key hereafter

Click to adjust Amount of Pitch parameters automatically, based 
on the currently detected pitch and the pitch specified in the value 
field below this button.
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Pitch field
Specifies the resulting pitch.

Length preservation
Specifies how the length of the selection is affected by the 
operation:

• A setting of 100 means that the length of the audio remains 
unchanged.

• A setting of 0 means that the program behaves like a tape 
recorder, when the speed of its tape is changed. For example, if 
you raise the pitch by once octave, the audio is half as long.

• Intermediate values give results in between these two extremes.

For large transposition values, the lower this setting, the better the 
quality of the effect.

Quality pop-up menu
Select whether you want to use the Standard quality or the Quick 
process.

Correct formants
If this option is activated, changing the pitch of vocal material gives 
a more realistic result. When processing non-vocal material you 
should leave this option deactivated, since it uses a slightly slower 
processing algorithm.

NOTE

This Algorithm might cause a noticeable increase in signal level.

Resample

You can change the sample rate of a recording. This is useful if the file 
that you want to use in a certain audio system was recorded at a sample 
rate that this system does not support.

Note the following:

• Sample rate conversion from a low frequency upwards does not 
improve the sound quality. The high frequencies that were lost 
cannot be restored by a conversion.
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• When you resample to a lower frequency, high frequency material 
is lost. Therefore, converting down and then up again leads to a 
degradation in sound quality.

NOTE

Using the Crystal Resampler in the quality mode High to change the 
sample rate results in the same quality as when using Process > 
Resample in the Audio Files workspace. However, that is only the case 
if the sample rate in the Sample rate dialog exists in the values of the 
Crystal Resampler Sample rate menu. If you choose a custom sample 
rate, another algorithm is used, which results in a lower quality of what 
the Crystal Sampler can achieve.

Converting a Sample Rate

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Files workspace, select Process > Resample.

2. In the Sample Rate dialog, select a sample rate from the pop-up 
menu.

3. Click OK.
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Audio Montage

The audio montage is a multi-track non-destructive editing 
environment, which allows you to arrange, edit, play back, and record 
audio clips on multiple tracks.

Non-destructive means that when you delete or change a part of an 
audio file, the audio is not deleted or permanently changed. Instead, a 
set of pointers keeps track of all the edits, so these can be readily 
reversed. WaveLab Elements provides comprehensive facilities for 
non-destructive editing.

Features include both track- and clip-based effects, volume and pan 
automation, and wide-ranging fade and crossfade functions.

The audio montage is a great tool for Audio CD creation, mastering, 
multimedia work, radio spot production, etc.

Basic Terminology

Audio montages can contain up to 3 stereo or mono audio tracks. You 
can use them to structure the work graphically, but do not see them as 
virtual tape tracks.

On an audio track, you can place any number of clips. These are 
containers for the audio, and include a number of settings and functions 
such as volume and pan curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as 
well as start and end positions in the file (allowing clips to play back 
smaller sections of their source audio files). Any number of clips can 
reference the same source file.
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Montage Window

The montage window in the Audio Montage workspace is where you 
assemble your audio montage. This is where you view, play back, and 
edit audio montages.

The montage window gives you a graphical representation of the tracks 
and clips.

Track Control Area

The track control area offers several options regarding the track.

Fold/Unfold
Folds/unfolds the track.

Mute
Mutes the track.

Solo
Solos the track.

FX
Opens the Effects menu in which you can select effects for the 
track. A blue icon indicates that a track has track effects.
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Track menu
Opens the track menu that contains track-related options.

Track name
Opens the Track name dialog where you can enter a name for the 
track.

Track Menu

This menu contains all track-related options. In the Audio Montage 
workspace, open the Track menu, or click the number button of a track.

Add stereo track
Adds a stereo track below the active track.

Add mono track
Adds a mono track below the active track.

Move track up
Moves the track one position up in the track list.

Move track down
Moves the track one position down in the track list.

Remove track
Deletes the active track.

Mute
Mutes the active track.

Solo
Solos the active track.
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Route to Master Section
Routes the audio signal of the active track to the Master Section 
input.

Route to Master Section and upper track
Routes the audio signal of the active track to the Master Section 
input and to the modulation input of the Ducker plug-in.

Route to upper track only
Routes the audio signal of the active track to the modulation input 
of the Ducker plug-in.

Lock
If this option is activated, you cannot edit the track.

Zoom
Shows the active track in the full available height.

Color
Opens a submenu where you can select a color for the active 
track.

Signal Flow in the Audio Montage

The audio signal flow goes through the various sections of WaveLab 
Elements in a certain way.

• Read audio clip samples

• Clip envelope

• Clip effects

• Clip pan

• Clip individual gain (CD window)

• Clips are mixed into the track slot (for example, overlapping clips)

• Track effects

• Track leveling

• Each track is mixed into a stereo bus

• This stereo channel is processed through the plug-ins of the 
master output

• This stereo bus is then sent to the Master Section input
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Master Section:

• Channels/sample rate might change at each plug-in slot

• Master Section meters

• Master Section Dithering slot

• Independent meters

• Playback or file format rendering

Creating a New Audio Montage

You can add tracks and clips to your new audio montage.

PROCEDURE

1. In the Audio Montage workspace, select File > New.

2. In the Audio montage properties dialog, select a Sample rate.

3. Click OK.

Audio Montage Properties Dialog

In this dialog, you can set the sample rate of the audio montage.

This dialog open when you create a new audio montage.

To change the settings for the currently opened audio montage, select 
Edit > Audio montage properties.

Alternative Ways of Creating a New Audio Montage

There are several ways to create a new audio montage.

• Import audio CD tracks to an audio montage

• Convert wave files to an audio montage
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• File > Clone

• Press [Ctrl]/[Option], and drag a montage tab on the tab bar

• Double-click an empty section of the tab bar

Creating an Audio Montage from an Audio 
File

You can export audio files to an audio montage, including all markers 
that you have set in the audio file.

PROCEDURE

1. Optional: If you only want to use a certain time range of the audio 
file, create a selection range in the wave window.

2. In the Audio Files workspace, select File > Export > Create 
audio montage from active file.

3. Select whether to export the whole file or the selected time range.

4. Optional: Decide if you want to perform any of the following marker 
operations:
• Transcribe markers

• Split at generic region markers

5. Click OK.

Import Options for Audio Montages

You can import audio files and Audio CD tracks into your audio 
montage.

In the Audio Montage workspace, select File > Import. The following 
import options are available:

Insert audio files
Opens the file browser where you can select one or more audio 
files to insert at the edit cursor position on the focused track.
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Audio CD
Opens the Import Audio CD dialog where you can browse for 
audio CD tracks to extract.

Missing Files in Audio Montage Dialog

This dialog opens when you open an audio montage, and some audio 
files that the audio montage refers to could not be found. You can then 
search for the files or select a replacement.

Missing files list
Lists the files that could not be found. Each file can be replaced by 
an existing file. To search replacements for multiple files, select the 
files and specify a new path in the Where to search field.

A file with a green checkmark is associated with a valid 
replacement. A file with a red checkmark is not yet associated with 
a valid replacement, but there are possible replacement 
candidates available at the bottom of this dialog.

Find files with the same name
Instructs WaveLab Elements to find all files with the same name in 
the folder specified in the Where to search field.

Replace selected files with
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.
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Where to search
Lets you specify a location for searching files. Click Find files with 
the same name to start the search.

Replacement list
Lists the files that can be used as a replacement. You can also 
drag a file into the list from the Windows Explorer/Mac OS Finder.

Assembling the Audio Montage

You assemble your audio montage by adding tracks and clips.

In the audio montage, only one track can be focused at a time. This 
focused track has a different color for the header. Certain WaveLab 
Elements functions are always applied to the focused track.

About Tracks

Tracks are the structure used to organize clips. They can be mono or 
stereo audio tracks.

• Audio tracks allow you to add clips to an audio montage.

Adding Tracks

You can add stereo tracks and mono tracks.

• In the Audio Montage workspace, click the number button of a 
track to open the Track menu, and then select the type of track that 
you want to add to your audio montage.

NOTE

By default, the new track is added below the focused track. If you want 
to place it above the focused track, press [Ctrl]/[Command] when 
adding the new track.
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Moving Tracks in the Track View

You can change the order of the tracks in the montage window.

PROCEDURE

1. In the Audio Montage workspace, click a track’s number button.

2. Select Move track up/Move track down.

Removing Tracks

Removing a track with clips also removes the clips. However, the audio 
files to which the clips refer are not affected.

PROCEDURE

1. In the Audio Montage workspace, click the number button of the 
track that you want to remove.

2. Select Remove track.

Folding and Unfolding Tracks

To save screen space in the Audio Montage workspace, you can fold 
tracks that do not need to be visible.

• To fold a track, click the arrow button at the top left corner of the 
track control area.

• To unfold a folded track, click the button again, or double-click 
anywhere in the folded track.

Locking and Unlocking Tracks

You can lock tracks to prevent them from being accidentally moved, 
edited, or deleted.

• To lock a track, click the number button of the track, and activate 
Lock. The waveform is marked with stripes to indicate that the 
track is locked.
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• To unlock a track, click the locked track, and confirm the dialog, or 
click the number button of the track, and deactivate Lock.

About Clips

A clip contains a reference to a source audio file on your hard disk as 
well as start and end positions in the file, volume and pan curves, fades, 
etc. This allows clips to play back smaller sections of their source audio 
files.

Any number of clips can reference the same source file. Since a clip only 
references to the original source file, it contains no audio data. Any 
number of clips can reference the same source file.

You can also use envelopes and effects on clips.

You can see the clips of the active audio montage in the CD window.

3 clips on a track

Adding Audio Clips to the Audio Montage

You create clips by copying audio selections into the audio montage. 
There are several ways to do this.

NOTE

You cannot add a mono clip to a stereo track or vice versa.

Dragging from the Wave Window

PROCEDURE

1. In the wave window of the Audio Files workspace, select the audio 
section that you want the clip to refer to.

2. Drag the selection on a track of the audio montage.
If you want to add the whole audio file, drag the tab on a track.

RESULT 

A clip is created, named after the original file.
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Inserting From Open Wave Windows Using the Insert Menu

PREREQUISITE 

In the Audio Files workspace, open the audio files that you want to insert 
as clips.

PROCEDURE

1. In the Audio Montage workspace, right-click an empty part of a 
track.

2. From the pop-up menu, select the audio file that you want to insert 
as clip.

Using Copy and Paste

PROCEDURE

1. In the wave window of the Audio Files workspace, select the audio 
section to which you want the clip to refer to.

2. Select Edit > Copy, or press [Ctrl]/[Command]-[C].

3. In the Audio Montage workspace, select the track where you want 
to insert the clip.
The clip insert position is indicated by the edit cursor.

4. Select Edit > Paste, or press [Ctrl]/[Command]-[V].

5. Select an insert option from the pop-up menu.

Dragging Audio Files From the File Browser Tool Window

NOTE

The following can also be done from the Windows Explorer/Mac OS 
Finder.

PROCEDURE

1. In the Audio Montage workspace, open the File Browser window.

2. Select the audio files to which you want the clip to refer, and drag 
them on a track, or double-click the file to insert it.
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Dragging Regions From the File Browser Tool Window

If you have defined marker regions in an audio file, you can drag these 
regions directly from the File Browser onto a track.

PROCEDURE

1. In the Audio Montage workspace, open the File Browser window.

2. Select the audio file to which you want the clip to refer.
On the right side of the File Browser window, a list shows the available 
audio regions of the selected file.

3. Drag any region to the track.

Importing Audio Files

PROCEDURE

1. In the Audio Montage workspace, select the track on which you 
want to put the clip.
The clip insert position is indicated by the edit cursor.

2. Right-click an empty area on the track, and select Insert audio 
files from the pop-up menu.

3. Select the audio files that you want to import as clips, and click 
Open.

Copying Clips From Another Audio Montage

If you have opened more than one audio montage, you can copy clips 
from one audio montage to another, either by using drag and drop or by 
using copy and paste.

Mismatched Sample Rates When Inserting Audio Files

When inserting audio files with a different sample rate than the sample 
rates of the audio montage, WaveLab Elements can create and use 
resampled versions of the files.

The resampled file versions are created in the implicit folder that is 
defined in the Audio montage preferences. The name of the file is the 
name of the original file name with the new sample rate as suffix. If the 
resampled file already exists, it is not recreated. However, you can also 
activate the option Recreate resampled files in the Mismatched 
sample rates dialog.

The created file is a 32-bit float file without any dithering process.
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Mismatched Sample Rates Dialog

This dialog opens when you insert an audio file with a different sample 
rate than the sample rate of the audio montage. This dialog lets you 
create a resampled copy of the audio file.

Resampling quality
This option allows you to select the resampling quality.

Recreate resampled files
If this option is activated and a resampled file exists, it is recreated. 
Otherwise, the existing version is used. Activate this option if the 
original audio file has been modified and you want to recreate its 
resampled version.

Rearranging Clips

You can freely arrange clips in the montage window.

About Selected and Focused Clips

There is a distinction between selected and focused clips. Some editing 
functions can only be processed on an individual clip or focused clip, 
while others can be processed on multiple clips or selected clips.

• A selected clip is a clip that you have selected using any of the 
selecting clips procedures. Several clips can be selected at the 
same time. This allows you to edit multiple clips at the same time 
using functions such as copy, delete, move, etc. Selected clips 
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have a different background color. Right-clicking a clip opens the 
Selected Clip menu.

• A focused clip is the clip that you selected, clicked, or edited last. 
Only one clip can be focused at a time. By default, the focused clip 
is distinguished by a highlighted name label. There are certain 
functions that can only be processed on a focused clip. 
Right-clicking a clip opens the Focused Clip menu. More options 
for the focused clip are available in the Focused Clip window.

Magnetic Bounds in Audio Montages

Certain positions, such as markers or the start and end of a clip, can be 
defined as magnetic.

When you move or resize, for example, a clip, and its edges or its cue 
point get close to one of the magnetic bounds, the clip snaps to this 
position. A label is displayed, indicating to what the clip snaps. This 
makes it easier to position items accurately.

Activating Snapping to Magnetic Items

To make use of the magnetic bounds function, Snapping to magnetic 
items must be activated.

PROCEDURE

• In the Audio Montage workspace, select Options > Snap to 
magnetic items, or click the Snap to magnetic items icon.

Selecting Clips

You can edit multiple selected clips at once.

• To select a clip, click it. Selected clips are displayed in a different 
color.

• To select multiple clips, [Ctrl]/[Command]-click in the bottom clip 
areas.

• To select a range of clips, [Shift]-click them.
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Clip Context Menus

Many editing functions for clips can be accessed via the clip context 
menus. Depending on where you right-click the clip, different context 
menus are available.

1) Fade-in section: Opens the Fade-in menu where you can edit the 
fade-in.

2) Any part of a clip: Opens the Focused clip menu where you can 
edit the focused clip.

3) Sustain section: Opens the Envelope menu where you can edit 
the envelope.

4) Fade-out section: Opens the Fade-out menu where you can edit 
the fade-out.

Clips Editing

All currently used clips are displayed in the CD window in the Audio 
Montage workspace. In this window, you can edit and rearrange clips 
and drag them in the audio montage.

The currently focused clip is highlighted in bold in the clips list.

RELATED LINKS:
“CD Window” on page 198
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Focused Clip Window

This window allows you to edit the focused clips using various tools. For 
example, you can edit the cue points, envelope curves, fade-in/fade-out, 
and colors of clips.

In the Audio Montage, select Workspace > Specific tool window > 
Focused Clip.

Edit

Edit plug-ins
Opens the plug-ins used by the focused clip.

Edit audio
Opens the clip’s source file in the related workspace.

Zoom
Adjusts the view to display mainly the focused clip.

Play focused clip
Plays the focused clip from start to end.

Play focused clip with pre-roll
Plays the focused clip with a pre-roll. The amount of pre-roll is 
defined in the transport bar.

Split at cursor position
Splits the focused clip into two new clips, at the edit cursor or 
playback cursor position.

Cut to clipboard
Cuts the focused clip to the clipboard.

Copy to clipboard
Copies the focused clip to the clipboard.
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Delete clip
Deletes the focused clip.

Split at silences
Opens a dialog, in which you can specify how to split clips at 
silences.

Shortcuts
Opens the Customize commands where you can define 
shortcuts for all the commands that are found in the Focused clip 
window.

Cue Points

Cue point - Set at cursor
Sets the cue point at a fixed position from the start of the clip.

Cue point - Follows fade-in end point
Sets the cue point to be the fade-in end point.

Cue point - Follows fade-out start point
Sets the cue point to be the fade-out start point.

End cue point - Custom offset
Sets the end cue point at a custom position from the end of the 
clip. This option allows you to edit the gap individually for each clip.

If this option is deactivated, the default gap defined in the Audio 
Montage Preferences is used.

Envelope

Envelope type menu
Sets the type of envelope. Depending on the selected type, 
different options are available.

Reset all
Resets the envelope to its neutral form.

Delete selected points
Deletes the selected envelope points.

Deselect
Resets the selection status of all envelope points.

Reset level to 0 dB
Replaces the segments between the fade-in and fade-out points 
to a single neutral segment.
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Reset selected points to 0 dB
Resets the selected points to their default level.

Pan menu
Lets you select a pan mode.

Fade-in/Fade-out

Zoom
Adjusts the view to display mainly the fade-in/fade-out part of the 
focused clip.

Linear
Changes level linearly.

Sinus (*)
Changes level according to a sine curve. When used in a 
crossfade, the loudness (RMS) remains constant during the 
transition.

Square-root (*)
Changes level according to the square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the 
transition.

Sinusoid
Changes level according to the sine curve.

Logarithmic
Changes level logarithmically.

Exponential
Changes level exponentially.

Exponential+
Changes level strongly exponentialy.

Set time
Sets the clip fade-in/fade-out time to the specified value.

Colors

On this panel, you apply the custom colors that you have set in the 
Audio Montage Colors dialog (Options > Colors).
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Re-ordering Clips in the Audio Montage By Dragging

In the CD window, you can re-order clips by dragging them to another 
position in the list.

PROCEDURE

1. In the Audio Montage workspace, open the CD window.

2. In the clip list, drag a clip to another position in the list.
You can move more than one clip at the same time, by selecting multiple 
clips and dragging them. If more than one clip is selected, all clips 
between the leftmost selected clip and the rightmost selected clips are 
moved.

About Moving and Crossfading Clips

You can let clips overlap other clips, move clips to another location, and 
create crossfades between clips. The Options menu in the Audio 
Montage workspace provides several options for defining the behavior 
when inserting, moving, and crossfading clips.

Moving Clips

NOTE

You cannot move mono clips to stereo tracks and vice versa.

PROCEDURE

1. Select the clips that you want to move.

2. Click the lower clip area, and move the clips in any direction.
While dragging, the info line displays the current start position of the clip 
that you are dragging.

About Overlapping Clips

You can move clips so that they overlap each other.

Note the following:

• The tracks in the audio montage are polyphonic, which means that 
each track can play back several overlapping clips at the same 
time. Overlapping clips are transparent, allowing you to see the 
underlying clips and their waveforms.
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• There are crossfading options that automatically adjust the volume 
envelope curves when you overlap clips.

Options for Moving and Crossfading Clips

The Options menu provides you with options that help you when moving 
and crossfading clips. 

In the Audio Montage workspace, select Options.

Auto-shift clips on the right (on same track)
Moves all clips that are located on the right of the edited clip to the 
right. This option is taken into account when moving or resizing 
clips, and when inserting or pasting more than one clip at the same 
time.

Auto-shift clips on the right (on all tracks)
Moves all clips that are located on the right of the edited clip to the 
right. This option is taken into account when moving or resizing 
clips, and when inserting or pasting more than one clip at the same 
time.

Create default fades in new clips
If this option is activated, all new clips get the default fade-in and 
fade-out shape and length. For clips that are created by splitting a 
clip, only the default fade time is used.

Automatic crossfading -- free overlaps
If this option is activated, automatic crossfades are created when 
a clip overlaps the edge of another clip on the same track. The 
length of the overlap determines the length of the crossfade.

Snap to magnetic items
If this option is activated, moved elements such as clip edges, time 
selection edges, cursor, and markers snap to the magnetic items 
that are activated in the Magnetic bounds sub-menu.
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Duplicating Clips

NOTE

You cannot copy mono clips to stereo tracks and vice versa.

PROCEDURE

1. In the Audio Montage workspace, select one or more clips.

2. Click the upper clip area and drag the clips in any direction.
While you are dragging the clips, a dotted line indicates where the first 
of the copied clips will be placed. The position is also indicated on the 
info line.

RESULT 

Clip Resizing

In this context, resizing usually means moving the start and end points 
of a clip so that more or less of the original audio file is revealed.

To resize a clip, click the left or right edge of the clip, and move the start 
or end point to the left or to the right. You cannot drag the edge of a clip 
past the start or end point of the audio file it refers to.

If you press [Alt]/[Option] when resizing, all selected clips are resized by 
the same amount.
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Splitting a Clip

You can split a clip in two.

PREREQUISITE 

Decide whether you want to automatically create crossfades between 
the left and right clip by activating/deactivating Options > Create 
default fades in new clips.

PROCEDURE

1. In the Audio Montage workspace, click the position where you 
want to split the clip.

2. Position the mouse cursor on the edit cursor position in the top clip 
area.
The cursor takes on the shape of a pair of scissors.

3. Double-click.

RESULT 

The clip is split in two. The two clips have the same name and settings. 
Envelopes and fades are converted so that the two clips play back as if 
they were still one clip.

To split clips on all track, select Edit > All tracks > Split at cursor 
position.

Split Clip at Silences Dialog

You can remove silent clip parts and create a new clip at the cut 
position.

In the Focused clip window, open the Edit pane, and select Split at 
silences.

A clip has a duration of at least
Sets the minimum length of the resulting regions after splitting. 
Non-silent sections shorter than this length will not become split 
regions.
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Minimum silence between regions
Sets the minimum length of a silent region. Silent regions shorter 
than this length will not cause additional split regions to be 
created.

Silence is defined as a signal below (RMS)
Lets you manually set the treshold level for silence detection. 
Levels below this value will be considered as silence.

Automatic level detection (two-stage analysis, slower)
If this option is activated, the file will be analyzed and automatically 
split where WaveLab Elements detects silence. This process 
takes longer because the file is read twice.

Separate resulting clips by a fixed gap
If this option is activated, the resulting clips are separated from 
each other using the default gap duration. If this option is 
deactivated, the gaps between the resulting clips are determined 
by the amount of removed silence.

Deleting Clips

There are two principal ways to delete a clip:

• Right-click a clip, and select Delete.

• Select a clip, and press [Delete]. 

About Clips and Cue Points

A cue point is a defined position marker that belongs to a clip. It may be 
positioned within or outside the clip. Cue points are displayed as dotted 
vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, 
or positions. There are several uses for this:

• To set the cue point at a relevant position in the audio, and use it 
to align the clip with other clips, etc.
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• To set the cue point before the start of a clip to position clips in a 
row with pre-defined spaces.

• To set the cue point at the fade-in or fade-out point of a clip, 
making it easy to maintain defined fade lengths when crossfading. 

NOTE

Each clip can only have one cue point. If you select another cue point 
insert option, the cue point is moved to a new position.

Using Cue Points

You can add one cue point for each clip.

PROCEDURE

1. In the Audio Montage workspace, click the clip position where you 
want to set a cue point.

2. Open the Focused clip window, and on the Cue points panel, 
select one of the following options:
• Set at cursor

• Set at default pregap position

3. Decide if you want to activate the following options:
• Follows fade-in end point

• Follows fade-out start point

• End cue point

Track Activity Indicator

The track activity indicator shows the volume level for audio tracks. It is 
located on the right side of the track control area in the Audio Montage 
workspace.



Audio Montage
Envelopes for Clips

179

Instead of exact level readings the track activity indicator provides an 
overview of which tracks are currently playing back audio at what 
approximate level.

Envelopes for Clips

For clips in the audio montage, you can create envelopes for volume and 
fades and for panning.

You can create an independent volume envelope curve to automate 
volume, to create fades and crossfades, and to mute clip sections.

You can also draw pan envelopes to automate pan settings for clips. For 
mono clips, pan governs the left/right position in the stereo field. For 
stereo clips, pan sets the left/right balance.

Edit the envelope settings in the Focused clip window, or by 
right-clicking an envelope curve. The settings menu is different, 
depending on whether you click the fade-in part, the fade-out part, or 
the sustain part.

How the Envelope is Displayed

By default, all clips display a volume envelope curve. You can view the 
envelope as three separate envelopes: the fade-in part, the sustain part, 
and the fade-out part.

The points on the left and right side of the curve are the fade-in and 
fade-out junction points that separate the fade parts from the sustain 
part.

The envelope curve indicates if points, fade-ins, or fade-outs have been 
defined. In addition to the curve, changes in the volume envelope are by 
default also reflected in the waveform.
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Selecting the Envelope

You can switch between volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the Audio Montage workspace, select a clip, and open the 
Focused clip window.

2. On the Envelope panel, select which envelope to edit from the 
menu at the top.

Hiding the Envelope Curves

All clips display envelopes by default. You can hide these envelopes. 
However, hidden envelopes are still active.

PROCEDURE

• In the Audio Montage workspace, select a clip, open the Focused 
clip window, and on the Envelope panel, select Hide all.

Clip Envelope Editing

Curve points allow you to create volume curves, pan curves, and fade 
curves for a clip. You can edit the envelope curve by adding and moving 
curve points.

Editing Curve Points

Many of the editing operations that are commonly used in the context of 
your computer operating system can be applied when editing curve 
points. On top of these, a number of specific procedures apply.

• To add a curve point, double-click the envelope curve.

• To delete a curve point, double-click the curve point. The curve 
point between the sustain and fade parts of the envelope cannot 
be deleted.

• To delete several curve points, select the curve points that you 
want to delete, right-click one of the points, and select Delete 
selected points.

• To select a range of points, [Alt]/[Option]-click and drag to create 
a selection rectangle.
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• To move all selected points, click one of the selected points and 
drag.

• To raise or lower the value of two consecutive curve points, 
[Ctrl]/[Command]-click the segment between the points and drag 
up or down.

• To change the time position of two consecutive curve points, 
[Shift]-click the segment between the points and drag left or right.

• To raise or lower the entire envelope curve, make sure that no 
curve point is selected, click the envelope curve, and drag up or 
down. Do not drag a segment that is delimited by selected points.

• To adjust the envelopes in all selected clips, hold down 
[Alt]/[Option], and drag any envelope curve up or down. This is a 
quick way to adjust the level or pan of several clips at the same 
time and also to adjust both sides of a stereo envelope 
simultaneously.

• To move a fade-in/fade-out point vertically, [Ctrl]/[Command]-click 
and drag the fade point.

• To change the level or the fade in/out time of multiple envelopes at 
the same time, select the clips that you want to edit, then press 
[Alt]/[Option], and edit the envelope with the mouse.

Resetting Curve Points

You can reset curve points to the default level.

• To reset a single point to 0 dB, right-click the point, and select 
Reset selected points to 0 dB.

• To reset the whole envelope curve to default, right-click the 
envelope curve, and select Reset level to 0 dB.
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Changing the Overall Volume Envelope of a Clip

The default envelope curve contains no volume envelope points. In this 
condition, you can still use the curve to change the overall volume for a 
clip.

PROCEDURE

1. In the Audio Montage workspace, place the mouse cursor on the 
envelope curve.
The mouse cursor takes on the shape of a circle with two arrows that 
point up and down.

2. Click and drag the curve up or down to change the clip envelope 
volume.

About Pan Modes

The power of the sum of the channels drops by about 3 dB if a signal is 
panned hard left or right, compared to the same signal being panned 
center. This can be compensated with pan modes.

Experiment with the modes to see which fits best. The pan modes can 
be set for tracks, clips, and the master output.

• To set the pan modes for clips, use the pan modes menu in the 
Focused clip window on the Envelope panel, or use the pan 
modes menu and knob in the Effects window.

• To set the pan modes for tracks and the master output, use the pan 
modes menu and knob in the Effects window.

The following pan modes are available:

Pan Mode Description

Channel damp 
(0 dB/mute)

This mode does not compensate for power loss at all. If a 
signal is panned hard left or right, the power of the sum of the 
channels drops by 3 dB.

Constant power 
(+3 dB/mute)

This is the default mode. Regardless of the pan position, the 
power of the sum of the channels remains constant.
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About Modulating Audio With Other Audio

You can use the audio signal of one track to modulate the compression 
factor of another track. The signal of the upper audio track (clip) is 
usually called the carrier signal, because it contains the audio to be 
transmitted.

The Ducker plug-in is used for this purpose as it lowers the volume of 
one signal whenever another signal is present.

Fades and Crossfades in the Audio 
Montage

A fade-in is a gradual increase in level and a fade-out is a gradual 
decrease in level. A crossfade is a gradual fade between two sounds, 
where one is faded in and the other faded out.

Creating Fades

By default, all clips display a fade-in and a fade-out junction point. These 
can be dragged horizontally to create a fade-in or fade-out for a clip.

You can add envelope points to a fade just as with volume envelopes.

• To create a fade-in, click the fade-in point at the beginning of a clip, 
and drag it to the right.

• To create a fade-out, click the fade-out point at the end of a clip, 
and drag it to the left.

• To move a fade-in/fade-out point vertically, press 
[Ctrl]/[Command] while dragging.

Channel boost 
(+4.5 dB/mute)

If this mode is selected and a signal is panned hard left or 
right, the power of the sum of the channels is higher than with 
a signal-panned center.

Channel boost 
(+6 dB/mute)

If this mode is selected and a signal is panned hard left or 
right, the power of the sum of the channels is higher than with 
a signal-panned center. This is the same as the previous 
option, but with even greater power boost.

Pan Mode Description
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• To create a crossfade, move a clip onto another. A crossfade is 
automatically created at the junction point.

The resulting linear fade-in/fade-out curve is displayed in the clip, and 
the fade is also reflected in the waveform. If you position the mouse over 
the fade-in point, a label appears, showing the fade-in time in seconds 
and milliseconds and the volume in dB.

Editing Fades Menu

In this menu, you can select various preset fade curves and other 
fade-related options.

In the Audio Montage workspace, right-click the fade-in or fade-out 
point to open the Fade-in/Fade-out menu. This menu is a subset of the 
Focused clip window.

Fade-in region/Fade-out region
Adjusts the view to mainly display the fade-in/fade-out part of the 
focused clip.

Linear
Changes level linearly.
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Sinus (*)
Changes level according to the first quarter period of the sine 
curve. When used in a crossfade, the loudness (RMS) remains 
constant during the transition.

Square-root (*)
Changes level according to the square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the 
transition.

Sinusoid
Changes level according to a half period part of the sine curve.

Logarithmic
Changes level logarithmically.
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Exponential
Changes level exponentially.

Exponential+
Changes level strongly exponential.

Set fade-in time/Set fade-out time
Sets the fade-in time/fade-out time to the value that you have 
specified in the Focused clip window on the Fade-in/Fade-out 
panel.

Applying Default Fades to New Clips

PROCEDURE

• In the Audio Montage workspace, select Options > Create 
default fades in new clips.

RESULT 

All new clips that are imported or recorded in the audio montage get the 
default fade-in and fade-out shape and length if Create default fades 
in new clips is active. In this case, the default crossfade shapes are 
used. This also applies to clips that are created through splitting clips.

Crossfade Editing

You can create crossfades with independent shapes and lengths for the 
fade-in and fade-out curves.

The default automatic crossfade is linear. It uses the same shape and 
fade lengths for fade-in and fade-out. In most cases, an unaltered linear 
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or sine crossfade produces the intended result. The following rules 
apply:

• A crossfade includes fade-in and fade-out.

• You can edit the fade-in and fade-out curves in crossfades in the 
same way as fades.

• To resize the crossfade time symmetrically, press [Shift], click the 
crossfade area, and drag left and right.

• To move the crossfade region while keeping its length, press 
[Ctrl]/[Command], click the crossfade area, and drag left and right.

• When you move a clip so that it overlaps another clip to create a 
crossfade, and neither clip has a defined fade in the overlap, a 
default crossfade is created.

• When moving a clip with a defined fade curve so that it overlaps 
the adjacent edge of another clip (without a defined fade), the 
unmoved clip automatically gets the same fade shape as the 
moved clip (but as a corresponding opposite fade), with amplitude 
compensation. This only applies if the fade-out length of the 
unmoved clip is set to zero.

• If both clips have different defined fade curves at their adjacent 
edges when creating a crossfade, this creates an asymmetrical 
crossfade, based on the defined fade curves.

The Options menu provides additional options that affect crossfades.

RELATED LINKS:
“Options for Moving and Crossfading Clips” on page 174
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Effects for Tracks, Clips, and the Master 
Output

You can add VST effect plug-ins to individual clips, tracks, or the master 
output of an audio montage. Clip effects affect individual clips only, track 
effects affect all clips on a track, and the master output affects the whole 
audio montage.

Only VST 2 and VST 3 plug-ins can be used in the audio montage. Each 
clip, audio track, and the master output can be independently processed 
by up to 2 VST effect plug-ins.

Effects are configured as follows:

• As inserts, when all sound is processed by the effects

• As send effects (split mode), where the balance between the 
unprocessed sound and the effect send level can be adjusted or 
controlled by effect envelope curves (clip effects and certain 
VST 2 plug-ins only)

An icon in front of a clip name indicates that effects are applied to a clip.

Hovering over a clip name shows the effects that are used for the clip.

NOTE

Only clip effects for clips that are active at the current playback position 
consume CPU power. Track and master output effects are always 
active.

NOTE

The first time that you play an audio montage after is has been opened 
or copied, the program has to load all effects into memory. If you have 
many effects, this can result in a short silence before the playback starts.
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NOTE

Effects that are used for tracks must support stereo audio, even if the 
audio track is mono.

About the Master Output Effects

You can add master output effects to an audio montage. While the 
Master Section is shared among all audio montages, the master output 
effects are local to each montage. This allows you to have a fully 
embedded project, without needing to use the Master Section.

The master output effects are located at the output of the audio 
montage.

NOTE

If you want to use a dithering plug-in, place it in the master output.

Effects Window

In this window, you can add effect plug-ins to tracks, clips, and the 
master output, and edit pan and gain settings.

In the Audio Montage workspace, select Workspace > Specific tool 
windows > Effects.

Menu

Clip effects
Displays the plug-ins of the focused clip.

Track effects
Displays the plug-ins of the focused track.

Master effects
Displays the plug-ins of the master output.
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Add slot
Adds a slot into which an audio plug-in can be inserted.

Remove
Removes the selected plug-in.

Close all
Closes all plug-in windows that relate to this audio montage.

Copy
Copies the selected plug-in and its settings to the clipboard.

Paste
Replaces the selected plug-in with the plug-in that was copied to 
the clipboard. If no slot has been added, a new slot is created.

Plug-in map
Opens the Plug-in Map dialog, that displays all plug-ins that are 
used in the audio montage and the clips and tracks that are using 
them.

Customize commands
Opens the Customize commands dialog in which you can set up 
shortcuts for the Effects window.

Effects List

The effects list displays the effect plug-ins of the selected track, clip, or 
master output. In the list, you can select new effects for the existing 
effect plug-ins, change the effect order, and edit the Tail of effects.

The following options are available:

Plug-in window icon
Opens the plug-in window.

Effect name
Shows the effect name. Clicking an effect name opens the 
Plug-ins menu where you can select a new effect.

Preset
Shows the last preset that was loaded for the plug-in.
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Latency
Shows the latency (delay) in the audio path. Certain plug-ins must 
analyze the sound before passing it on. However, real-time 
changes, such as turning an effect knob, are delayed according to 
the maximum latency that is found among all clips. Plug-ins with 
latency cannot be used for adjusting the send level.

Tail (clip effects only)
Effects, such as reverb and delay, produce audio tails. This means, 
for example, that the effect sound continues after the clip sound 
ends. For example, if you add echo to a clip without specifying a 
tail value, the echo effect is muted as soon as the clip ends. Set 
the tail length so that the effect is allowed to decay naturally. If you 
add another plug-in to the clip that also produces a tail, there is no 
need to set a separate tail value for this plug-in, unless you want 
the decay to sum up. The overall tail length for the clip is the sum 
of the tail of each plug-in. The maximum tail setting is 30 seconds.

Gain/Pan Section

In this section, you can edit gain and pan settings for each clip and track.

Global Gain Section

In this section, you can set the global gain for the active audio montage. 
This gain can be applied before (pre) or after (post) the master output, 
depending on the setting of the pre/post button on the left of this 
section. Pre is the default setting.

RELATED LINKS:
“About Pan Modes” on page 182
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Adding Effects to a Track, Clip, or Master Output

You can add effect plug-ins to every track and clip of the audio montage, 
and to the master output of the audio montage.

Adding Effects Via the Effects Window

PROCEDURE

1. In the Audio Montage workspace, open the Effects window.

2. Select the clip section, track section, or master output section.

3. Click the Add slot button.

4. In the Effect name column, select the added slot.

5. Select a plug-in.

RESULT 

The selected effect opens in a window.

NOTE

You can add effects during playback. However, if you add an effect with 
a latency larger than zero it is better to stop and restart playback to avoid 
timing discrepancies. In addition, a small number of VST plug-ins may 
change latency depending on parameter settings. If that is the case, 
make sure to stop and restart playback after the latency is changed.

Additional Ways of Adding Effects

• To add an effect to a track, click the FX button in the track control 
area, select Add effect, and select an effect from the menu.
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• To add an effect to a clip, in the montage window, right-click the 
clip name, select Add effect, and select an effect from the menu.

Removing Effects from Tracks, Clips, or the Master Output

PROCEDURE

1. In the Audio Montage workspace, open the Effects window.

2. Select the clip section, track section, or master output section.

3. Click the effect that you want to remove, and select None.

RESULT 

The effect is removed from the slot. You can either select a new effect 
for the slot or leave the slot unused.

Copying Effect Settings to Other Tracks, Clips, or the Master 
Output

You can copy the effect and its settings of a track, clip, or master output 
to other tracks, clips, or the master output of the same or another audio 
montage.

PROCEDURE

1. In the Audio Montage workspace, open the Effects window.

2. Select the effect from which you want to copy the settings.

3. Select Menu > Copy.

4. Decide if you want to paste the effect settings to a new slot or 
replace an existing effect.
• To paste the effect settings to a new slot, add a new slot, and 

select Menu > Paste.

• To replace an existing effect, select the effect, and select Menu > 
Paste.
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Undoing Effect Changes

You can undo/redo changes to the effect settings. However, WaveLab 
Elements only registers the changes when the Effects window loses 
focus.

PROCEDURE

1. In the plug-in window, click another window to lose focus of the 
plug-in in which you want to undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. Press [Ctrl]/[Command]-[Z] to undo the settings.

Setting the Pan and Gain for Effects

You can set the pan and gain of the effects for each clip and track 
individually.

PROCEDURE

1. In the Audio Montage workspace, select the Effects window.

2. Select a clip or track.

3. Adjust the pan and gain using the controls on the left of the Effects 
window.

Setting the Global Gain for Effects

You can set a global gain for the master output effects of your audio 
montage and apply it before (pre) or after (post) the master output 
effects.

PROCEDURE

1. In the Audio Montage workspace, select the Effects window.

2. Select the master output.
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3. Adjust the global gain using the fader on the left of the Effects 
window.

4. Click the pre/post button on the left of the global gain fader.

If you use a dithering plug-in, set the gain to be pre-master.

Plug-in Window

In this window, you can display the effect plug-ins that are used for a 
track, clip, or the master output. 

Single plug-in window

When you add a new effect plug-in to a track, clip, or master output, the 
plug-in window opens automatically. In the plug-in window, the effects 
are displayed in a plug-in chain by default. To change the processing 
order of the effects, you can drag each effect to a new position in the 
chain.

Opening the Plug-in Window

You can open the plug-in window from different locations in the Audio 
Montage workspace.

• To open the plug-in window from the Effects window, in the 
effects list, click the plug-in window icon to the left of a plug-in.

• To open the plug-in window for a clip from the montage window, 
right-click a clip, and select Edit plug-ins. You can also right-click 
the clip name and select a plug-in.
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• To open the plug-in window for a track, click the FX button in the 
track control area.

• To open the plug-in window for a focused clip, in the Focused clip 
window, on the Edit panel, select Edit plug-ins.

Adding Effects From Within the Plug-in Window

Effects that are added to a clip, track, or the master output in the Effects 
window are automatically displayed in the plug-in window. However, 
you can also add effects to a track or a clip directly from within the 
plug-in chain window.

PROCEDURE

1. In the Audio Montage workspace, open the plug-in window for the 
clip, track, or master output to which you want to add an effect.

2. In the plug-in chain window, click the Add plug-in button.

3. Select an effect from the menu.
The effect is added at the end of the plug-in chain. The added effect is 
also displayed in the Effects window.

4. Optional: If you want to move the added effect in the plug-in chain, 
drag it to another position.
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Changing Effects From Within the Plug-in Window

When displaying effect plug-ins in the plug-in window, you can change 
plug-ins to change the processing.

PROCEDURE

1. In the Audio Montage workspace, open the plug-in window for the 
clip, track, or master output for which you want to change an effect.

2. Click the plug-in menu icon, and select an effect from the menu.

The changed effect is also displayed in the Effects window.

3. Optional: If you want to move the changed effect in a plug-in chain 
window, drag it to another position.

Switching Between Clip, Track, and Master Output Effects in the Plug-in 
Windows

In the plug-in window, you can quickly switch between the effect chain 
of clips, tracks, and the master output.

• To skip through the clips, tracks, and the master output of the 
active audio montage, use the left and right arrow icons.

• When using one plug-in window for both clips and tracks of an 
audio montage, you can switch between the plug-ins of the 
focused clip or the track which displays the focused clip by 
clicking the Show Clip Plug-ins or Show Track Plug-ins icons.

• To lock a plug-in window, activate Lock Window. If this option is 
activated, and you select another track or clip, another plug-in 
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window opens. If this option is deactivated, and you select another 
track or clip, the effects are displayed in the same plug-in window.

Closing All Plug-in Windows

PROCEDURE

1. In the Audio Montage workspace, open the Effects window.

2. Select Menu > Close all.

About the CD Window

The CD window displays the clips of the currently active audio montage, 
and lets you write the audio montage to an audio CD.

NOTE

Each clip in the audio montage is a CD track.

You can also adjust pauses between clips, check the conformity to the 
Red Book standards, add and edit CD-Text, and add UPC/EAN and 
ISRC codes. When selecting a clip in the montage window, the 
corresponding clip is highlighted in the CD window.

You can reorder CD tracks in the CD track list with drag and drop. 

CD Window

In this window, you can create an audio CD.

In the Audio Montage workspace, select Workspace > Specific tool 
windows > CD.
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Track List

You can edit tracks directly from the track list in the CD window.

Playback triggers
The following playback buttons are available:

Playback from start with a pre-roll.

-[Alt]/[Option]
Playback from start with a long pre-roll.

Playback from start.

You can also hold [Ctrl]/[Command] and double-click a CD track 
start marker triangle to start playback from the marker position.

Name
Shows the track name. To change the name, double-click in the 
corresponding cell, and enter a new value.

FX
Displays whether the corresponding clip uses effects.

Pause
Shows the pause between two tracks.

Start
Shows the start position of the track.

End
Shows the end position of the track.

Length
Shows the time value from the CD track start position to the 
corresponding end or splice marker.

Gain
Lets you set the gain for the clip.

ISRC
Lets you enter an ISRC code. To change the code, double-click 
the corresponding cell, and enter a new value.

CD-Text
Lets you specify the CD-Text. To change the CD-Text, 
double-click the corresponding cell, and enter a new value.
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Comment
Allows you to enter a comment. To enter a comment, double-click 
a cell.

CD Menu

Write Audio CD
Opens a dialog from which you start writing a CD.

Check CD conformity
Verifies that the settings for the audio montage are in accordance 
with the Red Book standard.

Adjust pauses between clips
Opens a dialog, where you can adjust the pauses between clips. 
The following options are available:

• Set specific pause time

• Round existing pauses to closest second.

Edit CD-Text
Opens the CD-Text editor that allows you to enter descriptive text 
for the tracks that are written on CD.

Assign UPC/EAN code
Opens a dialog, in which you can assign a UPC/EAN code to a 
clip.

Select Menu

This menu allows you to select clips. The following options are available:

• Select all clips

• Select clips located before the cursor, on the focused track

• Select clips located after the cursor, on the focused track

• Deselect all clips
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Creating Audio CD Tracks From Clips

You can use the Check CD conformity option to check whether the 
audio montage is ready for writing to audio CD.

PROCEDURE

1. In the Audio Montage workspace, make sure that the audio 
montage contains the material that you want on the audio CD.
CD tracks must have a length of at least 4 seconds.

2. Audition the tracks in the CD window, and make corrections if 
necessary.

3. In the CD window, select CD > Check CD conformity.
• If a warning message appears, make corrections and check the CD 

conformity again.

• If no warning message appears, the audio montage is ready to 
write to audio CD.

About Cloning Audio Montages

When you clone an audio montage, you create a copy.

Clone copies the audio montage and lets the new clips reference to the 
original audio files. This is useful if you want to create several versions 
of the audio montage, for example, to experiment with variations. 
However, any processing or editing that you apply to the actual audio 
files are reflected in both audio montages.

Cloning Audio Montages

This creates a copy of the audio montage in which the new clips 
reference to the original audio files.

PROCEDURE

• In the Audio Montage workspace, select File > Clone, or press 
[Ctrl]/[Command], drag a tab, and drop it on the tab bar.

RESULT 

A copy of the audio montage opens in another tab.



Audio Montage
Mixing Down - The Render Function

202

Mixing Down - The Render Function

The render function in the Master Section allows you to mix down the 
whole audio montage or a region of it to a single audio file.

A mixdown is necessary to produce an audio file from the audio 
montage. 

RELATED LINKS:
“Rendering” on page 225

Loudness Meta Normalizer

This tool is a key mastering component to ensure that all songs get the 
same loudness and to prevent clipping. It allows you to adjust the 
loudness of each clip in the audio montage so that they all have the 
same loudness. It is also possible to adjust the loudness of the audio 
montage mix down as well as the loudness at the Master Section output.

This tool operates on gains. It does not affect the underlying audio files 
or use any audio compressor.

If it is not possible to match the loudness in a given clip without clipping, 
the level of the other clips is reduced so that all clips still achieve the 
same loudness. This does not happen if the Ignore peaks option is 
selected.

To avoid clipping at the Master Section stage, you can limit the mixdown 
output of the audio montage before it goes into the Master Section 
and/or the Master Section output.

NOTE

The audio path in the audio montage uses 32-bit floating point 
processing. You can therefore overload it, for example, use levels above 
0 dB in clips, without causing clipping in the signal path. The only 
section of the audio path that can introduce clipping is the output of the 
Master Section or the output of the audio montage. Both of these issues 
can also be solved by the Loudness Meta Normalizer.

NOTE

Since loudness requires several seconds of audio to be correctly 
computed, this tool is not adapted for very short clips (under 3 
seconds).
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Loudness Meta Normalizer Dialog

In this dialog, you can adjust the loudness of each clip in the audio 
montage so that they get the same loudness. You can also adjust the 
whole output.

In the Audio Montage workspace, select Edit > Loudness Meta 
Normalizer.

Clips, Master Section Output, and Audio Montage Output

• When Clips is activated, the gain settings of all clips in the audio 
montage are adjusted individually so that all clips play back at 
equal loudness.

• When Audio montage output is activated, the general gain 
setting of the audio montage is modified so that the audio montage 
mixdown matches a given loudness and optionally does not clip.

• When Master section output is activated, the Master Section 
gain is adjusted so that the audio montage mixdown that is 
processed through all Master Section plug-ins matches a given 
loudness and optionally does not clip. The audio montage itself is 
not modified by this operation.

The following options are available for the gain settings of clips, the 
audio montage output, and the Master Section output.

Match loudness menu
Select whether the audio montage output should match a given 
loudness or not. The following options are available:

• Do not change loudness

• Match loudest clip

• Match focused clip
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Peaks menu
Select whether WaveLab Elements should limit the sample values 
(digital peaks), or ignore the peaks.

This setting is less important for clips, as the whole audio montage 
mixdown can be further reduced.

Maximum peak
Determines the maximum peak value that is not to be exceeded.

Additional Options

Exclude audio montage effects
If this option is activated, audio montage effects are not taken into 
account when you use the Loudness Meta Normalizer for 
processing.

Only selected clips
If this option is activated, only selected clips are processed with 
the Loudness Meta Normalizer.

Notes Window

This window allows you to keep notes about the current audio montage 
session.

In the Audio Montage workspace, select Workspace > Specific tool 
windows > Notes.

You can type into the window and use the standard HTML text editor 
controls to format your text, add images, and lists. The notes are saved 
with the audio montage file.
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Recording

You can record audio in the Audio Files workspace and in the Audio 
Montage workspace.

Setting Up the Recording Dialog

Before you start recording, set up the Recording dialog.

PROCEDURE

1. In the Audio Files workspace or the Audio Montage workspace, 
click the Record button, or press [*] on the numeric key pad.

2. In the File to create section, open the pop-up menu, and select 
whether you want to record a named file or a temporary file.

3. In the File to create section, select a file name and the location 
where you want to store your file.

4. Select the audio format by doing one of the following:
• Click the down arrow button to select a preset audio format.

• Click the audio format text to open the Audio File Format dialog, 
select the format, and click OK.

5. Select whether you want to record to an audio file or an audio 
montage track, by selecting one of the following options:
• Create new audio file window

• Add to active audio file

• Add to focused track of montage

6. Select whether you want the Level or the Spectrum display.

7. Optional: Make further settings in the Options section, and on the 
Options and the Values tabs.
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8. Click Record, to start recording.
If you have selected one of the Auto-start options, the recording goes 
into Pause mode, until the specified Auto-start criteria are met.

The background of the Recording dialog turns red to indicate that you 
are recording.

9. Optional: You can pause the recording by clicking the Pause 
button.

10. Optional: You can drop markers in the file during recording by 
clicking the drop marker buttons.

11. When you have finished recording, click Stop.

12. Optional: If you want to record another take, click Record again.

Dropping Markers During Recording

When you are recording, you can click the marker buttons to add a 
marker to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Make your settings and start recording.

3. Select the type of marker that you want to drop.
• To drop a numbered generic marker, click the yellow marker 

button, or press [Ctrl]/[Command]-M.

• To drop numbered generic region start and end markers, click the 
white buttons, or press [Ctrl]/[Command]-L/[Ctrl]/[Command]-R.

RESULT 

The markers are dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end 
markers in between, only the last of these start markers is kept. The 
same applies for region end markers.
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Recording Dialog

In this dialog, you can make recording settings and start recording an 
audio file.

In the Audio Files workspace or the Audio Montage workspace, click the 
Record button or select Transport > Record.

Main Buttons

Record
Starts recording. Depending on the recording options, the Pause 
mode is activated.

Pause
Pauses recording.

Stop
Stops recording.

Discard
Stops recording and deletes anything recorded so far.

Method Tab

On this tab, you can define options for starting, stopping, and pausing 
the recording automatically. You can select an input device and choose 
to start a recording at a specific time or stop if after a specific duration.

File to create
Specify whether you want to record a temporary file to be saved 
later, or record to a file with a specific name and location.
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Auto number from
If this option is activated, increasing numbers are added to the file 
names of the successively saved files.

Name
The name of the file to be written, without the path. When typing, 
all files in the selected folder that start with the same letters are 
displayed. To display all files in the selected folder, click the list 
icon.

Where
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the 
file format.

Location of the Recording
Specifies where the audio is recorded:

• In a new audio file window.

• In an existing audio file is inserted at the edit cursor position (if 
none exists, a new one is created).

• In an existing audio montage is inserted at the edit cursor position 
(if none exists, a new one is created).

Auto-start if sound detected
If this option is activated, recording starts when the audio input 
level exceeds the threshold level specified on the Values tab.

Auto-start at given time
If this option is activated, recording starts at a specified time 
according to the computer clock. Specify the time on the Values tab.

Auto-stop after given duration
If this option is activated, recording stops automatically after the 
duration specified on the Values tab.

Auto-stop if silence
If this option is activated, recording automatically stops when the 
audio input level drops below a specified threshold level and stays 
there for a certain amount of time. Specify the level and the 
duration on the Values tab.

Auto-pause if silence
If this option is activated, recording automatically pauses when the 
audio input level drops below a specified threshold level and stays 
there for a certain amount of time. Specify the level and the 
duration on the Values tab.
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Options Tab

On this tab, you can make additional settings for the recording process.

Activate monitoring when opening record window
If this option is activated, the meters are activated when the 
Recording dialog opens. If this option is deactivated, the meters 
and the audio thru are displayed when pressing Record or 
activating Monitor.

Stop playback when monitoring or recording
If this option is activated, playback stops before monitoring or 
recording starts.

Enable Audio Monitoring
If this option is activated, the Monitor options cause the audio 
input to be sent to the output audio ports.

Add markers when inserting recording in audio file
If this option is activated and a recording is inserted into an audio 
file, markers are added encompassing the new samples.

After recording, move edit cursor at the end
When recording into an audio file or montage, it is often convenient 
to move the cursor to the end of the recording.

Values Tab

On this tab, you can define values for the various recording options.
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Auto-start on sound - Threshold (RMS)
Specify the average sound level that is sufficient to trigger 
recording.

Auto-start on sound - Record previous samples
Allows you to include a short section of audio before the start 
point, to capture attacks, for example. It is only relevant when the 
option Auto-start if sound detected is activated.

Silence Detection - Threshold (RMS)/Silence duration required
The threshold value used for the options Auto-stop if silence and 
Auto-create markers at silence points. It is used in conjunction 
with the Silence duration required setting, so that recording is 
stopped or a marker is added if the input level stays below the 
threshold value for the specified duration.

Recording programming - Start
Determines the time at which recording starts when the option 
Auto-start at specific time is activated.

Recording programming - On tomorrow
If this option is activated, you can specify a time on the next day.

Recording programming - Duration
Determines the length of the recording when the option Auto-stop 
after specific duration is activated.

Pause memory
This is a safety buffer when you are using the Pause button. When 
you resume recording, this buffer is used to restore the last short 
section of audio before you deactivated the pause button. This 
way, you can resume recording even if you deactivated the Pause 
button a bit too late.

Meter Display

Level/Spectrum
Specifies which meter to display.
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Settings
Opens the LeveL/Pan Meter Settings dialog, where you can 
customize the meter settings.

Reset
Resets the peak values.

Monitor
If this option is activated, the audio input is also sent to the output 
ports (not available if Windows MME drivers is used).

Mix with playback
If this option is activated and the same audio ports are selected for 
monitoring and for playback (in the VST Audio Connections 
dialog), the signals are mixed. If this is not activated, the monitoring 
signal has priority.

This allows you to toggle between the auditioning of the recorded 
signal and the playback signal, and to have full control over the 
monitor outputs.

Next marker name
Edit the name of the next marker to insert.

Meter Display

In the lower part of the Recording dialog, you find a meter display. This 
is useful for checking the input level and the frequency spectrum of the 
input signal.

The meters in the Recording dialog are miniature versions of the Level, 
Spectrum in the meter windows. Activate the meters, by activating the 
Monitor checkbox.This is done automatically, if the option Activate 
monitoring when opening record window is activated on the Options 
tab in the Recording dialog.

To reset the meters, click the Reset button.

Level Meter

In the Level meter, horizontal bars show the peak level (outer bars) and 
average loudness (VU, inner bars) of each channel. Values are also 
shown numerically. When clicking the Settings button, the Level/Pan 
Meter Settings dialog opens.
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Spectrum Meter

The Spectrum Meter shows a bar diagram, providing a continuous 
graphical representation of the frequency spectrum. From the Settings 
pop-up menu you can choose whether to restrict to high audio levels, or 
to include medium or low audio levels.

Disk Capacity Indicator

This indicator at the bottom of the Recording dialog indicates the 
approximate amount of available disk space on the hard disk specified 
in the File to create section, or the hard disk that you have selected for 
temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the 
disk capacity indication is displayed in red.
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Master Section

The Master Section is the final block in the signal path before the audio 
is sent to the audio hardware, to an audio file, or to the audio meters. 
This is where you adjust master levels, add effects, and apply dithering.

The settings and effects in the Master Section are taken into account 
in the following cases:

• When playing back an audio file in the wave window.

• When playing back an audio montage. Note that the Master 
Section effects are global for all clips and tracks in an audio 
montage, as opposed to the individual clip or track effects.

• When using the Render function.

• When writing a CD from the audio montage.

By default, the Master Section is active. You can turn it off for each file 
individually by deactivating the Play through Master Section button at 
the bottom of the wave/montage window.

To turn the Master Section off globally, deactivate the Playback goes 
through Master Section button at the bottom right of the Master 
Section.
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Master Section Window

In this window you can apply effect plug-ins, adjust the master level, 
apply dithering, and render the audio file or audio montage.

To open the Master Section window, in any workspace, select Global 
> Master Section.

The Master Section consists of the Effects pane, the Master Level 
pane, and the Dithering pane.
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Signal Path

The three panes in the Master Section window correspond to the three 
processing blocks of the Master Section: Effects, Master Level, and 
Dithering.

The signal passes through these blocks from top to bottom, as shown 
in the following figure:

In the Master Section, the signal goes through all plug-ins, even when 
some plug-ins are soloed. However, the sound is not affected by this 
because the muted plug-ins are bypassed from the playback process 
stream.

When removing the bypass, the process signal is immediately available 
without latency. This allows you to quickly switch between different 
solo/mute settings.
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Effects Pane

This pane in the Master Section allows you to add up to 4 effect 
plug-ins in series, and manage them.

In the Audio Files workspace or the Audio Montage workspace, select 
Workspace > Shared tool windows > Master Section.

Rearrange
Rearranges the Master Section according to the sample rate and 
channel configuration of the active audio file. The internal bus of 
the Master Section and any active plug-ins are configured 
accordingly.

This operation is performed automatically before playback or 
rendering. It is sometimes helpful to manually rearrange the Master 
Section, because some plug-ins do not accept a mono or stereo 
signal as input, or a given sample rate. In that case, clicking the 
button informs you about any problems, before playback or 
rendering.

This operation has no effect if playback is already in progress or if 
there is no active audio file.

Show one more slot
Makes one more slot visible.

Hide bottom slot
Hides the bottom slot.

Fold/unfold pane
Expands or collapses the Effects pane.

Bypass during playback
Bypasses the plug-in during playback and optionally for a 
rendering operation. The signal is still processed by the plug-in, 
but is not injected in the audible stream.

Solo (bypass)
Bypasses all plug-ins except this one during playback.

Effect plug-in slot
Slot where you can insert an effect plug-in.
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Presets menu
Lets you store and restore preset settings. The Presets menu 
offers additional options to save and load default banks and 
effects.

Plug-in visibility
Activates/deactivates the plug-in window.

Switch effect on/off
Excludes the plug-in from both playback and rendering, and 
rearranges the bus without this effect.

Supported Effect Plug-in Formats

WaveLab Elements supports different plug-in standards. WaveLab 
Elements-specific plug-ins, VST 2 plug-ins and VST 3 plug-ins, and 
plug-ins that adhere to the Microsoft DirectX standard.

WaveLab Elements-specific Plug-ins

Some specific plug-ins are included in WaveLab Elements, for example, 
the Crystal Resampler plug-in.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and 
plug-in manufacturers. You find a number of VST plug-ins included with 
WaveLab Elements. Other plug-ins can be purchased separately from 
Steinberg or other manufacturers, or in some cases downloaded from 
the internet.

NOTE

If you have Cubase installed on your computer, you can use the effects 
that are included with Cubase in WaveLab Elements. See the Cubase 
documentation for details.

Plug-ins that Adhere to the Microsoft DirectX Standard

These are known as DirectX or DX plug-ins and are also widely 
available.
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Setting Up Effects

The number of effects available depends on which plug-ins you have 
installed.

• To select an effect plug-in for a slot, click the slot, and select an 
effect from the pop-up menu. When you have selected an effect, it 
is automatically activated, and its control panel opens.

• To turn off an effect, click its Switch effect on/off button. To 
activate the effect, click again.

• To remove an effect plug-in, click the slot, and select None.

• To hide the control panel of an effect, click its Plug-in visibility 
button.

• To solo an effect, click the Solo button to the left of the effect slot. 
This allows you to check the sound of that effect only. You can also 
bypass effects in their control panels.

• To change the order of the slots, and thus the order in which the 
signal passes through the effects, click a slot, and drag it to a new 
position.

Master Section Plug-in Window

In the plug-in windows of the Master Section, you can make settings for 
a Master Section effect plug-in, such as bypass, solo, render in place, 
monitoring, or presets.

In the Master Section’s Effects pane, click an effect’s Plug-in visibility 
button to open the corresponding plug-in window for the effect.

Bypass during playback
If this option is activated, this plug-in is bypassed during playback, 
and optionally for a rendering operation. To deactivate an effect 
when rendering, use the Switch effect on/off buttons in the 
Master Section’s Effects pane.

Solo (bypass)
If this option is activated, all plug-ins except this one are bypassed 
during playback.
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Render in place
Processes the audio in place without any intermediary step. 
Bypassed plug-ins are excluded and rendered audio is crossfaded 
at boundaries.

Switch effect on/off
If you deactivate the plug-in, it is excluded from both playback and 
rendering.

Presets
Opens a menu to save/load presets for this plug-in.

Effect Plug-in Presets

With WaveLab Elements comes a number of factory presets for the 
included effect plug-ins that you can select and use as is, or use as a 
starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access 
the presets for an effect, click the Preset button in its control panel 
window. The available functions depend on the type of plug-in.

Presets for VST 3 Plug-ins

Applying and saving presets for WaveLab Elements specific plug-ins 
works exactly as with any other preset, apart from the fact that there are 
no preset tabs or menu items as in dialogs. Instead, clicking the Preset 
button opens a separate Preset dialog.

The options in this dialog are the same as for dialogs with Preset tabs.

The file format is compatible with Cubase.

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling. When you click the 
Preset button for this type of effect, a pop-up menu with the following 
options opens:

Load/Save Bank
Loads and saves complete sets of presets. The file format is 
compatible with Cubase.

Load/Save Default Bank
Load the default set of presets or saves the current set of presets 
as the default bank.

Load/Save Effect
Loads or saves a preset. This is also compatible with Cubase.
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Edit name of current program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the currently loaded presets.

Presets for DirectX Plug-ins

For DirectX plug-ins, the same functionality is provided as for WaveLab 
Elements plug-ins. In addition, you can import native presets created for 
the plug-in.

Master Level Pane

This pane in the Master Section allows you to control the master level of 
the active audio file.

Faders

The faders in the Master Level pane govern the final output level. Use 
the faders to optimize the level of the signal that is sent to the audio 
hardware.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is 
indicated by the clip indicators of the Master Section.

Meters

The Master Section meters show the signal level of the signal before 
dithering or any other plug-in that you have applied post-master fader.
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Use these to get an overview of the signal levels. The numeric fields 
above the faders show the peak levels for each channel. The peak 
indicators turn red whenever the signal clips. If this happens, you should 
lower the faders, reset the clip indicators by clicking the Reset peaks 
button, or clicking the values, and play back the section again until no 
clipping occurs.

Mono button

The Mono button sums two channels to mono. The output level is 
automatically reduced by -6 dB, to avoid clipping. The Mono button is 
useful for checking mono compatibility of stereo mixes, etc.

If the Mono button is activated, the red indicator for the Master Level 
pane is lit, even if the master level is not adjusted. This helps you avoid 
accidentally leaving the Mono button activated.

Unlink button

Determines whether the faders should be individually adjustable or 
ganged.

If Unlink is deactivated, moving one fader also moves the other by the 
same amount. Activating Unlink allows you to correct improper stereo 
balancing by adjusting the channels’ levels individually.

• If you offset the faders with Unlink activated and then deactivate 
Unlink again, you can adjust the overall level without changing the 
level offset between the channels.

• Fader offsets are not preserved at the end of the range of 
movement or once the mouse button is released.

About Dithering

Dithering is the technique of adding small quantities of noise to a signal 
to reduce the audibility of low level distortion in a digital recording. A 
small amount of random noise is added to the analog signal before the 
sampling stage, reducing the effect of quantization errors.

In the case of WaveLab Elements, dithering is applied when reducing 
the number of bits in a recording, for example, when moving from 24 to 
16 bits, and when applying processing.

Dithering largely depends on the type of material. When making the 
dithering settings we recommend that you experiment and let your ears 
be the final judge.
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During low level passages, only a few bits are used to represent the 
signal, which leads to audible quantization errors and distortion. This is 
perceived as graininess during low level passages in a recording.

When truncating bits, as a result of moving from, for example, 24- to 
16-bit resolution, such quantization noise is added to an otherwise 
immaculate recording.

By adding a special kind of noise at an extremely low level, the 
quantization errors are minimized. The added noise can be perceived as 
a very low-level quiescent hiss added to the recording. However, this is 
hardly noticeable and preferred to the distortion that occurs otherwise. 
The Noise Shaping options allow to filter this noise to a frequency area 
less sensitive to the human ear.

NOTE

Dithering should always be applied after the output bus fader stage, and 
after any kind of audio process.

Selecting Dithering Algorithms

WaveLab Elements comes with an internal dithering plug-in. However, 
you can also add other dithering plug-ins.

• To select and activate a dithering algorithm in the Master Section, 
click the dithering plug-in slot in the Dithering pane, and select 
one of the options from the pop-up menu.

• To deactivate the dithering algorithm, open the dithering pop-up 
menu, and select None.

Adding Other Plug-ins to the Dithering Pane

If you want to use another dithering plug-in than the internal dithering, 
you can add it to the Dithering pane.

NOTE

The meters in the Master Section monitor the signal before the 
Dithering pane. To avoid clipping, check the Level/Pan Meter and 
adjust the output level setting of the plug-in, if available.

PROCEDURE

1. In any workspace, select Options > Plug-in settings.

2. Open the Organize tab.
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3. Locate the plug-in that you want to add to the Dithering pane in 
the list, and activate the checkbox in the Post column for the 
plug-in.

4. Click OK.

RESULT 

The plug-in appears on the pop-up menu in the Dithering pane, and can 
be inserted after the Master Level faders. The plug-in is still available for 
selection as a regular pre-master effect if the corresponding entry in the 
Post column in the Plug-in settings dialog is activated.

When to Apply Dithering

The basic rule is that you should dither when moving to a lower bit 
resolution. One instance of this is when converting an audio file to a 
lower resolution. For example, preparing a 24-bit file for mastering to 
CD, that uses 16-bit format.

However, even if you are playing back or rendering a 16-bit or 24-bit file 
to the same resolution, you need to dither if you are using any 
processing in WaveLab Elements. The reason for this is that WaveLab 
Elements works with an internal resolution of 32 bit (floating point) for 
supreme audio quality. This means that as soon as you perform any kind 
of processing, the audio data is treated at this high resolution instead of 
the original 16 bits or 24 bits, thus making dithering necessary.

Examples of real-time processing include level adjustments, any effects, 
mixing of two or more clips in a Montage, etc. The only time when a 
16-bit file is played back at 16-bit resolution is if you play it without any 
fades or effects, and with the Master Faders set to 0.00 (no level 
adjustment – Master level indicator turned off).

NOTE

To make sure whether you need to dither or not, use the Bit Meter to 
check the actual resolution of your audio signals.

Dithering Pane

This pane in the Master Section allows you to add dithering to the 
signal before it is sent to the audio hardware or saved as a file on a disk.
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Fold/unfold section
Expands or collapses the Dithering pane.

Bypass during playback
Bypasses the plug-in during playback, and optionally for a 
rendering operation.

Effect plug-in slot
Slot where you can insert an effect plug-in.

Presets menu
Lets you store and restore preset settings. The Presets menu of 
the top slot offers additional options to save and load default banks 
and effects.

Plug-in visibility
Activates/deactivates the plug-in window.

Switch effect on/off
Excludes the plug-in from both playback and rendering.

Noise type
Lets you set one of the available noise types that are added to the 
signal. This is only available if Internal dither is activated.

Noise shaping
Lets you select the type of filtering for improving the apparent 
signal-to-noise ratio of the output. This is only available if Internal 
dither is activated.

Number of bits
Lets you select the number of bits that the signal should be 
quantized to. This is only available if Internal dither is activated.

Master Section Tools

The tools and options at the bottom pane of the Master Section window 
allow you to make various settings before rendering the file, make 
bypass settings, and decide whether the playback goes through the 
Master Section or not.

Bypass all effects
Bypasses any kind of processing in the effect panel during 
playback, and optionally when rendering.
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Reset all
Removes all the active effects from the effects slots and sets the 
master output to 0 dB.

Setting menu
Opens the Master Section settings menu.

Render
Clicking opens the Render dialog. Right-clicking opens a menu 
where you can select whether you want to open the Render 
dialog, render using the last settings, or use in-place rendering.

Playback goes through Master Section
If this option is activated, the Master Section is ignored during 
playback of any file, freeing up resources. However, rendering to 
file is still possible. If playback is activated when you change this 
option, it stops and restarts.

Rendering

By rendering the effects in the Master Section, they become a 
permanent part of a file, rather than using them in real-time to test a set 
of effects on a file. So instead of performing all processing in real-time 
during playback, you can save the audio output to a file on disk.

This is done with the Render function of the Master Section.

Writing the outputs of the Master Section to a file on disk allows you to 
apply Master Section processing to an audio file, or mix down an audio 
montage to an audio file.

There are several uses for rendering:

• Mix down a complete audio montage to an audio file.

• Process a file and save a file to a new audio file, including Master 
Section effects, dithering, and other settings. You can choose the 
format of the new audio file, which allows you to create an MP3 file 
and add effects at the same time, for example.

• Process a region of an audio file in place.
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Rendering Files

PROCEDURE

1. In the Master Section, make your settings.

2. On the bottom of the Master Section, click the Render button.

3. In the Render dialog, make your rendering settings.

4. When you have set up the rendering process, click OK.

RESULT 

The file is rendered. 

NOTE

Several rendering operations can be executed at the same time when 
using different files.

In-Place Rendering

In the Audio Files workspace, you can process a section of an audio file 
or the whole audio file directly from within a plug-in window, without any 
intermediary step. This is a quick way to process several audio sections 
in an audio file, or test the effect of different plug-ins on an audio file.

When using this function, the following render settings are always 
active:

• Fade-in/out at boundaries

• Exclude bypassed plug-ins

NOTE

Once an audio section has been processed, there is no automatic 
bypass of plug-ins or the Master Section.
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An example for using in-place rendering:

Let’s say that you are restoring a file and have 3 favorite plug-ins, for 
example, 3 DeClicker plug-ins. Now you want to use the one that gives 
the best results.

1) Load all 3 plug-ins in the Master Section.

2) Select a region, solo plug-in #1, and play the region.

3) Solo plug-in #2, and play the region.

4) Solo plug-in #3, and play the region.

5) Solo the plug-in that you think sounded the best, and click the 
Render in place button, or press [Alt]/[Option]-[A].

Rendering an Audio Selection In-Place

You can render the plug-ins of a section of an audio file or the whole 
audio file.

PREREQUISITE 

In the Audio Files workspace, open the audio file that you want to render, 
and set up the Master Section.

PROCEDURE

1. If you only want to process a section of the audio file, in the wave 
window, select the audio section that you want to process.

2. Open the plug-in window.

3. Optional: If you only want to use some plug-ins of the Master 
Section, solo the plug-ins that you want to use.

4. Do one of the following:
• In the plug-in window, click the Render-in place button.

• In the Master Section, right-click the Render button, and select 
In-place rendering.

RESULT 

The audio section or the audio file is processed.
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Render Dialog

This dialog allows you to select what parts of an audio file to render, and 
into which format.

To open the Render dialog, click the Render button in the Master 
Section.

The following options are available for both rendering in the Audio Files 
workspace and in the Audio Montage workspace:

Time range - One region
Processes and renders a time range specified using region 
markers. In the drop-down menu below this option, select the 
region you want to render. 

Create named files
If this option is activated, you can set name of the rendered file. 
Otherwise, the file is named “untitled”.

Name
Enter a name for the rendered file. Clicking the arrow icon opens a 
menu that offers you several automatic naming options.

Auto naming
When rendering multiple sources, you can activate this option to 
add a numeric prefix to all rendered files.

Where
Select a folder where the file is rendered to.

File format
Opens the Audio File Format dialog, where you can select the file 
format.

Copy markers
If this option is activated, markers included in the range to process 
are copied to the rendered file.

Bypass Master Section on resulting audio file
If this option is activated, playback of the resulting audio file 
bypasses the entire Master Section after rendering. This setting 
can be toggled by clicking on the button at the bottom right of the 
wave window or montage window.

NOTE

It is recommended to have this option activated, because you do not 
want to monitor this new file through the effects again when the effects 
have been applied to a file.
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No tail
If this option is activated, the audio tail produced by effects such 
as reverbs is not included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab 
Elements. In this case, this option has no effect. For such plug-ins, 
you could add the Silence plug-in to add extra samples at the end 
of the file. An audio tail appears in this space.

Upload to SoundCloud
If this option is activated, the rendered file is uploaded to 
SoundCloud, after the rendering process is finished.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master 
Section are bypassed when rendering.

Exclude bypassed plug-ins
If this option is activated, the plug-ins that are bypassed during 
playback are not used for rendering.

This applies to the bypass states managed by WaveLab Elements, 
not any bypass state that is under the control of the plug-ins.

Open resulting audio file
If this option is activated, each rendered file is opened in a new 
window.

Render Dialog in the Audio Files Workspace

The following options in the Render dialog are exclusive to the Audio 
Files workspace:

Time range - Whole file
Processes and renders the whole audio range.
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Time range - Selection
Processes and renders the selected audio range.

Process in place
If this option is activated, the rendered audio range replaces the 
source audio range. Otherwise, a new file is created.

Render Dialog in the Audio Montage Workspace

The following options in the Render dialog are exclusive to the Audio 
Montage workspace:

Time range - Whole montage
Processes and renders the whole audio range.

Saving a Master Section Preset

You can turn all settings currently made in the Master Section into a 
preset. This includes which processors are used, what settings are 
made for each one of them, and dithering options.

PROCEDURE

1. Set up the Master section as you want it.

2. Click the presets button at the bottom of the Master Section, and 
select Save as.

3. Optional: In the Save Master Section Preset dialog, click the path 
name, enter a name, and click OK to create a new subfolder in the 
Master Section preset folder.

4. Enter a name for the preset in the Name field.
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5. Decide, whether you want to include one or several of the following 
options in the preset:
• To include the plug-ins from the Effects pane, activate Save 

Effects plug-ins.

• To include the settings made in the Master Level pane, activate 
Save Master Level settings.

• To include the plug-in from the Dithering pane, activate Save 
Dithering plug-in.

• To exclude locked plug-ins, activate Exclude locked plug-ins.

6. Click Save.

Save Master Section Preset Dialog

In this dialog, you can save a Master Section setup as preset and define 
which parts of the current Master Section you want to include in the 
preset.

In the Master Section, click the Presets button at the bottom, and select 
Save as.

Path name
Opens the root folder of the preset in the Windows Explorer/Mac 
OS Finder. Here, you can create subfolders in which presets can 
be stored.

Presets list
Lists all existing presets.

Name
Lets you specify the name of the preset to save.
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Save Effects plug-ins
If this option is activated, the effect plug-ins are saved with the 
preset.

Save Master Level settings
If this option is activated, the Master Level settings are saved with 
the preset.

Save Dithering plug-in
If this option is activated, the dithering plug-in is saved with the 
preset.

Exclude locked plug-ins
If this option is activated, locked plug-ins are not saved as part of 
the Master Section preset.

Loading a Master Section Preset

You can load a previously saved Master Section presets, a temporarily 
stored Master Section preset, or import WaveLab Elements 4/5/6 
presets.

Open the Presets menu on the bottom of the Master Section window.

• To load a preset that has been previously saved in the 
Presets\Master Section folder, select a preset from the Presets 
menu.

• To load a preset from any location, select Open from any 
location, select a preset, and click Open.

• To load a temporarily saved preset, open the Restore submenu, 
and select a preset.
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Load Master Section Preset Dialog

In this dialog, you can specify which parts of a saved Master Section 
preset to load when opening it.

This dialog only opens if it is activated in the Master Section’s Presets 
menu. Open the Presets menu at the bottom of the Master Section 
window, and activate Open option box when selecting preset.

Now, when restoring a temporarily saved preset or opening a saved 
preset a dialog with the following options opens:

Name
Displays the name of the preset.

Load/Replace effect plug-in
If this option is activated, the active effect plug-ins are removed, 
and any new plug-ins are inserted from the top slot.

Insert effect plug-ins from focused slot (keep existing plug-ins)
If this option is activated, the present effect plug-ins are kept, and 
any new plug-ins are inserted from the top slot.

Load/Reset Master Level settings
If this option is activated, the present Master Level settings are 
reset, and any new settings are loaded.

Load/Replace Dithering plug-in
If this option is activated, the present Dithering plug-in is removed, 
and the new plug-in is loaded.

Master Section Preset Menu

This menus offers several options for saving, managing, and restoring 
Master Section presets.

To open the Preset menu of the Master Section, click the preset icon 
on the bottom of the Master Section window.
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Save
Saves the changes you have made to an existing preset.

Save as
Opens a dialog where you can select a name for the preset and 
choose a location.

Organize presets
Opens the Preset folder of the Master Section, where you can 
rename or delete presets.

Open from any location
Selects any Master Section preset located anywhere, not just in 
the default root folder. For example, this is useful if you want to load 
a preset provided by another source that is not located in your 
default root folder.

You can also navigate to any other location where you have stored 
presets.

Open option box when selecting preset
If this option is activated, a dialog opens that allows you to choose 
how to load the preset you select.

Store temporarily
Lets you select one of the slots to temporarily store a preset.

Restore
Lets you restore a previously stored preset.

List of saved presets
Lists the presets that are stored in the Preset folder of the Master 
Section.

About Monitoring Background Tasks

When rendering you can monitor the process, and pause or cancel 
tasks.

A status bar below the wave window and the montage window shows 
the progress of the current rendering process. You can cancel or pause 
the rendering with the provided buttons.
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About Dropouts

A dropout most likely occurs when your computer does not have the 
processing power to handle all effect processors you have inserted.

To avoid dropouts, try the following:

• Use fewer effects.

• Consider rendering the processing rather than running it in real 
time. Then master from the processed file without any effects. 
Dropouts never occur when rendering to a file.

• Do not process any files in the background.

• If neither of the above helps, check the audio card preference 
settings. You might need to adjust the audio buffer settings. If a 
dropout occurs during a real-time mastering process we 
recommend that you re-master. Stop playback, click the dropout 
indicator to reset it, and try again.
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Markers

Markers allow you to save and name certain positions in a file. Markers 
are useful for editing and playback, for example, to indicate cue points 
or absolute time locations, to highlight problem sections, and to visually 
separate tracks.

For example, markers can be used to:

• Set the wave cursor to a specific position.

• Select all audio between two positions.

• Loop sections in an audio file.

There is no limit to the amount of markers that you can have in a file.

NOTE

The functions in the Markers window of the Audio Files workspace and 
the Audio Montage workspace are the same. However, the Markers 
window of the Audio Montage workspace offers additional options 
regarding clips.

Marker Types

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two 
points, for example. They can be created during recording.

Region start and end markers
Define start and end points for generic regions. They can be 
created during recording and are used in pairs.

Loop start and end markers
Are used to define loop points and are required to access loop 
editing functions on the Process menu of the Audio Files 
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workspace. They are connected to the Loop mode when playing 
back audio. These markers are useful for editing and creating 
loops before transferring a sound to a sampler. Loop markers are 
used in pairs.

Markers Window

In this window, you can create, edit, and use markers while working on 
an audio waveform or audio montage.

If the window is not already visible, do the following: In the Audio Files 
workspace or the Audio Montage workspace, select Workspace > 
Specific tool window > Markers.

Markers List

The Markers window contains a list of all markers of the active file along 
with their details and controls. You can create and edit markers directly 
from the markers list.

Numbers
Clicking the number of a marker scrolls the waveform to reveal the 
corresponding marker.

Playback triggers
The following playback buttons are available:

Playback from start with a pre-roll.

-[Alt]/[Option]
Playback from start with a long pre-roll.

Playback from start.

Marker type
Shows the marker type. To change the marker type, click the 
marker icon and select another marker type from the pop-up list.

Name
Shows the marker name. To change the name, double-click in the 
corresponding cell and enter a new value.
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Time
Shows the marker position on the time ruler. To change the time 
position, double-click in the corresponding cell and enter a new 
value.

Length
Shows the time value from the marker start position until the 
corresponding end.

• To zoom on the region between a start and end marker, in the 
Length column, click the corresponding cell.

• To select the region between a start and end marker, in the Length 
column, double-click the corresponding cell (Audio Files 
workspace only).

Lock
Allows you to lock markers. Locking markers prevents them from 
being accidentally dragged to a new position in the wave window 
or the montage window. To lock a marker, activate the checkbox 
for the markers that you want to lock.

Clip reference (Audio Montage workspace only)
A marker can be attached to the left or right edge of a clip, and to 
its waveform. When such reference moves, the marker moves 
along. The clip reference column shows the name of the clip.

Offset (Audio Montage workspace only)
Shows the distance between the marker and the reference point.

Insert Menu

On this menu, you can select the marker type that you want to insert at 
the edit or playback cursor position.

Functions Menu

The options on this menu differ depending on the workspace. The 
following options are available in the Audio Files workspace and the 
Audio Montage workspace:

Select all
Selects all markers in the markers list.

Select in time range
Selects the markers located in the selection range in the wave 
window (Audio Files workspace only).
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Deselect all
Deselects all markers.

Delete selected markers
Deletes all markers that are selected.

Lock selected marker
Locks the selected marker. If this option is activated, the marker 
cannot be moved or deleted.

Customize commands
Opens a dialog where you can customize marker-related menus 
and shortcuts.

The following options of the Functions menu are only available in the 
Audio Montage workspace:

Bind selected marker to start of focused clip
Makes the marker’s position relative to the start of the focused clip. 
When the start of this clip moves, the marker moves, too.

Bind selected marker to end of focused clip
Makes the marker’s position relative to the end of the focused clip. 
When the end of this clip moves, the marker moves, too.

Detach selected marker from its associated clip
Makes the marker’s position relative to the start of the audio 
montage.

Full clip attachment
Attaches markers to a clip so that they are copied or deleted when 
the clip is copied or deleted.

Filter Menu

Use the Filter menu to toggle which types of markers are displayed in 
the markers list and on the timeline.
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About Creating Markers

Markers can be created during playback or in stop mode. You can mark 
a selection range, for example.

You can create specific markers if you already know what you want to 
mark, or create generic markers. Creating markers is done in the same 
way in the Audio Files workspace and the Audio Montage workspace.

Creating Markers

You can create markers in the wave window and montage window in 
stop mode or during playback.

PROCEDURE

1. Do one of the following:
• Start playback.

• In the wave/montage window, set the cursor to the position where 
you want to insert the marker.

2. Do one of the following:
• In the Markers window, click a marker button, or select a marker 

from the Insert menu.

• In the Markers window, select Insert > Create/Name marker, 
enter a name and select a marker type, and click Create or Create 
and close.

• Right-click the upper part of the time ruler, and select a marker 
from the context menu.

• Press [Insert]/[M]. This creates a generic marker.

Create Marker Dialog

This dialog allows you to create and name a marker in stop mode and 
during playback.

In the Markers window, select Insert > Create/Name marker.
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Name
Lets you enter the name of the marker.

When clicking the icon to the right of the name field, a default 
name is generated. To edit the default names, in the Markers 
window, select Functions > Default names.

Type
Lets you select the type of marker.

Toggle start/end markers
If this option is activated, and you create a region start or end 
marker, the related end or start marker is created when you click 
the Create or Create and close button again.

Create and close
Creates the defined markers and closes the dialog.

Create
Creates the defined markers while leaving the window open 
allowing you to create more markers.

RELATED LINKS:
“Default Marker Names Dialog” on page 245

Creating Markers at Selection Start and End

You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window, create a selection range.

2. Do one of the following:
• In the Markers window, click a marker pair button, or open the 

Insert menu and select one of the marker pairs.

• In the Markers window, select Insert > Create/Name region, 
enter a name for the start and end marker, select a region type, and 
click Create or Create and close.

• In the wave window, make a selection range, right-click it, and 
select one of the marker pairs.

• In the wave window or the montage window, create a selection 
range, right-click the time ruler, and select one of the marker pairs.
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Create Region Dialog

This dialog allows you to create and name a start and end marker from 
a selection during stop mode and during playback.

In the Markers window, select Insert > Create/Name region from 
selection.

Region name
Lets you enter the name of the start and end marker. If nothing is 
entered, a generic name is created.

When clicking the icon to the right of the name field, a default 
name is generated. To edit the default names, in the Markers 
window, select Functions > Default names.

Set a different name for the closing marker
If this option is activated, you can enter a different name for the 
closing marker. If this option is deactivated, the name of the start 
marker is also used for the end marker.

Region type
Lets you select the type of region marker.

Create and close
Creates the defined markers and closes the dialog.

Create
Creates the defined markers and leaves the window open allowing 
you to create more markers.

RELATED LINKS:
“Default Marker Names Dialog” on page 245
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Duplicating Markers

This is a quick way to create a marker from an existing marker.

PROCEDURE

• In the wave window or the montage window, hold down [Shift], 
click a marker, and drag.

Deleting Markers

Markers can be deleted in the wave window or the montage window, 
and in the Markers window.

Deleting Markers in the Wave/Montage Window

Individual markers can easily be deleted in the wave window.

• In the wave/montage window, right-click a marker, and select 
Delete.

• Drag and drop a marker icon above the time ruler.

Deleting Markers in the Markers Window

This is useful if your project has many markers or if the marker that you 
want to delete is not visible in the wave/montage window.

PROCEDURE

1. In the Markers window, select one or several markers.
You can also select Functions > Select all markers.

2. Click the Delete selected markers button, or select Functions > 
Delete selected markers.
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Moving Markers

You can adjust marker positions in the wave window and the montage 
window.

PROCEDURE

1. In the wave/montage window, drag a marker to a new position on 
the time ruler.
If Magnetize bounds is activated, the marker snaps to the cursor 
position, or the beginning/end of a selection or waveform.

Navigating to Markers

You can jump to the previous or next marker using the corresponding 
marker buttons.

• To jump to the previous/next marker, on the View command bar, 
click the Previous marker/Next marker button.

• To set the wave cursor to a marker position, in the wave window or 
the montage window, double-click a marker triangle.

Hiding Markers of a Certain Type

For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Filter.

2. Deactivate the marker type that you want to hide.
You can make the markers visible again by activating the corresponding 
marker type.
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Renaming Markers

You can change the automatically generated names of markers.

• To rename a marker in the wave window or the montage window, 
right-click a marker, select Rename, and enter a new name.

• To rename markers in the Markers window, double-click a marker 
name in the Name column, and enter a new name.

• To edit the default names, in the Markers window, select 
Functions > Default names.

Default Marker Names Dialog

In this dialog, you can specify the default marker names.

In the Markers window, select Functions > Default names.

Marker type
Lets you select the type of marker to which you want to assign a 
default name.

Default name for this type of marker
Lets you specify the default name for the selected marker type.

About Selecting Markers

There are several ways to select markers.

• In the wave window or the montage window, click a marker.

• In the Markers window, click in a cell. The corresponding marker 
is selected.

• Use [Ctrl]/[Command] and [Shift] to select multiple markers.
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The marker icon changes its background, to indicate the selected 
marker.

Selecting the Audio Between Markers

You can quickly select the audio between two adjacent markers or 
between any two markers. This allows you to select a section that has 
been marked.

• To select the audio between two adjacent markers, in the wave 
window or the montage window, double-click between two 
adjacent markers.

• To select the audio between a region marker pair, hold down 
[Shift], and double-click a region marker.

• To extend the selection until the end of a marker region, in the 
wave/montage window, hold down [Shift], and double-click in the 
marker region that you want to select.

• To activate the Marker window and display further information 
about a certain marker, hold down [Alt]/[Option], and double-click 
a marker.
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Binding Markers to Clips in the Audio 
Montage

In the Audio Montage workspace, you can bind markers to clips. By 
doing this, the marker remains in the same position relative to the clip 
start/end, even if the clip is moved in the audio montage or resized.

You can find the options regarding clips and markers in the Functions 
menu of the Markers window, and when right-clicking a marker.

RELATED LINKS:
“Markers Window” on page 237

How Marker Information is Stored

WaveLab Elements uses MRK files to have a file format independent 
way to store information. However, to make marker information 
exchangeable between applications to a certain extent, WaveLab 
Elements also stores optionally some information in the Wave headers.

This makes saving files quicker if only a marker settings has been 
changed. However, this only applies when Write markers in WAV file 
header is deactivated in the Audio File editing preferences on the File 
tab. By default, both MRK files are created and information are stored in 
the Wave headers.

• When you import a file for the first time, any loop points are 
imported and displayed as loop markers.

• When you save the file in the Wave format, the loop points are 
saved both as part of the actual file and in the MRK file.

• When you open a file that includes markers that were added in 
WaveLab Elements, and markers that were added in another 
application, all markers are displayed when reopening the file in 
WaveLab Elements.
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Metering

WaveLab Elements contains a variety of audio meters that you can use 
when monitoring and analyzing audio. Meters can be used to monitor 
audio during playback, rendering, and recording. Furthermore, you can 
use them to analyze audio sections when playback is stopped.

Metering Window

Audio Meters can be used in the Audio Files workspace and in the 
Audio Montage workspace.

They can be used as following:

• A docked window in a workspace

• An independent floating window. In this mode, it can be useful to 
select Window > Hide frame, to save screen space. In this case, 
the whole menu is accessed by right-clicking.

There can only be one instance of each audio meter.

The axis of most audio meters can be rotated, to view the graphics 
horizontally or vertically. For some meters, you can also style and 
customize parameters via a settings dialog.

About Meter Settings

You can set up most meters according to your needs in the 
corresponding settings dialogs. For example, you can adjust the 
behavior, scale, and color of the meters.

• To open the settings dialog for a meter, select Functions > 
Settings.
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• To check the results after changing the settings without closing 
the settings dialog, click Apply.

• To close the settings dialog and discard any changes that you have 
made, even if you have clicked the Apply button before, click 
Cancel.

Resetting the Meters

You can reset the display of some meters, for example, the values of the 
Level Meter.

PROCEDURE

• In the meter window, click the Reset icon, or select Functions > 
Reset.

RESULT 

All meters and numerical indicators are reset.

Level Meter

The Level Meter displays the peak and average loudness/decibel level 
of your audio file.

In the Audio Files workspace or the Audio Montage workspace, select 
Analysis > Level Meter.
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Level Meters

The Level Meter shows the peak level and average loudness in the 
following way:

• The Peak Level meters display the peak levels of each channel, 
graphically and numerically.

• The VU meters measure the average loudness (RMS) of each 
channel. These meters have a built-in inertia, evening out loudness 
variations over a user-defined time span. If you are monitoring 
playback or the audio input, you can see two vertical lines following 
each VU meter bar. These lines indicate the average of the most 
recent minimum RMS values (left line) and the average of the most 
recent maximum RMS values (right line). To the left, the difference 
between the minimum and maximum average values is displayed. 
This gives you an overview of the dynamic range of the audio 
material.

• The maximum peak and loudness values are displayed to the right 
of the meter bars. The numbers in brackets to the right of the 
maximum peak values indicate the number of times that clipping 
occurs (0 dB signal peaks). Values between 1 and 2 clips are 
acceptable, but if you get a larger number, you should lower the 
master level to avoid digital distortion.

• Recording levels should be set so that they only rarely clip. If the 
master level is set too high, the sound quality and frequency 
response are compromised at high recording levels, with 
unwanted clipping effects. If the level is set too low, noise levels 
can be high relative to the main sound being recorded.

Level Meter Settings Dialog

In this dialog, you can adjust the behavior, scale, and color of the meters.

In the Level Meter window, select Functions > Settings, or click the 
tool icon.

Peak Meter Section

Ballistics - Release rate
Determines how fast the peak level meter falls after a peak.

Ballistics - Peak hold time
Determines how long a peak value is displayed. The peak can be 
displayed as a line or a number. If the meter's height is too narrow, 
only the line is displayed.
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Top/Middle/Low zone
The color buttons allow you to select colors for the low, middle, 
and top zones of the level meter. You can define the range for the 
top and middle zones by changing the corresponding values.

VU Meter (Loudness) Section

VU Meter (Loudness)
Activates/deactivates the VU meter.

Ballistics - Resolution
Sets the time that is used for determining the loudness. The 
smaller this value, the more the VU meter behaves like the Peak 
meter.

Ballistics - Range inertia
Sets the time that is used for determining the recent minimum and 
maximum value lines, and therefore determines how quickly these 
respond to changes in loudness.

Global Colors Section

In this section, you select colors for the meter background, marks (scale 
units), and grid lines.

Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the 
displayed level range. Typically, you want to create a preset showing the 
full level range, and other presets for a detailed view of a smaller range.
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Spectroscope

The Spectroscope shows a graphical representation of the frequency 
spectrum, analyzed into 60 separate frequency bands, represented as 
vertical bars.

In the Audio Files workspace or the Audio Montage workspace, select 
Analysis > Spectroscope.

Peak levels are shown as a horizontal lines above the corresponding 
bands, indicating recent peak/maximum values. The Spectroscope 
offers a quick spectrum overview. For a more detailed analysis of the 
audio spectrum, use the Spectrometer.

On the Functions menu, you can specify whether only high audio levels 
are displayed, or whether medium and low levels are also shown.
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Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around 
the playback cursor position.

In the Audio Files workspace or the Audio Montage workspace, select 
Analysis > Oscilloscope.

If you are analyzing stereo audio, the Oscilloscope normally shows the 
separate levels of the two channels. However, if you activate Show Mix 
and Subtraction on the Options pop-up menu, the upper half of the 
Oscilloscope shows the mix of the two channels and the lower half 
shows the subtraction.

Oscilloscope Settings Dialog

In this dialog, you can adjust the display colors, and activate/deactivate 
Auto-zoom. When Auto-zoom is activated, the display is optimized so 
that the highest level reaches the top of the display at all times and even 
small signals are visible.

In the Oscilloscope window, select Functions > Settings.
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Writing Operations

This chapter describes the CD/DVD writing processes in WaveLab 
Elements. This chapter assumes that the respective preparations have 
been completed, and that you are ready to execute the actual writing 
process.

Write Audio CD Dialog

In this dialog, you can write your audio montage to an audio CD.

• When you want to write audio montages to an audio CD, in the 
Audio Montage workspace, open the CD window, and select CD 
> Write Audio CD.

Device
Here, select the disc writer that you want to use.

NOTE

On the Mac, insert a media in the drive after opening WaveLab 
Elements. Otherwise, the drive is under the control of the operating 
system and is not available for WaveLab Elements.
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Refresh
Scans the system for connected optical devices. This is done 
automatically, when this dialog opens. Click the update icon after 
you insert a new blank media to update the Speed menu.

NOTE

On the Mac, insert a media in the drive after opening WaveLab Elements. 
Otherwise, the drive is under the control of the operating system and is 
not available for WaveLab Elements.

Eject optical medium
Ejects the optical medium present in the selected drive.

Information about selected device
Opens the Device information dialog, that shows information 
about the selected device.

Erase optical disc
Erases the optical disc present in the selected drive, provided it is 
a rewritable media.

Bypass Master Section
If this option is activated, the audio signal is not processed through 
the Master Section before being written to the media.

Speed
Lets you select the writing speed. The highest speed depends 
both on the capabilities of your writing device and of the media 
present in the device.

Copies
Lets you enter the number of copies that you want to write.

Test only, do not write
If this option is activated, clicking OK initiates a simulation of 
writing the CD. If this test is passed, the real write operation will 
succeed. If the test fails, try again at a lower writing speed.

Render to temporary file before writing
If this option is activated, a disk image is created before writing, 
which eliminates the risk of buffer underruns. This is useful if your 
project uses many audio plug-ins while writing. It is activated 
automatically when writing multiple copies. While this option 
makes the writing operation longer, it may allow you to select an 
higher writing speed.

NOTE

It is recommended to activate this option when writing multiple copies.
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CD-Extra compatible (new session possible)
If this option is activated, the resulting audio CD is compatible with 
the CD-Extra format.

Eject after completion
If this option is activated, the disc is ejected after the write process.

Erase Optical Media Dialog

In this dialog, you can quickly or fully erase the disc before writing.

In the Write Audio CD dialog, click the eraser icon.

Quick erase
Erases the table of contents of the disc.

Full erase
Erases all parts of the disc.

Force erasing even if a disk appears to be blank
If this option is activated, the disc is erased, even if it is declared 
as blank. Use this option to make sure that discs that were partially 
or minimally erased are fully erased.
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About Writing Audio Montages

You can write audio montages to an audio CD.

Writing an Audio Montage to an Audio CD

PREREQUISITE 

Set up your audio montage, and make your CD writing settings in the 
Global preferences.

NOTE

On the Mac, insert a media in the drive after opening WaveLab 
Elements. Otherwise, the drive is under the control of the operating 
system and is not available for WaveLab Elements.

PROCEDURE

1. Optional: Check the audio montage to make sure that all starts, 
ends, and transitions are as intended.

2. Optional: In the CD window, select Functions > Check CD 
conformity, to check that all settings conform to the Red Book 
standard.

3. Insert an empty CD into your drive.

4. In the CD window, select Functions > Write Audio CD.

5. From the Device pop-up menu, select the writing device that you 
want to use.

6. If you want to bypass the Master Section, activate Bypass Master 
Section.

7. Select the writing speed from the Speed pop-up menu.

8. Select the number of copies that you want to write.
When you want to write more than one copy, it is recommended to 
activate Render to temporary file before writing.
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9. Optional: Activate one or several of the following options:
• Activate Test only, do not write, if you want to test if the writing 

operation would be successful.

• Activate Render to temporary file before writing, if your audio 
montage uses many plug-ins. This way, the audio data is sent to 
the CD writer fast enough.

• Activate CD-Extra compatible (new session possible), if you 
want the resulting audio CD to be compatible with the CD-Extra 
format.

• Activate Eject after completion, if you want the disc to be 
automatically ejected after the writing operation.

10. Click OK.

RESULT 

The writing operation starts.

RELATED LINKS:
“Write Audio CD Dialog” on page 254

About CD-Text

CD-Text is an extension of the Red Book Compact Disc standard and 
allows you to store text information such as title, songwriter, composer, 
and disc ID on an audio CD.

The text data is then displayed by CD players that support the CD-Text 
format. The CD-Text can also be included in the audio CD report.

CD-Text Editor Dialog

In this dialog, you can specify information such as track title, performer, 
and songwriter, that is written onto the CD as CD-Text.

You can add information about the disc itself and each individual track. 
This information is entered in the text fields that scroll horizontally. There 
is one pane of fields for the disc itself and a pane for each track.
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In the Audio Montage workspace, in the CD window, select the track for 
which you want to edit the CD-Text, and select Functions > Edit 
CD-Text.

Copies the name of the CD track start marker to this field.

Copies the name of each CD track start marker to the title field of 
each CD track.

Copies the text to all tracks located after the current one.

Scroll bar
Use the scroll bar to navigate across all CD-Texts. The first 
position corresponds to the whole CD, other positions to individual 
tracks.

Language selection
Here, select how characters should be encoded on the CD.

NOTE

If a character is not CD-Text compatible, it is displayed as a ? character.

Restrict to ASCII
To ensure the maximum compatibility with CD players, it is 
recommended to restrict the characters to ASCII when using the 
Western European option. If this option is activated, and you type 
a non-compatible character, a ? character is displayed.

Enable CD-Text writing
If this option is activated, the CD-Text is written onto the CD.
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Data CD/DVD Projects

A data CD/DVD project can be used to compile and write a data-only 
CD, DVD, Blu-ray, or to write to ISO image. You can enter a name for 
your disc and change the disc file structure before writing your data to 
a CD, DVD, Blu-ray, or ISO image.

Creating a Data CD/DVD Project

A data CD/DVD project can be used to compile and write a data-only 
CD, DVD, Blu-ray, or to write to ISO image.

PROCEDURE

1. In any workspace, select Global > Data CD/DVD.

2. Add files to the project, using one of the following methods:
• Drag the files from the WaveLab Elements file browser or from the 

Explorer/Finder into the Data CD/DVD window.

• Drag a tab from any workspace into the Data CD/DVD window.

• In any workspace, select File > Special > Add to Data CD/DVD, 
to add the open file to the Data CD/DVD project.

3. Optional: Click the New Folder icon, specify a folder name, and 
arrange the files by dragging.

Writing a Data CD/DVD Project

PREREQUISITE 

Open the Data CD/DVD dialog, and add the files that you want to write 
to a data CD/DVD.

PROCEDURE

1. Click the Write Data CD/DVD icon.

2. Select a writing device.
• When you select ISO Image, specify a file name and file location.

• When you select a CD/DVD writer, specify the writing speed and 
make further settings.

3. Click OK.
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Data CD/DVD Dialog

In this dialog, you can create a data CD/DVD project, and write it to CD, 
DVD, Blu-ray, or ISO image.

In any workspace, select Global > Data CD/DVD.

Media
Select the media type you want to write. If the media size that you 
want to use is not listed, select the media type that offers a size 
closest to your requirements.

Volume name
Specify the volume name of the CD/DVD.

Open Explorer/Finder
Opens the Explorer/Finder to show the location of the selected file.

Remove selected files and folders
Removes the selected files and folders from the CD/DVD project.

New folder
Creates a folder. You can also create sub-folders.

Write Data CD/DVD dialog
Opens the Write Data CD/DVD dialog from which you can write 
the media.

Data CD/DVD list
Shows the contents of the CD/DVD project, and the size and 
creation date of the files.

Available space on media
Indicates how much space is used on the media. The total size of 
the data CD/DVD project is shown below the data CD/DVD list.
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Reset
Removes all files from the data CD/DVD project.

Write Data CD/DVD Dialog

In this dialog, you can write a data CD/DVD project to CD/DVD or ISO 
file.

In the Data CD/DVD dialog, click the Write Data CD/DVD icon.

Device
Here, select the disc writer you want to use, or select ISO Image 
to write a file on the hard drive. Writing an ISO image creates a 
copy of a future optical media.

NOTE

On the Mac, open WaveLab Elements without a media in the drive. 
Otherwise, the drive is under the control of the operating system and is 
not available for WaveLab Elements.

Refresh
Scans the system for connected optical devices. This is done 
automatically, when this dialog opens. Click the update icon after 
you insert a new blank media, to update the speed menu.

Eject optical medium
Ejects the optical medium present in the selected drive.

Information about selected drive
Opens the Device information dialog, that shows information 
about the selected device.

Erase optical disc
Erases the optical disc present in the selected drive, provided it is 
a rewritable media. If ISO Image is selected, clicking the button 
erases the existing ISO file.
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ISO file name
When ISO Image is selected in the Device menu, specify the file 
name and file location of the ISO file in the text field.

Speed
Here, select the writing speed. The highest speed depends both 
on the capabilities of your writing device and of the media present 
in the device.

Test only, do not write
If this option is activated, clicking OK initiates a simulation of 
writing the CD. If this test is passed, the real write operation will 
succeed. If the test fails, try again at a lower writing speed.

Create CD-Extra session
If this option is activated, the data is written in a new session, after 
the audio tracks. This creates a CD Extra, also known as Enhanced 
CD and CD Plus. For this to work, the CD in the drive must have 
audio tracks on it, written with the CD Extra option. Otherwise the 
operation fails.

Verify after write
If this option is activated, the data on the medium is automatically 
verified after the writing process.

Eject before verifying
If this option is activated, the disc is ejected and retracted before 
the verification process, to force the drive out of the write state. 
This is only possible if the disc can be retracted automatically.

Eject after completion
If this option is activated, the disc is ejected after the write process.

About Audio CD Formats

This chapter provides you with background information on the CD 
format, to help you better understand how to create your own CDs.

This documentation can only give basic information on this subject. For 
more information, try a text-book on the subject, or search the internet.
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Basic CD Formats

There are a number of different formats for the contents of a CD disc. 
For example, audio CDs, CD-ROMS, and CD-I. These are all slightly 
different.

The audio CD specification is called Red Book. It is this standard to 
which WaveLab Elements conforms.

NOTE

Red Book CD is not a real file format. All the audio on the CD is stored 
in one big file. This is different from hard disks, for example, where each 
file is stored separately. Keep in mind that all the audio is in fact one long 
stream of digital data.

CD-Extra Support

CD-Extra is a format that allows for the writing of both audio and data 
on a single CD, just like Mixed Mode CDs. When writing an audio CD, 
you can prepare it for CD-Extra support (also known as Enhanced CD 
or CD Plus).

The difference is that when Mixed Mode CDs are written with the audio 
placed on the last tracks of the CD, for CDs in the CD-Extra format the 
audio is contained in the first tracks of the CD, and the data follows 
subsequently.

All features of the Red Book audio CD are possible with CD-Extra, 
unlike with Mixed Mode CDs. After an audio CD has been written with 
CD-Extra support, the data can be added to the CD in a separate 
session, by creating and writing a Data CD Project.

NOTE

Some computer CD drives may not recognize CDs in the CD-Extra 
format.
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Types of Events on an Audio CD

There are three types of events that can be used to specify various 
sections of audio on the CD.

About Frames, Positions, Small Frames, and Bits

The data on an audio CD is divided into frames.

A frame consists of 588 stereo samples. 75 frames make up one 
second of audio. This is because 75 x 588 = 44100, and since the 
sampling frequency of the CD format is 44100 kHz (samples per 
second), this equals one second of audio. When you specify positions 
on the CD, in WaveLab Elements, you do it in the format mm:ss:ff 
(minutes:seconds:frames). The frame values go from 0 to 74, since 
there are 75 frames to a second.

Technically, there is no way to specify something smaller than a frame 
on a CD. One effect of this is that if the sample length of a track on the 
CD does not equal a perfect number of frames, some blank audio must 
be added at the end. Another effect of this is that when you play the CD, 
you can never locate to anything closer than a frame. If you need some 
data in the middle of a frame, you still have to read the whole frame. 
Again, this is unlike a hard disk, where you can retrieve any byte on the 
disk, without reading the surrounding data.

But frames are not the smallest block of data on a CD. There is also 
something called “small frames”. A small frame is a container of 588 
bits. 98 small frames together make up one regular frame. In each small 
frame there is only room for six stereo samples, which means that a lot 
of space is left for data other than the actual audio. There is information 
for encoding, laser synchronization, error correction, and the PQ data to 
indentify the track boundaries. This PQ data is of major importance to 

Event Description

Track start There can be up to 99 tracks on one CD. Each is identified by 
its start point only.

Track sub-index On advanced CD players, a track can be divided into 
sub-indexes (sometimes called only indexes). These are used 
to identify important positions within a track. There can be 98 
sub-indexes in each track. However, since it is difficult and 
time-consuming to search for and locate to a sub-index, many 
CD players ignore this information.

Pause A pause appears before each track. Pauses can be of 
variable lengths. Some CD players indicate the pauses 
between tracks on their displays.
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anyone who wants to create their own CD, and handled effortless in 
WaveLab Elements.

ISRC Codes

International Standard Recording Code (ISRC) is an identification that 
is only used on CDs intended for commercial distribution. WaveLab 
Elements allows you to specify an ISRC code for each audio track. 
These codes are provided by your publisher or clients.

The ISRC code is structured as follows:

• Country Code (2 ASCII characters)

• Owner Code (3 ASCII characters or digits).

• Recording Year (2 digits or ASCII characters)

• Serial Number (5 digits or ASCII characters)

The groups of characters are often presented with hyphens to make 
them easier to read, but hyphens are not part of the code.

UPC/EAN Codes

UPC/EAN code - the Universal Product Code/European Article 
Number, is a catalog number for an item (such as a CD) intended for 
commercial distribution. On a CD, the code is also called the Media 
Catalog Number and there is one such code per disc. These codes are 
provided by your publisher or clients.

UPC is a 12-digit barcode widely used in the USA and Canada. 
EAN-13 is a 13-digit barcoding standard (12 + a checksum digit) 
defined by the GS1 standards organization. EAN is now renamed as 
International Article Number, but the abbreviation has been retained.

Pre-Emphasis

CD pre-emphasis refers to process designed to increase, within a band 
of frequencies, the magnitude of some (usually higher) frequencies 
compared to the magnitude of other (usually lower) frequencies in order 
to improve the overall signal-to-noise ratio by lowering the frequencies 
during reproduction.

Pre-emphasis is commonly used in telecommunications, digital audio 
recording, record cutting and in FM broadcasting transmissions. The 
presence of pre-emphasis on a track is sometimes indicated by a tick in 
the  column on the Import Audio CD dialog.
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Disc-At-Once - Writing CD-Rs for Duplication Into Real CDs

WaveLab Elements only writes audio CDs in Disc-at-Once mode.

• If you want to create a CD-R to use as a master for a real CD 
production, you must write the CD-R in Disc-At-Once mode. In 
this mode, the entire disc is written in one pass. There are other 
ways of writing a CD, namely Track-At-Once and Multi-Session. If 
you use these writing formats, the link blocks created to link the 
various recording passes together will be recognized as 
uncorrectable errors when you try to master from the CD-R. These 
links can also result in clicks when playing back the CD.

• Disc-At-Once mode provides more flexibility when specifying 
pause lengths between tracks.

• Disc-At-Once is the only mode that supports sub-indexes.

Writing On The Fly vs. CD Images

WaveLab Elements writes a CD on the fly, that is, it does not create a 
CD image before writing. This method makes writing CDs/DVDs faster 
and requires less disc space. However, you can also create an image 
prior to writing a CD/DVD.
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Loops

This chapter describes various operations that are related to looping. 
Looping is used to simulate the infinite or at least very long sustain of 
many instrumental sounds. WaveLab Elements has tools for creating 
smooth loops, even for the most complex types of sounds.

Basic Looping

Looping a sound allows you to repeat a section of the sample 
indefinitely in order to create a sustain of unlimited length. Instrumental 
sounds in samplers rely on looping. An example of this would be an 
organ sound.

Without looping, you can only play audio as long as the original 
recording. With looping, audio can be of any length. In WaveLab 
Elements, loops are defined by loop markers. Loop markers are added, 
moved, and edited such as any other type of marker.

To ensure that you find a good loop point note the following:

• There are only two types of loops: very long and very short loops. 
Loops of intermediate lengths usually do not provide good results.

• A long loop sounds the most natural and should be used 
whenever possible. However, if the sound does not have a stable 
section in the middle (an even sustain part), it might be hard to find 
a good long loop. For example, a piano note which decays 
continuously is hard to loop since the start point of the loop is 
louder than the end point. A flute is much simpler, because the 
sound in the sustain section is very stable.

• Very short loops that cover only a few cycles or periods can almost 
always be found but may sound static and unnatural.

• A loop should start shortly after the attack portion, that is, when 
the sound has stabilized to a sustaining note.

• If you set up a long loop, it should end as late as possible but 
before the sound starts decaying to silence.
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• Short loops are difficult to position within the sound. Try to position 
them near the end.

NOTE

More information about looping in general, and the exact capabilities of 
your sampler in particular can be found in the manual of the sampler.

Creating a Basic Loop

PROCEDURE

1. In the Audio Files workspace, select the audio section that you 
want to loop.

2. Right-click the top of the ruler, and select Create loop from 
selection.

3. On the Transport bar, activate Loop.

4. Play back the loop and adjust the position of the markers to change 
the loop.

AFTER COMPLETING THIS TASK: 

Dragging markers to various positions does not necessarily lead to good 
loops. Most often, you hear a click or an abrupt change in timbre at the 
turning point.

We suggest you only use this method for setting up the basic length of 
the loop and then use the Loop Tweaker and Loop Tone Uniformizer 
for optimizing.

About Refining Loops

The Loop Tweaker tool allows you to refine a region of audio for 
seamless looping. Use the Loop Tweaker to tweak an existing loop 
selection so that it loops perfectly or use it to create a loop from material 
which does not naturally repeat.

You can automatically detect loop points by scanning the area between 
two loop markers. You can specify parameters that determine how 
accurate the program should be when suggesting loop points.
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If the automatic search for loop points is not successful, you can 
process the waveform to allow for smoother loops by crossfading areas 
of the waveform close to the loop start and end points.

To use the Loop Tweaker, you must first define a loop using a pair of 
loop markers.

Loop Points Adjustments Tab

Use the Loop Points Adjustments tab in the Loop Tweaker dialog to 
manually refine a loop selection by dragging on the waveform left/right 
or by using the automatic search buttons to find the nearest good loop 
point. The aim is to align the waveforms so that they meet at a 
zero-crossing point where the waveforms match as closely as possible. 
When you adjust your loop start and end points within the dialog, the 
start and end loop markers in the main waveform window adjust 
accordingly. Note that this movement may or may not be visible 
depending on how much you move the markers and on the zoom factor 
that you have selected.

It may be helpful to loop the transport during playback so that you can 
hear the difference when you adjust the loop markers within the dialog. 
Note that if you are not using a crossfade or post-crossfade, you do not 
need to click Apply when tweaking loop points. You can also leave this 
dialog window open and manually adjust the position of the markers in 
the main waveform windows.

Crossfade Tab

This tab allows you to apply a crossfade ofthe end of a loop with a copy 
of the beginning of the loop. This can be useful to smooth the transition 
between the end of a loop and its beginning, especially when you use 
material that does not naturally loop. Use the envelope drag points or 
value sliders to adjust the crossfade envelope. Click Apply to process 
the crossfade.

Post-Crossfade Tab

This tab allows you to cross fade the loop back into the audio behind the 
end of the loop by mixing a copy of the loop back into the audio. Use the 
envelope drag points or value sliders to adjust the crossfade envelope. 
Click Apply to process the post crossfade.
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Refining Loops

You can refine loops using the Loop Tweaker tool.

PREREQUISITE 

Set up a basic loop.

PROCEDURE

1. In the Audio Files workspace, select the loop that you want to 
refine by clicking between its loop start and loop end marker.

2. Select Process > Loop Tweaker.

3. Refine your loop using the settings in the Loop Tweaker tool.

4. Click Apply.

Moving Loop Points Manually

If your loop still has glitches or bumps at the turning points, you can use 
the Loop Tweaker tool to move the points in small steps to remove the 
glitch.

This is similar to moving the loop points in the wave display, but with a 
visual feedback to facilitate finding good loop points.

There are two ways of moving the loop points manually on the Loop 
points adjustment tab in the Loop Tweaker dialog:

• Drag the waveform to the left and right.

• Use the green arrows below the waveform to nudge the audio to 
the left and right. Each click moves the loop point by a single 
sample.

The following applies when moving the loop points manually:

• To move the end point to a later or earlier position, move the left 
part of the display.

• To move the start point to a later or earlier position, move the right 
part of the display.

• To move the start and end points simultaneously, activate Link 
start and end points. This way, when adjusting a loop point, the 
length of the loop stays the same, but the entire loop is moved.

• You can also adjust the loop markers in the wave window.
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Automatically Detect Good Loop Points

The Loop Tweaker tool can automatically search for good loop points.

PROCEDURE

1. In the Audio Files workspace, select the loop that you want to 
refine by clicking between its loop start and loop end marker.

2. Select Process > Loop Tweaker.

3. On the Loop points adjustment tab, make sure that Link start 
and end points is deactivated.

4. In the Automatic search section, specify the Aimed 
correspondence and the Search accuracy.

5. Click the yellow arrow buttons to start the automatic search for a 
good loop point.
WaveLab Elements scans from the current point forwards or backwards, 
until it finds a point that matches. You can stop at any time by clicking the 
right mouse button. The program then jumps back to the best found 
match.

6. Check the loop by playing it back.

7. Optional: If you think there might be a better loop point, continue 
with the search.

Temporarily Storing Loop Points

Temporarily saving and restoring loop points allows you to quickly 
compare different loop settings.

PREREQUISITE 

NOTE

There are five slots for temporarily saving loop point settings per wave 
window and montage window, not one per set of loop points. This 
means that if you have several sets of loops in your file, you must be 
careful to not recall the wrong set.

NOTE

Only loop positions are temporarily saved.
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Set up a basic loop and open the Loop Tweaker tool.

PROCEDURE

1. On the Loop points adjustment tab, in the Temporary 
memories section, select M.

2. Select one of the five memory slots.

About Crossfades in Loops

Crossfading is useful to smooth the transition between the end of a loop 
and its beginning, especially when using material that does not naturally 
loop.

Sometimes it is impossible to find a loop that does not cause any 
glitches. This is especially true for stereo material, where you might be 
able to find a perfect candidate for only one channel.

In this case crossfading smears the material around the end loop point 
so that it loops perfectly. This is achieved by mixing material from before 
the loop start with material that is located before the loop end.

Note that this technique alters the waveform and therefore changes the 
sound. However, normally you can find settings that minimize this 
problem.

Creating a Crossfade

PROCEDURE

1. In the Audio Files workspace, create a good a loop as you can.

2. Select Process > Loop Tweaker.

3. Decide if you want to create a crossfade or a post-crossfade:
• If you want to create a crossfade, click the Crossfade tab.

• If you want to create a post-crossfade, click the Post-Crossfade 
tab.

4. Make sure that Crossfade audio at end of loop with audio 
before loop (Crossfade tab) or Crossfade audio after loop with 
audio of loop start (Post-Crossfade tab) is activated.

5. Decide on a length for the crossfade either by dragging the length 
handle or by adjusting the Length value below the graph.

6. Decide on a crossfade shape by dragging the shape handle or by 
adjusting the Shape (from equal gain to equal power) value.
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7. Click Apply.
The sound is processed. Each time that you click Apply, the previous 
loop process is automatically undone. This allows you to try out many 
settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The 
waveform has been processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK: 

• You can check the crossfade visually by opening the Loop points 
adjustment tab and activating Display processed audio. When 
this is activated, the display shows a preview of the crossfaded 
waveform. When the option is deactivated, the display shows the 
waveform original. Switching back and forth allows you to compare 
the two.

About Post-Crossfades

Post-crossfading means crossfading the loop back into the audio after 
the end of the loop so that there is not glitch when playback continues 
after the loop. This is done by mixing a copy of the loop back into the 
audio.

The post-crossfade can be set up on the Post-Crossfade tab of the 
Loop Tweaker dialog.

The post-crossfade analyzes the part of the waveform that occurs just 
after the loop start and processes a certain area that begins at the end 
of the loop. The length parameter adjusts the size of this area. Everything 
else is identical with regular crossfading.

Loop Tweaker Dialog

This dialog allows you to adjust the loop start and end points, and 
crossfade the loop boundaries.

In the Audio Files workspace, select Process > Loop Tweaker.

The Loop Tweaker dialog consists of the following tabs:
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Loop Points Adjustment Tab

The top of this dialog shows the beginning and the end of the waveform 
between the loop markers. The bottom of this dialog offers the following 
options:

Loop End - Green Arrows
Move the loop end points to the left/right.

Loop End - Yellow Arrows
Invokes an automatic search for the nearest good loop point to the 
left/right of the loop end point and moves the start point to that 
position.

Loop Start - Green Arrows
Moves the loop start points to the left/right.

Loop End - Yellow Arrows
Invokes an automatic search for the nearest good loop point to the 
left/right of the loop start point, and moves the start point to that 
position.

Stereo merge
If this option is activated for a stereo file, the two waveforms are 
overlayed, otherwise they are shown in two separate sections.

Overlap
If this option is activated, the waveforms of both halves are 
continued in the other half. This shows how the waveform looks like 
right before and after the loop.
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Display processed audio
If this option is activated, the display shows a preview of the 
waveform after crossfading. If deactivated, you see what the 
waveform looks like without crossfading. This option only makes 
sense after you have set up a crossfade and clicked Apply.

Automatic vertical zooming
If this option is activated, the vertical magnification is adjusted so 
that the waveform always fills the entire display vertically.

Zoom
Sets the zoom factor.

Current correspondence
Indicates how well the waveforms near the loop points match one 
another. The left value estimates the similarity across several wave 
cycles, while the right value estimates the similarity of the few 
samples near the loop points. The higher the values, the better the 
match.

Aimed correspondence (0-1000)
Sets up the automatic search for good loop points. This defines 
how well the found section must resemble the section to which it 
is compared, in order to be considered a match. The higher the 
value, the more precise the resemblance must be. A value of 1000 
most likely fails, since it requires a 100 % perfect match.

Search accuracy
Determines how many samples should be taken into account by 
the auto-find analysis. Higher values result in greater accuracy, but 
also in longer processing times.

Link start and end points
If this option is activated, both the start and end points move 
simultaneously when you adjust the loop points manually. That is, 
the loop length is exactly the same, but the entire loop moves.

Temporary memories
Allows you to save up to five different sets of loop points which you 
can later recall. This allows you to try out several different loop 
settings. To store a set, click this button, then on one of the buttons 
1-5.
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Crossfade Tab

Crossfade audio at end of loop with audio before loop
To enable crossfading, activate this checkbox. The crossfade is 
applied when you click Apply.

Length
Determines the section length of the audio file to be used in the 
crossfade. Generally, you want the crossfade to be as short as 
possible, with an acceptable result:

• Using a long crossfade smoothens the loop. However, more of the 
waveform is processed, which changes its character.

• A shorter crossfade affects the sound less, but the loop is not as 
smooth.

Shape (from equal gain to equal power)
Determines the shape of the crossfade. Generally, use low values 
for simple sounds and high values for complex sounds.
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Post-Crossfade Tab

Crossfade audio after loop with audio of loop
To enable crossfading, activate this checkbox. The crossfade is 
applied when you click Apply.

Length
Determines the section length of the audio file to be used in the 
crossfade. Generally, you want the post-crossfade to be as short 
as possible, with an acceptable result:

• Using a long post-crossfade smoothens the loop. However, more 
of the waveform is processed, which changes its character.

• A shorter post-crossfade affects the sound less, but the loop is not 
as smooth.

Shape (from equal gain to equal power)
Determines the shape of the post-crossfade. Generally, use low 
values for simple sounds and high values for complex sounds.
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About Looping Seemingly Unloopable 
Audio

Sounds that constantly decay in level or continuously change in timbre 
are difficult to loop. The Loop Tone Uniformizer allows you to create 
loops from sounds that seem unloopable.

The Loop Tone Uniformizer applies processing to the sound that 
evens out changes in level and timbral characteristics in order for a 
sound to loop properly. For example, this is useful for creating looped 
samples for a softsynth or hardware sampler.

The Loop Tone Equalizer includes a crossfade facility so that the 
original sound fades into the processed sections as playback 
approaches the loop start.

To use the Loop Tone Uniformizer, you must have a loop defined using 
a pair of loop markers. The original length of the loop is not changed.

Looping Seemingly Unloopable Audio

PROCEDURE

1. In the Audio Files workspace, set up a basic loop.

2. Select Process > Loop Tone Uniformizer.

3. Make sure that either Slice mixing or Chorus smoothing is 
activated and make the settings.

4. Optional: Open the Pre-Crossfade tab, and set up a crossfade.

5. Click Apply.
The sound is processed. Each time that you click Apply, the previous 
loop process is automatically undone. This allows you to try out many 
settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The 
waveform has been processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK: 

After using the Loop Tone Uniformizer, the transition from the end of 
the loop to the end of the file is in many cases not very natural. This can 
be fixed by creating a post-crossfade using the Loop tweaker.
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Loop Tone Uniformizer Dialog

This dialog allows you to create sounds that loop from audio that seems 
unloopable. These are normally sounds that constantly decay in level or 
continuously change in timbre.

In the Audio Files workspace, select Process > Loop Tone 
Uniformizer.

The Loop Tone Uniformizer dialog consists of the following tabs:

Uniformizers Tab

This tab allows you to specify the methods that are used to even out the 
sound that you want to loop.

For slice mixing, you must experiment to see how many slices are 
needed. Generally, the more slices you use, the more natural the sound 
will be.

Slice Mixing
Cuts the loop in slices, which are then mixed together to uniformize 
the sound.

For slice mixing, you need to determine the number of slices. Only 
experimentation can tell how many slices are needed, but 
generally, the more slices you have, the more natural the sound (to 
a certain extent). However, the program puts a restriction on the 
number of slices, so that each one is never shorter than 20 ms.

For example, if you specify eight slices, the loop is cut up into eight 
sections of equal length. These sections are then overlapped and 
mixed together as one sound which is repeated eight times. This 
new piece of audio replaces all audio inside the loop in a smart way 
so that no harmonic cancellation due to phase offsets occurs.
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Slice Mixing - Number of slices
The more slices you have, the more the sound changes.

Chorus smoothing
This processor uses a method known as phase vocoding to filter 
the harmonics. This method is recommended for looping ensemble 
and choir sounds and can drastically change the timbre.

Chorus smoothing - Timbre
Governs the amount by which the timbral characteristics of the 
sample should be evened out. The higher the value, the more 
pronounced the effect.

Chorus smoothing - Chorusing
Determines the depth of the chorus effect.

Chorus smoothing - Enhance Warmth
Creates a smoother, warmer sounding effect.

Chorus smoothing - Stereo Expansion
Increases the width of the sample in the stereo sound image.

Pre-Crossfade Tab

This tab allows you to crossfade the end of the loop with the start of the 
newly processed section so that transition into the newly looped section 
is smoother during playback. Use the envelope drag points or value 
sliders to adjust the cross fade.

You need to use this feature since the Loop Tone Uniformizer itself 
changes the timbre only inside the loop. This means that the transition 
into the loop is not as smooth as expected unless you apply crossfading.
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Crossfade audio before loop with audio of end of loop
Enables crossfading, which is applied when you click Apply.

Length
Determines the section length of the audio file to be used in the 
crossfade. Generally, you want the post-crossfade to be as short 
as possible, with an acceptable result:

• A long crossfade produces a smoother loop. However, more of the 
waveform is processed, which changes its character.

• A shorter crossfade affects the sound less, but the loop is not as 
smooth.

Shape (from equal gain to equal power)
Determines the shape of the crossfade. Generally, use low values 
for simple sounds and high values for complex sounds.

About Sample Attributes

Sample attributes allow you to define settings for an audio sample 
before loading it into a hardware or software sampler.

Sample attributes do not process the sample, they just provide the file 
properties that the receiving sampler can use. This includes information 
about the pitch of the sample, which can be detected automatically, the 
key range that the sample should span, and the velocity range to 
occupy. For WAV and AIFF files, this information is stored in the header 
of the file. By default, there are no sample attributes in an audio file.

NOTE

Depending on your sampler and the protocol that you use for 
communicating, the sample attributes may not be supported.

Editing Sample Attributes

PROCEDURE

1. In the Audio Files workspace, open the Sample Attributes 
window.

2. In the Sample Attributes window, select Create.
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3. Optional: If you want to automatically detect the pitch of an audio 
selection, select an audio range, and select Detect from audio 
selection.

4. Specify the sample attributes.

5. Save the audio file to store the sample attributes settings in the 
audio file.
The sample attribute is only saved in WAV and AIFF files.

Sample Attributes Window

In this window, you can create sample attributes for an audio sample.

In the Audio Files workspace, select Workspace > Specified tool 
windows > Sample Attributes.

Create/Remove
Creates/Removes sample attributes for the active audio file.

Tune - Key
Specifies which key plays back the sound at its basic pitch.

Tune - Detune
Specifies whether the sample should be played back at a slightly 
different pitch. The range is ±50 % of a semitone, which translates 
into a quarter tone in each direction.

Detect from audio selection
Detects the pitch from an audio selection. Make sure that the audio 
selection contains a clearly defined pitch.

Key range - High/Low
Specifies the key range for the sample if the sample is part of a 
multi-sample key map.

Velocity range - High/Low
Specifies the velocity range for the sample if the sample is part of 
a multi-sample key map with velocity-switchable samples.
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Importing Audio CD Tracks

You can read audio tracks from regular CDs and save them as a digital 
copy in any audio format on your hard disk.

Although WaveLab Elements supports a large number of CD drives, 
there are some restrictions you need to be aware of:

• There are a number of different protocols for retrieving audio from 
a CD-ROM/CD-R drive. WaveLab Elements supports as many of 
these methods as possible, but there are no guarantees that it 
works with any particular drive. This applies for CD-Text and 
ISRC.

• Observe and respect any copyright notices on the CDs from 
which you are importing tracks.

When importing tracks, they are named “Track XX” by default, where 
XX is a number starting at 01. The numbering scheme can be changed.

NOTE

Importing audio CD tracks is technically more complicated than reading 
files from a CD-ROM or hard disk, because audio sectors can be hard 
to detect. Some CDs which do not conform completely to the CD 
standard may cause problems, especially when being copy protected.

Import Audio CD Dialog

In this dialog, you can import one or more tracks from an audio CD.

In any workspace, select File > Import > Audio CD.

Menus

Functions - CD Info
Displays the CD length and the UPC/EAN code, if available.
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Functions - Extract ISRC codes
Reads the ISRC codes and displays them in the track list. 
Depending on your CD drive, this can take a while.

Functions - Examine CD-Text
Opens the CD-Text dialog where you can view the CD-Text. Not 
all CD drives support CD-Text.

Functions - Extract CD-Text
Extracts the CD-Text and displays a summary in the track list.

Rename tracks - Name
Renames the tracks according to the selected renaming scheme.

Rename tracks - Search track names on the internet (FreeDb)
Searches track names from an internet database. If the album is 
found, the CD track list is updated.

Convert - Convert to audio montage (all)
Extracts all audio CD tracks and uses them to create an audio 
montage.

Convert - Convert to audio montage (selected tracks)
Extracts the selected audio CD tracks and uses them to create an 
audio montage.

Actions Tab
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Source
Select the CD drive from which you want to import audio CD 
tracks.

Speed
Here, you select the writing speed. The highest speed depends on 
the capabilities of your writing device and of the media present in 
the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you 
need to click this button to show the contents of that CD in the list.

Eject optical medium
Ejects the medium of the selected drive.

Track list
Shows the tracks on the CD.

Range - Start/Length
Use the Range Start and Length fields to define a start point and 
length if you want to import only a section of a track.

Output - Where
Here, you define an output location.

Output - File Format
Here, you define an output file format.

Select All
Selects all CD tracks in the track list.

Play
Plays back the selected CD track.
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Options Tab

Trim silence
If this option is activated, silence between imported tracks is 
removed. Only digital silence is removed, that is, samples with a 
zero level.

Automatically refresh on CD change
If this option is activated, WaveLab Elements checks for the 
presence of a new CD in the drive several times a second. If a new 
CD is found, the track list display is refreshed.

Automatically extract ISRC codes
If this option is activated, ISRC codes are automatically extracted 
when a CD is inserted.

Automatically extract CD-Text
If this option is activated, CD-Text is automatically extracted when 
a CD is inserted.

Automatically search track names on the internet
If this option is activated, track names are automatically searched 
on the internet when a CD is inserted.

Grab pause before first track, if any
If this option is activated, when a section of audio is located before 
the first track, it is extracted together with the first track. This 
usually corresponds to a hidden bonus track.

Use a Japanese CD-Text decoder
If this option is activated, CD-Text is interpreted as Japanese the 
next time it is extracted.
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Create Peak File
If this option is activated, a peak file is created together with the 
rendered files.

Show times with CD frame units
If this option is activated, times are shown in CD frame units. There 
are 75 CD frames per second.

Playback through Master Section
If this option is activated, the audio track signal goes through the 
Master Section when playing back.

Convert titles and CD-Text to meta-data
If this option is activated when importing tracks into an audio 
format supporting meta-data (for example, MP3 and WMA), the 
titles of the tracks and the CD-Text are automatically added to the 
file header.

Ultra-Safe Mode (slow)
If this option is activated, each CD track is read several times until 
the same result is found (checksums are used). Specify the 
number of times that a track should be read with the same result 
before it is saved to disk.

Real audio before and after tracks
You can ensure that entire tracks are imported properly by defining 
how much audio should be read before and after a CD track.

Importing Audio CD Tracks

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import > Audio CD.

3. In the Source section, select the drive from which you want to 
read, as well as the read speed.

4. Optional: Rename the files and adjust the numbering scheme.
The tracks must have unique names if you want to import them all.

5. Optional: On the Options tab, in the Read audio before and after 
tracks section, define how much audio should be read before and 
after a CD track.

6. In the track list, select the tracks that you want to import.
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7. Optional: If you have only selected one file, in the Range section, 
you can define a Start and Length, to import just a part of the 
track.

8. In the Output section, click the folder icon, and select an output 
location.
You can also drag one or more CD tracks onto an audio montage track.

9. In the Output section, click the file format field, and select a file 
format for the imported audio files.

10. Click Save.

RESULT 

The tracks are retrieved.

Searching Track Names on the internet

You can search for information about your CDs, using the FreeDb 
database of CD information.

PREREQUISITE 

You need to be connected to the internet to use the FreeDb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import > Audio CD.

3. Select Rename tracks > Search track names on the internet 
(FreeDb), or click the corresponding icon.
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About Ultra-Safe Mode

Sometimes, a small bit of a CD track is not properly retrieved. This 
depends on the quality of your CD drive. This can result in unpleasant 
clicks and pops. To solve this issue, you can activate the Ultra-Safe 
Mode in the Import Audio CD dialog options.

When this option is activated, you can specify how many times each CD 
track is read with the same result, before it is saved to disk.

Converting Audio CD Tracks to an Audio 
Montage

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import > Audio CD.

3. Optional: On the Options tab, select which information you want 
to extract from the Audio CD when converting.

4. Decide whether to convert only selected tracks or all tracks.
• To convert only selected tracks, select Convert > Convert to 

Audio Montage (selected tracks).

• To convert all tracks, select Convert > Convert to Audio 
Montage (all).

RESULT 

When the conversion is finished, the imported files open in the Audio 
Montage workspace.
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Podcasts

Podcasting is a method of distributing multimedia files over the internet, 
for example, for playback on mobile devices and personal computers.

A Podcast can be downloaded automatically, using software that is 
capable of reading RSS feeds. RSS (Really Simple Syndication) is a 
standard for distributing news and other information via the internet. An 
RSS news feed sends short messages on a certain topic from a 
specific web site. In order to read the messages, the user employs a 
program that has the ability to monitor multiple feeds and automatically 
download new messages on a regular basis. This can be special feed 
readers or an internet browser, for example.

A Podcast is an RSS feed including data content, such as audio or 
video files. This can be a show of which new episodes are released 
regularly. The file formats .mp4a, .mp3, and .ogg are commonly used for 
podcasts.

Podcast Workspace

The Podcast workspace is divided into two panes. The upper pane 
shows the information for the feed or an episode, depending on the item 
that is selected in the list below. This is where you can add files, internet 
links, or textual information to the Podcast feed and its episodes. The 
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lower pane shows an item list of the basic feed and all episodes that are 
included in the Podcast.

Episodes Menu

In the Episodes menu, you can create, delete, and move individual 
Podcast episodes.

New
Adds a new untitled episode without any information present.

Duplicate selected
Adds a new episode, copying all the information from the existing 
episode to the new one.

Delete selected
Deletes the selected episode. Alternatively, you can exclude an 
Episode from the Podcast by deactivating the Enabled box.

Cut/Copy/Paste
Cuts, copies, and pastes the selected episode.

Move up / Move down
Moves the selected episode one position up or down in the item 
list. Alternatively, use drag and drop.
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Publish Menu

In the Publish menu, you can define where your Podcast is going to be 
uploaded via FTP.

Update all items on FTP
Uploads/updates the XML Podcast file on the FTP server. It also 
uploads all media files of the item, but only if they are not yet 
available on the FTP server. This is the most common function to 
upload and update your Podcast.

Update selected item on FTP
Uploads/updates the XML Podcast file on the FTP server. It also 
uploads the media file of the currently selected item in the list, but 
only if it is not yet available on the FTP server.

Upload/Replace all items on FTP
This is the same as above, but it always uploads/replaces all of the 
media files belonging to the item. This is useful if you have changed 
the audio data, for example.

Upload/Replace selected items on FTP
This is the same as above, but it always uploads/replaces the 
media file of the currently selected item in the list. This is useful if 
you have changed the audio data, for example.

View published Podcast
Opens your Podcast (via the URL specified in your FTP site 
settings) using your default browser.

View XML source code
Opens an XML editor to display the source code of the Podcast.

FTP site
Edit the FTP settings that are related to this Podcast.

Options Menu

On the Options menu, you can set additional options that are valid for 
all Podcast windows.

Options
Edit the automatic picture resizing, set a time offset with 
Greenwich Mean Time, and specify the path of the HTML editor.

Folders
Edit the default folders where to open and save files.
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Main Tab

On the Main tab, you can assign parameters to your Podcast. The 
available parameters change, depending on whether you select a feed 
or an episode. Field labels in bold letters mark fields that are mandatory 
to fill.

Title
Sets the title of the feed, for example, the topic of your Podcast.

Description
Gives space for a further description of the feed content.

Internet link (URL)
The main link of the feed that the user sees. Use this to direct 
people to a certain web site that is related to your feed. Clicking 
the world icon opens the specified URL in your default internet 
browser.

Picture (only available for feeds)
According to the RSS standard, this picture may not be larger than 
144 x 400 pixels, so the picture is automatically resized. Clicking 
the sunglasses icon opens the specified picture in your default 
image viewer of your system.

Publication date and time
Sets the publication date and time of the feed or episode. Clicking 
the Now button transfers current date and time of your system.

As most recent episode (only available for feeds)
If As most recent episode is activated, the date and time of the 
most recent episode are automatically matched.

Import HTML file (only available for episodes)
Lets you browse for an HTML document that replaces the 
description.

Audio file (only available for episodes)
This sets the path to the audio file that you want to add to the 
episode. The audio file can be any file type that is supported by the 
media reader of your browser. An .mp3 file provides best 
compatibility. Click the icon to list the audio files that are already 
open in WaveLab Elements. Select one for your episode.

Alternatively, you can drag the list icon of an audio file into the 
audio file pane. Click the play icon to open the specified file in the 
default media player or viewer of your system, for previewing or 
checking purposes.
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Extra Tab

In the Extra tab, you can assign parameters to your Podcast. The 
available parameters change, depending on whether you select a feed 
or an episode.

The following parameters are available when a feed is selected:

• Webmaster (email address)

• Editor (email address)

• Copyright

• Category

• Related domain (URL)

• Language

• Frequency of updates

• Skip hours (0 to 23, separate each one with a comma)

• Time to live (number of minutes)

The following parameters are available when an episode is selected:

• Author (email address)

• Comments (URL)

• Category

• Related domain (URL)

• Title

• Original domain (URL)

iTunes Tab

In the iTunes tab, you can activate the iTunes extension, that allows you 
to specify additional feed and episode information. The available 
parameters change, depending on whether you select a feed or an 
episode.

The following parameters are available when a feed is selected:

• Subtitle

• Summary

• Categories

• Keywords (separate them with a comma)
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• Author

• Owner name

• Picture

• New URL of Feed

• Hide in iTunes

• Explicit material

The following parameters are available when an episode is selected:

• Subtitle

• Summary

• Keywords (separate them with a comma)

• Author

• Duration

• Hide in iTunes

• Explicit material

Global Podcast Options

You can set some additional options that are valid for all Podcast 
windows.

In the Podcast workspace, select Options > Options.

Automatic picture resizing (not for iTunes)
Defines what to do if specified pictures exceed the maximum size 
allowed by the RSS standard. If pictures need resizing, the original 
images on your hard disk is not modified.

Time offset with GMT (Greenwich Mean Time)
The displayed dates and times are local. If your system is properly 
set, WaveLab Elements automatically adjusts the time offset in 
relation to GMT. However, if you want to have time and date 
relative to a different time zone, adjust the value with this option.

HTML Editor
Sets the path to the external HTML editor that is launched when 
clicking the Pen button in the Import HTML file section.
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Creating a Podcast

There are several ways to create a new Podcast feed or episode.

• To create a new podcast, in the Podcast workspace, select File > 
New.

• To create a new podcast from the selected audio file, in the Audio 
Files workspace, select File > Export > Create Podcast from 
active file.

• To add an audio file to an existing podcast, in the Audio Files 
workspace, select File > Special > Add to Podcast.

• To add a new untitled episode to a podcast, in the Podcast 
workspace, select Episodes > New.

• To duplicate an episode, in the Podcast workspace, select 
Episodes > Duplicate. This adds a new episode, and copies all 
information from the existing episode to the new one.

Setting Up a FTP for Podcast Publishing

To be able to upload a Podcast to your FTP server, you must enter the 
FTP server details first.

PROCEDURE

1. In the Podcast workspace, select Publish > FTP site.

2. Enter the following details:
• The log-in details for your FTP server.

• The relative path and file name of the Podcast (extension .xml).

• Your web site address including the path to the feed.

3. Click OK.
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Publishing a Podcast

You can upload a Podcast from within WaveLab Elements directly to 
your FTP server.

PREREQUISITE 

Set up your FTP settings within WaveLab Elements.

PROCEDURE

1. In the Podcast workspace, select the Publish menu, and select 
one of the following options:
• Update all items on FTP

• Update selected item on FTP

• Upload/Replace all items on FTP

• Upload/Replace selected items on FTP

2. Check if the FTP settings are correct, and click OK.

RESULT 

The Podcast is uploaded to your FTP site.

FTP Site Dialog

In the FTP site dialog, you can manage all required information for the 
Podcast upload process.

In the Podcast workspace, select Publish > FTP site.

Host
The host name or IP address of the FTP server.
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User name
The login name to your FTP server.

Password
The password to the login.

Use Passive Mode
Keep this activated and only change this if you experience 
problems with the FTP connection.

Feed file name (with path)
The Podcast file name that is displayed on your FTP server 
(extension .xml), including the relative path. File name and path are 
part of the final public internet address of the Podcast, so you may 
want to avoid long names.

Associated web site (URL)
Your own web site address including the path to the feed.

FTP Site Dialog Example

• Your FTP host address is "ftp.MyPage.com", your public web site 
address is "www.MyPage.com".

• The feed file name setting is "podcasts/fantastic-cast.xml", the 
associated web site setting is "www.MyPage.com/podcasts".

• The media files of the Podcast will be uploaded to the FTP server 
at "ftp.MyPage.com/podcasts".

• The Podcast file itself and the internet address to be distributed 
will be found at "www.MyPage.com/podcasts/fantastic-cast.xml".

Each Podcast saves its own complete FTP site information. It is also 
possible to save and recall FTP site presets using the Preset functions 
at the bottom of the dialog.
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Checking the Podcast

After creating and publishing a Podcast, you can check if the upload 
was successful.

• To visualize the contents of the feed XML file in your default XML 
editor, in the Podcast workspace, select Publish > View XML 
source document.

• To open your default internet browser and receive the Podcast that 
you have just published from the internet, in the Podcast 
workspace, select Publish > View published Podcast.
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Customizing

Customizing means making settings so that the program behaves and 
looks the way that you want it to.

Customizing the Wave Window and the 
Montage Window

You can style the wave/montage window to your liking, by adjusting 
colors of waveforms, background, cursor lines, etc., and changing the 
look of the ruler and other window details. This helps you find your way 
through the audio file or audio montage.

Customizing can be done in the following ways:

• By changing the default style.

• By assigning different styles, according to specific conditions. For 
example, a certain file type or a certain file name.

Default colors are provided, but you can also define custom colors. You 
can copy and paste colors to transfer colors between various parts of 
the wave/montage.

Assigning Custom Colors to the Wave Window or the Montage 
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the 
wave window or the montage window, do the following:
• In the Audio Files workspace, select Options > Audio file editing 

preferences, and select the Style tab.

• In the Audio Montage workspace, select Options > Colors.

2. Select the part from the Parts list.
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3. Specify a color using the color picker or the RGB fields.

4. Click OK.

Assigning Custom Colors According to Conditions

You can have different color schemes automatically applied to different 
clips, according to their names or properties of their audio files.

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

If you redefine colors, be careful not to choose colors that cause some 
elements to disappear. For example, when having black marker lines on 
a black background.

PROCEDURE

1. Depending on whether you want to customize the colors of the 
wave window or the montage window, do one of the following:
• In the Audio Files workspace, select Options > Audio file editing 

preferences, and select the Style tab.

• In the Audio Montage workspace, select Options > Color.

2. Depending on the workspace you are in, do one of the following:
• In the Audio file editing preferences dialog, on the Style tab, 

select one of the Conditional options from the menu at the top of 
the dialog.

• In the Audio montage colors dialog, in the Parts list, select one 
of the Custom entries.

3. Specify a color using the color picker or the RGB fields.

4. In the This style is used if these conditions apply section, 
specify the conditions.

5. Click OK.

Copying Color Settings

You can copy the color settings of one part, or all parts of a custom color 
schema.

• To copy a color setting, select the part from which you want to 
copy the color, and select Copy color. Then select the part to 
which you want to copy the color, and select Paste.
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• To copy all color settings of a custom color setting, drag the name 
of a custom color setting onto another custom color name, and 
click OK.

Audio Montage Colors Dialog

In this dialog, you can specify custom colors to clips and parts of a clip 
in the montage window.

In the Audio Montage workspace, select Options > Colors.

Parts list
Shows parts that can be colorized. Click a part to edit the color.

Undo all
Undoes all changes that have been made since this dialog was 
opened.

Undo
Undoes the last change.

Hide
Hides the selected part.

Change both channels
It is possible to make separate color settings for the left and the 
right side of stereo clips. If this option is activated, settings for the 
left side of a clip are automatically mirrored on the right side, and 
vice versa.

Color picker
Lets you select the color for the selected part. Click the 
surrounding circle to select the hue. Click in the triangle to adjust 
the saturation and lightness.
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Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB 
color spectrum.

Copy color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This style is used if these conditions apply
Lets you define conditions under which a certain color style is 
applied.

File extension is any of
If this option is activated, the color style is applied to clips 
referencing a file with the specified extension. Separate extensions 
with a “;” character.

Name contains any of these keywords
If this option is activated, the color style is applied to clips with 
certain keywords in their name. Separate keywords with a “;” 
character.

Sample rate is in the range
If this option is activated, the color style is applied to clips 
referencing a file having a sample rate within the specified range.

Bit resolution is in the range
If this option is activated, the color style is applied to clips 
referencing a file having a bit resolution within the specified range.

Number of channels is
If this option is activated, the color style is applied to clips having 
the specified number of channels.

Color Elements in the Audio Montage Workspace

You can assign custom colors to various elements of the Audio Montage 
workspace.

In the Audio Montage workspace, select Options > Colors.
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Clip colors

The following clip types are available:

Crossfade region
Allows you to set the background color for overlapping clip 
sections.

Default
The default colors, used for clips for which you have not selected 
any specific color.

Locked
The colors used for all fully locked clips.

Muted
The colors used for all muted clips.

Custom
These options correspond to the items on the color submenus. 
These can be renamed, and you can also set up conditions for 
when these should be automatically applied.

The following color elements are available:

Background top/bottom
The background colors of the clip. The resulting display 
backgrounds are gradient fades from the top colors to the bottom 
colors.

Waveform (normal/selected)
The waveform color for selected and unselected clips.

Waveform outline (normal/selected)
The color of the waveform outline for selected and unselected 
clips.

Edge
The left and right edge of the clip.

Edge (selected)
The left and right edge if the clip is selected.

Axis (level zero)
The color of the horizontal dotted line in the middle of a clip, 
indicating zero level.

Axis (half level)
The color of the horizontal dotted lines halfway up and down from 
the middle of a clip, indicating 50 % level.
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Channel separator (stereo clip)
The line dividing the two sides in a stereo clip.

Clip name
The name label of the clip.

Focused clip name
The name label of the focused clip.

Focused clip name background
The name label background of the focused clip.

Miscellaneous

Background top/bottom
The background colors of the track view for area without a clip.

Background (selected range) top/bottom
The background colors in selected ranges.

Cursor (edit) / Cursor (edit, no focus) / Cursor (playback)
The color of the corresponding cursor.

Marker line
The color of the marker lines in the audio montage.

Cue point line / End cue point line
The color of the vertical dotted cue point lines and end cue point 
lines.

Time grid lines
The color of the time grid if activated in the menu of the time ruler.
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Audio Files Colors Dialog

This tab in the Audio file editing preferences dialog allows you to 
specify custom colors to parts of the wave window.

In the Audio Files workspace, select Options > Audio file editing 
preferences, and select the Style tab.

Styles list
Lets you select the default style and conditional styles.

Parts list
Shows parts that can be colorized. Click a part to edit the color.

Hide (for certain parts only)
Hides the selected part.

Dotted line (for certain parts only)
Changes the line to a dotted line.

Transparency (for certain parts only)
Lets you edit the degree of transparency of the selected element.

Element size (for certain parts only)
Lets you edit the size of the selected element.

Change both channels
Allows you to make separate color settings for the left and the right 
side of stereo file. If this option is activated, settings for the left side 
of a file are automatically mirrored on the right side, and vice versa.

Change both main view and overview
Allows you to make separate color settings for the main view and 
the overview. If this option is activated, settings for the main view 
are automatically mirrored on the overview, and vice versa.
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Color picker
Lets you select the color for the selected part. Click the 
surrounding circle to select the hue. Click in the triangle to adjust 
the saturation and lightness.

Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB 
color spectrum.

Copy color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This style is used if these conditions apply
Lets you define conditions under which a certain color style is 
applied.

File extension is any of
If this option is activated, the color style is applied to files with the 
specified extension. Separate extensions with a “;” character.

Name contains any of these keywords
If this option is activated, the color style is applied to files with 
certain keywords in their name. Separate keywords with a “;” 
character.

Sample rate in the range
If this option is activated, the color style is applied to files having a 
sample rate within the specified range.

Bit resolution is in the range
If this option is activated, the color style is applied to files having a 
bit resolution within the specified range.

Number of channels is
If this option is activated, the color style is applied to files having 
the specified number of channels.

Color Elements in the Audio Files Workspace

You can assign custom colors to various elements of the Audio Files 
workspace. Depending on the selected element, additional settings can 
be made for transparency, appearance, or whether a line should be 
dotted, for example.

In the Audio Files workspace, select Options > Audio file editing 
preferences, and select the Style tab.
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Left/Right channel

Waveform
The waveform color.

Waveform (selected)
The waveform color of the selected part of the waveform.

Waveform outline
The outline color of the waveform.

Waveform outline (selected)
The outline color of the selected part of the waveform.

Background top
The color of the background top.

Background top (selected)
The color of the selected part of the background top.

Background bottom
The color of the background bottom.

Background bottom (selected)
The color of the selected part of the background bottom.

Waveform main axis
The color of the waveform main axis and its style.

Waveform 50 % axis
The color of the waveform 50 % axis and its style.

Waveform elements

Channel separator
The color of the channel separator line.

Cursor (edit)
The color of the edit cursor, its width, and transparency.

Cursor (edit, no focus)
The color of the edit cursor for a file that does not have the focus.

Cursor (play)
The color of the cursor during playback.

Marker line
The color of the marker lines and an optional transparency.
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End of file indicator
The color of the end of the file indicator.

Time ruler style
The color of the time ruler and its style.

Time ruler font
The color of the font on the time ruler and the font size.

Level ruler style
The color of the level ruler, its style, and transparency.

Level ruler font
The color of the font on the level ruler and the font size.

About Customizing Shortcuts

In WaveLab Elements, you can control many functions via shortcuts to 
speed up your workflow. You can edit existing shortcuts, and create new 
shortcuts.

Most shortcuts are restricted to a specific context, so you can reuse the 
same shortcut combination in different workspaces. The exception is the 
Master Section where all shortcuts are global to the application. 
Shortcuts that cannot be edited are grayed out. The shortcuts that you 
created are displayed in blue in the editor.

You can create a new shortcut by specifying a key sequence of between 
one to three keys that must be pressed in a certain order to invoke the 
operation.

Editing Shortcuts

You can see the list of all shortcuts in the Customize commands 
dialog, and edit and assign shortcuts in the Shortcut Definitions dialog.

NOTE

The Customize commands dialog provides a different command set 
for each menu or dialog.

• To open the Shortcut Definitions dialog, where you can edit the 
shortcuts, double-click the shortcut text or its placeholder, or 
select a command and click Edit shortcut.
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• You can define one key shortcut per command. Each shortcut can 
be a sequence of up to four keystrokes.

• To reset some or all types of shortcuts to their factory defaults use 
the Reset button.

Defining Key Sequences

You can define key sequences for a keyboard.

PREREQUISITE 

On Mac, commands for the main menus must be of a single key 
command.

When using multiple key stroke commands, make sure that the key 
commands do not interfere with each other. For example, when you have 
one shortcut [Shift]+L, M and define another to be [Shift]+L, the second 
shortcut has no effect.

PROCEDURE

1. In any workspace, select Options > Customize commands, or 
select Customize commands when available in tool windows or 
other places in WaveLab Elements.

2. In the customize commands list, select the command for which you 
want to define a key sequence, and click Edit shortcut, or 
double-click the Key sequence column of the corresponding 
command.

3. In the Definition of shortcuts dialog, click in the 1st key stroke 
field, and press the buttons that you want to use as the key 
sequence.

4. Optional: Define up to 4 key sequences for the command.

5. Click OK.

RESULT 

When you now press the keys/buttons specified in the dialog, the 
corresponding operation is performed. The key strokes must be 
executed one after the other.



Customizing
About Customizing Shortcuts

312

Customizing Menus and Command Bars

You can individually decide whether to hide or show command bar 
icons. This way you can customize command bars by removing 
unwanted commands.

PROCEDURE

1. In any workspace, select Options > Customize commands, or 
select Customize commands when available in tool windows or 
other places in WaveLab Elements.

2. To show a certain command in the command bar, activate the 
checkbox in the Bar column for corresponding command.

3. Click OK.

Generating a List of All Shortcuts

You can generate an HTML file or print out a list that contains all 
shortcuts for the active command set.

PREREQUISITE 

When you want to print out the list, make sure a printer is connected to 
your system.

PROCEDURE

1. In any workspace, select Options > Customize commands, or 
select Customize commands when available in tool windows or 
other places in WaveLab Elements.

2. Click Summary, and select one of the following options:
• To open the Print preview dialog, from which you can print out the 

list of all shortcuts, select Print preview. For Print preview to be 
available, a printer must be connected.

• To open the list of all shortcuts in the HTML file format in the 
standard browser, select HTML report.
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Customize Commands Dialog

This dialog allows you to customize your own shortcuts for WaveLab 
Elements. It shows a list of already assigned shortcuts for WaveLab 
Elements commands and menu options.

In any workspace, select Options > Customize commands, or select 
Customize commands when available in tool windows or other places 
in WaveLab Elements.

Search by
Allows you to select the part of the commands list in which the 
search is performed.

Search field
Allows you to search for a command.

Use wildcards
If this option is activated, the wildcard characters “*” and “?” can 
be used.

“*” substitutes zero or more characters, and “?” substitutes any 
character.

For example, if Search by keyboard shortcut is selected, type “*” 
to display all the commands already associated with a shortcut.

Expand/Collapse
Expands/collapses the folder tree.

Commands list
Shows all commands and their shortcuts for the active command 
set.

Reset
Resets the commands to the factory setting.

Summary
Opens a menu from which you can generate a list of all commands 
and their shortcuts either in HTML or as a print out.

Edit shortcut
Opens the Definition of shortcuts dialog where you can edit the 
shortcuts of the selected command.
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Definition of Shortcuts Dialog

This dialog allows you to define your own customized shortcuts for a 
particular function. These custom shortcuts can speed up your workflow 
in WaveLab Elements.

In the Customize commands dialog, select a command, and click Edit 
shortcut.

Key sequence

1st key stroke
Lets you select the first key of an optional sequence of up to 4 
keys. Set the focus in the key stroke field, then press the key 
combination. If nothing is displayed, a key is not allowed in this 
context.

2nd/3rd/4th key stroke (optional)
Lets you select additional keys that have to be triggered to execute 
the command. The command is only executed if this key event 
happens after the first one.

Clear
Erases all key event fields.

Plug-ins Organization

WaveLab Elements comes with various plug-ins, and additional plug-ins 
can be added. To remain an overview about the plug-ins that are 
relevant to your project, you can organize your plug-ins in groups.

In the Organize tab of the Plug-in settings, you can organize how your 
plug-ins appear on menus in the program. In the plug-ins list, you find 
subfolders, representing groups of plug-ins.

How you organize your effects is up to you, but initially, they are 
categorized by vendor, category, favorite plug-ins, and recently used 
plug-ins.

In case 32 bit and 64 bit versions of WaveLab Elements are used on the 
same system, their settings are shared. An exception to this rule are the 
following options in the Plug-in settings dialog:

• Additional VST plug-in folders

• Ignore plug-ins located in the following subfolders
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This is because 32-bit plug-ins cannot be used in WaveLab Elements 
64 bit and reciprocally.

Deactivating Plug-ins

You can deactivate plug-ins. This is useful if you have plug-ins installed 
that you do not want to use in WaveLab Elements.

Many of the DirectX plug-ins, for example, do not apply to audio and are 
of no relevance to WaveLab Elements. By disabling these, you make it 
easier to find the plug-ins that you want to use in WaveLab Elements.

PROCEDURE

1. In any workspace, except the Podcast workspace, select Options 
> Plug-in settings.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to 
deactivate, or use the search field.

4. Deactivating the checkbox in for the corresponding plug-in.
• When selecting multiple plug-ins, you can deactivate all of them 

with a single click.

• To deactivate the plug-in from the plug-in selection menus, 
deactivate the checkbox in the Effect column.

• To deactivate the plug-in in the Dithering panel of the Master 
Section, deactivate the checkbox in the Post column.

Adding Plug-ins to the Favorites Menu

You can add plug-ins that you are using regularly to the Favorites menu 
of the plug-in selection menu.

PROCEDURE

1. In any workspace, except the Podcast workspace, select Options 
> Plug-in settings.

2. Select the Organize tab.
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3. In the plug-ins list, navigate to the plug-in that you want to add to 
the favorites, or use the search field.

4. Specify whether to add or remove a plug-in from the favorites, by 
activating/deactivating the checkbox in for the corresponding 
plug-in in the Favorites column.

RESULT 

NOTE

If the Favorites menu is empty, it does not appear in plug-in selection 
menus.

Customizing Plug-in Groups

In any workspace, except the Podcast workspace, select Options > 
Plug-in settings, and open the Organize tab. Here, you can customize 
the appearance and sorting of plug-ins.

• To update the tree with the following changes, click the Show 
changes button.

• The category labels used to create the hierarchy are supplied by 
the plug-in manufacturers. To change the category name, in the 
Category remapping table, click in the Original column, and 
select the category that you want to rename. Then click in the 
Modified column, and enter a new name.

• To change the sorting of plug-in groups, in the Customize section, 
in the sorting menu, select whether to sort by category or by 
vendor. If a plug-in does not publish a vendor name or category, 
the name of the enclosing plug-in folder on disc is used as vendor 
name or category, if it is not the VST plug-in root folder.

• To group all plug-ins that start with the same prefix in one 
submenu, activate Create submenus based on prefixes, and 
specify the number of plug-ins that must start with the same prefix. 
Only if this number is reached, a submenu is created.

• To group plug-ins in a single submenu if their number is below a 
specified value, activate Compress hierarchy, and specify the 
threshold. A tree is flattened to a single submenu if the number is 
below the threshold. This prevents having small submenus.
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• To activate the Recently used category, activate Submenu with 
recently used plug-ins, and specify the maximum number of 
recently used plug-ins that should be displayed in this category.

• You can make the Recently used category global to all places or 
individual for each context, for example, for the Master Section, 
audio montage track, audio montage clip, or batch processors. To 
make the Recently used category individual for each context, 
activate Independent for each context.

Adding Additional VST Plug-ins

You can specify folders where additional VST plug-ins can be found. 
This is useful if you are using third-party VST plug-ins that you do not 
want to store in the standard VST folder.

PROCEDURE

1. In any workspace, except the Podcast workspace, select Options 
> Plug-in settings.

2. Select the General tab.

3. In the Additional VST plug-in folder (WaveLab specific) section, 
click the folder icon, and navigate to the folder that contains the 
VST plug-ins that you want to add.

4. Click OK.

Excluding Plug-ins

You can specify a list of plug-ins that WaveLab Elements does not 
open.

PROCEDURE

1. In any workspace, except the Podcast workspace, select Options 
> Plug-in settings.

2. Select the General tab.

3. In the Do not load the following plug-ins section, type in the 
name of the plug-in that you do not want to open:
• Enter the exact file name, without path and without file extension.

• Enter one name per line.

• If you put * in front of the name, any plug-in that contains the name 
is ignored.

4. Click OK.



Customizing
Plug-ins Organization

318

Replacing Missing Plug-ins

When opening an audio montage and some plug-ins for tracks or clips 
are missing, you can select plug-ins to replace the missing plug-ins.

PROCEDURE

1. In the Missing plug-ins dialog, click the Replacement column, 
and select a replacement for the plug-in displayed in the Original 
column.

2. If you want the settings to be persistent for the future, activate 
Save the replacements as default.

3. Click OK.

Plug-in Settings Dialog

In this dialog, you can access a number of options for managing your 
VST plug-ins.

You can specify where WaveLab Elements should search for your VST 
plug-ins and which ones it should ignore. It also allows you to choose 
how your VST plug-in knobs respond to mouse interactions and how 
frequently graphics are updated.

If you use your own file structure to organize and store VST plug-ins, this 
dialog allows you to have full control over which ones are loaded or not. 
This is useful if you want to disable a particular plug-in that you suspect 
of not functioning properly, or if you want to ignore certain plug-ins you 
never want to use with WaveLab Elements.

In any workspace, except the Podcast workspace, select Options > 
Plug-in settings.
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General Tab

Search standard VST plug-in shared folders
If this option is activated, WaveLab Elements searches VST 
plug-ins in the default VST plug-in folders.

Information about the searched folders
Clicking on the info icon opens a window in which you can see in 
which folders WaveLab Elements searched for plug-ins when it 
was launched. When you cannot find a plug-in in WaveLab 
Elements, this helps you to determine whether you have specified 
the correct folder, for example.

Optional extra VST plug-in folders (WaveLab Elements specific)
Lets you specify additional folders where VST plug-ins can be 
found.

Ignore plug-ins located in the following subfolders (separate folder 
names with a semicolon)

Lets you specify folder names, that WaveLab Elements skips when 
searching VST plug-ins.

Do not load the following plug-ins
Lets you specify plug-ins that WaveLab Elements does not open. 
Enter the file names, without path and without file extension. Write 
each plug-in on a new line.

If you put the character * in front of the name, any plug-in that 
contains the name is ignored.

Force plug-in detection at next launch
Analyzes the plug-ins when launching WaveLab Elements the next 
time. To reduce the start time of WaveLab Elements, the plug-ins 
are not analyzed every time WaveLab Elements is started. 
However, WaveLab Elements keeps a list of plug-ins and updates 
this automatically when a date or size change is detected.

Keep plug-ins in memory until WaveLab Elements ends
If this option is activated, the plug-ins are kept in memory even 
when no longer used. This results in a faster reopening of plug-ins. 
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However, if you use many plug-ins, too much memory could be 
used after a certain time, which slows down the application.

Faster graphics refreshing (consumes more computer power)
Refreshes the graphics of VST plug-ins more quickly.

VST plug-in knobs
Lets you set the mode for using knobs in plug-ins. You can set the 
mode to Circular, Circular with relative movement, and Linear.

Organize Tab

Plug-ins list
Displays the hierarchy of the plug-ins in WaveLab Elements. Here, 
you can specify whether a plug-in should be available from the 
plug-in selection menus and/or the Dithering panel of the Master 
Section. You can add plug-ins to the Favorites list, create 
shortcuts for plug-ins, specify custom categories, and decide 
whether to use the generic user interface or the plug-in specific 
user interface.

Expand/Collapse
Expands/collapses the folder tree.

Search field
The search field allows you to filter the clips list for names.

• Click in the search field, and enter the text you want to search for.

• To switch the focus from the search field to the plug-ins list, press 
the arrow down key.

• To switch the focus from the plug-ins list to the search field, press 
[Ctrl]/[Command]-[F].

Only show new plug-ins
If this option is activated, only the recently detected plug-ins are 
displayed.

Clear “new” status
Resets the “new” status of the recently detected plug-ins.

Display changes
Regenerates the plug-in tree according to the current settings.

Sorting
Determines how the plug-ins should be primarily hierarchized. The 
other parameters act on that hierarchy.
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Compress hierarchy
Merges all items into a single submenu if a submenu and all its 
submenus contain less than a certain number of plug-ins 
(Threshold).

Compress hierarchy - Threshold
Represents the minimum number of items that are needed to 
compress the hierarchy.

Create submenus based on prefixes
Creates a submenu that is labelled as the prefix, when several 
items in a submenu start with the same prefix.

Create submenus based on prefixes - Threshold
Represents the minimum number of items that must start with the 
same prefix that are needed to create sub-menus that are labeled 
as the prefix.

Merge single submenus
Merges submenus that contain another submenu with only a single 
item in it.

Category remapping
The category labels used to create the hierarchy are supplied by 
the plug-in manufacturers. In this section you can change the 
category name. This can also be useful to merge two categories 
into one, by renaming these two categories with the same name.

Sub-menu with recently used plug-ins
Toggles if the Recently used sub-menu is shown or hidden.

Sub-menu with recently used plug-ins - Maximum size
Determines the maximum number of plug-ins in the Recently used 
sub-menu.

Sub-menu with recently used plug-ins - Independent for each 
context

Determines whether the Recently used sub-menu is global to all 
places where plug-ins can be selected, or if it is local to each 
context.

Ignored plug-ins
Opens the Ignored Plug-ins dialog, where you can see the 
plug-ins that were not loaded. This dialog lets you instruct 
WaveLab Elements to rescan these plug-ins at the next launch. 
This is fast than a full rescan.

Number of plug-ins
Shows the number of plug-ins that are available in WaveLab 
Elements.
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Configuring the Software

You can configure WaveLab Elements according to your needs.

About Global Preferences

Global preferences are preferences that apply throughout WaveLab 
Elements. Before starting to work with WaveLab Elements, edit these 
preferences to set up WaveLab Elements according to your needs.

Global Preferences Dialog

This dialog allows you to view and change options that are common 
throughout WaveLab Elements.

In any workspace, select Options (WaveLab menu on Mac) > Global 
preferences.
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General tab

This tab allows you to change the location of settings files and the user 
interface language. You must restart the application for changes to take 
effect.

Language
Allows you to select the user interface language.

Setting location - Common for all users
Shares the preferences settings with all users on this computer.

Setting location - Independent for each user
Lets each user on this computer make their own preferences 
settings.

Setting location - In the application folder (portable installation)
Saves settings in the application directory. Use this option to install 
the application on a portable device.

Setting location - Specific folder
Allows you to save the settings in a specified folder.

Setting location - Open active setting folder
Opens the folder that is currently used to save settings. This way 
you know where the settings are stored and you can back up the 
settings.

Synchronization settings - Master folder
Lets you specify where the reference settings are saved.
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Synchronization settings - Synchronize at every launch
If this option is activated, the settings are synchronized whenever 
WaveLab Elements is launched.

Synchronization settings - Synchronize at next launch
If this option is activated, the settings are synchronized the next 
time that WaveLab Elements is launched.

Synchronization settings - Preferences handling
Determines how to synchronize the preferences, that is, all settings 
except the presets. You can either ignore or mirror the 
preferences.

Synchronization settings - Preset handling
Determines how to synchronize the presets that are saved in the 
master folder. The following options are available:

• Ignore presets: the presets are not synchronized.

• Mirror presets: the presets will be restored from the master folder, 
regardless of their time stamp. Any additional local presets are 
deleted.

• Import new presets: the presets in the master folder that are 
unavailable on the computer are imported.

• Update old presets: as above, but existing presets are 
overwritten if a newer version is found in the master folder.

Ignore the following preset folders (separate them with a 
semicolon)

Lets you specify which preset folders you want to ignore when 
synchronizing the settings. For example, to ignore the VST Audio 
Connection settings, add "VST Audio Connections" to the field.

Synchronization settings - Update master
If you click this button, the settings that were used when launching 
WaveLab Elements are used to update the master folder.

IMPORTANT

This procedure should only be run by the system administrator if multiple 
WaveLab Elements stations are used.
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Display tab

This tab allows you change many aspects of the user interface that apply 
across the whole application. These options provide useful information 
and usability functions but can be deactivated to streamline the 
interface.

Style
Overall style

Changes the overall look of the application.

Button size in main command bars
Increases the button size in the command bars, but not in the tool 
windows.

Window transparency
Sets the degree of transparency for windows that have this option 
activated.

Use textured background for non-blocking windows
If this option is activated, you can easily determine whether a 
dialog is modal or not.

Show icons in menus
If this option is activated, icons are displayed in textual menus.

Miscellaneous options
Maximum number of items in Recent File menus

Sets the maximum number of files that are listed in menus.
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Maximum number of items in Recent File Manager
Sets the maximum number of files that are listed in the Recent File 
Manager.

Maximum number of items in the Recent Folders menu
Sets the maximum number of files that are listed in the Recent 
Folder menus.

Show tips when mouse stays over buttons
If this option is activated, tooltips are displayed when you move the 
mouse cursor over markers or command bar buttons.

When available, tips have a link to “What is this” information
If this option is activated, tooltips contain “What is this” information 
if available.

Hide top level windows when the application is not active. 
(Windows only)

If this option is activated, all floating windows are automatically 
hidden when another application becomes active. When 
deactivated, floating windows remain on top of other application 
windows.

Workspaces
Tab Groups - Show tab if there is a single window

If this option is activated, the tabs are always visible, even if there 
is only one active file.

Tab Groups - When closing the active tab
Determines the behavior of the program when closing the active 
tab.

Docked Tool Windows - Auto-fold title bars of tabbed 
windows/Auto-fold title bars of isolated windows

If these options are activated, the title bar of docked tool windows 
is partially hidden to provide slightly more space to the contents 
area. A thin bar remains visible.

To unfold a title bar, simply move the mouse cursor over the thin 
bar.

Display active file path in title bar
Displays the file path of the active file in the title bar of the 
workspace.

Display status bar
If this option is activated, a status bar is displayed at the bottom of 
each workspace. The status bar is used to show hints, for example, 
when moving the mouse in a menu.



Configuring the Software
About Global Preferences

327

Formats tab

This tab allows you to adjust settings for some of the audio formats and 
units that WaveLab Elements uses.

Use AES17 standard for RMS values
Determines how RMS values are reported.

• If this option is activated, the displayed level for a full scale sine 
audio file is 0 dB. This follows the AES17 standard.

• If this option is deactivated, the displayed level for a full scale sine 
audio file is -3 dB.

Pitch of A3 (used in frequency-to-note conversions)
Sets the reference pitch in WaveLab Elements. The 
frequency-to-note conversions take this pitch into account.

MIDI note display
The options in this section allow you to choose whether to display 
the different key values in WaveLab Elements with the pitch or the 
MIDI note number of the key. In musical notation, keys are denoted 
according to their pitch. For example, C3 means the note C in the 
third octave.

Each key corresponds to a MIDI note number from 0 to 127. For 
example, key C3 corresponds to the MIDI note number 48. MIDI 
note numbers make it possible for samplers to automatically map 
samples to the correct keys.

MIDI note display - Numeric style
Determines the format for MIDI notes that are displayed as 
numbers.

MIDI note display - Middle C (note #60)
Determines the key convention for the MIDI note range (0-127).

MIDI note display - Display
Determines how MIDI notes are displayed throughout the 
application.
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CD Writing tab

This tab allows you to set a number of parameters for CD writing.

Use burnproof
Fixes possible buffer underrun errors automatically, provided the 
CD writer supports this technology.

Allow disc overflow
Allows WaveLab Elements to attempt writing more data (max. 2 
minutes) than the official capacity of the disc.

Maximum Audio CD size
Allows you to specify the maximum length for a CD. A warning 
message will appear if the project exceeds this length.

The standard maximum length is 74 minutes.

Options tab

This tab allows you to control application-wide start-up options. You 
can also reset the default message boxes.

Show logo screen on start-up
Determines whether the WaveLab Elements logo is displayed 
during initialization.

Reset default answers
Resets all message box options to their default settings. For 
example, the “Do not show again” options are cleared.
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Global shortcuts tab

This tab allows you edit key sequences for shortcuts that are available 
across all workspaces.

Search by
Allows you to select the part of the commands list in which the 
search is performed.

Search field
Allows you to search for a command.

Use wildcards
If this option is activated, you can use the wildcard characters “*” 
and “?” for searching.

“*” substitutes zero or more characters, and “?” substitutes any 
character.

For example, if Search by keyboard shortcut is selected, type “*” 
to display all the commands that are already associated with a 
shortcut.

Expand/Collapse
Expands/collapses the folder tree.

Commands list
Shows all commands and their shortcuts.

Reset
Resets the commands to their default setting.

Summary
Opens a menu from which you can generate a list of all commands 
and their shortcuts either in HTML or as a print out.
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Edit shortcut
Opens the Definition of shortcuts dialog where you can edit the 
selected shortcut.

RELATED LINKS:
“About Customizing Shortcuts” on page 310
“Multi-User Settings” on page 333

Audio File Editing Preferences Dialog

This dialog allows you to define settings for editing in the Audio Files 
workspace. However, these settings also effect other parts of WaveLab 
Elements. You can choose defaults for editing and playback, adjust the 
visual appearance of the waveform displays, and determine how 
WaveLab Elements works with audio and peak files.

In the Audio Files workspace, select Options > Audio file editing 
preferences.

Editing Tab

Save view settings in companion file
If this option is activated, zoom settings, ruler settings, and 
optionally the Master Section preset that is associated with the 
audio file are saved in a companion file. When the audio file is 
reopened, these settings are reused. Deleting a companion file 
does not alter the audio contents.

Save in an independent folder
If this option is activated, the companion file is not saved in the 
same folder as the related audio file but in a specific folder that you 
can choose.

Edit
Opens the Folders dialog, where you can specify where to save 
the companion files.

Open new audio file windows with overview
If this option is activated and you open an audio file, the overview 
is also displayed.
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Overview: passive range indicator also covering the waveform
If this option is activated, the range indicator that is displayed in the 
time ruler of the overview also covers the waveform area. Unlike the 
time ruler indicator, it is passive and cannot be modified.

Auto zoom for overviews
If this option is activated on opening a file, the zoom of the overview 
is set to display the whole file.

Display file extension on tabs
If this option is activated, tabs display file names with their 
extension. For example, “piano.mp3” instead of “piano”.

Number of seconds to display on opening
Lets you specify how much time to display when opening an audio 
file for the first time. WaveLab Elements converts this time to the 
appropriate zoom factor.

Whole audio file
If this option is activated, the horizontal zoom is set to display the 
whole file.

Select all channels with the mouse
If this option is activated when you select a range with the mouse 
in a stereo file, both channels are selected. To select the channels 
individually, press [Shift] while selecting. To switch from one 
channel selection to the other, press [Tab].

Process whole file if there is no selection
If this option is activated and a process is to be applied to an audio 
file, the whole file is processed if there is not audio selection. In the 
same situation, if the option is deactivated, a warning appears.

Playback scrubbing - Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is 
used.

Playback scrubbing - Sensitivity
Lets you set the micro audio loop duration that is performed when 
you move the mouse cursor over the time ruler.

Snap selection to zero-crossing - Do not snap at high zoom factors
If this option is activated, snapping does not occur if the waveform 
is displayed at a high zoom factor.

Snap selection to zero-crossing - Scan range
Lets you define how far WaveLab Elements can search a 
zero-crossing point in the left and right direction.
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File Tab

Default sample rate for files without header
Lets you specify the sample rate of audio files that do not have a 
header describing this property.

Style Tab

This tab allows you to specify custom colors to parts of the wave 
window.

Settings Management

You can make some reference settings available to other WaveLab 
Elements installations. These settings can then be used by other 
WaveLab Elements stations to keep the settings in sync on different 
computers.

PROCEDURE

1. In any workspace, select Options (WaveLab menu on Mac) > 
Global preferences, and select the General tab.

2. In the Setting location section, specify where to store the 
settings.

3. Click OK.
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Multi-User Settings

If you use multiple WaveLab Elements stations in your studio, in your 
school, as administration, etc., you can set up one WaveLab Elements 
station to be the master station. The shared preferences and presets of 
this station can then be used by other slave stations.

These settings can be stored on the local network, for example.

If the administrator updates these settings, the different WaveLab 
Elements stations can synchronize with the master settings. You can 
also use this feature for single computers to back up a reference setting 
and revert to this if necessary.

The settings in the General tab of the Global preferences dialog are 
not synchronized. These are stored for each user in the startup.ini 
(Windows) or startup.plist (Mac).

IMPORTANTIMPORTANTIMPORTANTIMPORTANT

Settings cannot be synchronized between PC and Mac.

RELATED LINKS:
“Global Preferences Dialog” on page 322

Setting Up a Multi-User Setup

You can use the settings that you have made on a master WaveLab 
Elements station for other slave WaveLab Elements stations.

PROCEDURE

1. Set up a WaveLab Elements station with all settings and presets 
that you want to use on other WaveLab Elements stations.

2. Assign read-only access to the settings folder of the master 
WaveLab Elements station.

3. Open WaveLab Elements on another station for which you want to 
use the master settings.

4. In any workspace, select Options (WaveLab menu on Mac) > 
Global preferences, and select the General tab.

5. In the Synchronization settings section, set up the Master 
folder, specify when the settings should be synchronized, and 
specify whether to include the preferences and/or presets.

6. Click OK, and close WaveLab Elements.

7. Copy the startup.ini (Windows) or startup.plist (Mac) of the slave 
WaveLab Elements station to the settings folder of the other 
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WaveLab Elements stations, except the master WaveLab 
Elements station.
This avoids having to make the above procedure on each slave station.

RESULT 

All slave WaveLab Elements stations use the settings of the master 
WaveLab Elements station.
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Plug-in Reference

Steinberg created Virtual Studio Technology (VST) to allow effect 
plug-ins to be integrated with audio editors, such as WaveLab 
Elements. VST uses Digital Signal Processing (DSP) to closely 
simulate the effects of familiar recording studio hardware in software.

A vast number of plug-ins are available, from freeware to high-end 
commercial products.

The order of processing is significant. You can change the order in 
which effects are processed by moving the effect icons by dragging 
them between slots. WaveLab Elements provides slots for up to ten 
plug-ins.

Most plug-ins provide a custom GUI, often displaying controls similar to 
the physical switches and knobs of audio hardware. Other plug-ins rely 
on the host application for their UI.

Built-in Plug-ins

These plug-ins use WaveLab Elements’ own plug-in format, and 
cannot be used with other applications.

• WaveLab Elements specific plug-ins can only be used in the 
Master Section. However, some WaveLab Elements effects are 
also included as VST plug-ins, available as track or clip effects in 
audio montages.

• You can specify which plug-ins should be available in the Effects 
pane and Dithering pane of the Master Section by using the 
Plug-in settings dialog.

• Only certain built-in plug-ins can be used as master effects when 
a multichannel configuration is used in the audio montage. Note 
that all channels in the Master Section are affected equally.
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Crystal Resampler

This plug-in is a professional sample rate converter providing 
exceptional transparency and preservation of the frequency content. It is 
only available in the Master Section.

NOTE

This plug-in is very CPU consuming, especially in high quality modes.

Sample rate (6-384 kHz)
Defines the output sample rate while the input sample rate is 
determined by the sample rate of the active audio file or audio 
montage.

Quality
Defines the quality of the algorithm that is used (Preview (fast) or 
Standard).

Ducker

This plug-in lets you control (modulate) the volume of clips placed on a 
track with the signal of one or more clips placed on the next adjacent 
track below it. The Ducker plug-in can only be used as a clip effect in 
the audio montage.

It uses the Route to... options that can be found on the Track menu. You 
can use mono or stereo tracks for both the modulating and the upper 
track.
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Threshold
Sets the loudness threshold that triggers the Ducker. Clips on the 
modulator track with levels above the threshold will cause the level 
of a clip on the upper track to be lowered.

Damping
Sets the amount of level reduction that is applied to the clip on the 
upper track.

Fall time
Sets the time it takes for the level to change from 0 dB to the set 
damping level.

Hold time
When the modulating signal falls below the set threshold, this 
setting determines how long the level will stay reduced before it 
starts rising to normal level again.

Rise time
Sets the time after which the reduced level rises to the normal level 
when the modulating signal falls below the set threshold (after the 
Hold time).

Mix mode
If this is activated, the Ducker outputs a mix of the two tracks. This 
is only useful if the Route to upper track only option has been 
activated for the modulating track. Then this feature can be used 
for processing several clips through the same plug-in chain if more 
plug-ins have been assigned after the Ducker on the upper track.

Note that the mixed output is controlled by the upper track. If this 
is not playing a clip, both of the tracks will be silent.

Leveler

This plug-in is useful for correcting an imbalance or adjusting levels 
between stereo channels, or for mixing down to mono.
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Volume Left/Volume Right (-48 dB to 12 dB)
Governs how much of the signal is included in the left and/or right 
channel of the output bus.

Stereo Link (OFF or LINKED)
When set to LINKED, Volume Right delivers the gain that is set 
for Volume Left.

Mix to Mono (OFF or ON)
When set to ON, a mono mix of the stereo channels is delivered to 
the output bus.

Peak Master

This is a basic plug-in that minimizes peaks in your audio file, allowing a 
louder mix without clipping. It is useful in taming dynamic instruments.

It is primarily used as a brickwall limiter. For example, you can limit audio 
peaks without altering the rest of the audio signal. In this case, set Input 
Gain to 0 dB and Out Ceiling to 0 dB, to achieve a clip-free audio signal. 
When used in this way, Peak Master is an excellent plug-in to succeed 
a resampler plug-in, and to proceed a dithering plug-in.

Input Gain
Values range from -12 dB to 24 dB.

Out Ceiling
This is the maximum level of the output signal. Values range from 
-18 dB to 0 dB.

Softness
This governs the speed at which the signal becomes unaffected 
after limiting has been triggered on some samples. Values range 
from -5 to +5.
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Silence

This plug-in provides a simple way of inserting a precise period of 
silence at the start or at the end of an audio file. Use this plug-in to add 
silence at the end of a file, so that the tail of a reverb plug-in does not 
cut immediately at the end of the file.

Start
Use the slider to insert from 0 to 60,000 ms of silence at the start 
of the file.

End
Use the slider to insert from 0 to 60,000 ms of silence at the end 
of the file.

Stereo Expander

This plug-in is a stereo width enhancer that makes a stereo signal sound 
wider. It gives better results from real stereo material, as opposed to 
mono channels panned to different positions in the stereo image.

Width (0 to 100 %)
Higher values result in a greater stereo width. Usually, you set 
Width to values between 0 % and 20 %. Higher values can be used 
for special effects.
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Steinberg VST 3 Plug-ins

In WaveLab Elements there is no limitation to the use of VST plug-ins. 
They can be used wherever plug-ins can be inserted.

• You can specify which VST plug-ins should be available in the 
Effects pane and Dithering pane of the Master Section by using 
the Plug-in settings dialog.

• VST plug-ins have their own preset handling. You can save or load 
effect programs (presets).

AutoPan

This plug-in is a simple auto-pan effect. It can use different waveforms 
to modulate the left-right stereo position (pan), using manual modulation 
speed settings.

Rate
Sets the auto-pan speed from 0.1 to 10, by rotating the knob by 
dragging, or using the mouse wheel.

Width
Sets the depth of the auto-pan effect, that is, how far out to the 
left/right speaker the sound should move, from 0 % to 100 %.

Waveform Shape selector
Allows you to select the modulation waveform. Sine produces a 
smooth sweep. Triangle creates a ramp, that is a sweep from one 
speaker to the other and then a quick jump back.
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Brickwall Limiter

This plug-in ensures that the output level never exceeds a set limit.

Due to its fast attack time, Brickwall Limiter can reduce even short audio 
level peaks without creating audible artifacts. Brickwall Limiter features 
separate meters for input, output, and the amount of limiting. Position 
this plug-in at the end of the signal chain, before dithering.

Threshold (-20 to 0 dB)
Only signal levels above the set threshold are processed.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to its original level when 
the signal drops bellow the threshold level. If the Auto button is 
activated, Brickwall Limiter automatically finds the optimal release 
setting, depending on the audio material.

Link button
If this option is activated, Brickwall Limiter uses the channel with 
the highest level to analyze the input signal. If the Link button is 
deactivated, each channel is analyzed separately.

Detect Intersample Clipping
If this option is activated, Brickwall Limiter detects and limits signal 
level between two samples to prevent distortion when converting 
digital signals to analog signals.

NOTE

Brickwall Limiter is designed for the reduction of occasional peaks in the 
signal. If the Gain Reduction meter indicates constant limiting, try raising 
the threshold or lowering the overall level of the input signal.
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Chorus

This plug-in is a single stage chorus effect. It works by doubling 
whatever is sent into it with a slightly detuned version.

Rate
The sweep rate can be set with the Rate knob, without sync to 
tempo.

Width
Determines the depth of the chorus effect. Higher settings 
produce a more pronounced effect.

Spatial
Sets the stereo width of the effect. Turn clockwise for a wider 
stereo effect.

Mix
Sets the level balance between the dry signal and the wet signal. 
If Chorus is used as a send effect, this should be set to the 
maximum value as you can control the dry/effect balance with the 
send.

Waveform Shape selector
Allows you to select the modulation waveform, altering the 
character of the chorus sweep. A sine and triangle waveform are 
available.

Delay
Affects the frequency range of the modulation sweep by adjusting 
the initial delay time.

Filter Lo/Hi
Allow you to roll off low and high frequencies of the effect signal.
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Compressor

This plug-in reduces the dynamic range of the audio, making softer 
sounds louder or louder sounds softer, or both.

Compressor features separate controls for threshold, ratio, attack, hold, 
release, and make-up gain parameters. It also features a separate 
display that graphically illustrates the compressor curve shaped 
according to the Threshold and Ratio parameter settings. A Gain 
Reduction meter shows the amount of gain reduction in dB, Soft 
knee/Hard knee compression modes, and a program-dependent auto 
feature for the Release parameter.

Threshold (-60 to 0 dB)
Determines the level where Compressor kicks in. Signal levels 
above the set threshold are affected, but signal levels below are 
not processed.

Ratio (1:1 to 8:1)
Sets the amount of gain reduction applied to signals over the set 
threshold. A ratio of 3:1 means that for every 3 dB the input level 
increases, the output level increases by only 1 dB.

Soft Knee button
If this button is off, signals above the threshold are compressed 
instantly according to the set ratio (hard knee). When Soft Knee 
is activated, the onset of compression is more gradual, producing 
a less drastic result.

Make-up (0 to 24 dB or Auto mode)
Compensates for output gain loss, caused by compression. If the 
Auto button is activated, the knob becomes dark and the output is 
automatically adjusted for gain loss.

Attack (0.1 to 100 ms)
Determines how fast Compressor responds to signals above the 
set threshold. If the attack time is long, more of the early part of the 
signal (attack) passes through unprocessed.
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Hold (0 to 5000 ms)
Sets the time the applied compression affects the signal after 
exceeding the threshold. Short hold times are useful for DJ-style 
ducking, while longer hold times are required for music ducking, for 
example, when working on a documentary film.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to the original level when 
the signal drops below the threshold. If the Auto button is 
activated, Compressor automatically finds an optimal release 
setting that varies depending on the audio material.

Analysis (0 to 100) (Pure Peak to Pure RMS)
Determines whether the input signal is analyzed according to peak 
or RMS values or a mixture of both. A value of 0 is pure peak and 
100 pure RMS. RMS mode operates using the average power of 
the audio signal as a basis, whereas Peak mode operates more on 
peak levels. As a general guideline, RMS mode works better on 
material with few transients such as vocals, and Peak mode works 
better for percussive material with a lot of transient peaks.

Live button
When this button is activated, the look-ahead feature of 
Compressor is disengaged. Look ahead produces more accurate 
processing, but adds a certain amount of latency as a trade-off. 
When Live mode is activated, there is no latency, which might be 
better for live processing.

Distortion

This plug-in adds crunch to your tracks.

Boost
Increases the distortion amount.

Feedback
Feeds part of the output signal back to the effect input, increasing 
the distortion effect.
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Tone
Lets you select a frequency range to which to apply the distortion 
effect.

Spatial
Changes the distortion characteristics of the left and right channel, 
thus creating a stereo effect.

Output
Raises or lowers the signal going out of the effect.

Steinberg Gate

Gating, or noise gating, silences audio signals below a set threshold. As 
soon as the signal level exceeds the set threshold, the gate opens to let 
the signal through.

Threshold (-60 to 0 dB)
Determines the level where Gate is activated. Signal levels above 
the set threshold trigger the gate to open, and signal levels below 
the set threshold close the gate.

State LED
Indicates whether the gate is open (LED lights up in green), closed 
(LED lights up in red) or something in between (LED lights up in 
yellow).

Filter buttons (LP, BP, and HP)
When the Side-Chain button is activated, you can use these 
buttons to set the filter type to either low-pass, band-pass, or 
high-pass.

Side-Chain button
(Below the Center knob.) Activates the side-chain filter. The input 
signal can then be shaped according to set filter parameters. 
Internal side-chaining can be useful for tailoring how the Gate 
operates.
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Center (50 to 20000 Hz)
When the Side-Chain button is activated, this sets the center 
frequency of the filter.

Q-Factor (0.01 to 10000)
When the Side-Chain button is activated, this sets the resonance 
of the filter.

Monitor button
Allows you to monitor the filtered signal.

Attack (0.1 to 1000 ms)
Sets the time after which the gate opens after being triggered. 
Deactivate the Live button to make sure that the gate is already 
open when a signal above the threshold is played back. Gate 
manages this by looking ahead in the audio material, checking for 
signals loud enough to pass the gate.

Hold (0 to 2000 ms)
Determines how long the gate stays open after the signal drops 
below the threshold.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gate closes (after the set hold time). 
If the Auto button is activated, Gate will find an optimal release 
setting, depending on the audio material.

Analysis (0 to 100) (Pure Peak to Pure RMS)
Determines whether the input signal is analyzed according to peak 
or RMS values, or a mixture of both. A value of 0 is pure Peak and 
100 pure RMS. RMS mode operates using the average power of 
the audio signal as a basis, whereas Peak mode operates more on 
peak levels. As a general guideline, RMS mode works better on 
material with few transients such as vocals, and Peak mode better 
for percussive material, with a lot of transient peaks.

Live button
When this button is activated, the look-ahead feature of Gate is 
disengaged. Look ahead produces more accurate processing, but 
adds a certain amount of latency as a trade-off. When Live mode 
is activated, there is no latency, which is better for live processing.

Limiter

This plug-in is designed to ensure that the output level never exceeds a 
set output level, to avoid clipping in following devices.

Limiter can adjust and optimize the Release parameter automatically 
according to the audio material, or it can be set manually. Limiter also 
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features separate meters for the input, output and the amount of limiting 
(middle meters).

Input (-24 to 24 dB)
Adjusts the input gain.

Output (-24 to 6 dB)
Determines the maximum output level.

Release (0.1 to 1000 ms or Auto mode)
Sets the amount of time it takes for the gain to return to its original 
level. If the Auto button is activated, Limiter automatically finds an 
optimal release setting that varies depending on the audio material.

Mono Delay

This is a mono delay effect using freely specified delay time settings.

Delay
Sets the base note value for the delay from 0.1 to 5000 ms.

Feedback
Sets the number of repeats for the delay.

Filter Lo
Affects the feedback loop of the effect signal and allows you to roll 
off low frequencies from 10Hz up to 800 Hz. The button below the 
knob activates/deactivates the filter.
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Filter Hi
Affects the feedback loop of the effect signal and allows you to roll 
off high frequencies from 20 kHz down to 1.2 kHz. The button 
below the knob activates/deactivates the filter.

Mix
Sets the level balance between the dry signal and the wet signal. 
If MonoDelay is used as a send effect, set this to the maximum 
value as you can control the dry/effect balance with the send.

RoomWorks SE

RoomWorks SE is a lite version of the RoomWorks plug-in. This plug-in 
delivers high quality reverberation, but has fewer parameters and is less 
CPU demanding than the full version.

Pre-Delay
Controls how much time passes before the reverb is applied. This 
allows you to simulate larger spaces by increasing the time it takes 
for first reflections to reach the listener.

Reverb Time
Allows you to set the reverb time in seconds.

Diffusion
Affects the character of the reverb tail. Higher values lead to more 
diffusion and a smoother sound, while lower values lead to a 
clearer sound.

Hi Level
Affects the decay time of high frequencies. Normal room reverb 
decays quicker in the high- and low-frequency range than in the 
mid-range. Lowering the level percentage causes high frequencies 
to decay quicker. Values above 100 % cause high frequencies to 
decay more slowly than the mid-range frequencies.

Lo Level
Affects the decay time of low frequencies. Normal room reverb 
decays quicker in the high- and low-frequency range than in the 
mid-range. Lowering the level percentage causes low frequencies 
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to decay quicker. Values above 100 % cause low frequencies to 
decay more slowly than the mid-range frequencies.

Mix
Determines the blend of dry (unprocessed) signal to wet 
(processed) signal. When using RoomWorks SE inserted in an FX 
channel, you most likely want to set this to 100 % or use the wet 
only button.

StereoDelay

StereoDelay has two independent delay lines with freely specified delay 
time settings.

Delay 1 & 2
This is where you specify the base note value for the delay time in 
milliseconds.

Sync button
The buttons below the Delay knobs are used to turn tempo sync 
on or off for the respective delay.

Feedback 1 & 2
Set the number of repeats for each delay.

Filter Lo 1 & 2
Affect the feedback loop of the effect signal and allow you to roll 
off low frequencies up to 800 Hz. The buttons below the knobs 
activate/deactivate the filter.

Filter Hi 1 & 2
Affect the feedback loop and allow you to roll off high frequencies 
from 20 kHz down to 1.2 kHz. The buttons below the knobs 
activate/deactivate the filter.

Pan 1 & 2
Set the stereo position for each delay.

Mix 1 & 2
Set the level balance between the dry signal and the wet signal. If 
StereoDelay is used as a send effect, set these controls to the 
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maximum value (100 %) as you can control the dry/effect balance 
with the send.

StereoEnhancer

This plug-in expands the stereo width of (stereo) audio material. It 
cannot be used with mono files.

Width
Controls the width or depth of the stereo enhancement. Turn 
clockwise to increase the enhancement.

Delay
Increases the amount of differences between left and right 
channels to further increase the stereo effect.

Color
Generates additional differences between the channels to 
increase the stereo enhancement.

Mono button
Switches the output to mono, to check for possible unwanted 
coloring of the sound which sometimes can occur when enhancing 
the stereo image.

StudioEQ

Studio EQ is a high-quality 4-band parametric stereo equalizer with two 
fully parametric mid-range bands. The low and high bands can act as 
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either shelving filters (three types), or as a Peak (band-pass), or Cut 
(low-pass/high-pass) filter.

Band 1 Gain (-20 to +24 dB)
Sets the amount of attenuation/boost for the low band.

Band 1 Inv button
Inverts the gain value of the filter. Use this button to filter out 
unwanted noise. While looking for the frequency to omit, it 
sometimes helps to boost it in the first place (set the filter to 
positive gain). After you have found it, you can use the Inv button 
to cancel it out.

Band 1 Freq (20 to 2000 Hz)
Sets the frequency of the low band.

Band 1 Q-Factor (0.5 to 10)
Controls the width or resonance of the low band.

Band 1 Filter mode
For the low band, you can select between three types of shelving 
filters, a Peak (band-pass), and a Cut (lowpass/high-pass) filter. 
When Cut mode is selected, the Gain parameter is fixed.

• Shelf I adds resonance in the opposite gain direction slightly above 
the set frequency.

• Shelf II adds resonance in the gain direction at the set frequency.

• Shelf III is a combination of Shelf I and II.

Band 2 Gain (-20 to +24 dB)
Sets the amount of attenuation/boost for the mid 1 band.
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Band 2 Inv button
Inverts the gain value of the filter. See also the description of the 
Invert button for Band 1.

Band 2 Freq (20 to 20000 Hz)
Sets the center frequency of the mid 1 band.

Band 2 Q-Factor (0.5 to 10)
Sets the width of the mid 1 band: the higher this value, the 
narrower the bandwidth.

Band 3 Gain (-20 to +24 dB)
Sets the amount of attenuation/boost for the mid 2 band.

Band 3 Inv button
Inverts the gain value of the filter. See also the description of the 
Invert button for Band 1.

Band 3 Freq (20 to 20000 Hz)
Sets the center frequency of the mid 2 band.

Band 3 Q-Factor (0.5 to 10)
Sets the width of the mid 2 band: the higher this value, the 
narrower the bandwidth.

Band 4 Inv button
Inverts the gain value of the filter. See also the description of the 
Invert button for Band 1.

Band 4 Gain (-20 to +24 dB)
Sets the amount of attenuation/boost for the high band.

Band 4 Freq (200 to 20000 Hz)
Sets the frequency of the high band.

Band 4 Q-Factor (0.5 to 10)
Controls the width or resonance of the high band.

Band 4 Filter mode
For the high band, you can select between three types of shelving 
filters, a Peak, and a Cut filter. When Cut mode is selected, the 
Gain parameter is fixed.

• Shelf I adds resonance in the opposite gain direction slightly below 
the set frequency.

• Shelf II adds resonance in the gain direction at the set frequency.

• Shelf III is a combination of Shelf I and II.
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Output (-24 to +24 dB)
This knob on the top right of the plug-in panel allows you to adjust 
the overall output level.

Auto Gain button
When this button is activated, the gain is automatically adjusted, 
keeping the output level constant regardless of the EQ settings.

Spectrum button
Shows the spectrum before and after filtering.

Reset button
Resets the EQ settings.

Using Modifier Keys

When using the mouse to change the parameter settings, modifier keys 
can be used. When no modifier key is pressed and you drag an EQ point 
in the display, the Gain and Frequency parameters are adjusted 
simultaneously.

[Shift]
When you keep the [Shift] key pressed and drag the mouse the 
Q-factor of the corresponding EQ band is changed.

[Alt]/[Option]
When you keep the [Alt]/[Option] key pressed and drag the mouse 
the frequency of the corresponding EQ band is changed.

[Ctrl]/[Command]
When you keep the [Ctrl]/[Command] key pressed and drag the 
mouse the gain value of the corresponding EQ band is changed.
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Tube Compressor

This versatile compressor with integrated tube-simulation allows you to 
achieve smooth and warm compression effects. The VU meter shows 
the amount of gain reduction. Tube Compressor features an internal 
side-chain section that lets you filter the trigger signal.

Drive (1.0 to 6.0)
Controls the amount of tube saturation.

Input (-24.0 to 48.0)
Determines the compression amount. The higher the input gain 
setting, the more compression is applied.

Limit button
Increases the ratio of the compressor for a limiting effect.

Output (-12.0 to 12.0)
Sets the output gain.

Attack (0.1 to 100.0)
Determines how fast the compressor responds. If the attack time 
is long, more of the initial part of the signal (attack) passes through 
unprocessed.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to the original level. If the 
Auto button is activated, Tube Compressor automatically finds an 
optimal release setting that varies depending on the audio material.

Mix (0 to 100)
Adjusts the mix between dry and wet signal preserving the 
transients of the input signal.

In/Out Meters
Show the highest peaks of all available input and output channels.

VU Meter
Shows the amount of gain reduction.
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Side-chain button (if supported)
Activates/deactivates the internal side-chain filter. The input signal 
can then be shaped according to set filter parameters. Internal 
side-chaining is useful for tailoring how the compressor operates.

Filter section (LP, BP, and HP)
When the Side-Chain button is activated, you can use these 
buttons to set the filter type to low-pass, band-pass, or high-pass.

Side-Chain section: Center
Sets the center frequency of the filter.

Side-Chain section: Q-Factor
Sets the resonance or width of the filter.

Side-Chain section: Monitor
Allows you to monitor the filtered signal.

VSTDynamics

VSTDynamics is an advanced dynamics processor. It combines three 
separate processors: Gate, Compressor, and Limiter, covering a variety 
of dynamic processing functions.

The window is divided into three sections, containing controls and 
meters for each processor. Activate the individual processors using the 
buttons at the bottom of the plug-in panel.

Gate Section

Gating, or noise gating, is a method of dynamic processing that silences 
audio signals below a set threshold. As soon as the signal level exceeds 
the set threshold, the gate opens to let the signal through. The Gate 
trigger input can also be filtered using an internal side-chain.

The following parameters are available:
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Threshold (-60 to 0 dB)
Determines the level where Gate is activated. Signal levels above 
the set threshold trigger the gate to open, and signal levels below 
the set threshold close the gate.

State LED
Indicates whether the gate is open (LED lights up in green), closed 
(LED lights up in red) or something in between (LED lights up in 
yellow).

Side-Chain button
Activates the internal side-chain filter. You can use this to filter out 
parts of the signal that might otherwise trigger the gate in places 
you not want it to, or to boost frequencies you want to accentuate, 
allowing for more control over the gate function.

LP (low-pass), BP (band-pass), HP (high-pass)
These buttons set the basic filter mode.

Center (50 to 22000 Hz)
Sets the center frequency of the filter.

Q-Factor (0.001 to 10000)
Sets the resonance or width of the filter.

Monitor (On/Off)
Allows you to monitor the filtered signal.

Attack (0.1 to 100 ms)
Sets the time after which the gate opens after being triggered.

Hold (0 to 2000 ms)
Determines how long the gate stays open after the signal drops 
below the threshold level.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gate closes (after the set hold time). 
If the Auto button is activated, Gate will find an optimal release 
setting, depending on the audio material.

Input Gain Meter
Shows the input gain.

Compressor Section

The compressor reduces the dynamic range of the audio, making softer 
sounds louder or louder sounds softer, or both. It works like a standard 
compressor with separate controls for threshold, ratio, attack, release, 
and make-up gain. The compressor features a separate display that 
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graphically illustrates the compressor curve shaped according to the 
Threshold, Ratio, and Make-Up Gain parameter settings. It also 
features meters for input gain and gain reduction and a 
program-dependent Auto feature for the Release parameter.

Threshold (-60 to 0 dB)
Determines the level where the compressor kicks in. Signal levels 
above the set threshold are affected, but signal levels below are 
not processed.

Ratio (1:1 to 8:1)
Determines the amount of gain reduction applied to signals above 
the set threshold. A ratio of 3:1 means that for every 3 dB the input 
level increases, the output level increases by only 1dB.

Make-Up (0 to 24 dB)
Compensate for output gain loss, caused by compression. When 
the Auto button is activated, gain loss is being compensated 
automatically.

Attack (0.1 to 100 ms)
Determines how fast the compressor responds to signals above 
the set threshold. If the attack time is long, more of the early part of 
the signal (attack) passes through unprocessed.

Release (10 to 1000 ms or Auto mode)
Sets the amount of time after which the gain returns to the original 
level when the signal drops below the threshold. If the Auto button 
is activated, the compressor automatically finds an optimal release 
setting that varies depending on the audio material.

Graphical display
Use the graphical display to graphically set the Threshold and 
Ratio values. To the left and right of the graphical display you find 
two meters that show the amount of gain reduction in dB.

Limiter Section

The limiter ensures that the output level never exceeds a set threshold, 
to avoid clipping in following devices. Conventional limiters usually 
require very accurate setting up of the attack and release parameters to 
prevent the output level from going beyond the set threshold level. The 
limiter adjusts and optimizes these parameters automatically according 
to the audio material. You can also adjust the Release parameter 
manually.

Output (-24 to 6 dB)
Determines the maximum output level. Signal levels above the set 
threshold are affected, but signal levels below are left unaffected.



Plug-in Reference
Steinberg VST 3 Plug-ins

358

Soft Clip button
If this button is activated, the limiter acts differently. When the 
signal level exceeds -6dB, Soft Clip starts limiting (or clipping) the 
signal softly, at the same time generating harmonics which add a 
warm, tube-like characteristic to the audio material.

Release (10 to 1000 ms or Auto mode)
Sets the time after which the gain returns to the original level when 
the signal drops below the threshold. If the Auto button is 
activated, the limiter automatically finds an optimal release setting 
that varies depending on the audio material.

Meters
The three meters show the input gain (IN), the gain reduction (GR) 
and the output gain (OUT).

Module Configuration Button

Using the Module Configuration button in the bottom right corner of the 
plug-in panel, you can set the signal flow order for the three processors. 
Changing the order of the processors can produce different results, and 
the available options allow you to quickly compare what works best for 
a given situation. Simply click the Module Configuration button to 
change to a different configuration. There are three routing options:

• C-G-L (Compressor-Gate-Limit)

• G-C-L (Gate-Compressor-Limit)

• C-L-G (Compressor-Limit-Gate)
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Sonnox Restoration Toolkit

The Sonnox Restoration Toolkit consists of the De-Clicker, De-Noiser, 
and De-Buzzer tools. The tools are for restoring old material, removing 
clicks, pops, buzzes, and background noise that can occur in new 
recordings.

Sonnox DeBuzzer

Sonnox DeBuzzer allows you to remove hum and buzz noises from audio 
material.

Sonnox Menu Options button
Opens a menu where you can select the following options:

• Duration of the input/output meter clip lights hold (indefinitely, 2 s, 
5 s)

• Knob behavior

• Information about the version number and build date

Input Level meter
This meter is designed to give exactly 1 dB per LED for the top 
18 dB of dynamic range, and 2 dB per LED thereafter. This gives a 
clear and intuitive impression of the working headroom.

Input Gain Trim touch pad (dB)
Allows you to adjust the input signal level by up to ±12 dB.

Frequency Knob and touch pad (Hz)
The DeBuzzer has an active frequency range for the buzz 
fundamental of between 20 and 440 Hz. In Auto mode, this knob 



Plug-in Reference
Sonnox Restoration Toolkit

360

sets the frequency from which the buzz detection circuit starts to 
hunt for buzz components. In Freeze mode, this knob sets the 
exact frequency of the buzz fundamental. The knob is graduated 
around the circumference, and clicking on any labeled graduation 
sets the frequency to that graduation.

Fine Adjust button
Enables fine tuning of the buzz frequency control. The graduations 
around the circumference of the frequency knob re-draw to a finer 
scale, and scrolling the touch pad enables very quick fine tuning of 
a hunt frequency. Scrolling past an end-stop continues to scroll 
the frequency and the marked graduations re-draw appropriately.

Fine Adjust mode forces Freeze, so that the selected frequency 
can be specified exactly, without the Auto circuitry hunting for a 
stronger fundamental. If entering Fine Adjust mode from Auto, the 
Freeze button flashes and the plug-in reverts to Auto when Fine 
Adjust mode is exited.

Tone On button
Enables an audible tone generator, which can be used to aid 
location of the buzz fundamental. While the Tone button is on, a 
touch pad appears above the button and becomes a Tone level 
control. It defaults to -18 dB, and has a range of -6 dB to -96 dB.

Sensitivity knob and touch pad (%)
Controls the sensitivity of the buzz detection circuit. Fully sensitive 
might allow the detection circuit to lock to inaudible and possibly 
undesirable frequencies. Stronger buzzes, which typically would 
be removed first, require a less sensitive setting.

Hum/Buzz Mode button
Control switches between Hum mode and Buzz mode. In Hum 
mode the bandwidth limit for harmonic removal is 0 to 800 Hz. In 
Buzz mode the bandwidth limit for harmonic removal is 0 to 
4000 Hz. Hum mode is less damaging, and should be used when 
possible.

Enable button
Enables the buzz removal processing. It allows glitch-less 
comparisons with and without the buzz removal. When Enable is 
deactivated, the buzz detection circuit is still enabled and the 
Detect display still shows the degree of buzz detection.

Reduction display
Indicates the level of audio that is being removed from the signal.

Attenuation knob and touch pad (dB)
Determine the level of attenuation that the buzz removal circuit 
apply, up to a maximum of 96 dB. Generally this should be set so 
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that the buzz is just inaudible. Excessive use of attenuation can 
degrade the signal unnecessarily.

Auto button
Enables Auto mode for the buzz detection circuit. In this mode the 
buzz detection is continually calculated and a slow drift in the buzz 
fundamental frequency automatically follows. This mode is useful 
for material with a time-varying buzz component. In this mode the 
removal filters follow the detected frequency.

Freeze button
Enables Freeze mode for the buzz detection circuit. In this mode 
the buzz fundamental is fixed to the frequency shown in the touch 
pad window. This mode is useful for material with fluctuating buzz 
level, but with a constant buzz frequency. In this instance, Auto 
mode would suffer when the buzz level drops and would typically 
re-hunt for a different buzz fundamental. In this mode the removal 
filters follow the nominal frequency.

Detect display
Indicates the degree of detection that the buzz detection circuit 
has achieved.

Output Level meter (dB)
This meter is designed to give exactly 1 dB per LED for the top 
18 dB of dynamic range, and 2 dB per LED thereafter. There is a 
peak-hold feature that holds the highest peak, helping to give a 
better impression of the working dynamic range.

Output Gain Trim touch pad (dB)
Allows you to reduce the output level by up to 12 dB. Dithering is 
applied after output gain control, so it may be necessary to reduce 
this value by a small amount to avoid clipping.

Using the Sonnox DeBuzzer

• Find the nominal frequency. Start with Sensitivity and Attenuation 
controls at the default positions (90 % and -48 dB respectively).

• If you know the rough frequency of the nominal, select that 
frequency using either the knob or by typing into the touch pad.

• In Auto mode, allow the detector time to drift towards the actual 
fundamental. The Detect display indicates confidence of hum 
detection. Auto mode should be used if the fundamental drifts over 
time.

• Freeze mode should be used to select a specific frequency that 
might be variable in strength. Fine Adjust(which forces Freeze 
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mode) can be used to increase the resolution of selecting the 
fundamental.

• If you are still having difficulty finding the fundamental, use the 
Tone control.

• The Hum mode removes harmonics up to 800 Hz. If you can hear 
harmonics that are higher in frequency, select Buzz mode, which 
removes harmonics up to 4000 Hz. If there are no harmonics above 
800 Hz, be sure to use Hum mode to preserve as much original 
audio as possible.

• In order to cause as little damage to the audio as possible, back off 
the attenuation until you can just hear the buzz, then increase it 
until the buzz is inaudible.

• Then reduce the sensitivity until the buzz is inaudible.

Sonnox DeClicker

Sonnox DeClicker allows you to remove clicks from audio material.

Sonnox Menu Options Button
Opens a menu where you can select the following options:

• Duration of the input/output meter clip lights hold (indefinitely, 2s, 
5s)

• Information about the version number and build date

Input Level Meter
Gives exactly 1 dB per LED for the top 18 dB of dynamic range, 
and 2 dB per LED thereafter. This gives a clear and intuitive 
impression of the working headroom.



Plug-in Reference
Sonnox Restoration Toolkit

363

Input Gain Trim Touch Pad (dB)
Allows you to adjust the input signal level by up to ±12 dB.

Sensitivity Fader and Touch Pad (%) (DePop, DeClick, DeCrackle)
Controls the sensitivity of the detection circuits. Fully sensitive 
might allow the detection circuit to react to low level signals and 
possibly mis-classify programme as pops or clicks. Stronger pops 
and clicks require a less sensitive setting.

In Button (DePop, DeClick, DeCrackle)
Enables the pop, click or crackle removal processing. When In is 
deactivated, the pop, click, or crackle detection circuit is still 
enabled and the detect display still shows the degree of event 
detection.

Detect Meter Display (DePop, DeClick, DeCrackle)
Combines two indications. The main rising column indicates the 
sum of the energy of events that have been detected. With the In 
button de-selected (i.e. the repair circuit disabled), this column is 
colored orange/red. With the repair circuit active the column is 
colored blue. The bottom segment of the meter is an indication of 
each individual detected event.

Output Level Meter (dB)
Gives exactly 1 dB per LED for the top 18 dB of dynamic range, 
and 2 dB per LED thereafter. There is a peak-hold feature that 
holds the highest peak, helping to give a better impression of the 
working dynamic range.

Output Gain Trim Touch Pad (dB)
Allows you to reduce the output level by up to 12 dB. Dithering is 
applied after output gain control, so it can be necessary to reduce 
this value by a small amount to avoid clipping.

Using the Sonnox DeClicker

• We recommend repair the larger and more energetic events first.

• If there are large displacement events in the programme material, 
enable the DePop section and raise the sensitivity fader until the 
largest events are detected and repaired.

• For clicks, enable that section and raise the sensitivity fader until 
they are detected and repaired.

• Finally, if there is crackle left, enable that section and raise its fader 
to remove the crackle.

• There is necessarily some degree of overlap in the detection 
circuits of clicks and crackle. Decreasing the DeClick sensitivity 
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can increase the apparent detection of crackle and increasing the 
DeClick sensitivity can indicate less crackle. Best results are likely 
if the two controls are balanced.

Sonnox DeNoiser

Sonnox DeNoiser removes wide-band noise from audio material.

Sonnox Menu Options button
Opens a menu where you can select the following options:

• Duration of the input/output meter clip lights hold (indefinitely, 2 s, 
5 s)

• Knob behavior

• Information about the version number and build date

Graphical display
Shows the real-time frequency/gain curve of the program material. 
It is graduated from 0 to 20 kHz and from 0 to -144 dB. The yellow 
line is the calculated noise spectrum level, and in Auto mode 
continually follows the noise in real time. Everything below this 
contour is assumed to be noise, and everything above the line is 
program signal.

Input Level meter
This meter is designed to give exactly 1 dB per LED for the top 
18 dB of dynamic range, and 2 dB per LED thereafter. This gives a 
clear and intuitive impression of the working headroom.

Input Gain Trim touch pad (dB)
Allows you to adjust the input signal level by up to ±12 dB.
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Sensitivity fader and Trim touch pad (dB)
The sensitivity fader defaults to 0.0 dB, which is the midpoint of its 
travel. It adjusts the sensitivity of the noise detection circuit, and 
the visible effect of this is to move the yellow noise contour line up 
and down. The sensitivity level can be changed by up to ±18 dB.

To reduce the sensitivity and make the DeNoiser less reactive to 
the noise component, move the fader down. The noise contour 
displaces downwards, showing less noise component in the 
detection circuit. If the sensitivity is set too low, little noise 
reduction occurs.

To increase the sensitivity and make the DeNoiser more reactive to 
the noise component, move the fader up. The noise contour 
displaces upwards, showing more noise component in the 
detection circuit. The default setting is for the noise contour to lie 
just below the peaks of the signal. Making the detection circuit 
more sensitive to noise decreases the signal component, possibly 
pushing the contour up towards the peaks of the signal. In this 
case, it is likely that processing artifacts are heard, as the noise 
removal circuit acts on the signal component as well as the noise 
component.

Adapt button
Enables Adapt mode for the noise detection circuit. In this mode 
the noise fingerprint is continually calculated and updated. This 
mode is useful for material with a time-varying noise component.

Freeze button
Enables Freeze mode for the noise detection circuit. In this mode 
the noise fingerprint is calculated. This mode is useful for material 
with a constant noise component, and would typically be sampled 
when the signal is absent and only the noise component is present.

In button
Enables the noise removal processing. It allows glitch-less 
comparisons with and without the noise reduction. When In is 
deactivated, the noise detection circuit is still enabled and the 
graphical display still shows the real-time frequency display and 
the noise contour line.

HF Limit knob and touch pad (Hz)
Displays and controls the frequency beyond which the attenuation 
is applied nondynamically. Scrolling the frequency down from the 
default of 22 kHz shows a red region in the frequency display that 
has a fixed attenuation. To the left of the HF Limit line the noise 
removal circuit behaves as normal. To the right the signal is 
attenuated by a fixed amount set by the attenuation fader. This 
mode is useful for band-limited program material.
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A good example is a low bitrate encoded signal, which might be 
band limited to 12 kHz. Due to the sharp discontinuity, the noise 
removal circuit can introduce audible artifacts around the band 
limit, and setting the HF Limit frequency slightly lower than the 
band limit removes those artifacts.

Attenuation fader and touch pad (dB)
Determine the level of attenuation that the noise removal circuit 
applies in the range 0 to -18 dB. Generally this should be set so 
that the noise reduction is pleasing. Excessive use of attenuation 
can degrade the signal unnecessarily.

Output Level meter (dB)
This meter is designed to give exactly 1 dB per LED for the top 
18 dB of dynamic range, and 2 dB per LED thereafter. There is a 
peak-hold feature that holds the highest peak, helping to give a 
better impression of the working dynamic range.

Output Gain Trim touch pad (dB)
Allows you to reduce the output level by up to 12 dB. Dithering is 
applied after output gain control, so it can be necessary to reduce 
this value by a small amount to avoid clipping.

Using the Sonnox DeNoiser

• Start with Sensitivity and Attenuation controls at the default 
positions (0.0 dB and -4.5 dB respectively).

• Select Auto mode if the noise varies in time. Select Freeze for a 
defined and static noise fingerprint.

• Adjust the Sensitivity to find the correct balance between being 
too low (not enough noise is removed) and too high (too much 
signal is removed).

• Adjust the Attenuation to find the most pleasing audio. Too much 
attenuation can impair the audio, either by reducing brightness or 
by introducing low-level distortion.

You might be working with bandwidth-limited material, possibly as a 
result of sample rate conversion or lossy compression (for example, 
limited at around 10 kHz). If you experience distortion around the limit try 
reducing the HF Limit control. Adjust until it lies just to the lower 
frequency side of the limit (around 9.5 kHz in our example).
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Legacy Plug-ins

Under Windows, a set of plug-ins is provided for compatibility with 
audio projects that referenced these effects when using earlier versions 
of WaveLab Elements. An audio montage which referenced these 
plug-ins would otherwise require cumbersome user intervention to 
open, for example.

Their use with new audio projects is not recommended and they are not 
documented.

Dithering Plug-ins

Dithering plug-ins add small quantities of noise to a signal to reduce the 
audibility of low level distortion in a digital recording. A small amount of 
random noise is added to the analog signal before the sampling stage, 
reducing the effect of quantization errors.

Internal Dithering

This is a built-in plug-in that provides a simple way of adding a small 
amount of noise to the rendered signal to improve the apparent 
signal-to-noise ratio of the output.

The following parameters are available when selecting Internal.

Noise Type
Sets the noise type for adding to the signal.

• In No Noise mode, no dithering is applied.

• The Noise Type 1 mode is the most all-round method.

• The Noise Type 2 mode emphasizes higher frequencies more 
than Noise Type 1.

Noise Shaping
Increases the apparent signal to noise ratio by altering the 
spectrum of the low-level audio signal which results from lowering 
the number of bits. The higher the number you select here, the 
more the noise is moved out of the ear’s mid-range.
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Bit Resolution
Allows you to specify the intended bit resolution for the final audio, 
after dithering, regardless of whether you want to render the 
settings or play back in real-time.

Dithering changes the sample resolution, but not the sample size. 
For example, when dithering 24 bit to 16 bit, the file will be still be 
32 bit in size, although only 16 bits of information will have 
significance. When rendering to a 16-bit file, specify the desired 
file resolution to avoid wasting space.
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Index

A
AIFF 101
Analysis 130, 140, 248, 252
Attributes 124, 125, 282
Audio File Format 101, 104, 115
Audio Files 101
Audio Montage 71, 155, 156, 158
Audio selection 23, 107, 114, 227

B
Backup 59
BWF 124

C
CART 124, 127
CC121 12, 14
CD 12, 198, 263
CD import 284
CD writing 198
CD-Text 258
Clipping 202, 220
Clips 96, 155, 164, 167, 169, 188
Colors 58, 301, 303, 307
Command Bars 33, 75, 77
Compare 54
Compressor 343, 355
Context menu 36
Control window 30
Convert 116, 153, 290
Correction 152
Crossfades 147, 148, 183, 186, 273, 

274
Cue-point 177
Customizing 53, 301, 310, 313, 314, 

316

D
Data CD/DVD 260
DC Offset 149
DDP 257
DIRAC 152
Dither 221, 223, 367
Dock 34, 75
Drag-and-drop 42
DVD 260

E
EBU R-128 133, 202
Effects 188, 189, 216, 219
Envelope 179, 180
Equalizer 350

F
Fades 146, 147, 183
Favorite files 57
File browser 28
FLAC 101, 110
Focused clip 167, 170
FTP 297, 298
Full screen view 72

G
Group 30, 316

H
Help 5

I
ID3 124
Image 257, 260, 267
Import 160, 284
ISO 267
ISRC 266
iXML 124

K
Key commands 7, 310, 311

L
Latency 9
Level Meter 249
Limiter 341, 346
Loop 87, 247, 268, 279
Loudness 133, 202

M
Magnetic bounds 98, 168
Marker 127, 139, 206, 236
Master Output 189
Master Section 213
Master Section presets 230
Meta-data 124
Meter 211, 248, 249, 252, 253
MIDI 12, 310
Monitor 234
Montage window 156, 301
MP2 101, 109
MP3 101, 107
MPEG 101

N
Normalize 144, 202

O
Ogg 101, 111
Oscilloscope 253

P
Pan 179, 182
Peak 31, 338
Picture 55, 124
Pitch 134, 152
Playback 77, 81, 93, 95
Plug-in 195, 316
Plug-ins 188, 189, 217, 219, 314, 

335, 340, 367
Podcast 72, 291, 296, 297
Post-roll 88
Preferences 322, 330
Pre-roll 88
Presets 53, 90, 126, 333

R
Recording 205
Redo 44
Remote Devices 12, 14
Renaming 64, 245
Rendering 202, 225
Resample 153
Resampler 336
Restoration 129, 359
RF64 101
Ruler 36

S
Sample rate 153, 154, 166, 336
Shortcuts 310
Silence 127, 128, 176, 339
Snapping 98, 99, 168
Sonnox 359
Spectroscope 252
Splitting 176
Switcher 21

T
Tab groups 30
Tabs 30, 52, 58
Template 60
Time stretching 150, 152
Tool windows 73
Tracks 162
Transport bar 77
True Peaks 132, 144, 202, 249

U
Undo 44
UPC/EAN 266

V
Value editing 42
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VST 340, 355
VST Audio Connections 8, 9, 10

W
Wave window 301
Waveform 129
WMA 101, 111
Workspace 70, 71, 72, 291
Writing Operations 254, 257, 258, 

260, 263

Z
Zoom 45, 49
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