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1 Product Overview 
The SW-E700 Series is an affordable product with low power consumption, designed for 
communication and digital multimedia entertainment by accessing Internet through a 
broadband terminal. It can be easily operated by the user, without bothering about 
intrusion of viruses. In addition to a variety of multimedia entertainment and high-speed 
broadband Internet access functions, the SW-E700 can be used for other purposes, 
such as the e-book reader, picture browser, Flash player, instant communication, 
e-dictionary, MP3 player, game simulator and PDA. Also, it provides the user with 
personalized and abundant Flash desktops. 
Remarkable characteristics 

— 7-INCH TFT-LCD 
— True color image display 
— Broadband Internet access 
— Highly secure Linux OS, free of viruses 
— All kinds of Xiptech application software packages 

Enriched experience 
— Internet surfing, information searching and news reading 
— Instant online communication with family, friends or classmates 
— Movie and music downloading and enjoying 
— Flash movies and games 
— All types of games simulation 
— Picture and image sharing 
— English searching and learning 

 
Office assistant 

— Office software package 
— E-mail receiving and sending management 
— Daily work plan and management 
— PDF viewer 
— E-book reader 

 

2 System Overview 
Provided with the embedded Linux OS, the SW-E700 Series features perfect 
performance, adaptability and robustness. It gives the user a stable work environment 
and software running environment. 
 
3 Hardware Overview 
◆ Processor: XBurst 400 MHz 32-bit CPU 
◆ Display terminal:  7-inch 800*480 true-color LCD 
◆ RAM: 128M RAM 
◆ Storage: 512M NAND Flash 
◆ USB port: 2 extensible USB ports 
◆ External storage: SD card slot 
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◆ Input device: standard keyboard and mouse 
◆ Broadband interface: 10/100MB Ethernet interface 
◆ Network access: ADSL, WiFi, CDMA, GPRS (optional) 
◆ Appearance of the device 

   
Appearance 

 

4 Quick Start 
1. Power on or power off the SW-E700 Series through its I/O button. 
2. Acquaint yourself with the desktop: The desktop is divided into 3 areas: the 

application area, taskbar and the clock. 
3. Open an application: 

Move the cursor to the desired application icon, and click to open the related 
application. Notes: 

 To effectively use resources, you can open only 3 applications at the same time. 
 To open the minimized application from the task bar, click the minimizing icon. 

4. Page flipping: Click the flipping button on the taskbar for page flipping. 

5. Task manager: Click the task manager icon  on the toolbar. On the  
displayed prompt box, select the application to be closed, and then click End to 
stop this application. To go to this application, click Go to. To exit  

the task manager, click Close.6. Power off: Click the power-off icon    
on the desktop. On the displayed prompt box, click Exit to exit the system. To go 
back to the system, click Return. 

Application area

Power-off button Task manager Flipping button
Clock
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1. Internet Access Express 
The Internet access express is a kind of browser, also called the firefox browser. This 
browser allows the user to open multiple pages in the same window and does not limit 
the page quantity. The system resource occupation rate is relatively low. Its major 
functions include webpage browsing, webpage saving, online video, and opening 
pictures or files. 
1) To open Web Browsing, click the Web Browsing icon on the desktop, as shown in 
Figure 1: 

Figure 1

Toolbar
Menu bar

Address bar
Minimize Close

 
2) Enter the web page address to be visited in 

  on the interface in Figure 1. For 
example, access http://www.google.com. The homepage of Google is opened in the 
window, as shown in Figure 2: 

 
Figure 2 

 
3) You can open multiple web pages in the Web Browsing, but only currently 

browsed window is displayed. To create a window, select File → New tab in the 
menu. To switch between different tab pages, click the related tab. The tab 
browsing interface is shown in Figure 3: 

 
Figure 3 

To close the current tab page, select File → Close tab in the menu. 
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To close the Web Browsing window, select File → Close window in the menu. 
(4) To save the favorite web page in the desired mode, select File → Save page as 

in the menu, as shown in Figure 4. Enter the file name to be saved, select the 
saving directory, and click the  button to save the file. 

 
Figure 4 

5) For the personal private information stored in the browser, the Web Browsing 
provides the Clear Private Data function through the Tools menu. Select Tools 
→Clear Private Data in the menu, to display the window shown in Figure 5. 
Check the data to be cleared, and click the  button to clear the 
personal private information. 

 
Figure 5 

6) The bookmark management function of Web Browsing is equal to the My Favorite 
function of Windows IE, but it is more powerful. To open the powerful bookmark 
manager, select Bookmarks → Organize Bookmarks in the menu. With this 
function, You can add a bookmark to the current page or manage bookmarks. 
Just experience the specific operation by yourself! 

7) You can watch flash programs online by using the Web Browsing browser. When 
you browse web pages, Web Browsing can display animated pictures on the web 
page or play the online flash program. You can click to play the flash program, as 
shown in Figure 6: 

 
Figure 6 
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8) To obtain the help information of Web Browsing, select Help → Help Contents in 
the menu, as shown in Figure 7. 

 
Figure 7 

For more information about Web Browsing, visit http://www.mozilla.com/en-US/. 

2. Email Box 

Email Box is a client email receiving and sending manager that can be operated easily 
just like Outlook. If you have ever operated Outlook, you can use Email Box as easy as 
turning your hand over. 

1) Click to open the Email Box application on the desktop, as shown in Figure 1: 

 
Figure 1 

The interface shown in Figure 1 will be displayed only when Email Box is opened for the 
first time. Click  on this interface to enter the Email Box, as shown in Figure 2. 
To exit the Email Box, click . 

 
Figure 2 
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Click  on this interface, to enter the interface for setting the user account, as 
shown in Figure 3. Set the personal account as prompted by the options on the interface. 

 
Figure 3 

 
2) For example, set the account anywhere@126.com, as described below: 
1) Fill in the following content on the Basic tab page of the interface in Figure 3, as 

shown in Figure 4: 
Name of this account: anywhere (you can fill your desired name) 
Full name: anywhere 
Mail address: anywhere@126.com (the email box to be set, namely, the email 
box to be managed by using Email Box) 
Protocol: POP3 (depending on the email box set by the user; here the POP3 for 
the 126 email box is used) 
Server for receiving: pop.126.com (depending on the email box set by the user; 
here pop of the 126 email box is used to receive emails) 
SMTP server (send): smtp.126.com (depending on the email box set by the user; 
here smtp of the 126 email box is used to send emails) 
User ID: anywhere 
Password: ****** (the email box password set by the user; here the password for 
anywhere@126.com is used) 

 
Figure 4 

 
 

2) Fill in the following content on the Receive tab page of the interface in Figure 3, 
as shown in Figure 5: 
Check Filter messages on receiving (you can select it as needed. Here it is 
selected). 
Default inbox: inbox (the default inbox; you can also select another one) 
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Check  ‘Get all’ checks for new messages on this account. 

 
Figure 5 

 
3) Fill in the following content on the Send tab page of the interface in Figure 3, as 

shown in Figure 6: 
Check SMTP Authentication (SMTP AUTH) (this option must be selected, 
because SMTP is used to send emails here). 
Authentication method: Automatic 
User ID: anywhere 
Password: ****** (the email box password) 
 

 
Figure 6 

 
4) Fill in the following content on the Compose tab page of the interface in Figure 3, 

as shown in Figure 7: 
Direct input: anywhere@126.com 
Fill in the relevant email addresses in Cc, Bcc and Reply-To as needed. Here, no 
email address is filled in. 
 

 
Figure 7 
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5) Fill in the following content on the SSL tab page of the interface in Figure 3, as 
shown in Figure 8: 
Check Don’t use SSL under POP3. 
Check Don’t use SSL under SMTP. 

 
Figure 8 

 
6) Fill in the following content on the Advanced tab page of the interface in Figure 3, 

as shown in Figure 9: 
Check Specify SMTP Port: 25 (SMTP port 25 is used for the 126 email box. You 
can fill in a different port number according to the email box type). 
Check Specify POP Port: 110 (POP port 110 is used for the 126 email box. You 
can fill in a different port number according to the email box type). 
Check Put sent message in, and then click  to select the location for saving 
the sent email. Here the sent folder is selected. 
Check Put draft message in, and then click  to select the location for saving 
the draft email. Here the draft folder is selected. 
Check Put queued message in, and then click  to select the location for 
saving the queued email. Here the queue folder is selected. 
Check Put deleted message in, and then click  to select the location for 
saving the deleted email. Here the trash folder is selected. 
 

 
Figure 9 

 
By now, you have performed the relevant settings for the email box 
anywhere@126.com. Then, click  on the interface in Figure 9. 
 

3) Edit the account information, as shown in Figure 10. 
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Figure 10 

 
After the above settings in Steps 1 and 2, the Edit accounts interface will display 
the anywhere account. You can click  on this interface to add an account, 
click  to edit an existing account, click  to delete an existing 
account, click  and  to sort the existing accounts, and click 

 use the selected account as the default account. 
4) To enter the main interface of Email Box, click  on the interface in 

Figure 10, as shown in Figure 11. 

 
Figure 11 

 
To get the email in the email box anywhere@126.com just set, click  or  
on the interface in Figure 11, as shown in Figure 12. 

 
Figure 12 

To cancel the ongoing operation of receiving email, click  on the interface in 
Figure 12. 
Now, you have a general idea about how to use the Email Box email client. Email Box is 
used basically the same as Outlook. If you are an Outlook user, you will get familiar with 
Email Box soon. 
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For more information about Email Box, visit http://www.Email Box.sraoss.jp/. 
3. Instant Communication 
Instant Messaging is an instant communication tool, which enables multiple persons to 
communicate with each other at the same time. It provides multiple protocols for the 
user. 

1. Configuring AIM at Pidgin 
1) Click to open Pidgin. 

i. Click Accounts → Add/Edit to display the window as shown in Figure 1. 
 

 
Figure 1 

 
ii. Click the Add button on the interface in Figure 1, to display the Add Account 

window, as shown in Figure 2. Configure as follows: 
� Protocol: AIM 
� Screen name: Your AIM username (excluding the symbol @ or 

network domain) 
� Password: To increase the security, you are recommended to 

leave this field null. To log in automatically, enter your password. 
� Local alias: Leave this field null. 
� Remember password: To let Pidgin remember your password, 

check this box (after this option is selected, the system will not 
prompt you to enter the password when you log in to the 
system). 

 
Figure 2 

 
Iv Click Save to save the setting. 
Congratulations! Now, you can connect to the AIM service using Pidgin. 

2. Configure Google Talk (XMPP) at Pidgin 
a) Open Pidgin. 
b) Click Accounts → Add/Edit to display the window as shown in Figure 1. 
c)  
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Figure 1 

 

1. Click the Add button on the interface in Figure 1, to display the Add Account 
window, as shown in Figure 2 and Figure 3. Configure as follows: 

♦ Protocol: Google Talk 

♦ Screen name: Your Google Talk username (excluding the symbol @ or 
network domain) 

♦ Domain: gmail.com 

♦ Resource: Gaim 

♦ Password: To increase the security, you are recommended to leave this 
field null. To log in automatically, enter your password. 

♦ Local alias: Leave this field null. 

♦ Remember password: To let Gaim remember your password, check this 
box (after this option is selected, the system will not prompt you to enter the 
password when you log in to the system). 

 
                                       Figure 2 
 

1 Click the Advanced tag, and configure as follows on this tab: 
Connect port: 5222  
Connect server: talk.google.com  
Proxy Options: Use Global Proxy Settings 
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Figure 3 

 
⑤ Click Save to save the setting.   
Congratulations! Now, you can connect to the Google Talk service using Pidgin. 
The above part just simply introduces the usage of Instant Messaging. You need to use it 
by setting other protocols. 
 
4. 4. Word Processor 
Xip Word is a set of free word processing software based on Open Officer. It can 
process almost all the prevailing types of documents in the world. 

1) Click the Xip Word icon on the desktop to open the Xip Word program. Select File 
→ Open from the menu, and then select and open the desired file on the 
displayed interface, as shown in Figure 1: 

Figure 1

Menu bar Toolbar
Minimize

Close

Number of 
pages

Status bar

 
2) Xip Word supports to open the files in the doc., abw., dot., rt., txt., zabw., htm, 

html. and xhtm formats. You can also save your file in these formats. 
3) After entering the relevant content in the word area, you can select Edit → Undo 

in the menu to cancel the operation you just performed, or select Edit → Redo in 
the menu to redo the operation you just canceled. With Xip Word, you can select 
Cut, Copy and Paste to perform relevant operations. To search the relevant 
content, select Edit → Find in the menu. To replace the found content, select 
Edit → Replace in the menu. 

4) To set the required display format at Xip Word and the toolbar and status bar to 
be displayed, select View in the menu. To enter the full screen display status, 
press F11 or select View → Full Screen in the menu. To zoom in or zoom out 
the file, select View → Zoom in the menu. 

5) Make the edited file more neat 
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● To add a page header and a page footer to the file, select Insert → Header 
(Footer) in the menu. 

● To add a background or a background color to the file, select Format → Page 
Background in the menu. 

● To insert a picture into the file to illustrate the file, select Insert → Picture in the 
menu. 

6) Table usage in Xip Word 
● To insert a table or insert a row and a column in the original table, select Table → 

Insert in the menu. 
● To delete a table, a row, a column or a cell, select Table → Delete in the menu. 
● To select a table, a row, a column or a cell, select Table → Select in the menu. 
● To merge cells, select Table → Merge Cells in the menu. 
● To split cells, select Table → Merge Cells in the menu. 
● To convert a table to a text file, select Table → Convert Table to Text in the 

menu. 
● To convert a text file to a table, select Table → Convert Text to Table in the 

menu. 
The following example details how to edit a file by using Xip Word: 
Step 1: Enter Welcome to Xip Word, and select it. Click Format → Align → Center in 
the menu. Now, the content will be displayed at the center of the row in the editing area, 
as shown in Figure 2: 

 
Figure 2 

 

Step 2: Press Enter, and select Format → Align → Left in the menu. The cursor will be 
displayed at the leftmost part of this row. Click Table → Insert → Table in the menu, to 
display the window as shown in Figure 3. 

 
Figure 3 
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Step 3: Enter 5 in the Number of columns box and 2 in the Number of rows box, and 
then click the Insert button. You can see a table consisting of 2 rows and 5 columns in 
the editing area, as shown in Figure 4. 

 
Figure 4 

 

Step 4: Now you can enter content in the table. Then, select the table and right click. On 
the displayed shortcut menu, select Font. Here, you can set the font size, type can color 
(red in this example), as shown in Figure 5. 

 
Figure 5 

 

Step 5: After the table is prepared, click Insert → Text Box in the menu. The cursor 
changes to a cross shape. Drag the cursor downward by pressing the left key of the 
mouse to make a text box in the editing area, as shown in Figure 6. 

 
Figure 6 

 

Step 6: You can enter the relevant content or insert a picture in the text area. To insert a 
picture, select Insert → Picture in the menu, select a picture from the displayed window, 
and then click the Open button. The final result is shown in Figure 7. 
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Figure 7 

Step 7: To perfect the file, click Insert → Header in the menu to insert a header. Enter 
the relevant content, and click in the blank area. You will see a header displayed at the 
upper right corner, as shown in Figure 8. 

 
Figure 8 

Step 8: A simple file is prepared, but it may look better if a background is also added. Xip 
Word also provides this function. Select Format → Page Background → Page Image 
in the menu, and select a picture to be inserted from the displayed window. The final 
result is shown in Figure 9. 

 
Figure 9 

Step 9: Now, a nice-looking file is in front of you. However, remember to save the file by 
selecting File → Save in the menu. Do you want to share this file with others? That’s 
easy. The printing function provided by Xip Word can help you easily. Select File → 
Print in the menu, and click the Print button in the displayed window to print the file. 
Now, you have a general idea about how to use Xip Word. Xip Word is used basically 
the same as Microsoft Word. If you are a Microsoft Word user, you will get familiar with 
Xip Word soon. 
For more information about Xip Word, please visit http://www.abisource.com. 
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5. E-table 
Xip Table is an e-table software, with the style and functions rather consistent with the 
current Excel. 

1) Click the Xip Table icon on the desktop to open Xip Table, as shown in Figure 1. 

Figure 1

Menu bar
Toolbar

Minimize Close

 
2) Xip Table provides the user with the table drawing and powerful data calculation 

functions. The following example describes how to draw a sales count table using 
Xip Table. 

Step 1: Confirm the area for drawing the table on the interface in Figure 1. Here, A1:E9 
is selected. 
Step 2: Select the relevant cells and enter data, as shown in Figure 2. 

 
Figure 2 

Step 3: Get the sums and averages using the functions provided by Xip Table. First 
select the target cell to store the calculation result, insert the function in the target cell, 
and then select the area for calculation, as shown in Figure 3 and Figure 4. 

Figure 3

Summation 
formula

Target cell

Calculation area

    Figure 4

Averaging formula

Calculation area
Target cell

 
Step 4: You can also more visually show the sales information by making a pie chart or a 
histogram based on the data in the sales table. Select Insert → Chart in the menu, 
select the chart type to be inserted in the displayed dialog box, and then the click 

, as shown in Figure 5. 
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Figure 5 

 
Thus, a pie chart of the sale statistics table is prepared. 

3) Draw a graphics through the buttons on the toolbar in the interface of Figure 1. To 
draw a rectangle in the work table, click the v button on the toolbar. The cursor 
changes to a cross shape. Drag the cursor by pressing the left key of the mouse 
in the work table to select the area for drawing a rectangle, and loosen the left 
key. Then, a required rectangle is drawn. 

For more information about Xip Table, please visit http://www.gnumeric.org. 
 
6. E-dictionary 
Dictionary is a set of configurable desktop dictionary software, excluding the dictionary. 
The user needs to download a dictionary to be used together with the software. 
Dictionary provides lots of functions, including dictionary downloading, word searching, 
screen word capturing, wildcard query, and fuzzy query. 

1) Click the Dictionary icon on the desktop to open Dictionary, as shown in Figure 1. 

Figure 1

Toolbar Minimize Close

 

2) Enter the word to be searched in  on the 
interface in Figure 1. The window will display the information of the searched 
word. 

3) To get the word that is previously searched, click  on the toolbar on the 
interface in Figure 1. 

4) To get the previous word and the next word of the current word in the left word list, 
click  and  respectively on the toolbar on the interface in Figure 1. 

5) To add a dictionary, click  on the toolbar, select Manage Dict, and click 
 on the displayed interface, as shown in Figure 2. 

When multiple dictionaries are added, the interface will display the information about the 
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searched word in all the directories. You can select a proper dictionary as needed. Click 
 on the interface in Figure 1 to display all the loaded dictionaries, and select the 

required dictionary. 

 
Figure 2 

 

6) Check  on the main interface of Dictionary, to change it into . 
Dictionary will enter the screen word capturing status, and you can select a word 
by using the cursor in other windows. Double click or highlight a word. A floating 
window will pop up near the word, to display the meaning of the word. 

7) To query a word, you can enter the character string containing “*” and “?” as a 
wildcard for matching. Here, “*” indicates any multiple characters, and “?” 
indicates a character. Press Enter, to display the word that matches this rule in 
the left list box. This method can be used to query all the matched words. You 
can find the queried word in the left list box, as shown in Figure 3. 

 
Figure 3 

8) If you are uncertain about the exact spelling of a word, try the fuzzy query 
function of Dictionary. If the entered word is incorrect, Dictionary will provide the 
matching result of similar words in the list box. To display the meaning of the 

previous word or the next word in the meaning display list box, click  or  
on the toolbar, as shown in Figure 4. 

 
Figure 4 
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Just get to know how to use Dictionary in the practice. 
 
7. PDF Viewer 
PDF Viewer is a PDF file viewer, which helps you to fast view the PDF file and can print 
and manage the viewed PDF file. 

1) To open the program, click the PDF Viewer icon on the desktop. Click File → 
Open in the menu, select a file, and click the Open button. The displayed 
interface is shown in Figure 1. 

Menu bar
Toolbar Minimize Close

 
Figure 1 

2) To save a copy for the opened PDF file, select File → Save a Copy in the menu. 
To open the Print manager, select File → Print   Here, you can set the relevant 
option of the printer, and then click the Print button to complete printing. 

3) Setting your PDF Viewer interface 
To set if the toolbar, status bar and index are displayed on the current interface, 
select the View menu option. To zoom in or zoom out the PDF file, select the 
Zoon option under the View menu option. To rotate the file to the right (left), click 
View → Rotate Right (Left) in the menu. To enter the full screen display status, 
press F11 or select View → Full Screen in the menu. 

4) Fast checking a PDF file 
To fast find the desired content, select Edit → Find in the menu, or select the 
Page option on the toolbar to rapidly go to the desired page. 

(5) To obtain the help information of PDF viewer, select Help → About in the menu. 
Click the following address in the displayed window to enter the PDF Viewer 
website for more help information: 

http://www.emma-soft.com/project/epdfview 

8. E-book Reader 

As an e-book reader, FB Reader can be used to read e-books in formats such as fb2, 
HTML, CHM, plucker, Palmdoc, zTxt, TCR, RTF, OEB, OpenReader, Non-DRM’ed 
mobipocket and Plain text. Its simplified interface provides powerful functions. After FB 
Reader is opened, the main interface will detail FB Reader. The following part describes 
how to use FB Reader: 

1) Click the FB Reader icon on the desktop to display the interface, as shown in Figure 
1.         
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Minimize Close

Content display progress bar System time
 

Figure 1 

The interface in Figure 1 displays the information about FB Reader, to enable the user to 
learn about FB Reader. The interface displays the content display progress and the 
current system time. 

2) Click the  button on the interface in Figure 1, to display the option interface 
of FB Reader, as shown in Figure 2. This interface is used to perform relevant 
settings for the file to be opened. You can select relevant options as needed. 

 
Figure 2 

 
On the interface in Figure 2, you can set the font, color, font size, margin, 
scrolling bar and other aspects of the opened e-book. 

3) Click the  button on the interface in Figure 1, and select the e-book path and 
e-book to be read. Here, /my document/my file/FBreader/myman-5.0.3-alpha.chm is 
opened, as shown in Figure 3. 

 
Figure 3 
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Click myman-5.0.3-alpha.chm on this interface, to display the Book Info 
interface, as shown in Figure 4. The Book Info interface introduces some related 
information of the e-book. You can perform the relevant setting as needed. 

 
Figure 4 

No setting is performed here. Directly click the  button on the interface in 
Figure 4. Now, you can read the content of myman-5.0.3-alpha.chm, as shown in 
Figure 5. 

Figure 1

①

②

③

④

⑤

⑥

⑦

⑧

⑨

The usage of FB Reader is just briefed here. Please gradually grasp how to use it in the practice.

2 pages in total; the 
content of page 1 is 

being displayed
Current 

system time

Click the button to display the related information of the currently opened e-book.

Click the button to search the related information in the currently opened e-book.

Click the button to list the contents of the currently opened e-book.

Click the button to rotate the currently opened e-book. The rotation degree is set by the user.

Click the button to return to the initial location of the opened e-book.

Click the button to go back.

Click the button to go forward.

Click the button to list the recently opened e-book list.

Click the button to list the tree structure of the book library.
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9. Xip Flash Player 
As a flash player, Xip FlashPlayer is used to play flash animation. The Xip FlashPlayer of 
SW-T700 is in three play modes: normal, low quality and half size. 

1) Click the Xip FlashPlayer icon on the desktop to open Xip FlashPlayer, as shown 
in Figure 1. 

Menu bar Minimize Close

 
Figure 1 

2) Select File → Open in the menu on the interface in Figure 1, to display a dialog 

box. Select the flash file to be played, and then click the  button in 
the dialog box to play the flash file, as shown in Figure 2. 

 
Figure 2 

3) To play the flash file in the low quality play mode, select Control → Low quality 
in the menu, as shown in Figure 3. 

 
Figure 3 

4) To play the flash file in the half size play mode, select Control → Half size in the 
menu, as shown in Figure 4. 
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Figure 4 

5) To stop playing the currently played flash file, select File → Close in the menu. 
For more information about Xip FlashPlayer, please visit http://www.xiptech.com. 

10. Multimedia Player 

As a multimedia player, Media Player can be used to play files of mp3, avi, wma and 
other formats. 

1) Click the Media Player icon on the desktop to open the interface, as shown in 
Figure 1. 

Play

Pause Go to the next 
song

Return to the 
previous song

Progress bar Tune volume

Open a file

Full screen 
display

Play list

Minimize

Close

 
Figure 1 

2) Simplified playing of multiple types of files 
In the past, each type of media file format requires an independent player, and 
you must download and configure these players. 
With Media Player, you need not bother about configuration of each player. 
Media Player can support playing of mp3, wma, wav, wmv, asf, avi, mpg, mpeg, 
mp2, mp4, mov and other video formats. 

3) Easy customization to satisfy your personal taste 
When a movie is played, you can suspend playing, tune the volume, or go to your 
favorite part by fast forwarding or rewinding. You can even enlarge the picture to 
the full screen. 

4) High quality multimedia enjoyment 
Media Player can provide the continuous watching effect even the file in multiple 
media types is played. 
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The following example describes how to operate Media Player: 
Step 1: Double click the Media Player icon on the desktop to open the interface, 
as shown in Figure 1. 
Step 2: Click the button for opening a file to display the interface, as shown in 
Figure 2. 

 
Figure 2 

Step 3: Select a video file, and click the Add button to add the video file to the 
Selected Files box. If you cannot find the desired file in the folder, click the 
Movie&Music Files button and select All Files, as shown in Figure 3. 

 
Figure 3 

Step 4: Click the Open button to return to the main interface of Media Player. 
Click the playing button to play the video file, as shown in Figure 4. 

 
Figure 4 

Step 5: During the playing process, you can tune the volume or click the play list 
button or press F11 to display the play list. Select the video file to be played from 
the play list, as shown in Figure 5. 

 
Figure 5 
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Step 6: You can click the play button again to suspend playing, or browse the 
movie or select the desired part by dragging the progress bar or pressing the fast 
forwarding or rewinding button. Click the full screen play button to play the movie 
in the full screen, as shown in Figure 6. 

 
Figure 6 

Step 7: To exit the full screen display, click the title bar in the above, and then press F11 
or ESC. 

For more information about Media Player, please visit 
http://xinehq.de/index.php/features. 

11. Image Browser 

Image Gallery is an image viewing tool that can be easily operated. It supports a big 
variety of image browsing functions, including thumbnail generating, zoom-in and 
zoom-out functions. 

1) Click the Image Gallery icon on the desktop to open Image Gallery and also 
open the image tga2.tga, as shown in Figure 1: 

File list

Picture list

Toolbar
Minimize Close

 
Figure 1 

2) Open the folder where the images are located, and click to browse the images in 
this folder. 

To view the previous image of the currently opened image, click the  icon on 
the toolbar. 

To view the next image of the currently opened image, click the  icon on the 
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toolbar. 

3) As needed, click the / / /  icon on the toolbar to zoom in/zoom 
out/adjust the image size to a proper window/set the image length and width 
proportion to 1:1. 

4) Click the  button on the toolbar, or right click and select Delete from the 
shortcut menu. On the displayed dialog box, click the  button to delete 
the file, or click the  button to cancel the deleting, as shown in Figure 2. 

 
Figure 2 

 

5) To rename an image, click the  button on the toolbar, or right click and select 
Rename from the shortcut menu. On the displayed dialog box, enter the new file 
name, and click the  button to confirm, or click the  button to 
cancel the operation, as shown in Figure 3. 

 
Figure 3 

6) To display the image in full screen, click the  button on the toolbar, or right 
click and select Full Screen from the shortcut menu. To exit the full screen 
display, right click and select Exit Full Screen from the shortcut menu. 

7) Image Gallery supports image editing using other editors. Right click and select 
the related option from the shortcut menu. Open the image in the editing tool and 
edit it. 

8) To set the image as wallpaper, right click and select Set as Wallpaper from the 
shortcut menu. 

9) To play images in the slidershow mode, open an image using Image Gallery, right 
click and select Start Slidershow from the shortcut menu. 
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To pause slideshow, right click and select Pause Slideshow from the shortcut menu. To 
continue slideshow, select Continue Slideshow from the shortcut menu. To stop 
slideshow, select Stop Slideshow from the shortcut menu. 

For more information about Image Gallery, please visit http://Image Gallery. 
sourceforge.net. 

12. Calculator 

You can use Calculator to perform all the standard operations that can be completed 
using a handhold calculator. Calculator can execute all the basic operations, such as 
addition, subtraction, multiplication and division, as well as functions of the scientific 
calculator, like square and factorial.  

Click the Calculator icon on the desktop to open the interface, as shown in Figure 1. 

Display box Minimize
Close

 
Figure 1 

1) Executing a simple calculation 
z Key in the first number for calculation  
z Click + for addition, - for subtraction, * for multiplication and / for division.  
z Key in the next number for calculation  
z Enter the other operators and numbers.  
z Click =. 

2) Using the numbers stored in the memory 
z To store the displayed data, click MS.  
z To recall the stored data, click MR.  
z To add the displayed number to the existing number in the memory, click M+. 

To check a new number, click MR. 
3) Executing scientific calculation 
z Key in a number, and click the n! button to get the factorial of this number. 
z Key in a number, and click the x^2 button to get the square of this number. 
z Key in a number, and click the SQRT button to get the extraction of this 

number. 
z Key in a number, and click the 1/x button to get the reciprocal of this number. 

For more information about Calculator, please visit http://www.calculator.com. 

13. Painting at Will 

Paint Bursh is a drawing tool, which helps the user to create simple or elaborate images. 
These images can be black and white or colorful, and saved in the .JPG and .PNG forms. 
The image can be used as wallpaper or pasted to another file. The scanned photo can 
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also be checked and edited using the relevant function. 

To open the program, click the Paint Bursh icon on the desktop. Click the Lode new 
image button on the toolbar, select a file and click Open, to display an interface, as 
shown in Figure 1. 

Toolbar

Minimize Close

 
Figure 1 

 
1) Creating an image 
● Click the Paint Bursh button on the toolbar. By default, you can draw a line by 

pressing the left key of the mouse and dragging the cursor. 
● Click the round black button in the toolbox. A small box appears under the pencil. 

Click to draw a circle. 
● Click the square black button in the toolbox. A small box appears under the pencil. 

Click to draw a square. 
● Other round and square buttons with different sizes are available in the toolbox. 

Click them to draw the related circles and squares with various sizes. 
● Click the Paste Text button on the toolbar, and key in text in the image. 
2) Applying colors 
● Select colors from the toolbox to paint your image colorful. 
● Click the fog spot button in the toolbox, to get a spraying effect in the drawing. 
● Click the Flood Fill button on the toolbar to fill color in the selected area. 
● To customize your color, click the color button in the toolbar. 
3) Processing an image 
● To select a rectangle area, click Make Selection on the toolbar. 
● To specify the area to be displayed, click Pan Window on the toolbar. 
● To select the rectangle area to be copied or cut, click Make Selection on the 

toolbar. Drag cursor by pressing the left key of the mouse to define the area to be 
copied or cut. Click the Paste button on the toolbar to paste the area. 

● To cancel/redo your operation, click the Undo/Redo button on the toolbar. 
For more information about Paint Bursh, please visit 
http://mtpaint.sourceforge.net/rgbpaint.html. 
 
14. Calendar 
Calendar is a scheduling and management program. Its major functions include event 
management, event creating, event saving, event opening, event editing, event deleting, 
event moving and reminding. 
Calendar management: creating a calendar category, editing a calendar category and 
deleting a s calendar category. 
Calendar interface management: time scope setting (day, week, month or agenda) of 
calendar display.  
Content scope setting (toolbar, calendar, calendar selector and agenda) of the interface 
display. 
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1) Click the Calendar icon on the desktop to open Calendar, as shown in Figure 1. 

Menu bar
Toolbar

Minimize Close

 
Figure 1 

2) Select File → New from the menu, to display the New event dialog box. Enter the 
event related items in the dialog box, and click the  button to crate a new 
event, as shown in Figure 2. 

 
Figure 2 

3) Right click  of the event, and 
select Save on the shortcut menu. In the displayed dialog box, enter the file name 
to be saved, select a saving directory, and click the  button to save the 
file, as shown in Figure 3. 

 
Figure 3 

4) To edit the event, right click on , 
and select Edit from the shortcut menu. 

5) To delete an event, right click on , 
and select Delete from the shortcut menu. In the displayed dialog box, click 

, as shown in Figure 4. 
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Figure 4 

6) Select Tools → Calendars from the menu, to display the window as shown in 
Figure 5. 

 
Figure 5 

To create a new calendar category, click the  button. On the displayed interface, 

enter the related content as prompted, and click the  button to save the new 
calendar category, as shown in Figure 6. 

 
Figure 6 

7) To edit the calendar category (e.g., My Calendar), click the  icon in 

 on the interface in Figure 6. Perform the relevant modification 

in the displayed dialog box, and click the  button to save the 
modification, as shown in Figure 7. 

 
 Figure 7 
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8) To delete a calendar category (e.g., My Calendar), click the  icon in 

 on the interface in Figure 6. In the displayed dialog box, click 
the  button to confirm, or click the  button to cancel the 
operation, as shown in Figure 8. 

 
 Figure 8 

 
9) To set the calendar display time scope, select the relevant items in the View 

menu, or click the , ,  and  buttons on the toolbar, or select the 
time to be displayed from the toolbar. 

1. To display the schedule of today, click , as shown in Figure 9. 
2.  

 
Figure 9 

 

To display the schedule of a week, click , as shown in Figure 10. 
 

 
Figure 10 

 

1. To display the schedule of a month, click , as shown in Figure 11. 
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Figure 11 

 

④ To display all the schedules, click , as shown in Figure 12. 

 
Figure 12 

As described above, just use Calendar to manage your schedule. 

15. File Manager 

File Manager is a fast and light file manager, which safely keeps files saved at the 
SW-T700. It provides the highly commended Tabbed Browsing feature, user friendly 
interface, and both the icon checking and list checking modes.It can also display the size 
of the current folder. 

The following part briefs how to use File Manager: 

1) Click the File Manager icon on the desktop to open File Manager, as shown in 
Figure 1. 

 
Figure 1 
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You can see two panes on this interface. You cannot operate the left pane, but 
can operate the right pane. 

2) The left pane on the interface in Figure 1 lists the system folders, and the right 

pane displays the content in each folder after this folder is opened. Click  in 
front of the  folder. The interface automatically lists other folders contained 
in this folder, as shown in Figure 2. 

 
Figure 2 

 

On the interface in Figure 2, you can see the folder  in the left pane 

contains two folders:  and . 

3) In the left pane on the interface in Figure 2, click  in front of the 

 folder. The interface automatically lists other folders contained 
in this folder, as shown in Figure 3. 

 
Figure 3 

On the interface in Figure 3, you can see the folder  contains 
these folders: Download, My Favorites, My Files, My Games, My Music, My 
Photos and My Videos. The right pane displays all the folders contained in 

. 

4) Click  in front of the  folder in the left pane on the interface in 
Figure 3. The system automatically lists the content connected to the USB device. 
If no external USB device is inserted,  is displayed, as 
shown in Figure 4. 
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s  
Figure 4 

The above content deals with the file management structure of File Manager. The 
following part describes how to operate using File Manager: 

1) After you open a folder, you can right click in the right pane, to display an option 
list. Here, select Create New → Folder, as shown in Figure 5. 

 
Figure 5 

Enter the name of the folder to be created to replace New Folder on the interface, 
such as anywhere, and then click OK. A new anywhere folder will be created in 
the currently opened Download folder, as shown in Figure 6. 

 
Figure 6 

2) To minimize File Manager, click the  button on the interface in Figure 1. To 

close File Manager, click the  button. 

Use File Manager as described above. 

For more information about PCman file manage, please visit 
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http://PCmanfm.sourceforge.net/. 
16. Network Dial-up 

1) ADSL dial-up setting 
① Click the Network Dial-up icon on the desktop to open the dial-up setting 

interface, as shown in Figure 1. 

Account name used 
for dialing

Account password

 
Figure 1 

② Click the  button on the interface in Figure 1 to enter the advanced 
option setting interface, as shown in Figure 2. 

 
Figure 2 

Fill in the content on the interface in Figure 2 according to the actual condition. 

After making sure all the settings are correct, click the  button in 
the interface in Figure 1 to implement dial-up connection. During the connection, 

you can click the  button to cancel the connection. 

2) Wireless network setting 

① Click the wireless network application on the desktop to open the wireless 
network interface, as shown in Figure 1. 

Wireless network 
card device not 

inserted

 
Figure 1 
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A prompt box is displayed above the interface in Figure 1, indicating that you 
have not inserted the wireless network card device. 

② Insert the USB wireless network card. The icon of the USB wireless network card 
appears at the lower part of the desktop, and the wireless network interface 
displays the searching status, as shown in Figure 2 (note: make sure the USB 
network card functions well). 

The system is 
searching the wireless 
network card device. 

Please wait.

 
Figure 2 

③ After the system searches the wireless network card device you inserted, it will 
list the relevant information currently searched, such as the wireless network 
name, as shown in Figure 3. 

Currently searched 
network

 
Figure 3 

④ Add or delete a network, and connect a network as follows: 

A. On the interface in Figure 3, click Wireless Network Setting, as shown in Figure 4. 

 
Figure 4 

On the interface in Figure 4, select the IP address getting mode (static address or 
dynamic getting) and whether to automatically get DNS, and set the peer network host. 
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Then, click the OK button to return to the interface shown in Figure 3. 

B. On the interface in Figure 3, click the Preferred Network button, as shown in Figure 
5. 

 
Figure 5 

On the interface in Figure 5, add or delete a network, and set the newly added network. 
For example, select the Add and Delete buttons. The relevant interfaces are shown in 
Figure 6 and Figure 7. 

 
Figure 7 

 
The interface in Figure 7 is identical to that in Figure 6. You can see the Properties 
interface is used to reset the currently existing wireless network. 
C. After setting the preferred network, click the OK button on the interface shown in 
Figure 5, to return to the interface shown in Figure 3. 
D. Now, you can select a network to be connected from the interface shown in Figure 3. 
When the selected network is an encrypted network, the interface shown in Figure 8 will 
pop up to request you to enter the network key to connect to the network. 

 
Figure 8 
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E. On the interface shown in Figure 8, enter the key and click OK to connect the network. 
When the connection starts, the system prompts the network is being connected. When 
the connection succeeds, the system prompts the network is connected and the IP 
address is being obtained. When the IP address is obtained, the system prompts the 
network is connected and the IP address is *.*.*.*, as shown in Figure 9. 

Currently connected 
network and 

obtained IP address

 
Figure 9 

⑤ Disconnect the currently connected network. 

On the interface shown in Figure 9, select the connected network, and then click 
Disconnect to rapidly disconnect the current network connection. 

3) Mobile dial-up setting 
4) CDMA dial-up setting 

Click the Mobile Link icon on the desktop to open the wireless dial-up setting 
interface, as shown in Figure 10. 

Device type

Account name

Account password

Dial-in phone number 
provided by the service 
provider

 
Figure 10 

Correctly fill in information in each item on the interface in Figure 10. 

Click the  button on the interface in Figure 10 to enter the advanced option 
setting interface, as shown in Figure 11. 

 
Figure 11 
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Fill in the content on the interface in Figure 11 according to the actual condition. 

After making sure all the settings are correct, click the  button on 
the interface in Figure 10 to implement dial-up connection. During the connection, 

you can click the  button to cancel the connection. 

5) GPRS dial-up setting 

Double click the Mobile Link icon on the desktop to open the wireless dial-up 
setting interface, as shown in Figure 12. 

Device type

Account name

Account password

Dial-in phone number 
provided by the service 
provider

 
Figure 12 

Correctly fill in the information in each item on the interface in Figure 12.  

Click the  button on the interface in Figure 12 to enter the advanced option 
setting interface, as shown in Figure 13. 

 
Figure 13 

Fill in the content on the interface in Figure 13 according to the actual condition. After 

making sure all the settings are correct, click the  button on the interface 
in Figure 10 to implement dial-up connection. During the connection, you can click the 

 button to cancel the connection. 

17. Software Manager 

The software manager is used to add or delete applications. You can only click to install 
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or uninstall a related application. 

1) Click the software manager application on the desktop, to display an interface, as 
shown in Figure 1. 

 
Figure 1 

 

2) Use the software manager through a shortcut as follows: 

Step 1: Click or double click the software manager application on the desktop, to display 
an interface, as shown in Figure 1. 

Step 2: Click the Add button, to display an interface, as shown in Figure 2. 

Select the .info file 
to be installed

 
Figure 2 

 

Step 3: Select a *.info file (note: the .xap file and .info file of the same program are 
located at the same directory, or else the program cannot find the installation file), and 
click the Open button, to display the dialog box that indicates the installation progress, 
as shown in Figure 3. 

Being 
installed... 

Please wait!

 
Figure 3 

 

Step 4: The installation progress bar also appears. After the progress bar reaches 100%, 
click the Complete button to complete the installation. If any error occurs during the 
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installation, the program will give an error prompt when it starts next time, and you can 
complete installation as prompted. The interface after the installation is completed is 
shown in Figure 4. 

Congratulations! 
Installation succeeds.

 
Figure 4 

Step 5: After you click the Complete button, the program is installed at your computer, 
and the software manager will display the application related information, as shown in 
Figure 5. 

Program installed 
successfully

 
Figure 5 

Step 6: If you want to delete the installed program, select it on the panel, and then click 
the Delete button at the right lower corner, to display a dialog box, as shown in Figure 6. 

Are you sure to 
delete me???

 
Figure 6 

Step 7: Click the OK button to uninstall the program from the computer, or click the 
Cancel button to cancel the operation. 

18. System Settings 
System settings are used to set the system time, date, network, sound and other items of 
SW-E700. You can customize your SW-E700. 
The following part introduces how to set each item. 

1) Time setting 
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Click the Date/Time icon to open the Time and Date Setup interface, as 
shown in Figure 1. 

 
Figure 1 

Set the items on the interface in Figure 1 according to the actual date and time. 
For example, it is 14:46 on March 11 2008, and the time zone is Asia->Aden. 

2) Network setting 

Click the Network Setup icon to open the Network Setup interface, as 
shown in Figure 2 (1) and Figure 2 (2). 

Figure 2 (1)

Figure 2 (2)

Host name

Preferred DNS server address

Secondary DNS server address

Automatically get the IP address

Set the static IP address (fill in the following options)

Local IP address

Subnet mask

Broadcast address

Gateway
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If you set your network according to the above steps, you can normally connect the 
network by automatically obtaining the IP address or setting the static IP address. 
 
Here, you may find the DHCP Server option on the interface in Figure 2 (2) is not 
introduced. It will be introduced below: 

Check the DHCP Server option, and click the  button to perform the 
relevant setting, as shown in Figure 3 (1) and Figure 3 (2). 

Figure 3 (1)

Figure 3 (2)

Subnet

Subnet mask

Allocated start IP address

Allocated end IP address

Subnet mask

Route address

Broadcast address

DNS server address

 

After settings in Figure 3 (1) and Figure 3 (2), the DHCP Server can start. To 
make sure if the DHCP Server has started, check if the DHCP Server option is 
selected. If it is selected, then the DHCP Server has started working, and you can 
allocate an IP address to the user at the same network segment. 

3) My name card 

Click the Owner Info icon to open the Owner Information setting 
interface, as shown in Figure 4. 
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Figure 4 

You can set the relevant information according to your favorite and requirement. 
Here, the user anywhere is taken as an example to set the relevant information. 
The interface is shown in Figure 5. 

 
Figure 5 

4) Sound setting 

Click the Sound Setup icon to open the Sound Setup interface, as shown 
in Figure 6. 

Mute on/off
Tune the volume
Adjust the pulse power
Tune the microphone volume

Alarm sound enable /disable
Automatically adjust the volume on /off

  
Figure 6 

5) Subject palette 

The subject palette enriches your desktop. With this program, you can set the 
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desktop skin, system language, font and toolbar as desired. 

① Click the subject palette icon on the desktop to open the subject palette. 

② The main interface of the program consists of three tab pages: Subject, System 
Language and System Style. They are used as follows: 

③ On the Subject tab page (Figure 7), you can set different subject skins for the 
desktop, and add a group of icons to the background to personalize your desktop. 

Check: The left list displays the available subject skins that are installed in the current 
system. To learn about each subject skin, click the list thumbnail to get information from 
the big effect image on the right. 

Install: Select a subject skin thumbnail from the left list, and the click the Apply button. 
The system displays “the subject is being installed”. After it is installed, you can find the 
desktop (including the background and icon style) takes on an entirely new look when 
you close the subject palette. 

 
Figure 7 

 

④ Customize the system language on the System Language tab page (Figure 8). 

The system provides two languages: English and Simplified Chinese. Select the 
desired language, and then click the Apply button. 

 
 

Figure 8 

⑤ The System Style tab page (Figure 9) helps you to personalize the font and toolbar. 
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Toolbar style: You can select the icon style on the toolbar, including the size and type (if 
a text description is added). 

Application font: You can select the favorite font and font size for you application menu. 

 
Figure 9 

After setting the desired style, click the Apply button to validate the setting in real time. 



FCC WARNING 
 
This device complies with Part 15 of the FCC Rules. Operation is 
subject to the following two conditions: 
(1) this device may not cause harmful interference, and 
(2) this device must accept any interference received, including interference that may cause 
undesired operation. 
 
NOTE: This equipment has been tested and found to comply with the limits for a Class B 
digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide 
reasonable protection against harmful interference in a residential installation. This equipment 
generates, uses and can radiate radio frequency energy and, if not installed and used in accordance 
with the instructions, may cause harmful interference to radio communications. However, there is 
no guarantee that interference will not occur in a particular installation. If this equipment does 
cause harmful interference to radio or television reception, which can be determined by turning 
the equipment off and on, the user is encouraged to try to correct the interference by one or more 
of the following measures: 
- Reorient or relocate the receiving antenna. 
- Increase the separation between the equipment and receiver. 
-Connect the equipment into an outlet on a circuit different from that to which the receiver is 

connected. 
-Consult the dealer or an experienced radio/TV technician for help. 
 
NOTE: The manufacturer is not responsible for and radio or TV interference caused by 
unauthorized modifications to this equipment. Such modifications could void the user’s authority 
to operate the equipment. 


