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Notice: The changes or modifications not expressly approved by the party
responsible for compliance could void the user’s authority to operate the
equipment.

IMPORTANT NOTE: To comply with the FCC RF exposure compliance
requirements, no change to the antenna or the device is permitted. Any
change to the antenna or the device could result in the device exceeding the
RF exposure requirements and void user’s authority to operate the device.

FCC Information

The Federal Communication Commission Radio Frequency Interference
Statement includes the following paragraph:

The equipment has been tested and found to comply with the limits for a
Class B Digital Device, pursuant to part 15 of the FCC Rules. These limits
are designed to provide reasonable protection against harmful interference in
a residential installation. This equipment generates, uses and can radiate
radio frequency energy and, if not installed and used in accordance with the
instruction, may cause harmful interference to radio communication.
However, there is no grantee that interference will not occur in a particular
installation. If this equipment dose cause harmful interference to radio or
television reception, which can be determined by turning the equipment off
and on, the user is encouraged to try to correct the interference by one or
more of the following measures:

--Reorient or relocate the receiving antenna.

--Increase the separation between the equipment and receiver.

--Connect the equipment into an outlet on a circuit different from that to which
the receiver is connected.

--Consult the dealer or an experienced radio/TV technician for help.

The user should not modify or change this equipment without written
approval form TOONG IN ELECTRONIC CORP. Modification could void
authority to use this equipment.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 1
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Bluetooth Introduction

Bluetooth is a global wireless standard for enabling short-range wireless
connections. It is a simple and instant radio solution that allows different
devices to talk to one another. Bluetooth eliminates the need for
cables/wires/cords between devices such as mobile phones and headphones.
Bluetooth facilitates fast and secure transmissions of both voice and data
between devices even if they are not in line-of-sight. Most Bluetooth devices
are described as 'Class 2'. These are very low power and have a range of
about 10 meters. Some devices are Class 1. These have range comparable to
that of Wi-Fi and have a range up to 100 meters.

A limited, but growing number of devices use Bluetooth at present. Devices
that are starting to have Bluetooth connectivity built in include:

Headsets

Headphone

Cell Phones

PDAs

Laptops

Digital cameras and camcorders

Printers

Scanners

Keyboards and Mice

In-car hands-free kits

GPS navigation receivers

Home appliances (microwaves, washers, driers, refrigerators)
In addition, add on Bluetooth adapters are available for computers (i.e. with a
USB interface) and for PDAs.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 2
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Package List

The following checked items should be in the package.

ltems Quantity
X Headset (HS) 1
X] USB Charging Cable 1
D TX / HCI Dual Mode Dongle 1
X] CD with Software 1

Bluetooth Stereo Headset Kit

Thank you for choosing Bluetooth Stereo Headset Kit. It is unique and
different from most Bluetooth products in the market for its good integration of
Advanced Audio Distribution Profile (A2DP), Headset and Hands-Free
Profiles. It is a multifunctional device that provides users with dual capability
for listening to music in a wireless mode as well as answering the cell phone.
While the phone rings, the conversation can be transferred back and forth
between the headset and the Bluetooth enabled cell phone, even when the
music is being streamed.

The music source for this headset can be any consumer device such as a
Portable MP3 Player, a Mobile Phone, a PC, a Music System, or an In-car
Entertainment System that is compliant with the Bluetooth specification
version 1.1 or 1.2 and is supporting the Advanced Audio Distribution Profile
(A2DP).

The headset can also be used with cell phones that are compliant with the
Bluetooth specification version 1.1 or 1.2 and it is supporting either the
Headset (HS) or Hands-Free (HF) profiles.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 3
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Stereo Headset Features

Superior audio quality - Delivers 44.1 kHz and 48 kHz, 16 bit stereo music
(near CD quality audio).

Accept / end phone calls — Accept / end phone calls with button on the
headset.

Listen to music and respond to phone calls — Enable switching between
music and calls made to your Bluetooth enabled cell phone.

Wireless mobility — It is very convenient without being restricted by cables.
No “Line-of-sight” restriction - Unlike infrared devices, it offers you a wide
transmission range (up to 10 meters).

Long battery life — The self-contained battery of can be easily charged
with a USB cable and long battery life ensures hassle free music
experience.

Supported profiles - Supports A2DP, AVRCP Headset and Hands-Free
profiles of the Bluetooth specification, version 1.1.

Good compatibility with Bluetooth transmitter (TX) / HCI Dual Mode
Dongle

TX /HCI Dual Mode Dongle Features

Act as a TX Dongle
- Auto Pairing — Search any Bluetooth receivers automatically and
show the link status on the status LED indicator.
- Easy to link with the music source — Plug an audio cable in TX and
connect the other side of the cable to audio source.

Act as a HCI Dongle
- After install the IVT BlueSoleil software, it can provide various
wireless network applications such as audio transfer, file transfer,
network access, dial-up networking, and so on.
- After installation, you can use the Bluetooth stereo headset to listen
to the music or use the headset to access the Internet Telephony
service.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 4
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Bluetooth Stereo Headset Kit Outline

Bluetooth Stereo Headset is shown in figure 1 and figure 2 below with
dimensions specified. Functions and dimensions for TX are listed in figure 3.

f BLUETOOTH BTS \

\TDDNE IN. DESIGN

Figure 1 — Stereo headset

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved
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Status Function Key Action LED Indicator

Power on Long press the key for 3 seconds Red LED is on and then
turns to Blue LED

Power off Long press the key again for 3 seconds|Blue LED turns off

Connect with [Use TX/ cell phone to search HS Blue LED flashes

TX/ cell

phone

Answer a call |Press the key for 1 second Blue LED flashes

End a call Press the key again for 1 second Blue LED flashes

Charging N/A Red LED constantly on

Chargingis [N/A Red LED turns off

completed

Low battery |N/A Red LED flashes

(<3 volt)

- y
BT5 - TX

i Ik

of M

L?;z “

Figure 2 — Headset Functions

> 7

Figure 3 — TX/HCI Dual Mode Dongle

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 6
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How to Use

Bluetooth Stereo Headset performs well with the Bluetooth TX/HCI Dongle
and can be used to demonstrate the following usage scenarios:

e Responding to cell phone
Pick up / drop calls made to the headset from Bluetooth enabled cell
phones. Unlike the mono headsets, Stereo Headset can transfer
ring/voice to both your ears with two channels. In this scenario, the ability
of the headset to stream music is not utilized.

e Enjoying the superior music quality
Connect the Bluetooth TX/HCI Dongle with an audio source and play
music. Let the music be streamed to the Stereo Headset. Users can also
use another Bluetooth enabled device that minimally supports the A2DP
profile of the Bluetooth specification, version 1.1 to play music. In this
scenario the ability of the headset to pick up / drop phone calls is not
utilized.

e Switching between music and phone calls
The headset can switch between listening to music and answering calls
made to your Bluetooth enabled cell phone. In this scenario, the complete
functionalities of the Stereo Headset are demonstrated.

Before You Use

e Stereo Headset
Please make sure the battery power of the headset is sufficient. If the power
is low, the Red LED indicator of headset will start to flash.

Please charge the headset when you see the low power signal. When you
are charging the battery, the Red LED indicator will constantly on. When the
battery is full, the light of headset will shut off automatically.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 7
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e TX/HCIdongle
- As aTX dongle, you should turn off the device and charge it through
USB jack. It the battery is low, the red LED will start flashing.
- As a HCI dongle, you didn’t need charge it because power comes
from PC.
e *Note: 1. If the power is low, the Red LED indicator of headset will start to
flash.
2. When charging is completed, the red LED indicator will be off.

Responding to Cell Phone

1. Setting Up
Before you turn on the headset, please use the USB charging cable to charge
them.

2. Pairing

(1) Turn on the Bluetooth enabled cell phone.

(2) Turn on the headset.

(3) Operate the Bluetooth enabled cell phone to search headset
Note: Users need to keep the two devices between 2 meters in case of
connection failure. The Blue LED indicator of headset will be constantly
on during search.

(4) Enter PIN code “0000” when the pop-up screen is shown on the cell
phone.

(5) Pairing is done while the status LED indicator start flashing.

3.Connecting

(1) "Pairing” creates a link between Bluetooth enabled cell phone and Stereo
Headset. It allows the phone to remember the headset’s unique Bluetooth
ID. You could add it to a list of “Paired Device” in the phone.

(2) The headset only needs to be paired ONE time with the phone before
use.

(3) Once the headset is paired, it can be easily connected to the phone.

(4) If the pairing information or log were deleted from the phone, the headset
must be paired with the phone again.

(5) Start to use Stereo Headset to pick up / drop calls in a wireless mode.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 8
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*Note:

1. Some cell phones require that an explicit connection be established with
the headset. For example, Nokia 3650 requires a Bluetooth connection to
the headset be initiated and stay connected before proceeding further.
Other phones may initiate a Bluetooth connection only when a call is
received. Please refer to the user manual of the cell phone being used and
fully understand its behavior.

2. Some cell phones send the ring indication to the headset while others do
not. If your cell phone supports this feature, you should hear the ring tone
of your cell phone on the headset. Phones that do not support ring
indication will automatically accept the call.

4.Re-connecting
When the headset loses connection to Bluetooth enabled cell phone, you
need to repeat step 3 to re-connect it.

5.Turning Off
Turn off the headset by setting the power switch to “off”.

Enjoying the Superior Music Quality

Before using the headset to listen to music, you should make a music
connection as follows:

1. Setting Up Music Source

Set the Bluetooth TX/HCI dongle to TX mode. Then link it to the audio source.
The green LED indicator on TX/HCI dongle will flash quickly and search for
the headset.

2.Connecting Headset with TX / HCI dongle

(1) Turn on the headset. Meanwhile, you can hear the opening sound from
the headset.

(2) Pair your headset with TX / HCI dongle. Headset can be automatically
paired.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 9
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(3) When the pairing is done, the Blue LED indicator on headset will start
flashing.
(4) The green LED indicator on TX / HCI dongle will flash slowly.
(5) Play music. You can hear music from the headset.
*Note:
1. It may take you a few seconds in paring headset with the TX/HCI
dongle for the first time. It will be quicker in searching after that.
2. If you turn on TX/HCI dongle but it cannot find any device to pair with
after 3 minutes, it will turn off automatically to save power.

Switching Between Music and Phone Calls

1.Setting Up / Prerequisite

Please confirm the headset has been added to a list of “Paired Device” in the
Bluetooth enabled cell phone. Set the Bluetooth TX/HCI dongle to TX mode.
*Note:

If you haven't paired the headset with the Bluetooth enabled cell phone
before, you need to refer to the section “Responding to Cell Phone”.

2. Making the Switch

(1) Repeat the procedure "Enjoying the Superior Music Quality”, and play
music.

(2) Use the cell phone and find the headset on the “Paired Device” list. Then,
operate the cell phone to connect to headset.

(3) When the connection is set up, the music will pause and you can switch to
the cell phone mode automatically. You can start to make an outgoing call
and are able to converse over the phone.

(4) When your conversation is done and you stop using the cell phone, the
streaming of music will resume immediately and automatically.

(5) If someone calls you, the music will pause and you can answer the
phone.

(6) After the phone call ends, the music will resume again.

(7) You can repeat this scenario and switch freely between cell phone and
music mode.

3.Turning Off

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 10
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If you don’t want to use the headset, turn off the headset by long press the
function key. If you don’t want to use TX/HCI dongle, turn it off too.

Use TX/HCI dongle with PC

1.BlueSoleil Installation

(1) Please make sure your computer are using windows operating system
98SE/ME/2K/ XP or later.

(2) Put the companion CD in the CD-ROM. Find the folder “BlueSoleil” and
open it.

(3) Find the “Setup” file and double click it.

(4) Choose the language version and follow the instruction to complete the
installation.

(5) Reboot your system.

2.Starting to Use BlueSoleil
(1) Set the TX/HCI dongle to HCI mode. Plug it in a USB port of a PC. Double
click BlueSoleil icon g ElueSoleil and start to use the software.

(2) Name your TX/HCI dongle.

(3) If you want to change your name, please click “My Bluetooth” menu and

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 1
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choose “Device Properties”. Enter a unique device name in the “Device
Name” field.

(4) The orange ball in the middle of the screen stands for your own USB
dongle. When you want to search for Bluetooth devices around, you need
to press the ball. You can also click “View’>"Refresh Devices” to find new
devices.

3 IVT Corporation BlueSoleil - Main Window _|&(x|
Elle View My Bluetooth My Services  Tools Help

SPCEHERETR0SBEN

Device search stopped. [PAN IP: 192.168.2.1

3.Available Services

Listening to the Music

(1) Find a Bluetooth stereo headset and turn on it.

(2) Use BlueSoleil to discover it.

(3) After you discover the headset, the address below the icon is its BD
address. You need to click “Refresh Service” again and the name is
changed to “Toongin-HS".

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 12
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Browses Bluetooth services on the selected remote device.  [Service Discovery finished PAN IP: 192.168.2.1

(4) Right click the headset icon and make sure if there is any services
available. If not, you need to refresh it until some service icons (i.e.
headset and AV) are turning to yellow. Those yellow icons indicate the
available services for you to use.

3 IVT Corporation BlueSoleil - Main Window =]
File View MyBlustooth My Services T el

SPTRHERES O wED

[Browses Bluetooth services on the selected remote device. [Service Discovery finished. [PANIP: 192.168.2.1

(5) To listen to music, you need to choose” Bluetooth AV Service” or click the
icon that is second from the right. After the connection being established,
you can find a link shown between the headset and TX/HCI dongle.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 13
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File View My Bluetooth My Services Tools Help

S EBRE R 0w

(6) After setting up the BlueSoleil, you need to launch Windows Media Player
to play music. You can hear music from the headset shortly. Please note
that you need to launch BlueSoleil first, then go for Windows Media
Player.

(7) If you don’t hear any music, please check FAQ for more details.

(8) To disconnect the device, right click the headset icon then select
“Disconnect”™>"Bluetooth AV Service”.

# IVT Corporation BlueSoleil - Main Window
File View My Bluetooth M Hel

SPCTRHERES O wE Q]

(9) To leave the program, please click “File” >"Exit”.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 14



@ BluePacket

communications

Switching Between Music and Phone Calls
1.Setting Up / Prerequisite

(1) Find a Bluetooth cell phone.

(2) Turn on the Bluetooth stereo headset. Pair the headset with the cell
phone.

(3) Please confirm the headset has been added to a list of “Paired Device” in
the Bluetooth enabled cell phone.

(4) You can see the section "Responding to Cell Phone" for reference.

2.Playing the Music

(1) Turn off the Bluetooth stereo headset.

(2) Use the Bluetooth TX/HCI dongle to connect the headset.
(3) Play the music.

3.Making the Switch

(1) Use the cell phone and find the headset on the “Paired Device” list. Then,
operate the cell phone to connect to headset.

(2) When the connection is set up, the music will pause and you can switch to
the cell phone mode automatically. You can start to make an outgoing call
and are able to converse over the phone.

(3) When your conversation is done and you stop using the cell phone, the
streaming of music will resume immediately and automatically.

(4) If someone calls you, the music will pause and you can answer the
phone.

(5) After that, the music will resume again.

(6) You can repeat this scenario and switch freely between cell phone and
music mode.

3.Turning Off
Once you are done, turn off the headset. If you don’t want to use TX/HCI
dongle either, please set the switch into power off mode.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 15
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Using Internet Telephony
1.Setting Up / Prerequisite

Please confirm the computer has installed Internet telephony software. Make
sure the Headset is not connecting with any other Bluetooth device.

2. Getting started

(1) Double click BlueSoleil icon to launch the software.

(2) Power on the Headset.

(3) Operate BlueSoleil to do a search to find the Headset.

(4) Right click the Headset icon and choose “Refresh Services”. You can
also click “View">"Refresh Devices”.

(5) Right click the Headset icon. Choose “Connect”>"Bluetooth Headset
Service” or click the first-from-the-right icon.

3 IVT Corporation BlueSoleil - Main Window B —|=lx]
Flle View MyBluetooth My Services Tools Help

ST REBE B PwTn

[Service Discovery finished, [PAN IP; 192.168.2.1

(6) After the connection is being successfully made, you can then find a link
added between the headset and TX/HCI dongle. While hearing a ring
tone from the headset, please press the jog-dial button on the volume key
to answer it. Then the connection is made.

*Note:

1.After 25 seconds without answering it, it will stop ringing and system
will disconnect automatically. Please repeat the set up procedure to
proceed.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 16
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2.You can not connect to Bluetooth enabled cell phone when you are
using Internet telephony.

# IVT Corporation BlueSoleil - Main Window _l=[x]
File View My Blustooth My Services s

BP-DEMO-RX  00:04:3B:00:00:65 Connected PAN IP: 192.168.2.1

Connecting to MSN
(1) Launch MSN Messenger. Choose "Audio / Video Tuning Wizard”.

(2) Set “Microphone” and “Speaker” to “Bluetooth Audio”.
(3) Follow the procedure and end up setting.
(4) Start to use MSN with Bluetooth Headset.

% MSN Messenger
File Contacts Actions RGN Help

v Show Actions Pane
& A Andy Walki Always on Top

Create Emoticons...
Create Backgrounds. ..
Change Display Picture...

¢ ] = 4new e-mail m
L"” % Coworkers (|
A carth (0F
va A Family (1/3)  Alerts History

& o, ehwynmory  Publish My Phone Numbers.,
= ‘i Greg Walk Edit My Mobile Settings...

i 3 Simon (Of Edit My MSN Direct Watch 5

= 2 Friends (2/1 AudioNideo Tuning Wizard.

3 Prince Rug  weh Camera Settings. ..
& Cptions...

& andrea (Offing]

& seth (Offine)

‘1 Bettina (Offling)

ﬂ catherine (Mobile) 2
a . P -

W Iwant to...

)

msn',"-Messenger

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved
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Connecting to SKYPE
Start SKYPE. You don’t need to do any setting for using Bluetooth Headset.

*Note:

If you can’t use the Headset, please go to “File”>"Options”>Hand/Headsets.
Keep the settings as below.

i
Fle View Toolks Cal Help
Lalmae 28|07
£ st | 2 contacts | @) vial | B caluie |

Ekype™ Beta - Options

General I F‘ersonall Privac | Call alerts | Instant Message Alerts | Sounds I Ring Tones | Advanced
Connection ; H |Keyb0ard|

You have
e 3 Missad Calls
et (1 Audio In IWindows default device =]
9 Mo Contacts Online
sy Motontacts Onine
Your Account Audio Out IWindows default device j
@ Get Skypeut and call your offline friends
SkypeOut: Global calling at locs rates
Ringing IWindows default device j

[~ Ring PC speaker

[~ Disable Skype suppart For USE devices
[# Enable automating sound-device settings adjustment

[ s+ | connecting

Save Cancel

TOONG IN ELECTRONIC CORP.

Copyright © 2005. All rights reserved 18



@ BluePacket

communications

Using Cell Phone Services

1.Paired with the cell phone

(1) Find a Bluetooth enabled cell phone.

(2) Use BlueSoleil to find it.

(3) Right click the cell phone icon and choose “Refresh Services”. You can
also click “View">"Refresh Devices”.

(4) You can find the available services showed as yellow icons.

(5) Choose the service you want to use.

(6) Before you choose any services, you need to pair with the cell phone first.
You should enter the passkey in the cell phone. Usually, it's “0000”. Then
enter the same PIN code in the key column in BlueSoleil.

_.~|Enter Bluetooth Passkey I

2% A remote device needs a Bluetooth Passkey to create Paired
B relationship for future connections, Please wse the
this device and on the remote

14 2 same passkey on
device:

D0:0A:DS:7D:04:B2
=5

[Bluetooth Object Push Service |Starting connection PAN IP; 192.168.50.1

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved 19
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2.File Transfer
After pairing with cell phone, you can exchange the files in the cell phone
with those in the PC.

File Transfer

3.0bject Push
Choose the “Object Push” function to put the information in the PC to the
cell phone.

Object Push

4.Information Synchronization
Use the “Information Synchronization” function to sync the files with your
cell phone. So your files in the cell phone and your information kept in
Microsoft Outlook will be in sync.

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved
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BopwEn

Bluetooth Synchronization ” | X/

File
=

Check the items in the list below you would like to synchronize with "T610", then click
the green Synchronize button to begin

Engble | Data Type [ Mew Objects |
VCARD 0 Complete
VCAL 1 Complete
VIOTE o 1
V)

h Object Push Service [Cornected,

(B HH FWREOQ TED #70 REW

EHRW - |8 BEYERO @ =@
#arush Elpull @ @My |
{BLAZEHIZE - Outlook Today .
AEE Tte P
s BHE 0
Bluetooth Neighbors [ x| =% 0
Bluetooth devices FHE 0
Device N | Device Address | Device Type | [ Sunchranize |
TE10 00:0A:D9:7D:0A; Cellular Phane
e
e 3
WIF’)’(&U&QH: All devices are listed.
B |
semE | =

*Note:

The available services may differ due to different brands of Bluetooth enabled
cell phones. Please check the user manual of your cell phone.

TOONG IN ELECTRONIC CORP.
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Specification — Headset

Product Name

Bluetooth Stereo Headset

Standard

Bluetooth 1.2 compliant

Power Class

Class 2

Frequency Band

2.402~2.480 GHZ unlicensed ISM band

Profile Supported

AV, Headset and Hands-Free Profiles

Audio Format

SBC

Memory

8M flash external memory

Rx Sensitivity

< 0.1% BER at -86 dBm

RF Output Power

-6dBm to 4 dBm

Sampling Rate

48 KHz

Antenna

embedded antenna

Working Distance

up to 10 meters (in open space)

Note: The maximum operating range depends on
the paired phone model, battery power, and
environmental factors.

Power Consumption

Music Streaming: 75 mA (Typical),

Listening Time

5 hours (Typical)

Power Supply

3.7V/300mA Lithium lon Battery

Operating Temperature

-10 'C ~+55 C

TOONG IN ELECTRONIC CORP.
Copyright © 2005. All rights reserved
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Specification — TX / HCI Dual Mode Dongle

Product Name

Bluetooth TX / HCI Dual Mode Dongle

Standard

Bluetooth 1.2 compliant

Power Class

Class 2

Frequency Band

2.402~2.480 GHZ unlicensed ISM band

Profile Supported

TX Mode |A2DP, Headset and Hands-Free Profiles

HCI Mode |Generic Access (GAP)

Service Discovery Application (SDAP)
Serial Port (SPP)

Dial-Up Network (DUN)

FAX

File transfer (FTP)

LAN Access (LAP)

Synchronization (SYNC)

Object Push (OPP)

Generic Object Exchange (GEOP)
Headset (HSP)

Hardcopy Cable Replacement (HCRP)
Human Interface Device (HID)

Interface

USB 1l.10or 2.0

Audio Format

SBC

Memory

16 M flash external memory

RF Output Power

-6dBm to 4 dBm

Sampling Rate

48 KHz

Antenna

embedded antenna

Working Distance

up to 10 meters (in open space)

Note: The maximum operating range depends on
the paired phone model, battery power, and
environmental factors.

Power Consumption

Music Streaming 75 mA(Typical),

Listening Time

Depends on customer’s battery.

Power Supply

Lithium lon Battery ( Depends on customer)

Operating Temperature

-10 C ~ +55 C

Operation system

Windows 98SE / ME / 2000 / XP
Mac OS 10.2 or later version (limited Bluetooth
profiles support)

TOONG IN ELECTRONIC CORP.
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FAQ

1. Q : How do | know that the battery of the headset have insufficient power?
A : The battery power is almost exhausted when one or more following
scenarios happen:

(1) The headset starts to reset automatically.

(2) You can constantly hear breaks on the audio link, or

(3) You cannot connect the headset to the TX/HCI dongle after several tries.
Please charge the battery to avoid these problems above.

2. Q : Why cannot | create a connection to the headset?

A

(1) Verify that the battery power of headset is not running low.

(2) Check if the headset is powered on and the indicator LED is steadily light
on.

(3) Verify that the headset is within the specified range of 10 meters from the
audio source.

(4) Check if any other Bluetooth device has connected to the headset. If
headset is connected with other devices, the indicator LED on the
headset is flashing.

(5) Turn both the headset and the TX/HCI dongle device off. Power on the
headset on and then power on the TX/HCI dongle and try connecting
again.

3. Q : When | use Windows Media Player, the music is out from the PC

speakers instead of Bluetooth headset. What should | do?

A : If you set the TX/ HCI dongle to TX mode, you don’t need to change any

settings. Just keep the default setting. If you set the TX/HCI dongle to HCI

mode, you need to start “BlueSoleil” first than launch Windows Media Player.

If you can’t do it successfully, you need to change the Windows default audio

system as follows:

(1) Launch “Adjust Audio Properties” by right clicking the “volume icon” in the
lower right corner in your PC screen. Choose “Sounds and Multimedia

Properties ” >"Audio”. Select “ Bluelet Audio”.
]
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(2)Double click “Windows Media Player”. Choose “Tool” > "Options”
> "Devices” > "Speakers”. Find “Bluelet Audio” in “Speaker Properties”.
Select it and exit "Windows Media Player”.
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(3)Double click “BlueSoleil” and connect to headset. Then reopen “Windows
Media Player”.

4. Q : Why do | hear beep from the headset?
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A: The beep means the headset is in the low power status. The headset will
beep every 20 seconds to remind you to charge it. Meanwhile, the charging
LED indicator is flashing.

5. Q : Why does TX / HCI dongle turn off automatically?
A: If you set the TX/HCI dongle to TX mode and it cannot find any device to
pair with after 3 minutes, it will turn off automatically to save power.

6. Q : Why is the green LED indicator of TX/HCI dongle light up steadily?

A: When the TX/HCI dongle is on the cell phone mode, the green LED
indicator will light up steadily.

Technical Support

If you have further questions, please contact our Technical Support Department.
Thank you!

Appendix — Supported Phone  List

Supported Cell Phones by BT-5 Stereo Headset

Brand Nokia Moto Sony Ericsson|Siemens| Panasonic| Dopod
3650 v600 T610 uis X70 575
3660 v500 T630
6230 v525 T68i
6820 v80 Z600
7610 A630 K700i*

V620 P900
E398 S700
E550
V535
V545
V550
V600i
V710 CDMA
A768i
A768
V3

« The list is subject to change.
« Cell phone with a “ * " mark is conditionally supported.
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