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A. Front Cover 
B. Title Page 
C. Copyright page 
D. TOC 
E. Introduction 

ADL Access is a Microsoft Windows software utility used to configure Pacific 
Crest’s Advanced Data Link (ADL) radio modems.  It ships with all radio modems in 
the ADL family and is available for free download from the Pacific Crest website.  
This user guide describes the various ADL Access features and how to get additional 
product support for ADL Access and ADL radio modems. 
 
The version of ADL Access available with the modems and from the website in 
copyrighted but not copy-protected. When you insert an ADL Access Dealer Version 
software key into your PC’s USB port and launch ADL Access, an additional tab 
labeled Dealer is activated.  The features on the Dealer tab, described toward the end 
of this User Guide, are not visible or accessible without first installing the Dealer 
Version software key. 

 
F. Installing ADL Access 

Insert the ADL Access CD into your PC.  After a few seconds, the installation 
application will launch and guide you through the installation process.  You may 
alternatively insert the CD, click the Windows Start button, click Run, type 
D:setup.exe (where D is the name of your CD drive) in the input field and click OK. 

 
G. Running ADL Access 

You can launch ADL Access in the following ways: 
a. Double-click the ADL Access icon on your desktop 
b. Click Start > All Programs > Pacific Crest Corporation > ADL Access > ADL 

Access 
c. Click Start > Run , type C:/Program Files/Pacific Crest Corporation/ADL 

Access.exe in the input field and click OK 
If you have trouble running ADL Access on a 64-bit PC with Windows Vista, try the 
following: 
a. Close ADL Access 
b. Double-click on My Computer on your desktop or run Windows Explorer 
c. Navigate to C:/Program Files/Pacific Crest Corporation/ADL Access/ and right-

click on ADL Access.exe 
d. Click Properties 
e. Click the Compatibility tab 
f. Click “Run this program in compatibility mode for:” 
g. Select Windows XP or Vista 32 
h. Click OK on the bottom of the ADL Access.exe properties window 
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i. Re-launch ADL Access 
 
H. ADL Access Menus 

a. File 

 
i. Click on File to access a variety of functions 

ii. The Upgrade Bootloader option allows you to select a bootloader firmware 
file to upload into the attached ADL radio modem.  This is a low-level 
firmware application that launches the main radio application. 

iii. The Upgrade Modem Firmware option allows you to select a *.bin file to 
upload the main radio application into the attached ADL radio modem. 

iv. The Import option allows you to import radio configuration files with the 
*.dat file extension from your PC to ADL Access.  Clicking the Program 
button on the right of the main ADL Access screen will then upload the 
configuration to the attached radio overwriting the existing configuration. 

v. The Export option allows you to export the radio configuration displayed in 
ADL Access to a *.dat file on your PC. This allows you to create one 
configuration and copy it into multiple radios.  Note: when you export a 
configuration you are only creating a *.dat file.  To configure a radio, you 
must display a configuration on ADL Access (either by creating it using the 
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utilities described below or by importing an existing configuration) and then 
click the Program button. 

vi. The View Report option allows you to view on a web browser all the 
configuration parameters of the attached radio.  In addition, this html-
formatted report displays certain firmware settings that can help Pacific 
Crest support technicians diagnose certain problems in the event that the 
radio requires service. 

vii. Clicking the Exit option exits the program. 
 

b. Edit 

 
i. When you select the Restore Factory Defaults option you are asked to first 

connect to a radio (unless you are already connected). 
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Clicking OK on the Connect to ADL Radio screen restores the attached 
radio to the factory default settings.  Click Cancel on the Connect to ADL 
Radio screen to leave the settings the way they are. 

ii. Clicking Edit > Undo All Changes voids all the configuration changes you 
have made during this session.  All parameters on all ADL Access screens are 
reset to those that were there when you started this session. Clicking Undo All 
Changes does not affect any settings in the radio or any configuration file on 
your PC. Note: The only way to change the configuration of the radio is to 
first make them in ADL Access and then click the Program button to the 
right of the main screen. 

  
c. Help 
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i. Click User Guide to view a copy of the ADL Access User Guide. Note: you 

must have previously installed a copy of Adobe Acrobat or Adobe Reader to 
view the User Guide. A free download of Adobe Reader is available from 
http://www.adobe.com/products/acrobat/readstep2.html.  

ii. Click Support to access links to Pacific Crest Technical Support and the 
Pacific Crest website. 

iii. To see which version of ADL Access is installed on your PC, click Help > 
About. 

 
I. Connecting the Radio 

a. Launch ADL Access by double-clicking the program’s icon on your PC’s desktop 
or by clicking the Windows Start button, clicking Run, typing “C:/Program 
Files/Pacific Crest/ADL Access.exe” and clicking OK. 

b. Connect the ADL radio to your PC’s serial port using the programming cable that 
came with the radio.  If your PC does not have a serial port, connect the radio’s 
programming cable to a serial-to-USB adaptor cable such as an IOGEAR Model 
GUC232A.  Note: ADL Access is designed for communication only with Pacific 
Crest ADL radios.  You must use PDLCONF or RFMCONF to link to Positioning 
Data Link (PDL) or RFM radios.  These programs are available for free download 
from http://www.pacificcrest.com/tech_support/updates.shtml. 
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c. Turn on the radio. 
d. On ADL Access, click the Connect button in the upper right of the screen. 

 
 

 
 

 Important Note: ADL Access is like most Microsoft Windows programs in that 
when you launch the program, it displays a blank file. Clicking the Connect 
button not only connects ADL Access to the radio but also opens a file in the PC’s 
RAM memory containing the radio’s parameters.  If you edit any parameters, the 
changes are made only to the version of the parameter file in your PC’s RAM. 
This is exactly the same as when you open a document or spread sheet with 
Microsoft Word or Excel: the file is copied to RAM and you make the edits to this 
RAM copy.  If the file displayed on ADL Access has been edited an asterisk 
appears next to the file name at the top of the screen.  To save any changes to an 
ADL Access file to your hard drive, click File > Export (see above).  To save any 
parameter changes to the radio click the Program button on the right-hand side of 
the screen. 
Whenever ADL Access connects to a radio, it copies the radio’s parameters to the 
PC’s RAM and overwrites any other parameters that may be currently displayed. 
If you had made any edits to the copy of the file in RAM memory and then click 
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Connect, ADL Access does not ask you if you want to save the parameters from 
RAM to a file on your hard drive.  

 
e. On the Connect to ADL Radio screen, click the down arrow to the right of the 

Port field and select the COM port to which the radio is connected. 

 
 

f. With the default connection method selected (Soft Break), click OK on the 
Connect to ADL Radio screen. 

 
 

g. When you select the Soft Break method, the radio should be turned on.  When 
you click OK on the Connect to ADL Radio screen ADL Access will send a 
“soft break,” i.e., the ASCII string "+++" at the configured baud rate. This will 
put the radio into command mode to accept commands. This is the default method 
for connecting to the ADL radio. 

 
 Note: If the ADL radio was previously connected to any external device (e.g., a 

PC, a GPS receiver or a measurement device) using a different data rate other 
than the rate displayed on the Connect to ADL Radio screen, ADL Access will 
detect non-communication at the displayed rate and cycle through the other rates 
in order to establish a connection.  Some versions of Windows and serial 
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communications drivers can prevent this connection, however.  If communication 
fails: 

o Turn off the radio 
o Detach it from the PC 
o Re-attach it but do not turn it back on 
o Use the Power On Capture method for connection (see below). 

 
h. An alternative to the Soft Break method for connection is the Power On 

Capture method. To use this method, turn the radio off, select Power On 
Capture on the Connect to ADL Radio screen and click OK. You must now 
turn on the radio within 10 seconds.  During this 10-second window of 
opportunity the ADL radio will accept a packet switch command (at the baud rate 
selected in the Connect to ADL Radio screen’s Data Rate field) that will put the 
radio into command mode. 
If for some reason neither the Soft Break nor the Power On Capture method 
works, turn the radio off, click the Advanced button on the Connect to ADL 
Radio screen and click Bootloader Power On Capture option. 

 
 

When you click OK on the Connect to ADL Radio screen you must turn the 
radio on within 10 seconds. During this 10-second window of opportunity the 
ADL radio’s bootloader firmware will put the bootloader into monitor mode that 
will accept commands. 

 
i. Running ADL Access in Demo Mode 

You can run ADL Access without connecting it to a radio by running it in 
Demo Mode. Start ADL Access, press Alt-D and click Connect.  ADL 
Access will use a pre-set demonstration radio configuration so you can view 
the program’s various features and settings as though you were connected to a 
radio. You can also load an existing radio’s configuration file (*.dat) to 
simulate being connected to that radio. 

 
J. Identification Screen 
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a. Connecting to the radio displays the ADL Access Identification screen. 

 
This screen shows the current configuration of the attached radio: 

 Model Name 
 Firmware Version 
 Radio Type (“Transceiver” or “Receiver Only”) 
 Serial Number 
 Frequency Range 
 Channel Bandwidth (12.5 and 25 kHz) 

 
These fields are not editable.  
 

b. The Identification screen also allows you to type in a Call Sign and Owner 
name.  To save the call sign and owner name to the radio, press the Program 
button on the right. ADL Access will inform you if the radio was reprogrammed 
successfully. 



 

Pacific Crest Corporation ADL Access User Guide – Dealer Version Page 10 of 28 

 
To save any configuration changes to the radio, click the Program button. To 
save any configuration changes to a file on your PC, click File > Export. 

 
c. ADL radio modems record error logs in the field whenever the modem 

experiences an abnormality. To view this log, click View Error Log to the right 
of the Call Sign field. 
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Your options are to copy the error log to your PC’s clipboard for pasting into other 
documents, printing the error log to the printer accessible to your PC, or saving the 
log to a file on your PC. 
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K. Radio Link Screen 
Clicking the Radio Link screen displays the Radio Link screen: 

 
 
a. Current Channel field 

Channel tables are lists of radio parameters comprising a channel number, a 
frequency at which the radio will receive data, a frequency at which the radio will 
transmit data (which may be different from the receive frequency) and a channel 
bandwidth (which can be either 25 kHz or 12.5 kHz).  Your dealer should have 
uploaded a channel table into ADL radios prior to delivery.  You therefore do not 
need to import a channel table in order to get full use of your ADL radio. 
Your channel table can comprise more than one channel, but the radio can be set 
only to one channel at a time.  The Current Channel field indicates the current 
setting. 
Click the down arrow to the right of the Current Channel field to display all the 
channels in your channel table.  To select another channel, simply click on it.   
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Note: your radio will not be set to this new channel until you click the Program 
button. 
While all ADL radios can be reconfigured using ADL Access, some models have 
user interfaces that allow you to select other channels on the front of the radio 
while others can be reconfigured only using ADL Access. 

b. Clicking the Import Channels button simply allows you to select any additional 
channel table your ADL radio modem by an authorized Pacific Crest dealer may 
have created for you.  Channel tables are files with the *.frq file extension.  If you 
did not receive a channel table with your ADL radio, please contact your dealer or 
Pacific Crest Customer Support. 
 
NOTE: Government regulations do not allow the standard version of ADL Access 
to support the creation of channel tables. You must check with your dealer about 
obtaining new channel tables.  

 
c. Bit Rate 

The Bit Rate is the rate at which data bits are transmitted or received by the 
radio’s modem.  The radio must both receive and transmit at the same rate.  The 
default bit rate for all ADL radios is 9600. To select a different rate, click the 
down arrow to the right of the Bit Rate field and click on a different value. 

 
 

d. Squelch 
ADL radios can be optimized for operation in environments with different levels 
of signal and noise by selecting different squelch levels. “Signal” is defined here 
as the data you want to receive; “noise” is defined as everything else.  The 
squelch level is an amplitude threshold above which radio transmissions are 
passed and below which transmissions are rejected. One hopes the passed 
transmissions are signal and the rejected transmissions are noise.  However, it is 
always possible in a working environment that noise will be greater than the 
signal. If so, you will have five choices: 

- Switch to another frequency 
- Decrease the distance between the transmitter and receiver 
- Use a higher powered transmitter 
- Use a more sensitive receiver 
- Wait for the noise to abate.   

Assuming your signal is greater than the ambient noise, it is still advantageous to 
set the squelch level as high as possible and thereby remove as much noise as 
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possible. To do this, click the down arrow to the right of the Squelch field and 
click on the desire noise threshold level: 

 
I will need to make all new screen grabs once the SW is frozen.  This screen must 
be replaced with one saying:  

- “High (Base)” 
- “Medium” 
- “Low (Rover)” 

 
In general, you should initially set Squelch to: 
- High when the radio will mostly be transmitting data, (as with radios used to 

transmit RTK corrections from a GPS base station) 
- Low when the radio will mostly receiving data (as with GPS rover radios) 
 
However, you may need to adjust the Squelch setting as needed according to the 
level of environmental noise. Most ADL radios include a user interface that 
permits Squelch adjustment in the field without running ADL Access. 
 

e. Modulation Type 
ADL Access allows you to configure your radio for either Gaussian Minimum-
Shift Keying (GMSK) modulation or 4-Level Frequency-Shift Keying (4FSK) 
modulation.  The default is GMSK because GMSK is generally less sensitive to 
interference from environmental noise.  4FSK modulation, on the other hand, 
supports approximately twice the data throughput of GMSK. When you are using 
a bit rate above 9600, the general recommendation is to use 4FSK modulation.  
To switch to 4FSK modulation, click the down arrow to the right of the 
Modulation Type field and click 4FSK: 

 
 
Note: not all data protocols support 4FSK modulation. If you select 4FSK 
modulation on the Radio Link screen, you will not be able to select an 
incompatible protocol on the Serial Interface screen (see below). 
 

f. TX Power 
If you purchased your ADL radios as a transceiver, you can configure it for 
various output power levels.  To adjust the transmit power click the down arrow 
to the right of the TX Power field and select a different setting. 
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If the radio is a receiver-only, however, the TX Power field is grayed out.  The 
Radio Type field on the Identification screen (see above) indicates if the radio is 
a transceiver or receiver only. 

 
g. Address Settings 

 
Use the Address Settings fields to set both Local and Destination addresses for 
any two Pacific Crest ADL transceivers to communicate exclusively with each 
other. 
 
The main advantage of addressing is the ability to restrict the usage of transmitted 
data to a specified receiver.  Any receiving “rover” radio with a Local address 
different from the transmitting “base” radio’s Destination address will delete the 
data without repeating it over the air to other radios or sending it serially to an 
external device such as a GPS receiver.  Addressing thereby allows multiple 
transceiver pairs to operate on the same channel without “seeing” each other's 
data. The tradeoff is the need for the addressed radios to have TX/RX capability. 
 
The addressing feature only works between two radios.  In addition, both of the 
radios must be configured for the Transparent EOT, Transparent EOC or Packet 
Switched protocols.  (You select a radio’s Protocol Type on the Serial Interface 
screen – see below.)  The Local address of one radio must be the same as the 
Destination address of the other radio, and vice versa. For example, a radio with 
Local=X and Destination=Y will be able to communicate only with another radio 
with Local=Y and Destination=X. 

 
To select a Local or Destination address, click the appropriate field and type in a 
number between 0 and 254.  You can input only one Local and only one 
Destination address into any one radio. 

 
 
Selecting 255 for the Destination address is a special case designated as 
"broadcast mode.”  When 255 is selected as a radio’s Destination address, all 
Pacific Crest radios sharing the channel – regardless of their Local address – will 
be able to receive the data transmissions and either repeat them over the air to 
other radios or send them serially to an external device. 
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The default Local address number is 0 and the default Destination address 
number is 255.  If you are not using Transparent EOT, Transparent EOC or 
Packet Switched protocol (selected on the Serial Interface screen - see below), 
do not change these defaults.  
 

 Note: This Local=0/Destination=255 combination is the only selection that 
works with receive-only rovers.  

 
h. Transmit Settings 

The Transmit Settings section of the Radio Link screen allows you to configure 
three aspects of the radio’s transmitter: Transmitter Retries, TX ACL Timeout and 
whether to set the radio to act as a repeater. 
 
If you have selected Transparent EOT, Transparent EOC or Packet Switched 
protocol on the Protocol Type field of the Serial Interface screen (see below), 
the Transmit Retries and TX ACK Timeout fields appear in the Transmit 
Settings box.  These protocols call for the “rover” radio to transmit an 
acknowledgement packet (“ACK”) for each packet that is correctly received from 
the “base” radio.  The base radio will retransmit the data packet a specified 
number of times (the Transmit Retries value) if it does not receive the ACK 
packet from the rover within a specified number of milliseconds (the TX ACK 
Timeout value). This ensures 100% data transfer during periods of intermittent 
interference.  
 

 
 
If you have not selected Transparent EOT, Transparent EOC or Packet 
Switched protocol on the Serial Interface screen, the Transmit Retries and TX 
ACK Timeout fields are not displayed: 
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Click the Repeater check box to set up the radio to act as a repeater, i.e., to 
automatically transmit the data it receives.  Clicking this check box reveals the 
Repeater Delay field where you enter the amount of time in milliseconds you 
want to elapse between receipt of a data packet and its retransmission. 

 
The default is 2 ms. 

 
i. CSMA 

When the CSMA (Carrier Sense Multiple Access) feature is turned on, the radio 
will “listen” on the selected transmission frequency for any broadcasts.  (The 
selected transmission frequency is indicated in the Radio Link screen’s Current 
Channel field.)  If no broadcasts are detected, the radio will be allowed to 
transmit.  If a signal is detected, the radio will wait until there are no broadcasts 
for 3.3 milliseconds. 
ADL radios have CSMA turned on prior to shipment to those countries, such as 
the United States, where CSMA is legally required.  If the CSMA box is checked, 
it is also grayed out.  The radio must be returned to Pacific Crest to turn CSMA 
off. 

 
j. Forward Error Correction Type 

Using Forward Error Correction places extra bits in the transmitted data so 
receiving ADL radios can check for transmission errors.  Although data 
throughput is adversely affected by Forward Error Correction, it can greatly 
improve range and so is strongly recommended. 
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Note: the Forward Error Correction option is grayed out when using Trimtalk 
protocol, which does not support Forward Error Correction. To select the protocol 
type, click the Serial Interface screen (see below). 

 
k. Advanced Settings 

 
i. Squelch off 

Some ADL radio users perform tests that require communication with the 
radio while its transmitter/receiver is turned off. By turning Squelch off, the 
radio’s transmitter/receiver is turned off. 
 

ii. Scramble Control 
This is a low-level security technique that will scramble your data (i.e. 
encode it) prior to transmission and decode it after reception.  This will 
prevent nearby non-authorized radios from reading your transmitted data.  
Scramble Control works only with the Transparent (EOT and EOC) and 
Packet Switched protocols selected on the Serial Interface screen (see 
below).  Only Pacific Crest PDL and ADL radios can read/write the 
Transparent (EOT and EOC) and Packet Switched protocols and all PDL 
and ADL radios with Scramble Control selected will automatically decode 
the received data. 
For security purposes, we recommend leaving the Scramble Control field 
checked at all times. If you select a protocol type other than Transparent 
(EOT and EOC) and Packet Switched, Scrambling Control will 
automatically be disabled (though the box will remain checked).   
However, if some of the radios in your system are non-Pacific Crest radios, 
you may need to turn Scramble Control off. 

 
iii. Automatic turn off 

This allows the radio to turn off automatically when the power level in the 
battery falls below a user-specific level. 

 
L. Serial Interface Screen 

The Serial Interface screen allows you to configure the serial interface between the 
ADL radio and external devices such as a PC running ADL Access, a GPS receiver or 
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monitoring equipment.  The way you set up the ADL radio to talk to your PC is how 
it will talk to all external devices (unless your ADL radio is a model with a user 
interface on its front panel that allows radio configuration in the field).  So you should 
first determine which parameters are required for serial communications in the field 
by the GPS receiver or external equipment and then input these same parameters into 
ADL Access on the Serial Interface screen.  
Serial communications require a serial port consisting of a software driver running in 
concert with the operating system and a physical port – usually a DB9 connector. If 
your PC, GPS receiver or other external device does not have a serial port, you may 
use a serial-to-USB adaptor cable to connect the radio’s serial cable to the external 
device. 

 
a. Port Configuration 

i. Baud Rate 
The default baud rate between the PC and the radio is 38400.  You can 
select other rates between 4800 and 115200 by clicking the down arrow to 
the right of the Baud Rate field. 

 
ii. Parity 

The serial ports on most PCs do not use any parity bits.  But if your PC’s 
COM port requires odd or even number of parity bits, click the down arrow 
to the right of the Parity field and make the necessary selection. 

 
b. Protocol Configuration  

 
i. Protocol Type 

You must select a protocol, a set of rules governing the order, syntax, etc. of 
the data communicated between the external device, such as a GPS receiver, 
and your radio.  All radios communicating with one another must be set to 
use the same protocol. 
Choose the protocol your radios will use by clicking the down arrow to the 
right of the Protocol Type field.  The choices are as follows: 

 
 
There are two types of “Transparent” protocols, in which the data have no 
address or frame characters and are thus “transparent.”  Radios using 
transparent protocols, however, must know when the transmission has 
ended, i.e., the End of Transmission or “EOT.” There are two ways to do 
this: 
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- With a length of time during which there is no transmission (EOT 
Timeout) 

- With a special character (EOT Character) 
 
For systems using Pacific Crest radio modems exclusively, the default 
setting is Transparent with EOT Timeout. When you select Transparent 
with EOT Timeout you should input the amount of time in milliseconds you 
want to signify the End of Transmission: 

 
The default is 50 milliseconds.   
When you select Transparent with EOT Character, you should select the 
ASCII character you want your radios to use: 

 
The default is the “NUL” ASCII character.  To select another character click 
the down arrow to the right of the EOT Character field and click your 
choice.  You can choose among the following characters: NUL, SOU, STX, 
ETX, EOT, ENQ, ACK, BEL, BS, HT, LF, VT, FF, CR, SO, SI, DLE, DC1, 
DC2, DC3, DC4, NAK, SYN, ETB, CAN, EM, SUB, ESC, FS, GS, RS, 
US, SP, !, “, # and $. 
 
Packet Switched protocol is unique in that it is a “command” mode. In all 
other protocols, incoming serial port data is formatted into packets and 
transmitted automatically. When Packet Switched protocol is selected, 
external equipment must provide the packet formatting, scrambling, error 
correction, and housekeeping functions, and send commands to the radio to 
perform the actual transmission and reception of data. This may be useful in 
specialized applications where settings (such as channel selection) must be 
changed “on the fly” and the controlling serial port equipment can be 
programmed to perform these functions. 
 
TRIMMARK II/IIe is a proprietary protocol used by Trimble 
TRIMMARK™ radios.  ADL radios are fully compatible with 
TRIMMARK radios, but only when set to TRIMMARK protocol. 
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TRIMTALK 450S is a proprietary protocol used by Trimble 
TRIMTALK™ 450S radios.  ADL radios are fully compatible with 
TRIMTALK 450S radios, but only when set to TRIMTALK 450S protocol. 

 
Note: If 4FSK modulation is selected on the Modulation Type field of the 
Radio Link screen (see above), protocol types that do not support 4FSK 
(e.g., TRIMMARK AND TRIMTALK protocol) do not appear in the 
Protocol Type field.  To select one of these non-4FSK protocols, you must 
first select GMSK on the Radio Link screen. 
 

c. Advanced Serial Interface Configuration 

 
Click the Serial Interface screen’s Advanced button to access the following 
functions: 

i. Soft Break Disabled 
ADL Access normally connects to a radio using a technique called Soft 
Break whereby you attach a radio, turn it on and click the Connect button. 
Checking Soft Break Disabled allows you to reconnect to the radio without 
using the Soft Break technique. This is normally done to troubleshoot 
connection problems under the guidance of a service technician. 

ii. Break to Command 
The Break to Command function configures the radio to accept a hard 
break signal that puts the radio into command mode.  When the Break to 
Command is unchecked, any hard break will be ignored. 

iii. Turn off radio LCD backlight after 20 seconds 
If your ADL radio has an LCD display, it will preserve power by turning off 
the display in 20 seconds unless you press any button on the radio’s front 
panel. To keep the LCD display turned on, uncheck this function and click 
the Advanced screen’s OK button. 

 
M. Dealer Screen 

Click the Dealer tab to display the Dealer functionalities: 
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The primary function of the Dealer screen is to manage channel tables.  Channel 
tables are lists of radio parameters comprising a channel number (from 00 to 31), 
a frequency at which the radio will receive data, a frequency at which the radio 
will transmit data (which may be different from the receive frequency) and a 
channel bandwidth.  Pacific Crest dealers must use ADL Access to create and 
upload a channel table into each ADL radio prior to its delivery to an end user.  
The channel table must match the license granted to each end user by the 
appropriate governmental agency.  

 
a. Creating a Channel Table 

i. Click anywhere on the first line corresponding to the first channel (Channel 
00) on the channel table window 
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This highlights the default frequency in the RX: field. 
 

ii. Type in the frequency in the RX: field on which you want the radio to receive 
data on the selected channel. 

iii. Type in the frequency in the TX: field on which you want the radio to 
transmit data on the selected channel. 

iv. Click the down arrow to the right of the Bandwidth field and select the 
channel bandwidth for the selected channel 

 
 

v. Click the Apply button to configure the selected channel 
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vi. Click the Clear button to delete any channel’s configuration and reset the 
channel to “unused.”  You can clear any channel except Channel 00. 
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b. Exporting a Channel Table 
After you created a channel table, you can save it as a *.frq file to your PC for 
archiving or uploading into other radios. To export it, click the Export button and 
identify a file name and location for the file. 

 
 

c. Importing a Channel Table 
You can configure a radio using an existing channel table created by ADL Access 
by clicking the Import button and selecting the desired *.frq file. 

 
 

d. Setting Maximum RF Output Power 
End users can select various RF power output levels for their ADL transceivers 
using the TX Power field on the Radio Link screen.  The maximum power level, 
however, is often established by national governments, and exceeding this power 
level can be prohibited by law.  Depending on local law, it may be the dealer’s 
responsibility to set this maximum power output prior to delivery of the 
transceiver to the end user.  To do this, click the Max Power Output button on the 
lower left of the Dealer screen: 



 

Pacific Crest Corporation ADL Access User Guide – Dealer Version Page 26 of 28 

 
 
 
 
N. Programming the Radio 

ADL Access is like most Microsoft Windows programs in that when you launch the 
program, it displays a blank file. Clicking the Connect button not only connects ADL 
Access to the radio but also opens a file in the PC’s RAM memory containing the 
radio’s parameters.  If you edit any parameters, the changes are made only to the 
version of the parameter file in your PC’s RAM.  As when you open a document or 
spread sheet with Microsoft Word or Excel, the file is copied to RAM and you make 
the edits to this RAM copy.  An asterisk appears in the ADL Access title bar if the 
displayed configuration parameters are changed.  To save any parameter changes to 
the radio click the Program button on the right-hand side of the screen. To save any 
changes to an ADL Access file to your hard drive, click File > Export (see above).   

 
O. Printing Radio Configuration Parameters 

To create and print a file describing the current configuration of the attached radio, 
click the Print button on the right of the main ADL Access window: 
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On the subsequent Print screen, select the printer you wish to use and click OK. 
This action prints the current configuration of the attached radio.  
Note:  The configuration displayed on ADL Access may not be the same as the 
attached radio’s configuration.  ADL Access displays a radio’s configuration as soon 
as you connect to the radio. But you can import a configuration file from your PC by 
clicking File > Import.  You can also use ADL Access to edit parts of the displayed 
configuration.  The imported or edited configuration displayed on ADL Access is not 
written to the radio until you click the Program button.  If you click Print before 
clicking Program, the configuration that is printed will be that of the radio and not 
what is displayed on ADL Access. 
An asterisk in the ADL Access title bar indicates that the displayed configuration has 
been changed. 

 
 
P. Exiting ADL Access 

There are three ways to exit ADL Access: 
- Clicking the Exit button on the right of the main screen 
- Clicking the X at the top right corner 
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- Clicking File > Exit 
When you exit ADL Access after changing any setting without programming the 
change(s) to a radio, you see the following message: 
 

 
  
Clicking Export writes a configuration file to a user-selectable location on your PC 
and exits ADL Access. 
Clicking Program writes the new configuration to the attached radio and exits ADL 
Access. 
Clicking Continue discards the changes and exits ADL Access. 
Clicking Cancel returns you to ADL Access without programming any changes to the 
radio. 
 
Remember that editing any parameters in ADL Access is like changing a Microsoft 
Office file: the changes are made to a copy of the file in your PC’s RAM.  You must 
save these changes before exiting the program or you will lose them.  You save the 
changes to a file on your PC by exiting ADL Access and selecting the Export option 
or by clicking File > Export.  You save the changes to a connected radio by exiting 
ADL Access and selecting the Program option or by clicking the Program button on 
the right of the main screen.   

 
Q. Contact information 

a. Customer Support 
i. Technical Support 

ii. Repair info: RMA website 
b. Sales contact info 
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