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Product Certification/Registration Information

The serial number may be found on the label on the rear panel of the unit. For
your convenience, note this number below. Retain this manual, along with
proof of purchase, to serve as a permanent record of your purchase for future
reference or in the event of theft.

MODEL NUMBER SERIAL NUMBER DATE OF PURCHASE

POINT OF SALE COMPANY

| |
Safety Guidelines

The general safety information in this guideline applies to both operat-
ing and service personnel. Specific warnings and cautions will be found
in other parts of this manual where they apply, but may not appear in
this summary. Failure to comply with these precautions or specific
warnings elsewhere in the manual violates safety standards of design,
manufacture, and intended use of equipment. Cellular Specialties, Inc. assumes no

liability for the customer’s failure to comply with these requirements.

Grounding
This amplifier system is designed to operate from 120 Vac @ 1.3A maxpower
and should always be operated with the ground wire properly connected. Do
not remove or otherwise alter the grounding lug on the power cord.

Explosive Atmospheres
This product has an integral circuit breaker, which may cause an electrical flash
if the breaker should reset. To avoid explosion or fire, do not operate this product
in the presence of flammable gases or fumes.

Lightning Danger
Do not install or make adjustments to this unit during an electrical storm.

No User Serviceable Parts Inside
HAZARDOUS VOLTAGES ARE PRESENT WHEN THE COVER IS REMOVED.
Opening the chassis will void your warranty. If you suspect a malfunction with
this product, call your dealer or the Cellular Specialties Support Line at

(603)626-6677.

DISCLAIMER: All information and statements contained herein are accurate to the best of the knowledge of
Cellular Specialties, Inc. (CSl), but Cellular Specialties makes no warranty with respect there to, including without
limitation any results which may be obtained from the products described herein or the infringement by such
products of any proprietary rights of any persons. Use or application of such information or statements is at the
users sole risk, without any liability on the part of Cellular Specialties, Inc. Nothing herein shall be construed as
license or of recommendation for use, which infringes upon any proprietary rights of any person. Product
material and specifications are subject to change without notice. Specialties’ standard terms of sale and the
specific terms of any particular sale.
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Product Description

Cellular Specialties, Inc. (CSl) developed the LCD Model Bi-Directional Amplifier
(BDA) for use in enclosed structures where sufficient signal from local cell sites to
operate cell phones was unavailable within the building. It is necessary that sufficient
signal be available on the roof of the structure. The BDA is connected to an external
antenna, usually on the roof, and to one or more internal antennas placed strategically
throughout the area where phone service is desired.

The external antenna is usually a directional type such as a “yagi”. Internal antennas
are usually omnidirectional, although various other types may be used for certain
installations. The BDA amplifies both the “uplink” (phone to tower) and “downlink”
(tower to phone) signals thus facilitating communications to and from the local cell
site.

There are seven amplification stages on the downlink and seven on the uplinkfor a
total of +62 to +80 dB nominal gain for each link. Gain can be set using the LCD
display and select/up/down switches. There are also LED indicators on the top
cover for power overload and gain reduction to prevent oscillation.

LED Indicators

Warning:  The unit has sensed instability due to insufficient isolation
between the inside antenna and the outside antenna, and has
reduced the gain of the amplifier. This is done to prevent oscilla-
tion, which can interfere with the handsets in the covered area
and/or the wireless service provider’'s base station.

Fault: The gain of the unit has been reduced to a minimum in order
(Red) to prevent very strong input signals from overloading the
amplifier. The amplifier will attempt to recover from this condi-
tion, initially at fifteen second intervals and then at four-minute

intervals.

An automatic amplifier safety shutdown circuit is
also incorporated that will disable the transmit- Pin-Out Chart
ters should the uplink or downlink overloads be
reached to prevent excessive intermodulation and

oscillation. The amplifier will periodically attempt

to recover from this condition.

1 5 Volts
The BDA is equipped with an interface connector 2 Center Contact Alarm Relay
(RJ-15) designed for use with an optional remote
monitor. A second Connector (RJ-11) is used for 3 Alarm Contact-Open

remote monitoring and shutdown. The RJ-11

pin-out is listed here 4 Alarm Contact-Closed

. Pins 3 & 4 will toggle from open to closed 5  Shut Down
with faults.
. Pin 1 (5 Volts) can be tied to Pin 5 to g | e

shut the unit down.
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LCD Model Mechanical Drawing
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Installation

Example: Standard Single Internal Antenna System Design

ANTENNA LOCATED ON
ROOF OF BUILDING AND

SIGNAL ON ROOF: = -85 dBm GROUNDED IN
ACCORDANCE WITH NEC
810-15, 21

ALIGN ANTENMNA WITH

YAGI DOMNOR SITE TO ACHIEVE
HIGHEST SIGNAL STRENGTH
READING

LIGHTNING ARRESTER
LOCATED AT BUILDING
PENETRATION POINT AND =
GROUNDED
U

e T oo
—’/
/ BDA INDOOR ANTENNA
CSI INDOOR BDA —
<
..-rq‘ﬂ‘\-

Optional Accessories
Accessories are available directly from Cellular Specialties, Inc. or any of
CSI's distributors.
+ Outside High Gain Yagi Antennas
PCS — model number (CSI-AY/1.85-1.99/10)
SMR and Cellular—model number (CSI-AY/806-960/11) and (CSI-AY/806-960/14)
Inside Omnidirectional Antennas
PCS — model number (CSI-AS/1.85-1.99/2)
SMR — model number (CSI-AS/806-866/4)
Tri-Band — model number ( CSI-AO/800/2.5K/3)
» Power Dividers
2:1 - model number (CSI-S2BSC)
3:1 - model number (CSI-S3BSC)
4:1 - model number (CSI-S4BSC)
+ Grounding Kit - model number (CSI-GKIT)
« Lightning Arrestor - model number (CSI-CAP)
« Directional Couplers and Cross Band Couplers are also available
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Important Installation Notes

» Ahigh degree of isolation must be afforded to prevent any re-generative
feedBack in the system. FeedBack of this nature causes the amplifier to emit a
continuous signal of maximum amplitude and could, in some cases, interfere with
normal operation of the cell site. The use of window mounts or other non-rooftop
mountings should be avoided.

» The Installer should refer to the Safety Precautions, in the following section, for
proper antenna selection and installation

WARNING! AMPLIFIER OR HANDSET DAMAGE MAY OCCUR IF A
HANDSET IS CONNECTED DIRECTLY TO THE BDA OR THE COAX THAT

LEADS TO THE BDA.

Important Safety Information

For INDOOR

use, an omni-

directional antenna

with a maximum

gain of 3 dBi is
authorized for use with this unit.
Inside antennas must be positioned
to observe minimum separation of
20 cm. (~ 8 in.) from all users and
bystanders. For the protection of
personnel working in the vicinity of
inside (downlink) antennas, the
following guidelines for minimum
distances between the human body
and the antenna must be observed.

The installation of an INDOOR
antenna must be such that, under
normal conditions, all personnel
cannot come within 20 cm. (~ 8.0
in.) from any inside antenna.
Exceeding this minimum separation
will ensure that the employee or
bystander does not receive RF-
exposure beyond the maximum
permissible exposure according to
section 1.1310 i.e. limits for
General Population/Uncontrolled
Exposure.

For OUTDOOR use, a directional
antenna up to a maximum gain of
11dBd is authorized for use with this
unit. The outside antenna must be
positioned to observe minimum
separation of 120 cm. (~ 4 ft.) from
all users and bystanders. For the
protection of personnel working in
the vicinity of outside (uplink)
antennas, the following guidelines
for minimum distances between the
human body and the antenna must
be observed.

The installation of an OUTDOOR
antenna must be such that, under
normal conditions, all personnel
cannot come within 120 cm. (~ 4
ft.) from the outside antenna. In all
installations, the antenna should
never be mounted such that the
main beam is directed toward an
area where workers or bystanders
may be present. Exceeding this
minimum separation will ensure
that the worker or bystander does
not receive RF-exposure beyond
the Maximum Permissible
Exposure according to section
1.1310.e. limits for General
Population/Uncontrolled Exposure.



Performance Adjustment

The menu system can be navigated with five buttons: UP, DOWN, EDIT,
SAVE, and MENU. Feedback is given to the operator through the LCD panel.

The LCD Command Interface offers two distinct series of menus: the View
Menu Series, which allow a user to view, but not alter, certain bits of data the
unit maintains; and the Edit Menu Series, which permit the alteration of this
information. The Edit Menu Series are kept secure from general use by a
password, if password control is invoked, so that curious or malicious people
cannot randomly alter data. However, this unit is shipped with this feature
disabled. See page 16 for further details.

In both menu systems the MENU button is used to maneuver between menus
in a sequential fashion. EDIT is generally used to enter the Edit Menu Series,
and SAVE is generally used to exit it. (Pressing SAVE in all menus except
the one that allows you to alter the Edit BDA Name menu (explained below)
will force any changes made while in the Edit Menu Series to be saved in non-
volatile memory. The BDA will then exit the Edit Menu Series; if the user
needs to edit more information, they will need to press EDIT and enter a
password again.) The UP and DOWN buttons are usually used to scroll
through options within a given menu, if several options exist.

What follows is an exploration of each menu series in detail, and how each
menu represents and interprets data.



The View Menu Series

<_

Screen Saver

any key

(_

Page 8

Power Readings

(_

MENU Page 8

Oscillation Events

<

MENU Page 9

Fan Events

MENU Page 10

<_

Overheat Events

MENU ¢ Page 10

Peak Power
Readout

MENU ¢ Page 10

Uplink and
Downlink
Maximum Gain

MENU ¢ Page 10

BDA Name and
Address

MENU Page 11

View Menu Tree

This series of menus will allow
the user to view, but not alter,
the information stored in the
BDA. Pressing the EDIT button
will cause the BDA to ask for a
password if password control is
invoked. Password control is
invoked by pressing EDIT and
MENU simulatneously. The
password is a five-button
sequence that secures the
ability to change the information
within the BDA. Keys in this
password can consist of any
button except MENU.

This password defaults to the
following sequence until
changed by the user:

UP, DOWN, DOWN, UP, UP




Screen Saver Display
Upon powering up the BDA, a display resembling this will appear on the LCD
panel:

FEEEEER |
| mE I

The first row contains the network name of the BDA; this allows the user to
determine which BDA they are looking at. This name can be changed to
whatever the user desires, and can contain blank spaces, capital letters,
lowercase letters, and numerals. ltis limited to seven characters to facilitate
communication with a Web Monitor, should one be desired.

This screen is known as the Screen Saver Display because it is the screen
that the BDA will revert to showing if there has been no activity detected on
the keypad for at least ten minutes. If this occurs, the LCD backlight will shut
off to save power and prevent the backlight from burning out. Pressing any
key other than EDIT while in the Screen Saver Display will turn the backlight
back on, and advance the menu to the Power Readout Display. Pressing the
EDIT key will advance you to the EDIT menu series.

Power Readings Display

This menu shows the instantaneous power readings in the BDA, as well as
whether or not the gain is being actively attenuated by Automatic Gain
Control.

A typical Power Readings Display might appear as below:

IREAEREERIEEERER
I0IL] 1Z2[7] 1dIElW] [RIG[C] [8[Z]

This shows that the composite power is currently 19 dBm on the output of the
uplink pass band; 27 dBm on the output of the downlink pass band; and
Automatic Gain Control has attenuated the signal 2 dB on the downlink pass
band.

It should be noted that when the power through a channel is less than 0 dBm,
the display will show “<0” in the location where the reading usually appears.
This prevents spurious power readings from occurring because of random
noise.

The UP, DOWN, and SAVE buttons have no effect in this menu. Pressing the
MENU button, however, will advance the user to the Event Readout displays.
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Event Readout Displays

Three performance measures are tracked within the BDA, and are recorded
and displayed as events. Up to 999 of each type of event is recorded. If more
than this number of events are detected, the menu system will continue to
display 999.

A typical display might look like this:

IEJVIEINITIS] [RIEICIDIRIDIEID
[Ojulel-lklelalt]:] [ala)2 |

Three types of service affecting events that the BDA records can be viewed
within separate windows. Pressing the MENU button will sequence through
these displays. The first window in the sequence displays isolation control
events, the next fan performance events, and finally abnormal temperature
events. Afourth menu press will display a recording of the UL and DL peak
power.

After a window has been bypassed, all windows selectable thru menu presses
must be viewed in order to return to the last viewed display.

Any event will cause a yellow (WARNING) LED to illuminate. The warning
LED can be extinguished by resetting the appropriate event counter(s) via the
EDIT menu or by cycling the primary power. Cycling primary power will reset
the counters as well. Events capable of being recorded are:

* [solation Control: This eventis recorded whenever insufficient
isolation exists between the Donor and DAS antennae. When that
condition occurs, the Oscillation Event counter will be incremented.
Oscillation control is implemented in the BDA control system. If an
oscillation condition is detected, the BDA control circuitry will attempt
to stabilize the system by immediately reducing the gain 3 dB. A
warning will also be immediately displayed that shows the
accumulated change on the affected link(s) e.g. [UL (003 dB attn).
After a period of time, the system will recheck itself and continue to
reduce the gain in 3 dB increments until the oscillation conditions no
longer exists. Each gain reduction is counted as an event. At some
point, if stability cannot be reached, the BDA amplifier on the affected
link will be shut down. After shutdown, or at any point after stability is
reached, the system will attempt to fully recover lost gain. Until the
system can recover to the original gain setting, the warning LED will
remain illuminated.

*  FanLimits: The BDA system firmware monitors fan performance. If
either fan speed exceeds specified limitations, a fan event will be
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recorded for each instance. Ayellow LED will remain illuminated until
the event counter is reset to zero. (This feature is not available in
frimware version 1.1.0 and prior releases)

*  Over Temperature Limit: Amplifier junction temperature is monitored
continuously. If the temperature rises above a factory determined
limit, an Overheat Event will be recorded. If the eventis transitory,
each excursion above the limit will increment the Overheat counter. A
yellow LED will remain illuminated until the counter is reset to zero.

Event counters serve as diagnostic tools for maintenance and system health
assessments. Only isolation control will alter the intended performance of the
system. Fan and Overheat events have no effect on the BDA.

Pressing MENU within at this display will advance the user to the Peak Power
Display.

Peak Power Readout Display
This display shows the highest readings that have registered on the BDA
since power-up or reset.

A typical display might look like this:

IWIL] [Flk] Plal-=] 2[5 |
NEEEAENEARER I

Note that since AGC cannot act instantaneously, the peak power seen on the
output might be higher than the power the unit is capable of sustaining. This
is not an error, but an indication that the power did exist — briefly — at the
output port. This is meant to aid in diagnostics if necessary.

Pressing the MENU button will advance the user to the Downlink Gain display.
Gain Display
This display indicates the gain applied to the uplink or downlink pass band.

These values might differ if an offset has been applied.

A typical gain display might look like this:

LIL| |G[=fi|mn g7 [d[E
DL |G[=fi|mn = (=

Pressing the MENU button will advance the user to the BDA Name Display.
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BDA Name and Address Display

In addition to its name, a BDA can be uniquely identified on a network with a
Web Monitor by its name. The name here is identical to the one in the
Screen Saver Display. The BDA name is limited to seven characters. Each
BDA accesible by a single Web Monitor on the network must have a unique
address within that network between one and seven, inclusive. This display
also shows the current BDA's network address.

A typical BDA name and address display might look like this:

o i i 1 2] (5]
1

Hlalm|e
H|d| |~

Pressing the MENU button will return the user to the Screen Saver display.

Note that pressing the EDIT button in any of these displays will cause the
BDAto enter the EDIT menu series. A password will be requested from the
user if password control has been invoked. Successful password entries will
permit the user to enter the Edit Menu Series; unsuccessful entries will cause
the BDAto revert to the Screen Saver display. The password menu does not
belong to either the View Menu Series or the Edit Menu Series. Itis shown
here for completeness.

A typical password entry display might look like this:

[Elnt]elr] Plalslsiwlalkldl=] |
AREEE I

Each password consists of a series of five button presses. None of the
buttons can be MENU. Pressing the menu button or entering an invalid key
in the password key sequence will cause an immediate exit to the Screen
Saver display. In order to keep the password masked as it is entered, the
bottom row reveals how many keys have been entered in the password thus
far. Inthe example shown, then, three out of the five-key presses have been
received and validated. Regardless of which display the user was viewing prior
to entering the password mode, successful password entry will take them to
the Edit Oscillation Events display.
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The Edit Menu Series

MENU

G EDIT

—» Oscillation Events

/
Page 13

MENU
; EDIT

Fan Events

Page 13

Overheat Events

MENU¢

; EDIT

Page 13
MENU
l * EDIT
Peak Power Edit Menu Tree
Readout Page 13
MENU

\ A7 bOWN

Downlink Gain

Page13
MENU
‘F; uP
\ 4 DOWN
Uplink Gain
Page14
MENU
uP
YV DOWN
SAVE
BDA Name — EDIT
Page 14
MENU

upP
V DOWN
SAVE
BDA Address EDIT

Page 15
; uP
V DOWN

Software
Page 15

This series of menus will allow the user
to alter the information stored in the
BDA. These menus are only accessible
if the user has a password if password
controlis invoked. After getting into this
sequence of menus, the user can save
all changes made by pressing SAVE.
Pressing this button exits the Edit Menu
Series, however, so it is advisable to
make all changes desired beforehand.
(The Edit BDA Name menu is an
exception; refer to the documentation
for details.) If no button is pressed
within ten minutes of the last press,
these menus will be exited and no
changes made will be saved.

Note the documentation to determine
the function of the buttons in each of the
menus.

The password to enter the Edit Menu
Series  defaults to the following
sequence untilchanged by the user:

UP, DOWN, DOWN, UFP, UP

Shutdown
MENU ¢
DOWN
SAVE
Create New EDIT

Password Page 16
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Edit Events Display

These displays will show you the number of events recorded in each of three
categories (Oscillation, Fans, Overheat). Each MENU button press will move
to the next display. At any event category, pressing EDIT will clear the
counter and rest the number of events to zero.

To indicate that you are currently in the EDIT series, the first word in the top
line of the display will always be EDIT followed by the name of the display.

Atypical EDIT EVENTS display might resemble the following:

IEIDIIT] [EVIENITIS]: |
[Ojulel-lklelalt]:] [ala)2 |

Edit Peak Power Readout Display

This display will show the same information indicated in the View Menu
Series, however, pressing EDIT clears the peak power readings and captures
the current values.

A typical display might look like this:

EREARIERIEEEEEERR
EEARENEEEE 2Iv1 11

Pressing MENU at this point will cause the BDA to enter the Edit Downlink
Gain display.

Edit Downlink Gain Display

In this window the downlink gain can be altered, however it cannot be adjusted
lower than the difference between the calibrated maximum output minus 30
dB (max gain -30 dB). The range of the attenuators in either the uplink or the
downlink imposes this constraint. Within that permissible range, the values
can be changed in 1 dB increments by pressing the UP or DOWN keys. If an
attempt is made to change the gain value beyond a 30 dB range, the value will
increment to the highest or lowest acceptable value depending on which end
of the constraint the attempt is initiated.

By example, for an 80 dB gain amplifier the minimum gain setting is 50 dB.
Pressing the DOWN key when 50 dB of gain is currently being displayed will
return gain setting to 80 dB. Likewise, if the gain setting is at 80 dB, pressing
the UP key will change the gain to 50 dB.

Using another illustration, an amplifier having a maximum gain of 62 dB will
have a minimum gain setting of 32 dB.
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A typical downlink EDIT Display may look like this:

IEldlilt] OIL] [&laliln]s |
[<mlal] [2e] el Telz] 11

The MENU button will take the user to the Edit Uplink Gain display.

Edit Uplink Gain Display

This display is functionally identical to the Edit Downlink Gain dispaly, but
alters the gain through the uplink pass band instead of the downlink pass
band.

A typical uplink EDIT Display may look like this:

IE[dlilt] [UIL] [&[a]i]n]: |
[<mlal=] (218 R [ElE] 11

Pressing the MENU key here will take the user to the Edit BDA Name display.

Edit BDA Name Display

This display will let the user set a new name for the BDA for identification
purposes on a Web Montior network. This also changes the name shown on
the Screen Saver display and the BDA Name display. A name can consist of
uppercase letters, lowercase letters, numerals, and/or blank spaces.

A blinking cursor shows the user which letter they are editing; the edit
process is executed from left to right. In any cursor position, characters are
selected by using the UP and DOWN buttons. Once the user has selected
the letter for that position, SAVE will lock that letter into that position and
advance the cursor to the right. Pressing EDIT will back the cursor up one
space and permit the user to edit that letter again using the same process.
One cannot back up beyond the first character. Pressing SAVE on the
seventh character will cause the BDA to advance to the Edit BDA Address
display, as will pressing MENU at any time. Pressing MENU, however, will
cancel any changes that the user has made to the BDA name.

A typical display for this menu might look like this:

EEARREREIEERE |
FEEHEER |

[
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Example: Inthe above display the cursor shows that the user is at the fourth
character position. In the below display the user has used the UP and DOWN
buttons to select “S”. The cursor at that position will blink intermittently,
alternating with the character currently stored at that position:

IE[dli]t| [BIDA[ [M[a]m|=]: I
FHEEEERE I

Continuing the example, pressing UP at this point will illustrate the
advancement of the character at the current position to “T”:

IE[dlilt] [ElDE] [Mlalmlel:] T
FMEEUEERE |

Edit BDA Address Display

This screen permits the setting of a new address for a BDA on a Web Monitor
network. Valid values are from one to seven, inclusive. Care must be taken in
this menu not to set the address to that of another BDA on the same Web
Monitor network.

The different addresses permissible are presented in cyclical fashion.

A typical display might look like this:

[Eldlilt] [ElIOlA] |A[dld]-|el=l=]
i IRlalnlTle] [1]-]7]ale] 11 |

Pressing UP and DOWN will scroll through the different valid addresses.
Pressing MENU will exit to the next screen: the Software Shutdown display.

Software Shutdown display

A software shutdown will prevent the BDA from functioning and will cease data
acquisition by the BDA processor. There are only two modes available, and
they can be selected by pressing UP and DOWN: NORMAL, which is the
regular form of BDA operation, and SHUTDOWN, which performs a software
shutdown of the BDA.

A typical display might look like this:

EERNEEEERAERE |
| HIDIRIMIAIL |

Once the BDA s shut down through software, the FAULT (red) LED will glow.
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When the BDA operation mode is returned to NORMAL, the FAULT LED will
extinguish.

Pressing the MENU button at this point will cause the BDA to display the
Create New Password display.

Create New Password Display

This display will allow the user to enter a new password. The display,
however, will not be viewable until password control is invoked by first pressing
the proper keys simultaneously (EDIT and MENU). This operation will either
enable the default password (UP, DOWN, DOWN, UP, UP) if no password
change has ever been implemented, or the current password. Either
password sequence will be required to authorize a new password. Pressing
EDIT and MENU again will toggle the password off. This process will require
the current password to complete the action.

Pressing any button after a new sequence has been entered will cause that
sequence to be stored. Pressing MENU at any time during the sequence will
abort the process and revert to the most recent password. If a change is
successful, the new password will be required for future changes to be
enabled.

Password control cannot be disabled without authorizing the mode change
using the current password.

The change password process is much the same as the PASSWORD ENTRY
process described earlier.

The display that asks for the current password looks like this:

N EEEENEREE |

HHERERE |
Once this has been entered, the request for the new password looks like this:
M|l [Flalsls|wlo]-]d]= |
AHEREEE f

A password can only consist of the buttons UP, DOWN, and SAVE, since
EDIT and MENU have global functionality.

Pressing MENU will abort this and return to the Edit Events display.

None of the changes invoked take effect unless the user presses SAVE.
Once this input occurs, all changes are saved to non-volatile memory and the
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BDA returns to the Screen Saver display. If the BDA does not detect any key
presses within ten minutes of the last key press, the BDA will discard all
changes made in the Edit Menu series since the last password entry and
revert to the Screen Saver display.

Final Note: If the BDA should become unstable, and none of these menu
commands are operable, the processor can be reset to factory defaults by
pressing and holding the UP, DOWN, and MENU buttons simultaneously for
one second. This is a catastrophic recovery measure and should not be
implemented unless all other procedures have failed.
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Troubleshooting

All cables should be carefully checked for “shorts” and “opens”.

The rooftop antenna, if directional, should be checked for proper alignment along the
calculated compass heading. Typically, the directional antenna should be aimed at
the same site that your handset uses in the area where the outside antenna is
placed.

If cables and alignment are acceptable, it may be necessary to use a spectrum
analyzer to examine the signal environment in which the BDA is operating. The
existence of strong analog signals within the frequency bands can cause the AGC
to reduce the amplifier’s gain particularly on the downlink. In some cases additional
filtering might be required to reject these unwanted signals. In some instances the
directional outside antenna can be reoriented, horizontally to place the interfering
source in an antenna pattern “null”. There also may be some cases where the
interference from outside signals is so great that they can not be filtered or otherwise
reduced or eliminated without expensive and possibly prohibitive measures. In these

cases it may not be practical to use the BDA for providing coverage at these sites.
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One Year Limited Warranty

Seller warrants that its products are transferred rightfully and with good title;
that its products are free from any lawful security interest or other lien or
encumbrance unknown to Buyer; and that for a period of one year from the
date of installation or fifteen months from the date of original shipment, which-
ever period expires first, such products will be free from defects in material and
workmanship which arise under proper and normal use and service. Buyer’s
exclusive remedy hereunder is limited to Seller’s correction (either at its plant
or at such other place as may be agreed upon between Seller and Buyer) of
such defects by repair or replacement at no cost to Buyer. Transportation costs
in connection with the return of products to Seller’s plant or designated facility
shall be paid by Buyer. The provisions of this warranty shall be applicable with
respect to any product which Seller repairs or replaces pursuant to it. SELLER
MAKES NO WARRANTY, EXPRESS OR IMPLIED, OTHER THAN AS SPECIFI-
CALLY STATED ABOVE. EXPRESSLY EXCLUDED ARE THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR PURPOSE. THE
FOREGOING SHALL CONSTITUTE ALL OF SELLER’S LIABILITY (EXCEPT
AS TO PATENT INFRINGEMENT) WITH RESPECT TO THE PRODUCTS. IN
NO EVENT SHALL SELLER BE LIABLE FOR SPECIAL, CONSEQUENTIAL
OR INCIDENTAL DAMAGES, INSTALLATION COSTS, LOST REVENUE OR
PROFITS, ORANY OTHER COSTS OF ANY NATURE AS A RESULT OF THE
USE OF PRODUCTS MANUFACTURED BY THE SELLER, WHETHER USED
IN ACCORDANCE WITH INSTRUCTIONS OR NOT. UNDER NO CIRCUM-
STANCES SHALL SELLER’S LIABILITY TO BUYER EXCEED THE ACTUAL
SALES PRICE OF THE PRODUCTS PROVIDED HEREUNDER. No represen-
tative is authorized to assume for Seller any other liability in connection with
the products.

Industry Certifications/Registration Numbers:
FCC: NVRCSI610-S9; NVRCSI610-S89
NVRCSI510-S9; NVRCSI510-S89
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