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1 Welcome to XOHM

XOHM is next generation mobile broadband that’s designed to work as fast around town 
as it does at home. With XOHM, you’ll connect to the Internet without long-term 
contracts or complications. Then you can take the Internet, and everything you do with it, 
along with you anywhere XOHM has coverage.

Getting started with XOHM is simple: no wires means no service calls. Just install the 
XOHM Connection Manager software, connect your XOHM Card to your computer, 
activate your XOHM service, and you have broadband on the go.

XOHM Connection Manager
XOHM Connection Manager manages XOHM WiMAX connections, Wi-Fi connections, 
and Ethernet (tethered LAN) connections.* This document outlines the main windows of 
the XOHM Connection Manager and describes how to perform specific key tasks. It 
includes information on:

Installing XOHM Connection Manager (page 2)

Understanding the XOHM Connection Manager interface (page 13)

Configuring WiMAX connections (page 22)

Configuring Wi-Fi connections (page 24)

Using the XOHM Connection Manager Settings options (page 33)

Using the XOHM Connection Manager Tools options (page 41)

Frequently Asked Questions (page 46) 

There is also an addendum to the XOHM Connection Manager User Guide addressing 
specific firewall configurations to ensure successful activation and provisioning. This 
information can be found beginning on page 49.

* XOHM Connection Manager does not manage connections for any other wireless connection 
cards including those designed to operate on the major cellular networks. To connect using 
another type of connection card, exit XOHM Connection Manager from the system tray and 
then launch that card’s connection manager program. To return to XOHM WiMAX service, 
turn off the other connection manager program and then launch XOHM Connection Manager.

Note Visit www.xohm.com for the most up-to-date version of the XOHM Connection 
Manager User Guide.

Need help? Visit www.xohm.com or call XOHM Care at 1-877-333-XOHM.
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2 Installing XOHM Connection Manager

Installing XOHM Connection Manager software and connecting your XOHM Card 
requires just a few simple steps: prepare your computer, install XOHM Connection 
Manager, insert your XOHM Card, and activate your XOHM account.

2.1 System Requirements
The system requirements provided here reflect only the standards required to install and 
run XOHM Connection Manager. Please see your XOHM Card’s support documentation 
for additional specifications.

Operating System: Windows XP (service pack 2 or 3) or Windows Vista

Ports: One available USB port or one available ExpressCard 34mm or 54 mm slot or 
standard PCMCIA slot with optional adapter (depending on type of XOHM Card)

Optical Drive: CD-ROM drive (or better)

System Configuration: 

Processor: 466 MHz or higher (1 GHz or higher recommended)

Hard Disk: 100 MB available disk space required

RAM: 256 MB minimum (512 MB or higher recommended)

Storage: 100 MB available disk drive space (300 MB or more recommended)

Web Browser: XOHM Connection Manager is compatible with Internet Explorer 6 and 
higher, Firefox 1.5 and higher, and Safari 3.0 and higher. It may also function with 
other browsers.

2.2 About XOHM Connection Manager
XOHM Connection Manager manages XOHM WiMAX connections, Wi-Fi connections, 
and Ethernet (tethered LAN) connections.* Once you install XOHM Connection Manager, 
it becomes the default program for managing your computer’s Internet connections. 

* XOHM Connection Manager does not manage connections for any other wireless connection 
cards including those designed to operate on the major cellular networks. To connect using 
another type of connection card, exit XOHM Connection Manager from the system tray and 
then launch that card’s connection manager program. To return to XOHM WiMAX service, 
turn off the other connection manager program and then launch XOHM Connection Manager.

30 Day Activation Period

When you install XOHM Connection Manager, you may use it to manage your Wi-Fi and 
Ethernet Web connections for up to 30 days without registering your XOHM service. After 
30 days, XOHM Connection Manager will cease to function for Wi-Fi and Ethernet 
connections (you will only be able to make XOHM WiMAX connections). To avoid 
disruptions in service, we recommend that you activate your XOHM Card on the XOHM 
WiMAX network as soon as possible. Visit www.xohm.com for more information.
Section 2: Installing XOHM Connection Manager Page 2
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2.3 Before You Install XOHM Connection Manager

2.3.1 Write Down Your Wi-Fi Settings

XOHM Connection Manager manages new and existing Wi-Fi connections once they’re 
added to the network list. To add new networks, you have to know certain information 
about them. (See Section 5 Configuring Wi-Fi Networks on page 24 for details.)

Before you begin installation, write down any applicable Wi-Fi configuration settings 
before installing XOHM Connection Manager. Necessary information may include SSID 
(network name; usually filled in automatically), Security Type (such as WPA, WPA2, WEP), 
Encryption Type (AES or TKIP), Authentication (usually Pre-Shared Key, though PEAP and 
EAP-TLS may be used), Key/Passphrase (the password that confirms your network 
permission), and WEP Key Index (only used for WEP security type). Not all fields will be 
required for all networks.

2.3.2 Configure Your Firewall

Activation and provisioning requires open two-way communication between XOHM 
Connection Manager and the XOHM WiMAX network. Depending on your computer’s 
firewall and security settings, you may need to adjust your firewall settings to allow the 
required communication; otherwise, activation and provisioning may fail.

During the activation process, your firewall application may ask for your permission to 
allow communication involving XOHM Configuration Manager and Connection Manager. 
To ensure successful activation and subsequent provisioning, it is strongly 
recommended that you always allow connectivity from and to XOHM Configuration 
Manager and Connection Manager (see “2.5.1 Activate Over-the-Air (OTA) in a XOHM 
Network Coverage Area” on page 7 for more details). Consult your firewall 
documentation or “Addendum – Working With Firewalls” on page 49.

If the firewall settings are left unchanged, some firewall programs may automatically 
deny access without notification. XOHM Connection Manager will not be able to 
complete activation.

For more information on how to manually change firewall settings to ensure successful 
activation and provisioning, please see “Addendum – Working With Firewalls” on page 49.

Tip If your computer is running Windows Vista or Windows XP SP3, XOHM Connection 
Manager may be able to import your current Wi-Fi configuration settings to make 
connecting to your Wi-Fi network easier. This only applies if you are using Windows 
Connection Manager or another connection manager that uses Windows profiles.

Note XOHM Configuration Manager transmits your WiMAX MAC ID, device manufacturer, 
and model name to facilitate initial activation and subsequent provisioning activities.  
It DOES NOT send any personally identifiable information.
Section 2: Installing XOHM Connection Manager Page 3
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2.4 Install XOHM Connection Manager

1. Insert the XOHM Connection Manager Installation CD into 
your computer’s CD drive.

The installation screen (see below) should appear 
automatically. If your computer does not display the 
installation screen, click Start > My Computer and  
double-click on the CD Drive. From the CD drive file list,  
click XOHM.hta to display the installation screen. (Click  
Run if an “Unknown Publisher” prompt appears.)

Figure 2.1: XOHM Connection Manager Installation Screen

2. Click INSTALL NOW to begin the installation.

Important DO NOT insert the XOHM Card into your computer’s USB port or ExpressCard 
or PCMCIA slot until instructed to do so by the installation software.  

Note Software installation requires administrative permission on your computer. If you do 
not have administrator access, contact your system administrator to install the 
software.

Tip From the installation screen, you can click links to display the user guide or get started 
guide, or click a link under “Tutorials” to view a video demonstration.
Section 2: Installing XOHM Connection Manager Page 4
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3. The Connection Manager Installation Wizard “Welcome” screen appears. Click Next. 

Figure 2.2: Connection Manager Installation Wizard

4. Follow the onscreen instructions to complete the installation wizard.

When prompted, insert the XOHM ExpressCard or USB into your computer and 
click OK. (See your XOHM Card’s Get Started guide for details.)

Figure 2.3: Insert ExpressCard or USB
Section 2: Installing XOHM Connection Manager Page 5
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5. When installation is complete, click Restart Now to restart your computer.

Figure 2.4: Connection Manager Installation – Complete

Understanding the Status Light

Your XOHM Card gives you at-a-glance status information via its LED status indicator. 
Here’s a list of indicators and meanings:

Green status light – Solid Green indicates the card is powered and service is available. 
Flashing Green indicates data activity (send/receive, alerts, diagnostics).

Amber status light – Flashing Amber indicates a transitional state (initialization, firmware 
updates, acquiring network). Solid Amber (XOHM ExpressCard Only) indicates a 
standby state.

Red status light indicates a problem state (no network service available, other errors).

Tip Flip open the XOHM Card antenna to improve WiMAX signal reception. See your 
XOHM Card’s Get Started guide for more information.
Section 2: Installing XOHM Connection Manager Page 6
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2.5 Activate Your XOHM Account
There are two options available for activating your XOHM account: over-the-air (OTA) 
using your XOHM connection, and off-network using an existing Internet connection.

2.5.1 Activate Over-the-Air (OTA) in a XOHM Network Coverage Area

The OTA activation process automatically launches once you have installed the XOHM 
Connection Manager software and inserted your XOHM Card.

1. When your computer restarts after installing XOHM Connection Manager, the 
program is designed to launch automatically and search for the XOHM network.

If it is not already attached, insert your XOHM Card into your computer. The 
computer should automatically detect and recognize the new hardware and display 
an icon in the system tray.

If your computer does not automatically launch XOHM Connection Manager, click 
Start > (All) Programs > XOHM > XOHM Connection Manager or double-click the  
XOHM Connection Manager icon ( ) on the desktop.

2. The first time XOHM Connection Manager launches and detects the XOHM WiMAX 
network, click Activate XOHM to launch the XOHM website to begin activating and 
provisioning your XOHM Card. (If the XOHM network is not available, go to step 2 
under “2.5.2 Activate Outside of a XOHM Network Coverage Area” on page 9.)

3. When the XOHM website opens, follow the instructions to explore the XOHM service 
options, select the option that’s right for you, and activate your XOHM Card on the 
XOHM WiMAX network. When you have made your selections, submit your order. 

XOHM Connection Manager will remain open in the background. Please leave it 
open during this process.

Tip Make sure you have a credit card available to set up your XOHM service and complete 
activation.

Note Windows Vista Users – Before proceeding with activation, it may be necessary to 
remove and reinsert your XOHM Card after installing XOHM Connection Manager.

Note During the activation process, your firewall application may ask for your permission to 
allow communication involving XOHM Configuration Manager and Connection 
Manager. To ensure successful activation and subsequent provisioning, it is strongly 
recommended that you always allow connectivity from and to XOHM Configuration 
Manager and Connection Manager. Consult your firewall documentation or see 
“Addendum – Working With Firewalls” on page 49.

XOHM Configuration Manager transmits your WiMAX MAC ID, device manufacturer, 
and model name to facilitate initial activation and subsequent provisioning activities.  
It DOES NOT send any personally identifiable information.
Section 2: Installing XOHM Connection Manager Page 7
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4. When activation is complete, your XOHM Card and XOHM service are ready  
to use. (Activation by XOHM is typically fast but may take several minutes.)

Upon successful activation, the main XOHM Connection Manager screen appears.  
To confirm activation, use your Web browser to navigate to another website.

If you are able to successfully display another website, then your XOHM Card  
and service are activated. If you were brought back to the xohm.com activation 
page, then your service is not yet activated.

If activation is unsuccessful, refer to the Troubleshooting information in your  
XOHM Card documentation for possible solutions. If none of those addresses the 
problem, call XOHM Care at 877-333-XOHM (877-333-9646) for assistance.

5. Proceed to Section 3 “XOHM Connection Manager Interface” on page 13. 

Figure 2.5: Activation Complete – Connected to XOHM WiMAX
Section 2: Installing XOHM Connection Manager Page 8
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2.5.2 Activate Outside of a XOHM Network Coverage Area

If you are outside of an immediate XOHM WiMAX network coverage area and you  
have an alternate (Ethernet or Wi-Fi) Internet connection available, you can activate  
XOHM service once you have installed XOHM Connection Manager and inserted  
your XOHM Card. This lets you quickly connect to the XOHM WiMAX network once  
you’re in a XOHM network coverage area.

1. When your computer restarts after installing XOHM Connection Manager, the 
program is designed to launch automatically and search for the XOHM network.

If it is not already attached, insert your XOHM Card into your computer. The 
computer should automatically detect and recognize the new hardware and display 
an icon in the system tray.

If your computer does not automatically launch XOHM Connection Manager,  
click Start > (All) Programs > XOHM > XOHM Connection Manager or double-click  
the XOHM Connection Manager icon ( ) on the desktop.

2. When XOHM Connection Manager notifies you that the XOHM network is not 
available (see Figure 2.6-A), check Connect to a LAN or Connect to Wi-Fi, and then 
click Next. (If you select Connect to Wi-Fi, you will be prompted to set up a Wi-Fi 
connection). Make sure the selected Internet connection (Wi-Fi or Ethernet [LAN]) 
is active, and then click the onscreen Complete Registration link (see Figure 2.6-B) to 
go to the XOHM activation page. 
 

Figure 2.6-A: XOHM Network Not Available

A

Section 2: Installing XOHM Connection Manager Page 9
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Figure 2.6-B: Complete Registration link

If no link appears, launch your computer’s Web browser (such as Internet Explorer) 
and go to www.xohm.com/activation.

If you’re using a Wi-Fi connection and you are running Windows XP service pack 2 
without the wireless LAN API (see “2.3.1 Write Down Your Wi-Fi Settings” on 
page 3), you may need to use the XOHM Connection Manager Network 
Configuration tool to configure your connection. See “5.2 Configuring Wi-Fi 
Networks From the Network Configuration Panel” on page 27 for details.

3. Follow the instructions to explore the XOHM service options, select the option that’s 
right for you, and submit your order.

During off-network registration you will be asked to enter your XOHM Card’s  
MAC (media access control) ID (for example, 01-23-45-67-89-ab). The MAC ID 
(also known as MAC address) can be found on the label attached to your XOHM 
Card or on the box for your XOHM Card; you can also click Help > About Connection 
Manager to display the MAC address (will only appear if your XOHM Card is 
inserted). 

B

Section 2: Installing XOHM Connection Manager Page 10
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4. When activation is complete, your XOHM Card will be ready to use once you are in a 
XOHM network coverage area.

Once you are in a XOHM network coverage area, insert your XOHM Card and 
launch XOHM Connection Manager. The XOHM WiMAX network will detect and 
identify your card and complete your registration automatically.

5. Proceed to Section 3: “XOHM Connection Manager Interface” on page 13.

Note You can use XOHM Connection Manager to manage your non-XOHM (Ethernet or 
Wi-Fi) connections for up to 30 days without registering on the XOHM WiMAX 
network. After 30 days, XOHM Connection Manager will allow connections only to the 
XOHM WiMAX network, until you have registered. Alternatively, you can exit XOHM 
Connection Manager to connect using Ethernet or Wi-Fi.
Section 2: Installing XOHM Connection Manager Page 11
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2.6 Uninstalling XOHM Connection Manager

1. Make sure XOHM Connection Manager is not running.

Right-click on the XOHM Connection Manager icon ( ) in the system tray and  
click Exit.

Click Yes to confirm that you want to exit Connection Manager.

Figure 2.7: Exit Connection Manager

2. Click Start > (All) Programs > XOHM > XOHM Connection Manager Tools > Uninstall 
XOHM Connection Manager.

– or –

Click Start > Control Panel > Add or Remove Programs, highlight XOHM Connection 
Manager, and click Remove.

3. Click Yes to confirm that you want to uninstall XOHM Connection Manager.

4. When the uninstall has completed, follow the prompts to restart your computer.

5. To reestablish connectivity using your previous network configurations, launch the 
connection manager program that had been in use before installing XOHM 
Connection Manager. Consult your program’s documentation for further 
information.

Note In some instances, the XOHM Connection Manager folder (c:\Program Files\XOHM\ 
XOHM Connection Manager) may not be completely removed after the program has 
been uninstalled. You may delete the folder manually if this is the case.
Section 2: Installing XOHM Connection Manager Page 12
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3 XOHM Connection Manager Interface

The XOHM Connection Manager main display offers two primary views:

Connection Status

All Available Networks

This section outlines the basic features and options available under each view. It also 
provides details on the options available via the menu bar.

3.1 Connection Status
Click Connection Status to display an easy-to-understand snapshot of your current 
XOHM networking status. This view also offers one-click links to the My XOHM 
homepage and the Account management site.

Figure 3.1: Connection Manager – Connection Status

Your Connection Status view gives you the following information at a glance  
(see Figure 3.1):

A. Connection Status will display one of the following:

Connected – Currently connected using the displayed network.

Ready – Networks are available but not currently connected. Click Connect (E) to 
initiate a connection to the displayed network. (When connected, button reads 
Disconnect as in Figure 3.1 above.)

A
B

F

E
H

D

G

I

C

Section 3: XOHM Connection Manager Interface Page 13
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Searching – Connection Manager is searching for an available network.  
No networks are currently detected.

Connecting – Connection Manager is establishing a new connection with the 
displayed network.

Airplane Mode – When active, all radio (over-the-air) connections are disabled.

B. Network Information displays the current network name, network type, and security 
status.

C. Signal Strength displays the relative signal strength of the current WiMAX or Wi-Fi 
network connection. Signal strength is not an indicator of network speed. For 
information about the various icons, see “4.2 WiMAX Signal Strength” on page 23 
and “5.3 Wi-Fi Signal Strength” on page 32.

D. Connection Statistics lets you know how long the connection has been running and 
how much data has been transferred during the connection (activity).

E. Connect/Disconnect button toggles between the following options:

Connect – Click Connect to connect to the displayed network when connection 
status Ready is displayed.

Disconnect – Click Disconnect to end a current connection or to cancel a connection 
that is being established.

F. Airplane Mode lets you disable all radio (over-the-air) connections.

G. Other Available Networks – Click to switch to the All Available Networks view to see and 
configure available networks. (Prior to activating XOHM service, this link appears as 
Click here to configure.)

H. My XOHM and Account – Click to link to your XOHM homepage (My XOHM) or to 
your account management page (Account).

I. Menu Bar – Click to display available options.

File lets you Connect/Disconnect, Close, or Exit.

Settings options include Turn Off/On Seamless, Turn On/Off Airplane Mode, General, 
Network Configuration, Software Updates, and Notifications. (See “3.4 Menu Bar – 
Settings Menu” on page 16 and “XOHM Connection Manager Settings” on 
page 33 for details.)

Tools provides access to Connection Details, Connection History, Troubleshooting, 
Speed Test, and Coverage Map. (See “Tools” on  page 41 for details.)

Help lets you access Connection Manager Help, XOHM Support, About Connection 
Manager, and Tutorials.

Note If you are Roaming, it will be displayed directly beneath the Connection Status (A) 
message.
Section 3: XOHM Connection Manager Interface Page 14
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3.2 All Available Networks
Click Other Available Networks to display a list of all networks currently detected by  
XOHM Connection Manager. As with the Connection Status window, this view also offers 
one-click links to the My XOHM homepage and the My Account management site.

Figure 3.2: Connection Manager – All Available Networks

The All Available Networks screen gives you the following information and options  
(see Figure 3.2):

A. Network lists all the currently detected networks.

B. Sort By – Click a header to sort the network list by the selected category. Click twice 
to reverse the sort.

Network – Sorts alphabetically by network name.

Type – Sorts alphabetically by network type.

Details – Sorts by signal strength.

Known – Sorts by Known networks (networks that have already been configured in 
XOHM Connection Manager).

C. Connect to hidden network launches a dialog box allowing you to configure a hidden 
Wi-Fi network (a network that does not broadcast its SSID [network name]).

D. My XOHM and Account – Click to link to the XOHM homepage (My XOHM) or to your 
account management page (Account).

E. Connection Status Screen – click to switch to the Connection Status view.

A

C

E

B

D
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3.3 Menu Bar – File Menu
The File menu provides the following options:

Connect/Disconnect – Lets you connect or disconnect a network, when applicable.

Close – Closes XOHM Connection Manager to the system tray. The application will 
continue running in the background and will be available through the system tray.

Exit – Shuts down XOHM Connection Manager completely. Click Yes when prompted 
to confirm the exit. (Click No to cancel and return to XOHM Connection Manager.)

Figure 3.3: File Menu

3.4 Menu Bar – Settings Menu
The Settings menu provides the following options:

Turn Off/On Seamless toggles the seamless roaming mode between Seamless 
Roaming ON and Seamless Roaming OFF modes. (See “3.4.1 Seamless Roaming” on 
page 17 for details.)

Turn On/Off Airplane Mode activates or deactivates Airplane Mode.

General, Network Configuration, Software Updates, and Notifications each launch the 
Connection Manager Settings popup window to the corresponding menu. (See “XOHM 
Connection Manager Settings” on page 33 for details.)

Figure 3.4: Settings Menu
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3.4.1 Seamless Roaming

Seamless roaming helps you stay connected as you move between configured networks, 
such as the XOHM WiMAX network, configured Wi-Fi networks, and any Ethernet (LAN) 
networks. With seamless roaming on, XOHM Connection Manager automatically 
switches from a network that is losing strength to another known network you have 
configured, based on the Prioritization Rules in the General settings window. (See “6.1.1 
Prioritization Rules” on page 35 for details.) You will most often want to turn seamless 
roaming on and leave it on whenever using XOHM Connection Manager. When 
seamless roaming is on, it replaces all Windows or other existing network selection 
functionality. Seamless roaming is turned on by default. 

An example of Seamless Roaming:

You are at home connected to an Ethernet (LAN) network. You also have a Wi-Fi 
network set up in your home that has been configured in XOHM Connection Manager. 
(See “Configuring Wi-Fi Networks” on page 24.)

You unplug the Ethernet cable; you are automatically switched to your Wi-Fi network. 
Any active uploads, downloads, or VPN connections may be interrupted and will need 
to be reinitiated. Otherwise, your data connection is maintained.

Still connected to the Wi-Fi network, you leave your house and the XOHM WiMAX 
network is available; once the Wi-Fi signal becomes too weak to maintain, XOHM 
Connection Manager automatically switches to the XOHM network. Any active uploads, 
downloads, or VPN connections may be interrupted and will need to be reinitiated. 
Otherwise, your data connection is maintained.

Here are some basic behaviors associated with seamless roaming:

Seamless Roaming ON:

If you are connected to the XOHM WiMAX network and then go out of range, your 
connection will drop and XOHM Connection Manager will automatically connect to the 
next available network based on your priority settings. Any data transfer taking place 
when the connection was lost (downloading or uploading data, streaming media, VPN, 
VoIP) will be interrupted. You will need to reinitiate any interrupted sessions once the 
new connection is established.

If you are connected to a Wi-Fi network and you enter an area where the signal is 
losing strength and another network is available, XOHM Connection Manager will 
automatically connect to the highest-ranked available network. Certain data protocols, 
such as VPN, will be interrupted when the connection switches.
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Seamless Roaming OFF:

If you are connected to any network and enter an area where there is no longer a viable  
signal, your connection will drop and data transfer will stop. XOHM Connection 
Manager will search for another available network and you will be prompted to select a 
new network and launch a new connection manually. With seamless roaming off, 
XOHM Connection Manager will not launch any connection automatically.

There may be situations where you may wish to turn seamless roaming off. For 
example, if you are in an area that receives multiple signals and you require a single 
persistent signal (such as when downloading or uploading data, streaming media, or 
using VPN or VoIP service), turning seamless roaming off will ensure that XOHM 
Connection Manager will not inadvertently interrupt your connection to switch to 
another network. 

To turn seamless roaming on or off:

Click Settings > Turn On Seamless or Turn Off Seamless.

Whenever you select a network manually, seamless roaming automatically turns off. 

Note If a connection attempt fails when seamless roaming is turned off, XOHM Connection 
Manager automatically reverts to using Prioritization Rules for new connections.
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3.4.2 Airplane Mode

Enabling Airplane Mode shuts down the radio for WiMAX and Wi-Fi devices. This allows 
you to conserve power and work offline and in areas where wireless communication is 
prohibited.

To turn on Airplane Mode:

1. Click Settings > Turn On Airplane Mode.

– or –

Click the Airplane Mode button in the Connection Status view of the main window.

2. Click Yes when the confirmation screen appears.

To turn off Airplane Mode and allow the radio to connect to wireless networks:

Click Settings > Turn Off Airplane Mode.

– or –

Click the Airplane Mode button in the Connection Status view of the main window.

Figure 3.5: Turning Off Airplane Mode

Note You can also set Airplane Mode to be on at startup through the General menu in the 
Connection Manager Settings popup window. This may be useful if you are going to 
be boarding an airplane and want to use your laptop during the flight.
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3.5 Menu Bar – Tools Menu
The Tools menu provides the following options. For details on Tools menu options, see 
the corresponding section in “Tools” beginning on page 41.

Connection Details (page 41)

Connection History (page 42)

Troubleshooting (page 44)

Speed Test (page 45)

Coverage Map (page 45)

Figure 3.6: Tools Menu
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3.6 Menu Bar – Help Menu
The Help menu provides access to the following options:

Connection Manager Help launches the XOHM Connection Manager’s local help file.

XOHM Support launches a Web browser to access the online XOHM support site.

About Connection Manager launches a dialogue box summarizing the software version 
number and your XOHM Card’s MAC address.

Tutorials  launches a menu of onscreen tutorials to help introduce you to XOHM 
Connection Manager features and guide you through specific tasks.

Overview Demos include introductory tutorials on Connection Manager, System Tray 
Options, and Diagnostic Tools.

How To Demos include Using Seamless Roaming, Setting Priorities, Add & Connect a 
New Wi-Fi, and Troubleshooting Tools.

Figure 3.7: Help Menu   
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4 WiMAX Network

4.1 WiMAX in the Connection Status View
XOHM Connection Manager automatically detects present XOHM Cards. When seamless 
roaming is on, XOHM Connection Manager automatically attempts to connect to the 
WiMAX network. If successful, the Connected status will be reflected as shown below.

Figure 4.1: WiMAX Connected Status

Two additional connection states may appear in the Connection Status view:

Ready – This is displayed if one of the following situations occurs:

a. Seamless roaming is OFF and a connection has not yet been attempted (such as 
at system startup).

b. Seamless roaming is OFF and the Disconnect button has been clicked.

c. Seamless roaming is ON and a previous connection attempt had been cancelled.

Connecting – This is displayed when one of the following conditions occurs:

a. The Connect button has been clicked and the connection has not yet been 
completed.

b. Seamless roaming is ON and there has been a loss of connectivity.
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4.2 WiMAX Signal Strength
When connected to the XOHM WiMAX network or when viewing available networks in 
the Available Networks screen, the green “bullseye” icon indicates the relative strength 
of your WiMAX signal. Signal strength is not an indicator of network speed.

Figure 4.2: WiMAX Signal Strength

Icon Signal Strength

WiMAX ready

Excellent

Good

Average

Weak

Very Weak

No WiMAX signal
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5 Configuring Wi-Fi Networks

5.1 Configuring Wi-Fi Networks From the All Available 
Networks View

To configure Wi-Fi networks from the All Available Networks view:

1. Select an available Wi-Fi network and click Connect. (The Connect to Network dialog 
box appears, allowing you to configure the Wi-Fi network.)

Figure 5.1: Select a Wi-Fi Network
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2. Enter your Wi-Fi network configuration settings. 

When adding a new Wi-Fi network, the following window appears:

Figure 5.2: Connect to Network

Description (optional) – Enter a description for the network. If no description is 
entered, the Network SSID will be used.

Network SSID – This field is automatically populated with the broadcast  
Network SSID.

Security Type – Select the security type used by the network. Options may 
include No Authentication (Open), WEP, WPA2 - Personal, WPA - Personal, 
WPA2 - Enterprise, WPA - Enterprise, and 802.1x. Consult your network 
documentation for the required settings.

Encryption Type – Select the encryption method required by the network. Most 
recent networks use TKIP or AES. Older access points frequently use WEP 
encryption. Consult your network documentation for the required settings.

Note With Windows Vista or Windows XP SP3 many of the Wi-Fi configuration settings 
outlined below may already be populated when you add a new Wi-Fi network, 
depending on the previous connection manager you were using.

If you are running Windows XP SP2 and have several Wi-Fi networks to add, a patch 
may simplify the process. See “FAQs and Troubleshooting” on page 46.
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Authentication – Select the type of authentication credentials required by the 
Wi-Fi network. If the network uses a static key or a passphrase for 
authentication, select Pre-Shared Key and enter the value into the Password 
field. Other authentication options include PEAP [MSCHAPv2] and EAP-TLS. 
Consult your network documentation for the required settings.

Key/Passphrase – If using Pre-Shared Key authentication, enter the static key 
or passphrase here.

WEP Key Index – Select which WEP key index to use (only if WEP encryption is 
in use).

Location – Select Public, Home, or Office for the network. This is used for 
seamless roaming prioritization (see “6.1.1 Prioritization Rules” on page 35).

Once the values are configured, click Connect to initiate the Wi-Fi connection.

3. Once the network is configured it appears with a checkmark in the “Known” column 
in the All Available Networks view. 

Figure 5.4: Wi-Fi Network Added

Note If the network uses Protected EAP [PEAP (MSCHAPv2)] or EAP-TLS, Windows will 
prompt for user credentials as required.
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5.2 Configuring Wi-Fi Networks From the  
Network Configuration Panel

To configure Wi-Fi Networks from the Network Configuration Panel:

1. Click Settings > Network Configuration (figure 5.5) to display the Network 
Configuration panel (figure 5.6).

Figure 5.5: Settings > Network Configuration
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2. If you’re creating a new Wi-Fi profile, click Add New Network Configuration.

Figure 5.6: Network Configuration Panel

3. From the New Network Configuration window, select Wi-Fi, select the Network Name 
you want to connect to, and click Continue. 

Figure 5.7: New Network Configuration
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4. Enter your Wi-Fi network configuration settings.

Figure 5.8: Network Configuration Settings 

Description (optional) – Enter a description for the network. If no description is 
entered, the Network SSID will be used.

Network SSID – This field is automatically populated with the broadcast  
Network SSID.

Security Type – Select the security type used by the network. Options may include 
No Authentication (Open), WEP, WPA2 - Personal, WPA - Personal, WPA2 - Enterprise, 
WPA - Enterprise, and 802.1x. Consult your network documentation for the required 
settings.

Encryption Type – Select the encryption method required by the network. Most 
recent networks use TKIP or AES. Older access points frequently use WEP 
encryption. Consult your network documentation for the required settings.
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Authentication – Select the type of authentication credentials required by the Wi-Fi 
network. If the network uses a static key or a passphrase for authentication, select 
Pre-Shared Key and enter the value into the Password field. Other authentication 
options include PEAP [MSCHAPv2] and EAP-TLS. Consult your network 
documentation for the required settings.

Key/Passphrase – If using Pre-Shared Key authentication, enter the static key or 
passphrase here.

WEP Key Index – Select which WEP key index to use (only if WEP encryption is in 
use).

Location – Select Public, Home, or Office for the network. This is used for seamless 
roaming prioritization (see “6.1.1 Prioritization Rules” on page 35).

5. Once your settings are configured, click OK.

5.2.1 Hidden Wi-Fi Networks

Hidden Wi-Fi networks are wireless networks that do not broadcast their SSID, or 
network name. Since these networks are not detectable by typical methods, specific 
settings must be used to allow XOHM Connection Manager to configure and use these 
hidden Wi-Fi networks.

To configure hidden Wi-Fi networks from the All Available Networks view:

1. From the All Available Networks view, click Connect to hidden network. 

Figure 5.9: All Available Networks – Connect to Hidden Network
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2. Enter network values as described in section 5.1 Configuring Wi-Fi Networks From the 
All Available Networks View on page 24, with the following exception:

When adding a hidden network, the Network SSID (network name) must be entered 
manually.

Figure 5.10: Connect to Hidden Network

To configure hidden Wi-Fi networks from the Network Configuration Panel:

1. Click Settings > Network Configuration.

2. Select Add New Network Configuration and then select Wi-Fi Hidden Network in the 
New Network Configuration panel. 

Figure 5.11: New Network – Hidden

3. Enter the Network Name (SSID) in the New Network Configuration panel and then 
click Continue.
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4. Enter network values as described in step 4 of section 5.2 Configuring Wi-Fi Networks 
From the Network Configuration Panel on page 29, with the following exception:

 

Figure 5.12: Hidden Network Checkbox

The Hidden Network checkbox must be selected.

5.3 Wi-Fi Signal Strength
When connected to a Wi-Fi network or when viewing available networks in the Available 
Networks screen, grey icons indicate the relative strength of available signals. Signal 
strength is not an indicator of network speed.

Figure 5.13: Wi-Fi Signal Strength
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6 XOHM Connection Manager Settings

The Connection Manager Settings window is divided into four panels:

General 

Network Configuration 

Software Updates 

Notifications 

6.1 General Settings
Click Settings > General to display the General Settings panel. 

Figure 6.1: General Settings

This panel allows you to set the following options:

Launch XOHM automatically at startup configures XOHM Connection Manager to initiate 
whenever your computer powers up. Leaving this option checked means you don’t 
have to launch XOHM Connection Manager manually to get connected.
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Allow WiMAX roaming configures XOHM Connection Manager to connect to other 
WiMAX networks while roaming (where or when available).

Seamless Roaming at Startup – Select ON to allow XOHM Connection Manager to 
automatically connect to the best available network the next time XOHM Connection 
Manager launches, for example, after you reboot your computer (if “Launch XOHM 
automatically at startup” is in effect) or after you exit and relaunch XOHM Connection 
Manager. Select OFF to manually connect to network of your choice. (See “6.1.1 
Prioritization Rules” on page 35 for advanced settings.)

Browser Options – Select Open my browser to the XOHM portal to automatically launch 
your browser and display the XOHM homepage whenever XOHM Connection Manager 
establishes a connection. Select Do not launch my browser if you do not wish to have 
your browser launch automatically upon connection.

Airplane Mode at Startup – Select ON or OFF to set whether Airplane Mode is active the 
next time your computer is turned on or reboots. (See “3.4.2 Airplane Mode” on 
page 19.) You may want to select ON if you are going to be boarding an airplane and 
want to use your computer when allowed during the flight.

Enabled Adapters is a selectable list of detected network adapters that XOHM 
Connection Manager is capable of managing. Selecting an adapter from the list 
instructs XOHM Connection Manager to manage connectivity for that adapter; if a 
known conflicting application is assigned to manage a selected adapter, XOHM 
Connection Manager disables the conflicting application and takes over adapter 
management. If an adapter is deselected, another application must manage 
connectivity for that adapter.

Note The Brower Options are only selectable after you have activated your XOHM Card and 
signed up for service on the XOHM WiMAX network. If you install and use XOHM 
Connection Manager without activating, your browser will open to the XOHM portal 
each time you make a connection.

Note Devices in the Enabled Adapters list that are checked and unselectable (grayed-out) 
are always managed by XOHM Connection Manager.
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6.1.1 Prioritization Rules

Clicking Prioritization Rules from the General panel opens the Prioritization Rules subpanel. 

Figure 6.2: Prioritization Rules

This panel allows you to set up rules for prioritizing configured networks in seamless 
roaming mode. Its options include:

Network Type Priorities – This provides an order of priority for automatic connection. For 
example, in the figure above XOHM WiMAX has the highest priority and would be 
selected first by XOHM Connection Manager; Wi-Fi (public) has the lowest priority and 
would be the last option attempted for connectivity (only if all higher priority options 
had failed to provide a successful connection). The location of network types, noted in 
parentheses (office, home, public), is assigned during configuration and is used in 
conjunction with network type to determine a connection’s priority.

The default priority list for seamless roaming is: LAN (office), Wi-Fi (office), LAN (home), 
Wi-Fi (home), XOHM WiMAX, LAN (public), Wi-Fi (public).

To change the order of the priorities, click on a network type and drag it to a new 
position.
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Seamless Roaming Rules allow you to select or deselect factors to be considered in 
seamless roaming. 

Internet Sensing – Selecting Allow Internet Sensing instructs XOHM Connection Manager 
to determine whether a connection is able to connect to a specific location 
(programmed by XOHM) over the Internet. Internet Sensing is designed to prevent you 
from connecting to a poor quality network, that is, one that cannot connect to the 
default target locations. If the connection cannot reach the location(s), XOHM 
Connection Manager will attempt the next best available connection.

VPN Settings – Select Allow VPN Split Tunneling to allow a single connection to access 
both the Internet and a VPN-controlled local LAN or WAN network (for example, if you 
need to access a site that is not allowed by the VPN, but you still need to remain 
connected to your VPN). This setting only applies if you are using a VPN, and it may 
not be supported by all VPN hosts.

To return to the General Settings panel, click Back to General Settings. 

6.2 Network Configuration Settings
The Network Configuration panel lets you edit previously configured networks and add 
and configure networks. To display the Network Configuration panel, click Settings > 
Network Configuration.

6.2.1 Adding Networks

1. To add a new network profile, click Add New Network Configuration.

Figure 6.3: Add New Network Configuration
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2. Select a network type and click Continue.  

Figure 6.4: New Network Configuration

3. Enter the necessary network configuration settings, such as Description, Security 
Type, Encryption Type, Authentication, Key/Passphrase, WEP Key Index, and Location. 
(See Section 5 Configuring Wi-Fi Networks on page 24 for details on settings.)

4. Once the network is configured, click OK to return to the Network Configuration 
panel. 

6.2.2 Removing Networks

1. To remove previously configured networks, select a network from the dropdown list 
and click Remove from Known.

Figure 6.5: Network Configuration – Remove from Known

2. Follow the onscreen prompts to confirm the removal.
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6.2.3 Editing Existing Networks

1. To edit an existing network’s configuration settings, select a network from the 
dropdown list. 

Figure 6.6: Select a Network

2. Edit the necessary network configuration settings, such as such as Description, 
Security Type, Encryption Type, Authentication, Key/Passphrase, WEP Key Index, and 
Location. (See Section 5 Configuring Wi-Fi Networks on page 24 for details on 
settings.)

About Ethernet Connections

Ethernet (cabled) connections to LAN networks are always considered usable by XOHM 
Connection Manager. However, only LAN networks that have been configured with 
XOHM Connection Manager will appear in the dropdown list in the Network 
Configuration panel (see “Ethernet – Home Net” in figure 6.6 above). Additionally, 
configured LAN networks are the only LAN connections that may be selected via 
seamless roaming, and configuring these connections allows you to specify whether a 
given network is office, home, or public.

To configure Ethernet connections see “6.2.1 Adding Networks” on page 36.
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6.3 Software Updates
The Software Updates tool (click Settings > Software Updates) allows you to determine how 
XOHM Connection Manager handles available software updates.

Figure 6.7: Software Updates

Check for updates – Select this checkbox and then select an update frequency if you 
want XOHM Connection Manager to automatically check for updates. Deselect this 
checkbox if you do not want XOHM Connection Manager to check for updates.

Download updates automatically – When selected, XOHM Connection Manager will 
automatically download new updates as they become available. If it is not selected, a 
system tray message will notify you when new updates are available to download.

Check for Updates Now – Click this button to check for new updates immediately.

When you are finished with your selections, click OK or Apply to save your settings.

Note If you select Download Later more than three times when updates are available, the 
XOHM network may suspend the application until the software updates have been 
downloaded. 
Section 6: XOHM Connection Manager Settings Page 39



X
O

H
M

 C
on

ne
ct

io
n 

M
an

ag
er

 S
et

ti
ng

s

6.4 Notifications
The Notifications window allows you to control what types of system tray notifications you 
receive from XOHM Connection Manager.

Figure 6.8: Notifications

Notification options may include:

Seamless switching networks to inform you when any network change is made, such as 
between the XOHM WiMAX network, configured Wi-Fi networks, and any Ethernet 
(LAN) networks, when seamless roaming is on. (See “3.4.1 Seamless Roaming” on 
page 17.)

Connection is lost to let you know whenever a network connection is lost.

A better network becomes available (when seamless roaming is off) to let you know a 
superior network is available when XOHM Connection Manager is set to allow only 
manual network switching.

Joining a non-preferred network to inform you that an unknown network is being used.
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7 Tools

7.1 Connection Details
Click Tools > Connection Details to display a live snapshot of your current connection. 

Figure 7.1: Tools – Connection Details

Connection Details provides the following information:

Gateway – The IP address of the default gateway.

Local IP – The IP address of the interface being used for default traffic.

Target – The IP address being used for Internet Sensing.

Interface – The device name associated with the current connection.

Duration – The length of time connected to the current network

Received – Bytes received.

Sent – Bytes sent.

Total – Total of bytes received and bytes sent.
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7.2 Connection History
Click Tools > Connection History to display the XOHM Connection Manager’s connection 
history. There are two levels of history available: History Messaging and History popup 
detailed log.

7.2.1 History Messaging

The History Messaging window provides a recap of all previous connections, including 
successful connections, disconnections, and lost connections.

Figure 7.2: Connection History
Section 7: Tools Page 42
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7.2.2 History Popup Detailed Log

From the History Messaging view, click View Detailed History Log to display a more 
detailed summary of XOHM Connection Manager activities. Items in the History Popup 
Detailed Log may be selected by date and they may be sorted in any column. 

Figure 7.3: Detailed History Log

Only if instructed to do so by a XOHM Care Representative, click Send Log to email the 
detailed report to XOHM Care. Click Back To Basic Log Details to return to the basic 
History Messaging view.

Tip The Send Log feature uses your computer’s email application to send the data to XOHM 
Care. If you don’t have an email application (for example, if you use a browser email option), 
your XOHM Care representative will provide you with options for sending the requested 
information.
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7.3 Troubleshooting
The Troubleshooting menu provides a set of tools that can help debug connectivity 
issues within your system. Click Tools > Troubleshooting and then select an option to use 
the tools.

7.3.1 System Info

Click Tools > Troubleshooting > System Info. The System Info troubleshooting tool 
provides information about your computer, the operating system, your XOHM Card 
(WiMAX Device), and XOHM Connection Manager. 

Figure 7.4: System Info

The System Info screen provides the following information:

System Manufacturer – The computer manufacturer.

System Model – The computer model name.

OS Name – The Operating System name.

OS Version – The Operating System version.

WiMAX Device Hardware – The XOHM Card device name.

WiMAX Firmware Version – The XOHM Card device driver version.

XOHM CM Version – The XOHM Connection Manager version number.

Native WLAN API – Shows whether wireless LAN API is active. See “FAQs and 
Troubleshooting” on page 46 for details.

Tip To view your XOHM Card’s MAC address, click Help > About Connection Manager.
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7.3.2 Ping

Click Tools > Troubleshooting > Ping, select a target, and then click Ping. The Ping 
troubleshooting tool allows testing for connectivity on all active connections. Ping is 
used to verify that a particular IP address is reachable.

Two methods of Ping are supported by XOHM Connection Manager. In addition to the 
traditional ICMP Echo (Ping), a TCP connect on port 80 (HTTP) may be used. The 
TCP:80 method is useful since many firewalls block ICMP traffic.

Figure 7.5: Ping

The following information is available in this view:

Target – The ping target; either a hostname or an IP address.

Packet Size – Size of the ping packet in bytes.

Ping Count – Number of ping packets sent.

Time Out – Time in seconds to wait for each reply.

Method – Ping type, either ICMP or TCP:80

Results window – The results are presented in this portion.

7.4 Speed Test
Click Tools > Speed Test. The Speed Test tool launches a browser and connects to a 
webpage that can test your computer’s network connection speed.

7.5 Coverage Map
Click Tools > Coverage Map. The Coverage Map tool launches a browser and connects to 
a webpage that includes a map of current XOHM WiMAX coverage.
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8 FAQs and Troubleshooting

For answers to other questions or for more information about XOHM, please visit 
www.xohm.com.

Is there any way to import my current Wi-Fi configuration settings into XOHM Connection 
Manager?

It depends on your operating system and on which connection manager you have been 
using. If your computer is running Windows Vista or Windows XP SP3 and you are using 
either Windows Connection Manager or another connection manager that uses 
Windows profiles, XOHM Connection Manager should be able to import your Wi-Fi 
configuration settings. 

If your computer is running Windows XP SP2 and you are using Windows Connection 
Manager or a connection manager that uses Windows profiles, XOHM Connection 
Manager may be able to utilize the Windows Wireless LAN API for Windows XP SP2 to 
import your current Wi-Fi configuration settings. The API is available as a downloadable 
patch from Microsoft (KB918997); go to the Microsoft website and search for “Wireless 
LAN API (KB918997)” to download and install the patch. 

After installing XOHM Connection Manager and rebooting my Windows Vista computer, I am 
unable to find a signal from the XOHM network. What can I do?

Try removing your XOHM Card from the computer and reinserting it. Check the card’s 
LED status indicator (see “Understanding the Status Light” on page 6). If it is now green 
instead of yellow, you are in a XOHM coverage area and you should be able to connect 
to the XOHM network in order to activate your service. 

Can I name an Ethernet (tethered LAN) connection?

Yes. Click Settings > Network Configuration, select the connection from the Network  
drop-down box, enter a name in the Description field, and click Apply.

How do I switch between seamless and manual roaming?

Click Settings > General and then, under “Seamless Roaming at Startup,” click ON to use 
seamless roaming or click OFF to manually select networks. 

How do I change Prioritization rules?

Click Settings > General and then, under “Seamless Roaming at Startup,” click 
Prioritization Rules. Under “Network Type Priorities,” drag and drop network types to set 
your preferred order.

Tip Whether or not XOHM Connection Manager is able to import your Wi-Fi configuration 
settings, it is still recommended that you record any settings and keep them stored for 
future reference.
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Why does XOHM Connection Manager keep trying to connect to a Wi-Fi network every  
30 seconds?

This may occur if you are using a hidden network (non-broadcast SSID) that is not 
currently available or has been incorrectly configured. To prevent connection manager 
from repeatedly attempting the connection, display the “All Available Networks” list, 
select the appropriate hidden network, and then click Forget.

Figure 8.1: Network View – Forget 

Will my VPN (Virtual Private Network) drop when XOHM Connection Manager automatically 
switches to a different network connection during seamless roaming?

Yes. This is a normal operation of the VPN; it will shut down whenever switching network 
connections, whether automatically or manually. You will need to restart your VPN.

Why does XOHM Connection Manager never report that I am able to reach the Internet even 
though I have connectivity using my Web browser?

This may occur when personal firewalls are installed on the computer. Generally, this can 
be resolved by adding monitor.exe (found in the install directory C:\Program 
Files\XOHM\Connection Manager) as a trusted application and adding the configured 
Internet targets as trusted host sites (for ICMP traffic) to the firewall program. Please 
refer to your firewall documentation for details on setting firewall preferences and 
permissions.

Note Clicking Forget permanently deletes all configuration information for the selected 
network. To use this network in the future, you will need to reconfigure it.
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Why does XOHM Connection Manager disconnect from a network even when it could connect 
properly?

XOHM Connection Manager may disconnect from a network if Internet Sensing is 
enabled and it cannot reach the Internet targets that have been specified (see “Internet 
Sensing” bullet on page 36). Internet Sensing tests Internet availability by trying to reach 
specific websites using the currently connected network; it will disconnect if it cannot 
reach the targets, even if the network seems valid.

To avoid this situation, click Settings > General and then, under “Seamless Roaming at 
Startup,” click Prioritization Rules. Under “Internet Sensing,” uncheck the box next to 
“Allow Internet Sensing (recommended).” If you still cannot connect to the network, the 
Internet Sensing targets may be invalid or temporarily unreachable, for example, if both 
target websites are down.

Why is my Wi-Fi radio always off when using XOHM Connection Manager?

There may be another connection manager running on your computer, which would 
conflict with XOHM Connection Manager’s control of the Wi-Fi radio. Shut down any 
other connection manager software or any other application that can control the Wi-Fi 
radio. It is recommended that you disable any conflicting applications from starting 
when the computer starts.

Why is WiMAX not detected?

Most likely you are not in a WiMAX coverage area. Visit www.xohm.com for information 
about XOHM WiMAX network coverage.

Does XOHM Connection Manager manage connections for other wireless connection cards, 
such as those designed for use on major cellular networks?

No. If you need to use another type of wireless connection card, you must turn off 
XOHM Connection Manager in the system tray and then launch that card’s connection 
manager program. To return to XOHM WiMAX service, turn off the other connection 
manager program and then launch XOHM Connection Manager.

Why doesn’t XOHM Connection Manager connect to a Wi-Fi network when I undock my 
computer from a docking station?

If your computer is running on battery power, your Ethernet network adapter may be 
disabled. Check your LAN network settings and adjust (enable) as necessary.

In “Network Configuration,” why does the key field remain yellow after typing in the  
pre-shared key?

The key you entered is the wrong length. Try reentering the key.

 

Tip For more information, visit www.xohm.com.
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Addendum – Working With Firewalls

After you install XOHM Connection Manager and insert your XOHM Card, the network 
attempts to activate and provision your XOHM Card automatically. Your firewall may 
prevent this, stopping you from successfully activating your XOHM Card and setting up 
your XOHM service.

Basic Firewall Permission
Many different types of Internet security programs and firewall add-ons protect your 
computer against unwanted intrusions. These programs frequently run in the 
background and allow or deny access based on default or user-created rules and 
exceptions. Some programs deny new requests without warning, causing your XOHM 
activation and provisioning to fail.

To allow communication by the XOHM network, set up your firewall program to allow a 
connection through specific ports that will be provided in this section. This allows XOHM 
to send and receive the necessary data for activation and provisioning (and for periodic 
updates, if applicable), while letting you retain your current firewall protections. 

It is recommended that you select the “Allow Always” option in the prompt generated by 
your firewall application to ensure future communications can be completed without any 
issues. Do this where the prompt is generated for the application named “XOHM 
Configuration Manager” and “Connection Manager.” By following these instructions, you 
will ensure that the ports you are opening are ONLY allowed for the 2 applications listed 
above. Other applications cannot take advantage of the opened ports.

The XOHM activation and provisioning process requires OMA-DM (Open Mobile 
Alliance Device Management; required for device provisioning) communication with  
the XOHM network over a specific UDP (user datagram protocol) port: UDP port 2948.  
In the event a firewall is very strictly configured, outbound communication from the 
OMA-DM client or even the Web browser may be prohibited.

Note While it is a generally accepted industry practice to allow “safe” or known sources to 
access your computer for communications purposes, any time your computer’s 
communications port is open there is the possibility that unknown or unauthorized 
third parties may access your computer. XOHM does not guarantee or warrant that 
unknown or unauthorized third parties will not attempt to access your computer 
without your permission, and XOHM cannot be held responsible for any harm caused 
by such parties that may access your computer. Information about products offered 
by other companies is provided for information purposes only, and does not constitute 
an endorsement or recommendation for such products.
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The following pages outline examples of common firewall providers and give instructions 
on how to change your firewall settings to allow the necessary connections. Examples 
include:

Windows XP Service Pack 2 Firewall (page 51)

BlackICE Defender Firewall (page 52) 

McAfee Personal Firewall Plus (page 52)

Norton Internet Security Personal Firewall (page 53) 

Sygate Personal Firewall Pro (page 54)

ZoneAlarm Professional (page 55)

Note Whether or not your system’s firewall or version is covered here, please consult the 
documentation from your firewall or security program provider for additional details 
and updates.
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Windows XP Service Pack 2 Firewall
With the Windows Firewall, it is necessary to open each port separately. Follow the 
instructions below to create rules for the required ports.

To open UDP port 2948 in the Windows XP Service Pack 2 firewall:

1. Click Start > Control Panel > Security Center > Windows Firewall.

2. Make sure that On (recommended) is checked. (If not, you are not using Windows 
Firewall and these steps do not apply.)

3. Click the Exceptions tab at the top of the window, and then click Add Port.

4. For UDP port 2948, enter the following information:

Name: XOHM Firewall Rule (example; the name may be whatever you choose)

Port number: 2948

UDP: (check option as pictured)  

Figure 10.1: Windows XP Add a Port - UDP 2948 (firewall)

5. Click OK and then click OK again to save your Windows Firewall settings. You can 
now close the window and proceed with activation and provisioning. 

Note Depending on whether you use Classic View or Category View, you may not see the 
Security Center option. If your view does not include Security Center, select Windows 
Firewall and proceed as below.
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BlackICE Defender Firewall
To open UDP port 2948 in the BlackICE Defender Firewall:

1. Click Start > (All) Programs > Network ICE > BlackICE Utility.

2. Click Tools > Advanced Firewall Settings and then click Add.

3. Remove the checkmark from the All Ports box and enter the following information:

Name: XOHM Firewall Rule (or whatever you prefer)

Port: 2948

Type: UDP

Mode: check Accept

Duration of Rule: check Forever

4. Click Add and then click OK to save your firewall settings. You can now close the 
firewall settings window and proceed with activation and provisioning.

McAfee Personal Firewall Plus
To open UDP port 2948 in the McAfee Personal Firewall Plus:

1. Click Start > (All) Programs > McAfee > McAfee Personal Firewall Plus.

2. Click Utilities, select System Services, and click Add.

3. Enter the following information in the “Edit Port Configuration” screen:

Program name: XOHM Firewall Rule (or whatever you prefer)

Incoming UDP ports: 2948

Description: XOHM Firewall Rule (or whatever you prefer)

4. Click OK and then check the “System Services” list to make sure your XOHM Firewall 
Rule has been added and is checked.

5. Click OK again to save your firewall setting. You can now close the firewall settings 
window and proceed with activation and provisioning.
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Norton Internet Security Personal Firewall
To open UDP port 2948 in the Norton Internet Security Personal Firewall:

1. Click Start > (All) Programs > Norton Internet Security > Norton Internet Security  
(or click the Norton Protection Center icon in your system tray and select Norton 
Internet Security).

2. Under Settings, click Personal Firewall and then click Configure.

3. Under Firewall Protection, make sure that On (recommended) is checked. (If not, you 
are not using Norton Internet Security Personal Firewall and these steps do not 
apply.)

4. Under Personal Firewall, click Advanced Settings, click Configure, and then click Add.

5. Select Allow and then click Next.

6. Select Connections to and from other computers and then click Next.

7. Select Any computer and then click Next.

8. Under The protocol you want to allow, select UDP, select Only communications that 
match all types and ports listed below, and click Add.

9. In the Specify Ports window, select Individually specified ports and Local, enter 2948 in 
the port number field, and click OK.

10. Enter a name for the rule (such as XOHM Firewall Rule) and click Next.

11. Click Finish. The new rule will appear in the General Rules list. 

12. Click OK to save your firewall setting. You can now close the Norton Internet Security 
window and proceed with activation and provisioning.
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Sygate Personal Firewall Pro
To open UDP port 2948 in the Sygate Personal Firewall Pro firewall:

1. Click Start > (All) Programs > Sygate Personal Firewall > Sygate Personal Firewall.

2. Click Tools > Advanced Rules. (If necessary, click OK to dismiss the Advanced Rule 
Configuration warning.)

3. Click Add.

4. Under the General tab of the Advanced Rule Settings, enter the following information:

Rule Description: XOHM Firewall Rule (or whatever you prefer)

Action: Allow this traffic (select option)

Advanced Settings: All network interface cards (select from drop-down list)

Apply this rule during Screensaver Mode: Both on and off (select from drop-down list)

5. Click the Ports and Protocols tab and enter the following information:

Protocol: UDP (select from drop-down list)

Local: 2948 

Traffic Direction: Inbound (select from drop-down list)

6. Click OK to return to the Advanced Rules window.

7. Confirm that your rule has been added and click OK again to save your firewall 
settings. You can now close the Sygate Personal Firewall Pro window and proceed 
with activation and provisioning.

Note You may also select UDP in the Protocol field, enter 2948 in the Remote and Local 
fields, click OK, and then repeat steps 4 and 5 selecting TCP for the Protocol field and 
entering 80, 443 (with comma between) in the Remove and Local fields.
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ZoneAlarm Professional
To open UDP port 2948 in the ZoneAlarm Professional firewall:

1. Click Start > (All) Programs > ZoneAlarm Pro > ZoneAlarm Pro.

2. Click Firewall and then click Custom under the Main tab.

3. Under the Internet Zone tab, select Allow incoming UDP ports, enter 2948 in the Ports 
field, and then click Apply.

4. Click OK to save your firewall settings. You can now close the ZoneAlarm Pro firewall 
window and proceed with activation and provisioning.

Note If values already exist in the Allow incoming UDP ports, place a comma after the last 
value before entering the new port number(s).
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