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elcome to the Adobe

 

®

 

 Photoshop

 

®

 

 
Elements application, an easy-to-use 
yet powerful image-editing, photo-

retouching, and Web-graphics solution. Adobe 
Photoshop Elements software offers robust 
features designed specifically for amateur photog-
raphers, hobbyists, and business users who want to 
create professional-quality images for print and 
the Web. 

 

Registration

 

Adobe is confident you will find that its software 
greatly increases your productivity and enables 
you to explore your creativity. So that Adobe can 
continue to provide you with the highest quality 
software, offer technical support, and inform you 
about new Photoshop Elements software develop-
ments, please register your application.

When you first start the Adobe Photoshop 
Elements application, you’re prompted to register 
online. You can choose to submit the form directly 
or fax a printed copy. You can also register by 
filling out and returning the registration card 
included with your software package.

 

Installing Adobe Photoshop 
Elements

 

You must install the Photoshop Elements appli-
cation from the Adobe Photoshop Elements CD 
onto your hard drive; you cannot run the program 
from the CD.

Follow the on-screen installation instructions. 
For more detailed information, see the 

 

How_to_Install.wri

 

 (Windows

 

®

 

) or

 

 
How_to_Install.txt 

 

(Mac

 

®

 

 OS) file on the CD.

 

Learning Adobe Photoshop 
Elements

 

Adobe provides a variety of options for you to 
learn Photoshop Elements, including a printed 
user guide, online Help, Hints, Recipes, tutorials, 
and tool tips. You can also use the free Adobe 
Online service to easily access a host of continually 
updated Web resources for learning Photoshop 
Elements, from tips and tutorials to technical 
support information. 

Adobe Acrobat

 

®

 

 Reader

 

™

 

 software, included on the 
Photoshop Elements CD, lets you view Adobe 
Portable Document Format (PDF) files. Acrobat 
Reader or Acrobat is required to view some of the 
documents included on this CD.

W
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Using the printed documentation

 

A printed user guide, 

 

Adobe Photoshop Elements 
User Guide, 

 

is included with the application.

The user guide assumes you have a working 
knowledge of your computer and its operating 
conventions, including how to use a mouse and 
standard menus and commands. It also assumes 
you know how to open, save, and close files. For 
help with any of these techniques, please see your 
Microsoft Windows or Mac OS documentation.

 

Using online Help

 

The Adobe Photoshop Elements application 
includes complete documentation in an accessible 
HTML-based help system.The help system 
includes all of the information in the 

 

Adobe 
Photoshop Elements User Guide.

 

 It contains 
essential information on using all of the 
Photoshop Elements commands, features, and 
tools, as well as tutorials, keyboard shortcuts, and 
full-color illustrations. 

The accessible HTML format provides easy 
navigation online, as well as easy reading using 
Web browsers. The file can also be printed out 
from the HTML version or from an included PDF 
version to provide a handy desktop reference. 

To properly view online Help topics, you need 
Netscape Communicator 4.X or Microsoft 
Internet Explorer 4.0, 5.0, or 5.5.

 

To start online Help:

 

Do one of the following:

 

•

 

Choose Help > Help Contents.

 

•

 

(Windows) Press F1.

 

Note:

 

 To properly view online Help topics, you must 
open them in Photoshop Elements.

 

Using Hints, Recipes, and tutorials

 

Photoshop Elements provides Hints, Recipes, and 
tutorials to help you learn the application quickly 
and work knowledgeably.

The Hints palette automatically displays an illus-
tration of and brief description about any palette 
or tool your mouse pointer is on. The Recipes 
palette guides you through typical image-editing 
tasks such as removing red-eye in photos, adding 
effects to text, and adding GIF animations.

Tutorials are available through the Help system 
and use included sample files to take you step-by-
step through the basics of working with layers, 
animated GIFs, and merging photos. It is a good 
idea to work through the layers tutorial in 
particular, since understanding layers is an 
important step in understanding Photoshop 
Elements tools and techniques.

 

Using context-sensitive menus

 

Context-sensitive menus display options for tools 
and palettes, and change depending on the item 
you’ve currently selected.
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To display context menus:

 

1

 

Position the pointer over an image or 
palette item.

 

2

 

Click with the right mouse button (Windows) 
or hold down Control and press the mouse button 
(Mac OS).

If no context-sensitive menu appears, no menu is 
available for that tool or palette.

 

Using tool tips

 

The tool tips feature lets you display the name of 
tools, buttons, or controls.

 

To identify a tool, button, or control:

 

Position the pointer over a tool, button, or control, 
and pause. A tool tip appears showing the name 
and keyboard shortcut (if any) for the item.

 

Note: 

 

Tool tips are not available in most 
dialog boxes.

 

Using Web resources

 

If you have an Internet connection and a Web 
browser installed on your system, you can access 
additional resources for learning Photoshop 
Elements, located on the Adobe Systems Web site 
on the World Wide Web. These resources are 
continually updated.

 

To access the Adobe home page for your region:

 

1

 

Open the Adobe U.S. home page at 
www.adobe.com.

 

2

 

From the Adobe Sites menu, choose your 
geographical region. The Adobe home page is 
customized for several geographical regions.

 

Using Adobe Online

 

Adobe Online provides access to the latest 
products and features that expand your appli-
cation’s power, including professional services 
from Adobe and our partners. Bookmarks are also 
included to take you quickly to noteworthy Adobe 
and Photoshop Elements-related sites. 

Through Adobe Online, you’ll find the following 
information about how to use and update 
Photoshop Elements:

 

•

 

Step-by-step tutorials. 

 

•

 

Quick tips that provide fast answers to common 
problems.

 

•

 

Updates, patches, and plug-ins. 

 

•

 

Photoshop Elements Top Issues containing 
the latest Photoshop Elements technical support 
solutions.

 

•

 

Technical guides. 

 

•

 

A searchable database of answers to technical 
questions.

 

•

 

Links to user forums.

Adobe Online is constantly changing, so you 
should click Refresh before you use it. Refreshing 
through Adobe Online updates bookmarks and 
buttons so you can quickly access the most current 
content available. You can use preferences to 
automatically refresh Adobe Online daily, weekly, 
or monthly. 

When you set up Adobe Online to connect to your 
Web browser, Adobe can either notify you 
whenever new information for Adobe Online is 
available or automatically download that infor-
mation to your hard disk and install it. If you 
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choose not to use the automatic download feature, 
you can still view and download new Adobe 
Online files whenever they are available by using 
the Refresh command.

 

To use Adobe Online:

 

1

 

In Photoshop Elements, choose Help > Adobe 
Online, or click the Adobe icon in the 
shortcuts bar.

 

Note: 

 

You must have an Internet connection and 
an Internet browser installed. Adobe Online will 
launch your browser using your default Internet 
configuration.

 

2

 

Do one of the following:

 

•

 

Click Refresh to make sure you have the latest 
version of the Adobe Online window and its 
buttons, as well as the latest bookmarks. It is 
important to refresh the screen so that the current 
options are available for you to choose from.

 

•

 

Click Preferences to specify connection options. 
General preferences affect how Adobe Online 
interacts with all Adobe products installed on 
your system, and Application preferences affect 
how Adobe Online interacts with Photoshop 
Elements. To see an explanation of each preference 
option, click Setup and follow the prompts. You 
can also set up an automatic refresh using the 
Update Options.

 

•

 

Click any button in the Adobe Online window to 
open the Web page to which the button is linked.

 

•

 

Click the bookmark button ( ) to view 
suggested Web sites related to Photoshop Elements 
and Adobe. These bookmarks are automatically 
updated as new Web sites become available.

 

•

 

Click Close to return to Photoshop Elements.

 

Customer support

 

When you register your product, you may be 
entitled to technical support for a single incident. 
Terms may vary depending on the country of 
residence and are only available for retail and 
upgrade versions. For more information, refer to 
the technical support card provided with the 
Photoshop Elements documentation.

 

Customer support on Adobe Online

 

Adobe Online provides access to FAQs 
(Frequently Asked Questions) and trouble-
shooting information that provides solutions 
to common problems.

 

Additional customer support resources

 

Adobe Systems provides several forms of 
automated technical support:

 

•

 

See the ReadMe and ReadMe First! files installed 
with the program for information that became 
available after this guide went to press.

 

•

 

Explore the extensive customer support infor-
mation on the Adobe World Wide Web site 
(www.adobe.com). To access the Adobe Web site 
from Photoshop Elements, choose Help > Adobe 
Online or click the Adobe icon in the shortcuts bar. 
(See “Using Web resources” on page 3.)

 

•

 

Read the Top Issues Adobe document that is 
available from the Help menu.
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Overview

 

his overview of Adobe Photoshop Elements introduces you to the key features of the program. 
You’ll learn how easy access to state-of-the-art tools lets you transform photos captured with 
digital cameras and scanners into high-impact images. Photoshop Elements provides flexible 

tools that allow you to freely experiment and get creative with your images. And the versatile output 
options let you quickly prepare images for print, email, or posting on the Web. Also, be sure to explore 
Recipes to learn additional digital imaging tools and techniques for perfecting your artwork.

 

Digital Photography: Capture and Correct

 

With Photoshop Elements, you can capture photos from digital or traditional cameras and start working 
with your images immediately. When Photoshop Elements is launched, the Quick Start screen lets you 
quickly open or create a file, acquire an image from a scanner or digital camera, and more.

Once you have the image in Photoshop Elements, the software offers features designed to help you begin 
retouching images with ease.

T
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Fix your photos

 

Photographs are often taken or scanned at a slight angle and as a result may need to be cropped or rotated. 
Photoshop Elements lets you automatically straighten and crop images by using one of the Straighten 
Image commands. You can also cut and rotate images by using the crop tool.

Red eye occurs when light from a camera’s flash reflects off the back of the eye. You can easily remove red 
eye from an image using the red eye brush. With the red eye brush, you select the color you want to replace, 
such as the red in a person’s eyes, and replace it with the color you choose. For red eye reduction, you can 
just click the Default Color button in the options bar for fastest and easiest results. You can even use the 
red eye brush to retouch other details in an image, such as braces.

Photoshop Elements software can also correct common photographic problems such as improper 
lighting. The Adjust Backlighting command lets you darken overexposed areas of an image, while the Fill 
Flash command instantly adjusts underexposed areas.

 

Adjust the tone

 

Tools such as dodge, burn, and sponge simulate traditional darkroom techniques and let you easily adjust 
the tone of specific areas in a photo. The dodge tool lightens areas, while the burn tool darkens them. The 
sponge tool, meanwhile, lets you subtly alter the color saturation of an area.

 

Correct color

 

Photoshop Elements provides an extensive collection of powerful color correction tools that let you 
eliminate the guesswork from color correction. The Variations command automatically generates multiple 
color-adjusted versions of an image and displays them side-by-side so you can easily identify the best color 
adjustment to make. Levels and other professional controls precisely enhance color and dynamic range 
without sacrificing picture detail. Color Cast Correction offers one-click adjustments to remove color 
cast problems.
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Digital Photography: Explore and Create

 

Photoshop Elements tools enable you to explore your visual ideas while mastering the elements of 
digital imaging.

 

Create panoramas

 

Adobe Photomerge

 

™

 

 technology automatically resizes, skews, and blends portions of multiple images into 
seamless panoramas.

 

Edit art on layers

 

To create composite images, you can simply drag and drop an object (including text and images) from one 
file to another. Because these objects exist on separate layers, you have the flexibility to move or modify the 
objects without affecting the rest of the image. Similarly, you can adjust and store color correction choices 
in editable layers without altering your original image layer.

 

Create subtle or spectacular effects

 

The Liquify command lets you quickly distort an image by interactively twisting and pulling it as if it were 
made of putty. You can use the command as a touch-up tool to make subtle enhancements as well.
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Erase

 

The Background Eraser lets you easily remove the background of a photo without affecting the 
foreground. You can then paste the foreground object into another image to create professional, 
seamless composites.

 

Easy to Use and Affordable

 

With an intuitive interface and affordable price, Photoshop Elements enables anyone interested in digital 
imaging to quickly enhance their images using professional tools.

 

Search for images by previewing them

 

If you’re searching for an existing file, the integrated file browser lets you find photos simply by viewing 
thumbnails of images in a folder.

 

Hints and Recipes

 

The Hints palette provides context-sensitive illustrations and tips that explain how to use Photoshop 
Elements tools. The Recipes palette interactively teaches you how to perform a variety of multistep tasks, 
such as adding gradient effects, yet still gives you full control throughout each task.
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Apply effects easily

 

The Layer Styles palette lets you drag and drop styles including drop shadows, pattern fills, and bevels, that 
can be applied to everything on a layer. You can scan through a variety of predefined styles in the Layer 
Styles palette and then apply a style by clicking it. Moreover, you can apply styles cumulatively, giving you 
the freedom to mix and match styles to achieve just the right effect.

 

Filters you can preview

 

Over 90 special-effects filters are provided in the Filters palette. Once you’ve chosen the filter you want, 
you can drag and drop the filter onto an image or double-click to apply it. 

 

Undo errors

 

The History palette provides extensive undo capabilities. You can quickly view your most recent editing 
operations in the palette and use multiple undo levels to correct mistakes and experiment without worry. 
Or simply click the Step Backward button or Step Forward button in the shortcuts bar until you’ve 
returned to the step you want. You can even configure your preferences for the number of undos 
Photoshop Elements allows, giving you the ability to optimize the program’s performance and usability.
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Web Tools

 

Photoshop Elements provides a series of commands and tools that let you quickly and easily create 
eye-catching visuals for your Web page.

 

Add custom effects

 

You can specify layer settings such as drop shadows, bevels, and glows. This gives you a fast way to create 
realistic three-dimensional text, buttons, and other effects that look as if you spent hours refining them. 
Once applied to art on a layer, anytime you edit that art the effect is instantly updated and reapplied to the 
new art.

 

GIF animation tools

 

You can enhance or create animations for the Web by importing or creating GIF animations using layers, 
in which each frame of the animation is a separate layer. You can then interactively preview the results 
before saving the file.

 

Create custom Web galleries

 

The Web Photo Gallery lets you produce photo gallery Web pages automatically using custom templates, 
without having to learn HTML.
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Minimize file size

 

The Save for Web command efficiently compresses files for posting on the Web using interactive 
compression options that let you preview and modify the results before you save files. In this way, you can 
experiment with real-time image-compression controls to create quality images with minimal file sizes.

 

Explore Your Creativity

 

Photoshop Elements software provides endless ways to get creative with your images. Its wide variety of 
tools and commands provide easy yet powerful ways to create and modify images.

 

Built-in libraries

 

You can easily add interesting graphic elements to photos or create Web buttons and banners by choosing 
from a large library of shapes and symbols and applying effects to them. 

 

Effects

 

The Effects palette includes drag and drop simplicity for applying complex effects to text, textures, frames, 
and images. Drag the effect and watch the program automatically jump to life, executing the commands 
that generate the visually rich results.
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Make text changes without dialog boxes

 

You can freely add and change text, fonts, and type effects (such as warping) directly to these elements 
without having to make your changes within restrictive dialog boxes.

 

Art brushes

 

A wide variety of brush libraries are included that let you add paint strokes that simulate different painting 
and drawing techniques. For more brushes, you can load other brush libraries, create your own brushes, 
or modify existing ones. Or you can use the Impressionist tool to quickly give photos the look of an artistic 
painting.

 

Produce Outstanding Results

 

Photoshop Elements software provides highly flexible image capture and output options. You can work 
with images from digital and film cameras and scanners to easily prepare professional-quality output for 
print, email, or Web posting.

 

Incorporate graphics

 

Once you have created the image you want, you can incorporate your graphics into printed flyers, 
brochures, and presentations.
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Convenient, cost-effective, reliable printing

 

Photoshop Elements makes it easy to get the most outstanding printed results while also saving time and 
money. The Picture Package feature automatically generates multiple copies of a photo in different sizes 
on a single page, similar to the photo packages traditionally sold by portrait studios. This enables you to 
maximize the use of expensive photo-quality paper, and gives you a simple way to create and print a 
contact sheet of your images for easy reference. Built-in Adobe color management ensures that the colors 
you see on-screen match what you get in print.

 

Multiple file formats, including PDF

 

You can open, save, and print all major graphics file formats, including layered Photoshop files. In 
addition, you can open and save your files in Adobe Acrobat Portable Document Format (PDF), giving 
you an easy way to share your files with anyone who has the free Adobe Acrobat Reader software.

 

Web-based photo printing

 

Photoshop Elements provides simple-to-use access to Web photo services, letting you upload your images 
to supported sites easily from within the program. Depending on the service, you may be able to add 
borders, create personalized greeting cards, or order prints that are then mailed directly to anywhere you 
want, such as to friends, family, clients, and customers. 

 

Note: 

 

Not all services are available in all geographic regions.
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Chapter 1: Looking at the Work Area

 

elcome to Adobe Photoshop Elements. 
Photoshop Elements gives you an 
efficient work area and user interface to 

create and edit images for both print and the Web.

 

Getting familiar with the work 
area

 

The Photoshop Elements work area is arranged to 
help you focus on creating and editing images. 

 

About the work area

 

The work area consists of the following 
components:

 

Menu bar

 

The menu bar contains menus for 
performing tasks. The menus are organized by 
topic. For example, the Layers menu contains 
commands for working with layers.

 

Shortcuts bar The shortcuts bar displays buttons 
for executing common commands. (See “Using 
the shortcuts bar” on page 21.)

Options bar The options bar provides options for 
using a tool. (See “Using the options bar” on 
page 20.)

Toolbox The toolbox holds tools for creating and 
editing images. (See “Using the tools” on page 19.)

Palette well The palette well helps you organize 
the palettes in your work area. (See “Using the 
palette well” on page 21.)

Palettes Palettes help you monitor and modify 
images. (See “Using palettes” on page 22.)

Using the tools

Some tools in the toolbox let you select, edit, and 
view images; other tools let you paint, draw, and 
type. You can view information about any tool in 
the toolbox by positioning the pointer over it. The 
name of the tool appears below the pointer—this 
is called the tool tip. Additional information about 
the tool appears in the Hints palette. (See “Using 
the Hints palette” on page 29.)

You must select a tool in order to use it. The 
currently selected tool is highlighted in the 
toolbox. Some tools have additional tools beneath 
them—these are called hidden tools. When you see 
a small triangle at the lower right of the tool icon, 
you know that there are hidden tools.

A. Active tool B. Hidden tool C. Shortcut key

W

A
B

C
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To select a tool:

Do one of the following:

• Click its icon in the toolbox. If the icon has a 
small triangle at its lower right corner, hold down 
the mouse button to view the hidden tools. Then, 
click the tool you want to select.

• Press the tool’s keyboard shortcut. The keyboard 
shortcut is displayed in its tool tip. For example, 
you can select the move tool by pressing “v.”

To cycle through a set of hidden tools:

Hold down Shift and press the tool’s shortcut key. 

To move the toolbox:

Drag the toolbox by its title bar.

To set tool preferences:

1 Choose Edit > Preferences > General.

2 Set one or more of the following options:

• Show Tool Tips to show or hide tool tips and 
rollover hints in the Hints palette.

• Use Shift Key for Tool Switch to determine if you 
need to hold down the Shift key in order to cycle 
through a set of hidden tools. When this option is 
deselected, you can cycle through a set of hidden 
tools by simply pressing the shortcut key (without 
holding down Shift).

3 Click OK.

Using the options bar

The first thing you should do after you select a tool 
is to set its options in the options bar. By default, 
the options bar appears below the shortcuts bar at 
the top of the work area. The options bar is context 
sensitive, which means that it changes as you select 
different tools. Some settings in the options bar are 
common to several tools, and some are specific to 
one tool. 

Options bar for lasso tool

To use the options bar:

1 Select a tool. (See “Using the tools” on page 19.)

2 Look in the options bar to see the available 
options. For more information on setting options 
for a specific tool, search for the tool’s name in 
online Help.

To return a tool or all tools to the default settings:

Do one of the following:

• Click the tool icon in the options bar, then 
choose Reset Tool or Reset All Tools from the 
context menu. 

• Choose Edit > Preferences > General, click Reset 
All Tools, and click OK.

To move the options bar:

Drag the options bar by the gripper bar at the left 
edge. The gripper bar will only appear when the 
options bar is docked at the top or bottom of the 
application window.
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To collapse the options bar (Windows only):

Double-click the bar at the left edge of the options 
bar to show only the tool icon.

Using the shortcuts bar

The shortcuts bar displays buttons for common 
commands. You can keep the shortcuts bar open in 
the work area and click commands as you need 
them. To see the name of an icon, position the 
pointer over the icon and its tool tip appears.

Shortcuts bar

To move the shortcuts bar:

Drag the shortcuts bar by the gripper bar at the left 
edge. The gripper bar will only appear when the 
shortcuts bar is docked at the top or bottom of the 
application window.

To hide the shortcuts bar:

Choose Window > Hide Shortcuts. To redisplay 
the shortcuts bar, choose Window > Show 
Shortcuts.

Using the palette well

The palette well helps you organize and manage 
palettes. Palettes take up space in the work area; 
therefore, it’s desirable to close them to the palette 
well when you’re not using them. 

Palette well

Note: The shortcuts bar must be showing in order to 
use the palette well. Choose Window > Show 
Shortcuts to display the shortcuts bar. 

To use a palette in the palette well:

Click the palette’s tab. The palette remains open 
until you click outside it or click the palette’s tab. 

To store palettes in the palette well:

Drag the desired palette’s tab into the palette well 
so that the palette well is highlighted.
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To view information about a palette in the palette 

well:

1 Position the pointer over the palette’s tab.

2 Look at the Hints palette to see a brief 
description of the palette. (See “Using the Hints 
palette” on page 29.)

Using palettes

Palettes help you monitor and modify images. 
There are many ways to organize palettes in the 
work area. You can store palettes in the palette well 
to keep them out of your way but easily accessible; 
or, you can keep frequently used palettes open in 
the work area. Another option is to group palettes 
together in the work area, or to dock one palette at 
the bottom of another palette.

Note: Drag a palette out of the palette well if you 
want to keep it open.

To display a palette:

Do one of the following:

• Click its tab. 

• Choose the appropriate Show command in the 
Window menu. All palettes are listed in the 
Window menu.

To change the size of a palette:

Drag any corner of the palette (Windows) or drag 
the size box at its lower right corner (Mac OS). 

Note: Not all palettes can be resized.

To close a palette:

Do one of the following:

• If the palette is in the palette well, click outside 
the palette in the work area or click the palette’s 
tab. (See “Using the palette well” on page 21.)

• Click the close icon on the palette title bar.

• If the palette is in a palette group, click the close 
icon on the title bar for the group.

• Choose the appropriate Hide command in the 
Window menu. If the palette is grouped with other 
palettes, the entire group is concealed. 

To show or hide multiple palettes:

Do one of the following:

• To show or hide all open palettes, the options 
bar, the shortcuts bar, and the toolbox, press Tab. 

• To show or hide all palettes, press Shift+Tab.

To group palettes together:

1 Display the palettes you want to group together. 
If the palettes are in the palette well, drag at least 
one of them into the work area.
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2 Drag a palette’s tab onto the body of the target 
palette. A thick line appears around the body of 
the target palette when the pointer is over the 
correct area.

Click palette tab, and drag the palette to group.

Palettes are grouped.

To move a palette to another group, drag the 
palette’s tab to that group. To separate a palette 
from a group, drag the palette’s tab outside 
the group.

To dock palettes together:

Drag a palette’s tab to the bottom of another 
palette. A double line appears at the bottom of 
the target palette when the pointer is over the 
correct area. 

Note: Entire palette groups cannot be docked 
together at once, but you can dock the palettes from 
one group to another, one at a time.

To move a palette group:

Drag its title bar.

To collapse a palette group:

Click the Minimize/Maximize box (Windows) or 
the Zoom box (Mac OS), or double-click a 
palette’s tab. 

To reset palettes to their default positions:

Choose Window > Reset Palette Locations.

To always start with the default palette and dialog box 

positions:

1 Choose Edit > Preferences > General. 

2 Deselect Save Palette Locations. The change 
takes effect the next time you start the application.

Using palette menus

Palette menus are an important part of working 
with Photoshop Elements. Some commands in 
palette menus can be found in the menu bar; other 
commands are exclusive to palette menus.

When a palette has a palette menu, a triangle icon 
appears at the top of the palette. The exact location 
and appearance of the triangle icon depends on 
where the palette is located: in the palette well, in a 
palette group, or in the options bar.

Layers palette menu
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To use a palette menu:

1 Select a palette.

2 Do one of the following:

• If the palette is docked in the palette well, click 
the palette’s tab to open the palette, and then click 
the triangle ( ) on the palette’s tab.

• If the palette is in a palette group or docked in 
the palette well, click the triangle ( ) in the upper 
right corner of the palette.

3 Choose a command from the palette menu.

Using pop-up sliders

A number of palettes and dialog boxes contain 
settings that use pop-up sliders (for example, the 
Opacity option in the Layers palette). If there is a 
triangle ( ) next to the text box, you can activate 
the pop-up slider by clicking the triangle.

To use a pop-up slider:

Do one of the following:

• Position the pointer over the triangle next to the 
setting, hold down the mouse, and drag the slider 
or angle radius to the desired value.

• Click the triangle next to the setting to open the 
pop-up slider box, and drag the slider or angle 
radius to the desired value. Click outside the slider 
box or press Enter or Return to close the slider box. 
To cancel changes, press the Escape key (Esc).

To increase or decrease values in 10% incre-
ments when the pop-up slider box is open, hold 

down Shift and press the Up Arrow or Down Arrow.

Viewing images
The hand tool, the zoom tools, the Zoom 
commands, and the Navigator palette let you view 
different areas of an image at different magnifica-
tions. You can open additional windows to display 
several views at once (such as different magnifica-
tions) of an image. 

Using the document window

The document window is where your image 
appears. You can open multiple windows to 
display different views of the same file. A list of 
open windows appears in the Window menu. 
Available memory may limit the number of 
windows per image. 

To open multiple views of the same image:

Choose View > New View. Depending on the 
position of the first window, you may have to move 
the second window to view both simultaneously.

To arrange multiple windows (Windows only):

Do one of the following:

• Choose Window > Cascade to display windows 
stacked and cascading from the upper left to the 
lower right of the screen.

• Choose Window > Tile to display windows edge 
to edge.

• Choose Window > Arrange Icons to align 
minimized images along the bottom of the 
work area.
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To close windows:

Do one of the following:

• Choose File > Close to close the active window.

• Click the close icon on the title bar for the 
active window.

• Choose Window > Close All to close all windows 
(Windows).

• Choose File > Close All to close all windows 
(Mac OS).

Magnifying and reducing the view

You can magnify or reduce your view using 
various methods. The window’s title bar displays 
the zoom percentage (unless the window is too 
small for the display to fit), as does the status bar at 
the bottom of the window. 

To zoom in:

Do one of the following:

• Select the zoom tool ( ), and click the Zoom In 
button ( ) in the options bar. Click the area you 
want to magnify. Each click magnifies the image to 
the next preset percentage, centering the display 
around the point you click. When the image has 
reached its maximum magnification level of 
1600%, the magnifying glass appears empty.

• Choose View > Zoom In to magnify to the 
next preset percentage. When the image has 
reached its maximum magnification level, 
the command is dimmed.

• Enter a magnification level in the Zoom text box 
in the status bar. (See “Using the status bar” on 
page 30.)

• Click the Zoom In button ( ) on the Navigator 
palette bar.

To zoom out:

Do one of the following:

• Select the zoom tool ( ), and click the Zoom 
Out button ( ) in the options bar. Click the 
center of the area of the image you want to reduce. 
Each click reduces the view to the previous preset 
percentage. When the file has reached its 
maximum reduction level so that only 1 pixel is 
visible horizontally or vertically, the magnifying 
glass appears empty.

• Choose View > Zoom Out to reduce to the 
previous preset percentage. When the image 
reaches its maximum reduction level, the 
command is dimmed.

• Enter the desired magnification level in the 
Zoom text box in the status bar. (See “Using the 
status bar” on page 30.)

When using the zoom tool, hold down Alt 
(Windows) or Option (Mac OS) to switch 

between zooming in and zooming out.

• Click the Zoom Out button ( ) on the 
Navigator palette bar.

To magnify by dragging:

1 Select the zoom tool ( ), and click the Zoom In 
button ( ) in the options bar.
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2 Drag over the part of the image you want 
to magnify.

Drag the zoom tool to magnify the view.

The area inside the zoom marquee is displayed at 
the highest possible magnification. To move the 
marquee around the image, begin dragging a 
marquee and then hold down the spacebar while 
dragging the marquee to a new location.

To display an image at 100%:

Do one of the following:

• Double-click the zoom tool.

• Select the zoom tool or the hand tool, and click 
Actual Pixels in the options bar.

• Choose View > Actual Pixels.

• Enter 100% in the Status Bar and press Enter or 
Return (Mac OS).

To change the view to fit the screen:

Do one of the following:

• Double-click the hand tool. 

• Select the zoom tool or the hand tool, and click 
Fit on Screen in the options bar.

• Choose View > Fit on Screen.

These options scale both the zoom level and the 
window size to fit the available screen space.

To automatically resize the window when magnifying 

or reducing the view:

With the Zoom tool active, select Resize Windows 
To Fit in the options bar. The window resizes when 
you magnify or reduce the view of the image.

When Resize Windows To Fit is deselected, the 
window maintains a constant size regardless
of the image’s magnification. This can be helpful 
when using smaller monitors or working with 
tiled views.

To automatically resize the window when magnifying 

or reducing the view using keyboard shortcuts:

Choose Edit > Preferences > General, select the 
Keyboard Zoom Resizes Windows preference, and 
click OK.

Navigating the view area

If you have enlarged your image, you can navigate 
to bring another area of the image into view.

To view another area of an image:

Do one of the following:

• Use the window scroll bars.

• Select the hand tool ( ) and drag to pan over 
the image.

To use the hand tool while another tool is 
selected, hold down the spacebar as you drag 

in the image.
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To move the view of an image using the Navigator 

palette:

1 Choose Window > Show Navigator, or click the 
Navigator tab in the palette well.

2 Do one of the following:

• Drag the view box in the thumbnail of the 
image, which represents the boundaries of the 
image window.

• Drag the slider in the Navigator palette.

• Click in the thumbnail of the image. The new 
view includes the area you clicked. 

View in Navigator palette, and 142% view of image

To change the color of the Navigator palette view box:

1 Choose Palette Options from the Navigator 
palette menu.

2 Choose a color:

• To use a preset color, choose an option for Color.

• To specify a different color, click the color box, 
and choose a color. (See “Using the Adobe Color 
Picker” on page 77.)

• Choose Custom from the preset list.

3 Click OK.

Using rulers and the grid

Rulers and the grid help you position items (such 
as selections, layers, and shapes) precisely across 
the width or length of an image.

When visible, rulers appear along the top and left 
side of the active window. Markers in the ruler 
display the pointer’s position when you move it. 
Changing the ruler origin (the (0, 0) mark on the 
top and left rulers) lets you measure from a specific 
point on the image. The ruler origin also deter-
mines the grid’s point of origin.

To show or hide rulers:

Do one of the following:

• Click the Ruler button ( ) in the shortcuts bar.

• Choose View > Show Rulers or View > 
Hide Rulers.

To show or hide the grid:

Choose View > Show Grid or View > Hide Grid.

To change the rulers’ zero origin:

Position the pointer over the intersection of the 
rulers in the upper left corner of the window, and 
drag diagonally down onto the image. A set of 
cross hairs appears, marking the new origin on 
the rulers. The new zero origin will be set where 
you release the mouse.

Note: To reset the ruler origin to its default value, 
double-click the upper left corner of the rulers.
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To change the rulers’ settings:

1 Do one of the following:

• Double-click a ruler. 

• Choose Edit > Preferences > Units & Rulers.

2 For Rulers, choose a unit of measurement.

Note: Changing the units on the Info palette 
automatically changes the units on the rulers. (See 
“Using the Info palette” on page 29.)

3 For Width and Gutter, enter values for the 
column size. You can also change the units.

Some layout programs use the column width 
setting to specify the display of an image across 
columns. The Image Size and Canvas Size 
commands also use this setting. (See “Changing 
the print dimensions and resolution of an image” 
on page 50 and “Changing the size of the work 
canvas” on page 118.)

4 For Point/Pica Size, choose from the following 
options:

• PostScript (72 points per inch) if you are 
printing to a PostScript device.

• Traditional to use printer’s 72.27 points per inch.

5 Click OK.

To change the grid settings:

1 Choose Edit > Preferences > Grid.

2 For Color, choose a preset color, or select 
Custom to choose a custom color.

3 For Style, choose the line style for the grid. 
Choose Lines for solid lines, or choose Dashed 
lines or Dots for broken lines.

4 For Gridline every, enter a number value, and 
then choose the unit of measurement to define the 
spacing of major grid lines. 

5 For Subdivisions, enter a number value to 
define the frequency of minor grid lines.

6 Click OK.

Duplicating images

Duplicating lets you experiment with and 
compare multiple versions of the same image. You 
can duplicate an entire image into available 
memory without saving to disk. 

To duplicate an image:

1 Open the image you want to duplicate.

2 Choose Edit > Duplicate Image.

3 Enter a name for the duplicated image.

4 To duplicate the image without layers, select 
Duplicate Merged Layers Only.

5 Click OK.

Getting the most out of 
Photoshop Elements
The Photoshop Elements interface provides a 
variety of features to help you work efficiently and 
knowledgeably. Some features—such as the Hints 
palette and the Recipes palette—provide infor-
mation about using tools and performing tasks. 
Other features—such as the Info palette and status 
bars—provide feedback about the current image 
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and operation. Yet other features—such as context 
menus, keyboard commands, and the Quick Start 
window—provide alternate ways to access 
commands.

Using the Hints palette

The Hints palette helps you learn how to use tools 
and palettes. As you drag or click on tools, the 
Hints palette will give you information on using 
the tool.

To use the Hints palette:

1 Display the Hints palette by clicking its tab. If 
the Hints palette isn’t showing in the palette well 
or the work area, choose Window > Show Hints to 
display the palette.

2 Position the pointer over a tool or palette, and 
look at the Hints palette to see a brief description 
of the item.

3 Click the More Help button to find out more 
information about an item.

Using the Recipes palette

The Recipes palette provides activities that guide 
you through different image-editing tasks. For 
example, you can view instructions about 
restoring an old photograph. Photoshop Elements 
will even do some of the steps for you.

To use the Recipes palette:

1 Display the Recipes palette by clicking its tab. If 
the Recipes palette isn’t showing in the palette well 
or the work area, choose Window > Show Recipes 
to display the palette.

2 Select a category of recipes, and click the recipe 
you want to use.

3 Follow the instructions in the recipe. You can 
click the play button ( ), when available, to have 
Photoshop Elements perform the task for you.

Using the Info palette

The Info palette provides feedback as you use 
a tool. 

Note: Move the Info palette out of the palette well if 
you want to view information while dragging in 
the image.

To use the Info palette:

1 Display the Info palette by clicking its tab. If the 
Info palette isn’t showing in the palette well or the 
work area, choose Window > Show Info to display 
the palette.

2 Select the desired tool.

3 Move the pointer in the image, or drag in the 
image to use the tool. The following information 
may appear, depending on which tool you’re 
using:

( ) The numeric values for the color beneath the 
pointer. 

( ) The x- and y-coordinates of the pointer.

( ) The width (W) and height (H) of a marquee 
or shape as you drag, or the width and height of an 
active selection.

( ) The x- and y-coordinates of your starting 
position (when you click in the image).
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( ) The change in position along the x-
coordinate ( X) and y-coordinate ( Y) as you 
move a selection, layer, or shape.

( ) The angle (A) of a line or gradient; the change 
in angle as you move a selection, layer, or shape; or 
the angle of rotation during a transformation. The 
change in distance (D) as you move a selection, 
layer, or shape.

( ) The percentage of change in width (W) and 
height (H) as you scale a selection, layer, or shape.

( ) The angle of horizontal skew (H) or vertical 
skew (V) as you skew a selection, layer, or shape.

To change the mode of color values displayed in the 

Info palette:

Do one of the following:

• Click an eyedropper icon ( ) in the Info 
palette, and choose a color mode from the pop-up 
menu.

• Choose Palette Options from the Info palette 
menu. Choose a color mode for First Color 
Readout and/or Second Color Readout, and 
click OK.

Actual Color displays values in the current color 
mode of the image; Grayscale displays the 
grayscale values beneath the pointer; RGB Color 
displays the RGB values beneath the pointer; Web 
Color displays the hexadecimal code for the RGB 
values beneath the pointer; and HSB Color 
displays the HSB values beneath the pointer. (See 
“Choosing a color mode” on page 68 for more 
information.)

To change the unit of measurement displayed in the 

Info palette:

Do one of the following:

• Click the cross-hair icon ( ) in the Info palette, 
and choose a unit of measurement from the pop-
up menu.

• Choose Palette Options from the Info palette 
menu. Choose a unit of measurement from the 
Ruler Units pop-up menu, and click OK.

Using the status bar

The status bar at the bottom of the application 
window (Windows) or document window 
(Mac OS) displays useful information and is 
divided into three sections:

• The leftmost section displays the current magni-
fication. (See “Magnifying and reducing the view” 
on page 25). 

• The middle section displays information about 
the current file. You can change the type of infor-
mation that displays. 

• (Windows only) The rightmost section provides 
information as you use a tool. It also displays a 
progress bar to help you monitor operations. 
When an operation—such as applying a filter or 
using the Photomerge command—is in progress, 
you cannot perform other operations. However, 
you can interrupt the process or have the program 
notify you when it has finished. 
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To display file information in the status bar:

1 Click the triangle ( ) in the status bar.

2 Select a view option:

• Document Dimensions to display the document 
size of the image. (See “Changing the print dimen-
sions and resolution of an image” on page 50.)

• Document Sizes to display information on the 
amount of data in the image. The number on the 
left represents the printing size of the image—
approximately the size of the saved, flattened file in 
Photoshop format. The number on the right 
indicates the file’s approximate size, including 
layers. 

• Document Profile to display the name of the 
color profile used by the image. (See “Using color 
management” on page 65.)

• Scratch Sizes to display information on the 
amount of RAM and scratch disk used to process 
the image. The number on the left represents 
the amount of memory that is currently being 
used by the program to display all open images. 
The number on the right represents the total 
amount of RAM available for processing images.

• Efficiency to display the percentage of time 
actually doing an operation instead of reading or 
writing the scratch disk. If the value is below 
100%, Photoshop Elements is using the scratch 
disk and, therefore, is operating more slowly.

• Timing to display the amount of time it took to 
complete the last operation.

• Current Tool to view the name of the active tool.

To cancel operations:

Hold down Esc until the operation in progress has 
stopped. In Mac OS, you can also press 
Command+period.

To set notification for completion of operations:

1 Choose Edit > Preferences > General.

2 Select Beep When Done, and click OK.

Viewing file information

You can view copyright and authorship infor-
mation that has been added to the file. This 
information includes standard file information 
and Digimarc® watermarks. Photoshop Elements 
automatically scans opened images for Digimarc 
watermarks. If a watermark is detected, Photoshop 
Elements displays a copyright symbol in the image 
window’s title bar and updates the Copyright & 
URL section of the File Info dialog box.

To view additional file information:

Choose File > File Info. For section, choose the 
attribute you want to view.

To read a Digimarc watermark:

1 Choose Filter > Digimarc > Read Watermark. 
If the filter finds a watermark, a dialog box displays 
the Creator ID, copyright year (if present), and 
image attributes.
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2 Click OK, or for more information, choose 
from the following:

• If you have a Web browser installed, click Web 
Lookup to get more information about the owner 
of the image. This option launches the browser 
and displays the Digimarc Web site, where contact 
details appear for the given Creator ID.

• Call the phone number listed in the Watermark 
Information dialog box to get information faxed 
back to you.

Using context menus

In addition to the menus at the top of your screen, 
context-sensitive menus display commands that 
are relevant to the active tool, selection, or palette.

Context menu for a document window

To use a context menu:

1 Position the pointer over an image or 
palette item.

2 Click with the right mouse button (Windows) 
or hold down Control and press the mouse 
button (Mac OS).

3 Choose a command from the menu.

Using keyboard commands and modifier 
keys

Keyboard commands let you quickly execute 
commands without using a menu; modifier keys 
let you alter how a tool operates. When available, 
the keyboard command appears to the right of the 
command name in the menu. You can view a 
complete list of keyboard commands and modifier 
keys in the Quick Reference Card section of 
online Help.

Using the Quick Start window

The Quick Start window provides options for 
creating and opening images, as well as links to 
online Help and tutorials.

To display the Quick Start window:

Choose Window > Show Quick Start. 

Deselect Show this screen at startup if you don’t 
want the Quick Start window to appear when you 
restart Photoshop Elements.

Correcting mistakes
Most operations can be undone if you make a 
mistake. Alternatively, you can restore all or part 
of an image to its last saved version. But available 
memory may limit your ability to use these 
options.
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For information on how to restore your image to 
how it looked at any point in the current work 
session, see “Reverting to any state of an image” on 
page 33.

To undo the last operation:

Choose Edit > Undo, or click the Step Backward 
button ( ) in the shortcuts bar. 

If an operation can’t be undone, the command is 
dimmed and changes to Can’t Undo.

To redo the last operation:

Choose Edit > Redo, or click the Step Forward 
button ( ) in the shortcuts bar.

To free memory used by the Undo command, the 

History palette, or the Clipboard:

Choose Edit > Purge, and choose the item type or 
buffer you want to clear. If already empty, the item 
type or buffer is dimmed. 

Important: The Purge command permanently 
clears from memory the operation stored by the 
command or buffer; it cannot be undone. Use the 
Purge command when the amount of information 
held in memory is so large that Photoshop Elements’ 
performance is noticeably diminished.

To revert to the last saved version: 

Choose File > Revert.

Note: Revert is added as a history state in the History 
palette and can be undone.

Reverting to any state of an 
image
The History palette lets you jump to any recent 
state of the image created during the current 
working session. Each time you apply a change to 
pixels in an image, the new state of that image is 
added to the palette.

For example, if you select, paint, and rotate part of 
an image, each of those states is listed separately in 
the palette. You can then select any of the states, 
and the image will revert to how it looked when 
that change was first applied. You can then work 
from that state.

Actions that do not affect pixels in the image, such 
as zooming and scrolling, will not appear in the 
History palette.

About the History palette

Note the following guidelines when using the 
History palette:

• Program-wide changes, such as changes to 
palettes, color settings, and preferences, are not 
changes to a particular image and so are not added 
to the History palette.

• By default, the History palette lists the previous 
20 states. Older states are automatically deleted to 
free more memory for Photoshop Elements. To 
change the number of states that can be displayed 
in the History palette, choose Edit > Preferences > 
General, and enter a number for History States. 
The maximum number of states is 100.

• Once you close and reopen the document, 
all states from the last working session are cleared 
from the palette.
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• States are added from the top down. That is, the 
oldest state is at the top of the list, the most recent 
one at the bottom.

• Each state is listed with the name of the tool or 
command used to change the image.

• By default, selecting a state dims those below. 
This way you can easily see which changes will be 
discarded if you continue working from the 
selected state. 

• Selecting a state and then changing the image 
eliminates all states that come after. Likewise, 
deleting a state deletes that state and those that 
came after it.

• If you select a state and then change the image, 
eliminating the states that came after, you can use 
the Undo command to undo the last change and 
restore the eliminated states. 

Using the History palette

You can use the History palette to revert to a 
previous state of an image and delete an image’s 
states.

A. History state B. History state slider
C. Trash button

To display the History palette:

Choose Window > Show History, or click the 
History palette tab.

To revert to a previous state of an image:

Do any of the following:

• Click the name of the state.

• Drag the slider at the left of the state up or down 
to a different state.

• Click the Step Forward or Step Backward 
buttons from the shortcuts bar.

• Choose Step Forward or Step Backward from 
the palette menu or the Edit menu to move to the 
next or previous state.

To set the keyboard command for Step Forward 
and Step Backward, choose Edit > 

Preferences > General, and select an option for Step 
Back/Fwd. 

To delete one or more states of the image:

Do one of the following:

• Click the name of the state, and choose Delete 
from the History palette menu to delete that 
change and those that came after it.

• Drag the state to the Trash button ( ) to delete 
that change and those that came after it.

• Choose Clear History from the palette menu to 
delete the list of states from the History palette, 
without changing the image. This option doesn’t 
reduce the amount of memory used by Photoshop 
Elements.

A

B

C
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• Hold down Alt (Windows) or Option (Mac OS), 
and choose Clear History from the palette menu to 
purge the list of states from the History palette 
(and from the Undo buffer) without changing the 
image. If you get a message that Photoshop 
Elements is low on memory, purging states is 
useful, since the command frees up memory.

Important: This action cannot be undone.

• Choose Edit > Purge > Histories to purge the list 
of states from the History palette for all open 
documents. 

Important: This action cannot be undone.

To replace an existing document with a selected state:

Drag the state onto the document.

Note: This will replace the original image without 
changing its name. Make sure to choose File > Save 
As to rename the image if you want to keep the 
original image.

Working with presets
Photoshop Elements provides predefined brushes, 
swatches, gradients, patterns, layer styles, and 
custom shapes called presets. Think of presets as 
ingredients for creating an image. You select 
presets through pop-up palettes in the options bar. 
The Fill dialog box, and Layer Styles, and the 
Swatches palettes also display presets.

Presets are organized by type into libraries. Each 
type of library has its own file extension and 
default folder. You can use the Presets Manager to 
load different preset libraries. The presets you load 
in the Presets Manager correspond to the presets 
that appear in pop-up palettes and regular 
palettes. 

Using pop-up palettes

Pop-up palettes appear in the options bar and 
provide access to libraries of brushes, swatches, 
gradients, patterns, layer styles, and custom 
shapes. When closed, pop-up palettes display a 
thumbnail image of the currently selected preset. 

When you click the triangle to the right of the 
thumbnail image, the pop-up palette opens to 
show you the currently loaded preset libraries. You 
can change the display of a pop-up palette to view 
presets by their names, as thumbnail icons, or with 
both names and icons.

The Brush pop-up palette in the options bar. A. Click to
open the pop-up palette. B. Click to view the pop-up 
palette menu.

A

B
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To select a preset in a pop-up palette:

1 Click the triangle next to the thumbnail image 
of the current preset. When selecting a brush or 
gradient, be careful not to click the thumbnail 
image—doing so will display the settings editor for 
the preset.

2 Click a preset in the pop-up palette.

To rename a brush, gradient, or pattern in a pop-up 

palette:

1 Do one of the following:

• Double-click an item.

• Select an item, click the triangle ( ) in the 
upper right corner of the pop-up palette, 
and choose the Rename command from the 
palette menu.

2 Enter a new name in the dialog box provided, 
and click OK.

To delete a brush, gradient, or pattern from a pop-up 

palette:

Do one of the following:

• Select an item, click the triangle ( ) in the 
upper right corner of the pop-up palette, 
and choose the Delete command from the 
palette menu.

• Hold down Alt (Windows) or Option (Mac OS) 
and click an item.

To save a library of brushes, gradients, or patterns for 

later use:

Choose the Save command from the pop-up 
palette menu. Then enter a name for the library 
file, and click Save.

To load a library of brushes, gradients, or patterns:

Choose the Load command from the pop-up 
palette menu. Then select the library file you want 
to add to the pop-up palette, and click Load.

Note: Using the Load command will add the brush 
library to the brushes you have available. If you 
choose a preset library of brushes, the preset library 
will replace your current set of brushes.

To replace the current set of brushes, gradients, or 

patterns in a pop-up palette:

Do one of the following:

• Choose the Replace command from the pop-up 
palette menu. Then select the library file you want 
to use, and click Load.

• Choose a library file from the bottom section of 
the palette menu. Then click OK to replace the 
current list.

To load to the default library of brushes, gradients, or 

patterns:

Choose the Reset command from the pop-up 
palette menu.
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To change the display of items in a pop-up palette:

1 Click the triangle ( ) in the upper right corner 
of the pop-up palette to view the palette menu. 

2 Select a view option: 

• Text Only to display the name of each item.

• Small Thumbnail or Large Thumbnail to display 
a thumbnail of each item.

• Small List or Large List to display the name and 
thumbnail of each item.

Note: Not all of the above options are available for 
all pop-up palettes.

Using the Preset Manager

The Preset Manager lets you manage the libraries 
of brushes, swatches, gradients, and patterns that 
come with Photoshop Elements. For example, you 
can create a set of favorite brushes, or you can 
restore the default presets. The configuration of 
presets in the Preset Manager corresponds to 
presets that appear in pop-up palettes and regular 
palettes. 

Each type of library has its own file extension and 
default folder. Preset files are installed on your 
computer inside the Presets folder in the 
Photoshop Elements program folder.

To display the Preset Manager:

Choose Edit > Preset Manager.

To choose a library type:

Choose Brushes, Swatches, Gradients, or Patterns 
from the Preset Type menu.

To load a library:

Do one of the following:

• Click Load, then select a library from the list. If 
you want to load a library located in another 
folder, navigate to that folder, then select the 
library. By default, preset files are installed on your 
computer inside the Presets folder in the 
Photoshop Elements program folder.

• Click the triangle ( ), and choose a library from 
the bottom section of the pop-up menu.

To restore the default library or replace the currently 

displayed libraries:

Click the triangle ( ), and choose a command 
from the pop-up menu.

• Reset to restore the default library for that type. 

• Replace to replace the current library with the 
contents of another library.

To save a subset of a library:

1 Shift-click to select multiple presets. Only the 
selected presets will be saved to the new library.

2 Click Save Set, then enter a name for the library. 
If you want to save the library to a folder other 
than the default, navigate to the new folder before 
saving. 

To rename a preset:

1 Do one of the following:

• Select a preset in the list, and click Rename.

• Double-click a preset in the list.
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2 Enter a new name for the preset. If you selected 
multiple presets, you will be prompted to enter 
multiple names.

To delete a preset:

Select the preset you want to delete, and 
click Delete.

To change the display of presets in the Preset 

Manager:

Click the triangle ( ), and choose a display mode 
from the middle section of the pop-up menu:

• Text Only to display the name of each
preset item.

• Small Thumbnail or Large Thumbnail to display 
a thumbnail of each preset item.

• Small List or Large List to display the name and 
thumbnail of each preset item.

Configuring Photoshop 
Elements
Preferences let you configure Photoshop Elements 
to best meet your needs. They can be used to 
control how the program uses memory, and to 
control the work area environment.

Setting preferences 

Preferences are program settings that control 
general display options, file-saving options, cursor 
options, transparency options, and options for 
plug-ins and scratch disks. Most of these options 

are set in dialog boxes that can be opened through 
the Preferences submenu in the Edit menu. 
Preference settings are saved each time you exit the 
application.

Unexpected behavior may indicate damaged 
preferences. You can generate a new preferences 
file with all preference settings returned to their 
defaults. 

To open a preferences dialog box:

1 Choose the desired preference set from the 
Edit > Preferences submenu.

2 To switch to a different preference set, do one of 
the following:

• Choose the preference set from the menu at the 
top of the dialog box.

• Click Next to display the next preference set in 
the menu list; click Prev to display the previous 
preference set.

For information on a specific preference option, 
search for the preference name in the index.

To restore all preferences to their default settings:

In Windows, press and hold Alt+Control+Shift 
immediately after launching Photoshop Elements. 
Click Yes to delete the Adobe Photoshop Elements 
settings file.

In Mac OS, do one of the following:

• Press and hold down Option+Command+Shift 
immediately after launching Photoshop Elements. 
Click Yes to delete the Adobe Photoshop Elements 
settings file.
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• Open the Preferences folder in the System 
Folder, and drag the following files to the Trash: 
Adobe Save For Web 1.0 Prefs and all files in the 
Adobe Photoshop Elements Prefs folder.

New Preferences files will be available the next 
time you start Photoshop Elements.

Using tool pointers

When you select most tools, the mouse pointer 
matches the tool’s icon. The marquee pointer 
appears by default as cross hairs, the text tool 
pointer appears as an I-beam, and painting tools 
default to the Brush Size icon. 

To set the tool pointer appearance:

1 Choose Edit > Preferences > Display & Cursors.

2 Choose a tool pointer setting:

• Click Standard under Paintings Cursors, Other 
Cursors, or both to display pointers as tool icons.

• Click Precise under Painting Cursors, Other 
Cursors, or both to display pointers as cross hairs. 

• Click Brush Size under Painting Cursors to 
display the painting tool cursors as brush shapes 
representing the size of the current brush. Brush 
Size cursors may not display for very large brushes.

3 Click OK.

The Painting Cursors options control the pointers 
for the eraser, pencil, airbrush, paintbrush, 
impressionist brush, background eraser, magic 
eraser, red eye brush, clone stamp, pattern stamp, 
and the smudge, blur, sharpen, dodge, burn, and 
sponge tools.

The Other Cursors options control the pointers 
for the marquee, lasso, magic wand, crop, 
eyedropper, gradient, paint bucket, shape, hand, 
and zoom tools.

To toggle between standard and precise cursors 
in some tool pointers, press Caps Lock. Press 

Caps Lock again to return to your original setting.

Making previews display more quickly 

The Use Pixel Doubling preference option speeds 
up the preview of a tool’s or command’s effects 
by temporarily doubling the size of the pixels 
(halving the resolution) in the preview. This 
option has no effect on the pixels in the file; 
it simply provides faster previews with the tools 
and commands.

To speed up previews:

1 Choose Edit > Preferences > Display & Cursors.

2 Select Use Pixel Doubling, and click OK.

Resetting all warning dialogs

Sometimes messages containing warnings or 
prompts regarding certain situations are 
displayed. You can disable the display of these 
messages by selecting the Don’t Show Again 
option in the message. You can also globally reset 
the display of all messages that have been disabled.

To reset the display of all warning messages:

1 Choose Edit > Preferences > General.

2 Click Reset All Warning Dialogs, and click OK.
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Using plug-in modules

Plug-in modules are software programs developed 
by Adobe Systems and by other software devel-
opers in conjunction with Adobe Systems to add 
functionality to Photoshop Elements. A number 
of importing, exporting, and special-effects plug-
ins come with your program; they are automati-
cally installed in folders inside the Photoshop 
Elements Plug-ins folder. 

You can select an additional plug-ins folder to use 
compatible plug-ins stored with another appli-
cation. You can also create a shortcut (Windows) 
or an alias (Mac OS) for a plug-in stored in 
another folder on your system. You can then add 
the shortcut or alias to the Plug-ins folder to use 
that plug-in with Photoshop Elements.

Once installed, plug-in modules appear as options 
added to the Import or Export menu; as file 
formats in Open and Save As; or as filters in the 
Filter submenus.

Note: Photoshop Elements can accommodate a large 
number of plug-ins. However, if the number of 
installed plug-in modules becomes great enough, 
Photoshop Elements may not be able to list all the 
plug-ins in their appropriate menus. Newly installed 
plug-ins will then appear in the Filter > Other 
submenu. Depending on the resolution of your 
monitor, installing a large number of plug-ins may 
cause the menu to extend beyond the screen.

To install an Adobe Systems plug-in module:

Do one of the following:

• Use the plug-in installer, if provided.

• Copy the module into the appropriate Plug-ins 
folder in the Photoshop Elements folder 
(Windows).

• Drag a copy of the module to the appropriate 
Plug-ins folder inside the Photoshop Elements 
folder (Mac OS). 

Note: When you copy or drag the plug-in files into 
the Plug-ins folder, make sure that the files are 
uncompressed.

To install a third-party plug-in module:

Follow the installation instructions that came with 
the plug-in module.

To select an additional plug-ins folder:

1 Choose Edit > Preferences > Plug-Ins & Scratch 
Disks.

2 Select Additional Plug-ins Directory.

3 Click Choose, and select a folder or directory 
from the list. Make sure that you do not select a 
location inside the Plug-ins folder. To display the 
contents of a folder, double-click the directory 
(Windows) or click Open (Mac OS).

The path to the folder will appear in the prefer-
ences window.

4 When you have highlighted the additional plug-
ins folder, click OK (Windows), Select (Mac OS), 
or Choose (Mac OS 9.0 and later).

5 Restart Photoshop Elements for the plug-ins to 
take effect.
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To suppress the loading of a plug-in or folder of 

plug-ins:

Add a tilde character (~) at the beginning of the 
plug-in name, folder, or directory. That file (or 
all files in the folder) will be ignored by the appli-
cation once it has been restarted.

To view information about installed plug-ins:

Choose Help > About Plug-In and select a plug-in 
from the submenu (Windows) or choose Apple 
menu > About Plug-In and select a plug-in from 
the submenu (Mac OS).

Assigning scratch disks

When your system does not have enough RAM to 
perform an operation, Photoshop Elements uses a 
proprietary virtual memory technology, also called 
scratch disks. A scratch disk is any drive or a 
partition of a drive with free memory. By default, 
Photoshop Elements uses the hard drive that the 
operating system is installed on as its primary 
scratch disk. 

You can change the primary scratch disk or 
designate a second, third, or fourth scratch disk, to 
be used when the primary disk is full. Your 
primary scratch disk should be your fastest hard 
disk, and should have plenty of defragmented 
space available. 

The following guidelines can help you assign 
scratch disks:

• You can use up to four scratch disks of any size 
your file system supports. Photoshop lets you 
create up to 200 GB of scratch disk space using 
those scratch disks.

• For best performance, scratch disks should be on 
a different drive than any large files you are editing.

• Scratch disks should be on a different drive than 
the one used for virtual memory.

• Scratch disks should be on a local drive. That is, 
they should not be accessed over a network.

• Scratch disks should be conventional (non-
removable) media.

• Raid disks/disk arrays are good choices for 
dedicated scratch disk volumes.

• Drives with scratch disks should be defrag-
mented regularly.

To change the scratch disk assignment:

1 Choose Edit > Preferences > Plug-Ins & Scratch 
Disks.

2 Select the desired disks from the menu (you can 
assign up to four scratch disks).

3 Click OK.

4 Restart Photoshop Elements for the change to 
take effect.

Important: The scratch disk file that is created by 
Photoshop Elements must be in contiguous hard disk 
space. For this reason you should frequently optimize 
your hard disk. Adobe recommends that you use a 
disk tool utility, such as Windows Disk Defragmenter 
or Norton Speed Disk, to defragment your hard drive 
on a regular basis. See your Windows or Mac OS 
documentation for information on defragmentation 
utilities.
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Closing files and quitting

To close a file:

1 Do one of the following:

• Choose File > Close.

• Choose Window > Close All (Windows).

• Choose File > Close All (Mac OS). 

2 Choose whether or not to save the file:

• Click Yes (Windows) or Save (Mac OS) to save 
the file. 

• Click No (Windows) or Don’t Save (Mac OS) to 
close the file without saving it.

To exit Photoshop Elements:

1 Choose File > Exit (Windows) or File > 
Quit (Mac OS).

2 Choose whether or not to save any open files:

• Click Yes (Windows) or Save (Mac OS) for each 
open file to save the file.

• Click No (Windows) or Don’t Save (Mac OS) for 
each open file to close the file without saving it.
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Chapter 2: Getting Images into 
Photoshop Elements 

ou can get digital images from a variety of 
sources—you can create new images, 
import them from another graphics appli-

cation, or capture them using a digital camera. 
Often you will begin by scanning a photograph, 
a slide, or an image. To create effective artwork, 
you must understand some basic concepts about 
how to work with digital images, how to produce 
high-quality scans, how to work with a variety of 
file formats, and how to adjust the resolution and 
size of images.

About bitmap images and vector 
graphics
Computer graphics falls into two main 
categories—bitmap and vector. You can work with 
both types of graphics in Photoshop Elements; 
moreover, a Photoshop Elements file can contain 
both bitmap and vector data. Understanding the 
difference between the two categories helps as you 
create, edit, and import artwork.

Bitmap images Bitmap images—technically 
called raster images—use a grid of colors known as 
pixels to represent images. Each pixel is assigned a 
specific location and color value. For example, 
a bicycle tire in a bitmap image is made up of a 
mosaic of pixels in that location. When working 
with bitmap images, you edit pixels rather than 
objects or shapes.

Bitmap images are the most common electronic 
medium for continuous-tone images, such as 
photographs or digital paintings, because they can 
represent subtle gradations of shades and color. 
Bitmap images are resolution-dependent—that is, 
they contain a fixed number of pixels. As a result, 
they can lose detail and appear jagged if they are 
scaled on-screen or if they are printed at a lower 
resolution than they were created for. 

Note: Bitmap images in Photoshop Elements are not 
the same as images saved using the .bmp file format 
in Windows.

Bitmap images are good for reproducing subtle gradations 
of color, as in photographs. They can have jagged edges 
when printed at too large a size or displayed at too high a 
magnification.

Vector graphics Vector graphics are made up of 
lines and curves defined by mathematical objects 
called vectors. Vectors describe an image according 
to its geometric characteristics. For example, a 
bicycle tire in a vector graphic is made up of a 
mathematical definition of a circle drawn with a 

Y

24:1

3:1
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certain radius, set at a specific location, and filled 
with a specific color. You can move, resize, or 
change the color of the tire without losing the 
quality of the graphic. 

Vector graphics are resolution-independent—
that is, they can be scaled to any size and printed 
at any resolution without losing detail or clarity. 
As a result, vector graphics are the best choice for 
representing bold graphics that must retain crisp 
lines when scaled to various sizes—for example, 
logos.

Vector graphics are good for reproducing crisp outlines, as in 
logos or illustrations. They can be printed or displayed at any 
resolution without losing detail.

Because computer monitors represent images by 
displaying them on a grid, both vector and bitmap 
data is displayed as pixels on-screen.

About image size and resolution
In order to produce high-quality images, it is 
important to understand how the pixel data of 
images is measured and displayed.

Pixel dimensions The number of pixels along 
the height and width of a bitmap image. The 
display size of an image on-screen is determined 
by the pixel dimensions of the image plus the size 
and setting of the monitor. 

For example, a 15-inch monitor typically 
displays 800 pixels horizontally and 600 vertically. 
An image with dimensions of 800 pixels by 
600 pixels would fill this small screen. On a larger 
monitor with an 800-by-600-pixel setting, the 
same image (with 800-by-600-pixel dimensions) 
would still fill the screen, but each pixel would 
appear larger. Changing the setting of this larger 
monitor to 1024-by-768 pixels would display 
the image at a smaller size, occupying only part of 
the screen.

When preparing an image for online display 
(for example, a Web page that will be viewed on a 
variety of monitors), pixel dimensions become 
especially important. Because your image may be 
viewed on a 15-inch monitor, you may want to 
limit the size of your image to less than 800-by-600 
pixels to allow room for the Web browser window 
controls.

How large an image appears on-screen depends on a combina-
tion of factors––the pixel dimensions of the image, the monitor 
size, and the monitor resolution setting. The examples above 
show a 620-by-400-pixel image displayed on monitors of 
various sizes and resolutions.

24:1

3:1

15"

20"

1024 x 768 / 640 x 480832 x 624 / 640 x 480
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Image resolution The number of pixels displayed 
per unit of printed length in an image, usually 
measured in pixels per inch (ppi). In Photoshop 
Elements, you can change the resolution of an 
image because image resolution and pixel dimen-
sions are interdependent. 

The amount of detail in an image depends on its 
pixel dimensions, while the image resolution 
controls how much space the pixels are printed 
over. For example, you can modify an image’s 
resolution without changing the actual pixel data 
in the image—all you change is the printed size of 
the image. However, if you want to maintain the 
same output dimensions, changing the image’s 
resolution requires a change in the total number 
of pixels.

72-ppi and 300-ppi images; inset zoom 200%

When printed, an image with a high resolution 
contains more, and therefore smaller, pixels than 
an image with a low resolution. For example, 
a 1-by-1-inch image with a resolution of 72 ppi 
contains a total of 5184 pixels (72 pixels wide x 
72 pixels high = 5184). The same 1-by-1-inch 
image with a resolution of 300 ppi contains a total 

of 90,000 pixels. Higher resolution images usually 
reproduce more detail and subtler color transi-
tions than lower resolution images. However, 
increasing the resolution of a low-resolution 
image only spreads the original pixel information 
across a greater number of pixels; it rarely 
improves image quality.

Using too low a resolution for a printed image 
results in pixelation—output with large, coarse-
looking pixels. Using too high a resolution (pixels 
smaller than the output device can produce) 
increases the file size and slows the printing of the 
image; furthermore, the device will be unable to 
reproduce the extra detail provided by the higher 
resolution image.

Monitor resolution The number of pixels or dots 
displayed per unit of length on the monitor, 
usually measured in dots per inch (dpi). Monitor 
resolution depends on the size of the monitor plus 
its pixel setting. Most new monitors have a 
resolution of about 96 dpi, while older Mac OS 
monitors have a resolution of 72 dpi. 

Understanding monitor resolution helps explain 
why the display size of an image on-screen often 
differs from its printed size. Image pixels are trans-
lated directly into monitor pixels. This means that 
when the image resolution is higher than the 
monitor resolution, the image appears larger 
on-screen than its specified print dimensions. 
For example, when you display a 1-by-1 inch, 
144-ppi image on a 72-dpi monitor, it appears in a 
2-by-2 inch area on-screen. Because the monitor 
can display only 72 pixels per inch, it needs 
2 inches to display the 144 pixels that make up one 
edge of the image.
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Printer resolution The number of ink dots per 
inch (dpi) produced by all laser printers. Most 
desktop laser printers have a resolution of 600 dpi. 
Ink jet printers produce a spray of ink, not actual 
dots; however, most ink jet printers have an 
approximate resolution of 300 to 600 dpi and 
produce good results when printing images up 
to 150 ppi.

File size The digital size of an image, measured in 
kilobytes (K), megabytes (MB), or gigabytes (GB). 
File size is proportional to the pixel dimensions of 
the image. Images with more pixels may produce 
more detail at a given printed size, but they require 
more disk space to store and may be slower to edit 
and print. For instance, a 1-by-1-inch, 200-ppi 
image contains four times as many pixels as a 
1-by-1-inch, 100-ppi image and so has four times 
the file size. Image resolution thus becomes a 
compromise between image quality (capturing all 
the data you need) and file size. 

Another factor that affects file size is file format—
due to varying compression methods used by GIF, 
JPEG, and PNG file formats, file sizes can vary 
considerably for the same pixel dimensions. 
Similarly, color bit-depth and the number of layers 
in an image affect file size. 

Photoshop Elements supports a maximum file size 
of 2 GB and maximum pixel dimensions of 30,000 
by 30,000 pixels per image. This restriction places 
limits on the print size and resolution available to 
an image.

Changing image size and 
resolution
Once you have scanned or imported an image, 
you may want to adjust its size. The Image Size 
command lets you adjust the pixel dimensions, 
print dimensions, and resolution of an image.

Keep in mind that bitmap and vector data can 
produce different results when you resize an 
image. Bitmap data is resolution-dependent; 
therefore, changing the pixel dimensions of a 
bitmap image can cause a loss in image quality and 
sharpness. In contrast, vector data is resolution-
independent; you can resize it without losing its 
crisp edges.

Displaying image size information

You can display information about the current 
image size using the information box at the 
bottom of the application window (Windows) 
or the document window (Mac OS). (See “Using 
the status bar” on page 30.)

To display the current image size:

Click the file information box, and hold down the 
mouse button. The box displays the width and 
height of the image (both in pixels and in the unit 
of measurement currently selected for the rulers), 
the number of channels, document dimensions, 
and the image resolution.
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About resampling

Resampling refers to changing the pixel dimen-
sions (and therefore display size) of an image. 
When you downsample (or decrease the number of 
pixels), information is deleted from the image. 
When you resample up (or increase the number of 
pixels), new pixels are added based on color values 
of existing pixels. 

A. Downsampled B. Original C. Resampled up 
(Selected pixels displayed for each image.)

Keep in mind that resampling can result in poorer 
image quality. For example, when you resample an 
image to larger pixel dimensions, the image will 
lose some detail and sharpness. Applying the 
Unsharp Mask filter to a resampled image can help 
refocus the image’s details. (See “Sharpening 
images” on page 98.)

To avoid the need for resampling, scan or create 
the image at a high resolution. If you want to 
preview the effects of changing pixel dimensions 
on-screen or print proofs at different resolutions, 
resample a duplicate of your file. 

About interpolation methods 

When an image is resampled, an interpolation 
method is used to assign color values to any new 
pixels it creates, based on the color values of 
existing pixels in the image. The more sophisti-
cated the method, the more quality and detail 
from the original image are preserved. 

Photoshop Elements provides three interpolation 
methods:

• Nearest Neighbor is the fastest but least precise 
method. This method is recommended for use 
with illustrations containing non-anti-aliased 
edges, to preserve hard edges and produce a 
smaller file. However, this method can result in 
jagged effects, which become apparent when 
distorting or scaling an image or performing 
multiple manipulations on a selection. 

• Bilinear is the medium-quality method.

• Bicubic is the slowest but most precise method, 
resulting in the smoothest tonal gradations.

Changing the pixel dimensions of an 
image

When preparing images for online distribution, 
it’s useful to specify image size in terms of the pixel 
dimensions. Keep in mind that changing pixel 
dimensions affects not only the size of an image 
on-screen but also its image quality and its printed 
characteristics—either its printed dimensions or 
its image resolution. (See “About image size and 
resolution” on page 46.) 

A CB
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To change the pixel dimensions of an image:

1 Choose Image > Resize > Image Size.

2 Make sure that Resample Image is selected, and 
choose an interpolation method. (See “About 
interpolation methods” on page 49.)

3 To maintain the current proportions of pixel 
width to pixel height, select Constrain Propor-
tions. This option automatically updates the width 
as you change the height, and vice versa.

4 Under Pixel Dimensions, enter values for Width 
and Height. To enter values as percentages of the 
current dimensions, choose Percent as the unit of 
measurement.

The new file size for the image appears at the top 
of the Image Size dialog box, with the old file size 
in parentheses.

5 Click OK to change the pixel dimensions and 
resample the image.

For best results in producing a smaller image, 
downsample and apply the Unsharp Mask 

filter. To produce a larger image, rescan the image at 
a higher resolution.

Changing the print dimensions and 
resolution of an image 

When creating an image for print media, it’s useful 
to specify image size in terms of the printed 
dimensions and the image resolution. These two 
measurements, referred to as the document size, 
determine the total pixel count and therefore 
the file size of the image; document size also 
determines the base size at which an image is 
placed into another application. You can further 
manipulate the scale of the printed image in the 

Print Options dialog box; however, changes you 
make in the Print Options dialog box affect only 
the printed image, not the document size of the 
image file. (See “Positioning and scaling images” 
on page 262.)

If you turn on resampling for the image, you can 
change print dimensions and resolution indepen-
dently (and change the total number of pixels in 
the image). If you turn resampling off, you can 
change either the dimensions or the resolution—
Photoshop Elements adjusts the other value 
automatically to preserve the total pixel count. For 
the highest print quality, it’s generally best to 
change the dimensions and resolution first 
without resampling. Then resample only as 
necessary.

To change the print dimensions and resolution of 

an image:

1 Choose Image > Resize > Image Size.

2 Change the print dimensions, image resolution, 
or both:

• To change only the print dimensions or only the 
resolution and adjust the total number of pixels in 
the image proportionately, make sure that 
Resample Image is selected. Then choose an inter-
polation method. (See “About interpolation 
methods” on page 49.)

• To change the print dimensions and resolution 
without changing the total number of pixels in the 
image, deselect Resample Image.

3 To maintain the current proportions of image 
width to image height, select Constrain Propor-
tions. This option automatically updates the width 
as you change the height, and vice versa.
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4 Under Document Size, enter new values for the 
height and width. If desired, choose a new unit of 
measurement. Note that for Width, the Columns 
option uses the width and gutter sizes specified in 
the Units & Rulers preferences. (See “Using rulers 
and the grid” on page 27.)

5 For Resolution, enter a new value. If desired, 
choose a new unit of measurement.

6 Click OK.

To return to the original values displayed in 
the Image Size dialog box, hold down Alt 

(Windows) or Option (Mac OS), and click Reset.

To view the print size on-screen:

Do one of the following:

• Choose View > Print Size.

• Select the hand tool or zoom tool, and click Print 
Size in the options bar.

The magnification of the image is adjusted to 
display its approximate printed size, as specified in 
the Document Size section of the Image Size dialog 
box. Keep in mind that the size and resolution of 
your monitor affect the on-screen print size.

Scanning images
Before you scan an image, make sure that the 
software necessary for your scanner has been 
installed. To ensure a high-quality scan, you 
should predetermine the scanning resolution 
and dynamic range your image requires. These 
preparatory steps can also prevent unwanted color 
casts from being introduced by your scanner.

Scanner drivers are provided and supported by 
the manufacturers of the scanners, not Adobe 
Systems Incorporated. If you have problems with 
scanning, make sure that you are using the latest 
version of the appropriate scanner driver.

Importing scanned images

You can import scanned images directly from any 
scanner that has an Adobe Photoshop-compatible 
plug-in module or that supports the TWAIN 
interface. To import the scan using a plug-in 
module, choose the scanner name from the File > 
Import submenu. See your scanner documen-
tation for instructions on installing the scanner 
plug-in. For general plug-in information, 
see “Using plug-in modules” on page 40.

If your scanner does not have an Adobe 
Photoshop-compatible scanner driver, import the 
scan using the TWAIN interface. (See “Importing 
an image using the TWAIN interface” on page 51.)

If you can’t import the scan using the TWAIN 
interface, use the scanner manufacturer’s software 
to scan your images, and save the images as TIFF, 
PICT, or BMP files. Then open the files in 
Photoshop Elements.

Importing an image using the TWAIN 
interface 

TWAIN is a cross-platform interface for acquiring 
images captured by certain scanners, digital 
cameras, and frame grabbers. The manufacturer 
of the TWAIN device must provide a Source 
Manager and TWAIN Data source for your device 
to work with Photoshop Elements. 
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You must install the TWAIN device and its 
software, and restart your computer, before you 
can use it to import images into Photoshop 
Elements. See the documentation provided by 
your device manufacturer for installation 
information.

To import an image using the TWAIN interface:

Do one of the following:

• Choose File > Import, and choose the device you 
want to use from the submenu.

• Click Acquire on the Quick Start screen that 
appears when you start Photoshop Elements.

Optimizing the dynamic range of the scan 

Keep in mind that the human eye can detect a 
wider tonal range than can be printed. If your 
scanner allows, set the black and white points 
before scanning a file to produce the best tonal 
range and capture the widest dynamic range. Then 
use Photoshop Elements’s color adjustment tools 
to set the white and black points for the scanned 
image. (See “Adjusting tonal range” on page 85.)

Eliminating unwanted color casts 

If your scanned image contains an unwanted color 
cast, for example if the colors in the image are all 
too red in color, you can perform a simple test to 
determine whether the cast was introduced by 
your scanner. If it was, you can use the same test 
file to create a color-cast correction for all images 
scanned with the scanner. 

To identify and correct a color cast introduced by 

a scanner:

1 Make sure that your monitor has been 
calibrated. (See “Calibrating your monitor” on 
page 66.) 

2 Open a new file, and use the linear gradient 
tool ( ) to create a blend from pure black to 
pure white.

3 Choose Image > Adjustments > Posterize, and 
posterize the blend using 11 levels.

4 Print the 11-step gray wedge on a black-and-
white printer, and then scan it into Photoshop 
Elements.

Note: You can also perform this test using an 
18-percent neutral gray card or an 11-step gray 
wedge from a photography store.

5 Open the Info palette, and read the RGB values 
on-screen for each of the gray levels. Uneven R, G, 
and B values indicate a color cast.

6 Write down the R, G, and B values.

7 Open the scanned image you want to correct, 
choose Enhance > Brightness/Contrast > Levels, 
and enter the R, G, and B values you just recorded.

Importing images from a digital 
camera
Photoshop Elements works with digital camera 
software to import images directly from a camera. 
Make sure that the software and drivers that came 
with your digital camera are properly installed 
before you import images.
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To import images:

1 Follow the procedures in the digital camera 
software documentation to connect the digital 
camera to your computer.

2 Choose File > Import, and select your digital 
camera from the submenu.

Note: If the name of your camera does not appear in 
the submenu, verify that the software and drivers 
were installed properly.

3 Once the digital camera software launches, 
import the desired images as you would if you 
were downloading them to your computer.

4 Save the imported image as a Photoshop 
Elements file.

Importing images using WIA 
(Windows Image Acquisition) 
Support
Certain digital cameras and scanners can be used 
to import images using WIA Support. When you 
use WIA Support, Photoshop Elements works 
with Windows and your digital camera or scanner 
software to import images directly into Photoshop 
Elements.

Note: WIA Support is only available if you are using 
WindowsME.

To import images from a digital camera using 

WIA support:

1 Choose File > Import > WIA Support.

2 Choose a destination on your computer for 
saving your image files. 

3 Make sure Open Acquired Images in Photoshop 
Elements is checked. If you have a large number of 
images to import, or if you want to edit the images 
at a later time, deselect it. 

4 Make sure Unique Subfolder is selected so that 
the imported images are put directly into a folder 
named with the current date.

5 Click Start.

6 Select the digital camera that you want to 
import images from.

Note: If the name of your camera does not appear in 
the submenu, verify that the software and drivers 
were properly installed and that the camera is 
connected.

7 Choose the image or images you want to 
import:

• Click the image from the list of thumbnails to 
import the image.

• Hold Shift down and click on multiple images to 
import them at the same time.

• Click Select All to import all available images.

8 Click Get Picture to import the image.

To import images from a scanner using WIA Support:

1 Choose File > Import > WIA Support.

2 Choose a destination on your computer to save 
image files to. 

3 Click Start.

4 Make sure Open Acquired Images in Photoshop 
Elements is checked. If you have a large number of 
images to import, or if you want to edit the images 
at a later time, deselect it. 
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5 Make sure Unique Subfolder is selected so that 
the imported images are put directly into a folder 
named with the current date.

6 Select the scanner that you want to use.

Note: If the name of your scanner does not appear in 
the submenu, verify that the software and drivers 
were properly installed and that the scanner is 
connected.

7 Choose the kind of image you want to scan:

• Color picture to use the default settings for 
scanning color images.

• Grayscale picture to use the default settings for 
scanning grayscale images.

• Black and White picture or Text to use the 
default settings.

• Click Adjust the Quality of the Scanned Picture 
to use custom settings.

8 Click preview to view the scan. Crop the scan 
if needed by pulling the rectangle so it surrounds 
the image.

9 Click Scan.

10 The scanned image will be saved in the .bmp 
file format.

Creating new images 
The New command ( ) lets you create a blank 
image. 

To create a new image:

1 Do one of the following:

• Click New on the Quick Start screen that appears 
when you start Photoshop Elements.

• To base the image dimensions and resolution on 
the Clipboard contents, choose File > New. If the 
Clipboard does not contain image data, the image 
dimensions and resolution are based on the last 
image you created.

• To base the image size on the default dimensions 
and resolution or the last entered settings, hold 
down Alt (Windows) or Option (Mac OS) when 
you choose File > New.

• To create an image from data on the Clipboard, 
select File > Create from Clipboard or click Paste 
on the Quick Start screen that appears when you 
start Photoshop Elements.

2 If desired, type a name for the image, and set the 
width and height.

 To match the width and height of the new 
image to that of any open image, choose a 

filename from the bottom section of the Windows 
menu.

3 Set the resolution and mode. (See “About image 
size and resolution” on page 46 and “About color 
modes” on page 68.)

4 Select an option for the contents of the 
bottommost layer of the image:

• White to create a white background.

• Background Color to fill the background with 
the current background color. (See “Choosing 
foreground and background colors” on page 74.)
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• Transparent to make the first layer transparent, 
with no color values. The resulting document will 
not have a background layer. (See “About the 
background layer” on page 166.)

5 Click OK.

Opening and importing images
You can open and import images in various file 
formats. The available formats appear in the Open 
dialog box, the Open As dialog box (Windows), 
or the Import submenu. (See “About file formats” 
on page 245.)

Note: Photoshop Elements uses plug-in modules to 
open and import many file formats. If a file format 
does not appear in the Open dialog box or in the 
File > Import submenu, you may need to install 
the format’s plug-in module. (See “Using plug-in 
modules” on page 40.)

Opening files

The Open dialog box provides controls for 
locating and previewing files. To bypass the Open 
dialog box, use the Open Recent command. 

There may be instances when Photoshop Elements 
cannot determine the correct format for a file. 
For example, transferring a file between Mac OS 
and Windows can cause the format to be misla-
beled. In such cases, you must specify the correct 
format in which to open the file.

To open a file:

1 Choose File > Open ( ).

2 Select the name of the file you want to open. 
If the file does not appear, select the option for 
showing all files from the Files of Type (Windows) 
or Show (Mac OS) pop-up menu.

3 (Mac OS) Click Show Preview to preview the 
selected file. This option requires the Apple 
QuickTime extension.

Note: Previews display faster if they are saved with 
the file. Select Always Save for Image Previews in the 
Saving Files preferences to always save a preview; 
select Ask When Saving to save previews on a file-
per-file basis.

4 Click Open. In some cases, a dialog box appears, 
letting you set format-specific options. 
(See “Opening and importing PDF files” on 
page 56 and “Opening PostScript artwork” on 
page 57.)

Note: If a color profile warning message appears, 
specify whether to convert the pixels based on the 
file’s color profile. (See “Using color management” 
on page 65.) 

To open a recently used file:

Choose File > Open Recent, and select a file from 
the submenu.

To specify the number of files that are available in 
the Open Recent submenu, choose Edit > Prefer-
ences > Saving Files, and enter a number in the 
Recent File List Contains text box.
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To specify the file format in which to open a file:

Do one of the following:

• (Windows) Choose File > Open As, and 
select the file you want to open. Then choose the 
desired format from the Open As pop-up menu, 
and click Open.

• (Mac OS) Choose File > Open, and choose 
All Documents from the Show pop-up menu. 
Then select the file you want to open, choose the 
desired file format from the Format pop-up menu, 
and click Open.

Important: If the file does not open, then the chosen 
format may not match the file’s true format, or the 
file may be damaged.

Opening files with File Browser

File Browser helps you quickly locate image files 
on your computer.

To open a file using File Browser:

1 Choose Window > Show File Browser.

2 Select one of the following from the 
drop-down list: 

• Hard disk drive to show the directories and files 
on the hard disk drive.

• Desktop to show the files saved on the desktop of 
your computer. Thumbnails of image files are 
displayed to identify each image.

• The name of any other drive or removable media 
such as a Photo CD.

3 Double-click a file folder to view its contents.

4 Do one of the following to open the image in 
Photoshop Elements:

• Double-click an image file.

• Drag and drop an image file.

• Select an image file and then press Return.

Opening and importing PDF files

Portable Document Format (PDF) is a versatile 
file format that can represent both vector and 
bitmap data and can contain electronic document 
search and navigation features. PDF is the 
primary format for Adobe Illustrator 9.0 and 
Adobe Acrobat.

Photoshop Elements recognizes two types of PDF 
files: Photoshop PDF files and Generic PDF files. 
You can open both types of PDF files; however, 
you can only save images to Photoshop PDF 
format.

Photoshop PDF files Are created using the 
Photoshop Elements Save As command. 
Photoshop PDF files can contain only a single 
image. 

Photoshop PDF format supports all of the color 
modes and features that are supported in standard 
Photoshop format. Photoshop PDF also supports 
JPEG and ZIP compression, except for Bitmap-
mode images, which use CCITT Group 4 
compression. 
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Generic PDF files Are created using applications 
other than Photoshop Elements, such as Adobe 
Acrobat and Adobe Illustrator, and can contain 
multiple pages and images. When you open a 
Generic PDF file, Photoshop Elements rasterizes 
the image. 

You can also bring PDF data into Photoshop 
Elements using the Place command, the Paste 
command, and the drag-and-drop feature. 
(See “Placing files” on page 60, “Using drag and 
drop to copy between applications” on page 112, 
and “Using the Clipboard to copy between appli-
cations” on page 112.)

To open a PDF file:

1 Choose File > Open.

2 Select the name of the file, and click Open. 
You can change which types of files show by 
selecting an option from the Files of Type 
(Windows) or Show (Mac OS) pop-up menu.

3 If you are opening a Generic PDF file, do the 
following:

• If the file contains multiple pages, select the page 
you want to open, and click OK.

• Indicate the desired dimensions, resolution, 
and mode. If the file has an embedded ICC profile, 
you can choose the profile from the mode 
pop-up menu.

• Select Constrain Proportions to maintain the 
same height-to-width ratio.

• Select Anti-aliased to minimize the jagged 
appearance of the artwork’s edges as it is 
rasterized.

• Click OK.

To import images from a PDF file:

1 Choose File > Import > PDF Image, 
select the file you want to import images from, 
and click Open.

2 Select the image you want to open:

• To open a specific image, select it and click OK. 
You can use the arrows to scroll through the 
images, or click Go to Image to enter an image 
number.

• To open each image as a separate file, click 
Import All Images.

Press Esc to cancel the import operation before 
all images are imported.

Opening PostScript artwork

Encapsulated PostScript® (EPS) can represent both 
vector and bitmap data and is supported by 
virtually all graphic, illustration, and page-layout 
programs. Adobe applications that produce 
PostScript artwork include Adobe Illustrator, 
Adobe Dimensions, and Adobe Streamline. 
When you open an EPS file containing vector art, 
it is rasterized—the mathematically defined lines 
and curves of the vector artwork are converted 
into the pixels or bits of a bitmap image.

You can also bring PostScript artwork into 
Photoshop Elements using the Place command, 
the Paste command, and the drag-and-drop 
feature. (See “Placing files” on page 60, “Using 
drag and drop to copy between applications” on 
page 112, and “Using the Clipboard to copy 
between applications” on page 112.)
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To open an EPS file:

1 Choose File > Open. 

2 Select the file you want to open, and click Open. 

3 Indicate the desired dimensions, resolution, 
and mode. To maintain the same height-to-width 
ratio, select Constrain Proportions.

4 Select Anti-aliased to minimize the jagged 
appearance of the artwork’s edges as it is 
rasterized. 

5 Click OK.

Opening Photo CD files 

You can open Kodak® Photo CD™ (PCD) files, 
including high-resolution files from Pro Photo CD 
discs. 

Note: You cannot save files in PCD format from 
Photoshop Elements.

To open a Photo CD file:

1 Choose File > Open.

2 Select the PCD file you want to open, and click 
Open. If the file does not appear, select the option 
for showing all files from the Files of Type 
(Windows) or Show (Mac OS) menu.

3 Select options for the source image:

• Pixel Size to specify the pixel dimensions of the 
image. Keep in mind that the on-screen size of the 
opened image depends on both the pixel size and 
resolution you choose. (See “About image size and 
resolution” on page 46.)

• Profile to specify a device profile for color 
management. (See “Using color management” on 
page 65.)

4 Select options for the destination image:

• Resolution to specify the resolution of the 
opened image. 

• Color Space to specify a color profile for the 
opened image. (See “Using color management” on 
page 65.)

• Landscape or Portrait to specify the orientation 
of the opened image.

5 Click OK.

Opening Raw files 

The Raw format is designed to accommodate 
images saved in undocumented formats, such as 
those created by scientific applications. 
Compressed files, such as PICT and GIF, cannot be 
opened using this format.

To open a file using the Raw format:

1 Choose File > Open or File > Open As 
(Windows).

2 Choose Raw from the file format list, and 
click Open.

3 For Width and Height, enter values for the 
dimensions of the file.

4 To reverse the order of the width and height, 
click Swap.

5 Enter the number of channels.

6 Select Interleaved if the file was saved with an 
interlaced data option.
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7 Select a color depth and, if necessary, a byte 
order.

8 For Header, enter a value.

9 If you are missing the dimensions or header 
value, you can have Photoshop Elements estimate 
the parameters. Either enter the correct height and 
width values to estimate the header size, or enter 
the correct header size to estimate the height and 
width, and then click Guess.

10 To have Photoshop Elements retain the header 
when you save the file, select Retain When Saving.

11 Click OK.

Importing anti-aliased PICT files (Mac OS)

Choose File > Import > Anti-aliased PICT to 
import object-oriented PICT files (such as those 
created with MacDraw and Canvas) as smooth-
edged, or anti-aliased, images. Because the entire 
PICT file must be held in memory for this module 
to operate, you may not be able to use the module 
with large PICT files. 

The Anti-aliased PICT dialog box indicates the 
current file size and dimensions. To change the 
image dimensions, enter new values for Width and 
Height. The file size is then updated. To maintain 
image proportions, select Constrain Proportions. 

You can choose Grayscale or RGB color mode for 
an anti-aliased PICT file.

Importing PICT resources (Mac OS)

The PICT Resource module lets you read PICT 
resources from a file—for example, from another 
application. To open a PICT resource, choose 
File > Import > PICT Resource.

To preview a resource, click Preview. Click the 
arrow buttons to step forward and backward 
through the resources. Note that the number 
displayed for Resource refers to the resource’s 
position in ascending order in the resource fork 
and not to the resource’s identification number.

Note: In Photoshop Elements, you can also open a 
file in the PICT Resource file format by choosing 
File > Open, choosing All Documents from the Show 
pop-up menu, selecting the file you want to open, 
choosing PICT Resource from the Format pop-up 
menu, and clicking Open. However, the Open 
command automatically opens the first resource in 
the file and does not display any other PICT 
resources in the file.

Opening images in EPS TIFF or EPS PICT 
Preview format

These formats let you open images saved in
file formats that create previews but are not 
supported by Adobe Photoshop Elements (such 
as QuarkXPress®). An opened preview image can 
be edited and used like any other low-resolution 
file. EPS PICT Preview is available only in Mac OS.
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Placing files
You can use the File > Place command to place 
artwork into a new layer in an image. In 
Photoshop Elements, you can place PDF, Adobe 
Illustrator, and EPS files.

When you place a PDF, Adobe Illustrator, or EPS 
file, it is rasterized; you cannot edit text or vector 
data in placed artwork. Keep in mind that artwork 
is rasterized at the resolution of the file into which 
it is placed. 

To place a PDF, Adobe Illustrator, or EPS file:

1 Open the Photoshop Elements image into 
which you want to place the artwork.

2 Choose File > Place, select the file you want to 
place, and click Place.

3 If you are placing a PDF file that contains 
multiple pages, select the page you want to place in 
the provided dialog box, and click OK. 

The placed artwork appears inside a bounding box 
at the center of the Photoshop Elements image. 
The artwork maintains its original aspect ratio; 
however, if the artwork is larger than the 
Photoshop Elements image, it is resized to fit. 

4 If desired, reposition the placed artwork by 
doing one or more of the following:

• Position the pointer inside the bounding box of 
the placed artwork, and drag.

• In the options bar, enter a value for X to specify 
the distance between the center point of the placed 
artwork and the left edge of the image. Enter a 
value for Y to specify the distance between the 
center point of the placed artwork and the top 
edge of the image. 

5 If desired, scale the placed artwork by doing one 
or more of the following:

• Drag one of the handles at the corners or sides of 
the bounding box. Hold down Shift as you drag a 
corner handle to constrain the proportions.

• In the options bar, enter values for W and H to 
specify the width and height of the artwork. 
By default, these options represent scale as a 
percentage; however, you can enter another unit of 
measurement (in, cm, or px). To constrain the 
proportions of the artwork, click the Constrain 
Proportions icon ( ); the option is on when the 
icon has a white background.

6 If desired, rotate the placed artwork by doing 
one or more of the following:

• Position the pointer outside the bounding box of 
the placed artwork (the pointer turns into a curved 
arrow), and drag. 

• In the options bar, enter a value (in degrees) for 
the Rotation option ( ). 
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7 If desired, skew the placed artwork by holding 
down Ctrl (Windows) or Command (Mac OS), 
and dragging a side handle of the bounding box.

8 Set the Anti-alias option in the options bar as 
desired. To blend edge pixels during rasterization, 
select the Anti-alias option. To produce a hard-
edged transition between edge pixels during 
rasterization, deselect the Anti-alias option.

9 To commit the placed artwork to a new layer, 
do one of the following:

• Click the OK button ( ) in the options bar.

• Press Enter or Return.

To cancel the placement, click the Cancel 
button ( ) in the options bar, or press Esc.
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Chapter 3: Working with Color

amiliarity with color theory and termi-
nology can help you understand how color 
is measured and how Adobe Photoshop 

Elements uses this information to define, display, 
and print color values. You can apply colors and 
make color and tonal adjustments using the color 
information of an image.

About color and computer 
graphics
Objects appear to be certain colors because of their 
ability to reflect, absorb, or transmit light, which 
we perceive as color. Our eyes are sensitive enough 
to perceive thousands of different colors in the 
spectrum of visible light—including many colors 
that cannot be displayed on a color monitor or 
printed on a desktop printer.

When creating computer graphics, each piece of 
equipment you work with to reproduce color—
such as a scanner, color monitor, and desktop 
printer—is called a device. Each type of device 
reproduces a different range of color, called a color 
gamut. Even similar devices, such as two monitors 
made by the same manufacturer, can show the 
same color differently. As you move an image from 
one device to another, its colors can shift in 
appearance, sometimes resulting in dramatic 
changes.

Using color management
A color management system is used to achieve 
color consistency between different devices. 
Ideally, this means that the colors on your monitor 
accurately represent both the colors in the scanned 
image and the colors you will see when the 
image is printed. Photoshop Elements follows a 
color management workflow based on conven-
tions developed by the International Color 
Consortium (ICC).

An ICC workflow uses color profiles to determine 
how colors in a file translate to actual color 
appearances. By associating, or tagging, an image 
with a color profile, you provide a definition of 
actual color appearances in the image; changing 
the associated profile changes the color appear-
ances. Images without associated profiles are 
known as untagged and contain only raw colors. 

To create a color-managed image:

1 Open a file and choose Edit > Color Settings.

2 Select a color management option, and 
click OK:

• No color management to associate no color 
profile with the image.

• Limited color management to tag the image with 
a standard color profile for Web graphics.

F
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• Full color management to tag the image with 
a standard color profile for print graphics. The 
exact color profile depends on the color mode of 
the image.

3 Choose File > Save As, and select ICC Profile 
(Windows) or Embed Color Profile (Mac OS) in 
the Save As dialog box.

4 Finish saving the image, as described in “Saving 
images” on page 246.

Calibrating your monitor
For color management to work effectively, you 
must calibrate your computer monitor. The Adobe 
Gamma utility, which is automatically installed 
into your Control Panels folder, lets you calibrate 
and characterize your monitor to a standard and 
then save the settings as an ICC-compliant profile. 
This calibration helps you eliminate any color cast 
in your monitor, make your monitor grays as 
neutral as possible, and standardize image display 
across different monitors.

Monitor color performance changes and 
degrades over time; recharacterize your 

monitor every month or so. If you find it difficult or 
impossible to calibrate your monitor to a standard, it 
may be too old and faded.

Monitor calibration involves adjusting video 
settings, which may be unfamiliar to you. 
A monitor profile uses these settings to precisely 
describe how your monitor reproduces color.

Brightness and contrast The overall level and 
range, respectively, of display intensity. These 
parameters work just as they do on a television set. 
Adobe Gamma helps you set an optimum 
brightness and contrast range for calibration.

Gamma The brightness of the midtone values. 
The values produced by a monitor from black to 
white are nonlinear—if you graph the values, they 
form a curve, not a straight line. The gamma value 
defines the slope of that curve halfway between 
black and white. Gamma adjustment compensates 
for the nonlinear tonal reproduction of output 
devices such as monitor tubes.

Phosphors The substance that monitors use to 
emit light. Different phosphors have different 
color characteristics.

White point The coordinates (measured in the 
CIE XYZ color space) at which red, green, and blue 
phosphors at full intensity create white.

To calibrate your monitor using Adobe Gamma:

1 Do the following before you start the 
calibration process:

• Make sure your monitor has been turned on for 
at least a half hour. This gives it sufficient time to 
warm up for a more accurate color reading.

• Make sure your monitor is displaying thousands 
(16 bits) of colors or more.
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• Remove colorful background patterns on your 
monitor desktop. Busy or bright patterns 
surrounding a document interfere with accurate 
color perception. Set your desktop to display 
neutral grays only, using RGB values of 128. For 
more information, see the documentation for 
your operating system.

2 Start the Adobe Gamma utility:

• In Windows, start Adobe Gamma, located in the 
Control Panels folder or in the Program 
Files/Common Files /Adobe/Calibration folder on 
your hard drive.

• In Mac OS, choose Control Panels > Adobe 
Gamma from the Apple menu.

3 Do one of the following:

• To use a version of the utility that will guide you 
through each step, select Step by Step, and click 
OK. Then, follow the instructions described in 
the utility. Start from the default profile for
your monitor if available, and enter a unique 
description name for the profile. When you are 
finished with Adobe Gamma, save the profile 
using the same description name. (If you do 
not have a default profile, contact your monitor 
manufacturer for appropriate phosphor 
specifications.)

• To use a compact version of the utility with all 
the controls in one place, select Control Panel, and 
click OK. This version is recommended if you have 
experience creating color profiles.

At any time while working in the Adobe 
Gamma control panel, you can click the Wizard 

(Windows) or Assistant (Mac OS) button to switch 
to the wizard for instructions that guide you through 
the same settings as in the control panel, one option 
at a time.

Describing color
The human eye perceives color in terms of three 
characteristics—hue, saturation, and brightness 
(HSB), while computer monitors display colors by 
generating varying amounts of red, green, and 
blue (RGB) light. Photoshop Elements lets you use 
the HSB and RGB color models to select and 
manipulate color.

HSB model

Based on the human perception of color, the HSB 
model describes three fundamental characteristics 
of color: 

• Hue is the color reflected from or transmitted 
through an object. It is measured as a location on 
the standard color wheel, expressed as a degree 
between 0° and 360°. In common use, hue is 
identified by the name of the color such as red, 
orange, or green.
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• Saturation, sometimes called chroma, is the 
strength or purity of the color. Saturation repre-
sents the amount of gray in proportion to the hue, 
measured as a percentage from 0% (gray) to 100% 
(fully saturated). On the standard color wheel, 
saturation increases from the center to the edge.

• Brightness is the relative lightness or darkness of 
the color, usually measured as a percentage from 
0% (black) to 100% (white).

Although you can use the HSB model in 
Photoshop Elements to define a color in the Color 
Picker dialog box, there is no HSB mode available 
for creating and editing images.

A. Saturation B. Hue C. Brightness D. All hues

RGB model

A large percentage of the visible spectrum can be 
represented by mixing red, green, and blue (RGB) 
colored light in various proportions and inten-
sities. Where the colors overlap, they create cyan, 
magenta, yellow, and white.

Because the RGB colors combine to create white, 
they are also called additive colors. Adding all 
colors together creates white—that is, all light is 
transmitted back to the eye. Additive colors are 
used for lighting, video, and monitors. Your 
monitor, for example, creates color by emitting 
light through red, green, and blue phosphors.

 
Additive colors (RGB)

Choosing a color mode
Photoshop Elements provides several color modes 
for displaying and printing images. The color 
mode you choose determines the number of colors 
that can be displayed in an image and can also 
affect the file size of the image.

About color modes 

Photoshop Elements provides four color modes: 
RGB, Bitmap, Grayscale, and Indexed color.

RGB mode RGB is the default mode for new 
Photoshop images. It uses the RGB color model to 
assign an intensity value to each pixel ranging 
from 0 (black) to 255 (white) for each of the RGB 
components in a color image. For example, 
a bright red color might have an R value of 246, 

A
B

C
D
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a G value of 20, and a B value of 50. When the 
values of all three components are equal, the result 
is a shade of neutral gray. When the value of all 
components is 255, the result is pure white; 
when the value is 0, pure black.

RGB images use three colors, or channels, to 
reproduce up to 16.7 million colors on-screen. In 
addition to being the default mode for new 
Photoshop images, the RGB model is used by 
computer monitors to display colors.

Bitmap mode This mode uses one of two color 
values (black or white) to represent the pixels in an 
image. Images in Bitmap mode are called 
bitmapped 1-bit images because they have a bit 
depth of 1. 

Grayscale mode This mode uses up to 256 shades 
of gray. Every pixel of a grayscale image has a 
brightness value ranging from 0 (black) to 255 
(white). Grayscale values can also be measured as 
percentages of black ink coverage (0% is equal to 
white, 100% to black). Images produced using 
black-and-white or grayscale scanners typically are 
displayed in Grayscale mode. 

Indexed Color mode This mode uses at most 256 
colors. When converting to indexed color, 
Photoshop Elements builds a color lookup table 
(CLUT), which stores and indexes the colors in the 
image. If a color in the original image does not 
appear in the table, the program chooses the 
closest one or simulates the color using available 
colors. 

By limiting the palette of colors, indexed color can 
reduce file size while maintaining visual quality—
for example, for a Web page. Limited editing is 
available in this mode. For extensive editing you 
should convert temporarily to RGB mode. (See 
“Converting to indexed color” on page 71.)

Converting between color modes 

When you choose a different color mode 
for an image, you permanently change the color 
values in the image. Consequently, before 
converting images, it’s best to do the following:

• Do as much editing as possible in RGB mode. 

• Save a backup copy before converting. Be sure to 
save a copy of your image that includes all layers in 
order to edit the original version of the image after 
the conversion.

• Flatten the file before converting it. The inter-
action of colors between layer blending modes will 
change when the mode changes.
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To convert an image to another mode:

Choose Image > Mode, and choose the mode you 
want from the submenu. Modes not available for 
the active image appear dimmed in the menu.

Note: Images are flattened when you convert them to 
Bitmap or Indexed Color mode, because these modes 
do not support layers.

Converting between Grayscale and 
Bitmap modes 

Converting an image to Bitmap mode reduces the 
image to two colors, greatly simplifying the color 
information in the image and reducing its file size. 
To convert an image to Bitmap mode, you must 
first convert it to Grayscale mode. This removes 
the hue and saturation information from the 
pixels and leaves just the brightness values. 
However, because few editing options are available 
for Bitmap-mode images, it’s usually best to edit 
the image in Grayscale mode and then convert it. 

Keep in mind that a Bitmap-mode image edited in 
Grayscale mode may not look the same when 
converted back to Bitmap mode. For example, 
consider a pixel that is black in Bitmap mode and 
then edited to a shade of gray in Grayscale mode. 
If the gray value of the pixel is light enough, it 
will become white when converted back to 
Bitmap mode.

To convert an image to Bitmap mode:

1 Do one of the following:

• If the image is in color, choose Image > Mode > 
Grayscale. Then choose Image > Mode > Bitmap.

• If the image is grayscale, choose Image > Mode > 
Bitmap.

2 For Output, enter a value for the output 
resolution of the Bitmap-mode image, and choose 
a unit of measurement. By default, the current 
image resolution appears as both the input and the 
output resolutions.

3 Select one of the following bitmap conversion 
methods, and click OK:

50% Threshold Converts pixels with gray values 
above the middle gray level (128) to white and 
below to black. The result is a very high-contrast, 
black-and-white representation of the image.

Pattern Dither Converts an image by organizing 
the gray levels into geometric configurations of 
black and white dots.

Diffusion Dither Converts an image by using an 
error-diffusion process, starting at the pixel in the 
upper left corner of the image. If the pixel’s value 
is above middle gray (128), the pixel is changed 
to white—if below, to black. Because the original 
pixel is rarely pure white or pure black, error is 
inevitably introduced. This error is transferred to 
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surrounding pixels and diffused throughout the 
image, resulting in a grainy, filmlike texture. This 
option is useful for viewing images on a black-
and-white screen.

Original grayscale image, and 50% Threshold 
conversion method

Pattern Dither conversion method, and Diffusion Dither 
conversion method

To convert a Bitmap-mode image to grayscale:

1 Choose Image > Mode > Grayscale.

2 Enter a value between 1 and 16 for the size ratio.

The size ratio is the factor for scaling down the 
image. For example, to reduce a grayscale image by 
50%, enter 2 for the size ratio. If you enter a 
number greater than 1, the program averages 
multiple pixels in the Bitmap-mode image to 
produce a single pixel in the grayscale image. This 
process lets you generate multiple shades of gray 
from an image scanned on a 1-bit scanner. 

Converting to indexed color 

Converting to indexed color reduces the 
number of colors in the image to at most 256—
the standard number of colors supported by the 
GIF and PNG-8 formats and many Web browsers. 
This conversion reduces file size by deleting color 
information from the image.

Note: To convert to indexed color, you must start 
with either a grayscale or RGB image.

To convert an image to indexed color:

1 Choose Image > Mode > Indexed Color.

2 Click OK to flatten layers.

Note: This will flatten all visible layers and discard 
hidden layers.

For grayscale images, the conversion happens 
automatically. For RGB images, the Indexed Color 
dialog box appears.

3 Select Preview the Indexed Color dialog box to 
display a preview of the changes.

4 Specify conversion options as described in the 
following sections.

5 Click OK.

Palette types for indexed-color images

A number of palette types are available for 
converting an image to indexed color. 

Exact Creates a palette using the exact colors 
appearing in the RGB image—an option available 
only if the image uses 256 or fewer colors. Because 
the image’s palette contains all colors in the image, 
there is no dithering. 
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System (Mac OS) Uses the Mac OS default 8-bit 
palette, which is based on a uniform sampling of 
RGB colors.

System (Windows) Uses the Windows system’s 
default 8-bit palette, which is based on a uniform 
sampling of RGB colors. 

Web Uses the 216 colors that Web browsers, 
regardless of platform, use to display images on a 
monitor limited to 256 colors. This palette is a 
subset of the Mac OS 8-bit palette. Use this option 
to avoid browser dither when viewing images on a 
monitor display limited to 256 colors.

Uniform Creates a palette by uniformly sampling 
colors from the RGB color cube. For example, if 
Photoshop Elements takes 6 evenly spaced color 
levels each of red, green, and blue, the combi-
nation produces a uniform palette of 216 colors 
(6 cubed = 6 x 6 x 6 = 216). The total number of 
colors displayed in an image corresponds to the 
nearest perfect cube (8, 27, 64, 125, or 216) that is 
less than the value in the Colors text box.

Perceptual Creates a custom palette by giving 
priority to colors for which the human eye has 
greater sensitivity.

Selective Creates a color table similar to the 
Perceptual color table, but favoring broad areas of 
color and the preservation of Web colors. This 
option usually produces images with the greatest 
color integrity.

Adaptive Creates a palette by sampling the colors 
from the spectrum appearing most commonly in 
the image. For example, an RGB image with only 
the colors green and blue produces a palette made 
primarily of greens and blues. Most images 

concentrate colors in particular areas of the 
spectrum. To control a palette more precisely, first 
select a part of the image containing the colors you 
want to emphasize. Photoshop Elements weights 
the conversion toward these colors.

Custom Creates a custom palette using the Color 
Table dialog box. Either edit the color table and 
save it for later use or click Load to load a previ-
ously created color table. (See “Customizing 
indexed color tables” on page 73.) This option also 
displays the current adaptive palette, which is 
useful for previewing the colors most often used in 
the image.

Previous Uses the custom palette from the 
previous conversion, making it easy to convert 
several images with the same custom palette.

Number of colors in indexed-color images

For the Uniform, Perceptual, Selective, or Adaptive 
palette, you can specify the exact number of colors 
to be displayed (up to 256) by entering a value for 
Colors. The Colors text box controls only how the 
indexed color table is created.

Color inclusion and transparency in 
indexed-color images

To specify colors to be included in the indexed 
color table or to specify transparency in the image, 
choose from the following options:
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Forced Provides options to force the inclusion of 
certain colors in the color table. Black and White 
adds a pure black and a pure white to the color 
table; Primaries adds red, green, blue, cyan, 
magenta, yellow, black, and white; Web adds the 
216 Web-safe colors; and Custom lets you define 
custom colors to add.

Transparency Specifies whether to preserve trans-
parent areas of the image during conversion. 
Selecting this option adds a special index entry in 
the color table for transparent colors. Deselecting 
this option fills transparent areas with the matte 
color, or with white if no matte color is chosen.

Matte Specifies the background color used to fill 
anti-aliased edges that lie adjacent to transparent 
areas of the image. With Transparency selected, the 
matte is applied to edge areas to help blend the 
edges with a Web background of the same color. 
With Transparency deselected, the matte is applied 
to transparent areas. Choosing None for the matte 
creates hard-edged transparency if Transparency is 
selected; otherwise, all transparent areas are filled 
with 100% white.

Dithering in indexed-color images

Unless you’re using the Exact color table option, 
the color table may not contain all the colors used 
in the image. To simulate colors not in the color 
table, you can dither the colors. Dithering mixes 
the pixels of the available colors to simulate the 
missing colors. 

Choose a dither option from the menu, and enter 
a value for the dither amount. A higher amount 
dithers more colors, but may increase file size. You 
can choose from the following dither options:

None Does not dither colors but instead uses the 
color closest to the missing color. This tends to 
result in sharp transitions between shades of color 
in the image, creating a posterized effect.

Diffusion Uses an error-diffusion method that 
produces a less structured dither than the Pattern 
option. To protect colors in the image that contain 
entries in the color table from being dithered, 
select Preserve Exact Colors. This is useful for 
preserving fine lines and text for Web images. 

Pattern Uses a halftone-like square pattern to 
simulate any colors not in the color table.

Noise Helps to reduce seam patterns along the 
edges of image slices. 

Customizing indexed color tables

The Color Table command lets you make changes 
to the color table of an indexed-color image. You 
can edit colors in the color table to produce special 
effects, or assign transparency in the image to a 
single color in the table.

To edit colors in the color table:

1 Open the indexed-color image.

2 Choose Image > Mode > Color Table.

3 Click or drag in the table to choose the color or 
range of colors you want to change. 

4 Choose a color, as explained in “Using the 
Adobe Color Picker” on page 77, and click OK. 
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If you are changing a range of colors, Photoshop 
Elements creates a gradient in the color table 
between the starting and ending colors. The first 
color you choose in the Color Picker is the 
beginning color for the range. When you click OK, 
the Color Picker reappears so that you can choose 
the last color in the range.

The colors you selected in the Color Picker are 
placed in the range you selected in the Color Table 
dialog box.

5 Click Preview to view the results of the changes 
you have made to the image.

6 Click OK in the Color Table dialog box to apply 
the new colors to the indexed-color image.

To assign transparency to a single color:

1 Choose Image > Mode > Color Table.

2 Select the eyedropper, and click the desired 
color in the table or in the image. The sampled 
color is replaced with transparency in the image.

3 Click OK to close the color table. 

To use a predefined color table:

1 Choose Image > Mode > Color Table.

2 Select an option from the Table menu: 

Black Body Displays a palette based on the 
different colors a blackbody radiator emits as it 
is heated—from black to red, orange, yellow, 
and white. 

Grayscale Displays a palette based on 256 levels of 
gray—from black to white. 

Spectrum Displays a palette based on the colors 
produced as white light passes through a prism— 
from violet, blue, and green to yellow, orange, 
and red. 

System (Windows) Displays the standard 
Windows 256-color system palette. 

System (Mac OS) Displays the standard Mac OS 
256-color system palette.

To save a color table for use with other images:

Click the Save button in the Color Table 
dialog box. (See “Using the Swatches palette” on 
page 76 for information on saving color tables.)

To load a saved color table:

Click the Load button in the Color Table dialog 
box. Once you load a color table into an image, the 
colors in the image change to reflect the color 
positions they reference in the new color table. 

Note: You can also load saved color tables into the 
Swatches palette. (See “Using the Swatches palette” 
on page 76.)

Choosing foreground and 
background colors
Photoshop Elements uses the foreground color to 
paint, fill, and stroke selections and shapes, and 
the background color to make gradient fills and fill 
in the erased areas of an image. The foreground 
and background colors are also used by some 
special effects filters.
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You can designate a new foreground or 
background color using the eyedropper tool, the 
Swatches palette, or the Adobe Color Picker.

Using color settings in the toolbox

The current foreground color appears in the upper 
color selection box in the toolbox; the current 
background color appears in the lower box.

The Info palette and the Adobe Color Picker let 
you display color values using a number of color 
models. (See “About color modes” on page 68.)

To change the foreground or background color:

1 Do one of the following:

• To change the foreground color, click the upper 
color selection box in the toolbox.

• To change the background color, click the lower 
color selection box in the toolbox.

2 Choose a color in the Adobe Color Picker. 
(See “Using the Adobe Color Picker” on page 77.)

To reverse the foreground and background colors:

Click the Switch Colors icon ( ) in the toolbox. 

To set current colors to black and white:

Click the Default Colors icon ( ) in the toolbox.

Using the eyedropper tool

The eyedropper tool samples color from an image 
to designate a new foreground or background 
color. You can sample from the active image or 
from another image. (When you’re using the 
eyedropper, you can click in a background image 
without making it the active image.)

You can also specify the area sampled by the 
eyedropper tool. For example, you can set the 
eyedropper to sample the color values of a 
3-by-3-pixel area under the pointer. Modifying the 
sample size of the eyedropper affects the color 
readouts displayed in the Info palette. 

To select the foreground or background color:

1 Select the eyedropper tool ( ).

2 To change the sample size of the eyedropper, 
choose an option from the Sample Size menu:

• Point Sample to read the precise value of the 
pixel you click.

• 3 by 3 Average or 5 by 5 Average to read the 
average value of the specified number of pixels 
within the area you click.

3 Select a color:

• To select a new foreground color from an image, 
click the color you want.

•  To select a new background color from an 
image, Alt-click (Windows) or Option-click (Mac 
OS) the color you want.
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As you drag the eyedropper tool, the foreground 
color selection box changes dynamically. Alt-drag 
(Windows) or Option-drag (Mac OS) to activate 
the background color selection box. Release the 
mouse button to pick the new color.

To use the eyedropper tool temporarily while 
using most painting tools, hold down Alt 

(Windows) or Option (Mac OS). 

Using the Swatches palette

You can choose a foreground or background color 
from the Swatches palette, or you can add or delete 
colors to create a custom swatch library. You can 
also save a library of swatches and reload them for 
use in another image. Although you can add many 
colors to the Swatches palette, you should manage 
its size and organization. You can load, save, and 
manage libraries of swatches using the Preset 
Manager. (See “Working with presets” on 
page 35.) 

To display the Swatches palette:

Choose Window > Show Swatches, or click the 
Swatches palette tab.

To select a foreground or background color:

Do one of the following:

• To choose a foreground color, click a color in the 
Swatches palette. 

• To choose a background color, Alt-click 
(Windows) or Option-click (Mac OS) a color in 
the Swatches palette.

To add a color to the Swatches palette: 

1 Use the eyedropper tool ( ) or the Adobe 
Color Picker to select the color you want to add. 
(See “Using the Adobe Color Picker” on page 77.)

2 Position the pointer over an empty space in the 
bottom row of the Swatches palette (the pointer 
turns into the paint bucket tool), and click to add 
the color. Or choose New Swatch from the 
Swatches palette menu.

3 Enter a name for the new color and click OK.

To delete a color in the Swatches palette:

Ctrl-click (Windows) or Command-click 
(Mac OS) a color in the Swatches palette.

Managing swatches

The Swatches palette can hold many swatches. 
Creating libraries of swatches can help you group 
related or special swatches and manage palette 
size. The Adobe Photoshop Elements program 
folder includes files containing various swatch 
libraries. When you create custom libraries, saving 
them to the same folder allows your libraries to be 
automatically displayed in the palette menu. 

To save and use custom swatch sets:

Choose one of the following commands from the 
Swatches palette menu:

• Select the name of a swatch library to load it.

• Reset Swatches to return to the default swatches 
palette. You can also replace the current swatch 
library.

• Load Swatches to add swatches stored in a file to 
the palette. 
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• Replace Swatches to replace the current swatch 
library with swatches stored in a file.

• Save Swatches to save a swatch library in a file. 

You can also load or save swatches using the Preset 
Manager. (See “Working with presets” on 
page 35.)

Exiting Photoshop Elements saves the contents of 
the current palette in the Preferences file.

Changing views of the palette

You can change the view of the palette to display 
swatches in different ways.

To change the view of the Swatches palette:

Choose one of the following views from the 
Swatches palette menu:

• Thumbnail to display a thumbnail of each 
swatch. This is the default view.

• Small List to display the name and thumbnail of 
each swatch.

To replace or insert a color in the Swatches palette:

Use the eyedropper tool or the Adobe Color Picker 
to select the color you want to add.

To delete a color from the Swatches palette:

Hold down Ctrl (Windows) or Command 
(Mac OS), position the pointer over a swatch 
(the pointer turns into scissors), and click.

To return to the default Swatches palette:

1 Choose Reset Swatches from the Swatches 
palette menu. Or choose Edit > Preset Manager, 
select Swatches from the Preset Type list, and then 
select Reset Swatches from the palette menu.

2 Return to the default palette and click OK to 
replace the current swatches with the default set.

Using the Adobe Color Picker 
You can use the Adobe Color Picker to select the 
foreground or background color by choosing from 
a color spectrum or by defining colors numeri-
cally. In addition, you can select colors based on 
HSB and RGB color models, or choose to use only 
Web-safe colors. By default, the program uses the 
Adobe Color Picker.

To display the Adobe Color Picker:

Click the foreground or background color 
selection box in the toolbox.

Specifying a color using the color field and 
color slider

With HSB and RGB color modes, you can use 
the color field and the color slider in the Color 
Picker dialog box to select a color. The color 
slider displays the range of color levels available 
for the selected color component (for example, 
R, G, or B). The color field displays the range for 
the remaining two components—one on the 
horizontal axis, one on the vertical.
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For example, if the current color is black and you 
click the red component (R) using the RGB color 
model, the color slider displays the range of color 
for red (0 is at the bottom of the slider and 255 is 
at the top). The color field displays the values for 
blue along its horizontal axis, for green along its 
vertical axis. 

To specify a color using the color field and color slider:

1 Click a component next to the HSB or RGB 
values.

2 Select a color:

• Drag the white triangles along the slider.

• Click inside the color slider.

• Click inside the color field. 

When you click in the color field, a circular marker 
indicates the color’s position in the field. 

As you adjust the color using the color field and 
color slider, the numerical values change to reflect 
the new color. The color rectangle to the right of 
the color slider displays the new color in the top 
section of the rectangle. The original color appears 
at the bottom of the rectangle.

Specifying a color using numeric values

In the Adobe Color Picker, you can select a color 
by specifying numeric values for each color 
component. 

To specify a color using numeric values:

Do one of the following:

• In RGB color mode (the mode your monitor 
uses), specify component values from 
0 to 255 (0 is black, and 255 is the pure color). 

• In HSB color mode, specify saturation and 
brightness as percentages; specify hue as an angle 
from 0° to 360° that corresponds to a location on 
the color wheel. (See “About color modes” on 
page 68 for information on the color wheel.)

Using Web-safe colors

The Web-safe colors are the 216 colors used by 
browsers regardless of the platform. The browser 
will change all colors in the image to these colors 
when displaying the color on an 8-bit screen. The 
216 colors are a subset of the Mac OS 8-bit color 
palettes. By working only with these colors, you 
can be sure that art you prepare for the Web will 
not dither on a system set to display in 256 colors.

To identify Web-safe colors in the Adobe Color Picker:

• Click the Only Web Colors option in the lower 
left corner of the color picker, and then choose any 
color in the color picker. Any color you pick with 
this option selected is Web-safe.

• Choose a color in the color picker. If you choose 
a non-Web color, an alert cube ( ) appears next 
to the color rectangle in the color picker. Click 
the alert cube to select the closest Web color. (If 
no alert cube appears, the color you chose is
Web-safe.)
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Using other color pickers
In addition to the default Adobe Color Picker, you 
can use the built-in color pickers on your system 
or a plug-in color picker to select colors. Any 
plug-in color pickers you install appear under 
Color Picker in the General Preferences dialog 
box. For information on installing and using a 
plug-in color picker, see the documentation that 
came with the plug-in.

To use the Windows Color Picker (Windows): 

1 Choose Edit > Preferences > General. 

2 Choose Windows from the Color Picker menu, 
and click OK.

For more information, see your Windows 
documentation.

To use the Apple Color Picker (Mac OS): 

1 Choose Edit > Preferences > General.

2 For Color Picker, choose Apple, and click OK.

The exact appearance of the Apple Color Picker 
varies between different system software versions. 
For more information, see your Mac OS 
documentation.

To return to the Adobe Color Picker after using 

another color picker:

1 Choose Edit > Preferences > General.

2 Choose Adobe from the Color Picker menu, 
and click OK.
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Chapter 4: Making Color and Tonal 
Corrections

he color and tonal correction tools in 
Photoshop Elements are used with images 
that were taken with a digital camera or 

scanned. You can correct the colors in an entire 
image, or just portions of an image.

About correcting images
It may be necessary to correct the color and tone 
in an image for several reasons. The original 
photograph may have a color cast caused by using 
incorrect film or lighting. Or the scan may have 
been imperfect—scanners can introduce color 
casts or artifacts. Or the colors in your original art 
may be out of printable range. 

Complete the following steps to correct the color 
balance and tonal range of an image:

Calibrate your monitor Use Adobe Gamma to 
calibrate your monitor. Otherwise, the image on 
your monitor may look very different from the 
same image when printed or when viewed on 
another monitor. (See “Calibrating your monitor” 
on page 66.)

View all pixels View the image at 100% before 
making any color corrections. The accuracy of 
color corrections may vary if all the pixels in the 
image aren’t visible. 

Check the scan quality and tonal range Look at 
the image’s histogram to evaluate whether the 
image has sufficient detail to produce high-quality 
output. The greater the range of values in the 
histogram, the greater the detail. Poor scans and 
photographs without much detail can be difficult 
if not impossible to correct. Too many color 
corrections can also result in a loss of pixel values 
and too little detail. (See “Checking scan quality 
and tonal range” on page 84.)

Adjust the tonal range Begin tonal corrections by 
adjusting the values of the extreme highlight and 
shadow pixels in the image, setting an overall tonal 
range that allows for the sharpest detail possible 
throughout the image. This process is known as 
setting the highlights and shadows or setting the 
white and black points. (See “Adjusting tonal 
range” on page 85.)

Setting the highlights and shadows typically redis-
tributes the midtone pixels appropriately. When 
pixel values are concentrated at either end of the 
tonal range, however, you may need to adjust your 
midtones manually. It is not usually necessary to 
adjust midtones in images that already have a 
concentrated amount of midtone detail.

Adjust the color balance After correcting the 
tonal range, you can adjust the image’s color 
balance to remove unwanted color casts or to 
correct oversaturated or undersaturated colors. 
(See “Using the Color Cast command” on 
page 92.)

T
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Make other special color adjustments Once you 
have corrected the overall color balance of your 
image, you can make optional adjustments to 
enhance colors or produce special effects. 
(See “Applying special color effects to images” on 
page 95.)

Sharpen the edges of the image As a final step, 
use the Unsharp Mask filter to sharpen the clarity 
of edges in the image. This step helps restore focus 
to images that have undergone resampling as a 
result of tonal adjustments. (See “Sharpening 
images” on page 98.)

Checking scan quality and tonal 
range
A histogram illustrates how pixels in an image are 
distributed by graphing the number of pixels at 
each color intensity level. This can show you 
whether the image contains enough detail in the 
shadows (shown in the left part of the histogram), 
midtones (shown in the middle), and highlights 
(shown in the right part) to make a good 
correction.

The histogram also gives a quick picture of the 
tonal range of the image, or the image key type. 
A low-key image has detail concentrated in the 
shadows; a high-key image has detail concentrated 
in the highlights; and an average-key image has 

detail concentrated in the midtones. An image 
with full tonal range has a high number of pixels in 
all areas. Identifying the tonal range helps 
determine appropriate tonal corrections.

Original with insufficient detail, and sufficient detail

Original, and corrected average-key image

Original, and corrected high-key image

Original, and corrected low-key image
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To display the histogram for an image: 

1 To display histogram data for a portion of the 
image, first select that portion. By default, 
the histogram displays the tonal range of the 
entire image.

2 Choose Image > Histogram. 

The horizontal axis of the histogram represents 
the intensity values, or levels, from darkest (0) 
at the far left to brightest (255) at the far right; 
the vertical axis represents the total number of 
pixels with a given value. 

Note: The histogram for an adjustment layer reflects 
the data for all visible layers beneath it.

3 For RGB images, choose an option from the 
Channel menu. You can plot either the luminance 
of the composite channel (Luminosity) or the 
intensity values of an individual channel.

4 To view information about a specific point on 
the histogram, place the pointer there. To view 
information about a range of values, drag in the 
histogram to highlight the range. When you are 
finished, click OK to close the histogram.

Statistical information about the intensity values 
of the pixels appears below the histogram:

Mean Represents the average intensity value. 

Standard deviation (Std Dev) Represents how 
widely intensity values vary. 

Median Shows the middle value in the range of 
intensity values. 

Pixels Represents the total number of pixels used 
to calculate the histogram.

Level Displays the intensity level of the area 
underneath the pointer. 

Count Shows the total number of pixels corre-
sponding to the intensity level underneath 
the pointer.

Percentile Displays the cumulative number of 
pixels at or below the level underneath the pointer. 
This value is expressed as a percentage of all the 
pixels in the image, from 0% at the far left to 100% 
at the far right.

Cache Level Shows the setting for the image 
cache. If the Use Cache for Histograms option is 
selected in the Memory and Image Cache 
(Windows) or Image Cache (Mac OS) preferences, 
the histogram displays more quickly and is based 
on a representative sampling of pixels in the image 
(based on the magnification), rather than on all of 
the pixels (equivalent to a cache level of 1). 
Deselect this option if you want to check for 
posterization in the image. You can press Shift 
while choosing Image > Histogram to generate the 
histogram using all pixels in the image.

Adjusting tonal range
You can adjust the tonal relationships between 
pixels in an image using a variety of commands. 
Some commands—such as Auto Levels and 
Auto Contrast—automatically correct the tonal 
range of an image. Other commands—such as 
Adjust Backlighting, Fill Flash, and Brightness/
Contrast—give you more control over the tonal 
adjustments. Finally, the Levels dialog box gives 
you the most precision when adjusting the tonal 
relationships in an image.
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Using the Auto Levels command

The Auto Levels command defines the lightest and 
darkest pixels in an image, and then redistributes 
intermediate pixel values proportionately. Because 
Auto Levels adjusts each color channel (red, green, 
and blue) individually, it may remove or introduce 
color casts.

Auto Levels gives good results when an image with 
an average distribution of pixel values needs a 
simple contrast adjustment.

To use the Auto Levels command:

Do one of the following:

• Choose Enhance > Auto Levels.

• Open the Levels dialog box. (See “Using the 
Levels dialog box” on page 87.) Then, click Auto, 
and click OK.

To change the amount of white and black values 

clipped:

1 Hold down Alt (Windows) or Option 
(Mac OS), and click Options in the Levels 
dialog box. 

2 In the Auto Range dialog box, enter the 
percentage of extreme highlight and shadow pixels 
to ignore, and click OK. A value between 0.5% and 
1% is recommended.

Using the Auto Contrast command

The Auto Contrast command adjusts the overall 
contrast and mixture of colors in an image 
automatically. Because it does not adjust each 
color channel (red, green, and blue) individually, 
Auto Contrast does not introduce or remove color 
casts. It maps the lightest and darkest pixels in the 
image to white and black, which makes highlights 
appear lighter and shadows appear darker. 

Auto Contrast can improve the appearance of 
many photographic or continuous-tone images. 
It does not improve flat-color images.

To use the Auto Contrast command:

Choose Enhance > Auto Contrast.

Using the Adjust Backlighting command

When taking pictures, you can use backlighting to 
emphasize the shape of the subject and bring out 
details in the background of a digital photo or 
image. However, backlighting can cause underex-
posure in the subject of a picture. You can use the 
Adjust Backlighting command to correct this 
problem.

Original image, and Backlighting applied
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To use the Adjust Backlighting command:

1 Choose Enhance > Adjust Backlighting.

2 Drag the Darker slider or enter a value in the 
text box to adjust the tonal variation in the image. 
Values can range from 0 to 100. 

3 Click OK.

Using the Fill Flash command

When taking pictures in bright light, shadows in 
the image can get so dark that they show little 
detail. You can lighten such shadows using the Fill 
Flash command.

Original image, and Fill Flash applied

To use the Fill Flash command:

1 Choose Enhance > Fill Flash.

2 Drag the Lighter slider or enter a value in the 
text box to adjust the tonal variation in the image. 
Values can range from 0 to 100. 

3 Click OK.

Using the Brightness/Contrast command

The Brightness/Contrast command lets you make 
simple adjustments to the tonal range of an image. 

To use the Brightness/Contrast command: 

1 Do one of the following:

• Choose Enhance > Brightness/Contrast > 
Brightness/Contrast.

• Create a new Brightness/Contrast adjustment 
layer, or open an existing Brightness/Contrast 
adjustment layer. (See “Using adjustment layers 
and fill layers” on page 181.)

2 Drag the sliders to adjust the brightness and 
contrast.

Dragging to the left decreases the level; dragging
to the right increases it. The number at the 
right of each slider value displays the brightness 
or contrast value. Values can range from –100
to +100. 

3 Click OK.

Using the Levels dialog box

The Levels dialog box lets you correct the tonal 
range and color balance of an image by adjusting 
intensity levels of the image’s shadows, midtones, 
and highlights. The Levels histogram serves as a 
visual guide for adjusting the image’s key tones.

Dragging the Brightness and Contrast sliders 
changes all the pixels in the image. Note that 
dragging the gray slider in Levels has no effect on 
the black and white points of the image. You can 
set the highlights and shadows in an image by 
moving Input sliders to the first group of pixels on 
both ends of the Levels histogram. This maps these 
pixels—the darkest and lightest pixels in each 
channel—to black and white, increasing the tonal 
range of the image. The corresponding pixels in 
the other channels are adjusted proportionately to 
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avoid altering the color balance. You can use the 
middle Input slider to change the intensity values 
of the middle range of gray tones without dramat-
ically altering the highlights and shadows.

To adjust tonal range using Levels:

1 Do one of the following:

• Choose Enhance > Brightness/Contrast > 
Levels.

• Create a new Levels adjustment layer, or open an 
existing Levels adjustment layer. (See “Using 
adjustment layers and fill layers” on page 181.)

2 To adjust values for a specific color channel 
(red, green, or blue), choose an option from the 
Channel menu.

3 To adjust the shadows and highlights, do one of 
the following:

• Drag the black and white Input Levels sliders to 
the edge of the first group of pixels on either end of 
the histogram. You can also enter values directly 
into the first and third Input Levels text boxes.

• Drag the black and white Output Levels sliders 
to define new shadow and highlight values. 
You can also enter values directly in the Output 
Levels text boxes.

For example, suppose you want to increase the 
contrast in an image with pixels that currently 
cover a range of only 0–233. If you drag the Input 
Levels white triangle to 233, pixels with intensity 
values of 233 and higher (in each channel of the 

image) are mapped to 255; pixels with lower 
intensity values are mapped to corresponding 
lighter values. This remapping lightens the image, 
increasing the contrast in highlight areas.

Original

Resulting histogram and image

Suppose instead you want to decrease the contrast 
in the image. If you drag the Output Levels white 
triangle to 220, pixels with intensity values of 255 
are remapped to 220, and pixels with lower 
intensity values are mapped to corresponding 
darker values. This darkens the image, decreasing 
the contrast in highlight areas.

Note: You can click Auto to move the highlight and 
shadow sliders automatically to the brightest and 
darkest points. This is the same as using the Auto 
Levels command and may be adequate for an 
average-key image. (See “Using the Auto Levels 
command” on page 86.)
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4 If your image needs midtone corrections, use 
the gray Input Levels slider. Drag the slider to the 
right to darken the midtones; drag it to the left to 
lighten the midtones. You can also enter values 
directly in the middle Input Levels text box.

5 Click OK.

6 To view the adjusted histogram, reopen the 
Levels dialog box. 

The gaps in the adjusted histogram do not indicate 
a perceptible problem in the image unless they are 
large or accompanied by a low pixel count.

Setting target colors for highlights, 
neutral grays, and shadows

In addition to setting the tonal range, you can use 
Levels to set target colors for the lightest and 
darkest areas of detail in the image, as well as areas 
of neutral gray.

When identifying the lightest and darkest areas of 
an image, it’s important to identify representative 
highlights and shadows. Otherwise the tonal range 
may be expanded unnecessarily to include extreme 
pixel values that don’t give the image detail. 
A highlight area must be a printable highlight, not 
specular white. Specular white has no detail, and so 
no ink is printed on the paper. For example, a spot 
of glare is specular white, not a printable highlight.

To set target colors for highlights, neutral grays, 

and shadows:

1 Select the eyedropper tool, and choose 3 by 3 
Average from the Sample Size menu in the 
eyedropper tool options. This ensures a represen-
tative sample of an area rather than the value of a 
single screen pixel.

2 Choose View > Actual Pixels to make sure that 
you are viewing the image at 100%.

3 Open the Levels dialog box. (See “Using the 
Levels dialog box” on page 87.)

When you open Levels, the eyedropper tool ( ) is 
still active outside the dialog box. You still have 
access to the scroll controls and to the hand and 
zoom tools by using keyboard shortcuts.

4 Identify areas of representative highlights, 
known grays, and shadows in the image. One way 
to do this is to move the pointer around the image, 
and look at the Info palette to find the lightest, 
neutral, and darkest areas. (See “Using the Info 
palette” on page 29.) 

5 Double-click the Set White Point eyedropper 
tool ( ) in the Levels dialog box to display the 
Color Picker. Enter the color values you want to 
assign to the lightest area in the image, and click 
OK. Follow these guidelines: 

• When you are printing on white paper, you can 
achieve a good highlight in an average-key image 
using RGB values of 244, 244, 244. An approx-
imate grayscale equivalent is a 4% dot. 

• You can approximate these target values quickly 
by entering 96 in the Brightness (B) text box under 
the HSB section of the Color Picker.
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• With a low-key image, you might want to set the 
highlight to a lower value to avoid too much 
contrast. Experiment with Brightness values 
between 96 and 80.

6 In the image, click the highlight you identified 
in step 4. If you accidentally click the wrong 
highlight, hold down Alt (Windows) or Option 
(Mac OS), and click Reset in the Levels dialog box.

The pixel values throughout the image are 
adjusted proportionately to the new highlight 
values. Any pixels lighter than the area you clicked 
become specular white. The Info palette shows the 
values both before and after the color adjustment.

7 Double-click the Set Gray Point eyedropper 
tool ( ) in the Levels dialog box to display the 
Color Picker. Enter the color values you want to 
assign to the neutral gray area in the image, and 
click OK. In general, assign equal red, green, and 
blue values to produce a neutral gray in an RGB 
image. 

8 In the image, click the neutral gray you 
identified in step 4. 

9 Double-click the Set Black Point eyedropper 
tool ( ) in the Levels dialog box to open the 
Color Picker. Enter the values you want to assign 
to the darkest area in the image, and click OK. 
Follow these guidelines:

• When you’re printing on white paper, you can 
achieve a good shadow in an average-key image 
using RGB values of 10, 10, 10. An approximate 
grayscale equivalent is a 96% dot.

• You can approximate these same values quickly 
by entering 4 in the Brightness (B) text box under 
the HSB section of the Color Picker.

• With a high-key image, you might want to set the 
shadow to a higher value to maintain detail in the 
highlights. Experiment with Brightness values 
between 4 and 20.

10 In the image, click the shadow you identified 
in step 4. 

11 Click OK.

To use Threshold mode to identify the lightest and 

darkest areas in an image:

1 Do one of the following:

• Choose Enhance > Brightness/Contrast > 
Levels.

• Create a new Levels adjustment layer, or open an 
existing Levels adjustment layer. (See “Using 
adjustment layers and fill layers” on page 181.)

2 Click Preview in the Levels dialog box.

3 Hold down Alt (Windows) or Option 
(Mac OS), and drag the white or black Input 
Levels triangle.

The image changes to Threshold mode, and a 
high-contrast preview image appears. The visible 
areas of the image indicate the lightest parts of the 
image if you are dragging the white slider, and the 
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darkest parts if you are dragging the black slider. If 
a color channel is selected in the Levels dialog box, 
the black area indicates where none of the given 
color component exists.

4 Slowly drag the slider to the center of the 
histogram to identify the light or dark areas in the 
image. Use these pixels for targeting the black 
point and white point in your image.

Adjusting color
You can adjust the image’s color balance to remove 
unwanted color casts or to correct oversaturated 
or undersaturated colors.

About the color wheel

Because there are numerous ways to achieve 
similar results in color balance, it’s useful to 
consider the type of image you have and the effect 
you want to produce. If you’re new to adjusting 

color components, it helps to keep a diagram of 
the color wheel on hand. You can use the color 
wheel to predict how a change in one color 
component affects other colors. 

A. Green B. Yellow C. Red
D. Magenta E. Blue F. Cyan

You can decrease the amount of any color in an 
image by increasing the amount of its opposite on 
the color wheel—and vice versa. Similarly, you can 
increase and decrease a color by adjusting the two 
adjacent colors on the wheel, or even by adjusting 
the two colors adjacent to its opposite. For 
example, in an RGB image you can decrease 
magenta by removing red and blue or by adding 
green. This results in an overall color balance 
containing less magenta.

E

C

BA

F
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Using the Color Cast command

The Color Cast command changes the overall 
mixture of colors in an image for generalized
color correction. 

To use the Color Cast command: 

1 Choose Enhance > Color > Color Cast.

2 Use the eyedropper tool to click an area in the 
image that should be gray, white, or black. The 
image will change according to the color you 
selected.

To undo the changes made to the image, click the 
Reset button.

3 Click OK once the colors have been corrected.

Using the Hue/Saturation command

The Hue/Saturation command lets you adjust the 
hue, saturation, and lightness of the entire image 
or of individual color components in an image. 
Adjusting the hue, or color, represents a move 
around the color wheel. Adjusting the saturation, 
or purity of the color, represents a move across
its radius. 

A. Saturation B. Hue C. Brightness D. All hues

You can also use the Colorize option to add color 
to a grayscale image converted to RGB, or to an 
RGB image—for example, to make it look like a 
duotone by reducing its color values to one hue.

To use the Hue/Saturation command: 

1 Do one of the following:

• Choose Enhance > Color > Hue/Saturation.

• Create a new Hue/Saturation adjustment layer, 
or open an existing Hue/Saturation adjustment 
layer. (See “Using adjustment layers and fill layers” 
on page 181.)

The two color bars in the dialog box represent the 
colors in their order on the color wheel. The upper 
color bar shows the color before the adjustment; 
the lower bar shows how the adjustment affects all 
of the hues at full saturation.

2 For Edit, choose which colors to adjust:

• Choose Master to adjust all colors at once. 

• Choose one of the other preset color ranges 
listed for the color you want to adjust. An 
adjustment slider appears between the color bars, 
which you can use to edit any range of hues. 
(For information on how to modify the slider’s 
range, see the instructions following this 
procedure.)

3 For Hue, enter a value or drag the slider until 
the colors appear as you want. 

The values displayed in the text box reflect the 
number of degrees of rotation around the wheel 
from the pixel’s original color. A positive value 
indicates clockwise rotation, a negative value 
counterclockwise rotation. Values can range from 
–180 to +180.

A
B

C
D
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4 For Saturation, enter a value or drag the slider 
to the right to increase the saturation or to the left 
to decrease it. 

The color shifts away from or toward the center of 
the wheel, relative to the beginning color values of 
the selected pixels. Values can range from –100 to 
+100.

5 For Lightness, enter a value or drag the slider to 
the right to increase the lightness or to the left to 
decrease it. Values can range from –100 to +100.

6 Click OK.

To modify the range of an adjustment slider:

1 Choose an individual color from the Edit menu 
in the dialog box.

2 Do any of the following to the adjustment 
slider:

• Drag one of the white triangles to adjust
the amount of color fall-off without affecting 
the range.

• Drag one of the light gray bars to adjust the 
range without affecting the amount of fall-off.

• Drag the dark gray center part to move the entire 
adjustment slider, selecting a different color area.

• Drag one of the vertical white bars next to the 
dark gray center part to adjust the range of the 
color component. Increasing the range decreases 
the fall-off, and vice versa.

• Ctrl-drag (Windows) or Command-drag 
(Mac OS) the color bar so that a different color is 
in the center of the bar.

A. Adjusts fall-off without affecting range B. Adjusts range 
without affecting fall-off C. Moves entire slider D. Adjusts 
range of color component

If you modify the adjustment slider so that it falls 
into a different color range, the name changes to 
reflect this. For example, if you choose Yellow and 
alter its range so that it falls in the red part of the 
color bar, the name changes to Red 2. You can 
convert up to six of the individual color ranges to 
varieties of the same color range (for example, Red 
through Red 6).

Note: By default, the range of color selected when 
you choose a color component is 30° wide, with 30° 
of fall-off on either side. Setting the fall-off too low 
can produce banding in the image.

3 To edit the range by choosing colors from the 
image, select the eyedropper tool ( ) in the dialog 
box and click in the image. Use the eyedropper + 
tool to add to the range; use the eyedropper – tool 
to subtract from the range. 

While the eyedropper tool is selected, you can also 
press Shift to add to the range or Alt (Windows) or 
Option (Mac OS) to subtract from it.

A B C D
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To colorize a grayscale image or create a monotone 

effect: 

1 If you are colorizing a grayscale image, choose 
Image > Mode > RGB to convert the image 
to RGB.

2 Open the Hue/Saturation dialog box.

3 Select Colorize. The image is converted to the 
hue of the current foreground color, if the 
foreground color is not black or white. The 
lightness value of each pixel does not change.

4 Use the Hue slider to select a new color if 
desired. Use the Saturation and Lightness sliders to 
adjust the saturation and lightness of the pixels.

5 Click OK.

Using the Remove Color command 

The Remove Color command converts the colors 
in the image to gray values. For example, it assigns 
equal red, green, and blue values to each pixel in an 
RGB image to make it appear grayscale. The 
lightness value of each pixel does not change. The 
Remove Color command can also be used on a 
selection only.

This command has the same effect as setting 
Saturation to –100 in the Hue/Saturation 
dialog box.

Note: If you are working with a multilayer image, 
Remove Color converts the selected layer only.

To use the Remove Color command:

Choose Enhance > Color > Remove Color.

Using the Replace Color command 

The Replace Color command lets you create a 
mask around specific colors and then replace those 
colors in the image. You can set the hue, 
saturation, and lightness of the area identified by 
the mask. The mask is temporary. 

To use the Replace Color command:

1 Choose Enhance > Color > Replace Color.

2 Select a display option:

• Selection to display the mask in the preview box. 
Masked areas are black and unmasked areas are 
white. Partially masked areas (areas covered with a 
semitransparent mask) appear as varying levels of 
gray according to their opacity. 

• Image to display the image in the preview box. 
This option is useful when you are working with a 
magnified image or have limited screen space.

3 Click in the image or in the preview box to 
select the areas exposed by the mask. Shift-click or 
use the eyedropper + button to add areas; Alt-click 
(Windows), Option-click (Mac OS), or use the 
eyedropper – button to remove areas.

4 Adjust the tolerance of the mask by dragging the 
Fuzziness slider or entering a value. This controls 
the degree to which related colors are included in 
the selection.

5 Drag the Hue, Saturation, and Lightness sliders 
(or enter values in the text boxes) to change the 
color of the selected areas. 

6 Click OK.
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Using the Variations command

The Variations command lets you adjust the color 
balance, contrast, and saturation of an image by 
showing you thumbnails of alternatives. 

This command is most useful for average-key 
images that don’t require precise color adjust-
ments. It does not work on indexed-color images.

To use the Variations command:

1 Choose Enhance > Variations.

The two thumbnails at the top of the dialog box 
show the original selection (Original) and the 
selection with its currently selected adjustments 
(Current Pick). When you first open the dialog 
box, these two images are the same. As you make 
adjustments, the Current Pick image changes to 
reflect your choices.

2 Select Show Clipping if you want to display a 
neon preview of areas in the image that will be 
clipped by the adjustment—that is, converted to 
pure white or pure black. Clipping can result in 
undesirable color shifts, as distinct colors in the 
original image are mapped to the same color. 
Clipping does not occur when you adjust 
midtones. 

3 Select what to adjust in the image:

• Shadows, Midtones, or Highlights to indicate 
whether you want to adjust the dark, middle, or 
light areas.

• Saturation to change the degree of hue in the 
image. If you exceed the maximum saturation for 
a color, it may be clipped.

4 Drag the Fine/Coarse slider to determine the 
amount of each adjustment. Moving the slider one 
tick mark doubles the adjustment amount. 

5 Adjust the color and brightness:

• To add a color to the image, click the appropriate 
color thumbnail. 

• To subtract a color, click the thumbnail for its 
opposite color. (See “About the color wheel” on 
page 91.) For example, to subtract cyan, click the 
More Red thumbnail.

• To adjust brightness, click a thumbnail on the 
right side of the dialog box.

Each time you click a thumbnail, other thumbnails 
change. The center thumbnail always reflects the 
current choices.

6 Click OK.

Applying special color effects to 
images
The Invert, Equalize, Threshold, and Posterize 
commands change colors or brightness values in 
an image but are typically used for enhancing 
color and producing special effects, rather than for 
correcting color. 
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Using the Invert command 

The Invert command inverts the colors in an 
image. You might use this command to make a 
positive black-and-white image negative or to 
make a positive from a scanned black-and-white 
negative. 

Note: Because color print film contains an orange 
mask in its base, the Invert command cannot make 
accurate positive images from scanned color 
negatives. Be sure to use the proper settings for color 
negatives when scanning film on slide scanners.

When you invert an image, the brightness value of 
each pixel in the channels is converted to the 
inverse value on the 256-step color-values scale. 
For example, a pixel in a positive image with a 
value of 255 is changed to 0, and a pixel with a 
value of 5 is changed to 250.

To use the Invert command:

Do one of the following:

• Choose Image > Adjustments > Invert.

• Create an Invert adjustment layer. (See “Using 
adjustment layers and fill layers” on page 181.)

Using the Equalize command

The Equalize command redistributes the 
brightness values of the pixels in an image so that 
they more evenly represent the entire range of 
brightness levels. When you apply this command, 
Photoshop Elements finds the brightest and 
darkest values in the composite image and remaps 
them so that the brightest value represents white 

and the darkest value represents black. Photoshop 
Elements then attempts to equalize the 
brightness—that is, to distribute the intermediate 
pixel values evenly throughout the grayscale. 

You might use the Equalize command when a 
scanned image appears darker than the original 
and you want to balance the values to produce a 
lighter image. Using Equalize together with the 
Histogram command lets you see before-and-after 
brightness comparisons.

To use the Equalize command: 

1 Choose Image > Adjustments > Equalize.

2 If you selected an area of the image, select what 
to equalize in the dialog box, and click OK:

• Equalize Selected Area Only to evenly distribute 
only the selection’s pixels.

• Equalize Entire Image Based on Selected Area to 
evenly distribute all image pixels based on those in 
the selection. 

Using the Threshold command 

The Threshold command converts grayscale or 
color images to high-contrast, black-and-white 
images. You can specify a certain level as a 
threshold. All pixels lighter than the threshold are 
converted to white; and all pixels darker are 
converted to black. The Threshold command is 
useful for determining the lightest and darkest 
areas of an image.
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To use the Threshold command to convert images to 

black and white: 

1 Do one of the following:

• Choose Image > Adjustments > Threshold.

• Create a new Threshold adjustment layer, or 
open an existing Threshold adjustment layer. (See 
“Using adjustment layers and fill layers” on 
page 181.)

The Threshold dialog box displays a histogram of 
the luminance levels of the pixels in the current 
selection.

2 Drag the slider below the histogram until the 
threshold level you want appears at the top of the 
dialog box, and click OK. As you drag, the image 
changes to reflect the new threshold setting.

To use the Threshold command to identify 

representative highlights and shadows:

1 Open the Threshold dialog box. 

2 Select Preview.

3 To identify a representative highlight, drag the 
slider to the far right until the image becomes pure 
black. Drag the slider slowly toward the center 
until some solid white areas appear in the image. 

4 To identify a representative shadow, drag the 
slider to the far left until the image becomes pure 
white. Drag the slider slowly toward the center 
until some solid black areas appear in the image. 
These represent the darkest pixels areas in the 
image.

5 Reset the dialog box by pressing Alt (Windows) 
or Option (Mac OS).

6 Click Cancel to close the Threshold dialog box 
without applying changes to the image.

Using the Posterize command 

The Posterize command lets you specify the 
number of tonal levels (or brightness values) for 
each channel in an image and then maps pixels to 
the closest matching level. For example, choosing 
two tonal levels in an RGB image gives six colors, 
two for red, two for green, and two for blue.

This command is useful for creating special effects, 
such as large, flat areas in a photograph. Its effects 
are most evident when you reduce the number of 
gray levels in a grayscale image. But it also 
produces interesting effects in color images.

Original image, and Posterize applied

If you want a specific number of colors in your 
image, convert the image to grayscale and 

specify the number of levels you want. Then convert 
the image back to the previous color mode, and 
replace the various gray tones with the colors 
you want.
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To use the Posterize command:

1 Do one of the following:

• Choose Image > Adjustments > Posterize.

• Create a new Posterize adjustment layer, or open 
an existing Posterize adjustment layer. (See “Using 
adjustment layers and fill layers” on page 181.)

2 Enter the number of tonal levels you want, and 
click OK.

Using the Gradient Map command 

The Gradient Map command maps the equivalent 
grayscale range of an image to the colors of a 
specified gradient fill. If you specify a two-color 
gradient fill, for example, shadows in the image 
map to one of the endpoint colors of the gradient 
fill, highlights map to the other endpoint color, 
and midtones map to the gradations in between.

To use the Gradient Map command:

1 Do one of the following:

• Choose Image > Adjustments > Gradient Map.

• Create a new Gradient Map adjustment layer, or 
open an existing Gradient Map adjustment layer. 
(See “Using adjustment layers and fill layers” on 
page 181.)

2 Specify the gradient fill you want to use:

• To choose from a list of gradient fills, click the 
triangle to the right of the gradient fill displayed in 
the Gradient Map dialog box. Click to select the 
desired gradient fill, and then click in a blank area 
of the dialog box to dismiss the list. (See “Working 
with presets” on page 35 for information on 
customizing the gradient fill list.)

• To edit the gradient fill currently displayed in the 
Gradient Map dialog box, click the gradient fill. 
Then modify the existing gradient fill or create a 
new gradient fill. (See “Creating or editing 
gradient fills” on page 151.)

By default, the shadows, midtones, and highlights 
of the image are mapped respectively to the 
starting (left) color, midpoint, and ending (right) 
color of the gradient fill.

3 Select either, none, or both of the Gradient 
Options:

• Dither adds random noise to smooth the 
appearance of the gradient fill and reduce banding 
effects.

• Reverse switches the direction of the gradient fill, 
reversing the gradient map.

4 Click OK.

Sharpening images
Unsharp masking, or USM, is a traditional film 
compositing technique used to sharpen edges in 
an image. The Unsharp Mask filter corrects 
blurring introduced during photographing, 
scanning, resampling, or printing. It is useful for 
images intended for both print and online 
viewing.
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Unsharp Mask locates pixels that differ from 
surrounding pixels by the threshold you specify 
and increases the pixels’ contrast by the amount 
you specify. In addition, you specify the radius of 
the region to which each pixel is compared. The 
effects of the Unsharp Mask filter are far more 
pronounced on-screen than in high-resolution 
output. If your final destination is print, exper-
iment to determine what settings work best for 
your image.

For information on other filters for sharpening 
images, see “Sharpen filters” on page 202.

To use Unsharp Mask to sharpen an image: 

1 Choose Filter > Sharpen > Unsharp Mask. 
Make sure the Preview option is selected.

Click on the image in the preview window to see 
how the image looks without the sharpening. 

Drag in the preview window to see different parts of 
the image, and click + or – to zoom in or out.

2 Do one of the following:

• Drag the Amount slider or enter a value to 
determine how much to increase the contrast of 
pixels. For high-resolution printed images, an 
amount between 150% and 200% is usually 
recommended. 

• Drag the Radius slider or enter a value to 
determine the number of pixels surrounding the 
edge pixels that affect the sharpening. For high-
resolution images, a Radius between 1 and 2 is 
usually recommended. A lower value sharpens 
only the edge pixels, whereas a higher value 
sharpens a wider band of pixels. This effect is 
much less noticeable in print than on-screen, 
because a 2-pixel radius represents a smaller area 
in a high-resolution printed image. 

• Drag the Threshold slider or enter a value to 
determine how different the sharpened pixels 
must be from the surrounding area before they are 
considered edge pixels and sharpened by the filter. 
To avoid introducing noise (in images with flesh-
tones, for example), experiment with Threshold 
values between 2 and 20. The default Threshold 
value (0) sharpens all pixels in the image.

3 Click OK.
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Chapter 5: Selecting

o modify part of an image in Adobe 
Photoshop Elements, you first select the 
area you want to edit in the currently active 

layer. You can choose from a variety of specialized 
tools for creating selection borders.

About selections
A selected area is indicated by a dotted selection 
border, also called a selection marquee. The area 
outside the selection border is protected while you 
move, copy, paint, or apply special effects to the 
isolated area. Selections can only be made on the 
active layer.

Since there are two different types of image data—
bitmap and vector—you need to use different 
tools to make selections of each type. Bitmap 
selection tools include the rectangle marquee tool 
( ), elliptical marquee tool ( ), lasso tool ( ), 
polygonal lasso tool ( ), and magnetic lasso tool 
( ). Vector selection tools include the shape 
selection tool ( ) and the magic wand tool ( ).

For more information about bitmap images and 
vector graphics, see “About bitmap images and 
vector graphics” on page 45.

Making pixel selections
When you select pixels, you are selecting 
resolution-dependent information in the image. 
You can select pixels in an image by dragging 
with the marquee tools or lasso tools, or by 

isolating color areas with the magic wand tool. 
Making a new selection replaces the existing one. 
Additionally, you can create selections that can be 
added to or subtracted from existing selections.

Using the Select menu

You can use commands in the Select menu to 
select all pixels, to deselect, or to reselect. 

To select all pixels on a layer within the canvas 

boundaries:

1 Select the active layer in the Layers palette.

2 Choose Select > All. 

To deselect selections:

Do one of the following:

• Choose Select > Deselect.

• If you are using the rectangle marquee, elliptical 
marquee, or lasso tool, click anywhere in the image 
outside the selected area.

To reselect the most recent selection:

Choose Select > Reselect.

Using the marquee tools

The marquee tools draw rectangular and elliptical 
selection borders. By default, a selection border is 
dragged from its corner.

T
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To use the marquee tools:

1 Select a marquee tool:

• Rectangle marquee ( ) to make a rectangular 
selection. 

• Elliptical marquee ( ) to make an elliptical 
selection.

2 In the options bar, specify whether to create a 
new selection ( ), add to a selection( ), subtract 
from a selection ( ), or select an area intersected 
by other selections ( ).

3 Specify a feathering setting in the options bar. 
Turn anti-aliasing on or off for the elliptical 
marquee. (See “Softening the edges of a selection” 
on page 108.)

4 Choose a style in the options bar:

• Normal to determine marquee proportions 
by dragging. 

• Constrained Aspect Ratio to set a height-to-
width ratio. Enter values (decimal values are valid) 
for the aspect ratio. For example, to draw a 
marquee twice as wide as it is high, enter 2 for the 
width and 1 for the height. 

• Fixed Size to specify set values for the marquee’s 
height and width in inches, centimeters, or pixels. 
If you are using pixels, enter the pixel values in 
whole numbers. Keep in mind that the number of 
pixels needed to create a 1-inch selection depends 
on the resolution of the image. (See “About image 
size and resolution” on page 46.)

5 To make a selection, drag over the area you want 
to select. Hold down Shift as you drag to constrain 
the marquee to a square or circle. To drag a 
marquee from its center, hold down 
Alt (Windows) or Option (Mac OS) after you 
begin dragging.

To reposition a selection border without 
changing an image, first drag to create the 

border, keeping the mouse button depressed. 
Then hold down the spacebar and continue to drag. 
If you have finished drawing the border, drag from 
inside the selection to move it.

Using the lasso, polygonal lasso, and 
magnetic lasso tools

The lasso and polygonal lasso tools let you draw 
both straight-edged and freehand segments of a 
selection border. With the magnetic lasso tool, 
the border snaps to the edges of defined areas in 
the image. 

The magnetic lasso tool is especially useful for 
quickly selecting objects with complex edges set 

against high-contrast backgrounds.

To use the lasso tool:

1 Select the lasso tool ( ), and select options. 
(See “Setting options for the lasso, polygonal lasso, 
and magnetic lasso tools” on page 106.)

2 Drag to draw a freehand selection border. 

3 To draw a straight-edged selection border, 
hold down Alt (Windows) or Option (Mac OS), 
and click where segments should begin and end. 
You can switch between drawing freehand and 
straight-edged segments. 
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4 To close the selection border, release the 
mouse without holding down Alt (Windows) 
or Option (Mac OS).

To use the polygonal lasso tool:

1 Select the polygonal lasso tool ( ), and select 
options. (See “Setting options for the lasso, 
polygonal lasso, and magnetic lasso tools” on 
page 106.)

2 Click in the image to set the starting point.

3 Do one or more of the following:

• To draw a straight segment, position the pointer 
where you want the first straight segment to end, 
and click. Continue clicking to set endpoints for 
subsequent segments.

• To draw a freehand segment, hold down 
Alt (Windows) or Option (Mac OS), and drag. 
When finished, release Alt or Option and the 
mouse button.

• To erase recently drawn straight segments, 
press the Delete key.

4 Close the selection border:

• Position the polygonal lasso tool pointer over the 
starting point (a closed circle appears next to the 
pointer), and click.

• If the pointer is not over the starting point, 
double-click the polygonal lasso tool pointer, 
or Ctrl-click (Windows) or Command-click 
(Mac OS).

To use the magnetic lasso tool:

1 Select the magnetic lasso tool ( ), and select 
options. (See “Setting options for the lasso, 
polygonal lasso, and magnetic lasso tools” on 
page 106.)

2 Click in the image to set the first fastening 
point. Fastening points anchor the selection 
border in place.

3 To draw a freehand segment, move the pointer 
along the edge you want to trace. (You can also 
drag with the mouse button depressed.) 

The most recent segment of the selection border 
remains active. As you move the pointer, the active 
segment snaps to the strongest edge in the image, 
based on the detection Width set in the options 
bar. Periodically, the magnetic lasso tool adds 
fastening points to the selection border to anchor 
previous segments.

4 If the border doesn’t snap to the desired edge, 
click once to add a fastening point manually. 
Continue to trace the edge, and add fastening 
points as needed.

5 To switch temporarily to the other lasso tools, 
do one of the following:

• To activate the lasso tool, hold down Alt 
(Windows) or Option (Mac OS), and drag with 
the mouse button depressed.

• To activate the polygonal lasso tool, hold down 
Alt (Windows) or Option (Mac OS), and click.

6 To erase recently drawn segments and fastening 
points, press the Delete key until you’ve erased the 
fastening points for the desired segment. 
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7 Close the selection border:

• To close the border with a freehand magnetic 
segment, double-click, press Enter or Return, or 
click anywhere outside the document window.

• To close the border with a straight segment, hold 
down Alt (Windows) or Option (Mac OS), and 
double-click.

• To close the border, drag back over the starting 
point and click.

• To close the border, click anywhere outside the 
active window.

Setting options for the lasso, polygonal 
lasso, and magnetic lasso tools

The lasso tool options let you customize how the 
different lasso tools detect and select edges.

To set options for the lasso tools:

1 If needed, select the tool.

2  In the options bar, specify whether to create a 
new selection ( ), add to an existing selection ( ), 
subtract from a selection ( ), or select an area 
intersected by other selections ( ).

3 Specify feather and anti-aliasing options. 
(See “Softening the edges of a selection” on 
page 108.)

4 For the magnetic lasso tool, set any of these 
options:

• To specify a detection width, enter a pixel value 
between 1 and 40 for Width. The magnetic lasso 
detects edges only within the specified distance 
from the pointer.

• To specify the lasso’s sensitivity to edges in the 
image, enter a value between 1% and 100% for 
Edge Contrast. A higher value detects only edges 
that contrast sharply with their surroundings; 
a lower value detects lower-contrast edges.

• To specify the rate at which the lasso sets 
fastening points, enter a value between 0 and 100 
for Frequency. A higher value anchors the 
selection border in place more quickly. 

On an image with well-defined edges, try a higher 
width and higher edge contrast, and trace the 
border roughly. On an image with softer edges, 
try a lower width and lower edge contrast, 
and trace the border more precisely.

• To change the lasso cursor to indicate the lasso 
Width value in the options bar, press the Caps 
Lock key on the keyboard. Change the cursor 
while the tool is selected but not in use.

• If you are working with a stylus tablet, select or 
deselect the Stylus Pressure option. When the 
option is selected, an increase in stylus pressure 
will cause the edge width to decrease. 

While creating a selection, you can press ] to 
increase the magnetic lasso edge width by 

1 pixel; press [ to decrease the width by 1 pixel. 

Using the magic wand tool

The magic wand tool lets you select a consistently 
colored area (for example, a red flower) without 
having to trace its outline. You specify the color 
range, or tolerance, for the magic wand tool’s 
selection.

Note: You cannot use the magic wand tool on an 
image in Bitmap mode.
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To use the magic wand tool:

1 Select the magic wand tool ( ).

2 In the options bar, specify whether to create a 
new selection ( ), add to an existing selection ( ), 
subtract from a selection ( ), or select an area 
intersected by other selections ( ). The magic 
wand cursor changes depending on which option 
is selected.

3 For Tolerance, enter a range of pixel values, 
ranging from 0 to 255. Enter a low value to select 
colors very similar to the pixel you click, or enter a 
higher value to select a broader range of colors. 

4 To define a smooth edge, select Anti-aliased. 
(See “Softening the edges of a selection” on 
page 108.)

5 To select only adjacent areas using the same 
colors, select Contiguous. Otherwise, all pixels 
using the same colors will be selected.

6 To select colors using data from all the visible 
layers, select Use All Layers. Otherwise, the magic 
wand tool selects colors from the active layer only. 

7 In the image, click the color you want to select. 
If Contiguous is selected, all adjacent pixels within 
the tolerance range are selected.

Adjusting pixel selections
You can adjust and refine your pixel selections 
using the selection tools and a variety of 
commands in the Select menu. 

In addition, you can apply geometric transforma-
tions to change the shape of a selection border. 
(See “Transforming layers, selections, and shapes” 
on page 126.)

Moving, hiding, or inverting a selection

You can move a selection border around an image, 
hide a selection border, and invert a selection so 
that the previously unselected part of the image 
is selected.

To move a selection border: 

1 Using any selection tool, select new 
selection ( ) from the options bar, and position 
the pointer inside an existing selection border. The 
pointer changes to indicate that you can move the 
selection ( ).

2 Drag the border to enclose a different area of 
the image. You can drag a selection border partly 
beyond the canvas boundaries. When you drag 
it back, the original border reappears intact. 
You can also drag the selection border to another 
image window.

To control the movement of a selection: 

• To constrain the direction to multiples of 45°, 
begin dragging, and then hold down Shift as you 
continue to drag. 

• To move the selection in 1-pixel increments, 
use an arrow key. 

• To move the selection in 10-pixel increments, 
hold down Shift, and use an arrow key.
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To select the unselected parts of an image:

Choose Select > Inverse.

You can use this option to select an object placed 
against a solid-colored background. Select the 

background using the magic wand tool and then 
inverse the selection. 

Adjusting selections manually

You can use the selection tools to add to or 
subtract from existing pixel selections. 

For consistent results, before manually adding to 
or subtracting from a selection, set the feather and 
anti-aliased values in the options bar to the same 
settings used for the original selection. (See 
“Softening the edges of a selection” on page 108.)

To add to a selection or select an additional area:

1 Make a selection.

2 Do one of the following from inside the 
selection:

• Select the Add to Selection option ( ) in the 
options bar, and drag inside the selection.

• Hold down Shift (a plus sign appears next to the 
pointer), and drag from inside the selection to add 
another selection.

• For the magic wand tool, click another color in 
the active image to add it to the selection.

To subtract from a selection:

1 Make a selection.

2 Do one of the following:

• Select the Subtract from Selection option ( ) 
in the options bar, and drag inside the selection to 
subtract it.

• Hold down Alt (Windows) or Option (Mac OS) 
(a minus sign appears next to the pointer), 
and drag inside the selection to subtract another 
selection.

• For the magic wand tool, click a selected color to 
remove it from the selection.

To select only an area intersected by other selections:

1 Make a selection.

2 Do one of the following:

• Select the Intersect with Selection option ( ) in 
the options bar, and drag inside the selection.

• Hold down Alt+Shift (Windows) or 
Option+Shift (Mac OS) (a cross appears next to 
the pointer), and drag inside the selection over the 
portion of the original selection that you want to 
select.

• For the magic wand tool, click another color in 
the active image.

Softening the edges of a 
selection
You can smooth the hard edges of a selection by 
anti-aliasing and by feathering.
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Anti-aliasing Smooths the jagged edges of a 
selection by softening the color transition between 
edge pixels and background pixels. Since only the 
edge pixels change, no detail is lost. Anti-aliasing is 
useful when cutting, copying, and pasting selec-
tions to create composite images.

Anti-aliasing is available for the lasso, polygonal 
lasso, magnetic lasso, rectangular marquee, ellip-
tical marquee, and magic wand tools. (Select a tool 
to display its options bar.) You must specify this 
option before using these tools. Once a selection is 
made, you cannot add anti-aliasing. 

Feathering Blurs edges by building a transition 
boundary between the selection and its 
surrounding pixels. This blurring can cause some 
loss of detail at the edge of the selection.

You can define feathering for the marquee, lasso, 
polygonal lasso, or magnetic lasso tool as you use 
the tool, or you can add feathering to an existing 
selection. Feathering effects become apparent 
when you move, cut, copy, or fill the selection.

To use anti-aliasing:

1 Select the lasso, polygonal lasso, magnetic lasso, 
rectangular marquee, elliptical marquee, or magic 
wand tool.

2 Select Anti-aliased in the options bar.

To define a feathered edge for a selection tool:

1 Select any of the lasso or marquee tools.

2 Enter a Feather value in the options bar. 
This value defines the width of the feathered edge 
and can range from 1 to 250 pixels. 

To define a feathered edge for an existing selection:

1 Choose Select > Feather.

2 Enter a value for the Feather Radius, and 
click OK. 

Note: A small selection made with a large feather 
radius may be so faint that its edges are invisible and 
thus not selectable. If a message appears stating 
“No pixels are more than 50% selected,” either 
decrease the feather radius or increase the selection’s 
size. Or click OK to accept the current setting and 
create a selection where you cannot see the edges.

A. Original selection B. Feather: 0 C. Feather: 10
D. Feather: 30

A

C

B

D
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Moving, copying, and pasting 
selections and layers
You can move or copy selections and layers within 
or between images—and also between images in 
other applications.

Moving selections and layers within 
an image

The move tool lets you drag a selection or layer to 
a new location in the image. With the Info palette 
open, you can track the exact distance of the move.

To specify move tool options:

1 Select the move tool ( ).

2 Select any of the following in the options bar:

• Auto Select Layer to select the topmost layer that 
has pixels under the move tool, rather than the 
selected layer. 

• Show Bounding Box to display the bounding box 
around the selected item.

• If multiple items are selected, you can choose 
one of the alignment options.

To move a selection or layer:

1 Select the move tool ( ). 

To activate the move tool when another tool is 
selected, hold down Ctrl (Windows) or Command 
(Mac OS). (This technique does not work with the 
hand tool ( ).)

2 Do one of the following:

• Move the pointer inside the selection border, and 
drag the selection to a new position. If you have 
selected multiple areas, all move as you drag.

• Select the layer you want to move. Then drag the 
layer to a new position in the Layers palette.

Copying selections or layers

You can use the move tool to copy selections as you 
drag them within or between images, or you can 
copy and move selections using the Copy, 
Copy Merged, Cut, and Paste commands. 
Dragging with the move tool saves memory 
because the Clipboard is not used as it is with the 
Copy, Copy Merged, Cut, and Paste commands.

• The Copy command copies the selected area on 
the active layer.

• The Copy Merged command makes a merged 
copy of all the layers in the selected area.

• The Paste command pastes a cut or copied 
selection into the center of the image or into 
another image as a new layer. 

• The Paste Into command pastes a cut or 
copied selection as a floating selection in the 
existing layer.

Keep in mind that when a selection or layer is 
pasted between images with different resolutions, 
the pasted data retains its original pixel dimen-
sions. This can make the pasted portion appear 
out of proportion to the new image. Use the Image 
Size command to make the source and destination 
images the same resolution before copying
and pasting. 
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Depending on your color management settings 
and the color profile associated with the file 
(or imported data), you may be prompted to 
specify how to handle color information in the file 
(or imported data). For more information, 
see “Using color management” on page 65.

To copy a selection:

1 Select the area you want to copy.

2 Do one of the following:

• Choose Edit > Copy to copy the selection to the 
Clipboard.

• Choose Edit > Copy Merged to copy all layers in 
the selected area to the Clipboard.

To copy a selection while dragging: 

1 Select the move tool ( ), or hold down Ctrl 
(Windows) or Command (Mac OS) to activate the 
move tool. 

2 Hold down Alt (Windows) or Option 
(Mac OS), and drag the selection you want to 
copy and move. 

When copying between images, drag the selection 
from the active image window into the destination 
image window. If nothing is selected, the entire 
active layer is copied. As you drag the selection 
over another image window, a border highlights 
the window if you can drop the selection into it.

To create multiple copies of a selection within 

an image: 

1 Select the move tool ( ), or hold down Ctrl 
(Windows) or Command (Mac OS) to activate the 
move tool.

2 Copy the selection:

• Hold down Alt (Windows) or Option (Mac OS), 
and drag the selection.

• To copy the selection and offset the duplicate by 
1 pixel, hold down Alt or Option, and press an 
arrow key.

• To copy the selection and offset the duplicate by 
10 pixels, press Alt+Shift (Windows) or 
Option+Shift (Mac OS), and press an arrow key.

As long as you hold down Alt or Option, each 
press of an arrow key creates a copy of the selection 
and offsets it by the specified distance from the last 
duplicate. 

To paste one selection into another: 

1 Cut or copy the part of the image you want 
to paste. 

2 Select the part of the image into which you want 
to paste the selection as a floating selection. Note 
that the pasted image will only appear in the 
selected area. If you move the pasted image out of 
the selection, it is not visible.

3 Choose Edit > Paste Into. 

4 Select the move tool ( ), then drag the pasted 
image to the proper location.

5 If you are satisfied with the results, deselect the 
pasted image to lock the layer.



CHAPTER 5112
Selecting

Using drag and drop to copy between 
applications

The drag-and-drop feature lets you copy and 
move images between Photoshop Elements and 
other applications.

In Windows, the application must be OLE-
compliant. To duplicate an entire image by 
dragging and dropping, use the move tool to 
drag the image. To copy an OLE object that 
contains .psd data, use the OLE Clipboard. 
(See your Windows documentation.) 

In Mac OS, the application must support Mac OS 
Drag Manager, and you must be running System 
8.6 or higher.

Dragging vector artwork (shapes or text) from 
Adobe Illustrator or from other applications that 
use the Illustrator Clipboard rasterizes the 
artwork—the mathematically defined lines and 
curves of the vector art are converted into the 
pixels or bits of a bitmap image. 

Using the Clipboard to copy between 
applications

You can often use the Cut or Copy command to 
copy selections between Photoshop Elements and 
other applications. The cut or copied selection 
remains on the Clipboard until you cut or copy 
another selection. 

In some cases, the contents of the Clipboard are 
converted to a raster image. Photoshop Elements 
prompts you when vector artwork will be 
rasterized. 

Note: The image is rasterized at the resolution of the 
file into which you paste it.

To change the Export Clipboard preference:

1 Choose Edit > Preferences > General. 

2 Make sure Export Clipboard is selected to save 
any Photoshop Elements contents on the 
Clipboard when you exit from Photoshop 
Elements. If you leave this deselected, the contents 
are deleted when you exit from the program.

3 Click OK.

To paste PostScript artwork from another application:

1 In the supporting application, select your 
artwork, and choose Edit > Copy. Applications 
that produce PostScript artwork include Adobe 
Photoshop, Adobe Illustrator (versions 5.0 
through 9.0), Adobe Dimensions®, and Adobe 
Streamline™. (See “About file formats” on 
page 245.)

2 In Photoshop Elements, select the image into 
which you’ll paste the selection.

3 Choose Edit > Paste.
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4 In the dialog box, select from the following 
options: 

• Paste as Pixels to have the artwork rasterized as it 
is pasted. Rasterizing converts mathematically 
defined vector artwork to pixels. 

• Paste as Shape Layer to create a new shape layer 
that uses the path as a layer clipping path.

5 If you chose Paste as Pixels in the previous step, 
you can choose Anti-alias in the options bar to 
make a smooth transition between the edges of the 
selection and the surrounding pixels. 
(See “Softening the edges of a selection” on 
page 108.)

6 Click OK.

Deleting selections
To delete a selection, choose Edit > Clear, or press 
Backspace (Windows) or Delete (Mac OS). To cut 
a selection to the Clipboard, choose Edit > Cut.

Deleting a selection on a background or on a layer 
with the Lock Transparency option selected in the 
Layers palette replaces the original location with 
the background color. Deleting a selection on a 
layer without Lock Transparency selected replaces 
the original area with the layer transparency.
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Chapter 6: Transforming and 
Retouching

ou can transform and retouch images in 
many ways. For example, you can manip-
ulate areas of a layer as if the pixels in the 

area had been melted, and scale, rotate, or flip 
selections or images.

Cropping images
Cropping is the process of selecting and removing 
a portion of an image to create focus or strengthen 
its composition. You can crop an image using the 
crop tool or the Crop command. In addition, you 
can use the Straighten and Crop Image command 
to automatically correct a skewed image. (See 
“Straightening images” on page 126.)

To crop an image using the crop tool:

1 Select the crop tool ( ).

2 If you want to specify the size or resolution of 
the crop, enter the values in the Width, Height, or 
Resolution text boxes in the options bar. You can 
also click Front Image to enter the values of the 
currently active image.

3 Drag over the part of the image you want to 
keep. When you release the mouse button, 
the crop marquee appears as a bounding box with 
handles at the corners and sides. 

4 If necessary, select the Shield cropped area 
option to show the cropping shield. To adjust the 
color and opacity of the cropping shield, use the 
color selection box and the opacity pop-up slider 
in the options bar. 

5 Adjust the crop marquee:

• To move the marquee to another position, place 
the pointer inside the bounding box, and drag. 

• To scale the marquee, drag a handle. To 
constrain the proportions, hold down Shift as you 
drag a corner handle.

• To rotate the marquee, position the pointer 
outside the bounding box (the pointer turns into a 
curved arrow ( )), and drag.

Note: You can’t rotate the crop tool marquee for an 
image in Bitmap mode.

6 Do one of the following to crop the image:

• Click the OK button ( ) in the options bar.

• Double-click inside the crop marquee.

• Select a different tool in the toolbox.

• Press Enter (Windows) or Return (Mac OS).

Click the Cancel button ( ) in the options bar to 
cancel the cropping operation.

To crop an image using the Crop command:

1 Select the part of the image you want to keep. 
(See “Using the marquee tools” on page 103.)

2 Choose Image > Crop.

Y
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Changing the size of the work 
canvas
The Canvas Size command lets you add or remove 
work space around an existing image. You can crop 
an image by decreasing the canvas area. Added 
canvas appears in the currently selected 
background color or transparent as the 
background.

To use the Canvas Size command: 

1 Choose Image > Resize > Canvas Size.

2 Choose the units of measurement you want. 
The Columns option measures width in terms 
of the columns specified in the Rulers & Units 
preferences.

3 Enter the dimensions in the Width and 
Height boxes.

4 For Anchor, click a square to indicate where to 
position the existing image on the new canvas. 

5 Click OK.

Original canvas, and canvas added to top of image

Creating panoramic images 
using Photomerge
The Photomerge™ command lets you create a 
seamless, panoramic image from multiple
photographs. 

About using Photomerge

You can use the Photomerge command to 
combine several photographs into one continuous 
image. For example, you can take five overlapping 
photographs of a city skyline, and then assemble 
them into a panorama. The Photomerge 
command is capable of assembling photos that
are tiled horizontally as well as vertically. 

Taking pictures for use with Photomerge

Your source photographs play a large role in the 
success of your panoramic composition. To avoid 
problems, follow these guidelines when taking 
pictures for use with Photomerge:
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Image overlap Images should have an overlap of 
approximately 30% to 50% of the image area. If 
the overlap is less, Photomerge may not be able to 
automatically assemble the panorama. However, 
keep in mind that the images shouldn't overlap too 
much. If images overlap by 70% or more, it can be 
difficult to work with them, and blending may not 
be as effective. Try to keep the individual photos at 
least somewhat distinct from each other.

Focal length Use a consistent focal length. Avoid 
using the zoom feature of your camera while 
taking a series of images for use with Photomerge. 

Alignment Keep the camera level. Although slight 
rotations between images are tolerated, a tilt of 
more than a few degrees can result in errors when 
automatically assembling the panorama.

A typical situation where rotation comes into play 
is when photographing a panoramic scene from a 
high place. The natural inclination is to keep the 
horizon level in the viewfinder. However, if you’re 
photographing the horizon from an elevated 
position, this actually produces a noticeable 
rotation between images. Keep the camera level 
when taking photographs in this situation. 

Using a tripod with a rotating head helps 
maintain camera alignment and viewpoint.

Viewpoint Take pictures from the same 
viewpoint. Don’t change your position as you take 
a series of photographs. Small changes in 
viewpoint are tolerated, but if you walk to a new 
position while taking photographs, you’ll likely 
disrupt the continuity of your images. Using the 
optical viewfinder with the camera held close to 
the eye helps keep the viewpoint consistent.

Image Size Don’t try to merge images that are 
larger than 2 megapixels. Larger file sizes will take 
longer for Photoshop Elements to process, and too 
many large files could generate memory errors. 
Use the Image Size Reduction option in the 
Photomerge Setup dialog box to keep the output 
panorama to a reasonable size.

Lens Avoid using lenses, such as fish-eye lenses, 
that cause noticeable distortion to the image. 
Small amounts of barrel distortion (found in 
many cameras at the wide-angle setting) are 
tolerated, but strong distortions interfere with the 
automatic registration process.

Exposure The advanced blending feature in 
Photomerge helps smooth out different exposures, 
but extreme differences make alignment difficult. 
Some cameras have an “AE Lock” feature for fixing 
the exposure just for this purpose. Avoid using the 
flash in some pictures and not in others. 

Setting up a Photomerge composition

The setup information you provide instructs 
Photoshop Elements which source files to use 
and how to process them. You can choose to 
let Photoshop Elements create a composition 
automatically, in which case it tries to find similar 
image areas and align them. Or, you can choose to 
simply load the source images and assemble the 
composition yourself. If you choose to have 
Photoshop Elements automatically detect and 
align your images, you can still override the results 
in the assembly window.
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To set up a new Photomerge composition:

1 Choose File > Photomerge.

2 Click Add in the Photomerge dialog box.

3 Navigate to the source files and select the files 
for your Photomerge composition.

4 Click Open to add the files to the Source Files 
list in the Photomerge dialog box. You can always 
remove a file from the Source Files list by selecting 
the file and clicking Remove.

Note: For information on opening an existing 
composition, see “Saving and opening Photomerge 
compositions” on page 123.

5 Specify an Image Size Reduction value to set the 
size at which the source files are imported. A 
reduction value of at least 50% is recommended 
for 2 megapixels or larger.

6 Do one of the following:

• Select Attempt to Automatically Arrange Source 
Images if you want the Photomerge command to 
attempt to assemble the source images for you. 

• Deselect Attempt to Automatically Arrange 
Source Images if you want to assemble the source 
images manually.

7 If you selected Attempt to Automatically 
Arrange Source Images, you can select additional 
options. These options determine how Photoshop 
Elements processes the source images when 
assembling the composition.

• Apply Perspective to correct perspective across 
the assembled composition. 

8 Click OK. The source images open automati-
cally, and then the Photomerge new composition 
dialog box appears.

If Photoshop Elements is unable to automati-
cally assemble the composition, a message to 

this effect appears on-screen. You can still assemble 
the composition manually in the Photomerge 
dialog box. However, you may want to review the 
information in “Taking pictures for use with 
Photomerge” on page 118 to make sure that your 
source images follow the recommended guidelines.

Using the Photomerge dialog box

You use the Photomerge dialog box to edit a 
panoramic composition. This dialog box contains 
tools for manipulating the composition, a lightbox 
for storing source images that are not in use, a 
work area for assembling the composition, and 
options for viewing and editing the composition.

How source images appear in the Photomerge 
dialog box depends on how you set up the compo-
sition in the Photomerge Setup dialog box. If you 
selected Attempt to Automatically Arrange Source 
Files, Photoshop Elements attempts to assemble a 
composition for you in the work area. If 
Photoshop Elements can’t determine how to place 
a source image, the image appears in the lightbox. 
If you deselected Attempt to Automatically 
Arrange Source Files, all source images appear in 
the lightbox, and you must manually assemble the 
composition by dragging each image from the 
lightbox to the work area.

Note: A tutorial is available for learning how to use 
the Photomerge command. Click the Tutorial button 
in the Photomerge dialog box.
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To change your view of a composition:

Do one or more of the following:

• Select the hand tool ( ) and drag in the work 
area to move the view.

• Drag the view box in the Navigator thumbnail. 
The view box represents the boundaries of the 
work area.

• Use the magnification controls below the 
Navigator thumbnail to zoom in or zoom out. 

Editing a Photomerge composition

When assembling a panoramic composition, your 
goal is to align the separate pieces and blend them 
into a seamless image. Because of differences in 
perspective, the pieces may not line up exactly. 
Photoshop Elements lets you adjust the 
perspective and blend exposure differences to 
produce the best possible effect. 

To assemble a composition in the work area:

1 Select the select image tool ( ).

2 Do one or more of the following:

• Drag an image in the work area to reposition 
it. Hold down Shift to constrain the movement 
to a horizontal path, a vertical path, or a 45° angle.

• Drag an image from the lightbox to the work 
area to add it to the composition. 

• Drag an image from the work area to the 
lightbox to remove it from the composition.

• Double-click an image in the lightbox to place 
the first image in the work area. For moving 
subsequent images, use any of the three previous 
methods.

3 If desired, modify the Tool Settings options to 
determine how images appear as you drag them in 
the work area:

• Dragging to control the interaction between 
overlapping images. Choose Ghost to make an 
image partially transparent while you are dragging 
it. Ghosting allows you to visually align common 
elements in overlapping areas.

• Snap to Image to turn snapping on or off. Select 
Snap to Image to automatically snap overlapping 
images into place when a commonality is detected.

 Sometimes it’s difficult to select an image that 
is partially obscured by another overlapping 

image. Hold down Alt (Windows) or Option (Mac 
OS) as you move the mouse in the work area. The 
image, whose center is nearest to the pointer, is 
highlighted. You can then click to select the image.
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To adjust the perspective of a composition:

1 Select the Use Perspective option.

2 Select the vanishing point tool ( ), and click 
on an image in the work area to make it the 
vanishing point image. 

The vanishing point image is used to correct the 
perspective for the entire composition and has a 
light blue border when it is selected (as opposed to 
a red border). By default, the first image you drag 
into the work area is the vanishing point image. In 
an automatically assembled composition, the 
middle image is the default vanishing point image. 
There can only be one vanishing point image per 
composition.

3 If necessary, adjust the position of the non-
vanishing point images. A non-vanishing point 
image has a red border when it is selected (as 
opposed to a blue border). 

When you apply perspective correction to a 
composition, the non-vanishing point images are 
linked to the vanishing point image. You can break 
this link by separating the images in the work area 
or by dragging the vanishing point image back to 
the lightbox. Once the link is broken, images 
return to their original shapes.

The perspective correction only works up to 
approximately a 120° angle of view. For a wider 
angle of view, the Use Perspective option should be 
deselected.

To change the perspective of a composition, 
select the vanishing point tool, and click on a 

non-vanishing point image in the work area. Notice 
how the perspective of the composition changes 
depending on which image is the vanishing 
point image.

To rotate an image in the work area:

1 Select the select image tool ( ), and click on the 
image you want to rotate.

2 Select the rotate tool ( ).

3 Click near the edge of the image and drag in a 
circular motion around the center of the image. 
Hold down Shift to constrain the rotation to 
45° increments.

To clear a composition:

Hold down Alt (Windows) or Option (Mac OS), 
and click New. All images in the work area are 
returned to the lightbox.

Previewing a Photomerge composition

The Cylindrical Mapping and Advanced Blending 
options are used to process the final image. The 
results of applying these options are visible only in 
Preview mode or in the final, generated image.
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To preview a Photomerge composition:

1 Select Composition options as desired:

• Cylindrical Mapping to reduce the “bow tie” 
distortion that can occur when you apply 
perspective correction. You must select the Use 
Perspective option in order to apply cylindrical 
mapping.

Original

Cylindrical Mapping applied

• Advanced Blending to minimize color inconsis-
tencies that result from blending images with 
exposure differences. When this option is selected, 
broad colors and tones are blended over a large 
area, while detailed colors and tones are blended 
over a smaller area.

2 Click Preview.

To return to edit mode:

Click Exit Preview.

Saving and opening Photomerge 
compositions

You can save a composition so that you can 
reaccess it at a later time. You may want to create 
multiple compositions in order to experiment 
with different alignments and settings.

To save a Photomerge composition:

Click Save As, and enter a name for the compo-
sition. The composition is automatically saved in 
the same folder as the source images. Files are 
saved with a .pmg extension.

Important: Do not move the composition from the 
same folder as the source images. Doing so will 
prevent you from reopening the composition.

To open an existing Photomerge composition:

1 Choose File > Photomerge.

2 Click Open in the Photomerge dialog box.

3 Navigate to the existing composition and 
click Open.

Generating a panoramic image

When you’re satisfied with your Photomerge 
composition, you can generate the panorama. The 
final image appears in a new Photoshop file and is 
editable like any other image.

To generate a panoramic image:

Click OK in the Photomerge dialog box.
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Using the Liquify filter
The Liquify filter makes it easy to manipulate
areas of an image as if those areas had been melted. 
You work with a preview image of the current 
layer, using special tools to warp, twirl, expand, 
contract, shift, and reflect areas of the image. 
When you’re finished, you can apply the changes 
to the actual image.

Original image, and with distortion and reconstruction

Note: The Liquify filter is not available for images in 
Bitmap mode or Indexed Color mode.

To distort an image:

1 Select the layer you want to distort. If you want 
to change only part of the current layer, select the 
area or areas to be changed. 

You can use a selection to zoom in on an area to 
be displayed in the preview image. You can’t 

zoom within the preview.

2 Choose Filter > Liquify. A dialog box displays 
the preview image, tools for editing the image, and 
tool and view options.

Note: If a type or shape layer is selected, you must 
simplify the layer before proceeding. The type will 
become uneditable. To distort type without simpli-
fying the type layer, use the Warp options for the
type tool.

3 Adjust the brush size and pressure of the tools
as needed:

• To change the brush size for the tools, enter a 
Brush Size value or drag the slider. The brush size 
can range from 1 to 150 pixels.

• To change the brush pressure for the tools, enter 
a Brush Pressure value or drag the slider. Brush 
pressure can range from 1% to 100%.

A low brush pressure makes changes occur more 
slowly, so it’s easier to stop them at exactly the 

right moment.

• Use the Tool Options settings to adjust stylus size 
and pressure when using a stylus tablet.

4 Use any of the following tools to distort the 
preview image:

• The warp tool ( ) to push pixels forward as 
you drag.

• The twirl clockwise tool ( ) to rotate pixels 
clockwise as you hold down the mouse button
or drag.
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• The twirl counterclockwise tool ( ) to rotate 
pixels counterclockwise as you hold down the 
mouse button or drag.

• The pucker tool ( ) to move pixels toward the 
center of the brush area as you hold down the 
mouse button or drag. 

• The bloat tool ( ) to move pixels away from the 
center of the brush area as you hold down the 
mouse button or drag.

• The shift pixels tool ( ) to move pixels perpen-
dicular to the stroke direction. Drag to move pixels 
to the left, and Alt-drag (Windows) or Option-
drag (Mac OS) to move pixels to the right.

• The reflection tool ( ) to copy pixels to the 
brush area. Drag to reflect the area perpendicular 
to the direction of the stroke (to the left of or below 
the stroke). Alt-drag (Windows) or Option-drag 
(Mac OS) to reflect the area in the direction 
opposite to that of the stroke (for example, the 
area above a downward stroke). Use overlapping 
strokes to create an effect similar to a reflection in 
water.

You can Shift-click with the warp, shift pixels, 
and reflection tools to create the effect of 

dragging in a straight line between the current 
point and the previous point that you clicked or 
Shift-clicked.

5 Click OK to apply the changes in the preview 
image to the actual image.

To restore a preview image to a previous state:

Do one of the following:

• Select the reconstruct tool ( ), and hold down 
the mouse button or drag over the distorted areas. 
The restoration occurs more quickly at the brush 
center. Shift-click to reconstruct in a straight line 
between the current point and the previous point 
that you clicked or Shift-clicked.

• Click Revert, or Alt-click (Windows) or Option-
click (Mac OS) Reset, to restore the entire preview 
image to its state when you opened the dialog
box. Revert also resets the tools to their previous 
setting.

Rotating and straightening 
images
You can rotate, flip, and straighten an entire image 
using the commands in the Image > Rotate 
submenu. To rotate a layer, see “Rotating layers, 
selections, and shapes” on page 127.

Rotating and flipping images

Rotating an image turns it around its center point, 
while flipping an image inverts it across its 
horizontal or vertical axis.

To rotate or flip an entire image:

Choose Image > Rotate, and choose one of the 
following commands from the submenu:

• Canvas 90° Left to rotate the image counter-
clockwise by a quarter-turn.



CHAPTER 6126
Transforming and Retouching

• Canvas 90° Right to rotate the image clockwise 
by a quarter-turn.

• Canvas 180° to rotate the image by a half-turn.

• Canvas Custom to rotate the image by the angle 
you specify. If you choose this option, enter an 
angle between –359.99 and 359.99 in the angle text 
box, and then select Right or Left to rotate 
clockwise or counterclockwise. Click OK.

• Flip Canvas Horizontal to flip the image 
horizontally.

• Flip Canvas Vertical to flip the image vertically.

Straightening images

Skewed images are a common by-product of the 
scanning process. For example, if you lay a photo-
graph on the scanner at an angle, the image will 
appear rotated when you open it in Photoshop 
Elements. You can quickly correct a rotated image 
using one of the Straighten Image commands. 

To straighten an image:

Do one of the following:

• To straighten and crop the image, choose 
Image > Rotate > Straighten and Crop Image. 

Note: The Straighten and Crop Image command 
may not produce good results if the edges of the 
rotated scan are too close to the image window 
boundaries. In this case, you can use the Canvas Size 
command to enlarge the work canvas. (See 
“Changing the size of the work canvas” on page 118.)

• To straighten the image and leave the canvas size 
the same, choose Image > Rotate > Straighten 
Image. Using this command results in an image 
with a transparent border at its edges.

Transforming layers, selections, 
and shapes
You can scale, rotate, skew, distort, and apply 
perspective to entire layers, selected parts 
of layers, and shapes. 

Specifying what to transform

You can apply a transformation to a selection on a 
layer or to an entire layer. You can also link layers 
in order to transform them together.

To specify what to transform:

Do one of the following:

• To transform the entire layer, make the layer 
active, and make sure nothing is selected. (See 
“Using the Layers palette” on page 166.) 

Important: You cannot transform the background 
layer. However, you can convert a background layer 
to a regular layer. (See “Adding layers” on page 170.)

• To transform part of a layer, make the layer 
active, and then select part of the image on that 
layer. (See “Making pixel selections” on page 103).

• To transform multiple layers, link the layers 
together in the Layers palette. (See “Linking layers” 
on page 170.)

• To transform a shape on a layer, use the shape 
selection tool ( ) to select the shape. (See “Trans-
forming shapes” on page 159.)

Setting the reference point

All transformations are performed around a fixed 
point called the reference point. By default, this 
point is at the center of the layer or selection.
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To set the reference point for a transformation:

1 Select a transformation command, as described 
in the following topics. A bounding box appears in 
the image.

2 In the options bar, click a square on the 
reference point locator ( ). Each square repre-
sents a point on the bounding box. For example, to 
set the reference point to the top left corner of the 
bounding box, click the top left square on the 
reference point locator.

Rotating layers, selections, and shapes

Rotating a layer, a selection on a layer, or a shape 
turns it around the reference point. By default, this 
point is at the center of the layer or selection; 
however, you can move it to another location.

To rotate or flip a layer, selection, or shape:

1 Select the layer, area, or shape you want to 
transform. (See “Specifying what to transform” on 
page 126.)

2 Choose Image > Rotate, and choose one of the 
following commands from the submenu:

• 90° Left to rotate the layer, area, or shape 
counterclockwise by a quarter-turn.

• 90° Right to rotate the layer, area, or shape 
clockwise by a quarter-turn.

• 180° to rotate the layer, area, or shape by a 
half-turn.

• Flip Horizontal to flip the layer, area, or shape 
horizontally.

• Flip Vertical to flip the image layer, area, 
or shape vertically.

To freely rotate a layer, selection, or shape:

1 Select the layer, area, or shape you want to 
transform. (See “Specifying what to transform” on 
page 126.)

2 Choose Image > Rotate > Free Rotate.

3 To rotate around a point other than the center 
of the layer or selection, see “Setting the reference 
point” on page 126.

4 Do one of the following:

• Move the pointer outside of the bounding 
border (it becomes a curved, two-sided arrow) 
( ), and then drag. Press Shift to constrain the 
rotation to 15° increments. 

• Specify an angle of rotation in the options bar.

5 If desired, switch to a different type of transfor-
mation by clicking the Scale button ( ) or the 
Skew button ( ) in the options bar, or by 
selecting a command from the Image > Transform 
submenu.

6 When you’re satisfied with the results, click the 
OK button ( ) in the options bar, or press Enter 
(Windows) or Return (Mac OS), to commit the 
transformation.

Scaling layers, selections, and shapes

Scaling a layer, a selection on a layer, or a shape 
enlarges or reduces it relative to its reference point. 
You can scale horizontally, vertically, or both 
horizontally and vertically.
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To scale a layer, selection, or shape:

1 Select the layer, area, or shape you want to 
transform. (See “Specifying what to transform” on 
page 126.)

2 Choose Image > Resize > Scale.

3 To scale in relation to a point other than the 
center of the layer or selection, see “Setting the 
reference point” on page 126.

4 Do one of the following:

• Drag a handle. Press Shift as you drag a corner 
handle to scale proportionately. When positioned 
over a handle, the pointer becomes a double arrow 
( ).

• Specify a percentage for the horizontal scale 
and/or the vertical scale in the options bar. Click 
the Maintain Aspect Ratio button ( ) to scale 
proportionately.

5 If desired, switch to a different type of transfor-
mation by clicking the Rotate button ( ) or the 
Skew button ( ) in the options bar, or by 
selecting a command from the Image > Transform 
submenu.

6 When you’re satisfied with the results, click the 
OK button ( ) in the options bar, or press Enter 
(Windows) or Return (Mac OS), to commit the 
transformation.

Skewing, distorting, and applying 
perspective to layers, selections, and 
shapes

Skewing, distorting, and applying perspective are 
transformations that change the geometry of a 
layer, a selection on a layer, or a shape. Skewing lets 
you slant a layer vertically and horizontally; 
distorting lets you stretch a layer in all directions; 
applying perspective lets you apply one-point 
perspective to a layer. You apply each type of trans-
formation by dragging a handle on the bounding 
box in the document window.

You can use the Free Transform command to skew, 
distort, and apply perspective, as well as rotate, 
scale, and move, in a continuous operation. (See 
“Using the Free Transform command” on 
page 129.)

To skew, distort, or apply perspective to a layer, 

selection, or shape:

1 Select the layer, area, or shape you want to 
transform. (See “Specifying what to transform” on 
page 126.)

2 Do one of the following:

• Choose Image > Transform > Skew, and drag a 
side handle to slant the bounding box. 

• Choose Image > Transform > Distort, and drag 
a corner handle to stretch the bounding box. 

• Choose Image > Transform > Perspective, and 
drag a corner handle to apply perspective to the 
bounding box. 

Note: If you are transforming a shape with the shape 
tool selected, the Transform menu becomes the 
Transform Path menu.
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3 If desired, switch to a different type of transfor-
mation by clicking the Rotate button ( ), the 
Scale button ( ), or the Skew button ( ) in the 
options bar, or by selecting a command from the 
Image > Transform submenu.

4 When you’re satisfied with the results, click the 
OK button ( ) in the options bar, or press Enter 
(Windows) or Return (Mac OS), to commit the 
transformation.

To duplicate a layer when transforming it:

Hold down Alt (Windows) or Option (Mac OS) 
when selecting the Transform command.

Using the Free Transform command

The Free Transform command lets you apply 
transformations (rotate, scale, skew, distort, and 
perspective) in one continuous operation. Instead 
of choosing different commands, you simply hold 
down a key on your keyboard to switch between 
transformation types.

To freely transform a layer:

1 Select the layer, area, or shape you want to 
transform. (See “Specifying what to transform” on 
page 126.)

2 Choose Image > Transform > Free Transform. 
If you are transforming a shape with the custom 
shape tool selected, choose Image > Transform 
Path > Free Transform Shape.

3 Do one or more of the following:

• To scale, drag a handle. Press Shift as you drag a 
corner handle to scale proportionately. When 
positioned over a handle, the pointer becomes a 
double arrow ( ).

• To rotate, move the pointer outside of the 
bounding border (it becomes a curved, two-sided 
arrow) ( ), and then drag. Press Shift to 
constrain the rotation to 15° increments. 

• To rotate around a point other than the center of 
the layer or selection, see “Setting the reference 
point” on page 126.

• To distort freely, press Ctrl (Windows) or 
Command (Mac OS), and drag a handle.

• To skew, press Ctrl+Shift (Windows) or 
Command+Shift (Mac OS), and drag a side 
handle. When positioned over a side handle, the 
pointer becomes a white arrowhead with a small 
double arrow ( ).

• To apply perspective, press Ctrl+Alt+Shift 
(Windows) or Command+Option+Shift 
(Mac OS), and drag a corner handle. When 
positioned over a corner handle, the pointer 
becomes a gray arrowhead ( ).

To undo the last handle adjustment, choose 
Edit > Undo.

4 Click the OK button ( ) in the options bar, or 
press Enter (Windows) or Return (Mac OS), to 
commit the transformation.
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Transforming objects in three 
dimensions 
The 3D Transform filter lets you manipulate a flat, 
two-dimensional image as if it were a solid, three-
dimensional object. Take, for example, a 
perspective photograph of a cereal box. You specify 
the corners of the box using a wire frame, and you 
can then manipulate the box as if it were a three-
dimensional object. You can reposition the box, 
turn or rotate it, shrink or enlarge it, and change 
its field of view.

Transforming and manipulating objects

You can transform a two-dimensional object into 
a cube, sphere, or cylinder and manipulate it using 
wire frames based on that shape. Cylinders can 
include anything from simple objects, such as a 
can of soup, to shapes whose sides are lathed, such 
as a bottle or a lamp.

You can create and manipulate any grouping of 
cubes, spheres, and cylinders in the same image. 
For example, you can create and rotate a box, three 
spheres, and a bottle together in the same image.

To transform and manipulate an object in three 

dimensions:

1 Select the layer, area, or shape you want to 
transform. (See “Specifying what to transform” on 
page 126.)

2 Do one of the following:

• Choose Filter > Render > 3D Transform.

• Double-click 3D Transform in the Filters palette.

• Drag the 3D Transform thumbnail from the 
Filters palette to the image.

3 Select one of these tools in the dialog box:

• Cube ( ) to map the image (such as a file 
cabinet) to a cubic surface.

• Sphere ( ) to map the image (such as a globe or 
ball) to a spherical surface.

• Cylinder ( ) to map the image (such as a can or 
bottle) to a cylindrical surface.

4 Drag to create a cubic, cylindrical, or spherical 
wire frame over the image.

5 Move or reshape the wire frame, as described 
later in this section. The anchor points should 
line up with the corners of the box, or the top 
and bottom of the sphere or cylinder you want
to manipulate.

6 Manipulate the object in three dimensions, as 
described later in this section.

7 Click OK.

To move or reshape the wire frame:

1 Select the selection tool ( ) or direct selection 
tool ( ) in the 3D Transform dialog box.

2 Do either of the following:

• Drag an edge of the wire frame to move the 
entire frame.

• With the direct selection tool, drag an 
anchor point on the wire frame to move that 
anchor point.

Note: The wire frame turns red if you try to make a 
wire frame that would be impossible to re-create in 
three dimensions.
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3 If you are creating a complex cylinder, do any of 
the following:

• To add an anchor point to a cylinder, select the 
add anchor point tool ( ) in the dialog box, and 
click the right side of the wire frame. For example, 
you can add an anchor point to more closely fit the 
cylindrical wire frame to a picture of a bottle.

• To change an added anchor point from a smooth 
anchor point to a corner anchor point and vice 
versa, select the convert anchor point tool ( ), and 
click the point. A smooth anchor point creates a 
gentle curve when you adjust it; a corner anchor 
point creates a sharp corner.

• To delete an added anchor point, select the delete 
anchor point tool ( ), and click the point. Only 
round or diamond-shaped points can be deleted.

4 For Field of View, enter a value between 1 and 
130. Alternatively, drag the slider to the left to 
increase the apparent field-of-view, right to 
decrease it. This can make the wire frame fit the 
image better. If you know the field of view angle 
used to photograph the image, you can enter
it here.

To delete a wire frame:

1 Select the selection tool ( ) in the 3D 
Transform dialog box.

2 Select the wire frame, and press Backspace 
(Windows) or Delete (Mac OS).

To manipulate the object in three dimensions:

Do any of the following in the 3D Transform 
dialog box:

• To move the object, click the pan camera tool 
( ) in the dialog box, and drag the object.

• To rotate the object in any direction, click the 
trackball tool ( ), and drag the object.

• For Dolly Camera, enter a value between 0 and 
99. Alternatively, drag the slider to the left to 
magnify the transformed object, right to shrink 
it. This has the same effect as if you were dollying, 
or moving, the camera further from or closer to 
the image.

• For Field of View, enter a value between 1 and 
130, or drag the slider to the left to increase the 
apparent field of view, right to decrease it.

The 3D Transform dialog box previews only the 
active layer. As you manipulate an object in 

three dimensions, you can align it with the contents 
of underlying layers. 

To align an object with an underlying layer:

1 Duplicate the layer with which you want
to align.

2 Within the existing stacking order, place this 
duplicate layer directly under the layer you are 
transforming. 

3 Merge the layer to be transformed with the 
duplicated layer. 

4 With the Display Background option enabled in 
the 3D Transform options, manipulate the object 
on the layer. 

5 When the layer is aligned, disable the Display 
Background option, and click OK.
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Modifying the preview image

Use the zoom and hand tools in the 3D Transform 
dialog box to change your preview of an image. 
These actions do not modify the transformation 
itself, only your view of it.

To magnify or shrink the preview image:

1 Select the zoom tool ( ) in the 3D Transform 
dialog box.

2 Click the image to zoom in, or Alt-click 
(Windows) or Option-click (Mac OS) to 
zoom out.

To move the view of the preview image:

Select the hand tool ( ) in the 3D Transform 
dialog box, and drag the preview image. This 
works only if you are zoomed in on the image.

Setting 3D rendering options

You can set the resolution and anti-aliasing of 
rendered images and specify whether to show
the background from the original image in the 
3D preview.

To set 3D rendering options:

1 Click Options in the 3D Transform dialog box.

2 Do any of the following:

• For Resolution, choose the quality of the 
rendered image. The setting has little effect on the 
image quality of cubes, but will produce smoother 
curved surfaces in cylinders and spheres.

• For Anti-aliasing, choose the level of anti-
aliasing to apply to the rendered image.

• Select Display Background to include the 
portions of the original image outside of the wire 
frame in the preview and with the rendered image. 
Turn this option off to separate the transformed 
object from the original background.

3 Click OK.

Retouching an image
You can retouch images using the clone stamp, 
pattern stamp, red eye brush, smudge, focus, 
toning, and sponge tools. 

Note: These tools cannot be used with Bitmap or 
Indexed Color mode.

Using the clone stamp tool

The clone stamp tool takes a sample of an image, 
which you can then apply over another image or 
part of the same image. Each stroke of the tool 
paints on more of the sample. Cross hairs mark the 
original sampling point. 

To use the clone stamp tool:

1 Select the clone stamp tool ( ).

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

3 Specify a blending mode and opacity. 
(See “Setting options for painting and editing 
tools” on page 147.)
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4 Select Aligned to apply the entire sampled area 
once, regardless of how many times you stop and 
resume painting. This option is useful when you 
want to use different-sized brushes to paint an 
image. You can also use the Aligned option to 
duplicate two halves of a single image and place 
them at different locations. 

If Aligned is deselected, the sampled area is applied 
from the initial sampling point each time you stop 
and resume painting. Because the clone stamp tool 
samples the entire image, this option is useful for 
applying multiple copies of the same part of an 
image to different images. 

5 Select Use All Layers to sample data from all 
visible layers. If this is deselected, the tool samples 
only from the active layer.

6 If you are using a pressure-sensitive drawing 
tablet, specify the effects of stylus pressure. 
(See “Specifying the effect of stylus pressure” on 
page 149.)

7 Position the pointer on the part of any open 
image you want to sample, and Alt-click 
(Windows) or Option-click (Mac OS). This 
sample point is the location from which the image 
is duplicated as you paint. 

8 Drag to paint with the tool.

Using the pattern stamp tool

The pattern stamp tool lets you paint with a 
pattern. You can select a pattern from the pattern 
libraries or create your own patterns.

To use the pattern stamp tool:

1 Select the pattern stamp tool ( ).

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

3 Specify a blending mode and opacity. 
(See “Setting options for painting and editing 
tools” on page 147.)

4 Choose a pattern from the pop-up palette in the 
options bar. 

To load additional pattern libraries, select a library 
name from the pop-up palette menu or choose 
Load and navigate to the folder where the library 
is stored. To learn more about patterns and pattern 
libraries, see “Creating and editing patterns” on 
page 161.

5 Select Aligned to repeat the pattern as 
contiguous, uniform tiles. The pattern is aligned 
from one paint area to the next.

If Aligned is deselected, the pattern is centered 
on the pointer each time you stop and resume 
painting. 

6 If you are using a pressure-sensitive drawing 
tablet, specify the effects of stylus pressure. 
(See “Specifying the effect of stylus pressure” on 
page 149.)

7 Drag to paint with the tool.
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Using the red eye brush

Red eye occurs when light from an on-camera 
flash reflects off the back of the eye. You can easily 
remove red eye from an image using the red eye 
brush. You can also use the red eye brush to 
retouch other details in an image, such as braces.

To use the red eye brush:

1 Select the red eye brush ( ).

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

3 Specify a target color (the color you want to 
remove) by doing one of the following:

• To set the target color when you click in the 
image, choose First Click from the Sampling 
pop-up menu.

• To use the default target color, choose Current 
Color from the Sampling pop-up menu. Then 
click Default Colors.

• To pick a custom target color, choose Current 
Color from the Sampling pop-up menu. Then 
click the Current color swatch. When the color 
picker appears, click in the image on the color you 
want to remove. Alternately, you can choose a 
target color using the color picker.

4 Specify a replacement color by doing one of
the following:

• To use the default replacement color, click 
Default Colors. 

Note: Clicking Default Colors also resets the
target color.

• To pick a custom replacement color, click the 
Replacement color swatch, and pick the color that 
you want to use for the correction.

5 Specify a value for Tolerance. The tolerance 
defines how similar in color a pixel must be to be 
replaced. A low percentage replaces adjacent pixels 
within a range of color values very similar to the 
pixel you click. A high percentage replaces adjacent 
pixels within a broader range of color values.

If a person has pinkish skin, the red eye brush 
might have problems differentiating between the 
pupil’s red eye and the face. Specifying a lower 
tolerance might help.

6 If desired, click the Brush Dynamics button 
( ), and set brush dynamics options. (See “Speci-
fying the effect of stylus pressure” on page 149 and 
“Specifying a paint fade-out rate” on page 149.)

7 Drag in the image over the details you want to 
correct. Any pixels that match the target color are 
colorized with the replacement color.

Using the smudge tool

The smudge tool simulates the actions of dragging 
a finger through wet paint. The tool picks up color 
where the stroke begins and pushes it in the 
direction you drag. 

To use the smudge tool:

1 Select the smudge tool ( ).

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.
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If a brush is too large to fit in the palette, it appears 
as a smaller brush with a number indicating the 
actual diameter in pixels.

3 Specify a blending mode and pressure. 
(See “Setting options for painting and editing 
tools” on page 147.)

4 Select Use All Layers to smudge using color data 
from all visible layers. If this is deselected, the 
smudge tool uses colors from only the active layer.

5 Select Finger Painting to smudge using the 
foreground color at the beginning of each stroke. 
If this is deselected, the smudge tool uses the color 
under the pointer at the beginning of each stroke.

6 If you are using a pressure-sensitive drawing 
tablet, specify the effects of stylus pressure. 
(See “Specifying the effect of stylus pressure” on 
page 149.)

7 Drag in the image to smudge color.

Press Alt (Windows) or Option (Mac OS) as 
you drag with the smudge tool to use the Finger 

Painting option.

Using the focus tools

The focus tools consist of the blur tool and the 
sharpen tool. The blur tool softens hard edges or 
areas in an image to reduce detail. The sharpen 
tool focuses soft edges to increase clarity or focus. 
For information on other ways to adjust 
sharpness, see “Sharpening images” on page 98 
and “Improving performance with filters” on 
page 193.

To use the blur or sharpen tool:

1 Select the blur tool ( ) or sharpen tool ( ). 

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

If a brush is too large to fit in the palette, it appears 
as a smaller brush with a number indicating the 
actual diameter in pixels.

3 Specify a blending mode and pressure. 
(See “Setting options for painting and editing 
tools” on page 147.)

4 Select Use All Layers to blur or sharpen using 
data from all visible layers. If this is deselected, the 
tool uses data from only the active layer.

5 If you are using a pressure-sensitive drawing 
tablet, specify the effects of stylus pressure. 
(See “Specifying the effect of stylus pressure” on 
page 149.)

6 Click and drag over the part of the image you 
want to blur or sharpen.

Using the toning tools

The toning tools consist of the dodge tool and the 
burn tool. Used to lighten or darken areas of the 
image, the dodge and burn tools are based on a 
traditional photographer’s technique for 
regulating exposure on specific areas of a print. 
Photographers hold back light to lighten an area 
on the print (dodging) or increase the exposure to 
darken areas on a print (burning). 
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To use the dodge or burn tool:

1 Select the dodge tool ( ) or burn tool ( ).

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

3 Select what to change in the image:

• Midtones to change the middle range of grays.

• Shadows to change the dark areas.

• Highlights to change the light areas. 

4 Specify the exposure for the tool. (See “Speci-
fying opacity, pressure, or exposure” on page 149.)

5 If you are using a pressure-sensitive drawing 
tablet, specify the effects of stylus pressure. 
(See “Specifying the effect of stylus pressure” on 
page 149.)

6 Click and drag over the part of the image you 
want to modify.

Using the sponge tool

The sponge tool subtly changes the color 
saturation of an area. In Grayscale mode, the tool 
increases or decreases contrast by moving gray 
levels away from or toward the middle gray.

To use the sponge tool:

1 Select the sponge tool ( ). 

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

3 Select how to change the color:

• Saturate to intensify the color’s saturation.

• Desaturate to dilute the color’s saturation.

4 Specify the pressure for the tool. (See “Speci-
fying opacity, pressure, or exposure” on page 149.)

5 If you are using a pressure-sensitive drawing 
tablet, specify the effects of stylus pressure. 
(See “Specifying the effect of stylus pressure” on 
page 149.)

6 Drag over the part of the image you want 
to modify.
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Chapter 7: Painting and Drawing

here are several tools you can use to paint 
and draw objects in Photoshop Elements. 
You can create different effects with the 

painting and drawing tools by customizing the 
options for each tool. You can also create and 
edit shapes using the shape tools. Other tools and 
commands let you transform and retouch 
an image.

About painting and drawing
When creating graphics on a computer, there is a 
distinction between painting and drawing.

Painting involves changing the colors of pixels 
using a painting tool. You can apply colors 
gradually, with soft edges and transitions, and 
manipulate individual pixels using powerful filter 
effects. When you use a painting tool, the color is 
applied to the currently selected layer.

Drawing involves creating shapes that are defined 
as geometric objects. For example, if you draw a 
circle using the ellipse tool, the circle is defined by 
a specific radius, location, and color. You can 
quickly select the entire circle and move it to a new 
location. When you use a drawing tool, a new layer 
is automatically created.

Using the painting tools
You can use the paintbrush, pencil, or airbrush to 
paint color on an image. The three tools create 
different effects:

• The paintbrush tool creates soft strokes of color. 

• The pencil tool creates hard-edged freehand 
lines.

• The airbrush tool applies gradual tones 
(including sprays of color) to an image, simulating 
traditional airbrush techniques. The edges of the 
stroke are more diffused than those created with 
the paintbrush tool. The pressure setting for the 
airbrush tool controls how quickly the spray of 
paint is applied. If you hold down the mouse 
button without dragging, you can build up color.

To use a painting tool:

1 Specify a foreground color. (See “Choosing 
foreground and background colors” on page 74.)

2 Select the paintbrush tool ( ), pencil tool ( ), 
or airbrush tool ( ).

3 Click the inverted arrow ( ) next to the brush 
sample and choose a size for the brush from the 
pop-up palette menu in the options bar. To learn 
more about using pop-up palettes, see “Using 
pop-up palettes” on page 35.

If a brush is too large to fit in the palette, it appears 
as a smaller brush with a number indicating the 
actual diameter in pixels.

4 Specify a blending mode to control how 
painting affects existing pixels in the image. 
(See “Selecting a blending mode” on page 147.)

5 Specify opacity for the paintbrush or pencil 
tool, or pressure for the airbrush tool. (See “Speci-
fying opacity, pressure, or exposure” on page 149.)

T
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6 Set additional options:

• For the paintbrush tool, select Wet Edges to 
paint with a watercolor effect. The paint builds up 
along the edges of the brush stroke.

• For the pencil tool, select Auto Erase to paint the 
background color over areas containing the 
foreground color.

7 Specify the rate at which a brush stroke fades 
dynamically. (See “Specifying a paint fade-out 
rate” on page 149.)

8 Drag in the image to paint.

To draw a straight line with one of the painting 
tools, click a starting point in the image. Then 

hold down Shift, and click an ending point.

Erasing
The eraser and magic eraser tools let you erase 
areas of an image to transparency or to the 
background color. The background eraser tool lets 
you erase to transparency on a layer. 

You can also use the Auto Erase option with the 
pencil tool to erase the foreground color to the 
background color as you paint, unless the area 
does not contain the foreground color. In that case 
the area is painted with the foreground color.

Using the eraser tool

The eraser tool changes pixels in the image as you 
drag through them. If you’re working in the 
background or in a layer with transparency locked, 
the pixels change to the background color; 
otherwise, the pixels are erased to transparency. 

To use the eraser tool:

1 Select the eraser tool ( ).

2 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

If a brush is too large to fit in the palette, it appears 
as a smaller brush with a number indicating the 
actual diameter in pixels.

3 Choose the tool Mode you want to use as an 
eraser—paintbrush, airbrush, pencil, or block. 

4 Specify an opacity to define the strength of the 
erasure. An opacity of 100% erases pixels to 
complete transparency. A lower opacity erases 
pixels to partial transparency. (This option is not 
available for block mode.)

5 If you’re using the paintbrush eraser, select Wet 
Edges to erase with a watercolor effect. When this 
is selected, the erased effect builds up along the 
edges of the brush stroke.

6 Specify the rate at which a brush stroke fades 
dynamically. (See “Specifying a paint fade-out 
rate” on page 149.)

7 Drag through the area you want to erase.

Using the magic eraser tool

When you click in a layer with the magic eraser 
tool, the tool automatically changes all similar 
adjacent pixels. If you’re working in the 
background, or in a layer with locked trans-
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parency, the pixels change to the background 
color; otherwise, the pixels are erased to trans-
parency. You can choose to erase contiguous pixels 
only or all similar pixels on the current layer.

Erasing similar pixels

To use the magic eraser tool:

1 Select the magic eraser tool ( ).

2 Enter a tolerance value. This defines the range 
of colors that can be erased. A low tolerance erases 
pixels within a range of color values very similar to 
the pixel you click. A high tolerance erases pixels 
within a broader range.

3 Select Anti-aliased to smooth the edges of the 
area you erase.

4 Select Contiguous to erase only pixels 
contiguous to the one you click, or leave 
unselected to erase all similar pixels in the image.

5 Select Use All Layers to sample the erased color 
using combined data from all visible layers.

6 Specify an opacity to define the strength of the 
erasure. An opacity of 100% erases pixels to 
complete transparency. A lower opacity erases 
pixels to partial transparency.

7 Click in the part of the layer you want to erase.

Using the background eraser tool 

The background eraser tool lets you erase pixels on 
a layer to transparency as you drag; this allows you 
to erase the background while maintaining the 
edges of an object in the foreground. The 
background eraser samples the color in the center 
of the brush, also called the hotspot, and deletes 
that color wherever it appears inside the brush. It 
also performs color extraction at the edges of any 
foreground objects, so that color halos are not 
visible if the foreground object is later pasted into 
another image.

Note: The background eraser overrides the lock 
transparency setting of a layer.

To use the background eraser tool:

1 In the Layers palette, select the layer containing 
the areas you want to erase.

2 Select the background eraser tool ( ).

3 Choose a brush size from the pop-up palette in 
the options bar. To learn more about using pop-up 
palettes, see “Using pop-up palettes” on page 35.

If a brush is too large to fit in the palette, it appears 
as a smaller brush with a number indicating the 
actual diameter in pixels.

4 Choose a Limits mode for erasing:

• Discontiguous to erase the sampled color 
wherever it occurs under the brush.

• Contiguous to erase areas that contain the 
sampled color and are connected to one another.
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5 For Tolerance, enter a value or drag the slider. 
A low tolerance limits erasure to areas that are very 
similar to the sampled color. A high tolerance 
erases a broader range of colors.

6 Specify the rate at which a brush stroke fades 
dynamically. (See “Specifying a paint fade-out 
rate” on page 149.)

7 Drag through the area you want to erase. 
The background eraser tool pointer appears as 
a brush shape with a cross hair indicating the tool’s 
hotspot ( ).

Using the Auto Erase option

The Auto Erase option for the pencil tool lets you 
paint the background color over areas containing 
the foreground color.

To use the Auto Erase option:

1 Specify foreground and background colors. 
(See “Choosing foreground and background 
colors” on page 74.)

2 Select the pencil tool ( ).

3 Select Auto Erase.

4 Drag over the image. 

If you begin dragging over the foreground color, 
the area is erased to the background color. If you 
begin dragging from an area that doesn’t contain 
the foreground color, the area is painted with the 
foreground color. 

Using the impressionist brush 
tool 
The impressionist brush tool lets you paint with 
stylized strokes. By experimenting with different 
paint style, fidelity, size, and tolerance options, 
you can simulate the texture of painting with 
different colors and artistic styles.

A. Original B. Square brush C. Large brush D. Small brush

To use the impressionist brush tool:

1 Select the impressionist brush tool ( ).

2 Choose a brush from the pop-up menu in the 
options bar. (See “Using pop-up palettes” on 
page 35.)

3 Choose a mode from the drop-down list.

4 Specify opacity for the paint. (See “Setting 
options for painting and editing tools” on 
page 147.)

5 Choose an option from the Style menu to 
control the shape of the paint stroke.

A B

C D
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6 For Fidelity, enter a value or drag the slider to 
control how much the paint color deviates from 
the color in the source state or snapshot. The lower 
the fidelity, the more the color will vary from 
the source.

7 For Area, enter a value to specify the area 
covered by the paint strokes. The greater the size, 
the larger the covered area and the more numerous 
the strokes. 

8 For Spacing, enter a value or drag the slider to 
limit the regions where paint strokes can be 
applied. A low spacing tolerance lets you paint 
unlimited strokes anywhere in the image. A high 
spacing tolerance limits paint strokes to areas that 
differ considerably from the color in the source 
state or snapshot.

9 If you are using a pressure-sensitive tablet, 
set any of the following brush dynamics ( ) 
options in the options bar to Stylus: 

• Size to have increased pressure result in a larger 
area covered by the paint. (Size refers to the area of 
coverage, not the brush size.)

• Opacity to have increased pressure result in 
more opaque paint.

If you do not have a stylus, you can set these 
options to Fade. (See “Specifying a paint fade-out 
rate” on page 149.)

10 Drag in the image to paint.

Customizing brush libraries 
The brush sizes and shapes available for painting 
and editing appear in the pop-up palette in the 
options bar for the painting and editing tools. You 
can customize the brushes and settings for each of 
the painting tools (airbrush, paintbrush, eraser, 
and pencil) and editing tools (clone stamp, 
smudge, focus, toning, and red eye brush). 

In Photoshop Elements, you can save libraries, 
load, replace, save, rename brushes in libraries, 
reset, or delete new brushes or libraries of brushes 
using the Preset Manager. (See “Working with 
presets” on page 35.)

Creating and editing brushes

You can create new brushes and delete brushes 
you no longer need, and you can use part of an 
image to create a custom brush. You can also create 
a temporary brush that you only expect to use 
one time. 

A. Brush options B. Pop-up palette

To create a brush:

Do one of the following:

• Click the inverted arrow ( ) next to the brush 
sample to display the pop-up palette in the options 
bar, and choose New Brush from the pop-up 
palette menu. The preview box in the lower right 
corner of the New Brush dialog box shows the 
current brush tip. The box in the lower left corner 

A B
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shows the current brush angle and roundness. 
As you enter new options, the brushes in these 
boxes update. Set the brush options as described 
in“Setting brush options” on page 145, then 
click OK.

• Click the brush sample in the options bar to 
display the options of the selected brush. Then 
click New ( ) to save this brush as a preset. Enter 
a name for the brush, and set the brush options as 
described in “Setting brush options” on page 145.

The new brush is selected in the options bar and is 
added at the bottom of the pop-up palette. 

To create a temporary brush or temporarily change a 

brush:

1 Click the brush sample in the options bar. 

2 Set the brush options. (See “Setting brush 
options” on page 145.)

3 Draw in the image.

To delete a brush:

Do one of the following:

• In the pop-up palette in the options bar, press 
Alt (Windows) or Option (Mac OS), and click the 
brush you want to delete.

• Click the brush in the pop-up palette, and 
choose Delete Brush from the pop-up 
palette menu.

• Choose Edit > Preset Manager, select Brushes 
from the Preset Type list, select the brush from the 
list in the dialog box, and click Delete.

To create a custom brush shape: 

1 Use the rectangle marquee ( ) with Feather 
set to 0 px to select part of an image to use as a 
custom brush.

The brush shape can be up to 1024 pixels by 1024 
pixels in size. To be most effective, the shape 
should appear on a solid white background. If you 
want to define brushes with soft edges, select brush 
shapes composed of pixels with gray values. 
(Colored brush shapes appear as gray values.)

2 Choose Define Brush from the Edit menu. 

3 Name the brush and click OK.
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You can set the spacing and anti-alias options by 
selecting the brush from the pop-up palette in the 
options bar and clicking the brush sample. If you 
make changes, click the New Preset button ( ) to 
save your changes as a new preset item.

Pear painted with custom 
brush shown in inset

You can easily save, load, replace, or delete brushes 
using the pop-up palette menu. You can also 
customize the view of the pop-up palette. 
(See “Using pop-up palettes” on page 35.) You can 
also load or save brushes using the Preset Manager. 
(See “Working with presets” on page 35.)

Exiting Photoshop Elements saves the contents of 
the current pop-up palette in the Preferences file.

Setting brush options

You can define a number of options for the default 
brushes. For custom brushes, only the name, 
spacing, and anti-aliased options can be changed.

To set brush options:

1 Do one of the following:

• To edit the current brush, click the brush sample 
in the options bar.

• To edit a different brush, select the brush you 
want in the pop-up palette, then click the brush 
sample in the options bar.

2 Set the options for Diameter, Hardness, 
Spacing, Angle, and Roundness. For custom 
brushes, enter a new name if desired, then set the 
options for Spacing and Anti-aliased. 

3 Click New Preset ( ) to create a new 
preset brush. 

Diameter Controls the size of the brush. Enter a 
value in pixels or drag the slider.

While using a preset brush, you can press the 
[ key to decrease the brush width by 10 pixels. 

Press the ] key to increase the width by 10 pixels. 
Press Shift+ the ] key to increase the brush hardness. 
Press Shift+ the [ key to decrease the brush hardness.

Brush strokes with different diameter values
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Hardness Controls the size of the brush’s hard 
center. Type a number, or use the slider to enter a 
value that is a percentage of the brush diameter.

Brush strokes with different hardness values

Spacing Controls the distance between the brush 
marks in a stroke. To change the spacing, type a 
number, or use the slider to enter a value that is a 
percentage of the brush diameter. To paint strokes 
without defined spacing, deselect this option.

Increasing the spacing makes the brush skip.

Angle Specifies the angle by which an elliptical 
brush’s long axis is offset from horizontal. Type a 
value in degrees, or drag the horizontal axis in the 
left preview box.

Angled brushes create a chiseled stroke.

Roundness Specifies the ratio between the brush’s 
short and long axes. Enter a percentage value, or 
drag the points in the left preview box. A value of 
100% indicates a circular brush, a value of 0% 
indicates a linear brush, and intermediate values 
indicate elliptical brushes.

Adjusting roundness affects shape of brush tip.
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Setting options for painting and 
editing tools
You set options for a painting or editing tool in the 
options bar for that tool.

Selecting a blending mode

The blending mode specified in the options bar 
controls how pixels in the image are affected by a 
painting or editing tool. It’s helpful to think in 
terms of the following colors when visualizing a 
blending mode’s effect: 

• The base color is the original color in the image. 

• The blend color is the color being applied with 
the painting or editing tool.

• The result color is the color resulting from 
the blend.

To select a blending mode for a tool:

Choose from the Mode menu in the options bar.

Normal Edits or paints each pixel to make it the 
result color. This is the default mode. (Normal 
mode is called Threshold when you’re working 
with a bitmapped or indexed-color image.)

Dissolve Edits or paints each pixel to make it the 
result color. However, the result color is a random 
replacement of the pixels with the base color or the 
blend color, depending on the opacity at any pixel 
location. This mode works best with the paint-
brush or airbrush tool and a large brush.

Behind Edits or paints only on the transparent 
part of a layer. This mode works only in layers with 
Lock Transparency deselected and is analogous to 
painting on the back of transparent areas in a sheet 
of acetate.

Multiply Looks at the color information in each 
channel and multiplies the base color by the blend 
color. The result color is always a darker color. 
Multiplying any color with black produces black. 
Multiplying any color with white leaves the color 
unchanged. When you’re painting with a color 
other than black or white, successive strokes with a 
painting tool produce progressively darker colors. 
The effect is similar to drawing on the image with 
multiple felt-tipped pens. 

Screen Looks at each channel’s color information 
and multiplies the inverse of the blend and base 
colors. The result color is always a lighter color. 
Screening with black leaves the color unchanged. 
Screening with white produces white. The effect is 
similar to projecting multiple photographic slides 
on top of each other. 

Overlay Multiplies or screens the colors, 
depending on the base color. Patterns or colors 
overlay the existing pixels while preserving the 
highlights and shadows of the base color. The base 
color is not replaced but is mixed with the blend 
color to reflect the lightness or darkness of the 
original color. 



CHAPTER 7148
Painting and Drawing

Soft Light Darkens or lightens the colors, 
depending on the blend color. The effect is similar 
to shining a diffused spotlight on the image. 

If the blend color (light source) is lighter than 
50% gray, the image is lightened, as if it were 
dodged. If the blend color is darker than 50% 
gray, the image is darkened, as if it were burned in. 
Painting with pure black or white produces a 
distinctly darker or lighter area but does not result 
in pure black or white. 

Hard Light Multiplies or screens the colors, 
depending on the blend color. The effect is similar 
to shining a harsh spotlight on the image. 

If the blend color (light source) is lighter than 
50% gray, the image is lightened, as if it were 
screened. This is useful for adding highlights to 
an image. If the blend color is darker than 50% 
gray, the image is darkened, as if it were multiplied. 
This is useful for adding shadows to an image. 
Painting with pure black or white results in pure 
black or white.

Color Dodge Looks at the color information in 
each channel and brightens the base color to 
reflect the blend color. Blending with black 
produces no change.

Color Burn Looks at the color information in 
each channel and darkens the base color to reflect 
the blend color. Blending with white produces 
no change.

Darken Looks at the color information in each 
channel and selects the base or blend color—
whichever is darker—as the result color. Pixels 
lighter than the blend color are replaced, and 
pixels darker than the blend color do not change. 

Lighten Looks at the color information in each 
channel and selects the base or blend color—
whichever is lighter—as the result color. Pixels 
darker than the blend color are replaced, and 
pixels lighter than the blend color do not change. 

Difference Looks at the color information in each 
channel and subtracts either the blend color from 
the base color or the base color from the blend 
color, depending on which has the greater 
brightness value. Blending with white inverts the 
base color values; blending with black produces no 
change.

Exclusion Creates an effect similar to but lower in 
contrast than the Difference mode. Blending with 
white inverts the base color values. Blending with 
black produces no change.

Hue Creates a result color with the luminance and 
saturation of the base color and the hue of the 
blend color. 

Saturation Creates a result color with the 
luminance and hue of the base color and the 
saturation of the blend color. Painting with this 
mode in an area with no (0) saturation (gray) 
causes no change. 

Color Creates a result color with the luminance of 
the base color and the hue and saturation of the 
blend color. This preserves the gray levels in the 
image and is useful for coloring monochrome 
images and for tinting color images.

Luminosity Creates a result color with the hue and 
saturation of the base color and the luminance of 
the blend color. This mode creates an inverse effect 
from that of the Color mode.
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Specifying opacity, pressure, or exposure

You can specify opacity, pressure, or exposure for 
a variety of tools: 

• Opacity is used by the gradient fill, pencil, paint-
brush, clone stamp, pattern stamp, and impres-
sionist brush tools.

• Pressure of action is applied by the airbrush, 
smudge, blur, sharpen, and sponge tools.

• Amount of exposure is used by the dodge and 
burn tools.

To specify opacity, pressure, or exposure:

Enter a value, or drag the slider for Opacity, 
Pressure, or Exposure in the options bar.

Opacity, pressure, or exposure can range from 1% 
to 100%. For transparent paint or a weak effect, 
specify a low percentage value; for more opaque 
paint or a strong effect, specify a high value. 

If you have selected a tool without an opacity 
option in its options bar, press a number key to 

set the opacity in multiples of 10% (pressing 1 sets to 
10%, pressing 0 sets to 100%). 

Specifying the effect of stylus pressure 

Photoshop Elements is compatible with most 
pressure-sensitive digitizing tablets such as the 
Wacom® tablets. With Control Panel software for 
your tablet installed, you can specify the type of 
effect that results when you vary stylus pressure. 

These stylus pressure options affect the magnetic 
lasso, magnetic pen, pencil, paintbrush, airbrush, 
eraser, clone stamp, pattern stamp, impressionist 
brush, smudge, blur, sharpen, dodge, burn, and 
sponge tools. 

To specify the effect of stylus pressure:

Click the Brush Dynamics button ( ) in the 
options bar, and choose Stylus for each of the 
options you want to set:

• Size to have increased pressure create a broader 
brush stroke.

• Opacity/Pressure to have increased pressure 
make the paint more opaque or more intense.

• Color if you want light pressure to paint with the 
background color, making a transition to the 
foreground color as the pressure increases. (This 
option is only available when using a tool that 
supports color.)

Note: If the highest pressure of your stylus does not 
reach 100%, contact your tablet vendor. This 
problem is caused by the driver software, not 
Photoshop Elements.

Specifying a paint fade-out rate 

If you don’t have a stylus, you can still simulate 
actual brush strokes by setting the rates at which 
most of the drawing and painting tools fade out 
from their beginning strokes. You can specify 
which options dynamically change over the course 
of a brush stroke: opacity, size, and color can all be 
individually set.
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To specify a paint fade-out rate:

1 Click the Brush Dynamics button ( ) in the 
options bar, and choose Fade for each of the 
following options you want to set:

• Size to decrease the brush stroke size over the 
length of a brush stroke.

• Opacity/Pressure to reduce the opacity over the 
length of a stroke.

• Color to cause the color to fade in intensity over 
the length of a stroke. (This option is only available 
when using a tool that supports color.)

2 Enter a value for Steps. The value represents the 
number of steps in the fade. A smaller value causes 
the stroke to fade quickly.

Each step is equal to one mark of the brush tip. The 
value can range from 1 to 9999. For example, 
entering 10 steps produces a fade in 10 increments. 
For smaller brushes, you may want to set a value 
of 25 or larger. If strokes fade too quickly, increase 
the values.

Fade-out showing setting of 
40, 60, and 80 steps

Using the gradient tools 
The gradient tools create a gradual blend between 
multiple colors. You can choose from existing 
gradient fills or create your own. 

Linear gradient ( ) Shades from the starting 
point to the ending point in a straight line.

Radial gradient ( ) Shades from the starting 
point to the ending point in a circular pattern.

Angular gradient ( ) Shades in a counter-
clockwise sweep around the starting point. 

Reflected gradient ( ) Shades using symmetric 
linear gradients on either side of the starting point.

Diamond gradient ( ) Shades from the starting 
point outward in a diamond pattern. The ending 
point defines one corner of the diamond.

Note: The gradient tools cannot be used with 
images in Bitmap, indexed-color, or 16-bits per 
channel mode.

Applying a gradient fill

You fill an area with a gradient by dragging in the 
image or in a selection. The starting point (where 
the mouse is pressed) and ending point (where the 
mouse is released) affect the gradient appearance, 
depending on the gradient tool used.
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To apply a gradient fill: 

1 To fill part of the image, select the desired area. 
Otherwise, the gradient fill is applied to the entire 
active layer. 

2 Select the gradient tool ( ).

3 In the options bar, click the desired gradient 
type (linear, radial, angular, reflected, or 
diamond).

4 Choose a gradient fill from the pop-up palette 
in the options bar. To learn more about using pop-
up palettes, see “Using pop-up palettes” on 
page 35.

5 Specify a blending mode and opacity for the 
paint. (See “Setting options for painting and 
editing tools” on page 147.)

6 To reverse the order of colors in the gradient fill, 
select Reverse.

7 To create a smoother blend with less banding, 
select Dither.

8 To use a transparency mask for the gradient fill, 
select Transparency. (See “Specifying the gradient 
transparency” on page 153.)

9 Position the pointer in the image where you 
want to set the starting point of the gradient, and 
drag to define the ending point. To constrain the 
line angle to a multiple of 45°, hold down Shift as 
you drag.

Creating or editing gradient fills

The Gradient Editor dialog box lets you define a 
new gradient by modifying a copy of an existing 
gradient. You can also edit fills by adding interme-
diate colors to a gradient, or creating a blend 
between more than two colors.

A. Palette menu B. Opacity stop C. Color stop D. Adjust val-
ues or delete the selected opacity or color stop E. Midpoint

To create a gradient:

1 Select the gradient tool ( ).

2 To display the Gradient Editor dialog box, do 
one of the following:

• Click the Edit button next to the gradient 
sample.

• Click the gradient sample in the options bar.

C

B
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3 Select a gradient from the list to create a new 
gradient based on the gradient you selected.

4 To define the starting color of the gradient, click 
the left color stop under the gradient bar. The 
triangle above the stop turns black, indicating that 
the starting color is being edited.

5 To choose a color, do one of the following:

• Double-click the color stop, or click the color 
swatch below the gradient bar. Choose a color, and 
click OK. For information on choosing a color, 
see “Using the Adobe Color Picker” on page 77.

• Choose foreground from the color pop-up menu 
in the Gradient Editor dialog box to use the 
current foreground color.

• Choose background from the color pop-up 
menu to use the current background color.

• Position the pointer over the gradient bar (the 
pointer turns into the eyedropper), and click to 
sample a color, or click anywhere in the image to 
sample a color from the image.

6 To define the ending color, click the right color 
stop under the gradient bar. Then choose a color as 
described in step 5.

7 To adjust the location of the starting point or 
ending point, do one of the following:

• Drag the corresponding color stop left or right to 
the location you want. 

• Click the corresponding color stop, and enter a 
value for Location. A value of 0% places the point 
at the far left end of the gradient bar, a value of 
100% at the far right end.

8 To adjust the location of the midpoint (where 
the gradient displays an even mix of the starting 
and ending colors), drag the diamond below the 
gradient bar to the left or right, or click the 
diamond and enter a value for Location.

9 To delete the color stop you are editing, 
click Delete.

10 To set the smoothness for the entire gradient, 
enter a value or drag the slider.

11 If desired, set transparency values for the 
gradient. (See “Specifying the gradient trans-
parency” on page 153.)

12 Enter a name for the new gradient.

13 To save the gradient as a preset, click New after 
you have finished creating the gradient.

14 Click OK to exit the dialog box, and the newly 
created gradient is selected and ready to use. 

To add intermediate colors to a gradient:

In the Gradient Editor dialog box, click below the 
gradient bar to define another color stop. Specify 
the color and adjust the location and midpoint for 
the intermediate point as you would for a starting 
or ending point. To remove an intermediate color, 
drag the color stop down and off the gradient bar, 
or select the color stop and press Delete.
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Applying gradient fill to text

You can fill text using the gradient tool.

To apply gradient fill to text:

1 Do one of the following:

• Select the Horizontal Type tool to enter 
horizontal text.

• Select the Vertical Type tool to enter 
vertical type.

2 In the options bar, make sure that the Create a 
Text Layer button is selected. Select a font family 
and a font size.

3 Enter the type you want and then click the OK 
button in the options bar to commit the text.

4 Choose Layer > Simplify Layer to convert the 
image to a bitmapped image. 

5 Control-click (Windows) or Command-click 
(Mac OS) on the text layer in the Layers palette to 
select the text.

6 Select the Gradient tool.

7 In the options bar, click the desired gradient 
type (linear, radial, angular, reflected, or 
diamond). 

8 Choose a gradient fill from the Gradient Picker 
pop-up palette.

9 Position the pointer on the text where you want 
to set the starting point of the gradient, and drag 
to define the ending point.

Specifying the gradient transparency

Each gradient fill contains settings that control the 
opacity of the fill at different locations on the 
gradient. For example, you can set the starting 
color to 100% opacity and have the fill gradually 
blend into an ending color with 50% opacity. 
The checkerboard pattern indicates the amount of 
transparency in the gradient preview.

To specify the gradient transparency:

1 Create a gradient as described in steps 1 
through 10 of “Creating or editing gradient fills” 
on page 151.

2 To adjust the starting opacity, click the 
left opacity stop above the gradient bar. The 
triangle below the stop turns black, indicating that 
the starting transparency is being edited.

3 Set the Opacity by doing one of the following:

• Enter a value between 0 (fully transparent) and 
100% (fully opaque).

• Drag the arrow on the Opacity slider.

4 To adjust the opacity of the endpoint, click the 
right transparency stop above the gradient bar. 
Then set the opacity as described in step 3. 

5 To adjust the location of the starting or ending 
opacity, do one of the following:

• Drag the corresponding opacity stop to the left 
or right.

• Select the corresponding opacity stop, and enter 
a value for Location. 

6 To adjust the location of the midpoint opacity 
(the point midway between the starting and 
ending opacities), do one of the following:
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• Drag the diamond above the gradient bar to the 
left or right.

• Select the diamond and enter a value for 
Location.

7 To delete the opacity stop you are editing, 
click Delete.

8 To add an intermediate opacity, click above the 
gradient bar to define a new opacity stop. You can 
then adjust and move this opacity as you would for 
a starting or ending opacity. To remove an inter-
mediate opacity, drag its transparency stop up and 
off the gradient bar.

9 To create a preset gradient, click New. This 
creates a new gradient preset with the trans-
parency setting you specified.

10 Click OK to exit the dialog box and select the 
newly created gradient. 

Creating noise gradient fills

In addition to creating smooth gradients, the 
Gradient Editor dialog box lets you define a new 
noise gradient. A noise gradient is a gradient that 
contains randomly distributed colors within the 
range of colors that you specify.

A. 10% noise B. 50% noise C. 90% noise

To create a noise gradient:

1 Select the gradient tool ( ). 

2 Click in the gradient sample in the options bar 
to display the Gradient Editor dialog box.

3 Select a gradient from the list. The new gradient 
will be based on this gradient.

4 Set Gradient Type to Noise.

5 To set the roughness for the entire gradient, 
enter a value, or drag the slider.

6 To define the color model, choose a color model 
from the Color Model list.

7 To adjust the range of colors, drag the sliders. 
For each color component of the color model 
you’ve selected, you can drag the sliders to define 
the range of acceptable values. For example, if you 
choose the HSB model, you can restrict the 
gradient to blue-green hues, high saturation, and 
medium brightness.

8 Set the options to restrict colors or to add 
transparency.

9 To randomize a gradient that conforms to the 
settings, click the Randomize button until you find 
a setting you like.

10 Enter a name for the new gradient. 

11 To create a preset gradient, click New. This 
creates a new preset gradient with the settings 
you specified.

12 Click OK to exit the dialog box and select the 
newly created gradient. 

A

B

C
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Managing gradients

By saving and loading libraries of gradients, you 
can customize the gradient list that appears in the 
gradient options bar and the Gradient Editor 
dialog box. For information on using the pop-up 
palette in the Gradient Editor dialog box, 
see “Using pop-up palettes” on page 35. You can 
also manage gradients using the Preset Manager. 
(For more information on the Preset Manager, 
see “Working with presets” on page 35.)

You can change the view of the pop-up palette to 
display gradients different ways. You can use the 
same method to change the view of the gradients 
in the Gradient Editor dialog box.

Using the paint bucket tool
The paint bucket tool fills adjacent pixels that are 
similar in color value to the pixels you click. 

Note: The paint bucket tool cannot be used with 
images in Bitmap mode.

To use the paint bucket tool: 

1 Specify a foreground color. (See “Choosing 
foreground and background colors” on page 74.)

2 Select the paint bucket tool ( ).

3 Specify whether to fill the selection with the 
foreground color, or in Photoshop Elements, with 
a pattern. (See “Filling and stroking selections and 
layers” on page 159.)

4 Specify a blending mode and opacity for the 
paint. (See “Setting options for painting and 
editing tools” on page 147.)

5 If you choose to fill the selection with a pattern, 
click the inverted arrow( ) next to the pattern 
sample and select a pattern for the fill. 
(See “Creating and editing patterns” on page 161.)

6 Enter the tolerance for the fill.

The tolerance defines how similar in color a pixel 
must be to be filled. Values can range from 0 to 
255. A low tolerance fills pixels within a range of 
color values very similar to the pixel you click. 
A high tolerance fills pixels within a broader range.

7 To smooth the edges of the filled selection, 
select Anti-aliased. (See “Softening the edges of a 
selection” on page 108.)

8 To fill pixels based on the merged color data 
from all visible layers, select All Layers. 
(See “Sampling from all layers” on page 178.)

9 To fill only pixels contiguous to the one you 
click, select Contiguous; leave unselected to fill all 
similar pixels in the image.

10 Click the part of the image you want to fill. 
All specified pixels within the specified tolerance 
are filled with the foreground color or pattern.

If you’re working on a layer and don’t want to 
fill transparent areas, make sure that the layer’s 
transparency is locked in the Layers palette. 
(See “Locking layers” on page 178.)
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Drawing shapes 
You use the shape tools to draw lines, rectangles, 
rounded rectangles, polygons, ellipses, and 
custom shapes in an image.

The shape tools provide an easy way to create 
buttons, navigation bars, and other items used 

on Web pages.

Creating shapes

A shape layer can contain a single shape or 
multiple shapes, depending on the shape area 
option you select. You can change the color of a 
shape by editing its fill layer and applying layer 
styles to it. 

To create a shape:

1 Select the rectangle tool ( ), rounded rectangle 
tool ( ), ellipse tool ( ), polygon tool ( ), line 
tool ( ), or custom shape tool ( ).

To select a hidden drawing tool, position the 
pointer on the visible tool and hold down the 
mouse button until the tools list appears. Then 
click the tool you want.

2 In the options bar, do the following:

• Select the Create New Shape Layer option ( ).

• Click the color swatch to specify the color with 
which you want to fill the shape. (See “Using the 
Adobe Color Picker” on page 77.)

• Select a layer style from the Layer Style 
pop-up palette to apply a predefined layer style to 
the shape. (See “Using layer styles” on page 175.)

• If you’re using the custom shape tool, select a 
predefined shape from the Shape pop-up palette. 

• Set additional, tool-specific options. 
(See “Setting shape tool options” on page 156.)

3 Drag in the image to draw the shape. 

To create multiple shapes in the same layer:

1 Select a layer in the Layers palette.

2 If desired, select a different tool in the options 
bar or the toolbox to create a different type 
of shape. 

3 Before you draw, select a shape area option to 
determine what happens at the intersection of 
overlapping shapes. 

• Add ( ) to add the new area to the existing 
shapes or path.

• Subtract ( ) to remove the overlapping area 
from the existing shapes or path.

• Intersect ( ) to restrict the area to the inter-
section of the new area and the existing shapes
or path.

• Exclude ( ) to exclude the overlap area in the 
consolidated new and existing areas.

4 Drag in the image to draw new shapes. 

Setting shape tool options

Each shape tool provides specific options; for 
example, you can set options that allow you to 
draw a rectangle with fixed dimensions or a line 
with arrowheads.

Select a shape in the options bar, and click the inverted
arrow to display options for the selected shape.
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To set tool-specific options:

1 Select a shape tool.

2 In the options bar, set the options that are 
available for the active shape tool. Click the 
inverted arrow ( ) next to the shape buttons to 
view additional options for the active tool.

Arrowheads Start and End Renders a line with 
arrowheads. Select Start, End, or both to specify 
on which end of the line arrows are rendered. The 
shape options appear in the pop-up dialog box. 
Enter values for Width and Length to specify the 
proportions of the arrowhead as a percentage of 
the line width (10% to 1000% for Width, and 10% 
to 5000% for Length). Enter a value for the 
concavity of the arrowhead (from –50% to +50%). 
The concavity value defines the amount of 
curvature on the widest part of the arrowhead, 
where the arrowhead meets the line.

Circle Constrains an ellipse to a circle.

Defined Proportions Renders a custom shape 
based on the proportions with which it was 
created.

Defined Size Renders a custom shape based on 
the size at which it was created.

Fixed Size Renders a rectangle, rounded 
rectangle, ellipse, or custom shape as a fixed shape 
based on the values you enter in the Width and 
Height text boxes.

From Center Renders a rectangle, rounded 
rectangle, ellipse, or custom shape from the center.

Indent Sides By Renders a polygon as a star. Enter 
a percentage in the text box to specify the portion 
of the star’s radius taken up by the points. A 50% 
setting creates points that are half the total radius 
of the star; a larger value creates sharper, thinner 
points; a smaller value creates fuller points.

Proportional Renders a rectangle, rounded 
rectangle, or ellipse as a proportional shape based 
on the values you enter in the Width and Height 
text boxes.

Radius For rounded rectangles, specifies the 
corner radius. For polygons, specifies the distance 
from the center of a polygon to the outer points.

Sides Specifies the number of sides in a polygon.

Smooth Corners or Smooth Indents Renders a 
polygon with smooth corners or indents.

Snap to Pixels Snaps edges of a rectangle or 
rounded rectangle to the pixel boundaries.

Square Constrains a rectangle or rounded 
rectangle to a square.

Unconstrained Lets you set the width and height 
of a rectangle, rounded rectangle, ellipse, or 
custom shape by dragging.

Weight Determines the width of a line in pixels. 

Editing shapes
Some of the benefits of using shapes are that you 
can select, move, and combine shapes; change the 
color of shapes; and apply layer styles to shapes 
with just a few clicks. You can also simplify a shape 
layer to convert it to a regular layer.
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Changing the color of shapes

In the Layers palette, shape layers are distinguished 
by two thumbnail icons to the left of the layer 
name. The left icon is the color thumbnail and 
displays the fill color for all shapes on the layer; the 
right icon is the clipping path thumbnail and 
displays the outline of all shapes on the layer. You 
can change the color of a shape by double-clicking 
its color thumbnail in the Layers palette.

To change the color of all shapes on a layer:

1 In the Layers palette, double-click the color 
thumbnail for the shape layer.

2 Use the color picker to select a new color. (See 
“Using the Adobe Color Picker” on page 77.)

If the color of a shape doesn’t change when you 
pick a new color for it, check to see if the layer 

has a layer style (represented by an “f” icon in the 
Layers palette). Some layer styles override the base 
color of a shape. For information on clearing layer 
styles, see “Editing layer styles” on page 176.

Applying layer styles to shapes

You apply effects—such as drop shadows and 
bevels—to shapes quickly and easily using layer 
styles. Keep in mind that a layer style applies to
all shapes on a layer. For example, if you apply
a drop shadow style to a layer that contains 
multiple shapes, all of the shapes will display a 
drop shadow.

To apply a layer style to a shape:

1 Select the shape using the shape selection tool. 
(See “Using the shape selection tool” on page 158.)

2 Click the Layer Styles thumbnail in the
options bar. 

3 Scroll through the layer styles in the palette. To 
view additional layer styles, choose a category 
from the drop-down list.

4 Apply the style to the shape:

• Drag a style from the pop-up palette onto a 
shape in the image.

• Click a style to apply it to the shape layer.

Using the shape selection tool

The shape selection tool allows you to select shapes 
with one click. After you select a shape, you can 
move, resize, and rotate the shape.

Note: After a shape is converted to a bitmap image 
by simplifying the layer, the shape selection tool will 
no longer select the shape.

To use the shape selection tool:

Do one of the following:

• Select the shape selection tool ( ) in the toolbox. 
The shape selection tool may be hidden beneath 
another drawing tool. To select a hidden tool, 
position the pointer on the visible tool and hold 
down the mouse button until the tools list appears. 
Then select the desired tool.

• If another shape tool is active, click the shape 
selection tool in the options bar.



159ADOBE PHOTOSHOP ELEMENTS
User Guide

Moving shapes

If a layer contains multiple shapes, you can 
reposition all the shapes together using the move 
tool. However, if you want to reposition a specific 
shape in a layer, you must use the shape selection 
tool. The shape selection tool is grouped with the 
shape tools in the toolbox.

To move a shape:

1 Select the shape selection tool ( ).

2 Drag the shape to a new position in the image.

Transforming shapes

You can alter a shape by applying transformations 
to it. For example, you can scale, rotate, skew, 
distort, and apply perspective to a shape. 

To transform a shape:

1 Select the shape selection tool ( ). 

2 Do one of the following:

• Double-click the shape you want to transform.

• Select the shape you want to transform, choose 
Image > Transform Path, and choose a transfor-
mation command.

3 Transform the shape as described in “Trans-
forming layers, selections, and shapes” on 
page 126.

Simplifying shape layers

Simplifying a shape layer converts it to a regular, 
raster layer. Simplifying a layer is necessary when 
you want to paint on a shape or apply filters to it. 

To simplify a shape layer:

1 Select a shape layer in the Layers palette.

2 Do one of the following:

• Choose Layer > Simplify Layer.

• Select a shape tool in the toolbox, and click 
Simplify in the options bar. 

Filling and stroking selections 
and layers
Photoshop Elements provides a variety of ways to 
fill a selection or a layer with colors and patterns. 
You can also paint a border around a selection or a 
layer. Layer styles allow you to fill or stroke a 
selection or layer to create a live editable effect, 
while you can also paint a fill or border to create a 
softer effect. (See “Managing layered images” on 
page 173.)

To increase the contrast between your image and 
the surrounding work canvas, you can fill the 
canvas with a color. 

Filling a selection or layer with colors 
or patterns

You can fill a selection or layer with the foreground 
color, the background color, or a pattern. In 
Photoshop Elements, you can use patterns from 
the pattern libraries provided or create your own 
patterns. You can also fill a shape using the Color, 
Gradient, or Pattern Overlay effects or the Solid 
Color, Gradient, or Pattern fill layers on the Layers 
palette. When you use fill layers to fill a selection, 
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you can easily change the type of layer being used. 
(See “Using the Layers palette” on page 166 and 
“Using adjustment layers and fill layers” on 
page 181.) 

To fill a selection or a layer with a foreground or 

background color: 

1 Specify a foreground or background color. 
(See “Choosing foreground and background 
colors” on page 74.)

2 Select the area you want to fill. To fill an entire 
layer, select the layer in the Layers palette.

3 Choose Edit > Fill to fill the selection or layer. 

4 In the Fill dialog box, for Use, choose one of the 
following options or select a Custom Pattern:

• Foreground Color, Background Color, Black, 
50% Gray, or White to fill the selection with the 
specified color.

To apply a foreground color fill only to the areas 
that contain pixels, press Alt+Shift+Backspace 

(Windows) or Option+Shift+Delete (Mac OS). This 
preserves the transparency of the layer. To apply a 
background color fill only to the areas that contain 
pixels, press Ctrl+Shift+Backspace (Windows) or 
Command+Shift+Delete (Mac OS).

• Pattern to fill the selection with a pattern. Click 
the inverted arrow ( ) next to the pattern sample 
and select a pattern from the pop-up palette. You 
can load additional patterns using the pop-up 
palette menu. Select the name of a library of 
patterns or choose Load and navigate to the folder 
containing the patterns you want to use. 

5 Specify the blending mode and opacity for the 
paint. (See “Setting options for painting and 
editing tools” on page 147.)

6 If you’re working in a layer and want to fill 
only areas containing pixels, choose Preserve 
Transparency.

7 Click OK to fill the selection.

To fill the work canvas:

1 Set the foreground color you want to use for
the canvas.

2 Select the paint bucket tool ( ).

3 In the options bar, set Fill to Foreground. 

4 Hold down Shift, and click in the work canvas.

Note: You need to be in full screen mode and viewing 
the menus to fill the work canvas.

To fill a selection with a pattern: 

1 Select the part of the image you want to fill.

2 Do one of the following:

• Choose Edit > Fill. In the Fill dialog box, for Use, 
choose Pattern, select a pattern from the pop-up 
palette, and click OK. 

If Pattern is dimmed, you need to load a pattern 
library before you can select this option. 
(See “Working with presets” on page 35.)
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• Select the paint bucket tool ( ). In the options 
bar, set Fill to Pattern and click the inverted arrow 
next to the pattern sample and select a pattern 
from the pop-up palette. Then click to fill the 
selected area with the pattern.

Note: You can load additional pattern libraries into 
the pop-up palette prior to making a selection. 
(See “Using pop-up palettes” on page 35.)

Stroking a selection or layer with color

You can use the Stroke command to paint a 
colored border around a selection or layer. This 
allows you to create a softer border than one 
created using the Stroke layer style. The Stroke 
layer style provides a resolution-independent 
method to stroke a shape. (See “Managing layered 
images” on page 173.) You can use the Stroke layer 
effect when you want to stroke the entire layer. If 
you want a quick way to create a stroke on the 
current layer—without necessarily following the 
edge of the layer—use the Stroke command.

To stroke a selection or layer:

1 Specify a foreground color. (See “Choosing 
foreground and background colors” on page 74.)

2 Select the area or layer you want to stroke. 

3 Choose Edit > Stroke. 

4 In the Stroke dialog box, specify the width of 
the hard-edged border. Values can range from 1 to 
16 pixels. 

5 For Location, specify whether to place the 
border inside, outside, or centered over the 
selection or layer boundaries.

6 Specify an opacity and a blending mode. 
(See “Setting options for painting and editing 
tools” on page 147.) 

7 If you’re working in a layer and want to stroke 
only areas containing pixels, select the Preserve 
Transparency option. (See “Locking layers” on 
page 178.) 

8 Click OK to stroke the selection or layer.

Creating and editing patterns 
In addition to using the libraries of patterns 
provided with Photoshop Elements, you can 
create your own custom patterns. Once you’ve 
created patterns, you can save them in a library, 
then load and manage libraries of patterns using 
the Preset Manager. This allows you to easily use 
multiple patterns in an image. You can also use the 
pattern stamp tool to paint with a pattern. 
(See “Using the pattern stamp tool” on page 133).

To create a custom pattern: 

1 Make a rectangular selection around the part of 
the image you want to use as the pattern, or you 
can use the entire image. Note that large patterns 
may become hard to manage.

2 Choose Edit > Define Pattern.

3 Enter a name for the pattern in the Pattern 
Name dialog box.

The pattern you defined is repeated as tiles within 
the selection. If you want to reuse patterns, you 
can create a library of defined patterns. 
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To define a pattern for use with the pattern tool:

1 Use the rectangle marquee tool ( ) on any 
open image to select an area to use as a pattern. 
Feather must be set to 0 px.

2 Choose Edit > Define Pattern and enter a name 
for the pattern.

3 Deselect the rectangle.

Note: If you are using a pattern from one image and 
applying it to another, Photoshop Elements converts 
the color mode.

To use a preset pattern from the PostScript Patterns 

folder:

1 Choose File > Open. Each preset file in the 
PostScript Patterns folder (which comes with 
Photoshop Elements) contains a single pattern in 
the Adobe Illustrator format. You can scale and 
render these patterns at any resolution.

2 Select the pattern file you want to use, and 
click Open. 

3 Select any rasterizing options. (See “Opening 
and importing images” on page 55.)

4 Click OK.

5 Make a rectangular selection around the 
pattern, or choose Select > All.

6 Choose Edit > Define Pattern. The pattern is 
defined as an Adobe Photoshop Elements pattern.

7 Enter a name for the pattern in the Pattern 
Name dialog box.

8 Click OK.

Managing patterns

The pop-up palette in the options bar for the 
pattern stamp tool and the paint bucket tool, and 
the pop-up palette in the Layer Style dialog box 
can hold many patterns. You can also change how 
those patterns are viewed. (See “Using pop-up 
palettes” on page 35.) In addition, you can load or 
save patterns using the Preset Manager. 
(See “Working with presets” on page 35.)

Exiting Photoshop Elements saves the contents of 
the current pop-up palette in the Preferences file.
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Chapter 8: Using Layers

ayers are the basis for creating and editing 
images in Photoshop Elements. Layers help 
you to customize your images, and can 

give your images different artistic effects. Layers 
also make managing components in your 
images easier.

About layers
When you create, import, or scan an image in 
Photoshop Elements, the image consists of a single 
layer. If you’re simply retouching the image, you 
don’t have to create new layers. However, if you 
plan to add different elements to your image, 
layers will make your task a lot easier. 

The power of layers is that they allow you to work 
on one element of your image without disturbing 
the others. Until you combine, or merge, the layers, 
each layer remains independent. This means you 
can experiment freely with different compositions 
without making permanent changes to your 
overall image. In addition, special features such as 
adjustment layers, fill layers, and layer styles let 
you create sophisticated effects. 

A good way to think of layers is as sheets of acetate 
stacked one on top of the other. Where there is no 
image on a layer, you can see through to the layers 
below. Behind all of the layers is the background. 
In the following illustration, each animal and the 
map are on separate layers. The dark texture is the 
background. Depending on how you stack and 
position the layers, the composition changes.

Zebra is on topmost layer.

Transparent areas on a layer let you see through to the 
layers below.

L
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Using the Layers palette
The Layers palette lists all layers in an image, 
starting with the topmost layer. The order of layers 
in the Layers palette indicates the order of layers in 
the image—the topmost layer in the Layers palette 
is the topmost layer in the image. You can change 
the stacking order of layers by dragging a layer to a 
new position in the Layers palette.

About the background layer

When you create a new image with a white 
background or a colored background, the 
bottommost image in the Layers palette is called 
Background. You cannot change the stacking order 
of a background, change its blending mode, or 
change its opacity. However, you can convert a 
background to a regular layer. (See “Adding layers” 
on page 170.)

When you create a new image with transparent 
contents, the bottommost layer is called Layer 1. 
This layer is not constrained like the background 
layer; you can move it anywhere in the Layers 
palette, and change its opacity and blending mode.

Because the background can never be transparent, 
it’s helpful to have a background when you want to 
create an image that will not have any transparent 
regions. If you want to create an image with trans-
parent regions—for example, for a transparent 
GIF on a Web page—you’ll want to create an image 
without a background. For information on 
converting a layer to a background, see “Adding 
layers” on page 170.

About the Layers palette

Changes to an image affect only the highlighted or 
active layer. You select a layer to make it active, and 
only one layer can be active at a time. You can 
accomplish many tasks—such as creating, hiding, 
displaying, copying, and deleting a layer—using 
the icons in the Layers palette. You can access 
additional commands and options in the Layers 
palette menu and the Layers menu.

The Layers palette uses icons to provide infor-
mation about layers. The leftmost column in the 
palette displays an eye icon next to visible layers 
and no eye icon to hidden layers. 

The second column from the left shows a paint-
brush icon next to the active layer; layers without 
the paintbrush icon cannot be modified. It also 
shows a link icon for layers that are linked to the 
active layer. 
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The right column lists the layer’s name and may 
display additional icons. By default, this column 
also shows a thumbnail image that is updated as 
you edit the layer. You can change the thumbnail 
size or choose not to show thumbnails in the 
Layers palette.

A. Layer lock options (from left to right): Transparency, 
All B. Show/Hide C. Paintbrush icon D. Link/Unlink
E. Thumbnail F. Palette menu G. Highlighted layer
is active layer. H. Partially locked layer I. New fill or 
adjustment layer J. New layer K. Trash

Note: If you open a file that was created in 
Photoshop 6.0, the image may contain layer sets. 
Layer sets are indicated by a folder icon and can 
contain multiple layers. Although Photoshop 
Elements does not support layer sets, it displays 
preexisting layer sets in their collapsed state. You can 
simplify a layer set to convert it to a single, editable, 
raster layer. (See “Simplifying layers” on page 173.)

Displaying the Layers palette

When you open Photoshop Elements for the first 
time, the Layers palette appears on the right side of 
your work area grouped with the Layer Styles 
palette. You can move the palette anywhere on 
your screen. You can close the palette to the palette 
well or hide it completely. (See “Using the palette 
well” on page 21.)

To display the Layers palette:

Choose Window > Show Layers.

Using the Layers palette menu

The Layers palette menu contains commands and 
options for working with layers.

To use the Layers palette menu:

1 Click the triangle ( ) at the top right corner of 
the palette.

2 Choose a command or option from the menu.

Selecting layers

If your image has multiple layers, you must choose 
what layer you want to work on. Any changes you 
make to the image affect only the active layer. You 
select a layer to make it active, and only one layer 
can be active at a time. 

If you don’t see the desired results when using a 
tool or applying a command, you may not have 

the correct layer selected. Check the Layers palette to 
make sure that you’re working on the desired layer.

I KJ

B

D
E

C
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To select a layer:

Do one of the following:

• In the Layers palette, click a layer to make 
it active.

• Select the move tool, right-click (Windows) or 
Control-click (Mac OS) in the image, and choose 
the layer you want from the context menu. The 
context menu lists all the layers that contain pixels 
under the current pointer location.

You can also select layers interactively as you use 
the move tool. If Auto Select Layer is selected in the 
Move tool options, the topmost layer containing 
pixels under the cursor will be selected. (See 
“Moving selections and layers within an image” on 
page 110.)

Viewing layers

With the Layers palette, you can control whether a 
layer is visible, whether a preview or thumbnail of 
its contents is displayed, and also how trans-
parency is displayed. Turning off thumbnails or 
reducing their size can save space in the Layers 
palette, and reduce memory usage.

To show or hide a layer:

Do one of the following:

• In the Layers palette, click the eye icon next to a 
layer to hide that layer. Click in the column again 
to redisplay the layer. 

• Drag through the eye column to show or hide 
multiple layers.

• Alt-click (Windows) or Option-click (Mac OS) 
the eye icon for a layer to display just that layer. 
Alt/Option-click in the eye column again to 
redisplay all the layers. 

Note: Only visible layers are printed.

Lion layer, and background hidden 

To change the display of layer thumbnails:

1 Choose Palette Options from the Layers 
palette menu.

2 Select a size or select None to turn off the 
thumbnails, and then click OK.
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To change the transparency display:

1 Choose Edit > Preferences > Transparency. 

2 For Grid Size, choose a pattern size. By default, 
the transparent areas of a document appear as a 
checkerboard pattern. If you choose None, trans-
parent areas in the layer appear white. 

3 For Grid Colors, choose an option:

• Light, Medium, or Dark to specify a gray pattern. 

• Any other color from the list to display the 
checkerboard in that color.

• Custom to choose a color that does not appear in 
the list. Then click either of the color selection 
boxes to specify a custom color.

4 Click OK.

Changing the stacking order of layers

The stacking order determines whether a layer 
appears in front of or behind other layers.

To change the order of a layer:

1 In the Layers palette, select the layer that you 
want to move.

2 Choose Layer > Arrange, and choose an option 
from the submenu to arrange the layer:

• Bring to Front to make the layer the topmost 
layer.

• Bring Forward to move the layer one level up in 
the stacking order.

• Send Backward to move the layer one level down 
in the stacking order.

• Send to Back to make the layer the bottommost 
layer in the image (except for the background).

To change the order of layers by dragging:

1 In the Layers palette, select the layer that you 
want to move.

2 Drag the layer up or down in the Layers palette. 
When the highlighted line appears in the desired 
position, release the mouse button. 

Original image

Zebra layer dragged below lion layer

Note: By default, the background cannot be moved 
from the bottom of the layer list. To move the 
background, first convert it to a layer. (See “Adding 
layers” on page 170.)
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Linking layers

By linking two or more layers, you can move their 
contents together. You can also copy, paste, merge, 
and apply transformations to linked layers.

To link layers:

1 Select a layer in the Layers palette.

2 Click in the column immediately to the left of 
any layers you want to link to the active layer. The 
link icon appears in the column. 

To unlink layers:

In the Layers palette, click the link icons to 
remove them.

Creating a layered image
Photoshop Elements lets you create up to 8000 
layers in an image, each with its own blending 
mode and opacity. However, the amount of 
memory in your system may put a lower limit on 
the number of layers possible in a single image. 

Adding layers

Newly added layers appear above the selected layer 
in the Layers palette. You can add layers to an 
image in a variety of ways:

• By creating new layers or turning selections
into layers. 

• By converting a background to a regular layer or 
adding a background to an image. 

• By pasting selections into the image. (See 
“Copying selections or layers” on page 110.)

• By using the type tool or by using a shape tool. 
(See “Creating type” on page 213 and “Drawing 
shapes” on page 156.)

To create a new layer using default options:

Click the New Layer button ( ) at the bottom of 
the Layers palette. The layer uses Normal mode 
with 100% opacity and is named according to its 
order of creation. 

To add a new layer and specify options:

1 Do one of the following:

• Choose Layer > New > Layer.

• Choose New Layer from the Layers 
palette menu.

• Alt-click (Windows) or Option-click (Mac OS) 
the New Layer button at the bottom of the Layers 
palette.

2 Name the layer, and set other layer options. 
(See “Specifying opacity and blending options” on 
page 179 and “Creating grouped layers” on 
page 180.)

3 Click OK.

To turn a selection into a new layer: 

1 Make a selection. 

2 Choose Layer > New, and choose a command 
from the submenu:

• To copy the selection into a new layer, choose 
Layer Via Copy.

• To cut the selection and paste it into a new layer, 
choose Layer Via Cut. 
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The selection contents appear in the same position 
relative to the image boundaries.

Selection cut and pasted into new layer

To convert a background into a layer:

1 Do one of the following:

• Double-click Background in the Layers palette. 

• Choose Layer > New > Layer from Background.

2 Rename the layer, and click OK.

To convert a layer into a background:

1 Select a layer in the Layers palette.

2 Choose Layer > New > Background from Layer.

Duplicating layers 

You can duplicate any layer (including the 
background) within an image. And you can copy 
any layer (including the background) from one 
image to another. 

When copying layers between images, keep in 
mind that the printed size of the copied layer 
depends on the resolution of the destination 
image. (See “About image size and resolution” on 
page 46.)

To duplicate a layer in an image:

1 Select the layer in the Layers palette. 

2 Duplicate the layer:

• To duplicate and rename the layer, choose 
Layer > Duplicate Layer, or choose Duplicate 
Layer from the Layers palette menu. Name the 
duplicate layer, and click OK.

• To duplicate without naming, select the layer 
and drag it to the New Layer button ( ) at the 
bottom of the Layers palette. 

• (Windows only) Right-click on the layer bar (not 
the thumbnail) and choose Duplicate Layer.

To copy a layer between images:

1 Open the two images you want to use.

2 In the Layers palette of the source image, select 
the layer that you want to copy.

3 Do one of the following:

• Drag the layer’s name from the Layers palette of 
the source image into the destination image.
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• Use the move tool ( ) to drag the layer from the 
source image to the destination image. The copied 
layer appears in the destination image where you 
release the mouse button (and above the active 
layer in the Layers palette). If the layer you’re 
dragging is larger than the destination image, only 
part of the layer is visible. You can use the move 
tool to drag other sections of the layer into view. 

Hold down Shift as you drag a layer to copy it 
in the same position it occupied in the source 

image (if the source and destination images have the 
same pixel dimensions) or to the center of the desti-
nation image (if the source and destination images 
have different pixel dimensions).

• Choose Select > All to select all of the pixels on 
the layer, and choose Edit > Copy. Then make the 
destination image active, and choose Edit > Paste. 

To copy multiple layers into another image:

1 Make sure that both the source and destination 
images are open, and select one of the layers you 
want to copy.

2 In the Layers palette, click in the column 
immediately to the left of any additional layers you 
want to copy. The link icon appears in the column. 

3 Use the move tool ( ) to drag the linked layers 
from the source image to the destination image.

To duplicate a layer into another image or a 

new image:

1 If you plan to copy a layer to an existing image, 
open both the source and destination images.

2 In the source document’s Layers palette, select 
the name of the layer you want to duplicate.

3 Choose Layer > Duplicate Layer, or choose 
Duplicate Layer from the Layers palette menu. 

4 Type a name for the duplicate layer.

5 Choose a destination document for the layer:

• To duplicate the layer to an existing image, 
choose a filename from the Document
pop-up menu.

• To create a new document for the layer, choose 
New from the Document pop-up menu, and enter 
a name for the new file. An image created by dupli-
cating a layer has no background. 

6 Click OK.

Repositioning layers

You can quickly adjust the composition of an 
image by repositioning its layers. Using the move 
tool, you can make minute adjustments or 
radically change the position of a layer. The layer’s 
content is preserved even if you move it outside the 
image area.

To reposition layers:

1 In the Layers palette, select the layer that you 
want to reposition. To reposition multiple layers at 
the same time, link the layers together in the Layers 
palette. (See “Linking layers” on page 170.)

2 Select the move tool ( ). 

3 Do one of the following:

• Drag in the image to move the selected layer to 
the desired position.
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• Hold down Shift as you drag to move the layer 
directly up or down, directly to the side, or on a 45° 
diagonal. In other words, using the Shift key in this 
way constrains the movement to multiples of 45°.

• Press the arrow keys on the keyboard to move
the layer in 1-pixel increments, or press Shift 
and an arrow key to move the layer in 10-pixel 
increments.

Managing layered images
After you add layers to an image, you can use the 
Layers palette to manage them. You can rename 
layers, delete layers, simplify layers, merge two or 
more layers, or flatten all layers in an image into 
one layer.

Renaming layers

As you add more layers to an image, it’s helpful to 
rename layers based on their content. Using 
descriptive layer names allows you to easily 
identify layers in the Layers palette.

To rename a layer:

1 Do one of the following:

• Double-click the layer’s name in the Layers 
palette. 

• Select the layer in the Layers palette, and choose 
Layer > Rename Layer.

• Select the layer in the Layers palette, and choose 
Rename Layer from the Layers palette menu.

2 Type a new name for the layer, and click OK. 

Simplifying layers

You can simplify a type layer, shape layer, solid 
color layer, gradient layer, pattern fill layer, or an 
imported layer set in order to convert the layer’s 
content into a flat, raster image. Once you simplify 
a layer, you can apply filters to it and edit it with 
the painting tools. However, you can no longer 
make changes to the layer using the type- and 
shape-editing options.

To simplify a layer:

1 Select the layer you want to simplify.

2 Do one of the following:

• Choose Layer > Simplify Layer.

• Choose Simplify Layer from the Layers
palette menu.

• Click the Simplify button in the options bar.

Deleting layers

Deleting layers that you no longer need reduces 
the size of your image file.

To delete a layer:

1 Select the layer in the Layers palette.

2 Do one of the following:

• Click the Trash button at the bottom of the 
Layers palette, and click Yes.

• Choose Layer > Delete Layer, or choose Delete 
Layer from the Layers palette menu. 

• Alt-click (Windows) or Option-click (Mac OS) 
the Trash button at the bottom of the Layers 
palette. 

• Drag the layer to the Trash button.
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Merging layers

Merging layers combines several layers into one 
and keeps file size manageable. When you’ve 
finalized the characteristics and positioning of a 
layer’s contents, you can merge the layer with one 
or more layers to create partial versions of your 
composite image. The intersection of all trans-
parent areas in the merged layers remains trans-
parent. You can also merge the layers in a linked 
group or grouped layer. (See “Creating grouped 
layers” on page 180.)

For information on merging adjustment layers, see 
“Merging adjustment layers or fill layers” on 
page 185.

Note: Merging any layer with the background 
creates a background layer.

To merge a layer with the layer below it:

1 Make sure that the two layers you want to merge 
are visible. Select the top layer of the pair in the 
Layers palette.

2 Choose Layer > Merge Down, or choose Merge 
Down from the Layers palette menu.

To merge all visible linked layers:

1 Make visible all layers you want to merge, and 
link them together. 

2 Choose Layer > Merge Linked, or choose Merge 
Linked from the Layers palette menu.

To merge all the visible layers in an image:

1 Hide any layers you do not want to merge. Make 
sure that no hidden layers are linked to the 
visible layers.

2 Choose Layer > Merge Visible, or choose Merge 
Visible from the Layers palette menu.

To create a new, merged layer from all visible layers, 

while keeping the original layers intact: 

1 Hide any layers you do not want to merge. Make 
sure that no hidden layers are linked to the 
visible layers.

2 Hold down Alt (Windows) or Option (Mac 
OS), and choose Layer > Merge Visible.

Flattening all layers

In a flattened image, all visible layers are merged 
into the background, greatly reducing file size. 
Flattening an image discards all hidden layers and 
fills the remaining transparent areas with white. In 
most cases, you won’t want to flatten a file until 
you have finished editing individual layers. 

Note: Converting an image between some color 
modes flattens the file. Be sure to save a copy of your 
file that includes all layers if you want to edit the 
original image after the conversion.

To flatten an image:

1 Make sure that all the layers you want to keep 
are visible.
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2 Choose Layer > Flatten Image, or choose 
Flatten Image from the Layers palette menu.

Layered file, and flattened file

Tracking file size

File size depends on the pixel dimensions of an 
image and the number of layers contained in the 
image. Images with more pixels may produce 
more detail when printed, but they require more 
disk space to store and may be slower to edit and 
print. You should keep track of your file sizes to 
make sure the files are not becoming too large for 
your purposes. If the file is becoming too large, 
reduce the number of layers in the image or change 
the image size.

To track file size:

Select the Document Sizes option in the status bar. 
(See “Using the status bar” on page 30.) 

The first (left) value indicates the size of the file if 
flattened. The second (right) value shows the 
estimated file size of the unflattened file.

Using layer styles
Layer styles let you quickly apply effects to a layer’s 
content. You can scan through a variety of 
predefined layer styles in the Layer Styles palette 
and apply a style with just a click of the mouse.

About layer styles

Layer styles allow you to apply effects—such as 
drop shadows and bevels—to a layer’s content. 
The boundaries of the effect are automatically 
updated when you edit that layer. For example, if 
you apply a drop shadow style to a text layer, the 
shadow will change automatically when you edit 
the text.

Layer styles are cumulative, which means that you 
can create a complex effect by applying multiple 
styles to a layer. You can also change a layer’s style 
settings to adjust the final effect. 

Using the Layer Styles palette

The Layer Styles palette lets you view and select 
layer styles. Depending on the palette display 
options that you choose, you can view layer styles 
as a list of thumbnails or as a list with both names 
and thumbnails. The layer styles that come with 
Photoshop Elements are grouped into sets. For 
example, one set contains drop shadow styles; 
another set contains bevel styles. You can apply 
multiple styles to the same layer to create a 
complex effect.

To display the Layer Styles palette:

Choose Window > Show Layer Styles, or click the 
Layer Styles tab in the palette well.
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To change the set of styles in the Layer Styles palette:

Select a style set from the pop-up list at the top of 
the Layer Styles palette.

To change how styles are displayed in the Layer 

Styles palette:

Choose a display option from the Layer Styles 
palette menu: Thumbnail or List.

Applying layer styles

When you apply a style to a layer, an “f” icon ( ) 
appears to the right of the layer’s name in the 
Layers palette. Layer effects are linked to the layer 
contents. When you move or edit the contents of 
the layer, the effects are modified correspondingly.

Layer style added

By default, layer styles are cumulative. For 
example, if you apply two styles to the same layer, 
the attributes of the second style are added to the 
attributes of the first style. You can replace the 
attributes of the first style with those of the second 
style by using a keyboard modifier.

To remove a layer style, click the Step Backward 
button ( ) in the shortcuts bar.

To apply a layer style to a layer:

Do one of the following:

• Click a style in the Layer Styles palette to apply it 
to the currently selected layer.

• Drag the style onto a layer in the Layers palette.

• Drag the style to the document window, and 
release the mouse button when the pointer is over 
the layer content to which you want to apply
the style.

• Hold down Shift while dragging the style to 
replace any existing effects on the destination 
layer.

To hide or show all layer styles in the image:

Choose Layer > Layer Style > Hide All Effects, or 
choose Layer > Layer Style > Show All Effects.

Editing layer styles

You can edit a layer’s style settings to adjust the 
effect. You can also copy style settings between 
layers and remove a style from a layer.

To edit a layer’s style settings:

1 Do one of the following:

• Double-click the “f” icon ( ) in the Layers 
palette.

• Choose Layer > Layer Style > Style Settings.

2 To preview the changes in your image, 
select Preview.
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3 Adjust one or more of the following settings, 
and click OK. If a setting is dimmed, it is not 
present in the effect you are using, and therefore 
you cannot adjust it. 

Lighting Angle Specifies the lighting angle at 
which the effect is applied to the layer. 

Use Global Light Applies the lighting angle to all 
styles in the image. Using a global angle gives the 
appearance of a consistent light source shining on 
the image.

Shadow Distance Specifies the distance of a drop 
shadow from the layer’s content.

Outer Glow Size Specifies the size of a glow that 
emanates from the outside edges of the layer’s 
content.

Inner Glow Size Specifies the size of a glow that 
emanates from the inside edges of the layer’s 
content.

Bevel Size Specifies the size of beveling along the 
inside edges of the layer’s content.

Bevel Direction Specifies the direction of the 
bevel, either Up or Down.

To change the scale of a layer style:

1 In the Layers palette, select the layer containing 
style effects you want to scale.

2 Choose Layer > Layer Style > Scale Effect.

3 To preview the changes in your image, 
select Preview.

4 Specify how much you want to scale the effects. 
Scaling applies only to shadow distance, outer 
glow size, inner glow size, and bevel size. For 
example, at 200%, the shadow distance, outer glow 
size, inner glow size, and bevel size are doubled; at 
100%, the scale remains the same.

5 Click OK.

To copy style settings between layers:

1 In the Layers palette, select the layer containing 
the style settings you want to copy.

2 Choose Layer > Layer Style > Copy Layer Style.

3 Select the destination layer in the Layers palette, 
and choose Layer > Layer Style > Paste Layer Style.

To remove a layer style:

1 In the Layers palette, select the layer containing 
the style you want to remove.

2 Do one of the following:

• Choose Layer > Layer Style > Clear Layer Style.

• Click Default Style in the Layer Styles palette.

Editing layers
A newly created layer is transparent. You can add 
color values to the layer using the painting and 
editing tools, and then apply filters or use special 
effects to modify the layer. All painting and editing 
occurs on the active layer.
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Locking layers

You can fully or partially lock layers to protect 
their contents. When a layer is locked, a lock 
displays to the right of the layer name. The lock is 
solid when the layer is fully locked so that no 
editing is possible; it is hollow when only the 
layer’s transparency is locked. Locked layers can be 
moved to a different location within the stacking 
order of the Layers palette, but they cannot be 
deleted. When a layer is fully locked, you cannot 
edit the pixels, move the image, or change the 
opacity, blending mode, or layer style applied to 
that layer. When a layer’s transparency is locked, 
painting and editing are confined to those areas of 
a layer already containing pixels. For example, you 
can lock a layer’s transparency if you want to edit 
an object (adding special effects, changing color) 
without adding pixels to the transparent area 
outside the object. 

To lock all layer properties:

1 Select the layer in the Layers palette.

2 Click the Lock All icon ( ) at the top of the 
Layers palette.

To confine editing to the opaque portions of a layer:

1 Select the layer in the Layers palette.

2 Click the Lock Transparency icon ( ) at the top 
of the Layers palette.

Note: For type and shape layers, transparency is 
locked by default and cannot be unlocked.

Painting with transparency locked

Sampling from all layers

By default, when working with the magic wand, 
smudge, blur, sharpen, or clone stamp tool, you 
are applying color sampled only from pixels on the 
active layer. This means you can smudge or sample 
in a single layer even when other layers are visible, 
and you can sample from one layer and paint in 
another one. 

Alternatively, you can choose to paint using 
sampled data from all the visible layers. For 
example, you can use the clone stamp tool to clone 
an area containing pixels from all the visible layers.

To sample from all visible layers:

1 Select the magic wand tool ( ), smudge tool 
( ), blur tool ( ), sharpen tool ( ), or clone 
stamp tool ( ).



179ADOBE PHOTOSHOP ELEMENTS
User Guide

2 In the options bar, select Use All Layers.

Cloning with zebra layer, and with merged data from 
all layers

Selecting opaque areas on a layer

You can quickly select all the opaque areas on a 
layer within the layer boundaries. This is useful 
when you want to exclude transparent areas from 
a selection.

To select all opaque areas on a layer:

Do one of the following:

• In the Layers palette, Ctrl-click (Windows) or 
Command-click (Mac OS) the layer thumbnail.

• Right-click (Windows) on the layer thumbnail 
in the Layers palette.

Layer pixels loaded as selection

• To add the pixels to an existing selection, press 
Ctrl+Shift (Windows) or Command+Shift 
Mac OS), and click the layer thumbnail in the 
Layers palette.

• To subtract the pixels from an existing selection, 
press Ctrl+Alt (Windows) or Command+Option 
(Mac OS), and click the layer thumbnail in the 
Layers palette.

• To load the intersection of the pixels and an 
existing selection, press Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS), and click 
the layer thumbnail in the Layers palette.

Specifying opacity and blending 
options
Keep in mind that a layer’s opacity and blending 
mode interact with the opacity and mode of the 
tools you use to paint and edit the pixels on the 
layer. For example, suppose you are working on a 
layer that uses the Dissolve mode and an opacity of 
50%. If you paint on this layer using the paint-
brush tool set to Normal mode with an opacity of 
100%, the paint will appear in Dissolve mode with 
a 50% opacity because this is the maximum the 
layer can display. On the other hand, suppose you 
are working on a layer created using Normal mode 
and 100% opacity. If you use the eraser tool with 
an opacity of 50%, only 50% of the paint will 
disappear as you erase. 
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Specifying opacity

A layer’s opacity determines to what degree it 
obscures or reveals the layer beneath it. A layer 
with 1% opacity appears nearly transparent, while 
one with 100% opacity appears completely 
opaque.

Zebra layer with 50% opacity

To specify opacity for a layer:

1 Select the layer in the Layers palette.

2 In the Layers palette, enter a value for Opacity 
or drag the Opacity pop-up slider.

Specifying layer blending modes

You use layer blending modes to determine how 
the pixels in a layer or set of layers are blended with 
underlying pixels in the image. By applying modes 
to layers, you can create a variety of special effects.

For a description of each blending mode, 
see “Selecting a blending mode” on page 147. 

To specify a blending mode for a layer:

1 Select the layer in the Layers palette.

2 Choose an option from the Blending Mode 
pop-up menu. 

Filling a new layer with a neutral color

Some filters (such as the Lighting Effects filter) 
cannot be applied to layers with no pixels. 
Selecting Fill with Neutral Color in the New Layer 
dialog box resolves this problem by first filling the 
layer with a preset, neutral color. The neutral color 
is assigned based on the layer’s blending mode and 
is invisible. If no effect is applied, filling with a 
neutral color has no effect on the remaining layers. 
The Fill with Neutral Color option is not available 
for layers that use the Normal, Dissolve, Hue, 
Saturation, Color, or Luminosity modes. 

Creating grouped layers
In grouped layers, the bottommost layer, 
or base layer, defines the boundaries for the entire 
group. For example, you might have a shape on 
one layer, a photographic image on the overlying 
layer, and some text on the topmost layer. If you 
define all three layers as grouped, the texture and 
the text appear only through the shape on the base 
layer, and take on the opacity of the base layer. 
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Note that only successive layers can be included 
in a group. The name of the base layer in the 
group is underlined, and the thumbnails for the 
overlying layers are indented. Additionally, 
the overlying layers display a grouped layer 
icon ( ). 

Grouped layer with Layer 1 and lion layers

To create grouped layers:

1 Do one of the following:

• Hold down Alt (Windows) or Option (Mac OS), 
position the pointer over the line dividing two 
layers in the Layers palette (the pointer changes to 
two overlapping circles ( )), and click.

• Select a layer in the Layers palette, and choose 
Layer > Group with Previous.

• Link together the desired layers in the Layers 
palette. (See “Linking layers” on page 170.) 
Then choose Layer > Group Linked.

• When creating a new layer, select Group with 
Previous in the New Layer dialog box.

The grouped layer is assigned the opacity and 
mode attributes of the bottommost layer in 
the group. 

To remove a layer from a grouped layer:

Do one of the following:

• Hold down Alt (Windows) or Option (Mac OS), 
position the pointer over the line separating two 
grouped layers in the Layers palette (the pointer 
changes to two overlapping circles ( )), and click.

• In the Layers palette, select a layer in the grouped 
layer, and choose Layer > Ungroup. This 
command removes the selected layer and any 
layers above it from the grouped layer.

To ungroup all layers:

1 In the Layers palette, select the base layer in the 
grouped layer.

2 Choose Layer > Ungroup.

To merge grouped layers:

1 Make visible all the layers in the group that you 
want to merge (any hidden layers in the group are 
discarded when you merge). 

2 Select the base layer in the group.

3 Choose Layer > Merge Group, or choose Merge 
Group from the Layers palette menu.

Using adjustment layers and fill 
layers
Adjustment layers and fill layers add another level 
of flexibility to working with layers. Adjustment 
layers allow you to experiment with color and 
tonal adjustment to an image; fill layers allow you 
to quickly add color, pattern, and gradient 
elements to an image. If you change your mind 
about the results, you can go back and edit or 
remove the adjustment or fill at any time.
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About adjustment layers

Adjustment layers let you experiment with color 
and tonal adjustments to an image without 
permanently modifying the pixels in the image. 
The color and tonal changes reside within the 
adjustment layer, which acts as a veil through 
which the underlying image layers appear. Keep in 
mind that an adjustment layer affects all the layers 
below it. This means that you can correct multiple 
layers by making a single adjustment, rather than 
making the adjustment to each layer separately. 

Original, and levels adjustment applied

Layers palette with adjustment layer

About fill layers

Fill layers let you fill a layer with a solid color, a 
gradient, or a pattern. Unlike adjustment layers, 
fill layers do not affect the layers underneath them. 

Creating adjustment layers or fill layers

Adjustment layers and fill layers have the same 
opacity and blending mode options as image 
layers and can be rearranged in order, deleted, 
hidden, and duplicated in the same manner as 
image layers. By default, adjustment layers and fill 
layers take the name of the adjustment/fill type. 
Adjustment layers display a partially filled circle to 
the right of the layer name. 

A. Fill layers B. Adjustment layers

To create an adjustment layer or fill layer:

1 To confine the effects of the adjustment layer or 
fill layer to a selected area, make a selection. To 
confine the effects of an adjustment layer to the 
layers immediately below it, create a grouped layer 
consisting of these layers. (See “Creating grouped 
layers” on page 180.)

2 Do one of the following:

• Click the New Adjustment Layer button ( ) 
at the bottom of the Layers palette, and choose the 
layer type you want to create.

A

B
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• Choose Layer > New Fill Layer, and choose an 
option from the submenu. Then name the layer, 
set other layer options, and click OK. (See “Speci-
fying opacity and blending options” on page 179 
and “Creating grouped layers” on page 180.)

• Choose Layer > New Adjustment Layer, and 
choose an option from the submenu. Then name 
the layer, set other layer options, and click OK. 
(See “Specifying opacity and blending options” on 
page 179 and “Creating grouped layers” on 
page 180.)

3 Choose from the following layer properties, and 
then click OK. 

Solid Color Specify a color. (See “Using the Adobe 
Color Picker” on page 77.)

Gradient Click the gradient to display the 
Gradient Editor, or click the inverted arrow ( ) 
and choose a gradient from the pop-up palette. 
(See “Creating or editing gradient fills” on 
page 151.) Set additional options if desired. Style 
specifies the shape of the gradient. Angle specifies 
the angle at which the gradient is applied. Scale 
changes the size of the gradient. Reverse flips the 
orientation of the gradient. Dither reduces 
banding by applying dithering to the gradient. 
Align With Layer uses the bounding box of the 
layer to calculate the gradient fill. You can use the 
mouse to move the center of the gradient by 
clicking and dragging in the image window. 

Pattern Click the pattern, and choose a pattern 
from the pop-up palette. Click Scale and enter a 
value or drag the slider to scale the pattern. 
Click Snap to Origin to position the origin of the 
pattern with that of the document window. (See 
“Using rulers and the grid” on page 27.) Select 
Link With Layer to specify that the pattern moves 
with the fill layer as it is relocated. When Link With 
Layer is selected, you can drag in the image to 
position the pattern while the Pattern Fill dialog 
box is open. You can edit the pattern settings, then 
click the New Preset button ( ) to create a new 
preset pattern. For more information on creating 
patterns and loading pattern presets, see “Creating 
and editing patterns” on page 161 and “Working 
with presets” on page 35.

Levels Specify values for the highlights, shadows, 
and midtones. (See “Using the Levels dialog box” 
on page 87.)

Brightness/Contrast Specify values for Brightness 
and Contrast. (See “Using the Brightness/Contrast 
command” on page 87.)

Hue/Saturation Choose which colors to edit, and 
specify values for Hue, Saturation, and Lightness. 
(See “Using the Hue/Saturation command” on 
page 92.)

Gradient Map Choose a gradient and set gradient 
options. (See “Using the Gradient Map 
command” on page 98.)

Invert Invert adjustment layers don’t have 
options. (See “Using the Invert command” on 
page 96.)
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Threshold Specify a threshold level. (See “Using 
the Threshold command” on page 96.)

Posterize Specify the number of tonal levels for 
each color channel. (See “Using the Posterize 
command” on page 97.)

Editing adjustment layers or fill layers

Once you create an adjustment or fill layer, you can 
easily edit the settings, or dynamically replace it 
with a different adjustment or fill type. 

You can also edit the mask of an adjustment layer 
or fill layer. A layer mask protects sections of a 
layer (or the entire layer) from being edited and 
can be used to show or hide sections of an image. 
When the layer mask is attached to an adjustment 
or fill layer, it is used to control the effect that the 
layer has on the image. By default, all areas of an 
adjustment or fill layer are “unmasked” and, 
therefore, are showing. 

The layer mask is a grayscale image, so what you 
paint in black will be hidden, what you paint in 
white will show, and what you paint in gray shades 
will show in various levels of transparency. Masks 
can be edited like a grayscale image. 

Adjustment layer with triangular mask added

To edit an adjustment or fill layer:

1 Do one of the following:

• Double-click the adjustment or fill layer’s 
thumbnail in the Layers palette.

• Choose Layer > Layer Content Options.

2 Make the desired adjustments, and click OK.

Note: Inverted adjustment layers do not have 
editable settings.

To change the content of an adjustment or fill layer:

1 Select the adjustment layer or fill layer that you 
want to change.

2 Choose Layer > Change Layer Content and 
select a different fill or adjustment layer from 
the list.

To edit the layer mask for an adjustment or fill layer:

1 Select the adjustment layer or fill layer in the 
Layers palette.

2 Select any painting or editing tool.

3 Use the following methods to view the 
layer mask:

• Alt-click (Windows) or Option-click (Mac OS) 
the adjustment layer thumbnail to view only the 
grayscale mask. Alt/Option-click the thumbnail 
again to redisplay the other layers.

• Hold down Alt+Shift (Windows) or 
Option+Shift (Mac OS), and click the adjustment 
layer thumbnail to view the mask in a rubylith 
masking color. Hold down Alt/Option+Shift 
and click the thumbnail again to turn off the 
rubylith display.
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• Shift-click the adjustment layer thumbnail to 
turn off the masking effects temporarily; click the 
thumbnail again to turn on the mask.

4 Edit the layer mask:

• To constrain editing to part of the mask, make a 
selection. (See “Making pixel selections” on 
page 103.)

• To remove the adjustment effect or fill, paint the 
layer mask with black.

• To display the full effect of the adjustment or fill 
over the image layers beneath, paint the layer mask 
with white.

• To partially remove the adjustment effect or fill, 
paint the layer mask with gray. The extent to which 
the effect or fill is removed depends on the tones of 
gray you use to paint.

Merging adjustment layers or fill layers

You can merge an adjustment or fill layer several 
ways: with the layer below it, with the layers in 
its own grouped layer, with the layers it is linked 
to, and with all other visible layers. You cannot, 
however, use an adjustment layer or fill layer as the 
target layer for a merge. When you merge an 
adjustment layer or fill layer with the layer below 
it, the adjustments are rasterized and become 
permanently applied within the merged layer.
(See “Merging layers” on page 174.) You can also 
rasterize a fill layer without merging it. (See 
“Simplifying layers” on page 173.)

Adjustment layers and fill layers whose masks 
contain only white values do not add significantly 
to the file size, so it is not necessary to merge these 
adjustment layers to conserve file space.
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Chapter 9: Applying Filters and Effects

photographer places filters over the 
camera lens to create visual effects. Adobe 
Photoshop Elements provides filters you 

can use to simulate photographic effects and to 
create visual effects beyond the bounds of tradi-
tional photography.

Using filters
Filters let you apply special effects to your images, 
such as impressionistic or mosaic effects, lighting 
effects, and distortions. You can also create your 
own effects using the Custom filter, or you can 
install plug-in filters sold by non-Adobe software 
developers.

Filters appear in the Filters palette and in the Filter 
menu. Keep in mind the following guidelines 
when selecting a filter:

• Filters are applied to the active, visible layer.

• Filters cannot be applied to Bitmap-mode or 
indexed-color images.

• The last filter applied appears at the top of the 
Filter menu.

Using the Filters palette

The Filters palette lets you view and select
filter effects.

Filters palette

To display the Filters palette:

Choose Window > Show Filters Browser, or click 
the Filters tab in the palette well.

To change the visible filters in the Filters palette:

Select a set of filters from the pop-up list at the top 
of the Filters palette. Select All to view a list of 
all filters.

To change how filter effects are displayed in the 

Filters palette:

Do one of the following:

• Click the List View button ( ) at the bottom of 
the Filters palette to view the filters by their names. 
When you select a filter name, a thumbnail of the 
filter effect displays on the left side of the palette.

A
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• Click the Thumbnail View button ( ) at the 
bottom of the Filters palette to view the filters 
as thumbnails.

• Choose a display option from the Filters palette 
menu: List View or Thumbnail View. (See “Using 
palette menus” on page 23.)

Previewing and applying filters

Applying filters—especially to large images—can 
be time-consuming. You can view an example of 
the effect in the Filters palette. Some filters also 
let you preview the effect before you apply it to 
your image.

To save time when trying various filters, 
experiment on a small, representative part of 

your image. 

To preview and apply a filter:

1 To apply a filter to an area of a layer, select that 
area. To apply a filter to the entire layer, leave the 
layer unselected.

2 Do one of the following:

• In the Filters palette, select the filter you want to 
apply. If the filter provides optional settings, select 
Filter Options to view the options, or deselect 
Filter Options to apply the default filter settings. 
(Filter Options are not available for all filters.) 
Then, double-click the filter, select the filter and 
click Apply, or drag a filter into the image. 

• Choose a filter from the submenus in the Filter 
menu. If a filter name is followed by ellipses (…), 
a dialog box appears.

3 If a dialog box appears, enter values or 
select options.

To display the dialog box for the last filter you 
applied, press Ctrl+Alt+F (Windows) or 

Command+Option+F (Mac OS).

4 If the dialog box contains a preview window, 
use the following navigation methods to preview 
the effect:

• Click in the image window to center a specific 
area of the image in the preview window. 

Note: This does not work with all preview windows.

• Drag in the preview window to center a specific 
area of the image in the window. 

• Use the + or – button under the preview window 
to zoom in or zoom out on the preview. 

A flashing line beneath the preview size indicates 
that the preview is still being rendered. 

5 If available, select the Preview option to preview 
the filter effect on the entire image.

6 Click OK to apply the filter. 

A progress indicator in the status bar (Windows) 
or progress bar (Mac OS) lets you gauge the time 
remaining until the filter is applied.

Loading images and textures

To produce their effects, some filters load and use 
other images, such as textures and displacement 
maps. These filters include the Conté Crayon, 
Displace, Glass, Lighting Effects, Rough Pastels, 
Texture Fill, Texturizer, Underpainting, 
and Custom.
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Not all of these filters load images or textures in the 
same way. (See “Using the Lighting Effects filter” 
on page 207.)

To load images and textures:

1 Use the Filters palette to apply the desired filter, 
or choose the filter from the appropriate submenu 
in the Filter menu.

2 Choose Load Texture in the Texture pop-up 
menu. Locate and open a texture image. 

All textures must be in the Photoshop format. 
Most filters use only the grayscale information of 
a color file.

3 Click OK.

Defining undistorted areas

The Displace, Shear, and Wave filters in the Distort 
submenu and the Offset filter in the Other 
submenu let you treat areas undefined by the filter 
in the following ways:

• Wrap Around fills the undefined space with 
content from the opposite edge of the image.

• Repeat Edge Pixels extends the colors of pixels 
along the image’s edge in the direction specified. 
Banding may result if the edge pixels are 
different colors.

• Set to Background (Offset filter only) fills the 
selected area with the current background color.

Using texture and glass surface controls

The Conté Crayon, Glass, Rough Pastels, 
Texturizer, and Underpainting filters have textur-
izing options. These options make images appear 
as if they were painted onto textures such as canvas 
and brick or viewed through glass blocks.

To use texture and glass surface controls:

1 Use the Filters palette to apply the desired filter, 
or choose the filter from the appropriate submenu 
in the Filter menu.

2 For Texture, choose a texture type or choose 
Load Texture to specify a Photoshop file.

3 Drag the Scaling slider to enlarge or reduce the 
effect on the image surface. 

4 Drag the Relief slider (if available) to adjust the 
depth of the texture’s surface.

5 Select Invert to reverse the surface’s light and 
dark colors.

6 For Light Direction, indicate the direction of 
the light source on the image.

7 Click OK.
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Using effects
Effects let you achieve complex effects through the 
automatic sequencing of filters, layer styles, and/or 
program functions. You can scan through a variety 
of effects in the Effects palette.

Effects palette

To display the Effects palette:

Choose Window > Show Effects Browser, or click 
the Effects tab in the palette well.

To apply an effect:

1 To apply an effect to an area of an image, select 
that area. To apply an effect to the entire image, 
make sure that no areas are selected in the image.

2 Do one of the following:

• Select an effect in the Effects palette, and 
click Apply.

• Drag an effect from the Effects palette to
the image.

3 When prompted, click Yes to keep the effect, or 
click No to discard the effect.

Note: To undo multiple actions effects, such as 
Blizzard, you must undo multiple times to clear all 
the actions.

To change the visible effects in the Effects palette:

Select a set of effects from the pop-up list at the top 
of the Effects palette. Select All to view a list of 
all effects.

To change how effects are displayed in the Effects 

palette:

Do one of the following:

• Click the List View button ( ) at the bottom 
of the Effects palette to view the effects by their 
names. When you select an effect name, a 
thumbnail of the effect displays on the left side 
of the palette.

• Click the Thumbnail View button ( ) at the 
bottom of the Effects palette to view the effects as 
thumbnails.

• Choose a display option from the Effects palette 
menu: List View or Thumbnail View. (See “Using 
palette menus” on page 23.)

Tips for applying special filter 
effects
Try the following techniques to apply special 
effects with filters.
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Apply edge effects You can use various 
techniques to treat the edges of a filter effect 
applied to only part of an image. To leave a distinct 
edge, simply apply the filter. For a soft edge, 
feather the edge, and then apply the filter. 

Apply filters to layers You can apply filters to 
individual layers or to several layers in succession 
to build up an effect. For a filter to affect a layer, 
the layer must be visible and must contain pixels—
for example, a neutral fill color. (See “Filling a new 
layer with a neutral color” on page 180.)

Apply backgrounds By applying filter effects to 
solid-color or grayscale images, you can generate a 
variety of backgrounds and textures. You might 
then blur these textures. Although some filters 
have little or no visible effect when applied to solid 
colors (for example, Glass), others produce 
interesting effects. You might try Add Noise, Chalk 
& Charcoal, Clouds, Conté Crayon, Craquelure, 
Difference Clouds, Glass, Grain, Graphic Pen, 
Halftone Pattern, Mezzotint, Mosaic Tiles, 
Note Paper, Patchwork, Pointillize, Reticulation, 
Rough Pastels, Sponge, Stained Glass, Texture Fill, 
Texturizer, and Underpainting. 

Improve image quality and consistency You can 
disguise faults, alter or enhance, or make a series 
of images look related by applying the same effect 
to each. 

Improving performance with 
filters
Some filter effects can be memory intensive, 
especially when applied to a high-resolution 
image. You can use these techniques to improve 
performance:

• Try out filters and settings on a small portion of 
an image.

• Free up memory before running the filter by 
using the Purge command. (See “Correcting 
mistakes” on page 32.)

• Allocate more RAM to Photoshop Elements. If 
necessary, exit from other applications to make 
more memory available to Photoshop Elements.

• Try changing settings to improve the speed of 
memory-intensive filters, such as Lighting Effects, 
Cutout, Stained Glass, Chrome, Ripple, Spatter, 
Sprayed Strokes, and Glass filters. (For example, 
with the Stained Glass filter, increase cell size. 
With the Cutout filter, increase Edge Simplicity, or 
decrease Edge Fidelity, or both.)

Choosing a filter effect
The built-in filters are grouped into sets. In 
addition, any third-party filters installed appear at 
the bottom of the Filter menu. 

Artistic filters Achieve a painterly or special effect 
for a fine arts or commercial project. For example, 
use the Cutout filter for collages or type treatment. 
These filters replicate natural or traditional media 
effects. (See “Artistic filters” on page 195.)
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Blur filters Soften a selection or an image. Blur 
filters are useful for retouching. They smooth 
transitions by averaging the pixels next to the hard 
edges of defined lines and shaded areas in an 
image. (See “Blur filters” on page 196.)

Note: To apply a Blur filter to the edges of a layer, 
be sure to unlock the transparency in the Layers 
palette. (See “Locking layers” on page 178.)

Brush Stroke filters Like the Artistic filters, the 
Brush Stroke filters give a painterly or fine-arts 
look using different brush and ink stroke effects. 
Some of the filters add grain, paint, noise, edge 
detail, or texture to an image for a pointillist effect. 
(See “Brush Stroke filters” on page 197.)

Distort filters Geometrically distort an image, 
creating reshaping effects. Note that these filters 
can be very memory intensive. (See “Distort 
filters” on page 197.)

Noise filters Add or remove noise, or pixels with 
randomly distributed color levels. This helps to 
blend a selection into the surrounding pixels. 
Noise filters can create unusual textures or remove 
problem areas, such as dust and scratches, from an 
image. The Add Noise filter can be used to reduce 
banding in feathered selections or graduated fills 
or to give a more realistic look to heavily retouched 
areas. (See “Noise filter” on page 199.)

Pixelate filters Sharply define a selection by 
clumping pixels of similar color values in cells. 
(See “Pixelate filters” on page 200.)

Render filters Create 3D shapes, cloud patterns, 
refraction patterns, and simulated light reflections 
in an image. You can also manipulate objects in 3D 
space, create 3D objects (cubes, spheres, and 
cylinders), and create texture fills from grayscale 
files to produce 3D-like effects for lighting. (See 
“Render filters” on page 201.)

When using the Clouds filter, generate 
a more stark cloud pattern by holding down 

Alt (Windows) or Option (Mac OS) as you choose 
Filter > Render > Clouds.

Sharpen filters Focus blurry images by increasing 
the contrast of adjacent pixels. They include the 
Sharpen Edges and Unsharp Mask filters, which 
find and sharpen areas where significant color 
changes occur (such as the edges). The Unsharp 
Mask filter is commonly used for high-end color 
correction. (See “Sharpen filters” on page 202.)

Sketch filters Add texture to images, often for a 
3D effect. The filters also are useful for creating a 
fine-arts or hand-drawn look. Many of the Sketch 
filters use the foreground and background color as 
they redraw the image. (See “Sketch filters” on 
page 202.)

For a truer effect, change the foreground color 
to one of the common Conté Crayon colors 

(black, sepia, sanguine) before applying the filter. 

Stylize filters Produce a painted or impression-
istic effect on a selection by displacing pixels and 
by finding and heightening contrast in an image. 
After using filters such as Find Edges and Trace 
Contour that highlight edges, you can apply the 
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Invert command to outline the edges of a color 
image with colored lines or to outline the edges of 
a grayscale image with white lines. (See “Stylize 
filters” on page 203.)

Texture filters Give images the appearance of 
depth or substance, or add an organic look. (See 
“Texture filters” on page 205.)

Video filters Include the NTSC (National 
Television Standards Committee) Color filter, 
which restricts the gamut of colors to those 
acceptable for television reproduction, and the 
De-Interlace filter, which smooths moving images 
captured on video. (See “Video filters” on 
page 205.)

Other filters Let you create your own custom filter 
effects, offset a selection within an image, and 
make quick color adjustments. (See “Other filters” 
on page 206.)

Digimarc filter Lets you view a Digimarc 
watermark. (See “Viewing file information” on 
page 31.)

Artistic filters
Choose an Artistic filter to replicate natural or 
traditional media effects.

Colored Pencil Draws an image using colored 
pencils on a solid background. Important edges 
are retained and given a rough crosshatch 
appearance; the solid background color shows 
through the smoother areas.

For a parchment effect, change the background 
color just before applying the Colored Pencil 

filter to a selected area.

Cutout Portrays an image as though it were made 
from roughly cut-out pieces of colored paper. 
High-contrast images appear as if in silhouette, 
while colored images are built up from several 
layers of colored paper.

Dry Brush Paints the edges of the image using a 
dry brush technique (between oil and watercolor). 
The filter simplifies an image by reducing its range 
of colors to areas of common color.

Film Grain Applies an even pattern to the shadow 
tones and midtones of an image. A smoother, 
more saturated pattern is added to the image’s 
lighter areas. This filter is useful for eliminating 
banding in blends and visually unifying elements 
from various sources.

Fresco Paints an image in a coarse style using 
short, rounded, and hastily applied dabs.

Neon Glow Adds various types of glows to the 
objects in an image and is useful for colorizing an 
image while softening its look. To select a glow 
color, click the Glow Color box and select a color 
from the color picker.

Paint Daubs Lets you choose from various brush 
sizes (from 1 to 50) and types for a painterly effect. 
Brush types include simple, light rough, dark 
rough, wide sharp, wide blurry, and sparkle.

Palette Knife Reduces detail in an image to give 
the effect of a thinly painted canvas that reveals the 
texture underneath.

Plastic Wrap Coats the image in shiny plastic, 
accentuating the surface detail.
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Poster Edges Reduces the number of colors in an 
image (posterizes) according to the posterization 
option you set, and finds the edges of the image 
and draws black lines on them. Large broad areas 
of the image have simple shading while fine dark 
detail is distributed throughout the image.

Rough Pastels Makes an image appear as if 
stroked with colored pastel chalk on a textured 
background. In areas of bright color, the chalk 
appears thick with little texture; in darker areas, 
the chalk appears scraped off to reveal the texture. 
For more on the filter options, see “Using texture 
and glass surface controls” on page 191.

Smudge Stick Softens an image using short 
diagonal strokes to smudge or smear the darker 
areas of the images. Lighter areas become brighter 
and lose detail.

Sponge Creates images with highly textured areas 
of contrasting color, appearing to have been 
painted with a sponge.

Underpainting Paints the image on a textured 
background, and then paints the final image over 
it. For more on the filter options, see “Using 
texture and glass surface controls” on page 191.

Watercolor Paints the image in a watercolor style, 
simplifying details in an image, using a medium 
brush loaded with water and color. Where signif-
icant tonal changes occur at edges, the filter 
saturates the color.

Blur filters
The Blur filters soften a selection or an image, and 
are useful for retouching. They smooth transitions 
by averaging the pixels next to the hard edges of 
defined lines and shaded areas in an image. 

Note: To apply a Blur filter to the edges of a layer, be 
sure to deselect the Lock transparent pixels option in 
the Layers palette.

Blur and Blur More Eliminate noise where signif-
icant color transitions occur in an image. Blur 
filters smooth transitions by averaging the pixels 
next to the hard edges of defined lines and shaded 
areas. The Blur More filter produces an effect three 
or four times stronger than that of the Blur filter.

Gaussian Blur Quickly blurs a selection by an 
adjustable amount. Gaussian refers to the bell-
shaped curve that is generated when Photoshop 
Elements applies a weighted average to the pixels. 
The Gaussian Blur filter adds low-frequency detail 
and can produce a hazy effect.

Motion Blur Blurs in a particular direction 
(from –360º to +360º) and at a specific intensity 
(from 1 to 999). The filter’s effect is analogous to 
taking a picture of a moving object with a fixed 
exposure time.

Radial Blur Simulates the blur of a zooming or 
rotating camera to produce a soft blur. Choose 
Spin, to blur along concentric circular lines, and 
then specify a degree of rotation; or Zoom, to blur 
along radial lines, as if zooming in or out of the 
image, and specify an amount from 1 to 100. Blur 
quality ranges from Draft for the fastest but grainy 
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results; or Good and Best for smoother results, 
which are indistinguishable except on a large 
selection. Specify the origin of the blur by dragging 
the pattern in the Blur Center box.

Smart Blur Precisely blurs an image. You can 
specify a radius, to determine how far the filter 
searches for dissimilar pixels to blur; a threshold, 
to determine how different the pixels’ values 
should be before they are eliminated; and a blur 
quality. You also can set a mode for the entire 
selection (Normal), or for the edges of color 
transitions (Edge Only and Overlay Edge). Where 
significant contrast occurs, Edge Only applies 
black-and-white edges, and Overlay Edge 
applies white.

Brush Stroke filters
Like the Artistic filters, the Brush Stroke filters give 
a painterly or fine-arts look using different brush 
and ink stroke effects. Some of the filters add 
grain, paint, noise, edge detail, or texture to an 
image for a pointillist effect. 

Accented Edges Accentuates the edges of an 
image. When the edge brightness control is set to a 
high value, the accents resemble white chalk; when 
set to a low value, the accents resemble black ink.

Angled Strokes Repaints an image using diagonal 
strokes. The lighter areas of the image are painted 
in strokes going in one direction, while the darker 
areas are painted in strokes going the opposite 
direction.

Crosshatch Preserves the details and features of 
the original image while adding texture and 
roughening the edges of the colored areas in the 
image with simulated pencil hatching. The 
appearance of the hatching can be adjusted with 
the Stroke Length and Sharpness options. The 
Strength option controls the number of hatching 
passes, from 1 to 3.

Dark Strokes Paints dark areas of an image closer 
to black with short, tight strokes, and paints lighter 
areas of the image with long, white strokes.

Ink Outlines Redraws an image with fine narrow 
lines over the original details, in pen-and-ink style.

Spatter Replicates the effect of a spatter airbrush. 
Increasing the options simplifies the overall effect.

Sprayed Strokes Repaints an image, using its 
dominant colors with angled, sprayed strokes 
of color.

Sumi-e Paints an image in Japanese style, as if with 
a wet brush full of black ink on rice paper. 
The effect is soft blurry edges with rich blacks.

Distort filters
The Distort filters geometrically distort an image, 
creating 3D or other reshaping effects. Note that 
these filters can be very memory intensive.

Diffuse Glow Renders an image as though it were 
viewed through a soft diffusion filter. The filter 
adds see-through white noise to an image, with the 
glow fading from the center of a selection.
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Displace Uses an image, called a displacement 
map, to determine how to distort a selection. For 
example, using a parabola-shaped displacement 
map, you can create an image that appears to be 
printed on a cloth held at its corners.

This filter creates displacement maps, using a file 
with flattened layers saved in Photoshop format 
(except Bitmap mode images). You can also use the 
files included with your software (search for the 
Displacement maps folder). 

To use Displace:

1 Choose Filter > Distort > Displace, or use the 
Filters palette to apply the Displace filter.

2 Enter the scale for the magnitude of the 
displacement.

When the horizontal and vertical scales are set 
to 100%, the greatest displacement is 128 pixels 
(because middle gray produces no displacement).

3 If the displacement map is not the same size 
as the selection, choose how the map will fit the 
image—Stretch to Fit to resize the map, or Tile to 
fill the selection by repeating the map in a pattern.

4 Choose Wrap Around or Repeat Edge Pixels to 
determine how undistorted areas of the image will 
be treated. (See “Defining undistorted areas” on 
page 191.)

5 Click OK.

6 Select and open the displacement map. The 
distortion is applied to the image.

The Displace filter shifts a selection using a color 
value from the displacement map—0 is the 
maximum negative shift, 255 is the maximum 
positive shift, and a gray value of 128 produces no 
displacement.

Glass Makes an image appear as if it is being 
viewed through different types of glass. You can 
choose a glass effect or create your own glass 
surface as a Photoshop file and apply it. You can 
adjust scaling, distortion, and smoothness 
settings. When using surface controls with a file, 
follow the instructions for the Displace filter. 
For more information about Glass filter controls, 
see “Using texture and glass surface controls” on 
page 191.

Ocean Ripple Adds randomly spaced ripples to 
the image’s surface, making the image look as if it 
were under water.

Pinch Squeezes a selection. A positive value up to 
100% shifts a selection toward its center; a negative 
value up to –100% shifts a selection outward.

Polar Coordinates Converts a selection from its 
rectangular to polar coordinates, and vice versa, 
according to a selected option. You can use this 
filter to create a cylinder anamorphosis—art 
popular in the 18th century—in which the 
distorted image appears normal when viewed in
a mirrored cylinder.

Ripple Creates an undulating pattern on a 
selection, like ripples on the surface of a pond. 
For greater control, use the Wave filter. Options 
include the amount and size of ripples.
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Shear Distorts an image along a curve. Specify the 
curve by dragging the line in the box to form a 
curve for the distortion. You can adjust any point 
along the curve. Click Default to return the curve 
to a straight line. In addition, you choose how to 
treat undistorted areas. (See “Defining undis-
torted areas” on page 191.)

Spherize Gives objects a 3D effect by wrapping a 
selection around a spherical shape, distorting the 
image and stretching it to fit the selected curve.

Twirl Rotates a selection more sharply in the 
center than at the edges. Specifying an angle 
produces a twirl pattern.

Wave Works in a similar way to the Ripple filter, 
but with greater control. Options include the 
Number of Generators, Wavelength (distance 
from one wave crest to the next), Amplitude, Scale 
(the height of the wave), and Type: Sine (rolling), 
Triangle, or Square. The Randomize option 
applies random values. You can also define 
Undefined Areas. (See “Defining undistorted 
areas” on page 191.)

To replicate wave results on other selections, 
click Randomize, set the Number of Generators 

to 1, and set the minimum and maximum 
Wavelength and Amplitude parameters to the
same value.

ZigZag Distorts a selection radially, depending on 
the radius of the pixels in your selection. 
The Ridges option sets the number of direction 
reversals of the zigzag from the center of the 
selection to its edge. You also choose how to 
displace the pixels: Pond Ripples displaces pixels to 

the upper left or lower right, Out From Center 
displaces pixels toward or away from the center of 
the selection, and Around Center rotates pixels 
around the center.

Liquify filter
Lets you warp, twirl, expand, contract, shift, and 
reflect areas of the image. (See “Using the Liquify 
filter” on page 124.) The Liquify filter is accessible 
in the Filters menu and in the Filters palette under 
All filters and Distort filters.

Noise filter
The Noise filters add or remove noise, or pixels 
with randomly distributed color levels. This helps 
to blend a selection into the surrounding pixels. 
Noise filters can create unusual textures or remove 
problem areas, such as dust and scratches, from 
an image. 

Add Noise Applies random pixels to an image, 
simulating the effect of shooting pictures on high-
speed film. The Add Noise filter can also be used to 
reduce banding in feathered selections or 
graduated fills or to give a more realistic look to 
heavily retouched areas. Options include noise 
distribution: Uniform distributes color values of 
noise using random numbers between 0 and plus 
or minus the specified value for a subtle effect; 
Gaussian distributes color values of noise along a 
bell-shaped curve for a speckled effect. The 
Monochromatic option applies the filter to only 
the tonal elements in the image without changing 
the colors.
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Despeckle Detects the edges in an image (areas 
where significant color changes occur) and blurs 
all of the selection except those edges. This blur-
ring removes noise while preserving detail.

Dust & Scratches Reduces noise by changing 
dissimilar pixels. To achieve a balance between 
sharpening the image and hiding defects, 
try various combinations of radius and threshold 
settings. Or apply the filter on selected areas in
the image.

To use the Dust & Scratches filter:

1 Choose Filter > Noise > Dust & Scratches, or 
use the Filters palette to apply the Dust & Scratches 
filter.

2 If necessary, adjust the preview zoom ratio until 
the area containing noise is visible. 

3 Drag the Threshold slider left to 0 to turn off the 
value, so that all pixels in the selection or image 
can be examined. 

The Threshold determines how different the 
pixels’ values should be before they are eliminated. 

Note: The Threshold slider gives greater control for 
values between 0 and 128—the most common range 
for images—than for values between 128 and 255.

4 Drag the Radius slider left or right, or enter a 
value in the text box from 1 to 100 pixels. The 
radius determines how far the filter searches for 
differences among pixels. 

Adjusting the radius makes the image blurry. Stop 
at the smallest value that eliminates the defects.

5 Increase the threshold gradually by entering a 
value or by dragging the slider to the highest value 
possible that eliminates defects.

6 Click OK.

Median Reduces noise in an image by blending 
the brightness of pixels within a selection. 
The filter searches the radius of a pixel selection 
for pixels of similar brightness, discarding pixels 
that differ too much from adjacent pixels, and 
replaces the center pixel with the median 
brightness value of the searched pixels. This filter 
is useful for eliminating or reducing the effect of 
motion on an image.

Pixelate filters
The filters in the Pixelate submenu sharply define 
a selection by clumping pixels of similar color 
values in cells.

Color Halftone Simulates the effect of using an 
enlarged halftone screen on the image. The filter 
divides the image into rectangles and replaces each 
rectangle with a circle. The circle size is propor-
tional to the brightness of the rectangle. 

To use the Color Halftone filter:

1 Choose Filter > Pixelate > Color Halftone, 
or use the Filters palette to apply the Color 
Halftone filter.

2 Enter a value in pixels for the maximum radius 
of a halftone dot, from 4 to 127.

3 Enter a screen-angle value (the angle of the
dot from the true horizontal) for one or 
more channels:
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• For Grayscale images, use only channel 1. 

• For RGB images, use channels 1, 2, and 3, which 
correspond to the red, green, and blue channels. 

• Click Defaults to return all the screen angles to 
their default values. Or press Alt (Windows) or 
Option (Mac OS) to switch the Cancel button 
to a Reset button.

4 Click OK.

Crystallize Clumps pixels into a solid color in a 
polygon shape.

Facet Clumps pixels of solid or similar colors 
into blocks of like-colored pixels. You can use this 
filter to make a scanned image look hand painted 
or to make a realistic image resemble an abstract 
painting.

Fragment Creates four copies of the pixels in the 
selection, averages them, and offsets them from 
each other.

Mezzotint Converts an image to a random pattern 
of black-and-white areas or of fully saturated 
colors in a color image. To use the filter, choose a 
dot pattern from the Type menu in the Mezzotint 
dialog box.

Mosaic Clumps pixels into square blocks. The 
pixels in a given block are the same color, and the 
colors of the blocks represent the colors in the 
selection.

Pointillize Breaks up the color in an image into 
randomly placed dots, as in a pointillist painting, 
and uses the background color as a canvas area 
between the dots.

Render filters
The Render filters create 3D shapes, cloud 
patterns, refraction patterns, and simulated light 
reflections in an image. You can also manipulate 
objects in 3D space, create 3D objects (cubes, 
spheres, and cylinders), and create texture fills 
from grayscale files to produce 3D-like effects 
for lighting.

3D Transform Maps images to cubes, spheres, and 
cylinders, which you can then rotate in three 
dimensions. (See “Transforming objects in three 
dimensions” on page 130.)

Clouds Generates a soft cloud pattern using 
random values that vary between the foreground 
and the background color. To generate a more 
stark cloud pattern, hold down Alt (Windows) or 
Option (Mac OS) as you choose Filter > Render > 
Clouds.

Difference Clouds Uses randomly generated 
values that vary between the foreground and back-
ground color to produce a cloud pattern. The filter 
blends the cloud data with the existing pixels in the 
same way that the Difference mode blends colors. 
The first time you choose this filter, portions of the 
image are inverted in a cloud pattern. Applying the 
filter several times creates rib and vein patterns 
that resemble a marble texture.

Lens Flare Simulates the refraction caused by 
shining a bright light into the camera lens. Specify 
a location for the center of the flare by clicking 
anywhere inside the Flare Center thumbnail or by 
dragging its cross hair. Enter a value to control the 
Brightness of the flare or specify a Lens Type to 
adjust the shape of the flare.
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Lighting Effects Lets you produce myriad lighting 
effects on RGB images by varying 17 light styles, 
3 light types, and 4 sets of light properties. You can 
also use textures from grayscale files (called bump 
maps) to produce 3D-like effects and save your 
own styles for use in other images. (See “Lighting 
Effects filter” on page 207.)

Texture Fill Fills a selection with a grayscale file or 
part of a file. To add the texture to the document 
or selection, you open the grayscale document you 
want to use as the texture fill.

Sharpen filters
The Sharpen filters focus blurry images by 
increasing the contrast of adjacent pixels.

Sharpen and Sharpen More Focus a selection 
and improve its clarity. The Sharpen More filter 
applies a stronger sharpening effect than does the 
Sharpen filter.

Sharpen Edges and Unsharp Mask Find the areas 
in the image where significant color changes occur 
and sharpen them. The Sharpen Edges filter 
sharpens only edges while preserving the overall 
smoothness of the image. Use this filter to sharpen 
edges without specifying an amount. For profes-
sional color correction, use the Unsharp Mask 
filter to adjust the contrast of edge detail and 
produce a lighter and darker line on each side of 
the edge. This process will emphasize the edge and 
create the illusion of a sharper image. (See “Sharp-
ening images” on page 98.)

Sketch filters
Filters in the Sketch submenu add texture to 
images, often for a 3D effect. The filters also are 
useful for creating a fine-arts or hand-drawn look. 
Many of the Sketch filters use the foreground and 
background color as they redraw the image.

Bas Relief Transforms an image to appear carved 
in low relief and lit to accent the surface variations. 
Dark areas of the image take on the foreground 
color, light areas use the background color.

Chalk & Charcoal Redraws an image’s highlights 
and midtones with a solid midtone gray back-
ground drawn in coarse chalk. Shadow areas are 
replaced with black diagonal charcoal lines. The 
charcoal is drawn in the foreground color, the 
chalk in the background color.

Charcoal Redraws an image to create a posterized, 
smudged effect. Major edges are boldly drawn, 
while midtones are sketched using a diagonal 
stroke. Charcoal is the foreground color, and the 
paper is the background color.

Chrome Treats the image as if it were a polished 
chrome surface. Highlights are high points and 
shadows are low points in the reflecting surface. 
After applying the filter, use the Levels dialog box 
to add more contrast to the image.

Conté Crayon Replicates the texture of dense dark 
and pure white Conté crayons on an image. The 
Conté Crayon filter uses the foreground color for 
dark areas and the background color for light 
areas. For a truer effect, change the foreground 
color to one of the common Conté Crayon colors 
(black, sepia, sanguine) before applying the filter. 
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For a muted effect, change the background color 
to white with some foreground color added to it 
before applying the filter. (See “Using texture and 
glass surface controls” on page 191.)

Graphic Pen Uses fine, linear ink strokes to 
capture the details in the original image and is 
especially striking with scanned images. The filter 
replaces color in the original image, using the 
foreground color for ink and background color 
for paper.

Halftone Pattern Simulates the effect of a halftone 
screen while maintaining the continuous range 
of tones. There are line, circle, and dot options for 
the pattern type.

Note Paper Creates an image that appears to be 
constructed of handmade paper. The filter 
simplifies an image and combines the effects of the 
Stylize > Emboss and Texture > Grain filters. Dark 
areas of the image appear as holes in the top layer 
of paper, revealing the background color.

Photocopy Simulates the effect of photocopying 
an image. Large areas of darkness tend to copy 
only around their edges, and midtones fall away to 
either solid black or white.

Plaster Molds an image from 3D plaster, and then 
colorizes the result using the foreground and 
background color. Dark areas are raised, light 
areas are sunken.

Reticulation Simulates the controlled shrinking 
and distorting of film emulsion to create an image 
that appears clumped in the shadow areas and 
lightly grained in the highlights.

Stamp Is best used with black-and-white images. 
The filter simplifies the image to appear stamped 
with a rubber or wood stamp.

Torn Edges Is particularly useful for images 
consisting of text or high-contrast objects. The 
filter reconstructs the image as ragged, torn pieces 
of paper, and then colorizes the image using the 
foreground and background color.

Water Paper Uses blotchy daubs that appear 
painted onto fibrous, damp paper, causing the 
colors to flow and blend.

Stylize filters
The Stylize filters produce a painted or impres-
sionistic effect on a selection by displacing pixels 
and by finding and heightening contrast in an 
image. After using filters like Find Edges and Trace 
Contour that highlight edges, you can apply the 
Invert command to outline the edges of a color 
image with colored lines or to outline the edges of 
a grayscale image with white lines. (See “Using the 
Invert command” on page 96.)

Diffuse Shuffles pixels in a selection to make the 
selection look less focused according to the 
selected option: Normal moves pixels randomly, 
ignoring color values; Darken Only replaces light 
pixels with darker pixels; and Lighten Only 
replaces dark pixels with lighter pixels.
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Emboss Makes a selection appear raised or 
stamped by converting its fill color to gray and 
tracing the edges with the original fill color. 
Options include an embossing angle (from –360° 
to lower (stamp) the surface, to +360° to raise the 
surface), height, and a percentage (1% to 500%) 
for the amount of color within the selection.

Extrude Gives a 3D texture to a selection or layer.

To use the Extrude filter:

1 Choose Filter > Stylize > Extrude, or use the 
Filters palette to apply the Extrude filter. 

2 Choose a 3D type:

• Blocks creates objects with a square front face 
and four side faces.

• Pyramids creates objects with four triangular 
sides that meet at a point.

3 Enter a value in the Size text box to determine 
the length of any side of the object’s base, from 2 
to 255 pixels.

4 Enter a value in the Depth text box to indicate 
how far the tallest object appears to protrude from 
the screen, from 1 to 255.

5 Choose a depth option: 

• Random to give each block or pyramid an 
arbitrary depth.

• Level-based to make each object’s depth corre-
spond to its brightness—bright protrudes more 
than dark.

6 Select Solid Front Faces to fill the front face of 
each block with an averaged color of the block. 
Deselect Solid Front Faces to fill the front face of 
each block with the image. This option is not 
available for Pyramids.

7 Select Mask Incomplete Blocks to hide any 
object extending beyond the selection.

8 Click OK.

Find Edges Identifies the areas of the image with 
significant transitions and emphasizes the edges. 
Like the Trace Counter filter, Find Edges outlines 
the edges of an image with dark lines against a 
white background and is useful for creating a 
border around an image. 

Glowing Edges Identifies the edges of color and 
adds a neon-like glow to them.

Solarize Blends a negative and a positive image—
similar to exposing a photographic print briefly to 
light during development.

Tiles Breaks up an image into a series of tiles, off-
setting the selection from its original position. You 
can choose one of the following to fill the area 
between the tiles: Background Color, Foreground 
Color, Inverse Image, or Unaltered Image, which 
puts the tiled version on top of the original and 
reveals part of the original image underneath the 
tiled edges.

Trace Contour Finds the transitions of major 
brightness areas and thinly outlines them for an 
effect similar to the lines in a contour map.
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To use the Trace Contour filter:

1 Choose Filter > Stylize > Trace Contour, or use 
the Filters palette to apply the Trace Contour filter.

2 Choose an Edge option to outline areas in the 
selection: Lower outlines where the color values of 
pixels fall below the specified level, and Upper 
outlines where the color values fall above. 

3 Enter a threshold (Level) for evaluating color 
values (tonal level), from 0 to 255. Experiment 
to see what values bring out the best detail in 
the image. 

Use the Info palette in Grayscale mode to identify 
a color value that you want traced. Then enter the 
value in the Level text box. (See “Using the Info 
palette” on page 29.)

4 Click OK.

Wind Creates tiny horizontal lines in the image to 
simulate a wind effect. Methods include Wind; 
Blast, for a more dramatic wind effect; and Stagger, 
which offsets the wind lines in the image.

Texture filters
Use the Texture filters to give an image the 
appearance of depth or substance, or to add an 
organic look. 

Craquelure Paints an image onto a high-relief 
plaster surface, producing a fine network of cracks 
that follow the contours of the image. Use this 
filter to create an embossing effect with images 
that contain a broad range of color or
grayscale values.

Grain Adds texture to an image by simulating 
different kinds of grain—regular, soft, sprinkles, 
clumped, contrasty, enlarged, stippled, horizontal, 
vertical, and speckle. The sprinkles and stippled 
options use the background color.

Mosaic Tiles Draws the image as if it were made 
up of small chips or tiles and adds grout between 
the tiles. (In contrast, the Pixelate > Mosaic filter 
breaks up an image into blocks of different-
colored pixels.)

Patchwork Breaks up an image into squares 
filled with the predominant color in that area of 
the image. The filter randomly reduces or 
increases the tile depth to replicate the highlights 
and shadows.

Stained Glass Repaints an image as single-colored 
adjacent cells outlined in the foreground color. 

Texturizer Allows you to select a texture from a list 
or select a file to use as a texture. (See “Using 
texture and glass surface controls” on page 191.)

Video filters
The Video submenu contains the De-Interlace and 
NTSC Colors filters. 

De-Interlace Smooths moving images captured 
on video by removing either the odd or even 
interlaced lines in a video image. You can choose 
to replace the discarded lines by duplication or 
interpolation.

NTSC Colors Restricts the gamut of colors to those 
acceptable for television reproduction to prevent 
oversaturated colors from bleeding across 
television scan lines.
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Other filters
Filters in the Other submenu let you create your 
own filter effects, use filters to modify masks, offset 
a selection within an image, and make quick color 
adjustments.

Custom Lets you design your own filter effect. 
With the Custom filter, you can change the 
brightness values of each pixel in the image 
according to a predefined mathematical operation 
known as convolution. Each pixel is reassigned a 
value based on the values of surrounding pixels. 

You can save the custom filters you create and use 
them with other Photoshop images. 

To apply a Custom filter effect:

1 Choose Filter > Other > Custom, or use the 
Filters palette to apply the Custom filter. 

2 Select the center text box, which represents the 
pixel being evaluated. Enter the value by which 
you want to multiply that pixel’s brightness value, 
from –999 to +999.

3 Select a text box representing an adjacent pixel. 
Enter the value by which you want the pixel in this 
position multiplied. 

For example, to multiply the brightness value of 
the pixel to the immediate right of the current 
pixel by 2, enter 2 in the text box to the immediate 
right of the center text box. 

Note: To avoid turning the image completely white 
or black, the sum of the values in the matrix should 
equal 1.

4 Repeat steps 2 and 3 for all pixels to include in 
the operation. You don’t have to enter values in all 
the text boxes.

5 For Scale, enter the value by which to divide the 
sum of the brightness values of the pixels included 
in the calculation. 

6 For Offset, enter the value to be added to the 
result of the scale calculation. 

7 Click OK. The custom filter is applied to each 
pixel in the image, one at a time. 

Use the Save and Load buttons to save and reuse 
custom filters. 

DitherBox™ Creates a custom dither pattern for a 
selected RGB color. (See “Creating and applying 
custom dither patterns” on page 237.)

High Pass Retains edge details in the specified 
radius where sharp color transitions occur and 
suppresses the rest of the image. (A radius of 0.1 
pixel keeps only edge pixels.) The filter removes 
low-frequency detail in an image and has an effect 
opposite to that of the Gaussian Blur filter. 

It is helpful to apply the High Pass filter to a 
continuous-tone image before using Image > 
Adjustment > Threshold or converting the image 
to Bitmap mode. The filter is useful for extracting 
line art and large black-and-white areas from 
scanned images.

Minimum and Maximum Are useful for modifying 
masks. The Minimum filter has the effect of 
applying a spread—spreading out black areas and 
shrinking white areas. The Maximum filter has the 
effect of applying a choke—spreading out white 
areas and choking in black areas. Like the Median 
filter, the Maximum and Minimum filters look at 
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individual pixels in a selection. Within a specified 
radius, the Maximum and Minimum filters 
replace the current pixel’s brightness value with 
the greatest or least brightness value of the 
surrounding pixels.

Offset Moves a selection a specified amount 
horizontally to the right or vertically down, 
leaving an empty space at the selection’s original 
location. Depending on the size of the selection, 
you can fill the empty area with a transparent 
background, with the edge pixels, or with pixels 
from the right or bottom edges of an image. 
(See “Defining undistorted areas” on page 191.)

Lighting Effects filter
The Lighting Effects filter lets you produce myriad 
lighting effects on RGB images. You can also use 
textures from grayscale files (called bump maps) to 
produce 3D-like effects and save your own styles 
for use in other images.

Using the Lighting Effects filter

The Lighting Effects filter allows adjustment of 
light styles, light types, light properties, and a 
texture channel.

To use the Lighting Effects filter:

1 Choose Filter > Render > Lighting Effects, 
or use the Filters palette to apply the Lighting 
Effects filter. 

2 For Style, choose a style. (See “Choosing a 
Lighting Effects style” on page 209.)

3 For Light Type, choose a type from the menu. 
If you’re using multiple lights, select and deselect 
On to turn individual lights on and off. (See 
“Choosing a Lighting Effects type” on page 208.)

4 To change the color of the light, click the color 
box in the Light Type section of the dialog box. 

The color picker chosen in the General Preferences 
dialog box opens. For information on choosing a 
color picker, see “Using the Adobe Color Picker” 
on page 77, or “Using other color pickers” on 
page 79.

5 To set light properties, drag the corresponding 
slider for the following options:

• Gloss determines how much the surface reflects 
light (as on the surface of a piece of photographic 
paper) from Matte (low reflectance) to Shiny 
(high reflectance). 

• Material determines whether the light or the 
object on which the light is cast reflects more light. 
Plastic reflects the light’s color, Metallic reflects the 
object’s color.

• Exposure increases the light (positive values) or 
decreases the light (negative values). A value of 0 
has no effect.

• Ambience diffuses the light as if it were 
combined with other light in a room, such as 
sunlight or fluorescent light. Choose a value of 100 
to use only the light source, or a value of –100 to 
diffuse the light source. To change the color of the 
ambient light, click the color box and use the color 
picker that appears.

To duplicate a light, Alt-drag (Windows) or 
Option-drag (Mac OS) the light within the 

preview window.
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6 To use a texture fill, choose a color in the 
Texture Channel pop-up menu. (See “Using a 
Lighting Effects texture” on page 210.)

7 Click OK to apply the filter.

Choosing a Lighting Effects type

You can choose from several light types.

• Omni shines light in all directions from directly 
above the image—like a light bulb over a piece of 
paper.

• Directional shines light from one angle—like the 
parallel light rays of the sun.

• Spotlight casts an elliptical beam of light. The 
line in the preview window defines the light 
direction and angle, and the handles define the 
edges of the ellipse. 

To adjust an Omni light:

1 Choose Filter > Render > Lighting Effects, 
or use the Filters palette to apply the Lighting 
Effects filter. 

2 For Light Type, choose Omni.

3 Adjust the light:

• To move the light, drag the center circle. 

• To increase or decrease the size of the light (like 
a light moving closer or farther away), drag one of 
the handles defining the edges of the light.

4 Click OK to apply the filter.

To adjust the angle and height of the Directional light 

using the preview window:

1 Choose Filter > Render > Lighting Effects, 
or use the Filters palette to apply the Lighting 
Effects filter. 

2 For Light Type, choose Directional.

3 Adjust the light:

• To move the light, drag the center circle. 

• To change the direction of the light, drag the 
handle at the end of the line to rotate the light’s 
angle. Ctrl-drag (Windows) or Command-drag 
(Mac OS) to keep the light’s height (line length) 
constant.

• To change the light’s height, drag the handle at 
the end of the line. Shorten the line for a bright 
light, lengthen it for a less intense one. A very short 
line produces pure white light, a very long one no 
light. Shift-drag to keep the angle constant and 
change the light’s height (line length).

4 Click OK to apply the filter.

To adjust the angle and height of the Spotlight using 

the preview window:

1 Choose Filter > Render > Lighting Effects, 
or use the Filters palette to apply the Lighting 
Effects filter. 

2 For Light Type, choose Spotlight.

3 Adjust the light:

• To move the light, drag the center circle. 

• To increase the light angle, drag the handle at the 
end of the line to shorten the line. To decrease the 
light angle, drag to lengthen the line.



209ADOBE PHOTOSHOP ELEMENTS
User Guide

• To stretch the ellipse or rotate the light, drag one 
of the handles. Shift-drag to keep the angle 
constant and change only the size of the ellipse. 
Ctrl-drag (Windows) or Command-drag 
(Mac OS) to keep the size constant and change the 
angle or direction of the spotlight.

• To set the light focus (or spotlight intensity) and 
control how much of an ellipse is filled with light, 
drag the Intensity slider: full intensity (a value of 
100) is brightest; normal intensity is about 50; 
negative intensity takes away light; and 0 intensity 
produces no light. Use the Focus slider to control 
how much of the ellipse is filled with light.

4 Click OK to apply the filter.

Choosing a Lighting Effects style

Use the Style menu in the Lighting Effects dialog 
box to choose from 17 light styles. You can also 
create your own lighting style by adding lights to 
any setting. The Lighting Effects filter requires at 
least one light source. Only one light can be edited 
at a time, but all added lights will be used to create 
the effect.

2 o’clock Spotlight A yellow spotlight with 
medium (17) intensity and wide (91) focus.

Blue Omni A blue overhead omni light with full 
(85) intensity and no focus.

Circle of Light Four spotlights. White has full 
(100) intensity and a concentrated (8) focus. 
Yellow has strong intensity (88) and a concen-
trated focus (3). Red has medium (50) intensity 
and a concentrated (0) focus. Blue has full (100) 
intensity and medium (25) focus. 

Crossing A white spotlight with medium (35) 
intensity and a wide (69) focus.

Crossing Down Two white spotlights with 
medium (35) intensity and wide (100) focus.

Default A white spotlight with a medium (35) 
intensity and a wide (69) focus. 

Five Lights Down/Five Lights Up Five white 
spotlights down or up with full (100) intensity and 
wide (60) focus.

Flashlight An omni yellow light with medium 
(46) intensity.

Flood Light A white spotlight with medium (35) 
intensity and wide (69) focus.

Parallel Directional A directional blue light with 
full (98) intensity and no focus, or a white direc-
tional light with medium (50) intensity and 
no focus.

RGB Lights Red, blue, and green lights that 
produce a light of medium (60) intensity and wide 
(96) focus.

Soft Direct Lights Two unfocused white and blue 
directional lights. White has a soft (20) intensity. 
Blue has a medium (67) intensity.

Soft Omni A soft omni light of medium 
(50) intensity.

Soft Spotlight A white spotlight with full (98) 
intensity and wide (100) focus.

Three Down Three white spotlights with medium 
(35) intensity and wide (96) focus.

Triple Spotlight Three spotlights with medium 
(35) intensity and wide (100) focus.
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To add a light: 

In the Lighting Effects dialog box, drag the light 
icon at the bottom of the dialog box into the 
preview area. Repeat as desired for a maximum 
of 16 lights. 

To delete a light:

In the Lighting Effects dialog box, drag the light by 
its center circle to the Trash button at the bottom 
right of the preview window.

To create a new style:

1 In the Lighting Effects dialog box, choose any 
style from the Style menu. 

2 Drag the light icon at the bottom of the dialog 
box into the preview area. The light source can be 
placed outside the image area. Repeat as desired 
for a maximum of 16 lights. 

To save a style:

1 In the Lighting Effects dialog box, click Save. 

2 Name the style, and click OK.

Saved styles include all of the settings for each light 
and appear in the Style menu whenever you open 
an image in Photoshop Elements. 

To delete a style:

In the Lighting Effects dialog box, choose a style, 
and then click Delete.

Note: Default style cannot be deleted.

Using a Lighting Effects texture

The Texture Channel control in the Lighting 
Effects dialog box lets you manipulate how light 
reflects off an image. You can create a texture effect 
based on the light and dark areas of the red, green, 
and blue color information in your image. You can 
also choose to use the layer transparency of the 
active layer to create a texture effect.

To use the Texture Channel in the Lighting Effects 

dialog box:

1 In the Lighting Effects dialog box, choose a 
color from the Texture Channel pop-up menu.

2 Select White is High to raise the light parts of 
the channel from the surface. Deselect this option 
to raise the dark parts.

3 Drag the Height slider to vary the depth of the 
texture from Flat (0) to Mountainous (100). 

4 Click OK.

About plug-in filters
You can install plug-in filters developed by non-
Adobe software developers. Once installed, the 
plug-in filters should appear at the bottom of the 
Filter menu unless specified by the developer. 
Plug-in filters must be created and installed by the 
filter developer especially for Photoshop Elements 
for previews to appear in the Filters browser.

If you are interested in creating plug-in modules, 
contact Adobe Systems Developer Support. 
(See “Using plug-in modules” on page 40.)

Note: If you have problems or questions about a 
third-party plug-in, contact the plug-in’s manufac-
turer for support.
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Chapter 10: Using Type

dobe Photoshop Elements lets you 
add type to images with flexibility and 
precision. You can create and edit type 

directly on-screen (instead of in a dialog box) and 
quickly change the font, style, size, and color of 
the type. 

About type
Type consists of mathematically defined shapes 
that describe the letters, numbers, and symbols of 
a typeface. Many typefaces are available in more 
than one format, the most common formats being 
Type 1 (also called PostScript fonts), TrueType, 
and OpenType.

Creating type
In Photoshop Elements, you create and edit type 
directly on-screen (instead of in a dialog box). This 
is advantageous because you can always see how 
the type fits into your composition.

When you select a type tool, the options bar 
displays a variety of options for creating type. You 
can choose to create type on a new type layer, or 
you can create a selection border in the shape of 
the type. You can also set the font, style, size, and 
color of the type in the options bar.

Note: Bitmap mode and Indexed Color mode do not 
support layers. In these image modes, type appears 
on the background and cannot be edited with the 
type tool.

About using the type tools

Clicking in an image with a type tool puts the 
type tool in edit mode. You can enter and edit 
characters when the tool is in edit mode; however, 
you must commit changes to the type layer before 
you can perform other operations. For example, 
you cannot select a command from the Layer 
menu while the type tool is in edit mode. To 
determine if the type tool is in edit mode, look 
in the options bar—if you see the OK button ( ) 
and Cancel button ( ), the type tool is in 
edit mode.

To commit changes to a type layer:

Do one of the following:

• Click the OK button ( ) in the options bar.

• Press the Enter key on the numeric keypad.

• Press Ctrl+Enter on the main keyboard 
(Windows) or Command+Return (Mac OS).

• Click in the image, select a tool in the toolbox, 
or click in a palette.

Entering type

You can enter type horizontally or vertically, 
depending on which type tool you select. Each line 
of type you enter is independent—the length of a 
line grows or shrinks as you edit it, but it doesn’t 
wrap to the next line. 

A
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To enter type:

1 Select the horizontal type tool ( ) or the 
vertical type tool ( ).

2 Make sure that the Create a text layer button ( ) 
in the options bar is selected.

3 Click in the image to set an insertion point for 
the type. The small line through the I-beam marks 
the position of the type baseline. For horizontal 
type, the baseline marks the line on which the type 
rests; for vertical type, the baseline marks the 
center axis of the type characters.

4 Select additional type options in the options 
bar. (See “Formatting characters” on page 217.)

5 Enter the characters you want. Press Enter on 
the main keyboard (Windows) or Return 
(Mac OS) to begin a new line.

6 Commit the type layer. (See “About using the 
type tools” on page 213.) 

The type you entered appears in a new type layer.

Note: Clicking the Cancel button ( ) discards the 
type layer.

Creating a type selection border 

You can use a type tool to create a selection in 
the shape of type. Type selections appear on the 
active layer instead of creating a type layer. The 
selections can be moved, copied, filled, or stroked 
just like any other selection. For example, you can 
use the paint bucket tool to fill the type selection 
with a pattern.

To create a type selection border:

1 Select a layer in the Layers palette. For best 
results, create the type selection border on a 
normal image layer, not on a type layer.

2 Select the horizontal type tool ( ) or the 
vertical type tool ( ).

3 Click the Create a selection button ( ) in the 
options bar.

4 Select additional type options in the options 
bar. (See “Formatting characters” on page 217.)

5 Enter type in the document window. A red 
background appears to help you see the selected 
areas created by the type tool. (See “Entering type” 
on page 213.)

6 Commit the type entry. The text appears as a 
selection on the active layer.

Working with type layers
Once you create a type layer, you can edit the type 
and apply layer commands to it. You can change 
the orientation of the type, apply anti-aliasing, and 
warp the type into a variety of shapes. You can 
move, restack, copy, and change the layer options 
of a type layer as you do for a normal layer. You can 
also make the following changes to a type layer and 
still edit its text:

• Apply transformation commands, except for 
Perspective and Distort.

Note: To apply the Perspective or Distort commands, 
or to transform part of the type layer, you must 
simplify the type layer, making the type uneditable.

• Use layer styles.



215ADOBE PHOTOSHOP ELEMENTS
User Guide

• Use fill shortcuts. To fill with the foreground 
color, press Alt+Backspace (Windows) or 
Option+Delete (Mac OS); to fill with the 
background color, press Ctrl+Backspace 
(Windows) or Command+Delete (Mac OS).

Note: After committing a type layer, clicking in the 
text area with the move tool ( ) will select the type 
layer. A bounding box appears around the selected 
text if Show Bounding Box is selected in the options 
bar. Clicking outside the bounding box will deselect 
the type layer if Auto Select Layer is selected in the 
options bar. You can always click in the text area to 
select a type layer if the Relaxed Text Selection 
preference is selected. If this preference is not selected, 
you need to click the actual type strokes to select a 
type layer.

Editing text in type layers

You can insert new text, change existing text, and 
delete text in type layers. If any styles are applied to 
a type layer, all text will inherit the style attributes.

To edit text in a type layer:

1 Select the horizontal type tool ( ) or the 
vertical type tool ( ). If you click in an active type, 
the type tool changes at the insertion point to 
match the orientation of the layer.

2 Select the type layer in the Layers palette, 
or click in the text flow to automatically select a 
type layer. 

3 Position the insertion point in the text, and do 
one of the following:

• Click to set the insertion point.

• Select one or more characters you want to edit.

4 Enter text as desired.

5 Commit the changes to the type layer. (See 
“About using the type tools” on page 213.)

Changing type layer orientation

The orientation of a type layer determines the 
direction of type lines in relation to the document 
window. When a type layer is vertical, the type 
lines flow up and down; when a type layer is 
horizontal, the type lines flow from left to right. 

To change the orientation of a type layer:

1 Select the type layer in the Layers palette.

2 Do one of the following:

• Select a type tool, and click the Flip Orientation 
button ( ) in the options bar.

• Choose Layer > Type > Horizontal, or choose 
Layer > Type > Vertical.
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Specifying anti-aliasing

Anti-aliasing lets you produce smooth-edged type 
by partially filling the edge pixels. As a result, 
the edges of the type blend into the background. 

Anti-aliasing off, and anti-aliasing on

When creating type for online use, consider that 
anti-aliasing greatly increases the number of colors 
in the original image. This limits your ability to 
reduce the number of colors in the image and thus 
reduce the optimized file size, and may cause stray 
colors to appear along the edges of the type. When 
file size and limiting the number of colors are most 
important, leaving type without anti-aliased edges 
may be preferable, despite the jagged edges. 

To apply anti-aliasing to a type layer:

Select the type layer in the Layers palette and do 
one of the following:

• Choose Layer > Type > Anti-Alias On, or choose 
Layer > Type > Anti-Alias Off.

• Select the Anti-aliased option in the options bar.

Warping type layers

Warping allows you to distort type to conform to a 
variety of shapes; for example, you can warp type 
in the shape of an arc or a wave. Warping applies to 
all characters on a type layer—you cannot warp 
individual characters. The warp style you select 
determines the basic shape of the warped layer, 
while warping options let you control the orien-
tation and perspective of the warp effect.

Original image, and type layer with warp applied

Note: You cannot apply warp to Faux Bold 
formatting.

To warp type:

1 Select a type layer. 

2 Do one of the following:

• Select a type tool, and click the Warp button 
( ) in the options bar.

• Choose Layer > Type > Warp Text.

3 Choose a warp style from the Style pop-up 
menu.

4 Select an orientation for the warp effect—
Horizontal or Vertical.
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5 If desired, specify values for additional 
warping options:

• Bend to specify how much warp is applied to 
the layer. 

• Horizontal Distortion and Vertical Distortion to 
apply perspective to the warp.

6 Click OK.

To unwarp type:

1 Select a type layer that has warping applied to it. 

2 Select a type tool, and click the Warp 
button ( ) in the options bar; or choose Layer > 
Type > Warp Text.

3 Choose None from the Style pop-up menu, 
and click OK.

Simplifying type layers

Simplifying a type layer converts it to a regular, 
raster layer. Simplifying a type layer is necessary 
when you want to paint on type or apply filters to 
it. Once you simplify a type layer, you can no 
longer edit its text.

To simplify a type layer:

1 Select a type layer in the Layers palette.

2 Choose Layer > Simplify Layer.

The T icon ( ) no longer shows in the simplified 
layer in the Layers palette. Instead, a thumbnail of 
the simplified text appears in the layer.

Formatting characters
Photoshop Elements gives you precise control over 
individual characters in type layers, including 
font, size, and color. You can set type attributes 
before you enter characters or reset them to 
change the appearance of selected characters in a 
type layer.

Selecting characters for formatting

Before you can format individual characters, 
you must select them. You can select one character, 
a range of characters, or all characters in a 
type layer. 

To select characters:

1 Select a type tool. 

2 Select the type layer in the Layers palette, 
or click in the text flow to automatically select a 
type layer.

3 Position the insertion point in the text, and do 
one of the following:

• Drag to select one or more characters.

• Double-click to select a single word.

• Triple-click to select an entire line of text.

• Click in the text and then Shift-click to select a 
range of characters.

• Choose Select > All to select all the characters in 
the layer.
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• To use the arrow keys to select characters, 
hold down Shift and press the Right Arrow or Left 
Arrow key. To use the arrow keys to select words, 
hold down Shift+Ctrl (Windows) or 
Shift+Command (Mac OS) and press the Right 
Arrow or Left Arrow key.

Note: You cannot select a paragraph by quadruple-
clicking in the text.

4 To select all the characters in a layer without 
positioning the insertion point in the text flow, 
select the type layer in the Layers palette, and then 
double-click the layer’s type icon ( ).

Note: Selecting and formatting characters in a type 
layer puts the type tool into edit mode. You must 
commit the changes before you can perform other 
operations. (See “About using the type tools” on 
page 213.)

Choosing a typeface

A typeface is a set of characters— letters, numbers, 
or symbols—that share a common weight, width, 
and style. When you select a font, you can select 
the font family and its type style independently. The 
font family is a collection of fonts sharing an 
overall typeface design; for example, Times. A type 
style is a variant version of an individual font in 
the font family, for example, Regular, Bold, or 

Italic. The range of available type styles varies with 
each font. If a font doesn’t include the style you 
want, you can apply faux (fake) versions of bold 
and italic.

Note: A faux font is a computer-generated version of 
a font that approximates an alternative typeface 
design, used only if no corresponding font for a given 
faux treatment is available.

To choose a font family and style:

1 If you’re working with an existing layer, select 
one or more characters whose font you want to 
change. To change the font of all characters in a 
layer, select the type layer in the Layers palette, and 
then select a type tool. 

2 In the options bar, choose a font family from 
the Font Family pop-up menu. 

You can choose a font family and style by typing 
the desired name in the text box. As you type, 

the name of the first font or style beginning with that 
letter appears. Continue typing until the correct font 
or style name appears. Be sure to deselect the font 
name before entering new type in the image.

3 Do one of the following:

• Choose a font style from the Font Style pop-up 
menu in the options bar.

• If the font family you chose does not include a 
bold or italic style, click the Text Options button 
( ) in the options bar. Choose Faux Bold, Faux 
Italic, or both; then click OK.
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Choosing a type size

The type size determines how large the type 
appears in the image. The default unit of 
measurement for type is points, which is approxi-
mately 1/72 of an inch in a 72-ppi image. However, 
you can change the default unit of measurement in 
the Units & Rulers section of the Preferences 
dialog box. You can also choose which point size 
definition to use—PostScript or Traditional.

Note: Choose PostScript (72 points per inch) if you 
are printing on a PostScript device, otherwise choose 
Traditional (72.27 points per inch).

The physical size of the font depends on the 
resolution of the image. 72-point text is approxi-
mately 1-inch high in an image that is 72 dpi. 
Higher resolutions reduce the effective size of a 
given text point size because the pixels are packed 
tighter in higher resolution images.

To choose a type size:

1 If you’re working with an existing layer, select 
one or more characters whose size you want to 
change. To change the size of all characters in a 
layer, select the type layer in the Layers palette, and 
then select a type tool. 

2 In the options bar, enter or select a new 
value for Size ( ). To use an alternate unit of 
measurement, enter the unit (in, cm, pt, px, or 
pica) after the value in the Size text box. The value 
you enter is converted to the default unit of 
measurement. You can enter a size larger than
72 points.

To specify the default unit of measurement for type: 

1 Choose Edit > Preferences > Units & Rulers.

2 Select a unit of measurement for Type.

To specify the point size definition:

1 Choose Edit > Preferences > Units & Rulers.

2 Select an option for Point/Pica Size. Traditional 
points are slightly smaller than PostScript points.

Changing the type color

The type you enter gets its color from the current 
foreground color; however, you can change the 
type color before or after you enter type. When 
editing existing type layers, you can change the 
color of individual characters or all type in a layer. 
You can also apply a gradient to text in a type layer. 
(See “Applying gradient fill to text” on page 153.)

To change the type color:

1 If you’re working with an existing layer, select 
one or more characters whose color you want to 
change. To change the color of all characters in a 
layer, select the type layer in the Layers palette, and 
then select a type tool. 

2 In the options bar, click the Color selection box, 
and select a color using the color picker. 

Applying underline and strikethrough

You can apply a line under horizontal type or to 
the right side of vertical type. You can also apply a 
line through horizontal or vertical type. The line is 
always the same color as the type color.



CHAPTER 10220
Using Type

To apply an underline or strikethrough:

1 If you’re working with an existing layer, select 
one or more characters whose font you want 
to change. 

2 Click the Text Options button ( ) in the 
options bar.

3 Do one or both of the following:

• Select Underline to apply a line below horizontal 
type or on the right side of vertical type. 

• Select Strikethrough to apply a line through the 
middle of the type.

Aligning type

You can align type to change its relationship to the 
initial cursor position (where you clicked when 
you first entered the type). Alignment affects all 
type on a layer—you cannot align some characters 
on a layer, but not others.

To specify alignment:

1 If you’re working with an existing layer, select 
the type layer in the Layers palette and then select 
a type tool.

2 In the options bar, click an alignment option.

The options for horizontal type are: 

( ) Aligns the left edge of each type line in the 
layer to the initial cursor position.

( ) Aligns the center of each type line in the layer 
to the initial cursor position.

( ) Aligns the right edge of each type line in the 
layer to the initial cursor position.

The options for vertical type are:

( ) Aligns the top edge of each type line in the 
layer to the initial cursor position.

( ) Aligns the center of each type line in the layer 
to the initial cursor position.

( ) Aligns the bottom edge of each type line in 
the layer to the initial cursor position.

Setting options for Asian type
Photoshop Elements provides several options for 
working with Asian type. Asian fonts are often 
referred to as double-byte fonts or CJK fonts. CJK 
fonts means Chinese, Japanese, and Korean fonts.

Displaying Asian text options

In order to view and set options for working with 
Chinese, Japanese, and Korean type, you must 
select Show Asian Text Options in the Preferences 
dialog box. You can also control how font names 
are displayed—in English or in the native 
language.

To display Asian type options:

Choose Edit > Preferences > General, and select 
Show Asian Text Options.

To display Asian font names in English:

Choose Edit > Preferences > General, and select 
Show Font Names in English.
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Adjusting tsume

Tsume reduces the space around a character by a 
specified percentage value. The character itself is 
not stretched or squeezed as a result. Instead, the 
space around the character is compressed. When 
tsume is added to a character, spacing around both 
sides of the character is reduced by an equal 
percentage.

To reduce spacing between characters:

1 If you’re working with an existing layer, select 
the type layer in the Layers palette and then select 
a type tool.

2 Select the characters you want to adjust.

3 Click the Text Options button ( ) in the 
options bar.

4 Enter or select a percentage for Tsume ( ), and 
click OK. The greater the percentage, the tighter 
the compression between characters. At 100% (the 
maximum value), there is no space between the 
character’s bounding box and its em box.

Note: An em box is a space whose height and width 
roughly correspond to the width of the letter “M,” 
also called a mutton.

Using tate-chuu-yoko

Tate-chuu-yoko (also called kumimoji and renmoji) 
is a block of horizontal type laid out within a 
vertical type line.

Before and after tate-chuu-yoko applied

To turn on or turn off tate-chuu-yoko:

1 If you’re working with an existing layer, select 
the type layer in the Layers palette and then select 
a type tool.

2 Select the characters that you want to rotate.

3 Click the Text Options button ( ) in the 
options bar.

4 Select Tate-Chuu-Yoko, and click OK.

Note: Using tate-chuu-yoko does not prevent you 
from editing and formatting type; you can edit and 
apply formatting options to rotated characters as you 
do to other characters.
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Using mojikumi

Mojikumi determines spacing between punctu-
ation, symbols, numbers, and other character 
classes in Japanese type. When mojikumi is off, 
full-width spacing is applied to these characters. 
When mojikumi is on, half-width spacing is 
applied to these characters.

Mojikumi on, and Mojikumi off

To turn on or turn off mojikumi:

1 If you’re working with an existing layer, select 
the type layer in the Layers palette and then select 
a type tool.

2 Click the Text Options button ( ) in the 
options bar.

3 Select Mojikumi, and click OK.
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Chapter 11: Optimizing Images for 
the Web

dobe Photoshop Elements lets you 
optimize the display and file size of your 
images for effective Web publishing 

results. In general, the file size of an image should 
be small enough to allow reasonable download 
times from a Web server but large enough to 
represent desired colors and details in the image.

About optimization
Optimization is the process of fine-tuning an 
image for use on the Web and is an important step 
in producing an image with good display quality 
and a small file size for use on the Web. Creating 
small graphic files is key to distributing images on 
the World Wide Web. With smaller files, Web 
servers can store and transmit images more 
efficiently, and users can view and download 
images more quickly. 

There are three major graphic file formats used on 
the Web: GIF (Graphics Interchange Format), 
JPEG (Joint Photographic Experts Group), and 
PNG-8 or PNG-24 (Portable Network Graphics, 
with 8-bit or 24-bit color). You can optimize 
images in these formats using one of the
following methods:

• For precise optimization, you can use the Save 
for Web command to preview optimized images in 
different file formats. You can view the original 
image and the optimized image simultaneously 

and modify optimization settings to select the
best combination of settings for your needs. You 
can also use the layers in your original image to 
generate an animated GIF. When you save the 
optimized file, you can choose to generate an 
HTML file for the image. This file contains all 
the necessary code to display your image in a 
Web browser.

• For basic optimization, the Save As command 
lets you save an image as a GIF, JPEG, or PNG file. 
Depending on the file format, you can specify 
image quality, background transparency or 
matting, color display, and downloading method. 

For complete information on using the Save As 
command to save an image as a GIF, JPEG, or PNG 
file, see “About file formats” on page 245. 

Using the Save For Web dialog 
box
You use the Save For Web dialog box to select 
optimization options and view optimized images.

To display the Save For Web dialog box:

Choose File > Save for Web, or click the Save for 
Web button ( ) in the shortcuts bar.

A
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Viewing images during optimization

You use a dual image window to view both the 
original and optimized images in the Save For Web 
dialog box. This lets you compare the two images 
and determine which optimization settings work 
the best. If the entire image is not visible in the 
view area, you can use the hand tool to bring 
another area of the image into view. You can also 
use the zoom tool to magnify or reduce the view.

To navigate in a view:

1 Select the hand tool ( ) in the Save For Web 
dialog box, or hold down the spacebar.

2 Drag in the view area to pan over the image.

To zoom in or zoom out:

Do one of the following:

• Select the zoom tool ( ) in the Save For Web 
dialog box, and click in a view to zoom in.

• Hold down Alt (Windows) or Option (Mac OS) 
and click in a view to zoom out. 

• Choose a magnification level from the Zoom 
menu or enter a value in the Zoom text box, then 
press tab.

Viewing optimization information

The annotation area in the Save For Web dialog 
box provides valuable optimization information. 
The annotation for the original image shows the 
file name and file size. The annotation for the 
optimized image shows the current optimization 

options, the size of the optimized file, and the 
estimated download time using the selected 
modem speed. You can select a modem speed in 
the Preview pop-up menu.

To select a modem speed:

1 Click the triangle ( ) to the right of the 
optimized image to view the Preview pop-up 
menu.

2 Choose a modem speed: 14.4 Kbps Download 
Rate, 28.8 Kbps Download Rate, 56.6 Kbps 
Download Rate, 128 Kbps Download Rate, or 256 
Kbps Download Rate.

When you change the modem speed, the estimated 
download time in the annotation area is updated.

Adjusting color display for cross-platform 
variations

How an image appears on different monitors is an 
important consideration when optimizing the 
image for the Web. In general, an image appears 
darker on a Windows system than on a Mac OS 
computer. You can simulate cross-platform display 
differences in the Save For Web dialog box.

To adjust color display for cross-platform variations:

1 Click the triangle ( ) to the right of the 
optimized image to view the Preview 
pop-up menu.

2 Choose a display option:

• Uncompensated Color (the default option) to 
view the image with no color adjustment.
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• Standard Windows Color to view the image
with color adjusted to simulate a standard 
Windows monitor. 

• Standard Macintosh Color to view the image 
with color adjusted to simulate a standard 
Macintosh monitor. 

• Photoshop Compensation to view the image 
with color adjusted as it appears in a Photoshop 
Elements document window, which is different 
from the Save For Web dialog box. No color profile 
information is applied to the display in Save
For Web.

Note: These options adjust color display only. 
No changes are made to pixels in the image. 

Choosing a file format for 
optimization
The file format you choose for an optimized image 
is determined by the color, tonal, and graphic 
characteristics of the original image. In general, 
continuous-tone images, such as photographs, 
should be compressed as JPEG files. Illustrations 
with flat color or sharp edges and crisp detail, 
such as type, should be compressed as GIF or 
PNG-8 files.

PNG-24 file format is suitable for continuous-tone 
images. However, PNG-24 files are often much 
larger than JPEG files of the same image. PNG-24 
format is recommended only when working with a 
continuous-tone image that includes multilevel 
transparency. (Multilevel transparency is 

supported by the PNG-24 format but the JPEG 
format does not support any transparency. See 
“Making transparent and matted images” on 
page 233.)

A photograph suitable for compression as a JPEG or PNG-24 
image, and artwork suitable for compression as a GIF or 
PNG-8 image

Choose a format that contains sufficient pixel 
depth to display the color information in the 
image. PNG-8 and GIF files support 8-bit color, 
which means that they can display up to 256 color 
values. JPEG and PNG-24 files support 24-bit 
color, which means that they can display roughly 
16 million color values. Depending on the format, 
you can specify image quality, background trans-
parency or matting, color display, and 
downloading method. 

The appearance of an image on the Web also 
depends on the computer platform, color display 
system, operating system, and browser used to 
display the image. Preview images in different 
browsers on different platforms to see how the 
images will appear on the Web. 
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About JPEG format

The JPEG format supports 24-bit color and 
preserves the broad range and subtle variations in 
brightness and hue found in photographs and 
other continuous-toned images. JPEG is 
supported by most browsers.

JPEG compresses file size by selectively discarding 
data. Because it discards data, JPEG compression 
is referred to as lossy. A higher quality setting 
results in less data being discarded, but the JPEG 
compression method can degrade sharp detail in 
an image, particularly in images containing type 
or vector art.

Note: Artifacts, such as wave-like patterns or blocky 
areas of banding, are created each time you save an 
image in JPEG format. These artifacts accumulate 
each time you resave the image as the same JPEG file; 
therefore, you should always save JPEG files from the 
original image, not from a previously saved JPEG.

Original image, and JPEG with Low quality setting

You can create a progressive JPEG file, in which a 
low-resolution version of the image appears in a 
browser while the full image is downloading. 

The JPEG format does not support transparency. 
When you save an image as a JPEG file, transparent 
pixels are filled with the Matte color, as specified in 
the Optimize palette. If you know the background 

color of the Web page where you will place the 
image, you can match the Matte color to the Web 
page background color to simulate the effect of 
background transparency. If your image contains 
transparency and you do not know the Web page 
background color, or if the background will be a 
pattern, you should use a format that supports 
transparency (GIF, PNG-8, or PNG-24).

About GIF format

The GIF format uses 8-bit color and efficiently 
compresses solid areas of color while preserving 
sharp detail, such as that in line art, logos, 
or illustrations with type. You also use the GIF 
format to create animated images. GIF is 
supported by most browsers.

The GIF format uses LZW compression, which is a 
lossless compression method. However, because 
GIF files are limited to 256 colors, optimizing an 
original 24-bit image as an 8-bit GIF can result in 
the loss of color information.

GIF image with 0% dither, and with 100% dither

You can reduce the number of colors in a GIF 
image and choose options to control the way 
colors dither in the application or in a browser. 
GIF supports background transparency and 
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background matting, in which you blend the edges 
of the image with a Web page background color. 
(See “Previewing and controlling dithering” on 
page 235.)

About PNG-8 format

The PNG-8 format uses 8-bit color. Like the GIF 
format, PNG-8 efficiently compresses solid areas 
of color while preserving sharp detail, such as that 
in line art, logos, or illustrations with type. 

Because PNG-8 is not supported by all browsers, 
it may be advisable to avoid this format for situa-
tions in which your image must be accessible to the 
widest possible Web viewing audience. For more 
information on browser support for PNG, 
see your browser’s documentation. 

PNG-8 files use more advanced compression 
schemes than GIF, and can be 10–30% smaller 
than GIF files of the same image, depending on the 
image’s color patterns. Although PNG-8 
compression is considered lossless, optimizing an 
original 24-bit image as an 8-bit PNG file can 
result in the loss of color information.

Note: With certain images, especially those with very 
few colors and very simple patterns, GIF 
compression can create a smaller file than PNG-8 
compression. View optimized images in GIF and 
PNG-8 format to compare file size.

As with the GIF format, you can reduce the 
number of colors in the image and choose options 
to control the way colors dither in the application 
or in the browser. The PNG-8 format supports 
background transparency and background 

matting, in which you blend the edges of the image 
with a Web page background color. (See 
“Previewing and controlling dithering” on 
page 235.)

PNG-8 with 0% dither, and with 100% dither

About PNG-24 format

The PNG-24 format supports 24-bit color. Like 
the JPEG format, PNG-24 preserves the broad 
range and subtle variations in brightness and hue 
found in photographs. Like the GIF and PNG-8 
formats, PNG-24 preserves sharp detail, such as 
that in line art, logos, or illustrations with type.

The PNG-24 format uses the same lossless 
compression method as the PNG-8 format. 
For that reason, PNG-24 files are usually larger 
than JPEG files of the same image. PNG-24 
browser support is similar to that for PNG-8. 

In addition to supporting background trans-
parency and background matting, the PNG-24 
format supports multilevel transparency. Multi-
level transparency allows you to preserve up to 
256 levels of transparency to blend the edges of an 
image smoothly with any background color. 
However, multilevel transparency is not supported 
by all browsers.
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Optimizing images
Optimization options appear on the right side of 
the Save For Web dialog box. You can choose a 
predefined setting for quick optimization, or select 
format-specific options to fine-tune the optimi-
zation to your image.

Using predefined optimization settings

The easiest way to optimize an image is to choose 
a predefined optimization setting. Predefined 
settings are tailored to meet the optimization 
needs of different types of images. (See “Choosing 
a file format for optimization” on page 227.)

The name of each predefined setting reflects its 
function. For example, choose JPEG High if you 
want to optimize an image in JPEG file format 
with High compression quality. Choose GIF 32 
Dithered if you want to optimize an image in GIF 
file format, reduce the colors in the image to 32, 
and apply dithering.

You can change the options in a predefined setting; 
however, when the options no longer match the 
predefined setting, the Settings menu displays the 
term “Custom.” You cannot save a custom setting.

To apply a predefined optimization setting to 

an image:

Choose a setting name from the Settings
pop-up menu.

Setting optimization options for JPEG 
format

JPEG is the standard format for compressing 
continuous-tone images such as photographs. 
(See “About JPEG format” on page 228.) 

Optimization options for JPEG format:
A. Optimization format B. Compression quality

To optimize an image in JPEG format:

1 Choose JPEG for the optimization format.

2 Do one of the following to specify the 
compression quality:

• Choose an option from the Quality
pop-up menu.

• Drag the Quality pop-up slider. (See “Using 
pop-up sliders” on page 24.)

• Enter a value in the Quality text box.

The higher the Quality setting, the more detail 
is preserved in the optimized image. However, 
using a high Quality setting results in a larger file 
size than using a low Quality setting. View the 
optimized image at several quality settings to 
determine the best balance of quality and file size.

A

B
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3 To create an enhanced JPEG with a slightly 
smaller file size, select Optimized. The Optimized 
JPEG format is recommended for maximum file 
compression; however, some older browsers do 
not support this feature.

4 Select Progressive to create an image that 
displays progressively in a Web browser. The image 
will display as a series of overlays, enabling viewers 
to see a low-resolution version of the image before 
it downloads completely.

Progressive JPEGs require more RAM for viewing, 
and are not supported by some browsers.

5 To preserve the ICC profile of the image with 
the file, select ICC Profile. 

ICC profiles are used by some browsers for color 
correction. The ICC profile preserved depends on 
your current color setting. (See “Using color 
management” on page 65.)

6 If the original image contains transparency, 
select a Matte color that matches the background 
of your Web page. (See “Making transparent and 
matted images” on page 233.)

Setting optimization options for GIF and 
PNG-8 formats

GIF is the standard format for compressing images 
with flat color and crisp detail, such as line art, 
logos, or illustrations with type. (See “About GIF 
format” on page 228.) Like the GIF format, PNG-8 

efficiently compresses solid areas of color while 
preserving sharp detail; however, not all Web 
browsers can display PNG-8 files. (See “About 
PNG-8 format” on page 229.)

Optimization options for GIF format: 
A. Optimization format B. Color reduction 
algorithm C. Dither algorithm

GIF format and PNG-8 format can use up to 256 
colors to describe an image. The process of deter-
mining which colors to use is called indexing 
(which is why images in GIF and PNG-8 formats 
are sometimes called indexed color images). To 
convert an image to indexed color, Photoshop 
Elements builds a color lookup table, which stores 
and indexes the colors in the image. If a color in 
the original image does not appear in the color 
lookup table, the program chooses the closest one 
or simulates the color using available colors.

To optimize an image in GIF or PNG-8 format:

1 Choose GIF or PNG-8 for the optimization 
format.

A

B

C
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2 Choose a color reduction algorithm for gener-
ating the color lookup table: 

• Perceptual to create a custom color table by 
giving priority to colors for which the human eye 
has greater sensitivity. 

• Selective to create a color table similar to the 
Perceptual color table, but favoring broad areas 
of color and the preservation of Web colors. 
This color table usually produces images with 
the greatest color integrity. Selective is the 
default option.

• Adaptive to create a custom color table by 
sampling colors from the spectrum appearing 
most commonly in the image. For example, an 
image with only the colors green and blue 
produces a color table made primarily of greens 
and blues. Most images concentrate colors in 
particular areas of the spectrum. 

• Web to use the standard 216-color color table 
common to the Windows and Mac OS 8-bit 
(256-color) palettes. This option ensures that no 
browser dither is applied to colors when the image 
is displayed using 8-bit color. (This palette is also 
called the Web-safe palette.) If your image has 
fewer colors than the total number specified in the 
color palette, unused colors are removed. Using 
the Web palette can create larger files, and is 
recommended only when avoiding browser dither 
is a high priority. (See “Previewing and controlling 
dithering” on page 235.) 

• Custom to preserve the current color table as a 
fixed palette that does not update with changes to 
the image.

3 To specify the maximum number of colors in 
the color palette, select a number from the Colors 
pop-up menu, enter a value in the text box, or use 
the arrows to change the number of colors. If the 
image contains fewer colors than the number 
specified, the color table will contain only the 
number of colors in the image. 

You can choose the Auto option when working 
with a fixed color palette. This option determines 
the number of colors in the color table based on 
the frequency of colors in the image. Choose Auto 
if you want Photoshop Elements to determine the 
optimal number of colors in the color table.

4 Choose a dithering algorithm option, and 
specify a percentage for Dither. (See “Previewing 
and controlling dithering” on page 235.)

5 If the image contains transparency, select 
Transparency to preserve transparent pixels as 
transparent; deselect Transparency to fill fully and 
partially transparent pixels with the Matte color. 
(See “Making transparent and matted images” on 
page 233.)

6 Select Interlaced to create an image that displays 
as low-resolution versions in a browser while the 
full image file is downloading. Interlacing can 
make downloading time seem shorter and assures 
viewers that downloading is in progress. 
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Setting optimization options for PNG-24 
format

PNG-24 format is suitable for compressing 
continuous-tone images. However, PNG-24 files 
are often much larger than JPEG files of the same 
image. PNG-24 format is recommended only 
when working with a continuous-tone image that 
includes multilevel transparency. (See “About 
PNG-24 format” on page 229.)

To optimize an image in PNG-24 format:

1 Choose PNG-24 for the optimization format.

2 Select Interlaced to create an image that displays 
low-resolution versions in a browser while the full 
image file is downloading. Interlacing can make 
downloading time seem shorter, and assures 
viewers that downloading is in progress.

3 If the image contains transparency, select Trans-
parency to preserve transparent pixels as trans-
parent; deselect Transparency to fill fully and 
partially transparent pixels with the Matte color. 
(See “Making transparent and matted images” on 
page 233.)

Making transparent and matted 
images
Transparency makes it possible to place a nonrect-
angular graphic object against the background of a 
Web page. Background transparency, supported 
by GIF and PNG formats, preserves transparent 
pixels in the image. These pixels allow the Web 
page background to show through in a browser. 

Background matting, supported by GIF, PNG, and 
JPEG formats, simulates transparency by filling or 
blending transparent pixels with a matte color that 
you choose to match the Web page background on 
which the image will be placed. Background 
matting works better if the Web page background 
will be a solid color, and if you know what that 
color will be.

The original image must contain transparent 
pixels in order for you to create background trans-
parency or background matting in the optimized 
image. You can create transparency when you 
create a new layer. 

Note: You can use the magic eraser tool or the 
background eraser tool to easily create transparency 
in an image. (See “Using the magic eraser tool” on 
page 140 and “Using the background eraser tool” on 
page 141.)

Preserving transparency in GIF and PNG 
images

GIF format and PNG-8 format support one level 
of transparency—pixels can be fully transparent or 
fully opaque, but not partially transparent. 
PNG-24 format, on the other hand, supports 
multilevel transparency, letting you preserve up to 
256 levels of transparency in an image.

To preserve background transparency in a GIF or 

PNG image:

1 Open or create an image that contains 
transparency, and choose File > Save for Web. 

2 In the Save For Web dialog box, select GIF, 
PNG-8, or PNG-24 as the optimization format.
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3 Select Transparency.

4 For GIF and PNG-8 format, decide how you 
want to treat partially transparent pixels in the 
original image. You can blend partially transparent 
pixels with a matte color, or you can create hard-
edged transparency. (See “Creating background 
matting in GIF and PNG images” on page 234 and 
“Creating hard-edged transparency in GIF and 
PNG-8 images” on page 234.)

Creating background matting in GIF and 
PNG images

When you know the Web page background color 
on which an image will be displayed, you can use 
the matting feature to fill or blend transparent 
pixels with a matte color that matches the Web 
page background.

The results of matting GIF and PNG-8 images 
depend on the Transparency option. If you select 
Transparency, only the partially transparent pixels, 
such as those at the edge of an anti-aliased image, 
are matted. When the image is placed on a Web 
page, the Web background shows through the 
transparent pixels, and the edges of the image 
blend with the background. This feature prevents 
the halo effect that results when an anti-aliased 
image is placed on a background color that differs 
from the image’s original background. This feature 
also prevents the jagged edges that result with GIF 
hard-edged transparency.

If you deselect Transparency, fully transparent 
pixels are filled with the matte color, and partially 
transparent pixels are blended with the 
matte color. 

GIF with Transparency option selected, and with Trans-
parency option deselected

To create a matted GIF or PNG image:

1 Open or create an image that contains 
transparency, and choose File > Save for Web. 

2 In the Save For Web dialog box, select GIF, 
PNG-8, or PNG-24 as the optimization format.

3 For GIF and PNG-8 format, select or deselect 
the Transparency option as desired.

4 Select a color from the Matte pop-up menu: 
Eyedropper (to use the color in the eyedropper 
sample box), White, Black, or Other (to select a 
color using the color picker).

Creating hard-edged transparency in GIF 
and PNG-8 images

When working with GIF or PNG-8 files, you can 
create hard-edged transparency, in which all pixels 
that are more than 50% transparent in the original 
image are fully transparent in the optimized 
image, and all pixels that are more than 50% 
opaque in the original image are fully opaque in 
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the optimized image. Use hard-edged trans-
parency when you don’t know the background 
color of a Web page or when the Web page 
background is a pattern. However, keep in mind 
that hard-edged transparency can cause jagged 
edges in the image. 

GIF with hard-edged transparency, and displayed in 
browser (inset at 300% magnification)

To create hard-edged transparency in a GIF or PNG-8:

1 Open or create an image that contains 
transparency, and choose File > Save for Web. 

2 In the Save For Web dialog box, select GIF or 
PNG-8 as the optimization format.

3 Select Transparency.

4 Select None from the Matte pop-up menu to 
make all pixels with greater than 50% trans-
parency fully transparent, and all pixels with 50% 
or less transparency fully opaque. 

Creating background matting in JPEG 
images

When creating a JPEG from an original image that 
contains layer transparency, you must matte the 
image against a matte color. Since the JPEG format 
does not support transparency, blending with a 
matte color is the only way to create the 

appearance of background transparency in a 
JPEG. Fully transparent pixels are filled with the 
matte color, and partially transparent pixels are 
blended with the matte color. When the JPEG is 
placed on a Web page with a background that 
matches the matte color, the image appears to 
blend with the Web page background. 

To create a matted JPEG image:

1 Open or create an image that contains 
transparency, and choose File > Save for Web. 

2 In the Save For Web dialog box, select JPEG as 
the optimization format.

3 Select a color from the Matte pop-up menu: 
None, Eyedropper (to use the color in the 
eyedropper sample box), White, Black, or Other 
(to select a color using the color picker).

Note: When you select None, white is used as the 
matte color. 

Previewing and controlling 
dithering
Most images viewed on the Web are created using 
24-bit color displays (millions of colors mode), 
but many Web browsers are used on computers 
using only 8-bit color displays (256-color mode), 
so that Web images often contain colors not 
available to many Web browsers. Computers use a 
technique called dithering to simulate colors not 
available in the color display system. Dithering 
creates adjacent pixels of different colors to give 
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the appearance of a third color. For example, a red 
color and a yellow color may dither in a mosaic 
pattern to produce the illusion of an orange color 
that does not appear in the color palette.

When optimizing images, keep in mind that two 
kinds of dithering can occur:

• Application dither occurs in GIF and PNG-8 
images when Photoshop Elements attempts to 
simulate colors that appear in the original image 
but not in the color lookup table. You can choose 
a dithering pattern to be applied to the image. In 
addition, you can create customized dither 
patterns for GIF or PNG-8 images using the 
DitherBox™ filter. (See “Creating and applying 
custom dither patterns” on page 237.)

• Browser dither occurs when a Web browser using 
an 8-bit color display (256-color mode) attempts 
to simulate colors that appear in an optimized 
image but not in the color palette used by the 
browser. Browser dither can occur with GIF, PNG, 
or JPEG images and can occur in addition to appli-
cation dither in GIF or PNG-8 images. You can 
control the amount of browser dither by shifting 
selected colors in the image to Web-safe colors. 
Options in the color picker let you specify Web-
safe colors when choosing a color.

Previewing and controlling application 
dither

You can preview application dither in GIF and 
PNG-8 images. The Dither Algorithm pop-up 
menu lets you choose a dithering method for the 
image. Images with primarily solid colors may 
work well with Dither set to none. Images with 
continuous-tone color (especially color gradients) 
may require dithering to prevent color banding.

To control application dither:

1 Choose an option from the Dither Algorithm 
pop-up menu: 

• No Dither to apply no application dither to 
the image.

• Pattern to apply a halftone-like square pattern to 
simulate any colors not in the color table.

• Diffusion to apply a random pattern that is 
usually less noticeable than Pattern dither. 
The dither effects are diffused across
adjacent pixels. 

•  Noise to apply a random pattern similar to the 
Diffusion dither method, but without diffusing 
the pattern across adjacent pixels. No seams 
appear with the Noise dither method. 

2 If you chose Diffusion as the dithering 
algorithm, drag the Dither slider or enter a value to 
select a dithering percentage. 

The Dither percentage controls the amount of 
dithering that is applied to the image. A higher 
dithering percentage creates the appearance of 
more colors and more detail in an image, 
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but can also increase the file size. For optimal 
compression, use the lowest percentage of 
application dither that provides the color detail 
you require.

Previewing browser dither 

You can preview browser dither directly in 
Photoshop Elements or in a browser that uses an 
8-bit color display (256-color mode). 

To preview browser dither:

Choose Browser Dither from the document panel 
menu in the Save For Web dialog box. (To view the 
menu, click on the triangle near the upper right 
corner of the document panel.)

To preview browser dither in a browser:

1 Set your computer’s color display to 8-bit color 
(256 colors). See your computer operating 
system’s documentation for information on 
changing the color display.

2 Select a browser from the Preview pop-up 
menu in the Save For Web dialog box. 

Minimizing browser dither

Using colors in the Web palette ensures that colors 
won’t dither when displayed in browsers on either 
Windows or Macintosh operating systems capable 
of displaying at least 256 colors. When creating an 
original image, you can use the color picker to 
choose Web-safe colors. (See “Using Web-safe 
colors” on page 78.)

Creating and applying custom dither 
patterns

You can use the DitherBox™ filter to create a 
custom dither pattern for a selected RGB color. 
You can then fill a selection or a layer in an image 
with the dither pattern regardless of the RGB 
colors within the selection. You can save custom 
dither patterns in groups called collections, and use 
the dither patterns with other images.

To create and apply a custom dither pattern:

1 With an image displayed in the document 
window, use the eyedropper tool ( ) to select a 
foreground color that you want to simulate with a 
customized dither pattern. (The foreground color 
becomes the basis for the custom dither pattern in 
DitherBox™.)

Note: You create custom dither patterns while in the 
main Photoshop Elements work area (not in the 
Save For Web dialog box). Make sure the image is in 
RGB color mode. 

2 Use the selection tools or the Layers palette to 
select an area or a layer in the image that you want 
to fill with the custom dither pattern.

3 Choose Filter > Other > DitherBox, or use the 
Filters palette to apply the DitherBox filter.

The RGB swatch in the DitherBox dialog box 
displays the current foreground color. To choose 
another RGB color on which to base the dither 
pattern, click the RGB swatch, select a new color in 
the color picker, and then press the Arrow 
button ( ) to transfer it to the pattern box. 
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4 Choose one of the following from the color 
palette pop-up menu in the DitherBox dialog box:

• Web Safe Colors to create a dither pattern using 
colors from the Web palette.

• Load to load another color palette and create a 
dither pattern using those colors. Then navigate to 
the color palette and open it.

Note: If you use non-Web palette colors in a custom 
dither pattern, the colors will dither in a browser 
using an 8-bit color display. Using non-Web colors is 
recommended only for non-Web display.

By default, a new dither pattern you create is saved 
in the current dither pattern collection. 

5 Select a pixel pattern for the custom dither 
pattern from the pattern list, between 2 and 
8 pixels square.

6 Click the Arrow button ( ) to display the dither 
pattern that most closely matches the selected RGB 
color in the Pattern preview box. If no dither 
patterns are currently saved in a collection in the 
DitherBox filter, the Pattern preview box displays 
the dither pattern that matches the RGB color. 

Dither pattern

7 To edit the custom dither pattern, do one of
the following:

• To add a color to the dither pattern, click a color 
in the color palette. Then select the pencil tool ( ) 
in the DitherBox dialog box and click in the dither 
pattern grid to add the color.

• To delete a color from the dither pattern, select 
the eraser tool ( ) in the DitherBox dialog box 
and click the color in the dither pattern grid.

The Pattern preview box displays the changes you 
make to the dither pattern.

8 When you are satisfied with the dither pattern, 
click Fill to fill the selected area or layer in the 
current image. 

The custom dither pattern is applied to the image, 
and the DitherBox dialog box closes.

To apply a previously saved custom dither pattern to 

an image:

1 Select an area or a layer in the image that you 
want to fill with the custom dither pattern.

2 Choose Filter > Other > DitherBox.

3 Select the collection containing the dither 
pattern you want to use from the Collection 
pop-up menu.

4 Select the dither pattern you want to use from 
the Collection contents list.

5 Click Fill.

The dither pattern is applied to the image, and the 
DitherBox dialog box closes.
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To edit dither pattern collections:

Do one of the following in the DitherBox 
dialog box:

• (Windows) To rename a collection, select the 
collection from the Collection pop-up menu. 
Then select Rename from the Collection pop-up 
menu. Enter a new name for the collection, and 
click OK.

• To create a new collection, select New from the 
Collection pop-up menu. Enter a name for the 
collection, and click OK.

• To delete a collection and all of its contents, 
select the collection from the Collection pop-up 
menu, and then select Delete from the Collection 
pop-up menu.

Creating animated GIFs
Animations that you view in a Web browser are 
called animated GIFs. Animated GIFs create the 
illusion of movement by displaying a sequence of 
images, or frames, over time. Photoshop Elements 
provides a powerful, easy way to create animated 
GIFs from a multiple-layer image. 

Setting up animated GIFs

Working with layers is an essential part of creating 
an animated GIF. Placing the contents of each 
frame on its own layer enables Photoshop 
Elements to generate an optimized animation.

To set up an animated GIF:

1 Place the image you want to appear in each 
frame of the animation on a separate layer. 

2 Choose File > Save for Web, or click the Save for 
Web button ( ) in the shortcuts bar.

3 Optimize the image in GIF format. (See “Using 
predefined optimization settings” on page 230 or 
“Setting optimization options for GIF and PNG-8 
formats” on page 231.)

4 Select the Animate option. 

5 Set additional options in the Animation palette:

• Loop to continuously repeat the animation 
when it is viewed in a Web browser.

• Frame Delay to specify the number of seconds 
that each frame is displayed when the animation is 
viewed in a Web browser. Use a decimal value to 
specify fractions of a second. For example, one-
quarter second is specified as .25.

Note: Saving a multilayer image by choosing Save As 
GIF and selecting the Layers as Frames option will 
open the Save GIF dialog box, which has the same 
animation options as the Save for Web dialog box.

Previewing animated GIFs

You can preview an animation in the Save For Web 
dialog box or in a Web browser. The Save For Web 
dialog box shows the animation as still frames. You 
must preview the animation in a browser to view 
the frames in timed sequence. 
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To preview an animation in the Save For Web 

dialog box:

Do one of the following:

• Click the Next Frame button ( ) to view the 
next frame in the animation.

• Click the Previous Frame button ( ) to view the 
previous frame in the animation.

• Click the Last Frame button ( ) to view the last 
frame in the animation.

• Click the First Frame button ( ) to view the 
first frame in the animation.

To preview an animation in a Web browser:

1 Choose a browser from the Preview pop-up 
menu, or click the browser icon to launch your 
default Web browser.

2 Use the browser’s Stop and Reload commands 
to stop or replay the animation.

Opening animated GIFs

You can open an existing animated GIF in 
Photoshop Elements using the Open command. 
The file is opened as a stack of layers. Each layer 
corresponds to one frame. If you want to view a 
specific frame in the document window, make the 
layer for that frame visible in the Layers palette and 
hide all the other layers in the Layers palette.

Opening existing animated GIF files in Photoshop 
Elements is useful primarily for applying optimi-
zation settings to the files. The one-layer-per-
frame structure of imported animated GIF files 
may make it impractical to edit animation frames 
in other ways.

Previewing an image in a 
browser
You can preview an optimized image in any 
browser installed on your system. The browser 
displays the image with a caption listing the 
image’s file type, pixel dimensions, file size, and 
compression specifications in the first paragraph, 
and filename and other HTML information in the 
second paragraph. 

To preview an optimized image in a browser:

In the Save For Web dialog box, choose a browser 
from the Preview In pop-up menu, or click the 
browser icon to launch your default Web browser.

To add a browser to the Preview pop-up menu:

1 Create a shortcut (windows) or an alias (Mac 
OS) for the browser you want to add to the menu.

2 Drag the icon for the shortcut or alias into the 
Preview In folder, located in the Helpers folder in 
the Photoshop Elements program folder.

3 Restart Photoshop Elements.

Saving optimized images
You must save an optimized image before you can 
use it on the Web.

To save an optimized image:

1 Apply optimization settings in the Save For Web 
dialog box, and click OK. (See “Optimizing 
images” on page 230.)

2 Type a filename, and choose a location for the 
resulting file or files. 
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3 Select Save HTML File to generate an HTML 
file that contains code for displaying the optimized 
image on the Web. Deselect Save HTML File if you 
want to save only an image file.

4 Click Save.

Creating Web photo galleries
You use the Web Photo Gallery command to 
automatically generate a Web photo gallery from a 
set of images. A Web photo gallery is a Web site 
that features a home page with thumbnail images 
and gallery pages with full-size images. Each page 
contains links that allow visitors to navigate the 
site. For example, when a visitor clicks a thumbnail 
image on the home page, a gallery page with the 
associated full-size image loads.

Photoshop Elements provides a variety of styles 
for your gallery, which you can select using the 
Web Photo Gallery command. If you are an 
advanced user who has knowledge of HTML, you 
can also customize a style by editing a set of HTML 
template files or create a new style. 

To create a Web photo gallery:

1 Choose File > Automate > Web Photo Gallery.

2 Under Files, click Source. Then select the folder 
containing the images that you want to appear in 
the gallery, and click OK. Select Include All Subdi-
rectories to include images inside any subfolders of 
the selected folder.

3 Click Destination. Then select the destination 
folder that you want to contain the images and 
HTML pages for the gallery, and click OK.

4 For Styles, choose a style for the gallery. 
A preview of the home page for the chosen style 
appears in the dialog box.

5 To set options for the banner that appears on 
each page in the gallery, choose Banner from the 
Options pop-up menu. Then do the following:

• For Site Name, enter the title of the gallery.

• For Photographer, enter the name of the person 
or organization that deserves credit for the photos 
in the gallery.

• For Date, enter the date that you want to appear 
on each page of the gallery. By default, Photoshop 
Elements uses the current date.

• For Font and Font Size, choose options for the 
banner text.

6 To set options for the gallery pages, choose 
Gallery Images from the Options pop-up menu. 
Then do the following:

• For Border Size, enter the width of the border 
around the image in pixels.

• To have Photoshop Elements resize the source 
images for placement on the gallery pages, select 
Resize Images. Then choose an option for the 
image size from the pop-up menu or enter a size in 
pixels. For JPEG Quality, choose an option from 
the pop-up menu, enter a value between 0 and 12, 
or drag the slider. A higher value results in better 
image quality but larger file size.
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7 To set options for the home page, choose 
Gallery Thumbnails from the Options pop-up 
menu. Then do the following:

• For Caption, select Use Filename to display the 
filename under each thumbnail.

• Select Use File Info Caption to display caption 
text from the File Info dialog box under each 
thumbnail and on each gallery page.

• For Font and Font Size, choose options for the 
thumbnail text.

• For Size, choose an option for the thumbnail size 
from the pop-up menu or enter a value in pixels 
for the width of each thumbnail.

• For Columns and Rows, enter the number of 
columns and rows that you want to be used to 
display the thumbnails on the home page. 
This option doesn’t apply to galleries that use the 
Horizontal Frame Style or Vertical Frame Style.

• For Border Size, enter the width of the border 
around each thumbnail in pixels.

8 To set options for colors of elements in the 
gallery, choose Customize Colors from the 
Options pop-up menu. To change the color 
of a particular element, click its color swatch, 
and then select a new color using the color picker. 
The Background option lets you change the 
background color of each page. The Banner 
option lets you change the background color 
of the banner.

9 Click OK to create the gallery.

Photoshop places the following HTML and JPEG 
files in your destination folder:

• A home page for your gallery named index.htm. 
Open this file in any Web browser to preview 
your gallery.

• JPEG images inside an images subfolder.

• HTML pages inside a pages subfolder.

• JPEG thumbnail images inside a thumbnails 
subfolder.
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Chapter 12: Saving Images

dobe Photoshop Elements supports a 
variety of file formats to suit a wide 
range of output needs. You can save or 

export your image to any of these formats. You 
can also use special Photoshop Elements features 
to add information to files, and set up multiple 
image layouts.

About file formats
You can use various file formats to get images 
into and out of Photoshop Elements. Graphic file 
formats differ in the way they represent graphic 
information, in how they compress image data, 
and in which Photoshop Elements features 
they support. 

Note: If a supported file format does not appear in 
the appropriate dialog box or submenu, you may 
need to install the format’s plug-in module. (See 
“Using plug-in modules” on page 40.)

Choosing a file format

Different file formats cater to the needs of different 
applications. The file format you choose depends 
on the content of your image and how you plan to 
use it. For example, if you’re saving an image for 
use in a page-layout application, TIFF format and 
Photoshop EPS format are your best bets. If you’re 
saving an image for use on the Web, you should 
choose JPEG, GIF, or PNG format. Then there are 
the specialized formats for use in specific applica-
tions, such as Filmstrip, PCX, Pixar, and Targa.

Until you’ve finished creating an image and have 
decided how you want to use it, you should save 
the image in Photoshop format or Photoshop PDF 
format. Photoshop format (PSD) is the default file 
format for newly created images and supports all 
image data that Photoshop Elements is capable of 
producing—layers, shapes, editable type, and so 
on. Photoshop PDF format (PDP) also supports 
all of Photoshop Elements’ features and is portable 
to other Adobe applications, such as Adobe 
Acrobat and Adobe Illustrator. Saving your image 
in either of these formats guarantees that you will 
be able to access all of the image data when you 
reopen the image. 

Note: If you choose a format that does not support all 
of the data in an image, a warning appears at the 
bottom of the Save As dialog box. If you see this 
warning, it is recommended that you save a copy of 
the file in Photoshop format or Photoshop PDF 
format in order to support all of the image data. 

For more information about specific file formats, 
see “Saving images in specific formats” on 
page 247.

Understanding file compression

Many image file formats use compression 
techniques to reduce the storage space required by 
bitmap image data. Compression techniques are 
distinguished by whether they remove detail and 
color from the image. Lossless techniques 

A
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compress image data without removing detail; 
lossy techniques compress images by removing 
detail. The following are commonly used 
compression techniques:

RLE Run Length Encoding is a lossless 
compression technique supported by Photoshop 
and some common Windows file formats. In 
images with multiple layers containing trans-
parency, RLE compression will compress the 
transparent portions of each layer.

LZW Lemple-Zif-Welch is a lossless compression 
technique that provides the best results in 
compressing images that contain large areas of 
single color, such as screenshots or simple 
paint images.

JPEG Joint Photographic Experts Group is a 
lossy compression technique that provides the
best results with continuous-tone images, such
as photographs. When you choose JPEG 
compression, you specify the image quality by 
choosing an option from the Quality menu, 
dragging the Quality pop-up slider, or entering 
a value between 1 and 12 in the Quality text box. 
For the best printed results, choose maximum-
quality compression. 

CCITT CCITT encoding is a family of lossless 
compression techniques for black-and-white 
images. CCITT is an abbreviation for the French 
spelling of International Telegraph and Telekeyed 
Consultive Committee.

ZIP ZIP encoding is a lossless compression 
technique. Like LZW, ZIP compression is most 
effective for images that contain large areas of a 
single color.

Saving images
You can use the following commands to 
save images:

• Save to save changes you’ve made to the current 
file in the current format.

• Save As to save an image with a different 
location, filename, and/or format. The available 
options vary depending on the format you choose. 

• Save for Web to save an optimized image for the 
Web. (See “Saving optimized images” on 
page 240.)

To save changes to the current file:

Choose File > Save, or click the Save button ( ) in 
the shortcuts bar. 

To save an image with a different name and location:

1 Choose File > Save As.

2 Type a filename, and choose a location for 
the file.

3 Click Save.

To save an image in a different file format:

1 Choose File > Save As, and choose a format 
from the Format pop-up menu. 

If you choose a format that does not support all of 
the data in an image, a warning appears at the 
bottom of the Save As dialog box. If you see this 
warning, it is recommended that you save a copy 
of the file in Photoshop format or Photoshop PDF 
format in order to support all of the image data. 

2 Specify a filename and location.
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3 Select saving options, and click Save. With some 
image formats, a format-specific dialog box 
appears. (See “Saving images in specific formats” 
on page 247.)

To set file saving options:

In the Save As dialog box, select one or more of the 
following options:

As a Copy Saves a copy of the file while keeping the 
current file open on your desktop.

Layers Preserves all layers in the image. If this 
option is disabled or unavailable, all visible layers 
are flattened or merged (depending on the 
selected format). The Layers As Frames option is 
available, when saving your file in GIF format. 
This option preserves the layers used as frames in 
an animated GIF and opens the Save for Web 
dialog box.

ICC Profile (Windows), or Embed Color Profile
(Mac OS) Embeds a color profile in the image. 
This option is available on certain formats only. 
(See “Using color management” on page 65.) 

Thumbnail (Windows) Saves thumbnail data for 
the file. In order to select or deselect this option, 
you must choose Ask When Saving for the Image 
Previews option in the Preferences dialog box. 
(See “Setting preferences for saving files” on 
page 254.)

Image Previews options (Mac OS) Saves 
thumbnail data for the file. Thumbnails display in 
the Open dialog box. You can set these image 
preview options: Icon to use the preview as a file 
icon on the desktop, Full Size to save a 72-ppi 
version for use in applications that can only open 
low-resolution Photoshop Elements images, 

Macintosh Thumbnail to display the preview in 
the Open dialog box, and Windows Thumbnail 
to save a preview that can display on Windows 
systems. Keep in mind that Windows thumbnails 
increase the size of files as delivered by Web 
servers.

Use Lower Case Extensions (Windows) Makes the 
file extension lowercase.

File Extension options (Mac OS) Specifies the file 
extension for the selected file format. Select 
Append to add the format’s extension to the 
filename and Use Lower Case to make the 
extension lowercase. Some Unix file servers do not 
recognize uppercase extensions.

Important: To display image preview and file 
extension options in the Save As dialog box in Mac 
OS, select Ask When Saving for the Image Previews 
option and the Append File Extension option in the 
Preferences dialog box. (See “Setting preferences for 
saving files” on page 254.) 

Saving images in specific formats
Photoshop Elements can save images to various 
file formats. (See “About file formats” on 
page 245.) While you’re developing an image, you 
should always save your work in Photoshop (PSD) 
format. This practice ensures that all of the image 
data is saved.
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When you’re finished developing an image, you 
can save it in an alternate format. The format you 
choose depends on how you plan to use the image. 
To save an image in one of the following formats, 
choose File > Save As, and choose the format from 
the Format pop-up menu. After you click Save, 
additional options may appear.

BMP format

BMP is a standard Windows image format on DOS 
and Windows-compatible computers. You can 
specify either Microsoft® Windows or OS/2® 
format and a bit depth for the image. For 4-bit and 
8-bit images using Windows format, you can also 
specify RLE compression. 

Filmstrip format

Filmstrip format lets you open, edit, and save 
movie files created by Adobe Premiere®. The Save 
As Filmstrip option is only available for Filmstrip 
format files. If you resize, resample, change the 
color mode, or change the file format of a 
Filmstrip file in Photoshop Elements, you won’t be 
able to save it back to Filmstrip format. For further 
guidelines, see the Adobe Premiere User Guide.

GIF format

Graphics Interchange Format (GIF) is the file 
format commonly used to display indexed-color 
graphics and images in hypertext markup 
language (HTML) documents over the World 
Wide Web and other online services. GIF is an 
LZW-compressed format designed to minimize 
file size and electronic transfer time. 

You can save an image as one or more GIF files 
using the Save for Web command. (See 
“Optimizing images” on page 230.)

To save a file in GIF format:

1 Choose File > Save As, and choose 
CompuServe GIF Format from the format list.

2 If necessary, deselect the Layers as Frames 
option.

3 Specify a filename and location, and click Save.

4 For RGB images, the Indexed Color dialog box 
appears. Specify conversion options as described 
in “Choosing a color mode” on page 68, and 
click OK.

5 Select a row order for the GIF file and click OK:

• Normal to create an image that displays in a 
browser only when it is fully downloaded.

• Interlaced to create an image that displays as 
low-resolution versions in a browser while the full 
image file is downloading. Interlacing can make 
downloading time seem shorter and assures 
viewers that downloading is in progress. However, 
interlacing also increases file size.

To save an animated GIF file:

1 Choose File > Save As, and choose 
CompuServe GIF from the format list.

2 Select the Layers as Frames option, specify a 
filename and location, and click Save.
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When the Save GIF dialog box appears, set optimi-
zation options as described in “Optimizing 
images” on page 230. If necessary, select Animate. 
Then set the animation options as described 
in“Creating animated GIFs” on page 239. 

3 Click OK to save the file.

JPEG format 

Joint Photographic Experts Group (JPEG) format 
is commonly used to save photographs and other 
continuous-tone images. JPEG format retains all 
color information in an image but compresses file 
size by selectively discarding data. You can choose 
what level of compression you want when you save 
a JPEG file. A higher level of compression results in 
lower image quality and a smaller file size; a lower 
level of compression results in better image quality 
and a larger file size. In most cases, the Maximum 
quality option produces a result indistinguishable 
from the original.

JPEG is one of the standard formats for displaying 
images over the World Wide Web and other online 
services. You can save an image as a JPEG file. (See 
“Optimizing images” on page 230.)

To save a file in JPEG format:

1 Choose File > Save As, and choose JPEG from 
the format list.

2 Specify a filename and location, select saving 
options (as described in “Saving images” on 
page 246), and click Save, which opens the JPEG 
Options dialog box.

3 If the image contains transparency, select a 
Matte color to simulate the appearance of 
background transparency. (See “Making trans-
parent and matted images” on page 233.)

4 Do one of the following to specify the 
image quality:

• Choose an option from the Quality menu.

• Drag the Quality pop-up slider.

• Enter a value between 1 and 12 in the Quality 
text box.

5 Select a format option:

• Baseline (“Standard”) to use a format that is 
recognizable to most Web browsers. 

• Baseline Optimized to optimize the color quality 
of the image and produce a slightly smaller file 
size. This option is not supported by all Web 
browsers. 

• Progressive to create an image that displays 
gradually as it is downloaded to a Web browser—
in a series of scans (you specify how many) 
showing increasingly detailed versions of the 
entire image. Progressive JPEG images files are 
slightly larger in size, require more RAM for 
viewing, and are not supported by all applications 
and Web browsers.

6 To view the estimated download time of the 
image, select a modem speed from the Size pop-up 
menu. (The Size preview is only available when 
Preview is selected.)

Note: If you find that a Java application cannot read 
your JPEG file (in any color mode), try saving the file 
without a thumbnail preview.

7 Click OK.
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PCX format

PCX format is commonly used by IBM PC-
compatible computers. Most PC software 
supports version 5 of PCX format. A standard 
VGA color palette is used with version 3 files, 
which do not support custom color palettes. PCX 
supports the RLE compression method. Images 
can have a bit depth of 1, 4, 8, or 24.

Photoshop format

Photoshop format (PSD) is the default file format 
for newly created images. You can open PSD files 
that were created in Adobe Photoshop; however, 
you may not be able to access all file data. For 
example, Photoshop Elements does not support 
layer sets, layer color coding, paragraph type, 
advanced type formatting, or annotations. No 
data is discarded when you resave a file that 
contains unsupported features from Photoshop 
Elements.

Photoshop 2.0

(Mac OS) You can use this format to open an 
image in Photoshop version 2.0 format or to 
export an image to an application supporting only 
Photoshop 2.0 files. Saving in Photoshop 2.0 
format flattens your image and discards layer 
information.

Photoshop EPS format

You can use Encapsulated PostScript (EPS) format 
to share Photoshop files effectively with many 
graphic, illustration, and page-layout programs. 
For best results, print documents with EPS images 
to PostScript-enabled printers.

To save a file in Photoshop EPS format:

1 Choose File > Save As, and choose Photoshop 
EPS from the format list.

2 Specify a filename and location, select saving 
options (as described in “Saving images” on 
page 246), and click Save.

3 For Preview, choose a low-resolution preview 
type. To share an EPS file between Windows and 
Mac OS systems, use a TIFF preview. The 8-bit 
preview option results in better display quality but 
larger file size than does the 1-bit preview option. 
You must save a preview of an EPS image to view 
the image in the destination application.

Note: To use the JPEG preview option in Mac OS, 
you must have QuickTime installed. 

4 For Encoding, choose an encoding method: 
ASCII, Binary, or a JPEG option. ASCII-encoded 
files contain about twice as many characters as 
binary files and may be slower to work with. JPEG-
encoded files are smaller than binary files; 
however, using JPEG encoding decreases the 
image quality. (See “Choosing a print encoding 
method” on page 263.)

5 To display white areas in the image as trans-
parent, select Transparent Whites. This option is 
available only for images in Bitmap mode. 
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6 If you are saving to EPS format, select 
PostScript Color Management to instruct a 
PostScript printer to convert the file data to the 
printer’s color space. Do not select PostScript 
Color Management if you’re planning to place the 
image into another color-managed document. 
Doing so may disrupt color management in your 
page-layout application.

7 Select Image Interpolation if you want 
to anti-alias the printed appearance of a 
low-resolution image.

8 Click OK.

Photoshop PDF format

Portable Document Format (PDF and PDP) is a 
flexible, cross-platform, cross-application file 
format. PDF files accurately display and preserve 
fonts, page layouts, and both vector and bitmap 
graphics.

Note: PDF and PDP are the same except that PDPs 
are opened in Photoshop and PDFs are opened 
in Acrobat.

To save a file in Photoshop PDF format:

1 Choose File > Save As, and choose Photoshop 
PDF from the format list. 

2 Specify a filename and location, select saving 
options (as described in “Saving images” on 
page 246), and click Save.

3 Select an encoding method. (See “About file 
formats” on page 245.)

Note: Bitmap-mode images are automatically 
encoded using CCITT compression—the PDF 
Options dialog box does not appear.

4 Select Save Transparency if you want to preserve 
transparency when the file is opened in another 
application that supports PDF transparency. 
When reopening the file in Photoshop Elements, 
transparency is always preserved, regardless of 
whether you select or deselect this option.

5 Select Image Interpolation if you want 
to anti-alias the printed appearance of a 
low-resolution image.

6 Click OK.

PICT File format

PICT File format is widely used among Mac OS 
graphics and page-layout applications as an inter-
mediary file format for transferring images 
between applications. PICT File format is 
especially effective at compressing images with 
large areas of solid color. 

When saving an RGB image in PICT File format, 
you can choose either a 16-bit or 32-bit pixel 
resolution. For a grayscale image, you can choose 
from 2, 4, or 8 bits per pixel. In Mac OS with 
QuickTime installed, four JPEG compression 
options are available.

PIXAR format

PIXAR format is designed specifically for 
exchanging files with PIXAR image computers. 
PIXAR workstations are designed for high-end 
graphics applications, such as those used for three-
dimensional images and animation. PIXAR 
format supports RGB and grayscale images.
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PNG format 

Developed as a patent-free alternative to GIF, 
Portable Network Graphics (PNG) format is used 
for lossless compression and for display of images 
on the World Wide Web. Unlike GIF, PNG 
supports 24-bit images and produces background 
transparency without jagged edges; however, some 
Web browsers do not support PNG images. PNG 
preserves transparency in grayscale and RGB 
images. For information on when to use PNG 
format to optimize images, see “Choosing a file 
format for optimization” on page 227.

To save a file in PNG format:

1 Choose File > Save As, and choose PNG from 
the format list. 

2 Specify a filename and location, select saving 
options (as described in “Saving images” on 
page 246), and click Save.

3 Select an Interlace option, and click OK:

• None to create an image that displays in a Web 
browser only after downloading is complete.

• Interlaced to create an image that displays 
low-resolution versions in a browser while the 
full image file is downloading. Interlacing can 
make downloading time seem shorter and assures 
viewers that downloading is in progress. However, 
interlacing also increases file size.

Raw format

Raw format is a flexible file format for transferring 
images between applications and computer 
platforms. Raw format consists of a stream of bytes 
describing the color information in the image. 

Each pixel is described in binary format, with 0 
representing black and 255 white. You can specify 
the file extension (Windows), file type (Mac OS), 
file creator (Mac OS), and header information.

In Mac OS, the file type is generally a four-
character ID that identifies the file—for example, 
TEXT identifies the file as an ASCII text file. The 
file creator is also generally a four-character ID. 
Most Mac OS applications have a unique file 
creator ID that is registered with the Apple 
Computer Developer Services group. 

You can save the image in an interleaved or nonin-
terleaved format. If you choose interleaved, the 
color values (red, green, and blue, for example) are 
stored sequentially. Your choice depends on 
requirements of the application that will open 
the file.

The header parameter specifies how many bytes of 
information appear in the file before actual image 
information begins. This value determines the 
number of zeros inserted at the beginning of the 
file as placeholders. By default, there is no header 
(header size = 0). You can save the file without a 
header and then use a file-editing program, such as 
HEdit (Windows) or Norton Utilities® (Mac OS), 
to replace the zeros with header information.

Targa format

TGA (Targa®) format is designed for systems using 
the Truevision® video board and is commonly 
supported by MS-DOS color applications. When 
saving an RGB image in this format, you can 
choose a pixel depth of 16, 24, or 32 bits per pixel. 
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TIFF format

Tagged-Image File Format (TIFF) is used to 
exchange files between applications and computer 
platforms. TIFF is a flexible bitmap image format 
supported by virtually all paint, image-editing, 
and page-layout applications. Also, virtually all 
desktop scanners can produce TIFF images.

To save a file in TIFF format:

1 Choose File > Save As, and choose TIFF from 
the format list.

2 Specify a filename and location, select saving 
options, and click Save.

3 Select a byte order to determine file compati-
bility with IBM PC or Macintosh computers.

4 Select LZW Compression to compress the 
image and reduce the file size.

5 Click OK.

To save a file with advanced TIFF options:

1 Choose Edit > Preferences > Saving Files, and 
select Enable advanced TIFF save options.

2 Choose File > Save As, and choose TIFF from 
the format list.

3 Specify a filename and location, select saving 
options (as described in “Saving images” on 
page 246), and click Save.

4 Select a compression method. (See “Under-
standing file compression” on page 245.) Keep in 
mind that some applications cannot open TIFF 
files that are saved with JPEG or ZIP compression. 
If you plan to open the TIFF file in an application 
other than Photoshop Elements, LZW 
compression is recommended.

5 Select a byte order to determine file compati-
bility with IBM PC or Macintosh computers.

6 Select Save Image Pyramid to create a pyramid 
data structure that contains multiresolution infor-
mation. The highest resolution is the image’s 
resolution when you save it. 

Note: Photoshop Elements doesn’t provide options 
for opening multiresolution files such as PNG format 
or Photo CD; however, Adobe InDesign and some 
image servers provide support for opening multires-
olution formats.

7 Select Save Transparency if you want to preserve 
transparency when the file is opened in another 
application that supports PDF transparency. 
When reopening the file in Photoshop Elements, 
transparency is always preserved, regardless of 
whether you select this option.

8 Click OK.
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Adding file information
In Windows, you can add file information to files 
saved in Photoshop, TIFF, JPEG, EPS, and PDF 
formats. In Mac OS, you can add file information 
to files in any format.

Note: File information cannot be saved in GIF 
format, when converting a file from a different 
format.

To enter information about a file:

1 Choose File > File Info.

2 For Section, choose an attribute. To move 
forward through the sections, click Next; to move 
backward, click Previous.When you’ve finished, 
click OK.

You can choose the following sections:

• Caption to enter text that can be printed under 
an image or displayed in a Web browser’s title bar. 
To print the caption, choose File > Print Preview, 
and select Caption. Then print as usual. (See 
“Setting output options” on page 262 for more 
information.)

• Copyright & URL to enter copyright infor-
mation. Select Mark as Copyrighted to display a 
copyright symbol in the image window’s title bar. 
Enter the desired text in the Copyright Notice text 
box. Specify a URL in the Image URL text box if 
information about an image can be found on a 
Web site. Click Go To URL to test the link. 

Note: If Photoshop Elements detects a Digimarc 
watermark in the image, the Copyright & URL 
section is automatically updated.

• EXIF to view information imported from your 
digital camera, such as the date and time the 
picture was taken, resolution in ppi, the ISO speed 
rating, f/stop, compression, and exposure time. 
For more information about EXIF annotations, 
see your digital camera documentation.

Setting preferences for saving 
files 
In Photoshop Elements, you can set preferences 
for saving image previews, using file extensions, 
and maximizing file compatibility.

To set file saving preferences:

Choose Edit > Preferences > Saving Files, and set 
the following options:

Image Previews Choose an option for saving 
image previews: Never Save to save files without 
previews, Always Save to save files with specified 
previews, or Ask When Saving to assign previews 
on a file-by-file basis. 

In Mac OS, you can also select one or more of the 
following preview types (to speed the saving of 
files and minimize file size, select only the previews 
you need):

• Icon to use the preview as a file icon on 
the desktop.

• Macintosh Thumbnail to display the preview in 
the Open dialog box.
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• Windows Thumbnail to save a preview that can 
display on Windows systems.

• Full Size to save a 72-ppi version of the file for 
use in applications that can only open low-
resolution Photoshop Elements images. For non-
EPS files, this is a PICT preview. 

File Extension (Windows) Choose an option 
for the three-character file extensions that indicate 
a file’s format: Use Upper Case to append file 
extensions using uppercase characters or Use 
Lower Case to append file extensions using 
lowercase characters.

Append File Extension (Mac OS) File extensions 
are necessary for files that you want to use on or 
transfer to a Windows system. Choose an option 
for appending extensions to filenames: Never to 
save files without file extensions, Always to append 
file extensions to filenames, or Ask When Saving to 
append file extensions on a file-by-file basis. Select 
Use Lower Case to append file extensions using 
lowercase characters.

In Mac OS, to append a file extension to the 
current file, hold down Option as you choose a 

file format from the Save As dialog box.

Maximize Backwards Compatibility in Photoshop 
Format Select this option to maximize file 
compatibility with earlier versions of Photoshop 
and with other applications. This includes saving 
merged data for applications that don’t support 
layers and saving a rasterized version of each layer 
for applications that don’t support vector data.

Note: Selecting Maximize Backwards Compatibility 
results in larger file sizes and increases the length of 
time required to save files.

Enable Advanced TIFF Save Options Select this 
option if you want to set advanced options when 
saving a file in TIFF format. (See “TIFF format” on 
page 253.)

Recent File List Contains: _ Files Enter a value 
from 0 to 30 to specify how many files are available 
in the File > Open Recent submenu. (See 
“Opening files” on page 55.)

To display a preview file icon (Windows only):

1 Save the file in Photoshop format with a 
thumbnail preview.

2 Right-click the file on the desktop (or in any 
Windows or Photoshop Elements dialog box that 
displays a file list), and choose Properties from the 
context menu that appears.

3 Click the Photoshop Image tab.

4 Select an option for generating thumbnails, 
and click OK.

Preview icons appear on the desktop and in file 
lists (when the view is set to Large Icons).
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Using the Batch command
You can automatically convert multiple images to 
the same file format, size, and resolution using the 
Batch command. This is especially useful when 
importing images from a digital camera or 
scanner, or when processing images for use on 
the Web.

Note: If the plug-in module for your camera or 
scanner does not support importing multiple images, 
it may not work optimally during batch-processing. 
Contact the plug-in’s manufacturer for further
information.

To batch-process files using the Batch command:

1 Choose File > Automate > Batch.

2 For Files to Convert, specify which files you 
want to process:

• Folder to process files already stored on your 
computer. Click Source to locate and select the 
folder. Select Include All Subfolders to process files 
in subfolders.

• Import to import and process images from a 
PDF file, a digital camera, or a scanner. Select an 
import option from the From pop-up menu. The 
available options depend on the plug-in modules 
that are installed on your computer. (See “Using 
plug-in modules” on page 40.)

• Opened Files to play the action on all open files.

3 For Conversion Options, choose the format to 
which you want to convert files. For more infor-
mation about file formats, see “Saving images in 
specific formats” on page 247.

4 To change the size and/or resolution of 
processed images, select Convert Image Size. Then 
choose the resolution to which you want to 
convert the images. Additionally, you can specify 
the width and height of the processed images. 
However, entering values for Width and Height 
may change the aspect ratio of the images, 
resulting in distorted final images.

5 To save modified versions of the files with new 
names (leaving the originals unchanged), select 
Rename Files and set naming options:

• Select items from the pop-up menus or enter text 
into the fields to be combined into the default 
names for all files. Elements include document 
name, serial number or letter, file creation date, 
and file extension. The fields let you change the 
order and formatting of the filename parts. You 
must include at least one field that is unique for 
every file (for example, filename, serial number, 
or serial letter) to prevent files from overwriting 
each other.

• For File Name Compatibility, choose 
Windows, Mac OS, and UNIX to make filenames 
compatible with Windows, Mac OS, and UNIX 
operating systems.

6 Click Destination to locate and select a desti-
nation folder for the processed files.

7 Click OK.



257ADOBE PHOTOSHOP ELEMENTS
User Guide

Creating multiple-image layouts 
You can export multiple images automatically as 
contact sheets and picture packages using 
Automate commands.

Creating contact sheets

By displaying a series of thumbnail previews on a 
single page, contact sheets let you easily preview 
and catalog groups of images. You can automati-
cally create and place thumbnails on a page using 
the Contact Sheet II command.

Note: Make sure that the images are closed before 
applying this command.

To create a contact sheet:

1 Choose File > Automate > Contact Sheet II.

2 Click Choose to specify the folder containing 
the images you want to use. Select Include All 
Subdirectories to include images inside any 
subfolders of the chosen folder.

3 Under Document, specify the dimensions, 
resolution, and color mode for the contact sheet, 
using the menus to specify measurement units.

4 Under Thumbnails, specify layout options for 
the thumbnail previews:

• For Place, choose whether to arrange thumbnails 
across first (from left to right, then top to bottom) 
or down first (from top to bottom, then left 
to right).

• Enter the number of columns and rows that you 
want per contact sheet. The maximum dimensions 
for each thumbnail are displayed to the right, 
along with a visual preview of the specified layout.

• Select Use Filename As Caption to label the 
thumbnails using their source image filenames. 
Use the menu to specify a caption font.

5 Click OK to create the contact sheet.

Creating picture packages

With the Picture Package command, you can place 
multiple copies of a source image on a single page, 
similar to the photo packages traditionally sold by 
portrait studios. You can choose from a variety of 
size and placement options to customize your 
package layout.

To create a picture package from a single image:

1 Choose File > Automate > Picture Package.

2 Specify the source image you want to use:

• Click Choose to specify a saved image file as 
the source. 

• Select Use Frontmost Document to use the 
image currently active in Photoshop Elements as 
the source.

3 For Layout, choose a preset layout option. 
Layout dimensions are measured in inches, 
and a preview of the chosen layout appears in 
the dialog box.

4 Enter a resolution value for the package layout, 
using the menu to specify resolution units.

5 Choose a color mode appropriate to the 
package layout.

6 Click OK to create the package layout.
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Customizing picture package layouts

You can customize existing layouts or create new 
layouts using a text-editing application. The layout 
options in the Picture Package dialog box are 
determined by text files that are stored in the 
Layouts folder (inside the Presets folder). 

For example, the following text describes a layout 
with two 5 x 7 images:

I 8 10
(2) 5x7
0.5 0 7 5
0.5 5 7 5

First line Defines the unit of measurement and the 
document size. 

Second line Contains the name of the layout as it 
appears in the Picture Package dialog box.

Subsequent lines Define the position and dimen-
sions of each image in the layout.

To customize a new picture package layout:

1 In a text-editing application, create a new file, 
or open an existing file in the Layouts folder 
(inside the Presets folder).

2 In the first line of the file, enter the following 
elements (separated by a space):

• A letter for the unit of measurement: i or I
(for inches), p or P (for pixels), or c or C (for 
centimeters). All numbers in the file use the 
specified unit.

• The width of the document.

• The height of the document. 

Note: The width and height of the document should 
not exceed the printable area of the paper. For 
example, if you plan to print on 11 x 17 paper, 
specify 10 x 16 as the document size.

3 In the second line of the file, enter the name of 
the layout as you want it to appear in the Picture 
Package dialog box. You can enter up to 75 
characters.

4 In the subsequent lines of the file, enter the 
position and dimensions for images in the layout 
using the following elements (separated by a 
space):

• The position of the image in relation to the 
left edge of the document (the x position of 
the image).

• The position of the image in relation to the 
top edge of the document (the y position of
the image).

• The width of the image.

• The height of the image.

Enter the position and dimensions for each image 
in the layout on a separate line. You can specify up 
to 50 images per layout.

5 To add comments to the file, start the line with 
a semicolon (;). Lines beginning with a semicolon 
are ignored, as are blank lines.

6 Save the file in the Layouts folder.
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Chapter 13: Printing 

etting up your image files for printing is 
easy using Adobe Photoshop Elements. You 
can adjust the positioning, scaling, and 

output options for your image. You can also use 
color management to help ensure a close match 
between on-screen and printed colors.

Printing images
To print any type of image, you first select general 
printing options and then specify settings for a 
particular image type. You can preview how the 
image and selected options will appear on the 
printed page and adjust the position and scale of 
the image.

Photoshop Elements provides three printing-
related dialog boxes: Print Preview, Page Setup, 
and Print. Some printing options may appear in 
multiple dialog boxes depending on your printer, 
the print drivers, and your computer’s operating 
system. For example, you may be able to access 
output options in both the Print Preview and Page 
Setup dialog boxes. 

To print an image with its current print options:

Do one of the following:

• Choose File > Print, or click the Print button 
( ) in the shortcuts bar. Then click Print or OK.

• Hold down Alt (Windows) or Option (Mac OS) 
and choose File > Print One.

Note: By default, Photoshop Elements prints a 
composite of all visible layers. To print an individual 
layer, make it the only visible layer in the Layers 
palette before choosing the Print command. (See 
“Viewing layers” on page 168.)

To select print options:

1 Choose File > Page Setup, and select an installed 
printer from the pop-up menu at the top of the 
dialog box. (You can also select an installed printer 
in the Print dialog box.)

2 Select a paper size and orientation, and 
click OK. 

3 Choose File > Print Preview, or click the Print 
Preview button ( ) in the shortcuts bar, to do 
the following:

• Adjust the position and scale of the image in 
relation to the selected paper size and orientation. 
(See “Positioning and scaling images” on 
page 262.)

• Set output options. (See “Setting output 
options” on page 262.)

• Set other printing options. (See “Printing part of 
an image” on page 263 and “Choosing a print 
encoding method” on page 263.)

• Set color management options. (See “Using 
color management when printing” on page 264.)

S
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4 Click OK to save the print options for the 
image, or click Print to print the image. Hold 
down Alt (Windows) or Option (Mac OS) and 
click Print One to print the image without 
displaying the Print dialog box.

Positioning and scaling images
You can adjust the position and scale of an 
image in the Print Preview dialog box and preview 
how the image will be printed on the selected 
paper. The shaded border at the edge of the paper 
represents the margins of the selected paper; 
the printable area is white. Photoshop Elements 
cannot override the borders settings for your 
printer’s unprintable areas. Inkjet printers 
commonly have a 1/8- to 1/4-inch border around 
the perimeter of all printed pages onto which the 
printers cannot print.

The base output size of an image is determined by 
the document size settings in the Image Size dialog 
box. (See “Changing the print dimensions and 
resolution of an image” on page 50.) Scaling an 
image in the Print Preview dialog box changes the 
size and resolution of the printed image only. For 
example, if you scale a 72-ppi image to 50% in the 
Print Preview dialog box, the image will print at 
144 ppi; however, the document size settings in the 
Image Size dialog box will not change. 

Important: The Print Preview dialog box may not 
reflect accurate values for Scale, Height, and Width if 
you set a scaling percentage in the Page Setup dialog 
box. To avoid inaccurate scaling, specify scaling in 
the Print Preview dialog box rather than the Page 
Setup dialog box; do not enter a scaling percentage in 
both dialog boxes.

To reposition an image on the paper in the Print 

Preview dialog box:

Do one of the following:

• Click Center Image to center the image in the 
printable area.

• Enter values for Top and Left to position the 
image numerically. 

• Select Show Bounding Box, and drag the image 
in the preview area. 

To scale the print size of an image in the Print Preview 

dialog box:

Do one of the following:

• Click Scale to Fit Media to fit the image within 
the printable area of the selected paper.

• Enter values for Height and Width to rescale the 
image numerically. 

• Select Show Bounding Box, and drag a bounding 
box handle in the preview area to achieve the 
desired scale.

Setting output options
Output options let you select items that print in 
addition to the image. For example, you can 
choose to print a border around the image, or you 
can choose to print crop marks. The output 
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options aren’t visible by default in the Print 
Options dialog box; you must select Show More 
Options (located below the image preview area) in 
order to see them.

Note: Depending on your printer and print drivers, 
output options may also appear in the Page Setup 
dialog box. The advantage of using the Print Preview 
dialog box to set output options is that you can 
preview the selected options prior to printing.

To set output options:

1 Choose File > Print Preview, or click the Print 
Preview button ( ) in the shortcuts bar.

2 Click Show More Options and choose Output 
from the pop-up menu. 

3 Select one or more of the following options. 
Options not supported by the designated printer 
are dimmed.

Background Lets you select a background color to 
be printed on the page outside the image area. 
For example, a black or colored background may 
be desirable for slides printed to a film recorder. 
To use this option, click Background, and then 
select a color from the Color Picker dialog box. 
This is a printing option only; it does not affect the 
image itself.

Border Lets you print a black border around an 
image. Type in a number and choose a unit value 
to specify the width of the border.

Caption Prints any caption text entered in the File 
Info dialog box. (See “Adding file information” on 
page 254.) Caption text always prints as 9-point 
Helvetica plain type. 

Corner Crop Marks Prints crop marks where the 
page is to be trimmed. 

Printing part of an image
You can use the Print Selected Area option to print 
a specific part of an image.

To print part of an image:

1 Use the rectangle marquee tool to select the part 
of an image you want to print. 

2 Choose File > Print Preview, or click the Print 
Preview button ( ) in the shortcuts bar.

3 Select Print Selected Area, and click Print. 

Choosing a print encoding 
method
By default, the printer driver transfers binary 
information to printers; however, you can 
choose to transfer image data using JPEG or 
ASCII encoding.

JPEG-encoded files are smaller than binary files, 
and therefore require less time to print; however, 
using JPEG encoding decreases the image quality. 
Only PostScript Level 2 (or higher) printers 
support JPEG encoding; sending a JPEG-encoded 
file to a PostScript Level 1 output device may result 
in PostScript language errors.
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Some print spooler programs, computer 
networks, and third-party printer drivers don’t 
support files that are binary or JPEG-encoded, and 
some PostScript output devices accept binary and 
JPEG-encoded image data only through their 
AppleTalk and Ethernet ports, not their parallel or 
serial ports. In these situations, you can select the 
ASCII encoding method. However, ASCII files 
contain about twice as many characters and 
require about twice as much time to transfer as 
binary files. (See “Photoshop EPS format” on 
page 250.)

To change the encoding method:

1 Choose File > Print Preview, or click the Print 
Preview button in the shortcuts bar.

2 Select an option from the Encoding menu.

Using color management when 
printing
Understanding when to use color management 
requires an understanding of how colors are repre-
sented in digital images. Photoshop Elements uses 
a grid of elements known as pixels to represent 
images. When you view an image on your monitor, 
pixels are displayed using red, green, and blue 
light. When you print an image on a desktop 
printer, pixels are reproduced using colored inks. 
The number of inks used in the printing process, 
as well the exact color value of each ink and the size 
of the dots printed, are determined by the printer 
manufacturer.

Because your monitor operates in a different color 
space than your printer, and different printers 
have different color spaces, the colors you see on 
your monitor can vary drastically from those in 
the printed image. Color management provides a 
solution to this dilemma. In a color-managed 
workflow, you use color profiles to ensure that the 
colors remain consistent. (See “About color and 
computer graphics” on page 65.)

Converting colors to a different color space usually 
involves an adjustment of the source or image 
colors to accommodate the gamut of the desti-
nation printer or output device color space. 
Different translation methods use different rules 
to determine how the source colors are adjusted; 
for example, colors that fall inside the destination 
gamut may remain unchanged, or they may be 
adjusted to preserve the original range of visual 
relationships as translated to a smaller destination 
gamut. These translation methods are known 
as rendering intents because each technique is 
optimized for a different intended use of 
color graphics.

To determine if you need to use color management 

when printing:

1 Print an image without color management. 

2 Compare the colors in the printed image with 
those on your monitor. If the color fidelity is not 
acceptable, use color management.



265ADOBE PHOTOSHOP ELEMENTS
User Guide

To color-manage an image while printing:

1 Choose File > Print Preview, or click the Print 
Preview button ( ) in the shortcuts bar.

2 Select Show More Options (located below the 
image preview area), and choose Color 
Management from the pop-up menu.

The Source Space section of the dialog box displays 
the image’s color profile. (See “Using color 
management” on page 65.)

3 In the Print Space section of the dialog box, 
choose an option for Profile:

• Choose Same As Source if you want the printer 
to output color based only on the image’s color 
profile. No additional conversions will be 
performed on the colors of the document when 
it is printed. This option will not take any printer 
profiles into account.

• Choose Printer Color Management or PostScript 
Color Management if you want to manage color 
conversions using the print driver. PostScript 
Color Management is only available when printing 
to a PostScript device.

• If available, choose a predefined color profile for 
your printer. These profiles are installed with 
graphics applications and print drivers. Choosing 
a predefined profile will result in an automatic 
color conversion when printing.

4 Under Print Space, for Intent, choose a 
rendering intent to use when converting colors to 
the destination profile space:

Perceptual Known as the Image intent in Adobe 
PageMaker and Illustrator 9, Perceptual aims to 
preserve the visual relationship between colors 
in a way that is perceived as natural to the human 
eye, although the color values themselves may 
change. This intent is most suitable for photo-
graphic images.

Saturation Known as the Graphics intent in 
Adobe PageMaker and Illustrator 8, Saturation 
aims to create vivid color at the expense of 
accurate color. It scales the source gamut to the 
destination gamut, but preserves relative 
saturation instead of hue, so when scaling to a 
smaller gamut, hues may shift. This rendering 
intent is suitable for business graphics, where the 
exact relationship between colors is not as 
important as having bright saturated colors.

Absolute Colorimetric Leaves colors that fall 
inside the destination gamut unchanged. This 
intent aims to maintain color accuracy at the 
expense of preserving relationships between 
colors. When translating to a smaller gamut, 
two colors that are distinct in the source space may 
be mapped to the same color in the destination 
space. Absolute Colorimetric can be more accurate 
if the image’s color profile contains correct white 
point (extreme highlight) information. This 
rendering intent is suitable when you want to 
match the color of one substrate on another 
substrate, in addition to matching the non-black 
ink, and have all the colors give the most accurate 
match possible. One example would be when 
reproducing the appearance of a printed sheet of 
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newsprint onto a sheet of bright white inkjet 
paper. The substrate of the bright white inkjet 
paper would be printed over with a dingy gray to 
simulate the actual newsprint appearance.

Relative Colorimetric This intent is identical 
to Absolute Colorimetric except for the following 
difference: Relative Colorimetric compares the 
white point of the source color space to that of 
the destination color space and shifts all colors 
accordingly. When used in the Absolute Colori-
metric example given, the Relative Colorimetric 
rendering intent would match the colors and the 
black ink printed on the newsprint, but not the 
substrate color of the newsprint. So the substrate 
of the bright white inkjet paper would show 
through as bright white.

Printing over the Web
If you don’t have a printer or want to get 
high-quality reproductions, you can send images 
from Photoshop Elements to an online service 
for printing. 

To use an online service for printing:

1 Choose File > Online Services.

2 Choose a service from the list, and click Next.

3 Specify which images you want to print, and 
provide login information as prompted. If this is 
your first time using the online service, you may 
need to sign up before proceeding; a Sign-Up 
button is provided.
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Index

A

Absolute Colorimetric rendering 
intent 265

Accented Edges filter 197

active layer 166, 167

Actual Pixels command 26

Adaptive color table 232

add anchor point tool 131

Add Noise filter 199

additive colors 68

Adjust Backlighting command 86

adjustment layers 181

creating 182

editing 184

for color corrections 182

for filters 190

Adobe Acrobat Reader 1

Adobe Color picker 79

Adobe Gamma utility 66

Adobe Illustrator

files, opening 56, 57

files, placing 60

Adobe Online 3

Adobe Photomerge 9

Adobe Photoshop Elements CD 1

Adobe Premiere 248

Advanced Blending for 
Photomerge command 123

airbrush tool 139

Aligned option 133

aligning type 220

Angled Strokes filter 197

angular gradient tool 150

animated GIF files. See GIF format

anti-aliasing

3D rendering 132

Adobe Illustrator files 58

EPS files 58

PDF files 57

placed artwork 61

selections 108

type 216

Apple Color Picker 79

application dither. See dithering

Arrange command 169

Arrange Icons command 24

arrowhead options 157

Artistic filters 195

See also individual names of 
filters

ASCII encoding 263

Asian type. See CJK type

aspect ratio 104

aspect ratio, constraining

when placing files 60

Auto Erase option 140, 142

Auto Levels command 86, 88

Auto Select Layer option 215

automating

batch-processing 256

multiple image layouts 257

average-key images 84, 89, 95

B

background color

choosing 74, 76

filling selections with 160

printing 263

selecting with eyedropper 
tool 75

setting in new images 54

background eraser tool 141

background matting

for Web 233

in GIF or PNG format 234

in JPEG format 235

background transparency 233

backgrounds

converting to layer 171

from filter effects 193

moving 169

Bas Relief filter 202

base layer 180

Batch command 256

Bicubic interpolation 49

Bilinear interpolation 49

binary encoding 263

bitmap images, about 45

See also images

Bitmap mode

about 69

converting to 70

paint bucket tool 155

type in 213
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black and white points, 
scanning 52

black-and-white images, 
creating 96

blending modes 147

bloat tool 125

Blur and Blur More filters 196

Blur filters 194, 196

See also individual names of 
filters

blur tool 135

BMP format 248

borders, printing 263

brightness

adjusting 87

defined 68

equalizing 96

Brightness/Contrast command 87

Bring Forward command 169

Bring to Front command 169

browser dither. See dithering

Brush Stroke filters 194, 197

See also individual names of 
filters

brushes

angle options 146

creating 144

creating preset 145

customizing libraries 143

Define Brush command 144

deleting 144

Diameter option 145

dynamics 143

Fade option 150

fading strokes 140

Hardness option 146

impressionist brush tool 142

libraries 143

New Brush command 143

options 145

pointer options 39

presets 37

Roundness option 146

selecting 139

simulating strokes 149

Spacing option 146

stylus pressure 149

bump maps 210

burn tool

about 135

adjusting highlights 136

adjusting midtones 136

adjusting shadows 136

C

calibrating monitors 67

canceling operations 31

canvas

filling 160

resizing 118

transparency 118

Canvas 180° command 126

Canvas 90° Left command 125

Canvas 90° Right command 126

Canvas Custom command 126

Canvas Size command 118

captions

creating 254

printing 263

Cascade command 24

CCITT compression 246

Chalk & Charcoal filter 202

Change Layer Content 
command 184

characters. See type

Charcoal filter 202

Choose 23

chroma 68

Chrome filter 202

CJK type

composition options 222

showing options for 220

tate-chuu-yoko 221

tsume 221

Clear command 113

Clipboard

clearing 33

copying between 
applications 112

Export Clipboard option 112

preferences 112

rasterizing images from 113

clone stamp tool

about 132

retouching with 132

Close All command 25, 42

Close command 25, 42

closing files 42

Clouds filter 201

color

about 65

additive 68

adjustment layers 182

adjustments 83

Bitmap mode 69

color cast 86

color tables 69

converting 96

devices 65

fill layers 183

for type 219

Grayscale mode 69

HSB model 67

inverting in images 96
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management 65

profiles 65

RGB mode 68

RGB model 68

specifying number of 232

See also background color

color balance

adjusting automatically 86

generalized adjustments 95

Hue/Saturation 
command 92, 94

scanning and 52

Color Burn mode 148

Color Cast command 92

Color Dodge mode 148

Color Halftone filter 200

color management

profiles 65

using 65, 264

Color mode option 148

color modes

about 68

color tables 69

converting images 
between 69, 70, 71

Indexed Color mode 71

setting in new images 54

Color Picker option 79

color pickers

Adobe 77, 79

Apple 79

choosing 79

plug-in 79

Windows 79

color profiles 31, 65, 264

Color Settings command 65

color slider 77

Color Table command 73

color transitions, quality of 47

color values

clipping 95

specifying 78

color wheel 67

about 79

color adjustments and 91

definition 91

Colored Pencil filter 195

column width, setting 28

compression

about 245

choosing a file format 227

GIF format 228

JPEG format 228

PNG-8 format 229

PNG-24 format 229

CompuServe GIF format. See GIF 
format

Contact Sheet II command 257

Conté Crayon filter 191, 202

context menus 32

context-sensitive help 2

Contiguous option 141

continuous-tone images

about 45

choosing a compression format 
for 227

contrast

adjusting 87

adjusting automatically 86

convert anchor point tool 131

convolution 206

copying

and pasting 110

between applications 112

layers between images 171

PostScript artwork from 
Clipboard 113

selections 110, 111

See also duplicating

copyright information 31

correcting mistakes 32

Craquelure filter 205

Create a selection button 214

creating layers 170

Crop command 117

crop marks, printing 263

crop tool 117

cropping images

about 117

crop tool marquee 117

Shield option 117

Crosshatch filter 197

cross-platform variations

adjusting for 226

Photoshop Compensation 227

Standard Macintosh Color 
display 227

Standard Windows Color 
display 227

Uncompensated Color 226

Crystallize filter 201

cursors 39

Curves command, setting target 
values with 89

Custom color table 232

Custom filter 206

custom shape tool 156

Cut command 113

Cutout filter 195

cylindrical mapping 123
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D

Dark Strokes filter 197

Darken mode 148

Define Brush command 144

Define Pattern command 161, 162

De-Interlace filter 205

delete anchor point tool 131

Delete Layer command 173

deleting

colors from swatch sets 77

layers 173

locked selections 113

selections 110, 113

Desaturate command 94

Deselect command 103

deselecting selections 103

See also selecting

Despeckle filter 200

diamond gradient tool 150

Difference Clouds filter 201

Difference mode 148

Diffuse filter 203

Diffuse Glow filter 197

diffusion dithering 73, 236

Digimarc filter 31, 195

directional light effect 208

Displace filter

about 198

defining undistorted areas 191

displacement maps 198

Display Background option 132

Dissolve mode 179

Distort filters 194, 197

See also individual names of 
filters

distorting a layer 128

DitherBox filter 206, 237

dithering

about 70, 73, 235

application dither, previewing 
and controlling 236

browser dither, previewing and 
minimizing 237

choosing a dithering 
algorithm 236

creating and applying custom 
dither patterns 237

setting percentage of 236

using the DitherBox filter 237

document size 31, 50

adjusting during printing 262

documentation overview 2, 3

dodge tool

about 135

adjusting highlights 136

adjusting midtones 136

adjusting shadows 136

Dolly Camera option 131

downsampling 49

dpi (dots per inch) 48

drawing

constraining shapes 156

shapes 156

drivers

scanner 51

stylus 149

Dry Brush filter 195

Duplicate Image command 28

Duplicate Layer command 171

duplicating

images 28

layers 171

selections in an image 111

See also copying

Dust & Scratches filter 200

dynamic range 52

E

edge effects 193

editing

blending modes 147

layers 177

See also copying, correcting 
mistakes, deleting, pasting 
selections, restoring images, 
transformations, and names of 
individual editing tools

Effects palette 192

efficiency 31

elliptical marquee tool 104

Embed Color Profile. See also color 
profiles

Emboss filter 204

encoding methods 263

EPS files

opening 57

placing 60

saving 250

EPS PICT Preview format 59

EPS TIFF Preview format 59

eraser tool 140

erasing

about 140

fading strokes 140

lasso segments 105

See also deleting

Exclusion mode 148

EXIF 254

Exit command 42

Export Clipboard option 112

exposure setting 149

Extrude filter 204

eyedropper tool

about 89

selecting colors with 75
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F

Facet filter 201

fade rate

for brush strokes 140

for eraser strokes 140

painting 149

fastening point 105

feathering selections 109

Field of View option 131

File Browser palette 56

file compression. See compression

file extensions, preferences for 
saving 255

file formats

about 245

animation and movie 248

choosing 245

choosing for optimization 227

for nonsupported previews 59

specifying when opening 55

See also compression, Save For 
Web dialog box, and names of 
individual formats

File Info command 31, 254

Caption option 254

Copyright & URL option 254

EXIF option 254

files

batch-processing 256

closing 42

extensions for 247

opening 55

size 48

Fill command 160

Fill Flash command 87

fill layers 181

Fill with Neutral Color option 180

filling

layers 159

selections 159

with background color 160

with foreground color 160

with gradients 151

with patterns 155

Filmstrip format 248

filters

about 189

applying 190

applying backgrounds 193

Artistic 193, 195

Blur 194, 196

Brush Stroke 194, 197

Digimarc 195

Distort 191, 194, 197

improving performance 
with 193

Lighting Effects 207

Liquify 124, 199

Noise 194, 199

Other 195, 206

Pixelate 194, 200

plug-ins 210

previewing 190

Render 194, 201

Sharpen 194, 202

Sketch 194, 202

special filter effects 192

Stylize 194, 203

Texture 195, 205

using adjustment layers 190

Video 195, 205

See also names of individual 
filters

Filters palette 189

Find Edges filter 204

Fine Grain filter 195

Finger Painting option 134

Fit on Screen command 26

Fixed Size option 104

Flatten Image command 175

flattening images 174–175

Flip Canvas Horizontal 
command 126

Flip Canvas Vertical command 126

flipping images 125

floating selections 173

focus tools

about 135

blur tool 135

sharpen tool 135

fonts, selecting 218

foreground color

choosing 74, 76

filling selections with 160

selecting with eyedropper 
tool 75

Fragment filter 201

Free Rotate command 127

Free Transform command 130

3D transform 130

about 129

Display Background option 132

rendering options 132

Resolution option 132

wire frame 130

Free Transformation command

add anchor point tool 131

convert anchor point tool 131

delete anchor point tool 131

freehand selection 104

Fresco filter 195



INDEX272

G

gamut 65

Gaussian Blur filter 196

GIF format

about 228, 248

Adaptive color table 232

animated GIFs 239

background matting 234

Custom color table 232

hard-edged transparency 234

optimization settings for 231

Perceptual color table 232

preserving transparency 233

saving files in 248

Selective color table 232

Web-safe color table 232

Glass filter 191, 198

Glowing Edges filter 204

Gradient Editor dialog box 151

Gradient Map command 98

gradients

angle of 29

angular gradient tool 150

applying 151

creating 151

creating presets 152

deleting 155

diamond gradient tool 150

editing 151

fill layers 183

filling 151

libraries 155

linear 150

mapping tonal range to 98

noise 154

opacity 153

presets 37

radial gradient tool 150

Randomize option 154

reflected gradient tool 150

saving and loading 155

tools 150

transparency 153

Grain filter 205

Graphic Pen filter 203

grayscale images

colorizing 94

converting to Bitmap-mode 
images 70

converting to high-contrast 
black-and-white images 96

converting to indexed-color 
images 71

creating from color images 94

definition of 69

Grayscale mode 69, 70

grid 27

H

Halftone Pattern filter 203

hand tool 26

Hard light mode 148

hard-edged transparency 234

Help 2

hidden tools 19

hiding and showing layers 168

hiding palettes 22

High Pass filter 206

high-key images 84, 90

highlights

adjusting 95, 136

printable 89

settings target values 89

specular 89

Hints 2

Hints palette 29

Histogram command 85

histograms

about 84, 91

key type 84

Levels display of 89

preferences 85

Use Cache for Histograms 
preference 85

Histories command 35

History palette 33

history states 33

using 33

horizontal type tool 214

HSB

color mode 77

color model 67

selecting color in 78

hue 67, 92

Hue mode 148

Hue/Saturation command 92

I

ICC (International Color 
Consortium) 65

scanning 52

workflow 65

ICC profiles. See color profiles

Image Interpolation option 251

image previews. See thumbnails

image resolution. See resolution

Image Size command 110

changing document size 50

changing pixel dimensions 50

images

about 45

contact sheets 257
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converting between color 
modes 69, 71

copying layers between 171

copying selections between 111

creating new 54

cropping 117

displaying size of 48

distorting 124

duplicating 28

flattening 174–175

importing 52, 53

importing from PDF files 57

loading 190

maximum size 48

multiple-image layouts 257

opening 55

opening with File Browser 56

pixel dimensions 46, 49

placing 60

positioning and scaling 262

print dimensions 50

printing 261

retouching 132

reverting to any state 33

rotating and flipping 125

sampling 132

scanning 51, 53

straightening 126

viewing 24

imagesetters 48

Import command 52, 57, 59

importing

anti-aliased PICT files 59

artwork by dragging 112

PDF images 57

PICT resources 59

See also scanning

importing images

digital camera with WIA 
support 53

from a digital camera 52

from a scanner 52

scanning with WIA support 53

WIA support 53

impressionist brush tool 142

Indexed Color mode

about 71

converting RGB and grayscale 
images to 71

type and 213

indexed-color images 69

Info palette 29

information box 48

inkjet printers 48

Ink Outlines filter 197

installing software 1

Interlace option

for GIF and PNG-8 232

for PNG-24 233

interpolation methods 49

Inverse command 108

Invert command 96

J

JPEG format

about 228, 249

background matting in 235

compression 246

encoding 263

optimization settings for 230

saving files in 249

K

kumimoji 221

L

laser printers 48

lasso tool

detection width 106

edge sensitivity 106

Width option 106

lasso tools 103, 104

layer styles 175

palette 175

type layers 214

Layer Via Cut command 170

layers

adjustment 181

applying filters 193

applying perspective 128

blending modes 180

copying between images 171

creating 170

deleting 173

distorting 128

duplicating 171

editing 177

fill 181

filling 159

filling with neutral color 180

flattening 174–175

hiding and showing 168

locking 178

merging 174

moving 172

opacity 179, 180

options 179

painting transparency 147

printing 261

reordering 169

rotating 127

sampling 178
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saving 247

scaling 127

selecting 168

shape 156

skewing 128

stroking 159

thumbnails 168

type 213

ungrouping 181

viewing 168, 169

See also type layers

Layers palette 166–168

Lemple-Zif-Welch (LZW) 
compression 246

Lens Flare filter 201

Levels command

about 87

adjusting color balance with 89

Auto option 86, 88

setting target values with 89

Threshold mode 90

libraries 37

Lighten mode 148

Lighting Effects filter

about 202, 207

adding a light 210

creating styles 210

deleting a light 210

deleting styles 210

dialog box 210

directional light 208

omni light 208

saving styles 210

spotlight 208

Lighting Effects filter styles

2 o’clock Spotlight 209

Blue Omni 209

Crossing 209

Crossing Down 209

Default 209

Five Lights Down 209

Five Lights Up 209

Flashlight 209

Flood Light 209

Parallel Directional 209

RGB Lights 209

Soft Direct Lights 209

Soft Omni 209

Soft Spotlight 209

Three Down 209

Triple Spotlight 209

linear gradient tool 150

lines

angle 29

drawing 140

Liquify filter

about 124, 199

bloat tool 125

pucker tool 125

reconstruct tool 125

reflection tool 125

restoring an image 125

shift pixels tool 125

twirl clockwise tool 124

twirl counterclockwise tool 125

warp tool 124

Load Swatches command 76

loading

brushes 36

gradients 36

pattern libraries 161

patterns 36

swatches 76

Lock Transparency option 113

locking layers 178

lossless compression

CCITT 246

GIF format 228

LZW 246

PNG-24 format 229

PNG-8 format 229

RLE 246

ZIP 246

lossy compression, in JPEG 
format 228, 246

low-key images 84, 90

Luminosity mode 148

M

Macintosh Drag Manager 112

magic eraser tool 140

magic wand tool 106

Contiguous option 107

Tolerance values 106

magnetic lasso tool 104

magnifying images 25

manipulating objects in three 
dimensions 130

marquee tools 103

masks for type 214

Median filter 200

memory, freeing 33

menu bar 19

Merge Down command 174

Merge Visible command 174

merging

adjustment or fill layers 185

layers 174

Mezzotint filter 201

Microsoft® Internet Explorer 2
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midtones

adjusting 95, 136

adjusting with Levels 89

Minimum and Maximum 
filter 206

Mode commands 70

modes. See blending modes or 
color modes

Mojikumi option 222

monitors

calibrating 67

default color 68

resolution 47

Mosaic filter 201

Mosaic Tiles filter 205

Motion Blur filter 196

move tool 110

moving

change in position 29

selection borders 107

selections 110

Multichannel mode, type in 213

multilevel transparency, in 
PNG-24 format 233

multiple copies. See duplicating

multiple-image layouts 257

contact sheets 257

picture packages 257

Multiply mode 147

N

Nearest Neighbor interpolation 49

negatives, creating 96

Neon Glow filter 195

Netscape Communicator 2

New Brush command 143

New command 54

New Layer button 170

New View command 24

Noise dither 236

Noise filters 194, 199

See also individual names of 
filters

noise gradients, creating 154

Normal mode 179

Note Paper filter 203

NTSC Colors filter 205

number of colors in image 232

numeric values, specifying colors 
with 78

O

Ocean Ripple filter 198

Offset filter 207

defining undistorted areas 191

omni light effect 208

online Help 2

online images

changing size of 49

resolution of 47

Online Services command 266

opacity

gradients 153

layers 179, 180

painting and editing tools 149

See also transparency

Open As command 56, 58

Open command 55, 57, 58

Open Recent command 55

opening

EPS files 57

images 55

PDF files 56

Photo CD files 58

Raw files 58

See also placing, importing

OpenType fonts 213

Optimized option, for JPEG 231

optimizing images

about 225

file formats for 227

GIF format 228, 231

JPEG format 228, 230

PNG-24 format 229, 233

PNG-8 format 229, 231

predefined optimization 
settings 230

preserving background 
transparency 233

previewing and controlling 
dithering 235

using background matting 234

viewing information 226

options bar 19, 20

collapse 20

moving 20

pop-up palettes in 35

using 20

Other filters 195, 206

See also individual names of 
filters

Overlay mode 147

P

page marks, printing 262

Page Setup command 261

paint bucket tool 155

Paint Daubs filter 195

paintbrush tool 139

painting

base color 147

Behind mode 147

blend color 147
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blending modes 147

Color Burn mode 148

Color Dodge mode 148

Color mode 148

Darken mode 148

Difference mode 148

Dissolve mode 147

Exclusion mode 148

fade rate 149

Hard light mode 148

Hue mode 148

Lighten mode 148

Luminosity mode 148

multiple copies 133

Multiply mode 147

Normal mode 147

opacity 149

options 147

Overlay mode 147

result color 147

Saturation mode 148

Screen mode 147

selecting a brush 139

Soft light mode 148

tools 139

transparency 147

with patterns 133

Palette Knife filter 195

palette menus 23

palette well 19, 21, 22

palettes 19

File Browser 56

layer styles 175

Recipes 29

restoring positions 23

storing in palette well 21

using 22

See also names of individual 
palettes

pan camera tool 131

panoramas, creating 118

Paste Into command 110, 111

pasting

PostScript artwork 112

selections 111

Patchwork filter 205

pattern dithering 73, 236

pattern stamp tool 161

about 133

Aligned option 133

retouching with 132

patterns

fill layers 183

filling selections with 155, 160

libraries 162

painting with 133

PostScript Pattern folder 162

presets 37

saving 162

PCD format 58

PCX format 250

PDF files

opening 56

placing 60

saving 251

viewing with Acrobat Reader 1

PDF Image command 57

PDP. See also Photoshop PDF 
format

pencil tool 139, 142

Perceptual color table 232

Perceptual rendering intent 265

perspective, applying 129

Photo CD files 58

Photocopy filter 203

Photomerge command

about 118

adjusting perspective 122

advanced blending 123

cylindrical mapping 123

dialog box 120

editing a composition 121

previewing a composition 122

rotate tool 122

saving and opening 
compositions 123

select image tool 121

setting up 119

source photographs 118

vanishing point tool 122

Photoshop 2.0 format 250

Photoshop compensation 227

Photoshop Elements 1

Photoshop EPS format. See EPS 
format

Photoshop format 250

Photoshop PDF format 245, 251

Image Interpolation option 251

saving in 251

Transparency option 251

picas 219

PICT File format 251

PICT files 59

PICT resources 59

Picture Package command 257

customizing layouts 258

Pinch filter 198

PIXAR format 251

pixel dimensions

changing 49
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display of 46

maximum 48

new images and 54

resampling and 49

viewing 48

Pixelate filters 194, 200

See also individual names of 
filters

pixelation 47

pixels

about 45

histogram display of 85

selecting 103

Place command 60

Plaster filter 203

Plastic Wrap filter 195

plug-ins

file format 245

filters 210

modules 40

scanner 51

PNG format

about 252

background matting in 234

Interlace option 252

saving in 252

See also PNG-8 format, PNG-24 
format

PNG-8 format

about 229

Adaptive color table 232

Custom color table 232

hard-edged transparency 234

optimization settings for 231

Perceptual color table 232

preserving transparency 233

Selective color table 232

Web-safe color table 232

See also PNG format

PNG-24 format

about 229

optimization settings for 233

preserving transparency 233

point type. See type

pointers. See tool pointers

Pointillize filter 201

points 219

Polar Coordinates filter 198

polygon lasso tool 103, 105

pop-up palettes 35

brushes 35

using 35

pop-up sliders 24

Portable Document Format 
(PDF) 1

positives, creating 96

Poster Edges filter 196

Posterize command 97

posterizing images 97

PostScript

fonts 213

point size 28, 219

ppi (pixels per inch) 47

See also resolution

predefined optimization 
settings 230

preferences

Append File Extension 255

Asian text 220

Beep When Done 31

Clipboard 112

color picker 79

Display & Cursors 39

Enable Advanced TIFF Save 
Options 255

File Extension 255

Grid 28

Gutter 28

History States 33

Image Previews 254

Keyboard Zoom Resizes 
Windows 26

Maximize Backwards 
Compatibility 255

Other Cursors 39

Paintings Cursors 39

Plug-Ins & Scratch Disks  40,  41

Point/Pica Size 219

Recent File List 255

recent file list 55

regenerating 38

Relaxed Text Selection 215

Reset All Tools 20

Reset All Warning Dialogs 39

restoring to default settings 38

Rulers 28

Saving Files 254

setting 38

settings 38

Show Tool Tips 20

Step Back/Fwd 34

tool 20

transparency display 169

unit of measurement for 
type 219

Units & Rulers 28

Use Cache for Histograms 85

Use Pixel Doubling 39

Use Shift Key for Tool Switch 20

Width 28

Preserve Transparency option 140

Preset Manager 37



INDEX278

presets

gradients 152

patterns 162

swatches 76

pressure setting 149

preview

browser dithering 237

printing 261

saving 247

previewing

layers 168, 169

printed image 51

previews, displaying quickly 39

print dimensions, changing 50

Print Preview command 261

print space 264

printer resolution 48

printer’s points 28

printing

about 261

about dpi 48

background color 263

borders 263

captions 263

color management options 264

crop marks 263

encoding methods 263

images 261

layers 261

online services for 266

output options 262

page setup 261

previewing image size 51

previews 261

Print One command 262

Print Selected Area option 263

resizing and repositioning 
images 262

profiles for JPEG optimization 231

profiles. See color profiles

Progressive option, for JPEG 231

PSD format. See Photoshop format

pucker tool 125

Purge command 33

pyramid data structure 253

Q

Quality option, for JPEG 230

Quick Start screen 7

Quick Start window 32

Quit command 42

R

Radial Blur filter 196

radial gradient tool 150

Randomize option 154

raster images. See bitmap images

rasterizing 112

Adobe Illustrator artwork 113

PDF files 57, 60

PostScript artwork 57, 60

vector graphics 112

Raw files 58

Raw format 252

Read Watermark command 31

Recipes 2

Recipes palette 29

reconstruct tool 125

rectangular marquee tool 104

red eye brush

about 134

setting tolerance 134

specifying target color 134

Redo command 33

reference point 126

reflected gradient tool 150

reflection tool 125

registering software 1

Relative Colorimetric rendering 
intent 266

Relaxed Text Selection 
preference 215

Render filters 194, 201

3D Transform 201

Lighting Effects 202

See also individual names of 
filters

rendering intents 264

rendering options 132

renmoji 221

Repeat Edge Pixels option 191

Replace Color command 94

Replace Swatches command 77

Resample Image option 50

resampling

interpolation methods 49

See also resizing

Reselect command 103

Reset All Tools command 20

Reset Palette Locations 
command 23

Reset Swatches command 77

Reset Tool command 20

Resize Window to Fit command 26

resizing

about 49

canvas 118

images 48

images during printing 262

placed artwork 61
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resolution

about 47

changing 49

displaying 48

document size 50

dpi 48

file size and 48

monitor 47

printer 48

Resolution option 132

restoring images 33

Reticulation filter 203

retouching images 132

Revert command 33

RGB

color model 68, 77

converting to indexed-color 
images 71

mode 68

selecting color 78

specifying colors numerically 78

Ripple filter 198

Rotate command 127

rotate tool 122

rotating

images 125, 129

layers 127

layers and selections 129

placed artwork 61

rotation

angle of 29

Rough Pastels filter 191, 196

rulers 27

Run Length Encoding (RLE) 
compression 246

S

sampling

from layers 178

image with clone stamp tool 132

saturation

about 68

adjusting 92, 95, 136

Saturation mode 148

Saturation rendering intent 265

Save As command 225, 246

Save command 246

Save for Web command 225

Transparency option 234

Save Swatches command 77

saving

file extensions 255

thumbnails 254

See also names of individual 
formats

Scale command 128

scaling

about 126

images during printing 262

layers 127

percentage of change 29

scanning 53

about 51

color balance 52

dynamic range 52

images 52

quality check of images 84

scratch disks 31, 41

about 41

assigning 41

preferences 41

Screen mode 147

scrolling 26

select image tool 121

selecting

contiguous pixels 107

layers 168

pixels 103

type 217

unselected areas 108

selection borders

anti-aliasing 108

closing 105

feathering 108

for type 214

moving 107

selections

adding to 108

adjusting 107

anti-aliasing 104

applying edge effects with 193

converting to layer 170

copying 110, 111

copying between 
applications 112

copying within Photoshop 
Elements 110

customizing 104, 106, 107

deleting 110, 113

deselecting 103

dragging between 
documents 111

feathering 109

filling 159

filling with patterns 155

freehand 104

intersecting 108

making 103

moving 110

pasting 111

repositioning 104
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softening edges of 108

stroking 159

subtracting from 108

tools 103

See also floating selections

Selective color table 232

Send Backward command 169

Send to Back command 169

shadows

adjusting 95, 136

adjusting with Levels 88

settings target values 90

Shape Selection tool 158

shapes

applying layer styles to 158

arrowheads 156

changing the color of 158

custom shape tool 156

drawing 156

drawing constrained 156

editing 157

layers 156

options 156

selecting 158

shape selection tool 158

simplifying 158

tool options 156

tools 139

transforming 158

width and height 29

Sharpen Edges filter 202

Sharpen filters 194, 202

See also individual names of 
filters

Sharpen More filter 202

sharpen tool 135

sharpening images 98

Shear filter 199

defining undistorted areas 191

shift pixels tool 125

shortcuts bar 21

Show Bounding Box option 215

showing palettes 22

Simplify layer command 173

simplifying shape layers 158

Sketch filters 194, 202

See also individual names of 
filters

skewing

about 129

angle of 29

layers 128

placed artwork 61

Smart Blur filter 197

Smudge Stick filter 196

smudge tool

about 134

Finger Painting option 134

Soft light mode 148

Solarize filter 204

source space 264

special filter effects 192

specular highlights 89

Spherize filter 199

Splatter filter 197

Sponge filter 196

sponge tool

about 136

adjusting saturation 136

spotlight effect 208

Sprayed Strokes filter 197

Stained Glass filter 205

Stamp filter 203

Standard Macintosh Color 
display 227

Standard Windows Color 
display 227

status bar 30

straight-edged selection 
border 104

Straighten and Crop Image 
command 126

Straighten Image command 126

strikethrough type 219

Stroke command 161

stroking

selections 159

styles

applying to layers 176

Stylize filters 194, 203

See also individual names of 
filters

stylus

pressure options 143

setting fade rate 143

stylus pressure options 149

stylus tablet 106

Sumi-e filter 197

swatches

customizing 76

deleting 77

libraries 76

presets 37

Swatches palette 76

T

Tagged-Image File Format (TIFF). 
See TIFF format

Targa format 252

target values, setting with Levels or 
Curves 89

Tate-Chuu-Yoko command 221
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text. See type

Texture Channel 210

Texture Fill filter 202

Texture filters 195, 205

See also individual names of 
filters

textures

for special effects 190

in Lighting Effects filter 210

loading 190

Texturizer filter 191, 205

TGA format 252

Three-dimensional (3D) 
Transform filter 201

Threshold command 96

Threshold slider 200

thumbnails

displaying in Windows 
desktop 255

layer 168

preferences for saving 254

saving 247

viewing in Open dialog box 55

TIFF format

about 253

file saving preference 255

Save Image Pyramid 253

saving in 253

Transparency option 253

Tile command 24

Tiles filter 204

timing 31

Tolerance values 155

tonal and color adjustment

adjustment layers 182

tonal and color adjustments

Adjust Backlighting 86

Auto Contrast command 86

automatic 86

automatic adjustments 86

Brightness/Contrast 
command 87

Color Cast 92

Fill Flash 87

generalized adjustments 95

Hue/Saturation
command 92, 94

overview 83

sharpening images 98

special-purpose tools for 95

tonal range check 84

tonal range

adjustment layers 182

brightness and contrast 
adjustments 87

generalized adjustments 95

quality check in histogram 84

remapping pixels in channel 97

scanning and 52

toning tools

about 135

adjusting highlights 136

adjusting midtones 136

adjusting shadows 136

burn tool 135

dodge tool 135

tool pointers

appearance 39

position of 29

tool tips 3, 19

toolbox 19

tools

custom shape 156

eyedropper 89

focus 135

hand 26

hidden tools 19

layer sampling 178

magic eraser 140

magic wand 106

magnetic lasso 104

marquee 103

move 110

opacity 149

options for 20

painting 139

pointers for 39

polygon lasso 103, 105

preferences 20

restoring default settings 20

retouching 132

selecting 20

shape 139

shape selection 156, 158

toning 135

zoom 25

Torn Edges filter 203

Trace Contour filter 204

trackball tool 131

Traditional point size 219

transformations

objects in three dimensions 130

reference point 126

type layers 214

See also individual transform 
commands

transforming shapes 158

transparency

canvas 118

creating in new images 55

document display 169

gradients 153

hard-edged 234
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in EPS files 250

option for PNG-24 232, 233

option in Save for Web 234

preserving in optimized 
images 233

saving in PDF format 251

saving in TIFF files 253

See also opacity

Transparency & Gamut option 169

TrueType fonts 213

Tsume option 221

tutorials 2

TWAIN 51

twirl clockwise tool 124

twirl counterclockwise tool 125

Twirl filter 199

type

about 213

aligning 220

anti-aliasing 216

choosing a font 218

choosing a size 219

color

committing 213

creating 213

editing 215

entering 214

formatting characters 217

orientation 215

point type 213

selecting 217

selection border 214

size 219

strikethrough 219

tool options bar 213

underlining 219

warping 216

See also CJK type, type layers

type layers

about 214

anti-aliased 216

Auto Select Layer 215

changing orientation 215

Show Bounding Box 215

transforming 214

warping 216

type tool options bar 213

U

Uncompensated Color option 226

underlining type 219

Underpainting filter 191, 196

Undo command 33

Ungroup command 181

Unsharp Mask filter 98

after resampling 49

unsharp masking 98

Unsharpen Mask filter 202

Use All Layers option 107, 179

USM. See unsharp masking

V

vanishing point tool 122

Variations command 95

vector graphics 112

about 45

resizing 48

vector shapes. See shapes

vertical type tool 214

VGA color palette 250

Video filters

about 195, 205

De-Interlace 205

NTSC Colors 205

viewing

layers 169

See also showing, hiding, 
previewing

viewing layers 168

viewing palettes 22

virtual memory 41

W

Wacom tablet 149

warning dialogs 39

Warp Text command 216

warp tool 124

warping type layers 216

Water Paper filter 203

Watercolor filter 196

watermarks 31

Wave filter

about 199

defining undistorted areas 191

Web

creating photo galleries 241

optimizing images for 225
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Web documentation overview 3

Web Photo Gallery command 241

Web-safe color table 232

Wet Edges option 140

WIA support 53

importing with digital 
camera 53

scanning 53

Wind filter 205

Windows Color Picker 79

wire frame 130

wire frame. See transformations

work area

about 19

components 19

options bar 19

palette well 19

shortcuts bar 19

toolbox 19

work space, adding or 
removing 118

Wrap Around option 191

Z

ZigZag filter 199

ZIP compression 246

zoom tool 25

zooming 25
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This book was created electronically using Adobe 
FrameMaker®. Art was produced using Adobe 
Illustrator and Adobe Photoshop. The Minion® 
and Myriad® families of typefaces are used 
throughout this book.

Photography

The following photographers and stock agencies 
have supplied the photographs and artwork seen 
throughout this book.

Adobe Image Library
Horse (page 141)

CMCD, Inc.
Bike (page 45)

Definitive Stock
Cactus (page 195)

Eyewire Photography
Filter and effects gallery; Sailboat (page 189)

George Matthews
Chicago skyline (page 9)

John Peterson
Lakeview (page 123)

Julieanne Kost
Business woman (page 10), Butterfly (page 21), 
Orange (page 26), Grapes (page 71), Archway 
(page 84), Glacier (page 84), Southwest ruins 
(page 84), Lion door knocker (page 84), Star and 
clouds (page 109,), Pear (page 145), Lion and 
zebra (page 165), Paint brushes (page 227), 
Paint roller (page 228), Bolts (page 234)

Kaoru Hollin
Bicycle illustration (page 46)

Karen Tenenbaum
Clock (page 49), Coin (page 118)

Lisa Milosevich
Greek porch (page 7), Swiss alps (page 86), 
Loire valley (page 142)
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