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Using Help 
About Help 
Adobe Systems Incorporated provides complete documentation in an Adobe PDF-based 
help system. This help system includes information on all tools, commands, and features of 
an application. It is designed for easy on-screen navigation and can also be printed and 
used as a desktop reference. Additionally, it supports third-party screen-reader applications 
that run in a Windows environment. 

Navigating in Help 
Help opens in an Adobe Acrobat window with the Bookmarks pane open. (If the 
Bookmarks pane is not open, click the Bookmarks tab at the left edge of the window.) 
At the top and bottom of each page is a navigation bar containing links to this page (Using 
Help), the table of contents (Contents), and the index (Index). 
To move through pages sequentially, you can click the Next Page and the Previous 
Page arrows; click the navigation arrows at the bottom of the page; or click Back to 
return to the last page you viewed. 
You can navigate Help topics by using bookmarks, the table of contents, the index, or the 
Search (Acrobat 6) or Find (Acrobat 5) command. 

T o find a topic using bookmarks: 
1 In the Bookmarks pane, click the plus sign (+) (Windows) or the right-facing arrow 
(Mac OS) next to a bookmark topic to view its subtopics. 
2 Click the bookmark to go to that topic. 

T o find a topic using the table of contents: 
1 Click Contents in the navigation bar. 
2 On the Contents page, click a topic to go to that topic. 
3 T o view a list of subtopics, click the plus sign (+) (Windows) or the right-facing arrow 
(Mac OS) next to the topic name in the Bookmarks pane. 

T o find a topic using the index: 
1 Do one of the following: 
• Click Index in the navigation bar, and then click a letter at the top of the page. 
• n the Bookmarks pane, expand the Index bookmark to view the letter subtopics; 

then click a letter. 
2 Locate the entry you want to view, and click the page number to go to that topic. 
3 T o view other entries for the same topic, click Back to return to the same place in the 
index, and then click another page number. 
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T o find a topic using the Search command (Acrobat 6): 
1 Choose Edit > Search. 
2 T ype a word or phrase in the text box and click Search. Acrobat searches the document 
and displays every occurrence of the word or phrase in the Results area of the Search PDF 
pa ne. 

T o find a topic using the Find command (Acrobat 5): 
1 Choose Edit > Find. 
2 T ype a word or phrase in the text box and click Find. Acrobat searches the document, 
starting from the current page, and displays the first occurrence. 
3 T o find the next occurrence, choose Edit > Find Again. 

Printing Help 
Although Help is optimized for on-screen viewing, you can print selected pages or the 
entire file. 

T o print Help: 
Choose File > Print, or click the Print icon in the Acrobat toolbar. 
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Learning About Adobe Premiere 
Pro 

Welcome 
Welcome to Adobe® Premiere® Pro, a revolutionary nonlinear video-editing application that 
delivers a breakthrough render-free experience. Its high-performance toolset takes video and 
audio production to a new level, giving you a professional edge. Built for the superior 
performance of Microsoft Windows XP systems, Adobe Premiere Pro delivers the power and 
precision you need to tell a story better and faster than ever before. 
Adobe provides a variety of options for you to learn Adobe Premiere Pro, including online Help 
and tool tips.You can also use the Adobe Web site to easily access a host of continually 
updated Web resources for learning Adobe Premiere Pro, from tips and tutorials to technical 
support information. 
Adobe Acrobat® Reader® software, included on the Adobe Premiere Pro CD, makes it 
possible to view Adobe PDF files. Many of the files on the Adobe Web site are in PDF 
format. 

Getting help 
There are a number of ways to get the help you need in Adobe Premiere Pro.The following 
table can help you find specific resources, based on the type of information you require. 

If you . . . Try this . . . 

• Browse through the information in “Working with Adobe Premiere
Pro” on page 5 for information on specific tasks. 

Are new to all versions of 
Adobe Premiere 

• Choose Help > Contents.Then select “Looking at the Work Area” 
from the links on the Contents tab. 
• Go to www.adobe.com/products/premierepro and look for train- 
ing information. 
• Move the pointer over a tool to display the name of the tool. 
• Use the Tip of the Day topics to get information on some of the key
Adobe Premiere Pro tasks. Choose Help > Tip of the Day. 

Want information on install- Install the Adobe Premiere Pro application from the Adobe Premiere 
ing Adobe Premiere Pro Pro CD onto your hard drive; you cannot run the program from the 

CD. Follow the on-screen installation instructions. For more detailed 
information, see the HowToInstall.rtf file on the CD. 

Are upgrading from a previ- 
ous 
version of Adobe Premiere 

Go to the “Key Features” chapter to get information on functionality 
that is improved from Adobe Premiere 6.0 and 6.5. 
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If you . . . Try this . . . 

Try one of the tutorials available on the Adobe Web site. (See 
Premiere Pro support page” on page 8.) 

Want step-by-step instruc- 
tions 

Are looking for detailed 
information about a feature 

Use the index or search for the feature in Help. 

Are looking for background Go to www.adobe.com/products/premierepro and look for back- 
information on digital video ground information. 

Search the Adobe Support Knowledgebase and Premiere Pro Top 
Issues, which you can access from the Adobe Premiere Pro 
support 
Premiere Pro support page” on page 8.) 

Want answers to common 
troubleshooting questions 

Want a complete list of key- 
board shortcuts 

Look at the Keyboard Shortcuts Appendix. 

Working with Adobe Premiere Pro 
People work with Adobe Premiere Pro in many different ways. In this section, you’ll find 
directions to specific information to help you accomplish some common Adobe Premiere 
Pro tasks. 

 
If you want to mix audio 
• Create audio crossfades using the audio transitions in the Effects palette (see “Cross-

fading or fading out audio” on page 176). 
• Record a voiceover microphone or other external analog source directly to a track by 

using the Audio Mixer (see “Capturing analog audio” on page 79). 
• Control the volume level of each track in a sequence using the track sliders in the Audio 

Mixer, and control clip gain using the Clip > Audio Options > Audio Gain command (see 
“Adjusting gain or volume levels” on page 175). 

• Apply effects to audio tracks using the Audio Mixer, or to audio clips using the Effects 
palette (see “Applying effects to audio tracks” on page 184 and “Applying effects to 
audio clips” on page 185). 

• Vary audio settings over time by using mixer automation (see “Automating audio 
changes in the Audio Mixer window” on page 190) or by setting keyframes in the 
Timeline window (see “Working with keyframes in the Timeline window” on page 222). 

• Apply advanced editing techniques to your source clips by using Adobe Audition® 
(see “Using audio from Adobe Audition” on page 78). 

 
If you want to superimpose or composite clips 
Superimposing and compositing can be as simple as importing clips and stills, stacking 
them on video tracks in the Timeline window, and using transparency to let clips on lower 
tracks show through. Alpha channel transparency is automatically applied. For clips 
without alpha channels, Adobe Premiere Pro provides many ways to apply transparency. 
• Import clips (see “Importing clips” on page 81) containing an alpha channel 

(see “Defining transparency terminology” on page 219). 

 Using Help | Contents | Index 

 | Contents | Index 

http://www.adobe.com/products/premierepro


Adobe Premiere Pro Help Learning About Adobe Premiere Pro 

Back Using Help

• Make a clip uniformly transparent by changing the Opacity value (see “Adjusting 
opacity” on page 221). 

• If a clip’s transparency is defined by a specific color, apply a keying effect (see “Using 
keys” on page 227). 

• If transparent areas are marked by another file, such as a matte, apply the matte to the 
clip (see “Using matte keys” on page 230). 

 
If you want to color correct a clip 
Adobe Premiere Pro includes a number of image adjustment filters, including a compre-
hensive color correction filter. Moreover, you can accurately measure your adjustments 
using industry standard waveform monitor and vectorscope. 
• Select a clip in a sequence and cue the current frame to the clip (see “Editing clips in the 

Timeline window” on page 138). 
• If you plan to use the scope views, open a reference monitor and gang the reference 

monitor and program view together (see “Using a reference monitor” on page 112). 
• Set the reference monitor’s display mode so that it displays one of the waveform monitor 

or vectorscope options (see “Choosing a Display Mode setting” on page 110 and 
“Understanding the waveform monitor and vectorscope” on page 111). 

• Apply the Color Corrector filter to the clip and adjust its parameters (see “Correcting 
color in a clip” on page 254). 

 
If you want to prepare media created in other Adobe products for 
Adobe Premiere Pro 
Adobe Premiere Pro accepts a wide range of file formats, but is particularly well integrated 
with files created by other Adobe products. When you import files created with other 
programs, such as Adobe Photoshop® and Adobe Illustrator®, take steps to achieve the 
smoothest and most efficient workflow: 
• Make image adjustments (such as retouching or color correction) before importing a file 

into Adobe Premiere Pro.Though you can make many of the same adjustments later in 
Adobe Premiere Pro, making them beforehand can spare you unnecessary processing 
time (see “About Fixed effects” on page 235, “About Standard effects” on page 235, and 
“Previewing a sequence” on page 157). 

• Crop or resize still images to dimensions that are compatible with your Adobe Premiere 
Pro project, taking differences in pixel aspect ratio into account (see “About pixel aspect 
ratio” on page 99). 

• Crop or resize oversized images that you want to animate in Adobe Premiere Pro to the 
minimum dimensions you need to achieve the effect, and make sure that the image 
doesn’t exceed the maximum dimensions allowed (see “File-size limitations” on page 102 
and “Animating effects by using keyframes” on page 245). 

• Create and save transparent areas as an alpha channel, and understand how Adobe 
Premiere Pro interprets aspects of Adobe Illustrator and Adobe Photoshop files, such as 
empty areas and clipping masks (see “Importing still images” on page 82). 

• Understand which elements of an Adobe After Effects® project can be transferred to an 
Adobe Premiere Pro project (see “Opening a project in Adobe After Effects” on page 299). 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Learning About Adobe Premiere Pro 

Back Using Help

If you want to customize your editing environment 
Adobe Premiere Pro’s flexible interface lets you work the way that’s best for you and your 
projects.You can fully customize the windows, workspaces, and most keyboard commands 
to maximize your efficiency: 
• Customize each window according to your editing style or the task at hand (see 

“Customizing the Project window display” on page 50, “Using labels” on page 53, 
“Customizing the Monitor window” on page 108, and “Using the Timeline window” on 
page 114). 

• Arrange and resize windows and palettes to suit your system or personal preferences, 
and save the arrangement as a custom workspace (see “Working with windows in Adobe 
Premiere Pro” on page 44). 

• Familiarize yourself with standard keyboard shortcuts, and create your own custom 
shortcuts for nearly any command or function (see “Using keyboard shortcuts” on page 
55 and the Keyboard Shortcuts Appendix). 

 
If you want to burn your movies onto DVD discs 
You can create DVDs directly in Adobe Premiere Pro if you have a DVD burner connected to 
your computer. Adapt your projects easily for the DVD format: 
• Ensure that your clips and transitions play back correctly by preparing your audio and 

video clips for DVD (see “Requirements for DVD output” on page 291). 
• Set sequence markers in the Timeline window to designate chapters in your DVD movie 

(see “About chapter links” on page 127). 
• Select from a comprehensive list of transcoding options by choosing File > Export > 

Export to DVD and selecting Encoding (see “Exporting to DVD” on page 289). 
 
If you want to capture and export video 
Adobe Premiere Pro is designed specifically to make DV capture and export a snap: 
• Configure your video capture hardware according to the manufacturer's instructions. 

Make sure that your hard drive has adequate space available and is fast enough for 
video capture (see “Avoiding DV capture problems” on page 96). 

• When you create a new project, choose a preset that matches your capture device's or 
source material’s video specifications (see “Specifying project settings” on page 58). 

• Choose File > Preferences > Device Control to set up your device controller. Select the 
Scratch Disks preference to specify the hard disk that you'll capture video and audio to 
(see “Setting up device control equipment” on page 68 and “Using scratch disks” on page 
57). 

• Choose File > Capture and set In and Out points as your video plays. Or use the Scene 
Detect feature to capture DV segments that were created each time the camera's Record 
button was pressed. When all your clips are logged, click the In/Out button to capture 
them to the hard disk (see “Using Capture window device controls” on page 69). 

• Make sure that you specify the correct compressor and data rate for video export. Review 
the steps for exporting to videotape in “Preparing a DV program for videotape recording” 
on page 297 and “Video export settings” on page 304. 
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Other learning resources 
In addition to the information included with your application, Adobe provides several 
other learning resources. 
 
Adobe Premiere Pro support page 
On the Adobe Premiere Pro support page on the Adobe Web site, you’ll find product infor-
mation and links for downloading plug-ins and updates, as well as information on training, 
support, vertical market solutions, and Adobe Premiere Pro–related products.The many 
useful learning tools available at www.adobe.com/products/premierepro include the 
following: 
• Step-by-step tutorials 
• Updates, patches, and plug-ins 
• Links to the Adobe Support Knowledgebase, containing the latest Adobe Premiere Pro 

technical support solutions 
• Training resources in print and online form 
• A searchable database of answers to technical questions 
• Links to user forums 
 
Adobe Press 
Adobe Press offers books that provide in-depth training in Adobe software, including the 
acclaimed Classroom in a Book® series developed by experts at Adobe. For information on 
purchasing Adobe Press titles, visit the Adobe Web site at www.adobe.com, or contact 
your local book distributor. 
 
The Adobe Certification program 
The Adobe Certification program offers users, instructors, and training centers the oppor-
tunity to demonstrate their product proficiency and promote their software skills as Adobe 
Certified Experts, Adobe Certified Instructors, or Adobe Authorized Learning Providers. 
Certification is available for several different geographical regions. Visit the Partnering with 
Adobe Web site at www.partners.adobe.com to learn how you can become certified. 
 
Adobe Solutions Network 
The Adobe Solutions Network (ASN) provides various product and technical resources for 
developing with Adobe Premiere Pro. Here, you can find software developer kits (SDKs), 
sample libraries, the Developer Knowledgebase, and technical guides for areas such as 
JavaScript. 

To access the Adobe Solutions Network for Adobe Premiere Pro: 
Go to partners.adobe.com/asn/premierepro/ (English only) on the Adobe Web site. 

Registration 
In order for Adobe to provide you with the highest quality software, offer technical support, 
and inform you about new Adobe Premiere Pro software developments, please register 
your application. 
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You can choose to submit the form directly or fax a printed copy.You can also register by 
filling out and returning the registration card included with your software package. 

Customer support 
When you register your product, you may be entitled to technical support.Terms may vary 
depending on your country of residence. For more information, refer to the technical support 
card provided with the Adobe Premiere Pro documentation. 
Adobe also provides several forms of automated technical support: 
• See the ReadMe file installed with the program for information that became available 

after this guide went to press. 
• See the Adobe Premiere Pro support page for information on top support issues and 

troubleshooting information for common problems. (See “Adobe Premiere Pro support 
page” on page 8.) 
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Key Features in 
Adobe Premiere Pro 

Introduction 
Adobe Premiere Pro is a high-performance toolset that takes video and audio production 
to a new level, giving you a professional edge. Delivering frame-accurate control for shortand 
long-format projects, Adobe Premiere Pro enables you to produce precise results every 
time. 

Create projects in a streamlined user interface 
Adobe Premiere Pro allows you to arrange clips, view media, and create motion paths with 
unprecedented ease. In addition, nested timelines allow new methods of displaying 
footage for complex projects.The capture controls, keyframing features, and media 
management tools allow you maximum flexibility with your media projects. 
Browse media in the revised Project window Quickly arrange your clips by story-
boarding in Icon view, which presents media in an orderly, interactive grid. Or, display 
media in a detail-rich List view, which offers many information columns, plus an unlimited 
number of user-defined columns. For information on the Project window, see “Viewing clip 
information in the Project window” on page 46.
Expanded Monitor window View a much wider range of media in the Monitor window, 
including still images, audio, and color mattes allowing three-point edits. Dock or undock 
the Effect Controls window with the Source view window for easy access to these controls. 
Dynamically update the targeted timeline with changes. For information on the Monitor 
window, see “Using the Monitor window” on page 103.
Enhanced media management Select offline clips in Project window folders and easily 
recapture them. Link and unlink clips in the Project window with files on your hard disk. 
Delete an unwanted clip from the Project window and optionally delete it from your hard 
disk to reclaim storage space. Use expanded criteria to search for clips. View the contents of 
multiple folders at once and move content between them, or sort folder contents using 
multiple criteria. For information on media management in Adobe Premiere Pro, see 
“Naming, finding, and deleting Project window items” on page 47 and “Using List view 
columns” on page 51.
Improved motion paths Create more exacting motion paths along which traveling 
mattes, still images, and video clips can smoothly animate using revamped controls and 
built-in support for subpixel positioning. New Ease-in, Ease-out keyframes provide more 
natural and fluid motion. For information on motion paths, see “Using the Motion effect” on 
page 240 and “Animating effects by using keyframes” on page 245.
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Keyframeable visual effect parameters Use the new Effect Controls window to set 
keyframes for individual effect parameters and create effects with unprecedented control. For 
information on keyframing, see “About the Effect Controls window” on page 237.
Customizable keyboard shortcuts Use the new Keyboard Customization window to edit 
shortcuts for commands, tools, and other options to match your preferences. Save custom 
shortcut sets to share with colleagues. For information on customizing keyboard shortcuts, 
see “Using keyboard shortcuts” on page 55.
Improved scene detection Specify a target folder in the Project window from the Capture 
window. Keep an eye on available hard disk space, deck activities such as seeking and 
shuttling, and other information during capture. For information on the capture controls, see 
“Using the Capture window” on page 64.

Create projects as part of a larger workflow 
Adobe Premiere Pro works with leading Adobe tools such as Adobe After Effects®, Adobe 
Photoshop®, and Adobe Encore™ DVD. It also works effortlessly with processors and video 
hardware.You can import and export your projects in a variety of formats to suit your needs. 
Tighter Adobe integration Move easily between Adobe Premiere Pro and Adobe After 
Effects because they work similarly. Import layered Adobe Photoshop files as flattened clips, 
or as timelines with each layer on a separate track. Export projects as AVI and MPEG files for 
use in Adobe Encore DVD, a creative tool for authoring sophisticated multilanguage 
DVDs.Timeline markers from Adobe Premiere Pro turn into DVD chapter points. For 
information on how Adobe Premiere Pro works with Adobe Photoshop and Adobe Illustrator 
files, see “Importing still images” on page 82. For information on how Adobe Premiere Pro 
works with Adobe After Effects, see “Opening a project in Adobe After Effects” on page 299. 
For information about using chapter marks for use in Adobe Encore DVD, see “Using 
sequence markers for comments, chapter links, and Web links” on page 126. For information 
on working with audio in Adobe Audition, see “Using audio from Adobe Audition” on page 78.
Extensive hardware support Work with a wide range of video hardware from Sony DVCAM 
equipment and the latest digital video decks and camcorders to third-party boards. Expand 
the capabilities in Adobe Premiere Pro to include support for SD and HD thanks to its 
resolution independence and its built-in support for the new pixel aspect ratios, time bases, 
and frame rates required for these formats. For information on hardware supported in Adobe 
Premiere Pro, see “About digital and analog sources” on page 92.
Extensive import and export capabilities Produce video and audio content for all leading 
delivery media, including broadcast formats such as DV, SD, and HD; popular optical formats, 
such as DVD, CD, VCD, and SVCD; and the Web. Adobe Premiere Pro works with virtually any 
codec that Windows XP supports. A sample of supported video formats includes MPEG1, 
MPEG2, DV, AVI, Windows Media 9 Series, Real Media 9 (export only), QuickTime, Open 
DML (import only), and more. For information on export formats in Adobe Premiere Pro, see 
“File types available for export” on page 302.
Continuous rasterization of EPS files Scale imported EPS files freely without worry of 
pixelization. Adobe Premiere Pro continuously rasterizes EPS files as you scale them. See 
“Adjusting position, scale, rotation, and anchor point” on page 241.
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Export to AAF Easily exchange Adobe Premiere Pro projects for more finishing work: 
Export them as AAF (Advanced Authoring Format) files, an industry-endorsed open inter-
change format. For information on AAF, see “Exporting to AAF” on page 300.

Work with enhanced audio capabilities 
Take advantage of powerful new audio controls and built-in ASIO and VST support to 
make your audio punch like never before. 
Powerful new audio controls Import and export the highest quality 24-bit, 96 KHz audio 
files. Edit audio clips at the subframe, audio-sample level with precision up to 1/ 96,000 of a 
second with 32-bit floating-point mathematical precision—for example, to remove small pops 
and crackles. Create and work with multichannel audio to produce surround-sound and 
other multichannel audio effects. Record professional voiceovers directly to a timeline as it 
plays back. See “Applying effects to audio tracks” on page 184.
VST (Virtual Studio Technology) compatibility Sweeten audio with 17 powerful industry-
standard VST plug-ins that come with Adobe Premiere Pro, including Reverb, EQ, Pitch Shift, 
Dynamics, DeNoiser, and MultibandCompressor. New VST plug-in support enables you to 
expand your audio toolkit and use your favorite VST plug-ins with Adobe Premiere Pro. 
Improve effects and mixing workflow and processing efficiency using sends and submixes. 
For information on audio controls in Adobe Premiere Pro, see “Planning your audio workflow” 
on page 171.
ASIO (Audio Stream Input/Output) compatibility Access the multichannel capabilities in 
a new generation of high-quality sound cards through built-in ASIO support in Adobe 
Premiere Pro. For information on ASIO, see “Setting a track’s input source” on page 182.

Adjust color values with ease 
Use native YUV processing and three-point color correction to adjust your colors to the 
needs of your project. 
Native YUV processing Preserve the color values of original DV and other source 
footage—and improve application performance by avoiding color conversions—with native 
support for YUV processing. For information on YUV processing in Adobe Premiere Pro, see 
“Correcting color in a clip” on page 254.
Three-point color correction Make sure shots match, and correct exposure, colorbalance, 
and other jarring errors caused by lighting, cameras, and environment with the new color 
correction filters in Adobe Premiere Pro. Adjust the hue, saturation, and lightness for 
highlights, midtones, and shadows; replace a color throughout a clip with a single selection; 
and more. Use built-in waveforms and vectorscopes to make sure that clips share the same 
color spectrum and that your color adjustments fall within legal broadcast limits.The Color 
Corrector uses 32-bit floating-point mathematical precision. For information on color 
correction, see “Understanding the waveform monitor and vectorscope” on page 111, 
“About Fixed effects” on page 235, and “About Standard effects” on page 235.
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Edit with precision 
Take advantage of Adobe Premiere Pro’s ability to apply transitions to multiple clips. Move 
clips around easily and work with multiple edit points at once.Then preview how your 
rendered footage will look before actually rendering it. 
Take advantage of editing improvements Apply transitions on any video track, and 
automatically apply default transitions to overlapping clips. Overwrite, as well as insert, clips 
in a single move by dragging and dropping them on a timeline. Remove a group of clips 
from one area—closing the open gap with a ripple delete—and insert them in another area 
in a single action. Select and trim multiple edit points at once. Copy and paste 
noncontiguous clip selections. View live updates in the Trim window, which shows an edit in 
progress as you’re adjusting the clip.Toggle between video-frame-accurate and audio-
sample-accurate editing with a single click. For information on editing improvements in 
Adobe Premiere Pro, see “Applying and controlling Standard effects” on page 244, “About 
the Effect Controls window” on page 237, “Removing parts of a sequence” on page 146, 
“Trimming clips in the Timeline window” on page 148, and “Using the Trim window” on page 
156.
Render-free editing experience Play back full-resolution frames, including titles, transitions, 
effects, motion paths, and color correction on two channels, on-screen or on an external 
video monitor—with no additional hardware support required.This new renderfree editing 
experience enables you to see exactly how your work will look, so you can make more rapid 
edit decisions and ultimately deliver files more quickly. For information on render-free 
editing, see “Previewing a sequence” on page 157.

Work easily with digital video and export to DVD 
Edit DV footage easily and export projects directly to DVD from Adobe Premiere Pro. 
Enhanced DV device control Use the new scene-detection controls in Adobe Premiere 
Pro to divide raw DV footage into scene-based clips. Also create low-resolution, scene-
based clips for offline editing.Then, after assembling your rough cut, batch-capture full-
resolution versions of only the clips you need. For information on DV device control, see 
“Using device control” on page 67.
Direct export to DVD Export projects directly and burn DVDs for distribution of high-
quality video content. For information on exporting to DVD in Adobe Premiere Pro, see 
“Exporting to DVD” on page 289.
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Tutorials 

Logging and Capturing Clips from DV Tape 
In Adobe® Premiere® Pro, you can use the comprehensive set of controls in the Capture 
window to log and automatically capture DV footage to your hard disk.You can quickly and 
efficiently log clips you want to capture, then batch-capture them all in one session. 

 

1. Connect your DV device. 
Connect your camera or deck to your computer using an IEEE 1394 cable, and make sure 
both the device and the computer are turned on. Make sure that the tape you want to 
capture is loaded into the device. 

2. Prepare a project for the clips you’ll capture. 
Start Adobe Premiere Pro and open or create a project that was created using one of the DV 
presets in the New Project dialog box.When you use a DV-based preset, make sure the 
preset’s audio sample rate (48 kHz or 32 kHz) matches the setting on your camera at the time 
the tape was recorded. 
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3. Open the Capture window and make sure it sees the device. 
Choose File > Capture, or press F5. The status line above the preview area tells you about 
the connection between your device and Adobe Premiere Pro. If the status line reads“Capture 
device offline,”check to make sure all cable connections are secure and the device is on. In 
some cases, you may need to click the Settings tab in the Capture window and make sure the 
Device Control options are set correctly. 

 

4. Set up the Logging tab. 
In the Logging tab in the Capture window, make sure the settings in each section are the way 
you want them. 
The Setup section specifies whether to capture audio, video, or both, and where in the 
project Adobe Premiere Pro will log the clip. 
Note that logged clips are not captured immediately; they are stored as offline files in the 
Project window until you use the Batch Capture command to actually capture them. If you 
want to stored logged offline files separately in the Project window, create a new bin in the 
Project window and it will appear in the Log Clips To option.You can set the locations of 
captured files using the Settings tab. 
Use the Clip Data section to set up the information you want entered with each logged 
clip.This data becomes the default for each clip you log, so it’s a good idea to enter this 
information before you start.You can also adjust the clip data as the content changes during 
playback, because you can edit clip data while the tape is moving. 
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The only other options you may want to set before logging are Scene Detect and Handles. 
Scene Detect automatically splits a tape into multiple clips based on scene breaks that Adobe 
Premiere Pro detects, such as when you pause the tape while recording. Handles are extra 
frames you capture so that you have flexibility for editing and transitions. For transitions, you 
should capture the equivalent of at least one second of handles before and after each scene. 

 

5. Adjust the Settings tab. 
In the Settings tab in the Capture window, make sure the settings in each section are the 
way you want them. 
The Capture Locations settings let you specify the folder or disk where Adobe Premiere 
Pro saves clips when they’re captured. By default, captured files are saved in the My 
Documents folder. 
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The Device Control section includes Device settings you can adjust if Adobe Premiere Pro 
has trouble recognizing your device.The lower part of the Device Control section contains 
settings you can adjust in the course of normal capture; however, for DV capture the only 
option you might use is Abort Capture On Dropped Frames.The Preroll Time and 
Timecode Offset options are more commonly used when capturing footage from analog 
devices. 

 

6. Log clips. 
In the Capture window, use the tape transport controls to move to the first frame of the first clip 
you want to capture, and then click Set In. Use the controls to move to the last frame of the 
clip and then click Set Out. Click Log Clip, change the clip data as needed, and then click OK. 
Adobe Premiere Pro adds the logged clip as an offline file in the Project window. Repeat this 
step as many times as needed for the other clips you 
want to log. 
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As you log clips, feel free to adjust options as necessary as the content on the tape changes. 
For example, as the tape plays back, you can adjust the Log Clips To Bin or the Clip Data 
options as you anticipate an upcoming scene. Or if you clicked Set In or Set Out a little earlier 
or later than you intended to, you can type in a new timecode or slide the In or Out point 
slightly by dragging the timecode numbers to the left or right. 

 

7. Batch-capture logged clips. 
You can batch-capture any clips you’ve logged, as long as your capture device is online. 
Select offline files in the Project window, choose File > Batch Capture, and click OK. 

 

You’ll see options in the Batch Capture dialog box, but you do not need to use them unless 
you want to override the default capture settings.When batch capture finishes, the offline clips 
in the Project window are replaced with the captured clips. 
If you simply want to capture one or two clips quickly, there’s no need to log clips in advance. 
Use the device controls in the Capture window to find the first frame you want to capture and 
click Set In. Use the controls to find the last frame you want to capture, click Set Out, and then 
click In/Out in the Capture section. When the clip is captured, enter clip data when asked. 
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Generate a Sequence Automatically 
Of all filmmaking tools, few are as useful as the storyboard. Before you shoot, a storyboard 
helps you visualize and plan your project. During production—when you're acquiring shots 
out of sequence, sometimes days apart—a storyboard can preserve your sense of 
continuity. So once the shots are complete, it only seems natural to arrange them into 
storyboard form before committing them to a rough cut. With Adobe® Premiere® Pro, you 
can organize clips in the Project window in storyboard fashion, then generate a sequence 
automatically with video and audio transitions. 

 

1. Set up the Project window. 
In the Project window’s pop-up menu, choose View > Icon to display your clips in a story-
board-style grid. Go to the Project window’s pop-up menu again and choose Thumbnails > 
Off to uncheck the option and make the clips appear as thumbnail images.To change the 
size of the thumbnails, choose Thumbnails and select the size you prefer. Resize the 
Project window to show all of your clips if necessary. 
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2. Set each clip’s thumbnail image. 
Select a clip to view it in the preview area at the top of the Project window. Press the Play 
button next to the preview image, or drag the scroll bar under the preview image to cue the 
clip to a representative frame. When you’ve found an image that best signifies the clip’s 
contents, click the Poster Frame button to set the clip’s thumbnail image. 
If you do not set the poster frame, each clip’s In point (initially, a clip’s first frame) is used as 
the thumbnail image. Even if you change the In point later for editing, it may not make the best 
representative frame in a storyboard. 
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3. Arrange the clips into a storyboard. 
In the Project window, drag the clips into the order you want them to appear in the 
sequence. Arrange them from left to right, top to bottom, in storyboard fashion.You can 
drag a marquee to select a group of clips or Ctrl-click to add or subtract from your selection. 
Clips shift forward in the storyboard to make room for clips you drop into an occupied space 
in the grid.To quickly move clips back into view that have shifted outside the Project 
window, and to eliminate empty spaces between clips, choose Clean Up from the Project 
window’s pop-up menu. 

 

4. Edit your clips as needed. 
You can double-click a clip to open it in the Source view of the Monitor window and use the 
Source view’s playback controls to watch the clip. Define the first frame you want to include 
in the sequence by clicking the Set In Point button in Source view, and define the last frame 
you want to include by clicking the Set Out Point button. 
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You should set In and Out points to define the parts of the clips you want to use, especially 
when the source clips include more footage than you plan to include in the final sequence. 
However, you don’t need to be too meticulous: Many editors use the storyboard method to 
create a quick rough cut and refine the sequence later. 

 

5. Create duplicate clips as needed. 
If you want to use parts of a clip more than once in a storyboard, you can create a duplicate 
clip. Select a clip and choose Edit > Duplicate. With the duplicate clip selected, choose Clip > 
Rename and give the clip a unique name. Repeat steps 2 through 4 for duplicate clips. 
It’s important to understand that you can add a source clip to a sequence as many times as 
you want without creating a duplicate clip. However, duplicate clips can come in handy when 
you want parts of the same media to appear in different places in a storyboard. Similarly, you 
might create one or more duplicate clips from a very lengthy and unwieldy clip.This way, you 
could treat each portion of the shot as a different clip. 
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6. Select the clips to add to the sequence. 
Once you’ve completed your storyboard, select the shots you want to include in the 
sequence.To select all the shots in the Project window, choose Edit > Select All. If you 
don’t want to include everything in the storyboard, you can drag a marquee to select a 
group of shots or Ctrl-click to add and subtract shots from your selection. 
The whole idea of a storyboard is to put your shots in sequential order. Nevertheless, you can 
have Adobe Premiere Pro place them in the sequence according to the order you select the 
clips instead. 

7. Add clips to a sequence. 
Click the Automate To Sequence button at the bottom of the Project window. Specify the 
options you want in the Automate To Sequence dialog box. For Ordering, you can choose 
Sort Order, because you’ve arranged your clips into a storyboard. For Placement, choose 
Sequentially; because you’re creating a rough cut, you can place the clips one after the other 
rather than at predefined points in the sequence. It does not matter what you choose for 
Method—Insert Edit or Overlay Edit—because in this case, there aren’t any clips in the 
sequence already. If you want a specific transition between each clip, check the appropriate 
box or boxes to apply the default audio or video transition. Specify the duration of the 
transitions by entering a value for Clip Overlap.To exclude either the video or audio tracks, 
select the appropriate Ignore option. 
When you click OK, the clips in your storyboard are instantly assembled into a sequence 
according to the options you specified. 
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Animating an Adobe Photoshop File 
You can make sophisticated compositions in Adobe® Premiere® Pro by adding motion 
graphics to your video clips. Import multilayered graphics from Adobe® Photoshop® and 
manipulate their scale, skew, and position. Every track is a compositing track that includes an 
alpha channel so that transparency is built in. Just add layers, adjust, and go! 

 

1. Import Adobe Photoshop files. 
To take full advantage of new compositing capabilities in Adobe Premiere Pro, use 
Photoshop files with transparent backgrounds, or add an alpha channel to an existing 
Photoshop file. For example, you can create a logo on a single, transparent layer to 
animate over video. (For instructions, see Adobe Photoshop Help.) 
Import the Photoshop file as footage with merged layers and then add it to the topmost 
track in the Timeline window. Add video clips to the lower tracks. Use the rate stretch tool 
in the Timeline window to adjust the duration of the graphic to around five seconds. 
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2. Optimize your work area to use effects. 
Adobe Premiere Pro uses effects to animate layers and provides a workspace setting 
designed specifically for this task. Choose Window > Workspace > Effects to open the 
Effect Controls window, docked in the Monitor window. Click the tab to view its contents. 

 

3. Set keyframes for the Motion effect. 
To animate clips, use the Motion effect.This effect allows you to adjust the position, scale, 
and rotation properties of a clip. Because these properties are intrinsic characteristics of a 
clip, they are built into every clip. As such, the Motion, Opacity, and Volume effects appear in 
the Effect Controls window whenever you select a clip in the Timeline window.To view 
these effects, select the Photoshop file in the Timeline window. 
To make Motion properties vary over a specific duration, you must set at least two 
keyframes for each property. Adobe Premiere Pro interpolates values between these 
keyframes. Expand the Motion effect in the Effect Controls window and click the 
stopwatch for each property to establish starting keyframes. 

 

4. Adjust the clip handles. 
The easiest way to animate scale and position is by directly manipulating clip handles in 
the Program view of the Monitor window. To activate clip handles, select the Motion 
effect in the Effect Controls window. Handles appear around the edges of the image and 
an anchor point appears at its center. All adjustments are calculated around the anchor 
point. 
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Next, position the selection tool on the image in the Program view.To adjust scale or 
rotation, position the selection tool over a handle and drag when the rotation or scale 
cursor appears. To adjust position, place the selection tool anywhere on the clip 
(except on a clip handle) and drag. Use a combination of adjustments to set the graphic’s 
starting position. 

 

5. Animate the graphic. 
In the Effect Controls window, move the current-time indicator to the end of the timeline. When 
you adjust the Photoshop file in the Program view, Adobe Premiere Pro automatically creates 
new keyframes for each property value that you change. Change the Photoshop file’s 
position, scale, and angle in the Program view, using the area in and around the video 
frame.To see the entire video frame and work area, select a setting such as 25% for the View 
Zoom Level in the Program view. 
When you reposition the graphic, a dotted motion path appears in the Program view. Each dot 
represents a frame in the timeline; X’s represent keyframes. 
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6. Adjust the motion path in the Program view. 
To create more interesting animations, you can adjust the shape of the motion path and 
change the interpolation method for your keyframes. In the Effect Controls window, move 
the current-time indicator to the middle of the timeline and click the Add/Remove Keyframe 
button to add a new Position keyframe. In the Program view, drag the new keyframe (which 
appears at the center of the anchor point) so that the motion path forms an angle. 
Next, change the interpolation methods of the keyframe so that the graphic’s speed varies, 
simulating realistic movement. Right-click the center keyframe you just created in the 
Effect Controls window and choose Fast In from the menu that appears to accelerate the 
clip’s movement as it approaches the keyframe. Right-click the keyframe again and 
choose Easy Curve Out to slow its movement as it exits the keyframe. 

 

7. Add other effects. 
You can add other video effects by dragging them to the clip in the Timeline window from 
the Effects window. Or you can animate the Opacity effect to make the Photoshop file fade to 
black by setting two keyframes: one with a value of 100%, the second with a value of 0%. 

8. Preview the animation. When you’ve completed your animation, press the 
spacebar to preview the results. 
You can animate any clip using the methods discussed here or you can use the Transform 
effect to skew the clip in addition to adjusting its position, scale, and angle. 
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Apply an Effect to an Entire Nested Sequence 
In Adobe® Premiere® Pro, you can nest a sequence within another sequence. When you 
apply an effect to a nested sequence, the effect applies uniformly to all clips in the 
sequence, so nesting is a great way to apply an effect to multiple clips at one time. Once 
you organize each section of a video program into sequences, you can nest them all in a 
master sequence for your video program. 

 

1. Set up the sequences. 
You’ll need to have at least two sequences to use nesting. An Adobe Premiere Pro project 
contains one sequence by default, so create a second sequence by clicking the New Item 
button in the Project window and choosing New Sequence. 

 

2. Arrange the clips to which you want to apply an effect. 
Choose File > Import, select a folder or one or more clips, and click Open. Drag the im-
ported clips from the Project window to one of the sequences and arrange them as 
needed. 
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You’ll be nesting the sequence containing clips in the other sequence, which is still empty. 
You’ll use the other sequence as the master sequence for your video program. 

 

3. Add the sequence of clips to the master sequence. 
In the Timeline window, click the tab for your master sequence to bring it to the front. Then, 
in the Project window, drag the icon for the sequence containing clips to the master 
sequence in the timeline. 
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4. Apply the effect. 
Choose Window > Effects, locate the effect you want to apply, and drag it to the nested 
sequence in your master sequence. 

 

5. Preview the effect. 
Play back your master sequence. The effect is applied uniformly to all clips in the 
nested sequence. 
If you play back the nested sequence, you won’t see the effect applied, because it is 
applied within the sequence where it’s nested. 
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Create Rolling Multicolumn Titles 
Give the performers and crew in your productions the credits they deserve. By using the tab 
stop and rolling title features in the Adobe Title Designer in Adobe® Premiere® Pro, you can 
easily create professional, rolling multicolumn titles. 

 

1. Set the title to roll. 
In Adobe Premiere Pro, choose File > New > Title to open the Adobe Title Designer. From the 
Title Type menu, choose Roll. If you intend to create rolling or crawling titles, make the 
appropriate choice before creating the title. 

 

2. Set the title boundaries. 
Select the horizontal type tool, and drag in the drawing area to create a text box. If you 
intend to create a long list of credits, you can drag the box so that it extends outside the 
visible area. If you do drag the box outside of the visible area, use the scroll bar to return to the 
top of the boundary. 
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3. Display the tab markers. 
Choose Title > View > Tab Markers. No tab markers appear yet—you won’t see them until 
you create tab stops. 

 

4. Create tab stops. 
Click the Tab Stops button .You create all tabs in this dialog box, using the ruler (which is 
marked in increments of points) and the tab markers for placement.To create a tab, click one 
of the three buttons in the Tab Stops window.The icons represent, from left to right, left-
justified text, centered text, and right -justified text.Then click in the area above the 
ruler numbers. Note the stop that appears where you click, and note the tab marker that 
appears in the Adobe Title Designer drawing area. Adjust the location of the tab stop by 
dragging it along the ruler while following the location of the tab markers. Delete the stop by 
dragging it off the ruler. (We created one left-justified stop in the center of the text box.) After 
you create the tab stops, click OK. 
You can open this dialog box to adjust the tab stops at any time during the process of 
creating your title. 

 

5. Select a font and font size. 
Click the Font Browse button . In the Font Browser dialog box, scroll to find a font you want to 
use and select it. Click OK.Then, in the Object Styles panel of the Adobe Title Designer 
window, expand the Properties category. Set a font size by dragging. (To ensure readability, 
use a font size higher than 14 points.) 
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The Font Browser is also a great tool for experimenting with fonts: Click a new font in the list, 
and the font in the drawing area changes accordingly. Use the Font Browser to sample a 
variety of fonts instantly. 

 

6. Type your text. 
Select the horizontal type tool, click where you want to type the first line of text, and begin 
typing. After you type the first set of characters, press Tab and type the next set. Keep all the 
characters on the same line. Usually, text in credits should not wrap; to prevent this, decrease 
the Font Size value or increase the size of the text box. After you type all the characters for 
that line, press Enter and repeat for the next line of text. 
To view text that you type outside the visible area, use the scroll bars to the right of the 
drawing area. If text extends past the bottom boundary of the text box, you can no longer see 
it or scroll to see it.To view this hidden text, enlarge the text box by clicking the selection tool 
and dragging any control point on the text box.Then select the horizontal type tool before 
continuing to type text. 

 

7. Set Roll/Crawl options. 
Click the Roll/Crawl Options button . Make the appropriate selections, or enter the appropriate 
numbers in this dialog box to regulate the timing of the roll. Select Start Off Screen, End Off 
Screen, or both, to set the place where the roll begins and ends. Enter a number in the text 
boxes to set how many frames pass before the roll begins (Pre-Roll), how many 
frames it takes the roll to progressively ramp up to the project frame rate (Ease-In), how 
many frames the roll progressively slows down (Ease-Out), or how many frames the title 
track plays after the title rolls off-screen (Post-Roll). After you specify settings, click OK. 
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The Crawl Direction choices in the Roll/Crawl Options dialog box pertain to text you typed in 
a text box that is longer horizontally than it is vertically. In this instance, text would move left 
or right across the image, or crawl. If you choose to create a crawling title (not represented 
here), select one of these options. 

 

8. Preview the roll. 
Close the title window and save the title when prompted.The title clip appears in the Project 
window. Drag the clip to a superimpose track in the Timeline window (Video 2 and higher). 
Place the current-time indicator at the beginning of the clip, and press Enter to preview the 
roll. 
By default, rolls begin from the bottom and move up through the visible area.To reverse the 
direction so that the roll begins from the top and moves down, select the clip, choose Clip > 
Speed/Duration, and then enter a value that is the negative of the displayed value. For 
example, if the speed value is 100%, enter –100%. 
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9. Experiment with the settings. 
Double-click the title clip to return to the Adobe Title Designer. Use the Font Browser or the 
Font Size Object Style to adjust the characters.You may need to resize the text box to 
accommodate the changes.You can also change the Roll/Crawl options to tweak the roll 
timing.You can also create other object styles for the fonts, such as shadows, textures, and 
sheens. Each of these adjustments may require additional resizing of the text box. 

 

Burning DVDs in Adobe Premiere Pro 
You can now burn your projects directly to DVD from the Timeline window in 
Adobe® Premiere® Pro if you have a compatible DVD burner on your computer. Use your 
DVD-R or DVD+R drive to create high-quality movies that you can play on most any 
commercial DVD player. If you have Adobe® EncoreTM DVD, you can import DVD-ready 
projects from Adobe Premiere Pro to add extra features, such as interactive menus. 

 

1. Open a project. 
In Adobe Premiere Pro, open an existing project. Make sure all clips in the project have 
the same frame rate: 29.97 fps for NTSC, or 25 fps for PAL. Projects that use DV presets 
and clips are best suited for DVD because they all use either 4:3 or 16:9 aspect ratios. 
However, if your project uses different settings, the DVD exporter resizes clips 
automatically. 
For best results, use audio clips with sample rates of 16 or 24 bits, and 48 kHz or 96 kHz. 
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2. Set sequence markers to create chapters. 
To navigate to various points in your movie, place sequence markers at strategic points in the 
Timeline window, such as the beginning of each new scene.To add numbered or 
unnumbered markers, choose Marker > Set Sequence marker. Set markers no closer than 
15 frames apart. Each marker serves as a chapter that you can navigate to by pressing the 
Chapter buttons on your DVD remote control. 

 

3. Add chapter information to markers. 
If you want to add titles, buttons, and other graphic elements to your DVD, you can import 
your sequence in Adobe Encore DVD or another DVD authoring application. Adobe Premiere 
Pro allows you to create DVD-ready files in either Video For Windows format (.AVI) by 
exporting sequences as movies or in MPEG-2 format (.M2V) by exporting your sequences to 
the Adobe Media Encoder. 
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4. Define the length of the DVD movie. 
Adobe Premiere Pro exports the entire timeline to DVD by default.To prevent the project from 
exceeding the DVD’s capacity, define the area of the timeline you want to export by dragging 
the work area bar. 

 

5. Select your DVD burner. 
When your project is ready for export, place an unused DVD disc in the DVD drive and 
choose File > Export > Export To DVD. In the Export to DVD dialog box, name your DVD 
disk and select the Chapter Markers At Timeline Markers option. Next, select DVD Burner 
on the left, and choose your DVD Burner from the list. Make sure that the burner status 
indicates that the DVD burner is on the system, and then choose a recording option. 

6. Select your encoding settings. 
Select Encoding from the list to view the DVD encoding presets from the pop-up menu. 
Choose a setting based on the length of your sequence. If your sequence is feature length 
(90–130 minutes), choose a setting with “4Mb” in it. If your sequence is under 90 minutes, 
choose a setting with “7Mb” in it.To let Adobe Premiere Pro determine the best compression 
for your content, choose a variable bit rate (VBR) setting over a constant bit rate (CBR) 
setting. 
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7. Burn the DVD. 
Once you’ve selected all your settings, click the Record button to start burning the DVD. If you 
receive a message indicating that the required disc space is higher than the DVD disc's 
capacity, choose a lower-quality encoding preset or shorten the export range of your timeline 
and then try burning the DVD. 

8. Play your movie. 
When your DVD burner is done recording, play it on the DVD player in your computer or on 
a standard DVD player to check the quality. 
For a wider range of options, you can export your projects to Adobe Encore DVD, where 
you can add titles, buttons, and multiple audio tracks to your DVDs. 
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Working with Projects 
About projects 
A project is a single Adobe Premiere Pro file that contains video sequences and references to 
the media associated with the sequences. A project also stores information about sequences 
and media, such as settings for media capture, transitions, and audio mixing. Within a single 
project file, you can edit individual segments as separate sequences, and then combine the 
segments into a finished program by nesting them in a longer sequence. Similarly, you can 
store multiple variations of a sequence in the same project. You can organize a project’s 
media and sequences using bins, which work like the folders in Windows Explorer. 

Starting a new project 
In most cases, you can start a project simply by using one of the presets provided in the New 
Project dialog box.The presets included with Adobe Premiere Pro include common project 
types. Preserve editing quality by using a preset that represents the specifications of your 
original media. For example, if you shot footage on DV, use the DV preset. If you need to 
specify lower-quality settings for output (such as streaming Web video), don’t change your 
project settings—instead, change your export settings. 
You can customize the project settings (General, Capture, Video Rendering, and Default 
Sequence settings). However, it’s usually not necessary to do this because most workflows 
are addressed by the presets in the New Project dialog box. Capture cards certified as 
compatible with Adobe Premiere Pro may install their own optimized presets when you install 
the software that comes with the card. If no preset is appropriate for your workflow, see 
“Working with windows in Adobe Premiere Pro” on page 44.
Note: The project settings must be correct when you create the project file. Once a project is 
created, some project settings are locked, such as the timebase. This prevents unwanted 
inconsistencies that could result from changing project settings later. 

To start a new project: 
1 Do one of the following: 
• If Adobe Premiere Pro is closed, start Adobe Premiere Pro. 
• If Adobe Premiere Pro is open but no project is open, click New Project. 
• If an Adobe Premiere Pro project is already open, choose File > New Project. 
2 When the New Project dialog box appears, do one of the following: 
• To apply a preset, select it from the list of Available Presets. 
• To customize settings, choose the preset that most closely matches your editing 

environment, click Custom, and then select your specific project settings. See “Creating 
project presets” on page 61. 
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3 For Location, specify where you want to store the project on disk. 
4 For Name, type the name of the project, and then click OK. 
Note: Whenever possible, specify a location and name that you won’t have to change later. 
By default, Adobe Premiere Pro stores rendered previews, conformed audio files, and 
captured audio and video in the folder where you store the project. Moving a project later 
may require moving associated files also. To change default locations of captured files, 
preview files, and conformed audio, choose Edit > Preferences > Scratch Disks. 

Opening a project 
Adobe Premiere Pro can open project files created using Adobe Premiere Pro or Adobe 
Premiere 6.5 or later on Windows or Mac OS. 
You can open only one project at a time. If you want to transfer the contents of one project 
into another, import it. See “Importing another project” on page 85.

To open an existing Adobe Premiere Pro project: 
Do one of the following: 
• If Adobe Premiere Pro is closed, double-click the project file on the desktop. 
• If Adobe Premiere Pro is open but no project is open, click Open Project, locate and 

select the file, and then click Open.You can also click the project name in the Recent 
Projects list if the project name is in the list. 

• If Adobe Premiere Pro is open and a project is open, choose File > Open, locate and 
select the file, and then click Open.You can also choose the project name from the File > 
Open Recent Projects submenu if the project name is on the menu. 

Adobe Premiere Pro doesn’t store original source files in the project—it stores only a 
reference to each source file based on its filename and location at the time you imported it. If 
you later move, rename, or delete a source file, Adobe Premiere Pro is unable to find it the 
next time you open the project. In this case, Adobe Premiere Pro displays the Locate File 
dialog box.You can resolve this situation by selecting one of the following options: 
Display Only Exact Name Matches Displays only the files that match the name of the 
missing file when the project was last closed. If you know that the filename has changed, 
deselect this option. 
Select Replaces the missing file if you first locate and select the original file or its 
replacement. 
Find Starts the Windows XP Search feature. 
Offline Replaces the missing file with an offline file, a blank placeholder that preserves all 
references to the missing file throughout the project until you relink the offline file to the original 
file. 

Offline All Replaces all missing files with offline files, without asking you for confirmation. 
Skip Removes all references to the missing file throughout the project. All instances of the 
clip disappear from the Project and Timeline windows. 
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Skip All Removes all references to all missing files throughout the project, without asking you 
for confirmation. 
Important: Select Skip or Skip All only when you are certain that you want to rework all the 
instances where the file is used in the project. If you want to keep the file in the project but 
can’t locate it at the moment, use Offline instead. 
When you want to replace an offline file after the project is open, you don’t have to close the 
project and then open it again. Instead, use the Link Media command. For more information, 
see “Using offline files” on page 87.
Note: Because a clip is only a reference to its source file, do not delete source files while you 
are using them as clips in an Adobe Premiere Pro project (unless they were captured using 
device control and you plan to recapture them). After you deliver the final movie, you can 
delete source files if you do not plan to edit the project or use the source files again. 

Saving a project manually or automatically 
Saving a project saves your editing decisions, references to source files, and the most recent 
arrangement of windows. Protect your work by saving often. If you prefer, Adobe Premiere Pro 
can automatically save your project at a specified interval. For example, you can set Adobe 
Premiere Pro to save a copy of your project every 15 minutes, producing a series of files that 
represent the state of your project at each interval. Automatic saving serves as an alternative 
to the Undo command, depending on how much the project changes between each save. 
Because project files are quite small compared to source video files, archiving many iterations 
of a project consumes relatively little disk space. Adobe recommends saving project files to the 
same drive as your application. Archived files are saved in the folder [current user]/My 
Documents/Adobe/Premiere Pro/7.0/Project-Archive. For information about other ways of 
returning to earlier versions of a project, see “Correcting mistakes” on page 44.
Note: Adobe Premiere Pro may ask if you want to save a project even though you haven’t 
edited any sequences. This occurs because other attributes of the project may have 
changed since the project was opened. Adobe recommends that you save changes when 
asked. 
For information about specifying where Adobe Premiere Pro stores associated project files, 
such as captured video and audio, video and audio previews, and conformed audio files, 
see “Using scratch disks” on page 57.

To save a project: 
Do one of the following: 
• Choose File > Save to save the currently open project. 
• To save a copy of a project and continue working in the new copy, choose File > Save As, 

specify a location and filename, and click Save. 
• To save a copy of a project but continue working in the original project, choose File > 

Save a Copy, specify a location and filename, and click Save. 
There’s no need to save copies of a project when creating different segments or 
versions 
of the same video program. Simply create new or duplicate sequences within a single 

project file. 
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To automatically save a project or series of projects: 
1 Choose Edit > Preferences > Auto Save. 
2 Do any of the following, and then click OK: 
• Select Automatically Save Projects, and type the number of minutes after which Adobe 

Premiere Pro will save the project. 
• Type a number for the Maximum Project Versions to specify how many versions of each 

project file you want to save. For example, if you type 5, Adobe Premiere Pro saves five 
versions of each project you open. 

To open a project file created by the Auto Save preference: 
1 Close the project if one is open. 
2 Choose File > Open. 
3 Locate and open the file in the folder My Documents/Adobe/Adobe Premiere Pro/7.0 
Adobe Premiere Pro Auto-Save. (If no files are available, the Auto Save preference may be 
turned off.) 

Correcting mistakes 
If you change your mind or make a mistake, Adobe Premiere Pro provides several ways to 
undo your work.You can undo only those actions that alter the video program; for example, 
you can undo an edit, but you cannot undo scrolling a window. 

To correct mistakes: Do 
one of the following: 
• To undo the most recent change, choose Edit > Undo. (You can sequentially undo any 

recent changes made to the project in any Adobe Premiere Pro window.The number of 
changes is limited only by available memory.) 

• To jump to a specific state of the project since the project was opened, select an item in 
the History palette. See “Using the History palette” on page 54. 

• To undo all changes made since the last time you saved the project, choose File > 
Revert. 

• To undo changes made before the last time you saved a project, try opening a previous 
version of your project in the Premiere Auto-Save folder, and then choose File > Save As to 
store the project in a location outside of the Premiere Auto-Save folder.The degree to 
which you can go back depends on the Auto Save preference settings. See “Saving a 
project manually or automatically” on page 43. 

• To stop a change that Adobe Premiere Pro is processing (for example, when you see a 
progress bar), press Esc. 

• To close a dialog box without applying changes, click Cancel. 
• To set all values in an applied effect back to the default values, click the Reset button for 

the effect in the Effect Controls window. 

Working with windows in Adobe Premiere Pro 
Three named windows form the main work area in Adobe Premiere Pro: 
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• The Project window is where you import, organize, and store references to clips. It lists 
all source clips that you import into a project, though you don’t have to use every clip 
you import.The Project window is also where you organize batch lists of offline files to be 
captured and where clips are listed after you capture them. 

• The Monitor window can include the Source and Program views. Use the Source view to 
see an individual video clip and the Program view to see the current state of the video 
program being edited in the timeline.You can also add the Effect Controls window as a 
tab in the Source view. 

• The Timeline window provides a schematic view of your program, including all 
sequences, video, audio, and superimposed video tracks. Changes you make in this 
window appear in the Program view. 

Adobe Premiere Pro also provides specialized windows for tasks such as capturing video 
(see “Using the Capture window” on page 64), creating titles (see “Setting up a new title” on 
page 194), applying and controlling effects (see “About the Effect Controls window” on page 
237), and mixing audio (see “Working with the Audio Mixer window” on page 173).
When you exit Adobe Premiere Pro, the positions of windows and palettes are saved with the 
project file. In addition, you can create and save named window layouts as a workspace 
available to any project. (See “Using workspaces” on page 45.)
 
Using window and palette menus 
In Adobe Premiere Pro, most windows and palettes include menus that appear by clicking a 
button. In addition, all windows have context menus, the content of which depends on the 
current task or mode.The commands found in window menus, palette menus, and context 
menus are specific to individual windows or palettes. 

To open window and palette menus: 

Click the Menu button near the upper right corner of the window or palette. To 

open window context menus: 
Right-click in the window. 
 
Using tabs in windows 
Some Adobe Premiere Pro windows contain tabs that you can click to view the contents in 
that window.These tabs can also be dragged away, forming separate windows. In Adobe 
Premiere Pro, you can combine tabs in the following ways: 
• The Monitor, Timeline, and Audio Mixer windows contain tabs that represent multiple 

sequences. Clicking a tab activates that tab’s sequence in all three windows.The 
Timeline window tabs representing multiple sequences can be dragged away to form 
separate Timeline windows for each sequence. 

• The History and Info palettes can be combined as a group of tabs. 
• The Effect Controls window can be displayed as a tab within the Project window or 

within the Source view of the Program window. 
Use the following techniques to reorganize windows using tabs: 
• To rearrange and separate a group of tabs, drag the tab for that window. 
• To group a tab with another tab or window, drag its tab to another window. Note that 

some tabs can be grouped only with certain other tabs, as noted above. 
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• If a window contains more tabs than Adobe Premiere Pro can display at once, drag the 
slider bar that appears above the tabs. 

 
Using workspaces 
Adobe Premiere Pro comes with preset window arrangements that let you reconfigure the 
windows for specific tasks such as editing effects or audio.You can create and save custom 
window layouts and apply them to any project. Saving a workspace preserves the location of 
the Project, Monitor, Timeline, Effects, Effect Controls, and Audio Mixer windows. 

To use a workspace: 
Choose Window > Workspace, and choose a workspace. 

To save a custom workspace: 
1 Arrange and size windows the way you want. 
2 Choose Window > Workspace > Save Workspace. 
3 Type a name for the workspace, and click Save. 

To delete a custom workspace: 
Choose Window > Workspace > Delete Workspace, choose a name, and click Delete. 
 
Adjusting user interface brightness 
You can adjust the brightness of the background color in Adobe Premiere Pro windows and 
palettes. For example, you may prefer to lower the brightness when working in a darkened 
editing suite or when performing color corrections. 

To adjust the brightness of window and palette backgrounds: 
Choose Edit > Preferences > General, and specify a value for User Interface Brightness. 

To minimize the visual impact of window elements, right-click the Windows desktop and 
choose Properties, and customize options in the Appearance tab in the Display 
Properties for Windows. For example, use the Windows Classic style or reduce the font 
size of title bars (see Windows online Help). 

Viewing clip information in the Project window 
At the top of a Project window is the thumbnail viewer, which you can use to preview 
individual clips. By default, the first frame of a clip appears in the thumbnail viewer and in other 
places in the project where the thumbnail is displayed.You can override the default thumbnail 
by designating any clip frame as a poster frame. 

To view a selected clip’s information: 
Do any of the following: 
• Examine the thumbnail viewer in the upper left corner of the Project window. If you 

select multiple clips, the thumbnail viewer indicates how many clips are selected. 
• Switch to List view, if necessary, and expand or scroll horizontally to view columns. 

Some columns may be hidden; see “Using List view columns” on page 51. 
• Choose File > Get Properties For > Selection. 
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To play back a clip in the Project window: 
1 Select the clip. 
2 Press the Play button on the thumbnail viewer.The Play button becomes a Stop button. 
Press Stop to stop playback. (Playing the clip in the thumbnail viewer does not affect 
Monitor window views.) 

To designate a clip frame as a poster frame: 
1 Select the clip in a Project window. 
2 Press the Play button or drag the play slider on the thumbnail viewer in the upper left corner 
of the Project window until the frame you want is displayed. 
3 Click the Set Poster Frame button 

You can also set the poster frame by right-clicking the thumbnail viewer and choosing 
Set Poster Frame from the context menu. 

Naming, finding, and deleting Proj ect window items 
Use the Project window tools to rename, find, and delete items. All media in your project 
exist on your hard disk as files stored separately from the project—only a reference to each 
file is added to the Project window in Adobe Premiere Pro. Whenever you rename, edit, or 
delete a clip in Adobe Premiere Pro, the original file and filename remain untouched on your 
hard disk. 
Note: When you use the Project > Unlink Media command, you have the option of deleting 
the actual source file along with its reference in the project. See “Using offline files” on page 
87.

To rename a clip: 
1 Select the clip, and choose Clip > Rename. 
2 Type the new name, and press Enter. 
You can also rename a selected clip by clicking its name once to select the text, typing the 

new name, and pressing Enter. In addition, the Rename command is also available when 
you right-click a clip. 

To manage project 
items: Do any of the following: 
• To rename an original source file on disk, exit Adobe Premiere Pro and rename the file on 

the Windows desktop.The next time you open the project, Adobe Premiere Pro asks you 
to locate the file (see “Opening a project” on page 41). 

• To delete an item from the Project window, select the item and press the Delete key. 
• To delete all project items that aren’t used in sequences, sort the Project window list view 

by the Video Usage or Audio Usage columns to identify unused clips; then select and 
delete them. 

Note: Because Adobe Premiere Pro doesn’t store actual media files in the project, deleting a 
clip from a project removes all of its instances from sequence but does not delete the clip’s 
original media file from your hard disk. 
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• To find any item in a project or folder, based on the contents of any column in List view, 
choose Edit > Find or click the Find button , specify options, and click Find. 

Using source clips, clip instances, and duplicate clips 
Clips can be used as source clips, clip instances, or duplicate clips. All types of clips can be 
edited in sequences in the same way.The differences between clip types are as follows: 
Source clip The clip originally imported into the Project window. It is listed in the Project 
window only once by default. If you delete a source clip from the Project window, all of its 
instances are also deleted. 
Clip instance A dependent reference to a source clip, used in a sequence. Each time you 
add a clip to a sequence, you create another instance of the clip. A clip instance uses the 
name and source file reference used by its source clip; however, the name of a clip instance 
is not updated if you change the name of its source clip. While clip instances are not listed in 
the Project window, they are differentiated in the Source view menu if you open instances 
there.The Source view menu lists instances by name, sequence name, and In point. 
Duplicate clip An independent copy of a source clip, which you create manually using the 
Edit > Duplicate command. Unlike a clip instance, a duplicate clip maintains its own 
reference to the original clip’s source media file on disk and exists as an additional clip in the 
Project window. Also, a duplicate clip is not deleted when you delete its original. Master and 
duplicate clips can be renamed independently. (See “Naming, finding, and deleting Project 
window items” on page 47.)

To create a duplicate clip: 
1 In the Project window, select a clip, and choose Edit > Duplicate. 
2 To rename the duplicate clip, select it, choose Clip > Rename, and type a new name for the 
clip. 
You can also create a duplicate clip by copying and pasting it in the Project window (or its 

folders), by Ctrl-dragging a clip in the Project window, or by dragging a clip from the 
Source view to the Project window. 

Using bins 
The Project window can include bins, which you can use to organize project contents in 
much the same way as folders in Windows Explorer. Bins can contain media, sequences, 
and other bins.You may want to use bins in the following ways: 
• To store lists of offline files for batch capture. 
• To store each sequence and its source media separately. 
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• To organize media types, such as DV captures, Adobe Photoshop still images, and 
audio 

files. A 

Project window 
A. Close Project B. Thumbnail viewer C. Set poster frame D. Play thumbnail E. Bins F. 
Clip G. Project window menu H. List view I. Icon view J. Automate to Sequence K. 
Find L. New Bin M. New Item N. Delete Selected Items 

To add a bin: 
Click the New Bin button at the bottom of the Project window. 
 
To delete one or more bins: 

Select the bins and click the Delete icon at the bottom of the Project window. 
 
If you click the New Bin button multiple times in a row, each new bin is nested inside 
the previous new bin. 
 

To move an item into a bin: 

Drag the item to the Bin icon.You can move bins into other bins to nest them. To 

display the contents of a bin: 
Do one of the following; 

• In List view, click the triangle beside the Bin icon to expand the bin. 

• Double-click the bin. 
• Click the Parent Bin button in the Project window to show the contents of an enclosing 

(parent) bin when you’re viewing only the contents of a nested bin.You can continue to 
click this button until the top-level contents of the Project window appear. 
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Using libraries from Adobe Premiere 6.5 or earlier 
Adobe Premiere 6.5 supports containers called libraries, which store clips from one or 
several projects. A library is a separate file apart from any project. Although Adobe Premiere 
Pro doesn’t directly support libraries, you can open a library.The library converts to a bin 
when you open it as an Adobe Premiere Pro project.To store a set of clips so that they are 
available for other projects, simply save a project that contains the clips, and import that 
project into other projects (see “Importing another project” on page 85).

To import a library: 
1 Choose File > Import. 
2 Locate and select the library (.PLB) file, and then click Open. 

Customizing the Project window display 
Each clip appears in the Project window with its clip name and detailed information about 
the clip.You can view and sort clips in List view or Icon view, and you can customize the 
information displayed in List view. 

 
A B 

Project window views A. 
List view B. Icon view 

To change the Project window view: 
Do one of the following: 

• Click the List View button or the Icon View button at the bottom of the window. 

• Choose View > List or View > Icon from the Project window menu. 
 
To arrange items in Icon view: 
Drag an item to any square. As you drag, a vertical bar indicates where the item is going. If 
you drag an item to a bin, the item goes inside the bin. 

 
You can use Icon view for storyboarding and then use the Automate To Sequence 
feature to move the storyboard into a sequence. See “Adding clips from the Project 

window automatically” on page 134.
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To sort items in List view: 
Click the column heading by which you want to sort the items. If bins are expanded, items sort 
from the top level and down the Project window hierarchy.To reverse the sort order, click the 
column heading again. 
Note: To customize the columns in List view, see “Using List view columns” on page 51.

To customize general display options for the Project window: 
Choose any of the following in the Project window menu: 
• Choose View > Preview Area to hide or show the thumbnail viewer and clip infor-

mation. 
• Choose Thumbnails > [command] to hide or set the size of thumbnails. 
• Choose Clean Up to remove empty space between items in Icon view and arrange them 

within the width of the Project window. 

Using List view columns 
Use the Project window’s List view to quickly evaluate, locate, or organize clips based on 
specific properties. 

To change the width of a list view column: 
Position the mouse over a dividing line between column headings until the Column Resize 
icon appears; then drag horizontally. 

To rearrange list view columns: 

Drag a column heading horizontally.You cannot move the Name column. To 

add a column: 
1 Choose Edit Columns from the Project window menu. 
2 Select a column name (after which the new column will appear), and click Add. 
3 Type a name. 
4 Choose a type.Text columns can contain any text you enter. Boolean columns provide a 
check box. Click OK. 

To customize List view columns: 
Choose Edit Columns from the Project window menu, and do any of the following: 
• To display a column, select the option next to the column. 
• To rename a column, select a column name, click Rename, and edit the name. 
• To remove a column, select a column name and click Remove. 
• To rearrange columns, select a column name and click Move Up or Move Down.You can 

also rearrange columns by dragging them horizontally in the Project Window. 
Note: If you can’t locate or change a column attribute in the Edit Columns dialog box, the 
attribute is locked by Adobe Premiere Pro and cannot be changed. For example, you can 
change the names of columns you added, but not the names of columns built into Adobe 
Premiere Pro. 
The following fields are available in the List view: 
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Name By default, displays the clip name on disk.You can change the name the clip uses 
inside the project.You cannot remove the Name field. See “Naming, finding, and deleting 
Project window items” on page 47.
Label Color that helps identify and associate clips. See “Using labels” on page 53. 
Media Type The kind of media, such as Movie or Still Image. 
Media Start The timecode when capture started. 
Media End The timecode when capture ended. 
Media Duration Length of the captured media on disk, expressed in the currently 
specified Time Display option (see “Specifying General settings” on page 59).
Note: In Adobe Premiere Pro, all durations in any window include the frames specified by 
the In point and Out point. For example, setting the In point and Out point to the same frame 
results in a duration of one frame. 

Video In Point The timecode of the In point as set in the Source or Project window. Video 
Out Point The timecode of the Out point as set in the Source or Project window. 
Video Duration The duration of the clip as defined by the Video In point and Out point and 
incorporating any adjustments applied in Adobe Premiere Pro, such as changing the clip 
speed. 
Audio In Point The timecode of the In point as set in the Source or Project window. Audio 
Out Point The timecode of the Out point as set in the Source or Project window. 
Audio Duration The duration of the clip as defined by the Audio In point and Out point and 
incorporating any adjustments applied in Adobe Premiere Pro, such as changing the clip 
speed. 
Video Info The frame size and aspect ratio of the clip, and whether an alpha channel is 
present. 
Audio Info The audio specifications of the clip. 
Video Usage The number of times the video component of a clip is used in the project’s 
sequences. 
Audio Usage The number of times the audio component of a clip is used in the project’s 
sequences. 
Tape Name Text entered when the clip was logged during batch capture, if it was 
captured using Adobe Premiere Pro or an earlier version of Adobe Premiere. 
Description Text entered when the clip was logged during batch capture, if it was 
captured using Adobe Premiere Pro or an earlier version of Adobe Premiere. 
Comment Text intended for identification and sorting purposes. 
Log Note Text that was entered using the Log Note option when a clip was captured 
using the Capture window. 
File Path Location of the file on disk, expressed as a folder path. 
Capture Settings Whether a file has capture settings assigned in Adobe Premiere Pro. For 
example, to be eligible for batch capture, clips must have capture settings. Choose a 
command from the Clip > Capture Settings submenu to edit capture settings for a selected 
clip. 
Status Whether a clip is online or offline. If a clip is offline, this also indicates why. 
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Offline Properties Whether the source of an offline clip contains video, audio, or both. 
Scene Text that was entered using the Capture window’s Scene option when capturing 
video using Adobe Premiere Pro. 
Shot/Take Text that was entered using the Capture window’s Shot/Take option when 
capturing video using Adobe Premiere Pro. 
Client Text intended for the name of the client. 
Compressor The compressor used by the clip. Not applicable to sequences. 
Good Text intended to indicate preferred clips. 

Using labels 
Labels are colors that help you identify and associate clips.You assign and view labels in the 
Project window. Label colors mark clips in the Project window’s Label column and in the 
Timeline window. 

To assign a label to a clip: 
1 In the Project window, select a clip. 
2 Choose Edit > Label, and choose a color. 

To select all clips using the same label: 
1 Select a clip that uses the label. 
2 Choose Edit > Label > Select Label Group. 

To edit label names or colors: 
1 Choose Edit > Preferences > Label Colors. 
2 Edit label names, or click a color swatch to edit a color. 

To set default labels for a media type: 
1 Choose Edit > Preferences > Label Defaults. 
2 For any media type in the panel, select a label color. 
Note: Label defaults affect clips you add to the Project window from the time you change 
the defaults; the command doesn’t change label colors for clips already in the Project 
window. To change label colors for clips already in the Project window, use the Edit > 
Preferences > Label Colors command. 

Working with palettes 
Adobe Premiere Pro includes the toolbox, Info and History palettes. When displayed, palettes 
always appear on top of all windows.The Info palette displays information about the item 
selected in the Project or Timeline windows, or in the Source view’s clip menu. The History 
palette lets you navigate among the available levels of undo.You can display, hide, or 
recombine palettes as you work. You can display the toolbox vertically or horizontally. 
You can also adjust the brightness of the background color in palettes and windows. (See 
“Adjusting user interface brightness” on page 46.)
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Changing palette display 

You can change the display of palettes so that they are arranged effectively with windows. 

To show and hide palettes: 
Do one of the following: 
• To show a palette, choose its name from the Window menu or click its tab if visible. 
• To hide a palette, click the close box on its tab. 
• To hide or show all open palettes, press the Tab key. 

To group the Info and History palettes: 
Drag one palette’s tab to another. 

To separate a palette: 
Drag a palette tab to another location. 

To display the toolbox vertically or horizontally: 
Right-click the background color of the toolbox (not an individual tool) and select an 
orientation option. 

If you have more than one monitor connected to your system and if your system 
supports a multiple-monitor desktop, you can drag palettes to any monitor. 
 
Using the Info palette 

The Info palette displays information about a selected item. For clips, the Info palette 
displays information such as duration, In point, and Out point.The information displayed 
may vary depending on factors such as the media type and the current window. For 
example, an empty space in the timeline, a rectangle in the Title window, and a clip in the 
Project window display information unique to each item. 
In the Info palette, the Video line indicates the frame rate, dimensions, and pixel aspect 
ratio, in that order.The Audio line indicates the sample rate, bit depth, and channels, in 
that order. 
 
Using the History palette 
Use the History palette to jump to any state of the project created during the current 
working session. Each time you apply a change to some part of the project, the new state of 
that project is added to the palette.You can modify the project from the state you select. 
History states aren’t available for actions within the Capture and Adobe Title Designer 
windows. 
The following guidelines can help you with the History palette: 
• Program-wide changes, such as changes to palettes, windows, and preferences, are 

not changes to the project itself and so are not added to the History palette. 
• Once you close and reopen the project, the previous states are no longer available in 

the History palette. 
• Choosing the Revert command deletes all the states that existed since the last save. 
• The oldest state is at the top of the list, and the most recent one is at the bottom. 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Working with Projects

Back Using Help

• Each state is listed with the name of the tool or command used to change the project as 
well as an icon representing the tool or command. Some actions generate a state for 
each window affected by the action, such as the Adobe Title Designer. Actions you 
perform in such a window are treated as a single state in the History palette. 

• Selecting a state dims those below it, to indicate which changes will be removed if you 
work from the project at that state. 

• Selecting a state and then changing the project removes all subsequent states. 
To display the History palette: 
Choose Window > Show History. 

To select a state: 

Click the name of the state in the History palette. 

To move around in the History palette: 
Do any of the following: 
• Drag the slider or the scroll bar in the palette. 
• Choose Step Forward or Step Backward in the History palette menu. 

To delete one project state: 
Select the state, and do one of the following: 
• Choose Delete in the History palette menu. 
• Click the Delete icon , and then click Yes. 

• Alt-click the Delete icon . To clear all states 

from the History palette: 
Choose Clear History in the History palette menu. 

Using keyboard shortcuts 
Because many commands and buttons have keyboard equivalents, you can edit a video 
program with minimal use of the mouse.You can also create or edit keyboard shortcuts. 

Using the default keyboard shortcuts 
Adobe Premiere Pro provides a set of keyboard shortcuts.You can view and modify them by 
using the Edit > Keyboard Customization command; see “Customizing keyboard shortcuts” 
on page 56. In the Keyboard Customization dialog box, the default shortcut set is called 
Adobe Premiere Pro Factory Defaults. A full list of the factory default keyboard shortcuts is 
available in the Keyboard Shortcuts Appendix. 

To find the keyboard shortcut for a tool, button, or menu command: 
Do one of the following: 
• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If 

available, the keyboard shortcut appears in the tool tip after the tool description. 
• For menu commands, look for the keyboard shortcut at the right of the command. 
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• For keyboard shortcuts not shown in tool tips or on menus, see the Shortcuts Appendix, or 
choose Edit > Keyboard Customization.The Keyboard Customization dialog box is also a 
good place to look if you suspect that shortcuts might have been changed (customized) by 
a user. 

 
Customizing keyboard shortcuts 
In addition to using the standard set of keyboard shortcuts, you can assign your own custom 
shortcuts to nearly any menu command, button, or tool. By customizing shortcuts, you can 
assign shortcuts to commands that don’t currently have shortcuts, reassign shortcuts from 
commands you rarely use to commands you use often, or set shortcuts to match other 
software you use. If other sets are available, you can choose them from the Set pop-up menu 
in the Keyboard Customization dialog box.You can save different sets of shortcuts and restore 
the default settings. 

To create custom keyboard shortcuts: 
1 Choose Edit > Keyboard Customization. 
2 In the Keyboard Shortcuts dialog box, choose an option from the pop-up menu: 
• Application displays commands found in the menu bar, organized by category. 
• Windows displays commands associated with window buttons and pop-up menus. 
• Tools displays a list of tool icons. 
3 In the Command column, view the command for which you want to create a shortcut. If 
necessary, click the triangle next to the name of a category to reveal the commands it 
includes. 
4 Click in the item’s shortcut field to select it. 
5 Type the shortcut you want to use for the item. If the shortcut is already in use, you are 
asked to either replace the existing shortcut or cancel. 
6 To erase a shortcut so you can enter a different one, click Undo. Click Redo to restore the 
previously entered shortcut. 
7 Repeat the procedure to enter as many shortcuts as you want. When you’re finished, 
click Save As, type a name for your Key Set, and click Save. 
Note: Some commands are reserved by the operating system and cannot be reassigned to 
Adobe Premiere Pro. Also, you cannot assign the + (plus) and – (minus) keys on the numeric 
keypad because they are necessary for entering relative timecode values. You can assign the 
plus and minus keys on the keyboard, however. 

To remove a shortcut: 
In the Keyboard Shortcuts dialog box, select the shortcut you want to remove, and click 
Clear. 

To remove a set of shortcuts: 
In the Keyboard Shortcuts dialog box, select the key set you want to remove from the Set 
pop-up menu and click Delete. When asked, confirm your choice by clicking Delete. 

To switch to a different set of shortcuts: 
Choose Edit > Keyboard Customization, and choose the set of shortcuts you want to use 
from the Set pop-up menu. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Working with Projects

Back Using Help

Using scratch disks 
When you edit a project, Adobe Premiere Pro uses disk space to store files required by your 
project, such as captured video and audio, conformed audio, and preview files that you 
create manually or that are created automatically when exporting to certain formats. Adobe 
Premiere Pro uses conformed audio files and preview files to optimize performance, allowing 
real-time editing, 32-bit floating-point quality, and efficient output. All scratch disk files are 
preserved across work sessions. If you delete preview files or conformed audio files, Adobe 
Premiere Pro automatically recreates them. 
By default, scratch files are stored where you save the project.The scratch disk space 
required increases as sequences become longer or more complex. If your system has 
access to multiple disks, you can use the Edit > Preferences > Scratch Disks command to 
specify which disks Adobe Premiere Pro uses for these files.This is best done before you 
begin a project. 
 
Types of scratch disks 
While performance can be enhanced by setting each scratch disk type to a different disk, you 
can also specify folders on the same disk.The following scratch disk options are available in 
the Edit > Preferences > Scratch Disks command: 
Captured Video Folder or disk where Adobe Premiere Pro stores video files that you 
capture using the Capture window. 
Captured Audio Folder or disk where Adobe Premiere Pro stores audio files that you 
capture using the Capture window. 
Video Previews Files created when you use the Sequence > Render Work Area command, 
export to a movie file, or export to a DV device. If the previewed area includes effects, the 
effects are rendered at full quality in the preview file. 
Audio Previews Files created when you use the Sequence > Render Work Area 
command, use the Clip > Audio Options > Render and Replace command, export to a 
movie file, or export to a DV device. If the previewed area includes effects, the effects are 
rendered at full quality in the preview file. 
Conformed Audio Imported audio converted to Adobe Premiere Pro specifications for 
consistent high-quality playback as you edit. (See “Conforming audio” on page 192.)
 
Maximizing scratch disk performance 
If your computer has only one hard disk, consider leaving all scratch disk options at their 
default settings. For maximum performance, follow these guidelines: 
• Set up scratch disks on one or more separate hard disks. In Adobe Premiere Pro, it’s 

possible to set up each type of scratch disk to its own disk (for example, one disk for 
captured video and another for captured audio). 

• Specify your fastest hard disks for capturing media and storing scratch files.You can use a 
slower disk for audio preview files and the project file. 

• Specify only disks attached to your computer. A hard disk located on a network is 
usually too slow. Avoid using removable media because Adobe Premiere Pro always 
requires access to scratch disk files. Scratch disk files are preserved for each project, 
even when you close the project.They are reused when you reopen the project 
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associated with them. If scratch disk files are stored on removable media and the media is 
removed from the drive, the scratch disk won’t be available to Adobe Premiere Pro. 

• Although you can divide a single disk into partitions and set up partitions as scratch disks, 
this doesn’t improve performance because the single drive mechanism becomes a 
bottleneck. For best results, set up scratch disk volumes that are physically separate 
drives. 

 
Setting up scratch disks 
You set up scratch disks in the Scratch Disk panel of the Preferences dialog box. Before 
changing scratch disk settings, you can verify the amount of free disk space on the 
selected volume by looking in the box to the right of the path. If the path is too long to read, 
position the pointer over the path name, and the full path appears in a tool tip. 

To specify scratch disks: 
1 Choose Edit > Preferences > Scratch Disks. 
2 For each scratch disk type, specify a disk location for Adobe Premiere Pro to store the 
corresponding files (scratch files are stored in a subfolder named after the project). 
My Documents Stores scratch files in the My Documents folder. 
Same as Project Stores scratch files in the same folder where the project is stored. 
Custom Indicates that the current path isn’t in the pop-up menu.The current path isn’t 
changed until you click Browse to specify any available disk location. 

Specifying project settings 
When you start a new project, you can review and change project settings by clicking the 
Custom Settings tab.You should do so only if none of the available presets matches the 
specifications of your source media. When working in a project, you can review project 
settings by choosing a command from the Project > Project Settings submenu. Note that 
some settings can’t be changed after a project is created—verify all project settings before 
starting a project. 
Project settings are organized into the following categories: 
General Settings Control the fundamental characteristics of the project, including the 
method Adobe Premiere Pro uses to process video (Editing Mode), count time (Time 
Display), and play back video (Timebase). See “Specifying General settings” on page 59.
Capture Settings Control how Adobe Premiere Pro transfers video and audio directly from a 
deck or camera. (Other Project Settings panels do not affect capturing.) The contents of this 
panel depend on the editing mode. For more information about capture settings, see 
“Digitizing analog video as DV” on page 94 and “Preparing for DV capture” on page 94.
Video Previews Control the frame size, picture quality, compression settings, and aspect 
ratios that Adobe Premiere Pro uses when you play back video from the Timeline window 
(the window where you edit your video program). See “Specifying Video Rendering settings” 
on page 61.
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Default Sequence Control the number of video tracks and the number and type of audio 
tracks for new sequences you create. See “About audio channels and tracks” on page 173.
Note: If you must change project settings that are unavailable, you can create a new project 
with the settings you want and import the current project into it. However, if you import the 
current project into a project with a different frame rate of audio sampling rate, check video 
and audio edits carefully. While edit positions made under the old settings are preserved, 
they may not synchronize precisely with the new settings. Edits or changes you make after 
importing are synchronized with the new settings. 
 
Specifying General settings 
General settings should be set to match the specifications of the most significant source 
media in your project (for example, if most of your footage is DV, use the DV Playback 
editing mode). Changing these settings arbitrarily may result in a loss of quality. Choose 
Project > Project Settings > General and specify the following options: 
Editing Mode Determines which video method is used to play back sequences and which 
compression methods appear in the Video Settings panel.The DV Playback and Video For 
Windows editing modes are installed by default, and the DV Playback editing mode is 
selected by default. Use the DV mode if you’re working with DV source media; the Video For 
Windows editing mode can be useful for projects based on analog video or a square-pixel 
aspect ratio. Manufacturers of video-capture cards or other video hardware may provide plug-
in software that adds editing modes for maximum quality and compatibility with their 
hardware. If the DV Playback editing mode is selected, some video preview settings can’t be 
changed because they must remain consistent with the DV standard. 
Note: The Editing Mode setting should represent the specifications of the source media, 
not the final output settings. Specify output settings when you export; see “Exporting 
video as a file” on page 296.
Timebase Specifies the time divisions Adobe Premiere Pro uses to calculate the time position 
of each edit. In general, choose 24 for editing motion-picture film, 25 for editing PAL 
(European standard) and SECAM video, and 29.97 for editing NTSC (North American 
standard) video. Do not confuse timebase with the frame rate of the video you play back or 
export from sequences, although timebase and frame rate often use the same value. 
Playback Settings This button is available when you use a DV preset, choose the DV 
Playback editing mode, or install a plug-in that provides additional playback functions. When 
you use the DV Playback editing mode, use this option to indicate where you want your 
previews to play back: on your DV camcorder (or other connected device) or on your desktop. 
For information on the playback settings available for third-party plug-ins, see the 
documentation provided by the manufacturer of the plug-in. 
Frame Size Specifies the dimensions, in pixels, for frames when you play back sequences. In 
most cases, the frame size for your project should match the frame size of your source media. 
Don’t change the frame size in order to compensate for slow playback—instead, adjust 
playback resolution by choosing a different Quality setting from the Project window menu, or 
adjust the frame size of final output by changing Export settings. 
Pixel Aspect Ratio Sets the aspect ratio for individual pixels. Choose Square Pixels for 
analog video, scanned images, and computer-generated graphics, or choose the format used 
by your source media. If you use a pixel aspect ratio that is different from your video, the video 
may play back and render with distortion. For more information, see “About aspect ratios” on 
page 98.

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Working with Projects

Back Using Help

Fields Specifies the field dominance, or which field of each frame’s interlaced fields is drawn 
first. If you work with progressive-scan video, select No Fields (Progressive Scan). Note that 
many capture cards capture fields regardless of whether you shot progressive scan footage. 
Display Format (video) Specifies the way time appears throughout the project.The time 
display options correspond to standards for editing video and motion-picture film. For 
broadcast NTSC video, choose 30 fps Drop-Frame Timecode if that is the time display used by 
the original video. For video to be played back from the Web or CD-ROM, choose 30 fps Non 
Drop-Frame Timecode. For PAL and SECAM video, choose 25 fps Timecode. For motion-
picture film, choose Feet + Frames 16mm or Feet + Frames 35mm.To count individual 
frames and audio samples instead of timecode, choose Frames/Samples. 
Title Safe Area Sets how much of the frame edge to mark as a safe zone for titles, so that 
titles aren’t cut off by televisions that zoom the picture slightly to enlarge it. A rectangle with 
cross-hairs marks the title-safe zone when you click the Safe Zones button in the Monitor 
window.Titles are usually assumed to require a wider safe zone than action. 
Action Safe Area Sets how much of the frame edge to mark as a safe zone for action so that 
action isn’t cut off by televisions that zoom the picture slightly to enlarge it. A rectangle marks 
the action-safe zone when you click the Safe Zones button in the Monitor window. 
Automatically Scale Imported Media to Project Size Adjusts imported video and still 
images so that they fit within the frame, if they are larger or smaller than the frame. 
Rate In general, higher rates provide better audio quality when you play back audio in 
sequences, but they require more disk space and processing. Resampling, or setting a 
different rate from the original audio, also requires additional processing time and affects the 
quality.Try to record audio at a high-quality sample rate, and capture audio at the rate at which 
it was recorded. 
Display Format (audio) Specifies whether audio time display is measured using audio 
samples or milliseconds. Display Format applies when Audio Units is selected in the Monitor 
window menu. (By default, time is displayed in frames, but it can be displayed in audio units 
for sample-level precision when you are editing audio.) 
Note: DV video and audio use standardized settings that are specified automatically 
when you select DV Playback editing mode. When you use DV Playback editing mode, 
avoid changing the Time Base, Frame Size, Pixel Aspect Ratio, Fields, and Sample Rate 
settings. 
 
Specifying Capture settings 
If you’re capturing DV source media, you don’t need to change capture settings.When DV/ 
IEEE 1394 Capture is the selected capture format, no options are available because the 
options are automatically set to the IEEE 1394 standard. Additional capture formats and 
options may appear if you install other software, such as software included with a capture 
card certified to be compatible with Adobe Premiere Pro. 

To specify capture settings: 
1 Choose Project > Project Settings > Capture. 
2 Choose a Capture format and select options as desired. 
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Specifying Video Rendering settings 
Video rendering settings affect how Adobe Premiere Pro generates video when you select 
Sequence > Render Work Area. 

To specify video rendering settings: 
1 Choose Project > Project Settings > Video Previews. 
2 Select one of the following options: 
Compressor Specifies the codec for Adobe Premiere Pro to apply when previewing 
sequences.The codecs available depend on the Editing Mode option specified by your preset 
or selected in the General Settings panel. Click Configure (if available) to set options specific 
to the selected codec. If you specified an editing mode provided by a manufacturer of a video-
capture card or other hardware, see whether the documentation for the hardware 
recommends a particular codec. Otherwise, consider specifying the same codec as the 
source clip to preserve quality and to process edits quickly. If you want to play video back 
through your capture card to an NTSC or PAL monitor, choose the codec specific to your 
capture card.The codec cannot be configured for DV because it must use the standard DV 
codec. 
Note: If you use a clip in your video program without applying effects or changing frame or 
time characteristics, Adobe Premiere Pro uses the clip’s original codec for playback. If you 
make changes that require recalculation of each frame, Adobe Premiere Pro applies the 
codec that you choose here. 
Color Depth Indicates the color bit depth or number of colors to include in video played back 
in sequences.This button may not be available if the selected compressor provides only one 
option for bit depth.You can also specify an 8-bit (256-color) palette when preparing a video 
program for 8-bit color playback, such as when using the Video For Windows editing mode 
for the Web or for some presentation software.The Palette button may be available when 256 
Colors is chosen, if the selected editing mode and compressor support creating custom 
palettes. When the button is available, click it and then select either Make Palette From Movie 
(to derive a color palette from the frames used in the video program) or Load Palette Now (to 
import a color palette you prepared and saved previously).You can load color palettes stored 
in the .ACO (Photoshop color swatch), .ACT (Photoshop color palette), or .PAL (Windows 
palette) format. 
Optimize Stills Select this option to use still images efficiently in sequences. For example, if 
a still image has a duration of 2 seconds in a project set to 30 fps, Adobe Premiere Pro 
creates one 2-second frame instead of 60 frames at 1/30 of a second each. Deselect this 
option if sequences exhibit playback problems when displaying still images. 
 
Creating project presets 
If none of the built-in presets matches your workflow, you can save a customized set of 
project settings as a preset.This adds it to the list of presets in the Load Preset tab of the 
Project Settings dialog box so that you can apply your custom preset to new projects. If you 
want to back up or distribute preset files, you can find them in the Settings subfolder of the 
Adobe Premiere Pro folder on your hard disk. 
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If you have a capture card that is certified for use with Adobe Premiere Pro and it includes 
presets for capturing from Adobe Premiere Pro, installing the card’s software also installs the 
presets for you. Manufacturer-supplied preset files are tested to work well with the 
manufacturer’s hardware, so you should not change the settings in them. For a list of certified 
capture cards certified for use with Adobe Premiere Pro, see the Adobe Premiere Pro 
product support page at www.adobe.com/products/premierepro.

To save the custom settings as a preset for use in other projects: 
1 In the New Project Settings dialog box, click the Custom tab. 
2 Specify settings, and then click Save Preset. 
3 In the Save Project Settings dialog box, type a name and description (if desired) and 
click OK. 

Save and name your project settings even if you plan to use them in only one project. 
Saving settings creates a backup copy of the settings in case someone accidentally 
alters the current project settings. 
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Capturing and Importing Source 
Clips 

About importing clips 
You can import clips from any source—videotapes, motion-picture film, audio, still images—
as long as they exist as digital files stored on disk. Media that isn’t on disk, such as 
videotape, must first be captured to disk.The topics in this section cover how to capture and 
import clips and describe requirements for converting other media types before they can be 
used digitally in your project. 
 
 

Capture checklist 
For details about each of the following guidelines, search for these topics. 
 
Be aware of the state of the timecode on your tape. If it’s frame-accurate (such as from a DV camera) and 
continuous from start to finish, you have maximum flexibility when capturing. If it isn’t continuous, your 
ability to batch capture and recapture may be limited. If it’s not frame-accurate (such as from a non-DV 
home camera), you may want to set timecode manually. 
 
Connect the DV or analog camcorder or deck to your system. See “Connecting a DV source” on page 93 or 
“Connecting an analog video source” on page 94.
 
Set up your system for capture. See “Digitizing analog video as DV” on page 94 or “Preparing for DV 
capture” on page 94.
 
If you use multiple hard drives, set up scratch disks before capturing because Adobe Premiere Pro defaults to 
the My Documents folder for file storage. See “Using scratch disks” on page 57 or “Preparing for DV 
capture” on page 94.
 
Capture video using any of the following methods: 
• To capture video manually, see “Capturing clips without using device control” on page 71. 

• To capture video manually using device control, see “Using device control” on page 67. 
• To capture video automatically using device control, see “Batch-capturing video” on page 72. 

 
Capture additional material using any of the following methods: 
• To capture audio from an analog source, see “Capturing analog audio” on page 79. 

• To import audio from an audio CD or other digital source, see “Importing digital audio” on page 78. 
• To import still images, see “Importing clips” on page 81. 
• To import animation or sequences, see “Importing an animation or still-image sequence” on page 84. 
• To import a project, see “Importing another project” on page 85. 
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To use placeholders for missing files, see “Using offline files” on page 87.
 
To evaluate a clip, examine the columns in the List view of the Project window and see “Analyzing clip 
properties and data rate” on page 89.

Using the Capture window 
Use the Capture window to capture DV and analog video and audio clips.This window 
includes a preview window, which displays video being captured, controls for recording with 
and without device control, a Settings panel for viewing and editing your current capture 
settings, and a Logging panel for entering batch capture settings.You can log clips for batch 
capture only when using device control. In the Capture window, you can specify 
independent disk locations for captured video and audio clips, and you can specify a bin for 
storing the project’s references to the captured clips. For convenience, some options 
available in the Capture window are also available in the Capture window menu. 
If you already have experience capturing video, see “Logging and capturing for experi-
enced editors” on page 66.
Note: When performing anything other than capturing in Adobe Premiere Pro, close the 
Capture window. The Capture window assumes primary focus when open, so leaving it 
open while editing or previewing video disables output to the DV device and may decrease 
performance. 

 
Capture window 
A. Status area B. Preview panel C.Tabs D. Window menu E. Device controls 

To open the Capture window: 
Choose File > Capture. 
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To hide the tabbed controls on the right side of the window: 
Choose Collapse Window from the Capture window menu. 
For details about troubleshooting capture, see “Avoiding DV capture problems” on 
page 96.

Entering timecode values 
As you capture and edit video, you’ll enter timecode values many times. For example, you’ll 
enter timecode values to set In and Out points for clips, and to navigate the timeline. For 
maximum flexibility, Adobe Premiere Pro provides multiple ways to enter timecode. 
In Adobe Premiere Pro, the duration between the In and Out points includes the frames 
indicated by the timecode. For example, if you enter the same timecode for the In and Out 
points of a clip, the duration of the clip will be one frame. When entering timecodes, you can 
substitute periods for colons or type numbers without punctuation. Adobe Premiere Pro 
interprets the numbers you type as hours, minutes, seconds, and frames. 

To enter timecode: 
Do any of the following: 
• To set a specific timecode, highlight the timecode, type a new timecode, 

then press Enter. 
• To adjust the current timecode by dragging, position the mouse over the timecode and 

drag horizontally. For example, to set an earlier timecode, drag to the left. 
• To adjust the current timecode using a relative value, type the + (plus) or – (minus) sign 

along with the number of frames to add or subtract. For example, to subtract 5 frames 
from the current timecode, highlight the entire timecode, type –5, then press Enter. 

Logging and capturing for experienced editors 
The Capture window is designed to support interactive clip logging and flexible, efficient 
batch capture. If you have experience batch-capturing DV clips, this section can help you 
quickly achieve a productive capture workflow in Adobe Premiere Pro. 
 
Setting up 
A batch list of logged clips appears as a list of offline files in the Project window. If you plan to 
capture many clips, you may want to create bins in the Project window in advance so that 
you can log each set of offline clips directly into its own bin.When you batch-capture, the 
offline files are replaced by captured clips, maintaining the bin organization you set up in 
advance. 
You can capture audio and video to separate drives. Set the locations of new files by 
choosing Edit > Preferences > Scratch Disks. If you don’t change the defaults, all files 
captured or created by Adobe Premiere Pro are stored in the My Documents folder for the 
user who is currently logged into Windows XP. 
 
Logging clips interactively 
Use the following tips to log clips using a flexible and interactive process: 
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• Log clips by using options in the Logging tab in the Capture window. Adobe Premiere Pro 
uses the current data in the Setup and Clip Data sections as defaults for subsequent logged 
clips, so if you want to log a series of clips into the same bin with similar logging data, save 
work by specifying clip data before you start logging the series. When you click the Log 
Clip button, a dialog box appears so that you can accept or change the clip data. 

• In the Clip Data section, specify a Tape Name, because Adobe Premiere Pro asks for it 
every time you begin a batch capture. 

• The Clip Name in the Clip Data section progresses in increments automatically. For 
example, if you want to number a series of clips with the clip name “Car Chase,” enter 
“Car Chase 01,” making sure that the clip name ends with the number. Subsequent 
logged clips default to the next number, such as “Car Chase 02.” 

• You can change Capture Window settings at any time. For example, if you see the action 
changing as the tape plays back, you can get ready to capture the new upcoming action 
by selecting a different bin to log subsequent clips into or by typing in a different 
Description or Scene name.You don’t have to stop the tape as you change settings. 

• You can operate the DV device and log clips using the keyboard. See the tool tips for 
Capture Window controls, or choose Edit > Keyboard Customization to view or change 
the shortcuts. 

• You must click Log Clip to create a new offline file.This pauses the tape as you confirm 
the clip data for the new offline file. 

To log clips interactively: 
1 Make sure that your DV device is online, then choose File > Capture.You can also open 

the Capture window with a keyboard shortcut; the default shortcut is F5. 
2 In the Logging tab, enter the settings you want to use as the defaults for Setup and 

Clip Data. 
3 Play the tape. 
4 Click Set In or Set Out at any time, even as the tape plays back. 
5 When you are satisfied with the In and Out points, click Log Clip, verify the clip data, and 

click OK. 
6 Repeat steps 3 and 4 as necessary. 
For detailed information, see “Logging clips as offline files for batch capture” on page 72.

You can make slight timecode adjustments by typing relative timecode using the + (plus) or 
– (minus) signs. For example, if you want to add 5 frames to the end of the Out point, 
select the entire Out point timecode, type +5, and press Enter. 
 
Batch-capturing tips 

When you want to batch-capture a set of logged (offline) clips, simply select them in the 
Project window and use the File > Batch Capture command, which is also available when 
you right-click selected offline files. If you organized offline clips into bins, you can batch-
capture an entire bin by selecting the bin. 
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Adobe Premiere Pro can capture video in the background so that you can perform other 
tasks during capture. However, be aware that dropped frames may result if you perform a 
system-intensive task while capturing.The chance of dropped frames is lower on a high-
performance system. 
For detailed information, see “Batch-capturing clips” on page 75.
If you require basic information about capturing in Adobe Premiere Pro, see “Capture 
checklist” on page 63.

Using device control 
You can use Adobe Premiere Pro and device control to simplify and automate video capture 
and to export sequences to tape. Device control lets you precisely control the device and view 
its source video directly from Adobe Premiere Pro, instead of operating both Adobe Premiere 
Pro and the controls on the device. With device control, you can use the Capture window to 
log each clip and then record all logged clips automatically.You can use device control to 
capture video from or export video to analog or digital video decks or cameras that support 
device control. Adobe Premiere Pro includes built-in support for DV device control. 
Note: Captured clips in Adobe Premiere Pro use two sets of timecodes. Media Start and 
Media End mark the start and end, respectively, of the untrimmed captured media, and In 
point and Out point refer to the start and end of the clip frames actually used in a 
sequence. 
For details about timecode, see “Using timecode for efficient capture” on page 89.
 
Setting up device control equipment 
Before setting up device control, make sure that you have a frame-accurate tape deck or 
camera that supports external device control and a cable that connects the deck to your 
computer (such as an IEEE 1394 cable). 
If you are using device control with a non-DV device, you’ll need an Adobe Premiere Pro– 
compatible plug-in software module that lets you control the device directly from Adobe 
Premiere Pro and source videotape recorded with timecode. Most DV devices meet this 
requirement using Adobe Premiere Pro’s built-in DV device control. If you’re using DV, you 
may be able to capture as soon as the device is recognized by Adobe Premiere Pro. If your 
device isn’t recognized, you may need to set it up. 
Note: The capabilities of device control vary depending on the brand and model of device 
you’re using. For information, see the documentation that came with your device or with its 
device-control software. 
For details about connecting equipment, see “Connecting a DV source” on page 93 and 
“Connecting an analog video source” on page 94.

To set up the capture device for device control: 
1 Open the Device Control Preferences dialog box by doing one of the following: 
• Choose Edit > Preferences > Device Control. 
• In the Capture window, click the Settings tab. 
2 Select DV Device Control from the Device pop-up menu. 
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3 Click Options, and do one of the following: 
• If a DV device is connected, select the device brand and device type. If your particular 

device is not listed, click Go Online for Device Info. 
• If an analog device is connected, the options may vary depending on the Adobe 

Premiere Pro plug-in software provided with the capture device. See the documen-
tation for the capture device. 

4 In the Device Control Options dialog box, check the status display. If the status is Offline, 
Adobe Premiere Pro does not see your device and you need to check all your connections 
and settings. If the status is Detected, Adobe Premiere Pro sees your device but cannot 
control the tape (possibly because there is no tape inserted). If the status is Online, Adobe 
Premiere Pro sees your device and can control the tape. Click OK. 
5 In the Device Control panel, specify the following options as needed: 
• Preroll Time indicates how far before the In point Adobe Premiere Pro winds the tape 

before capture.The appropriate value varies depending on the device you are using. 
• Timecode Offset indicates the number of quarter frames to adjust the timecode 

stamped on the captured video so that it corresponds to the correct frame on the 
original tape. 

 
Setting up a project to use device control 
Device control settings are available when you choose Edit > Preferences > Device Control, 
or in the Device Control panel at the bottom of the Settings tab in the Capture window. Device 
control settings apply to the entire project.You may find it more convenient to set up device 
control from the Capture window because you can set up additional capture settings, such as 
capture locations, in the same window. 

To set up a project for device control: 
1 If you want captured clips to be saved to a specific bin in a project, make sure that the 
project is open and the bin exists in the Project window. See “Using bins” on page 48.
2 Choose File > Capture. 
3 In the Settings tab, click Edit to verify that the capture settings are appropriate for your 
device. 
4 If device control has not been set up, choose a device from the Devices menu and click 
Options to set it up, if necessary. See “Setting up device control equipment” on page 68. If you 
choose an analog capture device, options vary depending on the device—see the 
documentation for your device driver. 
5 Test the device control buttons to verify that they work and that you see video in the 
Capture window preview. 
6 In the Capture Locations section, make sure that the drives you designate for captured 
video and audio have sufficient free space. If you want to change the locations, choose 
Custom from the Video or Audio menu, click the corresponding Browse button, set the 
location, and click OK. 
7 Click the Logging tab. In the Setup section, make sure that the Capture menu setting is 
correct and select a bin from the list if needed. If no bin is selected or the bin list is empty, 
captured clips appear in the Project window. 
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8 Enter information into the Logging Data section as needed. 
Note: To avoid confusion, make sure that the Tape Name is unique. Some types of device 
control software may ask you to specify the Tape Name each time you insert a new tape. 
The other Logging Data options aren’t required. 
 
Using Capture window device controls 
You can use the controls in the Capture window to operate the device as you log clips.The 
jog control lets you navigate quickly to nearby frames, and the shuttle control lets you 
change the speed of the tape as you play it forward or backward.The Record button lets 
you begin a manual capture. 
If you press the Rewind button when the tape is stopped, the device rewinds the tape at 
full speed. If you rewind when the tape is playing or paused, the device rewinds while 
displaying video in the Capture window.You can press the J key to rewind at regular 
speed, or press J multiple times to increase the rewinding speed. 
If you press the Fast Forward button when the tape is stopped, the device moves the tape 
forward at full speed. If you fast forward when the tape is playing or paused, the device 
moves the tape forward while displaying video in the Capture window.You can press the L 
key to fast forward the tape at regular speed, or press L multiple times to increase the 
forwarding speed. 

 
L M N O P Q R S 

Capture window playback controls 
A. Next scene B. Set In point C. Set Out point D. Rewind E. Step back F. Play G. Step forward H. Fast 
forward I. Pause J. Stop K. Record L. Previous scene M. Go To In point N. Go To Out point O. Jog 
P. Shuttle Q. Slow reverse R. Slow play S. Scene detect 
 

To operate Capture window controls using the keyboard, see the tool tips in the 
Capture window.You can change the shortcuts using the Edit > Keyboard Customi-
zation command. 
 

Performing a capture using device control 
When a device and the project are set up properly, you can begin capturing clips using 
device control. First you mark In and Out points, and then you capture the clip. If you want to 
mark In and Out points for many clips and have Adobe Premiere Pro capture all of the clips 
at once, see “Batch-capturing video” on page 72.

To capture an entire tape: 
1 Choose File > Capture to open the Capture window. 
2 Make sure that your device is online, as indicated above the preview in the Capture 
window. If the message “Capture Device Offline” appears there, see “Setting up device 
control equipment” on page 68.
3 Rewind the entire tape to the beginning. 
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4 Click the Tape button near the bottom of the Logging tab in the Capture window. To 

mark a clip to be captured using device control: 
1 Choose File > Capture to open the Capture window. 
2 Make sure that your device is online, as indicated above the preview in the Capture 
window. If the message “Capture Device Offline” appears there, see “Setting up device 
control equipment” on page 68.
3 Use the controls in the Capture window to move to the first frame in the clip you want to 
capture, and click the Set In button. 
4 Use the controls in the Capture window to move to the last frame in the clip, and click 
the Set Out button. 

To move or play in relation to the In and Out points: 
Do either of the following: 
• To move the tape to the In point, click the Go To In Point button . 

• To move the tape to the Out point, click the GoTo Out Point button . 
You can also set In and Out points by entering timecode values in the Capture 
window. 

To capture a clip using device control: 
1 In the Capture panel of the Logging tab in the Capture window, set the following 
options as desired: 
• Scene Detect creates separate clips at any scene breaks detected between the In and 

Out points (see “Using automatic scene detection” on page 75). 
• Handles captures the specified number of frames before the In point and after the Out 

point to provide flexibility for editing and transitions. 
2 Do one of the following: 
• To record a clip from the video as it plays in the Capture window, press the Record 

button .This doesn’t require setting In and Out points. 
• To capture from the In point to the Out point, click Capture In/Out. Adobe Premiere Pro 

automatically moves the tape to the Preroll specified before the In point and captures the 
clip. If you specified handles, those frames are included during the capture. 

The captured file appears at the disk location you chose and is listed in the project in the bin 
you specified (if any) with the name you gave it. 

Note: To capture more than one set of In and Out points, see “Batch-capturing video” on 
page 72.

Capturing clips without using device control 
If you do not have a device that can be controlled by Adobe Premiere Pro, you can capture 
video manually.You can manually operate both the playback device controls and the 
Capture window controls in Adobe Premiere Pro. 

To capture a clip with a noncontrollable device: 
1 Make sure that the deck or camcorder is properly connected to your computer. 
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2 Choose File > Capture. 
3 In the Capture window menu, make sure that Record Video and Record Audio are 
selected or deselected as needed. 
4 Use the controls on the deck or camcorder to move the videotape to a point several 
seconds before the frame where you want to begin capturing. 
5 Press the Play button on the deck or camcorder, and then click Record in the 
Capture window. 
6 When you see the point where you want to stop recording, wait a few seconds to 
provide room for editing, and then press the Escape (Esc) key to stop recording. 
7 When the Save Captured File dialog box appears, enter logging data and click OK.The 
new file is listed in the Project window and is saved to the disk location specified in the 
Settings tab in the Capture window. 

Batch-capturing video 
Adobe Premiere Pro supports batch capturing—automatic, unattended capture of multiple 
clips from an analog or DV device. First you log the clips you want to capture from the 
tape.The log can be created either by logging clips visually using device control or by typing In 
and Out points manually. In Adobe Premiere Pro, logged clips appear as a set of offline 
(placeholder) clips in the Project window or in a bin. In the Project window list view, the 
Capture Settings column indicates that a clip has specific capture settings assigned to it. If 
none is assigned, the clip uses the default capture settings.You can capture any number of 
logged, offline clips by selecting them and choosing the File > Batch Capture command. 
When you begin capture, Adobe Premiere Pro automatically resorts entries by tape name and 
timecode In points so that they’re captured as efficiently as possible. 
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To save time by reducing the number of clips you log manually, consider using the Scene 
Detect feature. Scene Detect automatically captures a separate clip whenever a break is 
detected in the time stamp on the tape, such as when the camera’s pause button was 
pressed during shooting. See “Using automatic scene detection” on page 75.
Note: Batch capture is not recommended for the first and last 30 seconds of your tape 
because of possible timecode and seeking issues. Instead, capture these sections 
manually. 

 
B 

Preparing for batch capture 
A. Clips selected for capture B. Capture Settings option 

Logging clips as offline files for batch capture 
Specify which scenes you want to use from the source tapes by logging scenes—setting up 
the beginning and ending times—as a set of offline files for later capture. If you set up 
device control in the Preferences dialog box to remotely control your camera or deck, you 
can create offline files by using the clip-logging controls in the Capture window, and then 
use the Capture window’s device controls to capture the logged clips automatically. 
If you have a list of In points and Out points, you can log them manually by using the 
following procedure without a device online; simply enter each clip’s In and Out points and 
click the Log Clip button.You can also log frame numbers using a separate logging or 
spreadsheet program and then import the spreadsheet into Adobe Premiere Pro as a batch 
list; see “Importing and exporting batch lists” on page 76.
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To log clips using device control: 
1 Choose File > Capture, and make sure that your device is online as indicated above the 
preview in the Capture window. If it’s offline, see “Setting up device control equipment” on 
page 68.

 
Capture window with Logging tab active 

2 Click the Logging tab, and type the Tape Name used for the video tape. (You may be 
asked to specify the tape name each time you insert a new tape, depending on the device 
control software and the video deck.) 
3 Use Capture window controls to move to the first frame in the clip you want to capture, and 
click the Set In button . Depending on the device, you may not be able to capture the first 4 
to 10 seconds of a DV tape. 
Note: In the Capture window, the Set In button and the Set Out button appear below the 
image and in the Logging tab. You can also view or change shortcuts for these buttons and 
other buttons by choosing Edit > Keyboard Customization. 
4 Use the controls in the Capture window to move to the last frame in the clip you want to 
capture, and click the Set Out button. 
5 Click the Log Clip button. Change the logging data if necessary, and click OK. 
6 Repeat steps 3 through 5 for each clip that you want to capture from this tape. 
7 If you have another tape from which you want to capture clips, insert it, update the 
Tape Name in the Capture window, and repeat steps 2 through 8. 
8 Save the project. 

To log clips manually using the Capture window: 
1 Open the project (and bin, if necessary) where you want to add the entries. 
2 Choose File > Capture. 
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3 Click the Logging tab. Next to the Set In button in the Timecode section, enter 
timecode for the first frame of the clip, and click Set In. 
4 Enter the last frame of the clip next to the Set Out button, and click Set Out. 
5 Click Log Clip. For a description of the options in the Log Clip dialog box, see “Using 
offline files” on page 87.
6 Repeat steps 2 through 5 for each entry in your log. 

You can also log clips manually without having to open the Capture window, by 
creating offline files. See “Using offline files” on page 87.

 
Specifying batch-capture settings 
By default, the settings Adobe Premiere Pro uses to batch-capture offline files are the 
project’s current capture settings. Offline files use capture settings in the following ways: 
• If an offline file has its own capture settings, Adobe Premiere Pro uses those settings 

when capturing it. If you capture an offline file using Adobe Premiere Pro, the resulting 
clip maintains its capture settings so that it can easily be recaptured using the same 
settings. 

• If an offline file doesn’t have its own capture settings, Adobe Premiere Pro applies the 
project’s capture settings. 

• When you perform a batch capture (by choosing File > Batch Capture), you have an 
opportunity to apply the same capture settings to all of the offline files you selected, 
overriding the settings of individual offline files. 

To see whether a clip has capture settings: 
Look in the Capture Settings column in the Project window. If you can’t find the column, you 
may have to scroll the Project window sideways to reveal this column, or the column may be 
hidden. (To reveal hidden columns, choose Edit Columns from the Project window menu, 
select them in the list, and click OK.) 

To change a clip’s capture settings: 
Select the clip in the Project window and choose Clip Capture Settings > Set Capture 
Settings. 

To remove a clip’s capture settings: 

Select the clip in the Project window and choose Clip > Clear Capture Settings. 

To specify extra frames to be captured at the ends of each batch-list entry: 
1 Choose Handles from the Batch Capture window menu. 
2 Type the number of frames of additional video that you want to capture before the In 
point and after the Out point of the clip, and click OK. 
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Using automatic scene detection 
Instead of manually logging In and Out points, you may want to use the Scene Detect 
feature. Scene Detect analyzes the video for scene breaks indicated by the tape’s timecode, 
such as those caused when you press the camera’s pause button while recording. When 
Scene Detect is on and you perform a capture, Adobe Premiere Pro automatically captures 
a separate file at each scene break it detects. Scene Detect works whether you are 
capturing an entire tape or specific In and Out points. If you turn on Scene Detect and 
capture using In and Out points, Scene Detect may break up clips between the defined In 
and Out points if a scene break is detected. 

To turn on automatic scene detection: 
In the Capture window, do any of the following: 
• Click the Scene Detect button below the image. 
• Select Scene Detect in the Capture section of the Logging tab. 
• Choose Scene Detect from the Capture window menu. 
 
Batch-capturing clips 
When you finish logging clips, you’re ready to batch-capture the clips. Unless specific clips use 
their own capture settings, Adobe Premiere Pro captures the offline files using the capture 
settings that were specified when the clips were logged. See “Specifying batchcapture 
settings” on page 74. Choosing the Batch Capture command starts the batchcapturing 
process for clips selected in the Project window. 
For efficient capture, Adobe Premiere Pro captures clips from the start of a tape to the end 
regardless of the order in which you selected the offline files. If you select offline files to be 
captured from multiple tapes, Adobe Premiere Pro captures each tape’s clips in one pass, so 
you have to insert each tape only once. 

To batch-capture clips: 
1 In the Project window, select the offline files you want to capture or select a bin 
containing the offline files you want to capture. 
2 Choose File > Batch Capture. 
3 If needed, specify a Handle Length to capture extra frames before and after the In and Out 
points specified for each clip (see “About clip handles and transitions” on page 170).
4 Do one of the following: 
• To capture each selected clip using its own settings (or the project settings for clips that 

have no capture settings), click OK. 
• To specify settings that apply to all selected clips, click Override Clip Settings and 

specify the settings you want.This option is rarely needed for DV capture. 
5 Verify that the deck and source videotape are set up properly for capture, and 
then click OK. 
6 When the Insert Tape dialog box appears, insert the requested tape and click OK. If you are 
capturing from multiple tapes, be ready to insert each of them as Adobe Premiere Pro 
requests them. 

To cancel batch capture: 
Click the Stop button in the Capture Window, or press the Escape (Esc) key. 
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Troubleshooting batch capture 
You can perform trouble-free batch captures if device control and the project’s capture 
settings are set up properly and if the offline files you logged are consistent and free of 
conflicting data. If you encounter problems with batch capture, make sure that all clips 
you want to batch capture are set up with the proper settings: 
• Each clip’s Status must be Offline. Verify this in the Project window List view. If 

necessary, select the clip in the Project window and choose Project > Unlink Media. If 
you select multiple clips and some are online, Adobe Premiere Pro captures the offline 
files only. 

• Tape Name, Media Start, and Media End must be specified in the Edit Offline File dialog 
box for each offline file. As long as one selected offline file contains these settings, the 
Batch Capture command is available, but only clips with all three required settings will 
actually be captured. If necessary, verify this in the Project window List view or double-
click each offline file to edit settings. 

• Recording video, audio, or both must be supported by the selected capture device. For 
example, audio isn’t captured if the capture device doesn’t capture audio. If settings 
exist that can’t be captured, batch capture stops and the Capture Settings Error dialog 
box appears. 

• The filename of each clip (as specified in the Capture Settings dialog box) must not 
conflict with a clip that already exists. If necessary, double-click each offline file to verify 
this. If this isn’t resolved before you attempt a batch capture, Adobe Premiere Pro 
slightly alters the filename of the clip so that batch capture can continue. 

To manage capture errors when the Capture Settings Error dialog box appears: Do 
one of the following: 
• To fix the capture settings for any clips in the list, select one or more files in the list and 

click Edit Settings. 
• To omit the clips with invalid capture settings and proceed with the rest of the batch 

capture, click Skip. Clips you skip are removed from the list and not captured. 
• To apply the project’s current Capture Settings to any clips in the list, select the clips 

and click Apply Defaults. 
• To stop batch capture, click Cancel. No clips will be captured. 

 
Importing and exporting batch lists 
You can import a batch list as a tab-delimited text (.TXT) file or a comma-separated value 
(.CSV) text file. When imported, each entry in the text batch list appears as an offline file in 
the Project window.You can also export offline files as a .CSV batch list so that you can 
transfer a logged clip list between projects and workstations.To see the format of a batch 
list, export it and open the file in a text editor such as Notepad or in a spreadsheet appli-
cation. A batch list text file may come from sources such as: 
• Custom video-production software that uses a database or spreadsheet program to 

generate a batch list 
• Batch lists exported from Adobe Premiere 6.5 
• Logging utilities such as Pipeline Autolog 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Capturing and Importing Source Clips 

Back Using Help

When you import a batch list, the order of fields in the list must be as follows: tape name, In 
point, Out point, clip name, and comment. When you export offline files as a batch list, Adobe 
Premiere Pro orders the fields as follows: tape name, In point, Out point, clip name, log note, 
description, scene, and shot/take. Exported field data is exported from the corresponding 
columns in the List view of the Project window. 

To import a batch-list timecode log: 
With a project open, choose Project > Import Batch List. Locate and select the file, and 
click Open. 

To export a batch-list timecode log: 
1 Select the files that you want to log. 
2 Choose Project > Export Batch List. Specify a filename and location, and click Save. 
 
Recapturing clips 
You can recapture clips in an existing project using batch capture. Clips can be recaptured if 
the following are true: 
• Clips are unlinked from their source files so that the clips become offline files, because 

clips can be captured only from offline files. 
• The unlinked source files are either deleted from the disk or are stored under a filename 

other than the clip name specified in its offline file. 
• Each offline file contains a tape name (to check this, double-click an offline file). 
• The source media contains timecode. Adobe Premiere Pro can’t recapture clips if no 

timecode exists on the source media. 

To recapture clips: 
1 If you want to override the capture settings for any clip that you intend to recapture, set the 
clip’s Capture Settings (see “Specifying batch-capture settings” on page 74).
2 In the Project window, select all the clips you want to recapture. If you want to select clips 
in different bins, use List view, which allows viewing of multiple bins. 
3 Choose Project > Unlink Media to disassociate the selected clips from their current source 
files. In the Unlink Media dialog box, specify whether source media files remain on disk or are 
deleted (see “Using offline files” on page 87).
4 With the offline files still selected, choose File > Batch Capture. Adjust the settings as 
described in “Batch-capturing clips” on page 75.
5 Verify that the deck and source videotape are set up properly for capture, and then click 
OK. 
6 After recapturing is complete, save the project. 
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Importing digital audio 
Adobe Premiere Pro can import digital audio clips stored as audio files or tracks in video files. 
Digital audio is stored as binary data readable by computers. Most digital audio is stored on 
computer hard disks, audio compact discs (CDs), or digital audio tape (DAT). If you have 
capture hardware that can read digital audio data directly, such as an IEEE 1394 
(FireWire/i.Link) connection, you can preserve the quality of your digital audio source when 
capturing audio with the Capture window. When transferring digital audio to your computer, 
use digital connections where possible. Any analog connection, such as connecting a 
compact-disc player to a computer through analog audio jacks, reduces audio quality. 
For maximum editing performance, Adobe Premiere Pro conforms each imported audio 
channel to 32-bit floating-point data at the project’s sample rate (see “Conforming audio” on 
page 192). All imported audio is conformed, even audio tracks in video files. 
Note: When you want to capture an audio-only file from a digital audio source, choose 
Audio in the Capture window’s Capture pop-up menu. 
For details about digital and analog sources, see “About digital and analog sources” on 
page 92.
 
Using audio from Adobe Audition 
You can use Adobe Audition to perform advanced audio editing. If you export the audio from 
Adobe Audition to an audio file format compatible with Adobe Premiere Pro, you can import 
the audio into your Adobe Premiere Pro projects. If you turn on the Project Linking option as 
you export audio from Adobe Audition, you can use the Edit > Edit Original command in 
Adobe Premiere Pro to open an audio clip’s Adobe Audition project directly from within Adobe 
Premiere Pro. See “Editing a clip in its original application” on page 145.
 
Using CD audio 
You can use CD audio (CDA) files in a project, but before you can import them into Adobe 
Premiere Pro, you need to convert them to a supported file format.You can convert CDA files 
using an audio application such as Adobe Audition. Once you’ve converted the audio file to 
compatible file format such as WAV, import it using the File > Import command. 
Note: Make sure that you own the copyrights or have licensed the copyrights to any CD 
tracks you use. 
 
Using compressed audio formats 
Music stored in formats such as MP3 and WMA are compressed using a method that 
removes some of the original audio quality.To play back compressed audio, Adobe Premiere 
Pro must decompress the file and may need to resample it to match your output 
settings.These conversions are likely to degrade audio quality. For this reason, use an 
uncompressed or CD audio version of the audio clip whenever possible. 
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Capturing analog audio 
If you want to use audio that is not yet in digital form, such as an analog cassette or a live 
voiceover, you need to capture it. With the proper audio- or video-capture card, Adobe 
Premiere Pro can capture audio that is synchronized with its source video or that is 
independent of it. 
The quality of digitized audio and the size of the audio file depend on the sample rate (the 
number of samples per second) and bit depth (the number of bits per sample) of the 
digitized audio. Also, digitizing stereo audio requires twice as much disk space as mono 
audio.These parameters, controlled in the Capture Settings section of the Project Settings 
dialog box, determine how precisely the analog audio signal is represented in digital form. 
Higher sample rates and bit depths reproduce sound at higher levels of quality, but with 
correspondingly larger file sizes. If you plan to export or play back the final cut from Adobe 
Premiere Pro, capture audio at the highest quality settings your computer can handle, even 
if those settings are higher than the settings you’ll specify for final export or playback.This 
provides headroom, or extra data, that helps preserve quality if you adjust audio gain or 
apply audio effects such as equalization or dynamic range compression/ expansion; see 
“Applying and controlling Standard effects” on page 244.
Note: Although the DV format can record two independent stereo audio pairs, you cannot 
capture the Stereo 2 pair in Windows. 

To set the location of a file captured from an audio-only source: 
1 Choose Edit > Preferences > Scratch Disks. 
2 For Captured Audio, select a location and click OK. 

To capture an audio source or voiceover: 
1 Connect the audio source or microphone to the sound input port on your computer or 
sound card. If necessary, choose Edit > Preferences > Audio Hardware to configure the 
input device; see “Setting a track’s input source” on page 213. 
2 If you are recording a voiceover and want to preview the timeline as you record, position 
the current-time indicator in the Timeline window a few seconds before the time when you 
want the voiceover to begin. 
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3 In the Audio Mixer window, click the Record Enable button for any tracks on which you 
want to record audio. 

 
B 

Audio Mixer recording controls 
A. Record Enable button for track B. Record button for Audio Mixer 

 
4 In the Audio Mixer window, click the Record button for the sequence. Adobe Premiere 
Pro prepares the sequence for recording but moves the playhead only when you press the 
Play button. 
5 Select Meter Input(s) Only in the Audio Mixer window menu. 
6 Test the input levels by playing the audio source or speaking into the microphone. 
7 When you’re done testing, you may want to deselect Meter Input(s) Only in the Audio 
Mixer window menu. 
8 Play the audio source or start speaking into the microphone. Watch the Audio Mixer 
level meters to ensure that the input levels for record-enabled tracks are high enough 
without clipping. 
9 Be ready to start the audio source or prepare to speak. Click the Play button in the 
Audio Mixer, and then start the audio source or start speaking. 

If no audio is recorded or you can’t hear your source audio, try playing the audio 
through the computer’s speaker system without recording. If you still can’t hear it, the 
audio source may not be properly connected. Check hardware connections, settings in 
Audio Hardware preferences (choose Edit > Preferences > Audio Hardware), settings 

in Control Panel’s Sounds and Audio Devices, and the documentation that came with your 
computer and sound card. 
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Importing clips 
You can import a single clip, multiple clips, or an entire folder of clips, either by using the File 
> Import command or simply dragging them into the Project window. Clips cannot exceed 
4000 x 4000 pixels. If the software you use to create art does not let you specify pixels as a 
unit of measure, specifying points may be sufficient. 
If you import a clip and it appears horizontally or vertically distorted (stretched), its pixel 
aspect ratio may not be interpreted correctly. If this is the case, inspect the pixel aspect ratio 
for the clip and change it if necessary (see “Capturing or importing various aspect ratios” on 
page 100). Adobe Premiere Pro continuously rasterizes EPS images, so you can scale these 
files without pixelization. See “Adjusting position, scale, rotation, and anchor point” on page 
241.
Adobe Premiere Pro can import a number of video and audio formats. Video 
formats: Type 2 AVI, MOV, MPEG/MPE/MPG, Open DML, and WMV 
Note: Type 1 AVI clips must be rendered before they can be previewed from your DV device. 
To render a Type 1 AVI clip, add it to a sequence in a DV project, and build a preview file of 
that section of the timeline. 
Audio formats: AIFF, AVI, MOV, MP3, WAV, WMA 
Still-image formats: AI, BMP/DIB/RLE, EPS, FLC/FLI, GIF, ICO, JPEG/JPE/JPG/JFIF, PCX, 
PICT/PIC/PCT, PNG, PRTL (Adobe Title Designer), PSD, TGA/ICB/VST/VDA, TIFF 
Sequence formats: AI, BMP/DIB/RLE, Filmstrip, animated GIF, PICT/PIC/PCT, TGA/ICB/VST/ 
VDA, TIFF, PSD 
File format support is provided by plug-in software modules. Most software modules for 
these formats are automatically installed with Adobe Premiere Pro. Some formats may 
require that Apple QuickTime be installed. 

If you’re using an Adobe application to create a clip for use in Adobe Premiere Pro, 
turn on the Embed Project Link option in the originating Adobe application so that you 
can use Adobe Premiere Pro’s Edit Original command to open the clip in the appli-
cation used to create it. See “Editing a clip in its original application” on page 145.

To import one or more clips into the Project window: 
Do one of the following: 
• To import a single clip, choose File > Import. Locate and select the file, 

and then click Open. 
• To import multiple clips, choose File > Import. Hold down Control as you select each file 

you want to import. Click Open. 
• To import a clip that was recently imported into Adobe Premiere Pro, choose the file from 

the File > Import Recent File submenu.The file may not appear if many other files have 
been imported more recently or if Adobe Premiere Pro preferences have been reset. 
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• To import a folder of clips, choose File > Import. Locate and select the folder you want to 
import, and then click Folder.The folder imports as a new bin in the Project window, with 

the folder’s contents listed inside the bin. 
You can also import files and folders by dragging them from a desktop window to the 
Project window in Adobe Premiere Pro. 

Importing still images 
You can import individual still images or convert a numbered sequence of still images into a 
single animation as you import (see “Importing an animation or still-image sequence” on page 
84).You can import still images with frame sizes up to 4000 x 4000 pixels.The following 
guidelines affect how still images appear when you import them into Adobe Premiere Pro: 
• An imported still image uses the duration specified in the Edit > Preferences > Still 

Image preferences.You can change the duration of a still image in the Timeline 
window. 

• The size and aspect ratio of imported still images is affected by the same factors that 
affect imported video clips. See “Importing clips” on page 81. 

• When preparing images in applications that support color management, such as Adobe 
Photoshop, colors may appear more consistent between the application and Adobe 
Premiere Pro if you prepare images in a video-friendly color space such as sRGB or NTSC 
RGB. 

• For best results, create files with a frame size at least as large as the frame size of the 
project, so that you don’t have to scale up the image in Adobe Premiere Pro. Scaling an 
image larger than its original size can cause loss of sharpness. If you plan to scale up an 
image, prepare it at a larger frame size than the project. For example, if you plan to scale 
up an image 200% in a project, prepare the image at double the project frame size before 
you import it. 

To change the default duration for still images: 
1 Choose Edit > Preferences > Still Image. 
2 For Default Duration, specify the number of frames you want as a default duration for a still 
image. 
Note: Changing the default duration of still images does not affect the duration of still 
images that are already part of a sequence. 
When importing files through the Import dialog box, you can identify files visually if you set 

the view to Thumbnails. 

To change the duration of a still image in the timeline: 
Do one of the following: 
• Position the selection tool over either end of the image and drag. 

• Select the clip, and choose Clip > Speed. Enter a new duration, and click OK. 

To adjust the pixel aspect ratio of an imported still image: 
1 Select the still image in the Project window. 
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2 Choose File > Interpret Footage. 
3 Select an option in the Pixel Aspect Ratio section, and click OK: 
• Use Pixel Aspect Ratio from File uses the original aspect ratio saved with the still image. 
• Conform To lets you choose from a list of standard aspect ratios. 
 
Importing Adobe Illustrator still images 
You can import an Adobe Illustrator still-image file directly into an Adobe Premiere Pro project. 
Adobe Premiere Pro converts path-based Adobe Illustrator art into the pixelbased image 
format used by Adobe Premiere Pro, a process known as rasterization. Adobe Premiere Pro 
automatically anti-aliases, or smooths, edges of the Adobe Illustrator art. Adobe Premiere Pro 
also converts all empty areas into an alpha channel, so that empty areas become transparent 
in Adobe Premiere Pro. All layers in an Adobe Illustrator file are merged when you import 
them into Adobe Premiere Pro. 
If you want to define the dimensions of the Adobe Illustrator art when it is rasterized by Adobe 
Premiere Pro, use Adobe Illustrator to set crop marks in the Adobe Illustrator file. For 
information about setting crop marks in Adobe Illustrator, see the product’s documentation. 
 
Importing Adobe Photoshop still images 
You can import files from Adobe Photoshop 3.0 or later. However, Adobe Premiere Pro does 
not support 16-bit TIFF images created in Adobe Photoshop or other graphics appli-
cations.You can control how layered Adobe Photoshop files are imported; see “Importing 
layered Adobe Photoshop files” on page 83. Empty (transparent) areas of nonflattened Adobe 
Photoshop files are transparent when imported into Adobe Premiere Pro, because the 
transparency is stored as an alpha channel (see “Defining transparency terminology” on page 
219).This lets you import Adobe Photoshop graphics and superimpose them over clips in 
other tracks with no extra effort. 
In addition, you can import a layered Adobe Photoshop file as a sequence, allowing you to set 
up animations in Adobe Photoshop and then import them into an Adobe Premiere Pro project 
(see “Importing layered Adobe Photoshop files” on page 83).
 
Importing layered Adobe Photoshop files 
When you import a layered file saved in the Adobe Photoshop file format, you can choose 
how to import the layers: 
• Merge the layers, combining all layers into a flattened clip. 
• Import only one of the layers from the file. 
• Convert the layers into a sequence of frames in time. 
These options are available in the Import Layered File dialog box, which appears when you 
import a layered Adobe Photoshop file. Adobe Premiere Pro imports attributes that were 
applied in the original file, including position, opacity, visibility, transparency (alpha channel), 
layer masks, adjustment layers, common layer effects, layer clipping paths, vector masks, 
and clipping groups. Note that a white background in Adobe Photoshop is saved or exported 
as opaque white, while a checkerboard background indicates areas that will translate into 
alpha channel transparency when the Photoshop file is saved or exported to a format that 
supports alpha channels. 
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Converting layers into a sequence makes it easy to set up animations using layers in Adobe 
Photoshop.When Adobe Premiere Pro converts layers to a sequence, the sequence is 
imported into the Project window as a bin; each layer in the file becomes an individual clip in 
the bin. Each clip’s name consists of the layer name followed by the name of the file that 
contained it. In addition, Adobe Premiere Pro automatically creates a sequence in which each 
layer is inserted in order at the default still-image duration.You can use this sequence as a 
clip in other sequences. 
Note: Some Adobe Photoshop layer attributes aren’t supported, such as non-normal 
blending modes and the Knockout option. For best results, use basic transparency and 
opacity in Adobe Photoshop. 

To import a layered Adobe Photoshop file as a still image: 
1 Choose File > Import. 
2 In the Import dialog box, make sure that Photoshop or All Supported Media is selected for 
Files of Type, and then locate and select a layered Adobe Photoshop file. 
3 In the Import Layered File dialog box that appears, make sure that Footage is selected in 
the Import As pop-up menu. 
4 Choose Merged Layers to import all layers in the file as a single layer, or choose the layer 
you want to import from the file. 
5 Choose one of the following options in the Footage Dimensions pop-up menu, and then 
click OK: 
• Document Size resizes the file to the size of the document as specified in Project 

Settings. 
• Layer Size imports the file at the size of the merged layers or selected layer. 
Note: When you import one layer as a single clip, its name in the Project window consists of 
the layer name followed by the original filename. 

To import a layered Adobe Photoshop or Adobe Illustrator file as a sequence: 
1 Choose File > Import. 
2 In the Import dialog box, make sure that All Supported Media is selected for Files of 
Type, and then locate and select a layered file. 
3 In the Import Layered File dialog box that appears, choose Sequence in the Import As 
pop-up menu, and then click OK. 
 
Importing an animation or still-image sequence 
You can import an animation contained in a single file, such as an animated GIF. An 
animation is different from a video in that it is generated synthetically, not by shooting live 
action. Adobe Premiere Pro can also import a sequence of numbered still-image files and 
automatically combine them into a single clip; each numbered file represents one frame. 
Some applications, such as Adobe After Effects, can generate a numbered sequence of still 
images. Images in a still-image sequence cannot include layers, so you need to flatten 
images that will be part of a sequence. For information on layers and flattening, see the 
documentation for the application that created the file. 
Note: Changing the default duration of still images in the Preferences dialog box does not 
affect the duration of still images that are part of a sequence. 
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When creating three-dimensional images or animations for use in Adobe Premiere Pro, 
use the following guidelines whenever possible: 
• Use broadcast-safe color filtering. 
• Use the pixel aspect ratio and frame size specified in the project settings in Adobe 

Premiere Pro. 
• Use the appropriate field settings to match your project. 
• If you’re using an Adobe application to generate the sequence, turn on the Embed 

Project Link option so that you can open the sequence in the application that was used to 
create it. See “Editing a clip in its original application” on page 145. 

To import numbered still-image files and compile them into a single clip: 
1 Make sure that each still-image filename has the correct file extension, and make sure 
that all filenames in the sequence contain an equal number of digits at the end of the 
filename (before the filename extension)—for example, file000.bmp, file001.bmp, and so 
forth. 
2 Choose File > Import. 
3 Locate and select the first numbered file in the sequence, select Numbered Stills, and 
click Open. When Numbered Stills is on, Adobe Premiere Pro interprets all of the 
numbered files as a single sequence. 

Importing another project 
You can add the contents of an existing Adobe Premiere Pro (or earlier version) project to 
an open project. When you import a project into an open project, the imported project’s clips 
and sequences are added to the Project window in a bin named after the imported 
project.The bin hierarchy of the imported project is maintained within its new bin in the 
current project. All of the imported project’s special effects, such as transitions and effects, 
are included. Use caution when importing a project into another project with a different 
timebase or audio sample rate, because these differences may affect edit positioning and 
audio quality. 
Projects created in Adobe Premiere 5.1 or later can be imported directly into an Adobe 
Premiere Pro project.To import an Adobe Premiere 5.0 or earlier project, first convert it to 
an Adobe Premiere Pro project by opening and saving it in Adobe Premiere Pro (see 
“Opening a project” on page 41). For projects saved in Adobe Premiere 6.x format or 
earlier, the project’s timeline becomes a sequence at the top level of the bin that results 
from importing the project. 

Importing one project into another is the only way to transfer complete sequence and 
clip information from one project to another. 

To merge a project into a currently open project: 
1 Choose File > Import. 

2 Locate and select the project, and then click Open. 
Note: In earlier versions of Adobe Premiere, storyboards were stored in files independent of 
project files. While Adobe Premiere Pro contains all storyboard features within the 
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Project window, you can import storyboard files created in earlier versions of Adobe 
Premiere Pro by using the File > Import command. 

Changing the frame rate of a clip 
You can use the Interpret Footage command to change the frame rate that Adobe Premiere 
Pro assumes for a clip. Changing the frame rate changes the original duration proportionally. 
For example, if you set a 10-second 24-fps clip to 48 fps, it becomes half as long, with a new 
duration of 5 seconds. Be aware that a clip’s frame rate is reconciled with the project’s frame 
rate. For example, if you change a 24-fps clip to 48 fps and it’s used in a 24-fps project, the 
project can display only every other frame of the clip. 
You can also change clip speed and duration by choosing the Clip > Speed command for a 
clip selected in the Timeline window. However, such a change affects only that clip instance in 
the timeline. Using the Interpret Footage command changes how a file is interpreted 
throughout a project. 

To change the assumed frame rate of a media file: 
1 In the Project window, select a clip. 
2 Choose File > Interpret Footage, select a Frame Rate option, and click OK. 

Creating a counting leader 
If you plan to create film output from a sequence, you may want to add a counting leader. A 
counting leader helps a projectionist verify that audio and video are working properly and are 
synchronized.You can create and customize a universal counting leader to add to the 
beginning of a project.The leader is 11 seconds long. 

To create a leader: 
In the Project window, click the New Item button at the bottom of the Project Window and 
choose Universal Counting Leader from the menu that appears. Specify the following options 
as needed: 
Wipe Color Specifies a color for the circular one-second wipe area. 
Background Color Specifies a color for the area behind the wipe color. 
Line Color Specifies a color for the horizontal and vertical lines. 
Target Color Specifies a color for the double circles around the numeral. 
Numeral Color Specifies a color for the countdown numeral. 
Cue Blip on Out Displays a small cue circle in the last frame of the leader. 
Cue Blip on 2 Plays a beep at the two-second mark. 
Cue Blip at All Second Starts Plays a beep at the beginning of every second during the 
leader. 

You can customize a counting leader clip by double-clicking it in the Project window. 
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Creating color bars and a 1-kHz tone 
You can create a one-second clip containing color bars and a 1-kHz tone, as a reference for 
calibrating video and audio equipment. 
Some audio workflows must be calibrated at a specific tone level.The default level of the 1-
kHz tone is 012 dB referenced to 0 dBfs.You can customize the tone level to match your 
audio workflow by choosing Clip > Audio Options > Audio Gain with a clip selected. If you 
select the bars and tone clip in the Project window, you set the default gain level for new clip 
instances. If you select a clip in the Timeline window, you change the level for that clip 
instance only. 

To create color bars and a 1-kHz tone: 
In the Project window, click the New Item button at the bottom of the Project Window and 
choose Bars and Tone from the menu that appears. 

Creating black video 
Empty areas of a track appear black if no other visible clip areas are present on underlying 
video tracks. If necessary, you can also create clips of opaque black video for use anywhere in 
a sequence. A black video clip is a still image at the project frame size, with a five-second 
duration.To create a clip of a different color, use a color matte (see “Creating a color matte” on 
page 233).

To create black video: 
In the Project window, click the New Item button at the bottom of the Project Window and 
choose Black Video from the menu that appears. 

Using offline files 
An offline file is a placeholder for a source file that isn’t currently available on disk. Offline files 
remember information about the missing source files they represent, and they give you 
flexibility when actual files are not available. If an offline file appears in the timeline, a “Media 
Offline” message appears in the Program view and in the track. 
When you use the Capture window to log clips from a tape, Adobe Premiere Pro automat-
ically creates offline files containing the exact information required to capture the clips later 
(see “Logging clips as offline files for batch capture” on page 72).You can also create offline 
files manually. Use offline files in situations such as the following: 
• Clips are logged but not yet captured. Because offline files behave like captured clips, you 

can organize the logged, offline files in the Project window and even lay out sequences in 
the Timeline window before the offline clips are actually captured. When the offline files 
are captured (or located, if they were captured but missing), they replace the 
corresponding offline files. 

• You want to capture logged clips using device control or batch capture. In Adobe 
Premiere Pro, a batch-capture list is a set of offline clips; selecting specific offline clips 
sets them up for batch capture (see “Batch-capturing clips” on page 75). 

• You want to recapture clips used in the project.This requires making the online clips 
offline by using the Project > Unlink Media command (see “Recapturing clips” on page 
77). 
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• A source file is unavailable when you open a project, so that Adobe Premiere Pro can’t 
locate it automatically and you can’t locate it manually. Adobe Premiere Pro provides 
Offline and Offline All buttons in this case (see “Opening a project”on page 41). 

To capture video using offline files, see “Batch-capturing video” on page 72.
Note: Online and offline clips as used in Adobe Premiere Pro are not directly related to the 
concepts of online and offline editing. However, offline files may be used as part of an offline 
editing workflow (draft-resolution capture for editing, high-resolution recapture for final 
output). 

For more information, see “Understanding offline and online editing” on page 98. 

To create an offline file: 
1 In the Project window, click the New Item button at the bottom of the Project 
Window and choose Offline File from the menu that appears. 
2 For Contains, select an option as needed. 
3 For Tape Name, type the name of the tape containing the source video for the offline 
clip. 
4 For File Name, type the name of the file as you want it to appear on disk when you 
capture it using Adobe Premiere Pro. If you’re creating an offline file for a source file that is 
captured but isn’t on your computer yet, type the name of that file. 
5 Enter a description, scene, shot/take, and log note as needed. 
6 Enter timecode for the entire untrimmed clip, including any extra frames you plan to 
capture for editing and transitions. 
Note: To be eligible for capture, a clip must contain at least a tape name, filename, media 
start, and media end. 

To edit an offline file: 
In the Project window, double-click the offline file, edit options as needed, then click OK. 

To replace an offline file with a source file that’s already captured: 
1 In the Project window, select one or more offline files. 
2 Choose Project > Link Media. 
3 Do one of the following, and click OK: 
• Locate and select the actual source file. 
• Click Cancel if you can’t locate the file you wanted to link to. 
Note: If you selected more than one offline file, the Attach Which Media dialog box 
appears in turn for each file you selected. Pay attention to the offline filename in the title 
bar of the dialog box so that you relink the correct source file to each offline file. 

To convert an online file into an offline file: 
1 In the Project window, select one or more online files. 
2 Choose Project > Unlink Media. 
3 Select one of the following options, and click OK: 
• Media Files Remain On Disk makes the selected files offline in the project but doesn’t 

erase the source files from the disk. 
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• Media Files Are Deleted makes the selected files offline in the project and erases the 
source files from the disk. 

Note: If you select Media Files Remain On Disk and recapture a clip using the same 
filename as the file left on disk, the original media file is replaced. To preserve original clips 
without changing their names, move them to another folder or disk, or specify a different 
filename for the clips you recapture. 

Analyzing clip properties and data rate 
Adobe Premiere Pro includes clip analysis tools that you can use to evaluate a file in any 
supported format stored inside or outside a project. For example, after producing a video clip 
to be streamed from a Web server, you can use clip analysis tools to determine whether a 
clip you exported has an appropriate data rate for Internet distribution. 
The Properties feature provides detailed information about any clip. For video files, analyzed 
properties can include the file size, number of video and audio tracks, duration, average 
frame rate, audio sample rate, video data rate, and compression settings.You can also use 
the Properties feature to alert you to the presence of any dropped frames in a clip you just 
captured. Use the data rate graph to evaluate how well the output data rate matches the 
requirements of your delivery medium. It charts each frame of a video file to show you the 
render keyframe rate, the difference between compression keyframes and differenced 
frames (frames that exist between keyframes), and data rate levels at each frame.The graph 
includes the following: 
Data rate The line represents the average data rate. 
Sample size The red bars represent the sample size of each keyframed frame. 
Differenced frames sample size The blue bars represent the sample size of the differ-
enced frames between compression keyframes. 

To see the properties of a clip: 
1 Do one of the following: 
• If the clip is in the Project window, select it to display a subset of its properties in the 

preview area at the top of the Project window. 
• If the clip is in the Source view, Timeline window, or Project window, select it and 

choose File > Get Properties For > Selection. 
• If the clip is not in the project, choose File > Get Properties For > File. Locate and select 

the clip you want to analyze, and then click Open. 
2 When you are finished, close the Properties window. 
You can also view clip properties in the Source view, Timeline window, or Project 

window by right-clicking a clip and choosing Properties from the context menu. 

Using timecode for efficient capture 
DV cameras and high-end video decks record timecode, which marks specific frames 

precisely.Timecode is important whenever you want to capture exactly the same frames that 
were identified or captured previously, as in the following tasks: 
• You want to log clips before you capture them. 
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• You plan to capture clips using batch (automated) capture. 
• You want to recapture clips because the original files became corrupted or were 

deleted. 
• You plan to export sequences to another system by using AAF. 
• You’re using a system in which you edit quickly with low-resolution captures, and later 

re-capture the clips at full resolution and quality for the final version. 
• You plan to synchronize captured video with audio recorded separately. 
Timecode is not the same as the simple time counter found in home analog cameras and 
VCRs, which reset to zero if you switch tapes or turn the device off and on.True timecode 
consistently identifies specific frames on the tape because the timecode is stored on the 
tape. If footage lacks timecode, you can add it by copying the video to a DV camera or 
deck, and then capturing the video from the DV device. 

 
Recording continuous timecode as you shoot 
For best results, a tape’s timecode should be continuous—the timecode shouldn’t restart 
from zero in the middle of the tape. If you set a capture In point such as 00:00:01:09 but it 
occurs on the tape two or three times due to timecode restarts, Adobe Premiere Pro can’t be 
certain which In point is the one you intend to capture. For this reason, discontinuous 
timecode limits flexibility when batch-capturing or recapturing clips. If valid timecode is 
present on the tape at the frame just before where you begin recording, subsequent 
recording uses that timecode.To ensure that you always shoot continuous timecode, 
practice the following procedures while shooting: 
• As you start a shot, record at least 5 seconds of extra video before shooting the action. 
• Before you stop recording, record at least 5 seconds of extra video. 
• Before you resume recording, cue the end of the tape up to at least 1 second before the 

end of the extra video. 
• As you resume recording, check the timecode to verify that the timecode hasn’t 

restarted to 00:00:00:00 in the middle of the tape. If the timecode restarts, stop 
recording, rewind until the camera is once again within the proper timecode, and then 
continue recording. 

 
Striping a tape with timecode 
Equipment such as DV cameras are designed to create continuous timecode if you record 
without shuttling back and forth (such as when reviewing shots). However, timecode may 
reset to 00:00:00:00 if you accidentally roll the tape into a completely unused area before 
you shoot another scene.You can ensure continuous timecode by recording timecode 
onto the tape before you use it.This process is called striping the tape. Striping is not 
necessary if you follow recommended practices (see “Recording continuous timecode as 
you shoot” on page 90), but if you decide to stripe tapes, do the following: 
• You must ensure that all camera settings (particularly the audio sample rate) are exactly 

the same as the settings you use when you shoot. 
• Ensure that the settings are never changed as long as you shoot on that tape. 
• When you record on a striped tape, start recording several seconds into the tape to 

ensure that you’re recording after the striping starts. 
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To stripe a tape with timecode: 
1 Put a completely unused tape in the camera. 
2 If you’re using a camera, attach the lens cap and disable audio input. 
3 Begin recording. Let the camera or deck run until the entire tape is recorded. 
 
Replacing DV timecode 
If the timecode on your tape isn’t continuous, you can create a copy, or dub, of the tape. 
The device making the copy records new timecode that is continuous, so you can then 
capture video (and the new timecode) from the copy. 

To replace the timecode on a tape: 
1 Load the tape you have shot into a DV camcorder or deck, and make sure that it is fully 
rewound. 
2 Load a new tape into a second camcorder or deck, which you will use to record the 
copy. 
3 If the recording device includes an option to record video with the timecode from your 
original tape, be sure that this option is disabled. See the operating instructions for the 
device for information on this option. 
4 Connect the two devices using an IEEE 1394 cable to create a full-quality copy. 
5 Connect the recording device to a television monitor. 
6 Set both devices to VTR mode. 
7 Make sure that the recording device is set to record from the IEEE 1394 port. 
8 Begin recording the new tape and then start your original tape playing. Let the 
camcorders or decks run until the entire original tape has been copied. 
Note: The Scene Detect feature in Adobe Premiere Pro recognizes the starting and 
stopping points recorded with the timecode on the original DV tape used to shoot the 
scenes. Copying a tape replaces the timecode, so you won’t be able to use Scene Detect 
when you capture the tape in Adobe Premiere Pro. 
 
Capturing timecode 
The timecode of a source video is captured when you use device control (DV or analog). 
Timecode capture with controllable analog devices depends on the precision of your tape 
deck. If your tape deck cannot read the timecode accurately, you may have to calibrate your 
system or manually assign the timecode to your movie by matching frames. 
Note: Timecode is visible in the tape counter only on equipment that can recognize 
timecode, unless the timecode has been burned-in, or recorded over the picture in a copy 
of the tape. Most analog home VCRs cannot read or write timecode. 
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Manually setting timecode for a clip 
On some analog copies of video footage, the timecode appears not on the video track, but as 
a window dub or window burn superimposed on each video frame.This window dub lets you 
see the timecode on a deck that can’t read true timecode (see “Using timecode for efficient 
capture” on page 89). Window dub timecode is also called burned-in, or visual, timecode. 
Because a videotape with burned-in timecode usually doesn’t include true timecode stored 
on the tape, clips captured from that tape aren’t marked with timecode on your computer. 
However, you can manually set the timecode for each captured clip. Because this requires 
referring to the original videotape, this is best done immediately after capturing a clip. 

To set timecode manually for a clip: 
1 Select the clip in the Project window. 
2 Choose File > Timecode, specify options as needed, and click OK. 

About digital and analog sources 
You can import clips from any source—videotapes, motion-picture film, audio, still 
images—as long as they exist as digital files stored on disk. Source material exists in two 
main forms: 
• Digital media is stored in a file format that a computer can read and process directly. 

Many newer cameras and audio recorders can save images and sound in a digital 
format. All digital video (DV) camcorders and decks record video and audio in digital 
format. Digital media stored on tape must be transferred to disk before Adobe Premiere 
Pro can use it in a project. Adobe Premiere Pro can capture digital video from tape and 
save it to disk as clips that you can then add to your project. 

• Analog media must be digitized, or converted to digital form, before a computer can 
store and process it. Some examples of analog media are motion-picture film, conven-
tional audio tape, and slides. Adobe Premiere Pro, in conjunction with a capture card, 
can digitize analog videotape such as Hi-8 and save it to disk as clips that you can then 
add to your project. 

Although digital media equipment is common, a great amount of video and audio continues 
to be recorded and stored using analog equipment.You can digitize analog video or audio 
directly into Adobe Premiere Pro if you use digitizing hardware to connect analog devices to 
your computer. Video-digitizing hardware is built into some personal computers, but can also 
be added to a system by installing a compatible hardware capture card. For a list of 
compatible cards, see the Adobe Premiere Pro Web site (www.adobe.com/prod 
ucts/premierepro). 
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Connecting a DV source 
To capture DV video, your computer must be able to connect to a DV device using IEEE 
1394 (FireWire/i.Link). For detailed instructions on connecting your device, see your device 
documentation. Adobe Premiere Pro’s built-in DV support relies on DV support in the 
operating system.To provide DV support through their operating systems, Microsoft requires 
IEEE 1394 interfaces that are compliant with the OHCI specification. Many computers include 
OHCI-compliant IEEE 1394 ports on the computer, and almost all current IEEE 1394 cards 
are OHCI-compliant. IEEE 1394 interfaces that are not supported by the operating system 
require their own presets, driver software, and plug-ins written specifically for Adobe Premiere 
Pro. If your computer does not have a built-in IEEE 1394 interface, you can purchase a 
hardware capture card that provides the interface (see your computer’s documentation). 
The first step in capturing DV video is to connect the camcorder or deck to the IEEE 1394 port 
or card in your system. Plug an IEEE 1394 connector into the DV In/Out port on the 
camcorder or deck and plug the other end into the IEEE 1394 port on the system’s panel or on 
the card installed in the system. 

 
Connecting to the IEEE 1394 (FireWire/i.Link) port on the computer 

Some DV camcorders require a connection to their power adapter to activate the IEEE 1394 
port. Other camcorders may go into sleep mode or demo mode if left in the camera mode 
without tape activity for a period of time.To avoid these problems, connect your camcorder to 
its power adapter when setting it up for capturing or dubbing video. If the camcorder goes into 
demo mode with the power adapter connected, turn off this feature using the camcorder’s 
menu system. 
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Connecting an analog video source 
To capture analog video, first connect the camcorder or deck to the capture card installed in 
your system. Depending on your equipment, you may have more than one format available 
for transferring video and audio, including component video, composite video, and S-video. 
Refer to the instructions included with your camcorder and capture card. 

 
Analog video connections 
A. S-video connection B. Composite video and left-right audio connections 

Digitizing analog video as DV 
If you’re adding analog video to a DV project, you can digitize the analog video as if it were 
DV.This process adds DV timecode so that you can avoid compatibility problems and batch-
capture using device control in Adobe Premiere Pro.There are several ways to convert 
analog video to DV: 
• Use a DV camcorder with an analog video input, dub the analog tape to DV format tape, 

and then capture from the DV copy. 
• If your DV camera supports IEEE 1394 output directly from analog input (without having to 

record the analog input on tape first), connect the analog video signal to the analog input 
port on the DV device and then connect the IEEE 1394 connector to the computer. Set 
the Input Select on the DV device to the analog input and enable the conversion mode in 
the device’s menu. Depending on the device, this mode may be called Analog to Digital 
Converter, Analog to Digital Conversion with Pass-Through, or E-E mode. For more 
information, see the documentation for your camera. 

• Use a standalone analog-to-digital converter, such as the Sony DVMC-DA1, to digitize 
the analog video to DV format without using a camcorder. 

Note: Some capture cards support both analog and DV capture. 

Preparing for DV capture 
Capturing DV video differs from capturing analog video in several ways. Because the DV 
image is converted directly to digital format in the camcorder, it is ready to be stored on a hard 
disk and doesn’t need to be digitized in the computer.Therefore, DV input doesn’t need to be 
captured in the sense that analog video does; it merely needs to be transferred to your 
computer.To transfer DV, you need the following: 
• A capture card or computer with an OHCI-compliant interface. 
• A DV codec (compressor/decompressor). Adobe Premiere Pro uses its own DV codec 

and can import DV media without further conversion. 
• A hard disk capable of sustaining the 3.6-MB-per-second data rate of digital video. 
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• A project that was created using a DV preset in the New Project dialog box where all 
settings match the footage you’re about to capture. For best results, make sure that the 
preset or project you choose matches the standard format (NTSC or PAL) and the audio 
rate (32 kHz or 48 kHz) used when you shot your video footage. 

• Sufficient disk space for the captured footage.The length of a captured clip may be 
limited by the file-size limits of your operating system; see “File-size limitations” on 
page 102. 

Note: If the video you are capturing was shot in 16:9 format using an anamorphic 
widescreen add-on lens, be sure to choose a Widescreen (cinema) DV preset. You’ll also 
need to set the pixel aspect ratio for each individual clip after importing. If you don’t, Adobe 
Premiere Pro treats the video as if it were in 4:3 format, resulting in distortion of the aspect 
ratio. See “Capturing or importing various aspect ratios” on page 100.

To prepare for DV video capture: 
1 Connect the DV device (camcorder or deck) to your computer using an IEEE 1394 
connection.The connection point on your DV device may be marked DV IN/OUT, i.Link, or 
IEEE 1394. 
2 Turn the DV device on, and do one of the following: 
• If it’s a camera, set it to the playback mode, which may be labeled VTR or VCR. 
• If it’s a deck, make sure that its DV input is set properly. 
Note: Don’t set a camera to any of the recording modes, which may be labeled Camera or 
Movie. 
3 Start Adobe Premiere Pro. When the Welcome to Adobe Premiere Pro dialog box 
appears, do one of the following: 
• Click New Project, select the desired DV preset from the Load Preset tab, and click OK. 
• Select an existing project and click OK. If you choose an existing project, it must use a 

DV preset that matches the video and audio settings of the footage you’re going to 
capture. 

4 Choose Edit > Preferences > Scratch Disks, and specify the locations for Captured Video 
and Captured Audio. See “Using scratch disks” on page 57.

To set up capture preview options: 
1 With a project open, choose Project > Project Settings > Capture, and click DV Settings. 

2 Specify options for During Preview and During Capture, and click OK: 
• Select Preview Video on Desktop to display video from the capture device in the Capture 

window. Deselect this option if you prefer to monitor the video outside Adobe Premiere 
Pro, such as on a camera’s built-in monitor.Turning off this option and the next one may 
improve capture performance. 

• Select Preview Audio on Desktop to play audio from the capture device through the 
computer’s speakers. Deselect this option if you prefer to monitor the audio outside 
Adobe Premiere Pro, such as through a camera’s built-in speaker. 
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3 Click OK to close the Project Settings dialog box. 
Note: If you’re using the Capture window and a “No Device Control” or “Capture Device 
Offline” message appears at the top of the Capture window, set up Device Control. See 
“Using device control” on page 67.

Avoiding DV capture problems 
If you run into problem while capturing DV footage, refer to Adobe Premiere Pro DV capture 
topics or the documentation for your camera, deck, or capture card, or check the Adobe 
Web site (www.adobe.com) for technical support.The following are common issues and 
solutions that may arise when capturing DV video: 
• If your device (camera or deck) goes into sleep mode, close and then reopen the 

Capture window; or close the Capture window, turn the device off and back on, and 
then reopen the Capture window.You can disable sleep mode on many cameras by 
connecting them to AC power and ejecting the tape. 

• Don’t be concerned if video looks grainy in the Capture or Monitor window. Video is 
captured and stored at full quality and always plays at full quality on an NTSC or PAL 
monitor. On slower systems, Adobe Premiere Pro may lower the quality of the capture 
preview in order to ensure that sufficient CPU resources are available for full-quality 
capture.You can change the display quality setting for Monitor window playback in the 
Monitor window menu. 

• If the video image does not appear in the Capture window, verify your device control and 
capture settings.To adjust device control settings from the Capture window, click the 
Settings tab; then click Options in the Device Control section. In the Device Control Options 
dialog box, make sure that the Check Status option is set to Online. If it is not set to Online, 
make sure that the options are set correctly, that your device is on and set correctly, and 
that your IEEE 1394 connections are secure.To ensure that Adobe Premiere Pro can see 
the device, quit Adobe Premiere Pro, leaving the device on, and then restart Adobe 
Premiere Pro.Then open the Capture window, click the Play button , and click within the 
capture preview area. 

• If captured audio and video are not in sync, make sure that sections of tape weren’t 
skipped (completely unrecorded) between shots. Blank tape areas lack timecode, which 
may cause interruptions in the camera time mode. When you capture the blank area, the 
camera doesn’t transmit valid frames, but time continues to be marked.To ensure proper 
timecode recording, see “Recording continuous timecode as you shoot” on page 90. 
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Preparing for analog capture 
When you use an analog capture card, some capture settings you see within Adobe Premiere 
Pro are actually provided to Adobe Premiere Pro by the plug-in software that came with the 
capture card. Due to the differences among brands of capture cards, specific options and 
supported formats can vary.This complex relationship between video-capture cards and 
Adobe Premiere Pro can make it difficult to identify which part of the system is responsible for 
a particular option or problem. Adobe, as well as most capture card manufacturers, provides 
troubleshooting documents online that can help you determine whether an option or problem 
you are working on is related to the videocapture card and its software or Adobe Premiere 
Pro. Check the Adobe Premiere Pro Web site (www.adobe.com/products/premierepro) and 
the capture card manufacturer’s Web site for links to troubleshooting resources. Use these 
online resources as well as techniques such as process of elimination to determine whether 
the problem is with the capture card or Adobe Premiere Pro. 
Most of the supported capture cards install a settings file (preset) that you can select in the 
Adobe Premiere Pro New Project dialog box, under the Load Preset tab.This preset 
automatically sets all capture settings for optimal support with your capture card. If your 
capture card provides a preset, Adobe recommends that you select it for projects in which 
you capture clips or import captured clips and that you do not change the capture settings in 
the Settings dialog box. 

To prepare for capturing analog video: 
1 Specify the disk locations for captured video and audio files. See “Using scratch disks” on 
page 57.
Note: The length of a captured clip may be limited by the file-size limits of your operating 
system (see “File-size limitations” on page 102).
2 Set up the video source. For an editing mode provided with a video-capture card, see the 
documentation included with the video-capture card. 
3 Start Adobe Premiere Pro. When the Welcome to Adobe Premiere Pro dialog box 
appears, do one of the following: 
• Click New Project, select the capture card’s preset (if available) from the Load Preset tab, 

and click OK. 
• Select an existing project that was set up with the capture card’s preset and click OK. 
4 After the project opens, choose Project > Project Settings > General. Click Playback 
Settings. 
5 In the Capture window, carefully check the settings in the Settings panel. If you need to 
change the settings, click Edit. The settings in this dialog box are provided by the card 
manufacturer’s plug-in software, not by Adobe Premiere Pro, and can vary depending on the 
analog capture card’s brand and model. See the documentation for the software driver 
provided by the manufacturer of the capture card. 

To help determine the effects of your compression settings on the data rate of the 
captured video, use the Adobe Premiere Pro Data Rate graph (see “Analyzing clip 
properties and data rate” on page 89).
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Understanding offline and online editing 
Most DV editing is performed online (using full-resolution source files). When working 
with analog source material or high-definition digital material, you can use Adobe 
Premiere Pro for either online or offline editing depending on the level of quality you 
require and the capabilities of your equipment.The settings you specify for analog 
capture are dictated by whether you plan to edit the program offline or online. 
Note: Offline and online editing workflows are not directly related to online and offline file 
terminology as used in Adobe Premiere Pro (see “Using offline files” on page 87). However, 
using offline clips is part of an offline workflow. 
 
About online editing 
Online editing is the practice of editing (including the rough cut) the same clips that are used 
to produce the final cut. In the past, online editing was practical only on expensive 
workstations. Editors with high-end requirements who could not afford a suitable online 
system had to rent time at a production facility that owned one. Online editing is now 
practical for a wider range of productions, such as broadcast television, due to the combi-
nation of more powerful personal-computer hardware, more powerful software (such as 
Adobe Premiere Pro), and the rise of DV as a high-quality standard that personal 
computers can easily handle. 
For online editing, you capture clips once at the level of quality required for the final version 
of the video program.This is the default method of working when you use Adobe Premiere 
Pro to capture and edit video, particularly DV. 
 
About offline editing 
In offline editing, you edit video using low-quality clips and produce the final version using 
high-quality clips on a system with specialized, high-end hardware. Offline editing was 
developed to save money by editing in a less expensive facility, but is less necessary with the 
emergence of the DV format because current computers can handle DV-compressed 
footage with reasonable performance. However, offline editing can still save time and disk 
space on a desktop computer by initially capturing low-resolution clips that preview quickly; 
for the final cut, the clips are recaptured at the actual, final resolution. 
Offline editing is also useful when the final output, such as high-definition television or 
motion-picture film, requires data rates that still challenge the more affordable desktop 
computers. For example, you can complete an offline edit with Adobe Premiere Pro and 
then export your project to the industry-standard Advanced Authoring Format (AAF) for 
transfer to an editing system with more powerful hardware.You can then perform the final 
online edit with full-resolution clips on that system. 

About aspect ratios 
Aspect ratio specifies the ratio of width to height.Video frames have an aspect ratio (frame 
aspect ratio), and so do the pixels that make up the frame (pixel aspect ratio). Some video 
cameras can record various frame aspect ratios, and different video standards use various 
pixel aspect ratios. 
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When imported clips are created using a different pixel or frame aspect ratio than your 
project, distortions can result. Adobe Premiere Pro automatically attempts to detect and 
compensate for the pixel aspect ratio of source clips. If a clip appears distorted in Adobe 
Premiere Pro, you can use Adobe Premiere Pro to manually indicate its pixel aspect ratio. 
It's important to reconcile pixel aspect ratios before reconciling frame aspect ratios, because 
an incorrect frame aspect ratio is often caused by misinterpreting a source clip's pixel aspect 
ratio. 
 
About frame aspect ratio 
Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For 
example, DV NTSC has a frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). For 
comparison, a typical widescreen frame has a frame aspect ratio of 16:9; many cameras that 
have a widescreen mode can record using this aspect ratio. Many films have been shot using 
even wider aspect ratios. 

4 16 

3 9 

A 4:3 frame aspect ratio (left), and a wider 16:9 frame aspect ratio (right) 
 
When you import clips shot in one frame aspect ratio into a project that uses another frame 
aspect ratio, you must decide how to reconcile the different values. For example, there are 
two common techniques for showing a widescreen movie with a 16:9 frame aspect ratio on a 
standard television with a 4:3 frame aspect ratio.You can fit the entire width of the 16:9 frame 
in a black 4:3 frame (called letterboxing), which results in black bands above and below the 
widescreen frame. Or you can fill the 4:3 frame vertically with the entire height of the 16:9 
frame, varying the horizontal position of the 16:9 frame behind the narrower 4:3 frame so that 
important action is visible in the 4:3 frame (called pan & scan). In Adobe Premiere Pro, you 
can implement either technique by using Motion effect properties such as Position and Scale 
(see “Using the Motion effect” on page 240).
 
About pixel aspect ratio 
Pixel aspect ratio describes the ratio of width to height in a single pixel of a frame. Pixel aspect 
ratios vary because different video systems make various assumptions about the number of 
pixels required to fill a frame. For example, many computer video standards define a 4:3 
aspect ratio frame as 640 pixels wide by 480 pixels tall, which results in square pixels. At the 
same time, video standards such as DV NTSC define a 4:3 aspect ratio frame as 720 x 480 
pixels, which results in narrower, rectangular pixels because there are more pixels within the 
same frame width.The computer video pixels in this example have a pixel aspect ratio of 1:1 
(square) while the DV NTSC pixels have a pixel aspect ratio of 0.9 (nonsquare). DV pixels, 
which are always rectangular, are vertically oriented in systems producing NTSC video and 
horizontally oriented in systems producing PAL video. Adobe Premiere Pro displays a clip’s 
pixel aspect ratio next to the clip’s image thumbnail in the Project window. 
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If you display rectangular pixels on a square-pixel monitor without alteration, images appear 
distorted; for example, circles distort into ovals. However, when displayed on a broadcast 
monitor, the images appear correctly proportioned because broadcast monitors use 
rectangular pixels. Adobe Premiere Pro can display and output clips of various pixel aspect 
ratios without distortion because it attempts to automatically reconcile them with the pixel 
aspect ratio of your project.You may occasionally encounter a distorted clip if Adobe 
Premiere Pro interprets pixel aspect ratio incorrectly; if this happens, you can correct the 
distortion by manually specifying the source clip’s pixel aspect ratio. See “Setting pixel 
aspect ratio” on page 101.

 
A B C 

Pixel and frame aspect ratios 
A. Square pixels and 4:3 frame aspect ratio B. Nonsquare pixels and 4:3 frame aspect ratio C. 
Nonsquare pixels displayed uncorrected on a square-pixel monitor 

Capturing or importing various aspect ratios 
Adobe Premiere Pro attempts to automatically compensate for pixel aspect ratios and 
preserve the frame size of imported images.The following list describes how Adobe 
Premiere Pro treats images you import: 
• When you capture or import video with either the D1 resolution of 720 x 486 or the DV 

resolution of 720 x 480, Adobe Premiere Pro automatically sets the pixel aspect ratio for 
that file to D1/DV NTSC (0.9). When you import footage with the D1 or DV resolution of 
720 x 576, Adobe Premiere Pro automatically sets the pixel aspect ratio for that file to 
D1 /DV PAL (1.067). However, it is always a good idea to make sure that all files are inter-
preted correctly by looking in the Project window or the File > Interpret Footage dialog 
box. 

• Adobe Premiere Pro automatically assigns pixel aspect ratios to files using entries in the 
file Interpretation Rules.txt, located in the Plug-ins folder inside the Adobe Premiere Pro 
folder. If a specific type of image is consistently misinterpreted (distorted) when you 
import it, you add or change the entries in this file using a text editor such as Notepad. If 
you want to override the pixel aspect ratio interpretation for files already in a project, use 
the File > Interpret Footage command (see “Setting pixel aspect ratio” on page 101). 

• By default, Adobe Premiere Pro attempts to preserve the size of imported clips. If size 
isn’t preserved upon import, the Scale Clips to Project Dimensions When Adding to 
Sequence option may be turned on in the Project > Project Settings > General dialog 
box (this option is off by default). 

If you want to change the size of an imported clip in Adobe Premiere Pro and its pixel 
aspect ratio is correct, select the clip and change the Scale property of the Motion effect. 
The Motion effect is available when you view the Effect Controls window with the clip 
selected in the Timeline window. 
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Setting pixel aspect ratio 
The preset you choose when you start a project sets the pixel aspect ratio for the project. You 
can’t change the aspect ratio after it is initially set, but you can choose Project > Project 
Settings > General to inspect the project’s aspect ratio. In addition, you can use the File > 
Interpret Footage command to inspect and change the pixel aspect ratio that Adobe Premiere 
Pro assumes for individual source clips in the Project window. By ensuring that all files are 
interpreted correctly, you can combine footage with different ratios in the same project and 
generate output that doesn’t distort the source images. 

To set the pixel aspect ratio for imported files: 
1 Select the file in the Project window. 
2 Choose File > Interpret Footage, specify options in the Pixel Aspect Ratio section, and 
click OK. For information about options in the Conform To pop-up menu, see “Common 
pixel aspect ratios for imported files” on page 101.
 
Common pixel aspect ratios for imported files 
It is important to set the pixel aspect ratio for a file at its original ratio, not the ratio of the final 
output.You can set pixel aspect ratios for clips and projects with these approximate values: 
Square Pixels Uses a 1.0 pixel aspect ratio. Use this setting if your source clip has a 640 x 
480 or 648 x 486 frame size, or if the file was exported from an application that doesn’t 
support nonsquare pixels. 
D1 /DV NTSC Uses a 0.9 pixel aspect ratio. Use this setting if your source clip has a 720 x 
480 or 720 x 486 frame size and you want it to maintain a 4:3 frame aspect ratio.This setting 
can also be appropriate for clips that were exported from an application that works with 
nonsquare pixels, such as a 3D animation application. 
D1 /DV NTSC Widescreen Uses a 1.2 pixel aspect ratio. Use this setting if your source clip 
has a 720 x 480 or 720 x 486 frame size and you want it to maintain a 16:9 frame aspect ratio. 
D1 /DV PAL Uses a 1.0666 pixel aspect ratio. Use this setting if your source clip has a 720 x 
576 frame size and you want it to maintain a 4:3 frame aspect ratio. 
D1 /DV PAL Widescreen Uses a 1.4222 pixel aspect ratio. Use this setting if your source 
clip has a 720 x 576 frame size and you want it to maintain a 16:9 frame aspect ratio. 
Anamorphic 2:1 Uses a 2.0 pixel aspect ratio. Use this setting if your source clip was 
anamorphically transferred from a film frame with a 2:1 aspect ratio. 
D4/D16 Standard Uses a 0.9481481 pixel aspect ratio. Use this setting if your source clip has 
a 1440 x 1024 or 2880 x 2048 frame size and you want it to maintain a 4:3 frame aspect ratio. 
D4/D16 Anamorphic 8:3 Uses a 1.8962962 pixel aspect ratio. Use this setting if your source 
clip has a 1440 x 1024 or 2880 x 2048 frame size and you want it to maintain an 8:3 frame 
aspect ratio. 
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Using square-pixel footage for output to DV 
You can use square-pixel footage in a DV project and generate output that does not appear 
distorted. Adobe Premiere Pro either upsamples (increases) the resolution or downsamples 
(decreases) the resolution of a file that does not match the project frame size. Because 
downsampling results in a higher-quality image, it is best to create files that are larger than 
the project’s frame size so that Adobe Premiere Pro does not have to upsample and enlarge 
the file. 

To use square-pixel files in a D1 or DV project: 
1 Prepare footage using one of the methods following this procedure. 
2 Capture or import the file into Adobe Premiere Pro. 

Prepare square-pixel files for us in a D1 or DV project using one of the following methods. 
• If your final output is DV (NTSC), create and save it at a 720 x 540 frame size to prevent 

upsampling, or 640 x 480 to prevent field distortion on a field-rendered file (such as a 3D 
animation). 

• If your final output is DV (PAL), create and save it at a 768 x 576 frame size to prevent 
upsampling and field distortion on a field-rendered file (such as a 3D animation). 

• If your final output is D1 (NTSC), create and save it at a 720 x 540 frame size. 
• If your square-pixel file was created and saved at the frame size used by your project 

(such as 720 x 480), but not at the pixel aspect ratio of the project, you’ll want to redesign 
your image using a different frame size (such as 720 x 540).This is necessary when the 
application you use to prepare the file doesn’t support nonsquare pixels. 

File-size limitations 
The Adobe Premiere Pro Timeline window can contain up to 24 hours of video; however, the 
actual file-size limitation is not determined by Adobe Premiere Pro but rather by your capture 
card, operating system, and hard disk. Check your capture card and hard disk 
documentation for information on support of large files. 
Hard disk formatting greatly affects the ability to handle large source clips. Files on a hard 
disk formatted using FAT32 are limited to 4 GB each, or about 18 minutes of DV footage. 
Files on a hard disk formatted as NTFS are not limited by the file system, although files will 
still be subject to limitations that may be imposed by other components of your videoediting 
system. 
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Assembling a Sequence 

Using the Monitor window 
The Monitor window resembles a conventional edit bay’s video monitors and edit 
controller.The left side of the Monitor window, or Source view, displays source clips; the 
right side, or Program view, displays the active sequence. Controls under each view allow 
you to control playback and cue the current frame of a source clip or sequence. Other 
controls enable you to add clips to a sequence or remove frames from it. Once clips are in a 
sequence, you can also edit them in the Timeline window (see “Using the Timeline 
window” on page 114).
To fine-tune, or trim, edits in a sequence, you can activate the Trim window from the 
Monitor window.The Trim window’s layout is similar to the Monitor window, but the Trim 
window is a standalone window with controls that are optimized for precisely adjusting a 
cut point between clips in a sequence (see “Using the Trim window” on page 156).
To optimize screen space for certain editing tasks, or to customize the layout to your 
working style, you may also switch the Monitor window from its default Dual View, which 
displays the Source and Program views side by side, to Single View, which displays either 
the Source view or Program view only. 

 
Monitor window showing Source view (left) and Program view (right) 

Displaying a clip in Source view 
To view and edit master clips listed in the Project window or individual clip instances in a 
sequence, open the clips in the Source view (left side) of the Monitor window. Recently 
viewed clips are listed in the Source menu, a pop-up menu accessed by clicking the 
triangle next to the current clip’s name in the Source tab.The Source menu identifies 
master clips by name, and clips opened from a sequence are also identified by their 
sequence name and starting time in the sequence. 
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To open a clip in Source view: 
Do any of the following: 
• Double-click the clip in the Project or Timeline window, or drag a clip from the Project 

window to the Source view.The clip appears in the Source view and its name is added to 
the Source menu. 

• Drag multiple clips or an entire bin from the Project window into the Source view, or 
select multiple clips in the Project window and double-click them. Clips are added to the 
Source menu in the order in which they were selected, and the last clip selected 
appears in the Source view. 

• Choose the name of the clip you want to see from the Source menu (click the triangle to 
the left of the current clip’s name on the Source tab to make the pop-up menu appear). 

 
Choosing a clip to view from the Source menu 

To clear clips from the Source view and menu: 
In the Source pop-up menu, choose any of the following: 
• Close, to clear the current clip. 
• Close All, to clear all clips. 

You can also close the current clip by clicking the Close button in the Source tab. 
 
Using Monitor window controls 

The Source and Program views each contain a set of controls, many of which resemble the 
playback controls on a video deck.Though the playback controls in the Source view and 
Program view operate in a similar manner, they serve slightly different purposes: 
• Use the Source controls (under the Source view) to play or cue a clip, set clip markers, 

and specify the clip’s source In and Out points, which define the portion of the clip that will 
be added to the sequence. 

• Use the Program controls (under the Program view) to play or view the active sequence, 
to set sequence markers, and to specify a sequence’s In and Out points, which define 
where frames will be added or removed from the sequence. 
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This section covers using both views’ controls for cueing and playing back footage. Controls 
for setting In and Out points and for adding or removing frames from a sequence are 
covered in “Using Monitor controls to perform three-point or four-point edits” on page 132 
and “Removing parts of a sequence” on page 146.
Most playback controls have keyboard equivalents. However, when you want to use 
keyboard shortcuts to control playback, first make sure that the view you want is active. 
Simply click the video image in the view you want to activate. When a view is active, the 
Monitor window displays blue bars above and below the video display area. 
You can also view frames by using the Monitor window’s time display.The number at the 
bottom left of each view’s video shows the current time for that view.The number next to the 
Duration icon below each view’s video indicates duration.The duration is the time difference 
between the In point and the Out point set for the corresponding view. When no In point is 
set, the starting time of the clip (for the Source view duration) or of the sequence (for the 
Program view duration) is substituted. When no Out point is set, Source view substitutes the 
ending time of the clip to calculate duration, and the Program view substitutes the ending 
time of the last clip in the sequence to calculate duration. 

Playback controls in the Monitor window 
A. Go To In point B. Go To Out point C. Play In point to Out point D. Go To Previous Marker 
E. Frame back F. Play/Stop G. Frame forward H. Go To Next Marker I. Loop J. Jog disk K. Shuttle 
slider 

To play the Source or Program view: 
Do any of the following: 
• Click the Play button , or press L or the Spacebar. (To stop, click the Stop button or 

press K or the Spacebar.The button and the Spacebar toggle between Play and Stop.) 

• To play in reverse, press J. 

• To play from the In point to the Out point, click the Play In To Out button . 
• To play an entire clip or sequence repeatedly, click the Loop button , and then click the 

Play button . Click the Loop button again to deselect it and prevent looping. 
• To play from the In point to the Out point repeatedly, click the Loop button , and then click 

the Play In To Out button . Click the Loop button again to deselect it and prevent looping. 
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• To play faster, press J or L repeatedly. For most media types, the clip’s speed increases 
from one to two to three to four times. Pressing J plays reverse; pressing L plays 
forward. 

• To play slower, press Shift+J or Shift+L repeatedly. For most media types, the clip plays 
in slow motion, from .1 to .2 times. Pressing J plays reverse; pressing L plays forward. 

• To play around the current time, from preroll to postroll, Alt-click the Play In To Out 
button. Pressing Alt changes the button to the Play Edit button . 

To view a different frame: 
Do any of the following: 
• Click the current time display of the view you want to cue, and type the new time. (You 

don’t need to type colons or semicolons. However, be aware that Adobe Premiere Pro 
interprets numbers under 100 as frames.) 

• To go forward one frame, click the Frame Forward button . 
• To go forward five frames, Shift-click the Frame Forward button . 
• To go backward one frame, click the Frame Back button . 
• To go backward five frames, Shift-click the Frame Back button . 
• To go to the previous edit in a sequence’s target audio or video track (including the cut 

point of transitions), click the Previous Edit button in the Program view. 
• To go to the next edit in a sequence’s target audio or video track (including the cut 

point of transitions), click the Next Edit button in the Program view. 
Note: In this context, the term “edit” refers to where a clip begins or ends in a sequence; 
“target tracks” are the sequence’s video and audio tracks designated to accept new clips 
(see “Specifying source and target tracks” on page 128).

• To go to the beginning of the clip or sequence, press Home. 
• To go to the end of the clip or sequence, press End. 
For information about controlling playback in the Timeline window, see “Moving around in 
the Timeline window” on page 118.

To jog or shuttle through frames: 
Do one of the following: 
• Drag the shuttle slider left to play backward, or right to play forward. Playback speed 

increases as you drag the slider farther from its center position. Releasing the slider 
returns it to the center position and stops playback. 

• Drag the jog disk left or right, past the edge of the controller if necessary. If you drag to the 
edge of the screen without reaching the end of the clip or sequence, you can continue 
from the same time position by dragging from the jog disk again. 

 
Using Source view and Program view time ruler controls 
Directly below each view’s video (and above the playback controls) is another set of 
controls, which include a time ruler and a viewing area bar. Like other controls found in both 
views of the Monitor window, each set of these controls operate similarly—but one applies to 
individual clips, the other to sequences. 
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The full duration of a clip or sequence is represented graphically by its respective time 
ruler.Tick marks and numeric labels measure time using the counting method specified in 
the Project Settings (although you can toggle the program time ruler to display audio 
samples; see “Customizing a sequence’s time ruler” on page 114).The current frame of 
each view is indicated by a light blue triangle, or current-time indicator (CTI). Each ruler also 
displays icons for its corresponding view’s markers and In and Out points.You can adjust 
the current time, markers, and the In and Out points by dragging their icons in a time ruler. 
Just above each time ruler is a thin bar with curved, tapered handles called the viewing area 
bar.The viewing area bar corresponds with the visible area of the time ruler.You can drag 
the handles to change the width of the bar and thereby change the scale of the time ruler 
below.This way, expanding the bar to its maximum width reveals the entire duration of the 
time ruler, and contracting the bar zooms in for a more detailed view of the ruler. By 
dragging the center of the bar, you can scroll the visible part of a time ruler without changing 
its scale. 
Note: Although the Program view’s current-time indicator corresponds with the current-
time indicator in the Timeline window, changing the Program view’s time ruler or viewing 
area bar does not affect the time ruler or viewing area in the Timeline window. See “Using 
the Timeline window” on page 114.

 
Time ruler controls in the Monitor window 
A.Time ruler B. Current-time indicator C. Viewing area bar 

Using Monitor window view options 
The Monitor window includes various options to help you customize your workspace and 
make judgments about the video image. Resizing the Monitor window dynamically resizes 
the video image displayed in each view. Or you can switch from the Monitor window’s 
default Dual View layout to one that displays the Program view only.To help you position 
elements on-screen, you can switch on safe zone guides. A magnification setting lets you 
examine the image in detail or zoom out when you need to see the off-screen pasteboard 
area. In addition, you can manually set the image’s quality setting, which can reduce 
rendering times. 
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Customizing the Monitor window 
By default, the Monitor window is set to Dual View, so that it includes a Source view on the 
left, and a Program view on the right. For certain editing tasks, you may want to optimize the 
workspace by setting the Monitor window to Single View. For example, when performing 
tasks that don’t involve source clips, such as audio mixing, you might display the Program 
view only.You can also resize the Monitor window to any size between minimum and 
maximum limits. When you do, the video displays in both views scale accordingly. 

To customize the Monitor window view: 
Do any of the following: 
• To limit the view to the Program view, choose Single View from the 

Program view’s menu. 
• To limit the view to the Source view, choose Single View from the Source view’s menu. 
• To return to the side-by-side Source and Program view, choose Dual View from the 

single view’s menu. 
• To resize the Monitor window, drag the bottom right corner of the window.The source and 

program video displays scale accordingly. 
 
Viewing safe zones 
You can view safe zone guides in the Monitor window’s Source view, Program view, or both. 
Safe zone guides are for your reference and are not included in previews or export. For 
more about safe zones, see “Understanding title-safe and action-safe margins” on page 196.

Safe zones in the Monitor window 
A. Action-safe zone B.Title-safe zone 
 
To view safe zones in the Monitor window: 
Click the Safe Margins button below the Source or Program view. Click the button again to 
remove the safe zone guides. 

The standard action- and title-safe margins are 10% and 20%, respectively. However, 
you can change the dimensions of the safe zones in the Project Settings dialog box 
(see “Specifying project settings” on page 58).
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Choosing a Quality setting 
By default, the Monitor window displays video at the highest quality.That is, it displays all the 
pixels of each frame. However, you can reduce the resolution of the Source or Program view 
to decrease the processing demands on your computer. For example, reducing the quality 
setting of the Program view may allow your system to create real-time previews of parts of 
the sequence that would otherwise require rendering (see “Previewing a sequence” on page 
157).

To choose a Quality setting: 
In the Source or Program view’s pop-up menu, choose a Quality setting: 
• Highest Quality displays video in the Monitor window at full resolution. 
• Draft Quality displays video in the Monitor window at one-half resolution. 
• Automatic Quality measures playback performance and dynamically adjusts quality. 
Note: Regardless of the Quality setting, the image in the Monitor window is processed at a 
lower quality than when you export the video. All Quality settings use a bilinear pixel 
resampling method to resize the video image and do not process interlaced fields, if present. 
For exporting a sequence, however, Adobe Premiere Pro uses a cubic resampling method 
(which is superior to bilinear) and processes fields. 
 
Changing the magnification 
By default, the Monitor window scales video to fit into the available area of the Source and 
Program views.You can change the magnification setting for each view to see the video in 
more detail, or to increase the size of the pasteboard area around the image (to adjust motion 
effects more easily, for example). If the current size of the view can’t accommodate the entire 
video image, scroll bars appear in that view. 

To change the magnification of a view: 
Choose a magnification setting from the View Zoom Level pop-up menu in the Source or 
Program view. 
In the Source view, percentage values refer to the size of the source media. In the Program 
view, percentage values refer to the image size specified by the Project Settings. Fit scales 
the video to fit in the view’s available viewing area. 

To change the visible area of a view: 
Use the view’s scroll bars to change the visible area of the video image. Scroll bars appear 
when the current size of the view can’t contain the entire image. 
 
Choosing a Display Mode setting 
By default, Source and Program views display video as they ordinarily appear on a video 
monitor. However, you can also display the video’s alpha channel, or transparency infor-
mation. In addition, you can evaluate the video’s brightness and color by displaying several 
iterations of measurement tools known as a vectorscope and waveform monitor. 
For more information on the waveform monitor and vectorscope, see “Understanding the 
waveform monitor and vectorscope” on page 111.
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To choose a Display Mode setting: 
1 In the Source or Program view, click the Output button , or click the triangle at the top right 
of the view. 
2 In the pop-up menu, choose a Display Mode setting: 
Composite Displays the normal video. 
Alpha Displays transparency as a grayscale image. 
All Scopes Displays a waveform monitor, vectorscope,YCbCr Parade, and RGB Parade. 
Vectorscope Displays a vectorscope, which measures the video’s chrominance, which 
includes hue and saturation. 
Waveform Displays a standard waveform monitor, which measures the video’s luminance in 
IRE. 
YCbCr Parade Displays a waveform monitor that measures the Y, Cb, and Cr components 
of the video separately, in IRE. 
RGB Parade Displays a waveform monitor that measures the R, G, and B components of 
the video separately, in IRE. 
Vect/Wave/YCbCr Parade Displays a waveform monitor, vectorscope, and YCbCr Parade. 
Vect/Wave/RGB Parade Displays a waveform monitor, vectorscope, and RGB Parade. 

Program view set to Vect/Wave/YCbCr Parade 
A. Waveform monitor B. Vectorscope C.YCbCr Parade 

 
To use the waveform monitor and vectorscope displays most effectively, view them in a 
reference monitor that is ganged to the Program view. See “Using a reference monitor” 
on page 112.

 
Understanding the waveform monitor and vectorscope 
In order to faithfully digitize or reproduce video, postproduction and duplication facilities use 
hardware devices called waveform monitors and vectorscopes. Similarly, you can use the 
Adobe Premiere Pro software vectorscope and waveform monitor to accurately evaluate 
video levels—specifically, color and brightness.These instruments not only help you output a 
video program that meets broadcast standards but also assist you in making adjustments 
based on aesthetic considerations, such as color corrections. 
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A waveform monitor is useful in measuring the brightness, or luminance component, of a 
video signal.The waveform monitor works something like a graph.The horizontal axis of the 
monitor corresponds to the video image. Vertically, the waveform measures luminance, in 
units called IRE (named for the Institute of Radio Engineers). Bright objects produce a 
waveform pattern (bright green areas) near the top of the graph; darker objects produce a 
waveform toward the bottom. For NTSC video in the United States, luminance levels should 
range from 7.5 to 100 IRE. Japan’s implementation of NTSC standards permits a luminance 
range from 0 to 100 IRE. 
A vectorscope measures the chrominance, or color components, of a video signal, including 
hue and saturation. A vectorscope maps a video’s color information onto a circular chart. 
Saturation is measured from the center of the chart outward. Saturated, vivid colors produce a 
pattern some distance from the center of the chart, while a blackand-white image produces 
only a dot at the center of the chart.The particular color, or hue, of the image determines the 
angle of the pattern. Small boxes indicate where fully saturated magenta, blue, cyan, green, 
yellow, and red (present in a color bars test pattern) should appear. In NTSC video, 
chrominance levels should never exceed these target areas. 
You can use a number of video effects to adjust the video levels. See “Working with 
Standard effects” on page 244 for a full explanation. 

Using a reference monitor 
In certain circumstances, it can be useful to compare different frames of a sequence side by 
side, or to view the same frame of a sequence using different viewing modes.You can do 
this by opening a reference monitor, which acts much like a secondary Program view. 
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You can cue the frame of a sequence displayed in the reference monitor independently from 
the Program view.This way, you can cue each view to a different frame for comparison—to 
use the color matching filter, for example. Alternatively, you can gang the reference monitor 
and Program view together, so that they both show the same frame of a sequence, and move 
in tandem.This is especially useful for color correcting tasks. By setting the reference 
monitor’s viewing mode to a waveform monitor or vectorscope, you can make adjustments 
to the color corrector or any other video filter more effectively. 

For more about using the color matching filter or color correction filter, see “Using the 
Color Match effect” on page 256.

 
Using a reference monitor to aid in color correction 

A reference monitor opens as a separate window, though you can save screen space by 
dragging its tab into the Source view of the Project window.You can specify the reference 
monitor’s quality setting, magnification, and viewing mode just as you would in the Monitor 
window. Its time ruler and viewing area bar also work the same. But because it’s for your 
reference and not for editing per se, the reference monitor contains controls for cueing to 
frames, not for playback or editing. When you gang the reference monitor and Program 
views together, you can use the Program view’s playback controls.You may open only one 
reference monitor. For more about using Monitor window controls and viewing options, see 
“Using Monitor window controls” on page 105.

To open a reference monitor: 
In the Monitor window pop-up menu, choose New Reference Monitor.The reference monitor 
opens in a separate window. If you want, you can drag the reference monitor’s tab into the 
Source view. 

To gang the reference monitor and Program view: 
Do one of the following: 
• In the reference monitor, click the Gang button . 
• In the reference monitor’s pop-up menu, choose Gang to Program view. 
• In the Program view’s pop-up menu, choose Gang to Reference Monitor. 
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Using the Timeline window 
Whereas the Program view of the Monitor window displays a sequence as it will appear on a 
video monitor, the Timeline window represents a sequence graphically, showing placement of 
clips in a horizontal timeline of video and audio tracks. Each sequence in a project can appear 
as a tabbed window in a single Timeline window, or in a separate Timeline window (see 
“Working with multiple sequences and nested sequences” on page 135).You can add video 
source clips to any video track in a sequence, and audio clips to any compatible audio 
track.Transitions appear as objects between clips (see“Dragging transitions between clips” on 
page 163). Video tracks 2 and higher are used to superimpose clips (see “Compositing clips” 
on page 220). Similarly, additional audio tracks are used to mix audio.You can specify the type 
of audio channels supported by each audio track and decide how they are sent to a Master 
audio track.To achieve even greater control over the mixing process, you can create submix 
tracks (see “About audio channels and tracks” on page 173).You can perform a number of 
editing tasks directly in the Timeline window and customize it to best suit the task at hand or 
your personal style of working. 

 
The Timeline window 
A. Sequence tabs B. Time ruler C. Video track 2 D. Video track 1 E. Audio track 1 
F. Audio track 2 G. Master audio track 

Customizing a sequence’s time ruler 
By default, each sequence’s time ruler starts at zero and measures time according to the 
video frame count you specified in the project settings. However, you can change the starting 
time of the sequence’s time ruler. For example, you may want to set the start time to match a 
master tape, which typically begins at 00;58;00;00, to accommodate a twominute leader 
before the standard program start time of 01;00;00;00 (see “Creating a counting leader” on 
page 86).To set more precise audio In points, you can toggle the time ruler between 
displaying time divisions based on frames and divisions based on audio samples. For more 
about using an audio sample time display, see “Setting sample-based audio In and Out 
points” on page 122.

To set a sequence’s starting time: 
In the sequence pop-up menu, choose Sequence Zero Point, enter a starting timecode, 
and click OK. (The starting time must be a positive number.) 
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To toggle the time ruler display between frames and audio samples: 
In the sequence pop-up menu, choose Audio Units to make the time ruler display audio 
samples. Choose Audio Units again to return the ruler to counting video frames. 
 
Customizing track views 
You can view the clip contents of each track in the Timeline window in different ways, 
depending on your preference or the task at hand.You can display tracks as collapsed, so 
that they consume the least amount of vertical space in the Timeline window; or you can 
expand each track to reveal additional information about clips in the track. An expanded 
video track can display thumbnail images of each clip’s video, while an expanded audio 
track can display a visual representation of the audio contents, or audio waveform.You can 
also expand a video track to reveal clips’ effect keyframes (see “Using the Opacity and 
Volume effects” on page 242). Similarly, you can expand an audio track in order to use the 
audio fade line for either individual clips in that track or for the entire audio track (see 
“Adjusting gain or volume levels” on page 175).
Expanded tracks reveal a video or audio Display Style button (according to the type of 
track) in the track header area of the Timeline window, and additional information in the 
clips in the sequence. Expanding a track also reveals controls for showing and navigating 
video and audio effect keyframes (see “Using the Opacity and Volume effects” on page 
242).

To expand or collapse a track: 
Click the triangle to the left of the track’s name. 

To select a video track’s Display Style: 
1 If necessary, expand the track. 
2 Click the Display Style button , and choose an option from the pop-up menu: 
• Show Head and Tail displays a thumbnail image at the beginning and end of clips in the 

expanded track. 
• Show Head Only displays a thumbnail image at the beginning of the clips in the 

expanded track. 
• Show Frames displays thumbnail images along the entire duration of the clips in the 

expanded track.The number of thumbnail frames corresponds to the time units 
displayed in the time ruler. 

• Show Name Only displays the name of clips in the expanded track, without thumbnail 
images. 

To show or hide audio waveforms in an audio track: 
1 If necessary, expand the track. 
2 Click the Display Style button , and, and choose an option from the pop-up menu: 
• Show Waveform displays audio waveforms in clips. 
• Show Name Only displays the name of audio clips without waveforms. 
Note: For more about viewing and adjusting keyframes in video and audio tracks, 
see“Using the Opacity and Volume effects” on page 242.
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Resizing Tracks 
You can resize the width of the track header area to accommodate long track names and 
resize the height of expanded tracks to better view icons or control keyframes. Additionally, 
you can adjust the relative proportion of visible video and audio tracks to favor the tracks 
you need to see.This feature is most useful when more video or audio tracks are in the 
sequence than can be visible in the Timeline window at one time. 

To resize the track header section of the Timeline window: 
Position the pointer over the right edge of the track header (where track names are listed) so 
that the resize tool appears, and then drag the right edge. 
The icons at the top of the track header limit its minimum width.The maximum width is 
about twice the minimum width. 

To resize the height of a track: 
1 If necessary, expand the track by clicking the triangle next to the track’s name. 
2 In the track header area of the Timeline window, position the pointer between two tracks 
so that the Height Adjustment icon appears; then drag up or down to resize the track 
below (for video) or the track above (for audio). 
Note: Collapsed tracks always appear at the same height and cannot be resized. 

To change the proportion of video and audio tracks visible in the Timeline window: 
1 Either in the track header area on the left or between the scroll bars on the right, 
position the pointer between the Video 1 and Audio 1 tracks. 
2 When the split track tool appears , drag up or down. 
 
Excluding tracks 
You can exclude any track from previews and export. Clips in excluded video tracks do not 
appear in the Program view; clips in excluded audio tracks are not output to the Audio Mixer 
window or to the speakers. 

To exclude a track in a sequence: 
Click to hide the Eye icon (for video) or the Speaker icon (for audio) at the left edge of the 
track. (Each icon is a toggle switch. Click its box again to display the icon and include the 
track.) 

To exclude all video or all audio tracks: 
Shift-click to hide the Eye icon (for video) or the Speaker icon (for audio).This excludes all 
tracks of the same type. (Each icon is a toggle switch. Shift-click its box again to display all the 
icons and include the tracks.) 
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Locking and unlocking tracks 
Locking an entire track is useful for preventing changes to any clips on that track while you 
work on other parts of the sequence. In the Timeline window, a pattern of slashes appears 
over a locked track. Although clips in a locked track cannot be modified in any way, they are 
included when you preview or export the sequence. If you want to lock both a video track and 
a track with corresponding audio, lock each track separately. When you lock a target track, it 
is no longer the target; source clips cannot be added to the track until you unlock it and target 
it again (see “Specifying source and target tracks” on page 128).

You can lock a track to prevent it from shifting when you perform insert edits. See 
“Adding clips to a sequence” on page 127.

To lock a track: 
Click to display the Lock icon next to the track name. 

 
An unlocked track (top) and locked track (bottom) 

Adding, renaming, and deleting tracks 
You can add or delete tracks at any time and specify a custom name for each one. Each 
sequence can contain up to 99 video and 99 audio tracks. However, a sequence must 
contain at least one of each type of track, and sequences with audio tracks must also contain 
a master audio track, where the output of regular audio tracks is directed for mixing.You can 
also create audio submix tracks, through which you can direct other audio tracks before 
eventually reaching the master audio track (see “Working with submixes” on page 187). In 
the Timeline window, new video tracks appear above existing video tracks, and new audio 
tracks appear below existing audio tracks. Deleting a track removes all clips in the track but 
does not affect source clips listed in the Project window. 
You can specify the default number and type of tracks in new sequences. See 

“Working with multiple sequences and nested sequences” on page 135.

To add tracks: 
1 With the Timeline window active, choose Sequence > Add Tracks. 

2 In the Add Tracks dialog box, do any of the following: 
• To add tracks, type the number of tracks you want to add in the Add field for video, 

audio, and audio submix tracks. 
• To specify the placement of added tracks, choose an option from the Placement pop-up 

menu for each type of track added. 
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• To specify the type of audio track you want to add, choose an option from the Track Type 

pop-up menu for audio and audio submix tracks. (For more about audio channel types, 
see “About audio channels and tracks” on page 173.)

3 Click OK. 
An audio track can accept only audio clips that use the matching channel type— mono, 
stereo, or 5.1. If you’re not sure what kind of audio your clips use, select the clip in the 
Project window and read its information in the preview area (see “Viewing clip infor-

mation in the Project window” on page 46).

To rename a track: 
1 Double-click the track’s name to select it. 
2 Type a new name for the track, and press Enter. 

You can add a track as you add a clip to the sequence. See “Dragging clips into a 
sequence” on page 130.

To delete tracks: 
1 Click in the track header area to select the track you want to delete.You can target 

one video and one audio track at a time. 
2 With the Timeline window active, choose Sequence > Delete Tracks. 

3 In the Delete Tracks dialog box, check the box for each type of track you want to delete. 
4 For each checked item, specify which tracks you want to delete in the pop-up menu. 
 
Moving around in the Timeline window 
In the Timeline window, the time ruler measures sequence time horizontally, using the 
counting method specified in the project settings (although you may toggle to a counting 
method based on audio samples at any time).Tick marks and numbers indicating the 
sequence time are displayed along the ruler and change according to the level of detail at 
which you view the sequence.The time ruler also displays icons for the sequence In and 
Out points.The lower part of the time ruler contains any sequence markers you set, as well as 
the work area bar, which is used to specify areas of the sequence you want to preview or 
export (see “Previewing a sequence” on page 157).
The Timeline window’s current-time indicator, a blue marker in the time ruler, corresponds 
with the frame displayed in the Monitor window’s Program view. A vertical line extends from 
the Timeline window’s current-time indicator to the bottom of the time ruler.You can change 
the current time by dragging the current-time indicator (the blue marker), but the vertical line 
is for your reference only.You can also use the time display at the top left of the Timeline 
window to set the current frame, either by entering a time or by dragging on the time 
display. 
Just above the time ruler is the Timeline window’s viewing area bar.The viewing area bar 
corresponds to the visible part of the sequence in the Timeline window.You can change the 
size and position of the viewing area bar to quickly view different parts of the sequence. 
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At the bottom left of the Timeline window, zoom controls also let you change the scale of the 
time ruler and view the sequence in more or less detail. 

 
E F G 

Time navigation controls in the Timeline window 
A. Current-time indicator B. Viewing area bar C. Work area bar D. Time ruler E. Zoom out 
F. Zoom slider G. Zoom in 

To position the current time in the Timeline window: 
Do any of the following: 
• In the time ruler, drag the current-time indicator or click where you want to position the 

current-time indicator. 

• At the left of the Timeline window, drag the time display. 
• At the left of the Timeline window, click the time display, type a valid time, and press 

Enter. 
• In the Monitor window, use any playback control in the Program view. See “Using 

Monitor window controls” on page 105. 
 
To display the sequence in more detail: 
Do one of the following: 
• Select the zoom tool , and then click or drag a marquee selection around the part of the 

sequence you want to see in more detail. 

• Drag the zoom slider to the right, or click the Zoom In button . 

• In the Timeline window, drag the ends of the viewing area bar closer together. 

To display more of the sequence in the Timeline window: 
Do one of the following: 

• Select the zoom tool , and then Alt-click an area in the Timeline window. 

• Drag the zoom slider to the left, or click the Zoom Out button . 
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• In the Timeline window, drag the ends of the viewing area bar farther apart. 

 
Dragging the ends of the viewing area bar closer together to zoom into the time ruler 

Setting In and Out points 
There are several ways to build a sequence, but all of them involve selecting the portions of 
source clips you want to include, and when you want them to appear.You define the first 
frame you want to include in a sequence by marking that frame as the clip’s In point; you 
define the last frame you want to include by marking it as the Out point.You can specify 
when you want a given clip to start and end in a sequence either by dragging the clip to the 
Timeline window or by setting sequence In and Out points. (But as you will see in “Adding 
clips to a sequence” on page 127, you do not always need to set all four points to perform 
the edit.) Even after clips are arranged in a sequence, you can adjust their In and Out 
points—a process known as trimming—using a variety of techniques described in 
“Trimming clips in the Timeline window” on page 148. For more information on assembling 
sequences, see “Using Monitor controls to perform three-point or four-point edits” on page 
132.
 
Setting, navigating, and removing In and Out points in the 
Monitor window 
Regardless of the editing method you use to add source clips to a sequence, you generally 
set their In and Out points beforehand, using controls in the Source view. If you employ 
editing methods known as three-point and four-point editing, you’ll also need to mark In and 
Out points in the sequence, using similar controls in the Program view. 
Once a clip is in a sequence, you can reopen it in the Source view to change its In and Out 
points. Similarly, you can set In and Out points in the Program view to define parts of a 
sequence you want to remove. 
Though they serve different purposes, controls for setting and cueing In and Out points 
work the same in both views. 
Note: There are numerous other ways to adjust the In and Out points of clips in a 
sequence. This section covers using controls in the Monitor window only. “Trimming clips in 
the Timeline window” on page 148 explains other methods. 

To set In and Out points using the Source or Program view: 1 
Do one of the following: 
• To set In and Out points for a source clip, open a clip from a Project window. 
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• To set In and Out points in the sequence, click the Program view. 
2 Do one of the following: 
• To mark an In point, go to the frame you want, and then click the Set In button . 

• To mark an Out point, go to the frame you want, and then click the Set Out button . To 

set sequence In and Out points around a selection: 
1 In the Timeline window, select a clip or gap in the sequence. 
2 Choose Marker > Set Sequence Marker > In and Out Around Selection.This sets 

sequence In and Out points that match the selection’s In and Out points. 
This command is particularly useful when replacing or removing clips in the sequence 
using three- and four- point editing methods. See “Using Monitor controls to perform 
three-point or four-point edits” on page 132 and “Removing a clip or a range of frames 

from the sequence” on page 147.

To cue the current frame to an In or Out point: 
Do one of the following: 
• To cue the current time to an In point, click the Go To In Point button . 
• To cue the current time to an Out point, click the Go To Out Point button . 
Note: To go to the beginning or end of clips in the sequence, use the Go To Next Edit button 
and the Go To Previous Edit button . See “Using Monitor window controls” on page 105.

To move both the In and Out points without changing the duration: 
In either view’s time ruler, or in the Timeline window’s time ruler, drag the textured area at 
the center of the shaded span between the In and Out points. Make sure that you drag the 
textured area; otherwise, you simply cue the current-time indicator. 

To remove In and Out points in the Source or Program view: 
1 Do one of the following: 
• To delete In or Out points from a clip, select the Source view. 
• To delete In or Out points from a sequence, select the Program view. 
2 Depending on the type of marker you want to remove, choose Marker > Clear Clip 
Marker or Marker > Clear Sequence Marker, and choose an option in the submenu: 
• In and Out resets both the In and Out point. 
• In resets the In point only. 
• Out resets the Out point only 

By default, you can also clear an In or Out point by Alt-clicking the Set In button or the Set 
Out button , respectively. 
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Setting In and Out points for split edits 
Ordinarily, you set one In point and one Out point for a source clip. Even if it’s a linked clip—a 
clip containing video and audio tracks—In and Out points apply to both tracks of the clip. 
Sometimes you want to set the video and audio In or Out points independently, however, in 
order to create split edits (also known as L-cuts and J-cuts). Although it’s more common to 
create split edits after clips are assembled into a rough cut, it’s possible to set up a split edit in 
the Source view before adding a clip to the sequence. 

To set source In and Out points for a split edit: 
1 Open a clip in the Source view, and set the current time to the frame you want to set as a 
video or audio In or Out point. 
2 In the Source view, click the Marker button, choose Set Clip Marker, and select Video In, 
Video Out, Audio In, or Audio Out. 
3 Repeat steps 1 and 2 to set the remaining video and audio In and Out points. (When you 
add the clip to a sequence, the video portion starts and ends at different times than the 
audio.) 
 
Setting sample-based audio In and Out points 
In and Out points are set at timebase divisions—that is, between video frames. Although 
frame-based edits are usually adequate for audio as well, some audio edits require greater 
precision. For example, you may want to place an In point between two words in a sentence, 
but the tiny division between words doesn’t conveniently fall between frames. Fortunately, 
digital audio isn’t divided into frames, but into audio samples, which occur far more frequently. 
By switching the Source view’s or sequence’s time ruler to audio samples, you can set much 
more precise audio In and Out points. 
When you switch a time ruler to audio units, drag the current-time indicator in the view’s time 
ruler to navigate smoothly through the clip. (The frame forward and frame back buttons 
always use video frames.) In the Source view’s time ruler, you can use the viewing area bar 
to zoom into the time ruler to the sample level and view a very detailed audio waveform. 
Similarly, you can use the Timeline window’s zoom tools to view an audio clip’s waveform at 
the sample level. 

 
Source view of the Monitor window set to display audio units for more precise editing of an audio clip 

To use audio samples in the Source or Program view: 
In the Source or Program view pop-up menu, choose Audio Units. 
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To use audio samples in the Timeline window: 
1 In the Timeline window’s pop-up menu, choose Audio Units.The time rulers in the 
Timeline window and Program view switch from a frame-based to a sample-based scale. 
2 If necessary, expand the audio track containing the clip you want to edit, click the Set 
Display Style button, and choose Show Waveform. 
3 View the audio In point or Out point of the clip you want to edit in detail by dragging the 
zoom slider to the right (or by using any other method to magnify the proper clip). When 
the Alignment mode is set to audio samples, you can zoom to the sample level of detail. 
4 Trim the clip by doing one of the following: 
• To adjust the In point, position the pointer over the left edge of the clip’s audio so that 

the trim head tool appears, and drag left or right. 
• To adjust the Out point, position the pointer over the right edge of the clip’s audio so 

that the trim tail tool appears, and drag left or right. 
5 Use the waveform display or play the audio to make sure that you adjusted the In point 
properly. 
Note: For more about trimming clips in the sequence, see “Trimming clips in the Timeline 
window” on page 148.

Using markers 
Markers indicate important points in time and help you position and arrange clips. Each 
sequence and each clip can individually contain up to 100 numbered markers (labeled 
from 0 to 99) and as many unnumbered markers as you want. In the Monitor window, 
markers appear in each view’s time ruler as small icons. Clip markers also become icons 
within the clip as it appears in the timeline, and sequence markers appear in the 
sequence’s time ruler. In general, use clip markers to signify important points within an 
individual clip (to identify a particular action or sound, for example); use sequence markers 
to specify significant time points in terms of a sequence. 
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Working with markers is much the same as working with In and Out points; however, 
markers are only for reference and do not alter the video (except for markers set up as Web 
links). In addition to setting markers, you can use commands to remove markers and to cue 
the current time to the next, previous, or numbered marker. 

 
Marker icons in the Timeline window A. 
Clip marker B. Sequence marker 

Adding and changing markers 
When setting markers (as with In and Out points) make sure that you’re working with the 
version of the clip you want (see “Using source clips, clip instances, and duplicate clips” on 
page 47). Markers added to a source clip (opened from the Project window) also appear in 
the clip when you add it to the sequence. But changing a source clip’s markers doesn’t 
affect individual instances of the clip already in a sequence, or vice versa. 

 
To add an unnumbered clip marker: 
1 Do one of the following: 
• To add a marker to a master clip, double-click the clip in the Project window to open it in 

the Source view. 
• To add a marker to a clip in the sequence, double-click the clip to open it in the Source 

view. 
2 Go to the time location where you want to set the marker. 
3 In the Source view, click the Set Unnumbered Marker button . 
4 To add an unnumbered sequence marker: 
5 Set the current time in the sequence by doing one of the following: 

• Use the playback controls in the Program view. 

• Drag the current-time indicator in the time ruler area of the Timeline window. 
6 Set an unnumbered marker by doing one of the following: 

• Click the Set Unnumbered Marker button .in the Program view. 

• Click the Set Unnumbered Marker button . in the Timeline window. 
 
You can also drag a marker from the Timeline window’s marker button to any point in 
the time ruler. 
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To add a numbered or unnumbered marker: 
1 Do one of the following: 
• To set a clip marker, open a clip in source view. 
• To set a sequence marker, select the Program view or Timeline window. 
2 Depending on the type of marker you want to set, choose Marker > Set Clip Marker or 
Marker > Set Sequence Marker, and choose an option in the submenu: 
• Unnumbered sets a blank marker. 
• Next Available Numbered sets a numbered marker using the lowest unused number. 
• Other Numbered opens a dialog box in which you can specify any unused number from 0 

to 99. 
You can also add a marker to a clip in a sequence by selecting the clip, positioning the 
Timeline window’s current-time indicator on the frame you want, and choosing an option 
from the Marker menu. 

To go to a clip marker in the Source view: 
1 Open a clip in the Source view. 
2 Do one of the following: 
• To go to the previous marker, click the Go To Previous Marker button in the Source 

view. 

• To go to the next marker, click the Go To Next Marker button in the Source view. To 

go to a clip or sequence marker in the Timeline window: 
1 Do one of the following: 
• To cue the current-time indicator to a clip marker, select the clip in the sequence. 
• To cue the current-time indicator to a sequence marker, select the Program view or 

Timeline window. 
2 Choose Marker > Go to Clip Marker, and choose the marker you want from the 
submenu. 

To use markers to help position clips, use the Snap command in the Timeline window menu, 
or select the Toggle Snap button (see “Moving clips in a sequence” on page 147).

Moving and deleting markers 
To change the markers in a clip already in the sequence, open that particular instance of 

the clip in Source view and make changes there.You can’t manipulate clip markers in the 
Timeline window directly. Sequence markers, on the other hand, can be dragged in either the 
Program view or Timeline window’s time ruler. Sequence markers do not shift when you 
perform insert edits. 

To move a marker: 
Do one of the following: 
• In the Source view or Program view’s time ruler, drag the Marker icon . 
• In the Timeline window’s time ruler, drag the marker to a new position. 
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Dragging beyond either edge of a time ruler scrolls the time ruler. As usual, scrolling the 
Program window’s time ruler doesn’t affect the view of the sequence in the Timeline 
window, or vice versa. Dragging a marker in the Source or Program view’s time ruler moves 
the corresponding marker icon in the Timeline window. 
Note: You can’t move a clip marker by dragging it directly in the Timeline window; you 
must open the clip in the Source view and drag the marker in the Source view’s time ruler. 

To insert unnumbered markers while a clip or sequence plays, play the clip and press 
the asterisk key (*) on the numeric keypad whenever you want to insert a marker. 

To delete a marker: 
1 Do one of the following: 

• To delete a clip marker, select the clip in the sequence, and cue the current-time 
indicator to the clip marker. 

• To delete a sequence marker, make sure that no clips are selected in the sequence, and 
cue the current-time indicator to the sequence marker. 

2 Depending on the type of marker you want to delete, choose Marker > Clear Clip 
Marker or Marker > Clear Sequence Marker, and choose an option in the submenu: 
• Current Marker deletes the marker at the current time. 
• All Markers deletes all markers in either the clip or sequence (depending on the view 

you’re using). 
• Numbered deletes a numbered marker from a list of all numbered markers. 
Note: You can’t remove a sequence marker by dragging it away from the time ruler. 
 
Using sequence markers for comments, chapter links, and Web 
links 
In addition to merely indicating important frames of a sequence, sequence markers can also 
contain comments you want to associate with the marker. Sequence marker comments 
work like tool tips; they appear in a small box whenever you position the pointer over the 
marker in the time ruler. 
If your sequence is intended for DVD or the Web, you can use markers to specify Web links or 
chapter links.Web links initiate a jump to a Web page in your browser, and chapter links 
initiate a jump to a chapter in a QuickTime movie or DVD. When using markers for URL links 
and chapter markers, you can set sequence markers to be longer than one frame in duration. 
In the Timeline window, the right side of a sequence marker’s icon extends to indicate its 
duration. 
For details about these options, see “About marker duration” on page 127, “About chapter 
links” on page 127, and “About Web links” on page 127.

To insert comments and specify links at sequence markers: 
1 In the Timeline window’s time ruler, double-click a marker to open the Marker dialog box. 
2 Do any of the following: 
• To create a comment, type a message in the Comments field. 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Assembling a Sequence

Back Using Help

• To change the duration of the marker, drag the duration value or click the value to 
highlight it, type a new value, and press Enter. 

• To create a chapter link, enter the chapter name and number in the Chapter field. 
• To create a Web link, enter a URL and Frame Target. 
3 To enter comments or specify options for other sequence markers, click Prev or Next. 
4 Repeat steps 2–3 until you are finished modifying sequence markers, and click OK. 
 
About marker duration 
The default duration for marker comments is one frame, but you can increase the duration to 
help create chapter and Web links. In the Timeline window, the right edge of a marker’s icon is 
extended to indicate its duration. 
 
About chapter links 
You can also create a sequence marker as a chapter reference point, similar to chapters used 
in CD-ROM and DVD discs. Like the chapters of a book, a chapter link divides a movie into 
segments. Chapter links are supported in QuickTime movies and DVD. 
Note: DVD authoring programs such as Adobe Encore DVD adhere to DVD guidelines that 
restrict the proximity of chapter links. When setting markers for use as chapter links, make 
sure to space them at least 15 frames apart, or by the amount required by your authoring 
software. Otherwise, your authoring program may move the chapter links automatically. 
 
About Web links 
By typing a Uniform Resource Locator (URL) under Web Links in the Marker dialog box, you 
create an automatic link to that site at the marker’s location in the sequence. Adobe Premiere 
Pro embeds this information within movies. When these movies are included in Web pages 
created by programs such as Adobe GoLive®, the embedded URL is recognized at playback, 
initiating a jump to the specified page.You can further define the link by typing a specific frame 
number within the site for Target Frame. Web link markers work only with sequence markers 
and supported output formats, such as QuickTime. 

Adding clips to a sequence 
You usually add clips to a sequence either by dragging or by using editing controls in the 
Monitor window. Some editors favor the drag-and-drop method because they find a graphical, 
mouse-oriented approach easier and more intuitive. Others prefer using the Monitor window’s 
editing controls to take advantage of keyboard shortcuts; this allows them to perform most 
edits entirely within the Monitor window, without switching to the Timeline window.You can 
use either method at any time and can switch between them. 
Alternatively, you can have Adobe Premiere Pro automatically assemble the sequence 
according to how you arrange or select the clips in the Project window. 
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About insert and overlay edits 
Whether you drag clips or use Monitor window controls, you can choose to perform an 
insert edit or overlay edit. In an insert edit, adding a clip to the sequence forces any clips 
later in time to shift forward to accommodate the new clip. An insert edit can be compared 
to splicing a shot into a film sequence. In an overlay edit, adding a clip replaces any frames 
already in the sequence at the new clip’s destination. Overlay edits can be compared to 
videotape editing, in which you can record over existing material. 
Note: Unless you use a keyboard modifier, overlay edits are the default mode when 
dragging clips to a sequence. 

An insert edit shifts clips in all unlocked tracks.To prevent an insert edit from shifting 
clips in another track, lock the track. 

 

 

 
Clips before an overlay edit (top) and after an overlay edit (bottom) 

 
Clips before an insert edit (top) and after an insert edit (bottom) 

Specifying source and target tracks 
Before you add a clip to a sequence, you must decide which source tracks you want to use: 
video, audio, or both.You must also determine the target tracks—that is, which tracks the 
clip will occupy in a sequence (which can have numerous video and audio tracks). 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Assembling a Sequence

Back Using Help

 
You can specify the source tracks you want to use in the Source view of the Monitor 
window.The Take Video/Take Audio button toggles between three states: the Take Video 
button , the Take Audio button , and the Take Video and Audio button . For clips that contain 
only video or audio, only the corresponding option is available. When dragging clips directly 
from the Project window, all available tracks are added to the sequence. 
The way you specify target tracks depends on the editing method you use. When you add a 
clip to a sequence by dragging, you determine the target track by where you drag.You can 
drag video clips to any video track; however, you can drag audio clips only to a compatible 
audio track. Audio clips can’t be added to the master audio track or submix tracks, and they 
can be placed only on audio tracks of the matching channel type: mono, stereo, or 5.1 (see 
“About audio channels and tracks” on page 173). Clips with linked video and audio can be 
dragged to either a video or an audio track, but the clip’s video and audio components appear 
separately, in the appropriate corresponding tracks. 
When you add clips to a sequence using Monitor window controls (or keyboard shortcuts), 
you must specify target tracks in advance. In the track header area of the Timeline window 
(where track names are located), the target tracks appear darker than the other tracks and 
have curved outer corners. Simply click in the track header area to target a new track.You 
can’t target more than one video track or more than one audio track at a time. However, 
you can choose to target a video track only or an audio track only. 
Note: The source track and target tracks affect a clip only during the process of adding it 
to a sequence. They don’t otherwise change the state of clips or their source media. 

You can’t target a locked track. Similarly, locking a target track deselects it as the 
target. See “Locking and unlocking tracks” on page 117.

To specify source tracks: 
1 Open a clip in the Monitor window’s Source view. 

2 In the Source view, click the Take Video/Take Audio button repeatedly, until it displays the 
appropriate icon: 
• The Take Video And Audio icon includes both video and audio tracks in the sequence. 
• The Take Video icon includes video only in the sequence. 

• The Take Audio icon includes audio only in the sequence. To 

specify a target track: 
Do one of the following: 
• Click the track you want to target in the track header area of the Timeline window.The 

track header area of the target track appears darker than other tracks. 
• Click a targeted track to deselect it and prevent clips from being added to the track 

when you perform edits using the Monitor window controls (see “Using Monitor 
controls to perform three-point or four-point edits” on page 132). 

Note: You can drag a clip to any unlocked, compatible track in a sequence, no matter 
which tracks are currently targeted. 
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Dragging clips into a sequence 
The most direct and intuitive way to assemble clips into a sequence is by dragging them 
from the Project window or Source view to the appropriate track in the Timeline window. 
The video and audio components of linked clips appear in corresponding tracks in the 
sequence (Video 1 and Audio 1, for example), unless the audio channel type of the clip is 
incompatible with the target track. In this case, the linked audio appears in the next 
compatible track, or a compatible track is created automatically. 

The Program view can help you determine where to position a clip you’re adding to a 
sequence. During an overlay edit, it displays the frames in the sequence adjacent to 
the new clip’s head and tail. During an insert edit, it displays the frames adjacent to 

the insertion point. 
Note: An audio clip dragged to an incompatible track automatically shifts to the next 
compatible track, even if the track is occupied by another audio clip. Therefore, take care 
not to disturb clips already in the sequence inadvertently. 

To add a clip by dragging to the Timeline window: 
1 Open a clip in the Source view, and mark its In and Out points. (See “Setting In and Out 
points” on page 120.)
2 Specify the source tracks you want to include by clicking the Take Video/Take Audio 
button until its icon indicates the tracks you want to use (video, audio, or video and audio). 
3 Do one of the following: 
• To perform an overlay edit, drag the clip from the Source view to the Timeline window at 

the point you want the clip to start in an appropriate track of the sequence.The destination 
area is highlighted, and the pointer appears with the Overlay icon . 

• To perform an insert edit, Ctrl-drag the clip from the Source view to the Timeline window 
at the point you want the clip to start in an appropriate track of the sequence. The 
destination area is highlighted, and the pointer appears with the Insert icon . Arrows 
appear at the insertion point in all tracks. 

• To perform an insert edit and shift only target tracks, Ctrl+Alt-drag the clip from the 
Source view to the Timeline window at the point you want the clip to start in an appro-
priate track of the sequence.The destination area is highlighted, and the pointer 
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appears with the Insert icon . Arrows appear at the insertion point only in the tracks to 
which the clip is added. 

 
Dragging performs an overlay edit, as indicated by the Overlay icon. 

Ctrl-dragging performs an insert edit, as indicated by the Insert icon and insertion arrows in all 
tracks. 

Ctrl+Alt-dragging inserts the clip and shifts only the target tracks, indicated by the arrows. 
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Note: To make clip edges (their In and Out points) align when you drag them, make sure 
that the Toggle Snap button is active. For more about the snap feature, see “Moving clips 
in a sequence” on page 147.

If you don’t want to set In and Out points before you drag a clip to the sequence (or if 
you want to use the most recent In and Out points), you can drag the clip directly from a 
Project window to a track in the sequence. 

To add a track while adding a clip: 
Drag a clip from the Project window or Source view into the blank space above the 
topmost video track (for a video or linked clip) or below the lowest audio track (for an 
audio or linked clip). Adobe Premiere Pro adds an audio track, a video track, or both, 
depending on the content of the source clip. 
Note: If the sequence doesn’t have an unlocked track of the correct media type (for 
example, a stereo audio track for a stereo source clip), Adobe Premiere Pro automatically 
creates a track to accommodate the clip. The same holds true when moving clips from one 
track into another (see “Moving clips in a sequence” on page 147).

To add a clip by dragging into the Program view: 
1 Open a clip in the Source view, and mark its In and Out points. (See “Setting In and Out 
points” on page 120.)
2 Specify the source tracks you want to include by clicking the Take Video/Take Audio 
button until its icon indicates the tracks you want to use (video, audio, or video and audio). 
3 Specify the target tracks by clicking near the track name in the track header area.The 
track header area of targeted tracks appears darker than other tracks, and its outer corners 
are curved. 
4 Using the playback controls in the Program view or in the Timeline window, set the 
current-time indicator to the time you want to add the clip in the sequence (see “Using 
Monitor window controls” on page 105 or “Moving around in the Timeline window” on 
page 118).
5 Do one of the following: 
• To perform an overlay edit, drag the clip from the Source view to the Program view. In 

the Program view, the pointer becomes the Overlay icon . 
• To perform an insert edit, Ctrl-drag the clip from the Source view to the Program view. 

In the Program view, the pointer becomes the Insert icon . 

To prevent an insert edit from shifting clips in another track, lock the track. 
 
Using Monitor controls to perform three-point or four-point edits 
The Monitor window provides controls to perform three-point and four-point 
edits, standard techniques in traditional video editing. 
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In a three-point edit, you mark either two In points and one Out point, or two Out points and 
one In point.You don’t have to actively set the fourth point; it’s inferred by the other three. 
For example, in a typical three-point edit you would specify the starting and ending frames of 
the source clip (the source In and Out points), and when you want the clip to begin in the 
sequence (the sequence In point). Where the clip ends in the sequence—the unspecified 
sequence Out point—is automatically determined by the three points you defined. However, 
any combination of three points accomplishes an edit. For example, sometimes the point a 
clip ends in a sequence is more critical than where it begins. In this case, the three points 
include source In and Out points, and a sequence Out point. On the other hand, if you need 
the clip to begin and end at particular points in the sequence— say, perfectly over a line of 
voice over narration—you could set two points in the sequence, and only one point in the 
source. 
In a four-point edit, you mark source In and Out points and program In and Out points. A 
four-point edit is useful when the starting and ending frames in both the Source and 
Program are critical. If the marked source and program durations are different, Adobe 
Premiere Pro alerts you to the discrepancy and provides alternatives to resolve it. 

To perform a three-point edit: 
1 Specify the source and target tracks (see “Specifying source and target tracks” on 
page 128).
2 In the Source and Program views, mark any combination of three In and Out points (see 
“Setting, navigating, and removing In and Out points in the Monitor window” on page 120).
3 Do one of the following: 
• To perform an insert edit, click the Insert button . 
• To perform an insert edit and shift clips in target tracks only, Alt-click the Insert button . 

• To perform an overlay edit, click the Overlay button . To 

perform a four-point edit: 
1 Specify the source and target tracks (see “Specifying source and target tracks” on 
page 128).
2 Using the Source controller, mark an In point and an Out point for the source clip.Then 
use the Program controller to mark an In point and Out point for the program. (See “Setting, 
navigating, and removing In and Out points in the Monitor window” on page 120).
3 Click the Insert button or the Overlay button .(optional) To shift target tracks only during 
an insert edit, Alt-click the Insert button. 
4 If the marked source and program durations differ, select one of these options 
when prompted: 
• Change Clip Speed (Fit to Fill) maintains the source clip’s In and Out points, but changes 

the clip’s speed so that its duration matches the duration determined by the sequence In 
and Out points. 

• Trim Clip’s Head (Left Side) automatically changes the source clip’s In point so that its 
duration matches the duration determined by the sequence In and Out points. 
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• Trim Clip’s Tail (Right Side) automatically changes the source clip’s Out point so that its 
duration matches the duration determined by the sequence In and Out points. 

• Ignore Sequence In Point disregards the sequence In point you set, and performs a 
three-point edit. 

• Ignore Sequence Out Point disregards the sequence Out point you set, and performs a 
three-point edit. 

 
Adding clips from the Project window automatically 
To quickly assemble a rough cut or add to an existing sequence, use the Automate To 
Sequence command. Automate To Sequence automatically adds a selection of clips from the 
Project window or bin to a sequence.This method works particularly well if you set the Project 
window to Icon view and arrange the clips in their proper order, as in a storyboard (see 
“Customizing the Project window display” on page 50).
Note: The Automate To Sequence command adds only selected clips or clips contained in a 
bin; it can’t add clips in nested bins or selected sequences (see “Working with multiple 
sequences and nested sequences” on page 135).
Choosing Automate To Sequence displays the Automate To Sequence dialog box, which 
provides the following options: 
Ordering Specifies the method used to determine the order of the clips when they are added 
to the sequence. If you choose Sort Order, Adobe Premiere Pro adds clips in the order they’re 
listed in the Project window: from top to bottom in List view; or from left to right, top to bottom 
in Icon view. If you choose Selection Order, clips are added according to the order in which 
you selected them in the Project window. 
Placement Specifies how clips are placed in the sequence. If you choose Sequentially, clips 
are placed one after another. If you choose At Unnumbered Markers, clips are placed at 
unnumbered sequence markers. Choosing At Unnumbered Markers makes the Transitions 
options unavailable. 
Method Specifies the type of edit to perform. Choose Insert Edit to add clips to the 
sequence starting at the sequence’s current time using insert edits, which shift existing 
clips forward in time to accommodate the new material. Choose Overlay Edit to use 
overlay edits, which allow the new material to replace clips already in the sequence. 
Note: The Automate To Sequence command disregards target tracks and always uses 
video 1 and audio 1. 
Clip Overlap Specifies the duration of the transition and how much to adjust the clips’ In and 
Out points to compensate for it when Use Default Transition is selected. For example, a value 
of 30 frames trims the clips’ In and Out points 15 frames at each edit, where a 30-frame 
transition is added.The default value of this option is 15 frames. A pop-up menu lets you set 
the units to Frames or Seconds. 
Use Default Transition When checked, places the default transition (defined in the Effects 
window) at each edit.This option is selected by default. Use Default Transition is available 
only when the Placement option is set to Sequentially, and has no effect when the Clip 
Overlap option is set to 0. See “Using default transitions” on page 162.
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Perform Audio Cross Fade When checked, creates an audio cross-fade at each audio edit, 
using the default audio transition (defined in the Effects window). Perform Audio Cross Fade 
is available only when audio tracks are present in selected clips, and the Placement option is 
set to Sequentially. It has no effect when the Clip Overlap option is set to 0. 
Ignore Audio When checked, ignores the audio in clips selected to be automated to 
the sequence. 

To add clips using Automate To Sequence: 
1 To prepare the clips for automation, do one of the following: 
• Arrange them in the Project window, preferably in a single bin, using any of the 

methods described in “Customizing the Project Window display.” 
• Set In and Out points to define their starting and ending points. 
2 Select the clips you want to add to the sequence either by Ctrl-clicking them or by 
dragging a selection marquee around them. 
3 In the Project window, click the Automate To Sequence button . 
4 Choose the appropriate options in the Automate To Sequence dialog box, 
and then click OK. 

Working with multiple sequences and nested sequences 
Adobe Premiere Pro not only allows you to create multiple sequences in a single project but 
also permits you to nest sequences inside other sequences. In other words, an entire 
sequence of clips can act as a single clip in another sequence within the same project. 
Before you begin to arrange clips into a sequence, you should understand the important 
implications of these powerful features.The ability to use multiple and nested sequences 
increases your flexibility, expands your editing capabilities, and greatly influences your 
workflow. 
 
Using multiple sequences 
A single project can contain multiple sequences.These appear as tabs within the Program 
view of the Monitor window, and in the Timeline window.Tabs make it easy to switch 
between sequences, though you can also “tear away” a tab to view a sequence in its own 
window (see “Using tabs in windows” on page 45).
Bear in mind that all the sequences in a project must share the same timebase, which 
defines how Adobe Premiere Pro calculates time, and which cannot be changed after you 
create the project (see “Specifying project settings” on page 58).
Note: You can import a project into another project with a different timebase. However, the 
alignment of edits in the imported sequences continue to reflect the timebase of their source 
project. Because mismatched timebases can cause frame misalignments, you should 
check—and, if necessary, adjust—edits in imported projects. 

To create a new sequence: 
1 Do one of the following: 
• Choose File > New > Sequence. 
• In the Project window, click the New Item button , and choose Sequence. 
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2 In the New Sequence dialog box, specify the following options: 
• For Sequence Name, enter a descriptive name for the sequence. 
• For Video, type the number of video tracks you want the sequence to contain, or click the 

up and down arrows to change the number. 
• For Master, choose an option from the pop-up menu to specify whether you want the 

Master audio track to be mono, stereo, or 5.1. 
• For the remaining fields, enter the number of each type of audio track you want the 

sequence to contain, or click the up and down arrow buttons to change each number. 
3 Click OK to create the sequence. 
Note: See “Planning your audio workflow” on page 171 to learn more about the different 
types of audio tracks. 

To set the default settings for new sequences: 
With the Project window active, choose Project > Settings > Default Sequence, and specify 
the number and type of video and audio tracks. See “Specifying project settings” on page 58 
for more information. 

To switch sequences: 
In the Program view of the Monitor window or in the Timeline window, click the tab of the 
sequence you want to use.The sequence becomes the frontmost tab in both windows. 

To view a sequence in a separate Timeline window: 

In the Timeline window, drag the Sequence tab away from the window to an empty area. To 

open a sequence in the Source view 
Do one of the following: 
• In the Project window, press Ctrl and double-click the sequence item. 
• In the Timeline window, press Ctrl and double-click a nested sequence. 
 
Nesting sequences 
You can also insert, or nest, sequences into other sequences. A nested sequence appears as 
a single, linked video/audio clip—even though its source sequence may contain numerous 
video and audio tracks.You can select, move, trim, and apply effects to nested sequences as 
you would to any other clip. Any changes you make to the source sequence are reflected in 
any nested instances created from it. Moreover, you can nest sequences within sequences—
to any depth—to create complex groupings and hierarchies.The ability to nest sequences 
enables you to employ a number of time-saving techniques and to create effects that 
otherwise would be difficult or impossible. Nesting enables you to do the following: 
• Reuse sequences. When you want to repeat a sequence—particularly a complex one— 

you can create it once, then simply nest it in another sequence as many times as you 
want. 

• Apply different settings to copies of a sequence. For example, if you want a sequence to 
play back repeatedly but with a different effect each time, j ust apply a different effect to 
each instance of the nested sequence. 
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• Streamline your editing space. Create complex, multilayered sequences separately; 
then add them to your main sequence as a single clip.This not only saves you from 
maintaining numerous tracks in the main sequence, but also potentially reduces the 
chances of inadvertently moving clips during editing (and possibly losing sync). 

• Create complex groupings and nested effects. For example, although you can apply only 
one transition to an edit point, you can nest sequences and apply a new transition to each 
nested clip—creating transitions-within-transitions. Or you can create picturein-picture 
effects, in which each picture is a nested sequence, containing its own series of clips, 
transitions, and effects. 

When nesting sequences, keep in mind the following: 
• You can’t nest a sequence within itself. 
• Because nested sequences can contain references to many clips, actions involving a 

nested sequence may require additional processing time as Adobe Premiere Pro 
applies the actions to all of its component clips. 

• A nested sequence always represents the current state of its source. Changing the 
content of the source sequence is reflected in the content of nested instances. Duration is 
not directly affected. 

• A nested sequence clip’s initial duration is determined by its source.This includes empty 
space at the beginning of the source sequence, but not empty space at the end. 

• You can set a nested sequence’s In and Out points as you would other clips. Subse-
quently changing the source sequence’s duration, however, does not affect the duration of 
existing nested instances.To lengthen the nested instances and reveal material added to 
the source sequence, use standard trimming methods. Conversely, a shortened source 
sequence causes the nested instance to contain black video and silent audio (which you 
may need to trim off the nested sequence). 

To nest a sequence in another sequence: 
Drag a sequence from the Project window or Source view into the appropriate track or tracks 
of the active sequence, or use any of the editing methods described in “Adding clips to a 
sequence” on page 127.

To open the source of a nested sequence: 
Double-click a nested sequence clip.The source of the nested sequence becomes the 
active sequence. 
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Editing a Sequence 
Overview 
Typically, the first iteration of a sequence is a relatively crude draft version, or rough cut. In the 
next stage of editing, you can focus on fine-tuning the clips in the sequence.You will 
continue to use the controls in the Source and Program view not only to add to the 
sequence, but to remove portions as well. In addition, you can accomplish many editing 
tasks by directly manipulating clips in the Timeline window, where you can move them and 
adjust their In and Out points by simply clicking and dragging. And for making precise 
adjustments to the cut point between clips, you can use the Trim window, which is 
optimized for this crucial editing task. 

Editing clips in the Timeline window 
Though it’s possible to edit a sequence using the Monitor window, many editing tasks are 
easier, more intuitive, or only available by editing the clips directly in the Timeline window. In 
the Timeline window, you can select clips, move clips, change their In and Out points, or split 
a single clip into two clips.You can group clips so that you can move them as a single object, 
or lock tracks to prevent inadvertent changes.You can also apply special options to create 
speed changes, freeze a frame, or process video fields.You can even override or 
break the link between a clip’s audio and video, or link separate audio and video clips. 
 
Selecting clips in the Timeline window 
When you want to perform an action that affects a clip as a whole, such as applying an 
effect, deleting a clip, or moving a clip in time, first select the clip in the Timeline window. 
The toolbox contains selection tools that can handle various selection tasks. 

To select one or more clips: 
Do any of the following: 
• To select a single clip, use the selection tool and click a clip in the Timeline window. 
• To select only the audio or video portion of a linked clip, use the selection tool and Alt-

click that portion. 
• To select multiple clips by clicking, use the selection tool and Shift-click each clip you 

want to select. (Shift-click a selected clip to deselect it.) 
• To select a range of clips, click in an empty area of the sequence under the time ruler; 

then drag a rectangle (marquee selection) that includes any part of the clips you want to 
select. 
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• To add or subtract a range of clips in the current selection, Shift-drag a marquee around 
clips. Shift-dragging a marquee that includes unselected clips adds them to the current 
selection. Shift-dragging a marquee that includes selected clips deselects them. 

 

Selecting a range of clips by dragging a marquee 

• To select all clips that exist on and after a certain time on one track, select the track 
select tool and click the clip at the beginning of the time span you want to select. Shift-
click with the tool to select clips in all tracks. 

 
Track forward tool being used in the timeline 

• To select clips in a track independently of its linked video or audio, Alt-click using the 
track select tool . 

 
Grouping clips 
You can group multiple clips so that you can select and move them as a single object. Both 
tracks of a linked clip are included when you group it with other clips. However, you can’t 
apply clip-based commands, such as the Speed command, to the entire group. Although 
you can’t apply an effect to the group as a whole, you can apply effects to individual clips in 
the group.You can trim the exterior edges of the group (the head of the first clip in a group or 
the tail of the last clip), but you can’t trim any of the interior In and Out points. You can Alt-
click an individual clip to select it without ungrouping the clips.You can ungroup the clips at 
any time. 

To group clips: 

Select multiple clips, and choose Clip > Group. 

To ungroup clips: 
Select a group clip, and choose Clip > Ungroup. 

To select one or more clips in a group of clips: 
Do any of the following: 

• Alt-click a single clip in a group. 
• Shift+Alt-click to select additional clips in a group. 
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Enabling and disabling clips 
If you want to suppress a clip while you try out a different editing idea, or to shorten 
processing time when working on a complex project, disable the clip. Disabled clips do not 
appear in the Program view or in a preview or video file that you export. As long as you have 
not locked the track containing a disabled clip, you can still make changes to it. If you want to 
disable all clips on the same track, exclude the entire track instead; see “Customizing track 
views” on page 115.

To enable or disable a clip: 
Select one or more clips in the Timeline window, and choose Clip > Enable. A check mark 
next to the command indicates that the selected clips is enabled. Disabled clips appear 
dimmed in the Timeline window. 
 
Changing clip duration and speed 
The duration of a video or audio clip is the length of time it plays—the difference in time 
between a clip’s In point and Out point.The initial duration of a clip is the same as it was when 
the clip was imported or captured. Most often, you change a clip’s duration by altering its In or 
Out point. But you can also use a menu command to specify a duration, as measured from 
the clip’s In point. Still image durations can be set like other clips, except that still images can 
have any duration.You can also specify the default duration of the still images; see “Importing 
still images” on page 82.
The speed of a clip is the playback rate compared to the rate at which it was recorded. Initially, 
a clip plays back at its normal, 100% speed. (Even if the source footage’s frame rate doesn’t 
match the project’s, the project automatically reconciles the difference and plays back the clip 
at its proper speed.) Changing a clip’s speed causes its source frames to be either omitted or 
repeated during playback, thereby making the video or audio play faster or slower. So 
naturally, a change in speed results in a corresponding change in duration. 
You can set a clip’s speed either by dragging in the Timeline window or by using a menu 
command. Both methods allow you to change the speed to fit a particular duration.The menu 
command lets you specify a speed in terms of a percentage, and a Reverse Speed option 
plays the clip in reverse at the speed you specify. When you change the speed of a clip 
containing interlaced fields, you may need to adjust how Adobe Premiere Pro treats the 
fields, especially when the speed drops below 100% of the original speed. See “Processing 
interlaced video fields” on page 145. Changing the speed of audio also changes its pitch. 
When using the Speed command, you can select an option to maintain the audio’s original 
pitch at the new speed. 

You can also set a clip’s speed to fill a duration by performing a four-point edit. 
See“Adding clips to a sequence” on page 127.

To change the duration of a clip or still frame: 
1 In the Timeline window or Project window, select a clip. 

2 Do one of the following: 
• To change duration numerically, choose Clip > Speed, click the link button to unlink speed 

and duration, type a new duration, and click OK. 
• To change duration visually in the Timeline window, move the selection tool over an 

edge of the clip so that it changes to the trim out or trim in tool, and drag the edge. If 
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you are making the clip longer, the source clip must contain enough additional frames 
beyond its source In or Out point to accommodate the adjustment. 

Note: If you want to trim a clip edge that’s already adjacent to another clip, use the 
methods described in “Trimming clips in the Timeline window” on page 148 and “Using 
the Trim window” on page 156.

To change a clip’s speed using a menu command: 
1 Select a clip in the Project window or Timeline window. 
2 Choose Clip > Speed, and in the dialog box, type a percentage or a duration. 
3 Select Reverse Speed or Maintain Audio Pitch. 
4 Click OK. 

To change a clip’s speed in the Timeline window: 
Select the rate stretch tool , and drag either edge of a clip in the Timeline window. 

 
Changing clip speed using the rate stretch tool 

If you set a clip in the Timeline window to the duration you require, but you don’t like 
where the clip begins and ends in relation to the adjacent clips, you can use the slip 
tool to adjust the clip without changing the clip’s program In and Out point or duration. 
See “Removing parts of a sequence” on page 146.

 
Freezing a video frame 
You can freeze one frame of a clip, so that only that frame appears for the duration of the 
clip, as if you imported the frame as a still image.You can freeze on the clip’s In point, Out 
point, or at marker 0 (zero), if present. 

To freeze a video frame: 
1 Select a clip in the Timeline window. 
2 To freeze a frame other than the In or Out point, open the clip in the Source view, and 
set Marker 0 (zero) to the frame you want to freeze. 
3 Choose Clip > Video Options > Frame Hold. 
4 Select Hold On, and select the frame you want to hold from the menu. 
5 Specify the following options as necessary, and then click OK: 
• Hold Filters prevents any keyframed effect settings (if any are present) from animating 

during the duration of the clip. Effect settings use the values at the held frame. 
• Deinterlace removes one field from an interlaced video clip and doubles the remaining 

field, so that interlace artifacts (such as combing) are not apparent in the freeze frame. 
Note: If you set the hold frame on an In or Out point, changing the edit point doesn’t 
change the freeze frame. 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Editing a Sequence

Back Using Help

Splitting a clip 
You can split a clip in the sequence by using the razor tool . Splitting a clip creates a new 
and separate instance of the original clip. It can be useful when you want to use different 
effects that can’t both be applied to a single clip, such as different speed settings. When you 
split a clip, Adobe Premiere Pro creates a new instance of the clip and any clips to which it is 
linked. By Alt-clicking with the razor, you can split only the audio or video portion of linked 
clips. 
Note: If you want to change effect settings over time, you needn’t split the clip; you can 
apply keyframes to a single clip instead. See “Working with keyframes in the Timeline 
window” on page 222.

To split a clip: 
Do one of the following: 
• Position the current-time indicator where you want to split a clip, and choose 

Sequence > Razor At Current Time Indicator. 

• Select the razor tool and click a clip in the sequence where you want to split it. To 

split multiple tracks at the same point in the Timeline window: 
Select the razor tool and Shift-click a clip in the sequence at the point where you want to 
split clips in all tracks. Clips in all unlocked tracks split at that point. Each clip becomes two 
independent instances. 

 
Multiple clips split in the timeline 

Copying and pasting clips and clip attributes 
You can rearrange existing clips in the sequence by copying and pasting. If you simply 
paste a clip, Adobe Premiere Pro performs an overlay edit at the current-time indicator. 
Alternatively, pasting a clip can perform an insert edit at the current-time indicator. 
You can copy and paste multiple clips at one time.The relative spacing (both horizontal 
spacing in time, and vertical spacing in tracks) of clips is maintained. 
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If you have applied settings to a clip and want to use the same settings in one or more other 
clips, you can easily copy the settings. For example, you might want to apply identical color 
correction to a series of clips captured in the same session. Settings intrinsic to the source 
clip—motion, opacity, volume—replace those in the destination clips. All other effects 
(including keyframes) are added to the list of effects already applied to the destination clips. 
Note: You can also copy and paste keyframes from one effect parameter to another 
compatible effect parameter (see “Copying and pasting keyframes” on page 249).

To copy and paste one or more clips to the current-time indicator: 
1 Select one or more clips in the sequence, and choose Edit > Copy. 
2 In the Timeline window, position the sequence current-time indicator to the point you want 
to paste a copy of the clip. 
3 Select a target track compatible with the copied clip. 
4 Do one of the following: 
• To overlay the pasted clips, choose Edit > Paste. 

• To insert the pasted clips, choose Edit > Paste Insert. 

To transfer clip attributes to another clip: 
1 Select a clip, and choose Edit > Copy. 
2 Select one or more clips in the Timeline window. 
3 Choose Edit > Paste Attributes. 
 
Linking video and audio clips in the Timeline window 
In the Project window, clips that contain both video and audio appear as a single item, 
represented by . When you add the clip to the sequence, however, the video and audio 
appear as two objects, each in its appropriate track (provided you specified both tracks 
when performing the edit; see “Specifying source and target tracks” on page 128). But the 
video and audio portions of the clip are linked so that when you drag the video portion in the 
Timeline window, the linked audio moves with it, and vice versa. For this reason, the 
audio/video pair is called a linked clip. In the Timeline window, each part of the linked clip is 
labeled with the same clip name, which is underlined.The video is marked [V] and the audio 
is marked [A]. Ordinarily, all editing functions act on both parts of a linked clip, and both are 
affected when you select, trim, split, delete, move, nudge, or change the duration or speed 
of either its video or audio.To affect only the video or audio, you can temporarily override the 
link by pressing the Alt key when you initiate these editing tasks. After you perform the task, 
however, the link is restored. 
When you want to work with the audio and video individually, you can unlink them.When 
you do, you can use the video and audio as though they were not linked; even the clip 
names no longer appear underlined or bear the [V] and [A] labels. Even so, Adobe Premiere 
Pro keeps track of the link. If you relink the clips, they indicate whether they have been moved 
out of sync, and by how much.You can have Adobe Premiere Pro automatically 
resynchronize the clips. 
You can also create a link between previously unlinked clips.This is particularly useful if 
you need to synchronize video and audio that were recorded separately.You can link 
video only to audio—you cannot link a video clip to another video clip. 
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To link video and audio: 
1 Shift-click a video and audio clip to select them both. 
2 Choose Clip > Link Audio and Video. 

To unlink video and audio: 
Select a linked clip and choose Clip > Unlink Audio and Video. (Though the audio and 
video are unlinked, they are both still selected. Reselect either clip to use it separately.) 

To automatically synchronize clips that were moved out of sync: 
1 Right-click the number that appears at the In point of the out-of-sync video or audio clip. 
(The number indicates the amount of time the clip is out of sync with its accompanying 
video or audio clip.) 
2 Choose one of the following: 
• Move into Sync shifts the selected video or audio part of the clip in time to restore sync. 
• Slip into Sync performs a slip edit to restore sync without moving the clip’s position in 

time. For more about slip edits, see “Trimming using slip and slide edits” on page 154. 
Note: Move into Sync moves the clip without regard to adjacent clips and overwrites any 
clips in order to regain sync. 

To edit tracks of linked clips individually: 
Alt-click either part of a linked clip; then use any editing tool. When you are finished 
editing the clip, you can reselect (click) the clip to edit it as a linked clip again. 
 
Finding the source of a clip 
Adobe Premiere Pro can quickly find the source of any clip in a sequence and automati-
cally select it in the Project window. 

To view the source of a clip in a sequence: 
Right-click a clip in a sequence, and choose Reveal in Project. 
 
Editing a clip in its original application 
The Edit Original command opens clips in their original application so that you can edit them 
and then automatically incorporate those changes into the current project without exiting 
Adobe Premiere Pro or replacing files. Exported Adobe Premiere Pro movies can also be 
embedded with information that allows them to be opened using the Edit Original command 
that is in other applications, such as Adobe After Effects. 

To edit a clip in its original application: 
1 Select a clip in either the Project window or Timeline window. 
2 Choose Edit > Edit Original. 

To export a movie with the information to use the Edit Original command: 
When exporting a clip or a sequence as a movie file, choose Project Link from the 
Embedding Options menu in the Export Movie Settings dialog box. (For information on 
exporting a movie, see “Exporting video as a file” on page 296.)
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Processing interlaced video fields 
In most video, each frame consists of two fields. One field contains the odd-numbered 
lines in the frame, and the other contains the even-numbered lines.The fields are inter-
laced, or combined, to create the complete image. 
Ordinarily, interlace isn’t apparent to a viewer. But because each field captures the subject at 
a slightly different moment in time, playing a clip in slow-motion, creating a freeze frame, or 
exporting a frame as a still image makes the two fields discernible. In these circumstances, 
it’s usually preferable to deinterlace the image—that is, eliminate one field and create the 
missing field either by duplicating or interpolating the lines of the remaining field. 
Another unwanted effect can arise from inadvertently reversing the field dominance, or the 
order in which the fields are recorded and displayed. When the field dominance is reversed, 
motion appears jerky because the fields no longer appear chronologically. Fields can become 
reversed in the following situations: 
• The field dominance of the original videotape was the opposite of the field dominance of 

the video-capture card used to capture the clip. 
• The field dominance of the original videotape was the opposite of the field dominance of 

the video-editing or animation software that last rendered the clip. 
• You have set an interlaced clip to play backward. 
You can process fields for an interlaced clip in the sequence so that the clip’s picture and 
motion quality are preserved in situations such as changing the clip speed, exporting a 
filmstrip, playing a clip backward, or freezing a video frame. 

To specify field processing options for a clip: 
1 Select a clip in the Timeline window, and choose Clip > Video Options > Field Options. 

2 Select Reverse Field Dominance to change the order in which the clip’s fields appear. 
This option is useful when the field dominance of the clip doesn’t match your equipment or 
when you play a clip backward. 
3 For Processing Options, select one of the following choices: 
None Doesn’t process the clip’s fields. 
Interlace Consecutive Frames Converts pairs of consecutive progressive-scan (noninter-
laced) frames into interlaced fields.This option is useful for converting 60-fps progressive-
scan animations into 30-fps interlaced video, because many animation applications don’t 
create interlaced frames. 
Always Deinterlace Converts interlaced fields into whole progressive-scan frames. Adobe 
Premiere Pro deinterlaces by discarding one field and interpolating a new field based on the 
lines of the remaining field. It keeps the field specified in the Field Settings option in the 
Project Settings (see “Specifying project settings” on page 58). If you specified No Fields, 
Adobe Premiere Pro keeps the upper field unless you selected Reverse Field Dominance, in 
which case it keeps the lower field.This option is useful when freezing a frame in the clip. 
Flicker Removal Prevents thin horizontal details in an image from flickering by slightly 
blurring the two fields together. An object as thin as one scan line flickers because it can 
appear only in every other field. 
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4 Select Frame Blend Speed Changes to improve the appearance of video when the clip’s 
speed is not 100% by blending frames together. 
5 Click OK. 

Removing parts of a sequence 
You can delete gaps between tracks in the Timeline window, and you can use controls in 
the Program view of the Monitor window to remove a specified range. 

Deleting space between clips 
Quickly delete empty space between clips on a track using the Ripple Delete command. All 
clips in all unlocked tracks shift according to the duration of the gap.To prevent a track from 
shifting during a ripple delete (or any insert or extract edit), lock the track. 

To delete empty space between clips: 

Select the empty space, and choose Sequence > Ripple Delete. 

You can also right-click a gap and choose Ripple Delete. 

Removing a clip or a range of frames from the sequence 
You can remove an entire clip or a range of frames from the Timeline window in two ways: 

• Lifting removes frames from the program and leaves a gap of the same duration as the 
frames you remove. 

• Extracting removes frames from the program and closes the resulting gap by ripple 
deletion. 

These methods are most useful when you want to remove frames from the middle of a clip or 
across multiple clips on the same track. If you just want to remove frames from one end of a 
clip, simply trim the end of the clip (see “Trimming with the Trim pointer” on page 150).

To remove frames without affecting other clips (to lift): 
Do one of the following: 
• To remove entire clips, select one or more clips in the sequence and press the Delete 

key. 
• To remove a range of frames, use controls in the Program view to specify sequence In 

and Out points, and click the Lift button . 

To remove frames and close the resulting gap (to extract): 
Do one of the following: 
• To remove entire clips, select one or more clips in the sequence, and choose Edit > 

Ripple Delete. 
• To remove a range of frames, use controls in the Program view to specify sequence In 

and Out points, and click the Extract button . 

To delete all clips on one track: 
1 Select the track select tool . 
2 Do one of the following 
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• To delete both the audio and video of linked clips, click the first clip in the track. 
• To delete only one track’s clips and not the linked counterparts, Alt-click the track’s clips. 
3 Press Delete. 
Note: You can also delete a track along with everything it contains; see “Adding, 
renaming, and deleting tracks” on page 117.
 
Moving clips in a sequence 
In general, moving a clip is as simple as dragging it to any area in a compatible track.To 
make it easier to align clips with one another or with particular points in time, you can 
activate the snap feature. When you move a clip with snap on, it automatically aligns with, 
or snaps, to the edge of another clip, to a marker, to the start and end of the time ruler, or to 
the current-time indicator. Snapping also helps to ensure you don’t inadvertently perform an 
insert or overlay edit when dragging. As you drag clips, a vertical line with arrows appears 
and indicates when clips are aligned. 

To move a clip to a point earlier or later in the sequence: 
Drag the clip to the left or right, and position the clip by watching the translucent rectangle 
that represents the clip’s duration. (Alt-drag to move a clip without moving its linked video 
or audio.This shifts the video and audio out of sync, however.) 
Note: Adobe Premiere 6.5 or earlier don’t allow you to drag a clip to an occupied part of a 
track. Adobe Premiere Pro allows you to drag a clip over another clip to perform insert and 
overlay edits (see “Editing clips in the Timeline window” on page 138).

To move a clip to a different track: 
Drag the clip up or down into the track you want. 
Note: When you first drag a clip containing both video and audio (linked clip) to a 
sequence, the video and audio tend to occupy corresponding tracks. For example, if you 
drag a clip on track Video 3, the clip’s audio appears in Audio 3. However, if you try to drag 
the video to Video 3 but Audio 3 uses a different channel type, the audio shifts to the next 
compatible track, or if no matching track exists, a new one is created. 

To enable and disable the snap feature: 
At the upper left of the Timeline window under the Sequence tab, click the Toggle Snap 
button to select it. Click it again to deselect it. 

To snap a clip’s edge or marker to the edge of another clip, marker, or the currenttime 
indicator: 
1 Make sure that the Toggle Snap button is selected in the Timeline window. 
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2 Drag the edge of a clip close to the edge of another clip or a marker or the current-time 
indicator. A vertical line appears when alignment occurs. 

You can toggle the snap feature using a keyboard shortcut (S) even during an editing 
operation, such as moving or trimming a clip. 

 

Trimming clips in the Timeline window 
In addition to simply rearranging clips in the Timeline window, you can make adjustments to 
their In and Out points, a process called trimming.You can trim a clip’s In or Out point by 
simply dragging its edge. In addition, several specialized tools and techniques allow you to 
trim multiple edges at once, reducing the number of steps involved and maintaining the 
integrity of the sequence.You can also perform the equivalent of insert and overlay edits 
(see “Adding clips to a sequence” on page 127) by dragging clips already in the Timeline 
window.To make precise adjustments to an edit point, see “Using the Trim window” on page 
156.
You can perform trimming tasks to a range of selected clips or a group clip just as you 
would a single clip.The range or group acts as a single clip; you can trim its outer edges 
(the In point of the first clip and the Out point of the last clip), but not the interior edges 
(the In and Out points of each clip in the selected range or group). 
Note: When you perform any action that extends the duration of a clip, additional frames 
must be available in the clip’s source media beyond the current In or Out point. For 
example, if you didn’t trim the beginning or ending of a source clip before adding it to the 
sequence, the clip is already using all frames available from its source, so its duration 
cannot be extended. 

When you perform any editing task in the Timeline window (such as dragging or 
trimming a clip), pressing Alt as you begin the task allows you to adjust one track of a 
linked clip without affecting its linked counterpart.You don’t need to hold down the Alt 
key after you initiate the editing task. 
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Performing insert and overlay edits in the Timeline window 
When dragging clips in time, you often move them to an unoccupied track, or align them to 
an adjacent clip (see “Moving clips in a sequence” on page 147). However, you can also drag 
one clip over another clip in the Timeline window, to perform the equivalent of an insert or 
overlay edit (see “Adding clips to a sequence” on page 127). Whether an insert or overlay edit 
is performed depends on whether you press the Ctrl key when you perform the edit. 
Lift/Overlay is the default mode and is indicated by the Lift/Overlay icon when dragging and 
dropping clips. Pressing Ctrl when you drag a clip extracts it, and pressing Ctrl as you drop 
a clip performs an insert edit.The Extract/Insert icon appears when you drag or drop clips 
while pressing Ctrl. 
You can drag multiple clips at once, either by selecting a range of clips, or grouping clips 
(see “Selecting clips in the Timeline window” on page 138 and “Grouping clips” on
page 140). Whether you overlay or insert by dragging, pay special attention to the shaded 
area that indicates the In point of the clip’s new position in time. 

To perform an insert or overwrite edit by dragging: Do 
one of the following: 
• To lift and overwrite, drag one or more clips to a new destination. 
• To lift and insert, drag one or more clips, and press Ctrl as you release the mouse button 

and drop the clip or clips into a new location. 
• To extract and overlay, Ctrl-drag one or more clips, and release Ctrl before you release 

the mouse button and drop the clip or clips into a new location. 
• To extract and insert, Ctrl-drag one or more clips, and hold Ctrl as you release the 

mouse button and drop the clip or clips into a new location. 
Note: To affect only one track of a linked clip, press Alt when you first click the clip. You do 
not need to hold the Alt key after you initiate the edit. 
 
Rearranging clips in the Timeline window 
A useful variation of insert and overlay edits in the Timeline window is known as the 
rearrange edit. A rearrange edit extracts a clip and inserts it into its new location. However, 
only clips in the destination track are shifted; clips in other tracks are unaffected.This 
technique lets you quickly change the order of clips in a sequence, a task that would 
otherwise require additional steps. When you perform a rearrange edit, the Rearrange icon 
appears. 

To perform a rearrange edit by dragging: 
Click and drag a clip; then press Ctrl+Alt as you drop it to a new location. 
As you press Ctrl+Alt, the Rearrange icon appears. Releasing the clip performs an extract 
edit, and an insert edit that shifts clips in the destination tracks only. 
 
Trimming with the Trim pointer 
You can change a clip’s In point or Out point by simply dragging its edge in the Timeline 
window. As you drag, the current In or Out point appears in the Program view of the 
Monitor window.Trimming in this way affects only a single clip edge and doesn’t affect 
adjacent clips.To trim multiple edges at once or to shift adjacent clips, see “Trimming using 
ripple and rolling edits” on page 151 and “Trimming using slip and slide edits” on page 
154.
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Note: To trim only one track of a linked clip, press Alt as you click with a Trim icon.You do 
not need to hold down the Alt key once you initiate the trim. 

To change a clip’s In and Out points in the Timeline window: 
Click the selection tool and do one of the following: 
• To edit the In point, drag the left edge of the clip once the Trim-in icon appears. 
• To edit the Out point, drag the right edge of the clip once the Trim-out icon appears. 
Note: To trim only one track of a linked clip, press Alt as you click with a Trim icon. You do 
not need to hold down the Alt key once you initiate the trim. 

 
Trimming a clip 

Trimming using ripple and rolling edits 
When you want to adjust the cut, or edit point, between two clips, use variations of simple 
trimming known as rolling edits and ripple edits. By using specialized tools, you can make 
adjustments in a single action that would otherwise require multiple steps to accomplish. 
When you perform ripple and rolling edits, the affected frames appear in the Program 
view side by side. 

 
Program view during a ripple or rolling edit 
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A rolling edit trims an adjacent Out point and In point simultaneously and by the same 
number of frames. This effectively moves the edit point between clips, preserving other clips’ 
positions in time and maintaining the total duration of the sequence.To make a split edit 
(also known as an L-cut or J-cut), press Alt when you begin to perform a rolling edit. 

 

 
In this rolling edit, the edit point is dragged earlier in time—shortening the previous clip, 
lengthening the next clip, and maintaining the program duration. 
 
A ripple edit trims a clip and shifts subsequent clips in the track by the amount you trim. 
Shortening a clip by ripple editing shifts all clips after the cut back in time; conversely, 
extending a clip shifts the clips that follow the cut forward in time. When you’re making a 
ripple edit, empty space on one side of the cut is treated as a clip and shifts in time just as a 
clip would be. Pressing Alt when you begin to perform a ripple edit ignores the link between 
video and audio. 

 

 
In this ripple edit, the edit point is dragged earlier in time—shortening the preceding clip and 
the total program duration. 

To perform a rolling edit: 
1 Select the rolling edit tool . 
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2 Drag left or right from the edge of the clip you want to change.The same number of 
frames added to the clip are trimmed from the adjacent clip. (Alt-drag to affect only the 
video or audio portion of a linked clip.) 

 
Timeline window during (above) and after (below) a rolling edit 
 
To perform a ripple edit: 
1 In the toolbox, select the ripple edit tool . 
2 Position the pointer over the In or Out point of the clip you want to change until the Ripple-
in icon or the Ripple-out icon appears, and drag left or right. Subsequent clips in the track 
shift in time to compensate for the edit, but their durations remain unchanged. (Alt-drag to 
affect only the video or audio portion of a linked clip.) 

 
Timeline during (above) and after (below) a ripple edit 

When using the selection tool, you can toggle from the Trim-in or Trim-out icon to a 
Ripple edit icon by pressing the Ctrl key. Release Ctrl to revert to the selection tool. 
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Trimming using slip and slide edits 
Just as ripple and rolling edits allow you to adjust a cut between two clips, the slip and 
slide edit tools are useful when you want to adjust two cuts in a sequence of three clips. 
You do this by dragging the center clip with the appropriate tool left or right. When you 
use the slip or slide tools, the Program view displays the four frames involved in the edit 
side by side, except when editing audio only. 

 
Program view during a slip or slide edit 

Note: Though slip and slide tools are typically employed on the center of three adjacent 
clips, each tool functions normally even if the clip is adjacent to a clip on one side and 
blank space on the other. 
A slip edit shifts a clip’s In and Out points forward or backward by the same number of 
frames in a single action. By dragging with the slip tool, you can change a clip’s starting 
and ending frames without changing its duration or affecting adjacent clips. 

 

 
In this slip edit, a clip is dragged left, moving its source In and Out points earlier in time. 
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A slide edit shifts a clip in time while trimming adjacent clips to compensate for the move. As 
you drag a clip left or right with the slide tool, the Out point of the preceding clip and the In 
point of the following clip are trimmed by the number of frames you move the clip. The clip’s 
In and Out points (and hence, its duration) remain unchanged. 

 

 
In this slide edit, a clip is dragged left so that it starts earlier in the sequence, shortening the 
preceding clip and lengthening the following clip. 

To perform a slip edit: 
1 Select the slip tool . 
2 Position the pointer on the clip you want to adjust, and do one of the following: 

• Drag left to move the In and Out points earlier in the clip. 

• Drag right to move the In and Out points later in the clip. 
Adobe Premiere Pro updates the source In and Out points for the clip, displaying the result in 
the Program view and maintaining the clip and sequence duration. 

 
To perform a slide edit: 
1 Select the slide tool . 
2 Position the pointer on the clip you want to adjust, and do one of the following: 
• Drag left to move the Out point of the preceding clip and the In point of the following clip 

earlier in time. 
• Drag right to move the Out point of the preceding clip and the In point of the following clip 

later in time. 
When you release the mouse button, Adobe Premiere Pro updates the In and Out points 
for the adjacent clips, displaying the result in the Program view and maintaining the clip 
and sequence duration.The only change to the clip you moved is its position in the 
sequence. 
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Using the Trim window 
Whereas you can accomplish most editing tasks in the Monitor and Timeline windows, 
fine-tuning the cut point between clips is most effective in the Trim window.The Trim 
window is similar to the Monitor window but is actually a separate window with specialized 
controls. When you use the Trim window, both monitors represent clips in the program—the 
left monitor is the clip to the left of the cut (or edit point), and the right monitor is the clip to 
the right of the cut.You can perform ripple or rolling edits at any edit point in the sequence, 
for any target track. The sequence updates as you perform the edit. 
Note: Opening the Trim window doesn’t replace or close the Monitor window. However, 
the Trim window may open directly over the Monitor window, hiding it. You can reveal the 
Monitor window by closing the Trim window or dragging it to a new location. 

To open the Trim window: 

Click the Trim button at the bottom of Program view. To 

find the edit you want to trim: 
1 Select the target tracks by clicking near the tracks’ names in the track header area in the 
Timeline window. 
2 In the Trim window, click the Previous Edit or Next Edit button.The frames on either side 
of the new edit point position appear in the Trim window. 

To perform a ripple edit using the Trim window: 1 
Do any of the following: 
• Position the pointer in the left or right image so that it becomes the Trim-out icon or Trim-

in icon respectively, and drag left or right to ripple-edit the corresponding clip. 
• Drag the timecode display under the left or right image to trim the corresponding clip. 
• Drag the left or right jog disk to trim the corresponding clip. 
• Drag the Out Point icon in the left view’s time ruler, or drag the In Point icon in the 

right view’s time ruler. 
• Drag the Out Shift timecode number or In Shift timecode number left or right to rippleedit 

the corresponding clip. 
• Click the left clip’s timecode display (for the left clip’s Out point) or the right clip’s 

timecode display (for the right clip’s In point), type a valid timecode number to trim the 
corresponding clip to that frame, and press Enter. 

• Click the Out Shift display (for the left clip’s Out point) or the In Shift display (for the right 
clip’s In point), type a negative number (to trim left) or a positive number (to trim right), 
and press Enter. 

To perform a rolling edit using the Trim window: 1 
Do any of the following: 
• Position the pointer between the video images so that it changes into the rolling edit 

tool ; then drag left or right. 
• Drag the center timecode display left or right. 
• Drag the center jog disk left or right. 
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• Click the timecode display between the views, type a valid timecode number to trim 
the edges of both clips to that frame, and press Enter. 

• Select the boxed number above the center jog disk, type a negative number to trim 
both clips left or type a positive number to trim both clips right, and press Enter. 

• Click the button that corresponds with the number of frames you want to rolling-edit. 
The –1 and –5 buttons trim both clips left; +1 and +5 trim both clips right. 

Note: The large trim offset number is 5 frames by default, but you can set it to any number by 
specifying a number in the trim preferences. 

To cancel an edit: 
Press Ctrl+Z, or use the History palette. 

To preview the edit: 
Click the Play Edit button . 

To loop the preview: 

Click the Loop button to select the preview; then press the Play Edit button . To 

return to the Source/Program view: 
Click the close box in the upper right corner of the Trim window. 

To set the large frame offset for trimming: 
1 Choose Edit > Preferences > Trim. 
2 For Large Trim Offset, specify the number of frames that will be trimmed when you use 
the Multiple-Frame Trim-in button or the Multiple-Frame Trim-out button (each of which trim 
five frames by default). 

Previewing a sequence 
You can preview all or part of a sequence at any time in the Program view of the Monitor 
window. With the proper hardware, you can also display previews on a compatible NTSC or 
PAL monitor. 
Previewing involves rendering frames of the sequence for playback. Sequences that 
consist of cuts between single tracks of video and audio render quickly, whereas 
sequences that include layered video and audio and complex effects require more 
processing time. 
Adobe Premiere Pro’s Real-Time Preview capability renders the frames of the sequence on 
the fly, so that in most cases, previewing simply involves playing the sequence using any of 
the controls in the Program view or Timeline window. Adobe Premiere Pro’s Real-Time 
Preview supports all Adobe Premiere Pro effects, transitions, transparencies, motion 
settings, and titles. When Adobe Premiere Pro can’t achieve the sequence’s full frame rate, 
you have the choice of playing the segment right away at a reduced quality and frame rate, 
or waiting to render a preview file, which plays at the full frame rate. 
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Previewing at the project’s full frame rate 
When you set the Program view’s Quality setting to Automatic (see “Choosing a Quality 
setting” on page 109), Adobe Premiere Pro dynamically adjusts video quality and frame rate 
in order to preview the sequence in real time. During particularly complex sections of the 
sequence, or when using a system with inadequate resources, the playback quality degrades 
gracefully. 
Areas that can’t be played at the project’s full frame rate are indicated by a red line in the time 
ruler.To play these areas, you can set the time ruler’s work area bar over the red preview 
indicator and render a preview file.This renders the segment as a new file on the hard drive, 
which Adobe Premiere Pro can play at the project’s full frame rate. In the timeline, rendered 
areas are marked with a green line. 
Note: Projects refer to preview files in much the same way as source media. If you move or 
delete preview files without using Adobe Premiere Pro (in Windows XP) and reopen the 
project, Adobe Premiere Pro prompts you to locate the files or ignore them. 

To set the area to be previewed (the work area): Do 
any of the following: 
• Click the textured center of the work area bar, and drag it over the section you want to 

preview. Make sure that you drag the work area bar from its center; otherwise you cue the 
current-time indicator instead. 

 
Grabbing the work area bar (above) and dragging it over the section to preview (below) 
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• Drag the work area markers (at either end of the work area bar) to specify the beginning 
and end of the work area. 

 
Dragging the work area markers to mark the beginning (above) and end (below) of the work area 

 
• Position the current-time indicator, and press Alt + [ to set the beginning of 

the work area. 
• Position the current-time indicator, and press Alt + ] to set the end of the work area. 
• Alt-click the work area bar to resize it to the width of all contiguous clips under the 

point you click. 
• Double-click the work area bar to resize it to either the width of the time ruler, or the 

length of the entire sequence, whichever is shorter. 
Hovering the pointer over the work area bar displays a tool tip that shows the work 
area bar’s start timecode, end timecode, and duration. 

To render a preview: 
Set the work area bar over the area you want to preview, and choose Sequence > 

Render Preview. (The rendering time depends on your system’s resources and the 
complexity of the segment.) 

By default, you can also render a preview by setting the work area bar and pressing 
Enter. 
 
Previewing on another monitor 
You can display the sequence on any monitor connected to your computer. Previewing 

on another monitor requires video hardware that provides an appropriate video port for the 
preview monitor. Some video-editing cards and operating-system software products support 
a preview monitor independent of the desktop, and others support a preview monitor that is 
contiguous with the desktop so that it can also function as additional space for windows and 
palettes. See the documentation that came with your videoediting card and operating-
system software. 
If you’re editing a DV project, you can preview the sequence on a television monitor via 
your IEEE 1394 connection and DV camcorder or VCR.You can set up this option using 
Adobe Premiere Pro’s built-in settings. 
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To preview on a monitor via a DV camera or deck: 
1 Choose Project > Project Settings > General, and click the Playback Settings button. 
2 For Video Playback, check Play Video on DV Hardware if you want to preview video 
through the DV device to a television monitor.Video still appears in the Program view, but 
may look staggered. Leave the option unchecked to view video in the Monitor window only. 
3 For Audio Playback, choose the options you want: 
• Play Audio on DV Hardware previews audio through the DV device to 

external speakers only. 
• Play Audio on Audio Hardware plays the audio through the computer’s hardware and 

speakers.This includes external speakers connected to your computer’s sound card 
only. 

• Play Audio on Audio Hardware While Scrubbing, when checked, plays the audio through 
the computer’s hardware when you drag the current-time indicator in the Timeline 
window, use the Program view’s jog disk or shuttle slider, or drag its currenttime 
indicator. 

4 For Real-Time Effects, choose an option: 
• Playback on DV Hardware and Desktop displays real-time playback on both the 

computer’s monitor and through a DV device to a television monitor. 
• Playback on Desktop Only displays real-time playback on the computer’s monitor only. 
5 For Export to Tape, choose an option: 
• Play Audio on DV Hardware plays audio through the DV device when exporting. 
• Play Audio on Audio Hardware plays audio through the computer’s hardware and 

speakers during export. 

There can be a slight delay between the playback on the desktop and the playback on a 
television via a camcorder/VCR. If the video and audio seem out of sync, try to preview 
both video and audio through the same device. 
 

Working with preview files 
When you render previews, Adobe Premiere Pro creates files on your hard disk.These 
preview files contain the results of any effects that Adobe Premiere Pro processed during a 
preview. If you preview the same work area more than once without making any changes, 
Adobe Premiere Pro instantly plays back the preview files instead of processing the 
sequence again. Similarly, preview files can save time when you export the final video 
program by using the processed effects already stored. Adobe Premiere Pro stores the 
preview files in a folder you can specify. 
To further save time, Adobe Premiere Pro maintains existing preview files whenever 
possible. Preview files move along with their associated segment of a sequence as you 
edit your project. When a segment of a sequence is changed, Adobe Premiere Pro 
automatically trims the corresponding preview file, saving the remaining unchanged 
segment. 

To specify the disk location for preview files: 1 
Choose Edit > Preferences > Scratch Disks. 
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2 For the Video Previews and Audio Previews menus, choose locations for video and 
audio preview files, respectively. 
The disk you choose must be large and fast enough to support video playback, so choose a 
hard disk attached to your computer, not a network drive. Also, because Adobe Premiere Pro 
must be able to locate the preview files when you open a project, avoid specifying removable 
media. 

To delete preview files: 
With the Timeline window active, choose Sequence > Delete Render Files. When you are 
prompted, click OK. 
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Adding Transitions 

About transitions 
By default, placing two clips next to each other in the Timeline results in a cut, where the last 
frame of one clip is followed by the first frame of the next. When you want to emphasize or 
add a special effect to a scene change, you can add a variety of transitions, such as wipes, 
zooms, and dissolves. Apply transitions to the timeline using the Effects window, and edit 
them using the Timeline and the Effect Controls window. 
In most cases, you don’t want transitions to occur during the essential action in a scene. For 
this reason, transitions work best with handles, or extra frames, beyond the In and Out points 
set for the clip. (See “About clip handles and transitions” on page 170.)

Finding video transitions 
Transitions are available in the Video Transitions bin in the Effects window. Within the 
Video Transitions bin, transitions are organized by kind, in bins.You can customize the 
Effects window to group transitions together in bins; see “Working with the Effects window” 
on page 243. Changes you make to the Effects window affect all projects. 

To display transitions: 
Choose Window > Effects, expand the Video Transitions bin, and expand any Video Transi-
tions bin. 

Using default transitions 
While you can manually drag transitions to the timeline, you can instantly apply the default 
transition between clips by using the Apply Video Transition or Apply Audio Transition 
command. By default, Adobe Premiere Pro uses Cross Dissolve as the default video transition 
and Constant Power as the default audio transition. Default transition icons are marked by a 
red outline in the Effects window. If you use another transition more frequently, you can set it 
as the default. When you change the default transition setting, you change the default for all 
projects. Changing the default transition doesn’t affect transitions already applied to 
sequences. 
If you are preparing to add clips to the timeline and you know you want to apply the default 
transition to most or all of the clips, consider using the Automate To Sequence command, 
which can put the default video and audio transition between every clip it adds. (See 
“Adding clips from the Project window automatically” on page 134.)

To specify a default transition: 
1 If necessary, choose Window > Effects. 
2 Expand the Video Transitions or Audio Transitions bin. 
3 Expand any bin, and select the transition that you want to make the default. 
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4 From the Effects window menu, choose Set Default Transition. 

To set the duration of the default transition: 
1 Do one of the following: 
• Choose Edit > Preferences > General. 
• In the Effects window, choose Default Transition Duration from the Effects window 

menu. 
2 Change the value for the Video Transition Default Duration or Audio Transition Default 
Duration; then click OK. 

To add the default transition to the timeline: 
1 Target the track where you want to add the transition. (See “Specifying source and 
target tracks” on page 128.)
2 Position the current-time indicator at the edit point where the two clips meet. For 
precision and convenience, you may want to use the Next Edit and Previous Edit buttons in 
the Program view. 
3 Choose Sequence > Apply Video Transition, or choose Sequence > Apply Audio 
Transition, depending on the target track. 

To apply default transitions more quickly, you can assign a custom keyboard shortcut 
to the Apply Video Transition or Apply Audio Transition command by choosing Edit > 

Keyboard Customization.The commands can be customized in the Application group in the 
Keyboard Customization dialog box. 

Dragging transitions between clips 
You can drag a transition to the edit point between two clips on the same track. As you 
drag a transition to an edit point, you can control the transition alignment interactively. 
However, your choice of transition alignment and duration are limited by each clip’s 
handles—the number of available frames beyond the edit point. For example, if the first clip 
has no handle frames, then the only available alignment option will be “end at cut.” 
Similarly, insufficient handles can limit a transition’s duration, causing it to be shorter than 
the default. If neither clip contains handles, Adobe Premiere Pro warns that the last frame of 
the first clip or the first frame of the second clip will be repeated to fill the transition duration. 
Diagonal warning bars appear on transitions that use repeated frames. (See “About clip 
handles and transitions” on page 170.)

To drag a transition to an edit point: 
1 In the Effects window, reveal the video transition you want to use. 
2 Drag the transition to the edit point between two clips, and release the mouse when one 
of the following icons appears: 
• The End At Cut icon , to align the transition to the end of the first clip. 
• The Center At Cut icon , to center the transition over the edit point. 
• The Start At Cut icon , to align the transition to the beginning of the second clip. 
3 If a dialog box appears containing transition settings, specify options and click OK. 
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4 To preview the transition, play back the timeline or drag the current-time indicator 
through the transition. 

Adjusting transition alignment 
At any time, you can adjust how a transition aligns to the edit point.You can align transitions 
in the Timeline window by dragging; you can align transitions in the Effect Controls window 
by dragging or specifying an option. When you adjust by dragging, you can drag the entire 
transition, its In point, or its Out point. In addition, the transition controls in the Effect 
Controls window let you adjust the edit point itself using a rolling edit. 

You can fade a clip in or out by applying a transition, such as Cross Dissolve, aligned to 
the end of one clip only—as long as an adjacent clip has no handles that show behind 
the transition. 

To align a transition by dragging: 
1 If you want to align the transition in the Effect Controls window, double-click the transition 
and make sure that the timeline view is visible in the Effect Controls window. If the timeline 
view is hidden, click the Show/Hide Timeline View button . 
2 In the Effect Controls window or the Timeline window, position the pointer over the 
center of the transition until the Slide Transition icon appears; then do one of the 
following: 
• To place all of the transition in the clip preceding the edit point, drag the transition to 

the left to align its end to the edit point. 
• To place all of the transition in the clip following the edit point, drag the transition to the 

right to align its beginning to the edit point. 
• To place unequal portions of the transition in each clip, drag the transition slightly left or 

right. For finer control, magnify the timeline. 

To align a transition by specifying an option: 
1 In the Timeline window, double-click the transition to open the Effect Controls window for 
the selected transition. 
2 In the Effect Controls window, choose an option from the Alignment pop-up menu. 
Note: You can’t choose Custom Start from the Alignment pop-up menu because custom 
alignment is always specified by dragging. 

To simultaneously reposition both the transition and the edit point: 
1 Double-click the transition, and make sure that the timeline view is displayed in the Effect 
Controls window. If the timeline view is hidden, click the Show/Hide Timeline View button . 
2 In the timeline view of the Effect Controls window, position the pointer at the edit point in 
the A track above or in the B track below the transition until the rolling edit tool appears; 
then drag horizontally. 
Note: If you see the Slide Transition icon when you position the pointer, you’ll drag the 
transition, not the current-time indicator. 
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Changing transition duration 
You can edit a transition’s duration in the Timeline window by dragging either end of the 
transition; you can edit the duration in the Effect Controls window by dragging or by 
changing the Duration value. 
When you change the Duration value, the duration expands outward from the cut, corre-
sponding to the Alignment option in the Effect Controls window: 
• If Alignment is set to Center at Cut or Custom Start, changing the duration moves the 

transition’s In point earlier in time and the Out point later in time by equal amounts. 
• If Alignment is set to Start at Cut, changing the duration moves the transition’s Out 

point earlier in time. 
• If Alignment is set to End at Cut, changing the duration moves the transition’s In point 

earlier in time. 
Note: Lengthening a transition’s duration requires that one or both clips have enough 
handles to accommodate a longer transition; see “About clip handles and transitions” on 
page 170.

To change the duration of a transition by dragging: 
1 If you want to align the transition in the Effect Controls window, double-click the transition 
and make sure that the timeline view is visible in the Effect Controls window. If the timeline 
view is hidden, click the Show/Hide Timeline View button . 
2 In the Effect Controls window or the Timeline window, position the pointer over the 
transition until the In Point icon or the Out Point icon appears; then drag. 

To change the duration of a transition by specifying a value: In 
the Effect Controls window, change the Duration value. 
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Changing transition settings 
You can use the Effect Controls window to change settings for a transition in the timeline, 
including the center point, the start and end values, the border, and anti-aliasing quality 
setting. 

 
Effects Controls window 
A. Preview button B. Transition preview C. Edge selector D. Previews E. Start/end frames sliders F. 
Options G. Clip A (first clip) H.Transition I. Clip B (second clip) J. Current-time indicator 

 
Some transitions, such as Iris Round, are positioned around a center.When a transition has 
a center that can be repositioned, you can drag a small circle in the A preview area in the 
Effect Controls window when a transition is selected. 

To display and preview transition settings in the Effect Controls window: 
Do any of the following: 
• To play back the transition in the Effect Controls window, click the Preview button.This 

doesn’t affect the Monitor window. 
• To see any frame of the transition in the Preview view, drag the current-time indicator in 

the timeline on the right side of the Effect Controls window. 
• To display all of the settings, you may need to lengthen the Effect Controls window. 
• To make more horizontal room for transition options, click the Show/Hide Timeline 

View button to hide the timeline in the Effect Controls window. 
Note: Keyframes cannot be used with transitions. For transitions, the timeline view in the 
Effect Controls window is used for adjusting transition alignment and duration. See 
“Adjusting transition alignment” on page 164 and “Changing transition duration” on page 
165.

To change transition settings: 
1 In the Timeline window, select a transition. 
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2 In the Effect Controls window, adjust settings. (See “Transition settings” on page 167.) To 

reposition the center of a transition: 
1 In the Timeline window, select a transition that has a center. 
2 In the A preview area in the Effect Controls window, drag the small circle to reposition 
the transition center. 

 
Default center (left) and repositioned center (right) 

Transition settings 
Many transitions have settings in common.The following list describes the settings you’ll 
find in many transitions: 
Edge selectors Changes the orientation or direction of the transition. Click an Edge selector 
arrow on the transition’s thumbnail. For example, the Barn Doors transition can be oriented 
vertically or horizontally. A transition doesn’t have Edge selectors if it has one orientation or 
if orientation isn’t applicable. 
Start and End sliders Changes the initial and final appearance of the transition. Hold down 
the Shift key to move the start and end sliders together (for example, to set the start and end 
size of the transition to 30%). 
Show Actual Sources Displays the starting and ending frames of the clips. 
Border Width Adjusts the width of the optional border on the transition.The default 
Border is None. Some transitions do not have borders. 
Border Color Specifies the color of the transition’s border. Use the color swatch or 
eyedropper to choose the color. 
Reverse Plays the transition backward. For example, the Clock Wipe transition plays 
counterclockwise. 
Anti-Aliasing Quality Adjusts the smoothness of the transition’s edges. 
Custom Changes settings specific to the transition. Most transitions don’t have 
custom settings. 

Replacing transitions 
You can replace a transition by simply dropping a new transition onto the old one in the 
timeline. When you replace a transition, the alignment and duration are preserved; 
however, the settings for the old transition are discarded and replaced by the default 
settings for the new transition. (See “Changing transition settings” on page 166.)

To replace a transition: 
Drag the new video or audio transition from the Effects window onto the existing 
transition in the Timeline window. 
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Using the Image Mask transition 
You can use a black-and-white bitmap image as a transition mask in which image A 
replaces the black in the mask, and image B replaces the white in the mask. If you use a 
grayscale image for the mask, pixels containing 50% or more gray convert to black, and 
pixels containing less than 50% gray convert to white. 

To use an image as a transition mask: 
1 In the Effects window, expand the Video Transitions bin and then the Special Effect bin. 

2 Drag the Image Mask transition from the Special Effect bin to an edit point between clips 
in the timeline. 
3 Click Select Image, and double-click the image file you want to use as a transition mask. 
The image appears in the Image Mask Settings dialog box. 
4 Click OK.To preview the transition, drag the current-time indicator through the 
transition in the timeline. 

To edit an Image Mask transition: 
1 Double-click the transition in the timeline. 
2 In the Effect Controls window, click the Custom button, specify options, and click OK. 

Using the Gradient Wipe transition 
Adobe Premiere Pro can use any importable grayscale image as a gradient wipe. In a 
gradient wipe, image B fills the black area of the grayscale image and then shows through 
each level of gray as the transition progresses until the white area becomes transparent. 
When you create a Gradient Wipe transition, you can specify the softness of the transition’s 
edges. 

To create a Gradient Wipe transition: 
1 In the Effects window, expand the Video Transitions bin and the Wipe bin inside it. 
2 Drag the Gradient Wipe transition from the Wipe bin to an edit point between clips in the 
timeline. 
3 Click Select Image, and then double-click the file you want to use as the gradient wipe. The 
image appears in the Gradient Wipe Settings dialog box. 
4 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag 
the slider to the right, image A increasingly shows through image B. 
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5 Click OK.To preview the transition, drag the current-time indicator through the 
transition in the timeline. 

 
Result of the Gradient Wipe transition on a clip 

To edit a Gradient Wipe transition: 
1 Double-click the transition in the timeline. 
2 In the Effect Controls window, click the Custom button, specify options, and click OK. 
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About clip handles and transitions 
Adobe Premiere Pro creates a transition by using the handles at the beginning or end of a 
clip, if available. Handles are the captured frames outside a clip’s In and Out points.The 
handle between a clip’s Media Start time and In point is sometimes called head material, 
and the handle between a clip’s Out point and Media End time is sometimes called tail 
material. 

 
A B C D E F 

Clip and handles 
A. Media Start B. Handle C. In point D. Out point E. Handle F. Media End 
 
In some cases, the source media may not provide enough frames for clip handles. For 
example, the camera may have stopped rolling too close in time to the next take, leaving too 
few frames between the clip’s Out point time and Media End time. If you apply a transition 
and the handle duration is too short to cover the transition duration, an alert appears to 
warn you that frames will be repeated to cover the duration. If you decide to proceed, the 
transition appears in the timeline with diagonal warning bars through it. For best results 
with transitions, shoot and capture source media with sufficient handles beyond the In and 
Out points of the actual clip duration you want to use. 
(See “Performing a capture using device control” on page 70.)
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Mixing Audio 
Audio mixing basics 
While Adobe Premiere Pro includes a full-featured audio mixer, there are times when you 
may not need many of the options. For example, you might be creating a rough cut from 
video and audio captured together from DV footage, output to stereo tracks. In such a case, 
use the following guidelines: 
• Start with the Master meters and volume fader in the Audio Mixer window; if it’s too far 

below 0 dB or too high (the red clipping indicator lights up), adjust the level of clips or tracks 
as needed. See “Adjusting gain or volume levels” on page 175. 

• To temporarily silence a track, use the Mute button in the Audio Mixer window or the 
Toggle Track Output icon in the Timeline window.To temporarily silence other tracks, use 
the Solo button in the Audio Mixer window. 

• When making adjustments of any kind, determine whether the change should be 
applied to the entire track or to individual clips. Audio tracks and clips are edited in 
different ways. See “About editing audio tracks and clips” on page 172. 

• Use the Show/Hide Tracks or Master Meters Only commands on the Audio Mixer 
window menu to display only the information you want to see and save screen space. If 

you are not using effects and sends, you can hide them by clicking the triangle at the 
left edge of the Audio Mixer window. 

Planning your audio workflow 
You can edit, add effects to, and mix mono, stereo, or 5.1 surround audio tracks in Adobe 
Premiere Pro.You can control volume and pan/balance settings of audio tracks directly within 
the Timeline window, or use the Audio Mixer window to make changes in real time. Adobe 
Premiere Pro also provides a wide range of built-in controls. For example, you can apply 
equalization and delay effects to an audio clip or track. 
You can achieve an efficient audio-mixing workflow by identifying the Adobe Premiere Pro 
audio features that best match your workflow and skill level. Because audio features are 
integrated into many parts of the Adobe Premiere Pro program, you may want to use this 
section as a guide. 
• If you are creating a simple mix that mostly involves levels adjustments, see “Audio 

mixing basics” on page 171. 
• If you are going to record audio directly into a sequence’s tracks, plan how input device 

channels will map to tracks. See “Setting a track’s input source” on page 182. 
• Make sure that you are working with sequences containing tracks that support the type and 

number of channels that you need. See “About audio channels and tracks” on page 173. 
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• If you are preparing a complex mix with many tracks, consider organizing them into 
submixes and nested sequences. See “Working with submixes” on page 187 and 
“Working with multiple sequences and nested sequences” on page 135. 

• To understand the order in which audio settings are applied, see “Understanding how 
Adobe Premiere Pro applies audio settings” on page 173. 

• If you plan to change audio settings over time, do so using automation (see “Automating 
audio changes in the Audio Mixer window” on page 190) or keyframes (see “Working 
with keyframes in the Timeline window” on page 222). Both methods add or change the 
same set of audio keyframes. 

 
About editing audio tracks and clips 
Actions you perform when mixing audio can be applied at various levels within a sequence. 
For example, one audio level value can be applied to a clip and another value to the track that 
contains the clip. In addition, a track that is actually a nested sequence may already contain 
volume changes and effects applied to the tracks in the source sequence. Values applied at 
all of these levels will be combined for the final mix. 
To help you view and edit the audio settings of any clip or track, Adobe Premiere Pro 
provides multiple views of the same audio data. 
• Track volume or effect values can be viewed and edited both in the Audio Mixer window 

(see “Working with the Audio Mixer window” on page 173) and in the Timeline window. 
Make sure that the track display is set to Show Track Keyframes or Show Track Volume. 

• Clip volume or effect values can be viewed and edited both in the Effect Controls 
window (see “Applying and controlling Standard effects” on page 244) and in the 
Timeline window. Make sure that the track display is set to Show Clip Keyframes or 
Show Clip Volume. 

As described above, an audio clip can be modified by an effect applied to the clip and an 
effect applied to the track that contains the clip. Consider applying effects in a planned, 
systematic way to avoid redundant or conflicting settings on the same clip. 
 
About audio channels and tracks 
An Adobe Premiere Pro sequence can contain any combination of mono, stereo, and 5.1 
surround tracks.You can add or delete tracks at any time, but you can’t change the number 
of channels a track uses after you first create it. A sequence always contains a master track 
that controls the combined output for all tracks in the sequence. For information about 
creating new sequences or tracks, see “Adding, renaming, and deleting tracks” on page 
117.
Sequence audio can contain two kinds of tracks. Regular audio tracks contain actual audio. 
Submix tracks output the combined signals of tracks routed to it; submix tracks are useful for 
managing mixes and effects (see “Working with submixes” on page 187). Audio and submix 
tracks can be any of the following types, which are based on the number of channels in the 
track: 
Mono (monophonic) Contains one channel. 
Stereo Contains two channels (left and right). 
5.1 Contains three front channels (left, center, and right), two rear or surround channels (left 
and right), and a low-frequency effects (LFE) channel routed to a subwoofer speaker. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Mixing Audio

Back Using Help

Understanding how Adobe Premiere Pro applies audio settings 
When you import video or audio, Adobe Premiere Pro first conforms its audio to the audio 
settings specified in the New Project dialog box when the project was created; see 
“Conforming audio” on page 192. As you edit sequences, Adobe Premiere Pro processes 
audio in the following order, from first to last: 
1 Gain adjustments applied to clips by using the Clip > Audio Options > Audio Gain 
command. 
2 Effects applied to clips. 
3 Track settings are processed in the following order: Pre-fader effects, pre-fader sends, 
mute, fader, meter, post-fader effects, post-fader sends, and then pan/balance position. 
4 Track output volume from left to right in the Audio Mixer window, from audio tracks to 
submix tracks, ending at the Master track. 
Note: The default signal path can be modified by sends (see “Using sends” on page 188) or 
by changing a track’s output setting (see “Routing track output” on page 183).

Working with the Audio Mixer window 
In the Audio Mixer window, you can adjust settings while listening to audio tracks and 
viewing video tracks. Each Audio Mixer track corresponds to a track in the Timeline window 
of the active sequence and displays the Timeline window’s audio tracks in an audio 
console layout. Each track is labeled near the top of the Audio Mixer window, and you can 
rename a track by double-clicking its name. You can also use the Audio Mixer window to 
record audio directly into a sequence’s tracks (see “Capturing analog audio” on page 79).
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By default, the Audio Mixer window displays all audio tracks and the master fader, and the VU 
meters monitor output signal levels.The Audio Mixer window represents the tracks in the 
active sequence only, not all project-wide tracks. If you want to create a master project mix 
from multiple sequences, set up a master sequence and nest other sequences within it. 

You can quickly organize windows for audio mixing by choosing Window > 
Workspace > Audio.You can modify the window arrangement further and choose 
Window > Workspace > Save Workspace to create your own audio workspace. 

 
Audio Mixer window 
A. Timecode B. Automation options C. Effects D. Sends E. Effect or send option F. Pan/balance 
control G. Input H. Mute/Solo Track/Record Enable buttons I. VU meters and faders J. Output K. 
Window menu L. In/out program duration M.Track names N. Clipping indicator O. Master VU meter 
and fader 
P. Go To In Point Q. Go To Out Point R. Play S. Play In To Out T. Loop Enable U. Sequence Record 
Enable 

To modify the Audio Mixer window: 
Choose one of the following from the Audio Mixer window menu: 
• To display or hide specific tracks, choose Show/Hide Tracks, use the options to mark the 

tracks you want to see, and click OK. 
• To display only the level meters for the master tracks (hiding all track and master 

displays and controls), choose Master Meters Only. 
• To display hardware input levels on the VU meters (not track levels in Adobe Premiere 

Pro), choose Meter Input(s) Only. When this option is on, you can still monitor audio in 
Adobe Premiere Pro for all tracks that aren’t being recorded. 
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• To display time in audio units instead of video frames, choose Audio Units.You can 
specify whether to view audio units or milliseconds by changing the Display Format 
option in the Project > Project Settings > General dialog box.The Audio Units option 
affects the time displays in the Audio Mixer window, Program window, and Timeline 
window. 

• To display the effects and sends lists, click the triangle to the left of the automation 
options pop-up menus.To add an effect or send, click any of the triangles on the right 
side of the effects and sends lists. 

Note: If you can’t see all of the tracks you have set to display, they may be displayed 
beyond the edges of the Audio Mixer window. Resize the window or scroll horizontally. 

To control which tracks are monitored during playback: 
Click the Solo button for the corresponding tracks. 
Note: You can also silence a track using the Mute button. However, use the Timeline 
Speaker icon for controlling which tracks to hear during editing, and reserve the Mute 
button for automated control. 

Adjusting gain or volume levels 
You can set gain or volume levels to make levels more consistent among tracks or clips, or to 
adjust a track’s or clip’s audio signal when it is too high or too low. Gain generally refers to 
the input level, and volume generally refers to the output level. Keep in mind, however, that if 
the level of an audio clip was set too low when it was digitized, increasing the gain or volume 
might simply amplify noise. For best results, follow the standard practice of recording or 
digitizing source audio at the optimum level; this allows you to concentrate on adjusting track 
levels. 
You control track levels in the Audio Mixer window or Timeline window.The gain level for a 
selected clip is available using the Clip > Audio Options > Audio Gain command.The output 
level of a selected clip can be controlled in the Timeline window or in the Effect Controls 
window.The Gain command is independent of the level setting in the Audio Mixer window 
and Timeline window, but its value is combined with the track level for the final mix. 
While the Audio Mixer window is the primary window for controlling track levels, you can 
also do so using audio track keyframes in the Timeline. Because track keyframes represent 
mixer automation settings, they affect output only when automation is set to Read,Touch, or 
Latch. See “Automating audio changes in the Audio Mixer window” on page 190 and 
“Activating keyframes” on page 246.
For more control over levels, use the Dynamics effect. See “Dynamics” on page 282. 

To specify a uniform track output level: In the Audio Mixer window, adjust the 

track’s volume setting. 

Note: You can use this procedure when automation isn’t applied to a track. If levels vary 
over time because track automation keyframes are already applied, you may be able to 
adjust the track level uniformly by sending it to a submix and setting the submix level. 
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To mute a track: 
Click the track’s Speaker icon in the Audio Mixer window. 
Note: Muting doesn’t affect pre-fader items such as effects and sends. Also, the state of the 
Mute button is subject to the automation settings in effect (see “Automating audio changes in 
the Audio Mixer window” on page 190). If you want to completely silence track output, click 
the track’s Speaker icon in the Timeline window. 

To edit a clip or track’s audio levels in the Timeline window: 
1 In the Timeline window, expand a track’s view, if necessary, by clicking the expansion 
triangle next to the track name. 
2 Click the Show Keyframes button , and choose Show Clip Volume or Show Track 
Volume from the menu that appears. 
3 Use the pen tool to adjust the level uniformly (if keyframes have not been added) or to add 
or edit keyframes. See “Working with keyframes in the Timeline window” on page 222.

To specify a uniform gain level for a clip: 
1 In the Timeline window, select an audio clip. 
2 Choose Clip > Audio Options > Audio Gain. 
3 Do one of the following, and then click OK: 
• Type a Gain value. 0 dB equals the clip’s original gain. 
• Click Normalize to have Adobe Premiere Pro optimize gain automatically. Clicking 

Normalize changes the displayed value to indicate the amount of gain Adobe Premiere Pro 
automatically applies to reach maximum gain without clipping. 

If a clip has no volume keyframes set, you can also adjust overall gain for a selected clip by 
using the Volume property in the Effect Controls window. 

Cross-fading or fading out audio 
An audio fade is analogous to a video transition. For a cross-fade, you add an audio 
transition between two adjacent audio clips on the same track.The default cross-fade is 

Constant Power, which creates a fade that is perceptually linear to the human ear. Also 
available is the Constant Gain audio transition, which creates a fade that is mathematically 
linear but may not sound linear. 

To cross-fade between two audio clips: 
1 If necessary, click the triangle to the left of each track name to expand the audio tracks that 
you want to cross-fade. 
2 Make sure that the two audio clips are adjacent. 
3 Do one of the following: 
• To add the transition set as the audio default transition in the Effects window, move the 

current-time indicator to the edit point between the clips, and choose Sequence > Add 
Audio Transition. 
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• To add an audio transition other than the default, expand the Audio Transitions bin in 
the Effects window and drag the audio transition to the Timeline window on the edit 
point between the two clips you want to cross-fade. 

To fade in a clip’s audio: 
1 If necessary, click the triangle to the left of each track name to expand the audio tracks 
that you want to cross-fade. 
2 Do one of the following: 
• Drag an audio transition from the Effects window to the Timeline window so that it 

snaps to the In point of the audio clip 
• Double-click an applied transition and choose Start at Cut from the Alignment pop-up 

menu in the Effect Controls window. 

To fade out a clip’s audio: 
1 If necessary, click the triangle to the left of each track name to expand the audio tracks 
that you want to cross-fade. 
2 Do one of the following: 
• Drag an audio transition from the Effects window to the Timeline window so that it 

snaps to the Out point of the audio clip 
• Double-click an applied transition and select End at Cut from the Alignment pop-up 

menu in the Effect Controls window. 

To edit an audio transition: 
Double-click the transition in the Timeline window and adjust the transition in the Effect 
Controls window. See “Changing transition settings” on page 166.

To customize the rate of audio fade or cross-fade: 
For each clip involved in the fade, adjust the clip’s audio volume keyframe graph instead of 
applying a transition. See “Adjusting gain or volume levels” on page 175.

To set the default duration for an audio transition: 
1 Choose Edit > Preferences > General. 
2 Specify a value for Audio Transition Default Duration, and click OK. 

Creating split edits 
When audio clips are linked to video clips that don’t overlap, cross-fading the audio clips is 
more complex than an audio-only cross-fade.The audio clips linked to video clips cannot be 
dragged to overlap if the audio clips are on the same track, but you can move the audio clips 
onto different tracks.The clip’s video and audio components need to be unlinked so that you 
can move or trim them independently. 
Cross-fading audio linked to video is useful when performing a split edit, in which a clip’s 
video and audio components start or end at different times. In one version of a split edit, 
called an L-cut, the audio Out point is later than the video Out point, so that you can 
continue playing a video clip’s audio after the next video clip’s In point. Another kind of split 
edit is an audio lead, called a J-cut, which you use when you want an audio/video clip’s audio 
to start playing before the video In point. 
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Cross-fading existing clips in the Timeline window usually requires extending the duration 
of one or more audio clips. Whenever you extend the duration of a clip, additional frames 
must be available in the clip’s source (master) clip beyond the current In or Out point. For 
example, if you did not trim the beginning or ending of a source clip before adding it to the 
Timeline window, the clip is already using all frames available from its source, so its 
duration cannot be extended. 

To create a split edit: 
1 If necessary, click the triangle to the left of each track name to expand the audio tracks 
you want to adjust. 
2 Select one of the clips involved in the split edit, and choose Clip > Unlink Audio and 
Video. Repeat for the other clip. 
3 Select the rolling edit tool from the toolbox. 
4 Starting at the audio edit point between the two clips, drag left or right. 
Note: If nothing happens, make sure that before you start dragging, you position the 
pointer over the visible audio edit point, not over an applied audio transition. 

Panning and balancing 
By default, all audio tracks output to the sequence’s master audio track. Because tracks 
may contain different numbers of channels than the master (depending on whether they 
are mono, stereo, or 5.1 surround tracks), it’s necessary to control what happens when a 
track outputs to another track that has a different number of channels. 
Panning positions a mono audio track within a multichannel track. For example, if a car 
drives by on the right side of a video frame, you can pan the mono track of the car’s audio so 
that you hear it on the right side of the multichannel audio field. Balancing redistributes 
multichannel audio track channels among the channels of another multichannel track. 
Balancing is distinct from panning in that spatial information is already encoded in multiple 
channels; balancing simply alters their relative proportions. 
Note: If necessary, you can balance a clip by applying the Balance audio effect. Do this 
only after you determine that track balancing isn’t sufficient. 
 
Understanding when you can pan or balance 
Panning and balancing availability isn’t defined by an audio track by itself, but rather by 
comparing the number of channels in the track with the number of channels in its output 
track. In the Audio Mixer window, the number of level meters in a track indicates the 
number of channels for that track, and the output track name is visible at the bottom of each 
track.The following rules determine whether a track’s audio can be panned or balanced in 
its output track: 
• When you output a mono track to a stereo or 5.1 surround track, you can pan it. 
• When you output a stereo track to a stereo or 5.1 surround track, you can balance it. 
• When the output track contains fewer channels, Adobe Premiere Pro downmixes the 

audio to fit it within the smaller number of channels. See “Downmixing to fewer 
channels” on page 190. 

• When both tracks are mono or both tracks are 5.1 surround, panning and balancing are 
not available.The channels of both tracks correspond directly. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Mixing Audio

Back Using Help

While the master audio track is the default output track, a sequence can also include submix 
tracks (see “Working with submixes” on page 187). Submix tracks can be both an output 
destination of other audio tracks and an audio source to the master track (or other submix 
tracks).Therefore, the number of channels in a submix track affects the pan or balance 
controls available in tracks that output to it, and the number of channels in the submix’s output 
track affects whether panning or balancing is available for that submix track. 
 
Applying pan or balance settings 
The Audio Mixer window provides controls for panning and balancing. A round knob appears 
when a mono or stereo track outputs to a stereo track.You rotate the knob to pan or balance 
audio between the left and right output track channels. A square tray appears when a mono or 
stereo track outputs to a 5.1 surround track.The tray depicts the twodimensional audio field 
created by 5.1 surround audio.You slide a puck within the tray to pan or balance audio among 
the five speakers, which are represented by pockets around the edge of the tray.The tray also 
includes controls for adjusting a 5.1 surround audio track’s center channel percentage and 
subwoofer volume. No pan control appears if a track outputs to a submix or master track that 
contains the same number of channels or fewer; therefore, a pan or balance control is never 
available for a 5.1 surround track. A master track doesn’t contain a pan or balance control 
because it is never routed to another track. However, panning or balancing an entire 
sequence is possible when you use the sequence as a track in another sequence. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Mixing Audio 

Back Using Help

You can vary the pan setting over time in the Audio Mixer window (see “Automating audio 
changes in the Audio Mixer window” on page 190), or in the Timeline window by applying 
keyframes to a track’s Panner property (see “Working with keyframes in the Timeline window” 
on page 222).

 
Panning and balancing controls 
A. Stereo pan/balance knob B. 5.1 surround pan/balance tray C. Left channel D. Center channel E. 
Right channel F. Center percentage G. LFE volume H. Left surround channel I. Right surround 
channel 

For best results monitoring pan or balance settings, make sure that each of your 
computer or audio card’s outputs is connected to the correct speaker, and make sure 
that positive and negative wires are connected consistently across all speakers. 

 
To pan or balance a track routed to a stereo track in the Audio Mixer window: In 
the Audio Mixer window, do one of the following: 
• Drag the pan control knob or the value below the knob. 

• Click the value below the pan control knob, type a new value, and press Enter. To pan or 

balance a track routed to a 5.1 surround track in the Audio Mixer window: 
1 In the Audio Mixer window, click and drag the puck anywhere within the tray.To snap the 
puck to a left, right, or center channel, drag the puck to a pocket along the edge of the tray. 
2 Adjust the center channel percentage by dragging the center percentage knob. 
3 If needed, adjust the LFE (subwoofer) channel level by dragging the knob above the 
Bass Clef icon . 
 
To pan or balance a track in the Timeline window: 
1 In the Timeline window, if necessary, expand a track’s view by clicking the expansion 
triangle next to the track name. 
2 Click the Show Keyframes button , and choose Show Track Keyframes from the menu that 
appears. 
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3 Click the pop-up menu at the top left corner of the track; then choose Panner > Balance or 
Panner > Pan. (For 5.1 surround audio, choose the dimension you want to edit from the 
Panner menu.) 
4 Use the pen tool to adjust the level uniformly (if keyframes have not been added) or to add 
or edit keyframes. See “Working with keyframes in the Timeline window” on page 222.

Breaking out the channels in an audio clip 
You can use the Breakout to Mono Clips command on a clip selected in the Project window to 
separate a clip’s stereo or 5.1 surround audio tracks into multiple mono clips. Breaking out a 
stereo clip will result in two mono audio clips—one for each channel. Similarly, breaking out a 
5.1 surround clip will result in six mono audio clips—five channels plus the LFE channel. If an 
audio clip is linked to video, breaking out the clip also produces a video track with no 
audio.The original clip is always preserved. 
The resulting files are labeled with their original channel names, which are added to the end 
of the new filenames. For example, a stereo audio clip named Zoom becomes two files 
named Zoom Left and Zoom Right. 

To break out the channels in an audio clip: 
1 In the Project window, select a clip containing stereo or 5.1 surround audio. 
2 Choose Clip > Audio Options > Breakout to Mono Clips. 

Treating a mono clip as stereo 
You may sometimes find it useful to use a mono audio clip as a stereo clip.The Treat as 
Stereo command applies a mono clip to a pair of left and right stereo channels. 
You must use the Treat to Stereo command on a mono clip in the Project window before 
adding it to a stereo track in the Timeline window. A clip instance can’t be converted to 
stereo when it’s used in a mono audio track. Use the Treat as Stereo command on an 
instance of the clip in the Project window, and then drag it to a stereo track. 

To use a mono clip as stereo: 
1 In the Project window, select a mono clip. 
2 Choose Clip > Audio Options > Treat as Stereo. 

Viewing audio clips 
You can view an audio clip’s Volume, Mute, or Pan time graphs and its waveform in the 
Timeline window.You can also view an audio clip in the Source view of the Monitor window, 
which is useful in situations such as setting precise In and Out points (see “Setting sample-
based audio In and Out points” on page 122).You can also view sequence time in audio units 
instead of frames, which is useful for editing audio at smaller increments than frames. 

To view audio clips: 
Do one of the following: 
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• To view the audio waveform of a clip in the Timeline window, click the triangle to the 
left of the audio track name, and click the Set Display Style icon under the Toggle 
Track Output icon .Then choose Show Waveform. 

• To view an audio clip in the Source view of the Monitor window when the clip is in the 
Timeline window, double-click the clip. 

• To view an audio clip in the Source view of the Monitor window when the clip is in the 
Project window, drag the clip to the Source view. If a clip contains video and audio, you 
can view its audio in the Source view by clicking the Take Video/Take Audio button 
repeatedly until it displays the Take Audio icon . 

To view time in audio units: 
In the Audio Mixer window, Program view, or Timeline window, choose Audio Units from 

the window menu. 
To see more volume detail when viewing an audio waveform in the Timeline window, 
increase the track height.To see more time detail, view time in audio units. 

Setting a track’s input source 
When you enable recording for a track, the track can record from the Input/Output Device 
channel selected in the Audio Hardware Preferences dialog box.This dialog box includes 
the ASIO Settings button, which lets you enable audio inputs connected to your 
computer.You can use the track input pop-up menu to choose which channel is routed to a 
particular track. 
Submix and master tracks always receive audio from tracks within the sequence, so 
recording and track input options are unavailable for them. 

To change a track’s input: 
1 In the Audio Mixer window, make sure that the Enable Track For Recording button is on 
(red) for the track you want to change. 
2 Select an input source from the input options pop-up menu, which appears directly 
above the Enable Track for Recording button. 

To adjust the audio hardware preferences: 
Choose Edit > Preferences > Audio Hardware, and set the following options. 
Input/Output Device Determines which connected audio device is routed into and out of 
Adobe Premiere Pro. For a device to be available, an up-to-date driver must be properly 
installed in Windows. In addition, if you want to input more than two stereo channels or 
monitor 5.1 surround audio, the device driver must comply with the ASIO (Audio Stream 
Input Output) specification. If it doesn’t, only stereo inputs and outputs will be available 
regardless of the number of hardware inputs and outputs that are connected. 
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Output Channel Mappings Specifies how each device channel corresponds to an Adobe 
Premiere Pro audio output channel.The Stereo and 5.1 columns correspond to the number 
of channels (outputs) in the current sequence’s master audio track, which you specify when 
you create a sequence. Mono sequences use the Stereo column because the mono signal is 
output to both the left and right speakers.The Stereo Column icon indicates device channel 
mapping by displaying the Stereo Left Channel icon or the Stereo Right Channel icon in 
Adobe Premiere Pro stereo mixes.The 5.1 Column icon indicates device channel mapping 
by displaying the Left Channel icon , the Right Channel icon , the Left Surround Channel 
icon , the Right Surround Channel icon , or the Center Channel icon in 5.1 surround mixes. 
Latency Sets the size of the memory cache used to assist processing. Short latency is 
generally better for precision and live recording. Long latency can be better for heavy 
effects processing. 
ASIO Settings Specifies the ASIO settings for the selected device.The settings in this 
dialog are provided by the device and driver you are using, not by Adobe Premiere Pro. 
See the documentation for the ASIO device and driver you are using. 

Routing track output 
By default, track output is routed to the master track.You can also route the complete track 
signal to a submix track or master track by using the output pop-up menu at the bottom of 
each track in the Audio Mixer window.The output signal contains all properties specified for 
that track, including automation, effects, pan/balance, solo/mute, and fader settings. In the 
Audio Mixer window, all submixes are grouped to the right of all audio tracks.You can output 
a track to any submix, but to prevent feedback loops, submixes can be routed only to a 
submix to the right of it, or to the Master track.The output pop-up menu lists only the tracks 
that follow these rules. 
If you want to create a send/return arrangement with an effects submix, see “Using sends” 
on page 188.

To route track output to another track: 
Select a submix or the master track from the output options pop-up menu at the bottom of 
each track in the Audio Mixer window. 

To completely turn off track output: 
Click to hide the track’s Speaker icon in the Timeline window.This causes the track to 
output no signal but doesn’t change its signal routing. 
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Applying effects to audio tracks 
You can apply up to five effects to an audio track by using the Audio Mixer window.Track 
effect options are controlled in the Audio Mixer window in the effects list, in the panel that 
contains effects and sends. If the panel is not visible, it can be expanded using the triangle by 
the top left corner of the automation menus.The effects list contains five pop-up 
menus you can use to apply up to five track effects. Adobe Premiere Pro processes effects in 
the order they are listed and feeds the result of an effect into the next effect in the list; 
therefore, changing the order can change the results.The effects list also provides full control 
over VST plug-ins you have added; see “Working with VST effects” on page 186. Effects 
applied in the Audio Mixer window can also be viewed and edited in the Timeline window. 
An effect can be applied pre-fader or post-fader, which determines whether the effect is 
applied before or after the track’s fader is applied. Effects are pre-fader by default. Changes 
you make to effects properties over time can be recorded using the automation options or 
specified in the Timeline window by using track keyframes. See “Automating audio changes 
in the Audio Mixer window” on page 190 and “Animating effects in the Timeline window” on 
page 224.

 
Audion effects 
A. Name of applied effect, and effect pop-up menu B. Effect bypass C. Control knob for selected 
effect property D. Effect properties pop-up menu 
 

If you plan to use the same effect repeatedly, consider conserving system resources by 
sharing effects through a submix. Create a submix, apply the effect to the submix, and 

use sends to route tracks to the submix for effects processing. See “Using sends” on page 
188.

To apply a track effect in the Audio Mixer window: 
In the track where you want to apply the effect, click a triangle in the effects list and 
choose an effect. 
Note: Consider planning the order of track effects before applying them, because you 
can’t move an effect to a different position in the list. You can turn an effect off at one 
position in the list and turn it on at another position, but the settings at the previous 
position won’t transfer. 
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To edit track effect settings in the Audio Mixer window: 
1 Make sure that the effect you want to edit is selected in the Effects list. 
2 If needed, choose the effect property you want to edit from the pop-up menu at the 
bottom of the effects/sends panel. 
3 Change the value of the property using the effect control knob above the property 

menu. 
If you selected a VST plug-in, double-click the track effect name to open a window 
containing all of the properties provided by the effect. 

To designate a track effect as pre-fader or post-fader: 

Right-click the effect in the Audio Mixer window, and choose Pre or 

Post. To edit track effect settings in the Timeline window: 
1 In the Timeline window, expand a track’s view, if necessary, by clicking the triangle next to 
the track name. 
2 Click the Show Keyframes button , and choose Show Track Keyframes from the menu 
that appears. 
3 Click the pop-up menu at the top left corner of the track (it appears with“Track:Volume” as 
the default selection); then choose the effect name and property from the pop-up menu. 
(Pre-fader effects appear at the top of the menu; post-fader effects appear at the bottom.The 
numbers in the effect names refer to their position in the track effects list [rendering order]). 
4 Use the pen tool to adjust the level uniformly (if keyframes have not been added) or to 
add or edit keyframes. See “Working with keyframes in the Timeline window” on page 222.

To remove a track effect from the Audio Mixer window: 
In the effects list in the Audio Mixer window, click the triangle to the right of the effect you 
want to remove, and choose None. 

To bypass a track effect: 
Click the Bypass button near the bottom of the effects list until it appears with a slash. 

Applying effects to audio clips 
You can find audio effects in the Effects window, inside the Audio Effects bin. Within the 
Audio Effects bin, look for an effect within the bin (5.1, Stereo, and Mono) named for the 
number of channels in the track where you want to apply the effect. 
You can apply and edit audio clip effects in the same way that you can apply effects to 
video clips. For details, see “Applying and controlling Standard effects” on page 244.The 
following list describes the differences between using audio clip effects and video clip 
effects. 
• In the Effects window, you drag effects from the Audio Effects bin instead of the Video 

Effects bin. 
• In the Timeline window, you drag audio effects to audio clips instead of video clips. 
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• For audio clips, the only fixed effects are Volume Bypass and Volume Level. 

Working with VST effects 
All Adobe Premiere Pro audio effects are written to the Steinberg VST (Virtual Studio 
Technology) plug-in standard, and you can add third-party VST plug-ins. VST effects may 
have additional controls and instances of effects per track; all are accessible in the Audio 
Mixer window.You apply VST effects the same way you apply other effects to tracks or clips; 
see “Applying effects to audio tracks” on page 184 and “Applying effects to audio clips” on 
page 185.
In Adobe Premiere Pro, VST effects appear in the track effect menus in the Audio Mixer 
window, and also in the Audio Effects bin so you can apply them to individual clips. In most 
cases, VST effects appear in the Audio Effects bin and track type that corresponds to the 
number of channels the effect supports. For example, stereo VST effects appear in the Audio 
Mixer window track effect pop-up menus for stereo tracks only, and in the Stereo bin in the 
Audio Effects bin in the Effects window. Once you’ve applied VST effects, you can open a 
window with all of its controls.You can leave multiple VST editor windows open as long as 
you want, such as when automating effects, but Adobe Premiere Pro closes all VST editor 
windows when you close the project. 
If you previously installed a VST-compatible application other than Adobe Premiere Pro, 
Adobe Premiere Pro finds VST effects in the VST folder that already exists. If no other VST-
compatible applications are installed, Adobe Premiere Pro creates a folder called VST in the 
Program Files folder.There is also a VST folder inside the Plug-ins folder within the Adobe 
Premiere Pro folder, but plug-ins stored there are used only by Adobe Premiere Pro. 
Note: When you use a VST effect not provided by Adobe, the specific control layout and 
results of the plug-in are the responsibility of the plug-in manufacturer. Adobe Premiere 
Pro simply presents the controls and processes the results. 

To edit an applied VST plug-in effect: 
In the effects/sends panel in the Audio Mixer window, do any of the following: 
• Right-click the name of the applied effect in the effects list, choose Edit, and specify 

options. 
• Double-click an effect name, and specify options. 
• Select the option you want to edit from the pop-up menu at the bottom of the effects/ 

sends panel on the same track, and use the effect control knob above the pop-up menu to 
adjust the option’s properties. 

Note: A VST editor window may not be available for every VST effect. 

To select a preset for a VST effect: 
Right-click the name of the effect in the effects list, and choose a preset listed at the 
bottom of the menu that appears. 
Note: If an effect doesn’t support presets, Default is the only choice, which will reset the 
values of all options in the effect. 
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Working with submixes 
A submix is a track that combines audio signals routed to it from specific audio tracks or track 
sends in the same sequence. A submix is an intermediate step between audio tracks and the 
master track. Submixes are useful when you want to work with a number of audio tracks in 
the same way. For example, you can use a submix to apply identical audio and effect settings 
to three tracks of a five-track sequence. Submixes can help make the best use of your 
computer’s processing power by allowing you to apply one instance of an effect instead of 
multiple instances. 
Like audio tracks that contain clips, submixes can be mono, stereo, or 5.1 surround. 
Submixes appear as fully functional tracks in both the Audio Mixer window and the 
Timeline window—you can edit submix track properties just as you would for a track 
containing audio clips. However, submixes are different from audio tracks in the following 
ways: 
• Submix tracks can’t contain clips, so you can’t record to them.Therefore, they don’t 

contain any recording or device input options or clip editing properties. 
• In the Audio Mixer window, submixes have a darker background than other tracks. 
• In the Timeline, submixes don’t have a Toggle Track Output (speaker) icon or a Display 

Style icon. 

To create a new submix in the Timeline window: 
1 Choose Sequence > Add Tracks. 

2 Specify options in the Audio Submix Tracks section, and then click OK. To 

simultaneously create a new submix and assign a send: 
1 If necessary, display the effects/sends panel in the Audio Mixer window by clicking the 
triangle to the left of the automation options pop-up menus. 
2 Choose Create Mono Submix, Create Stereo Submix, or Create 5.1 Submix from any of 
the five sends list pop-up menus in the Audio Mixer window. 

 
Choosing a submix type in the Audio Mixer window 
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To route a track’s output to a submix: 
In the Audio Mixer window, select the submix name from the track output menu at the 
bottom of the track. 

Using sends 
Each track contains five sends, located in the sends list in the Audio Mixer window. Sends 
are often used to route a track’s signal to a submix track for effects processing.The submix 
can return the processed signal to the mix by routing it to the master track, or it can route the 
signal to another submix. A send includes a level knob that controls the ratio of the send 
track volume to the submix volume.This value is called the wet/dry ratio, with “wet” referring 
to the effects-processed submix signal and “dry” referring to the signal from the send track. 
A wet/dry ratio of 100% indicates that the wet signal is output at full strength. The submix 
volume affects the wet signal, and the send track’s volume affects the dry signal. 
A send can be applied pre-fader or post-fader, which determines whether the track audio is 
sent before or after the track’s volume fader is applied. With a pre-fader send, adjusting the 
track fader doesn’t affect the output level from the send. A post-fader send maintains the 
wet/dry ratio, fading the wet and dry signals simultaneously as you adjust the send 
track’s volume. 
To route final track output instead of creating a send, see “Routing track output” on 
page 183.

To send a track to a submix: 
1 If needed, display the sends list in the Audio Mixer window by clicking the triangle to the 
right of the automation options menus. 
2 Do one of the following: 
• To send to an existing submix, choose a submix name from any of the send assignment 

pop-up menus in the sends list for the track you want to apply a send to. 
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• To create a new submix and send to it, choose Create Mono Submix, Create Stereo 
Submix, or Create 5.1 Submix from any of the five track send assignment pop-up 
menus in the sends list in the Audio Mixer window. 

 
Sends 
A. Name of submix assigned to send, and Send Assignment pop-up menu B. Send mute C. Control 
knob for selected send property D. Send Properties pop-up menu 

To edit send (not submix) settings: 
1 In the Audio Mixer window, select a send in a track’s sends list. 
2 If needed, select the send property you want to edit from the pop-up menu below the 
control for the selected send property. 

 
Selecting from the pop-up menu for the selected property 
 
3 Change the value of the property using the control knob above the send assignment 
properties menu at the bottom of the sends list. 
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To designate a send as pre-fader or post-fader: 
Right-click a send in the Audio Mixer window, and choose Pre-Fader or Post-Fader. 

To mute a send: 
Click the Mute button next to the send control knob for the selected send property. 

To delete a send: 
Choose None from the Send Assignment pop-up menu. 

Downmixing to fewer channels 
Whenever you route track output to a track or device with fewer channels, Adobe Premiere 
Pro must downmix the audio to the number of channels in the destination track. Downmixing 
is often practical or necessary because a sequence’s audio may be played back on audio 
gear supporting fewer audio channels than your original mix. For example, you might create a 
DVD with 5.1 surround audio, but some of your customers may use speaker systems or 
televisions that support only stereo (2 channels) or mono (1 channel). However, downmixing 
can also occur in your project when you assign track output to a track that has fewer 
channels. Adobe Premiere Pro provides a 5.1 Mixdown Type option that lets you choose how 
to translate 5.1 surround audio into stereo or mono audio.You can choose from various 
combinations of Front channels, Rear channels, and the LFE (lowfrequency effects, or 
subwoofer) channel. 

To set audio preferences: 
1 Choose Edit > Preferences. 
2 Select the Audio pane, and choose a 5.1 Mixdown Type, and click OK. 
Note: If you want to preserve the integrity of left/right channel assignments, you may 
want to avoid using downmix options that include the LFE channel. 

Automating audio changes in the Audio Mixer window 
You can use automation to apply changes to an audio track’s settings as a sequence plays 
back.You can automate the volume, pan, and mute settings of a track or its sends. For track 
effects, you can automate all effect properties, including the bypass setting. 
Automation modes are set in the pop-up menu at the top of each track. For example, with 
automation set to Latch, Touch, or Write, drag a track’s volume fader or pan control during 
playback. When you play back audio with a track’s automation pop-up menu set to Read, 
Touch, or Latch, Adobe Premiere Pro plays back the track with the automated adjustments. 
As you make adjustments in the Audio Mixer window, Adobe Premiere Pro applies your 
changes by creating track keyframes in the Timeline window. Conversely, track keyframes 
you add or edit in the Timeline window automate values in the Audio Mixer window (such as 
fader positions) as the audio plays back. 
For each audio track, the selection in the automation options menu determines the track’s 
automation state during the mixing process: 
Off Ignores the track’s stored settings during playback. Off allows real-time use of Audio 
Mixer controls without interference from stored automation settings. 
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Read Reads the track’s automation settings and uses them to control the track during 
playback. If a track has no settings, adjusting a track option (such as volume) affects the 
entire track uniformly. If you adjust a property for a track set to Read automation, then 
when you stop adjusting it, the value returns to where it was before the current 
automated changes were recorded.The rate of return is determined by the Automatch 
Time audio preference. 
Write Records adjustments you make to any automatable track settings that are not set to 
Safe During Write, and creates corresponding track keyframes in the Timeline window. 
Write mode writes automation as soon as playback starts, without waiting for a setting to 
change.You can modify this behavior using the Switch to Touch After Write command in 
the Audio Mixer window menu. When Switch to Touch After Write is on, all tracks set to 
Write mode switch to Touch mode after playback stops or a playback loop cycle 
completes. 
Latch Identical to Write, except that automation does not start until you begin to adjust a 
value, and the value remains where it was when you stopped adjusting it. 
Touch Identical to Write, except that automation does not start until you begin to adjust a 
value. When you stop adjusting a property, its value returns to where it was before the 
current automated changes were recorded.The rate of return is determined by the 
Automatch Time audio preference. 
If you want to alter automation settings for some properties while leaving other properties 
unchanged, use the Safe During Write command on the context menu for a 
property.This option prevents that property from being edited when Write automation 
mode is on. When you set a property to Safe During Write, that property is protected 
across all tracks in a sequence. 
For information about automating track settings using the Timeline window, see “Working 
with keyframes in the Timeline window” on page 222.

To automate track properties over time using the Audio Mixer window: 
1 In the Audio Mixer window or Timeline window, set the current time to the point where 
you want to start recording automation changes. In the Audio Mixer window, you can set 
the current time at the top left corner of the window. 
2 In the Audio Mixer window, choose an automation mode from the automation options 
menu at the top of each track you want to automate. 
3 If needed, prevent any property from being affected by the Write automation mode by 
right-clicking the property and selecting Safe During Write from the menu that appears. 
4 Click the Play button in the Audio Mixer window to start automation.You can also click the 
Loop button to play the program in a continuous loop or click the Play In To Out button to 
play from the In point to the Out point. 
5 As the audio plays back, adjust any automatable properties. 
6 To stop automation, click the Stop button . 
7 To preview changes, reset the current time to the beginning of your changes, and click 
the Play button . 
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To protect a track property from being altered by the Write automation mode: 
Right-click the track property’s menu or control, and choose Safe During Write from the 
menu that appears. 
Note: Use the Audio Mixer window to automate track properties only, not clip properties. 
You can edit clip keyframes by selecting the clip and using the Effect Controls window or 
timeline track. 

To set the Automatch Time for Touch mode: 
1 Choose Edit > Preferences. 
2 Select the Audio pane, and enter a value for Automatch Time; then click OK. 

Conforming audio 
When you import audio into a project, Adobe Premiere Pro conforms the audio, converting it 
to the current audio sample rate for the project at 32-bit quality. Once audio is conformed, no 
further conversion is necessary except when you export to a format that uses audio settings 
that do not match the project settings. Conforming audio affects editing performance and 
project file management in the following ways: 
• Conformed audio can be played back instantly at high quality, because it has been 

made consistent with all other audio in the project. 
• Adobe Premiere Pro always conforms audio files as they are imported.This may 

decrease system performance as audio is being conformed. When audio is being 
conformed, you see a progress bar at the lower right corner of the Adobe Premiere Pro 
application window. Full performance is restored when conforming is complete, and the 
conformed audio allows instantaneous audio playback. 

• Conformed audio is stored in a folder named Conformed Audio Files inside the folder My 
Documents/Adobe/Premiere Pro/7.0 by default.This can be changed by choosing Edit > 
Preferences > Scratch Disks and then specifying a location for Conformed Audio. 

• Once audio is conformed, it does not need to be conformed again unless you delete the 
corresponding conformed audio files in the Conformed Audio folder. If you delete 
conformed audio files, Premiere regenerates the conformed audio the next time you 
open a project that requires those audio files. 
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Using the Adobe Title Designer 
Understanding the Adobe Title Designer 
In Adobe Premiere Pro, you have the ability to design complex titles with the Adobe Title 
Designer.You can add a variety of attributes to titles, use various templates to design titles, 
freely manipulate shapes in a title, and create custom styles that you can save and use with 
other title documents. 

M N 

Adobe Title Designer window 
A. Sync To Timeline Timecode button B. Send Frame To External Monitor button C. Selection tool 
(left), rotation tool (right) D.Type tool (left), vertical type tool (right) E. Horizontal area type tool (left), 
vertical area type tool (right) F. Path type tools G. Pen tool (left), add anchor point tool (right) H. 
Delete anchor point tool (left), convert anchor point tool (right) I. Rectangle tool (left), clipped-corner 
rectangle tool (right) J. Rounded-corner rectangle tool (left), round rectangle tool (right) K. Wedge 
tool (left), arc tool (right) L. Ellipse tool (left), line tool (right) M. New Style button N. Delete Style 
button 
 
 

Opening a new or saved title 
Even though you can create a title while working in a project, a title is an independent file, 
separate from your project. Like any other clip, it doesn’t become part of your video 
program until you add it to the Timeline window.You can work with more than one open 
Adobe Title Designer window at a time, and use a title in more than one project. New titles 
saved from the Adobe Title Designer appear in the active bin in the Project window. 
 
To start and save a new title: 
1 Choose File > New > Title to open the Adobe Title Designer. 
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2 Choose File > Save As. 
3 Specify a location and filename, and then click Save. 

To open a previously saved title: 
1 Choose File > Import. 
2 Select a title and click Open. 
Note: Adobe Title Designer opens titles that have a .PRTL extension as well as titles created in 
Adobe Premiere 6.0 or earlier that have a .PTL extension; the latter are automatically resaved 
with a .PRTL extension. 

To edit a title in an open project: 
Double-click the title in the Project window or the Timeline window. 

Setting up a new title 
Once you open the Adobe Title Designer window, you can either create a title from scratch or 
load one of the included templates.The Adobe Title Designer drawing area is the same size 
as the frame size specified in the Project Settings dialog box. 

Using templates 
The Adobe Title Designer includes many templates that provide you with title area config-
urations to help you build a title. For instance, some templates include art that may be 
pertinent to your project’s subject matter. Other templates have special designs, such as 
letterboxed or pillarboxed drawing areas. If you change a template, you can save it as a new 
title file or import it as a template for use in other projects.You can use any saved title as a 
template. 
Templates are transferable between users and across platforms. If you share templates, 
make sure that each system includes all the fonts, textures, logos, and images used in the 
template. For information on textures, see “Loading textures” on page 210.

To load a template: 
1 In the Adobe Title Designer window, do one of the following: 
• Click the Templates button. 
• Choose Title > Templates. 
2 Click the triangle next to a category name to expand it. 
3 Select the template, and then click Apply. 

To create a template from an open title: 
1 Choose Title > Templates. 
2 Select the folder where you want to save the template. 
3 Choose Save [current title name] as Template from the Templates options menu, and 
then click OK. 

To import a saved title file as a template: 
1 Choose Title > Templates. 
2 Choose Import File As Template from the Templates options menu. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Using the Adobe Title Designer 

Back Using Help

3 Select a file, and click Open.You can import only title files (.PRTL) as templates. 

To set a default template: 
1 Choose Title > Templates and select a template. 

2 Choose Set Template as Default from the Templates menu.The default template loads 
each time you open the Adobe Title Designer. 

To restore the default template: 
1 Choose Title > Templates and select a template. 
2 Choose Restore Default Template from the Templates menu and click Close. 

To rename a template: 
1 Choose Title > Templates and select a template. 
2 Choose Rename Template from the Templates menu. 
3 Type a name in the Name text box, and click OK. 

To delete a template: 
1 Choose Title > Templates and select a template. 
2 Choose Delete Template from the Templates menu, and then click OK. 
Note: If you delete a template using this procedure, it is removed from the hard disk. 

Showing video behind the title 
If you are creating a title for a specific piece of footage, it may be useful to view a frame of that 
footage in the drawing area as you create the title. Displaying footage is helpful if you want to 
precisely position a title or compare title and footage colors. Use Adobe Title Designer’s 
timecode controls to target and display a specific frame from the Timeline window. Use the 
Sync to Timeline button to display the frame at the current-time indicator in the Timeline 
window and update the timecode to reflect the frame’s location on the timeline. 
If you add new footage to the Timeline window at the targeted time, the Adobe Title 
Designer displays the new footage. 

To show a frame of video behind the title: 
In the Adobe Title Designer window, select Show Video. 

To designate the frame shown in the window: Do one 

of the following: 

• Drag the Show Video value until the display frame is visible in the drawing area. The 
Show Video value uses the same format as the timecode of the project. For example, 
if you are working in a PAL project, the Show Video value represents PAL timecode. 

• Click the Show Video value and enter the time (along the timeline) where the display 
frame is located. 

Note: The current-time indicator does not change location when you perform either of the 
above procedures. 
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To display the frame located at the current-time indicator: In 
the Adobe Title Designer, click the Sync To Timeline button . 
 
Previewing titles on an external monitor 
If you’re creating titles for broadcast, it’s important to preview them on a television monitor to 
make sure that the colors and text appear as expected. Since video monitors use a 
progressive scanning method to display images as compared to televisions which use 
interlaced fields, text and fine details can look very different from one to the other.To avoid 
creating titles that appear to strobe or bleed on television screens, make sure that fonts and 
graphic elements are large enough to span across fields. Also, make sure to use colors that 
are broadcast-safe and don’t strike too much contrast with the background. 

To preview titles on an external monitor: 
In the Adobe Title Designer, click the Send Frame To External Monitor button . 
 
Understanding title-safe and action-safe margins 
The title-safe and action-safe margins in the Adobe Title Designer drawing area designate 
the title’s visible safe zones.These margins are on by default. 
Safe zones are useful when editing for broadcast and videotape. Most consumer television 
sets use a process called overscan, which cuts off a portion of the outer edges of the picture, 
allowing the center of the picture to be enlarged.The amount of overscan is not consistent 
across televisions, so to ensure that everything fits within the area that most televisions 
display, keep text within the title-safe margins, and all other important elements within the 
action-safe margins. For best results, preview your video on a television monitor connected to 
your computer using the Send Frame to External Monitor button. 
Note: If you are creating content for the Web or for CD, the title-safe and action-safe 
margins do not apply to your project because the entire image displays in these mediums. 

 
A B 

Title-safe and action-safe margins 
A. Safe title B. Safe action 

To turn title-safe and action-safe margins on or off: 
Choose Title > View > Safe Title Margin or Title > View > Safe Action Margin.The margin is 
on if a check mark appears beside its name. 
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Creating new titles with text and graphics 
Use the Adobe Title Designer to create text and graphic titles with a variety of attributes. 
You can use any vector font resident on your system, including Type 1 (PostScript), 
OpenType, and TrueType fonts. Use the drawing tools to create any shape—simple or 
complex. 
The Adobe Title Designer recognizes each text or graphic element you create as an object. 
You can apply various styles to these objects to enhance the look of your titles. For more 
information on applying styles, see “Using object styles” on page 207.

Using type tools 
The Adobe Title Designer includes several tools for creating text. Use the type tools to 
create text that is oriented horizontally, vertically, or along a path.You can choose to create 
text that is confined only by the drawing area boundaries, or create a text box with specific 
boundaries.You can also specify whether horizontal and vertical text wraps automatically. 

To type horizontal or vertical text confined only by the drawing area boundaries: 
1 In the Adobe Title Designer window, do one of the following: 
• To type horizontal text, click the horizontal type tool . 
• To type vertical text, click the vertical type tool . 
2 In the drawing area, click where you want to begin, and then type the text. 
Note: By default, text does not wrap. To make it wrap when it reaches the title-safe 
margin, choose Title > Word Wrap to turn on Word Wrap. When Word Wrap is off, press 
Enter to type a new line. 
3 When you are finished typing, select the selection tool and click outside the text 
box area. 

To type horizontal or vertical text in a text box: 
1 In the Adobe Title Designer window, do one of the following: 
• To type horizontal text, click the horizontal area type tool . 
• To type vertical text, click the vertical area type tool . 
2 In the drawing area, drag to create a text box. 
3 Type the text.The text wraps when it reaches the boundaries of the text box. Resizing 
the text box in this mode resizes only the visible area; the text remains the same size. 
4 When you are finished typing, select the selection tool and click outside of the text box 
area. 

To type text along a path: 
1 In the Adobe Title Designer window, click the path type tool or the vertical path type tool . 
Using a path type tool is similar to drawing with a pen tool. For information on using the pen 
tools, see “Working with the pen tool” on page 200.
2 In the drawing area, click where you want the text to begin. 
3 Click or drag to create a second point. When you type the text, it appears along the top or 
right edge of the path. 
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4 Continue clicking until you create the path shape you want. 
5 Type the text. If necessary, adjust the path by dragging the anchor points. Resizing the 
text box in this mode resizes only the visible area; the text remains the same size. 
6 When you are finished, select the selection tool and click outside of the text box area. 

Selecting and moving text 
Controls in the Adobe Title Designer make it easy to select and move your text. 

To select a text box: 
Using the selection tool, click a text box. 

To select a single character or group of contiguous characters in a text box: 
1 Using the selection tool, double-click the text box containing the text you want to 
select.The tool changes to the type tool, indicated by a blinking cursor. 

2 Drag from where you want to begin to select characters. 

To move the text box: 
Using the selection tool, do one of the following: 
• Drag the text box. 
• Select the text box, and use the arrow keys to nudge the text box in 1-pixel increments, 

or press Shift+arrow key to nudge the text box in 5-pixel increments. 

Scaling and rotating text and changing the text orientation 
You can increase or decrease the size of text or a path.You can also change the direction of 
the text by rotating the text or the path, or by changing the text’s orientation. 

To scale or rotate a path: 
1 Select the text on the path. 
2 Do one of the following: 
• To scale the path (not the characters), place the cursor over any of the text box corner or 

side points, and when the cursor becomes the Scale icon , drag the point. 
• To rotate the path and the characters, place the cursor just outside of one of the corner 

points, and when the cursor becomes the Rotate icon , drag the corner point. 

To change text orientation: 
1 Select the text box. 
2 Choose Title > Orientation and select either Horizontal or Vertical. 

To scale or rotate the text box: 
1 Select the text box. 
2 Do one of the following: 
• To scale the text box, place the cursor over any of the corner or side points, and when 

the cursor becomes the Scale icon , drag the point. 
Note: If you created the text using a type tool, this procedure scales the characters and the 
text box. If you created the text using a area type tool, this procedure scales only the text 
box. 
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• To rotate the text box and the characters, either select the rotation tool and drag a 
corner point, or place the cursor just outside one of the corner points, and when the 
cursor becomes the Rotate icon , drag the corner point. 

Changing font attributes 
The Adobe Title Designer includes a font browser, which displays all of the installed fonts. 
The Adobe Title Designer applies the font you select in the font browser to the selected text 
object.The font browser lets you quickly preview different fonts in the open title.With the font 
browser, you can apply a different typeface to every character in a text object. 

To change the font: 
1 Select the text and do one of the following: 
• Choose Title > Font and choose a font from the menu. 
• Choose Title > Font > Browse, select a font, and then click OK. 
• Choose a font from the Object Style Properties section. For information on working in 

this section, see “Setting object styles for text” on page 207. 

To change the characters that appear in the Font Browser window: 
1 Choose Edit > Preferences > Titler. 
2 In the Font Browser text box, type up to six characters that you want to appear in the 
Font Browser window, and then click OK. 

To change the font size: 
Select the text and do one of the following: 
• Choose Title > Size and choose a font size. 

• Change the Font Size value in the Object Style section. 

To change the text justification: 
1 Select a text box. 
2 Choose Title > Type Alignment and choose Left, Center, or Right.You can also set tabs in 
the text. For more information, see “Using tabs” on page 217.

Creating objects with the drawing tools 
In addition to creating text objects, you can also use the drawing tools in the Adobe Title 
Designer to create a variety of shapes such as rectangles, polygons, and ellipses. 

To create a shape using the drawing tools: 
1 Select a drawing tool. 
2 Do any of the following: 
• Shift-drag to constrain the shape’s aspect ratio. 
• Alt-drag to draw from the center of the shape. 
• Shift+Alt-drag to constrain the aspect ratio and draw from the center. 
• Drag diagonally across the corner points to flip the shape diagonally as you draw. 
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• Drag across, up, or down to flip the shape horizontally or vertically as you draw. 
Note: To flip the shape after you’ve drawn it, use the selection tool to drag a corner point in 
the direction you want it to flip. 

To change the shape of a graphic object or a logo: 
In the Properties section of the Object Style list, choose a shape option from the Graphic 
Type pop-up menu. 
Note: When you change shapes, the original control points may be lost. To reveal the 
control points before or after changing the shape, select the object with the selection tool. 

Working with the pen tool 
The Adobe Title Designer includes standard pen tools that resemble those used in 
graphic design applications such as Adobe Illustrator and Adobe Photoshop. Use the 
pen tools to create an object of any shape, including straight lines at any angle or smooth 
flowing curves. 
 
Drawing straight segments with the pen tool 
You draw straight lines by clicking the pen tool in the drawing area.This creates control 
points, called anchor points, that are connected by straight segments. 

To draw straight segments with the pen tool: 
1 Select the pen tool. 
2 Position the tip of the pen point where you want the straight segment to begin, and click 
to define the first anchor point.The anchor point remains selected (solid) until you add the 
next point. 
Note: The first segment you draw will not be visible until you click a second anchor point. 
Also, if lines extend from either side of the point, you’ve accidentally dragged the pen tool; 
choose Edit > Undo and click again. 
3 Click again where you want the segment to end. (Shift-click to constrain the segment’s 
angle to multiples of 45 degrees.) This creates another anchor point. 
4 Continue clicking the pen tool to create additional straight segments.The last anchor 
point you add appears as a large square, indicating that it is selected. 
5 Complete the path by doing one of the following: 
• To close a path, click the initial anchor point. A circle appears underneath the pen 

pointer when it is directly over the initial anchor point. 
• To leave the path open, Ctrl-click anywhere away from all objects, or select a different 

tool in the toolbox. 
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Drawing curved segments with the pen tool 
Draw curved segments by dragging the anchor points with the pen tool. Before you draw 
and modify curved segments with the pen tool, it’s important to understand two elements 
that are associated with anchor points on curves.When you use the selection tool to select an 
anchor point connecting curved segments, the segments display direction lines which end 
in direction points.The angle and length of the direction lines determine the shape 
and size of the curved segments. Moving the direction lines reshapes the curves. A smooth 
point always has two direction lines that move together as a single, straight unit. When you 
drag the direction point of either direction line on a smooth point, both direction lines move 
simultaneously, maintaining a continuous curve at that anchor point. In comparison, a 
corner point can have two, one, or no direction lines, depending on whether it joins two, one, 
or no curved segments, respectively. 
Corner point direction lines maintain the corner by working independently of one another. 
When you drag a direction point on a corner point’s direction line, the other direction line, 
if present, does not move. Direction lines are always tangent to (perpendicular to the 
radius of) the curve at the anchor points.The angle of each direction line determines the 
slope of the curve, and the length of each direction line determines the height, or depth, 
of the curve. 
The pen tools provide the most precise control over straight lines and curves. Using them, 
you can easily adjust the shape of the connecting paths.You can also quickly add points to or 
delete points from a segment, or change an anchor point from one type to another. 
Once you draw lines or curves, you can either leave the connecting segments open, 
meaning that the final segment does not return to the original starting point, or you can 
close the connecting segments by clicking the initial control point. 

To draw curves with the pen tool: 
1 Select the pen tool. 

2 Position the cursor where you want the curve to begin. Hold down the mouse button. 
3 Drag to create direction lines that determine the slope of the curve segment you’re 
creating. In general, extend the direction line about one third of the distance to the next 
anchor point you plan to draw. Shift-drag to constrain the direction line to multiples of 45 
degrees. 
4 Release the mouse button. 
Note: The first segment will not be visible until you draw the second anchor point. 
5 Position the pen tool where you want the curve segment to end, and then do one of the 
following: 
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• To create a “C”-shaped curve, drag in a direction opposite to the direction that you 
dragged to create the previous anchor point. 

 
Drawing the second point in a curve 
A. Starting to drag second smooth point 
B. Dragging away from previous direction line, creating a “C” curve 
C. Result after releasing mouse button 

• To create an“S”-shaped curve, drag in the same direction that you dragged to create the 
previous anchor point. 

 
Drawing an S curve 
A. Starting to drag new smooth point 
B. Dragging in same direction as previous direction line, creating an “S” curve 
C. Result after releasing mouse button 

6 Continue dragging the pen tool from different locations to create additional points. 
7 Complete the path by doing one of the following: 
• To close the path, position the pen tool over the first anchor point. Click or drag to close 

the path. 

• To leave the path open, Ctrl-click anywhere away from all objects. 

To create a curve within a straight segment: 
1 Select the selection tool. 
2 Select the segment you want to modify. 
3 Drag the point in the straight segment where you want to create a curve. 

Working with points and curves 
The Adobe Title Designer includes tools for modifying existing paths.You can add anchor 
points and control points to paths and adjust the points as needed. 

Adjusting points and curves 
You can make adjustments to a path at any existing point in the path, or you can add and 
delete points to refine your adjustments. 
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To add an anchor point to a path: 
1 Select the path. 
2 Select the add anchor point tool . 
3 Do one of the following: 
• To add an anchor point without creating or manually adjusting a curve, click where you 

want to add an anchor point. 
• To add an anchor point and simultaneously move the new point, drag the spot on the 

path where you want to add an anchor point. 

To delete an anchor point: 
1 Select the path containing the anchor point. 
2 Select the delete anchor point tool . 
3 Click the point you want to delete. 

To adjust a control point: 
1 Select the path containing the control point. 
2 Select the pen tool . 
3 Position the cursor over the point, and when the cursor becomes an arrow with a 
square next to it, drag the control point to adjust it. 

Converting anchor points from one type to another 
While drawing, you may find it necessary to change the type of anchor point you have 
created for a segment. Use the convert anchor point tool to do this. 

To convert between smooth points and corner points: 
1 Select the path you want to modify. 
2 Select the convert anchor point tool and position the cursor over the anchor point you 
want to convert. 
3 Do one of the following: 
• To convert a corner point to a smooth point, drag a direction point out of the 

corner point. 
• To convert a smooth point to a corner point without direction lines, click the 

smooth point. 
• To convert a corner point without direction lines to a corner point with independent 

direction lines, first drag a direction point out of a corner point (making it a smooth 
point with direction lines). Release the mouse button, and then drag either direction 
point. 

• To convert a smooth point to a corner point with independent direction lines, drag 
either direction point. 
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Using bitmap logos 
The Adobe Title Designer offers several methods for placing bitmap logos created in 
other graphics applications (including vector-based drawing applications) into a title. Once 
you place a logo in a title, you can apply object styles to it.You can also use a logo as a 
texture. For more information, see “Using object styles” on page 207 and “Loading 
textures” on page 210.

To place a logo in a title: 
1 Choose Title > Logo > Insert Logo.The Adobe Title Designer imports the logo at the size it 
was created. 
2 Drag the logo to where you want it. If necessary, you can adjust the size, opacity, 
rotation, and scale of the logo. For information on adjusting these properties, see “Trans-
forming objects” on page 205.

To place a logo in a text box: 
1 Using a type tool, click where you want to insert the logo. 
2 Choose Title > Logo > Insert Logo into Text. 

To return a logo to its original size or aspect ratio: 
Select the logo and choose either Title > Logo > Restore Logo Size or Title > Logo > 
Restore Logo Aspect Ratio. 

Working with objects 
You can use the Adobe Title Designer to designate the order of your overlapping objects. 
You can also align or distribute objects and adjust their shape, size, position, and opacity. 

Arranging objects 
When you create objects that overlap each other, you can control their stacking order by 
using the Adobe Title Designer’s arranging function. 

To arrange an object: 
1 Select the object you want to move. 
2 Choose Title > Arrange and then choose one of the following: 
• Bring to Front to bring the selected object to the top of the stacking order. 
• Bring Forward to switch the selected object’s stacking order with the object directly in 

front of it. 
• Send to Back to move the selected object to the bottom of the stacking order. 
• Send Backward to switch the selected object’s stacking order with the object directly 

behind it. 
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Aligning and distributing objects 
Use the Align and Distribute commands to line up or evenly space selected objects in the 
Adobe Title Designer.You can align or distribute objects along the vertical or horizontal 
axes.When you choose horizontal alignment, the selected objects align along the edge of 
the object’s horizontal axis closest to the edge you choose. When you choose vertical 
alignment, the selected objects align along the edge of the object’s vertical axis closest to the 
edge you choose. 
When you align and distribute selected objects, keep the following in mind: 
• An alignment option aligns selected objects to the object that most closely represents 

the new alignment. For example, for right-alignment, all selected objects align to the 
selected object that is farthest to the right. 

• A distribution option evenly spaces selected objects between the two most extreme 
objects. For example, for a vertical distribution option, the selected objects are 
distributed between the highest and lowest selected objects. 

• When you distribute objects of different sizes, the spaces between objects may not be 
uniform. For example, distributing objects by their centers creates equal space between 
the centers—but different-sized objects extend by different amounts into the space 
between objects. 

To align or distribute objects: 
1 Select the objects you want to align or distribute. 
Note: To align, you must select two or more objects; to distribute, you must select three or 
more objects. 
2 Do one of the following: 
• To align the selected objects, choose Title > Align Objects and choose the type of 

alignment you want. 
• To distribute the selected objects, choose Title > Distribute Objects and choose the 

type of distribution you want. 
 
Transforming objects 
Once you have created an object, you have full flexibility in adjusting its overall shape, size, 
position, and opacity.To adjust various global properties of the objects, either drag their 
control points in the drawing area, use the controls in the Transform section of the Adobe 
Title Designer, or choose a command from the Title menu. 

To adjust an object’s opacity: 
1 Select an object or group of objects. 
2 Do one of the following: 
• In the Transform section, adjust the Opacity value. 
• Choose Title > Transform > Opacity, type a new Opacity value, and click OK. 

To adjust the position of a single object or multiple objects: 
1 Select the object, or Shift-click to select multiple objects. 
2 Do one of the following: 
• In the drawing area, drag any of the selected objects to a new position. 
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• In the Transform section, adjust the X Position value to reposition the object or objects 
along the specified x axis, or adjust the Y Position value to reposition the object or 
objects along the specified y axis. 

• Choose Title > Transform > Position and type new X and Y Position values; 
then click OK. 

• Use the arrow keys to nudge the object in 1-pixel increments, or press Shift+arrow key 
to nudge the object in 5-pixel increments. 

To scale one or more objects: 
1 Select the object, or Shift-click to select multiple objects. 
2 Do one of the following: 
• To scale the width, either drag any object’s left or right side points in the drawing area, or 

adjust the Width value in the Transform section. 
• To scale the height, either drag any of the object’s top or bottom side points in the 

drawing area, or adjust the Height value in the Transform section. 
• To constrain the object proportions, hold down Shift as you drag the corner and 

side points. 
• To scale and constrain the aspect ratio, hold down Shift as you drag any object’s 

corner points. 
• To scale from the center, Alt-drag any object’s corner points. 
• To set scale values and specify if scale is uniform or not, choose Title > Transform > 

Scale, specify the values you want, and click OK. 

To change the rotation angle of a single object or multiple objects: 
1 Select the object, or Shift-click to select multiple objects. 
2 Do one of the following: 
• In the drawing area, place the cursor just outside any object’s corner points. When the 

cursor becomes the Rotate icon , drag in the direction you want to adjust the angle. 
Shift-drag to constrain the rotation to 45û increments. 

• In the Transform section, adjust the Rotation value. 
• Select the rotation tool and drag any object in the direction you want. 
• Choose Title > Transform > Rotation, and type a new Rotation value; then click OK. 
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Using object styles 
With the Adobe Title Designer, you can apply a custom style to each object or group of 
objects you create. Styles can consist of any variation of any properties you add to your 
objects.These properties include strokes, fills, sheens, textures, shadows, as well as font 
types. Using styles helps you maintain consistency across multiple titles in a project.You can 
save your favorite styles and apply them to other objects. 

 
Object Style properties 

Setting object styles for text 
The Object Style Properties section of the Adobe Title Designer provides several controls for 
setting and adjusting the styles you apply to titles. 

To change an object style for a text object: 
1 Select the text object you want to modify. 
2 In the Object Style section of the Adobe Title Designer, click the arrow next to 
Properties, and set values for any of the following options: 
Font Specifies the font applied to the selected text object.To view a font in its typeface, use 
the Font Browser. For more information on using the Font Browser, see “Using type tools” 
on page 197.
Font Size Specifies the font’s size, in scan lines. 
Aspect Specifies the horizontal scale of the selected font.This value is a percentage of the 
font’s natural aspect ratio. Values less than 100% narrow the text. Values above 100% widen 
the text. 
Leading Specifies the amount of space between lines of type. For roman type, leading is 
measured from the baseline of one line of type to the baseline of the next line. For vertical text, 
leading is measured from the center of one line of type to the center of the next line.In the 
Adobe Title Designer, the baseline is the line underneath the text.You can apply more than 
one leading amount within the same paragraph; however, the largest leading value in a line of 
type determines the leading value for that line. 
Note: To turn the text baselines on or off, choose Title > View > Text Baselines. Text 
baselines appear only when you select the text object. 
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Kerning Specifies the amount of space you add or subtract between specific character 
pairs.The value indicates the percentage of character width between the character pairs. 
Place the cursor at the point where you want to adjust kerning. 
Tracking Specifies the amount of space between a range of letters.The value indicates the 
percentage of character width between the specified range of characters.The direction of 
the text tracking is based on the justification of the text. For example, center justified text 
tracks from the center. Adjusting the tracking is useful when your contiguous text has thick 
strokes that cause the characters to blend into each other, making them hard to read. Adjust 
the tracking for all the text in a text box by selecting the text box and changing the Tracking 
value.You can also adjust the tracking between specific contiguous characters by selecting 
only those characters and changing the Tracking value. 
Baseline Shift Specifies the distance of the characters from the baseline. Raise or lower the 
selected type to create superscripts or subscripts. Changing the Baseline Shift value affects 
all characters. Adjust the baseline shift for all the text in a text box by selecting the text box 
and changing the value. Adjust the baseline shift between specific contiguous characters by 
selecting only those characters and changing the value. 
Slant Specifies the slant of an object, in degrees. 
Small Caps When selected, specifies that all selected objects display in uppercase. 
Small Caps Size Specifies the size of the small caps as a percentage of regular height. 
Adjusting this value changes the size of all characters in the text object with the exception of 
the leading character. A Small Caps value of 100% sets the text to all capitals. 
Underline When selected, specifies that the selected text is underlined.This option is not 
available for text on a path. 
Distort Distorts text. Click the triangle to reveal the options. Adjust the X value to distort the 
text along the x axis. Adjust the Y value to distort along the y axis. 
 
Setting object styles for graphics 
When you select a graphic object in the Adobe Title Designer, you have several special 
options for applying styles to graphics. 

To change an object style for a graphic: 
1 Select the graphic object you want to modify. 
2 In the Object Style section of the Adobe Title Designer, click the arrow next to 
Properties, and set any of the following options: 
Graphic Type Specifies the shape of the graphic.The menu initially shows the selected 
graphic type as the chosen type. Choose another type from the menu to change the 
selected object. Depending upon the option you choose, one or more of the following 
values appears. Adjust the appropriate values according to the descriptions below: 
• Distort distorts shape objects. Click the triangle to reveal the options. Adjust the X value 

to distort the image along the x axis. Adjust the Y value to distort along the y axis. 
• Fillet Size specifies the percentage of distance from a corner to a side midpoint. 
• Logo Bitmap displays the logo. Click the swatch to open a logo bitmap. 
• Line Width specifies the width of the shape’s outline, in scan lines. 
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Cap Type Specifies the type of cap placed at the end of the paths.The Butt option caps 
paths with square ends.The Round option caps paths with semicircular ends.The Square 
option caps paths with square ends that extend half the line width beyond the end of the 
line.This option makes the weight of the line extend equally in all directions around the line. 
Join Type Specifies how the ends of adjoining paths are joined.The Miter option joins 
path segments using pointed corners.The Round option joins path segments using 
rounded corners.The Bevel option joins path segments using squared corners. 
Miter Limit Specifies when the join type switches from mitered (pointed) to bevel 
(square).The default miter limit is 4, which means that when the length of the point 
reaches four times the stroke weight, the join type switches from miter to bevel. A miter 
limit of 1 results in a bevel join. 

Working with fills, sheens, and textures 
You can fill any object you create with colors and textures, as well as adjust the fill opacity, 
sheen, and type. 
 
Changing fills 
The Adobe Title Designer includes many options for designing a variety of fills for 
your objects. 

To change a fill for an object: 
1 Select the object you want to fill. 
2 In the Object Style section, click the arrow next to Fill, and set any of the following 
options: 
Solid Creates a fill of uniform color. Set options as desired. 
Linear Gradient, Radial Gradient Choose Linear Gradient to create a linear, two-color 
gradient fill. Choose Radial Gradient to create a circular, two-color gradient fill. 
The Color option specifies the beginning and ending gradient colors, which are displayed, 
respectively, in the left and right boxes, or color stops. Double-click a color stop to choose a 
color. Drag the color stops to adjust the transition smoothness between the colors. 
The Color Stop Color option and the Color Stop Opacity option specify the color and 
opacity, respectively, of the selected color stop. Click the triangle above the color stop you 
want to define and make adjustments as necessary.The Angle option (available for Linear 
Gradient only) specifies the angle of the gradient.The Repeat option specifies the number of 
times to repeat the gradient pattern. 
4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating 
from each of the object’s corners. 
The Color option specifies the color that emanates from each corner of the object. Double-
click a color stop to choose a color. Drag the color stops to adjust the transition smoothness 
between the colors. 
The Color Stop Color option and the Color Stop Opacity option specify the color and 
opacity, respectively, of the selected color stop. Click the triangle above the color stop you 
want to define and make adjustments as necessary. 
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Bevel Adds a beveled edge to the background. Set options as desired.The Balance option 
specifies the percentage of the bevel that the shadow color occupies. 
Eliminate Specifies that no fill or shadow is rendered. Ghost 
Specifies that the shadow is rendered, but not the fill. 

Eliminate and Ghost work best with objects that have shadows and strokes. 
 
Adding and changing sheens 
You can add a sheen to any object’s fill. A sheen resembles a streak of colored light across 
the surface of an object.You can adjust a sheen’s color, size, angle, opacity, and position. 

To add a sheen to a fill: 
1 Select the filled object. 
2 Select Sheen in the Object Style section. 
3 Click the triangle next to Sheen and set options as desired. 
 
Loading textures 
You can map a texture to any object in the Adobe Title Designer.To add a texture, specify a 
vector or bitmap file of your choosing (for example, an Adobe Photoshop file), or use one of 
several textures included with Adobe Premiere Pro. 

To load a texture: 
1 Select Texture in the Object Style section and click the triangle next to it to reveal the 
options. 
2 Click the Texture swatch and select a file on the hard disk, or navigate to Program Files/ 
Adobe/Premiere Pro/Presets/Textures to open a texture, and then click Open. 
3 Set any of the remaining options: 
Flip with Object Specifies that the texture flips horizontally and vertically when the 
associated object is flipped (by dragging the control points over each other). 
Rotate with Object Specifies that the texture rotates in sync with the object. 
Scaling Object X, Scaling Object Y Specifies how the texture is stretched along the x or y 
axis when applied to the object.The Texture option doesn’t stretch the texture but applies it to 
the face of the object from the upper left corner to the lower right corner.The Clipped Face 
option stretches the texture so it fits the face, minus the area covered by any inner 
strokes.The Face option stretches the texture so that it fits the face exactly.The Extended 
Character option considers strokes when calculating the area over which the texture is 
stretched. For example, if you have a large, 20-pixel outer edge, the texture is stretched 
beyond the extents of the face. However, the texture is clipped to the face and only the 
extents are adjusted. 
Scaling Horizontal, Scaling Vertical Specifies, in percentages, how much to stretch the 
texture. A single value can produce different results depending upon other scaling choices 
you make.The range is from 1% to 500%; the default is 100%. 
Scaling Tile X, Scaling Tile Y Specifies whether the texture is tiled when applied to an 
object. If the object is not tiled in a given direction, blank (alpha = 0) is used. 
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Alignment Object X, Alignment Object Y Specifies to which part of the object the texture 
aligns.The Arbitrary option specifies that the texture aligns to the title and not the object. 
When you select this option, you can move the object around and the texture will not 
move.The Clipped Face option specifies that the texture aligns to the clipped area face (face 
minus the inner strokes).The Face option specifies that the texture aligns to the regular face, 
and it does not consider the strokes in the extent calculation.The Extended Character option 
specifies that the texture aligns to the extended face (face plus the outer strokes). 
Alignment Rule X, Alignment Rule Y Specifies how the texture is aligned.The top left, 
center, or bottom right of the texture is aligned to the part of the object specified by Object X 
and Object Y. 
X Offset, Y Offset Specifies the horizontal and vertical offsets (in pixels) for the texture from 
the calculated application point.This application point is calculated based on the Object X/Y 
and Rule X/Y settings.The range is –1000 to 1000, with a default of 0. 
Blending Mix Specifies the ratio of texture to regular fill that is rendered. For example, if a 
rectangle is created and given a simple red-to-blue gradient, and then a texture is applied, the 
mix value determines how much of each is used when compositing the two to create the 
finished object.The control’s range is –100 to 100. A value of –100 indicates that no 
texture is used and the gradient dominates. A value of 100 uses only the texture. A value of 0 
uses both aspects of the object equally.The mix also plays a role in how the key of the ramp 
(adjusted through the Fill Key option) and texture (adjusted through the Texture Key option) is 
used. 
Alpha Scale Specifies that the value readjusts the alpha value for the texture as a whole. 
This option allows you to easily make the object transparent. If the alpha channel is properly 
ranged, this option acts like a transparency slider. 
Composite Rule Specifies which channel of an incoming texture is used to determine the 
transparency. In most cases, the alpha channel is used. However, if you use a black-and-red 
texture, you could impose transparency in the red areas by specifying the red channel. 
Invert Composite Inverts the incoming alpha values. Some textures may have the alpha 
range inverted.Try this option if the area that is supposed to appear solid is blank. 

To turn off a sheen or texture: Deselect 
the Sheen or Texture option. 
 
Creating strokes 
The Adobe Title Designer gives you great flexibility in adding an outline, or stroke, to your 
objects.You can add both inner strokes and outer strokes. Inner strokes are outlines along the 
inner edge of your objects, and outer strokes are outlines along the outer edge.You can add 
up to 12 strokes to your objects. Once you add the stroke, you can adjust the color, fill type, 
opacity, sheen, and texture for each of your strokes. By default, strokes are listed and 
rendered in the order you create them; however, you can easily change the listing order. 

To add a stroke to an object: 
1 Select the object. 
2 In the Object Style section, expand the Strokes category. 
3 Click Add next to either Inner Stroke or Outer Stroke. 
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4 Expand the Inner Stroke or Outer Stroke values of the stroke you just created. Set any of 
the following options: 
Select or deselect each stroke you create to compare how various combinations of 
options look on your selected object. 
Type Specifies the type of stroke you apply. Depth creates a stroke that makes the 

object appear to extrude. Edge creates a stroke that encompasses the entire inner or outer 
edge of the object. Drop Face creates a copy of the object, which you can subsequently 
offset and apply values to. 
Size Specifies the size of the stroke, in scan lines.This option is not available for the Drop 
Face stroke type. 
Angle Specifies the offset angle of the stroke, in degrees.This option is not available for the 
Edge stroke type. 
Magnitude Specifies the height of the stroke.This option is available only for the Drop Face 
stroke type. 
Fill Type Specifies the type of fill for the stroke. All of the Fill Type options, including Sheen 
and Texture, work exactly like the Object Fill options. For information on adjusting these 
options, see “Changing fills” on page 209.

To change the listing order of strokes: 
1 In the Object Style section, select the stroke you want to move. 
2 In the Object Style menu, choose Move Stroke Up to move the selected stroke one level up 
in the list, or choose Move Stroke Down to move the selected stroke one level down in the 
list. 

To delete a stroke: 
1 In the Object Style section, select the stroke you want to delete. 
2 In the Object Style menu, choose Delete Stroke. 

To add a stroke: 
1 In the Object Style section, expand the Strokes category. 
2 Do one of the following: 
• Click Add next to Inner Stroke to create a new Inner Stroke, or Outer Stroke to create a 

new Outer Stroke. 
• In the Object Style menu, choose either Add Inner Stroke or Add Outer Stroke. 

Creating shadows 
Add drop shadows to any object you create in the Adobe Title Designer.The various shadow 
options give you full control over color, size, angle, spread, distance, and opacity. 

To create a shadow: 
1 Select an object. 
2 In the Object Style section, select Shadow. 
3 Click the arrow next to the Shadow option to set any of the following values: 
Color Specifies the shadow color. 
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Opacity Specifies the shadow’s level of transparency. 
Angle Specifies the angle of the shadow in relation to the object. 
Distance Specifies the number of pixels that the shadow is offset from the object. Size 
Specifies the size of the shadow. 
Spread Specifies how far the alpha channel boundaries of the object are extended prior to 
blurring.This is particularly useful on small, thin features such as cursive descenders or 
ascenders on typeface, which tend to disappear if you apply a significant blur. 

Saving and loading styles 
You can save any style you create and have it readily available to apply to objects in any 
title. Adobe Premiere Pro also includes a collection of prebuilt styles arranged in collections 
called style libraries. 
By default, Adobe Premiere Pro stores all saved styles in style libraries. When you save a 
style library, you are saving the entire set of styles that are displayed in the current Adobe 
Title Designer window.These are saved as .PRSL files in the Premiere Pro/Presets/Styles 
folder. Because Adobe Premiere Pro stores each style or set of styles as a separate file, you 
can share styles with other users. If you share styles, make sure that the fonts, textures, and 
background files used are available on all systems. 
 
Modifying the style swatch display 
The Styles section of the Adobe Title Designer window displays the default style library as 
well as style swatches you create or load.The display defaults to show large swatches of 
sample text with the loaded style applied; however, you can choose to view your styles in 
small swatches or by the style name only.You can also change the default characters that 
appear on the style swatches. 

To change the style swatch display: 
In the Styles menu, choose one of the following: 
• Choose Text Only to display only the style name. 
• Choose Small Thumbnails to display only small swatches of sample text objects with 

the styles applied to them. 
• Choose Large Thumbnails to display only large swatches of sample text objects with the 

styles applied to them. 

To change the default characters on the swatches: 
1 Choose Edit > Preferences > Titler. 
2 In the Style Swatches box, type up to two characters that you would like to appear on the 
style swatches. 
3 Click OK. 
 
Creating and applying styles 
Creating a style consists of saving the object styles you’ve added to your design. Once 
you’ve created a style, a swatch appears in the Style section displaying the attributes you 
have selected.You can then apply the style to any new object you create. 
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To create a style and display its swatch or name: 
1 Select an object. 
2 Do one of the following: 
• From the Styles menu, choose New Style. 
• Click the New Style button in the Styles section. 
3 Type a name for the style and click OK. Depending upon the display option you select, 
either a swatch displaying the new style or the new style name appears in the Styles section. 

To apply a displayed style to an object: 
1 Select the object to which you want to apply the displayed style. 
2 Click the style swatch that you want to apply. 

To prevent the font type in the style from being applied to the font in your title, Altclick 
the style swatch. 

To duplicate a style: 
1 Select the style swatch you want to duplicate. 
2 Choose Duplicate Style from the Styles menu. A duplicate of the selected style appears in 
the Styles section. 

To rename a style: 
1 In the Styles section, select the style you want to rename. 
2 Choose Rename Style from the Styles menu. 
3 Type a new name, up to 32 characters, in the Rename Style dialog box, and click OK. 
Names containing more than 32 characters are truncated. 

To set a default style: 
1 In the Styles section, select the style you want to set as the default style. 
2 Choose Set Style As Default from the Styles menu.The Adobe Title Designer applies this 
style to each object you create from this point and retains the setting when you save the title. 

Managing style libraries 
Once you have created a style, you may want to save it in a collection, or style library, with 
other styles. By default, the styles you create display in the current style library, but you can 
create new libraries in which to save styles. For example, you can delete the current library 
display, create new styles as you work, and then save those styles in their own library. 

To restore the Adobe Title Designer’s default style libraries: 

In the Styles section, choose Reset Style Library from the Styles menu. 

To delete a style: 
1 In the Styles section, select the style you want to delete. 
2 Do one of the following: 
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• Choose Delete Style from the Styles menu. 
• Click the Delete Style button . 
Note: This procedure deletes only the style swatch or name from the display area. The style 
remains on your system in its library. Use the Load Style Library, Reset Style Library, or 
Replace Style Library command to display the style library again. 

To save a style library: 
1 In the Styles section, choose Save Style Library from the Styles menu. All styles visible in 
the Styles section are saved. 
2 Specify a name and location for the style library file and click Save. Adobe Premiere Pro 
saves style library files with the .PRSL (Adobe Title Designer Style Library) extension. 

To load a saved style library: 
1 In the Styles section, choose Load Style Library from the Styles menu. Any style library 
you load is added to the current style display. 

2 Locate the style library file that you want to load and click Open. To 

replace a style library: 
1 In the Styles section, choose Replace Style Library from the Styles menu. 
2 Locate the style library that you want to use as a replacement for the current library and click 
Open. 

Creating rolls and crawls 
Though static titles, graphics, and logos may suffice for some projects, many others require 
titles that move across the footage. (Titles that move vertically over the footage are called 
rolls.Titles that move horizontally are called crawls.) The Adobe Title Designer provides 
choices and settings that facilitate creating smooth, expert rolls and crawls. 
Note: The length of the title in the Timeline window determines the speed of the roll or 
crawl. The more you increase the title clip length, the slower the scroll. 

 
Setting a title to roll or crawl 
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To create rolling or crawling titles: 
1 Choose Roll or Crawl from the Title Type menu. 
Note: For best results, choose this option before you create your objects so that you can 
scroll the drawing area as you draw them, thereby creating objects that extend beyond the 
initial drawing area. 
2 Create the object. For best results when creating a text object, use the type tool. For 
more information on the type tool, see “Using type tools” on page 197.
For information on working with objects, see “Creating new titles with text and graphics” on 
page 197.
3 Choose Title > Roll/Crawl Options. 
4 Specify the appropriate Timing options, and then click OK. 
The Roll/Crawl title feature includes the following options: 
Start Off Screen Specifies that the scroll begins out of view and scrolls into view. End 
Off Screen Specifies that the scroll continues until the objects are out of view. Pre-
Roll Specifies the number of frames that play before the scroll begins. 
Ease-In Specifies the number of frames that the title scrolls at a slowly increasing speed 
until the title reaches the playback speed. 
Ease-Out Specifies the number of frames that the title scrolls at a slowly decreasing 
speed until the scroll completes. 
Post-Roll Specifies the number of frames that play after the scroll completes. 

Left to Right, Right to Left Specifies the direction in which the crawl moves. To 
scroll a roll or crawl in the Adobe Title Designer: 

Drag the horizontal or vertical scroll bar bordering the drawing area. 
Note: Objects must extend beyond the borders of the work area before the scroll bars will 
scroll. 
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Using tabs 
Similar to a standard word processor, the Adobe Title Designer uses tabs to assist in text 
alignment and justification. When you create credits, especially rolling credits, tabs can 
help display the credits in professionally aligned and justified columns.You can set 
multiple tabs for any text object in the Adobe Title Designer. When working in a text box, 
press the Tab key to move the cursor to the next available tab stop.You can specify a 
different justification option at each tab stop. 
Note: Tabs work exclusively to align the characters within text objects. To align entire text 
or graphic objects, use the Align command. For information on using the Align command, 
see “Aligning and distributing objects” on page 205.

 
The Tab Stops dialog box 

To set and adjust a tab stop: 
1 Select a text object. 
2 Choose Title > Tab Stops. 
3 In the Tab Stops dialog box, do one of the following: 
• Click the Left Justify tab marker to create a tab stop with left-justified text. 
• Click the Center tab marker to create a tab stop with centered text. 
• Click the Right Justify tab marker to create a tab stop with right -justified text. 
4 Click the tab ruler above the numbers to create a tab. Drag the tab stop to adjust its 
position. As you drag, use the vertical guides that appear in the Adobe Title Designer 
window to track the position of the stop.The Adobe Title Designer window updates to 
show the new position of any text at a tab stop that you adjust. 

To view the tab stops without opening the Tab Stop dialog box: 
Choose Title > View > Tab Markers. A check mark beside Tab Markers indicates that the tab 
stop viewing lines are on. When they are on, the yellow tab markers display for each text 
object you select. 

To delete a tab stop: 
In the Tab Stops dialog box, drag the tab up, down, or off the tab ruler. 
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Adding a title to a project 
When you’ve completed and saved a title, Adobe Premiere Pro automatically adds it to the 
open Project window.The title becomes a clip in the project, using the original title file as its 
source. 
If you want to superimpose a title over a clip, add the title to the track directly above the 
clip. By default, titles have transparent backgrounds so that clips beneath them in the 
Timeline window are visible. 

To add a title to a project: 
1 Save the title.The title appears in the open Project window. 
2 Add the title to any track. 

To change the duration of a title in the Timeline window: 
Do one of the following: 
• Drag its In or Out point. 
• Select it, choose Clip > Duration, and type a new duration. 

To preview a title: 
Do one of the following: 
• Play the title in Program view: Use any of the playback controls in the Timeline window or 

Program view of the Monitor window.The real-time preview feature can render most titles 
on the fly and play them back at the project’s full frame rate. 

• Build a preview of the title: In the Timeline window, move the work area bar so that it 
covers the portion of the Timeline window containing the title, and then choose 
Sequence > Preview to build a preview file. 

To output the title to an external monitor: 
In the Adobe Title Designer window, click the Send Frame To External Monitor button . 
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Superimposing and Compositing 

Understanding transparency 
Compositing is the process of creating a composite image by superimposing multiple images. 
Because video frames are completely opaque by default, compositing requires that parts of a 
video frame be transparent.When part of a clip is transparent, transparency information is 
stored in the clip’s alpha channel.You can combine partially transparent clips using stacked 
tracks, and use a clip’s color channel to create an effect in a clip on a lower track. 

Defining transparency terminology 
To create composite clips, parts of each clip must be transparent.The terminology of 
transparency varies by media and by software.You can apply any combination of opacity, 
masks, mattes, and keying to modify the alpha channel, partially or totally hiding any or all 
areas of a clip. Adobe Premiere Pro refers to transparent areas using the following terms: 
Alpha channel A channel that defines transparent areas for the clip that contains the channel. 
An alpha channel is an extra channel in addition to the visible color channels (such as RGB). 
While the alpha channel indicates transparency, the channel itself is usually hidden. With 
imported items, an alpha channel provides a way to store both the clip and its transparency 
information in a single file without disturbing the footage item’s color channels.You can also 
ignore an existing alpha channel and use Adobe Premiere Pro transparency effects to create 
a new one.When you view the alpha channel in the Monitor window (see “Choosing a Display 
Mode setting” on page 110), white areas indicate opacity, black indicates transparency, and 
gray indicates partial transparency. Because an alpha channel uses shades of gray to store 
transparency information, some effects can apply a grayscale image (or the luminosity values 
of a color image) to an alpha channel. 
Mask Sometimes used as another word for alpha channel; also describes the process of 
modifying an alpha channel. 
Matte A file or channel that defines or modifies the transparent areas of its clip or another 
clip.You might use a matte when you have a channel or clip that defines the desired area of 
transparency better than the alpha channel, or when a clip doesn’t include an alpha channel. 
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Keying Defining transparency by a particular color (color key) or brightness value 
(luminance key) in an image. Pixels matching the key color become transparent. Use 
keying to remove a background with a uniform color, such as a blue screen. 

Separated color channels (left), the alpha channel (center), and all color channels viewed together 
(right) 

Compositing clips 
Each video track in the Timeline window contains an alpha channel that stores transparency 
information. All video track frames are completely transparent except where you’ve added 
opaque content such as video, still images, or titles.You can make areas of opaque content 
partially or completely transparent by adjusting a clip’s alpha channel or applying a matte or 
key to a clip. Clips on upper tracks cover clips on lower tracks except where alpha channels 
indicate transparency. Adobe Premiere Pro composites clips from the lowest track up, and 
the final video frame is a composite of clips on all visible tracks. Areas where all tracks are 
empty or transparent appear black. If necessary, you can use the File > Interpret Footage 
command to change how Adobe Premiere Pro interprets a clip’s alpha channel throughout a 
project. 
Keep the following guidelines in mind when compositing clips and tracks: 
• If you want to apply the same amount of transparency to an entire clip, simply adjust the 

clip’s opacity in the Effect Controls window. See “Adjusting opacity” on page 221. 
• It’s often most efficient to import source files that already contain an alpha channel that 

defines the areas that you want to be transparent. Because the transparency is stored 
with the file, by default Adobe Premiere Pro preserves and displays the clip with trans-
parency in all sequences where you use the file as a clip. 

• If a clip’s source file doesn’t contain an alpha channel, you must manually apply trans-
parency to individual clip instances where you want transparency.You can apply trans-
parency to a video clip in a sequence by adjusting clip opacity or applying effects. (See 
“Using keys” on page 227 and “Using matte keys” on page 230.) 

• Applications such as Adobe After Effects, Adobe Photoshop, and Adobe Illustrator can 
save clips with an alpha channel if you make sure that transparency is present in the 
original file, and if you save to a file format that supports an alpha channel. In the appli-
cations above, you can display a checkerboard pattern that indicates transparency so that 
you can distinguish transparent areas from opaque white areas. 

To change how Adobe Premiere Pro interprets a clip’s alpha channel: 
1 Select a clip in the Project window. 
2 Choose File > Interpret Footage, specify Alpha Channel options as needed, 
and click OK. 
Ignore Alpha Channel Doesn’t apply the alpha channel included with the clip. 
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Invert Alpha Channel Reverses the light and dark areas of the alpha channel, which 
reverses the transparent and opaque areas. 

If you have difficulty identifying which parts of a clip are transparent, choose Alpha 
from the Program view menu in the Monitor window. Another way to see areas of 

transparency is to add a bright solid color matte on a track below the image you are 
keying (see “Creating a color matte” on page 233).

Adjusting opacity 
By default, clips on tracks appear at full (100%) opacity except for areas marked by a clip’s 
mask, matte, or alpha channel. Make an entire clip more transparent by setting an opacity 
value below 100%. When a clip’s opacity value is set to less than 100%, clips on lower tracks 
may be visible. At 0% opacity, the clip is completely transparent. If no clips are below a 
partially transparent clip, the sequence’s black background becomes visible.You can set a 
selected clip’s opacity in the Effect Controls window or in the Timeline window, and you can 
fade a clip down or up over time by animating opacity (see “Activating keyframes” on page 
246).
Rendering order affects how opacity interacts with visual effects.The Video Effects list is 
rendered first, then geometric effects such as Motion are rendered, and then alpha channel 
adjustments are applied. Within each effects group, effects are rendered from the top down in 
the list. Because Opacity is in the Fixed Effects list, it renders after the Video Effects list. If you 
want opacity to render earlier or later than certain effects, or if you want to control additional 
opacity options, apply the Alpha Adjust video effect (see “Applying and controlling Standard 
effects” on page 244).

If you simply want to create a fade to black, consider applying a transition such as Cross 
Dissolve to the clip so that you don’t have to animate keyframes manually. See “Dragging 
transitions between clips” on page 163.

To specify uniform clip opacity in the Effect Controls window: 
1 Select a clip in the Timeline window. 
2 In the Effect Controls window, click the triangle next to the Opacity property to 
expand it. 
3 Enter a new opacity value. 
Note: If Opacity keyframes exist for a clip and you want the opacity value to be constant 
for the entire duration, make sure that the Opacity Toggle Animation button is off. 
Otherwise the opacity value is set for the current time only. 

To specify uniform clip opacity in the Timeline window: 
1 Expand a track’s view, if necessary, by clicking the expansion triangle 
next to the track name. 
2 Click the Show Keyframes button , and choose Show Opacity Handles from the menu that 
appears. 
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3 Position the pen tool over the white opacity graph line for the clip, and drag up or down. If no 
keyframes exist on the graph, the graph appears as a straight horizontal line across the entire 
track. (If keyframes have been added to the clip, they must be deleted for opacity to be 
adjusted uniformly; see “Working with keyframes in the Timeline window” on page 222.)

Working with keyframes in the Timeline window 
When you use keyframes to animate an effect property such as Opacity, you can view and 
edit the same keyframes in the Effect Controls window (see “Activating keyframes” on page 
246) or in the Timeline window.The Timeline window alternative can be more appropriate for 
quickly viewing and adjusting keyframes.The following guidelines may indicate the appropriate 
window for the task at hand: 
• Editing keyframes in the Timeline window works best for effects that have a single, one-

dimensional value, such as opacity or audio volume.The Effect Controls window is usually 
easier for editing keyframes of effects that have multiple, angular, or twodimensional 
values, such as Levels, Rotation, or Scale, respectively. 

• In the Timeline window, variations in keyframe values are indicated graphically, so you can 
see at a glance how keyframe values change over time. By default, values change 
between keyframes in a linear manner, but you can apply options that refine the rate of 
change between keyframes. For example, you can bring motion to a gradual stop. See 
“Working with keyframe interpolation” on page 251. 

• The Effect Controls window can display the keyframes of multiple properties at once, but 
only for the clip selected in the Timeline window.The Timeline window can display the 
keyframes for multiple tracks or clips at once but can display the keyframes of only one 
property per track or clip. 

• Keyframes for audio track effects can be edited only in the Timeline window or in the 
Audio Mixer. Keyframes for audio clip effects are like keyframes for video clip effects; 
they can be edited in the Timeline window or in the Effect Controls window. 

• You can save space when you edit keyframes in the Timeline window because you don’t 
need to open the Effect Controls window unless you want to set keyframe values 
numerically. However, some options in the Effect Controls window can’t be represented in 
the Timeline window, such as options in a pop-up menu. 

 
Displaying keyframes in the Timeline window 
By default, keyframes in the Timeline window are hidden. For video and audio effects, the 
Timeline window can display the keyframes specific to each clip. For audio effects, the 
Timeline window can also display the keyframes for an entire track. Each clip or track can 
display a different property. However, within an individual clip or track, only one property’s 
keyframes can be displayed at a time.You can specify which property’s keyframes are 
currently displayed by using an effect properties pop-up menu available on every clip or audio 
track in the Timeline window.This menu contains only the effects already applied to that clip or 
track (see “Applying and controlling Standard effects” on page 244).
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The segments connecting keyframes form a graph that indicates changes in keyframe 
values along the duration of the clip or track. Adjusting keyframes and segments changes the 
shape of the graph. 

 
Track keyframe controls in the Timeline window 
A. Disclosure triangle B. Show Keyframes (video) C. Show Keyframes (audio) D. Previous Keyframe 
button 
E. Add Keyframe button F. Next Keyframe button G. Track effect properties H. Keyframe graph 
I.Track keyframes J. Clip keyframes K. Clip effect properties 
 
To enable keyframe display in the Timeline window: 
1 If the track is collapsed, click the triangle to the left of the track name to expand it. 

2 Click the track’s Show Keyframes icon, and select a keyframe display mode. 

To display clip opacity keyframes: 
Click the track’s Show Keyframes button , and choose Show Opacity Handles from the 
menu that appears. 

To display audio volume keyframes: 
Click the track’s Show Keyframes button, and choose Show Clip Volume or Show Track 
Volume from the menu that appears. 

To display keyframes for a specific effect property other than opacity or volume: 
In the effect properties pop-up menu that appears after the name of the clip or track, 
select the property you want to adjust. If you can’t see the pop-up menu, try increasing 
the magnification of the Timeline window. 
 
Adding keyframes in the Timeline window 
You can add keyframes to the Timeline window at the current time using the Add Keyframe 
button, or at any time using the pen tool. Before adding keyframes, keyframe display must 
be enabled for the track or clip you want to edit; see “Displaying keyframes in the Timeline 
window” on page 223.

To add a keyframe using the Add Keyframe button: 
In the keyframe navigator in the Timeline window, click the Add Keyframe button. 
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To add a keyframe using the pen tool: 
1 Position the pen tool over the gray keyframe graph line in the track where you want to 
add a keyframe. If no keyframes exist, the graph is a straight horizontal line across the 
track. 
2 Ctrl-click the keyframe graph. When you position the pen tool over a keyframe graph 
and press Ctrl, a plus sign (+) appears next to the pointer. 
 
Animating effects in the Timeline window 
Timeline window keyframe controls and the selection and pen tools let you animate 
existing effects in the Timeline window instead of the Effect Controls window. 

To animate an effect in the Timeline window: 
1 Make sure that the video or audio effect you want to animate is applied to the track or clip. 
(See “Applying and controlling Standard effects” on page 244.)
2 Enable keyframe display for the track or clip effect property you want to animate. (See 
“Displaying keyframes in the Timeline window” on page 223.)
3 Add a keyframe. (See “Adding keyframes in the Timeline window” on page 224.)
4 If necessary, change the value of the keyframe. 

5 Move the current-time indicator to the time where you want to add another keyframe. 
6 Do one of the following: 
• Add a keyframe, and then change its value in the Timeline window. (See “Specifying 

keyframe values in the Timeline window” on page 225.) 
• In the Effect Controls window, change the value of the property. Adobe Premiere Pro 

automatically adds a keyframe. (See “Activating keyframes” on page 246.) 
7 Repeat steps 4 and 5 as many times as you want to add more keyframes. 
 
Navigating to and selecting keyframes 
If you want to modify or copy a keyframe, first select it. Unselected keyframes appear 
hollow; selected keyframes appear solid.You don’t need to select segments between 
keyframes because you can drag segments directly. Also, segments automatically adjust 
when you change the keyframes that define their endpoints. 

To select a keyframe: 
With the selection tool or pen tool, click a Keyframe icon in the Timeline window’s time 
graph. When you position the pointer over a keyframe, the pointer appears with a 
Keyframe icon . 

To move the current-time indicator to the previous or next keyframe: 
Click the Previous Keyframe button to move the current-time indicator to the previous 
keyframe. Click the Next Keyframe button to move the current-time indicator to the next 
keyframe. 

To select multiple keyframes: 
Do one of the following: 
• With the selection tool or pen tool, Shift-click to select multiple contiguous or noncon-

tiguous keyframes. 
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• With the pen tool, drag a marquee around the keyframes to select contiguous 

keyframes. Shift-drag to add more keyframes to an existing selection. 
 
Specifying keyframe values in the Timeline window 
You can use the selection and pen tools to edit keyframes in the Timeline window.You 
increase or decrease values by dragging keyframes vertically. When working with 
keyframes graphically in the Timeline window, be aware of how the values and units of 
specific properties are represented along the vertical axis of the time graph, as in the 
following examples: 
• Opacity is measured from 0% at the bottom of the scale to 100% at the top of the scale, 

and the center of the graph is 50%. 
• Rotation is measured in rotations and degrees, and the center of the graph represents 

no rotation (0û). Clockwise rotation values are above the center, and counterclockwise 
values are below the center. 

• Audio balance is measured from –100 to 100, with 0 at the center (neutral balance). 
Dragging above the center moves balance toward the left channel and sets a negative 
value, and dragging below the center moves balance toward the right channel and sets a 
positive value. 

To specify the value of an effect property in the Timeline window: 
1 Make sure that the video or audio effect you want to animate is applied to the clip. See 
“Applying and controlling Standard effects” on page 244.
2 Make sure that the keyframes for the clip or track are visible. 
3 In the effect properties pop-up menu that appears after the name of the clip or track, select 
the property you want to adjust. (If you can’t see the pop-up menu, try increasing the 
magnification of the Timeline window. See “Using the Timeline window” on page 114.)
4 Select the pen tool in the toolbox, and do one of the following: 
• If you want to edit multiple or nonadjacent keyframes, select those keyframes. 
• Position the pen tool over a keyframe or keyframe segment.The pen tool changes to 

the keyframe pointer or keyframe segment pointer . 
5 Do any combination of the following: 
• Drag a keyframe or segment up or down to change the value. As you drag, a tool tip 

indicates the current value. If no keyframes are present, dragging adjusts the value for the 
entire clip or track. 

• Drag a keyframe left or right to change the time location of the keyframe. As you drag, a 
tool tip indicates the current time. If you move a keyframe onto another keyframe, the 
new keyframe replaces the old one. 

 
Copying and pasting keyframes 
To quickly apply the same keyframe values at another point in time or in another clip or 
track, copy and paste the keyframes. When you paste, the earliest keyframe appears at the 
current time, and the other keyframes follow in relative order.The keyframes remain 
selected after pasting, so you can immediately move them in the destination layer. 
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You can paste keyframes only to a clip or track that displays the same property as the copied 
keyframes. Also, Adobe Premiere Pro can paste keyframes at the current-time indicator on 
only one clip or track at a time. Because the current-time indicator can span multiple video 
and audio tracks, Adobe Premiere Pro applies criteria in the following order to determine 
where to paste the keyframes: 
• If the current-time indicator is positioned within a selected clip, keyframes are pasted in 

that clip. 
• If audio keyframes are cut or copied, Adobe Premiere Pro pastes in the first track where it 

finds a corresponding effect property, looking first at a sequence’s audio tracks, then its 
submix tracks, and then the master track. 

• If none of the above conditions produces a target video or audio track that matches both 
the effects property and the scope (clip or track) of the cut or copied keyframes, the Paste 
command is unavailable. For example, if you copy audio track keyframes but the targeted 
audio track displays clip keyframes, the keyframes can’t be pasted. 

To copy and paste keyframes: 
1 In the Timeline window, display the property containing the keyframes you want to copy. 
2 Select one or more keyframes. 
3 Choose Edit > Copy. 
4 In the Timeline window for the sequence containing the destination clip or track, do one 
of the following: 
• Select the clip where you want to paste the keyframes. 
• Target the video or audio track where you want the copied keyframes to appear. 
5 Make sure that the clip or track displays the same property as the keyframes you copied; 
otherwise, the Paste command is unavailable. If the property is not available on the clip or 
track’s effect properties pop-up menu, you must apply the same effect that was applied to the 
clip or track from which the keyframes were copied; see “Applying and controlling Standard 
effects” on page 244.
6 Move the current-time indicator to the point in time where you want the keyframes to 
appear. 
7 Choose Edit > Paste. 
For more information on modifying keyframes, see “Navigating to and selecting 
keyframes” on page 224.
 
Deleting keyframes in the Timeline window 
If you make a mistake while setting keyframes, or if you decide a keyframe is no longer 
needed, you can easily delete one or more keyframes. 

To delete a keyframe: 
1 Select the keyframe. (See “Navigating to and selecting keyframes” on page 224.)
2 Choose Edit > Clear, or press Delete. 
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Using keys 
You can apply keys that define transparent areas based on values such as color or 
brightness that exist within a clip. Use color-based keys for knocking out a background, 
brightness keys for adding texture or special effects, alpha channel keys to modify a clip’s 
alpha channel, and matte keys for adding traveling mattes or applying other clips as mattes. 
(See “Using matte keys” on page 230.)

To apply a key to a clip: 
1 In the Effects window, expand the Video Effects bin and then the Keying bin. 
2 Drag a key to a clip in the Timeline window. 

 
Dragging a key from the Effects window to a clip in the Timeline window 

3 In the Video Effects section of the Effect Controls window, click the triangle next to the key 
effect name to expand it and view options. 
4 Adjust the key’s options. 

To more effectively evaluate the settings of a key effect, choose New Reference Monitor 
from the Monitor window menu in the Program view, and then choose Alpha from the 
reference monitor’s window menu.This lets you view the clip’s composite view and the 

clip’s alpha channel simultaneously. 
 
Using the Chroma key 
Use the Chroma key to select a color or a range of colors in the clip to be transparent.You 
can use this key for a scene shot against a screen that contains a range of one color, such as 
a shadowy blue screen. Select a key color by clicking the Color swatch or by dragging the 
eyedropper to a color in the Monitor window. Release the mouse button only when the 
eyedropper is over the color you want, as indicated by the swatch next to the eyedropper. 
Adjust the following Chroma key settings as necessary: 
Similarity Broadens or reduces the range of color that will be made transparent. Higher 
values increase the range. 
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Blend Blends the clip you are keying out with the underlying clip. Higher values blend more 
of the clip. 
Threshold Controls the amount of shadows in the range of color you keyed out. Higher 
values retain more shadows. 
Cutoff Darkens or lightens shadows. Drag to the right to darken shadows, but do not 
drag beyond the Threshold slider; doing so inverts gray and transparent pixels. 
Smoothing Specifies the amount of anti-aliasing that Adobe Premiere Pro applies to the 
boundary between transparent and opaque regions. Anti-aliasing blends pixels to produce 
softer, smoother edges. Choose None to produce sharp edges, with no antialiasing.This 
option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or 
High to produce different amounts of smoothing. 
Mask Only Displays only the clip’s alpha channel, as modified by the key settings. 
 
Using the RGB Difference key 
The RGB Difference key is a simpler version of the Chroma key.You can select a range of 
color, but you cannot blend the image or adjust transparency in grays. Use the RGB 
Difference key for a scene that is brightly lit and contains no shadows, or for rough cuts that 
don’t require fine adjustments. Select a key color by clicking the Color swatch or by 
dragging the eyedropper to a color in the Monitor window. Release the mouse button only 
when the eyedropper is over the color you want, as indicated by the swatch next to the 
eyedropper. 
Adjust the following RGB Difference key settings as necessary: 
Similarity Broadens or reduces the range of color that will be made transparent. Higher 
values increase the range. 
Smoothing Specifies the amount of anti-aliasing (softening) that Adobe Premiere Pro 
applies to the boundary between transparent and opaque regions. Choose None to 
produce sharp edges, with no anti-aliasing.This option is useful when you want to preserve 
sharp lines, such as those in titles. Choose Low or High to produce different amounts of 
smoothing. 
Mask Only Displays only the clip’s alpha channel, as modified by the key settings. 
Drop Shadow Adds a 50% gray, 50% opaque shadow offset from the opaque areas of the 
original clip image by four pixels down and to the right.This option works best with simple 
graphics such as titles. 
 
Using the Blue Screen and Green Screen keys 
The Blue Screen and Green Screen keys create transparency from true chroma blue and 
true chroma green. Use these keys to key out well-lit blue or green screens when creating 
composites. 
Adjust the following Blue Screen and Green Screen key settings as necessary: 
Threshold Drag to the left until the blue or green screen is made transparent. 
Cutoff Drag to the right until the opaque area reaches a satisfactory level. 
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Smoothing Specifies the amount of anti-aliasing (softening) that Adobe Premiere Pro 
applies to the boundary between transparent and opaque regions. Choose None to 
produce sharp edges, with no anti-aliasing.This option is useful when you want to preserve 
sharp lines, such as those in titles. Choose Low or High to produce different amounts of 
smoothing. 

Mask Only Displays only the clip’s alpha channel, as modified by the key 

settings. To fine-tune edges, drag Threshold and Cutoff sliders in small 

increments. 
 
Using the Non Red key 
The Non Red key creates transparency from green or blue backgrounds. It is similar to the 
Blue Screen and Green Screen keys, but it also lets you blend two clips. In addition, it helps 
reduce fringing around the edges of nontransparent objects. Use the Non Red key to key out 
green screens when you need to control blending, or for when the Blue Screen or Green 
Screen key doesn’t produce satisfactory results. 
Adjust the following settings as necessary: 
Threshold Drag to the left until the blue or green screen is made transparent. 
Cutoff Drag to the right until the opaque area reaches a satisfactory level. 
Defringing Removes residual green or blue screen color from the edges of the opaque 
areas of a clip. Choose None to disable defringing. Choose Green or Blue to remove a 
residual edge from green-screen or blue-screen footage, respectively. 
Smoothing Specifies the amount of anti-aliasing (softening) that Adobe Premiere Pro 
applies to the boundary between transparent and opaque regions. Choose None to 
produce sharp edges, with no anti-aliasing.This option is useful when you want to preserve 
sharp lines, such as those in titles. Choose Low or High to produce different amounts of 
smoothing. 
Mask Only Displays only the clip’s alpha channel, as modified by the key settings. 
 
Using the Luma key 
The Luma key creates transparency for darker values in the image, leaving brighter colors 
opaque. Use the Luma key to create a subtle superimposition or to key out dark areas. 
Adjust the following settings as necessary: 
Threshold Specifies the range of darker values that will become transparent. Higher 
values increase the range of transparency. 

Cutoff Sets the opacity of areas that have been specified by the Threshold slider. 
Higher values increase transparency. 

You can also use the Luma key to key out light areas by setting Threshold to a low 
value and Cutoff to a high value. 
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Using the Multiply and Screen keys 
The Multiply and Screen keys use an underlying image as a map to determine what part of 
the keyed image to make transparent.The Multiply key creates transparency in the areas of 
the image that correspond to the bright areas in the underlying image. Conversely, the Screen 
key creates transparency in the areas that correspond to the dark areas of the underlying 
image. Like the Luma key, the Multiply and Screen keys are most effective when the image 
that you are keying contains highly contrasting dark and light areas. Use these keys to create 
a subtle superimposition, when the underlying image contains highly contrasting elements. 
Adjust the following settings as necessary: 
Opacity Drag to the right until the opacity of the effect reaches a satisfactory level. 
Higher values produce less transparency. 
Cutoff Drag to the right until the opaque area reaches a satisfactory level. Higher values 
produce less transparency. 

Using matte keys 
A matte is a specified still image that you use to determine where to apply an effect to a 
clip.You can use matte keys to add traveling mattes or creative superimpositions. 
 
Using the Image Matte key 
The Image Matte key determines the areas of transparency for a clip by using a matte image’s 
alpha channel or brightness values.To get the most predictable results, choose a grayscale 
image for your image matte, unless you want to alter colors in the clip. Any color in the image 
matte removes the same level of color from the clip you are keying. For example, white areas 
in the clip that correspond to red areas in the image matte appear blue-green (since white in 
an RGB image is composed of 100% red, 100% blue, and 100% green); because red also 
becomes transparent in the clip, only blue and green colors remain at their original values. 
Adjust the following Image Matte settings as necessary: 
Setup Click to select an image. Portions of the clip in the track that correspond to the white 
areas of the image are superimposed on clips in lower tracks. 
Composite Using Select Matte Alpha to composite using the values in the alpha channel of 
the image you selected using the Setup button. Select Matte Luma to composite using the 
image’s luminance values instead. 
Reverse Key Click to reverse transparency. Portions of the clip in the track that corre-
spond to the black areas of the image are superimposed on clips in lower tracks. 
 
Using the Difference Matte key 
The Difference Matte key creates transparency by comparing a specified image with a 
specified clip and then eliminating areas in the clip that match those in the image.Though you 
can use this key to create special effects, you can also use it to key out a static background 
by selecting the Reverse Key option. 
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In this way, you can replace a static background behind a moving object (such as a person 
walking past a stage set). Very often the specified image is simply a frame of background 
footage (before the moving object enters the scene). For this reason, the Difference Matte 
key is best used for scenes that have been shot with a stationary camera. 

To replace a static background behind a moving object: 
1 Find a frame of your clip that consists only of the static background. 
2 Save this frame as an image file. (For information about saving a frame, see “Exporting a 
still image” on page 300.)
3 Place the video clip in a track. 
4 In the Effects window, expand the Video Effects bin and then the Keying bin. 
5 Drag the Difference Matte effect to the video clip. 
6 Click Setup to select the frame you saved. 
7 Select the Reverse Key option to key out the static background. 
8 Adjust options as needed. 
Setup Click to select an image to use as the difference matte. 
Similarity Broadens or reduces the range of color that will be made transparent. Higher 
values increase the range. 
Smoothing Specifies the amount of anti-aliasing (softening) that Adobe Premiere Pro 
applies to the boundary between transparent and opaque regions. Choose None to 
produce sharp edges, with no anti-aliasing.This option is useful when you want to 
preserve sharp lines, such as those in titles. Choose Low or High to produce different 
amounts of smoothing. 
Reverse Inverts the values of the matte. 
Drop Shadow Adds a 50% gray, 50% opaque shadow offset from the opaque areas of the 
original clip image by four pixels down and to the right.This option works best with simple 
graphics such as titles. 
Mask Only Displays only the clip’s alpha channel, as modified by the key settings. 

 
Using the Track Matte key 
Use the Track Matte key to show one clip through another, using a third file as a matte that 
creates transparent areas in the superimposed clip.This effect requires two clips and a matte, 
each placed on its own track.You may want to set aside an entire track for the matte, 
because you must hide that track. White areas in the matte are opaque in the superimposed 
clip, preventing underlying clips from showing through. Black areas in the matte are 
transparent, and gray areas are partially transparent. 
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A matte containing motion is called a traveling matte or moving matte.The matte may consist 
of motion footage, such as a blue-screen silhouette, or you can animate a still image matte by 
applying the Motion effect in Adobe Premiere Pro (see “Animating effects by using keyframes” 
on page 245 and “Animating effects in the Timeline window” on page 224). If you animate a 
still image, consider making the matte frame size larger than the project frame size so that the 
edges of the matte don’t come into view when you animate the matte. 

 
Because the Track Matte key can be applied to a video clip, the matte can change over time. 

 
You can create mattes in various ways: 
• Use the Title window to create text or shapes (grayscale only), save the title, and then 

import the file as your matte. 
• Create a matte from any clip using the Chroma, RGB Difference, Difference Matte, Blue 

Screen, Green Screen, or Non Red key.Then select the Mask Only option. 
• Use Adobe Illustrator or Adobe Photoshop to create a grayscale image and import it 

into Adobe Premiere Pro. 

To apply the Track Matte key: 
1 Add the background clip to a track. 
2 Add the clip you want to superimpose to any track higher than the track containing the 
background clip.This is the clip revealed by the track matte. 
3 On a third track, add the track matte clip. (If you need to add a third track, drag the matte 
to the empty area in the Timeline window above the highest video track so that a new track 
is automatically created.) 
4 In the Effects window, expand the Video Effects bin and then the Keying bin, and drag the 
Track Matte effect to the superimposed clip. 
5 In the Effect Controls window, click the triangle next to the Track Matte name to expand it. 
6 For the Matte option, select the video track that contains the track matte. 
7 In the Timeline window, hide the track containing the track matte by clicking the track’s Eye 
icon. 
8 Adjust other options as needed. 
Composite Using Select Matte Alpha to composite using the values in the alpha channel of 
the track matte. Select Matte Luma to composite using the image’s luminance values i 
nstead. 
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Reverse Inverts the values of the track matte. 
To retain the original colors in the superimposed clip, use a grayscale image for the 
matte. Any color in the matte removes the same level of color from the superimposed 

Creating a garbage matte 
Sometimes the subject of a scene is properly keyed except for undesired objects. Use a 
garbage matte to mask out those objects. 
The Garbage Matte keying effect provides four options that represent the X and Y pixel 
coordinates of each corner of the garbage matte, measured from the top left corner of the 
frame. Changes appear in the Preview view of the Monitor window. 

 
The microphone (left) is masked out by repositioning image handles in the Preview view of the 
Monitor window (center), creating a garbage matte that is then keyed and superimposed over a 
background (right). 

To create a garbage matte: 
1 Place a clip in a track. 
2 In the Effects window, expand the Keying bin, and drag the Garbage Matte effect to the 
superimposed clip. 
3 In the Effect Controls window, click the triangle next to the Garbage Matte name to 
expand it. 
4 Do one of the following: 
• Click the effect name to display the garbage matte handles in the Program view, and 

drag the handles to shape the matte. 
• Use the Garbage Matte options to adjust the size and position of the garbage matte. 

Creating a color matte 
You can create a full-frame matte of a solid color that you can use as a clip.You can use 
mattes, for example, as a solid background for titles. 

 
To create a color matte: 
1 Activate the Project window. 
2 Choose File > New > Color Matte. 
3 Select a color from the Color Picker window, and click OK. 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Superimposing and Compositing

Back Using Help

4 Type a name for the matte, as you want it to appear in the Project window.Then click 
OK. 
Brightly colored mattes can serve as temporary backgrounds to help you see trans-
parency more clearly while you adjust a key effect. 

Removing a black or white matte 
If you imported a clip that contains a solid black or white matte that’s premultiplied 
(merged into the RGB channels instead of stored in the alpha channel), you can remove 
the colored background. 

To remove a black or white matte: 
1 In the Timeline window, select the clip containing the matte you want to remove. 
2 In the Effects window, expand the Keying bin and drag the Remove Matte effect to the 
superimposed clip. 
3 Choose a Matte Type setting. 
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Applying Effects 
Introduction 
Adobe Premiere Pro includes a variety of audio and video effects that you can apply to 
clips in your video program. An effect can add a special visual or audio characteristic or 
provide an unusual feature attribute. For example, an effect can alter the exposure or color of 
footage, manipulate sound, distort images, or add artistic effects.You can also use effects 
to rotate and animate a clip or adjust its size and position within the frame.The intensity of 
an effect is determined by values that you control. Standard effects generally affect a clip’s 
image quality and appearance, while Fixed effects adjust the clip’s position, scale, and 
movement. 

About Fixed effects 
Every clip you add to the Timeline window has Fixed effects pre-applied, or built-in. Fixed 
effects control the inherent properties of a clip and appear in the Effect Controls window 
whenever a clip is selected.The Fixed effects include the Motion, Opacity, and Volume 
effects.The Motion effect includes properties that allow you to animate, rotate, and scale 
your clips or composite them with other clips.The Opacity effect allows you to create fades 
and dissolves for special effects or transitions.The Volume effect controls the volume for all 
clips that contain audio. 
You can adjust all of the Fixed effects in the Effect Controls window; however, the Monitor 
window, Timeline window, and Audio Mixer window also provide controls that may be 
easier to use.To adjust the Motion effect in the Monitor window, see “Adjusting position, 
scale, rotation, and anchor point” on page 241 and “Manipulating a clip in the Program 
view” on page 252.To adjust the Opacity effect in the Timeline window, see “Using the 
Opacity and Volume effects” on page 242.To adjust the Volume effect in the Timeline 
window or Audio Mixer, see “Adjusting gain or volume levels” on page 175.

About Standard effects 
Standard effects are additional plug-ins that you must first apply to a clip to create a 
desired result. Use Standard effects to add special characteristics or to edit your images, 
such as adjusting tone or trimming pixels. Adobe Premiere Pro includes several video and 
audio effects, which are located in the Effects window. Standard effects must be applied to a 
clip in the Timeline window and then adjusted in the Effects Control window (see “Applying 
and controlling Standard effects” on page 244).The Effects window also lists Video 
transitions, which are discussed in “Adding Transitions” on page 162.
The effects listed in the Effects window depend on the actual effect files in Adobe 
Premiere Pro’s Plug-Ins folder.You can expand the repertoire of effects by adding 
compatible Adobe plug-in files or plug-in packages available through other developers. 

 | Contents | Index Back 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

For a list of each audio and video effect and its options, see “Audio effects included with 
Adobe Premiere Pro” on page 281 and “Video effects included with Adobe Premiere Pro” on 
page 258.
 
About track-based effects 
All video effects—both Fixed and Standard effects—are clip-based.That is, they alter 
individual clips. Since all clips include Fixed effects, only Standard effects need to actually be 
applied to a clip to create a result.You can apply a clip-based effect to more than one clip at a 
time by creating a nested sequence (see “Nesting sequences” on page 136).
Audio effects can be applied to either clips or to tracks.To apply track-based effects, use the 
Audio Mixer window. If you add keyframes to the effect, you can then adjust the effect either in 
the Audio Mixer window or the Timeline window (see “Adjusting gain or volume levels” on 
page 175, and see “Applying effects to audio clips” on page 185).

Working with Fixed effects 
Because Fixed effects are already built in to a clip, you need only adjust their properties to 
activate them. Clips that contain audio automatically include the Volume effect.You may find 
that adjusting the Opacity and Volume effects is more easily accomplished in the Timeline 
window (see “Using the Opacity and Volume effects” on page 242).To adjust properties for the 
Motion, use the Program view of the Monitor window to manipulate the clip. 
Adobe Premiere Pro renders Fixed effects after any Standard effects that are applied to the 
clip. Standard effects are rendered in the order in which they appear, top down.You can 
change the order of Standard effects anytime by dragging them to a new position in the Effect 
Controls window, but you can’t move Fixed effects. If you want to effectively change the 
render order of Fixed effects, you can use Standard effects instead: Use the Transform effect 
in place of the Motion effect, the Alpha Adjust effect in place of the Opacity effect, and the 
Volume effect in place of the fixed Volume effect. While these effects aren’t identical to the 
Fixed effects, their parameters are equivalent to those found in the Fixed effects. 

About the Effect Controls window 
To work with any clip-based effect, use the Effect Controls window. (To apply an effect, see 
“Applying and controlling Standard effects” on page 244.) Although you can view the Effect 
Controls in a separate window, you can also dock the window in the Project window or the 
Source view of the Monitor window by dragging the tab. 

You can quickly optimize the interface for effects editing by choosing Windows > 
Workspace > Effects. 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

The Effect Controls window includes a timeline, current-time indicator, zoom controls, and a 
navigator area similar to those found in the Program view and Timeline window.When a clip 
is selected in the Timeline window, the Effect Controls window automatically adjusts the 
zoom level so that icons for the clip’s In and Out points are centered in the timeline. You can 
view the rest of the Timeline window by deselecting the Pin to Clip option in the Effect 
Controls menu.You don’t need to position the current-time indicator over a clip to activate 
the Effect Controls window.The Effect Controls window also includes controls for playing 
and looping audio clips. Under the Effect Controls window’s time ruler is the keyframe area, 
where you can set keyframes for the value for each effect property at a particular frame (see 
“Animating effects by using keyframes” on page 245).

 
N O P Q 

Effect Controls window 
A. Sequence name B. Clip name C. Reset Effect button D. Show/Hide Effects button E. Show/Hide 
Timeline button F. Keyframe area G. Currently selected clip (in the keyframe area) H. Current-time 
indicator I. Effect Controls window menu J. Effect button K.Toggle Animation button L. Effect 
properties M. Effect values 
N. Current time O. Zoom controls P. Play Audio Q. Loop Audio 

To view the Effect Controls window: 
Choose Window > Effect Controls or click the Effect Controls tab. 
 
To view all effects applied to a clip: 

1 With the Effect Controls window open, select the clip in the Timeline window. To 

expand or collapse video or audio effects headings: 
Click the Show/Hide button in the heading. When the arrows are pointing up , the heading is 
expanded to reveal all the effects in that section; when the arrows are pointing down , the 
heading is collapsed. 
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To expand or collapse an effect or property: 
Click the triangle to the left of an effect or property name to expand or collapse it. 
Expanding a heading (such as Motion) reveals properties associated with that effect; 
expanding an individual property reveals a graphical control, such as a slider or dial. 

To reorder the effects: 
Click an effect name, and drag it to a new location on the list. A black line appears while 
you drag when the effect is above or below another effect. When you release the mouse, 
the effect appears in the new position. 
Note: Fixed effects (Motion, Opacity, and Volume) cannot be reordered (see “Working with 
Fixed effects” on page 236).

To show or hide the keyframe area: 
In the Effect Controls window, click the Show/Hide Keyframes button to the left of the time 
ruler. When the arrows are pointing right, the keyframe area is visible; when they are pointing 
left, it is hidden. 

To show or hide the timeline beyond a clip’s In and Out points: 
Deselect Pin To Clip from the Effect Controls menu to show areas of the timeline beyond the 
selected clip’s In and Out points, which appear in gray. When this option is selected, only 
the timeline between the clip’s In and Out points appear. 

To play audio in the selected clip: 
In the Effect Controls window, click the Play Audio button . 
To play audio as a continuous loop, click the Loop Audio button before you click Play 
Audio. 
Note: Audio playback controls are available only if the selected clip contains audio. 

Adjusting effect properties 
When you apply an effect, the Effect Controls window opens, listing all the effects that are 
applied to the currently selected clip. Fixed effects are included with every clip and are listed 
below the Fixed Effects heading. (Volume is included only for audio clips or video clips with 
linked audio.) Standard effects are listed under either the Video or Audio heading. 
The Effect Controls window displays all the controls that you use to change parameter 
values for an effect. Controls can include underlined values, sliders, effect point icons, 
angle controls, menus, color swatches, eyedroppers, and graphs. 
Note: The Effect Controls window will not display effects if multiple clips are selected in 
the Timeline window. 

To set a property value: 
Do any of the following: 
• Drag the property value left or right. 
• Click the property value, enter a new value, and press Enter. 
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• Expand the property by clicking the triangle next to the property name (if available), 
and then drag the slider or angle control (depending on the property). 

To set a color value: 
Do one of the following: 
• Click the color swatch, select a color in the Color dialog box, and then click OK. 
• Click the eyedropper, position it on the desired color anywhere on the screen, and click 

to select the color. 

To set an angle: 
Do one of the following 
• Click a point inside the angle control. 
• Click and drag the angle control line. 
Note: Once you have clicked inside the angle control, you can drag outside of it for more 
precision. 

• Drag the underlined value or enter a new value. 

To reset an effect to the default values: 
Click the Reset button next to the effect. All properties that don’t contain keyframes are reset 
to their default values. If a property contains keyframes, that property is reset to the default 
at the current time only. Keyframes that occur at the current time are reset to the default 
value. If no keyframes occur at the current time, new keyframes are created using the 
default values. 
Note: The Reset button does not deactivate keyframing for the property. If you accidently 
click Reset, restore your work by choosing Edit > Undo. 

To temporarily disable or enable all effects in a clip: Do 
one of the following: 
• Click the Effect button . 
• Select the effect and then choose Effect Enabled from the Effect Controls menu so that a 

check mark doesn’t appear next to it. 

Using the Motion effect 
Use the Motion effect to position, rotate, or scale a clip within the video frame.To animate 
clips, you must set keyframes for Motion properties (see “Animating effects by using 
keyframes” on page 245).
Each clip that you add to the Timeline window already has the Motion effect applied 
because Motion properties are essential to adjusting a clip within the video frame.You can 
view and adjust these properties by expanding the Motion effect in the Effect Controls 
window for a selected clip.You can also adjust Motion properties by directly manipulating a 
clip in the Program view of the Monitor window. 
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Adjusting position, scale, rotation, and anchor point 
By default, a clip appears at 100% of its original size in the center of the Program view. 
Position, scale, and rotation values are calculated from the anchor point, which lies at the 
clip’s center. Adobe Premiere Pro continuously rasterizes scaled EPS files to prevent 
pixelization. 
Note: Do not confuse the anchor point of a clip with anchor points created with the pen 
tool in the Adobe Title Designer. 
Because the Position, Scale, and Rotation properties are spatial in nature, they are best 
adjusted directly in the Program view. When you select the Motion effect in the Effect Controls 
window, handles appear on the clip in the Program view that allow you to directly manipulate 
the clip and adjust the Motion effect properties. Although the anchor point also appears in the 
Program view, it can be adjusted only in the Effect Controls window. However, the Program 
view updates any changes to the anchor point as you make them. 
Standard effects that allow direct manipulation of clips in the Program view include Corner 

Pin, Crop, Garbage Matte, Mirror, Transform, and Twirl.This capability is indicated by 
the Transform icon in the Effect Controls window. 

To adjust a clip’s position: 
1 In the Effect Controls window, select the Motion effect. 
2 In the Program view, drag the clip except on a handle, to reposition it. 

To make the clip move over time, set keyframes as you manipulate the clip in the 
Program view (see “Manipulating a clip in the Program view” on page 252).

 
Effect Controls window with the Motion effect selected 

To adjust a clip’s scale: 
1 In the Effect Controls window, select the Motion effect. 
2 In the Program view, do any of the following: 
• To scale freely, drag a corner clip handle. 
• To scale one dimension only, drag a side (not a corner) clip handle. 
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• To scale proportionally, Shift-drag any handle. 
Note: Scaling video and low-resolution images over 100% can make them look blocky or 
pixelated. 

To adjust a clip’s rotation: 
1 In the Effect Controls window, select the Motion effect. 
2 In the Program view, position the pointer slightly outside any of the six handles 
bounding the clip, so that the pointer changes into the Rotate icon . 
3 Do any of the following: 
• To rotate the clip, drag. 
• To constrain rotations to 45û increments, Shift-drag. 
• To create multiple rotations, drag in a circular motion until the clip rotates the number of 

times you want. 

Using the Opacity and Volume effects 
You can adjust opacity or volume for a clip in the Effect Controls window using the same 
method you would use to set any other effect property (see “About the Effect Controls 
window” on page 237). In terms of editing, it may be simpler to adjust these effects in the 
Timeline window. For more information about adjusting volume, see “Adjusting gain or 
volume levels” on page 175.

To adjust the Opacity effect in the Timeline window: 
1 Click the triangle next to the video track name to expand it. 
2 Click the Show Keyframes button , and choose Show Opacity Handles from the menu 
that appears. 
3 In the timeline, drag the opacity handle up or down.The opacity value and current time 
appear as a tool tip as you drag. 
To set the opacity values to change over time, add keyframes in the Timeline window (see 
“Adding keyframes in the Timeline window”on page 224) or in the Effect Controls window 
(see “Activating keyframes” on page 246).

To adjust the Volume effect in the Timeline window: 
1 Expand the track’s view by clicking the triangle next to the audio track name. 
2 Click the Show Keyframes button , and choose Show Clip Volume or Show Track 
Volume from the menu that appears. 
3 Do one of the following to edit the time graph for the audio’s level: 
• To edit a clip’s audio level, choose Volume:Level from the keyframe pop-up menu after 

the clip name. Be sure that you’re editing the correct clip on the track. 
• To edit a track’s audio level, choose Fader from the keyframe pop-up menu at the top 

left corner of the track. 
4 Add or edit keyframes. For a uniform level setting, add just one keyframe to the time 
graph. 
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Working with the Effects window 
Standard effects are listed in the Effects window and are organized into two main bins, Video 
Effects and Audio Effects. Within each bin, effects are grouped by type in nested bins. For 
example, the Blur bin contains effects that defocus an image, such as Gaussian Blur and 
Directional Blur. Audio effects are also grouped by the type of audio clips they support: mono, 
stereo, or 5.1.You can also locate an effect by typing the effect name in the Contains text 
box.You can add bins to contain your favorite or most frequently used effects. 

 
J K 

Effects window 
A. Effects bins B. Favorites bin C. Audio effect D. Audio transition E. Video effect F. 
Video transition G. Effects window menu H. Search text box I. Transitions bins J. 
New Custom bin K. Delete Custom Item 

To open the Effects window: 

Choose Window > Effects, or click the Effects window’s tab. 

To create bins of favorite effects: 
1 In the Effects window, click the New Custom Bin button , or choose New Custom Bin from 
the Effects window menu. A bin called Favorites appears in the Effects window. 
2 Drag effects to the Favorites bin. A copy of the effect is listed in the Favorites bin. You 
can create additional Favorites bins, which are numbered. 

3 To rename the custom bin, double-click the existing name and type the new name. To 

remove a Favorites bin: 
In the Effects window, select a Favorites bin, and click the Delete Custom Items button or 
choose Delete Custom Items from the Effects window menu. 
Note: You can remove Favorites bins only from the Effects window. 
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Working with Standard effects 
You can apply any number or combination of Standard effects to any clip in a sequence. 
Though some effects (such as, Black & White) produce a single outcome, most effects have 
one or more adjustable variables. When you apply these effects, a dialog box may appear 
prompting you to specify these variables, such as the amount of blur. Other effects must be 
adjusted using controls in the Effect Controls window or in the Timeline window. 
Use audio effects the same as any other Standard effect.To use audio effects with tracks, 
use the Audio Mixer window (see “Applying effects to audio clips” on page 185).
 
Applying and controlling Standard effects 
You can apply an effect to a clip by simply dragging an effect’s icon from the Effects 
window to a clip in the Timeline window or by dragging the effect icon to the Effect Controls 
window if the clip is selected.You can even apply the same effect multiple times, using 
different settings each time. Alternatively, you can view and adjust a clip’s effects in the 
Timeline window by expanding its track and selecting the proper viewing options.You can 
also temporarily disable any effect, which suppresses the effect without removing it, or you 
can remove the effect completely.To view and adjust a selected clip’s effects, use the Effect 
Controls window. 
By default, when you apply an effect to a clip, the effect is active for the duration of the 
clip. However, you can make an effect start and stop at specific times or make the effect 
more or less intense by using keyframes (see “Animating effects by using keyframes” on 
page 245).

To apply an effect to a clip: 
1 In the Effects window, do one of the following: 
• Expand the Video Effects bin to locate the desired video effect. 
• Expand the Audio Effects bin to locate the desired audio effect. 
• Type the name of the effect you want in the Contains text box. 
2 Drag the effect to a clip in the Timeline window.To apply an audio effect, drag the effect to 
an audio clip or the audio portion of a video clip. 
Note: You cannot apply audio effects to a clip when Show Track Volume or Show Track 
Keyframes is enabled for the track in the Timeline window. 
3 If prompted, specify the effect’s property values and click OK.The clip appears in the 
Timeline window with a blue line, indicating that an effect is present. 

If the clip is selected in the Timeline window and the Effect Controls window is open, 
you can drag the effect directly to the Effect Controls window. 

To remove an effect from a clip: 
1 Select the clip in the Timeline window. 

2 In the Effect Controls window, select the effect you want to remove, and then do one of 
the following: 
• Press Delete or Backspace. 
• Choose Delete Selected Effect from the Effect Controls menu. 
Note: You cannot remove Fixed effects, which include Motion, Opacity, and Volume. 
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To remove multiple effects applied to a clip: 
1 In the Effect controls window, select the clip from which you want to remove all effects. 

2 Do one of the following: 
• Shift-click one or more of the effects, and then press Delete or Backspace. 
• Choose Delete All Effects From Clip from the Effect Controls menu. 

Copying and pasting effects 
You can copy and paste one or more effects from one clip to another by using the Effect 
Controls window.You can also copy all effect values (including keyframes for Fixed and 
Standard effects) from one clip to another by using the Paste Attributes command. 
If the effect includes keyframes, these appear at comparable positions in the target clip, 
starting at the beginning of the clip. If the target clip is shorter than the source clip, 
keyframes are pasted beyond the target clip’s Out point.To view these keyframes, move 
the clip’s Out point to a time later than the keyframe’s placement, or deselect the Pin To 
Clip option.To copy and paste effect keyframes, see “Copying and pasting keyframes” on 
page 249.

To copy and paste one or more effects: 
1 In the Timeline window, select the clip that contains the effect you want to copy. 
2 In the Effect Controls window, select the effect you want to copy or Shift-click to select 
multiple effects. 
3 Choose Edit > Copy. 
4 In the Timeline window, select the clip to which you want to copy the effect. 
5 Select the Effect Controls window. 
6 Choose Edit > Paste. 

To copy and paste all effects using Paste Attributes: 
1 In the Timeline window, select the clip that contains the effects you want to copy. 
2 Choose Edit > Copy 
3 In the Timeline window, select the clip you want to paste the effects to, and choose Edit > 
Paste Attributes. 

Animating effects by using keyframes 
You can vary effect properties over time by adding keyframes to the clip that contains the 
effect in the Effect Controls window.You can also add and adjust keyframe values in the 
Timeline window. Each Keyframe icon indicates the keyframe’s position in time. In the 
Effect Controls window, the shape of the keyframe also indicates how values between 
keyframes are interpolated (see “Working with keyframe interpolation” on page 251).
For introductory information on keyframing, see “About keyframing” on page 246.
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About keyframing 
To change an effect over time, you can use a standard technique known as keyframing. 
When you create a keyframe, you specify the value of an effect property for a specific point in 
time. When you apply different values to keyframes, Adobe Premiere Pro automatically 
calculates the values between the keyframes, a process called interpolation. For example, to 
create a blur that first increases and then decreases over time, you would need to set three 
keyframes for a blur effect—the first with no blur, the second with the maximum amount of 
blur, and the third with no blur. Because Adobe Premiere Pro automatically interpolates the 
blur values between each keyframe, the blur gradually increases between the first and 
second keyframes and then gradually decreases between the second and third keyframes. 
You can set keyframes within the clip’s duration for most Standard effects.You can also 
animate clips by setting keyframes for Fixed effect properties, such as Position and Scale 
(see “Manipulating a clip in the Program view” on page 252).You can also move, copy, or 
delete keyframes and change the interpolation method of a keyframe.The following sections 
explain how to view, add, and adjust the value and timing of keyframes as well as the 
interpolation method they use. For more information on keyframe interpolation, see “Working 
with keyframe interpolation” on page 251.
Note: Some Adobe Premiere Pro effects cannot be animated with keyframes. See the 
individual effect for more information. 

 
Highlighted frames indicate where Blur effect keyframes are placed in the timeline.The Blur effect is 
interpolated for in-between frames. 

Activating keyframes 
To animate an effect property, you must activate keyframes for that property. Any effect 
property that allows keyframes includes a Toggle Animation button that you use to activate 
keyframes. Once keyframes are activated, you can add and adjust as many keyframes as 
you need to the property. 

 
Using the Toggle Animation button to activate keyframes for a property 
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To activate keyframes for a property: 
1 In the Timeline window, select the clip that contains the effect you want to animate. 
2 In the Effect Controls window, expand the effect to reveal the property you want to 
animate by clicking the triangle next to it. 
3 Click the Toggle Animation button next to the property name. A keyframe appears at the 
current time. 
 
Adding and deleting keyframes 
While you use the Toggle Animation button to activate the keyframing process, you must 
use other tools to create additional keyframes. Adobe Premiere Pro creates keyframes 
automatically when you change the current time and property value.You can also create 
keyframes manually by using the Add/Remove Keyframe button.You must create at least 
two keyframes at different values to vary an effect across the timeline. 
If you decide that you no longer need a keyframe, you can easily delete it from an effect 
property.You can remove all keyframes at once or deactivate keyframes for the effect 
property. When you deactivate keyframes with the Toggle Animation button, existing 
keyframes are deleted and no new keyframes can be created until you reactivate 
keyframes. 

To add one ore more keyframes: 
1 In the Timeline window, select the clip that contains the effect you want to animate. 
2 In the Effect Controls window, expand the effect to which you want to add keyframes. 
3 Click the Toggle Animation button to activate keyframes for the effect property. 

4 Move the current-time indicator to the point in time where you want to add a keyframe. 
5 Do one of the following: 
• Click the Add/Remove Keyframe button. 
• Adjust the value for the effect property. 
6 Repeat steps 4 and 5 as needed. 

You can change keyframe values in the Timeline window by dragging the Keyframe 
icons in the clip up or down; however, making incremental changes is more difficult 
here than in the Effect Controls window.This method works best for Opacity and 
Volume adjustments. 

To delete one or more keyframe: 
Do one of the following: 
• Select one or more keyframes and press Delete. 
• Navigate the current-time indicator to the keyframe and click the Add/Remove 

Keyframe button. 

To delete all keyframes of an effect property: 
1 Click the Toggle Animation button to the left of the name of the effect or property. 
2 When prompted to confirm your decision, click OK. 
Note: When you deactivate the Toggle Animation button, keyframes for that property are 
permanently removed and the value of that property becomes the value at the current 
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time. You cannot restore deleted keyframes by reactivating the Toggle Animation button. If 
you accidentally delete keyframes, choose Edit > Undo. 
 
Navigating and selecting keyframes 
After you activate keyframes for a property, the keyframe navigator appears, which allows 
you to move the current-time indicator from one keyframe to the next to adjust property 
values. A keyframe must be at the current time for you to edit the value settings for that 
keyframe. However, you can move, copy, or delete keyframes that aren’t at the current 
time by using the selection tool. 
The keyframe navigator consists of a left and right arrow, with an Add/Remove Keyframe 
button between them. When the left or right arrows appear, you can click them to move 
the current-time indicator to the previous or next keyframe. When a keyframe is at the 
current time, the Add/Remove Keyframe button is shaded; otherwise, the button is gray. 
By pressing the Add/Remove Keyframe button, you can add a keyframe at the current 
time if a keyframe doesn’t already exist, otherwise, pressing the button deletes the 
keyframe. Both the Effect Controls window and the Timeline window include keyframe 
navigators. 
Note: When you use the keyframe navigator in an expanded track in the Timeline window, 
make sure you choose the effect you want from the clip’s effect pop-up menu. 

 
Keyframe navigator 
A. Keyframe navigator in the Effect Controls window B. Current-time indicator 
C. Keyframe navigator in the Timeline window 
 
To move the current-time indicator to the previous or next keyframe: 
Click a keyframe navigator arrow.The arrow to the left moves the current-time indicator to 
the previous keyframe.The arrow to the right moves the current-time indicator to the next 
keyframe. 

To snap the current-time indicator to a keyframe: 
In the Effect Controls window, Shift-drag the current-time indicator to a keyframe. 
Note: Snapping the current-time indicator to a keyframe works in 
the Effect Controls window only. 
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To select a keyframe: 
Click the Keyframe icon. 

To select multiple keyframes: 

Shift-click to select multiple contiguous or noncontiguous keyframes. To 

select all keyframes for a property: 
In the Effect Controls window, click the layer property name. For example, click Position to 
select all the Position keyframes for a layer. 
 
Moving keyframes 
You can move any keyframe to a different point in time. When you move keyframes, you 
move the values and settings they contain. Moving keyframes makes it easy to change the 
speed of animations. 
You can move selected keyframes over and past surrounding keyframes. In addition, you 
can drag them beyond the In and Out points of the clip, but they are constrained to the 
limits of the source media. 
Note: The first keyframe always uses the Start Keyframe icon and the last keyframe 
always uses the End Keyframe icon . 

To move a keyframe to another time: 
Drag the Keyframe icon to the desired time. 

To move multiple keyframes to another time: 
1 Select the keyframes you want to move. 
2 Drag any selected Keyframe icon to the desired time. When you drag more than one 
keyframe at one time, the selected keyframes maintain their relative distance. 
 
Copying and pasting keyframes 
You can copy keyframes and paste them either to a new time in the clip’s property or to 
the same effect property in a different clip. 
When you paste keyframes into another clip, they appear in the corresponding property in 
the target clip’s effect.The earliest keyframe appears at the current time, and the other 
keyframes follow in relative order. If the target clip is shorter than the source clip, keyframes 
that occur after the target clip’s Out point are pasted to the clip but don’t appear unless you 
disable the Pin To Clip option (see “About the Effect Controls window” on page 237).The 
keyframes remain selected after pasting, so you can immediately move them in the target 
clip. 

To copy and paste keyframes: 
1 In the Effect Controls window, expand the effect to reveal its properties and keyframes. 

2 Select one or more keyframes. 
3 Choose Edit > Copy. 
4 Do one of the following: 
• Move the current-time indicator to where you want the first keyframe to appear and 

choose Edit > Paste. 
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• Select another clip, expand the appropriate property in the Effect Controls window, 
move the current-time indicator to where you want the first keyframe to appear, and 

choose Edit > Paste. 

You can also move a keyframe to a different time by dragging the keyframe. 
 

Deleting keyframes 
If you no longer need a keyframe, you can easily delete it from an effect property.You can 
remove all keyframes at once or deactivate keyframes for the effect property. When you 
deactivate keyframes with the Toggle Animation button, existing keyframes are deleted 
and no new keyframes can be created until you reactivate keyframes. 

To delete one or more keyframe: 
Do one of the following: 
• Select one or more keyframes and press Delete. 
• Navigate the current-time indicator to the keyframe and click the Add/Remove 

Keyframe button. 

To delete all keyframes of an effect property: 
1 Click the Toggle Animation button to the left of the name of the effect or property. 
2 When prompted to confirm your decision, click OK. 
Note: When you deactivate the Toggle Animation button, keyframes for that property are 
permanently removed and the value of that property becomes the value at the current time. 
You cannot restore deleted keyframes by reactivating the Toggle Animation button. If you 
accidentally delete keyframes, choose Edit > Undo. 
 
Viewing and adjusting keyframes 
You can view any keyframe in the keyframe area of the Effect Controls window.You can 
also see keyframes in the Timeline window by expanding the track and choosing the 
appropriate track viewing options. In the Effect Controls window, any effect that contains 
keyframed properties displays Summary Keyframe icons when the effect is collapsed. 
Summary keyframes appear across from the effect’s heading and correspond to all the 
individual property keyframes contained in the effect.You cannot manipulate summary 
keyframes; they appear for your reference only. 
Both windows allow you to adjust the timing and values of keyframes, but each works in a 
different way. Whereas the Effect Controls window displays all effect properties, keyframes, 
and interpolation methods at once, clips in the Timeline window can show only one effect 
property at a time. In the Effect Controls window, you have complete control over keyframe 
values. In the Timeline window, you have limited control (for example, you can’t change 
values that use x,y coordinates, such as Position); however, you can make adjustments while 
editing without changing windows (see “Working with keyframes in the Timeline window” on 
page 222).

To view, adjust, or add keyframes in the Timeline window: 
1 Click the Show Keyframes button in a track and do one of the following: 
• For a video track, choose Show Keyframes or Show Opacity Handles. 
• For an audio track, choose Show Clip Keyframes or Show Track Keyframes. 

 | Contents | Index 

 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

2 Using the Zoom In control, magnify the clip so that the effect pop-up menu appears. 
3 Click the effect pop-up menu, and choose the effect property that contains keyframes. 

4 Use the keyframe navigator arrows to navigate to a keyframe and make any of the 
following adjustments: 
• Drag keyframes up or down to change the value, or drag them right or left to change 

the timing. 
• Right-click a keyframe to choose an interpolation method. 
5 To add a keyframe, do one of the following: 
• Ctrl-click the keyframe graph using the pen tool. 
• Click the Add/Remove Keyframe button in the keyframe navigator. 
Note: If a keyframe is selected when you click Add/Remove Keyframe, it will be deleted. 

Working with keyframe interpolation 
You can change the way an effect is rendered spatially and temporally by using keyframe 
interpolation methods. Interpolation methods can vary with each keyframe so that a 
property can accelerate from the starting keyframe and decelerate into the next keyframe. 
Interpolation methods are particularly useful for changing the speed of motion for an 
animated clip (see “Manipulating a clip in the Program view” on page 252).
The keyframe’s appearance indicates the type of interpolation it uses between keyframes. 
Shading denotes the first and last keyframes and indicates that no keyframes are adjacent to 
that side, and no interpolated values. By default, keyframes use the Normal keyframe 
interpolation method, which interpolates the effect property evenly across time. While you 
can choose the In or Out interpolation method for a keyframe, the rate of change between 
keyframes may determine the interpolation method for neighboring keyframes. 
 
Setting keyframe interpolation 
When the left side of a keyframe is convex, the keyframe is set to Easy In, or the previous 
keyframe is set to Slow Out; both indicate that the value changes less rapidly as it 
approaches the convex keyframe.When the right side is convex, values use Easy Curve Out 
or Slow Out and change more slowly immediately after the keyframe than they do as the 
current time approaches the next keyframe. Conversely, when one or both sides of a 
keyframe is concave, the values change more rapidly when they approach or exit the 
keyframe. When either side of a keyframe appears square, the values don’t interpolate but 
rather stay the same until the next keyframe. 
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When you change the interpolation method for a keyframe, you may not notice a significant 
difference if the rate of change is low between that keyframe and neighboring keyframes. 
For more dramatic results, decrease distance between keyframes and increase the value 
differences. 
Note: Although interpolation methods can vary the rate at which a property changes 
between keyframes, they cannot change the actual duration between keyframes. 
Duration is determined by the time (or distance in the time ruler) between keyframes. 

 
A B C D E F G 

Keyframe interpolation methods 
A. Normal In/Out B. Fast Out C. Fast In D. Slow In E. Slow Out F. Hold Out G. Hold In 
 
To change a keyframe’s interpolation method: 
In either the Effect Controls window or the Timeline window, right-click a keyframe and 
choose an interpolation method.To choose an interpolation method for the other half of the 
keyframe, right-click the keyframe a second time. 
Note: You can choose only the following interpolation methods for starting keyframes: 
Normal Out, Fast Out, Slow Out, Easy Curve Out, and Hold Out. Ending keyframes are 
limited to Normal In, Fast In, Slow In, Easy Curve In, and Hold In. 
 
Adding keyframes using interpolated values 
You can add a keyframe by using the Add/Delete Keyframe button in the keyframe 
navigator. When you do, the keyframe uses the previously interpolated property value for 
that frame. 

To add a keyframe with an interpolated value: 
1 In the Effect Controls window, select the clip you want to animate. 
2 Display the property for which you want to add a keyframe. 
3 Set the current-time indicator to the point in time where you want to add a new 
keyframe. 
4 In the property’s keyframe navigator, click the Add/Delete Keyframe button . 
If the current-time indicator is after the last keyframe for that property, the new keyframe will 
have the same value as the preceding keyframe. Otherwise, the new keyframe's value will 
be an interpolated value based on the previous and next keyframe values. 
To change the value of any keyframe, the current-time indicator must be positioned at the 

keyframe. Otherwise, changing a property value where there is no keyframe creates a 
new keyframe. 

Manipulating a clip in the Program view 
You can create animations, insets, and split screens by manipulating a clip directly in the 
Program view and setting keyframes for the Motion effect. By adjusting a clip’s position 
and scale in the Program view, you reveal clips in the tracks below it and can create 
interesting compositions. 
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When you animate a clip’s position, the clip’s motion is represented by a motion path in 
the Program view. Small white Xs represent keyframed positions, dotted lines represent 
positions at interpolated frames, and the circular anchor point symbol represents the 
center of the clip at the current frame.The spacing between dots indicates the speed 
between keyframes: wide spacing shows fast motion, while tightly spaced dots show 
slower motion. 

 
Clip in Program view showing a motion path with fast motion (left) and slow motion (right) 
 
Animating Motion properties for a clip 
When the Motion effect is selected in the Effect Controls window, you can manipulate a clip 
in the Program view. Create an animation by setting keyframes for one or more of the 
Motion effect’s properties (for example, Position). 

To animate a clip in the Program view: 
1 Select a clip in the Timeline window. 
2 In the Effect Controls window, select the Motion effect. Handles appear around the 
clip’s perimeter in the Program view. 
Note: If you don’t see the clip handles, change the Zoom Level in the Program view to a 
smaller percentage so that the gray work area around the video frame appears. 
3 Move the current-time indicator to the time where you want to start the animation— any 
frame between the clip’s current In point to its Out point. 
4 In the Effect Controls window, expand the Motion effect and click the Toggle Animation 
button next to each property you want to define at that point in time. A Keyframe icon 
appears at the current-time indicator for that property. 
5 In the Program view, change the keyframe value by positioning the pointer near any of the 
clip’s eight square handles to use any of the following pointer tools: 
• The selection pointer to set the position value. 
• The rotate pointer to set the rotation value. 
• The scale pointer to set the scale value. 
Note: If clips handles disappear, reselect the Motion effect in the Effect Controls window. 
6 Move the current-time indicator in either the Timeline window or the Effect Controls 
window to the time you want to define a new value for the property (and thereby a new 
keyframe). 
7 Manipulate the clip in the Program view to set a new value for each property for which you 
set keyframes in step 3. A new Keyframe icon appears in the Effect Controls window at the 
current-time indicator. 
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8 Repeat steps 5 and 6 as needed. 

When you animate a clip, it can be useful to reduce the Program view’s magnification 
level.This way, you can see more of the pasteboard area outside the visible area of the 
screen and can use it to position the clip off screen. 

 
Modifying the motion path 
To change any keyframed property, you have to set the current-time indicator precisely at the 
specific keyframe that you want to change. However, you can change the value of a Position 
keyframe, and thereby adjust your motion path, simply by dragging the Position keyframe 
(indicated by a white X) in the Program view. 

To change Position keyframes in the motion path: 
1 Select a clip that has Motion effect keyframes. 
2 In the Effect Controls window, select the Motion effect.The clip’s motion path appears in 
the Program view. 
3 Do any of the following: 
• To move an existing keyframe, drag the keyframe handle in the Program view. 
• To create a new position keyframe, set the current time between existing keyframes and 

drag the image in the Program view. A new keyframe appears in the timeline, the Effect 
Controls window, and the Timeline window. 

Note: This procedure changes the position value at a keyframe. To change the timing of 
keyframes, move Keyframe icons in the Effect Controls window (see “Moving keyframes” on 
page 249).

Correcting color in a clip 
You can use effects to adjust the color of your clips to meet broadcast requirements or to 
match color from scene to scene. Adobe Premiere Pro includes two effects that allow you to 
easily correct color in video clips in either YUV or RGB color space.The Color Corrector effect 
combines several different color correction tools that allow you to adjust the blackand-white 
balance and color and limit chrominance and luminance values.The Color Match effect allows 
you to match the overall tone in a clip to other clips in the sequence. 
For a simpler approach to correcting color for broadcast, see “Broadcast Colors” on 
page 260.
To determine the IRE levels of your sequence, use the Vectorscope or Waveform Monitor in the 
Monitor window (see “Understanding the waveform monitor and vectorscope” on page 
111).To use the Vectorscope or Waveform Monitor most effectively, view it in a separate 
Reference monitor that is ganged to the Program view so that you can check your video levels 
as you make adjustments. 

Although Color Corrector and Color Match are clip-based effects, you can apply them to 
multiple clips by nesting sequences. 
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Using the Color Corrector effect 
Use the Color Corrector effect to adjust black levels, white levels, and color values for 
broadcast. If you need to make only minor adjustments to the chrominance and 
luminance values, you can use the Color Corrector’s Limiter control to set the minimum 
and maximum values. As the rules for broadcasting limits often vary, check with your 
broadcaster to make sure that your video meets their requirements. 
The Color Corrector effect includes several controls that process the image in the order 
they appear, from top to bottom. 

For a description of the Color Correction controls, see “Color Corrector” on page 263. 

To adjust color using the Color Corrector effect: 
1 Select the clip or sequence in the Timeline window. 
2 Apply the Color Corrector effect to the clip by dragging it from the Effects window. 
3 In the Effect Controls window, expand the Color Corrector effect. 
4 Move the current-time indicator to a frame that provides the best example of colors 
that need to be adjusted. 
5 To compare the corrected clip to the original clip, do one of the following: 
• Select the Split Screen Preview option for the Color Corrector effect to view the right 

side of the clip as the corrected view and the left half as the original in the Monitor 
window’s Program view. 

• Choose New Reference Monitor from the Monitor window menu to view the original clip 
in a separate window. Choose Gang to Reference Monitor to match the Reference 
window’s timing to the Program view. 

6 Set the Black Point value by dragging the eyedropper to the darkest value of the image 
and releasing the mouse. 
7 Set the White Point value by dragging the eyedropper to the whitest value of the image 
and releasing the mouse. 
8 Set the Gray Point value, as necessary, by dragging the eyedropper to an area of the 
image that should represent neutral gray and releasing the mouse. 
9 Use either the HSL Hue Offsets controls or the HSL controls to adjust hue, saturation, 
and brightness: 
• Adjust the HSL Hue Offset color wheels by dragging the black square at the center of 

the color wheel to one side. For example, drag toward the blue side of the color wheel to 
increase the blue value. Ctrl-drag the control for more precise adjustments; Shiftdrag the 
control for larger adjustments. 

• Adjust the HSL controls by dragging or entering a new value. 
10 Use the RGB controls to adjust gamma, pedestal, and gain of each of the RGB channels 
separately or simultaneously. 
11 Adjust curves as appropriate. 
12 Adjust the composite output level of your clip or sequence by doing one of the 
following: 
• Enable the Video Limiter to adjust the output level automatically. 
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• Enter values to set the upper limit for luminance in Luma Max, the upper limit for 
chrominance in Chroma Max, and the lower limit for chrominance in Chroma Min. 

13 Select the appropriate setting for Video System. 
14 If you enabled the Video Limiter option in step 12, select a limiting method for out-oflimit 
colors in Method. 
15 Deselect Split Screen Preview before exporting your sequence. 
16 Expand the Setting Keys property and click the Save icon to save the settings as a file. 
 
Using the Color Match effect 
Use the Color Match effect to match the colors in one clip to another clip. For example, if 
you’re combining shots of a sunny day with shots of a fluorescent-lit office, you may want to 
remove the green hues in the latter clips. Or if you’re creating graphics for a corporate 
video, you may need to match them to the colors in the company logo. 

For a description of the Color Match effect, see “Color Match” on page 265. 

To match colors using the Color Match effect: 
1 Place the clip to adjust and the clip to match in the Timeline window. 
2 Choose Reference window from the Monitor window menu, and set the current-time 
indicator to the clip you want to use to match colors. With the clips side by side, you can 
more easily match your colors. 
3 Select the clip you want to adjust, and apply the Color Match effect from the Effects 
window. 
4 In the Effect Controls window, expand the Color Match effect. 
5 Use the eyedroppers to select the colors that you want to match. 

Using VST plug-ins 
Adobe Premiere Pro provides support for the Steinberg VST (Virtual Studio Technology) 
audio plug-in format so that you can add audio effects from third-party vendors. Adobe 
Premiere Pro also includes 17 VST plug-ins, available in both the Audio Mixer window and 
the Effect Controls window.Track-based VST plug-ins may provide additional controls. 
Apply VST plug-ins the same way you apply other effects to tracks or clips; see “Working 
with Standard effects” on page 244.

Adobe Premiere Pro Standard effects 
Adobe Premiere Pro includes 118 Standard audio and video effects, which are listed in 
the Effects window. 
 
Audio Effects 
Adobe Premiere Pro includes the following audio effects: 
5.1 Bandpass, Bass, Channel Volume, DeNoiser, Delay, Dynamics, EQ, Highpass, Invert, Lowpass, Multi-
bandCompressor, Multitap Delay, Notch, Parametric EQ, PitchShifter, Reverb, Treble, Volume 
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Stereo Balance, Bandpass, Bass, Channel Volume, DeNoiser, Delay, Dynamics, EQ, Fill Left, Fill Right, 
Highpass, Invert, Lowpass, MultibandCompressor, Multitap Delay, Notch, Parametric EQ, PitchShifter, 
Reverb, Swap Channels, Treble, Volume 

Mono Bandpass, Bass, DeNoiser, Delay, Dynamics, EQ, Highpass, Invert, Lowpass, MultibandCompressor, 
Multitap Delay, Notch, Parametric EQ, PitchShifter, Reverb, Treble, Volume 

For details about individual audio effects, see “Audio effects included with Adobe Premiere Pro” on page 281.
 
Video Effects 
Adobe Premiere Pro includes the following video effects: 
Adjust Convolution Kernel, Extract, Levels, ProcAmp, Brightness & Contrast, Channel Mixer, Posterize 

Blur & Sharpen Antialias, Camera Blur, Gaussian Sharpen, Ghosting, Sharpen Edges, Channel Blur, 
Directional Blur, Fast Blur, Gaussian Blur, Sharpen, Radial Blur 

Channel Blend, Invert 

Distort Bend, Lens Distortion, Ripple, Motion, Corner Pin, Mirror, Polar Coordinates, Transform, Twirl, Pinch, 
Shear, Spherize, Wave, ZigZag 

Image Control Black & White, Color Balance (RGB), Color Offset, Color Pass, Color Replace, Gamma 
Correction, Color Corrector, Color Match, Color Balance (HLS), Median, Tint 

Keying Blue Screen Key, Chroma Key, Difference Matte Key, Garbage Matte, Green Screen Key, Image Matte 
Key, Luma Key, Multiply Key, Non Red Key, RGB Difference Key, Screen Key, Track Matte Key, Remove Matte, 
Alpha Adjust 

Perspective Basic 3D, Bevel Alpha, Bevel Edges, Drop Shadow 

Pixelate Facet, Crystallize, Pointillize Render Lightning, Ramp, 

Lens Flare 

Stylize Alpha Glow, Replicate, Solarize, Color Emboss, Emboss, Find Edges, Mosaic, Noise, Strobe Light, 
Texturize, Tiles, Wind 

Time Echo, Posterize Time 

Transform Camera View, Clip, Edge Feather, Horizontal Flip, Horizontal Hold, Roll, Vertical Flip, Vertical 
Hold, Crop 

Video Field Interpolate, Broadcast Colors, Reduce Interlace Flicker 

For details about individual video effects, see “Video effects included with Adobe Premiere Pro” on page 258.

Using effects from other products 
In addition to the dozens of effects included with Adobe Premiere Pro, many effects are 
available in the form of plug-ins, which you can purchase from Adobe or third-party vendors, 
or acquire from other compatible applications. For example, many Adobe After Effects plug-
ins can be copied into the Adobe Premiere Pro Plug-ins folder to use in your video work. 
However, Adobe supports only plug-ins that are installed with the application. 
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Any effect is available to Adobe Premiere Pro when its plug-in file is present in the Plug-ins 
folder, which is in the Adobe Premiere Pro folder by default. If you purchased additional 
effects, purchased Adobe Premiere Pro as part of a hardware package, or removed files from 
the Plug-ins folder, you may have a different set of effects than those described in Adobe 
Premiere Pro Help. 
You can find a complete list of third-party plug-in vendors on the Adobe Web site, 
www.adobe.com. 
Note: If you use effects not included with Adobe Premiere Pro and you want to open your 
project on another Adobe Premiere Pro system, you must install the same effects on that 
system. When you open a project with references to missing effects, Adobe Premiere Pro 
removes the corresponding effects from the project. 

Video effects included with Adobe Premiere Pro 
Adobe Premiere Pro includes a variety of video effects designed to alter or enhance the 
appearance of video images. 
Note: Each video effect includes a bypass option that allows you to turn the effect on or 
off as specified by the keyframes that you set. 
 
Alpha Adjust 
Use the Alpha Adjust effect in place of the Opacity effect when you need to change the 
default render order of Fixed effects. Change the opacity percentage to create levels of 
transparency.The following controls allow you to interpret the alpha channel in the clip: 
Ignore Alpha Ignores the alpha channel of the clip. 
Invert Alpha Reverses the transparency and opaque areas of the clip. 
 
Alpha Glow 
The Alpha Glow effect adds color around the edges of a masked alpha channel.You can 
have a single color either fade out or change to a second color as it moves away from the 
edge. 
Glow slider Controls how far the color extends from the alpha channel edge. Higher 
settings produce larger glows (and can cause very slow processing before playback or 
export). 
Brightness slider Controls the initial opacity of the glow. 
Start Color Shows the current glow color. Click the swatch to choose another color. End 
Color Lets you add an optional color at the outer edge of the glow. Fade Out Specifies 
whether the colors fade out or stay solid. 
 
Antialias 
The Antialias effect blends the edges between areas of highly contrasting colors. When 
blended, colors create intermediate shades that make transitions between dark and light 
areas appear more gradual. 
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Basic 3D 
The Basic 3D effect manipulates a clip in an imaginary three-dimensional space.You can 
rotate your image around horizontal and vertical axes and move it toward or away from 
you.With Basic 3D, you can also create a specular highlight to give the appearance of light 
reflecting off a rotated surface.The light source for the specular highlight is always above, 
behind, and to the left of the viewer. Because the light comes from above, the image must be 
tilted backward to see this reflection. Specular highlights enhance the realism of the three-
dimensional appearance. 

Basic 3D controls 
A. Swivel B. Swivel and Tilt C. Swivel, Tilt, and Distance 
 
Swivel Controls horizontal rotation (rotation around a vertical axis).You can rotate past 90û 
to see the back side of the image, which is the mirror image of the front. 
Tilt Controls vertical rotation (rotation around a horizontal axis). 
Distance to Image Specifies the image’s distance from the viewer. As the distance gets 
larger, the image recedes. 
Specular Highlight Adds a glint of light that reflects off the surface of the rotated layer, as 
though an overhead light were shining on the surface.When Draw Preview Wireframe is 
enabled, the specular highlight is indicated by a red plus sign (+) if it is not visible on the 
layer (the center of the highlight does not intersect the clip) and a green plus sign (+) if the 
highlight is visible.You must render a preview before the Specular Highlight effect becomes 
visible in the Program view. 
Preview Draws a wireframe outline of the three-dimensional image. Because manipulating 
an image in three-dimensional space can be time-consuming, the wireframe renders 
quickly so you can manipulate the controls to get the rotation you want. Deselect the 
Preview control when you finish manipulating the wireframe image to see your final results. 
 
Bend 
The Bend effect distorts a clip by producing the appearance of a wave traveling both verti-
cally and horizontally through the clip.You can produce a number of different wave shapes 
at various sizes and rates. 
Direction Specifies the direction of the wave.The In setting specifies that waves move 
toward the center of the clip.The Out setting specifies that waves start in the center and 
move to the edge of the clip. 
Wave Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square. 
Intensity Specifies the height of the wave. 
Rate Specifies the frequency of the wave.To produce a wave only vertically or horizon-
tally, move the Rate slider all the way to the left for the direction you do not want. 
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Width Specifies the wave width. 
 
Bevel Alpha 
The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of an image, 
often giving two-dimensional elements a three-dimensional appearance. (If the clip has no 
alpha channel or its alpha channel is completely opaque, the effect is applied to the edges of 
the clip.) The edge created in this effect is somewhat softer than that of the Bevel Edges 
effect.This effect works well with text containing an alpha channel. 
 
Bevel Edges 
The Bevel Edges effect gives a chiseled and lighted three-dimensional appearance to the 
edges of an image. Edge locations are determined by the alpha channel of the source 
image. Unlike Bevel Alpha, the edges created in this effect are always rectangular, so 
images with nonrectangular alpha channels do not produce the proper appearance. All 
edges have the same thickness. 
 
Black & White 
The Black & White effect converts any color clip to grayscale; that is, colors appear as 
shades of gray.You cannot keyframe this effect. 
 
Blend 
The Blend effect blends two clips using one of five modes. A cross-fade is a standard 
transition between two images: The original image fades out while the new image fades in. 
After you blend layers using this effect, disable the clip you selected from the Blend with 
Layer menu by selecting the clip and choosing Clip > Enable. 
 
Blue Screen Key 
The Blue Screen Key effect makes all image pixels that are similar to a standard bluescreen 
transparent. 
 
Brightness & Contrast 
The Brightness & Contrast effect adjusts the brightness and contrast of the entire clip.The 
value 0.0 indicates that no change is made. 
Using the Brightness & Contrast effect is the easiest way to make simple adjustments to the 
tonal range of the image. It adjusts all pixel values in the image at once—highlights, 
shadows, and midtones. Brightness & Contrast does not work on individual channels. 
 
Broadcast Colors 
The Broadcast Colors effect alters pixel color values so that the clip can be accurately 
represented in a television broadcast. Computers represent colors as combinations of red, 
green, and blue. Consumer video equipment represents colors using different composite 
signals. Home video equipment cannot reproduce signals above a certain amplitude, and 
computer-generated colors can easily exceed this limit. (Signal amplitude is measured in IRE 
units; 120 IRE units is the maximum possible transmission amplitude.) Use the Broadcast 
Colors effect to reduce luminance or saturation to a safe level. 
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To achieve the same IRE level as an image with reduced luminance, reducing saturation 
requires greater amplitude modification, which alters the image more. Key Out Unsafe and 
Key Out Safe make it easier for you to determine which portions of the image will be affected 
by the Broadcast Colors effect at the current settings. If you make your background a 
contrasting color and temporarily select Key Out Unsafe or Key Out Safe, the background will 
be visible through affected or unaffected areas of the clip, respectively. 
An unsafe level simply means that if some portions of your sequence exceed the safe level, 
they will not look as you intended when viewed on a television monitor. Here are some 
guidelines for using color in movies intended for broadcast: 
• Avoid using highly saturated colors. For example, a red value of 255 used with green 

and blue values of 0 will cause red to smear on an NTSC monitor. 
• Avoid pure black and pure white values. Commonly used values for black and white are 

16 and 235, respectively. 
• Render a test of your sequence and play it back on an NTSC monitor to ensure that 

colors are represented accurately. 
Note: The output you are creating should determine whether you use this effect. Many 
video cards, on output, automatically reduce luminance or saturation to safe levels. 
Broadcast Locale Specifies the type of broadcast standard you intend to use. NTSC 
(National Television Standards Committee) is the North American standard. It is also used in 
Japan. PAL (Phase Alternating Line) is used in most of Western Europe and South America. 
How to Make Color Safe Specifies the method of reducing the signal amplitude. Reduce 
Luminance reduces a pixel’s brightness by moving it towards black.This is the default setting. 
Reduce Saturation moves the pixel toward a gray of similar brightness, making it less colorful. 
Key Out Unsafe makes unsafe pixels transparent. Key Out Safe makes safe pixels 
transparent. 
Maximum Signal Specifies the IRE unit level above which your clip’s pixels are altered. The 
range is Amplitude (IRE) from 90 to 120 IRE. A level of 100 can affect a clip noticeably; a level 
of 120 is the maximum possible IRE and is risky.The default, 110 IRE units, is conservative. 
 
Camera Blur 
The Camera Blur effect simulates an image leaving the focal range of the camera, blurring 
the clip. For example, by setting keyframes for the blur, you can simulate a subject coming 
into or going out of focus, or the accidental bumping of the camera. Drag the slider to specify 
a blur amount for the selected keyframe; higher values increase the blur. 
 
Camera View 
The Camera View effect distorts a clip by simulating a camera viewing the clip from 
different angles. By controlling the location of the camera, you distort the shape of the clip. 
Latitude Moves the camera vertically.The effect makes the clip appear to be flipping 
vertically. 
Longitude Moves the camera horizontally.The effect makes the clip appear to be flipping 
horizontally. 
Roll Rolls the camera, thus appearing to rotate the clip. 
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Focal length Changes the focal length of the camera lens. Shorter lengths provide wider 
views, whereas longer focal lengths provide narrower but closer views. 
Distance Sets the distance between the camera and the center of the clip. 
Zoom Enlarges or reduces the view of the clip. Fill color Specifies the 
background color. 
Fill alpha channel When checked, makes the background transparent (useful if the clip 
with the effect is superimposed).To access this check box from the Effect Controls 
window, click Setup. 
 
Channel Blur 
The Channel Blur effect blurs a clip’s red, green, blue, or alpha channels individually.You 
can specify that the blur is horizontal, vertical, or both. Use this effect for glow effects or if 
you want a blur that does not become transparent near the edges of the layer.The Edge 
Behavior option describes how to treat the edges of a blurred image. If you deselect it, 
pixels outside of the image are transparent, which makes the edges of the blurred image 
semitransparent. Select the Repeat Edge Pixels option to repeat the pixels around the 
edges, preventing the edges from darkening and becoming more transparent. 
 
Channel Mixer 
Using the Channel Mixer effect, you can modify a color channel using a mix of the current 
color channels. Use this effect to make creative color adjustments not easily done with the 
other color adjustment tools. Create high-quality grayscale images by choosing the 
percentage contribution from each color channel, create high-quality sepia-tone or other 
tinted images, and swap or duplicate channels. 
Red, Green, Blue Specifies the contribution of the individual source channel to the 
output channel. 
Constant Specifies the base amount of the input channel to be added to the output 
channel. 

To mix channels in an image: 
1 Drag the Channel Mixer effect to the clip. 
2 Drag any existing (or source) channel’s slider to the left to decrease the channel’s contri-
bution to the output channel and to the right to increase it. Or, click an underlined value, type 
a value between –200% and +200% in the value box, and click OK. Using a negative value 
inverts the source channel before adding it to the output channel. 
3 If desired, drag the slider or type a value for the channel’s constant value.This value 
adds a base amount of a channel to the output channel. 
4 If desired, select Monochrome to apply the same settings to all the output channels, 
creating a color image that contains only gray values. 
Monochrome is useful for images that you plan to convert to grayscale. If you select and 
then deselect this option, you can modify the blend of each channel separately, creating a 
hand-tinted appearance. 
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Chroma Key 
The Chroma Key effect keys out all image pixels that are similar to a specified key color. 
When you key out a color value in a layer, that color or range of colors becomes transparent 
for the entire layer. Control the range of transparent colors by adjusting the tolerance 
level.You can also feather the edges of the transparent area to create a smooth transition 
between the transparent and opaque areas. 

Chroma Key 
A. Original image B. Blue color keyed out C. Image on second track D. Final composite image 

Clip 
The Clip effect trims rows of pixels off the edges of a clip and replaces the trimmed areas 
with a specified background color. Use this effect to trim away noise and pixel skew that may 
result from overscanning during digitizing. If you want Adobe Premiere Pro to automatically 
resize the trimmed clip to its original dimensions, use the Crop effect instead of the Clip 
effect. 
Left, Top, Right, Bottom Crops each edge of the clip separately. 
Units Sets the units specified by the sliders, either pixels or the percentage of the frames. Fill 
Color Specifies the color that replaces the trimmed areas.The default color is black. 

Color Balance (RGB) 
The Color Balance effect changes colors in the clip by adjusting the RGB levels. Drag the 
Red, Green, and Blue sliders to adjust the level of each color. 

Color Balance (HLS) 
The Color Balance (HLS) effect alters an image’s levels of hue, lightness, and saturation. 
Hue Specifies the color scheme of the image. 
Lightness Specifies the brightness of the image. 
Saturation Specifies the intensity of the colors in the image. 
Note: You can convert a movie to grayscale by setting the Saturation to –100. 

Color Corrector 
The Color Corrector effect combines several color correction tools so that you can easily 
adjust the color of video clips. 
Setting Keys Saves or loads your settings from the hard disk. 
Split Screen Preview Displays the right half of the image as the corrected view and the left 
half of the image as the uncorrected view. 
Black/White Balance Specifies the desired black, white, and gray points of the image. Use 
the Gray Point setting to remove any overall color cast in an image by clicking an area that 
should represent neutral gray. 
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Tonal Range Definition Changes the highlights, midtones, or shadows while leaving the 
other areas uncorrected. Select Preview to view the result. 
HSL Hue Offsets Adjusts hue, saturation, and brightness of shadows, midtones, and 
highlights with graphical color wheels. 
Use the following controls to adjust color using the HSL color model: 
Hue Adjusts hue without changing saturation or lightness. 
Saturation Adjusts the saturation.The default value is 100, which doesn’t affect the color. A 
value of 0 removes color. 
Brightness Adjusts brightness so that darker pixels are affected more than lighter pixels. 
Increasing this value raises the black point. 
Contrast, Contrast Center Adjusts the image by altering the way that image information is 
distributed between values of pure black and pure white. Color Corrector calculates 
contrast by using a curve, resulting in more natural-looking adjustments. 
Gamma Adjusts the midtone values of the image without affecting black and white levels. 
Use this control to adjust images that are too dark or too light, without distorting shadows 
and highlights. 
Pedestal Adjusts an image by adding a fixed offset to the image’s pixel values. Use this 
control in conjunction with the Gain control to increase an image’s overall brightness. 
RGB Gain Adjusts brightness values by multiplication so that lighter pixels are affected 
more than darker pixels. Increasing brightness with this control increases the white point. 
Use the following controls to adjust color using the RGB color model: 
Tonal Range Specify whether the adjustment affects shadows, midtones, or highlights of 
an image. 
Gamma Adjusts midtones without affecting black and white levels. 
Pedestal Adjusts an image by adding a fixed offset to the image’s pixel values. Use in 
conjunction with the Gain control. 
Gain Adjusts brightness values by multiplication so that lighter pixels are affected more 
than darker pixels. 
Curves Allows you to adjust the red, green, and blue channels by adding control points to 
adjust curves on a graphical display. Click to add points; select and click Delete to remove 
points. Drag a point to adjust the curve. Each curve can have a maximum of 16 control 
points. 
Enable Limiter Enables the video limiter. Disable the video limiter to view your image 
without video limiting. 
Luma Max Specifies the absolute limit for luminance values, in IRE units.The limit is 
applied after a soft clipping is applied, which reduces the amount of luminance that 
requires limiting. 
Chroma Min, Chroma Max Specifies the maximum and minimum composite video levels 
in IRE units. Out-of-limit colors are adjusted by limiting to meet the maximum and 
minimum. Colors that are likely to run into the maximum value are cyan and yellow.The 
defaults are 120 IRE for the maximum and –30 for the minimum. 
Note: Some broadcasters prefer a limit of –20 IRE. 
Video System Specifies the video system as PAL or NTSC. 
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Method Provides options for adjusting out-of-limit colors. Reduce Saturation tends to 
wash out colors that are limited. Reduce Luma preserves colors but can make them 
muddy if overly corrected. Smart Limit limits colors while best preserving their appearance. 
 
Color Emboss 
The Color Emboss effect sharpens the edges of objects in the image but doesn’t suppress 
any of the image’s original colors. 
Direction Specifies the apparent direction in which the highlight source is shining, in 
degrees. A setting of 45û causes the shadow to be cast in the northeast direction. 
Relief Specifies the apparent height of the embossing, in pixels.The Relief setting 
actually controls the maximum width of highlighted edges. 
Contrast Specifies the sharpness of the image content’s edges. At lower settings, only 
distinct edges show the effect. As you increase the setting, the highlight becomes more 
extreme. 
Blend with Original Adds a percentage of the original source clip to the final result. 
 
Color Match 
The Color Match effect allows you to match the colors from one source clip to another by 
adjusting hue, saturation, and luminance. 
Method Specifies the method by which colors are adjusted including HSL, RGB, or Cu 
rves. 
Use Sample eyedroppers to sample shadows, midtones, and highlights from the sample or 
color you are trying to match. Use Target eyedroppers to sample shadows, midtones, and 
highlights of the clip you are trying to adjust. 
 
Color Offset 
The Color Offset effect shifts the pixels of the red, green, and blue channels in a specified 
direction and amount. Use this effect to create a three-dimensional clip for viewing with 
special glasses (one red lens and one blue lens) or to create colored ghosting effects. 
To produce the appearance of the image dropping back, shift the Red channel to the left a 
small amount.To bring the image forward, shift the Red channel to the right a small amount. 
 
Color Pass 
The Color Pass effect converts a clip to grayscale, with the exception of a single specified 
color. Use the Color Pass effect to highlight a particular area of a clip. For example, in a clip of 
a basketball game, you could highlight the basketball by selecting and preserving its color, 
while keeping the rest of the clip displayed in grayscale. Note, however, that with the Color 
Pass effect, you can isolate only colors, not objects within the clip. 

To specify Color Pass settings: 
1 Select the color you want to preserve by clicking a color in the Clip Sample area on the left 
(the pointer becomes an eyedropper), or by clicking the Color swatch and clicking a color in 
the Color Selection window. 
2 Drag the Similarity slider to increase or decrease the range of the specified color. 
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3 To reverse the effect, so that all colors except the specified color are preserved, select 
the Reverse option. 
 
Color Replace 
The Color Replace effect replaces all occurrences of a selected color with a new color, 
preserving any gray levels. Using this effect, you could change the color of an object in an 
image by selecting it and then adjusting the controls to create a different color. 

To replace a color: 
1 Choose the color to be replaced by clicking a color in the Clip Sample view, or by 
clicking the Target Color swatch and clicking a color in the Selection window. 
2 Choose the replacement color by clicking the Replace Color swatch. 
3 Broaden or reduce the range of the color you’re replacing by dragging the Similarity 
slider. 
4 Select the Solid Colors option to replace the specified color without preserving any 
gray levels. 
 
Convolution Kernel 
The Convolution Kernel effect changes the brightness values of each pixel in the clip 
according to a predefined mathematical operation known as a convolution.The Convo-
lution Kernel Settings dialog box displays a grid that represents a pattern of pixel 
brightness multipliers, with the pixel being evaluated in the center of the grid. Use this 
effect to create custom blurs and embosses. 

To specify the Convolution Kernel settings: 
1 Click the center text box in the group of nine.This box represents the pixel being 
evaluated.Type a value (from –999 to +999) by which you want to multiply that pixel’s 
brightness value. 
2 Click a text box representing an adjacent pixel to which you want to assign a weighted 
value.Type the value by which you want the pixel in that position multiplied. For example, if 
you want the brightness value of the pixel to the right of the current pixel multiplied by 2, type 
2 in the text box to the right of the center box. 
3 Repeat the previous step for all pixels that you want to include in the operation.You 
don’t need to type values in all of the text boxes. 
4 In the Scale text box, type the value by which to divide the sum of the brightness values of 
the pixels included in the calculation. 
5 In the Offset text box, type the value to be added to the result of the scale calculation. 
Then click OK. 
The effect is applied to each pixel in the clip, one at a time. 
Note: Use the Load and Save buttons in the dialog box to save convolution settings in a 
separate file, which you can then load for reuse in other instances of the effect. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

Corner Pin 
The Corner Pin effect distorts an image by changing the position of each of its four 
corners. Use it to stretch, shrink, skew, or twist an image, or to simulate perspective or 
movement that pivots from the edge of a layer, such as a door opening. 

 
A B C 

Corner Pin 
A. Original image B. Corner moved C. Final image 

Crop 
The Crop effect trims rows of pixels from the edges of a clip and automatically resizes the 
trimmed clip to its original dimensions. Use the slider controls to crop each edge of the clip 
separately.You can crop by pixels or image percentage. 
If you don’t want Adobe Premiere Pro to automatically resize the trimmed clip to its 
original dimensions, use the Clip effect instead of the Crop effect. 
 
Crystallize 
The Crystallize effect creates a distorted mosaic pattern by clumping adjacent pixels into a 
solid-colored polygon shape, or cell.You can set the cell size from 3 pixels to 300 pixels. 
 
Difference Matte Key 
The Difference Matte Key effect creates transparency by comparing a source clip with a 
difference clip, and then keying out pixels in the source image that match both the 
position and color in the difference image.Typically, it is used to key out a static 
background behind a moving object, which is then placed on a different background. 
Often the difference layer is simply a frame of background footage (before the moving 
object has entered the scene). For this reason, the Difference Matte Key is best used for 
scenes that have been shot with a stationary camera. 

 
A B C D 

Difference Matte Key 
A. Original image B. Background image C. Image on second track D. Final composite image 

Directional Blur 
The Directional Blur effect performs a directional blur on an image, giving a clip the 
illusion of motion. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

Direction Specifies the direction of the blur.The blur is applied equally around a pixel’s 
center; therefore, a setting of 180û and a setting of 0û look the same. 
Blur Length Specifies how much to blur the image. 
 
Drop Shadow 
The Drop Shadow effect adds a shadow that appears behind the clip.The shape of the Drop 
Shadow is determined by the clip’s alpha channel. Unlike most other effects, Drop Shadow 
can create a shadow outside the bounds of the clip (the dimensions of the clip’s source). 
Since Drop Shadow uses the alpha channel, it works well with 32-bit footage files from 
drawing programs and three-dimensional rendering programs that support the alpha 
channel. 
Note: Because Drop Shadow works best when it is the last effect rendered, apply this effect 
after applying all other effects. You can create a more realistic-looking shadow on animated 
clips by applying and animating the Motion or Basic 3D effect prior to applying Drop Shadow 
instead of animating the Fixed Motion effect because Fixed effects are rendered after 
Standard effects. 
 
Echo 
The Echo effect combines frames from many different times in a clip. It has a variety of uses, 
from a simple visual echo to streaking and smearing effects.This effect is visible only when 
there is motion in the clip. By default, any previously applied effects are ignored when you 
apply the Echo effect. 

 
A B C 

Echo 
A. Original image B. Image with low echo values C. Image with increased number of echoes 
 
Echo Time Specifies the time, in seconds, between echoes. Negative values create echoes 
from previous frames; positive values create echoes from upcoming frames. 
Number of Echoes Specifies the number of frames to combine for the Echo effect. For 
example, if two echoes are specified, Echo will make a new image out of [current time], 
[current time + Echo Time], and [current time + 2 * Echo Time]. 
Starting Intensity Specifies the intensity, or brightness, of the starting frame in the echo 
sequence. For example, if this is set to 1, the first frame is combined at its full intensity. If this is 
set to 0.5, the first frame is combined at half intensity. 
Decay Specifies the ratio of intensities of subsequent echoes. For example, if the decay is set 
to 0.5, the first echo will be half as bright as the Starting Intensity.The second echo will then be 
half that, or 0.25 times the Starting Intensity. 
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Echo Operator Specifies the operations to be performed between echoes. Add combines 
the echoes by adding their pixel values. If the starting intensity is too high, this mode can 
quickly overload and produce streaks of white. Set the Starting Intensity to 1.0 per number of 
echoes and the Decay to 1.0 to blend the echoes equally. Maximum combines the echoes 
by taking the maximum pixel value from all the echoes. Minimum combines the echoes by 
taking the minimum pixel value from all the echoes. Screen emulates combining the echoes 
by sandwiching them optically.This is similar to Add, but it will not overload as quickly. 
Composite in Back uses the echoes’ alpha channels to composite them back to front. 
Composite in Front uses the echoes’ alpha channels to composite them front to back. 
 
To incorporate a clip’s motion into the Echo effect: 

1 Set up your motion before applying the Echo effect. 
2 Create a virtual clip of the clip with motion. 
3 Drag the Echo effect to the virtual clip. 
Note: Use a large Number of Echoes and a short Echo Time to get smooth streaking and 
smooth trail effects. 
4 Set controls as needed. 
 
Emboss 
The Emboss effect sharpens the edges of objects in the image and suppresses colors.The 
effect also highlights the edges from a specified angle. 
Direction Specifies the apparent direction in which the highlight source is shining, in 
degrees. A setting of 45û causes the shadow to be cast in the northeast direction. 
Relief Specifies the apparent height of the embossing, in pixels.The Relief setting 
actually controls the maximum width of highlighted edges. 
Contrast Specifies the sharpness of the image content’s edges. At lower settings, only 
distinct edges show the effect. As you increase the setting, the highlight becomes more 
extreme. 
 
Extract 
The Extract effect removes colors from a video clip, creating a textured grayscale 
appearance. Control the clip’s appearance by specifying the range of gray levels to convert to 
white or black. 

To specify Extract settings: 
1 Drag the two triangles underneath the histogram (a diagram showing the number of pixels 
at each brightness level in the current keyframe) to specify the range of pixels converted to 
white or black. Pixels between the triangles are converted to white. All other pixels are 
converted to black. 
2 Drag the softness slider to introduce levels of gray into the pixels that have been 
converted to white. Higher softness values produce more gray. 
3 Select the Invert option to reverse the range that is converted to white and black. 
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Facet 
The Facet effect clumps pixels of similar color values in cells for a painterly effect. 
Keyframes cannot be applied to this effect. 
 
Fast Blur 
Use the Fast Blur effect to specify how much to blur an image.You can specify that the blur is 
horizontal, vertical, or both. Fast Blur blurs areas more quickly than Gaussian Blur. 
 
Field Interpolate 
The Field Interpolate effect recreates a missing field (usually the odd or even scan lines, 
common to television or interlaced monitors, that have been dropped during capture) by 
using line averages.This effect can be useful for full-screen output, where a missing field is 
likely to be noticeable. 
 
Find Edges 
The Find Edges effect identifies the areas of the image that have significant transitions and 
emphasizes the edges. Edges can appear as dark lines against a white background or 
colored lines against a black background. When the Find Edges effect is applied, images 
often look like sketches or photographic negatives of the original. 
Invert Inverts the image after the edges are found. When Invert is not selected, edges 
appear as dark lines on a white background. When Invert is selected, edges appear as 
bright lines on a black background. 
 
Gamma Correction 
The Gamma Correction effect lightens or darkens a clip without substantially changing the 
shadows and highlights. It does this by changing the brightness levels of the midtones (the 
middle-gray levels), while leaving the dark and light areas unaffected.The default gamma 
setting is 1.0. In the effect’s Settings dialog box, you can adjust the gamma from 0.1 to 2.9. 
 
Garbage Matte 
The Garbage Matte effect aids in cropping out extraneous portions of a shot so that you can 
apply and adjust a key effect more effectively. 
 
Gaussian Blur 
The Gaussian Blur effect blurs and softens the image and eliminates noise.You can specify 
that the blur is horizontal, vertical, or both. (Gaussian refers to the bell-shaped curve that is 
generated by mapping the color values of the affected pixels.) 
 
Gaussian Sharpen 
The Gaussian Sharpen effect sharpens a clip by a large amount; the effect is similar to that of 
choosing the Sharpen effect several times. Keyframes cannot be applied to this effect. 
 
Ghosting 
The Ghosting effect overlays transparencies of the immediately preceding frames on the 
current frame.This effect can be useful, for example, when you want to show the motion path 
of a moving object, such as a bouncing ball. Keyframes cannot be applied to this effect. 
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Green Screen Key 
The Green Screen Key effect keys out all image pixels that are similar to a standard green-
screen, so that they become transparent. 
 
Horizontal Flip 
The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still 
plays in a forward direction. 
 
Horizontal Hold 
The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the 
horizontal hold setting on a television set. Drag the slider to control the clip’s slant. 
 
Image Matte Key 
The Image Matte Key effect keys out areas of a clip’s image based on the luminance values 
of a still image clip, which serves as a matte.The transparent areas reveal the image produced 
by clips in lower tracks.You can specify any still image clip in the project to serve as the matte; 
it does not have to be in the sequence.To use a moving image as the matte, use the Track 
Matte Key effect instead. 
 
I nvert 
The Invert (video) effect inverts the color information of an image. 
Channel Specifies which channel or channels to invert. Each group of items operates in a 
particular color space, inverting either the entire image in that color space or just a single 
channel. RGB consists of three additive color channels: red, green, and blue. HLS consists of 
three calculated color channels: hue, lightness, and saturation.YIQ is the NTSC luminance 
and chrominance color space, where Y is the luminance signal, and I and Q are the in-phase 
and quadrature chrominance signals. Alpha, not a color space, provides a way to invert the 
alpha channel of the image. 
Blend with Original Combines the inverted image with the original.You can apply a fade to 
the inverted image. 
 
Lens Distortion 
The Lens Distortion effect simulates a distorted lens through which the clip is viewed. 
Curvature Changes the curvature of the lens. Specify a negative value to make the image 
concave, or a positive value to make the image convex. 
Vertical and Horizontal Decentering Displaces the focal point of the lens, making the 
image bend and smear. At extreme settings, the image wraps in on itself. 
Vertical and Horizontal Prism FX Creates a result similar to vertical and horizontal 
decentering, except that at extreme values the image doesn’t wrap in on itself. 
Fill color Specifies the background color. 
Fill alpha channel When selected, makes the background transparent so that underlying 
tracks are visible.To access this check box from the Effect Controls window, click Setup. 
 
Lens Flare 
The Lens Flare effect simulates the refraction caused by shining a bright light into the 
camera lens. 

Brightness Specifies the percentage of brightness. Values can range from 10% to 300%. 
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Flare Center Specifies a location for the center of the flare. 
Lense Type Selects the type of lens to simulate. 
 
Levels 
The Levels effect manipulates the brightness and contrast of a clip. It combines the 
functions of the Color Balance, Gamma Correction, Brightness & Contrast, and Invert 
effects. 
The Levels Settings dialog box displays a histogram of the current frame.The x-axis of the 
histogram represents brightness values from darkest (0) at the far left to brightest (255) at 
the far right; the y-axis represents the total number of pixels with that value. 

To adjust Levels: 
1 From the menu at the top of the dialog box, choose whether you want tonal adjust-
ments to apply to one of the three color channels that make up the clip (red, green, or 
blue), or choose RGB Channels to adjust all channels at once. 
2 Use the slider controls directly below the histogram to increase contrast. Drag the black 
triangle to the right to increase the shadows. Drag the white triangle to the left to increase 
the highlights. Drag the gray triangle to control the midtones.You can also type the values 
directly into the Input Levels text boxes. 
3 Use the Output Levels slider controls at the bottom of the dialog box to reduce contrast. 
Drag the black triangle to the right to eliminate the darkest values in the clip. Drag the white 
triangle to the left to eliminate the brightest values in the clip.You can also type the values 
directly into the Output Levels text boxes. 
4 If desired, use the Load and Save buttons in the dialog box to save Level settings in a 
separate file, which you can then load for reuse in other instances of the effect. 
 
Lightning 
The Lightning effect creates lightning bolts and other electrical effects, including a Jacob's 
Ladder appearance (as seen in old horror movies) between two specified points in a clip 
image.The Lightning effect is automatically animated without keyframes across the clip’s 
time range. 
Start Point, End Point Specify where the lightning begins and ends. 
Segments Specifies the number of segments that form the main lightning bolt. Higher 
values produce more detail but reduce the smoothness of motion. 
Amplitude Specifies the size of undulations in the lightning bolt as a percentage of the 
layer width. 
Detail Level, Detail Amplitude Specify how much detail is added to the lightning bolt and 
any branches. For Detail Level, typical values are between 2 and 3. For Detail Amplitude, 
a typical value is 0.3. Higher values for either control are best for still images but tend to 
obscure animation. 
Branching Specifies the amount of forking that appears at the ends of bolt segments. A 
value of 0 produces no branching; a value of 1.0 produces branching at every segment. 
Rebranching Specifies the amount of branching from branches. Higher values produce 
tree-like lightning bolts. 
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Branch Angle Specifies the size of the angle between a branch and the main lightning 
bolt. 
Branch Seg. Length Specifies the length of each branch segment as a fraction of the 
average length of the segments in the lightning bolt. 
Branch Segments Specifies the maximum number of segments for each branch.To 
produce long branches, specify higher values for both the branch segment length and the 
branch segments. 
Branch Width Specifies the average width of each branch as a fraction of the width of the 
lightning bolt. 
Adjust the following controls for the Lightning effect: 
Speed Specifies how fast the lightning bolt undulates. 
Stability Determines how closely the lightning undulates along the line defined by the start 
and end points. Lower values keep the lightning bolt close to the line; higher values create 
significant bouncing. Use Stability with Pull Force to simulate a Jacob’s Ladder effect and 
cause the lightning bolt to snap back to a position along the start line after it has been pulled 
in the Pull Force direction. A Stability value that is too low does not allow the lightning to be 
stretched into an arc before it snaps back; a value that is too high lets the lightning bolt 
bounce around. 
Fixed Endpoint Determines whether the end point of the lightning bolt remains fixed in 
place. If this control is not selected, the end of the bolt undulates around the end point. 
Width, Width Variation Specify the width of the main lightning bolt and how much the width 
of different segments can vary. Width changes are randomized. A value of 0 produces no 
width changes; a value of 1 produces the maximum width changes. 
Core Width Specifies the width of the inner glow, as specified by the Inside Color value. 
The Core Width is relative to the total width of the lightning bolt. 
Outside Color, Inside Color Specify the colors used for the lightning bolt’s outer and inner 
glows. Because the Lightning effect adds these colors on top of existing colors in the 
composition, primary colors often produce the best results. Bright colors often become 
much lighter, sometimes becoming white, depending on the brightness of colors beneath. 
Pull Force, Pull Direction Specify the strength and direction of a force that pulls the 
lightning bolt. Use the Pull Force control with the Stability control to create a Jacob’s 
Ladder appearance. 
Random Seed Specifies a starting point for randomizing the lightning effects you have 
specified. Because random movement of the lightning may interfere with another image or 
layer, typing another value for the Random Seed starts the randomizing at a different point, 
changing the movement of the lightning bolt. 
Blending Mode Specifies how the lightning is added to the layer. 
Rerun at Each Frame Controls the frame-by-frame generation of the lightning. Selecting this 
control regenerates the lightning at each frame.To make the lightning behave the same way 
at the same frame every time you run it, do not select this control. Selecting this control may 
increase rendering time. 
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Luma Key 
The Luma Key effect removes all the regions of a clip that have a specified luminance or 
brightness.The clip’s quality setting does not influence the Luma Key effect. 
When the object from which you want to create a matte has a markedly different luminance 
value than its background, you can make the background value transparent by keying it out. 
For example, if you want to create a matte for musical notes on a white background, you 
can key out the brighter values; the dark musical notes become the only opaque area. 
 
Median 
The Median effect replaces each pixel with the median pixel value of neighboring pixels 
within a given radius. At low values, this effect reduces noise. At higher values, this effect 
gives a clip a painterly effect. 
Radius Specifies how many pixels to examine for the Median effect. For instance, when 
Radius is set to 1, the Median will be performed on the eight neighboring pixels that are 
within one pixel of the center pixel. 
Operate on Alpha Channel Applies the effect to the alpha channel of the clip. 
 
Mirror 
The Mirror effect splits the image along a line and reflects one side onto the other.The 
reflection angle determines which side is reflected and where the reflection appears.You 
can make the line and reflection angle change over time. 
Reflection Center Specifies the position of the line. Click the box and drag the resulting 
cross hair to the spot in the image where you want to place the line. 
Reflection Angle Specifies the angle of reflection, and therefore where the reflection 
appears on the clip. An angle of 0û reflects the left side on the right. An angle of 180û 
reflects the right side on the left. An angle of 90û reflects the top on the bottom. An angle of 
270û reflects the bottom on the top. 
 
Mosaic 
The Mosaic effect fills a layer with solid color rectangles. It is useful for creating a highly 
pixelated image. 
Horizontal/Vertical Blocks Specifies the number of mosaic divisions in each direction. 
Sharp Colors Gives each tile the color of the pixel in its center in the unaffected clip. 
Otherwise, the tiles are given the average color of the corresponding region in the 
unaffected clip. 
 
Multiply Key 
The Multiple Key effect multiplies the color values in a clip image with the underlying clip, 
and divides the result by 255 (the maximum pixel value of 8-bit pixels).The resulting color is 
never brighter than the original. 
 
Noise 
The Noise effect randomly changes pixel values throughout the image. 
Amount of Noise Specifies the amount of noise, and therefore the amount of distortion, 
through random displacement of the pixels.The range is 0% (no effect) to 100% (the image 
may not be recognizable). 
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Noise Type Randomly changes the red, green, and blue values of the image’s pixels 
individually when Use Color Noise is selected. Otherwise, the same value is added to all 
channels. 
Clipping Determines whether the noise causes pixel colors to wrap around. When the color 
value of a pixel gets as large as it can be, clipping makes it stay at that value. With unclipped 
noise, the color value wraps around or starts again at low values.When Clipping is selected, 
even 100% noise leaves a recognizable image. If you want a completely randomized image, 
turn off Clipping and turn on Color Noise. 
 
Non Red Key 
The Non Red Key effect makes the clip’s non-red pixels transparent. 
 
Pinch 
The Pinch effect distorts a clip by stretching the image toward the center from the edges. You 
can set the percentage of pinching. 
 
Pointillize 
The Pointillize effect breaks up the color in a clip into dots, like a pointillist painting, and uses 
a white background as a canvas area between the dots. In the Pointillize dialog box, you can 
set the cell (dot) size from 3 pixels to 300 pixels. 
 
Polar Coordinates 
The Polar Coordinates effect distorts a clip by moving each pixel in the clip’s x,y coordinate 
system to the corresponding position in the polar coordinate system, or the reverse.This 
effect produces unusual and surprising distortions that can vary greatly depending on the 
image and the controls you select.The standard coordinate system specifies points by 
measuring the horizontal distance (x-axis) and the vertical distance (y-axis) from the 
origin.The polar coordinate system specifies points by measuring the length of a radius from 
the origin and its angle from the x-axis. 
Interpolation Specifies the amount of distortion. At 0% there is no distortion. 
The following two options are available from the Type of Conversion pop-up menu: 
Rect to Polar Moves pixels by using the standard x,y coordinates from each pixel as polar 
coordinates. For example, an x,y coordinate of 2,3 becomes a polar coordinate with a radius 
of 2 and a degree of 3. Horizontal lines distort into circles and vertical lines into radial lines. 
Polar to Rect Moves pixels by using the polar coordinates from each pixel as the standard 
x,y coordinates. For example, a polar coordinate of radius 10 and 45û becomes an x,y 
coordinate of 10,45. 
 
Posterize 
The Posterize effect specifies the number of tonal levels (or brightness values) for each 
channel in an image and maps pixels to the closest matching level. For example, if you 
choose two tonal levels in an RGB image, you get two tones for red, two tones for green, 
and two tones for blue. Values range from 2 to 255. Although the results of this effect are 
most evident when you reduce the number of gray levels in a grayscale image, Posterize 
also produces interesting effects in color images. 
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Use Level to adjust the number of tonal levels for each channel to which Posterize will map 
existing colors. 
 
Posterize Time 
The Posterize Time effect locks a clip to a specific frame rate. Posterize Time is useful on its 
own as a special effect, but it also has more subtle uses. For example, 60-field video footage 
can be locked to 24 fps (and then field-rendered at 60 fields per second) to give a film-like 
look.This effect is sometimes called Strobe in hardware devices. 
Animating the value of the Frame Rate slider can give unpredictable results. For this 
reason, the only interpolation of the frame rate allowed is Hold. 
 
ProcAmp 
The ProcAmp effect emulates the processing amplifier found on standard video 
equipment.This effect adjusts the hue, saturation, and luminance of a clip’s image. 
 
Radial Blur 
The Radial Blur effect produces a soft blur by simulating the effect of a zooming or rotating 
camera. Select the Spin blur method if you want to blur along concentric circular lines, as if 
rotating the camera. Select the Zoom blur method if you want to blur along lines radiating 
from the center. Drag the dot in the Blur Center box to change the origin of the blurring.You 
can also set the Amount of the blur from 1 to 100.With the Spin blur method, this value 
reflects the degree of rotation; with the Zoom blur method, this value reflects the intensity of 
the blur. 
 
Ramp 
The Ramp effect creates a color gradient, blending it with the original image contents. 
Create linear or radial ramps and vary the position and colors of the ramp over time. Use 
the Start and End of Ramp options to specify the start and end positions. Use the Ramp 
Scatter control to disperse the ramp colors and eliminate banding. 
Note: Traditionally, ramps do not broadcast well; serious banding occurs because the 
broadcast chrominance signal does not contain sufficient resolution to reproduce the 
ramp smoothly. The Ramp Scatter control disperses the ramp colors, eliminating the 
banding apparent to the human eye. 
 
Reduce Interlace Flicker 
The Reduce Interlace Flicker effect reduces high vertical frequencies to make images more 
suitable for use in an interlaced medium (such as NTSC video). For example, images with 
very thin horizontal lines can flicker annoyingly when broadcast. Reduce Interlace Flicker 
softens horizontal edges to reduce the flickering. 
Note: Flicker may result from fields that have not been separated. 
 
Remove Matte 
The Remove Matte effect removes color fringes from clips that are premultiplied with a color. 
It is useful when combining alpha channels with fill textures from separate files. If you import 
footage with a premultiplied alpha channel, or if you create alpha channels with After Effects, 
you may need to remove halos from an image. Halos are caused by a large contrast 
between the image's color and the background, or matte, color. Removing or changing the 
color of the matte can remove the halos. 
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Use Background Color to specify the new background color when you want to change the 
color of a matte. 
 
Replicate 
The Replicate effect divides the screen into tiles and displays the whole image in each tile. 
Set the number of tiles per column and row by dragging the slider. 
 
RGB Difference Key 
The RGB Difference Key effect creates transparency by removing pixels from a specified 
color or range of colors. Select a key color by clicking the Color swatch or by dragging the 
eyedropper to a color in the Monitor window. 
 
Ripple 
The Ripple effect produces an undulating pattern on a clip, like ripples on the surface of a 
pond.The shape, severity, and direction of the ripple pattern are adjustable, as well as the 
background color. 
 
Roll 
The Roll effect rolls a clip to the left or to the right, or up or down, as if the image were on a 
cylinder. 
 
Screen Key 
The Screen Key effect multiplies the inverse brightness values of the clip’s colors with that of 
the image produced by clips in lower tracks.The resulting color is never darker than the 
original. Using the Screen option is similar to the traditional technique of superimposing two 
different film negatives and printing the result. 
 
Sharpen 
The Sharpen effect increases the contrast where color changes occur. 
 
Sharpen Edges 
The Sharpen Edges effect finds the areas in the clip where significant color changes occur, 
and sharpens them. Keyframes cannot be applied to this effect. 
 
Shear 
The Shear effect distorts a clip along a curve. Drag the band in the middle of the dialog box 
to form a curve that indicates how you want the image distorted.You can adjust any point 
along the curve. Specify how to treat areas of the image left undefined by the shear: 
Wrap Around Wraps the image to fill the undefined space so that the area is filled with 
content from the opposite side of the image. 
Repeat Edge Pixels Extends the colors of the pixels along the edge of the clip in the 
direction specified.This creates a banding effect if the edge pixels are different. 
 
Solarize 
The Solarize effect creates a blend between a negative and positive image, causing the 
image to appear to have a halo.This effect is analogous to briefly exposing a print to light 
during developing. 
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Spherize 
The Spherize effect wraps a clip around a spherical shape and is useful for giving objects 
and text a three-dimensional effect.You can set the intensity (amount) from –100 (a concave 
appearance) to 100 (a convex appearance).You can also select the direction in which the 
effect is applied: Horizontal Only, Vertical Only, or Normal (in all directions). 
 
Strobe Light 
The Strobe Light effect performs an arithmetic operation on a clip at periodic or random 
intervals. For example, every five seconds a clip could appear completely white for onetenth 
of a second, or a clip’s colors could invert at random intervals. 
Blend with Original Specifies the intensity, or brightness, of the effect. A value of 0 
causes the effect to appear at full intensity; higher values diminish the intensity of the 
effect. 
Strobe Duration Specifies in seconds how long a strobe effect lasts. 
Strobe Period Specifies in seconds the duration between the start of subsequent strobes. 
For example, if the Strobe Duration is set to 0.1 second and the Strobe Period is set to 1.0 
second, the clip has the effect for 0.1 second and then is without the effect for 0.9 second. If 
this value is set lower than the Strobe Duration, the strobe effect is constant. 
Random Strobe Probability Specifies the probability that any given frame of the clip will have 
the strobe effect, giving the appearance of a random effect. 
Strobe Specifies how the effect is applied. Operates on Color Only performs the strobe 
operation on all color channels. Make Layer Transparent makes the clip transparent when a 
strobe effect occurs. 
Strobe Operator Specifies the arithmetic operator to use when Operates on Color Only is 
selected from the Strobe menu.The default setting is Copy. 
 
Texturize 
The Texturize effect gives a clip the appearance of having the texture of another clip. For 
example, you could make the image of a tree appear as if it had the texture of bricks, and 
control the depth of the texture and the apparent light source. 
Texture Placement Specifies how the effect is applied.Tile Texture applies the texture 
repeatedly over the clip. Center Texture positions the texture in the middle of the clip. 
Stretch Texture to Fit stretches the texture to the dimensions of the selected clip. 
 
Tiles 
The Tiles effect breaks up a clip into a series of tiles. In the effect’s dialog box, you specify the 
number of vertical tiles you want, the maximum distance you want a tile to be offset from its 
original position, and how you want to fill the area between tiles.You can fill this area with 
white (the background color), with black (the foreground color), with an inverse (negative) 
version of the image, or with the unaltered image.You can also make the area between the 
tiles transparent by applying Transparency, selecting Alpha Channel, and then selecting 
either Background color or Foreground color. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

Tint 
The Tint effect alters an image’s color information. For each pixel, the luminance value 
specifies a blend between two colors. Map Black To and Map White To specify to which 
colors dark and bright pixels are mapped. Intermediate pixels are assigned intermediate 
values. Amount To Tint specifies the intensity of the effect. 
 
Track Matte Key 
The Track Matte Key effect creates transparent areas in a clip that correspond to the 
luminance levels of another clip.Transparent areas reveal the image produced by clips in 
lower tracks. Exclude the matte clip from the output by selecting the clip and choosing Clip > 
Enable. 
 
Transform 
The Transform effect applies two-dimensional geometric transformations to a clip. Use the 
Transform effect to skew a clip along any axis. Apply the Transform effect instead of using a 
clip’s Fixed effects if you want to render anchor point, position, scale, or opacity settings 
before other Standard effects are rendered. 
Anchor Point Specifies the point, in an x,y coordinate, around which the image will be 
scaled or skewed. 
Position Specifies the location, in an x,y coordinate, of the center (anchor point) of the clip. 
Scale Height Scales height up or down as a percentage of the source clip height. 
Scale Width Scales width up or down as a percentage of the source clip width. 
Uniform Scale Scales height and width proportionately. 
Skew Specifies skew amount. 
Skew Axis The axis on which the skew is based. Changing the axis has no effect if Skew is 
0. 
Rotation Specifies the number of complete rotations and degree that the clip rotates. 
Opacity Specifies the degree of transparency of the image, in percentages. 
Note: Transform is an Adobe After Effects effect that includes the Shutter Angle control 
and Use Composition option; both of those controls apply only in Adobe After Effects. 
 
Twirl 
The Twirl effect rotates a clip around its center.The image is rotated more sharply in its 
center than at the edges.You can set the twirl angle from –999 to +999. 
 
Vertical Flip 

The Vertical Flip effect flips a clip upside down. Keyframes cannot be applied to this effect. 
 
Vertical Hold 
The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical 
hold on a television set. Keyframes cannot be applied to this effect. 
 
Wave 
The Wave effect distorts a clip to make it wave-shaped. 
Number of Generators Specifies the number of waves, which can range from 1 to 999. 
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Wavelength Specifies the distance from one wave crest to the next, using values from 1 to 
999. 
Amplitude Specifies the height of the wave, using values from 1 to 999. 
Randomize Randomly selects a value between the minimum and maximum wavelength 
and amplitude values; otherwise, the waves are of a uniform amplitude and frequency. 
Scale Controls the magnitude of the distortion, both horizontally and vertically. A setting of 0 
provides an undistorted image. 
Type Specifies Sine (rolling), Triangle (pointed crests), or Square (square crests). 
Undefined Areas Specifies how to treat blank portions of the frame where the clip was 
pulled away from the edges.The Wrap Around option wraps the image from the opposite 
side of the frame to fill the space; the Repeat Edge Pixels option extends the colors of the 
pixels along the edge of the clip. 
 
Wind 
The Wind effect distorts a clip to make it look as though wind were blowing pixels off the 
surface of the clip.You can select the amount of distortion by selecting the Wind, Blast, or 
Stagger method.You can also change the direction of the wind. 
 
ZigZag 
The ZigZag effect distorts a clip radially. 
Amount Represents the magnitude of distortion; type a value from –100 to +100. 
Ridges Represents the number of direction reversals of the zigzag from the center of the 
clip to its edge; type a value from 1 to 20. 
Style Specifies how to displace the pixels in the clip. Pond Ripples displaces pixels to the 
upper left or lower right; Out from Center displaces pixels toward or away from the center of 
the clip; Around Center rotates pixels around the center of the clip. 

Audio effects included with Adobe Premiere Pro 
Adobe Premiere Pro includes a variety of audio effects designed to alter or enhance the 
properties of audio clips. Most audio effects are available in multiple versions for mono, 
stereo, and 5.1 clips and can be applied to either clips or tracks, unless specified otherwise. 
Note: Each audio effect includes a bypass option that allows you to turn the effect on or 
off as specified by the keyframes that you set. 
 
Balance 
The Balance effect allows you to control the relative volumes of the left and right channels. 
Positive values increase the proportion of the right channel; negative values increase the 
proportion of the left channel. Apply to stereo clips only. 
 
Bandpass 
The Bandpass effect removes frequencies that occur outside the specified range, or band of 
frequencies. 
Center Specifies the frequency at the center of the specified range. 
Q Specifies the width of the frequency band to preserve. Low settings create a wide 
range of frequencies, and high settings create a narrow band of frequencies. 
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Bass 
The Bass effect allows you to increase or decrease lower frequencies (200 Hz and below). 
Boost specifies the number of decibels by which to increase the lower frequencies. 

 
Channel Volume 
The Channel Volume effect allows you to independently control the volume of each 
channel in a stereo or 5.1 clip or track. Each channel’s level is measured in decibels. 

 
DeNoiser 
The DeNoiser effect automatically detects tape noise and removes it. Use this effect to 
remove noise from analog recordings, such as magnetic tape recordings. 
Noise floor Specifies the level (in decibels) of the noise floor as the clips plays. 
Freeze Stops the noise floor estimation at the current value. Use this control to locate 
noise that drops in and out of a clip. 
Reduction Specifies the amount of noise to remove within a range of –20 to 0 dB. 
Offset Sets an offset value between the automatically detected noise floor and the value 
defined by the user.This is limited to a range between –10 and +10 dB. Offset allows 
additional control when the automatic denoising is not sufficient. 

 
Delay 
The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of 
time. 
Delay Specifies the amount of time before the echo plays.The maximum is 2 seconds. 
Feedback Specifies a percentage of the delayed signal to be added back into the delay to 
create multiple decaying echoes. 
Mix Controls the amount of echo. 

 
Dynamics 
The Dynamics effect provides a set of controls that can be combined or used indepen-
dently to adjust audio. Use either the graphical controls in the Custom Setup view, or 
adjust values in the Individual Parameters view. 
Gate Cuts off a signal when the level falls below the specified threshold. Use this control to 
remove unwanted background signals in recordings, such as a background signal in a 
voiceover. Set the gate to close whenever the speaker stops, thereby removing all other 
sounds.The LED display colors indicate the gate’s mode: open (green), attack or release 
(yellow), and closed (red). Use the following controls for Gate: 
• Threshold specifies the level (between –60 and 0 dB) that the incoming signal must 

exceed to open the gate. If the signal level falls below this level, the gate closes, muting the 
incoming signal. 

• Attack specifies the time the gate takes to open after the signal level exceeds the 
threshold. 

• Release sets the time (between 50 and 500 milliseconds) the gate takes to close after 
the signal level has fallen below the threshold. 

• Hold specifies the time (between 0.1 and 1000 milliseconds) the gate stays open after the 
level has fallen below the threshold. 
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Compressor Balances the dynamic range to create a consistent level throughout the 
duration of the clip by increasing the level of soft sounds and decreasing the level of loud 
sounds. Use the following controls for Compressor: 
• Threshold sets the level (between –60 and 0 dB) that the signal must exceed to invoke 

compression. Levels that fall below the threshold are unaffected. 
• Ratio sets the ratio by which compression is applied, up to 8:1. For example, if the ratio is 

5:1, and the input level increases by 5 dB, the output increases by only 1 dB. 
• Attack sets the time (between 0.1 and 100 milliseconds) that the compressor takes to 

respond to a signal that exceeds the threshold. 
• Release specifies the time (between 10 and 500 milliseconds) it takes for the gain to 

return to the original level when the signal falls below the threshold. 
• Auto calculates the release time based on the incoming signal. 
• MakeUp adjusts the compressor’s output level (between –6 and 0 dB) to account for 

loss in gain caused by compression. 
Expander Reduces all signals below the specified threshold to the set ratio.The result is 
similar to the gate control but is more subtle. Use the following controls with Expander: 
• Threshold specifies a level in which the signal must fall to activate the expander. Levels 

that exceed the threshold are unaffected. 
• Ratio sets the rate at which signals are expanded, up to 5:1. For example, if the ratio is 

5:1, a level decrease of 1 dB is expanded by 5 dB, resulting in a much faster decrease of 
the signal. 

Limiter Reduces clipping in audio clips that contain peaks in the signal. For example, by 
leveling out peaks that exceed 0 dB in an audio file, the overall level of the audio doesn’t 
have to be reduced below 0 dB to avoid clipping. Use the following controls with Limiter: 
• Threshold specifies the maximum level of the signal, between –12 and 0 dB. All signals 

that exceed the threshold are reduced to the same level as the threshold. 
• Release specifies the time (between 10 and 500 milliseconds) required for the gain to 

return to the normal level after a clip occurs. 
SoftClip reduces clipping similar to Limiter but doesn’t use hard limiting.This control adds an 
edge to some signals to better define them within an overall mix. 

 
EQ 
The EQ effect acts as a parametric equalizer, meaning that it controls frequency, bandwidth, 
and level using multiple bands.The effect includes three fully parametric mid bands, a high 
band, and a low band.The low and high bands are shelving filters, by default. Gain is 
constant over frequency.The Cut control switches the low and high band from shelving to 
cutoff filters. Gain is fixed to –12 dB per octave and is deactivated in cutoff mode. 
Use the graphical controls in the Custom Setup view, or adjust values in the Individual 
Parameters view. In the Custom Setup view, you can control the parameters of the filter 
bands in the Frequency window by dragging band handles. Each band includes a control for 
Frequency and Gain. Mid bands include two additional controls for adjusting the Q-factor. 
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Frequency Specifies the amount by which to increase or decrease the band (between 20 
and 2000 Hz). 
Gain Specifies the amount by which to increase or decrease the band (between –20 and 20 
d B). 
Cut Changes the functionality of the filter from shelving to cutoff. 
Q Specifies the width of each filter band (between 0.05 and 5.0 octaves). 
Output Specifies the amount of gain to compensate for increases or reductions of 
frequency bands on the output gain of the EQ. 

 
Fill Left, Fill Right 
The Fill Left effect duplicates the right channel information of the audio clip and places it in 
the left channel, discarding the original clip’s left channel information.The Fill Right effect 
duplicates the left channel information in the right channel, discarding the existing right 
channel information.Apply to stereo audio clips only. 

 
Highpass, Lowpass 
The Highpass effect removes frequencies below the specified Cutoff frequency.The 
Lowpass effect eliminates frequencies above the specified Cutoff frequency. 

 
I nvert 
The Invert effect inverts the phase of all channels. 

 
MultibandCompressor 
The MultibandCompressor effect is a three-band compressor with controls for each band. 
Use this effect instead of the compressor in Dynamics when you need a softer sounding 
compressor. 
Use the graphical controls in the Custom Setup view, or adjust values in the Individual 
Parameters view.The Custom Setup view displays the three bands (low, mid, high) in the 
Frequency window.You control the gain for each band by adjusting handles for makeup 
gain and frequency range.The handles of the center band determine the crossover 
frequency of the bands. Drag the handles to adjust the corresponding frequency. 
The MultibandCompressor effect includes the following controls: 
Solo Plays the active band only. 
MakeUp Adjusts the levels, in decibels. 
BandSelect Selects a band. 
Crossover Frequency Increases the range of frequencies for the selected band. 
Output Specifies the output gain adjustment to compensate for the reduction or increase 
in gain caused by compression.This helps to preserve the mix of the individual gain 
settings. 
Use the following controls for each band: 
Threshold 1-3 Specifies the level (between –60 and 0 dB) the incoming signal must 
exceed to invoke compression. 
Ratio 1-3 Specifies the rate of compression, up to 8:1. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Applying Effects

Back Using Help

Attack 1-3 Specifies the time (between 0.1 and 100 milliseconds) the compressor takes to 
respond to a signal that exceeds the threshold. 
Release 1-3 Specifies the time required for the gain to return to the original level when the 
signal falls below the threshold. 
MakeUp 1-3 Adjusts the compressor’s output level (between –6 and +12 dB) to 
compensate for a loss in gain caused by compression. 
 
Multitap Delay 
The Multitap Delay effect adds up to four echoes of the original audio in the clip. 
Delay 1-4 Specifies the amount of time between the original audio and its echo.The 
maximum is 2 seconds. 
Feedback 1-4 Specifies the percentage of the delayed signal to be added back into the 
delay to create multiple decaying echoes. 
Level 1-4 Controls the volume of each echo. 
Mix Controls the amount of delayed and non delayed echo. 
 
Notch 
The Notch effect removes frequencies that are near the specified center.The Center control 
specifies the frequency to be removed. If you are removing power-line hum, type a value 
that matches the power-line frequency used by the electrical system where the clip was 
recorded. For example, in North America and Japan type 60 Hz, and in most other countries 
type 50 Hz. 
 
Parametric EQ 
The Parametric Equalization effect increases or decreases frequencies near the specified 
Center frequency. 
Center Specifies the frequency at the center of the specified range. 
Q Specifies the range of frequencies to be affected. A low setting creates a narrow band; a 
high setting creates a wide band.The amount by which frequencies are adjusted is set in 
decibels by the Boost parameter.The Boost control specifies how much to adjust the 
specified Width in decibels. 
Boost Specifies the amount by which to increase or decrease the range of frequencies 
(between –20 and +20 dB). 
 
PitchShifter 
The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen 
high voices or vice versa.You can adjust each property using graphical controls in the 
Custom Setup view, or by changing values in the Individual Parameters view. 
Pitch Specifies the change in pitch in semitone steps. The adjustable range is between –
12 and +12 semitones. 

FineTune Determines the fine tuning between the semitone grid of the Pitch parameter. 
FormantPreserve Prevents formants in the audio clip from being affected. For example, 
use this control when increasing the pitch of a high voice to prevent it from sounding 
cartoon-like. 
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Reverb 
The Reverb effect adds ambience and warmth to an audio clip by simulating the sound of the 
audio playing in a room. 
PreDelay Specifies the time between the signal and the reverberation.This setting correlates 
to the distance a sound travels to the reflecting walls and back to the listener in a live setti ng. 
Use the graphical controls in the Custom Setup view, or adjust values in the Individual 
Parameters view. 
Absorption Specifies the percentage in which the sound is absorbed. 
Size Specifies the size of the room as a percentage. 
Density Specifies the density of the reverb “tail.”The Size value determines the range in 
which you can set Density. 
Lo Damp Specifies the amount of dampening for low frequencies (in decibels). Dampening 
lower frequencies prevents the reverb from rumbling or sounding muddy. 
Hi Damp Specifies the amount of dampening of high frequencies (in decibels). Low 
settings make the reverb sound softer. 
Mix Controls the amount of reverb. 
 
Swap Channels 
The Swap Channels effect switches the placement of the left and right channel infor-
mation. Apply to stereo clips only. 
 
Treble 
The Treble effects allows you to increase or decrease higher frequencies (4000 Hz and 
above).The Boost control specifies the amount, measured in decibels, to increase or 
decrease. 
 
Volume 
Use the Volume effect in place of the Fixed Volume effect if you want to render Volume 
before other Standard effects.The Volume effect creates an envelope for a clip so that you 
can increase the audio level without clipping. Clipping occurs when the signal exceeds the 
dynamic range that’s acceptable for your hardware, often resulting in distorted audio. Positive 
values indicate an increase in volume; negative values indicate a decrease in volume.The 
Volume effect is available for clips only. 

Discontinued effects 
You can open, view, and render projects from Adobe Premiere 6.5 and 6.0 that contain 
effects not included with Adobe Premiere Pro. Newer effects have replaced most of the older 
effects and contain comparable, if not improved, features. Adobe Premiere Pro retains all 
discontinued effects for compatibility with older projects; however, you cannot reapply them. 
You can open an Adobe Premiere 5.0 project in Adobe Premiere 6.0 or 6.5 to view and 
render effects. However, Adobe Premiere Pro does not support Adobe Premiere 5.0 effects 
and removes these if you open an Adobe Premiere 6.0 project file that contains them. 
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The following effects have been discontinued or renamed in Adobe Premiere Pro: 
Backwards (audio and video), Better Gaussian Blur, Blur, Blur More, Hue and Saturation, 
Image Pan, Mosaic, Polar, Sharpen More, Strobe, and Video Noise. 

Gallery of effects 
The samples below illustrate just some of the video effects included with Adobe Premiere 
Pro.To preview an effect not in this gallery, apply it and preview it in the Monitor window. 

 
Lens Flare Lightning Mirror Mosaic 
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Vertical Flip Wave Wind ZigZag 
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Producing Final Video 
Introduction 
When you have finished assembling and editing clips in sequences, you can generate the 
final video.The options you choose when producing the final video depend on how it will be 
used. 
You can use Adobe Premiere Pro to produce videos in ways such as the following: 
• Export a sequence to DVD. 
• Record a sequence directly to videotape as it plays from your computer. 
• Export a video file for viewing over the World Wide Web. 
• Export an AVI or QuickTime video file for viewing from a hard disk, removable cartridge, or 

CD-ROM.Through plug-in software modules, Adobe Premiere Pro can also export formats 
provided by other software manufacturers or by software included with videocapture 
cards. 

To create motion-picture film from an Adobe Premiere Pro project, you must have the proper 
hardware for video or film transfer or have access to a service provider that offers the 
appropriate equipment and services. 
For more information about film, see “About creating motion-picture film” on page 311.

Exporting to DVD 
If a compatible DVD writer is connected to your computer, you can create a DVD directly from 
a sequence. Adobe Premiere Pro makes the best use of the space available on a DVD by 
automatically balancing properties such as bitrate and image quality. A DVD you create using 
Adobe Premiere Pro automatically plays back from the beginning of the disc when inserted in 
a DVD player. If you want viewers to control the DVD by using a menu of chapters, you must 
use a DVD authoring program, such as Adobe Encore DVD. Nevertheless, you can still 
prepare the video using Adobe Premiere Pro and export it in a standard DVD format for use 
in an authoring program. 
Because Adobe Premiere Pro creates scratch files on your hard disk during export, be sure 
that you have enough unused storage for an entire DVD with space to spare. For more 
information about the process of creating DVDs from Adobe Premiere Pro, see “Require-
ments for DVD output” on page 291.

To export a sequence to DVD: 
1 Open the sequence you want to export to DVD. 
2 Choose File > Export > Export To DVD. 
3 Select the General panel, and select settings. For more information about all of the 
settings in this dialog box, see “Export-to-DVD settings” on page 290.
4 Select the Encoding panel, and select settings. 
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5 Select the DVD Burner panel, and select settings. 
6 If needed, select the Summary panel, and verify your settings. 
7 Make sure that a compatible blank DVD is inserted in the drive, and click Record to 
begin writing a DVD. If no DVD writer is available, Record is unavailable. 
 
Export-to-DVD settings 
The following settings are available in the General panel: 
Disc Name To change the name, choose Custom from the Disc Name pop-up menu, type a 
name, and click OK.The default filename is automatically generated by Adobe Premiere Pro, 
based on the date and time when you choose the Export To DVD command. 
Chapter Points At Select to automatically generate DVD chapter markers at timeline 
markers. Although you can’t create chapter menus in Adobe Premiere Pro, this option 
allows a DVD controller to navigate using chapter buttons. 
Loop Playback Select to cause the DVD to play from the start of the program when it 
reaches the end of the program. 
The following settings are available in the Encoding panel: 
Preset Select a preset of transcoding settings from the menu.To customize, see “Using 
Adobe Media Encoder transcode presets” on page 292.
Comment Provides an informational description of the current preset.You can change the 
description by clicking the Edit button to open the Transcode Settings dialog box and enter a 
new description. However, this overrides the current preset, so the preset name changes to 
“Custom Preset” unless you save the preset while editing the comment. 
Edit Click to open the Transcode Settings dialog box to adjust the settings and create a 
custom preset, which you can save.You can also import a setting from the Transcode 
Settings dialog box. 
Export Range Select whether you want to export the entire sequence duration (the 
default), or the work area defined in the sequence’s timeline. 
Fields Select a field dominance setting only if you want to override the field dominance 
settings in the selected preset. 
Maximize Bitrate Select if you want Adobe Premiere Pro to calculate and use the highest 
bitrate that will allow the content to fit on the DVD.This will override the bitrate specified in the 
selected preset.The bitrate calculation is based on the Export Range duration and the 
available space on the DVD. 
Force Variable Bitrate Select if you want Adobe Premiere Pro to override the preset and 
vary the bitrate based on the content.This option is available only when Maximize Bitrate is 
selected. 
Note: Adobe Technical Support can support only preset bitrates. 
The following settings are available in the DVD Burner panel: 
DVD Burner Select from the DVD writers that are available to the computer. 
Rescan Click to make Adobe Premiere Pro check all connected DVD writers for valid 
media.The Export To DVD command detects only burners that are connected and turned on 
at the time you launched Adobe Premiere Pro. If you connected and turned on any burners 
after that point, they are not recognized until you click Cancel, restart Adobe Premiere Pro, 
and choose the Export To DVD command again. 
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Number of Copies Enter the number of times you want to write the DVD program during this 
session. As each disc is completed, Adobe Premiere Pro will ask you to insert another disc 
until all of the discs you specified have been written. 
Burner Status Ready indicates that Adobe Premiere Pro can write a DVD to the disc in the 
selected burner. None Detected means that no DVD drives are recognized; check connec-
tions and click Rescan. Unrecognized Disc means the drive may contain a disc that is not a 
DVD. Disc Full means the disc in the drive doesn’t have enough space to write the 
sequence you selected. 
Record Options By default, the Record option is selected, which will write a DVD when you 
click Record.Test Only simulates DVD writing but doesn’t write an actual DVD, in case you 
want to check the media for errors.Test And Record runs the test and then writes a DVD if 
there aren’t any errors during the test. 

Requirements for DVD output 
All DVD content is compressed according to narrowly defined specifications so that it will play 
reliably on a wide range of players. When preparing footage for a DVD project, pay special 
attention to frame size and frame rate, so that the footage items retain their quality in the 
transition to DVD. 
This transition is called transcoding and is controlled by Adobe Premiere Pro using presets in 
the Adobe Media Encoder. When you use the Export To DVD command (see “Exporting to 
DVD” on page 289), you can choose from presets already optimized for DVD output. 
 
Preparing video content for DVD 
For best results, make sure you capture or record your video following these specifica-
tions: 
• Frame size: NTSC standard 720 x 480 or the PAL standard 720 x 576. If your project 

uses a different frame size, Export To DVD scales it automatically. 
• Frame rate: 29.97 fps (NTSC) or 25 fps (PAL). All video footage in a single project must 

be of the same frame rate. 
• Aspect ratio: 4:3 or 16:9 (widescreen). 
 
Preparing audio content for DVD 
For best results, make sure you capture or record your audio following these specifica-
tions: 
• Audio bit depth: 16 bits. 
• Audio sample rate: 48 kHz. 
 
Activating the MPEG encoder 
MPEG (Motion Picture Experts Group) encoding is widely used in standards for digital video 
content. Adobe Premiere Pro includes the Main Concept MPEG Encoder.The first time you 
use a feature that requires this encoder, you will be presented with a dialog box asking you 
to activate, or register, the MPEG encoder that was installed with Adobe Premiere Pro. 
When this happens, simply follow the directions in the dialog box.You’ll have the option of 
activating the encoder over the Web or over the telephone. 
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Using Adobe Media Encoder transcode presets 
Use the Transcode Settings dialog box to manage transcoding presets.This dialog box 
appears when you choose File > Export > Adobe Media Encoder.The default settings are 
designed to achieve optimal quality for various project types.You can save, import, export, 
and delete presets. If you are experienced with MPEG-2 encoding, you can further finetune 
your projects for specific playback situations by creating custom presets. 

Creating a custom preset 
You create a custom preset by adjusting the video and audio parameters of any of the 
existing presets. Once you save this custom preset, you can use it in later projects or share it 
with other users. 
Note: You can also access the Adobe Media Encoder by clicking Edit in the Encoding panel in 
the Export To DVD dialog box. When you access the dialog box this way, MPEG-2 - DVD is the 
only format available. 

To view a preset’s parameters: 
1 Choose File > Export > Adobe Media Encoder. 
2 Choose a format from the Format menu. 
3 Choose a preset from the Preset menu and click OK.The list of presets depends on the 
Format you choose. Note the preset summary in the summary window.These are the 
specifications to which your project or asset will be built. 

To create a custom preset: 
1 Choose File > Edit > Adobe Media Encoder. 
2 Choose the preset you want to edit from the Presets pop-up menu. 
3 If applicable, type a comment in the Comment box. 
4 Click General, and specify the Output type. 
5 For Video and Audio, click to highlight the name to adjust the parameters for video and 
audio (see “Video preset options” on page 293 and “Audio preset options” on page 294).
6 As needed, click other panel names and specify options.The panels that appear depend on 
the format you choose. See “Alternates and Audiences preset options” on page 295, 
“Metadata preset options” on page 295, and “Multiplexer preset options” on page 296.
7 When you’re finished working with the preset, click the Save button . 
8 Type a name for your preset and click OK. 
9 Click OK in the Transcode Settings dialog box. 

To include or exclude video or audio parameters: 
Deselect the option next to Video or Audio. 
Note: Adobe Technical Support can support only Media Encoder presets that are included 
with Adobe Premiere Pro. 

Video preset options 
The Video transcode settings depend on the preset you’ve selected. Video transcode 
settings include some or all of the following options: 
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Codec Specifies the compressor/decompressor from those available on your system. 
Quality Specifies the encoding quality. Higher values increase render time. TV Standard 
Conforms the output to the NTSC or PAL standard. 
Aspect Ratio Specifies the output aspect ratio of either 4:3 or 16:9. 
Frame Rate Displays the output frame rate for either NTSC or PAL formats. 
Program Sequence Specifies the output scan mode. 
Field Order Appears only if you select Interlaced as the Program Sequence option. 
Specifies the output field order. 
Bitrate Encoding Specifies the compression technique used. Constant Bit Rate (CBR) 
compresses data to a fixed rate. CBR keeps the rate constant by varying the amount of 
compression (and thereby quality) as required by the specified data rate. Variable Bit Rate 
(VBR) compresses data to fit between a fixed minimum and fixed maximum rate. VBR 
allows the compression to vary, which can result in better quality than CBR. 
M frames Specifies the number of B frames between consecutive I and P frames. 
N frames Specifies the number of frames between I frames.This value must be a multiple of 
the M frames value. 
Bitrate Only appears if you select CBR as the Bitrate Encoding option. Specifies the 
number of megabits per second you want the encoded file to have. 
The following options appear only if you select VBR as the Bitrate Encoding option: 
Encoding Passes Enabled for VBR only. Specifies the number of times the encoder will 
analyze the clip before encoding. 
Target Bitrate Specifies the number of megabits per second you want the encoded file to 
have. 
Maximum Bitrate Specifies the maximum number of megabits per second you want the 
encoder to allow. 
Minimum Bitrate Specifies the minimum number of megabits per second you want the 
encoder to allow.The minimum bitrate differs according to the format. For MPEG-2 - DVD, 
the minimum bitrate must be at least 1.5 Mbps. 
VBV Buffer Specifies the maximum amount of data for the Video Buffering Verifier. 
Note: The Format option MPEG-2 includes many options not listed here. MPEG-2 provides 
an extended option set for advanced use only. In most cases, select a format specific to 
your target output, such as MPEG-2 - DVD. For detailed information on options not listed, 
consult the industry specifications for the MPEG-2 format. 

Audio preset options 
The Audio transcode settings contain the following options, depending on the codec 
chosen: 
Codec Specifies the codec the encoder uses to compress the audio: 
• SurCode for Dolby Digital 5.1 is a high-quality encoding format developed for multi-

channel digital sound and the most common encoder for DVD-video. It is also a 
requirement for NTSC discs. 

• MainConcept MPEG Audio is a high-quality encoder included with Adobe Premiere Pro. 
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• PCM (pulse-code modulation) Audio is a lossless audio format sampled at 48 kHz. Files of 
this format tend to be large, occupying more disc space than the other encoder formats. 

Audio Format Displays the audio type of the selected codec. 
Bit Rate Specifies the output bitrate of the audio.This option is available only for Dolby 
Digital and MainConcept MPEG Audio codecs. 
Note: Options not documented here are specific to the selected format. For detailed infor-
mation, consult the industry specifications for the selected format. 

To export a preset: 
1 Choose File > Export > Adobe Media Encoder. 
2 Choose the preset you want to export from the Presets pop-up menu. 
3 Alt-click the disk button to display the Export Preset Dialog. 

4 Choose the location to save the preset, name it, and then click Save. To 

import a preset: 
1 Choose File >Export > Adobe Media Encoder. 
2 Click the Import Preset button to open the Import Preset dialog box. 
3 Navigate to the location of the preset, select it, and then click Open. 
4 Type a name for the imported preset and then click OK. 

To delete a single custom preset: 
1 Choose File >Export > Adobe Media Encoder. 
2 Choose the preset you want to delete from the Preset pop-up menu and then click the 
Delete Preset button . 

3 Click OK to confirm the deletion. To 

delete all custom presets: 
1 Choose File >Export > Adobe Media Encoder. 
2 Ctrl+Alt-click the Delete Preset button. 
3 Click OK to confirm the deletion. 

Alternates and Audiences preset options 
Alternates and Audiences options are available for streaming-media formats such as 
QuickTime, RealMedia, and Windows Media. Alternates and Audiences are different 
names that describe the same concept—providing output variations for different network 
speeds or equipment configurations. For example, Windows Media includes Alternates such 
as “Dial-up modems (56 Kbps)” and “Broadband or cable modem/DSL (384 Kbps).” 

To edit options for Alternates or Audiences: 
Click the name of an Alternate or Audience and specify options in the panel on the right. 
Note: Options not documented here are specific to the selected vendor. For detailed infor-
mation, see the media vendor’s documentation for the selected format. 
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To change the displayed Alternates or Audiences: 
1 Click the arrow next to the Alternates or Audiences name to expand it. 
2 Click Add/Remove Alternates or Add/Remove Audiences. 
3 In the Select Target dialog box, do any of the following and then click OK: 
• Select the item you want to specify. 
• To create a new item, select an existing item with the correct media bitrate, click 

Duplicate, and rename the item. 
• To delete an item permanently, highlight it and click Remove. 

Metadata preset options 
Metadata options are available for streaming-media formats such as QuickTime, 
RealMedia, and Windows Media.The exact options vary depending on the standard you 
choose. 

To edit Metadata options: 
Click the Metadata name and specify options in the panel on the right. 

To make all options blank: 
Click the triangle next to the Metadata option, and then click Clear Fields. 

To change the displayed Metadata options: 
1 Click the arrow next to the Metadata name to expand it. 
2 Click Add/Remove Fields. 
3 In the Select Metadata dialog box, do any of the following: 
• Select the metadata you want to specify. 
• To add metadata, click New, specify options, and click OK. 
• To edit metadata, highlight a metadata item, click Edit, specify options, and click OK. 
• To delete metadata permanently, highlight it and click Remove. 
4 Click OK. 
Note: In some cases, the Select Metadata list can’t be modified. 

Multiplexer preset options 
The exact options available depend on the MPEG format you choose. For example, the 
Multiplexer Type includes the SVCD option when you select MPEG-2 - SVCD, but includes 
the DVD option when you select MPEG-2 - DVD. 
When you choose MPEG2 from the Format menu, all Multiplexer options provided by the 
MPEG standard are available for manual control. In most cases, it’s better to select an MPEG 
format specifically targeted to your output medium (such as MPEG-2 - DVD). For more 
information on the options available for generic MPEG, consult the industry specifications for 
the MPEG format. 
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Exporting video as a file 
The sequence you edit in the Timeline window is not available as an independent video file 
until you export it. After export, you can play it in other video playback or editing programs and 
move it to other disks or platforms. Before you export a sequence, make sure that it is ready 
to output at the quality you require. For example, replace any offline files with high-resolution 
files suitable for final export.You can also export from the Source or Program views or a Clip 
window, and you can specify a range of frames to export. 
Adobe Premiere Pro provides two ways to export a sequence.You can export as a standard 
movie file, such as Windows AVI.You can also use the Adobe Media Encoder to encode an 
exported program for specific media delivery, such as Windows Media over a dial-up modem 
or MPEG-1 for a video CD. If you want to use the exported file in another program, see 
“About creating a video file for use in other software” on page 307.
For more information about settings and formats, see “About file export settings” on 
page 309 and “File types available for export” on page 302.

To export a sequence as a file: 
1 In the Timeline window, activate the sequence you want to export, and choose File 
> Export > Movie. 
2 Click Settings, and choose settings as necessary. 
3 Click OK to close the Settings dialog box. 
4 Specify a location and filename, and click OK. If you want to cancel exporting, press Esc; it 
may take several seconds to complete the cancellation. 

Use the Save and Load buttons in the Export Movie Settings dialog box to save and 
later quickly load export settings that you use frequently. Loading saved settings is 
particularly useful when you create several types of video files (for example, NTSC 
and Web video) from the same project. 

To export a sequence as a file using the Adobe Media Encoder: 
1 In the Timeline window, activate the sequence you want to export, and choose File > 
Export > Adobe Media Encoder. 
2 Choose an option from the Format menu. 
3 Choose an option in the Preset menu.The available presets depend on the format you 
selected. 
4 To override the settings of the current preset, click the headings in the lower left of the 
Transcode Settings dialog box and adjust settings as needed (see “Using Adobe Media 
Encoder transcode presets” on page 292).
5 Click OK. 
6 Specify a name and location, choose an Export Range, and click Save. 
Note: If you enter a comment and want to save it with the current settings, create a new 
preset (see “Using Adobe Media Encoder transcode presets” on page 292).
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Exporting to videotape 
You can record your edited sequence onto videotape directly from your computer. For best 
results, use device control to precisely output to a connected DV camcorder or an analog deck 
that can be controlled by third party software written for Adobe Premiere Pro. If you don’t have 
a device that Adobe Premiere Pro can control, you can still play the sequence and record the 
playback output manually. For more about device control, see “Using device control” on page 
67.
When you record to videotape using non-IEEE 1394 connections, video quality depends on 
the settings you specified in the Project Settings dialog box. Many video-capture cards 
include compatible plug-in software that provides a menu command for recording to 
videotape. Consequently, if the options you see are different than those described here, refer 
to your capture card or plug-in documentation for instructions on the most efficient way to 
export to tape. 
 
Preparing a DV program for videotape recording 
When you record a DV sequence to DV tape, all that is required is the IEEE 1394 connection to 
the DV device. However, if you plan to record DV audio and video to an analog format, you’ll 
need a device that is capable of converting DV audio and video to analog using the 
connectors supported by your analog video recorder. Most DV cameras and all DV video 
tape recorders are capable of this conversion; some DV cameras require you to record the 
video to DV tape, and then dub the DV tape to the analog video recorder. 

To prepare a sequence for recording to DV tape: 
1 Connect the DV device (camcorder or deck) to your computer using an IEEE 1394 
connection.The small 4-pin connector attaches to the DV device, and the large 6-pin 
connector attaches to the computer.The connection point on your DV device may be 
marked DV IN/OUT, IEEE 1394, FireWire, or iLink. 
2 Turn the DV camcorder on, and set it to VTR (VCR) mode. 
3 Start Adobe Premiere Pro, and open your project. 
4 Choose Project > Project Settings > General. Click Playback Settings. 
Note: When you create a DV project, the Editing Mode is automatically and permanently 
set to DV Playback, which provides additional Playback Settings. 
5 If Editing Mode is set to DV Playback, select the following Export to Tape settings, and 
then click OK: 
• Select Play Audio on DV Hardware if you want to hear the sequence’s audio from the 

output device speaker or audio output jacks. 
• Select Play Audio on Desktop to hear the audio on your computer’s audio hardware 

instead of the output device. 
Note: Only the Export to Tape options affect videotape recording; the Playback options 
affect editing only. 
6 Click OK to close the Project Settings dialog box. 

To give your recording deck additional time before your video sequence starts and 
after it ends, add black before and after the sequence in the Timeline window. If you 
plan to have a postproduction facility duplicate your videotapes, add a minimum of 30 
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seconds of color bars and tone at the beginning of your program to aid in video and audio 
calibration. See “Creating color bars and a 1-kHz tone” on page 87.
 
Exporting to videotape using device control 
Before you create a videotape using device control, make sure that both the computer 
and the camera or deck are set up properly, as you would when capturing video with 
device control (see “Using device control” on page 67).
If you’re using equipment that comes with its own software plug-in for use with Adobe 
Premiere Pro, it may provide device control options different than those described here, 
and in different locations; see the documentation for the device. 

To record a sequence on videotape using device control: 
1 Make sure that your video recording device is on and that the correct tape is in the 
device. If necessary, locate and note the timecode for the location at which you want to 
begin recording. (This requires a tape striped with timecode. See “Striping a tape with 
timecode” on page 90.)
2 Activate the sequence you want to export, and choose File > Export > Export to Tape. 
3 Select Activate Recording Device to let Adobe Premiere Pro control your deck. 
4 Select Assemble at Timecode and type the In point on the tape where you want 
recording to begin. If you don’t select this option, recording begins at the current tape 
location. 
5 For Delay Movie Start, type the number of quarter-frames that you want to delay the 
movie so that you can synchronize it with the DV device recording start time. Some 
devices need a delay between the time they receive the record command and the time 
the movie starts playing from the computer. 
6 For Preroll, type the number of frames that you want Adobe Premiere Pro to back up on 
the recording deck before the specified timecode. Specify enough frames for the deck to 
reach a constant tape speed. For many decks, 5 seconds or 150 frames is sufficient. 
7 In the Options section, specify the Abort After and Report Dropped Frames options as 
needed, and then click Record. 
8 If you don’t need to perform any more recordings after the Recording Successful 
message appears in the Status option, click Cancel to close the Export to Tape dialog box. 
Note: If you want to use Device Control but it’s unavailable, click Cancel. Choose Edit > 
Preferences, click Device Control, make sure that your device is set up properly in the 
Device Control options, and click OK. Then try recording to tape again. 
 
Exporting to videotape without device control 
You can export to videotape without device control by manually operating the playback 
controls in Adobe Premiere Pro and the recording controls on the device. 

To record a sequence on videotape without device control: 
1 Activate the sequence you want to export. 
2 Make sure that the sequence plays back on your deck or camera. If it does not, review 
the steps for preparing a DV program for videotape recording, or see the documentation for 
your analog device. 
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3 Make sure that your video recording device is on and that the tape is cued to the point 
where you want to start recording. 
4 Position the current-time indicator at the beginning of the sequence (or work area, as 
needed). 
5 Press the Record button on your device. 
6 Press the Play button in the Program view of the Monitor window. 
7 When the program finishes, press the Stop button in the Monitor window, and then stop 
the tape on the device. 

Opening a project in Adobe After Effects 
You can import a saved Adobe Premiere Pro project file into Adobe After Effects and apply 
finishing touches such as advanced keying features, effects, and animations.The following list 
describes how Adobe Premiere Pro features are imported by Adobe After Effects: 
• All clips transfer with their folder hierarchy. Sequences convert into Adobe After Effects 

compositions with their nesting hierarchy. 
• Properties from the Motion fixed effect translate to the corresponding properties in 

Adobe After Effects. 
• The Cross Dissolve effect translates to the Opacity property in After Effects. 
• Photoshop layers and sequences convert as if you had imported them directly into 

After Effects. 
• The Crop video filter converts to an After Effects layer mask. 
• Effects applied using After Effects filters in Adobe Premiere Pro transfer directly to the 

same filters in After Effects. 
After Effects provides many of the same export features as Adobe Premiere Pro, so you can 
render converted Adobe Premiere Pro sequences from After Effects. For more information, 
see the After Effects documentation. 
Note: The plug-in that enables After Effects to import Premiere Pro projects is installed 
when Adobe Premiere Pro is installed. If you install After Effects after you install Premiere 
Pro, you will need to install the plug-in manually or reinstall Premiere Pro. 

To open an Adobe Premiere Pro project in After Effects: 
1 Save and close your project in Adobe Premiere Pro. 
2 Open After Effects and choose File > Import > Premiere as Comp. 
3 Locate and select the Adobe Premiere Pro project file, and click Open. 
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Exporting to AAF 
You can export a project as an Advanced Authoring Format (AAF) file. AAF is a widely 
supported industry standard for high-end exchange of data, such as the information 
necessary to transfer a video project from one program to another. An AAF file helps you 
preserve as much of the project’s integrity as possible when you transfer it to another 
system. However, not all elements of a project can be successfully transferred via an AAF 
file. Also, the application you use to open the AAF file may not support all features. In 
general, an AAF file dependably translates editing data and commonly used transitions 
(such as cross-dissolves and wipes) but does not support filters or audio fade and pan 
information, including audio transitions. 

To export a project to AAF: 
1 Activate the Project window. 
2 Choose Project > Export > AAF. 
3 Specify the name and location of the file and then click OK. 

Exporting audio as a file 
You can export audio using the File > Export > Audio command.This will let you choose from 
file types that can handle audio, and the Video option is automatically deselected and 
unavailable.You can also export audio by using the Adobe Media Encoder (“Using Adobe 
Media Encoder transcode presets” on page 292) and deselecting the Video option. 
For more information about settings and formats, see “About file export settings” on 
page 309 and “File types available for export” on page 302.

To export audio using the File > Export > Audio command: 
1 In the Timeline window, activate the sequence you want to export, and choose File > 
Export > Audio. 
2 Click Settings, and choose settings as necessary. 
3 Click OK to close the Settings dialog box. 
4 Specify a location and filename, and click OK. If you want to cancel exporting, press Esc; it 
may take several seconds to complete the cancellation. 

Exporting a still image 
You can export any frame or still-image clip to a still-image file.The frame is exported from the 
current time position in the Timeline window, Clip window, Source view, or Program view. 
For more information about export settings and formats, such as General, Video, Audio, 
and Keyframe and Rendering settings, see “Specifying file export settings” on page 303.

To export a still image: 
1 Choose File > Export > Frame. 
2 Click Settings. 
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3 Choose a format for File Type. Click Compile Settings for the file type you chose (if 
available), specify options, and click OK. For the Compile Settings available for 
Compuserve GIF, see “Animated GIF” on page 309.
4 Click Video, and specify options. 
5 Click OK to close the Export Still Frame Settings dialog box. 
6 Specify a location and filename, and then click OK. 

When you export still images from DV for use in square-pixel graphics or video, you 
can prevent distortion by setting the Pixel Aspect Ratio to Square Pixels (1.0) and 
setting the Frame Size from 720 x 480 to 648 x 480 pixels. 

Exporting clips as still images 
You can export a clip or program as a sequence of still images, with each frame as a 
separate still-image file.This can be useful to move a clip to animation and three-dimensional 
applications that do not import video file formats, or for use in animation programs that require 
a still-image sequence. When you export a still-image sequence, Adobe Premiere Pro 
numbers the files automatically. 

To export a series of still images: 
1 Choose File > Export > Movie. 
2 Click Settings. 
3 For File Type, choose a still-image sequence format. If you choose a movie format or 
Animate GIF, all the frames will be in one file. 
4 Choose the frames to export from the Range menu. 
5 Click Video, and specify options. 
6 Click Keyframe and Rendering, specify options, and then click OK. 
7 Specify a location to which you want to export all of the still-image files. It’s usually best to 
specify an empty folder set aside so that the sequence files don’t become mixed with other 
files. 
8 To set the sequence numbering, type a numbered filename.To specify the number of digits 
in the filename, determine how many digits will be required to number the frames, and then 
add any additional zeroes you want. For example, if you want to export 20 frames and you 
want the filename to have five digits, type Car000 for the first filename (the remaining files will 
automatically be named Car00001, Car00002, ..., Car00020). 
9 Click OK to export the still-image sequence. 

Exporting a filmstrip file for editing in Adobe Photoshop 
When you want to edit a clip in Adobe Photoshop, you can export to the Filmstrip format, 
which was specifically created for this purpose.The Filmstrip format is useful when you want 
to paint directly on video frames, a process known as rotoscoping. 

Adobe After Effects is an even more effective tool for rotoscoping. Using After Effects, you can 
paint on frames of video rather than paint a filmstrip file in Adobe Photoshop. 
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A filmstrip is a single file that contains all the frames of the clip. If your computer doesn’t have 
enough memory to enable Photoshop to load the filmstrip file, consider exporting the clip as 
numbered still images instead so you can edit each frame as a separate file (see “Exporting 
clips as still images” on page 301). A filmstrip opens in Photoshop as a series of frames in a 
column, with each frame labeled by number, reel name, and timecode. If the column created 
by the filmstrip frames is more than 30,000 pixels tall, the frames continue in a second 
column.This size limitation is the maximum image dimension that Photoshop can handle.The 
number of frames displayed depends on the duration of the clip and the frame rate selected 
when the filmstrip was exported from Adobe Premiere Pro. 
When editing a filmstrip in Photoshop, use the following guidelines for best results: 
• You can paint on the gray lines dividing the frames of the filmstrip. It won’t hurt the file, but 

Adobe Premiere Pro will display only the part of each frame that lies within the frame 
border. 

• You can edit the red, green, blue, and alpha channels in the filmstrip file. However, use 
only channel 4 as the alpha channel; other alpha channels are not recognized. 

• Do not resize or crop the filmstrip. 
If you simply want to export a single frame, you don’t need to use the Filmstrip format. 
Instead, export a single still frame. See “Exporting a still image” on page 300.

To export a clip as a filmstrip: 
1 Choose File > Export > Movie. 

2 Click Settings. 
3 For File Type, choose Filmstrip, and choose the frames to export from the Range menu. 

4 Click Video, and specify options. 
5 Click Keyframe And Rendering, specify options, and then click OK. (For more information on 
exporting settings, see “Keyframe and Rendering export settings” on page 371.) 
Note: If the video contains interlaced fields, select Keyframe and Rendering Options from the 
menu at the top of the dialog box; for Field Settings, select Upper Field First if the original 
source video is field-1 dominant, or Lower Field First if the original video is field-2 dominant. 
If you don’t know the field dominance of the original video, ask the creator of the original 
video or refer to the documentation for the hardware used to create it. Most DV footage is 
field-2 dominant. 
6 Specify a location and filename, and then click Save. 
After editing the filmstrip and saving it in Filmstrip format from Photoshop, use it as a clip in an 
Adobe Premiere Pro project by importing it as you would any other compatible file. See 
“Importing clips” on page 81.

File types available for export 
Except where noted, the following file formats are available when you export using the File > 
Export > Movie, Frame, or Audio commands. Additional file formats may be available in Adobe 
Premiere Pro if provided with your video-capture card or if you have added separately 
available plug-in software. 
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Video formats Microsoft AVI and DV AVI, Animated GIF, MPEG, RealMedia, QuickTime, 
and Windows Media.The last four are available through the File > Export > Adobe Media 
Encoder command. DVD is supported through the File > Export > Export To DVD 
command, and DV is supported through File > Export > Export to Tape. 
Audio-only formats Microsoft AVI and DV AVI, MPEG, RealMedia, QuickTime, and 
Windows Audio Waveform. MPEG and RealMedia are available through the File > 
Export > Adobe Media Encoder command. 
Still-image formats Filmstrip, FLC/FLI, Targa, TIFF, and Windows Bitmap. 
Sequence formats GIF sequence, Targa sequence, TIFF sequence, and Windows Bitmap 
sequence. 

Specifying file export settings 
As part of the export process, check the options in the Export Settings dialog box.This dialog 
box appears when you choose File > Export > Movie, Frame, or Audio and click the Settings 
button.The initial export settings are the same as the settings you specified in the Project 
Settings dialog box when you first started the project. Export settings don’t update as you 
work on your project, however, so it’s a good idea to make sure that all export settings are still 
the ones you want. Although the Export Settings dialog box is similar to the Project Settings 
dialog box, important differences exist. 
Note: Some capture-card software and plug-in software provide their own dialog boxes 
with specific options. If the options you see are different from those described in this 
section, refer to the documentation for your capture card or plug-in. 
 
General export settings 
The following options are available in the General panel of the Export Settings dialog box: File 
Type Select the kind of file you want to export. 
Compile Settings Click if available.These options vary depending on the file type you 
choose.The following advanced settings options are available for Animated GIF or GIF 
Sequences: 
• Dithering: Select to simulate colors that are not available in the Web-safe color palette 

used by Web browsers. Dithering simulates unavailable colors using patterns that inter-
sperse pixels from available colors. Dithered colors may look coarse and grainy, but 
dithering generally improves the apparent color range and the appearance of gradations. 
Deselect this option to move unavailable colors to the next closest color in the palette; this 
may cause abrupt color transitions. 

• Transparency: Select None from the menu to create the movie in an opaque rectangle. 
Select Hard to convert one color into a transparent area; click Color to specify the color. 
Select Soft to convert one color into a transparent area and soften the edges; click Color to 
specify the color. 

• Looping: Select if you want the animated GIF to play continuously without stopping. 
Deselect this option if you want the animated GIF to play only once and then stop.This 
option is not available for a GIF sequence. 
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Range Select the range of time to export. Select Work Area to export the frame range 
indicated by the work area markers (see “Moving around in the Timeline window” on 
page 118). If you are exporting from the Source view or a Clip window, and In and Out 
points are marked, you can select In to Out to export the marked range only. 
Export Video Select to export the video tracks, or deselect to prevent exporting video 
tracks. 
Export Audio Select to export the audio tracks, or deselect to prevent exporting audio 
tracks. 
Add to Project When Finished Select if you want the exported file to be added to the 
Project window after exporting is complete. 
Beep When Finished Select if you want Adobe Premiere Pro to sound an alert when 
exporting is complete. 
Embedding Options Select Project Link from this menu if you want the exported file to 
include information necessary to use the Edit Original command.When a file contains this 
information, you can open and edit the original project from within another Adobe Premiere 
Pro project or from another application that supports the command. Select None from this 
menu if you do not want to include the information.This option is not available for all formats. 
 
Video export settings 
The following options are available in the Video Settings panel of the Export Settings 
dialog box: 
Compressor Choose the codec (compressor/decompressor) for Adobe Premiere Pro to 
apply when exporting a file, and click Configure (if available) to set options specific to the 
selected codec.The codecs available depend on the File Type you chose in the Export 
Settings panel. 
Note: If you cannot find options that your codec provides, see the documentation 
provided by the hardware manufacturer. Some codecs included with video-capture 
hardware require that you set compression options in dialog boxes provided by the codec, 
instead of through the options described in this section. 
Depth Choose the color depth, or the number of colors to include in video that you 
export.This menu may not be available if the selected Compressor supports only one color 
depth.You can also specify an 8-bit (256-color) palette when preparing a video program for 
8-bit color playback—for example, to match the colors on a Web page or in a presentation. 
When available, click Palette and then either select Make Palette from Movie to derive a color 
palette from the frames used in the video program, or select Load Palette Now to import a 
color palette that you prepared and saved previously.You can load color palettes in the 
.ACO (Photoshop color swatch), .ACT (Photoshop color palette), or .PAL (Windows 
palette—Windows only) format. 
Note: With the QuickTime file type, you can attach a 256-color palette to a movie of any 
bit depth. You can specify a palette for 24-bit movies to use when displaying on 8-bit 
monitors, and you can prevent palette “flashing” by attaching the same palette to many 
movies. Video for Windows supports attaching a palette only to an 8-bit movie. 
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Frame Size Specify the dimensions, in pixels, for video frames you export. Select 4:3 Aspect 
to constrain the frame size to the 4:3 aspect ratio used by conventional television. Some 
codecs support specific frame sizes. Increasing the frame size displays more detail but uses 
more disk space and requires more processing during playback. 
Frame Rate Choose the number of frames per second for video you export. Some codecs 
support a specific set of frame rates. Increasing the frame rate may produce smoother motion 
(depending on the original frame rates of the source clips) but uses more disk space. 
Pixel Aspect Ratio Choose a pixel aspect ratio that matches the output type. When the pixel 
aspect ratio (displayed in parentheses) doesn’t match 1.0, the output type uses rectangular 
pixels. Because computers generally display pixels as squares, content using nonsquare 
pixel aspect ratios will appear stretched when viewed on a computer but will appear with the 
correct proportions when viewed on a video monitor. 
Quality Drag the slider or type a value to affect the picture quality of and disk space used by 
exported video. If you are using the same codec to capture and export, and you’ve rendered 
previews of a sequence, you can save rendering time by matching the export quality setting 
with your original capture quality setting. Increasing quality above the original capture quality 
does not increase quality, but may result in longer rendering times. 
Note: The quality slider is not available for all codecs. 
Limit Data Rate to _ K/Sec Select (if available for the selected compressor) and type a data 
rate to place an upper limit on the amount of video data produced by the exported video 
when it is played back. 
Note: In some codecs, quality and data rate are interrelated, so that adjusting one option 
automatically alters the other. 
Recompress Select to ensure that Adobe Premiere Pro exports a video file that is under the 
data rate you specified. Choose Always from the Recompress menu to compress every frame 
even if it is already within the data rate, or choose Maintain Data Rate to preserve quality by 
compressing only the frames that are above the specified data rate. Recompressing 
previously compressed frames may lower picture quality. Deselect Recompress to prevent 
current compression settings from being applied to clips that were not altered when you edited 
them into the program. 
 
Audio export settings 
When you choose Audio Settings from the menu at the top of the Export Movie Settings 
dialog box, you can specify the following options: 
Compressor Specify the codec for Adobe Premiere Pro to apply when compressing 
audio.The codecs available depend on the File Type you specified in the General panel in the 
Export Settings dialog box. Some file types and capture cards support only uncompressed 
audio, which has the highest quality, but uses more disk space. Check with your capture 
card’s documentation before choosing an audio codec. 
Sample Rate Choose a higher rate for better audio quality in an exported file, or choose a 
lower rate to reduce processing time and disk-space requirements. CD quality is 44.1 kHz. 
Resampling, or setting a different rate than the original audio, also requires additional 
processing time; avoid resampling by capturing audio at the final rate. 
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Sample Type Choose a higher bit depth and stereo for better quality, or choose a lower bit 
depth and mono to reduce processing time and disk-space requirements. CD quality is 16-bit 
stereo. Stereo provides two channels of audio; Mono provides one channel. 
Channels Specify how many audio channels (see “About audio channels and tracks” on 
page 173) are in the exported file. If you choose fewer tracks than are in the sequence, the 
audio will be downmixed (see “Downmixing to fewer channels” on page 190).
Interleave Specify how often audio information is inserted among the video frames in the 
exported file. See your capture-card documentation for the recommended setting. A value of 
1 frame means that when a frame is played back, the audio for the duration of that frame is 
loaded into RAM so that it can play until the next frame appears. If the audio breaks up when 
playing, the interleave value may be causing the computer to process audio more frequently 
than it can handle. Increasing the value lets Adobe Premiere Pro store longer audio 
segments that need to be processed less often, but higher interleave values require more 
RAM. Most current hard disks operate best with 1/2- to 1-second interleaves. 
Key Frame Rate Type the number of frames after which the compressor will create a 
keyframe when exporting audio. 
 
Keyframe and Rendering export settings 
When you choose Keyframe and Rendering options from the menu at the top of the 
Export Movie Settings dialog box, you can specify the following settings as needed: 
Fields Choose an option if required for your final medium. No Fields is the default and is the 
equivalent of progressive scan, the correct setting for computer display and motionpicture 
film. Choose Upper Field First or Lower Field First when exporting video for an interlaced 
medium such as NTSC, PAL, or SECAM.The option you choose depends on the specific 
video hardware you use. See “Processing interlaced video fields” on page 145.
Deinterlace Video Footage Select this option if the video content in the sequence is 
interlaced and you are exporting to a noninterlaced medium, such as motion-picture film or 
progressive scan video. Deinterlacing can also make it easier to apply high-quality effects in 
another program, such as Adobe After Effects. If the sequence content does not have fields, 
don’t select this option; instead select No Fields from the Fields option. 
Optimize Stills Select this option to use still images efficiently in exported video files. For 
example, if a still image has a duration of 2 seconds in a project set to 30 fps, Adobe 
Premiere Pro creates one 2-second frame instead of 60 frames at 1/30 of a second each. 
Selecting this option can save disk space if you used still images. Deselect this option only if 
the exported video file exhibits playback problems when displaying the still images. 
Keyframe Every _ Frames Select and type the number of frames after which the codec will 
create a keyframe when exporting video. 
Add Keyframes at Markers Select this option to create keyframes only where markers exist 
in the Timeline window. For this to work, markers must exist in the Timeline window (see 
“Using markers” on page 123).
Add Keyframes at Edits Select this option to create a keyframe at edit points in the 
Timeline window. 
Note: Some codecs do not provide control over keyframes. In such codecs, the above 
options will not be available. 
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About creating a video file for CD-ROM playback 
When you create a video file to be played from a CD, you may need to specify export 
settings that take into account the wide range of hardware that your audience might be 
using, possibly including older single- or double-speed CD-ROM drives. 
If your audience does use older CD-ROM drives, it becomes important to tune your exported 
video file for a low data rate.You can limit the data rate of your program simply by specifying it 
in Adobe Premiere Pro, but if the video file still does not play well on your audience’s 
computers, you may also want to make the following adjustments: 
• Lower the data rate and quality as far as you can without losing too much picture 

quality, if you specified a codec that lets you adjust data rate and quality. 
• Lower the frame rate as far as you can without making motion seem too jerky. Start at 15 

fps. 
• Lower the color depth to 256 colors. In addition to lowering the data rate, this may 

improve picture quality of video on a system or in presentation software that can 
display only 256 colors (8-bit color). 

• Crop the picture for optimum viewing at a small size, reduce video noise to enhance 
compression, or adjust gamma for the target monitor. 

• Choose a file type and codec appropriate for the target audience. For example, for a 
cross-platform CD-ROM, you might specify a QuickTime codec. Choose a codec 
designed for low data rates, such as Indeo, Cinepak, or Sorenson Video. 

For details about compression, see “About file export settings” on page 309.

About creating a video file for Video CD playback 
Video CD (VCD) is a format that allows video to be played back in computers or players that 
support the Video CD standard.The advantage of Video CD is that it can be created using a 
CD writer; a DVD writer or reader isn’t required. However, the quality is comparable to VHS—
much lower than DVD quality.You can create Video CD files using MPEG-1 - VCD presets in 
the Adobe Media Encoder and then write the files to a CD using a CD writer. 

About creating a video file for use in other software 
Adobe Premiere Pro exports to many formats that are readable by other applications. 
When preparing to export to a video file for use in other video-editing or special-effects 
software, answer the following questions: 
• What file formats and compression methods does the other software import? This helps 

determine which format you will use to export. 
• Will you be transferring across computer platforms? This may constrain the choice of file 

formats and compression methods further. Consider using high-quality cross-platform 
codecs such as QuickTime Motion JPEG A or B, or the Animation codec. 

• Will you be superimposing the clips over other clips? If so, preserve alpha channel trans-
parency when exporting from Adobe Premiere Pro. 

• What is the highest quality compression method that the other software imports? Using 
high-quality compression limits the degree of compression that can be applied to the video 
file while retaining quality.You want to retain the highest possible level of 
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picture quality until the editing process is complete. For maximum quality, choose the 
None compressor (no compression) if you have sufficient disk space to store the very 
large file that will result. 

• Do you want to paint on frames? If so, you can export to Filmstrip format and edit in 
Adobe Photoshop (see “Exporting a filmstrip file for editing in Adobe Photoshop” on page 
301). Alternatively, you can export frames as a numbered sequence of individual still-
image files, and edit each file in Photoshop. 

• Do you want to use a single frame as a still image? If so, see “Exporting a filmstrip file for 
editing in Adobe Photoshop” on page 301. 

About creating Internet media 
For dial-up modem users, Internet video is constrained by delivery data rates that are even 
lower than those used for CD-ROM playback. Match the data rates of your exported video to 
the networks through which you expect to deliver the video.The Adobe Media Encoder 
contains presets for many bandwidth scenarios so that you can more easily match the 
viewing capabilities of your audience. 
You have many choices for delivering video over the Internet. Each method has specific 
capabilities and workflow requirements, so consider the choices carefully. 
 
Streaming video 
Streaming video resembles conventional television in that video is sent to you frame by 
frame, without downloading a large file to your hard drive. Streaming video on the Web is 
constrained by the limited bandwidth (56 Kbps or less) of most consumer modems. Use a 
higher bitrate if you know your audience has broadband Internet access, such as DSL or 
cable modem service. Streaming video can be deployed effectively within intranets where 
high-speed bandwidth is more readily available. 
The following streaming video formats are available for export from Adobe Premiere Pro: 
QuickTime, Windows Media, and RealMedia.You can create streaming video using any of 
the options in the Adobe Media Encoder. 
 
Progressive downloadable video 
A progressive download movie (also called a hinted movie) can begin playing before it is 
completely downloaded.The movie player (for example, QuickTime, MediaPlayer, or 
RealPlayer) begins playback when it calculates that the movie will be fully downloaded by the 
time playback reaches the end of the video.You can create progressive downloadable video 
using the Adobe Media Encoder. 
 
MPEG video 
MPEG (Motion Picture Experts Group) is a file format that compresses video files effec-
tively.There are actually several variations of MPEG.The version generally used for Internet 
and CD-ROM is MPEG-1, which provides picture quality nearly comparable to VHS. MPEG-2 
can provide SVHS picture quality; a form of MPEG-2 is part of the definition for DVD video. 
However, the keyframe-based compression and variable bitrate that make MPEG popular for 
delivery of final video require significant processing time.You can create MPEG video using 
the Adobe Media Encoder; any video you export to DVD is automatically transcoded to 
MPEG if it isn’t already in that form. 
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Animated GIF 
Animated GIF is best suited for solid-color motion graphics at a small frame size, such as an 
animated company logo. It works better for synthetic graphics than for live-action video. It is 
convenient because it is viewable in most Web browsers without requiring a plug-in, but you 
cannot include audio in an animated GIF file. Export animated GIF the same way you do any 
other file, making sure that you choose Animated GIF as the File Type. See 
“Exporting video as a file” on page 296. For best results, test completed Animated GIF files in 
a Web browser before distributing. 

About file export settings 
When you export a sequence from Adobe Premiere Pro, the way you adjust settings for 
export depends on the kind of output you want: 
• When recording to DVD (File > Export > Export to DVD), Adobe Premiere Pro starts with 

the settings in the Project Settings dialog box and processes them using settings in the 
Export to DVD dialog box. 

• When recording to tape using non–IEEE 1394 connections, Adobe Premiere Pro uses 
the settings in the Project Settings dialog box. 

• When exporting to a file (File > Export > Movie, Frame, or Audio), Adobe Premiere Pro 
starts with the settings in the Project Settings dialog box and processes them using 
settings in the Export Settings dialog box. 

• When exporting to Web media or MPEG (File > Export > Adobe Media Encoder), Adobe 
Premiere Pro starts with the settings in the Project Settings dialog box and processes them 
using settings in the Adobe Media Encoder dialog box. 

Note: Your capture card may include software that provides unique dialog boxes and 
options for export. If the options you see are not the same as those described in this 
section, refer to your capture card’s documentation for information. 
 
About compression 
When exporting a video program, you choose a compressor/decompressor, or codec, to 
compress the information for storage and transfer (such as on a DVD) and to decompress the 
information so it can be viewed again. Compressing the video program makes it play 
smoothly on a computer. A wide range of codecs is available; no single codec is the best for 
all situations. For example, the best codec for compressing cartoon animation is generally not 
efficient for compressing live-action video. 
The codec you use must be available to your entire audience. For instance, if you use a 
codec available only with a specific capture card, your audience must have the same 
capture card installed. Some formats, such as some DV and streaming-video systems, use 
dedicated codecs. 
 
About data rate 
With some video codecs, you can specify the data rate, which controls the amount of video 
information that must be processed each second during playback. Specifying a data rate in 
Adobe Premiere Pro sets the maximum data rate, because the actual data rate varies 
depending on the visual content of each frame. 
The data rate you specify depends on the purpose of the video.The following list 
describes data rate guidelines for some uses: 
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DVD production The data rate should maximize quality while fitting the entire program 
within the space available on the DVD. In Adobe Premiere Pro, by default the DVD data 
rate is automatically adjusted by the Adobe Media Encoder, which is used by the Export > 
Export to DVD command. 
Non-DV videotape production The data rate should fall within the capabilities of the 
computer and hard disk that performs the final playback to tape. 
Hard-disk playback If your final video will be played back from a hard disk, determine the 
typical data transfer rate of your audience’s hard disks and set the data rate accordingly. If 
you are exporting video to be used in another editing system, or to be imported into a 
compositing application such as Adobe After Effects, you’ll want to export at the maximum 
quality. Use a lossless codec or the codec supported by your video capture card, and specify 
the data rate that the editing system supports for video capture and editing. 
CD-ROM playback The data rate for video played from a CD-ROM depends on the speed of 
the drive. For example, if you are preparing a final video file for a double-speed CD-ROM 
drive (300 kilobytes per second) you might specify between 150 kilobytes and 200 kilobytes 
per second to account for both the data rate of the drive and for the system overhead 
required to move the data. 
Intranet playback The data rate can be 100 kilobits per second or faster, depending on the 
speed of your intranet. An intranet is an in-house or private network that uses Internet 
network protocols. Because they are limited in scope, intranets generally use higherquality 
communications lines than standard telephone lines, so they are usually much faster than 
the Internet. 
Streaming video over the World Wide Web The data rate should account for real-world 
performance at the target data rate. For example, the data rate for streaming video 
designed for a 56-kilobit-per-second connection is often set to 40 kilobits per second. That’s 
because factors such as data volume and line quality often prevent telephonebased 
Internet connections from consistently achieving their stated data rate. 
Downloading a video file over the World Wide Web The data rate is less important 
than the size of the video file on disk, because the main concern is how long it takes to 
download the file. However, it still may be desirable to reduce the data rate for 
downloaded video because doing so reduces the size of the video file, making it 
download faster. 

Use the Get Properties For command to analyze the data rate of files you export. See 
“Analyzing clip properties and data rate” on page 89.
 
About compression keyframes 

Compression keyframes are different from the keyframes that you use to control track or 
clip properties such as audio volume or clip rotation. Compression keyframes are 
automatically placed during export at regular intervals in the movie. During compression, 
they are stored as complete frames.The frames between the keyframes, called interme-
diate frames, are compared to the previous frame and only the changed data is stored. This 
process can greatly reduce file size, depending on the spacing of the keyframes. Fewer 
keyframes and more intermediate frames result in smaller file sizes but produce lower-
quality images and playback. More keyframes and fewer intermediate frames result in 
significantly larger file sizes but produce higher-quality images and playback. 
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Choosing compression settings is a balancing act that varies depending on the type of 
video material, the target delivery format, and the intended audience. Often, the optimal 
compression setting is arrived at through trial and error. 

About creating motion-picture film 
If you are editing a project for viewing on motion-picture film, first export the Adobe Premiere 
Pro video sequence to a video file using settings appropriate for the film stock. After you 
create the file, use a motion-picture film recorder, a hardware device that prints individual 
frames to motion-picture film frames.This service is most likely to be available from a 
postproduction facility. Motion-picture film can display more detail than most video formats, 
so your project may require a larger frame size than it would for videotape. The exact 
resolution you should use depends on the film stock to which you will print. For best results, 
discuss the project with your postproduction facility before you begin. 

 | Contents | Index 

Using Help   | Contents | Index 



Adobe Premiere Pro Help Keyboard Shortcuts

Using Help

Keyboard Shortcuts 

Keys for selecting tools in the toolbox 
Result Shortcut 

Selection tool V 

Track select tool M 

Ripple edit tool B 

Rolling edit tool N 

Rate stretch tool X 

Razor tool C 

Slide tool U 

Slip tool Y 

Pen tool P 

Hand tool H 

Zoom tool Z 

Keys for working in the Monitor window 
Result Shortcut 

Slip audio or video independently Alt-drag the audio or video portion of the clip 
with the selection tool 

Edit audio or video In point or Out point inde- 
pendently 

Alt+drag In point or Out point 

Key for viewing windows 
Result Shortcut 

Cycle through open windows Ctrl+Tab 
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Key for navigating in the Timeline window 
Result Shortcut 

Set work area bar to sequence Double-click the work area bar 

Keys for capturing in the Capture window 
Result Shortcut 

Navigate through editable fields Tab 

Cancel capture Esc 

Eject E 
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Legal Notices 
Copyright 
© 2003 Adobe Systems Incorporated. All rights reserved. 

Adobe® Premiere® Pro User Guide for Windows®

If this guide is distributed with software that includes an end-user agreement, this guide, as well as the software described in it, is furnished 
under license and may be used or copied only in accordance with the terms of such license. Except as permitted by any such license, no part of this 
guide may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or 
otherwise, without the prior written permission of Adobe Systems Incorporated. Please note that the content in this guide is protected under 
copyright law even if it is not distributed with software that includes an end-user license agreement. 
The content of this guide is furnished for informational use only, is subject to change without notice, and should not be construed as a 
commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies that 
may appear in the informational content contained in this guide. 
Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law.The 
unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to 
obtain any permission required from the copyright owner. 
Any references to company names in sample templates are for demonstration purposes only and are not intended to refer to any actual 
organization. 
Adobe, the Adobe logo, Acrobat, Acrobat Reader, Adobe Audition, Adobe Encore, Adobe Premiere, After Effects, GoLive, Illustrator, Photoshop, and 
PostScript are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. Microsoft 
and Windows are registered trademarks of Microsoft Corporation in the United States and/or other countries. Macromedia and Flash are trademarks 
of Macromedia Inc. MPEG Layer 3 audio compression technology is licensed by Fraunhofer IIS and Thompson. All other trademarks are the 
property of their respective owners. 
Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302. 
Notice to U.S. government end users.The software and documentation are “Commercial Items,” as that term is defined at 48 C.F.R. §2.101, 
consisting of “Commercial Computer Software” and “Commercial Computer Software Documentation,” as such terms are used in 48 C.F.R. 
§ 12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. § 12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as appl icable, the 
Commercial Computer Software and Commercial Computer Software Documentation are being licensed to U.S. Government end users (a) 
only as Commercial items and (b) with only those rights as are granted to all other end users pursuant to the terms and conditions herein. 
Unpublished-rights reserved under the copyright laws of the United States. Adobe Systems Incorporated, 345 Park Avenue, San Jose, CA 
94110-2704, USA. For U.S. Government End Users, Adobe agrees to comply with all applicable equal opportunity laws including, if appropriate, the 
provisions of Executive Order 11246, as amended, Section 402 of the Vietnam Era Veterans Readjustment Assistance Act of 1974 (38 USC 4212), 
and Section 503 of the Rehabilitation Act of 1973, as amended, and the regulations at 41 CFR Parts 60-1 through 60-60, 60-250,and 60-741.The 
affirmative action clause and regulations contained in the preceding sentence shall be incorporated by reference. 
Part number: 90045473 (7/03) 
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Index Index 
A A AIF, AIFF file format 81, 303 AIF, AIFF file format 81, 303 

aligning aligning AAF command 300 AAF command 300 
clips 148 clips 148 acceleration acceleration 
objects 205 objects 205 adjusting in an animation 251 

Action Safe Area option 60 
action-safe zones 196 

adjusting in an animation 251 
Action Safe Area option 60 
action-safe zones 196 

Alpha Adjust effect 258 Alpha Adjust effect 258 
alpha channels 

defined 219 
options 221 
Photoshop 83 

alpha channels 
defined 219 
options 221 
Photoshop 83 

Add Audio Transition command 176 
Add Tracks command 117 Adjust 
effects category 257 Adobe After 
Effects 

Add Audio Transition command 176 
Add Tracks command 117 Adjust 
effects category 257 Adobe After 
Effects viewing in the Monitor window 110 viewing in the Monitor window 110 

Alpha Glow effect 258 Alpha Glow effect 258 
alpha channel from 221 
exporting to 299 
alpha channel from 221 
exporting to 299 

Alternate encoding settings 295 
analog media 
Alternate encoding settings 295 
analog media Adobe Audition 78 Adobe Audition 78 

about 92 about 92 
Adobe Certification program 9 
Adobe Encore DVD 127, 289 
Adobe GoLive 127 

Adobe Certification program 9 
Adobe Encore DVD 127, 289 
Adobe GoLive 127 

capturing audio 79 capturing audio 79 
capturing video 97 capturing video 97 

anamorphic aspect ratio 101 anamorphic aspect ratio 101 
Adobe Illustrator (AI) file format 

alpha channel from 221 
importing as sequence 85 
importing as still image 83 

Adobe Illustrator (AI) file format 
alpha channel from 221 
importing as sequence 85 
importing as still image 83 

anchor points 
about 201 
adding 203 
adjusting 203 

anchor points 
about 201 
adding 203 
adjusting 203 

Adobe Media Encoder 292 Adobe Media Encoder 292 adjusting in Motion effect 241 
animating 224 
adjusting in Motion effect 241 
animating 224 Adobe Photoshop (PSD) file format 

alpha channel from 221 filmstri p 
files 302 

Adobe Photoshop (PSD) file format 
alpha channel from 221 filmstri p 
files 302 

converting to another type 203 
deleting 203 
converting to another type 203 
deleting 203 

importing as sequence 84 
importing as still image 83 
layers 83 

importing as sequence 84 
importing as still image 83 
layers 83 

of clips 241 of clips 241 
Animated GIF file format 303,Animated GIF file format 303, 309 
animating 

ways to import 81 ways to import 81 by using keyframes 245, 246 
Adobe Premiere Pro Adobe Premiere Pro clips 240 

Help 4 Help 4 opacity 224 
position 224 
rotation 224 

installing 4 installing 4 
learning resources 8 learning resources 8 
task lists 5 task lists 5 Timeline window and 224 

Adobe Title Designer 198 
Advanced Authoring Format 300 
Adobe Title Designer 198 
Advanced Authoring Format 300 

animating effects 246 
animation, importing 84 

AI. See Adobe Illustrator (AI) file format AI. See Adobe Illustrator (AI) file format 
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L-cut edit 177 Antialias effect 258 
lead edit 177 anti-aliasing 83 
maintaining pitch at different speeds 141 
master mix 174 

Apply Audio Transition command 162 Apply 
Video Transition command 162, 163 arc tool 
200 mixing basics 171 

MP3 audio format 78 
output channels 183 
output routing 183, 188 
panning 178 

archiving projects 43 
ASIO Settings option 183 
aspect ratio 98 

See also pixel aspect ratio and frame aspect 
ratio preview or playback sample rate 60 

processing order 173 sample rate 79 D4/D16 101 
DVD 292 samples 122 
frame 99 selecting tracks for playback 175 
pixel 59, 99 sends 188 
square pixels 101 split edit 177 

Audiences encoding settings 295 submixes 183, 187 
audio tracks 173 

analog, capturing 79 
audio lead edit 177 
Audio Mixer 173 

transitions 176 
viewing clips 181 
volume in Timeline window 223 

audio units viewing 175 WMA format 78 
automation 174, 190 
balancing 178 

workflow planning 171, 172 
Audio command 300 audio 
export settings 300 Audio Gain 
command 176 

bit depth 79 
capturing 79 
CD audio 78 Audio Hardware preferences 182 
channels 173 Audio Mixer window 173 

audio preferences clipping 173 
conformed 192 
conforming 192 

Audio Hardware 182 
Audio Transition Default Duration 177 
Automatch Time 192 creating submix tracks 117 

cross-fading 176, 177 digital 
audio tape (DAT) 78 

audio units 
toggling a sequence’s time ruler 115 

digital, importing 78 
Display Format option 60 

using in the Timeline and Monitor windows 
122 

Audio Units command 175,downmixing 190 
effects, listed 256 
exporting 300 

 182 
audio, conformed 43 
authoring See DVD authoring 
Auto Save preferences 43 Format option 60 

gain 175 Autodesk Animation file format. See Flc/Fli file 
input channels 182 
input source 182 J-
cut edit 177 

format Automatch 
Time 192 
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Automate to Sequence command 134 
automation, audio 190 autosaving 43 

Blur & Sharpen effects category 257 
BMP file format 82, 303 
Breakout to Mono Clips command 181 
Brightness & Contrast effect 260 
broadcast 

B 
background mattes 233 
Balance (audio) effect 281 
balancing audio 

color requirements 254 
creating and previewing titles for 196 

Broadcast Colors effect 260 burned-in 
timecode 92 bypass option for audio 
effects 281 bypass option for video 
effects 258 bypassing an effect 184 

178, 225 
Bandpass effect 281 
Basic 3D effect 259 
Bass effect 281 
batch capture 

settings 74 

C batch capturing 
about 72 Camera Blur effect 261 
logging clips 72 Camera View effect 261 
recapturing 77 capture settings analog 97 
troubleshooting 76 

batch lists 
batch list 74 

editing 40 
importing and exporting 76 
recapturing using 77 setting 
up 66 

overview 58 
Capture window 

about 64 
Bend effect 259 controls 70 

capturing Bevel Alpha effect 260 
Bevel Edges effect 260 
bins 

analog audio. See audio capture 
analog video 64, 94 
audio 79 about 48 
audio settings 79 
batch capturing 72 
capture cards 97 
capture tips 67 
Capture window 64 

adding and deleting 49 
displaying contents 49 
effects 243 
Favorites 243 

bit depth 
audio 60, 79, 306 checklists 63 

device control 67 
DV 64, 94, 96 
entire tape 70 

color 304 
DVD 292 
export 304 

bitmap logos 204 file locations 43, 66 
logging tips 66 
manually 71 

bitrate encoding 293 
Black & White effect 260 
Blend effect 260 tips 66 
Blue Screen Key effect 260 
Blue Screen key type 229 

without device control 71 
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CD. See compact disc audio 
CD-ROM, creating video for 307, 310 
changing 

anchor points to another type 203 
shape 200 

Channel Blur effect 262 
Channel effects category 257 
Channel Mixer effect 262 
Channel Volume effect 281 
channels 

See audio 
See also alpha channel 

chapter links 127 
characters, selecting 198 
Chroma Key effect 263 
Chroma key type 228 
chrominance 

about 112 
NTSC limits 112 

Classroom in a Book 8 
clip duration 140 
Clip effect 263 
clip instances 47 
Clip window 81 
clipped-corner rectangle tool 200 
Clipping indicator, audio 174 
clips 

adding a track while adding a clip 132 
alpha channel in 219 animating 240, 
252 audio volume 223 
audio waveform, viewing 182 
audio, editing 172 
blending 229 
clearing clips from the Source menu 104 
copying and pasting 143 data rate 
analysis of 89 deleting 47 
deleting space between 146 
diagonal warning bars 170 
disabling 140 
dragging into the Program view 132 

dragging to the Timeline window 130 
duplicates 47 
editing in original application 145 
enabling and disabling 140 
fading 164 
finding the source 145 
flipping 261 frame rate 
86 freezing a frame 
142 
grouping 140 
importing 63, 81 
instances 47 
linking video and audio 144 
logging 72 
masking 168, 233 
master 47 
moving in a sequence 147, 148 
naming and renaming 47 
opening in Source view 103 
opening recently viewed clips 104 
organizing in project 48 
playing in reverse 141 
poster frame 46 
properties 89 
relinking 144 
removing all from one track 147 
selecting 138, 139 
simulating texture in 279 
slow motion 146 
speed 140 
splitting 142 
synchronizing video and audio 144 
trimming in the Timeline window 148 
unlinking 144 

codecs 
about 309 
export 304, 309 
See also compression 

collapsing tracks 115 
Color Balance (HLS) effect 263 
Color Balance (RGB) effect 263 
color bars 87 
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color correcting clips 143 
values 226 using a reference monitor 112 using 

the Color Corrector effect 254 Color 
Corrector effect 

Corner Pin effect 267 
255, 263 corner point 

Color Emboss effect 265 converting to smooth point 203 
direction lines 201 Color Match effect 256, 265 

color matching filter, adjusting with a Corrections. See History palette 54 
counting leader 86 reference monitor 112 

Color Offset effect 265 color 
palettes 304 

Crop effect 267 
cross-fading 

Color Pass effect 265 Color 
Replace effect 266 color 
safe See vectorscope colors 

audio 176 
using Automate to Timeline 135 

cross-fading, audio 177 
adjusting 262, 263, 279 
balance in 254 

Crystallize effect 267 
CTI See current-time indicator 
current-time indicator 

bit depth 304 
correcting 254 about 107 
guidelines for broadcast video and 254 
IRE levels and 254 

moving among keyframes 225 
moving in the Timeline window 119 isolating 265 

curves 
matching 265 

creating in straight segment 201 
drawing with pen tool 201 customer 
support 9 

removing 260, 270 
replacing 266 

combing See video, deinterlacing 
compact disc audio 78 composite 
See display mode compositing 220 D 

D1 footage 102 compression 
D4/D16 footage, aspect ratio 101 
DAT. See digital audio tape (DAT) 

Compressor (video option) 61 
Data Rate Analyzer and 89 
final video settings 309 
playback 61 

data rate 
about 309 
analyzing 89 previewing 61 
CD-ROM playback 310 
downloadable video 310 
DVD 310 

compression keyframes 89, 310 
conformed audio 43, 192 
Constant Gain audio transition 176 
Constant Power audio transition 176 
context menus 45 

hard disk playback 310 
intranet 310 

Convolution Kernel effect 266 
Copy command 143, 226 
copying and pasting 

streaming video 310 
videotape, recording to 310 

default transitions 162 
clip attributes 143 default, still image duration 82 

deinterlacing freeze frames 142 
Delay effect 282 
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Delete Render Files command 161 
Delete Workspace command 46 
deleting 

anchor points 203 
clips 47 
keyframes 224, 227 
source files 42 
space between clips 146 
workspaces 46 

DeNoiser effect 282 
depth. See bit depth 
device control 

about 67 
Capture window 69 
capturing with 67, 70 
logging 70 
plug-ins 68 
setting up equipment 68 setting 
up project 69 videotape 
recording with 298 

diagonal warning bars 170 
difference frames 89 
Difference Matte Key effect 268 
Difference Matte key type 231 
digital audio tape (DAT) 78 
digital audio, importing 78 digital 
media 92 
digitizing 92 

See also capturing 
direction lines 201 
Directional Blur effect 268 
Display Format option 60 
display mode 110 
Display Only Exact Name Matches button 41 
Distort effects category 257 
distributing objects 205 
documentation overview 8 
dominant field 145 
dots, creating illusion of 276 
downmixing 190 
drawing 

curves with pen tool 201 
straight segments 201 
drawing tools 200 

Drop Shadow effect 268 
drop shadows 212 
dropped frames 

identifying clips with 89 
preventing 94 

Dual View 
about 108 
setting the Monitor window 109 

duplicate clips 47 
duration 

about 140 
audio 174 
default transitions 163 
markers 127 
still-image default 82 
transition 165 

DV 
connecting video source 93 
device control 67 
digitizing analog as 94 
online editing 98 
preparing for capture 94 
using hardware to preview to a monitor 159 

DV format, exporting to 297 DV NTSC 102 
DVD authoring 127 
DVD exporting 

Alternates settings 295 
Audiences settings 295 
audio settings 294 
chapters 290 
Export to DVD command 289 
general settings 290 
overview 289 
preparing 291 
presets 292 
video settings 293 

Dynamics effect 282 
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E Effect Controls window 45, 166 
effects Easy Curve In/Out interpolation 251 

Adobe After Effects plug-ins 257 Echo effect 269 
Adobe Photoshop plug-ins 257 edges, highlighting 258, 270 
animating in Timeline window 224 edit decision lists (EDLs) 98 
audio 187, 256 Edit Original command 145 
audio sends 188 editing 
displaying in Timeline window 223,about 107  225 
removing 244 audio lead edit 177 
third-party plug-ins 257 track-
based vs. clip-based 236 video 
257 

cancelling in Trim window 157 
clips in original application 145 
clips in the Timeline window 138 

effects list, Audio Mixer 174,deleting space between clips 146 
extracting 147 

 175 
Effects palette 162 
ellipse tool 200 128,insert edit  132, 149 
Emboss effect 270 J-cut edit 177 

L-cut edit 177 
lift 147 

Enable command 140 
Encore See Adobe Encore DVD 
EQ effect 283 linked clips 1 44 

moving clips 147 
navigating 107 
offline 98 

even field See video fields 
excluding tracks 116 
expanding tracks 115 
Export settings online 98 

Audio 305 
overlay 132 

General 303 overlay edit 128, 149 
Keyframe and Rendering 306 
Video 304 

performing a four-point edit 133 
performing a three-point edit 133 
previewing in Trim window 157 

Export to DVD command 289 
Export to Tape command 298 
exporting 

ripple edit 152, 156 
rolling edit 152, 156 

Adobe Media Encoder 296 
audio settings 305 

slide edit 154, 155 
slip edit 154, 155 
split edit 177 
splitting clips 142 

compression 309 
DVD 289 
Export command 296, 300 
file formats 309 trimming 150 

trimming in the Timeline window 148 file types for 302 
using the Automate to Sequence command frame size 305 

134 Keyframe and Rendering settings 306 
keyframes for 310 with DV 98 

Editing Mode option 59 
EDL. See edit decision lists 
E-E mode 94 

motion-picture film 311 
movie file, embedding a project link 145 
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audio preferences optimizing still images 306 
5.1 Mixdown Type 190 other software and 307 

settings 303, 304, 305, 309 surround audio 
using Adobe Media Encoder 296 
video 296 

See 5.1 surround audio 
5.1 surround audio 

Video CD 307 video 
settings 304 

effects category 256 
Fixed effects effect 235 
Flc/Fli file format 85, 303 extensions. See file formats 

extract edit 147 
Extract effect 270 

Flicker Removal option 146 
flicker, reducing with video effects 277 
FLM. See Filmstrip (FLM) file format font 
browser 199 F 
fonts 197 Facet effect 270 
fonts and titles 198 
four-point editing 
about 133 

faders, audio 174 
fading 

audio 175 
video 221 Fit Clip options 133 

frame aspect ratio 99 
Frame command 300 
Frame Forward 107 

fading clip video 164 
Fast Blur effect 270 
Field Interpolate effect 270 
Field Options command 146 Frame Hold command 142 
fields frame rate 

field order 145 clips 86 
project setting 60 file 
formats 81, 309 titles 
193 

DVD 292 
for exporting 305 

frame size files DVD 291 
missing 42 for exporting 305 

playback 59 
offline 42 
size limitations 102 
temporary 57 previewing 59 

frames Fill Left and Fill Right effects 284 
difference 89 film, appearance of 276 
dropped, identifying clips with 89 
painting 301 

film, motion-picture 59, 98, 311 Filmstrip 
(FLM) file format 85, 301, 303 Find 
Edges effect 270 FireWire. See IEEE 
1394 

freeze frame 142 

G Fit to Fill See four-point editing, Fit Clip 
options 133 Gain command 175 

gain, adjusting 175 5.1 surround audio 
5.1 Mixdown Type option 190 
channel audio tracks 173 

Gamma Correction effect 271 
ganging 112 
Garbage Matte effect 271 
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I garbage mattes 233 
Gaussian Blur effect 271 
Gaussian Sharpen effect 271 

IEEE 1394 93, 94 
iLInk. See IEEE 1394 

General settings 40 
Ghosting effect 271 
GIF file format 

Illustrator. See Adobe Illustrator (AI) file format 
Image Control effects category 257 
Image Mask transition 168 
Image Matte key 230 See also Animated GIF file format 
Image Matte Key effect 271 
images 

importing 82 
GIF sequence 303 
Go To In Point button 121 darkening or lightening 260 

importing Go To Next Marker button 125 
Go To Out Point button 121 Adobe Premiere Pro projects 85 

animations 84 Go To Previous Marker button 125 
Gradient Wipe transition 168 CD audio 78 
gradients, creating 277 
graphics, setting styles for 208 

clips 81 
compressed audio 78 
digital audio 78 grayscale 

adjusting values 260 file formats 81 
creating from color clips 260, 263, 265, 270 

Green Screen Key effect 271 
folders 81, 82 
numbered sequences 84 
projects 85 Green Screen key type 229 

group 140 sequences 84 
Group command 140 still images 82, 83 

In and Out points 
H audio sample-based 122 

cueing the current time 121 
moving 121 

halos 
creating 278 

removing 121 removing 277 
setting 120 handles 170 
setting split edits 122 headroom 79 
using Monitor window controls 120 Help 

In Point icon in Trim window 156 
In points and Out points 120 In 
Shift 156 

See also Adobe Premiere Pro Help 
Help map 4 
task-based help 5 

Highpass effect 284 
hinted movie 308 History 
palette 44, 45, 54 

Info palette 45 
Input menu, audio tracks 174 
Insert button 133 
insert edits 128,Horizontal Flip effect 271  149 
Insert icon 130 Horizontal Hold effect 271 

horizontal text 197 
hue 112 

insert icon 131 
interlace artifacts 142 
interlaced video fields 306 
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Internet, creating video for 308 
Interpret Footage command 86, 221 
intranet, data rate for 310 

applying 227, 230 
Blue Screen 229 
Chroma 228 

Invert (video) effect 271 Difference Matte 231 
Green Screen 229 
Image Matte 230 
Luminance 229 matte 
keys 230 Multiply 230 

Invert effect 284 
IRE (Institute of Radio Engineers) 111 

J 
Non Red 229 J-cut edit 122, 151, 177 

jog disk 107, 156 RGB Difference 228 
Screen 230 JPEG, JPG file format 82 

Justify command 199 Track Matte 231 

L K 
labels keyboard shortcuts 55, 56 

using 53 Keyframe and Rendering settings 306 
keyframe graph 223 keyframes Large Frame Offset option 157 

Latch automation option 191 activating 246 
adding 224 Latency option 183 L-cut 

edit 122,adjusting 250 
animation 306 
audio volume 223 
copying and pasting 226, 249 
deleting 227, 250 displaying 
223 
editing 222 
interpolation methods of 250 
navigating 224, 248 opacity 
223 
removing 224 
See also compression keyframes 
selecting 224, 248 specifying 
values for 225 
summary 250 
using 246 
viewing 250 

keyframes, in compression 
evaluating data rate for 89 

Keying effects category 257 
keys 

See also transparency 

 151, 177 
leader, counting 86 
Lens Distortion effect 272 
Lens Flare effect 272 
letterboxing 99 
Levels effect 272 
libraries, importing 50 lift 
ed it 147 
Lightning effect 273 
line tool 200 
Link Audio and Video command 144 
Link Media command 88 
linked clips 

about 144 
editing video and audio individually 145 
overriding 144 
resynchronizing 144 
setting In and Out points 122 
unlinking 144 

List view columns 51 
Load Palette Now option 61 
Locate File dialog box 42 
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track 231 Lock icon 117 
traveling 231 logging clips 66, 70, 72 

Media Cleaner Export 302 
Median effect 274 

looping in Trim window 157 
Lowpass effect 284 

metadata 295 Luma Key effect 274 
Meter Input(s) Only command 174 luminance 111 
meters, audio 174 Luminance key type 229 
Mirror effect 275 
missing files 87 M 
mistakes, correcting 44 
monitor 

Macintosh Picture file format. See PICT file 
format 

previewing titles on external 196 Make Palette from Movie option 304 
Monitor window markers 

about 44, 103 about 123 
choosing Single or Dual view 109 adding 124, 125 

chapter links 127 controls 105, 106 
customizing 108,clearing 126 

cueing with 125 
deleting 126 
duration 127 
going to 125 

 109 
magnification 110 
quality setting 109 
view options 108 

monitors, using for previews 159 
Mono audio effects category 257 

inserting comments 126 
mono audio tracks 173 
Mosaic effect 275 moving 125 

setting 124 
using 124 

Motion effect 240 
motion path, modifying 254 Motion 
Picture Experts Group 308 using for comments, chapter links, and Web 

links 126 
Web links 127 

motion, keying out a static background 231 
motion-picture film 311 movie analysis 89 

marquee, selecting clips 138 Movie Capture command 69, 71 
masks Movie command 296,

about 219 
 301 

moving a clip, using effects 252 
Image Mask transition 168 MP3 format 78 

Master Meters Only command 174 MPEG encoder 292 
MPEG file format 308 mastering, audio 174 

matte keys 230 
mattes 

Multiplexer encoding options 296 
Multiply Key effect 275 
Multiply key type 230 
Multitap Delay effect 284 
Mute button 174 

about 219, 230 
background 233 
color 233 
garbage 233 
moving 231 
removing 234 
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N Opacity effect 242 Open 
command 41 Open 
dialog box 42 Open 
Project button 41 
opening 

New Project command 40 
New Reference Monitor command 113 
new titles 193 
Noise effect 275 
Non Red Key effect 275 
Non Red key type 229 
Notch (audio) effect 285 
NTSC 

projects 41 
titles 193 

Optimize Stills option 61 
Orientation command (titles) 199 

timebase for 59 Out Point icon in Trim window 156 
video levels 111 Out points 120 

NTSC safe 111 Out Shift 156 
Numbered Stills option 85 Output menu, audio tracks 174 

Output to External Monitor button 196 
Overlay button 133 overlay edits 128, 
149 Overlay icon 130, 132 overlay icon 
132 

O 
object style properties, adjusting for text 207 
objects 

about 197 overscan 
titles and 196 adding strokes for 211 

aligning 205 
P changing opacity of 205 

changing position of 205 
changing rotation of 205 
creating shadows for 212 
creating strokes for 211 

painting frames 301 
PAL video 59 
palettes 

grouping 54 
menus 45 creating styles for graphics 208 

creating styles for text 207 
deleting strokes for 211 
properties of 207 

moving and separating 54 
showing and hiding 54 
using 45, 53 window 
menus 45 scaling 205 

Pan/balance control 174 transforming 205 
panning audio 178 odd field 145 
Parametric EQ effect 285 offline editing 98 
Paste Attributes command 144 offline files 42, 66, 87 
Paste command 143, 226 online editing 98 
Paste Insert command 143 online Help 5 
path text opacity 

creating 197 
path type 198 

adjusting 221 
animating 224 

rotating 199 editing in Timeline window 225 
objects 205 PCX file format, importing 82 

titles 205 
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pen tool 200, 201, 224, 225 preroll 68 
Perspective effects category 257 presets 
Photoshop. See Adobe Photoshop (PSD) file projects 40 

format transcoding 292 
PICT file format preview files 43 

exporting as sequence 303 previewing 
importing as sequence 85 on another monitor 159 
importing as still image 82 preview files 158, 160 

Pinch effect 275 preview indicator 158 
PitchShifter effect 285 sequences 157, 159 
pixel aspect ratio 59, 99 titles 196 
Pixelate effects category 257 Previous Edit button 156 
pixels ProcAmp effect 276 

adjusting color or brightness values of 263 program clip 103 
importing clips 81 Program view 
trimming 263, 267 about 103 

placeholders 87 ganging with a reference monitor 112 
Play button 106 Program window 45 
playback progressive downloadable video 308 

Monitor window controls 106, 107 project settings 
previewing a sequence 157 Capture 60 
reference monitor controls 113 customized workflow 40 
settings 59 Editing Mode 59 
Timeline window 118 General 59 

playback settings 59 playback 59 
playing back, selecting audio tracks 175 presets 40, 61 
plug-ins specifying 40, 58 

device control 68 timebase 59 
editing modes 59 Video Rendering 61 
effects 257 Project window 
third-party 257 about 44 

Pointillize effect 276 bins 48 
Polar Coordinates effect 276 customizing 50 
position deleting items 47 

animating 224 finding items 47 
changing in objects 205 importing clips into 81 

Position property List view columns 51 
adjusting 240 Project-Archive folder 44 
using to animate a clip 252 projects 

poster frame 46 about 40 
Posterize effect 276 autosaving 43 
Posterize Time effect 276 importing 85 
premultiplication 83 
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rendering opening 41 
starting 40 See also previewing 

Properties window 89 about 159 
properties, clips 89 order of effects 236 
PSD. See Adobe Photoshop file format order of processing 221 

Replicate effect 277 resize 
tool 116 Q 
Reveal in Project command 145 quality during previews 158 

QuickTime (MOV) Reverb effect 285 
Revert command 54 editing mode 59 
RGB Difference Key effect 277 encoding presets 295 

exporting RGB Difference key type 228 303, 304, 308 
flattened movies 303 RGB Parade setting 111 

Ripple Delete command 146, 147 metadata 295 
ripple deletion 146 ripple 
edit 151,R  152, 156 ripple 
edit tool 152 Ripple effect 
278 

Radial Blur effect 277 
Ramp effect 277 

Roll effect 278 rasterizing Adobe Illustrator files 83 
rate stretch tool 141 151,rolling edit  156 rolling 

edit tool 152,Razor at Current Time Indicator command 142 
Razor tool 142, 143 

 178 rotating 
objects 205 
path text 199 razor tool 142 
text boxes 199 RealMedia 295, 303 

rotation Real-Time 158 
adjusting in Effects Controls window 241 
editing in Timeline window 225 

recording audio 182 
rectangle tool 200 

Rotation property 240 
rotoscoping 301 

rectangular pixels 99 
Reduce Interlace Flicker effect 277 
reference monitor rough cuts, online 98 round-

corner rectangle tool 200 
rubberband. See keyframe graph 

112, 113 
reflections, creating 275 
refraction, simulating 272 
relinking clips 144 
Remove Matte effect 277 S 
Remove Unused Clips command 47 
renaming 

Safe During Write command 191, 192 
Safe Margins button 109 

clips 47, 48 safe zones 
Project window columns 51 about 196 
source files 42, 47 viewing in the Monitor window 109 

sample editing, audio 182 Render effects category 257 
render files See preview files sample rate 
Render Preview command 159 
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audio 79 
audio capture 79 
audio preview or playback 60 
DVD 292 

saturation, measuring 112 
Save a Copy command 43 
Save As command 43 
Save command 43 
Save Workspace command 46 
Scale property 240 
scaling 

animating 224 
EPS files 81 
objects 205 
path text 199 
text box 199 

Scene Detect 75 
scopes 110 
scratch disks 

about 57 
preferences 79 

Scratch Disks/Device Control command 298 
Screen Key effect 278 
Screen key type 230 
SECAM, timebase 59 
selecting 

characters 198 
keyframes 224 
text boxes 198 

selection tool 150 
sends 189 

about 188 
sends lists 174, 175, 188 

sends list 189 
sequence 

opening the source of nested 137 
Sequence Zero Point command 114 
sequences 

assembling 127 
creating 135 default 
settings 136 
multiple 135 

nesting 136, 137 
opening in the Source view 136 
previewing 157 
projects compared to 40 
recording to videotape 297, 298, 299 
setting the starting time 114 
switching 136 
tabs 45 
timebase 135 
toggling between frames and samples 115 
viewing a sequence in more detail 119 
viewing in a separate Timeline window 136 
viewing more of a sequence 119 

sequences of still frames 84 
Set Clip Name Alias command 47 
Set In button 121 
Set Marker button, Timeline window 124 
Set Out button 121 
Set Sequence Marker command 125 
settings, export 303, 309 
shadows, in titles 212 
shape, changing 200 
Sharpen Edges effect 278 
Sharpen effect 278 
Shear effect 278 
Show Video option 195 
Show/Hide Tracks command 174 
shuttle slider 107 signal 
path, audio 173 Single 
View 108, 109 
skew, applying to images 267, 280 
slide edit 154, 155 
slide tool 155 
slip edit 154, 155 
slip tool 155 
smooth point, converting to corner point 203 
snap to edges 147 
Solarize effect 278 
Solo button 174, 175 
source clips 47, 103 
Source menu 

about 103 
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about 213 clearing 104 
managing 214 using to view clips 104 source 

tracks, specifying 129 Source view 
45, 103 Source/Program view See 

Dual View 

styles 
applying to objects 213 
creating 207 

speed duplicating 213 
about 140 loading style libraries 214 

renaming 213 changing using a duration 141 
changing using a percentage 141 replacing style libraries 214 

restoring style libraries 214 
saving 213 

changing with the rate stretch tool 141 
maintaining audio pitch 141 
reversed 141 saving style libraries 214 

setting default 213 reversing 141 
using keyframes to adjust in a clip 252 

Speed command 141 Spherize effect 
278 

style library, deleting 214 
style library, setting default 214 
swatches, creating new 213 using 
207, 213 split edits 122, 151, 177 

split track tool 116 Stylize effects category 257 
submix (audio) tracks 

square pixels 99, 102 
Standard effects, listed 256 
Steinberg VST plug-ins 

about 173, 187 
output 183 

See VST plug-ins subwoofer volume 179 
Stereo audio effects category 257 summary keyframes 250 

surround audio 
stereo audio tracks 173 
still images output channel mappings 183 

Adobe Illustrator 83 
Adobe Photoshop 83 
duration of 82 

pan and balance settings 179 
Swap Channels effect 286 
Switch to Touch After Write command 191 
Sync to Timeline button 195 synching clips 1 
44 

exporting 300 
importing 82 
numbered sequence 85 optimizing 
for Timeline window 61 synchronization corrections 96 

scaling to frame 60 stop-frame 
animation 92 storyboard, 
importing image 82 

T 
tabbed windows 45 
tabs 217 straight segments, drawing with pen tool 201 

streaming video 308, 310 striping tapes 90 Take Audio icon 129 
Take Video / Take Audio button 130 Strobe Light effect 278 

strobe, creating the effect of 278 Take Video icon 129 
Take Video/Take Audio button 129 strokes 211 

style libraries Targa (TGA) file format 82, 303 
target tracks, specifying 129 
television 
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previewing titles on 196 in Effect Controls window 238 
Timeline window temp files 57 

templates 194 
text 

about 44, 114 
animating in 224 

creating styles for 207 audio levels 176 
setting tabs in 217 customizing 107 

text boxes 198 
text tools 197 

keyframe editing in 222, 224 
keyframe graph 223 Tint effect 
279 textures, using Adobe Photoshop files as 209 

Texturize effect 279 Title Safe Area option 60 
titles TGA. See Targa (TGA) file format 

compatible file formats 193 
creating 193 

three-point editing 133 
thumbnail viewer 46 

creating text and graphics 197 TIFF, TIF 
horizontal text 197 
new 193, 194 

exporting as sequence 303 
importing as sequence 85 

opening 193 importing as still image 82 
opening Premiere 6.0 or earlier titles 193 
Orientation command 199 path text 197 

Tiles effect 279 
Time effects category 257 

rolling or crawling 216 
safe zones 196 

time ruler 
Monitor window 107 

saving 193 using in a reference monitor 113 
showing video behind 195 
using text tools 197 vertical 
text 197 

timebase 
changing 40 
divisions 122 

title-safe zones 196 setting for project 59 
Toggle Snap button 148 
tonal range, adjusting 260 
tone, 1kHz 87 

timecode 
Audio Mixer display 174 
burned-in 92 capturing 
and 63, 92 tool tips 55 

ToolTips entering 65 
offset 68 viewing marker comments 126 

work area bar 159 recording at specific 298 
Track Matte Key effect 279 
Track Matte key type 231 
track select tool 139, 147 
tracks 

replacing 91 setting 
manually 92 
using for efficient capture 89 
using in Trim View 156 

adding, naming, and deleting 117 using in Trim window 156 
audio volume 223 visual 92 
customizing views 115 
deleting 118 

time-lapse 92 
timeline 

diagonal warning bars 170 
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display style 115 
editing audio 172 
excluding 116 

Trim pointer 150 Trim 
preferences 157 
Trim Tail icon 150, 156 

expanding and collapsing 115 Trim window 
locking and unlocking 117 closing 157 

looping an edit 157 removing clips 147 
renaming 118 previewing an edit 157 
resizing 116 ripple edit 156 

rolling edit 156 routing output 183 
showing and hiding audio waveforms 115 setting the large frame offset 157 
specifying source and target 128 

transcoding 291, 292 Transform 
effect 280 Transform effects 
category 257 transforming objects 
205 transitions 

trimming 
about 148 
in the Timeline window 148 

Twirl effect 280 

about 162 U 
adding between clips 163 undo 
aligning 164, 165 
audio 176 

cancelling an edit in Trim window 157 
correcting mistakes 44 border 167 

Ungroup command 140 centering 167 
Uniform Resource Locator 127 

default transition 162 
duration 165 

Unlink Media command 88 
Unlink Video and Audio command 144 
unlinking clips 144 

fading 164 
Gradient Wipe 168 
Image Mask 168 
orientation 167 

URL 127 

V playing forward or backward 167 
previewing 164, 166 replacing 167 vectorscope 112 

in a reference monitor 112 settings 166 
viewing in the Monitor window 111 

velocity, adjusted by keyframes 251 
Vertical Flip effect 280 

smoothing edges 167 
starting and ending frames of 167 

transparency 
Vertical Hold effect 280 See also opacity 
vertical text 197 
video 

adding areas of 221 
traveling matte 231 
Treat as Stereo command 181 
Treble effect 286 

deinterlacing 145 
effects, listed 257 
exporting 296 
fading 221 

Trim button 156 
Trim Head icon 150, 156 

fields dominance 145 
flicker removal 146 
interlacing 145 
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Video CD 307 
Video for Windows 59 video 
levels, measuring 111 Video 
Playback options 160 Video 
project settings 61 Video 
Rendering settings 40 Video 
Transitions folder 162 video-
capture cards 97 videotape 

data rate for 310 
device control 298 

recording to 297, 299 
viewing area bar 

in the Monitor window 108 
in the Timeline window 118, 119 

viewing mode in a reference monitor 112 
Virtual Studio Technology See VST plug-
ins 
visual timecode 92 
voiceovers 79, 182 
Volume effect 242, 286 
volume, keyframes 223 
VST plug-ins 184, 186 
VU meters 174 

W 
WAV (Windows Audio Waveform) file format 

303 
Wave effect 280 
waveform monitor 

about 111 
in a reference monitor 112 
RGB Parade setting 111 
viewing in the Monitor window 111 

YCbCr Parade 111 
Web content 8 
Web links 127 
wedge tool 200 
Wind effect 281 
window dub timecode, setting manually for a 

clip 92 
window menus 45 
Windows Bitmap (BMP) file format 82, 303 
Windows Media 295, 303 
windows, tabbed 45 
WMA format 78 
work area 

exporting 296 
exporting audio 300 

work area bar 
about 118 
markers 159 
moving 158 
resizing 159 
setting 158 

workflow 92 
workspaces 45 
World Wide Web 308, 310 

Y 
YCbCr Parade 111 

Z 
ZigZag effect 281 
Zoom In button 119 
Zoom Out button 119 
zoom tool 119 
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