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Audition 3.0 crashes when you choose Help > About

Issue
 Adobe Audition 3.0 crashes when you choose Help > About if a session file is currently being played in Multi-track 
view. 

Solution

Update your sound card drivers.
 Visit the manufacturer's web site for your sound card and update to the latest driver version. 

Additional Information
 If an Audition session file is being played when choosing Help > About, then the sound card driver might not release 
the Multi-track transport controls. 

Audition 3.0 crashes if Comcast support tool is installed

Issue
 When you try to save a session in Adobe Audition 3.0 after you use the digital input or output on your audio card, 
Audition 3.0 crashes unexpectedly. 

Details
 Comcast support tool is installed on the system. 

Solution
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Disable the Comcast support tool service, "sprtcmd".
 To disable the service sprtcmd: 

1 Quit all applications.

2 Choose Start > Run, type msconfig in the Open box, and then click OK.

3 Click the Services tab and locate the service "sprtcmd".

4 Deselect the checkbox next to sprtcmd to disable the service on system startup

5 Click OK, and then restart Windows.

Additional Information
 The support tool provided by Comcast accesses available hardware drivers on the system and may not release the driver 
files appropriately. 

Audition CS5.5 known issues

Adobe Audition CS5.5 known issues
Welcome to Adobe Adobe Audition CS5.5. This document contains known issues and troubleshooting tips not covered 
in the Adobe Adobe Audition documentation. 

If you encounter a problem not mentioned here, submit a detailed bug report. You can also visit the Adobe Audition 
user-to-user forum for assistance.

See Adobe Support for late-breaking information and known issues for all Creative Suite 5.5 applications.

Install/uninstall

AIR and Adobe Community Help are not removed when Adobe Audition is uninstalled (issue 
# 2786975):
Adobe Audition requires the installation of AIR and Adobe Community Help for functionality needed by the 
application. The main Adobe Audition installer can't remove these additional components. To remove these additional 
components, uninstall them separately.

General

http://www.adobe.com/go/wish
http://forums.adobe.com/community/audition
http://forums.adobe.com/community/audition
http://www.adobe.com/go/support/
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Operations that access the temp file cause Adobe Audition to lock-up or crash if the temp 
location becomes unavailable (issue #2649128):
If the temporary folder location becomes unavailable during Adobe Audition usage, the application either locks-up or 
crashes. (The location of the temporary folder is specified in the Preferences > Media & Disk Cache section of Adobe 
Audition’s preferences.) This issue can happen is if the user has chosen a network or external drive as their temporary 
disk cache location, and that location is disconnected. Adobe suggests that users always choose internal drive folders 
as their temporary disk cache locations and avoid using locations that can commonly become disconnected. If this 
particular issue happens to you, try the following:

1 When you relaunch Adobe Audition, do not choose to recover your previous session unless the temp location is now 
available. If the temp location is not available, the application crashes again when it attempts to find the recovery 
files in the temp location that is inaccessible.

2 If the application still does not start, delete the application preferences so Adobe Audition can reset your temp 
location back to the default, local temp folder.

Export of mixdown when using multiple instances of Full Reverb or Reverb effects cab results 
in crash in low memory conditions (issue #2780894):
Export mixdown of a session that contains multiple Reverb or Full Reverb effects applied in realtime results in Adobe 
Audition crashing. This issue occurs in low- or no-free memory conditions. Both Reverb and Full Reverb effects 
produce warning messages indicating the resource intensity of these two effects. Adobe suggests bouncing tracks 
containing Reverb or Full Reverb incrementally if session contains multiple clips or tracks with either of these effects 
applied. Conditions and results vary from system to system depending upon configuration and available and free 
memory as well as use of these two effects.

Full Reverb and Reverb effects can introduce long delays resulting in changes made in the 
user interface not being instantly heard (issue #2808053):
Full reverb and reverb effects (being non-real time/high process effects) use a long delay line to produce an audible 
effect. In extreme situations and settings, this delay can be up to 30 seconds long. Adobe Audition properly delays all 
audio (via Adobe Audition's built-in delay compensation) so that you hear the affected audio in proper time and 
context. During playback, any adjustments made to the audio are similarly delayed. Starting or stopping playback 
flushes the delay line buffer and any changes are audible immediately on next playback. An additional workaround can 
be achieved by using the new track pre-render feature on any tracks or busses using non-real time, high process effects.

Removing a video clip from a session during playback causes Adobe Audition to hang when 
playback is stopped (Issue #2835514):
If you choose to delete or remove a video clip while playing a session that contains video, Adobe Audition hangs when 
playback is stopped. 

Stop playback before removing a video clip from any open sessions.

Opening VOX files using libsndfile generates incorrect waveform (issue #2821203):
VOX files opened in Adobe Audition using libsndfile generates an incorrect (wavy in appearance) waveform. The 
libsnd version used in Adobe Audition CS5.5 appears to be the source of the bug.

Opening DRM protected AAC files (.m4p) results in crash (issue #2441905):
DRM protected AAC files (.m4p) result in application crash. Adobe has filed a bug with Apple regarding this issue.
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Stereo QuickTime .MOV files with QDesign Music 2 Codec do not open (issue #2441868):
QuickTime .MOV file (stereo only) encoded with QDesign Music 2 codec don't open. Adobe has filed a bug with Apple 
regarding this issue.

QuickTime .MOV files with MPEG Layer-3 audio data do not open (issue #2441853):
QuickTime .MOV file encoded with MPEG Layer-3 audio data don't open. Adobe has filed a bug with Apple regarding 
this issue.

Third-party Plug-ins

Mac OS only: Cannot use the Audio Unit and VST version of the Slate Digital FG-X effect at the 
same time. (issue #2796259):
Launching the AU and VST at the same time crashes the application. Launching and using the VST or AU separately 
works as designed. Adobe suggests choosing to use either the AU or VST version in your projects. The plug-in 
manufacturer has been made aware of this issue. Check back with them for updates to this particular effect.

Celemony Melodyne editor causes Adobe Audition to crash after adjusting more than two 
notes within a stereo file (issue #2715030):
Adobe Audition inconsistently hangs when Melodyne plug-in is used to adjust more than two notes in a stereo file. The 
plug-in manufacturer has been made aware of this issue. Check back with them for updates to this particular effect.

Mac OS only: Certain versions of IK Multimedia plug-ins crash the VST host in Adobe Audition 
(Mac OS only) (issue #2390403):
IK Multimedia plug-ins crash the VST host in the application (on Mac OS X only). IK has created an updated version 
of their plug-ins which link against a new Mac OS X C++ library and resolves the issues. Check with IK for updates and 
the newer version.

Plug-ins that use Pace iLok copy protection can crash on effects scan and launch if the dongle 
is unplugged from the computer (issue #2756518):
When using plug-ins that require Pace iLok dongle for licensing, crashes occur upon scan or launch of the plug-in. This 
issue occurs if the iLok is not plugged in to the computer. Ensuring the iLok key is plugged in when scanning or 
launching the plug-in prevents the crash.

Mac OS only: User interface for BIAS SoundSoap and SoundSoap Pro appears to be 
unresponsive (issue #2813454):
The user interface for BIAS SoundSoap and SoundSoap Pro plug-ins (on Mac OS X VSTs only) appears unresponsive. 
This issue occurs because the plug-in isn't sensing proper mouse events after first click. Clicking the Help button in the 
plug-in returns user interface control and plug-in appears to operate normally after this point. These VST plug-ins 
operate normally on Windows OS. The Audio Unit versions of the plug-ins also work correctly and are recommended 
on Mac OS X. BIAS has been made aware of this issue. Check with them for updates.
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Mac OS only: AU plug-ins that use generic Apple AudioUnit User Interface, hang, or crash 
(issues #2832052 and #2832082):
AU effects relying upon the generic Audio Unit user interface can exhibit various issues that result in hang of the 
application or unresponsive behavior. When the interface is unresponsive or doesn't open, spacebar triggering of 
playback and stop doesn't function until the application is restarted. If the effect user interface doesn't open, turn off 
Preferences > Effects > Open Effects Settings Windows when adding effects to the Effects Rack. Then, relaunch the 
application.

General Troubleshooting Tips
If the application locks up, crashes, or behaves unexpectedly with commands or features being accessed, try again with 
a new set of preferences. Although this issue isn't common, if these issues ever arise, allow Adobe Audition to create 
preferences to see if the problem resolves itself. Here are the steps for Mac OS X and Windows to remove old preferences 
and create new ones:

Windows
1. Browse to the following location depending on your Operating System: Windows XP:C:\Documents and 
Settings\User_Name\Application Data\Adobe\Adobe Audition\ Windows Vista and 
7:C:\Users\User_Name\Appdata\Roaming\Adobe\Adobe Audition\ 2. Either delete or rename the “4.0” folder 
(renaming allows you to restore these preferences later if the problem isn't resolved).3. Restart Adobe Audition to see 
if your problem has been resolved.

Mac OS:
1. Browse to the following location: /Users/User_Name/Library/Preferences/Adobe/Adobe Audition/ 2. Either delete 
or rename the “4.0” folder (renaming allows you to restore these preferences later if the problem isn't resolved).3. 
Browse to the following location: /Users/User_Name/Library/Preferences/4. Delete the file named “com.Adobe.Adobe 
Audition.4.0.plist”5. Restart Adobe Audition to see if your problem has been resolved.

© 2011 Adobe Systems Incorporated. All rights reserved.

Audition CS5.5 licensing error

Adobe Audition CS5.5 has experienced a licensing error.
Contact Adobe Technical Support.

 

Error R6025 when writing a CD | Audition 3

http://www.adobe.com/support/contact/
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Issue
When you try to write a CD in Adobe Audition 3, you encounter one of the following errors:

• C++ Runtime Library Error 6025

• Pure Virtual Function Call

Solution
Do one or more of the following:

1. Reset your Adobe Audition 3 Preferences File. 
Note: Adobe Audition writes a new preferences file and you lose custom settings associated with the current 
preferences file. Deleting the preferences causes Adobe Audition to disable checking for DirectX plug-ins and forces 
reinitialization of VST plug-ins.

To re-create the Adobe Audition preferences file:

1 Quit Adobe Audition.

2 Navigate to the following folder C:\Documents and Settings\[username]\Application Data\Adobe\Adobe 
Audition\3.0.Important: If you saved your own custom workspaces, copy the UserWorkspaces folder to a new 
location. 

3 Delete the entire contents of the C:\Documents and Settings\[username]\Application Data\Adobe\Adobe 
Audition\3.0 folder.

4 Start Adobe Audition.

2. Create an Administrator account.
For instructions on creating an Administrator account, see "To add a new user to the computer" in Windows Help, or 
contact your system administrator.

3. Update your sound card driver.
Many sound card manufacturers frequently update their software drivers. If you haven't recently updated the sound 
card driver, contact the sound card manufacturer for an updated driver. Or, download one from the manufacturer's 
website.

To determine the sound card manufacturer and current driver version:

Windows XP

1 Choose Start > Control Panel > Sounds and Audio Devices.

2 Click the Hardware tab.

3 Choose your sound card, and then click Properties.

4 Select the Driver tab, and note the Driver Provider and Driver Version.

Windows Vista or Windows 7

1 Choose Start > Control Panel > System and Maintenance (Windows Vista) or Hardware and Sound (Windows 7).

2 Click Device Manager.

3 Click the plus sign to expand Sound, Video, and Game Controllers.

4 Double-click your sound card, click the Driver tab, and note the Driver Provider and Driver Version.
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More Help topics 
Troubleshoot system errors and freezes | Adobe software on Windows

Features replaced, not implemented | Audition CS5.5
Update: For a comparison of features included in Audition 3, CS5.5 and CS6, see this table. For what's new and changed 
in Audition CS6, see this page.

Adobe Audition CS5.5 brings the best features from Adobe audio products into a single cross-platform package. It 
focuses on high performance in post-production workflows. Some features in the Windows version of Adobe Audition 
3.0 are not available in CS5.5.

The product team is actively soliciting feedback about which features are top customer priorities through a public 
survey. Adobe also encourages you to submit additional feature requests, which the team regularly reviews when 
planning future versions.

Tip: For a list of top new features, see What's New in Adobe Audition CS5.5. If you'd like to take advantage of new CS5.5 
features without losing functionality from Adobe Audition 3.0, consider installing both versions.

Features replaced with new names
This list indicates where renamed features from Adobe Audition 3.0 can be found in CS5.5. Links to Help provide 
information about updated functionality. 

Editing and playback
• Temporary files: See Media & Disk Cache preferences.

• Scrub tool: Move the current-time indicator and see these scrubbing shortcuts.

• Preroll and postroll playback: Move the current-time indicator independently from selections.

• Spectral Controls panel: See Spectral Display preferences.

• Auto-Mark command: See Mark Audio effect.

• Delete Silence command: See Delete Silence effect.

Effects
• Amplify/Fade: See Volume Envelope.

• Click/Pop Eliminator. See DeClicker.

• Clip Restoration: See DeClipper.

• Notch Filter: See DeHummer.

Multitrack
• Freezing effects: See pre-rendering effects.

• Hybrid tool: See keyboard modifiers for other tools, and dedicated Slip tool.

http://kb2.adobe.com/cps/822/cpsid_82252.html
http://www.adobe.com/products/audition/buying-guide-version-comparison.html
http://blogs.adobe.com/insidesound/2012/04/whats-new-in-adobe-audition-cs6.html
http://www.adobe.com/products/audition/features._sl_id-contentfilter_sl_featuredisplaytypes_sl_new.html
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7fce.html
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7fa9.html#WS58a04a822e3e5010548241038980c2c5-7fa6
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7fa9.html#WS2bacbdf8d487e582290ae0dc12e98055b2f-8000
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7f85.html
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e582397c89412ce313598d-8000.html#WS2bacbdf8d487e582397c89412ce313598d-7ffd
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e582397c89412ce313598d-8000.html#WS2bacbdf8d487e582397c89412ce313598d-7ffd
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7f0c.html
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e582397c89412ce313598d-8000.html#WS58a04a822e3e5010548241038980c2c5-7f2c
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e582397c89412ce313598d-8000.html#WS58a04a822e3e5010548241038980c2c5-7f2a
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e58261c367c812ce3187b48-8000.html
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7f39.html#WS58a04a822e3e5010548241038980c2c5-7f36
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7ea5.html
http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7e99.html
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• Clip and Session Properties dialog boxes: See Properties panel.

• Surround Encoder: See integrated 5.1 mixing.

Batch processing and file formats
• Save All Audio As command: See Batch Process panel.

• Group Waveform Normalize: See Match Volume panel.

• PCM Raw Data import: See Import > Raw Data command.

 

Features not implemented

Editing and interface
• Shortcut bar

• Preview in Files panel

• Command-line playback of audio files

• Advanced scripting support (in Adobe Audition CS5.5, recordable Favorites address most scripting tasks)

• Spectral Pan and Spectral Phase views

• Top and Tail file viewing

• Appending audio files (in Adobe Audition CS5.5, copy and paste from one file to another)

• Audition-specific clipboards

• Find Beats command

• Add Silence between markers

• Beat, CD track, CD index, and BWF-J markers

CD
• CD burning (alternatives include Nero Burning ROM, Roxio Creator or Toast, Windows Media Player, and Apple 

iTunes)

• File > Open command for CD tracks on Windows (in Adobe Audition CS5.5, use Extract Audio from CD 
command)

• CD database support

Sound generation and recording
• Tone and noise generation (many common noise and tone types, including DTMF and reference tones are available 

as free downloads through Resource Central. This link plays a tutorial, advance to 4:46 for a walkthrough of 
Resource Central.)

• Timed record mode

• Loop recording of multiple punch-in takes

Multitrack
• SMPTE and ReWire synchronization

http://help.adobe.com/en_US/audition/cs/using/WS58a04a822e3e5010548241038980c2c5-7e90.html
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e582474d57d512e2c5496d1-8000.html
http://helpx.adobe.com/audition/using/automating-common-tasks-cs6.html
http://helpx.adobe.com/audition/using/automating-common-tasks-cs6.html#match_volume_across_multiple_files
http://help.adobe.com/en_US/audition/cs/using/WS2bacbdf8d487e58263f1302012e7a2e0721-8000.html
http://tv.adobe.com/watch/no-stupid-questions-with-colin-smith/audition-for-after-effects-users/
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• MIDI support

• Control surface support

• Recordable track parameter automation (Write, Touch, Latch modes)

• Default multitrack sessions

• Session sample rate conversion (in Adobe Audition CS5.5, rate is fixed when you create session)

• Multitrack input gain (in Adobe Audition CS5.5, adjust via hardware)

• Clip Duplicate command (in Adobe Audition CS5.5, enable clip looping and drag to create repetitions)

• Loops that adjust to session tempo and key changes

• Time-stretching clips

• Grouped clips (in Adobe Audition CS5.5, manually select multiple clips)

• Clip > Align commands (in Adobe Audition CS5.5, use snapping)

• Rejoining split clips

• Fade Envelope Across Selection command for crossfading clips in separate tracks

• Insert > Empty Audio Clip command

• Hidden clips commands

• Session metronome

• Session notes

Video
• Video thumbnails in multitrack sessions

• Video export

File formats
• 8 bit signed (*.sam)

• 64 bit doubles (*.dbl)

• ASCII Text Data (*.txt) 

• Audition Loop (*.cel)

• Audition Session (*.ses) Note: From Adobe Audition 3.0, save sessions in XML format to open them in CS5.5. Note, 
however, that effects and time-stretching do not transfer.

• SampleVision (*.smp)

• Spectral Bitmap Image (*.bmp)

• Windows Media (*.wmv, *.wma)

Effects
• Effects panel (in Adobe Audition CS5.5, use the Effects Rack and Effects menu)

• DirectX plug-in support

• Binaural Auto-Panner

• Convolution

• Dynamic Delay



10

Last updated 11/4/2015

• Dynamic EQ

• Doppler Shifter

• Echo Chamber

• Envelope Follower

• Frequency Band Splitter

• Graphic Panner

• Graphic Phase Shifter

• Multitap Delay

• Pan/Expand

• Pitch Bender

• Pitch Correction

• Pitch Shifter

• Quick Filter

• Scientific Filters

• Stereo Expander

• Stereo Field Rotate

• Vocoder

 

Input device is not recognized as a valid recording 
device in Audition 3.0 (Windows Vista)

Issue
 Your input device is not recognized as a valid recording device in Adobe Audition 3.0. 

Details
 If you are using more than one input device and at least one of the devices is not selected as the default recording device 
in Windows Vista and the input device is listed in the third position or below in the Audition 3.0 Audio Hardware Setup 
panel, then Audition might not recognize that device as valid and you cannot record audio from the device. 

Reason
 The Audition 3.0 Windows Sound driver can not detect the presence of the input device in this configuration in the 
Windows Vista operating system. 

Solution
 Do one or more of the following solutions: 
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Solution 1: Use the native ASIO driver for the device (if available).

Solution 2: Move the input device to the first or second position in the list of devices.
 Use the Audition 3.0 Windows Sound driver but move the input device to position 1 or position 2 in the list of devices. 

Soulition 3: Select the device as the default recording device.
 Select the defivce as the default recording device in the Windows Vista Sound control panel. 

Additional Information
 Using the native ASIO driver for the device allows Audition 3.0 to effectively use and interact with the device. When a 
native ASIO device driver is not available, the devcie conflict can be avioded by moving the input device up into the 
primary or secondary positions in the Audition 3.0 Audio Hardware Setup panel or by setting the device as the default 
recording device in the Windows Vista Sound control panel. 

MPEG files do not open or only open the audio track in 
Audition 3

Issue
 When you try to open a MPEG-1 or MPEG-2 file in Adobe Audition 3, either the file does not open or only the audio 
track in the file opens. 

Solution

Transcode the video and/or audio to a different format.
 Open the MPEG file in an video editing or video processing application (such as Adobe Premiere Pro or Apple 
QuickTime Pro), and transcode (export) the video to an AVI, QuickTime, or Windows Media file. Then open that 
version of the video file in Audition. 

Note: In order to use QuickTime movie files in Audition, QuickTime needs to be installed on your computer. Visit the 
Apple website at www.apple.com/quicktime to download QuickTime. 

Additional Information
 Adobe Audition 3 can not open MPEG-1 or MPEG-2 files. An earlier version of Audition, Adobe Audition 2.0, could 
read MPEG files only if it was installed as a part of the Adobe Creative Suite Production Studio software suite. (Audition 
does not include the software license required to encode and decode MPEG files; the license was a part of Production 
Studio.) 

http://www.apple.com/quicktime
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Optimize Windows Vista for Audition 3
Optimizing the system can eliminate compatibility problems that can interfere with audio editing. To optimize a 
Windows system for Adobe Audition 3.0, work through the tasks in this document. To further eliminate problems, 
simplify the system to include only those components necessary for editing audio.

1. Make sure that the system meets the minimum requirements for Adobe 
Audition 3.0.
Adobe Audition 3.0 can't run correctly on a system that doesn't meet the following requirements:

• Intel Pentium III or higher (SSE2-enabled processor required for AMD systems)

• Microsoft Windows XP Professional or Home Edition with Service Pack 2 or Windows Vista Home Premium, 
Business, Ultimate, or Enterprise (certified support for 32-bit editions only)

• 512 MB of RAM

• 10 GB of available hard-disk space (when used with Loopology DVD)

• 1280 x 900 monitor resolution with 32-bit video card and 16 MB of VRAM

• Microsoft DirectX or ASIO compatible sound card

• CD drive required for installation

• Internet or phone connection required for product activation and Internet-related services

To check basic system information, such as processor speed and how much RAM is installed, choose Start > Control 
Panel > System.

2. Install the latest version of Adobe Audition.
The latest version of Adobe Audition is 3.0. Updates, as they become available, can be more compatible with the 
operating system and hardware drivers. For update information, visit the Adobe website at 
www.adobe.com/support/downloads/main.html. Before you install an update, make sure that the system meets the 
requirements.

3. Install current Windows service packs and other updates.
Updates to the Windows operating system improves its performance and compatibility with applications. You can 
obtain Windows service packs and other updates from the Microsoft website at www.windowsupdate.com. For 
assistance installing service packs and other updates, contact Microsoft technical support.

Important: Before you install a system update, check the system requirements for Adobe Audition 3.0 to ensure 
compatibility. (Check any third-party software or hardware you use with Adobe Audition as well.) If the update isn't 
listed, then contact Adobe or the manufacturer of your third-party software or hardware.

4. Update the sound card driver.
Many sound card manufacturers frequently update their software drivers. If you haven't recently updated the sound 
card driver, contact the sound card manufacturer for an updated driver. Or download one from the manufacturer's 
website.

To determine the manufacturer and driver version of a sound card:

1 Choose start > Settings > Control Panel > Sounds and Audio Devices.

http://www.adobe.com/support/downloads/main.html
http://www.windowsupdate.com/
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2 Click the Hardware tab.

3 Choose the Device and click Properties.

4 Select the Driver tab and note the Driver Provider and the Driver Version listed.

5. Optimize the video display.
Video display acceleration and other display options can conflict with sound card drivers, resulting in a system error. 
Screen savers can interrupt the flow of data when you record audio, causing unusable audio files. In addition, display 
options use system resources, decreasing resources available to Adobe Audition. You can resolve these problems by 
disabling video display acceleration and by optimizing display options.

To disable video display acceleration in Windows Vista, do the following:

1 Click Start > Settings> Control Panel, under Appearance and Personalization click Adjust screen resolution.

2 Click the Advanced Settings button in the lower-right corner of the Display Settings box.

3 Click the Troubleshoot tab.

4 Click the Change Settings button.

5 Move the Hardware acceleration slider to None.

6 Click OK to accept the new setting, then click OK to close the Advanced Settings box, then click OK to close the 
Display Settings window.

7 Restart Windows.

6. Verify that your sound card is set up correctly for Adobe Audition 3.0.
One common cause for audio-editing problems is a sound card that's set up incorrectly for Adobe Audition. To verify 
that the sound card is set up correctly for Adobe Audition 3.0, do the following:

1 Choose Edit > Audio Hardware Setup, click the Edit View tab, and make sure that the installed sound card is listed 
in the Audio Driver Menu. If your sound card is not listed, install the card's ASIO driver. If no ASIO driver is 
available, choose Adobe Audition 3.0 Windows Sound. For more information, see the Adobe Audition User's Guide.

2 Set the Default Input and Default Output ports to match your audio hardware setup.

3 Repeat steps 1 and 2 for the Multitrack View and Surround Encoder tabs.

7. Verify that other device drivers are compatible with Windows Vista.
If updating the sound card driver doesn't resolve the problem, verify that all other device drivers are compatible with 
Windows Vista. Device drivers are software files that allow Windows to communicate with devices such as scanners, 
mouse devices, and keyboards. Contact the device manufacturer to make sure that you are using the latest driver for it.

To check for device driver problems, do the following:

1 Choose Start > Control Panel > System.

2 Click Device Manager from the tasks list.

3 Click the plus sign (+) to the left of each device type.

4 If a device appears with a black exclamation mark (!) in a yellow circle, right-click that device, and choose Properties 
from the menu.

5 Note the properties for the device:
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Check the Device Status field: If the device isn't working properly, information in this field can help you troubleshoot 
the problem.

If the Properties dialog box has a Driver tab, click it. If the Driver tab doesn't indicate the driver provider, click Driver 
Details. If Microsoft is the provider, a generic driver is probably installed; contact the device manufacturer to obtain the 
most recent driver.

8. Run Adobe Audition 3.0 while no other applications are running.
Some applications can cause problems when running concurrently with Adobe Audition 3.0. Before starting Adobe 
Audition, disable other applications, including startup items (items that start automatically with Windows). To disable 
startup items, do the following:

1 Exit from all applications.

2 Choose Start > Run, and type msconfig in the Open text box. Click OK.

3 Click the Startup tab, and select Disable All.

4 Deselect any startup items that are essential for testing the problem. If you are unsure if an item is essential, leave it 
selected.

5 Click OK, and restart Windows.

6 Right-click to close or disable any items in the Notification Area (called the System Tray in earlier versions of 
Windows).

Note: For more information about msconfig, see the documentation included with Windows.

9. Re-create the Adobe Audition preferences file.
Re-create the Adobe Audition preferences file to eliminate problems that a damaged preferences file can cause.

Note: When you use this solution, Adobe Audition creates a preferences file and you lose custom settings associated 
with your current preferences file. Deleting the preferences causes Adobe Audition to disable checking for DirectX 
plug-ins and force reinitialization of VST plug-ins. Your Adobe Audition preferences file can be a hidden file in 
Windows Vista. To show hidden files and folders, complete the following steps:

1 Open My Computer.

2 Click the Organize button in the upper-right corner of the My Computer box. Click Folder and Search Options.

3 Choose the View Tab.

4 Under Hidden Files and Folders, choose Show hidden files and folders.

To re-create the Adobe Audition preferences file, do the following:

1 Quit Adobe Audition.

2 Navigate to the following folder C:\Users\[Username]\AppData\Roaming\Adobe\Adobe Audition\3.0Important: 
If you saved your own custom workspaces, copy the UserWorkspaces folder to a new location. 

3 Delete the entire contents of the C:\Users\[Username]\AppData\Roaming\Adobe\Adobe Audition\3.0 folder.

4 Start Adobe Audition
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10. Set Adobe Audition temporary folders to high-performance drives with 
adequate free disk space.
When recording in Edit View, Adobe Audition stores temporary files in its Primary Temp Directory. Make sure that the 
Primary Temp Directory is set to the fastest drive (7200 rpm and above) and the drive with the most free space. Also 
create a folder just for Adobe Audition temporary files so that you can find the files easily if it's necessary to delete them.

To create and set the location of the Primary Temp Directory, do the following:

1 Create a folder on the hard drive where you want to save the Primary Temp Directory (for example, a folder named 
"Adobe AuditionTemp").

2 In Adobe Audition, choose Edit > Preferences and select the System tab.

3 In the Temporary Folders section, enter the path (or browse) to the folder you created in step 1.

Recording in Multitrack View stores files directly into a subfolder within the folder of the current session. (For example, 
for a session called "Adobe Audition.ses" a folder called "Adobe Audition_Recorded" contains all the files recorded for 
that session). Make sure that the session files and this associated folder are stored on the fastest drive (7200 rpm and 
above) with the most free space.

Putting the Adobe Audition temporary directories and session folders on separate hard drives can improve 
performance. If you have multiple hard drives, put the Primary Temp Folder and session folders on the drive that 
doesn't contain the Adobe Audition program files.

11. Optimize handling of temporary files by Windows Vista.
Windows and applications store working data in temporary (.tmp) files that they create on the hard disk. Excessive or 
outdated temporary files can interfere with performance of Windows or applications.

Delete temporary files by using the Disk Cleanup utility included with Windows or by using the following instructions. 
Make sure that at least 700 MB of free space is available on the hard disk to which temporary files are written. To start 
Disk Cleanup, choose Start > All Programs > Accessories > System Tools > Disk Cleanup. For information about Disk 
Cleanup, see Windows Help.

To manually delete temporary files, do the following:

Note: Repeat this procedure periodically. Windows deletes temporary files when Windows and applications close 
normally. When Windows or an application crashes, however, temporary files can accumulate on the hard disk.

1 Quit all applications.

2 Choose Start and type *.tmp in the Search textbox.

3 After the search results appear, choose Organize > Select All.

4 Choose Organize > Delete. Click Yes to confirm that you want to send the files to the Recycle Bin.

5 Remove any files you don't want to delete from the Recycle Bin, and then empty the Recycle Bin. Windows deletes 
all temporary files not in use.

To make sure that at least 700 MB of free space is available on the hard disk to which temporary files are written, do the 
following:

1 Quit all applications.

2 Choose Start > Control Panel.

3 Double-click System and select Advanced system settings from the Tasks pane.

4 Click the Advanced tab, and then click Environment Variables.
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5 In the User Variables For [user profile] area, locate TEMP in the Variable column, and note the folder listed in the 
Value column. If the complete path name for the folder isn't visible, double-click TEMP in the Variable column, and 
note the folder name in the Variable Value box.Note: If a TEMP variable doesn't exist, then contact your system 
administrator for assistance. 

6 In Windows Explorer, verify that the folder you noted in step 4 exists on a non-compressed disk partition. Make sure 
that the partition has at least 700 MB of free space: 

• If the folder doesn't exist, then create it. Right-click the drive, choose New Folder from the menu, and type the 
folder name you noted in step 4 (for example, Temp).

• If the disk doesn't have enough free space, then create additional space by removing unnecessary files. To 
determine the amount of free space, right-click the disk and choose Properties from the menu.

12. Change the Wave Cache settings in Adobe Audition 3.0.
Changing the Wave Cache setting increases performance in Adobe Audition.

To change the Wave Cache setting in Adobe Audition 3.0, do the following:

Choose Edit > Preferences > System. Then enter one of the values from the table below, depending on how much RAM 
is installed on your computer.

Note: As you reach higher Wave Cache settings, you start to get diminishing returns, so try various settings to see how 
they work for you.

13. Repair and defragment hard disks.
System errors can occur if hard disks contain damaged sectors or fragmented files. Repair and defragment hard disks. 
Use the error-checking tool and Disk Defragmenter utility included with Windows or a third-party disk utility (for 
example, Symantec Norton Utilities). Run the utility on each hard disk or partition. More information about the Error-
checking tool and Disk Defragmenter appears below. For more information about a third-party disk utility, see the 
documentation for the utility.

The Error-checking tool repairs bad sectors, lost allocation units and file fragments, cross-linked files, and invalid 
filenames. To access the Error-checking tool, choose Start > Computer, right-click the desired hard disk, and choose 
Properties from the menu. In the Local Disk Properties dialog box, click the Tools tab, and then click Check Now in 
the Error-checking area.

Note: To prevent Disk Defragmenter from moving files to bad sectors of a disk, run the Error-checking tool before 
running Disk Defragmenter.

Disk Defragmenter rearranges the files and free space on your computer. Files are then stored in contiguous units and 
free space is consolidated in one contiguous block. To access the Disk Defragmenter utility, choose Start > All Programs 
> Accessories > System Tools > Disk Defragmenter.

Installed RAM Wave Cache setting

up to 512 MB 32 MB

1 GB 64 MB

Higher than 1 GB 128 MB
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14. Scan the system for viruses.
Use current anti-virus software (for example, Symantec Norton Antivirus or McAfee Virus Scan) to check the system 
for viruses. Virus infections can damage software and cause system errors. For more information, see the 
documentation for the anti-virus software.

Optimize Windows XP for Audition 3
 Optimizing the system can eliminate compatibility problems that can interfere with audio editing. To optimize a 
Windows system for Adobe Audition, work through the tasks in this document. To further eliminate problems, simplify 
the system to include only those components necessary for editing audio. 

1. Make sure that the system meets the minimum requirements for Audition.

 Audition may not run correctly on a system that doesn't meet the following requirements:

• Intel Pentium III or higher (SSE2-enabled processor required for AMD systems) 

• Microsoft Windows XP Professional or Home Edition with Service Pack 2 or Windows Vista Home Premium, 
Business, Ultimate, or Enterprise (certified support for 32-bit editions only) 

• 512MB of RAM 

• 10GB of available hard-disk space (when used with Loopology DVD) 

• 1280x900 monitor resolution with 32-bit video card and 16MB of VRAM 

• Microsoft DirectX or ASIO compatible sound card 

• CD drive required for installation 

• Internet or phone connection required for product activation and Internet-related services 

Note: To check how much RAM is installed, choose Start > Control Panel > System. The amount of RAM appears on 
the lower half of the General tab in the System Properties dialog box. 

2. Install current Windows service packs and other updates.

 Updates to the Windows operating system improve its performance and compatibility with applications. You can 
obtain Windows service packs and other updates from the Microsoft website at www.windowsupdate.com. For 
assistance installing service packs and other updates, contact Microsoft technical support. 

Important: Before you install a system update, check the system requirements for Audition 3.0 (and any third-party 
software or hardware you may use with Audition) to ensure compatibility. If the update isn't listed, then contact Adobe 
or the manufacturer of your third-party software or hardware. 

If you've reinstalled an application or the Windows operating system after installing the latest Windows update, then 
reinstall the update. Some applications install commonly used system files, overwriting the updated versions installed 
by the Windows update. 

3. Update the sound card driver.

 Many sound card manufacturers frequently update their software drivers. If you haven't recently updated the sound 
card driver, contact the sound card manufacturer for an updated driver, or download one from the manufacturer's 
website. 

To determine the manufacturer and driver version of a sound card: 

1 Choose start > Settings > Control Panel > Sounds and Audio Devices.

http://www.windowsupdate.com/
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2 Click the Hardware tab.

3 Choose the Device and click Properties.

4 Select the Driver tab and note the Driver Provider and the Driver Version listed.

4. Verify that other device drivers are compatible with Windows XP.

 If updating the sound card driver doesn't resolve the problem, verify that all other device drivers are compatible with 
Windows XP. Device drivers are software files that allow Windows to communicate with devices such as scanners, 
mouse devices, and keyboards. Contact the device manufacturer to make sure that you are using the latest driver for it. 

To check for device driver problems: 

1 Choose Start > Control Panel > System.

2 Click the Hardware tab, and then click Device Manager.

3 Click the plus sign (+) to the left of each device type.

4 If a device appears with a black exclamation mark (!) in a yellow circle, right-click that device, and choose Properties 
from the menu.

5 Note the properties for the device: 

• Check the Device Status field: If the device isn't working properly, information in this field can help you 
troubleshoot the problem. 

• If the Properties dialog box has a Driver tab, click it. If the Driver tab doesn't indicate the driver provider, click 
Driver Details. If Microsoft is the provider, a generic driver is probably installed; contact the device manufacturer 
to obtain the most recent driver. 

5. Re-create the Audition preferences file.

 Re-create the Audition preferences file to eliminate problems that a damaged preferences file might cause. 

Note: When you use this solution, Audition will create a new preferences file and you will lose custom settings 
associated with your current preferences file. Deleting the preferences will cause Audition to disable checking for 
DirectX plug-ins and force reinitialization of VST plug-ins. 

Your Audition preferences file may be a hidden file in Windows XP. To show hidden files and folders, complete the 
following steps: 

1 Open My Computer.

2 Click on the Tools Menu and Choose Folder Options.

3 Choose the View Tab.

4 Under Files and Folders and Hidden Files and Folders, choose Show hidden files and folders.

To re-create the Audition preferences file:

1 Quit Audition.

2 Navigate to the following folder C:\Documents and Settings\ [username] \Application 
Data\Adobe\Audition\3.0.Important: If you saved your own custom workspaces, copy the UserWorkspaces folder 
to a new location.

3 Delete the entire contents of the C:\Documents and Settings\ [username] \Application Data\Adobe\Audition\3.0 
folder.

4 Start Audition

6. Set Adobe Audition temporary folders to high-performance drives with adequate free disk space.
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 When recording in Edit View, Audition stores temporary files in its Primary Temp Directory. Make sure that the 
Primary Temp Directory is set to the fastest drive (7200 rpm and above) and the drive with the most free space. You 
should also create a folder just for Adobe Audition temporary files so that you can find the files easily should you need 
to delete them. 

To create and set the location of the Primary Temp Directory: 

1 Create a folder on the hard drive where you want to save the Primary Temp Directory (for example, a folder named 
"AuditionTemp").

2 In Audition, choose Edit > Preferences and select the System tab.

3 In the Temporary Folders section, enter the path (or browse) to the folder you created in step 1.

 Recording in Multitrack View stores files directly into a subfolder within the folder of the current session. (For example, 
for a session called "Audition.ses" a folder called "Audition_Recorded" will contain all the files recorded for that 
session). For this reason, make sure that the session files and this associated folder are stored on the fastest drive 
(7200rpm and above) and the drive with the most free space.

 Putting the Adobe Audition temporary directories and/or session folders on separate hard drives can improve 
performance. If you have multiple hard drives put the Primary Temp Folder and the session folders on the hard drive 
that doesn't contain the Adobe Audition program files. 

7. Optimize handling of temporary files by Windows XP.

 Windows and applications store working data in temporary (.tmp) files that they create on the hard disk. Excessive or 
outdated temporary files can interfere with performance of Windows or applications. 

Delete temporary files by using the Disk Cleanup utility included with Windows or by using the following instructions. 
Make sure that at least 700 MB of free space is available on the hard disk to which temporary files are written. To start 
Disk Cleanup, choose Start > Programs > Accessories > System Tools > Disk Cleanup. For information about Disk 
Cleanup, see Windows Help. 

To manually delete temporary files: 

Note: Repeat this procedure periodically. Windows deletes temporary files when Windows and applications close 
normally. When Windows or an application crashes, however, temporary files can accumulate on the hard disk. 

1 Quit all applications.

2 Choose Start > Search, and click All Files And Folders.

3 Type *.tmp in the All Or Part Of The File Name box.

4 Choose Local Hard Drives from the Look In menu, and then click Search.

5 After the search results appear, choose Edit > Select All.

6 Choose File > Delete. Click Yes to confirm that you want to send the files to the Recycle Bin.

7 Remove any files you don't want to delete from the Recycle Bin, and then empty the Recycle Bin. Windows deletes 
all temporary files not in use.

 To make sure that at least 700 MB of free space is available on the hard disk to which temporary files are written: 

1 Quit all applications.

2 Choose Start > Control Panel > System.

3 Click the Advanced tab, and then click Environment Variables.
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4 In the User Variables For [user profile] area, locate TEMP in the Variable column, and note the folder listed in the 
Value column. If the complete pathname for the folder isn't visible, then double-click TEMP in the Variable column, 
and note the folder name in the Variable Value box.Note: If a TEMP variable doesn't exist, then contact your system 
administrator for assistance.

5 In Windows Explorer, verify that the folder you noted in step 4 exists on a non-compressed disk partition that has 
at least 700 MB of free space: 

• If the folder doesn't exist, then create it: Right-click the drive, choose New Folder from the menu, and type the 
folder name you noted in step 4 (for example, Temp). 

• If the disk doesn't have enough free space, then create additional space by removing unnecessary files. To 
determine the amount of free space, right-click the disk and choose Properties from the menu. 

8. Repair and defragment hard disks.

 System errors can occur if hard disks contain damaged sectors or fragmented files. Repair and defragment hard disks, 
either by using the Error-checking tool and Disk Defragmenter utility included with Windows or by using a third-party 
disk utility (for example, Symantec Norton Utilities). You should run such utilities on each hard disk or partition. More 
information about the Error-checking tool and Disk Defragmenter appears below; for more information about a third-
party disk utility, refer to the documentation for the utility. 

The Error-checking tool repairs bad sectors, lost allocation units and file fragments, cross-linked files, and invalid file 
names. To access the Error-checking tool, choose Start > My Computer, right-click the desired hard disk, and choose 
Properties from the menu. In the Local Disk Properties dialog box, click the Tools tab, and then click Check Now in 
the Error-checking area. 

Note: To prevent Disk Defragmenter from moving files to bad sectors of a disk, run the Error-checking tool before 
running Disk Defragmenter. 

Disk Defragmenter rearranges the files and free space on your computer so that files are stored in contiguous units and 
free space is consolidated in one contiguous block. To access the Disk Defragmenter utility, choose Start > All Programs 
> Accessories > System Tools > Disk Defragmenter. 

9. Scan the system for viruses.

 Use current anti-virus software (for example, Symantec Norton AntiVirus or McAfee VirusScan) to check the system 
for viruses. Virus infections can damage software and cause system errors. For more information, see the 
documentation for the anti-virus software. 

10. Set the virtual memory paging file to the default size.

 Virtual memory allows the system to use hard disk space to store information normally stored in RAM. Windows XP 
manages virtual memory by using a paging file. You specify the minimum and maximum size of this file. If the size is 
different from the default in Windows XP, applications may return errors. However, some applications may require a 
non-default size for the paging file. Change the size only if other applications aren't adversely affected. 

To set the paging file to the default size: 

Note: You must be logged on as an administrator to change the size of the paging file. 

1 Quit all applications.

2 Choose Start > Control Panel > System.

3 Click the Advanced tab, and then click Settings in the Performance area.

4 Click the Advanced tab, and then click Change in the Virtual Memory area.
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5 From the Drive list, select a hard-disk partition that has free space equal to at least three times the amount of the 
computer's installed RAM. To determine the amount of space available on a hard-disk partition, click the drive 
letter; the amount of space available appears in the Paging File Size For Selected Drive area.

6 In the Initial Size box, enter a value equal to one and a half times the amount of the computer's installed RAM.

7 In the Maximum Size box, enter a value equal to twice the amount of the Initial Size value.

8 Click Set, and then click OK to close the Virtual Memory dialog box.

9 Click OK to the alert "The changes you have made require you to restart your computer."

10 Click OK to close the Performance Options dialog box, and then click OK to close the System Properties dialog box.

11 Click Yes in the System Settings Change dialog box. Windows restarts.

11. Change the Wave Cache settings in Adobe Audition.

 Changing the Wave Cache setting increases performance in Adobe Audition. 

To change the Wave Cache setting in Audition 3.0: 

Choose Edit > Preferences > System, and then enter one of the values from the table below, depending on how much 
RAM is installed on your computer. 

Note: As you reach higher Wave Cache settings, your returns start to diminish, so you should try various settings to see 
how they work for you. 

Set up Adobe Audition 2.0 audio hardware drivers (ASIO 
and Audition Windows Sound)
What's covered

 Audition Windows Sound default ASIO driver

 Settings for the Audition Windows Sound driver

 Using a third-party ASIO driver.

 Adobe Audition 2.0 is designed around a new ASIO playback engine which performs optimally when using a ASIO 
driver. Adobe highly recommends that the ASIO driver you use is specifically designed for the installed sound device 
instead of the default Audition Windows Sound driver. You should only use the Audition Windows Sound driver if the 
system audio device does not have it's own ASIO driver.

Installed RAM Wave Cache setting 

up to 512MB 32MB 

1 GB 64 MB 

Higher than 1GB 128 MB 
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 ASIO (Audio Stream Input/Output) is a multichannel transfer protocol that allows compatible software to have direct 
access to the multichannel capabilities of ASIO sound cards. Direct access to the sound card allows for much lower 
latency (delay between the input and output) than other driver types (for example, DirectSound, or MME). ASIO 
provides no limitation on the sample rate or sample format and isn't bound to a fixed number of input and output audio 
channels. With ASIO, you can map the available sound card I/O ports as needed for playback and recording, and record 
more than two tracks simultaneously. ASIO drivers address areas of efficient audio processing, high data throughput, 
synchronization, low signal latency, and extensibility of audio hardware.

Audition Windows Sound default ASIO driver

 Adobe Audition 2.0 installs an ASIO driver, the Audition Windows Sound driver, which is considered awrapper (that 
is, an adapter between Adobe Audition, an ASIO application, and a non ASIO soundcard) for an existing DirectSound-
compatible sound card installed on a computer. This ASIO driver is also the default driver selected for use when starting 
Audition 2.0 for the first time. The Audition Windows Sound driver provides no additional functionality beyond what 
is available through the DirectSound driver itself. In other words, if the DirectSound driver only supports stereo (two-
channel) signal input and output then the ASIO driver will provide the same support.

 To access the Audition Windows Sound driver for Audition 2.0:

 1. In Audition 2.0, choose Edit > Audio Hardware Setup.

 2. Select the tab at the top for the area of Audition you want to configure (Edit View, Multitrack View and Surround 
Encoder). The default driver appears in the Audio Driver drop down list as Audition Windows Sound.

Note: If an ASIO driver supplied by the sound card manufacturer is installed, it will also appear in this menu.

 3. Click Control Panel to access the settings for the Audition Windows Sound Driver.

Note: The Edit View, Multitrack View and Surround Encoder each have their own tab and list of settings to select and 
configure for a driver. When you change the driver for one, you do not change it for the others. You must configure 
driver settings for each view individually.

Settings for the Audition Windows Sound driver

 Use the following information to help you determine which settings to use on your ASIO card. The options and settings 
listed in this section appear on the DirectSound Full Duplex setup dialog. See the steps inAudtion Windows Sound 
default ASIO driver section of this document to view this dialog.

 The DirectSound Output and Input Ports areas of this window contains several columns of information regarding the 
available sound ports. Details of these columns, and the additional settings in the dialog box, are outlined below.

Device Name

 The Device Name column lists all available DirectSound output and inputs. To activate or deactivate a port, click the 
option box next to the selected port. If the option box contains an "X", the port is activated.

Buffer Size [Samples]

 The Buffer Size [Samples] column displays the number of samples that will be included in the buffer. The audio buffer 
is used when audio data is transferred between Audition and the sound card. A large buffer ensures that playback 
occurs without audio dropout or other glitches. However, increasing the buffer size increases the audio data latency 
which may cause delay between the moment Audition begins sending audio data and the moment it actually reaches 
the physical output.

 To change the Buffer Size [Samples] value, double click the field and enter a different number of samples.

Offset [Samples]

 The Offset [Samples] value affects latency of the input or output signal between multiple sound cards.
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 To change the Offset [Samples] value, double click the field and enter a different number of samples.

Audio Channels, Bits Per Sample

 The Audio Channels and Bits Per Sample columns are informational only in this dialog box. See the documentation 
for your sound card for more information on how to change these settings.

Sync Reference

 The Sync Reference setting specifies which sound card clock is used as a reference when you activate multiple sound 
cards. The sound card in the top-most position is used as the Sync Reference. DirectSound Output is selected as the 
Sync Reference default.

Note: Use sync reference to synchronize two or more digital audio devices for sample accurate recording.

Port Order

 The Port Order area of the dialog allows you to click Move Up or Move Down to move the selected sound card up or 
down in the input/output port order for use in channel outputs and for use in Sync Reference.

Card Options

 The Card Options area displays the two available card options:

 -- Full Duplex: Allows recording (input) and playback (output) to occur simultaneously. If the selected sound card 
supports Full Duplex, the option should appear as activated.

 -- Start Input First: Specifies that the input port is initiated first for any audio hardware procedure. If the sound card 
doesn't seem to work correctly with Full Duplex activated (for example, you cannot playback and record at the same 
time), try activating this option before deactivating Full Duplex.

Using a third-party ASIO driver

 If an ASIO driver is supplied by the sound card manufacturer and installed, you must select that device driver in Adobe 
Audition if you want to use the driver. To select the driver, choose Edit > Audio Hardware Setup, and select the driver 
from the list. The ASIO settings for the driver are provided by the device manufacturer. See the documentation 
included with the driver for specific details and information.

Set up Audition 3 audio hardware drivers
What's covered

• Understanding ASIO and Audition Windows Sound drivers 

• Choosing a driver 

• Configuring an ASIO driver 

• Configuring the Audition 3.0 Windows Sound driver 

When you set inputs and outputs for recording and playback in Adobe Audition 3, you have a choice of sound card 
drivers: an ASIO (Audio Stream In/Out) driver, or the Audition 3.0 Windows Sound driver. 

This document describes how to select a driver and how to configure each kind of driver.

Understanding ASIO and Audition Windows Sound drivers

 Audition 3.0 Windows Sound is the default driver, but Adobe recommends that you select an ASIO driver. 

http://helpx.adobe.com/audition/kb/#main_h1
http://helpx.adobe.com/audition/kb/#main_h2
http://helpx.adobe.com/audition/kb/#main_h3
http://helpx.adobe.com/audition/kb/#main_h4
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ASIO is a multichannel protocol that allows compatible software to use the multichannel capabilities of ASIO-
compliant sound cards. 

The benefits of ASIO include:

• Lower signal latency. 

• More efficient audio processing. 

• Higher data throughput. 

• More accurate channel synchronization. 

• Better extensibility of audio hardware. 

• Greater flexibility of sample rates, sample formats, and input/output channel mapping for playback and recording. 

• The ability to record from two or more inputs simultaneously. 

If you are using an ASIO-compliant audio device, then you should download and install an ASIO driver that is 
specifically designed for that device. If the device manufacturer does not provide an ASIO driver, then you can install 
a third-party ASIO driver, such as ASIO4ALL; however, a third-party driver may not support all of the device's features. 
If you are not able to obtain an ASIO driver, or if you are not using ASIO-compliant audio devices, then use the 
Audition 3.0 Windows Sound driver. Audition 3.0 Windows Sound is an emulated driver which uses the system 
DirectSound driver. Audition 3.0 Windows Sound provides no additional device functionality beyond what the 
DirectSound driver offers. For example, the DirectSound driver may be limited to stereo input and output.

Choosing a Driver

Open Audition and do the following:

1 Choose Edit > Audio Hardware Setup.

2 Click the Edit View, Multitrack View, or Surround Encoder tab.Note: The Edit View, Multitrack View, and Surround 
Encoder each have their own driver settings. You must configure driver settings for each view individually.

3 In the Audio Driver pop-up menu, choose a driver for the sound card you wish to use.

 Choose an ASIO driver if one is listed; otherwise, choose Audition 3.0 Windows Sound. 

4 Click Control Panel

 If you chose an ASIO driver in Step 3, then go to Configuring an ASIO driver . 

If you chose Audition 3.0 Windows Sound in Step 3, then go to Configuring the Audition 3.0 Windows Sound driver . 

Configuring an ASIO driver

 The window that appears after you click Control Panel displays the proprietary settings of the ASIO driver that you 
selected. These setting vary from driver to driver. For details about these settings, see your sound card's documentation, 
contact the cardâs manufacturer, or contact the publisher of the driver. 

Configuring the Audition 3.0 Windows Sound driver

You will configure the Audition 3.0 Windows Sound driver in the DirectSound Full Duplex Setup window. The options 
in this window are as follows: 

• Device Name

 The Device Name column lists all available DirectSound outputs and inputs. To activate or deactivate a port, click 
the box next to the port. If the option box contains an "X", then the port is activated. 

• Buffer Size [Samples]

http://helpx.adobe.com/audition/kb/#main_h3
http://helpx.adobe.com/audition/kb/#main_h4
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 The Buffer Size [Samples] column displays the number of samples that will be included in the buffer. The audio 
buffer is used when audio data is transferred between Audition and the sound card. The default Buffer Size is 2048 
samples. 

A large buffer ensures that playback occurs without audio dropout or other glitches. However, increasing the buffer 
size increases the audio data latency which may cause delay between the moment Audition begins sending audio 
data and the moment it actually reaches the physical output. In general, lowering the buffer size improves playback 
while increasing it will improve recording, but the goal of setting the buffer should be to find a balance between the 
two. 

To change the Buffer Size [Samples] value, double-click the field and enter a different number of samples. 

Note the following Buffer Size guidelines: 

• To improve recording performance, lower the buffer size (optimal range is 32 to 256 samples). 

• To improve playback performance, increase the buffer size (optimal range is 512 to 2048 samples). 

• Offset [Samples]

 The Offset [Samples] value affects latency of the input or output signal between multiple sound cards. 

To change the Offset [Samples] value, double-click the field and enter a different number of samples. 

• Audio Channels, Bits per Sample

 The Audio Channels and Bits per Sample columns provide information about your sound card. The values in these 
columns cannot be adjusted using the DirectSound Full Duplex Setup. See the documentation for your sound card 
for more information on how to change these settings. 

• Sync Reference

 The Sync Reference setting specifies which sound card clock is used as a reference when you activate multiple sound 
cards. The sound card in the topmost position is used as the Sync Reference. The DirectSound Output option is 
selected as the default Sync Reference. 

Note: Use Sync Reference to synchronize two or more digital audio devices for sample-accurate recording. 

• Port Order

 The Port Order section allows you to click Move Up or Move Down to move the selected sound device up or down 
in the input/output port order. The active port (indicated by an "X" next to the device name) should be first in the 
list of the available ports.

• Card Options

 The Card Options section displays these two options: 

• Full Duplex: Allows recording (input) and playback (output) to occur simultaneously. If the selected sound card 
supports Full Duplex, the option should appear as activated. 

• Start Input First: Specifies that the input port is initiated first for any audio hardware procedure. If the sound card 
doesn't seem to work correctly with Full Duplex activated (for example, you cannot play back and record at the 
same time), try activating this option before deactivating Full Duplex. 
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Supported file formats in Audition 3
What's covered

• Audio file formats 

• Video file formats 

• Other formats 

This document lists the file formats that Adobe Audition 3 can import and export. For more information about working 
with different file formats in Audition, see the Saving and Exporting chapter of the Audition User Guide or Audition 
Help. 

Audio file formats

 Format Import/Export Support Format Details 

64-bit doubles RAW (.raw, .dbl) Import and Export Header not included on save. 

8-bit signed SAM (.sam) Import and Export Save as 22050 Hz, Mono 8-bit only. 

ACM waveform (.wav) Import and Export Includes multiple formats supported by 
Microsoft's Audio Compression Manager; files 
must be converted to a supported ACM codec 
format before export. 

A-Law and mu-Law (.wav) Import and Export Standard encoding formats for compressing 
16-bit audio to 8-bit (2:1) (CCITT standard 
G.711). Expands to 16-bit when opened. 

Amiga IFF-8SVX (.iff, .svx) Import and Export Variety of data formatting options. 

Apple AIFF (.aiff, .aif, .snd) Import and Export 8-bit or 16-bit; includes a range of sample 
rates. 

ASCII Text Data (.txt) Import and Export Audio data written in standard text form. 

Audition Loop File (.cel) Import and Export MP3 pro encoding with looping information. 

CD Digital Audio (.cda) Import and Export Audio import from Redbook CD. Export 
occurs only during burn to CD via CD View. 

Creative Sound Blaster (.voc) Import and Export 8-bit and 16-bit VOC files. 

Dialogic ADPCM (.vox) Import and Export Exports mono, 16-bit audio only. 

DiamondWare Digitized (.dwd) Import and Export Supports mono and stereo, and a wide range 
of resolutions and sample rates. 

DVI/IMA ADPCM (.wav) Import and Export IMA version of ADPCM; compresses 16-bit 
data to a variety of bit depths (2-bits - 5-bits / 
sample). 

Microsoft ADPCM (.wav) Import and Export Single/multiple pass and variety of block size 
settings. 

MP3 and MP3pro (MPEG-1, audio layer 3) 
(.MP3) 

Import and Export MP3 encoding with constant/variable bit rate; 
standard MP3 as well as extended MP3 pro 
settings. 

NeXT/Sun & Apple Platforms (.au, .snd) Import and Export May include Mu-Law 8-bit, A-Law 8-bit, G.721 
ADPCM 4-bit, and Linear PCM. 

Ogg Vorbis (.ogg) Import and Export Variable and fixed bit rate encoding. 

http://helpx.adobe.com/audition/kb/#main_head1
http://helpx.adobe.com/audition/kb/#main_head2
http://helpx.adobe.com/audition/kb/#main_head3
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Video file formats

Note: Audition exports video in the same format as the video in the multitrack session. (For example, if you import an 
AVI file, the only option for export is AVI.) 

Other formats

Troubleshoot CD Burning (Audition 2.0)
What's covered

 Beginning troubleshooting 

Project troubleshooting 

System troubleshooting 

This document can help you resolve problems that occur when you write audio files to CD using the Audition CD View. 
These problems can manifest themselves in many different ways, including (but not limited to) unrecognized CD 
burners, errors, freezes, and Audition 2.0 unexpectedly quitting. 

PCM RAW Data (Pulse Code Modulation) 
(.pcm, .raw) 

Import and Export Header not included on save. 

Turtlebeach SampleVision (.smp) Import and Export Mono, 16-bit format; supports loop points. 

Windows Media Audio 9 (.wma) Import and Export Constant/variable encoding via Microsoft 
Windows Media. 

Windows Media Audio 9 Pro 5.1 (.wmp) Import and Export Each surround channel is separated to on 
import. Export via Surround Encoder. 

Windows PCM - 6 channel (.wav) Import and Export Each surround channel is separated to on 
import. Export via Surround Encoder. 

Windows PCM (standard WAV file) (.wav) Import and Export Standard uncompressed audio. 

Format Import/Export Support Format Details 

Microsoft Audio Video Interleave (.avi) Import and Export 

Windows Media Video (.wmv, .asf ) Import and Export 

QuickTime Movie (.mov) Import and Export Apple QuickTime must be installed for 
QuickTime features. Go to 
Apple.com/QuickTime to download 
QuickTime. 

 Format Import/Export Support Format Details 

Audition Multitrack Session (.ses) Import and Export Via Open and Save. Sessions can not be 
imported into each other. 

MIDI (.rmi, .mid) Import and Export Apple QuickTime must be installed for 
QuickTime features. Go to 
Apple.com/QuickTime to download 
QuickTime. 

http://www.apple.com/quicktime
http://www.apple.com/quicktime
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To get the most from this document, perform the tasks in order. Keep track of the tasks you perform and the results of 
each task, including errors or other problems. Adobe Technical Support can use this information to better assist you, 
should you need to call. 

Beginning troubleshooting

 The tasks in this section can help you determine if your problem is related to your project or your system. 

Note: Before you perform any of these tasks, back up all personal files (for example, Audition Session files and CD lists 
you created). 

Always restart the computer after a problem occurs to refresh its memory. Continuing to work without restarting the 
computer may compound the problem. 

1. Make sure that the project size does not exceed disc capacity.

 If the CD list is larger than the maximum capacity of the CD, you won't be able to write it to CD. If the project exceeds 
disc capacity, Adobe Audition 2.0 will return a warning that the project may not fit on the CD if you continue. A 
standard CD holds up to 74 minutes of audio, although 80-minute CDs are also very common. 

Note: By default, Adobe Audition 2.0 will base the amount of space available on the CD for burning on an 80 minute 
CD. You can change this setting to reflect the use of 74 minute CDs by going to the View menu and selecting Free space 
based on a 74 minute CD. 

2. Test different Write settings.

 Adjust the following settings in the Write CD dialog box: 

Write Mode: These settings determine how Adobe Audition 2.0 writes to the CD. 

-- Test & Write: Audition simulates writing the information to the CD. If this test is successful Audition proceeds to 
write the information to the CD. 

-- Test: Audition simulates writing the information to the CD and returns a dialog box indicating the results of the test. 

-- Write: Audition writes your CD list to the CD with no prior simulation. Choosing this option can resolve some 
problems with writing to CD. 

CD Text: These settings determine the text displayed when your CD is played in a player that supports CD text. 
Disabling this option may prevent errors when writing to CD. 

Copies: This setting determines the number of copies of your CD list that will be written. If you receive error messages 
when you attempt to write multiple copies to CD, change this number to 1 and try again. 

CD Device Properties: 

-- Buffer Size: This setting determines how much data is stored in RAM before it is written to the hard disk. If you 
experience problems writing to CD, try lowering this setting. 

-- Buffer Underrun Prevention: For best performance, make sure this option is selected. 

-- Write Speed: If you have problems writing to CD, try lowering the speed at which you are writing to the disc. 

3. Change the Wave Cache settings in Adobe Audition.

 Changing the Wave Cache setting increases performance in Adobe Audition. To change the Wave Cache setting, 
choose Edit > Preferences > System, and then enter one of the following values in the Cache Size field, depending on 
the amount of RAM installed on your computer:
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4. Perform a test write using sample files from the Audition Theme session.

 1. Begin a new CD project by selecting File > New > CD List. 

2. Import the following files from the Audition Theme directory on your hard drive (C:\Program Files\Adobe\Adobe 
Audition 2.0\Audition Theme). 

-- Bass.wav 

-- Bounced Guitars.wav 

-- Drum Reverb Returns (2).wav 

-- Harmonium (4).wav 

-- Overhead Drum Mics (2).wav 

-- Overhead Drum Mics (3).wav 

3. Add each of the imported files to your CD list twice. 

4. Write the files to a CD. 

-- If you can successfully complete a test write from this CD list, continue troubleshooting with the next step. 

-- If you cannot complete a test write from this CD list, continue troubleshooting with System Troubleshooting (step 7). 

Project troubleshooting

 If you determine that the problem is with your CD list, try the following troubleshooting tasks. 

5. Troubleshoot media used in the project.

 1. Open your CD list in Adobe Audition 2.0. 

2. Create a backup of the CD list: Choose File > Save CD List As, and then rename the CD list. 

3. Delete approximately half the media from the last half of the CD list. 

4. Choose File > Write CD, and select your settings for the write: 

-- If the error recurs, repeat steps 3 and 4, deleting approximately half of the remaining media from the CD list until 
the error no longer occurs. 

-- If the error no longer occurs, open the backup CD list, delete approximately one quarter of the media from the CD 
list, and repeat step 4. Continue to remove media until you've identified the problem media. 

5. Remove and replace the problem media in the original CD list. 

6. Save the corrected version of the CD list and write it to CD. 

6. Convert your source audio toWAV.

 Problems can occur when you use damaged files or nonstandard file types. If you suspect this to be the cause of your 
problem, convert your source audio files to WAV files. For optimal results, conform your files to the standard settings 
for CD audio: 

Installed RAM Wave Cache setting

 512 MB 32 MB 

1 GB 64 MB 

Higher than 1 GB 128 MB 
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-- Format: Windows PCM wav 

-- Sample Rate: 44.1 kHz 

-- Channels: Stereo 

-- Bit Depth: 16 bit 

If you have audio files that weren't recorded with the standard CD specifications listed above, you should convert the 
files in Adobe Audition before you write them to CD. 

To convert audio files in Adobe Audition: 

1. In Audition, choose Edit > Convert Sample Type. 

2. In the Convert Sample Type dialog box, select the following settings: 

-- Sample rate: 44.1 kHz 

-- Bit depth: 16-bit 

-- Stereo 

3. Choose File > Save As. Select Windows PCM (*.wav) from the File Type menu, and then click Save. 

System troubleshooting

 If you determine that the problem is a system level problem, try the following troubleshooting tasks. 

7. Erase the CD before you write to CD.

 If you use a rewriteable CD-RW disc, make sure that you erase the disc before you write to CD. 

Note: You may experience other errors if you use rewriteable CD-RWs. If you use rewriteable CD-RW discs, and 
erasing the disc does not resolve the issue, use a non-rewriteable CD. 

8. Try a different type or brand of media, or try a different CD burner.

 CD burners only support the disc formats for which they are designed. For more information about which disc formats 
your CD burner supports, contact the manufacturer. 

Some CD burners don't work well with certain brands of CD media, and some brands of CD burners don't work as well 
with Adobe Audition 2.0 as they do with other applications. You can check the compatibility of different brands of CDs 
and your CD burner by consulting with your CD burner's manufacturer. 

9. Quit other CD/DVD applications.

 When other applications that access the driver for the CD burner run at the same time as Adobe Audition 2.0, they 
may conflict with Adobe Audition 2.0 and cause errors. Quit all other CD applications and restart the computer before 
you write an Adobe Audition 2.0 CD list to CD. 

10. Disable startup items and services.

 Anti-virus software, firewall software, anti-crash software or other applications and services that are typically loaded 
when Windows starts may interfere with the CD writing process. You can temporarily disable nonessential startup 
items and services from loading by using the Windows System Configuration Utility. 

To disable startup items and services: 

1. Quit all applications. 

2. Choose Start > Run, type msconfig in the Open box, and then click OK. 

3. Click the Startup tab, and select Disable All. 
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4. Select startup items that are essential for testing the problem. If you are unsure if an item is essential, leave it selected. 

5. Click the Services tab, select Hide All Microsoft Services, and then select Disable All. 

6. Click OK, and then restart Windows. 

7. Right-click to close or disable any items in the Notification Area (called the System Tray in earlier versions of 
Windows). 

Then, try to re-create the problem: 

-- If the problem no longer occurs, one of the startup items conflicts with Adobe Audition 2.0. Re-enable startup items 
one at a time, testing each time until you determine which item conflicts with Adobe Audition 2.0. Contact that item's 
developer to see if an update is available. 

-- If the problem recurs, startup items are not the cause of the problem and you can re-enable them: 

a. Choose Start > Run, type msconfig in the Open box, and then click OK. 

b. Click the General tab, and then select Normal Startup. 

c. Click OK, and then restart Windows. 

11. Disable the IMAPI CD-Burning COM Service.

 The native Windows CD burning service (IMAPI CD-Burning COM Service) may cause conflicts when you try to 
write to a CD from Adobe Audition 2.0. You may need to disable this service before you write a CD from Adobe 
Audition 2.0. 

Note: Disabling the IMAPI CD-Burning COM Service disables the ability of Windows XP to natively write CD-R/RWs. 

To disable the IMAPI CD-Burning COM Service: 

1. Choose Start > Settings > Control Panel, and then double-click Administrative Tools. 

2. Double-click Services. 

3. Right-click IMAPI CD-Burning COM Service and choose Properties. 

4. If the service status is Started, click the Stop button. 

5. Choose Disabled from the Startup Type menu. 

6. Click Apply, and then click OK. 

Try to write an Adobe Audition 2.0 CD list to CD. If you cannot write a CD list to CD without error, you can re-enable 
the IMAPI CD-Burning COM Service. To re-enable the IMAPI CD-Burning COM Service, repeat steps 1-6, but choose 
Automatic from the Startup Type menu in step 5. 

12. Switch the CD drive controller to DMA Mode.

 DMA (Direct Memory Access) and PIO (Program Input/Output) are used for data transfer. Drives that are set to use 
PIO instead of DMA require more CPU cycles and transfer data more slowly than drives using DMA. By selecting 
DMA for the CD drive, you may increase the drive's performance and reduce the likelihood of errors. 

To select DMA for the CD drive: 

Note: You must enable DMA in the system BIOS before you can complete this procedure. See the computer or 
motherboard documentation for additional information. 

1. Choose Start > Settings > Control Panel. 

2. Double-click Administrative Tools, and then double-click Computer Management. 
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3. Expand System Tools, and then click Device Manager. 

4. Expand IDE ATA/ATAPI Controllers and double-click an IDE controller. 

5. Click the Advanced Settings tab. 

6. Choose DMA If Available from the Transfer Mode menu. 

7. Repeat steps 5-6 for each IDE controller in the IDE ATA/ATAPI Controllers list. 

13. Update the CD burnerfirmware.

 Contact the CD burner manufacturer for the most recent firmware available for your CD burner. 

14. Disable any additional devices.

 If you use a USB or IEEE 1394 (FireWire) CD burner and have other USB or IEEE 1394 devices connected to the 
computer, they may cause errors when you write CDs. Disconnect any additional USB or IEEE 1394 devices before you 
write to a CD to prevent possible errors. 

15. Disconnect additional CD burners.

 If you have multiple CD burners connected to the computer, then they may cause errors in Adobe Audition 2.0. 
Disconnect any additional CD burners before you write an Adobe Audition 2.0 CD list to ensure that other burners 
don't interfere with the one you are using. 

16. Disable Windows AutoPlay.

 The Windows AutoPlay feature may conflict with the CD writing process and cause errors. For more information about 
disabling AutoPlay, see Windows Help. 

17. Refresh the CD drivers list in the Windows registry.

 Installation of other DVD- and CD-burning applications may alter the drivers list in the Windows registry. Refreshing 
this list may resolve problems accessing the CD burner from Adobe Audition2.0. 

Disclaimer: The registry contains system-related information that is critical to your computer and applications. Before 
modifying the registry, be sure to make a backup copy of it. Adobe doesn't provide support for problems that arise from 
improperly modifying the registry. Adobe strongly recommends that you have experience editing system files before 
you modify the registry. For information on the Windows Registry Editor, see the documentation for Windows or 
contact Microsoft Technical Support. 

To refresh the CD drivers list in the Windows registry: 

1. Remove Adobe Audition 2.0. 

2. Choose Start > Run. 

3. Enter regedit in the Run box. 

4. Select the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-
08002BE10318} registry key. 

5. Choose File > Export, enter a name and location for the backup registry key, and then click Save. 

6. In the right panel of the Registry Editor, select the LowerFilters line, and press Delete. 

7. Select the UpperFilters line, and press Delete. 

8. Close the Registry Editor. 

9. Restart Windows. 
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10. Reinstall Adobe Audition 2.0. 

11. Restart Windows. 

Note:If this solution doesn't resolve the problem, you can restore the CD drivers list in the Windows registry by double-
clicking the registry key you exported in step 5 and restarting Windows. 

Troubleshoot effects plug-ins for VST and DirectX | 
Adobe Audition
What's covered

• Support policy 

• VST plug-in handling 

• DirectX plug-in handling 

• Troubleshooting steps 

• Managing VST plug-ins 

• Managing DIrectX plug-ins 

This document can help you to resolve effects plug-in problems including (but not limited to) the following: 

-- Adobe Audition won't start (that is, the splash screen freezes when scanning VST plug-ins). 

-- Adobe Audition freezes while "Building Workspaces" is displayed in the splash screen. 

-- VST Plug-ins are missing from the Effects menu in Audition. 

-- Error: An Error was encountered processing the VST effect [name of effect]. 

Support policy

 Effects plug-in support is limited to the VST (and XFM) plug-ins that are included with the Adobe Audition 2.0 
installation and the VST and DirectX technologies as they are implemented within the application. Adobe technical 
support does not support problems due to the use of third-party plug-ins. If a third-party plug-in directly causes 
problems, then contact the plug-in manufacturer for support. 

VST plug-in handling

 Adobe Audition supports the use of VST plug-ins applied throughout the application (Edit View, Multi-track View, 
Mixer, and Mastering Rack). VST effects are considered a shared system resource (that is, VST plug-ins are usually 
installed in only one location where all host applications which use VST access them). Because they are shared, changes 
to VST plug-in files, or their location, can have a undesired affect to other host applications that use VST plug-ins. 

VST plug-in files appear in the form of a DLL (Dynamic Link Library) file and are initialized by the host application 
(for example, Adobe Audition, Steinberg Cubase, Nuendo, etc.) on startup. 

When you start Adobe Audition the first time, the VST plug-ins that come with the application are automatically 
loaded. If Adobe Premiere Pro or Cubase are installed on the same system, then two additional locations will be 
scanned for VST plug-ins: 

-- Program Files\Adobe\Adobe Premiere Pro 2.0\Plug-ins\en_US\VSTPlugins 

-- Program Files\Steinberg\vstplugins 

Note: To add additional plug-in folders, choose Effects > Add/Remove VST Directory, and then click Add. 
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You can observe the scanning process in the following ways: 

-- When starting Adobe Audition, the splash screen displays the message "Scanning VST effects, VST: [name of VST 
plug-in file]" 

-- In Audition Edit View, choose Effects > Refresh Effects List. 

DirectX plug-in handling

 Audition supports DirectX plug-ins thoughout the application (Edit View, Multi-track View, Mixer, and Mastering 
Rack). DirectX plug-ins are also shared system resources, as are VST plug-ins, but they require registration (that is, 
additional registry entries) from a setup program before a DirectX plugin host application can use them. Because 
DirectX plug-ins are registred by the system, and not the host application, you should not manually move, copy or 
delete the DirectX plug-in files. For more information about moving, copying or deleting DirectX plug-ins, see the 
"Managing DirectX plugins" section of this document. 

Note: Some host applications (for example, Steinberg Cubase) are self-registering, meaning that a DirectX plug-in is 
registered during the application start-up process and does not require a seperate setup program. 

Troubleshooting steps

 To benefit most from this document, perform the tasks in this section in order. Keep track of the tasks that you perform 
and the results of each, including errors and other problems. Adobe Technical Support can use this information to 
better assist you if you need to call. 

Note: The procedures in this document are based on the default interface of Windows XP. If the interface is customized, 
some procedures may vary. For example, a commonly encountered difference is the navigation to Control Panel from 
the Start menu: You may navigate Start > Settings > Control Panel instead of Start > Control Panel. 

1. Restart Adobe Audition and deselect the plug-in from the VST plug-in manager.

 Stability issues can arise the first time Adobe Audition scans a new plug-in, or plug-ins from a recently added plug-ins 
folder, and the plug-in fails to initialize properly. The plug-in design and when it fails in the scanning process can cause 
Adobe Audition to freeze or halt during startup. When a plug-in fails to initialize, the VST Plug-in Manager is 
automatically triggered to start the next time you start Adobe Audition. The VST Plug-in Manager lists all the plug-ins 
that Adobe Audition has scanned and allows you to turn each plug-in on or off. By default, the VST Plug-in Manager 
turns off all third-party VST plug-ins. 

To deselect a plug-in that caused Adobe Audition to freeze during startup: 

1. Note the name of the last plug-in that Adobe Audition scanned. 

2. Press Ctrl+Alt+Delete. 

3. Click Task Manager choose the Processes tab and select Audition.exe in the list of tasks running. 

4. Click End Process and click Yes to the task manager warning. 

5. Restart Adobe Audition 2.0. 

6. When the VST plug-in Manger appears choose Enable All. 

7. In the list of plug-in files find the plug-in from step 1 and uncheck the box next to it. 

8. Click OK. 

Note: If a plug-in fails the first time, then Adobe Audition will not read it again and subsequently will list it as 
unsupported. You can check choose Effects > Unsupported to view unsupported plug-ins. 

For more information about managing VST plug-ins see the "Managing VST plug-ins" section of this document. 
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For more information about the VST plug-in Manager see document 332575 , "How to use the Audition 2.0 VST plug-
in Manager". 

2.Re-create the Audition preferences file.

 Deleting the preferences will cause Adobe Audition to disable checking for DirectX plug-ins and force reinitialization 
of VST plug-ins. 

To delete the preferences file: 

1. Quit Adobe Audition. 

2. Navigate to Documents and Settings\[username]\Application Data\Adobe\Audition\2.0. 

Important:if you saved your own custom workspaces, copy the UserWorkspaces folder to a new location. 

3. Delete the entire contents of the Documents and Settings\[username]\Application Data\Adobe\Audition\2.0 folder. 

4. Start Adobe Audition. 

3. Run the plug-in in a session with a lower sample rate

 Adobe Audition can record, process and playback most hardware supported sample rates (normally up to 196k); 
however, not all plug-ins were tested or designed for high sample rates. Editing and mixing sessions at high sample rates 
while incorporating plug-in effects can cause a significant drop in the performance of Adobe Audition or may cause 
Adobe Audition to crash. If you mix audio in the multitrack or use the mastering rack with files or sessions that are over 
48k (48000 samples) and notice problem, then test the plug-in at a lower sample rate. 

To check the sample rate capability of the plug-in: 

1. In Multitrack Main view, select File > New Session. 

2. Choose 48000 in the New Session dialog box. 

3. Import an audio file and place it on track 1. 

4. Add the effect that you want to test. 

5. Play the session. 

If the plug-in performs as expected at 48k, then consider finding another plug-in to take its place, or lowering the 
sample rate of files or sessions. 

4. Temporarily disable plug-in automation.

 Temporarily disable automation for individual tracks that have effects to test if effects automation is causing the 
problem. Within the Multitrack view, you can create new automation lanes for any available effect parameter. Not all 
plug-ins were tested or designed for automation and can cause a significant drop in the performance of Adobe 
Audition, or may cause Adobe Audition to crash. 

To disable plug-in automation: 

1. In Multitrack view, locate the track that has effects automation. 

2. Change the Track Automation Mode to Off. 

3. Play the session. 

If the session plays as expected without automation, then consider replacing the plug-in with a similar plug-in, or freeze 
the track. 

For more information about track automation mode see the section "Track Automation Mode options" on page 216 of 
the Audition 2.0 User Guide. 

http://helpx.adobe.com/audition/kb//cfusion/knowledgebase/index.cfm?id=332575
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For more information about freezing tracks see the section "To freeze effects and improve performance" on page 118 
of the Audition 2.0 User Guide. 

Managing VST plug-ins

 Adobe Audition automatically starts the VST Plug-in Manager if a plug-in fails to initialize, but you can also use it to 
customize the use of VST plug-ins in Adobe Audition. 

Disclaimer: The registry contains system-related information that is critical to your computer and applications. Before 
modifying the registry, be sure to make a backup copy of it. Adobe doesn't provide support for problems that arise from 
improperly modifying the registry. Adobe strongly recommends that you have experience editing system files before 
you modify the registry. For information on the Windows Registry Editor, see the Windows documentation or contact 
Microsoft Technical Support. 

To manaully turn on the VST plug-in manager for customizing VST plug-ins in Adobe Audition: 

1. Choose Start > Run. 

2. Type regedit in the Open text box and press Enter. 

3. Navigate to HKEY_CURRENT_USER\Software\Adobe\Audition\2.0\Prefs in the Registry Editor dialog box. 

4. Open the VSTPluginMgr key, change the Value Data from 0 to 1, and then click OK. 

5. Close the Registry Editor. 

6. Restart Adobe Audition, choose Effects > Refresh Effects List, and click OK to confirm the refresh. 

7. When the VST Plug-in Manager dialog appears, choose which plug-ins you wish Adobe Audition to use. 

Managing DirectX plug-ins

 DirectX plug-ins are registered and have specific path locations written to the registry. For this reason, you should 
manage DirectX plug-ins using a third-party plug-in manager application. Use one of the plug-in managers listed below 
to turn off DirectX plug-ins which fail to initialize, or which cause Adobe Audition to freeze at startup. For detailed 
instructions on how to use the plug-in manager refer to the website listed below and the program's user guide. 

Third-party plug-in management software

 DXMan (DirectX plug-in manager) 

www.analogx.com/contents/download/audio/dxman.htm

 VB Plugman (DirectX plug-in manager) 

http://perso.wanadoo.fr/vb-audio/us/resources/plugman/vb_plugman.htm

Troubleshoot installation problems | Audition 3 | 
Windows Vista, XP
This document can help you to resolve system errors that occur while you use Adobe Audition 3 on Windows Vista or 
XP. System errors can manifest in many different ways, including (but not limited to) the following:

• A blank or flickering dialog box

• A frozen cursor or screen

• A blue screen

http://www.analogx.com/contents/download/audio/dxman.htm
http://perso.wanadoo.fr/vb-audio/us/resources/plugman/vb_plugman.htm
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• An unexpected restart

• An error message such as one of the following: "This program has performed an illegal operation and will be shut 
down. If the problem persists, contact the program vendor." "MS Setup Toolkit API Error, Bad Arg 
3:AddSectionFiles to CopyList." "Not enough disk space on target drive while decompressing to [pathname]." "Setup 
is unable to initialize the setup program. There may be a scripting error." "Setup is unable to load the installation 
script file." "Unable to create a directory under C:\Windows\System. Please check write-access to the directory." "X:\ 
unavailable." (where "X" is the drive letter for your CD-ROM drive) "Device not ready." "Error reading CD-ROM." 
"Error reading device X:\" (where "X" is the drive letter for your CD-ROM drive.)

Many different factors can cause installation problems, including problems with the AutoPlay feature, conflicting start-
up items, incorrect data in the Windows registry, and hardware conflicts.

Before you begin

To benefit most from this document, perform the tasks in order. Record the tasks that you perform and the results of 
each, including errors and other problems. Adobe Technical Support can use this information to better assist you if you 
call.

It's necessary to log on as an administrator to perform some of the procedures in this document.

Important: Some of the procedures in this document initiate a User Access Control dialog that asks for your 
permission to continue. Read the details in the dialog box to determine if you want to continue. If you choose to cancel 
the dialog, then you can't continue with that troubleshooting step.

Note: The procedures in this document are based on the default interface of Windows. If the interface is customized, 
the procedures can vary. For example, a commonly encountered difference is the navigation to the Contol Panel from 
the Start menu. You can choose Start > Settings > Control Panel instead of Start > Control Panel. Additionally, the steps 
in this document that mention the Control Panel are in reference to the Classic view. For information on switching the 
Control Panel to the Classic view and many other common OS procedures, see Common OS procedures | Windows 
XP, Vista, Windows 7 | Mac OSX.

Some of these procedures require you to locate hidden files, hidden folders, or files by their full filenames, which 
include extensions (for example, example_filename.ini). By default, Windows Explorer doesn't show hidden files, 
hidden folders, and file name extensions that it recognizes. For information on showing hidden files and folders in 
Windows, see Show hidden files, folders, filename extensions | Windows XP, Vista, Windows 7.

Beginning troubleshooting
The tasks in this section can help you resolve the most common system errors. Before performing any of these tasks, 
back up all personal files (for example, Audition files you created). Always restart the computer after a system error 
occurs to refresh its memory. Continuing to work without restarting the computer may compound the problem.

1. Make sure that the system meets the minimum requirements for Audition.
Audition won't run correctly on a system that doesn't meet the following requirements:

• Intel Pentium 3, 4, Centrino, or equivalent SSE2-enabled processor

• Microsoft Windows XP Professional or Home Edition with Service Pack 2 or Windows Vista Home Premium, 
Business, Ultimate, or Enterprise (certified support for 32-bit editions only)

• 512 MB of RAM

• 10 GB of available hard-disk space (when used with Loopology DVD)

• CD-ROM drive (DVD-ROM drive required for installation of Loopology DVD content)

• 1,280 x 900 monitor resolution with 32-bit video card and 16 MB of VRAM

http://kb2.adobe.com/cps/405/kb405463.html
http://kb2.adobe.com/cps/405/kb405463.html
http://kb2.adobe.com/cps/402/kb402324.html
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• Microsoft DirectX or ASIO compatible sound card

• QuickTime 7.0 required to use QuickTime features

• Internet or phone connection required for product activation

To check basic system information, such as processor speed and how much RAM is installed, choose Start > Control 
Panel > System.

2. Troubleshoot activation problems.
If you are experiencing any problems with activation, see Activation, deactivation | Adobe products.

3. Troubleshoot serial number problems.
If the Audition installer returns the error "Invalid Serial Number" after you enter the serial number or during startup, 
then do one or more of the following:

• Delete the serial number from the Serial Number text box. Then reenter it exactly as it appears on the back of the 
application DVD case, in the registration e-mail, or on the registration web-page.

• Reenter the serial number using different numeric keys. For example, use the numeric keys above the alpha 
characters instead of the numeric keys on the keypad.

• Make sure that you typed the number zero (0) correctly, not as the letter O.

• Contact Customer Service at 800-833-6687 (United States and Canada). In regions outside of the United States or 
Canada, visit the Adobe website at www.adobe.com, select your region from the menu at the top of the page, and 
then click Contact Us.

4. Check the CD and the CD-ROM drive.
Sometimes dust or dirt on a CD or DVD can interfere with an installation and prevent your CD-ROM or DVD-ROM 
drive from recognizing the media. Examine the application CD for dirt, dust, or fingerprints. Gently wipe the bottom 
of the disc from the center outward with a soft, lint-free cloth.

Verify that the CD-ROM drive can read other CDs. If it can't, examine the disc caddy or loading tray for dirt and clean 
it with a lint-free cloth. If it still can't read other CDs, contact the drive manufacturer or computer manufacturer.

5. Remove previously installed application files.
Files that are installed during a failed installation use hard disk space and can cause problems the next time you run the 
installer. If an attempt to install Audition fails, remove the program and then try to reinstall it. If you reinstall Audition 
without first removing the previous installation, it's likely that the installer can't overwrite the existing files. It's also 
possible that that the hard disk won't have enough free space for the application.

To remove previous Audition installation attempts, do the following:

1 Choose Start > Control Panel (Windows Vista) or Start > Settings > Control Panel (Windows XP).

2 Do one of the following:

• (Windows Vista) Double-click Programs and Features.

• (Windows XP) Double-click Add Or Remove Programs.

1 Select Adobe Audition 3, and click Uninstall (Windows Vista) or Change/Remove (Windows XP).

2 After the removal is complete, restart your computer, and install Audition.

http://kb2.adobe.com/cps/100/1008779.html
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6. Install Audition while no other applications are running.
Some applications or services can cause system errors or freezes when running concurrently with Audition. Before 
installing Audition, disable other applications, including startup items and services (items that start automatically with 
Windows).

To disable startup items and non Microsoft services, do the following:

1 Quit all applications.

2 Do one of the following:

• (Windows Vista) Choose Start, type msconfig in the Search text box, and press Enter.

• (Windox XP) Choose Start > Run, type msconfig and click OK.

1 Write down all unselected items under the Startup and Services tabs.

2 Click the General tab, and choose Selective Startup.

3 Click the Startup tab and select Disable All.

4 Click the Services tab, and check Hide All Microsoft Services.

5 Select Disable All. In Windows XP, reselect FLEXnet LIcensing Service. If you are unsure whether an item is 
essential, then leave it deselected (disabled).

6 Click Apply, and restart Windows for the changes to take effect.Note: Upon restart, you are notified that the System 
Configuration utility has changed the way that Windows starts up. Click OK. When the System Configuration utility 
appears click Cancel. 

7 Right-click icons in the Notification Area and close or disable any startup items that are still active.

Then, try to re-create the problem:

• If the problem no longer occurs, one of the startup items is the cause of the problem.

• If the problem recurs, startup items are not the cause of the problem and you can re-enable them: 

? Do one of the following:

• (Windows Vista) Choose Start, type msconfig in the Search text box, and press Enter.

• (Windows XP) Choose Start > Run, type msconfig and click OK.

1 Click the General tab, and choose Normal Startup.

2 Deselect any items that you wrote down in Step 3 of the previous section.

3 Click Apply, and restart Windows for the changes to take effect.

7. Log in as a user with administrative privileges (Windows XP)
If you lack administrator access privileges, then it's possible that Audition can't install necessary files. To determine if 
limited privileges cause the problem, log in as a user with access privileges, and try to re-create the problem. If the 
problem doesn't recur, then the account you were previously using lacks access privileges. Contact your system 
administrator to grant you access privileges. 

8. Install Audition in a new user account.
Create a user account that has the same permissions as the account that you use when the problem occurs. If the 
problem doesn't recur, then it's possible that the original user account is damaged. For instructions on creating a user 
account, see "To add a new user to the computer" in Windows Help or contact your system administrator.
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9. Install Audition from the desktop.
If you can't install Audition from your CD-ROM drive, copy the installation files to the desktop and rerun the installer.

1 Copy the Audition folder from the Audition disc to the desktop.

2 Open the Audition folder on the desktop.

3 Double-click the Setup.exe file, and follow the onscreen instructions.

10. Install current Windows service packs and other updates.
Updates to the Windows operating system improve its performance and compatibility with applications. You can obtain 
Windows service packs and other updates from the Microsoft website at www.windowsupdate.com. For assistance 
installing service packs and other updates, contact Microsoft technical support.

Important: Before you install a system update, check the system requirements for Audition 3. (Also check any third-
party software or hardware you use with Audition) to ensure compatibility. If the update isn't listed, then contact Adobe 
or the manufacturer of your third-party software or hardware.

If you've reinstalled an application or the Windows operating system after installing the latest Windows update, then 
reinstall the update. Some applications install commonly used system files, overwriting the updated versions installed 
by the Windows update. 

Intermediate troubleshooting
If the tasks in the previous section don't solve the problem, then try the following intermediate troubleshooting tasks.

11. Disable UAC (User Access Control) in Windows Vista.
Important: This procedure involves disabling User Access Control. This feature is intended to prevent administrative 
accounts from performing undesired actions that can affect the system. Disabling UAC removes these notifications. 
Restart your system after you disable or re-enable UAC.

For more information on UAC, see the Microsoft Windows Vista support site.

1 Choose Start > Control Panel.

2 Double click User Accounts.

3 Select Turn User Account Control On Or Off.

4 Deselect Use User Account Control (UAC) To Help Protect Your Computer and click OK.

5 Click Restart Now.

To re-enable UAC, do the following:

1 Choose Start > Control Panel.

2 Double click User Accounts.

3 Select Turn User Account Control On Or Off.

4 Select Use User Account Control (UAC) To Help Protect Your Computer and click OK.

5 Click Restart Now.

12. Optimize handling of temporary files by Windows.
Windows and applications store working data in temporary (.tmp) files that they create on the hard disk. Excessive or 
outdated temporary files can interfere with performance of Windows or applications.

http://www.windowsupdate.com
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Delete temporary filesby using the Disk Cleanup utility included with Windows. Make sure that at least 1 GB of free 
space is available on the hard disk to which temporary files are written. To start Disk Cleanup, choose Start > All 
Programs > Accessories > System Tools > Disk Cleanup. For information about Disk Cleanup, see Windows Help.

13. Repair and defragment hard disks.
System errors can occur if hard disks contain damaged sectors or fragmented files. Repair and defragment hard disks, 
either by using the Error-checking tool and Disk Defragmenter utility included with Windows or by using a third-party 
disk utility (for example, Symantec Norton Utilities). Run such utilities on each hard disk or partition. More 
information about the Error-checking tool and Disk Defragmenter appears below; for more information about a third-
party disk utility, see the documentation for the utility.

The Error-checking tool repairs bad sectors, lost allocation units and file fragments, cross-linked files, and invalid file 
names. To access the Error-checking tool, choose Start > Computer, right-click the desired hard disk, and choose 
Properties from the menu. In the Local Disk Properties dialog box, click the Tools tab, and then click Check Now in 
the Error-checking area.

Note: To prevent Disk Defragmenter from moving files to bad sectors of a disk, run the Error-checking tool before 
running Disk Defragmenter.

Disk Defragmenter rearranges the files and free space on your computer so that files are stored in contiguous units and 
free space is consolidated in one contiguous block. To access the Disk Defragmenter utility, choose Start > All Programs 
> Accessories > System Tools > Disk Defragmenter.

14. Check for font problems (Windows XP).
To determine whether a font causes the problem, reduce the number of fonts installed using the Fonts utility in the 
Windows Control Panel:

1 Choose Start > Settings > Control Panel.

2 Double-click the Fonts icon.

3 Select all of the fonts in the Fonts folder.

4 Move the selected fonts to a temporary folder on the desktop.

5 Restart Windows.

6 Try to install Audition. If the problem occurs, then it may be related to a font installed by Windows. If the problem 
doesn't occur, then move a small group of fonts back into the Fonts folder, and then restart Windows.Note: For 
instructions on how to check font integrity, see Troubleshoot font problems | Windows.

7 Try to install Audition. If the problem occurs, then remove some of the fonts from the Fonts folder. If the problem 
doesn't occur, then add a few more fonts to the Fonts folder.

8 Restart Windows.

9 Repeat steps 7-8 until you isolate each problem font.

10 Delete each problem font from the hard disk and reinstall it from its original disks or CD. If a font continues to cause 
problems after you reinstall it, then contact the font manufacturer for assistance.

To reduce the number of fonts that are installed through a font utility, see the utility manufacturer's instructions. 

15. Scan the system for viruses.
Use current anti-virus software (for example, Symantec Norton Antivirus or McAfee Virus Scan) to check the system 
for viruses. Virus infections can damage software and cause system errors. For more information, see the 
documentation for the anti-virus software.

http://kb2.adobe.com/cps/328/328607.html
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Advanced troubleshooting
If the tasks in the previous section don't resolve the problem, then try reinstalling Windows Vista and Audition. You 
can also try to resolve the issue by reformatting your hard disk, reinstalling Windows and Audition, or by determining 
if hardware is conflicting with Audition.

Disclaimer: Adobe doesn't support hardware and provides these procedures as a courtesy only. For further assistance, 
contact the hardware manufacturer or an authorized reseller. If you troubleshoot hardware problems yourself, then you 
may void the warranty for your computer.

Note: Before you remove or rearrange hardware, turn off and disconnect power to the computer and any peripheral 
devices.

16. Log in using the built-in Administrator account (Windows Vista).
The built-in Administrator account has a higher access level to the system than a normal local administrator account. 
By default the built-in Administrator account is disabled. For information about enabling and logging in to the built-
in Administrator account, contact your system administrator. You can also refer to this support document on the 
Microsoft support website: http://support.microsoft.com/kb/926183/en-us?spid=11737&sid=73.

17. Verify that other device drivers are compatible with Windows.
If updating the video card driver doesn't resolve the problem, then verify that all other device drivers are compatible 
with Windows. Device drivers are software files that allow Windows to communicate with devices such as scanners, 
mouse devices, and keyboards. Contact the device manufacturer to make sure that you are using the latest driver for it.

To check for device driver problems, do the following:

? Do one of the following:

• Choose Start > Control Panel and double-click System. (Windows Vista).

• Choose Start > Control Panel > System (Windows XP).

1 Click Device Manager in the Tasks pane (Widows Vista) or click the Hardware pane, and then click Device Manager 
(Windows XP).

2 Click the plus sign (+) to the left of each device type.

3 If a device appears with a black exclamation mark (!) in a yellow circle, then right-click that device, and choose 
Properties from the menu.

4 Note the properties for the device: 

• Check the Device Status field: If the device isn't working properly, information in this field can help you 
troubleshoot the problem.

• If the Properties dialog box has a Driver tab, then click it. If the Driver tab doesn't indicate the driver provider, 
then click Driver Details. If Microsoft is the provider, then a generic driver is probably installed; contact the 
device manufacturer to obtain the most recent driver that they provide.

18. Perform a clean installation of Windows XP, and reinstall Audition.
Perform a clean installation of Windows XP, and install Audition from the original installation media. Perform this 
procedure particularly if you've upgraded to Windows XP and overwrote the previous version of the operating system.

After you reinstall Windows and Audition, try to re-create the problem:

• If the problem no longer occurs, then install other applications one at a time and try to re-create the problem after 
each installation. If the problem occurs after an installation,then the recently installed application may be the cause.

http://support.microsoft.com/kb/926183/en-us?spid=11737&sid=73
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• If the problem occurs when only Windows and Audition are installed, then proceed to task 22.

For instructions on performing a clean installation of Windows XP, see How to perform an in-place upgrade 
(reinstallation) of Windows XP on the Microsoft website at http://support.microsoft.com. 

19. Reformat the hard disk, and reinstall only Windows and Audition.
Reformat the hard disk, and then install only Windows and Audition from the original installation media. Reformatting 
a disk erases all files it contains, so be sure to back up all personal files first. Also make sure that you have all application 
and system disks.

For instructions on performing a clean installation of Windows Vista, see document 918884, "How to install Windows 
Vista" on the Microsoft website at http://support.microsoft.com.

Note: Don't install additional software or hardware until you're sure that the problem is resolved. Don't back up the 
hard disk and restore Windows and Audition instead of reinstalling them. If the problem is caused by an application or 
Windows, and either one is restored instead of reinstalled, the problem may recur.

After you reformat the hard disk and reinstall Windows and Audition, try to re-create the problem:

• If the problem no longer occurs, then install other applications one at a time and try to re-create the problem after 
each installation. If the problem occurs after an installation, then the recently installed application may be the cause.

• If the problem occurs when only Windows and Audition are installed, then the cause may be hardware-related, and 
you should contact the hardware manufacturer or an authorized reseller for assistance.

20. Contact Adobe Technical Support.
If none of the above steps has resolved the error or freeze that you are experiencing with Audition, then you need to 
contact Adobe Technical Support. You can find the support options at the Support Center.

Troubleshoot recording, playback, monitoring | 
Audition 2, 3
This document can help you resolve problems that occur while you record, playback, or monitor in Adobe Audition 2 
and 3.

Recording problems can manifest themselves in many different ways, including (but not limited to) the following:

• Quality of recorded audio is poor.

• Audio is monitored through the system but the recorded audio file is empty.

• Delay in playback while recording.

• Delay in playback while monitoring incoming audio.

Different factors can cause recording or playback problems, including conflicts among device drivers, software, and 
hardware, and corrupt elements in specific files. Although some problems occur only when you work with Adobe 
Audition, Adobe Audition isn't necessarily the cause. It could be the only application that is memory-intensive or 
processor-intensive enough to expose the problem.

To benefit most from this document, perform the tasks in order. Record the tasks you perform and the results of each, 
including errors or other problems. Adobe Technical Support can use this information to better assist you, if you call.

http://support.microsoft.com/
http://www.adobe.com/support/
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Audio latency
Audio Latency is the time that an audio signal takes to pass from the sound card input to the sound cards output. The 
audio signal is digitized, routed through Adobe Audition, and processed by any effects applied. Then it's converted back 
to analog form at the sound card outputs. Each of these steps contributes to the audio latency, which is measured in 
milliseconds (ms). Existing audio (audio files already on a track in the Multitrack) doesn't exhibit the same amount of 
latency since the tracks are already digitized. In Adobe Audition, this discrepancy in playback delay, between existing 
tracks and monitoring inputs, is where latency is most noticeable.

Latency over 10 milliseconds can produce an audible delay between playback of existing tracks and monitoring. 
Although buffer settings (see step 8 below) can help reduce latency, the design of the hardware device driver and the 
amount of effects processing can potentially make monitoring difficult (or unusable). If the device driver for your 
sound card does not allow a low enough latency, then it's possible that you can't monitor while recording. It's also 
possible that you require a new sound card with low latency device drivers (for example, an ASIO sound card).

General guidelines that apply to latency times
• Less than 10 ms - allows real-time monitoring of incoming tracks including effects.

• At 10 ms - latency can be detected but can still sound natural and is usable for monitoring.

• 11-20 ms - monitoring starts to become unusable, smearing of the actual sound source, and the monitored output 
is apparent.

• 20-30 ms - delayed sound starts to sound like an actual delay rather than a component of the original signal.

Note: The human ear is accustomed to latency because it occurs naturally in the world around us. The frequency of a 
sound, distance from the sound's source, and the physical properties of the human ear all play a part in hearing. 
However, the amount of latency introduced in the recording and monitoring process is due to the physical properties 
and limitations of the sound card, device drivers, and processing power of the computer CPU.

Troubleshooting

1. Make sure that the system meets the minimum requirements for Adobe Audition.
Adobe Audition can't run correctly on a system that doesn't meet the following requirements:

Adobe Audition 3
• Intel Pentium 4 (1.4 GHz for DV, 3.4 GHz for HDV); Intel Centrino; Intel Xeon (dual Xeon 2.8-GHz processors for 

HD); or Intel Core Duo or compatible processor (SSE2-enabled processor required for AMD systems)

• Microsoft Windows XP Professional or Home Edition with Service Pack 2 or Windows Vista Home Premium, 
Business, Ultimate, or Enterprise (certified support for 32-bit editions only)

• 512 MB of RAM (1 GB for DV playback; 2 GB for HDV and HD playback)

• 10 GB of available hard-disk space (when used with Loopology DVD)

• DVD drive required for installation

• 1,280 x 900 monitor resolution with 32-bit video card and 16 MB of VRAM

• Microsoft DirectX or ASIO compatible sound card

• QuickTime 7.0 required to use QuickTime features

• Internet or phone connection required for product activation
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Adobe Audition 2
• Intel Pentium III, IV, Intel Centrino (or other SSE-enabled processor)

• Microsoft Windows XP Professional Edition, or Windows XP Home Edition, with Service Pack 2

• 512 MB of RAM (1 GB or more recommended)

• 700 MB of available hard disk space (5.5 GB of available hard-disk space recommended for installing optional audio 
clips)

• 1024 x 768 display (1280 x 1024 recommended)

• Sound card with DirectSound or ASIO drivers (multitrack ASIO sound card recommended)

• CD-ROM drive (DVD-ROM drive recommended for installing optional audio clips)

• CD-RW drive for audio CD creation

• Speakers or headphones recommended

• Internet or phone connection required for product activation and Internet-related services

2. Verify that the correct driver is selected for Adobe Audition.
Adobe Audition 2 and 3 is designed around a new ASIO playback engine which performs optimally when using an 
ASIO driver. If no ASIO driver is installed for use with Adobe Audition, choose the Adobe Audition Windows Sound 
driver instead.

To verify that the correct driver is selected for Adobe Audition, do the following:

1 Choose Edit > Audio Hardware Setup, and click either the Edit View, Multitrack, or Surround Encoder tab.Note: Set 
up each of the Views (Edit, Multitrack, and Surround Encoder) separately.

2 Make sure that the installed sound card driver is selected in the Audio Driver menu. 

• If an ASIO device driver is available, then be sure to select it.

• If an ASIO device driver is NOT available, then select the Adobe Audition Windows Sound driver and see Set up 
Adobe Audition 3 audio hardware drivers (kb408729) for details on setting up the AWS driver.

Note: Adobe recommends that you choose the ASIO driver that is installed with your sound device instead of the 
default Adobe Audition Windows Sound driver. Only use the Adobe Audition Windows Sound driver in a situation 
where the system audio device does not have its own ASIO driver.

3. Verify that the sound card is set correctly.
If you have problems recording in Adobe Audition, it's possible that the sound card isn't set properly. The sound card 
controls all playback and recording, and if it isn't set correctly, applications can't record audio.

ASIO device drivers
1 Choose Edit > Audio Hardware Setup, and click either Edit View, Multitrack, or Surround Encoder tab.

2 In the Driver Properties section, select Control Panel.

3 Set up the device in the driver control panel. See the hardware manufacturers user guide for details on hardware 
setup.

Adobe Audition Windows Sound device driver:
1 Choose Edit > Audio Hardware Setup, and click either Edit View, Multitrack, or Surround Encoder tab.

2 In the Driver Properties section, select Control Panel.

http://kb2.adobe.com/cps/408/kb408729.html
http://kb2.adobe.com/cps/408/kb408729.html
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3 Set up the device in the Adobe Audition Windows Sound control panel. See Set up Adobe Audition 3 audio 
hardware drivers (kb408729) for details on setting up the AWS driver.

4. Update the sound card driver.
Many sound card manufacturers frequently update their software drivers. If you haven't recently updated the sound 
card driver, contact the sound card manufacturer for an updated driver. Or download one from the manufacturer's 
website.

5. Set Adobe Audition temporary folders to high-performance drives that have adequate 
free disk space.
When you record in Edit View, Adobe Audition stores temporary files in its Primary Temp Directory. Make sure that 
the Primary Temp Directory is set to the fastest drive (7200 rpm and above) and that has the most free space. Create a 
folder just for Adobe Audition temporary files. By creating a folder for the temporary files, you can find the files easily 
if it's necessary to delete them.

To create and set the location of the Primary Temp Directory, do the following:

1 Create a folder at the root of the hard drive where you want the Primary Temp Directory (for example, Adobe 
AuditionTemp)

2 In Adobe Audition, choose Edit > Preferences and click the System tab.

3 In the Temporary Folders section, enter the path (or browse) to the folder you created in step 1.

When you record in Multitrack View, Adobe Audition stores files directly into a subfolder within the folder of the 
current session. (For example, with a session called Thomas.ses, a folder called Thomas_Recorded contains all the files 
recorded for that session.) Make sure that the session files (and this associated folder) are stored on the fastest drive 
(7200 rpm and above) and that it has the most free space.

Putting the Adobe Audition temporary directories or session folders on separate hard drives can improve performance. 
If you have multiple hard drives, put the Primary Temp Folder and the session folders on the hard drive that doesn't 
contain the Adobe Audition program files.

For more information about managing temporary files and folders, see "Managing Temporary Files" on page 40 of the 
Adobe Audition 2.0 User Guide.

6. Change the Wave Cache settings in Adobe Audition.
Changes to the Wave Cache setting increases performance in Adobe Audition. To change the Wave Cache setting, 
choose Edit > Preferences > System, and then enter a value from the following table in the Cache Size field, depending 
on how much RAM is installed on your computer.

7. Run Adobe Audition while no other applications are running.
Some applications can cause system errors or freezes when running concurrently with Adobe Audition. Before starting 
Adobe Audition, disable other applications, including startup items (items that start automatically with Windows).

Installed RAM Wave Cache setting

512MB 32MB

1GB 64MB

Higher than 1GB 128MB

http://kb2.adobe.com/cps/408/kb408729.html
http://kb2.adobe.com/cps/408/kb408729.html
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To disable startup items, do the following:

1 Quit all applications.

2 Choose Start > Run, and type msconfig in the Open box. Click OK.

3 Click the Startup tab, and click Disable All.

4 Select any startup items that are essential for testing the problem (for example, a driver control panel for the installed 
sound device). If you are unsure whether an item is essential, leave it selected (enabled).

5 Click OK, and restart Windows.

6 Right-click icons in the Notification Area (called the System Tray in earlier versions of Windows) to close or disable 
any startup items that are still active.

Then, try to recreate the problem:

• If the problem doesn't occur, then one of the disabled startup items conflicts with Adobe Audition. Re enable startup 
items one at a time, testing each time until you determine which item conflicts with Adobe Audition. Then contact 
that item's developer for an update, if available.

• If the problem does occur, then startup items aren't the cause and you can re enable them: 

1 Choose Start > Run, and type msconfig in the Open box. Click OK.

2 Click the Startup tab, and click Enable All.

3 Click OK, and restart Windows.

8. Change the buffer size settings.
Buffer settings can lower latency, and help eliminate clicks, pops, dropouts, and other distortions that can occur in 
recording or playback. Before you adjust the buffer settings, make a note of what the current buffer settings are so that 
you can restore them if necessary. If you use the Adobe Windows Sound driver, then you can adjust buffer settings 
within Adobe Audition.

To change the Adobe Windows Sound buffer settings:

1 Choose Edit > Audio Hardware Setup and then click the Multitrack tab.Note: Configure Edit View and Surround 
Encoder separately.

2 Select the Adobe Audition Windows Sound driver, and then click Control Panel.

3 In the Direct Sound Input Ports section, find and check the box next to the device name you intend to use for audio 
input.

4 Double-click the number in the Buffer Size column and change to the desired size (see the Buffer Size guidelines in 
this section of the document).

Note: If you use an ASIO sound card, then see the manufacturer's documentation for details on setting the buffer size.

Note the following Buffer Size guidelines:

• To improve recording performance, lower the buffer size (from 32 through 256 Samples); this setting lowers the 
latency.

• To improve playback and mixing performance (with effects), increase the buffer size (from 512 through 2048 
samples); this increases latency
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9. Optimize IDE disks.
Windows XP enables Direct Memory Access (DMA) by default on most IDE devices. If DMA is disabled, re enable it 
to improve the transfer rate of IDE disks and to prevent playback and recording problems. For more information on 
DMA mode, visit the Microsoft website at www.microsoft.com/whdc/default.mspx.

For instructions on how to optimize IDE disks, refer to your Windows documentation.

10. Update the video card driver.
Adobe Audition 2 and 3is more graphically intense than earlier versions and can take advantage of more video RAM 
as well as most recent driver updates. If you haven't recently updated the video card driver, contact the video card 
manufacturer for an updated driver, or download one from the manufacturer's website.

11. Determine monitoring needs (Adobe Audition Mix versus External monitoring).
Adobe Audition features three possible types of monitoring for the incoming audio signal. Selecting the proper 
monitoring type can help to avoid possible problems with driver performance. For more information about 
monitoring, see the "To hear inputs with effects applied to tracks" section of the Adobe Audition User Guide. Sound 
cards with low-latency drivers should perform equally well using any of the three monitoring methods. Sound cards 
with high latency drivers cause a significant delay between what is being played and what is being monitored. If the 
delay is too long, it's possible you're limited to monitoring External inputs only.

To set the monitoring type choose Options > Monitoring and select one of the following:

• Adobe Audition Mix > Smart Input: Monitors the input only when you record a track. Use this setting only if your 
sound card latency is low enough not to cause a signal delay.

• Adobe Audition Mix > Always Input: Monitors the input at all times during playback and recording. Use this setting 
only if your sound card latency is low enough not to cause a signal delay.

• External: Monitors the input directly from the sound card, without routing them through effects and sends in Adobe 
Audition. This option bypasses Adobe Audition and lets the sound card pass audio directly through to the outputs. 
For more details about monitoring directly through the sound card, consult your sound card user guide.

 

Troubleshoot recording, playback, monitoring | Adobe 
Audition CS5.5, CS6, CC 
This document can help you resolve problems that occur while you record, playback, or monitor in Adobe Audition 
CS5.5, CS6, or CC. 

Recording problems can manifest themselves in many different ways, including (but not limited to) the following: 

• Quality of recorded audio is poor. 

• Audio is monitored through the system but the recorded audio file is empty. 

• Delay in playback while monitoring audio inputs or recording. 

• Skips or drop-outs in the recording.

Different factors can cause recording or playback problems, including conflicts among device drivers, software, and 
hardware, and corrupt elements in specific files. Although some problems occur only when you work with Adobe 
Audition, Adobe Audition isn't necessarily the cause-. It's possible that it's the only application that is memory-
intensive or processor-intensive enough to expose the problem. 

http://www.microsoft.com/whdc/default.mspx
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To benefit most from this document, perform the tasks in order. Record the tasks you perform and the results of each, 
including errors or other problems. Adobe Technical Support can use this information to better assist you, if you call. 

Audio latency 
Audio Latency is the time that an audio signal takes to pass from the sound card input to the sound cards output. The 
audio signal is digitized, routed through Adobe Audition then any effects applied processes it. Then, it's converted back 
to analog form so it can be heard (monitored) at the sound card outputs. Each of these steps contributes to the audio 
latency which is measured in milliseconds (ms). Existing audio (that is, audio files on a track in the Multitrack) doesn't 
exhibit the same amount of latency since the tracks are already digitized. In Adobe Audition, this discrepancy in 
playback delay, between existing tracks and monitoring inputs, is where latency is most noticeable. 

Generally, latency over 10 milliseconds can produce an audible delay between playback of existing tracks and 
monitoring. Buffer settings (see step 6 below) can help reduce latency. However, the design of the hardware device 
driver and the amount of effects processing can potentially make monitoring difficult (or unusable). If the device driver 
for your sound card doesn't allow a low enough latency, then it's possible you can't monitor while recording. Try a new 
sound card with low latency device drivers (for example, an ASIO sound card). 

General guidelines that apply to latency times. 
• Less than 10 ms - allows real-time monitoring of incoming tracks including effects. 

• At 10 ms - latency can be detected but can still sound natural and is usable for monitoring. 

• 11-20 ms - monitoring starts to become unusable, smearing of the actual sound source, and the monitored output 
is apparent. 

• 20-30 ms - delayed sound starts to sound like an actual delay rather than a component of the original signal. 

Note: The human ear is accustomed to latency because it occurs naturally in the world around us. The frequency of a 
sound, distance from the sound's source, and the physical properties of the human ear all play a part in hearing. The 
latency introduced in the recording and monitoring process is due to the physical properties and limitations of the 
sound card, device drivers, and processing power of the computer CPU. 

Troubleshooting 

1. Make sure that the system meets the minimum requirements for Adobe Audition
Adobe Audition can't run correctly on a system that doesn't meet the following requirements: 

Audition CC
https://helpx.adobe.com/audition/system-requirements.html

Audition CS6
http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-
audition.html#Adobe%20Audition%20CS6%20system%20requirements

Audition CS5.5
http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-audition.html#id_79192

https://helpx.adobe.com/audition/system-requirements.html
http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-audition.html#Adobe%20Audition%20CS6%20system%20requirements
http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-audition.html#Adobe%20Audition%20CS6%20system%20requirements
http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-audition.html#id_79192
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2. Verify that the correct driver is selected for Adobe Audition
Adobe Audition CS5.5, and later use ASIO and MME/WDM drivers on Windows and Core Audio on Mac OS. ASIO 
(Audio Stream Input/Output) is a multichannel transfer protocol that allows compatible software to have direct access 
to the multichannel capabilities of ASIO sound cards. Direct access to the sound card allows for much lower latency 
(delay between the input and output) than other driver types (for example, WDM or MME). ASIO provides no 
limitation on the sample rate or sample format and isn't bound to a fixed number of input and output audio channels. 
With ASIO, you can map the available sound card I/O ports as needed for playback and recording, and record more 
than two tracks simultaneously. ASIO drivers address areas of efficient audio processing, high data throughput, 
synchronization, low signal latency, and extensibility of audio hardware.

Core Audio (introduced in Mac OS 10.3) is similar to ASIO. Like ASIO, it allows software to directly access the audio 
hardware at a low-level, reducing overhead and latency. 

To verify that the correct driver is selected for Adobe Audition (Windows): 

1 Choose Edit > Preferences > Audio Hardware

2 Choose the setting under Device Class that corresponds to your audio device. Make sure that the installed sound 
card driver is selected in the Audio Driver menu. 

• If an ASIO device driver is available, then be sure to select it. 

• If an ASIO device driver is NOT available, then select MME under Device Class

Note: Adobe recommends that you choose the ASIO driver that is installed with your sound device instead of the MME 
driver. Only use the MME driver in a situation where the system audio device does not have its own ASIO driver. 

To verify that the correct driver is selected for Adobe Audition (Mac OS):

1 Choose Audition > Preferences > Audio Hardware

2 Choose your audio device from the Default Input and Default Output pop-up menus. (Core Audio is automatically 
selected under Device Class on Mac OS.)

Note: If your device is not listed, check the Mac OS Audio MIDI Setup utility. Make sure that the device is installed and 
listed among the available audio devices. (Choose Applications > Utilities > Audio MIDI Setup to access the utility.)

3. Update the sound card driver
Many sound card manufacturers frequently update their software drivers. If you haven't recently updated the sound 
card driver, contact the sound card manufacturer for an updated driver. Or, download one from the manufacturer's 
website. 

4. Set Adobe Audition temporary folders to high-performance drives that have adequate 
free disk space 
When you record in Edit View, Adobe Audition stores temporary files in its Primary Temp Directory. Make sure that 
the Primary Temp Directory is set to the fastest drive (7200 rpm and above) and that has the most free space. Create a 
folder just for Adobe Audition temporary files. By creating a folder for the temporary files, you can find the files easily 
if it's necessary to delete them. 

To create and set the location of the Primary Temp Directory: 

1 Create a folder at the root of the hard drive where you want the Primary Temp Directory (for example, 
AuditionTemp).

2 In Adobe Audition, choose Preferences > Media & Disk Cache.

3 In the Temporary Folders section, enter the path (or browse) to the folder you created in step 1. 
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When you record in Multitrack View, Adobe Audition stores files directly into a subfolder within the folder of the 
current session. (For example, with a session called MySession.sesx a folder called MySession_Recorded contains all 
the files recorded for that session.) Make sure that the session files (and this associated folder) are stored on the fastest 
drive (7200 rpm and above) with the most free space. 

Putting the Adobe Audition temporary directories or session folders on separate hard drives can improve performance. 
If you have multiple hard drives, put the Primary Temp Folder and the session folders on the hard drive that doesn't 
contain the Adobe Audition program files. 

5. Run Adobe Audition while no other applications are running
Some applications can cause system errors or freezes when running concurrently with Adobe Audition. Before starting 
Adobe Audition, disable other applications, including startup items (items that start automatically when you start up 
or log in). 

To disable startup items on Windows, do the following: 

1 Quit all applications. 

2 Choose Start > Run, and type msconfig in the Open box. Click OK. 

3 Click the Startup tab, and click Disable All. 

4 Select any startup items that are essential for testing the problem (for example, a driver control panel for the installed 
sound device). If you are unsure whether an item is essential, leave it selected (enabled). 

5 Click OK, and restart Windows. 

6 Right-click icons in the Notification Area (called the System Tray in earlier versions of Windows) to close or disable 
any startup items that are still active. 

Then, try to re-create the problem: 

• If the problem doesn't occur, then one of the disabled startup items conflicts with Adobe Audition. Re-enable 
startup items one at a time, testing each time until you determine which item conflicts with Adobe Audition. Then 
contact that item's developer for an update, if available. 

• If the problem does occur, then startup items aren't the cause and you can re-enable them.

1 Choose Start > Run, and type msconfig in the Open box. Click OK. 

2 Click the Startup tab, and click Enable All. 

3 Click OK, and restart Windows. 

To disable startup items on Mac OS, do the following:

1 Choose Apple Menu > Log Out [User Name].

2 In the confirmation dialog, click Log Out. After a few moments, the login window appears.

3 In the login window, select the name of the user account that you are troubleshooting.

4 Type the user account's password in the Password field; but do not press Return, and do not click Log In yet.

5 Hold down the Shift key and click Log In. Release the Shift key when the Dock appears. Login items are disabled 
until you log out (or restart the computer).

Then, try to re-create the problem: 

• If the problem doesn't occur, then one of the disabled startup items conflicts with Adobe Audition. Re-enable 
startup items one at a time, testing each time until you determine which item conflicts with Adobe Audition. Then 
contact that item's developer for an update, if available. 
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• If the problem does occur, then startup items aren't the cause and you can re-enable them. 

• Reenable the login items by logging out (via Apple Menu > Log Out [User Name]). Then log back in to the same 
account without holding down the Shift key.

6. Change the buffer size (Core Audio or ASIO) or latency (MME) settings
Lowering the buffer size setting can lower latency, and help eliminate clicks, pops, dropouts, and other distortions that 
can occur in recording or playback. Before you adjust the buffer settings, note the current buffer settings so that you 
can restore them if necessary. If you use the MME driver, the buffer size is controlled by adjusting the Latency settings 
within Adobe Audition. 

To change the MME Latency settings on Windows, do the following: 

1 Choose Edit > Preferences > Audio Hardware. 

2 Select the MME from the Device Class pop-up menu.

3 Choose the appropriate latency from the Latency pop-up menu.

Note: Choose the lowest available latency setting that gives acceptable playback/recording performance.

If you use an ASIO sound card, then see the manufacturer's documentation for details on setting the buffer size. 
Depending on your particular ASIO driver, buffer size settings are sometimes available by clicking the Settings button 
next to the Device pop-up menu in the Audio Hardware preferences window.

To change the buffer size on Mac OS, do the following:

1 Choose Audition > Preferences > Audio Hardware.

2 Select the appropriate buffer size from the I/O Buffer Size pop-up menu.

Note the following Buffer Size guidelines: 

• To improve recording performance, lower the buffer size (from 32 through 256 Samples); this setting lowers the 
latency. 

• To improve playback and mixing performance (with effects), increase the buffer size (from 512 through 2048 
samples); this setting increases latency.

7. Update the Video Display driver
Adobe Audition CS5.5, and later, are more graphically intense than earlier versions and can take advantage of more 
video RAM as well as most recent driver updates. If you haven't recently updated the video card driver, contact the 
video card manufacturer for an updated driver. Or, download one from the manufacturer's website. 

8. Reduce Monitoring/Metering overhead
By default, when a track is armed for record in multitrack, Adobe Audition automatically shows the input levels for the 
incoming signal on the armed track. This display is a visual metering, and does not pass the incoming signal to the 
outputs. To monitor (listen to) the incoming signal, press the "I" button to the right of the record arm button for the 
track. This button enables metering AND monitors the incoming signal for that track.

Disabling input metering can help to reduce overhead and, therefore, reduce latency in sessions that contain latent 
effects. 

To disable input metering, do the following: 

1 Choose Edit > Preferences > Multitrack on Windows, choose Audition > Preferences > Multitrack for Mac OS.

2 Deselect "Enable input metering when arming tracks for record." 
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9. Disarm tracks for recording
Having tracks armed for recording when they aren't in use adds additional overhead to the system. This additional 
overhead can contribute to play back problems in sessions with latent effects. Armed tracks display the Arm for Record 
(R) button in red. Disarm these tracks by clicking the R button.

10. Record at the sample rate of the selected hardware
To ensure the highest quality, lowest latency recordings, record at the same sample rate as the chosen hardware in the 
Audition Preferences.

You can determine the device sample rate by going to Preferences > Audio Hardware. The sample rate can be chosen 
for the device when using the MME driver on Windows or the Core Audio driver on Mac.

If you are using an ASIO device, set the sample rate through the preferences console that the device manufacturer 
provides. When creating new audio files or multitrack sessions in Audition, always choose the sample rate of the device 
for the best results.

11. Disable the Adobe Graphics Manager (AGM) (Audition CS6, and later)
AGM is a great feature for improving the display of text and fonts throughout the Audition application. It is also useful 
for improving the responsiveness of live graph controls, user interface-heavy panels that update often (like frequency 
analysis) and scrolling for the waveform. At the same time, AGM also uses more resources that can sometimes increase 
dropouts or negatively impact recordings. Adobe doesn't expect this issue to be common. However, it can occur on 
lower-end machines or systems that are overloaded by other processes running in the background. If you are 
experiencing dropouts in your recordings, you can disable AGM by going to Preferences > Appearance.

Deselect the option for “Use Adobe Graphics Manager for user interface” and restart Audition. You could notice some 
appearance changes in the user interface (and differences between the font on Mac and Windows). However, this step 
decreases the overhead needed for displaying graphics and improves recording results by decreasing the chance for 
dropouts.

Troubleshoot recording, playback, monitoring | Adobe 
Audition CS6, CC
This document can help you resolve problems that occur while you record, playback, or monitor in Adobe Audition 
CS6, and later. 

Recording problems can manifest themselves in many different ways, including (but not limited to) the following: 

• Quality of recorded audio is poor. 

• Audio is monitored through the system but the recorded audio file is empty. 

• Delay in playback while monitoring audio inputs or recording. 

• Skips or drop-outs in the recording.

Different factors can cause recording or playback problems, including conflicts among device drivers, software, and 
hardware, and corrupt elements in specific files. Although some problems occur only when you work with Adobe 
Audition, Adobe Audition isn't necessarily the cause-. It's possible that it's the only application that is memory-
intensive or processor-intensive enough to expose the problem. 

To benefit most from this document, perform the tasks in order. Record the tasks you perform and the results of each, 
including errors or other problems. Adobe Technical Support can use this information to better assist you, if you call. 
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Audio latency 
Audio Latency is the time that an audio signal takes to pass from the sound card input to the sound cards output. The 
audio signal is digitized, routed through Adobe Audition and processed by any effects applied. Then, it's converted back 
to analog form to be heard (monitored) at the sound card outputs. Each of these steps contributes to the audio latency 
which is measured in milliseconds (ms). Existing audio (that is, audio files on a track in the Multitrack) doesn't exhibit 
the same amount of latency since the tracks are already digitized. In Adobe Audition, this discrepancy in playback 
delay, between existing tracks and monitoring inputs, is where latency is most noticeable. 

Generally, latency over 10 milliseconds can produce an audible delay between playback of existing tracks and 
monitoring. Buffer settings (see step 6 below) can help reduce latency. However, the design of the hardware device 
driver and the amount of effects processing can potentially make monitoring difficult (or unusable). If the device driver 
for your sound card doesn't allow a low enough latency, then it's possible you can't monitor while recording. Try a new 
sound card with low latency device drivers (for example, an ASIO sound card). 

General guidelines that apply to latency times. 
• Less than 10 ms - allows real-time monitoring of incoming tracks including effects. 

• At 10 ms - latency can be detected but can still sound natural and is usable for monitoring. 

• 11-20 ms - monitoring starts to become unusable, smearing of the actual sound source, and the monitored output 
is apparent. 

• 20-30 ms - delayed sound starts to sound like an actual delay rather than a component of the original signal. 

Note: The human ear is accustomed to latency because it occurs naturally in the world around us. The frequency of a 
sound, distance from the sound's source, and the physical properties of the human ear all play a part in hearing. The 
latency introduced in the recording and monitoring process is due to the physical properties and limitations of the 
sound card, device drivers, and processing power of the computer CPU. 

Troubleshooting 

1. Make sure that the system meets the minimum requirements for Adobe Audition
Adobe Audition can't run correctly on a system that doesn't meet the following requirements: 
http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-audition.html

2. Verify that the correct driver is selected for Adobe Audition
Adobe Audition CS6 (and later) use ASIO and MME/WDM drivers on Windows and Core Audio on Mac OS. ASIO 
(Audio Stream Input/Output) is a multichannel transfer protocol that allows compatible software to have direct access 
to the multichannel capabilities of ASIO sound cards. Direct access to the sound card allows for much lower latency 
(delay between the input and output) than other driver types (for example, WDM or MME). ASIO provides no 
limitation on the sample rate or sample format and isn't bound to a fixed number of input and output audio channels. 
With ASIO, you can map the available sound card I/O ports as needed for playback and recording, and record more 
than two tracks simultaneously. ASIO drivers address areas of efficient audio processing, high data throughput, 
synchronization, low signal latency, and extensibility of audio hardware.

Core Audio (introduced in Mac OS 10.3) is similar to ASIO. Like ASIO, it allows software to directly access the audio 
hardware at a low-level, reducing overhead and latency. 

To verify that the correct driver is selected for Adobe Audition (Windows): 

1 Choose Edit > Preferences > Audio Hardware

http://helpx.adobe.com/x-productkb/policy-pricing/system-requirements-audition.html
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2 Choose the setting under Device Class that corresponds to your audio device. Make sure that the installed sound 
card driver is selected in the Audio Driver menu. 

• If an ASIO device driver is available, then be sure to select it. 

• If an ASIO device driver is NOT available, then select MME under Device Class

Note: Adobe recommends that you choose the ASIO driver that is installed with your sound device instead of the MME 
driver. Only use the MME driver in a situation where the system audio device does not have its own ASIO driver. 

To verify that the correct driver is selected for Adobe Audition (Mac OS):

1 Choose Audition > Preferences > Audio Hardware

2 Choose your audio device from the Default Input and Default Output pop-up menus. (Core Audio is automatically 
selected under Device Class on Mac OS.)

Note: If your device is not listed, check the Mac OS Audio MIDI Setup utility to make sure it's installed and listed 
among the available audio devices. (Choose Applications > Utilities > Audio MIDI Setup to access the utility.)

3. Update the sound card driver
Many sound card manufacturers frequently update their software drivers. If you haven't recently updated the sound 
card driver, contact the sound card manufacturer for an updated driver. Or, download one from the manufacturer's 
website. 

4. Set Adobe Audition temporary folders to high-performance drives that have adequate 
free disk space
When you record in Edit View, Adobe Audition stores temporary files in its Primary Temp Directory. Make sure that 
the Primary Temp Directory is set to the fastest drive (7200 rpm and above) and that has the most free space. Create a 
folder just for Adobe Audition temporary files. By creating a folder for the temporary files, you can find the files easily 
if it's necessary to delete them. 

To create and set the location of the Primary Temp Directory: 

1 Create a folder at the root of the hard drive where you want the Primary Temp Directory (for example, 
AuditionTemp).

2 In Adobe Audition, choose Preferences > Media & Disk Cache.

3 In the Temporary Folders section, enter the path (or browse) to the folder you created in step 1. 

When you record in Multitrack View, Adobe Audition stores files directly into a subfolder within the folder of the 
current session. (For example, with a session called MySession.sesx a folder called MySession_Recorded contains all 
the files recorded for that session.) Make sure that the session files (and this associated folder) are stored on the fastest 
drive (7200 rpm and above) with the most free space. 

Putting the Adobe Audition temporary directories or session folders on separate hard drives can improve performance. 
If you have multiple hard drives, put the Primary Temp Folder and the session folders on the hard drive that doesn't 
contain the Adobe Audition program files. 

5. Run Adobe Audition while no other applications are running
Some applications can cause system errors or freezes when running concurrently with Adobe Audition. Before starting 
Adobe Audition, disable other applications, including startup items (items that start automatically when you start up 
or log in). 
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To disable startup items on Windows, do the following: 

1 Quit all applications. 

2 Choose Start > Run, and type msconfig in the Open box. Click OK. 

3 Click the Startup tab, and click Disable All. 

4 Select any startup items that are essential for testing the problem (for example, a driver control panel for the installed 
sound device). If you are unsure whether an item is essential, leave it selected (enabled). 

5 Click OK, and restart Windows. 

6 Right-click icons in the Notification Area (called the System Tray in earlier versions of Windows) to close or disable 
any startup items that are still active. 

Then, try to re-create the problem: 

• If the problem doesn't occur, then one of the disabled startup items conflicts with Adobe Audition. Re-enable 
startup items one at a time, testing each time until you determine which item conflicts with Adobe Audition. Then 
contact that item's developer for an update, if available. 

• If the problem does occur, then startup items aren't the cause and you can re enable them: 

1 Choose Start > Run, and type msconfig in the Open box. Click OK. 

2 Click the Startup tab, and click Enable All. 

3 Click OK, and restart Windows. 

To disable startup items on Mac OS, do the following:

1 Choose Apple Menu > Log Out [User Name].

2 In the confirmation dialog, click Log Out. After a few moments, the login window appears.

3 In the login window, select the name of the user account that you are troubleshooting.

4 Type the user account's password in the Password field; but do not press Return, and do not click Log In yet.

5 Hold down the Shift key and click Log In. Release the Shift key when the Dock appears. Login items are disabled 
until you log out (or restart the computer).

Then, try to re-create the problem: 

• If the problem doesn't occur, then one of the disabled startup items conflicts with Adobe Audition. Re-enable 
startup items one at a time, testing each time until you determine which item conflicts with Adobe Audition. Then 
contact that item's developer for an update, if available. 

• If the problem does occur, then startup items aren't the cause and you can re-enable them. 

• Reenable the login items by logging out (via Apple Menu > Log Out [User Name]). Then log back in to the same 
account without holding down the Shift key.

6. Change the buffer size (Core Audio or ASIO) or latency (MME) settings
Lowering the buffer size setting can lower latency, and help eliminate clicks, pops, dropouts, and other distortions that 
can occur in recording or playback. Before you adjust the buffer settings, note the current buffer settings so that you 
can restore them if necessary. If you use the MME driver, the buffer size is controlled by adjusting the Latency settings 
within Adobe Audition. 

To change the MME Latency settings on Windows, do the following: 

1 Choose Edit > Preferences > Audio Hardware. 

2 Select the MME from the Device Class pop-up menu.
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3 Choose the appropriate latency from the Latency pop-up menu.

Note: Choose the lowest available latency setting that gives acceptable playback/recording performance.

If you use an ASIO sound card, then see the manufacturer's documentation for details on setting the buffer size. 
Depending on your particular ASIO driver, buffer size settings are sometimes available by clicking the Settings button 
next to the Device pop-up menu in the Audio Hardware preferences window.

To change the buffer size on Mac OS, do the following:

1 Choose Audition > Preferences > Audio Hardware.

2 Select the appropriate buffer size from the I/O Buffer Size pop-up menu.

Note the following Buffer Size guidelines: 

• To improve recording performance, lower the buffer size (from 32 through 256 Samples); this setting lowers the 
latency. 

• To improve playback and mixing performance (with effects), increase the buffer size (from 512 through 2048 
samples); this setting increases latency.

7. Update the Video Display driver
Adobe Audition CS6 (and later) is more graphically intense than earlier versions and can take advantage of more video 
RAM as well as most recent driver updates. If you haven't recently updated the video card driver, contact the video card 
manufacturer for an updated driver. Or, download one from the manufacturer's website. 

8. Reduce Monitoring/Metering overhead
By default, when a track is armed for record in multitrack, Adobe Audition automatically shows the input levels for the 
incoming signal on the armed track. This display is a visual metering, and does not pass the incoming signal to the 
outputs. To monitor (listen to) the incoming signal, press the "I" button to the right of the record arm button for the 
track. This button enables metering AND monitors the incoming signal for that track.

Disabling input metering can help to reduce overhead and, therefore, reduce latency in sessions that contain latent 
effects. 

To disable input metering, do the following: 

1 Choose Edit > Preferences > Multitrack on Windows. Choose Audition > Preferences > Multitrack on Mac OS X. 

2 Deselect "Enable input metering when arming tracks for record." 

9. Disarm tracks for recording
Having tracks armed for recording when they aren't in use adds additional overhead to the system. This additional 
overhead can contribute to play back problems in sessions with latent effects. Armed tracks display the Arm for Record 
(R) button in red. Disarm these tracks by clicking the R button.
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