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Chapter 1: What's New

What's new in Elements Organizer 15

With Elements Organizer 15, it’s easier than ever for you to organize and search for your memories, and share them
with your family and friends in a snap.

Read on to find the fabulous new enhancement that Elements Organizer 15 brings to you. And, rest assured in the
knowledge that with Elements Organizer 15 by your side, your growing collection of media files remains easy to
manage and share.

Elements Organizer is included with Adobe Photoshop Elements and Adobe Premiere Elements. For more information
about new features in these products, see What's New in Photoshop Elements 15 and What's New in Premiere Elements
15.

Try the latest Photoshop Elements|Explore Elements product suite

Enhanced Search

Search is a cinch!

Find the exact photos you're looking for by searching on a combination of things, including people, places, events, and
other favorite subjects.

The new Enhanced Search feature provides you multiple search options with a single result: fast and easy access to what
you are looking for. Want to search for all media files that have Jeff on a beach that were taken in March 20162 Or,
quickly look up all photos of Esther's birthday that you have rated four stars or higher? No need to shuffle between the
left panel, right panel, and the timeline view to find these media files. Enhanced Search combines all these in one
window with a modern, touch-friendly user experience.
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What's New

For more information, see Using Enhanced Search .

Smart Tags
Find photos faster!

Smart Tags are a new, powerful way of tagging and finding your media files quickly and easily. Elements Organizer
automatically analyzes your photos and generates Smart Tags for objects and events in your photos. So, all photos that
you clicked on a beach are marked with the “Beach” tag. And the same with photos that relate to sunset, garden, ocean
- you get the picture.

Elements Organizer even recognizes and tags photos clicked on a birthday, those that have children in them, and those
that have smiling faces, just to give a few examples. Impressive, isn’t it? Smart Tags make it easy for you to search for
your memories in various ways — even when you have not manually added keywords.

To search based on Smart Tags, filter through the top Smart Tags in the search window or type them out in the search
bar. Elements Organizer shows your matching photos immediately.
sunset o i birthday ) soccer £

™

For more information, see Using Smart Tags.
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What's New

Enhanced Instant Fix

More than organize your photos—enhance them!

Want to quickly enhance or correct multiple photos but don’t want to launch the Editor? The new enhanced Instant Fix

makes editing multiple photos a breeze. Use the touch-friendly UI to make your snapshots extra-special with
everything from one-click fixes to artistic looks that will wow friends and family.

For more information, see Fixing photos in Elements Organizer .

Import from Cloud services

If it’s in the Cloud, it’s in your catalog!

More and more of us use one or more online cloud services to sync our photos and videos from mobile devices to our
computers. With Elements Organizer 15, you easily auto-import your photos and videos from cloud services like

Dropbox, One Drive, and Google Drive. Elements Organizer tracks the folders of these services on your desktop and
auto-imports the media files in them.
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Support for watch folders on Mac OS

In the previous release, watch folders were supported on Windows. In this release, Elements Organizer supports watch
folders on Mac OS as well.

For more information, see Using watched folders .

Enhanced sharing to Facebook and YouTube

Sharing is even more of a delight!

Elements Organizer 15 offers you a seamless experience when sharing your media files to Facebook or YouTube. The
redesigned interface provides an intuitive, easy-to-use interface that makes the sharing experience more delightful.
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What's New

*  Share on YouTube
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@ upload Terms & Conditions

For more information, see Upload photos to Facebookand Upload videos to YouTube.

Touch-based editing

Elements Organizer is now touch-friendly!

Organize photos with your fingertips. Now, you can simply tap to find, sort, and enhance your photos in your touch-
screen devices. The new Instant Fix mode in Element Organizer also supports touch, putting all those cool effects and
edits literally at your fingertips!
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Chapter 2: Workspace and workflow

About workspaces

The Welcome screen

When you start Photoshop Elements or Adobe Premiere Elements, the Welcome screen opens by default. The Welcome
screen is a convenient starting place, or hub, for major tasks.

adobe photoshop elements 14 I+ x

E Organizer - Video Editor v

B rhoto Editor  ~

Click a button to open the workspace you need. For example, click Organize to open Elements Organizer and import,
tag, or organize your photos and media files. Or, click Photo Editor to open the Editor and enhance your media files or
add special effects. You can open the Welcome screen at any time from Help > Welcome Screen. It’s not necessary to
return to the Welcome screen to open other workspaces.
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Workspace and workflow

Note: If you have only Photoshop Elements or Premiere Elements, you can still download a trial version. For example, if
you have purchased Photoshop Elements, you can select Premiere Elements in the Welcome screen - you are guided to
download a trial version of Premiere Pro.

Directly launching a program

If you want to skip the Welcome screen and launch either Elements Organizer or the editor directly, click the Settings
icon.

Select an appropriate option from the On Start Always Launch drop-down list:

adobe photoshop elements 14 I+ x

On Start Always Launch: | Welcome Screen | Done Cancel

Welcome Screen
Photo Editor
Organizer

- Photo Editor v ﬂ Organizer . Video Editor v

Welcome Screen Select this option to start the Welcome screen when you launch Elements.
Organizer Select this option to skip the Welcome screen and start the Elements Organizer directly.
Photo Editor Select this option to skip the Welcome screen and start the Photoshop Elements Editor.
Video Editor Select this option to skip the Welcome screen and start the Premiere Elements Editor.

Click a button to open the workspace you need. For example, click Organize to open Elements Organizer and import,
tag, or organize your photos and media files. Or, click Photo Editor to open the Editor and enhance your media files or
add special effects.

You can open the Welcome screen at any time from Help > Welcome Screen. It’s not necessary to return to the Welcome
screen to open other workspaces.
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Workspace and workflow

Workspace

Use Elements Organizer to find, organize, and share your photos and media files. In the Media view, you can view
thumbnails of the media files you've imported. You can view a large thumbnail of a single media file or smaller
thumbnails of many media files. You specify the thumbnail size by using the Zoom slider.

The Media view lists all the photos, as well as videos and PDF files that you've imported. Imported items appear in one
comprehensive view that you can easily browse and filter. It can even show thumbnails of files stored remotely, such as
those files that you want to keep on CDs.

You can fix the most common problems in the media files by using the tools in the Instant Fix tab of the Task pane.
You can create projects, from printed photo books to computer slideshows, from the Create tab.

Finally, you can share your photos, videos, and projects with others, by using any of the tools in the Share tab of the
Task pane.

A Mesneber B Secrcirbar CCrone aad Sxere tobs 1) bupert o E Albrevs aod Folders pamel F Sier stisg s Wier © Tosk pese W Zoon
baer [ Insant Fieand Togs Tk

The Elements Organizer workspace has the following components:

Menu bar Contains menus for performing tasks. Elements Organizer organizes the menus by topic: File, Edit, Find,
View, and Help.

Search bar Enter a criteria or select a particular search from the drop-down list to search for photos or media files.

Create and Share Click Create to explore ways on how to create, creative projects using your media files. Click Share
to see various ways in which you can share media files with friends and family.

Import button Click Import to start importing media into Elements Organizer.

Albums and Folders panel The Albums created or imported from previous version’s catalogs are displayed in the
Albums panel. You can create albums and manage media inside the albums panel to organize media in Elements
Organizer.

The Folders panel lists all the physical folders from which you have imported media to Elements Organizer. You can
hide/show by clicking the respective buttons in the task pane.

Star ratings filter You can give a star rating to your media files. This helps you sort and organize media. For example,
you can give five stars to a photograph for various reasons such as it has your favorite subject or is an excellent
photograph.

You can later then sort all such photos with a five star rating.
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Sort media You can sort media in Elements Organizer by the following parameters:

Newest: Orders the media by date from the most recent to the oldest

Oldest: Orders the media by date from the oldest to the most recent

Name:(Elements 12) Orders the media alphabetically by name (A-Z)

Import Batch: Orders the media by the batches in which they were imported

Album Order: Orders the media by user's choice. You can manually drag and reorder the media.

Task pane Contains buttons to add places, people, events, and create slide shows. You can also launch editors for fixing
photos and videos from the Editor button. See Workspace for more information.

Status bar In the Media view, the status bar displays the number of items selected and the number of items contained
in the Media view. It also displays the number of media not displayed.

Views in Elements Organizer

There are five views in Elements Organizer. The Views tab helps you organize and view your media based on the people
present in the photos, places they were taken, and the events that are associated with the photos.

Initially, when you import media, the files are displayed in the Media view. You can then mark faces in the photos,
identify places the photograph was taken at, and create event stacks. The four views are listed here:

elLive m People Places Events

A.eLive The eLive view displays articles, videos, tutorials, and more, categorized into channels such as Learn, Inspire,
and News, right within Elements Organizer.

B.Media The various media files are displayed in this view. You can view the files in this view, fix photos using Instant
fix option, view information about specific files using Tags/info option, and perform other operations.

C.People The people appearing on your photos can be marked. People’s view helps you arrange stacks based on the
people identified in the photos.

D. Places Photographs have special association with the places they are taken at. You can tag locations to your photos
in the Places view.

E.Events You can create stacks of events containing pictures of that event. For example, you can create an event Dan’s
birthday and tag photos of that event.

Use context menus

You can use context menus in both the Editor and Elements Organizer workspaces. Context-sensitive menus display
commands that are relevant to the active tool, selection, or panel.

1 Position the pointer over an image or panel item.

Note: Not all panels offer context menus.

2 Right-click/Ctrl-click and choose a command from the menu.
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http://helpx.adobe.com/elements-organizer/using/workspaces.html#workspace

11
Workspace and workflow

Using keyboard commands and modifier keys

You can use keyboard shortcuts in both the Editor and Elements Organizer workspaces. Keyboard commands let you
quickly execute commands without using a menu; modifier keys let you alter how a tool operates. When available, the
keyboard command appears to the right of the command name in the menu.

Undo, redo, or cancel operations

Many operations can be undone or redone. Available memory limits your ability to use these options.

1 To undo or redo an operation, Choose Undo or Redo from the task pane.

2 To cancel an operation, hold down the Esc key until the operation in progress has stopped.

Exit Photoshop Elements or Adobe Premiere Elements

To exit Photoshop Elements or Adobe Premiere Elements, close each workspace—closing one does not automatically
close another.

1 In Windows®, select File > Exit. In Mac® OS, select Adobe Elements 11 Organizer > Quit Adobe Elements 11
Organizer.

2 When closing the Editors, confirm whether you want to save any of the opened files.

More Help topics

Photoshop Elements workspace

Adobe Premiere Elements workspace

Adding and managing event data

Marking faces in photos and organizingpeople stacks
Adding and managing place (location)data

Keys for navigating

Keys for selecting tools

Using Elements Organizer and Adobe Premiere
Elements together

About Elements Organizer and Adobe Premiere Elements

Here are a few ways you can share files between Elements Organizer and Adobe” Premiere® Elements:

+ Organize your photos, video files, and audio clips in Elements Organizer, and drag them onto the Adobe Premiere
Elements Project panel.

« Right-click/Control-click the media file, and select Edit With Premiere Elements.
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+ Create a slideshow in Elements Organizer with captions, transitions, effects, music, narration, graphics, and titles.
After creating the slideshow, bring the slideshow into Adobe Premiere Elements for further editing. Or, bring
individual photos or video files into Adobe Premiere Elements, and create the slideshow there.

+ You can open Adobe Premiere Elements for editing video files using the Editor > Video Editor option in Elements
Organizer.

+ Customize DVD menu templates in Elements Organizer, and use the templates in your Adobe Premiere Elements
project. (DVD templates are PSD files stored in the Adobe Premiere Elements application folder.)

+ Create an Elements Organizer file with your video project’s settings, enhance it in Elements Organizer, and use it in
Adobe Premiere Elements. You can also use the Create tab in Elements Organizer to create instant movies or to
create video stories.

Arrange your work area

To share files between Elements Organizer and Adobe Premiere Elements, it’s useful to have both programs open and
accessible on your computer monitor.

1 Start Elements Organizer and Adobe Premiere Elements.
2 Ifyour screen is maximized, click the Restore button [F] in the upper-right corner of each application window.
3 Position the application windows side by side or overlap them slightly.

However, trying to access the following options in the Share tab launches Adobe Premiere Elements:

+ Burn Video/DVD BluRay

+ Online Video Sharing

« Mobile Phones

Supported media file types

Elements Organizer and Adobe Premiere Elements support many of the same file types, which makes the transfer of
most files between the two programs easy and efficient. For example, you can catalog Photoshop (PSD) files in the
Elements Organizer and then add them as still images to a project in Adobe Premiere Elements.

All file types that are supported in Photoshop Elements and Adobe Premiere Elements can be imported into Elements
Organizer. The file support is irrespective of the application installed (Photoshop Elements and Adobe Premiere
Elements). The following table gives a list of the supported file types:

Images Video Audio

raw 392 aac

arw avi ac3

bmp 3gp aif

cr2 dv aiff

crw m2t m2a

srf m2ts mda

dib m2v mp3

dng mév wma (Windows only)

Last updated 10/3/2016
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Images

Video

Audio

erf

mpeg

mod

gif

mov

sr2

mp4

tif

mpg

jpe

mts

jpeg

swf

jrg

tod

kdc

vob

mef

mfw

mos

nef

orf

x3f

pdd

pef

vda

png

psd

pse

pxr

raf

rle

Photoshop Elements Editor, Adobe Premiere Elements, and Elements Organizer do not recognize the following file

types:

Elements Organizer

Photoshop Elements Editor

Adobe Premiere Elements

TIFF with LZW compression (.tif)

TIFF with LZW compression (.tif)

MOD (.mod; JVC Everio)

EPS (.eps)

lllustrator (.ai)

lllustrator (.ai)

Windows Media (.wmv, .wma) - not supported
on Mac OS

AIFF (.aiff)

Adobe lllustrator (.ai)

Dolby audio (.ac3)

Last updated 10/3/2016
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Elements Organizer Photoshop Elements Editor Adobe Premiere Elements

JPEG 2000 Windows Media (.wmv, .wma) - not supported
on Mac OS

Filmstrip (FLM) AMR

Wireless BMP (WBM, WBMP)

PCX

Targa (TGA, VDA, ICB, VST)

Photoshop RAW (RAW)

PICT File (PCT, PICT)

Scitex CT (SCT)

Photoshop EPS (EPS)

EPS TIFF Preview (EPS)

Generic EPS (AI3, Al4, AI5, Al6, Al7, AI8, PS, EPS,
Al, EPSF, EPSP)

Mac OS only - IFF, Photoshop 2.0, Alias PIX,
PICT Resource

Flash video (.flv)

AMR

Note: Elements Organizer catalogs video AVI files properly and they play correctly. However, audio AVI files appear as
broken video thumbnail icons. Also, Colors created in a file’s spot channels in Photoshop are not displayed when the file is
imported into Elements Organizer.

Viewing photos and videos in the Elements Organizer

About the Media view

The Media view shows thumbnails of the media files in the central area (grid) of the Elements Organizer. You can view
media (thumbnails of photos, video files, and audio files) present in your albums, folders, and catalogs. You can select
items in the Media view to attach tags to them, add them to projects, or edit them.

The Media view is displayed by default. However, to switch back to this view from other views, click on the Media tab.

Set viewing preferences for Media view
1 Click the Media tab to open the Media view.
2 Do one of the following:

« (Windows) Choose Edit > Preferences > General.

+ (Mac OS) Adobe Elements Organizer > Preferences > General.

Last updated 10/3/2016
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3 Specify the display options as desired, such as the following:
« Print Sizes: Specify the print size of the media.

+ Date (Newest First): To order pictures within a day such that the newest pictures appear first, choose Show
Newest First Within Each Day. To view older pictures first, choose Show Oldest First within Each Day.

+ Date Format: Select the date format that you want displayed for the timestamp for photos. This option is not
available for some languages.

+ Allow Photos To Resize: To rescale photos more than 100% of actual size and up to the maximum size of the space
available, select Allow Photos To Resize. Deselect this option to display small images in their actual size even
when more space is available for display.

+ Use System Font: To display the text in the Elements Organizer user interface using fonts from your computer’s
operating system, select Use System Font.

+ Adjust Date And Time By Clicking On Thumbnail Dates: To edit the date and time details, click to select the
photograph, select Adjust Date And Time By Clicking On Thumbnail Dates.

+ Reset All Warning Dialogs: To re-enable dialog boxes that you had chosen not to display again, click Reset All
Warning Dialogs.

+ Restore Default Settings: Click this button to restore the general viewing preferences to default.

Media view icons

Some of the following icons appear only when you select the Details option, and others appear at all times. Click View
> Details to view the file details.

Stack icon g

Indicates that the thumbnail represents a stack of photos.

Version Set icon [g;

Indicates that the thumbnail represents a stack of edited versions of a photo.
Video Scene Group icon=

Indicates that the thumbnail represents a video scene of a video scene group.
Video icon g

Indicates that the thumbnail represents a video clip.

Audio icon |

Indicates that the thumbnail includes an audio caption.

Multiple Keyword Tag icon g

Indicates that more than five keyword tags are attached to the media file. Place the pointer over the tag icon to see the
keyword tags attached.

Keyword Tag iconsy

Indicate the specific keyword tags that are attached to the media file.
Album icon g

Indicates this is an album.

Hidden Photo icony;

Last updated 10/3/2016
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Indicates that the thumbnail is a hidden file.

Project icon gz

Indicates that the thumbnail is used in a project.

Photo Project icon

Indicates that the photo is part of a multiple page project.

Rating stars

Shows the rating of the photo, on a scale of five stars.

People tag s

Shows that the people tag has been added to the photo.

Smart tag :E(Only in Elements 12 and earlier versions)

Shows that a smart tag is applied to the media file.

Sort files in Media view

There are various ways in which you can view the media files in the grid by sorting them based on the options

available in the Sort By dropdown list.
Choose from the following display options in Sort By:

Import Batch Displays media files in the batches in which they were imported and shows how the media files were
imported.

Newest Displays the most recently taken or imported media files first. (Within a given day, the media files are
shown in the order they were taken, oldest first, unless otherwise specified in the Preferences dialog box.) Newest-
first order is convenient when you attach tags to the media files that you imported.

Oldest Displays media files in the order of the date stamp, the oldest imported files based on date are displayed first.

Name Displays media files in alphabetical order of name.

Hide and show media files in the Media view

You can mark media files to hide them from view in the Media view without deleting them from your hard disk.
Alternatively, you can make hidden files reappear temporarily, or unmark them so that the files always remain visible.

Hide media files by marking them

1

Select the media files you want to hide. Shift-click the first and last media file of a group of adjacent files to select
the entire group. Ctrl-click non-adjacent files to select them.

Choose Edit > Visibility > Mark As Hidden to mark the media files for hiding.

A Hidden icon appears in the lower-left corner of each media file selected.

To hide the selected media files in the Elements Organizer, choose Edit > Visibility, and then select Hide Hidden
Files.

You can also right-click/control-click on the thumbnails and select the Visibility command from the context menu.

Last updated 10/3/2016
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Show media files marked as hidden
Choose Edit > Visibility, and then choose one of the following:

Show All Files Shows hidden files along with non-hidden files.
Show Only Hidden Files Shows only hidden files in the Elements Organizer.

You can also right-click /control-click on the thumbnails and select the Visibility command from the context menu.

Remove the Hidden icon from the media files
1 In the Media view, show the media files marked as hidden by View > Hidden Files > Show All Files.

2 Select the media files from which you want to remove the Hidden icon.

Shift-click the first and last photo in a group of adjacent photos to select the entire group. Ctrl-click nonadjacent
photos to select them.

3 Choose Edit > Visibility > Mark As Visible.

You can also right-click/control-click on the thumbnails and select the Visibility command from the context menu.

View and manage files by folders

The My Folders panel displays folders from which media can be organized further into Albums. My Folders panel
appears in the left pane below Albums. From this panel, you can manage folders, add files to your catalog, and add or
remove folders from Watch Folders status.

There are two views in which the folder structure is displayed.

Tree view In the Folders panel, switch between the Tree and List views. The Tree view helps determine the physical
location of the media present in that folder. Sub-folders of a folder are not displayed by deafult in tree view. Select a
folder, right-click and select Show All SubFolders to view the Sub-folders of a folder.

View as Tree

View as List

Last updated 10/3/2016



Workspace and workflow
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Flat folder view this view is displayed by default in the Folders panel. The Flat folder view is a basic structure and you
can click on any of the folder to view the media available in that folder.

By default, the folder panel displays all of the folders on your hard disk from which media has been imported into
Elements Organizer.

Folders containing managed files have a Managed folder icon ;z. Managed files are files that are imported into a

catalo

Note:

g, either manually or automatically. Watched folders have a Watched folder icon i

The Watched Folder option is disabled for network drives.

Elements Organizer automatically imports compatible files saved in watched folders. Folders that are both managed
and watched have a Watched And Managed folder icon.

You can view files in a folder and perform different operations using the options available in the My Folders panel.

1 Th

e Folder hierarchy appears on the left side of the Organizer in the My Folders tab and the image thumbnails

appear in the grid.

2 Click on a folder to view its media files. Thumbnails for the files in that folder appear in the grid in Media view

3 To
4 To

add files from a folder to an album, select the folder, and drag and drop the media files from the grid to an Album.
manage files and folders, select a folder from My Folders and do any of the following:
Select the folder from which you want to move a file to a different folder.

To move the file to a different folder, drag the file’s thumbnail in the Media view to the destination folder in the
folder panel.

To view the folder in Explorer, right-click/control-click in the folder hierarchy panel and choose Reveal In
Explorer (Windows)/Reveal in Finder (Mac OS).

To add or remove the folder from watched-folder status, right-click in the left panel, and choose Add To Watched
Folders or Remove From Watched Folders.

To rename the folder, right-click/control-click the folder and choose Rename Folder. Then type a new name.

To delete the folder, right-click/control-click in the folder hierarchy panel and choose Delete Folder.
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+ You can create instant albums from the folder panel. All the images in the selected folder are added to the instant
album. To instantly create an album by the folder name, select the folder, right-click, and select Create Instant
Album.

Specify media types to view
In the Media view, choose View > Media Types > [type of file].

Resize, refresh, or hide media thumbnails using Zoom bar

You can change the size of thumbnails of media files, or refresh them after editing the media files in another application.
In addition, you can quickly rotate the thumbnails so they appear correctly in the window.

« To incrementally change the size of the thumbnail, drag the thumbnail slider in the Zoom bar.

« To display the smallest thumbnails possible, move the zoom bar to extreme left(start) of the slider.
« To display a single media file, move the zoom bar to the right of extreme right (end) of the slider.
« To refresh the thumbnail view, choose View > Refresh.

+ To rotate an image counterclockwise, click Rotate Left from the task pane; to rotate an image clockwise, click Rotate
Right =.

Select files in the Media view

Select a media file in the Media view to work with it. A selected thumbnail is highlighted with a dark blue
outline.

Do one of the following:
+ To select a single item, click its thumbnail.

To select multiple adjacent items, hold down Shift and click the first and last items you want to select.
To select multiple nonadjacent items, hold down Ctrl-click/Cmd-click the items you want.

+ To select or deselect all items in the Media view, choose Edit > Select All, or Edit > Deselect.

Display and edit media file details

You can choose to display details for each thumbnail, and also how certain details are displayed in the Media view. Also,
you can add and edit captions including audio captions, and add and edit date and time information.

Edit media file details
You can edit information related to a media file. For example, you can edit date, attached tags, filename, caption, and
audio caption.

In the Media view, do one of the following:
+ To edit or add a text caption, select View > Details, right-click, and select Add Caption.

+ To add, listen to, or edit an audio caption, select View > Details, and double-click the photo. Click the Record
Audio Caption button fﬂ?}.

« To change the date assigned to a media file, select the thumbnail, choose Edit > Adjust Date And Time. Specify
the options from the dialog boxes that appear.
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You can change dates by a single click. To enable this feature, select Edit> Preferences> General (Windows), or
Adobe Elements Organizer > Preferences > General (Mac OS). In the Preferences dialog, select. Click the date and

make the required changes.

More Help topics
The Edit workspace

About keyword tags

Find media files using the Search box

Viewing media files in full screen or side by side
Using watched folders (Windows only)

Get media files from files and folders

About keyword tags

Update an item’s thumbnail

About file information (metadata)

Change the date and time of files

Keys for viewing photos (Elements Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut (Windows) Shortcut (Mac OS)
Full Screen view F11 Cmd +F11

Side by Side view F12 Cmd +F12

Exit Full Screen or Side by Side view Esc Esc

Refresh Media view F5 Cmd +R
View/hide details Ctrl+D Cmd+D
View/hide Timeline Ctrl+L Cmd+L

Expand photos in stack Ctrl + Alt +R Cmd + Alt+R

Keys for editing photos (Elements Organizer)

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut (Windows) Shortcut (Mac OS)
Undo last operation Ctrl+2 Cmd+2Z
Redo last operation Ctrl+Y Cmd+Y
Copy Ctrl + C Cmd+C
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Result Shortcut (Windows) Shortcut (Mac OS)
Paste Ctrl+V Cmd +V

Select all Ctrl+A Cmd+A

Deselect Ctrl + Shift + A Cmd + Shift + A

Rotate 90 degrees left

Ctrl + Left Arrow

Cmd + Left Arrow

Rotate 90 degrees right Ctrl + Right Arrow Cmd + Right Arrow
Edit with Photoshop Elements Editor (Full Ctrl +1 Cmd +1

Edit)

Display Properties panel Alt + Enter Alt + Enter
Adjust date and time of photo Ctrl +)J Cmd +J

Add caption Ctrl + Shift + T Cmd + Shift + T
Update thumbnails Ctrl + Shift + U Cmd + Shift + U
Set photo as desktop wallpaper Ctrl + Shift + W

Open Color Settings dialog box Ctrl + Alt + G Cmd +Alt+G
Open a file in Premiere Elements Editor Ctrl+M Cmd+M
Zoomin Ctrl + + Cmd ++

Zoom out Ctrl +- Cmd +-

OK Enter Enter

Cancel Esc Esc

Keys for finding photos

This partial list includes the most helpful shortcuts. You'll find additional shortcuts in menu commands and tool tips.

Result Shortcut (Windows) Shorcut (Mac OS)
Set date range Ctrl + Alt + F Cmd + Alt+F
Clear date range Ctrl + Shift + F Cmd + Shift + F
Find by caption or note Ctrl + Shift +J Cmd + Shift +)J
Find by filename Ctrl + Shift + K Cmd + Shift + K
Find items with unknown date or time Ctrl + Shift + X Cmd + Shift + X
Find untagged items Ctrl + Shift + Q Cmd + Shift + Q

Selecting country or region
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Selecting the country or region

When you install Adobe Photoshop Elements or Adobe Premiere Elements, you specify your country or region.
Certain online services depend on this setting; for example, the partners for fulfilling print orders can vary from
country to country.

You can update your country or region from the Preferences screen—you do not have to reinstall the software to change
the country or region.

1 Select Edit > Preferences > Country/Region Selection (Windows) or Adobe Elements Organizer > Preferences >
Country/Region Selection (Mac OS)

an Preferences

Ceneral Country/Region Selection
:ﬂfﬁni Select your Country/Region

Camera or Card Reader Choose: Lum::usum = ]
Keyword Tags and Alburms.
Email

Adobe Partner Services
Medla-Analysis
Application Updates

| mestore petavitsewungs | [ mew | cncel | [ ox

2 Select your country or region from the list.

3 Click OK.

Last updated 10/3/2016
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Importing media in bulk

Note: From Elements Organizer 14, the Import in Bulk feature has replaced the Import by Searching feature of previous
releases.

Elements Organizer makes it easy for you to import a large number of media files at one go.

The intuitive, visual interface that the "Import in Bulk" feature provides makes it easy for you to select the folders from
which you want to import media files. You can also preview your media files, select which folders or subfolders to
import, and choose which keyword tags to import into Elements Organizer.

Launching the Import in Bulk interface

As part of the onboarding experience of Elements Organizer, the Import in Bulk feature is automatically launched when
you run Elements Organizer for the first time or create a new catalog.

You can also launch this feature anytime by selecting Import > In Bulk.
Automatic launch

The Import in Bulk feature is automatically launched when you launch Elements Organizer for the first time or when
you create a new catalog.

Last updated 10/3/2016
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Organize your media with
the Elements Organizer

Take a few minutes to organize your photos and
videos so you can easily find them later based on
who you were with, where you were and what
you were doing.

Start Importing Skip

Click Start Importing. The Import Files dialog box is displayed. By default, the "Pictures" (Mac OS) or "My Pictures”
(Windows) folder is selected for import.
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8.0

Import Media

Import from following folders
Click on the folder to see its media on right
panel.

E] Pictures [}

=j= Add Folder... 7 Remove

3 subfolders selected from 1 folders

To import your media files, click Import.

For more details, see the next section, Importing your media files .

Selecting Import > In Bulk

You can launch the Import in Bulk interface any time by selecting Import >In Bulk.

The Import Media dialog box is displayed.

Last updated 10/3/2016
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8 0 Import Media
Import from following folders 3 subfolders selected from 1 folders
Click on the folder to see its media on right
panel.
E] Pictures [}
.
Vacation 2016
=j= Add Folder... 7 Remove

To start importing your media files, click Import.

For more information, see the next section Importing your media files .

Importing your media files

1 In the left pane of the Import Media dialog box, choose the folders from which you want to import the media files.

Last updated 10/3/2016
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8 0 Import Media

Import from following folders 3 subfolders selected from 1 folders
Click on the folder to see its media on right
panel.

_E] Pictures [} gils

=j= Add Folder... 7 Remove

By default, Elements Organizer displays the My Pictures folder (Windows) or the Pictures folder (Mac OS). If any
sub-folder contains one or more media files, the sub-folder is also displayed along with the files in it.

The number in the bottom right of the track (48 in the previous figure) shows the number of additional media files
that are available for import in the folder but are not displayed on the track. To preview the complete list of all media
files in a folder, click the arrow (>) mark at the bottom right of the track.

By default all subfolders are selected. If you want to remove one ore more subfolder from getting imported, click the
name of the subfolder. The blue highlight on the subfolder name gets removed, indicating that the media files in the
subfolder will not be imported.

Last updated 10/3/2016
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8.0

Import Media

Import from following folders
Click on the folder to see its media on right
panel.

z] Pictures L]

=}= Add Folder... 7 Remove

2 subfolders selected from 1 folders

Note: To see the folder name with the highlight removed, ensure that the mouse cursor is not over the name of the folder.

3 To add another folder from which to import media files, click Add Folder. Navigate to the folder you want to add,

and then click OK.

The following example shows a new folder, Photo Collateral. Notice that the subfolders inside the Photo Collateral
folder (Thanksgiving 2014, Down memory lane 2010-15) are selected by default.

Last updated 10/3/2016
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®.0 _Import Media

Import from following folders 3 subfolders selected from 2 folders
Click on the folder to see its media on right
panel.

Z] Pictures L]
@ Deborah's Bi... [}

== Add Folder... 7 Remove

4 To remove a folder from the list, select the folder and then click Remove.

5 Once you have selected the folders and subfolders from which you want to import media files, click Import.

Elements organizer imports your media files from the folders and subfolders you have specified.
Importing keywords

If any keywords are associated with your media files, Elements Organizer prompts you to confirm whether you want
to retain these keywords after the files are imported.
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e .0 Import Attached Keyword Tags (Advanced)

The new photos have Keyword Tags attached to them. Select the Keyword Tags you would like to import.
Keyword Tags

[ 07: Depth of Field

¥ 07: Orton

[# 08: Photostack

[# 09: Crop Guides

[ 09: Smart Brush

0: Facebook

¥ 10: Masks
[ 10: Text On A Path S
L Select Al g Deselect All

cancel | | ok

Advanced >>

Select the keywords in the media files that you want to import, and then click OK.

Replacing the keywords in media files while importing

You can also replace the keywords with other keywords of your choice. For example, you might want to replace "Depth
of field" with a new keyword named "Perspective". Or, you might want to replace a keyword with one of the keywords
(tags) that you created earlier, for example "Nature".

To replace keywords, click Advanced. The Import Attached Keyword Tags dialog box is updated to show options to

replace keywords.
8.0 Import Attached Keyword Tags

The new photos have Keyword Tags attached to them. Select the Keyword Tags you would like to import.
Keyword Tags Import as New Keyword Tag Named: OR Use an Existing Keyword Tag:

¥ Adobe ® |Adobe | O Ple

[ Blurred ® |B!urred | O ;P"e'. -

¥ Cindy Yep ® |[Cindy Yep | @) Please spec £

[ Lifestyle ® |Lifestyle | ®) Please specify -

[# Long Shot ® |Long Shot | @) Please specify

¥ Medium Quality ® |Medium Quality | O Please spec -

[ One Face ® ]One Face | O ;rf'-e ase specify -

[ Too Bright ® |[Too Bright | O Please specify ~
o Select Al i) Deselect All

| Cancel | | OK
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You can change a keyword in any of the following ways:
+ Import as a new keyword tag

+ Use an existing keyword tag

Import as new keyword tag

To replace a keyword in your media files with a completely new keyword:

1 Select the keyword name in the Keyword Tags column

2 Select the radio button in the Import as New Keyword Tag Named column, and enter a new keyword name.

3 Click OK.
In the following example, the keyword tag "Too Bright" has been replaced with a new keyword "Overexposed".

8.0 Import Attached Keyword Tags (Advanced)

The new photos have Keyword Tags attached to them. Select the Keyword Tags you would like to import.

Keyword Tags Import as New Keyword Tag Named: OR Use an Existing Keyword Tag:
[ ] Adobe *) |Adob
[ Blurred D) -
[] Cindy Yep D _ yaciry =
[] Lifestyle %) [Lifestyle Dleata Soet :_
[ ] Long Shot ») |Long Shot f

[ ] Medium Quality o)
[] One Face s [One Face
¥ Too Bright ® |Overexposed| O T

Face

E5iSelect All g Deselect All

[Comar | [_ox

Use an existing keyword tag
To replace a keyword tag in your media files with a keyword tag that exists in Elements Organizer:

1 Select the keyword in the Keyword Tags column (the first column).

2 Select the corresponding radio button in the Use an Existing Keyword Tag column (the third column), and then

select an existing keyword.
3 Click OK.
In the following example, the keyword "Delicious” has been replaced with the existing keyword "Food".

Last updated 10/3/2016
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(N Import Attached Keyword Tags

The new photos have Keyword Tags attached to them. Select the Keyword Tags you would like to import.

Keyword Tags Import as New Keyword Tag Named: OR  Use an Existing Keyword Tag:
["] Adobe ®) |Adobe Please specify ~ |l
[] Blurred ® |Blurred | Please specify... >
[] Cindy Yep ®) |Cindy Yep Please specify
¥ Delicious O | Delicious ® .
[] Lifestyle @® [Lifestyle Nature
Color
[1Long Shot e) |Long Shot Photography
[[] Medium Quality ®) |Medium Quality Other e e -
[ ] One Face *) |One Face u I
e Picnic
‘28 Select All & g Deselect All Please specify...
‘ << Reset to Basic \ Cancel | ‘ OK

Note: The keywords in the dropdown menu show all existing keywords that you have created, plus the following keywords
that are included by default in Elements Organizer:

» Nature

« Color

« Photography
+  Other

Importing media from cameras and card readers

Try the latest Photoshop Elements|Explore Elements product suite

About cameras and card readers
You can download (copy) media files from cameras and card readers in several ways:
+ Copy media files from your camera or card reader, and import them directly into Elements Organizer using the

options in the Photo Downloader dialog box. This method is recommended because it is quick and easy, and lets
you organize your media files when importing them.

« Use the software that came with your digital camera to download pictures onto your computer. Then import them
into Elements Organizer by Import > From Camera or Card Reader.

 Ifyour camera or card reader displays as a drive in My Computer, you can drag the files and directly (drop) into the
Media view's workspace. Or you can drag them into a folder on your hard drive, and then import them into
Elements Organizer by Import > From Files And Folders.
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If required, install the software driver that came with your camera before you can download media files to your
computer. Also, set the camera and card reader preferences in Elements Organizer.

Get media files from a digital camera or card reader

For a video about this process, see www.adobe.com/go/lrvid2311_psel0_en.

1 Connect your camera or card reader to your computer. (See the documentation that came with your device, if
necessary.)

(Windows) The Windows AutoPlay dialog box opens with a list of options for getting the photos.

Note: (Windows) If AutoPlay is enabled, the Windows AutoPlay dialog box opens with a list of options for getting the
photos. In the Windows AutoPlay dialog box, select Organize and Edit using Adobe Elements 11 Organizer. If Elements
Organizer is not already open, the Photo Downloader dialog box opens. Click Get Media. Elements Organizer opens
and imports the media files.

2 In the Windows AutoPlay dialog box, select the Elements Organizer 11 option.

The Photo Downloader dialog box opens if Elements Organizer is running. You can also click Import > From
Camera or Card Reader or choose File > Get Photos And Videos > From Camera Or Card Reader to open the Photo
Downloader.

Import ~

From Files and Folders...

—

From Camera or Card Reader...

In Bulk...

3 In the Photo Downloader dialog box under Source, select where to copy/import from using the Get Photos From
drop-down list.

Note: Select the Refresh List option from the drop-down list to refresh the list of available cameras or card readers.

4 In the Import Settings area, set the following options:

Location Specifies the folder to which the media files are downloaded. To change the default folder location, click
Browse, and specify a new location.

Create Subfolder(s) Creates a subfolder using the naming scheme chosen from the pop-up menu. If you choose
Custom Name, type a subfolder name in the box.

Tip: (Windows only) If you are using keyboard shortcuts to create subfolders (Alt+C) or rename files (Alt+R), press
the spacebar to expand the menu. Then, use the arrow keys to select an option.

Rename Files Changes the filenames using the naming scheme selected from the pop-up menu. If you want to
specify a custom Name, type a base filename and a starting number for assigning sequentially numbered filenames
to the media files.
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Note: If the name you entered exists, the copied image filename is appended with “-1”; or another appropriately
numbered designator.

Preserve Current Filename In XMP Select this option to use the current filename as the filename stored in the
metadata of the media file.

Delete Options Specifies whether to leave the media files on your camera or card, verify and delete the files, or
delete the files after they are copied. Deleting the files automatically avoids having to delete the media files by using
your camera. Media files that you do not import into Elements Organizer are not deleted from the device.

Automatic Download (Windows only) Imports your media files instantly the next time Elements Organizer 11 is
selected in the Windows AutoPlay dialog box. This option uses the Automatic Download values specified in the
Camera or Card Reader preferences.

5 For more download options, click the Advanced Dialog button.

6 Click Get Media.

The media files are copied to your hard drive. If the media files you copied contain keyword metadata, the Import
Attached Tags dialog box appears; specify whether to copy the tags.

7 Click OK in the Files Successfully Copied dialog box. You can choose to show only the new files in the Media
Browser.

You can change the settings specified here at a later time. In Elements Organizer, for Windows, select Edit > Preferences
> Camera or Card Reader. In Mac OS, select Adobe Elements Organizer 11 > Preferences > Camera or Card Reader.

Set advanced photo downloading options

The Advanced dialog box of the Adobe Photo Downloader offers all the options in the Standard dialog box plus several
additional options. For example, you can view all of the media files stored on a device or preview videos before
importing them. You can also add copyright metadata, specify an album for the imported photos, and automatically fix

red eye as the images are imported. The settings you specify in this dialog box retain their values until you reset them.

1 In the Standard Photo Downloader dialog box, click Advanced Dialog.

Thumbnail images of every file on your device appear.

2 To show or hide different file types, click the Image 3], V1deo, or Audio g]jbuttons. If the device contains
duplicate files, the Duplicate button s is also available.

Note: Duplicate files are files that are already in the Elements Organizer or have already been copied to your hard disk.
If you download duplicate files, they are copied to your hard drive, but are not added to Elements Organizer.

3 Select media files (photos or videos) to download by doing any of the following:
To select individual media files, click the boxes below each thumbnail.

+ To select multiple media files, drag a rectangle around their thumbnails. Then right-click/control-click and select
Check Selected, or click a box below one of the selected media files to check them all.

+ To select all media files, click Check All. To deselect all images, click Uncheck All

4 To rotate one or more media files, select them by clicking the media files (not the check boxes). Then, click the
Rotate Left button ﬁ-:)r the Rotate Right button

5 In the Save Options section, do any of the following:

+ Specify a destination to copy the media files. Click Browse and navigate to the location you want.
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Note: If you switch to the Standard dialog box, Custom Groups settings are lost.

+ Choose an option for naming subfolders from the Create Subfolder(s) menu. The Custom Groups (Advanced)
option creates a subfolder with the group name format you select in the Group Name box. The group tag name
helps you find and distinguish photos within a category.

+ Choose a naming scheme from the Rename Files menu if you want to rename the media files during import.The
Advanced Rename option lets you rename files based on a criterion. If you want to specify a custom name, type
a base filename and a starting number for assigning sequentially numbered filenames to the media files.

Note: If the name you entered exists, the copied image filename is appended with “-1” or another appropriately
numbered designator.

6 In the Advanced Options section, select any of the following:
Automatically Fix Red Eyes Applies the Fix Red Eye command to all selected photos.

Note: Automatically removing red eye on a large number of image files increases the amount of time required to
import your photos.

Automatically Suggest Photo Stacks Combines selected photos into suggested photo stacks based on visual
similarity.
Note: When downloading media files from a camera, card reader, or mobile phone, it is recommended that you organize

the media files into photo stacks during the import process.

Make Group Custom Name A Tag Applies the custom name tag of the specified group to the selected photos. Use
this option only if you have specified custom names to custom groups. Applying tags while downloading helps you
find photos more easily in Elements Organizer.

Import Into Album Lets you specify or create an album to import the photos. Click Settings to select or create an
album and then click OK.

Note: You can import into only one album in a (one) Photo Downloader session.

7 From the menu at the bottom of the Advanced Options section, choose an option to specify what Elements
Organizer should do after copying photos: leave the original files alone, verify that the import was successful and
then delete the original files, or immediately delete the original files.

8 To add metadata, select a template to use and type in the following fields:
Creator Specifies the file creator. Information typed into this field is appended to the creator metadata in the file.

Copyright Specifies the date and other relevant information to protect your photos. Information typed into this
field overwrites any data already in the copyright metadata in the file.

9 (Optional) (Windows only) To automatically download media files in Elements Organizer after a device is
connected, select Automatic Download. Automatic download options are set in the Camera Or Card Reader
preferences.

10 Click Get Media.
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Set camera and card reader preferences

Elements Organizer enables you to set preferences for a device. These preferences apply if you select the Elements
Organizer 11 option in the Windows AutoPlay dialog box that appears when a device is connected. The preferences
remain intact until you change them. If you use a different camera or card reader, make sure to set preferences
specifically for that device.

1 In Elements Organizer, (Windows), select Edit > Preferences > Camera Or Card Reader. In Mac OS, select Adobe
Elements Organizer 11 > Preferences > Camera Or Card Reader.

2 Set file-specific import options:
Save Files In Specifies where the files are copied to on your hard drive. Click Browse to specify a new location.
Automatically Fix Red Eyes Fixes red eye problems as the files are downloaded.
Automatically Suggest Photo Stacks Suggests photo stacks for you according to date and visual similarity.

Make Group Custom Name A Keyword Tag Applies the custom name tag of the specified group to the selected
photos. Use this option only if you have specified custom names to custom groups. Applying tags while
downloading helps you find photos more easily in Elements Organizer.

3 To edit the options for a specific device, select the device profile, and click Edit. Choose a download option from the
menu that appears, and click OK. To delete a device from this list, select it, and click Remove.

4 (Windows only) To specify default values for automatic downloads, set any of the following:
Begin Download Specifies when a download begins after a device is connected.

Create Subfolder(s) Using Specifies if and how to separate and name folders containing media files shot on different
dates.

Delete Options Specifies if and how to delete the original media files from your camera after copying them to your

hard disk.

Copy New Files Only (Ignore Already Imported Files) Causes the downloader to ignore files that are already on your
hard disk.

If you have changed the settings and are having trouble getting your media files, click Restore Default Settings to
restore the original preferences.

Importing from mobile phones

If you have a mobile phone with a built-in camera, you can transfer the media files into your catalog. Make sure that
your phone saves media files in a file format you can import into your catalog. To find out what file format your phone
uses, see the instructions that came with the phone.

For phones that store media files on a removable flash or memory card, use Adobe Photo Downloader to import media
files into Elements Organizer 11. To determine how your phone stores photos, see the instructions that came with your
phone.

To get photos into your catalog, use one of the following methods.

Direct Term If your phone stores media files on a removable flash or memory card, you can bring media files from your
phone directly into Element Organizer 11 by using the Adobe Photo Downloader. To determine how your phone stores
photos, see the instructions that came with your phone.
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Cable or wireless transfer Transfer the images to your hard disk using cable or wireless transfer. For more information,
consult the phone manufacturer or the instructions that came with your phone. After you transfer the photos to your
computer, click File > Get Photos And Videos to import media files into your catalog. For some mobile phone cameras,
the Adobe Photo Downloader appears automatically when you connect via cable or wireless.

Note: On Mac OS, the downloader is not automatically launched.

Note: Not all phones and carriers allow you to transfer media files to your computer using the methods described
above. Your carrier or phone manufacturer can tell you what options are available to you. You can also refer to the
Adobe website for the latest information.

More Help topics

Bringing photos and videos into the Elements Organizer
Get media files from files and folders

Designate an album during photo download

Importing media from files and folders

Try the latest Photoshop Elements|Explore Elements product suite

Import media from files and folders

You can import photos and videos from your computer, CD/DVD, removable drive, or network places into Elements
Organizer to manage them in various ways. For example, you can create albums with the photos or tag the people in
the photos.

When you import a media file, Elements Organizer creates a link to the media file in a catalog. It does not copy or move
the original image unless you specify it. You can import media files from a CD, DVD, or device such as a scanner,
camera, card reader, or phone. By default, Elements Organizer first copies the media file into a folder on your hard disk
and then creates a link to that copy.

Note: If you delete the original file from your hard disk, you cannot edit it, even though its thumbnail remains in a catalog.

1 Click Import.

2 Select From Files And Folders to import media from a particular file or folder location. The folder location can be
on your computer, external drive, pen drive, or network places.

Note: Alternatively, to import media from files and folders, you can also select File > Get Photos And Videos > From
Files And Folders.

3 edit Find View Help

From Files and Folders... 0%G

o : o ' From Camera or Card Reader... 3G !
Open Recently Edited File in Editor 2 In Bulk...

3 Select the media in the Get Photos And Videos From Files and Folders dialog box.
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4 (Optional) Specify the following information:

« Automatically Fix Red Eyes: Fixes red eye problems as the files are imported.

b Libraries » Pictures b My Pictures » Camera roll

Copy Files On Import: Makes copies of files being imported from an external drive.

Generate Previews: Creates low-resolution copies called preview files while importing.

Automatically Suggest Photo Stacks: Suggests photo stacks for you according to date and visual similarity.

| Organize = Mew folder

. Favorites

B Creative Cloud Files
B Desktop

4 Downloads

Pictures library

2 Recent Places

. Libraries
~. Documents
< Music
&, Pictures
& My Pictures
Adobe
b, Camera roll

L. Gaura Ma i

Automatically Suggest
Phaoto Stacks

File name: ~BOD00G83.pg” "BO000G72.ipg™ "BO000ETIJPG™ "BO0C0GE0, g™

BO000GE0, pg

BOOD0ST 5. psd

BO000GE3 jpg

BOODOBT7 jpg

BOO00GEY pg

~ | {Medinflies (photos Nideoila|
Get Media

DOpen

- Cancel
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5 Click Get Media.

6 You can import keyword tags added to your media as well. Select the tags you want to import and click OK.

Import Attached Keyword Tags

X

Keyword Tags

The new photos have Keyword Tags attached to them. Select the Keyword Tags you would like to import.

[# 05: Smart Brush
[] 08: Photostack

iSelect All L) Deselect Al

oK

| | Cancel

Set file preferences

Setting the file preferences determines how files are managed in Elements Organizer.

1 In Elements Organizer, select Edit > Preferences > Files (Windows) or select Elements Organizer 11 > Preferences

> Files (Mac OS).
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Preferences X
General Files
| File Opti
Editing e bptions _
Camera or Card Reader B Import EXIF Caption
Scanner [# Automatically Search for and Reconnect Missing Files
Keyword Tags and Albums =
Email [ Automatically Generate Thumbnails for Video Files
Adobe Partner Services
Media-Analysis [ Automatically Prompt to Backup Files and Catalog
Application Updates
Country/Region Selection [ Enable Multisession Burning to CO/DVD

[ Rotate JPEGs using Orientation Metadata
[ Rotate TIFFs using Orientation Metadata

Folders for Saved Files:
C:\Users\aspant\Pictures\Adobe

Offline Volumes

Preview File Size: | 640 x 480 pxels -

Media Cache
Location: C:\Users\aspant\...ing\Adobe\Common Clear Cache| | Browse...
Restore Default Settings oK | | Cancel | | Help

2 Choose any of the following options, and then click OK.
Import EXIF Caption Imports any caption that was stored with the media file in the camera. Deselect this option if
you want to delete this information, and type your own caption for each media file.

Note: Caption data may be stored in different places in a file. Deselecting this option only blocks EXIF caption data.

Automatically Search For And Reconnect Missing Files Searches for missing, disconnected files. Select this option to
avoid getting messages about disconnected files.

Automatically Generate Thumbnails For Video Files Generates a preview thumbnail for the video files imported.
Automatically Prompt To Backup Files And Catalog Allows you to automatically back up files and the catalog while
importing.

Enable Multisession Burning To CD/DVD (Windows only) Allows burning (copying) files onto a disc multiple times,
enabling you to use as much free space on the disc as possible. Normally, you can only burn a CD or DVD one time,
and any unused space is lost.

Rotate JPEGs Using Orientation Metadata/Rotate TIFFs Using Orientation Metadata When these options are
selected, the orientation metadata of the image is updated to rotate the image. The image data is untouched; the
rotation is specified by just changing the metadata. Rotating an image using its metadata is a faster process than
rotating the image itself.

Not all applications recognize orientation metadata. If you plan to import your images into such applications, leave
these options deselected.

Folders For Saved Files Specifies the default folder location where projects and other saved files are stored. To
change the location, click Browse and navigate to a new location.
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Preview File Size Specifies the size of preview files used by the Elements Organizer when storing media files offline.

If you have changed the settings and are having trouble importing your media files, try clicking the Restore Default
Settings button in the Preferences dialog box to restore the original preferences.

Import tags attached to media files

When you receive media files that contain keyword tags or keyword metadata, you can import them with the media
file. You can decide whether to keep the attached keyword tag, rename the keyword tag, or map it to one of your own
keyword tags. If you import a new keyword tag, it appears in your Keyword Tags panel, and you can use it to tag other
media files.

1 Ensure that the camera or card reader is connected to your computer, or the media files you want to import are
copied to your computer.

2 In Elements Organizer, do one of the following:
Click Import. Select any method for getting photos and videos.
+ Choose File > Get Photos And Videos, and select any method for getting photos and videos.
Note: If the media files include tags or keyword metadata, the Import Attached Keyword Tags dialog box appears.

3 Do one of the following:

« Select the tags you want to import. The tags you select are added to the Keyword Tags panel when the media files
are imported. If a tag has an asterisk (*), you already have a tag of the same name in your catalog. The existing
tag is attached to the media files.

+ Click Advanced for additional options.
4 Ifyou selected Advanced, do any of the following, and click OK.

+ Select the tags you want to import by clicking the boxes next to the tag names. When you select a tag, the options
to the right of the tag become active.

To rename a tag you are importing, select the tags you want to import by clicking the boxes next to the tag names.
Click the button to the right of the tag under Import As New Keyword Tag Named, and type a name in the
textbox. Elements Organizer adds a tag with the new name to your catalog and attaches the tag to the imported
media files.

+ To map an imported tag to an existing tag in your catalog, select the tags you want to import. Click the button in
the right column under Use An Existing Keyword Tag and choose a tag from the pop-up menu. The tag name
you choose gets attached to the imported media files instead of the original tag name.

+ Click Reset To Basic to clear your changes and return to the Import Attached Keyword Tags dialog box.

Note: If the media files you are importing have many tags attached, a dialog box appears. You can choose to import all
the tags or none of them. If you prefer to select individual tags to import, close the dialog box and undo the import by
choosing Edit > Undo Import Media. You can also undo the import by selecting the entire import batch and deleting it
from the catalog. Then, reimport the media files in smaller batches.

Importing photos from Scanners (Windows only)

Last updated 10/3/2016



Importing

About scanning

Elements Organizer connects to your scanner so that you can get scanned images of your photos, negatives, and slides.
You can get images from scanners in two ways:

« Use the scanner driver plug-in module that came with your scanner. This software is either compatible with 32-bit
Elements Organizer on Windows or uses the TWAIN® interface to scan and open images directly in Elements
Organizer.

Note: The TWAIN manager is supported only on Windows.

Use the standalone scanning software that came with your scanner to scan and save your images. You can then bring
the images into Elements Organizer in the following ways:

+ Click Import. Select From Scanner.

« Select File > Get Photos And Videos > From Scanner.

Get photos from scanners

Before you try to scan and open your photos in Elements Organizer, make sure that you've installed all the software that
came with your scanner. Carefully read any documentation that came with your scanner to make sure that it’s
connected properly to your computer.

1 Make sure that your scanner is connected and switched on.

2 In Elements Organizer, do one of the following:
+ Click Import. Select From Scanner.
+ Select File > Get Photos And Videos > From Scanner.
3 In the Get Photos From Scanner dialog box, choose the name of the scanner from the Scanner menu.

Note: If you get a None Detected message in the Scanner list, make sure that the scanner is on and properly connected
to your computet.

4 Click Browse to select a location for saving the photos.

5 Choose afile format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose JPEG,
drag the Quality slider to to increase or decrease the quality of the scan. The higher the quality, the larger the file size.

Get Photos from Scanner x®

Scanner: | CanoScan LIDE 100 -

Save Files In:

ChUsers\gimehta\Pi.. .dobe\Scanned Photos

cave As: jpeg v | Quality: 6 (Medium)

LF

OK | | Cancel

6 Click OK. If you're using a scanner with a TWAIN driver, Elements Organizer launches the driver that came with
your scanner. Follow the instructions that came with the driver software to scan your photo. Typically, you can also
select an area to scan or correct any color issues that you may see.
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Note: In Windows XB, Windows Vista, or Windows 7, Elements Organizer launches the Windows XP scanning interface
if you're using a WIA (Windows Imaging Architecture) scanner. You can find instructions in Windows online Help. In
scanners that support TWAIN, a vendor-specific user interface is launched.

After the photo is scanned, a preview of the scan is displayed in the Getting Photos dialog box. Elements Organizer
assigns the import date to the photos.

Set scanner preferences

1 In Elements Organizer, choose Edit > Preferences > Scanner.
2 Choose the name of your scanner from the Scanner drop-down list in the Import area.

Note: Each time you connect to a different scanner, you need to select the device from the list. The connected scanner is
indicated to help you identify it.

3 Choose afile format from the Save As menu. JPEG, the default format, is usually the best choice. If you choose JPEG,
drag the Quality slider to the setting you want. The higher the quality, the larger the file size.

4 Select a default location to store your scanned photos, and then click OK.

At any point before clicking OK, you can click Restore Default Settings.

Scan photos using a TWAIN driver

TWAIN is a software driver used for acquiring images by certain scanners, digital cameras, and frame grabbers. For
your TWAIN device to work with Elements Organizer, the manufacturer must provide a source manager and TWAIN
data source.

Before using the scanner to bring images into Elements Organizer, install the TWAIN device and its software, and then
restart your computer. (Refer to documentation from your device manufacturer for installation information.)

In Elements Organizer, click Import > From Scanner or select File > Get Photos and Videos > From Scanner.

After the image is scanned, it appears in Elements Organizer.

Note: After pressing the scanning button for the first time on some scanners, such as the Canon MP960, the
scanning progress bar will open behind Photoshop Elements. You can reduce the Photoshop Elements window to
bring the progress bar forward.

Importing media from iPhoto library (Mac OS only)

iPhoto is a software application for importing, organizing, editing, printing, and sharing digital photos in Mac OS.

Elements Organizer 11 supports importing photos from iPhoto '09 (versions 8.0 — 8.1.2) and iPhoto ’11 (versions 9.0 -
9.1.3). You cannot import photos from versions previous to iPhoto '09.

Import photos from iPhoto ‘09

Elements Organizer supports importing photos, along with their associated captions, tags, and ratings, from iPhoto '09.
You also have the option to import information such as events and albums to maintain the organization of your library.
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The albums imported are visible in the Albums folder and the events can be viewed in the Events view.
1 Do one of the following:
« Import > From iPhoto.
Select File > Get Photos And Videos > From iPhoto.
Note: The iPhoto option is not displayed if iPhoto is not installed on your computer.

2 (Optional) You can convert events in iPhoto to individual albums in Elements Organizer. In the Import From iPhoto
dialog box, select Convert Events From iPhoto Into Albums.

When you import an album and event with the same name, a single album is created and all associated photos are
added to the album.

3 (Optional) Select More options if you want to choose the events and albums for import. Select the events and albums
you want to import.

4 Click Import.

Import photos from iPhoto ‘11
1 Do one of the following:

Import > From iPhoto.
« Select File > Get Photos And Videos > From iPhoto.

2 Click Import.

Change default location for imported photos

When you import photos from iphoto into Elements Organizer, a copy of each photo is placed in /Users/[ Your User
Name]/Pictures/ Adobe/Organizer/[Catalog Name].

To change this location:

1 Select Adobe Elements Organizer > Preferences > Files.
2 Click Browse.

3 Click Files.
4

Click Browse and change the location.
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Creating albums and album categories

Try the latest Photoshop Elements|Explore Elements product suite

About albums

Albums in Elements Organizer are like physical photo albums, where you can store and organize photos in groups of
your choice. For example, you can create an album called “Ten Best Vacation Photos” and add ten of your favorite
images.

You can drag the photos within an album to arrange them in any order you want. You can add a photo to more than
one album.

You can organize albums in groups. You can also create multiple levels of album categories. For example, you can have
an album category titled “My Asia Trip,” containing the album “Ten Best Japan Photos,” along with another album
called “Ten Best China Photos,” and so on, for each country in Asia you visited.

Instead of manually selecting photos for including in an album, you can create Saved Searches with criteria for selecting
photos. Each Saved Search is an album that dynamically collects photos that match the criteria specified for the Saved
Search. For example, if the criterion for a Saved Search is to collect photos with the keyword tag ‘Chiara’, you can open
the Saved Search to view all photos with the keyword tag ‘Chiara”

Creating albums and album categories
You can create, edit, and manage albums in the Albums panel in the left pane of Elements Organizer.
+ Create, edit, rename, and delete albums.

View albums and album categories. Scroll up and down the list of albums, as needed. Click the triangle =g beside an
album category to expand or collapse the albums under it.

Organize albums within album categories.

« Display photos of an album.

Create an album or an album category

You can create an album consisting of your media or a group of new albums. For example, you can create an album
category called “Vacations” and create separate albums within it, one album for each set of vacation photographs.

Create an album

1 Click the ==button in the Albums panel or the dropdown widget next to the == in the Albums panel to open
creation workflow in the right panel.
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In the Name box, type a name for the album.

(Optional) From the Category drop-down list, select a category for the album.

Note: To change the furigana for the album name, type a new furigana in the Furigana box.
There are various ways in which you can add photos to the Media bin:

+ Drag photos into the Media bin, and click OK.

+ Alternatively, you can also add photos by selecting them in Media view and select Add to Media Bin option from
the task bar.

+ Select media in the Media view, right-click and select Add Selected Media. You can also select Add All to add all
the media present in the media view to an album.

To delete any photo, select the photo and click the trash bin icon.

The album appears in the Albums panel under the album category you specified.

Create an album category

1
2

Click the arrow button next to == in the Albums panel, and choose New Album Category.
In the Album CategoryName box, type a name for the album category.

Note: To change the furigana for the album category name, type a new furigana in the Furigana box.

(Optional) From the Parent Album Category menu, choose a category into which youd like to nest your album
category.

Click OK.

The album category appears in the Albums panel under the album category you specified.

Create instant albums using folder names

You can automatically create an instant album with the same name as a folder on your hard disk. Creating instant
albums this way is useful when you’ve used descriptive folder names to organize the media files on your hard disk. It
also helps to quickly add your managed media files with those same folder names.

1
2

In the Media view, choose the folder from My Folders list in the Albums panel.

In the folder tree/managed folder on the left, select the folder containing the media files you want to tag. Thumbnails
of the managed media files in that folder appear in the Media grid.

Right-click the folder and select Create An Instant Album.

A new album is created in the Albums panel bearing the name of the folder.

(Optional) To customize the properties of the newly created album, right-click/control-click the album name, and
select Edit.

Add photos to an album

1
2

Click the All Media button in the top-left corner of the Media view to view the media available in Organizer.
Do one of the following:
Drag the photos or videos from the Media view into the album in the Albums panel.

+ Drag the album from the Albums panel to the photo in the Media view.
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+ You can also add people/places/events stacks to an album. Select the stack and drag to the album.

Note: You can also add photos to an album when copying and importing images to Elements Organizer. See Designate
an album during photo download.

Add photos to multiple albums
1 Click the All Media button in the top-left corner of the Media view to view the media available in Organizer.
2 Select one or more photos. The selected photos are outlined in blue.

3 Select one or more album names in the Albums panel. Shift-click to select adjacent items or Ctrl-click/Command-
click to select nonadjacent items.

4 Add the photos to the albums by doing one of the following:
+ Drag the photos into any of the selected albums in the Albums panel.

« Drag the albums from the Albums panel onto any of the selected photos.

Display photos in an album

As the same photo can be in multiple albums, you can view only one album at a
time.

Click an album.

To see which albums a photo is in, hold the pointer over the album icon [[E]or the tag icon (when multiple keyword
tags are attached to the album) under the photo in the Media view.

Sort photos in an album
You can sort the photos within an album in chronological, reverse-chronological, or album order.
1 Select an album from the Albums and Folders panel.
2 From the Sort By drop down list in the Media view, select one of the following options:

+ Newest: Orders the photos by date from the most recent to the oldest

+ Oldest: Orders the photos by date from the oldest to the most recent

+ Name: Orders the media alphabetically by name (A-Z)

Import Batch: Orders the photos by the batches in which they were imported

« Album Order: Orders the photos by user's choice. You can manually drag and reorder the order photos.

Customize the order of photos in an album

Apart from the default sort order (Newest/Oldest/Import batch) provided by EO, you can also customize the order in
which you want your photos.

1 Select an album from the Albums panel.
2 From the Sort By drop down list in the Media view, select any of the following option to sort:
+ Newest
+ Oldest
+ Name (alphabetically from A-Z)
« Import Batch
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« Album Order

3 Select one or more photos, drag the selection between any two photos in the album. You can also drag the selection
before the first or after the last photo in the album.

Note: To reset the order of items, select Newest/Oldest/Import batch from the Sort By drop down list.

Designate an album during photo download

You can designate an album to which the media is downloaded to while using the Photo downloader or the Import >
From Camera or Card Reader option. Click Get media files from a digital camera or card readerto read about the
procedure to reach the Photo download option.

1 Make sure that the Photo Downloader is in the Advanced Dialog mode. If necessary, click Advanced Dialog.
2 In the Advanced Options section, select Import Into Album.

= Advanced Options
[ automatically Fix Red Eyes
[] automatically Suggest Photo Stacks

[] Make 'Group Custom Name' a Tag

Importinto Album (s |

After Copying, Do Mot Delete Originals v

3 Click Settings and do any of the following in the Select An Album dialog box:
+ To import photos into a specific album, select the album in the dialog box.

+ To import photos into a new album, click Create New Album == and then type a name to overwrite the generic
“New Album” name in the dialog box.

Select An Album

Album MName
=
E1lDemo Assets
football
holiday
park and beach
Sample Music
SportsESPMN
Stop Motion

4 Click OK.

Export orimport an album structure

Album structures contain the album names and album categories created by you. You can save your current set of
albums and album category names, including their organization in the Albums panel and their icons. This structure
can be shared with other users.
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You can share album structures with others by exporting or importing them. For example, you have a set of albums
representing different museums you've visited with friends. By saving and exporting your album set, your friends, who
have also visited those museums, can import that album structure (not the photos in it) and use it for their photos.
Alternately, you can import the album structure of one of your friends and apply it to your photos.

« Albums L
"= E11 Demo Assets
IE nholiday

IE park and beach
& sample Music
IE stop Motion
~ Sports
2 football
SportsESPN

Export an album structure

You can share album structures with others by exporting yours.
Note: Exporting an album does not export the photos associated with the album.
1 In the Albums panel, click the arrow next to s=and choose Save Albums To File.

2 Choose one of the following and click OK:

Export All Albums Creates a file that contains your entire album hierarchy.

Export Specified Album Category Creates a file that contains the hierarchy of the album category you select from
the list.

3 In the Save Album to File dialog box that appears, choose a location and enter a name for the file. Then click Save.
The file is saved as an XML file.

Import an album structure
You can import an existing hierarchy of album categories into the Albums panel, where you can use it for your own
photos.

Note: Importing an album does not import the photos associated with the album.

1 In the Albums panel, click the down arrow next sj=and choose Import Albums From File.

2 Select the exported XML file in the Import Albums From File dialog box containing the album and album category
names, and click Open.

3 Browse and select the XML file that contains the album structure that you want to import. Click Open.

More Help topics
Attach keyword tags to photos in an album

Create albums from keyword tags
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Using Smart Tags

Try the latest Photoshop Elements|Explore Elements product suite

Elements Organizer automatically analyzes photos in your catalog and generates tags for them. These tags are called
Smart Tags. For example, Elements Organizer generates Smart Tags such as the following for your photos: Family,
Children, Park, Beach, Smile, Ocean, Flowers, Sunset, Garden, and Soccer.

Using Smart Tags makes it easy for you to search based on the content of your photos.

Searching for images based on Smart Tags

You can filter through the Smart Tags in the search window or type them in the Search bar. To access the Search window
or the Search bar, click Search in the main window.

Create ~ Share ~

Ratings = & & #& & #&

Your photos are displayed in the Smart Tag panel of the Search window, stacked based on their content.
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To search for a Smart Tag, type its name in the Search window. For example, to search for images that include beaches,

type “Beach” in the Search bar.
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Removing a Smart Tag

If a Smart Tag is not appropriate to an image, you can remove it as follows:
From the context menu, select Remove Smart tag and then select the name of the Smart Tag that you want to remove.

For example, the following image includes several Smart Tags (such as sky, travel, air, and aircraft) that are relevant to
the image. However, the Smart Tag “alarmclock” is not relevant to the image and you might want to remove it.
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Delete from Catalog...

Edit with Photoshop Elements Editor...
Edit with Premiere Elements Editor...

Adjust Date and Time...
Add Caption...
Update Thumbnail

Ratings
Visibility r

Stack
Version Set
Video Scene

Add a Person =

> sky

{2 travel
@2 air
b

Remove Keyword Tag
Remove from Album

craft .
View Photos and Videos in Slideshow |

¢ Editor Go Lo foider 5 transportation

— Show File Info @ vector |

Setting Smart Tag preferences
1 Select Edit > Preferences (Windows) or Elements Organizer > Preferences (Mac OS).
2 Select Media Analysis.
3 Select your preference:
+ To automatically analyze media files and apply Smart Tags, select Analyze Media for Smart Tags.

+ To stop applying Smart Tags, deselect Analyze Media for Smart Tags. The Smart Tags previously applied continue
to be displayed in the Search Window and can be searched through the Search bar.

+ To stop displaying Smart Tags and further analysis of photos in the catalog, select Do not show Smart Tags. If
you select this option, the Search window does not display the Smart Tags option.

Create and edit catalogs in the Elements Organizer
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Try the latest Photoshop Elements|Explore Elements product suite

About catalogs

A catalog is a file in which Elements Organizer maintains information about imported media. When you import media,
basic info such as file name and location are updated in the file. As you keep working on the file in Elements Organizer,
the file is further updated to reflect those changes.

When you move your media files along with the catalog to another computer or another version of Elements Organizer,
all that information is retained.

The catalog file contains the following information:

The path and name of the media file.
+ The path and filename of any associated audio file.

« The path, filename, and volume name of the original, full-resolution file (if the original file is stored offline on a CD
or DVD).

+ The path and filename of the original, unedited file (if the file has been edited).
+ The name of any camera or scanner associated with the batch of imported media files.
+ Captions you've added to a media file.
Notes you've added to a media file.
The media type—that is, whether it’s a photo, video files, audio clip, or project.
+ The date and time the media file was created and whether its date is completely or only partially known.
« Keyword tags that have been applied to the media file.
+ Albums in which the media file is included.

+ The media file’s history: whether it is printed on a local printer, exported, shared over e-mail or online, sent to online
photo-finishing services. The history also shows whether the media file was received from an online source, and
what batch it was imported in (including import date and time).

+ Edits that have been applied to the media file (such as rotation, cropping, and fixing red eye).
The pixel dimensions of any photos and video files.
Project settings (project type, whether captions are displayed, showing page numbers, and so on).

+ Metadata including pixel dimensions, EXIF, copyright, IPTC information, and file format information.

Create a catalog

When you import media into Photoshop Elements, they are added to a default catalog. If you choose to use this default
catalog file for all your media, you do not have to do anything else.

However, there are times when you want to create multiple catalogs. For example, you want to create separate catalogs
for photos of your workplace and photos of your family.

1 Select File > Manage Catalogs.
2 Do one of the following:

a To choose a preset location for the catalog, select Catalogs Accessible By All Users (Windows® only) or Catalogs
Accessible By The Current User.
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b To selecta custom location, choose Custom Location, and click Browse. Browse to the location on your computer
for the catalog file.

3 Click New.
4 Type a name for the catalog in the Enter A Name For The New Catalog dialog box.
5 Click OK.

Locating the catalog file
+ Click Help > System Info.

The location of the catalog file currently open on your computer is listed under Current catalog >Catalog Location.

System Info x

Your system info:

Adobe Elements Organizer 14.0.0.0 |
Core Version: 14.0 (20150715.m.77286)
Language Version: 14.0 (20150715.m.77286)

Current Catalog:

Catalog Mame: My Catalog

Catalog Location: C:\ProgramData‘\Adobe\Elements Organizer\Catalogs\My Catalog),
Catalog Size: 10.8MB

Catalog Cache Size: 123.8MB

System:
Operating System Name: Windows 7

Operating System Version: 6.1 Service Pack 1
System Architecture:
Built-in Memory: 7.7GB e

Copy | | 0K

Open a catalog
1 Select File > Manage Catalogs.

2 Select the catalog from the list in the Catalog Manager dialog box.
3 Click Open.

Note: (Mac OS) You cannot access catalogs on a shared network.

Moving or modifying media files
Because Elements Organizer contains references to files, avoid moving or modifying them outside of the software. If
you move or alter the file outside of Elements Organizer, you are prompted to reconnect to the file.

Use the following suggestions to move or modify files associated with a catalog.
+ Move the files in your catalog with the Move command (select a file and choose File > Move).
+ Rename the files in your catalog with the Rename command (select the item and choose File > Rename).

+ Ifyou've deleted a file, remove its listing from the catalog, so that the item no longer appears in the Media view. Fix
this from the Reconnect Missing File dialog box or with the Edit > Delete From Catalog command.

« Edit the original file in its original application by using the Edit > Edit With [Original Application] command.
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To set up this command, do the following:

« Select Edit > Preferences > Editing (Windows) or Adobe Elements Organizer 11 > Preferences > Editing (Mac
0S).

+ Select Use A Supplementary Editing Application, click Browse, and locate and select the application.
+ Click Open.

Using this command also allows you to change the filename and file type (for example, from BMP to JPEG) without
causing a missing file error. If necessary, update the thumbnails when you're finished editing.

Use (convert) a catalog of a previous version

en you open Elements Organizer for the first time after installation, you are prompted to convert catalogs from
When you open El ts Organizer for the first ti fter installation, y prompted t t catalogs f
previous versions. When you click Yes, catalogs from the previous version are converted and renamed.

If you have not converted catalogs earlier, use the following procedure to convert catalogs from previous versions.
Note: Adobe recommends that you take a backup of your previous catalog using File > Backup Catalog.

1 In the latest version of Elements Organizer, select File > Manage Catalogs.

2 Click Convert.

3 Select the catalog from the list that is displayed.

4 Click Done.

Notes for users upgrading their catalogs to Photoshop Elements 11

Enhancements to the user interface and changes to supported file formats necessitate changes to the catalog conversion
process as well. The following table helps you upgrade your catalog smoothly to Photoshop Elements 11.

Item Post migration to Photoshop Elements 11

People tags You can locate photos with People tags in the People panel of the
Media view, or in the People view. Generic icons are used for People
tags.

To view the People panelin the Media view, select View > Show People
in Tag Panel.

Photos in sub categories are moved to the Groups section of the
People view. In the People view, click the People > Group slider to view

them..
Events tag Renamed to Events (Tags)
Places tag Renamed to Places (Tags)
Smart Albums You can locate Smart Albums under Saved Searches.
Unsupported file formats The following file formats are skipped during file conversion: Filmstrip

(FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST),
Photoshop RAW (RAW), PICT File, PCT, PICT), Scitex CT (SCT),
Photoshop EPS (EPS), EPS TIFF Preview (EPS), Generic EPS (AI3, Al4, Al5,
Al6, Al7, AI8, PS, EPS.AI, EPSF, EPSP, .amr

Unsupported album templates Default album template is used for the online album.
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Rename a catalog

1 Close Photoshop Elements Editor and Adobe Premiere Elements.

2 In Elements Organizer, select File > Manage Catalogs.

3 In the Catalog Manager dialog box, select the name of a catalog from the list.
4

Click Rename. Then type the new name, and click OK.

Delete a catalog

You can delete a catalog only if there is more than one catalog associated with Elements Organizer. If you have one
catalog and want to delete it, create another catalog before you proceed to delete the current catalog.

1 Close Photoshop Elements Editor and Adobe Premiere Elements.
2 Select File > Manage Catalogs.

3 Ensure that more than one catalog is listed in the Catalog Manager dialog box. Create a new catalog, if necessary.
See Create a catalog.

4 Open a catalog other than the one you want to remove. See Open a catalog.
5 In the Catalog Manager dialog box, highlight the catalog that you want to remove.
6 Click Remove. Then click Yes.

Optimize catalog size

Optimizing a catalog helps reduce its size. Consequently, the time taken to open and work with files in a catalog is
reduced.

1 Close Photoshop Elements Editor and Adobe Premiere Elements.
2 Select File > Manage Catalogs.

3 In the Catalog Manager, select the catalog you want to optimize.
4 Click Optimize.

More Help topics
Publish a slide show (Windows only)

Troubleshooting catalog issues

Editing albums and album categories

Editing an album

1 Select an album from the Albums panel of the Organize workspace.
2 Right-click and choose Edit.

3 In the Edit Album panel, you can edit the following:

« Name: Edit the name of the album.
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+ Category: Select the category from the drop-down list. Delete media by selecting a photo or video and drag to
the trash bin. You can select multiple media and drop to the trash bin too.

M| Edit Abum

Album Name:

|Famin time

Category:

MNone (Top Level) -

4

Renaming an album

You can rename an album quickly. Right-click on the album in the Albums panel and select Rename.

Rename X

New Name:
Summer Camp 2012 |

Rename the album by entering the new name in the Rename dialog box.

Removing photos from an album

1 Inthe Media view, select the photos you want to remove from an album.

2 Right-click/control-click the photo, and choose Remove from Album > Select Album name of the Album from
which the photo has to be deleted. (A photo can be present in more than one album.)

« Ifthealbum icon associated with the photo is visible, right-click/control-click the icon and choose Delete [album
name] Album to delete the album. The media associated with the album is not deleted.
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Merge albums

You can merge multiple albums into a single album, the album created contains all the photos in the merged albums.
For example, if you create a “Cars” album, and then later inadvertently create an “Automobiles” album for the same
photos, you can merge both albums into one. When you merge albums, all photos are placed into one album and the
other albums are removed. Photos are placed in the order they appear in the Albums panel. You can rearrange the order
before or after you merge.

1 In the Albums panel, select the albums you want to merge. Click the album name to select an album, Shift-click to
select contiguous albums, or Control-click(Win)/Command-click(Mac OS) to select noncontiguous albums.

2 Right-click and select Merge Albums.

Rename
Delete

Add selected Media te Album

Merge Albums

3 From the list, choose the album into which you want to merge the selected albums, and click OK.

Merge Albums X

E11 Demo Assets

football
Stop Motion

Specify the album to receive the
merge. All other album will be
deleted.

Delete an album or album category

Deleting an album or album category removes the album, album category, and any albums in the category, but not the
photos in them. Note that you cannot delete an album category and an album in another category at the same time.

1 In the Albums panel, click the album name to select an album or album category. Shift-click to select multiple
albums or Ctrl-click to select multiple noncontiguous albums.

2 Right click and select Delete.

Note: The media associated with the album is not deleted.
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Reorganize albums and album categories

By default, top-level albums are listed in alphabetical order followed by album categories in alphabetical order. You can
change their order, but you can't place albums after album categories.

1 Choose Edit > Preferences > Keyword Tags And Albums (Windows), or Elements Organizer 11 > Preferences >
Keyword Tags and albums (Mac OS).

2 Under Enable Manual Sorting Option, select Manual for Album Categories and Albums, and then click OK.
3 In the Albums panel, select one or more albums and album categories.
4 Drag the items to their new location in the albums hierarchy.

When you move an album category, the items it contains move with it.

Note: You can’t move a lower-level album or album category to the top level by dragging. Instead, change its group to
Top level in the Edit Album or Edit Album Category dialog box.

Attach keyword tags to photos in an album

Like albums, keyword tags provide a way of organizing photos and other media files. Keyword tags as well as albums
can be associated with the same item. You can apply a keyword tag to a photo even when you are viewing that photo in
its album.

1 In the Albums panel, click the album name to display the photos in that album.
2 Click Tags/Info button in the Task pane.

—_———— )\@

Zoom Instant Fix | Tags/Info

3 Fither select Edit > Select All to select all the items in the Media view or click on a particular media item.

4 Select and attach the keyword tags to the photos. From the Keyword Tags pane, right click and select Apply to
selected Media. You can also drag and drop a keyword on a media item to apply that keyword tag to that media.

Create albums from keyword tags
1 In the Keyword Tags tab, click the triangle next to Keyword Tags to expand the panel.

2 Click on arrow widget to the right most side of the tag. The Media view shows all the photos with that tag attached.
3 On the Import > Albums tab, click the triangle next to Albums to expand the panel.
4 Do one of the following:

« Drag the photos into one or more albums in the Album panel.

Create a new album and drag the photos into it.
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More Help topics
About albums

Add photos to an album

Creating albums and album categories

Troubleshooting catalog issues

Troubleshooting catalog conversion errors

Ensure that a previous version of Elements Organizer is not open on your computer.

(Windows) Close iTunes and make sure that EXE file of iTunes (iTunes and iTunesHelper) is not running in the Task
Manager. (Mac OS), Close iTunes and make sure that EXE file of iTunes (iTunes and iTunesHelper) is not running in
the Activity Monitor.

If any of the following processes from a previous version are running on your computer, close these processes and retry.

Auto Analyzer

To disable Auto Analyzer, select Edit > Preferences > Media-Analysis. Disable the options for running the analyzer.
After the options are disabled, verify that the EXE file of Auto-Analyzer (ElementsAutoAnalyzer) is not running in
the Task Manager.

People Recognition

Select Edit > Preferences > Media-Analysis. Disable Analyze Photos for People Automatically.

Repair a catalog

If your catalog gets damaged by a power failure or technical glitch, Elements Organizer displays a message saying that
there’s a problem with the catalog. Use the Repair command to fix it.

Note: (Mac OS) You cannot access catalogs present on a network drive.

1

2
3
4
5

Close Photoshop Elements.

Select File > Manage Catalogs.

In the Catalog Manager, select the catalog you want to repair.

Click Repair.

One of the following dialog boxes are displayed.

« Ifadialog box reports No Errors Were Found In The Catalog, click OK or Repair Anyway.

« Ifadialogbox reports that the catalog doesn’t have errors, but the thumbnail cache does, click Delete Thumbnail
Cache. Photoshop Elements deletes and regenerates the cache.

- Ifadialog box reports that errors were found, click OK or Cancel. If errors were found in the thumbnail cache,
Photoshop Elements deletes the cache and regenerates it.

« Ifadialog box reports that the catalog is unrecoverable, consider loading a backup of the catalog.
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Reconnect missing files in a catalog

If you move, rename, or delete a file outside Elements Organizer, a missing file icon ﬂ is displayed when you try to
open or change it.

By default, Elements Organizer automatically tries to reconnect missing and renamed files as it encounters them. Files
with the same name, modification date, and size as the missing files are used to reconnect them to the catalog.

For operations such as to print, e-mail, edit, or export the file, missing files are reported only when you try to use them.
In such instances, the Reconnect Missing Files dialog box opens.

Note: The missing icon is also displayed for large files for which the thumbnail cannot be generated.

1 Do one of the following:

+ To reconnect specific files, select one or more items with the missing file icon ﬂ , and select File > Reconnect
> Missing File.

« To reconnect all missing items, select File > Reconnect > All Missing Files.

2 Ifyou know the current location of the files, click Browse. Navigate to the location in your computer containing the
missing files.

If you do not know the location of the files, wait for Elements Organizer to complete searching your computer.

3 Select one or more missing files in the Reconnect Missing Files dialog box. Shift-click to select files in a series. Ctrl-
click/Cmd-click to select noncontiguous files.

Note: If an exact match isn’t found, click Browse. In the Reconnect Missing Files dialog box, manually find and reconnect
missing files.

4 Click Reconnect.

Disable automatic reconnect

1 Inthe Elements Organizer, choose Edit > Preferences > Files, or Adobe Elements Organizer 11 > Preferences > Files
(Mac OS).

2 Deselect Automatically Search For And Reconnect Missing Files.
3 Click OK.

Handle offline files

Offline files are items in a catalog present on an external disk/drive that is currently offline (not available). The Offline
icon @)l appears on items that are offline (stored on disk/drive, not on the local hard drive).

When you import files from an external drive, the import dialog allows you to copy files to your computer after import.
If you deselect the Copy Files On Import option, and select Generate Previews option, low-resolution copies called
preview files are created.

When you perform some operations on offline items, you are asked to insert the disk/drive containing the offline file.

Note: For some operations such as Photo Mail, email attachments, and PDF slide shows, the option Use Previews For
Offline Items is displayed in the Find Offline Files dialog. Select this option to proceed with the operation using the low
resolution preview files.

When you perform an operation on an offline file, the Find Offline Drives dialog is displayed.
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You can perform one of the following actions:

+ Insert the disk/drive containing the items. Offline files get connected. For network drives, ensure that you are
connected to the network, and click Refresh. If all the items in the catalog that are marked offline are restored to
their online status, you can proceed with various file operations on them.

Note: If you have more than one disk/drive listed in the Find Offline Drives dialog, insert all the disks/drives for connecting
all the files.

« When your selection contains a mix of connected and offline files, and you want to ignore the offline files for now,
select Skip. The selected operation is performed on all the connected files. Offline files retain their offline status, and
they remain unchanged.

« Ifyour selection contains items that have been moved/copied to another location, select Reconnect Files. Browse to
the current location of the files, and select the items. All the reconnected offline items are connected, and the
selected operation is performed on them.

+ Ifyou have copied/moved your items to a different drive, connect the drive to your computer, and select Reconnect
Drives. Select the drive from the dropdown menu. All offline items in the catalog located on the drive are restored
to their online status, and the selected operation is performed on the connected items.

Note: Ensure that all the offline files are present in the original folder structure on the drive.

Moving catalog containing offline files across operating systems

When you restore a catalog created on Windows to a Mac OS, offline items in the catalog are not connected
automatically even after you insert the drive. When you perform an action on such items, the Find Offline Drives dialog
appears. Select Reconnect Drives, and select the drive containing the items from the dropdown menu.

Similarly, perform the same operation when you are trying to restore a Mac OS catalog containing offline files on
Windows.

Backup or restore catalogs

Backup catalogs to create free space on your computer by moving rarely used media files to a CD, DVD, another drive
on your computer, or a shared network.

If you are backing up to a CD or DVD, ensure that you have a CD or DVD drive with writable media connected to your
computer. For incremental back ups, ensure that you have the media that contains the last complete back up.

Tips and pointers for backing up catalogs
Before you proceed to back up a catalog, ensure that you have noted the following information.
+ It’s best to back up to a CD, DVD, or external hard drive.

If you back up to a folder on your computer’s internal hard drive, Elements Organizer renames the files with
alphanumeric codes. This renaming prevents multiple files with the same name in the same backup folder. However,
Elements Organizer restores the names when you restore the files.

« Backup/restore using CD/DVD is not supported on Mac OS. Also, on Mac OS, you cannot access files on a shared
network.

+ To burn selected photos onto a CD or DVD for playback on computers or multiple DVD players, see Publish a slide
show (Windows only) .
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+ (Windows only) To use all the available space on CDs and DVDs, Elements Organizer lets you burn multiple
sessions on a disc. Choose Edit > Preferences > Files, and select the Enable Multisession Burning To CD/DVD.

« When you finish, it's a good idea to label any removable media, such as a CD with the name and date of the backup
sessions. To label a disc, create a CD and DVD label by using Elements Organizer, or use a pen specially designed
for safely writing on discs

Back up a catalog

1 If you have multiple catalogs, open the catalog you want to back up.

2 Select File > Backup Catalog.

3 Ifa dialog box appears asking if you want to reconnect missing files, do one of the following:

+ Click Reconnect to check for missing files. If you clicked Reconnect, and missing files are found, the Reconnect
Missing Files dialog box appears and prompts you to reconnect the missing files.

+ Click Continue to proceed with backing up files. Elements Organizer automatically performs a recover
procedure.

Note: If you choose to continue with the backup despite disconnected items,restoring this backup set yields a catalog with
the items disconnected.

4 In step 1 of the Backup wizard, select one of the following options, and click Next:

Full Backup Creates a copy of the entire catalog and all the photo files, video files, audio clips, PDFs, projects, and
other related files. Choose this option at least the first time you back up your files.

Incremental Backup Creates a copy of the catalog, all new or modified media files, PDFs, projects, and other related
files since the last full or incremental backup.

5 In step 2 of the Backup wizard, set the following options, and then click Save Backup:
+ From the Select Destination Drive list, select the CD, DVD, or hard drive to which you want to burn the items.
+ Type a name for the backup session in the Name textbox, or accept the default name.

+ Ifyouselecta CD or DVD drive, choose a speed for burning the items. The highest possible speed for your drive
and CD/DVD media is chosen by default. If that speed doesn’t work, try progressively lower speeds until you find
one that works.

« Ifyouselectahard drive, Backup Path specifies where the files are backed up on an internal hard drive or network
hard drive. To change the location, click Browse, and select another location.

« If you're making an incremental backup, Previous Backup File is used to determine what has changed since the
last backup, if any. To browse to another previous backup file, click Browse, and select another file.

6 After Elements Organizer calculates the size and estimated time needed for the backup, click Save Backup. If you
selected a CD or DVD drive, you are prompted to insert writable CDs or DVDs as needed.

7 If youre making an incremental backup, locate or insert the media containing the last full backup, or incremental
backup, and follow the on-screen directions.

As each CD or DVD is burned, Elements Organizer lets you verify the disc. Although verifying is time-consuming,
ensure that the discs are created correctly.
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Restore a catalog

When you restore a catalog that has been backed up, the contents of the backup catalog are recreated on your computer.
Among other uses, restoring from a catalog helps you retrieve lost files, or move files around computers.

For example, use the Backup command to copy everything onto a writable CD or DVD. Then use the Restore command
to place the files from the CD or DVD onto the other computer.

Note: Backup/Restore using CD/DVD is not supported on Mac OS.

1 Do one of the following:
« If you backed up to removable media, such as a CD or DVD, insert it into your computer.
+ Ifyou backed up to an external hard drive, make sure that it’s connected to your computer.
2 Select File > Restore Catalog.
3 In Restore From, specify where the files to restore are located:

+ Select CD/DVD if your backup files are on either of these media. If necessary, use the Select Drive menu to
choose the drive with the CD or DVD.

Note: If you are restoring files from a CD or DVD with multisession backup files, use the Select Drive list to select your
most recent backup.

« Select Hard Drive/Other Volume if your backup files are on your hard disk or other removable media, such as a
flash drive. Click the Browse button to locate the backup file to restore.

4 Specify alocation for the restored catalog and files:

+ Select Original Location to restore your catalog, photos, video files, PDFs, projects, and audio clips to their
original locations.

+ Select New Location to restore the catalog and images to a new drive or folder. Click Browse to select a location.
Select Restore Original Folder Structure to preserve the hierarchy of the folders and subfolders that contain your
catalog, photos, video files, PDFs, projects, and audio clips.

Note: If you selected Restore From CD/DVD, Elements Organizer prompts you if more than one disc is required to
restore a catalog. Follow the onscreen instructions, which differ depending on whether you're restoring a single backup
set or a single backup set plus one or more incremental back ups.

5 Click Restore.

Restore a catalog from a previous Windows version on Mac OS

+ Restore the catalog from the previous Windows version in the current Windows version of Elements Organizer. The
catalog is converted to a format compatible with the current version, and a conversion complete message is
displayed.

« In the current Windows version, back up the catalog that you restored.

+ In Mac OS, restore the backup file (.tly) in Elements Organizer.

Creating and editing saved searches
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About Saved Searches

Saved Searches are albums that collect media matching specified criteria. After you create a Saved Search, any media
that matches the criteria of that Saved Search appears automatically in the Saved Search results. As you add new media
to the catalog, the media items matching the Saved Search criteria also appear automatically in the Saved Search results.
Saved Searches keep themselves up-to-date.

Create a Saved Search
1 Click the Search icon. Select Saved Searches from the drop-down list.

v Visual Similarity Search
Object Search
Duplicate Photo Search

2 In the Saved Searches dialog box, click New Search Query.

Saved Searches x

Open a Saved Criteria to view it.

Name Criteria
Last & Months Capture Date is within the last & Months

Mew Search Query Open

3 Enter the search criteria in the New Search Query dialog box and click OK.

New Search Query x

Search for all files that match the criteria entered below and save them as Saved Search. Saved Searches
are albums that automatically collect files that match the criteria defined below. Use the Add button to
enter additional criteria, and the Minus button to remove criteria.

e ——

Search Criteria

Search for files which match: @ Any one of the following search criterialOR]

() All of the following search criteria[AND]

Filename ~| [s | |

Media's filename and/or file extension
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Specity the following details in the New Search Query dialog box.

« Name: Enter the name of the Saved Search.

« Search Criteria: Select the search criteria from the drop-down lists. Enter the value (if required) in the text box.
+ Click + to add another search query.

« Click OK.

For example, you can search for all the files with filenames starting with Dsc.

New Search Query X

Search for all files that match the criteria entered below and save them as Saved 5Search. Saved Searches
are albums that automatically collect files that match the criteria defined below. Use the Add button to
enter additional criteria, and the Minus button to remove criteria.

=] Name: |File Saved Search

Search Criteria

Search for files which match: @ Any one of the following search criterialOR]

() All of the following search criterial AND]

Filename - | |Star1:5 with - | |Dsc|

Media's filename and/or file extension

Note: You can apply more than one criterion to your selection.

4 Click Options in the upper-right pane to view the Saved Search options.

Options -~ Clear

Save Search Criteria as Saved Search

Modify Search Criteria

Hide best match results (252)
Hide results that do not match (377)

Q Click Clear to clear the search results and return to the Media view.

You can save the current search results as a new Saved Search. Click Save Search Criteria as Saved Search.
Modify Search Criteria to modify the search criteria in order to achieve the intended search results.
Hide best match results and view the other search results.

Hide the results that do not match the Saved Search to focus on the search results in the Media view.
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Edit a Saved Search and create a similar Saved Search

You can edit the search criteria of a Saved Search.

1 Click the search icon. Select Saved Searches from the drop-down list.

2 In the Saved Searches dialog box, select the search you want to modify and click Open.
The Saved Search is executed, and the results are displayed in the Media view.

3 Select Options from the upper-right bar. Click Search Modify Criteria.

Ratings = # & # # # | Keyword Tags

Options - Clear
Save Search Criteria as Saved Search
Modify Search Criteria

Show results that do not match (629)

4 Edit the search criteria or add more search criteria.

Check the Save this Search Criteria as Saved Search option. Enter the name of the search. A new Saved Search is
created.

Find by Details (Metadata) X

Search for all files that match the criteria entered below and save them as Saved Search. Saved Searches
are albums that automatically collect files that match the criteria defined below. Use the Add button to
enter additional criteria, and the Minus button to remaove criteria.

Search Criteria
Search for files which match: @& Any one of the following search criteria[OR]

() All of the following search criterialAND]
Filename - | |Starts with - | |M

Media's filename and/or file extension

[# Save this Search Criteria as Saved Search

i vame

Search | | Cancel

o EEE

Remove a Saved Search
1 In the Search bar, select Saved Searches.

2 In the Saved Searches dialog box, select the Saved Search you want to delete. Click the trash icon. Click OK.
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Open a Saved Criteria to view it.

MName Criteria
ET1 Duration is greater than 10sec
Last & Months Capture Date is within the last 6 Months
Movies Filename starts with "mv™

Son Albums include Son pics

New Search Query Open | | Cancel

More Help topics

Find items with star ratings attached

Create an album or an album category
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Chapter 5: Viewing and fixing photos

View video and full-screen images

Try the latest Photoshop Elements|Explore Elements product suite

View video files

In the Media view, the first frame of a video clip appears as the clip’s thumbnail. The filmstrip icon midentifies a video
clip in the Media view.

1 Double-click the video clip in the Media view.

Note: To view QuickTime movies in Elements Organizer, you must have the Quick Time player installed on your
computer. If it is not already installed, download and run the QuickTime installer from
www.apple.com/quicktime/download.

2 When the Elements Organizer Media Player appears, click the Play button to start the video. To view it frame-by-
frame, drag the position slider. If you have a long video clip, it could jump over a few frames.

A C B D
—o— 2 .l- > f

| |
E G

A Start and End buttons B Play button C Elapsed time D Drag the position slider through the video clip E Volume control F Add Keyword
tags

e

Ly

g

-3

3 Click the Close button to close the Elements Organizer Media Player.

The file formats that can be played in the Elements Organizer depend on the applications installed, as follows:Only
Photoshop Elements is installedIn this case, only file formats (video and audio) that can be played using non-
royalty based filters play in Elements Organizer. If a particular file format gets any other supported filter (for
example, QuickTime) on the system, then it plays in Elements Organizer as well. On Mac OS, the videos are played
using the codecs installed with Photoshop Elements. If the codecs are not available in the applications, QuickTime
codecs are used.Only Adobe Premiere Elements is installedIn this case, all file formats (video and audio) play in
Elements Organizer.Both Photoshop Elements and Adobe Premiere Elements are installedIn this case, all file
formats (video and audio) play in Elements Organizer.

Viewing media files in full screen or side by side

The Full Screen and Compare Photos Side By Side views enable viewing media files without the distraction of interface
items, such as windows and menus. You can use mouse scroll to zoom/pan media.
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The View, Edit, Organize In Full Screen option displays a set of media files as a full-screen slide show. You can customize
the slide show, for example you can:

« Play an audio file as you view the images.
+ Display thumbnails of the selected files in a filmstrip along the right side of the screen.
+ Add effects to the media files

After deciding on the photos you want in your slide show, you can make the necessary edits to them. You can send them
directly from this view to the Slide Show Editor. To create a slide show, right-click and select the option Create >
Slideshow.

Heyword Tags
Activities, Anamals, Besches, |
Black & White, Business, |
Calor, Cool Colon,
Family Trig, Flawers,
Impaorted Keyword Tags,
Indoos, Landicape, Leisure,
Lifestyle, pounn,
Mature, Other, Cutdoor,

Besizals

J

511 JF LAl ol ok

To view a media file in Full Screen view, do one of the following:

« Select the media file you want to view, and click the View, Edit, Organize In Full Screen Preview icon

Press F11/Cmd+F11.

The Compare Photos Side By Side command displays two photos simultaneously. Compare Photos Side By Side view
is useful when you want to focus on details and differences between photos. You can select two or more photos to
compare.
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To Compare photos, do one of the following:

« Inthe upper right of the Organizer, select Display > Compare Photos Side By Side (This option is not available in all
locales.)

« Select two photos and Press F12/Cmd+F12.

In Compare Photos Side By Side view, the currently selected photo has a blue border. When you click the Next Media
button , the selected photo changes. The next photo in the selection is displayed. If you have enabled the filmstrip
option, click any image in the filmstrip to view it in place of the selected image (the one with the blue border).

While you are in Full Screen view or Compare Photos Side By Side view, you can view the following:

Quick Edit panel

Enables you to edit the displayed media file.

Quick Organize panel

Enables you to create and apply tags to media files. It also enables adding media files to existing albums.
Control bar

Displays all the navigation icons and control icons that enable you to access the required panels and dialogs.

You can switch back and forth between views by clicking the Organize In Full Screen button or the Compare Photos
Side By Side button.
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Quick Edit panel

While in Organize In Full Screen view or Compare Photos Side By Side view, you can edit the displayed photo using
the Quick Edit panel. The Quick Edit panel is displayed on the left side of the screen and is minimized by default. The
Quick Edit panel is also minimized when you don’t move your mouse for a couple of seconds. To maximize, move the
mouse over the panel or click the Toggle Quick Edit panel in the Full Screen preview bar. Click the Auto Hide button
u to make the Quick Edit panel visible all the time.

The following table describes some of the icons in the Quick Edit panel and their functionality:

Icon Functionality

Smart Fix, = Improves issues in images caused due to poor exposure, contrast,
color balance, and color saturation

Color, —= Improves color in the photo with Auto Color

Level, 4 Improves tonal range of the photo with Auto Levels
Contrast, i Improves contrast with Auto Contrast

Sharpen, g Sharpens photos
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Icon Functionality

Red Eye 1, Removes red eye

Edit Photos, g Launches Photoshop Elements Editor
Edit Videos, g Launches Adobe Premiere Elements
Mark for Print, g Marks the media file for printing

Note: Select a star to set a rating to the displayed photo. If the photo has a rating you want to clear, click the golden star
farthest to the right.

Quick Organize panel

Quick Organize panel in Full Screen view or Compare Photos Side By Side view facilitates creating and adding keyword
tags to the displayed media file. The Quick Organize panel is displayed on the left side of the screen and is minimized
by default. The Quick Organize panel is also minimized when you don’t move your mouse for a couple of seconds. To
maximize, move the mouse over the panel or click the Toggle Quick Organize panel in the Full Screen preview bar.

The Quick Organize panel has the following sub panels:
Albums panel

Displays a list of existing albums. Albums associated with the displayed media file are highlighted.

Keyword tags
Displays a list of keyword tags in the Tag Cloud view. Tags associated with the media file are highlighted.
The Quick Organize panel enables you to perform the following tasks:

+ Add the displayed media file to an existing album. For example, to add the displayed media file to the album
“Disneyland” click Disneyland in the Albums sub panel.

+ Create keyword tags and apply the tags to the displayed media file.
To create and apply a new tag to the displayed media file:

1 Inthe Keyword Tags sub panel, type the name of the tag in the Tag Media textbox. For example, if you want to create
a keyword tag named Holiday, type Holiday in the textbox.

2 Click Add.
The created tag is applied to the displayed media.

To apply an existing tag to the displayed media file, click the tag name in the Keyword Tags sub panel. The tag is
highlighted.

Control bar

The Control bar contains icons for navigating through the media files, playing a media file, and so on. The control bar
disappears from view when you don’t move your mouse for a couple of seconds. (To make it reappear, move the mouse.)

The Control bar consists of the following icons:

Film Strip icon
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Enables you to toggle between viewing and hiding images in a film strip. Click to display all the images in a strip of
thumbnails on the right side of the screen. Click again to hide the images.

Instant Fix panel

Enables you to toggle between viewing and hiding the Instant Fix panel. Click to view the Instant Fix panel on the left
side of the screen. Click again to hide the Instant Fix panel.

Quick Organize panel

Enables you to toggle between viewing and hiding the Quick Organize panel. Click to view the Quick Organize panel
on the left side of the screen. Click again to hide the Quick Organize panel.

Previous

Displays the previous media file.

Next

Displays the next media file.

Play
Plays the media file.

Open Settings Dialog
Displays the Full Screen View Options dialog box.

Transitions

Displays the Select Transition dialog box.

Toggle Properties panel

Enables you to toggle between viewing and hiding the Properties panel.

View, Edit, Organize In Full Screen

Enables you to switch to Full Screen view from Compare Photos Side by Side view.

Compare Photos Side By Side

Enables you to switch to Compare Photos Side by Side view.
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Sync Panning And Zooming In Side By Side View

Synchronizes panning and zooming when photos are displayed in the Compare Photos Side by Side view. For example,
if you click this icon, and use the mouse to zoom in, then both the images are simultaneously zoomed in.

Full-screen display options
Options in the Full Screen View Options dialog box
Click the Settings icon on the Control bar.

Background Music Specifies which audio file to play during a slide show. To choose a different file, click Browse, and
locate and select the file you want.

Play Audio Captions Specifies that audio captions of the selected files play during the slide show.

Page Duration Specifies how long each image displays on-screen before the next image appears or fades in.
Include Captions Displays captions at the bottom of the screen.

Allow Photos To Resize Resizes photos to fit the screen.

Allow Videos To Resize Resizes videos to fit the screen.

Show Filmstrip Displays all the selected images in a strip of thumbnails on the right side of the screen. To choose which
image is displayed in full screen, click a thumbnail.

Repeat Slide Show Plays the slide show over and over until you stop it.

Properties panel options

The properties panel displays the properties associated with a media file. Click the Toggle Properties Panel icon [ | to

o
view the properties panel. It consists of the following options:

General Displays the general properties of a media file such as, filename, rating, caption, and notes.

Metadata Displays the metadata associated with the file. Click Complete to view the complete details, or click Brief to
view a limited set of metadata associated with the file.

Keywords Displays the keywords associated with the media file.

History Displays the history of the file such as, the modified date, and imported date.

Applying transitions to media files
1 Click the Theme icon in the Control bar.

2 Select one of the following options and click OK. You can move the mouse over the thumbnails to preview the
transitions.

« Classic

+ Fade In/Out

+ Pan And Zoom
+ 3D Pixelate

The selected transition is applied to the displayed media file. You can view the effect.

Note: Pan and Zoom transition and 3D Pixelate transitions support only photos. For videos, they are supported only in
the first frame.

Last updated 10/3/2016



76
Viewing and fixing photos

About Transitions and OpenGL
What is Open Graphics Library (OpenGL)? A cross-platform software library that computer programs can use to
communicate with your display driver.

For Pan And Zoom and 3D-Pixelate transitions, your computer should have OpenGL Version 1.2 or higher. OpenGL
version depends on the display card drivers installed on your system. If you see a warning that your system does not
support OpenGL, ensure that you have the most recent driver for your display card installed. Display card
manufacturers update many of their drivers frequently to keep up with new operating system and program features.
Before you update the drivers, determine the version of the current display driver.

Determine the version of the display driver in Windows XP
Note: Suppport for Windows XP has been discontinued starting from the Elements Organizer 14 release.

1 Right-click the desktop, and choose Properties.
2 Select Settings, and Advanced.

3 Depending on your graphics display card, different tabs display. Choose Adapter > Properties for the card data that
includes the amount of memory on the card. Choose Driver for the driver details, including the driver version.

Determine the version of the display driver in Windows Vista
Note: Suppport for Windows Vista has been discontinued starting from the Elements Organizer 14 release.

1 Right-click your desktop, and choose Personalize.

2 Select Display Settings > Advanced Settings. The Adapter tab displays your card data, which includes the amount of
memory on the card.

3 Choose Properties > Driver to get the driver version.

Check the display card manufacturer's website for a more recent driver. Driver updates provide installation instructions
with the download, or the instructions are downloaded with the driver.

Determine the version of the display driver in Windows 7

1 In the Start menu, right-click Computer, and select Manage.
2 In the panel that opens, select Device Manager in the left panel.
3 Expand the Display Adapters list for information on display drivers.

4 (Optional) Right-click a display adapter, and select Properties for more information.

More Help topics
About slide shows (Windows only)

Fixing photos and videos using other applications

Specify editor to fix selected media
1 Do one of the following:

+ In Windows, select Edit > Preferences > Editing.
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+ In Mac OS, select Adobe Elements Organizer > Preferences > Editing.

To edit photos in Photoshop Elements only, select Show Photoshop Elements Editor Options Only. Only the option
to edit using Photoshop Elements is displayed when you right-click/control-click a photo in Elements Organizer.

To edit videos in Premiere Elements only, select Show Premiere Elements Editor Options Only. Only the option to
edit using Premiere Elements is displayed when you right-click/control-click a clip in Elements Organizer.

To enable editing a media file by both Premiere Elements and Photoshop Elements select Show options for both
Editors.

You can also enable another application for editing photos. Select Use A Supplementary Editing Application and
click Browse to select that application.

Edit photos with Adobe Photoshop

You can select photos and edit using Adobe Photoshop.

1

Select a photo.
Note: You can select and launch the photo for editing in any of the four views.
Click the triangle next to Editor in the action bar. Select Photoshop from the editing options.

If Adobe Photoshop is installed and activated, the photo is launched for editing in the latest version of Adobe
Photoshop.

Note: Adobe Photoshop cannot be added as an external editor. However, it is displayed as an editing application in the
Edit menu as well as on action bar.

Grouping photos in version sets

About version sets

A version set [jis a type of stack that contains one original photo and its edited versions. Version sets make it easy to
find both the edited versions of an image and the original, because they are visually stacked together.

When you edit a photo with Instant Fix, organizer automatically puts the photo and its edited copy together in a version
set. When you edit a photo in Editor, choose File > Save As, you can select the Save In Version Set With Original option
to put the photo and its edited copy together in a version set.

If you edit a photo that’s already in a stack, the photo and its edited copy are put in a version set that is nested in the
original stack. If you edit a photo that’s already in a version set, the edited copy is placed at the top of the existing version
set. Elements Organizer does not nest version sets within version sets—a version set can contain only one original and

its edited versions.

Note: In general, only photos can be stacked in version sets.

Tips for working with version sets

Keep the following in mind when working with version sets:

Edit your image in Elements Organizer. Using an external editor (not opened from Elements Organizer) breaks the
database link, so Elements Organizer can’t track the edit history of the image files and update the version set. You
can’t manually add a file to a version set, but you can use the Stack command to stack these types of versions.
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+ Ifyou apply a keyword tag to a collapsed version set, the tag is applied to all items in the set. If you apply it to a single
photo in an expanded set, the tag is applied only to that photo. When you search for a tag, each photo in a version
set containing that tag will be displayed as an individual photo in the search results.

« It’s possible to stack version sets. The stacked version sets appear as a single stack with the newest photo placed on
top. Although regular stacks are merged when stacked together, version sets are preserved when stacked together.

« Ifthe version set contains only the original and the edited version and you delete one of the two, the remaining photo
appears unstacked (not part of a version set) in the Media view. If the version set was nested in a stack, the photo
appears without the version set icon when you expand the stack.

« To find all version sets, choose Find > All Version Sets.

+ You can remove or delete individual photos from a version set, and you can convert the version set to individual
photos so that each photo in the set appears separately in your catalog.

+ You can access most version set commands by right-clicking or by using the Edit menu.

+ You can see the edit history of photos in a version set in the History tab of the Properties panel.

Manually save a version set

If you edit a file in the Elements Organizer, a version set is automatically created for you. If you edit a file in the Editor,
you need to manually save the edits to a version set.

In the Editor, do one of the following:

- Edit a file, and then choose File > Save (when you first edit and save a photo, Elements Organizer automatically
opens the Save As dialog box) or File > Save As. Select the Save In Version Set With Original option, specify a name
for the file (or leave the default name), and click Save.

+ Re-edit a previously edited photo, and then choose File > Save As to create a separate copy of the edited version.
Select the Save In Version Set With Original option, specify a name for the file and click Save.

The newly edited copy is placed at the top of the version set when viewed in the Media view.

View all photos in a version set

While viewing all photos in a version set, you can edit any photo, make a photo the topmost, delete any photo in the
version set, or add tags to any photo (when you add a tag to one photo in a set, it is applied to all photos).

1 Inthe Media view select a version set and do one of the following:

« Click the Expand button beside the version set thumbnail.

+ Choose Edit > Version Set > Expand Items In Version Set.
2 While viewing the expanded version set, do one or more of the following:

« Rearrange, delete, or tag the photos.

« Modify a photo using Instant Fix or in Photoshop Elements Editor using Full Edit (and then save the file).
3 When you are finished, collapse the photos in the version set by doing one of the following:

+ Click the Collapse button beside the version set icon.

+ Choose Edit > Version Set > Collapse Items In Version Set.
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Specify the top photo in a version set

When a version set is created, Elements Organizer places the most recently edited version of the photo on top. You can
make a different photo the topmost. When a version set is expanded, the top photo is the leftmost in the Media view.

Note: To see a version set that belongs to a stack, you need to first expand the stack.
1 In the Media view, right-click a version set and choose Version Set > Expand Items In Version Set.
2 Right-click the photo you want on top and choose Version Set > Set As Top Item.

3 Right-clickthe new top photo and choose Version Set > Collapse Items In Version Set.

Revert to the original version of a photo

In the Media view, select one or more version sets, and then choose Edit > Version Set > Revert To Original. (You
can also right-click/ctrl-click and choose this command.)

Note: In the Full Edit workspace, you can use the Undo History panel to return a photo to its original state.

Remove or delete photos from a version set

Removing photos from a version set removes them from the set, but keeps them in your catalog; they appear in the
Media view as individual photos. Deleting photos from a version set removes the photos from your catalog, but not
from your computer, unless you select Also Delete Items From The Hard Disk.

Select a version set and do one of the following:

« To remove specific photos from a version set, expand the version set, select one or more photos, and choose Edit
> Version Set > Remove Item(s) From Version Set.

+ To remove all photos from a version set so that they all appear as individual photos in the Media view, select the
version set and choose Edit > Version Set > Convert Version Set To Individual Items.

« To delete specific photos from a version set, choose Edit > Version Set > Expand Items In Version Set. Select the
photos you want to delete and press the Delete key.

+ To delete all photos from a version set except the top photo, choose Edit > Version Set > Flatten Version Set.

+ To delete only the top photo from a version set, select the version set in the Media view and choose Edit > Delete
From Catalog. In the Confirm Deletion From Catalog dialog box, do not select Delete All Items In Collapsed
Version Sets. If you want to delete the top version from your hard disk, select Also Delete Selected Item(s) From
The Hard Disk.

+ To delete all photos from a version set except the original photo, choose Edit > Version Set > Revert To Original.

+ To delete all photos from a version set including the original photo, choose Edit > Delete From Catalog. In the
Confirm Deletion From Catalog dialog box, select the Delete All Items In Collapsed Version Sets option.

« To delete the original photo from a version set, choose Edit > Version Set > Expand Items In Version Set. Select
the original photo in the version set, and press the Delete key. If the original has only one immediate child (edited
copy) and if the immediate child has its own edited copy (child), deleting the original makes the first immediate
child the new original of the version set. If the original has multiple children (edited copies), deleting the original
keeps the remaining children in a version set.
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Note: Its usually best to save the original version of your photo as a “digital negative” for making variants of the image.
A digital negative contains all of the original information, has not been compressed, and has not lost data. Delete it only
if you are confident that you’'ll never need the original version again. After you delete the original photo from your
catalog and computer, you cannot recover it.

Edit photos in a version set

When you edit a photo in a version set and save it using the Save In Version Set With Original option in the Save As
dialog box, the edited copy is added to the original version set; it is not nested within an additional version set.

1 In the Media view, do one of the following:
+ To edit the top photo, select the version set.

+ To edit a photo other than the top photo, select the version set and choose Edit > Version Set > Expand Items In
Version Set. Then select the photo you want to edit.

2 Select the photo and Select Fix > Edit Photos to open the photo in the Editor.

3 Edit the photo and select File > Save As. In the Save As dialog box, select the Save In Version Set With Original
option to include the copy and the original in the version set.

The newly edited copy becomes the top photo of the version set.
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Chapter 6: Adding metadata

Marking faces in photos and organizing People view

Jullyana

Elements Organizer identifies and groups similar looking faces. Just add a name to easily access all photos of that
person in the People view.

Note: This article covers the procedure for naming faces in Elements Organizer 14. The corresponding article for Elements
Organizer 13 is available at this link .

Try the latest Photoshop Elements|Explore Elements product suite

The advanced face recognition technology of Elements Organizer helps you name and organize the people in your
photos. To name the people and to view the photos organized by the people tagged in them, switch to the People view.
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The People view includes two tabs, Named and UnNamed. The Named tag displays photos of all people whom you have
named. The UnNamed tab displays photos of people whom you have not yet named.

About marking faces in photos

You can name the faces that appear in photos to help organize and identify photos based on the people that appear in
those photos. For example, if your friend Dave appears in some of your photos, you can name Dave and then sort/view
the photos featuring Dave.

In the People view, the different faces are organized by people stacks. People stack refers to a set that has all the photos
of the person named in Elements Organizer. For example, if a person appears a total of thirty times in all your media
files, the thirty photos are displayed together as a set. The following figure shows sample stacks for John and Sharon.

Sharon's profile picture

John (78) Sharon (66)

Stack for John Stack for Sharon

The face image displayed at the top of the stack is called the profile picture.

Marking faces in the UnNamed tab

As you import your media files, Elements Organizer analyzes the photos in your catalog and groups similar faces
together. The time taken to analyze can vary depending on the file type and the catalog type. For example, analyzing a
RAW file would take a bit longer than analyzing a JPEG file.

Last updated 10/3/2016



83
Adding metadata

The UnNamed tab displays the profiles of all the people who have not yet been named. You can name these people right
here in the UnNamed tab. You can also exclude faces from a stack, specify that a face should not be displayed in
Elements Organizer, or merge stacks.

Note: Once you name faces, the faces, along with the photographs in which they appear, are displayed in the Named tab.
You can at any time come back to the UnNamed tab and name additional faces that you have not yet named.

Viewing the photos in a stack
A single click on a stack displays the faces in that stack.

elive Media m Places Events

&¢ Mamed 27 Unnamed
] Hide Small Stacks All People
Add Name (23) Add Mame (12) Add Name (10) Add Name (9) Add Name (8)

[ Photos & Faces
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You can view photographs instead of faces by clicking Photos.

eLive Media People Places Events
5 Mamed 27 Unnamed
1 Hide Small Stacks All Pecple

Add Name (23) Add.ha, (12) Add Name (10) Add Name (9) Add Name (8)

[ Photos. | Faces

Showing pictures

To switch back to viewing faces, click the Faces button.

Hover over a face to display the photo associated with the face.
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Hiding or viewing small stacks

By default, Elements Organizer does not display stacks that contain only a small number of media files or in which all
faces are unclear. To also view such stacks, clear the Hide Small Stacks checkbox.

eLive Media

[ Hide Small Stacks

|Hide small and unclear stacks|

Adding names
Click a stack to display all the photos in that stack. To name all the photos in that stack, click Add Name.

Add Name (21} Add Name (22)
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Removing faces from a stack

You can name all faces in a stack at one go. However, before naming all the faces, you might want to review individual
faces in the stack to confirm that the faces belong to the person intended. If some of the faces do not belong to the
person, you can remove them. If you want to remove certain faces from the stack, you can do so in one of the following
ways:

« Using Not this person

« Using Don’t show again
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Note: You can select multiple faces by keeping the Command (Mac OS) or Control (Windows) button, or the Shift button
pressed while clicking these faces.

Not this person
If the face belongs to some other person instead, click Not this person. The face is removed from the stack and is
displayed as part of another stack in the UnNamed tab. You can then name the face as that of another person.

[ad Photos  d Faces

Please exclude the faces which are not of the same person
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Confirm Mot this persan Add Name Dont show again

You can also hover over a face and click the white icon that appears. The face will be removed from the stack.

Don't show again
If you do not want the face to be displayed again in Elements Organizer, click Don't show again. The face will not be
shown again for naming in Elements Organizer.

Use this option when you do not want to name this face at all.

Once you have prevented a face from being named using Don't show again, the only ways to name that face again are
as follows:

+ Create a new catalog and import the photograph that contains the face.

+ Open the image that contains the face and name the face as explained in Mark missing faces in photos .
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[ Photos  da Faces

Please exclude the faces which are not of the same person
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Confirm Not this persan Add Name Deon’t show again

Note: When you use Not this person, the face is removed from that stack but is still displayed in the UnNamed tab as part
of another stack. You can assign the face to another person. However, when you use Don't show again, the face is not
displayed again in Elements Organizer.

Once you have removed the faces that do not belong to the person, click Add Names (located just below the stack).

All the faces in the stack are confirmed as belonging to the person you named, and are moved to the Named tab.

Migrating catalogs from a previous version of Elements Organizer to Elements
Organizer 14

When you open a catalog created in a previous version, here is what happens:

« All faces that you had tagged as people names in the previous version are moved to the Named tab as stacks.

+ Elements Organizer analyzes all faces that were not tagged and populates them as stacks in the UnNamed tab. You
can easily tag these faces as explained in Marking faces in the UnNamed tab.

+ All the people tags are added to the People tags category in Elements Organizer 14 as well.

Download Facebook friend list and mark friends' faces in photos

Elements Organizer interacts with Facebook and helps you download your contact list. While naming people, you can
download your Facebook friend list and identify faces of friends (present in your friend list).

1 In the UnNamed view, click Add Name.

Add Name (6)
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2 Start typing the name of the person. Elements Organizer displays an option to add Facebook friend list.

Places Events

& Named 22 Unnamed
PN
All People

D | v | x| Add Na... (13)
n Add Facebook friend list

Click Add Facebook friend list.

3 Elements Organizer prompts you to authorize access to your Facebook account.

8.0 Download/Update Facebook friend list

K3 Facebook

Elements requires your authorization to access your
Facebook account. Would you like to Continue?

| Cancel | | Authorize

Click Authorize.

4 In the screen that appears, enter your Facebook login credentials and click Log in. Close the Facebook window after
authenticating successfully.
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Facebook Login

Email or Phone: abc@example.com
Password: | ssssesennns

Keep me logged in

ﬁ or Sign up for Facebook

Forgotten your password?

The friends list is downloaded to Elements Organizer. You can start naming photos of your Facebook contacts in
Elements Organizer now.

Viewing and organizing People stacks in the Named tab

Once you have identified faces in the photos and labeled the people, switch to the Named tab to organize the photos
further.

B ot e e samed (27 Lrarmes

= WiPrect
Pa
200 @26 ¢ -

If more than one picture of the same person is found, Elements Organizer automatically identifies the best image to use
for the profile pages.

You can also manually select the picture for the profile.
1 Move the cursor over the stack till you find the picture you want to use for the profile.
2 From the Content menu, select Assign as Profile Picture.

If there are more photos than can be displayed in the default view, click the > icon on the last photo or double-click on
the face stack to go to the drill-down view where all the photographs in which these faces occur are displayed. You can
then create a collage, a photo book, and so on from these photographs through the Create menu.
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Viewing faces and photos in a stack

To view all faces or photographs associated with a person, single click on that person's stack in the Named tab.

> ©

Wei (9)
[l Photos o Faces

Confirmed Faces X

©®

By default, faces are displayed. To view photos instead of faces, click Photos.

® 0O '

Sam (1) Ria(l) Wel(9)

[l Phocos o Faces

Shawing phates of Wer

To go back to viewing faces, click Faces.

Confirming faces

All the faces that you named in the UnNamed tab are displayed in the Confirmed Faces section. Additional faces that
might be of the same person but have not yet been marked are displayed in the Is this "<person name>" section where
<person name> is the name of the person for whom the confirmation is needed.

To confirm that the faces belongs to the person identified, select the faces and click Confirm. You can select multiple
faces by keeping the Command (Mac OS) or the Control (Windows) button, or the Shift button pressed while clicking.

Last updated 10/3/2016
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® 0

Sam (1} Ria (1) Wei (9)
[l Photos o Faces

Confirmed Faces x

CPOOHOOH®
®

© 0 @& X

Confirm Mot this person  Renamse  Dun't show again

You can also select one or more faces individually and click the checkmark symbol to confirm.

Removing faces from a person's stack

If a face does not belong to the person, you can remove it in one of the two ways:

« Using Not this Person
+ Using Don’t Show again

The process for using these options is the same as described in the Adding Names sections earlier in the document.

Rename a face

If one or more faces belong to another person, you can rename the faces by clicking Rename.

The name you enter can be an EXiStil’lg name or a néw name.
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Confirmed Faces X

Is this "Wei'?

2 O &

Confirm [Nt this person Renamie Don't show agaln

Confirming new faces found

Elements Organizer analyzes faces as you import media files. Based on this analysis, Elements Organizer might find
faces in your newly imported media files that belong to a person you have already named. In such cases, Elements
Organizer displays a blue icon next to the person’s stack in the Named tab, indicating that new faces that might belong
to this person have been added. Click on the stack to display all the faces, and then confirm the faces as described earlier
in the Confirming Faces section.

elive Media I

Merging stacks

In some cases, you might want to merge two or more stacks (for example because they belong to the same person but
have been identified as different). To merge stacks, do one of the following:

+ Drag a stack to another stack.

« Select the stacks and, from the Context menu, select Merge People.
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Not this person
M e
Don't show again

Rita (1)

Move to Ungrouped

« Select the stacks and, from the Action panel, select Merge People.

e @ X

Confirm Mot this persen Merge People Don't show again

Note: You can merge stacks in the UnNamed tab as well as in the Named tab.

Name missing faces in photos

There can be people in photos whose faces Elements Organizer was not able to identify in the initial workflows. For
example, there may be some faces appearing in photos that were taken from a distance or had turned away faces, and

so were not recognized as faces of people.

You can name such missing faces by marking them.

1 In the Media view, double-click the photo in which a missing face has to be marked. This opens the image in the

elLive m People

Single Image (expanded) view.

2 In the Action panel, click the Mark Face button.
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W W W W Click here to add capt
3/24/2013 2:49 pm

:ation  Add Event E Slideshow Editor = Mark Face

A rectangle is displayed on the screen to help you mark the face. Move the rectangle over the face that you want to
mark, and then click the checkmark that appears next to the rectangle.

Last updated 10/3/2016
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oW Click here
14/2013 2:49 pm

Add Event E Slideshow Editor Mark Face

The rectangle changes to a circle, indicating that you have marked a face.

Last updated 10/3/2016

94



Adding metadata

Twww Click here
1/2013 2:49 pm

0 O = o

Add Fuent : Slideshnw  Fditor  Mark Face

Click Add Name.

3 Enter the name and then press Enter or Return.

Note: Automatic face recognition is supported only in photos. For videos and audio files, you need to label people manually
using the Add a Person button. From the Context menu of the video or audio, click Add a Person and enter the name of
the person. See the next section for details.

Last updated 10/3/2016
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Adding one or more names to a photograph or video

In addition to naming faces in photos, you can also add one or more names to a photo or a video. Use one of the
following ways for this:

+ From the context menu of the photo or video, click Add a Person and enter the name of the person. Repeat this to
add names of more people to the photo or video.

+ From the Tag panel, drag the name of the tag (person) to the photo or video.

When you add one or more names to a photo or video in this way, the names are displayed as a generic face icon in the
Named tab of the People view. For example, if you added the names Nita and Walter to a photograph by clicking Add
a Person or by dragging the tags to the photos, a generic face icon is displayed for these names in the Named tab.

eLive Media People Places Events
&7 Named 22 Unnamed
All People

Nita (1)

Walter (1)

The reason a generic face icon is displayed is that one photograph or video can be associated with several faces when
you add names in this way. Therefore, the tag is applied on the media file as a whole and not on a particular face.

Creating and viewing People groups

You can further improve identifying faces in photos by organizing them by groups. A group displays photo stacks of
people tagged for that group. For example, you can create a group named Work and tag photos of people from your
professional contacts.

1 Click the Groups icon at the bottom right corner of the screen.

Mis;;(ﬂl)

Nicole (3)

v

|| Groups ||
My Catalog
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2 Inthe Groups pane, you can add and organize groups. Click the add button (+) to create a new people group. Three
groups—Colleagues, Family, and Friends—are available by default.

T —
Groups bt L

% Colleagues
T Family
Bl Friends

Ungrouped

Add Group x

Name:

Group:

[Colleagues
Family

Friends

3 Enter the name of the group.

4 Select a group from the drop-down list Group, to add this group as a child or sub-group to that group. Do not select
anything from the Group list to create a new group. Enter the name of the group.

5 Click OK.

Adding people to a group by dragging and dropping

You can add faces to a group in any of the following ways:
« Select one or more stacks and drag them to the name of the group in the right pane.

+ Select one or more stacks and then drag the group name over one of the stacks.

Switching off or resetting face analysis

You can switch off face analysis in Elements Organizer, or reset face analysis using Edit > Preferences > Media-Analysis
(Windows) or Elements Organizer > Preferences > Media-Analysis (Mac OS)

Last updated 10/3/2016
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8.0 Preferences
General Media-Analysis
Files Pennle View Settinns
Editing
Camera or Card Reader Run Face Recognition Automatically

Keyword Tags and Albums

Adobe Partner Services
TR T A oo Note:Resetting will delete all existing people stacks. The process may take a while

Media-Analysis = ! k 5
Application Updates depending on catalog size. You can't cancel or undo this operation.

Country/Region Selection

Visual Search options
[# Analyze Media for Visual Search Automatically

Restore Default Settings H Help Cancel | i oK

Switching off face analysis

Elements Organizer automatically recognizes similar faces and groups them in stacks.

To switch off automatic face recognition, clear the Run Face Recognition Automatically check box.

Resetting face analysis

Resetting face analysis instructs Elements Organizer to reanalyze all faces in a catalog. When you reset face analysis, all
existing people stacks in the Named tab are deleted. Elements Organizer analyzes the faces in the current catalog once
again and displays similar looking faces as stacks in the UnNamed tab, where you can name them.

To reset face analysis, click Reset Face Analysis.

Adding and managing event data

LTI
Aunset b iron bridge

0 3/27/2011 - 3/28/2001
wr® 31042015 Warider Pilats 31072013

32l
Wid's :
Sunday wiry, Molly ang - Tina's outing

Add event information to your media files such as photographs and videos. And then refresh your memories of the

event by easily viewing these files, organized by events.

Last updated 10/3/2016
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Note: This article covers the procedure for adding and managing event data in Elements Organizer 14. The corresponding
article for Elements Organizer 13 is available at this link .

You might often want to group your photographs or video files according to the event that are associated with, for
example a wedding or a birthday. Elements Organizer provides you two ways to organize your media files by events:

« Create events by selecting media files from the Media view
« Create events based on auto-suggestions in the Suggested tab of the Events view

After you have created an event, you can easily view the files associated with that event.

Create Events by selecting Media files
1 In the Media view, select the media files that you want to associate with an event.

2 On the task bar, click Add Event.

- Select the files to associste with the event.

Notice that the selected files are enclosed
in & blue rectangle and marked with
2 blue checkbox

Click Add Event to associate the selected
files with an events

Last updated 10/3/2016
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Create events based on auto-suggestions

The Suggested tab of the Events view lists your media files grouped chronologically in form of tracks. You can associate
all media files in a track with an event, or you can associate selected files within each track to an event.

e -

B o e

W Aibara
Media files are displayed in a track, Totag all the media files in atrack at one go, To view all the media files in a drill-down
in form of individual elem ents within 2 grid.  dick the Add Event button. view, click the bottam right assat in the

grid thatalsa displays the total number
of media files in the tradk.

Associating all media files in a track with an event
1 Click the Add Event button at the top of the track.

2 In the Name Event dialog box that appears, specify a name for the event, and then click OK.

} June 30, 2011 # Add Event

. [iron Bridge ]
sunowe: [TBMONJE ~ aowe [SHEOTIEH

Group: | Name * |
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Associating selected media files in a track with an event

To associate only specific media files in a track with an event, select the media files and click the Add Event button at
the bottom of the workspace.

Viewing the events associated with a media file

To view a list of the events that are associated with a media file, hover the mouse cursor over the icon displayed on the
asset in the Events view.

of Groups:  Min ‘w

| --
Sunday with Mally and Greg|

Increasing or decreasing the number of tracks
You can fine-tune the number of tracks displayed through the Number of Groups slider on the Suggested tab in the

Events view.

e N

=
l!;;li
TEEE

Last updated 10/3/2016



102
Adding metadata

View media files organized by events

After you have associated your media files with one or more events, you can easily view these media files organized by
events. You can view these files in the Events view, as well as in the Media view.

Viewing in the Events view

In the Event view, click the Named tab. The Named tab displays your files organized by events. Elements Organizer
creates an event stack with the photos you selected in the previous section.

To scroll through the pictures in a stack, move the cursor over that stack.

To view all the pictures in a stack, double-click the stack. All the pictures in the stack are displayed.

After double dicking on a stackin the Events wiew,
allthe pictures in the stack are displayed

Viewing in the Media view
1 Inthe Media view, ensure that the tags are displayed. If necessary, click the Keywords/Info button at the bottom.
2 Select the checkbox next to the name of the event for which you want to see the associated media files.

Only those media files that are associated with that event are displayed in the grid.

Last updated 10/3/2016
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Image Edit Delete New... Cut Copy Faste

Creame = Share -
Maags g & » » & &
Optess = - Clost T O vlomain
b Revmoedy *-
* Peage Tags 3
b Paces Tegpn **
= twors Tags 0 2
T s vty
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Additional information

A single media file can be associated one or more events (whereas each media file can be associated with only one place
or one location). After you associate media files with an event, the media files continue to be displayed in the Suggested
tab of the Events view; you can associate these media files with more events.
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Searching for media files

Finding media files

In Elements Organizer, you can find photos and media files by: date, visual similarity, star rating, album, folder location,
filename, media type, keyword tag, text, or other criteria. You can also sort files in any grouping in chronological,
reverse-chronological, or album order.

Elements Organizer offers several ways to find media files. You can use any one, or a combination of the following
mechanisms to find the media you're looking for.

Albums and Folders panel
Select an album or folder to view media files in it. You can hide or show the panel using the Show/Hide Panel button,
located in the control bar at the bottom of the application window.

Find menu

Use the commands in this menu to find media files by date, caption or note, filename, history, version, media type,
metadata, or visual similarity. Commands are also available for starting advanced search, finding photos and media files
that have unknown dates and times, no keyword tags, or are not in any album. For more information, see Using the
Find menu

Timeline

Click a month or set a range to find photos and media files chronologically by date, import batch (available in Sort By
bar), or folder location (managed view and tree view). Choose View > Timeline (Ctrl/Command + L) to display the
timeline. For more information, see Finding media files using Timeline.

Star rating filter
View only those media files with a star rating greater than, equal to, or less than the number of stars you specify. For
more information, see Find items with star ratings attached.

Keywords tag panel
Select a keyword tag to see media files with that tag. For more information, see Finding media files by keyword tags.

Find bar

Drag a photo keyword tag, project, or album onto the find bar to refine a search. The find bar does not display by
default, but is shown after you run a search.

Use the commands in View menu to show or hide types of files such as photo, video, audio, project, and PDF files. The
View menu also has options for showing media files that have been marked as “hidden.”

Last updated 10/3/2016
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Find media files using Enhanced Search

The Enhanced Search feature, introduced in Elements Organizer 15, provides you a quick and powerful way to search
your media files. For example, you can search for all files that include one or more of your family members created on
the occasion of birthdays within the last two years. For more information, see Using Enhanced Search .

Locate files on disc

If you're uploading the file to a server or embedding it into the layout of a document, you'll need the actual file. To locate
the actual file of photos or media, do the following:

1 Select a photo or media clip whose file you want to find.
2 Press Alt + Enter (Windows) or Option + Enter (Mac OS) to open the Information panel.

3 In the General section, the actual location on disc is displayed. Click Location to open the containing folder is
Explorer (Windows) or Finder (Mac OS).

More Help topics
Find media files using keyword tags

Exclude media files from a search

Using the Find menu

Find media items using Advanced Search

Elements Organizer offers Advanced Search, using which Tag search has been extended to include Keyword tags along
with People, Places and Events. When you start a search from Keyword tags panel, Advanced Search is launched with
the selected keyword tag being checked and grid shows the search results. Use Advanced Search to quickly search for
media based on various tags.

1 Choose Find > Using Advanced Search. The Advanced Search bar displays.
2 Specify the search criteria for Keywords, People, Places, and Events.
« Click an item to include it in the search criteria.
« Right-click/Control-click an item and choose Exclude to remove it from the search criteria.

The media items that match the search criteria are displayed.

Find media files by details (metadata)

You can search by file details or metadata available in your images. Searching by metadata is useful when you want to
search using multiple criteria at once. For example, if you want to find all photos taken on 12/31/2011 that include the
“Mom” tag, you can search for both capture date and keyword tags in the Find By Details (Metadata) dialog box.

Searchable metadata includes criteria such as the following:
+ people

+ places
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events
filename

file type

tags

albums

notes

author
capture date
camera model
shutter speed

F-stop

Note: Searching for camera raw files also finds TIFF files with a .tif extension.

Saarch Criters

Find by Detalls (Metadiata) x

Search for all files thal malch the crileria enlered below and save therm & Saved Seaich, Saved Searches
afe plbums that automaticaily collect fles that match the critera defingd Delow. Use the Add bution to
enter additional critera, and the Minus button to remove criteria.

Search for files which match: @ Any one of the Tollowing search cifteria[Om]

() AR gf the following search criterialAND]

Atbums . Incluge [at the parc - B
[omywosa Tags = Inclge Natiin =| | =il

Choade a keywoed tag that s applied to the madia

L] Sawe this Saarch Criteria & Saved Searc ‘

EEniETTE

In Elements Organizer, choose Find > By Details (Metadata).
In the Find By Details (Metadata) dialog box, select a metadata type from the first pop-up menu.

In the second pop-up menu, select a range for the search, such as Starts With, Is Greater Than, or Contains. This
range tells Elements Organizer how to use the text that you enter in the third pop-up menu. Not all criteria include
a second pop-up menu.

In the third pop-up menu, type or choose the metadata name or value that you want to find.

To include other metadata values in your search, click the plus (+) sign to the right of the third pop-up menu and
specify new values for the two or three pop-up menus that appear.

To remove metadata from your search, click the minus (-) sign to the right of the third pop-up menu for the
metadata you want to remove.

(Optional) Enable Save this Search Criteria as Saved Search and enter a name for the search.
Click Search.

Q To modify the search, click Options > Modify Search Criteria in the Find bar and make changes as desired; then click
Search.

Last updated 10/3/2016
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Find files by media type

You can choose to view just one type of media file in Elements Organizer. When you select a media type, you can
perform other searches that look only for the type of media you want. If you want to search by media type along with
one or more other search criteria, use the Find > By Details (Metadata) command.

In Elements Organizer, choose Find > By Media Type, and then choose one of the following options:
Photos Displays just photos.
Video Displays thumbnails of video clips (the first frame of the video clip is shown).
Audio Displays audio clips.
Projects Displays projects you made using previous versions of Elements Organizer 11.
PDF Displays PDF files.
Items With Audio Captions Displays photos and projects to which you've attached audio captions.

The files of the selected media type appear in the Media view.

Find media files by history

Elements Organizer helps you track where you got media files from, how you used them, and how you shared or
exported them. You can use this stored history to find photos and media files.

1 Choose Find > By History. You can search by any of the criteria commands listed in the By History submenu.
Note: The options Exported On and Printed On are not available on Mac OS.

2 In the Select One Or More Groups You [Imported, E-mailed, etc.] dialog box, select one or more items in the list, and
click OK.

Note: To permanently remove a particular history reference from the list, select the list item in the Select One Or More
Groups You [Imported, E-mailed, etc.] dialog box, and then click the Delete button or press Delete on your keyboard.
The Delete button is not available for searches based on Imported On, or Used In Projects histories.

Find media files by caption or note

You can search for captions or notes using either the FindBy Caption Or Note option or the FindBy Details (Metadata)
option. If you want to search for a caption or note along with one or more other search criteria, use the Find By Details
(Metadata) option.

1 In Elements Organizer, choose Find > By Caption Or Note.
2 In the Find By Caption Or Note dialog box, type a word or phrase in the textbox.
3 Select one of the following, and click OK:

Match Only The Beginning Of Words In Captions And Notes Finds media files and other files with notes or captions
containing the beginning letters of the words you type.

Match Any Part Of Any Word In Captions And Notes Finds photos and other files with notes or captions containing
any portion of the words you type.
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Find media files by filename

You can search by filename using either the Find By Filename option or the Find By Details (Metadata) option. If you
want to search by filename along with one or more other search criteria, use the Find by Details (Metadata) option.

1 In the Elements Organizer, choose Find > By Filename.

2 Type a word in the Find By Filename dialog box to search for files with names that contain the word, and then click
OK.

You can also type a file extension (JPEG, BMP, and so on) in the Find By Filename dialog box to find files of a certain
file type.

Find all missing files

You can search for missing files in your projects or creations. In Elements Organizer, choose Find > All Missing Files.

Find all version sets

When you search for all version sets, Elements Organizer displays the top photos of each set. You can expand each set
as desired.

1 In Elements Organizer, choose Find > All Version Sets.

2 To expand a version set, right-click/control-click it and choose Version Set > Expand Items In Version Set.

Find all stacks

You can search for all stacks in your catalog. In Elements Organizer, choose Find > All Stacks.

Find using visual searches

For search based on visual similarity, Elements Organizer uses information in the photo such as the color and shape of
objects during search. Use visual search to quickly search images containing similar objects, colors, or shapes. You can
also choose to specify the relative importance Elements Organizer assigns to colors and shapes when searching photos.

In Elements Organizer, Choose Find > By Visual Searches. You can search by any of the criteria commands listed in the
By Visual Searches submenu. For more information, see Search options to find media.

Find media files with unknown dates or times

In Elements Organizer, choose Find > Items With Unknown Date Or Time. The Media view displays the media files
in which date or time is set to unknown.

Find untagged items

In Elements Organizer, choose Find > Untagged Items.

All the media files in your catalog that don’t have keyword tags, people, places, or events assigned are displayed.

Find unanalyzed content

In Elements Organizer, choose Find > Unanalyzed Content.

All the media files in your catalog that haven't been analyzed are displayed.
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Find items not in any album

You can search all media items that are not included in any albums. In Elements Organizer, choose Find > Items not in
any Album.

Find photos used in projects
Do one of the following;

+ In the Media view, right-click the project and choose Show Project Items In Media view. The photos appear in
the Media view. This command is useful if you want to edit the captions or make other changes to the photos in
your project.

« Drag the project onto the find bar to display the photos in the Media view.

+ Choose Find > By History > Used In Projects. A list of projects appears. Double-click an item, or select one or
more items and click OK to view the media used in the project.

You can also find out whether a photo is used in a project by looking under History in the Properties panel.

More Help topics
Exclude media files from a search

About albums
Search using the Find bar

Finding media files using Timeline

Search options to find media

For search based on visual similarity, Elements Organizer uses information in the photo such as the color and shape of
objects during search. Use visual search to quickly search images containing similar objects, colors, or shapes. You can
also choose to specify the relative importance Elements Organizer should assign to colors and shapes when searching

photos.

Y Visual Similarity Search
Object Search
Duplicate Photo Search
Saved Searches

Visual search helps you quickly identify similar photos for tagging. You can also create a Saved Search using the search
results.

For more information , see Creating and editing saved searches.

Object search

In object search, you initially select the object in a photo that you want to define as the search object. Elements
Organizer uses the search object to assign priority when searching photos.
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For example, to search for photos containing your pet dog, select the face of your dog in one of the photos. When you
search photos, Elements Organizer assigns a higher priority to photos containing your dog.

1 Select the picture containing the object.

2 From the Search menu, select Object Search. The single image view is displayed with a marquee.

Mark an object for search

Search Object

3 Drag and resize the marquee to select the object.
4 Click Search Object.
Scenes containing the object are displayed. The percentage similarity is displayed on each of the thumbnails.
5 (Optional) To add more photos to refine your search, drag a photo to the Search bar.
6 (Optional) To remove a photo from the search options, double-click the photo in the Search bar.

7 (Optional) Use the Color-Shape slider to specify the relative importance Elements Organizer must assign to colors
and shapes when searching pictures.

Duplicate photo search

Duplicate photo search is especially useful in locating photographs shot in the multi-burst mode. Elements Organizer
searches for and stacks photos based on their visual similarity and the time they were captured. You can then proceed
to select images in the stacks or reclassify images.

1 Select the album from the right pane in which you want to manage duplicate photos.

2 In the Search menu, select Duplicate Photo Search. The search results are displayed.
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‘Create stacks of similar photos instantly

Photos that did not have identical matches are found in the Unique Photos stack. You can drag-and-drop photos
from this stack to any of the other stacks.

3 Use the following options based on your requirements:
 To reclassify photos in stacks, drag-and-drop the photos from one stack to another.
+ To stack related photos, select them, and click Stack.
+ To unstack Photos, select a photo stack, and click Unstack.
«+ To expand a stack, right-click the stack, and select Expand Photos in Stack.
+ To collapse a stack, right-click any photo in an expanded stack, and select Collapse Photos in Stack.
+ To remove photos from a stack, right-click the photo, and select Remove Photo From Stack.

« To specify the photo that must be displayed for a stack in the collapsed condition, right-click the photo, and select
Set As Top Photo.

« To delete photos, select them, and click Remove From Catalog.

+ To view any of the images in single image view, double-click that image.

Finding media files using Timeline

Elements Organizer automatically organizes all of your media files in the Media view Timeline, even if the media files
are not tagged. The Timeline is divided into months and years—you can view images from a particular month and year
by clicking that month in the Timeline. For viewing images from a particular month or year, use the End point markers.
If you click on any bar in timeline, the first image belonging to that bar which represents a month on timeline is
highlighted with a green bounding box.

The height of each bar in the Timeline is proportional to the number of files in each month, based on date, or batch.
You can also select a range of time in the Timeline to display media files taken or scanned within that range.
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When you hold the pointer over a bar in the Timeline, a tool tip appears which shows month corresponding to the bar.
If you hover mouse on either of the End point markers then tooltip shows its range (month and year corresponding to
current location of end point marker).

When you apply a search, the timeline shows all bars, but only those bars are enabled that correspond to media shown
in grid. All other bars are disabled.

Choose View > Timeline to display the Timeline. Alternatively, use Ctrl + L (Windows) or Command + L (Mac OS).
Timeline is only available in media view. For all other views timeline will not be shown and View >Timeline option is
disabled.

Note: Timeline is only available in media view. For all other views, timeline is not displayed and View >Timeline option
is disabled.

o] E
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Import ~ Create -~ Share -
* Albums b |
B Atthe park
~ My Folders
&2 Anna Africa

[aZ E11Demo Assets

i ¥
A Timeline arrow B Darker area indicating photos out of set range C End point markers D Date marker E Timeline bar F Tool tip identifying
bar range

You can use the Timeline with keyword tags, albums, or folders to refine searches. For example, to find pictures of
Courtney taken over a span of time, search using the Courtney keyword tag. Click any month in the Timeline
containing media files of Courtney, and drag the end point markers to see the media which was shot or scanned in the
specified duration.

A partially blank bar in the Timeline indicates that you have media files that are not currently in the search results.

When you apply any search be it album/tag/folder/advanced search/full text search, then timeline shows all bars. But
only those bars are enabled, corresponding to which media is shown in grid. All other bars will be shown in disabled
state.

View and find media files using the Timeline

1 Make sure that the Timeline is visible. If necessary, choose View > Timeline.

2 Do one of the following:
+ Use the arrows at the ends of the Timeline to navigate to the part of the Timeline that you want to search.
« Click a bar in the Timeline, or drag the date marker to the bar to view the first media file relating to that bar.
« Drag the Timeline end-point markers to view a range.

+ Choose View > Set Date Range. Type both a start date and end date to specify the range you want to view, and
click OK. To reset the date range, choose View > Clear Date Range.

+ Elements Organizer displays media files within the set range. You can drag the end-point markers to refine your
range.
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Finding media files by keyword tags

Find media files using keyword tags

Keyword tags let you quickly find photos and other files. When you use keyword tags to find photos and media files,
the Advanced Search bar displays the keyword tags you've selected. Searches begin as soon as you select the tags in the

Keyword Tags panel.
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Display views of keyword tag search results

When you search using keyword tags, search results are grouped in views of best matches, close matches, and groups
that do not match. By default, the Best Match results are shown. You can select other views.

1 Click Options on the Find bar to open the search criteria pop-up menu.

2 Select either Hide Best Match Results, Show/Hide Close Match Results, or Show/Hide Results That Do Not Match.
Results are grouped as follows:

Best matches These media files are tagged with all the search criteria keyword tags. As you add more keyword tags
to refine your search, fewer best matches appear.

Close matches Media files tagged with one or more (but not all) of the search criteria keyword tags are called close
matches. Closely matching media files have a white check mark on their thumbnails. For example, if you search
using more than one keyword tag, photos with just one of the keyword tags show up as close matches. Select this
group to view media files containing any of the keyword tags you searched for.

Tip: To automatically display close matches after a search, choose Edit > Preferences > General, or Adobe Elements
Organizer 11 > Preferences > General, and select Show Closely Matching Sets For Searches, and then click OK.

Not matching These media files don’t have any of the search criteria keyword tags attached to them. They have a
Non match icon in their thumbnails.

Refine search using the Find bar

To refine a search, drag additional keyword tags onto the Find bar. You can also use the Find bar to search for the media
files used in an album or project.
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1 Make sure that the Keyword Tags panel is open.

2 Dragkeyword tags onto the Find bar to refine your search. You can drag more than one tag to the Find bar at a time.
Shift-click to select adjacent keyword tags or Control-click to select nonadjacent tags.

3 In the Find bar, right-click/control-click a tag, category, or subcategory, and choose one of the following:
+ Remove [keyword tag, category, or subcategory name] from Search Results
 Exclude photos with [keyword tag, category, or subcategory name]

4 To clear the search and to close the Find bar click Clear.

Find untagged media files
In the Elements Organizer, choose Find > Untagged Items.

All the media files in your catalog that don’t have any keyword tags, smart tags, people, places, or events assigned
are displayed.

Clear a keyword tag search

To return to all the media files in your catalog, click All Media.

Find items with star ratings attached

The star ratings filter helps you find your favorite (or least favorite) photos, video clips, audio clips, and projects. Also,
you can use the star ratings filter in combination with keyword tags as search criteria.

1 In the ranking menu next to the star ratings filter, select one of the options.
 Rating is greater than or equal to

 Rating is less than or equal to
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« Rating is equal to

2 Select one of the stars in the star ratings filter.
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Exclude media files from a search

You can exclude media files from your search results. For example, search the Friends subcategory and then apply the
Exclude option to a friend’s tag to omit those media from the search results. You can also exclude an entire category or
subcategory from your search.

Do one of the following:

+ Inthe Advanced Search bar, right-click/control-click the tag of the media files you want to exclude from a search,
and choose Exclude.

« Right-click/control-click one or more keyword tags in the find bar and choose Exclude Photos With [keyword
tag, category, or subcategory name]. Or, double-click the tag to remove it from the find bar.

For example, to find all your images taken during Surfing but exclude the ones which are Blurry. The smart tags also
¢ appear in Keyword Tags pane in Advanced Search widget. Elements Organizer 11 finds the photos with only the
Surfing keyword tag, excluding photos that have the Blurred smart tag applied.

More Help topics
Search using the Find bar

Find media files by details (metadata)
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Create slideshows

Try the latest Photoshop Elements|Explore Elements product suite

About slideshows

Slideshows are a fun way to share media files. With Elements Organizer, you can easily create slideshows and customize
them with themes, music, text, captions, and more.

After you finish putting together a slideshow, you can choose to save it as an MP4 video or share it out.

Slideshow creation in Elements is available to users on both supported platforms—Mac and Windows. When you open
slideshows created in earlier versions of Elements in Elements, you are prompted to upgrade the slideshows.

Quickly create a slideshow

1 In the Media view, select the files you want to use in the slideshow.
2 Select Create > Slideshow.

3 In the Slideshow dialog, select a theme. For example, Memories or Array. Click Next.
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Based upon the theme you selected, Elements shows you a quick preview of the slideshow, complete with effects and
background music. Some themes display only one image per slide, while other themes may display two or three

images per slide.

The road not taken

4 You can use the preview controls to save the slideshow or export it.

Export Select Export To Local Disk or Facebook.

Export To Local Disk Specify a filename and location, and select a preset quality for the slideshow. Click OK. The
slideshow is saved locally as an MP4 file.

Facebook Do the following:

1 Authorize Elements to post the slideshow to your Facebook timeline. If necessary, Elements prompts you to enter
your Facebook credentials. You can also choose to download your Facebook friend list locally to make sharing
media easier.

2 In Elements Organizer, click Complete Authorization.

3 Enter a Title and Description for the slideshow.

4 Click Upload. Review the upload progress and then click Done.

Save As Save the slideshow project.

1 Enter a name for the slideshow.

2 Click Save. The slideshow is project is saved in the media browser with the current date.

3 You can choose to customize the slideshow to add/remove/reorder media or change other settings. To customize the
slideshow, in the preview controls, click Edit. Elements presents you with the Slideshow Builder dialog box.
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Customize the slideshow

You can customize the slideshow in the Slideshow Builder dialog. Elements opens the Slideshow Builder when you exit
the preview or click Edit in the preview controls.

While you're customizing the slideshow, click Preview in the Slideshow Builder dialog to quickly see the results of the
current settings.

Add media from the catalog to the slideshow
1 In the Slideshow Editor dialog box, click Add Media and select Photos And Videos From Elements Organizer.

x|

Add Media = Setpy L B — Export -

2 In the Add Media dialog box, choose one or more of the following options to display a set of media files:

All Media Displays all the media files currently showing in the Media view.

Media From The Grid Displays all the media files in your catalog currently appearing in the grid, in Media view.
Show Media With Star Ratings Displays media files with a star rating to them.

Show Hidden Media Displays media files that are Hidden.

Advanced Click Advanced to expand the options to view media based on the following choices:

AlbumSelect the album(s) from which you want to add media.

Keyword TagSelect the keyword(s) for which you want to add media.

PeopleSelect the people from the drop-down list for adding the media tagged to their name and present under a
people stack. For example, all the photos tagegd under the people stack, John doe.

PlacesSelect the places from the drop-down list for adding the media identified and tagged to places stacks.
EventsSelect the events from the drop-down list for adding the media under a particular event stack.

3 Select the items you want to include in your slideshow. Press Ctrl+A (or the Select All button) to select all of the
items displayed, or Shift-Ctrl+A (or the Deselect All button) to deselect all items.
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4 Choose one of the following options:

Add Selected Media Adds the items to your project, resets the check boxes, and leaves the Add Photos dialog box
open for further selections.

Done Adds the selected media files to your project, closes the dialog box, and returns to the Slide Show dialog box.

When you are working with a new slideshow, you might want to start by making an album that includes all of the
media files you want to use in your project. With your album displayed in the Media view, you can easily rearrange
media files and edit captions. You can then use the Add Media button to add the album to your project.

Add media from a folder to the slideshow
1 Select Add Media > Photos And Videos From Folder.

2 Navigate to the media you want to add, select it, and click Open. The media is imported into Elements Organizer.

Add captions to the slideshow
1 Ensure that the Captions On option is enabled in the Slideshow Builder.

2 Click beneath a piece of media in the Slideshow Builder.
3 Enter a caption.

Note: Not all themes support captions.

Add text slides to the slideshow

1 In the Slideshow Builder, click Add Text Slide. Elements add a blank text slide to the media area of the Slideshow
Builder.

2 Click the blank slide and enter some text.

3 If necessary, reorder the slides, so that the text slide is in its desired position in the slide sequence.

Add music to a slideshow

Music completes the experience of your slideshow. You can import music from your Elements Organizer catalog or
from any location on your computer.

1 In the Slideshow Builder, select Audio.

2 Do one of the following:

+ Choose a listed song from your Elements catalog.
« Click Browse and select a different song.

Click Play to listen to the selected song before adding it to the slideshow.

Click OK.

Change the slideshow theme
Do the following to change the slideshow theme you selected in the Slide Show dialog:

1 In the Slideshow Builder dialog, click Themes.

2 Select a new theme. Click Apply.
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Save changes to the slideshow

Once you're done customizing the slideshow, do the following:
1 In the Slideshow Builder dialog, click Save.
2 Enter a name for the slideshow.

3 Click Save. Elements confirms that the slideshow has been successfully saved.

Elements Organizer projects overview

About projects

The Elements Organizer and the Photoshop Elements Editor provide quick and easy ways to be creative with your
media files. You can complete some projects in the Elements Organizer. For other projects, start by selecting the media
files you want to use in the Elements Organizer and then complete the project in the Photoshop Elements Editor.

The projects under Create guide you through the process of using professionally designed templates to create your own
unique projects. When you complete a project, you can either share it online, or print it on your home computer or
through a professional printing service.

Your projects are displayed in the Elements Organizer workspace, in the Media view. The project file and related
subfolders that contain the document or web page files for each project are created on your local hard drive. To
maintain the link between these project files, subfolders, and page files, avoid moving them using Windows Explorer.
Instead use the Move command in Elements Organizer.

You can share projects in various ways. For example, you can burn a slide show onto a DVD.
Note: The slide show feature is supported on Windows only.

Note: Sometimes, projects from previous versions of Photoshop Elements do not open in the current version. In these cases,
you have to use a previous version to open some projects.

Find saved projects
In the Elements Organizer, choose Find > By Media Type > Projects.

Identify different types of projects
Elements Organizer identifies the different types of projects in the Media view.
In the Media view, look for the following icons in the upper-right corner of thumbnails:
+ Photo projects: g Multi-page documents created in Elements Organizer, and saved in PSE format.
+ Projects: gz Documents created in a previous version of Elements Organizer.
+ (Windows only) Slide shows: g, Slide show projects created in Elements Organizer.
+ PDFfiles: : Documents saved in Adobe Acrobat format.

The Premiere Elements projects are created as video projects under Albums panel while Photoshop Elements
projects are created as .pse files and are displayed in the grid under Media view.
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Open saved projects

You can open saved projects at any time to edit or republish them. Projects appear in the Media view by default along
with all your other media files.

To view projects in the Media view, choose View > Media Types > Projects in the menu bar.
Do one of the following in the Media view:
« Double-click the project.

« Right-click/Ctrl-click a project in the Media view, and choose Edit from the context menu (except for online
albums and PDF files).

More Help topics

Set up online print services
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Share videos

Upload videos to YouTube

You can easily upload your videos to YouTube using Elements Organizer. You must have a user account with YouTube
to upload videos to the site. If you have a Gmail account, you can use those details to log in to YouTube.

Before uploading a video to YouTube, ensure that you read the policy on YouTube for video upload. Ensure that your
video meets the YouTube standards for size, duration, and format.

1 In Elements Organizer, select a video clip.

2 Select Share > YouTube.

Create ~ Share ~

[i Facebook
i @ Email
@®®  Flickr
, Twitter
m Vimeo
Burn Video DVD / Blu-Ray

}_@ PDF Slideshow

3 If you are sharing a video for the first time, you are prompted to log in to your Google account.

4 Next, you are prompted for appropriate permissions to share your videos.

Last updated 10/3/2016



124
Printing and sharing

= Share on YouTube
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In the YouTube dialog, enter the following information, and then click Upload.
The information that you enter ensures that users can easily locate your video when searching for it.
+ Enter the title and description for your video.

+ Enter tags that describe your video. For example, if the movie is about your vacation in Paris, use the tags France,
Paris, June, Eiffel Tower, and so on.

+ Select a category that matches the content of your video.

« Select viewing rights to your video by choosing Public or Private. If your video is set to Private, only you and up
to 50 other invited users can see it. The video does not appear on your channel, in search results, playlists, and
0 on.

The progress dialog box appears informing you that the upload is in progress. Click YouTube.
a In the YouTube site that opens in the browser, enter your login information.

b Click your User ID at the top of the browser window, and select Videos. The video that you uploaded is displayed
in the My Videos and Playlists section.

Share videos on Vimeo

Ensure that you register yourself with Vimeo before you use this feature.

1 Select videos that you want to share.
2 Do one of the following:

« Select Share > Vimeo.
3 Enter your login details.

4 Follow the onscreen instructions to upload your photographs to this site.

Export videos to web supported format

Install Adobe Premiere Elements to use this feature.
Elements Organizer enables you to export your movie in formats suitable for delivery through the Internet.

1 Select the video files you want to copy.
2 Select Share > Online Video Sharing.

Adobe Premiere Elements launches and enables you to export your video files to a web supported format.

Sharing media files to mobile phones

Install Adobe Premiere Elements to use this feature.

You can export movies for playback on mobile phones, some PDAs, and portable media players, such as video iPod and
PlayStation Portable (PSP) devices.

1 Select the media files you want to copy.
2 Select Share > Mobile Phones.

Adobe Premiere Elements launches and enables you to export the media files to the specified mobile phone or media
player.
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Burn video files to a DVD/Blu Ray Disc

If you have Adobe Premiere Elements installed, you can burn media files to a DVD/Blu Ray Disc.
1 Select the media files you want to copy.

2 Select Share > Burn Video DVD/BluRay.

Adobe Premiere Elements launches and enables you to burn the media files to a DVD or a Blu Ray disc.

Upload photos to Facebook

With Elements Organizer and Photoshop Elements, you can easily and quickly share your media files to Facebook. You
get an intuitive interface that is integrated with Facebook so sharing your media files is a seamless and hassle-free

experience.

When you share photos on Facebook, the tagging information in your photos is retained. Names of people are displayed
when you move your mouse over tagged people when viewing photos in Facebook.

Log in to Facebook

1 Select the media files you want to share and then select Share > Facebook.

Places Events Create -  Share -~

Facebook

Email
®  Flickr
’ Twitter
m Vimeo
n YouTube
©

Burn Video DVD [ Blu-Ray

POF slideshow

2 You can log in to Facebook from within the Login dialog in Elements Organizer. Enter your credentials to log in to

Facebook.
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f Share on Facebook

Log in to Facebook

Forgotten account? - Sign up for Facebook

English (UK) djm o5, woidt Deoth Bl pfl) oowop. et doradl vemdt | 4

Sign Up Log In Messenger  Facebook Lite  Mobile Find Friends  Badges People Pages Places Gan
Locations  Celebrities  Groups About Create Advert  Create Page Developers Careers Privacy Cookies AdC

[ el

Share images

You can share one or more images to Facebook at a time. You can share these images to:
+ Your timeline

+ A new album

+ An existing album

When you share to Facebook for the first time, you are prompted to select the people or groups with whom you want

to share the images.
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f Share on Facebook

|7_/|‘
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@ Public
M Friends of Friends
v I Friends
4 Fiiends except Acquaintances
a OnlyMe
# Custom

[$ Close Friends

(%% Family
See 4l lists...

Select the appropriate people of group, and then click Okay. A confirmation dialog box is displayed, indicating that
Elements Organizer is now authorized to share your media files to Facebook.

Next, you are prompted to choose whether you want to share the images on your timeline, share to an existing album,
or create a new album.

You can also select privacy level, that is, the people or group with whom you want to share the image(s). You can select
from:

« Public
« Friends

« Only Me

Share videos

You can share videos to Facebook the same way you share images. However, you can share only one video at a time.

Tag Facebook friends

You can tag your Facebook friends in your media files. You can tag one or more Facebook friends at a time. To do this,
click the People icon at the bottom left, select your friends from the list that is displayed, and then click Share.

Last updated 10/3/2016
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Tag places

You can tag places in the images that you share on Facebook. You can tag one place at a time. To tag a place, click the
Places icon at the bottom left, select the place, and then click Share.

San Diego, California

San Diego, Texas

San Diego, Carabobo
San Diego, Cesar

Cape Santiago Lightho...

San Diego, Puerto Rico

San Diego

(Optional) Download friends list from Facebook

You can easily download your Facebook friend list for identifying people in Elements Organizer. For more information,
see Download Facebook friend list and mark friends' faces in photos.

Note: If you update your friends list in Facebook, reimport the list for the changes to take effect in Elements Organizer.
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Set e-mail preferences

1 Click Edit > Preferences > Email (Windows), or Adobe Elements Organizer > Preferences > Email (Mac OS).

2 From the E-Mail Client menu, choose one of the following, and then click OK:

3 In Sharing settings, select Write Email Captions to Catalog to export the captions written in the email on the catalog.

(Windows) Microsoft Outlook® to choose the application as the default.

(Windows) Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to e-mail
directly to recipients from Elements Organizer.

(Windows XP) Outlook Express® to choose the application as the default.
(Windows Vista) Windows Mail to choose the application as the default.
(Windows 7) Windows Live Mail to choose the application as the default.
(Mac OS) Mail to choose the application as the default.

(Mac OS) Microsoft Entourage to choose the application as the default.

(Outlook 2011 for Mac OS) Microsoft Outlook® to choose the application as the default.

Sending photos and media files by email

You can share files using email in the following ways.

PDF Slide Show Combine images into a single PDF file. Your recipients can view the PDF file as a slideshow using the

free Adobe Reader software.

E-mail Attachments Send image or media files as individual email attachments. You can specify the size of the photo.

Photo Mail (Windows only) If you want to embed your photos in the email, and not attach them, use this option.

Note: All tags and metadata are preserved in your e-mailed file.
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If you plan to email a project, see About projects
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Set default desktop client

Select the desktop email client to use for sharing photos. The client is used as default when you share photos in Elements
Organizer.

1 Select Edit > Preferences > Sharing (Windows), or Adobe Elements Organizer 11 > Preferences > Sharing (Mac OS).
2 From the E-Mail Client menu, choose one of the following, and then click OK:
+ (Windows) Microsoft Outlook® to choose the application as the default.

+ (Windows) Adobe E-mail Service if you do not use Outlook or Outlook Express, but want to be able to email
directly to recipients from Elements Organizer.

+ (Windows XP) Outlook Express® to choose the application as the default.

+ (Windows Vista) Windows Mail to choose the application as the default.

+ (Windows 7) Windows Live Mail to choose the application as the default.

+ (Mac OS) Mail to choose the application as the default.

+ (Outlook 2011 for Mac OS) Microsoft Outlook® to choose the application as the default.

+ (Mac OS) Microsoft Entourage to choose the application as the default.

Set default web-based client

For web-based email service like Google or Yahoo Mail, you can use the Adobe email Service to send Photo Mail directly
to recipients.

1 Select Edit > Preferences > Sharing (Windows), or Adobe Elements Organizer 11 > Preferences > Sharing (Mac OS).
2 Select Adobe E-mail Service from the E-mail Client menu.

3 Enter your name and email address.
4

Click OK. The first time you use Adobe E-mail Service, a verification email is sent to the address you entered in the
Preferences dialog box.

5 Inthebody of the email, you'll see a Sender Verification code. When prompted to enter the code, copy the code from
the verification email, paste it into the dialog box, and then click OK.

6 When your email is verified, click OK. Now you can send email directly from Elements Organizer whenever you're
connected to the Internet.

Share photos as email attachments
1 Select photos that you want to share.
2 Select Share > E-mail Attachments.

3 If your images are in a format other than JPEG and you want to mail them as JPEG images, select Convert Photos
to JPEGs.

4 Choose an option from the Maximum Photo Size menu, and use the Quality slider to adjust image resolution.
Higher values increase the file size.

5 Selectrecipients of the email by clicking a name in the Select Recipients list (the names you see are from your contact
book.) To edit recipients in the contact book, click the edit recipients icon &

If you have not configured a contact book, you can later enter names of recipients directly in the email client.

6 Click Next. The email containing selected attachments along with the addresses of recipients is displayed.
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If Elements Organizer doesn't support your preferred email application, attach the file manually. See your email
application’s Help for information about attaching files to an email.

7 Edit the contents of the email message, and click Send.

Share photos as embedded images (Windows only)

Use Photo Mail if you want to embed your photos in the body of an email message. The wizard enables you to select
photo size, stationery colors, text color and effects, and layouts.

After you select your options, Elements Organizer automatically converts all images to JPEG, then generates the email.
You can send Photo Mail through Microsoft Outlook, Outlook Express, Windows Live Mail, or Adobe E-mail Service.

1 Select the Photos that you want to email.

2 Select Share > Photo Mail.

3 To include captions associated with the photos, select Include Caption.

4 If you have configured your email client, select recipients for the email by doing one of the following:
a Select a name from the Select Recipients list (the names you see are from your contact book).
b If you do not find the recipient in the list, click Edit Recipients & In Contact Book.

5 Click Next.

6 In the Stationery and Layouts wizard, select a background for your photo, and click Next Step.

7 Specify the layout and font options for the image, and click Next.

Elements Organizer opens your default email client along with the embedded image.

8 Edit the email and recipients as required, and click Send.

Using the contact book

The contact book helps you maintain a listing of your commonly used email addresses. Configuring your contact book
in Elements Organizer helps you quickly send photos to a person or group of people.

Contact Book X

&' New Contact & Mew Group | [ Delete [P Edit % Import =% Export vCard

Type | Name = | Email | Address Last Used
& Dreamweaver
&  Jane Doe jadoe@yahoo.com 12345 Windsor, Willy S...
ﬁ Vistral D Souza vdzouza@gmail.com 6523 Gardenia, WTF sfr... '

A r

Add an entry to the contact book
1 Select Edit > Contact Book.

2 Click the New Contact button.

3 Type a name, email address, and other information, as desired, for the contact, and then click OK.
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Import addresses into the contact book (Windows only)

Instead of typing in addresses, you can import them from Outlook or Outlook Express. You can also import addresses
from a vCard file. A vCard (VCF) file is an automated signature in an email containing the sender’s contact information.

1 Select Edit > Contact Book.
2 Click Import.

3 Inthe Choose Contact Source dialog box, select the option from which you want to import contacts. For vCard Files,
select the VCF file on your computer.

Delete or modify an entry in the contact book
1 Select Edit > Contact Book.

2 Select one or more entries in the list, click Delete, and then click OK.

Edit an entry in the contact book
1 Select Edit > Contact Book.

2 Select an entry, and click the Edit button (or double-click an entry). Edit the entry, and then click OK.

Create a group in the contact book
1 Select Edit > Contact Book.

2 Click the New Group button.
3 Type a name for the group in the Group Name text box.

4 Add members to the group by selecting an entry in the Contacts list and clicking the Add button to move it to the
Members list. Shift-click to add adjacent contacts or Ctrl-click to add nonadjacent ones.

5 To remove contacts from the group, select one or more entries in the Members list, and click the Remove button.
6 Click OK to close the New Group dialog box. The group is added to your contact book.
7 Click OK.

Export contact information to vCard files (Windows only)
1 Select Edit > Contact Book.

2 To select a contact, click it. To select more than one contact, Ctrl-click each contact.
3 Click Export vCard.

4 Select alocation on your computer for the vCard file, and then click OK.

More Help topics

Send photos to online printing services

Set up online print services

Order printed photos using online print services
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About online print services

Register with an online print service to order prints, photo books, and greeting cards. There is no fee to join the services.
However, you require a credit card number to place an order.

The online print services available to you depend on your location. For example, online ordering services differ
between North America and Asia. The Online menu reflects what’s available in your area and dynamically changes
when new services become available.

(Mac OS) Elements Organizer uses Photoshop Elements for printing and creations.

Set up online print services

You can use Adobe Photoshop Services in Elements Organizer to send images and projects to online print service
providers. Adobe Photoshop Services is updated from time to time; you can set preferences to check for new services.

1 Select Edit > Preferences > Adobe Partner Services. In Mac OS, choose Adobe Elements Organizer 11 > Preferences
> Adobe Partner Services.

2 Set the following options in the Preferences dialog box.

Automatically Check For Services Automatically checks for updates to online print services. The services offered
depend on your geographic location.

Notify Me About Service Updates Get notified of new service updates.

Notify Me About Adobe Promotions Get notified of new Adobe promotions.

Notify Me About Product Support Notifications Get notified of product support updates.
Notify Me About Third-Party Services Get notified of new third-party services.

Location Click the Choose button to specify your present location so that Adobe Photoshop Services can help to
provide you with local services.

Refresh Adds new print, sharing, and download services to Elements Organizer. If new services become available,
a dialog box displays the type of service with available options for providers.

Reset Accounts Lets you reset stored account information for all services.
Clear Online Service Data Deletes messages from Adobe.

3 After setting your Services preferences, notifications and updates display as they become available. Do one of the
following:

+ Click the View Notification button on the status bar (at the bottom of the Elements Organizer workspace). You
can view a complete list of announcements, new services, and updates. In the Notifications window, select a
notification and click the View button, or select an update or service, and click the Run button.

+ Click the Envelope button to access the latest announcement, service, or update displayed in the status bar of
Elements Organizer.

Note: Connect to the Internet to view updates and notices.

Order prints

The online print services available to you depend on your location. Some options differ between Asia, Europe, and
North America. The online print services options do not appear if the service is not available in your locale.
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Elements Organizer enables you to order professionally printed photos and have them mailed to specified recipients.
Make any desired changes to photos before ordering prints; the online print service web pages do not allow you to
enhance photos.

1 Select the photos you want to order. Photo projects (in PSE format) can be ordered as prints.

Optimize your projects before ordering photo books.

2 Select File > Order. The option for your country is displayed. Select the option.
You can change your country or region as explained in Change the country or region .
Note: Ensure that you have the required membership with the selected online print services.

3 Follow the onscreen instructions to create and order prints.

Change the country or region

When you install Adobe Photoshop Elements or Adobe Premiere Elements, you specify your country or region.
Certain online services depend on this setting; for example, the partners for fulfilling print orders can vary from
country to country.

You can update your country or region from the Preferences screen—you do not have to reinstall the software to change
the country or region.

1 1. Select Edit > Preferences > Country/Region Selection (Windows) or Adobe Element Organizer > Preferences >
Country/Region Selection (Mac)

Preferences X

General Country/Region Selection
Files
Editing -
Camera or Card Reader Choose: United States -
Scanner ;
Keyword Tags and Albums

Email

Adobe Partner Services

Media-Analysis

Application Updates

Select your Country/Region

Restore Default Settings oK || Cancel || Help

2 Select your country or region from the list.
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3 Click OK.

Photo calendars

For photo calendars, the online print service web page walks you through the process of preparing printed calendars.
The online print service web page then allows you to specify the number of each item, and specify where to send the

ordered items. If you choose not to immediately order a calendar, you can save it on the online print service web server
and order at another time.

Photo calendars are created and ordered using the Adobe® Photoshop® Services website. Register with this service to
order bound calendars using a valid email address. There is no charge to join this service, but you must have a credit
card number to place an order.

Elements Organizer launches Photoshop Elements using which you can create a photo calendar. Ensure that you have
Photoshop Elements installed before using this feature.

More Help topics
About mobile phone cameras

Email photos as PDF file

You can create a PDF file using the selected photos and share it using email. The photos in the PDF file play as a
slideshow when the PDF file is opened.

1 Select photos that you want to share.
2 Select Share > PDF Slide Show.

3 Specify the file size and quality for the exported files. When you specify higher values, the size of the PDF file
correspondingly increases.

4 Enter a name for the PDF file.

5 If you have created a contact book for your email client, the list of contacts is displayed. Select the recipients from
the list.

6 Click Next.
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Your default email client (set in Sharing > Preferences) opens. The generated PDF file can be found as an attachment.

7 Edit the contents of your email and send it.

Printing photos

Elements Organizer provides you the following options for printing photos:
« Print at home using your home printer.

+ Use online providers through Adobe Photoshop Services for professionally printed photographs. For more
information, see Order printed photos using online print services

Print photos at home
1 Select photos that you want to print.

If you are trying to print a video file, only the first frame of the video is printed.

Note: (Mac OS): Elements Organizer uses Photoshop Elements for printing. Ensure that you have Photoshop Elements
installed before you proceed.

2 Select File > Print.

3 Ifyou are printing more than one page of photos, use the navigation buttons 0 ’o to move back and forth
between the pages. To correct the orientation of images, use the rotate™icons,jand.

4 To modify page layout and printer settings, do the following:

a Click Page Setup to set options for printing the photos on a page. In the Page Setup dialog, specify paper source
and size, its orientation, and margins.

b Selecta printer from the Select Printer menu. To print to a PDF file, ensure that you have Adobe Acrobat installed
on your computer.

¢ To modify Printer settings, click Change Settings. Specify the options for paper type, print quality, paper tray, and
paper size.

d Select the size of the paper from the Select Paper Size menu.

5 To specify the nature of prints, select one of the options from Select Type of Print menu. Configure additional
options for each selection as necessary.

Individual Prints Prints individual copies of each selected photo. For additional options, click More Options. See
Printing choicesand Custom print sizefor information on configuring these options.

Contact Sheet Prints thumbnail images of the selected photographs. For contact sheets, do the following:
+ In Columns, specify the number of columns in the layout.
For additional print options, select Show Print Options.
« To print the date associated with the photo, select Date.
 To print the caption associated with the photo, select Caption.
+ To print the filename associated with the photo, select File Name.

« To print page numbers for multiple contact sheets, select Page Numbers.
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Picture Package Enables you to place multiple copies of one or more photos on a single page, much as traditional
portrait studios do. For picture packages, do the following:

Select a layout that is large enough to contain multiple copies of the image.
+ In Select a Frame menu, select a border for the image.
« Select Fill Page With First Photo.

« Select a print size from the Select Print Size menu. For more photos on the same page, select smaller dimensions

of the photo.
o 3
@ select Printer:
A ‘ ‘ ‘ ‘ |S-end To Onelote 2010 -
‘ ‘ ‘ ‘ ) Printer Settings:
£} Select Paper Size:
e v
1 Select Type of Print:
‘ ‘ |P|'cture Package b 4 |
) Selectalayout:
|A4 (1) L 89x127 (16) 17x24 {4) = |
Select a Frame:
|Cﬂuntry - |
[ Fill Page With First Photo
D c:_ s O—— W []croptoFit
Q 101 § Print EB copies
B — Add.. - Romove A4
| Help | | Page Setup... | | More Options.. | | Print | | Cancel
C D E F G H

A Selected photo B Option to select more photos for print C Help for using the options in the dialog box D Configuring page options for print
E Option to rotate the image F Color management options G Options to navigate multiple photos H Zoom slider
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+ To swap images in a layout, drag an image onto another image. If you want to revert a swapped image back to the

original, right-click the image, and select Revert To Original from the context menu.

6 To fit the individual image to the specified print layout, select Crop To Fit.

The image is scaled and, if necessary, cropped to match the aspect ratio of the print layout. Deselect this option if

you don’t want your photos cropped.

7 For multiple copies, enter a number in Print Copies.

8 Click Print.

Select multiple media files
1 Select File > Print.

2 In the Prints dialog box, click Add sj=.
3 In the Add Media dialog box, select one of the following:

+ To select all media in the open catalog, select All Media.

+ To select all media that is currently open in the Media view, select Media From the Grid.

4 In the Advanced section, select the following based on your requirements:
+ To select media that you have rated, select Show Media With Star Ratings.
+ To select hidden media, select Show Hidden Media.

Printing choices
1 Select File > Print.
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Click More Options.

In Photo Details, do the following:

+ To print the date associated with the photo, select Show Date.

« To print the caption associated with the photo, select Show Caption.

« To print the filename associated with the photo, select Show File Name.

In Layout, specify the following:

+ If you would like a page to contain only one photograph, select One Photo Per Page.

« If you want multiple copies of the same photo in individual pages, enter a value in Use Each Photo (n) Times.

If you are planning to print the image on a material such as a t-shirt, select Flip Image.

Custom print size

Use the options in the More Options dialog to customize the dimensions of the printed image.

1

2
3
4
5

In the Print dialog box, click More Options.

Select Scale To Fit Media to scale the photograph to fit the dimensions of the printed page or material.
To specify a custom size for the printed image, enter your desired values for its Height and Width.

In the Unit menu, specify the units for the specified dimensions.

Specify a resolution for the printed image. For information on the recommended resolution, see the user manual for
your printer.

Color management settings

If you are new to color management, see the following articles:

H W N

Color management and monitor calibration

The Psychology of Color Management and Calibration

Why Don't Printed Colors Match What I See on the Monitor?

Disable the printer driver’s color management.

In the Prints dialog box (File > Print), click More Options.

The color space embedded in your photo file is displayed in Image Space.
Select a printer profile from the Print Space menu.

The Print Space menu sets a custom printer profile to convert image colors to the printer’s color space, or turns off
color conversion. If you have an ICC profile for your printer and paper combination, select it from the menu.

Specify measurement units for printing (Windows only)

1
2

In the Media view or Date view, choose Edit > Preferences > General.

Choose either Inches or Centimeters/Millimeters from the Print Sizes menu.
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Share photos using online services

Ensure that you are registered with these online services before you use this feature.

-

Select photographs in the media view that you want to share.
2 Do one of the following:

(Elements 12) Select Share > Private Web Album. This option lets you upload the media to a private album on
Revel.

Select Share > Flickr
+ (Elements 12) Select Share > Twitter

« Select Share > SmugMug Gallery

w

Enter your login details.

S

Follow the onscreen instructions to upload your photographs to the site.
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Create instant movies and video stories

If you have Adobe Premiere Elements installed, you can create instant movies and video stories using the Elements
Organizer.

To create instant movies, select the required assets and then click Create > Instant Movie. Adobe Premiere Elements
launches and enables you to create instant movies.

To create video stories, select the required assets and then click Create > Video Story. Adobe Premiere Elements
launches and enables you to create video stories. For more information on video stories, see Create a video story .

Viewing video projects

Elements Organizer displays the list of projects you have created using Adobe Premiere Elements. However, you cannot
rename, edit, or add media files to these projects in Elements Organizer. To edit or add media files to these projects,
launch Adobe Premiere Elements. To view the video projects created in Adobe Premiere Elements, do the following:

1 In Elements Organizer, expand Albums (click the triangle beside Albums). Elements Organizer displays a list of
albums and the option Video projects.

2 Expand Video Projects (click the triangle beside Projects) to view a list of the video projects. Click on a video project
to view the media present in that project.

3 Select the project you want to work with, and right-click/control-click on the project to open a context menu with
the following options:

Open With Premiere Elements Editor Select this option to view the project.

Delete Select this option to delete the video project from the catalog.
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Export photos to a folder

1 Select items you want to export.

2
3

Select File > Export As New File(s).

Specify the following options as required:

File Type Specifies the file format for the exported photo. Choose Use Original Format to keep the file in its current

format.

Size And Quality Changes the pixel dimensions, file size, compression, and quality of the photo. You can't increase
the original image size when exporting using the Original Format file type.

Location Specifies the folder in which to store the exported file. Click Browse to specify a different folder or drive.

Filenames Specifies the name of the exported file. Select Original Names to use the current name of the photos. To
export files with the same name plus a sequential number, select Common Base Name and type a name. If a filename

exists in the target folder, the exported file’s name is modified to avoid overwriting an existing file.

Click Export.

_Export New Fles

rltems to Export

File Type
@ Use Original Format

O JPEG
O PNG
O TIFF
() PSD

Size and Quality

—Location
CAUsers\gimehta\Pictures

—Filenames
® Original Names
(_) Common Base Name
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