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Chapter 1: What's new

2atures summary

There are new and exciting features in the latest release of Prelude CC. This document describes briefly
the new features in the 2014 release of Prelude CC and also provides links to more detailed information.

Tag templates and the Tag panel

The new Tag Panel simplifies and adds flexibility to your logging and tagging workflows. Using the Tag Panel, you
can create Comment Markers along with a Tag Name and Description. You can also create customized templates
and share the templates via the Adobe Creative Cloud. See the Tag Panel and Templates article for detailed
information.

Mouse-based trimming for rough cut

The latest version of Prelude CC now provides basic trimming of assets in a Rough Cut. Position your cursor over
any cut point and you can see the different trimming operation available. As you perform your trim, the Monitor
display shows a 2--up view of the trim operation. In the Timeline, a tool tip shows the amount of adjustment being
made to the trimmed edge.

Keyboard shortcuts for trimming

Along with the mouse--based trimming, you can now use the new keyboard shortcuts to take finer control over your
trimming. Some keyboard shortcuts operate on the selected clip in the Rough Cut while others perform on the clip
under the current playhead (CTTI).

Trim In Point of Selected Clip to CTI Q Operates on selected clip in the rough cut. The
playhead, Current Time Indicator (CTI), must
be placed within the selected clip.

Trim Out Point of Selected Clip to CTI W Operates on selected clip in the Rough Cut.
The playhead, Current Time Indicator (CTI),
must be placed within the selected clip.

Insert clip at the previous edit point ,(comma) This operation is based on the CTl point, not
the selected clip in the Rough Cut. The clip
that is inserted is selected in the Project Panel

Insert clip at the next edit point . (period) This operation is based on the CTl point, not
the selected clip in the Rough Cut. The clip
that is inserted is selected in the Project Panel
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What's new

Select clip at Playhead D
Move selected clips in Rough Cut left [(left angle bracket)
Move selected clips in Rough Cut right ](right angle bracket)

See the Prelude Keyboard shortcutssection for a complete listing.

View only subclips

Subclip items are added to your Adobe Prelude projects for each subclip marker that is created. If you are working
= by s with many projects, you might end up having to work through many clips. The new Subclip Only View in the
= Project Panel helps to organize your Adobe Prelude projects better. When the Subclip Only View is enabled, only
the subclip project items are visible. This feature works for both List and Thumbnail Views.

Combine the View Only Subclips feature with the new ability to drag-and-drop project items to the New Rough Cut or
the New BIN buttons in the Project Panel. This will help you to get a more streamlined workflow when working with
your subclips.

Custom Auto-increment File Rename

Auto Increment
Custorn Auto Increment
Custorn Text

Date

File Name

In the latest version of Prelude, you can rename ingested assets and specify the starting number for the renamed file
through the new Custom Auto-increment option. Prelude now also remembers the last auto-incremented value and
during the next Ingest, filenames are incremented from the last auto-incremented value.

Sort thumbnails

©  User Ovder

Hame
Created Date

In the Project Panel, you can now sort images based on user order in the Thumbnail View.
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What's new

Rough Cut and Edit Anywhere (EA)

The June 2014 release of Prelude CC allows you to create and edit a rough cut in Edit Anywhere (EA) production and
share your rough cuts with other users. Previously, you could only open the clip and add markers and metadata to
organize and search subclips.

The EA Rough Cut feature also enables you to share your rough cuts with other Adobe applications such as Premiere
Pro and After Effects.

See the Rough cut and Edit Anywhere (EA)for detailed information.

Miscellaneous updates
New keyboard shortcuts

There are two new keyboard shortcuts to open the next and previous clip which will enable you to go through all the
clips in the Project Panel quickly.

View the previous clip Alt+0

View the next clip Alt+P

New drag-and-drop features

+ You can now drag-and-drop clips to a new bin. A new bin is created and dragged items are dropped into it
automatically.

+ You can also drag-and-drop clips to a new rough cut. A new rough cut is created and opened automatically, and it
is populated with the selected clips.

Other updates

+ The Selected Marker Count and Duration in displayed in the Marker List Panel.

+ Duration of each clip is shown in the Ingest Dialog Thumbnail View. You can thus know the total size of the clips
before initiating the transfer.

« The total duration, file size, and number of clips (Clip Count) of all selected clips in the Ingest Dialog box is
displayed. Thus the size of all selected items before ingesting the items is known.

+ The column width of the Create Cloud Dialog when downloading Unassociated Metadata and Tagging Template is
remembered.

« Multiple XMPs can now be sent to Unassociated Metadata Panel from the Project Panel. This is useful when logging
proxies. After logging proxies, you can send all marker metadata to the Unassociated Metadata Panel and then apply
it to the high resolution clips once ingested.

« Previous versions of Prelude remembered the last state of the Transcode option in the Ingest dialog. This sometime
lad to unwanted transcodes on subsequent ingests. In the latest version of Prelude CC, there is a new preference
under Edit > Preferences > Ingest, that enables you to choose whether the Transcode Checkbox state is sticky or not
between Prelude launches.

« Previous versions of Prelude applied metadata to the primary destination and ignored all additional destinations.
Now, the minimum metadata is applied to all destinations during ingestion. This especially helps users who have
taken advantage of Prelude’s API’s around Ingesting to create customized workflows and metadata setting.

Last updated 6/15/2014



Chapter 2: Workspace and workflow

Linking Adobe Story scripts with movie clips in Prelude

You can link movie clips in Prelude with Adobe Story scripts and then analyze the clips for greater speech-to-text
conversion accuracy. Guided by the embedded script, Prelude performs the analysis using Adobe Media Encoder.

During the analysis, when enough matches with the embedded script are found, the analyzed speech text is replaced
with the embedded script text. Correct spelling, proper names, and punctuation are carried over from the reference
script during the replacement — benefits that standard speech analysis cannot provide.

After analysis, speech transcription markers appear on the clip. You can search for individual words in the Project panel
to filter clips containing that metadata. You can also search an open clip using the search box in the Timeline or Marker
List panels.

After you export to Adobe Premiere Pro, the speech to text markers are displayed in the Analysis text section of the
Metadata panel in Premiere Pro.

Note: This workflow is available only for TV and film scripts in Story. Other types of scripts are not visible in Prelude.
1 Select Window > Adobe Story.

2 Login to Adobe Story using your Adobe ID credentials.

3 Open the script containing scenes to be associated with the movie clips in Prelude.

4

Select a scene from the script and drag it to the movie clip in Prelude. After the script is linked, the badge for attached
script appears on the clip.

File Edit Marker RoughCut Window Help
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Workspace and workflow

5 Right-click the movie clip and select Analyze Content. The movie clip is sent to Adobe Media Encoder for analysis.
Wait until the analysis is complete.

6 After analysis, speech to text markers appear on the timeline.

Open the Metadata panel using Window > Metadata. The metadata from the imported scene is displayed in the
Script section of the panel.

If necessary, you can associate multiple clips in Prelude with a scene in an Adobe Story script.

Clear script metadata from clips

+ Right click the movie clip and select Clear Script Data.

The Prelude Workspace

Video tutorial

To view the video in full screen mode, click "

Welcome screen

The Welcome Screen appears when you open Prelude. Use the Welcome Screen to create a project, open an existing
project, or access Help for Prelude.

To disable the Welcome Screen at launch, disable the option Show Welcome Screen at Startup on the Welcome Screen.

If you disable the Welcome Screen, the last opened project launches when you relaunch Prelude. To re-enable the
Welcome Screen, open the Preferences dialog, and select Show Welcome Screen in the At Startup menu.

Ingest, Logging, List, and Rough Cut workspaces

The default workspaces available in Prelude are designed to show panel arrangements optimized for tasks like logging
or working with rough cuts.

The Ingest dialog
Use the Ingest dialog box to select and ingest movie clips. You can also select folders and rough cuts. When you choose

a folder, all the associated movie clips in it are ingested.

You can ingest clips from your computer, other software, or attached devices such as an external hard disk, video
camera, or camera card. You can ingest a portion of a clip (partial ingest) by setting In and Out points on the clip
thumbnail and enabling transcoding in the Transfer Clips To Destination section.. You can also choose a transcode
option that best suits your editing requirements.

Prelude allows you to add metadata and rename files before ingesting them.

To view the location of the clips on your computer, right-click the clip in the list or thumbnail view. Select Reveal in
Explorer (Windows), or Reveal in Finder (Mac OS).
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Workspace and workflow

The Logging workspace

Edit Marker Rough Cut Window Help

File

Rough Cut

00:00:17:23

The Marker Type panel
A Metadata marker panel B Marker buttons C Current Time Indicator (Playhead) D Metadata marker applied to the movie clip E Search

option for markers F Panel to edit metadata info

The Logging workspace is optimized for quickly adding metadata and creating subclips. Add markers and other
metadata to quickly organize and search clips. You can leverage the metadata when you export to Adobe Premiere Pro

or other applications.
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Workspace and workflow

The List workspace

File Edit Marker Rough Cut Window Help

Ingest Logging Rough Cut

MV1_0419

00:00:17:23

o N w @

List workspace
A Bin B Movie clip C Movie clip open in the Timeline D Subclip open in the Timeline E Create rough cut F Create bin

In the Project panel, you organize project contents much as you use folders to organize files. Bins can contain clips,
subclips, and rough cuts. Use the Project panel to create a rough cut, and then add subclips to the rough cut.

Reorder content in the Project panel by dragging it to a new location.
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Workspace and workflow

The Rough Cut workspace

Rough Cut

00:00:31:17

Rough cut workspace
A Project panel containing clips and rough cuts B Timeline containing the subclips for the rough cut C Monitor panel D Search option for markers
E Track containing metadata and subclip info F Video track G Audio track

Open the rough cut that you created and add clips and subclips to the timeline. When you export the rough cuts to
Adobe Premiere Pro or other applications, all the organizational and metadata information of the clips is retained.

Q Use the options in the Show menu to selectively display markers in the timeline.

Creating custom workspaces

Use the Window menu to access panels in Prelude. As in other Adobe applications, you can float and dock panels and
frames. You can also create custom workspaces. To access custom Workspaces, select Window > Workspace, and
choose from the options.

If you have a customized workspace that you use frequently, you can create a custom workspace using Window >
Workspace > New Workspace. The custom workspace is added to the Window > Workspace menu. To go back to the
default workspace, select Window > Workspace > Reset Current Workspace.

Note: A frame is a set of grouped panels.

Reorder contents in a panel and across panels by dragging them to their new location.

Panels in Prelude

Here is a partial list of panels in Prelude:
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Workspace and workflow

Panel Description

Extensions Contains extensions or plug-ins for extending the functionality of
Prelude. If no Extensions or plug-ins are available, this option is
disabled.

Displays the audio level for the movie being played in the timeline.

Events Lists warnings, error messages, and other information for identifying
and troubleshooting problems.

History Use the History panel to jump to any state of the project created
during the current working session. Every time you apply a change to
some part of the project, the new state of that project is added to the
panel. You can modify the project from the state you select.

Right-click a state in the History panel to view the available options.

The History panel is cleared when you switch between an open clip
and arough cut. Itis also cleared when you save the open clip or rough
cut.

Marker List Displays all the markers in the movie that is currently open. This panel
also allows you to change the timecode of the In and Out points, or
edit the marker description.

The Monitor panel

00:00:31:17

A B [« D E F G H I J

Monitor workspace
A Current-Time-Indicator (Playhead) B Timecode C Loop video D Play In-Out E Step back F Magnification options G Play/Pause H Step
forward I Output settings J Clip duration

Double-click a movie clip in the Project panel to open it for playback in the Monitor panel. The monitor gives you

access to the standard play and navigation options. You can use the timecode, playback buttons, or the playhead to
navigate the movie.

Last updated 6/15/2014
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The Play In-Out option allows play back of a movie for the duration of a selected marker.

Use the keyboard shortcuts J, K, and L to preview the movie clip. For greater control, use a combination of ] and K keys
to move backward slowly, and K and L keys to move forward slowly.

Set display quality

Some formats are difficult to display in full-motion playback because of their high compression or high data rate. A
lower resolution permits faster motion playback but at the expense of image quality. This tradeoff is most noticeable
when you view AVCHD and other H.264 -codec based media. Below full resolution these formats have error correction
turned off, and artifacts are common during playback. These artifacts, however, do not show up in exported media.

Use separate playback and pause resolutions to gain more control over the monitoring experience. With high-
resolution footage, set playback resolution to a lower value (for example, 1/4) for smooth playback, and set the Pause
resolution to Full. These settings allow you to check the quality of focus or edge details when you pause playback.
Scrubbing puts the monitor in playback resolution, not pause resolution.

1 Click the Output button.

2 Select an option for Playback Resolution and Paused Resolution.
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Chapter 3: Importing media

Ingesting media clips

The video and audio from a file-based camcorder are contained in digital files. Ingest is the process of transferring data
from the recording media and optionally transcoding to other formats.

You create a project before you ingest movie clips into Adobe Prelude. Prelude creates a project (.plproj) file for every
project that you create.

A project file stores only references to the source files that you ingest. For this reason, project files remain fairly small.

Supported file formats for ingest

You can ingest video, audio-only (AIFF, MP3, and WAV), and still files (Adobe Illustrator, Adobe Photoshop, Bitmap,
GIE JPEG, PNG, TIFF, and icon files) into Prelude.

Note: Only static metadata is associated with still images in Prelude. For the purpose of inclusion into rough cuts, still
images are assigned a default duration of 150 frames. You can adjust this default duration in your preferences (Preferences
> General). No markers are associated with still images in Prelude.

The Panasonic P2 format Prelude supports the Panasonic Op-Atom variant of MXE, with video in DV, DVCPRO,
DVCPRO 50, DVCPRO HD, or AVC-I formats.

The root of the P2 file structure is a CONTENTS folder. Each essence item (an item of video or audio) is contained in
a separate MXF wrapper file. The video MXEF files are in the VIDEO subfolder, and the audio MXF files are in the
AUDIO subfolder. XML files in the CLIP subfolder contain the associations between essence files and the metadata
associated with them.

For your computer to read P2 cards, it needs the appropriate driver, which you can download from the Panasonic
website. Panasonic also provides the P2 Viewer application, with which you can browse and play media stored on a P2
card.

Note: To use certain features with P2 files, you first change the file properties from read only to read and write. For example,
to change the timecode metadata of a clip using the Timecode dialog box, you first set the file properties to read and write.
Use the operating system file explorer to change file properties.

XDCAM and AVCHD formats You can find the video files from XDCAM HD camcorders in the CLIP folder, written in
the MXF format. XDCAM EX camcorders write MP4 files into a folder named BPAV.

XMPilot is an optional add-on from Sony for some of their XDCAM HD cameras. Prelude translates Planning
metadata in XMPilot to static metadata. Essence markers are converted to comment markers. Metadata collected and
added to the XMPilot system during production is now maintained through post-production.

When using AVCHD files, ensure that you maintain the folder structure. Raw MTS files cannot be logged in Prelude.

Create a project / Open an existing project

Use the options on the Welcome screen to create a project, or open an existing project.
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If your project is already open in Prelude, choose from the following options:

To create a project, select File > New Project. Alternatively, press Ctrl+Alt+N (Windows), or Cmd+Opt+N (Mac
OS). Specify a name and location for the project file.

To open an existing project, select File > Open Project. Alternatively, press Ctrl+Shift+O (Windows) or
Cmd+Shift+O (Mac OS). Navigate to the location of the project file, and open it.

Ingest movie clips

You can ingest entire movie clips or a selected portion of the movie clips (partial ingest). You can also transcode the

selected movie clips using more than one encoding option.

1

Select File > Ingest. Alternatively, press Ctrl+I (Win) or Cmd+I (Mac OS).
To ingest the files to a specified bin, select the bin in the Project panel before you click Ingest.

Navigate to the folder containing media, and click the folder. The contents of the folder are displayed in the center
panel.

Tip: To access folders from which you previously ingested content, use the menu above the panel.

Do the following based on your requirements:
« To view content as Thumbnails, click the Icon View[] button.
« To view content as a list, click the List ViewEE button.

+ To quickly preview the contents of a movie clip, drag the cursor across the thumbnail. You can also click the
thumbnail and use the playhead to scrub the movie. Alternatively, use the JKL keys to control playback of the
selected thumbnail.

+ To change the thumbnail size of movie clips in the panel, use the Zoom prs slide bar.

« To view files of a specific file type, select an option from the Files Of Type menu. Repeat the procedure to choose
more than one option. By default, all file types that Prelude supports are displayed.

« To view files from a specific source, select an option from the View As menu. If ingesting from a device, ensure
that it is connected to your computer.

« To select clips for ingest, click the corresponding check box. Click Check All to select all clips for ingest.

To ingest a specific portion of a clip (partial ingest), click its thumbnail. Use the JKL keyboard shortcuts, or drag the
playhead to navigate through the clip. Press I and O at the desired positions to set the In and Out points.

When using this feature, ensure that you enable the Transcode option. Transcoding is required for partial ingest.
To specify a location for the ingested files, select Transfer Clips to Destination, and do the following:

a To change the folder for the transferred files, select Browse For Location in the Primary Destination menu, and
select a destination folder.

b (Optional) To create a subfolder for the transferred files in the selected folder, click Add Subfolder. Specify a
name for the subfolder. Creating a subfolder helps accidental overwriting of files with the same name.

To transfer media files without transcoding, leave the Transcode option deselected.

To ensure that the copied files match the original, select Verify. This option is available only for the Primary
Destination, and when the Transcode option is disabled.
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Importing media

MD?5 Comparison: Performs an MD5 check and ensures that the source file is the same as the ingested file. File Size
Comparison: Checks whether the file size of the ingested file is the same as the size of the original movie clip.Bit by
Bit Comparison: Does a CRC check and verifies whether the checksum of the source file is the same as the ingested
file. If the files are different, the checksums don't match, and the test fails.

v Verify

MD5 comparison

@ MD5 comparison

File size comparison

Bit-by-bit comparison

MD:5 verification for ingested files

6 To specify transcoding settings for the ingested files, select Transcode. Use the submenus to specify presets for
transcoding the files. To specify additional presets, add presets in Adobe Media Encoder. The presets are reflected
in Prelude.

If you have Adobe Premiere Pro installed on your computer, select Stitch Clips Together to combine several selected
clips into a single movie clip. Specify a name for the movie clip. After ingest, the newly stitched clip is displayed in
the Project panel.

7 To transcode the selected files in more than one format or to transfer files to multiple locations, click Add
Destination. Repeat the procedure.

Note: Only files transferred to the primary destination appear in the Prelude project panel when ingesting is complete.
8 Click Ingest.

Files are transcoded using Adobe Media Encoder. The transcoded files are displayed in the destination folder after the
transcoding process is complete.

To pause or cancel transcoding, use the corresponding buttons in the progress bar.

Renaming files during ingest

Before you rename files, you create a preset based on various parameters provided by Prelude. You then use the preset
to rename selected files during ingest.

Renaming of files on disk works as intended with simple files like QuickTime, and when Transfer Clips to Destination
is enabled.

Files that are a part of a complex folder struture (like P2) are not renamed. In such cases, the new name appears in the
Prelude project because the new name is saved in metadata (Dublin Core > Title) and displayed as the clip name.

1 In the File Rename panel of the Ingest dialog, select Rename Files.
2 Do one of the following:

+ To apply the new renaming preset to the movie clips copied to the primary destination and copies in additional
destinations, select Apply to All Destinations.

+ To apply the new renaming preset to only the clips ingested to the primary destination, select Apply to Primary
Destination Only.

3 To create a preset for naming files, do the following:

a Click the downward arrow icon next to the list of renaming presets, and choose New Preset.

Last updated 6/15/2014
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b Click "+" to add an element to your custom naming preset. Select one of the following:

« Autoincrement increments the number associated with the name as files are named. You can choose to
increment names by increments of 1, 01, 001, or 0001.

+ In Custom Text, enter text based on your requirement. For example, the text can correspond to a project name
or a separator between two elements.

+ Date uses the timestamp associated with the files to name the files.

« File Name uses the original file name (without the extension), as an elements in the new name.
¢ Click Save to save the preset. Enter a name for the preset. Ensure that the name doesn't contain spaces.
d To add additional elements, click the "+" button again.

n_n

4 To go back to the File Rename panel without saving changes, click "x". To delete a preset, click the Trash icon.

Edit file naming presets

1 Select the preset in the menu.

2 Click the downward icon next to the menu, and select Edit.

3 Edit the values as required, and click Save.

4 To save the preset with a different name, select Save As. Enter a new name for the preset.

You can store your File Metadata preset in a system-wide location that prevents other users from modifying the preset.
The shared location is C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) and
/Users/Shared/Adobe/Prelude/3.0/Presets/Metadata. (Mac OS) .

Share file naming presets

Consistent naming conventions can be very useful in collaborative workflows. After creating a preset at a specified
location, you can share it with multiple users. The people you shared the preset with can import the preset file into
Prelude. After import, Prelude copies the preset to an appropriate location on the computer.

To import a preset, click the downward arrow next to the Preset menu, and select Import Preset. Select the presets that
you want to import and click Open.

All the presets are stored at a specific location on your computer. To locate the presets on your computer, click the
downward icon next to the Preset menu, and select Show in Explorer or Show in Finder.

Add metadata to the files being ingested

You can add metadata to movie clips before ingesting them in Prelude. The metadata is reflected in the Metadata panel.

Similar to renaming files during ingest, you create a custom form (or schema) to be applied to each ingested clip as XMP
metadata. The metadata presets can be shared and imported. Sharing metadata helps establish consistent sets of
metadata your teams can leverage when organizing assets and content.

1 In the File Metadata panel of the Ingest dialog, select Add File Metadata.
2 Do one of the following:

+ To apply the new preset to movie clips copied to the primary destination and copies saved to additional
destinations, select Apply to All Destinations.

« To apply the new preset to only the clips ingested to the primary destination, select Apply to Primary Destination
Only.
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3 To create a preset, do the following:
a Click the downward arrow icon next to the list of metadata presets, and choose "New Preset".
b Click "+" to add a metadata field.
¢ Enter a name for the metadata field. Ensure that the name doesn't contain spaces.
d For mandatory fields, click the check box next to the asterisk (*).
e Optionally, in Input Metadata Value, enter the value for the preset.
f Click Save to save the preset.
g To add additional fields, click the "+" button again.

Note: The metadata name and the metadata value together are called the metadata pair or key-value pair. You can
choose to provide a default value to the name or add the value dynamically during ingest.

4 To edit a preset, do the following:
a Select a preset in the menu.
b Click the downward icon next to the menu, and select Edit.
c Edit the values as required, and click Save.
d To save the preset with a different name, select Save As. Enter a new name for the preset.

5 To import a preset, click the downward arrow next to the Preset menu, and select Import Preset. Select the presets
that you want to import and click Open.

All the presets are stored at a specific location on your computer. To locate the presets on your computer, click the
downward icon next to the Preset menu, and select Show in Explorer or Show in Finder.

When collaborating, you can share presets with other editors.

nn

6 To go back to the Metadata panel without saving changes, click "x". To delete a preset, click the Trash icon.

You can store your File Metadata preset in a system-wide location that prevents other users from modifying the preset.
The shared location is C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) and
/Users/Shared/Adobe/Prelude/3.0/Presets/Metadata (Mac OS).

Relinking files moved to another location

The project file contains references to the location of ingested files. If you move these files to a different location on
your computer, they are no longer available to your project. To continue using the moved files in your project, relink
them using the options in Prelude.

When you open a project containing files that have moved since you last opened the project, a list of such files is
displayed. Click Yes to relink the files by specifying their current location. If you choose to not relink the files, you can
manually relink the files later.

1 In the Project panel, right-click the file with the offline icon i, and select Relink. To select multiple files that exist
at the same location, use Ctrl-click/Cmd-click or Shift-click.

2 Navigate to the folder containing the files and select a file. Prelude uses this location to relink all the other files in
your selection.

3 Click Open.

Last updated 6/15/2014
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Chapter 4: Logging movie clips

Logging movie clips

Use the logging features in Adobe Prelude to create subclips, and add temporal markers. Temporal markers contain data
about a specific portion of the movie clip. For example, you can use a temporal marker such as Speech Transcription to
edit text generated from speech-to-text conversion in software such as Adobe Media Encoder.

To add static metadata to the clip, use the Metadata panel.

The logging information and the added metadata are captured in an XMP file. For some formats such as QuickTime
(.mov) the XMP information is written into the media file. For formats that don't support writing to the media file, like
MXE, the XMP is written into a sidecar file. The sidecar file is stored at the same location as the media file.

Video tutorial

To view the video in fulls screen mode, click @on the video.

Marker types

Marker Type Description

Subclip For creating In and Out points for subclips. When you save the project,
the subclips appear in the Project view.

Comment A comment or note about the selected part of the movie clip.

Flash Cue Point Trigger external events such as synchronizing graphics, providing
navigation options. and loading other video files.

Web Link To add a URL that provides more info about the selected part of the
movie clip.

Chapter These markers, when imported to software such as Encore and Adobe
Premiere Pro, are used to create chapter points.

Speech Transcription To edit speech-to-text content created in software such as Adobe
Media Encoder, or to manually add such content.

Export markers
You can export markers from selected assets as a CSV text file or a well-formatted HTML page (File > Export >
Markers).

Last updated 6/15/2014



17
Logging movie clips

Qutput Destination:

for Location...

Output File Name:

Export markers

Using the timeline

B C D E F

The Timeline panel
A Option to mute audio B Audio track C Video track D Marker E Current Time Indicator (CTI) F Option to find markers

The markers in a movie clip appear in tracks above the timeline. Move the cursor above a movie clip to display
information about the clip.

+ Use the Current Time Indicator / Playhead {§} to scrub the movie clip, or to move quickly to a specific point in the
movie clip.

+ Use the options in the Show menu to view specific markers added to the movie clip.
« Enter marker information in the Search field to search for a marker.
+ Use the Zoom option pemto zoom in or zoom out of tracks in the timeline view.

+ Use the keyboard shortcuts I and O to set In and Out points for markers.

Log movie clips (keyboard driven workflow)
1 To quickly open the default Logging workspace, Press Alt+Shift+2 (Windows) or Opt+Shift+2 (Mac OS).

2 Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark
appears on the movie clip indicating that it is open.

3 Play the movie. Use the JKL keyboard shortcuts to move among frames.

Last updated 6/15/2014



Logging movie clips

4

Using the main keyboard, press the following keys to add the corresponding markers:
+ To add a subclip marker, press 1.

+ To add a comment marker, press 2.

+ To add a Flash Cue Point marker, press 3.

+ To add a Web Link Marker, press 4.

+ To add a Chapter Marker, press 5.

+ To add a Speech Transcription Marker, press 6.

Note: If you have customized the list of markers or marker templates, the Marker Type panel displays the appropriate
keyboard number beside each marker button.

Enter information in the Marker Inspector panel.

For example, you can change the default names assigned to subclips. Names and Descriptions of markers can also
be edited in the text field, also called the Heads Up Display (HUD), that appears above the timeline.

Note: To set marker In and Out points when the Heads Up Display is enabled use Alt+I/ Alt+O (Windows) or Opt+I
/ Opt+0 (Mac OS).

Use the Alt/Opt key in conjunction with the JKL keys to control playback, or with H to move back the number of
seconds set in Preferences. Release Alt/Opt to continue typing into the HUD. Press Enter/Return key to close the
HUD.

If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

To mute an audio channel during playback, right-click/ctrl-click the audio chanel in the timeline and select Mute
Audio Channel. Alternatively, click the mute button to the left of the audio channel.

More Help topics

Change general settings

Log movie clips (menu driven workflow)

1
2

Select Window > Workspace > Logging.

Drag a movie clip from the Project panel to the timeline, or double-click a clip in the Project panel. A check mark
appears on the movie clip to indicate that it is open.

In the Marker Type panel, click the marker that you want to add. The marker appears on the track above the movie
clip. Its position is set based on the preferences set for marker duration.

Do one of the following:
« Use the Set In Point and Set Out Point buttons to set the time frame for the added marker.

+ Use the Timecode in the Marker Inspector panel to set the In and Out points for the marker. Drag your cursor
over the Timecode to change the value, or click to enter a value.

+ Move the Current Time Indicator / Playhead to a position where you want to set the In or Out marker. Press I to
set the In point, and O to set the Out point.

Enter information in the Marker Inspector panel. For example, you can change the default names assigned to
subclips. Names and Descriptions of markers can also be edited in the Heads Up Display (HUD) that appears above
the timeline.

Last updated 6/15/2014
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Drag to move markers added to the timeline. To select and navigate among markers, use the options in the Marker
mentu.

If you have added markers for subclips, the subclips appear in the Project panel after you save the clip.

More Help topics

Change general settings

Create a marker template

A marker template is like a preset for a type of marker, it is not a new custom marker type.

For example, to identify usable portions of a movie clip, you use the comment marker with the label Good Take
frequently. When you save such a comment marker as a template, Prelude creates a button in the Marker Type panel.
When you click this button, a comment marker labeled Good Take is added to the movie clip.

The keyboard shortcuts for new markers depend on their sequence in the Marker Type panel. For a button that is placed
sixth in the sequence, use 6 as the keyboard shortcut.

1 Select a marker in the Timeline panel that you want to save as a template.
2 Select Marker > Save Marker as Template.

3 Enter a name for the marker template. This name is used for the label of the button.

Add metadata to a movie clip

1 Select a clip to which you want to add metadata.

2 Select Window > Metadata.

3 In the Metadata panel, enter the required information for the selected movie clip.

Note: Metadata panel has no Save button. All information that you add is automatically saved.

Import/Export metadata info

The exported XMP file contains all the metadata in the open movie clip, including logging information. You can import
and apply the metadata and timecode in the XMP file to a movie clip open in Prelude.

Import metadata
1 Select Window > Unassociated Metadata.

2 Click Import, and open the XMP file. You can also open more than one XMP file. The markers in the file are
displayed.

3 Do one of the following:

+ Select Current Player Position to insert markers imported from the XMP file at the location of the Current Time
Indicator.

« Select Marker Start Time to specify the location of markers based on the start time assigned to them.
Export metadata

To save the metadata information in the file, select File > Save XMP As. Save the XMP file to a location on your
computer.
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Use the Creative Cloud to upload and download asset metadata

You can upload asset metadata to the Creative Cloud as an XMP file. You can later download the XMP file to Prelude
running on another computer or device and apply that metadata to assets. The metadata is downloaded to the
Unassociated Metadata panel.

+ Right-click the file whose metadata you want to upload to the Creative Cloud, and select Upload Metadata to
Creative Cloud.

+ To download XMP metadata from the cloud, open the Unassociated Metadata panel in Prelude. Click Download
from Creative Cloud from the menu button on the right side of the Unassociated Metadata panel.

Last updated 6/15/2014



21

Chapter 5: Rough cuts

Working with Adobe Prelude

You can use Adobe Prelude to ingest clips, transcode footage, create subclips markers and rough cuts, and then import
that data into Adobe Premiere Pro.

You can use Prelude’s clip naming and metadata features to quickly create subclips, build a rough-cut assembly, and
send it to Premiere Pro as a sequence for immediate editing. You can then export rough cuts, clips, subclips, and bins
from Prelude to an Adobe Premiere Pro project for editing.

For more information on using Adobe Prelude, see Adobe Prelude Help.

Exporting files from Adobe Prelude

You can export rough cuts, clips, subclips, and bins from Prelude to an Adobe Premiere Pro project or FCP XML file.
Alternatively, you can send the rough cut to Adobe Premiere Pro directly for editing.

The organization and metadata information from Prelude is carried over to Adobe Premiere Pro. This seamless
workflow reduces post-production time and effort when you create the final cut of a movie.

Exporting a Premiere Pro project or Final Cut Pro XML file

To export a Premiere Pro project file that contains clips, subclips, markers, and rough cuts from Adobe Prelude, do the
following:

1 Choose File > Export.
The Export dialog box launches.
Choose the destination for the project file.

2

3

4 Name the project file and click the enable checkbox.

5 From the Type menu, choose either a Premiere Pro or Final Cut Pro 7 XML file type.
6

Optional: export associated media by clicking the enable checkbox, and creating a folder name.
Click OK

The file is exported. You can now import or open the project file in Adobe Premiere Pro.

Resources
+ Adobe Prelude Help

+ Video tutorial: What is Adobe Prelude?

« Video tutorial: An overview of the interface

+ Video tutorial: Improved markers and importing from Prelude

+ Video tutorial: Sharing clips and rough cuts directly with Adobe Premiere Pro

+ Video tutorial: Adding comments
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Rough cut and Edit Anywhere (EA)

The June 2014 release of Prelude CC allows you to create and edit a rough cut in Edit Anywhere (EA) production and
share your rough cuts with other users. Previously, you could only open the clip and add markers and metadata to
organize and search subclips.

The EA Rough Cut feature also enables you to share your rough cuts with other Adobe applications such as Premiere
Pro and After Effects.

Logging in to the EA server
1 Click File > Adobe Anywhere > Sign In... to log in to the Adobe Anywhere server.
2 Enter the server name, user name, and password.

Note that when you are logged in successfully to the EA server, the title in the Project panel shows Production:project-
name, whereas when you are in the local mode, that is when you are no logged in to the EA server, the Project panel
shows Project: project-name.

Adding and deleting clips (rough cut)

Note the following points when adding and deleting clips from rough cuts:

+ The frame rate of the rough cut sequence should be the same to that of the first subclip.

+ The frame rate of the rough cut does not change if subclips are reordered in the rough cut.

+ The frame rate of the rough cut does not change if the first subclip is deleted.

 Frame rate of the rough cut can be changed if all subclips are deleted and a new one is added.
 Audio only clips, images, and hard subclips can be added or deleted from a rough cut.

+ An offline clip or subclip cannot be added to a rough cut.

« When a subclip is deleted from a rough cut, the subclip is deleted from both the Project panel and rough cut. The
marker is also deleted.
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+  When a subclip marker is deleted from a subclip or master clip that is already open, both the marker and the subclip
are deleted from the rough cut.

When you double-click a subclip in a rough cut, the corresponding subclip is opened, the Current Time Indicator
(CTT) moves to the subclip, and the subclip is highlighted.

When a selected marker is added to a rough cut, no new subclip is created in production panel.

Using rough cuts with Premiere Pro

A rough cut that is created in Prelude can be opened in Premiere Pro directly. A sequence created in Premiere Pro
can be opened and edited in Prelude only when the sequence meets the rough cut bar.

If a rough cut created in Prelude contains an audio-only clip, it is placed at the audio track in Premiere Pro.

« Ifarough cut created in Prelude is edited in Premiere Pro, it cannot be opened again in Prelude if the rough cut does
not meet the rough cut bar.

Previewing rough cuts

You can preview a rough cut in the production panel; thumbnail view is also available.

You can play a rough cut in the monitor panel as a sequence.

Rough cuts

After you assemble your clips and subclips, you create a rough cut of the movie by appending them to the rough cut.

Create a rough cut
Select File > Create Rough Cut.

-

2 Enter a name for the rough cut (.arcut) file, and click Save.

3 Double-click the rough cut in the Project panel to open it in the Timeline and Monitor panels.
4 Select the movie clips or subclips to add to the rough cut.
5

Select File > Append To Rough Cut. The movie clips are added to the Timeline in the order in of their selection.
Alternatively, drag the movie clips to the Timeline.

6 Use the options in the Rough Cut menu to select or reorder movie clips in the rough cut.
7 Save the project to save changes to the rough cut file.

To create a copy of your rough cut, select File > Save Rough Cut As, and save the rough cut file using a different name.

Add markers to a rough cut

1 Open a clip containing markers in the timeline. Open the rough cut in the background.
2 Select the markers that you want to add to the rough cut.
3 Select Rough Cut > Add Selected Markers.

The markers are added to the rough cut currently open in the timeline.

Last updated 6/15/2014



24
Rough cuts

When a rough cut, and a clip containing subclip markers are open in the Timeline panel, you can select subclip
markers in the clip and add them to the rough cut.

Video tutorial

To view the video in full screen mode, click Fon the video.

Open rough cut in other applications

If you have Adobe Premiere Pro installed on the same computer as Prelude, you can send the rough cut directly to
Premiere Pro.

To create a file for use in applications such as Premiere Pro or Final Cut Pro running on a different computer, use the
Export option.

Open rough cut, clip, or subclip in Premiere Pro
1 In the Project panel, select the rough cut and other clips or bins you want to send to Adobe Premiere Pro.
2 Select File > Send To Premiere Pro.

Adobe Premiere Pro launches and prompts you to save the new project. If Adobe Premiere Pro is already open on
your computer, the items from Prelude appear in the open project.

3 The rough cut is displayed in the Project panel. Double-click the rough cut in the Project panel.

All the markers added in Prelude are available in Premiere Pro. You can edit markers added in Prelude in Premiere
Pro.

Export to other applications

1 In the Project panel, select the rough cut and other clips or bins you want to export.
2 Select File > Export > Project.
3 In the Destination menu, do one of the following:
« Select Local Disk to save the exported project on your computer.
« Select FTP Server to upload the exported files to an FTP server.
4 Enter a name for the exported project.
5 From the Type menu, select either Premiere Pro or Final Cut Pro XML for final editing.

6 Select Media to export the project file along with its associated media. Prelude exports media files to a subfolder at
the specified location. You can edit the default name Prelude assigns to the subfolder.

7 Click OK. Do one of the following based on whether you previously chose to save to a local disk or to the FTP server.
+ Select a location on your computer to save the exported file.
« Enter details for the FTP server for hosting the exported file.

Navigate to the folder or directory to which you exported the project. Open the Adobe Premiere Pro project or the
Final Cut Pro XML file.
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Setting Prelude preferences

Use the options in the Preferences dialog (Edit > Preferences) to change the default settings in Prelude.

Change general settings

Option Description

Start Mode The default option is Start Native Mode. The Library Panel gives you
the ability to view clips on your media management system. If you
have a created a Library panel using Prelude APIs that is displayed on
startup, choose Start Library Mode.

At Startup * Show Welcome Screen: Displays the Welcome screen at startup.

Load Most Recent: Loads the project that you worked on before you
closed Prelude.

Timeline Playback Auto-Scrolling

No Scroll: The focus of the timeline does not change when the
Current Time Indicator moves offscreen.

Page Scroll: Displays a new view of the timeline after the Current
Time Indicator moves offscreen.

Smooth Scroll: The Current Time Indicator remains in the middle of
the screen, while the clips and time ruler move by.

Double-clicking a clip or rough cut opens Timeline (or Marker List) and
Monitor panels

Enables or disables the opening of the Timeline/Monitor panels if
those panels are closed in the workspace. If you use custom panels,
and do not want the Timeline and Monitor panels displayed when you
open a clip or rough cut, disable this setting.

Project Loading Cache

Cachefiles helpimprove the opening time of Prelude. After you enable
project cache, you can set preferences for cache files using the
options. You can specify a limit for the cache files and the folder in
which the Project cache files are stored using the options.

Change appearance settings

The appearance settings allow you to change the overall appearance of the Prelude application.

Option

Description

Brightness

Set the brightness by dragging the slider.

Last updated 6/15/2014
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Change audio settings

Option

Description

Play Audio While Scrubbing

Deselect this option to disable audio when scrubbing a movie on the
timeline.

Automatically Conform Audio On Ingest

Set this preference to automatically conform audio during ingest. With
this enhancement, all audio is available when required. Audio during
playback is now available from the Project panel's thumbnail view.

Change audio hardware settings

Use this option to specify the default audio output device. When you click ASIO Settings, the Audio Hardware Settings

dialog box is displayed.

Option

Description

Enable Devices (Windows)

Determines the connected audio device that is routed into and out of
Prelude. If the device is an ASIO device, select the ASIO drivers for the
device.

If the sound card does not have manufacturer-supplied ASIO drivers,
choose SoundMAX Integrated Digital High Definition Audio. To enable
a device, be sure to install an up-to-date driver for the device
(Windows.)

To input more than two stereo channels or monitor 5.1 surround
audio, the device driver must comply with the ASIO (Audio Stream
Input Output) specification. If it does not comply, only stereo inputs
and outputs are available regardless of the number of hardware inputs
and outputs that are connected.

Default Device (Mac OS)

Select an input and output device from the Default Device menu.

Buffersize

Specifies the size of the buffer, in kilobytes, that Prelude uses for
playing audio.

Device 32-bit Playback (Windows Only)

On the Output tab, check Device 32-bit Playback to enable 32-bit
playback.

Change audio output mapping settings

The audio output devices available in your computer appear in the Map Output For menu. To map to a different device
on your computer, select the corresponding option from the menu.

Set media cache preferences

When Prelude ingests video and audio in some formats, it processes and caches versions of these items that it can

readily access when generating previews.

Last updated 6/15/2014
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Option Description

Save Media Cache Files Next To Originals When Possible To store cache files with source files rather than in the media cache
folder, select Save Media Cache Files Next To Originals When Possible.
Click Browse to specify a location for the files.

Media cache database A database retains links to each of the cached media files. This media
cache database is shared with other applications. Each of these
applications can read from and write to the same set of cached media
files.

If you change the location of the database in any of these applications,
the location is updated for the other applications too. Each application
can use its own cache folder, but the same database tracks them.

Timecode Select Start at 00:00:00:00 if you want to reset the timecode in the
original clip. Select Media Source if you want to retain the original
timecode of the clip.

Frame Count

Start At 0: Numbers every frame sequentially, with the first frame
numbered 0.

Start At 1: Numbers every frame sequentially, with the first frame
numbered 1.

Timecode Conversion: Generates frame number equivalents of the
source timecode numbers.

Write XMP ID To Files On Import The ID number is a unique value associated with an asset. It enables
the application to recognize a file even if the filename has changed.
Each application can use this information to manage cached previews
and conformed audio files, preventing additional rendering and
conforming.

When this option is selected, XMP ID values are written to source files
when they are imported into Prelude. If a file already has an XMP ID,
then Prelude doesn't write a new one, and no change is made. Files
from recent versions of Adobe applications will, in general, already
have an XMP ID.

Important: The Write XMP IDs To Files On Import preference only
controls whether unique ID values are automatically written to files
during import. This preference does not control whether XMP
metadata is written to a file under other circumstances, such as when
you edit metadata in the Metadata panel.

Growing Files Growind files, in this context, are files that are edited as they are still
being recorded. You can specify the refresh rate for such files using the
Refresh Growing Files option.

Set memory preferences

In the Memory pane of the Preferences dialog box, you can specify the amount of RAM reserved for other applications
and for Prelude. For example, as you reduce the amount of RAM reserved for other applications, the amount of RAM
available for Prelude increases.

To maximize available memory, change the Optimize Playback For preference from Performance to Memory. Change
this preference back to Performance when processes in Prelude no longer require memory optimization.
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Set playback preferences

Option

Description

Default player

Prelude uses the player to play media from clips and sequences in the
monitor.

Audio device

The default audio device that is used for playback.

Video device

A video monitor other than your computer monitor, such as a
broadcast monitor.

Disable video output when in the background

Disables video when Prelude is not the active application on your
computer.

Skip back amount

To change the skip back duration when you press the H key, specify a
Skip Back Amount in the Playback section of the Preferences dialog.

Set Marker preferences

Option

Description

Preroll

When you add markers during playback, you sometimes miss adding
the marker at the exact time. For example, if you want to add the
marker at 00:20:41:02 during playback, the delay in pressing the key
can result in the marker getting added after the required time.

Adding a New Marker Closes a Selected Marker

By default Prelude sets the Out point of a new marker to be the end of
the clip. Enable this option to set the Out point of the previously added
marker to the frame before the In point of the new marker. When this
option is disabled, the new marker is added to a layer above the
current layer in the timeline.

Stop Playback When a New Marker Is Added

Stops the playback of the movie in the Monitor panel when you add a
marker.

Double-clicking a Marker Switches to the Marker Panel

Shifts the focus to the Marker panel when you double-click a marker.

Marker Type

In the Marker section, you can change the default colors for the
various kinds of markers and specify a time interval for the markers.
For example, if you want the comment markers to have a default time
of 5 seconds, you specify the time in Duration.
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Keyboard shortcuts

Application shortcuts

New Project

Ctrl+Alt+N(Win), Opt+Cmd+N(Mac OS)

Open Project

Ctrl+Shift+0 (Win), Shift+Cmd+O (Mac OS)

Close Project

Ctrl+Shift+W (Win), Shift+Cmd+W (Mac OS)

Close Ctrl+W (Win), Cmd+W (Mac OS)
Save Ctrl+S (Win), Cmd+S (Mac OS)
Ingest Ctrl+l (Win), Cmd+I (Mac OS)

Export Project

Ctrl+M (Win), Cmd+M (Mac OS)

Create Rough Cut

Ctrl+N (Win), Cmd+N (Mac OS)

Exit Ctrl+Q (Win), Cmd+Q (Mac OS)

Undo Ctrl+Z (Win), Cmd+Z (Mac OS)

Redo Ctrl+Shift+Z (Win), Shift+Cmd+Z (Mac OS)
Cut Ctrl+X (Win), Cmd+X (Mac OS)

Copy Ctrl+C (Win), Cmd+C (Mac OS)

Paste Ctrl+V (Win), Cmd+V (Mac OS)

Clear Delete (Win), Forward Delete (Mac OS)
Select All Ctrl+A (Win), Cmd+A (Mac OS)

Deselect All Ctrl+Shift+A (Win), Shift+Cmd+A (Mac OS)

Set Marker In Point

I (Use Alt+1 or Opt+l when Heads Up Display is enabled during
playback.)

Set Marker Out Point

O (Use Alt+0 or Opt+0O when Heads Up Display is enabled during
playback.)

Select Previous Marker

Ctrl+Left Arrow (Win), Cmd+Left Arrow (Mac OS)

Select Next Marker

Ctrl+Right Arrow (Win), Cmd+Right Arrow (Mac OS)

Select Previous Clip

Alt+Left Arrow (Win), Opt+Left Arrow (Mac OS)

Select Next Clip

Alt+Right Arrow (Win), Opt+Right Arrow (Mac OS)

Move Clip Left

, (comma)
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Move Clip Right

. (period)

Add Selected Markers

Shift+=

Add Subclip Marker

1 (Main keyboard)

Add Comment Marker

2 (Main keyboard)

Add Flash Cue Point

3 (Main keyboard)

Add Web Link

4 (Main keyboard)

Add Chapter

5 (Main keyboard)

Add Speech Transcription Marker

6 (Main keyboard)

Marker Inspector Shift+5
Marker List Shift+6
Marker Type Shift+4
Metadata Shift+7
Monitor Shift+2
Project Shift+1
Timeline Shift+3
Adobe Prelude Help F1

Go To Selected Clip End Shift+End
Go To Selected Clip Start Shift+Home
Go To Time View End End

Go To Time View Start Home

Maximize or Restore Frame

' (accent under tilde)

Play In-out Ctrl+Shift+Space
Play Stop Toggle Space
Select Find Box Shift+F

Select Next Panel

Ctrl+Shift+. (period)

Select Previous Panel

Ctrl+Shift+, (comma)

Shuttle Left J

Shuttle Right L

Shuttle Slow Left Shift+J
Shuttle Slow Right Shift+L
Shuttle Stop K

Skip Back While Playing H

Step Back Left Arrow

Step Back Five Frames - Units

Shift+Left Arrow

Step Forward

Right Arrow
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Step Forward Five Frames - Units

Shift+Right Arrow

Workspace 1

Alt+Shift+1 (Win), Opt+Shift+1 (Mac OS)

Workspace 2 Alt+Shift+2 (Win), Opt+Shift+2 (Mac OS)
Workspace 3 Alt+Shift+3 (Win), Opt+Shift+3 (Mac OS)
Workspace 4 Alt+Shift+4 (Win), Opt+Shift+4 (Mac OS)
Workspace 5 Alt+Shift+5 (Win), Opt+Shift+5 (Mac OS)
Workspace 6 Alt+Shift+6 (Win), Opt+Shift+6 (Mac OS)
Workspace 7 Alt+Shift+7 (Win), Opt+Shift+7 (Mac OS)
Workspace 8 Alt+Shift+8 (Win), Opt+Shift+8 (Mac OS)
Workspace 9 Alt+Shift+9 (Win), Opt+Shift+9 (Mac OS)
Zoom In =

Zoom Out - (hyphen)

Zoom To Clip \

Panel shortcuts

Project

New Bin (Prelude CC)

Ctrl+B (Windows), Cmd+B (Mac)

History Panel Menu

Step Backward Left Arrow
Step Forward Right Arrow
Ingest Dialog

Check All Shift+V
Uncheck All Ctrl+Shift+V
Check Selected Item(s) \Y

Clear In Out Points C

Select Directory List

Ctrl+Left Arrow (Win), Cmd+Left Arrow (Mac OS)

Select Media List

Ctrl+Right Arrow (Win), Cmd+Right Arrow (Mac OS)

Set In Point

Set Out Point

(0]

Timeline Panel Menu

Ripple Delete

Alt+Backspace (Win), Opt+Delete (Mac OS)

Show Next Screen

Down Arrow

Show Previous Screen

Up

Last updated 6/15/2014
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New shortcuts in Prelude CC

Trim In Point of Selected Clip to CTI

Trim Out Point of Selected Clip to CTI w

Insert Clip(s) at the previous edit point , (Comma)
Insert Clip(s) at the next edit point . (period)
Select clip at Playhead D

Move clips left

[ (Left angle bracket)

Move clips right

1 (Right angle bracket)

Customize keyboard shortcuts
When you open the Keyboard Shortcuts panel for the first time, the only option in the Set menu is Adobe Prelude

Factory Defaults.

You can edit keyboard shortcuts and save the new set. After you save the new set, it appears in the Set menu.

1 Select Edit > Keyboard Shortcuts (Windows), or Prelude > Keyboard Shortcuts (Mac OS) to open the Keyboard

Shortcuts panel.

i A W N

In the Keyboard Shortcuts panel, select the option for which you want to create or update the keyboard shortcut.
Press the keys that you prefer for the keyboard shortcut.
Click Save As to save the updated Keyboard Shortcut set.

Enter a name for the new set, and click Save.

Last updated 6/15/2014
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System requirements for Prelude

System requirements for Prelude
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