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Chapter 1: What's new

What's new in Adobe Premiere Elements 13
Adobe Premiere Elements 13 ships with new features and enhancements that help you create amazing movies with ease. 
Read on for a quick introduction to what's new, changed, or deprecated and find quick links to resources offering more 
information.

Adobe Premiere Elements includes Elements Organizer, which helps you organize your assets. For information about 
new features in Elements Organizer, see What's new in Adobe Premiere Elements 13. 

Create a video story of a life event
 New in Adobe Premiere Elements 13

With the new Video Story feature, you can now create an interesting story of an event using your videos and photos. 
For example, you can present a series of party videos and photos in an enticing and structured way using the Video 
Story feature. Adobe Premiere Elements 13 guides you through an easy-to-follow sequence to create your video story 
with narration, captions, and so on. You can also choose a predefined mood (for example, Sentimental) and look (for 
example, Night) and add music to make the video come alive.
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For more information, see Create a video story.

Mark and extract your favorite moments of a video
New in Adobe Premiere Elements 13

You can now mark your favorite moments in a video. Adobe Premiere Elements extracts these moments as individual 
clips or a single collated clip for further editing or sharing. You can mark favorite moments in both Quick and Expert 
views. If you choose the Auto Mark Moments option, Adobe Premiere Elements intelligently identifies the favorite 
moments for you.
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For more information, see .

Stabilize shaky footage with Shake Stabilizer 
New in Adobe Premiere Elements 13

With the Shake Stabilizer feature, you can now easily transform shaky, handheld footage into steady, smooth shots. 
Shake Stabilizer removes the jitter caused by camera movements and helps you look like a professional videographer. 
Click Adjust > Shake Stabilizer to start stabilizing your shaky footage.
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For more information, see Stabilize video footage with Shake Stabilizer.

Guided Edit for adding an Effects Mask
New in Adobe Premiere Elements 13

A new Guided Edit to apply an Effects Mask helps you apply an effect to specific areas in your video. One of the 
common uses of applying an Effects Mask is to blur a person's face to protect the person's identity. You can mask a 
person's face by applying a Blur effect or a Mosaic effect. 

The Apply an Effects Mask to your Video Guided Edit is available only in the Expert view. To start adding an Effects 
Mask on your video clip, click Expert and then click Guided. Select Apply an Effects Mask to your Video option from 
the list of Guided Edits.
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For more information, see .

Guided Edit for adding a video in the title
New in Adobe Premiere Elements 13

The new Adding Video in Title Guided Edit shows you how to add a video in a title and create an impact on the viewers. 
Use this Guided Edit to add motion inside your movie titles and to add drama with effects or blurs that draw eyes to 
one part of your scene. 

The Adding Video in Title Guided Edit is available only in the Expert view. To start adding a video in a title, click Expert 
and then click Guided. Select Adding Video in Title option from the list of Guided Edits.

For more information, see Adding a video in the title.

In-product inspiration and help from the web through eLive
New in Adobe Premiere Elements 13

Adobe Premiere Elements 13 comes with a new tab called eLive. With eLive, you can now access a stream of resources 
right from your workspace to get creative ideas for your videos and become more proficient with Adobe Premiere 
Elements. These resources, organized in channels, are fetched live from the web so you can stay up-to-date from within 
your favorite video editing app. 

While you play with various features of Adobe Premiere Elements and make your videos exceptional, do remember to 
click the eLive tab to get inspiration, news, and help from resources that Adobe has curated for you.

 

Other enhancements
•  Improved mobile video syncing: It’s easier than ever to sync your mobile videos with Elements to free up 

memory on your phone and do fun transformations. You can now easily sync your Elements videos with your 
mobile, so you can access any memory anywhere. Sharing videos via email is more convenient now—send a link to 
a private web gallery where only your recipient can view.

•  Enhanced slideshows: You can now create better slideshows. Tell your story from every angle with multiple 
photos on each slide. Even share them as movies.

•  Support for High DPI on Windows and Retina Display on Mac: You can now view your photos in full 
resolution.
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Removed features
The following features are no longer available in Adobe Premiere Elements 13:

• DV capture

• HDV capture

• Timelapse capture (Stop motion)

• Web DVD

• Export to FLV

• Face as a filter in Pan & Zoom

• Operating Systems support: 

• Microsoft Windows XP

• Microsoft Windows Vista

• Mac OSX 10.7

For more information, see Removed features and unsupported file formats .

What's new in Elements Organizer 13
Elements Organizer 13 ships with new features and enhancements that make it easier for you to work with digital 
media. Read on for a quick introduction to new features and links to resources offering more information.

Elements Organizer is available with Adobe Photoshop Elements and Adobe Premiere Elements. For information on 
new features in these products, see:

• What's new in Adobe Premiere Elements 13 

• What's new in Adobe Premiere Elements 13

New slideshow creation workflow
Enhanced in Elements Organizer

With Elements Organizer 13, you can easily create slideshows and customize them with themes, music, text, captions, 
and more. After you finish putting together a slideshow, you can choose to save it as an MP4 video or share it out.

Slideshow creation in Elements 13 is available to users on both supported platforms—Mac and Windows. When you 
open slideshows created in earlier versions of Elements in Elements 13, you are prompted to upgrade them.

For details, see .

http://helpx.adobe.com/en/premiere-elements/kb/removed-features-formats-elements.html
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Enhanced email functionality
New in Elements Organizer

Using Elements Organizer 13, you can share files through email on all three supported platforms—32-bit Windows, 64-
bit Windows, and Macintosh. You can use your Gmail, Yahoo!, AOL, or Microsoft email account, or any other email 
account, to share files.

For details, see Share files and slideshows by email .

Adaptive Grid
New in Elements Organizer

Elements Organizer 13 features a brand new representation of the media grid—Adaptive Grid. Adaptive Grid aligns 
media edge to edge and fills the entire grid space seamlessly. Media aspect ratios are maintained at all times while 
avoiding distracting gaps.

Adaptive Grid displays more media in the available grid space when compared to the normal grid. File details—such 
as filename, tags, date/time, album associations, etc—are not displayed in the Adaptive Grid view.

To switch to the Adaptive Grid view, press Ctrl+D (Windows) or Cmd+D (Mac).

http://helpx.adobe.com/en/elements-organizer/using/share-files-via-email.html
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Other enhancements
•  HiDPI and Retina display support

•  Support for 64-bit Windows

•  Folder view improvements

•  Tag panel additions

Deprecated features
•  Advanced Search widget

•  Photomail service

•  Smart Tags

•  Some functionality related to Canon/Epson/PIM printers
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Chapter 2: Workspace

Workspace
The Adobe Premiere Elements workspace presents an easy-to-use interface for video enthusiasts. It organizes features 
into Quick and Expert views based on their complexity.

The Quick view aggregates basic features that enthusiasts commonly use to quickly edit video footage and share with 
others. It optimizes common tasks that you perform with clips, such as editing clips, creating menus for DVDs and Blu-
ray discs, and sharing movies.

The Expert view includes advanced features and tools, such as Audio Mixer and Time Stretch, that professionals use to 
perform intricate video editing tasks.

The Guided view helps you edit movies by guiding you sequentially through a series of steps. 

The eLive tab helps access a stream of resources right from your workspace to get creative ideas for your videos and 
become more proficient with Adobe Premiere Elements.

 Welcome screen
 When you first launch Adobe Premiere Elements, the Welcome screen opens.

Click Video Editor to open an existing project or create a project in the workspace.

Access the Elements Organizer to organize, tag, and perform basic editing tasks on your media before importing them 
into Adobe Premiere Elements.

 Customize launch options
 By default, the Welcome screen opens when you launch Adobe Premiere Elements for the first time.

Click the Settings button on the Title bar to specify the window or application that you want displayed on subsequent 
launches of Adobe Premiere Elements.

 Select one of the following launch options:

•  Welcome Screen: Launches the Welcome screen each time you open Adobe Premiere Elements. This option is 
enabled by default.

• Organizer: If you use Elements Organizer to organize your media before editing them in Adobe Premiere Elements, 
choose this option.

• Video Editor: Select this option if you want the Adobe Premiere Elements workspace to open every time you launch 
Adobe Premiere Elements.

Quick view
 Use the options in the Quick view to add titles, effects, and transitions, background music, and graphics to your clips. 
Pan or zoom your clip, if necessary, or use Smart Trim for a crisper video. Use Instant Movie to automate movie creation 
steps. 
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The Quick view contains the Add Media panel, Quick view timeline, Action bar, Adjust panel, Applied Effects panel, 
and the Share panel.

Guided view
The Guided view provides instructions on how to perform various tasks in both Quick and Expert views. In one of the 
views, select a guided edit from the Guided tab and follow the instructions.

Expert view
 In addition to the panels available in the Quick view, the Expert view contains the Project assets panel.

 This panel contains the media files you import into your Premiere Elements project. Use the panel options to organize 
the files as a list or in a grid. The grid view displays a thumbnail for each file. If you add any media asset to the timeline, 
a green icon appears below the thumbnail for the asset.

Add Media panel
 The Add Media panel lets you add media files from various sources to the Quick view timeline so you can rearrange 
and edit them.

Use the Add Media panel to add media files from sources, such as video cameras, flip, webcams, digital still cameras, 
mobile phones, and folders on your hard disk.

 Quick view timeline
The Quick view timeline contains the following tracks:

• Video: Edit your video clips and images in this track

• Titles: Add text titles to your clips here

• Sound: Add background music and other sounds to your movie

• Narration: Include recorded narrations for your movie here
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The Quick view timeline displays each clip as a series of frames that span the entire clip length. You can trim unwanted 
portions within individual frames and rearrange them. You can also swap the position of a clip with another to make a 
coherent movie sequence.

Expert view timeline
For more advanced editing, use the Expert view timeline. The Expert view timeline graphically represents your movie 
project as video and audio clips arranged in vertically stacked tracks. When you capture video from a digital video 
device, the clips appear sequentially as they occur.

The Expert view timeline uses a time ruler to display the components of your movie and their relationship to each other 
over time. You can trim and add scenes, indicate important frames with markers, add transitions, and control how clips 
are blended or superimposed. Compared to the Quick view, the Expert view timeline has more tracks.

 Action bar
The Action bar contains options that provide easy access to common features you use for editing tasks. Use the options 
to add titles, transitions, special effects, graphics, music, and markers to your clips.

The Action bar contains the following options:

Organizer: Opens Elements Organizer to let you organize and manage your media files

Tools: Provides options that let you add cool effects to your video. For example, use Time Remapping and Smart Mix 
to add sophisticated motion effects to your video. You can choose Smart Trim to let Premiere Elements automatically 
edit your footage for a crisper video.

Transitions: Provides transitions you can use between your movie clips. The Transition contextual control appears 
automatically when you apply a transition for the first time. Use it to modify the transition properties. To open the 
Transition contextual control later, double-click the transition. The Expert view provides more transition effects 
compared to the Quick view.
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Titles & Text: Contains pre-formatted title templates you can use in your movie. The Title contextual control appears 
automatically when you apply a title to your movie for the first time. Use it to modify the title properties. To open the 
Title contextual control later, double-click the title. The Expert view provides more title templates compared to the 
Quick view.

Effects: Shows special effects and presets you can apply to clips in your movie. To edit a special effect after applying it, 
click Applied Effects to modify the properties in the Applied Effects panel. Compared to the Quick view, the Expert 
view provides more effects that are organized under various categories.

Audio: Lets you add theme music to your movie. You can select multiple music clips from here, and they are played in 
the order selected. Click Use Smart Sound to choose third-party music plug-ins for your movie.

Graphics: Lets you add graphic images, such as clip art and callouts (thought bubbles or speech balloons) to specific 
portions in your clips.

 Adjust panel
 The Adjust panel lets you adjust the inherent properties of your clip, for example color and lighting. You can also use 
the Smart Fix tool to enhance the quality of your video footage.

 To display the Adjust panel, select the clip and then click Adjust on the right. If you add a title to your clip, use the 
Adjust panel to alter its properties, if required.

 Applied Effects panel
 The Applied Effects panel lets you view the properties of effects already applied to your clip. The panel provides various 
options that enable you to modify the applied effects.
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 To display the Applied Effects panel, select the clip to which effects are applied, and click Applied Effects on the right.

Create panel
• Video Story: Create a structured story of your life events and spice it up with a magical touch.

• Instant Movie: Automatically guides you through the movie creation process. It lets you quickly select movie 
templates and edit clips. Instant Movie also lets you add theme-based effects, titles, transitions, and audio to your 
movie. You can change settings as desired.

Publish and Share panel
 Use the Share panel to save and share (export) your finished project.

You can save your project for viewing on the web, a mobile phone, a computer, DVD, Blu-ray disc, and more.

• Private Web Album: For sharing videos online, privately with your friends.

• Social Websites: For videos that can be uploaded to video sharing websites, such as Facebook, YouTube, and Vimeo

• Disc: For copying your movie to DVDs, Blu-ray or AVCHD discs

• Computer: For videos that can be viewed on computers

• Mobile Phones and Players: For videos that can be played on mobile phones and other devices
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Chapter 3: Creating a video project

Create a video story
You can use your photos and videos to create an impactful story of a life event. The Video Story option from the Create 
menu helps you present your photos and videos of an event (for example, a wedding) in a story format through a 
structured step-by-step workflow. You are guided through a sequence of organizing your assets in chapters and adding 
narration, captions, music, and other elements.

With options such as selecting a mood from built-in choices (for example, Sentimental and Classic), you can magically 
transform your video story into an extraordinary experience. 

Create a video story
Follow these steps to create a video story:

1 Click Create > Video Story.
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2 Adobe Premiere Elements displays tips for creating a video story. You can click the left and right arrows and view 
the tips.

• When you have viewed the tips and want to start creating the video story, click Skip.

• Click Exit to quit the Video Story workflow and return to the application workspace.

Note: Close and relaunch the application if you want to view the tips again.

3 Choose a category to start creating the video story. Click General to create the video story with a general theme.

4 Click the left/right buttons to browse through the various available themes. The image displayed provides a preview 
of the selected theme.

Select Use media from my timeline to access videos and photos from your timeline or click Get Started.

 

5 Click a media source from the available import options to import story assets to include in your story. The available 
media sources from which you can import photos, videos, and audio files are:

• Elements Organizer: Click to import videos and photos from Elements Organizer. 

• Videos from Flip Or Cameras: Click to import videos from FLIP, AVCHD cameras, or other memory/disk 
devices.

• Photos From Cameras or Devices: Click to import photos from digital cameras, phones, or removable drives.

• Files And Folders: Click to import videos, photos, and audio files from the hard drive of your computer.

Select the media from the Add Media dialog box and click Open.
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6 Click a video to launch a preview of the video clip. Click to select a file and press Delete to remove a file from the 
story assets. Press Ctrl + A to select all the clips and then Delete to remove them from the selected story asset. The 
file is not removed from the location in which it is saved.

Click Next.

7 Now, you can organize the videos and photos in chapters to arrange them in a more structured way. The story is 
made up of multiple chapters.

Organize the videos and photos to structure and manage your video story as chapters. Drag-and-drop story assets 
from the left pane to the appropriate chapter. For example, drag-and-drop the video footage of pre-party behind the 
scenes to the Party Preparations feature chapter. Other functions you can perform in the Story Overview view are:

• Add Media: Click Add Media in the Story Assets pane to import more videos and photos.

• Story Title and Story Credits: A Story Title video features as the title chapter. Your video story starts from this 
video. Similarly, the Story Credits video is the last video of the video story. You can add as many video clips to 
the other chapters, but only one video can be added to each Story Title and Story Credits chapters.

Note: Press Ctrl + S to save while working on your video story to save your work incrementally.

8 You can manage the chapters in the Story Overview view. Add, hide, or delete to organize the flow of your story:

• Hide Chapter: Click Hide to hide the Story Title and Story Credits chapters. You cannot hide other chapters.
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• Add chapter: Click Add Chapter on the Action bar to add another chapter or click Add chapter in the Story 
Overview panel. You can reorder the clips within a chapter and also reorder chapters to change the flow of the 
story.

• Preview video clips: Click the play button on a video clip added to the chapters to launch a preview of the clip.

• Undo and Redo: Click Undo or Redo from the Action bar to recall or repeat an action.

Click Next. The Auto Analyzer analyzes and processes the clips.

To rearrange the order in which clips are played, drag-and-drop the clips inside the chapter to change the order in 
which they are played in a chapter.

9 The chapters are displayed in a linear view in Detail View. Detail View lets you edit the chapters by helping preview 
the videos, render the videos, mark favorite moments, add captions and narration to the chapters, and so on.

For a quick editing to hide, delete, and overall view of the organization of clips in various chapters, switch to 
Overview from the top pane.

10 You can perform the following functions in Detail View:

• Story Title: Edit the title for your video story. Every chapter has a title that can be edited.

• Story Chapters: You can change the order in which chapters appear. Drag-and-drop a chapter to change its order 
in the Story Chapters pane.

• Story Assets: Click to add media to a chapter.

• Mark Favorite Moments: Hover your mouse over a video clip. Click the star icon to launch favorite moments. 
You can mark your best moments in a video clip. For more info, see . 

• Remove videos and photos: Click to select a photo or video and click delete to remove a photo or video from the 
chapter.

• Add Chapter: Click Add Chapter on the Action bar to add a chapter to the video story.

• Add Caption: Click Add Caption to launch the Caption view to add or edit a caption in the chapter. For more 
details, read the section Add captions and narration to the workflow.

• Add Narration: Click Add Narration to add or edit narration to the chapter. For more details, read the section 
Add captions and narration to the workflow.

• Chapter Mood: Click Chapter Mood to select a chapter mood for the chapter. For more details, read the section 
Change the Mood setting of the chapter.
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11 You can perform various operations on chapters in Overview View, such as:

• Hide Chapter: Click to hide a chapter from the movie. You can hide only the first and last (Story Title and Story 
Credits) chapters.

• Edit Chapter: Click to edit the chapter.

• Delete Chapter: Click to delete a chapter from the video story.

• Story Title: Edit the story title for your video story. Every chapter has a title that can be edited.

• Remove videos and photos: Click the delete icon to remove a photo or video from the chapter. 

• Add Chapter: Click Add Chapter on the Action bar to add a chapter to the video story.

12 Click Preview Movie to preview the video story you have created.
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13 Click Publish Movie to publish the video story. Select from the Publish+Share option.

Add captions and narration to the workflow
You can add captions and narration to the chapters of your video story to add depth and context. Follow these steps to 
add a caption or narration to a chapter:

1 Select a chapter in Detail View.

Note: You cannot add captions and narration to the first and last (Story Title and Story Credits) chapters.

2 Click Add Caption or Add Narration from the Action bar.

3 Move the CTI to the frame in the video clip where you want to add or edit a caption.

Click Add/Edit caption to add or edit the captions.

4 Alternatively, in the previous step, click Add Narration to add narration. 

Click Record to start recording.

Change the Mood setting of the chapter
You can choose a predefined mood by clicking the Settings icon next to the Chapter Mood drop-down. In Detail View, 
select a chapter and select the Chapter mood from the drop-down list.

You can click Settings to change the music track and the look, or edit the speed of the video clip.

Note: As per the mood of the chapter, some portions of your clip are already automarked. You may tweak them if 
required.

Creating a project
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Projects
Adobe Premiere Elements creates a project file for every new project that you want to publish or save to work on it later. 
You can also create a project before importing media.

The project file references the media that you add to a project including videos, images, titles, and themes.

Project files are small in size. They include title files and references to the source files that you capture or import. 
Because the project files store references, avoid moving, renaming, or deleting the source files so that Premiere 
Elements can locate them.

Review project presets and settings
When you create a project, you can review the default preset and settings by clicking the Change Settings button in the 
New Project dialog. Adobe Premiere Elements automatically adjusts your project settings based on the type of media 
you import.

1 In Adobe Premiere Elements, select File > New > Project.

2 Click Change Settings.

Start a new project
1 Do one of the following:

• From the Welcome screen, click Video Editor and select New Project.

• If Adobe Premiere Elements is open, choose File > New > Project.

2 (Optional) To change the project settings, click Change Settings, select a different preset, and click OK.

Note: After you change your project settings, you cannot modify them later.

If you do not change the project settings, Adobe Premiere Elements uses the settings of your previous project. 
Alternatively, it creates an NTS/PAL AVCHD full HD project based on your region settings. 

You can import a clip whose settings do not match the settings of an empty project. Adobe Premiere Elements 
overwrites the project settings with the settings of your clip when you drop it on to the Expert view timeline.

By default, the folder where you save your project also stores rendered previews, conformed audio files, and captured 
audio and video. These files are large, so save them to your largest, fastest hard drive. To store the files separately from 
projects, choose Edit > Preferences > Scratch Disks. 

Open a project
You can open only one project at a time. To ensure that Adobe Premiere Elements can open an existing project, ensure 
that both the project file (.PRE) and the source files are accessible on your computer.

❖ Do one of the following:

• In the Welcome screen, click Video Editor and then click Existing Project. Choose the project name. (If the 
project isn’t listed, choose Open, select the project file, and click Open.)

• If Adobe Premiere Elements is open, choose File > Open Project or Open Recent Project; then select the project 
file, and click Open.

• In Windows, double-click the project file.
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Note: Adobe Premiere Elements can open projects you create in earlier versions. However, previous versions 
cannot open projects you create in later versions. If you have multiple versions of Adobe Premiere Elements 
installed, open a project from within the software. Alternatively, right-click/ctrl-click the file and choose the 
application.

Saving and backing up projects

Save a project
Saving a project saves your editing decisions, references to source files, and the most recent arrangement of panels. 
Protect your work by saving often.

• To save the currently open project, choose File > Save.

• To save a copy of a project, choose File > Save As, specify a location and filename, and click Save.

• To save a copy of a project and continue working in the original project, choose File > Save A Copy. Specify a location 
and filename, and click Save.

Tip: To specify where Premiere Elements stores project-related files, such as captured video and audio, and previews, 
set up a scratch disk.

Back up a project with Auto Save
To revisit editing decisions or recover from a crash, enable the Auto Save option. This option automatically saves 
backup project files to the Adobe Premiere Elements Auto-Save folder at a specified time interval. For example, you can 
set Premiere Elements to save a backup copy every 15 minutes. 

Automatic saving serves as an alternative to the Undo command, depending on the project changes between each save. 
Because project files are smaller compared to source video files, archiving multiple versions of a project consumes less 
disk space.

1 Choose Edit > Preferences > Auto Save.

2 Do one of the following, and then click OK:

• Select Automatically Save Projects, and enter the duration in minutes after which Adobe Premiere Elements 
saves the project.

• Type a number for the Maximum Project Versions to specify how many versions of each project file you want to 
save. For example, if you type 5, Premiere Elements saves five versions of each project you open.

note: Each time you open a project, save it at least once before the Auto Save option takes effect.

Open an Auto Save project
1 Do either of the following:

• Start Adobe Premiere Elements. In the Welcome screen, click Video Editor and then click Existing Project.

• In Adobe Premiere Elements, choose File > Open Project.

2 In the project folder, open the file in the Adobe Premiere Elements Auto-Save folder. (If no files are available, the 
Auto Save preference is possibly turned off.)
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Note: When you start Premiere Elements after a crash, a message prompts whether you want to open the last saved 
version of your project.

Project settings and presets

About project settings and presets
Project settings determine the properties of your video and audio project assets. For example, they determine their 
format (AVCHD), source (hard disk or Flash memory camcorder), and aspect ratio (standard or widescreen video). 
Project settings also specify the frame rate, audio sample rate, upper or lower field first, and bit depth for your project.

When you start a new project, Adobe Premiere Elements applies a project preset to it. A project preset is a collection of 
preconfigured project settings. You can use the default project preset for the television standard for the Adobe Premiere 
Elements version installed on your computer.

NTSC (National Television Standards Committee) is the television standard for the Americas, the Caribbean, Japan, 
South Korea, and Taiwan.

PAL (Phase Alternating Line) is the standard format for Europe, Russia, Africa, Middle East, India, Australia, New 
Zealand, South Pacific, China, and other parts of Asia.

Because you can’t change the project preset after starting a project, verify the format of your source footage before 
selecting a project preset.

If you specify lower-quality settings for output (such as streaming web video), do not change your project settings. 
Change your export settings instead.

Dynamic sequence preset
When you add a movie clip to the Expert view timeline, Adobe Premiere Elements automatically changes your project 
settings in the background to match the clip properties. They include dimension, fps, pixel aspect ratio, and field order.

Create or change project presets
Adobe Premiere Elements includes default project presets for media from common sources, including cameras, DVD 
discs, and mobile phones. You cannot create a custom project presets or change a project preset after selecting a preset 
and starting a project.

To change the project preset when starting a new project, click the Change Settings button in the New Project dialog. 
Select the preset that matches your footage.

If you add a movie clip whose preset does not match the project’s preset to the Expert view timeline, a message appears. 
Click Yes to let Adobe Premiere Elements change the project’s settings to use the closest available preset. For more 
information, see Dynamic Sequence Preset.

Select a project preset
By default, Adobe Premiere Elements uses an AVCHD preset for the television standard you specify when you install 
the program. Select a new preset to create projects in a different format, television standard, or frame aspect ratio.
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The preset you select becomes the default, which is used for all new projects, until you select another preset. If you 
choose a preset temporarily, change it when you’ve finished using it.

1 Start Adobe Premiere Elements.

2 In the Welcome screen, click Video Editor, and then click New Project. (Or, choose File > New > Project.)

3 In the New Project dialog box, click Change Settings.

4 Select the preset that matches the format and standard of the footage you want to edit.

5 Click OK.

6 Provide a name and location for your project, and click OK.

Change the settings of an open project
After you create a project, you can only make minor display-related changes to the project settings. 

Note: You cannot change the Editing mode and the format of Preview files after you create a project.

1 Choose Edit > Project Settings > General.

2 In the Project Settings dialog box, specify project settings for General, Capture, and Video Rendering.

3 Click OK.

Check your project’s settings
Project presets include project settings under three categories: General, Capture, and Video Rendering. After you start 
a project, you can’t change most of the settings, such as frame rate, size, and aspect ratio. However, you can review the 
settings to ensure that the media you want to add to the project is compatible.

❖ Open the project in Premiere Elements, and choose Edit > Project Settings > [category].

Note: Third-party products, such as PCs, capture cards, and hardware bundles sometimes include custom presets. See 
the third-party documentation for details.

NTSC vs PAL presets
NTSC presets conform to the NTSC standard, where each video frame includes 525 horizontal lines displayed at 29.97 
frames per second. The Standard NTSC preset applies to footage that has a 4:3 aspect ratio. The Widescreen NTSC 
preset applies to footage that has a 16:9 aspect ratio. 

PAL presets conform to the PAL standard, where each video frame includes 625 lines displayed at 25 frames per second.

General settings
General settings (Edit > Project Settings > General) control the fundamental characteristics of a project. They include 
the editing mode used to process video, frame size, aspect ratios, count time (Display Format), and playback settings 
(Timebase). These settings match the most common source media in your project. For example, if most of your footage 
is DV, use the DV Playback editing mode. The quality of your video can deteriorate if you change these settings 
arbitrarily. 

General settings include the following options.

Editing Mode Identifies the television standard and format for the project. You cannot change the Timebase, Frame 
Size, Pixel Aspect Ratio, Fields, and Sample Rate preview settings. The editing mode determines these settings.

Note: The Editing Mode setting represents the specifications of the source media, not the final output settings. Specify 
output settings when you export a project.
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Timebase Specifies the time divisions used to calculate the time position of each edit (PAL: 25, NTSC: 29.97). 

Playback Settings This button is available if you use a DV preset, a DV editing mode, or install a plug-in that provides 
additional playback functions. For a DV editing mode, this option indicates where you want your previews to play. For 
information on the playback settings for third-party plug-ins, see the developer documentation.

Frame Size Specifies the frame pixels for your project playback. In most cases, the frame size for your project matches 
the frame size of your source media. You can’t change the frame size to compensate for slow playback. However, you 
can adjust the playback settings: Right-click/ctrl-click the monitor and choose Playback Settings. Adjust the frame size 
of the output by changing the Export settings.

Pixel Aspect Ratio Sets the aspect ratio for pixels. The video format (PAL or NTSC) determines this ratio. If you use a 
pixel aspect ratio that is different from your video, the video can appear distorted when you render it and play.

Fields Specifies the field dominance, or the order in which the two interlaced fields of each frame are drawn.

Display Format (video) Specifies the way time appears throughout the project. The time display options correspond to 
standards for editing video and motion-picture film. For DV NTSC video, choose 30-fps Drop-Frame Timecode. For 
DV PAL video, choose 25-fps Timecode.

Title Safe Area Specifies the frame edge area to mark as a safe zone for titles, so that titles aren’t cut off by TVs that zoom 
the picture. A rectangle with crosshairs marks the title-safe zone when you click the Safe Zones button in the monitor. 
Titles require a wider safe zone than action.

Action Safe Area Specifies the frame edge area to mark as a safe zone for action so that TVs that zoom the picture do 
not exclude the action. A rectangle marks the action-safe zone when you click the Safe Zones button in the monitor.

Sample Rate Identifies the audio sample rate for the project preset. In general, higher rates provide better audio quality 
in projects, but they require more disk space and processing. Record audio at a high-quality sample rate, and capture 
audio at the rate at which it was recorded.

Display Format (audio) Specifies whether audio time display is measured by using audio samples or milliseconds. By 
default, time is displayed in audio samples. However, you can display time in milliseconds for sample-level precision 
when you are editing audio.

Capture settings
Capture settings (Edit > Project Settings > Capture) control how video and audio are transferred directly from a deck. 
(Other Project Settings panels do not affect capturing.)

Video Rendering settings
Video Rendering settings control the picture quality, compression settings, and color depth that Premiere Elements 
uses when you play video from the Expert view timeline.

To access Video Rendering settings, choose Edit > Project Settings > Video Render. These settings include the following 
options:

Maximum Bit Depth Allows Premiere Elements to use up to 32-bit processing, even if the project uses a lower bit depth. 
Selecting this option increases precision but decreases performance. 

File Format Specifies the format of the preview video.

Compressor Identifies the codec (compressor/decompressor) that Premiere Elements applies to generate movie 
previews. The project preset defines the codec. You cannot change it because it must conform to the DV standard.note: 
If you don’t apply effects to your clip or change its frame/time characteristics, Adobe Premiere Elements uses the clip’s 
original codec for playback. If your changes necessitate frame recalculation, Adobe Premiere Elements applies the codec 
identified here.
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Optimize Stills Select this option to use still images efficiently in projects. For example, you can use an image that has 
a duration of 2 seconds in a 30-fps project. Premiere Elements creates a 2-second frame instead of 60 frames, each with 
a duration of 1/30 second. Deselect this option if projects encounter playback problems when displaying still images.

Viewing a project’s files

Project Assets panel overview
The Project Assets panel lets you preview source material for your projects. Select the Expert view and then click Project 
Assets.

You can view the contents of a project using the list view or the grid view. Use the panel options menu to switch between 
the views. 

The grid view displays a snapshot of the video you imported into the project. The Project Assets panel indicates files 
that you use in the Expert view timeline with a green icon. Use the Search box to search for files within the panel.

Display and arrange media items
In the Project Assets panel, you can display items in the List view. The List view lets you view more items 
simultaneously, search, and sort items by properties such as media type and duration.

• To sort items in List view, click the column heading by which you want to sort the items. (For example, click Media 
Type to sort items by type.) If folders are expanded, items sort from the top level and down the Project Assets panel 
hierarchy. To reverse the sort order, click the column heading again.

• To see more of the column headings in List view, drag the right side of the Project Assets panel to the right. 
Alternatively, drag the scroll bar at the bottom of the panel to the right.

Organize clips in folders
The Project Assets panel can include folders into which you can organize project contents in the same way as folders in 
Windows Explorer. Folders can contain media files or subfolders. Consider using folders to organize media types, such 
as still images, audio files, and video clips.

❖ In the Project Assets panel, do any of the following:

Note: To access the Project Assets panel, select Project Assets in the Expert view.

• To add a folder, click the New Folder icon at the bottom of the Project Assets panel. In the list view, if you click 
New Folder multiple times in a row, each new folder is nested inside the previous new folder.

• To move an item into a folder, drag the item to the Folder icon. You can move folders into other folders to nest 
them.

• To display the contents of a folder, double-click the folder. Alternatively, in List view, click the triangle beside the 
Folder icon to expand the folder. 

• To navigate to parent folders, click the appropriate icon. You can click and hold this button to see a list of all the 
folders above the one currently listed. You can also jump to a folder by highlighting it and releasing the mouse 
button.
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Rename a source file in a project
• To rename a clip, select it, choose Clip > Rename, type the new name, and press Enter. (The change affects only 

references used in the project; the name of the original source file in the Project workspace and Windows remains 
the same.)

• To rename an original source file, close Adobe Premiere Elements, and rename the file in Windows. The next time 
you open the project, Adobe Premiere Elements asks you to locate the file.

Tip: You can also rename a selected clip by clicking its name once to select the text, typing the new name, and 
pressing Enter.

Find an item in a project
❖ Right-click an item in the Expert view timeline, and select Reveal In Project.

To find an item on the hard drive, right-click the clip, choose Properties, and note the path at the top of the 
Properties panel.

Locate missing files for a project
Premiere Elements doesn’t store original source files in a project—it references the name and location of each source 
file when you import it. If you later move, rename, or delete a source file in Windows, the Where Is The File dialog box 
opens when you next open the project. 

In addition to source files, a project also references preview files. Preview files allow you to preview effects in real time 
without having to render them—a process that can take hours. Preview files can be re-created if necessary.

Note: After you create the final movie, you can delete source files if you do not plan to reuse them. If you plan to re-edit the 
movie in the future, archive the project with the Project Archiver before deleting source files.

❖ In the Where Is The File dialog box, choose one of the following options:

Display Only Exact Name Matches Displays only the files that match the name of the missing file when the project 
was last closed. If you know that the name of a file has changed, deselect this option.

Select Replaces the missing file with the original or replacement file.

Find Starts the Windows XP Search feature.

Skip Previews Ignores missing preview files so you aren’t asked to find them.

Skip Replaces the missing file with an offline file. The offline file acts as a placeholder for related clips in the Project 
Assets panel and the Expert view timeline.

Skip All Replaces all missing clips with offline files without asking you for confirmation.

Delete a clip
Because Adobe Premiere Elements doesn’t store media files in the project, deleting a clip from a project removes all 
instances from a movie. However, Adobe Premiere Elements does not delete the clip’s source file from the Windows 
desktop. To conserve disk space, delete the source file.

To delete a media file from the Project workspace, do one of the following:

• Select the file in the panel and click the Delete icon.

• Right-click/ctrl-click it in the Expert view timeline, and choose Delete. You can also delete by selecting the file and 
pressing the Delete key. The file is deleted from the Elements Organizer, but it is not deleted from your hard disk.
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Tip: To identify unused items in a project, see the Video Usage and Audio Usage columns in List view. To display 
these columns, scroll to the right. A green check mark (list view) and a green dot (grid view) indicates that the asset 

is being used in the project.

Undoing changes

Undo changes incrementally
If you change your mind about an edit or effect, Adobe Premiere Elements provides several ways to undo your work. 
You can undo only those actions that alter video content; for example, you can undo an edit, but you cannot undo 
scrolling a panel.

• To undo or redo the most recent change, choose Edit > Undo. (You can sequentially undo a series of recent changes.)

• To undo a change, and all successive changes that occurred since you last opened a project, delete it from the History 
panel.

• To stop a change that Adobe Premiere Elements is processing (for example, when you see a progress bar), press Esc.

• To undo all changes made since you last saved the project, choose File > Revert.

To undo changes made before you last saved a project, try opening a previous version in the Adobe Premiere Auto-Save 
folder. Then choose File > Save As to store the project outside the Adobe Premiere Auto-Save folder. The number of 

changes you can undo depends on the Auto Save preference settings.

Undo any previous change
The History panel records the changes you make to a project. Each time you add a clip, insert a marker, or apply an 
effect, the History panel adds that action to its list. The tool or command you used appears in the panel along with an 
identifying icon. You can use the panel to quickly undo several changes. When you select a change in the panel, the 
project returns to the state of the project at the time of that change. The more recent changes turn gray and disappear 
when you make your next change.

The History panel records changes only for the current session. Closing a project or choosing the Revert command 
clears the History panel. While the panel lists most changes, it does not list individual changes within some panels, nor 
does it list program-wide changes, such as Preferences settings.

• To display the History panel, choose Window > History.

• To select a change in the History panel, click it.

• To delete a selected change, click and then click OK.

• To move around in the History panel, drag the slider or the scroll bar in the panel. Or, choose Step Forward or Step 
Backward from the History panel menu.

• To clear all changes from the History panel, choose Clear History from the History panel menu, and then click OK.

Working with scratch disks



28
Creating a video project

Last updated 9/23/2014

About scratch disks
When you edit a project, Adobe Premiere Elements uses disk space to store scratch files for your project. These include 
captured video and audio, conformed audio, and preview files. Adobe Premiere Elements uses conformed audio files 
and preview files to optimize performance, allowing real-time editing, high processing quality, and efficient output. All 
scratch disk files are preserved across work sessions. If you delete conformed audio files, Adobe Premiere Elements 
automatically recreates them. If you delete preview files, they are not be recreated automatically.

By default, scratch files are stored where you save the project. The scratch disk space required increases as your movie 
becomes longer or more complex. If your system has access to multiple disks, choose Edit > Preferences > Scratch Disks 
/ Adobe Premiere Elements 13 > Preferences > Scratch Disks. Specify the disks Premiere Elements uses for these files. 
For best results, set up your scratch disks at the very beginning of a project, before capturing or editing.

Types of scratch disks
While performance can be enhanced by setting each scratch disk type to a different disk, you can also specify folders 
on the same disk. Select Edit > Preferences > Scratch Disks / Adobe Premiere Elements 13 > Preferences > Scratch Disks 
to set the following scratch disk options.

Captured Video Folder or disk for video files that you capture using the Capture panel.

Captured Audio Folder or disk for audio files that you capture using the Capture panel.

Video Previews Folder or disk for video preview files. These files are created when you choose Timeline > Render Work 
Area, export to a movie file, or export to a DV device. If the previewed area includes effects, the effects are rendered at 
full quality in the preview file.

Audio Previews Folder or disk for audio preview files. These files are created when you choose Timeline > Render Work 
Area command. They are also created when you choose Clip > Audio Options > Render And Replace, export to a movie 
file or DV device. If the previewed area includes effects, the effects are rendered at full quality in the preview file.

Media Cache Folder or disk for audio peak files, audio conform files, video index files, and other files Premiere 
Elements creates to improve performance when reading media files.

DVD Encoding Folder or disk for encoded video and audio files that are generated when you create a DVD.

Note: Adobe Premiere Elements places preview files, encoded files, media cache files, and other types within subfolders of 
the folders you specify for these types. Each subfolder is named for the type of scratch files it contains.

Set up a scratch disk
You set up scratch disks in the Scratch Disks panel of the Preferences dialog box. To verify the amount of free disk space 
on the selected volume, see the box to the right of the path. If the path is too long to read, place the pointer over the 
path, and the full path appears in a tool tip.

1 Choose Edit > Preferences > Scratch Disks / Adobe Premiere Elements 13 > Preferences > Scratch Disks.

2 For each scratch disk type, specify a disk location for Premiere Elements to store the corresponding files. Choose 
one of these options from the pop-up menu:

My Documents Stores scratch files in the My Documents folder.

Same As Project Stores scratch files in the same folder where the project is stored.

Custom Indicates that the current path isn’t in the pop-up menu. The current path isn’t changed until you click 
Browse to specify any available disk location.
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Maximizing scratch disk performance
• If your computer has only one hard disk, consider leaving all scratch disk options at their default settings.

• If it has more than one, choose large, secondary hard drives for scratch disks and not the main load drive. In 
Premiere Elements, you can place each type of scratch file onto its own disk. For example, you copy video to one 
disk and audio to another.

• Defragment scratch disks regularly by using the Disk Defragmenter tool in Windows or a third-party utility. To use 
the Disk Defragmenter tool, choose Start > All Programs > Accessories > System Tools > Disk Defragmenter. For 
more instructions, see the documentation provided with Windows or the third-party utility.

• Specify your fastest hard disks for capturing media and storing scratch files. You can use a slower disk for audio 
preview files and the project file.

• Specify only disks attached to your computer. The throughput from a hard disk on a network is too slow. Avoid using 
removable media as scratch disks because Adobe Premiere Elements always requires access to scratch disk files. 
Scratch disk files are preserved for each project, even when you close the project. Adobe Premiere Elements reuses 
these files when you reopen the project associated with them. If scratch disk files are stored on removable media and 
the media is removed from the drive, the scratch disk is not available to Premiere Elements.

• You can divide a single disk into partitions and set up each partition as a virtual scratch disk. However, partitioning 
doesn’t improve performance because the single drive mechanism is a bottleneck. For best results, set up scratch disk 
volumes on actual separate drives.

Creating instant movies
Instant Movie lets you quickly create a professional-looking, edited movie, complete with titles, soundtrack, effects, and 
transitions by using a simple (and quick) step-by-step process. When you create an Instant Movie, Adobe Premiere 
Elements analyzes your clips (if they have not already been analyzed). It applies Smart Tags as necessary, edits the clips, 
and applies a theme of your choice. You can personalize the theme by using your own title and ending credits. In 
addition, you can supply your own music or effects.

The analysis option is enabled by default. If you have disabled analysis, smart tags are not used.

Movie themes create movies with a specific appearance. For example, the Wedding Doves theme adds an elegant 
introduction and conclusion, flying white doves overlay, and wedding background music. The Comic Book theme 
creates a fun kids party video by adding stylish effects, such as Color Emboss and large artistic fonts in the title. Each 
theme uses a unique editing style for selecting, trimming, and sequencing clips.

The default duration for a theme is approximately 4-6 minutes. You can use Instant Movie on all of the clips in your 
movie. Alternatively, use it on a subset to create a montage or special feature at the beginning or end of a DVD.

You can choose various themes. You can apply all of the properties in a theme, or choose to add only a subset. Likewise, 
you can add a theme to an entire sequence in the Quick view timeline/Expert view timeline. Alternatively, you can 
choose to add it to only a single clip.

Create an Instant Movie from the workspace
1 From the Quick view timeline or the Expert view timeline, select the clips that you want to include in your movie. 

2 From the Action bar, click Instant Movie.

3 Choose a theme for your movie or download a template. To download and online template for your instant movie:

a Right-click/Ctrl-click the movie theme template.
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b Click Download Now to download selected template. Click Download All to download all the templates.

c (Optional) Click the Download In Background button to let the content download in the background while you 
continue to work in Adobe Premiere Elements.

To preview a movie theme, move the mouse cursor over the theme’s thumbnail to see a description, and click the 
Play button to watch a preview. Click Next.

4 Specify the properties for the movie, as desired:

• Opening and Closing Titles: Opening and closing titles can be multiple lines. However, for best results, keep the 
opening title to one line.

• InstantMovie: Specifies whether you want to perform an auto edit, which automatically trims the clips and adds 
them to the project based on their Smart Tags. And whether to analyze clips and apply Smart Tags to them.

• Apply To: Specifies whether to apply the theme to the entire project or to the selected clips in the Quick view 
timeline/Expert view timeline.

• Music: Specifies whether to use the theme music, your own music (click Browse to locate and open it), or no 
music. You can select multiple music clips, and they are played in the order selected. Drag the slider between 
Music/Sound FX and My Clips to set the amount of soundtrack and audio effects used versus the sound from 
your clips. InstantMovie syncs with the beats of the music, so changing the song can significantly change the 
results. In addition, changing the song changes the duration of the movie to match the duration of the new song.

• Speed And Intensity: Enables you to control the speed of cuts and amount of effect. Click the triangle beside the 
Speed And Intensity option and use the slider to adjust the speed of cuts and amount of effect.

• Duration: Specifies the length of the finished movie. Match Music creates a movie to the length of the theme 
music. This parameter lets you specify the exact length of time by dragging hours, minutes, and seconds. Use All 
Clips ensures all the selected clips are used and bases the length of time on their duration.
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Note: If you specify a duration that is longer than the theme music, the music will loop. If the duration is shorter 
than the length of the theme music, the music ends with the last clip.

• Sequence: Specifies whether clips are arranged according to the Time/Date stamp or according to the theme’s 
editing rules.

• Theme Content: Specifies which aspects of the theme are included in the final movie. Select or deselect any of 
the options. If some of your clips have effects already applied, you can choose to keep the applied effects, or 
remove them and apply the theme’s effects instead.

• Render Preview: If this option is enabled, the instant movie is rendered after it is created and placed on the 
timeline. Rendering improves the frame rate of the movie for playback.

Edit an Instant Movie
When you create an Instant Movie, Adobe Premiere Elements combines all the clips into a single clip. You can break 
apart this combined clip if you want to edit or replace the individual clips. Use the Replace Clip command to quickly 
replace one clip with another without having to trim and edit the new clip to fit. Alternatively, change the effects or 
overlays applied to the clip.

Because an Instant Movie is created using beat detect on the added music clip, changing the Audio clip may not produce 
a well-synced video.

Previewing movies

Preview a movie in the Monitor panel
You can preview all or part of a movie at any time in the Monitor panel. To preview a movie, Adobe Premiere Elements 
must first prepare the clips on all the tracks for viewing, applying effects, motion, opacity, and volume settings. Video 
quality and frame rate are dynamically adjusted to let you preview the movie in real time. Movies that use only cuts 
between clips generally preview at normal quality and frame rate. Complex movies (with effects and layered video and 
audio) may require rendering before you can preview them. 
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A Current time  B Playback controls  

❖ Do any of the following in the Monitor panel:

• To preview the movie, click the Play button, or press the spacebar.

note: To set the current-time indicator to the beginning of the movie, press the Home key.

• To change the quality of the playback, right-click/ctrl-click inside the monitor panel. Select Playback Quality > 
Highest. The CPU usage and RAM consumption of your computer increases when you change the setting to 
Highest.

• To pause the preview, click the Pause button, or press the spacebar.

• To control the speed of the preview, drag the shuttle slider to the right. The clip plays faster the further you drag 
the shuttle slider.

• To play in reverse, drag the shuttle slider to the left. The clip rewinds faster the further you drag the shuttle slider.

• To go forward one frame, click the Frame Forward button. To go forward five frames, Shift-click the Frame 
Forward button.

• To go backward one frame, click the Frame Back button. To go backward five frames, Shift-click the Frame Back 
button.

• To jump to a different frame, click the current-time display, and type the new time. (Colons or semicolons aren’t 
required. However, Adobe Premiere Elements interprets numbers under 100 as frames.)

• To go to the end of the previous clip (the cut or edit point), click the Go To Previous Edit Point button.

• To go to the beginning of the next clip, click the Go To Next Edit Point button.

Scroll the Expert view timeline during preview
You can set an option to automatically scroll the Expert view timeline from right to left, when a sequence is larger than 
the visible timeline. This way you don’t have to zoom out to see the entire sequence.

1 On Windows®, select Edit > Preferences > General. On Mac® OS, select Adobe Premiere Elements 13 > Preferences 
> General.
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2 Choose an option from the Timeline Playback Auto-Scrolling menu.

No Scroll Doesn’t scroll the Expert view timeline.

Page Scroll Scrolls the visible section of the Expert view timeline one page at a time. 

Smooth Scroll Scrolls the Expert view timeline while the current-time indicator stays in the center of the visible 
timeline.

View safe zones in the Monitor panel
You can view safe zone margins (guides) in the Monitor panel to determine if any text or objects in your project fall 
outside the safe zone. When text or objects fall outside the safe zone, they may be clipped when played back on certain 
screens. Safe zone margins are for your reference and are not included in previews or export. 

❖ Right-click/ctrl-click in the Monitor panel, and choose Safe Margins. A check mark next to the name indicates the 
safe zone margins are on.

The standard action- and title-safe margins are 10% and 20%, respectively. However, you can change the dimensions 
of the safe zones in the Project Settings dialog box.

Preview in full-screen mode
To see the greatest detail in a clip or movie, preview it in full-screen mode. This mode fills the computer screen with 
video, suggesting how clips and movies appear on TV screens. Full-screen previews also let you easily share your work 
with others in the room.

Preview a movie in full-screen mode
❖ Click the Play Full Screen button in the upper-right corner of the application. The preview pane fills the screen, and 

playback starts automatically.

Pause, reverse, and advance a full-screen preview
In addition to playing and pausing a full-screen preview, you can reverse or advance in single-frame increments.

1 To display the control bar, move the pointer to the bottom of the screen.
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2 Click the Pause, Frame Back, or Frame Forward buttons.

Exit full-screen mode
1 To display the control bar, move the pointer to the bottom of the screen.

2 To the right of the control bar, click Exit.

Preview on a TV monitor
You can preview the movie on a TV or video monitor by using many camcorders or analog-digital converters 
(digitizers). The Project Settings dialog box contains options for previewing through a DV device. It is important to 
have the hardware correctly configured before choosing these settings. 

Note: Make sure that the TV or video monitor is connected to the camcorder or analog-digital converter. In addition, ensure 
that the device is properly connected to your computer, typically through an IEEE 1394 port. Set the device to output analog 
audio and video to the monitor. Some devices will detect a monitor automatically, while others require you to choose a 
menu option. (See the documentation provided with the device for more information.)

1 Choose Edit > Project Settings > General.

2 In the Realtime Playback section, select these options:

• Select the Desktop Video Display During Playback option if you want to preview through the Monitor panel and 
your TV monitor. Deselect this option if playback through the Monitor panel is jerky.

• For External Device, choose the option that matches the camcorder or analog-digital converter you’re using to 
drive your TV monitor.

• For Aspect Ratio Conversion, choose Hardware (If supported).

• Choose External Device Audio to monitor sound as well as video through the TV monitor. This option keeps the 
two in sync on playback.
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note: Realtime Playback plays previews instantly in fully rendered final quality. With render-free editing, you can 
review editing decisions as you make them and experiment more freely. For best playback frame rates, use a 
Pentium® 4, 3-GHz system or better.

3 In the Export section, for External Device, choose whether to export to the specified device. This option doesn’t 
affect playback.

4 In the Desktop Display Mode section, choose Accelerated GPU Effects if your display adapter supports DirectX®. 
Otherwise, choose Compatible or Standard, whichever gives best playback results on your system.

5 Click OK.

6 In the Project Settings dialog box, click OK.

Render an area for preview
More complex movies and InstantMovies (with effects and layered video and audio) require more processing time to 
display properly. If Adobe Premiere Elements can’t display an area at full speed and quality, it adds a thin, red line in 
the time ruler of the Expert view timeline. 

To preview one of these areas, you can first render it. Rendering processes the layers and effects and saves the preview 
into a file, which Adobe Premiere Elements can use each time you preview that section of the movie. Once rendered, a 
section doesn’t require re-rendering, unless changes are made to it. (In the Expert view timeline, rendered areas are 
marked with a green line.)note: If you make significant changes to a rendered area, the preview file is no longer useful, 
and the green line changes to red. To preview complex effects at the full frame rate, you’ll have to re-render the area. 

You designate the area to render by using the work area bar in the Expert view timeline.

Set the area to be rendered
• Drag the textured center of the work area bar over the section you want to preview. Make sure that you drag the work 

area bar from its center. Otherwise, move the current-time indicator.

• If the textured center is not visible, Alt-drag the work area bar over the section you want to preview.

• Position the current-time indicator, and press Alt+[ to set the beginning of the work area.

• Position the current-time indicator, and press Alt+] to set the end of the work area.

• Alt-double-click the work area bar to resize it to the width of the movie.

• Double-click the work area bar to resize it to the width of the time ruler, or the length of the entire movie, whichever 
is shorter.

Tip: Position the pointer over the work area bar to display a tool tip that shows the work area bar’s start timecode, 
end timecode, and duration.

Render a preview
❖ Set the work area bar over the area you want to preview, and click the Render button or choose Timeline > Render 

Work Area. (The rendering time depends on your system’s resources and the complexity of the segment.)

You can also render a preview by setting the work area bar and pressing Enter (Windows) or Home (Mac). 

Delete preview files
When you play a movie, Adobe Premiere Elements combines the tracks and effects in the background, while playing 
the movie in the Monitor panel. 
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If you render the movie, Adobe Premiere Elements creates preview files and saves them on your hard disk. Once 
rendered, Adobe Premiere Elements doesn’t process the tracks and effects again and can play the preview files directly. 
Similarly, preview files can save time when you export the movie because Adobe Premiere Elements can use the 
information stored in the preview files rather than render again.

❖ With the Expert view timeline or Quick view timeline active, choose Timeline > Delete Rendered Files. When 
prompted, click OK.

Note: It is important to delete preview files using the Delete Render Files command rather than deleting them directly 
in Windows. Projects refer to preview files in the same way they refer to source media. If you move or delete preview 
files without using the command, the next time you open the project, Adobe Premiere Elements prompts you to locate 
the files.

More Help topics 
Create a still title

Check your project’s settings

Viewing clip properties 

See an overview of basic clip properties
To view the basic properties of a clip, right-click/ctrl-click the clip in the Project Assets panel, choose Properties.

View comprehensive file information
Adobe Premiere Elements includes tools that you can use to evaluate a file in any supported format stored inside or 
outside a project. For example, you can determine whether a clip you exported has an appropriate data rate for Internet 
distribution. Video file properties can include file size, number of video and audio tracks, duration, average frame rate, 
audio sample rate, video data rate, and compression settings. In addition, they include information about dropped 
frames in captured clips.

Use the Get Properties feature to check for dropped frames in a clip you captured. Use the Data Rate Analysis graphs 
to evaluate how well the output data rate matches the requirements of your delivery medium. The graphs depict the 
render keyframe rate, the difference between compression keyframes and differenced frames (frames that exist between 
keyframes). They also depict the data rate levels at each frame.

❖ Do one of the following:

• If the clip is in the Expert view timeline, select it and choose File > Get Properties For > Selection.

• If the clip is not in the project, choose File > Get Properties For > File. Locate the clip you want to analyze and 
then click Open.

Customize List view properties
You can customize the List view to display only the information you want to see. You can also rename columns, add 
columns of your own, rearrange columns, and change the width of columns. 
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Specify which properties appear in List view
The Name property appears by default, and displays the clip name on disk. You cannot remove the Name property using 
the Edit Columns dialog box. You can change the name the clip uses inside the project.

1 Open the Project Assets panel.

2 Right-click/ctrl-click in the Media view, and choose Edit Columns. Ensure that you click an area outside the rows 
containing the assets.

3 Select any of the following properties you want to appear in Media view, and click OK:

Used Displays a check mark if the clip is used in the project.

Media Type Media, such as Movie or Still Image.

Frame Rate The frame rate of the clip, such as 29.97 fps.

Media Duration Length of the captured media on disk, expressed in the Display Format specified in the General 
section of the Project Settings dialog box.

Note: In Adobe Premiere Elements, all durations in a panel include the frames that the In point and Out point 
specify. For example, setting the In point and Out point to the same frame results in a duration of one frame.

Video Duration The duration of the clip the Video In point and Out point define. Incorporating any adjustments 
applied in Adobe Premiere Elements, such as changing the clip speed.

Audio Duration The duration of the clip the Audio In point and Out point define. Incorporating any adjustments 
applied in Adobe Premiere Elements, such as changing the clip speed.

Video Info The frame size and aspect ratio of the clip, and whether an alpha channel is present.

Audio Info The audio specifications of the clip.

Video Usage The number of times the video component of a clip is used in the movie.

Audio Usage The number of times the audio component of a clip is used in the movie.

Status Specifies whether a clip is online or offline. If a clip is offline, this option also indicates why.

Client Field for adding a client’s name or other details.

Adjust columns in List view
Use the List view to quickly evaluate, locate, or organize clips based on specific properties. 

1 Open the Project Assets panel.

2 Do any of the following:

• To change the width of a column, position the pointer over a dividing line between column headings until the 
Column Resize icon appears. Then, drag horizontally.

• To create a column, right-click/ctrl-click and choose Edit Columns, click Add and select a column name (after 
which the new column appears). Type a name and choose a type for the new column, and click OK. Text columns 
can contain any text you enter. Boolean columns provide a check box.

• To display a column, right-click/ctrl-click and choose Edit Columns, and then click the box next to the column 
name you want to display.

• To sort columns in ascending or descending order, click their heading.

• To rearrange columns, right-click/ctrl-click and choose Edit Columns, select a column name, and click Move Up, 
or Move Down.
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Note: Adobe Premiere Elements locks some column attributes. You can’t locate or change these attributes in the 
Edit Columns dialog box. For example, you can change the names of columns you added, but not the names of 
columns built in Adobe Premiere Elements.

View details about effect properties
1 Select a clip in the Quick view timeline or the Expert view timeline.

2 Click the Applied Effects button and view the properties in the Applied Effects panel.
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Chapter 4: Importing and adding media

Supported devices and file formats
Verify whether Adobe Premiere Elements supports the file format and the device from which you import the file.

Supported devices
For a list of supported devices, see http://kb2.adobe.com/cps/873/cpsid_87347.html.

Supported file types for import
In addition to capturing footage, you can import image, video, and audio files. You can add files from folders on your 
computer, accessory hard drives, and mobile phones. You can also add files from DVDs, Blu-ray discs, CDs, digital 
cameras, other devices, or the Internet. Adobe Premiere Elements supports WDM, and AVCHD formatted video.

Files that you add to a project are visible in the Project Assets panel in the Expert view. Adobe Premiere Elements 
automatically adds them to Elements Organizer.

note: Some file formats require activation of components before you can add them to a project.

 

Supported video formats
• Adobe Flash® (.swf)

• AVI Movie (.avi)

• AVCHD (.m2ts, .mts, .m2t)

• DV Stream (.dv)

• MPEG Movie (.mpeg, .vob, .mod, .ac3, .mpe, .mpg, .mpd, .m2v, .mpa, .mp2, .m2a, .mpv, .m2p, .m2t, .m1v, .mp4, 
.m4v, .m4a, .aac, 3gp, .avc, .264)

• QuickTime Movie (.mov, .3gp, .3g2, .mp4, .m4a, .m4v)

• TOD (.tod)

• Windows Media (.wmv, .asf) - Windows only

note: To import video from mobile phones (.3gp and .mp4), you must have the most recent version of QuickTime 
installed on your computer.

Supported image formats
• Adobe Photoshop® (.psd)

• Adobe Premiere Elements title (.prtl)

• Bitmap (.bmp, .dib, .rle)

• CompuServe GIF® (.gif)

http://kb2.adobe.com/cps/873/cpsid_87347.html
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• JPEG® (.jpg, .jpe, .jpeg, .gif)

• Pixar Picture (.pxr)

• Portable Network Graphic (.png)

• RAW (.raw, .raf, .crw, .cr2, .mrw, .nef, .orf, .dng)

Supported audio formats
• Advanced Audio Coding (.aac)

• Dolby® AC-3 (.ac3)

• Macintosh® Audio AIFF (.aif, .aiff)

• MP3® Audio (.mp3)

• MPEG® Audio (.mpeg, .mpg, .mpa, .mpe, .m2a)

• QuickTime (.mov,.m4a)

• Windows Media (.wma) - Windows only

• Windows WAVE (.wav)

note: Dolby AC-3 is imported as a stand-alone.ac3 file or as part of an encoded audio file in a .vob (DVD) or .mod 
(JVC® Everio) file, but exported as Dolby Digital Stereo only.

Activate a component for import
Some file formats such as MPEG-2, MPEG4(SP), and AMR require component activation before you can add them to 
a project. If you are connected to the Internet, component activation occurs automatically. If you are not connected to 
the Internet, the Activating Component dialog box appears.

1 When the Activating Component dialog box appears, connect to the Internet.

2 In the Activating Component dialog box, click Copy to copy the serial number.

3 Click the URL to go to the activation website.

4 Paste the serial number into the ID box on the website.

The website displays a key for unlocking.

5 Copy the key, paste it in the Activating Component dialog box, and then click OK.

Guidelines for adding files

Guidelines for adding video files
You can add various video file formats to your project. Imported video and sequence files can have frame sizes up to 
4096 x 4096 pixels.

Before you add video files that you did not capture yourself, make sure you can view the video outside Adobe Premiere 
Elements. Usually, double-clicking a video file opens a playback application, such as Windows Media Player and 
QuickTime player. (Be sure to use the most up-to-date version of Windows Media Player.) If you can play back your file 
in the player application, you can usually use that file in Premiere Elements.
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note: To play back VOB (Video Object) files, use the DVD player that came with your DVD burner.

When adding video files, consider the following:

MPEG file compatibility

An MPEG file can be imported or played in Adobe Premiere Elements if it meets the following criteria:

• The file must be in a format that Adobe Premiere Elements supports.

• The compressor used to create the file must be compatible with the Premiere Elements decompressor.

The compatibility requirements for playing compressed files are less stringent than the requirements for editing them. 
MPEG files that play in Windows Media Player and QuickTime can be imported or played in Premiere Elements if they 
meet the compatibility requirements.

note: The first time you import an MPEG-2 file, Adobe Premiere Elements automatically activates the components if 
you are connected to the Internet. If you are not connected to the Internet, you are prompted to activate the MPEG-2 
component. The instructions appear in the Activating Component dialog box.

Type 1 AVI file render requirements

Render these files before you can preview them from your DV camcorder. To render a Type 1 AVI clip, add it to the 
Quick view/Expert view timeline. Build a preview file of that section of the Quick view/Expert view timeline by 
pressing Enter. If the clip must be rendered, a red line appears above the clip in the Quick view/Expert view timeline.

DVD file protection

If the DVD is a motion-picture disc that uses copy protection, you cannot add the files.

Guidelines for adding audio files
When you add audio files to a project, they are conformed to the audio sample rate specified in the Project Settings 
dialog box. During that process, you’ll see a progress bar in the lower-right corner of the application window. You can 
play back conformed audio instantly at high quality because it’s consistent with all other audio in the project.

By default, conformed audio is stored at the location 
C:\Users\<username>.<domain>\AppData\Roaming\Adobe\Common\. You can change the default location of the 
media cache by choosing one of the following options:

• (Windows) Edit > Preferences > Scratch Disks.

• (Mac OS) Adobe Premiere Elements 13 > Preferences > Scratch Disks.

Note: After you conform an audio clip, you don’t have to confirm it again unless you delete the corresponding file in the 
Media Cache folder. If you delete conformed audio files, Adobe Premiere Elements regenerates them when you open related 
projects.

When adding audio files, consider the following:

Stereo and mono files You can add many of the stereo audio files that you can open in another audio player, such as 
Windows Media Player, to your project. To create a stereo version of a mono file, the mono channel is copied to both 
the left and right channel in the new stereo track. In this case, both channels contain the same information. 

5.1 surround sound files Importing clips containing 5.1 audio adds a 5.1-channel audio track to your project.

mp3 and WMA files Formats such as mp3 and WMA are compressed using a method that reduces some of the original 
audio quality. To play back compressed audio, Premiere Elements (like most video editing applications) must 
decompress and possibly alter the file’s sample rate. Compressing can degrade the audio quality.
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CD files If you want to add audio from a CD, copy, or rip, the audio tracks to your hard drive using another application. 
Windows Media Player, included with Windows XP, can perform this task. You can also use Adobe Audition to rip the 
CD at various quality settings and perform complex audio-processing functions on the file. If you plan to air or 
distribute your movie, ensure that you own the copyright, or have licensed the copyright to your CD audio. 

Internet files You can download music from the Internet for your projects. WMA (Windows Media Audio) and AAC 
(QuickTime) files can have pre-encoded settings that don’t allow you to play them in Premiere Elements.

Guidelines to add image files
By default, Adobe Premiere Elements scales images to fit the project frame size. You can override this behavior and 
instead add your files at the size at which they were created. You can also set the default duration for all images that you 
add by changing the value in General Preferences.

You can add still images with frame sizes up to 4096 x 4096 pixels. Create files with frame size equal to or more than 
the frame size of your video. Choosing the appropriate frame size ensures that you don’t enlarge the image in Adobe 
Premiere Elements. When you scale up an image, it often becomes pixelated. Create it at a larger frame size than the 
project. For example, if you plan to scale an image 200%, create the image at double the project frame size before you 
add it.

You can also add animations, which are saved as a sequence of numbered still-image files.  

When adding still-image files, consider the following:

Photoshop Elements files Adobe Premiere Elements works well with images and video templates you create in 
Photoshop Elements.

JPEG files If you are having trouble importing JPEG files to Adobe Premiere Elements, open them in Photoshop 
Elements and resave them. Then try to import them again.

TIFF images You can add files from Photoshop 3.0 or later. However, Premiere Elements doesn’t support 16-bit TIFF 
images created in Photoshop or other applications. Empty (transparent) areas of nonflattened Photoshop files appear 
transparent in Premiere Elements because the transparency is stored as an alpha channel.

RGB mode When you are editing or creating your still images, make sure that you do all of your work in RGB mode. 
For more information, consult your product’s user guide about color management. RGB mode produces colors that are 
suitable for video.

Guidelines for adding an animation or still-image sequence
The frames in an animation are drawn as graphics and, therefore, are not scenes of live action, as in conventional digital 
video. Adobe Premiere Elements can also add a sequence of numbered still-image files and automatically combine 
them into a single clip; each numbered file represents one frame. Some applications, such as Adobe After Effects, can 
generate a numbered sequence of still images. Images in a still-image sequence cannot include layers. Flatten images 
that are part of a sequence. For information on layers and flattening, see the documentation for the application that 
created the file.

Note: Changing the default duration of still images in the Preferences dialog box does not affect the duration of still images 
that are part of a sequence.

When creating three-dimensional images or animations for use in Premiere Elements, use the following guidelines 
whenever possible: 

• Use broadcast-safe colors. Most applications that create animations (such as Adobe After Effects) allow you to check 
for broadcast-safe colors. See your application’s documentation for more information.
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• Use the pixel aspect ratio and frame size specified in the project settings in Premiere Elements.

• Use the appropriate field settings to match your project.

• You can use an Adobe application (such as Photoshop) to generate the sequence. Select Embed Project Link to open 
the sequence in the application that was used to create it. For example, select a PSD file in the Project Assets panel 
in Adobe Premiere Elements. Then, choose Edit > Edit Original to open the file in Photoshop with the original 
layers intact.

Adding media into Adobe Premiere Elements
You can add media to Adobe Premiere Elements using one of these methods:

• Capturing from live or recorded sources

• Importing files from other types of storage

• Adding from the Project Assets panel

• Recording narrations from a microphone

When you add media files to Adobe Premiere Elements, they are added to the Quick view timeline and the Expert view 
timeline. In addition, they are added to the Project Assets panel in the Expert view.

A thumbnail, called a clip, represents each file in the Project Assets panel. Clips, whether they contain audio, video, or 
images, are the building blocks of your movies.

To add new media into Adobe Premiere Elements, click Add Media.

Use any of the following options in the Add Media panel to add media files:

Elements Organizer Select this option to add media from the albums in Elements Organizer. From the Elements 
Organizer application, drag video and images to the Quick view/Expert view timeline or the Project Assets panel.

Files And Folders Import videos, photos, and audio files from your personal computer’s hard drive.

Photos From Cameras or Devices Import photos from a camera, mobile phone, or through USB. This option opens the 
Adobe Premiere Elements - Media Downloader window. It also imports media from devices that store video files in 
Flash memory, or on a disk
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Videos From Flip Or Cameras Add media from devices that store video files in Flash memory or on a disk. Such devices 
include Flip and other compact video cameras, AVCHD, DVD, DSLR and other cameras, and mobile phones.

Webcam or WDM Capture video from a webcam or WDM-compatible capture device. This option opens the Capture 
window. WDM devices are Windows Driver Model compatible devices that help recording video clips on Windows 
devices.

DVD Camera Or Computer Drive Import video from your DVD based AVCHD camers or your computer's DVDdrive. 
You can import media files in AVCHD format from a DVD Camcorder. This option opens the Adobe Premiere 
Elements - Video Importer window.

Note: DVD drive is not detected in Mac OS.

Add media from Embedded Elements Organizer
1 Click Add Media, and select Elements Organizer. The Embedded Elements Organizer option launches.

2 In the Embedded EO workspace, locate the album containing your media.

3 Drag one or more media files to the Quick view timeline or Expert view timeline in Adobe Premiere Elements. 

Add media from files and folders
• Click Add Media, and then click Files And Folders. Locate and select the files that you want, and click Open. To add 

an entire folder, select it and click Import Folder.

• Drag files or folders from Windows Explorer to the Project Assets panel. 

• Drag files from Windows Explorer directly to the Quick view or Expert view timeline.

Note: You can also use the Elements Organizer to access files that are stored on your hard drive. Files that you added to the 
Elements Organizer from either Adobe Premiere Elements or Adobe Photoshop Elements are displayed.

Import photos from your digital camera, phones, or removable drive
1 Connect the digital camera, or mobile phone to your computer.

Note: Install any drivers your device requires. Consult the manual.

2 In Adobe Premiere Elements, select Add Media > Photos From Cameras Or Devices, and then click Advanced 
Dialog.

3 Choose the drive or device from the Get Photos From pop-up menu. Thumbnails of all importable files appear in 
the dialog box.

4 To specify a location for the saved files, do one of the following:

• To save files to the default Adobe folder, leave the location as it appears in the dialog box.
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• To specify a different location, click Browse (Windows)/Choose (Mac OS) and choose a folder. Alternatively, 
click Make New Folder (Windows)/New Folder (Mac OS) to create a folder and name it.

• To create one or more subfolders for grouping files by criteria, click the triangle next to the Create Subfolder field. 
Choose one of the options from the pop-up menu for naming the subfolder.

• To rename the files in the folder consistently, click the triangle next to the Rename Files field. Choose an option 
from the pop-up menu for naming the files. The filename defaults to the folder name you enter. When the files 
are added to the folder and the Project Assets panel, the filenames are in increments of 0001. For example, if you 
enter summer, the filenames are changed to summer0001.vob, summer0002.vob, and so on.

5 Select files to add to the Project Assets panel. A check mark below the file’s thumbnail indicates that the file is 
selected. By default, all files are selected. Click an option to remove the check mark and exclude a file. You can also 
select or deselect all files by using the Check All button or the Uncheck All button.

6 If you are using metadata, you can select Preserve Current Filename In XMP.

7 Click the triangle next to Apply Metadata, select a template, and fill in the Creator and Copyright fields.

8 Click Get Media. You can click Cancel in the Progress dialog box at any time to stop the process.

Note: If you don’t intend to use all the files you add, you can delete them from the Project Assets panel. Deleting files from 
the panel doesn’t delete them from your hard drive.

Import from Flip, AVCHD, cameras, phones, or removable drives
Many types of devices other than webcams and WDM devices record and store video.

Using the video importer, you can import video clips from tapeless camcorders, FLIP and AVCDHD camera, 
removable memory devices, and mobile devices.

You can also import files from removable media, such as DVDs, memory cards, and multimedia cards. These files are 
copied to the hard drive location you specify. The files are also added to the Project Assets panel.

Note: On Mac OS, Video Importer does not list external DVD drives. Use internal Superdrive in this case.

You can add clips directly to the Quick view/Expert view timeline without first creating a project. When you add a clip 
to either timeline, Adobe Premiere Elements automatically changes your project settings to match the clip properties.

However, if you add a clip to an existing project whose preset does not match the clip’s preset, a message appears. Click 
Yes to let Adobe Premiere Elements change the project’s settings to use the closest available preset.

Note: Image files cannot be imported using this option. To import images, use the Photos From Cameras Or Devices option 
in the Add Media panel.

1 Do one of the following:

• Place the DVD into your computer’s DVD drive.

• Connect your card reader such as SD card or memory stick to your computer.

• Connect the digital camera, mobile phone, or other device to your computer using the USB 2.0 port.

Note: Install any drivers your device requires. Consult the manual.

2 Click Add Media.

3 Click the device from which you want to import:

• Videos From Flip Or Camera

• DVD Camera Or Computer Drive

The Video Importer dialog box appears.
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note: Video Importer cannot import media from external hard drives. If you want to import media from an external 
hard drive, use the Files And Folders option in the Add Media panel.

4 In the Source Menu, select the device from which you want to download movie clips.

The contents of the device or disk are displayed in the panel below the Source menu. The number of files, and the 
size of the content is displayed at the bottom of the panel containing the content.

5 Do one of the following:

• To import all the content displayed in the panel, click Check All.

• To import a few clips, click deselect All, and select only those clips that you want to import.

Note: To preview the contents of a clip, click the clip. Click the Play button in the Preview panel.

6 To specify a location for the saved files, do one of the following:

• To save files to the default Adobe folder, leave the location as it appears in the dialog box.

• To specify a different location, click Browse (Windows)/Choose (Mac OS) and choose a folder. Alternatively, 
click Make New Folder (Windows)/New Folder (Mac OS) to create and name a new folder.

7 Select a naming convention for the downloaded files using the Presets menu.

Filename Retains the filenames the camcorder assigns.

Folder Name - Number If your folder name is Wedding Pics, the clips are assigned the names Wedding Pics-001, 
Wedding Pics-002, and so on.

Date - filename Adds a timestamp to the filename the camcorder assigns. The timestamp is the current date and 
time - the date and time on which the movies were transferred to your computer.note: To rename files, delete them 
from the Project Assets panel in the Expert view, and reimport them.

Custom Name - Number Enter a custom name in the Name field. For example, if you enter My Holiday in the field, 
the clips are named My Holiday-001, My Holiday-002, and so on.

8 (Optional) If you want to delete the selected files in the camera after import, select the option After Copying Delete 
Originals.

9 (Optional) If you do not want the imported clips added to the Quick view/Expert view timeline after import, 
deselect Add To Timeline. The imported clips are added only to the Project panel.

10 (Optional) If you want to create an InstantMovie using the selected clips, select Create InstantMovie.

11 Click Get Media. You can click Cancel in the Progress dialog box at any time to stop the process.

Note: If you don’t intend to use all the files you add, you can delete them from the Project Assets panel. Deleting files from 
the panel doesn’t delete them from your hard drive. This practice is recommended for large VOB files.

Capture video from webcams and WDM devices
Devices such as webcams and WDM devices capture live video.

Using the Capture window, you capture live video from these devices and copy the video clips to the hard drive location 
you specify.

You can add these clips to Adobe Premiere Elements by dragging them from Windows Explorer to the Quick 
view/Expert view timeline.

You can also drag the clips to the Project Assets panel in the Expert view.
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Alternatively, use the File And Folders option in the Add Media panel to add the clips to the Quick view/Expert view 
timeline.

1 Do one of the following:

• Turn on the webcam to capture live footage

• Connect the WDM device to your computer using the FireWire (IEEE 1394) port.

Note: Install any drivers your device requires. Consult the manual.

2 Click Add Media.

3 From the Add Media panel, select Webcam Or WDM. The Capture window appears.

4 In the Capturing Source menu, select the device from which you want to capture video clips. The video that the 
device captures is displayed in the panel below the Capturing Source menu.

Note: You can extract frames using full motion from the integrated camera's webcam feed.

5 Click the Capture button.

6 Specify a name for the captured video.

7 To specify a location for the video, do one of the following:

• To save files to the default Adobe folder, leave the location as it appears in the dialog box.

• To specify a different location, click Browse (Windows)/Choose (Mac OS) and choose a folder. Alternatively, 
click Make New Folder (Windows)/New Folder (Mac OS) to create and name a new folder.

8 Click Add Media and select Files And Folders.

9 Browse to the location where you saved the video files and add them to the Quick view/Expert view timeline.

Note: You can also use Windows Explorer to locate the saved video files and drag them to Adobe Premiere Elements.

Content applicable to previous versions of Adobe Premiere Elements (version 
12 and earlier)
The following content applies to features removed in Adobe Premiere Elements 13:

You can import media (photos and videos) uploaded to libraries in Adobe Revel to Adobe Premiere Elements Editor 
workspace. Media uploaded to Adobe Revel are available in the Mobile album section of Embedded EO and Adobe 
Revel menu options. The Adobe Revel option is present under Add Media. To import media from Adobe Revel to PRE 
workspace, follow these steps:

1 Click Add Media > Adobe Revel.

2 Click Mobile Albums. The libraries created in Adobe Revel are displayed under Mobile Albums. Click on an Album 
to display the media present under that album in the Adobe Revel dialog box.You can click again on the album to 
deselect it, this refreshes the media visible in Adobe Revel and displays all the media available in the Adobe Revel 
library.

3 Click on a file to select it. Click Add Files to add it to the timeline.

You can select multiple files and add them to the timeline. Also, you can drag and drop media to specific points in 
the video on the timeline.

4 Click Done after importing the files from Adobe Revel.
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Creating specialty clips
You generate Specialty clips by using panel options in the Project Assets panel. They reside in the Project Assets panel 
along with your added clips.

You can create universal counting leaders, color bars, a 1-kHz tone, black video, and colored backgrounds for your 
project. Use Specialty clips for calibration of your video or simply as footage. 

Add color bars and a 1-kHz tone
You use the color bars and 1-kHz tone clips in tandem at the beginning of a video. Color bars are multicolored vertical 
bars at the beginning of broadcast videos that help broadcasters calibrate the color for a video.

The 1-kHz tone is a short tone (1-kHz frequency) that broadcasters use to adjust audio levels. Broadcasters set it at a 
specific level for reference, and then decrease or increase their audio levels to match this frequency. Because some audio 
workflows are calibrated at a specific tone level, you can customize the tone level to match your audio workflow.

1 Click Project Assets.

2 In the Project Assets panel, click New Item from the panel options and choose Bars And Tone.

A Bars And Tone clip is placed in the Project Assets panel and in the Expert view timeline.

Create and add a black video clip
You add black video clips to separate multiple movies or to create pauses in a movie. You can also use a black video clip 
for a title.

1 Click Project Assets.

2 In the Project Assets panel, click New Item from the panel options and choose Black Video.

Create a colored matte for a background
You can create a clip consisting of a full-frame matte of solid color, which you can use as a solid background for titles 
or animated clips.

Brightly colored mattes can serve as temporary backgrounds to help you see transparency more clearly while you adjust 
a key effect. 

1 Click Project Assets.

2 In the Project Assets panel, click New Item from the panel options and choose Color Matte.

3 Choose a color in the Adobe Color Picker dialog box, and click OK.

A color matte clip is placed into both the Project Assets panel and the Expert view timeline.

Change the tone level of clips
1 Select a clip using one of the following methods:

• To set the level for all new clip instances, click New Item from the panel options in the Project Assets panel. Then, 
select the Bars And Tone option. 

• To set the level for only one clip instance, select the clip in the Expert view timeline. 

2 Choose Clip > Audio Options > Audio Gain.
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3 In the Clip Gain dialog box, do one of the following, and click OK:

• Drag the value control left to decrease, or right to increase, volume.

• Highlight the value control and type a number to increase or decrease volume. Positive numbers increase it. 
Negative numbers decrease it.

• The Normalize option adjusts the peak amplitude in the selected clips to the user-specified value. For example, 
this option adjusts the gain of a clip with a peak amplitude of -6 dB to +6 dB. Ensure that Normalize All Peaks 
To is set to 0.0 dB.

5.1 audio import
Adobe Premiere Elements facilitates importing and playing clips with 5.1 audio in the same format as the project preset. 
You can create movies combining AVCHD video and stereo audio and 5.1 audio and stereo audio. You can move clips 
from track to track in the Expert view timeline regardless of whether the audio is 5.1 or stereo. If you import 5.1 audio 
file to the stereo channel, it is converted to 5.1 and the other way round. To create a 5.1 channel track, drag a 5.1 onto 
the empty area on the Expert view timeline of a stereo project. Alternatively, drag a channel audio video clip or a 5.1 
channel audio only clip. A 5.1 channel track in a stereo project is created. To create a stereo track in a 5.1 channel 
project, drag-and-drop a stereo clip into the empty area on Expert view timeline. A stereo track in a 5.1 channel project 
is created.

1 Do one of the following:

• From the Welcome screen, click New Project.

• If Adobe Premiere Elements is open, choose File > New Project.

2 Click Change Settings to change the preset used. Select Full HD 1080i 30 5.1 channel from the AVCHD folder, and 
click OK.

3 In the New Project dialog box, specify a name and location for the project, and click OK.

In the Expert view timeline, you can see 5.1 beside the Audio tracks. You can now include clips to your project. 
However, the audio is mapped to a channel type depending on how you insert the media file.

Drag clips to the Monitor window
When you drag clips onto the Monitor window, the audio is mapped to the channel type of Audio 1 track.

However, when you drag onto the Monitor window, you are presented with the following additional options. The audio 
mappings change depending on the option you select.

Insert After This Scene Audio is mapped to the Audio one track, and the clip is inserted in the Video 1/Audio 1 track. 
The clip is inserted at the end of the existing clip.

Split And Insert Audio is mapped to the Audio 1 track, and the clip is inserted in the Video 1/Audio 1 track. The current 
clip is split at the point where the CTI is pointing. The clip is inserted.

Place On Top If there is an empty track above Video 1/Audio 1, the selected clip is inserted on that track, and mapped 
to the corresponding track's channel type. If there is no empty track, a new track is created matching the channel type 
of the selected clip. Adobe Premiere Elements places the video on the CTI, in a track above the existing video. The new 
video file overlaps the existing video clip.

Picture In Picture If there is an empty track above Video 1/Audio 1, the selected clip is inserted on that track, and 
mapped to the corresponding track's channel type. If there is no empty track, a new track is created matching the 
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channel type of the selected clip. Adobe Premiere Elements places the existing and the inserted videos simultaneously. 
The user can see both the videos.

Place On Top, And Apply Videomerge If there is an empty track above Video 1/Audio 1, the selected clip is inserted on 
that track and mapped to the corresponding track's channel type. If there is no empty track, a new track is created 
matching the channel type of the selected clip. Adobe Premiere Elements places the video on the CTI, in a track above 
the existing video and applies Videomerge effect on the new video. The underlying and the top videos can be seen.

Replace Clip The clip is replaced and the mapping matches the channel type of the replaced clip’s track.

Note: When you drop an audio-only clip into the Monitor window, it is placed on the Soundtrack track and mapped to 
stereo.

Add numbered image files as a single clip
1 Make sure that each still-image filename has the correct filename extension. All filenames in the sequence must 

contain an equal number of digits before the extension for example, file000.bmp, and file001.bmp.

2 Do one of the following:

• Click Add Media and choose Files And Folders.

• Choose File > Add Media From > Files And Folders.

3 Locate and select the first image in the sequence. From the Files Of Type menu, select Numbered Stills, and click 
Open.

Adobe Premiere Elements interprets all of the numbered files as a single sequence.

Note: For information on changing the duration of images, see “Set duration for imported images” in Help.

 

Set duration for imported still images
When you add a still image, you can assign a specific duration to it. The duration specifies how much time the image 
occupies in the Quick view/Expert view timeline. You can set a default duration for all still images that you add, and 
you can change their duration in the Quick view/Expert view timeline.

The frame rate of your project determines the amount of time that a certain number of frames occupies. If you specify 
30 frames for a 29.97 frame-per-second (fps) NTSC project, each still image has a duration of about one second. For 
PAL, if you specify 25 frames for a 25-fps project, each still image in the Quick view/Expert view timeline has a duration 
of one second.

Change the default duration for still images
1 Do one of the following:

• On Windows, select Edit > Preferences > General. On Mac OS, select Adobe Premiere Elements 13 > Preferences 
> General.

• Right-click/ctrl-click in the Project Assets panel and choose Still Image Duration.

2 For Still Image Default Duration, specify the number of frames you want as a default duration.
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Note: Changing the default duration of still images does not affect the duration of still images already in the Quick 
view/Expert view timeline or Project Assets panel. To apply the new default length to all still images in your project, 
delete them from the Project Assets panel and reimport them into your project.

Set a unique duration for a still image
❖ Do one of the following:

• In the Expert view, position the Selection tool over either end of the image, and drag.

• Select the clip and choose Clip > Time Stretch. Enter a new duration and click OK.

Working with aspect ratios and field options

Understanding aspect ratios
The aspect ratio specifies the ratio of width to height. Video frames have an aspect ratio (frame aspect ratio) as do the 
pixels that make up the frame (pixel aspect ratio). Some video camcorders can record various frame aspect ratios, and 
the NTSC and PAL video standards use different pixel aspect ratios. If an image of a circle appears oval-shaped, there 
can be a mismatch between the aspect ratios of the image and your project.

Premiere Elements automatically attempts to detect and compensate for the pixel aspect ratio of source clips so that 
distortion doesn’t occur. If a clip appears distorted in Premiere Elements, you can manually change its pixel aspect ratio. 
It's important to reconcile pixel aspect ratios before reconciling frame aspect ratios. Misinterpretation of a source clip’s 
aspect ratio causes incorrect frame aspect ratio.

Frame aspect ratio
Frame aspect ratio describes the ratio of width to height in the dimensions of an image. For example, DV NTSC has a 
frame aspect ratio of 4:3 (or 4.0 width by 3.0 height). For comparison, a typical widescreen frame has a frame aspect 
ratio of 16:9; many camcorders that have a widescreen mode can record using this aspect ratio. Many films are shot 
using even wider aspect ratios.

When you add clips into a project with a different frame aspect ratio, decide how to reconcile the different values. You 
can show a widescreen movie with a 16:9 frame aspect ratio on a standard TV with a 4:3 frame aspect ratio in two ways. 
Use the Letterboxing technique to fit the entire width of the 16:9 frame into a black 4:3 frame. Black bands appear above 
and below the widescreen frame. 

Alternatively, use the Pan and scan technique to fill the 4:3 frame with only a selected area of the 16:9 frame. Although 
this technique eliminates the black bars, it also eliminates part of the action. Premiere Elements automatically 
letterboxes any 16:9 footage that you add into a 4:3 aspect ratio project.
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Pixel aspect ratio
Pixel aspect ratio describes the ratio of width to height in a single pixel of a frame. Pixel aspect ratios vary because 
different video systems make different assumptions about the number of pixels required to fill a frame. For example, 
many computer video standards define a frame that has a 4:3 aspect ratio as 640 x 480 pixels. Pixels that are square, 
which have an aspect ratio themselves of 1:1, perfectly fill the horizontal and vertical space the frame defines. However, 
video standards such as DV NTSC (standard for DV camcorders in the U.S.) define a 4:3 aspect ratio frame as 720 x 
480 pixels. Consequently, to fit all of these pixels in the frame, the pixels must be narrower than the square pixels. These 
narrow pixels are called rectangular pixels, and they have an aspect ratio of 0.9:1, or 0.9 as they are commonly called. 
DV pixels are vertically oriented in systems producing NTSC video and horizontally oriented in systems producing 
PAL video. Premiere Elements displays a clip’s pixel aspect ratio next to the clip’s image thumbnail in the Project Assets 
panel.

If you display rectangular pixels on a square-pixel monitor, images appear distorted, for example, circles distort into 
ovals. However, when displayed on a broadcast monitor, the images appear correctly proportioned because broadcast 
monitors use rectangular pixels. Premiere Elements exports clips of various pixel aspect ratios without distortion. It 
automatically adjusts the pixel aspect ratio of your project to the pixel aspect ratio of the clips. You can encounter a 
distorted clip if Premiere Elements interprets pixel aspect ratio incorrectly. Correct the distortion by manually by 
specifying the source clip’s pixel aspect ratio. 

A Square pixels and 4:3 frame aspect ratio  B Nonsquare pixels and 4:3 frame aspect ratio  C Nonsquare pixels displayed uncorrected on a 
square-pixel monitor  

Capturing or adding various aspect ratios
Premiere Elements attempts to automatically compensate for pixel aspect ratios and preserve the frame size of added 
images. Images that you add are treated in the following ways:

• Add video with D1 resolution 720 x 486 or DV resolution 720 x 480. Premiere Elements automatically sets the 
video’s pixel aspect ratio to D1/DV NTSC (0.9). For a footage with D1 or DV resolution 720 x 576, Premiere 
Elements sets its pixel aspect ratio to D1/DV PAL (1.067). However, it helps to see the Project Assets panel or the 
Interpret Footage dialog box to ensure that all files are interpreted correctly. 

• Premiere Elements automatically assigns pixel aspect ratios to files by using the Interpretation Rules.txt file in the 
Premiere Elements/Plug-in folder. If a specific type of image is consistently misinterpreted (distorted), modify the 
entries in the Interpretation Rules.txt file. If you want to override the pixel aspect ratio interpretation for files already 
in a project, use the Interpret Footage command.

• To change the size of a clip in Premiere Elements, select the clip and change the Scale property of the Motion effect. 
The Motion effect is available in the Properties view with the clip selected in the Expert view timeline.

View a project’s aspect ratio
The preset you choose when you start a project sets the pixel aspect ratio for the project. You can’t change the aspect 
ratio after it is initially set. 

❖ Choose Edit > Project Settings > General.



53
Importing and adding media

Last updated 9/23/2014

Adjust pixel aspect ratio for a still image or source clip
To combine diverse footage within a project and generate an output without distorting source images, ensure that all 
files are interpreted correctly.

Note: When you set the pixel aspect ratio of a file, use its original ratio, not the ratio of the project and final output.

1 In the Expert view, click Project Assets.

2 Select the still image or source clip.

3 Choose File > Interpret Footage.

4 In the Pixel Aspect Ratio section, select Use Pixel Aspect Ratio From File to use the original ratio of the file. 
Alternatively, choose one of the following from the Conform To menu:

Square Pixels Uses a 1.0 pixel aspect ratio. Use this setting if your source clip has a 640 x 480 or 648 x 486 frame size. 
You can also use this setting if the file was exported from an application that supports only square pixels.

D1/DV NTSC Uses a 0.9 pixel aspect ratio. Use this setting if your source clip has a 720 x 480 or 720 x 486 frame size. 
This setting lets you maintain a 4:3 frame aspect ratio for the clip. Use this setting for clips exported from an 
application that works with nonsquare pixels, such as a 3D animation application.

note: For more information about D1, see the Glossary in Premiere Elements Help.

D1/DV NTSC Widescreen Uses a 1.2 pixel aspect ratio. Use this setting if your source clip has a 720 x 480 or 720 x 486 
frame size. This setting lets you maintain a 16:9 frame aspect ratio.

D1/DV PAL Uses a 1.0666 pixel aspect ratio. Use this setting if your source clip has a 720 x 576 frame size and you 
want it to maintain a 4:3 frame aspect ratio.

D1/DV PAL Widescreen Uses a 1.4222 pixel aspect ratio. Use this setting if your source clip has a 720 x 576 frame size 
and you want it to maintain a 16:9 frame aspect ratio.

Anamorphic 2:1 Uses a 2.0 pixel aspect ratio. Use this setting if your source clip was amorphically transferred from 
a film frame with a 2:1 aspect ratio.

HD Anamorphic 1080 Uses a 1.333 pixel aspect ratio. 

Use square-pixel files in a D1 or DV project
You can use square-pixel footage in a DV project and generate output that does not appear distorted. Premiere Elements 
either “upsamples” (increases) or “downsamples” (decreases) the resolution of a file that does not match the project 
frame size. Downsampling results in a higher-quality image. Create files that are larger than the project’s frame size so 
that Premiere Elements need not upsample and enlarge them.

❖ Prepare the file by using one of the following methods, and then capture or add the file to Premiere Elements:

• If your final output is DV (NTSC), create and save it at a 720 x 540 frame size. Saving at this frame size prevents 
upsampling or 640 x 480 to prevent field distortion on a field-rendered file. 

• If your final output is DV (PAL), create and save it at a 768 x 576 frame size. Saving at this frame size prevents 
upsampling and field distortion on a field-rendered file.

• If your final output is D1 (NTSC), create and save it at a 720 x 540 frame size.

• The frame size of a square-pixel image can match the frame size of your project (for example 720 x 480). 
However, if they have different pixel aspect ratios, redesign the image using a different frame size (such as 720 x 
540). Redesigning is necessary when the application you use to prepare the file doesn’t support nonsquare pixels.
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Set field options for imported interlaced video
In most video, each frame consists of two fields. One field contains the odd-numbered lines in the frame, and the other 
contains the even-numbered lines. The fields are interlaced, or combined, to create the complete image. Adobe 
Photoshop Elements includes a reverse field order preset for video imported from a hard disk or Flash memory 
camcorder that uses upper fields first. You can capture source footage with upper fields first. For this footage, ensure 
that your project uses either the Standard or Widescreen preset from the Flash Memory Camcorders presets folder.

Ordinarily, interlacing isn’t apparent to a viewer. However, each field captures the subject at a different time. Due to the 
time difference, playing a clip in slow-motion or creating a freeze frame makes the two fields discernible. You observe 
the same behavior when you export a frame as a still image. To avoid this situation, you can deinterlace the image. 
Deinterlacing eliminates one field and either duplicates or interpolates the lines of the remaining field. 

Reversing the field dominance, the order in which the fields are recorded and displayed, can cause playback problems. 
When the field dominance is reversed, motion appears jerky because the fields no longer appear in chronological order. 
Fields are reversed when the original videotape’s field dominance is the opposite of the field dominance of the 
video-capture card used to capture the clip. Fields are also reversed when the field dominance of the original videotape 
and the video-editing software are opposite to each other. Reversing can also happen when you set an interlaced clip to 
play backward.

To avoid these complications, you can deinterlace the image. Deinterlacing eliminates one field and either duplicates or 
interpolates the lines of the remaining field. You can also set field options for an interlaced clip so that the clip’s picture 
and motion quality are preserved in certain situations. These include changing the clip speed, exporting a filmstrip, 
playing a clip backward, or freezing a video frame.

1 Select a clip in the Expert view timeline, and choose Clip > Video Options > Field Options.

2 Select Reverse Field Dominance to change the order in which the clip’s fields appear. This option is useful when the 
field dominance of the clip doesn’t match your equipment or when you play a clip backward.

3 For Processing Options, select one of the following choices, and click OK.

None Does not process the clip’s fields.

Interlace Consecutive Frames Converts pairs of consecutive progressive-scan (noninterlaced) frames into 
interlaced fields. This option is useful for converting 60 fps progressive-scan animations into 30-fps interlaced video 
because many animation applications don’t create interlaced frames.

Always Deinterlace Converts interlaced fields into whole progressive-scan frames. Premiere Elements deinterlaces 
by discarding one field and interpolating a new field based on the lines of the remaining field. It keeps the field 
specified in the Field Settings option in the Project Settings. If you specified No Fields, Premiere Elements keeps the 
upper field unless you selected Reverse Field Dominance, in which case it keeps the lower field. This option is useful 
when freezing a frame in the clip.

Flicker Removal Prevents thin horizontal details in an image from flickering by slightly blurring the two fields 
together. An object as thin as one scan line flickers because it can appear only in every other field.

Set duration for imported still images
When you add a still image, you can assign a specific duration to it. The duration specifies how much time the image 
occupies in the Quick view/Expert view timeline. You can set a default duration for all still images that you add, and 
you can change their duration in the Quick view/Expert view timeline.
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The frame rate of your project determines the amount of time that a certain number of frames occupies. If you specify 
30 frames for a 29.97 frame-per-second (fps) NTSC project, each still image has a duration of about one second. For 
PAL, if you specify 25 frames for a 25-fps project, each still image in the Quick view/Expert view timeline has a duration 
of one second.

Change the default duration for still images
1 Do one of the following:

• On Windows, select Edit > Preferences > General. On Mac OS, select Adobe Premiere Elements 13 > Preferences 
> General.

• Right-click/ctrl-click in the Project Assets panel and choose Still Image Duration.

2 For Still Image Default Duration, specify the number of frames you want as a default duration.

Note: Changing the default duration of still images does not affect the duration of still images already in the Quick 
view/Expert view timeline or Project Assets panel. To apply the new default length to all still images in your project, 
delete them from the Project Assets panel and reimport them into your project.

Set a unique duration for a still image
❖ Do one of the following:

• In the Expert view, position the Selection tool over either end of the image, and drag.

• Select the clip and choose Clip > Time Stretch. Enter a new duration and click OK.

Add numbered image files as a single clip
1 Make sure that each still-image filename has the correct filename extension. All filenames in the sequence must 

contain an equal number of digits before the extension for example, file000.bmp, and file001.bmp.

2 Do one of the following:

• Click Add Media and choose Files And Folders.

• Choose File > Add Media From > Files And Folders.

3 Locate and select the first image in the sequence. From the Files Of Type menu, select Numbered Stills, and click 
Open.

Adobe Premiere Elements interprets all of the numbered files as a single sequence.

Note: For information on changing the duration of images, see “Set duration for imported images” in Help.

 

Sharing files between Adobe Premiere Elements and 
Adobe Photoshop Elements
You can access all images in a Photoshop Elements catalog directly from the Elements Organizer workspace of Premiere 
Elements. You can also add, edit, and manage your images, and then drag them to the Quick view/Expert view timeline 
of Adobe Premiere Elements for use in your project. 
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Adobe Photoshop Elements and Premiere Elements are designed to work together, whether you purchase the products 
separately or bundled in one package. These programs seamlessly combine digital photography and video editing, 
letting you create exciting video projects. The two programs support many of the same file types, which makes the 
transfer of most files between them easy and efficient. For example, you can catalog PSD files in Photoshop Elements 
and then add them to the Quick view/Expert view timeline directly from the Elements Organizer in Premiere 
Elements.note: The Photoshop Elements Organizer shows clips of audio AVI files with broken video thumbnail icons. 
However, they play correctly. The Photoshop Elements Editor can import individual video frames from ASF, AVI, MPEG, 
and Windows Media files. (Choose File > Import > Frame From Video.)

Here are a few ways you can share files between Photoshop Elements and Premiere Elements:

• Organize your photos, video clips, and audio clips in either Premiere Elements or Photoshop Elements. Find the 
assets using Elements Organizer in either application and add them to a project.

• Capture video in Premiere Elements and open it from the Elements Organizer and create and edit still images from 
the video. 

• (Windows only) Create a slideshow in Photoshop Elements 6.0 or later with captions, transitions, effects, music, 
narration, graphics, and titles. Import the slideshow into Premiere Elements to edit further or burn to DVD. 
Alternatively, import individual photos into Premiere Elements and create the slideshow there.note: The Send To 
Adobe Premiere Elements command in Photoshop Elements works only when you use Photoshop Elements 6.0 or later 
with Adobe Premiere Elements 4.0 or later.

• Customize menu templates in Photoshop Elements, and then use them in your Premiere Elements project. (Menu 
templates are PSD files stored in the Premiere Elements application folder.)

• Create a Photoshop Elements file with your video project’s settings, enhance it in Photoshop Elements, and then use 
it in Premiere Elements. 

Working with offline files

About offline files
An offline file is a placeholder for a source file that Premiere Elements cannot currently find on your hard drive. Offline 
files remember information about the missing source files they represent. If an offline file appears in the Quick 
view/Expert view timeline, a “Media Offline” message appears in the monitor and in the Quick view/Expert view 
timeline.

Edit an offline file
1 In the Expert view, click Project Assets.

2 In the Project Assets panel, double-click the offline file. Where Is The File [name of the file] dialog box appears. 
Locate the source file, select the file, and click Select.

3 Right-click/Ctrl-click the file and select Edit Original to edit the file.

Replace an offline file with a file on your computer
1 In the Expert view, click Project Assets.

2 In the Project Assets panel, select one or more offline files.
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3 Choose Edit > Locate Media.

4 Locate and select the actual source file, and click Select.

Note: If you selected more than one offline file, the Attach Which Media dialog box appears in turn for each file you 
selected. Pay attention to the offline filename in the title bar of the dialog box so that you relink the correct source file 
to each offline file.
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Chapter 5: Arranging movie clips

Arranging clips in the Quick view timeline
The video tutorial provides an overview of using the Quick view timeline in Adobe Premiere Elements 11.

Quick view timeline overview
The Quick view timeline provides a stage on which you can quickly arrange your clips into a movie. It displays each clip 
as a series of frames that span the entire clip length. Move the slider to the right to zoom out and see your entire video. 
Move the slider to the left to zoom in and see a clip in more detail. The Quick view timeline has the following tracks: 

• Title: Add a title for your clip on this track

• Video: Edit your video on this track

• Sound: Place background music and other sounds

• Narration: Add a narration for your clip to this track

Use the Quick view timeline to quickly assemble your clips into a movie. Click the scissor icon on the current-time 
indicator to split a clip and remove an unwanted portion. You can also use the panels in the Action bar to add titles, 
transitions, special effects, and music to your clips.

Adding clips in the Quick view timeline
Drag clips directly to the Quick view timeline from Windows Explorer (Finder in Mac OS). You can also use the Add 
Media panel to add clips to the Quick view timeline from various sources.

After adding clips, use the Quick view timeline to rearrange them. You can insert a clip before another, after another, 
or even split it before inserting.

Place a clip in the Quick view timeline
1 Drag a clip from Windows Explorer (Finder in Mac OS) to the Quick view timeline. When you drag the clip over 

the Quick view timeline, a vertical green line indicates the drop zone where you can place the clip. When the pointer 
changes to the insert icon, release the mouse button.

2 Drag the clip from Windows Explorer (Finder in Mac OS) to the Monitor panel. The clip is automatically placed in 
the Quick view timeline.

Insert a clip before another in the Quick view timeline
❖ Drag the clip from Windows Explorer (Finder in Mac OS) on to a clip in the Quick view timeline.
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The new clip appears in front of the one on which you dropped it, and subsequent clips shift to the right.

Insert a clip after another in the Quick view timeline
1 In the Quick view timeline, select the clip after which you want to insert the new clip.

2 Drag the clip from Windows Explorer (Finder in Mac OS) to the Monitor panel or the Quick view timeline.

The new clip appears to the right of the selected clip, and subsequent clips shift to the right.

Move a clip in the Quick view timeline
1 Drag a clip from a location in the Quick view timeline to a different location before or after another clip. Place the 

clip in the drop zone (indicated by a vertical green line) when the pointer changes to the insert icon.

2 Release the mouse button.

The clip moves to its new location and all subsequent clips shift to the right.

Copy and paste clips in the Quick view timeline
You can rearrange clips in a movie by copying and pasting them within your project. You can copy and paste multiple 
clips at a time, and either insert them between existing clips or overlay existing frames. The clips maintain their relative 
spacing in time.

Adobe Premiere Elements 11 pastes clips to the Video 1 or Audio 1 track at the location of the current-time indicator. 
However, you can avoid this action by manually copying clips on multiple tracks. When you paste a clip in the Quick 
view timeline, the current-time indicator moves to the end of a clip. This feature enables easy and efficient handling of 
consecutive paste operations.

1 In the Quick view timeline, select one or more clips in the movie. To select only the audio or video of linked clips, 
Alt-click the desired clip.

2 Choose Edit > Copy.

3 In the Quick view timeline, position the current-time indicator at the point you want to paste, and do one of the 
following:

• To overlay the clips and replace existing footage on the track, choose Edit > Paste.

• To insert the pasted clips and shift existing footage, choose Edit > Paste Insert.

You can also copy a clip’s attributes—motion, opacity, volume, and other effects—and paste them into another clip. 

Zoom in or out of the Quick view timeline
When you zoom in on the Quick view timeline, it is magnified around the current-time indicator, letting you examine 
smaller increments of media. You can also zoom in as you add a clip, magnifying the location around the pointer rather 
than the current-time indicator. This technique lets you see the exact placement of the insertion point before you 
release the mouse. 

In contrast, zooming out displays more of the Quick view timeline, giving you a visual summary of the movie.

❖ In the Quick view timeline, do one of the following:

• To zoom in or out as you add a clip, drag the clip to the Quick view timeline. Hold down the mouse button, and 
press the Equals (=) key to increase the zoom factor or press the Minus (–) key to decrease it.
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• To zoom in or out as you add a clip, drag a clip to the Quick view timeline. Hold down the mouse button, and 
press the semicolon (;) key to increase the zoom factor. Press the Minus (–) key to decrease the zoom factor.

• To zoom in on the Quick view timeline, drag the Zoom slider to the right, or click the Zoom In button.

• To zoom out of the Quick view timeline, drag the Zoom slider to the left, or click the Zoom Out button.

To toggle between viewing the entire movie in the Quick view timeline and the previous zoom level setting, click the 
Fit To Visible Timeline icon. Alternatively, press the Backslash (\) key. Make sure that the Quick view timeline is 

active before pressing the Backslash (\) key. You can also zoom in and out by pressing the Equals (=) or Minus (-) keys 
on the keyboard (not the numeric keypad).

To zoom out so that the entire movie is visible in the Quick view timeline, press the Yen sign (¥) key. Make sure that 
the Quick view timeline is active before pressing the Yen sign (¥) key.

Note: The steps described to zoom in and zoom out of the Quick view timeline also apply to the Expert view timeline.

Delete a clip in the Quick view timeline
1 Select a clip in the Quick view timeline.

2 Right-click/ctrl-click the clip and choose one of the following:

Delete and close gap Deletes the clip and removes the gap by adjusting the position of one or more clips

Delete audio Removes the audio from your movie.

Arranging clips in the Expert view timeline
The video tutorial provides an overview of using the Expert view timeline in Adobe Premiere Elements 11.

Expert view timeline overview
The Expert view timeline graphically represents your movie project as video and audio clips arranged in vertically 
stacked tracks. When you capture video from a digital video device, the clips appear sequentially as they occur. 

The Expert view timeline uses a time ruler to display the components of your movie and their relation with each other 
over time. You can trim and add scenes, indicate important frames with markers, add transitions, and control how clips 
are blended or superimposed.

The zoom controls on the Expert view timeline let you zoom out to see your entire video, or zoom in to see clips in 
more detail. You can also change how the clips appear in the tracks, and resize the tracks and the header area.

A Current-time indicator  B Time ruler  C Zoom control  D Video track  E Audio track  
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Tracks in the Expert view timeline
Tracks let you layer video or audio and add compositing effects, picture-in-picture effects, overlay titles, soundtracks, 
and more. With multiple audio tracks, you can add a narration to one track and background music to another track. 
The final movie combines all the video and audio tracks.

By default, the Expert view timeline contains three tracks for video (or images) and audio, a narration track, and a 
sound track. You can drag linked clips (clips that include both audio and video) to a track. 

For linked clips, the video and audio components appear together (video directly above audio) in their respective tracks 
(such as Video1 and Audio1). To see all of the tracks, you may have to scroll up or down the Expert view timeline. 

A new track is inserted if you drag and release a clip above the topmost video track. There is no limit to the number of 
tracks a project can contain. You can add or delete tracks at any time, even before adding clips. 

A movie must contain at least one of each type of track (the track can be empty). The video track order is important 
because any clip located in Video 2 also overlays the Video 1 track. Audio tracks are combined in playback so the track 
order is not relevant.

Tip: You can specify the default number and type of tracks in new movies. 

A Video 2 track  B Audio 2 track  C Video1 track  D Audio 1 track  E Narration track  F Soundtrack  

Expert view timeline tools
Use the tools at the top of the Expert view timeline to play a clip, stop playback, or change playback speed. Use the 
panels in the Action bar to add titles, transitions, special effects, and music. You can also add markers, detect musical 
beats, open the Audio Mixer, or add narration.

Move through the Expert view timeline
When placing and arranging clips in the Expert view timeline, move the current-time indicator to the appropriate 
location. In the time ruler, the current-time indicator corresponds to the frame displayed in the Monitor panel. 

A vertical line extends from this current-time indicator through all the tracks. Zooming in and out of the Expert view 
timeline can help you identify the exact location for placing a clip or performing an edit. 

❖ In the Expert view timeline, do any of the following:

• Drag the current-time indicator.

• Click the time ruler where you want to position the current-time indicator.

• Press Shift while dragging the current-time indicator to snap it to the edge of the closest clip or marker.

• Drag the time display (below the Monitor panel) to the desired time value.
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• Click the time display (at the bottom of the Monitor panel), type a valid time, and then press Enter. (You need 
not type leading zeros, colons, or semicolons. However, Adobe Premiere Elements interprets numbers under 100 
as frames.)

You can use the Home or End keys on the keyboard to skip between the beginning and end of the movie. The Page 
Up and Page Down keys move the current-time indicator to the previous and next clips respectively. The Right or 

Left Arrow keys move the current-time indicator forward or back by a frame. Pressing Shift+Right Arrow or Shift+Left 
Arrow moves the current-time indicator forward or back by five frames each time.

Add clips to the Expert view timeline
When you insert a clip into the Expert view timeline, adjacent clips on all tracks shift to accommodate the new clip. By 
shifting all clips together, the audio and video of the existing clips remain in sync.

Sometimes, you don’t want all clips to shift with each insertion. For example, when you add background music that 
superimposes the entire movie, you don’t want clips to shift.

To shift specific clips togather, press the Alt key as you insert. At a time, you can shift specific clips simultaneously on 
a maximum of two tracks. These include the track receiving the insertion and the track containing the linked audio or 
video (if any). The affected tracks shift together, remaining aligned. The clips on other tracks are unaffected.

Insert a clip, shift clips in the Expert view timeline
❖ Do one of the following:

• Drag the clip from the Project Assets panel to the desired location in the Expert view timeline. When the pointer 
changes to the Insert icon, release the mouse.

• Move the current-time indicator to the desired location in the Expert view timeline. Then select the clip in the 
Project Assets panel and choose Clip > Insert.

Insert a clip, shift clips on only the target and linked tracks
❖ Alt-drag the clip from the Project Assets panel to the desired location in the Expert view timeline. When the pointer 

changes to the Insert icon, release the mouse.

If you drag a clip into the blank space above the topmost video track (for video) or below the lowest audio track (for 
audio), Adobe Premiere Elements creates a new track for the clip. If the clip contains both audio and video, it creates 
both a new video and new audio track.

Overlay a clip in the Expert view timeline
The easiest way to replace a portion of a video is to overlay it with other footage. When you overlay a clip, the clip you 
add replaces any existing frames starting at the location you designate. 

If the new clip is 40 frames long, it overlays 40 frames of the existing clip. The frames following the overlay, if any, 
remain at the same location in the track. Overlays do not change the length of the movie unless the overlay extends 
beyond the end of the movie. 

❖ Do one of the following:

• Ctrl-drag/Cmd-drag the clip from the Project Assets panel to the first frame you want to overlay. When the 
pointer changes to the Overlay icon, release the mouse. 

• Move the current-time indicator to the first frame you want to overlay, select the clip in the Project Assets panel, 
and then choose Clip > Overlay.
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Place one clip above another in the Expert view timeline
You can place one clip above another without replacing a section of the lower clip as is done with an overlay. You can 
use clips stacked in this way, for example, with various keying effects.

1 In the Expert view timeline, drag the current-time indicator to a location above a video clip where you want to 
overlay another clip.

2 Shift-drag a clip from the Project Assets panel, and drop it on to the Monitor panel.

3 Choose Place On Top.

Adobe Premiere Elements drops the second clip into the first available video track at the location of the current-time 
indicator.

Replace a clip in the Expert View timeline
To replace a clip in the middle of the Expert view timeline, without altering the length or changing the effects or 
overlays, use the Replace Clip command. This option is useful when editing expanded instant movies.

1 From the Project Assets panel, select the clip you want to use.

2 In the Expert view timeline, right-click/ctrl-click the clip you want to replace and choose Replace Clip From Project 
Assets.

If the incoming clip is longer in duration, it is trimmed from the end to match the existing duration of the outgoing 
clip.

If the incoming clip is shorter in duration, a warning message appears giving you the choice to cancel the replace 
action or use black frames to fill the excess duration.

Select, move, align, and delete clips in the Expert view timeline
After you’ve added a clip to your movie, you may need to rearrange clips, copy and paste scenes, and delete other clips. 
Several techniques let you select individual clips, a range of clips, or only the audio or video portion of a linked clip. 

Select clips in the Expert view timeline
❖ Using the mouse cursor, do any of the following:

• To select a single clip, click the clip in the Expert view timeline. If the clip is linked or grouped, clicking one clip 
selects the other linked or grouped clips.

• To select only the audio or video portion of linked clips, Alt-click the desired clip.

• To select a single clip within a group, Alt-click the desired clip.

• To select multiple clips, Shift-click each clip you want to select. (Shift-click a selected clip to deselect it.)

• To select sequential clips, drag a rectangle (marquee selection) that includes the clips you want to select.

• To add a range of clips to the current selection, Shift-drag a marquee around the clips.
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Move a clip in the Expert view timeline
You can easily rearrange clips in the Expert view timeline by dragging. By using the same techniques you use to add a 
clip, you can choose to insert or overlay clips when you move them. 

• To move a clip and insert it so all tracks shift after insertion, drag the clip to the desired location. When the pointer 
changes to the Insert icon, release the mouse button.

• To move a clip and overlay another clip in the movie, drag the clip to the first frame you want to overlay, and then 
press Ctrl/Cmd. When the pointer changes to the Overlay icon, release the mouse button. 

• To move only one clip of a linked pair, Alt-select the clip you want to move. Drag it to the desired location. If you 
want to shift clips only on the target tracks, release the mouse button when the pointer changes to the Insert icon. If 
you want to overlay another clip, press the Ctrl key, and when the pointer changes to the Overlay icon, release the 
mouse. 

Align clips by using the Snap option
The Snap option, which is enabled by default, makes it easier to align clips with each other or with particular points in 
time. You can move a clip with the Snap option selected. The clip automatically aligns with the edge of another clip, a 
marker, the start and end of the time ruler, or the current-time indicator.

Snapping also helps ensure that you don’t inadvertently perform an insert or overlay edit when dragging. As you drag 
clips, a pop-up window displays the distance, in frames, that you have moved them. A negative number indicates you’ve 
moved them toward the beginning of the movie. 

❖ Choose Timeline > Snap. A check mark indicates that the option is enabled.

Delete a clip in the Quick view timeline or Expert view timeline
Deleting a clip from a movie doesn’t delete it from the project. The clip is still available in the Project Assets panel. 

1 In the Quick view timeline or Expert view timeline, select one or more clips. (Alt-click to select only the audio or 
video portion of a clip.)

2 Do one of the following:

• To delete clips and leave a gap of the same duration, called clearing, choose Edit > Delete.

• To delete a clip and close the resulting gap, called a ripple deletion, choose Edit > Delete And Close Gap, or press 
the Delete or Backspace key.

Note: When a clip is deleted from the Quick view timeline, a transition that follows the clip is also deleted. When a clip 
is deleted from the Expert view timeline, the preceding and following transitions are deleted.
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Delete empty space between clips in the Expert view timeline
You can quickly delete empty space between clips in the Expert view timeline by using the Delete And Close Gap 
command. Alternatively, press the Delete or Backspace key. Both techniques shift adjacent clips over to fill the gap. 

❖ In the Expert view timeline, do one of the following:

• Right-click the empty space, and choose Delete And Close Gap. 

• Select the space you want to delete, and press the Delete or Backspace key. 

note: If the gap is small and difficult to select, move the current-time indicator to the gap and click the Zoom In 
button. 

Create a duplicate clip in the Expert view timeline
Each time you drag a source clip from the Project Assets panel to the Expert view timeline, you create a clip instance. 
This instance shares the source clip’s default In and Out points. If you delete the source clip in the Project Assets panel, 
all instances of the clip in the Expert view timeline are deleted.

To create clip instances with different default In and Out points, duplicate the source clip in the Project Assets panel. If 
you delete a duplicate clip in the Project Assets panel, all instances of it in the Expert view timeline are deleted.

1 In the Project Assets panel, select a clip and choose Edit > Duplicate.

2 To rename the duplicate clip, select it in the Project Assets panel, and do one of the following:

• Choose Clip > Rename and type a new name.

• Click the text and type a new name.

You can also create a duplicate clip by copying and pasting, or Ctrl-dragging a clip in the Project Assets panel. 

View the duration of selected clips in the Expert view timeline
The Info panel shows you the total duration of multiple clips selected in either the Quick view timeline or the Expert 
view timeline. This information is often useful when editing a movie. For example, you may want to find music to fit a 
scene or replace a few clips with different footage. 

If you select clips in the Project Assets panel, the Information panel displays the total duration of all the clips you select. 
If you select clips in the Quick view timeline or the Expert view timeline, the Information panel displays the total 
duration of the selected clips. 

The duration is calculated from the In point of the first selected clip to the Out point of the last selected clip. If the clips 
are not contiguous in the tracks, the duration may be longer than the total duration of the clips.

1 Make sure that the Info panel is visible. If not visible, choose Window > Info.

2 In the Project Assets panel, Quick view timeline, or the Expert view timeline, select the desired clips. The Info panel 
displays the number of items selected and the total duration of those items.

You can view the duration of a single clip in a tool tip by positioning the cursor over a clip in the Quick view timeline 
or the Expert view timeline.

Customize Expert view timeline tracks
You can customize Expert view timeline tracks to suit the needs of your project.
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Add a track to the Expert view timeline
1 Choose Timeline > Add Tracks.

2 In the Add Tracks dialog box, type the number of tracks you want to add in the Add field for video or audio tracks.

3 To specify the placement of added tracks, choose an option from the Placement pop-up menu for each type of track 
added, and click OK.

Resize tracks
Tracks have three preset sizes: Small, Medium, and Large. The Large view is helpful for viewing the clip thumbnails and 
adjusting effects, such as the opacity or volume of a clip. You can also resize tracks manually and resize the width of the 
track header area to accommodate long track names. If your movie contains several tracks, you can adjust the relative 
proportion the tracks to favor the tracks you need to see. 

By default, track names are hidden. To view track names, resize the track header section.

Resize the height of a track

❖ In the Expert view timeline, do one of the following:

• Right-click/ctrl-click an empty track of the Expert view timeline, and choose Track Size. Then choose Small, 
Medium, or Large.

• In the track header area of the Expert view timeline, position the pointer between two tracks so that the Height 
Adjustment icon appears. Then, drag up or down to resize the track below (for video) or the track above (for 
audio).

Resize the track header section of the Expert view timeline

❖ In the Expert view timeline, position the pointer over the right edge of the track header (where track icons are listed) 
so that the Resize icon appears. Then, drag the right edge. (The icons at the top of the track header limit its minimum 
width. The maximum width is about double the minimum width.)

Rename a track
1 In the Expert view timeline, right-click/ctrl-click the track’s name (for example, Video 1) and choose Rename.

2 Type a new name for the track and press Enter, or click outside the box.

Delete empty tracks from the Expert view timeline
❖ Do one of the following:

• Choose Timeline > Delete Empty Tracks. 

• Right-click/ctrl-click in an empty track in the Expert view timeline and choose Delete Empty Tracks.

Customize how clips display in the Expert view timeline
You can display clips in the Expert view timeline in different ways, depending on your preference or the task at hand. 
You can choose to display a thumbnail image at the beginning of the clip. Alternatively, you can display a thumbnail 
image at the head and tail or along the entire duration of the clip (default view). For an audio track, you can choose to 
display or hide the audio waveform of the audio contents. 
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Displaying thumbnail images across the duration of the clip gives you a sense of the progression of the clip. However, 
do not confuse the boundary between thumbnails as the actual boundary between frames. Think of the thumbnails as 
a storyboard or sketch of the clip’s content.

❖ Click the Set Video Track Display Style button or the Set Audio Track Display Style button at the left corner of the 
track. Each time you click, the track’s display style toggles to a different view.

To see more volume detail when viewing an audio waveform in the Expert view timeline, increase the track height.  

More Help topics 
Creating a picture-in-picture overlay

Creating a picture-in-picture overlay
You can place one video clip in a small frame over a background video clip that covers the entire screen. This effect is 
called a picture-in-picture overlay.

Note: For information about superimposing one clip over another by creating transparent backgrounds, see .

Create a picture-in-picture overlay in the Quick view
1 Place the CTI on the clip in the Quick view timeline that you want to use as the background clip.

The selected clip appears in the Monitor panel.

2 Do one of the following:

• From the Graphics panel, drag an image on to the background clip in the Monitor panel. If necessary, adjust the 
duration of the overlay in the Picture In Picture dialog box.

• From Windows Explorer, drag a clip or image on to the background clip in the Monitor panel, and select Picture 
In Picture. If necessary, adjust the duration of the overlay in the dialog box.

3 To adjust the position of the superimposed clip, drag it to the desired location in the Monitor panel.

Note: If the superimposed clip is longer than the background clip, it appears over successive clips in the Quick view timeline 
for its entire duration. The clip also appears superimposed over those clips during playback.

Create a picture-in-picture overlay in the Expert view
1 Place the CTI on the clip in the Expert view timeline that you want to use as the background clip.

The selected clip appears in the Monitor panel.

http://helpx.adobe.com/en/premiere-elements/using/creating-picture-in-picture-overlay.html#creating_a_picture_in_picture_overlay
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2 Do one of the following:

• From the Graphics panel, drag an image on to the background clip in the Monitor panel.

• From Windows Explorer, drag a clip or image on to the background clip in the Monitor panel, and select Picture 
In Picture.

• From the Project Assets panel, drag a clip or image on to the background clip in the Monitor panel, and select 
Picture In Picture

3 To adjust the position of the superimposed clip, drag it to the desired location in the Monitor panel.

Note: If the superimposed clip is longer than the background clip, it appears over successive clips in the Expert view timeline 
for its entire duration. The clip also appears superimposed over those clips during playback.

Delete a picture-in-picture overlay
1 Depending on the view you are in, make sure that the Quick view timeline or the Expert view timeline is active.

2 Right-click/ctrl-click the superimposed clip in the Quick view timeline or the Expert view timeline.

3 Select Delete.

The superimposed clip disappears from the Quick view timeline (or the Expert view timeline) and the Monitor panel.

Grouping, linking, and disabling clips

Group and ungroup clips
In the Quick view timeline or the Expert view timeline, you can group clips so that you can move, disable, copy, or 
delete them together. When you group a linked clip with other clips, both the audio and video portions of the linked 
clip are included in the group. 

• To group clips, select multiple clips, and choose Clip > Group.

• To ungroup clips, click any clip in the group to select the group, and choose Clip > Ungroup.

• To select one or more clips in a group of clips, Alt-click a single clip in a group. Shift+Alt-click to select additional 
clips in a group.

Link video and audio clips
Most video includes a soundtrack. In the Project Assets panel, clips that contain both video and audio appear as a single 
item. When you add the clip to a movie in the Expert view timeline, the video and audio appear on separate tracks with 
the video directly above the audio. 

The video and audio remain linked. When you drag the video portion in the Expert view timeline, the linked audio 
moves with it, and vice versa. For this reason, audio/video pairs are called linked clips. In the Expert view timeline, the 
names of linked clips are underlined and identified with a [V] for video or [A] for audio. 
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All editing tasks (such as moving, trimming, or changing the clip speed) act on both parts of a linked clip. You can 
temporarily override the link by pressing the Alt key when you initiate editing tasks. You can also place the video or 
audio portion separately.

Link and unlink video and audio clips
You can link a video clip and an audio clip so that they act as a unit. When you select, trim, split, delete, move, or change 
the speed of one, you affect the other clip as well. You can temporarily override the link as needed. In the Expert view 
timeline, the names of linked clips are underlined and identified with a [V] for video or [A] for audio. 

• To link video and audio clips, Shift-click a video and audio clip to select them both, and then choose Clip > Link 
Audio And Video.

• To unlink video and audio clips, select a linked clip and choose Clip > Unlink Audio And Video. (Though the audio 
and video are unlinked, they are both still selected. Reselect either clip to use it separately.)

• To select linked clips individually, Alt-click the desired clip. After selecting it, you can move or trim the clip 
independently of its linked clip.

To quickly delete an audio or video clip without unlinking it, right-click/ctrl-click the clip and choose either Delete Audio 
or Delete Video from the menu.

Delete only the audio or video portion of a linked clip
❖ In the Expert view timeline, do one of the following:

• Right-click/Ctrl-click the linked clip and choose Delete Audio or Delete Video.

• Alt-click the audio or video portion to select it alone, and press the Delete or Backspace key.

• Select a linked click and choose Clip > Unlink Audio And Video. Reselect either clip and choose Edit > Clear or 
Edit > Delete And Close Gap.

The clips shift over to fill the gap left by the deleted clip.

Synchronize linked clips
Adobe Premiere Elements automatically places video and its audio on separate tracks in the Expert view timeline. 
However, it links the clips so that they remain in sync as you trim or move them. 

If you Alt-drag one of the clips out of sync, Adobe Premiere Elements displays the number of offset frames next to the 
clip name in the Expert view timeline. 

Even if you unlink the clips, Adobe Premiere Elements keeps track of the offset, and displays it again if you relink them. 
You can have Adobe Premiere Elements automatically resynchronize the clips. Depending on the clips, you can choose 
between two methods of synchronizing.

❖ In the Expert view timeline, right-click/ctrl-click the offset number of the clip you want to move.

The clip you right-click/ctrl-click moves or adjusts to align with the other clip, which remains in place.
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Enable and disable clips
Occasionally, you might want to disable a clip while you try a different editing idea or to shorten the processing time. 
Disabling a clip hides it when you view the movie in the Monitor panel or when you export the movie. You can still 
move or change a disabled clip.

❖ Select one or more clips in the Quick view timeline or the Expert view timeline, and choose Clip > Enable.

The check mark next to the command disappears when you disable a clip, and the clip appears dimmed in the Quick 
view timeline and the Expert view timeline.

Working with clip and timeline markers

About clip and timeline markers
You can place markers to indicate important points in a clip or movie. Markers can help you position, arrange, and 
synchronize clips. They even let you add comments to the Expert view timeline. 

A movie or a clip can contain up to 100 numbered markers (labeled from 0 to 99). Moreover, it can have unlimited 
unnumbered markers. You can also add menu markers for use in creating a disc menu in Adobe Premiere Elements.

Working with clip and timeline markers is much like working with In and Out points. However, In and Out points set 
the actual start and end points of a clip. Markers are only for reference and do not affect clips in the finished movie. 

A Timeline Marker  B Menu marker  C Markers menu  D Beat marker  

note: The Detect Beats button creates markers at the major beats in your soundtrack so that you can synchronize clips to 
beats.Markers you add to a clip placed in a movie appear only in that instance of the clip. Markers you add to a source 
clip appear in each instance of the clip that you subsequently add to the movie. Adding markers to a source clip doesn’t 
affect instances of the clip already in a movie. 

When you select a clip in the Project Assets panel, the Monitor panel displays only the clip markers within the clip. 

When you select a clip in the Expert view timeline, it displays only timeline markers. Clip markers appear as icons 
within the clip in the Expert view timeline. However, timeline markers appear in the time ruler.

Note: For information on adding, moving, and deleting markers in a clip or movie, see in Adobe Premiere Elements Help.

Add clip and timeline markers
You can add markers to a clip in the Project Assets panel, to an instance of a clip in the Expert view timeline, or to the 
time ruler. Markers are of two types: clip markers and timeline markers. 
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In general, you add clip markers to signify important points within an individual clip (for example, to identify a 
particular action or sound). You add timeline markers to the time ruler to mark scenes, title locations, or other 
significant points within the movie. Timeline markers can include comments and URLs to link web pages. 

You can number markers or use unnumbered markers. Use numbered markers if you plan to use many markers. You 
can quickly jump, say, from marker number 5 to marker number 40 if the markers are numbered. If they are 
unnumbered, you can only jump between adjacent markers. 

If you want to use markers to log comments, numbering them makes them easy to reference. For example, you can log 
comments, such as “Check the color at marker 12,” or “See comments at marker 42” for a collaborator.

Add a marker to a source clip or clip instance
1 Do one of the following:

• To add a marker to a source clip, double-click the clip in the Project Assets panel. 

• To add a marker to a clip instance, double-click the clip in the Expert view timeline.

The clip opens in the Preview window.

2 Move the current-time indicator in the Preview window to the frame where you want to set the marker.

3 Choose Clip > Set Clip Marker, and select either Unnumbered, Next Available Numbered, or Other Numbered.

4 If you chose Other Numbered, type a number in the Set Numbered Marker field, and click OK.

If you added the marker to the source clip, it is saved in the clip and is visible in all subsequent instances of the clip in 
the Expert view timeline. 

If you added the marker to the clip instance, it is visible only in the particular instance of the clip in the Expert view 
timeline.

Add a marker to the Expert view timeline
1 Click an empty space in a video or audio track in the Expert view timeline. The Expert view timeline becomes active 

and any previous selected clip is deselected.

2 Move the current-time indicator in the Expert view timeline to the frame where you want to set the marker.

3 Right-click/ctrl-click in the timeline ruler or the Monitor panel, or choose Timeline > Set Timeline Marker, and 
choose one of the following:

Unnumbered Sets an unnumbered marker.

Next Available Numbered Sets a numbered marker using the lowest unused number.

Other Numbered Opens a dialog box in which you can specify any unused number from 0 to 99.

Tip: You can insert markers while a movie or clip plays. Click the Set Unnumbered Marker icon in the Monitor 
panel, or press the asterisk key, at the locations you want to mark.

The marker appears in the time ruler of the Expert view timeline, at the location of the current-time indicator.

Insert comments, chapter information, or URL links in a timeline marker
In addition to indicating important frames of a movie, timeline markers can also contain comments, chapter numbers, 
or URLs. You can include comments, chapter numbers, or web links only in timeline markers, not clip markers.

If you import your movie into Adobe® Encore®, you can use timeline markers to specify chapter links. Encore 
automatically converts timeline markers with text or numbers in the Chapter field to chapter points. It also places the 
contents of the Comment field into the Description field of the chapter point.
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For your online movie, if you can design frame-based web pages, use timeline markers to change other parts of the web 
page.

Timeline markers can specify a URL and web-page frame. When you include the movie in a frame-based web page, the 
browser displays each specified link in the specified frame. 

As the movie plays, your web page can change as each marker is reached. For example, in a family web page, as your 
vacation movie plays, you can populate the other frames of the web page with commentary and still images about the 
vacation. This technique requires careful planning to coordinate the frames and content. You must export the movie 
using a file type that supports web markers: QuickTime or Windows Media. 

You can set the markers to be longer than one frame in duration. In the Expert view timeline, the right side of a timeline 
marker’s icon extends to indicate its duration. 

1 In the time ruler in the Expert view timeline, double-click a timeline marker to open the Marker dialog box.

2 Do any of the following:

• To create a comment, type a message in the Comments field.

• To change the duration of the marker, drag the duration value or click the value to select it, type a new value, and 
press Enter.

•  To create a chapter point for Adobe Encore, enter the chapter name or number in the Chapter box.

•  To create a web link, enter the web address and frame number in the URL and Frame Target boxes. The frame 
number must match a frame in the web page containing the movie. 

3 To enter comments or specify options for other timeline markers, click Previous or Next.

4 Repeat steps 1-3 until you are finished modifying timeline markers, and click OK.

Move and delete markers
You can drag markers in the Expert view timeline. To change the existing clip markers in the movie, open an instance 
of the clip in the Preview window and make changes. You can’t manipulate clip markers directly in the Expert view 
timeline. 

Timeline markers are not attached to the frames they mark. When you insert a clip, the existing timeline markers 
remain in their original position in the time ruler. However, clip markers shift with the clip.

Move a marker
❖ In the time ruler of the Expert view timeline, drag the marker to a new position. Dragging beyond either edge of the 

time ruler scrolls the time ruler.

Note: You can’t move a clip marker in the Expert view timeline. Instead, open the clip in the Preview window and drag 
the marker in the Preview window time ruler.

Delete a timeline marker
1 In the Expert view timeline, move the current-time indicator to the timeline marker.

To place the current-time indicator precisely on a marker. Either zoom in completely on the time ruler so you can 
see its exact location or choose Timeline > Go To Timeline Marker, and choose Next, Previous, or Numbered from 

the menu.

2 Choose Timeline > Clear Timeline Marker, and choose an option from the menu.

Timeline Marker At Current Time Indicator Deletes the timeline marker at the current time. (If the option is not 
available, you have not placed the current-time indicator precisely on the marker.)
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All Markers Deletes all timeline markers from the movie.

Numbered Deletes a numbered timeline marker from a list of numbered markers.

note: You can’t remove a timeline marker by dragging it away from the time ruler.

Delete a clip marker
1 Select the clip in the Expert view timeline.

2 Move the current-time indicator to the clip marker.

To place the current-time indicator precisely on a marker, zoom in completely on the time ruler so you can see its 
exact location. Alternatively, choose Clip > Go To Clip Marker, and choose Next, Previous, or Numbered from the 

menu.

3 Choose Clip > Clear Clip Marker, and choose an option from the menu:

Current Marker Deletes the marker at the current time. (If the option is not available, you may not have placed the 
current-time indicator precisely on the marker.) 

All Markers Deletes all clip markers from the clip.

Numbered Deletes a numbered clip marker from a list of all numbered markers.

Clear all markers
1 Do one of the following:

• To clear all clip markers from a clip, select the clip in the Expert view timeline.

• To clear all timeline markers from the Expert view timeline, make sure that no clips are selected in the movie.

2 Choose either Clip > Clear Clip Marker > All Markers or Timeline > Clear Timeline Marker > All Markers.

Go to a clip or timeline marker in the Expert view timeline
1 Do one of the following:

• To move to a clip marker in a clip, select the clip in the Expert view timeline.

• To move to a timeline marker in a movie, make sure that no clips are selected in the Expert view timeline.

2 Choose either Clip > Go To Clip Marker or Timeline > Go To Timeline Marker, and choose Next, Previous, or 
Numbered from the menu.

To help position clips at a marker, make sure that the Snap command is selected in the Timeline menu. (A check 
mark indicates it is selected.) Then, clips will snap to the markers as you drag them into position in the Expert view 

timeline.
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Chapter 6: Editing clips

Stabilize video footage with Shake Stabilizer
You can stabilize shaky video footage using the Shake Stabilizer option. Shake Stabilizer removes the jitter caused by 
camera movements, transforming shaky, handheld footage into steady, smooth shots.

Shake Stabilizer is available in both Quick and Expert views. However, for best results, use Shake Stabilizer from the 
Expert view. The Expert view offers advanced options that help fine-tune the results you achieve with Shake Stabilizer.

It is recommended that you take small sections of the clip that has unwanted shake and then apply Shake Stabilizer. You 
can trim or split a clip to break it into smaller sections.

For information about how to trim a clip, see Trimming clips . For information about how to split a clip, see Split a clip.

Apply Shake Stabilizer from the Quick view
1 Click Quick to switch to the Quick view. From the timeline, select the video clip on which you want to run Shake 

Stabilizer. 

2 Click Adjust to open the Adjust panel. Click Shake Stabilizer.

3 Based on your requirements, select a mode to run Shake Stabilizer:

• Quick: Select this mode if you want to quickly analyze a clip and stabilize the shakes. This mode is optimized for 
performance as it analyzes alternate frames. It takes less time, but the results might not be optimized.

• Detailed: Select this mode to analyze each frame and achieve better results. The Detailed mode takes more time.

4 The Applied Effects panel is opened, and Shake Stabilizer is added as one of the effects.

http://helpx.adobe.com/en/premiere-elements/using/trimming-clips.html#main-pars_minitoc
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While stabilizer is processing the frames, you can continue working on the project.

5 You can click Cancel to stop processing the frames. Click Stabilize to start processing again.

Apply Shake Stabilizer from the Expert view
The Expert view is the recommended view for performing shake stabilization on a video clip. You can configure the 
advanced options available in this view to enhance the shake removal from the clip.

1 Click the Expert tab to switch to the Expert view. To stabilize motion in a particular video clip, select the clip in the 
timeline.

2 Click Adjust to open the Adjust panel. Click Shake Stabilizer.

3 Click Quick or Detailed to select the mode for running Shake Stabilizer. Refer to the Apply Shake Stabilizer from 
the Quick viewsection for more information about the modes.

4 The Applied Effects panel is opened and Shake Stabilizer is added as one of the effects.

While Shake Stabilizer is processing the frames, you can continue working on the project. 

5 Click Advanced to view the available advanced options. You can select options to avoid extreme cropping or to 
adjust other parameters.
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The options available in the Advanced tab are displayed. You can configure these options to fine-tune the Shake 
Stabilizer effect applied on your video clips.

a Motion: Controls the intended result for the footage. Smooth Motion retains the original camera movement but 
makes it smoother. When selected, smoothness is enabled to control how smooth the camera movement 
becomes. The No Motion option attempts to remove all camera motion from the shot. This setting is used for 
footage where at least a portion of the main subject remains within the frame for the entire range being stabilized.

b Smoothness: Use the slider to increase or decrease smoothness in the video clip. Lower values are closer to the 
camera’s original motion while higher values are smoother. Values above 100 require more cropping of the image. 
Enabled when the Result is set to Smooth Motion.

c Video Frame: Defines how the video frames should be stablilized. See Video Frame settingsfor more information.

d Boost Stabilization: When selected, Shake Stabilizer starts again to find elements to track. When you select this 
option, an analyze and fix workflow on the clip is initiated. The analysis is slow but produces the best results.

e Rolling Shutter Ripple: The stabilizer automatically corrects the rippling associated with stabilized rolling shutter 
footage. Automatic Reduction is the default. Use Enhanced Reduction if the footage contains larger ripples.

f Crop Vs Smooth: When cropping, this option controls the trade-off between smoothness and scaling of the 
cropping rectangle as it moves over the stabilized image. Lower values are smooth, however, more of the image 
is viewed. At 100%, the result is the same as the Stabilize Only option with manual cropping. See Defining Video 
Frame for information about the Stabilize Only option.

g Synthesis Edge Feather: Selects the amount of feather for the synthesized pieces. It is enabled only when using 
Video Frame to Stabilize, Synthesize Edges. It is enabled only when using the Stabilize, Synthesize Edges framing. 
Use the feather control to smooth over edges where the synthesized pixels join up with the original frame. See 
Defining Video Frame for information about the Stabilize, Synthesize Edges option.

You can click Cancel to cancel the effect from being applied on the clip. Click Stabilize to again start stabilizing the 
clip.
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Video Frame settings
The Video Frame option controls how the edge appears in a stabilizing result. This can be set to one of the following:

• Stabilize Only: Displays the entire frame, including the moving edges. Stabilize Only shows how much work is being 
done to stabilize the image and these are clearly visible around the edges.

• Stabilize, Crop: Crops the moving edges without scaling.

• Stabilize, Crop, Auto-scale (default): Crops the moving edges and scales up the image to refill the frame.

• Stabilize, Synthesize Edges: Fills in the blank space created by the moving edges with content from frames earlier 
and later in time.

Recommendations for using Shake Stabilizer
• Shake Stabilizer is a memory-intensive and time-consuming operation. While it lets you use the application during 

processing, it makes the application slow. Once Shake Stabilizer completes the stabilizing stage, the application 
returns to the normal state. It is recommended to first identify the shaky portion of the footage and then split to 
extract those portions and run Shake Stabilizer only on those extracted clips.

• If you are applying Shake Stabilizer from the Expert view, try the Quick mode first. The Quick mode is faster but 
might introduce some unwanted crop in the output. If you are not satisfied with the results, try the Detailed mode. 
For better results, enable Boost Stabilization under the Advanced section while using the Detailed mode.

• Make sure that project settings and clip settings always match.

• In some cases, the clip mismatches with the current project but matches with one of the application's project 
settings preset. In this case, Shake Stabilizer requires clip dimensions to match project settings. Create a new 
project to solve this problem.

• Another possibility is that the clip mismatches with the current project and also does not match with any of the 
application's project settings preset. To fix this issue, export the clip to one of the standard formats and then 
create new project using that clip.

Trimming clips 

About trimming and retrieving clips
When you build a movie, you rarely use an entire clip. To define the frames you want to use, set In and Out points. The 
In point is the first frame of the clip you want to use. The Out point is the last frame of the clip you want to use.

Setting In and Out points does not delete frames from the hard drive. Instead, it isolates the portion you want included 
in the movie. In and Out points act like a window over the clip, showing only the frames from the In point to the Out 
point. You can move In and Out points as needed to regain any frames you might have trimmed.
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A In point  B Trimmed frames  C Out point  

You can trim frames from either end of a clip. To trim frames from the middle of a clip, first split the clip (which creates 
two parts of the original clip). Then, trim the unwanted frames from the end of the first new clip or the beginning of 
the second.

You can trim a clip in the Preview window, the Monitor panel, the Quick view timeline, or the Expert view timeline. 
You can retrieve frames from source clips (clips not yet placed in the Quick view timeline or the Expert view timeline) 
using the Preview window. You can retrieve frames from clips in the Quick view timeline or the Expert view timeline.

About Smart trimming
You can create a refined good-quality video file by removing unwanted sections. Adobe Premiere Elements 13 enables 
you to efficiently handle blurred, shaky, and unwanted low-quality sections of your video file. You can easily and 
quickly edit and fine-tune the video files.

Smart trimming enables you to trim the low-quality sections of a video file. Smart trim can be done manually and 
automatically. You can trim clips from the Quick view timeline or the Expert view timeline.

Smart trimming is of two types, manual and automatic. Manual Smart trimming is the default mode. In this mode, you 
can specify the options that determine the trimmable sections. In the automatic Smart trim mode, Premiere Elements 
automatically determines the trimmable sections. You can choose to delete them or retain them.

Manual Smart Trim
1 To enable Smart Trim, click Tools on the Action bar and then select Smart Trim from the Tools panel. By default, 

Manual Smart Trim Mode is enabled.

Note: When you are in the manual Smart Trim mode, you see the message, Smart Trim Mode: Trim or Delete The 
Highlighted Sections, above the Monitor panel. You also see the Smart Trim Options button.

2 (Optional) Click the Smart Trim Options button on top. In the Smart Trim Options dialog, use the slider to specify 
the Quality options. The values set here determine the trimmable sections. If you do not set the options here, default 
settings are used.
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Premiere Elements analyzes the clip, and highlights the sections of the clip that need trimming. The highlighted 
sections depend on the values set for the Quality Level options. Striped patterns are used to highlight the trimmable 
sections.

3 (Optional) View the bad-quality tags that Adobe Premiere Elements applied on the trim sections by hovering the 
mouse over the Smart Trim section of the clip.

4 To select trim sections in a clip, do one of the following:

• Double-click the clip in the Expert view timeline to select all the trimmable sections in a single clip.

• To select all the trimmable sections in multiple clips, drag a marquee around the selected clips in the Expert view 
timeline. Right-click/ctrl-click the trim sections, and choose Select All.

• To select all the trimmable sections in multiple clips in the Quick view timeline or the Expert view timeline, 
select Ctrl-A. Right-click/ctrl-click a section > Select All. 

The selected trim sections are highlighted. When you select a trimmable section, all trimmable sections turn into 
blue-striped sections.note: To choose selected trim sections from multiple clips, first select the clips, and select the trim 
sections.

5 Right-click/ctrl-click a trimmable section (the blue-striped region). The following options are displayed:

Trim Enables you to trim the selected trimmable section.

Keep Enables you to retain the selected trimmable section.

Select All Selects all the trimmable sections in the current selection.

Smart Trim Options Displays the Smart Trim options.

6 Select Trim to trim the trimmable region, or select Keep to retain the trimmable section. You can also trim clips 
using the Delete key on the keyboard.

7 (Optional) To undo the previous trim action, right-click/ctrl-click the clip in the Expert view timeline, and select 
Undo Smart Trim.

To exit the Smart Trim mode, click the Done button.

Automatic Smart Trim
1 To enable automatic Smart Trim, click Tools on the Action bar and then select Smart Trim from the Tools panel.

2 Click the Smart Trim Options button above the Monitor panel.

3 In the Smart Trim Options dialog, select Automatic.

4 (Optional) Use the slider to specify the Quality option. The values set here determine the trimmable sections. If you 
do not set the options, default settings are used.

5 Click Save.

Premiere Elements analyzes the clip and highlights the sections of the clip that need trimming. The Automatic 
Smart Trim confirmation dialog is displayed.

Note: If a clip is not selected, striped patterns are used to highlight the Smart Trim sections of the clip. 

Smart Trim options
Smart trimming uses quality factors such as brightness, blur, shaky, and contrast factors such as face, motion, and dialog 
as criteria to trim the clips. You can set the levels of quality before trimming the clips.

Quality Level
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Enables you to specify the levels of quality factors that Premiere Elements uses to determine the trimmable sections. 
The quality factors include blur, shaky, brightness, focus, and contrast. If you move the slider to the extreme right, all 
low-quality sections are highlighted as trimmable sections. As you move the slider toward the left, the trimmable 
sections reduce. If you move the slider to the extreme left, only low-quality sections are highlighted for trimming.

Access Smart Trim options
To access the Smart Trim options, enable Smart Trim and do one of the following:

• Click the Smart Trim Options button on the top of the Monitor panel.

• Right-click/ctrl-click a trimmable selection, and select Smart Trim Options.

Trim a clip from the Quick view timeline
You can directly trim clips in the Quick view timeline.

1 Select the clip in the Quick view timeline.

2 Position the pointer over the edge of the clip you want to trim until the correct icon appears:

• Trim-In icon to trim the beginning of a clip.

• Trim-Out icon to trim the end of a clip.

3 Drag the trim handles to the desired frame. The Monitor panel displays the frames as you drag, also showing the 
frame from the adjacent clip (if any). Subsequent clips in the track shift in time to compensate for the edit, but their 
durations remain unchanged

Remove frames from the middle of a clip
You can retain material at the beginning and end of a clip for your movie, but remove material from its middle. Split 
the clip right before the unwanted section begins, to create two clips. Then, trim the unwanted material from the 
beginning of the second clip.

1 In the Quick view timeline, select the clip containing unwanted material. The clip appears in the Monitor panel.

2 Drag the current-time indicator on the Quick view timeline to the frame where the unwanted material begins.

3 Click the Scissor button on the current-time indicator.

The original clip is split into two clips in the Quick view timeline. 

4 Double-click the clip to the right of the split. This opens the clip in the Preview window.

5 In the Preview window, drag the current-time indicator to the frame just after the last frame of unwanted material,

6 Click the Set In Point button. This trims the unwanted material from the beginning of the second clip and shortens 
the clip in the Quick view timeline, leaving a gap between it and the clip before.

The unwanted material is removed from the beginning of the second clip (or end of the first clip, if you chose to edit 
that clip). The gap created between the first and second clips is automatically closed.

7 Right-click/ctrl-click in the gap in the Quick view timeline, and then click Delete And Close Gap.

Retrieve frames in the Monitor panel
1 Double-click a clip in the Quick view timeline.

The start and end points of the clip becomes visible in the Preview window of the Monitor panel.



81
Editing clips

Last updated 9/23/2014

2 In the Preview window, do one of the following:

• To retrieve frames at the beginning of the clip, drag the In point handle to the left.

• To retrieve frames at the end of the clip, drag the Out point handle to the right.

Trim in the Expert view timeline
You can remove or regain trimmed frames from either end of a clip by dragging the clip’s edge in the Expert view 
timeline. To help you locate the desired frame, the Monitor panel displays it at the changing In or Out point of the clip 
as you drag. If another clip is adjacent to the edge you’re trimming, the Monitor panel displays the frames of both clips 
side by side. 

The frame on the left (the Out point) is earlier in time, and the frame on the right (the In point) is later in time. 
Subsequent clips, as well as blocks of empty space, in the Expert view timeline shift as you drag the clip’s edge. 

A tool tip displays the number of frames you are trimming as you trim them. This window displays a negative value if 
you drag the clip’s edge toward the beginning of the movie. 

It displays a positive number if you drag toward the end of the movie. You can tell whether you have trimmed a clip by 
looking for a small gray triangle in the top corner at either end of the clip in the Expert view timeline. The triangle 
indicates you have not trimmed that edge.

For linked clips (video that includes a soundtrack), dragging the edge of one clip changes the In or Out points of both 
clips. Sometimes you want to trim linked clips independently to create split edits (also known as L-cuts and J-cuts). 
Pressing Alt when you trim allows you to set the In and Out points of the video and audio separately. 

Trim clips in the Expert view timeline
1 Position the pointer over the edge of the clip you want to trim until the correct icon appears:

• Trim-In icon to trim the beginning of a clip. 

• Trim-Out icon to trim the end of a clip. 

2 Drag the edge to the desired frame. The Monitor panel displays the frames as you drag, also showing the frame from 
the adjacent clip (if any). Subsequent clips in the track shift in time to compensate for the edit, but their durations 
remain unchanged.

Note: You cannot drag the In point of a clip to the left past the edge of an adjacent clip.

Remove frames from the middle of a clip in the Expert view timeline
You can retain content at the beginning and end of a clip for your movie and remove content from its middle. Split the 
clip before the unwanted section begins, and then trim the unwanted material from the beginning of the second clip 
resulting from the split.

1 In the Expert view timeline, drag the current-time indicator to the frame where the unwanted section of a clip 
begins.

The frame appears in the Monitor panel.

2 Click the Split Clip button on the current-time indicator.

This splits the clip at the point selected.

3 Double-click the clip to the right of the split. This opens the clip in the Preview window.

Note: You can also open the clip to the left and make the following edits by setting a new Out point.

4 In the Preview window, drag the current-time indicator to the frame just after the last frame of unwanted material.
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5 Click the Set In Point button. This trims the unwanted material from the beginning of the second clip and shortens 
the clip in the Expert view timeline, leaving a gap between it and the clip before.

6 Right-click/ctrl-click in the gap in the Expert view timeline, and then click Delete And Close Gap.

Retrieve frames in the Expert view timeline
1 In the Expert view timeline, position the pointer over the edge of the clip you want to trim until the correct icon 

appears:

• Trim-In icon to retrieve frames from the beginning of a clip.

• Trim-Out icon to retrieve frames from the end of a clip.

2 Drag the edge to the desired frame.

Note: To change the In or Out point of only the video or only the audio of a linked clip, press Alt as you drag. You do not 
need to hold down the Alt key once you start to drag.

Extend audio before or after linked video
The audio can begin before the video or extend it after the video into the next clip (or vice versa). Trimming linked 
audio and video separately is called a split edit. Usually, when you create a split edit in one clip, you must create one in 
the adjacent clip so they don’t overlap each other.

You can create two kinds of split edits: 

• A J-cut, or audio lead, in which audio starts before linked video, or video continues after the audio.

• An L-cut, or video lead, in which video starts before linked audio, or audio continues after the video.

1 In the Expert view timeline, select the clip.

2 If the clip is adjacent to another, Alt-drag the audio portion down to a separate track so there is empty space next to 
it.

3 (Optional) Move the current-time indicator to the video frame you want to trim, and make sure Snap is enabled 
with a check mark. (If it isn’t, choose Timeline > Snap.)

4 Position the pointer over the edge of the video clip you want to trim, and do one of the following:

• If trimming the beginning of the clip, when the Trim-In icon appears, press Alt and drag the edge to the 
desired frame. (You can release the Alt key after you begin dragging.) Notice that the video stays aligned with the 
previous clip. 

• If trimming the end of the clip, when the Trim-Out icon appears, press Alt and drag the edge to the desired 
frame. (You can release the Alt key after you begin dragging.) Notice that subsequent clips in the track shift left. 

Tip: Alt-dragging a clip temporarily unlinks the clips. When you want to move or edit them together, select them 
again.

5 If you need to trim an adjacent clip so its audio doesn’t overlap with the linked clips you’ve just trimmed, repeat step 
3 on the adjacent audio clip.

Trim in the Preview window
You can preview any clip and set new In and Out points for it before adding it to the Expert view timeline or the Quick 
view timeline. You might, for example, preview your clips to determine their quality and trim unusable parts before 
arranging them. You can preview and trim clips in the Preview window.
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Trimming a clip in the Preview window sets its In and Out points for all subsequent instances in the Expert view 
timeline or the Quick view timeline. It does not change the In and Out points of clip instances that are already in the 
Expert view timeline or the Quick view timeline. To let all clip instances use the same In and Out points, set them before 
placing the clip in either timeline.

A Zoom control  B Clip In point  C Current time  D Playback controls  E Current-time indicator  F Clip Out point  G Clip duration  

Preview a clip in the Preview window
❖ In the Project Assets panel, double-click a clip and do any of the following in the Preview window:

• To play the clip, click the Play button.

• To step back or forward one frame, click the Step Back button or the Step Forward button.

• Scrubbing the Timecode.

Trim a clip in the Preview window
You can trim a clip in the Preview window before placing it in the Expert view timeline. Trimming in the Preview 
window does not affect instances of the clip that are already in the Expert view timeline or the Quick view timeline. 

Once a clip is in a movie, you can reopen it in the Preview window to change its In and Out points for subsequent 
instances. You can either regain frames previously trimmed or trim additional frames. 

1 In the Project Assets panel, double-click a clip. The Preview window appears.

2 To trim the clip, do any of the following in the Preview window:

• To set a new In point, either drag the In point handle or drag the current-time indicator to the desired location, 
and click the Set In button.

• To set a new Out point, either drag the Out point handle or drag the current-time indicator to the desired 
location, and click the Set Out button.

3 Click the Close button in the Preview window.

Subsequent clip instances you drag to the Expert view timeline assume the In and Out points of the trimmed clip.

Retrieve frames in the Preview window
1 In the Project Assets panel, double-click a clip. The Preview window appears.
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2 In the Preview window, do one of the following:

• Move the current-time indicator to the frame you want as the first frame of the clip, even if it’s to the left of the 
current In point. Click the Set In Point button.

• Move the current-time indicator to the frame you want as the last frame of the clip, even if it’s to the right of the 
current Out point. Click the Set Out Point button.

• Drag the In point or Out point handle to the frame you want.

More Help topics 
Split clips

Preview a movie in the Monitor panel

Project Assets panel overview

Previewing movies

Split clips
You might want to apply different effects to different parts of a clip. For example, to speed up the first part but leave the 
second part at normal speed. To do this, you cut a clip into separate pieces, and then apply effects and transitions to 
those pieces. You can split a clip in a movie by using the Split Clip button on the current-time indicator. It cuts one or 
more selected clips at the current-time indicator.

Splitting a clip divides it into two parts, creating a new and separate instance of the original clip. If the clip is linked to 
another clip, a new instance of the linked clip is created as well. 

The two resulting clips, when combined, represent the original clip. The resulting clips are full versions of the original 
clip, but with the In or Out points changed to match the location marked by the tool. You can select and delete these 
clips.

Note: If you want to change effect settings over time, you don’t have to split the clip. You can apply keyframes to a single 
clip instead. 

Split a clip
You can split a clip at any frame, creating one clip that ends, and another that begins, at that frame. You can edit the two 
resulting clips as you would any other clips.

1 Select a clip in the Quick view timeline or the Expert view timeline.

2 Drag the current-time indicator to the frame where you want to create the split.

3 On the current-time indicator, click the Split Clip button.

Two new clips take the place of the original clip: one ending and one beginning at the location of the current-time 
indicator.

Split layered clips
You can simultaneously split two or more layered clips (clips that overlap in the Expert view timeline). 

1 In the Expert view timeline, drag a marquee to select clips, on different tracks, that overlap at a point in time.
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2 In the Expert view timeline, drag the current-time indicator to the place where you want to make the split.

3 On the current-time indicator, click the Split Clip button.

Replace footage
You can replace the source footage for clips in the Available Media. Replacing the source footage for a clip links it to a 
new source file. When you replace footage: 

• Instances of the clip are retained in the Project Assets panel and the Expert view timeline, with the corresponding 
In and Out points.

• All the applied effects are intact.

However, the clip is linked to the replacement footage instead of its original footage. For example, you can replace 
footage with a soundtrack in one language with identical footage with a different-language soundtrack. All the edits 
that were made to the original footage are retained, although the source footage is replaced.

1 In the Project Assets panel, select the clip for which you want new source footage.

2 Select Clip > Replace Footage, or right-click/ctrl-click the clip and select Replace Footage.

3 In the Replace Footage dialog box, select the new file and click Open.

The new footage replaces the old footage. All instances of the old footage are linked to the new footage.

Changing clip speed and duration

Change a clip’s speed
To create a fast- or slow-motion effect, change clip speed. Changing clip speed changes the clip’s duration. Speeding up 
a clip removes frames, thus shortening the clip duration. In the same way, slowing down a clip repeats frames and thus 
adds to the length of a clip. For audio clips, a change in speed also changes pitch. The Time Stretch command includes 
an option to maintain the original pitch of an audio clip at any speed.

You can change a clip’s speed using the Expert view timeline only. Not the Quick view timeline.

Note: When you change the speed of a clip containing interlaced fields, you may need to adjust how Premiere Elements 
processes the fields, especially when the speed drops below 100% of the original speed. 

Change a clip’s speed by using Time Stretch
1 To slow down a clip that has another clip on its right in the Expert view timeline, drag it to an empty track or to the 

end of the movie. This way, you can stretch it without bumping into an adjacent clip.

2 Select the clip in the Expert view timeline.

Note: If you haven’t yet inserted the clip into the Expert view timeline, you can select it in the Project Assets panel 
instead.

3 Choose Clip > Time Stretch. Alternatively, click the Tools panel on the Action bar and choose Time Stretch.

4 In the Time Stretch dialog box, type a percentage for Speed. A value less the 100% slows down the clip; a value greater 
than 100% increases its speed.
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5 (Optional) To keep the pitch of an audio clip unchanged, select Maintain Audio Pitch.

6 Click OK. Preview your changes, and then make adjustments as necessary.

7 If you moved the clip in step 1, drag it back into place in the movie.

Change the speed and duration of multiple clips
You can change the speed and duration of multiple clips when you are in the Expert view. 

1 Do one of the following to select multiple clips:

• To select non-consecutive clips, Shift-click each clip.

• To select consecutive clips, click in the Project Assets panel and drag a marquee around the selected clips.

• To select all the clips, press Ctrl-A.

2 Select Clip > Time Stretch to modify the speed and duration of all the selected clips.

Set the duration of a clip
The duration of a video or audio clip is the length of time it plays from its first frame (In point) to its last frame (Out 
point). The initial duration of a clip is the same as it was when the clip was imported or captured. Most often, you 
change a clip’s duration by trimming frames from either end. But you can also trim the end of a clip by designating a 
specific duration. 

Unlike video, still images are not limited to the length of the original clip. You can set their duration to any length.

1 Select a clip in Project Assets panel or in the Expert view timeline.

2 Choose Clip > Time Stretch.

3 In the Time Stretch dialog box, click the Link button to unlink speed and duration. When linked, changing the 
duration also changes the playback speed of the clip.

Note: When you increase the speed beyond a certain limit, the duration changes even if you have unlinked speed and 
duration.

4 Type a new duration, and click OK.

Reverse the playback of a clip
Reversing a clip plays the clip backward, Out point to In point. You can also reverse the clip and change its speed. In 
the Expert view, you can reverse a clip using the Expert view timeline. In the Quick view, use the Time Remapping 
feature to reverse a clip.

1 Select the clip in the Expert view timeline.

2 Choose Clip > Time Stretch.

3 (Optional) To change the speed of the clip, type a percentage for Speed in the Time Stretch dialog box. A value less 
the 100% slows down the clip; a value greater than 100% increases its speed.

4 Select Reverse Speed, and click OK.

To both reverse the clip and change its speed with one action, type a negative percentage for Speed, where –200 plays 
the clip in reverse at double its normal speed and –50 plays the clip in reverse at half its normal speed.
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More Help topics 
Previewing movies

Set field options for imported interlaced video

Freezing and holding frames

Export a video frame
You can grab a single frame from a video clip to use as a still image in your current movie or to save as a still on your 
hard drive for use elsewhere. For example, you can use a still in your movie to show a character start an action, but then 
stop mid-action, frozen on the screen.

1 Select a clip in the Quick view timeline or the Expert view timeline.

2 In the Quick view timeline or the Expert view timeline, drag the current-time indicator to the frame you want to 
grab.

The Monitor panel shows the frame at the location of the current-time indicator.

3 In the Action bar, click Tools and select the Freeze Frame option from the Tools panel.

The frame appears in the Freeze Frame window.

Note: If you have Adobe Photoshop Elements installed, and want to edit the still image in Photoshop Elements, choose 
Edit In Photoshop Elements After Inserting.

4 Do one of the following:

• To export the frame as a still image file, click Export. In the Export Frame dialog box, give the image file a name 
and location, and click Save.

• To insert the frame as a still image directly into the movie at the current-time indicator, click Insert In Movie.

Play and then hold a frame (or hold and then play)
• To make the video start out as a still image and then begin to play, click Tools in the Action bar and select the Freeze 

Frame option. Create a still image from a frame, and then insert the still image at the location of the original frame.

More Help topics 
Edit video frames in Adobe Photoshop Elements

Split clips

Edit video frames in Adobe Photoshop Elements

Working with source clips
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Find the source of a clip
After working with a clip in the Expert view timeline, you may decide to use another instance of its source in another 
part of the movie. Premiere Elements can quickly find the source of any clip in a movie and automatically select it in 
the Project Assets panel.

❖ Do one of the following:

• In the Project Assets panel, search the clip by typing its name in the Search box.

• Right-click a clip in the Expert view timeline, and choose Reveal In Project.

The clip appears highlighted in the Project Assets panel.

Remove In and Out points from a source clip
1 In the Project Assets panel, double-click the clip.

2 Choose Clip > Clear Clip Marker, and choose an option from the menu:

• In And Out resets both the In and Out points.

• In resets the In point only.

• Out resets the Out point only.

Tip: You can also clear an In or Out point from a source clip (not the version in the Expert view timeline) by 
Alt-clicking the Set In Point button or the Set Out Point button, respectively, in the Preview window.

Edit a clip in its original application
Some files contain embedded information, called a project link, which indicates the application in which they were 
created. Adobe Photoshop Elements, Adobe Audition, and Adobe After Effects® create files with project links. If a file 
contains a project link, you can use the Edit Original command to open the file in the original application, where you 
can make changes as needed. You will not need to render the file before using this command, unless you have made 
changes to it in Premiere Elements. When you save the file in the original application, Premiere Elements automatically 
incorporates any changes you made there into the current project. You don’t need to import the file again. 

You can embed information into your movie that allows other applications, such as Adobe After Effects or Adobe 
Encore, to use the Edit Original command to open the movie in Premiere Elements.

1 Select a clip in the Project Assets panel or the Expert view timeline.

2 Choose Edit > Edit Original.

3 When you have finished editing the clip, save and close.

Your changes become incorporated into your project in Premiere Elements.note: Typically, audio files are associated 
with a computer’s default audio player. Selecting Edit Original for an audio file may therefore open it in an application, 
such as Windows® Media Player or iTunes®, that is not designed to edit files. You will not be able to edit audio files in 
these applications.

Edit video frames in Adobe Photoshop Elements
If video frames need correction or enhancement, you can automatically open the frames in Adobe Photoshop Elements 
after you export them as still images and insert them in your movie. 

1 In the Quick view timeline or the Expert view timeline of Adobe Premiere Elements, drag the current-time indicator 
to the frame you want to edit.
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2 In the Action bar, select Tools and choose Freeze Frame from the Tools panel.

3 To set Freeze Frame Duration, drag the Seconds value.

4 Select Edit In Photoshop Elements After Inserting, and then click Insert In Movie.

5 In the Photoshop Elements Editor, edit the image (apply filters, styles, effects, brush strokes, and so on).

note: If you resize the image, it may become distorted in the video frame.

6 If you added image layers, choose Layer > Flatten Image.

7 When you finish making changes, choose File > Save.

8 Accept the default choices for file location and name, and click Save.

9 When Photoshop Elements reports that a file with the same name already exists, click OK to replace the file. Then 
click OK in the BMP Option dialog box.

Premiere Elements automatically updates the frame in your movie.

SmartFix
Adobe Premiere Elements 11 enables auto correction of quality problems in video files that have smart tags associated 
to them. When you add such clips to the Quick view timeline or the Expert view timeline, the SmartFix dialog is 
displayed. Click Yes to confirm the correction of clips.

More Help topics 
Common settings for Sharing

Export a frame as a still image

Trimming Unwanted Frames - Guided Edit
This Guided Edit is a walkthrough on how to trim the unwanted frames or sections in your video.

To trim unwanted frames from your video clips using this Guided edit, follow these steps:

1 This Guided Edit is a walkthrough on trimming unwanted frames or sections in your video footage.

Click Back and Next to move forward or backward in the guided edit's steps.

2 Click Add media to import the video clip you want trim. Ignore if the video clip is already present on the timeline.

3 Select the option to import media.

4 Click Guided > Trimming Unwanted Frames.

5 The Guided Editing message is displayed. You can collapse/expand info window. Click Next to go to the next step 
in the guided edit.

http://helpx.adobe.com/en/premiere-elements/using/common-settings-sharing.html#common_settings_for_sharing
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6 To trim from the beginning, click the left edge of your clip and drag to the right. The frame you are trimming to is 
displayed in the monitor

7 To trim the end of your clip, click the right edge of your clip and drag to the left.

8 You can also trim frames from the middle of a video clip. Split the clip into parts and click the scissors icon on the 
CTI to remove the intended part.

Move the CTI to the beginning of the unwanted section of the video. Click the scissors icon on the CTI to split the 
video clip here.

Drag the CTI until where you want to remove the unwanted section. Click the scissors icon on the CTI to trim untll 
the intended footage. The unwanted section is highlighted.

The unwanted footage or section is highlighted. Click to select the footage. Press Delete key.

To select multiple portions, use the Shift key.

Editing frames with Auto Smart Tone
Auto Smart Tone is a powerful tool for automatically bringing your dull, dim, or washed-out videos to life. This feature 
uses a smart algorithm to modify the brightness and contrast of your video. The Auto Smart tone feature applies a 
correction to the scenes in your video. In addition to this, you have a controller that you can move around on the frame 
to fine-tune the results.
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To apply the Auto Smart Tone to a video clip, follow these steps:

1 Import your video clip to the timeline.

2 In the Adjust bar, select Adjust > Auto Smart Tone.

3 Select Apply to apply the auto smart tone to the video clip automatically. It analyzes the clip and divided it into 
visually similar scenes and a default correction is applied automatically. After auto correcting, if you want to adjust 
the brightness and contrast controls to make it look like you prefer, select Custom to initiate the Auto Smart Tone UI.

4 The clip gets divided into visually similar scenes (You can see the scene marks in the timeline).

5 Move the joystick control that appears on the frame, to fine-tune the resulting scene.

6 To see how the scene will appear when you move the controller in a specific direction, view the thumbnail images 
that appear at the four corners of the scene.

7 Click Done to apply the changes.

Auto Smart Tone learning

While using the Auto Smart Tone feature, you can select the Learn from this Correction check box. When you select 
the checkbox, the feature keeps learning from your editing actions on your videos. Each time you use the feature on a 
video, it places the correction (the controller) on the basis of what corrections you have applied to previous videos. The 
more videos you correct tonally through this feature, the more intelligent it becomes. The feature uses this learning to 
provide you with similar corrections on videos of the same type.

Resetting the learning

To reset the learning that the Auto Smart Tone feature has learned from your usage and actions, in the Preferences 
dialog, click General > Clean Auto Smart Tone Learning.

Adding Transitions between video clips - Guided Edit
This Guided Edit is a tutorial on adding transitions between video clips. They help create a switch between two clips 
smoother.

To add transitions between video clips using this Guided edit, follow these steps:

1 This Guided Edit is a walkthrough on adding transitions between video clips.

Click Back and Next to move forward or backward in the guided edit's steps.
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2 Click Add media to import the video clip you want trim. Ignore if the video clip is already present on the timeline.

3 Select the option to import media.

4 Select Guided > Adding Transitions between video clips.

5 Click Transitions on the action bar.

6 Browse through the transitions available. Click to select and drag-drop a transition between clips.

7 Enter the Transitions Adjustments to specify how you want to play the transition. Specify the duration of the 
transition and select the alignment to place the transition.

Adding Brightness Contrast Color - Guided Edit
This Guided Edit is a walkthrough on adjusting the brightness, contrast, and color in your video clips. To adjust these 
settings in your video clips using this Guided edit, follow these steps:

1 This Guided Edit is a walkthrough on fixing the lighting & colors in your video clips.
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2 Click Add media to import the video clip you want to enhance. Ignore if the video clip is already present on the 
timeline.

3 Select the option to import media.

4 Select Guided > Adjusting Brightness+Contrast & Color.

5 To adjust your video clip, select it. Click to select the video clip.

The CTI appears once the clip is selected.

6 Click the Adjust panel to adjust selected settings.

7 Click Lighting to adjust the brightness and contrast. 

8 Click a thumbnail in the grid of the adjustments panel to preview the change in brightness. Similarly, select Contrast 
and Exposure tab and click a thumbnail to adjust the same.
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Click More and drag the sliders for more precise adjustment.

Note: Click Auto Levels and Auto Contrast to automatically adjust the brightness and contrast in the clip.

9 Click Color in the adjustments panel to open the Color section. You can adjust the hue, lightness, saturation, and 
vibrance in the Color tab.

Click a thumbnail in the grid to preview the change. 
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Chapter 7: Applying transitions and 
special effects

Apply an Effects Mask to your video
The Apply an Effects Mask to your Video Guided Edit helps you add an effect to specific areas in your video clip. You 
can add Effects Masks in many creative ways to produce a dramatic effect. Effects Masks also help you blur a person's 
face to protect the person's identity. The Blur effect and the Mosaic effect are commonly used for this purpose.

The Apply an Effects Mask to your Video Guided Edit is available only in the Expert view.

1 Click Expert, and then click Guided. From the list of Guided Edits, select Apply an Effects Mask to your Video.

2 Click Add Media to import the video clips to which you want to apply an Effects Mask.
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3 Select a media source. For example, select Files and Folders if the video clips are on your hard drive.

4 Select the files you want to import and click Open.

5 All the imported clips are stored in the Project Assets bin. Drag-and-drop a clip from the Project Assets bin to the 
timeline on the Video 1 track.

6 Right-click the video clip in the timeline and select Effects Mask > Apply.

Note: You can later edit the applied Effects Mask using the Effects Mask > Edit option.

7 Move the mask or the selected area or drag the corner handles to adjust the size of the mask.
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8 Click Effects on the Action bar. Select an effect and drag-and-drop it in the Monitor panel.

9 Click No as you do not want to apply the effect to the entire clip and create an Adjustment layer.

10 You have added an effect to the specific part of the video. Click Play to view the results. Change the effect parameters 
from the Applied Effects panel.

The Effects Mask is applied to the video.
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Mark and extract favorite moments 
A video usually has various favorite moments. Adobe Premiere Elements helps you mark and extract all your favorite 
moments in a video as a single collated clip or individual clips. You can use the extracted clips of favorite moments for 
editing or sharing.

The Favorite Moments feature is available in both Quick and Expert views.

1 Import your video clips in Adobe Premiere Elements using Add Media or access them from Project Assets (if you 
have already imported the videos).

2 Drag-and-drop the video clips to the timeline. Select the video clip in which you want to mark favorite moments.

3  Select Tools > Favorite Moments.

4 Select one of the following ways to mark favorite moments:

• Using the CTI and the Mark Moment option: Locate the desired start point from where you want to mark the 
favorite moment, drag the CTI to that point, and click Mark Moment. You can mark multiple favorite moments 
in a video clip.

• Using the CTI and the + symbol on the timeline: Drag the CTI to the frame in the video clip from where you 
want to mark the moment. Click the + symbol to mark the favorite moment.
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• Playing the timeline and using the Mark Moment option: Play the timeline (by using the player controls or by 
pressing the spacebar) and then click Mark Moment to mark the starting point of a favorite moment. To mark 
the end of the favorite moment, click Mark Moment again. In this case, the Mark Moment option works like a 
toggle key.

• Using the Auto Mark Moments option: Click Auto Mark Moments for automatically marking favorite moments 
in your video clip. 

Adobe Premiere Elements displays automatically marked favorite moments in green. The manually marked 
moments appear in yellow.

A Reset, Auto Mark Moments, Settings  B Mark Moment  C Preview  D Automatically marked favorite moment  E Manually marked favorite 
moment  

5 Use the following options to fine-tune your selection of favorite moments: 

• Merge two favorite moments: Drag the end/ or start of a favorite moment to overlap it with the next or previous 
favorite moment in the timeline.

• Unmark a favorite moment: Click the cross mark in the upper-right corner of the marked favorite moment. The 
clip is not deleted.

• Preview favorite moments: Click Preview to view the favorite moments marked on the timeline.
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• Reset: Click Reset and then click Yes to remove all marked favorite moments and start again. Press Ctrl + Z to 
undo the reset and get the marked moments back.

6 Click Done. Select the option to extract the favorite moments as a combined clip or as individual clips, and click OK.

• Place moments as combined clip on timeline: Select this option to place all the favorite moments as a combined 
clip. You can double-click the clip and edit the favorite moments if necessary.

• Place as individual clips on timeline: Select this option to place the favorite moments as individual clips on the 
timeline.

You can double-click a favorite moment clip and restart the workflow for tweaking any of the favorite moments or for 
adding and removing favorite moments. In the timeline, a favorite moment clip can be split and trimmed like any 
normal clip. Once a favorite moment has been created, it is present in the Project Assets bin as an asset.

Player controls for favorite moments

You can navigate better while marking your favorite moments in a video with the help of player controls.

A Go to Previous Edit Point  B Step Back (Left)  C Play/Pause Toggle (Space)  D Step Forward (Right)  E Go to Next Edit Point (Page Down)  

Favorite moment settings

You can configure the settings of favorite moments automatically marked by Auto Mark moments and other settings 
when you manually mark favorite moments.

• Duration of the moment segment marked: You can set the slider to increase or decrease the duration of the moment 
marked. Crisp marks favorite moments in the shortest duration, and Relaxed marks favorite moments with the 
maximum duration.

• Mark Moment settings: Enter the duration of seconds you want to add before or after your marked moment.
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• Exit Settings: Configure the exit settings. Select to place favorite moments as a combined clip or individual clips.

• Apply default transition between favorite moments: Select this option to apply a default transition between favorite 
moments. To set a transition as default, exit the favorite moments dialog and click Transitions on the Action bar. 
Right-click and select a transition as a default transition.

 

Transition basics

How transitions work
Using transitions, you can phase out one clip while phasing in the next or you can stylize the beginning or end of a single 
clip. A transition can be as subtle as a cross dissolve, or emphatic, such as a page turn or spinning pinwheel. You 
generally place transitions on a cut between two clips, creating a double-sided transition. However, you can also apply 
a transition to just the beginning or end of a clip, creating a single-sided transition, such as a fade to black.

When a transition shifts from one clip to the next, it overlaps frames from both clips. The overlapped frames can either 
be frames previously trimmed from the clips (frames just past the In or Out point at the cut), or existing frames repeated 
on either side of the cut. It’s important to remember that when you trim a clip, you don’t delete frames. Instead, the 
resulting In and Out points form a window over the original clip. A transition uses the trimmed frames to create the 
transition effect. If the clips don’t have trimmed frames, the transition repeats frames.

A First clip with trimmed frames at end  B Movie containing both clips and transition  C Second clip with trimmed frames at beginning  

A First clip showing last frame repeated  B Movie containing both clips and transition  C Second clip showing first frame repeated  

To see if a transition is single-sided or double-sided and if it has repeated frames, double-click it in the Quick 
view/Expert view timeline, and view its properties in the Transition contextual control.
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Adjusting transitions

Adjusting transition properties
All transitions have properties that you can adjust in the Transitions contextual control. Common properties are the 
location of the center point, the start and end values, the border, and the anti-aliasing quality setting. (For some 
transitions, you can also change the orientation.) The following list describes the most common controls and options 
you can use to adjust transition properties. 

To open the Transitions contextual control, double-click the a transition in the Quick view timeline or the Expert view 
timeline.

Duration Sets the duration of the transition. The default duration is one second.

Alignment Controls how the transition is aligned between clips. By default, transitions are centered between clips.

Start/End Points Set the percentage of the transition that is complete at the start and end of the transition. 

Show Actual Sources Displays the starting and ending frames of the clips.

Reverse Plays the transition backward. For example, the Clock Wipe transition plays counterclockwise.

Anti-Aliasing Quality Adjusts the smoothness of the transition’s edges.

Custom Changes settings specific to the transition. Most transitions don’t have custom settings.

Adjust transition alignment
You can change the alignment of a transition placed between two clips in the Quick view timeline or the Expert view 
timeline using the Transition contextual control. A transition need not be centered or strictly aligned with a cut. You 
can drag the transition to reposition it over a cut as desired. The Transition contextual control also contains options to 
specify alignment.

Whether clips have trimmed frames determines how you can align a transition between them. 

Determine alignment options
❖ In the Quick view timeline or the Expert view, position the pointer over the cut in a transition and note how the 

pointer changes:

• If both clips contain trimmed frames at the cut, you can center the transition over the cut or align it on either 
side of the cut so that it either starts or ends at the cut. A clip that has not been trimmed has a rounded edge in 
the upper-right corner of the clip.

• If neither clip contains trimmed frames, the transition automatically centers over the cut and repeats the last 
frame of the first clip and the first frame of the second clip to fill the transition duration. (Diagonal bars appear 
on transitions that use repeated frames.)

• If only the first clip contains trimmed frames, the transition automatically snaps to the In point of the next clip. 
In this scenario, the first clip’s trimmed frames are used for the transition, and frames are not repeated in the 
second clip.

• If only the second clip contains trimmed frames, then the transition snaps to the Out point of the first clip. In 
this scenario, the second clip’s trimmed frames are used for the transition, and frames are not repeated in the first 
clip.
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Adjust alignment for a transition
❖ In the Quick view timeline or the Expert view timeline, select the transition and do any of the following:

• Position the current-time indicator over the transition, and then zoom in so that you can clearly see the 
transition. Drag the transition over the cut to reposition it. 

• Double-click the transition and reposition it using the options in the Transition contextual control.

Adjust transition duration
You can edit a transition’s duration by dragging the end of the transition in either the Quick view timeline or the Expert 
view timeline. You can also use the Transition contextual control to edit the duration of a transition.

❖ Select the transition in the Quick view timeline or the Expert view timeline and do one of the following:

• Position the pointer over the end of the transition until the Trim-In icon or the Trim-Out icon appears. Drag the 
Trim-In icon or the Trim-Out icon to the left or right to adjust the duration.

• Double-click the transition and radjust the duration using the Transition contextual control.

note: Lengthening a transition’s duration requires that one or both clips have enough trimmed frames to 
accommodate a longer transition.

Set a default duration for transitions
The default duration for transitions is initially set to 30 frames for video and 1 second for audio. You can change the 
default duration to a value that better suits your movies. Although the new setting has no effect on transitions already 
placed in the movie, all transitions you subsequently place will default to this value.

1 Choose Edit > Preferences > General / Adobe Premiere Elements 11 > Preferences > General.

2 Change the value for the Video Transition Default Duration or Audio Transition Default Duration and click OK.

Adjust the center point of a transition
1 Double-click the transition in the Quick view timeline or the Expert view timeline.

2 In the Transitions contextual control, click More.

3 In the preview area, drag the small circle to reposition the transition center. (Not all transitions have an adjustable 
center point.)

Copy and paste transitions in the Expert view timeline
To copy and paste transitions, select consecutive clips that have a transition before selecting the transition you want to 
copy. 

1 Select the consecutive clips that have a transition applied to them.

2 Select the transition and then select Edit > Copy, or press Ctrl-C.

3 Select the consecutive clips for which you want to apply the copied transition.

4 Select Edit > Paste, or press Ctrl-V.
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Note: Video transitions are pasted to video tracks and audio transitions are pasted to audio tracks.

Applying transitions to clips

Video tutorial

Previewing transitions
You can access available transitions in the Transitions panel (click Transitions on the Action bar). In the Quick view, all 
the available transitions appear as thumbnails in the Transitions panel. The Quick view contains a subset of the 
transitions available in the Expert view. In the Expert view timeline, the transitions are organized into categories. You 
can narrow a search for transitions by choosing a transition type, such as Dissolve, from the Category menu. You can 
also search for a transition by typing its name in the search box. The Expert view has more transitions compared to the 
Quick view.

Video transitions have animated thumbnail previews that show how they affect clips. Select a transition to set its 
thumbnail in motion. You can preview an animated thumbnail transition in the Transition panel without having to 
apply it to a clip.

Adobe Premiere Elements includes two audio transitions in the Crossfade category: Constant Power and Constant 
Gain. Though both provide fades, they differ slightly. Constant Power creates a smoother-sounding fade, while Constant 

Gain, though mathematically linear, often sounds abrupt.

1 In the Quick view or the Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 Click the thumbnail for any video transition to set it in motion.

Specify a default transition
The default transition is used in slide shows you create and files you import from Adobe® Photoshop® Elements. It is 
also used in motion backgrounds you create for DVD menus. The default transitions are Cross Dissolve for video or 
still images and Constant Power for audio. However, you can change these defaults.

1 In the Quick view or the Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 Right-click/ctrl-click the transition you want to be the default and choose Set Selected As Default Transition. (A gray 
outline marks the icon of the default transition.)
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Apply transitions in the Quick view timeline
In the Quick view timeline, drop zones (indicated by vertical green lines) appear the moment you drag a transition. The 
drop zone let you easily apply transitions between clips.

Apply a double-sided transition in the Quick view timeline
1 In the Quick view, click Transitions on the Action bar. The Transitions panel appears.

2 Drag a transition from the Transitions panel to the drop zone between two clips in the Quick view timeline. An icon 
of the transition appears on the right and left bottom corners of the clip to indicate it has been applied. In addition, 
the Transition contextual control appears.

3 (Optional) Modify the properties of the clip, for example duration. Click the More button to further customize the 
transition and preview the changes.

Apply a single-sided transition in the Quick view timeline
1 In the Quick view, click Transitions on the Action bar. The Transitions panel appears.

2 From the Transitions panel, select the transition you want to apply.

3 Do one of the following:

• If the clip has no clip adjacent to one side of it, drag the transition to the transition rectangle on that side of the 
clip. 

• If the clip is adjacent to another clip, drag the transition to the desired edge of the clip. In the Transitions 
contextual control set Alignment as Left Clip, Between Clips, or Right Clip.

Apply transitions in the Expert view timeline
When applying transitions to the Expert view timeline, you can choose from alignment options, Left Clip, Between 
Clips, or Right Clip.

Apply a double-sided transition in the Expert view timeline
To apply a transition between two clips in the Expert view timeline the clips must be on the same track, with no space 
between them.

If a double-sided transition must use repeated frames (rather than trimmed frames), the transition icon contains 
additional diagonal lines. The lines span the area where it has used the repeated frames.

1 In the Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 From the Transitions panel select the category containing the transition you want to apply.

3 Drag the transition from the Transitions panel to the cut between two clips in the Expert view timeline, and release 
the mouse button when one of the following alignment icons appears:

Start At Cut transitionStart At Cut Aligns the beginning of the transition to the beginning of the second clip.

Center At Cut transitionCenter At Cut Centers the transition over the cut.

End At Cut transitionEnd At Cut Aligns the end of the transition to the end of the first clip.

Pressing Ctrl while dragging a transition lets you select Start At Cut, Center At Cut, or End At Cut by slowly dragging 
the transition left and right over the cut.
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Apply a single-sided transition in the Expert view timeline
When you create a single-sided transition, whatever is below the transition in the Expert view timeline appears in the 
transparent portion of the transition. For example, If you want the clip to transition to black, it must be on Track 1 or 
have no clips beneath it. If the clip is on a track above another clip, the clip on the lower track appears in the transition, 
so the transition will appear to be double-sided.

1 In the Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 From the Transitions panel select the category containing the transition you want to apply.

3 Do one of the following:

• If the clip has no adjacent clip to one side of it, drag the transition from the Transitions panel to the edge of the 
clip. 

• If the clip is adjacent to another clip, Ctrl-drag the transition to the edge of the desired clip. 

Apply a default transition in the Expert view timeline
1 Do one of the following:

• To select non-consecutive clips, Shift-click each clip.

• To select consecutive clips, click in the Project Assets panel, and drag a marquee around the selected clips.

• To select all the clips, press Ctrl-A.

2 Right-click/ctrl-click the selected clips, and select Apply Default Transition Along CTI.

3 Select one of the following options:

• Audio

• Video

The transition is applied to all the selected clips.

To apply default transitions between multiple contiguous clips on the same track:

1 Ctrl-click the clips to which you want to add the default transition.

2 Right-click/ctrl-click one of the selected clips.

3 Select Apply Default Transition.

The transition is applied at the cut between each of the contiguous clips. 

Replace a transition
You can replace a transition by simply dropping a new transition onto the old one in the Quick view or the Expert view 
timeline. When you replace a transition, Premiere Elements maintains the alignment and duration of the original 
transition; however, it discards the settings of the original transition and instead uses the default settings of the new 
transition.

1 In the Quick view/Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 From the Transitions panel, select the transition you will use to replace the previous one.

3 Drag the transition onto the transition in the Expert view timeline or Quick view timeline.
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Preview applied transitions
You can preview transitions you’ve applied from either the Transitions contextual control or the Monitor panel. The 
Transitions contextual control provides a preview area where you can display thumbnails of the actual clips or the 
default thumbnails (the letters A and B). Adjust your transitions in the Transitions contextual control and preview the 
transitions as you make adjustments. 

If you have a digital camcorder, you probably can connect it to both your computer and TV to see real-time previews 
on the TV monitor. This gives you a better sense of how the transition will look in the finished movie.

Preview in the Monitor panel
❖ In the Quick view timeline or the Expert view timeline, move the current-time indicator to the left of the transition, 

and then click the Play button in the Monitor panel.

Note: To preview a particular frame of the transition in the Monitor panel, drag the current-time indicator to the desired 
frame.

View transitions in the Quick view timeline and Expert view timeline
In the Quick view timeline, a transition appears as a rectangle on the clips. In the Expert view timeline, a transition 
appears just above the cut between two clips, or just above the In or Out point of a single clip.

More Help topics 

Trim in the Preview window

Preview on a TV monitor

Pan and zoom to create video-like effect
Using the pan and zoom tool in Adobe Premiere Elements, you can create video-like effects from images or movie clips. 
For movie clips, the effect works best when there is minimal movement of objects within the clip.

When working with the pan and zoom tool, you select objects and the order in which they are panned and zoomed 
into. Adobe Premiere Elements provides you with customization options using which you can apply the effect 
according to your requirements.

Apply pan and zoom effect
You can apply pan and zoom effect on any image with a format that Adobe Premiere Elements supports. For a list of 
supported image formats, see Supported devices and file formats.

For movie clips, you can create an image out of a single frame using Freeze Frames. Import the image into the Adobe 
Premiere Elements timeline and apply the pan and zoom effect.
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Open the pan and zoom tool
1 Select the image to which you want to apply the pan and zoom effect.

2 Drag the image to the Timeline.

3 From the action bar, select Tools > Pan & Zoom.

Adding focus frames
Before you apply the pan and zoom effect, you identify the objects in the image that you want to pan or zoom into using 
focus frames. Focus frames are resizable rectangles that identify the location of the object in an image.

For images with more than three focus frames, only the selected focus frame, and the focus frames previous and next 
to it in the sequence are displayed. 

If a picture has not been analyzed previously, the following focus frames appear when you click the pan and zoom tool 
icon:

A Resize handlers  B Focus frame  C Frame Number  D Delete focus frame  E Pan duration  F Zoom options for focus frames  

A Timeline  B Focus frame marker  C Thumbnail view  D CTI (Current time indicator)  

• A focus frame on the complete image.

• A focus frame at the center of the image.

❖ In the Pan and Zoom tool, click New Frame to add Focus frames to the media.

Add focus frames manually
❖ Do one of the following:

• Double-click the object or area on which you want to add a focus frame.

• Select the frame after which you want the new focus frame to appear, and click New Frame. The new focus frame 
appears in the center of the view area.

Select the new focus frame, and move the cursor over the frame until the pan (hand) icon appears. Drag to move 
the focus frame on top of the required object.
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• In the Timeline, move the CTI. A ghost frame (blank frame with dotted border) appears onscreen. Move the CTI 
to the point where you want to add the new frame and click the ghost frame. A new focus frame is added at that 
position.

• To add a focus frame between two focus frames, move the CTI between their corresponding focus markers in 
the timeline. Click New Frame.

For images with more than three focus frames, only the selected focus frame and the focus frames previous and next to 
it in the sequence are displayed. 

Add focus frames to previously analyzed images
Frame hints are red colored rectangles displayed on the media. When you click a frame hint, it is converted to a focus 
frame.

Note: Ensure that you click the frame hint only once. Double-clicking a frame hint adds two focus frames.

Modifying focus frames

Move focus frames
1 Select the focus frame.

2 Move the cursor over the boundary of the focus frame until the pan (hand) icon appears.

3 Drag to move the focus frame on top of the required object.

Reorder focus frames to modify panning sequence (photos only)
The number on focus frames determines the panning sequence, the sequence in which objects are panned into. For 
example, the focus shifts to the object with focus frame 3 after the object with focus frame 2 is panned.

❖ Do one of the following to change the numbering of focus frames:

• In the timeline, move the focus frame markers around based on the sequence you want the corresponding focus 
frames to appear. Changing the position of focus frame markers automatically renumbers focus frames in the 
order of their appearance in the timeline.

• Move the focus frames around in the thumbnail strip.

Resize focus frames
❖ Do one of the following:

• Select the focus frame, and move your mouse over any of the corners until the resize (double-sided arrow) icon 
appears. Drag to resize the frame.

• To zoom incrementally, select the focus frame and move your mouse over the focus frame. Click the “+” or “-” 
zoom controls to incrementally change the size of the frame.

Delete focus frames
❖ Move the mouse over the focus frame. Click the “X” button, or press the Delete key.
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Change pan duration
Changing the pan duration changes the time for moving from one focus frame to the next. The pan duration appears 
on the connector between two focus frames. 

1 Click the pan duration.

2 In the Pan Time dialog, scrub the time duration to the desired value, or enter a value in the dialog box.

Alternatively, you can adjust the focus frame markers in the timeline to change the pan duration.

Change hold time
Hold time is the duration for which the focus stays on an object before panning comes into effect. Increasing the hold 
time increases the time for which the object is displayed when in focus.

1 Select the focus frame and move the mouse over the focus frame.

2 Click the Hold duration.

3 In Hold Time, scrub the time duration to the required value.

Alternatively, you can change the hold time by horizontally dragging the right side marker of a focus frame in the 
timeline.

Preview pan and zoom effect
❖ Click Play Output to preview pan and zoom effect in the preview panel. Alternatively, scrub the CTI to manually 

preview the effect.

Change default settings
1 In the pan and zoom tool, click Settings.

2 Customize the pan, and hold duration values based on your requirements.

Use zoom to accurately position focus frames
The zoom options in the pan and zoom toolbar help reduce the size of a focus frame beyond what is possible in the 
normal view. 

For example, the focus frame in normal view is now reduced to a size beyond which it can be reduced no further. 
However, the size is still not small enough for the object on which you want to focus. In such cases, zoom into the object, 
and then reduce the size of the focus frame.

Apply pan and zoom effect on videos
Pan and zoom effect works best with videos that have minimal movement of objects in the movie clip.
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You can create only one focus frame for every movie frame in the movie clip.

1 In the Media panel, right-click the movie clip and select Run Auto Analyzer.

2 Drag the movie clip to the timeline.

3 Click the pan and zoom icon.

4 To create a focus frame, move the CTI to a position in the timeline where there is no other focus frame. Click New 
Frame.

You can work with focus frames in videos the same way that you work with focus frames for images. However, only 
those options that are relevant to movie clips appear in the pan and zoom tool. 

Applying effects using Adjustment layers
In Adobe Premiere Elements, you can use an adjustment layer to apply the same effect on multiple clips on the Timeline. 
Effects applied to an adjustment layer affect all layers below it in the layer stacking order.

You can use combinations of effects on a single adjustment layer. You can also use multiple adjustment layers to control 
more effects.

Create an adjustment layer
You can create an adjustment layer in either Quick or Expert view. The procedure varies a bit in both the views.

Create an adjustment layer in Quick view
To create an adjustment layer in quick view, follow these steps:

1 Click Effects on action bar.

2 Click to select an effect. There are various effects available to enhance your video clips. Click the drop-down list to 
choose the effects available under Video Effects or FilmLooks.

3 Drag-and-drop the effect on the source monitor to create an adjustment layer for the effect. Click Yes to apply it to 
the entire movie (all the video clips currently on the timeline). Click No to apply it to the current video clip which 
is currently selected.

4 You can further edit or enhance the adjustment layer from the Adjust/Applied Effects panel.

5 Click Adjust on the Adjust panel. In the Adjust panel, click Entire Movie to edit the adjustment layers applied on the 
entire clip.

• Smart Fix: Click Smart Fix to automatically fix your video footage. Smart Fix analyzes and fixes your video 
footage to make it look better.

• Auto Smart Tone: Click Entire movie. Click Apply to automatically correct the clip using Auto Smart Tone.

• Color/Lighting/Other effects: You can adjust these attributes of the adjustment layer. For example, click Color to 
adjust the Hue, Lightness, Saturation, and Vibrance. Click any effect under Color > Hue to experiment with 
various types of hues available.

Click More to adjust the sliders to increase or decrease the intensity of a particular effect attribute.

6 Click Applied Effects on the Adjust panel to view the effects that have been applied. Click an effect to view and edit 
the effect's properties.
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For example, click the triangle besides Motion or click Motion to expand the effect. You can move the sliders to 
adjust the scale, rotation, and so on.

Create an adjustment layer in Expert view
You can apply a combination of effects by applying different adjustgment layers, in Expert view. To create an adjustment 
layer in Expert view, follow these steps:

1 Click Effects on action bar.

2 Click to select an effect. There are various effects available to enhance your video clips. Click on the drop-down list 
to choose the effects available under various effects categories.

3 Drag-and-drop the effect on the source monitor to create an adjustment layer for the effect. Click Yes to apply it to 
the entire movie (all the video clips currently on the timeline). Click No to apply it to the current video clip which 
is currently selected.

The adjustment layer is visible as a layer on the timeline.

4 You can further edit the effect setting from the Adjust/Applied Effects panel.

5 Click Adjust on the Adjust panel. In the Adjust panel, click Entire Movie to edit the adjustment layer applied on the 
entire clip.

• Smart Fix: Click Smart Fix to automatically fix your video footage. Smart Fix analyses and fixes you video footage 
to make it look better.

• Color/Lighting/Other effects: You can adjust these attributes of the adjustment layer. For example, click on Color 
to adjust the Hue, Lightness, Saturation, and Vibrance. Click on any effect under Color > Hue to experiment with 
various types of hues available.

Click More to adjust the sliders to increase or decrease the intensity of a particular effect attribute.

6 Click Applied Effects on the Adjust panel to view the effects that have been applied. Click on an effect to view the 
effect's proportions you can edit.

For example, click on the triangle besides Motion or click on Motion to expand the effect. You can move the sliders 
to adjust the scale, rotation, and so on.

Note: To remove a particular effect in an adjustment layer. Click Applied Effects and click on the trash icon to remove 
a particular effect.

Resize an adjustment layer
You can resize the duration of an adjustment layer. To resize an adjustment layer:

1 Click the adjustment layer in the Timeline display area

2 Drag the anchor point in the center of the screen to reposition the adjustment layer, and then drag the edge of the 
clip to scale it down.

Using blending modes
You can select the way in which Premiere Elements blends, or superimposes, a clip on a track in a Timeline with the 
clip or clips on lower tracks.

In a Timeline, place a clip on a track higher than a track where another clip is located. Premiere Elements 
superimposes, or blends, the clip in the higher track over the clip in the lower track.

Select the clip in the higher track, and select the Applied Effects panel.
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In the Effect Controls panel, click the triangle next to Opacity to view the available options to configure the opacity.

Drag the Opacity value to the left to set the opacity to less than 100%.

Click the triangle in the Blend Mode menu.

Select a blend mode from the list of blend modes.

Blend mode reference
For in-depth information about the concepts and algorithms behind these blend modes as implemented in several 
Adobe applications, see the PDF reference material on the Adobe website.The Blend Mode menu is subdivided into six 
categories based on similarities between the results of the blend modes. The category names do not appear in the 
interface; the categories are simply separated by dividing lines in the menu.

Normal category Normal, Dissolve. The result color of a pixel is not affected by the color of the underlying pixel unless 
Opacity is less than 100% for the source layer. The Dissolve blend modes turn some of the pixels of the source layer 
transparent.

Subtractive category Darken, Multiply, Color Burn, Linear Burn, Darker Color. These blend modes tend to darken 
colors, some by mixing colors in much the same way as mixing colored pigments in paint.

Additive category Lighten, Screen, Color Dodge, Linear Dodge (Add), Lighter Color. These blend modes tend to 
lighten colors, some by mixing colors in much the same way as mixing projected light.

Complex category Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, Hard Mix. These blend modes 
perform different operations on the source and underlying colors depending on whether one of the colors is lighter 
than 50% gray.

Difference category Difference, Exclusion, Subtract, Divide. These blend modes create colors based on the differences 
between the values of the source color and the underlying color.

HSL category Hue, Saturation, Color, Luminosity. These blend modes transfer one or more of the components of the 
HSL representation of color (hue, saturation, and luminosity) from the underlying color to the result color.

Blending mode descriptions
In the following descriptions, these terms are used:

• The source color is the color of the layer to which the blend mode is applied.

• The underlying color is the color of the composited layers below the source layer in the Timeline panel.

• The result color is the output of the blending operation; the color of the composite.

Normal The result color is the source color. This mode ignores the underlying color. Normal is the default mode.

http://www.adobe.com/go/learn_general_blendingmodes
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Dissolve The result color for each pixel is either the source color or the underlying color. The probability that the result 
color is the source color depends on the opacity of the source. If opacity of the source is 100%, then the result color is 
the source color. If opacity of the source is 0%, then the result color is the underlying color.

Darken Each result color channel value is the lower (darker) of the source color channel value and the corresponding 
underlying color channel value.

Multiply For each color channel, multiplies source color channel value with underlying color channel value and divides 
by maximum value for 8-bpc, 16-bpc, or 32-bpc pixels, depending on the color depth of the project. The result color is 
never brighter than the original. If either input color is black, the result color is black. If either input color is white, the 
result color is the other input color. This blend mode simulates drawing with multiple marking pens on paper or placing 
multiple gels in front of a light. When blending with a color other than black or white, each layer or paint stroke with 
this blend mode results in a darker color.

Color Burn The result color is a darkening of the source color to reflect the underlying layer color by increasing the 
contrast. Pure white in the original layer does not change the underlying color.

Linear Burn The result color is a darkening of the source color to reflect the underlying color. Pure white produces no 
change.

Darker Color Each result pixel is the color of darker of the source color value and the corresponding underlying color 
value. Darker Color is similar to Darken, but Darker Color does not operate on individual color channels.

Linear Dodge (Add) Each result color channel value is the sum of the corresponding color channel values of the source 
color and underlying color. The result color is never darker than either input color.

Lighten Each result color channel value is the higher (lighter) of the source color channel value and the corresponding 
underlying color channel value.

Screen Multiplies the complements of the channel values, and then takes the complement of the result. The result color 
is never darker than either input color. Using the Screen mode is similar to projecting multiple photographic slides 
simultaneously onto a single screen.

Color Dodge The result color is a lightening of the source color to reflect the underlying layer color by decreasing the 
contrast. If the source color is pure black, the result color is the underlying color.

Linear Dodge (Add) The result color is a lightening of the source color to reflect the underlying color by increasing the 
brightness. If the source color is pure black, the result color is the underlying color.

Lighter Color Each result pixel is the color of lighter of the source color value and the corresponding underlying color 
value. Lighter Color is similar to Lighten, but Lighter Color does not operate on individual color channels.

Overlay Multiplies or screens the input color channel values, depending on whether or not the underlying color is 
lighter than 50% gray. The result preserves highlights and shadows in the underlying layer.

Soft Light Darkens or lightens the color channel values of the underlying layer, depending on the source color. The 
result is similar to shining a diffused spotlight on the underlying layer. For each color channel value, if the source color 
is lighter than 50% gray, the result color is lighter than the underlying color, as if dodged. If the source color is darker 
than 50% gray, the result color is darker than the underlying color, as if burned. A layer with pure black or white 
becomes markedly darker or lighter, but does not become pure black or white.

Hard Light Multiplies or screens the input color channel value, depending on the original source color. The result is 
similar to shining a harsh spotlight on the layer. For each color channel value, if the underlying color is lighter than 50% 
gray, the layer lightens as if it were screened. If the underlying color is darker than 50% gray, the layer darkens as if it 
were multiplied. This mode is useful for creating the appearance of shadows on a layer.
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Vivid Light Burns or dodges the colors by increasing or decreasing the contrast, depending on the underlying color. If 
the underlying color is lighter than 50% gray, the layer is lightened because the contrast is decreased. If the underlying 
color is darker than 50% gray, the layer is darkened because the contrast is increased.

Linear Light Burns or dodges the colors by decreasing or increasing the brightness, depending on the underlying color. 
If the underlying color is lighter than 50% gray, the layer is lightened because the brightness is increased. If the 
underlying color is darker than 50% gray, the layer is darkened because the brightness is decreased.

Pin Light Replaces the colors, depending on the underlying color. If the underlying color is lighter than 50% gray, pixels 
darker than the underlying color are replaced, and pixels lighter than the underlying color do not change. If the 
underlying color is darker than 50% gray, pixels lighter than the underlying color are replaced, and pixels darker than 
the underlying color do not change.

Hard Mix Enhances the contrast of the underlying layer that is visible beneath a mask on the source layer. The mask 
size determines the contrasted area; the inverted source layer determines the center of the contrasted area.

Difference For each color channel, subtracts the darker of the input values from the lighter. Painting with white inverts 
the backdrop color; painting with black produces no change.

If you have two layers with an identical visual element that you want to align, place one layer on top of the other and 
set the blend mode of the top layer to Difference. Then, you can move one layer or the other until the pixels of the visual 

element that you want to line up are all black—meaning that the differences between the pixels are zero and therefore the 
elements are stacked exactly on top of one another.

Exclusion Creates a result similar to but lower in contrast than the Difference mode. If the source color is white, the 
result color is the complement of the underlying color. If the source color is black, the result color is the underlying 
color.

Subtract Subtracts the source file from the underlying color. If the source color is black, the result color is the 
underlying color. Result color values can be less than 0 in 32-bpc projects

Divide Divides underlying color by source color. If the source color is white, the result color is the underlying color. 
Result color values can be greater than 1.0 in 32-bpc projects.

Hue Result color has luminosity and saturation of the underlying color, and the hue of the source color.

Saturation Result color has luminosity and hue of the underlying color, and the saturation of the source color.

Color Result color has luminosity of the underlying color, and hue and saturation of the source color. This blend mode 
preserves the gray levels in the underlying color. This blend mode is useful for coloring grayscale images and for tinting 
color images.

Luminosity Result color has hue and saturation of the underlying color, and luminosity of the source color. This mode 
is the opposite of the Color mode.

Applying and removing effects

Video tutorial
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Apply and preview effects
When you apply an effect to a clip, it is set to default values and is active for the duration of the clip. After you apply an 
effect, you can adjust its properties using the Applied Effects panel. You can make an effect start and stop at specific 
times, or adjust the values of the effect over time by using keyframes. 

You can apply multiple effects to a clip, and you can apply the same effect numerous times to the same clip with different 
settings. Keep in mind, however, that the more effects you add, the more time it takes to render the final movie. If you 
decide an effect is not suitable for your project, you can easily delete it in the Applied Effects panel.

Apply and preview a video effect
1 Click Effects on the Action bar to open the Effects panel.

2 Select the effect you want to apply. To locate an effect:

a Select an effect category from the drop-down list and the select the desired effect under the category.

b Type the name of the effect in the search box.

3 Select a clip or multiple clips in the Quick view timeline or the Expert view timeline.

4 Drag the effect to the clip in the Quick view timeline, Expert view timeline, or the Monitor panel.

5 Click the Play button in the Monitor panel to preview the clip with the effect applied.

6 (Optional) Use the Applied Effects panel to adjust the settings of the effect.

Apply an audio effect
1 Click Effects on the Action bar to open the Effects panel.

2 Select the audio effect you want to apply. To locate an audio effect, choose the Audio Effects category from the drop-
down menu. Alternatively, type the effect name in the search box.

3 Select a clip or multiple clips in the Expert view timeline.

Note: To select non-consecutive clips, Ctrl-click/Cmd-click each clip. To select consecutive clips, click in the Project Assets 
panel, and drag a marquee around the selected clips.

4 Drag the audio effect to the clip’s soundtrack in the Expert view timeline.

5 To preview the audio effect, double-click the clip in the Project Assets panel and the click the Play button in the 
Preview window.

Note: Audio playback controls are available only if the selected clip contains audio.

6 To adjust the settings, expand the effect in the Applied Effects panel, and edit the settings based on your 
requirement.
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Note: Each audio effect includes a bypass option that lets you turn the effect on or off as specified by the keyframes that 
you set.

Copy and paste effects
You can copy and paste one or more effects from one clip (source clip) to another (target clip), or copy all effect values 
(including keyframes for effects) from one clip to another. 

If the effect includes keyframes, the keyframes appear at comparable positions in the target clip, starting at the 
beginning of the clip. 

Copy and paste specific effects
1 In the Expert view timeline, select the clip that contains the effect you want to copy.

2 Click the Applied Effects button to open the Applied Effects panel.

3 Select the effects you want to copy. (Shift-click or Ctrl-click/Cmd-click to select multiple effects.)

4 Choose Edit > Copy.

5 In the Expert view timeline, select the clips for which you want to receive the copied effects.

Note: To select non-consecutive clips, Shift-click each clip. To select consecutive clips, click in the Project Assets panel, 
and drag a marquee around the selected clips. 

6 Click the Applied Effects panel to make it active.

7 Choose Edit > Paste.

You can also access the Edit > Copy And Edit > Paste commands by right-click/ctrl-click. 

Copy and paste all effects
1 In the Expert view timeline, select the clip that contains the effects you want to copy.

2 Choose Edit > Copy. This copies all the clip attributes.

3 In the Expert view timeline, select the clips for which you want to receive the copied effects.

4 Choose Edit > Paste Effects And Adjustments. This pastes all the attributes of the first clip to the second.

You can also access the Edit > Copy and Edit > Paste Attributes commands by right-click/ctrl-click. 
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View keyframes in copied effects
If the target clip is shorter than the source clip, keyframes are pasted beyond the target clip’s Out point. 

❖ To view the keyframes, select the clip in the Expert view timeline and do one of the following:

• In the Project Assets panel, select the clips for which you received the copied effects, and deselect Pin To Clip.

• If the target clip has been trimmed, move the target clip’s Out point to a time later than the keyframe’s placement.

Remove an effect
1 In the Quick view timeline or the Expert view timeline, select the clip containing the effect that you want to delete.

2 In the Applied Effects panel, select the effect and then click the Trash bin.

Remove all effects
1 In the Quick view timeline or the Expert view timeline, select the clip whose effect you want to remove. To select 

multiple clips, shift-click each clip.

2 Right-click/ctrl-click one of the selected clips.

3 Select Remove Effects.

4 Select one of the following options:

• Audio Effects

• Video Effects

• All Effects

Temporarily disable an effect in a clip
You can disable a video or audio effect so that you can preview the movie without the effect applied.

1 Select a clip to preview in the Quick view timeline or the Expert view timeline.

2 Click Applied Effects to display the Applied Effects panel.

3 Click the eye icon next to the effect. To disable or enable all the effects on a clip, hold down Alt as you click an eye 
icon.
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View the effects applied to a clip
All clips in the Quick view timeline or the Expert view timeline automatically have the fixed effects (Motion, Opacity, 
Volume, and Balance) applied to them. These fixed effects appear in the clip instance in the Expert view timeline and 
in the Applied Effects panel. All of the standard effects that you add to a clip appear in the order in which you add them. 

1 Select the clip in the Quick view timeline or the Expert view timeline.

2 Click Applied Effects to open the Applied Effects panel.

Note:  The Applied Effects panel does not display effects if multiple clips are selected in the Expert view timeline.

More Help topics 
Preview on a TV monitor

Trim in the Preview window

Working with effect presets

Effect presets
Premiere Elements includes several effect presets, which are common, preconfigured effects that you can apply to clips. 
For instance, the Tint Blue preset adds a light blue tint to an entire image. Typically, presets provide good results without 
having to adjust their properties. After you apply a preset, you can change its properties. You can also create your own 
presets.

The included effect presets are available under the Presets category in the Effects panel. Presets are grouped in the 
following categories: 

Bevel Edges Create thick or thin edges that resemble picture frames.

Blurs Create blurs of varying degrees at the In or Out points of a clip.

Color Effects Create tints of varying color and intensity.

Drop Shadows Create either static or animated shadows. Shadow presets have suffixes that indicate the direction that 
the shadow is cast or the direction that it moves. For example, LL indicates that the shadow is cast to the lower left. For 
moving shadows, the appendix is hyphenated. Therefore, LR-LL indicates that the shadow moves from the lower right 
to the lower left. To ensure that shadows are visible, apply shadows to images that are smaller than the project’s frame 
size and make sure that the background image is not black. 

Horizontal/Vertical Image Pans Create animations in which the entire image moves left and right or up and down as 
the video plays. For example, an L-R horizontal pan moves the image from left to right.

Horizontal/Vertical Image Zooms Create animated zoom effects.

Mosaics, Solarizes, and Twirls Create animated effects that either decrease in intensity from the beginning of the clip 
or increase in intensity as the clip ends. 

PiPs Create Picture-in-Picture effects by scaling the target clip so that you can superimpose it onto a full-sized clip. You 
can also apply this effect to several clips in order to create a montage.
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note: For descriptions of the effects used in the presets, search for the effect name in Help.

Apply an effect preset
If you apply a preset to a clip, and the preset contains properties for an effect that is already applied to the clip, the clip 
is modified using the following rules:

• If the effect preset contains a fixed effect (Motion, Opacity, or Volume), applying the preset replaces the existing 
effect properties.

• If the effect preset contains a standard (non-fixed) effect, the effect is added to the bottom of the list of effects. 

1 Click Effects in the Action bar to display the Applied Effects panel.

2 Expand the Presets category, and drag an effect preset to a clip in the Quick view timeline or the Expert view 
timeline.

3 To preview the effect, click the Play button in the Monitor panel.

Create an effect preset
You can create presets containing one or multiple effects. After you create an effect preset, it appears under the My 
Presets category in the Effects panel.

1 Select the clip that uses the effect you want to save as a preset.

2 Click Applied Effects to open the Applied Effects panel.

3 Right-click/ctrl-click one or more effects, and choose Save Preset.

4 In the Save Preset dialog box, specify a name for your preset.

5 (Optional) Enter a description for the preset.

6 Select one of the following preset types to specify how Premiere Elements will handle keyframes when you apply the 
preset to a target clip, and then click OK:

Scale Scales the source keyframes proportionally to the length of the target clip. This action deletes any existing 
keyframes on the target clip.

Anchor To In Point Positions the preset’s first keyframe at the same distance from the target clip’s In point as it was 
from the original clip’s In point. For example, if the first keyframe was 1 second from the In point of the source clip 
when you saved the preset, this option adds the keyframe at 1 second from the In point of the target clip, and adds 
all other keyframes relative to that position without any scaling.

Anchor To Out Point Positions the preset’s last keyframe at the same distance from the target clip’s Out point as it 
was from the original clip’s Out point. For example, if the first keyframe was 1 second from the Out point of the 
source clip when you saved the preset, this option adds the keyframe at 1 second from the Out point of the target 
clip, and adds all other keyframes relative to that position without any scaling.

More Help topics 

Superimposing and transparency
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About superimposing and transparency
Superimposing describes the process of overlaying and combining multiple images. Video clips are completely opaque 
by default, but superimposing them requires transparency. When you make clips on upper video tracks transparent, 
they reveal clips on the tracks below. 

In Premiere Elements, you can quickly and easily make entire clips transparent by using the Opacity effect. In addition, 
you can apply any combination of opacity, masks, mattes, and keying to modify a file’s alpha channel, which defines the 
transparent areas in a clip. More advanced keying effects let you make specific colors or shapes transparent.

Titles you create in Premiere Elements automatically include an alpha channel. You can also import files with 
predefined transparent areas. Applications such as Adobe After Effects, Adobe Photoshop, Adobe Photoshop Elements, 

and Adobe Illustrator® can save transparency. Not only will the file have an alpha channel, but it will also conform to your 
project settings. See the respective user guides for information on saving files with transparency.

Premiere Elements uses the following transparency terms:

Alpha channel A channel that defines transparent areas for a clip. This invisible channel exists in addition to the visible 
Red, Blue, and Green (RGB) color channels.

Opacity A setting that determines how opaque or transparent a clip is. (For example, 75% opacity equals 25% 
transparency.)

Mask Sometimes used as another word for alpha channel; also describes the process of modifying an alpha channel.

Matte A file or channel that defines the transparent areas of a clip. The matte determines the level of transparency in 
the resulting image. In Premiere Elements, you use mattes in conjunction with the Track Matte Key.

Keying Defining transparent areas with a particular color (color key) or brightness value (luminance key). Pixels 
matching the key become transparent. Keying is commonly used to replace a uniform background, such as a blue 
screen, with another image. (In TV, for example, blue screens behind weather reporters are replaced with weather 
maps.) The Videomerge effect uses keying to automatically define the primary background color as transparent.
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A Upper clip  B Blue Screen Key effect defines transparent areas  C Lower clip  D Combined clips  

Adjust opacity
By default, clips appear at full (100%) opacity, obscuring any clips on the tracks below. To reveal lower clips, simply 
specify an opacity value below 100%. At 0% opacity, a clip is completely transparent. If no clips are below a transparent 
clip, the movie’s black background becomes visible. 

1 Click the Applied Effects button to open the Applied Effects panel.

2 Select the clip you want to make transparent, and do one of the following:

• In the Applied Effects panel, expand the Opacity effect and drag the Clip Opacity slider to the desired value.

• In the Expert view timeline, choose Opacity > Opacity from the pop-up menu just above the clip. (You may need 
to zoom in to see this menu.) Click the Selection tool, position it over the clip’s Opacity graph, and when the 
pointer becomes a double-arrow icon, drag the Opacity graph up or down.

To fade a clip in or out over time, animate its opacity. If you simply want to fade to black, click the Fade In or Fade 
Out option in the Applied Effects panel. You can also create transparency by using keying effects.

Keying out color
To make specific areas in a clip transparent, apply a keying effect based on color, matte, or alpha channel. Pixels that 
match the specified key become transparent. 

Color-based keying effects (Videomerge, Blue Screen Key, Chroma Key, Green Screen Key, and Non Red Key) Add 
transparency wherever a particular color occurs in a clip. For example, you can use color-based keying effects to remove 
a background with a uniform color, such as a blue screen. 

Matte-based keying effects (Four-, Eight-, and Sixteen-Point Garbage Matte Keys, and Track Matte Key) Let you mask 
out areas of a clip with another clip or with areas you specify manually. You can add transparency according to the shape 
of a mask you position in the clip, or according to the grayscale tones in a file that you use as a matte. You can also use 
the Track Matte Key effect to make creative composites.

Alpha channel-based keying effect The Alpha Adjust Key effect lets you invert or turn off a clip’s alpha channel or 
convert areas without transparency to a mask. 

Note: For more information about keying out colors, see Help.
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Create transparency with Videomerge
To automatically create transparency in the background of a clip, apply the Videomerge effect. This effect makes 
superimposing clips easy. 

1 In the Quick view timeline or the Expert view timeline, right-click/ctrl-click the clip you want to make transparent, 
and choose Apply Videomerge. (You can also choose Videomerge from the Effects panel.)

The effect automatically detects the background color and removes it, making underlying clips visible through the 
transparent areas.

2 (Optional) Click the Applied Effects button to open the Applied Effects panel, and expand the effect name to view 
and edit the effect’s options.

A Foreground clip with colored background  B Background automatically made transparent with Videomerge effect  C Background clip that 
will show through transparency  D Combined clips  

Note: On Mac OS, the Videomerge dialog is not displayed when you drag a clip with a solid background. To apply 
Videomerge on Mac OS, drag the clip to the Monitor panel, and then select the Videomerge option. You can also apply 
Videomerge from the Effects panel.

Create transparency with a keying effect
To create transparency wherever a specific color occurs in a clip, apply a color-based keying effect. These effects are 
commonly used to remove a colored background.

1 In the Action bar, click Effects to display the Effects panel.

2 Choose a Keying effect (or Chroma, Blue Screen, Green Screen, or Non Red).

3 Drag the effect to a clip in the Quick view timeline or the Expert view timeline.

4 (Optional) Click the Applied Effects button to open the Applied Effects panel, and expand the effect name to view 
and edit the effect’s options.

A Upper clip  B Blue Screen automatically makes the background transparent  C Lower clip  D Combined clips  

Create transparency with the Track Matte Key effect
1 If you haven’t already done so, add the matte file to the project: Click Add Media and choose Files And Folders. 

Navigate to the matte file, and click Open. The matte file should preferably contain only a single shape (for example, 
a star or a flower).

2 Add a background clip to a track in the Expert view timeline.
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3 Add the clip you want to superimpose over the background clip to any track higher than the background clip. This 
is the clip revealed by the track matte.

4 On a third track, add the clip that serves as the matte. (To add a third track, drag the matte to an empty area in the 
Expert view timeline above the highest video track. A new track is automatically created.)

5 In the Effects panel, expand the Keying category folder, and drag the Track Matte Key effect to the superimposed 
clip (the clip above the background clip).

6 Click the Applied Effects button to open the Applied Effects panel.

7 In the Applied Effects panel, expand the Track Matte Key.

8 For Matte, choose the video track that contains the matte.

9 Adjust options as needed:

Composite Using Select Matte Alpha to composite using the values in the alpha channel of the track matte. Select 
Matte Luma to composite using the image’s luminance values instead.

Reverse Inverts the values of the track matte.

Tip: To retain the original colors in the superimposed clip, use a grayscale image for the matte. Any color in the matte 
removes the same level of color from the superimposed clip.

Hide unwanted objects with a garbage matte
Sometimes a color-based keying effect properly removes a background, but undesired objects still appear, such as a 
microphone or cable. Use a garbage matte keying effect to mask out those objects. Garbage mattes work well for areas 
that have clearly defined boundaries but no uniform color to key. Garbage mattes also work well to clean up unwanted 
artifacts that a color-based keying effect left behind.

1 Place a clip in a track.

2 In the Effects panel, expand the Keying category, and drag a garbage matte effect to the clip.

3 Click the Applied Effects button to open the Applied Effects panel.

4 In the Applied Effects panel, click the triangle next to the effect’s name to expand it.

Note: The name of each garbage matte effect reflects the number of handles it provides: Four-Point Garbage Matte, 
Eight-Point Garbage Matte, and Sixteen-Point Garbage Matte.

5 Do one of the following to reshape the matte:

• Click the effect name to display the garbage matte effect’s point handles in the Monitor panel, and drag the 
handles. 

• Change the garbage matte effect’s values in the Applied Effects panel.

Invert or hide alpha channels
You can use the Interpret Footage command to change how Premiere Elements interprets a clip’s alpha channel 
throughout a project. 
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Note: To ignore or invert the alpha channel of only a single instance of the clip, apply the Alpha Adjust keying effect instead.

1 Select a clip in the Project Assets panel.

2 Choose File > Interpret Footage, specify Alpha Channel options as needed, and click OK.

Ignore Alpha Channel Ignores the alpha channel included with the clip.

Invert Alpha Channel Reverses the light and dark areas of the alpha channel, which reverses the transparent and 
opaque areas of the clip.

Tip: If you have difficulty identifying which parts of a clip are transparent, temporarily add a bright color matte on 
a track below the image you are keying. (See Create a colored matte for a background.)

More Help topics 

Reposition, scale, or rotate clipswith the Motion effect
Every clip in the Quick view timeline or the Expert view timeline automatically has the Motion effect applied to it. You 
use the Motion effect to position, rotate, or scale a clip within the video frame. You can also use the Motion effect to set 
the anchor point. Position, Scale, and Rotation values are calculated from the anchor point, which lies at the center of 
the clip, by default.

Because the Position, Scale, and Rotation properties are spatial in nature, it’s best to adjust them directly in the Monitor 
panel. 

To animate clips, set keyframes for Motion properties. 

Adjust a clip’s position
1 Select the clip in the Quick view timeline or the Expert view timeline.

2 In the Monitor panel, drag the clip (making sure not to drag a handle) to reposition it.

To make the clip move over time, set keyframes as you manipulate the clip in the Monitor panel. 
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Scale a clip
1 Select the clip in the Quick view timeline or the Expert view timeline.

2 Click the Applied Effects button.

3 Do any of the following:

• To scale proportionally, click the clip in the Monitor panel and drag a clip handle. Alternatively, expand the 
Motion effect in the Applied Effects panel, and drag the Scale slider.

• To scale height and width independently, expand the Motion effect in the Applied Effects panel, deselect 
Constrain Proportions, and then drag any clip handle in the Monitor panel. Alternatively, expand the Motion 
effect in the Applied Effects panel and drag the Scale Height and Scale Width sliders.

note: Scaling video and low-resolution images over 100% can make them look blocky or pixelated. Premiere 
Elements continuously rasterizes scaled EPS files to prevent pixilation. 

Use a clip at its original size
Clips you import into Premiere Elements are scaled to fit the frame size of your project. If you want to use a clip at its 
original dimensions, do the following:

1 Select the clip in the Project Assets panel.

2 Choose Clip > Video Options.

3 Deselect Scale To Frame Size.

Rotate a clip
1 Select the clip in the Quick view timeline or the Expert view timeline.

2 Click the Applied Effects button.

3 Expand the Motion effect in the Applied Effects panel, and do one of the following:

• Drag the underlined value to the right of Rotation.

• Click Rotate Left or Rotate Right to rotate the clip 90° in either direction.

Adjust a clip’s anchor point
1 Select the clip in the Quick view timeline or the Expert view timeline.

2 Click the Applied Effects button.
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3 Expand the Motion effect in the Applied Effects panel.

4 Drag the anchor point sliders for the Motion effect.

Create a Vignetting effect
Apply the Vignetting effect to reduce the brightness or saturation of your clip at the periphery compared to the center. 
Vignetting adaptively adjusts the exposure of your clip, preserving the original contrast and creating a more visually 
pleasing effect. See Vignetting in New special effects.

To apply a Vignetting effect, select the clip in the Expert view timeline and apply the effect from the Advanced 
Adjustments category in the Effects panel.

Use the Applied effects panel to adjust the following properties of the Vignetting effect:

Amount Negative values darken the corners of the photo. Positive values lighten the corners.

Size Lower values apply the size adjustment to a larger area away from the corners. Higher values restrict the 
adjustment to an area closer to the corners.

Roundness Lower values make the vignette effect more oval. Higher values make the vignette effect more circular.

Feather Lower values reduce softening between the vignette and the vignette’s surrounding pixels. Higher values 
increase the softening.

Create special transitions

Create an Image Mask transition
You can use a black-and-white bitmap image as a transition mask. The first clip replaces the black area in the image, 
and the second clip replaces the white areas in the image. If you use a grayscale image for the mask, pixels containing 
50% or more gray convert to black, and pixels containing less than 50% gray convert to white.

Apply an Image Mask transition
1 In the Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 From the Transitions panel, select the Special Effect menu, and locate the Image Mask transition.

3 Drag the Image Mask transition to a cut between clips in the Expert view timeline.

4 In the Image Mask Settings dialog box, click Select Image.

5 Locate and select the image file you want to use as a transition mask, and click Open. The image appears in the Image 
Mask Settings dialog box.

6 Click OK. The Transitions contextual control appears. Adjust the properties of the transition, if necessary, and click 
Done.

http://helpx.adobe.com/premiere-elements/using/whats-new.html#id_72764
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Change the image for an Image Mask transition
1 Double-click the transition in the Expert view timeline. The Transitions contextual control appears.

2 In the Transitions contextual control, click More and then click Custom. The Image Mask Settings dialog box 
appears.

3 In the Image Mask Settings dialog box, click Select Image.

4 Locate and select the image file you want to use, click Open, and then click OK.

Create a Gradient Wipe transition
Adobe Premiere Elements can use any importable grayscale image as a gradient wipe. In a gradient wipe, the second 
clip fills the black area of the grayscale image and then shows through each level of gray as the transition progresses 
until the white area becomes transparent. When you create a Gradient Wipe transition, you can specify the softness of 
the transition’s edges.

Apply a Gradient Wipe transition
1 In the Expert view, click Transitions on the Action bar. The Transitions panel appears.

2 From the Transitions panel, select the Wipe menu, and locate the Gradient Wipe transition.

3 Drag the Gradient Wipe transition to a cut between clips in the Expert view timeline.

4 In the Gradient Wipe Settings dialog box, click Select Image.

5 Locate and select the image file you want to use in the transition, and click Open. The image appears in the Gradient 
Wipe Settings dialog box.

6 Adjust the softness of the transition’s edges by dragging the Softness slider. As you drag the slider to the right, the 
first clip increasingly shows through the second clip. Click OK.

7 Adjust the properties of the transition, if necessary, using the Transitions contextual control and click Done.

Change the image for a Gradient Wipe transition
1 Double-click the transition in the Expert view timeline. The Transitions contextual control appears.

2 In the Transitions contextual control, click More and then click Custom. The Gradient Wipe Settings dialog box 
appears.

3 In the Gradient Wipe Settings dialog box, click Select Image.

4 Locate and select the image file you want to use, click Open, and then click OK.

Creating a Picture in Picture - Guided Edit
This Guided Edit is a tutorial on creating a picture in picture. You can place a graphic or video on top of a background 
video. 
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To create a picture in picture using this Guided edit, follow these steps:

1 This Guided Edit is a walkthrough on placing a graphic or video over top of a background video. Click Back and 
Next to move forward or backward in the guided edit's steps.

2 Click Add media to import the video clip you add scores to. Ignore if the video clip is already present on the timeline.

3 Select the option to import media.

4 Select Guided > Creating a Picture in Picture.

5 Move the CTI to the location where you want the Picture in Picture effect to begin.

6 Open a file explorer window and drag-and-drop the video you want to appear in the foreground.

7 Select the Picture in Picture option.

8 Enter the duration in the Picture in Picture dialog box. You can increase or decrease the duration of the picture in 
picture effect.

9 Adjust the position of the overlay, drag the desired location in the Monitor panel.

10 Resize the handle on the corner of the video clip or graphic and drag it to adjust its size or rotate the overlay. Click 
Done.

Effects reference
You can correct, improve, and otherwise modify your clips with the effects provided in Adobe Premiere Elements 11. 
All effects are preset with default values for settings, so when you apply an effect, it alters your clip. You can adjust and 
animate values as desired.

This reference contains descriptions of all audio and video effects included as part of Adobe Premiere Elements. It 
defines only those effect properties and tools that may not be self-explanatory. It doesn’t include descriptions of effects 
installed with capture cards or third-party plug-ins.

Gallery of video effects
The samples below illustrate just some of the video effects included with Adobe Premiere Elements. To preview an 
effect not in this gallery, apply it and preview it in the Monitor panel. (See .)
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Original clip  
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Original clip  

Polar coordinates  
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Original clip  
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Adjust

Auto Color, Auto Contrast, and Auto Levels
Use Auto Color, Auto Contrast, and Auto Levels to make quick global adjustments to a clip. Auto Color adjusts the 
contrast and color of a clip by neutralizing the midtones and placing a limit on the range of the white and black pixels. 
Auto Contrast adjusts the overall contrast and mixture of colors without introducing or removing color casts. Auto 
Levels automatically corrects the highlights and shadows. Because Auto Levels adjusts each color channel individually, 
it may remove or introduce color casts, which are tints to a clip. Each effect has one or more of the following properties:

Temporal Smoothing Specifies the range of adjacent frames used to determine the amount of correction needed for 
each frame, relative to surrounding frames. For example, if you set Temporal Smoothing to 1 second, Premiere 
Elements analyzes the frames 1 second before the displayed frame to determine the appropriate adjustments. If you set 
Temporal Smoothing to 0, Premiere Elements analyzes each frame independently without regard for surrounding 
frames. Temporal smoothing can result in smoother-looking corrections over time.

Scene Detect Specifies that Premiere Elements ignores scene changes when you have enabled Temporal Smoothing. 

Black Clip And White Clip Specifies how much the effect constrains the shadows and highlights within the new extreme 
shadow (level 0) and highlight (level 255) colors in the clip. Larger values produce greater contrast.

Snap Neutral Midtones (Available for Auto Color only) Specifies that Premiere Elements finds an average nearly 
neutral (gray) color in a clip and adjusts the gamma values of that color to make it neutral.

Blend With Original Specifies the percentage of the effect to apply to the clip.

Original clip  
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Brightness & Contrast
The Brightness & Contrast effect adjusts the brightness and contrast of the entire clip. The value 0.0 indicates that no 
change is made. 

Using the Brightness & Contrast effect is the easiest way to make simple adjustments to the tonal range of the clip. It 
adjusts all pixel values in the clip at once—highlights, shadows, and midtones. Brightness & Contrast does not work on 
individual color channels. 

Channel Mixer
Every clip in Premiere Elements is composed from three color channels: red, green, and blue. Each channel contains 
the luminance values for its respective color. Using the Channel Mixer effect, you can add the values from any of these 
channels to any of the other channels, for example, adding the luminance values from the green channel into the red 
channel. Use this effect to make creative color adjustments not easily achieved with the other color adjustment tools. 
Create high-quality grayscale clips by choosing the percentage of the grayscale contributed by each color channel, 
create high-quality sepia-tone or other tinted clips, and swap or duplicate channels. You could use this effect, for 
example, to entirely replace a noisy blue channel with values taken from, say, a clean green channel.

Each of the properties for the Channel Mixer is labeled with a pair of color names. The word to the left of each hyphen 
names the property’s output channel; the word to the right names its input channel. For example, the Red-Green 
property has the red channel as its output and the green channel as its input. You can use it to add the luminance values 
of the green channel to the red channel.
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A Output channel  B Input channel  C Value  

The value to the right of each property name sets the percentage of the output channel contributed by the specified 
input channel. This number is a percentage ranging from -200% to 200%.

The Constant (Const) properties for each output channel allow you to specify a base value to add to that output. For 
example, a Red-Const value of 50 will add 50% of full luminance (50% of 255, or about 127) to every pixel in the red 
output channel.

The Monochrome option creates a grayscale clip from the output channel values. Monochrome is useful for clips that 
you plan to convert to grayscale. If you select this option, adjust the channel values, and then deselect this option, you 
can modify the blend of each channel separately, creating a hand-tinted appearance.

Mix Channels in a clip
1 Apply the Channel Mixer effect, and then click the Applied Effects button. Expand the Channel Mixer effect and 

drag any channel’s value to the left to decrease the channel’s contribution to the output channel. Drag the value to 
the right to increase the channel’s contribution to the output channel. Alternatively, click an underlined value, type 
a value between -200 and +200 in the value box, and press Enter. Using a negative value inverts the source channel 
before adding it to the output channel.

2 (Optional) Drag or type a value for the channel’s constant value. This value adds a base amount of a channel to the 
output channel.
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3 (Optional) Select Monochrome to apply the same settings to all the output channels, creating a clip that contains 
only gray values.

4 Click Done.

Extract
The Extract effect removes colors from a video clip or still image, creating a textured grayscale appearance. Control the 
clip’s appearance by specifying the range of gray levels to convert to white or black.

Specify Extract settings
1 Apply the effect.

2 Click the Applied Effects button, and then click the Setup button to the right of the effect name.

3 In the Extract Settings dialog box, drag the two triangles underneath the histogram (a diagram showing the number 
of pixels at each brightness level in the current keyframe) to specify the range of pixels converted to white or black. 
Pixels between the triangles are converted to white. All other pixels are converted to black.

4 Drag the softness slider to introduce levels of gray into the pixels that have been converted to white. Higher softness 
values produce more gray.

5 (Optional) Select Invert to reverse the range that is converted to white and black, and click OK.

6 Click Done.

Image Control
The Image Control effect emulates the controls of a video processing amplifier. This effect adjusts the brightness, 
contrast, hue, and saturation of a clip.

Lighting Effects
The Lighting Effects effect applies creative lighting effects on a clip with up to five lights. You can control lighting 
properties such as lighting type, direction, intensity, color, lighting center, and lighting spread. Use the Bump Layer 
control to use textures or patterns from other clips to produce special lighting effects, such as a 3D-like surface effect.

Posterize
The Posterize effect specifies the number of tonal levels (or brightness values) for each channel in a clip and maps pixels 
to the closest matching level. For example, if you choose two tonal levels in an RGB clip, you get two tones for red, two 
tones for green, and two tones for blue. Values range from 2 to 255. Although the results of this effect are most evident 
when you reduce the number of gray levels in a grayscale clip, Posterize also produces interesting effects in color clips.

Use Level to adjust the number of tonal levels for each channel to which Posterize will map existing colors.

Shadow/Highlight
Use the Shadow/Highlight effect to brighten shadowed subjects in a clip or to reduce the highlights. This effect does 
not apply a global darkening or lightening of a clip, but rather it adjusts the shadows and highlights independently, 
based on the surrounding pixels. You can also adjust the overall contrast of a clip. The default settings are optimized to 
fix clips with backlighting problems.

Auto Amounts Specifies that Adobe Premiere Elements automatically analyzes and corrects highlight and shadow 
problems stemming from backlighting issues. This option is selected by default. Deselect it to activate manual controls 
for shadow and highlight correction.

Shadow Amount Lightens the shadows in the clip. This control is active only if you deselect Auto Amounts.
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Highlight Amount Darkens the highlights in the clip. This control is active only if you deselect Auto Amounts.

Temporal Smoothing Specifies the range of adjacent frames that Adobe Premiere Elements analyzes in order to 
determine the amount of correction needed for each frame, relative to its surrounding frames. For example, if you set 
Temporal Smoothing to 1 second, the frames are analyzed 1 second before the displayed frame to determine 
appropriate shadow and highlight adjustments. If you set Temporal Smoothing to 0, each frame is analyzed 
independently, without regard for surrounding frames. Temporal Smoothing can result in smoother-looking 
corrections over time. This control is active only if you select Auto Amounts.

Scene Detect Specifies that scene changes are ignored when you have enabled Temporal Smoothing. 

Blend With Original Specifies the percentage of the effect to apply to the clip.

Expand the More Options category to reveal the following controls:

Shadow Tonal Width and Highlight Tonal Width Specify the range of adjustable tones in the shadows and highlights. 
Lower values restrict the adjustable range to only the darkest and lightest regions, respectively. Higher values expand 
the adjustable range. These controls are useful for isolating regions to adjust. For example, to lighten a dark area without 
affecting the midtones, set a low Shadow Tonal Width value so that when you adjust the Shadow Amount, you are 
lightening only the darkest areas of a clip.

Shadow Radius and Highlight Radius Specify the size (in pixels) of the area around a pixel that the effect uses to 
determine whether the pixel resides in a shadow or a highlight. Generally, this value should roughly equal the size of 
the subject of interest in your footage.

Color Correction Specifies the degree of color correction that the effect applies to the adjusted shadows and highlights. 
The higher the value, the more saturated the colors become. The more significant the correction that you make to the 
shadows and highlights, the greater the range of color correction available. 

Tip: If you want to change the color over the whole clip, use the Hue/Saturation effect after applying the 
Shadow/Highlight effect.

Midtone Contrast Specifies the degree of contrast that the effect applies to the midtones. Higher values increase the 
contrast in the midtones alone, while concurrently darkening the shadows and lightening the highlights.

Black Clip and White Clip Specify how much the effect clips the shadows and highlights to the new extreme shadow 
(level 0) and highlight (level 255) colors in the clip. Larger values produce greater contrast.

Blur and sharpen

Antialias (Windows only)
The Antialias effect blends the edges between areas of highly contrasting colors. When blended, colors create 
intermediate shades that make transitions between dark and light areas appear more gradual.note: You cannot apply 
keyframes to the Antialias effect.

A Antialias off  B Antialias on  
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Fast Blur
Use the Fast Blur effect to specify how much to blur a clip. You can specify that the blur is horizontal, vertical, or both. 
Fast Blur blurs areas more quickly than Gaussian Blur.

Gaussian Blur
The Gaussian Blur effect blurs and softens the clip and eliminates noise. You can specify that the blur is horizontal, 
vertical, or both. (Gaussian refers to the bell-shaped curve that is generated by mapping the color values of the affected 
pixels.)

Ghosting (Windows only)
The Ghosting effect overlays transparencies of the immediately preceding frames on the current frame. This effect can 
be useful, for example, when you want to show the motion path of a moving object, such as a bouncing ball. Keyframes 
cannot be applied to this effect.

Sharpen (Windows only)
The Sharpen effect increases the contrast where color changes occur.

Channel

Invert
The Invert (video) effect inverts the color information of a clip.

Channel Specifies which channel or channels to invert. Each group of items operates in a particular color space, 
inverting either the entire clip in that color space or just a single channel. RGB consists of three additive color channels: 
red, green, and blue. HLS consists of three calculated color channels: hue, lightness, and saturation. YIQ is the NTSC 
luminance and chrominance color space, where Y is the luminance signal, and I and Q are the in-phase and quadrature 
chrominance signals. Alpha, not a color space, provides a way to invert the alpha channel of the clip.

Blend With Original Combines the inverted clip with the original. You can apply a fade to the inverted clip.

Color Correction

AutoTone and Vibrance
The AutoTone effect uses automatic Adobe Premiere Elements settings for exposure, brightness, contrast, blacks, and 
whites. You can choose to use the default settings or edit the parameters after applying the effect to a clip.

Note: While AutoTone parameters are applied automatically to each frame, set the Vibrance value manually.
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Vibrance prevents over saturation of colors as full saturation values are reached. For example, you can use vibrance to 
prevent over saturation of skin tones. The saturation levels of lower-saturated colors are affected more than the higher-
saturated colors.

Three-Way Color Corrector
The Three-Way Color Corrector effect lets you make subtle corrections by adjusting a clip’s hue, saturation, and 
brightness for the shadows, midtones, and highlights. Specify the color range for correction using the secondary color 
correction controls to further refine your adjustments.

Tonal range When you preview an image using Tonal Range, the black areas (shadows), gray areas (mid tones), and the 
white areas (highlights) in an image are displayed.

Preview impact area The areas in the image to which the changes are applied is displayed. For example, if you are 
correcting mid tones, the gray areas in your image that are affected is displayed.

Black Balance, Gray Balance, White Balance Assigns a black, midtone gray, or white balance to a clip. For example, for 
White Balance, you target a color that is pure white. The three-way color corrector shifts colors in the image so that the 
targeted color appears white. Use the different Eyedropper tools to sample a target color in the image, or choose a color 
from the Adobe Color Picker.
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A Hue Angle  B Balance Magnitude  C Balance Gain  D Balance Angle  

Highlights/Midtones/Shadows Hue Angle Rotates the color toward a target color. The default value is 0. Negative 
values rotate the outer circumference of the color wheel to the left and positive values rotate the color wheel to the right.

Highlights/Midtones/Shadows Balance Magnitude Controls the intensity of the color introduced into the video. 
Moving the circle out from the center increases the magnitude (intensity). The intensity can be fine-tuned by moving 
the Balance Gain handle.

Highlight/Midtones/Shadows Balance Gain Affects the relative coarseness or fineness of the Balance Magnitude and 
Balance Angle adjustment. For fine (subtle) adjustments, keep the perpendicular handle of this control close to the 
center of the wheel. For coarse adjustments, move the handle toward the outer ring.

Highlights/Midtones/Shadows Saturation Adjusts the color saturation in the highlights, midtones, or shadows. The 
default value is 100, which doesn’t affect the colors. Values less than 100 decrease saturation, with 0 completely 
removing any color. Values greater than 100 produce more saturated colors.

Balance angle Shifts the video color toward a target color. Moving the Balance Magnitude circle toward a specific hue 
shifts the color accordingly. The combined adjustment of the Balance Magnitude and Balance Gain controls the 
intensity of the shift.

Distort
Note: All the Distort options are available only on Windows.

Bend (Windows only)
The Bend effect distorts a clip by producing the appearance of a wave traveling both vertically and horizontally through 
it. You can produce a number of different wave shapes at various sizes and rates. To change the following effect 
properties for the horizontal dimension, the vertical dimension, or both, select the clip with the effect in the Expert 
view timeline. Click the Applied Effects button, and then click the Setup button to the right of the effect name in the 
Applied Effects panel.

Direction Specifies the direction of the wave. The In setting specifies that waves move toward the center of the clip. The 
Out setting specifies that waves start in the center and move to the edge of the clip. 

Wave Specifies the shape of the wave. Choose from a sine wave, circle, triangle, or square.

Intensity Specifies the height of the wave.
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Rate Specifies the frequency of the wave. To produce a wave only vertically or horizontally, move the Rate slider all the 
way to the left for the direction you do not want.

Width Specifies the wave width.

Corner Pin
The Corner Pin effect distorts a clip by changing the position of any of its four corners. Use it to stretch, shrink, skew, 
or twist a clip, or to simulate perspective or movement that pivots from the edge of a layer, such as a door opening.

A Original clip  B Corner moved  C Final clip  

Lens Distortion (Windows only)
The Lens Distortion effect simulates a distorted lens through which the clip is viewed.

Curvature Changes the curvature of the lens. Specify a negative value to make the clip concave, or a positive value to 
make the clip convex.

Vertical and Horizontal Decentering Displaces the focal point of the lens, making the clip bend and smear. At extreme 
settings, the clip wraps in on itself.

Vertical and Horizontal Prism FX Creates a result similar to vertical and horizontal decentering, except that, at extreme 
values, the clip doesn’t wrap in on itself.

Fill Color Specifies the background color. 

Fill Alpha Channel When selected, makes the background transparent so that underlying tracks are visible. To access 
this option from the Applied Effects panel, click the Setup button to the right of the effect name.

Mirror
The Mirror effect creates a mirror image of the clip and places the center of its side at a pivot point you specify. You can 
make both the location of the pivot point and the reflection angle change over time. 

Reflection Center Setting the first value determines the horizontal location of the pivot point. Setting the second 
determines its vertical location.

Reflection Angle Setting this value determines the angle at which the mirror image pivots at the pivot point. 

Ripple (Windows only)
The Ripple effect produces an undulating pattern on a clip, like ripples on the surface of a pond. The shape, severity, 
and direction of the ripple pattern are adjustable, as well as the background color.

Spherize
The Spherize effect wraps the clip around a sphere, giving objects and text a three-dimensional appearance. To set the 
size of the sphere, enter a Radius value from 0.1 to 2,500. To position the effect, enter horizontal or vertical values for 
Center Of Sphere.
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Transform
The Transform effect applies two-dimensional geometric transformations to a clip. Use the Transform effect to skew a 
clip along any axis. Apply the Transform effect instead of using a clip’s fixed effects if you want to render anchor point, 
position, scale, or opacity settings before other Standard effects are rendered.

Anchor Point Specifies the point, in an x,y coordinate, around which the clip will be scaled or skewed.

Position Specifies the location, in an x,y coordinate, of the center (anchor point) of the clip.

Scale Height Scales height up or down as a percentage of the source clip height. 

Scale Width Scales width up or down as a percentage of the source clip width. 

Uniform Scale Scales height and width proportionately.

Skew Specifies skew amount. 

Skew Axis The axis on which the skew is based. Changing the axis has no effect if Skew is 0.

Rotation Specifies the number of complete rotations and degree that the clip rotates.

Opacity Specifies the degree of transparency of the clip, in percentages.

note: Transform is an Adobe After Effects effect that includes the Shutter Angle control and the Use Composition option; 
both of which apply only in Adobe After Effects.

Twirl
The Twirl effect rotates a clip around its center. The clip is rotated more sharply in its center than at the edges.

Wave Warp
The Wave Warp effect distorts a clip to make it wave-shaped. 

Wave Type Options from a pop-up menu specify the shape of the wave.

Wave Height Specifies the height of the wave.

Wave Width Specifies the distance from one wave crest to the next.

Direction Specifies the direction of the wave, in degrees.

Wave Speed Specifies the rate at which the wave pulses during playback.

Pinning Options from a pop-up menu set the orientation of the wave.

Phase Sets the starting point, in degrees, at which the wave cycle begins.

Antialiasing Options from a pop-up menu control the amount of blurring used to smooth the edges of the waves.

Generate

Lens Flare
Use the Lens Flare effect to simulate the refraction caused by shining a bright light into the camera lens.

Flare Center Specifies a location for the center of the flare.

Flare Brightness Specifies the percentage of brightness. Values can range from 0% to 300%.

Lens Type Selects the type of lens to simulate.
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Blend With Original Specifies the degree to which the effect will be blended with the source clip.

Image control

Black & White
The Black & White effect converts any color clip to grayscale. That is, colors appear as shades of gray. You cannot apply 
keyframes to this effect.

Color Balance (HLS)
The Color Balance (HLS) effect alters a clip’s levels of hue, lightness, and saturation. 

Hue Specifies the color scheme of the clip.

Lightness Specifies the brightness of the clip.

Saturation Specifies the intensity of the colors in the clip.

note: Setting the Saturation to -100 converts a movie to grayscale.

Color Balance (RGB)
The Color Balance effect changes colors in the clip by adjusting its RGB levels. Drag the Red, Green, and Blue sliders 
to adjust the level of each color.

Color Pass (Windows only)
The Color Pass effect converts a clip to grayscale, with the exception of specified colors. Use the Color Pass effect to 
highlight a particular area of a clip. For example, in a clip of a basketball game, you could highlight the basketball by 
selecting and preserving its color, while keeping the rest of the clip displayed in grayscale. Note, however, that with the 
Color Pass effect, you can isolate only colors, not objects within the clip.

Specify Color Pass settings

1 Apply the effect. 

2 In the Project Assets panel, select the clip with the effect and click the Applied Effects button. Then click the Setup 
button to the right of the effect name in the Applied Effects panel.

3 In the Color Pass Settings dialog box, select the color you want to preserve by clicking a color in the Clip Sample 
area on the left (the pointer becomes an eyedropper), or by clicking the Color swatch and selecting a color in the 
Color Picker dialog box.

4 Drag the Similarity slider to increase or decrease the range of the specified color.

5 To reverse the effect, so that all colors except the specified color are preserved, select Reverse and click OK.

6 Click Done.

Color Replace (Windows only)
The Color Replace effect replaces all occurrences of a selected color with a new color, preserving any gray levels. Using 
this effect, you could change the color of an object in a clip by selecting it, and then adjusting the controls to create a 
different color.

Replace a color

1 Apply the effect. 
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2 In the Project Assets panel, select the effect and click the Applied Effects button. Then click the Setup button to the 
right of the effect name Applied Effects panel.

3 In the Color Replace dialog box, select the color you want to replace by clicking a color in the Clip Sample area on 
the left (the pointer becomes an eyedropper), or by clicking the Target Color swatch and selecting a color in the 
Color Picker dialog box.

4 Choose the replacement color by clicking the Replace Color swatch.

5 Broaden or reduce the range of the color you’re replacing by dragging the Similarity slider.

6 Select the Solid Colors property to replace the specified color without preserving any gray levels, and click OK.

7 Click Done.

Gamma Correction
The Gamma Correction effect lightens or darkens a clip without substantially changing the shadows and highlights. It 
does this by changing the brightness levels of the midtones (the middle-gray levels), while leaving the dark and light 
areas unaffected. The default gamma setting is 7. You can adjust the gamma from 1 to 28.

Tint
The Tint effect alters a clip’s color information. For each pixel, the luminance value specifies a blend between two colors. 
Map Black To and Map White To specify to which colors dark and bright pixels are mapped. Intermediate pixels are 
assigned intermediate values. Amount To Tint specifies the intensity of the effect.

Keying
For information on using keying effects to create transparency, see Superimposing and transparency .

Alpha Adjust
Use the Alpha Adjust effect in place of the Opacity effect when you need to change the default render order of fixed 
effects. Change the opacity percentage to create levels of transparency. The following controls allow you to interpret the 
alpha channel in the clip.

Note: This effect ignores or inverts the alpha channel of only a single instance of a clip. To adjust the alpha channel of every 
instance of the clip, you need to use the Interpret Footage command.

Ignore Alpha Ignores the alpha channel of the clip. 

Invert Alpha Reverses the transparency and opaque areas of the clip.

Mask Only Displays only the alpha channel.

A Clip with alpha channel  B Ignore Alpha  C Invert Alpha  D Mask Only  

Blue Screen Key and Green Screen Key (Windows only)
The Blue Screen Key effect and the Green Screen Key effect create a keyhole of all clip pixels that are similar to a 
standard blue screen or green screen, so that they become transparent. This effect is typically used to replace a blue or 
green background with another clip, as in replacing a blue screen behind a TV weatherman with a weather map.

http://helpx.adobe.com/en/premiere-elements/using/superimposing-transparency.html#superimposing_and_transparency
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Effective use of the Blue Screen Key or the Green Screen Key requires footage where the background is a bright, evenly-
lit standard blue or green screen. Make sure that persons or objects you place in front of the backdrop don’t match the 
color of the backdrop (unless they have areas that you also want to make transparent). For footage with a single-color 
background that doesn’t match these requirements, try Chroma Key or the Videomerge effect.

You can adjust the following settings in the Applied Effects panel:

Threshold Sets the level of blue or green that determines transparent areas in the clip. Dragging the Threshold slider 
to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you 
move the Threshold slider.

Cutoff Sets the opacity of the nontransparent areas that the Threshold setting specifies. Dragging the Cutoff value to 
the right increases the opacity. Select the Mask Only option to view the white (opaque) areas as you drag the Cutoff 
value.

Smoothing Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque 
regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve 
sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 
and gray represents partially transparent areas.

Chroma Key (Windows only)
The Chroma Key effect creates transparency from a color or range of colors. You can use this key for a scene shot against 
a screen that contains a range of one color, such as a shadowy blue screen. Select a key color by clicking the Color swatch 
or by clicking the Eyedropper tool and selecting a color in the Monitor panel. Control the range of transparent colors 
by adjusting the tolerance level. You can also feather the edges of the transparent area to create a smooth transition 
between the transparent and opaque areas.

A Original clip  B Blue color keyed out  C Clip on second track  D Final composite clip  

Apply the Chroma Key effect to a clip multiple times to key out multiple colors. 

Adjust the following Chroma key settings as needed:

Similarity Broadens or reduces the range of color that will be made transparent. Higher values increase the range.

Blend Blends the clip you are keying out with the underlying clip. Higher values blend more of the clip.

Threshold Controls the amount of shadows in the range of color you keyed out. Higher values retain more shadows.

Cutoff Darkens or lightens shadows. Drag to the right to darken shadows, but do not drag beyond the Threshold slider; 
doing so inverts gray and transparent pixels.

Smoothing Specifies the amount of anti-aliasing applied to the boundary between transparent and opaque regions. 
Anti-aliasing blends pixels to produce softer, smoother edges. Choose None to produce sharp edges with no 
anti-aliasing. This option is useful when you want to preserve sharp lines, such as those in titles. Choose Low or High 
to produce different amounts of smoothing.
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Mask Only Displays only the clip’s alpha channel, as modified by the key settings. If Mask Only is selected, opaque areas 
of a clip appear white, transparent areas appear black, and partially transparent areas appear gray. Remove all the gray 
areas to produce a clean, hard-edged key.

Difference Matte effect
The Difference Matte effect creates transparency by comparing a source clip with a difference clip, and then keying out 
pixels in the source image that match both the position and color in the difference image. Typically, it’s used to key out 
a static background behind a moving object, which is then placed on a different background. Often the difference clip 
is simply a frame of background footage (before the moving object has entered the scene). For this reason, the 
Difference Matte effect is best used for scenes that have been shot with a stationary camera and an unmoving 
background. 

A Original image  B Background image  C Image on second track  D Final composite image  

Garbage Matte (Four-Point, Eight-Point, and Sixteen-Point)
Use these effects to apply a garbage matte with either four, eight, or 16 adjustment points for more detailed keying. After 
you apply the effect, click the Applied Effects button, and then click the effect name in the Applied Effects panel to 
display the garbage matte handles in the Monitor panel. To adjust the matte, drag the handles in the Monitor panel.

Image Matte Key effect
The Image Matte Key determines transparent areas based on a matte image’s alpha channel or brightness values. To get 
the most predictable results, choose a grayscale image for your image matte, unless you want to alter colors in the clip. 
Any color in the image matte removes the same level of color from the clip you are keying. For example, white areas in 
the clip that correspond to red areas in the image matte appear blue-green (since white in an RGB image is composed 
of 100% red, 100% blue, and 100% green); because red also becomes transparent in the clip, only blue and green colors 
remain at their original values. Select your matte by clicking the Setup button in Applied Effects panel.

Matte Alpha Composites the clips using the alpha channel values of the image matte.

Matte Luma Composites the clips using the luminance values of the image matte.

Luma Key effect
The Luma Key effect keys out all the regions of a layer with a specified luminance or brightness. Use this effect if the 
object from which you want to create a matte has a greatly different luminance value than its background. For example, 
if you want to create a matte for musical notes on a white background, you can key out the brighter values. The dark 
musical notes become the only opaque areas. 
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Threshold Specifies the range of darker values that are transparent. Higher values increase the range of transparency.

Cutoff Sets the opacity of nontransparent areas specified by the Threshold slider. Higher values increase transparency.

Tip: You can also use the Luma Key effect to key out light areas by setting Threshold to a low value and Cutoff to a high 
value.

Non Red Key
The Non Red Key creates transparency from green or blue backgrounds. This key is similar to the Blue Screen and 
Green Screen Keys, but it also lets you blend two clips. In addition, the Non Red Key helps reduce fringing around the 
edges of nontransparent objects. Use the Non Red Key to key out green screens when you need to control blending, or 
when the Blue Screen or Green Screen Keys don’t produce satisfactory results.

The following Non Red Key settings are adjusted in the Applied Effects panel:

Threshold Sets the levels of blue or green that determine transparent areas in the clip. Dragging the Threshold slider 
to the left increases the amount of transparency. Use the Mask Only option to view the black (transparent) areas as you 
move the Threshold slider.

Cutoff Sets the opacity of nontransparent areas that the Threshold value specifies. Higher values increase transparency. 
Drag to the right until the opaque area reaches a satisfactory level.

Defringing Removes residual green or blue screen color from the edges of the opaque areas of a clip. Choose None to 
disable defringing. Choose Green or Blue to remove a residual edge from green-screen or blue-screen footage, 
respectively.

Smoothing Specifies the amount of anti-aliasing (softening) that is applied to the boundary between transparent and 
opaque regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to 
preserve sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 
and gray represents partially transparent areas.

Combine the Non Red Key with the Blue Screen Key, the Green Screen Key, or the Videomerge effect to smooth out hard 
to key areas.

Remove Matte effect
The Remove Matte effect removes color fringes from clips that are premultiplied with a color. It is useful when 
combining alpha channels with fill textures from separate files. If you import footage with a premultiplied alpha 
channel, you may need to remove halos from an image. Halos are caused by a large contrast between the image's color 
and the background, or matte, color. Removing or changing the color of the matte can remove the halos.
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Choose the color of the matte from the Matte Type menu. 

RGB Difference Key effect (Windows only)
The RGB Difference Key effect is a simpler version of the Chroma Key effect. It lets you select a range for the target 
color, but you cannot blend the image or adjust transparency in grays. Use the RGB Difference Key effect for a scene 
that is brightly lit and contains no shadows, or for rough cuts that don’t require fine adjustments. 

Color Specifies the color in the video that will be made transparent by the mask. 

Similarity Broadens or reduces the range of the target color that will be made transparent. Higher values increase the 
range.

Smoothing Specifies the amount of anti-aliasing (softening) applied to the boundary between transparent and opaque 
regions. Choose None to produce sharp edges, with no anti-aliasing. This option is useful when you want to preserve 
sharp lines, such as those in titles. Choose Low or High to produce different amounts of smoothing.

Mask Only Displays only the clip’s alpha channel. Black represents transparent areas, white represents opaque areas, 
and gray represents partially transparent areas. 

Drop Shadow Adds a 50% gray, 50% opaque shadow offset 4 pixels down and to the right from the opaque areas of the 
original clip image. This option works best with simple graphics such as titles.

Track Matte Key
The Track Matte Key reveals one clip (background clip) through another (superimposed clip), using a third file as a 
matte that creates transparent areas in the superimposed clip. This effect requires two clips and a matte, each placed on 
its own track. White areas in the matte are opaque in the superimposed clip, preventing underlying clips from showing 
through. Black areas in the matte are transparent, and gray areas are partially transparent.

You can create mattes in various ways:

• Use the Titles view to create text or shapes (use only grayscale images if you plan to key using luma information), 
save the title, and then import the file as your matte.

• Create a matte from any clip by using the Videomerge effect, Chroma Key, Blue Screen Key, Green Screen Key, or 
Non Red Key keying effect; then choose the effect’s Mask Only option.

• Use Adobe Photoshop Elements, Adobe Illustrator, or Adobe Photoshop to create a grayscale image and import it 
into Premiere Elements.

The Track Matte Key has the following controls:

Matte Lists the video tracks that contain clips that could be used as mattes. Choose one from the list.

Composite Using Selecting Matte Alpha from this pop-up menu sets the matte’s transparency based on its alpha 
channel. Matte Luma sets transparency based on the matte’s luminance or brightness.

Reverse Reverses the order of the background and foreground clips.

NewBlue Art Effects Elements

Airbrush
The Airbrush effect creates an airbrushed effect by smoothing colors while maintaining sharp edges.

Spray Lets you set the width of the airbrush nozzle. Increase the spray value to make the colors blend together over 
larger areas. Decrease the spray value to make individual color details become more evident.
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NewBlue, Inc., www.newbluefx.com.

Colorize
The Colorize effect turns the image black-and-white, and then enhances specific areas using one or two colors that you 
specify. The areas that are enhanced are those that contain one of the two colors you specify. You can specify the two 
paint colors that dominate the image, and adjust how much color is applied.

To use only one color, drag the strength value of one color to 0.

Color A and Color B Specify the paint colors that stand out in the image. Use the eyedropper to select point colors 
directly from the image, or click the color swatch to choose a color from the Color Picker. Brightness or dullness does 
not affect the results; however, the hue is important. For example, you can select a dark green or a light green and the 
result will be the same. You can refine the color by clicking the color swatch and adjusting the color in the Color Picker. 

Strength A and Strength B Control the influence of the associated paint color. The stronger the paint, the more it is 
used to color neighboring hues. 

NewBlue, Inc., www.newbluefx.com.

Line Drawing
The Line Drawing effect converts an image into a series of dots and lines drawn against a plain-colored background. 

Paper Sets the background color. Use the eyedropper to select a color directly from the image, or click the color swatch 
to choose a color from the Color Picker.

Ink Sets the pen color used for drawing the lines. Use the eyedropper or color swatch to choose a color.

Density Sets the sensitivity for creating lines. Slide to the far left for little to no lines. Slide to the right and the picture 
becomes increasingly busy with lines filling in the textures.

NewBlue, Inc., www.newbluefx.com.

Metallic
The Metallic effect paints an image to look like it’s hammered out of metal. You can control the metal’s color, its 
behavior, and the amount it mixes with the original image.

Color Specifies the color of the metal. Use the eyedropper to select a color directly from the image, or click the color 
swatch to choose a color from the Color Picker.

Metal Specifies how much metal is mixed into the picture. Use this in conjunction with the Picture control to create a 
nice blend between metal and original picture.

Picture Specifies how much of the original picture to blend in with the metal. Mixing metal with the original colors 
creates a much more appealing result. Turn up both Metal and Picture to increase brightness.

NewBlue, Inc., www.newbluefx.com.

Pastel Sketch
The Pastel Sketch effect softens colors and draws sharp lines around the edges, creating the effect of a painting in pastel 
colors.

Density Controls the sensitivity for creating lines. Drag to the left to decrease the number of lines; drag right to increase 
the number of lines.

Blend Specifies how to mix the original image with the sketched image. Drag to the right if you want more of the 
original image to show through. Drag to the left to achieve a more sketched look.

http://www.newbluefx.com
http://www.newbluefx.com
http://www.newbluefx.com
http://www.newbluefx.com
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NewBlue Film Look

Old Film
The Old Film effect makes your video look like an aged movie, complete with scratches, jitters, and graininess, all of 
which you can adjust for maximum impact.

Damage Sets the amount of film damage, including wear and scratches.

Color-Sepia-B&W Shifts the color of the film from full color to sepia to black and white.

Jitter Controls the amount of camera jitter in the scene.

Wear Pattern Sets the style of film wear. Use this in conjunction with Damage.

NewBlue, Inc., www.newbluefx.com.

NewBlue Motion Effects Elements

Active Camera
The Active Camera effect simulates every variety of camera movement, from agitated hand-held, to jackhammer, to a 
gentle train ride.

Horizontal Sets the range of motion along the horizontal (side to side) axis.

Vertical Sets the range of motion along the vertical (up and down) axis.

Crop Enlarges the picture so it doesn’t chop off at the edges from the camera movements. Depending on the Horizontal 
and Vertical settings, drag this control just enough to hide all exposed picture edges.

Rate Sets the speed at which the camera moves from one position to another.

Jitter Sets the rate and intensity of random jitter as the camera moves from one position to another.

NewBlue, Inc., www.newbluefx.com.

Earthquake
The Earthquake effect recreates the chaos of an earthquake by moving, rotating, and blurring the image to simulate the 
effect of a shaking camera.

Magnitude Specifies the range of motion. Drag to the left for subtle movement. Slide all the way to the right for the 
greatest range of movement.

NewBlue, Inc., www.newbluefx.com.

http://www.newbluefx.com
http://www.newbluefx.com
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Shear Energy
The Shear Energy effect twists the images with a shearing blur on two axes. For example, consider a row of books on a 
shelf, leaning to the right. If you push them to the left, they will lean to the left. Shear lets you increase or decrease the 
shear (angle) of the first image, then it blurs the image in the direction of the shear.

H Shear Sets the horizontal shearing. When the image is sheared horizontally, it progressively blurs more to the sides 
as it moves up from the center point of the shear operation.

V Shear Sets the vertical shearing. When the image is sheared vertically, it progressively blurs more to the top and 
bottom as it moves outward from the center point of the shear operation.

Angle Rotates the shear blur in degrees.

Center Specifies the center point of the shear blur.

Blend Sets the amount of blur to mix in with the picture. Drag all the way to the left to make the blur disappear. Drag 
to the right to increase the percentage of blur until the original picture is completely replaced by the blurred image.

NewBlue, Inc., www.newbluefx.com.

Zoom Blur
The Zoom Blur effect simulates a camera zoom within a shot, adding motion blur that you can adjust up or down for 
dramatic effect.

Zoom Sets the strength of the zoom. Drag to the right to increase image magnification. As you increase, you create a 
blur that starts with the original image and expands it to the magnified version of the image.

Blend Sets the amount of blur to mix with the nonblurred image. With Blend set all the way to the left, the blur 
disappears. Drag to the right to increase the percentage of blur until the original picture is completely replaced by the 
blurred image.

Center Sets the origin of the zoom.

NewBlue, Inc., www.newbluefx.com.

NewBlue Cartoonr effect
The NewBlue Cartoonr Plus effect is the latest addition to the list of effects that can be applied to movie clips in Adobe 
Premiere Elements Editor. The cartoon effect provides a cartoon-like feel to movie clips on which it is applied. Using 
this effect, you can create a cartoon-like movie out of a live-motion movie clip. 

The effect can be customized using its various parameters.DensityControls how many lines to draw. At the lowest 
value, only the simplest, most obvious, lines show.Clean UpRemoves dirt and noise between the lines.WidthSets the 
width of the lines. Increasing the value increases the overall width of the lines.MixDetermines the intensity of the black 
lines mixed into the image. Increase the value for solid, black lines.LayersDetermines the number of layers of paint for 
coloring the picture. Set a low value to have broad, distinct layers. Increase the value to blend the paints into a 
continuously changing palette.SmoothControls the smoothness of the layer edges. Low values set harsh, high-
resolution layer edges. High values set the layers to wander in and out of the picture lines.SharpenIncreases the 
sharpness of the layer edges. At high values, a strong, almost brittle, effect is achieved. ShadingAdds a bold shading 
around the edges of objects in the picture, making it more dramaticColorShiftWhen you change the value, the colors 
change to other colors that fall within the spectrum of the primary color.ColorSets the color saturation. Decreasing the 
value results in a monochrome image. Increase the value for vivid colors.BrightnessSets the overall brightness of the 
picture.ContrastIncreases the contrast between the dark and light areas in the picture.BlendMixes the original picture 
with the cartooned image. Decrease the value to get an image close to the original image. Increase the value for a more 
cartoonish effect.

http://www.newbluefx.com
http://www.newbluefx.com
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Perspective

Basic 3D
The Basic 3D effect manipulates a clip in an imaginary three-dimensional space. You can rotate your clip around 
horizontal and vertical axes and move it toward or away from you. You can also create a specular highlight to give the 
appearance of light reflecting off a rotated surface. The light source for the specular highlight is always above, behind, 
and to the left of the viewer. Because the light comes from above, the clip must be tilted backward to see this reflection. 
Specular highlights enhance the realism of the three-dimensional appearance. 

A Swivel  B Swivel and Tilt  C Swivel, Tilt, and Distance  

Swivel Controls horizontal rotation (rotation around a vertical axis). You can rotate past 90° to see the back side of the 
clip, which is the mirror clip of the front.

Tilt Controls vertical rotation (rotation around a horizontal axis).

Distance To Image Specifies the clip’s distance from the viewer. As the distance gets larger, the clip recedes.

Specular Highlight Adds a glint of light that reflects off the surface of the rotated layer, as though an overhead light were 
shining on the surface. When Draw Preview Wireframe is enabled, the specular highlight is indicated by a red plus sign 
(+) if it is not visible on the layer (the center of the highlight does not intersect the clip) and a green plus sign (+) if the 
highlight is visible. You must render a preview before the Specular Highlight effect becomes visible in the Monitor 
panel.

Preview Draws a wireframe outline of the three-dimensional clip. Because manipulating a clip in three-dimensional 
space can be time consuming, the wireframe renders quickly so you can manipulate the controls to get the rotation you 
want. Deselect the Preview control when you finish manipulating the wireframe clip to see your final results.

Bevel Alpha
The Bevel Alpha effect adds a beveled edge and lights to the alpha boundaries of a clip, often giving two-dimensional 
elements a three-dimensional appearance. (If the clip has no alpha channel or its alpha channel is completely opaque, 
the effect is applied to the edges of the clip.) The edge created in this effect is somewhat softer than that of the Bevel 
Edges effect. This effect works well with text containing an alpha channel.

Bevel Edges
The Bevel Edges effect gives a chiseled and lighted three-dimensional appearance to the edges of a clip. Edge locations 
are determined by the alpha channel of the source clip. Unlike Bevel Alpha, the edges created in this effect are always 
rectangular, so clips with nonrectangular alpha channels do not produce the proper appearance. All edges have the 
same thickness. 
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Drop Shadow
The Drop Shadow effect adds a shadow that appears behind the clip. The shape of the Drop Shadow is determined by 
the clip’s alpha channel. Unlike most other effects, Drop Shadow can create a shadow outside the bounds of the clip (the 
dimensions of the clip’s source). 

Since Drop Shadow uses the alpha channel, it works well with 32-bit footage files from drawing programs and 
three-dimensional rendering programs that support the alpha channel.

Note: Because Drop Shadow works best when it is the last effect rendered, apply this effect after applying all other effects. 
You can create a realistic-looking shadow on animated clips by applying and animating the Motion or Basic 3D effect prior 
to applying Drop Shadow.

Pixelate

Facet (Windows only)
The Facet effect clumps pixels of similar color values in cells for a painterly effect. Keyframes cannot be applied to this 
effect.

Render

Lightning
The Lightning effect creates lightning bolts and other electrical effects, including a Jacob’s Ladder effect (an effect that 
depicts a small lightning bolt bridging two metal spikes, often seen in Frankenstein movies) between two specified 
points in a clip. The Lightning effect is automatically animated without keyframes across the clip’s time range.

Start Point, End Point Specify where the lightning begins and ends.

Segments Specifies the number of segments that form the main lightning bolt. Higher values produce more detail but 
reduce the smoothness of motion.

Amplitude Specifies the size of undulations in the lightning bolt as a percentage of the layer width.

Detail Level, Detail Amplitude Specify how much detail is added to the lightning bolt and any branches. For Detail 
Level, typical values are between 2 and 3. For Detail Amplitude, a typical value is 0.3. Higher values for either control 
are best for still images but tend to obscure animation.

Branching Specifies the amount of forking that appears at the ends of bolt segments. A value of 0 produces no 
branching; a value of 1.0 produces branching at every segment. 

Rebranching Specifies the amount of branching from branches. Higher values produce tree-like lightning bolts.

Branch Angle Specifies the size of the angle between a branch and the main lightning bolt.

Branch Seg. Length Specifies the length of each branch segment as a fraction of the average length of the segments in 
the lightning bolt.

Branch Segments Specifies the maximum number of segments for each branch. To produce long branches, specify 
higher values for both the branch segment length and the branch segments.

Branch Width Specifies the average width of each branch as a fraction of the width of the lightning bolt.

Adjust the following controls for the Lightning effect:
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Speed Specifies how fast the lightning bolt undulates.

Stability Determines how closely the lightning undulates along the line defined by the start and end points. Lower 
values keep the lightning bolt close to the line; higher values create significant bouncing. Use Stability with Pull Force 
to simulate a Jacob’s Ladder effect and cause the lightning bolt to snap back to a position along the start line after it has 
been pulled in the Pull Force direction. A Stability value that is too low does not let the lightning stretch into an arc 
before it snaps back; a value that is too high lets the lightning bolt bounce around.

Fixed Endpoint Determines whether the end point of the lightning bolt remains fixed in place. If this control is not 
selected, the end of the bolt undulates around the end point.

Width, Width Variation Specify the width of the main lightning bolt and how much the width of different segments can 
vary. Width changes are randomized. A value of 0 produces no width changes; a value of 1 produces the maximum 
width changes.

Core Width Specifies the width of the inner glow, as specified by the Inside Color value. The Core Width is relative to 
the total width of the lightning bolt.

Outside Color, Inside Color Specify the colors used for the lightning bolt’s outer and inner glows. Because the Lightning 
effect adds these colors on top of existing colors in the composition, primary colors often produce the best results. 
Bright colors often become much lighter, sometimes becoming white, depending on the brightness of colors beneath.

Pull Force, Pull Direction Specify the strength and direction of a force that pulls the lightning bolt. Use the Pull Force 
control with the Stability control to create a Jacob’s Ladder appearance.

Random Seed Specifies a starting point for randomizing the lightning effects you have specified. Because random 
movement of the lightning may interfere with another clip or layer, typing another value for the Random Seed starts 
the randomizing at a different point, changing the movement of the lightning bolt.

Blending Mode Specifies how the lightning is added to the layer. Adobe Premiere Elements support layer blend modes 
that change the way layers react with each other. You often use some of the common modes in every day work. For 
example, if your image is too dark, you can quickly make it brighter by duplicating the photo layer in the layers palette. 
Later, you change the duplicate layer mode to Screen. To learn more about blending modes, see explanation of blend 
modes. Use the Opacity filter to select blending modes for various layers of your video. Premiere Elements 11 supports 
27 blending modes. Select a blending mode from the list and apply it to your image. Use the sliders to increase or 
decrease its effect.

Simulation Controls the frame-by-frame generation of the lightning. Selecting the Rerun At Each Frame option 
regenerates the lightning at each frame. To make the lightning behave the same way at the same frame every time you 
run it, do not select this control. Selecting this control may increase rendering time.

Ramp
The Ramp effect creates a color gradient, blending it with the original clip contents. Create linear or radial ramps and 
vary the position and colors of the ramp over time. Use the Start and End Of Ramp properties to specify the start and 
end positions. Use the Ramp Scatter control to disperse the ramp colors and eliminate banding.

Note: Traditionally, ramps do not broadcast well. Serious banding occurs because the broadcast chrominance signal does 
not contain sufficient resolution to reproduce the ramp smoothly. The Ramp Scatter control disperses the ramp colors, 
eliminating the banding apparent to the human eye.

Video Stabilizer

http://www.myinkblog.com/an-explanation-of-photoshop-blend-modes/
http://www.myinkblog.com/an-explanation-of-photoshop-blend-modes/
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Stabilizer
The Stabilizer effect removes unwanted camera shaking by analyzing the video image and tracking objects in the 
picture. If the entire picture moves suddenly, the effect compensates for the move by shifting the image in the opposite 
direction, thus smoothing out the camera jitter. You can specify the amount of smoothing. When the effect moves the 
image, it leaves empty video on one side. Use Background-Use Original, Zoom, or both to specify how the space is 
filled.

Smoothing Specifies the degree of stabilization. When turned all the way down, the effect removes only the smallest 
jitter and vibration. When turned all the way up, it keeps the camera movement stable over a long period of time. If 
there is intention camera movement (for example, panning across a scene), setting a high value for smoothing can cause 
the effect to remove that movement. Consequently, it is important to set Smoothing appropriately for each scene.

Background-Use Original Fills in the blank edges with the original video image. This option works well for small 
movements.

Zoom Enlarges the picture to fill in the blank edges. The more stabilization that is required (the more shaky the original 
image is), the more you will want to zoom in to compensate. 

Correction-Limit To Zoom Forces the stabilization to stray no further than the edges of the enlarged (zoomed) image. 
This option disables the stabilization when it hits the edge because it doesn’t allow for the full motion compensation. 
Use this option if you want to ensure that the edges never appear.

NewBlue, Inc., www.newbluefx.com.

Stylize

Alpha Glow
The Alpha Glow effect adds color around the edges of a masked alpha channel. You can specify that a single color either 
fades out or changes to a second color as it moves away from the edge.

Glow Controls how far the color extends from the alpha channel edge. Higher settings produce larger glows (and can 
cause very slow processing before playback or export).

Brightness Controls the initial opacity of the glow.

Start Color Shows the current glow color. Click the swatch to choose another color. 

End Color Lets you add an optional color at the outer edge of the glow.

Fade Out Specifies whether the colors fade out or stay solid. 

Color Emboss
The Color Emboss effect sharpens the edges of objects in the clip but doesn’t suppress any of the clip’s original colors.

Direction Specifies the apparent direction in which the highlight source is shining, in degrees. A setting of 45° causes 
the shadow to be cast in the northeast direction.

Relief Specifies the apparent height of the embossing, in pixels. The Relief setting actually controls the maximum width 
of highlighted edges.

Contrast Specifies the sharpness of the clip content’s edges. At lower settings, only distinct edges show the effect. As 
you increase the setting, the highlight becomes more extreme.

Blend With Original Adds a percentage of the original source clip to the final result. 

http://www.newbluefx.com
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Emboss
The Emboss effect sharpens the edges of objects in the clip and suppresses colors. The effect also highlights the edges 
from a specified angle.

Direction Specifies the apparent direction in which the highlight source is shining, in degrees. A setting of 45° causes 
the shadow to be cast in the northeast direction.

Relief Specifies the apparent height of the embossing, in pixels. The Relief setting actually controls the maximum width 
of highlighted edges.

Contrast Specifies the sharpness of the clip content’s edges. At lower settings, only distinct edges show the effect. As 
you increase the setting, the highlight becomes more extreme.

Blend with Original Adds a percentage of the original source clip to the final result. 

Find Edges
The Find Edges effect identifies the areas of the clip that have significant transitions and emphasizes the edges. Edges 
can appear as dark lines against a white background or colored lines against a black background. When the Find Edges 
effect is applied, clips often look like sketches or photographic negatives of the original.

Invert Inverts the clip after the edges are found. When Invert is not selected, edges appear as dark lines on a white 
background. When Invert is selected, edges appear as bright lines on a black background.

Blend With Original Adds a percentage of the original source clip to the final result. 

Mosaic
The Mosaic effect fills a layer with solid color rectangles. It is useful for creating a highly pixelated clip. 

Horizontal/Vertical Blocks Specifies the number of mosaic divisions in each direction.

Sharp Colors Gives each tile the color of the pixel in its center in the unaffected clip. Otherwise, the tiles are given the 
average color of the corresponding region in the unaffected clip.

Noise
The Noise effect randomly changes pixel values throughout the clip. 

Amount Of Noise Specifies the amount of noise, and therefore the amount of distortion, through random displacement 
of the pixels. The range is 0% (no effect) to 100% (the clip may not be recognizable).

Noise Type Randomly changes the red, green, and blue values of the clip’s pixels individually when Use Color Noise is 
selected. Otherwise, the same value is added to all channels.

Clipping Determines whether the noise causes pixel colors to wrap around. When the color value of a pixel gets as large 
as it can be, clipping makes it stay at that value. With unclipped noise, the color value wraps around or starts again at 
low values. When Clipping is selected, even 100% noise leaves a recognizable clip. If you want a completely randomized 
clip, turn off Clipping and turn on Color Noise.

Replicate
The Replicate effect divides the screen into tiles and displays the whole clip in each tile. Set the number of tiles per 
column and row by dragging the slider. 

Solarize
The Solarize effect creates a blend between a negative and positive clip, causing the clip to appear to have a halo. This 
effect is analogous to briefly exposing a print to light during developing.
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Strobe Light
The Strobe Light effect performs an arithmetic operation on a clip at periodic or random intervals. For example, every 
five seconds a clip could appear completely white for one-tenth of a second, or a clip’s colors could invert at random 
intervals. 

Strobe Color Specifies the color of the strobe light. Click the white box to choose a color from the Color Picker, or use 
the eyedropper to select a color from the clip.

Blend With Original Specifies the intensity, or brightness, of the effect. A value of 0 causes the effect to appear at full 
intensity; higher values diminish the intensity of the effect.

Strobe Duration Specifies in seconds how long a strobe effect lasts.

Strobe Period Specifies in seconds the duration between the start of subsequent strobes. For example, if the Strobe 
Duration is set to 0.1 second and the Strobe Period is set to 1.0 second, the clip has the effect for 0.1 second and then 
is without the effect for 0.9 second. If this value is set lower than the Strobe Duration, the strobe effect is constant.

Random Strobe Probability Specifies the probability that any given frame of the clip will have the strobe effect, giving 
the appearance of a random effect.

Strobe Specifies how the effect is applied. Operates On Color Only performs the strobe operation on all color channels. 
Make Layer Transparent makes the clip transparent when a strobe effect occurs. 

Strobe Operator Specifies the arithmetic operator to use when Operates On Color Only is selected from the Strobe 
menu. The default setting is Copy.

Random Seed Randomizes the way lightning effect works.

Texturize
The Texturize effect gives a clip the appearance of having the texture of another clip. For example, you could make the 
clip of a tree appear as if it had the texture of bricks, and control the depth of the texture and the apparent light 
source.Texture LayerSelect the source of the texture to be used from the list of video tracks in the pop-up menu. To see 
the texture without seeing the actual clip used for the texture, set the opacity for the texture clip to zero. To disable 
texture, select None.Light DirectionChanges the direction of the light source, thus changing where shadows lie and 
how deep they appear.Texture ContrastSpecifies the intensity of the texture’s appearance. Lower settings decrease the 
amount of visible texture.Texture PlacementSpecifies how the effect is applied. Tile Texture applies the texture 
repeatedly over the clip. Center Texture positions the texture in the middle of the clip. Stretch Texture To Fit stretches 
the texture to the dimensions of the selected clip.

Time

Echo
The Echo effect combines a frame with previous frames from the same clip. It has a variety of uses, from a simple visual 
echo to streaking and smearing effects. This effect is visible only when there is motion in the clip. By default, any 
previously applied effects are ignored when you apply the Echo effect.
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A Original clip  B Clip with low echo values  C Clip with increased number of echoes  

Echo Time Specifies the time, in seconds, between echoes. Negative values create echoes from previous frames; positive 
values create echoes from upcoming frames. 

Number Of Echoes Specifies the number of frames to combine for the Echo effect. For example, if two echoes are 
specified, Echo will make a new clip out of [current time], [current time + Echo Time], and [current time + 2 x Echo 
Time]. 

Starting Intensity Specifies the intensity, or brightness, of the starting frame in the echo sequence. For example, if this 
is set to 1, the first frame is combined at its full intensity. If this is set to 0.5, the first frame is combined at half intensity. 

Decay Specifies the ratio of intensities of subsequent echoes. For example, if the decay is set to 0.5, the first echo will 
be half as bright as the Starting Intensity. The second echo will then be half that, or 0.25 times the Starting Intensity.

Echo Operator Specifies the operations to be performed between echoes. Add combines the echoes by adding their 
pixel values. If the starting intensity is too high, this mode can quickly overload and produce streaks of white. Set 
Starting Intensity to 1.0 per number of echoes and Decay to 1.0 to blend the echoes equally. Maximum combines the 
echoes by taking the maximum pixel value from all the echoes. Minimum combines the echoes by taking the minimum 
pixel value from all the echoes. Screen emulates combining the echoes by sandwiching them optically. This is similar to 
Add, but it will not overload as quickly. Composite In Back uses the echoes’ alpha channels to composite them back to 
front. Composite In Front uses the echoes’ alpha channels to composite them front to back. Blend combines the echo 
values by averaging their values.

Posterize Time
The Posterize Time effect changes the frame rate of a clip to one you choose. You can use it to slow a 30-fps clip to 24 
fps, for example, to give it the look of film, slow it to 18 fps to simulate the jerkiness of old home movies, or slow it even 
further to give it a strobe effect.

Transform

Camera View (Windows only)
The Camera View effect distorts a clip by simulating a camera viewing the subject from different angles. By controlling 
the location of the camera, you distort the shape of the image.

Latitude Moves the camera vertically. The effect makes the clip appear to be flipping vertically. 

Longitude Moves the camera horizontally. The effect makes the clip appear to be flipping horizontally.

Roll Rolls the camera, thus appearing to rotate the clip.

Focal Length Changes the focal length of the camera lens. Shorter lengths provide wider views, whereas longer focal 
lengths provide narrower but closer views.

Distance Sets the distance between the camera and the center of the clip.
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Zoom Enlarges or reduces the view of the clip.

Fill Color Specifies the background color. 

Fill Alpha Channel When checked, makes the background transparent (useful if the clip with the effect is 
superimposed). To access this option from the Applied Effects panel, click the Setup button to the right of the effect 
name.

Clip (Windows only)
The Clip effect trims rows of pixels off the edges of a clip and replaces the trimmed areas with a specified background 
color. If you want Adobe Premiere Elements to automatically resize the trimmed clip to its original dimensions, use the 
Crop effect instead of the Clip effect

Left, Top, Right, Bottom Crops each edge of the clip separately.

Fill Color Specifies the color that replaces the trimmed areas. The default color is black.

Units Sets the units specified by the sliders, either in pixels or the percentage of the frames. Click the Setup button at 
the right of the effect name to set units.

Crop
The Crop effect trims rows of pixels from the edges of a clip and, if you select the Zoom option, automatically resizes 
the trimmed clip to its original dimensions. Use the slider controls to crop each edge of the clip separately. You can crop 
by pixels or clip percentage.

Edge Feather
The Edge Feather effect adds a darkened, soft-focused bevel to the edges of a clip. To adjust the width of the feather, 
drag the Amount slider left or right. 

Horizontal Flip
The Horizontal Flip effect reverses each frame in a clip from left to right; however, the clip still plays in a forward 
direction. 

Horizontal Hold (Windows only)
The Horizontal Hold effect skews the frames to the left or to the right; the effect is similar to the horizontal hold setting 
on a TV. Drag the slider to control the clip’s slant.

Roll
The Roll effect rolls a clip to the left or to the right, or up or down, as if the clip were on a cylinder. 

Vertical Flip
The Vertical Flip effect flips a clip upside down. You cannot apply keyframes to this effect.

Vertical Hold (Windows only)
The Vertical Hold effect scrolls the clip upward; the effect is similar to adjusting the vertical hold on a TV. You cannot 
apply keyframes to this effect.



160
Applying transitions and special effects

Last updated 9/23/2014

Videomerge
The Videomerge effect automatically determines the background of the selected clip and makes it transparent. Video 
or image clips on the tracks below it become visible through the transparent areas. If you want a different color to be 
transparent, select the Select Color option, and choose a different color in the clip. 

For best results, when shooting video that will use transparency, do the following: 

• Create a strong (preferably dark or saturated) solid, uniform color background to shoot against.

• Make sure that the background is brightly and uniformly lit to avoid shadows.

• Avoid skintones and colors that are similar to the subject’s clothing or hair color. (Otherwise, the skin, clothes, or 
hair will become transparent too.)

Videomerge options

Select Color Click if you want to specify a different color as transparent.

Color Click the color box to choose a new color from the Color Picker, or click the eyedropper, and then click a color 
in the clip. To use this option, first select Select Color.

Presets Choose from Soft, Normal, or Detailed to specify the softness of the edges created by the transparency.

Tolerance Specifies the color range that determines transparent areas in the clip. Dragging the slider to the right 
increases the color range so that more similar colors become transparent. 

Audio effects

Balance
The Balance effect lets you control the relative volumes of the left and right channels. Positive values increase the 
proportion of the right channel. Negative values increase the proportion of the left channel. You can use this to 
compensate, for example, when the sounds coming from one channel overpower those from the other.

Bass
The Bass effect lets you increase or decrease lower frequencies (200 Hz and below). Boost specifies the number of 
decibels by which to increase the lower frequencies.

Channel Volume
The Channel Volume effect lets you independently control the volume of each channel in a stereo clip or track. Unlike 
the Balance effect, Channel volume doesn’t automatically reduce the volume of one channel when you raise that of the 
other. You might use this, for example, to raise the volume of a voice in the left channel without diminishing the volume 
of a voice in the right. Each channel’s level is measured in decibels.

Delay
The Delay effect adds an echo of the audio clip’s sound that plays after a specified amount of time.

Delay Specifies the amount of time before the echo plays. The maximum is 2 seconds.

Feedback Specifies a percentage of the delayed signal to be added back into the delay to create multiple decaying 
echoes.

Mix Controls the amount of echo.
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DeNoiser (Windows only)
The DeNoiser effect automatically detects tape noise and removes it. Use this effect to remove noise from analog audio 
recordings, such as magnetic tape recordings. Click the triangle beside the Custom Setup button to view the following 
options:

Freeze Stops the noise floor estimation at the current value. Use this control to locate noise that drops in and out of a 
clip.

Reduction Specifies the amount of noise to remove within a range of -20 to 0 dB.

Offset Sets an offset value between the automatically detected noise floor and the value that you specify. This is limited 
to a range between -10 and +10 dB. Offset allows additional control when the automatic denoising is not sufficient.

Dynamics (Windows only)
The Dynamics effect helps eliminate unwanted background noise, balance the dynamic range, and reduce clipping, or 
the distortion from over-amplification. Click the Custom Setup twirl-down triangle to open the following controls:

AutoGate Specifies the level (in dB) that the incoming signal must exceed. Signals below this level are muted. Use this 
control to remove unwanted background noises, such as a background noise behind a voiceover.

Compressor Sets the level (in dB) at which compression occurs and the ratio at which compression is applied, up to 
8:1. Also controls the attack time (the time it takes for the compressor to respond), the release time (the time it takes for 
the gain to return to the original level when the signal falls below the threshold). The MakeUp control adjusts the output 
level to account for loss in gain caused by compression. Use the Compressor controls to increase the volume of soft 
sounds, decrease the volume of loud sounds, or both.

Expander Reduces all signals below the specified threshold to the specified ratio. The result is similar to the Gate 
control, but subtler.

Limiter Sets the maximum level for signals, between -12 and 0 dB. Signals that exceed the threshold are reduced to the 
threshold level.

Fill Left, Fill Right
The Fill Left effect duplicates the left channel information of the audio clip and places it in the right channel, discarding 
the original clip’s right channel information. The Fill Right effect duplicates the right channel information and places 
it in the left channel, discarding the existing left channel information. For example, you might use this effect on footage 
shot with a monaural microphone plugged into only one channel of a camcorder, extending the voice of a speaker from 
one channel to both.

Highpass, Lowpass
The Highpass effect removes frequencies below the specified Cutoff frequency. Use it to reduce low-pitched noises and 
rumbles. 

The Lowpass effect eliminates frequencies above the specified Cutoff frequency. Use it to eliminate high-pitched noises, 
squeals, and whistles.

Invert
The Invert effect inverts the phase of all channels. Use it, for example, to bring the sound of one shot of an event into 
phase with another shot of the same event taken from another camcorder.
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NewBlue Audio Polish
Audio Polish that cleans and enhances audio. It includes features for noise reduction, compression, brightening the high 
end and even adding reverberation.

Noise Reduction Sets the amount of noise reduction to apply to the audio. Rotate the knob to the right to decrease 
background noise.

Compression Boosts lower-level signals, flattening the sound to be more consistent. Compression is especially useful 
for dialog because it brings voices up to a constant level. Rotate the knob to the right to increase compression.

Brightness Adds a little high end to the signal. Rotate the knob to the right to “brighten” the sound. Brightening help 
polish muddy recordings. 

Ambience Adds a little reverberation to the mix. Rotate the knob to the right to increase the amount of reverberation. 

NewBlue Auto Mute
Auto Mute reduces background noise by turning off all sound when the signal goes below a specified threshold.

Minimum Level  Sets the minimum acceptable signal level. Auto Mute only allows sounds above the minimum level to 
play. Auto Mute erases the sound whenever it dips below the minimum level. Turn the knob to the far left and almost 
every sound level makes it through. Turn it to the right and sensitivity increases to the point that only the loudest 
sounds make it through.

Decay Controls the speed at which a sound is removed after its level drops below the minimum threshold. Most sounds 
have a natural decay to them. A quick cut immediately after the decay drops below the minimum Level sounds 
unnatural. On the other hand, the longer the decay, the more background noise can be heard. Turn the Decay knob to 
the left for a quick fadeout. Turn the knob to the right for a longer decay. 

NewBlue Cleaner
Removes many undesirable sounds from the mix. The effect includes noise-reduction circuitry and tone elimination, 
useful for removing isolated tones such as hum.

Noise Reduction Sets the amount of noise reduction to apply to the audio. Turn the knob to the right to decrease 
background noise.

Hum Frequency Sets the cut frequency for the tone eliminator. If you know the frequency (such as 60-Hz electric hum), 
select it. If you don't know the frequency, perform the following steps: 

1 Turn the Hum Cut slider to the far left so that it magnifies the tone.

2 Turn Hum Frequency control to find the spot where the tone that you want to remove is at its loudest.

After you have isolated the frequency, turn the Hum Cut control to the right to set the depth of the tone elimination.

Most tones are not pure; they have overtones, or harmonics. Turn the Hum Harmonics slider to the right to add tone 
removal of higher harmonics. Don't overdo it because the increased filtering can also cut desired sounds.
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NewBlue Hum Remover
Hum Remover scrubs hum from your soundtrack. Electric power is usually the most common reason for hum. Reasons 
range from a microphone cable that runs too close to a power cord to the humming sound of an electronically dimmed 
light. Power hum is easy to isolate because it is always the same frequency: In North America, the power frequency is 
60-Hz. In other countries, power hum is 50-Hz.Hum Remover applies a notch filter specifically to the frequency of the 
hum. Sometimes, that's not enough. The hum signal often distorts, which adds additional tones. Hum Remover 
calculates the frequencies of these additional tones and removes them as well.

Pitch Sets the frequency that must be removed. Typically, the frequency is 60-Hz or 50-Hz. However, you can turn the 
knob to select any frequency within the range of 40-Hz to 75-Hz. The two most useful frequencies, 50-Hz and 60-Hz, 
are provided as presets.

Strength Determines the strength of the hum filter. Start with the knob at the left and turn to the right until the hum 
goes away. Ensure that you have set the Pitch and Hum Distortion sliders correctly. If the Pitch and Hum Distortion 
sliders have not been set appropriately, Hum Remover removes the wrong part of the signal.

Hum Distortion Provides information to the Hum Remover about the level of distortion of the hum tone. A distorted 
hum has higher frequency overtones that must also be eliminated. Turn the knob to the right to remove more of these 
overtones (also known as "harmonics"). The number of overtones removed depends on the level of distortion.

NewBlue Noise Fader
Reduces background noise by progressively reducing the volume of quieter sounds. 

Threshold Sets the signal level for attenuation. Noise Fader leaves any sound louder than the threshold unchanged, 
while fading down sounds below the threshold. Turn the knob to the left to set the threshold low. Turn the knob to the 
far right to fade all but the loudest sounds. 

Fade Determines how to fade out sounds below the threshold level. Turn the knob to the left for minimum fading. Turn 
the knob all the way to the right to completely mute all sounds below the threshold. The correct level is somewhere in 
the middle. 

NewBlue Noise Reducer
Removes background noise. Use the effect to clean videos shot under less-than-ideal audio conditions.

Strength Sets the intensity of the noise reduction. Turn all the way to the left for no reduction at all. Turn to the middle 
to significantly drop background noise while keeping the louder sounds prominently in the foreground. Turn further 
to the right and more of the signal fades out.

Notch
The Notch effect removes frequencies that are near the specified center. The Center control specifies the frequency to 
be removed. If you are removing power-line hum, type a value that matches the power-line frequency used by the 
electrical system where the clip was recorded. For example, in North America and Japan, type 60 Hz, and in most other 
countries, type 50 Hz.

PitchShifter (Windows only)
The PitchShifter effect adjusts the pitch of the incoming signal. Use this effect to deepen high voices or vice versa. You 
can adjust each property by using graphical controls in the Custom Setup view, or by changing the Individual 
Parameters values. 

Pitch Specifies the change in pitch in semitone steps. The adjustable range is between -12 and +12 semitones.

FineTune Fine tunes the semitone grid.



164
Applying transitions and special effects

Last updated 9/23/2014

Formant Preserve Prevents formants in the audio clip from being affected. For example, use this control when 
increasing the pitch of a high voice to prevent it from sounding cartoon like.

Reverb (Windows only)
The Reverb effect adds ambience and warmth to an audio clip by adding the reverberation the sounds might have had 
recorded in a “live” room. Click the triangle beside the Custom Setup button to view the following options:

PreDelay Specifies the time between the signal and the reverberation. This setting correlates to the distance a sound 
travels to the reflecting walls and back to the listener in a live setting.

Use the graphical controls in the Custom Setup view, or adjust the Individual Parameters values.

Absorption Specifies the percentage in which the sound is absorbed. 

Size Specifies the size of the room as a percentage.

Density Specifies the density of the reverb “tail.” The Size value determines the range in which you can set Density. 

Lo Damp Specifies the amount of dampening for low frequencies (in decibels). Dampening lower frequencies prevents 
the reverb from rumbling or sounding muddy.

Hi Damp Specifies the amount of dampening of high frequencies (in decibels). Low settings make the reverb sound 
softer.

Mix Controls the amount of reverb.

Swap Channels
The Swap Channels effect switches the placement of the left and right channel information. 

Treble
The Treble effects lets you increase or decrease higher frequencies (4000 Hz and above). The Boost control specifies the 
amount, measured in decibels, to increase or decrease. Use this to compensate, for example, when low instruments 
overpower high instruments in a soundtrack.

Volume
Use the Volume effect in place of the Fixed Volume effect if you want to render Volume before other Standard effects. 
The Volume effect creates an envelope for a clip so that you can increase the audio level without clipping. Clipping 
occurs when the signal exceeds the dynamic range that’s acceptable for your hardware, often resulting in distorted 
audio. Positive values indicate an increase in volume; negative values indicate a decrease in volume. The Volume effect 
is available for clips only.

Note: You can make most volume changes by using the fixed Volume effect. You can apply this additional Volume effect if 
other effects (such as Reverb or Bass) overly increase or decrease clip volume. You can also fade the volume of one clip out 
while fading the volume of the next up by dragging one of the Crossfade audio transitions from the Effects view of the Task 
panel to the cut point between the clips.

More Help topics 

Superimposing and transparency

Superimposing and transparency

http://helpx.adobe.com/en/premiere-elements/using/superimposing-transparency.html#superimposing_and_transparency
http://helpx.adobe.com/en/premiere-elements/using/superimposing-transparency.html#superimposing_and_transparency
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Superimposing and transparency

Superimposing and transparency

Superimposing and transparency

Effects basics

Video tutorial

About effects
After you’ve assembled a movie (arranging, deleting, and trimming clips), you can add polish to it by applying effects 
to clips. For example, an effect can alter the exposure or color of footage, manipulate sound, distort images, or add an 
artistic feel. All effects are preset to default settings so you can see the results of the effect as soon as you apply it. You 
can change these settings when you apply an effect to suit your needs.

You can also use effects to rotate and animate a clip, or adjust its size and position within the frame. Premiere Elements 
also includes several preset effects that you can use to quickly alter your footage. Most effects have adjustable properties. 
However, some effects, such as Black & White, do not have adjustable properties. 

When you apply themes or create an instant movie project, Adobe Premiere Elements automatically applies effects to 
your clips. 

Standard versus fixed effects
Standard effects appear in the Effects panel. You can apply any number or combination of standard effects from the 
Effects panel to each media file in the Quick view timeline or the Expert view timeline. These effects add special 
characteristics to your image or audio, or they correct a problem, such as low light levels in video clips or hiss in audio 
clips.

Fixed effects are automatically applied to every clip in the Quick view timeline or the Expert view timeline. They can’t 
be removed or reordered, and they don’t affect a clip until you change the effect properties. The following are fixed 
effects:MotionLets you reposition, scale, anchor, and rotate video clips, and remove flicker from them.OpacityLets you 
create fades and dissolves for special effects or transitions.VolumeLets you control the volume of audio clips.Balance 
Lets you adjust the balance of audio clips.note: Balance is not available in projects with 5.1 channel.

Third-party effects
In addition to the dozens of effects included with Premiere Elements, you can use effects from other sources. You can 
purchase effects (in the form of plug-ins) from the Adobe Store on the Adobe website and from third-party vendors. 

Note: If a project contains effects not included with Premiere Elements, and you want to open it in Premiere Elements on 
another computer, you must install those same effects on the other computer. When you open a project that has references 
to missing effects, Premiere Elements removes the corresponding effects from the project.

http://helpx.adobe.com/en/premiere-elements/using/superimposing-transparency.html#superimposing_and_transparency
http://helpx.adobe.com/en/premiere-elements/using/superimposing-transparency.html#superimposing_and_transparency
http://helpx.adobe.com/en/premiere-elements/using/superimposing-transparency.html#superimposing_and_transparency
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Virtual Studio Technology (VST) effects let you add interesting qualities to audio clips. If you own third-party VST 
effects, you can apply and edit them just like standard audio and video effects. Premiere Elements detects any 
compatible VST plug-ins that you have installed and adds them to the Effects panel. 

Some third-party VST effects provide unique control interfaces. The control layout and processed audio are the 
responsibilities of the plug-in developer. Premiere Elements simply presents the effect controls and results.

❖ To use third-party effects, copy the effect plug-in into the Premiere Elements/Plug-ins/[location] folder, and restart 
the program.

More Help topics 

Finding and organizing effects

Find an effect
Available effects are listed in the Effects panel. In the Quick view, they are organized into two categories: Video Effects 
and Film Looks. The Expert view has numerous other categories and several effects grouped under each category.

For example, the Blur And Sharpen category contains effects that alter the clarity or focus of an image, such as Fast Blur 
and Sharpen.

❖ Click Effects on the Action bar, and do one of the following in the Effects panel:

• In the search box, type the name of the effect that you are looking for. The list displays all effects with names that 
match the letters and spaces you type. (Clear the text box to see all of the effect categories.)

• Choose an effect category (Video, Audio, and so on), and then choose an effect (for example Black and White or 
Gaussian Blur). 

More Help topics 

Adjust temperature and tint
Use the Temperature And Tint controls in the Adjust panel to introduce warmth or coldness to your image. You can 
also control the amount of green and red tones in your image. 
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Use the Temperature slider controls to increase or decrease the amount of orange or blue tone. Increasing the amount 
of orange introduces warmth to your image. Increasing the amount of blue introduces coldness to your image. 

Use the Tint slider control to add more red or green tone to your image.

To adjust the temperature and tint of your clip:

1 Select the clip in the Quick view/Expert view timeline and position the current-time indicator on top of the selected 
clip.

2 Click the Adjust button on the right of the Monitor panel.

3 In the Adjust panel, click the triangle on the left of the Temperature And Tint control.

4 Under the Temperature tab, select the desired shade of orange or blue. Use the slider controls increase or decrease 
the temperature or tint.

5 Under the Tint tab, select the desired red or green tone. Use the slider controls increase or decrease the temperature 
or tint.

Adding Title to your movie
This Guided Edit is a tutorial on adding titles to your video clip. Also, this guided edit teaches you how to choose 
different fonts, colors, and how to animate your titles.

To add titles in your video clips using this Guided edit, follow these steps:

1 This Guided Edit is a walkthrough on adding title to your video clips.

Click Back and Next to move forward or backward in the guided edit's steps.

2 Click Add media to import the video clip you want to enhance. Ignore if the video clip is already present on the 
timeline.

3 Select the option to import media.

4  Select Guided > Adjusting Title to your movie.

5 Click Titles & Text on the action bar.

6 Select a template and drag-and-drop it to the timeline. There are several templates available with pre-defined text.

Select from the drop-down list to explore other templates.
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7 To add custom text, select the default text and type in your desired text. Double-click to select the text if the text is 
not selected.

8 Double-click the text panel to open it.

You can adjust the font, style, size, and color in the Adjustments panel.

9 There are various pre-defined styles you can select from. Click the Style tab in the Adjustments bar.

Click the desired style to apply it to the text. 

10 You can animate your text. To add an animation, click the desired animation and select Apply.

Adding sound effects to a video
You can enhance your video with sound effects. It allows you to make a creative point or emphasizing a certain portion 
of the video clip or movie. These effecs are added to the video background. To add a sound effect to a video clip, follow 
these steps:

1 Import your video clip to the timeline.

2 In the action bar, select Audio > Sound Effects (All the sound effects are downloaded by default).

3 Select a sound effect category from the list to load and explore the effects present in that list.

4 Click Play on a sound effect to listen to the preview.
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5 Click on the sound effect to select it and drag-drop the effect on the Soundtrack.

6 Click Play or press spacebar to view the clip with the sound effect.

Adding Scores to your movie - Guided edit
This Guided Edit is a walkthrough on adding scores to your clips. A score here refers to an audio track that you can 
drag-and-drop to a video in the timeline. Follow these steps to add scores to your video:

1 This Guided Edit is a walkthrough on adding scores between video clips.

2 Click Add media to import the video clip you add scores to. Ignore if the video clip is already present on the timeline.

3 Select the option to import media.

4 Select Guided > Adding Scores to your movie.

5 Click Audio on the action bar.

6 From the drop-down list, select Music Score. A list of types of musical scores is displayed. Select a type of music score 
to explore the sounds available in that score type.

Click a score to preview the sound of that score.

Note: If there is a blue line displayed on the music score, download the clip to preview it.Right-click and select Download 
Now to download the music score.

7 Click to select the music score you want to apply to the video clip. Drag-and-drop it on the timeline on the intended 
video. The Score Property contextual pop-up menu is displayed.

8 In the Score Property pop-up, select from the following options:

• Intensity: A music score is an audio clip that contains sounds of various musical instruments playing together. 
You can increase or fasten the intensity of these sounds by dragging the slider toward Intense. To decrease or slow 
the intensity of the musical instruments, drag the slider to the left toward Mellow.
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• Fit Entire Video: Click Fit Entire Video to add the score to the entire video clip. The score sound plays throughout 
the video clip.

Click Done.

Adding music scores to video clips
You can add music scores to video clips and enhance the musical atmosphere of the video. You can choose from various 
royalty-free music scores in Adobe Premiere Elements.

A music score here refers to an audio track that you can apply to a video in the timeline. It includes an intro, a body, 
and an extro. The music played in a score dynamically fits to the length of the video track.

Soundbooth scores are like music pieces that adapt themselves to user-specified parameters, such as the length of a 
video, by intelligently rearranging the musical structure and altering the mix to match a desired intensity. 

Adding a music score to a video clip
To add a music score to your video clip, follow these steps:

1 Click Add Media. Select an option to import the intended video to the timeline.

Skip this step if the video is already present on the timeline.

2 Click Audio on the action bar.

3 From the drop-down list, select Music Score. A list of categories of musical scores is displayed. Select a category of 
music score to explore the sounds available in that category.
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4 The scores are displayed under the music score category selected in the previous step. Click the preview button to 
hear the score before applying it to the video clip.

Note: Right-click and select Download Now to download the music score. Click to read more about downloading music 
scores/online content.

5 Click to select the music score you want to apply to the video clip. Drag-and-drop it on the timeline on the intended 
video. The Score Property contextual pop-up menu is displayed. 

6 In the Score Property pop-up, select from the following options:

• Intensity: A music score is an audio clip that contains sounds of various musical instruments playing together. 
You can increase the intensity of these sounds by dragging the slider towards Intense. To decrease the intensity 
of the musical instruments, drag the slider to the left toward Mellow.

• Fit Entire Video: Click Fit Entire Video to add the score to the entire video clip. The score sound plays 
throughout the video clip.

Click Done.

7 Click Play or press Spacebar key to listen to the music score after applying it on the video clip.

Repositioning the music score
The music score is a dynamic component and can be repositioned and adjusted dynamically. You can perform the 
following actions while repositioning the music score:

Trim the score You can trim the duration of the music score. Select the beginning/end of the music score and trim it 
using the trim handles. You can drag inwards to reduce the length/duration of the music score.
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Stretch the score To increase the duration of the music score, click at the end of the score and drag(stretch) it.

Stretch the score until where you want to apply the score on the video clip.

Reposition the score Click to select the music score and drag-drop it anywhere on the video clip to change its location.

Deterministic download of online content
Adobe Premiere Elements offers a deterministic download of the online content. It implies you can ascertain the size 
of online content before downloading all the content. If you download one content at a time, you can view the progress 
of download.

For example, let us take the example of downloading music scores. To see how deterministic download works for music 
scores, follow these steps:

1 Select Audio > Music Score.

2 Select any type of music score.

3 If the blue bars are displayed, it implies the music scores have to be downloaded.

4 Right-click on any music score and select Download All. The Online Download dialog box is displayed. Click Yes.

Click Download in background to move the download progress dialog box to the background. This enables you to 
continue working on the video-editing tasks while the content gets downloaded in the background.

Add FilmLooks effects
You can use the FilmLooks effects to add cinematic looks to your movies. To make your video resemble a Hollywood-
style movie, add an effect under the FilmLooks category from the Effects panel. The FilmLooks category is available 
both in the Quick view and the Expert view.

To add a FilmLooks effect:

1 Select the clip to which you want to apply the effect.

2 Click Effects on the Action bar.
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3 From the Effects panel, select the FilmLooks category.

4 Drag the desired effect on to the clip in the Quick view timeline or the Expert view timeline. 

5 If necessary, modify the properties of the effect using the Applied Effects panel.

Add a Split Tone Effect
Use the color balance adjustment to tone the shadows and highlights of your image in two different colors. 

Use the Split toning effect to tint the highlights in your image with a particular color and the shadows with a different 
color. You can achieve best results, if the highlights and shadows in your image are of opposite colors.Use the Hue and 
Saturation control sliders to adjust the hue and saturation for both highlights and shadows. For more information, see 
Split toning.

Add an HSL Tuner effect
You can adjust the hue, saturation, and luminance of specific colors in your image or video using the HSL tuner effect. 
Use the slider controls in the Applied Effects panel to adjust the hue, luminance, or saturation for the following colors 
in your image:

• Red

• Orange

• Yellow

• Green

• Aqua

• Blue

• Purple

• Magenta

The HSL tuner effects enables you to provide a movie-type look to your video.

To apply an HSL tuner effect:

1 Select the image in the Expert view timeline.

2 Click Effects on the Action bar and choose the Color Correction category from the drop-down list in the Effects 
panel.

3 Drag the HSL Tuner effect to the image on the Expert view timeline.

4 Use the slider controls in the Applied Effects panel to adjust the hue, luminance, or saturation for the colors.

http://helpx.adobe.com/premiere-elements/using/whats-new.html#id_30140
http://helpx.adobe.com/premiere-elements/using/whats-new.html#id_64096
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Chapter 8: Creating titles

Creating and trimming titles

Adding titles
To add a title, do one of the following:

• Position the current-time indicator at the point on the clip where you want to add the title. Select Text > New Text 
and choose Default Still, Default Roll, or Default Crawl.

• Position the current-time indicator on the clip to display it on the monitor panel. Drag a title template from the Titles 
And Text panel and drop it on the Monitor Panel.

Superimposing titles
By default, when you create a new title, the title appears superimposed over the video clip at the position of the current-
time indicator. However, you can choose to place it in an empty area of the Expert view timeline with no underlying 
video. Later, you can drag the title from the empty area onto a clip. 

When you create a title in an empty area, Adobe Premiere Elements places it in the Video 1 track of the Expert view 
timeline and into the Title track in the Quick view timeline. 

Note: : If you drag a clip onto a title in the Quick view timeline, or place one on a track above the title in the Expert view 
timeline, the clip will obscure the title and make it disappear from the Monitor panel. To make the title visible again, click 
the Expert view timeline and drag the title to a video track higher than the track holding the clip.

Create a still title
The titling tools in Adobe Premiere Elements are powerful, yet easy to use. You can use any font installed on your 
computer, and create graphic objects by using the shape creation tools. You can also use an included template, preset 
text style, or image. Title text can run horizontally or vertically. You can stretch or shrink titles, or give them a color or 
shadow. 

1 Do one of the following:

• To superimpose the new title on a video clip, select the clip.

• To add a title without underlying video, select the first clip in the Expert view timeline. In the Project Assets 
panel, select New Item from the Panel options and choose Black Video. In the Expert view timeline, drag the new 
black video clip to the beginning of the movie.

2 With the superimposed clip or the black video clip selected, select New Item from the Panel options menu and 
choose Title. Adobe Premiere Elements places default text in the Monitor panel, in title-editing mode.

3 Do either of the following:

• To add horizontal type, double-click the default text, and type to replace it.
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• To add vertical type, click and hold the Type Tool button. Then choose Vertical Type Tool. Click in the Monitor 
panel, and type your title.

4 In the Monitor panel, click the Selection Tool, and reposition the text as desired.

The title is saved and added to the Project Assets panel, and to the Quick view timeline or the Expert view timeline. 

Create a title with animated text
You can easily apply a preset animation to any still title. Text animation presets quickly and easily animate the characters 
in your title so that they fade or pop characters into view, or fly in from the top or bottom of the screen. For example, 
using the Fade In By Characters preset instantly makes each separate character in your title fade into view until the title 
is complete.To preview an animation, position the pointer on the Animation tab in the Adjust panel.

1 Do one of the following:

• In the Quick view timeline, select the superimposed clip. In the Monitor panel, click the clip, and then double-
click the title text.

• In the Expert view timeline, double-click the title clip. 

The Adjust panel changes to display the text options.

2 In the Adjust panel, select an animation preset under the Animation tab.

3 Do one of the following to apply the preset to the title:

• Click Apply.

• Drag the preset to the Monitor window and drop it on top of the title text.

Note: To remove an animation from a title, select the title text and click the Remove button at the bottom of the Animation 
tab in the Adjust panel.

Create a rolling or crawling title
Although static titles, graphics, and images may suffice for some projects, others require titles that move. Using roll and 
crawl options, you can instantly create professional-looking moving titles. The length of the title in the Quick view 
timeline determines the speed of the movement. The more you increase the title clip length, the slower the movement.

Rolling titles move characters vertically across the screen. 

Crawling titles move characters horizontally across the screen. 

Keyframes let you move characters across a custom path that you create by setting different position keyframes at 
several points in time.

Note: You cannot add a roll or crawl, or apply keyframes to a title that uses an animation preset. Applying an animation 
preset will overwrite all roll, crawl, and keyframe settings.

Use Roll/Crawl options to change a rolling title to a crawling title or vice versa, specify the direction of a crawl, and set 
the timing of movement.
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Create a rolling or crawling title
1 Do one of the following:

• To create a rolling title, choose Text > Roll/Crawl Options > Roll.

• To create a crawling title, choose Text > Roll/Crawl Options > Crawl.

2 Create the text and graphic objects for the title. Use the Monitor panel's scroll bar to view offscreen areas of the title. 
When the title is added to the Quick view timeline or the Expert view timeline, the hidden offscreen areas roll or 
crawl into view.

3 Select the Roll/Crawl Options in the Roll/Crawl Options dialog box.

4 Specify options as desired, and then click OK.

Note: You can specify a direction for crawling titles only. Rolling titles always move from the bottom to the top of the 
screen.

Set roll and crawl options
1 Do one of the following:

• In the Quick view timeline, select the superimposed clip. In the Monitor panel, click the clip, and then double-
click the title text.

• In the Expert view timeline, double-click the title clip. (If necessary, scroll up the Video tracks to the Video 2 
track.) 

The Adjust panel changes to display the text options.

2 Select Text > Roll/Crawl Options, and set the following options as desired. Click in the Monitor panel outside of the 
box to save the converted title.

Title Type Specifies the kind of title you want. Boxes created for rolling or crawling extend into offscreen areas when 
you convert a rolling or crawling title into a static title.

Start Off Screen Specifies that the roll or crawl begins out of view and moves into view.

End Off Screen Specifies that the roll or crawl continues until the objects are out of view.

Preroll Specifies the number of frames that play before the roll or crawl begins.

Ease-In Specifies the number of frames that the title rolls or crawls at a slowly increasing speed until the title reaches 
the playback speed.

Ease-Out Specifies the number of frames that the title rolls or crawls at a slowly decreasing speed until the roll or 
crawl completes.
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Postroll Specifies the number of frames that play after the roll or crawl completes.

Crawl Left and Crawl Right Specify the direction in which a crawl moves.

Create a title from a template
Some templates include graphic images that may be pertinent to your movie’s subject matter, such as new baby or 
vacation. Others include placeholder text that you can replace to create credits for your movie. Some templates have 
transparent backgrounds, depicted by black backgrounds, allowing you to see your video beneath the title. Others are 
completely opaque. 

You can easily change every text or graphic object in the template by selecting the object and either deleting it or 
overwriting it. You can also add objects to the title. After you make modifications, your unique version of the title is 
saved with your project without affecting the template on which it’s based.

Note: When you apply a new template, the new template content superimposes the existing template content.

1 In the Action bar, click Titles And Text.

2 Browse to a template by choosing a template category in the Titles And Text panel.

You can choose to work in the Quick view timeline or the Expert view timeline when adding title templates.

3 If you are working in the Quick view timeline, do one of the following:

• Drag the title template from the Titles And Text panel onto one of the target areas in the Quick view timeline. If 
there is a clip in the target area, it will move to the right to make room for the new title.

• Select a clip in the Quick view timeline, and drag the template from the Titles And Text panel onto the Monitor 
panel. The new title will be superimposed on the selected clip.

• Select the clip in the Quick view timeline, select the template to be applied, and click Apply.

4 If you are working in the Expert view timeline, do one of the following:

• Drag the title template from the Titles And Text panel onto any location of a video track in the Expert view 
timeline.

• Drag the current-time indicator to the place where you want the title, and drag the template onto the Monitor 
panel.

• Select the clip in the Expert view timeline, select the template to be applied, and click Apply.

5 Modify the title as desired.

Apply online title templates
There are numerous title templates available online for Adobe Premiere Elements.To download and apply Title 
templates:

1 Right-click/Ctrl-click the Title template.

2 Click Download Now to download selected template. Alternatively, click Download All to download all the Title 
templates.

3 (Optional) Click the Download In Background button to let the content download in the background while you 
continue to work in Adobe Premiere Elements.

When you drag a Title template from the Title And Text panel on to a clip, Adobe Premiere Elements downloads the 
online content for the template. It then applies the downloaded content to the template.The blue bar on the top right 
corner on the content indicates the content is not downloaded. 
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Note: You require Internet access to download online content.

Trim titles
To trim all instances of a title throughout a movie, use the Project Assets panel. To trim an individual instance of a title, 
select it in the Quick view timeline or the Expert view timeline. Trimming an instance affects the length of the title 
instance in the Expert view timeline. It does not affect the length of the original clip in the Project Assets panel.

Trim all instances of a title
1 In the Expert view, click Project Assets to display the Project Assets panel.

2 Double-click the title in the Project Assets panel. The title opens in the Preview window.

3 In the Preview window, do one of the following:

• Drag either the Set In handle or the Set Out handle to trim the title.

• Drag the current-time indicator to the desired location and click either the Set In button or the Set Out button 
to establish a new In point or Out point.

4 In the Preview window, click the Close button.

Adobe Premiere Elements saves the trimmed title in the Project Assets panel.

Trim an individual title instance from the Expert view timeline
1 In the Expert view timeline, locate the title to be trimmed in one of the video tracks. You might need to drag the 

video track scroll bar to expose the title.

2 Hover the cursor over either end of the title until it changes to the ripple trim cursor . Then drag the end of the 
title to trim it. Gaps are closed automatically. If you created a black video clip for your title, you’ll need to trim that 
too.

To trim without closing the gap, Ctrl-drag/Cmd-click the clip end instead.

More Help topics 
Export a title file

Editing and formatting text

Applying styles to text and graphics

Add images to titles

Adding shapes and images to titles

Create shaped objects for titles
You can use the drawing tools in the Monitor panel to create a variety of shapes, such as rectangles, ellipses, and lines. 
After you draw a shape, you can apply a style to it, and change the fill and stroke attributes.

http://helpx.adobe.com/en/premiere-elements/using/editing-formatting-text.html#editing_and_formatting_text
http://helpx.adobe.com/en/premiere-elements/using/applying-styles-text-graphics.html#applying_styles_to_text_and_graphics
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A Rectangle  B Ellipse  C Rounded Rectangle  D Line  

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select a shape tool.

3 Do any of the following:

• Shift-drag to constrain the shape’s aspect ratio. 

• Alt-drag to draw from the center of the shape. 

• Shift+Alt-drag to constrain the aspect ratio and draw from the center. 

• Drag diagonally across the corner points to flip the shape diagonally as you draw. 

• Drag across, up, or down to flip the shape horizontally or vertically as you draw.

4 To apply a style to it, click a style object in the Style section of the Adjust panel.

Add images to titles
When adding an image to a title, you can add it as a graphic element or place it in a box to become part of the text. 
Premiere Elements accepts both bitmapped images and vector-based artwork. Vector-based art is rasterized to a 
bitmapped version in the Monitor panel. By default, an inserted image appears at its original size. Once inserted into a 
title, you can modify the image’s properties (such as scale) as you would other objects. note: Unlike text and graphic 
objects, images you add to titles aren’t embedded as part of the title. Instead, the image references the source image file in 
the same way that items listed in the Project Assets panel refer to source audio and video files.

Place an image into a title
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, do one of the following:

• Right-click/ctrl-click in the Monitor panel and choose Image > Add Image.

• Choose Text > Image > Add Image.

Premiere Elements imports the image at the size at which it was created.

3 Drag the image to the desired location in the Monitor panel. If necessary, you can adjust the size, opacity, rotation, 
and scale.

Note: Images acquired with a digital still camera tend to be much larger than a video project’s screen size. To resize an 
image without distorting it, Shift-drag the image’s corner handle or use the Text > Transform > Scale command.
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Place an image in a text box
When you place an image in a text box, the image flows with the text as though it were a text character. It can have the 
same attributes as other characters, such as strokes.

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Adjust panel, click either the Horizontal Type Tool or the Vertical Type Tool.

3 In the Monitor panel, click to create a text box where you want to insert the image.

4 Do one of the following:

• Right-click/ctrl-click the Monitor panel and choose Image > Insert Image Into Text.

• Choose Text > Image > Insert Image Into Text.

5 Select an image and click Open.

Restore an image to its original size or aspect ratio
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select the image and do any of the following:

• Choose Text > Image > Restore Image Size.

• Choose Text > Image > Restore Image Aspect Ratio.

Note: If you want to use an image or moving video as a background only, superimpose the title on a clip of the image or 
video.

More Help topics 
Transform objects

Apply color to title objects

About styles

Set font, style, and size

Arranging objects in titles

Change stacking order
When you create objects that overlap each other, you can control their stacking order by using the Arrange command. 

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select the object you want to move.

3 Do one of the following:

• Right-click/ctrl-click on the object and choose Arrange.

• Choose Text > Arrange.

4 Choose one of the following:

Bring To Front Brings the object to the top of the stacking order.



181
Creating titles

Last updated 9/23/2014

Bring Forward Switches the object with the object directly in front of it. 

Send To Back Moves the object to the bottom of the stacking order.

Send Backward Switches the object with the object directly behind it.

note: If your text or shape elements are densely stacked, it may be difficult to select an element within the stack. You can 
use the Text > Select or right-click/ctrl-click > Select command to navigate easily through the stacked elements to reach 
the target element.

Center objects
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select one or more objects and do any of the following in the Adjust panel:

• To center the object vertically, click the Vertical Center button. 

• To center the object horizontally, click the Horizontal Center button. 

Align and distribute objects
Use the Align and Distribute commands to line up or evenly space selected objects within a title in the Monitor panel. 
You can align or distribute objects (text boxes, shapes, or both) along the vertical or horizontal axis. When you choose 
horizontal alignment, the selected objects align along the edge of the object’s horizontal axis closest to the edge you 
choose. When you choose vertical alignment, the selected objects align along the edge of the object’s vertical axis closest 
to the edge you choose. 

When you align and distribute selected objects, keep the following in mind:

• An alignment option aligns selected objects to the object that most closely represents the new alignment. For 
example, for right-alignment, all selected objects align to the selected object that is farthest to the right.

• A distribution option evenly spaces selected objects between the two most extreme objects. For example, for a 
vertical distribution option, the selected objects are distributed between the highest and lowest selected objects.

• When you distribute objects of different sizes, the spaces between objects may not be uniform. For example, 
distributing objects by their centers creates equal space between the centers. However, different-sized objects extend 
by different amounts into the space between objects. To create uniform spacing between selected objects, use the 
Horizontal Even Spacing or Vertical Even Spacing option.

Align objects
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, Shift-click two or more objects or drag a marquee over them.

3 Do one of the following:

• Right-click/ctrl-click any of the objects selected, and choose Align Objects.

• Choose Text > Align Objects.

4 Select the type of alignment you want.

Distribute objects
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, Shift-click three or more objects or drag a marquee over them.
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3 Do one of the following:

• Right-click/ctrl-click any of the objects selected, and choose Distribute Objects.

• Choose Text > Distribute Objects.

4 Select the type of distribution you want.

Transform objects
You have full flexibility in adjusting an object’s position, rotation, scale, and opacity—attributes collectively referred to 
as transform properties. To transform an object, you can drag in the Monitor panel or choose a command from the Text 
menu.

Adjust an object’s opacity
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select an object.

3 Do one of the following:

• Right-click/ctrl-click the object and choose Transform > Opacity.

• Choose Text > Transform > Opacity.

4 Type a new Opacity value, and click OK.

Note: The Opacity property setting adjusts the opacity of objects within a title. You can set the overall opacity of the 
entire title in the Expert view timeline as you would any video clip, using effects.

Move objects
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select one or more objects.

3 Do one of the following:

• Drag the selected object or objects to a new position.

• Choose Text > Transform > Position. Type new x and y position values, and then click OK.

• Right-click/ctrl-click the selected object or objects, and choose Transform > Position. Type new x and y position 
values, and then click OK.

note: The x and y position values correspond to a coordinate system in which the upper- left corner of the title is 0, 
0. When you enter values for x and y, Premiere Elements places the center of the selected object’s bounding box at 
that point.

Scale objects
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select one or more objects.

3 Do one of the following:

• To scale the width, drag the object’s left or right bounding box handles.

• To scale the height, drag the object’s top or bottom bounding box handles.

• To constrain the object’s proportions, press Shift as you drag the corner and bounding box handles.

• To scale and constrain the aspect ratio, press Shift as you drag the object’s corner points.



183
Creating titles

Last updated 9/23/2014

• To scale from the center, Alt-drag the object’s corner points.

• To set scale values in terms of percentages, choose Text > Transform > Scale, or right-click/ctrl-click the object 
and choose Transform > Scale. Specify the values you want, and click OK.

Note: Dragging the bounding box handles of a text object created with the Type or Vertical Type tool changes its font 
size.

More Help topics 

Adding color and shadows to titles

Apply color to title objects
Using the Color Properties dialog box, you can specify the color of each object or group of objects you create in the 
Monitor panel. The Color Properties dialog box includes controls for setting the color and type of an object’s stroke, 
fill, and shadow. The Gradient menu includes options for how a fill or stroke color is applied. Depending on the 
gradient type you select, additional color stops may appear so that you can pick different colors for the different parts 
of the gradient.

A Color picker  B Color spectrum  C Gradient stop controls  

You can save a combination of color properties as a style. Styles appear as thumbnails in the Style tab of the Adjust panel. 
You can easily click them to apply them to objects. Using styles helps you maintain consistency across multiple titles in 
a project.

Set the fill
You can use the Color Properties dialog box to set an object’s fill. An object’s fill property defines the area within the 
contours of the object. The property defines the space inside a graphic object or within the outline of each character of 
a text object.
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Note: The Fill box in the Color Properties dialog box is enabled only if you‘ve applied a preset style from the Style tab in the 
Adjust panel to the object. These styles contain fills and strokes, which you can edit.

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select an object that contains a fill. (If necessary, click a style in the Style tab of the Adjust panel to apply it to the 
object.)

Note: All preset styles in Title Styles contain a fill except the one in the upper-left corner of the panel.

3 In the Text tab of the Adjust panel, click the Color Properties button.

4 In the Color Properties dialog box, select the Fill box.

5 From the Gradient menu, select a gradient type for your fill.

Note: If you select Linear Gradient, Radial Gradient, or 4-Color Gradient, color stop controls appear. You can click each 
stop and select a separate color for each.

6 Do any of the following to set the color:

• To make the fill transparent, click the No Color box.

• To set the color to 100% white, click the white box.

• To set the color to 100% black, click the black box.

• To set the hue, click the color you want in the rectangular color spectrum, and then specify the exact color by 
clicking in the color picker above the spectrum.

• To set the color numerically, set the R, G, and B values by dragging the value or clicking and entering a number.

Set the stroke
You use the Color Properties dialog box to set an object’s stroke, or outline if you’ve applied a style containing a stroke. 

Note: The Stroke box in the Color Properties dialog box is enabled only if you‘ve applied a preset style from the Style tab in 
the Adjust panel to the object. 

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select an object that contains a stroke. (If necessary, click a style in the Adjust panel.)

Note: All preset styles in Styles contain a stroke except the one in the upper-left corner of the panel.

3 In the Adjust panel, click the Color Properties button or right-click/ctrl-click the object and choose Color 
Properties.

4 Select the Stroke box.

5 From the Stroke menu, select the stroke you want to use. (Not all strokes have multiple Stroke options.)

6 For Stroke Weight, specify the stroke’s thickness, in pixels.

7 From the Gradient menu, select a gradient type for your fill.

Note: If you select Linear Gradient, Radial Gradient, or 4-Color Gradient, color stop controls appear. You can click each 
stop and select a separate color for each.

8 Do any of the following to set the color:

• To make the stroke transparent, click the No Color box.

• To set the color to 100% white, click the white box.

• To set the color to 100% black, click the black box.
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• To set the hue, click the color you want in the rectangular color spectrum, and then specify the exact color by 
clicking in the color picker box above the spectrum.

• To set the color numerically, set the R, G, and B values by dragging the value or clicking and entering a number.

Gradient types
To access gradient types, select a title object in the Monitor window, and then click the Color Properties button in the 
Adjust panel.

Solid Creates a fill of uniform color.

Linear Gradient, Radial Gradient Linear Gradient creates a linear, two-color gradient fill. Radial Gradient creates a 
circular, two-color gradient fill.

The beginning and ending gradient colors are displayed, respectively, in the left and right boxes, or color stops. Select a 
color stop prior to choosing its color. Drag the color stops to adjust the transition smoothness between the colors.

The Angle option (available for Linear Gradient only) specifies the angle of the gradient. The Reverse option reverses 
the color spots. The Repeat option (available for Radical Gradient only), specifies the number of times to repeat the 
gradient pattern.

4-Color Gradient Creates a gradient fill composed of four colors, with a color emanating from each of the object’s 
corners.

Four color stops specify the color that emanates from each corner of the object. Select a color stop prior to choosing its 
color.

Bevel Adds a beveled edge to the background. The object and bevel colors are displayed, respectively, in left and right 
color boxes. Select the box you want to adjust prior to setting its color. The Balance option specifies the percentage of 
the bevel that the shadow color occupies.

Eliminate Creates a transparent fill that casts no shadow. If the object has a stroke, the stroke may be visible.

Ghost Creates a transparent fill that casts a shadow. Specify shadow options in the Color Properties dialog box. 

Tip: Eliminate and Ghost work best with objects that have shadows and strokes. 

Create drop shadows
You can add a drop shadow to any object you create in the Monitor panel. A drop shadow can make an object appear 
three-dimensional and help make it stand out from the background image. For example, adding a drop shadow to text 
can make it more legible when superimposed on a complex background image.

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select an object, and then click the Color Properties button in the Adjust panel.

3 In the Color Properties dialog box, select Drop Shadow.

4 Set any of the following:

Angle Specifies the angle of the shadow in relation to the object.

Distance Specifies the number of pixels that the shadow is offset from the object.

Softness Specifies how blurry or sharp the shadow appears.
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More Help topics 
About styles

Select a title for editing

Create shaped objects for titles

Adding a video in the title
The Adding Video in Title Guided Edit shows you how to add a video in the title of your video to make the title 
interesting and impactful. This Guided Edit is available only in the Expert view.

1 Click Expert, and then click Guided. From the list of Guided Edits, select Adding Video in Title.

2 Click Add Media to import clips.

3 Select a media source. For example, select Files and Folders if the video clips are on your computer's hard drive.
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4 Select the files and folders you want to import and click Open (Win) or Import (Mac). Hold the command key or 
use shift to select multiple files.

5 All the clips you import are stored in the Project Assets bin. Drag and drop these to Video 1 track on the timeline.

6 Add a Black Video to the timeline. Click Project Assets > Panel Options > New Item > Black Video.
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7 Drag the Black Video and drop it on the Video 2 track to place it directly above your clip on the Video 1 track.

Expand the timeline if the Video 2 track is not visible. 

8 Extend the duration of the Black Video so that it lasts for at least ten seconds for the effect to be displayed.

9 Click Titles & Text on the Action bar. Drag-and-drop a title from the list to the Video 3 track. For best results, use 
the Default title.

10 Expand the duration of the title (Video 3 track) to match the duration of the Black Video (Video 2 track). Click Next 
after you have adjusted the duration.

11 Double-click the title on the monitor and type your title.

12 You can change the font and the font size from the Adjust > Adjustments tab.

Use the Arrow mode in the Adjust tab to move the title to the desired position. 
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13 Click Effects on the Action bar.

14 Select the Track Matte Key effect from the Keying category. Drag-and-drop the effect on the Black Video (Video 
track 2) on the timeline.

15 In the Track Matte Key in Applied effects, do the following:

a Select Video 3 from the Matte drop-down menu.

b Select the Reverse option.

16 You can add the video in different shapes in the Title Adjust panel.

17 Click the Play button in the source monitor to view the applied Guided Edit. Click Render to improve the quality.
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Applying styles to text and graphics

About styles
Premiere Elements includes a number of styles for use in titling, which you can apply to text, graphics, or both. Each of 
these contains predetermined values for such attributes as font, stroke, color, and drop shadow.

A default style is applied to every graphic and block of text you create. You can change this style by selecting one of the 
provided styles or by modifying the default style.

You can save a combination of color properties and font characteristics as a style that you can then apply to any text or 
shape element in your title. You can save any number of styles. Thumbnails of the styles appear in the Style tab in the 
Adjust panel panel when the Monitor panel is in title-editing mode. Your custom styles appear among those provided 
so you can quickly apply your custom styles across projects. You can change the style thumbnail from Aa to any two 
characters you want in the Style Swatches preferences (Edit > Preferences > Titler / Adobe Premiere Elements 13 > 
Preferences > Titler).

Create a style
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Select an object that has the properties you want to save as a style.

3 In the Style tab of the Adjust panel, right-click the object and choose Save Style.

4 Type a name for the style and click OK. A swatch displaying the new style appears in the Styles tab.

Note: Styles are always represented by a typeface, even if the object on which you based the style is a shape object.

Apply a style to an object
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select the object to apply the style to.

3 In the Styles tab of the Adjust panel, click the style swatch that you want to apply.
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Delete, duplicate, rename, or set a style
Styles appear in the Styles tab of the Adjust panel. You can use any of the included styles or create your own.

1 Select a title.

2 In the Style tab of the Adjust panel, do any of the following:

• To delete a style, right-click/ctrl-click the style, and then choose Delete Style.

• To duplicate a style, right-click/ctrl-click the style, and then choose Duplicate Style. A duplicate of the selected 
style appears in the Style tab.

• To rename a style, right-click/ctrl-click the style, and then choose Rename Style. Type a new name in the Rename 
Style dialog box, and click OK. In Roman languages, names containing more than 32 characters are truncated.

• To set a default style, right-click/ctrl-click the style, and then choose Set Style As Default. The default style’s 
thumbnail is surrounded by a white frame and becomes the style automatically applied when you create a new 
title.note: The most recent style you select remains selected until you choose a new style or create a new title. When 
you create a new title, the default style is selected.

Designing titles for TV

Previewing titles on a TV monitor
If your intended audience will view your finished program on a TV, preview the program on a TV monitor as you work. 
Elements that appear satisfactory on a computer screen may be unacceptable when viewed on a TV because computer 
monitors and TV monitors display images differently. The outer edges of the image may be cropped, colors may bleed, 
and horizontal details may appear to flicker. However, once you are aware of a problem, it’s easy to take steps to correct 
it.

Use Safe Title and Safe Action margins
The Safe Title and Safe Action margins in the Monitor panel designate the title’s visible safe zones. These margins are 
displayed by default when the Monitor is in title-editing mode.

Safe zones are useful when editing for broadcast and videotape. Most consumer TV sets use a process called overscan, 
which cuts off a portion of the outer edges of the picture, allowing the center of the picture to be enlarged. The amount 
of overscan is not consistent across TVs, so to ensure that titles and important actions fit within the area that most TVs 
display, keep text within the safe title margins and all other important elements within the safe action margins.

Note: If you are creating content for the web or a CD, the safe title and safe action margins do not apply to your project 
because the entire image is displayed in these mediums.
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A Safe title margin  B Safe action margin  

Display or hide safe margins
❖ While adding text or editing a title, do one of the following:

• In the Monitor panel, right-click/ctrl-click and choose View > Safe Title Margin, Safe Action Margin, or Text 
Baselines.

• Choose Text > View > Safe Title Margin, Safe Action Margin, or Text Baselines.

A margin is displayed if a check mark appears next to its menu item.

Change the sizes of the safe margins
You can adjust the sizes of the Title Safe area, the Action Safe area, or both (for example, to customize them for displays 
with less overscan).

1 Select Edit > Project Settings > General.

This opens the Project Settings dialog box.

2 In the Video pane, type new horizontal or vertical percentage values for Title Safe Area, Action Safe Area, or both. 
Click OK.

More Help topics 
View safe zones in the Monitor panel

Editing and formatting text

Select a title for editing
Before you can edit a title, you must select it in the Monitor panel. 

1 Do one of the following:

• In the Quick view timeline, select the title clip or the clip on which the title is superimposed. In the Monitor 
panel, click the clip to select it, and then double-click the text to edit.
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• In the Expert view timeline, you may need to use the scroll bars along the right side to see a title on the Video 
track to which the title has been applied.

The title-editing tools appear and the tool changes to the Type tool. The Project Assets panel changes to display text 
options, where you can specify options for the text in your title.

2 Do one of the following in the Monitor panel:

• To move the insertion point, click between characters or use the Left Arrow and Right Arrow keys.

• To select a single character or group of contiguous characters, drag from the blinking insertion-point cursor to 
highlight the characters.

• To format an entire text or graphic object, click the object to select it, and then modify its attributes.

Wrap text automatically
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 Do one of the following:

• Choose Text > Word Wrap.

• Right-click/ctrl-click in the Monitor panel and choose Word Wrap.

3 Click in the Monitor panel and type your title.

The words are automatically wrapped and a new line of text starts when the cursor reaches the safe-title margin.

Set font, style, and size
Some object properties, such as fill color and shadow are common to all objects you create. Other properties are unique 
to text objects. You can find text controls such as font, font style, and type alignment, in the Adjust panel. You can also 
find text controls in the pop-up menu that appears when you right-click/ctrl-click a box in the Monitor panel.

A Font options  B Font style options  

Note: You can quickly apply a favorite set of attributes (color, shadow, and so on) to any object by using the Styles section 
of the Adjust panel.

Specify a font
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select the text and do one of the following:

• In the Text tab of the Adjust panel, choose a font from the Font menu.
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Specify a font style
Many fonts include built-in variations, such as bold, italic, and narrow fonts. The specific variations depend on the font.

1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select the text.

3 In the Text tab of the Adjust panel, do any of the following:

• Choose a style from the Font Style menu.

• Click one or more of the font style icons: Bold, Italic, Underline.note: If the typeface doesn’t include bold or italic 
versions, their font style icons appear dimmed. You can underline any font.

Change the font size
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select the text and do one of the following:

• In the Text tab of the Adjust panel, change the Size value.

• Right-click/ctrl-click the title on the Monitor panel and choose Size from the context menu.

Set alignment and orientation

Change paragraph text alignment
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select a paragraph text object.

3 In the Text tab of the Adjust panel, do one of the following:

• To align text with the left side of the box, click Left Align Text.

• To center the text in the box, click Center Text.

• To align text on the right side in the box, click Right Align Text.

Change text orientation
1 If necessary, double-click the title in the Expert view timeline to open it in the Monitor panel.

2 In the Monitor panel, select a text object.

3 Select either Horizontal Type Tool or Vertical Type Tool in the Adjust panel.

Reflow paragraph text
1 In the Monitor panel, select a paragraph text object.

2 Drag any handle of the text’s bounding box to resize the box.

More Help topics 
About styles



195
Creating titles

Last updated 9/23/2014

Exporting and importing titles

Export a title file
You can export a title from Premiere Elements to a file for use in another Premiere Elements project.

1 In the Expert view, click Project Assets to open the Project Assets panel.

2 Select the title you want to export as a separate file.

3 Choose File > Export > Title.

4 Specify the name and location for the saved title file, and click Save.

Import a title file
You can import a title into a project that was exported from another Premiere Elements project.

1 In the Expert view, click Project Assets to open the Project Assets panel.

2 Right-click/Ctrl-click on the Project Assets panel and select Get Media From > Files And Folders.

3 Locate and select a title and click Open.

More Help topics 
Supported file types for import

Supported file types for saving and exporting

Adding Narration to your movie - Guided Edit
Video footages or pictures in a video clip convey a story or idea. But, adding narration or voiceovers add a personal 
touch or amplify the story-telling potential of the video clip. Describing a certain section of the video entices the viewer. 
Therefore, narrations add a powerful impact especially for documentary movies or biographies. Adding narrations to 
your video clips has been simplified in Adobe Premiere Elements by a guided edit.

This Guided Edit is a tutorial on adding narration to your video clip. To add narration to your video clips using this 
Guided edit, follow these steps:

1 This Guided Edit is a walkthrough on adding narration to your video clips.

Click Back and Next to move forward or backward in the guided edit's steps.

2 Click Add media to import the video clip you add scores to. Ignore if the video clip is already present on the timeline.

3 Select the option to import media.

4 Select Guided > Adding Narration to your movie

http://helpx.adobe.com/en/premiere-elements/using/supported-file-types-saving-exporting.html#supported_file_types_for_saving_and_exporting
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5 Attach a microphone (input source) to add narration to your movie, click next. 

6 Select the Default Device. 

In the Audio Hardware section of preferences, click ASIO Settings. Select the input tab and choose your input 
device.

7 To add narration to your movie, move the CTI to the point where you want the narration to begin. Open the Tools 
panel from the action bar. Choose Narration. 

8 Press Record to start the recording. Adjust the Mic Sensitivity by moving the slider. Press Stop to stop recording. 
Click Done to finish adding narration.
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Chapter 9: Mixing audio

Using soundtracks

Add an audio soundtrack
To complement the sounds embedded in video clips and any narration you record, add audio clips to the Soundtrack 
track visible in Quick view timeline or the Expert view timeline. At times, you must scroll down the audio portion of 
the Expert view timeline to see the Soundtrack. These clips typically contain background music or recordings of 
environmental sound.

1 If necessary, add the desired audio files to your project.

Note: Use only files for which you hold the copyright or which you have permission to use from the copyright holder.

2 Click Music on the Action bar to display the Music panel.

3 Drag an audio clip from the Music panel into the Soundtrack track of the Quick view timeline or the Expert view 
timeline where you want the audio clip to begin.

You can also drag audio clips to the Expert view timeline through the Project Assets panel. 

Preview a soundtrack
You can preview a soundtrack to make sure that it corresponds to your video the way you want it to.

1 In the Quick view timeline or the Expert view timeline, select an audio clip in the Soundtrack track. (You might need 
to scroll down through the audio tracks to see the Soundtrack track.)

2 Do one of the following:

• Click the Play button in the Monitor panel.

• Press the spacebar.

Premiere Elements previews the Soundtrack audio clip along with any audio and video clips above it in the Quick 
view timeline or the Expert view timeline.

3 To stop the preview, do one of the following:

• Click the Pause button in the Monitor panel.
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• Press the spacebar.

Create beat markers for a soundtrack
You can create snap-to markers where the beat is strongest in your soundtrack. Use the Beat Detect option in the 
context menu that appears when you right-click/ctrl-click the audio clip in the Expert view timeline. You can trim or 
add clips to the markers. As you drag or trim a clip in the Expert view timeline, the clip’s In point or Out point snaps 
to the nearest beat marker.

Beat markers appear as blue lines in a separate area called the Beat Track. There must be at least one beat marker in the 
movie for the beat track to appear. You cannot add media to the beat track.

1 Add an audio clip, or a video clip that includes audio, to the soundtrack in the Expert view timeline.

2 Right-click/ctrl-click the audio clip and choose the Beat Detect option in the context menu.

3 In the Beat Detect Settings dialog box, specify settings as desired, and click OK. Descriptions of the options appear 
in the Beat Detect Settings dialog box, beside the light bulb icon .

Beat markers appear in the Expert view timeline, corresponding to the beats in the soundtrack.

4 To add additional beat markers manually, right-click/ctrl-click in the Expert view timeline time ruler where you 
want to add the marker, and choose Set Beat Marker.

5 To remove a beat marker, right-click/ctrl-click the marker in the Expert view timeline time ruler, and choose Clear 
Beat Marker. To remove all beat markers, right-click/ctrl-click in the time ruler, and choose Clear All Beat Markers.

6 To navigate to different beat markers, right-click/ctrl-click the time ruler, and choose Go To Beat Marker > Next or 
Previous.

Ensure that you are connected to the Internet if you are using SmartSound for the first time. When you choose the 
SmartSound option, the audio files from SmartSound are downloaded to your computer in the background. This 
process can take a few minutes.

If you are not connected to the Internet, installation fails. However, you can retry later when you have an Internet 
connection available.

1 From the Music panel in the Expert view timeline, click Use SmartSound.

2 The Sonicfire Pro plug-in dialog appears. It might take a minute for the dialog to appear on first launch. Do not click 
the Cancel button.

In the SmartSound Express Track dialog, the files with a blue icon are the files you can use for free. You can view 
them by unchecking SmartSound Store on the top left of the application.
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If you are using SmartSound any time after the first installation, an update dialog appears asking you to install any 
latest updates. Click Update Now to update the plug-in, or click Update Later if you want to postpone installing the 
update. These updates are not necessary for using SmartSound with Premiere Elements.

3 Select a file that you want to use in Adobe Premiere Elements. Click the Play button to preview the sound.

4 Click Send to export the file to the Project Assets panel. Ensure that you do not click the drop down menu.

Switch to Adobe Premiere Elements and notice that the file has been added to the Project Assets panel.

5 Use the file as you would any other sound files in Adobe Premiere Elements.

 To import additional files from SmartSound, click Use SmartSound from the Music panel, and re-run this procedure.

More Help topics 
Working with clip and timeline markers

Create narrations

Create a narration
For best results, confirm that your microphone is working correctly with your computer and Premiere Elements before 
narrating a clip.

http://helpx.adobe.com/en/premiere-elements/using/clip-timeline-markers.html#working_with_clip_and_timeline_markers
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Using your computer’s microphone, you can narrate clips while previewing them in the Monitor panel. Your narration 
is then added to the Narration soundtrack visible in either the Quick view timeline or the Expert view timeline.

Set up for narration
1 Plug a microphone into your computer’s microphone port.

2 (Windows) Test the microphone through the Windows Sound Hardware Test Wizard. Check the Windows 
documentation for instructions.

3 In Premiere Elements, choose Edit > Preferences > Audio Hardware / Adobe Premiere Elements 13 > Preferences > 
Audio Hardware.

4 From the Default Device menu, select your computer’s sound device; click OK.

Narrate a clip
1 Do one of the following:

• In the Expert view timeline, drag the current-time indicator to the point where you want the narration to begin.

• In the Quick view timeline, select the clip you want to narrate. Then, drag the current-time indicator to the point 
where you want the narration to begin.

2 In the Quick view timeline or Expert view timeline, select Narration from the Tools panel .

3 In the Record Voice Narration window, click the Mic Source button and select your sound device from the menu.

4 For best results, turn off your computer speakers to prevent feedback. To monitor sound while you narrate, plug 
headphones into your computer and deselect Mute Audio While Recording.

Note: If your speakers are turned on, move as close to the microphone as possible, and keep the microphone as far away 
from the speakers as possible to prevent feedback.

5 Speak into the microphone at a conversational volume, and raise or lower the Input Volume Level slider until your 
loudest words light up the orange part of the meters.

6 Click the Record button.

7 Near the top of the Record Voice Narration window, a timer appears next to Start Recording In. When Start 
Recording In changes to Recording, speak your narration as the selected clip plays.

8 When you finish narrating, click the Stop button.

An audio clip containing your narration is added to the Project Assets panel and to the Narration track in the Quick 
view timeline or the Expert view timeline (below the selected clip).

Note: If you do not click the Stop button, recording automatically stops at the beginning of the next file in the Narration 
track, or 30 seconds past the end of the last clip in the Quick view timeline or the Expert view timeline.

9 To preview your recording, click the Go To Previous button. Then click the Play button.

10 To continue recording from the point at which you stopped, click the Record button again.

Clicking Record again overwrites any narrations that are already in the Narration track.

11 Click the Pause button at any time to stop the preview.

Replace or discard a narration
1 Do one of the following:

• In the Expert view timeline, drag the current-time indicator to the location where the old narration begins.



201
Mixing audio

Last updated 9/23/2014

• In the Quick view timeline, select the clip containing the narration you want to change. Then, in the Monitor 
panel, drag the current-time indicator to the location where the old narration begins.

2 Select the Narration option from the Tools panel.

3 In the Record Voice Narration window, do either of the following:

• To replace the narration, click the Record button. Clicking Record again overwrites the existing recording with 
the new one.

• To discard a narration, click the Delete button.The old narration clip is removed from the Quick view timeline 
or Expert view timeline. However, it remains in the Project Assets panel in the Expert view timeline.

Mixing audio and adjusting volume

About audio mixing
Mixing audio involves adjusting volume levels so that they maintain a good range within each clip, and then adjusting 
them in proportion to other clips used in the movie. For example, you might first adjust the volume of a narration clip 
so that there is little variance between its softest and loudest sections; then raise the narration’s overall volume so that 
it is clearly audible over background sounds or music included in other clips. 

In Premiere Elements, volume changes are measured in decibels. A level of 0.0 dB is the original volume (not silence). 
Changing the level to a negative number reduces the volume, and changing the level to a positive number increases the 
volume. 

To control a clip’s volume, you can use the Volume graph—the yellow line running horizontally across the audio track 
of each clip (sometimes referred to as the volume rubberband)—or the Audio Mixer. You can use the Audio Meters 
window to view the overall audio volume for your project.

Consider the following guidelines when adjusting volume levels:

• If you combine particularly loud audio clips on multiple tracks, clipping (a staccato distortion) may occur. To avoid 
clipping, reduce volume levels.

• If you need to adjust the volume separately in different parts of a clip (for example, one person’s voice is faint, while 
later another’s is too loud), you can use keyframes to vary the volume throughout the clip. 

• If the original level of a clip is much too high or low, you can change the input level. However, adjusting the input 
level will not remove any distortion that may have resulted from recording the clip too high. In those cases, it is best 
to re-record the clip.

Adjust volume and mix audio in the Audio Mixer
Use the Audio Mixer to adjust audio balance and volume for different tracks in your project. You can adjust the balance 
and level of audio contained within your video clips, and within soundtrack and narration audio. For example, you may 
want to increase the volume of the narration and decrease the volume of the soundtrack at different points for emphasis 
or so that quiet voices can be heard above the music.

You can adjust settings while listening to audio tracks and viewing video tracks. Each track in the Audio Mixer 
corresponds to an audio track in the Expert view timeline, and is named accordingly. As you make adjustments, 
keyframes are added to the track. You can specify a default minimum interval for keyframes in the Audio preferences.
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Ideally, you should mix the volume for one track from beginning to end before moving on to the next track. Same for 
mixing balance.

1 (Optional) Choose Edit > Preferences > Audio / Adobe Premiere Elements 13 > Preferences > Audio, and set a value 
between 1 and 2000 milliseconds for Minimum Time Interval Thinning to limit keyframes to intervals larger than 
that value. If you don’t want to hear audio while you scrub audio, deselect Play Audio While Scrubbing.

2 In the Expert view timeline, click the Tools panel and select Audio Mixer option or choose Tools > Audio Mixer.

Note: To hide or display tracks, choose Show/Hide Tracks from the Audio Mixer panel menu; then specify which tracks 
you want displayed.

3 Drag the current-time indicator to where you want to start mixing audio.

4 Click Play in the Monitor window and adjust the controls in the Audio mixer to automatically add keyframes to the 
track:

• To adjust balance for a track, turn (drag) the Balance control left or right.

• To increase the volume for a track, drag the Level control up or down.

note: You can specify the spacing of keyframes in the Audio preferences.

To mute a track while mixing, click Mute. This option does not mute the track permanently—only while mixing.

SmartMix
Sometimes the background music is loud and the dialogs in a clip are not audible. To ensure that the dialogs are easily 
heard, the volume of the background music must be lowered. SmartMix enables automatic adjustment of the volume 
of the background music. For best results, place dialog clips on the Audio 1 track or the Narration track (Foreground 
tracks) and music on the Soundtrack track (Background tracks). Premiere Elements analyzes clips on all Foreground 
tracks for dialogs. Keyframes are then smartly/automatically created to lower the volume level to ensure that the dialog 
in the Foreground track is audible. SmartMix adjustments apply to all audio clips on the Expert view timeline, not just 
on the selected clip. When you use SmartMix on an audio track, keyframes you applied previously on the Soundtrack 
are deleted.

Change track types
By default, when you create a track, it is a Foreground track. You can change the track type per your requirement. You 
can also disable a track to ensure that the track is ignored when you perform a SmartMix.

1 Select Tools > Smart Mix.

2 In the Smart Mixer panel, and select one of the following options from the menu below the track name.

• Foreground

• Background

• Disabled

note: Select the option Disabled to ignore the track when you perform Smart Mix.

Change Smart Mix preferences
To change SmartMix options, select Edit > Preferences > Audio / Adobe Premiere Elements 13 > Preferences > Audio. 
You can change the following options:

Track Default Criteria Specify the type of track. The available options are: Foreground, Background, and Disable. When 
you create a track, by default, it is a Background track.
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Merge Pause Of Specify the threshold, in seconds.

Lower Background Specify the percentage by which you want the volume to drop.

Normalize Dialog Normalize the dialogs to ensure that the volume remains constant throughout the duration of the 
clip.

Audio Meters panel overview
The Audio Meters panel (Window > Audio Meters) displays the overall volume level of the clips as you play them from 
the Quick view timeline or the Expert view timeline. If the meter’s red clipping indicators turn on, lower the volume of 
one or more clips. The peak indicators show the peak volume reached while playing the movie. Generally, you want the 
peak to be between 0 and -6 dB.

Adjust volume in the Expert view timeline
You can adjust clip volume directly on an audio track in the Expert view timeline. By dragging the Volume graph up or 
down, you can, for example, make the volume of a clip match that of its neighbors, or mute it entirely.

Note: You can also raise and lower volume with keyframes. 

1 To resize an audio track for better visibility, position the pointer between two tracks in the track header area so that 
the Height Adjustment icon appears, and then drag up or down.

2 Select Volume in the upper left corner of the clip. Then, select Volume > Clip Volume.

3 Position the pointer over the Volume graph: the yellow line running horizontally across the audio track of the clip. 
The pointer changes to the white double-arrow icon.

4 Drag up or down to adjust the level uniformly. Drag any existing keyframes to move them.

As you drag, the decibel level is displayed. A positive number indicates an increase in volume; a negative number 
indicates a decrease. 

Adjust the input level of clips
If the original volume of the clip is too high or low, change the input level, or gain, before adjusting to the output levels. 
However, if the level of source audio was set too low when it was recorded, increasing the gain amplifies noise. For best 
results, record audio at a high volume level that is not so high as to cause distortion. Without adjustment, well-recorded 
audio peaks between 0 dB and -6 dB in the Audio Meters panel. Recording audio above 0-dB results in clipping.

1 In the Expert view timeline, select the clip. To work with multiple clips, do one of the following:

• To select non-consecutive clips, Ctrl-click/Cmd-click each clip.

• To select consecutive clips, click in the Project Assets panel and drag a marquee around the selected clips.

• To select all the clips, press Ctrl-A/Cmd-A.

2 Select Clip > Audio Options > Audio Gain.

3 Do one of the following:

• Click the zero value and type gain value (0 dB equals the clip’s original gain).

• Click Normalize to automatically boost gain where it’s too quiet or reduce gain where it’s too loud. Premiere 
Elements displays the amount required to reach maximum gain without clipping.
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Mute a clip
1 Do one of the following in the Expert view timeline:

• If the clip is linked to video, Alt-click the audio track of the clip in the Expert view timeline to select just the audio 
portion.

• If the clip is not linked to video, click the clip to select it.

2 Choose Clip > Enable. (When you disable a clip, the check mark disappears next to the option in the clip menu, and 
the clip name dims in the track.)

More Help topics 

Resize tracks
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Chapter 10: Creating disc menus

Types of discs and menu options

About auto-play and menu-based discs
Using Premiere Elements and your disc burner, you can create Blu-ray Discs: auto-play without menus or menu-based. 
The first step in creating a disc is deciding on the type you want to create.

If you want an auto-play disc, you can simply create your movie, export it to a disc format, and burn it to disc. If, 
however, you want to create a menu-based disc, add menus to your movie using Premiere Elements menu templates.

Premiere Elements menu templates are predesigned menus that come in a variety of themes and styles. The buttons on 
the templates automatically link to menu markers placed in the movie. The menus are created dynamically based on 
the markers you’ve placed, and additional menus are added if needed. You can add, move, or delete menu markers after 
choosing a template. Alternatively, you can add menu markers in the Expert view timeline before you select a menu 
template. Premiere Elements automatically adjusts the menus to match the markers.

Note: The available menus are set to the project’s aspect ratio. For example, if the project’s aspect ratio is set for widescreen 
playback, the menus also play back in widescreen. 

Auto-play discs
Auto-play discs contain no menus and begin playing when inserted into a DVD or Blu-ray Disc player. They work best 
for presenting single movies that you want to view from start to finish. They are the easiest type of disc to create. You 
simply export the movie to a disc. 

If you want to use Next and Previous buttons on the player’s remote control to jump to specific points in the movie, set 
menu or scene markers to specify the chapters, or jumping points. Because an auto-play disc does not distinguish 
between main menu markers and scene markers, you can add either type of marker for the chapter points.

Make sure to preview the movie and ensure that the markers are in the right locations before burning to disc.

Note: Auto-play discs ignore stop markers.

Menu-based discs
Menu-based discs work best for presenting long movies or a set of movies meant to be played from start to finish. 
Menu-based discs are also useful for presenting movies that contain scenes you want to access from a submenu. From 
the main menu, you can choose to play the movie or go to a scene selection submenu. There are two types of menu-
based discs:

Menu-based with scenes menu These are best for presenting single long movies that play well from start to finish, but 
that also contain scenes that you can access from a submenu. From the main menu, you can choose to play the whole 
movie or go instead to a scenes menu. The scenes menu lets you navigate to scenes within the movie. You generally set 
up the project so that each scene represents an interesting point in the movie. However, it is possible to start a scene 
whenever a certain amount of play time has elapsed, or anywhere else.
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Menu-based with several movie selections These are best for presenting a set of individual movies that you don’t want 
to combine into a single movie. For example, in a wedding disc, you might want to present the preparations, the 
ceremony, and the reception as separate movies. Each will have its own button on the main menu.

More Help topics 
Add scene markers automatically

Add menu, scene, or stop markers manually

Sharing to DVD or Blu-ray Disc

Working with menu markers

Understanding menu markers
You can easily add menu markers to your videos. You can add scene markers automatically or manually. Premiere 
Elements creates a menu based on the markers. The type of menu markers you add to the Expert view timeline depends 
upon how you want your viewers to access the video. 

You can use all types of markers in a movie. However, once the disc player encounters a stop marker, it returns to the 
main menu. Later, if you rearrange clips in the Quick view timeline or the Expert view timeline, the markers remain in 
their original locations. You might have to update their locations and edit their names to keep them relevant to the 
movie.

Note: Do not confuse menu markers (scene, main menu, and stop markers) with clip and timeline markers. All of them 
mark locations within the clip. However, Premiere Elements uses the scene and menu markers to link the video frame in 
the Quick view/Expert view timeline to disc menus buttons. Clip markers and timeline markers help you position and trim 
clips. 

Main menu markers
Main menu markers divide the video into separate movies. Buttons on the main menu link to main menu markers. You 
manually place main menu markers to indicate the beginning of each movie that you want listed on the main menu of 
your disc. If the main menu template you select contains extra buttons (buttons other than the Play Movie or Scenes 
buttons), those buttons link to the main menu markers. In addition, they play from each marker until they reach a stop 
marker or the end of the media in the Expert view timeline. If the main menu does not contain enough main menu 
marker buttons, Premiere Elements duplicates the main menu. In addition, it adds a Next button on the primary main 
menu. If you have no main menu markers in your movie, Premiere Elements omits the extra buttons from the main 
menu.

If you use main menu markers, choose a template with at least three main menu buttons. (The first button, Play Movie, 
plays the movie from beginning to end. The second, Scenes, links to Scenes Menu 1.) 

Note: The Play button on the main menu automatically links to the starting point of the time ruler. You needn’t place a 
main menu marker there. 

http://helpx.adobe.com/en/premiere-elements/using/sharing-dvd-or-blu-ray.html#sharing_to_dvd_or_blu_ray_disc
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A Next button leads to duplicate menu  B Previous button returns user to Main Menu 1  

Scene markers
Scene markers divide a movie into separate scenes. Scene buttons on the main menu link to different scenes in your 
movie. They appear on scene menus one after another (not grouped by movie). Use scene markers (without stop 
markers) when you want the movie to play from start to finish. You can also use scene markers when you want your 
viewer to be able to jump ahead to specific scenes.

You can add scene markers automatically or manually. Premiere Elements uses scene markers to create a scene menu. 
The scene menu is accessible from the Scenes button on the disc main menu. If you have no scene markers in the Expert 
view timeline, Premiere Elements omits the Scenes button and the scenes menu.

Stop markers
Stop markers designate the end of a movie. When the disc player reaches a stop marker, it returns to the main menu. If 
you add a stop marker to the Expert view timeline, a disc player doesn’t play the movie from start to finish. Therefore, 
you generally add stop markers only if you’ve divided your video into separate movies. In addition, you don’t need to 
play the clips in the Expert view timeline from beginning to end.

You add stop markers manually. Use stop markers to indicate the end of each movie that you want listed on the main 
menu of your disc. Whenever a stop marker is reached, the movie stops and returns to the main menu.

Note: Stop markers are used for DVD only.

Add scene markers automatically
The Generate Menu Markers command places scene markers for you. Sometimes you can save time if you let Premiere 
Elements initially place scene markers, which you can clean up later as necessary. You get the best results when each 
scene in your movie is a separate clip. In adiition, all the clips you want marked are on the Video 1 track. If your movie 
consists of multiple clips that overlay each other, you might prefer to place scene markers manually or place them at set 
intervals.

Automatically placed scene markers do not have names. Therefore, the buttons on the scene menu remain as named in 
the template. To customize the buttons, you can either name the markers after they are placed or rename the buttons 
after you select the template.

1 Click the Expert view timeline to make it active.

2 Click Tools on the Action bar, and choose Movie Menu from the Tools panel.

3 Choose a movie theme and select Add Menu Markers Automatically For Me.

4 Click Settings and specify how you want the markers placed, entering a value if required:

At Each Scene Places a scene marker at each edit point (cut) between clips on the Video 1 track, not at the ends of 
transitions. Only one scene marker is placed at the beginning of a series of still images in the Expert view timeline.
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Every _ Minutes Places scene markers at the interval you specify. (This option is only available when the movie 
contains several minutes of footage.)

Total Markers Spaces the number of markers you specify evenly across the entire range of clips in the Expert view 
timeline.

5 If the Expert view timeline contains existing markers that you no longer want, select Clear Existing Menu Markers. 
(When you clear the markers, you clear the marker names and thumbnail offsets associated with each one.)

6 Click Continue. Scene markers are added to the Expert view timeline, underneath the time ruler. If necessary, use 
the options in the Adjust panel to modify the properties of the menu.

7 If you don’t like the placement of a marker, drag it in the time ruler to a different location.

Note: Scene markers are not tied to the video. If you later edit the video, you may need to move the markers or regenerate 
them so that they match the new edit points.

Add menu, scene, or stop markers manually
When you manually add markers, you can name them as you place them. The name you choose appears as the label for 
a button in the main menu or scenes menu. 

On some templates, the menu buttons include thumbnail images of the video to which they are linked. If the default 
frame does not represent the best frame for a button, you can change it in the Menu Marker dialog box. 

Add a main menu marker or scene marker
1 In the Expert view timeline, move the current-time indicator to the location where you want to set the marker.

Note: The Play button on each main menu template automatically links to the start point of the time ruler. You don’t 
have to place a marker there unless you want it listed in the scenes menu.

2 In the Quick view timeline or the Expert view timeline, select Markers > Menu Marker > Set Menu Marker.

To quickly place a marker, you can also drag a marker from the Add Menu Marker button to the desired location in 
the time ruler.

3 In the Menu Marker dialog box, type a name for the marker in the box. Text in this box doesn’t wrap, so to place text 
on multiple lines, press Ctrl+Enter for each new line. Keep the name of the marker short so that it fits in the menu 
and doesn’t overlap another button. (You can adjust the name later, after you select a template.)

4 In the Marker Type menu, select the type of marker you want to set.

5 Do one of the following to set the appearance of the button thumbnail:

• To select a still image for the button thumbnail in the menu, drag the Thumbnail Offset timecode to the frame 
with the image you want. Do not select the Motion Menu Button option. When you create the DVD, or Blu-ray 
Disc, the image appears in the menu. (This thumbnail is for the menu display only. When you click the button 
on the disc, the video starts playing at the marker location.)

• To play video in the disc’s menu button, select Motion Menu Button. When you select this option for a main 
menu marker or scene marker, the corresponding button in the menu becomes animated.

6 Click OK.

The marker is added to the Expert view timeline, below the time ruler. A main menu marker is blue, a scene marker is 
green, and a stop marker is red.

Add a stop marker
1 In the Expert view timeline, move the current-time indicator to the end of the video or scene.
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2 In the Quick view timeline or the Expert view timeline, select Markers > Menu Marker > Set Menu Marker.

3 In the Menu Marker dialog box, select Stop Marker from the Marker Type menu.

4 Click OK.

The marker is added to the Quick view timeline. In the Expert view timeline, the marker is added below the time ruler.

Find a menu or scene marker
❖ In the Expert view timeline, do one of the following:

• To find the first scene marker to the right or left of the current-time indicator, choose Markers > Go To Menu 
Marker > Next or Previous.

• To find any marker in the Expert view timeline, click Markers > Menu Marker > Go To Menu Marker > Next Or 
Previous until you find the marker you want.

• To find a marker linked to a specific button, click the thumbnail of the menu at the bottom of the Disc Layout 
panel, right-click/ctrl-click the button, and choose Reveal Marker In Timeline.

Note: When you have found a marker in the Menu Marker dialog box, you may edit the details of the marker, or delete it 
by clicking the Delete button.

Move or delete a menu or scene marker
Whether you placed a marker automatically or manually, you can move and delete markers easily.

You can delete individual markers or clear all markers from the Expert view timeline at once. If you have edited your 
movie since you first selected menu templates. You may find it is easier to delete all the markers rather than drag them 
to new positions. 

Note: If you have already selected a template, deleting a marker also deletes the button associated with the marker from 
the main menu or scenes menu.

Move a marker
❖ In the Expert view timeline, drag the marker you want to move to the desired scene or movie.

Delete a marker
❖ Do one of the following:

• In the Expert view timeline, position the current-time indicator over the marker that you want to delete. (You 
may need to zoom in to the time ruler to find the marker.) Choose Markers > Menu Marker > Clear Menu 
Marker.

• To find and delete a marker, double-click any marker. In the marker dialog box, click the Previous and Next 
buttons to find the marker, and then click the Delete button. 

• To delete all markers at once, choose Markers > Menu Marker > Clear All Menu Markers.

If you change your mind or make a mistake, you can undo recent deletions. Choose Edit > Undo. The marker reappears 
in the Expert view timeline.
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Edit menu or scene marker attributes
After you place a marker, you can change its name, type (scene, main menu, or stop), and the thumbnail image 
displayed in a thumbnail button on a menu. The marker names become the button names in the main menu or scenes 
menu. 

Some menu buttons include thumbnail images of the video to which they are linked. By default, the thumbnail displays 
the frame visible at the marker. You can change the marker to better suit the content. For example, for a button 
representing a scene of a day at the beach, you might want to change the button image to a close-up of the kids splashing 
in the water rather than the frame marked by the marker. Changing a thumbnail for a button does not change the start 
point of the video to which the button is linked.

1 In the Expert view timeline, double-click the marker you want to edit, or locate the marker using the Previous and 
Next buttons.

2 In the Menu Marker dialog box, do any of the following, and then click OK:

• To rename the marker, type a name for the marker in the text box. Text in this box doesn’t wrap, so to place the 
name on multiple lines, press Ctrl+Enter for each new line. Keep the name short so that it fits in the menu and 
doesn’t overlap another button. (You can adjust the name later, after you select a template.) 

• To change the marker type, select the type of marker you want to set in the Marker Type menu.

• To change the thumbnail for the button, drag the Thumbnail Offset timecode to select the image you want 
displayed in the button thumbnail in the menu. If you choose a menu with thumbnail images, the image you 
select displays in the menu when you create the disc. (This thumbnail is for the menu display only; the video 
linked to the button starts at the marker location.)

More Help topics 
Apply a disc menu template

Customize a menu background

Edit menu text and buttons

Creating disc menus

About menu templates
You can create a menu-based DVD or Blu-ray Disc by using one of the predesigned menu templates included with 
Premiere Elements. All templates include a Main Menu 1 button and a Scenes Menu 1 button. The menu buttons are 
automatically linked with menu and scene markers in the Expert view timeline. The main menu contains a minimum 
of two buttons: one to play the movie, the other to display a scenes menu. Some templates contain additional buttons 
in the main menu that jump to other movies you’ve marked in the Timeline. The scenes menus generally contain 
buttons with a label and a thumbnail from the scene.
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A menu can include sound and motion. Some templates contain drop zones, where you can drag and drop a still image 
or video to personalize the menu background. If you drop a video or image on a template that does not contain a drop 
zone, the dropped video or still image replaces the entire menu background. A video can serve as a moving backdrop 
to a menu or provide all the visual elements of the menu, except for the button highlighting. The video can include, for 
example, a moving background, scrolling credits, and even the button images. How long the video background or audio 
plays depends on the duration of the menu. The duration of a single loop of background audio and video must be 30 
seconds or less.

You can personalize a template for your project by changing fonts, colors, backgrounds, and layout. Template changes 
apply only to the current project; you cannot save template changes in Premiere Elements.

Apply a disc menu template
When you choose a disc menu template, don’t be concerned if it doesn’t have enough menu buttons to match each 
marker in the movie. Premiere Elements creates additional menus and buttons as needed.

When you select a template, the button text on the menus changes to the names you’ve given the menu and scene 
markers. You can name the markers and change the title of the menu after you select the template. If you don’t provide 
marker names, the buttons remain as named in the template.

You can add menu and scene markers before you select a template; or you can add, move, or delete markers after 
choosing a template. The disc menus are adjusted dynamically to match the markers; adding, or deleting buttons as 
necessary. 

1 Click Tools on the Action bar and choose Movie Menu in the Tools panel.

2 Select a template with a theme matching that of your project. If you have used main menu markers, choose a 
template with at least three buttons on the main menu. (The first button is labeled Play Movie and the second, 
Scenes. Additional buttons link to scene markers in the Expert view timeline.)

3 If you want to Adobe Premiere Elements to automatically add menu markers for you, select Add Menu Markers 
Automatically For Me Settings. Click Settings and select one of the following options:

At Each Scene Places a scene marker at each edit point (cut) between clips on the Video 1 track.

Every _ Minutes Places scene markers at the interval you specify. (This option is available only when the movie 
contains several minutes of footage.)

Total Markers Spaces your markers evenly across the entire range of clips in the Timeline.

note: If you choose not to add markers automatically at this time, you can add them later. Premiere Elements updates 
menus dynamically, adding main menu marker buttons, or scenes menus and buttons if you add markers.

4 Click Continue. If necessary, modify the menu properties in the Adjust panel.

The buttons are linked to the markers in the Expert view timeline and the marker names are inserted for the button 
text.

5 Click the thumbnail of the menu on the bottom of the Disc Layout panel to view a menu. If necessary, scroll to the 
thumbnail you want to view, or resize the panel to display thumbnails side-by-side.

After you choose a template, you can customize the menu, preview the disc, or burn the disc.

Download online disc menu templates
Menu templates for Adobe Premiere Elements are available online. To download Menu templates:

1 Right-click/Ctrl-click a Menu template.
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2 Click Download Now to download selected template. Click Download All to download all Menu templates.

3 Click the Download in background button to download the contents in background as you continue to work in 
Adobe Premiere Elements.

Note: The Blue bar on top right corner on the content indicates the content is not downloaded. Internet access is required 
to download contents.

Customize a menu template
You can customize the background image, buttons, menu names, and typography for any menu template.

Customize a menu background
You can personalize your menu background with video clips, video clips with audio, an audio clip, still images, or still 
images with audio. 

Some menus have special drop zones where you can place videos or still images. Templates with drop zones contain a 
black drop area and an “Add Your Media Here” message. You can place videos and still images even if the menu 
does not have a drop zone. In this scenario, the media replaces the entire background. Some menus without drop zones 
have additional art that remains in front of your video.

1 In the Disc Menu panel, click the thumbnail of the menu you want to change.

2 In the Menu panel, click Browse, and then locate and select a clip on your hard drive.

Note: When both video and audio are set and you replace one of the clips, the other clip remains set, unless you select 
background video that also contains audio. In that case, the background audio overrides the existing audio.

3 Specify settings in Properties view (Menu Background panel) of the Tasks panel:

Reset Sets the background to the original template background.

In Point Sets the In point of the video or audio clip. Drag the timecode to the desired frame.

Play Plays media in the thumbnail. The icon changes from the Play button to the Pause button. Click the Pause 
button to stop the playback and set the In point of the background. 

Use Still Frame Sets the current frame in the video clip as a still background image. Drag the timecode to set the 
frame.

Apply Default Transition Before Loop Adds the transition you’ve set as the default each time the video starts from 
the beginning. 

Duration Sets the duration of background video or audio from the In points.

Apply To All Menus Applies the background to all disc menus.

Change the placement and size of menu items
1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 Do any of the following:

• To resize a menu item, select it in the Disc Layout panel. A rectangle (called a bounding box) with eight selection 
points appears around the item. Drag any selection point to resize the item. Alternatively, in Roman language 
versions, you can use the – (minus) or = (equal) keys on your keyboard to resize the item proportionately in all 
directions. The equal key enlarges the item.
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• To move a menu item, select the item and drag it. Alternatively, you can use the arrow keys on your keyboard to 
move the item in any direction.

Edit menu text and buttons
After you select the template, you can change menu text or the appearance of any of the main menu or scene buttons. 
You can also delete any button. Because the buttons are linked to the markers, deleting a button deletes the marker that 
generated it. 

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 To edit text or buttons not connected to markers, double-click the menu title or button and edit the text in the 
Change Text dialog box. To use multiple lines, press Ctrl+Enter for each new line. Click OK.

3 To edit buttons connected to markers, double-click the text or button, do any of the following in the Menu Marker 
dialog box, and then click OK:

• To rename the marker (and the button in the menu), type a new name and click OK. To use multiple lines, press 
Ctrl+Enter for each new line. Keep the name short so that it fits in the menu and doesn’t overlap another button.

• To select the image you want displayed in the button thumbnail in the menu, drag the Thumbnail Offset 
timecode, and click OK. (This thumbnail is for the menu display only. If you select the Motion Menu Button 
option, the video linked to the button starts at the marker location.)

• To delete a button, click Delete. The marker is deleted from the Expert view timeline and the button from the 
menu. Alternatively, you can right-click/ctrl-click the button’s marker in the Timeline, and choose Clear Menu 
Marker. 
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Specify text settings
You can change text properties for menu titles and buttons, including font, size, style, and color.

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 Select a menu title or button text.

3 Do any of the following in the Properties panel:

• Choose a font from the Change Text Font menu. (You may have to select the triangle next to Text to see the text 
attribute options.)

• Choose a text style from the Change Font Style menu, or click the Bold, Italic, or Underline icons. You can click 
more than one icon. 

• Choose a text size from the Change Text Size menu.

• Click the Change Text Color icon next to the Change Text Size menu and choose a color from the Adobe Color 
Picker. 

4 To apply the text settings to similar text items in all menus, click Apply To All Scene Buttons, Apply To All Text 
Buttons, or Apply To All Marker Buttons.

Animate buttons
You can add video to main menu and scene menu buttons if the template contains buttons that display a thumbnail.

1 At the bottom of the Disc Layout panel, click the thumbnail of the menu you want to change.

2 Select a button in the Disc Layout panel.

3 In Properties view of the Tasks panel, select Motion Menu Button.

4 Set the In point where you want the clip to start playing when the menu is displayed. You can either use the Play/Stop 
button to view the clip in the thumbnail, or edit the In Point timecode field.

5 To set the duration for the clip to play, click the background of the menu, and then in the Properties view under 
Motion Menu Button, edit the Duration timecode field.

Note: The duration you set for a motion menu button applies to all motion menu buttons on the disc. 

Switch to a different menu template
If you decide you don’t like your choice of disc menus, you can easily change to a different template. You will lose any 
changes you made to menu titles, non-marker button names (Play button or Scenes button), and text settings (font, 
color, style, and so on). You won’t lose changes you made to backgrounds and marker buttons (main menu markers and 
scene markers). When you edit button text, you actually change the name of the menu marker, and the new marker 
name is used when generating the new menus. 

1 Click the Menu Theme button in Movie menu panel.

2 Select a menu template and click Continue. Premiere Elements displays the new menus in the Disc Layout panel.

Change from a menu-based disc to an auto-play disc
If you decide you do not want to use menus in a DVD or Blu-ray Disc, you can reset the layout to create an auto-play 
disc.
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Note: Although an auto-play disc does not contain menus that link to the marker, existing menu and scene markers in the 
project can be useful. The Next and Previous buttons on a DVD or Blu-ray player’s remote control skip ahead or back to 
main menu markers and scene markers. Stop markers are ignored.

❖ In the Adjust panel, click Auto-Play.

The menus are removed from the Adjust panel and the markers are as chapter points in an auto-play disc.

More Help topics 
Preview Disc panel overview

Disc burning guidelines and compatibility

Add menu, scene, or stop markers manually

Add menu, scene, or stop markers manually

Previewing menus

Preview Disc panel overview
It’s always a good idea to preview a disc before you burn it. The Preview Disc panel contains controls that mimic those 
on a DVD or Blu-ray player’s remote control. By using these controls, you can test each button on the menus and view 
the video to which they link. You can preview a disc in a window or full-screen.

Preview a menu-based DVD or Blu-ray Disc
You can preview a menu-based disc at any point after dragging a template onto the Disc Layout panel.

1 Click Tools on the Action bar and choose Movie Menu from the Tools panel, if necessary, to open the Disc Layout 
panel.

2 In the Movie Menu panel, click Preview.

Note: If you are notified that buttons overlap, see Change the placement and size of menu items. 

3 In the Preview Disc window, use the navigation controls or your mouse to click each button and view each scene or 
video. If the menu or button thumbnails have video or audio, those clips play so that you can preview them before 
burning a disc.

4 Click the Play Full Screen icon to preview the disc in full screen.

5 Move the mouse. This opens a Disc control panel you can use, while in full-screen mode, to emulate the remote 
control for a disc player.

More Help topics 
Preview a movie in the Monitor panel



216

Last updated 9/23/2014

Chapter 11: Saving and sharing your 
movies

Sharing from the Publish And Share panel
The Publish And Share panel contains everything you need to save and share (export) your finished project. You can 
save your project for viewing on the web, mobile phone, computer, DVD, and Blu-ray Disc.

You can start a new share by clicking any of the share options: Disc, Social Websites, Computer, and Mobile Phones and 
Players. Each of these options opens a dialog that provides specific options and settings for sharing to respective media 
type.

note: The Publish And Share panel simplifies sharing and exporting by providing presets of the most commonly used 
formats and settings. If you want to specify unique settings for any format, you can click Advanced options and make 
changes.

Sharing to DVD or Blu-ray Disc
After you have previewed your movie and are satisfied that it is complete, you are ready to burn the project to a DVD 
or Blu-ray Disc. Make sure that the disc you’ve selected is compatible with both your burner and player. Also, you must 
have enough available hard disk space to accommodate the compressed files as well as any scratch disk files created 
during export. If you don’t have enough free disk space on one drive partition, you can specify a different partition for 
the scratch disk files using the Edit > Preferences > Scratch Disks / Adobe Premiere Elements > Preferences > Scratch 
Disks command. (You can verify the space needed in the Burn dialog box.) 

Note: If your DVD burner is not compatible with Adobe Premiere Elements, you can burn the project to a DVD folder, and 
then burn the folder to DVD using the software that came with your burner.

Disc burning
Depending on the complexity and length of the project and your computer speed, encoding (compressing) video and 
audio for a disc can take hours. If you plan to burn multiple discs with the same content and quality, you can save time 
by burning them in the same session, which compresses the project only once. 

Premiere Elements converts all audio to the 16-bit depth and 48 kHz sample rate required by DVDs. For the best results, 
record your audio using these settings.

Burn to AVCHD
1 Before starting Premiere Elements, connect and turn on all external DVD burners.

2 In the Publish And Share panel, click Computer.

3 In Disc view, choose either DVD or Blu-ray from the menu.

4 Select Disc as the Burn To option. 
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5 Type a name for the disc. This name appears if you insert the disc into a computer after the DVD burn has been 
completed. (The default name is a date stamp in 24-hour format: YYYYMMDD_hhmmss.)

6 Select a burner from the Burner Location menu. 

7 Make sure that a compatible disc is inserted in the drive. If you insert a disc, click Rescan to check all connected 
burners for valid media.

8 In the Copies box, enter the number of discs you want to burn during this session. You are prompted to insert new 
discs until all have been burned. Encoding the video and audio takes place only once.

9 For Preset Selection, select the option for the television standard used in the geographic location of your audience.

10 (Optional) Select Fit Contents To Available Space. If burning to a DVD, you can deselect this option and drag the 
slider to choose the video quality you want. (By default, this option is selected for DVD, and deselected for Blu-ray.)

11 Click Burn to begin converting your project to the DVD or Blu-ray format and burning the disc. If you are burning 
a DVD, and a burner is not available, you can burn to a DVD folder, and then burn the resulting files to DVD when 
the burner is available.

Note: Encoding the video and audio for disc output can take several hours.

Burn to a DVD folder
If your DVD burner isn’t compatible with Premiere Elements, you can burn the project to a folder instead. This creates 
a DVD-compatible file that can be burned to disc using an authoring program such as Adobe Encore.

Note: You can only burn a DVD project to a folder. You cannot burn a Blu-ray Disc project to a folder.

1 If the Disc view is not displayed, click Publish And Share to display the Publish And Share panel, and then click Disc.

2 From the Burn To menu, select one of the Folder options as your destination for the project. For movie projects 
bigger than a single-layer 4.7 GB disc, select Folder (8.5 GB), which can accommodate dual-layer discs.

3 Type a name for the folder.

4 Click Browse to specify a location for the folder. 

5 Click Burn to begin creating the folder.

Note: Encoding the video and audio for disc output can take several hours.

Export as AVCHD and burn to DVD
Use AVCHD if you want to export your video to a high definition format that can be burnt on a DVD. The generated 
files are Blu Ray compatible and can be played using an AVCHD compatible Blu Ray player.

Alternatively, you can export the generated files to a folder on your computer.

Note: You can copy the exported files to a pen drive and play them by plugging the drive into the USB port of a Blu Ray 
player. You can also play the files on your computer using a media player that supports Blu Ray files.

The procedure to burn your project in the AVCHD format is the same as the procedure for burning to discs or folders. 
For more info, see the associated sections on burning to discs and folders.

Note: Adobe Premiere Elements supports stop markers in DVD only. If your project includes menu stop markers, they are 
available only if you burn the project on a DVD. The stop markers aren’t available if you burn the project on a blu-ray disc 
or AVCHD.
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Disc burning guidelines and compatibility
If a compatible burner is connected to your computer, you can create a DVD or Blu-ray Disc directly from Premiere 
Elements. You can play the disc that you create in either a TV or computer disc player. Premiere Elements creates video 
discs. (It does not create data or audio discs.) Desktop DVD burners use a recordable DVD-5 disc (DVD+/-R), which 
has a 4.7 GB capacity and can hold approximately two hours of high-quality standard-definition video.

Typically, a Blu-ray Disc has a 25 GB capacity and can hold 135 minutes of high-definition video using MPEG-2 plus 
2 hours of standard definition bonus material, or it can hold a total of 10 hours of standard-definition content. Blu-ray 
Discs come in BD-R (recordable) and BD-RE (rewritable) formats.

Premiere Elements supports single-layer, 4.7 GB DVDs of the following types: DVD+R, DVD+RW, DVD-R, and 
DVD-RW. It also supports dual-layer 8.5 GB DVD+R discs. Choose the media supported by both your DVD burner 
and the DVD player on which you plan to play the DVD. Not all DVD burners and DVD players support all types of 
DVDs. For example, many, but not all, TV DVD players recognize DVD+R discs. 

DVD-R This format uses write-once recordable discs, and is compatible with both stand-alone DVD players and 
DVD-ROM drives. DVD-R discs are available in two media types: General Use and Authoring. Most consumer DVD-R 
burners use the cheaper General Use discs, and some professional burners use Authoring discs. You must use the 
correct media type for your burner. However, once written, the discs should be readable in either type of DVD player 
or drive. (General Use DVD-R is designed to prevent backup of encrypted commercial DVDs.) 

DVD+R This non-rewritable format is compatible with most DVD players and DVD-ROM drives. The first generation 
+RW burners did not support DVD+R recording, and probably cannot be upgraded to do so. However, all current 
models of DVD+RW burners support DVD+R recording. Compatibility of DVD+R discs in stand-alone DVD players 
is similar to that of DVD-R.

DVD-RW/DVD+RW These formats are similar in functionality and compatibility with DVD burners and players. 
DVD-RW and DVD+RW use rewritable discs that can rewrite more than 1000 times in ideal situations. The majority 
of stand-alone DVD players play video recorded on DVD-RW and DVD+RW discs, but the compatibility is not as high 
as with DVD-R and DVD+R. Current DVD-RW burners can also burn to DVD-R.

Note: If your DVD burner is not compatible with Premiere Elements, you can burn the project to a folder, which allows you 
to use the software included with the burner to burn the final DVD. 

Compatibility issues for DVDs
When choosing media and hardware, consider the following compatibility issues:

• The DVD+R and DVD-R formats are compatible with more set-top players than DVD+RW and DVD-RW.

• DVD-ROM drives are compatible with more DVD formats than set-top DVD players, often because computers can 
update firmware and drivers easier than a set-top player.

• Older DVD players support fewer DVD formats.

Select the preset for a given format in accordance with the available space on the target medium and the needs of the 
target audience.

Burn to DVD or Blu-ray or AVCHD ISO image
If your DVD burner isn’t compatible with Premiere Elements, you can burn the project to an ISO instead. This creates 
a DVD/Blu ray/AVCHD-compatible iso file that can be burned to disc using any burn iso to disc software.

1 If the Disc view is not displayed, click Publish And Share to display the Publish And Share panel, and then click Disc.

2 Click Yes if you want to add a DVD menu to your disc. Click No to burn without a menu.
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3 You can choose a menu theme for the DVD menu. Click on a theme to select it. 

For more themes, click the drop-down list to expand the menu and view other themes. Click Continue.

Select Add menu markers atuomatically for me to add menu markers to the menu theme. Click Settings to expand 
the settings section and configure the following settings:

• At Each Scene: Select this to add a menu marker to each scene.

• Total Markers: Select and enter the number of menu markers you want to add.

• Clear existing menu markers: Check this option to remove all the existing menu markers.

4 Select DVD, Blu ray or AVCHD.

5 From the Burn To menu, select one of the ISO options as your destination for the project. For DVD/AVCHD movie 
projects bigger than a single-layer 4.7 GB disc, select ISO (8.5 GB), which can accommodate dual-layer discs.

 For Blu ray movie projects bigger than a single-layer 25 GB disc, select ISO (50 GB), which can accommodate 
dual-layer discs.
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6 Type a name for the ISO file.

7 Click Browse to specify a location for the ISO file.

8 Click Burn to begin creating the ISO image.

Video encoding for DVDs and Blu-ray Discs
Making a DVD or Blu-ray Disc involves encoding your video into the MPEG-2 format or the H.264 format (Blu-ray 
only). Compression reduces your video and audio files to take up less storage space. For example, a 60-minute video in 
Premiere Elements takes up approximately 13 GB. However, a single-layer DVD holds only 4.7 GB. (Dual-layer DVDs 
hold 8.5 GB.) To maintain maximum quality, Premiere Elements compresses the movie only as much as necessary to 
fit it on the disc. The shorter your movie, the less compression required, and the higher the quality of the video on the 
disc. 

Note: The Blu-ray presets are suitable for exporting AVCHD-quality files.

Compressing video and audio for use on a disc is very time consuming, even on high-end, dedicated systems. The time 
required varies depending upon the speed of the computer processor, the amount of available memory, and the 
complexity and length of a project. A standard video project of 60 minutes may take from 4 to 6 hours to burn. Many 
DVD and Blu-ray Disc producers burn a project overnight.

Note: The Blu-ray format H.264 is computationally intensive and, hence, takes a long time to encode. However, the 
compression is high and allows more video data per MB. MPEG-2 is not as computationally intensive, so it is faster, but 
the amount of video information per MB is less.

Creating discs for different geographical regions
If you are sharing your DVD or Blu-ray Disc with someone from a different country, you may need to burn the disc 
using a different TV standard. Typically, video devices (from camcorders to DVD or Blu-ray Disc players) conform to 
one of two TV standards: NTSC in Japan and North America, or PAL in most of Europe and the Middle East.

Premiere Elements can create both NTSC and PAL movies, so you can create movies appropriate for your region and 
other parts of the world. However, you get the best results if your captured video matches the TV standard to which 
you plan to export.NTSCNorth America, parts of South America, Japan, the Philippines, Taiwan, South Korea, Guam, 
Myanmar, and others.PALEurope, the Middle East, and parts of the following continents: Asia, Africa, South America.

Guidelines for successful disc burning
Once the movie includes the editing and navigation you want, the burning process is fairly straightforward. However, 
incompatible devices and media, or unexpected time factors can affect quality and completion. For a successful 
experience, consider the following guidelines when burning discs. 
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Note: If encoding errors occur, consult the Troubleshooting section in Help.

• Allow enough time. Encoding video and audio for a disc can take hours. Consider burning overnight. If you plan to 
burn several DVDs or Blu-ray Discs, burn them in the same session by using the Copies option in the Burn dialog 
box so that you encode the project only once. 

• Update drivers and firmware. Make sure that you have installed the latest drivers and firmware (software contained 
in a read-only device (ROM), which has instructions for controlling the operation of peripheral devices) for your 
burner. You can download updates from the Internet. 

• Choose a compatible burner. To make a DVD or Blu-ray Disc in Premiere Elements, you must have a compatible 
burner. First, make sure your system has a burner, not just a CD-ROM, CD-R, DVD-ROM drive, or Blu-ray drive. 
Then, check to see if the drive is compatible with Premiere Elements by looking for it in the Burner Location menu 
after you choose Disc from the Publish And Share panel. 

• When burning a DVD, choose quality DVD recordable media and a compatible DVD media format. Not all DVD 
burners and DVD players support all types of DVDs. However, you can’t burn the DVD unless your DVD burner 
supports the format of the disc. For example, a burner that supports only +R or +RW discs doesn’t burn to -R or 
-RW discs. The same is true for DVD players. Many older DVD players might not recognize some rewritable discs 
created on a newer DVD burner.

• Provide plenty of defragmented, free hard disk space. You must have enough available hard disk space to 
accommodate the complete compressed files, as well as any scratch files created during export. The space 
requirements for your project appear in the Burn dialog box.

• Avoid making unnecessary previews. Previews of your Quick view timeline or Expert view timeline are useful for 
checking how your finished movie looks and plays, but they take time to create and are not used in the burning 
process.

• Test your discs. If you make a mistake with a recordable disc, you must use another disc; whereas if you make a 
mistake with a rewritable disc, you can reuse it. For this reason, consider using a DVD-RW or BD-RE (rewritable) 
disc for making test discs and then switching to a DVD-R General Use disc or BD-R disc for final or extra copies. 
DVD-R for General Use is write-once recordable format that provides excellent compatibility with both stand-alone 
DVD players and DVD-ROM drives.

• Avoid running nonessential computer tasks during export. Turn off screen savers and power savers. Avoid scanning 
for viruses, downloading updates, searching on the web, playing computer games, and so on. 

More Help topics 

About compression

Sharing for PC playback

Share a movie for playback on a personal computer
The video you edit in the Quick view timeline or the Expert view timeline is not available as an independent video file 
until you export, or share, it to a video format. After export, you can play it back on your computer, in other media 
player or editing programs, and move it to other computers. 
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Sharing a movie for PC playback generally creates files with data rates and file sizes that exceed the limits for successful 
Internet, VCD, SVCD, DVD, or handheld device playback. MPEG and MPEG2 presets are suitable for AVCHD-quality 
export.

1 In the Publish and Share panel, click the Computer button.

2 Choose a format from the list at the top of the PC view. Scroll through the list to see all options.

3 Specify a preset, filename, and location for saving the file.

4 (Optional) Click Advanced and specify options as desired.

Export to AVCHD for computer playback
Using AVCHD export, you can export a video as a high definition file to your computer in the MP4 or M2T format. 
You can, if necessary later, import the MP4 and M2T files into Premiere Elements.

1 Choose Share > Computer.

2 In Computer:Choose Location and Settings, select AVCHD.

3 Based on your requirements, select an option from the Presets menu. 

4 Enter a name for the AVCHD File that is created.

5 Specify a location in the Save In option. Click Advanced to specify more export settings as required, and click OK.

6 Select Share WorkAreaBar Only if you want to export only the portion of the movie selected in the timeline.

Export only audio
When you export only the audio from your movie using the Publish And Share panel, you can use the file format of 
your choice.

1 In the Publish And Share panel, and then click Computer or Mobile Phones And Players.

2 Choose a format from the list at the top of the panel. Scroll through the list to see all options.

3 Specify a preset, filename, and location for saving the file.

4 Click Advanced and deselect Export Video.

5 (Optional) Click the Audio tab and specify options as desired.

Export a frame as a still image
You can export any frame or still-image clip as a still-image file. The frame is exported from the current time position 
in the Expert view timeline or the Monitor panel. Following the export, the frame appears in the Project Assets panel.

1 Do one of the following:

• If using the Quick view timeline, drag the current-time indicator in the Monitor panel to the frame you want to 
export.

• If using the Expert view timeline, drag the current-time indicator to the frame you want to export. 

For best results, pick a frame without too much motion. 

2 (Optional) Deinterlace the frame to greatly increase the quality of the exported image: In the Expert view timeline, 
select the containing clip. Then choose Clip > Video Options > Field Options. Select Deinterlace, and click OK.
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If Photoshop Elements is installed, you can instead deinterlace the exported image in that application. In the Editor, 
choose Filter > Video > Deinterlace.

3 At the bottom of the Monitor panel, click the Freeze Frame option in the Tools menu.

4 Choose settings as necessary, and click Export.

5 Specify a location and filename, and click Save. To cancel the export, press Esc; sometimes it takes several seconds 
to complete the cancellation.

Export a frame to a JPEG image
You can export a frame to a JPEG image. 

1 Position the CTI at the frame you want to export, and click Publish And Share to display the Publish And Share 
panel.

2 Click Computer, and select Image from the list.

3 Select a JPEG preset.

Export clips as a sequence of still images
You can export a clip or movie as a sequence of still images, with each frame as a separate still-image file. Exporting as 
a sequence can be useful in the following scenarios: 

• When you want to use a clip in an animation that does not support video formats or requires still image sequence.

• When you want to use a clip in a 3D application that does not support video formats or requires still image sequence.

When you export a clip, Premiere Elements numbers the files automatically.

1 Import the clip that you want to export as a sequence of still images to Adobe Premiere Elements.

2 Drag the clip to the Quick view timeline.

3 Click Publish And Share > Computer > Image.

4 Select a preset from the menu (JPEG), and click Advanced. 

5 In the Advanced dialog, select Export As Sequence.

6 Click OK to save the preset.

7 Select the newly created preset, specify a location for the exported still-image files, specify the filename, and click 
Save. It’s best to specify an empty folder set aside so that the sequence files don’t get mixed with other files.

note: To set the sequence numbering, type a numbered filename. To specify the number of digits in the filename, determine 
the digits required to number the frames, and add additional zeroes as required. For example, if you want to export 20 
frames with a filename containing five digits, type Car000 for the first filename (the remaining files are automatically 
named Car00001, Car00002, ..., Car00020).

Export only audio using Publish And Share > Computer command
You can export only the audio from your movie using the Publish And Share > Computer > Audio command. When 
you choose this option, Adobe Premiere Elements facilitates saving it as Windows Waveform file (.wav), MP3 file 
(.mp3), AAC file (.aac) or AIFF file (.aiff). If you want to save it as an MP3 or AAC file for an audio podcast, export the 
audio using Mobile Phones And Players option in the Publis And Share panel.

1 Select the Quick view timeline or the Expert view timeline, and choose Publish And Share > Computer > Audio.
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2 Select an option from the Presets menu. For example, to save the file in MP3 format, select MP3 High Quality. 
Specify a location in the Save In option, and a filename. Click Advanced to specify more export settings as required, 
and click OK.

Export video using Publish And Share > Computer command
When you export a video using Publish And Share > Computer, you can change the settings and save custom settings.

1 Choose Publish And Share > Computer > select the media you want to export.

2 Select an export preset to which you want to export, and click Advanced.

3 Make the desired changes to the default preset, and click OK to save the changes.

Although a clip isn’t saved at this step, Premiere Elements applies the new settings to any subsequent exports.

Export settings don’t update as you work on your project; however, it’s a good idea to make sure that all export 
settings are still appropriate. When you change an option, you create a preset that you can name, save, and use in 
later projects. All presets that you create are listed in the Preset menu with the default presets in Share view.

Some capture-card software and plug-in software provide their own dialog boxes with specific options. If the 
options you see are different from the options described in this user guide, see the documentation for your capture 
card or plug-in.

More Help topics 
Common settings for Sharing

Export a video frame

Common settings for Sharing

Sharing to the web
Premiere Elements enables you to export your movie in formats suitable for delivery through the Internet. Using the 
Publish And Share panel, you can upload your video directly to the web. Premiere Elements provides a preset of formats 
like MP4 files, which are commonly used to embed video into web pages and web applications.

The Flash Video For Web preset covers the requirements of most servers and the bandwidth and player options 
available to most viewers. Using the provided preset is the quickest way to export your movie. You can also customize 
the settings to match a specific situation. Remember, however, to make sure that the data rate of your movie is 
appropriate for the intended playback medium.

Share a movie on YouTube
Adobe Premiere Elements makes it simple to quickly upload your movies directly to YouTube. You can set up an 
account and specify quality settings the first time you upload to YouTube. 

1 Click Publish and Share to display the Publish And Share panel, and choose Online.

2 Select the option to upload your video to YouTube.

3 Select a preset to use for YouTube, and click Next.

4 Enter the user name and password for your YouTube account, and click Next.

http://helpx.adobe.com/en/premiere-elements/using/common-settings-sharing.html#common_settings_for_sharing
http://helpx.adobe.com/en/premiere-elements/using/common-settings-sharing.html#common_settings_for_sharing
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5 Enter the required information about your project: Title, Description, Tags, and Category, and choose a language. 
Then click Next.

6 Choose whether you want to allow the public to view your project, and then click Share.

More Help topics 
Activate a component for sharing

Sharing to mobile phones and players

Share a movie to a mobile device
You can export movies for playback on cell phones, some PDAs, and portable media players, such as video iPods, and 
PlayStation Portable (PSP) devices. Premiere Elements has presets that automatically provide for a number of these 
devices. You can also customize presets to match the format requirements of a given device.

Export using an iPod or PSP preset to produce your own video podcasts (also called vodcasts). 

1 Consult the user guide for the device to determine the video file formats it supports.

2 Click Publish And Share to display the Publish And Share panel. Then, click Mobile Phones And Players.

3 Select your player from the list at the top of the panel.

4 Select a preset from the Preset menu. The details, such as file type and frame rate, appear below the preset name.

5 Type a name for your file, and then click Browse to specify a location to save the file.

6 (Optional) Click Advanced and specify options as desired.

7 You can save the changes you make to a preset as a new preset for future use.

Note:  You may need to customize a 3GP preset to export video that will play on a specific 3GP phone. Check your 
phone’s user guide for its requirements. Also, not all phones support the 3GP format exported by Premiere Elements.

8 Click Save. Premiere Elements renders your movie into a file that you can copy to the device.

About mobile formats
Premiere Elements lets you quickly export your movie in formats suitable for use in specific mobile devices by 
providing optimized presets for specific devices. Use the provided presets for best results. If your project requires 
special settings, you can click the Advanced button and make changes. 

All mobile files are compressed using the H.264 compression standard. To help you decide which preset to choose, each 
preset’s specific settings for file type, frame size, frame rate, audio frequency, file size, and duration are listed below the 
preset name. You can choose from the following formats when sharing to a mobile phone or player:

Apple iPod, iPad and iPhone Creates a file that plays back optimally from an iPod or iPhone. Choose from iPod and 
iPhone High Quality, iPod and iPhone Medium Quality.

Audio Podcast Creates an audio file in MPEG-4 Movie format for optimal playback from an iPod or other audio players 
and mobile phones. Choose from Audio Podcast - High Quality, Audio Podcast - Medium Quality, MP3 Audio Podcast 
- High Quality, MP3 Audio Podcast - Medium Quality Mono, and MP3 Audio Podcast - Medium Quality.
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More Help topics 
Common settings for Sharing

Supported file types for saving and exporting
The following file types are available when you export or share files. Additional file types may be available with your 
video capture card or third-party plug-ins. 

Supported video formats for export
• 3GP

• Adobe Flash Video (.f4v)

• Animated GIF - Windows only

• Microsoft AVI (.avi)

• MPEG-2 (Multimedia Compatible .mpg)

• MPEG-2 (DVD-compatible .mpg)

• MPEG-2 (1080i 25, 1080i 30, 720p 25, 720p 30)

• MPEG-4 (.mp4, .mov, .avi)

• QuickTime (.mov)

• Windows Media (.wmv) - Windows only

Supported still image formats for export
• Adobe Title Designer (.prtl)

Supported sequence formats for export
• JPEG sequence

Supported audio formats for export
• Adaptive multi-rate compression (.amr) 

• Advanced Audio Coding (.aac)

• Microsoft AVI (.avi) - Windows only

• Mp3® Audio (.mp3)

• MPEG-4 (.mp4)

• QuickTime (.mov)

• Windows Waveform (.wav) 

• Audio Interchange File Format (.aiff)

Note: Premiere Elements can import Dolby AC-3 audio in a stand-alone .ac3 file with .vob (DVD) or .mod (SD-based 
camcorder) files, but it exports the audio from it as Dolby Digital Stereo only.

Note: Use Mp3 or AAC for audio-only exports for podcasts.

http://helpx.adobe.com/en/premiere-elements/using/common-settings-sharing.html#common_settings_for_sharing
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More Help topics 
Supported file types for import

Compression and data-rate basics

About compression
When exporting a movie, you choose a codec to compress the information for storage and transfer (such as on a DVD), 
and to decompress the information so it can be viewed again. The name “codec” comes from an abbreviation of its 
function of compression and decompression. During compression, repetitive and unnecessary information in the 
original file is discarded, causing the original file to lose information. For this reason, most codecs are considered lossy. 
Some codecs, though lossy, still allow the file to retain a high level of quality. The DV and MPEG codecs are especially 
good at maintaining excellent quality. Compressing video reduces its file size and data transfer rate, facilitating smooth 
playback and reducing storage requirements. A variety of codecs are available; no single codec is the best for all 
situations. For example, the best codec for compressing cartoon animation is generally not effective for compressing 
live-action video. When you export from Premiere Elements, you generally only need to choose your medium of 
delivery and the application will select the optimal codec for you.

If you intend for your exported movie to be played back from a hard disk or CD, make sure that the codec you use to 
export your video is available to the audience for your movie. Most codecs for digital video and the web are already 
available on a majority of systems. However, if you are using a codec that’s native to a particular product, make sure that 
your target audience uses the same product, or can easily obtain the codec that you used.

If you intend to create a DVD or record to tape, codec compatibility is irrelevant. Your audience only needs to have the 
hardware necessary to play back the file.

About data rate
With some video codecs, you can specify the data rate, which controls the amount of video information that is 
processed each second during playback. Specifying a data rate in Premiere Elements sets the maximum data rate 
because the actual data rate varies according to the visual content of each frame. 

The data rate you specify depends on the purpose of the video. The following list describes data rate guidelines for some 
uses:

DVD production The data rate should maximize quality while fitting the entire program within the space available on 
the DVD. By default, Premiere Elements automatically adjusts the DVD data rate.

Non-DV videotape production The data rate should be well within the data transfer rate of your hard disk because the 
video will be played back from the hard disk to the recording device. Check your documentation for information on 
the data transfer rate of your hard disk.

Hard disk playback Determine the typical data transfer rate of your audience’s hard disks and set the data rate 
accordingly. Generally, 7200 rpm hard disks have sustained data rates of 20 to 35 MB per second, which is high. In 
comparison, the average data rate of digital video is 3.6 MB per second. So, to achieve high-quality playback, you may 
not need to set the data rate as high as 20 to 35 MB per second. However, if you are exporting video for use in another 
editing system or in a compositing application, such as Adobe After Effects, export at the maximum quality. Use a 
lossless codec, which is one that compresses without discarding information, and specify the data rate that the editing 
system supports for video capture and editing. 
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CD-ROM playback The data rate depends on the speed of the CD drive. For example, if you are preparing a final video 
file for a double-speed CD-ROM drive (300 kilobytes per second) you might specify between 150 kilobytes and 200 
kilobytes per second to account for both the data rate of the drive and the system overhead required to move the data.

Intranet playback The data rate can be 100 kilobytes per second or faster, depending on the speed of your intranet. An 
intranet is an in-house or private network that uses Internet network protocols. Because they are limited in scope, 
intranets generally use higher-quality communications lines than standard telephone lines, so they are usually much 
faster than the Internet.

Streaming video over the web Though there are fewer users with dial-up connections than in previous years, you 
should still consider tailoring your data rate to users still employing this method of accessing the Internet if you want 
your file to be viewable to the largest number of users. Streaming video on the web is constrained by the limited 
bandwidth (56 KB or less) of most consumer modems. Use a higher bitrate if you know your audience has broadband 
Internet access, such as DSL or cable modem service.

Playing back from a handheld device The data rate is very important due to the relatively small size, capacity, and lesser 
speed of handheld devices. The data rate can range from 8 to 90 kilobits per second, depending upon the device. You 
can choose preset QuickTime export options in Premiere Elements to export a file optimized for playback on a 
handheld device.

Downloading a video file over the web The data rate is less important than the size of the video file because the main 
concern is how long it takes to download the file. However, it still may be desirable to reduce the data rate for 
downloaded video because doing so reduces the size of the video file, making it download faster. 

About compression keyframes
Compression keyframes are different from the keyframes that you use to control track or clip properties, such as audio 
volume or clip rotation. When you export a movie, Premiere Elements automatically places compression keyframes at 
regular intervals in the movie. During compression, these keyframes are stored as complete frames. The frames 
between the keyframes are called intermediate frames. Premiere Elements compares each intermediate frame to the 
frame before it and stores only the data that is different. This process can greatly reduce file size, depending on the 
spacing of the keyframes. Fewer keyframes and more intermediate frames result in smaller file sizes with lower-quality 
images and playback. More keyframes and fewer intermediate frames result in significantly larger file sizes with higher-
quality images and playback. 

For example, a video of a talking person has a smaller file size than a video with lots of action, because only the mouth 
and tiny facial expressions change frame to frame. In contrast, a video of a sporting event requires numerous keyframes 
and intermediate frames, because the action changes considerably frame to frame. This results in either a larger file size 
or lower quality playback, depending on how much you compress the video.

Choosing compression settings is a balancing act. You need to adjust the setting depending on the type of video 
material, the target delivery format, and the intended audience. Often, the optimal compression setting is arrived at 
through trial and error.

More Help topics 
Viewing clip properties

Common settings for sharing
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Customize settings for sharing
Regardless of the file type you choose for sharing, the presets (default settings) are adequate for most applications and 
produce high-quality results. However, you can change them if you have specific requirements not addressed by the 
presets. You can specify custom settings when sharing using the Computer or Mobile Phones And Players options.

Note: Changing the Advanced settings without an in-depth understanding of video can produce undesirable results during 
playback.

Export settings don’t update as you work on your project; however, it’s a good idea to make sure that all export settings 
are still appropriate. When you change an option, you create a preset that you can name, save, and subsequently use in 
later projects. All presets that you create are listed in the Preset menu with the default presets in Publish And Share 
panel.

Some capture-card software and plug-in software provide their own dialog boxes with specific options. If the options 
you see are different from those described in this user guide, refer to the documentation for your capture card or 
plug-in.

Customize Advanced Share settings
When you share a file using one of the options in the Publish And Share panel, you can customize options and save 
custom presets in the Export Settings dialog box. 

1 In the Publish And Share panel, and then click Computer or Mobile Phones and Players.

2 Specify the format you want to save to, and then click the Advanced button.

3 In the Export Settings dialog box, select Export Video, Export Audio, or both at the top of the dialog box to indicate 
which types of tracks to export.

4 Click the tab for the category that you want to adjust (Format, Video, Audio, Multiplexer, or Audiences), and adjust 
the corresponding options in the panel. The tabs and options displayed depend on the export type you chose.

5 After adjusting your options, click OK.

6 In the Choose Name dialog box, type a name for your preset and click OK.

Video settings
The following options are available in the Video panel of the Export Settings dialog box (you see these when you share 
a project using the Computer or Mobile Phones And Players options). Not all options are available for all presets.

Export Video Exports the video tracks. Deselect to prevent exporting video tracks.

Export Audio Exports the audio tracks. Deselect to prevent exporting audio tracks.

Video Codec Specifies the codec, or compression scheme, available on your system. 

Quality Specifies the level of quality for the final file. A setting of 3.0 is a good general setting; however, video with lots 
of motion may benefit from a higher setting. The higher the quality setting, the longer it takes to render the file. 

TV Standard Conforms the output to the NTSC or PAL standard.

Frame Width [pixels] Scales the output frame’s horizontal aspect to the specified width.

Frame Height [pixels] Scales the output frame’s vertical aspect to the specified height.

Frame Rate [fps] Specifies the output frame rate for either NTSC or PAL formats. 

Field Order (or Fields) Specifies whether the output file’s frames are interlaced, and if so, whether the upper or lower 
field is dominant. No Fields (Progressive Scan) is the equivalent of progressive scan, the correct setting for computer 
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display and motion-picture film. Choose Upper Field First or Lower Field First (the default) when exporting video for 
an interlaced medium such as NTSC, PAL, or SECAM. DV footage is generally Lower Field First. However, some newer 
nontape camcorders produce video with reverse field order, so make sure to check your camcorder’s documentation.

Pixel Aspect Ratio Specifies the ratio of each pixel’s width to its height, which determines the number of pixels required 
to achieve a given frame aspect ratio. Some formats specify square pixels, while others use nonsquare pixels.

Keyframe Intervals (seconds) Specifies the number of seconds after which the codec will create a keyframe when 
exporting video.

Bitrate Encoding Specifies whether the codec achieves a constant or variable bitrate in the exported file. 

In general, a frame is complex and more difficult to compress efficiently if it contains great detail, or if it significantly 
differs from surrounding frames, as it would in a scene containing motion.

note: When comparing CBR and VBR files of the same content and file size, a CBR file may play back more reliably over 
a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, 
a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

CBR Constant Bitrate (CBR) keeps the data rate of the exported file constant within a fixed limit you specify. Since the 
complex sections are held to the same bitrate as the simple, they are more likely to show the quality-degrading artifacts 
of compression.

VBR Variable Bitrate (VBR) allows the exported file’s data rate to vary within a range you specify, allocating higher 
bitrates, and therefore less compression, to the more complex sections and lower bitrates to the less complex.

Bitrate Specifies the number of megabits per second you want the encoded file to have. This option only appears if you 
select CBR as the Bitrate Encoding option.

The following options appear only if you select VBR as the Bitrate Encoding option:

Minimum Bitrate [Mbps] Specifies the minimum number of megabits per second you want the encoder to allow. The 
minimum bitrate differs according to the format. For MPEG2-DVD, the minimum bitrate must be at least 1.5 Mbps. 

Target Bitrate [Mbps] Specifies the number of megabits per second (Mbps) you want the encoded file to have. 

Maximum Bitrate [Mbps] Specifies the maximum number of megabits per second you want the encoder to allow.

M Frames Specifies the number of B frames (bi-directional frames) between consecutive I frames (intra-frames) and P 
frames (predicted frames). This option is available only for MPEG formats.

N Frames Specifies the number of frames between I frames (intra-frames). This value must be a multiple of the M 
frames value. This option is available only for MPEG formats.

Closed GOP Every Specifies the frequency of each Closed Group of Pictures (Closed GOP), which can’t reference 
frames outside of the closed GOP. A GOP consists of a sequence of I, B, and P frames. (This option is available when 
you choose either of the Multimedia Compatible presets (MPEG1 Multimedia Compatible or MPEG2 Multimedia 
Compatible) from the Export MPEG dialog box, and then click Advanced.)

Automatic GOP Placement When selected, sets the placement of Group of Pictures (GOP) automatically. (This option 
is available when you choose either of the MPEG Multimedia Compatible presets from the Export MPEG dialog box, 
and then click Advanced.)note: MPEG-1 and MPEG-2 formats include numerous advanced options not listed here. In 
most cases, selecting a format or preset designed for your target output sets the appropriate options automatically. For 
detailed information on options not listed, consult the industry specifications for the MPEG-1 and MPEG-2 formats.
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Audio settings
The following options are available in the Audio panel of the Export Settings dialog box (you see these when you share 
a project using the Computer or Mobile Phones And Players options). Not all options are available for all presets.

Audio Format Specifies the type of audio output, such as Dolby Digital or MP3, and may determine which audio codec 
is used. 

Audio Codec Specifies the codec for Premiere Elements to apply when compressing audio. The codecs available depend 
on the file type you specified in the General panel in the Export Settings dialog box. Some file types and capture cards 
support only uncompressed audio, which has the highest quality, but uses more disk space. Check with your capture 
card’s documentation before choosing an audio codec.

Sample Rate Specifies the rate for export. Choose a higher rate for better audio quality in an exported file, or choose a 
lower rate to reduce processing time and disk-space requirements. CD quality is 44.1 kHz. Resampling, setting a 
different rate than the original audio, also requires additional processing time. Avoid resampling by capturing audio at 
the final rate.

Sample Type Specifies the bit depth for export. Choose a higher bit depth and stereo for better quality, or choose a 
lower bit depth and mono to reduce processing time and disk-space requirements. CD quality is 16-bit stereo.

Channels Specifies how many audio channels are in the exported file. By default, stereo provides two channels of audio; 
mono provides one. If you choose to export a stereo track as mono, the audio will be down mixed. 

Interleave Specifies how often audio information is inserted among the video frames in the exported file. See your 
capture card documentation for the recommended setting. A value of 1 frame means that when a frame is played back, 
the audio for the duration of that frame is loaded into RAM so that it can play until the next frame appears. If the audio 
breaks up when playing, the interleave value may be causing the computer to process audio more frequently than it can 
handle. Increasing the value lets Premiere Elements store longer audio segments that need to be processed less often, 
although higher interleave values require more RAM. Most current hard disks operate best with 1/2- to 1-second 
interleaves.

Bitrate Specifies the number of megabits per second you want the encoded file to have. Generally, higher bitrates 
increase both quality and file size. This option is available for Dolby Digital Stereo, MPEG, and some Windows Media 
Audio codecs.

note: Options not documented here are specific to the selected format. For detailed information, consult the industry 
specifications for the selected format.

Bitrate Mode Specifies whether the codec achieves a constant or variable bitrate in the exported file. Constant keeps 
the data rate of the exported file constant within a fixed limit you specify. Since the complex sections are held to the 
same bitrate as the simple, they are more likely to show the quality-degrading artifacts of compression. Variable allows 
the exported file’s data rate to vary within a range you specify, allocating higher bitrates, and therefore less compression, 
to the more complex sections and lower bitrates to the less complex.

In general, a frame is complex and more difficult to compress efficiently if it contains great detail, or if it significantly 
differs from surrounding frames, as it would in a scene containing motion.

note: When comparing CBR and VBR files of the same content and file size, a CBR file may play back more reliably over 
a wider range of systems, because a fixed data rate is less demanding on a media player and computer processor. However, 
a VBR file tends to have a higher image quality, because VBR tailors the amount of compression to the image content.

Encoding Passes Specifies the number of times the encoder analyzes the clip before encoding. Multiple passes increase 
the time it takes to encode the file, but generally result in more efficient compression and higher image quality.

note: Options not documented here are specific to the selected format. For detailed information, consult the industry 
specifications for the selected format.
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Multiplexing settings
Multiplexing combines multiple data streams into one signal. Some formats, such as Apple iPod, include one or more 
of the following Multiplexing options:

Multiplexing Specifies the type of multiplexing you want to use. Choose the format from which you plan to playback 
the video: DVD, 3GPP, or MP4. If you don’t want to use multiplexing, choose None. 

Stream Compatibility Specifies the media from which the video will be played back: PSP (PlayStation Portable), iPod, 
or Standard. 

Activate a component for sharing
Premiere Elements includes a number of components, such as codecs, that must be activated the first time you use 
them. For example, the first time you try to export to a certain format, you may be asked to activate a component.

If you are connected to the Internet, component activation occurs automatically. If you are not connected to the 
Internet, the Activating Component dialog box appears.

1 When the Activating Component dialog box appears, connect to the Internet.

2 In the Activating Component dialog box, click Copy to copy the serial number.

3 Click the URL to go to the activation website.

4 Paste the serial number into the ID box on the website.

5 Select your Country/Region and product; and then click Submit.

The activation website displays an unlock key.

6 Copy the unlock key, paste it in the Activating Component dialog box, and then click OK.

More Help topics 
Understanding aspect ratios

About compression keyframes

Set field options for imported interlaced video

Archiving projects

Archive a project
1 Choose File > Project Archiver.

2 In the Project Archiver dialog box, select either Archive Project to copy a trimmed version of your project or Copy 
Project to copy an untrimmed version, including all assets, to a new location.

3 To specify a folder for the project, click Browse and locate the folder. In the Browse For Folder dialog box, you can 
click Make Folder to create a new folder.

4 After you specify a folder, click OK, and then click OK again to close the Project Archiver dialog box.

Premiere Elements places the new files into a folder with a name that starts with either Trimmed, if you chose Archive 
Project, or Copied, if you chose Copy Project.
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About archived projects
The Project Archiver copies your project and its media to a folder for further editing or storage. You can use it to prepare 
an incomplete project for editing on another computer, to collect into one folder copies of media that may be located 
in several folders or drives, or to trim the media in a completed project down to only the parts you used before saving 
the project to an archive. The Project Archiver has two options, Archive Project and Copy Project. Since Copy Project 
does not trim the project, it often results in a folder containing more, and larger, files than does Archive Project.

Archive Project Creates a folder containing a new project file, and a new clip for each clip used in the original Quick 
view timeline or Expert view timeline at its edited length. The trimmed project includes up to 30 frames of extra 
footage, called handles, before the In point and after the Out point of each trimmed clip for minor adjustments you may 
want to make after archiving the project. A trimmed project excludes any rendered previews and audio previews 
(conformed audio), as well as any unused media. Premiere Elements automatically creates new audio previews (but not 
rendered previews) when you open the trimmed project. Clips in a trimmed project are renamed so that their filenames 
match the project filename. Use this option to ready a completed project for storage, before you remove it from your 
hard disk.

note: Project Archiver retains any effect keyframes and clip markers that exist beyond the In and Out points of a trimmed 
clip.

Copy Project Creates a folder containing a new project file, and full copies of all the media that appear in the Project 
Assets panel in the original project, whether or not any of them were used in the Quick view timeline or the Expert view 
timeline. Unlike Archive Project, Copy Project does save all rendered preview files. Use this option to aggregate copies 
of all files belonging to a project into a single folder. This easily can be transferred to another computer, or opened for 
further editing at a later time.

Tip: Archived project folders can be large, so archiving to a portable hard drive is recommended when you intend to 
transfer a project between computers. Using a disc-burning program, you can also burn trimmed or copied project 

folders to DVDs for archiving or transfer to other computers.
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Supported file types for saving and exporting
The following file types are available when you export or share files. Additional file types may be available with your 
video capture card or third-party plug-ins. 

Supported video formats for export
• 3GP

• Animated GIF - Windows only

• Microsoft AVI (.avi)

• MPEG-2 (Multimedia Compatible .mpg)

• MPEG-2 (DVD-compatible .mpg)

• MPEG-2 (1080i 25, 1080i 30, 720p 25, 720p 30)

• MPEG-4 (.mp4, .mov, .avi)

• QuickTime (.mov)

• Windows Media (.wmv) - Windows only

Supported still image formats for export
• Adobe Title Designer (.prtl)

Supported sequence formats for export
• JPEG sequence

Supported audio formats for export
• Adaptive multi-rate compression (.amr) 

• Advanced Audio Coding (.aac)

• Microsoft AVI (.avi) - Windows only

• Mp3® Audio (.mp3)

• MPEG-4 (.mp4)

• QuickTime (.mov)

• Windows Waveform (.wav) 

• Audio Interchange File Format (.aiff)

Note: Premiere Elements can import Dolby AC-3 audio in a stand-alone .ac3 file with .vob (DVD) or .mod (SD-based 
camcorder) files, but it exports the audio from it as Dolby Digital Stereo only.

Note: Use Mp3 or AAC for audio-only exports for podcasts.

More Help topics 
Supported file types for import
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Chapter 12: Keyboard shortcuts

Using default shortcuts

About keyboard shortcuts
For many tasks, using keyboard shortcuts is quicker than using a mouse. Premiere Elements provides a default set of 
keyboard shortcuts that you can view and modify by using the Edit > Keyboard Customization command.

Find the keyboard shortcut for a tool, button, or menu command
❖ Do one of the following:

• For a tool or button, hold the pointer over the tool or button until its tool tip appears. If a shortcut is available, it 
appears after the tool description.

• For menu commands, look for the keyboard shortcut at the right of the command.

• For keyboard shortcuts not shown in tool tips or menus, choose Edit > Keyboard Customization/Adobe 
Premiere Elements 13 > Keyboard Customization.

More Help topics 
Create custom keyboard shortcuts

Customizing shortcuts

Create custom keyboard shortcuts
In addition to using the default set of keyboard shortcuts, you can assign your own custom shortcuts to nearly any menu 
command, button, or tool. You can save different sets of shortcuts and restore the default settings.

1 Choose Edit > Keyboard Customization.

2 In the Keyboard Shortcuts dialog box, choose an option from the pop-up menu:

• Application displays commands found in the menu bar, organized by category.

• Windows displays commands associated with window buttons and pop-up menus.

3 In the Command column, view the command for which you want to create a shortcut. If necessary, click the triangle 
next to the name of a category to reveal the commands it includes.

4 Click in the item’s shortcut field to select it.

http://helpx.adobe.com/en/premiere-elements/using/customizing-shortcuts.html#create_custom_keyboard_shortcuts
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5 Do any of the following:

• To add a shortcut, type it.

note: If the shortcut was used by another command, an alert appears at the bottom of the dialog box.

• To erase a shortcut, click Clear.

• To reverse either of the actions above, click Undo.

6 Repeat the procedure to enter as many shortcuts as you want. When you’re finished, click Save As, type a name for 
your Key Set, and click Save.

Note: Some commands are reserved by the operating system and cannot be reassigned to Premiere Elements. Likewise, 
you cannot assign numbers or the plus (+) and minus (–) keys on the numeric keypad because they are necessary for 
entering relative timecode values. You can assign these keys on the keyboard, however.

Remove shortcuts
❖ In the Keyboard Customization dialog box, do one of the following:

• To remove a single shortcut, select it and click Clear.

• To remove a custom set of shortcuts, select the key set you want to remove from the Set pop-up menu and click 
Delete. When asked, confirm your choice by clicking Delete.

Switch to a different set of shortcuts
❖ Choose Edit > Keyboard Customization, and choose the set of shortcuts you want to use from the Set pop-up menu.
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Chapter 13: Glossary

Glossary
3GP Third generation platform. A file format for video recorded by mobile phones.

16:9 The aspect ratio of widescreen TV.

AC3 See .

ADC (Analog-to-Digital Converter) The hardware that converts an analog audio or video signal into a digital signal that 
you can process with a computer.

AGP slot Accelerated graphics port slot. A connector on a computer’s motherboard for use with a GPU card. See .

aliasing Undesirable jagged or stair-stepped appearance of angled lines in an image, graphic, or text.

alpha channel Stores a matte (also known as a mask), which defines transparent areas of a computer graphic or clip. 
Color information is stored in the three color channels, red, green, and blue (RGB). See also .

analog video Video that consists of a continuous electrical signal. Most TVs and VCRs are analog video devices. To be 
stored and manipulated on a computer, analog video must be converted to digital video.

anti-aliasing The smoothing of edges in an image, graphic, or text. Anti-aliased edges appear blurred up close but 
smooth at normal viewing distance. Anti-aliasing is important when working with high-quality graphics for broadcast.

artifact Distortion in a picture or a sound signal. With digital video, artifacts can result from overloading the input 
device with too much signal or from excessive or improper compression.

aspect ratio The ratio of an image’s width to its height. For example, a standard video display has an aspect ratio of 4:3. 
Most motion pictures use the more elongated aspect ratio of 16:9. See also .

audio lead See .

audio sample rate The number of samples taken per second to reproduce audio digitally. The higher the sample rate, 
the higher the quality of the digital audio. A rate of 44,100 samples per second produces CD-quality audio and captures 
the range of human hearing.

AVI Audio Video Interleave. The standard, uncompressed video file format on the Microsoft® Windows® platform.

AV-to-DV converter An electronic device that converts analog video signals to digital video signals. Compare to .

bit depth In digital graphics and video, bit depth indicates the number of colors an image can display. A high-contrast 
(no gray tones) black and white image is 1bit, meaning it can be off or on, black or white. As bit depth increases, more 
colors become available. 24-bit color allows for millions of colors to be displayed. 

Similarly, in digital audio, bit depth indicates the number of bits per sample. The higher the number, the better the 
sound quality.

bitmap A graphic image comprised of individual pixels, each of which has values that define its brightness and color. 

Blu-ray An optical disc format that has five times the storage capacity of DVDs. It can store 25GB on a single-layer disc 
or 50GB on a dual-layer disc. It gets its name from the blue-violet laser it uses (as opposed to the red laser used by other 
optical discs).
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bluescreen See .

camcorder A digital video camera—that is, a device that records sequences of continuous pictures and generates a 
signal for display or transfer of video footage.

capture The process of transferring source video from a camcorder or tape deck to a computer. If the source video is 
analog, the capture process converts the video to digital.

capture card Sometimes called a capture or video board. A card installed into a computer and used to digitize video. 
Or, for video that is already digitized, the device that simply transfers the file to the hard disk.

channel Stores color information for a computer graphic. Each graphic contains three separate channels (red, green, 
and blue) that can be adjusted independently. Additional channels, called alpha channels, can be added to define 
transparent areas.

chroma Short for .

chroma key A video effect that removes an area of specific color. This effect is often used during newscasts to insert a 
weather map behind a meteorologist.

chrominance The color information in a video signal that comprises the hue (phase angle) and saturation (amplitude).

Cinepak® A commonly used codec for compression of video files on CD-ROM. Cinepak offers temporal and spatial 
compression and data-rate limiting.

clip A digitized or captured portion of video, audio, or both.

codec Short for compressor/decompressor. A device or program that uses algorithms to compress video and sound 
files, making them easier to work with and store, and to decompress files for playback. Common codecs convert analog 
video signals to compressed digital video files (for example, MPEG) or analog sound signals to digital sound files (for 
example, RealAudio®). See also .

color bars See .

color correction The process of altering the color of video, especially if it was shot under less than ideal conditions, such 
as low light.

compositing The process of combining images to yield a resulting “composite” image.

compression The process of reducing data, such as in an audio or video file, into a form that requires less space.

current-time indicator In Adobe Premiere Elements, a gray pointer with a red line in Timeline and Properties, and 
a gray pointer with a gray line in the Monitor. You drag this indicator to navigate through clips and identify specific 
frames.

cut The simplest type of transition, in which the last frame of one clip is followed by the first frame of the next.

D1 Stands for Digital 1, a digital video format that has a 4:3 frame aspect ratio and a 0.9:1 pixel aspect ratio. D1 pixels 
are rectangular (non-square), unlike analog pixels, which are square. D1 is an international TV standard: D1-NTSC 
uses a frame size of 720 x 486 pixels, and D1-PAL uses a frame size of 720 x 576 pixels. See also and .

data rate The amount of data moved over a period of time (for example, 10 MB per second). Often used to describe a 
hard drive's ability to retrieve and deliver information.

decode To divide an encoded video signal into its separate components. See also .

deinterlace To remove artifacts that result from interlaced video. See also .

digital video Video that consists of a binary signal, encoded as a series of zeroes and ones. All data that a computer 
processes must be digital, so analog video must first be converted to digital video before it can be edited on a computer. 
See also , , and .
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digitize To convert analog video or audio to digital form.

dissolve A fade from one clip into another.

dithering Alternating the colors of adjacent pixels to approximate intermediate colors. (For example, displaying 
adjacent blue and yellow pixels to approximate green.) Dithering enables monitors to approximate colors they are 
unable to display.

Dolby Digital Standard lossy audio format for DVD video. Supports mono and stereo audio, but is most commonly 
used to compress 5.1 surround sound with the AC-3 codec. See also .

drop-frame A timecode adjustment that drops certain frames to compensate for the uneven, 29.97 frames-per-second 
format of color video. Drop-frame timecode is critical in broadcast applications. See also and .

drop-out An area of magnetic tape where information is missing. Drop-outs may occur due to dust, overuse, or 
physical damage. They can cause random, flashing color pixels in affected frames. To avoid drop-outs, use a head-
cleaning tape regularly in your camcorder.

dropped frames Missing frames lost during the process of digitizing or capturing video. Dropped frames can be caused 
by a hard drive with a low data transfer rate.

DV-to-AV converter An electronic device that converts digital video signals into analog video signals. Compare to .

DTV Digital TV. Occasionally used to refer to desktop video. 

DV Generally refers to digital video, but also connotes the type of compression used by DV systems and formats. DV 
also describes the tape cartridge used in DV camcorders and tape decks.

DV in The DV input on a camcorder.

DV via USB Capability that allows DV camcorders to transfer video using USB 2.0.

DVD Abbreviation for digital video disc and digital versatile disc. DVDs look like CDs, but have a much larger storage 
capacity—more than enough for a feature-length film compressed with MPEG-2. DVDs require special drives for 
playback.

DVD formats DVD burners support one or more of the following disc formats: DVD-R, DVD-RW, DVD+R, 
DVD+RW, DVD+R DL, and DVD-R DL. (Note that -R and +R are different, as are -RW and +RW.) R discs let you 
record once to the disc. RW discs let you rerecord repeatedly. DL discs are dual layer. Use R discs for broadest 
compatibility; not all DVD players can read RW discs.

DVD markers See .

EBU timecode The timecode system created by the European Broadcasting Union and based on SECAM or PAL video 
signals.

encode To merge the individual video signals (for example, red, green, and blue) into a combined signal, or to convert 
a video file to a different format using a codec.

FCC Federal Communications Commission, the bureau that regulates radio and TV broadcast standards in the United 
States. 

fields The sets of alternating horizontal lines that create an interlaced image on a TV screen. A complete TV frame 
consists of two fields: The odd-numbered lines of field one are interlaced with the even-numbered lines of field two. 
See also .

final cut The final video production, assembled from high-quality clips, and ready for export to the selected delivery 
media. Compare to .

FireWire The Apple® Computer trade name for .
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fps Frames per second; the standard for measuring the rate of video playback. At 15 fps and lower, the human eye can 
detect individual frames, causing video to appear jerky. 

frame A single still image in a sequence of images that, when displayed in rapid succession, creates the illusion of 
motion. The more frames per second (fps), the smoother the motion appears. 

frame rate The number of frames per second displayed during playback. 

frames per second See .

frequency The number of audio cycles per second, expressed in hertz (Hz). Frequency determines the pitch of a sound.

gamut The range of color or brightness values allowed for a video signal. Values that exceed the gamut may cause 
distortion.

grayscale The series of visual tones that range from true black to true white. In video applications, grayscale is usually 
expressed in 10 steps.

GPU Graphics processing unit. A microprocessor with built-in capabilities for handling 3D graphics more efficiently 
than a CPU (central processing unit).

HDTV High Definition TV. A broadcast format that allows for a higher resolution signal than the traditional formats, 
NTSC, PAL, and SECAM.

HDV High Definition Video. The format used to record HDTV-quality data with video camcorders.

hue The distinction between colors (for example, red, yellow, and blue). White, black, and gray tones are not 
considered hues. 

IEEE 1394 The interface standard that enables direct transfer of DV between devices, such as a DV camcorder and a 
computer. IEEE 1394 also describes the cables and connectors utilizing this standard. Also called FireWire or i.LINK. 
See also .

i.LINK Sony® trade name for IEEE 1394.

image stabilizer Also referred to as electronic image stabilizer. A technique used to remove the movement caused by 
camera shake.

interframe compression A compression scheme, such as MPEG, that reduces the amount of video information by 
storing only the differences between a frame and those preceding it. 

interlacing A system developed for early TV and still in use in standard TV displays. An electron gun illuminates the 
phosphors coating the inside of the screen, first drawing the even, and then drawing the odd horizontal lines across the 
screen. By the time the even lines are dimming, the odd lines are illuminated. We perceive these interlaced fields as 
complete pictures.

interpolation A method for establishing new data points between known data points.

J-cut An edit in which the audio starts before the video, giving the video a dramatic introduction. Also known as an 
audio lead.

JPEG Joint Photographic Experts Group. Also, a file format defined by that group for compressing still images. Because 
video is a sequence of still images, JPEG compression can be used to compress video. See also .

key A method for creating transparency, such as a bluescreen key or a chroma key.

keyframes Start and end points for animated effects. Adobe Premiere Elements automatically generates the frames 
between keyframes to create smooth movement. See also and .

keying Replacing part of one TV image with video from another image. Also called blue screen. See also .
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L-cut An edit in which the video ends before the audio, which acts as a subtle transition from one scene to the next. To 
perform an L-cut in the Timeline window, hold down the Alt key and drag the right edge of the video to the left; the 
result looks like the letter L. 

letterbox A technique used to preserve the original aspect ratio of a motion picture when played on a TV. Letterboxing 
adds black bars to the top and bottom of the screen. 

lossless A compression scheme that doesn’t affect signal quality, such as the transfer of DV via an IEEE 1394 
connection.

lossy A compression scheme that degrades quality. Lossy algorithms compress digital data by eliminating the data least 
sensitive to the human eye, and offer the highest compression rates available. 

luminance The effect of the combined values for brightness and contrast.

Machinima A method for creating movies that combines traditional filmmaking, animation, and virtual 3D gaming 
technology. Machinima is the combined form of “machine/cinema” or “machine/animation.”

markers DVD markers indicate chapters, scenes, and stop points for a DVD menu. In Premiere Elements, DVD 
markers are also called scene markers. Clip markers signify important points within a clip. Timeline markers indicate 
scenes, locations for titles, or other significant points within an entire movie. Clip markers and timeline markers are 
used for positioning and trimming clips.

mask See .

matte The transparent area of an image, typically defined by a graphic shape or a bluescreen background. Also called 
a mask.

MIDI Musical Instrument Digital Interface. A standard used to share data between electronic music equipment and 
computers.

mini-timeline A timeline that appears at the bottom of the Monitor panel when the Sceneline is displayed. (See also .)

MJPEG Motion JPEG. A compression standard used to convert each video frame into a compressed JPEG image. 
MJPEG is best suited for broadcast-quality video, and is preferable over MPEG for footage that contains a great deal of 
movement. See also .

motion menu A DVD menu that has a moving background image instead of a still image, animated buttons, or both.

MP3 MPEG-1 Audio Layer 3. Both a compression standard and a file format for digital audio.

MPEG Motion Pictures Expert Group. Also, a type of compression and a video format. Unlike JPEG, where individual 
frames are compressed, MPEG compression calculates and encodes only the differences between one frame and its 
preceding frame.

MPEG-1 Compression standard used to convert analog video for use in digital applications. It was designed to deliver 
near-broadcast-quality video through a standard speed CD-ROM. The compression ratio is about 100:1.

MPEG-2 Extension of the MPEG-1 standard. It was designed to meet the requirements of TV broadcast studios. 
MPEG-2 is the broadcast-quality video found on DVDs and requires a decoder for playback.

MPEG-3 Developed for HDTV but became obsolete when MPEG-2 was discovered to adequately meet HDTV 
requirements. Often confused with MP3.

MPEG-4 Builds on previous MPEG standards, adding support for streaming video and improved compression 
schemes. Often used for video podcasting.

native editing Refers to editing originally captured clips, both DV and HDV, at their original, uncompressed quality.

neutral colors The range of grays, from black to white, that have no color. For neutral color areas, RGB values are equal. 

noise Distortions of an audio or video signal, usually caused by interference. 
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noise reduction The reduction of noise during recording or playback.

non-drop-frame Timecode method that uses the color TV frame rate of 29.97 fps. Non-drop-frame timecode is 
preferred for nonbroadcast applications and most of low-end videotape formats. Compare to .

nonlinear editing Random-access editing of video and audio on a computer, enabling edits at any point in the timeline. 
By contrast, traditional videotape editors are linear because they require editing video sequentially, from beginning to 
end. 

NTSC National Television Standards Committee. Standard for color TV transmission used in North America, Japan, 
Central America, and some countries in South America. NTSC incorporates an interlaced display with 60 fields per 
second, 29.97 frames per second (fps).

NTSC color bars The pattern of eight equal-width color bars used to check broadcast transmission paths, recording 
quality, playback quality, and monitor alignment.

NTSC RGB Interlaced red, green, and blue video signals that meet NTSC standards and represent the primary colors of 
an image.

offline editing Editing a rough cut using low-quality clips, and then producing the final cut with high-quality clips, 
usually on a more sophisticated editing system than that used for developing the rough.

online editing Doing all editing (including the rough cut) on the same clips that will be used to produce the final cut.

PAL Phase alternating line. The TV standard used in most European and South American countries. PAL uses an 
interlaced display with 50 fields per second, 25 frames per second.

PCI slot A connection slot for expansion cards found in most computers. Most video capture cards require a PCI slot. 

peak file A cache file that contains the waveform image of an audio file. Peak files allow a program to open, save, and 
redraw audio files more quickly because the program doesn’t have to reread the waveform data each time it opens or 
displays an audio file. Peak files (*.pk) can be deleted without affecting the original audio files.

pixel An abbreviation for picture element, the smallest display element on a computer monitor—a point with a specific 
color and intensity level. Graphics programs use square pixels. However, NTSC and PAL video pixels are rectangular, 
so computer graphics displayed on a TV screen will be distorted (for example, a circle will appear as an oval) unless the 
aspect ratio of the graphics is adjusted for video.

pixel shader In 3D graphics, a program that a GPU uses to render the lighting and color of individual pixels, creating 
realistic-looking surfaces. (Not all GPUs support pixel shaders.) Pixel shaders are commonly used in creating graphics 
for computer games.

plug-in A software module that can extend the features of a software application. In Adobe Premiere Elements, for 
example, you can use VST plug-ins to add audio effects. 

podcasting Delivering audio or video files to mobile devices via the web.

poster frame A single frame of a clip, selected as a thumbnail to indicate the clip’s contents.

preview files Files that store information about tracks and effects in a project. Preview files are created during the 
rendering process and stored on the hard drive. They save time during the final export of a movie because the video 
edition application can use the information in the preview files rather than render clips again.

printing to tape Recording a digital video file to videotape. 

project preset A predefined set of values that can be used for project settings.

QuickTime (MOV) Apple Computer's format for video, sound, and 3D media.

raster A grid of pixels forming the image on a TV or computer screen.

raw footage Original, unedited film or video footage that has not been modified.
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real time Instantaneous processing of data. In video, real time refers to effects and transitions you can preview without 
interrupting the rendering process.

region coding A DVD feature that restricts playback of a disc to players in a specific region.

rendering The process of applying edits, effects, and transitions to video frames.

resolution The number of pixels in each frame of video (for example, 640 x 480). All other things being equal, a higher 
resolution will result in a better-quality image.

RGB Red, green, blue. The three primary colors, which are used to display color on a computer monitor or TV screen. 

ripple edit The automatic forward or backward movement of clips in the Timeline in relation to an inserted or deleted 
clip.

rolling edit The automatic change in the duration of an adjoining clip when a clip is inserted or extracted, or when the 
duration of a clip is altered.

rough cut A preliminary version of a video production, often assembled from lower quality clips than those used for 
the final cut.

sample rate In digital audio, the number of samples per second. The higher the number, the better the sound quality.

saturation The strength or purity of a color. Saturation represents the amount of gray in proportion to the hue, 
measured as a percentage from 0% (gray) to 100% (fully saturated).

scene detection Automatic detection of scene changes in video clips. You can use scene detection when capturing 
video (though not when capturing HDV), or you can use it on captured clips. Premiere Elements supports image-based 
scene detection.

scene markers See .

Sceneline Provides a visual layout of media clips so you can quickly arrange your clips, as well as add titles, transitions, 
and effects.

scrubbing Shuttling audio or video material forward or backward while previewing.

SECAM Systeme Electronique Couleur Avec Memoire, a TV format used mainly in Eastern Europe, Russia, and Africa. 
In these countries, TVs support both SECAM and PAL, but DV camcorders and DVD players use only PAL. Therefore, 
Adobe Premiere Elements users in these countries should use the PAL preset for projects and DVDs.

signal-to-noise ratio (S/N) Expressed in decibels (dB), the ratio of noise relative to the desired video or audio signal. 
The higher the value, the clearer the picture and sound.

slide edit An editing feature that adjusts the Out point of the previous clip and the In point of the next clip without 
affecting the center clip or program duration. Compare to .

slip edit An editing feature that adjusts the In and Out points of a clip without affecting the adjacent clips or program 
duration. Compare to .

S/N See .

snow Random noise on a video screen, often the result of a dirty videotape head or poor TV reception.

source footage Raw, unedited video that has been recorded by a camera.

spatial compression A compression method that reduces the data contained within a single video frame by identifying 
areas of similar color and eliminating the redundancy. See also .
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splitscreen A special effect that displays two or more scenes simultaneously on different parts of the screen.

square-pixel footage Footage that has a 1:1 pixel aspect ratio, typically analog video. Most computer graphics have a 
1:1 pixel aspect ratio. See also .

still frame A single frame of video repeated so it appears to have no motion.

storyboard A series of images representing each clip in a movie. You rearrange the images to change the order in which 
clips appear. In Adobe Premiere Elements, storyboard-style editing occurs in the Sceneline. (See .)

straight cut The most common edit; consecutive clips placed one after another in the Timeline window. Straight cuts 
are preferable to transitions when the scenes are similar and you don’t want edits to be noticeable.

streaming The process of playing video from the web as it is received, rather than waiting for an entire file to download 
prior to playback.

striping Preparing a tape for editing by recording a video signal (for example, black) with a control track and timecode 
to ensure proper playback. Also known as black stripe.

superimposing Combining images, where one or more layers involve transparency. See also .

S-Video Super-Video. A technology used to transmit video by dividing the video information into two separate signals: 
one for luminance (brightness) and one for chrominance (color).

temporal compression A compression method that identifies similar areas across video frames and eliminates the 
redundancy. See also .

timecode A time format that measures video in hours, minutes, seconds, and frames (for example, 1:20:24:09), 
enabling precise editing. See also and .

timeline The graphical element in a video-editing program on which video, audio, and graphics clips are arranged. (See 
also .)

transcoding Translating a file from one file format into another; that is, reencoding the data.

transforming Changing the position of objects (for example, text or graphics) by moving, rotating, aligning, or 
distributing them.

transition A change in video from one clip to another. Often these visual changes involve effects in which elements of 
one clip are blended with another.

transparency Percentage of opacity of a video clip or element.

trimming Removing frames from the beginning, middle, or end of a clip. 

tweening A feature that fills in the frames between two images so movement appears smoother. See also .

uncompressed video Raw digitized video displayed or stored in its native size.

USB Universal Serial Bus. The interface standard that allows a plug-and-play experience, where you can add a new 
device to your computer without having to install an adapter card or configuring other elements. See also .

vertex shader In 3D graphics, a program that a GPU uses to render effects realistically, relative to an object’s position 
in space. (Not all GPUs support vertex shaders.) Vertex shaders are commonly used in creating graphics for computer 
games.

video capture card See .
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video format A standard that determines the way a video signal is recorded on videotape. Standards include DV, 8-
mm, Beta, and VHS.

VOB DVD Video Object. The VOB format is commonly used to distribute movies on DVDs; video, audio, title streams, 
and menu contents are combined in a single file. The video stream is typically MPEG-2.

widescreen Any aspect ratio for film and video wider than the standard 4:3 format; previously used to refer to wide-
aspect film formats; now typically used to refer to the 16:9 format that has become standard widescreen for DVD, 
because this is the aspect ratio specified for HDTV.

zooming Moving the focus of a camera either closer to or farther from a subject while shooting.
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