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tware includes complete documentation in an accessible 
PDF-based help system. The help system—a PDF document—includes information on the 
Acrobat Reader tools, commands, and features for both Microsoft
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Windows
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ac OS 
systems. You can print out the file to provide a handy desktop reference.
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 Click any bookmark to jump to that topic. 
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move through the file. 
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 Click any hyperlink to jump to that section.
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hoose File > Close.
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T

 

he contents of Acrobat Reader Help are shown as bookmarks in the Bookmarks palette 
on the left side of the screen. (If the Bookmarks palette is not open, choose Window > 
Bookmarks.) To view subtopics, click the plus sign next to a topic. The topic will be 
expanded to show the subtopics it contains. 

Each bookmark is a hyperlink to the associated section of the Help document. To view a 
topic, click the bookmark. 
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he header and footer of each page of the Acrobat Reader Help document contains useful 
navigational links:
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lick Using Help at any time to return to this section on using help.
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lick Contents to view the table of contents.
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lick Index to see a complete index of Acrobat Reader Help. Click page numbers next to 
index entries to view the related information. To try a different index entry, click Back to 
return to the index. 
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lick the Next Page  and the Previous Page  navigation arrows to page through the 
document.

 

•
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lick the Back link to return to the last page viewed.

 

P

 

rinting the Help file

 

A

 

lthough Acrobat Reader Help has been optimized for on-screen viewing, you can print 
out the file or portions of the file. To print, choose Print from the File menu, or click the 
printer icon in the Acrobat Reader toolbar.

 

O

 

ther help resources

 

I

 

n addition to Acrobat Help, the Help menu provides you with other help resources, such 
as information on other Acrobat products. 

 

I

 

nstalling and distributing Acrobat Reader

 

T

 

o make sure you are using the latest version of Acrobat Reader, you can automatically 
check for updates. (See “Updating Acrobat Reader” on page 57.)

Adobe Acrobat Reader can be downloaded free of charge from the Adobe Web site at 
http://www.adobe.com. On the Adobe Web site home page, you can click a country/
region name in the Adobe Sites pop-up menu to choose a language for viewing the site. 
The exact information in the site may vary from one language version to another. Each 
copy you make and distribute must include all of the following:

 

•

 

 

 

T

 

he Acrobat Reader installer, exactly as provided by Adobe.

 

•

 

 

 

T

 

he Acrobat Reader Electronic End User License Agreement.

 

•

 

 

 

C

 

opyright and other proprietary notices included in Acrobat Reader.

 

•

 

 

 

T

 

he following attribution statement on any media and packaging that includes Reader:

“Acrobat

 

®

 

 R

 

eader Copyright 

 

©

 

 1987-2002 A

 

dobe Systems Incorporated. All rights reserved. 
Adobe, the Adobe logo, Acrobat, and the Acrobat logo are trademarks of Adobe Systems 
Incorporated.” 

The Acrobat Reader Electronic End User License Agreement and proprietary notices are 
contained in the Reader or Reader installer program. You are expressly prohibited from 
modifying or creating your own installer for the Acrobat Reader software. Details on the 
terms of use for the Acrobat Reader products are found in the Acrobat Reader Electronic 
End User License Agreement presented during installation of each product

 

.

 

A

 

 special “Includes Adobe Acrobat” logo is available from Adobe for use when distributing 
Acrobat Reader. See the Adobe Web site (www.adobe.com) for details.
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What’s New in Acrobat Reader 
5.1
With powerful new and improved capabilities, Acrobat Reader 5.1 is an essential tool for 
anyone who needs to view, navigate, and print documents in the Adobe Portable 
Document Format (PDF). 

Document Rights Adobe Acrobat Reader 5.1 contains some features that are available 
only when you open PDF documents with additional usage rights. These features include 
Save Document, Advanced Form features, Comments, and Digital Signatures. Creators of  
PDF documents determine which additional usage rights are available. When you open a 
document that includes additional usage rights, the Document Rights dialog box 
indicates which features are enabled and provides instructions from the creator of the PDF 
document. (See “Document Rights” on page 26.)

Digital signature validation If someone sends you a PDF document with a digital 
signature, you can view, print, and validate the signature in Acrobat Reader. (See “Verifying 
signatures” on page 44.)

View attachments If the author of the PDF document attached files or multimedia clips, 
you can open these attachments in Acrobat Reader. (See “Clicking links that open movies, 
sounds, and file attachments” on page 10.)

E-mail PDF files You can send an e-mail message from Acrobat Reader that includes the 
open PDF document as an attachment. (See “Mailing PDF documents from Acrobat 
Reader” on page 18.)
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Looking at the Work Area
The right side of the Acrobat Reader window includes a document pane that displays PDF 
documents. The left side includes a navigation pane that helps you browse through the 
current PDF document. Toolbars at the top of the window and the status bar at the 
bottom of the window provide other controls you can use to work with PDF documents.

The Adobe Acrobat Reader work area 
A. Toolbars B. Document pane C. Navigation pane (Bookmarks palette displayed) D. Status bar

Using palettes and the navigation pane
Palettes display a document’s bookmarks, thumbnails, signatures, and articles. Palettes are 
displayed in the navigation pane or in floating windows.

To show or hide the navigation pane:

Click the Show/Hide Navigation Pane button  in the toolbar, or click the left border of 
the document pane.

To show or hide a palette:

Choose the palette’s name from the Window menu, or click the tab name in the navigation 
pane on the left side of the window. A check mark appears in the menu next to a palette 
name if it is currently visible. The palette appears in the navigation pane or in a floating 
window, depending on where the palette was located the last time it was visible. (See 
“Customizing the work area” on page 50.)

Note that the creator of the PDF document determines the content of these palettes. In 
some cases, a palette may not contain any content.

A

B

C D
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To choose a command from a palette menu:

Click the palette name and triangle in the upper right corner of the palette to open the 
menu, and choose the command you want. To close the menu without choosing a 
command, click anywhere.

Click the triangle in a palette to open the palette menu.

You can also choose commands from the document pane menu. Click the triangle in 
the upper right corner of the document pane to open the menu, and choose the 
command you want.

Selecting tools
As a general rule, you should select the hand tool  when browsing through PDF 
documents. However, you can select a number of other tools that help you work with PDF 
documents. These tools are located on the toolbar at the top of the screen. For infor-
mation on customizing the toolbar, see “Customizing the work area” on page 50.

Note: Some tools cannot be clicked because they are dimmed. For example, the 
commenting tools are dimmed if the creator of the PDF document did not enable the 
Comments feature. For more information on documents with additional usage rights, see 
“Document Rights” on page 26.

To select a tool in a toolbar:

Do one of the following:

• To select a visible tool, click the tool, or press the letter key shown in the tool’s tip. (Move 
the pointer over a tool to see its tip.) 

• To select the hand tool temporarily, hold down the spacebar. To select the zoom tool 
temporarily, hold down the spacebar and press Ctrl (Windows) or Command (Mac OS).

• To select a hidden tool, hold down the mouse button on either the related tool or the 
triangle next to the related tool until the additional tools appear, and then drag to the 
tool you want.

Clicking the triangle of a tool to open a hidden group of tools
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• To place hidden tools in the toolbar alongside the visible tools, hold down the mouse 
button on the related tool or the triangle next to it until the additional tools appear, and 
then select the Expand This Button option. To collapse the hidden tools again, click the 
triangle to the right of the tools.

It you can’t find the tool you’re looking for, the toolbar may be hidden. To display the 
hidden toolbar, choose Window > Toolbars, and then choose the toolbar. A check mark 
next to the toolbar name indicates that the toolbar is displayed. 

Using context menus
In addition to menus in fixed locations in the work area, Acrobat provides context-
sensitive menus that display commands for the particular item under the pointer.

To choose a command from a context menu:

1  Position the pointer over an item in the work area, such as a thumbnail, comment, 
bookmark, or document page.

2  Right-click (Windows) or Control-click (Mac OS) to open the context menu. Then drag to 
the command you want.

Opening PDF documents
You can open a PDF document from your e-mail application, from your file system, or by 
choosing File > Open in Acrobat Reader. The appearance of the PDF document depends 
on how its creator set up the document. For example, a document might open to a 
particular page number or at a particular magnification. The creator of the PDF document 
may have enabled additional usage rights that let you use such features as Comments and 
Digital Signatures. For more information, see “Document Rights” on page 26.

To open a PDF document from within Acrobat Reader:

1  Do one of the following:

• Choose File > Open. In the Open dialog box, select one or more filenames, and click 
Open. PDF documents usually have the extension .pdf. 

• Choose the document’s filename from the File menu. The menu lists the most recently 
opened PDF documents.

2  If the Document Rights dialog box appears, the PDF document includes additional 
usage rights, such as Comments and Digital Signatures. Follow the instructions written by 
the creator of the PDF, and choose OK.

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible. You can exit Full Screen view by pressing the Esc key, if 
your preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L 
(Mac OS). For more information, see “Reading documents in Full Screen view” on page 14. 

To open a PDF document from outside Acrobat Reader:

1  Do one of the following:

• Double-click the file icon in your file system.

• Open the PDF from an e-mail application.
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• Click the PDF file link in your Web browser. For more information on using Acrobat 
Reader on the Web, see “Viewing PDF documents on the Web” on page 54.

Note: On Mac OS, you might not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon on Mac OS does not open the 
document, use File > Open in Acrobat Reader to open the document. 

About creating PDF documents
You cannot use Acrobat Reader to create PDF documents. Instead, you must use Adobe 
Acrobat or another application, such as Adobe InDesign® or Adobe FrameMaker®, that lets 
you create PDF documents. For more information, see the Adobe Web site 
(www.adobe.com). You can also choose Tools > Create Adobe PDF Online to view infor-
mation on creating PDF documents using an Internet subscription.

Navigating in PDF documents
You can navigate in PDF documents by paging through them or by using navigational 
tools such as bookmarks, thumbnails, and links. You can also retrace your steps through 
documents to return to where you started.

Paging through documents
The buttons in the toolbar at the top of the window and the status bar at the bottom of 
the window provide quick ways to navigate through documents. In addition, Acrobat 
Reader provides menu commands and keyboard shortcuts for paging through a PDF 
document. 

The status bar 
A. First Page button B. Previous Page button C. Current page D. Next Page button  
E. Last Page button

To go to another page:

Do one of the following:

• To go to the next page, click the Next Page button  on the navigation toolbar or status 
bar, or choose Document > Next Page. To go to the previous page, click the Previous 
Page button , or choose Document > Previous Page.

• If you are in Fit in Window view, press the Up Arrow or Down Arrow keys to move up or 
down a page. 

Note: The Up Arrow and Down Arrow keys move you one line at a time when you are not in 
Fit in Window view. (See “Magnifying and reducing the view” on page 11.)

• To go to the first or last page, click the First Page button  or Last Page button  in the 
navigation toolbar or status bar, or choose Document > First Page or Last Page.

To learn shortcut keystroke hints for navigating, see “Shortcut Keystrokes” on page 64.

A B C D E
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To jump to a page by its number:

Do one of the following:

• Choose Document > Go To Page, type the page number, and click OK.

• Drag the vertical scroll bar until the number of the page you want to jump to is 
displayed.

• Select the current page number in the status bar, type the page number to jump to, and 
press Return.

Note: If your document’s page numbers are different from the page position in the PDF 
file, the page position may appear in parentheses in the status bar. For example, if a first 
page begins numbering at “iii”, the numbering might appear as “iii(1 of 10)”. You can 
double-click inside the parentheses, edit the page-position number, and press Return to go 
to that page. If you don’t want to use these parenthetical numbers, deselect the Use 
Logical Page Numbers option in the Options panel of the Preferences dialog box.(See 
“Setting Options preferences” on page 53.)

Navigating with bookmarks
Bookmarks provide a visual table of contents and usually represent the chapters and 
sections in a document. If the creator of the PDF document added bookmarks, they 
appear in the navigation pane on the left side of the Acrobat Reader window.

Bookmarks palette 
A. Bookmarks tab B. Expands parent bookmark to show its children  
C. Click to display Bookmarks palette menu.

To browse using a bookmark:

1  Show the Bookmarks palette. You may need to choose Window > Bookmarks to open 
the palette or click the Bookmarks tab to bring the palette to the front of the group.

2  To jump to a topic using its bookmark, click the bookmark. 

Note: Clicking a bookmark might perform an action instead of taking you to another 
location. It depends on how the bookmark was defined.

If the list of bookmarks disappears when you click a bookmark, click the Show/Hide 
Navigation Pane button  in the command toolbar to display the list again. If you want 
the Bookmark palette to always remain open after you click a bookmark, click the 
Bookmark menu at the top of the Bookmark palette, and make sure Hide After Use is not 
selected.

To select the bookmark for the part of the document showing in the document pane, 
click the Expands the Current Bookmark button  at the top of the Bookmarks palette. If 

A B C
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the bookmark is hidden in a collapsed parent, the parent bookmark is opened so that you 
can see the selected bookmark.

Navigating with thumbnails
Thumbnails provide miniature previews of document pages. You can use thumbnails to 
change the display of pages and to go to other pages. 

To browse using a thumbnail:

1  Show the Thumbnails palette. You may need to choose Window > Thumbnails to open 
the palette.

2  To jump to another page, click the page’s thumbnail.

Navigating with links
Links take you to specific locations that the document creator has defined. These links can 
jump to another location in the current document, to other electronic files, or to Web sites. 
You can also click a link to play audio and video files. A link usually points to a titled section 
or other organizational item. The PDF document creator determines what links look like in 
the PDF document. 

To follow a link:

1  Select the hand tool .

2  Position the pointer over the linked area on the page until the pointer changes to the 
hand with a pointing finger . (The hand has a plus sign in it if the link points to the 
Web.) Then click the link.

Clicking links that open movies, sounds, and file attachments
Clicking a link might perform an action instead of taking you to another location, 
depending on how the link was defined. For example, clicking a link may open a file 
attachment (if the application used to create the file is on your system), or it may play an 
audio or video file. PDF documents will play all audio and video files that are compatible 
with Apple QuickTime®. To play these files, you must have the appropriate hardware and 
software installed, including Apple QuickTime 3.0 or later.

Reading article threads
Articles are electronic threads that lead you through a document. An article typically 
begins on one page and continues on a different page, later in the document, just as 
articles skip pages in traditional newspapers and magazines. When you read an article, 
Acrobat zooms in or out so the current part of the article fills the screen.

To read an article:

1  Do one of the following:

• Choose Window > Articles to open the Articles palette. Then double-click the article’s 
icon in the palette to start reading at the beginning of the article.

• Select the hand tool . Then click in the article to start reading it at that point.

2  The pointer changes to the follow-article pointer . Do any of the following to 
navigate through the article: 

• To go to the next page in the article, press Return or click.
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• To go to the previous page, press Shift-Return, or press Shift and click.

• To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and click.

• To exit the article before reaching the end, press Shift-Ctrl (Windows) or Shift-Option 
(Mac OS) and click.

3  When you reach the end of the article, the pointer changes to the end-article pointer . 
Press Return or click to return to the view displayed before you started reading the article.

Retracing your viewing path
After you have navigated through documents, you can retrace your path back to where 
you started. 

To retrace your viewing path:

Do one of the following:

• To retrace your path within a PDF document, click the Go to Previous View button  in 
the toolbar, or choose Document > Go To Previous View for each step back. Click the 
Go to Next View button , or choose Document > Go To Next View for each step 
forward.

• To retrace your viewing path through other PDF documents, choose Document > Go To 
Previous Document for each step back or Document > Go To Next Document for each step 
forward. These commands open the other PDF documents if the documents are closed.

Adjusting the view of PDF documents
You can change the magnification level of a PDF document and set a page layout that 
determines whether you’ll see one page at a time or a continuous flow of pages.

Magnifying and reducing the view
If you need to magnify a page to a size larger than the window, use the hand tool  to 
move the page around so that you can view all the areas of it. Moving a PDF page with the 
hand tool is like moving a piece of paper on a desk with your hand. The minimum and 
maximum zoom levels available depend on the current page size. 

To increase magnification:

Do one of the following:

• Select the zoom in tool , and click the page.

• Select the zoom in tool, and drag to draw a rectangle around the area to magnify.

• Click the Zoom In button  in the viewing toolbar, and click the page.

To decrease magnification:

Do one of the following:

• Select the zoom out tool , and click the page.

• Select the zoom out tool, and drag to draw a rectangle the size you want the reduced 
page to be.
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• Click the Zoom Out button  in the viewing toolbar, and click the page.

Note: When the zoom in tool is selected, you can press Ctrl (Windows) or Option (Mac OS) 
while clicking or dragging to zoom out. When the zoom-out tool is selected, press Ctrl or 
Option to zoom in.

To change the magnification level using a thumbnail:

1  Choose Window > Thumbnails to open the Thumbnails palette.

2  Locate the thumbnail for the current page, and then position the pointer over the lower 
right corner of the page-view box in the thumbnail until the pointer changes to the 
double arrow .

3  Drag the corner of the box to reduce or expand the view of the page.

A page-view box in a thumbnail indicates the area of the page currently  
showing in the document pane.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, click the Fit In Window button , or 
choose View > Fit in Window.

• To resize the page to fit the width of the window, click the Fit Width button , or 
choose View > Fit Width. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose 
View > Fit Visible. Part of the page may be out of view.

To see shortcut keystrokes for resizing the document, open the View menu and notice 
the keystrokes for each command.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size. The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification 
level when it was created.
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Setting the page layout and orientation
You can use three page layouts when viewing PDF documents: 

Single Page Displays one page in the document pane at a time.

Continuous Arranges the pages in a continuous vertical column.

Continuous - Facing Arranges the pages side by side. This configuration accommodates a 
two-page spread display and multiple-page viewing. If a document has more than two 
pages, the first page is displayed on the right to ensure proper display of two-page spreads.

Single Page layout, Continuous layout, and Continuous - Facing layout compared

To set page layout: 

Do one of the following:

• From the View menu, choose Single Page, Continuous, or Continuous - Facing.

• Click the Single Page button , the Continuous button , or the Continuous - Facing 
button  in the status bar. 

In Single Page layout, the Edit > Select All command selects all text on the current page. In 
Continuous and Continuous - Facing layouts, it selects all text in the PDF document.

To rotate a page:

Choose Rotate View Clockwise or Rotate View Counter-Clockwise from the View menu. 
You can change the orientation of a page in 90-degree increments.

Reflowing the contents for eBook devices
With Acrobat Reader, you can reflow the contents of Adobe PDF documents so that the 
contents are readable in eBook devices and other handheld technology. Authors can use 
Adobe Acrobat to create either structured or unstructured documents. Structured PDF 
documents include tags for determining the hierarchy of information in a PDF document, 
while unstructured documents do not include such tags. For the reflow feature to reflow a 
document one page at a time in Acrobat Reader, you must open a structured PDF 
document.

To reflow a tagged Adobe PDF document:

Click the Reflow button  on the toolbar, or choose View > Reflow. To return to the view 
of the tagged Adobe PDF document in an unreflowed state, click the Actual Size button 

, the Fit in Window button , or the Fit Width  button on the toolbar, or choose a 
related command from the View menu.

Note: If the Reflow button on the toolbar is dimmed, the current document is not a struc-
tured PDF document; reflow is not available.
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Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, command bar, toolbar, 
status bar, and window controls are hidden. A document creator can set a PDF document 
to open in Full Screen view, or you can set the view for yourself. Full Screen view is often 
used for presentations, sometimes with automatic page advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands, even 
though the menus and toolbar are not visible.

To read a document in Full Screen view:

Choose View > Full Screen. Press Return or the Down Arrow or Right Arrow key to page 
through the document. Press Shift-Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you have two monitors installed, the Full Screen view of a page may appear on 
only one of the monitor screens. To page through the document, click the screen 
displaying the page in Full Screen view.

To exit Full Screen view:

Press Escape, if your Full Screen preferences are defined this way, or press Ctrl+L 
(Windows) or Command+L (Mac OS). For information on setting preferences for Full 
Screen view, see “Setting Full Screen view preferences” on page 52.
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Printing, Saving, and Working 
with PDF documents
When you open a PDF document in Acrobat Reader, you can do much more than merely 
read the contents. You can print all or part of the PDF document, save it, send it via e-mail, 
and get information about the document.

Printing PDF documents
You can specify a range of pages to print in the Print dialog box. In addition, you can 
specify nonadjacent pages (such as 1, 3, and 9) or a particular page area to print before 
you open the Print dialog box. 

To print a PDF document:

1  To select nonadjacent pages or to specify a print area, do either of the following before 
you open the Print dialog box:

• To select pages to print, click thumbnails in the Thumbnails palette. You can Ctrl-click 
(Windows) or Command-click (Mac OS) thumbnails to select nonadjacent pages.

• To select an area on a page to print, select the graphics select tool , and drag on the 
page to select the area you want to print.

2  Use File > Page Setup to set general printing options. The available options will vary 
with different printers and drivers. See your printer driver documentation for details.

3  Choose File > Print.

4  Specify the printer, page range, number of copies, and other options (see “Print 
options” on page 15), and click OK. 

Print options
Most of the options in the Print dialog box are the same as they are for other applications, 
but note the following. To view these print options in Mac OS, choose Acrobat Reader 
from the pop-up menu in the Print dialog box.

Selected Pages/Selected Graphic (Windows) Prints only the pages or page area you 
selected before opening the Print dialog box.

Selected Thumbnails/Graphic (Mac OS) Prints only the pages or page area you selected 
before opening the Print dialog box.

Page From/To (Windows) Prints a range of pages. In Windows, if the Use Logical Page 
Numbers option is selected in Preferences, you can enter page-position numbers in paren-
theses to print those pages. For example, if the first page of a document is numbered “iii”, 
you can enter (1) to print that page.

Comments Prints comment graphics on the pages. To print text in note windows, select 
Print Comment Pop-ups in the Comments pane of the Preferences dialog box.
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Shrink Oversized Pages to Paper Size Reduces the PDF file to fit the paper size specified 
in the printer properties. “Expand small pages to paper size” enlarges the PDF file to fit the 
paper size specified in the printer properties.

Auto-Rotate and Center Pages (Windows) Adjusts the PDF file’s orientation to match 
that specified in the printer properties.

Print Method In Windows, specifies which level of PostScript® to generate for the pages. 
Choose the level of PostScript appropriate for your printer. In Mac OS, this option specifies 
whether to print using PostScript (without selecting a level) or to print pages as bitmap 
images.

Force Language Level 3 (Mac OS) Select this option to optimize printing to a 
PostScript 3 printer. Be aware that selecting this option may cause errors or incorrect 
output when printing to PostScript Level 1 or 2 devices.

Print As Image Prints the pages as bitmap images. (In Mac OS, this option is set in the 
Print Method pop-up menu.) You may want to print pages as images if normal printing 
does not produce the desired results.

Optimize for Speed Downloads fonts to the printer as they are needed. With this option 
selected, the pages must be printed in the order in which Acrobat Reader sends them.

Download Asian Fonts Downloads Asian fonts to a PostScript printer. See “Downloading 
Asian fonts” on page 16.

Save Printer Memory Downloads all the fonts for a given page to the printer before the 
page is printed. When deselected, print jobs may be smaller but require more printer 
memory.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap 
or because font embedding is restricted in that document. In these cases, a substitute font 
is used for printing, and the printed output may not match the screen display exactly.

Downloading Asian fonts
Select the Download Asian fonts option in the Print dialog box if you want to print a PDF 
document with Asian fonts, but do not have the fonts installed on the printer and do not 
have the fonts embedded in the document. (Embedded fonts are downloaded whether or 
not this option is selected.) You can use this option with a PostScript Level 2 or higher 
printer, or a Level 1 printer that supports Type 0 font extensions.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the fonts are not on the printer but the 
printer has similar fonts, the printer substitutes the similar fonts. If there are no suitable 
fonts on the printer, Courier is used for the text.

If you have a PostScript Level 1 printer that does not support Type 0 font extensions, or if 
Download Asian Fonts does not produce the results you want, print the PDF document as 
a bitmap image. Printing a document as an image may take longer than using a substi-
tuted printer font.
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Saving PDF documents
You can save a copy of the original PDF document with a different filename or to a 
different location. However, you cannot save any data or comments you’ve added to the 
document, unless the creator of the PDF document enabled the Save Document feature. 
For more information, see “Document Rights” on page 26.

You may also be able to export saved data to a compressed FDF file. (See “Exporting and 
importing form data” on page 39.)

To save a copy of the original PDF document (Save Document not enabled):

Choose File > Save As, specify the filename and location, and then click Save. The original 
PDF document is saved.

To save changes to a PDF document (Save Document enabled):

Do one of the following:

• To save the changes to the current document, choose File > Save.

• To save the changes to a new location or with a different filename, choose File > 
Save As, specify the filename and location, and click Save.

To revert to the previously saved version of the PDF document (Save Document 
enabled):

Choose File > Revert, then click Revert.

Saving the PDF document as text (Windows only)
If you want to use the text from a PDF document in another application, you can export 
the PDF document to text. You can then use the other application to import the resulting 
text file. 

Before you export the text, determine if the PDF document is an Image Only PDF 
document. An Image Only PDF document is one that has been scanned—it contains no 
text that Acrobat Reader can recognize; it is only a picture of the text. Image Only files 
cannot be converted to text. 

To export a PDF document as text:

1  Choose File > Export Document to Text.

2  Specify the filename and location, and then click Save.

Selecting and copying text and graphics
You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it 
into a document in another application, such as a word processor. If the PDF document 
was created from a scanner, or if the text is part of an image, Acrobat Reader may 
recognize the text as an image, not as characters that you can select.

Note: If a font copied from a PDF document is not available on the system displaying the 
copied text, the font cannot be preserved. A default font is substituted.
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To select and copy text:

1  Do one of the following:

• Choose the text select tool , and then drag across the text you want to select.

• To select all the text on the page or document, choose Edit > Select All. In Single Page 
mode, all the text on the current page is selected. In Continuous or Continuous - Facing 
mode, all text in the document is selected. (See “Setting the page layout and orien-
tation” on page 13.)

• To select an area of text, choose the column select tool  from the pop-up menu next 
to the text select tool, and then drag the selection box around the area that has the text 
you want to select. This selection method is especially useful in unstructured 
documents with multiple columns.

To select an area of text, you can also hold down Ctrl (Windows) or Option (Mac OS) 
and drag using the text select tool.

2  Choose Edit > Copy to copy the selected text. You can then paste the text into another 
application.

If the Cut, Copy, and Paste commands are dim when text is selected, the creator of the PDF 
document may have set restrictions against copying text. (See “About Document Security” 
on page 27.)

To select and copy graphics:

1  Select the graphics select tool . The cursor changes to the cross-hair icon.

2  Drag a rectangle around the graphic you want to copy, and then choose Edit > Copy. 
The graphic is copied using the WMF (Windows) or PICT (Mac OS) format. 

3  To view the graphic in Windows, choose Window > Show Clipboard. 

Note: In some versions of Windows, the Clipboard Viewer is not installed by default, and 
you cannot use the Show Clipboard command until it is installed. To install the Clipboard 
Viewer, choose Start > Settings > Control Panel > Add/Remove Programs, and then click 
the Windows Setup tab. Double-click Accessories, check Clipboard Viewer, and click OK.

Mailing PDF documents from Acrobat Reader
When you choose the Send Mail command, Acrobat Reader opens your default e-mail 
application, and includes the open PDF document as an attachment in a new message.

In Windows, Acrobat Reader uses the Messaging Application Program Interface (MAPI) to 
communicate with your e-mail application. Before you begin, make sure that your e-mail 
application is set up to use its MAPI server. For more information, see the documentation 
that came with your e-mail application.

In Mac OS, you select your e-mail application of choice from the Default E-Mail Application 
menu (or Default Email Reader menu in Mac OS X) in the E-Mail tab of the Internet Control 
Panel. If your e-mail application is not listed in this location, choose Select from this menu 
and browse to locate your application of choice. (Be aware that if you select an application 
that is not listed in this menu, Acrobat Reader may not support your application.) 

Note: Acrobat Reader does not support Netscape® Messenger for Mac OS.
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To mail a PDF document from Acrobat Reader:

1  Open the document you want to attach to an e-mail message.

2  Choose File > Send Mail.

3  Do one of the following:

• If you’re asked if you want to save changes to the file, click Yes to save the file and send 
it, or click No to send the original version of the PDF document.

• If you’re notified that the document does not allow changes, click OK to send the 
original version of the PDF document. (See “Saving PDF documents” on page 17.)

4  If your e-mail application is not open, Acrobat Reader opens it automatically or prompts 
you to open it. Write your e-mail message in the new message window, and then click 
Send. Your PDF document is attached automatically to the e-mail that you send.

Getting information on PDF documents
When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and any security settings. Some of this information is set by the person who 
created the document, and some is generated by Acrobat Reader. Use the Document 
Properties and Document Security commands on the File menu to understand your 
document’s settings.

To get information on the current document:

Choose File > Document Properties > Summary. Basic information about the document is 
displayed. The title, subject, author, and keywords may have been set by the document 
creator.

To display the fonts used in the current document:

Choose File > Document Properties > Fonts.

The Document Fonts dialog box lists the fonts and the font types used in the original 
document, and the fonts, font types, and encoding used in Acrobat Reader to display the 
original fonts. Only the fonts viewed in the document up to the current page are listed.To 
see a list of all fonts used in the entire document, click List All Fonts.

Note: You can look at this dialog box to see which fonts were used in the original 
document and whether the same fonts are used in Acrobat Reader. If substitute fonts are 
used and you aren’t satisfied with their appearance, you may want to install the original 
fonts on your system or ask the document creator to recreate the document with the 
original fonts embedded in it.

To view document security information:

Choose File > Document Security. The Document Security dialog box displays security 
options set by the creator of the document.

For information on additional usage rights that may be enabled in Acrobat Reader, see 
“Document Rights” on page 26.
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Finding Words in Documents
When you want to find a word or phrase in your PDF document, you can use the Find 
command to search for text. If a full-text index has been created for a collection of PDF 
documents, you can search the index rather than using the Find command. A full-text 
index is an alphabetized list of all the words used in a document or collection of 
documents. (See “Searching indexes” on page 20.)

Finding words in PDF documents
You can use the Find command to find a complete word, part of a word, or a phrase in the 
current PDF document. Acrobat Reader looks for the word by reading every word on every 
page in the file, including text in form fields.

Note: If your PDF document was scanned as an image, or if text in your document is part 
of an image, Acrobat Reader may not be able to find the text you’re looking for.

To find a word using the Find command:

1  Choose Edit > Find.

2  Enter the text to find in the text box.

3  Select any of the find options, and then click Find. Acrobat Reader finds the first occur-
rence of the word.

The following find options are available: 

Match Whole Word Only Finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word tick, the words stick and tickle will not be 
highlighted. 

Match Case Finds only words that contain exactly the same capitalization you enter.

Find Backwards Starts the search from the current page and goes backward through the 
document.

Ignore Asian Character Width Finds only those Kana characters that exactly match the 
text you enter.

To find the next occurrence of the word, click Find Again in the Find dialog box. If the 
Find dialog box is closed, choose Edit > Find Again, or press Ctrl+G (Windows) or 
Command+G (Mac OS).

Searching indexes
The Search command lets you perform full text searches of PDF documents and collec-
tions that have been indexed with the Adobe Acrobat Catalog feature. The Search 
command is more powerful and flexible than the Find command. It lets you search 
multiple documents and define advanced search criteria. Search is faster than Find 
because it reads the index rather than the entire document.
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To search an index created with Adobe Acrobat Catalog, you first select the indexes to 
search, then define a search query and view the occurrences of the search term within the 
documents you select to review.

Important: To search indexes in Mac OS, you must do a Custom install and select the 
Search option. You cannot search indexes in Mac OS X native mode. However, you can 
search indexes when running Classic.

Selecting indexes
You can search any or all indexes displayed in the Index Selection dialog box. You cannot 
use Acrobat Reader to create search indexes; you must use the full version of Adobe 
Acrobat. If you open a PDF document associated with an index, you do not need to select 
an index. The associated index is automatically searchable.

To select or add indexes to search:

1  Choose Edit > Search > Select Indexes to list the currently available indexes.

2  Do one of the following, and then click OK:

• To select or deselect an index, select the box for the index. Dimmed indexes are 
currently unavailable for searching.

• To add an index to the available indexes list, click Add, navigate to the index, and 
double-click on the index file. (In Windows, Acrobat index files have a .pdx extension.)

Searching for text in indexed documents
The Search command allows you to perform a search on PDF documents that were 
indexed using Adobe Acrobat. You can search for a simple word or phrase, or you can 
expand your search query by using wild-card characters (such as * and ?) and Boolean 
operators (such as and, or, and not). You can use search options to further refine your 
search. If document and date information were provided for the documents you are 
searching, you can use that information to further narrow your search.

The text that you type can be a single word, a number, a term, or a phrase. It can be a word, 
with or without wild-card characters (*, ?), or any combination of letters, numbers, and 
symbols. Because you can use Boolean operators in the text box, you must enclose any 
search term that includes and, or, or not in quotation marks.

To perform a full-text search:

1  Choose Edit > Search > Query. 

2  If you have not selected an index to search, click Indexes, select the index, and click OK. 
(See “Selecting indexes” on page 21.)

3  In the Find Results Containing Text box, type the text you want to search for. To clear the 
text and redefine the search, click Clear. 

4  Select any combination of the search options. (See “Using index search options” on 
page 22.) If the desired search options do not appear, select the appropriate options in the 
Search panel of the Preferences dialog box. (See “Setting Search preferences” on page 25.)
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5  Click Search. The documents that match your search query are listed in the Search 
Results dialog box in order of relevancy. 

The more solid the dot, the higher the relevancy.

6  Select the desired document, and click the View button.

If you don’t get the search results you wanted, you can narrow or expand your search 
using advanced criteria. (See “Advanced search techniques” on page 23.)

Choose Edit > Search > Next or Previous to jump to the next or previous occurrence of 
the search string in the document. Choose Edit > Search > Next Document or Previous 
Document to view the occurrence in the next or previous document listed in the Search 
Results dialog box.

Using index search options
The following search options appear in the Adobe Acrobat Search dialog box. If the search 
options are not displayed in the Adobe Acrobat Search dialog box, restore them by 
selecting Word Options in the Search panel of the Preferences dialog box. (See “Setting 
Search preferences” on page 25.)

Word Stemming Finds words that contain part (the stem) of the specified search word. 
This option applies to single words, not phrases, and it does not apply to words that 
contain wild-card characters (*, ?). This option lets you find words that end in ing, ed, s, ion, 
and so on, but not er. You cannot use this option with the Match Case option. Word 
Stemming works only for indexes built with this option.

Sounds Like Finds different spellings for words. It applies to single words, not phrases. It 
does not apply to words that contain wild-card characters and cannot be used with the 
Match Case option. Sounds Like works only for indexes built with this option.

Thesaurus Finds similar words that appear in the documents you are searching, not 
necessarily all the similar words you might find in a complete thesaurus. It applies to single 
words, not phrases; does not apply to words that contain wild-card characters; and cannot 
be used with the Match Case option.

Match Case Limits the results of the search by finding only those documents that contain 
words with the same capitalization as the search text. It can be used with a Boolean 
expression and with terms that use wild-card characters. Characters matched by wild-card 
characters can be either uppercase or lowercase. Match Case works only for indexes built 
with this option.

Proximity Limits the results of simple AND searches, such as “Hawaii AND cruise,” to one 
pair of matches per document—the pair closest together. The two matches must be 
within three pages or fewer of each other. This option is useful for locating a document 
that concentrates on some topic of interest. Proximity affects relevancy ranking in 
searches. The closer the matches are within a document, the higher the ranking. Proximity 
does work with complex AND searches—such as, “Hawaii AND (cruise OR fly).” 

LowHigh



Using Help | Contents | Index Back 23  

Adobe Acrobat Reader Help Finding Words in Documents 

Using Help | Contents | Index Back 23  

Advanced search techniques
You may need to perform searches using advanced search criteria and special operators. If 
your search returns too many matches, no matches, or information you don’t need, you 
can change how Acrobat Reader searches. 

Refining searches
If you want to narrow a search, you can refine your search to documents listed in a prior 
search. For example, you can first search for all documents by an author, and then define a 
search query for that subset of documents. The result would be a subset of documents by 
the specified author that contain the search string. 

To refine a search:

1  After you have performed a search, choose Edit > Search > Results to display the 
previous search results.

2  Choose Edit > Search > Query to open the Search dialog box. Edit or replace the query 
that produced the first list of documents.

3  Press Ctrl (Windows) or Option (Mac OS). The button label changes from Search to 
Refine. 

4  Click Refine. This produces a Search Results list of documents that are a subset of the 
previous list, and that match the new query. If only one document matches the new query, 
it is opened to the first page containing the search string; the Search Results dialog box is 
not displayed.

Using Word Assistant
Word Assistant provides information on the list of terms that are likely to appear when you 
specify a search using the Sounds Like, Word Stemming, or Thesaurus options. The 
resulting list shows you if the search option you are using is likely to return helpful results. 
If the list is too long or full of irrelevant words, you can quickly construct a list of words to 
find by copying words from the Word Assistant dialog box to the Search dialog box. You 
then use these words in your query rather than the related search option.

To copy words from the Word Assistant dialog box:

1  Choose Edit > Search > Query to open the Adobe Acrobat Search dialog box.

2  Choose Edit > Search > Word Assistant.

3  Select a search option (Sounds Like, Word Stemming, or Thesaurus) from the Assist 
menu, type a search word in the Word text box, and then click Look Up. 

4  Double-click a word you want to copy in the list box. The selected word appears in the 
Word text box.

5  Copy and paste the text into the Adobe Acrobat Search dialog box.

6  Repeat steps 3 through 5 for each word you want to use; separate each pair of words in 
the Find Results Containing Text box with AND or OR. Then click Search.
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Searching using document and date information
If document and date information exists for the documents you are searching, you can use 
this information in the Search dialog box to limit your search. For example, you can limit 
your search to documents authored by one person and created or modified within a given 
period or on a given date. You can view the document and date information (if any) 
provided by choosing File > Document Properties > Summary from within any PDF 
document you are searching.

To search using document information:

1  Make sure that Document Information is selected in the Search panel of the Preferences 
dialog box.

2  Choose Edit > Search > Query.

3  Enter your search query information in the appropriate title, subject, author, and 
keywords text boxes. You can use Boolean operators and wild-card characters in these text 
boxes, along with the search text. You may see additional custom text boxes in your 
display, depending on the information supplied for the PDF document.

To search using date information: 

1  Make sure that Date Filtering is selected in the Search panel of the Preferences dialog 
box.

2  Enter a date (month, day, year) in one of the date fields, or click in a field and use the Up 
Arrow and Down Arrow keys to select a value. To limit a search, do one of the following:

• To limit a search to documents created or modified after a specific date, specify the 
After date, and leave the Before date blank.

• To limit a search to documents that were created or modified before a specific date, 
specify the Before date, and leave the After date blank.

• To limit the search to documents created or modified within a specific period, enter 
both After and Before dates.

3  Click Search.

Advanced search tips
Acrobat Reader uses the standard wild-card characters and Boolean operators that are 
used in popular word processors and Internet search engines. To improve your search 
results, try the following:

• Use an asterisk (*) wild-card character to match zero, one, or more characters; use a 
question mark (?) wild-card character to match any one character.

• To search for words that appear next to each other, place quotation marks around the 
phrase.

• To limit searches, use the NOT operator before a search term to exclude documents 
containing the term. Use the AND operator between two words to return only 
documents containing both words.

Note: When NOT is used with either the AND or the OR operator, it is evaluated before 
either the AND or OR. For example, evolution AND NOT Darwin finds all documents that 
contain the word evolution but not the word Darwin.
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• If your search phrase includes the words and, or, or not used in their ordinary sense (not 
as Boolean operators), put the phrase in quotation marks. The search phrase “once or 
twice” finds all occurrences of the phrase once or twice, not all occurrences of once and 
all occurrences of twice, as it would without the quotes.

• If you are unsuccessful in searching for a term that includes numbers, it is probably 
because numbers have been excluded from the index. Try replacing the numbers in the 
search string with a wild-card character.

• Use the Proximity option to limit AND searches. This specifies that words must be in 
close proximity to each other—within three pages or fewer.

• Use the Match Case option to exactly match capitalization.

Setting Search preferences
You can change the default settings in the Search Preferences dialog box to add more 
choices to your Search dialog box, if necessary. For example, if you select Document Infor-
mation, the With Document Info section appears in the Search dialog box.

To change search preferences:

1  Do one of the following:

• In Windows, choose Edit > Preferences, and then click Search on the left side of the 
dialog box.

• Choose Edit > Preferences > Search (Mac OS 9.x) or Acrobat Reader > Preferences > 
Search (Mac OS X).

2  Set the preferences in the dialog box as necessary, and then click OK. 

The following search preferences are available:

Document Information Displays document information fields in the Adobe Acrobat 
Search dialog box. For more information, see“Searching using document and date infor-
mation” on page 24.

Word Options Displays search options, such as Word Stemming and Thesaurus, in the 
Adobe Acrobat Search dialog box. For more information, see “Using index search options” 
on page 22.

Date Filtering Displays date information fields in the Adobe Acrobat Search dialog box.

Sort By Lets you sort the search results by various information, including search score, 
subject, and author.

Show First Displays a specified number of documents that are returned for the search.

Next Highlight Determines how the search results are highlighted in the documents that 
are returned for the search. Show By Page highlights all occurrences of the search text on 
the first page of the document. Show By Word highlights only the first occurrence of the 
search text.

Finding PDF documents online
You can search through a number of indexed PDF files on the Web. Your search results will 
allow you to see the summaries before deciding to view the original Adobe PDF. For more 
information, choose Tools > Search Adobe PDF Online.
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Document Rights

About Document Rights
Adobe Acrobat Reader 5.1 contains some features that are available only when you open 
an Adobe PDF document with additional usage rights. If you open a document with one 
or more of these additional usage rights enabled, the Document Rights dialog box 
indicates which features are enabled, and provides instructions from the creator of the 
PDF document. 

The appropriate buttons and menu commands for each enabled feature become active to 
allow these features to be used. If additional usage rights are not enabled, some menu 
commands and buttons on the toolbar are dimmed.

The creator of the PDF document may have enabled the following additional usage rights:

Comments If enabled, you can add sticky notes, highlighting, and other review 
comments to the document. You can also import and export comments. If Comments is 
not enabled, you can only view comments. (See “About adding comments” on page 29.)

Advanced Form features If enabled, you can import and export form data as FDF files. 
(See “Exporting and importing form data” on page 39.)

Digital Signatures If enabled, you can digitally sign PDF documents. If Digital Signatures 
is not enabled, you can only validate, view, and print PDF documents with digital signa-
tures. (See “About using digital signatures” on page 39.)

Save Document If enabled, you can save form data, comments, or digital signatures in a 
PDF document. If Save Document is not enabled, you can only save a copy of the original 
version of the PDF document. (See “Saving PDF documents” on page 17.)

Note: When you open a PDF document with additional usage rights, an alert message 
stating that rights-enabled features are disabled may appear. If this occurs, it’s likely that 
you’re using non-certified plug-ins in Acrobat Reader. To open the document with 
additional usage rights, make sure that you select the Certified Plug-ins Only option in the 
Options panel of the Preferences dialog box, restart Acrobat Reader, and then open the 
document again. 

To view document rights:

Choose File > Document Properties > Document Rights to view a list of enabled features 
and instructions from the PDF document creator. If the Document Rights command is 
dimmed, the current document does not include additional usage rights.

To turn off the Document Rights message when you open a rights-enabled 
document:

1  Choose Edit > Preferences (Windows and Mac OS 9.x) or Acrobat Reader > Preferences 
(Mac OS X), and then click Options on the left side of the dialog box.

2  Deselect Display Document Rights Dialog, and then click OK.
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About Document Security
When creating PDF documents in Acrobat, authors can add password protection and 
security restrictions, limiting not only who can open the file, but also who can copy or 
extract contents, add comments, print the document, and more. In some cases, you must 
enter a password to open a PDF document. In other cases, you may not be able to open a 
PDF document because the author has restricted the list of recipients. In addition, 
restricted documents may prevent you from printing your files or copying information to 
another application. If you’re having trouble opening or working with a PDF document, 
contact the PDF document author.

To view Document Security settings of an open document:

1  Choose File > Document Security.

2  Note the restrictions, and then click OK.
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Using Comments
In Acrobat Reader, you can view comments that others have inserted. The most common 
type of comment is the note, which is like attaching a sticky note to a document. In some 
PDF documents, text and graphics appear to be highlighted with a marker. These 
highlighted comments are called markups. Other comments can be in the form of text, 
audio, stamps, and attachment files. 

You can view existing comments, open attached files, and play sound clips. However, you 
cannot edit the comments or create new comments in Acrobat Reader, unless the creator 
of the PDF document enabled the Comments feature. For more information, see 
“Document Rights” on page 26. 

Reviewing comments
When you open a PDF document that includes comments, the way you review these 
comments depends on their type. Opening a note comment brings up a note window, 
opening a sound comment plays the audio file, and opening a file attachment comment 
launches the embedded file (if the application used to create the file is on your system). 
Graphic markup, text markup, and stamp comments can have note comments associated 
with them. In these cases, double-clicking the comment opens the note window, just as 
with a note comment.

Comments in PDF document 
A. Note comment B. Stamp C. Text markup

If the comments are difficult to read, you may want to change the comments’ font size. 
(See “Setting comment preferences” on page 35.)

A

B

C
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To review notes:

Do the following:

• To open a note, double-click the note icon.

• To move a note window, drag its title bar.

• To close a note, click the close box in the upper left corner of the note window, or 
double-click the note icon again. 

Note: Because comments can be placed anywhere within the document frame, you may 
need to zoom out in order to see comments that are located off the page.

Playing sound clips
Sound clips can be included in your PDF document as comments. Before you can play 
sounds, your computer must have the appropriate hardware and software installed. PDF 
documents will play all sound files that are compatible with Apple QuickTime. For more 
information, see “Clicking links that open movies, sounds, and file attachments” on 
page 10.

To play a sound clip:

1  Open the PDF document containing the sound clip, and then select the hand tool .

2  Double-click the sound clip icon .

Opening file attachments
If the PDF document creator attached a file, you can open the file, as long as the appli-
cation used to create the file is on your system.

To open a file attachment:

1  Open the PDF document containing the attachment, and then select the hand tool .

2  Double-click the file attachment icon .

About adding comments
You can add comments in Acrobat Reader only if the creator of the PDF document 
enabled the Comments feature (see “Document Rights” on page 26). In such a document, 
comment and markup tools are available on the Commenting toolbar. You can click the 
down arrow next to any of these tools to display a list of additional tools.

Commenting toolbar 
A. Comment attachment tools B. Graphic markup tools C. Text markup tools

• The comment attachment tools—notes tool, free text tool, sound attachment tool, 
stamp tool, and file attachment tool—let you attach comments to a PDF document in a 
variety of formats. Each tool provides a unique method for conveying comment infor-
mation. (See “Using comment attachment tools” on page 30.)

A B C
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• The graphic markup tools—pencil tool, square tool, circle tool, and line tool—let you 
visually mark an area of a PDF document with a graphic symbol and associate a note 
with the markup for additional comments. (See “Marking up documents with graphic 
markup tools” on page 33.)

• The text markup tools—highlight tool, strikeout tool, and underline tool—let you visually 
mark up text on a PDF document page and associate a note with the markup for further 
comments. (See “Marking up documents with text markup tools” on page 34.)

If you use various comment tools frequently, click the right arrow next to the tool on 
the toolbar and choose Expand This Button to place all tools on the toolbar.

Using comment attachment tools
If the Comments feature is enabled in the current PDF document, you can place 
comments anywhere in the document, and you can determine the style and format of the 
comment. Lengthy remarks can be put into a note, recorded as an audio file, or embedded 
as a file that can be opened.

Using the note tool
If the Comments feature is enabled in the current PDF document, you can add notes on any 
page in the document, and you can position them anywhere on the page. If you enter more 
text than will fit in the note window, the text scrolls. You can also resize the window, if desired. 

For information on changing comment preferences, such as determining whether the 
note window opens automatically when you create a note comment, see “Setting 
comment preferences” on page 35.

To add a note:

1  Select the note tool . 

2  Click the location where you want to place the note, or drag to create a custom-sized 
window.

3  Click inside the window, and type the text for the note. You can also use the text select 
tool  to copy text from a PDF document into the note. 

4  Click the close box in the upper left corner of the window to close the note.

To set note properties:

1  Right-click (Windows) or Control-click (Mac OS) the note icon—you may need to move 
or close the note window to view the note icon—and then choose Properties from the 
context menu.

2  Specify the note icon, note color, and author name (which appears at the top of the 
note window), and then click OK. 

To edit a note comment:

1  Using the hand tool or the note tool, double-click the note icon to open the note window.

2  Edit the text as needed. When you are finished, click the close box in the upper left 
corner of the window, or click anywhere outside the note window.

To resize a note window, drag the lower right corner of the window to the appropriate 
size.
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Using the free text tool
If the Comments feature is enabled in the current PDF document, you can create a text 
comment on any page in a PDF document and position it anywhere on the page. A text 
comment remains visible on the document page; it does not close like a note comment.

Note: You can add comments to Japanese, Chinese, and Korean text with the free text 
tool, but you must have the Asian-language resource files installed. Vertical text is not 
supported. 

To add a free text comment:

1  Select the free text tool . from the pop-up menu on the toolbar.

Selecting the free text tool

2  Click the location where you want to place the text comment, or drag a rectangle to 
define the boundaries of the text box.

3  Enter the text, and then click outside the text box to complete the entry. You must 
complete the text before you can edit the properties.

To resize a free text comment, select the hand tool, click inside the free text box to 
select the comment, then select a handle at one of the corners and drag to the appro-
priate size.

To set free text comment properties:

1  Select the hand tool , and then click inside the free text box to select it.

2  Choose Edit > Properties. Set the desired options, and then click OK:

• Choose a font style and size.

• From the Align pop-up menu, specify whether the text will be left-aligned, centered, or 
right-aligned within its text box.

• Select a border thickness for the text box. Borders can be from 0 to 12 points thick.

• Select Fill Color, and then click the icon to select a color to add a background color. If 
you want a transparent background, deselect Fill Color.

• Click the Border Color icon and select a new color for the text and border. 

Using the sound attachment tool
If the Comments feature is enabled in the current PDF document, you can use the sound 
attachment tool to add a prerecorded WAV sound as a comment, or record and place an 
audio comment in a document. Attached sound files can be played back on any platform.
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To add a prerecorded audio comment:

1  Select the sound attachment tool  from the pop-up menu on the toolbar. Click the 
location where you want to place the audio comment. 

2  Click Choose, browse to the sound file you want to add, and double-click the sound file. 
Then choose OK.

3  In the Sound Properties dialog box, do the following, and then click OK:

• Specify the appearance and color of the sound comment icon.

• Type in a description for the comment. The description appears in the tool tip when you 
hold the pointer over the audio icon , which marks the location of the audio 
comment.

• Specify an author name if you want to replace the default name.

To change audio comment properties, right-click (Windows) or Control-click (Mac OS) 
the audio icon, and then choose Properties.

To record an audio comment:

1  Select the sound attachment tool . 

2  Click the location where you want to place the audio comment. 

3  Do one of the following:

• (Windows) Click the Record button  in the Sound Recorder dialog box, and speak into 
the microphone. Click the Stop button  when you’re finished, and then click OK.

• (Mac OS) Click Record, and speak into the microphone. Click Stop to complete the 
recording, and then click OK.

4  Select options in the Sound Properties dialog box as described in the previous 
procedure, and then click OK.

Using the stamp tool
If the Comments feature is enabled in the current PDF document, you can use the stamp 
tool to apply a stamp to a document in much the same way you would use a rubber stamp 
on a paper document. After you add a stamp, you can change its appearance and select 
from a list of stamps available in the Stamp Properties dialog box.

To stamp a document:

1  Select the stamp tool  from the pop-up menu on the toolbar.

2  Click the document page where you want to place the stamp at its default size, or drag 
a rectangle to define the size and placement of the stamp. 

You can move a stamp by dragging it to a new location, or you can resize it by dragging a 
corner handle.

To change the stamp or stamp properties:

1  Click the stamp to select it, and choose Edit > Properties.

2  Select a category of stamps. When you select a category, the list of stamps appears in 
the list box. Select a stamp from the list in the left pane, and preview the associated 
graphic in the right pane. 

3  Select a color for an associated note for the stamp.
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4  Specify an author name if you want to replace the default name, and then click OK. The 
newly selected stamp is used for this and all subsequent stamp comments, until you 
change the stamp selection again.

To associate a note with the stamp, double-click the stamp. Type the text in the note 
window that appears, and then click the close box in the upper left corner of the window 
to close the note.

Using the file attachment tool
If the Comments feature is enabled in the current PDF document, you can use the file 
attachment tool to embed a file at a selected location in a PDF document, so the reader 
can open it for viewing. The attached file becomes part of the PDF document. Thus, if you 
move the PDF document to a new location, the embedded file comment automatically 
goes with it.

Note: You can attach any file type as a file attachment. However, others will not be able to 
open the file unless they have the authoring application installed on their system.

To attach a file:

1  Select the file attachment tool  from the pop-up menu on the toolbar.

2  Click where you want to place the file attachment. 

3  Select the file to embed, and then click Select. 

4  In the File Attachment Properties dialog box, select the icon and color, type a 
description and author name (to override the default author name), and then click OK. 

Marking up documents with graphic markup tools
If the Comments feature is enabled in the current PDF document, you can use the graphic 
markup tools to visually mark up a document. Markup tools also allow you to add a note 
to the graphic markup, if desired. When selecting a tool, consider the effect you want:

• The pencil tool  creates a free-form line.

• The square tool  creates a rectangle you can position over text or graphics.

• The circle tool  creates a circle you can position over text or graphics.

• The line tool  creates a straight line.

To draw with the pencil:

1  Select the pencil tool  on the toolbar.

2  Move the cursor to the location where you want to begin writing. You do not have to 
use one unbroken stroke. You can release the mouse button very briefly, move the cursor 
to a new location, and continue drawing. 

To associate a note with the pencil comment, select the hand tool , double-click the 
pencil graphic, and type the text inside the note window. Click the close box in the upper 
left corner of the window to close the note.
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To use the line, square, or circle tool:

1  Select the line tool , the square tool , or the circle tool  from the pop-up menu 
on the toolbar.

2  Click a starting point on the document page and drag the graphic element to the 
required size. Release the mouse button to complete the graphic element.

To draw a straight or diagonal line, a square, or a circle, hold down Shift while you 
draw the object. Make sure you wait to release Shift until after you release the mouse 
button.

To edit the graphic comment properties:

1  Select the hand tool , select the graphic comment, and then choose Edit > Properties.

2  Set the desired options, and then click OK: 

• Select a line thickness from 0 to 12 points.

• To add a background color, select Fill Color, and then click the icon to select a color. If 
you want a transparent background, deselect Fill Color. This option is not available for 
comments created with the pencil.

To associate a note with a graphic comment, select the hand tool, double-click the 
markup, and then type the text in the note window.

Marking up documents with text markup tools
If the Comments feature is enabled in the current PDF document, you can use the text 
markup tools to visually mark up text in a document. You can use these comments by 
themselves or in conjunction with notes. For example, you may want to highlight a section 
of text, and then double-click the highlighting to add a note window that explains your 
reason for the markup. 

To highlight, strikeout, or underline text:

1  Select the highlight tool , the strikeout tool , or the underline tool  from the 
pop-up menu on the toolbar.

2  Move the cursor to the beginning of the text you want to mark up and drag. Ctrl-drag 
(Windows) or Option-drag (Mac OS) to mark up a rectangular area of text. This is especially 
useful to mark up text in a column.

3  Release the mouse button to complete the action. 

To edit text markup properties:

1  Select the hand tool , select the text markup comment, and then choose Edit > 
Properties.

2  Set the desired options, and then click OK:

• Select a color for the markup. 

• Specify an author name if you wish to replace the default name. 

To associate a note with the marked-up text, select the hand tool, double-click the 
comment, and type the text in the note window. Click the close box in the upper left 
corner of the window to close the note.
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Deleting comments
You can delete any comment you add to a PDF document. You can delete other reviewers’ 
comments only if you have the proper security permissions, which are determined by the 
creator of the PDF document. 

To delete a comment:

Do one of the following: 

• Select the hand tool , right-click (Windows) or Control-click (Mac OS) the comment, 
and then choose Delete.

• Choose Tools > Comments > Delete All to delete all comments in a document.

Finding comments
Acrobat Reader has a comment search feature that lets you find specific comments based 
on their text. You can search for text in notes, free text comments, and notes associated 
with text and graphic markup comments.

To find a comment:

1  Choose Tools > Comments > Find.

2  Enter the text you want to find in a comment. 

3  Select search options if necessary:

• Match Case finds only words that contain exactly the same capitalization you enter in 
the text box.

• Find Backwards starts the search from the current page and goes backward through 
the document.

• Match Whole Word Only finds only occurrences of the complete word you enter in the 
text box. For example, if you search for the word tick, the words stick and tickle will not 
be found.

4  Click Find. If the word is found, the page on which the comment containing the word is 
located appears in the document pane, and the comment is selected. 

Setting comment preferences
To make global changes that affect all comments, set comment preferences. For example, 
you can make comments easier to read by selecting a different font and font size for the 
comments in the Preferences dialog box. 

To set preferences for comments:

1  Choose Edit > Preferences (Windows and Mac OS 9.x) or Acrobat Reader > Preferences 
(Mac OS X). 

2  Select Comments on the left side of the Preferences dialog box, select from the 
following options, and then click OK:

Font and Font Size The font style and font size you choose from the pop-up menu deter-
mines the appearance of text in note windows.
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Pop-up Opacity The value (between 0 and 100) you specify determines the opacity of 
the comment pop-up windows. When the note window is open but not selected, an 
opacity value of 100 makes the window opaque, while lower values make the window 
more transparent.

Automatically Open Note Pop-up A note window appears when you create a new note 
comment.

Automatically Open Other Comment Pop-ups A note window appears when you 
create a new graphic or text markup comment.

Automatically Open Pop-ups on Mouse Over The note window for a comment of any 
type appears when the mouse pointer is over the comment.

Show Comment Sequence Numbers Sequential numbers with each comment show the 
order in which they were created.

Always Use Identity for Author The option determines which name appears in the note 
window when you create a note comment. If this option is selected, the Login Name in the 
Identity panel of the Preferences dialog box is used. If this option is not selected, the most 
recent name you specified for Author in a comment properties dialog box is used. 

Print Comment Pop-ups The note windows associated with comments are printed. If 
this option is not selected only the comment icons are printed.

Exporting and importing comments
If the Comments feature is enabled in the current document, you can import and export 
comments. When you export comments, you create a Form Data Format (FDF) document 
that contains only comments. Consequently, FDF documents are much smaller than PDF 
documents. You or another reviewer can then import the comments from the FDF 
document (or a saved PDF document) into the original PDF document.

You cannot open and view FDF documents on their own; you must import them into your 
own copy of the original PDF document. Importing comments does not override or affect 
the comments already in your document

Importing and exporting can be especially useful when you need to collate comments 
from several reviewers into one draft. Each reviewer exports a set of comments into 
individual FDF documents or saves the PDF document with comments. You can then 
import the comments from FDF or PDF documents into the original draft, one at a time. 

To export all the comments for a document:

1  In the document with the comments you want to export, choose File > Export > 
Comments.

2  Go to the directory where you want the comments exported, and enter a filename for 
the export document.

3  Click Save. An FDF file is created. When imported, the comments maintain the same 
location and position they occupied in the original file.
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To import comments:

1  In the document you want to receive the comments, choose File > Import > Comments.

2  Choose Acrobat FDF Files (*.fdf ) Adobe PDF Files (*.pdf ), or All Files (*.*) from the 
Objects of Type (Windows) or Show (Mac OS) pop-up menu.

3  Double-click the name of the document with the comments. The comment positioning 
matches that of the file they were imported from. Comments on mismatched pages are 
not placed. Any existing comments in the receiving file are unaltered. 
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Filling Out and Signing PDF 
Forms
Adobe Acrobat Reader makes it easy for you to fill out and submit electronic PDF forms. If 
the creator of the PDF document enabled the Advanced Form features, you can import 
and export form data. You can also view, validate, and print digital signatures in Acrobat 
Reader. If the Digital Signatures feature is enabled, you can also digitally sign PDF 
documents. For more information about Advanced Form features and digital signatures, 
see “Document Rights” on page 26.

Filling out forms
PDF forms contain special fields that let you type text or select options. To fill out a PDF 
form, the creator of the PDF form document must have set up the document in Adobe 
Acrobat with appropriate form fields. If you can’t type text in form fields or select options, 
contact the creator of the PDF form. If you are filling out a PDF form from inside a Web 
browser, you may be able to submit the form over the Web. You can also print copies of 
PDF forms.

To fill out a form:

1  Select the hand tool .

2  Position the pointer inside a form field, and click. The I-beam pointer allows you to type 
text. If your pointer appears as a pointing finger , you can select a button, a check box, 
a radio button, or an item from a list.

3  After entering text or selecting an item, check box, or radio button, do one of the 
following:

• Press Tab or Shift+Tab to accept the form field change and go to the next or previous 
field.

• Press Enter (Windows) or Return (Mac OS) to accept the text form field change and 
deselect the current field. If the current field is a check box, pressing Enter or Return 
turns the check box on or off. In a multiline text form field, pressing Enter or Return 
creates a paragraph return in the same form field. You can use Enter on the keypad to 
accept the change.

• Press Esc to reject the text form field change and deselect the current field. 

4  Once you have filled in the appropriate form fields, do one of the following:

• Click the Submit Form button, if one exists. The button may be named differently, 
depending on the form creator. Clicking this button sends the form data to a database 
across the Web or over your company intranet.

• Export the form data. (See “Exporting and importing form data” on page 39.)

• Print the form. (See “Printing PDF documents” on page 15.)
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To clear a form in a browser window:

Do one of the following:

• Select the Reset Form button, if one exists. There is no undo for this action.

• Exit the browser, and start again.

Clicking the Reload button or the Go Back button, or following a link in a browser window 
may not clear a form.

To clear a form in Acrobat Reader:

Choose File > Revert. 

Exporting and importing form data
If the creator of the PDF document enabled the Advanced Form features, you can export 
the form data to a separate file. Exporting form data lets you save the existing data, which 
you can then send via e-mail or the Internet. You can also import data from the exported 
file into another form, if that form has fields with the same names. 

You can save the form data in Forms Data Format (FDF) or in XFDF (XML-based FDF files). 
The exported file will be considerably smaller than the original PDF file. A smaller file is 
preferable for archiving or sharing data electronically.

File data can also be imported from a text file. Each row in the text file must be tab 
delimited, to create columns, as in a table. When a row of data is imported, each cell 
becomes the value of the form field that corresponds to the column name.

To export form data to a file:

1  Open the PDF form and fill it out.

2  Choose File > Export > Form Data. (If this option is dimmed, you do not have rights to 
export form data.)

3  Specify a location and filename, and then click Save.

To import form data from a file:

1  Open the PDF form.

2  Choose File > Import > Form Data. (If this option is dimmed, you do not have rights to 
import form data.)

3  Select a file, and click Select.

Note: If you import form data from a form that does not match the form you are 
importing into, only the form fields that match are updated, and those that do not match 
are ignored. Existing text in text form fields is replaced if you import data to those fields.

About using digital signatures
A digital signature, like a conventional handwritten signature, identifies a person or entity 
signing a document. Unlike traditional signatures on paper, however, each digital 
signature stores information “behind the scenes” about the person signing and about the 
exact state of the document when it was signed. 
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If the creator of the PDF document enabled the Digital Signatures feature, you can 
digitally sign PDF documents. If this feature is not enabled, you can only view, print, and 
verify digital signatures.

Selecting a signature handler Before you can digitally sign PDF documents, decide 
whether you’ll use the default Adobe signature handler, or select a different handler that 
you’ve installed. If you use the Adobe signature handler, you must then create a profile.

Note: The sections in this chapter assume that you are using the Acrobat Self-Sign Security 
handler. If you select a different signature handler, refer to your handler documentation 
for information on setting it up, signing PDF documents, and verifying signatures.

Signing your document  After you set up your digital signature profile, you can log in 
and sign any document in which the Digital Signatures feature is enabled. A digital 
signature can have any one of several formats—a handwritten name, a logo or other 
graphic, or simply text explaining the purpose of the signing. The appearance of a 
signature is just its representation on the page and is not the actual electronic signature 
information. 

Signature formats  
A. Text signature  B. Graphic signature  
C. Handwritten name signature

Verifying someone else’s signature When you receive a document signed by another 
person, you should verify the signature to ensure that the document was indeed signed 
by that person and has not been altered since it was signed. In addition, once a document 
is signed, you can check it to see if additional changes have been made. If the document 
was signed using a third-party handler, you need the same handler to verify the signature.

Selecting a new default signature handler
The Digital Signatures feature in Acrobat Reader uses a signature handler plug-in. You 
manage your signatures in Acrobat Reader, but the signature handler plug-in determines 
the nature of the signatures—their appearance on the page, the information stored in 
them, and the method used for their verification. Thus, you can use whichever signature 
handler your company requires, with Acrobat Reader providing a convenient front end. 

For basic signing purposes, Acrobat Reader comes with the default signature handler, 
Acrobat Self-Sign Security. However, Acrobat Self-Sign Security is not intended to serve all 
signing purposes. See the Adobe Web site (www.adobe.com) for information on signature 
handlers with more advanced features.

Note: When you install a third-party handler, a new menu command appears on the Tools 
menu. Use these commands instead of, or in addition to, the Self-Sign Security commands. 

A

B

C
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In addition, a Preferences submenu may appear on the Edit menu so that you can change 
the handler’s settings.

To change your default signature handler:

1  Choose Edit > Preferences > General or Acrobat Reader > Preferences > General 
(Mac OS X), and then click Digital Signatures in the left pane of the Preferences dialog box. 

2  Select a default signature handler from the menu, which lists all handlers installed in 
your Acrobat Plug-ins folder (the default is Acrobat Self-Sign Security). If you want to be 
prompted to select the handler each time you sign, select Ask When I Sign. Then click OK.

Using profiles in Self-Sign Security
Before you can sign documents with Self-Sign Security, the default signature handler, you 
must set up a profile—a password-protected file—containing your name, your password, 
and other basic attributes. You may want to create more than one profile if you sign 
documents in different roles.

Self-Sign Security provides a quick and easy method of signing documents using a 
private/public key (PPK) system to verify the authenticity of signatures. Because other 
users must have access to your public key to verify your signature, your public key is 
contained in a certificate that can be shared. (See “Managing user certificates” on page 44.)

Creating profiles in Self-Sign Security
When you create a profile, the resulting file stores your private key (encrypted), your 
public key (contained in a certificate), your list of trusted certificates (certificates of other 
users), and a time-out value representing when a password is required for signing. The 
name of the file is the profile name you provide, plus the extension .apf.

Important: Make a backup copy of your profile file. If your profile file is lost or corrupted, 
or if you forget your password, you cannot use that profile to add or verify signatures.

To create a profile in Self-Sign Security:

1  Choose Tools > Self-Sign Security > Log In. If you are already logged in, this option 
changes to Log In As Different User.

2  In the Log In dialog box, click New User Profile.

3  In the Create New User dialog box, enter a name for your user profile. When you add a 
signature to a document, this user profile name is the name you’ll see in the Signatures 
palette and in the signature field. 

4  Enter a password containing at least six characters. You need to enter the same 
password in both the Choose a Password and Confirm Password text boxes. Password 
recognition is case-sensitive.

5  Click OK, specify a filename and location, and then click Save.

6  Do one of the following:

• Click OK to end the profile creation process.

• Click User Settings to change the profile’s settings. You can change user settings at any 
time by choosing Tools > Self-Sign Security > User Settings (See “Changing user 
settings in Self-Sign Security” on page 46.)



Using Help | Contents | Index Back 42  

Adobe Acrobat Reader Help Filling Out and Signing PDF Forms 

Using Help | Contents | Index Back 42  

To back up your profile:

1  Make sure that you are logged in to your profile (see “Logging in to a Self-Sign Security 
profile” on page 42).

2  Choose Tools > Self-Sign Security > User Settings. 

3  In the User Settings dialog box, select User Information in the left pane. 

4  Click Backup, browse to select a location for your backup file, and then click OK 
(Windows) or Backup (Mac OS). Click OK, and then click Close.

Logging in to a Self-Sign Security profile
Before you can sign a document or verify signatures, you will be prompted to log in to 
your profile (if you have not already done so). If you’re using a handler other than Self-Sign 
Security, log in to that profile. (See “Selecting a new default signature handler” on 
page 40.)

To log in to a Self-Sign Security profile:

1  Choose Tools  > Self-Sign Security > Log In. (If you are already logged in to a profile, this 
command changes to Log In As Different User. If you have multiple profiles, use this 
command to log out of the current profile and log in to one of your other profiles.)

2  Choose a profile. The menu lists the most recently opened or created profiles. Or click 
Find Your Profile File, and browse to find a profile. 

3  Enter your password, and click Log In.

4  If an alert appears confirming that you are logged in, click OK. 

To log out of a Self-Sign Security profile:

Choose Tools  > Self-Sign Security > Log Out <profile name>.

Adding signatures to a document
When you sign a document, your signature appears in the form field and in the Signatures 
palette, which you can display by choosing Window > Signatures. When you sign a 
document with Acrobat Self-Sign Security as your signature handler, your signature is 
verified automatically. Adding a signature does not affect the verification status of existing 
signatures in the document. For more information, see “Verifying signatures” on page 44.

Important: Before you digitally sign a document, make sure you’re done filling out all 
form fields. If you make any changes to the form after signing, a message appears in the 
Signatures palette indicating that the file has been modified. In some cases, the PDF form 
creator may have selected an option that locks fields when the document is signed to 
prevent additional changes.

To sign a document:

1  Make sure you are logged in to a profile. (See “Logging in to a Self-Sign Security profile” 
on page 42.)

2  Click the unsigned signature field in the PDF document.

3  In the Sign Document dialog box, enter your password. (You determine how often your 
password is required in the User Settings dialog box; the default is to require your 
password every time you sign.)



Using Help | Contents | Index Back 43  

Adobe Acrobat Reader Help Filling Out and Signing PDF Forms 

Using Help | Contents | Index Back 43  

4  Click Show Options, and do the following:

• For Reason for Signing Document, type a reason or choose one from the menu.

• If desired, add contact information for validation purposes.

• Choose a signature appearance. Standard Text displays a validation icon with the distin-
guished name and other information. If you have defined a personalized signature, 
choose it from the menu. To preview your signature appearance before signing the 
document, click Preview. To create a new signature appearance, click New and follow 
the steps in “Creating a new signature appearance” on page 47. 

5  Click Save. To save the file under a different name or in a different location, click Save As, 
enter a filename, specify a location for the file, and click Save. 

Managing digital signatures in the Signatures palette
The Signatures palette lists all the signature fields in the current document (with their 
status). You can collapse a signature to see only a name, date, and status, or you can 
expand it to see more information.

To display the Signatures palette:

Choose Window > Signatures, or click the Signatures tab on the left side of the Reader 
window. 

You can right-click (Windows) or Control-click (Mac OS) a signature field in the Signa-
tures palette to do most signature-related tasks, including signing, clearing, and verifying 
signatures. However, in some cases, the signature field may become locked after you sign.

To expand or collapse a signature in the palette:

Click the plus sign (Windows) or triangle (Mac OS) to the left of the signature to expand it. 
Click the minus sign (Windows) or the rotated triangle (Mac OS) to the left of the signature 
to collapse it.

Icons identifying verification status

Each signature in the palette has an icon identifying its current verification status. The 
digital signature icon  along with the name of the field in the Signatures palette 
indicates the presence of the empty signature field. A check mark icon  indicates that 
the signature is valid. A question mark icon  indicates that the signature has not been 
verified. A warning sign icon  indicates that the document has been modified since the 
signature was added.
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Clearing signature fields
When you clear a signature field, the signature is deleted, but the empty signature field 
remains. 

To clear a signature field:

Do one of the following:

• Select the signature in the Signatures palette, and choose Clear Signature Field from 
the Signatures palette menu. The signature is removed, and the Signatures palette 
notes that the document was modified after the last signing.

• To clear all signature fields in a document, choose Tools > Digital Signatures > Clear All 
Signature Fields. 

Verifying signatures
When you verify a signature, Acrobat Reader compares the information in the signature 
against the information in the signer’s certificate. You can view a signature’s verification 
status on the document page and in the Signatures palette. If the signer used a third-party 
handler to sign the document, you must have the same third-party handler installed to 
validate the digital signature.

To validate a signature:

1  Open the PDF document containing the signature you want to verify, and log in to your 
profile. (See “Logging in to a Self-Sign Security profile” on page 42.)

2  In the Signatures palette, check to see if a “Document was modified” warning icon  
appears after the signature you’re verifying. If this warning appears, the document may 
have been edited without the signer’s consent.

3  Click the signature in the Signatures palette, and then choose Verify Signature from the 
Signatures palette menu.

4  If the status is unknown, click Verify Identity. In the Verify Identity dialog box, follow the 
on-screen instructions to verify the fingerprint information. When you’re sure that the 
signature is valid, click Add to List, and click OK, then Close.

To verify signatures when opening a document:

1  Choose Edit > Preferences (Windows and Mac OS 9.x) or Acrobat Reader > Preferences 
(Mac OS X), and then click Digital Signatures in the left pane of the Preferences dialog box. 

2  To verify signatures automatically when a document is opened, select Verify Signatures 
When Document Is Opened, and then click OK.

Managing user certificates
Your user certificate contains a public key that is used to verify your digital signature. Before 
other users can verify your signature on documents they receive, they must have access to 
your user certificate. When you send the signed PDF document to other users, they can add 
your certificate to their lists of trusted certificates for validation purposes. Likewise, you can 
build a list of trusted user certificates so that you can validate others’ signatures.
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Sharing your user certificate
Although you can share your user certificate with others simply by sending the signed 
PDF document, you can also share your user certificate by exporting your certificate as an 
FDF file, or by e-mailing your certificate directly. 

To share your user certificate:

1  Log in to Acrobat Self-Sign Security (see “Logging in to a Self-Sign Security profile” on 
page 42), and choose Tools  > Self-Sign Security > User Settings.

2  In the User Settings dialog box, select User Information in the left pane to verify that 
your user information is correct.

3  Under Certificate, do one of the following:

• Click Export to File to save the user certificate in FDF or in Certificate Message Syntax 
(PKCS#7) format, which is more compatible with third-party handlers. Browse to specify 
a location for the key file, and click Save, and then click OK.

• Click E-mail to send your user certificate to another user.

4  Click Close to exit the user profile setup.

Building a list of trusted certificates 
You can keep a copy of other users’ certificates in a list of trusted certificates so that you 
can verify the signatures of these users on any documents you receive. You add another 
user’s certificate to your list of trusted certificates by importing the certificate from an 
Acrobat key file or from a PDF document signed by another Self-Sign Security user. 

Important: The format of the Acrobat key file is specific to Self-Sign Security; you cannot 
import user certificates from key files created by other signature handlers.

To import a certificate from a signature in a document:

1  Open the PDF document containing the signature, and log in to your profile. (See 
“Logging in to a Self-Sign Security profile” on page 42.)

2  Click the signature in the document.

3  If the signature is not validated, click Verify Identity. You can import a certificate only 
from a verified signature.

4  In the Verify Identity dialog box, note the MD5 Fingerprint and the SHA-1 Fingerprint 
numbers. Confirm with the certificate’s originator that the strings are correct. If the strings 
are incorrect, the certificate should not be trusted. If the strings are correct, click Add to 
List, click OK, and then click Close.

To import a certificate from a key file:

1  Log in to your profile, and then choose Tools > Self-Sign Security > User Settings.

2  In the User Settings dialog box, select Trusted Certificates in the left pane. 

3  Click Import from File, locate the Acrobat key file with the certificate, and click Open. A 
key file has the extension .fdf or .p7c.

4  In the Verify Identity dialog box, note the MD5 Fingerprint and the SHA-1 Fingerprint 
numbers. Confirm with the certificate’s originator that the information is correct. If the 
strings are not correct, the certificate should not be trusted.

5  If the information is correct, click Add to List, click OK, and then click Close.
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To delete a certificate from the list of trusted certificates:

1  Log in to your profile, and choose Tools  > Self-Sign Security > User Settings.

2  Select the certificate in the Trusted Certificates panel of the User Settings dialog box, 
click Delete, and then click Close.

Getting information on certificates
You can open a dialog box to view user attributes and other information on a certificate. 
You cannot change information in the dialog box, but you can copy text from it.

To get information on a certificate:

1  Log in to your profile, and choose Tools  > Self-Sign Security > User Settings.

2  Do one of the following:

• To get information on your own certificate, select User Information in the left pane of 
the User Settings dialog box. Under Certificate, click Details. When other users import 
your certificate, they’ll probably ask you to check your fingerprint information against 
the information they receive with the certificate.

• To get information on a certificate in your list of trusted certificates, select Trusted 
Certificates in the left pane of the User Settings dialog box, select the certificate in the 
list, and click Details.

3  In the Certificate Attributes dialog box, note the following:

• The serial number is a unique number that ensures no two certificates from the same 
DN can be identical. 

• The validation period specifies a span of time in which the certificate is valid. It begins 
with the date and time the certificate was created. 

• The distinguished name (DN) is the name, organization, and country that the user 
provided when they created the profile. In Acrobat Self-Sign Security, the user DN and 
the certificate issuer DN are the same because a certificate is always issued by the user, 
rather than by a third-party authority.

• The fingerprint information can be used to compare the signature information with the 
user certificate information to make sure the certificate came from the user it repre-
sents.

4  Click Close to exit the dialog boxes.

Changing user settings in Self-Sign Security
You can change password options and create or edit signature appearances for Self-Sign 
Security signatures.

Changing password options
You can change both your profile password and how and when Acrobat Self-Sign Security 
prompts for a password. Changing your password does not change your signature.

By default, your profile is preset to prompt for a password every time you sign a 
document. You can change it to prompt only after a certain period of time has elapsed or 
to never prompt for a password.
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To change your password:

1  Log in to Acrobat Self-Sign Security as described in “Logging in to a Self-Sign Security 
profile” on page 42, and choose Tools > Self-Sign Security > User Settings.

2  In the User Setting dialog box, select Change Password in the left pane.

3  Enter your current password in the Old Password text box.

4  Enter your new password in the New Password and Confirm Password text boxes. Your 
password must contain at least six characters and may not contain the following 
characters: ! @ # $ % ^ & *, | \ ; < > _ or double quotation marks. You must enter the same 
password in both boxes. 

5  Click Apply, and click OK in the alert that appears, then click Close.

To change your password time-out options:

1  Log in to Acrobat Self-Sign Security, and choose Tools > Self-Sign Security > User 
Settings.

2  Select Password Timeout in the left pane.

3  To change when a password should be required, choose a value from the menu, and 
enter your password in the text box. The periods of time in the menu give the amount of 
time that has passed since you last entered a password while logged in to Acrobat Self-
Sign Security in the current session.

4  Click Apply, and click OK in the alert that appears, then click Close.

Creating a new signature appearance
You can specify how your signature appears in the signature field. For example, you may 
want to include your company logo or use an image of your handwritten signature. The 
amount and type of information that can be contained in a digital signature also means 
that it can meet legal requirements.

To create a new signature appearance:

1  If you want to include a graphic (such as a scanned signature or logo) in your signature, 
create or import a picture from any authoring application, place the graphic on a page by 
itself, and convert the file to PDF. 

When you use the picture in a signature, Acrobat Self-Sign Security copies only the picture 
out of the page, not the white space around it. Self-Sign Security crops and scales the 
picture to fit in the signature field.

2  Log in to Acrobat Self-Sign Security as described in “Logging in to a Self-Sign Security 
profile” on page 42, and choose Tools > Self-Sign Security > User Settings. 

3  Select Signature Appearance in the left pane of the User Settings dialog box, and click 
New. 
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4  In the Configure Signature Appearance dialog box, enter a title for the signature 
appearance. (Your current signature is shown in the preview box.) When you sign a 
document, you’ll select the signature by its title, so use a short title that describes the 
signature accurately.

5  Under Configure Graphic, do one of the following:

• Select No Graphic if you want the signature field to contain only the icon and other 
information specified under Configure Text.

• Select Imported Graphic to use a graphic signature, and then click PDF File. In the Select 
Picture dialog box, click Browse to locate the file. (Your picture file must be in PDF 
format.) Click OK (Windows) or Select (Mac OS).

Note: The Palm Organizer button is dimmed unless Acrobat Self-Sign Security Security 
detects that Palm OS® organizer files are present. For information on importing graphics 
created on Palm OS devices, see the Adobe Web site.

• Select Name to use the signature profile name for the appearance.

6  Under Configure Text, select any text items you want to appear with the signature on 
document pages:

• Distinguished Name to show the user attributes defined in the profile, which may 
include your name, organization, and country.

• Labels to display labels such as Signed by, Date, and Reason with any text in the 
signature appearance.

• Name, Date, Location, Reason, Validity text, or Logo to display that information in the 
signature.

7  Click OK in the Configure Signature Appearance dialog box, and then click Close.

To display the graphic when you sign the document, you must select the signature 
appearance; see “Adding signatures to a document” on page 42.

To edit or delete a signature appearance:

1  Log in to Acrobat Self-Sign Security as described in “Logging in to a Self-Sign Security 
profile” on page 42, and choose Tools > Self-Sign Security > User Settings. 

2  Select Signature Appearance in the left pane of the User Settings dialog box.

3  Do one of the following:

• To edit the signature appearance, select the signature appearance title in the right 
pane, and click Edit. You can change the title, select a different graphic, or change the 
text items, as described in the procedure on changing the signature appearance.

• To delete the signature appearance, select the signature appearance title in the right 
pane, and then click Delete.
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Setting Self-Sign Security preferences
You can choose to encapsulate your signature in the standard PKCS#7 format for compati-
bility with other signature handlers. For information on changing Digital Signatures 
preferences, see “Selecting a new default signature handler” on page 40.

To set Acrobat Self-Sign Security preferences:

1  Choose Edit > Preferences (Windows and Mac OS 9.x) or Acrobat Reader > Preferences 
(Mac OS X), and then select Self-Sign Security in the left pane of the Preferences dialog box. 

2  Select the desired options, and then click OK.

• Use Certificate Message Syntax (PKCS#7 format) Signature to encapsulate signatures in the 
standard PKCS#7 format. Select this option if you’ll need to work with third-party signature 
handlers that support the PKCS#7 standard. Selecting this option is recommended.

• Select Ignore Certificate Expiration Dates When Verifying Signatures if you don’t want to 
verify expiration dates. If this option is not selected, you’ll be notified when a signature 
is out of date.
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Customizing Acrobat Reader
You can customize Acrobat Reader to suit your needs. You can change the appearance of 
menus and toolbars, edit preference settings, use Reader in a Web browser, and change 
how Reader works with Asian fonts.

Customizing the work area
You can show or hide the Acrobat Reader menus, toolbars, and palettes. You can also 
change the appearance of toolbars and palettes. For more information on using toolbars 
and palettes, see “Looking at the Work Area” on page 5.

To show or hide the menu bar:

To hide the menu bar, choose Window > Hide Menu Bar. To show it again, press F9.

To show or hide a toolbar:

Do one of the following:

• Choose Window > Toolbars, and choose a toolbar name. A check mark appears in the 
menu next to a toolbar name if it’s currently visible. 

• Choose Window > Toolbars > Hide Toolbars to hide all toolbars. Choose Window > 
Toolbars > Show Toolbars to display them again.

• Right-click (Windows) or Control-click (Mac OS) in the toolbar area, and then select a 
toolbar.

To create a floating toolbar:

Drag the toolbar by the separator bar between two groups of icons. You can drag the bar 
back to its original location to reattach it. You can also drag another toolbar on top of a 
separated toolbar to combine them in a single floating window. 

To change the orientation of a floating toolbar, right-click (Windows) or Control-click (Mac 
OS) the floating toolbar, and choose Horizontal, One Column, or Two Columns.

Moving a section of tools from the toolbar

To change the display of a palette:

Do one of the following:

• To change the width of the navigation pane, drag its right border.



Using Help | Contents | Index Back 51  

Adobe Acrobat Reader Help Customizing Acrobat Reader 

Using Help | Contents | Index Back 51  

• To move a palette to its own floating window, drag the palette’s tab from the navigation 
pane to the document pane.

• To move a palette to an existing floating palette window or back to the navigation 
pane, drag the palette’s tab to the palette window or the navigation pane.

• To collapse a floating palette window to show only the tabs, double-click the title bar at 
the top of the palette. Double-click the title bar again to return the window to its full 
size.

Setting Acrobat Reader preferences
You can use the Preferences dialog box to define a default page layout and customize 
Acrobat Reader in many other ways. These preferences control the Acrobat Reader appli-
cation on your system; they are not associated with a particular PDF document.

Note: If you have installed any third-party plug-ins, a submenu may appear next to the 
Preferences command. In this case, choose Edit > Preferences > General to set Acrobat 
Reader preference options.

To set preferences:

1  Choose Edit > Preferences (Windows and Mac OS 9.x) or Acrobat Reader > Preferences 
(Mac OS X).

2  Select one of the items from the list at the left, select preference options for that 
feature, and then click OK.

The following options are available:

Accessibility Defines preferences for customizing color and page layout to make 
documents easier to read. (See “Setting Accessibility preferences” on page 60.)

Comments Defines preferences for the appearance of note windows and other 
comments. (See “Setting comment preferences” on page 35.)

Digital Signatures Defines which signature handler is used for digital signatures and 
whether signatures are verified when documents are opened.(See “Selecting a new 
default signature handler” on page 40.)

Display Defines preferences for the appearance of pages within Acrobat Reader. (See 
“Setting Display preferences” on page 52.)

Forms Defines preferences for the appearance and functionality of forms. 

Full Screen Defines preferences for the appearance and navigation of documents when 
Acrobat Reader is in Full Screen view. (See “Setting Full Screen view preferences” on 
page 52.)

Identity Defines preferences for personal information used for comment authorship and 
digital signatures. 

Options Defines preferences for opening Acrobat Reader, Web browsers, and other 
Acrobat Reader options.(See “Setting Options preferences” on page 53.)

Search Defines preferences for index-based searches. (See “Setting Search preferences” 
on page 25.)
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Self-Sign Security Defines preferences for signatures and certificates when using the 
Self-Sign Security signature handler. (See “Setting Self-Sign Security preferences” on 
page 49.)

Update Defines preferences for updating Acrobat Reader. (See “Updating Acrobat 
Reader” on page 57.)

Web Buy Defines preferences for opening copy-protected PDF documents. (See “Setting 
your Web Buy preferences” on page 56.)

Setting Display preferences
The Display panel of the Preferences dialog box defines the following options for the 
appearance of pages within Acrobat Reader:

Default Page Layout Sets the page layout used for scrolling when you first open a 
document. You can display pages one at a time as you scroll, continuously one above the 
next, or continuously side by side.

Page Units Specifies a unit of measure for displaying page size in dialog boxes, palettes, 
and the status bar.

Application Language Sets a language for the Acrobat Reader user interface. The pop-
up menu shows the languages, if any, you installed with Acrobat Reader. If you choose a 
different language, the change takes effect the next time you start the application.

Use Greek Text Below Displays text below the designated point size as gray lines (or 
greeked text) to speed display time.

Display Page To Edge Eliminates the thin white border that is displayed around the edge 
of PDF pages created by some applications. If you do not select this option, pages are 

printed with a white border, as defined by the printer driver.

Display Transparency Grid Displays the grid behind transparent objects.

Smoothing Smooths the edges of text and monochrome images to minimize the 
contrast between the background and the text or image. This option sometimes improves 
the quality of the display on-screen, especially with larger text sizes. You can choose to 
smooth text, line art, and images. 

Use CoolType Lets you adjust Acrobat Reader text display to work optimally with your 
monitor. When you choose this option, you should also calibrate CoolType by clicking 
Configure CoolType and choosing the text sample that looks the best.

Default Zoom Sets the magnification level for PDF documents when they are first 
opened.

Max Fit Visible Zoom Sets the maximum magnification level for the Fit Visible view and 
for viewing articles.

Setting Full Screen view preferences
The Full Screen panel of the Preferences dialog box provides the following navigation and 
appearance options. For more information on Full Screen view, see “Reading documents 
in Full Screen view” on page 14.

Advance Every Specifies whether to advance automatically from page to page every set 
number of seconds. You can page through a document using mouse or keyboard 
commands, even if automatic paging is selected.
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Advance On Any Click Lets you page through a PDF document by clicking the mouse. If 
this option is not selected, you can page through a document by pressing Return, Shift-
Return (to go backward), or the arrow keys.

Loop After Last Page Lets you page through a PDF document continuously, returning to 
the first page after the last. This option is typically used for setting up kiosk displays.

Escape Key Exits Lets you exit Full Screen view by pressing the Escape key. If this option 
is not selected, you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

Default Transition Specifies the transition effect to display when you switch pages in Full 
Screen view.

Mouse Cursor Specifies whether to show or hide the cursor in Full Screen view. 

Background Color Specifies the window’s background color in Full Screen view. If you 
choose Custom, you can select a color from the system color palette.

Monitor (Mac OS) Selects a monitor to use for Full Screen view when two monitors are 
installed. You can choose Main (for the monitor with the menu bar), Largest Intersection 
(for the monitor that displays the largest portion of the document), Deepest (for the 
monitor with the most colors), Widest (for the monitor with the greatest horizontal 
resolution), Tallest (for the monitor with the greatest vertical resolution), or Largest Area 
(for the monitor with the most pixels).

Setting Options preferences
The Options panel of the Preferences dialog box provides the following preference 
options:

Display PDF in Browser (Windows only) Displays any PDF document opened from the 
Web inside the browser window. If this option is not selected, PDF documents will open in 
a separate Acrobat Reader window.

Auto-configure Browser (Mac OS only) Ensures that your Web browser is configured to 
work with Acrobat Reader each time Acrobat Reader is launched.

Check Browser Settings When Starting Acrobat Checks your default browser settings 
for compatibility with Acrobat Reader each time Acrobat Reader is launched.

Allow Fast Web View Downloads PDF documents for viewing on the Web one page at a 
time. If this option is not selected, the entire PDF will download before it is displayed. If 
you want the entire PDF document to continue downloading in the background while you 
view the first page of requested information, be sure Allow Background Downloading is 
also selected.

Allow Background Downloading Allows a PDF document to continue downloading 
from the Web, even after the first requested page displays on-screen in a browser.

Display Splash Screen Shows the splash screen each time Acrobat Reader is launched.

Certified Plug-ins Only Loads only Adobe-certified third-party plug-ins. If you use non-
certified plug-ins for Acrobat Reader, make sure that you select this option to use the Web 
Buy feature or to open documents with additional usage rights.

Use Page Cache Places the next page in a buffer even before you view the page in 
Acrobat Reader. This reduces the amount of time it takes to page through a document.



Using Help | Contents | Index Back 54  

Adobe Acrobat Reader Help Customizing Acrobat Reader 

Using Help | Contents | Index Back 54  

Use Logical Page Numbers Allows you to display PDF page numbering that matches the 
numbering printed on the pages. A page’s number, followed by the page position in 
parentheses, appears in the status bar and in the Go To Page and Print dialog boxes. For 
example, if the first page in a document is numbered “i”, it might appear as “i (1 of 10)”. If 
this option is not selected, Acrobat Reader ignores page numbering information in 
documents and numbers pages using arabic numbers starting at 1. Selecting this option 
should alleviate most cases of unexpected Go Back behavior in your Web browser. (See 
“Reading PDF documents in a Web browser” on page 54.)

Allow File Open Actions and Launching File Attachments Warns you of security risks 
when you open a file in another application from a link or bookmark in a PDF document, 
and gives you a chance to cancel the operation. If this option is not selected, links to files in 
other applications are disabled.

Open Cross-Document Links In Same Window Closes the current document and opens 
the document being linked to in the same window, minimizing the number of windows 
open in Acrobat Reader. If you do not select this option, a new window is opened when 
you click a link to a different document. If the document being linked to is already open in 
another window, the current document is not closed when you click a link to the open 
document.

Note: To override this setting, whether selected or deselected, you can press Ctrl 
(Windows) or Option (Mac OS) when clicking a link.

Skip Editing Warnings Disables warning boxes when you delete notes, links, pages, 
thumbnails, bookmarks, and other items in PDF documents.

Save As Optimizes for Fast Web View Restructures a PDF document for page-at-a-time 
downloading from Web servers. 

Display Document Rights Dialog Displays the Document Rights dialog box when you 
open a rights-enabled PDF document.

Reset All Warnings Causes any warnings you have disabled to be redisplayed on start-
up.

Viewing PDF documents on the Web
Acrobat Reader 5.1 installs plug-ins that make viewing PDF documents on the Web easy. 
You can view PDF documents in your browser, or set up Acrobat Reader to work as a 
helper application, so that when you open or download PDF documents from the Web, 
they open in a separate Acrobat Reader window. 

Reading PDF documents in a Web browser
When a PDF document is stored on the Web, you can click a link to open the document in 
your Web browser. PDF documents can display in Web browsers compatible with most 
versions of Netscape Navigator® or Microsoft Internet Explorer. The necessary plug-ins are 
installed automatically when you install Acrobat Reader. 

Note: Netscape Navigator 6.0 is not compatible with the Acrobat Reader Web browser 
plug-in and does not support viewing PDF documents in the browser. Additionally, in 
Mac OS X, you cannot view PDF documents in a browser.
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If you install a new Web browser version after you install Acrobat Reader, your browser 
may no longer be able to display PDF documents. In these instances, a prompt should 
appear when you start Acrobat Reader that asks if you want to let Acrobat Reader fix the 
configuration. Click Yes. If this prompt does not appear and you still can’t view PDF 
documents from within the Web browser, reinstall Acrobat Reader. For more information, 
see the Adobe Web site.

When you view a PDF document in a Web browser, all of the Acrobat Reader tools are 
available in the browser. Many keyboard commands are mapped to the Web browser 
rather than to Acrobat Reader, so some Acrobat Reader keyboard shortcuts may not be 
available in the browser window.

Note: If you link to another document from a partially downloaded PDF document and 
then click Go Back to return to the previous document, you return to the first page of the 
PDF document, even if you were not on the first page. To return to the appropriate page 
when you click Go Back in your Web browser, select Use Logical Page Numbers in the 
Options panel of the Preferences dialog box.

Viewing PDF documents outside the Web browser (Windows)
If your Web browser does not display PDF documents in the browser window, or if you 
prefer not to view PDF documents in the Web browser, you can set up Acrobat Reader as a 
helper application. When Acrobat Reader is a helper application, PDF documents are 
viewed in an Acrobat Reader window outside the Web browser. When Acrobat Reader 
works as a helper application, you cannot use Fast Web View (which allows page-at-a-time 
downloading), form submittal in a browser, or search highlighting on the Web.

To use Acrobat Reader as a helper application:

1  Choose Edit > Preferences, and then select Options in the list on the left.

2  Deselect Display PDF in Browser, and click OK. 

Searching in a Web browser
Some Web search engines index PDF documents as well as HTML documents on Web 
servers. If you use a Web search engine that indexes PDF documents, your search results 
may include PDF documents. If the search engine supports PDF search highlighting, and 
you open one of the PDF documents in the search results list, the Highlight Next button 

 and the Highlight Previous button  on the Acrobat Reader toolbar in your Web 
browser become active. The search term is also highlighted in the document.

To go to the next instance of the search string, click the Highlight Next button. To go to the 
previous instance, click the Highlight Previous button.

Using Web Buy
To prevent eBooks and other PDF documents from being illegally distributed, Web site 
distributors can protect these PDF documents. With Web Buy, you can buy and download 
these PDF documents from any distributor Web site. When you try to download a 
protected eBook, a series of Web-based instructions will guide you through the process.

The Web Buy plug-in is installed automatically when you install Acrobat Reader. If you 
don’t have the most recent version of the Web Buy plug-in, you may be prompted to install 
a new version when you try to download a locked eBook.
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To find out which version of Web Buy is currently installed, choose Help > About Adobe 
Acrobat Plug-ins or Acrobat Reader > About Adobe Acrobat Plug-ins (Mac OS X). Select 
Web Buy from the list of currently installed plug-ins to view the version number and other 
information about Web Buy.

Note: If you’re using non-certified plug-ins in Acrobat Reader, make sure that you select 
the Certified Plug-ins Only option in the Options panel of the Preferences dialog box, and 
restart Reader before you use Web Buy.

Setting your Web Buy preferences
Sellers of PDF documents may require that you use a particular computer or storage 
device to view the documents you buy. In the Web Buy panel of the Preferences dialog 
box, you can select your storage device and specify what storage device information you 
are willing to make available to sellers when you purchase a secure PDF document over 
the Web. An advisory page will pop up in your Web browser if a seller seeks information 
other than what you have defined in your Web Buy preferences dialog box.

To set your Web Buy preferences:

1  Select Edit > Preferences > or Acrobat Reader > Preferences (Mac OS X), and then select 
Web Buy on the left side of the dialog box. 

2  Make sure Enable Web Buy is selected.

3  Specify what warnings you would like to receive before information is sent to an online 
seller.

4  Select your preferred storage device from the Other Identifier 1 menu. You may select 
an alternate storage device for Other Identifier 2. All devices that are visible to your 
computer are listed in the menus. 

Note: If you lock a document to a portable device such as a floppy disk, the document is 
portable. If you lock a document to your computer, the document can be read only on that 
machine.

5  Enter a path in the text box or click the Choose button to select a default folder in which 
to store your purchases, and then click OK.

About Locked PDF documents and license files
When you attempt to download or open a PDF document that has been locked, Web Buy 
will look for a matching license file. The license file is created by the seller and specifies 
certain security and permission parameters. For example, a seller may restrict printing, 
copying, or extracting images from a copyrighted document. You can view the security 
settings for a PDF file by choosing File > Document Security. You cannot modify these 
settings.

If Web Buy is able to locate a valid license file, the locked PDF document will be opened for 
viewing. If a matching license file is not located, a dialog box will be displayed to allow you 
to manually locate the license file on your computer, or to go online and obtain a license 
file to unlock the document. 
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To find a license file or obtain a license online:

In the dialog box that appears when you try to open a locked PDF document, do one of 
the following:

• Click Find License and locate the license file. The license file will have the same name as 
the associated PDF file followed by the extension .rmf. Click OK. The PDF document will 
be unlocked and opened.

• Click Go On-line. Your browser will open to the URL specified in the locked PDF file. 
Follow the on-screen instructions to complete the transaction with the seller or source 
of the PDF file.

Updating Acrobat Reader
Acrobat Reader can automatically check for updates, which helps ensure that you are 
using the latest Acrobat Reader technology. Use the Update panel in the Preferences 
dialog box to determine how often Acrobat Reader will check for updates.

To update Acrobat Reader or set preference options:

1  Choose Edit > Preferences (Windows and Mac OS 9.x) or Acrobat Reader > Preferences 
(Mac OS X), and then click Update on the left side of the dialog box.

2  Do one of the following:

• From the Check for Updates pop-up menu, specify how often you want Acrobat Reader 
to check for updates. (If you want to turn off updating, choose Manually.)

• Click Update Acrobat Now to check for updates.

3  If you don’t want the Auto-Update Confirmation dialog box to appear when it’s time to 
check for updates, deselect Show Auto-Update Confirmation Dialog, and then click OK.

Using Acrobat Reader with UNIX
Acrobat Reader 5.1 is not available for UNIX. Use Acrobat Reader 5.0 to view PDF 
documents on a UNIX system.

Using Acrobat Reader with Asian fonts
In Acrobat Reader, you can view and print PDF documents that contain Japanese, Korean, 
Traditional Chinese, and Simplified Chinese text if you use the appropriate language kit at 
installation. If you are working on an operating system that does not support Asian 
languages, in order to view and print PDF documents containing Asian text, you must 
download and install one or more of the Asian language font packs that are available on 
the Adobe Web site. Fonts are available for the Chinese Traditional, Chinese Simplified, 
Japanese, and Korean languages.
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Accessibility
Adobe Systems is committed to providing the vision- and motion-challenged community 
with the tools they need to make information more accessible.

For a PDF document to be accessible, it must have been created with accessibility in mind. 
For example, the PDF document must include a logical structure. Screen readers will have 
trouble presenting the document if the structure tree is incomplete. At present, accessi-
bility features are more robust on the Windows platform than on Mac OS.

Note: If you have a PDF file which cannot be read by assistive technologies, contact the 
author of the document and request that it be made accessible using Acrobat software.

Using a screen reader with Acrobat Reader
Mac OS does not offer a general accessibility interface for screen readers, so Acrobat 
Reader cannot support screen readers on the Mac OS. In Windows, Acrobat products 
support the use of several screen reader applications. Please refer to your screen reader 
documentation for information on installation and use with Acrobat Reader. The screen 
reader will follow the logical structure of the document, which is determined by the PDF 
document creator. You can control whether the content is delivered to the screen reader in 
single pages, or as an entire document at once. For information on accessibility prefer-
ences, see “Setting Accessibility preferences” on page 60.

Selecting the page reading order (Windows)
When reading PDF documents on an eBook device, you may want to try selecting a 
different reading order to improve the view of the document. If you open a structured PDF 
document in Acrobat Reader, the reading order already has a logical structure. However, if 
you open an unstructured PDF document, you can specify a different page reading order 
that best suits the document. For more information on viewing PDF documents on eBook 
devices, see “Reflowing the contents for eBook devices” on page 13.

To select the page reading order:

1  Choose Document > Select Reading Order.

2  Select a reading order option, and then click OK.

Using keyboard shortcuts for menu commands and 
navigation
Navigation functions can be controlled through the keyboard as well as the mouse. You 
can change focus areas and manipulate menus and dialog boxes. Focus areas are sections 
of the interface or a document that are treated as logical entities, such as the document 
pane, the navigation pane, an option in a dialog box, or a link in a document. Focus areas 
have a dotted outline around them.
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Some of the keyboard shortcuts used to navigate may differ from those used in other 
Windows applications. This is due to the different types of elements that are available in 
Adobe Acrobat Reader, and also to ensure compatibility with earlier versions of Reader.

Note: In some Mac OS versions, pressing a function key (such as F6) may activate a hot key 
command rather than the Acrobat Reader command. To disable hot keys, open the 
Keyboard control panel, click Function Keys, and then deselect Enable Hot Function Keys.

Using Acrobat Reader keystrokes with Internet Explorer 
(Windows only)
You can use the keyboard to control Adobe Acrobat Reader within Internet Explorer. If you 
open a PDF document from within Internet Explorer, the navigation and command 
keystrokes will function normally. The Tab key moves the focus from the browser to the 
Acrobat Reader document pane. Pressing Tab again will select the items in the document. 
Press Shift+Tab to move in reverse. To return the focus to the browser, press Ctrl+Tab. 
When in the browser, use the Internet Explorer keystrokes for navigation and selection.

Menu bar keystrokes (Windows only)
To open menus, press F10 or Alt, and then press the underlined letter of the menu name 
(such as f for the File menu). Use the arrow keys and Enter to select from the menus, or 
press the underlined letter of the menu command. To exit the menu without choosing a 
command, press Esc twice. 

Document pane keystrokes
When the focus rests on the document pane, pressing the following keys will help you 
navigate and invoke commands:

F6 Toggle between document pane and navigation pane. Press Shift+F6 to leave the 
navigation pane open when you move to the document pane.

Tab Moves the cursor from one item to the next.

Shift-Tab Returns to the previous item.

Spacebar Inserts a space or invokes an action. For example, if the focus is on a hyperlink, 
pressing the spacebar will open that link.

Shift+F10 (Windows) or Option+F10 (Mac OS) Opens the document pane menu.

Toolbar keystrokes (Windows only)
The following keystrokes cycle through buttons, commands, and menus on the toolbar:

Alt, then Ctrl +Tab Accesses the toolbar.

Ctrl+Tab Moves from one section of the toolbar to the next. For example, this will cycle 
from the File toolbar to the Navigation toolbar, then to the View History toolbar, and so on.

Tab Moves from one toolbar button to the next. For example, if the File toolbar is active, Tab 
will cycle through Open, Save, Print, E-mail, Find, Search, and Show/Hide Navigation Pane.

Arrow keys Move between buttons in the selected section of the toolbar. The Down 
Arrow key will open hidden menu items.

Enter Selects the button.

Esc (Escape) Exits the toolbar.
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Navigation pane keystrokes
When the focus is on the navigation pane, the following keystrokes will help you move around:

F6 Toggles between the document pane and the navigation pane. Press Shift+F6 to leave 
the navigation pane open when you move to the document pane.

Ctrl+Tab (Windows) or Option+Tab (Mac OS) Cycles through the Bookmarks, Thumb-
nails, and Signatures palettes.

Tab Moves between items within a palette. For example, when the Bookmarks palette is 
active, pressing Tab will move down the list of bookmarks.

Shift +Tab Moves back to the previous item in the palette.

Arrow keys Move the selection forward and backward within the palette.

Enter or Spacebar Opens the selected item.

Shift+F10 (Windows) or Option+F10 (Mac OS) Opens a palette menu.

Floating palette access (Windows only)
If you have detached palettes, or created custom palette groups, press Alt+F6 or Ctrl+F6 to 
cycle through the floating palettes. Within the palettes, the Tab, arrow, and Enter keys will 
let you select and invoke actions.

Dialog box keystrokes
When the focus is inside a dialog box, use the Tab, arrow, and Enter keys to select and 
invoke actions. After tabbing through all the items in a dialog box, the focus wraps back to 
the default selection. Navigation will occur top down, left to right, first by group box 
location. 

For a list of dialog box shortcuts, see “Shortcut Keystrokes” on page 64.

Setting Accessibility preferences
The Accessibility preferences are designed to aid vision- and motion-challenged users. You 
can set high-contrast color schemes, custom text and background colors, and screen 
reader options. In general, Adobe recommends that you use the system color schemes 
available through your operating system.

To set Accessibility preferences:

1  Choose Edit > Preferences or Acrobat Reader > Preferences (Mac OS X), and then select 
Accessibility on the left side of the dialog box.

2  Do any of the following, and then click OK:

• For Adjust Display of Colors, select the When Document Doesn’t Specify Colors option 
to let Acrobat Reader adjust colors to your custom scheme. Select the Always, 
Overriding Document Colors option to change the colors of the document to your 
custom scheme. This option is dimmed if no custom scheme is selected.
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• For Color Scheme, select Use Colors Specified in Document to display the PDF 
document as presented by the author. Select the Use Custom Scheme option to 
present the document with your color selections. Select the Use Windows Colors 
option (Windows only) to present the document using Windows system colors. 

• In the Custom Scheme section, specify a text color and page background color 
(available only if the Use Custom Scheme option is selected). Some on-screen items, 
such as images and line colors, won’t be affected by a custom color scheme.

• For Content Delivery (Windows only), specify whether you want Acrobat Reader to 
deliver a PDF document one page at a time to a screen reader if the document exceeds 
the number of pages you specify. If you select this option and set this number to 0, 
Acrobat Reader delivers every PDF document one page at a time. If you deselect this 
option, Acrobat Reader always delivers the entire PDF document to the screen reader.
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Frequently Asked Questions
This section includes answers to frequently asked questions for Acrobat Reader. If you 
can’t find what you’re looking for, browse through this Help file, or go to the Adobe Web 
site (www.adobe.com).

Several buttons on the toolbar and some menu commands are dimmed or grayed 
out. How can I make them available?

Some buttons and menu commands are available in Acrobat Reader only when you 
receive a PDF document with additional usage rights, such as Comments and Digital 
Signatures. For more information, see “Document Rights” on page 26.

The author of the PDF document can also set restrictions that will prevent you from using 
certain features. For example, the Cut, Copy, and Paste commands may be dimmed 
because the creator of the PDF document set restrictions against copying text.

Why can’t I fill out a form online?

To fill out a PDF form electronically, the creator of the PDF document must use the appro-
priate tools when setting up the form fields in Adobe Acrobat 5.0. Contact the creator of 
the PDF document.

Why can’t I add text to my PDF document?

Acrobat Reader is primarily a read-only application for viewing and printing PDF 
documents. If you want to create or minimally edit PDF documents, you may want to 
upgrade to Adobe Acrobat. For more information, choose Help > Purchase Adobe Acrobat 
or Help > Discover Adobe Acrobat.

When I drag across text using the Text Select tool , the text is not selected. Why 
can’t I select text?

If the PDF document creator used a scanner to create the PDF document, or if the text is 
part of an image, Acrobat Reader may not be able select the text or search it. Ask the 
document creator about using the Paper Capture command in Acrobat to convert the 
image to text.

When I drag down to select text in a two-column document, the text is selected 
across both columns. How do I select text in only one column?

If the creator of the document failed to create a structured PDF file, Acrobat Reader cannot 
interpret the text flow properly. In this case, select the column select tool  from the 
drop-down list next to the text select tool, and then drag across the text in the first column 
that you want to select.
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Why doesn’t the text in my PDF document print the way it looks on the screen?

Some fonts cannot be downloaded to a printer, either because the font is a bitmap or 
because embedding of the font is restricted in that document. In these cases, a substitute 
font is used for printing, and the printed output may not match the screen display exactly. 
Try printing to a different printer, or ask the creator of the PDF document to send you a 
version of the PDF document with appropriately embedded fonts.

Why does my PDF document print off-center?

If you’re using a non-PostScript printer, the page may shift when you print. For best results, 
use a PostScript printer.

Why can’t I print my PDF document?

First, check to see if you can print another PDF document. If you can print another PDF 
document, the PDF document you cannot print may be damaged—contact its author. 
Alternatively, the PDF document creator may have restricted document access so that it 
cannot be printed. Choose File > Document Security, and check to see if printing is 
allowed. If you cannot print any document from Acrobat Reader, try printing from another 
application. For more information on troubleshooting printing problems, see the Adobe 
Web site.

When I open a PDF document on the Web, why do the menus disappear?

When you view a PDF document in a Web browser, all of the Acrobat Reader tools are 
available in the browser, but not the menu bar. Many keyboard commands are mapped to 
the Web browser rather than to Acrobat Reader, so some Acrobat Reader keyboard 
shortcuts may not be available in the browser window. If you prefer not to view PDF 
documents in the Web browser, you can set up Acrobat Reader so that it opens and 
displays the PDF document in a normal Acrobat Reader window. (See “Viewing PDF 
documents outside the Web browser (Windows)” on page 55.)

Where can I get additional troubleshooting help?

The Adobe Web site includes a knowledge base for all Adobe products. Go to the 
following Web site:

www.adobe.com/support/main.html

Click the Support by Product link, and then click Acrobat Reader, or click a different Adobe 
product.
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Shortcut Keystrokes
Many shortcut keystrokes appear next to the command names in menus. If you can’t find 
the keystroke you’re looking for in this section, look at the menus.

Note: In some Mac OS versions, pressing a function key (such as F6) may activate a hot key 
command rather than the expected Acrobat Reader command. To disable hot keys, open the 
Keyboard control panel, click Function Keys, and then deselect Enable Hot Function Keys.

Selecting tools

Tool Windows Mac OS

Hand tool H H

Temporarily select hand tool Spacebar Spacebar

Text select tool V V

Toggle between text select and col-
umn select tools

Shift+V Shift+V

Graphics select tool G G

Zoom tool Z Z

Toggle between zoom in and zoom 
out tools

Shift+Z Shift+Z
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Selecting commenting tools*

* Commenting tools are available only if the Comments feature is enabled in the PDF 
document.

Moving through a document

Tool Windows Mac OS

Select the current comment attach-
ment tool (such as the note tool)

S S

Cycle through comment attachment 
tools

Shift+S Shift+S

Select the current text markup tool 
(such as the pencil tool)

N N

Cycle through text markup tools Shift+N Shift+N

Select the current graphics markup 
tool (such as the Highlight tool)

U U

Cycle through graphics markup 
tools

Shift+U Shift+U

Result Windows Mac OS

Previous screen Page Up Page Up

Next screen Page Down Page Down

First page Home or 
Shift+Ctrl+Page Up 
or Shift+Ctrl+Up 
Arrow

Home or 
Shift+Cmd+Page Up or 
Option+Shift+Up Arrow

Last page End or 
Shift+Ctrl+Page 
Down or 
Shift+Ctrl+Down 
Arrow

End or Shift+Cmd+Page 
Down or 
Option+Shift+Down 
Arrow

Previous page Left Arrow Left Arrow

Next page Right Arrow Right Arrow

Scroll up Up Arrow Up Arrow

Scroll down Down Arrow Down Arrow

Go to page Ctrl+N Cmd+N

Go to previous view Alt+Left Arrow Cmd+Left Arrow



Using Help | Contents | Index Back 66  

Adobe Acrobat Reader Help Shortcut Keystrokes 

Using Help | Contents | Index Back 66  

Navigating within Acrobat Reader

Go to next view Alt+Right Arrow Cmd+Right Arrow

Zoom in Ctrl +  + Cmd +  + 

Zoom out Ctrl +  - Cmd +  - 

Zoom in temporarily Ctrl+Spacebar Cmd+Spacebar

Zoom out temporarily Alt+Ctrl+Spacebar Option+Cmd+ 
Spacebar

Result Windows Mac OS

Go to previous document Alt+Shift+Left Arrow Command+Shift+Left 
Arrow

Go to next document Alt+Shift+Right 
Arrow

Command+Shift+Right 
Arrow

Show/hide full screen Ctrl+L Cmd+L

Show/hide thumbnails F4 F4

Show/hide bookmarks F5 F5

Show/hide toolbars F8 F8

Show/hide menu bar F9 F9

Toggle between navigation pane 
and document pane

F6 F6

Toggle between navigation pane 
and document pane, leaving navi-
gation pane open

Shift+F6 Shift+F6

Next window Ctrl+F6

Next floating window Alt+F6

Move focus to toolbar Alt, then Ctrl+Tab

Move focus to menus F10, then arrow keys

Next field or item Tab Tab

Previous field or item Shift+Tab Shift+Tab

Next tab in navigation pane, next 
set of tools in toolbar, next tab in 
tabbed dialog boxes, next window 
in document view

Ctrl+Tab

Result Windows Mac OS
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Searching

Result Windows Mac OS

Find Ctrl+F Cmd+F

Find again Ctrl+G or F3 Cmd+G

Query Shift+Ctrl+F Shift+Cmd+F

Search results Shift+Ctrl+G Shift+Cmd+G

Previous document (search) Shift+Ctrl+[ Shift+Cmd+[

Next document (search) Shift+Ctrl+] Shift+Cmd+]

Select indexes Shift+Ctrl+X Shift+Cmd+X
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A
accessibility

about 58

custom color scheme 61

dialog box keystrokes 60

document pane keystrokes 59

floating palette keystrokes 60

focus areas 58

Mac OS 58

menu keystrokes 59

Microsoft Internet Explorer 59

navigation pane keystrokes 60

preferences 60

screen reader options 60

screen readers 58

toolbar keystrokes 59

Acrobat Reader

distributing 2

as a helper application 55

new features 4

updating 57

Acrobat Self-Sign Security

preferences 49

signature status 44

signature validation status 44

Actual Size command 12

adding comments 29

additional usage rights 26

adjusting view 11

Advanced Form features, enabled 26

Allow Background Downloading options 53

Allow Fast Web option 53

Allow File Open Actions option 54

annotations. See comments

Application Language option 52

articles, reading 10

Asian text

adding comments in 31

downloading fonts 16

finding 20

ignoring characters in search 20

printing as bitmap images 16

viewing PDF documents 57

attaching

files to PDF documents 33

notes 30

B
back, last page viewed 1

background downloading 53

bookmarks

finding 9

finding current 12

Hide After Use command 9

levels 9

navigating with 9

in online Help 1

palette 9

showing and hiding 9

Boolean operators 22

browsers

configuring to read PDF 54

displaying PDF documents 53

browsing PDF documents 8

buttons, toolbar 6

byte-serving 53

C
certificates

collecting 45

deleting 46

exporting 44
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getting information on 46, 46, 46

importing 45, 45

importing from digital signatures 45

managing 44

sharing 44, 45

Certified Plug-ins Only option 53

Change Password, signatures 47

Check Browser Settings option 53

Chinese fonts. See Asian text

circle tool

defined 29, 33

options 33

properties 33, 34

Clear Signature Field command 44

clearing forms 39

Clipboard, copying 17

closing

online Help 1

palettes 5

color scheme, accessibility 61

columns, selecting text 17

comment tools 29, 30

comments

adding 29

adding notes 30

additional usage rights 26

deleting 35

exporting 36

finding 35

font and font size 35

importing 36

preferences 35

printing 15, 35

reviewing 28

searching for 30

context menus 7

Continuous layout 13

Continuous-Facing layout 13

CoolType 52

copying

and selecting text 17

graphics to Clipboard 18

Create Adobe PDF Online command 8

Create New User command 41

creating

comments 29

PDF documents 8

D
Date Info fields, searching 24

Default Page Layout option 52

Default Zoom option 52

deleting

comments 35

signatures 44

dialog box keystrokes 60

digital signatures

about 39

additional usage rights 26

appearance 47, 48

creating 42

deleting 44

logging in to profile 42

pictures as 47

preferences 40, 51

profiles 41

status 44

verifying 44, 45

dimmed tools 6, 26

Display Page To Edge option 52

Display PDF In Browser option 53

Display preferences 52

Display Splash Screen At Startup option 53

Display Transparency Grid option 52

distinguished name (DN) 46

distributing

Acrobat Reader 2

documents via e-mail 18

Document Info fields, searching 24

document pane

choosing menu commands 6

defined 5

keystrokes 59

Document Properties menu 19



Using Help | Contents | Index Back 70  

Adobe Acrobat Reader Help Index 

Using Help | Contents | Index Back 70  

A  B  C  D  E  F  G  H   I   J  K  L  M  N  O  P  Q  R  S  T  U  V  W  X  Y  Z

Document Rights command 26

Document Security command 19, 26, 27

documents. See PDF documents

downloading

new version of Reader 57

PDF pages from the Web 53

E
eBooks

downloading using Web Buy 55

page reading order 58

publishing 13

reading devices 13

e-mailing PDF documents 18

Expand This Button option 6

Expands the Current Bookmark command 9

Export Document to Text command 17, 17

Export to File command, digital signatures 45

exporting

comments 36

form data 39

PDF documents as text 17

F
FDF (Form Data Format) 36

file attachment tool 29, 33

file attachments, opening 10, 54

Find Backwards option (comments) 35

finding

again 20

backwards 20

comments 35, 35

current bookmark 9

find options 20

licenses for eBooks 56

PDF documents online 25

search indexes 21

in Web browsers 55

words in PDF documents 20

fingerprint information, in certificates 45

First Page button 8, 8

Fit in Window button 12

Fit Visible command 12

Fit Width button 12

floating palette keystrokes 60

focus areas, changing 59

fonts

comments 35

downloading to printer 63

getting information on 19

Form Data Format (FDF) 36

forms

additional usage rights 26

can’t fill out 38, 62

clearing in a browser 39

filling in fields 38

importing and exporting 39

preferences 51

free text tool 31

adding comments 29, 31

entering text 31

properties 31

Full Screen view

about 7

exiting 14

preferences 52

reading documents in 14

G
general document information 19

General preferences command 51

Go On-Line option 56

Go To

next view 11

page 8

previous or next document 8

previous or next page 8

previous view 11

graphic markup tools

circle tool 29, 33

line tool 29, 33

pencil tool 29, 33

square tool 29, 33

graphics select tool 18
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grayed out tools 6, 26

greeking text 52

H
hand tool 10, 11
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Hide Menu Bar command 50

hiding

bookmarks 9

menus 50

thumbnails 10

toolbars 50

Highlight Next/Previous button 55

highlight tool 29, 34

highlighting documents 33, 34

hyperlinks 10

I
Identity preferences 51

Ignore Asian Character Widths command 20

Import from File command 45

importing

comments 36

form data 39

information about documents 19

Internet Explorer

accessibility 59

Tab key navigation 59

viewing PDF documents 54

J
Japanese fonts. See Asian text

jumping to page 8

jumping to previous Help page 1

jumps, hyperlinks 10

K
Korean fonts. See Asian text

L
language kits 57

languages

Acrobat Reader versions 2

setting 52

Last Page button 8, 8

Launching File Attachments option 54
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license files 56

line tool

adding comments 29

drawing lines 33

properties 33, 34

links
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opening documents 54

opening movies and sounds 10

locked PDF documents
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Web Buy 56

Log In command, signatures 42

Log Out command, signatures 42

logging in, profiles 42

logical pages 9, 54
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increasing 11

marking up documents 33, 34

marquis selection, text 17
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Match Whole Word Only option

finding comments 35

finding words 20
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Messaging Application Program Interface 
(MAPI) 18

Microsoft Internet Explorer

accessibility 59

Tab key navigation 59

viewing PDF documents 54

missing

Bookmarks palette 9

menus 50

Thumbnails palette 10

toolbars 50

movies, playing 10

moving through PDF documents 8
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navigating

articles 10

with bookmarks 9

through Help 1

with links 10

PDF documents 8, 11

retracing viewing path 11

with thumbnails 10

navigation pane

defined 5

keystrokes 60

showing and hiding 5

Netscape Navigator 54

New User Profile command 41

Next Page button 8

notes tool
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closing 30

deleting notes 35

entering text 30

properties 30
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online Help 1

Open Cross-Document Links In Same Window 
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opening

documents using links 54

file attachments 10

password-protected documents 27

PDF documents 7

PDF documents in browsers 54

Options preferences 51, 53

orientation, changing 13
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page layout, setting 13

page numbers, status bar 9

Page Units option 52

page-at-a-time downloading 53

pages

displaying to edges 52

Fast Web View 53

jumping to 8

layout 13

logical 9, 54

orientation 13

printing 15

reading order 58

shifting during printing 63

pages

See also navigating

paging through documents 8

palette menu, choosing commands from 6
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changing display 50

docking 5

floating 5

showing and hiding 5

using 5

Palm OS files, in digital signatures 48
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passwords

changing options for digital signatures 46

opening documents 27
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time-out options 46
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locked 56
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opening using links 54
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viewing on Web 54
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general 51
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Search 25

Self-Sign Security 49
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changing passwords 46
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expanding 24

limiting searches 24
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Query command 21
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Reader. See Acrobat Reader

reading articles 10

reading order 58
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replacing stamps 32

Reset All Warnings option 54
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magnifying and reducing 11
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retracing viewing path 11
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reviewing comments 28
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Save As Optimized for Fast Web View option 
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Save Document, usage rights 26

saving

PDF documents 26

PDF documents as text 17

reverting to previous version 17

signed documents 42

screen reader, delivery options 60

Search Adobe PDF Online command 25

Search command 21

Search preferences 25

search results

PDF documents in Web site 55
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searching indexes
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customizing index selection 21
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expanding searches 24

full-text search 21

limiting searches 24
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results 21
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using Word Assistant 23

with wild-card characters 22
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Select Reading Order command 58
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Self-Sign Security. See Acrobat Self-Sign 
Security
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Show/Hide Navigation button 5
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thumbnails 10

toolbars 50
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sticky notes 28, 30
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structured PDF documents 13

system requirements, movies and sounds 10
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tagged PDF documents 13

text markup tools

highlight tool 29, 34

marking up documents 34

strikethrough tool 29, 34

underline tool 29, 34
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text tool 29

Thesaurus 22, 23

thumbnails
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displaying 10

jumping to pages 10

resizing view 12

time-out options, passwords 46
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floating 50

keystrokes 59
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selecting buttons 6

showing and hiding 50
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dimmed 6, 26
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selecting hidden 6
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transparency grids, displaying 52
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trusted certificates. See certificates
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unavailable tools 6

underline tool 29, 34
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Update preferences 57

updating Acrobat Reader 57

upgrading to Adobe Acrobat 8

usage rights 26

Use Certificate Message Syntax (PKCS#7 
format) Signature option 49

Use CoolType option 52

Use Greek Text Below option 52

Use Logical Page Numbers option 9, 54

Use Page Cache option 53

user certificates. See certificates

user passwords

opening documents 27

signatures 41
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validating signatures 44

validation period 46

Verify Identity command 44, 45

Verify Signature command 44

videos, playing 10

viewing file attachments 10

viewing path, retracing 11

viewing PDF documents

magnification 11

on the Web 53, 54
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Web browsers

configuring to read PDF 54

displaying PDF documents in 53, 54

searching in 55

Web Buy

downloading plug-in 55

preferences 56

wild-card characters, searching 22

WMF format 18

Word Assistant, using in searches 23

Word Stemming option 23
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zoom setting default 52

zoom tools 11
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This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of 
such license. The content of this manual is furnished for informational use only, is subject to change without notice, and should not be 
construed as a commitment by Adobe Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors 
or inaccuracies that may appear in this documentation. Except as permitted by such license, no part of this publication may be reproduced, 
stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior 
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Please remember that existing artwork or images that you may want to include in your project may be protected under copyright law. The 
unauthorized incorporation of such material into your new work could be a violation of the rights of the copyright owner. Please be sure to 
obtain any permission required from the copyright owner.
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Adobe, the Adobe logo, Acrobat, Acrobat Catalog, Acrobat Distiller, Acrobat Reader, Acrobat Search, Adobe Type Manager, ATM, FrameMaker, 
Illustrator, ImageReady, PageMaker, InDesign, Photoshop, and PostScript are either registered trademarks or trademarks of Adobe Systems 
Incorporated in the United States and/or other countries. ActiveX, Microsoft, Windows and Windows NT are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or other countries. Apple, ColorSync, Mac, Macintosh, Power Macintosh, 
QuickTime, and TrueType are trademarks of Apple Computer, Inc. registered in the U.S. and other countries. QuickTime and the QuickTime 
logo are trademarks used under license. Pentium is a registered trademark of Intel Corporation. Java, Java Applet, and JavaScript and are trade-
marks or registered trademarks of Sun Microsystems, Inc. in the United States and other countries. Palm OS is a registered trademark of Palm, 
inc. All other trademarks are the property of their respective owners.

Apple Information Access Toolkit software included. This software is based in part on the work of the Independent JPEG Group. THE 
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DATABASE © Copyright 1989, 1990 IDE a.s. © Copyright 1989, 1990 - All rights Reserved Proximity Technology Inc. THE PROXIMITY /HACHETTE 
DATABASE © Copyright 1992 Hatchette © Copyright 1992 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY /EDITIONS FERNAND 
NATHAN DATABASE © Copyright 1984 Editions Fernand Nathan © Copyright 1989 - All Rights Reserved Proximity Technology Inc. THE 
PROXIMITY /TEXT & SATZ DATENTECHNIK DATABASE © Copyright 1991 Text & Satz Datentechnik © Copyright 1991 - All Rights Reserved 
Proximity Technology Inc. THE PROXIMITY/ BERTLESMANN LEXICON VERLANG DATABASE © Copyright 1997 Bertlesmann Lexicon Verlang © 
Copyright 1997 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY/WILLIAM COLLINGS SONS & CO. LTD./BERTLESMANN LEXICON 
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Reserved Proximity Technology Inc. THE PROXIMITY/ S. FISCHER VERLAG DATABASE © Copyright 1983 S. Fischer Verlag © Copyright 1997 - All 
Rights Reserved Proximity Technology Inc. THE PROXIMITY/ZANICHELLI DATABASE © Copyright 1989 Zanichelli © Copyright 1989 - All Rights 
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Ltd. © Copyright 1995 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY/ESPASSA-CALPE DATABASE © Copyright 1990 Espassa-
Calpe © Copyright 1990 - All Rights Reserved Proximity Technology Inc. THE PROXIMITY/C.A. STROMBERG AB DATABASE © Copyright 1989 C.A. 
Stromberg AB © Copyright 1989 - All Rights Reserved Proximity Technology Inc.

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit expressly disclaim all implied, express or statutory 
warranties including, without limitation, the implied warranties of merchantability, noninfringement of third party rights and fitness for a 
particular purpose. Neither the developers nor the distributors will be liable for damages, whether direct, indirect, special, incidental, or conse-
quential, as a result of the reproduction, modification, distribution, or other use of the TWAIN Toolkit.

Portions of Adobe Acrobat include technology used under license of Verity, Inc. and are copyrighted.

Contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.

Adobe Systems Incorporated, 345 Park Avenue, San Jose, California 95110, USA.

Notice to U.S. government end users. The software and documentation are “commercial items,” as that term is defined at 48 C.F.R. §2.101, 
consisting of “commercial computer software” and “commercial computer software documentation,” as such terms are used in 48 C.F.R. 
§12.212 or 48 C.F.R. §227.7202, as applicable. Consistent with 48 C.F.R. §12.212 or 48 C.F.R. §§227.7202-1 through 227.7202-4, as applicable, the 
commercial computer software and commercial computer software documentation are being licensed to U.S. government end users (A) only 
as commercial items and (B) with only those rights as are granted to all other end users pursuant to the terms and conditions set forth in the 
Adobe standard commercial agreement for this software. Unpublished rights reserved under the copyright laws of the United States.
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