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Welcome to iDVD

 

iDVD gives you the tools to create Hollywood-style DVDs that 
incorporate your own movies, photos, and music. Sharing 
your memories has never been easier.

 

You can play the discs you burn using iDVD in most DVD players, including computers 
with DVD drives.

To learn how to use iDVD and make your first basic DVD using your own movie and 
photos, follow this easy tutorial.

 

What You’ll Learn

 

If you follow all the steps in this tutorial, you’ll build an iDVD project that includes a 
movie, a main menu, a submenu to let viewers go directly to specific scenes, and a 
slideshow created from your digital photos. You’ll become familiar with how iMovie 
and iDVD work together, and you’ll also learn to do the following:
Â

 

Bring media from your other iLife applications into an iDVD project
Â

 

Customize the iDVD menus
Â

 

Make and customize slideshows
Â

 

Use map view for efficient editing
Â

 

Burn a DVD
Â

 

Play a DVD
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Before You Begin

 

To make it easier to complete this tutorial, print this document before you start. 

In many tasks shown in this tutorial and in iDVD Help, you need to choose menu 
commands, which look like this:

Choose Edit > Copy.

The first term after 

 

Choose

 

 is the name of a menu in the iDVD menu bar. The next term 
(or terms) are the items you choose from that menu.

You don’t have to complete the tutorial in one sitting. You can save your work at any 
point and return to it later. To save your work, choose File > Save.

 

What You Need

 

To complete all the parts of this tutorial, you need the following:
Â

 

A movie from iMovie that you have shared (in iMovie, choose Share > Media 
Browser) so that it is accessible in iDVD.
You can use any format from iMovie, including HDV, MPEG-4, iSight, and even 16:9 
widescreen movies.

Â

 

Images for a slideshow in your iPhoto library.
Â

 

Audio files in your iTunes library.
Â

 

A computer with a SuperDrive, or a computer with a connected third-party DVD 
burner. (This is not required if you don’t plan to burn your project to a DVD.)

If you have video but no photos, or photos but no video, you can still do this tutorial. 
Your final results will be different, but you’ll still have a project that you can burn to a 
disc. Experiment a little and have fun.
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The iDVD Interface

 

As you go through the tutorial, you’ll learn about the various controls and menus in 
iDVD. The main window, shown below, is your console for creating your DVD. From 
here, you can access almost every feature for creating and editing menus, and adding 
movies, photos, and music to create a dazzling DVD.

Drop zone

Drag video clips,
slideshows, or still photos

to each drop zone to
customize your menu.

Add button

Click to add buttons for
navigating to content—a

movie, submenu, or
slideshow—you want to

link to from the iDVD
menu.

Volume slider and 
Preview button

Control the computer 
volume as you work in iDVD. 
Click the Preview button to 
preview your project.

Burn button

Click this button to burn 
your DVD when your 
project is done.

Map view, Motion, and
Drop Zone buttons

Use these buttons to
switch to map view, view
menu motion, and access

the drop zone editor.
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Learn iDVD

 

Get started now creating a dazzling DVD project using your 
own movies, photos, and music.

 

When you’ve finished this tutorial, you’ll have a complete project, which you can 
continue to edit on your own or burn to a DVD. And you’ll have a taste for all the 
creative things you can do in iDVD to make sharing your movies and photos better 
than ever.

 

Step 1:  Locate the Movies, Photos, and Audio Files to Use in 
This Tutorial

 

Before you start your project, make sure you know which movies, photos, and audio 
files you want to use in your project and check that they’re in the right format for iDVD. 
For this tutorial, ideally you should have access to one movie, several photos, and a few 
audio files.

These items are automatically in the proper format for use in iDVD:
Â

 

Movies created in iMovie
To use an iMovie movie in iDVD, you must first choose Share > Media Browser in 
iMovie. Specify which size of movie to share, and then click Publish. Large is the 
suggested size for use in iDVD. If your camcorder does not shoot high-definition 
video, however, the large size option may not be available.

The shared movie is then automatically available in the Movies pane of iDVD.

 

Important:  

 

Video footage must be recorded using 16-bit audio in order to be burned 
correctly to a disc using iDVD. Check your camera’s manual for instructions about 
setting the audio bit rate and depth.

Â

 

Music files in your iTunes library
Â

 

Photos in your iPhoto library

If you have other files whose formats you are unsure about, search for “file formats” in 
iDVD Help for more information.
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In the Media pane of iDVD, shown below, you can access songs and photos in your 
iTunes and iPhoto libraries. If you have audio and image files in folders outside of 
iTunes and iPhoto, you can drag those folders to the list of photos or audio files in the 
Media pane after you open a project in iDVD. 

Movies stored in the Movies folder on your hard disk appear automatically in the Media 
pane. You can also drag movies from other folders on your hard disk to the movies list.

In iDVD preferences, you can specify other folders whose contents you want iDVD to 
show automatically in the Media pane. Movies stored in these folders are automatically 
added to the movies list in the Media pane. For instructions about how to do this, 
search for “add media” in iDVD Help.

Click these buttons 
to access specific 
media files.

Click the Media button 
to access your movies, 
photos, and music.
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Step 2:  Create a New Project

 

With your music, movies, and photos in the correct format and in locations where you 
can easily access them, you’re ready to get started.

 

To start a new iDVD project:
Â

 

If iDVD isn’t open, click the iDVD application icon in the Dock. Click the “Create a New 
Project” button in the opening dialog, shown below.

Â

 

If the opening dialog isn’t showing, choose File > New. Select a location to store your 
new project, and then click Create.

If you’ve already created a project, the iDVD window may open with an animated 
menu and music. Simply click the Motion button, shown below, to stop the animation 
and sound.

 

Setting the Encoding Quality

 

iDVD “encodes” your project’s information before burning it to a disc. It’s a good idea to 
choose an encoding setting before you begin your project. There are three possible 
settings, and which one you choose affects the final quality of your project and how 
long the encoding process will take.

With Magic iDVD, you 
select a theme and the 
movies and photos you 
want to include, and iDVD 
does the rest.

With OneStep DVD, you 
can copy footage from 
your camera directly onto 
a DVD.

Motion button
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To set the encoding quality:
m

 

Choose iDVD > Preferences, and then click Projects. Then choose one of the encoding 
settings.

When you select Best Performance, iDVD encodes your video in the background as 
you’re working on your project instead of waiting until you burn your project. This can 
significantly reduce the amount of time it takes to create a finished DVD. This is a good 
choice if your project is an hour or less in duration (for a single-layer disc). You’ll finish 
your project more quickly, and the encoding quality will be excellent for the amount of 
video you have.

High Quality is the preferred option for larger projects that are between one and two 
hours long (for a single-layer disc). With this setting, iDVD chooses the best bit rate 
possible for the amount of data you need to fit onto your disc. This option “squeezes” 
all your data onto a disc at a bit rate that ensures good final video quality. Because 
iDVD doesn’t encode in the background with this option, it takes longer to burn your 
disc. The encoding process begins when you burn the DVD rather than when you start 
working on your project.

Professional Quality encoding uses advanced technology to encode your video, 
resulting in video with the best quality possible on your burned DVD. As with the High 
Quality option, using Professional Quality encoding limits you to roughly two hours for 
your project on a single-layer disc. This option requires about twice as much time to 
encode a project as the High Quality option; use it if you’re not concerned about time.

The quality of your DVD ultimately depends on the quality of your source material. 
Lower-resolution movies, such as QuickTime movies downloaded from the Internet, or 
VHS video, will produce lower-quality results than video taken with a DV or HDV video 
camera and edited with video editing software such as iMovie, Final Cut Express, or 
Final Cut Pro.

By default, iDVD is set to 
the correct mode for 
your region. NTSC format 
is used in North America.

Choose an encoding 
setting before you add a 
movie to your project.
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Step 3:  Choose a Theme for Your DVD

 

The overall look of a DVD menu and its buttons is called a 

 

theme. 

 

The theme is defined 
by the colors and graphic elements in the menu, the font style and size of text, the 
menu button shape, and much more. A 

 

theme family

 

 is a collection of menu designs 
that work together, providing a unified appearance to submenus. 

You can use one of the professional-quality themes that come with iDVD. Or, working 
with one of the iDVD themes as a base, you can customize the theme and save it as a 
favorite to use for other projects. In this tutorial, you’ll learn how to start with an 
existing iDVD theme and customize aspects of it.

 

Note:  

 

Use the Soft Frame theme, specified in the steps below, for this tutorial so that 
you can follow along easily. After you finish the tutorial, you can use what you’ve 
learned to choose a different theme and make other changes before you burn your 
DVD.

 

To choose the theme for your DVD menu:
1

 

Click the Themes button at the bottom of the iDVD window. 

The Themes pane opens on the right side of the iDVD window.

 

2

 

Scroll up and down to see the themes.

 

3

 

Click the pop-up menu and choose 7.0 Themes, and then scroll down until you see Soft 
Frame.

 

4

 

Click the disclosure triangle next to the theme, which reveals all menu templates in the 
Soft Frame theme family. 

 

5

 

Click Main to select the theme family for your project.

After a short pause, the menu changes to the theme you selected. The title on the 
menu changes to the name of the theme you selected.
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The Soft Frame theme, like many iDVD themes, defaults to the widescreen format 
(16:9). To switch to standard format (4:3), choose Project > “Switch to Standard (4:3).”

 

Note:  

 

After you modify a menu, you can save it as a custom theme. A custom theme 
appears in the Themes pane, listed below Favorites. You can use it for future projects, 
just as you would any other theme.

Choose a set of themes 
using this pop-up menu.

Click the disclosure
triangle to see all the

menu templates in the
theme family.
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Step 4:  Add a Movie

 

After you choose your theme, you can add one or more movies and other content to 
your iDVD project. In this step, you’ll add a movie.

When you drag a movie to a menu, iDVD automatically adds a button to the menu that 
users click to play the movie. The button’s label is the name of the movie you added, 
but you can change this. 

 

To add a movie:
1

 

Click the Media button.

 

2

 

Click the Movies button at the top of the Media pane, shown below. 

 

3

 

Select the Movies folder or another folder that contains movies. 

Thumbnail pictures of the movies in the folder appear in the lower half of the pane.

 

4 Drag a movie thumbnail to the menu background on the left side of the iDVD window. 

You see a green circle with a plus sign when you can drop the movie. In the Soft Frame 
Main menu, the background where you can drop your movie includes everything but 
the drop zone and the placeholder title. 

When you drop the movie, a button appears on the menu that has the same name as 
the movie you added. You’ll learn how to change the button name in “Editing Button 
Text” on page 22.
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Note:  If dotted lines appear on the menu when you drag your movie to it, move the 
pointer until the dotted lines disappear, and then drop the movie. Dotted lines indicate 
a drop zone, an area of a menu to which you can add video clips and photos. Video 
clips added to a drop zone become part of the menu background rather than featured 
movies on the DVD.

If you haven’t saved changes to your project, you can delete a movie you’ve added by 
choosing Edit > Undo Add Movie. If you’ve already saved your project, click the button 
that links to the movie you want to remove, and then choose Edit > Cut.

It’s possible within iDVD to create a scene selection menu, like commercial DVDs have, 
that allows viewers to access specific scenes in your movie. You must first create 
chapter markers for your movie, which automatically generates a scene selection menu. 
To learn more, search for “chapter markers” in iDVD Help.

Editing the Menu Title
When you create a new project in iDVD, the main menu of your project has a default 
title that matches the name of the menu theme. It’s easy to change the title of your 
iDVD project.

To change the title text:
1 Double-click the title, which highlights the text. An in-place editor, shown below, 

appears below the title.

2 Type “Vacations” in its place.

3 If you want, use the controls in the in-place editor to change the typeface, style, and 
size of the title text. 

You’ll learn more about modifying onscreen text in “Step 7:  Add Menu Text and 
Change Its Appearance” on page 20.
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Step 5:  Add a Slideshow
Adding a slideshow to your iDVD project is a great way to enhance your DVD and show 
your photographs. You can use a slideshow already created in iPhoto, or you can use 
iDVD to create a slideshow from a group of pictures. 

You can even create a DVD that has no movies at all but rather showcases your photos 
in one or more slideshows. Depending on the amount of other content included and 
the size of your photos, your DVD can hold up to 9801 images.

In this step, you’ll create a slideshow of photographs and movies in iDVD and add a 
soundtrack.

To create a slideshow in iDVD:
1 If the main menu is not showing, click the Back button on the scene selection menu to 

return to the main menu.

2 Click the Add button at the bottom of the iDVD window and choose Add Slideshow 
from the pop-up menu. 

A button labeled “My Slideshow” appears on the menu. This button may appear too far 
from the movie button. Leave it as it is for now. You’ll learn how to reposition buttons 
in “Changing Button Shapes” on page 23.

Click My Slideshow to select the text, and then type My Photos. 

If you want to modify the text, use the controls in the in-place editor to do so.

3 Click outside the text area to deselect the text, and then double-click the My Photos 
button to open the slideshow editor.

The iDVD window changes automatically to show the Photos pane.
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The slideshow editor, shown below, is a blank screen with the words “Drag images 
here.” 

4 Drag photos one at a time or in groups from the Photos pane to the slideshow editor.

You can even drag a whole album to the slideshow editor.

If you haven’t imported photos into iPhoto, you won’t see photos in this list. You can 
open iPhoto anytime and import some photos, or you can drag photos from other 
locations on your hard disk directly to the slideshow editor.

5 Arrange the images in the order in which you want them to appear. 

Drag the images in the slideshow editor to rearrange them. To delete images, select the 
ones you want to remove, and then press the Delete key on your keyboard.

Adding a Transition Between Images
iDVD includes a number of transition styles you can apply to your slideshow so that the 
images flow smoothly from one to the next. 

To add a transition:
1 Click the Transition pop-up menu and experiment with the transitions in the menu 

until you find one you want to use. 

If one of the arrows to the right of the Transition pop-up menu is highlighted when you 
make a selection, you can choose a direction for the transition. Click any of the arrows 
to select a direction.

Access the Photos 
pane to add photos 
to your slideshow.
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To preview the transition, click the Preview button, shown below. The iDVD remote 
control appears. It operates just like a standard remote control, and you can use its 
controls to click buttons and navigate to all the menus in your project.

2 Click the Settings button and make other creative decisions using the settings in the 
slideshow editor: 

Â To make the slideshow repeat continuously, select “Loop slideshow.”
Â To show navigation arrows on the slideshow, select “Display navigation arrows.” 

These arrows are not functional; they serve as a visual reminder that users can use 
the controls on their remote controls to progress through the slideshow.

Â To add copies of the original photos to the DVD-ROM portion of the disc, select “Add 
image files to DVD-ROM.” This allows viewers to download copies of your photos to 
their own computers from the DVD. 

Note:  Adding files to the DVD-ROM portion of the disc uses up space that you might 
need for your project. To monitor the size of your project as you work, choose Project > 
Project Info. You can see how much space you’ve used next to DVD Capacity.

Â To show the title and comments text below the images, select “Show titles and 
comments.” To add titles and comments, click the text below the image thumbnail in 
the slideshow editor and type in the text field that appears.

Adding a Soundtrack 
You can add interest to your slideshow by adding a soundtrack to it.

To add a soundtrack to a slideshow:
1 Click the Audio button at the top of the Media pane. 

The contents of your iTunes library and any music you composed in GarageBand 
appear in the audio list. If you don’t see any music in the audio list, make sure you have 
imported music into iTunes. 

2 Select a song, and then click the Play button at the bottom of the Media pane to listen 
to it before you add it to your DVD.

Click the Transition 
pop-up menu to choose 
a transition style.

Click the Preview button to 
see the various transitions.
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To quickly locate a particular song, you can type its name in the search field. 

3 When you find a song you want to use, drag it from the song list to the audio well in 
the slideshow editor, shown above.

After you drag the song to the audio well, notice that the Slide Duration pop-up menu 
automatically changes to Fit To Audio. This ensures that your slideshow and music 
begin and end together. However, using the Slide Duration pop-up menu, you can 
change how long your slides stay onscreen before the next one appears. The slide 
duration you specify applies only to photos in a slideshow. The length of time a movie 
plays is not affected by slide duration.

4 Click the Preview button to see how your slideshow looks. To return to the slideshow 
editor, click Exit on the remote control.

You can continue to make adjustments to the slideshow until it’s just the way you want 
it. To adjust soundtrack volume, drag the “Slideshow volume” slider, shown above, to 
the right or left.

5 Click the Return button to exit the slideshow editor and return to the main menu.

6 To save your work, choose File > Save.

Audio well

Access the Audio pane 
to add a soundtrack to 
your slideshow.

Preview buttonVolume
slider
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Step 6:  Add Media to Drop Zones
iDVD themes can include no drop zones, multiple drop zones, and even dynamic drop 
zones that move in the background of a menu. A drop zone isn’t a button; it’s an area 
where you can place media that adds interest to the menu background. You can place 
a single image, a slideshow, or a movie in a drop zone.

You can add any combination of images, video clips, or slideshows to the drop zones in 
your project. You can also hide the drop zones on any menu so that they don’t appear 
in your final project. With your pointer over the menu (and with no buttons or text 
objects selected), press Command (x)-I to open the Menu Info window. Then deselect 
the “Show drop zones and related graphics” checkbox. The drop zones on the menu 
immediately disappear. 

The Soft Frame Main menu contains three drop zones, which “play” in sequence on the 
main menu. Therefore, only one drop zone shows at any time on the main menu. The 
easiest way to determine how many drop zones a menu has is to click the Drop Zone 
button. This brings up the drop zone editor, which has a well for each drop zone the 
menu contains. To return to the main menu, click the Drop Zone button again.

In this step, you’ll fill each of the three drop zones in the main menu using the drop 
zone editor. You’ll add a slideshow to one of the drop zones, which is similar to the 
process of creating a slideshow described in “Step 5:  Add a Slideshow” on page 14.

To add media to drop zones:
1 Click the Drop Zone button. The drop zone editor, shown below, appears.

2 Click the Media button, and then click Movies at the top of the Media pane.

When you‘re working in 
the drop zone editor, your 
project’s menu shows in 
the iDVD window.

The drop zone editor 
includes three drop zone 
wells, which means the 
main menu of this theme 
includes three drop zones.

Drop Zone button
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3 Drag a video clip from the Movies pane to the first drop zone well in the drop zone 
editor.

Unlike with photos, the video clip is not resized to fit into the drop zone, so some of it 
will likely be cut off in the drop zone.

Note:  It’s not recommended to add a long movie to a drop zone because a movie can 
use a lot of space. Also, a viewer is unlikely to stay on a menu enough time to view a 
long movie.

4 Click the Drop Zone button again to return to the main menu. 

Notice the first frame of the video clip showing in the drop zone.

5 Click the drop zone. 

A movie pane, with a slider to set where the clip starts and ends in the drop zone, 
appears. Move the sliders to change which part of the clip plays in the drop zone. 

This is an easy way to shorten a video clip in a drop zone.

6 Click the Drop Zone button to return to the drop zone editor.

7 Click the Photos button at the top of the Media pane.

8 Drag a single image to the second drop zone well in the drop zone editor.

9 Drag a photo album or folder of pictures from the photos list to the third drop zone 
well. 

The first image in the album or folder shows in the drop zone.

10 Double-click the third drop zone well.
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This opens the drop zone slideshow editor, which looks like the slideshow editor you 
used to create your DVD slideshow in “Step 5:  Add a Slideshow.” You’ll see thumbnails 
of all the images you added.

11 Drag the images into the order in which you want them to appear and delete any you 
don’t want to keep. 

You can also drag other images, from the Photos pane or elsewhere on your computer, 
to the drop zone photo editor. 

When you’re done arranging images, click the Return button to return to the drop zone 
editor. 

12 Click the Drop Zone button to return to the main menu.

13 Click the Motion button to see how the drop zones cycle or “play” on the main menu. 

The images will “loop,” or play continuously, so click the Motion button again when 
you’ve seen enough.

14 To save your work, choose File > Save.

Step 7:  Add Menu Text and Change Its Appearance 
Now that you’ve added more content to your DVD project, the text on the main menu 
may need some adjustment. You can add text to the menu and change its typeface, 
size, and color, and add a shadow. You can also reposition text so that it fits better on 
the menu. Menu text, also referred to as a “text object,” is not clickable. This is different 
from button text, or button labels, because buttons are clickable.

In this step, you’ll add a subtitle, change the appearance of the text, and reposition it 
on the menu. Keep in mind that the text you add need not be limited to short titles 
and subheads. For example, you can add blocks of text for credits and other content.
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To customize the text:
1 Make sure that the project’s main menu is open, and then choose Project > Add Text.

New placeholder text that says “Click to edit” appears on the menu. 

2 Drag the text into position below the title.

If you need to reposition the main title to fit the subtitle below it, click the title once to 
select it, and then drag it to a new location. You can select and drag any text object on 
the menu to reposition it.

3 Click the placeholder text to highlight it, and then type “A Year of Fun” as the subtitle. 

When you click the text, the in-place editor appears below it. You can use the controls 
to change the typeface, style, and size of the text. For now, however, ignore the in-
place editor.

4 With the text highlighted, press Command (x)-I to open the Text Info window, shown 
below. 

The Text Info window has controls for changing all aspects of the text, including color 
and whether the text has a shadow. You can drag it wherever you want on your 
desktop.

5 Click the typeface pop-up menu and choose another typeface.

6 Use the font size pop-up menu to choose a smaller size so that the subtitle fits below 
the main title.

7 Click the color control to open the Colors window. 

Try out different color selections in the Colors window. As you click colors, the text on 
the menu changes to the color you selected. When you find a color you want to use, 
close the Colors window.

8 Select the Shadow checkbox to add a shadow to the text.

9 Close the Text Info window.

10 To save your work, choose File > Save.
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The menu below shows the new title and subtitle.

Some television screens may not be able to display everything on your menu. You can 
overlay an outline on the menu so that you can see what will be visible on these TVs. 
This is called the TV safe area. For more information, search for “TV safe area” in iDVD 
Help.

Step 8:  Change the Appearance of Buttons
Button styles are designed to fit the theme, but you can change them to suit your 
content or your own design vision. Buttons can be text only, or they can be different 
shapes that incorporate text, a still image, a slideshow, or video. The buttons on your 
main menu, for example, are text-only buttons.

In this step, you’ll edit the button label text, change the shape of the buttons, and 
choose an image for one of them.

Editing Button Text
Editing button label text is similar to changing onscreen text.

To edit button label text:
1 In the main menu, slowly double-click your movie button to highlight the text.

You’ll notice that an in-place editor, shown below, appears below the text, just like the 
one that appeared below the DVD title text when you changed it.

2 Type a new name. 

3 Use the controls to change the typeface, style, and size of the button label.
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4 To change the color of the text, press Command (x)-I while the button is selected. 

This opens the Button Info window, shown below. It has the same controls as the in-
place editor, plus additional ones.

5 Click the color control (its default color is white) to open the Colors window, and then 
try out different color selections in the Colors window. 

As you click colors, the button label changes to the color you selected. When you find a 
color you want to use, close the Colors window.

To change the appearance of all button labels at once, select one button and then 
choose Edit > Select All Buttons. Then press Command (x)-I to open the Button Info 
window. Any selections you make will apply to all button labels.

6 To save your work, choose File > Save.

Changing Button Shapes
You can turn any text button into a shape (or image) button. Image buttons consist of 
a text label and a shape thumbnail. You can add photos or movie clips to the 
thumbnail portion of image buttons to add visual interest to your menus. 

Image buttons on a menu can be all the same shape, or you can mix styles. 

To change button shapes:
1 From the main menu, select one of the buttons by clicking it once, and then choose 

Edit > Select All Buttons.

If you want each button to be different, you can select buttons and change their styles 
one at a time.

Click the color control to
select a new color for the

selected text.
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2 Click Buttons to open the Buttons pane, shown below.

3 From the pop-up menu at the top of the pane, choose Rounded.

The three button options at the top of the pop-up menu—Text, Bullets, and Shapes—
add a graphical element to your buttons that in most cases appears only when the 
button is highlighted. The four button options at the bottom of the pop-up menu 
create buttons that have a label and a shape to which you can add an image or movie 
clip. 

4 Click one of the button shapes.

Try different button shapes until you find one that looks good on your menu. The icon 
(the gray circle with a slash) at the top of the Buttons pane changes all selected 
buttons to text-only buttons.

Most likely, when you apply a shape, the buttons on your menu will overlap. You’ll fix 
that in step 6 below.

5 With your buttons still selected, press Command (x)-I again to open the Button Info 
window. 

Use the controls in the Button Info window to make other creative decisions:

Â Use the Thumbnail slider to change the size of the button shape. 
Â Use the label pop-up menu to change where the button label appears in relation to 

its shape.

Select a category of 
button shapes using 
this pop-up menu.Click this icon to change

a button to text only.
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6 If the buttons are still overlapping, click the menu, but not a drop zone or text object. 
The Menu Info window, shown below, appears. 

7 Select “Free positioning” in the Buttons section of the window. This allows you to move 
the buttons around the menu

8 Close the window, and then drag your buttons where you want them on the menu. 

Yellow alignment guides appear as you drag to help you place your buttons.

9 To save your work, choose File > Save.

Changing the Button Image
It’s easy to change the image that appears on any button, giving you more control over 
how your menus look.

To change the image on a slideshow button:
1 Slowly double-click the shape portion of your slideshow button. 

An Image pane, shown below, appears above the button. 

2 Move the slider left or right, which scrolls through the images in your slideshow. 

Scroll until you see the image you want to appear on the button.

3 Click outside of the button when you’re done. The Image slider disappears.



26 Chapter 2    Learn iDVD 

 

To change the image on a movie button:
1 Slowly double-click the shape portion of your movie button. 

A Movie pane, shown below, appears above the button. 

2 Move the slider to the left or right to select which frame of your movie you want to 
appear on the button. 

If you want the buttons to show only the frame you selected instead of moving video, 
select the Still Image checkbox. 

Your menu should now look similar to the one shown below.

3 To save your work, choose File > Save.

Step 9:  Add Transitions to Buttons
Now your DVD has an attractive menu with customized buttons. You can add more flair 
by using transitions to smooth the movement from the main menu of your DVD to 
your movie, your scene selection menu, and your slideshow. 

To set transitions for the main menu:
1 Click one of the buttons on the main menu to select it, and then choose Edit > Select 

All Buttons.

You can apply a different transition to each button by selecting each button one at a 
time and then choosing a transition.
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2 Press Command (x)-I to open the Button Info window.

3 Choose Push from the Transition pop-up menu, shown below.

You’ll notice that the second pop-up menu changes to read “Right to Left.” This 
indicates that you can set the direction for the transition’s movement.

4 Choose a different direction from the second pop-up menu, if you want. 

5 Click the Preview button and use the DVD remote control to select the menu buttons 
one by one to view the results. 

When you’re done, click Exit on the DVD remote control.

6 To save your work, choose File > Save.

Step 10:  Organize Your Project in Map View
Map view provides a visual overview of your project, which is especially helpful when 
your project becomes more complex. You can also use map view to do batch editing 
and to add an autoplay movie to your DVD. 

In this step, you ‘ll use map view to add an autoplay movie to your project and view the 
organization of your DVD.

To switch to map view:
m Click the Map button, shown below.

In map view, shown below, you can hide (collapse) sections of the map to simplify the 
view. You can also zoom in to see more detail or zoom out to see the entire project in 
one window.

Map button
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Note:  The map view image below does not reflect the map view for your current 
project. The image below shows a different project to give you an idea of what map 
view looks like for more complex projects.

Changing Map View Layout
You can change between vertical and horizontal orientation of map view with the click 
of a button. 

To change map view layout:
1 Click a View button in the bottom-left corner of the window to switch between the 

horizontal and vertical map views.

2 Click the disclosure triangle of the main menu icon. 

The menu collapses to simplify the map.

3 Click the disclosure triangle again to expand the map.

4 Drag the zoom slider at the bottom of the window to the left or right to change the 
amount of detail you see in the map. 

You can also use the horizontal and vertical scroll bars, which appear when the entire 
map can’t be viewed in the DVD window, to move through the map. 

Adding an Autoplay Movie
You can also use map view to add an autoplay movie to any project. Autoplay movies 
start playing immediately when the DVD is inserted into the player, before the main 
menu appears. 

View buttons

Disclosure triangle for
the scene selection menu

Zoom slider



Chapter 2    Learn iDVD 29

 

An autoplay movie can be video or a slideshow. For example, you could create slides 
with introductory information or credits that play before the DVD menu appears. For 
the purposes of an autoplay movie, a slideshow can consist of a single image. 

To add an autoplay movie:
1 Locate the gray project icon at the top of the map.

2 Click the Media button, and click Photos or Movies to select the content you want to 
add.

Remember that the movie you add will play in its entirety before the DVD menu 
appears, so you may want to add a short movie.

3 Drag the movie or images to the project icon.

If you add a photo album, it plays as a slideshow. Double-click the project icon to open 
the Autoplay Slideshow editor, which is the same as the DVD Slideshow editor, and set 
slide duration, a transition, and other settings, and even add a soundtrack.

4 Click the Preview button to view the autoplay movie you added. When you’re done, 
click the Exit button on the DVD remote control.

5 To save your work, choose File > Save.

To remove an autoplay movie:
m Drag the movie out of the project icon, or click the project icon and then press the 

Delete key on your keyboard. The autoplay movie disappears with a puff of smoke.

When you remove an autoplay movie, the project icon is not removed, so you can drag 
another movie or photo album to the project icon to create a new autoplay movie.

You can make many changes to your project while in map view. To learn more, search 
for “Editing in map view” in iDVD Help.

Project icon

Disclosure triangle
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Step 11:  Burn Your DVD
Now that your iDVD project is finished, you’re almost ready to take the final step and 
burn it to a DVD disc. There are still a few steps to take to ensure a good outcome. In 
this step, you’ll check the project size in the Project Info window, check for errors using 
the DVD map, and check the encoding quality and status.

Checking the Project Info Window
DVD projects can take up a lot of space on your hard disk, and it’s useful to know when 
you need to make more room. In addition, a DVD disc has a maximum capacity. As 
you’re working on your project, monitoring its size will ensure that everything fits.

The Project Info window, shown below, provides all this information and more.

To check the size of your project:
m Choose Project > Project Info. 

Â The total size of your project, in running time (in minutes) and in size (in megabytes 
or gigabytes), shows below the Capacity meter on the far right.

Â The Capacity meter shows how much of your project’s total size is used by each of its 
elements. The bands of color indicate what proportion of the project each element 
accounts for. 

Â The numbers below DVD-ROM, Slideshows, Menus, and Movies specify how much 
space (in gigabytes) each uses. When you click these numbers, the display switches 
to show the number of these items in your project and how many tracks they use. An 
iDVD project can have up to 99 tracks.
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DVD-ROM refers to the content you’ve specified to be added to the DVD-ROM 
portion of your burned DVD. The running time and size figures that appear below 
Menus reflect the total duration of all the menus in the project. You can have a total 
of 15 minutes of motion, such as video on buttons or in the background, in all 
menus. A project can include up to 99 menus.

In general, the amount of content your iDVD project contains correlates to the quality 
of your burned DVD, given the encoding setting you have chosen. The white arrow in 
the Capacity meter points to the quality of your burned DVD. Quality is highest on the 
green portion of the Quality meter. If you have chosen Best Performance as your 
encoding setting, the entire Quality meter may be green.

Checking Project Files
All the items you added to your project appear in the Media portion of the window 
with the path to their locations on your hard disk or elsewhere. If you don’t see the 
table below “Media,” click the disclosure triangle to show it.

The Type column indicates whether the item is a picture file, audio file, or a video file. A 
checkmark in the Status column indicates the item is present and therefore accessible 
to iDVD. If you moved the file from its original location, you can see at a glance that it’s 
missing because the checkmark will also be missing. This means that iDVD won’t be 
able to access the file. If you notice an item is missing from its original location, you can 
do one of the following: 

Â Locate the item on your hard disk or connected server and return it to its original 
location.

Â Remove the button that linked to the item.
Â Locate the file when prompted the next time you open the project.

Checking Your Project for Errors
If you begin to burn your project without checking it, a dialog appears, indicating if 
there are errors in your project. This prevents you from creating a DVD that can’t be 
played. However, it’s a good idea to check for errors before you begin to burn a disc.

The most thorough way to make sure your project works properly is to click the 
Preview button and use the iDVD remote control to click all the buttons, view all the 
menus, and view every video and slideshow. If your project is very large, this could take 
some time. You can spot-check your project in less time using map view.

To check for errors:
1 Click the Map button to view your project in map view.

2 Look for warning symbols like the one below (they look like yellow yield signs) that 
indicate a problem with a menu or with media you’ve added to you project.
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3 Move the pointer over the symbol to see an explanation of the error.

4 Make the necessary correction and return to map view to see if the warning symbol is 
gone.

5 To save your work, choose File > Save.

Burning Your Project to DVD
When you’re finished with your iDVD project, you can burn it to a DVD for viewing on a 
TV or on a computer equipped with a DVD-reading drive. Burn a disc only when you’re 
sure that you’re finished with your project. You can use the following media types to 
burn a disc in iDVD:
Â DVD-R:  Can be used only once

This is the recommended media for iDVD because it’s compatible with most DVD 
players and computers. These discs holds about 4.38 GB.

Â DVD+R:  Can be used only once
These discs hold about 4.38 GB.

Â DVD-RW:  Can be used more than once
RW stands for “rewritable.” These discs hold about 4.38 GB.

Â DVD+RW:  Can be used more than once
These discs hold about 4.38 GB. They may not be viewable in all DVD players.

Â DVD+R DL (Double Layer):  These discs store almost twice as much content as 
single-layer discs, but they can’t be viewed in older DVD players.

To burn your DVD:
m Click the Burn button, shown below. When prompted, insert a blank disc into your 

computer’s SuperDrive or an external burner.

iDVD burns your disc.

The time it takes to create the disc depends on the amount of video on the disc and 
the speed of your computer. Depending on the size and complexity of your project, it 
could take a few hours or up to several hours.



Chapter 2    Learn iDVD 33

 

While your iDVD project is burning, a progress dialog shows which of the five burn 
stages is in process:  Prepare, Process Menus, Process Slideshows, Process Movies, and 
Burn.

If you can’t burn a disc right away, or if you want to back up or move your project to 
another computer, you can archive it or save it as a disc image. For more information, 
search for “Archiving a project” and “Saving a project as a disc image” in iDVD Help.

Continue to Explore iDVD 
Congratulations, you’ve completed the tutorial! Now that you’re familiar with the basic 
tools and features of iDVD, you can continue to edit your movie and to create new 
ones. 

Here are some other ways to add flair and excitement to all your projects:

Add additional movies to your project:
Because a DVD can hold a lot of data, you probably have room to include more than 
one movie. As you add movies, you can add more menus with customized buttons and 
onscreen text.

Customize a theme and save it as a favorite:
After you change the button style, the appearance and placement of your onscreen 
text, and other editable aspects of your theme, you can save it as a custom theme to be 
used for other projects. To learn more about custom themes, search for “themes” in 
iDVD Help.

Experiment with sound:
Â You can add background audio to a menu, which can include one or more songs or 

an iTunes playlist. For more information, search for “Adding sound to a menu” in 
iDVD Help.

Â You can make the soundtrack of a slideshow or background movie fade out, to add 
polish to your DVD. For more information, search for “Making a soundtrack fade out” 
in iDVD Help.

Add content to the DVD-ROM portion of the disc:
Â You can add content to the DVD-ROM portion of your disc, which users can access 

when they view your disc from a computer (not a TV). For example, you can add 
images from the slideshows you create so that viewers can download them to their 
computers and print them. To learn more, search for “DVD-ROM contents” in iDVD 
Help.
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Getting More Help
There are several resources you can consult for additional help using iDVD:
Â Onscreen help:  iDVD comes with a built-in help system. When iDVD is open, choose 

Help > iDVD Help. When the help page opens, type a word or phrase into the search 
field at the top of the page, or click one of the topic areas to get detailed instructions 
for completing specific tasks. 

Â Video tutorials:  These short video tutorials demonstrate how to complete common 
tasks in iDVD. To access them, choose Help > Video Tutorials. (These tutorials are 
available in some languages only.)

Â iDVD support website (www.apple.com/support/idvd):  Look here for helpful 
community discussion boards, as well as detailed troubleshooting information and 
software updates.

http://www.apple.com/support/idvd


www.apple.com/ilife/idvd
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