
m a k e  m a n a g e  m ove  |  m e d i a ™
  Avid ®

Avid® EDL Manager

User’s Guide



  

2

Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of that license by 
visiting Avid's Web site at www.avid.com. The terms of that license are also available in the product in the same directory as 
the software. The software may not be reverse assembled and may be used or copied only in accordance with the terms of the 
license agreement. It is against the law to copy the software on any medium except as specifically allowed in the license 
agreement.

Media Composer Family, including Media Composer, Avid Xpress, Symphony

Avid products or portions thereof are protected by one or more of the following United States Patents: 4,970,663; 5,267,351; 
5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 
5,640,601; 5,644,364; 5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,852,435; 5,584,006; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 6,016,152; 6,018,337; 6,023,531; 
6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,134,607; 6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 
6,269,195; 6,317,158; 6,317,515; 6,330,369; 6,351,557; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,417,891; 
6,426,778; 6,477,271; 6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 
6,618,547; 6,636,869; 6,665,450; 6,678,461; 6,687,407; 6,704,445; 6,747,705; 6,763,134; 6,766,063; 6,791,556; 6,810,157; 
6,813,622; 6,847,373; 6,871,003; 6,871,161; 6,901,211; 6,907,191; 6,928,187; 6,933,948; 6,961,801; 7,043,058; 7,081,900; 
7,103,231; 7,266,241; 7,280,117; RE40,107; D392,269; D396,853; D398,912. Other patents are pending.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this 
publication for the licensee’s own use in learning how to use the software. This document may not be reproduced or 
distributed, in whole or in part, for commercial purposes, such as selling copies of this document or providing support or 
educational services to others. This document is supplied as a guide for Avid Media Composer. Reasonable care has been 
taken in preparing the information it contains. However, this document may contain omissions, technical inaccuracies, or 
typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers’ losses due to the use of 
this document. Product specifications are subject to change without notice.

Copyright © 2008 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia.  All rights reserved.

http://www.avid.com
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Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, ALEX, Alexis, AniMatte, AudioSuite, AudioVision, AutoSync, 
Avid, Avid Advanced Response, Avid DNA, Avid DNxcel, Avid DNxHD, AVIDdrive, AVIDdrive Towers, Avid DS Assist Station, 
Avid ISIS, Avid Learning Excellerator, Avid Liquid, Avid Mojo, AvidNet, AvidNetwork, Avid Remote Response, AVIDstripe, 
Avid Unity, Avid Unity ISIS, Avid Xpress, AVoption, AVX, CamCutter, CaptureManager, ChromaCurve, ChromaWheel, 
Conectiv, CountDown, DAE, Dazzle, Deko, DekoCast, D-Fi, D-fx, DigiDelivery, Digidesign, Digidesign Audio Engine, 
Digidesign Intelligent Noise Reduction, DigiDrive, Digital Nonlinear Accelerator, DigiTranslator, DINR, DNxchange, do more, 
D-Verb, Equinox, ExpertRender, Face Robot, FACE ROBOT, FastBreak, Fast Track, FieldPak, Film Composer, FilmScribe, 
FluidMotion, FXDeko, HIIP, HyperSPACE, HyperSPACE HDCAM, IllusionFX, Image Independence, iNEWS, 
iNEWS ControlAir, Instinct, Interplay, Intraframe, iS9, iS18, iS23, iS36, ISIS, IsoSync, LaunchPad, Lightning, Lo-Fi, 
Magic Mask, make manage move | media, Marquee, Matador, Maxim, MCXpress, Media Browse, Media Composer, 
MediaDock, MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIArray, 
MediaShare, MediaStream, Meridien, MetaFuze, MetaSync, MicroTrack, MissionControl, MovieBox, NaturalMatch, Nearchive, 
NetReview, NewsCutter, Nitris, OMF, OMF Interchange, OMM, Open Media Framework, Open Media Management, PCTV, 
Pinnacle MediaSuite, Pinnacle Studio, Pinnacle Systems, ProEncode, Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18, 
SalesView, Sci-Fi, ScriptSync, SecureProductionEnvironment, Show Center, Softimage, Sound Designer II, SPACE, 
SPACEShift, SpectraGraph, SpectraMatte, Sputnik, SteadyGlide, SubCap, Symphony, SynchroScience, TARGA, Thunder, 
Thunder Station, TimeLiner, Torq, Trilligent, UnityRAID, Vari-Fi, Velvet, Video RAID, Video Slave Driver, VideoSPACE, Xdeck, 
and X-Session are either registered trademarks or trademarks of Avid Technology, Inc. in the United States and/or other 
countries.



  

4

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

News material provided by WFTV Television Inc.

GOT FOOTAGE?
Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — Broadcasters — Content 
creators of every genre — Just finished an incredible project and want to share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid EDL Manager User’s Guide • 0130-07991-01 • June 2008

http://www.wildlifeworlds.com
http://www.avid.com/footage


Contents

Using This Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Symbols and Conventions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

If You Need Help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10

Accessing the Online Library  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

How to Order Documentation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

Avid Training Services  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

Chapter 1 Working with EDLs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13

EDLs and the Avid EDL Manager . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13

Online and Offline Editing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  13

What the Avid EDL Manager Does  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

Starting Avid EDL Manager. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  14

Using Help. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

Using Avid EDL Manager with Your Avid Editing System. . . . . . . . . . . . . . . . . . . . .  15

Creating an EDL from the Active Sequence. . . . . . . . . . . . . . . . . . . . . . . . . . . .  15

Creating a Sequence from an EDL  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  16

Creating, Reading, and Printing an EDL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17

Creating an EDL from a Sequence, Existing EDL, 
or OMFI File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  17

Reading an Existing EDL from the RT-11 Disk  . . . . . . . . . . . . . . . . . . . . . . . . .  19

Printing an EDL  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19

Saving an EDL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  20

Saving an EDL as a Text File or an OMFI Composition . . . . . . . . . . . . . . .  20

Saving an EDL to an RT-11 Disk. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  20

Verifying an RT-11 Save . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  22

Copying an EDL between Storage Locations. . . . . . . . . . . . . . . . . . . . . . . . . . .  22

Formatting an RT-11 Disk . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  23

Viewing the Tape List in the Source Table  . . . . . . . . . . . . . . . . . . . . . . . . .  24



6

Chapter 2 Customizing EDLs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  27

Avid EDL Manager Option Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  27

The Avid EDL Manager Window . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  28

Changing the Title of an EDL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  28

Video Tracks and Audio Channels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29

Including or Excluding Specific Tracks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  29

Redefining a Track  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  30

Combining or Isolating Tracks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  31

Creating Stereo Channels . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32

Choosing a Format for the Audio Channels  . . . . . . . . . . . . . . . . . . . . . . . . . . .  32

Displaying Different Views of an EDL. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  32

Selecting EDL Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  33

Selecting the EDL Type. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  33

Adjusting the Timecodes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34

Setting the Source Timecode  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  34

Setting the Record Timecode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35

Finding Edits in a Field . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  36

Updating an EDL with Avid EDL Manager Window Changes  . . . . . . . . . . . . . . . . .  37

Changing Settings in the Options Window. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  37

Choosing an EDL Type  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  38

Selecting the Switcher . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  40

Setting Source and Record Timecodes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  40

Setting the Master List Tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  41

Selecting the Reel ID Type . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  41

Sorting the Order of Events. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  42

Selecting the Pulldown Starting Frame . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  43

Starting Event Number  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  43

Setting the Starting Timecode . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  44

Setting Up a Dupe List . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  44

Using the Preread Option. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  46

Adjusting the Options Tab Settings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  47

Setting the Tapename Truncation  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  48

Selecting Options from the Comments Tab . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  49



7

The Effects Comment . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  50

The Repair Notes Comment . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  51

Saving Options to a File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  52

Changing Options in the Site Settings Dialog Box  . . . . . . . . . . . . . . . . . . . . . . . . . .  52

Changing Font Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  52

Changing Serial Transfer Options. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  53

Chapter 3 Editing and Troubleshooting EDLs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  55

Online Resources . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  55

Using a Text Editor to Edit an EDL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  55

Fitting the Format to the Avid EDL Manager  . . . . . . . . . . . . . . . . . . . . . . . . . . .  56

Changing the Header Format . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  56

Removing Issues in Complex Sequences. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  57

Using the Console Window to Display Messages  . . . . . . . . . . . . . . . . . . . . . . .  57

Fixing Difficult Transitions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  58

Locating Trouble Spots . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  58

Slicing and Dicing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  58

Trying One Track at a Time . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59

Avoiding Problems in EDLs. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59

Simplifying Effects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59

Looking for Missing Information . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59

Dealing with Corruptions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  60

Appendix A Check List for Online Editing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  61

Calling Ahead to the Online Suite . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  61

Deciding What to Take to the Online Suite . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  62

Take Avid EDL Manager  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  62

Take the EDL in Several Forms . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  62

Take Reference Information. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  62

Double-Checking the EDL File Names . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  63

Appendix B Creating EDLs for Film Projects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  65

Matchback Conversion in Film-to-Video EDLs . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  65

Creating EDLs for a Matchbacked Sequence . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  66

Creating Audio-Only EDLs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  66



8

Appendix C Using Serial Transfer to Transmit EDLs  . . . . . . . . . . . . . . . . . . . . . . . . .  67

Connecting the Edit Controller to the Computer. . . . . . . . . . . . . . . . . . . . . . . . . . . .  67

Setting Serial Transfer Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  67

Transferring the EDL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  69

Chapter Index  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  71



Using This Guide

Avid EDL Manager is an application that allows you to create, modify, and manage edit 
decision lists (EDLs). The Avid EDL Manager application can generate EDLs from 
sequences created with all Avid® editing systems. Because Avid EDL Manager can generate 
lists from any Open Media Framework® (OMF) composition, it is also compatible with a 
broad range of other applications. You can start Avid EDL Manager from within your Avid 
editing system, use it in conjunction with other Avid editing systems, or use it as a 
standalone application.

The Avid EDL Manager application runs on the Windows 2000, Windows XP, 
Windows Vista, and Mac OS X operating systems.

This guide is intended for Avid EDL Manager users from beginning to advanced levels. 
Typically, these users are video editors who need to move a video project between one 
editing environment and another, or otherwise use an EDL to control aspects of the editing 
process.

n The documentation describes the features and hardware of all models. Therefore, your 
system might not contain certain features and hardware that are covered in the 
documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.
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If You Need Help

If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they ship with your application and are also available online.

If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

Symbol or Convention Meaning or Action

http://www.avid.com/readme
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4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Accessing the Online Library

The Online Library for your Avid editing application contains all the product documentation 
in PDF format, including a Master Glossary of all specialized terminology used in the 
documentation for Avid products.

The Online Library for your Avid editing application is installed along with the application 
itself.

n You will need Adobe® Reader® to view the PDF documentation online. You can download 
the latest version from the Adobe web site.

To access the Online Library, do one of the following:

t From your Avid editing application, select Help > Online Library

t (Windows only) From the Windows desktop, select Start > All Programs > Avid > Avid 
editing application > Online Library

t Browse to the Online Library folder, and then double-click the MainMenu file.

The Online Library folder is in the same location as the application itself, for example:

(Windows) C:\Program Files\Avid\Avid editing application\Online Library

(Macintosh) MacintoshHD/Applications/Avid editing application/Online Library

How to Order Documentation

To order additional copies of this documentation from within the United States, call Avid 
Sales at 800-949-AVID (800-949-2843). If you are placing an order from outside the United 
States, contact your local Avid representative.

Avid Training Services

Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

http://www.avid.com/onlinesupport
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To learn about Avid's new online learning environment, Avid Learning Excellerator™ 
(ALEX), visit http://learn.avid.com.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/training or call Avid Sales at 800-949-AVID 
(800-949-2843).

http://learn.avid.com
http://www.avid.com/training


1 Working with EDLs

This chapter introduces edit decision lists (EDLs) and provides instructions for basic Avid 
EDL Manager procedures. It includes the following sections:

• EDLs and the Avid EDL Manager

• Starting Avid EDL Manager

• Using Help

• Using Avid EDL Manager with Your Avid Editing System

• Creating, Reading, and Printing an EDL

• Printing an EDL

• Copying an EDL between Storage Locations

• Formatting an RT-11 Disk

EDLs and the Avid EDL Manager
An edit decision list (EDL) is an instruction list for all edits you make for creating a program 
on videotape. This list can include cuts, wipes, dissolves, fades, and black edits. The Avid 
EDL Manager application organizes the instructions as a series of chronological edits called 
events. Each event specifies a timecode for the source and master tapes.

Online and Offline Editing

You generate an EDL to take a project from the offline editing environment, where rough 
editing and experimentation are less expensive, into the online editing environment, where 
an editor using an edit controller produces a finished master in less time. The Avid EDL 
Manager saves EDLs in a format an editing system can use, such as GVG or CMX. Thus, 
you can import an EDL from the online environment back into the offline suite to make 
further changes before completing the master tape.

Usually, the offline environment includes nonlinear editing systems such as Avid’s Media 
Composer®. The online environment can also include a high-end nonlinear editing system 
such as Avid’s Symphony™ or Media Composer.
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The EDL, in the form of a file generated in a readable format, is the link back and forth 
between the two editing environments.

What the Avid EDL Manager Does

The Avid EDL Manager generates an EDL from a sequence in a bin or from an OMFI file. 
OMFI is a file format for importing and exporting media allowing you to share information 
with other platforms. You can also read a previously saved EDL into Avid EDL Manager. 
After creating an EDL, save it as a text file that is readable by different edit controllers, such 
as Sony®, GVG, or CMX, or save the EDL as an OMFI composition.

Avid EDL Manager can create complex EDLs. You can specify the different audio and video 
tracks in the sequence; add comments or patches. You can also specify the assembly modes 
that the online edit controller uses when creating your program. 

Avid EDL Manager is a standalone application, so you do not have to run an Avid editing 
system when you create EDLs from sequences. When you run Avid EDL Manager with your 
Avid editing system, you can bring the sequence that is currently in the editing system into 
the Avid EDL Manager window. After working with the EDL in Avid EDL Manager, you 
can create a sequence in the Avid editing system from the EDL.

Starting Avid EDL Manager
You can start Avid EDL Manager as a standalone application or you can start it from within 
your Avid editing system application.

(Windows) To start Avid EDL Manager as a standalone application:

1. Click the Start button.

2. Point to Programs.

3. Point to Avid.

4. Point to Avid EDL Manager.

Avid EDL Manager opens as the active window, showing the Editor button connected to 
the Update button by arrow button.

(Macintosh) To start Avid EDL Manager as a standalone application:

t Double-click the Avid EDL Manager icon. 

Avid EDL Manager opens.
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To start Avid EDL Manager from within your Avid editing system application:

t Select Tools > EDL. 

Avid EDL Manager opens as the active window, showing the Editor icon connected to 
the Update button by arrow buttons.

Using Help

The Help provides all the information contained in the Avid EDL Manager User’s Guide, 
and operates in a web browser. To open the Help, select Help > Avid EDL Manager Help in 
the Avid EDL Manager application. For information about using the Help, click the Using 
Help button in the Help system.

Using Avid EDL Manager with Your Avid Editing 
System

If you start Avid EDL Manager from your Avid editing system or have Avid EDL Manager 
and the editing system running at the same time, you can do the following:

• Create an EDL for the sequence loaded in the active monitor.

• Create a sequence in the Avid editing system from an EDL that is open in Avid EDL 
Manager. 

See the following sections for more information.

Creating an EDL from the Active Sequence

To create an EDL from the sequence currently loaded in the Avid editing system, do 
one of the following in Avid EDL Manager:

t Click the Right Arrow button between the Editing System button and the Update button 
in the Avid EDL Manager window.
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t Select File > Get Current Sequence.

The EDL appears in the Avid EDL Manager window and a Left Arrow button appears 
under the Right Arrow button, indicating that you can now also create a sequence from 
the EDL.

Creating a Sequence from an EDL

To create a sequence in your Avid editing system from an EDL that is open in Avid 
EDL Manager:

1. With your Avid editing system running, do one of the following:

t Click the Left Arrow button between the Editing System button and the Update 
button in the Avid EDL Manager window.

t Select Create Composer Sequence from the Avid EDL Manager File menu.

The editing system becomes the active window and a dialog box opens. The dialog box 
lists only those bins currently open in the editing system.

2. Do one of the following:

t Select an existing bin in which to place the EDL sequence and then click OK.

t Click New Bin to create a new bin in which to place the EDL sequence.

The sequence is created in the bin you selected and Avid EDL Manager becomes the 
active window again.

c Before you load the sequence in the Record monitor, you should decompose the 
sequence or batch digitize the clips to ensure that the sequence is associated with the 
correct source clips.

You can create a sequence in your Avid editing system directly from an EDL.
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Creating, Reading, and Printing an EDL

The Avid EDL Manager window displays the EDL you create or the existing EDL you open 
or read. You can also print the EDL. You can display an EDL by following the procedures in 
the following sections:

• Creating an EDL from the Active Sequence

• Reading an Existing EDL from the RT-11 Disk

• Printing an EDL

Creating an EDL from a Sequence, Existing EDL, 
or OMFI File

To create an EDL from a sequence in a bin, from an existing EDL, or from an OMFI file:

1. Select File > Open.

The Select File to Open dialog box opens.

2. Select Common Files (*.avb, *.edl, *.omf) from the Files of type pop-up menu.

3. Navigate to the disk or folder that contains the file you want.

4. Select a file — either a sequence in a bin (.avb), another EDL (.edl), or an OMFI (.omf) 
file — and click Open.

When you open an OMF file or a file from a bin, set the Project Type menu to match the 
project used to create the file.

If you select a bin or an OMFI file, one of the following happens:
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- If the file contains only one sequence, Avid EDL Manager creates the EDL for that 
sequence. 

- If the file contains more than one sequence, the Open dialog box opens.

5. Select a sequence and click OK. 

The created EDL appears in the Avid EDL Manager window. 

For information on changing the settings in the EDL, see “Customizing EDLs” on page 
27.
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Reading an Existing EDL from the RT-11 Disk

To read an EDL that is saved on an RT-11 disk in a CMX, GVG, or high-density GVG 
(HDGVG) edit controller format:

1. Insert the RT-11 disk that contains the EDL you want to read into the disk drive. 

2. Select File > Read From RT11 Disk.

The Open dialog box opens.

3. Select the EDL you want and click OK.

The EDL opens in the Avid EDL Manager window.

When you open an OMF file or a file from a bin, set the Project Type menu to match the 
project used to create the file. If you open an EDL other than from an OMF file or a file 
from a bin, you must select a standard suboption.

To eject the RT-11 disk:

t Select File > Eject RT11 Disk.

Printing an EDL

To print an open EDL:

1. Select File > Print EDL (Windows) or File > Print (Macintosh).

A dialog box opens.

2. Select the print options you want.

3. Click OK (Windows) or Print (Macintosh).
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Saving an EDL

You can save an EDL as a text file with the .EDL file name extension or as an OMFI 
composition. The location where you save the EDL is a DOS-formatted disk, a hard drive or 
other storage device, or an RT-11 disk that is read by CMX or GVG edit controllers. For 
information on formatting an RT-11 disk, see “Formatting an RT-11 Disk” on page 23.

Saving an EDL as a Text File or an OMFI Composition

To save an EDL as a text file or an OMFI composition:

1. Select one of the following:

t File > Save As, to save the EDL as a text file

t File > Save As OMFI, to save the EDL as an OMFI composition

A dialog box opens.

2. Navigate to the disk or folder where you want to save the EDL.

3. Accept the default file name or enter a new name.

If you are saving to a DOS-formatted disk for transfer to an edit controller, use a file 
name that the edit controller can read. The name must be eight alphanumeric characters 
or fewer in uppercase letters, followed by the file name extension (either .EDL or 
.OMF). For example:

ALISON84.EDL

4. Click Save.

Avid EDL Manager saves the EDL to the location you specified.

Saving an EDL to an RT-11 Disk

You can save an EDL to an RT-11 disk. Use one of the following procedures:

To save an EDL to an RT-11 disk (Macintosh) :

1. Insert a CMX or GVG disk into the disk drive.

A message box opens.
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2. Click OK.

3. With an EDL open, select File > Write To RT11 Disk.

The Save As dialog box opens.

4. Do one of the following:

t Click OK to accept the EDL file name.

t Type a new name and then click OK.

The name must be six or fewer alphanumeric characters, in uppercase letters, followed 
by the .EDL file name extension.

For example:

WILL3A.EDL

Avid EDL Manager saves the EDL to the CMX or GVG disk.

n Some edit systems cannot read high-density disks (marked with the HD symbol), so you 
might have to use a double-density disk. If you are in doubt, check with the online suite or 
have the suite provide you with a formatted disk.

To save an EDL to an RT-11 disk (Windows):

1. Insert a CMX or GVG disk into the disk drive.

2. With an EDL open in the Avid EDL Manager window, select File > Write To RT11 
Disk.

The Save As dialog box opens.
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3. Do one of the following:

t Click OK to accept the EDL file name.

t Type a new name and then click OK.

The name must be six or fewer alphanumeric characters, in uppercase letters, followed 
by the .EDL file name extension.

For example:

WILL3A.EDL

Avid EDL Manager saves the EDL to the CMX or GVG disk.

n Some edit systems cannot read high-density disks (marked with the HD symbol), so you 
might have to use a double-density disk. If you are in doubt, check with the online suite or 
have the suite provide you with a formatted disk.

Verifying an RT-11 Save

Because an RT-11 disk is not initialized for Macintosh or Windows, you cannot see its 
contents by using the standard operating system tools (for example, My Computer on 
Windows). To verify that the EDL was saved successfully to the disk, you can follow the 
first few steps of “Reading an Existing EDL from the RT-11 Disk” on page 19. If the EDL 
appears in the Make Selection dialog box, then you know it was saved to the disk.

To verify that the EDL was saved to the disk:

1. Insert the RT-11 disk that contains the EDL you want to read into the disk drive.

2. Select File > Read From RT11 Disk.

The list of files for the RT-11 disk appears in the Open dialog box, allowing you to 
verify that your EDL was saved to the disk.

3. Click Cancel to return to the Avid EDL Manager.

Copying an EDL between Storage Locations

To copy an EDL from one location to another:

1. Do one of the following:

t To copy to an RT-11 disk, insert the RT-11 disk in the disk drive. 

t To copy from an RT-11 disk, insert an RT-11 disk in the disk drive.

(Macintosh only) A message appears stating that this is not a Macintosh disk.

2. Click OK.



Creating, Reading, and Printing an EDL

23

3. Select File > Copy To/From Disk.

A dialog box opens:

4. To select the EDL to copy, do one of the following:

t To copy from an RT-11 disk, click Yes.

A list of EDL files appears. Select the EDL you want and click OK.

t To copy from any other disk or drive, click No.

A dialog box opens.

5. Navigate to the file you want to open and click Open.

A dialog box opens, and asks if you want to write to an RT-11 disk.

6. To select the destination for the EDL copy, do one of the following:

t To copy to an RT-11 disk, click Yes, accept the default file name or enter a new 
name of six or fewer uppercase characters and then click OK.

t To copy to any other disk or drive, click No.

A dialog box opens. 

7. Navigate to the location where you want to save the file and click Save.

You can copy an EDL from any drive or disk storage location to another without having 
to open the EDL in the Avid EDL Manager window or switch to operating system tools 
such as My Computer. The storage locations, including RT-11 disks, must be accessible 
to your computer.

Formatting an RT-11 Disk

You can use an RT-11 disk in Avid EDL Manager formatted in one of the following:

• CMX

• GVG

• HDGVG (high-density GVG)

c When you take a DOS or Macintosh-formatted disk and format it as an RT-11 disk, 
data on the disk is erased.
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To format an RT-11 disk:

1. Select File > Format RT11 Disk.

A dialog box opens telling you to insert a diskette.

2. Insert a DOS-formatted disk (Windows) or a blank disk (Macintosh) into the drive and 
click OK.

A message box opens warning that all data on the disk will be lost.

3. Click OK.

A dialog box opens.

4. Select an EDL disk type format.

Avid EDL Manager formats the disk.

Viewing the Tape List in the Source Table

The source table has one row for each source tape. The three columns provide the following 
information:

• The user-defined name for a source tape

• The Avid-defined name for a source tape

• The Avid import ID, which is the internal identification for your Avid source tape

The exact format for these columns varies depending on the format of your EDL.

Before your online session, you might want to print the source table on paper.

To print the source table:

t Select File > Print EDL. 

The source table lists all source tapes in the sequence that the EDL describes. The 
source table is a useful reference when you assemble your program. 
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To view the source table:

t Click the Sources button in the Avid EDL Manager window. A list of source tapes 
appears.

n If Sources is already selected before you open an EDL, the source table appears when you 
complete the opening procedure. To view the master EDL display, click Master in the Avid 
EDL Manager window.

User-defined name Avid-defined name Avid import ID
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2 Customizing EDLs 

This chapter describes how to customize an edit decision list by changing a variety of 
settings. It also explains how to save settings for use with other EDLs.

This chapter includes the following sections:

• Avid EDL Manager Option Settings

• The Avid EDL Manager Window

• Changing Settings in the Options Window

• Changing Options in the Site Settings Dialog Box

Avid EDL Manager Option Settings
Initially, Avid EDL Manager uses default option settings to generate the EDL unless you 
customize the EDL by changing the settings for any of the options. You can change the 
settings, save them to a file, and then use the settings file for other EDLs; or you can 
continue to manipulate the settings until you find the most effective combination for your 
sequence. 

Settings that you can change are located in several places within Avid EDL Manager. See the 
following sections:

• The Avid EDL Manager Window

• Changing Settings in the Options Window

• Changing Options in the Site Settings Dialog Box

As you choose the settings for your EDL, remember that they might significantly affect the 
online session in terms of time and money. For example, if you finish your program in a suite 
with preread capabilities, choosing the preread option in the Avid EDL Manager application 
can save time in dubbing sources and save money in additional deck rental.
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The Avid EDL Manager Window 
Use the Avid EDL Manager window to change or select the following settings:

• Title name of your EDL

• Video tracks and audio channels

• Views of the EDL — master list, dupe list, or source table

• Settings to apply to the EDL

• Project type used to create the sequence

• EDL type to generate

• Source timecode type

• Record timecode type

Changing the Title of an EDL
You can change the title of your EDL at any time. For example, if you want to open an EDL 
and modify it in some way, you can then retitle the modified version to distinguish it from 
the original. If you then save the new version by using a new file name, you have two distinct 
versions of the EDL with different titles and file names.

Video and Audio 
Track Selector panel

EDL title Views

Update button

Source timecode Record timecode

EDL

To access the 
Options window
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n Changing the title of an EDL does not automatically create a new file. To create a new file, 
you must save the EDL by choosing File > Save As. In the Save As dialog box that opens (for 
an EDL with a changed title), the system supplies a new file name by default — the first six 
characters of the new name plus the .EDL file name extension. You can accept this file name 
or modify it before you save the EDL.

To change the title of an EDL:

1. Click the Title text box.

2. Delete the old title and type a new one.

3. Click Update.

The new title appears as the first line of the EDL.

Video Tracks and Audio Channels
Avid EDL Manager works with a maximum of 24 video tracks and 24 audio channels, 
depending on the edit controller format you select, as described in “Changing Settings in the 
Options Window” on page 37. The capabilities of the edit controller determine how many 
output tracks (channels) you can use.

The Track Selector panel in the Avid EDL Manager window controls the selection of video 
and audio tracks for the EDL. Each button in the panel represents one channel of audio or 
video in the EDL.

Initially, Avid EDL Manager uses the following panel configuration:

The number on each button refers to the channel from the sequence that is assigned to that 
channel in the EDL.

If you create an EDL from a simple sequence that contains one video track and up to four 
audio channels, you can use the default arrangement of the Track Selector panel. For other 
situations, you can reconfigure the Track Selector panel.

Including or Excluding Specific Tracks

If multiple audio channels and video tracks exist in your sequence, you might want to 
include only certain tracks in the EDL. 

Audio channelsVideo track

Track Selector panel
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To specify which tracks to include or exclude:

1. Click the audio or video track button in the Track Selector panel.

A pop-up menu of channels (or tracks) appears. The number of audio channels listed 
depends on your edit controller.

2. Do one of the following:

t Select a track number from the pop-up menu.

t Select the minus sign (–), at the top of the pop-up menu, to turn off a track.

The track number or the minus sign appears on the button.

3. Click Update.

Redefining a Track

You can assign any track from your sequence to any track in your EDL. Keeping channel A1 
in the sequence as the first audio channel in the EDL is not necessary.

For example, if you decide to move audio channel 16 in your sequence to audio channel 1 in 
your EDL, you would select A16 from the pop-up menu.

EDL
channels 

Track selected to 
include in the EDL
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The underlined number in the list of available tracks — in this case, A1 — is a reminder that 
you are moving A16 to the EDL audio channel 1.

The audio button displays A16, indicating that you have assigned track A16 from the 
sequence to the first audio channel in the EDL.

When you generate your list, the EDL refers to this channel as A1 because it is the first 
audio channel in the EDL itself.

Combining or Isolating Tracks

Depending on the complexity of your sequence, you can combine or isolate video tracks.

c When you save successive EDLs for the same sequence, be sure to devise a system for 
giving each file a unique name, such as SOURCE1.EDL, SOURCE2.EDL, and so on.

For simple sequences, you can combine video tracks. 

For sequences too complex to be represented in one EDL, you can isolate a video track. As 
an example, you might have multiple layers of keys or a key over a superimposition (super) 
with color correction, and so on. Track isolation creates successive EDLs for the same 
sequence, each with a different video track.

To combine a video track:

t Select the All V (All Video) setting from the Video Track pop-up menu. 

Avid EDL Manager combines all the video tracks in a sequence into one representative 
video track in the EDL. When you combine video tracks and the list is too complex, 
Avid EDL Manager simplifies the list. To see error messages, select 
Windows > Console. For more information on the Console window, see “Removing 
Issues in Complex Sequences” on page 57.

To isolate a video track:

1. Assign a single video track from the sequence, such as V1, to the Avid EDL Manager 
video track.

2. Save this EDL with a unique name.

3. Repeat the steps for each video track you want to isolate.
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Creating Stereo Channels

By assigning the same audio channel from your sequence to two different EDL Track 
Selector panels, you can create stereo channels. For example, to create stereo channels using 
A16 from your sequence, assign A16 to both audio tracks 1 and 2 in Avid EDL Manager:

To create stereo channels:

1. Click an audio button in the Track Selector panel.

2. Select the audio channel in the sequence from which you want to create a stereo 
channel.

3. Click another audio button.

4. Select the same audio channel from the sequence to assign to this EDL channel.

5. Click Update.

Choosing a Format for the Audio Channels

Your EDL can include a maximum of 24 audio channels at any one time in the EDL, 
depending on the edit controller format you choose. For information on choosing an edit 
controller format, see “Choosing an EDL Type” on page 38.

Displaying Different Views of an EDL
To display one of the views in the Avid EDL Manager window:

t Click the button of the view you want to see.

For more information, see “Setting the Master List Tab” on page 41, “Setting Up a Dupe 
List” on page 44, and “Creating, Reading, and Printing an EDL” on page 17.

Audio Channel 
buttons



Displaying Different Views of an EDL

33

Selecting EDL Settings

EDL Settings allow you to organize and recall customized settings in whatever way is useful 
for your work. You can create file settings for each editor who works on your system or 
create settings for each type of edit controller you regularly work with.

The Settings pop-up menu lists the name of the current file your EDL is using and any other 
files you have saved. It also lists any temporary files, shown as italicized file names. Avid 
EDL Manager automatically creates a temporary file as you make and apply changes in the 
Options window (see “Changing Settings in the Options Window” on page 37). To save your 
customized options, see “Saving Options to a File” on page 52.

To open an existing file or a temporary file:

1. Click the Settings pop-up menu.

A list of settings files appears.

2. Select the file you want to open.

Avid EDL Manager loads the option settings associated with that file name. To see the 
options that are set for this settings file, open the Options window by choosing 
Windows > Options. The name of the file appears in the Settings File text box in the 
Options window.

Selecting the EDL Type

Use the EDL Type menu to specify the type of EDL format. 

To set the EDL Type

1. Click the EDL Type pop-up menu.

2. Select your EDL format from the list.

You can also select the EDL type format from the Options window. See “Choosing an 
EDL Type” on page 38 for information on each format on the list.
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Adjusting the Timecodes

The Avid EDL Manager allows you to select the Source TC and Record TC to use in 
generating the EDL

Setting the Source Timecode

Use the Source TC pop-up menu to select the source timecode. The Avid editing system 
supports many source timecodes.

To select the Source timecode:

1. Click the Source TC pop-up menu.

2. Select a frame rate option.

Source timecodes Record timecodes

Source TC
pop-up menu

Record TC
pop-up menu
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The following table explains the Source frame rate options.

Avid EDL Manager adjusts the frame rates and displays the new timecode in the source 
column of the EDL.

3. Click the Update button. 

Avid EDL Manager displays the new Source timecode in the EDL.

You can also select the Source timecode from the Options window. “Setting Source and 
Record Timecodes” on page 40.

Setting the Record Timecode

Use the Record TC pop-up menu to select the record timecode. The Avid editing system 
supports many record timecodes.

To select the Record timecode:

1. Click the Record TC pop-up menu.

2. Select a frame rate option from the Record TC pop-up menu. 

Source Timecodes  

Source TC Description

Start The starting timecode

24 24 fps 

25P 25 fps pulldown drop frame

25 25 fps

30 30 fps pulldown drop frame

30NP 30 fps non-drop frame without pulldown

Auxiliary TC 1 – TC 5 The timecode from the timecode column in the bin

Aux TC24 24 fps auxiliary timecode

FilmTC Film timecode.

SoundTC Audio timecode.

VITC The vertical interval timecode 



2  Customizing EDLs

36

The following table explains the options. 

Avid EDL Manager adjusts the frame rates and displays the new timecode in the Record 
timecode column of the EDL.

3. Click the Update button. 

Avid EDL Manager displays the new Record timecode in the EDL.

Finding Edits in a Field

While field dominance is generally consistent for video-originated material, the pulldown of 
the film transfer determines field dominance for 24p and 25p material. This field 
information, which is important for color correction of 24p and 25p material, is indicated in 
the timecode display. 

The timecode format is as follows:

hh:mm:ssXff

where X stands for a punctuation symbol.

The following table explains how X indicates the timecode format and field.

Record Timecodes Description

TC 1 The timecode from the timecode column in the bin.

24 24 fps

25P 25 fps pulldown drop frame

25 25 fps

30DF 30 fps drop frame

30ND 30 fps non-drop frame

30NP 30 fps non-drop frame without pulldown

Timecode Formats

Symbol Example Field Timecode Format

. (period) 04:50:25.05 Field 1 Non-drop-frame
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Updating an EDL with Avid EDL Manager Window 
Changes

The changes you make to the Track Selector panel or to the Source and Record pop-up 
menus do not take effect until you update the EDL. 

To update an EDL with changes:

t Click the Update button. 

The Update button flashes to indicate when you should update.

Changing Settings in the Options Window
You can further customize your EDL by defining options in the Avid EDL Manager Options 
window. The Avid EDL Manager Options window provides four tabs in which you can set 
the required options. These tabs include the following:

• Master List

• Dupe List

• Options

• Comments

n Avid EDL Manager initially uses default settings to generate your EDL, if you do not 
customize the EDL. For any subsequent EDL, Avid EDL Manager uses settings from the 
previously generated EDL, unless you specify a settings file to use. 

: (colon) 04:50:25:05 Field 2 Non-drop-frame 

, (comma) 04:50:25,05 Field 1 Drop frame 

; (semi-colon) 04:50:25;05 Field 2 Drop frame

Timecode Formats (Continued)

Symbol Example Field Timecode Format
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To change option settings:

t Click the Edit button.

The Options window opens. 

Choosing an EDL Type
Avid EDL Manager needs to know the format and version number of your edit controller. If 
you do not select a type, Avid EDL Manager uses type CMX_3600, which is the most 
common format. The following table lists the available EDL formats and the number of 
audio channels that each format supports.

n Check with your online house before you make an edit decision list. As a backup, always 
create a list based on the CMX_3600 type — it is the most common type. Otherwise, create 
several lists in different types with distinct titles and file names. You are prepared if your list 
does not load or you are moved to another editing room at the last minute.For information 
on going to the online suite, see “Check List for Online Editing” on page 61.

To select a type:

1. Select Windows > Options.

2. Click the EDL Type pop-up menu and select an EDL type.

3. Click Apply.

n A type might be available in several versions. For example, Avid supports GVG 4.1 and GVG 
7.0 types. 

Edit button
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The following table explains the EDL types.

EDL Types and Audio Channels  

EDL Type Number of Audio Channels

Abekas_Solo_(ASCII) 2

Ace 25 2

Ace_25_4.1_4.1 2

AmpexACE 200_9.10.03 4

Avida 24

CMX_340 2

CMX_3400 4

CMX_3600 4

CMX_DigitalCut 4

CMX_Pulldown 4

CMX_Transfer 4

Cuedos_1 16

GVG_4.1_6.0 4

GVG_7.0_7.0 4

Paltex 2

Sony_5000 2

Sony_9000_1.0_2.21 4

Sony_9000_2.22_2.32 4

Sony_9100_1.02_1.04 4

Sony_9100_1.1_2.11 4

Sony_DigitalCut 4
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n If you mix down audio channels, Avid EDL Manager does not represent them properly in an 
EDL. Once audio channels are mixed down, Avid EDL Manager does not have a source to 
associate them with, and therefore cannot find the timecode values it needs to create a list.

Selecting the Switcher

The Switcher pop-up menu displays a list of the various GVG and Sony switcher systems. 
Select your switcher from the list. The default selection is SMPTE.

To select a switcher:

1. Select Windows > Options.

2. Select your switcher from the Switcher pop-up menu.

3. Click Apply.

Setting Source and Record Timecodes

Set the Source and Record timecodes in the Master List tab for all project types. 

To set Source and Record timecodes:

1. Select Windows > Options.

2. Select a frame rate option from the Source TC pop-up menu, the Record TC pop-up 
menu, or both.

For information on Source choices, see “Setting the Source Timecode” on page 34.

For the information on Record choices, see “Setting the Record Timecode” on page 35.

3. Click Apply.

Sony_Pulldown 4

Sony_Transfer 4

a. Avid is not available as a selection from the Type menu. 
However, you might want to generate an EDL for further use 
with an Avid editing system. In this case, you can preserve up to 
24 channels of audio information by choosing 24 from the Audio 
Channels pop-up menu in the Options tab (see “Saving Options 
to a File” on page 52).

EDL Types and Audio Channels (Continued)  

EDL Type Number of Audio Channels
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Setting the Master List Tab
In the Master List tab of the Options window, you can specify several options (see 
“Changing Settings in the Options Window” on page 37).

• Source TC

• Record TC

• Reel ID Type

• Sort Mode

• Pulldown starting frame

• Starting Event Number

• Starting TC

Selecting the Reel ID Type

The following table describes the various reel ID types.

n If you change the reel ID, you must reload the sequence from the bin, OMFI file, or Record 
monitor.

To select the reel ID type:

1. Select Windows > Options.

2. Click the pop-up menu.

3. Select a type from the Reel ID Type list.

4. Click Apply.

Type Notes

Tape Uses the reel ID from the tape source from which you digitized 
your video.

Sound roll Uses the reel ID from the sound roll source, such as DAT (if 
you entered this information in the bin). Used for film projects.

Camera roll Uses the reel ID from the camera source (if you entered this 
information in the bin). Used for film projects.

Labroll

Disk Label
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Sorting the Order of Events

To minimize the amount of time the edit controller spends shuttling linear tapes, you can 
select the appropriate sort mode. Sort mode affects only the order of the events and not their 
content. 

c Do not select a sort mode and then expect to change it again in the online session unless 
you have Avid EDL Manager installed at the site. Some edit controllers cannot re-sort 
an EDL.

To select a sort mode for your EDL:

1. Select Windows > Options.

2. Click the EDL Sort Mode pop-up menu and select a sort mode.

3. Click Apply.

n Select mode A if you are unsure about which sort mode to use.

The following table describes the different ways you can use each mode.

EDL Sort Modes

Mode Sorts by Results in Use when

A
(Record IN)

Record IN timecode. Sequential editing from one 
IN point on the record tape 
to the next.

You have a short show, want to 
generate a simple, flexible 
EDL, or need to make many 
last-minute decisions.

B
(Source, Record IN)

Individual source reel, 
then by the Record IN 
timecode.

Checkerboard editing on the 
record reel, one source reel 
to the next.

The length of source material 
is roughly equivalent to the 
length of the finished show.

C
(Source, Source IN)

Individual source reel, 
then by the Source IN 
timecode.

Checkerboard editing on the 
record reel, with sequential 
playback of material from 
each source.

The length of source material 
is much greater than the length 
of the finished show.

C
(Source Start,
Source IN)

Source IN timecode, 
then by individual 
source reel.

Direct sequential transfer of 
source material by record 
reel. 

The length of source material 
is much greater than the length 
of the finished show.
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Selecting the Pulldown Starting Frame

The Pulldown starting frame option on the Master List tab is used with 24p and 25p projects 
and allows you to select the start frame for your generated EDL. 

To set the pulldown start frame:

1. Select Windows > Options.

2. Select one of the following options from the Pulldown menu:

- Sequence — default setting, based on start frame set in sequence

- A Frame — sets pulldown start frame to A

- B Frame — sets pulldown start frame to B

3. Click Apply.

Starting Event Number

The highest number accepted by most edit controllers is 999. You should not need to change 
this number. If you do change the number, use the following procedure.

To change the starting event number:

1. Select Windows > Options.

2. Type in the text box. 

3. Click Apply.

D
(Source, Record IN, 
Effects at End)

Individual source reel, 
then by the Record In 
timecode. Sorts effects 
at the end.

Same as B, but with all 
effects saved for the end.

The length of source material 
is roughly equivalent to the 
length of the finished show, 
and there are many special 
effects.

E
(Source, Source IN, 
Effects at End)

Individual source reel, 
then by the Source IN 
timecode. Sorts effects 
at the end.

Same as C, but with all 
effects saved for the end.

The length of source material 
is much greater than the length 
of the finished show, and there 
are many special effects.

S
(Source Start)

Source IN timecode 
only.

Direct sequential transfer of 
source material, in matching 
order on the record reel.

Completing one-light
transfers.

EDL Sort Modes (Continued)

Mode Sorts by Results in Use when
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Setting the Starting Timecode

The Master List tab Starting TC option allows you to base the record start time on either the 
sequence currently active in your Avid editing system, or the timecode that you specify. 

To specify a timecode:

t Enter a time in the text box.

Setting Up a Dupe List
A dupe reel is a compilation of the duplicate clips that you need to conform a sequence, or 
make the final show from your editing. If you have clips that a transition effect joins from a 
single tape, you need to dupe a clip so that another source tape exists to transition to and 
from, as one tape cannot be in two places at once. The second source tape is called a B-roll. 

The following figure illustrates the use of dupe clips and a B-roll:

A dupe list is a list of duplicate clips. The editor conforms the dupe list onto a separate tape, 
which is then used as a source when editing the final show from the master list.

Sequence Shot 1, Source A Shot 2, Source A

Dissolve

Shot 2, Source AB-roll (Handle) (Handle)



Setting Up a Dupe List

45

In the Dupe List tab, you can set the dupe list options. 

To set the Dupe List tab options:

1. Select Window > Options.

2. Click the Dupe List tab in the Options window.

3. To select options, do the following:

t Click the List pop-up menu and select a dupe reel type.

t Type in the text box.

4. Click Apply.

The following table explains the options.

Dupe List Tab Options

Option Suboption Notes

List type None Creates no dupe reel.

One, New 
Timecodes

Creates one dupe reel with a timecode you select.

One, Jam Sync Creates one dupe reel with timecodes from the original 
sources.

Multiple 
(B-rolls)

Appends a “B” to the incoming source when transitions 
are made from a single source.

Preread Creates no dupe list. Adapts the EDL master list to 
accommodate duplicate frames as preread frames when 
editing with digital decks. For more information on 
preread, see “Using the Preread Option” on page 46.

Dupe reel name Type your reel name in the text box.
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Using the Preread Option

Preread (see “Setting Up a Dupe List” on page 44) is an increasingly popular choice for 
online editing because more suites now have digital decks. Preread allows an editor to make 
a transition between two segments of a single source. The online session requires fewer 
source decks, and preread virtually eliminates the need for dupe reels, allowing online 
editing to move more quickly. This saves both time and resources.

Without preread, a dissolve between two shots from a single source requires three decks: two 
source decks and a record deck. One of the shots must be dubbed out and played from a 
second source deck. With preread, the third deck and the dubbing out are unnecessary.

n With preread edits, the cut before the transition (sometimes called the A-side, or outgoing 
footage) is overrecorded. The overrecord area must be equal to or greater than the duration 
of the transition. You specify the source name of the “to” side of a preread transition in the 
Preread name text box (see “Setting Up a Dupe List” on page 44) of the Dupe List/Preread 
area in the Options window.

Preread name Used to specify the source name of the “to” side in a 
preread transition (see “Using the Preread Option” on 
page 46). The new name overrides the old for the 
duration of the session.

Starting Event Number Changes the dupe reel’s starting event number.

Starting Timecode Specifies the starting record timecode of the dupe reel.

Handle Size Enter the length of extra material to include before and 
after cuts on the dupe reel. 

To avoid handles, set this number to 00:00:00:00.

Dupe all transitions Forces a B-roll for every transition.

Dupe List Tab Options (Continued)

Option Suboption Notes
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Adjusting the Options Tab Settings
The Options tab provides settings that simplify the EDL, changes dissolves and wipes to 
cuts, and converts tapenames to numbers. 

To set the Options tab options:

1. Select Window > Options.

2. Click the Options tab in the Options window.

3. To set an option, do the following:

t Click an option to select or deselect it.

t Select an option from a pop-up menu.

4. Click Apply.

The following table explains the options.

Option Description

Optimize the EDL Optimization is a process that simplifies your EDL. An optimized EDL 
contains simplified text and events that are combined or condensed to speed up 
the online assembly process. If two tracks of video and one channel of audio 
share the same Record IN and Record OUT timecodes and they come from the 
same source tape, optimization expresses them as one edit instead of three.

Show Dissolves as Cuts Changes all dissolves to cuts.

Show Audio Dissolves as 
Cuts

Changes all audio dissolves to cuts.

Show Wipes as Cuts Changes all wipes to cuts.



2  Customizing EDLs

48

n If you select both Optimize the EDL and Show Dissolves as Cuts, Avid EDL Manager 
displays an alert message. This does not affect the sequence in your bin, OMFI file, or 
Record monitor. You can always reset the dissolves by reloading your bin.

Setting the Tapename Truncation
The Tapename truncation pop-up menu of the Options tab allows you to determine which 
part of the tapename you want to save.

To set the tapename truncation:

1. Select the Window > Options.

2. Click the Options tab.

3. Select an option from the Tapename truncation pop-up menu.

4. Click Apply.

The following table explains these options.

Include Black Edits Includes filler as black edits (video only). Select this option to have Cuts to 
Black appear in your EDL.

Convert tapenames to 
numbers

Changes all generated EDL reel ID names to numbers.

Include Source table with 
saved EDL

Includes the source table information whenever you save an EDL.

Tapename truncation pop-up 
menu

Determines which part of the tapename you want to save. For more 
information, see “Setting the Tapename Truncation” on page 48.

Number of Audio Channels 
pop-up menu

Use for selecting the number of channels. Choose 4 or 24 channels. For a list of 
edit controllers and the number of supported audio channels, see “Choosing a 
Format for the Audio Channels” on page 32.

Option Description (Continued)

Tapename Truncation Options

Option Example Description Use When

Remove End CHICAGO138101 
becomes 
CHICAGO1.

Truncates the end of the tape 
name. This method is the 
default.

Distinguishing segment of 
tape name is at the beginning.
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Selecting Options from the Comments Tab
The Options window Comments tab allows you to select the types of comments and other 
information generated during the editing of a sequence to display in the EDL. Displaying 
this information can be helpful when conforming the program in an online suite.

To select a Comments tab option:

1. Select Window > Options.

2. Click the Comments tab.

Remove Middle CHICAGO138101 
becomes 
CHIC8101.

Takes half of the allowed 
number of characters from the 
front and the other half from 
the end of the tape name. 

Sequentially numbered series 
of tape names, such as 
CHICAGO138100, 
CHICAGO138101, and so 
forth.

Remove Beginning CHICAGO138101 
becomes 
GO138101.

Removes the beginning of the 
tape name. 

Distinguishing segment of 
tape name is at the end, such 
as tape names with very long 
numbers in a large library 
system.

Keep First Character, 
End

CHICAGO138101 
becomes 
CO138101.

Keeps the first character and 
the last characters and 
removes everything in 
between.

Distinguishing segment of 
tape name is at the end.

Tapename Truncation Options (Continued)

Option Example Description Use When
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3. Click an option in the Comments tab to select or deselect it. 

The selected options that appear in the EDL are prefixed by asterisks (*).

4. Click Apply.

The following table explains the options.

c Some edit controllers might not be able to load comments successfully. Check with the 
online editor to make sure the edit controller can support these types of comments. If 
necessary, you can create two separate versions of the list — one without comments for 
the edit controller and one with comments — that you can print for your own 
reference.

The Effects Comment
If you select Effects, Avid EDL Manager generates a comment in the EDL that indicates the 
type of effect and its parameters. Effect types available in Avid EDL Manager are:

• Picture-in-Pictures

• Superimpositions

Comments Tab Options

Option Description

Audio EQ Refers to audio equalization (EQ) information. Avid EDL Manager generates 
comments containing EQ values specified for clips with audio EQ.

Audio Patching Aids during the manual setup of cross-channel patching.

Clip Names Includes names associated with the source clips in Avid editing system bins.

Comments Includes comments about events in the EDL that were added during editing. 

Effects Refers to information about special effects; for more information, see “The 
Effects Comment” on page 50.

Locators Includes locator text added to the sequence during digitize.

Pan/Volume Info Displays pan and volume levels in each event: pan levels are measured in 
percentages left and right of center and volume is measured in +/– decibels.

Pulldown Shows the frame rate.

Repair Notes Indicates modifications made to the EDL by Avid EDL Manager; for more 
information, see “The Repair Notes Comment” on page 51.
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• Masks

• Resize and Blowup

• Flip, Flop, and Flip-Flop

• Color Effects

• Film Dissolves

• Film Fades

• Fades to Color

• Fades from Color

• Keys

• Wipes

• Rolling and crawling titles

For more information on effects, see your Avid editing system documentation.

The Repair Notes Comment
Repair notes indicate changes Avid EDL Manager makes to handle a complex EDL or 
discrepancies Avid EDL Manager finds in the sequence. If you select the Repair Notes 
option in the Comments tab of the Options window, Avid EDL Manager displays changes 
that it makes, such as limiting the number of frames in a dissolve or invalid Source In times.

The following example shows two repair notes:

For more information on the use of repair notes, see “Removing Issues in Complex 
Sequences” on page 57.

Example 
of repair 
notes
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Saving Options to a File
To save your customized options as a file:

1. Make changes to any of the option settings as described in this chapter . 

2. Click one of the following buttons:

- Apply — saves your settings to a temporary file and brings the Avid EDL Manager 
window to the front. The italicized name of the temporary file appears in the 
Settings pop-up menu of the Avid EDL Manager window. The file remains 
temporary until you click the Save As button and provide a file name.

- Save As — saves the options to a new settings file. A dialog box opens in which you 
provide a file name for the settings file. The new name appears in two places:

- In the Settings pop-up menu in the Avid EDL Manager window

- In the Settings File text box of the Options window

n Click the Revert button to discard your changes and reinstate the options of the current 
settings file.

Changing Options in the Site Settings Dialog Box

You can change serial transmission, list font, and printer font options in the Site Settings 
dialog box. 

To open the Site Settings dialog box:

t Select Edit > Site Settings. 

Changing Font Options

The List Font and Printer Font tabs in the Site Settings dialog box allow you to change the 
font and size of the text in your EDL. The List Font tab affects the on-screen display; the 
Printer Font tab affects the printed version of the EDL. 

To change the font and font size of your EDL text:

1. Click either the List Font or Printer Font tab, depending on which font you want to 
change.

2. Select a font from the Font pulldown menu.

3. Type a number in the Font Size text box. 

4. Click OK.
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Changing Serial Transfer Options

Set up serial transfer options only if you are transferring an EDL to an online editor by 
means of serial transmission. 

For information on using the Site Settings dialog box to define the serial transmission and 
options, see “Using Serial Transfer to Transmit EDLs” on page 67.
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3 Editing and Troubleshooting EDLs

You can edit an EDL with a text editor to clean up the EDL for a successful reading. You can 
also troubleshoot EDLs by using techniques described in this chapter.

This chapter includes the following sections:

• Using a Text Editor to Edit an EDL

• Removing Issues in Complex Sequences

• Locating Trouble Spots

• Avoiding Problems in EDLs

Online Resources

The following web sites contain useful information on working with EDLs:

• www.zerocut.com

• www.24p.com

Besides tips on using and creating EDLs, these web pages contain links to other online 
resources.

Using a Text Editor to Edit an EDL

You can use a text editor to delete or change information in the EDL that might not read 
correctly into Avid EDL Manager. 

Use the following tips when editing an EDL:

• Create a copy of the EDL. 

• Edit the copied EDL rather than the original. You can then revert to the original if you 
make errors.

• Delete only the information you want to delete; do not delete any extra characters. If you 
delete extra characters, you might see further errors when you try to read the EDL again.
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The following sections describe possible edits you can make to clean up the EDL for 
successful reading. To make sure Avid EDL Manager can read your EDL, complete the 
following procedures. If the first procedure does not solve the problem, proceed to the next.

Fitting the Format to the Avid EDL Manager

If you are having trouble reading a list in Avid EDL Manager, it is possible the list does not 
meet Avid EDL Manager formatting requirements. 

The following is a check list of the most common formatting problems:

t Check the format layout to verify that the columns are in the correct place and the 
characters are correct for your edit controller. 

If you use an editor that can display hidden characters, turn on that feature to view 
spacing, tabs, and carriage returns more easily. If you are unsure about the layout, see 
the edit controller documentation from the online suite. 

t Delete all general-purpose interface triggers. 

These triggers, labeled GPI, cause problems reading into 
Avid EDL Manager.

t Delete any Master/Slave comments. 

These comments, preceded by the MS symbol, cause problems reading into Avid EDL 
Manager.

t Change the source names in the EDL from Aux and Black to an unused reel number. 

When you create a new EDL, this new number represents Aux and Black. You need to 
do this because Avid EDL Manager reads only numbers, not letters.

Changing the Header Format
Sometimes the EDL does not read properly because the Avid EDL Manager does not 
recognize the header format. This can happen if you use an EDL not generated by an Avid 
video editing system. If this is the case, replace the unreadable header with an EDL header 
generated by the Avid editing system.

To make sure the header format matches the EDL:

1. Delete the current header from the EDL you are trying to read. 

2. Generate a list in Avid EDL Manager that is the same format as the EDL you are trying 
to read. 

3. Open an EDL generated by an Avid video editing system and copy the EDL headers.

4. Paste the EDL headers into the EDL you are trying to read.
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Removing Issues in Complex Sequences
When a sequence is too complex for the Avid EDL Manager to describe, it generates error 
messages and tries to simplify the sequence. This happens most frequently when you try to 
generate a list for a sequence that has multiple video tracks. 

Avid EDL Manager’s attempts at simplifying complex sequences are pointed out in the 
repair notes and appear as comments within the list.

You can avoid having Avid EDL Manager simplify your composition by requesting a 
separate list for each video track. This is known as track isolation. Or you can delete 
comments and motion effects that might be causing problems.

Using the Console Window to Display Messages

Use the following procedures to access Console window messages for EDL Manager.

To display Avid EDL Manager messages:

t Select Window > Console. 

The Console window opens.

To get help about console commands: 

t Type Help in the Command text box, and then press Return.

A description of how to use the Help command appears in the message area.

Command text box

Message area

Recall button

Repeat button
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To display a previous command in the Command text box:

t Click the Recall button (F3). 

To perform a previous command:

t Click the Repeat button (F2). 

To clear the display:

t Click the Clear button. 

Always check the Console window after making a list. Error messages appear in the 
Console window if certain comments or events cause problems.

Avid EDL Manager generally identifies motion effects by M1, M2, and so on.

c Do not use the programming functions of the Console window without the guidance of 
an Avid professional. If you need help interpreting information in the Console window, 
contact your local Avid Reseller; in North America, call Avid Customer Support at 
1-800-800-AVID (2843).

Fixing Difficult Transitions

Specific transitions can cause difficulties for the Avid EDL Manager. For example, a color 
effect on a resized motion-controlled clip that dissolves to an imported graphic file 
overwhelms the Avid EDL Manager’s descriptive capacities, forcing a repair note. Less 
obvious complexities can also affect list generation.

You can best resolve these problems by isolating the offending transitions and simplifying or 
removing them.

Locating Trouble Spots
You can isolate trouble spots in several ways. They include slicing and dicing, and trying one 
track at a time.

Slicing and Dicing

The most effective method for finding trouble spots is slicing and dicing the sequence. 
Slicing and dicing isolates trouble spots by dividing sequences in half and testing for 
successful generation. 

To slice and dice the sequence with your Avid editing system:

1. Load the sequence into the Source monitor.

2. Mark an IN point at the head frame and an OUT point halfway through.
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3. Cut this portion over to the Record side.

4. Test this portion of the sequence by creating an EDL.

If the EDL is generated successfully, you know that the problem is in the second half of 
the sequence. If not, subdivide the sequence elsewhere to further isolate the source of 
the problem.

To subdivide the sequence:

t Load the unsuccessful half into the Source monitor and repeat steps 2 through 4 in the 
preceding procedure.

Trying One Track at a Time

You can isolate trouble spots by generating an EDL using one track at a time. The problem 
might be on a particular track. For information on isolating tracks, see “Combining or 
Isolating Tracks” on page 31.

Avoiding Problems in EDLs

You can help resolve problems by trying the following:

• Simplifying Effects

• Looking for Missing Information

• Dealing with Corruptions

Simplifying Effects

You can simplify effects in your sequence that are overly complex. For example, you can 
remove a color effect from a resized segment. Use comments to help re-create the original 
sequence in the online suite.

Looking for Missing Information

Occasionally, Avid EDL Manager fails to generate a list because clips in the sequence are 
missing information essential to the EDL (for example, you try to create an audio list by 
using clips lacking audio timecode).

Try the following suggestions if you suspect a problem caused by missing information:

• Scan your bins for any obvious omissions of statistics you need for your sequence.

• Use the slice and dice technique to isolate difficulties.
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• In your Avid editing system, find the overlap frame of troublesome clips, then use the 
Find Bin command to check their statistics.

• Add information to the bin as needed.

Dealing with Corruptions

Corruptions can hamper list generation. Corruptions are areas where information relating to 
a clip or transition was damaged or lost, preventing the system from describing it in an EDL. 
In extreme cases, corruption prevents the clip from playing. The most effective way of 
dealing with corruptions is to cut them out and replace them.

Scrupulously backing up a project can reward you if you encounter corruptions. Using an 
earlier, uncorrupted version of a sequence that does not exhibit the corruption can save you 
considerable time.



A Check List for Online Editing

When you move from nonlinear to linear editing systems and generate EDLs to help 
re-create your sequence online, you might encounter obstacles. For example, an EDL 
generated in one format can be incompatible with the edit controller at the online suite, or 
you might not be aware of the dupe reel characteristics your EDL should contain. Problems 
like these can result in an unproductive and costly online session.

This appendix contains a list of suggestions to help you avoid or minimize problems. See the 
following topics:

• Calling Ahead to the Online Suite

• Deciding What to Take to the Online Suite

• Double-Checking the EDL File Names

If you have questions, contact your local Avid Reseller; in North America, call Avid 
Customer Support at 800-800-AVID (2843).

Calling Ahead to the Online Suite

Before you finish working offline, call the online suite to find out the following:

• What types of edit controllers does the online suite have? Find out all the different types 
in case you are assigned to one edit controller but end up using another when you get 
there. If possible, go to the suite, look at the equipment, and determine the appropriate 
EDL format.

• Does the edit controller read high-density or low-density (double-density) disks?

• What EDL format does the controller read? CMX_3600 format is read by most edit 
controllers. If you are unsure what type of edit controller the suite uses, save the EDL in 
several different formats. If you have trouble with one format, you can have other 
formats from which to select. 

• Does the computer system at the online suite still read 3.5-inch disks?

• Do you need to generate a dupe reel list with new timecodes or a multiple B-roll list in 
Avid EDL Manager? Also, find out if any other information is required for your project 
and that you can include as a comment in the EDL.
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• Can the online suite create all the effects you specified in the EDL? If not, consider 
regenerating the EDL and adjusting the options.

• Can you send a preliminary version of the EDL ahead of time to make sure it loads 
properly on the edit controller? If it does not, you can make the necessary adjustments.

• What is the name of the switcher in the online suite? If you are not sure which switcher 
is used, adjust the Switcher setting in Avid EDL Manager to SMPTE. (The switcher 
setting is in the Options window.)

• Does the suite have a computer you can use?

Deciding What to Take to the Online Suite

Consider taking the Avid EDL Manager application, several forms of your EDL, and 
reference information to the online suite.

Take Avid EDL Manager

If possible, take the Avid EDL Manager application along with the bins with you on a disk. 
You can use Avid EDL Manager on a computer running the Windows or Macintosh 
operating systems. If you do not have a portable computer, call ahead to find out if you can 
load Avid EDL Manager from a CD-ROM onto a computer at the suite.

Take the EDL in Several Forms

Having your EDL in several forms allows greater editing flexibility. If difficulties arise, you 
can refer to a paper copy. Take the EDL in the following forms:

• Saved on 3.5-inch disk

• Printed on paper (in A-mode sort for easy reference)

For more information on saving and printing, see “Printing an EDL” on page 19 and 
“Copying an EDL between Storage Locations” on page 22.

Take Reference Information

You might also want to take as a reference one of the following:

• A digital cut. For more information, see the Help for your Avid editing system.

• A printout of the source table.
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Double-Checking the EDL File Names

Make sure the EDL file names are the correct length and type for the disk format in which 
you saved them. Follow these guidelines:

• If you save your EDL to a disk formatted for CMX or GVG, it is required that the file 
name be six or fewer uppercase alphanumeric characters (omit special characters such 
as slashes or hyphens) followed by the file name extension .EDL. Do not use spaces or 
characters in the file name other than letters and numbers.

For example, TEST1.EDL is a valid file name for GVG and CMX systems.

• If you save your EDL to a DOS-formatted disk, make sure the file names are no more 
than eight uppercase alphanumeric characters followed by the .EDL file name 
extension. Again, the file name must not contain spaces or other special characters; only 
letters and numbers are acceptable.

For example, WINSTON3.EDL is a valid file name for DOS-formatted disks.
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B Creating EDLs for Film Projects

This appendix explains several things to consider when you create EDLs for film projects. It 
includes the following sections:

• Matchback Conversion in Film-to-Video EDLs

• Creating EDLs for a Matchbacked Sequence

• Creating Audio-Only EDLs

Matchback Conversion in Film-to-Video EDLs
If you are editing a film project with an Avid video editing system, you can finish the project 
in video. The matchback conversion process requires the editing system to perform special 
calculations to match the film to video. Because the ratio of film-to-video frames is uneven, 
the film and corresponding video edit points do not line up evenly.

For example, with a ratio of 24 film frames to 30 video frames, a 6-frame film edit 
corresponds exactly to a 7 1/2-frame video edit. However, video edits cannot include partial 
frames, so the video edit must be 7 or 8 frames long.

Because video edits might be longer or shorter than the original film edits, the system makes 
sure the film and video sequences match as closely as possible by checking the durations at 
the end of each edit. If the total video-sequence duration is a frame longer than the film, the 
system subtracts a frame from the last video edit. If the video is a frame too short, the system 
adds a frame to the last video edit. 

NTSC

Film

Edit

The corresponding video edit point does not fall 
exactly on the boundary between two video frames.
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Creating EDLs for a Matchbacked Sequence
When you create an EDL for a sequence that converts from film to video, you can have an 
edit listed in the EDL as slightly longer or shorter than the corresponding film edit. The EDL 
might not be an exact representation of the sequence — it can be plus or minus one frame, in 
accordance with the 30 to 24 frames per second (fps) matchback conversion. In this case, be 
aware of the discrepancy when you go to the online suite so that you can adjust for the 
difference.

Creating Audio-Only EDLs
If you create an audio-only EDL for a film project, set the following options in the EDL 
Manager Options window before you generate the list:

• Show Dissolves as Cuts (Options tab)

• Sound Roll as the Reel ID type (Master List tab)

• Sound TC as the Timecode type (Master List tab

These options simplify the EDL and ensure that the pertinent source information is referred 
from the bin to the EDL.



C Using Serial Transfer to Transmit EDLs

If your offline and online editing suites are in the same building, or if you are transferring the 
EDL to an edit controller that has no disk drive, consider using serial connections to transmit 
EDLs from offline to online.

This appendix contains the following sections:

• Connecting the Edit Controller to the Computer

• Setting Serial Transfer Options

• Transferring the EDL

Connecting the Edit Controller to the Computer
To connect the edit controller and your computer:

1. Decide which port on the edit controller to use for transferring.

2. Connect the serial port on the computer to the port on the edit controller that you chose 
to use for transferring.

Setting Serial Transfer Options

Before the edit controller and computer can communicate, you must specify various options 
in Avid EDL Manager. 

To set the serial transfer options:

1. Select Edit > Site Settings.
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The Site Settings dialog box opens.

2. Click the Serial Transfer tab.

3. Select options from the pop-up menus. The following table explains the options.

The following table explains the serial transfer options.

4. Click OK to apply your changes to your EDL.

5. Click OK to implement the options you have selected.

Serial Transfer Options

Option Description

Port Indicates the system port. The items on this pop-up menu vary depending 
on your system’s ports.

Data Width Indicates if 7-bit words or 8-bit words are being transferred — the default 
is 7 bits.

Parity Indicates error detection, found through counting the number of bits in a 
transmitted word. Even indicates the number of bits in a word is even. 
Odd indicates the number of bits is odd. The default is zero.

Baud Rate Sets the data transmission rate for the computer on which Avid EDL 
Manager is running — the default is 9600.

Stop Bits Indicates how many bits are needed to make a break in transmission — 
the default is 0 stop bits.

Handshaking Allows communication between two systems — the default is none. 
Options include DTR and Xon/Xoff.
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Transferring the EDL

When you are ready to transfer the EDL, another person should be ready at the edit 
controller to help you.

To transmit the EDL, do the following at the same time:

t Have the other person press Receive at the edit controller.

t Select File > Transmit EDL.

When you see events scrolling one by one onto the edit controller screen, the transmission 
was successful.

If you see either an error or strings of indistinguishable text, the serial parameters were set 
incorrectly in Avid EDL Manager. Check the parameters for the serial port and reset them in 
the Site Settings dialog box.
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support in EDL 38

Audio channels, defining 29
Audio-only EDLs

creating 66
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troubleshooting 56

EDL Manager 14
Avid editing system, using with 15
combining video tracks 31
defined 13
editing system, starting within 15
effect types 50
formatting checklist 56
functions 14
header format changing 56
problems with complex sequences 57

EDL Manager window
changing settings in 28
Console 57
displaying different views in 32
Repair Notes option 51
Track Selector panel 29
update 37

EDLs
active sequence, creating from 15
audio-only 66
changing titles of 28
creating a sequence from 16
creating for matchbacked sequences 66
defining options 37
editing with a text editor 55
file name guidelines for 63
formats supported for 38
formatting 56
OMFI files, creating from 17
options, setting 27
printing 19
reading from existing 19
reading in CMX or GVG (RT-11) format 19
RT-11 disks, saving to 20
selecting settings for 33
sequences, creating from 16
serial transfer 67
simplifing 47
sorting 41
sorting events for 42
title of, changing 28
updating 37
verifying an RT-11 save 22
views of 32

EDLs (edit decision lists)
creating for film projects 65
customizing 27
film-to-video matchback conversion 65
transmitting 69
troubleshooting 55

EDLs (edit decision lists), defined 13
Effects

simplifying 59
supported in EDL Manager 50

Effects comment 50
Effects option 50
Error messages 57



A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Index

73

Events
order of 41
simplifying 47

Excluding tracks 29

F
File name guidelines for EDLs 63
Files

opening 33
film project

EDL audio-only 66
Film projects

creating EDLs for 65
Film-to-video EDLs

matchback conversion in 65
Fixing transitions 58
Format header 56
Formats

selecting EDL 37, 38
Formatting requirements 56
Formatting RT-11 disks 23

G
GPI (general-purpose interface) triggers 56
GVG format, for RT-11 disks 23

H
Hardware connections

for serial transfer 67
HDGVG format, RT-11 disks 23
Header format

changing 56
in EDLs 56
troubleshooting 56

Help command 57
Hiding or showing text 49

I
Include Black Edits option 48
Including tracks 29
Isolating tracks 31

L
Locating missing information 59
Locating trouble spots 58
Locators

in EDLS 50

M
Main window

changing EDL setting in 28
Master List tab

Project Format, choose 43
Sort Mode option 41
Starting Even Number option 43
Starting TC option 44

Matchback conversion in EDLs 65
Messages

displayed in Console window 57
Missing information

locating 58

N
Nonlinear editing systems 13

O
Offline editing

transmitting from 67
OMFI

creating EDLs 17
defined 14

OMFI compositions
saving EDLs as 20

Online editing
check list for 61

Online editing, defined 13
Online suite

preparing for 61
running EDL Manager at 62
transmitting to 67

Options
defined 27
saving 52
undoing changes 52



Index  A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

74

Options tab
settings 47
Tapename truncation pop-up menu 48

Options window
changing settings in 37
Comments tab 49
Dupe List tab 44
EDL, defining options 37
Options tab 47
setting Record Start Time in 44

Order of events, sorting 41

P
Preread option 45

explained 46
Printing

EDLs 19
source tables 24

Problems
header format 56

Project Format pop-up menu
select 43

Projects
backing up 60

Pulldown start frame
set 43

R
Reading existing EDLs

in CMX or GVG (RT-11) format 19
Record and Source pop-up menus

updating changes to 37
Repair notes

in EDLs 50
Repair Notes options

in EDLs 51
Representing complex sequences 31
Revert button 52
RT-11 disk

formatting 23
reading an EDL from 19
saving EDLs to 20
verifying a save to 22

RT-11 disks
CMX format 23
GVG format 23
HDGVG format 23

S
Save As button 52
saving

temporary files 52
Saving EDLs

as OMFI compositions 20
as text files 55
to RT-11 disks 20

Saving options to a file 52
Selecting EDL formats 38
Selecting EDL settings 37
Sending EDLs 69
Sequences

complex 31, 57
creating an EDL from an Avid editing system 15
creating from an EDL 16
for an Avid editing system from an EDL 16

Serial transfer
hardware connections for 67
of EDLs 67
setting options 67

Setting EDL options 27
Settings

for EDL Manager 27
for record start time 44
for serial transfer 67
for tapename truncation 48
in the EDL Manager window 28
in the Options window 37
selecting a file of 33

Settings File
customized files 52
described 33
saving options as 52
selecting 33

Show Audio Dissolves as Cuts option 47
Show Dissolves as Cuts option 47
Show Wipes as Cuts option 47
Showing or hiding text 49
Simplifying

EDLs 47



A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Index

75

Simplifying effects 59
Site Settings dialog box

List Font tab 52
Printer Font tab 52

Slicing and dicing 58
Sort mode options 41
Sorting order of events 42
Source and Record pop-up menus

updating changes to 37
Source table

printing 24
source tapes 24
taking to the online suite 62
view from EDL Manager 24

Source tapes 24
viewing list of 24

standalone, starting as 14
Starting Event Number option 43
Stereo channels, creating 32
Switcher pop-up menu

GVG switcher systems 40
Sony switcher systems 40

T
Temporary settings file 52
Text

showing or hiding 49
Text editors

editing EDLs with 55
Timecode

sort mode 41
Track Selector panel

described 29
updating changes to 37

Tracks
See also Audio channels
combining 31
defining 29, 30
excluding 29
including 29
isolating 31
selecting 29
stereo, creating 32

Transitions
troubleshooting 58

Transmitting EDLs See Serial transmission
Triggers

GPI 56
Troubleshooting

complex sequences 57
corruptions 60
difficult transitions 58
EDL formats 56
EDLs 55
error messages 57
header format 56
missing information 59
simplifying effects 59
slicing and dicing 58
trouble spots 58

U
Undoing option changes 52
Update button 37
Updating EDLs 37

V
Verifying a save to an RT-11 disk 22
Video tracks

See also Audio channels
combining 31
creating stereo 32
defining 29, 30
excluding 29
including 29
isolating 31
selecting 29
updating 37

Video tracks, defining 29
Viewing list of tapes in Source table 24



Index  A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

76


	Title Page

	Contents
	Using This Guide
	Symbols and Conventions
	If You Need Help
	Accessing the Online Library
	How to Order Documentation
	Avid Training Services

	Working with EDLs
	EDLs and the Avid EDL Manager
	Online and Offline Editing
	What the Avid EDL Manager Does

	Starting Avid EDL Manager
	Using Help
	Using Avid EDL Manager with Your Avid Editing System
	Creating an EDL from the Active Sequence
	Creating a Sequence from an EDL

	Creating, Reading, and Printing an EDL
	Creating an EDL from a Sequence, Existing EDL, or OMFI File
	Reading an Existing EDL from the RT-11 Disk
	Printing an EDL
	Saving an EDL
	Saving an EDL as a Text File or an OMFI Composition
	Saving an EDL to an RT-11 Disk
	Verifying an RT-11 Save

	Copying an EDL between Storage Locations
	Formatting an RT-11 Disk
	Viewing the Tape List in the Source Table



	Customizing EDLs
	Avid EDL Manager Option Settings
	The Avid EDL Manager Window
	Changing the Title of an EDL
	Video Tracks and Audio Channels
	Including or Excluding Specific Tracks
	Redefining a Track
	Combining or Isolating Tracks
	Creating Stereo Channels
	Choosing a Format for the Audio Channels

	Displaying Different Views of an EDL
	Selecting EDL Settings
	Selecting the EDL Type

	Adjusting the Timecodes
	Setting the Source Timecode
	Setting the Record Timecode

	Finding Edits in a Field
	Updating an EDL with Avid EDL Manager Window Changes
	Changing Settings in the Options Window
	Choosing an EDL Type
	Selecting the Switcher
	Setting Source and Record Timecodes
	Setting the Master List Tab
	Selecting the Reel ID Type
	Sorting the Order of Events
	Selecting the Pulldown Starting Frame
	Starting Event Number
	Setting the Starting Timecode

	Setting Up a Dupe List
	Using the Preread Option
	Adjusting the Options Tab Settings
	Setting the Tapename Truncation
	Selecting Options from the Comments Tab
	The Effects Comment
	The Repair Notes Comment
	Saving Options to a File
	Changing Options in the Site Settings Dialog Box
	Changing Font Options
	Changing Serial Transfer Options

	Editing and Troubleshooting EDLs
	Online Resources
	Using a Text Editor to Edit an EDL
	Fitting the Format to the Avid EDL Manager

	Changing the Header Format
	Removing Issues in Complex Sequences
	Using the Console Window to Display Messages
	Fixing Difficult Transitions

	Locating Trouble Spots
	Slicing and Dicing
	Trying One Track at a Time

	Avoiding Problems in EDLs
	Simplifying Effects
	Looking for Missing Information
	Dealing with Corruptions

	Calling Ahead to the Online Suite
	Deciding What to Take to the Online Suite
	Take Avid EDL Manager
	Take the EDL in Several Forms
	Take Reference Information

	Double-Checking the EDL File Names
	Matchback Conversion in Film-to-Video EDLs
	Creating EDLs for a Matchbacked Sequence
	Creating Audio-Only EDLs
	Connecting the Edit Controller to the Computer
	Setting Serial Transfer Options
	Transferring the EDL

	Index
	Numerics
	A
	B
	C
	D
	E
	F
	G
	H
	I
	L
	M
	N
	O
	P
	R
	S
	T
	U
	V


