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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,267,351; 5,309,528; 
5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,577,190; 5,584,006; 5,640,601; 5,644,364; 
5,654,737; 5,724,605; 5,726,717; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 5,812,216; 5,828,678; 5,842,014; 5,852,435; 
5,986,584; 5,999,406; 6,038,573; 6,069,668; 6,141,007; 6,211,869; 6,532,043; 6,546,190; 6,596,031; 6,747,705; 6,763,523; 
6,766,357; 6,847,373; 7,081,900; 7,403,561; 7,433,519; 7,671,871; 7,684,096; D352,278; D372,478; D373,778; D392,267; 
D392,268; D392,269; D395,291; D396,853; D398,912. Other patents are pending.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0635188; 
0674414; 0752174; 1111910; 1629675. Other patents are pending.

This document is protected under copyright law. An authorized licensee of Instinct may reproduce this publication for the 
licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in 
part, for commercial purposes, such as selling copies of this document or providing support or educational services to others. 
This document is supplied as a guide for Instinct. Reasonable care has been taken in preparing the information it contains. 
However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not 
accept responsibility of any kind for customers’ losses due to the use of this document. Product specifications are subject to 
change without notice.

Copyright © 2010 Avid Technology, Inc. and its licensors. All rights reserved. 

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 



3

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia.  All rights reserved.

Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.
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The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, 
Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, 
Axiom, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Boom, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Conectiv, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, Dazzle, 
Dazzle Digital Video Creator, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 003, DigiBase, DigiDelivery, 
Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, 
Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, DPP-1, D-Show, 
DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, EveryPhase, Expander, ExpertRender, 
Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, FXDeko, 
HD Core, HD Process, HDPack, Home-to-Hollywood, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, 
iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, 
Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, 
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, 
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, 
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaDock, MediaDock Shuttle, MediaFlow, 
MediaLog, MediaMatch, MediaMix, Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, 
MetaSync, MicroTrack, MIDI I/O, Midiman, Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter, 
NewsView, Nitris, NL3D, NLP, Nova, NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD, 
Open Media Framework, Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Pinnacle, 
Pinnacle DistanTV, Pinnacle GenieBox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, 
Pinnacle Scorefitter, Pinnacle Studio, Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle VideoSpin, Podcast Factory, 
PowerSwap, PRE, ProControl, ProEncode, Profiler, Pro Tools|HD, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools, 
QuickPunch, QuietDrive, Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, 
Reprise, Res Rocket Surfer, Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, 
Scorefitter, ScriptSync, SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius, 
SIDON, SimulPlay, SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris, 
SoundReplacer, SPACE, SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, 
Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic, 
SynchroScope, SYNC I/O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan, 

http://www.apache.org/
http://jcifs.samba.org/
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TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, 
tools for storytellers, Torq, Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch, 
UnityRAID, Vari-Fi, Velvet, Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form, 
Xmon, XPAND!, Xponent, X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, 
Inc. in the United States and/or other countries.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

News material provided by WFTV Television Inc.

Avid Instinct User’s Guide • 0130-07604-03 Rev A • May 2010 • This document is distributed by Avid in online 
(electronic) form only, and is not available for purchase in printed form.

http://www.wildlifeworlds.com
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Using This Guide

Avid® Instinct™ is a tool for producers, writers, and journalists that allows them to write 
Avid iNEWS® stories and put together simple audio and video sequences. Avid Instinct is 
part of a larger newsroom computer system that includes an iNEWS server and an asset 
manager, which gives the user access to text and media used in creating stories for broadcast.

This guide contains all the task-oriented instructions, conceptual information, and reference 
material you need to use the story-creation features of your Avid application.

This guide is intended for all Instinct users, from beginning to advanced. You should be 
familiar with your Microsoft® Windows® XP operating system, and with recording and 
producing news broadcasts.

n The documentation describes the features and hardware of all models. Therefore, your 
system might not contain certain features and hardware that are covered in the 
documentation.

About This Guide

This guide is designed to consolidate all the information you will need to take advantage of 
the many options that your Avid Instinct application offers. 

The Contents lists all topics included in the book. They are presented with the following 
overall structure:

• Chapter 1, “Getting Started with Avid Instinct,” describes the overall organization of the 
iNEWS environment and the general features of the Instinct application.

• The main body of this guide follows the natural flow of your work, with clear and 
comprehensive step-by-step procedures.

• An appendix summarizes the keyboard shortcuts available to the user.

• Finally, a detailed Index helps you quickly locate specific topics.
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Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.
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If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they are shipped with your application and are also available online.

- If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Viewing Help and Documentation on the Interplay 
Portal

You can quickly access the Interplay Help, PDF versions of the Interplay guides, and useful 
external links by viewing the Interplay User Information Center on the Interplay Portal. The 
Interplay Portal is a web site that runs on the Interplay Engine.

You can access the Interplay User Information Center through a browser from any system in 
the Interplay environment. You can also access it through the Help menu in Interplay Access 
and the Interplay Administrator.

The Interplay Help combines information from all Interplay guides in one Help system. It 
includes a combined index and a full-featured search. From the Interplay Portal, you can run 
the Help in a browser or download a compiled (.chm) version for use on other systems, such 
as a laptop.

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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To open the Interplay User Information Center through a browser:

1. Type the following line in a web browser:

http://Interplay_Engine_name

For Interplay_Engine_name substitute the name of the computer running the Interplay 
Engine software. For example, the following line opens the portal web page on a system 
named docwg:

http://docwg

2. Click the “Avid Interplay Documentation” link to access the User Information Center 
web page.

To open the Interplay User Information Center from Interplay Access or the Interplay 
Administrator:

t Select Help > Documentation Website on Server.

Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/support and follow the Training links, or call Avid Sales 
at 800-949-AVID (800-949-2843).

http://www.avid.com/support


1 Getting Started with Avid Instinct

Avid Instinct provides you with the tools needed for writing iNEWS stories and building 
simple audio and video sequences to go with those stories. Instinct runs as an iNEWS client 
and is tightly integrated with both your iNEWS system and your asset manager. The 
application uses a script-based editing tool and a vertical story layout — called the 
Storyline — to organize your story elements.

Video and audio source material comes from your shared storage and is accessed by the 
asset manager. Instinct can search and browse the media database, and it can access media 
stored on your Avid Unity™ MediaNetwork or Avid Unity ISIS® shared storage systems. 
Working remotely eliminates the need to copy the information to a bin or folder.

n Avid Instinct requires a license from your Avid Interplay system. For more information on 
licenses, see the Avid Instinct ReadMe and your Avid Interplay documentation.

Instinct has the essential features to access the iNEWS server and be a part of an iNEWS 
environment. In addition, the application allows you to do the following:

• Create stories

• Add video and audio to your story

• Work with multiple resolutions in a single story

• Record voice-over narration

• Adjust audio tracks

• Export your story to a playback device or to an Avid editing system such as 
Avid NewsCutter® Adrenaline™

The following topics discuss some of the basic features of Avid Instinct:

• The iNEWS Newsroom Environment

• Starting Avid Instinct

• Logging In to Avid Instinct

• Automatic Backup of Stories

• Understanding the Application Layout

• Navigating to a Folder That Contains a Selected Asset
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• Updating the Application Display

• Setting an Automatic Timeout for Interplay Assist and Avid Instinct

The iNEWS Newsroom Environment
Instinct provides producers, writers, journalists, directors, and various technical personnel in 
a newsroom with an array of tools to make their jobs easier. The following topics provide an 
overview of concepts and terms used in the newsroom environment and some general 
information useful in understanding how Instinct is integrated with a full, digital broadcast 
solution:

• Overview of the Newsroom Computer System

• Avid Instinct

• Asset Manager

Overview of the Newsroom Computer System

The data you and others in your newsroom create — stories, scripts, news rundowns — are 
saved in a database on the iNEWS server. The iNEWS server is maintained by your system 
manager, and Instinct works as a client of the iNEWS server. The Instinct systems in your 
newsroom are linked together via a network so they can share information. When the 
iNEWS server receives new information — such as additions or changes to stories — that 
information can be accessed by clients connected to the server. This enables each system to 
access the most recent versions of stories and program rundowns, thereby allowing you to 
work faster and more efficiently.

Avid Instinct

Avid Instinct refers to the basic story building application that runs on the computer on 
which you work. From Instinct, you can create stories, edit scripts, and access wire stories. 
You can access media from the media server attached to your network, and you can use that 
media in your stories as you build a sequence that can then be sent to playback or edited 
further by video professionals in the newsroom.



The iNEWS Newsroom Environment

19

Asset Manager

In addition to running as a client of the iNEWS server, Instinct also runs as a client of an 
Avid Interplay™ server, which uses an asset manager called the Avid Interplay Engine to 
provide access to shared media. The Avid Interplay system allows you to use all of the media 
clips available to you in a workgroup environment. As you build your story, you can use 
Instinct to browse and to access the media clips managed by Interplay, add the media clips to 
your story, and then save your sequence so that others can access your work.

n Media clips reference the actual media files, which are stored on your Avid Unity shared 
storage system.

Your Interplay administrator must set some site and user settings before you use Instinct. 
These settings are stored on the Interplay server and are used by Instinct when retrieving 
media objects managed by the Avid Interplay Engine. Site and user settings include the 
following:

• Video format (used as the default for stories you create in Instinct, the Video format 
must be set to either specific NTSC or PAL formats, or any format)

• Source and Storyline audio patching (used for mapping audio tracks)

• Audio parameters (target workspace for voice-over recording, audio rate, ducking 
volume, audio file format)

• Target and working resolutions

• User permissions for sending stories to playback and for modifying settings

• Avid Interplay Transfer settings

These settings must be set by an administrator. For more information, see the Avid Interplay 
Engine and Avid Interplay Archive Engine Administration Guide or the Interplay Help.
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Starting Avid Instinct
In addition to running as a client of Avid iNEWS and Interplay, Instinct accesses shared 
media stored on either an Avid Unity MediaNetwork system or an Avid Unity ISIS system. 
Avid Unity client applications should already be installed on your system; however, if you 
are not certain if the necessary software has been installed, see your system administrator.

To record a voice-over or to send material to playback, you need the following:

• An Avid Unity account with write access to at least one shared-storage workspace

• A workspace to which you have write access. This workspace is specified in the Editing 
Settings tab of the Application Database Settings in the Interplay Administrator, in the 
option “Media Creation Workspace.” 

If your Windows username and password exactly match the Avid Unity username and 
password, access to the workspace is automatic. If your Windows username and password 
do not match, you need to log in through the Client Manager (for Avid Unity ISIS) or the 
Connection Manager (for Avid Unity MediaNetwork). See your system administrator for 
more information.

Before you start Instinct for the first time, the administrator for your Avid Interplay system 
must specify site settings for your system For information on Interplay settings, see the Avid 
Interplay Engine and Avid Interplay Archive Engine Administration Guide.

Logging In to Avid Instinct
After Instinct launches, the Server Login dialog box appears. You must log in and select an 
asset manager and an iNEWS server before you can begin working on the application. In 
most instances, you only need to specify the asset manager and the iNEWS server the first 
time you launch Instinct after installation.

To log in from the Server Login dialog box:

1. Click the Start button, and then select Programs > Avid > Avid iNEWS Instinct.

The first time you start Instinct, the License Agreement dialog box opens. You must 
click Agree to accept the Avid license agreement.

After the application initializes, the Server Login dialog box opens.

2. If your user names or your passwords for the asset manager and the iNEWS server are 
different, select Separate Login.

The Server Login dialog box expands to allow you to log in with separate user accounts 
on the asset manager and the iNEWS server.



Disabling Desktop Compositing

21

3. If necessary, enter the name of the Avid Interplay server in the Asset Manager Server 
text box.

4. If necessary, enter the name of your iNEWS server in the NRCS Server text box. If you 
do not know the name of the Interplay or the iNEWS server, contact your system 
administrator.

5. Type your user name in the User text box.

6. Type your password in the Password text box. Interplay passwords are case-sensitive.

7. Click the Login button.

If the log in fails, the Server Login dialog box displays an X next to the server to 
indicate a failure. Click the Login button again to retry. If the failure persists, see your 
system administrator.

The Avid Instinct main window appears.

Disabling Desktop Compositing
For proper playback in Interplay Assist or Avid Instinct on Windows Vista or Windows 7 
systems, desktop compositing must be disabled. (Desktop compositing supports Aero 
desktop themes that include transparent window borders and other effects.) 

Separate login 
option
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Interplay Assist and Avid Instinct automatically disable desktop compositing when you 
launch the application and restore desktop compositing when you close the application. 
Alternatively, you can select a non-Aero desktop theme or disable desktop compositing 
through a system setting. These alternative methods prevent a brief flash from appearing 
when the application disables desktop compositing.

To disable desktop compositing:

1. Access the Control Panel.

2. Do one of the following:

t Click System and Security, then click System.

t In Classic view, double-click System.

3. Click “Advanced system settings.”

4. In the System Properties window, click the Advanced tab.

5. Under the Performance area, click Settings.

6. Uncheck “Enable desktop composition.”

Exiting Instinct
To exit Avid Instinct:

t Select Exit from the File menu or press Ctrl+Q.

If you exit Avid Instinct, and attempt to open it immediately afterwards, you might get a 
message that another instance of the application is already running or is still exiting. 
Wait approximately thirty seconds and start the application again.

Automatic Backup of Stories
Avid Instinct automatically creates a local backup version of a story in case of a system 
crash, with “.backup” appended to the story name. If a story is open when Avid Instinct 
crashes, the next time you log in, a message is displayed, asking if you want to restore the 
locally backed up story.

• If you select Yes, the backup story is opened and added to the iNEWS queue. If you then 
want to replace the original story with the backup version, delete the original story and 
rename the backup version with the name of the original story.

• If you select No, the backup story is not added to the queue.
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Working with MultiRez and Dynamic Relink
MultiRez (a term derived from “multiple resolutions”) allows you to associate a clip with 
multiple media files of different resolutions. For example, you can associate the same audio 
clip with both low-resolution MP2 and uncompressed PCM, and the uncompressed files can 
be associated with more than one sample rate or bit depth. MultiRez works with both audio 
and video files.

When you work with MultiRez, you can easily switch between the different resolutions. 
This switching is referred to as dynamic relink. Dynamic relink is useful when you want to 
work with low-resolution media (working resolution) and create your final output in 
high-resolution media (target resolution).

Your Interplay administrator sets dynamic relink options in two locations in the Avid 
Interplay Administrator: in the Editing Settings tab of the Application Database Settings and 
in the Instinct/Assist User Settings. If dynamic relink is enabled, the following relink options 
must be changed from the default value (“not set”) before the functionality is applied to a 
site or a user:

Option Setting Description

Dynamic Relink (Editing 
Settings tab, Application 
Database Settings)

Enabled or Disabled Enables or disables Dynamic Relink.

Send to playback (Editing 
Settings tab, Application 
Database Settings)

Target resolution, 
primary

Audio Target Resolution

Sets a resolution for output to a playback 
device. The default is DV 25 411.

Sets an audio resolution for output to a 
playback device. The default is PCM.
Also sets the Sample Rate and Bit Depth of 
the audio for playback.

Video Settings 
(Instinct/Assist User 
Settings)

Working Resolution Sets the user’s working video resolution.

Audio Settings 
(Instinct/Assist User 
Settings)

Working Resolution Sets the user’s working audio resolution. If 
the working resolution is set to PCM, you can 
select a sample rate and a bit depth for audio 
clips.



1  Getting Started with Avid Instinct

24

When your Avid Interplay administrator enables dynamic relink, Assist or Instinct loads 
video and audio clips in your working resolution. When you send a sequence to playback, 
the media clips are automatically relinked to the target resolution. If dynamic relink is 
disabled, Assist or Instinct loads clips using the resolution the media clips are currently 
linked to, and Instinct does not relink media when you export it.

For more information on Avid Interplay settings, see the Avid Interplay Engine and Avid 
Interplay Archive Engine Administration Guide or the Interplay Help.

To check if dynamic relink is enabled:

1. Select Help > About Avid Interplay Assist or Help > About Avid Interplay Instinct.

2. Click the MultiRez tab, and check that the Dynamic Relink Enabled option is set to Yes.

MultiRez Enabled is also displayed and should be set to yes. MultiRez enabled means 
that the application is capable of using MultiRez and dynamic relink.

3. Click OK.

Understanding the Application Layout
Becoming familiar with the layout of Avid Instinct will help you navigate through the 
application more quickly.

All of the work you do within Instinct is performed from the main window. From this 
window, you can navigate through your system, open queues and stories, edit and print 
scripts, browse media, assemble video and audio clips, prepare sequences, and search the 
database.

Instinct can display in both the traditional landscape mode and in portrait mode. Portrait 
mode allows you to take optimal advantage of the vertical layout of Instinct. See the 
Avid Instinct ReadMe for a list of supported video cards and video drivers that allow you to 
use portrait mode display.
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The main elements of the Instinct main window are labeled to guide you in the tasks that go 
into creating a story. The Instinct main window is made up of five components, which are 
described in the following sections: 

• “Video Monitor” on page 26

• “Voice-over Controls” on page 26

• “The Storyline” on page 27

• “Directory Panel” on page 28

• “Research Panel” on page 29

Video 
monitor

Storyline
panel

Directory 
panel

Research 
panel

Voice-over 
controls
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Video Monitor

The Video monitor appears at the top of the main window. It displays the active video clip or 
sequence, along with the story name (or slug). Display buttons at the top of the monitor 
allow you to switch between the raw video (Source), the full sequence (Story), and the active 
clip in the Storyline (Trim). You can use the Play buttons, Mark buttons, and Step buttons to 
play, cue, and mark the clip as you create your story.

Voice-over Controls

You use the Voice-over controls for recording voice-over narration. You can set the input 
source and monitor the volume when you record audio.

Timecode Display buttons

Clip or 
Story 
name

Play and Mark 
buttons

Step buttons

Record 
button
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The Storyline

The Storyline is divided into three main parts:

• The Media column, a vertical layout of your story where you add and delete media clips 
as you build your story

• The Story body, where the text of your story appears and where you can edit and format 
the script for your story using the Edit buttons

• The Production column, which displays production cues containing playback 
instructions for devices such as video machines, still stores, and character generators.

The Story Form appears at the top of the Storyline. You can set the Story Form to display or 
remain hidden as you work. The iNEWS server provides the Story Form headings.

To hide the Story Form:

t Select Story > Hide Story Fields.

Media column Story body

Story 
Form

Edit buttons

Production column
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Directory Panel

The Directory panel lists the contents of the news and media databases you are accessing. 
The iNEWS tab includes all of the stories, scripts, assignments, rundowns, and notes stored 
on your iNEWS server. Using the tabs at the top of the panel, you can also view media stored 
on your media database.

iNEWS Tab: The iNEWS tab is your guide to iNEWS. It contains the directory or file 
structure of the iNEWS server. The iNEWS tab is one of the primary elements that make up 
the Instinct layout, and it can display the following kinds of information:

• Directories — Like file drawers in a file cabinet, directories are storage spaces. 
Directories can contain more directories (subdirectories) or queues. Directories do not 
contain stories.

• Queues — Like folders in a file drawer, queues are storage places within the iNEWS tab 
which allow you to view information in detailed categories. Stories are contained in 
queues.

• Rundowns — Rundowns are a special type of queue, one that contains timed-out lists of 
stories indicating the order in which they will run during a news program.

n Some broadcast facilities refer to rundowns as lineups.

• Stories — Stories in iNEWS are documents found in queues in the iNEWS database. 
They can contain any type of information you need to save — from news stories to 
contact names and addresses. You can display an iNEWS story in its entirety in the 



Understanding the Application Layout

29

Research panel; however, because Instinct stories also contain media clips, you can 
display only the text of the story script in the Research panel. To see all of the elements 
of your story, you must open the story in the Storyline.

Media Tab: The Media tab displays all media folders accessible to Avid Interplay. Using a 
tree view, the Media tab shows you the following types of information:

• Directories — Directories are storage spaces that contain media folders. Directories do 
not display individual clips, which you can view in the Research panel.

• Media folders — Folders contain either other folders or the individual media files, such 
as video clips, that you use when building your stories.

Research Panel

The Research panel is where your active content is listed. It contains all queues, which allow 
you to open stories in the Storyline, and it lists all selected projects and media folders and 
catalogs managed by your asset manager. You can load stories and media from the Research 
panel, which keeps track of your assets in a tabbed window with iNEWS assets on the left of 
the Research panel and media assets listed on the right. You can also view logging 
information contained in locators and restrictions added to media clips.

You also use the Research panel to access Instinct search functions. When you start a search, 
a Search tab opens in the Research panel. The Search tab allows you to search the iNEWS 
and the Interplay databases for all stories and media files that fit the search parameters you 
specify. You can also search any indexed queue or directory on your iNEWS server. Results 
for both media and iNEWS searches display in the Research panel.

n You can change the display properties of the iNEWS tabs of the Research panel by using the 
keyboard shortcuts described in “Modifying the Display of the Research Panel” on page 42.
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Navigating to a Folder That Contains a Selected 
Asset

You can use a command to navigate (go to) to a folder that contains a selected asset. You can 
also navigate to the folder that will hold the current story when it is saved.

To navigate to a folder that contains a selected media asset:

1. Right-click one of the following and select Open Enclosing Folder:

- An image in the Video monitor (Source mode or Trim mode)

- A clip in the Storyline

- An asset in the Research panel (any tab).

The Open Enclosing Folder dialog box opens and displays a list of folders that contain 
the asset.

2. Select a folder and click OK.

The folder is selected in the directory tree and the contents of the folder are displayed in 
a tab in the Research panel, with the selected asset highlighted.

To navigate to an Interplay folder in which a story will be saved:

t Right-click an image in the Video monitor in Story mode and select Open Enclosing 
Folder.

The folder is selected in the directory tree and the contents of the folder in which the 
story will be saved are displayed in a tab in the Research panel. If the folder does not 
exist yet, the directory tree opens to the nearest location and no contents are displayed.

Updating the Application Display
If material is ingesting as you are working or other people are working in the same project, 
you might need to update the application display to see the latest content.

To update the application display, do one of the following:

t Select View > Refresh all.

t Press F5.

The Directory panel, the Research panel, the Storyline, and the Video monitor update to 
the latest content. In the Research panel, this includes only the tab in front if you have 
more than one tab. Tabs that are behind the active tab don’t update. If you try to update 
before a previous update operation has completed, Instinct ignores the second attempt. 
Search result tabs are also not updated.
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To refresh the tabs that are behind the active tab:

1. Click the tab you want to update to bring it to the front.

2. Select View > Refresh all.

The tab updates to the latest content.

To update the Research panel:

t Click the Refresh button.

To update a search result tab:

t Execute the search again.

Setting an Automatic Timeout for Interplay Assist 
and Avid Instinct

An Interplay administrator has the option of letting Interplay Assist and Avid Instinct 
automatically time out after a specified period of inactivity. This feature helps in license 
management, because it enables an unused license to be freed up without the administrator 
manually finding and closing inactive applications on user desktops. 

If a timeout period is set, and the application does not detect any activity during that period, 
the application displays a message that asks if you want to quit. Click Yes to quit, or click 
No to keep the application open. If you do not click Yes or No, the application quits in 
twenty seconds.

The default setting is one hour. This setting applies to the entire database.

To set the timeout period:

1. Start Interplay Administrator and log on to the database for which you want to set the 
automatic timeout.

2. In the Application Settings section of the Interplay Administrator, click the Application 
Database Settings icon.

3. Click the Application Defaults tab.

4. Select the database (AvidWG).

5. In the Assist/Instinct - Defaults section, enter a value in hours for the Automatic 
Timeout option. Decimal values are allowed. For example, for a timeout period of one 
and a half hours, enter:

1.5

If you do not want a timeout period, enter 0 (zero).
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6. Click Apply.

The timeout period begins the next time you launch the application. 



2 Working with Stories

Avid Instinct lets you create, view, and modify stories located on an Avid iNEWS™ server, 
access media clips managed by the Avid asset manager, and record voice-over narration for 
your stories.

You use Instinct to connect to an iNEWS server to access story scripts, which then allows 
you to build stories on your Avid system. When you open a story, you can make formatting 
and content changes on your local system instead of moving to an iNEWS workstation to do 
the script editing. After you have made changes to the story, you can save the changes, 
which are then available to others using the same server.

You can build a sequence in Instinct, selecting your media from clips stored in a shared 
storage environment. You can create copy, and then match your script to your footage by 
trimming the audio or video. You can then send the story to playback or hand it off to an 
editor working with an Avid editing application, such as Avid NewsCutter Adrenaline, who 
can then refine the media sequence and add titles and effects. For more information on 
accessing and arranging footage, see “Working with Media” on page 61.

The following topics describe how to use Avid Instinct to create and build stories:

• Using the Directory Panel

• The Research Panel

• Display Customizations

• Editing Scripts

• Read Times

• Support for iNEWS Hyperlinks and Story Links

• Saved and Locked Stories

• Offline Mode

• Searching for Information
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Using the Directory Panel
The Directory panel provides you with a guide to both the iNEWS server and the asset 
manager. It contains the directory or file structure of the servers, displayed in tree view, and 
you use the panel to locate and open queues and remote assets. When you open Instinct, the 
Directory panel displays the contents of the iNEWS directory by default.

The following topics provide more information about using the Directory panel:

• “Creating a Shortcut to a Directory or a Queue” on page 34

• “Removing a Shortcut to a Directory or a Queue” on page 35

• “Opening a Story” on page 35

• “Creating a New Story” on page 38

Creating a Shortcut to a Directory or a Queue

You can save time accessing stories you use often by creating shortcuts to directories and 
queues in the Directory panel.

To create a shortcut to a directory or a queue:

1. Click the iNEWS tab of the Directory panel.

2. Navigate to the directory or the queue.

3. Right-click the name or icon for the directory or the queue, and select Create Shortcut.

The shortcut appears in italic above the iNEWS server name in the Directory panel.

Shortcut
Server 
name
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To rename the shortcut:

1. Right-click the shortcut name, and select Rename Shortcut.

The Shortcut Rename dialog box opens.

2. Type a new name for the shortcut.

3. Click OK.

Removing a Shortcut to a Directory or a Queue

To remove a shortcut to a directory or a queue:

t Right-click the shortcut name, and select Delete Shortcut.

The shortcut is removed.

Opening a Story

The iNEWS tab of the Directory panel displays the contents of the news database stored on 
your iNEWS server. It lists all available directories and queues in a hierarchical file 
structure. You use the iNEWS tab to browse directories and queues, and you can then open a 
queue — a list of stories — in the Research panel. The story script appears in the Story body 
area of the Storyline, which remains blank until you open your first story.

In the iNEWS tab of the Directory panel, all folders are closed when you first log in, which 
indicates closed directories. Folders and queues within a directory are indented below that 
directory. You can open and close directories by clicking the plus sign (+) next to the folder.

You cannot open queues and stories that have user locks applied to them at an iNEWS 
workstation. If you need to access a queue or a story that has been locked with either a Key 
lock or an Easy lock, see your iNEWS system manager.

To open a story:

1. Click the iNEWS tab of the Directory panel.

2. Navigate to the directory you want to open.

For information on using keyboard shortcuts to navigate the Directory panel, see 
“Directory Panel Shortcuts” on page 159.



2  Working with Stories

36

3. Do one of the following to open the folder:

t Click the folder.

t Click the plus sign (+) next to the folder.

The iNEWS tab displays all queues and subfolders contained in the selected directory.

4. Click the queue you want to open.

The stories in the queue are displayed in the Story list in the Research panel.

Closed 
directory

Expanded 
directory

Queue

Story 
list

Story 
Preview 
area
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5. Locate the story you want to open, and do one of the following:

t Double-click the story name.

t Select the story, and press Enter.

The story appears in the Storyline.

You can view the story’s script in the Story Preview area before you open the story by 
clicking the story name in the Story list. Media, formatted text, and production cues do not 
display in the Story Preview area.
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Creating a New Story

Before you can create a new story, you must open the queue in which the new story will be 
located. When you create a story, usually the story is blank; however, its contents depend on 
what attributes are defined in the story form for the selected queue. For information about 
story form attributes, see your iNEWS system manager.

When you have created a story, you cannot use Instinct to change its location within the 
queue. You can rearrange stories only from an iNEWS workstation.

Site settings determine the default project type for the story — either an NTSC or a PAL 
format. If your site is set to work with both NTSC and PAL projects, you can specify the 
project type when you create your story.

To create a new story:

1. Open a queue.

2. Select the row in the Story list below where you want Instinct to place your story. If you 
do not select a row, Instinct places the new story at the end of the queue.

3. Do one of the following:

t Select File > New Story.

t Press Ctrl+N.

The New Story dialog box opens. If you have a story open that you have modified, a 
message box asks if you want to save the changes in the open story before creating a 
new story.

4. Type a name for the story in the Story name text box.

5. Select a format from the Video Format list (the video formats available to you are set by 
your Interplay administrator).

6. Click OK.

The new story is created and placed above the selected row in the Story list. The new 
story has a blank text box in the Story body.
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The Research Panel
The Research panel provides basic information about the stories listed in the selected queue. 
The following table describes the column headings for stories in the Queue list. For a 
procedure on how to select column headings, see “Hiding and Showing Columns” on 
page 43.

n You cannot sort the columns in the Story list.

Heading Description

Page Lists the page number, typically assigned by the show producer for each story (this 
allows, for example, stories to be identified by the area of the show to which they 
belong)

Name Lists the name of the story (sometimes called the “slug”) on the iNEWS server

VideoID Lists the media, tape, or video identification number of the sequence, which is used 
to reference the story to the sequence for playback (for example, by Avid 
iNEWS ControlAir™)

Status Lists the playback status of the media sequence, as communicated by the control 
system (for example, cued, playing, unavailable, ready) 

Audio Lists the estimated time for reading a story in minutes:seconds, which can be 
estimated by the newsroom system or entered into the field by a user

Tape Lists the time for any portions of the story not read by the presenter (for example, 
sound bites), which are either computed by the newsroom system by adding up any 
run times listed in the Story body or entered directly into the field by the user

Total  Lists the total duration of other timing fields (audio and tape/run time) in 
minutes:seconds
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In addition to the data organized by the column headings in the Story list, the Research panel 
displays the following information about queues and stories:

• Refresh queues: When a queue has the refresh trait enabled in iNEWS, the iNEWS 
update notification service allows you to see which queues have been modified during 
your work session. If a user makes a change to the active queue in the Research panel, 
the Update button next to the queue name becomes active. If you click the active Update 
button, or if you press F5, Instinct updates the queue.

• Non-refresh queues: Some queues in the iNEWS database typically do not have the 
refresh trait enabled — for example, wire queues. If a non-refresh queue holds a large 
number of entries, the Story list displays only the first 200 items and the Display More 
button is active. To view the next 200 items, click the Display More button next to the 
item count.

The refresh trait can be set only from an iNEWS workstation. For more information on the 
refresh trait, see your iNEWS system manager.

Update button

Display More buttonItem count
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Display Customizations

You can change the font used in the Directory panel, the Research panel, or the Storyline. 
You can also set the Research panel to hide the Story list or the Story Preview area, and you 
can create a custom view in the Research panel.

Changing the Font

You can change the default fonts and font sizes for the following areas of the Instinct 
interface by using the Fonts menu options:

Font changes are saved as user settings and do not affect other Instinct systems accessing the 
iNEWS server or the asset manager.

To change the font in Avid Instinct:

1. Select Preferences > Fonts > [font option].

The Select [font option] font dialog box opens.

Interface Area Fonts Menu Option

Story body Story Body

Story Form Story Fields

Directory panel Media/iNEWS Browser

Story or Media list List
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The dialog box allows you to select and preview options other than Font and Size, but 
those options do not take effect in the application; you can change only Font and Size.

2. Select a font and a size, and then click OK.

The font in the interface area you selected changes.

To restore the default fonts in the Instinct interface:

t Select Preferences > Fonts > Restore Fonts to Default.

Modifying the Display of the Research Panel

You can modify the appearance of the Research panel to hide the Story Preview area or to 
split the Research panel horizontally (so the Story list and the Story Preview area display on 
the right and left of the panel) or vertically (so they display at the top and bottom of 
the panel).

To modify the display properties of the Research panel, do one of the following:

t Click in either the Story list or in the Story Preview area, and press Alt+Z to zoom in on 
the area you want to view (zooming in hides the unselected area).

t Click anywhere in the Research panel to make it active, and press Alt+H to display the 
Story Preview area to the right of the Story list.

t Click anywhere in the Research panel to make it active, and press Alt+V to display the 
Story Preview area below the Story list.
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Hiding and Showing Columns

You can select headings to be hidden or displayed in the Research panel.

To hide a column:

t Right-click the column heading and select Hide this Column.

When you hide columns, they are listed on the menu below the Hide this Column 
option.

To display a hidden column:

t Right-click a column heading and select Show [heading].

Saving a Custom Layout

Any time you modify a column, the Research panel maintains the custom layout for the 
individual queue during your current work session even if you switch queues. When you quit 
your session, the customized layout is lost unless you save it. You can apply saved layouts to 
any display in the Research panel. The application uses the last saved layout to display 
queues in the Research panel. You can also save separate custom layouts for the iNEWS tabs 
and for the media tabs in the Research panel.

The Research panel also saves the default layout which appears when you first open Instinct. 
You cannot save or delete the default layout.

To save a layout:

1. Open a queue.

2. Modify the display or the columns according to preference.

3. Click the Layout menu, and select Save Layout As. If you want to save changes to an 
existing layout, click Save Layout.

The initial layout name is “Default.” Once you save a layout, the Layout menu displays 
the saved layout name.



2  Working with Stories

44

The Enter Column Layout Name dialog box opens.

4. Type a name for the custom view, and click OK.

The layout is saved and added to the list of layouts in the Layout menu. You can select 
any of the saved layouts from the Layout menu.

To change to another saved layout:

t Click the Layout menu, and select a saved menu from the menu list. If you select 
Default, the Research panel reverts to the layout that appears when you first open 
Instinct.

To delete a layout:

1. Click the Layout menu, and select the layout you want to delete from the menu list.

2. Click the Layout menu, and select Delete Current Layout.

A confirmation box opens.

3. Click Yes.

You cannot delete the Default layout.

Layout 
menu
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Opening Multiple Tabs in the Research Panel

When you open a new queue, it replaces the current queue in the Research panel. If you want 
to keep the contents of more than one queue open at a time, you can save the queue display 
as a tab in the Research panel and then open the new queue as a separate tab. This way, you 
can keep multiple queues open at once.

You can have a maximum of 10 tabs open in the Research panel at one time.

To open multiple queues in the Research panel:

1. Click the active tab in the Research panel, and then click the Pin button. 

The queue is saved as a tab in the Research panel, and the Pin button changes from a 
horizontal pin icon to a vertical one to indicate the tab is saved.

2. In the Directory panel, click a new queue.

The queue opens as a new tab in the Research panel.

To close a tab in the Research panel:

t On the tab you want to close, click the Close button.

Editing Scripts
You can use Avid Instinct to perform basic editing functions on your story scripts, 
eliminating the need to do the work on an iNEWS workstation and saving valuable time in 
the writing process.

Only one user can edit a story script at any given time. If a second user tries to edit a story 
that another user is working on, the second user receives a message that the story is locked 
by another user. When a user edits a story script, Instinct puts an edit lock on the story, 
indicated by an edit lock icon above the story next to the duration display, and removes it 

Queue tabs Close 
button

Pin button
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when the user saves and closes the story. (You can also manually unlock an open story; see 
“Saved and Locked Stories” on page 54.) Edit locks prevent multiple users from making 
changes to a story at the same time.

Modifying any element of your story, including the video sequence, causes Instinct to place 
an edit lock on it. For information on modifying the video sequence, see “Story Building 
Basics” on page 87.

The following topics describe how you can edit your story script:

• “Adding and Rearranging Text in a Story” on page 47

• “Splitting Text into New Segments” on page 48

• “Marking Text As Presenter Instructions” on page 48

• “Marking Text As Closed Caption” on page 49

• “Adding a Production Cue” on page 49

• “Deleting a Production Cue” on page 51

• “Marking Text As Machine Control” on page 51

• “Marking Text As Normal” on page 51

• “Formatting Text” on page 52

Edit Lock 
icon
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Adding and Rearranging Text in a Story

You can modify the script of your story by typing new text in the Storyline. You can also cut, 
copy, paste, and delete text.

To add text to a story:

1. Open a story in the Storyline.

2. Click in the Story body, and type your new text.

To rearrange the text in a story:

1. Open a story in the Storyline.

2. Select the text you want to cut, copy, or delete.

3. Do one of the following:

t Right-click the text, and select the appropriate command.

t Press Ctrl+X (cut), Ctrl+C (copy), or Delete.

To paste cut or copied text:

1. Position the cursor in the story where you want to paste the text. 

2. Do one of the following:

t Right-click, and select Paste.

t Press Ctrl+V.

Copying Locator Text

You can copy the timecode and text from a locator and paste it into another portion of the 
interface. For example, you can copy and paste timecode and locator text into a segment in 
the story.

To copy locator text:

1. Display a clip with locators in the Research panel and click Show Locators at the top of 
the panel.

2. Right-click the clip and select Copy Locator Text.
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Splitting Text into New Segments

You can also rearrange the text of your script by creating splits. A split divides the text at the 
point marked by the cursor in the Story body into two segments.

To create a split segment:

1. Open a story in the Storyline.

2. Type or paste your script in a segment in the Story body.

3. Select the segment that contains your script.

4. Click in the Story body at the point in your script where you want to split the segment.

5. Do one of the following:

t Select Story > Split.

t Press Ctrl+].

A new segment is created.

Marking Text As Presenter Instructions

Presenter Instructions appear in red, allowing the presenter who reads the story on camera to 
differentiate the instructions from the actual script. Using this formatting option, you might 
tell the presenter that the following lines are a voice-over to accompany footage.

Segment before splitting Segments after splitting
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To mark text as Presenter Instructions:

1. Open a story in the Storyline.

2. Select the text you want to mark.

3. Click the Presenter Instructions button.

The text changes to red, indicating Presenter Instructions. Text marked as Presenter 
Instructions is not included in the read time of a story. For more information, see “Read 
Times” on page 53. 

You can also click the button before typing text.

Marking Text As Closed Caption

Your story can also contain text marked as Closed Caption. Closed-captioned text is green in 
the Story body. Like Presenter Instructions, the presenter does not read this text on camera. 

Text marked as Closed Caption is not included in the read time of a story. For more 
information, see “Read Times” on page 53. 

To mark text as Closed Caption:

1. Open a story in the Storyline.

2. Select the text you want to mark.

3. Click the Closed Caption button.

The text changes to green, indicating that the text is closed captioned.

You can also click the button before typing text.

Adding a Production Cue

Production cues are playback instructions for devices such as video machines, still stores, 
and character generators. When you insert production cues, they appear in the Production 
column. In addition, a Production Cue marker appears in the story text to indicate where 
each production cue belongs in the story. Instinct stories can include a maximum of 
256 production cues. If you attempt to save a story with more cues, Instinct warns you that 
any production cues over the 256-cue limit will be lost.

You should not rearrange or edit Instinct production cues from within Avid iNEWS.
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To insert a production cue into your scripted story:

1. Open a story in the Storyline.

2. In the Story body, move the pointer next to or within the text where you want to place 
the production cue.

3. Do one of the following:

t Select Story > Insert Production Cue.

t Right-click in the text and select Insert Production Cue.

t Press Alt+Insert.

A blue Production Cue marker appears within the Story body, and a blank box opens in 
the Production column.

4. Type the cue information in the text box. To mark cue information automatically as 
Machine Control, type an asterisk (*) at the start of the line. For information about 
Machine Control, see “Marking Text As Machine Control” on page 51.

Production Cue marker Production 
Cue text 
box

Production columnStory body
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Deleting a Production Cue

If you want to delete a production cue, you must delete the Production Cue marker, not just 
the text within the Production Cue text box.

You should not delete Instinct production cues from within Avid iNEWS.

To delete a production cue:

1. Select the Production Cue marker in the Story body.

2. Do one of the following:

t Press the Delete key.

t Right-click the Production Cue marker and select Delete.

Marking Text As Machine Control

You can mark text in the Production Cue text box as Machine Control; however, you cannot 
mix Machine Control text and other text on the same line in the text box.

The Machine Control button and the machine control text are blue. Any line in the 
Production Cue text box that starts with an asterisk (*) automatically is marked as Machine 
Control.

n You can mark text as Machine Control only in a Production Cue text box. See “Adding a 
Production Cue” on page 49.

To mark text as Machine Control:

1. Open a story in the Storyline.

2. Select the text in the Production Cue text box that you want to mark.

3. Click the Machine Control button.

The text changes to blue, indicating that the text is for machine control.

You can also click the button before typing text.

Marking Text As Normal

If you have marked the text as Presenter Instructions or Closed Caption, you can mark the 
text as Normal to remove the formatting. Normal text is included in the read time of a story.

To mark text as Normal:

1. Open a story in the Storyline.

2. Select the text from which you want to remove the formatting.
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3. Do one of the following:

t Click the Normal button.

t Press Ctrl+Alt+N.

The text changes to black, indicating that the text contains no formatting.

You can also click the button before typing text.

Formatting Text

You use either the formatting buttons or the shortcut menu to change the format of story text.

To format new text:

1. Open a story in the Storyline.

2. Do one of the following:

t Click the Bold, the Italic, or the Underline button.

t Select Format, and then select Bold, Italic, or Underline.

t Press Ctrl+B, Ctrl+I, or Ctrl+U.

3. Type the text.

To format existing text:

1. Select the text you want to format.

2. Do one of the following:

t Click the Bold, the Italic, or the Underline button to deselect it.

t Select Format, and then deselect Bold, Italic, or Underline.

t Press Ctrl+B, Ctrl+I, or Ctrl+U.

To remove text formatting:

1. Select the formatted text.

2. Do one of the following:

t Click the Bold, the Italic, or the Underline button to deselect it.

t Select Format, and then deselect Bold, Italic, or Underline.

t Press Ctrl+B, Ctrl+I, or Ctrl+U.
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Read Times
Avid Instinct calculates the read time of a story by using the number of words in the story 
and the read rate in words per minute (wpm) of the presenter.

The default wpm rate is 180, but it can differ according to the settings for the particular 
story. For example, if the presenter listed for the story has a read rate of 150 wpm, Instinct 
calculates the read time based on that read rate and displays the read time of each segment 
next to the script for that segment. If you add a video clip to the segment that does not match 
the read time, the segment displays either how much video you need to add or how much 
video you need to trim in order to fill the read time.

The Presenter text box in the Story Form determines the read rate. If you want to change the 
wpm rate for the presenter, you must make the change through the iNEWS workstation. If 
you want to change the presenter for an iNEWS story, you can edit the name in the Presenter 
text box and save the change.

Avid Instinct does not include Closed Caption or Presenter Instructions text in the read time. 
Only text marked as Normal (including bold, italic, or underlined text) is calculated.
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time
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Support for iNEWS Hyperlinks and Story Links
Avid iNEWS v3.0 includes the ability to add hyperlinks in a story body. These links launch 
into an Internet Explorer workspace within the iNEWS application, or into the user’s default 
browser outside of the iNEWS application, depending on the the user’s setting. If you are 
working in a story in Avid Instinct, you can click a hyperlink and it will open in the your 
default browser.

Avid iNEWS v3.0 also includes the ability to add a story link in a story body. Clicking this 
link in iNEWS creates a new workspace displaying the linked story. If you are working in a 
story in Avid Instinct, you can click a story link and the following occurs:

• The queue that contains the story is highlighted in the iNEWS tab in the Directory 
panel.

• The queue and the story are displayed on a new tab in the Research panel.

• The story is loaded into the storyline panel. 

Saved and Locked Stories
When you save a modified story in Instinct, it is important to remember that the story is 
actually saved on the iNEWS server (and the media sequence is saved by the asset manager 
on the Interplay server at the same time). Therefore, use caution when saving a story because 
your changes might affect others who access the same story. 

Since Instinct places an edit lock on open stories, only the user who opened or created the 
story can save it. Other users can view the story, but they cannot modify it. When you save 
and close your story, other users can access it and make changes. If you want to remove the 
edit lock but keep the story open while allowing other users to work on it, you can unlock the 
story manually, and then lock it later when you need to make changes to it.

Instinct saves the media sequence in the media database at a location that mirrors the 
location of the story in the iNEWS hierarchy. However there are some characters — for 
example, *|\:"<>/? — that are legal in the iNEWS hierarchy but are illegal in the asset 
manager hierarchy. For seamless integration, you should not use special characters when 
naming the story. For more information on special characters used when saving sequences in 
the database managed by the asset manager, see “Saving Your Changes” on page 119.

If you save a story in Instinct, and then use an iNEWS workstation to move or copy it, you 
can open the story from its new location on the iNEWS server. In this case, Instinct creates a 
new media sequence when you save the story with the asset manager.
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Saving Stories

Saving your story to the iNEWS database preserves any modifications and allows you to 
continue working on the story.

If you have edited but have not saved a story, an asterisk is displayed in front of the story 
name. After you save the story, the asterisk disappears. 

To save changes, do one of the following:

t Select File > Save Story.

t Press Ctrl+S.

The story is saved, remains open, and keeps the edit lock.

Locking, Closing, and Deleting Stories

You can close your story while still logged in to the iNEWS server, which allows other users 
to access and modify the story, or you can simply unlock the story so others can edit it.

When you manually lock a story, a dialog box opens and asks if you want to save the 
modified story. If you choose to save, the story is saved and keeps the edit lock. If you 
choose not to save the story, the story closes without saving and keeps the edit lock.

If you unlock an unsaved story, a message asks if you want to save the modified story before 
removing the edit lock.

n Opening a new story also closes the active story. If you made changes on the active story, a 
message box asks if you want to save your changes before opening the new story.

To unlock or lock a story manually, do one of the following:

t Select Story > Edit Unlock.

t Select Story > Edit Lock.

t Press Ctrl+E.

To close a story:

t Select File > Close Story.
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To delete a story:

1. Select the story in the queue displayed in the Research panel. You cannot delete an open 
story.

2. Do one of the following:

t Select File > Delete Story.

t Press Ctrl+Delete.

A dialog box opens asking you to confirm the deletion.

3. Click Yes.

The story is deleted from the queue.

Offline Mode
If you lose your connection to the iNEWS server, you can edit and save a story script on 
your local drive. Instinct saves the story as an XML (Extensible Markup Language) file in an 
offline folder, or you can save the story to a user-defined location. This allows you to 
continue working even if you cannot access the iNEWS database. When your network 
connectivity is restored, you can then update your story on the iNEWS server.

If you lose your connection to the asset manager, you can save edits to the media sequence 
once you reconnect to the network.

Saving Stories in Offline Mode

When you save a story in offline mode, the story is saved as an XML file that you can use 
later to update the story stored on your iNEWS server. The default location for offline stories 
is a subfolder (named “Offline”) within the application folder — for example, C:\Program 
Files\Avid\Avid iNEWS Instinct\Offline. You can also specify another location and a file 
name for the saved story.

To save a story in offline mode, do one of the following:

t If you want to save your story to the default location, select File > Offline > Save Story.

t If you want to save your story to a user-defined location, select File > Offline > 
Save Story as, and then navigate to the appropriate location in the Save As dialog box. 
You can change the default file name by typing a new name in the File Name text box.

The story is saved to your local system.
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Restoring Stories in Offline Mode

When you reconnect to the iNEWS server, you can update the story stored on the server with 
any changes you made in offline mode.

To restore a story with changes made in offline mode:

1. Open the story you want to restore (see “Opening a Story” on page 35).

2. Do one of the following:

t If you saved your story using the Save Story option, select File > Offline > 
Restore Story.

t If you saved your story using the Save Story As option, select File > Offline > 
Restore Story from, and then select your story from the location where you saved it 
and click Open.

The Story body in the Storyline is updated with any changes you made while working in 
offline mode.

3. Do one of the following:

t Select File > Save Story.

t Select File > Close Story.

The story is updated on the iNEWS server.

Restoring a Story after a Timeout

If you leave your Instinct session unattended for a long time, Instinct performs the following 
operations:

• Saves the current story in Offline Mode.

• Returns you to the Instinct login screen.

Instinct creates a backup story in case of a system crash. See “Automatic Backup of Stories” 
on page 22.

To restore the story you were working on:

1. Start Instinct and open the story you were working on. 

2. Select File > Offline > Restore Story.
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Searching for Information
Stories you work on are saved on the iNEWS server. Often you need to search the server 
database for specific stories, or you might find it necessary to search through all the stories 
for a specific topic. You can use the Search command to search for information in the 
iNEWS database; however, you can only search in indexed queues and folders (marked with 
an Index icon).

For information on iNEWS index functions, see your iNEWS documentation.

Defining the Search

You can search for words or numbers, alone or in combination. If you search for a single 
word or number, the system searches for stories that contain the text. You can also use an 
asterisk (*) as a wildcard in order to search for either a separate word or a word used as part 
of a longer word. For example, if you search for “bill*,” the system locates stories with the 
words “bills,” “billion,” and “billboard” as well.

The search is not case-sensitive. For example, if you specify the word “aids,” the system 
locates the words “aids,” “Aids,” and “AIDS.”

n You cannot refine your search by excluding words, searching for literal strings, using 
Boolean operators, searching the results of a search, or specifying the number of hits.

Using the Search Command

Instinct displays search results in a tab in the Research panel. Each new search replaces the 
previous search, but you can keep your search results open by “pinning” the tab. The results 
of a next search then display in a new tab.

Indexed 
folder

Indexed 
queues

Index icon
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To find stories in a folder or queue:

1. Click the iNEWS tab of the Directory panel.

2. Navigate to the indexed folder or queue you want to search.

3. Do one of the following:

t Select File > Search iNEWS.

t Right-click the queue, and select Search.

t Press Ctrl+Shift+F.

The iNEWS Search tab opens in the Research panel.

4. In the Text text box, type the text you want to locate.

5. Click the Search button.

Results are displayed in the Story list in the Research panel. Results displayed in the 
Research panel reflect the maximum number of results from the iNEWS database 
allowed by Instinct (300 results). The actual number of matches for your search term 
might be higher. If your search returns the maximum number of results, you can limit 
your search and start a new search.

To keep the search results tab open:

t Click the Pin button.

The tab remains open, and the subsequent search opens in a new tab.
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3 Working with Media

Avid Instinct runs as a client of an Avid Interplay server — which uses an asset manager 
called the Avid Interplay Engine to provide access to shared media — just as it runs as a 
client of the iNEWS server. The asset manager maintains shared media files available to all 
clients. You use Instinct to connect to Interplay in order to browse the media accessible to 
your workgroup and to access shared media files over the network. You can then add the 
media to your story, arrange it to fit your script, and save the story as a sequence on the 
server, allowing others in your workgroup to access the sequence using the same server.

The Media tab of the Directory panel allows you to view media folders accessible to 
Avid Interplay. The Media tab displays the assets of any selected folder as a collection of 
folders containing media files that you link to over the network, and you can use the media 
files in these folders as you build your story in the Storyline.

Media assets are stored on the Avid Interplay server. If you are disconnected from the 
server — for instance, if either the server or your network connection fails — you cannot 
load or search for media, and you cannot save changes to the media clips in your sequence. 
If you experience problems with your connection to the server, see your system 
administrator.

The following topics explain how you can use the media files managed by your asset 
manager as you work with Instinct:

• Working with Remote Assets

• Customizing the Research Panel

• Overview of Finding Media Objects

Working with Remote Assets
You collaborate with others in your newsroom by accessing stories and media assets stored 
remotely in folders on the iNEWS and Interplay databases. The media assets always reside 
on the Interplay database to ensure consistent project management for all users. You use the 
Media tab of the Directory panel to access these remote media assets, and you use the 
Research panel to display information about the media.
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n You access media assets from folders, not directly from projects. If your media assets are 
assigned to a project only — for instance, if you use Avid CaptureManager™ to capture 
media clips to a project — you need to create a subfolder on your asset manager and move 
media assets there in order for Instinct to see them. For information on configuring 
CaptureManager to capture media to a folder, see the Avid CaptureManager User Guide.

Media Assets can carry two different kinds of markers:

• Reservations: Reservations protect assets from deletion and moving. Media assets 
protected by a reservation are marked by a Reservation icon. 

• Restriction locators: Restrictions indicate limitation warnings on the use of media 
assets. Assets that include a restriction locator are marked by a Restriction icon. 

You cannot set reservations or restrictions in Instinct. A message alerts you when you 
attempt to use restricted media, and you might not be able to save changes to clips and 
sequences with some marked clips.

Opening Media Folders

In the Media tab of the Directory panel, all folders are closed when you first log in, which 
indicates closed directories. Media folders within a directory are indented below that 
directory. You can open and close directories by clicking the plus sign (+) next to the folder.

In Interplay Access, an administrator can set the text color of the names of media folders and 
assets (the default is black). Any colored text is also visible in Avid Instinct.

To view and open a directory and load the contents of a folder:

1. Click the Media tab in the Directory panel.

The Directory panel displays all folders accessible to the asset manager.
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2. Navigate through the media folders, and find the folder you want to open. (You can use 
keyboard shortcuts to move through the folder structure. For information on using 
shortcuts to navigate the Directory panel, see “Directory Panel Shortcuts” on page 159.)

3. Click the folder.

The Research panel displays the contents of the selected folder. You need to load 
individual clips into the Video monitor before adding them to your story.

To view a video clip in the Video monitor:

1. Click a folder in the Directory panel.

The contents of the folder are displayed in the Research panel.

2. Click the head frame of the clip you want to view.

The Video monitor displays the selected clip.

Creating and Deleting Media Folders and Shortcuts

You can create and delete folders in the Avid Interplay database to help organize your 
projects. You can save time accessing directories and stories you use often by creating 
shortcuts to folders in the Directory panel.

Folders must be empty before you can delete them in the Directory panel.

To create a new media folder in the Directory panel:

t Right-click a media folder in the Directory panel, and select Create Folder.

To create a shortcut to a media folder:

1. Click the Media tab in the Directory panel.

2. Navigate to a folder.

3. Right-click the folder name, and select Create Shortcut. 

The shortcut appears in italic above the Interplay server name in the Directory panel.
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To delete a folder:

1. In Interplay Access, delete the contents of the media folder. You cannot delete the 
contents of a media folder from Instinct.

2. In Instinct, navigate to the folder in the Directory panel.

3. Right-click the icon for the folder, and select Delete Folder.

The folder is deleted.

To remove a shortcut to a media folder:

t Right-click the folder name, and select Delete Shortcut.

The shortcut is removed.

Moving, Copying, and Duplicating Clips or Sequences

To move clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to move.

2. Drag the clip or sequence to the destination folder in the Media tab of the Directory 
panel, and release the mouse button.

When you copy clips from one folder to another, any custom columns that you created 
in the first folder are also copied to the second folder. The custom columns appear in the 
order in which you created them.

To copy clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to copy.

2. Press and hold Ctrl as you drag the clip or sequence to the destination in the Media tab 
of the Directory panel, and release the mouse button. This creates a link to the original 
clip, and hence a copy of the asset within the new folder.

Shortcut
Server 
name
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To duplicate a clip:

t Right-click the clip or sequence and select Duplicate.

A new copy of the clip or sequence with a new Creation date is created. Assist appends 
a number such as .01 to the end of the name, creating a new name.

n The duplicated clip refers to the original media; the media can be deleted accidentally when 
the duplicated clip is deleted.

Customizing the Research Panel
You can modify how the Research panel displays information about the media managed by 
the Avid Interplay Engine. You can also specify the information you want to view about 
each media asset by customizing column headings and column displays.

For more information, see the following topics:

• “Changing the Research Panel View Size” on page 65

• “The Research Panel Display” on page 66

• “Media Column Headings” on page 66

• “Opening Multiple Tabs in the Research Panel” on page 79

• “Viewing Locators and Restrictions” on page 79

Changing the Research Panel View Size

You can adjust the size of the Research panel and the Storyline to maximize the display area 
of the panel you need for your work.

To change the Research panel display size:

t Click the resize bar at the top of the Research panel, and drag it up or down to resize it.

Resize bar
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The Research Panel Display

The Research panel provides you with information on all media viewed by the asset 
manager, including audio and video clips, graphics, and text files. An icon identifies the type 
of asset for each media file, as summarized in the following table:

Media Column Headings

You can select individual or multiple headings to be displayed or hidden in the Research 
panel. The following table describes the default Column Selection headings. For a procedure 
on how to select column headings, see “Hiding and Showing Columns” on page 68.

Icon Media Object Object Description

Master clips A clip that references audio and video media files formed from 
captured footage or imported files

In-progress master clip A clip in the process of being captured; when the capture is 
complete, the icon updates to the standard master clip icon

Subclips A clip that references a selected portion of a master clip

Sequences A composition created from marked sections of one or more clips or 
subclips

Audio clips A clip that references audio media files formed from captured 
sound — for example, voice-over recordings — or imported audio 
files

In-progress audio clip A clip in the process of being captured; when the capture is 
complete, the icon updates to the standard audio clip icon

Clips with restriction A clip containing restricted material and marked by an 
Avid Interplay Assist user

Heading Description

[Frame] For video clips, displays a thumbnail of the first frame of a clip (also called a head 
frame); for audio clips, displays a standardized waveform

Type Displays an object icon Identifying the type of asset for each media file

Name Lists the name of the clip or sequence

Creation Date Lists the date and time the clip was logged or captured

Tracks Lists all tracks used by this media object
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The following topics provide more information on using columns in the Research panel:

• “Sorting Columns” on page 67

• “Moving and Rearranging Columns” on page 68

• “Hiding and Showing Columns” on page 68

• “Adding Columns” on page 68

• “Selecting Values for a Custom Property” on page 69

• “Selecting Asset Types” on page 72

• “Displaying Resolutions” on page 73

• “Creating New Columns” on page 73

• “Enlarging or Reducing Column Width” on page 74

• “Renaming Clips” on page 74

• “Adding Comments” on page 74

• “Viewing Thumbnail Images” on page 75

• “Modifying Writable Properties” on page 76

• “Saving a Custom Layout” on page 77

Sorting Columns

You can sort the information in all of the columns in the media tabs in the Research panel 
except the Frame column. The Icon column sorts alphabetically based on the type of media 
object (audio clip, master clip, sequence, subclip).

When you sort a column, a sort icon appears next to the heading for that column and 
indicates if the sort order is ascending or descending.

To sort information in columns:

t Click the column heading. To reverse the sort order, click the column heading again.

Duration Lists the length of the clip

Video ID Lists the video ID number

Tape Lists the source tape name

Comments Displays any comments added as metadata to the media file when it was originally 
captured

Heading Description (Continued)
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Moving and Rearranging Columns

To move a column in the Research panel:

t Click the heading of the column that you want to move, then drag the column to the 
position you want and release the mouse button.

The column appears in the new position, and the other columns shift to make room.

Hiding and Showing Columns

You can select columns to be hidden or displayed in the Research panel. You cannot hide the 
Frame column, which displays the head frames for media clips.

When you hide columns, they are listed on the menu below the Hide this Column option.

To hide a column:

t Right-click the column heading and select Hide this Column.

To display a hidden column:

t Right-click a column heading and select Show heading.

Adding Columns

You can add columns to the display in the Research panel in order to display additional 
properties for media objects. Available column headings are determined by media 
information stored in the media database.

Added columns appear only for the selected folder and for the current work session. If you 
want to use the same columns the next time you log in to Instinct, you must save a custom 
layout (see “Saving a Custom Layout” on page 77).

To add columns to the Research panel:

1. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted 
lines: System, Custom, and Resolutions.
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2. Select the columns you want to display.

3. Click OK.

The new columns appear to the right of the existing columns in the Research panel.

Selecting Values for a Custom Property

You can select a property value from a custom list for a particular column in the Research 
panel rather than typing it in. Your system administrator needs to first create a custom 
property in Interplay Administrator and then import an XML file containing the values into 
Interplay Administrator. 

For example, you might want to specify the status of a particular asset. The administrator 
creates a custom column named “Status” and imports an XML file that contains status 
values such as Opened, Approved, and so on. In the Research panel, you can click the Status 
column cell for an asset and select a value rather than typing it in each time.

To select property values:

1. Make sure your Administrator has set up the custom property and imported the list of 
values. For more information, see “Adding a Custom Property” in the Avid Interplay 
Engine and Interplay Archive Engine Administration Guide.
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2. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted 
lines: System, Custom, and Resolutions.

3. Navigate to the new custom column heading, select it, and click OK.

4. Locate the custom column in the Research panel and click it in the cell for the asset you 
want to label.

The list of values for the property appears.
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5. Select a value.

The value appears in the cell.
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6. Select values for additional assets.

Selecting Asset Types

To select asset types and reference clips to display:

1. Right-click the Type column heading in the Research panel and select Set Type Filter.

n You need to right-click the column heading. If you right-click elsewhere in the column, the 
option does not appear in the context menu.

The Set Type Filter dialog box opens.

2. Select the asset types you want to display.

3. (Option) Select “Show reference clips” to display objects that are referenced by 
sequences.

4. Click OK.

5. (Option) Save the layout if you want to preserve your type filter settings.
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Displaying Resolutions

Among the column headings you can show are the resolutions associated with the clip, 
subclip, or sequence (see “Hiding and Showing Columns” on page 68). The information in 
the resolution column describes the resolution status of the clip, subclip, or sequence.

The circles indicate the following:

• Filled circle — online

• Half-filled circle — partially online

• Empty circle — offline or not available

You must click the clip, subclip, or sequence in the Research panel to accurately display the 
resolution status. When you click the item, the system retrieves the latest resolution status. 
Since the status does not automatically update, it might not be correct if you are viewing an 
unselected subclip or sequence.

For more information about resolution status, see “Viewing Media Status” in the Avid 
Interplay Access User’s Guide.

Creating New Columns

You can create new column headings in the Research panel, if you have the user privileges 
set in the Instinct/Assist User Settings view in the Interplay Administrator.If the new 
heading has the same name as a system property or a user property — for instance, FPS 
(frames per second) — the new column displays the properties for the heading already in the 
database. Also, you cannot create two headings with the same name.
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To create a new column:

1. Right-click a column heading and select New Column.

The Add New Column dialog box opens.

2. Type a name for the new column.

The new column appears to the left of the active column in the Research panel.

Enlarging or Reducing Column Width

You can enlarge or reduce the width of any column in the Research panel. When you change 
the size of the Frame column, the head frames increase or decrease in size.

You must enlarge or reduce all frames in the Research panel together. You cannot change the 
size of an individual frame or cell.

To enlarge or to reduce the size of columns:

t Click the border of a column in the Research panel, and drag it to the right or the left to 
resize it.

Renaming Clips

You can rename a clip in a folder directly by modifying the information displayed in the 
Research panel.

To change the name of a clip:

1. Click the cell in the Name column that you want to modify.

The clip row is highlighted.

2. Click the cell again to enter text.

The pointer changes to an I-beam.

3. Type the new clip name, and press Enter.

Adding Comments

You can add comments to the clip information in any media tab in the Research panel to help 
you keep track of details not displayed in the other columns. However, you cannot add 
comments to stories in the Story list.



Customizing the Research Panel

75

To add a comment to the Research panel:

t Click in the Comments column of the clip you want to annotate, and type your comment 
in the Comments text box. You might have to scroll right to see the Comments column.

Viewing Thumbnail Images

You can choose to display thumbnail images of a master clip or a subclip that is loaded in the 
Video monitor. Thumbnail images of a clip are time-based and are displayed every ten 
seconds. If you click a thumbnail, the position indicator moves to that location in the Video 
monitor.

You can choose to view the thumbnails in a Research Panel tab or in a separate window. 
Viewing in a window could be useful when you have a wide monitor or a second monitor. 

During Frame Chase capture, additional thumbnails are added to the view. 

To display thumbnails:

1. Load a clip or a subclip into the Video monitor.

2. Select one of the following:

t Preferences > Thumbnail Viewer > Show in tab.

t Preferences > Thumbnail Viewer > Show in window.

3. Select View > Show Thumbnail Viewer.

The thumbnails are displayed in a separate window or in a tab in the Research panel 
(click the tab to view the thumbnails). Thumbnails are displayed in a grid, with the 
timecode of each thumbnail below it. 

Comments text box
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If the media is ingesting, additional thumbnails appear at the bottom of the grid 
approximately every 10 seconds.

4. (Option) Click a thumbnail image.

The position indicator in the Video monitor goes to the frame corresponding to the 
thumbnail.

Modifying Writable Properties

If you have Write privileges in your Interplay environment, you can change several of the 
properties associated with assets, for example, Comments or Name. These are called 
writable properties. If you try to change a writable property that another user modified after 
you accessed the asset, the Property Merge dialog box opens.
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For example, someone else who accessed a clip in Interplay Access after you loaded the 
same clip in the Research panel might have changed the name of the clip on the server; when 
you then try to rename that clip, the Property Merge dialog box opens. The change could 
have been made in any Interplay application, including Instinct, Avid Assist, Interplay 
Access, or the Interplay Window in an Avid editing application.

You can view the original status of the writable property, your change, and the current status 
of the property on the server, and you can choose to update the asset on the server or to 
update the asset on your system. You can update the asset on the server by merging the 
changes; you can also can create the text of the change.

To update your asset with the change from the server:

t Select Update from Server.

The asset is updated with the change from the server.

To update the server with your change:

1. Select the version of the property you want to see in the Merged Value text box. You can 
select any combination of the versions:

- Original - the state of the asset before you accessed it

- Your change - this version is selected by default

- Current (on server)

The versions appear in the Merged Value text box in the order in which you select them.

2. (Option) Edit the text in the Merged Value text box to create the change you want.

3. Select Submit to Server.

The asset is updated with the text in the Merged Value text box.

Saving a Custom Layout

Any time you modify a column or the overall display, the Research panel maintains the 
custom layout for the individual folder during your current work session even if you switch 
stories. When you quit your session, the customized layout is lost unless you save it. You can 
apply saved layouts to any media display in the Research panel. The application uses the last 
saved layout to display folders in the Research panel.

You can save separate custom layouts for the iNEWS tabs and for the media tabs in the 
Research panel, but you must save the layout for each tab separately.

The Research panel also saves the default layout which appears when you first open Instinct. 
The initial layout name is “Default,” and once you save a layout, the Layout menu displays 
the saved layout name. You cannot save or delete the default layout.
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To save a layout:

1. Open a media folder in the Research panel.

2. Modify the columns to create a custom view.

3. Click the Layout menu, and select Save Layout As. If you want to save changes to an 
existing layout, click Save Layout.

The Enter Column Layout Name dialog box opens.

4. Type a name for the custom view, and click OK.

The layout is saved and added to the list of layouts in the Layout menu. You can select 
any of the saved layouts from the Layout menu.

To change to another saved layout:

t Click the Layout menu, and select a saved menu from the menu list.

If you select Default, the Research panel reverts to the layout that appears when you first 
open Instinct.

To delete a layout:

1. Click the Layout menu, and select the layout you want to delete from the menu list.

2. Click the Layout menu, and select Delete Current Layout. You cannot delete the Default 
layout.

A confirmation box opens.

3. Click Yes.

Layout 
menu
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Opening Multiple Tabs in the Research Panel

When you open a new folder, it replaces the current folder in the Research panel. If you want 
to keep the contents of more than one folder open at a time, you can save the folder display 
as a tab in the Research panel and then open the new folder as a separate tab, with a 
maximum of 10 tabs open at once. This way, you can keep multiple folders.

To open multiple folders in the Research panel:

1. Click the active tab in the Research panel, and then click the Pin button. 

The folder is saved as a tab in the Research panel, and the Pin button changes from a 
horizontal pin icon to a vertical one to indicate the tab is saved.

2. In the Directory panel, click a new folder.

The folder opens as a new tab in the Research panel.

To close a tab in the Research panel:

t On the tab you want to close, click the Close button.

Viewing Locators and Restrictions

Locators are a type of electronic bookmark. They allow editors to find and identify specific 
frames in master clips, subclips, and sequences. Locators can include comments that allow 
editors, producers, and other users to add review or editing remarks. They are also used to 
mark restrictions — for example, in media clips that contain copyright requirements or other 
limitations for use. Users can add locators in Avid editing applications, Interplay Assist, and 
Interplay Access. Users can add restrictions in Interplay Assist.
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You can view locator comments and restriction locators in the Logging panel, which opens 
in the Research panel. By default, you can see only those locators or restrictions you have 
added in Assist or an Avid editing application. If you have the necessary permissions set by 
your Interplay administrator, you can also choose to view locators and restrictions set by 
other users.

Locator comments appear in the Comment text box in the Logging panel, and restriction 
locators are indicated by red markers next to the head frames of the start and the end of the 
restricted section of the clip. You can search the text of locators and restrictions. For more 
information about searching, see “Overview of Finding Media Objects” on page 81.

Restrictions are frame-accurate. You can use the Logging panel to move to the frame 
marking the start or end of a restriction.

To view locators and restrictions for a clip:

1. Click a folder in the Directory panel.

The contents of the folder are displayed in the Research panel.

2. Select a media clip in the Media list.

3. Select Show Locators.

The Logging panel opens and displays any locator comments or restrictions.
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To move to the start or end of a restriction:

t Click the head frame of the appropriate restriction marker in the Logging panel.

To view restrictions set by other users:

t Right-click the Logging panel outside of the listed locators and restrictions, and select 
Show All.

Overview of Finding Media Objects
You find media objects in Instinct by performing simple searches, or by browsing projects, 
catalogs, or folders.

The most common method of finding objects in Avid Instinct is to perform a search based on 
attributes. Instinct searches for the attributes associated with media objects, and the more 
specific your attribute values are the faster the search engine returns results. Each attribute 
can define statistical information (such as the date) or descriptive information (such as a 
comment, annotation, or object name). The search function allows you to search by a date, a 
word, or a few characters.

The database returns the results of any search in the Research panel, which allows you to 
access more detailed information about displayed media objects.

n Instinct also provides other less specific ways of finding objects, allowing you to browse 
projects, folders, and catalogs located on both the iNEWS server and the asset manager. For 
information on searching the iNEWS server, see “Searching for Information” on page 58.

Logging panelStarting Restriction markerEnding Restriction marker Comment text box

Show 
Locators 
check box



3  Working with Media

82

Typically, you conduct database searches for media objects on their associated attributes. For 
example, you could find all media objects that have the word “feature” in their names or 
other text fields, all media objects in a particular folder, or all media objects in a particular 
folder that have the word “feature” in their names.

The following topics provide more information about searching media in Instinct:

• Performing Searches

• Keeping Your Search Results

Performing Searches

When you perform a search, the Search controls open on a separate tab of the Research 
panel. Searches allow you to define your search based on four attributes. You can also 
specify a location to search, such as a specific folder.

Results displayed in the Research panel reflect the maximum number of results from the 
Interplay database allowed by Instinct (2500 results). The actual number of matches for your 
search term might be higher. If your search returns the maximum number of results, you can 
limit your search and start a new search. Since the search engine limits its search by the 
attributes you set, you can narrow the scope of your search by setting attribute values and 
this results in significantly faster searches. To get the best response times for your searches, 
make them as specific as possible.

The following table describes the standard Instinct attribute names:

Attribute Options Description

Text User-supplied text • Allows you to search all text-based attributes:

• Name

• Tape

• VideoID

• Comments

• Locator and restriction annotations

• User-created fields
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To perform a search:

1. Do one of the following:

t Select File > Search Media.

t Press Ctrl+F.

t Right-click a folder, and select Search.

The Media Search tab opens on the Research panel.

Text Fields • Any system 
property or 
custom 
metadata 
containing a 
text field

• Select All

• Clear All

Allows you to search in any text field you select; Name is 
selected by default.

Search In Allows you to search in any folder managed by the asset 
manager

Types Master Clip
Subclip
Sequence

Allows you to specify the type of media object for your search 
(you must select at least one type for each search)

Category Site-specific list 
of categories

Allows you to specify which category to search. The specific 
categories listed for this attribute are defined by the system 
administrator.

Time Whenever
Last 10 minutes
Last hour
Last 24 hours
Last week
Last month
Last year

Allows you to set a time parameter for your search (time 
parameters refer to the date the media object was last modified). 
Including a time parameter can significantly improve the 
response time of your search.

Attribute Options Description
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2. In the Text field, type a search term. You can specify words or characters for your 
search. Search terms are not case-sensitive and apply to all text attributes of the media 
objects in your search.

If you accept the default settings and specify no additional attributes, the search will 
return all clips, subclips, and sequences in the database. Setting attribute values results 
in significantly faster searches.

3. Expand the Text Fields field and select a system proprty or custom metadata containing 
a text field. Name is selected by default.

4. Expand the Search in field and navigate to the folder you want to search. If you do not 
specify a location, Instinct searches the entire media database. If you right-click a folder 
and select Search, the Search in field displays the name of the selected folder.

5. Expand the Types field and select the type of media object you want to search for. You 
can select multiple types. By default, all three types of media objects are selected — 
master clips, subclips, and sequences.

6. (Option) Expand the Category field and select the appropriate attribute to search. You 
can select multiple categories. The asset manager defines which categories, if any, 
appear in this field.

7. Click the Time menu, and select a time parameter for your search. Specifying a time 
parameter can significantly improve the response time of your search.
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8. Click Search.

Instinct performs the specified search and returns all matching records in the Research 
panel.

9. (Option) To start a new search, click Reset and then repeat steps 1 through 7. For 
information on keeping your search results when you perform another search, see 
“Keeping Your Search Results” on page 85.

Keeping Your Search Results

If you want to keep the results of your search when you perform another search, you must 
“pin” the search tab to keep it open before you start a new one.

To keep your search results:

t Click the Pin button.

The search is kept open as a tab in the Research panel.
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4 Story Building Basics

Once you have started a new script and collected your media assets, you can begin building 
your story. In the Storyline, Avid Instinct provides you with a vertical layout and intuitive 
tools that allow you to cue, mark, trim, and add video clips. You can also add voice-over 
narration and adjust audio clips. For information on using audio with Instinct, see “Using 
Audio” on page 121.

The following topics introduce you to procedures that you use to build a basic story:

• Video Monitor Components

• Loading Clips in the Video Monitor

• Monitoring Audio and Video

• Playing Video Clips

• Marking and Cueing Footage

• Video Sequences

• Working with Video in the Storyline

• Saving Your Changes

Video Monitor Components
The Video monitor provides you with the controls you need to play, cue, and mark video 
clips as you build your story.
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The following table describes the controls available in the Video monitor:

Display mode buttons

Preview window

Duration

Position bar

Play and Mark 
buttonsAudio meters

Step buttons

Go to Start 
button

Timecode display

Clip or story title

Zoom bar

Control Description

Timecode display In Source and Trim modes, denotes the current position of the position 
indicator in hours, minutes, seconds, and frames

In Story mode, denotes the time from the beginning of the media 
sequence to the position indicator in hours, minutes, and seconds

Clip or story title In Source or Trim mode, displays the name of the active clip; in Story 
mode, displays the name of the active story

Display mode buttons Indicates which clip or sequence displays in the Video monitor:

• Source — source clip currently selected in the Research panel

• Story — active sequence currently loaded in the Storyline

• Trim — clip selected in the Storyline

Preview window Displays the video for the selected clip or sequence
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Loading Clips in the Video Monitor

You access video clips by locating them in the asset manager. Using the Media tab in the 
Directory panel, you can find any video clips stored in shared projects and browse them in 
the Research panel. You can also find video clips by using the Search function.

You can view video clips of any resolution qualified by your system; however, you can only 
work with media clips that match the working and target resolutions specified by your 
Interplay settings. For more information on resolutions, see “Video Resolutions” on 
page 100.

To load video clips in the Video monitor:

1. Locate a video clip in the asset manager. For information on locating media, see 
“Overview of Finding Media Objects” on page 81.

2. Do one of the following:

t Double-click the head frame for the selected video clip in the Research panel.

t Select the clip in the Research panel and press Enter.

The Video monitor displays the clip in Source mode.

Duration In Source or Trim mode, displays the length (hours:minutes:seconds) 
between the In point and the Out point in the displayed clip

In Story mode, displays the length (hours:minutes:seconds) of the 
sequence open in the Storyline

Go to Start button Moves the position indicator to the start of the clip or the sequence

Position bar Displays a graphical representation of the clip or sequence length and 
contains the position indicator

Zoom bar Lets you zoom in on a section of the position bar so that you can more 
easily work with long clips and sequences. See “Using the Zoom Bar” on 
page 98.

Audio meters Display audio volume levels and audio peak levels

Play and Mark buttons Allow you to play the video clip and to mark In and Out points

Step buttons Allow you to step or move through a clip or a sequence in increments of 
1 frame, 1 second, or 10 seconds

Control (Continued) Description
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n You can also change the aspect ratio used to display clips in the Video monitor. This is useful 
when your source video includes widescreen aspect ratios.

To change the aspect ratio in the Video monitor:

t Select Preferences > Change Aspect Ratio > [aspect ratio option].

The image is resized within the Video monitor.

Monitoring Audio and Video
You can monitor audio and video in several ways. You can disable tracks so you play none of 
your video tracks and only selected audio tracks. You can play all or none of your video 
tracks and up to 16 audio tracks (source clips and sequences can include up to 24 tracks of 
audio; you can play only 16 at a time). Media from disabled tracks does not use bandwidth 
to play over the network. You can also select an audio monitoring mix mode.

Selected 
video clip

Source 
mode 
indicator

Video 
monitor
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n Disabling tracks is only for playing in the Video monitor. Your actual media is not affected, 
and the tracks are not disabled when, for example, you send a story to playback.

To set up audio and video monitoring:

1. Do one of the following:

t Select Preferences > Audio/Video Monitoring.

t Press Ctrl+M.

The Audio/Video Monitoring Preferences dialog box opens.

2. Click the button in the “Video tracks enabled” area to select All or None.

When you disable video tracks, Video Disabled appears in the Video monitor.

3. Do one of the following:

t Click the Audio track buttons for the tracks that you want to play. You can select up 
to 16 separate tracks to play.

t Click Disable All to disable all audio tracks.

t Click Enable First 16 Tracks to play audio tracks A1 through A16.
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4. Select an Audio Monitoring Mix Mode option as described in the following table.

n An administrator sets one of these options for mixdown and send to playback in the Editing 
Settings tab of the Application Database Settings in the Interplay Administrator. See “Send 
to Playback” on page 145.

5. Click OK.

When you disable a track, it stays disabled for every clip and sequence you load as long 
as Instinct is open. The next time you start Instinct, all tracks are enabled again.

Playing Video Clips
There are several ways to view, play, and cue clips:

• Instantly access frames or move through footage by using the position indicator within 
the position bar under the Video monitor

• Play or step through the footage by using the Play and Step buttons

• Cue and mark the footage by using the Mark buttons

You can also use keyboard shortcuts to play and cue clips. For information on keyboard 
shortcuts, see “Using Keyboard Shortcuts” on page 155.

Option Description

Mono Maps to a center pan, which creates a mono mixdown of all audio tracks and 
outputs the resulting track to two channels. This results in two identical channels of 
audio, each containing the original NAT, SOT, and VOICE tracks.

Stereo Maps to a left/right alternating pan (odd tracks on one channel, even tracks on the 
other channel), creates a stereo mixdown of all audio tracks, and outputs the 
resulting two tracks to two channels. This results in NAT/VOICE tracks (A1/A3) 
on one channel and the SOT track (A2) on the other channel by default. An 
administrator specifies how tracks are mapped in the Editing Settings tab of the 
Application Database Settings in the Interplay Administrator. If you are working 
with two NAT tracks or two SOT tracks, see “Working with Two Tracks for NAT 
and SOT” on page 140.

Direct Out Does not combine audio in any way; all audio tracks remain as they are in the 
source media and play back through separate output channels. 

n If you are playing back from the Video monitor through two-channel output 
such as headphones or two speakers, you might not be able to detect that all 
audio tracks are playing. However, the source media maintains all audio 
tracks.



Playing Video Clips

93

To play the video clip:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips in the Video Monitor” on page 89.

2. Do one of the following:

t Click the Play button.

t Press Ctrl+space bar.

t With keyboard focus on the Video monitor area, press the space bar.

3. (Option) To stop or pause playback, click the Play button again, press Ctrl+space bar 
again, or press the space bar again.

Using the Position Bar and the Position Indicator

You can use the position indicator that appears in the position bar under the Video monitor to 
move to a specific point in a clip or sequence. This allows you to move through the video 
clip to locate the frame you want to cue or mark.

Timing marks are displayed in the position bar at five-minute intervals.

The zoom bar is located below the position bar. You can use the zoom bar to zoom in on a 
section of the position bar so that you can more easily work with long clips and sequences. 
For more information, see “Using the Zoom Bar” on page 98.

n A position indicator, the Video guide, appears in the Media column when you are viewing a 
video sequence (see “Scrubbing Through the Storyline” on page 95).

To access frames within a clip in the Video monitor or to move through the footage:

t Move the position indicator within the position bar under the monitor by clicking 
anywhere in the position bar or by dragging the position indicator to the left or right. 

The speed with which you drag the position indicator determines the speed at which you 
move through the footage. If you Ctrl+click the position indicator, you can drag it to 
fine-tune its movement as you move through the video clip.

Position indicatorPosition bar



4  Story Building Basics

94

Using the Step Buttons

You can use the Step buttons that appear under the Video monitor to step through your 
footage. You can also use the keyboard to manipulate footage. For information on all 
keyboard shortcuts, see “Using Keyboard Shortcuts” on page 155.

n The Mark In/Mark Out buttons and the Go to In/Go to Out buttons are disabled when you 
are in Story mode.

To step the clip backward or forward in one-frame increments:

t Click the Step Forward or the Step Backward buttons under the monitors.

t Press Alt+. (period) or Alt+, (comma).

To step forward or backward in 1-second increments:

t Click the Step Forward 1 second or the Step Backward 1 second buttons.

t Press Ctrl+. (period) or Ctrl+, (comma).

To step forward or backward in 10-second increments:

t Click the Step Forward 10 seconds or the Step Backward 10 seconds buttons.

t Press Ctrl+Alt+. (period) or Ctrl+Alt+, (comma).

Playing a Sequence

You can play all of the video and audio added to your story by using the Story display mode. 
When you play a media sequence, the Storyline scrolls automatically, keeping the video 
guide in view as the sequence plays.

Auto-scrolling is disabled by default if focus is in the Story body or if you use the scroll bar 
to change the display position of the media sequence in the Storyline. You can disable 
auto-scrolling manually by deselecting Story > Auto-Scroll Storyline.

To play an entire media sequence:

1. Open a story in the Storyline. For information on opening a story, see “Opening a Story” 
on page 35.

2. Click the Story display button in the Video monitor. (Story mode is selected by default 
when you open a story in the Storyline.)

3. Click the Go to Start button to set the position indicator at the beginning of the 
sequence.
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4. Do one of the following:

t Click the Play button.

t Press Ctrl+space bar.

t With keyboard focus on the Video monitor area, press the space bar.

Scrubbing Through the Storyline

The Storyline provides you with a vertical column that contains a graphical representation of 
all video and audio clips added to your story. Along the left side of the Storyline, the video 
guide allows you to scrub through your story, just as the position bar in the Video monitor 
allows you to scrub through the video footage.

n “Scrubbing” in Instinct entails moving through video clips. You cannot scrub through the 
audio in Instinct.

To scrub through the Storyline:

1. Open a story in the Storyline.

2. Move the video guide on the left side of the Storyline by clicking anywhere in the Media 
column or by dragging the video guide up or down. 

The speed with which you drag the video guide determines the speed at which you move 
through the footage.

Video 
guide

Media column
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Playing Footage with the J-K-L Keys (Three-Button Play)

The J-K-L keys on the keyboard allow you to play, step, and shuttle through footage at 
varying speeds. This feature, also referred to as three-button or variable-speed play, allows 
you to use three fingers to manipulate the speed of playback for greater control.

To shuttle through the footage using the J-K-L keys on the keyboard:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.Load a clip or sequence 
into the Source/Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Use the following keys to shuttle at varying speeds:

t Press the L key to move forward through the footage at normal speed.

t Press the L key multiple times to move forward through the footage at faster speeds, 
as described in the following table:

t Press the J key to move backward at the same shuttle speed increments.

t Press the K and L keys together for slow forward (8 fps for NTSC, 6 fps for PAL, 
and 6 fps for 24p projects). 

t Press the K and J keys together for slow backward.

t Press and hold the K key and tap the L key or the J key to step through footage one 
frame at a time.

To slow or change play direction one speed at a time:

t Press Alt (Windows) or Option (Macintosh) while you tap the J or L key.

Play slows or changes direction one speed at a time from the speed at which you are 
currently playing. 

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate

2 times 2x normal speed 60 fps 50 fps 48 fps

3 times 3x normal speed 90 fps 75 fps 72 fps

4 times 5x normal speed 150 fps 125 fps 120 fps

5 times 8x normal speed 240 fps 200 fps 192 fps
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For example, you are shuttling backward with the J key at 2x normal speed. Press and 
hold Alt and tap the L key once. Play slows to backward at normal speed (1x speed). 
Hold Alt (Windows) or Option (Macintosh) and tap L once again. Play stops. Continue 
to hold Alt (Windows) or Option (Macintosh) and tap L once again. Play goes forward 
at normal speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once 
again. Play goes forward at 2x normal speed. Continue to hold Alt (Windows) or Option 
(Macintosh) and tap L once again; play goes forward at 3x normal speed. Release the 
keys to continue playing forward at 3x normal speed.

To pause shuttling:

t Press the K key.

To stop shuttling:

t Press the space bar.

Using Timecode to Find a Frame

You can type timecode values by using the numeric keypad on the right side of the keyboard 
to cue a loaded clip or sequence to a specific frame. Typing a number overwrites timecode 
from right to left, which allows you to move to a frame near the current timecode by 
modifying only the timecode values on the right of the timecode display. You can navigate 
footage by typing timecode values in any display mode: Source, Story, or Trim.

To cue to a frame based on timecode:

1. Click in the Video monitor to make it active.

2. Type the timecode for the frame by using the numeric keypad on the right side of the 
keyboard.

The new numbers appear as bold text, while existing numbers appear dimmed. You can 
delete the new numbers by pressing the Delete key on the numeric keyboard.

3. Press Enter on the numeric keypad.

The Video monitor displays the frame at the specified timecode. You can cancel the 
timecode change by pressing the Escape key or by clicking outside the Video monitor.

0-1x-2x-3x-5x-8x 1x 2x 3x 5x 8x
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Using the Zoom Bar
The zoom bar is located below the position bar. You can use the zoom bar to zoom in on a 
section of the position bar so that you can more easily work with long clips and sequences. 
For example, in a two-hour clip, you can use the zoom bar to expand the position bar to show 
only a few minutes of the clip.

When you open a clip, the entire position bar is displayed and the zoom control fills the 
zoom bar. As you adjust the amount of zoom, the zoom control becomes narrower. 

The following illustrations show a two-hour clip and the same clip zoomed in to a duration 
of slightly more than five minutes.

You can drag the zoom control to another part of the position bar, while keeping the same 
amount of zoom (the zoom factor). This action does not affect the position indicator, so the 
image in the monitor does not change until you move the position indicator (for example, by 
clicking in the position bar).

To zoom in or out on a particular area of the position bar:

1. Drag the position bar or the zoom control to an area you want to focus on.

2. Change the zoom by doing one of the following:

t Click and drag either end of the zoom control. Drag in to zoom in and drag out to 
zoom out.

t With the mouse pointer over or near the position bar and zoom bar, rotate the mouse 
wheel forward to zoom in and backward to zoom out.

t Select View > Position Bar Zoom In or View > Position Bar Zoom Out. 

t Press Ctrl++ to zoom in or Ctrl+- to zoom out.

Position bar for a two-hour clip (marks every 5 minutes)

Zoom bar with the zoom control filling the zoom bar

Position bar for the same clip, zoomed in
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In all cases except clicking and dragging, the position indicator scrolls into view if 
needed and stays in view throughout the zoom.

To zoom in on an area marked by IN and OUT points:

t Select View > Zoom In on Marks.

The application zooms and scrolls so that the IN point is visible near the left end of the 
position bar and the OUT point is visible near the right end. In trim mode, as you select 
clips to trim, this function is performed automatically.

Note the following features:

• Position indicator and auto-scroll: If you play while zoomed in, the position bar 
maintains the amount of zoom and scrolls to keep the position indicator visible 
(auto-scroll). If you drag the position indicator or IN and OUT points while zoomed in, 
the position bar also maintains the amount of zoom and auto-scrolls. The further you 
move the mouse pointer from the end of the position bar, the faster the auto-scroll.

If the position indicator is not visible in the position bar when you start to play a clip, the 
position bar automatically scrolls so that the position indicator comes into view.

You can zoom in or out or drag the zoom control while playing. If you make the position 
indicator visible by zooming or scrolling, auto-scroll resumes when needed.

The position bar also scrolls if you move to a specific point in the clip, for example, by 
using the Go to IN or Go to OUT buttons.

• Frame-chase editing: If you zoom in on an in-progress clip, the zoom bar automatically 
zooms and the position bar scrolls so that your view of the position bar remains 
consistent as more material becomes available. Auto-scrolling keeps the position 
indicator visible when playing. For example, if you zoom in to view the last 10 minutes 
of a clip and play near the end, you continue to see the last 10 minutes of the available 
media for the entire capture operation.

• Maximum zoom in: You might not be able to zoom in for clips less than ten seconds 
long; the exact duration depends on the width of the monitor.

Marking and Cueing Footage

You can speed the story building process by marking clips with In and Out points in 
advance.

The following topics provide more information about marking footage:

• “Video Resolutions” on page 100

• “Marking In Points and Out Points” on page 100

• “Dragging In Points and Out Points” on page 101
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• “Cueing the Footage” on page 102

• “Reviewing an Out Point” on page 102

Video Resolutions

Your Interplay administrator sets the target resolution for playback and the working 
resolution for all users. Instinct lists your working and target resolutions above the Storyline 
panel.

n For HDV projects, select the HD1080i_60 video format.

To mark and trim footage, your working resolution must be at least equal to the resolution of 
the video clip you want to use, or you must have user permission settings that allow you to 
work with the necessary resolution. For more information about target and working 
resolutions, see the Avid Interplay Engine and Avid Interplay Archive Engine Administration 
Guide.

For more information about using different resolutions in your story, see “Working with 
Video in the Storyline” on page 108.

Marking In Points and Out Points

You can mark In and Out points for your clips in advance, which allows you to build a story 
quickly by splicing the marked clips into place one after another. This provides a rough cut 
for your story. Even if your marks are not accurate now, you can move the In and the Out 
points and fine-tune the media sequence later, or you can save the story so the sequence can 
be edited by a craft editor in your workgroup.

Instinct creates an audio dissolve between each clip in your sequence. Because the dissolve 
requires at least one frame to fade out or fade in, you should not mark your In point at the 
first frame of your clip or your Out point at the last frame of your clip. Instead, use the Video 
monitor controls to step in a few frames from the beginning or end of your clip before 
marking your In and Out points. For more information on audio, see “Using Audio” on 
page 121.

You can also use keyboard shortcuts to cue and mark clips. For information on keyboard 
shortcuts, see “Using Keyboard Shortcuts” on page 155.

To mark In points and Out points before adding video to a story:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Opening Media Folders” on page 62.

2. Play or step through the material.
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3. When you find the appropriate frame, click the Mark In button under the monitor. If the 
clip is playing, marking an In point with the Mark In button does not stop playback.

The Mark In point moves to the selected location to indicate the Mark In frame.

4. Continue playing or stepping through the video clip.

5. Click the Mark Out button under the monitor to mark an Out point. If the clip is playing, 
marking an Out point with the Mark Out button does not stop playback.

The Mark Out point moves to the selected location to indicate the Mark Out frame.

To clear an In point or an Out point:

t Use the preceding procedure to set a new In point or a new Out point.

Dragging In Points and Out Points

You can also use the Mark In point and the Mark Out point to scrub through the position bar 
to set a new In or Out point. If you drag the Mark In or Mark Out point while a video clip is 
playing in the monitor, playback stops. You can also Ctrl+click the Mark In or Mark Out 

Mark In point

 Mark Out button Mark In button

Mark Out point
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point and drag it to fine-tune its movement as you move through the video clip, just as you 
can Ctrl+click the position indicator to scrub through the video. For more information, see 
“Using the Position Bar and the Position Indicator” on page 93.

To position In points or Out points by scrubbing:

t Click the Mark In point or the Mark Out point, and then drag it to a new location. The 
clip in the Video monitor scrubs forward or backward as you move the In or Out points. 
Ctrl+click the Mark In or Mark Out point and drag it to fine-tune its movement as you 
move through the video clip.

Cueing the Footage

You can cue the footage in the Video monitor to the marked In points and Out points by 
using the Mark Clip controls. This allows you to move quickly to the In point and the Out 
point or to play the clip from the marked In point to the Out point.

To cue footage to an In point or an Out point:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Opening Media Folders” on page 62.

2. Set an In point or an Out point. For information on marking video clips, see “Marking In 
Points and Out Points” on page 100.

3. Do one of the following:

t Click the Go to In button.

t Click the Go to Out button.

To play footage from an In point to an Out point:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Opening Media Folders” on page 62.

2. Set an In point or an Out point. For information on marking video clips, see “Marking In 
Points and Out Points” on page 100.

3. Click the Play In to Out button.

Reviewing an Out Point

You can preview a marked Out point to see how the clip looks before adding it to your story. 
When you use the Review Out button, Instinct prerolls the video to 3 seconds before the Out 
point, and then plays the footage to the marked point.



Video Sequences

103

To review an Out point:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Opening Media Folders” on page 62.

2. Set an Out point. For information on marking video clips, see “Marking In Points and 
Out Points” on page 100.

3. Click the Review Out button.

The application prerolls the footage 3 seconds, and then plays the video to the Out point.

Video Sequences
After you have viewed and marked your clip, you are ready to start creating a sequence. A 
sequence contains the audio and video clips that make up the media content of your story. 
You divide your sequence into segments which match media clips to the script. Each story, 
then, is a stack of segments with corresponding text.

Sequence-Building Operations

Instinct provides you with three basic types of operations that allow you to add video and 
audio to your story:

• B-roll — allows you to add video as cover footage for the audio component of the story

• SOT — “Sound-on-tape”; allows you to add audio recorded with video footage to any 
part of your story

• Voice — allows you to add audio-only clips, including voice-over recordings

n Depending on the country or region you work in, the term “SOT” might carry a different 
meaning. In some areas, SOT footage is simply called a “clip,” and a video sequence or 
package (the collection of video in a story) is called a SOT.

When you add video to your story, you either open a story stored on your iNEWS server or 
you create a new story. Your workflow determines whether you start with a script to which 
you then add the necessary video and audio or you begin building your story with video and 
audio and then add the script later. These workflows are discussed in the following sections:

• “Adding Video to a Story” on page 104

• “Creating a Story with Video Footage” on page 106

For information about adding and adjusting audio, including using SOT and voice-over 
clips, see “Using Audio” on page 121.
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Adding Video to a Story

When you start building your story with a script, the Storyline shows you how much video 
you need to add to each segment in order to match the video to the script. This makes it easy 
to select just the amount of footage you need.

There are some limitations on the kinds of media clips you can add to your story. You cannot 
mix frame rates or formats in a story. For example, you cannot mix sources captured at 24 
frames per second (fps) with sources captured at 30 fps, progressive projects with interlaced 
projects, or NTSC projects with PAL projects. When you move the mouse over the upper 
right corner of the Video monitor and your source clip is incompatible with existing sources 
in the story, the Source menu reads WRONG FORMAT and you cannot drag the clip to the 
Storyline.

You also cannot add a sequence to your story. If you load a sequence in the Video monitor 
and mouse over the right side of the monitor, the Source menu reads SEQUENCE NOT 
SUPPORTED and you cannot drag it to the Storyline.

To begin building a sequence:

1. Open a story in the Storyline. For information on opening stories from the iNEWS 
server, see “Opening a Story” on page 35.

The Copy Time display shows the amount of footage needed to match the copy. The 
number (in minutes:seconds) is determined by the read rate of the presenter. For 
information on read rates, see “Read Times” on page 53.

2. Load the first clip into the Video monitor. 

Copy Time 
display
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3. (Option) Mark In and Out points in the clip as described in “Marking In Points and Out 
Points” on page 100. If you do not mark the clip, you can add In and Out points later by 
trimming the clip (see “Trim Mode” on page 114). For more information on loading, 
cueing, and marking source clips, see “Video Monitor Components” on page 87.

4. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.

5. Click the option for the kind of operation you want — B-roll, SOT, or Voice — and drag 
it to the first segment at the top of the Storyline. For information about adding and 
adjusting audio, including using SOT and voice-over clips, see “Using Audio” on 
page 121.

The clip is added to the Storyline. If the length of the video clip is less than the read time 
of the script, the Copy Time display shows the amount of footage still needed to match 
the copy. If the length of the video clip is more than the read time of the script, the Video 
Overrun display shows you how much extra footage has been added to the segment. For 
information on extending or trimming the video clip to fit the script, see “Trim Mode” 
on page 114.
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Clicking the video head frame in the Storyline changes the active mode to Trim mode. 
For information on working with Trim mode, see “Trim Mode” on page 114.

To undo the previous action, do one of the following:

t Select Story > Undo.

t Press Ctrl+Z.

Creating a Story with Video Footage

When you start building your story with video, the Storyline displays a blank script. You add 
your video to the Storyline, and then add your script to match the video. As you type your 
script, the Video Overrun display updates to show you how much text you need to sync the 
script with the video.

To build a story with video:

1. Create a new story in the Storyline. For information on creating stories, see “Creating a 
New Story” on page 38.

A blank story opens in the Storyline.

New clip 
added to 
the story

Video 
guide

Video 
Overrun 
display



Video Sequences

107

2. Load the first clip into the Video monitor. 

3. (Option) Mark In and Out points in the clip as described in “Marking In Points and Out 
Points” on page 100. If you do not mark the clip, you can add In and Out points later by 
trimming the clip (see “Trim Mode” on page 114). For information on loading, cueing, 
and marking source clips, see “Video Monitor Components” on page 87.

4. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.
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5. Click the option for the kind of operation you want — B-roll, SOT, or Voice — and drag 
it to the first segment at the top of the Storyline. For information about adding and 
adjusting audio, including using SOT and voice-over clips, see “Using Audio” on 
page 121.

The clip is added to the Storyline.

Clicking the video head frame in the Storyline changes the active mode to Trim mode. 
For information on working with Trim mode, see “Trim Mode” on page 114.

To undo the previous action, do one of the following:

t Select Story > Undo.

t Press Ctrl+Z.

Working with Video in the Storyline
You can add video to your story by marking In and Out points and then using the Source 
menu to drag the clips to the Storyline. Once you have your footage assembled in your story, 
you can modify the script, trim the video, and adjust clip length in the Storyline. (For 
information on working with audio, see “Using Audio” on page 121.)

Only one user can modify a story at any given time. If a second user tries to change a story 
that another user is working on, the second user receives a message that the story is locked 
by another user. When a user makes any change to the story — including in the video 
sequence — Instinct puts an edit lock on the story, indicated by an edit lock icon above the 
story next to the duration display, and removes it when the user saves and closes the story. 
Edit locks prevent multiple users from modifying stories.

Your story might include clips that are not available to the asset manager in your target 
resolution (the resolution used for playback). For example, you might have a clip in your 
story with a resolution of DV 25 411 (your working resolution) but which is not available to 
the asset manager at DV 50 (your target resolution). Before you can send the story to 
playback, your producer or your Interplay administrator must acquire the clip in the target 
resolution. The clip might need to be transcoded, captured in the target resolution, or 
restored from an archive. Instinct lists your target resolution above the Storyline panel.
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Instinct marks clips in your story that are not available in the target resolution with a yellow 
border. For more information about target resolutions, see the Avid Interplay Engine and 
Avid Interplay Archive Engine Administration Guide.

Adding Video Clips to the Storyline

When you add video clips to your story, you can choose to add them to a segment that 
already includes video, or you can add clips to a new segment. Dividing your story into 
multiple segments can help to organize parts of your story, but using few segments — for 
example, one segment for a lead-in clip, one for the body of the story, and one for a 
concluding stand-up — might fit your workflow better. The Storyline allows you to modify 
your story easily, so you can adapt the story-building process to your needs.

To add a video clip to a story:

1. Open a story in the Storyline.

2. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips in the Video Monitor” on page 89.

3. (Option) Mark In and Out points in the clip as described in “Marking In Points and Out 
Points” on page 100. If you do not mark the clip, you can add In and Out points later by 
trimming the clip (see “Trim Mode” on page 114). For more information on loading, 
cueing, and marking source clips, see “Video Monitor Components” on page 87.

4. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.

5. Click the option for the kind of operation you want — B-roll, SOT, or Voice — and drag 
it to the first segment at the top of the Storyline. You can add clips to a segment either 
before or after existing clips, or you can add clips to a new segment.

A blue insertion bar appears when the clip is dragged to an open position in the 
Storyline.

Yellow border indicating 
clip is not available in the 
target resolution
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The clip is added to the Storyline. If the length of the video clip is less than the read time 
of the script, the Copy Time display shows the amount of footage still needed to match 
the copy. If the length of the video clip is more than the read time of the script, the Video 
Overrun display shows you how much extra footage has been added to the segment. For 
information on extending or trimming the video clip to fit the script, see “Trim Mode” 
on page 114. (For information about adding and adjusting audio, including using SOT 
and voice-over clips, see “Using Audio” on page 121.)

Clicking the video head frame in the Storyline changes the active mode to Trim mode. For 
information on working with Trim mode, see “Trim Mode” on page 114.

Video clip 
added to the 
Storyline
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Replacing Video Clips in the Storyline

You can replace one clip with another in the Storyline, using the following guidelines:

• You can replace a B-Roll with another B-Roll.

• You can replace a B-Roll with a SOT if there is no other SOT in the segment

• You can replace a SOT with another SOT or a B-Roll

• You can replace a Voice with a Voice

To replace a video clip in the story with another video clip:

1. Load a new clip into the Video monitor (see “Loading Clips in the Video Monitor” on 
page 89).

2. (Option) Mark In and Out points in the clip as described in “Marking In Points and Out 
Points” on page 100. If you do not mark the clip, you can add In and Out points later by 
trimming the clip (see “Trim Mode” on page 114).

3. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.

4. Click the option for the kind of operation you want — B-roll, SOT, or Voice — and drag 
it on top of the clip you wish to replace. The blue insertion bar does not appear when the 
clip is dragged over an existing clip.

The new video clip replaces the existing clip.

Deleting Video Clips in the Storyline

To delete a video clip from the story:

1. Click the video clip in the Storyline to select it.

2. Press the Delete key.

Story Segments

You can use segments to help organize your stories by dividing the script into distinct 
sections, each with corresponding video. You work with segments by selecting the segment 
handle on the left of the Storyline, and then performing segment operations to modify your 
story.
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Adding and Deleting Segments

You can insert a new segment either above or below an existing segment.

To add a segment to the Storyline:

t Right-click a segment handle, and select one of the following:

- Insert New Segment Above

- Insert New Segment Below

A new segment appears in the Storyline.

To delete a segment in the Storyline:

t Click a segment handle, and press the Delete key.

Rearranging Segments by Dragging and Dropping

You can move segments up or down in the Storyline. This moves all media clips, text, and 
production cues located in the segment.

To move a segment:

t Click a segment handle, and drag it to a new position in the Storyline.

Segment 
handles
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Splitting Segments

You can also modify your story by splitting segments. A split divides the segment at the 
point marked by the video guide in the Storyline. The new segment is located below the 
original segment, with the media clip spanning both segments. Any text in the Story body 
remains with the original segment.

To split a segment:

1. Do one of the following:

t Move the video guide to the point in your story where you want to split the segment.

t Click the Play button and play through the story until the point where you want to 
split the segment.

2. Do one of the following:

t Select Story > Split Segment Here.

t Press Ctrl+Shift+P.

A new segment is created below the original segment.

Adding Copy to the Script

When you add copy to a story that has video in the Media column, the Read time lets you 
know how well the length of your video matches your script. As you add or delete copy, the 
Read time adjusts to indicate if you have more video than copy, or vice versa. You can then 
trim the video or revise the script to sync these parts of your story.

Video Overrun 
display 
indicates there 
is more video 
than copy in 
the segment
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You cannot add copy to a story that has been locked by another user.

n For information on editing and formatting text, see “Editing Scripts” on page 45.

To add copy to the script:

t Click in one of the segment text boxes in the Storyline, and type or paste your copy as 
needed.

The Video Overrun and the Copy Time displays update to indicate the length of the new 
copy in relation to the video.

Trim Mode

You can trim your video to fit your story during the story-building process at any time, using 
any of the tools Instinct provides for trimming. The following topics describe different 
methods you can use to trim your video:

• “Using Trim Mode to Adjust the Video” on page 114

• “Using Auto Trim Mode” on page 116

• “Extending Clips” on page 117

• “Extending Clips On-the-Fly” on page 118

Using Trim Mode to Adjust the Video

Trim mode allows you to trim a selected clip so that the In point and the Out point are 
marked at the best place for your story. You enter trim mode by selecting a clip in the 
Storyline, and then you can change the In point and Out point to suit the needs of the story.

When you trim a clip, only the active clip in the Storyline is modified. Other clips that you 
added to the Storyline from the same source clip remain unchanged.

Copy Time 
display 
indicates there 
is more copy 
than video in 
the segment
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For more information on setting In points and Out points, see “Marking In Points and Out 
Points” on page 100.

To use Trim mode:

1. Open a story in the Storyline.

2. Click a video frame in the Media column to select it.

The video clip displays in the Video monitor, and the Trim display button is highlighted.

3. Do one of the following to set a new In point or Out point:

t Use the position indicator to scrub through the position bar, and then click the Mark 
In button or the Mark Out button.

t Use the Step buttons to step through the footage, and then click the Mark In button 
or the Mark Out button.

t Click the Mark In point or the Mark Out point, and then scrub through the position 
bar to set a new In point or Out point.

The Video Overrun display and the Read Time display update to indicate the length of 
the video in relation to the script.

Trim 
display 
button

Video clip 
selected for 
trimming

Mark In point

Step buttons
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n When you move the In or Out point, or when you move the position indicator while in Trim 
mode, the head frame selected in the Storyline changes and displays the video frame where 
the position indicator is located.

Using Auto Trim Mode

You can use Auto Trim mode as a quick way to match the length of your video clip to the 
length of your copy. Auto Trim lengthens or shortens the selected video clip by 
automatically setting the Out point so that the segment uses just enough video to cover the 
copy. If you activate Auto Trim mode for a segment and then later edit the story script, the 
video clip adjusts its length to match the new copy.

To trim your video automatically:

1. Open a story in the Storyline.

2. Select the video clip in the Media column that you want to trim.

The video clip displays in the Video monitor, and the Trim display button is highlighted.

3. Right-click the clip and select Auto Trim-to-fit.

The Out point automatically adjusts to fit the Read Time of the segment. Auto Trim 
markers indicate Auto Trim mode is active.

To exit Auto Trim mode:

t Right-click the clip and deselect Auto Trim-to-fit.

Auto 
Trim 
marks
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Extending Clips

You can modify your video sequence in the Media column by adjusting the length of clips in 
the Storyline so that one B-roll clip extends into the next B-roll clip. Using the video guide 
in the Storyline, you can move through the story to a new Out point, and then extend the 
length of the preceding segment to the new point. Extending a clip provides a quick method 
for adjusting B-roll video and audio without having to mark In and Out points in the source 
media.

n You can use the Add/Remove Clip Extension button to add a default 1-second extension to a 
B-Roll clip.

You can also extend a B-Roll clip into a SOT clip to create an audio overlap (also called an 
L-cut). For information on audio overlaps, see “Creating Audio Overlaps” on page 136.

To extend a clip:

1. Open a story in the Storyline.

2. Click the Story display button in the Video monitor.

3. Do one of the following:

t Click in the Media column at the point to which you want to extend your clip.

t Scrub through the Media column to locate the point to which you want to extend 
your clip.

t Use the Step buttons and the Timecode display to locate the precise point for your 
new Out point.

4. Do one of the following:

t Select Story > Extend Previous Shot to Here.

t Press Ctrl+Shift+X.

The video and audio from the previous segment extend to the new Out point, and the 
clip extension displays a new head frame to indicate the new Out point.
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To create a default 1-second extension:

1. Click a B-Roll clip in the Storyline to select it.

2. Click the Add/Remove Clip Extension button.

The video clip is extended 1-second into the B-Roll clip in the next segment.

To restore the length of the clip to the original Mark Out point:

t Click the Add/Remove Clip Extension button.

Extending Clips On-the-Fly

You can create an extended clip while playing your sequence in the Video monitor. Using 
the video guide in the Storyline, you can play through the story to a new Out point, create an 
extension at the new point, and continue to play the story. This provides you with a 
convenient way to modify your story and to move quickly on to other parts of the 
story-building process.

To extend a clip on-the-fly:

1. Open a story in the Storyline.

2. Click the Story display button in the Video monitor.

Previous segment 
extended to new 
Out point

Original Out point

Remove Clip 
Extension button
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3. Do one of the following:

t Click the Play button.

t Press Ctrl+space bar.

t With keyboard focus on the Video monitor area, press the space bar.

To stop or pause playback, click the Play button or press Ctrl+space bar, or the space 
bar, again.

4. When the video guide is at the point to which you want to extend your clip, do one of 
the following:

t Select Story > Extend Previous Shot to Here.

t Press Ctrl+Shift+X.

The video and audio from the previous segment extend to the new Out point, and the 
clip extension displays a new head frame to indicate the new Out point.

Saving Your Changes
When you save a modified story in Instinct, the metadata for your sequence are saved on the 
Interplay server. (The story script is also saved at the same time on the iNEWS server.) Once 
you save your sequence, other users can access your work.

The asset manager saves your sequences in projects. The project name is taken from the 
iNEWS path to the story, and the project contains a folder with a name taken from the story 
and containing the saved sequence. A separate folder, named “Voice Tracks,” contains the 
audio clips created by voice-over recordings. 

Instinct saves the media sequence in the media database at a location that mirrors the 
location of the story in the iNEWS hierarchy. However there are some characters — for 
example, *|\:"<>/? — that are legal in the iNEWS hierarchy but are illegal in the asset 
manager hierarchy. When Instinct encounters these characters, it replaces them with a dash 
before creating the corresponding folder in the asset manager. If special characters mark the 
only difference between folder names on the iNEWS server, a single folder in the asset 
manager hierarchy might represent two or more folders in the iNEWS hierarchy. To avoid 
this problem and achieve the best integration between iNEWS and the asset manager, do not 
create stories or folders on the iNEWS server that are only distinguished by these special 
characters.

When you save a sequence previously saved by the asset manager, the new sequence 
replaces the old sequence as the most current version managed by the asset manager.
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If you save a story in Instinct and then change the story name or the video ID, Instinct finds 
the original sequence and links it to the story even though the story’s metadata attributes 
have changed. When you modify the story sequence and save it, the asset manager creates a 
new story folder for the sequence.

If you have edited but have not saved a story, an asterisk is displayed in front of the story 
name. After you save the story, the asterisk disappears. 

To save a modified sequence, do one of the following:

t Select Story > Save Story.

t Press Ctrl+S.



5 Using Audio

Avid Instinct provides basic tools for adding audio to your stories, including the capability to 
record voice-over narration and adjust audio in the Storyline.

The following topics discuss how to use audio in Avid Instinct:

• Before You Begin Recording

• Recording Voice-over Narration

• Using Natural Sound and Sound-on-Tape

• Creating Audio Overlaps

• Adjusting Audio Tracks

• Adding Audio Effects

Before You Begin Recording
Instinct supports a variety of audio inputs. If you want to connect an external audio device, 
see the documentation that comes with your device. For information on selecting an audio 
input device, see “Creating the Voice-over” on page 122.

Your Interplay administrator can specify audio settings in the Avid Interplay Administrator, 
including audio patching, audio rate, and the target workspace. For more information about 
these settings, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.

Recording Voice-over Narration
The Instinct application provides you with a simple way to record voice-over narration. The 
Voice-over controls allow you to record audio directly into the Storyline for voice-over 
narration. This feature saves you the extra steps of recording the narration with an external 
tool first, checking in the clip to the asset manager, locating the recording in the asset 
manager, and then adding the audio clip to the sequence. As you record your voice-over 
narration to the Storyline, you can also watch the sequence, adjust the volume, and hear 
playback of the audio tracks while recording.
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n Voice-over narration is recorded to the single audio track specified in the Editing Settings 
tab of the Application Database Settings in the Interplay Administrator. For more 
information, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.

The asset manager saves your voice-over clip in a project. The project name is taken from 
the iNEWS path to the story, and the project contains a folder called “Voice Tracks” 
containing the audio clips created by voice-over recording.

To view the audio input sources available on your system, see the Input menu in the 
Voice-over controls.

Features of the Voice-over controls are as follows:

• Record button — starts and stops the recording

• Input meter — lets you view audio levels as you record the voice-over narration

• Input Level control — allows you to set the audio gain level (volume) for recording 
voice-over narration

• Input menu — includes several optional sources for audio input, depending on your 
system and audio board

• Abort button — stops the recording without saving the audio file or checking in the clip 
to the asset manager

• Target Workspace indicator — displays the target workspace on your shared storage 
system — either Avid Unity MediaNetwork or Avid Unity ISIS — where the media file 
is saved

n The target workspace indicator might appear blank until you create a new story or a new 
segment, or until you add a voice-over track to an existing segment.

Creating the Voice-over

You can add a voice-over narration to any segment in your story. If you record over a video 
clip, the Video monitor plays the video as you record and the video guide in the Storyline 
moves down the Media column until the end of the recording. If you record beyond the 
length of the segment, or if you record in a segment that has no video clip, the Video monitor 
displays a black screen and the video guide does not move while you record.

Input 
menu

Record button Input meter

Target Workspace indicator

Abort button

Input Level control
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When you record voice-over narration, you can change the default input level for audio gain 
(the input volume). When you use the Input Level control to modify the volume, Instinct 
saves the new level and uses it as the default level for all sessions until you set a new level. 
The Input Level control overrides the audio controls for your system (for example, the 
Windows Master Volume control). However, if you record your voice-over narration using 
an external audio device, such as an M-Audio® MobilePre USB preamp and audio interface 
or a Digidesign® Mbox™, that Instinct does not recognize, the application cannot directly 
change the input volume. In this case, you must use external audio controls — either system 
audio controls or volume controls on your audio device — to change the volume level.

If the external audio device includes audio gain controls, you should use these controls to set 
input volume rather than the Instinct Input Level control or the operating system audio 
controls.

To record the voice-over:

1. Open a story in the Storyline. For information about opening stories, see “Opening a 
Story” on page 35.

2. Click the segment handle for the segment where you want to add voice-over narration.

The selected segment is outlined in blue.

3. Click the arrow to open the Voice-over controls.

4. Click the Input menu, and select the appropriate input device. If you use an external 
audio device to record your voice-over narration and the device does not appear in the 
Input menu, select either Windows Mixer or Automatic.

5. (Option) Click the Input Level control, and adjust the input audio gain. You can adjust 
the volume as you record the voice-over narration.

6. When you are ready to start the voice-over, click the Record button.

The application prerolls the footage 3 seconds, and a 3-second countdown appears in the 
Video monitor. When the countdown finishes and the video guide reaches the selected 
segment, the voice-over recording begins and the Record button turns orange while 
recording.

7. Record your narration using the selected input device.

8. Click the Record button a second time to stop the voice-over recording.

Your recorded voice-over is saved and a Voice track marker is added to the segment. If 
you need to record the voice-over again, repeat the procedure.
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To cancel the voice-over recording:

t Click the Abort button. If you cancel the voice-over recording, the audio track is not 
saved.

To delete a voice-over recording:

1. Click the Voice track marker to select it.

2. Press the Delete key.

Recording Voice-over Narration to Multiple Segments

You can record your voice-over narration to more than one segment by creating splits as you 
record. This makes it easier to associate video clips with separate audio segments when you 
know that different sections of the voice-over narration require different video segments.

The splits created during voice-over recording do not appear in the Storyline until after the 
recording stops.

To record the voice-over to multiple segments:

1. Open a story in the Storyline. For information about opening stories, see “Opening a 
Story” on page 35.

2. Click the segment handle for the segment where you want to add voice-over narration.

The selected segment is outlined in blue.

3. Click the arrow to open the Voice-over controls.

4. Click the Input menu, and select the appropriate input device. If you use an external 
audio device to record your voice-over narration and the device does not appear in the 
Input menu, select either Windows Mixer or Automatic.

Voice track marker
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5. (Option) Click the Input Level control, and adjust the input audio gain. You can adjust 
the volume as you record the voice-over narration.

6. When you are ready to start the voice-over, click the Record button.

The application prerolls the footage 3 seconds, and a 3-second countdown appears in the 
Video monitor. When the countdown finishes and the video guide reaches the selected 
segment, the voice-over recording begins and the Record button turns orange while 
recording.

7. As you record your narration, do one of the following:

t Select Story > Split Segment Here.

t Press Ctrl+Shift+P.

8. Click the Record button a second time to stop the voice-over recording.

Your recorded voice-over is saved and Voice track markers appear in the new split 
segments.

To cancel the voice-over recording and the split segments:

t Click the Abort button. If you cancel the voice-over recording, the audio track is not 
saved and no segments are split.

Using a Voice Clip for Voice-over Narration

You can use any media clip that contains an audio track as your voice-over narration. If you 
add a clip to your sequence using the Voice option, only the audio track is added to the 
Storyline. If the clip has more than one audio track, Instinct uses the first track specified in 
the Interplay settings on the asset manager. For information on Interplay settings, see “Asset 
Manager” on page 19.

If you add a Voice clip to a segment that already uses a B-roll clip, Instinct automatically 
lowers (“ducks”) the volume level of the B-roll audio (for information on audio ducking, see 
“Using Natural Sound and Sound-on-Tape” on page 127). If you add a Voice clip to a 
segment with no video, the video frame in the Storyline remains blank and indicates you 
must add video to the segment.

Voice clipBlank video frame
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n By default, Instinct creates an audio dissolve between each clip in your sequence. Because 
the dissolve requires at least one frame to fade out or fade in, you should not mark your In 
point at the first frame of your clip or your Out point at the last frame of your clip. Instead, 
use the Video monitor controls to step in a few frames from the beginning or end of your clip 
before marking your In and Out points. For more information on marking source clips, see 
“Video Monitor Components” on page 87. For information on setting the dissolve duration, 
see “Setting the Audio Dissolve Duration” on page 142.

You cannot add a Voice clip to a segment that already uses a SOT clip.

To add a Voice clip to a segment:

1. Open a story in the Storyline.

2. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips in the Video Monitor” on page 89.

3. (Option) Mark In and Out points in the clip as described in “Trim Mode” on page 114. If 
you do not mark the clip, you can add In and Out points later by trimming the clip (see 
“Trim Mode” on page 114).

4. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.

5. Click the Voice option and drag it to the segment where you want to add the voice-over 
narration.

The clip is added to the Storyline as voice-over narration.

Source menu

Voice clip added to the Storyline over a B-Roll clip
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Using Natural Sound and Sound-on-Tape
Instinct uses three kinds of audio tracks:

• Voice — audio recorded by Instinct through an audio device connected to your system 
(usually a voice-over track), or an audio-only media file accessed from the asset 
manager

• Natural sound (NAT) — audio recorded at the same time as the video clip by the 
microphone built-in to the video camera. Instinct supports two NAT tracks (see 
“Working with Two Tracks for NAT and SOT” on page 140).

• Sound-on-Tape (SOT) — audio recorded at the same time as the video clip, usually with 
a microphone separate from the one built in to the video camera (which records the 
natural sound). Instinct supports two SOT tracks. 

The application automatically sets audio gain levels to ensure the clearest sound for the 
master audio track, the principal audio track in a segment. This provides default volume 
levels for separate tracks, without having to adjust audio gain levels manually (a process 
sometimes called “rubberbanding”). However, Instinct also allows you to adjust the volume 
of audio clips as you build your story (see “Adjusting Audio Tracks” on page 138).

Audio gain levels are set according to the following parameters:

• If a Voice track is present, the application lowers (or “ducks”) the audio level on NAT 
track running at the same point in the Storyline. (You cannot have a Voice track and a 
SOT track in the same segment.)

• If a SOT track is present, the application ducks the audio level on the NAT track running 
at the same point in the Storyline.

• If no Voice or SOT tracks are present, NAT sound remains at full volume.

Each type of audio track is identified in the Storyline. (Your Interplay administrator can 
modify audio track labels in the Avid Interplay Administrator application.)

Voice track SOT track NAT track
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The following topics provide more information on SOT tracks:

• “Adding Sound-on-Tape Tracks to the Storyline” on page 128

• “Adding SOT Audio to B-Roll Video” on page 131

• “Inserting a SOT Clip” on page 132

• “Adding B-Roll Footage to a SOT Clip” on page 134

Adding Sound-on-Tape Tracks to the Storyline

You add a clip as a SOT track the same way you add a B-Roll clip. When you add a SOT to 
a segment where there is no existing Voice track, the NAT sound track is disabled by default, 
which allows the SOT track to play at full volume. You can modify and trim the SOT clip 
using the same methods you use for any other clip. For information on working with media 
clips, see “Story Building Basics” on page 87.

n By default, Instinct creates an audio dissolve between each clip in your sequence. Because 
the dissolve requires at least one frame to fade out or fade in, you should not mark your In 
point at the first frame of your clip or your Out point at the last frame of your clip. Instead, 
use the Video monitor controls to step in a few frames from the beginning or end of your clip 
before marking your In and Out points. For more information on marking source clips, see 
“Video Monitor Components” on page 87. For information on setting the dissolve duration, 
see “Setting the Audio Dissolve Duration” on page 142.

To add a SOT track to a story:

1. Open a story in the Storyline.

2. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips in the Video Monitor” on page 89.

3. (Option) Mark In and Out points in the clip as described in “Marking In Points and Out 
Points” on page 100. If you do not mark the clip, you can add In and Out points later by 
trimming the clip (see “Trim Mode” on page 114).

4. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.
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5. Click the SOT option and drag it to the segment where you want to add the clip. A blue 
insertion bar appears when the clip is dragged to an open position in the Storyline.

The clip is added to the Storyline. For information on extending or trimming the video 
clip to fit the script, see “Trim Mode” on page 114.

Source menu
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To delete a SOT clip from the story:

1. Click the SOT clip in the Storyline to select it.

2. Press the Delete key.

Disabling and Enabling the NAT Track

By default, the NAT sound track on a SOT clip is disabled. You can disable or enable the 
NAT track depending on the needs of your story. If you disable the NAT track, Instinct uses 
only the audio recorded on the SOT track. If you enable the NAT track, the application ducks 
(lowers) the volume of the audio recorded on the NAT track (usually by the microphone built 
into the video camera) to a preset level.

To disable or enable the NAT track:

t Right-click the clip in the Storyline and select or deselect Disable NAT Track.

Overriding the Default NAT and SOT Tracks

An Interplay administrator sets the default tracks for NAT and SOT audio. By default, track 
A1 is mapped to NAT audio, and A2 is mapped to SOT audio (if dual-channel support is 
enabled, A1 and A4 are mapped to NAT audio, and A2 and A5 are mapped to SOT audio). 
You might need to change these mappings. For example, the NAT audio and the SOT audio 
might become reversed if a reporter’s microphone is recorded on the wrong track. When this 
happens, the NAT sound takes the place of the SOT track, and if you disable the NAT track 
the SOT is disabled instead. You can change (or swap) the NAT and SOT tracks easily to 
compensate for this problem.

When you override the default NAT or SOT tracks in a clip, only the active clip in the 
Storyline is modified. Other clips that you added to the Storyline from the same source clip 
remain unchanged.

NAT 
track 
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NAT track 
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To override the default NAT and SOT tracks:

1. Right-click a clip in the Storyline.

2. Select the option for the track or tracks you want to change.

For example, if you want to swap the default NAT and SOT tracks:

- Select Change SOT 1 Track and select A1.

- Select Change NAT 1 Track and select A2.

A check mark shows the selected track.

Adding SOT Audio to B-Roll Video

When you combine a B-roll clip with a SOT clip by dragging them into the same segment in 
the Storyline, Instinct assumes you want the SOT audio to replace the B-roll audio while 
keeping the B-roll video. This allows you to take a sound bite from one clip and play it over 
the video from another clip.

n If you drag the SOT clip on top of the B-roll clip, it replaces both the video and audio of the 
B-roll clip. If you want to replace the audio only, you must drag the SOT clip to an open 
position in the segment. For information on adding SOT clips to a sequence, see “Adding 
Sound-on-Tape Tracks to the Storyline” on page 128.

To add SOT audio to a B-roll clip:

1. Open a story in the Storyline.

2. Add a B-roll clip to the Storyline.

For information on adding B-roll clips to a sequence, see “Adding Video Clips to the 
Storyline” on page 109.
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3. Add a SOT clip to the Storyline in the same segment as the B-roll clip. A blue insertion 
bar appears when the clip is dragged to an open position in the segment.

The SOT audio replaces the B-roll audio. In the following illustration, the SOT and the 
B-roll clip are the same length.

Inserting a SOT Clip

When you add a SOT to a B-roll clip, Instinct uses the B-roll video to cover the video in the 
SOT clip. However, if you want to insert a SOT clip in the middle of a B-roll segment so you 
can see the video in the SOT clip — for instance, to cut away from the primary footage for a 
sound bite — you first need to create a new segment. You can then add the SOT to the new 
segment and trim the B-roll footage as needed.

To insert a SOT by splitting a segment:

1. Open a story in the Storyline.

2. Click the Story display button in the Video monitor.

3. Place the cursor in the Story body at the point in your script where you want to add the 
SOT clip.

4. Select Story > Split.

A new segment is created.
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5. (Option) Trim the B-roll footage to adjust it to the length of the new segment. For 
information on trimming footage, see “Trim Mode” on page 114.

6. Add the SOT clip to the new segment. For information on adding SOT clips to a 
sequence, see “Adding Sound-on-Tape Tracks to the Storyline” on page 128.

The SOT clip is inserted into the new segment.

7. (Option) If you want to move the text of the script to a new segment, you can create 
another split, and cut and paste your text to the empty segment.

New 
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Adding B-Roll Footage to a SOT Clip

If you want to add B-roll footage to the middle of a SOT clip — for instance, to cut away 
from an interview to an establishing shot that provides context for the interview — you can 
create a new segment at the point where you want the B-roll footage to appear. The B-roll 
video covers the SOT video at that point, leaving the SOT audio and returning to the SOT 
video once the B-roll footage ends.

n By default, Instinct creates an audio dissolve between each clip in your sequence. Because 
the dissolve requires at least one frame to fade out or fade in, you should not mark your In 
point at the first frame of your clip or your Out point at the last frame of your clip. Instead, 
use the Video monitor controls to step in a few frames from the beginning or end of your clip 
before marking your In and Out points. For more information on marking source clips, see 
“Video Monitor Components” on page 87. For information on setting the dissolve duration, 
see “Setting the Audio Dissolve Duration” on page 142.

To add B-roll footage to a SOT clip:

1. Open a story in the Storyline.

2. Click the Story display button in the Video monitor.

3. Do one of the following:

t Click in the Storyline at the point to which you want to cut away from the SOT clip.

t Move through the Storyline to locate the point to which you want to cut away from 
the SOT clip.

t Use the Step buttons and the Timecode display to locate the precise point for your 
split.

t Click the Play button and play through the sequence to the point to which you want 
to cut away from the SOT clip.
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4. Do one of the following:

t Select Story > Split Segment Here.

t Press Ctrl+Shift+P.

A new segment is created. This split does not affect how the SOT plays. It creates an In 
point in the sequence which allows you to add the B-roll clip at the appropriate place in 
the Storyline.

5. Load a clip into the Video monitor.

Video guide 
marking the 
split point
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6. (Option) Mark In and Out points in the clip as described in “Marking In Points and Out 
Points” on page 100. If you do not mark the clip, you can add In and Out points later by 
trimming the clip (see “Trim Mode” on page 114).

7. Move the mouse pointer over the right side of the Video monitor.

The Source menu displays in the Video monitor.

8. Click the B-roll option and drag it to the new segment.

The B-roll clip is added to the Storyline, covering the SOT video.

Creating Audio Overlaps
An audio overlap (also called an L-cut) is similar to an extended video clip. In an audio 
overlap, the video from a B-roll clip covers the video — but not the audio — of an SOT clip, 
allowing the SOT audio to play under the video from the preceding clip. Typically, audio 
overlaps are used to extend a video clip over the first few seconds of an interview clip. This 
creates a smooth transition from a B-roll segment to a SOT clip, as it allows video to overlap 
the audio transition.

n You can use the Add/Remove Clip Extension button to create a default 1-second audio 
overlap.
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To create an audio overlap:

1. Open a story in the Storyline.

2. Add a B-roll clip to the Storyline.

For information on adding B-roll clips to a sequence, see “Adding Video Clips to the 
Storyline” on page 109.

3. Add a SOT clip to the Storyline below the B-roll clip.

For information on adding SOT clips to a sequence, see “Adding Sound-on-Tape Tracks 
to the Storyline” on page 128.

4. Do one of the following:

t Click in the Storyline at the point to which you want to extend your B-roll video.

t Scrub through the Storyline to locate the point to which you want to extend your 
B-roll video.

t Use the Step buttons and the Timecode display to locate the precise point for your 
overlap.

t Click the Play button and play through the sequence to the point to which you want 
to extend your B-roll video.

5. Do one of the following:

t Select Story > Extend Previous Shot to Here.

t Press Ctrl+Shift+X.

The B-roll video overlaps the SOT video, and the overlap displays a new head frame to 
indicate the new Out point for the B-roll clip.
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To create a default 1-second audio overlap:

1. Click a B-Roll clip in the Storyline to select it.

2. Click the Add/Remove Clip Extension button.

The B-Roll clip is extended 1-second into the SOT clip in the next segment to create the 
audio overlap.

To remove an audio overlap:

t Click the Add/Remove Clip Extension button.

Adjusting Audio Tracks
You can modify audio tracks by adjusting the volume, or gain, of specific clips in the 
Storyline. You can adjust the gain of any audio track in your sequence, although the gain 
levels of ducked audio tracks remain lower than the volume of the master audio track. (For 
information on audio ducking, see “Using Natural Sound and Sound-on-Tape” on page 127).

Monitoring Audio Tracks

You can monitor audio gain levels while you adjust them by using the audio meters in the 
audio controls. When you play footage that includes audio, the audio levels are tracked in 
the audio meters, with the high level indicated by an audio peak level marker.

Monitoring audio while the sequence plays allows you to see if the audio gain levels change 
significantly from one clip to another in the Storyline. For information on increasing or 
decreasing the volume levels of a clip, see “Adjusting Audio Gain” on page 139.

The audio meters include reference points of 0, -10, -20, -30, and -40 dBFS. The audio 
meters display green for levels under -20 dBFS, yellow for levels between -20 and -10 dBFS 
and red for levels between -10 and 0 dBFS. 

Audio 
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If your workgroup is configured for two NAT tracks or two SOT tracks, the NAT or SOT 
audio meter is split into two (NAT1/NAT2 or SOT1/SOT2), with separate monitoring for 
each track. The track is split even if the selected clip has only one track. For more 
information, see “Working with Two Tracks for NAT and SOT” on page 140.

If you want to monitor a single audio track — for instance, to monitor the audio for a SOT or 
a stand-up — you can mute audio tracks by selecting specific tracks in the Audio/Video 
Monitoring Preferences dialog box. For information on selecting tracks, see “Monitoring 
Audio and Video” on page 90.

Adjusting Audio Gain

You can use the audio sliders to increase or decrease the volume of audio tracks. You can 
adjust the audio gain while a sequence plays in the Video monitor, which allows you to make 
your adjustments dynamically as you listen to the audio.

To adjust the volume of an audio track:

1. Open a story in the Storyline.

2. Click the Edit Audio Tracks button.

Each audio track in the Storyline displays an Audio slider.

If your workgroup is configured for two NAT tracks or two SOT tracks, and a clip 
includes two NAT tracks or two SOT tracks, two sliders are displayed for NAT or SOT.

Audio meters 
for two NAT 
tracks and two 
SOT tracks

Audio 
sliders
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3. (Option) Click the Play button to play the sequence.

n If two NAT or SOT tracks are enabled in the workgroup, the audio sliders display two tracks 
for NAT, two tracks for SOT, or two tracks for both, even if the selected clip has only one 
track.

4. Click the Audio slider on the track you want to adjust, and drag it up or down to increase 
or decrease the volume.

Working with Two Tracks for NAT and SOT

Avid Instinct supports monitoring and adjustment of two tracks for both NAT (natural 
sound) and SOT (sound-on-tape). Which tracks are available, and how they are laid down for 
output, depend on how your workgroup is configured. For example, your story could have 
two NAT tracks (tracks A1 and A4) to provide a stereo background, with a single SOT track 
(track A2) providing the voice-over. When you send the story to playback, the audio tracks 
can be mixed down so that NAT track A1 is mapped to the left audio channel, NAT track A4 
is mapped to the right audio channel, and SOT track A3 is center-panned (played on both 
channels). An Interplay administrator enables center panning (see “Enabling Center-Panned 
Sound” on page 143).

You can adjust the volume for each track separately. The following illustration shows two 
clips in a story with audio sliders displayed: one clip with two NAT tracks and two SOT 
tracks, and one clip with two NAT tracks and a Voice track. The audio meters show levels for 
two NAT tracks, and two SOT tracks.

Audio sliders for 
two SOT tracks

Audio 
sliders for 
two NAT 
tracks

Audio slider for 
Voice track
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n If two NAT or SOT tracks are enabled in the workgroup, the audio meters and audio sliders 
display two tracks for NAT, two tracks for SOT, or two tracks for both, even if the selected 
clip has only one track.

For more information on monitoring and adjusting audio gain, see “Monitoring Audio 
Tracks” on page 138 and “Adjusting Audio Gain” on page 139.

To work with two NAT or SOT tracks, your Interplay administrator must enable settings in 
the Editing Settings tab of the Application Database Settings in the Interplay Administrator. 
These settings apply to all stories created in the Interplay workgroup. The following settings 
apply to working with two NAT or SOT tracks:

• Audio Patching

• Audio - Source audio patching

• Audio - Storyline audio patching

• Send to Playback - Audio Mixdown Mode

• Audio Effects - Center-Panned Sound on Tape and Voice Over

For more information, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.

Audio 
meters for 
one Voice 
track (not 
used), two 
NAT tracks, 
and two 
SOT tracks
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Which tracks are laid down for output depends on how your workgroup is also configured in 
the Interplay Administrator. The following table lists the default settings.

You can replace the default source track with any other audio track in a clip after you add the 
clip to the story. See “Overriding the Default NAT and SOT Tracks” on page 130.

Adding Audio Effects

An Interplay administrator can set defaults for two audio effects, as described in the 
following topics:

• “Setting the Audio Dissolve Duration” on page 142

• “Enabling Center-Panned Sound” on page 143

Setting the Audio Dissolve Duration

Instinct creates an audio dissolve between each clip in your sequence. By default, this 
dissolve uses two frames: one from the end of the first clip, and one from the beginning of 
the second clip. An Interplay administrator can change the default setting in the Interplay 
Administrator application to remove or lengthen a dissolve.

n Because the dissolve requires at least one frame to fade out or fade in, you should not mark 
your In point at the first frame of your clip or your Out point at the last frame of your clip. 
Instead, use the Video monitor controls to step in a few frames from the beginning or end of 
your clip before marking your In and Out points. For more information on marking source 
clips, see “Video Monitor Components” on page 87.

Source Track Storyline Label Storyline Track

A1 NAT1 A1

A4 NAT2 A4

A2 SOT1 A2

A5 SOT2 A5

A3 Voice A3
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To set the duration of the audio dissolve:

1. Start the Interplay Administrator.

2. In the Application Settings section of the Interplay Administrator window, click the 
Application Database Settings icon. 

3. Click the Editing Settings tab.

4. Select a folder in the database.

5. In the Audio Effects section, type the number of frames for the dissolve. Type “0” (zero) 
for no dissolve.

6. Click Apply and close the Interplay Administrator.

Enabling Center-Panned Sound

An Interplay Administrator can enable center-panned sound, so that any SOT tracks or Voice 
tracks are output on both output channels to create a center-panned effect. For example, with 
this option enabled, you can mix down in stereo mode, with NAT1 on an odd channel (left 
speaker), NAT2 on an even channel (right speaker), and any SOT or Voice tracks on both 
channels (both speakers).

To enable center-panned sound:

1. Start the Interplay Administrator.

2. In the Application Settings section of the Interplay Administrator window, click the 
Application Database Settings icon. 

3. Click the Editing Settings tab.

4. Select a folder in the database.

5. Select a folder in the database.

6. In the Audio Effects section, select “Enabled” for “Center-Panned Sound on Tape and 
Voice Over.”

7. Click Apply and close the Interplay Administrator.



5  Using Audio

144



6 Exporting Stories

Avid Instinct allows you to export your story in the following ways:

• You can send your story directly to playback, if you need to deliver the story quickly.

• You can send the story to an Avid editing application, if it requires further editing or 
finishing.

The following topics discuss how to export stories:

• Send to Playback

• Setting Working and Target Audio Resolutions

• Exporting a Story to an Avid Editing Application

Send to Playback

You can send a story to a playback device, such as Avid AirSpeed, which you can access 
from Instinct. The Avid Interplay Transfer client installs with Instinct, and this allows the 
application to connect to any available playback device on your network that has the 
Interplay Transfer Engine installed. For information on configuring Interplay Transfer, see 
the Avid Interplay Transfer Setup and User’s Guide.

n You must install the Avid Interplay Transfer client on your system to send a story to the 
Interplay Transfer service. The Interplay Transfer client installs with Instinct; however, if for 
some reason the client software is not installed on your system, contact your Interplay 
administrator.

When you log in to Instinct, the application automatically gets a list of playback devices 
available from the Interplay Transfer server. You can select your playback device from the 
Send to Playback menu.

Instinct automatically relinks all clips in your sequence to media in the target resolution. 
Clips that are not available from the asset manager in your target resolution are marked with 
a yellow border. The Send to Playback function will fail if your sequence includes a clip 
unavailable in the target resolution. Before you send a sequence that contains clips marked 
with a yellow border to playback, you must have your Interplay administrator or your 
producer acquire all marked clips in the appropriate resolution.
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Instinct mixes down audio tracks before sending to playback, using the Audio Mixdown 
Mode setting in the Editing Settings tab of the Application Database Settings in the Interplay 
Administrator. An administrator can select one of the following output modes for audio:

• Mono: Creates a mono mixdown of all audio tracks and outputs the resulting track to 
two channels when sent to playback. This results in two identical channels of audio, 
each containing the original NAT, SOT, and VOICE tracks.

• Stereo: Creates a left/right alternating pan (odd tracks on one channel, even tracks on the 
other channel), creates a stereo mixdown of all audio tracks, and outputs the resulting 
two tracks to two channels when sent to playback. This results in two channels of audio, 
with the NAT/VOICE tracks (A1/A3) on one channel and the SOT track (A2) on the 
other channel by default. An administrator specifies how tracks are mapped in the Audio 
- Storyline Audio Patching settings in the in the Editing Settings tab of the Application 
Database Settings in the Interplay Administrator. If you are working with two NAT 
tracks or two SOT tracks, see “Working with Two Tracks for NAT and SOT” on 
page 140.

• Direct Out: Creates separate output channels for each audio track in the story when it is 
sent to playback. This setting does not combine audio in any way; all audio tracks 
remain as they are in the story. Select this option to retain the greatest flexibility to do 
further audio manipulation after the story is sent to the playback device. 

n Your Interplay administrator needs to set your user privileges so you can send to playback. If 
you are having problems, see your Interplay administrator.

Exporting Stories for Playback

If you need to send your story to a playback device, you can use Avid Instinct to export the 
finished story to Interplay Transfer, which controls the transfer operation.

To send a story to Interplay Transfer for playback 

1. Open a story in the Storyline.

2. Select File > Interplay Transfer > Send To Playback > [playback device]. The Send to 
Playback menu options list all playback devices available to Interplay Transfer.

The Send to Playback dialog box opens.
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3. If necessary, type the Video ID for your sequence in the Video ID text box. If the 
iNEWS server has a video ID field for the story you want to send to playback, the server 
automatically supplies the Video ID for the text box.

4. (Option) Select from the following transfer options:

- Overwrite — select this option if you want to overwrite any sequence with the same 
Video ID already sent to the playback device.

- High Priority — select this option if you want the media to play before the transfer 
to the playback device is finished.

5. Click Send.

Instinct renders any audio effects, such as dissolves at the beginning and end of each 
clip, and mixes down the audio as specified in the settings in the Interplay Administrator 
(see “Send to Playback” on page 145). The sequence is sent to the playback device, and 
it is checked into the Sent to Playback folder in the asset manager as a new sequence 
with the extension .xfer. The Interplay Transfer tab opens in the Research panel.
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n If you close the Interplay Transfer tab, you can display it again by selecting File > 
Interplay Transfer > Show Status.

To remove entries from the Interplay Transfer tab:

t Select File > Interplay Transfer > Clear Status.

Setting Working and Target Audio Resolutions

Your Interplay administrator can set the working audio resolution for Avid Instinct users. 
The working resolution can be set to one of the following audio formats:

• PCM — Pulse Code Modulation (PCM) is an industry-standard audio format for digital 
audio; it is used for export and send-to-playback operations and when you need a 
high-quality audio playback

• MP2 — MPEG-1 Layer II (MP2) a compressed audio format that is useful when you do 
not require high-quality playback

The target audio resolution is used when you send media to playback. The default target 
audio resolution is PCM, which cannot be changed. If your sequence contains audio clips 
that are not available on the asset manager in your target resolution, your Interplay 
administrator must acquire the audio in the appropriate resolution before you can send the 
sequence to playback.

Working resolutions are user settings; target resolutions are database settings and you use 
the default target resolution in send-to-playback operations. Your Interplay administrator can 
set the appropriate audio working resolutions in the Instinct/Assist User Settings view in the 
Avid Interplay Administrator.
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If your target or working resolution is set to PCM, your Interplay administrator can also set 
the sample rate and bit depth used for audio clips. The broadcast standard sample rate for 
most high-end production houses is 48 kHz. A 16-bit bit depth is generally used for 
CD-quality audio. Your Interplay administrator can select the appropriate values based on 
the requirements of your facility.

To set the working audio resolution:

1. If you have administrative privileges, in the Avid Interplay Administrator click 
Instinct/Assist User Settings.

2. In the Instinct/Assist User Settings view, select a user from the user list.

3. In the Audio Settings section, select a Working resolution:

- PCM

- MP2

You cannot change the target audio resolution.

4. If you set your working resolution to PCM, do the following:

a. Click the Sample Rate menu and select a sample rate.

b. Click the Bit Depth menu, and select an audio bit depth.

5. Click Apply.

For more information on setting working and target resolutions and other Instinct/Assist 
User settings, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.

Exporting a Story to an Avid Editing Application

When you save your story in Instinct, the media sequence is also checked in to a project on 
the asset manager. You can check out the sequence using either the Avid Interplay Access or 
the Avid Interplay window in an Avid editing system (such as Avid NewsCutter). In the 
editing application, you can add titles and effects, trim clips, edit audio tracks, or perform 
any other editing function available in the application.

The asset manager saves Instinct sequences in projects. The project name is taken from the 
iNEWS path to the story, and the project contains a folder with a folder name taken from the 
story and containing the saved sequence. A separate folder, named “Voice Tracks,“contains 
the audio clips created by voice-over recordings.
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The following sections describe two methods to open a story sequence saved by the asset 
manager in an Avid editing application.

• “Checking Out a Sequence from Avid Interplay Access” on page 150

• “Checking Out a Sequence from the Avid Interplay Window” on page 152

Checking Out a Sequence from Avid Interplay Access

From Avid Interplay Access, you can drag the sequence to an open bin in an Avid editing 
application. This checks out the sequence, allowing you to edit it. Once you have edited the 
sequence, you can then check it in to the asset manager so other users can access it or send it 
to a playback device.

For more information on using Avid Interplay Access, see the Avid Interplay Access User’s 
Guide.

To open a sequence in an Avid editing application using Avid Interplay Access:

1. Open your Avid editing application.

2. Open the bin to which you want to check out your sequence.

3. If you have not already done so, open Avid Interplay Access.

Instinct 
sequence 
checked 
in to the 
asset 
manager

Hierarchy of the Instinct story 
saved on the iNEWS server

Saved 
story
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4. Perform a search or browse operation that returns the sequence that you want to 
check out.

5. In the Content pane, click the sequence you want to check out, and drag it to the Avid 
system bin.

The imported sequence appears in the bin.

6. Load the sequence into the Timeline.

The sequence displays in the Timeline. Effect icons at the audio clip transitions indicate 
audio dissolves.

Instinct creates an audio dissolve between each clip in your sequence. Because the 
dissolve requires at least one frame to fade out or fade in, you should not mark your In 
point at the first frame of your clip or your Out point at the last frame of your clip. 
Instead, use the Video monitor controls to step in a few frames from the beginning or 
end of your clip before marking your In and Out points. For more information on audio, 
see “Using Audio” on page 121.

Instinct 
sequence 
in an Avid 
system bin

Effect icons showing Audio dissolves
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Checking Out a Sequence from the Avid Interplay Window

From the editing application, you can use the Avid Interplay window to open the sequence in 
a bin. Once you have edited the sequence, you can then check it in to the asset manager so 
other users can access it or send it to a playback device.

For more information on using the Avid Interplay window, see “Working with Avid 
Interplay from an Avid Editing System” in the Help for your Avid editing application.

To open a sequence in an Avid editing application using the Avid Interplay window:

1. Open your Avid editing application.

2. Open the bin to which you want to check out your sequence.

3. Select Tools > Interplay Window.

The Avid Interplay window opens.

4. Perform a search or browse operation that returns the sequence that you want to 
check out.

5. In the Research panel, click the sequence you want to check out, and drag it to a bin.

The imported sequence appears in the bin.

Research panel
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6. Load the sequence into the Timeline.

The sequence displays in the Timeline. Effect icons at the audio clip transitions indicate 
audio dissolves.

Instinct creates an audio dissolve between each clip in your sequence. Because the 
dissolve requires at least one frame to fade out or fade in, you should not mark your In 
point at the first frame of your clip or your Out point at the last frame of your clip. 
Instead, use the Video monitor controls to step in a few frames from the beginning or 
end of your clip before marking your In and Out points. For more information on audio, 
see “Using Audio” on page 121.

Instinct 
sequence 
in an Avid 
system bin

Effect icons showing Audio dissolves
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A Using Keyboard Shortcuts

See the following topics for a list of keyboard shortcuts:

• General Shortcuts

• Video Monitor Shortcuts

• Storyline Shortcuts

• Directory Panel Shortcuts

• Research Panel Shortcuts

• Shortcuts for Foreign Language Keyboards

General Shortcuts

The following table lists shortcuts used to control some of the functions that are not specific 
to a panel or area within the application:

Shortcut Result

Ctrl+N With focus in the Research panel, creates a new story

Ctrl+Z Undoes the last action

Ctrl+Y Redoes the last undone action

Ctrl+E Turns edit lock on and off

Ctrl+F Opens the Search tab for a media search

Ctrl+Shift+F With focus in an indexed folder or queue, opens the Search tab for an iNEWS search

Ctrl+1 Moves focus to the Storyline, unless focus is in the Story form

Ctrl+2 Moves focus to the Directory panel, unless focus is in the Story form

Ctrl+3 Moves focus to the Research panel, unless focus is in the Story form

Ctrl+grave accent 
(backquote) key (‘)

In tabbed panels, selects the next tab

Ctrl+M Opens the Audio/Video Monitoring Preferences dialog box
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Video Monitor Shortcuts

The following table lists shortcuts for specifying display modes and playing in the Video 
monitor. These commands can be used regardless of the keyboard focus.

Alt+Z Closes and opens all panels except the Storyline, unless focus is in a queue or the Story form

Ctrl+S Saves the story on the iNEWS server

Ctrl+Delete Deletes the story from the queue

F1 Opens the Help

Ctrl+Q
Alt+F4

Exits Avid Instinct

Shortcut Result (Continued)

Shortcut Result

F9 Puts Video monitor into Source mode

F10 Puts Video monitor into Story mode

F11 Puts Video monitor into Trim mode

Alt+F5 Refreshes the media object information for the video displayed in the Video monitor; this 
is useful for viewing the status of in-progress clips

Ctrl+space bar
Ctrl+5

Starts or stops playback of video in the Video monitor

Ctrl+6 Plays the video from the In point to the Out point

Ctrl+7 Prerolls the video to 3 seconds before the Out point, and then plays the footage to the Out 
point

Alt+. (period) Steps forward 1 frame at a time

Alt+, (comma) Steps backward 1 frame at a time

Ctrl+. (period) Steps forward 1 second at a time

Ctrl+, (comma) Steps backward 1 second at a time

Ctrl+Alt+. (period) Steps forward 10 seconds at a time

Ctrl+Alt+, (comma) Steps backward 10 seconds at a time
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The following table lists shortcuts for playing in the Video monitor. These commands 
require keyboard focus to be in the Video monitor area of the main window.

Ctrl+Shift+, (comma) Moves the position indicator to the beginning of the video clip

Ctrl+Shift+. (period) Moves the position indicator to the end of the video clip

Alt+I Sets a Mark In point

Alt+O Sets a Mark Out point

Alt+Q Moves the position indicator to the Mark In point

Alt+W Moves the position indicator to the Mark Out point

Ctrl+Shift+P During a voice-over recording, splits the segment at the point marked by the video guide 
in the Storyline

Shortcut Result (Continued)

Shortcut Result

space bar
5

Starts or stops playback

6 Plays from the In point to the Out point

7 Plays the last 3 seconds before the Out point

. (period)
Right arrow

Steps forward 1 frame

, (comma)
Left arrow

Steps backward 1 frame

Ctrl+right arrow Steps forward 1 second

Ctrl+left arrow Steps backward 1 second

Ctrl+Alt+right arrow Steps forward 10 seconds

Ctrl+Alt+left arrow Steps backward 10 seconds at a time

Home Moves to the first frame

End Moves to the last frame

I
E

Sets a Mark In point
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Storyline Shortcuts

The following table lists shortcuts used to modify display attributes, edit scripts, and 
navigate text boxes in the Storyline:

O
R

Sets a Mark Out point

Q Moves to the Mark In point

W Moves to the Mark Out point

Shortcut Result (Continued)

Shortcut Result

Alt+R With focus in the Storyline, hides/shows the production cue text boxes

Alt+L With focus in the Storyline, hides/shows media clips in the Media column

Ctrl+] Splits the text at the point marked by the cursor in the Story body into two segments

Tab With focus in the Story form, moves the cursor from one field to the next (left to right)

With focus in the production cue text box, moves the cursor from one production cue to the 
next (top to bottom)

With focus in the Story body, moves the cursor from one segment to the next (top to bottom)

Shift+Tab With focus in the Story form, moves cursor from one field to the previous (right to left)

With focus in the production cue text box, moves the cursor from one production cue to the 
previous (bottom to top)

With focus in the Story body, moves cursor from one segment to the previous (bottom to top)

Ctrl+Shift+X Extends the previous shot to the point marked by the video guide in the Storyline

Ctrl+Shift+P Splits the segment at the point marked by the video guide in the Storyline

Alt+Insert Inserts production cue at the point marked by the cursor in the Story body

Ctrl+B Marks selected text as bold

Ctrl+I Marks selected text as italic

Ctrl+U Underlines selected text

Ctrl+Alt+P Turns on Presenter Instructions text mode in story

Ctrl+Alt+C Turns on Closed Caption text mode in story
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Directory Panel Shortcuts

Research Panel Shortcuts

The following table lists shortcuts used to modify display attributes and to navigate through 
the lists in the Research panel:

Ctrl+Alt+N Turns on Normal text mode in story

Ctrl+Alt+M Turns on Machine Control text mode in production cue

F6 Moves the cursor between the text next to a production cue and the production cue text box

Alt+Up Arrow With focus in the Story body, moves the cursor to the Story form

Alt+Down Arrow With focus in the Story form, moves the cursor to the Story body

With focus in the Story body, moves the cursor between the text next to a production cue and 
the production cue text box

Shortcut Result

Up Arrow With focus in the Directory panel, moves selection up one item

Down Arrow With focus in the Directory panel, moves selection down one item

Right Arrow With focus in the Directory panel and with a folder or directory selected, expands the folder or 
directory

Left Arrow With focus in the Directory panel and with a folder or directory selected, closes the expanded 
directory or folder

F5 With focus in the Directory panel, refreshes the display

Shortcut Result (Continued)

Shortcut Result

Alt+Z With focus in a queue, opens and closes the Story Preview area

Alt+H With focus in a queue, arranges the Story list and the Story Preview area horizontally so the 
Story list displays to the left of the Story Preview area

Alt+V With focus in a queue, arranges the Story list and the Story Preview area vertically so the Story 
lists displays above the Story Preview area
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Shortcuts for Foreign Language Keyboards

The following table lists differences in the keyboard shortcuts for languages other than 
English. (A blank entry indicates no difference in the keyboard mappings for foreign 
language keyboards.) To use these shortcuts, you must have the default input language set to 
the appropriate language before you open Instinct.

F5 With focus in the Research panel, refreshes the display

Up Arrow With a story or media clip selected, moves the focus up one line or one clip

Down Arrow With a story or media clip selected, moves the focus down one line or one clip

Enter With a story or media clip selected, opens the story in the Storyline or loads the clip in the 
Video monitor

Home With a story or media clip selected, moves the focus to the first story or clip in the Research 
panel

End With a story or media clip selected, moves the focus to the last story or clip in the Research 
panel

Shortcut Result (Continued)

English French Italian German Spanish Result

Alt+grave accent 
(backquote) key (‘)

Alt+² Alt+\ Alt+^ Alt+° In tabbed panels, selects the next tab

Alt+Z Alt+W Alt+Y Closes all panels except the 
Storyline, unless focus is in a queue

With focus in a queue, opens or 
closes the Story Preview area

Alt+. (period) Alt+: (colon) Steps forward 1 frame at a time

Alt+, (comma) Alt+; (semicolon) Steps backward 1 frame at a time

Ctrl+. (period) Ctrl+: (colon) Steps forward 1 second at a time

Ctrl+, (comma) Ctrl+; (semicolon) Steps backward 1 second at a time

Ctrl+Alt+. (period) Ctrl+Alt+: (colon) Steps forward 10 seconds at a time

Ctrl+Alt+, 
(comma)

Ctrl+Alt+; 
(semicolon)

Steps backward 10 seconds at a time
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Ctrl+Shift+, 
(comma)

Ctrl+Shift+; 
(semicolon)

Moves the position indicator to the 
beginning of the video clip

Ctrl+Shift+. 
(period)

Ctrl+Shift+: 
(colon)

Moves the position indicator to the 
end of the video clip

Alt+Q Alt+A Moves the position indicator to the 
Mark In point

Alt+W Alt+Z Moves the position indicator to the 
Mark Out point

Ctrl+1 Ctrl+& Moves focus to the Storyline

Ctrl+2 Ctrl+è Moves focus to the Directory panel

Ctrl+3 Ctrl+" Moves focus to the Research panel

Ctrl+5 Ctrl+( Starts or stops playback of video in 
the Video monitor

Ctrl+6 Ctrl+- Plays the video from the In point to 
the Out point

Ctrl+7 Ctrl+Ã Prerolls the video to 3 seconds 
before the Out point, and then plays 
the footage to the Out point

English French Italian German Spanish Result (Continued)
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 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

A
Abort button 121, 122, 124
Add New Column dialog box 73
Adding

production cues 49
SOT tracks 128

Application layout 24
Asset manager

Avid Interplay server 19
described 19, 61
viewing media 62

Asset types, selecting 69, 72
Attributes

searching media objects 82
Audio

adding SOT tracks to B-roll clips 131
adjusting audio tracks 138, 139
audio overlaps 136
disabling audio tracks 90
disabling NAT tracks 130
ducking audio gain 127, 138
enabling NAT tracks 130
external device 121
input sources 121
inserting B-roll video in SOT clips 134
inserting SOT tracks in B-roll clips 132
monitoring audio tracks 90
overriding default NAT and SOT tracks 130
settings in Interplay Administrator 121
splitting segments 132, 134
swapping NAT and SOT tracks 130
target resolution 148
types of audio tracks 127
Voice-over controls 26
voice-over narration 121
working resolution 148

Audio button 139
Audio clips

displayed in Research panel 66
in-progress clips displayed in Research panel 66

Audio dissolve
setting 142

Audio effects
rendering 146

Audio gain
adjusting 127, 138, 139
monitoring 138

Audio gain levels 127
Audio levels

monitoring 138
setting 127

Audio meters
audio peak levels 138
monitoring volume 138
Video monitor display 87

Audio overlaps
creating 136
described 136

Audio peak levels 138
Audio sliders

adjusting volume 139
Audio Video Monitoring Preferences dialog box 90
Auto Trim 116
Auto Trim-to-fit 116
Automatic timeout

setting 31
Auto-scroll option 94
Avid

online support 15
training services 16

Avid Instinct
See Instinct

Avid Interplay 19, 61

Index
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Avid Interplay Access 149
Avid Interplay server 19
Avid Interplay Transfer 145
Avid Interplay Transfer settings 19
Avid Interplay window 149
Avid Unity Connection Manager 20
Avid Unity ISIS 20
Avid Unity MediaNetwork 20

B
Backup

automatic in case of crash 22
B-roll clips

adding SOT tracks 131
adding to sequence 104, 106, 109, 111
audio overlaps 136
described 103
extending 117
inserting in SOT clips 134
inserting SOT tracks 132

Buttons
Abort 121, 122, 124
Display mode 87
Edit Audio Tracks 139
Edit mode 45
Go to In 102
Go to Out 102
Go to Start 94
Mark In 100, 114
Mark Out 100, 114
Pin 45, 79
Play and Mark 87
Play In to Out 102
Record 121, 122, 124
Review Out 102
Step 87, 94
Step Backward 94
Step Backward 1 second 94
Step Backward 10 seconds 94
Step Forward 94
Step Forward 1 second 94
Step Forward 10 seconds 94
Trim display 114

C
Center-panned sound

setting 143
Clearing

In and Out points 100
Clips

B-roll 103
clearing In and Out points 100
cueing 102
cueing, viewing, and playing back 92
marking In and Out points 100
moving In and Out points 101
moving, copying, and duplicating 64
renaming 74
using Step buttons 94

Closed Caption
marking text 49

Closing stories 55
Column headings

described 39, 66
Columns

adding 68
changing size 74
creating 73
enlarging and reducing 74
hiding 43, 68, 77
moving 68

Commands
Search 58

Comments, adding to Research panel 74
Connection Manager 20
Copy

See Text
Copy Time display 104, 113
Copying

text from a locator 47
Countdown for voice-over recording 122, 124
Creating

new stories 38
Cueing footage 102

D
Deleting

clips from a sequence 111
production cues 51



A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Index

165

Deleting stories 55
Desktop compositing

disabling 21
Dialog boxes

Add New Column 73
Audio Video Monitoring 90
Enter Column Layout Name 43, 77
New Story 38
Send to Playback 146
Server Login 20

Directories
creating shortcuts 34
described 28, 28
removing shortcuts 35

Directory panel
changing fonts 41
creating shortcuts 34, 63
deleting folders 63
described 28
iNEWS tab 28, 35
making shortcuts 34, 63
Media tab 28, 61, 61, 61
opening a story 35
opening media folders 62
removing shortcuts 35, 63
Search tab 29
using 34
viewing media 62

Display
changing fonts 41
modifying the Research panel 42

Display mode buttons 87, 114
Display Properties

using portrait mode 24
Displaying

column headings 66
Dissolve

setting audio 142
Ducking audio 127, 138
Duration

Video monitor display 87
Dynamic relink

setting 23

E
Edit Audio Tracks button 139

Edit lock 45, 54, 108
Edit mode

entering 45
Editing

See Story building
Enter Column Layout Name dialog box 43, 77
Exporting

Avid Interplay Transfer 145
rendering audio effects 146
stories 145
stories to Avid editing applications 149
transfer options 147

Extend Previous Shot to Here 117, 118, 136
Extending clips 117, 118
Extending clips with a 1-second extension 117

F
Finding

frames 97
Folders

deleting from Directory panel 63
navigating to from a selected asset 30
opening 62

Fonts, changing 41
Frame size

changing 74
Frames

accessing in footage 93
enlarging or reducing 74
finding 97

G
Go to In button 102
Go to Out button 102
Go to Start button 94

H
Headings

adding 68
creating 73
described 39, 66

Hiding
column headings 66
columns 77
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Hyperlinks
support for 54

I
In points

cueing footage 102
marking 100
moving 101
trimming footage 114

Index icon 58
Indexed folders 58
Indexed queues 58
iNEWS NRCS, described 18
iNEWS tab

creating shortcuts to directories 34
described 28
making shortcuts to directories 34, 63
removing shortcuts to directories 35
searching stories 58

Input Level control 121
Input menu 121
Input meter 121
Instinct

described 18
Directory panel 28
layout 24
License Agreement 20
logging in 20
opening stories in Avid editing applications 150, 

152
overview 33
portrait mode 24
Research panel 29
starting 20
Storyline 27
Video monitor 26
Voice-over controls 26

Interplay Assist
exiting 22

Interplay database
changing writable properties 76
setting working and target resolutions 148

Interplay Portal
viewing 15

Interplay Transfer
See Avid Interplay Transfer

Interplay Transfer tab 148

J
J-K-L keys

playing and shuttling footage with 96

K
Keyboard shortcuts

using 155

L
Layout

changing 43, 77
custom 43, 77
deleting 43, 77
saving 43, 77

L-cuts
See Audio overlaps

License Agreement 20
Lineups

See Rundowns
Locators

copying text from 47
marking restrictions 79
viewing 79

Logging in
Instinct 20
selecting an asset manager 20
selecting an iNEWS server 20
using the Separate Login option 20

Logging panel 79

M
Mark In button 100, 114
Mark In point 100, 101, 114
Mark Out button 100, 114
Mark Out point 100, 101, 114
Marking

entire clips or segments 100
In and Out points 100
In points 100
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Out points 100
text as Closed Caption 49
text as Machine Control 51
text as Normal 51
text as Presenter Instructions 48

Master clips
displayed in Research panel 66
in-progress clips displayed in Research panel 66

Media
displaying in Video monitor 62
folders in Interplay database 61
searches 81
stored on asset manager 61
viewing 62

Media column
described 27

Media folders
described 28
removing shortcuts 63

Media objects
audio clips 66
in-progress audio clips 66
in-progress master clips 66
master clips 66
sequences 66
subclips 66

Media Search tab 82
Media tab

creating shortcuts to folders 63
described 28, 61
displaying folders 61, 61
opening media folders 62
removing shortcuts to folders 63

Monitoring
audio and video 90

Moving
In and Out points 101

Moving clips or sequences 64
MultiRez

described 23
setting 23

N
NAT tracks

changing the default 130
described 127

disabling 130
enabling 130
swapping with SOT tracks 130
working with two 140

Natural sound
See NAT tracks

New Story dialog box 38
Newsroom Computer System

See NRCS
Non-refresh queues 39
NRCS

described 18

O
Offline mode

described 56
restoring stories 57
saving stories 56

Online support 15
Open Enclosing Folder command 30
Opening

stories 35
stories in Avid editing applications 150, 152

Out points
cueing footage 102
marking 100
moving 101
reviewing footage 102
trimming footage 114

Overlaps
See Audio overlaps

Overwriting clips 111

P
Panning

setting center-panned sound 143
Pin button 45, 58, 79, 85
Play and Mark buttons 87
Play In to Out button 102
Playback

changing speed of 96
Playback, sending stories to 145
Portrait mode 24
Position bar 87, 93
Position indicator 93, 95
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Preferences
audio video monitoring preferences 90
fonts 41
Video monitor aspect ratio 87

Preroll for voice-over recording 122, 124
Presenter Instructions

marking text 48
Presenter text box 53
Preview window 87
Previewing an Out point 102
Production column

described 27
Production cues

adding 49
deleting 51

Projects
creating shortcuts 63
deleting folders 63
removing shortcuts 63

Properties
changing 76

Property Merge dialog box 76

Q
Queues

creating shortcuts 34
deleting stories 55
described 28
removing shortcuts 35

R
Ratcheting

play speed 96
Read time

Copy Time display 104
finding 53
Video Overrun display 113
Video Overrun display and footage 104
Video Overrun display and script 106

Record button 121, 122, 124
Recording voice-over narration 122, 124
Refresh queues 39
Refresh trait 39
Refreshing

application display 30

Relinking media 23
Renaming clips 74
Replacing

clips in a sequence 111
Research panel

adding columns 68
audio clips displayed in 66
changing fonts 41
changing size 65
changing the custom layout 43, 77
closing tabs 45, 79
comments 74
creating new columns 73
customizing display 65
deleting a saved layout 43, 77
described 29
displaying media 61, 61, 62
displaying multiple tabs 45, 79
displaying resolutions 73
headings 39, 66
hiding columns 43, 68
in-progress audio clips displayed in 66
in-progress master clips displayed in 66
Interplay Transfer tab 148
Logging panel 79
master clips displayed in 66
media objects 66
Media Search tab 82
modifying display 42
moving columns 68
saving custom display 43, 77
searches 58
searches displayed 81
sequences displayed in 66
sorting columns 67
Story list 35
Story Preview area 35
subclips displayed in 66

Reservations
described 61

Resolution
working and target audio 148

Resolutions
displaying in Research panel 73

Restore
locally backed up story 22

Restoring stories in offline mode 57
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Restriction marker 79
Restrictions

described 61
with locators 79

Review Out button 102
Reviewing an Out point 102
Rubberbanding 127
Rundowns

described 28

S
Saving

changes in stories 55
searches by keeping open 85
sequences 119
stories 54
stories in offline mode 56

Script
See Text

Search command
using 58

Search tab
described 29

Searches
defining a search 58
indexed queues and folders 58
iNEWS database 58
iNEWS, described 58
iNEWS, options 58
keeping open 85
media object attributes 82
media objects 81
opening in another tab 58
performing 82
saving 58
text media attribute 82
time media attribute 82

Segments
adding new 112
adding video 109
adding video to a new segment 109
deleting 112
described 103
dragging and dropping 112
moving 112
organizing a story 109

splitting 48, 113
using 111

Send to Playback dialog box 146
Sending stories to playback 145
Sequence Not Supported error message 104
Sequences

cueing 102
cueing, viewing, and playing back 92
described 103
displayed in Research panel 66
moving, copying, and duplicating 64
playing 94
saving 119
scrubbing through the Storyline 95
splitting segments 132, 134
using Step buttons 94

Server Login dialog box 20
Set Type Filter dialog box 69, 72
Settings 19
Shortcuts

keyboard shortcuts 155
making in iNEWS tab 34, 63
removing from Directory panel 34, 35, 63

Shuttling
J-K-L key method 96

Sorting columns 67
SOT clips

adding to a segment 128
adding to sequence 104, 106, 109, 111
described 103

SOT tracks
adding 128
adding to B-roll clips 131
audio overlaps 136
changing the default 130
deleting 128
described 127
inserting B-roll video 134
inserting in B-roll clips 132
swapping with NAT tracks 130
working with two 140

Sound on Tape
See SOT clips

Source menu
adding B-Roll clips to SOT footage 134
adding SOT clips 128
adding video 106, 109
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adding Voice clips 125
B-Roll 104, 106, 109, 111
building a story 104
replacing video 111
SOT 104, 106, 109, 111
SOT option 128
Voice 104, 106, 109, 111
Voice option 125

Splits
creating audio overlaps 136
using in voice-over recording 124

Splitting segments 48, 113, 132, 134
Step Backward 1 second button 94
Step Backward 10 seconds button 94
Step Backward button 94
Step buttons

using 94
Video monitor display 87

Step Forward 1 second button 94
Step Forward 10 seconds button 94
Step Forward button 94
Stepping

J-K-L key method 96
Stories

closing 55
creating new 38
deleting 55
described 28
edit lock 45, 54, 108
editing text 45
exporting 145
exporting to Avid editing applications 149
finding read time 53
importing in Avid editing applications 150, 152
offline mode 56
opening 35
opening in Avid editing applications 150, 152
playing video 94
previewing 35
rearranging text 47
restoring in offline mode 57
saving 54
saving changes 55
saving in offline mode 56
searching 58
searching indexed queues and folders 58

sending to playback 145
updating in offline mode 57

Story body
changing fonts 41
described 27

Story building
adding video 104, 106, 109
adding video to a new segment 109
basic tools 87
beginning 104, 106
creating a 1-second audio overlap 136
creating a 1-second extension 117
cueing clips 87
deleting clips from a sequence 111
editing text 45
extending clips 117, 118
marking clips 87
replacing clips in a sequence 111
saving 119
segments 111
SOT clips 103
Source menu 104, 106, 109, 111, 125, 128, 134
splitting segments 132, 134
trimming video 114
undoing an action 104
using B-roll clips 103
using segments 109
using Trim mode 114
Voice clips 103, 125

Story display mode 94
Story Form 27, 53
Story links

support for 54
Story list

described 35
hiding 42
searches 58

Story Preview area
hiding 42
viewing stories 35

Storyline
adding production cues 49
adding segments 112
auto-scroll option 94
Copy Time display 104
deleting segments 112
described 27
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first clip displayed in 104, 106, 109
formatting text 52
Media column 27
moving segments 112
scrubbing 95
segments 111
splitting segments 113
Story body 27
Story Form 27
video guide 95

Storyline video guide 95
Subclips

displayed in Research panel 66

T
Target Drive indicator 121
Text

adding to a story 113
copying from a locator 47
formatting 52
marking as Closed Caption 49
marking as Machine Control 51
marking as Normal 51
marking as Presenter Instructions 48
rearranging in stories 47
splitting 48

Three-button play (J-K-L keys) 96
Thumbnail images 75
Thumbnail tab 75
Timecode

finding frames 97
Video monitor display 87

Timeout
setting automatic 31

Training services 16
Transfer options 147
Trim display button 114
Trim mode

described 114
entering 114

Trimming
Auto Trim 116
creating a 1-second extension 117
extending clips 117, 118
scrubbing with the Mark In or Mark Out point 114

trimming clips automatically 116
video 114

Troubleshooting 15

U
Undo 104
Updating

application display 30

V
Variable-speed play 96
Video

adding to a story 104
disabling video track 90
starting a story with 106

Video clips
deleting from a sequence 111
displaying 62
overwriting 111
replacing in a sequence 111

Video guide 95
Video ID 147
Video monitor

Audio meters 87
controls 87
countdown for voice-over recording 122, 124
described 26, 87
Display mode buttons 87
displaying clips 62
Duration display 87
Play and Mark buttons 87
Position bar 87
Preview window 87
Sequence Not Supported 104
Step buttons 87
Story display mode 94
timecode display 87
Transport controls 26
Wrong Format 104

Video Overrun display
described 104
read time 113
syncing with script 106
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Voice clips
adding to a segment 125
adding to sequence 104, 106, 109, 111
described 103
using as voice-over narration 125

Voice tracks
described 127

Voice-over controls
described 26

Voice-over narration
Abort button 121
aborting 122, 124
audio input 121
canceling 122, 124
deleting 122
described 121
Input Level control 121
Input meter 121
Record button 121
recording 122
recording to multiple segments 124
Target Drive indicator 121
using Voice clips 125

Volume
adjusting 138, 139
monitoring 138
setting 127

W
Words per minute

See WPM rate
WPM rate

Copy Time display 104, 113
finding 53
Video Overrun display 113
Video Overrun display and footage 104
Video Overrun display and script 106

Writable properties
changing 76

Wrong Format error message 104

Z
Zoom bar 98
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