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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, 
Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product 
may only be used in accordance with the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 5,267,351; 5,309,528; 
5,355,450; 5,396,594; 5,440,348; 5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,577,190; 5,584,006; 5,640,601; 5,644,364; 
5,654,737; 5,724,605; 5,726,717; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 5,812,216; 5,828,678; 5,842,014; 5,852,435; 
5,986,584; 5,999,406; 6,038,573; 6,069,668; 6,141,007; 6,211,869; 6,532,043; 6,546,190; 6,596,031; 6,747,705; 6,763,523; 
6,766,357; 6,847,373; 7,081,900; 7,403,561; 7,433,519; 7,671,871; 7,684,096; D352,278; D372,478; D373,778; D392,267; 
D392,268; D392,269; D395,291; D396,853; D398,912. Other patents are pending.

Avid products or portions thereof are protected by one or more of the following European Patents: 0506870; 0635188; 
0674414; 0752174; 1111910; 1629675. Other patents are pending.

This document is protected under copyright law. An authorized licensee of Interplay Assist may reproduce this publication for 
the licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in 
part, for commercial purposes, such as selling copies of this document or providing support or educational services to others. 
This document is supplied as a guide for Interplay Assist. Reasonable care has been taken in preparing the information it 
contains. However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, 
Inc. does not accept responsibility of any kind for customers’ losses due to the use of this document. Product specifications 
are subject to change without notice.

Copyright © 2010 Avid Technology, Inc. and its licensors. All rights reserved. Printed in USA.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING 
THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY 
PARTICULAR PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE 
ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. 
THERE MAY BE OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose 
is hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of 
the software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any 
advertising or publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon 
Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR 
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT 
OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, 
DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF 
LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 
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Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph 
are duplicated in all such forms and that any documentation, advertising materials, and other materials related to such 
distribution and use acknowledge that the software was developed by the University of California, Berkeley. The name of the 
University may not be used to endorse or promote products derived from this software without specific prior written 
permission. THIS SOFTWARE IS PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, 
INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission 
notice appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that 
the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to 
distribution of the software without specific, written prior permission. Daniel Dardailler makes no representations about the 
suitability of this software for any purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this 
entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all 
copies of the supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2006 Nexidia.  All rights reserved.

Manufactured under license from the Georgia Tech Research Corporation, U.S.A. Patent Pending.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be 
liable for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or 
operation of reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, 
special or consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s 
products or the software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates 
has been advised, knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use 
of this software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players 
and the like.” 



  

4

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample 
Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid 
products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third 
Party Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in 
connection with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf 
of a unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms 
of the License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, 
Assistant Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, 
Avid DNxcel, Avid DNxHD, Avid DS Assist Station, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, 
Avid Mojo, Avid Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, 
Axiom, Beat Detective, Beauty Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Boom, Bruno, C|24, 
CaptureManager, ChromaCurve, ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, 
Command|24, Command|8, Conectiv, Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, Dazzle, 
Dazzle Digital Video Creator, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 003, DigiBase, DigiDelivery, 
Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, 
Digital Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, DPP-1, D-Show, 
DSP Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, EveryPhase, Expander, ExpertRender, 
Fader Pack, Fairchild, Fastbreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, FXDeko, 
HD Core, HD Process, HDPack, Home-to-Hollywood, HYBRID, HyperControl, HyperSPACE, HyperSPACE HDCAM, 
iKnowledge, Image Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, Instantwrite, Instinct, 
Intelligent Content Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, 
Intelli-sat Broadcasting Recording Manager, InterFX, Interplay, inTONE, Intraframe, iS Expander, ISIS, IsoSync, iS9, iS18, 
iS23, iS36, ISIS, IsoSync, KeyRig, KeyStudio, LaunchPad, LeaderPlus, LFX, Lightning, Link & Sync, ListSync, LKT-200, Lo-Fi, 
Luna, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, MassivePack, 
Massive Pack Pro, M-Audio, M-Audio Micro, Maxim, Mbox, Media Composer, MediaDock, MediaDock Shuttle, MediaFlow, 
MediaLog, MediaMatch, MediaMix, Media Reader, Media Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, 
MetaSync, MicroTrack, MIDI I/O, Midiman, Mix Rack, MixLab, Moviebox, Moviestar, MultiShell, NaturalMatch, NewsCutter, 
NewsView, Nitris, NL3D, NLP, Nova, NRV-10 interFX, NSDOS, NSWIN, Octane, OMF, OMF Interchange, OMM, OnDVD, 
Open Media Framework, Open Media Management, Ozone, Ozonic, Painterly Effects, Palladium, Personal Q, PET, Pinnacle, 
Pinnacle DistanTV, Pinnacle GenieBox, Pinnacle HomeMusic, Pinnacle MediaSuite, Pinnacle Mobile Media, 
Pinnacle Scorefitter, Pinnacle Studio, Pinnacle Studio MovieBoard, Pinnacle Systems, Pinnacle VideoSpin, Podcast Factory, 
PowerSwap, PRE, ProControl, ProEncode, Profiler, Pro Tools|HD, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, Pro Tools, 
QuickPunch, QuietDrive, Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, 
Reprise, Res Rocket Surfer, Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, 
Scorefitter, ScriptSync, SecureProductionEnvironment, Serv|LT, Serv|GT, Session, Shape-to-Shape, ShuttleCase, Sibelius, 

http://www.apache.org/
http://jcifs.samba.org/
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SIDON, SimulPlay, SimulRecord, Slightly Rude Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, Solaris, 
SoundReplacer, SPACE, SPACEShift, SpectraGraph, SpectraMatte, SteadyGlide, Streamfactory, Streamgenie, StreamRAID, 
Strike, Structure, Studiophile, SubCap, Sundance Digital, Sundance, SurroundScope, Symphony, SYNC HD, Synchronic, 
SynchroScope, SYNC I/O, Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, Titansync, Titan, TL Aggro, TL AutoPan, 
TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, 
tools for storytellers, Torq, Torq Xponent, Transfuser, Transit, TransJammer, Trigger Finger, Trillium Lane Labs, TruTouch, 
UnityRAID, Vari-Fi, Velvet, Video the Web Way, VideoRAID, VideoSPACE, VideoSpin, VTEM, Work-N-Play, Xdeck, X-Form, 
Xmon, XPAND!, Xponent, X-Session, and X-Session Pro are either registered trademarks or trademarks of Avid Technology, 
Inc. in the United States and/or other countries.

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.

News material provided by WFTV Television Inc.

Avid Interplay Assist User’s Guide • 0130-07606-03B • May 2010

http://www.wildlifeworlds.com
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Using This Guide

Congratulations on your purchase of an Avid® Interplay® Assist application. You can use 
your application to log, annotate, and archive your work.

n The documentation describes the features and hardware of all models. Therefore, your 
system might not contain certain features and hardware that are covered in the 
documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Ctrl+drag.
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If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It 
is especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation 
was published:

- If the latest information for your Avid product is provided as printed release notes, 
they are shipped with your application and are also available online.

- If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes 
available. To view these online versions, select ReadMe from the Help menu, or visit 
the Knowledge Base at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, 
and to read or join online message-board discussions.

Viewing Help and Documentation on the Interplay 
Portal

You can quickly access the Interplay Help, PDF versions of the Interplay guides, and useful 
external links by viewing the Interplay User Information Center on the Interplay Portal. The 
Interplay Portal is a web site that runs on the Interplay Engine.

You can access the Interplay User Information Center through a browser from any system in 
the Interplay environment. You can also access it through the Help menu in Interplay Access 
and the Interplay Administrator.

The Interplay Help combines information from all Interplay guides in one Help system. It 
includes a combined index and a full-featured search. From the Interplay Portal, you can run 
the Help in a browser or download a compiled (.chm) version for use on other systems, such 
as a laptop.

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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To open the Interplay User Information Center through a browser:

1. Type the following line in a web browser:

http://Interplay_Engine_name

For Interplay_Engine_name substitute the name of the computer running the Interplay 
Engine software. For example, the following line opens the portal web page on a system 
named docwg:

http://docwg

2. Click the “Avid Interplay Documentation” link to access the User Information Center 
web page.

To open the Interplay User Information Center from Interplay Access or the Interplay 
Administrator:

t Select Help > Documentation Website on Server.

Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery 
methods that accommodate your pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and 
books, please visit www.avid.com/support and follow the Training links, or call Avid Sales 
at 800-949-AVID (800-949-2843).

http://www.avid.com/support
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1 Getting Started with Avid Interplay 
Assist

Avid Interplay Assist provides you with tools to log and archive footage in several ways. 
You can log captured material and use locators to mark specific points of interest in footage. 
You can annotate the locators and note a usage restriction on a portion of the footage. You 
can also work with shotlists containing more than one clip, and you can archive the logs. 
Assist supports international character input. Traditional Chinese, Simplified Chinese, 
Japanese, French, Italian, German, and Spanish are supported.

Video material comes from the Avid Interplay Engine and shared storage. Assist can search 
and browse the Interplay Engine, and it can access workspaces shared with Avid editing 
applications.

This chapter helps you get started with Avid Interplay Assist. See the following topics:

• Uses for Logging

• Basic Interplay Assist Workflow

• Starting Interplay Assist

• Disabling Desktop Compositing

• Exiting Interplay Assist

• Using Interplay Assist Help

• Working with MultiRez and Dynamic Relink

• Understanding Source Mode and Shotlist Mode

• Understanding Undo and Redo

• Changing the Font

• Printing the Logging Panel

• Setting an Automatic Timeout for Interplay Assist and Avid Instinct
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Uses for Logging
Avid Interplay Assist offers a range of functions; one person can use it in different ways, or 
several different users can specialize in particular tasks. The most frequent uses are likely to 
be:

• Logging ingest or captured material, classifying assets based on where they came 
from, and entering basic information about the material. For example, a college student 
might be hired to work from a script and add a basic set of comments (metadata) to 
every clip that comes in.

• Adding locators to the previously identified clips. For example, you can mark all the 
significant plays in a championship sports event with locators and create subclips from 
the marked locations.

• Marking restrictions on particular clips or portions of clips. For example, you can 
mark beginning and ending restriction points to indicate the following: material that 
should not be used, material that can be used only after rights are available on a certain 
date, material that the organization will need to pay for upon use, material that has 
copyright requirements or other legal restrictions that limit its use, and so on.

• Providing a detailed description of the video. For example, a more experienced user of 
Assist might use the application to type a running commentary while watching the 
previously annotated video, associating words and sentences with specific timecodes 
and creating locators as a result.

• Searching for clips through the Interplay Engine and the archive that are relevant to a 
particular production, and annotating and creating new sequences. For example, a 
production assistant might search for master clips, find specific frames and annotate 
them for use in the production, find or create new sequences, annotate them with 
editorial notes, and so on.

• Reviewing clips, subclips, and sequences, marking up specific items with notes for the 
assistant or the editor, creating a rough cut for a final sequence, and sending the video to 
playback or to an Avid editing application. For example, the producer would review the 
material prepared by the production assistant, make changes, assemble the final 
sequence, mark up the production for last-minute changes, and send it to air.

• Archiving video at the end of the production workflow. For example, the archivist or 
librarian would review and update the metadata content for every clip, sequence, and 
shotlist going into the archive, assist others in finding material, define the location and 
hierarchy of stored video, and do other archival tasks.
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Basic Interplay Assist Workflow
Basic use of Interplay Assist might include the following steps:

1. Start Assist.

2. Navigate to the material you want to log or search for clips sharing certain attributes.

3. Load a clip into the Video monitor.

4. Play the material and mark events with locators.

5. Add comments to the locators.

6. Add metadata to the clips.

7. Assemble the clips into a shotlist.

8. Add metadata to the shotlist.

9. Flag restricted material.

10. Save the shotlist.

11. Send the shotlist to play back on a playback device, if appropriate.

Starting Interplay Assist
The Interplay Assist application runs as a client in an Avid Interplay system, which includes 
a shared storage systems, such as Avid Unity™ MediaNetwork or Avid Unity ISIS®. Before 
you use Assist, an administrator needs to complete the following requirements:

• Install Assist and other required Interplay applications on your workstation. For 
installation information, see the Avid Interplay Software Installation and Configuration 
Guide. 

• (Option) If you are running Interplay Assist on Windows Vista or Windows 7, disable 
desktop compositing. See “Disabling Desktop Compositing” on page 21.

• Create an Interplay user account that you will use to log in to Assist. For more 
information, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.
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• If you need to send material to playback, you need to install Avid Unity MediaNetwork 
or Avid Unity ISIS client software and create an Avid Unity user account with write 
privileges to a selected workspace. For more information, see “Accessing Avid Unity 
Workspaces for Send to Playback” on page 141.

• Specify site settings in the Interplay Administrator. These settings are stored in the Avid 
Interplay database and are used by Assist when it is retrieving media objects managed 
by Avid Interplay. The settings include target and working resolutions, user permissions, 
and other workgroup settings. For more information, see the Avid Interplay Engine and 
Avid Interplay Archive Engine Administration Guide.

To start Interplay Assist:

1. Do one of the following:

t Double-click the icon on your desktop.

t Click the Start button, and select All Programs > Avid > Avid Interplay Assist.

The Avid Interplay Assist Login window opens.

2. Type the name of your Avid Interplay Engine in the Asset Manager text box.

3. Type your name in the User Name text box.

4. Type your password in the Password text box.

Interplay Server passwords are case sensitive.

5. Click Login.

The Assist application opens, and you can work with assets in the Interplay database.
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Disabling Desktop Compositing

To run Interplay Assist or Avid Instinct on Windows Vista or Windows 7, desktop 
compositing must be disabled. (Desktop compositing supports Aero desktop themes that 
include transparent window borders and other effects.) 

Interplay Assist and Avid Instinct automatically disable desktop compositing when you 
launch the application and restore desktop compositing when you close the application. 
Alternatively, you can select a non-Aero desktop theme or disable desktop compositing 
through a system setting. These alternative methods prevent a brief flash from appearing 
when the application disables desktop compositing.

To disable desktop compositing:

1. Access the Control Panel.

2. Do one of the following:

t Click System and Security, then click System.

t In Classic view, double-click System.
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3. Click “Advanced system settings.”

4. In the System Properties window, click the Advanced tab.

5. Under the Performance area, click Settings.

6. Uncheck “Enable desktop composition.”

Exiting Interplay Assist
To exit Interplay Assist:

t Select Exit from the File menu or press Ctrl+Q.

If you exit Interplay Assist, and attempt to open it immediately afterwards, you might 
get a message that another instance of the application is already running or is still 
exiting. Wait approximately thirty seconds and start the application again.

Using Interplay Assist Help

Interplay Assist includes a Help system that contains the same information as this guide.

To view the Help:

1. Select Help > Avid Interplay Assist Help.

The Help opens.

2. For more information about using the Help, click the Contents tab and explore the Using 
Help topic.

Working with MultiRez and Dynamic Relink
MultiRez (a term derived from “multiple resolutions”) allows you to associate a clip with 
multiple media files of different resolutions. For example, you can associate the same audio 
clip with both low-resolution MP2 and uncompressed PCM, and the uncompressed files can 
be associated with more than one sample rate or bit depth. MultiRez works with both audio 
and video files.

When you work with MultiRez, you can easily switch between the different resolutions. 
This switching is referred to as dynamic relink. Dynamic relink is useful when you want to 
work with low-resolution media (working resolution) and create your final output in 
high-resolution media (target resolution).
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Your Interplay administrator sets dynamic relink options in two locations in the Avid 
Interplay Administrator: in the Editing Settings tab of the Application Database Settings and 
in the Instinct/Assist User Settings. If dynamic relink is enabled, the following relink options 
must be changed from the default value (“not set”) before the functionality is applied to a 
site or a user:

When your Avid Interplay administrator enables dynamic relink, Assist or Instinct loads 
video and audio clips in your working resolution. When you send a sequence to playback, 
the media clips are automatically relinked to the target resolution. If dynamic relink is 
disabled, Assist or Instinct loads clips using the resolution the media clips are currently 
linked to, and Instinct does not relink media when you export it.

For more information on Avid Interplay settings, see the Avid Interplay Engine and Avid 
Interplay Archive Engine Administration Guide or the Interplay Help.

To check if dynamic relink is enabled:

1. Select Help > About Avid Interplay Assist or Help > About Avid Interplay Instinct.

2. Click the MultiRez tab, and check that the Dynamic Relink Enabled option is set to Yes.

MultiRez Enabled is also displayed and should be set to yes. MultiRez enabled means 
that the application is capable of using MultiRez and dynamic relink.

3. Click OK.

Option Setting Description

Dynamic Relink (Editing 
Settings tab, Application 
Database Settings)

Enabled or Disabled Enables or disables Dynamic Relink.

Send to playback (Editing 
Settings tab, Application 
Database Settings)

Target resolution, 
primary

Audio Target Resolution

Sets a resolution for output to a playback 
device. The default is DV 25 411.

Sets an audio resolution for output to a 
playback device. The default is PCM.
Also sets the Sample Rate and Bit Depth of 
the audio for playback.

Video Settings 
(Instinct/Assist User 
Settings)

Working Resolution Sets the user’s working video resolution.

Audio Settings 
(Instinct/Assist User 
Settings)

Working Resolution Sets the user’s working audio resolution. If 
the working resolution is set to PCM, you can 
select a sample rate and a bit depth for audio 
clips.
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Understanding Source Mode and Shotlist Mode
In Interplay Assist, you work in one of two modes: Source mode or Shotlist mode. You can 
add locators and metadata to either source clips or shotlists. 

Source material comes from capture. To log material, you move through it, mark IN and 
OUT points, create subclips, and note significant events with locators, annotations, and 
metadata. 

Shotlists are composed of source material. A shotlist can be an ordered set of clips that ends 
up as a rough cut for a sequence in an Avid editing application, for example. It can also be an 
unordered set of similar clips from which the best instance is chosen or which is archived as 
a group. Shotlists can be marked with locators and metadata.

Most of your work, after you find and navigate to clips and shotlists, is done in the Video 
monitor and the Logging panel. You click the Source button to enter Source mode, and the 
Shotlist button to enter Shotlist mode.Each mode includes a Metadata tab and a Locator tab, 
as shown in the following illustration.

Video monitor Source tabs Shotlist tabsSource button Shotlist button
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n You cannot modify a sequence (or shotlist) in Source mode and Shotlist mode at the same 
time. For example, if you add a locator to a sequence in Source mode, then load the 
sequence in a Shotlist tab, you can no longer add locators to the sequence in Source mode. 
When you drag a sequence or shotlist from the Source monitor to a Shotlist tab, Assist saves 
the sequence automatically and then prevents further edits to the sequence in Source mode.

If you want to add locators to the sequence in Source mode, clear the shotlist tab by 
selecting File > New Shotlist, then View > Refresh All.

For more information, see the following topics:

• “Playing and Marking in the Video Monitor” on page 57

• “Logging Events With Locators” on page 95

• “Working with Shotlists” on page 125

• “Working with Metadata” on page 115

Understanding Undo and Redo
You can undo many of the actions you carry out in Interplay Assist. Undoing reverses the 
last operation you performed. 

Also consider the following:

• If you are working on a source clip and then load a new clip, the Undo history starts 
over. You cannot go back to the first clip and undo your actions.

• If you are working on a shotlist and then create a new shotlist, the Undo history starts 
over. You cannot go back to the first shotlist and undo actions.

• The Undo history is separate for the Source tabs and the Shotlist tabs. If you are in the 
Source Locators tab, for example, and then click and work in the Shotlist locators tab, 
you can still return to the Source Locators tab and undo an action. You don’t lose your 
Source tab Undo history by working in a Shotlist tab; the reverse is also true.

You can redo an action.

Undoing and Redoing

To undo an action:

t Do one of the following:

- Select Edit > Undo.

- Press Ctrl+Z.

Certain operations cannot be undone. These are noted in the appropriate topics.
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To redo an action:

t Do one of the following:

- Select Edit > Redo.

- Press Ctrl+Y.

Changing the Font
You can change the default fonts and font sizes for the following areas of the Interplay Assist 
interface using the Fonts menu options:

• Locator and metadata text

• Directory panel

• Research panel

Font changes are saved as user settings and do not affect other Assist systems.

To change the font in Assist:

1. Do one of the following:

t Select Preferences > Fonts > [font option].

t In any panel, right-click and select Set [font option] font.

The Select [font option] font dialog box opens. The dialog box allows you to select and 
preview options other than Font and Size, but those options do not take effect in the 
application; you can change only Font and Size. You must have locators displaying in a 
Locators tab if you want to change the locator text font.
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2. Select a font and a size, and then click OK.

The font in the Interface area you selected changes. 

To restore the default fonts in the Assist interface:

t Select Preferences > Fonts > Reset Fonts to Default.

Printing the Logging Panel
You can print the currently open tab in the Logging panel. You can select a single locator or 
clip for printing or you can print the entire tab. You can print the contents of any of the tabs.

n The Logging panel must be visible to print it. If you are in Large Monitor mode and are 
viewing the Video monitor, you need to click the Display button to return to the panels view. 
See “Using Large Monitor Mode” on page 61.

To print the contents of a tab:

1. (Option) Select File > Page Setup, select options in the Page Setup dialog box, and click 
OK.
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2. Do one of the following:

t Select File > Print [printable item] Preview, then preview the item and click Print.

t Select File > Print [printable item]. 

t Right-click in a locator or a clip and select Print. (Do not right-click in the header 
area.)

A standard Print dialog box opens. 

3. Select one of the following:

t All: the entire tab prints.

t Selection: the currently selected locator or clip prints.

t Pages: specify which pages you want to print. In general, it is more effective to 
select All or Selection.

4. Select other options and then click Print.

n Headframes that are not visible on the screen might not be fully loaded when you decide to 
print. The print function waits for the headframes to load; after a certain period of time, you 
might see a message box asking you if you want to wait longer.

The contents of the tab print. The header information from the tab, such as user name, 
working resolution, and so on, does not print. A default header prints, however, 
containing the name of the clip or shotlist, the name of the tab, and the date and time. If 
you print more than one page, the pages break at locator or metadata boundaries.

5. (Option) If the Logging panel is too wide and the right-hand edges of the locators print 
onto a second page, do one of the following and then repeat the printing procedure:

t In the Print dialog box, click Preferences, select Landscape, and then click OK.

t Click the right-hand edge of the application and drag it to the left to resize 
application to a more narrow width.
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Setting an Automatic Timeout for Interplay Assist 
and Avid Instinct

An Interplay administrator has the option of letting Interplay Assist and Avid Instinct 
automatically time out after a specified period of inactivity. This feature helps in license 
management, because it enables an unused license to be freed up without the administrator 
manually finding and closing inactive applications on user desktops. 

If a timeout period is set, and the application does not detect any activity during that period, 
the application displays a message that asks if you want to quit. Click Yes to quit, or click 
No to keep the application open. If you do not click Yes or No, the application quits in 
twenty seconds.

The default setting is one hour. This setting applies to the entire database.

To set the timeout period:

1. Start Interplay Administrator and log on to the database for which you want to set the 
automatic timeout.

2. In the Application Settings section of the Interplay Administrator, click the Application 
Database Settings icon.

3. Click the Application Defaults tab.

4. Select the database (AvidWG).

5. In the Assist/Instinct - Defaults section, enter a value in hours for the Automatic 
Timeout option. Decimal values are allowed. For example, for a timeout period of one 
and a half hours, enter:

1.5

If you do not want a timeout period, enter 0 (zero).

6. Click Apply.

The timeout period begins the next time you launch the application. 
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2 Preparing to Log

Before you can log your material, you need to find, organize, and load the clips you need. 

See the following topics:

• Understanding Asset Markers

• Navigating to Assets

• Searching for Assets

• Interplay Assist Search Options

• Organizing Folders

• Loading Clips

• Updating the Application Display

Understanding Asset Markers
Assets can carry two different kinds of markers:

• Reservations: Reservations protect assets from deletion and moving. Assets protected 
by a reservation are marked by a circular red icon. You cannot set reservations in 
Interplay Assist. Shotlists you create in Assist might have reservations automatically 
placed on them depending on how your administrator has configured your Interplay 
system. For more information about reservations, see the Avid Interplay Access User’s 
Guide.

Reservation marker
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• Restriction locators: Restrictions mark limitation warnings on the use of assets. Assets 
that include a restriction locator are marked by a triangular red icon. For more 
information about restrictions, see “Restricting Material” on page 100.

Navigating to Assets
Before you load assets for logging, you need to navigate to their location in the Interplay 
database using the Directory panel. You can use the hierarchical display of folders to 
navigate, or you can search for particular assets (see “Searching for Assets” on page 33).

In Interplay Access, an administrator can set the text color of the names of folders and assets 
(the default is black). Any colored text is also visible in Interplay Assist.

You can navigate from a selected asset to a folder that holds the asset. See “Navigating to a 
Folder That Contains a Selected Asset” on page 36.

To navigate through folders:

t In the Directory panel, navigate to the asset you want to log and click the folder.

The navigation results appear in the Research panel.

Restriction locator marker

DIrectory panel Research panel
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Searching for Assets
You use the Media Search tab in the Research panel to search for assets that meet the criteria 
you specify. For the best response times for your search, make it as specific as you can. 

To search for media assets:

1. Do one of the following:

t Select File > Search Media.

t In the Directory panel, right-click and select Search.

The Media Search tab appears in the Research panel, and the Search functions 
area opens.

2. Type the text you want to search for in the Text text box and then select options to 
further refine the scope of your search:

t Click the arrow to open the Text Fields area, and select the kinds of text fields to 
search in.

t Click the arrow to open the Search In area, and select a folder to search in.

t Click the arrow to open the Types menu, and select a type of asset.

t Click the arrow to open the Category menu, and select one or more categories of 
assets.

Search 
functions 
area



2  Preparing to Log

34

t Select a range of creation times or modification times during which you want to 
search.

See “Interplay Assist Search Options” on page 35 for more detailed descriptions of the 
search options. For the best response times for your search, make it as specific as you 
can. The search options you select are saved as a user setting and appear the next time 
you start Assist and run a search.

3. Click Search.

The results of the search appear in the Results tab of the Research panel. As the search 
progresses, the number of items found appear at the top right corner. The number 
increments while the search is ongoing, and then reports the total number found when 
the search is finished. The search finds up to the first 2500 assets that meet your search 
criteria. A subsequent search replaces the previous results. If you want to keep more 
than one set of search results open at a time, you can “pin” the results display to 
preserve it as a tab in the Research panel and then open new search results as a separate 
tab. This way, you can keep multiple search results open at once.

4. To return to the Search functions area, click the double arrow.

5. To keep the results of the search open as a tab, click the Pin button.

The search is preserved as a tab in the Research panel. 

After you preserve several searches, you might not be able to see tabs for all of them. 
This depends on your screen size. You can close tabs you opened earlier to see newly 
preserved searches.

Search 
textDouble 

arrow

Number 
of items 
found

Pin 
button
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Interplay Assist Search Options
The following table describes options you can select when performing a search for assets in 
the Interplay database. For more information, see “Searching for Assets” on page 33.

Search Category Options Description

Text User-supplied text Allows you to search all text-based entries, for example, Name, 
Tape, Video ID, Comments, and so on.

Text Fields • Any system 
property or 
custom metadata 
containing a text 
field

• Select All

• Clear All

Allows you to search in any text field you select; Name is selected 
by default.

Search In Allows you to search in any Interplay folder in the database.

Types Master Clip
Subclip
Sequence

Allows you to specify the type of asset for your search (you must 
select at least one type for each search).

Category Local News
Politics
International
Sports
Weather

Allows you to specify which category to search. The specific 
categories are defined by the system administrator.

Time All dates and times
Last 10 minutes
Last hour
Last 24 hours
Last week
Last month
Last year

Allows you to set a time parameter for your search (time 
parameters refer to the date the media object was last modified).
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Navigating to a Folder That Contains a Selected 
Asset

You can use a command to navigate (go to) to a folder that contains a selected asset. 

To navigate to a folder that contains a selected asset:

1. Right-click one of the following and select Open Enclosing Folder:

- An image in the Video monitor (Source mode or Shotlist mode)

- A clip in the Source Locators tab, the Source Metadata tab, the Shotlist Locators 
tab, or the Shotlist Metadata tab

- The metadata area of the Shotlist Metadata tab

- An asset in the Research panel (a folder tab or a search tab).

The Open Enclosing Folder dialog box opens and displays a list of folders that contain 
the asset.

2. Select a folder and click OK.

The folder is selected in the directory tree and the contents of the folder are displayed in 
a tab in the Research panel, with the selected asset highlighted.

Organizing Folders
To organize your folders, you might want to create new folders in which to store material, 
create a shortcut to a folder, or remove a folder. You should create a folder in which to store 
your shotlists, for example. You create new folders in the Directory panel.

It is possible to create a new folder, load a clip in the Video monitor, open the new folder in 
the Research panel, select Source mode in the Video monitor, and click the clip and drag it to 
the Research panel. If you then click the same clip and drag it to the new folder in the 
Directory panel, it appears and now exists twice in the same folder with the same name. If 
you do this, make sure you change the clip’s name to something unique.

You can also copy, move, and duplicate clips. See “Moving, Copying, and Duplicating Clips 
or Sequences” on page 38.

To create a new folder:

1. Navigate to the folder in the Directory panel.

2. Right-click the icon for the folder, and select Create Folder.

The Create Folder dialog box opens.
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3. Type the folder name in the Name of Folder text box, and click OK.

The new folder appears.

To delete a folder:

1. In Interplay Access, delete the contents of the folder.

You cannot delete the contents of the folder from within Assist.

2. In Assist, navigate to the folder in the Directory panel.

3. Right-click the icon for the folder, and select Delete Folder.

The folder is deleted.

To create a shortcut to a project or folder:

1. Navigate to the project or folder in the Directory panel.

2. Right-click the icon for the project or folder, and select Create Shortcut.

The shortcut appears in italic above the server name in the Directory panel.

To rename a shortcut:

t Right-click the shortcut name, and select Rename Shortcut.

To remove a shortcut to a project or folder:

t Right-click the shortcut name, and select Delete Shortcut.

The shortcut is removed.

You can move or copy clips and shotlists to other folders in the Directory panel in order 
to group and organize various types of material based on project needs.

Shortcut
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Moving, Copying, and Duplicating Clips or Sequences

To move clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to move.

2. Drag the clip or sequence to the destination folder in the Directory panel, and release the 
mouse button.

To copy clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to copy.

2. Press and hold Ctrl as you drag the clip or sequence to the destination in the Directory 
panel, and release the mouse button. This creates a link to the original clip, and hence a 
copy of the asset within the new folder.

When you copy clips from one folder to another, any custom columns that you created 
in the first folder are also copied to the second folder. The custom columns appear in the 
order in which you created them.

To duplicate a clip:

t Right-click the clip or sequence and select Duplicate.

A new copy of the clip or sequence with a new Creation date is created. Assist appends 
a number such as .01 to the end of the name, creating a new name.

n The duplicated clip refers to the original media; the media can be deleted accidentally when 
the duplicated clip is deleted.

Loading Clips
When you load a clip into the Video monitor, the head frame is displayed. Locators for that 
clip that were defined by the current user are shown in the Source Locators tab. Locators 
created by other users are not visible unless you choose to show them. For more information 
about showing locators, see “Displaying All Locators and Annotations” on page 109 or 
“Displaying Locators and Annotations for Particular Users” on page 110.

To load a clip into the Video monitor:

t Click the head frame of a clip in the Research panel.

You cannot undo this operation. Click the head frame of another clip to replace a clip in 
the Video monitor.
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Updating the Application Display
If material is ingesting as you are working or other people are working in the same project, 
you might need to update the application display to see the latest content.

To update the application display, do one of the following:

t Select View > Refresh all.

t Press F5.

The Directory panel, the Research panel, the Source tabs, and the Video monitor update 
to the latest content. In the Research panel, this includes only the tab in front if you have 
more than one tab. Tabs that are behind the active tab don’t update. If you try to update 
before a previous update operation has completed, Assist ignores the second attempt. 
Search result tabs are also not updated.

Existing 
locators

Video monitor

Head 
frame of 
clip

Research panel

Timecode Clip Name
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To refresh the tabs that are behind the active tab:

1. Click the tab you want to update to bring it to the front.

2. Select View > Refresh all.

The tab updates to the latest content.

To refresh just the Research panel:

t Click the Refresh button.

To update a search result tab:

t Execute the search again.

Refresh button



3 Customizing the Research Panel

You can modify how the Research panel displays information about the assets stored on the 
Interplay Engine. You can also specify the information you want to view about each asset by 
customizing column headings and column displays.

For more information, see the following topics:

• Changing the Research Panel and Logging Panel Sizes

• Using the Research Panel Display

• Opening Multiple Tabs in the Research Panel

• Changing Writable Properties

• Viewing Thumbnail Images

Changing the Research Panel and Logging Panel 
Sizes

You can adjust the sizes of the Research panel and the Logging panel to maximize the 
display area of the panel you need for your work. The Research panel and the Logging panel 
sizes are connected: when you make one larger, the other becomes smaller.

To change the Research panel and Logging panel sizes:

1. Move the mouse over the Resize bar at the top of the Research panel.

Resize bar
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The cursor displays arrows pointing up and down.

2. Click the Resize bar and drag it up or down to resize the panel.

The Logging panel can enlarge to show only the maximum number of entries in a 
particular tab. For example, if you drag the Resize bar down, the Source Locators tab in 
the Logging panel enlarges only to the extent that it contains locators.

Using the Research Panel Display
The Research panel provides you with information on all Avid assets stored on the Interplay 
Engine, including audio and video clips, graphics, and text files. See the following topics:

• “Asset Icons” on page 42

• “Working with Column Headings” on page 43

• “Selecting Values for a Custom Property” on page 46

• “Selecting Asset Types” on page 49

• “Displaying Resolutions” on page 50

• “Creating New Columns” on page 50

• “Enlarging or Reducing Column Size” on page 51

• “Working with Layouts” on page 51

• “Default Column Headings” on page 52

Asset Icons

An icon identifies the type of asset for each asset, as summarized in the following table.

Asset Type Icon Object Description

Master clip A clip that references audio and video media files formed from 
captured footage or imported files

Subclip A clip that references a selected portion of a master clip

Shotlist or Sequence A media element, partial or complete, that you create from individual 
clips

Audio clip A clip that references audio media files formed from captured sound or 
imported audio files

Restricted clip A clip containing restricted material.
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Working with Column Headings

You can select individual or multiple column headings that you can display or hide in the 
Research panel. Columns in the Research panel display metadata for assets in the Interplay 
database. Metadata is also displayed in the Source Metadata and Shotlist Metadata tabs (see 
“Working with Metadata” on page 115).

Your Interplay administrator needs to set your user privileges in the Instinct/Assist User 
Settings view in the Interplay Administrator so you can modify column headings or create 
new column headings. If you are having problems, see your Interplay administrator.

“Default Column Headings” on page 52 describes the default column headings. For 
information about displaying resolution columns, see “Displaying Resolutions” on page 50.

You can sort the information in all of the columns except the Frame column. The Type 
column sorts alphabetically depending on the type of object (audio clip, master clip, 
sequence, subclip). Date columns sort chronologically.

To sort information in columns:

t Click the column heading. To reverse the sort order, click the column heading again.

To move a column in the Research panel:

1. Click the heading of the column that you want to move.

The entire column is highlighted.

In-progress master clip A clip in the process of being captured; when the capture is complete, 
the icon updates to the standard master clip icon.

In-progress audio clip An audio clip in the process of being captured; when the capture is 
complete, the icon updates to the standard audio clip icon.

Asset Type Icon Object Description

Column 
headings

Frame column
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2. Drag the column to the position you want, and release the mouse button.

The column appears in the new position, and columns to the right are moved to 
make room.

To hide a column:

t Right-click the column heading and select Hide this Column.

When you hide columns, they are listed on the menu below the Hide this Column 
option. You cannot hide the Frame column.

To display a hidden column:

t Right-click a column heading and select Show heading.

To select a working set of columns:

1. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted 
lines: System, Custom, and Resolutions.
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2. Select the columns you want to show in the Research panel.

3. (Option) To clear the selection and start over, click Clear Selection.

4. Click OK.

The columns you selected appear in the Research panel.

Modifying Values for a Column

Columns in the Research panel display metadata for assets in the Interplay database. You 
typically enter metadata for properties on the Metadata tab or Shotlist tab in the Logging 
panel (see “Entering Metadata” on page 116). You can also enter or edit values for properties 
displayed in columns in the Research panel. To modify column properties, your Interplay 
administrator needs to set a permission in the Instinct/Assist User Settings view in the 
Interplay Administrator. 

You cannot type information in all columns. Some properties are set as read-only by your 
system administrator or by the system (such as Created By) and cannot be changed. 

To enter a value or modify a value in a column:

t Click the cell for an asset and type or edit a value. 
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Selecting Values for a Custom Property

You can select a property value from a list for a custom property rather than typing it in. You 
can select this value from a column in the Research Panel or from a field in the Source 
Metadata or Shotlist Metadata tab. Your system administrator needs to first create a custom 
property in Interplay Administrator and then import an XML file containing the values into 
Interplay Administrator. For more information, see “Adding a Custom Property” in the Avid 
Interplay Engine and Interplay Archive Engine Administration Guide.

For example, you might want to specify the status of a particular asset. The XML file might 
contain status values such as Opened, Approved, and so on. In the Research panel, you can 
click the Status column cell for an asset and select a value rather than typing it in each time.

To select a value for a custom property in the Research panel:

1. Make sure your Administrator has set up the custom property and imported the list of 
values. 

2. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted 
lines: System, Custom, and Resolutions.

3. Navigate to the new custom column heading, select it, and click OK.
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4. Locate the custom column in the Research panel and click it in the cell for the asset you 
want to label.

The list of values for the property appears.

5. Select a value.

The value appears in the cell.

6. Select values for additional assets.
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To select a value for a custom property in a Metadata tab:

1. Make sure your Administrator has set up the custom property and imported the list of 
values. 

2. Load a source clip or a shotlist and click the Source Metadata tab or the Shotlist 
Metadata tab.

3. Select Metadata > Modify Metadata Fields.

The Metadata Field Editor dialog box opens.

4. Select the custom property in the Field Dictionary and click Show.

The property is displayed in the Displayed Fields list.

5. (Option) If you want the field to appear in all clips or shotlists, select the property and 
select Important Field.

6. Click OK.

The custom property appears in the metadata for the source clip or shotlist.
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7. Click the custom field.

The list of values for the property appears.

8. Select a value.

The value appears in the cell.

Selecting Asset Types

To select asset types and reference clips to display:

1. Right-click the Type column heading in the Research panel and select Set Type Filter.

n You need to right-click the column heading. If you right-click elsewhere in the column, the 
option does not appear in the context menu.

The Set Type Filter dialog box opens.

2. Select the asset types you want to display.

3. (Option) Select “Show reference clips” to display objects that are referenced by 
sequences.

4. Click OK.

5. (Option) Save the layout if you want to preserve your type filter settings.
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Displaying Resolutions

Among the column headings you can show are the resolutions associated with the clip, 
subclip, or sequence (see “Working with Column Headings” on page 43). The information in 
the resolution column describes the resolution status of the clip, subclip, or sequence as 
shown in the following illustration.

The circles indicate the following:

• Filled circle: online

• Empty circle: offline or not available

• Half-filled circle: partially online

You must click the clip, subclip, or sequence in the Research panel to accurately display the 
resolution status. When you click the item, the system retrieves the latest resolution status. 
The status might not be correct if you are viewing an unselected subclip or sequence.

For more information about resolution status, see “Viewing Media Status” in the Avid 
Interplay Access User’s Guide.

Creating New Columns

You can create new column headings in the Research panel, if you have the user privileges 
set in the Instinct/Assist User Settings view in the Interplay Administrator. When you create 
a new column heading, it also appears in the list of system properties in the Field Dictionary 
of the Metadata Field Editor, however, you must exit Interplay Assist and log in again for the 
new property to appear. For more information about the Metadata Field Editor, see 
“Working with Metadata Fields” on page 117.

You cannot create two headings with the same name. If the new heading has the same name 
as a system property or a user property — for example, FPS (frames per second) — the new 
column displays the properties for the heading already in the database.

Online resolution

Partially online resolution

Offline or not availalble 
resolution
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c Check your heading name carefully. If it is incorrect, click Cancel or change it. Once 
you click OK, you cannot undo the action, change the name, or remove it from the list 
of column headings. You can hide any heading (see “Working with Column Headings” 
on page 43).

To create a new column:

1. Right-click a column heading and select New Column.

The Add New Column dialog box opens.

2. Type a name for the new column, and then click OK.

The new column appears to the left of the selected column in the Research panel.

3. Type information in the new column for at least one clip or shotlist.

Enlarging or Reducing Column Size

You can reduce the column size to conserve screen real estate, or enlarge it to better view the 
head frames or the information in a column. If you change the column in which the head 
frames are displayed, the size of the frame changes. You cannot change the size of an 
individual frame; you must enlarge or reduce all cells in the column together. When you 
enlarge or reduce the head frame column, the frames enlarge or reduce in height and width. 
Other columns only widen or narrow.

To enlarge or to reduce the column size:

1. Move the mouse over one of the borders of a column heading in the Research panel.

The cursor displays arrows pointing outward.

2. Click the cursor and drag it to the right or the left to resize the column.

The column enlarges or reduces.

Working with Layouts

Any time you modify a column, the Research panel maintains the custom layout for the 
individual folder during your current work session even if you switch projects or folders. 
When you quit your session, the customized layout is lost unless you save it. You can apply 
saved layouts to any asset display in the Research panel. The Default layout includes the 
columns listed in “Default Column Headings” on page 52. You cannot modify or delete the 
Default layout.

To save a layout:

1. Open a project and select a folder.

2. Modify the columns according to your preference.
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3. Click the Layout menu, and select Save Layout As.

The Enter Column Layout Name dialog box opens.

4. Type a name for the custom view, and click OK.

The layout is saved and added to the list of layouts in the Layout menu. You can select 
any of the saved layouts from the Layout menu.

5. (Option) If you want to save changes to an existing layout, click Save Layout.

To open a saved layout:

t Click the Layout menu, and select a saved menu from the menu list.

To delete the current layout:

1. Click the Layout menu, and select Delete Current Layout.

A message box appears asking if you want to permanently delete the layout.

2. Click OK.

Default Column Headings

The following table lists the column headings that are displayed by default.

Layout 
menu

Heading Description

[Frame] For video clips, displays a thumbnail of the clip. This might be the first frame of a clip 
(also called a head frame), or if the clip was checked in from an Avid editing 
application, it might be some other representative frame. For audio clips, displays a 
standardized waveform.

Type Type of clip information for each media file.
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Opening Multiple Tabs in the Research Panel
When you open a new folder, it replaces the current folder in the Research panel. If you want 
to keep the contents of more than one folder open at a time, you can “pin” the folder display 
to preserve it as a tab in the Research panel and then open a new folder as a separate tab. 
This way, you can keep multiple project folders open at once.

To open multiple project folders in the Research panel:

1. Click the tab you want to preserve in the Research panel, and then click the Pin button. 

The folder is preserved as a tab.

2. In the Directory panel, click a different project folder.

The folder opens as a new Media tab in the Research panel, and the pinned tab remains 
in the panel but becomes inactive.

3. Click an inactive tab to open it.

The active tab becomes inactive. After you pin several project folder tabs, you might not 
be able to see all of them. This depends on your screen size. You can close tabs you 
opened earlier to see newly opened tabs.

Name Name of the clip or sequence.

Creation Date Date and time the clip or sequence was created.

Modified Date Date and time a sequence was last changed.

Tracks All tracks used by this media object.

Duration length of the clip.

Video ID Identification number created to track a clip in a broadcast environment.

Tape Source tape name.

Comments Any comments added as metadata to the media file when it was originally captured.

Heading Description

Multiple Media tabs Close button
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To close a tab in the Research panel:

t Click the tab you want to close, and then click the Close button.

Changing Writable Properties
If you have write privileges in your Interplay environment, you can change several of the 
properties associated with assets, for example, Comments or Name. These are called 
writable properties. If you try to change a writable property that another user modified after 
you accessed the asset, the Property Merge dialog box opens.

For example, someone else who accessed a clip in Interplay Access after you loaded the 
same clip in the Research panel might have changed the name of the clip on the server; when 
you then try to rename that clip, the Property Merge dialog box opens. The change could 
have been made in any Interplay application, including Assist, Instinct, Interplay Access, or 
the Interplay Window in an Avid editing application.

You can view the original status of the writable property, your change, and the current status 
of the property on the server, and you can choose to update the asset on the server or to 
update the asset on your system. You can update the asset on the server by merging the 
changes; you can also can create the text of the change.

To update your asset with the change from the server:

t In the Property Merge dialog box, select Update from Server.

The asset is updated with the change from the server.
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To update the server with your change:

1. In the Property Merge dialog box, select the version of the property you want to see in 
the Merged Value text box:

- Original - the state of the asset before you accessed it

- Your change - this version is selected by default

- Current (on server)

You can select any combination of the versions. The versions appear in the Merged 
Value text box in the order in which you select them.

2. (Option) Edit the text in the Merged Value text box to create the change you want.

3. Select Submit to Server.

The asset is updated with the text in the Merged Value text box.

Viewing Thumbnail Images
You can choose to display thumbnail images of a master clip or a subclip that is loaded in the 
Video monitor. Thumbnail images of a clip are time-based and are displayed every ten 
seconds. You can also choose to display thumbnail images of locators in a clip. You have the 
option of showing only thumbnails, only locator thumbnails, or both. If you click a 
thumbnail, the position indicator moves to that location in the Video monitor.

You can choose to view the thumbnails in a Research Panel tab or in a separate window. 
Viewing in a window might be useful when you have a wide monitor or a second monitor. 

During Frame Chase capture, additional thumbnails are added to the view. 

To display thumbnails:

1. Load a clip or a subclip into the Video monitor.

2. Select one of the following:

t Preferences > Thumbnail Viewer > Show in tab.

t Preferences > Thumbnail Viewer > Show in window.

3. Select one or both of the following:

t Preferences > Thumbnail Viewer > Show thumbnail every ten seconds.

t Preferences > Thumbnail Viewer > Show frame locator thumbnails.

4. Select View > Show Thumbnail Viewer.
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The thumbnails are displayed in a separate window or in a tab in the Research panel 
(click the tab to view the thumbnails). Thumbnails are displayed in a grid, with the 
timecode of each thumbnail below it. Locator thumbnails display an icon to the right of 
the timecode; time-based thumbnails do not display an icon.

If the media is ingesting, additional thumbnails appear at the bottom of the grid 
approximately every 10 seconds.

5. (Option) Click a thumbnail image.

The position indicator in the Video monitor goes to the frame corresponding to the 
thumbnail.



4 Playing and Marking in the Video 
Monitor

The Video monitor provides you with the controls you need to play, cue, and mark video 
clips as you log material.

See the following topics:

• Video Monitor Controls

• Changing the Video Monitor Size

• Selecting Functions from the Video Monitor Context Menu

• Changing the Aspect Ratio

• Playing Video

• Using the Zoom Bar

• Marking and Cueing Footage

• Monitoring Audio and Video

• Creating Subclips

• Using Match Frames
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Video Monitor Controls
The following illustration and table describe the video monitor controls:

Preview area

Duration

Mark Clip controlsTransport controls

Go to 
Start 
button

Timecode 
display

Clip title

Create Subclip button

Add Locator button

Display mode buttons

Position bar
Zoom bar

Interplay Assist Video Monitor Controls

Control Description

Timecode display Describes the hours, minutes, seconds, and frame number of the current frame. The 
default start timecode is 01.00.00.00. You can also click the Timecode display and 
use the numeric keypad to go to a specific timecode. See “Using Timecode to Find a 
Frame” on page 72.

Clip title In Source mode, displays the name of the active source.

In Shotlist mode, displays the name of the active shotlist.



Video Monitor Controls

59

Display mode buttons Indicates which clip or shotlist is displayed in the Video monitor:

• Source — source clip most recently selected in the Research panel

• Shotlist — active shotlist currently loaded

Preview area Displays the video for the selected clip or sequence.

Duration Displays the length (hours:minutes:seconds) of the material between the Mark IN 
and Mark OUT points.

Go to Start button Moves the position indicator to the start of the clip or the sequence.

Position bar Displays a graphical representation of the clip or sequence length and contains the 
position indicator. See “Using the Position Bar and the Position Indicator” on 
page 69.

Zoom bar Lets you zoom in on a section of the position bar so that you can more easily work 
with long clips and sequences. See “Using the Zoom Bar” on page 74.

Transport controls Allows you to step or move through a clip or a sequence. For keyboard shortcuts, see 
“Using the Keyboard” on page 149.

Mark Clip controls Allow you to mark IN and OUT points and move to those points. For keyboard 
shortcuts, see “Using the Keyboard” on page 149.

Create Subclip button Creates a subclip from the marked region. See “Creating Subclips” on page 89.

Add Locator button Adds a locator. See “Logging Events With Locators” on page 95.

Interplay Assist Video Monitor Controls (Continued)

Control Description
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Changing the Video Monitor Size
You might want to work with the Video monitor and the other panels in different sizes. 
Several monitor modes are available: Large Monitor mode, Medium Monitor mode, Small 
Monitor mode, and Full-Screen Monitor mode. The application opens by default in Small 
Monitor mode. 

The next time you open the application, it opens in the same mode it was in when you 
closed it.

You select the Video monitor size from the View menu.
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Using Large Monitor Mode

In Large Monitor mode, you have the option of displaying only the Video monitor. This 
might help you as you log footage. You can switch the display when you want to use the 
other three panels. You can resize these panels; see “Resizing Panels” on page 65.

To use Large Monitor mode:

1. Select View > Large Monitor.

The application displays either the Video monitor or the other three panels. The Video 
monitor includes a Locator Editor in the bottom right corner, Next Locator and Previous 
locator buttons, and a large timecode display to the left of the controls. When you add 
locators, you can type and edit the locator text in the Locator editor so you don’t have to 
leave the Video monitor workspace. See “Adding Locator Text in Large Monitor Mode” 
on page 99.

Display button

Previous 
Locator

Next 
Locator

Locator 
Editor
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2. If the Video monitor is open, click the Display button to see the other panels. 

The rest of the application is displayed. 

3. To see the Video monitor again, click the Display button. 
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Using Medium Monitor Mode

In Medium Monitor mode, the Video monitor is displayed with the other three panels. The 
Logging panel occupies the entire right side, allowing you to work more effectively with 
shotlists. You can resize the Directory panel and the Research panel; see “Resizing Panels” 
on page 65.

To use Medium Monitor mode:

t Select View > Medium Monitor.

All four panels are displayed, with a large timecode display to the left of the Video 
monitor controls. 
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Using Small Monitor Mode

In Small Monitor mode, the Video monitor is displayed with the other three panels. The 
Logging panel shares the right side with the Research panel. This mode might be helpful 
when you are searching for media and setting up custom layouts in the Research panel. You 
can resize the Logging panel and the Research panel; see “Resizing Panels” on page 65.

To use Small Monitor mode:

t Select View > Small Monitor.

Each panel is displayed in its own quadrant, with the timecode display in the upper left 
corner of the Video monitor. 
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Using Full-Screen Monitor Mode

In Full-Screen Monitor mode, the Video Monitor completely fills the screen of the computer 
monitor. If you have a dual-monitor system, the Video Monitor fills the screen of the 
computer monitor that is not displaying the Assist application window. This feature is 
especially useful if you use a large monitor for playing and reviewing your material.

When you use Full-Screen Monitor mode, the Video Monitor in the Assist application 
window becomes inactive. All controls for playing media remain active. If you are using 
Full-Screen Monitor mode with a single computer monitor, you are not able to see the video 
and playback controls at the same time, but you can use the keyboard shortcuts (such the 
space bar or J-K-L play) to control playback.

To switch to Full-Screen Monitor mode:

t Select View > Full Screen Monitor or press Ctrl+Shift+8.

To leave Full-Screen Monitor mode, do one of the following:

t With focus on the Full-Screen Monitor, press Esc or Ctrl+Shift+8 to switch to Small 
Monitor mode.

t Use a menu command or keyboard shortcut to switch to another mode. For example, 
press Ctrl+9 to switch to Medium Monitor mode.

Resizing Panels

In the different monitor modes, you can adjust the sizes of the panels to maximize the 
display area of the panel you need for your work. The panel sizes are connected: when you 
make one larger, the other becomes smaller.

In Small Monitor mode and Large Monitor mode, you can vertically resize the Logging 
panel and the Research panel. In Medium Monitor mode, you can horizontally resize the 
Directory panel and the Research panel. In Large Monitor mode, you can horizontally resize 
the Directory panel and the Logging and Research panels.
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To change panel sizes:

1. Move the mouse over the Resize bar.

The cursor displays arrows pointing up and down for vertical resizing or left and right 
for horizontal resizing.

2. Click the Resize bar and drag it to resize the panel.

Selecting Functions from the Video Monitor 
Context Menu

You can select several functions from a context menu in the Video monitor.

To select a function from the Video Monitor context menu:

t Right-click in the Video monitor and select a function.

Resize bar
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For more information on these functions, see the following topics:

• “Adding Locators” on page 96

• “Marking Restricted Material” on page 101

• “Displaying Locator Indicators” on page 99

• “Displaying Footage at Full or Half Resolution” on page 73

• “Changing the Aspect Ratio” on page 67

• “Using Match Frame to Apply a Restriction” on page 102

Changing the Aspect Ratio
You can change the aspect ratio for the current source clip. Changing aspect ratio resizes the 
video and the monitor.

To change the aspect ratio:

t Select Preferences > Change Aspect Ratio > aspect ratio.
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The video changes to the aspect ratio you selected. You cannot undo this operation. 

Repeat the procedure to restore your original aspect ratio.

Playing Video

You can play video in several ways. You can do the following:

• Play using the Play button; see “Playing Video Clips” on page 69.

• Instantly access frames or move through footage using the position indicator within the 
position bar under the Video monitor (scrub). See “Using the Position Bar and the 
Position Indicator” on page 69.

• Play or step through the footage using the Transport controls. See “Using the Transport 
Controls” on page 70.

• Use the J-K-L keys for three-finger play. See “Playing Footage with the J-K-L Keys 
(Three-Button Play)” on page 71.

16 x 9 aspect ratio
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• Move to a particular timecode with the Timecode display. See “Using Timecode to Find 
a Frame” on page 72.

• Play or step using keyboard equivalents. For keyboard shortcuts, see “Using the 
Keyboard” on page 149.

For information about what resolutions you can play, see the following topics:.

• “Displaying Footage at Full or Half Resolution” on page 73

• “Enabling Two-Field Video Playback” on page 73

• “Understanding Target Resolution and Working Resolution” on page 74

Playing Video Clips

When you are in Source mode, you play source clips. When you are in Shotlist mode, you 
play clips in the shotlist. You can also play sequences and shotlists in Source mode.

To play the video clip:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips” on page 38.

2. Do one of the following:

t Click the Play button.

t Press Ctrl+space bar.

For more additional keyboard shortcuts, see “Using Predefined Key Mappings” on 
page 157.

To stop or pause playback:

t Click the Play button or press Ctrl+space bar again.

Using the Position Bar and the Position Indicator

You can use the position indicator that appears in the position bar under the Video monitor to 
move to a specific point in a clip or sequence. This allows you to scrub through the video 
clip to locate the frame you want to cue or mark.

Timing marks are displayed in the position bar at five-minute intervals.

The zoom bar is located below the position bar. You can use the zoom bar to zoom in on a 
section of the position bar so that you can more easily work with long clips and sequences. 
For more information, see “Using the Zoom Bar” on page 74.
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To access frames within a clip in the Video monitor or to move through the footage:

1. Move the position indicator within the position bar under the monitor by clicking 
anywhere in the position bar or by dragging the position indicator to the left or right. 
The speed with which you drag the position indicator determines the speed at which you 
move through the footage.

2. (Option) Alt+drag the position indicator to fine-tune its movement as you scrub through 
the video clip.

Using the Transport Controls

You can use the Transport Control buttons that appear under the Video monitor to play and 
step through your footage. You can also use the keyboard to manipulate footage. See “Using 
Predefined Key Mappings” on page 157.

To play the clip:

t Do one of the following:

- Click the Play button.

- Click the Play IN to OUT button.

To play the clip backward or forward in one-frame increments:

t Do one of the following:

- Click the Step Back One Frame button.

- Click the Step Forward One Frame button.

Position indicatorPosition bar

Play buttonFast Forward button

Rewind 
button

Step Back 
One Frame 
button

Step Forward One Frame button Play IN to OUT button
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To play backward or forward at double speed:

t Do one of the following:

- Click the Rewind button.

- Click the Fast Forward button.

Playing Footage with the J-K-L Keys (Three-Button Play)

The J-K-L keys on the keyboard allow you to play, step, and shuttle through footage at 
varying speeds. This feature, also referred to as three-button or variable-speed play, allows 
you to use three fingers to manipulate the speed of playback for greater control.

To shuttle through the footage using the J-K-L keys on the keyboard:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.Load a clip or sequence 
into the Source/Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Use the following keys to shuttle at varying speeds:

t Press the L key to move forward through the footage at normal speed.

t Press the L key multiple times to move forward through the footage at faster speeds, 
as described in the following table:

t Press the J key to move backward at the same shuttle speed increments.

t Press the K and L keys together for slow forward (8 fps for NTSC, 6 fps for PAL, 
and 6 fps for 24p projects). 

t Press the K and J keys together for slow backward.

t Press and hold the K key and tap the L key or the J key to step through footage one 
frame at a time.

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate

2 times 2x normal speed 60 fps 50 fps 48 fps

3 times 3x normal speed 90 fps 75 fps 72 fps

4 times 5x normal speed 150 fps 125 fps 120 fps

5 times 8x normal speed 240 fps 200 fps 192 fps
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To slow or change play direction one speed at a time:

t Press Alt (Windows) or Option (Macintosh) while you tap the J or L key.

Play slows or changes direction one speed at a time from the speed at which you are 
currently playing. 

For example, you are shuttling backward with the J key at 2x normal speed. Press and 
hold Alt and tap the L key once. Play slows to backward at normal speed (1x speed). 
Hold Alt (Windows) or Option (Macintosh) and tap L once again. Play stops. Continue 
to hold Alt (Windows) or Option (Macintosh) and tap L once again. Play goes forward 
at normal speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once 
again. Play goes forward at 2x normal speed. Continue to hold Alt (Windows) or Option 
(Macintosh) and tap L once again; play goes forward at 3x normal speed. Release the 
keys to continue playing forward at 3x normal speed.

To pause shuttling:

t Press the K key.

To stop shuttling:

t Press the space bar.

Using Timecode to Find a Frame

You can type timecode values by using the numeric keypad on the right side of the keyboard 
to cue a loaded clip or sequence to a specific frame. Typing a number overwrites timecode 
from right to left, which allows you to move to a frame near the current timecode by 
modifying only the timecode values on the right of the timecode display. The default start 
timecode is 01.00.00.00.

To cue to a frame based on timecode:

1. Click in the Video monitor to make it active.

2. Make sure the keyboard NumLock function is enabled.

3. Type the timecode for the frame on the numeric keypad on the right side of the 
keyboard.

0-1x-2x-3x-5x-8x 1x 2x 3x 5x 8x
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The new numbers appear in the timecode display as bold text, while existing numbers 
appear dimmed. You can delete the new numbers by pressing the Delete key on the 
numeric keyboard. You can cancel the timecode change by pressing the Escape key or 
by clicking outside the Video monitor.

4. Press Enter on the numeric keypad.

The Video monitor displays the frame at the specified timecode.

Displaying Footage at Full or Half Resolution

The Assist application displays footage at full or half resolution, depending on the size of the 
Video monitor. Large Monitor mode and Full-Screen Monitor mode display footage at full 
resolution. Displaying at full resolution might negatively affect system performance. You 
can select an option to always display footage at half resolution to conserve resources.

To display footage at half resolution in Large Monitor mode and Full-Screen Monitor 
mode:

t Do one of the following:

- Select Preferences > Allow Full Resolution Video so it does not display a 
check mark.

- Right-click in the Video monitor and select Allow Full Resolution Video so it does 
not display a check mark.

To display footage at full resolution in Large Monitor mode and Full-Screen Monitor 
mode:

t Do one of the following:

- Select Preferences > Allow Full Resolution Video so it displays a check mark.

- Right-click in the Video monitor and select Allow Full Resolution Video so it 
displays a check mark.

Enabling Two-Field Video Playback

By default, if you are playing back interlaced media, Interplay Assist displays only one 
video field in order to achieve the best results on your computer monitor. In most cases, you 
should not need to change this setting. However, if desired, you can select an option to 
display both fields when playing interlaced media in Full-Screen Monitor mode. 

To enable two-field video playback:

1. Select Preferences > Allow Two-Field Video so that the option displays a check mark.

2. Switch to Full-Screen Monitor mode (select View > Full Screen Monitor or press 
Ctrl+Shift+8).
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To disable two-field playback:

t Select Preferences > Allow Two-Field Video so that the option does not display a check 
mark.

Understanding Target Resolution and Working Resolution

Your Interplay administrator sets the target resolution for playback in the and the working 
resolution for all users in the Interplay Administrator. Target resolution for playback is set in 
the Editing Settings tab of the Application Database Settings view, and working resolution is 
set in the Instinct/Assist User Settings view.

To work with footage, your working resolution must be at least equal to the resolution of the 
video clip you want to use, or you must have user permission settings that allow you to work 
with the necessary resolution. 

Your working resolution and your target resolution are displayed at the top of all tabs in the 
Logging panel. For more information, see “Sending Material to Playback” on page 139.

Using the Zoom Bar
The zoom bar is located below the position bar. You can use the zoom bar to zoom in on a 
section of the position bar so that you can more easily work with long clips and sequences. 
For example, in a two-hour clip, you can use the zoom bar to expand the position bar to show 
only a few minutes of the clip.

When you open a clip, the entire position bar is displayed and the zoom control fills the 
zoom bar. As you adjust the amount of zoom, the zoom control becomes narrower. 

The following illustrations show a two-hour clip and the same clip zoomed in to a duration 
of slightly more than five minutes. The clip includes two locators that are marked a few 
seconds apart. In the first illustration, both locators are represented by a single locator mark, 
which is shown by a white cross on the locator mark. In the second illustration, both locators 
are visible.
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You can drag the zoom control to another part of the position bar, while keeping the same 
amount of zoom (the zoom factor). This action does not affect the position indicator, so the 
image in the monitor does not change until you move the position indicator (for example, by 
clicking in the position bar).

To zoom in or out on a particular area of the position bar:

1. Drag the position bar or the zoom control to an area you want to focus on.

2. Change the zoom by doing one of the following:

t Click and drag either end of the zoom control. Drag in to zoom in and drag out to 
zoom out.

t With the mouse pointer over or near the position bar and zoom bar, rotate the mouse 
wheel forward to zoom in and backward to zoom out.

t Select View > Position Bar Zoom In or View > Position Bar Zoom Out. 

t Press Ctrl++ to zoom in or Ctrl+- to zoom out.

In all cases except clicking and dragging, the position indicator scrolls into view if 
needed and stays in view throughout the zoom.

To zoom in on an area marked by IN and OUT points:

t Select View > Zoom In on Marks.

The application zooms and scrolls so that the IN point is visible near the left end of the 
position bar and the OUT point is visible near the right end. (Instinct only) In trim 
mode, as you select clips to trim, this function is performed automatically.

Position bar for a two-hour clip (marks every 5 minutes)

Zoom bar with the zoom control filling the zoom bar

Position bar for the same clip, zoomed in
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Note the following features:

• Position indicator and auto-scroll: If you play while zoomed in, the position bar 
maintains the amount of zoom and scrolls to keep the position indicator visible 
(auto-scroll). If you drag the position indicator or IN and OUT points while zoomed in, 
the position bar also maintains the amount of zoom and auto-scrolls. The further you 
move the mouse pointer from the end of the position bar, the faster the auto-scroll.

If the position indicator is not visible in the position bar when you start to play a clip, the 
position bar automatically scrolls so that the position indicator comes into view.

You can zoom in or out or drag the zoom control while playing. If you make the position 
indicator visible by zooming or scrolling, auto-scroll resumes when needed.

The position bar also scrolls if you move to a specific point in the clip, for example, by 
using the Go to IN or Go to OUT buttons, or by jumping to a locator.

• Frame-chase editing: If you zoom in on an in-progress clip, the zoom bar automatically 
zooms and the position bar scrolls so that your view of the position bar remains 
consistent as more material becomes available. Auto-scrolling keeps the position 
indicator visible when playing. For example, if you zoom in to view the last 10 minutes 
of a clip and play near the end, you continue to see the last 10 minutes of the available 
media for the entire capture operation.

• Maximum zoom in: The maximum zoom in expands the position bar enough so that you 
can see locators on adjacent frames. You might not be able to zoom in for clips less than 
ten seconds long; the exact duration depends on the width of the monitor.

Marking and Cueing Footage
You can mark clips with IN and OUT points and cue the footage to specific timecodes. See 
the following topics:

• “Marking IN and OUT Points” on page 76

• “Dragging IN Points and OUT Points” on page 79

• “Cueing the Footage” on page 79

Marking IN and OUT Points

You can mark IN and OUT points for your source clips, which allows you to build a shotlist 
quickly by splicing the marked clips into place one after another. You cannot mark IN and 
OUT points on clips in a shotlist; you must mark them on source clips. You cannot undo 
marking IN and OUT points. The Mark IN point frame and the Mark OUT point frame are 
included when you create a subclip from the clip or drag the clip into a shotlist.
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To mark IN points and OUT points before adding them to a shotlist:

1. Load a source clip into the Video monitor. For information on loading video clips, see 
“Loading Clips” on page 38.

2. Make sure you are in Source mode.

3. Play or step through the material.

4. When you find the appropriate frame, mark an IN point by doing one of the following:

t Click the Mark IN button under the monitor. 

t Press Alt+I.

For more additional keyboard shortcuts, see “Using Predefined Key Mappings” on 
page 157.

If the clip is playing, marking an IN point does not stop playback. If you entered Shotlist 
mode by clicking the Shotlist button, the Mark IN and Mark OUT buttons are not 
available. You must be in Source mode. The Mark IN point moves to the selected point 
to indicate the Mark IN frame.

5. (Option) Use the Mark IN point to scrub through the clip to set an IN point. 

This stops playback. For more information, see “Dragging IN Points and OUT Points” 
on page 79.
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6. Continue playing or stepping through the video clip.

7. Mark an OUT point by doing one of the following:

t Click the Mark OUT button under the monitor. 

t Press Alt+O.

If the clip is playing, marking an OUT point does not stop playback. The Mark OUT 
point moves to the selected point to indicate the Mark OUT frame.

8. (Option) Use the Mark OUT point to scrub through the position bar to set an OUT point. 
This stops playback. For more information, see “Dragging IN Points and OUT Points” 
on page 79.

To clear an IN point or an OUT point, do the following:

t Use the preceding procedure to set the Mark IN point to the beginning of the clip or the 
Mark OUT point to the end of the clip.

Mark IN point

 Mark OUT button

 Mark IN button

Mark OUT point
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Dragging IN Points and OUT Points

You cannot undo this operation.

To position IN points and OUT points based on visual feedback, do one of the 
following:

t Click the Mark IN point or the Mark OUT point, and then drag it to a new location. 

The clip in the Video monitor plays forward or backward as you move the IN or OUT 
points.

t Click the Mark IN point, drag it against the Mark OUT point, pushing the Mark OUT to 
where you want it, and then drag the Mark IN point back to where you want it.

Cueing the Footage

You can cue the footage in the Video monitor to the marked edit points by using the Go to IN 
and Go to OUT buttons. This allows you to move quickly to the IN point and the OUT point. 
You can use the Play IN to OUT button to play the clip from the marked IN point to the OUT 
point. For keyboard shortcuts, see “Using Predefined Key Mappings” on page 157.

If you entered Shotlist mode by clicking the Shotlist button, the Go to IN and Go to OUT 
buttons are not available. You must be in Source mode. 

To cue footage to an IN point or an OUT point:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips” on page 38.

2. Make sure you are in Source mode. If you are not sure, click the Source button.

3. Set an IN point or an OUT point. For information on marking video clips, see “Marking 
and Cueing Footage” on page 76.

4. Do one of the following:

t Click the Go to IN button.

t Click the Go to OUT button.
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To play footage from an IN point to an OUT point:

1. Load a clip into the Video monitor. For information on loading video clips, see 
“Loading Clips” on page 38.

2. Set an IN point or an OUT point. For information on marking video clips, see “Marking 
and Cueing Footage” on page 76.

3. Click the Play IN to OUT button.

To stop playing footage:

t Click the Play IN to OUT button or the Play button.

Monitoring Audio and Video
You can monitor audio and video in several ways. You can disable tracks so you play none of 
your video tracks and only selected audio tracks. You can play all or none of your video 
tracks and up to 16 audio tracks (source clips and sequences can include up to 24 tracks of 
audio; you can play only 16 at a time). Media from disabled tracks does not use bandwidth 
to play over the network. You can also select an audio monitoring mix mode. You can set 
these options in the Audio/Video Monitoring dialog box.

You can also use the Local Audio Mixing controls as an alternative to the Audio/Video 
Monitoring controls. See “Working with the Local Audio Mixing Controls” on page 83.

Disabling tracks is only for playing in the Video monitor. Your actual media is not affected, 
and the tracks are not disabled when, for example, you send a shotlist to playback.

Go to OUT button

Go to IN button
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If video tracks are disabled, the words “Video Disabled” appear in a blank Video monitor.

To set up audio and video monitoring:

1. Do one of the following:

t Select Preferences > Audio/Video Monitoring.

t Press Ctrl+M.

The Audio/Video Monitoring Preferences dialog box opens.

2. Click the button in the “Video tracks enabled” area to select All or None.
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3. Do one of the following:

t Click the Audio track buttons for the audio tracks that you want to play. You can 
select up to 16 tracks to play, and you can select discontiguous tracks.

t Click Disable All to disable all audio tracks.

t Click Enable First 16 Tracks to enable the first 16 audio tracks.

4. Select an Audio Monitoring Mix Mode option as described in the following table.

n An administrator sets one of these options for mixdown and send to playback in the Editor 
Settings tab of the Application Database Settings view in the Interplay Administrator. See 
“Sending Material to Playback” on page 139.

5. Click OK.

When you disable a track, it stays disabled for every clip and sequence you load as long 
as the Assist application is open. The next time you start Assist, all tracks are 
enabled again.

Option Description

Mono Maps to a center pan, which creates a mono mixdown of all audio tracks and outputs the 
resulting track to two channels. This results in two identical channels of audio, each 
containing the original audio tracks.

Stereo Maps to a left/right alternating pan (odd tracks on one channel, even tracks on the other 
channel), creates a stereo mixdown of all audio tracks, and outputs the resulting two tracks 
to two channels. This results in two different channels of audio.

Direct Out Does not combine audio in any way; all audio tracks remain as they are in the source 
media and play back through separate output channels.

n If you are playing back from the Video monitor through two-channel output such as 
headphones or two speakers, you might not be able to detect that all audio tracks 
are playing. However, the source media maintains all audio tracks.
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Working with the Local Audio Mixing Controls
The Local Audio Mixing controls let you adjust audio settings for clips or subclips that you 
load in the Video monitor. These controls are designed for the Assist user only; any audio 
adjustments you make apply only to audio tracks that you play in Assist. 

You can use these controls to enable or disable individual audio tracks, and to set their pan 
and volume. One way to use these controls is to monitor only selected tracks. For example, if 
a clip has two tracks recorded by a camera microphone, and two tracks recorded by an 
attached microphone, you can disable the tracks recorded by the camera microphone, and 
monitor the tracks recorded by the attached microphone.

The following illustration shows the Local Audio Mixing controls for a clip with four audio 
tracks. The controls are displayed in the upper left corner of the Monitor. The number of 
tracks displayed depends on the number of audio tracks in the clip or subclip.

These controls are available for clips and subclips but not for sequences. For more 
information about how to use the controls, see “Using the Local Audio Mixing Controls” on 
page 86. 

Enabling the Controls and Setting Default Values

The Local Audio Mixing controls are enabled as a site setting in the Interplay Administrator. 
An administrator can also set default values. See “Enabling Local Audio Mixing in the 
Interplay Administrator” on page 84.

Local Audio 
Mixing controls 
for a clip with 
four audio 
tracks.
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Working with Shotlists

As you add clips and subclips into a shotlist, your source audio settings are carried over to 
the shotlist. However, while you are working in Shotlist mode, you cannot adjust audio for 
individual clips. In Shotlist mode, you can control whether or not you hear your changes by 
clicking the Ignore/Respect Local Audio Mix button.

How Audio Settings Are Saved

The values that you set using the Local Audio Mixing controls apply locally — that is, they 
apply only to audio tracks that you play in Interplay Assist. Values are saved as follows:

• Values that you set for clips or subclips are only temporary. They are not saved with the 
clips and apply only for the current session. 

• Values for clips or subclips that you add to a shotlist are saved with the shotlist, and 
apply anytime you play the shotlist in Assist. However, they do not apply to other 
applications. For example, an editor who plays a clip or shotlist in Media Composer will 
not hear the adjustments you make in Interplay Assist.

• Values for clips, subclips, or shotlists do not apply when you send to playback. Audio 
mix when sending to playback is controlled by settings in the Editor Settings tab of the 
Application Database Settings view in the Interplay Administrator.

Enabling Local Audio Mixing in the Interplay Administrator

An Interplay administrator uses the Application Defaults tab in the Interplay Administrator 
to enable and set default values for the Local Audio Mixing controls in Interplay Assist (see 
“Working with the Local Audio Mixing Controls” on page 83).

n These controls also apply to audio monitoring in Interplay Access.

The following illustration shows audio tracks 1 through 16 enabled, with left/right 
alternating pan (the initial default setting). Buttons for enabled tracks display a green icon.



Working with the Local Audio Mixing Controls

85

To enable local audio mixing and set the default values:

1. Open the Interplay Administrator.

2. In the Application Settings section, click the Application Database Settings icon.

3. Click the Application Defaults tab.

4. Select the Enable Audio Mixing Defaults option so that a green check mark is 
displayed.

5. For each track, click the corresponding button to enable the track, so that the button has 
a green icon. 

6. For each track, select Left, Mono, or Right to assign the track to an output channel.

7. Click Apply.
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Using the Local Audio Mixing Controls

The Local Audio Mixing controls let you adjust audio settings for clips and subclips that you 
load in the Monitor (see “Working with the Local Audio Mixing Controls” on page 83).

An administrator can enable the Local Audio Mixing controls in the Interplay Administrator 
(see “Enabling Local Audio Mixing in the Interplay Administrator” on page 84). Default 
values are also set in the Interplay Administrator. 

If Local Audio Mixing is enabled in the Administrator, a user can disable the controls (and 
enable them again) in the Audio/Video Monitoring Preferences dialog box in Interplay 
Assist. 

To enable or disable Local Audio Mixing in Interplay Assist:

1. In Interplay Assist, select Preferences > Audio/Video Monitoring.

The Audio/Video Monitoring Preferences dialog box opens.

2. To enable Local Audio Mixing, select the “Enable Local Audio Mixing” check box. 

If Local Audio Mixing is enabled in the Interplay Administrator, the “Enable Local 
Audio Mixing” check box is already selected. To disable it, deselect the check box.

If Local Audio Mixing is enabled, the selected Audio Monitoring Mix Mode option 
(Mono, Stereo, or Direct Out) and the track enable buttons do not apply to clips or 
subclips, or to shotlists that you create using these clips. However, the selected mix 
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option and the track enable buttons do apply to sequences and to shotlists that are not 
created with Local Audio Mixing. The selected mix option and track enable buttons also 
apply to shotlists when Local Audio Mixing is disabled.

3. Click OK.

To use the Local Audio Mixing controls:

1. Load a clip or a subclip into the monitor.

A small vertical window appears for a few seconds in the upper left corner of the 
monitor. This window displays the video tracks of the loaded clip or subclip. Enabled 
tracks are marked by a green indicator, and disabled (muted) tracks are marked by a 
gray indicator.

If this is the first clip you loaded in an editing session, it uses the default audio values as 
set in the Interplay Administrator. If you adjust the default values and then load another 
clip, the new clip uses the values that you selected for the previous clip.

2. To display the full window, click anywhere in the small vertical window. If the small 
vertical window is not displayed, move the mouse pointer over the upper left corner of 
the Monitor.

Controls for 
a clip with 
four audio 
tracks

Enabled 
tracks

Disabled 
tracks
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3. Do one or more of the following:

t To enable a track, click the corresponding indicator so that it turns green.

t To disable or mute a track, click the corresponding indicator so that it turns gray. 

You can enable or disable multiple adjacent tracks by clicking an indicator and 
dragging the mouse over the other appropriate indicators.

t To solo a track, Ctrl+click the indicator for the track.

t To adjust the pan for a track, click the indicator for L (left), C (center), or R (right), 
or click and drag to the desired indicator.

t To adjust the volume, drag the slider. The volume increases as you drag the slider to 
the right, and decreases as you drag the slider to the left.

t To return to the default values as set in the Interplay Administrator, click Default.

4. To close the controls, move the mouse away from the controls or click in the Video 
monitor.

To add a clip with adjusted audio to a shotlist:

t Click one of the Shotlist tabs and drag the clip into a new or existing shotlist.

Audio for the shotlist plays with local audio adjustments. To return to the unadjusted 
audio levels of the clips in the shotlist, click the Ignore/Respect Local Audio Mix button 
so that a red line appears through it. 

Enable/Disable
Track indicators

Pan 
indicators

Volume 
sliders
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n If you load and play a shotlist that was not created with Local Audio Mixing, the 
Ignore/Respect Local Audio Mix button is inactive.

The audio settings are saved with the shotlist, but apply only when you play the shotlist 
in Assist. 

Creating Subclips
You can create subclips from the master clip. You might want to enter a portion of a clip into 
a shotlist instead of the entire master clip or you might want to break a long master clip into 
more manageable pieces. Use only standard characters when you type subclip names. You 
cannot use the following special characters: \ / : * < > | % , “ ? ’. You also cannot use a period 
or a double period (..) as a name, and you cannot end a name with a period.

c Interplay Assist allows you to save multiple different subclips with the same name. It 
does not warn you that a previous subclip exists with that name, and it does not 
overwrite the previous subclip. Make sure the name you type is unique unless you want 
two different subclips that have the same name.

To create a subclip:

1. Mark IN and OUT points on a master clip.

2. Do one of the following:

t Select File > New Subclip.

t Click the Create Subclip button.

The Save Subclip As dialog box opens.

3. Select a location from the Save In menu.

Avid Interplay Assist provides you with a Default folder, but it is a better practice to set 
up a folder that is named appropriately and that makes sense to you. You cannot select 
the top-level folder as a location for saving subclips.

Ignore/Respect Local Audio Mix 
button enabled to play with local 
audio adjustments

Ignore/Respect Local Audio Mix 
button disabled to play with 
unadjusted audio.
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4. (Option) Sort the items in the destination folder to check for a previously named item by 
doing one of the following:

t Click the arrow above the Name column to sort in alphabetical order. Click the 
arrow again to sort in reverse alphabetical order.

t Click the Icon column, and then click the arrow to sort by type: folder, clip, subclip, 
or shotlist.

5. Do one of the following in the Save As text box:

t Accept the unique default name that appears.

t Type a subclip name.

6. Click Save.

7. Wait until the Save Subclip As dialog box closes before you click the Create Subclip 
button again.

Icon column Name column sortedIcon column Name column sorted
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Using Match Frames
The Match Frame feature lets you load the master clip for a specific frame of a shotlist or 
sequence. This is useful if you are working with a shotlist or sequence, and you want to add 
a restriction or locator to a master clip (see “Using Match Frame to Apply a Restriction” on 
page 102). You can also use this feature to match the frame of a subclip with its master clip.

To load a source clip for a specific frame of a shotlist or sequence:

1. With a shotlist or sequence loaded in the Video monitor, move the position indicator to 
the frame for which you want to load the master clip.

2. Right-click and select Match Frame.

The master clip that contains the frame is loaded in the monitor, with the matching 
frame displayed, and replaces the current shotlist or sequence. If you were working in 
Shotlist mode, the application enters Source mode.
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The master clip loaded matches the frame for the top-most non-filler video track of the 
shotlist or sequence. If no video track is present at that location, or if the video tracks 
contain only filler, the master clip for the first non-filler audio track is loaded.

To return to your shotlist after finding the master clip frame:

1. Click the title above the Video monitor.

Up to the last 10 items you loaded into the Video monitor appear.
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2. Select the item you want to return to.
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5 Logging Events With Locators

You can log events by adding markers called locators to master clips, subclips, or shotlists. 
The system automatically saves your clips with the locators. See the following topics:

• Adding Locators

• Setting Locator Color

• Locator Indicators

• Restricting Material

• Annotating Locators

• Showing Other Users’ Locators

• Finding Items in the Logging Panel

• Moving to Locators

• Deleting Locators

• Exporting Locators

Understanding Locators
A locator functions as an electronic bookmark that you use to identify specific frames. You 
can add locators to source clips, subclips, sequences, and shotlists in the Source Locators 
tab, and you can add locators to sequences and shotlists in the Shotlist Locators tab. Locators 
that you add to a sequence or shotlist are displayed and saved only with the sequence or 
shotlist. They are not automatically added to the corresponding source clip.

You can add locators while video is playing or paused, or while it is being captured.

Your system administrator needs to set your user privileges in the Avid Interplay 
Administrator so you can add locators. If you are having problems adding or modifying 
locators, see your system administrator.
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You can label a locators with the following additional kinds of information:

• Color: Specify a color for a particular locator or a particular type of locator. See “Setting 
Locator Color” on page 98.

• Annotation: Add a marker to identify a particular attribute. See “Annotating Locators” 
on page 105.

You can also set flags on a marked portion of a clip and use them to describe a restriction on 
their use. See “Restricting Material” on page 100.

n Locators that you add to clips, sequences, and shotlists in Interplay Assist are displayed in 
Avid editing applications. Locators that you add in Avid editing systems, and check in to 
Interplay, are displayed in Interplay Assist. Similarly, edits that you make to locator text in 
Interplay Assist are displayed in Avid editing applications, and edits that you make to 
locator text in Avid editing systems and check in are displayed in Interplay Assist.

Adding Locators
To add a locator to a source clip or subclip:

1. Load a source clip or a subclip into the Video monitor. For more information, see 
“Loading Clips” on page 38.

2. Move through the material by dragging the position indicator or using the Transport 
controls. See “Marking and Cueing Footage” on page 76.

3. When you see an event of interest, click the Source Locators tab and do one of the 
following:

t Click the Add Locator button.

t Select Locators > Add Locator.

t Press the Tab key.

A new locator headframe labelled with the timecode and user name appears in the 
Source Locators tab. The locator appears in the list in timecode order. The icon is 
accompanied by an empty text box. A locator indicator is displayed in the Video 
monitor (see “Locator Indicators” on page 98).

If you add a locator while the clip is playing, you see the message “Loading” instead of 
the head frame. The head frame does not appear in the Logging panel until the clip stops 
playing.
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4. Type text in the Comment text box. You can type as much as you want to. Pressing the 
Enter key creates a new line.

5. Press the Tab key to create a new locator and a new text box. 

The locator displays the timecode of the frame shown when you pressed the Tab key. 
You can add more than one locator with the same timecode. Your work is saved as you 
go along. If you already created locators for this clip and press Tab, your new locator 
might appear after an existing locator, not directly after the one you were in when you 
pressed Tab.

To add a locators to a sequence or shotlist:

1. Load a sequence or shotlist.

You can review the sequence or shotlist in Source mode, or drag it from the Video 
monitor to the Shotlist Locators tab.

2. Click the Source Locators tab or the Shotlist Locators tab and add a locator as described 
in the previous procedure.

Locators are added as follows:

- To the V1 track, if one exists

- To the lowest-numbered video track, if one exists

- To the lowest-numbered audio track, if no video tracks exist

After you add or make a change to a locator, the Source or Shotlist Modified indicator 
(an asterisk, *) appears to indicate that you need to save your changes.

New locator 
head frame

Comment text boxUser name

Timecode
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3. Select File > Save Source and Shotlist.

You cannot modify a sequence or shotlist in Source mode and Shotlist mode at the same 
time. For example, if you add a locator to a sequence in Source mode, then load the 
sequence in a Shotlist tab, you can no longer add locators to the sequence in Source mode. 
When you drag a sequence or shotlist from the Source monitor to a Shotlist tab, Interplay 
Assist saves the sequence automatically and then prevents further edits to the sequence in 
Source mode.

If you want to add locators to the sequence in Source mode, clear the shotlist tab by selecting 
File > New Shotlist, then View > Refresh All.

Setting Locator Color
To set a default color for locators:

t Do one of the following:

- Select Locators > Set Default Color > color.

- Right-click the Add Locator button, and select Change Default Color > color.

All new locators are created with the color you select.

To change the color for a specific locator:

1. Right-click the locator in the Source Locators tab or the Shotlist Locators tab, outside of 
the text box.

2. Select Change Color > color.

The color is set for that locator.

Locator Indicators
The Video monitor displays locator indicators. Locator indicators appear in the position bar 
and also in the Video display. A locator selection indicator appears above the currently 
selected locator indicator. Text for the selected locator is displayed in the video monitor. If 
one or more locators are covered by another locator (for example, if two locators are on the 
same frame, or on adjacent frames), a cross is displayed on the top locator.
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You can choose to show or hide the locator indicators.

Displaying Locator Indicators

To hide locator indicators:

t Do one of the following:

- Select Preferences > Hide locators in monitor.

- Right-click in the monitor and select Hide locators in monitor.

The locator indicators disappear from the monitor and the menu option changes to Show 
locators in monitor.

To show locator indicators:

t Do one of the following:

- Select Preferences > Show locators in monitor.

- Right-click in the monitor and select Show locators in monitor.

The locator indicators appear in the monitor and the menu option changes to Hide 
locators in monitor.

Adding Locator Text in Large Monitor Mode

In Large monitor mode, you can add and edit locator text in editing mode. You can also 
manipulate the locator indicators. For more information about Large Monitor mode, see 
“Using Large Monitor Mode” on page 61.

To add locator text in Large Monitor mode:

1. Enter Large Monitor mode.

Locator 
indicator

Locator Selection 
indicator

Position indicator 
and locator indicator

Multiple locator 
indicators
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2. Do one of the following:

t Add a locator. A locator indicator appears.

t Click a locator indicator in the position bar.

t Click a locator indicator in the Video display.

The Locator editor is active for that locator. You are now in editing mode.

3. Type your locator text into the Locator editor.

As long as the Locator editor is active, you can use the transport controls to move 
around in the monitor display, and you can use the Next Locator button to step forward 
or the Previous Locator button to step backward to other locators.

4. (Option) Add additional text or edit the text you have.

5. To leave editing mode, do one of the following:

t Press Enter to save the text.

t Press ESC to cancel the changes.

The Locator editor is no longer active and focus is elsewhere in the Video monitor.

Restricting Material
You can mark a section of a clip with a restriction locator. Examples of restrictions include 
the following:

• Material that should not be used.

• Material that can be used only after rights are available on a certain date.

• Material that the organization will need to pay for upon use.

• Material that has copyright requirements or other legal restrictions that limit its use. 

Locator editor
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The restriction appears in the Logging panel as locators with triangular flags at the 
beginning and ending timecodes of the restricted area. If you bring a shotlist containing 
restriction locators into an Avid editing application, the restriction and its accompanying 
comments appear.

You can also find the master clip of a given frame in a shotlist or sequence (using the Match 
Frame feature) and then apply a restriction to the master clip. After you apply the restriction, 
you can easily return to your shotlist.

n The restriction gives you notice that the material is restricted for some reason; it does not 
protect the material from being worked on.

See the following topics:

• “Marking Restricted Material” on page 101

• “Creating Subclips of Restricted Material” on page 102

• “Using Match Frame to Apply a Restriction” on page 102

• “Deleting Restrictions” on page 104

Marking Restricted Material

To mark restricted material:

1. Mark IN and OUT points in the Video monitor.

2. Do one of the following:

t Select Locators > Add Restriction.

t Right-click the Add Locator button, and select Add Restriction.

Locators marked with red triangular flags appear at the timecodes of the IN and 
OUT points.

3. Type remarks about the restriction in the Comment text box of the starting Restriction 
locator. You cannot type in the Comment text box for the ending Restriction locator.

Your system administrator needs to set your user privileges so you can add and modify 
restriction locators. See your system administrator.

Starting 
Restriction 
marker

Ending 
Restriction 
marker
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Creating Subclips of Restricted Material

If you mark restricted material on a clip and then create a subclip, the restriction locator 
carries over to whatever portion of the subclip includes restricted material.

The following figure illustrates several examples, with the filled boxes representing 
restricted material.

For example, the first clip includes a restriction locator that begins several frames into the 
clip and extends until the end of the clip. The subclip made from the clip includes a 
restriction locator that begins at the same place and extends until the end of the subclip, 
because the subclip is shorter than or equal to the length of the master clip. In the second 
example, the entire subclip is within the restricted area of the master clip, so the entire 
subclip includes the restriction locator. In the third example, while the subclip is shorter than 
the master clip, the area of restriction on the master clip is shorter than the duration of the 
subclip. In this case, the entire restriction locator is also included in the subclip.

For more information about creating subclips, see “Creating Subclips” on page 89.

Using Match Frame to Apply a Restriction

You can use the Match Frame feature to apply a restriction to the master clip of any given 
frame in a shotlist or sequence. After you apply the restriction, you can easily return to your 
shotlist.

To apply a restriction to a master clip in a shotlist or sequence:

1. Load a shotlist or sequence into the Video monitor.

2. Click the frame where you want to place the restriction.

3. Right-click and select Match Frame.

� �
����

��
Clip

Subclip

Clip start Clip end Clip start Clip end Clip start Clip end

Subclip start Subclip end Subclip start Subclip end Subclip start Subclip end

Example 1 Example 2 Example 3
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The master clip that contains the frame is loaded in the monitor, with the matching 
frame displayed, and replaces the current shotlist or sequence. If you were working in 
Shotlist mode, the application enters Source mode.

The master clip loaded matches the frame for the top-most non-filler video track of the 
shotlist or sequence. If no video track is present at that location, or if the video tracks 
contain only filler, the master clip for the first non-filler audio track is loaded.
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4. Apply the restriction you want (see “Marking Restricted Material” on page 101).

To return to your shotlist after finding the master clip frame:

1. Click the title above the Video monitor.

Up to the last 10 items you loaded into the Video monitor appear.

2. Select the item you want to return to.

Deleting Restrictions

You can undo adding a restriction locator within the current logging session. After you leave 
the session and then reenter the application, you can delete a restriction locator only if you 
have the appropriate privileges within the Avid Interplay system. See your 
system administrator.

To delete a restriction locator:

1. Select the restriction locator.

2. Do one of the following:

t Select Edit > Delete. 

t Right-click, and select Delete.

If neither of these options is available, see your system administrator.
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Annotating Locators
You can annotate a locator with a predefined label, as described in the following table. You 
can also define other annotation labels if you have the appropriate user privileges, and can 
use your own icon graphic as an annotation label (see “Defining an Annotation Label” on 
page 106).

The available labels depend on which annotation labels your administrator has chosen to 
show.

Annotating an Existing Locator

The available annotation labels depend on which annotation labels your administrator has 
chosen to show (see “Defining an Annotation Label” on page 106). If no annotation labels 
appear, see your system administrator.

To annotate a locator:

1. Do one of the following:

t Right-click a locator anywhere outside the text box.

t Select a locator, and then select Locators > Annotate Locator.

2. Select an annotation label with which to mark a locator.

Annotation Icon Description

Best Audio This segment represents the “best” audio for the desired purpose, as 
determined by the current logger.

Best Video This segment represents the “best” video for the desired purpose, as 
determined by the current logger.
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3. (Option) You can add more than one annotation to a locator.

Removing an Annotation from a Locator

To remove an annotation:

1. Right-click the locator.

2. Select the annotation.

The annotation is removed from the locator.

Defining an Annotation Label

If you have Administrator privileges, you can define new annotation labels, and you can 
choose which labels you want to appear to the user and which to hide from view.

Best Audio 
annotation

Best Video 
annotation



Annotating Locators

107

If you do not have Administrator privileges, Define Annotations is not available.

To define a locator annotation label:

1. Select Locators > Define Annotations.

The Locator Annotations Editor dialog box opens.

2. Type a name in the Name text box.

3. Do one of the following

t Select a preset icon by selecting Icon and then selecting an existing icon from the 
list.

t Create a custom icon by selecting Label, typing a one-character label in the text 
box, and selecting a color.

A rectangular icon is created in the color you selected with the character inside it.

4. (Option) If you make an error or decide you don’t want that annotation, click Delete.

5. Click Add.

The new annotation appears in the Annotation Dictionary.
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6. Click Show.

The annotation moves to the Displayed Annotations list.

7. Click OK.

You can now select the annotation from the Locators > Annotate Locator menu or the 
Locators context menu.

8. (Option) You can add more than one annotation to a locator.

Adding Your Own Annotation Icon Graphic

If you have Windows administrator privileges on systems running the Interplay Assist 
application, you can add your own icon graphic to the set of icons that came with your Assist 
application. An icon graphic must be in the form of a 16-pixel x 16-pixel .png file.

To add a new annotation icon:

1. Navigate to the default icon folder at C:\Program Files\Avid\Avid Interplay 
Assist\Resources\Images\Annotations.

2. Copy your icon graphic into the folder.

The next time you enter the Locator Annotations Editor, your icon appears in the 
Icon list.

3. (Option) For the custom icon graphic to be available on other systems running the Assist 
application, repeat steps 1-2 on the other systems. 

For more information about the Locator Annotations Editor, see “Defining an 
Annotation Label” on page 106.

New 
annotation 
with preset 
icon

New 
annotation 
with custom 
label and 
color



Showing Other Users’ Locators

109

Showing Other Users’ Locators
Because assets are shared, other users might have created locators for the same assets you 
are working on. You can display the other locators in different ways. For more information 
about showing and hiding locators, see “Displaying All Locators and Annotations” on 
page 109 and “Displaying Locators and Annotations for Particular Users” on page 110.

In locators created by other users, you can add additional comments or edit the existing 
comments. You can also add or remove annotations on those locators.

Displaying All Locators and Annotations

You might want to display all locators created by all users. Your system administrator needs 
to set your user privileges so you can see other users’ locators and annotations. 
Administrators set these privileges in the Instinct/Assist User Settings view of the Interplay 
Administrator. If you are having problems, see your system administrator.

To display all locators and annotations:

1. Click the Source Locators tab.

2. Select Locators > Set Visibility > Show all locators.

You cannot undo this operation.

All locators appear.

The Set Visibility menu also contains Hide or Show options for the names of all the 
users who entered locators for that clip, as shown in the following illustration.

Current user

Other user who entered locators
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Displaying Locators and Annotations for Particular Users

Your system administrator needs to set your user privileges so you can see other users’ 
locators and annotations. If you are having problems, see your system administrator.

To display or hide locators created by certain users:

1. Click the Source Locators tab.

2. Select Locators > Set Visibility > Show username.

3. Select Locators > Set Visibility > Hide username.

To hide all locators except those you created:

1. Click the Source Locators tab.

2. Select Locators > Set Visibility > Hide all locators except username.

You cannot undo these operations.

Finding Items in the Logging Panel
You can use the Find function to look for particular text in the Logging panel, and you can 
refine your search by the kind of object you want to look in. The Find function searches 
within clips and shotlists for text in locators and annotations. It is different from the Search 
function, which searches the media database (see “Interplay Assist Search Options” on 
page 35).

To look for an item in the Logging panel:

1. Do one of the following:

t Press Ctrl+F.

t Select Edit > Find.

The Find dialog box opens.

2. Type the text for which you want to search in the Find text box.
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3. Select from the Using menu whether you want to use wildcards in your search or a full 
regular expression (that is, the exact text for which you want to search).

The wildcards are described in the following table.

4. Select the kind of object in which you want to search from the In menu.

If you are in the Source Locators or Shotlist Locators tab, the In menu lists Locators, 
Annotations, and Locators and Annotations. If you are in the Source Metadata tab or the 
Shotlist Metadata tab, the In menu lists metadata objects. For more information, see 
“Finding Items in Metadata” on page 123.

Wildcard Description

* Use the asterisk (*) to stand in for none, one, or more than one character. For example, 
if you type *boat* in the Find text box, the results include airboat and boats.

? Use the question mark (?) to stand in for one character. For example, if you type bo?t, 
the results include boat and boot.

[] Use the square brackets ([]) to include a choice of several specific characters. For 
example, if you type bo[ao]t, the results include boat and boot but not bout.
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5. Click Find.

The results of the Find operation appear in the Logging panel.

6. Click Find Previous or Find Next to move to the previous or next found item.

Moving to Locators
You can move to a locator in several ways:

• Click the button containing the locator timecode in the Source Locators tab or the 
Shotlist Locators tab.

• Select the locator in the Source Locators tab or the Shotlist Locators tab.

First found 
item
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• Ctrl+click in the position bar to move to the nearest locator.

• Click the Previous Locator button or the Next Locator button in Large Monitor mode.

• Click a locator indicator in the Video monitor. 

• Press Ctrl+Shift+Left Arrow or Ctrl+Shift+Right Arrow.

To move to a locator using the Locator Timecode button:

t Click the button containing the timecode for the locator.

Deleting Locators
Your system administrator needs to set your user privileges in the Instinct/Assist Settings 
view in the Interplay Administrator so you can delete locators. If you are having problems 
deleting locators, see your system administrator. You can delete locators in the Logging 
panel or in the Video monitor.

To delete a locator, do one of the following:

t Select the locator and press the Delete key.

t Select the locator indicator in the Video monitor and press the Delete key.

t Select the locator and hen select Edit > Delete.

t Right-click the locator and select Delete.

Locator Timecode button
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Exporting Locators
You can export a list of locators in one of the following formats:

• Simple text file that lists the timecode and text for each locator.

• A tab-delimited text file that you can import into Media Composer or another Avid 
editing application. For more information, see the documentation for the Avid editing 
application. 

• XML file for use in other applications.

To export locators as a file:

1. Click the Source Locators tab or the Shotlist Locators tab.

2. Select Locators > Export Source Locators or Export Shotlist Locators, depending on 
which tab is active.

3. Select the type of file you want to export: simple text, MC (Media Composer) 
compatible text, or .xml.

The Export Locators to Text File dialog box opens.

4. Accept the default file name or type a new name.

5. Navigate to the location where you want to save the file.

6. Click Save.
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Metadata is textual data you can use to identify and describe the creation, contents, and 
disposition of the clip or shotlist you are logging. Avid Interplay Assist provides access to 
system metadata; you can also add your own user-customized metadata that fits your needs. 

See the following topics:

• Understanding Metadata

• Entering Metadata

• Working with Metadata Fields

• Finding Items in Metadata

Understanding Metadata
The default Interplay system metadata includes information about your material such as 
Name, Comment, and TapeID, as well as film, timecode, and other kinds of information. 
Interplay Assist provides you access to an extensive list of system metadata items. For a list 
of all system metadata properties, see the Avid Interplay Engine and Avid Interplay Archive 
Engine Administration Guide or the Avid Interplay Access User’s Guide.

You view metadata in the Logging panel, in the Source Metadata tab or the Shotlist 
Metadata tab. You can also view metadata as columns in the Research Panel. 

You control display of metadata in the Logging panel through the Metadata Field Editor. See 
“Displaying Metadata Fields” on page 117.
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You can add user-customized information that suits your particular work environment. 
Examples of custom metadata include those in the following table. For information on 
creating custom metadata items, see “Adding a New Metadata Field” on page 122.

Entering Metadata
You enter metadata in either the Source Metadata tab or the Shotlist Metadata tab. In the 
Shotlist Metadata tab, you can enter metadata in the header for the entire shotlist, or in fields 
for individual shots in the shotlist. The metadata shown for a shot in a shotlist is the metadata 
for the clip that the shot represents. If you change the metadata here, it changes for the 
source clip and all instances of that clip in the shotlist.

n If you want to enter metadata specifically for a shot in a shotlist, create a subclip from the 
original clip, add the subclip in the shotlist, and enter metadata for the shot.

You cannot type information in all of the metadata text boxes. Some metadata is set as 
read-only by your system administrator or by the system (such as Created By) and cannot be 
changed. The label for this kind of metadata appears in italics.

You can select a property value from a list for a custom property rather than typing it in. See 
“Selecting Values for a Custom Property” on page 46.

To enter metadata:

1. Load a clip in the Video monitor.

2. Click the Source Metadata tab or the Shotlist Metadata tab.

Custom Metadata 
Example Name Example Description

Air Date When the clip was used during the broadcast.

Keywords A collection of search keywords intended to help locate this clip once it 
has been archived.

Legal Restrictions Limitations on how and where you can use this clip.

Location Where this clip was recorded.

Reporter The reporter narrating the clip.
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3. Click one of the text boxes, and type information in it. You can speed up your work by 
using keyboard shortcuts; see “Speeding Your Logging by Mapping Keys” on page 149.

4. Do one of the following:

t Press Enter to finish the entry.

t Press Tab to finish the entry and move to the next text box.

t Press Shift+Tab to move backward through the text boxes.

Working with Metadata Fields

You can choose which metadata fields to display, and you can create new fields.

See the following topics:

• “Displaying Metadata Fields” on page 117

• “Adding a Default Value” on page 120

• “Adding a New Metadata Field” on page 122

Displaying Metadata Fields

You can specify which metadata fields are displayed for the following three locations:

• For clips, sequences, and other sources, in the Source Metadata tab of the Logging pane.

• For entire shotlists, in the header area of the Shotlist Metadata tab of the Logging pane.

• For individual shots in a shotlist, in the Shotlist Metadata tab.

You set the display for each of these locations independently in the Metadata Field Editor 
dialog box. For example, the preferences you set for the Source Metadata tab are displayed 
only in the Source Metadata tab. Preferences are saved for the logged-in user.
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Fields that you select to display are shown in the Logging panel for any clip or shotlist you 
load (depending on how each location is configured: Source, Shotlist, or Shot), If you want 
the field to appear in bold, flag the field as “Important.” 

The following fields are always displayed:

• Name (bold)

• Comments (bold)

• Created by (bold and italics - read-only property)

The Metadata Field Editor dialog box displays the same set of system properties as the 
“Select Working Set of Columns” dialog box. See “Working with Column Headings” on 
page 43.

n The behavior of metadata user preferences changed in Interplay Assist version 2.2. Fields 
marked as Important in an earlier version of Assist are brought forward to the new version 
and users can modify them as desired. If a user modifies the metadata display in Interplay 
Assist version 2.2, and then opens the earlier version of Assist, the earlier display is 
preserved.

To display a metadata field:

1. In the Logging panel, select the Source Metadata tab, the Shotlist Metadata tab, or a shot 
in a shotlist.

2. Select Metadata > Modify Metadata Fields.

The Metadata Field Editor dialog box opens. The Field Dictionary is displayed on the 
lefts side of the dialog box and includes the system metadata fields as well as custom 
metadata fields.
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The title bar of the Metadata Field Editor refers to (Source), (Shotlist), or (Shot), 
depending on your selection before you opened the field editor. 

System 
and 
custom 
metadata

Selected shot 
in a shotlist

Reference to 
(Shot)
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3. Do one of the following:

t Select a field in the Field Dictionary, and then click Show.

t Double-click a field in the Field Dictionary.

The field appears in the Displayed Fields list and becomes marked through with a line in 
the Field Dictionary.

4. (Option) To display a field heading in bold face in the Logging panel, select the field 
and select the Important Field check box.

5. (Option) To set the order of the fields, select a field and drag it to the desired position.

6. (Option) To remove the field from the Displayed Fields list, select the field and click 
Hide.

7. Click OK.

Adding a Default Value

You can set a default value for a metadata field if your user permissions let you modify 
column properties. Your Interplay administrator sets this permission in the Instinct/Assist 
User Settings view in the Interplay Administrator.

c If a logged-in user sets a default value for a property, the value is automatically 
assigned to the property in the Interplay database for any asset the user loads into the 
Source monitor. Use this option carefully.

If a clip already includes a value for the metadata field, the existing value will not be 
changed.

To add a default value:

1. Select the Source Metadata tab or the Shotlist Metadata tab in the Logging panel.

2. Select Metadata > Modify Metadata Fields.

The Metadata Field Editor dialog box opens.

3. Select a field in the Display Fields list. For more information about adding to the 
Displayed Fields list, see “Displaying Metadata Fields” on page 117.

4. Select a kind of default value from the Default Value menu. Options include the 
following:

- No Default

- User Default, a value of your choosing

5. Type a default value in the Default Value text box.
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6. Click OK.

The default value appears in the field in the Source Metadata tab or the Shotlist 
Metadata tab for any clip that does not have a value for the field.

To set the value to No Default:

1. Select Default Value > User Default.

2. Clear any text from the Default Value text box.

Default value

Default value
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3. Select Default Value > No Default.

4. Click OK.

Adding a New Metadata Field

You can a new metadata field if your user permissions let you create new properties. Your 
Interplay administrator sets this permission in the Instinct/Assist User Settings view in the 
Interplay Administrator.

To add a new metadata field:

1. Select the Source Metadata tab or the Shotlist Metadata tab in the Logging panel.

2. Select Metadata > Modify Metadata Fields.

The Metadata Field Editor dialog box opens.

The title bar of the Metadata Field Editor refers to (Source) or (Shotlist), depending on 
which tab you select before you open the field editor. If you select the Shotlist Metadata 
tab and then select a shot within that tab, the title bar refers to (Shot).

3. Check the Current Field Dictionary to see if a field has already been added for your 
purpose. If not, type a name in the Field Name text box.

c Check your field name carefully. If it is incorrect, click Cancel or change it. After you 
click Add, you cannot undo the action, change the name, or remove it from the 
Field Dictionary.

4. Click Add.

The new field appears in the Field Dictionary.

5. Do one of the following:

t Select the new field in the Field Dictionary, and then click Show.

t Double-click the new field in the Field Dictionary.

The field appears in the Displayed Fields list and becomes marked through with a line in 
the Field Dictionary.

A field that you select to show appears in the Logging panel for all clips or shotlists..

6. (Option) To display a field heading in bold face in the Logging panel, select the field 
and select Important.

7. (Option) To set the order of the fields, select a field and drag it to the desired position.

8. (Option) To remove the field from the Displayed Fields list, select the field and click 
Hide.

9. Click OK.
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You must click OK to save your changes. If you click Cancel, your changes are lost.

The new field does not appear as a column heading in the Interplay database or the 
Select Working Set of Columns dialog box until you have entered information in it for at 
least one clip or shotlist. For more information about working with column headings, 
see “Working with Column Headings” on page 43.

Hiding a Metadata Field

To hide a metadata field:

1. Select the Source Metadata tab or the Shotlist Metadata tab in the Logging panel.

2. Select Metadata > Modify Metadata Fields.

The Metadata Field Editor dialog box opens.

3. Do one of the following:

t In the Displayed Fields list, select a metadata field, and then click the Hide button.

t Double-click a metadata field in the Displayed Fields list.

The field moves from the Displayed Fields list to the Field Dictionary, and the entry in 
the Field Dictionary is no longer displayed with a line marked through it.

4. Click OK.

Finding Items in Metadata
You can use the Find function to look for particular text in metadata. You can look in 
metadata text, metadata fields, or both.

To find items in metadata:

1. Click the Source Metadata tab or the Shotlist Metadata tab.

2. Press Ctrl+F.

The Find dialog box opens.
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3. Type the text you want to search for in the Find text box.

4. Select an option from the Using menu and from the In menu. For more information 
about these options, see “Finding Items in the Logging Panel” on page 110.

5. Click Find.

The clips containing the metadata text or metadata fields you searched for appear in the 
Source metadata tab or the Shotlist metadata tab.
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Shotlists are collections of clips or subclips that you assemble. Shotlists are essentially the 
same entities as sequences in the Avid Instinct or Avid editing applications. Shotlists can be 
used as rough cuts for production assistants and editors, can be saved for playback to a video 
server, or can be used for editing in an Avid editing application. They can also be used as 
unordered collections of clips from which, for example, the best clip could be selected.

See the following topics:

• Creating a New Shotlist

• Saving Your Shotlist Work

• Opening an Existing Shotlist

• Adding to a Shotlist

• Moving Through a Shotlist

• Finding Items in a Shotlist

• Changing a Shotlist

• Entering Metadata for Shotlists

• Saving a Copy of a Shotlist

For information about sending a shotlist to playback, see “Sending Files Out” on page 139.

Creating a New Shotlist
To create a new shotlist:

1. Click the Shotlist Locators tab or the Shotlist Metadata tab.

A new, empty shotlist appears.

2. Move the mouse over the upper right corner of the Video monitor until the word 
SOURCE appears in a box, and then click the box and drag it into the top area of the 
shotlist tab. 
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The word SOURCE indicates that you selected a source clip rather than a shotlist. A 
blue bar appears and follows the mouse pointer, indicating where in the shotlist the clip 
will be inserted. 

3. Release the mouse.

The Save Shotlist As dialog box opens with a default unique name for the shotlist in the 
Save As text box. The shotlist is named Shotlist.nnn, where the number is incremented 
for each new shotlist.

4. In the Save In list, navigate to the location where you want to save your shotlist. Click 
the Up button to navigate to a higher-level folder, or the New button to create a 
new folder.

Blue barSOURCE box

Up button

Save In 
list

Icon 
column
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c You should always create and use a folder with a unique name in which to save your 
shotlists. Shotlists and sequences are represented by the same icon in Interplay Assist 
and have very different functions in the broadcast environment. 

You cannot save a shotlist on the server at the top level.

5. (Option) Sort the items in the destination folder to check for a previously named item by 
doing one of the following:

t Click the arrow above the Name column to sort in alphabetical order. Click the 
arrow again to sort in reverse alphabetical order.

t Click the Icon column, and then click the arrow to sort by object type (folder, clip, 
subclip, or sequence).

6. Do one of the following in the Save As text box:

t Accept the default unique name.

t Type a name for the shotlist in the Save As text box.

c Interplay Assist allows you to save multiple different shotlists with the same name. It 
does not warn you that a previous shotlist exists with that name, and it does not 
overwrite the previous shotlist. Make sure the name you type is unique unless you want 
two different shotlists that have the same name.

Use only standard characters when you type names. You cannot use the following 
special characters: \ / : * < > | % , “ ? ’. You also cannot use a period or a double period 
(..) as a name, and you cannot end a name with a period.

Icon column 
sorted by 
type
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7. Click Save.

The shotlist opens in the Logging panel.

Saving Your Shotlist Work
When you make a change to a shotlist, an asterisk appears indicating that the shotlist has 
been modified but not yet saved to the Interplay database.

To save a shotlist to the Interplay database, do one of the following:

t Press Ctrl+S.

t Select File > Save Shotlist.

The shotlist is saved.

t (Option) Exit the Assist application, and the shotlist is saved automatically.

Opening an Existing Shotlist
You can open an existing shotlist in the Source tabs to play material, view restrictions and 
locators, and modify metadata.

To open an existing shotlist:

1. Navigate to the folder in which the shotlist resides in the Directory panel.

2. Click the shotlist name in the Research panel.

The shotlist opens in the Video monitor and in the Source tabs of the Logging panel. 
You can now play the shotlist, view restrictions and locators, and modify 
other metadata.

Asterisk indicating a modified shotlist
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To work with the shotlist in the Shotlist tabs:

1. Open a shotlist as in the preceding procedure.

2. Click one of the Shotlist tabs.

3. Select File > New Shotlist, if needed.

4. Move the mouse over the upper right corner of the Video monitor until the word 
SHOTLIST appears in a box, and then click the box and drag it into the shotlist.

The word SHOTLIST indicates that you selected a shotlist, rather than a source clip. A 
blue bar appears and follows the mouse pointer, indicating where in the shotlist the 
shotlist will be inserted. 

5. Release the mouse.

The shotlist that you opened in the Video monitor appears in the Shotlist tabs.

Shotlist 
folder

Selected 
shotlist 

Opened 
shotlist
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You can now perform any of the shotlist operations: adding or deleting shots, adding 
locators, and working with metadata. You cannot work with restrictions in either of the 
Shotlist tabs.

Adding to a Shotlist
You can add a source clip to a shotlist. You can also add the clips in an existing shotlist to 
another shotlist. Information carries over from the source clip to the shotlist in the following 
ways:

• Locator information is copied from the source clip to the clip in the shotlist: the locators 
in the shotlist are separate objects from the locators in the source clip. If you make a 
change in the locator information in the shotlist, the same change does not appear in the 
source clip.

• Restriction and metadata information is linked from the source clip to the clip in the 
shotlist: restrictions and metadata in the shotlist refer to the same information as the 
source clip. If you change the restriction comment in the source, the change is reflected 
in the shotlist, as well. You cannot change restrictions in the shotlist.

n You cannot modify a restriction that you see in a shotlist even if your user settings appear to 
allow you to modify restrictions.

See the following topics:

• “Adding a Source Clip to a Shotlist” on page 130

• “Adding a Shotlist to a Shotlist” on page 131

Adding a Source Clip to a Shotlist

To add a source clip to a shotlist:

1. Navigate to the desired clip.

The clip loads into the viewer.

2. (Option) Mark an IN point and an OUT point.

3. Click the Shotlist Locators tab or the Shotlist Metadata tab.

4. Move the mouse over the upper right corner of the Video monitor until the word 
SOURCE appears in a box, and then click the box and drag it into the shotlist. 

A blue bar appears and follows the mouse pointer, indicating where in the shotlist the 
clip will be inserted.

5. Select where you want to insert the clip and release the mouse.
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The clip is added to the shotlist. If the system is busy, the mouse pointer changes to an 
hourglass. You must wait until the mouse pointer returns to normal before you can add 
another clip to the shotlist.

You cannot mix frame rates or formats in a shotlist. For example, you cannot mix 
sources captured at 24 frames per second (fps) with sources captured at 30 fps, or 
progressive projects with interlaced projects. When you move the mouse over the upper 
right corner of the Video monitor and your source clip is incompatible with existing 
sources in the shotlist, the box reads WRONG FORMAT and you cannot drag it into the 
shotlist.

6. Save your shotlist. See “Saving Your Shotlist Work” on page 128.

Adding a Shotlist to a Shotlist

To add the contents of a shotlist to an existing shotlist:

1. Load the desired shotlist into the Video monitor.

2. Click the Shotlist Locators tab or the Shotlist Metadata tab.

3. Move the mouse over the upper right corner of the Video monitor until the word 
SHOTLIST appears in a box, and then click the box and drag it into the shotlist. 

A blue bar appears and follows the mouse pointer, indicating where in the shotlist the 
shotlist clips will be inserted. 

The shotlist expands and displays its component clips.

SHOTLIST box
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Interplay Assist looks at any sequence loaded into the Source tab to determine if the 
sequence can be interpreted as a shotlist. Because shotlists are very simple sequences — 
cuts-only with at most one video track and no effects — most sequences from an Avid 
editing application are not shotlists. Only a shotlist can be loaded into one of the Shotlist 
tabs.

If you move the mouse over the upper right corner of the Video monitor when a 
sequence that is not a shotlist is loaded into the monitor, the words SEQUENCE NOT 
SUPPORTED appear and you cannot drag the sequence into one of the Shotlist tabs.

4. (Option) Repeat the procedure to add additional shotlists.

5. Save your shotlist. See “Saving Your Shotlist Work” on page 128.

Moving Through a Shotlist
After you add one or more clip or subclip to a shotlist, you can move through it as you would 
through a sequence.

To move through a shotlist:

1. Click the Shotlist Metadata tab or the Shotlist Locators tab.

2. Click the Shotlist button in the Video monitor.
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The shotlist appears in the Video monitor, and an arrow-shaped Video guide appears to 
the left of the components of the shotlist in the Logging panel.

The Video guide appears if you entered Shotlist mode by clicking the Shotlist button 
and one of the Shotlist tabs is active. (It also appears if you are in Source mode and one 
of the Source tabs is active.) It does not appear if you are in Source mode and have 
clicked one of the Shotlist tabs, nor does it appear if you are in Shotlist mode and have 
clicked one of the Source tabs.

3. Do one of the following:

t Drag the Shotlist Video guide in the Logging panel up or down.

t Drag the position indicator in the Video monitor right or left.

t In the Shotlist Locators tab, click a Locator Timecode button.

The Video guide and the position indicator move in tandem with each other and always 
point to the same timecode. You cannot undo moving in the shotlist.

Shotlist Video guide

Shotlist button

Position Indicator

Timecode
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Finding Items in a Shotlist
You can use the Find function to look for particular text in a shotlist. You can look in shotlist 
locators or in shotlist metadata.

To find items in metadata:

1. Click the Shotlist Locators tab or the Shotlist Metadata tab.

2. Press Ctrl+F.

The Find dialog box opens.

3. Type the text you want to search for in the Find text box.

4. Select options from the Using menu and the In menu. For more information, see 
“Finding Items in the Logging Panel” on page 110.

5. Click Find.

The clips containing the text you searched for appear in the tab.

Changing a Shotlist

You can rearrange shots in a shotlist or remove a shot. You cannot trim clips in a shotlist.

See the following topics:

• “Rearranging Shots in a Shotlist” on page 134

• “Removing a Shot from a Shotlist” on page 135

• “Changing IN Points and OUT Points in a Shotlist” on page 135

• “Changing Shotlist Starting Timecode” on page 135

• “Setting the Shotlist Start Timecode for Interplay Access and Interplay Assist” on 
page 136

Rearranging Shots in a Shotlist

To change the order of shots in a shotlist:

1. Open an existing shotlist in the Shotlist Locators tab. See “Opening an Existing 
Shotlist” on page 128.

2. Select a shot.

3. Drag the shot to a new location in the shotlist.

A blue bar appears and follows the mouse pointer, indicating where in the shotlist the 
shot will be inserted. 
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Removing a Shot from a Shotlist

To remove a shot from a shotlist:

1. In the shotlist, select a specific shot or the row that contains the shot.

2. Do one of the following:

t Press the Delete key.

t Select Edit > Delete.

The shot is removed.

Changing IN Points and OUT Points in a Shotlist

You cannot trim shots in a shotlist. You have to remove the shot, change the IN and OUT 
points in the source clip, and add it again.

To change the IN and OUT points of a clip you have already added to a shotlist:

1. Remove the shot from the shotlist. See “Removing a Shot from a Shotlist” on page 135.

2. Return to the source clip.

3. Set different IN or OUT points. See “Marking and Cueing Footage” on page 76.

4. Add the clip to the shotlist again.

Changing Shotlist Starting Timecode

You can change the starting timecode of the current shotlist from within Assist. You cannot 
change the starting timecode of a master clip.

n For information on changing the default starting timecode, see “Setting the Shotlist Start 
Timecode for Interplay Access and Interplay Assist” on page 136.

To change the starting timecode of a shotlist:

1. Open a shotlist and make sure you are in Shotlist mode.

n You must be in Shotlist mode.

2. Select Edit > Edit Shotlist Start Timecode.

The Change Start Timecode dialog box opens.
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3. Type the starting timecode you want in the Start Timecode text box, and then click OK.

The starting timecode for the shotlist is changed.

4. Save the shotlist.

Setting the Shotlist Start Timecode for Interplay Access and Interplay 
Assist

An administrator can set the default starting timecode for shotlists that are created in 
Interplay Access or Interplay Assist. The default starting timecode for shotlists is 
01;00;00;00 (drop frame) or 01:00:00:00 (non-drop frame). For example, you can use this 
setting to change the starting timecode hour from 01 to 00.

This setting applies to the entire database only. You cannot set it for individual folders.

Interplay Access and Interplay Assist determine the format of the timecode differently:

• For Interplay Access, the timecode format is determined by the first clip in the shotlist. 
You cannot mix drop-frame and non-drop-frame clips in the same shotlist.

• For Interplay Assist, you set the default starting timecode as Drop Frame or Non-Drop 
Frame in the Interplay Administrator. If you select Drop Frame, and if the frame rate of 
the first clip in the shotlist supports drop-frame timecode (for example, 29.97 fps), the 
timecode will be drop-frame. If you select Non-Drop Frame, or the first clip in the 
shotlist does not support drop-frame timecode, the default timecode will be 
non-drop-frame. You can mix drop-frame and non-drop-frame clips in the same shotlist.

n Interplay Assist users can change the starting timecode for an individual shotlist by using 
the command Edit > Edit Shotlist Start Timecode.

To set the shotlist start timecode:

1. Start Interplay Administrator and log on to the database for which you want to set the 
shotlist start timecode.

2. In the Application Settings section of the Interplay Administrator window, click the 
Application Database Settings icon.

3. Click the Application Defaults tab.

4. Select the database (AvidWG).
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5. For the Shotlist Start Timecode option, enter the timecode in the format HH:MM:SS.

You cannot enter a default starting frame.

6. For Interplay Assist, specify the Default NTSC Shotlist Format as Drop Frame or 
Non-Drop Frame.

7. Click Apply.

Entering Metadata for Shotlists
For more information about metadata, see “Working with Metadata” on page 115.

To enter metadata for shotlists:

1. Open a shotlist.

2. Click the Shotlist Metadata tab.

Metadata for the entire shotlist is shown as well as metadata for each shot in the shotlist.

3. Type information in the first metadata field, and then press Enter or Tab. Tab moves you 
to the next field.

The metadata shown for each shot is the metadata for the clip. If you change the 
metadata here, it changes for all other instances of that clip.

If all the subclips in your shotlist come from the same master clip, when you enter 
metadata for one subclip, it is reflected in same field for all the subclips. If your clips are 
from different master clips, you can enter different information for each clip.

4. Press Shift+Tab to move to the start of the previous field.

Shotlist 
metadata

Metadata for 
each shot
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Saving a Copy of a Shotlist
You can save a copy of a shotlist with a new name.

To save a copy of a shotlist with a new name:

1. Select File > Save As.

The Save Shotlist As dialog box opens with a default unique name for the shotlist.

2. In the Save In menu, navigate to the location where you want to save your shotlist.

c You should always create and use a folder with a unique name in which to save your 
shotlists. Shotlists and sequences are represented by the same icon in Interplay Assist 
and have very different functions in the broadcast environment. 

You cannot save a shotlist on the server at the top level.

3. (Option) Sort the items in the destination folder to check for a previously named item by 
doing one of the following:

t Click the arrow above the Name column to sort in alphabetical order. Click the 
arrow again to sort in reverse alphabetical order.

t Click the Icon column, and then click the arrow to sort by object type (folder, clip, 
subclip, or sequence).

4. Do one of the following in the Save As text box:

t Accept the default unique name.

t Type a name for the shotlist in the Save As text box.

c Interplay Assist allows you to save multiple different shotlists with the same name. It 
does not warn you that a previous shotlist exists with that name, and it does not 
overwrite the previous shotlist. Make sure the name you type is unique.

Use only standard characters when you type names. You cannot use the following 
special characters: \ / : * < > | % , “ ? ’. You also cannot use a period or a double period 
(..) as a name, and you cannot end a name with a period.

5. Click Save. 
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You can send source files or shotlists to playback or to archive.

See the following topics:

• Sending Material to Playback

• Sending Clips or Shotlists to the Archive

Sending Material to Playback
You can send a shotlist with at least one entry to play back on a playback device, and you 
can also send source clips. 

When you log in to Assist, the application automatically gets a list of playback devices 
available from the Interplay Transfer server. You can select your playback device from the 
Send to Playback menu.

If dynamic relink is enabled in the Avid Interplay Administrator, Assist automatically 
relinks all clips in your sequence to media in the target resolution. Clips that are not 
available from the asset manager in your target resolution are marked with a yellow border. 

The Send to Playback function fails if your shotlist includes a clip unavailable in the target 
resolution. Before you send a sequence that contains clips marked with a yellow border to 
playback, you must have your system administrator or your producer acquire all marked 
clips in the appropriate resolution.

Yellow border indicating 
clip is not available in the 
target resolution.
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If dynamic relink is not enabled, Assist does not perform any relink operations and other 
relink functionality is disabled — for example, the yellow border used to indicate 
unavailable target resolutions does not appear, and working and target resolutions do not 
appear above the main window of the application. For more information, see “Working with 
MultiRez and Dynamic Relink” on page 22.

Assist mixes down audio tracks before sending to playback, using the Audio Mixdown 
Mode setting in the Editor Settings tab of the Application Database Setting view in the 
Interplay Administrator. An administrator can select one of the following output modes for 
audio:

• Mono: Creates a mono mixdown of all audio tracks and outputs the resulting track to 
two channels when sent to playback. This results in two identical channels of audio, 
each containing the original audio tracks.

• Stereo: Creates a left/right alternating pan (odd tracks on one channel, even tracks on the 
other channel), creates a stereo mixdown of all audio tracks, and outputs the resulting 
two tracks to two channels when sent to playback. This results in two different channels 
of audio. 

• Direct Out: Creates separate output channels for each audio track in the source clip or 
shotlist when it is sent to playback. This setting does not combine audio in any way; all 
audio tracks remain as they are in the source clip or shotlist. Select this option to retain 
the greatest flexibility to do further audio manipulation after the clip or shotlist is sent to 
the playback device.

n Your Interplay administrator needs to set your user privileges so you can send to playback. If 
you are having problems, see your Interplay administrator.

If a clip in a shotlist you want to send to playback is still in the process of being captured, it 
might appear with the yellow border and the partially online icon even if it is correctly at the 
target resolution. In this case, make a subclip and use that in a shotlist to send to playback. 
For more information about resolutions, see “Displaying Resolutions” on page 50. For more 
information about creating subclips, see “Creating Subclips” on page 89.

You need to set up your system for transfer before you send to playback. For information on 
configuring your system for transfer, see the Avid Interplay Transfer Setup and User’s Guide 
or see your system administrator. For information on site settings, see the Avid Interplay 
Engine and Avid Interplay Archive Engine Administration Guide.

See the following topics:

• “Accessing Avid Unity Workspaces for Send to Playback” on page 141

• “Working and Target Audio Resolutions” on page 141

• “Setting the Working Resolution for Audio” on page 142
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• “Sending a Shotlist to Playback” on page 142

• “Sending a Source to Playback” on page 144

Accessing Avid Unity Workspaces for Send to Playback

To send a clip, sequence, or shotlist to playback using the Send to Playback feature, you 
need the following:

• An Avid Unity account with write access to at least one shared-storage workspace

• A workspace to which you have write access specified in the Editor Settings tab of the 
Application Database Setting view of the Interplay Administrator, in the option “Media 
Creation Workspace.” 

If your Windows username and password exactly match the Avid Unity username and 
password, access to the workspace is automatic. If your Windows username and password 
do not match, you need to log in through the Client Manager (for Avid Unity ISIS) or the 
Connection Manager (for Avid Unity MediaNetwork). See your system administrator for 
more information.

Working and Target Audio Resolutions

Your Interplay administrator can set the working audio resolution when the Dynamic Relink 
option is enabled in the Instinct/Assist User Settings view. The working resolution can be set 
to one of the following audio formats:

• PCM — Pulse Code Modulation (PCM) is an industry-standard audio format for digital 
audio; it is used for export and send-to-playback operations and for when you need a 
high-quality audio playback

• MP2 — MPEG-1 Layer II (MP2) a compressed audio format that is useful when you do 
not require high-quality playback

The target audio resolution is used when you send media to playback. The default target 
audio resolution is PCM, which cannot be changed. If your sequence contains audio clips 
that are not available on the asset manager in your target resolution, your Interplay 
administrator must acquire the audio in the appropriate resolution before you can send the 
sequence to playback.

Working resolutions are user settings; target resolutions are database settings and you use 
the default target resolution in send-to-playback operations. Your Interplay administrator can 
set the appropriate audio working resolutions in the Instinct/Assist User Settings view in the 
Avid Interplay Administrator. The administrator sets target resolutions in the Editing 
Settings tab of the Application Database Settings view.
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If your target or working resolution is set to PCM, your Interplay administrator can also set 
the sample rate and bit depth used for audio clips. The broadcast standard sample rate for 
most high-end production houses is 48 kHz. A 16-bit bit depth is generally used for 
CD-quality audio. Your Interplay administrator can select the appropriate values based on 
the requirements of your facility.

n You can set the working audio resolution only if dynamic relink is enabled in the Editor 
Settings tab of the Application Database Settings view in the Interplay Administrator. 

Setting the Working Resolution for Audio

To set the working audio resolution:

1. If you have administrative privileges, in the Avid Interplay Administrator, click 
Instinct/Assist User Settings.

2. In the Instinct/Assist User Settings view, select a user from the user list.

3. In the Audio Settings section, select a Working resolution:

- PCM

- MP2

You cannot change the target audio resolution.

4. If you set your working resolution to PCM, do the following:

a. Click the Sample Rate menu and select a sample rate.

b. Click the Bit Depth menu, and select an audio bit depth.

5. Click Apply.

For more information on setting working and target resolutions and other Instinct/Assist 
User settings, see the Avid Interplay Engine and Avid Interplay Archive Engine 
Administration Guide.

Sending a Shotlist to Playback

You can send a shotlist to a playback device. When you are working in a MultiRez 
environment, your Interplay administrator sets a target resolution for playback, based on the 
requirements of a particular playback device. As a result, when you send a shotlist to 
playback, the clips in the shotlist are automatically relinked to match the target resolution set 
on the playback device. For example, the shotlist might be composed of low-res MPEG-2 
clips, but the shotlist is sent to playback as DV 50 media. The target resolution is displayed 
at the top of all tabs in the Logging panel.



Sending Material to Playback

143

To send a shotlist to playback:

1. Load a shotlist into one of the Shotlist tabs.

2. Select File > Interplay Transfer > Send Shotlist to Playback > server/playback device.

The Send to Playback menu lists all playback devices available to Interplay Transfer.

If your asset is marked with restrictions, a message box might open. Click the option of 
your choice: OK; OK, Don’t warn again; Cancel. If one or more additional message 
boxes opens, see your system administrator. 

The Send to Playback dialog box opens.

3. (Option) Select from the following transfer options:

- Overwrite: Select this option if you want to overwrite any sequence with the same 
Video ID already sent to the playback device.

- High Priority: Select this option if you want the asset to play before the transfer to 
the playback device is finished. (This option is referred to as PWT in Avid editing 
applications.)

- Send to STP: This option is displayed only if you have an STP (Send to Playback) 
Encode provider configured. Select this option to send the sequence to the provider. 
For more information, see the Avid Media Services Set Up and User’s Guide or the 
Interplay Help.



8  Sending Files Out

144

4. Type the Video ID for your sequence in the Video ID text box.

The dialog box also reflects your current Relink settings and your Audio Mix settings. 
The Relink Settings indicate target resolutions as set in the Interplay Administrator. The 
Audio Mix Settings indicate the audio settings of your playback device.

5. Click Send.

A message box opens and displays the progress of audio mixdown.

When the audio mixdown is complete, the shotlist is sent to Interplay Transfer, and it is 
checked into the Interplay database as a new sequence with the extension .xfer. The 
Interplay Transfer Status tab opens in the Research panel and shows, for each item being 
transferred, how the transfer is progressing and when it has completed. 

To show Interplay Transfer status if you close the Interplay Transfer Status tab:

t Select File > Interplay Transfer > Show Status.

To remove completed entries from the Interplay Transfer Status tab:

t Select File > Interplay Transfer > Clear Status.

Entries for completed transfers are removed. Transfers still in progress remain in the tab.

Sending a Source to Playback

You can send master clips, subclips, and sequences to playback. 

Because of the complexity of sequences, consider the following:

• If the sequence contains effects, you must have already relinked it to the target 
resolution and you must have already rendered the effects to the target resolution in an 
Avid editing application. For information about relinking and rendering, see the Help 
for your Avid editing application.

• Your user settings must be configured so that your working resolution matches your 
target resolution as well as the playback resolution, as set on the playback device. For 
assistance with settings, see your system administrator.

To send a source to playback:

1. Load the source clip or subclip into the Video monitor.

2. Select File > Interplay Transfer > Send Source to Playback > server/playback device.
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The Send to Playback menu lists all playback devices available to Interplay Transfer.

If your asset is marked with restrictions, a message box might open. Click the option of 
your choice: OK; OK, Don’t warn again; Cancel. If one or more additional message 
boxes open, see your system administrator. 

The Send to Playback dialog box opens.

3. (Option) Select from the following transfer options:

- Overwrite — select this option if you want to overwrite any sequence with the same 
Video ID already sent to the playback device.

- High Priority — select this option if you want the asset to play before the transfer to 
the playback device is finished.

4. Type the Video ID for your sequence in the Video ID text box.

The dialog box also reflects your current Relink settings and your Audio Mix settings. 
The Relink Settings indicate target resolutions as set in the Interplay Administrator. The 
Audio Mix Settings indicate the audio settings of your playback device.

5. Click Send.

The source is sent to Interplay Transfer, and it is checked into the Interplay database as a 
new clip with the extension .xfer. The Interplay Transfer Status tab opens in the 
Research panel and shows, for each item being transferred, how the transfer is 
progressing and when it has completed. 

To show Interplay Transfer status if you close the Interplay Transfer Status tab:

t Select File > Interplay Transfer > Show Status.

To remove completed entries from the Interplay Transfer Status tab:

t Select File > Interplay Transfer > Clear Status.

Entries for completed transfers are removed. Transfers still in progress remain in the tab.

Sending Clips or Shotlists to the Archive
Archiving and managing the logged material involves selecting Avid Interplay Media 
Services settings, sending the material to archive, and displaying some or all of the locators 
and annotations for a given clip. If you are the archivist or librarian, you might add a detailed 
description to a clip along with additional keywords and metadata. You also might assist 
editors and producers in locating particular video clips from the archive or library. You need 
to specify Interplay Media Services settings before you send the clip to archive.
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See the following topics:

• “Selecting Interplay Media Services Settings” on page 146

• “Sending a Source to the Archive” on page 147

• “Managing the Archive” on page 147

Selecting Interplay Media Services Settings

You can enable and specify your Interplay Media Services settings and whether you want to 
send a confirmation e-mail message after the clip is successfully sent to Avid Interplay 
Archive. For more information about Interplay Archive, see the Interplay Archive 
information in the Avid Interplay Media Services Setup and User’s Guide.

To select settings:

1. Start Interplay Assist, and select a clip.

2. Select File > Send to Archive > Media Services Settings.

The Media Services Settings dialog box opens.

3. To enable sending to Interplay Archive, select Enable Media Services, and then type the 
name of the Interplay Media Services broker in the text box.

4. To receive a confirmation e-mail, select e-mail Notification, and then type your 
complete e-mail address.

You can specify only one e-mail address.

5. Click OK.
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Sending a Source to the Archive

To send a source to the archive:

1. Enable the Interplay Archive as described in the preceding procedure.

2. Make sure you are connected to an Interplay Media Services system and have access to 
at least one Archive profile. For more information, see the Avid Interplay Media 
Services Setup and User’s Guide or your system administrator.

3. Start Interplay Assist, and load a clip into the Video monitor.

4. Click one of the Source tabs.

5. Select File > Send to Archive > Archive Profile.

The menu lists available archive profiles.

The clip is sent to the archive. You do not see a confirmation message. If you selected 
E-mail Notification in the Media Services Settings dialog box, an e-mail message 
appears in the inbox of the e-mail address you provided.

You can watch the progress of your clip being sent to Interplay Archive in the Interplay 
Media Services tool. For more information about Interplay Archive, see the Interplay 
Archive information in the Avid Interplay Media Services Setup and User’s Guide.

n If the sending fails, a message box opens. Make sure your system is configured and that 
Interplay Media Services is running, or ask your system administrator.

Managing the Archive

You might need to do the following:

• Add new metadata information to aid in future searches.

• Add new metadata fields to assist in specialized retrievals.

• Clean up or remove comments that are no longer relevant.

For information about adding, changing, or deleting metadata, see “Working with Metadata 
Fields” on page 117.
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A Using the Keyboard

You can define your own key mappings and you can use predefined key mappings as 
shortcuts during logging.

See the following topics:

• Speeding Your Logging by Mapping Keys

• Using Predefined Key Mappings

Speeding Your Logging by Mapping Keys
Several keys are predefined by the system for use as shortcuts; see “Using Predefined Key 
Mappings” on page 157. Using shortcut keys can speed up your work as you log.You can 
also create your own shortcut key mappings.

You might want to insert the same text into several locators; you can assign keys to do this. 
For example, if you are logging a sports event, you can assign a player’s name to a key 
combination so you can add it swiftly to the locator Comment text boxes whenever that 
player appears in the material. You can also remove key mappings, and can edit the inserted 
text for key mappings you created.

For details about key mapping, see the following topics:

• “Assigning Keys to Insert Text” on page 150

• “Assigning a Key Combination to an Annotation” on page 153

• “Removing a Key Mapping” on page 155

• “Editing Existing Inserted Text” on page 155

• “Viewing Predefined Key Mappings” on page 156

• “Using a Mapped Key Combination” on page 156
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Assigning Keys to Insert Text

You can assign a combination of keys to insert text that you frequently use. You cannot 
assign a single key except for the F keys; you must use a single key in combination with one 
of the following modifiers: Ctrl, Alt, or Shift. You can use more than one modifier. 

To assign a key combination to insert text:

1. Select Preferences > Edit Keymappings.

The Keymapping Editor dialog box opens.
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2. Press a key combination in the Key text box. Do not type the name of the key, for 
example, Ctrl. Press the CTRL key instead.

If you enter a key combination that is already mapped, the system warns you that it 
is taken.

3. Select Inserts.

4. Type the text in the Inserts text box.

5. Click the Add Key button.

The entry is added to the User-defined Key Mappings list and is listed as a Hotkey type. 
You cannot undo this operation.
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6. (Option) To remove a key combination, select it and then click the Remove Key button.

7. Click OK.

8. To see your modified key mappings on another system, exit the Assist application.

Your modified key mappings appear on any system where you use the 
Assist application.

New key 
mapping
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Assigning a Key Combination to an Annotation

You can map a key combination to an annotation. The annotation to which you map can be 
one of the predefined annotation labels or a custom annotation that you create. For more 
information about annotations, see “Annotating Locators” on page 105. You can also change 
the mapping for annotations to which you previously mapped keys.

To map a key combination to an annotation:

1. Select Preferences > Key Mappings.

The Keymapping Editor dialog box opens.

2. Select an annotation from the Annotation list.

If the annotation already has a key combination assigned to it, it appears in the Key 
text box.

3. Click the Key text box.

4. Press a key combination in the Key text box to map to the annotation. Do not type the 
name of the key, for example, Ctrl. Press the CTRL key instead.

You cannot assign a single key except for the F keys; you must use a single key in 
combination with one of the following modifiers: Ctrl, Alt, or Shift. You can use more 
than one modifier, but you cannot use more than one single key in a key mapping. If you 
enter a key combination that is already mapped, the system warns you that it is taken.
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5. Click the Replace Key button.

The annotation is assigned the new key combination.
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6. Click OK.

Removing a Key Mapping

To remove a key mapping:

1. Select the key mapping for a hotkey or an annotation in the User-defined Key Mappings 
list.

2. Click the Remove Key button.

You cannot remove a mapping from the Predefined Key Mappings list.

3. Click OK.

If you selected a hotkey, the entire line is removed. If you selected an annotation, the 
annotation remains in the list; only the keymapping is removed.

Editing Existing Inserted Text

To edit inserted text for user-defined keys:

1. Select Preferences > Edit Keymappings.

The Keymapping Editor dialog box opens.

2. Select the key mapping in the User-defined Key Mappings list.

The text in the Action column appears in the Inserts text box.

3. Select Inserts.

4. Type the text you want in the Inserts text box.
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5. Click the Replace Key button.

The text in the Action column changes.

6. Click OK.

Viewing Predefined Key Mappings

Predefined key mappings differ from user-defined key mappings in that they cause actions to 
happen. You cannot change the predefined key mappings. The list provided in the 
Keymapping Editor is for viewing only.

To view the predefined key mappings:

1. Select Preferences > Edit Keymappings.

The Keymapping Editor dialog box opens.

2. Scroll through the Predefined Key Mappings list. 

When you select a predefined key mapping, the Inserts button changes to the Action 
button. You cannot, however, change the action assigned to the key mapping.

3. (Option) Type a key combination to see if it is associated with a predefined mapping.

Using a Mapped Key Combination

To use a mapped key combination:

1. Load a clip or shotlist into the Video Monitor.

2. Click the Source Locators tab or the Shotlist Locators tab. For more information about 
locators, see “Adding Locators” on page 96.

3. In the Locator Comment text box, press the key combination you want. 

The text is inserted into the Comment text box.



Using Predefined Key Mappings

157

Using Predefined Key Mappings
You can use the following keyboard shortcuts during logging.

n On US keyboards, comma (.) corresponds to < and period (.) corresponds to >.

Shortcut Key Panel Focus Result

Alt+, (comma) Any Steps backward one frame.

Ctrl+, (comma) Any Steps backward one second.

Ctrl+Alt+, (comma) Any Steps backward ten seconds.

Ctrl+Alt+Shift+, (comma) Any Moves to head frame of the clip or shotlist.

Alt+. (period) Any Steps forward one frame.

Ctrl+. (period) Any Steps forward one second.

Ctrl+Alt+. (period) Any Steps forward ten seconds.

Ctrl+Alt+Shift+. (period) Any Moves to end frame of the clip or shotlist.

Alt+I Any Sets Mark IN.

Alt+O Any Sets Mark OUT.

Alt+Q Any Moves to Mark IN.

Alt+W Any Moves to Mark OUT.

Ctrl+M Any Opens the Audio/Video Monitoring Preferences dialog 
box.

Ctrl+space bar
Ctrl+5

Any Plays. Press again to stop play.

Ctrl+6 Any Plays Mark IN to Mark OUT.

Ctrl+7 Any Plays last three seconds before the OUT point.

Ctrl+8 Any Switches to Small Monitor mode.

Ctrl+9 Any Switches to Medium Monitor mode.

Ctrl+0 Any Switches to Large Monitor mode.

F5 Any Refreshes information in all panels. 

Alt+1 Any Switches to Video monitor.
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Alt+2 Any Switches to Logging panel.

Alt+3 Any Switches to Directory panel.

Alt+4 Any Switches to Research panel.

Tab Any Creates new locator.

F1 Any Opens Help.

Ctrl+Shift+, (comma) Any Moves to and selects previous locator.

Ctrl+Shift+. (period) Any Moves to and selects next locator.

Alt+‘ (backquote) Tabbed panels Selects next tab.

F9 Logging panel Switches to Source mode.

F10 Logging panel Switches to Shotlist mode.

ESC Video monitor Switches input mode.

J-K-L three-button play Video monitor See “Playing Footage with the J-K-L Keys 
(Three-Button Play)” on page 71.

Space bar
5

Video monitor Plays. Press again to stop play.

6 Video monitor Plays IN to OUT.

7 Video monitor Plays last three seconds before the OUT point.

Alt+drag the position indicator Video monitor Fine tunes the position bar movement as you scrub 
through the video clip.

, (comma)
Left arrow

Video monitor Steps backward one frame.

Ctrl+Left arrow Video monitor Steps backward one second.

Ctrl+Alt+Left arrow Video monitor Steps backward ten seconds.

Home Video monitor Moves to first frame.

. (period)
Right arrow

Video monitor Steps forward one frame.

Ctrl+Right arrow Video monitor Steps forward one second.

Ctrl+Alt+Right arrow Video monitor Steps forward ten seconds.

Shortcut Key Panel Focus Result
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End Video monitor Moves to last frame.

I
E

Video monitor Sets Mark IN.

O
R

Video monitor Sets Mark OUT.

Q Video monitor Moves to Mark IN.

W Video monitor Moves to Mark OUT.

Shortcut Key Panel Focus Result
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 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Numerics
16x9 aspect ratio 67
4x3 aspect ratio 67

A
Add Locator command 96
Add New Column dialog box 50
Add Restriction command 100
Adding

annotation icons 108
locators 96
metadata field 122

Annotating locators 105
Annotation Dictionary, modifying 106
Annotations

adding 105
assigning keys to 153
customizing 108
defining new 106
described 105
removing 106

Application display
updating 39

Archive
managing 147
sending clips or shotlists to 145
sending source to 147
setting up sending to 146

Aspect ratio of clips 67
Asset icons 42
Asset types, selecting 49
Assets

changing properties of 54
navigating to by searching 33
types of 42

Assigning key mappings 149
Audio

target resolution 141
working resolution 141

Audio clips
displayed in Research panel 42

Audio mixdown during Send to Playback 139, 142
Audio Monitoring Mix Mode 80, 86
Audio tracks

monitoring 80
monitoring with local audio mixing controls 83

Audio/Video Monitoring Preferences dialog box 80, 
86

Automatic timeout
setting 29

Avid
online support 14
training services 15

Avid Unity
workspaces for send to playback 141

Avid Unity ISIS 19
Avid Unity MediaNetwork 19

B
Backward

playing clips 70
Browsing the asset manager 32
Building a shotlist 76

C
Captured material, logging 18
Categories

searching in 35
Changing

monitor size 60

Index
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Changing locator color 98
Changing properties of assets 54
Clips

cueing, viewing, and playing back 69
finding text in 110, 123, 134
loading 38
marking IN and OUT points 76
moving, copying, and duplicating 38

Color, setting for locators 98
Column headings

described 43
Columns

creating 50
hiding 43
moving 43
selecting working set 43
sorting information in 43

Create subclip button 89
Creating

new folders 36
new shotlist 125
shortcuts 36

Cueing footage 79
Custom metadata 115
Custom property

value for 46
Customizing annotations 108

D
Default value

setting for a property 120
Define Annotations command 106
Defining annotations 106
Deleting

custom layout 43
folders 36

Directory panel
changing fonts 26
creating new folders in 36
deleting folders in 36

Disabling tracks 80
Displaying

column headings 43
resolutions at full or half 73

Dragging IN points and OUT points 79

Dynamic relink 139
setting 22

E
Edit Keymappings command 155
Editing text inserted with key mapping 155
E-mail notification of sending to archive 146
Enter Column Layout Name dialog box 51
Exporting

locators 114

F
F5 button, refreshing with 39
Fields

adding a new metadata 122
File types

searching for 35
Find dialog box 110
Find function, using to search clips and shotlists 110, 

123, 134
Finding

frames 72
Folders

creating 36
deleting 36
navigating to from a selected asset 36

Fonts, changing 26
Footage

cueing 79
marking and subcataloging 76
playing 70

Forward
playing clips 70

Frames
accessing in footage 69
enlarging or reducing 51
finding 72

Full resolution
displaying 73

Full-screen monitor 65

G
Graphic, adding custom icon to annotation set 108
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H
Half resolution

displaying 73
Headings

creating 50
described 43

Hide this Column command 43
Hiding

column headings 43
locators 110

I
Icons

adding to annotation set 108
for assets 42

Ignore/Respect Local Audio Mix button 86
IN points

dragging 79
marking 76

Indicators
for locators 98

Ingest, logging 18
Inserting

annotations with key mapping 153
text with key mapping 150

Interplay
Assist client of 19

Interplay Assist
basic workflows 19
exiting 22
starting 19
workflows 18

Interplay database
setting working and target resolutions 141

Interplay Engine
displaying information stored on 41
logging in 19
navigating in 32
shotlist checked into 142, 144

Interplay Media Services
selecting settings 146

Interplay Portal
viewing 14

Interplay Transfer status, showing 142, 144

J
J-K-L keys

playing and shuttling footage with 71

K
Key mappings

described 149
predefined 157

Key Mappings command 153
Keyboard shortcuts 157
Keymapping Editor dialog box 150
Keys

assigning to annotations 153
inserting text with 150
removing mapping 155
using for logging 149

L
Large monitor mode 61
Layout

custom 51
deleting 43
saving 51

Local audio mixing controls
described 83
enabling in Interplay Administrator 84
using 86

Locator Annotations Editor dialog box 106
Locators

adding 96
adding new annotation 106
annotating with labels 105
color, setting 98
defining annotations 106
deleting 113
deleting restriction 104
described 95
exporting 114
indicators 98
marking restriction on 100
moving to 112
printing 27
restriction, marking 101
setting visibility 110
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showing and hiding 109
Logged clips

changing aspect ratio for 67
Logging ingest 18
Logging panel

changing size 41, 65
printing 27

M
Macro text, mapping keys for inserting 149
Mapping keys

described 149
predefined 157

Mapping new key combinations 149
Marking

entire clips or segments 76
events during ingest 96
IN and OUT points 76

Master clip, locating 102
Master clips

displayed in Research panel 42
Match Frame 91
Match Frame, using to apply restriction 102
Media

navigating to by searching 33
Media objects

audio clips 42
master clips 42
sequences 42
subclips 42

Media Services Settings dialog box 146
Media tabs 53
Medium monitor mode 63
Merging property changes with changes on the server 

54
Metadata

adding a new field 122
custom, examples of 115
entering during ingest 116
entering for shotlists 137
hiding a field 123
system, examples of 115

Mix mode monitoring 80
Mixdown, audio

during Send to Playback 139, 142
Mixing formats in a shotlist 130

Mixing frame rates in a shotlist 130
Monitor modes 60
Monitoring audio and video 80

with local audio mixing controls 83
Moving clips or sequences 38
MultiRez

described 22
option 74
setting 22

N
Navigating

by searching 33
through folders 32
to a folder from a selected asset 36

New Shotlist command 125
New Subclip command 89

O
Online support 14
Option

sending to playback 139
Organizing folders 36
OUT points

dragging 79
marking 76

P
Permission

for viewing resolutions 74
Pin (Save) button 53
Playback

changing speed of 71
sending a shotlist to 142
sending a source to 144

Playback, sending to 144
Playing footage 70
Position bar

using 69
Position indicator

using 69
Predefined key mappings list 157
Preferences

fonts 26
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Printing
logging panel 27

Properties
selecting from a custom list 46
updating changes of 54

Property Merge dialog box 54

R
Ratcheting

play speed 71
Redoing actions 25
Refresh All button, refreshing application with 39
Refresh button, refreshing the Research panel with 39
Relinking media 22, 139
Removing annotations 106
Removing key mapping 155
Renaming a shortcut 36
Rendering effects before sending to playback 144
Research panel

audio clips displayed in 42
changing fonts 26
changing size 41, 65
closing tabs 53
creating new columns 50
customizing display 41
displaying multiple tabs 53
headings 43
hiding columns 43
master clips displayed in 42
moving columns 43
refreshing 39
saving custom display 51
sequences displayed in 42
subclips displayed in 42

Reservations
described 31

Resizing Research panel or Logging panel 41, 65
Resolutions

displaying at full or half 73
playing 74
working and target audio 141
yellow marker for unavailable 139

Restricted material
creating subclips of 102
deleting 104
marking 101

marking using Match Frame 102
Restriction marker on locator 100
Restrictions

described 31
Reversing actions 25
Reviewing 18
Rough cut 18

S
Save Shotlist As dialog box 125
Save Subclip As dialog box 89
Saving a shotlist with a new name 138
Saving shotlist work 128
Saving shotlists 125
Search options 35
Searching

for assets 33
Select Working Set of Columns dialog box 43
Send to Archive command 146, 147
Send to Playback dialog box 142, 144
Sending a shotlist to playback 142
Sending a source to playback 144
Sending to playback during capture 139
Sequence No Effects message 131
Sequences

cueing, viewing, and playing back 69
displayed in Research panel 42
moving, coyping, and duplicating 38
rendering effects in before sending to playback 

144
Set Type Filter dialog box 49
Set visibility command 109
Setting visibility of locators 109
Shortcut

creating in Directory panel 36
renaming 36

Shortcut keys 157
Shotlist

adding a shot to 130
adding a shotlist to 131
changing default start timecode 136
changing start timecode 135
changing the order of shots in 134
creating new 125
entering metadata for 137
finding text in 110, 123, 134
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mode, described 24
moving through 132
opening existing 128
printing 27
removing a shot from 135
saving 128
saving copy of 138
sending to playback 139

Shotlist button, entering Shotlist mode with 24
Shotlist to playback, sending 142
Show All command 109
Show command 43
Showing locators 109, 110
Shuttling

J-K-L key method 71
Size of frame, changing 51
Size of Research panel or Logging panel, changing 

41, 65
Small monitor mode 64
Sorting

column information in Research panel 43
items in Save As destination 89, 125, 138

Source
sending to archive 147
sending to playback 144

Source button, entering Source mode with 24
Source clips

finding text in 110, 123, 134
Source mode, described 24
Start timecode

changing default for shotlist 136
changing for shotlist 135

Status of Interplay Transfer 142, 144
Stepping

J-K-L key method 71
Subclips

creating 89
displayed in Research panel 42
of restricted material, creating 102

System metadata 115

T
Tabs, opening multiple 53
Target resolution

described 141
viewing 74

Text fields
searching in 35

Three-button play (J-K-L keys) 71
Thumbnail images 55
Thumbnail tab 55
Time

searching for 35
Timecode

changing default start for shotlist 136
changing start for shotlist 135
finding frames with 72

Timeout
setting automatic 29

Tracks, disabling 80
Training services 15
Transfer options 142, 144
Transport controls, using 70
Troubleshooting 14
Two-field video playback 73

U
Unavailable resolution marker 139
Undoing actions 25
Unsaved shotlist icon 128
Updating asset properties 54
Users, displaying 109

V
Variable-speed play 71
Video Disabled display 80
Video guide 132
Video ID 142, 144
Video monitor

controls 58
Video tracks

monitoring 80
Visibility

setting to show all locators 109
setting to show or hide user 110
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W
Workflows 18

basic workflow 19
Working resolution 141

setting 142
Wrong Format message 130

Y
Yellow border on clips 139
Yellow highlight for unavailable resolution 74

Z
Zoom bar 74
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