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Copyright and Disclaimer
Product specifications are subject to change without notice and do not represent a commitment on the part 
of Avid Technology, Inc.

The software described in this document is furnished under a license agreement. You can obtain a copy of 
that license by visiting Avid's Web site at www.avid.com. The terms of that license are also available in the 
product in the same directory as the software. The software may not be reverse assembled and may be 
used or copied only in accordance with the terms of the license agreement. It is against the law to copy the 
software on any medium except as specifically allowed in the license agreement.

Avid products or portions thereof are protected by one or more of the following United States Patents: 
4,746,994; 4,970,663; 5,045,940; 5,267,351; 5,309,528; 5,355,450; 5,396,594; 5,440,348; 5,452,378; 
5,467,288; 5,513,375; 5,528,310; 5,557,423; 5,568,275; 5,577,190; 5,584,006; 5,640,601; 5,644,364; 
5,654,737; 5,715,018; 5,724,605; 5,726,717; 5,729,673; 5,745,637; 5,752,029; 5,754,851; 5,799,150; 
5,812,216; 5,852,435; 5,905,841; 5,929,836; 5,930,445; 5,946,445; 5,987,501; 6,016,152; 6,018,337; 
6,023,531; 6,058,236; 6,061,758; 6,091,778; 6,105,083; 6,118,444; 6,128,001; 6,134,607; 6,137,919; 
6,141,691; 6,198,477; 6,201,531; 6,223,211; 6,249,280; 6,269,195; 6,317,158; 6,317,515; 6,330,369; 
6,351,557; 6,353,862; 6,357,047; 6,392,710; 6,404,435; 6,407,775; 6,417,891; 6,426,778; 6,477,271; 
6,489,969; 6,512,522; 6,532,043; 6,546,190; 6,552,731; 6,553,142; 6,570,624; 6,571,255; 6,583,824; 
6,618,547; 6,636,869; 6,665,450; 6,678,461; 6,687,407; 6,704,445; 6,747,705; 6,763,134; 6,766,063; 
6,791,556; 6,810,157; 6,813,622; D392,269; D396,853; D398,912. Other patents are pending.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or 
mechanical, including photocopying and recording, for any purpose without the express written permission 
of Avid Technology, Inc.

Copyright © 2004 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, 
REGARDING THIS PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS 
MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR PURPOSE. THE EXCLUSION OF 
IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY NOT 
APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE 
OTHER RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of 
their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its 
documentation for any purpose is hereby granted without fee, provided that (i) the above copyright notices 
and this permission notice appear in all copies of the software and related documentation, and (ii) the 
names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to the 
software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, 
IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, 
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES 
WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED 
OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN 
CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
Portions of this software are based on work of the Independent JPEG Group.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.
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The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to 
derive a source code equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray 
Sauers Associates, Inc. shall in no event be liable for any damages resulting from reseller’s failure to 
perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the 
software; or any other damages, including but not limited to, incidental, direct, indirect, special or 
consequential Damages including lost profits, or damages resulting from loss of use or inability to use 
reseller’s products or the software for any reason including copyright or patent infringement, or lost data, 
even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such 
damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, 
including warranties with respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 
products developed by Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties 
under license from Videomedia, Inc. Use of this software will allow “frame accurate” editing control of 
applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win 
software and Sample Source Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte 
Corporation and are subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial 
computer software” or “commercial computer software documentation.” In the event that such Software or 
documentation is acquired by or on behalf of a unit or agency of the U.S. Government, all rights with 
respect to this Software and documentation are subject to the terms of the License Agreement, pursuant to 
FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
888 I/O, Adrenaline, AirPlay, AirSPACE, AirSPACE HD, AirSpeed, AniMatte, AudioSuite, AudioVision, 
AutoSync, Avid, Avid DNA, Avid DNxcel, Avid DNxHD, AVIDdrive, AVIDdrive Towers, Avid Mojo, AvidNet, 
AvidNetwork, AVIDstripe, Avid Unity, Avid Xpress, AVoption, AVX, CamCutter, ChromaCurve, 
ChromaWheel, DAE, D-Fi, D-fx, Digidesign, Digidesign Audio Engine, Digidesign Intelligent Noise 
Reduction, DigiDrive, Digital Nonlinear Accelerator, DigiTranslator, DINR, D-Verb, Equinox, ExpertRender, 
FieldPak, Film Composer, FilmScribe, FluidMotion, HIIP, HyperSPACE, HyperSPACE HDCAM, IllusionFX, 
Image Independence, Intraframe, iS9, iS18, iS23, iS36, LaunchPad, Lo-Fi, Magic Mask, 
make manage move | media, Marquee, Matador, Maxim, MCXpress, Media Composer, MediaDock, 
MediaDock Shuttle, Media Fusion, Media Illusion, MediaLog, Media Reader, Media Recorder, MEDIArray, 
MediaShare, Meridien, MetaSync, MissionControl, NaturalMatch, Nearchive, NetReview, NewsCutter, 
Nitris, OMF, OMF Interchange, OMM, Open Media Framework, Open Media Management, ProEncode, 
Pro Tools, QuietDrive, Recti-Fi, RetroLoop, rS9, rS18, Sci-Fi, Softimage, Sound Designer II, SPACE, 
SPACEShift, SpectraMatte, SpectraGraph, Symphony, Trilligent, UnityRAID, Vari-Fi, Video Slave Driver, 
VideoSPACE, and Xdeck are either registered trademarks or trademarks of Avid Technology, Inc. in the 
United States and/or other countries.

iNEWS, iNEWS ControlAir, and Media Browse are trademarks of iNews, LLC.

All other trademarks contained herein are the property of their respective owners.
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Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
Windhorse — Courtesy of Paul Wagner Productions.

GOT FOOTAGE?

Editors — Filmmakers — Special Effects Artists — Game Developers — Animators — Educators — 
Broadcasters — Content creators of every genre — Just finished an incredible project and want to 
share it with the world?

Send us your reels and we may use your footage in our show reel or demo!*

For a copy of our release and Avid’s mailing address, go to www.avid.com/footage.

*Note: Avid cannot guarantee the use of materials submitted.

Avid Media Composer Adrenaline HD Input and Output Guide• 0130-06754-01 • December 
2004
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Using This Guide

The Avid® Media Composer® Adrenaline™ HD Input and Output Guide 
presents information to help you bring material into your Avid system and 
send material out. Material for input includes video footage, film footage 
transferred to video, graphic images, audio, and other elements you use to 
create a sequence. Material for output includes sequences, clips, individual 
frames, and audio, either as a work in progress or as a finished piece.

This guide includes information on planning projects, logging information 
into bins, capturing footage, and generating output. It also includes 
information on importing files, exporting files, and exchanging projects 
between systems.

n The documentation describes the features and hardware of all models. 
Therefore, your system might not contain certain features and hardware that 
are covered in the documentation.

Who Should Use This Guide

This guide is intended for editors at all levels of experience, particularly video 
editors who are unfamiliar with film-originated projects and editors 
responsible for the input and output stages of a project.

About This Guide

The Contents lists all topics included in the book. They are presented with the 
following overall structure:

• Chapters 1 presents conceptual information to help you plan a project and 
understand the film-to-tape transfer process.
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• Chapters 2 through 7 include conceptual information and step-by-step 
procedures for all aspects of input and output.

• Appendix A includes information on working with HD media.

• An index at the end of this manual helps you locate the information you 
need.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, 
reminders, recommendations, and strong suggestions.

c A caution means that a specific action you take could 
cause harm to your computer or cause you to lose data.

w A warning describes an action that could cause you 
physical harm. Follow the guidelines in this document 
or on the unit itself when handling electrical equipment.

> This symbol indicates menu commands (and 
subcommands) in the order you select them. For 
example, File > Import means to open the File menu 
and then select the Import command.

t This symbol indicates a single-step procedure. Multiple 
arrows in a list indicate that you perform one of the 
actions listed.

k This symbol represents the Apple or Command key. 
Press and hold the Command key and another key to 
perform a keyboard shortcut.

Margin tips In the margin, you will find tips that help you perform 
tasks more easily and efficiently.

Italic font Italic font is used to emphasize certain words and to 
indicate variables.

Courier Bold font Courier Bold font identifies text that you type.
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If You Need Help

If you are having trouble using your system:

1. Retry the action, carefully following the instructions given for that task in 
this guide. It is especially important to check each step of your workflow.

2. Check the ReadMe supplied with your Avid application for the latest 
information that might have become available after the hardcopy 
documentation was printed. You can access the ReadMe from the Help 
menu.

3. Check the documentation that came with your Avid application or your 
hardware for maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online 
services are available 24 hours per day, 7 days per week. Search this 
online Knowledge Center to find answers, to view error messages, to 
access troubleshooting tips, to download updates, and to read/join online 
message-board discussions.

5. For Technical Support, please call 800-800-AVID (800-800-2843).

For Broadcast On-Air Sites and Call Letter Stations, call
800-NEWSDNG (800-639-7364).

Click Quickly press and release the left mouse button 
(Windows) or the mouse button (Macintosh).

Double-click Click the left mouse button (Windows) or the mouse 
button (Macintosh) twice rapidly.

Right-click Quickly press and release the right mouse button 
(Windows only).

Drag Press and hold the left mouse button (Windows) or the 
mouse button (Macintosh) while you move the mouse.

Ctrl+key Press and hold the first key while you press the second 
key.

Symbol or Convention Meaning or Action

www.avid.com/onlinesupport
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Accessing the Online Library and Tutorial

The Avid Media Composer Adrenaline HD Online Library and Tutorial 
CD-ROM contains a multimedia tutorial and all the product documentation in 
PDF format. Avid recommends the multimedia tutorial as your first resource 
for learning how to use your application. You can access the tutorial and the 
library from the Online Library and Tutorial CD-ROM or from the Help menu.

The Online Library includes a Master Glossary of all specialized terminology 
used in the documentation for Avid products.

n You need Adobe® Reader® installed to view the documentation online. You can 
download the latest version of Adobe Reader from the Adobe Web site. The 
effects reference guide requires Apple’s QuickTime® application to view the 
QuickTime movies. You can download the latest version of QuickTime from the 
Apple® Web site.To access the online library and tutorial from the CD-ROM:

1. Insert the Avid Media Composer Adrenaline HD Online Library and 
Tutorial CD-ROM into the CD-ROM drive.

2. Double-click the Mainmenu file.

To access the online library and tutorial from the Help:

1. Insert the Avid Media Composer Adrenaline HD Online Library and 
Tutorial CD-ROM into the CD-ROM drive.

2. In your Avid application, select Help > Online Library & Tutorial.

n For the latest product information, see the Avid Knowledge Base:
www.avid.com/onlinesupport

How to Order Documentation

To order additional copies of this documentation from within the 
United States, call Avid Sales at 800-949-AVID (800-949-2843). If you are 
placing an order from outside the United States, contact your local 
Avid representative.

www.avid.com/onlinesupport
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Avid Educational Services

For information on courses/schedules, training centers, certifications, 
courseware, and books, please visit www.avid.com/training or call Avid Sales 
at 800-949-AVID (800-949-2843).

www.avid.com/training
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Chapter 1
Planning a Project

This chapter gives a brief description of video formats and resolutions 
supported by your Avid editing system and other information that can help you 
plan your project. This chapter includes the following topics:

• Types of Projects

• Project Resolutions

• Working with Mixed-Resolution Projects

• Video and Film Projects

Types of Projects

When you start a project on your Avid system, you need to decide on a project 
type. Select your project type based on your source footage. You can select 
one of the following options from the New Project dialog box:

• 24p NTSC: For film-originated footage or other 24-fps footage, 
transferred to NTSC videotape

• 23.976p NTSC: For film-originated or other 24-fps footage in which you 
want to use digital audio, or for footage which has been shot at 23.976

• 30i NTSC: For NTSC video-originated footage (30 fps)

• 24p PAL: For film-originated footage or other 24-fps footage, transferred 
to PAL videotape

• 25i PAL: For PAL video-originated footage (25 fps)

In these options, 23.976p, 24p, and 25p designate 23.976-fps, 24-fps, and 25-
fps progressive media. For these projects, your source footage is captured and 
stored as 23.976, 24, or 25 full, discrete frames per second. In the 30i NTSC 
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and 25i PAL options, the i represents interlaced frames played at 30 fps or 25 
fps. An interlaced frame consists of two fields, each of which contains one-
half the scan lines of the frame. Interlaced frames are standard for NTSC and 
PAL video media.

For information on Film Projects, see “Planning a Film Project” in the Help.

Project Resolutions

You must capture media to begin a project. Connect your media device to the 
Avid Adrenaline Digital Nonlinear Accelerator (DNA). The Using the Avid 
Adrenaline information in the Help identifies all of the connectors on your 
Avid Adrenaline DNA. You can use a Media Station XL system or an Avid 
Xdeck™ in an Avid Unity™ MediaNetwork environment to capture media. For 
more information about these products, contact your Avid representative, or 
visit the Avid Web site.

Project formats are described as follows:

• An Avid video projects capture and store 30i-fps NTSC or 25i-fps PAL 
media as digital video that conforms to the ITU-R 601 standard (SDTV or 
standard-definition TV). 

• Film projects capture and store 23.976p-fps NTSC or 25p-fps PAL media. 
You do your offline editing on an Avid editing system and finishing on a 
Symphony or Avid|DS system. 

n You cannot create 24p or 25p media or multiple output formats from video 
footage shot at 30 fps (NTSC) or 25 fps (PAL). The source must be film or HD 
(high-definition).

• Digital video (DV) is an international standard created by a consortium of 
10 companies to serve as a consumer digital video format. Avid editing 
systems support two DV resolutions: DV25 and DV50.

• MPEG 30, MPEG 40, and MPEG 50 are resolutions specifically intended 
to support the SMPTE Type D-10 bit stream produced and recorded by 
devices such as Sony® MPEG IMX™ VTRs. It uses 4:2:2 sampling.
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n With the Media Composer application, there are two ways to capture and 
playback. You can capture and playback through the Adrenaline hardware or 
you can capture and playback through a separate 1394 card. For additional 
information see “Capturing DV50 and DVCPRO HD Media Directly from a 
DV Device” on page 135.

• 10-bit resolutions are available for Render, Import, Capture, 
Consolidate/Transcode, and Video Mixdown.You must be connected to 
Adrenaline hardware to capture and play back 10-bit, high quality video. 
10-bit is available for both Standard Definition (SD) and High Definition 
(HD) projects.When working with an HD project, the 10-bit resolution 
options depend on the project format.

When working with an SD project, the 10-bit resolution appears as 
1:1 10b MXF. The 10-bit resolutions are available in MXF format, not 
OMF format.

Resolutions are selectable in the Media Creation dialog box (Capturing, Titles, 
Import, Mixdown, Motion Effects, and Render tabs).

Avid editing systems allow you to capture, edit, and play back in the resolution 
listed in the following table, except where noted.

Supported Resolutions and Hardware Configurations  

Resolution Hardware Configuration

DV25 411 Avid Adrenaline or separate 1394 card

DV25p 411 Avid Adrenaline or separate 1394 card

DV25 420 Avid Adrenaline or separate 1394 card

DV25p 420 Avid Adrenaline or separate 1394 card

DV50 422 Separate 1394 card

DVCPRO HD Separate 1394 card

MPEG 30 (editing and playback only)

MPEG 40 (editing and playback only)

MPEG 50 (editing and playback only)

35:1 Avid Adrenaline
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28:1 Avid Adrenaline or separate 1394 card

20:1 Avid Adrenaline 

14:1 Avid Adrenaline 

10:1 Avid Adrenaline

3:1 Avid Adrenaline 

2:1 Avid Adrenaline 

1:1 (Uncompressed) Avid Adrenaline 

10:1m Avid Adrenaline 

8:1m Avid Adrenaline 

4:1m Avid Adrenaline 

3:1m Avid Adrenaline 

35:1p Avid Adrenaline 

28:1p Avid Adrenaline 

14:1p Avid Adrenaline 

3:1p Avid Adrenaline 

2:1p Avid Adrenaline 

1:1p Avid Adrenaline 

15:1s Avid Adrenaline or separate 1394 card

4:1s Avid Adrenaline 

2:1s Avid Adrenaline 

1:1 10b MXF Avid Adrenaline 

DNxHD 220X - (10 bit)

DNxHD 220 - (8 bit)

DNxHD 145 - (8 bit)

Avid Adrenaline 

Supported Resolutions and Hardware Configurations  

Resolution Hardware Configuration
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These resolutions appear, along with other Avid resolutions, wherever a list of 
resolutions appears (for example, in the Video Resolution pop-up menu of the 
Media Creation dialog box). The exact list depends on the project format 
(NTSC or a PAL).

For information about input and output, see the following sections:

• “Configuring Decks” on page 80

• “Setting Up the Capture Tool” on page 89

• “Using the Digital Cut Tool” on page 209

Working with Mixed-Resolution Projects

The Avid Media Composer Adrenaline system allows you to work with mixed 
resolutions in the same sequence. However, you cannot mix NTSC with PAL.

Avid recommends you do not mix interlaced resolutions with progressive 
resolutions. Mixing interlaced resolutions with progressive resolutions might 
result in problems with scrolling titles, exporting, and performing Digital 
Cuts.

For more information on mixing resolutions, see “Resolutions and Storage” in 
the Help.

DNxHD 185X - (10 bit)

DNxHD 185 - (8 bit)

Avid Adrenaline 

DNxHD 175X - (10 bit)

DNxHD 175 - (8 bit)

Avid Adrenaline 

Supported Resolutions and Hardware Configurations  

Resolution Hardware Configuration
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Video and Film Projects

Avid systems offer you a flexible approach to finishing your project, whether 
it originates as video or film.

For video projects, you can use the offline capabilities of the Avid editing 
system and the Total Conform capabilities of the Symphony system to produce 
the highest quality, uncompressed broadcast masters.

For film and 24-fps or 25-fps HDTV (high-definition television) projects, you 
can use the Avid editing system’s Universal Offline Editing capabilities to 
capture footage at 24 fps or 25 fps and edit the content in its native frame rate. 
Then use the Symphony system’s film-tape-film-tape (FTFT) and Total 
Conform capabilities to finish and deliver uncompressed NTSC, PAL, 4:3, 
16:9, and letterbox formats, as well as frame-accurate film cut lists and edit 
decision lists (EDLs), all from the same 24p (24-fps progressive) or 25p 
media.



Chapter 2
Logging

When you import shot log files or log directly into a bin, you provide the Avid 
system with frame-accurate clip information used to capture the source 
footage. The logs you create form the foundation for organizing, tracking, 
storing, retrieving, and generating lists of edit information throughout your 
project. The following sections provide techniques for preparing log 
information before capturing:

• Preparing Log Files for Import

• Importing Shot Log Files

• Setting the Pulldown Phase

• Logging Directly into a Bin

• Logging Film Information

• Modifying Clip Information Before Capturing

• Exporting Shot Log Files

Preparing Log Files for Import

You can use the ALE utility included with your system to quickly convert shot 
log files created by other sources:

The ALE utility allows you to:

• Modify the text in a log file. (Windows only.)

• Convert log files of different formats to ALE files (see “Compatible Log 
Formats” on page 35).

• Convert an ALE file to either an ATN or FLX file.



 Chapter 2 Logging

30

Any options you set in the ALE utility are saved each time you close the ALE 
utility.

When you are converting an ATN file that contains multiple sections to an 
ALE file, multiple ALE files are created. The Avid Log Exchange window 
displays only the first ALE file created. The succeeding ALE files are given 
the same file name with incremental numbering. For example, the file 
Nations1.atn is converted to Nations001.ale, Nations002.ale, Nations003.ale, 
and so on. The converted output files are stored in the folder containing the 
original input file.

Converting Log Files with Avid Log Exchange

To convert a log file to an ALE file:

1. Click the Start button, and select All Programs >Avid > Avid Log 
Exchange.

The Avid Log Exchange window opens.

2. Perform one of the following:

t If the log file is a Final Cut Pro, Cinema Tools, or a Tabbed shot log 
file, select File > Import and then choose the file type. 

t If the log file is another file type, such as .flx or .atn, select File > 
Open. 

The Open dialog box opens.

3. Double-click the file you want to convert.

The Import Header options box appears.
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4. Select the information you want to appear in the global settings of the .ale 
file. The global settings appear at the top of the .ale file.

5. Click OK.

6. Depending on the type of file you are opening, one of the following 
occurs:

- If the file type is recognized by the ALE utility, the file appears in the 
Avid Log Exchange window.

- If the file does not contain the Windows line-ending format, then the 
Line Endings dialog box opens. Select an option from the following 
table.

The file appears in the Avid Log Exchange window.

- If the file type is not recognized, the Select File Type dialog box 
opens. Select the type of file you are converting and click OK.

Click To

Display & Save Open the file in the Avid Log Exchange window and change 
the file to the Windows format.

Display Only Open the file in the Avid Log Exchange window, but not 
change the file.

Ignore Display the file as is without changes.
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The file appears in the Avid Log Exchange window.

n For specific information on the various file types, see “Compatible Log 
Formats” on page 35.

7. Use the Options menu to select the tracks to include in the Tracks column 
of the log. The default track selections are Log V, Log A1, and Log A2. 

After you import the log into an Avid bin, the system captures all tracks 
shown in this column when batch capturing. 

n The Track selection only works on non ALE files being converted to ALE 
format. When ALE is the incoming format, Track selection does not work.

8. Select Options > Clean if you want ALE to clean the ALE output file to 
eliminate overlapping timecodes for clips. By default, Clean is selected.

When you select Clean, the utility changes the end timecode of a previous 
event to be less than the following event.

9. If you selected Clean, you can also select Options > Relaxed to prevent 
the deleting of events that come earlier in the transfer. Relaxed is not set 
by default.

For example, if you transfer film footage with a timecode of 2:00:00:00 
and then add some clips at the end with a timecode of 1:00:00:00, Relaxed 
prevents the deleting of events that come earlier in the transfer. This 
occurs when you shoot footage across the midnight hour and the first half 
of the film has 24 hours and the second half has 0 hours.
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10. Select Convert > ALE.

The default output selection is the ALE format. This is the required format 
for import into an Avid bin.

The Avid Log Exchange window displays the converted ALE file. The 
converted file has the same file name as the original file, except the file 
name extension matches the converted file format.

11. (Option) Select the original file from the Window menu if you want to 
convert the file again using different options.

12. Select File > Close.

If you made changes in the editor, a message box opens.

13. Click Yes.

The converted file is stored in the same folder as the original log file.
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Using Drag-and-Drop Conversion for Log Files 

Use this shortcut to convert files into an ALE file.

n If the log file is a Final Cut Pro, Cinema Tools, or a Tabbed shot log file, you 
cannot use drag-and-drop conversion. Use the procedure in “Converting Log 
Files with Avid Log Exchange” on page 30 to convert files of this type.

To convert a log file by using drag-and-drop conversion:

1. Check the options that are set in the ALE utility. See “Converting Log 
Files with Avid Log Exchange” on page 30. The current options are used 
when you perform drag-and-drop conversion.

2. Create a shortcut for the ALE utility.

3. Open the folder that contains the files you want to convert, positioning the 
folder so the Shortcut icon for the ALE utility is visible.

4. Select the files you want to convert.

5. Drag the selected files to the Shortcut icon for the ALE utility, and release 
the mouse button.

6. Depending on the type of files you are converting, one of the following 
occurs:

- If the file type is recognized by the ALE utility, a message box opens, 
indicating the conversion was successful.

- If the file type is not recognized, the Select File Type dialog box 
opens. Select the type of file you are converting and click OK.

A message box opens, indicating the conversion was successful.
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- If the file type is an ALE file, the ALE Convert Type dialog box 
opens. Select a file type for the converted output file and click OK.

A message box opens, indicating the conversion was successful.

7. Click OK to close the message box.

The converted files have the same file names as the original files, except 
the file name extension matches the converted file format.

For example, the .ale file name extension is added to the new file names 
for the Avid format. The converted files are stored in the folder containing 
the original log files.

Compatible Log Formats

The following table lists the log formats that can be imported directly or 
converted for import using Avid Log Exchange (ALE).

Compatible Log Formats  

Log Format Requirements File Name Extension

AatonBase Conversion required .atn or .atl

Avid Log Import directly .ale

Cinema Tools Conversion required .txt

CMX EDL Conversion required .cmx

Evertz Conversion required .ftl

Excalibur Conversion required .ale or .flx

Final Cut Pro Conversion required .txt

FLEx Conversion required .flx

Keyscope Conversion required .ksl

Log Producer Conversion required .llp

Log right Import directly .ale

OSC/R (Macintosh® only) Conversion required .asc

OLE (Windows only) Conversion required .odb
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Creating Avid Logs

You can prepare an Avid log on any type of Windows or Macintosh computer 
by using a word processing application or a text editor. To ensure accuracy, 
you must follow the Avid log specifications described in “Avid Log 
Specifications” in the Help.

Applications for Creating Avid Logs

You can use any word processing application or text editor to create Avid logs. 
However, you must save the file as a text document (ASCII format).

Windows systems ship with a text editor called WordPad.

To open WordPad:

t Click the Start button, and select All Programs > Accessories > WordPad.

Mac OS X systems ship with a text editor called Text Edit. 

To open Text Edit:

t Select Go > Applications, and double-click Text Edit. 

To create a text document in Text Edit:

t Select Format > Make Plain Text.

Required Information for Logging

When logging manually, you should document the following information:

• Identify the source tape for each shot.

• Document each clip’s name, start timecode, and end timecode.

Shotlister Import directly .ale

Tab Delimited Conversion required .txt

Compatible Log Formats (Continued)  

Log Format Requirements File Name Extension
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• In the case of NTSC transfer tapes for film projects, you must supply 
pulldown information in the Pullin column of the bin before you can 
capture.

This is the minimum information required to capture successfully. You can 
also add other information such as comments, auxiliary timecodes, or key 
numbers for film projects. You can make a separate log file for each videotape, 
or log clips from several different videotapes in one log.

Creating an Avid Log

To create an Avid Log by using a word processor or text editor:

1. Enter shot log information according to the specifications described in 
Avid Log Specifications in the Help.

2. Save your file as a text file in the Save As dialog box. You can use the file 
name extension .txt, but it is not required.

c The Avid editing application only accepts text files (ASCII format).

After you double-check the log, import it into the Avid system. For more 
information, see “Importing Shot Log Files” on page 39.

Transferring Bins from MediaLog

The MediaLog program is a standalone application that speeds the process of 
creating and importing log information from a Windows or Macintosh 
computer. MediaLog mirrors the Avid system interface for creating projects, 
bins, and clip information in the bin, and includes serial deck control for 
logging directly from tape.

n For information on specific MediaLog procedures, see the Avid MediaLog 
Help.

n The version of MediaLog for your platform is included with your Avid system. 
To order a different version of MediaLog, contact your Avid representative.

If you log your source footage by using MediaLog, you can transfer the bins 
directly to the Avid system for batch capturing by moving the bin files. You 
can also import the logs by using the same procedure as you would for other 
Avid-compatible log formats, as described in “Importing Shot Log Files” on 
page 39.
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Transferring Bins 

To transfer bins from MediaLog:

1. Save the MediaLog bins to a floppy disk. 

If you are using MediaLog for Macintosh, make sure the disk is 
DOS-formatted or that your Windows system can mount Macintosh-
formatted disks by using a third-party utility. 

If your MediaLog folders are available through a server or other 
networked source, then locate the MediaLog folder there instead.

2. Insert the floppy disk from MediaLog into the Avid system’s floppy drive.

3. Open the project folder in which you want to store the MediaLog bins. 
This folder is usually located in the following folder:

drive:\Program Files\Avid\Media Composer Adrenaline\Avid Projects

4. Double-click the My Computer icon and double-click the Floppy Disk 
icon.

5. Ctrl+click the bins in the floppy disk window, and select Edit > Copy.

6. Click the project folder window, and select Edit > Paste.

Associating the Bin with Your Project

To associate the transferred bins with your project:

1. Restart the Avid application and open your project.

2. Associate the imported bins with your project by doing the following:

a. Select File > Open Bin.

b. Locate the new bin by using the Open Bin dialog box.

c. Double-click the bin to open it within your project. 

The new bin appears in the Bins scroll list in the Project window.

The bins you have imported contain master clips only with no associated 
media files. Before you can view or manipulate these clips, you must create 
the associated media files by batch capturing the source material. For 
information about batch capturing, see “Batch Capturing from Logged Clips” 
on page 151.
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Double-Checking the Log Files

When importing shot logs for video, the Avid system compares the video 
duration to the video out minus the video in. When importing film shot logs, 
the system compares the key number out minus the key number in.

If the system detects a discrepancy, it reports the error to the Console and does 
not bring the clip into the bin. The best way to ensure that clips are not 
discarded on import is to double-check the logs for discrepancies in duration 
and marks.

n Open the Console by selecting Console from the Tools menu. For more 
information, see “Using the Console Window” in the Help.

Importing Shot Log Files

You can import any log created or converted to meet Avid log specifications 
(see “Creating Avid Logs” on page 36). For film projects, most telecine and 
other film-to-tape transfer systems generate a log you can import directly to 
the bin, after you convert it to .ale format by using the ALE utility. Even if the 
telecine facility supplies you with an .ale file, you should process it through 
the ALE utility, using the Clean function. For more information, see 
“Preparing Log Files for Import” on page 29.

You can combine or merge events while importing a log so that fewer master 
tapes require capturing, as described in this section.

To import shot log files into a bin:

1. If you have created Import settings for importing shot log files, select the 
Import setting you want to use from the Settings scroll list. See “Creating 
and Using Import Settings” on page 172.

2. Open the bin in which you want to store the imported files. Click 
anywhere in an open bin to select it, or create a new bin for the shot log 
import.

3. Select File > Import. 

The Select Files to Import dialog box opens.
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4. Click the Options button to open the Import Settings dialog box, if you 
want to select options for combining events on import.

For information on Import settings, see “Import Settings” in the Help.

5. After selecting the appropriate options, click OK to close the Import 
Settings dialog box and return to the Select Files to Import dialog box.

6. Do one of the following:

t If you are importing an .ale file, click the Files of type pop-up menu 
and select Shot Log.

t If you are importing a text file, click the Files of type pop-up menu 
and select All Files.

7. Use the Look in pop-up menu to locate the folder containing the source 
file.

8. Select the source file from the list and click the Open button.

When the system finishes importing the file, the clips appear in the 
selected bin.

Source file list

Files of Type
pop-up menu

Look in pop-up menu
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Setting the Pulldown Phase

If you are logging or capturing 24-fps sources (film-to-tape transfers, media 
downconverted from 1080p/24 footage, or both), you can set the pulldown-to-
timecode relationship for a transferred tape in the Film Settings dialog box. 

For information about the pulldown process, see. “Transferring 24-fps Film” 
in the Help.

You set this relationship by selecting the pulldown phase (sometimes called 
the pulldown frame or pullin frame), which is the video frame at which the 
master clip starts. The pulldown phase is designated A, B, X, C, or D. Film 
labs and transfer houses typically use the A frame to start the transfer.

Set Pulldown 
Phase option
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The following illustration shows the relationship between film frames and 
video frames.

n This setting is not available in matchback projects. However, you can modify 
the pulldown phase after you log it. See “Entering Pulldown Information” on 
page 55.

The Set Pulldown Phase setting lets you log, batch capture, and capture-on-
the-fly more easily, because the correct pulldown phase of any IN point for a 
particular tape is automatically determined. Setting the correct pulldown phase 
prevents inaccuracies in cut lists and matchback EDLs. It also prevents 
incorrectly captured clips that appear to stutter when played in 24p NTSC 
projects.

For example, if you set the pulldown phase of 00:00:00:00 as A (indicating 
that the A frame is located at timecodes ending in 0 or 5), any timecode you 
log will calculate its pulldown phase based on the same sync point, regardless 
of where you set the IN point. If you use the Capture tool to log a clip that 
starts at 01:00:10:01, the Avid system automatically enters B in the Pullin 
column of the bin. If you capture on-the-fly starting at 01:00:10:01 (a B 
frame), the system begins to capture at the next A frame, in this case, 
01:00:10:05.

c The Set Pulldown Phase feature does not work if you capture from a 
mark IN.
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The pulldown-to-timecode relationship might vary from tape to tape, or within 
the same tape, depending on how the footage was transferred. If you find that a 
tape requires a different pulldown phase, you can change the setting in the 
Film Settings dialog box, or use the Modify Pulldown Phase dialog box before 
capturing (see “Modifying the Pulldown Phase Before Capturing” on 
page 58.)

n For information about fixing an incorrectly logged sync point, see “Modifying 
the Pulldown Phase After Capturing” on page 164.

To set the pulldown phase:

1. Determine the correct pulldown phase for 00:00:00:00 in one of the 
following ways:

t If you are capturing film-to-tape transfers, check the transfer log.

t If you are capturing tapes that have been downconverted from 
1080p/24, check what pulldown frame was set for 00:00:00:00 on the 
deck that performed the conversion.

t If you still cannot determine the pulldown phase, see “Determining 
the Pulldown Phase” on page 57. 

2. Double-click Film in the Settings scroll list of the Project window.

3. Select the option Set Pulldown Phase of Timecode 00:00:00:00 and then 
click the pop-up menu, and select the correct pulldown phase (A, B, X, C, 
D).

4. Click OK.

Logging Directly into a Bin

You can log clips directly into a bin by using the Capture tool in one of two 
ways described in this section:

• Log directly into a bin with an Avid-controlled deck for semiautomated 
data entry.

• Log manually during or after viewing of footage offline with a non-Avid-
controlled deck or other source.
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Tips for Logging Preroll, Logging Timecode, and Naming Tapes

Observe the following important guidelines for preroll, timecode formats, and 
naming of tapes when logging prior to capturing.

Logging Preroll

Be sure to leave adequate preroll with continuous timecode prior to IN points 
when logging your tapes. The recommended minimum preroll is 2 seconds 
for Betacam playback, 5 seconds for 3/4-inch U-matic playback, and 
6 seconds for DV playback.

n You set the default preroll for tape playback by using Deck Settings. For more 
information, see “Deck Settings” in the Help.

Logging Timecode

Within an NTSC project, check the timecode format of each tape (drop-frame 
versus non-drop-frame timecode) when you are logging without a tape in the 
deck. Log drop-frame timecode by using semicolons (;) between the hours, 
minutes, seconds, and frames. Log non-drop-frame timecode with colons (:).

n To change the logged timecode format, select Clip > Modify.   For information, 
see “Modifying Clip Information Before Capturing” on page 62.

Naming Tapes

When entering tape names in the Capture tool, consider the following:

• Tape names must be alphanumeric characters (A to Z, 0 to 9). They can 
include uppercase and lowercase characters. The maximum length of a 
name is 32 characters. 

• It is possible to have a single tape listed as several different tapes if you 
alter the case of the letters. For example, if you type a single name as 
TAPE, Tape, and tape on three different occasions, all three names will 
appear. This can cause significant problems in keeping track of clips when 
batch capturing, recapturing, and generating an EDL. Select a case 
convention and maintain it throughout a project.
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n If you want your Avid system to consider master clips as coming from the exact 
same tape, you should try to select that tape name from the Select Tape dialog 
box. If you do not see the tape you are looking for, but know you have online 
media from that tape, you should click the Scan for Tapes button. For more 
information, see “Logging with an Avid-Controlled Deck” on page 46.

• It is important that you devise a naming scheme for your tapes. For 
example, tapes with similar names can be easily sorted and viewed 
together in a bin. However, it can be difficult to distinguish among 
numerous tapes with similar names when trying to locate a specific tape 
quickly. Name tapes based upon the amount and complexity of your 
source material.

• If you are planning to generate an edit decision list (EDL) for import into 
an edit controller for online editing, double-check the controller’s 
specifications beforehand. Some edit controllers will truncate source tape 
names to as few as six characters, while others will eliminate characters 
and truncate to three numbers. Alterations like these at the EDL stage 
might cause the system to identify different source tapes with similar 
names in the same way, causing you to lose track of source material.

Naming a New Tape from the Keyboard

You can name a new tape without taking your hands off the keyboard.

To create a new tape name by using a keystroke in Capture mode:

1. Select Tools > Capture.

The Capture tool opens.

2. Put a tape in the deck or click the Source Tape Display button.

The Select Tape dialog box opens.

3. Press Ctrl+N.

A new tape name text box opens.

4. Type the new tape name.

5. Press Enter to register the tape name.

6. Press Enter or click OK to close the Select Tape dialog box.
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Logging with an Avid-Controlled Deck

When you log with a compatible tape deck controlled from within your Avid 
system, you can automate part of the logging process by using buttons to enter 
frame-accurate timecode information from the deck. This method is more 
accurate than manual entry because timecodes are transferred directly from 
tape to the bin.

n For information about connecting a compatible deck to your system, see the 
setup guide for your Avid system.

To log clips directly into a bin from an Avid-controlled deck:

1. Make sure the deck is properly connected and turned on.

2. Open the bin where you want to store the clips.

3. Select Tools > Capture. 

The Capture tool opens. Playback from the deck is displayed in the Client 
monitor.

Capture/Log Mode button

Mark IN button

Channel Selection buttons

Clip Name text box

Clip Comment text box

Timecode display

Deck controls

Deck Selection pop-up menu

Source Tape Display button
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n If you forget to connect and turn on the power to the deck before opening the 
Capture tool, you can reinitialize deck control after turning it on by clicking 
the Deck Selection pop-up menu, and selecting Check Decks.

4. If the Capture tool is not currently in Log mode, click the Capture/Log 
Mode button until the LOG icon appears.

5. Click the Deck Selection pop-up menu, and select a deck.

For more information, see “Selecting a Deck in the Capture Tool” on 
page 91.

6. Insert your tape into the deck. 

The Select Tape dialog box opens. 

You can select the option “Show other project’s tapes” to display the tape 
names and associated project names for all bins that have been opened in 
the current session.

n Because the media file database does not open when you start your Avid 
system, tape names of all online media files do not appear automatically.

n If the tape name you are searching for does not appear in the Select Tape 
dialog box, click the Scan for Tapes button. Tape and project names are listed.

New tape name

List of tapes

Show Tapes option
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7. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box 
and click OK.

t Click New if the tape is not in the list. A new tape name line appears 
in the dialog box. Type the new name and click OK.

The tape name is displayed in the Capture tool.

n For guidelines when naming tapes, see “Naming Tapes” on page 44.

A message that the system is waiting for you to mark an IN point is 
displayed in the message bar. 

8. Set either an IN point or an OUT point for the clip you want to log using 
one of the following methods:

t If you want to keep the deck running while you log: Start the deck. 
At the point where you want to start the clip, click a Mark IN button 
(you can use either the Mark IN button in the upper left of the Capture 
tool or the Mark IN button in the lower right) or press the F4 key. The 
deck continues to play.

n If you want to pause the deck while you enter a clip name and comments, see 
“Pausing the Deck While Logging” on page 49.

t If you want to cue your source tape to the start or end point: Use 
the deck controls in the Capture tool to cue your source tape to the 
start or end point. Click a Mark IN button or the Mark OUT button in 
the lower right of the Capture tool.

t If you want to log using timecode: If the footage starts at a known 
IN point or ends at a known OUT point, type the timecode in the text 
box next to the Mark IN button or the Mark OUT button. Then enter 
the mark by pressing the Go to IN button or the Go to OUT button, 
which scans the tape forward to the mark, or by pressing Enter.

After you set the mark, the Mark IN button changes to the Mark OUT and 
Log button or the Mark IN and Log button, depending on the first mark 
you set.

c For NTSC film-to-tape transfer or footage downconverted from 1080p/24, 
you must log the correct pulldown phase. See “Setting the Pulldown 
Phase” on page 41 and “Entering Pulldown Information” on page 55.

Mark IN

Mark IN

Mark OUT

Go to IN 

Go to OUT

Mark OUT
and Log

Mark IN
and Log
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9. (Option) Enter a clip name and comment in the corresponding text boxes 
in the Capture tool. 

10. To finish logging the clip, do one of the following:

t If the deck is running: Click the Mark OUT and Log button or press 
the F4 key. The clip is logged into the bin and the deck continues to 
play. 

t If you want to cue the remaining start or end point: Use the deck 
controls to locate the start or end point. Set the remaining IN point or 
OUT point either by clicking the Mark OUT and Log button or the 
Mark IN and Log button. The clip is logged into the bin.

t If you want to log using timecode: Type a timecode for the clip’s IN 
point, OUT point, or duration in the timecode text boxes next to the 
corresponding icon. Then enter the mark by pressing the Go to IN 
button or the Go to OUT button, which scans the tape forward to the 
mark, or by pressing Enter.To log the clip into the bin, click the Log 
Clip button in the upper left of the Capture tool.

The clip name, which is automatically named and numbered by the 
system, is highlighted in the bin and ready to be renamed.

11. (Option) Rename the clip by typing a new name in the highlighted area.

n Consider changing the clip name immediately, because it is easy to forget the 
contents of each clip if you are logging many clips. You can, if necessary, 
accept the clip name and proceed with the logging process and change the clip 
names in the bin at a later time.

12. Repeat these steps until you have logged all your clips.

n While viewing the footage, you can continuously update your marks on-the-fly 
by clicking the Mark IN button or the Mark OUT button repeatedly before 
entering the second mark.

Pausing the Deck While Logging

If the deck is playing while you log clips, you can direct the Avid system to 
automatically pause the deck after you set an IN point and an OUT point. 
While the deck is paused, you can enter the name and comment for the clip 
you want to log.

Log Clip
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To pause the deck while logging:

1. In the General tab of the Capture Settings dialog box, select the “Pause 
deck while logging” option.

2. Set up your deck and the Capture tool as described in “Logging with an 
Avid-Controlled Deck” on page 46.

3. When you reach the point where you want to start the clip, click the Mark 
IN button in the upper left of the Capture tool or press the F4 key. The 
Mark IN button changes to the Mark OUT button and the deck continues 
to play.

4. When you reach the point where you want to end the clip, click the Mark 
OUT button in the upper left of the Capture tool or press the F4 key again. 
The Mark OUT button changes to the Log Clip button, and the deck 
pauses.

5. Enter a clip name and comment in the corresponding text boxes in the 
Capture tool.

6. Click the Log Clip button or press the F4 key.

The system logs the clip in a bin, and the deck starts playing again.

Using a Memory Mark

To use a memory mark for a particular location on a tape:

t Click the Mark Memory button in the Capture tool to mark the location. 

t Click the Go to Memory button to move through the tape to the marked 
location.

t Click the Clear Memory button to clear the memory mark.

You can add one mark per tape. The memory mark is not stored on the tape. 
When you remove the tape from the deck and insert another tape into the deck, 
the mark is cleared.

Mark IN

Mark OUT

Log Clip
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Logging with Non-Avid-Controlled Decks

You can use the Capture tool to log clips directly into a bin from a source that 
is not controlled by your Avid system. For example, you can log clips from a 
deck that is not connected to the system, or from handwritten or printed log 
information for a tape that was previously logged but is not currently available.

To log clips directly into a bin from a non-Avid-controlled deck:

1. If there is a deck connected to the system, eject the tape from the deck.

n For NTSC projects, when you are logging within the Capture tool, you should 
leave the deck empty. If a tape remains in the deck, the system will determine 
drop-frame or non-drop-frame from that tape whether or not it matches your 
tape’s timecode format.

2. Double-click Deck Preferences in the Settings scroll list of the Project 
window to open the Deck Preferences dialog box.

3. For NTSC projects, click the “When no tape in deck log as” pop-up menu, 
and select Non-Drop-Frame or Drop-Frame.

4. Click OK to close the dialog box.

5. Open the bin where you want to store the clips.

6. Select Tools > Capture. 

The Capture tool opens.

7. Click the Capture/Log Mode button in the Capture tool until the LOG icon 
appears.

Mark Memory button

Go to Memory button

Clear Memory button
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8. Click the Source Tape Display button. 

A dialog box opens.

9. Click Yes to open the Select Tape dialog box.

10. Double-click the name of the tape in the dialog box, or click New and 
enter the name of the tape. 

11. Click OK.

12. Select the tracks you want to log, using the Channel Selection buttons in 
the Capture tool.

13. Type the start timecode in the Mark IN text box.

14. (Option) Enter a clip name and comment in the corresponding text boxes. 

15. Type the end timecode in the Mark OUT text box.

Message
 bar

controls

Timecode 

Channel
Selection buttons

Clip Name text box

Clip Comment
text box

button
Clear IN

Clear OUT

Mark IN button

Mark Memory button
Go to Memory button

Clear 
Memory
button

Mark OUT button

Capture/Log Mode button

Deck 

Deck Selection 
pop-up menu

display

Source Tape Display button
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c For NTSC film-to-tape transfer or footage downconverted from 1080p/24, 
you must log the correct pulldown phase. See “Setting the Pulldown 
Phase” on page 41 and “Entering Pulldown Information” on page 55.

16. Click the Log Clip button.

The clip is logged into the bin. The clip name, which is automatically 
named and numbered by the system, is highlighted in the bin and ready to 
be renamed.

17. (Option) Rename the clip by typing a new name in the highlighted area.

n Consider changing the clip name immediately, because it is easy to forget the 
contents of each clip if you are logging many clips. You can, if necessary, 
accept the clip name and proceed with the logging process and change the clip 
names in the bin at a later time.

18. Repeat these steps until you have logged all your clips.

Logging Film Information

Once you have entered or imported the basic log information into a bin, you 
might want to add film-related log information before capturing. This section 
describes procedures and formats for adding various film headings.

The following are some important requirements for film-based projects:

• The minimum information required for capturing is the data recorded in 
the Start and End video timecode columns, and the pulldown phase for 
NTSC transfers, which is noted in the Pullin column (24-fps capture 
only).

• Each reel of film can be logged as a separate clip, and will correspond to a 
single master clip, only if the video transfer of the film reel has continuous 
pulldown (NTSC format), and continuous timecode (NTSC and PAL). If 
the film reels for your project do not meet this condition, then you must 
log each take on a reel of film as a separate clip, which will correspond to 
a single master clip.

If you log each reel as a separate clip, you can use the F1 and F2 keys to 
create subclips for each take. See “Creating Subclips While Capturing” on 
page 130.

Log Clip
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• If you want to produce a cut list, or use film-tape-film-tape for 
recapturing, you must log key numbers. You can add key numbers after 
capturing, before you create the cut list.

• All film and video reference numbers must be in ascending order.

Displaying Film Columns

To display film columns in the bin:

1. Click the Bin View pop-up menu, and select Film to display all the 
required film column headings. The Bin View pop-up menu is located at 
the bottom of the Bin window.

2. To log data under optional headings (such as Ink Number, Auxiliary TC1-
Auxiliary TC5, or Film TC), select Bin > Headings and Ctrl+click the 
specific headings you want to add from the Bin Column Selection dialog 
box.

Bin View pop-up menu
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3. You can also track custom information for the job by creating a custom 
heading. To create a new heading, type a name that describes the 
information in the headings bar at the top of the bin. For more information 
on customizing bin views, see “Customizing Bin Views in Text View” in 
the Help.

Entering Pulldown Information

To accurately capture NTSC transfer tapes in 24p projects, you need to enter 
pulldown information into the bin. (This information is not required for PAL 
transfer tapes.) Setting the correct pulldown phase prevents inaccuracies in cut 
lists and matchback EDLs. If you are importing a log generated during the 
telecine transfer, the pulldown information is automatically included in the 
bin.
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If you do not have a transfer log, or if the transfer log is incorrect, you need to 
add the information manually. If you log clips by using the Capture tool, the 
Avid system uses the A frame as the default pulldown phase. You might need 
to edit this value.

n For 24p projects, you can set a default pulldown phase in the Film Settings 
dialog box. See “Setting the Pulldown Phase” on page 41 (24p projects only).

n For matchback projects, you need to log key-number information before you 
can log pulldown information.

By specifying the pulldown phase in the Pullin column, you accomplish the 
following:

• You ensure that the clips will start with the correct frame for the pulldown. 
Otherwise, you might experience inaccuracies in key-number tracking and 
in the cut lists. 

• You indicate where the pulldown fields are located so the Avid system can 
accurately eliminate the pulldown fields during the capturing process, 
leaving you with a frame-to-frame correspondence between your digital 
media and the original 24-fps footage (24p projects only).

To do this, you must indicate whether the sync point at the start of each film 
clip transferred to tape is an A, B, C, or D frame, as described in this section. 
In most cases, the sync point is the A frame.

Start timecode Pullin column
(information required for NTSC
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Determining the Pulldown Phase

It is easiest to determine the pulldown of a sync point (or pulldown phase) if 
you ask your film lab to keypunch (cut a small hole in) the sync frame at the 
zero frame in the original film footage before transferring the film to video. 
Many film labs or transfer houses can also provide a pulldown frame indicator 
displayed at the far right of the burn-in key numbers, depending on the 
equipment available. Ideally, the A-frame pulldown coincides with timecode 
ending in 0 and 5 (:00, :05, :10, and so on).

If the footage has not been keypunched, you can determine pulldown 
according to clapsticks or any other distinctive frame at the beginning of the 
clip. Determining the pulldown is easier if the frames depict motion.

n For instructions on determining the pulldown phase for material already 
captured, see “Modifying the Pulldown Phase After Capturing” in the Help.

To determine the pulldown phase:

1. While viewing the video transfer on a monitor, go to the keypunched (or 
clapsticks) sync point for the beginning frame of the clip you’re logging.

2. Step (jog) past the sync point frame field-by-field, using the step wheel on 
the tape deck. You will see either two or three keypunched fields. If the 
footage is not keypunched, look for two or three fields with little or no 
motion.

3. If there are two fields, the pulldown is either A or C. Step through the 
fields again, and note where the timecode changes:

- If the timecode does not change from the first to the second field, the 
fields came from an A frame.

- If the timecode changes from the first to the second field, the fields 
came from a C frame.
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The following illustration shows a keypunch on the A frame. Notice 
where the timecode changes.

4. If there are three keypunched fields, or fields without motion, the 
pulldown is either B or D. Step through the fields again and note where 
the timecode changes:

- If the timecode changes from the second to the third field, the fields 
came from a B frame.

- If the timecode changes from the first to the second field, the fields 
came from a D frame.

5. Enter or edit the information in the Pullin column in the appropriate bin, 
as described in the next section.

Modifying the Pulldown Phase Before Capturing

After you determine the correct pulldown phase (as described in the previous 
section) you can modify the pulldown phase before capturing in one of the 
following ways.

To modify the pulldown phase directly in the Pullin column:

1. Click the Text tab to display all bin information.

2. Click the cell you want to modify.

3. Click the cell again. The pointer changes to an I-beam.

4. Type the pulldown phase and press Enter.
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To modify the pulldown phase for multiple clips:

1. Ctrl+click the clips you want to modify.

2. Select Clip > Modify.

3. Click the Modify Options pop-up menu, and select Pull-in.

4. Select A, B, C, or D.

5. Click OK.

The pullin for all selected clips is changed, based on the pulldown phase 
you selected.

To modify the pulldown phase for multiple clips that have the same 
pulldown-to-timecode relationship:

1. Ctrl+click the clips you want to modify.

2. Select Clip > Modify Pulldown Phase.

The Modify Pulldown Phase dialog box opens.

3. Click the pop-up menu, and select the correct pulldown phase for 
timecodes ending in 0 or 5.

4. Click OK.

The pulldown phase for each selected clip is changed, based on the 
pulldown phase you selected for 00:00:00:00. 

The Pulldown Phase setting also appears in the Film Settings dialog box 
(24p projects only). You can override that setting with the Modify 
Pulldown Phase dialog box. The selection in the Film Settings dialog box 
remains the same. For more information, see “Setting the Pulldown 
Phase” on page 41.

n If you want to modify the pulldown phase after capturing, you must first unlink 
the clips. See “Modifying the Pulldown Phase After Capturing” on page 164.
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n After you capture an NTSC transfer, the timecode shows a loss of every fifth 
frame of video. For example, don’t be alarmed if you find that your timecode 
jumps at one point from 1:00:14:15 to 1:00:14:17. You haven’t lost a frame, 
just an extra pulldown field.

Entering Frames-per-Second Rates for PAL Transfers

When you log in advance for PAL film-to-tape transfers, you must log the 
footage as clips that have a 25-fps play rate, as listed in the FPS column of the 
bin. If you want, you can capture the footage on-the-fly, without logging the 
clips first. The minimum information required to capture the footage is the 
data logged in the Start and End video timecode columns.

Entering Key Numbers

To add key numbers:

t Highlight the KN Start column, then type the key number for the sync 
point at the start of the clip by using one of the following formats:

- Keykode™ Format: Type a two-character manufacturer and film-
type code, a six-digit prefix for identifying the film roll, a four-digit 
footage count, a two-digit frame offset, and then press Enter. 

The Avid system adds a space, hyphen, and either a plus sign (for 
35mm projects) or an ampersand (for 16mm projects) to format the 
number. For example, in a 35mm project, to enter 
KJ 23 6892-1234+15, type KJ236892123415. In a 16mm project, 
typing the same number results in the code KJ 23 6892-1234&15.

- Other Formats: Enter other key-number formats in the Ink Number 
column. Type up to eight characters for the prefix, up to five 
characters for the footage count, two digits as the frame count, and 
then press Enter.

The Avid system automatically calculates the ending key number 
(KN End), based on the timecode duration.

c  Make sure the correct number appears when you press Enter. For key-
number formats other than Keykode, you might need to type the space, 
hyphen (-), and plus sign (+) or ampersand (&) to format the number 
correctly.
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Entering Additional Timecodes (Option)

Consider the following when you enter additional timecodes:

• In one of the Aux TC columns (that is, Aux TC1 through Aux TC5), type 
an auxiliary timecode that syncs with the video timecode logged in the 
Start column. You can enter up to five auxiliary timecodes. Supported 
timecodes depend on your project: 30-fps for NTSC (drop-frame or non-
drop-frame) and 25-fps for PAL. Use one of the following formats:

t Enter a two-digit format for hours, minutes, seconds, and frames. You 
need not enter a leading zero. (For example, to enter 01:23:02:00, 
type 1230200.)

t When working with drop-frame timecode in the NTSC format (not 
applicable to PAL), enter a semicolon to indicate drop-frame 
timecode (for example, to enter 01;23;02;00, type 01;230200).

• In the Sound TC column, enter the Nagra or DAT timecode for the 
original audio for the start of the clip. The timecode should sync with the 
video timecode logged in the Start column in the bin. Enter the source 
sound-roll identifier in the Soundroll column. Supported timecodes 
depend on your project: 30-fps for NTSC (drop-frame or non-drop-frame) 
and 25-fps for PAL. The clip to be captured must contain an audio track.

• In the Film TC column, enter timecode generated by a film camera (using 
Aaton or Arri timecode) for tracking the picture at the start of the clip. The 
film timecode should sync with the video timecode logged in the Start 
column. Only 24-fps timecode is supported. The clip to be captured must 
contain a video track.

• In the TC24 column, enter timecode for original HDTV sources 
(1080p/24) or audio DATs created for PAL feature film productions that 
use in-camera timecode.

n You can use the Duplicate command to convert timecodes from one format to 
another. For more information, see “Duplicating a Column” in the Help.
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Entering the Ink Number (Option)

To enter ink numbers:

1. Open the Film Settings dialog box by clicking Film in the Settings scroll 
list of the Project window.

2. Make sure the correct options are selected for ink number format and ink 
number display, and click OK.

n You can log different ink number formats in the same project as long as you 
change the ink number setting to the appropriate format before you log each 
type. Changing the ink number setting affects only the next ink numbers you 
log, not numbers that are already logged.

3. Return to the bin and enter numbers under the Ink Number heading.

For example, use Keykode format or use a two-digit prefix to identify the 
roll, a hyphen, a four- or five-digit footage count, a plus sign, and a two-
digit frame count (for example, AA-00924+00).

Entering Additional Film Data

You can continue to log additional film data into the Labroll, Camroll, 
Soundroll, Scene, and Take columns, or into your own custom columns, as 
necessary. You can include the information in these columns on the cut lists 
you create for your edited sequence.

Modifying Clip Information Before Capturing

You can change or modify the information logged in the bin. This is especially 
useful if you find that some of the data is incorrect, or if you need to update the 
information based on technical needs, such as varying timecode formats or 
film specifications.

There are two ways to modify clip information before capturing: 

• You can modify the information directly by clicking in a column and by 
entering the new information one field at a time. 

• You can use the Modify command to change selected groups of clips all at 
once. 



Exporting Shot Log Files

63

For more information, see “Modifying Clip Information” in Help.

For information on modifying the pulldown phase, see “Entering Pulldown 
Information” on page 55.

c Modifying tape names and timecodes affect any key numbers entered for 
the selected clips.

Exporting Shot Log Files

You can export a shot log file from the Avid system in one of two formats for 
making adjustments in a text processor or for importing into another system.

To export a shot log based on clip information in a bin:

1. Open the bin containing the clips you want to export. If necessary, click 
the Text tab to display all clip information.

2. Click a Clip icon to select it. Ctrl+click each additional clip you want to 
export.

3. Select File > Export. 

The Export As dialog box opens with a default file name in the File name 
text box based on the file type.

4. Select the Export setting by doing one of the following:

t If you have previously created an Export setting for exporting shot log 
files, click the Export pop-up menu, and select the setting. Then, go to 
step 9.

For information on creating Export settings, see “Creating a New 
Export Setting” on page 252.

t If you want to review or edit Export settings, go to step 5.

5. Click Options.

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select one of the following:

t Select Avid Log Exchange to export the selected bin as a shot log file 
that complies with ALE specifications. For information about Avid 
Log Exchange, see “Preparing Log Files for Import” on page 29.
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t Select Tab Delimited to export the selected bin as a tab-delimited 
ASCII text file.

n ALE and tab-delimited files include information for master clips and subclips 
only. Information for other objects, such as group clips, sequences, and 
precomputes, is not included.

7. To modify an existing setting, select Save.

8. To save the setting with a new name, select Save As and type a name in 
the dialog box that opens. 

The Export Setting name is added to the list of formats available from the 
Export dialog box.

9. Click Save to close the Export As dialog box.

10. (Option) Change the file name. In most cases, keep the default file name 
extension.

11. Select the destination folder for the file and click Save.

The file is exported and appears at the selected destination.



Chapter 3
Preparing to Capture Media

Capturing is the process of creating digital media from videotape or audio 
input. Before you begin this process — described in Chapter 4 — you need to 
complete the following preparations:

• Preparing the Hardware for Capture

• Selecting Settings

• Configuring Decks

• Setting Deck Preferences

• Understanding Drop-Frame Timecode and Non-Drop-Frame Timecode

• Entering Capture Mode

• Setting Up the Capture Tool

• Preparing for Audio Input

• Preparing for Video Input

This chapter also provides a check list for preparing to capture.

Preparing the Hardware for Capture

Your source material can originate from a videotape, a digital audiotape 
(DAT), a compact disc (CD), an in-house router, a tuner, or straight off-the-air, 
with the proper hardware configuration.

n For information on connecting your equipment, see “Using the Avid 
Adrenaline” in the Help.



 Chapter 3 Preparing to Capture Media

66

You should check the following items before capturing:

• Client monitor: Before you begin capturing and editing, set up your 
NTSC or PAL Client monitor by using a color-bar generator (or house 
pattern) and lock in those settings, if you have not done so already.

• 16:9 format: You can edit with video in the 16:9 aspect ratio for display 
of wide-screen images used in the high-definition television (HDTV) 
format. To view the footage on a Client monitor, you must have a 16:9-
compatible Client monitor.

n For more information on the 16:9 format option, see “Customizing the 
Composer Window” in the Help.

• Remote switch: The deck control switch on the front of the source deck 
must be set to remote rather than local to control the deck with the 
Capture tool.

• Striped drives: If your footage contains complex images that you capture 
at high resolution, you must use striped drives. See “Getting Information 
About Striped Drives” on page 66.

• DAT (digital audiotape): To capture music or audio from a DAT 
machine, check the setup guide for your Avid system to determine 
whether your model requires VLXi® for deck control. Also, when 
capturing from DAT, you must select the proper sync setting. For more 
information, see “Preparing for Audio Input” on page 103.

Getting Information About Striped Drives

Avid maintains a set of tables on the Web containing information about 
striping drives.

To get information about striped drives:

1. Go to www.avid.com, click Support and select Knowledge Base. 

2. Search for Drive Striping Tables.

http:\\www.avid.com
htt://www.avid.com
http://www.avid.com
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Selecting Settings

Several settings dialog boxes have a direct bearing on the capturing process. 
Before capturing, review the options in the following sections.

For information about locating and modifying settings, see “Using the Settings 
Scroll List” in the Help.

Media Creation Settings

The Media Creation dialog box allows you to set the video resolution and to 
select drives for capturing, creating titles and motion effects, importing, and 
performing audio and video mixdowns. You also set drive filtering in the 
Media Creation dialog box.

n You can also select a video resolution and select drives directly in the Capture 
tool, the Save Title dialog box, the Select Files to Import dialog box, the Audio 
Mixdown dialog box, and the Video Mixdown dialog box. The Media Creation 
settings change to the resolution and drives you have selected.

c If you are using Avid Unity LANshare or Avid Unity PortServer Pro, 
make sure to specify a supported resolution. For information on 
supported resolutions, see the LANshare or PortServer Pro 
documentation.

Setting Drive Filtering

Because media files are very large, you can remove from the list of available 
drives the drive where the operating system is located and the drive where the 
Avid editing system is located. This allows you to choose to store media only 
on drives with sufficient space.
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To set drive filtering:

1. Double-click Media Creation in the Settings scroll list of the Project 
window.

The Media Creation dialog box opens.

2. If necessary, click the Drive Filtering tab.

3. Select an option, as described in “Media Creation Settings” in the Help.

4. Click OK to save your settings.

c The Avid system does not prevent you from using non-Avid drives, but 
their reliability cannot be assured.

Selecting a Video Resolution and Drives

To select a video resolution and drives in the Media Creation dialog box:

1. Do one of the following:

t Double-click Media Creation in the Settings scroll list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

2. Click the Drive Filtering tab.

3. Select a drive to filter out:
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t Select Filter Based on Resolution to remove from the list drives that 
cannot support the selected resolution. This option causes the Avid 
editing system to utilize only Avid MediaDrives.

t Select Filter Out System Drive to remove from the list the drive on 
which the operating system resides. 

t Select Filter Out Launch Drive to remove from the list the drive on 
which the Avid editing system resides.

The drive or drives you filter out do not appear in the other Media 
Creation tabs as possible locations where you can store media. They also 
do not appear in other drive selection menus in the application except for 
the Import, Export, and Relink dialog boxes.

4. Click the tab for the area in which you want to work.

5. Click the Video Resolution pop-up menu, and select a video resolution.

The Video Resolution pop-up menu contains a list of the available 
resolutions. 

n Avid editing applications have the ability to play back and edit media that has 
been captured using a Meridien-based Avid editing system or an Editcam™ 
when in a shared storage workgroup. For more information on supported 
resolutions, see “Compression and Resolutions” in the Help.

6. Click the Media Type tab, and select either OMF or MXF file format.

n If your project uses an HD resolution, you cannot select OMF as a file format. 
MXF is selected by default.

Media pop-
up menu
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7. Click the tab for the area in which you want to work.

8. Click the Video Resolution pop-up menu, and select a video resolution.

The Video Resolution pop-up menu contains a list of the available 
resolutions.

n Clicking Apply to All sets your selected video resolution for all applicable tabs 
in the Media Creation dialog box. Your settings are not saved until you click 
OK.

9. Select a video drive and an audio drive. To select the same drive for both 
video and audio, click the Single/Dual Drives Mode button until only a 
single drive pop-up menu opens.

n The drive that appears in boldface type has the most available space.

10. (Option) If you are working with the Capture tab, you can select a drive 
group. Click the Target Drive pop-up menu, and select Change Group. For 
more information on selecting a drive group, see “Capturing to Multiple 
Media Files” on page 74.

n Because there is no audio associated with titles or motion effects, you can only 
select a video drive in the Titles or the Motion Effects tab of the Media 
Creation dialog box.

11. To apply your drive selection to all the Media Creation tabs and the rest of 
the application, click Apply to All.

This sets your selected video and audio drives for all the Media Creation 
tabs. It also sets them for any place in the application where you select 
drives.

n Your settings are not saved until you click OK.

12. Click OK to save your settings.

For more information about options, see “Media Creation Settings” in the 
Help.
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Capture Settings Dialog Box

Capture settings include essential options for capturing, batch capturing, 
autocapturing, capturing to multiple media files, DV scene extraction, and 
setting key commands.

To open the Capture Settings dialog box:

t Double-click Capture in the Settings scroll list.

For more information on Capture Settings tabs, see “Capture Settings” in the 
Help.

Capture Settings: General Tab

See “Capture Settings” in the Help for a description of the options in the 
General tab of the Capture Settings dialog box.
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Selecting the Preroll Method

The Preroll Method pop-up menu in the General tab of the Capture Settings 
dialog box includes the following four methods that help you capture more 
efficiently when a source tape contains timecode breaks:

• Best Available: The Avid system first checks the tape for timecode to use 
for preroll. 

- If there is no timecode, or not enough timecode, the system uses the 
control track for preroll. 

- If there is not enough control track for preroll, the system adjusts the 
specified preroll time to accommodate the amount of valid control 
track available. 

After the system adjusts the preroll to the individual shot, it returna to 
using the user-specified preroll time until it needs to adjust the time 
again.

- If the adjusted preroll time is too short to sync lock at the IN point, the 
system does not capture the shot and displays an error message. 

Use this method to capture material as automatically as possible. As the 
system makes multiple attempts to preroll, this method is slower at times 
but almost always performs the preroll without interruption.

• Standard Timecode: The Avid system uses timecode to determine the 
preroll point. 

If there is a not enough consecutive timecode (for example, if there is a 
break in the timecode), the system does not capture the shot and displays 
an error message. 

Use this method if you know the timecode is consecutive or if you want to 
determine if there are timecode breaks. 

• Best Available Control Track: The Avid system uses the control track to 
determine the preroll point. 

- If there is not enough control track for preroll, the system adjusts the 
specified preroll time to accommodate the amount of valid control 
track available.

After the system adjusts the preroll to the individual shot, it returns to 
using the user-specified preroll time until it needs to adjust the time 
again.

- If the adjusted preroll time is too short to sync lock at the IN point, the 
system does not capture the shot and displays an error message. 
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Use this method if you know there are timecode breaks and want to 
capture material as automatically as possible. Because the system does not 
use timecode, it might occasionally capture the wrong frames if there is a 
problem with the control track.

• Standard Control Track: The Avid system uses the control track to 
determine the preroll point. 

If there is a break in the control track, the system stops capturing and 
displays an error message.

Use this method if you know the control track is continuous or if you want 
to determine if there are breaks in the control track.

To set the preroll method:

1. Double-click Capture in the Settings scroll list of the Project window.

The Capture Settings dialog box opens.

2. Click the General tab.

3. Click the Preroll Method pop-up menu, and select a method.

4. Click OK to close the dialog box and apply the options.

Capturing Across Timecode Breaks

If the tape you are capturing contains breaks in the timecode, there are two 
settings in the General tab of the Capture Settings dialog box you can use to 
capture across the timecode breaks:

• Preroll Method

By default, the Avid system uses the Best Available preroll method (see 
“Selecting the Preroll Method” on page 72). If you know the timecode 
contains breaks, you can select Best Available Control Track.

• Capture across timecode breaks 

When you select this option, the system begins capturing a new master 
clip at each timecode break. Select this option when you are performing 
an unattended batch capture or autocapture. Deselect this option if you 
plan to capture the entire tape as a single clip by capturing to multiple 
media files.
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To select settings for capturing across timecode breaks:

1. Double-click Capture in the Settings scroll list of the Project window.

The Capture Settings dialog box opens.

2. Click the General tab.

3. Select the preroll method (see “Selecting the Preroll Method” on page 72).

4. Select the “Capture across timecode breaks” option.

5. Click OK to close the dialog box and apply the options.

Capture Settings: Media Files Tab

See “Capture Settings” in the Help for a description of the options in the 
Media Files tab of the Capture Settings dialog box.

Capturing to Multiple Media Files

You can capture video and audio to multiple media files across multiple drives, 
with the following advantages:
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• You can create longer clips whose media files would otherwise exceed the 
file size limitation of 2 GB.

• You can group all drives with the multiple file options, enabling the 
system to capture long clips continuously; for example, satellite feeds. 

• The system makes more efficient use of drive space, particularly when 
capturing long clips.

To capture video or audio to multiple media files:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Double-click Capture.

The Capture Settings dialog box opens. If you selected OMF in the 
Capture tab of the Media Creation dialog box, you see a tab labeled OMF 
Media Files. If you selected MXF, the tab is labeled MXF Media Files.

3. Do one of the following:

t For OMF media, click the OMF Media Files tab.
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t For MXF media, click the MXF Media Files tab.

4. In the OMF Media Files tab, select the option “Capture to multiple files.”

n MXF media only captures to multiple files.

5. Accept the default or type a different time limit in the “Maximum 
(default) capture time” text box.

c If you think that any of your captured clips might exceed 30 minutes, 
make sure you enter a higher estimate in this text box; otherwise, the 
system stops capturing at 30 minutes.

n For information about options, see “Capture Settings” in the Help.

6. Click OK to close the dialog box and apply the options.

7. Select Tools > Capture.

The Capture tool opens.

8. To capture to multiple files across drives, click the Target Drive pop-up 
menu in the Capture tool, and select Change Group.
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The Drive Group dialog box opens.

9. Ctrl+click multiple drives to include in the capturing session, or click the 
All button to select all drives.

n If you click Clear, all selections are removed. You must select at least one drive 
before you can click OK to exit the dialog box.

10. Click OK to close the dialog box and apply the changes.

11. Proceed with capturing.

c For media file management purposes, any clip whose media exceeds the 2-
GB limit has more than one media file associated with it.

n For more information on managing media files, see “Managing Media Files” 
in the Help.

General Settings 

The General Settings dialog box (accessed through the Settings scroll list of 
the Project window) includes the following options that are important for 
capture. 

• Project Type: The top portion of the dialog box displays the project type 
(NTSC or PAL) and other useful information such as the type of film used 
as source media.

• NTSC Has Setup: This option applies to standard NTSC format and is 
selected by default. If the source footage is in the NTSC-EIAJ format 
standard (used primarily in Japan), deselect NTSC Has Setup.

For information about other settings in the General Settings dialog box, see  
“General Settings” in the Help.
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Transfer Settings for Film Projects

The following settings are important for transferring media in a film project. 
You should set the transfer settings for film projects immediately after you 
create a new project and before capturing. For information about other film 
settings, see  “Film and 24p Settings” in the Help.

• Video Pulldown Cadence: allows you to specify the type of film-to-tape 
transfer that you capture:

- Video rate, no pulldown: Select this option when working with 24-fps 
footage that has been transferred MOS (roughly translated as 
“without sound”) to 30 fps by speeding up the film, and the audio has 
been brought into the Avid system separately at 100 percent of the 
actual speed.

- Standard 2:3:2:3 pulldown: Select this option when working with 24-
fps footage that has been transferred to 30 fps by duplicating frames 
(pulldown) and the audio has been synchronized to the picture.
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- Advanced 2:3:3:2 pulldown: Select this option when using native DV 
editing with capture over Firewire. 

If you are capturing sound that has been created during an NTSC film-to-
tape transfer, you need to set the pulldown switch before you begin 
capturing. See “Setting the Pulldown Switch” on page 95.

For NTSC projects, you can mix footage transferred with pulldown and 
footage transferred without pulldown (video rate). You can also mix 
sound transferred at 0.99 (with pulldown) and 1.00 (without pulldown).

n For information about film-to-tape transfer methods, see “Film-to-Tape 
Transfers” in the Help.

• (PAL only) You define the Audio Transfer Rate in the New Project 
dialog box when you create a 24p PAL film project. (It is not needed for a 
25p PAL project because there is no film speedup during the transfer.) It is 
important to keep the audio transfer rate constant for the project. However, 
if there is a specific element that you need to capture at a different rate, 
you can use the Film and 24p Settings dialog box to change the rate. The 
following options are available:

- Film Rate (100%): Select this option when your 24-fps film footage 
has been transferred MOS to 25 fps by speeding up the film, and the 
audio comes in separately at 100 percent of the actual speed (PAL 
Method 2).

- Video Rate (100%+): Select this option when your 24-fps film 
footage has been transferred to 25 fps by speeding up the film, and the 
audio is synchronized to the video picture. This means that the audio 
speed is increased by 4.1 percent (PAL Method 1).

For PAL 24p projects, you can mix audio that has been transferred at 4.1 
percent speedup (video rate, PAL Method 1) with audio that has not been 
transferred (film rate, PAL Method 2). However, Avid does not 
recommend this. See “Audio Transfer Options for 24p PAL Projects” in 
the Help.

n The Info tab in the Project window allows you to view the audio transfer rate 
you selected when you created the project. The actual audio transfer rate 
might be different from the display if you used the Film and 24p Settings dialog 
box to change the audio transfer rate.
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• Audio Source Tape TC Rate allows you to specify the digital audiotape 
(DAT) timecode format: either 30 fps or 29.97 fps (NTSC only). This 
timecode format must conform to the timecode format on your original 
DAT tapes. This setting is active when capturing audio only. 

This setting does not appear in 23.976p projects.

• Set Pulldown-to-Timecode Relationship allows you to set a default 
pulldown phase for a 24p NTSC project. See “Setting the Pulldown 
Phase” on page 41.

Configuring Decks

Deck Configuration settings allow you to establish deck control parameters for 
a single deck or for multiple decks. As with all settings, you can create 
multiple versions, allowing you to select among them for frequent changes in 
hardware configurations.

Deck Configuration settings and global deck control preferences appear as 
separate items in the Settings scroll list of the Project window.

For information on setting Deck Preferences, see “Setting Deck Preferences” 
on page 86.

c You must manually configure the appropriate hardware connections 
before Deck Configuration settings can take effect. For more information, 
see “Using the Avid Adrenaline” in the Help.

Deck control settings
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To configure a deck or multiple decks:

1. Double-click Deck Configuration in the Settings scroll list of the Project 
window.

The Deck Configuration dialog box opens.

2. If you are configuring your system for the first time, click the Add 
Channel button to add a new channel box on the left side of the Deck 
Configuration dialog box and to automatically open a Channel dialog box.

n Channel refers to the signal path for deck control, whether directly through a 
serial port or through a V-LAN® VLXi system connected to a serial port, or via 
Firewire. Direct serial port connection allows one deck for each channel, 
while a V-LAN VLXi system provides multiple decks.
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3. Click the Channel Type pop-up menu, and select one of the following 
items, depending upon your system configuration:

- FireWire if you are controlling a DV camera or deck through a 
FireWire connection.

- Direct if you are controlling a deck through an RS-422 connection to 
the serial port. 

- VLAN VLX if you are controlling decks through a V-LAN/VLXi 
connection.

4. Click the Port pop-up menu, and select one of the following items:

- Avid DNA or OHCI if you selected FireWire for the channel.

- COM1 or COM2 if you selected Direct or VLAN VLX for the 
channel.

n If you are not sure which port to select, check the 9-pin serial port connectors 
on the back of the system. If the ports are not labeled, see the manufacturer’s 
documentation supplied with your system.

5. Click OK to close the Channel dialog box.

A dialog box opens with a question asking if you want to automatically 
configure the channel now.

6. Click Yes if you want to automatically configure the channel.

A new channel appears in the display area of the Deck Configuration 
dialog box, along with the autoconfigured deck.

n Do not autoconfigure a DV camera or deck. Not all DV devices respond to the 
Auto-configure command. Due to this limitation, Auto-configure selects only a 
generic device template. When a digital camera is attached to your system, 
click the Deck Type pop-up menu, and select the proper device (described later 
in this procedure). When a deck is attached, click the Deck Type pop-up menu, 
and select the applicable deck.
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n You can reopen the Channel settings to change the options at any time by 
double-clicking the channel box in the Deck Configuration dialog box.

7. If you did not autoconfigure the deck, click the channel box to select it.

8. Click the Add Deck button to open the Deck Settings dialog box.

n With a deck already connected to the system, you can click the Auto-configure 
button to bypass the Deck Settings dialog box and automatically configure a 
deck with the default settings. 

Decks appear on the right side.

Channel boxes 
appear on the 
left side.
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9. Select settings based on your deck. For information on Deck settings, see 
“Deck Settings Options” on page 85.

10. Click OK to close the Deck Settings dialog box and return to the Deck 
Configuration dialog box.

n You can reopen the Deck Settings dialog box to change the options at any time 
by double-clicking the deck box in the Deck Configuration dialog box.

11. Repeat steps 2 through 9 for each additional channel or deck you want to 
configure.

12. (Option) Select the “Verify configuration against actual decks” option if 
you want the system to check the deck configuration against the decks 
physically connected to the system. 

The system checks the deck configuration after you click the Apply button 
in the Deck Configuration dialog box and when you start the Avid 
application. A message box warns you if the configuration does not match 
the deck.
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13. Type a name in the Configuration name text box to name the deck 
configuration. The new deck configuration will appear in the Settings 
scroll list of the Project window.

14. Click the Apply button to complete the configurations and close the Deck 
Configuration dialog box.

15. If necessary, double-click Deck Preferences in the Settings scroll list of 
the Project window to adjust global deck control options. For more 
information, see “Setting Deck Preferences” on page 86.

Deck Settings Options

To access the Deck Settings dialog box, do one of the following:

t Click the Add Deck button in the Deck Configuration dialog box.

t In the deck controller section of the Capture tool, click the Deck Selection 
pop-up menu, and select Adjust Deck. See “Setting Up the Capture Tool” 
on page 89.

t Double-click the deck name in the Deck Settings dialog box.

See “Deck Settings” in the Help for a description of the Deck Settings options.

Deleting Deck Configuration Elements

You can delete deck configuration elements to remove or replace them.

To delete deck configuration elements in the Avid system:

1. Double-click Deck Configuration in the Settings scroll list of the Project 
window. 

The Deck Configuration dialog box opens.

2. Click a channel box, a deck box, or the entire configuration to select it.

3. Click the Delete button.

4. Click the Apply button to complete the changes and close the dialog box.
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Setting Deck Preferences

Deck preferences are global settings for basic deck control. These settings 
apply to all decks connected to your system, regardless of your deck 
configuration. You can open the Deck Preferences dialog box from the 
Settings scroll list of the Project window. 

See “Deck Preferences Settings” in the Help for a description of the Deck 
Preferences options.
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Understanding Drop-Frame Timecode and Non-
Drop-Frame Timecode

Timecode is an electronic indexing method that denotes hours, minutes, 
seconds, and frames that have elapsed on a videotape. For example, a 
timecode of 01:03:30:10 denotes a frame that is marked at 1 hour, 3 minutes, 
30 seconds, and 10 frames.

NTSC video (the video format used mainly in the United States) uses one of 
two formats: drop-frame timecode and non-drop-frame timecode. Drop-frame 
(DF) timecode is designed to match the NTSC scan rate of 29.97 frames per 
second (fps). Two frames of timecode are dropped every minute except for the 
tenth minute. No video frames are actually dropped. Drop-frame timecode is 
indicated by semicolons between the digits; for example, 01;00;00;00. 

Non-drop-frame (NDF) timecode tracks NTSC video at a rate of 30 fps and is 
indicated by colons between the digits; for example, 01:00:00:00. Non-drop-
frame timecode can be easier to work with, but does not provide accurate 
timing for NTSC broadcast.

For example, a typical 1-hour show uses 52 minutes of video. If your program 
ends at 01:52:00:00 (non-drop-frame), and it is broadcast at 29.97 fps, it will 
last 94 frames too long (approximately 3 seconds). The final credits could be 
cut off.

The following illustration compares the two types of timecode at the 1-minute 
mark. No frames are actually dropped.

01:00:59:28 01:00:59:29 01:01:00:00 01:01:00:01 01:01:00:02

01;00;59;28 01;00;59;29 01;01;00;02 01;01;00;03 01;01;00;04

Non-drop-frame 
timecode

Drop-frame 
timecode
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PAL video (the video format used in many countries other than the 
United States) uses a scan rate of 25 fps. Timecode is indicated by colons. 
There is no need for drop-frame timecode in PAL video. 

You set the default timecode format for logging clips in the Deck Preferences 
dialog box (see “Setting Deck Preferences” on page 86). You set the default 
starting timecode in the General Settings dialog box (see  “General Settings” 
in the Help). In both cases, you can select drop or non-drop.

You can change the starting timecode of a sequence or, for NTSC projects, the 
type of timecode. See  “Changing the Sequence Name and Timecode” in the 
Help.

Entering Capture Mode

Capture mode provides you with the Capture tool and the controls you need to 
capture your footage in digital form. When you enter Capture mode, the 
system initializes the Capture tool and establishes an interface with the 
playback equipment attached to the system.

To enter Capture mode:

1. Make sure the playback device is properly connected to the system and is 
turned on.

2. Open your project and the bin in which you want to store your master 
clips.

3. Enter Capture mode in either of the following ways:

t With the bin active, select Bin > Go To Capture Mode. The Capture 
tool opens, with the active bin positioned directly below it.

t Select Tools > Capture. The Capture tool opens, but the active bin 
does not change its position.

4. Make sure you are in Capture mode. If the Capture tool is in Log mode, 
click the Capture/Log Mode button until the CAP icon appears.

n In Capture mode, the Client monitor displays the playback footage whenever 
the video track is selected in the Capture tool.



Setting Up the Capture Tool

89

Setting Up the Capture Tool

The Capture tool provides controls for cueing, marking, and logging footage, 
and specifies capturing parameters such as source and target locations. Deck 
control in the Capture tool operates in the same way as in the deck controller. 

To open the Capture tool:

1. Do one of the following:

t Click a bin to activate it and select Bin > Go To Capture Mode. (For 
more information, see “Entering Capture Mode” on page 88.)

t Select Tools > Capture.

2. Make sure you are in Capture mode. If the Capture tool is in Log mode, 
click the Capture/Log Mode button until the CAP icon appears.
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The following illustration shows the Capture tool for 25-fps and 30-fps 
projects.

When you are working in a 24p NTSC project, the Capture tool includes a 
pulldown button. For more information, see “Setting the Pulldown Switch” on 
page 95.

Set up the Capture tool by using the following procedures:

• Selecting a Deck in the Capture Tool

• Selecting a Source Tape

• Selecting Source Tracks

• Detecting Valid or Locked Capture Input

Trash Source button

Deck controls

Channel Selection

Record button

Capture indicator

Source Tape 

Message bar

Target Drive 

Deck Selection

Single/Dual Drive

buttons

Mode button

pop-up menus

pop-up menu

Display button

Clip Name text box

Clip Comment text
box

Cap/Log Mode button

Toggle 

Subclip Status

Time remaining 
on target drives

Resolution

indicators

pop-up menu

Video and 
Audio Input 
pop-up menus
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• Setting the Video and Audio Input

• Setting the Pulldown Switch

• Selecting a Resolution in the Capture Tool

• Selecting a Format in the Capture Tool

• Selecting a Target Bin

• Selecting the Target Drives

• Interpreting the Time-Remaining Display

• Selecting a Custom Preroll

Selecting a Deck in the Capture Tool

The Deck Selection pop-up menu in the Capture tool contains a list of any 
decks that were connected to the system, powered up, and initialized when you 
entered Capture mode. 

n Device templates from older Avid systems are not compatible with Adrenaline 
DNA systems. Do not copy Meridien templates to Adrenaline DNA systems, 
and do not copy Adrenaline DNA templates to Meridien systems.

The Deck Selection pop-up menu also lists three commands:

• Adjust Deck opens the Deck Settings dialog box. Changes you make 
apply to the selected deck. For information on Deck settings, see “Deck 
Settings Options” on page 85.

• Auto-configure allows you to automatically configure the selected deck 
with the default deck settings for that deck.

• Check Decks helps to reestablish deck control if the power to your decks 
was turned off or the decks were disconnected when you first entered 
Capture mode. 

If the words “No Deck” appear in the pop-up menu, you need to configure a 
deck in the Deck Configuration dialog box. See “Configuring Decks” on 
page 80.

If a deck name appears in italics in the pop-up menu, the deck has lost power 
or has been disconnected. Click the pop-up menu, and select Check Decks to 
reestablish deck control.
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n Once deck control has been properly initialized, it will remain active for all 
deck controllers throughout the session until you quit the application.

To activate playback from an available deck:

t Click the Deck Selection pop-up menu, and select the deck.

n You must have V-LAN VLXi hardware to manage more than one deck at a time. 
For more information on V-LAN equipment, contact your Avid sales 
representative.

Selecting a Source Tape

To select a source tape:

1. Insert a tape into your deck. 

The Select Tape dialog box opens.

n If a tape is already in the deck, click the Source Tape Display button in the 
Capture tool.

2. In an NTSC project, play the tape for a few seconds so the system can 
detect the timecode format of the tape (drop-frame or non-drop-frame). 
Otherwise, the system maintains the timecode format set in the Deck 
Preferences dialog box, regardless of the format on the tape, and you 
might receive a message indicating a wrong tape.
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n Drop-frame timecode appears in the Timecode indicator with semicolons 
between hours, minutes, seconds, and frames. Non-drop-frame timecode 
appears with colons. For more information, see “Understanding Drop-Frame 
Timecode and Non-Drop-Frame Timecode” on page 87.

3. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box 
and click OK.

t Expand the list by selecting the “Show other projects” option or by 
clicking the Scan for tapes button.

t Click New if the tape is not in the list. A new tape name line appears 
in the dialog box. Type the new name and click OK.

Selecting Source Tracks

You can select the tracks to capture from the source tape. 

To select only those tracks you want to capture:

t Click the Channel Selection buttons in the Capture tool. 

n When you use an Avid-controlled deck, the TC (timecode) track is selected by 
default, and the system captures the timecode from the source tape. If you 
deselect the TC button, the system captures with time-of-day timecode. For 
more information, see “Capturing with Time-of-Day Timecode” on page 145.

If you are not seeing the source video or hearing source audio in Capture 
mode, click the Channel Selection buttons to make sure they are not the cause.

Channel Selection
buttons
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n When batch capturing, if the tracks are already logged into the bin, this 
selection will be made automatically, unless you deselect the option “Capture 
the tracks logged for each clip” in the Batch tab of the Capture Settings dialog 
box. For more information on Batch Capture settings, see “Batch Capturing 
Clips” on page 153.

Detecting Valid or Locked Capture Input

On systems with an Avid Adrenaline DNA, the Capture tool indicates the 
kind of signal you have selected to capture, and if the signal you want to 
capture is valid or locked.

When you select a video track you want to capture, the Video Lock icon 
appears in the Comment area of the Capture tool. If the current source has 
a valid video signal and the Avid Adrenaline DNA or Mojo device can lock 
to it, the icon displays in green.

Setting the Video and Audio Input

The Video and Audio pop-up menus show you the current input settings for 
the Video Input tool and the Input tab in the Audio Project Settings dialog box. 
The pop-up menus also provide a convenient way to change the settings if 
necessary. 

n The Video Input tool is not available on all models. If your model does not 
have the Video Input tool, the Avid editing application sets the default input 
options automatically.

The choices are as follows (depending on your model):

• Video input: Composite, Component, S-video, SDI, HD-SDI, and DV

Software-only models include: OHCI

• Audio input: XLR (+4dBu), RCA (–10dBu), AES/EBU, 
Optical (ADAT), Optical (S/PDIF), and SDI

n If your project uses an HD resolution, you cannot select SDI as an audio input.

For more information, see “Preparing for Audio Input” on page 103.
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n If you change the settings, the settings in the Video Input tool or in the Audio 
Project Settings dialog box change automatically.

Setting the Pulldown Switch

If you are capturing sound created during an NTSC film-to-tape transfer, you 
need to set the pulldown switch before you begin capturing. If you are 
capturing picture only, you do not need to set the switch.

If you are working in a 23.976p project, the pulldown switch is not necessary 
and does not appear.

n Make sure your film preferences are set properly. For more information, see 
“Transfer Settings for Film Projects” on page 78.

To set the pulldown switch:

t Click the Pulldown button in the Capture tool.

When the pulldown switch is off, the button is dimmed (gray), and a label 
explains that audio will be captured (sampled) at the same speed at which it 
was recorded (1.00).

When the pulldown switch is on, the button is green, and a label explains that 
you can capture audio (sampled) at 0.99 percent of its recorded speed 
(referenced to NTSC video), to match the slowdown rate at which the footage 
was transferred.

For more information about setting the pulldown switch, see “Film Project 
Pulldown and Transfer Settings” on page 96.

Pulldown button 
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Film Project Pulldown and Transfer Settings

The following table indicates how the pulldown switch and transfer settings 
should be set, depending on your input media.

Film Project Pulldown and Transfer Settings  

Type of Input Media

Project
(Set in the 
New 
Project 
Dialog 
Box)

Pulldown 
Switch 
Setting and 
Indicator 
on I/O Box

Source 
Playback 
Speed

Film to Video Transfer 
Settings (Set in Film 
Settings Dialog Box)

Original sound source synced to 
NTSC during transfera.

a. For capturing picture and sound from NTSC tape, or sound only from simul-DAT tapes created during telecine 
transfer.

24p NTSC On (0.99) 29.97 fps Picture Transfer Rate: 
With 2:3 pulldown

NTSC MOS film-to-tape 
transfer with separate audio. 
Digital audio (DAT) or analog 
audio (Nagra) to sync with 
video in the Avid systemb.

b. For direct input of audio. Digital audio requires proper AES/EBU or S/PDIF connections.

24p NTSC Off (1.00) Audio: 
30.00 fps

Picture: 29.97 
fps

Picture Transfer Rate: 
With 2:3 pulldown
Audio Source Tape TC 
Rate: 30.00

FTFT transfer or retransferring 
an effect. This method allows 
you to save time since no audio 
is involved in the transfer.

24p NTSC NAc

c. NA = Not applicable. 

29.97 fps Picture Transfer Rate: 
Without pulldown

PAL film-to-tape transfer with 
synced sound or simul-DAT 
tapes.

24p PAL 
(Method 1)

Off (1.00) Audio and 
picture both 
25 fps 
(100%+)

Picture Transfer Rate: NA
Audio Transfer Rate: 
Video Rate

PAL MOS film-to-tape transfer 
with separate audio. Digital 
audio (DAT) or analog audio 
(Nagra) to sync with video in 
the Avid system.

24p PAL 
(Method 2)

Off (1.00) Audio:
25 fps (100%)

Picture:
25 fps

Picture Transfer Rate: NA
Audio Transfer Rate:
Film Rate

PAL film-to-tape transfer with 
synced sound or simul-DAT 
tapes.

25p Off (1.00) Sound and 
picture at 
25 fps

Picture Transfer Rate: NA
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If you are capturing audio only, make sure to select the proper audio setup 
options. For more information, see “Adjusting Audio Project Settings” on 
page 103 and “Adjusting Audio Project Settings” on page 103.

If you have set a digital sync mode in the Audio Project Settings dialog box, 
the Pulldown button is inactive and a message states that the Pulldown button 
has no effect.

Selecting a Resolution in the Capture Tool

You can set the 
resolution used for 
capturing in the 
Capture tool or in the 
Media Creation dialog 
box, accessed through 
the Settings scroll list 
of the Project window. 
See “Media Creation 
Settings” on page 67.

To select a resolution in the Capture tool:

t Click the Res (Resolution) pop-up menu, and make a selection.

The resolution list contains a list of the available resolutions, depending on the 
model of your Avid system. For 25-fps and 30-fps projects, the list shows 
single-field and two-field interlaced resolutions, and DV. For 24p and 25p 
projects, the list shows progressive, full-frame resolutions. Select 1:1 for 
uncompressed media. For HD projects, the list shows Avid DNxHD 
resolutions or DVCPRO HD, depending on your video input. For more 
information, see “Capturing DV 50 and DVCPRO HD Media Directly from a 
DV Device” in the Help. 

You can select from two types of HD resolutions:

• DNxHD resolutions in all HD project formats

• DVCPRO HD (DV100) resolution in 720p/59.94, 1080i/59.94, and 
1080i/50 project formats

To capture DVCPRO HD material, you need to change the input device setting 
(see “Setting the Video and Audio Input” on page 94).

n For more information on the video resolutions, see “Resolutions and Storage” 
in the Help.

Selecting a Draft Resolution for DV Media

You can also capture DV media via FireWire®, and have it transcoded to a 
draft resolution before it is written to disk. This is helpful if you need to reduce 
storage requirements (the draft resolution takes much less storage space). 
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To select the draft resolution in the Capture tool while capturing DV 
media:

t Click the Res (Resolution) pop-up menu, and select 15:1s. For film 
projects select 28:1p.

Selecting a Format in the Capture Tool

You can select either OMF® or MXF format used for capturing in the Media 
Type tab of the Media Creation dialog box. You can select a specific video 
resolution in the Capture tool or in the Media Creation dialog box (accessed 
through the Settings scroll list). See “Selecting a Resolution in the Capture 
Tool” on page 97. For information on OMF and MXF, see “File Format 
Specifications” in the Help.

n If your project uses an HD resolution, you cannot select OMF as a file format. 
MXF is selected by default.

Selecting a Target Bin

You select a target bin as the destination for the master clips created when you 
capture on-the-fly. Alternatively, you select a target bin containing the logged 
clips you will use to batch capture your media.

To select a target bin:

t In the Capture tool, click the Bin pop-up menu and make a selection. If 
you have opened the Capture tool through Capture mode, a bin is already 
selected. Only opened bins appear in the Bin pop-up menu. 

To open a bin, do one of the following:

t For a bin created in the current project, double-click the bin in the Project 
window.

t For a bin created in a different project, select File > Open Bin, and then 
locate and open the bin in the Open dialog box.

t Create a new bin by clicking the New Bin button in the Project window.

n For more information on working with bins, see “Organizing with Bins” in the 
Help.
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Selecting the Target Drives

To select a target drive:

1. Decide whether to capture audio and video to a single drive, or separate 
drives, as described in the following sections. 

2. Click the pop-up menus, and select the specific target drives as described 
in the following sections.

Targeting a Single Drive

By default, the Capture tool targets a single media drive volume for capturing 
the audio and video for each clip. Target a single drive when you are capturing 
in a single-field resolution, for instance, and playback performance is not an 
issue.

To target a single drive:

1. Click the Single/Dual Drive Mode button to display the Single Drive icon. 

2. Click the Target Drive pop-up menu, and select a drive volume. 

The name shown in bold in the menu has the most storage available. The 
time remaining on the selected drive, displayed to the right of the menu, is 
calculated based on your resolution selection.

Targeting Separate Drives for Audio and Video

You can target separate physical drives for audio and video tracks. This 
improves performance because the system is not required to address all the 
information in separate locations on a single drive. You can also capture for 
the longest continuous amount of time because the system is storing material 
on two drives rather than one.

n To achieve optimal performance, stripe two or more drives. For more 
information, see “Getting Information About Striped Drives” on page 66.

To target separate drives for audio and video:

1. Click the Single/Dual Drive Mode button to display the Dual Drive icon.

Two Target Drive pop-up menus appear. The top one is targeted for video 
and the bottom one is targeted for audio.

2. Click each Target Drive pop-up menu, and select separate drives for audio 
and video. 
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The names shown in bold in the menus have the most storage available. 
The time remaining on each selected drive, displayed to the right of each 
menu, is calculated based on your resolution selection.

Targeting a Drive Group

Targeting a drive group (a group of media drives) is especially useful when 
you are capturing long clips to multiple media files (see “Capturing to 
Multiple Media Files” on page 74). After you create a drive group, it appears 
in the Target Drive pop-up menu for the project. 

To create and target a drive group:

1. Click the Target Drive pop-up menu, and select Change Group.

The Drive Group dialog box opens.

2. Ctrl+click to select multiple drives to include in the capturing session, or 
click the All button to select all drives.

3. Click OK to close the dialog box and create the drive group.

The group appears in the Target Drive pop-up menu.

When you capture, any clip that exceeds the capacity of a drive (whether 
that drive is empty or already contains media files) continues capturing 
onto another drive in the group.
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Using the Console Window to Access Network Drives

This is a console command that allows your Avid editing application to access 
network drives that you have mapped to your Avid editing system. Once your 
network drives are mapped, typing in the console command displays the 
mapped drive letter in the appropriate tools in the Avid editing application.

n For information about mapping dives to your computer, see your Windows 
documentation.

When the feature is turned on, the mapped drive letter appears in the Target 
Drive pop-up menu. When you turn the feature off, the mapped drive letter is 
dimmed. If you quit and restart the application, the mapped drive letter does 
not appear in the Target Drive pop-up menu.

Network drives are available only if the Filter Based on Resolution option is 
not selected in the Media Creation settings. For more information, see  “Media 
Creation Settings” in the Help. 

To make your mapped network drives available:

1. Open the Console window by selecting Tools > Console.

2. In the Console command line, type:

alldrives 1

3. Press Enter.

Network drives will now be visible in the Avid editor application.

n Typing alldrives in the console window turns this feature on and off. Typing 
alldrives 2 returns things to normal where only media drives are 
available.
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Interpreting the Time-Remaining Display

The Capture tool displays the time remaining on the selected drive after you 
select a resolution and target drive or drives for the captured media.

 You can interpret this display based on the following factors:

• Each captured clip has a maximum file-size limit of 2 GB. Any video clip 
whose media exceeds the 2-GB limit will have more than one media file 
associated with it.

• When you select another resolution, the time-remaining display adjusts 
accordingly.

Selecting a Custom Preroll

The Custom Preroll option and pop-up menu in the Capture tool allow you to 
select how many seconds the tape rolls before the capturing starts. This option 
overrides the global preroll setting in the Deck Settings dialog box.

Time remaining on
the selected drives

Custom Preroll option
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Preparing for Audio Input

Avid editing systems support direct input of four channels of audio. Source 
track assignments are mapped directly to audio tracks in the recorded clips.

For example, when you record source footage with audio channels 1 to 3, the 
resulting master clip has matching audio tracks 1 to 3. Source track 
assignments are mapped directly to audio tracks in the captured clips. Prepare 
for audio input by using the following procedures:

• Adjusting Audio Project Settings

• Selecting the Audio File Format

• Using the Audio Tool

- Adjusting Audio Input Levels

• Using the Passthrough Mix Tool

- Monitoring Audio with the Passthrough Mix Tool

- Changing an Audio Level in the Passthrough Mix Tool

- Adjusting Pan Values in the Passthrough Mix Tool

- Calibrating Input Channels for the Audio I/O Device

• Using the Console Window to Check Audio Levels

Adjusting Audio Project Settings

You can use the Audio Project Settings dialog box to check the current 
configuration of audio hardware and to choose various input and output 
options. The Audio Project Settings dialog box has four tabs: Main, Input, 
Output, and Hardware.

n Some options depend on the audio configuration of your system, so your 
system might not contain certain features and hardware that are covered in the 
documentation. 

To open the Audio Project Settings dialog box:

1. In the Project window, click the Settings tab.

The Settings scroll list appears.

2. Double-click Audio Project.
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The Audio Project Settings dialog box opens.

For information on Audio Project Settings, see “Audio Project Settings” in the 
Help.

Saving the Audio Project Settings as Site Settings

The values you set in the Audio Project Settings dialog box are saved as 
Project settings. 

Besides the entries in the Audio Project Settings dialog box, the Audio Project 
settings also store the mappings between tracks and output channels that you 
set up in the Audio tool. The values are not visible in the Audio Project 
Settings dialog box. Open the Audio tool to view the current values (see 
“Using the Audio Tool” on page 105).

You can also save the Audio Project settings as Site settings so that all projects 
open with the same audio settings.

To save the Audio Project settings as a Site setting:

1. Select Special > Site Settings.

The Site Settings folder opens.

2. Click the Settings tab in the Project window.

3. Click the Audio Project Settings icon (or the icon of an Audio Project 
setting you created using the Setting option), and drag it to the Site 
Settings folder.

New projects that you open on this system will use the Audio Project Site 
settings.

Selecting the Audio File Format

.AIFF-C and WAVE audio media files can be mixed within a project. The 
system default is OMF (WAVE) audio.

n Select the AIFF-C format for all audio media when you need to transfer media 
files directly to a Pro Tools® system for audio sweetening.

Audio is written in the selected file format when you:

• Record audio tracks in Capture mode.
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• Create tone media by using the Audio tool.

• Mix down audio tracks by using the Audio Mixdown tool.

• Import files by using the Import dialog box.

• Apply an AudioSuite plug-in that creates new source audio.

If you switch the audio format in the middle of a project, all new audio media 
files are written in the new format with the following exceptions:

• Media files written when rendering audio effects: The system uses the 
file type of the A-side (outgoing audio) media for a transition. For 
example, if the A-side of an audio dissolve is in OMF (AIFF-C) format 
and the B-side (incoming) is in OMF (WAVE) format, the rendered file is 
OMF (AIFF-C).

• Audio media files written when using the Consolidate feature: Media 
files that are copied or created during a consolidate procedure retain their 
original file types.

To select the audio file format:

1. In the Project window, click the Settings tab.

The Settings scroll list appears.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Main tab.

4. Click the Audio File Format pop-up menu, and select OMF (WAVE) or 
OMF (AIFF-C).

5. Close the Audio Project Settings dialog box.

Using the Audio Tool

Use the Audio tool primarily for mixing and monitoring audio. The Audio 
tool, along with your hardware’s audio parameters, allows you to do the 
following in preparation for input:

• Check and manage your audio hardware setup.

• Set audio levels before recording.
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In addition, controls in the Audio tool allow you to calibrate, set levels, and 
generate customized calibration tones for output to the speakers or a record 
device. 

To open the Audio tool, do one of the following:

t Select Tools > Audio Tool.

t Click the Audio Tool button in the Capture tool.

The Audio tool opens and displays meters for two to eight channels, 
depending on the configuration of your system.

The following table describes the components in the Audio tool.

Audio Tool
button

Reset Peak 
button

In/Out toggle buttons

Peak Hold Menu button

Volume unit scale
(adjustable)

Digital scale 
(fixed)

Audio Tool Components  

Component Description

Reset Peak button Resets the current maximum peak measurements. It also stops the playback of 
the internal calibration tone.

In/Out toggle buttons Switch the meter displays for each channel between input levels from a source 
device and output levels to the speakers and record devices. I indicates Input, 
and O indicates Output.

Peak Hold Menu button Displays a pop-up menu that allows you to select options for customizing the 
meter displays and for setting and playing back the internal calibration tone.
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Adjusting Audio Input Levels 

You can use the Audio tool and the Audio Project Settings dialog box to check 
the audio input levels. If the input levels are too high or too low, you need to 
adjust the output level of your source signal, if possible.

Before you capture, make sure the audio I/O device is properly calibrated. See 
“Calibrating Input Channels for the Audio I/O Device” on page 111.

Depending on your audio hardware configuration, you can use one of the 
following methods to adjust audio levels.

To check and adjust input levels using an audio input device:

1. Click the In/Out toggle buttons in the Audio tool for the channels that you 
use for input. The Audio tool displays an I for Input.

2. Play back the source audio (from a videotape or DAT, for example). If the 
recording includes reference tone, cue to the tone and play it back. 

Digital scale to the left of 
the meters

Displays a fixed range of values from 0 to –90 decibels (dB), according to 
common digital peak meter standards.

Volume unit (VU) scale 
(analog) to the right of the 
meters

Displays a range of values that you can conform to the headroom parameters 
of your source audio.

Meters Dynamically track audio levels for each channel as follows:

• Meters show green below the target reference level (default reference level 
is –20 dB on the digital scale).

• Meters show yellow for the normal headroom range, above the reference 
level to approximately –3 dB.

• Meters show red for peaks approaching overload, between –3 dB and 0 
(zero) dB.

• Thin green lines at the bottom indicate signals below the display range.

Audio Tool Components (Continued)  

Component Description
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3. Adjust the output on the playback device so that the device’s volume 
meter shows the appropriate level for the reference signal in the Audio 
tool (0 VU for videotape playback, for example). You can adjust the 
output by using a deck that supports output gain or by sending the signal 
through a mixing console.

Creating Tone Media

You can create your own tone media as a master clip for editing directly into 
sequences.

To create tone media:

1. Open a bin.

2. Click the PH (Peak Hold) pop-up menu in the Audio tool, and select 
Create Tone Media.

The Create Tone Media dialog box opens.

3. Set the appropriate calibration tone parameters for the project. You can 
also use the default output tone of –20 dB (digital scale) with a 1000-Hz 
signal. 

n If you set the tone media frequency to 0, the system generates random noise. 
Also, a value of –777 generates a tone sweep.

4. Select the number of tracks of tone you want to create (up to 8 tracks).

5. Click the pop-up menus, and select a target bin for the tone master clip 
and a target drive for the tone media file.
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6. Click OK.

After a few seconds, the media file is created and a master clip appears in 
the target bin. The default name reflects the options you selected. You can 
rename the clip by typing a new name.

Using the Passthrough Mix Tool

The Passthrough Mix tool allows you to select the mix and adjust the volume 
and pan values of the source audio that you monitor. You can adjust the mix, 
volume, and pan values of multiple monitored channels, controlling either 
individual channels manually or several channels simultaneously by ganging 
them together.

n The Passthrough Mix tool adjusts monitored audio only and has no effect on 
the recorded audio signal. You can adjust volume levels within a clip in the 
Timeline after you record audio by using Audio Gain Automation. For 
information, see ”Using the Audio Mixer Tool” in the Help.

To open the Passthrough Mix tool:

1. Double-click Audio Project in the Settings scroll list.

The Audio Project Settings dialog box opens.

2. Click the Input tab.

3. Click the Passthrough Mix Tool button.

The Passthrough Mix tool opens.

n You can open the Passthrough Mix tool by clicking the Passthrough Mix Tool 
button in the Capture tool or the Audio Punch-In tool.

Resizing the Passthrough Mix Tool

You can use the Number of Mix Panes button to change the display from 4 
tracks to 8 tracks. When you select 4 tracks, a button appears that allows you 
to display the first 4 or last 4 enabled tracks. With the tool minimized, you can 
continue to adjust levels by selecting a track and typing values by using the 
numeric keypad on the keyboard or by typing a value in the Volume Level 
display.
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Monitoring Audio with the Passthrough Mix Tool

When you record, you can monitor the mix, volume, and pan values of audio 
channels with the Passthrough Mix tool.

n The Passthrough Mix tool adjusts monitored audio only and has no effect on 
the recorded audio signal.

To adjust audio in the Passthrough Mix tool:

1. Double-click Audio Project in the Settings scroll list.

The Audio Project Settings dialog box opens.

2. Click the Input tab.

3. Click the Passthrough Mix Tool button.

The Passthrough Mix tool opens.

4. Switch the Input Mix Mode button to select a type of input:

- Select Stereo Mix to mix audio channels to a stereo pair. Use the 
Stereo Mix Tracks pop-up menu to specify which stereo pair to use.

- Select Direct Mix to send the input signal to its corresponding output 
channel.

n In Direct Mix mode, the Pan Value display and pop-up sliders at the bottom of 
the Passthrough Mix tool are replaced by Channel Menu buttons.

5. Select the audio channel to be adjusted by doing one of the following:

t Click the Channel Selection button for the appropriate audio channel.

t In Direct Out mode, click the Channel Menu button, and select a 
channel from the pop-up menu.

n You can select only channels that exist in the source audio.

6. Adjust the volume as needed. You can adjust the volume of multiple 
channels by clicking the appropriate Gang button. See “Changing an 
Audio Level in the Passthrough Mix Tool” on page 111.

7. Adjust the pan values as needed. See “Adjusting Pan Values in the 
Passthrough Mix Tool” on page 111.
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Changing an Audio Level in the Passthrough Mix Tool

To change an audio level value in the audio panel in the Passthrough Mix 
tool, do one of the following:

t Click a number along the vertical edge of the Volume Level slider.

t Click the Volume Level slider, and type a value.

Values are cumulative until you press Enter. For example, if you want 
to enter the value 12, type it. However, if you type 1 and then want to 
change the value to 2, press Enter before typing the 2.

t Click the Volume Level slider, and drag the slider to a new position.

t Click the Volume Level display, and type a value.

t Alt+click the Volume Level slider to reset the value to 0 dB.

Adjusting Pan Values in the Passthrough Mix Tool

To adjust the pan values in the audio panel of the Passthrough Mix tool, 
do the following:

t Click the Pan Value display to reveal the pop-up slider, and then drag the 
slider to a new position.

Calibrating Input Channels for the Audio I/O Device

To calibrate input channels for the audio I/O device:

1. Connect a sine wave generator that can produce a 1-kHz tone, +4 dB @ 0 
VU to channel 1 of the audio I/O device.

2. Send a 1-kHz tone into channel 1 of the audio I/O device.

3. In the Audio tool, click the In/Out toggle buttons for channel 1 to display I 
for input. 

You should see a level in the meter display.
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4. Select Calibrate from the PH (Peak Hold) Menu button in the Audio tool. 

The Audio tool changes to Calibrate mode: the scales display a range of 
approximately 2 dB, and the meters indicate levels within this range.

5. Adjust the channel 1 input level by inserting a screwdriver into the trim 
pot on the audio I/O device and turning it until the Audio tool’s on-screen 
meter reaches 0 VU.

The input channel is now calibrated.

6. Repeat this procedure for each input channel of the audio I/O device.

To return to the default Audio tool display:

t Click the Peak Hold Menu button, and select Calibrate.

Calibrating Output Channels for the Audio I/O Device

If the input channels of the audio I/O device are calibrated correctly, you can 
use the input channels to calibrate the output channels.

To calibrate output channels for the audio I/O device:

1. Make sure the audio I/O device is calibrated properly for input (see 
“Calibrating Input Channels for the Audio I/O Device” on page 111).

2. Connect two output channels to two different input channels. For 
example, connect output channels 1 and 2 to input channels 7 and 8.

3. Click the PH (Peak Hold) pop-up menu in the Audio tool, and select Set 
Calibration Tone.

The Volume Unit scale 
varies, displaying a custom 
reference level setting, 
+1 dB above and –1 dB 
below.

Indicates the hardware 
calibration value set in 
the Hardware tab in 
the Audio Project 
Settings dialog box

Peak Hold 
Menu button
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4. Click the In/Out toggle buttons to display I for the channels you are using 
for input, for example, 7 and 8. Click the In/Out toggle buttons to display 
O for the channels you are calibrating, for example, 1 and 2.

5. Click the PH pop-up menu, and select Calibrate.

6. Click the PH pop-up menu, and select Play Calibration Tone.

7. Adjust the audio I/O device trim pots on the output channels (1 and 2) to 0 
VU, using the meters of the input channels (7 and 8) as your guide.

8. Repeat this procedure for each channel.

Using the Console Window to Check Audio Levels

Once you have played back audio through the Audio tool, you can use the 
Console window to view a list of precise information about the peak levels.

To check peak levels in the Console:

1. Open the Audio tool (see “Using the Audio Tool” on page 105).

2. Click the RP (Reset Peak) button to clear the system’s record of the most 
recent maximum peaks.

3. Play a sequence or portion of the sequence.

4. After playing back the audio, open the Console window by selecting Tools 
> Console.

5. In the Console command line, type:

DumpMaxPeaks

6. Press Enter.

A list of peak values appears in the Console window.

Reset Peak button
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Preparing for Video Input

The Avid system provides a Video Input tool for calibrating composite video, 
component video, and S-Video.

n If you are capturing SDI, HD-SDI, or DV, for example, from a D1, D5, digital 
Betacam, DV, or HD deck, you cannot adjust levels by using the video input 
controls in your Avid system. If you plan to make adjustments at the source 
deck, information in this section regarding the internal Waveform and 
Vectorscope monitors might be useful. 

To open the Video Input tool, do one of the following: 

t Select Tools > Video Input Tool. 

t Click the Video Input Tool button in the Capture tool.

The Video Input tool opens.

The following table describes the Video Input tool components.

Vectorscope Monitor button

100% Bars buttons

Preset
buttons

Waveform monitor Vectorscope monitor
Waveform Monitor 
button

Input 
pop-up 
menu

Settings 
pop-up 
menu
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Using the Factory Preset Buttons

The preset buttons in the Video Input tool show the status of each calibration 
setting as follows:

• When you first open the Video Input tool in a new project, all preset 
buttons are lit (green), with the factory presets loaded for each slider.

• When you click the slider of a lit preset button, the arrow changes to black 
and the slider moves to the position of the pointer.

• When a preset button has a black arrow and you click it, the arrow 
becomes lit (appears green), and the slider moves to the factory preset 
level for that parameter.

• When you click a lit preset button, the arrow changes to black, and the 
slider returns to the last manual setting.

As you adjust levels in the tool, you can switch the preset buttons between the 
levels you set manually and the factory preset levels.

Video Input Tool Components  

Component Description

Input pop-up menu Lets you select the video input for SD projects: Composite, Component, 
S-Video, SDI, or DNA-1394. For HD projects, the menu displays HD-SDI. 
For SD or HD projects that use an optional 1394 board on the computer, the 
menu displays Host-1394.

Sliders Let you change the value for each setting.

Preset buttons The preset buttons are highlighted when the factory preset levels are 
displayed. 

Settings pop-up menu Lets you save the settings for an individual tape each time you calibrate 
bars.

Waveform Monitor and 
Vectorscope Monitor 
buttons

Open or hide the Waveform monitor and the Vectorscope monitor.

n Your Avid system supports the SMPTE/EBU component standard for 
625 timing and Betacam component levels for 525 timing. The system 
does not support the MII component video standard.

100% Bars button This option is used when the source tape has color bars with 100% (versus 
75%) chrominance levels.
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Calibrating Video Input

This section provides essential information for input calibration. You should 
calibrate the input levels for each videotape when you capture to ensure the 
continuity of picture quality between tapes.

c When you recapture media from a project created on a different Avid 
system, only reuse settings that originate on systems that use the video I/O 
board. For projects from other Avid systems, check the Video settings for 
each tape.

Before you calibrate the video input, check the following:

• Make sure your monitor is properly calibrated for displaying footage 
accurately. For more information, see your monitor’s hardware 
documentation.

• If your system’s output settings have not already been calibrated 
according to house standards, use the procedures described in “Video 
Output Tool” on page 194. If you are in a facility where this is not 
necessary, leave the output settings at their preset values.

• If you are using footage in the NTSC-EIAJ format (used primarily in 
Japan), deselect the option NTSC Has Setup in the General Settings 
dialog box. This enables the appropriate display for the setup portion of 
the signal in the Waveform monitor and also adjusts the gain range. For 
more information, see “General Settings” on page 77.

To calibrate the video input:

1. Make sure you have properly connected the playback VTR to the system. 
For more information, see the setup guide for your Avid system.

2. Select Tools > Video Input Tool. 

The Video Input tool opens.

3. Click the Input pop-up menu, and select the appropriate input channel, 
based on your source tape format: Composite, Component, or S-Video. 

The Video Input tool displays the appropriate parameters for the selected 
video format.
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n For a description of each parameter, click the Video Input tool and press the 
F1 key.

n Sync for video input comes from the source selected in the Video Input tool. 

n When you capture audio with video, the audio is always synced to the video 
source. For information regarding sync during audio-only input, see 
“Adjusting Audio Project Settings” on page 103.

4. Cue the tape to the section containing bars and tone (usually the 
beginning) and play the tape.

n Always play the tape when calibrating. Signal display is unstable when the 
tape is paused.
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The Client monitor displays one of the following types of bars (or a 
variation of them).

5. If you are capturing from a consumer-grade video deck (such as a home 
VCR) or a deck that has no built-in time-base corrector (which includes a 
number of 3/4-inch U-matic or S-Video models), and you are having 
trouble with the incoming video quality, click the Signal Lock button and 
select Auto in the Video Input tool.

6. Click the 100% Bars button if the source tape contains 100% bars for 
calibration.

SMPTE standard split bars

Full-field color bars Color bars can be either 75% or 100% of peak levels.

Full-field bars (NTSC or PAL)

100% white 

7.5 black level

Color bars

SMPTE bars (NTSC only)

(top 67% of frame)

(lower 25% of frame)

100% white

75% white

(NTSC with setup)
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n To distinguish between 100% and 75% full-field bars, you will notice in 100% 
bars that the luminance waveform plot displays fairly even steps from the first 
bar (white) to the last bar (black). In 75% bars, the white bar is at 100%, 
which causes a larger step from the first bar (white) to the first color bar.

7. Open the Waveform monitor by clicking the Waveform Monitor button.

8. Adjust the Line slider located below the Waveform monitor to display the 
appropriate line of the test pattern, then adjust the luminance values based 
on the following table.

Waveform
Monitor
button

NTSC waveform values

PAL waveform values
(volts)

(IRE)

Black level at 7.5 IRE (digital 16)

White level at 100 IRE (digital 235)

White level at 1 V (digital 235)
(100% bars)

Black level at 0.3 V (digital 16)

Line slider

White level at 77 IRE (digital 180)
(75% bars)

(Black level falls at 0 IRE
for NTSC-EIAJ)

Line slider

(100% bars)
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9. Open the Vectorscope monitor by clicking the Vectorscope Monitor 
button.

10. Adjust the Line slider to display the signal for color bars at around line 
150 (this applies to all formats and all types of bars). 

n To switch between a display of perfectly calibrated bars and your input signal 
while making adjustments, press and release the Shift key.

11. Adjust the Sat and Hue sliders (composite or S-Video) or the RY Gain and 
BY Gain sliders (component) until the angle and amplitude of the six 
color vectors fall within the target boxes on the Vectorscope monitor.

n There is no hue adjustment for PAL video.

Luminance Settings for Video Input  

Parameter/
Video Standarda 

a. Includes NTSC-EIAJ used in Japan.

SMPTE Bars
Full-Field Bars at 
75% or 100% Signal Level

Black level (setup) Adjust Line slider to
approximately 190

Adjust Line slider to 
approximately 150

Adjust Black or Brightness 
slider to place black level at:

Adjust Black or Brightness slider 
to place black level at:

Video Standard:
NTSC
NTSC-EIAJ

 PAL

7.5 IRE
0.0 IRE
NAb

b. NA = Not applicable.

7.5 IRE
0.0 IRE
0.3 V

White level (gain) Adjust Line slider to 
approximately 220

Adjust Line slider to 
approximately 150

Adjust Gain/Y Gain slider 
to place white level at:

Adjust Gain/Y Gain slider 
to place white level at:

Video Standard:
NTSC
NTSC-EIAJ
 PAL

100 IRE
100 IRE
NAb

100 IRE
100 IRE
1.0 V

Vectorscope
Monitor
button
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c If you incorrectly selected or deselected the 100% Bars button, the factory 
presets for Saturation or RY and BY Gain will be incorrect. Adjusting 
these controls in this condition results in oversaturated or undersaturated 
video.

Limitation When Using Consumer Decks or Decks Without Time-Base 
Correctors

This section describes some difficulties you might encounter when working 
with consumer video decks and tapes (such as VHS) or decks that do not 
provide time-base correction or stabilized timing on their outputs. 
Workarounds are described when available.

Capturing from Unstable Time-Base Sources

The subsystem used in your Avid system is optimized for use with modern, 
broadcast-quality VTRs that contain time-base correctors (TBCs). When 
presented with a stable input, the subsystem will capture that video by using a 
high-quality, very-low-jitter clock reference. However, some sources do not 
include an internal TBC (including various S-Video decks or composite VHS, 
3/4-inch, or Hi8™ decks). In some cases, due either to the deck performance or 
the deck performance in conjunction with a particular videotape, the 
subsystem will not lock to non-TBC sources. As a result, the image might be 
unstable or might have reduced or missing color, or syncing might not be 
possible at all.

If you select the Signal Lock TV in the Video Input tool, a wider bandwidth 
(more closely tracking time-base) will improve the range of syncing 
capability. In this mode, the video input levels will be set by automatic gain 
control. Not all of the Video Input tool’s adjustment sliders will operate, and 
the video might be slightly softened, but the syncing in most cases will be 
more reliable and more stable. The overall image quality will not be as high as 
with normal operation.

If you continue to experience difficulty with a source that does not include an 
internal TBC, Avid recommends the video signal be processed through an 
external TBC for maximum image quality. For more information on time-base 
correctors, contact your Avid Reseller.
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Green Line in VHS Video

Some VHS tape decks do not output the full 240 lines of video normally 
included in the VHS format. As a result, after you capture from a device such 
as a VCR, a green line might appear at the bottom of the monitors in the Avid 
application. 

This line is at the bottom of the visible area of the picture, and is not seen in a 
standard consumer monitor in most cases. If you use the video in a 
circumstance in which the line is visible, you can remove it by cropping the 
bottom edge of the picture.

Saving Video Input Settings

You can save the settings for an individual tape each time you calibrate bars. 
Saved settings are restored each time you select the same tape for recapturing 
clips.

The following are the Video Input settings that are saved and restored:

• Level adjustments made with the sliders

• Selection status of the Signal Lock TV or 100% Bars options

n Video Input settings do not restore the source format (Composite, Component, 
S-Video, DV, or SDI). Instead, the source format you select in the Video Input 
tool remains the default for that project until you select another format from 
within the project. This allows you to establish a new format on a project basis 
when moving between systems, or from the offline to the online phase.

To save the Calibration settings for a tape:

1. After calibrating as described in “Calibrating Video Input” on page 116, 
click the Settings pop-up menu, and select Save As. 

The View Name dialog box opens.

2. Accept the default name (matching the tape name), or type a new name for 
the settings.

c If you do not use a name that matches the tape name, the system does not 
recall the setting automatically the next time you load the tape.

3. Click OK.
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Whenever you batch capture or select a tape name during capturing, the 
system recalls the saved settings as follows:

• The system looks for a Tape setting with the same name as the tape. If the 
setting exists, the system recalls it.

• If no matching Tape setting exists, the system looks for a setting labeled 
“Default” and loads that setting. For information on customizing this 
default setting, see “Saving a Custom Default Setting for the Video Input 
Tool” on page 123.

• If no matching Tape setting or “Default” setting exists, the Video Input 
tool is left in its prior state (with the most recent settings applied during 
the session).

n Tape settings and the Default setting are Project settings, and are available to 
the current project only.

Saving a Custom Default Setting for the Video Input Tool

You can create a default setting that is recalled by the system whenever you 
load a new tape or when there is no Tape setting that matches a loaded tape.

Whenever you mount a new tape that does not have its own setting, the system 
will recall these default settings.

To create a customized default Video Input Tool setting:

1. Select Tools > Video Input Tool.

The Video Input tool opens.

2. Adjust the Calibration settings, as described in “Calibrating Video Input” 
on page 116.

3. Click the Settings pop-up menu in the Video Input tool, and select Save 
As. 

The View Name dialog box opens.

4. Type Default, and click OK. (You must use this spelling and initial 
capitalization.)
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Adjusting Video Levels for Tapes Without Color Bars

Color bars are the best way to set the video levels consistently. However, if 
you have a tape or series of tapes with no color bars, you might need to adjust 
levels by using the internal Waveform and Vectorscope monitors.

n Calibrate your Client monitor before making these adjustments.

To adjust video levels for tapes without color bars:

• Find a series of frames in the footage that includes black areas. Blacks 
should fall around 7.5 IRE for NTSC, 0 IRE for NTSC-EIAJ, or 0.3 V for 
PAL on the Waveform monitor. Blacks should not seem flat and lacking 
detail.

• Find a series of frames in the footage that includes white areas. (Bright, 
well-lit regions work better than white objects.) Whites should peak at 
around 100 IRE for NTSC and NTSC-EIAJ, or 1.0 V for PAL on the 
Waveform monitor. Whites should not be washed out or lacking detail.

• Find a series of frames in the footage that includes skin colors. Skin colors 
should fall generally between the target boxes for the red and yellow 
vectors in the Vectorscope monitor. Skin colors should be realistic.

• Check that chroma does not exceed 110 or fall below –120 on the vector.

• Check that pure yellows are a rich gold and not reddish or greenish in 
tone. Find a pure yellow and adjust both hue and saturation as necessary.

Capture Preparations Check List

Use this check list to help you prepare for the capture process.

Check your hardware configurations, particularly connections between your 
deck and the Avid system. (See the Using the Avid Adrenaline information in 
the Help and “Preparing the Hardware for Capture” on page 65.)

If you are working on a complex project with multiple streams of video and 
high-resolution images, make sure your drives are striped properly. (See 
“Getting Information About Striped Drives” on page 66.)

Select options in the Capture Settings, General Settings, and Film Settings 
(24p and 25p projects only) dialog boxes. (See “Selecting Settings” on 
page 67.)
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Configure your deck or decks using Deck Configuration and Deck Preferences 
settings. (See “Configuring Decks” on page 80 and “Setting Deck 
Preferences” on page 86.)

Set up the Capture tool for video resolution and color compression. (See 
“Setting Up the Capture Tool” on page 89.)

Insert a tape into the deck, enter Capture mode, and set up the Capture tool for 
source tape, source deck, pulldown switch (24p projects), and other 
requirements. (See “Entering Capture Mode” on page 88 and “Setting Up the 
Capture Tool” on page 89.)

Select audio settings, and set up the Audio tool. (See “Preparing for Audio 
Input” on page 103.)

Use the Video Input tool to select the input source; set the video input levels 
for setup, gain, saturation, and hue; save your Video settings for future use. 
(See “Preparing for Video Input” on page 114.)
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Chapter 4
Capturing Media

When you capture, you convert source material from videotape into master 
clips that contain reference information. You also create associated media files 
that contain the digital audio and video. Once you prepare the capture tools, as 
described in Chapter 3, you can capture the source material in one of several 
ways, as described in the following sections:

• Before You Begin Capturing

• Function Keys Available When Capturing

• Special Capture Procedures

• Capturing DV50 and DVCPRO HD Media Directly from a DV Device

• Delaying Audio

• Capturing and Logging at the Same Time

• Live Capture with External Timecode

• Capturing to the Timeline

• Capturing Video Without Pulldown into a 24p NTSC Project

• Batch Capturing from Logged Clips

• Changing Function Key Commands

• Recapturing Your Material

• Relinking Clips by Key Number

• Modifying the Pulldown Phase After Capturing

• DV Scene Extraction
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Before You Begin Capturing

Depending on your immediate needs, use the following guidelines for working 
through this chapter:

• If you want to add locators, create subclips, or log errors to the Console 
during capturing, see “Special Capture Procedures” on page 129.

• If you have no logs and want to begin capturing right away, see 
“Capturing and Logging at the Same Time” on page 136.

• If you want to capture video to multiple media files across multiple drives, 
see “Capturing to Multiple Media Files” on page 74.

• If you have logs already entered in a bin and would like to automate the 
capturing process with playback from an Avid-controlled deck, see 
“Batch Capturing from Logged Clips” on page 151.

• If you are recapturing deleted media or have imported a sequence that 
lacks the associated media files, see “Recapturing Your Material” on 
page 156.

• If you have not already prepared a structure of bins for your project, as 
described in “Managing Folders and Bins” in the Help, consider the 
following tips before capturing:

- You can create one bin for each source tape. This avoids slowing the 
system with large bins, associates each bin with a source tape for 
better organization, and simplifies recapture.

- You can name the bin after the tape, so that when you autocapture or 
capture on-the-fly without noting a tape name, the system will 
automatically name each clip or take after the bin (tape) and will 
number them sequentially for easy reference.

• If you want to capture DV50 or DVCPRO HD media, see “Capturing 
DV50 and DVCPRO HD Media Directly from a DV Device” on page 135.
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Function Keys Available When Capturing

The following table lists the Function keys that are available when the Capture 
tool is active. Capture mode overrides any other functions mapped to these 
keys.

c Capturing on-the-fly can cause incorrect pulldown and stuttering 
playback. Do not use the F1 or F2 keys for capturing 24-fps film that has 
been transferred to NTSC video unless you have set the correct pulldown 
phase. See “Setting the Pulldown Phase” on page 41.

Special Capture Procedures

This section describes several optional procedures you can use during the 
capture process.

Logging Errors to the Console Window

The Console window is useful for logging errors that occur during the capture 
process. 

To open the Console window:

t Select Tools > Console. 

Function Keys Available When Capturing  

Press To

F1 Mark the beginning of the subclip while capturing.

F2 Mark the end of the subclip while capturing.

F3, F5 through F12 Add a locator to the current frame while capturing. Each 
Function key adds a different color locator. See “Adding 
Locators On-the-Fly” on page 132.

F4 Start the capture process when in Capture mode.

In Log mode, press once to mark an IN point. Press again 
to mark an OUT point to log the clip in the bin.
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n For more information about the Console, see “Using the Console Window” in 
the Help.

Consider the following when selecting whether to log errors to the Console 
during capture:

• If the option “Log errors to the console and continue capturing” is 
selected on the Batch tab of the Capture Settings dialog box, when you 
batch capture and the system encounters an error, it aborts the clip, enters 
error comments into the Console, and continues capturing the next clip.

• If the option “Log errors to the console and continue capturing” is not 
selected, a message appears and the system pauses if an error occurs while 
capturing. If this happens, do the following:

a. Click Try Again to retry the operation. The clip might capture 
successfully. 

b. If the clip does not capture the second time you try, the error message 
appears again. Click Next Clip to bypass the clip that caused the error, 
and continue batch capturing any remaining clips, or click Abort to 
cancel the entire batch capturing process.

Note all errors, messages, and steps you have taken. Try to troubleshoot the 
problem on your own, or contact Avid Customer Support.

Creating Subclips While Capturing

Subclips are marked sections of a longer master clip you can view and edit like 
any other object in a bin. This section describes two methods for creating 
subclips while capturing: by creating subclips on-the-fly and by creating timed 
subclips. The maximum number of subclips you can generate while capturing 
a clip is 100.

n For information about creating subclips after capturing, see “Creating 
Subclips” in the Help.

When Subclips are created in 24p or 25p projects, they are always created as 
“hard” subclips. This means you cannot trim past the edges of the subclip 
when adjusting transitions and edits. Hard subclips prevent film-tracking 
information errors for editing and cut lists.
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To create a subclip on-the-fly:

1. Start capturing as usual.

2. At the point where you want the subclip to begin, press the F1 key.

This highlights the subclip IN point in the Capture tool.

3. While the system is capturing, you can type a name for the subclip. Press 
the Tab key to type comments about the clip.

4. When you want the subclip to end, press the F2 key. 

This highlights the subclip OUT point in the Capture tool. 

n You can press the F2 key repeatedly as you search for the end point of the 
subclip. The system accepts the last occurrence as the end point. You can 
also press the F1 key at any time before pressing F2 again to remove the 
previous subclip marks and to start a new subclip IN point.

The subclip appears in the target bin when you stop capturing.

When capture is complete, a number appears between the subclip 
indicators to show the number of subclips created.

c For NTSC film-to-tape transfers, you must log the correct pulldown phase 
before you create subclips. For more information, see “Entering Pulldown 
Information” on page 55.

n If you are capturing with shared volume segmentation (“chunking”) enabled, 
see the Avid Unity MediaManager Setup and User’s Guide for details on the 
capture procedure.

You can also capture a subclip of a preset duration. The Keys tab in the 
Capture Settings window allows you to specify the duration of a subclip that is 
automatically created when you press the function key mapped to the Timed 
Subclip button (the default mapping is to F3). IN and OUT points are created 
at predetermined intervals before and after the point you mark in the source 
media by pressing the Timed Subclip button.

For information on changing the function key mapped to the Timed Subclip 
button, see “Changing Function Key Commands” on page 155.

Subclip Status 
indicator
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To set the duration of a timed subclip:

1. Double-click Capture in the Settings tab in the Project window, and click 
the Key tab.

The Key tab in the Capture Settings window appears.

2. Enter the time in minutes and seconds to be used by the timed subclip in 
the Before mark (M:SS) and the After mark (M:SS) text boxes.

3. Click OK.

To create a timed subclip:

1. Start capturing as usual.

2. At the point where you want to start a timed subclip, press the F3 key.

This highlights the subclip IN and OUT points in the Capture tool, and the 
subclip is created automatically.

3. While the system is capturing, you can type a name for the subclip. Press 
the Tab key to type comments about the clip.

Adding Locators On-the-Fly

Locators mark a single frame within a clip or sequence so you can attach a 
note or find the frame at a later time. This section describes a shortcut method 
of adding locators on-the-fly while capturing. When the Capture tool is active, 
eight colored locators are mapped to eight Function keys on the keyboard: 
F5–F12. The locators override any other functions mapped to these keys. 

To add a locator to a frame while capturing:

1. Start capturing as usual.

2. Watch the playback of the footage in the monitor, and press one of the 
locator keys (F5–F12) when you see the shot or frame with which you 
want to associate a locator.

A default name and number for the locator appear in the Name text box in 
the Capture tool.

3. While the system is capturing, you can add comments for the locator. 
Press the Tab key to move the cursor to the Comments text box, and type 
your comment.

4. When you finish adding your comment for the locator, press the F4 key 
(End Locator Entry).

Subclip Status 
indicator



Special Capture Procedures

133

The Name and Cmnt (Comment) text boxes revert to association with the 
master clip or the subclip being captured.

t Locator comments appear in the Locators window. To see the locator 
comments, open the Locators window as described in “Viewing and 
Navigating in the Locators Window” in the Help.

n If you are capturing with shared volume segmentation (“chunking”) enabled, 
see the Avid Unity MediaManager Setup and User’s Guide for details on the 
capture procedure.

For more information about locators, see “Using Locators” in the Help.

Adding Clip Names and Comments On-the-Fly

The Avid system’s Annotate feature allows you to type clip names and 
comments during the capture of a clip. This information is saved in the clip 
Name and Comments columns in the bin. You can add comments about such 
things as color correction or directions for editing.

n To carry your comments over to the sequence so that they appear in the 
Timeline, in cut lists, or in EDLs, you must add the comments again when 
creating the sequence by using the Add Comments command in the Clip Name 
menu.

To add clip names and comments on-the-fly:

1. Start typing the clip name at any time during the capture of a clip.

The Annotate window opens on screen, allowing you to see the text as you 
type.

2. After typing the clip name, press the Tab key and begin typing comments. 
You cannot edit the text until after the capture is complete, but you can 
backspace to retype the comments.

Controlling Decks from the Keyboard

You can use the J-K-L keys to control a deck from the Capture tool, Digital 
Cut tool, and Deck Controller window.

The J-K-L keys work the same as they do in the Source and Record monitors 
as shown in the following table.
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The following restrictions apply:

• The Capture tool, Digital Cut tool, or Deck Controller window must be 
selected for keys to be active.

• Single-field stepping is not supported.

• If you remap the function of the J-K-L keys, you will no longer be able to 
control decks with those keys.

Mapping the Record Button

You can map the Record button from the Play tab in the Command palette to a 
key on the keyboard. This allows you to start capturing by pressing a key.

n The Record button works for either the Capture tool or the Audio Punch-In 
tool, depending on which tool is active.

For more information on mapping buttons, see “Understanding Button 
Mapping” in the Help.

J-K-L Functions for Deck Control  

Press To

K Stop the deck.

L Shuttle the deck at 1x, 2x, 3x, 5x, 8x, 16x, or 24x normal speed.

J Shuttle the deck at –1x, –2x, –3x, –5x, –8x, –16x, or –24x normal 
speed.

K+L Shuttle the deck at 0.25x normal speed.

J+K Shuttle the deck at –0.25x normal speed.
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Capturing DV50 and DVCPRO HD Media Directly 
from a DV Device

When you capture DV50 or DVCPRO HD media, you can capture directly 
from a DV camera or deck connected through a separate IEEE-1394 port. The 
DNA or 1394 button icons above the Timeline window and the Device menu 
allow you to switch between an attached Avid Adrenaline and a DV camera or 
deck without disconnecting your Avid Adrenaline.

This option switches all capture, play, and digital cut operations to the selected 
device. For example, if DNA is selected, then all capture, play, and digital cut 
operations use the Adrenaline box. If 1394 is selected, then all capture, play, 
and digital cut operations use the DV camera or deck attached to the separate 
IEEE-1394 card. 

In addition, the Video Output tool, Video Input tool, Capture tool, and Digital 
Cut tool all reflect the Device menu selection.

The system default is DNA. When a new project is selected, the system 
automatically selects DNA.

To switch between your Avid DNA and the IEEE-1394 port:

1. With a DV camera or deck connected to a separate IEEE-1394 port, do 
one of the following:

c. Click the DNA and 1394 button above the Timeline.

d. Select Special > Device > Adrenaline or IEEE 1394.

2. To capture DV50 or DVCPRO HD media, select 1394.

DNA
button

1394
button

DNA and 1394 Button 
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The 1394 icon displays above the Timeline, and a check mark appears 
next to IEEE 1394 in the Device menu.

n For information on playing back DV50 and DVCPRO HD media, see ”Playing 
Back Footage” in the Help.

Delaying Audio

Sometimes the source from which you are capturing provides an audio signal 
that is one or more frames ahead of the video. For example, the Panasonic AG-
DVX100 DV camcorder always records audio one frame ahead of the video. 
Also, the use of a timebase corrector (TBC) or other video processing devices 
on your input signal might introduce fixed frame delays of video.

n If the input signal is not DV when you choose your IN point, the audio that 
lines up with the IN point should remain in sync with the captured media. The 
video is what shifts in the captured media. If the input signal is a DV signal 
however, then the audio shifts.

If the audio you are capturing is always at a fixed offset ahead of the video, 
then use the Delay Audio feature to correct this problem and produce a master 
clip with correct A/V sync.

To offset your audio:

1. Prepare for capturing. See “Preparing to Capture Media” on page 65.

2. Select Tools > Capture.

3. Select the number of offset frames from the Delay audio pop-up menu.

4. Capture your material. See “Capturing from a Mark IN to a Mark OUT” 
on page 138 and “Capturing On-the-Fly” on page 139.

5. Play the captured media to verify that the audio and video are in sync.

Capturing and Logging at the Same Time

When you capture without entering log information in a bin ahead of time, the 
system creates clips and associated media files while you capture. Capturing 
in this manner involves manually cueing source footage with an Avid-
controlled deck, using the deck controls in the Capture tool.
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There are several ways to capture and log at the same time:

• Capturing from a mark IN to a mark OUT. This method lets you 
specify the exact timecode location to begin and end capturing. You can 
also specify only a mark IN or mark OUT, and enter the other mark on-
the-fly. These procedures are described in “Capturing from a Mark IN to a 
Mark OUT” on page 138.

• Capturing on-the-fly. This method is easier than setting marks, but it is 
less precise. It involves using the deck controls in the lower left corner of 
the Capture tool to cue, play, and stop the source footage manually while 
capturing. These procedures are described in “Capturing On-the-Fly” on 
page 139.

c Capturing on-the-fly and autocapturing can cause incorrect pulldown 
and stuttering playback. Do not use these methods for capturing 24-fps 
film that has been transferred to NTSC video unless you have set the 
correct pulldown phase. See “Setting the Pulldown Phase” on page 41.

• Autocapturing. This method requires the least amount of supervision and 
effort, but usually calls for more capture time and drive storage space. It 
involves playing each source tape from a cue point near the beginning and 
letting the system capture the entire tape, automatically naming and 
entering each cut into the bin. These procedures are described in 
“Autocapturing” on page 142.

Two additional techniques you can use when capturing and logging at the 
same time are described in “Capturing from a Non-Avid-Controlled Deck” on 
page 144 and “Capturing with Time-of-Day Timecode” on page 145.

You can log and capture at the same time with either a PAL or NTSC film-to-
tape transfer as the source. However, when capturing an NTSC transfer, you 
must observe the following basic rules:

• Specify the pulldown frame before capturing. See “Entering Pulldown 
Information” on page 55.

• The mark IN must be an A frame, and you cannot capture with a mark 
OUT only, unless you have set the correct pulldown phase. See “Setting 
the Pulldown Phase” on page 41.
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n When you capture footage from an NTSC film-to-tape transfer with pulldown, 
the playback flickers in the Client monitor during capturing because the 
system is dropping occasional frames due to the pullin process. The footage 
will play back smoothly in the Avid system, however, once the pullin 
conversion is complete.

Capturing from a Mark IN to a Mark OUT

Capturing from a mark IN to a mark OUT lets you specify exactly where to 
begin and end capturing. You can specify both marks, or only a mark IN or a 
mark OUT, and the system enters the other mark on-the-fly. 

Use this method in the following circumstances:

• If logs exist in written or printout form but not in the proper format for 
quick import into the system

• If the IN and OUT points are rough and need to be double-checked for 
accuracy 

• If you are familiar enough with the source material to estimate the 
timecode for the mark IN, the mark OUT, or both, quickly and accurately

Setting Both Marks

To capture by specifying a mark IN and a mark OUT:

1. Make sure you selected the proper Capture settings and set up the capture 
tools, as described in Chapter 3.

2. Set either a mark IN or a mark OUT for the clip you want to capture, using 
either of the following methods:

t Use the deck controls in the Capture tool. Cue your source tape to 
where you want to start or end the clip, and click the Mark IN or Mark 
OUT button.

t If the material starts at a known IN point or ends at a known OUT 
point, you can type the timecode in the display area next to the mark. 
Press Enter to enter the mark.

To double-check the accuracy of the IN or OUT point, click the Go to IN 
button. The system cues the tape and pauses the deck at the mark. You can 
play the tape and reset the mark, if necessary.

3. Finish logging the clip, using either of the following methods:

t Set the corresponding IN or OUT point.

Mark IN

Mark OUT

Go to IN
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t Type a timecode for the clip’s duration in the text box next to the 
Duration mark (below the mark OUT) in the format HH:MM:SS:FF.

The system automatically calculates the appropriate timecode for the 
corresponding mark IN, mark OUT, or duration. 

4. Click the Record button in the Capture tool, or press the F4 key.

The Capture tool automatically rewinds the tape to the preroll point before 
the IN point of the clip, and the tape begins to play. The Record button 
becomes bright red, and the message bar displays the message that the 
Avid system is capturing.

5. While the system is capturing, you can type a clip name. To add 
comments about the clip, press the Tab key after typing a clip name, and 
type comments in the Comment text box. The information you type does 
not appear on the screen until capturing is complete. (After you log clips, 
you can modify information to correct input errors or to add information.)

When the tape reaches the clip’s OUT point, capturing stops and the 
system creates a new clip in the bin.

Setting Only One Mark

To set only one mark and enter the other mark on-the-fly:

t Set an IN point and click the Record button to begin capturing. Then, click 
the Record button again to stop capturing on-the-fly and set a mark OUT.

This method is useful if you do not need a precise mark OUT. You save 
time because you do not have to shuttle to locate the mark OUT before 
capturing.

t Set a mark OUT only, then move to a position on the tape that is a few 
seconds before where you want to start capturing. Play the tape and then 
immediately click the Record button to begin capturing on-the-fly. When 
the tape reaches the clip’s OUT point, capturing stops.

This method is useful if you do not need a precise mark IN, but do need to 
stop at a precise OUT point, for example, just before a timecode break.

Capturing On-the-Fly

Use the capturing on-the-fly method in any of the following circumstances:

• If you are eager to begin editing immediately and no adequate logs exist 
for importing into the system or setting marks 



 Chapter 4 Capturing Media

140

• If your source tape does not have timecode

• If you are capturing from a digital source such as a CD or DAT player

• If you are capturing from a live source, such as a studio feed, or an 
in-house router

n There is a slight delay of several frames after you manually select a spot to 
either start or to stop capturing. Therefore, use this method when you do not 
need precise beginning and end points in your clip.

• If you are capturing from a source deck that cannot be controlled by the 
Capture tool or a V-LAN VLXi unit

c Capturing on-the-fly can cause incorrect pulldown and stuttering 
playback. Do not use this method for capturing 24-fps film that has been 
transferred to NTSC video unless you have set the correct pulldown 
phase. See “Setting the Pulldown Phase” on page 41.

To capture on-the-fly:

1. Select the proper Capture settings and set up the capture tools as described 
in Chapter 3.

2. Click the Capture/Log Mode button in the Capture tool until the CAP icon 
appears.

3. (Option) Click the triangular opener in the Capture tool to display the 
Name and Cmnt text boxes if you plan to enter clip names or comments 
during capture.

4. Use the deck controls in the bottom left corner of the Capture tool to 
locate the position on the tape where you want to start capturing.

Triangular opener 
(Click to display 
comments.)
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5. To begin capturing, play the deck; when it gets up to speed, click the 
Record button or press the F4 key.

n Make sure you have cleared any previous marks so the deck does not begin 
cueing to the previous location.

Capturing begins within a few frames, and the timecode for the clip’s IN 
point appears. The Capture indicator, to the right of the Record button, 
flashes on and off. The message bar displays a message that your Avid 
system is capturing.

6. While the system is capturing, you can type a clip name in the Name text 
box.

Fast Forward/Rewind 
buttons

Stop button

Eject buttonPlay button

Pause button

Shuttle button

Single-Frame Backward button

Single-Frame Forward button

Clear Marks buttons

Triangular opener

Message bar

Capture indicator
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n If the Name text box is not visible on the Capture tool, you can type a clip 
name but you cannot view your typing. To display the Name text box, you must 
click the triangular opener before you begin capturing.

7. Press the Tab key after typing a clip name to enter comments about the 
clip. You cannot edit the text during capturing, but you can backspace to 
retype the comments.

n If you want comments to appear in EDLs or cut lists, add them during editing 
by using the Add Comments command from the Clip Name menu. For more 
information, see “Adding Comments to Sequence Clips” in the Help.

8. Click the Pause button at any time to pause play. You can also abort the 
capture procedure by clicking the Trash button. The clip is discarded.

9. To stop capturing and enter the OUT point of the clip, click the Record 
button, or press the Escape key on the keyboard.

The system creates a new clip in the bin. It also enters basic log 
information for each clip, consisting of the mark IN, the mark OUT, the 
duration, and any other information typed in during the capture procedure.

10. If you did not type a clip name while capturing, type it now while the clip 
name is highlighted in the bin. If you return to the Capture tool and begin 
another clip, the default clip name remains in the bin until you change it.

In some circumstances, the captured material might exceed the 2-GB media 
file size limit. In such a case, set up the Capture tool to capture to multiple 
media files. For more information, see “Capturing to Multiple Media Files” on 
page 74.

Autocapturing

Autocapturing an entire tape can save you time by allowing you to bypass both 
the logging process and the time it takes to cue each shot. However, this 
process requires the most storage space, and it takes time to capture an entire 
tape.

When you autocapture, you mount and cue your tape to a starting point and 
start the capturing process through the Capture tool. If you follow the tips and 
techniques described in this section, you can allow the system to complete the 
capturing process unattended.
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c The Avid system can capture across timecode breaks, but it cannot 
capture across control-track breaks in the recording (that is, if the 
recorded footage breaks up into noise between shots). If such breaks in 
recording exist on your tape, consider using the methods described in 
“Capturing On-the-Fly” on page 139.

c Capturing on-the-fly can cause incorrect pulldown and stuttering 
playback. Do not use this method for capturing 24-fps film that has been 
transferred to NTSC video unless you have set the correct pulldown 
phase. See “Setting the Pulldown Phase” on page 41.

Before you begin autocapturing entire tapes:

• Select the following settings in the Capture Settings dialog box (accessed 
from the Settings scroll list in the Project window):

- Capture to multiple files (Media Files tab)

- Preroll Method: Best Available or Best Available Control Track 
(General tab)

- Capture across timecode breaks (General tab)

- Log errors to the console and continue capturing (Batch tab)

n For more information on Capture settings, see “Capture Settings: General 
Tab” on page 71.

• Turn off the FAST CUE option and set the preroll to approximately 
4 seconds in the Deck Settings dialog box. For more information, see  
“Deck Settings” in the Help.

• You should have accurate notes on the number and content of takes on 
each tape to identify the content of each clip when necessary.

To autocapture:

1. Create one bin for each tape. 

This keeps bins to a manageable size and automatically names all clips 
from each tape after the name of their respective bins.

2. Name each bin after the source tape number. By default, all clips are 
named after the tape and are numbered incrementally beginning with .01.

3. Open the bin for the first tape and select Bin > Go To Capture Mode.

4. Make sure you selected the proper Capture settings and set up the capture 
tools, as described in Chapter 3.
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5. Load the source tape and cue past any false starts.

6. Play the tape, and wait 4 seconds before clicking the Record button.

Capturing from a Non-Avid-Controlled Deck

If you have a deck that cannot be controlled directly by the system, you can 
capture with manual deck control.

To capture with manual deck control:

1. Enter Capture mode and set up the tools, as described in Chapter 3.

2. Click the Toggle Source button in the Capture tool until the Deck Offline 
icon appears to disable the deck controls and leave only the Tape Name 
display.

3. Click the Tape Name display to open the Select Tape dialog box and 
identify the source tape.

You can select the option “Show other projects” to display the tape names 
and associated project names for all bins that were opened in the current 
session.

n Because the media file database does not open when you start your Avid 
system, tape names of all online media files do not appear automatically.

Toggle Source button
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n If the tape name you are searching for does not appear in the Select Tape 
dialog box, click the Scan for tapes button. Tape and project names are listed.

4. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box 
and click OK.

t Click the New button if the tape is not in the list. A New Tape name 
line appears in the dialog box. Type the new name and click OK.

The tape name is displayed in the Capture tool.

5. Play the tape manually and click the Record button to stop and start the 
capturing of each clip.

Capturing with Time-of-Day Timecode

When you capture with an Avid-controlled deck, you can capture your footage 
with time-of-day timecode rather than source timecode.

To capture with time-of-day timecode:

1. Enter Capture mode and set up the tools, as described in Chapter 3.

2. When selecting tracks, deselect the TC button.

3. Capture by using any of the techniques described in “Capturing On-the-
Fly” on page 139.

New tape name

Show Tapes option

List of tapes
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Live Capture with External Timecode

LTC (longitudinal or linear timecode) from an external source allows 
production facilities to capture from multiple sources at the same time they are 
recording to tape. A facility that has a central timecode generator can use that 
clock to send identical timecode to all systems. This timecode output can be 
run directly to the Avid system through the LTC IN connection on the 
Adrenaline DNA. 

External timecode is especially useful for live events, dramatic multicamera 
shows, and video material coming in on routers that do not support timecode 
through normal RS-422 communication. You can start editing immediately 
after the shooting without waiting to capture from the backup reference tapes.

If you are capturing 24p film however, the pulldown phase needs to be 
accounted for. This allows for 24p capture to have the same behavior as a 
video rate. Depending on what you have chosen in the Set Pulldown Phase of 
Timecode (A, B, X, C, or D) in the Film Settings window, will determine what 
type of pulldown the system will use during the 24p capture. 

n Only non-drop-frame timecode is supported with the Pulldown Phase of 
Timecode option.

If you are taking a feed from a source based on a time-of-day timecode 
generator, setting IN and OUT points is especially useful. When the time of 
the external timecode source matches the IN point, the Avid system begins to 
capture. Capturing stops when the external timecode matches the OUT point. 

To prepare for capturing with external timecode:

1. If capturing 24p film, in the Film settings window, click the Set Pulldown 
Phase of Timecode 00:00:00:00 button to select it.

2. Select a pulldown cadence that matched the pulldown cadence of the 
incoming signal. 

n For more information, see “Setting the Pulldown Phase” on page 41.

3. Click OK.

4. Select Tools > Capture.

The Capture tool opens.
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5. Click the Toggle Source button until the No Deck icon appears.

6. Click the TC Source pop-up menu, and select LTC Input.

The menu contains two other choices:

- Internal: Uses internal system timecode.

- Auto Detect: Detects LTC input by default. If the LTC input is 
deactivated, the Capture tool automatically switches to internal 
timecode. If the LTC input is reactivated, the Capture tool switches 
back to LTC input.

n LTC is only available with Avid Adrenaline DNA products. If you do not have 
an Avid Adrenaline attached to your system, the LTC Input option is grayed 
out. 

7. Capture by using any of the techniques described in “Capturing On-the-
Fly” on page 139.

n If you notice your captured material is consistently one or more frames off, use 
the “Latency for external timecode mode” option in the Capture Settings 
dialog box to fix the problem. See “Capture Settings” in the Help.

n You can log an event ahead of time and it automatically starts recording that 
signal when the internal clock or external LTC arrives at that timecode. For 
example, log a clip at 14:00:00:00 to14:30:00:00 sometime in the morning, 
and at 2:00, the capture starts and then ends at 2:30.

Toggle Source button
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Capturing to the Timeline

You can capture footage directly from tape to a sequence loaded in the 
Timeline in one step, bypassing several steps such as organizing and reviewing 
clips, marking edit points, and performing edits.

To capture to the Timeline:

1. Prepare for capturing (see Chapter 3).

2. Set options in the Capture Settings dialog box:

a. Click the Settings tab in the Project window.

b. In the Settings scroll list, double-click Capture. The Capture Settings 
dialog box opens.

c. Click the Edit tab.

d. Select the “Enable edit to timeline (splice, overwrite)” option.

e. Set the handle length (the amount of footage you want to capture 
before and after the IN and OUT points of the clips). 

f. Click OK.

3. Load a sequence into the Record monitor.

4. (Option) Patch tracks you are capturing (source tracks) to the tracks in 
your sequence (record tracks). See “Patching When Capturing to the 
Timeline” on page 149.

5. Mark an IN point in the sequence or move the position indicator to where 
you want the edit to take place.

6. Mark the source material you want to capture by using the Capture tool 
logging controls. For a description of the controls, see “Logging with an 
Avid-Controlled Deck” on page 46.

7. (Option) Mark an OUT point based on the following:

t If you are recording to the middle of a sequence in the Timeline, mark 
both IN and OUT points for frame accuracy.

t If you are recording to the end of a sequence, you can mark just an IN 
point and then mark the OUT point later on-the-fly.



Capturing to the Timeline

149

8. Click the yellow Splice-in button or the red Overwrite button in the 
Capture tool to select the type of edit.

9. Click the Record button to begin recording.

10. If you did not mark the OUT point in advance, click the Record button 
again when the footage reaches the appropriate frame.

If you already marked an OUT point, recording stops automatically.

When capturing ends, the clip appears in place in the sequence, and a master 
clip appears in the bin.

Patching When Capturing to the Timeline

By default, the tracks you selected for capturing (V1, A1, A2, and so on) are 
edited to the corresponding tracks in the Timeline. You can patch the captured 
footage to any track in the Timeline. 

To patch tracks when capturing to the Timeline:

1. In the Capture tool, click and hold the Track Selector button for the track 
(video or audio) you want to patch.

2. From the pop-up menu, select the track to which you want to patch the 
captured footage.

Overwrite 
button

Splice-in 
button

Record 
button
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For example, if you want to capture video footage to track V2, click and hold 
the red V button in the Capture tool and select V2 from the pop-up menu. The 
Track Selector panel in the Timeline displays the resulting patch.

n You can also patch tracks in the Timeline in the same way you patch tracks 
when editing from the Source monitor. See “Patching Tracks” in the Help.

n Only tracks that are enabled in the Timeline are available for tracking. Other 
tracks appear dimmed in the pop-up menu.

Capturing Video Without Pulldown into a 24p 
NTSC Project

Film-to-tape transfers that were made without using pulldown can be captured 
directly into a 24p project. This feature is useful when special effects are 
generated on a frame-to-frame basis to tape, and need to be integrated into a 
24p project.

Before capturing the footage, click the Film to Video Transfer pop-up menu in 
the Film Settings dialog box, and select Video Rate. The Film-to-Video 
Transfer setting allows you to specify the type of film-to-tape transfer you are 
capturing. For more information, see “Transfer Settings for Film Projects” on 
page 78.

n For normal 24-frame capture, click the Film to Video Transfer pop-up menu in 
the Film Settings dialog box, and select Pulldown.

Select the track
to patch.

The result is
displayed in
the Timeline.
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Batch Capturing from Logged Clips

Once you have imported a log or have manually logged a group of clips into a 
bin, you can automate the capture process by using the Avid system’s batch-
capturing capabilities. When you batch capture, you open a bin, select the 
clips you want to capture, and select Clip > Batch Capture. The Avid system 
automatically finds the start and end timecode for each clip and captures it. To 
batch capture, source tapes must have timecode that matches the timecode for 
the selected clips.

You can also use the batch-capturing process to recapture clips you have 
already captured. The recapturing process is described in “Recapturing Your 
Material” on page 156.

n When you capture footage from an NTSC film-to-tape transfer with pulldown, 
the playback flickers in the Client monitor during capturing because the 
system is dropping occasional frames due to the pullin process. The footage 
will play back smoothly in the Avid system, however, once the pullin 
conversion is complete.

Preparing to Batch Capture

Preparing for batch capturing involves an option of resizing the Capture tool, 
and establishing settings that allow you to batch capture with minimal 
supervision.

Resizing the Capture Tool

Because your clips are already logged in a bin, you can simplify the interface 
during batch capture by hiding the deck controller and logging controls in the 
Capture tool.
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To resize the Capture tool during batch capturing:

t Click the triangular opener to the left of the deck controller.

The triangle points to the right, and the deck control and logging controls 
close.

Preparing Settings for Unattended Batch Capturing

Unattended batch capturing allows you to capture a large number of clips with 
minimal supervision by selecting Capture settings that avoid a pause in the 
capture process. 

To prepare for unattended batch capturing:

1. Double-click Capture in the Settings scroll list of the Project window.

The Capture Settings dialog box opens.

2. Click the Batch tab and select the following options:

- Log errors to the console and continue capturing

- Switch to the emptiest drive if current drive is full

For additional options, see “Capture Settings” in the Help.

Triangular opener
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3. Click the General tab and select the “Capture across timecode breaks” 
option. For more information, see “Capturing Across Timecode Breaks” 
on page 73.)

4. Click OK to close the dialog box and apply the options.

c You cannot batch capture clips that contain timecode breaks between the 
logged IN and OUT points. Also, you cannot capture across breaks in the 
recording (that is, if the recorded footage breaks up into noise between 
shots). If such breaks in recording exist on your tape, consider using the 
methods described in “Capturing On-the-Fly” on page 139.

Capture Settings: Batch Tab

The Batch Capture settings specify how to batch capture clips. For information 
on the General Capture settings, see “Capture Settings” in the Help. For 
information on the Media Files Capture settings, see “Capture Settings” in the 
Help. For information on the Edit options, see “Capturing to the Timeline” on 
page 148.

Batch Capturing Clips

To batch capture clips:

1. Make sure you selected the proper Capture settings and set up the capture 
tools, as described in Chapter 3.

2. Open the bin that stores the clips you want to capture.

c If you are recapturing media from a project created on a different Avid 
system, only reuse settings that originate on systems that use the video I/O 
board. For projects from other Avid systems, check the Video settings for 
each tape. For more information, see “Calibrating Video Input” on 
page 116.

3. Select the clips to batch capture:

t Select Edit > Select All.

t Ctrl+click to select specific clips.

n If you are batch capturing the original source master clips used in the 
sequence, the sequence is updated automatically. Therefore, you might want to 
deselect the sequence during this procedure.
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4. Select Clip > Batch Capture. 

The Batch Capture dialog box opens.

n If the clips you want to batch capture are not highlighted in the active bin, 
Batch Capture appears dimmed in the Clip menu.

5. Select options in the dialog box:

- If the bin contains some clips that are already captured and you do not 
want to recapture those clips, select the “Offline media only” option. 
If this option is not selected and some of the selected clips have media 
files, the system deletes the media files and recaptures new media 
files.

- Select the “All clips in a group edit” option to allow capturing of each 
clip in a group clip.

n For more information on handle lengths when recapturing, see “Recapturing 
Sequences” on page 158.

- If your selections include a sequence for batch capturing, the dialog 
box prompts you for handle length information; the system creates 
new master clips based on the length of edited clips in the sequence.

- (Option) Select the “Extend handles beyond master clip edges” option 
to allow the handles to extend before the beginning and after the end 
of the original master clip. When you batch capture, deselecting this 
option prevents capturing across a discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 
and the resulting master clip after a decompose with handles causes 
the new master clip to begin at 1:00:09:00, batch capturing fails if 
there are any timecode discontinuities between 1:00:09:00 and 
1:00:10:00.

6. Click OK.

If you have not loaded a tape, the system prompts you to load the first 
tape.

7. Load the tape into the tape deck and click Mounted.

A dialog box opens.

8. Click OK to confirm the tape and deck entries and begin the capture 
process. The system captures each clip from the tape, in start timecode 
order. 
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9. If the system needs another source tape, the system prompts you for the 
tape. At this point, you have several options:

t Load the new tape and click Mounted to continue the capturing 
process.

t Select the “Skip this clip” option to bypass just the first clip from the 
tape and continue capturing the remaining clips.

t Select the “Skip this tape” option to bypass all the clips from the 
mounted tape. The system then prompts you for the next tape.

t Click Abort to end the batch-capturing process. You can also stop 
capturing at any time by clicking the Trash button in the Capture tool.

n To bypass specific clips in the process of batch capturing a particular tape, 
you must abort each clip manually by clicking the Trash button. Then click the 
Skip Clip button in the Abort window to continue.

When the system has finished batch capturing, a dialog box notifies you that 
the process is complete.

Changing Function Key Commands

The Keys tab in the Capture Settings window allows you to customize the 
commands mapped to the function keys on your keyboard that are used while 
capturing.

n The functions described here only apply in Capture mode. When you are not in 
Capture mode, function keys operate with their default mappings. For more 
information on using function keys as keyboard shortcut keys, see ¨Shortcuts¨ 
in the Help.

To change function key commands for capturing media:

1. Double-click Capture in the Settings tab in the Project window, and click 
the Key tab.

The Key tab in the Capture Settings window appears.
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2. Click the key you want to map, and then select the new function from the 
menu.

3. Click OK.

Recapturing Your Material

Recapturing is the process of recording previously captured source footage 
based on existing clips and sequences. Recapturing uses the batch-capturing 
process and does not require extra logging time because the clip information 
for such things as source tracks, timecodes, and compression settings already 
exists in the bin.

There are several situations in which you might want to recapture:

• You can recapture a sequence after you transfer it from another system.

• You can recapture low-resolution clips at a higher resolution setting after 
they have been edited into a sequence.
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• You can quickly recapture selected clips if you make an error while 
capturing the first time (for example, if you forget to check audio levels or 
set the wrong resolution).

• You can recapture clips if you accidentally delete media files.

c Recapturing requires your original source footage. Do not delete the 
media files if the source footage is no longer available, unless you will not 
need the material again.

For information on loading the media database to relink clips, see “Loading 
the Media Database” in the Help.

Recapturing Master Clips and Subclips

The procedure for recapturing master clips and subclips is identical to the 
process for batch capturing logged clips. See “Batch Capturing from Logged 
Clips” on page 151.

Although the procedure is the same, the result is slightly different, as follows:

• Master clips are linked to entire media files and serve as sources for 
subclips and sequences. Therefore, when you recapture a master clip, 
changes in compression settings and levels affect all subclips and 
sequences created from the master clip.

• Subclips are smaller sections of master clips. When you recapture a 
subclip, the system creates a new master clip that is linked to new media 
files and reflects the shortened length of material. Therefore, recapturing 
subclips streamlines the capturing process.

Also, recapturing breaks the link from the subclip to the original master 
clip. But if you edit the subclip into a sequence, the sequence reflects any 
changes in the newly captured subclip.
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Recapturing Sequences

Recapturing a sequence creates new master clips and associated media files 
based on the length of each clip edited into the sequence. It breaks any links to 
the original source clips, and only the sequence and its new master clips are 
linked to the newly captured media files. There are two approaches to 
recapturing a sequence:

• Use Decompose to create a bin of clips, and then batch capture the clips.

• Recapture the sequence without using Decompose.

Saving Two Versions of a Sequence When Recapturing

To save the original version of your sequence before recapturing, you can 
create a duplicate. For example, use this method if you create a sequence at a 
low resolution to save storage space and want to recapture the sequence at a 
higher resolution while retaining the first version. Avid recommends this 
method if you intend to use the Decompose feature.

To make a duplicate of the sequence:

1. Select the sequence in the bin, and select Edit > Duplicate.

2. (Option) Create a new bin by selecting File > New Bin and move the 
duplicate sequence into the new bin. This step saves you the confusion of 
mingling new sequences and master clips with existing ones, especially 
when using Decompose.

Using Decompose When Recapturing

Decompose allows you to create new, shorter master clips based only on the 
material you have edited and included in your sequence, which saves system 
disk space. You can specify the handle length of the new master clips. 
Decompose breaks any links to the original source clips, and only the 
sequence and its new master clips are linked to the newly captured media files.

Decompose creates new master clips in the bin for each clip in the sequence 
prior to recapturing. Using Decompose gives you greater control during the 
recapturing process. You can use this procedure to sort clips in the bin, modify 
the clips, and then recapture selected clips in the sequence.
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For film projects, clips created with Decompose retain all the information 
from the original master clips, including Pullin column information, key 
numbers, ink numbers, or any other information formerly entered in the bin.

To use Decompose:

1. Activate the bin that stores the sequence and select the sequence.

2. Select Clip > Decompose.

The Decompose dialog box opens.

3. To preserve clips that already have existing media files, select the “Offline 
media only” option. Do not select this option if you plan to decompose 
and recapture the entire sequence.

4. Select other options for the types of clips to decompose: captured, 
imported, or all clips in a group edit.

5. Click the Handle Length text box and type the number of additional 
frames you want to capture at the heads and tails of the new master clips. 
This provides enough overlap for trimming and adding transition effects.

c If you attempt to trim or add effects with no handles, you receive an error 
message notifying you that there is insufficient media.

6. (Option) Select the “Extend handles beyond master clip edges” option to 
allow the handles to extend before the beginning and after the end of the 
original master clip. When you batch capture, deselecting this option 
prevents capturing across a discontinuous timecode error.
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For example, if the starting timecode for a master clip is 1:00:10:00 and 
the resulting master clip after a decompose with handles causes the new 
master clip to begin at 1:00:09:00, batch capturing will fail if there are any 
timecode discontinuities between 1:00:09:00 and 1:00:10:00.

7. Click OK. 

The new master clips appear in the bin. You can now sort and select these 
clips like all other objects in the bin.

8. Proceed with the recapturing procedures described in “Batch Capturing 
Clips” on page 153.

Recapturing the Sequence Without Using Decompose

When you recapture the sequence without using Decompose, the capturing 
process creates media files for each clip in the sequence during the capturing 
process. Bypassing the Decompose procedure saves only a small amount of 
time, and you cannot make changes after the media files are created without 
repeating the entire procedure. Therefore, review “Using Decompose When 
Recapturing” on page 158 before proceeding.

To recapture a sequence:

1. Make sure you selected the proper Capture settings and set up the capture 
tools, as described in Chapter 3.

2. Open or activate the bin that stores the sequence.

3. Select Bin > Go To Capture Mode.

4. Select the sequence you want to recapture.

5. Select Clip > Batch Capture. 

The Batch Capture dialog box opens.

6. To preserve clips that already have existing media files, select the “Offline 
media only” option. Deselect this option if you plan to recapture the entire 
sequence.

7. (Option) Select the “All clips in a group edit” option.

8. Click the Handle Length text box and type the number of additional 
frames you want to capture at the heads and tails of the new master clips. 
This provides enough overlap for trimming and adding transition effects.

c If you attempt to trim or add effects with no handles, you will receive an 
error message notifying you that there is insufficient media.
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9. (Option) Select the “Extend handles beyond master clip edges” option to 
allow the handles to extend before the beginning and after the end of the 
original master clip. When you batch capture, deselecting this option 
prevents capturing across a discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and 
the resulting master clip after a decompose with handles causes the new 
master clip to begin at 1:00:09:00, batch capturing fails if there are any 
timecode discontinuities between 1:00:09:00 and 1:00:10:00.

10. Click OK. 

The system prompts you to load the first tape.

11. Load the tape into the tape deck if you have not already done so.

12. Click Mounted to indicate to the system that the correct tape is loaded and 
ready for capturing.

A dialog box opens.

13. Click OK to confirm the tape and deck entries. 

The system captures each clip from the tape, in start timecode order. If 
another source tape is needed, the system prompts for the tape.

You can stop the batch-capturing process at any time by clicking the Trash 
button in the Capture tool. 

When batch capturing is finished, a message box notifies you that the process 
is complete. The new master clips appear in the bin, and associated media files 
exist on the targeted drive or drives.

Relinking Clips by Key Number

The film-tape-film-tape (FTFT) relinking feature lets you re-create an offline, 
film-originated sequence as a final finished sequence by using the key 
numbers of the original film footage. During the offline stage, you capture and 
edit footage that was transferred to tape through a one-light or best-light 
telecine transfer (FT). During the finishing stage, you batch capture, relink by 
key number, and edit footage that was transferred through a second timed, 
color-corrected telecine transfer (FT). Alternatively, if you are finishing a 
sequence in an online suite and need only an EDL, you do not need to batch 
capture the footage. Just import the new shot log, relink to the offline items, 
and then create the EDL.
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Relinking by key number eliminates the need for the telecine transfer facility 
to match the timecode and pulldown of the second transfer to the timecode of 
the first transfer.

n For more information about relinking, see “Relinking Media Files” in the 
Help.

To relink clips by key number:

1. After you have finished editing the offline sequence, use the FilmScribe 
application to create a pull list of the clips used in the sequence. (For 
information on using FilmScribe, see the FilmScribe documentation.) 

2. Have the telecine facility use the pull list to pull selects from the original 
negative and to transfer picture-only footage by using a timed, color-
corrected telecine process. You do not need to transfer audio again. The 
telecine facility supplies a new shot log file along with the transfer tape.

3. In your original project, create a new bin.

4. Duplicate the edited offline sequence and move it to the new bin.

At this point, the duplicate sequence is still linked to the original media.

c Duplicate your sequence before relinking. If you relink to the original 
sequence, you will lose your links to the original media.

5. Process the new log file through ALE and import it into the bin that holds 
the duplicated sequence. (For more information, see “Preparing Log Files 
for Import” on page 29 and “Importing Shot Log Files” on page 39.)

6. (Option) Batch capture the clips imported from the new log file. Select 1:1 
or another high-quality resolution. (For more information, see “Batch 
Capturing from Logged Clips” on page 151.)

7. Select the duplicated sequence and the new clips.
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8. Select Clip > Relink. 

The Relink dialog box opens.

9. Click the Relink by pop-up menu, and select “Key Number [KN Start] - 
picture only”.

10. Select the “Relink all non-master clips to selected online items” option.

11. (Option) If you did not batch capture the original clips, select the “Allow 
relinking to offline items” option.

12. In most cases, select the “Relink only to media from the current project” 
option.

Deselect this option if you know the new clips were captured with a 
different project name. Also, if the sequence does not relink to the new 
clips, try deselecting the option and relinking again.

13. Click OK.

The new clips are linked to the sequence. 
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If you duplicated the offline sequence, the offline sequence is still linked 
to the original clips. If you did not duplicate the sequence and you need to 
relink to the original clips, follow this procedure.

To relink a sequence to the original clips:

1. Duplicate the sequence.

2. Create a new bin and move the sequence to the bin.

3. Locate the original clips. Look for a bin with the original clips, or use the 
Media tool to locate the original clips.

n For information on the Media tool, see “Using the Media Tool” in the Help.

4. Copy the clips to the bin that contains the duplicated sequence.

5. Select the sequence and the original clips.

6. Follow steps in the previous procedure.

Modifying the Pulldown Phase After Capturing

If you have captured film-originated clips (NTSC transfer only) that seem to 
stutter, the problem could be an incorrectly logged pulldown phase. The 
pulldown phase is the video frame at which the master clip starts: A, B, X, C, 
or D. You log this pulldown phase in the Pullin column of a bin. To solve the 
problem, you need to determine the correct “pullin” frame, modify the clip 
information, and recapture the clip.

To check for an incorrect pullin frame:

1. Look for a section of the clip that includes a series of frames with motion. 

2. Step through the clip frame by frame (using the Step buttons or another 
method) and look for two frames that have no movement.

If the pattern is two frames of movement followed by two frames of no 
movement, the pullin is incorrect.

To determine the correct pullin frame, use one of the following 
approaches:

t If the source footage includes burn-in code with the pulldown phase, go to 
the start of the clip and look for the pulldown for the first frame.
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t If you want to maintain the start timecode for each clip, review the 
original tape field by field, using the procedure described in “Entering 
Pulldown Information” on page 55.

t If you do not need to maintain the start timecode:

a. Step through the clip frame by frame (using the Step buttons or 
another method). Look for two frames that are identical (no 
movement).

b. Think of these frames as frames B and X of a four-frame series.

Step backward (either one frame from the B frame or two frames 
from the X frame) to locate the correct A frame. Note the last digit of 
its timecode. Timecode for all A frames in the clip will start either 
with this digit or this digit plus 5. For example, if the A frame has the 
timecode 1:00:10:20, timecode for all A frames in the clip will end in 
either 0 or 5.

c. Compare these digits with the last digit of the start timecode (first 
frame) of the clip to determine the correct pullin. For example, if the 
A frame ends in 0 or 5, and the start timecode ends in 4, the pullin is 
D.

d. If the pullin for the clip is the X frame, you need to modify the 
timecode to produce a number you can associate with a pullin. For 
example, if the A frame ends in 0 or 5, and the start timecode ends in 
2, the pullin falls on the X frame and you need to modify the timecode 
along with the pullin. Move forward one frame to create a start 
timecode ending in 3. Then you can change the pullin to C.

A B X D

A B DC

Incorrect sequence

Correct sequence

No movement
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c When you change the timecode of a clip, you lose the key number of the 
clip and need to enter it in the bin, adjusting it to match any changes to 
the timecode.

After you determine the pullin frame, modify the clip information as follows.

To modify the clip information:

1. In a bin, select the clip you want to modify and press the Delete key.

The Delete dialog box appears.

2. Deselect the option “Delete master clip(s)” and select “Delete associated 
media file(s).” 

3. Click OK.

The original media file is deleted.

4. Make sure the clip is still selected. Press Ctrl+Shift and choose Unlink 
from the Clip menu.

The clip information is unlinked and you can modify the clip information.

5. Type the correct letter for the pulldown phase in the Pullin column. If 
necessary, type a new timecode and key number.

For multiple clips, you can use the Modify command or the Modify 
Pulldown Phase command. See “Modifying the Pulldown Phase Before 
Capturing” on page 58.

With the new clip information in the bin, batch capture the clip. See “Batch 
Capturing Clips” on page 153. If the pulldown phase is accurate, the clip 
should play smoothly, with no repeated frames.

n This method might not work for some clips that start with either an A frame or 
a D frame. If, after you modify the clip as described previously, the clip still 
stutters, modify the clip again. This time, if the pullin is A, change it to D. If 
the pullin is D, change it to A.
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DV Scene Extraction

While you are capturing, DV Scene Extraction allows you to generate subclips 
and locators automatically, based on time-of-day (TOD) information 
contained in the DV format.

Discontinuities in the DV TOD metadata indicate each place in a master clip 
or subclip where a new take was initiated on a DV camera. Using this feature, 
you can capture an entire DV tape as a single master clip and have the system 
automatically locate all the takes for you, eliminating the need to manually 
log.

You can perform a DV Scene Extraction in two ways:

• Set up the DV Scene Extraction option before capturing. When capturing 
is performed, subclips and locator marks appear in the bin.

• Perform DV Scene Extraction after capturing. Select those clips in the bin 
for which you want to generate subclips and locator marks.

Consider the following:

• You can perform DV Scene Extraction on any existing clip or subclip in a 
bin that has TOD information breaks.

• DVCPRO format does not provide TOD metadata; you cannot use DV 
Scene Extraction with DVCPRO format. 

• DV Scene Extraction does not work on non-DV or audio-only clips.

Setting Up DV Scene Extraction Before Capturing 

To set up DV Scene Extraction before capturing:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Double-click Capture Settings.

The Capture Settings dialog box opens.

3. Click the DV Options tab.

4. Select DV Scene Extraction.

5. Select one of the following options:
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- Add Locators: Creates locator marks where the TOD information 
breaks occur while capturing.

- Create Subclips: Creates subclips where the TOD information 
breaks occur while capturing.

- Both: Creates subclips and locator marks where the TOD information 
breaks occur while capturing.

6. Click OK.

7. Select Tools > Capture and then click the Record button.

When capturing has finished, subclips are created with the same source 
clip name and the file name extension .sub.01 where TOD information 
breaks occurred. Locator marks appear in the master clip where TOD 
information breaks occurred.

Setting Up DV Scene Extraction After Capturing

You can use DV Scene Extraction with systems that include the 
DV/MPEG option.

To set up DV Scene Extraction after capturing:

1. Open a bin.

2. Click the clip for which you want to create subclips or locator marks. 
Ctrl+click to select multiple clips.

3. Select Bin > DV Scene Extraction.

The Capture Settings dialog box opens.

4. Click the DV Options tab.

5. Select DV Scene Extraction.

6. Select one of the following options:

- Add Locators: Creates locator marks where the TOD information 
breaks occur while capturing.

- Create Subclips: Creates subclips where the TOD information 
breaks occur while capturing.

- Both: Creates subclips and locator marks where the TOD information 
breaks occur while capturing.

7. If you have chosen to create subclips, select the bin where you want these 
subclips stored.
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n To cancel the process, press Ctrl+period.

8. Click OK.

In the bin, subclips are created with the same source clip name and the file 
name extension .sub.01 where TOD information breaks occurred. Locator 
marks appear in the master clip where TOD information breaks occurred.

If you select a DVCPRO, a non-DV, or an audio-only clip, an error 
message appears, informing you that an incompatible clip was selected. 
These clips are bypassed during the DV Scene Extraction process.



 Chapter 4 Capturing Media

170



Chapter 5
Importing Files

When you import files, the system converts them into objects in a bin. You can 
manipulate and edit these objects as you would any other clip or sequence. 
Any corresponding media files are stored on a target drive that you specify. 
The following sections describe how to import files:

• Preparing to Import Files

• Creating and Using Import Settings

• Importing Files

• Using the Drag-and-Drop Method to Import Files

• Importing Photoshop Graphics

• Importing Editcam Files

• Reimporting Files

Preparing to Import Files

Before you begin the import process, make sure the system and the files are 
ready for import as follows: 

• For graphics file and OMFI (Open Media Framework® Interchange) file 
import, prepare the files in advance according to specifications described 
in  “File Format Specifications” in the Help.

• For a complete description of all options in the Import Settings dialog 
box, see “Import Settings” in the Help.
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Creating and Using Import Settings

You can create one or more sets of import parameters and save them as an 
Import setting. For example, you can create one setting for importing 
QuickTime® files and another for importing files from AudioVision®. This 
feature is especially useful when you use the drag-and-drop method to import 
multiple files (see “Using the Drag-and-Drop Method to Import Files” on 
page 177).

The default Import setting and any additional Import settings you create 
appear in the Settings scroll list (see “Understanding Settings” in the Help). 
After you select a setting in the Settings scroll list, the parameters remain the 
default settings for all imported files, unless you change them during import.

Creating a New Import Setting

To create a new Import setting:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Click Import.

3. Select Edit > Duplicate.

Custom setting 
name column
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4. Name the setting by clicking the Custom setting name column, typing a 
name, and pressing Enter.

5. Double-click the new Import setting.

The Import Settings dialog box opens.

6. Select the appropriate options. See “Import Settings” in the Help.

7. Click OK.

Once you create a new Import setting, you can select the setting whenever you 
import a frame, clip, or sequence. For more information, see “Importing Files” 
on page 174 and “Using the Drag-and-Drop Method to Import Files” on 
page 177.

Modifying an Existing Import Setting

To modify an existing Import setting:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Double-click an Import setting.

The Import Settings dialog box opens.
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3. Select the appropriate options, as described in “Import Settings” in the 
Help.

4. Click OK.

Importing Files

You can access files for import from any folder, disk, or drive source mounted 
on the desktop, such as a floppy disk, fixed drive, removable drive, or network 
server. You can import more than one file at a time, including files of multiple 
types.

Consider copying all graphics files to a single folder before you import the 
files. Using this folder helps you manage graphics from multiple sources and 
streamlines the reimporting process because all graphics point to the same 
original path.

For information on 
using the drag-and-
drop method, see 
“Using the Drag-and-
Drop Method to Import 
Files” on page 177.

To import files:

1. If you created one or more Import settings, select the Import setting you 
want to use from the Settings scroll list (see “Creating and Using Import 
Settings” on page 172).

2. Do one of the following:

t Double-click Media Creation in the Settings scroll list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

3. Click the Media Type tab.

4. Click the File Format menu, and select the format (MXF or OMF).

n If your project uses an HD resolution, you cannot select OMF as a file format. 
MXF is selected by default.

5. (Option) Select audio options in the Audio tab to ensure that imported 
media matches the current project sample rate and bit depth. 

6. Open the bin in which you want to store the imported files.
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7. Select File > Import.

The Select Files to Import dialog box opens.

8. Click the Files of Type pop-up menu, and select an import file type to 
display only files of the selected file type in the source file list:

t Select Shot Log to import Avid Log Exchange (.ALE) files containing 
clip information to a bin. For more information about Avid log 
specifications, see “Avid Log Specifications” in the Help.

t Select either Graphic or Audio to import one of more than 30 
supported graphics and audio file types. For more information on the 
various file types and their import specifications, see  “File Format 
Specifications” in the Help.

Source file list

Files of Type pop-up 
menu

Video and Audio Drive pop-up menus

Video Resolution pop-up menu

File to import

Look In pop-up menu

Single/Dual Drives button

Views button

Options button



 Chapter 5 Importing Files

176

t Select OMFI to import files that have been saved in the OMFI file 
format, such as sequences transferred from an effects or digital audio 
workstation.

t Select CamCutter to import clips recorded with Editcam™ or 
Editcam-station products. See “Importing Editcam Files” on 
page 184.

t Select AAF to import files that have been saved in the AAF file 
format. 

t (Windows only) Select MetaSync™ Files to import XML files that 
have been created by MetaSync Manager. These files must use the 
.aeo file name extension. For more information, see “MetaSync” in 
the Help.

n Avid Media Composer Adrenaline supports 24 MetaSync tracks.

n By default, the system displays only file types that belong to the selected 
category in the file browser section of the dialog box. Click the Files of Type 
pop-up menu and select All Files to display all files in a selected folder, 
regardless of file type. Use this option if you want to batch import from 
multiple file types.

To import a series of sequentially numbered files, select the first file in the 
sequence. To automatically select the entire sequence of files, you must 
select the Autodetect Sequential Files option in the Import Settings dialog 
box.

n For sequentially numbered files (for example, myfile_001.jpg, myfile_002.jpg, 
and so on.), the system combines all of the files into one clip.

9. (Option) Click the Options button to adjust the Import settings.

The Import Settings dialog box opens. For a complete description of all 
options in the Import Settings dialog box, see “Import Settings” in the 
Help.

a. Select the options you want and click OK to save the settings.

b. Close the Import Settings dialog box and return to the Select Files to 
Import dialog box.

10. Use the Look In pop-up menu (Windows) to locate the folder containing 
the source files.
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11. Click the Video Resolution pop-up menu, and select a resolution for the 
imported media. See “Creating and Using Import Settings” on page 172.

12. Click the Single/Dual Drives button. From the pop-up menu, select a 
destination drive for the imported file.

13. Select files or deselect files from the source file list by using the standard 
selection methods for your operating system.

14. Click Open.

When the system finishes importing the files, the clips appear in the 
selected bin.

Using the Drag-and-Drop Method to Import Files

To import one or more files by using the drag-and-drop method:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Select the setting you want to use for import. Select either the default 
Import setting or one you have created.

To view or modify the parameters, double-click the setting. For more 
information, see “Creating and Using Import Settings” on page 172.

3. Open the bin in which you want to store the imported files.

4. From the desktop, open the folder that contains the files you want to 
import. You might have to resize the application to access the desktop.

5. Click the file you want to import and drag it to the bin. To select multiple 
files, Ctrl+click the files and drag them to the bin.

Importing Photoshop Graphics

You can import both single-layer and multilayered graphics created in Adobe 
Photoshop®. If you import multilayered graphics, you can preserve the 
original layers, and then edit them individually in your Avid application.

This section contains the following topics:

• Importing Single-Layer Photoshop Graphics

• Importing Multilayered Photoshop Graphics
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Importing Single-Layer Photoshop Graphics

A single-layer graphic is a graphic file that was created on a single layer or a 
layered graphic that was flattened in Photoshop. The Avid system imports this 
kind of graphic as a matte key or master clip, depending on the format of the 
Photoshop file.

• If the graphic uses a transparent background or an alpha channel, the Avid 
system creates a matte key.

• If the graphic uses a background color, the Avid system creates a master 
clip.

To import a single-layer graphic, or a multilayered graphic that was 
flattened in Photoshop:

t Follow the standard instructions for importing a graphic, as described in 
“Importing Files” on page 174. 

n Single-layer files that contain transparency gradients or feathering and a 
transparent background do not import correctly. Partially transparent pixels 
are displayed with either white or black blended into them, based on the 
percentage of transparency. To avoid this problem, create an additional layer 
in the original Photoshop file that contains at least one pixel of information, 
such as a spot drawn with a paintbrush. Then import it as a layered file, as 
described in “Importing Multilayered Files” on page 182. In the message box, 
click Select Layers and select only the layer that contains the graphic 
elements; do not select the additional layer.

Importing Multilayered Photoshop Graphics

A multilayered graphic is a graphic file that was created in Photoshop with 
two or more layers. This section includes the following topics:

• Understanding Multilayered Graphics Import

• Importing Multilayered Files

n You can import multilayered graphics created in Photoshop v6.0 or later.
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Understanding Multilayered Graphics Import

When you import a multilayered graphic, you can import each layer as a 
separate object (a matte key or master clip). You can then manipulate 
individual layers like any other matte key or master clip. You can also import 
the graphic as a flattened image, or select the layers to import.

For example, a graphic artist might create a collage of still images, with a layer 
of text. The goal is to edit the collage into a sequence, building it up one image 
at a time, and then add the text. The following illustration shows the graphics 
and layers in Photoshop.

The Avid system imports each layer as an individual matte key with alpha 
channel. In this example, the graphic uses a background image, so the system 
creates the background image as a master clip. (If the graphic used a 
transparent background, the background layer would be imported as a matte 
key.)

The following illustration shows the layers as they appear in a bin.
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During the import, the Avid system creates a sequence with each layer on a 
separate video track; this makes it easy to edit all layers into the final 
sequence. This sequence preserves the names and order of the layers as 
created in the original Photoshop file, as shown in the following illustration.

You can then edit the tracks to build up to the full collage.

Note the following:

• Graphics must be RGB 8 or 16 bits, or grayscale.
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• Layer order and layer names are preserved during import.

• Hidden layers are imported as matte keys.

• Opacity is converted to Foreground level in the Matte Key effect.

• Text and shape layers are rasterized (converted from vector-based to 
bitmap) during import.

Not all layer options and types are supported for import (see “Support for 
Photoshop Layer Options” on page 181 and “Support for Photoshop Special 
Layer Types” on page 182). For example, a title with a Drop Shadow and an 
Outer Glow effect would not keep these effects when imported. To preserve 
the effects in these layers, merge them in Photoshop (as described in the 
Photoshop documentation) and then import the file. 

You can also preserve layer effects and the original structure of the file by 
importing the file in two stages:

1. For the first import, click Select Layers and select all layers except the 
layers that contain layer effects.

2. For the second import, open Photoshop, hide the layers you’ve already 
imported, and show the layers that contain layer effects. During the 
import, click Flattened Image. The resulting image contains only the 
layers that contain layer effects.

Support for Photoshop Layer Options  

Layer Option Supported Notes

Blending Mode No To preserve the blending mode (Dissolve, Multiply, and so on), 
merge the layer into another layer that does not use a special 
blending mode. Only normal mode is supported.

Opacity Yes The imported layer’s Level is set to the opacity specified in 
Photoshop. You can adjust opacity levels with the Foreground 
Level control in the Effect Editor.

Layer Group Partial Layer grouping is ignored. All layers, including grouped layers, 
are imported as individual layers. To preserve a clipping group, 
merge the grouped layers into the base layer.

Layer Set Partial All layers within a set are imported as individual layers.
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Importing Multilayered Files

To import a multilayered Photoshop file:

1. Prepare the Photoshop graphic for import, as described in “Understanding 
Multilayered Graphics Import” on page 179.

2. Follow the standard instructions for importing a graphic, as described in 
“Importing Files” on page 174. To create the matte correctly, you need to 
click the Options button and select Alpha: Invert Existing.

3. After you select one or more files and click Open, a message box opens.

Layer/Set Mask No Layer and set masks are ignored. To preserve a layer mask, apply 
it to the layer. To preserve a set mask, merge the set into an empty 
layer. To preserve a special layer’s mask, rasterize the layer.

Layer Style No Layer styles are ignored. To preserve a layer style, you must 
convert the style into layers. 

Support for Photoshop Special Layer Types  

Layer Option Supported Notes

Type Layer Yes —

Solid Layer Yes Solid layers are imported as a graphic with a full-screen opaque 
alpha channel.

Gradient Layer Yes Gradient transparency is preserved.

Pattern Layer Yes —

Adjustment Layer No Adjustment layers include Levels, Curves, Color Balance, 
Brightness/Contrast, Hue/Saturation, Channel Mixer, Gradient 
Map, Invert, Threshold, and Posterize.

Support for Photoshop Layer Options (Continued)  

Layer Option Supported Notes
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t If you select a single file, and the number of layers does not exceed 
the number of tracks supported by your Avid application, the 
following message box opens.

t If you select a single file, and the number of layers exceeds the 
number of tracks supported, the following message box opens.

t If you select multiple files, the following message box opens.

4. In the message box, do one of the following:

t Click Sequence of Layers if you want to preserve all layers. If the 
number of layers exceeds the number of tracks supported, the Avid 
application creates a sequence that contains the number of tracks 
supported. Additional layers are imported into the bin, but not as 
tracks in a sequence. This selection applies to all files you selected for 
import. 

t Click Flattened Image if you want to import the graphic as a single 
matte key or clip. The Avid application flattens the file by combining 
the layers. This selection applies to all files you selected for import.

n Hidden layers are not combined in the flattened image. Make sure all layers 
you want in the final image are visible. In addition, layers with partial 
transparency do not display properly in the flattened, imported image. See 
“Importing Single-Layer Photoshop Graphics” on page 178.
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t Click Select Layers if you want to select which layers to preserve. 
The Select Layers dialog box opens.

Select the layers you want to import and click OK. If you select more 
than 24 layers, the additional layers will be imported but will not be 
included in the sequence.

The Avid application displays messages as it creates media for each layer. At 
the end of the process, the objects are displayed in the bin you selected.

n The matte keys will be edited into the sequence as downstream keys. In the 
Effect Editor, to access parameters such as Position, deselect the Downstream 
Key option.You might need to render multiple matte keys. For complete 
information on downstream keys and rendering, see “Real-Time and 
Downstream Key Effects” in the Help.

Importing Editcam Files

You can import clips recorded with Ikegami® disk-based Editcam™ or 
Editcam-station products. The Editcam is a digital news-gathering (DNG) 
camera that uses Avid's CamCutter® technology.

To import Editcam files:

1. (Option) Select File > Mount All.

Performing this step in all cases is good practice, but is not necessary if 
you performed it previously or if you inserted the FieldPak® before 
starting the Avid editing application.

2. Open a bin.

3. Select File > Import.

A dialog box opens.

4. Click the Files of Type pop-up menu (Windows) and select CamCutter. 
Select the CamCutter bin as follows:

a. From the desktop, select the FieldPak by selecting the FieldPak drive 
letter.

b. Open the bin folder on the FieldPak.

c. Select the CamCutter bins or select the .spl files to be imported. 
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n The Outakes.bin contains clips that were discarded by the Editcam operator. 
These clips are generally not imported.

5. Ignore the field specifying video resolution to be imported.

6. Ignore the field regarding video and audio drive selection.

7. Proceed with the import operation.

The system displays a dialog box asking you to identify the drives that 
contain the media files. 

8. Select the FieldPak drive letters as appropriate. 

n If the drive or volume is not listed, go back to step 1 and follow the procedure 
again.

9. Complete the import process.

The Avid system creates entries in the selected bin that reference the clips on 
the FieldPak. 

For more information on importing files, see “Importing Files” on page 174.

Note the following restrictions:

• The CamCutter clips are not copied onto a media drive. The Avid 
application’s bin references the clips physically located on the FieldPak. If 
you remove the FieldPak, the referenced clips will appear as Media 
Offline.

• The FieldPak has limited performance and is used only to record and play 
back clips. If multiple streams of video are required to perform advanced 
effects, it is possible that the data cannot be supplied fast enough for 
proper operation. If this situation occurs, you can do one of the following:

t Render the effects (see “Rendering Effects” in the Help).

t Consolidate the sequence to a valid media drive (see “Consolidating 
Media” in the Help).

t Import the CamCutter clips as OMFI files. This effectively copies the 
clips to a media drive (see ”Import Settings” in the Help.)

For additional information regarding Editcam, CamCutter technology, and 
how these systems operate with nonlinear editors, see the Web site 
www.nltek.com

http://www.nltek.com
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Reimporting Files

If you are working with master clips or sequences that contain imported 
material, you can use the Batch Import command to reimport the imported 
files. For example, you might want to:

• Upgrade the video resolution of the imported files to an online resolution 
for distribution.

• Create new media files when the media files are lost or accidentally 
deleted.

c Reimporting requires your original source file. Do not delete the media 
files for imported files unless you have access to the source files.

The Batch Import command allows you to reimport the imported files while 
automatically linking the new imported material with the original master clips 
and sequences. When you play your sequence after reimporting the files, the 
new imported material plays in your sequence.

When you reimport a media file, the entire media file, including all tracks, is 
reimported. For example, if only the video track of an imported file that 
contains both video and audio was edited into the sequence, the reimport 
process will import both the video and audio from the source file.

n OMFI files can contain only one master clip when you reimport them.
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Batch Import Dialog Box

The Batch Import dialog box allows you to select a source file for each master 
clip that you selected in a bin. Your Avid system finds the source file 
automatically if the source file is located in the same folder where you last 
imported the file. The Batch Import dialog box opens when you select a 
master clip or sequence and select Clip > Batch Import.

Video 
Resolution 
pop-up 
menu

Selected 
Clips section 

Import 
Options 
section

Import Target 
section Video Drive 

pop-up 
menu

Audio Drive 
pop-up 
menu
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Selected Clips Section

The Selected Clips section shows the clips you selected for import. The 
caption at the top of the section summarizes the total number of clips shown 
and how many of them were found and are available to be imported. Clips 
displayed in black were found and are imported. Clips displayed in red were 
not found in their original location. Use the Set File Location button to find the 
source files for clips that were not found. If you select one or more clips and 
click the Skip This Clip button, the clips are removed from the list and are not 
imported.

Import Target Section

The Import Target section allows you to select a resolution and destination 
drives.

• Video Resolution pop-up menu: Allows you to select a video resolution.

• Video Drive and Audio Drive pop-up menus: Allow you to select a 
destination drive for the media files. To select the same drive for both 
audio and video, click the Single/Dual Drives button.

Import Options Section

The Import Options section contains global settings that affect all the files you 
are importing.

• Use source compression for OMFI: When selected, the resolution for 
OMFI files compressed with native resolution types (4:1s, 3:1, 1:1) is 
used. This allows for fast import of these files. When deselected, the 
resolution in the Video Resolution pop-up menu is used as the resolution 
for import. This option always overrides the OMFI Resolution setting in 
the Import Settings dialog box.

• Override clip settings with current settings: Allows you to change the 
Import settings for all imported files. By default, each file imports using 
the Import settings from the last time it was imported.

n If you change the Import settings by using the Import Options section, the new 
settings apply to all the files you are importing.
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Starting the Reimport Process

To reimport imported files:

1. Mount any removable media drives that held the original graphics.

2. Do one of the following:

t Double-click Media Creation in the Settings scroll list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

3. Click the Media Type tab.

4. Click the File Format menu, and select the format (MXF or OMF).

n If your project uses an HD resolution, you cannot select OMF as a file format. 
MXF is selected by default.

5. Open the bin, and select the imported master clips and sequences you 
want to reimport.

6. Select Clip > Batch Import.

A message box opens.

7. Click one of the following:

t Offline only: Reimports only the selected imported master clips that 
are missing their media files.

t All clips: Reimports all the selected imported master clips. For 
example, click this button if you need to change the video resolution 
of the imported master clips.

The message box closes and the Batch Import dialog box opens.

8. Click the Skip This Clip button to remove a clip from the list. It will not be 
imported.

9. Locate the sources for files that weren’t found by doing the following:
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a. Select a clip or clips displayed in red in the Selected Clips section.

b. Click the Set File Location button.

The Locate File dialog box opens.

c. Navigate to the location of the source file.

If you select more than one clip displayed in red, the system attempts 
to find the rest of the clips in the same folder as the first clip and then, 
if not found there, in folders that maintain the same relationship with 
the first clip’s folder.

When the clips are found, they are displayed in black.

10. Click the Video Resolution pop-up menu, and select a video resolution for 
all the reimported files.

11. Click the Video Drive and Audio Drive pop-up menus, and select a 
destination drive or drives for all the media files.

You can separate video and audio onto different drives.

12. (Option) By default, the file is imported using the Import settings from the 
last time it was imported. You can change the Import settings for all clips 
being imported by doing the following in the Import Options section:

a. Select the “Override clip settings with current settings” option.

b. Click the Current Settings button to open the Import Settings dialog 
box.

c. Select the appropriate options.

d. Click OK to close the Import Settings dialog box.

13. Click Import.

The file is imported.
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Generating Output

The Avid system provides tools for generating output for individual tracks or 
entire sequences to various videotape or audiotape formats. In addition, you 
can generate an edit decision list (EDL) for use in an online suite and a cut list 
for creating film negatives. These options are described in the following 
sections:

• Preparing for Output

• Video Output Tool

• Using the Digital Cut Tool

• Using EDL Manager

• Using the Matchback Option

• Using FilmScribe

• Preserving Information in the Vertical Blanking Interval

Preparing for Output

Preparing for video output involves the following procedures:

• Render all non-real-time effects in the sequence, as described in “Real-
Time and Downstream Key Effects” in the Help.

• Establish a sync source for output, as described in “Establishing Sync for 
Output” on page 192.

• Calibrate and adjust video output levels, as described in “Video Output 
Tool” on page 194.

• Calibrate and adjust audio output levels, as described in “Preparing for 
Audio Output” on page 202.
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• Decide whether you want to generate stereo or mono audio.

• Mix down multiple audio tracks, if necessary, as described in “Mixing 
Down Audio Tracks” in the Help.

• Prepare the record tapes, as described in “Preparing Record Tapes” on 
page 206.

• (Option) Record reference bars and tone to tape, as described in 
“Recording Bars and Tone” on page 207.

• (Option) Prepare for assemble editing, as described in “Enabling 
Assemble-Edit Recording” on page 208.

• For 24p projects and 25p projects, select from among multiple output 
formats, as described in “Selecting Output Formats for 24p and 25p 
Projects” on page 225.

• For HD projects, you can select to crossconvert or downconvert your 
sequence. See “Setting Video Output for HD” in the Help..

Establishing Sync for Output

You can use one of the following sources as sync for output:

• Black burst or house sync through the reference input (REF) of the 
Adrenaline DNA

• Tri-level sync through the HD Tri-Level Sync input of the Adrenaline 
hardware

• Internal timing from the Adrenaline hardware.

The source that you use depends on your production environment and your 
project needs.

c If you are working in a facility that uses house sync or a black burst 
generator to maintain accurate timing between various input and output 
devices, you should connect the reference signal to the reference input 
(REF) on the Adrenaline hardware before performing a digital cut. 

You should connect the sync source before you start the Avid application. If 
you connect a sync source while the application is running, you can reestablish 
sync by doing one of the following:

t Quit and then restart the Avid application.

t Open the Digital Cut tool.
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t Enter and then exit Capture mode.

To select the sync source:

1. Select Tools > Video Output Tool.

2. Select the sync source from the OutputLock menu: Reference or Tri-
Level.

If the source you select is not correctly connected, or if the sync generator is 
set to an incorrect frame rate, the application will automatically switch to 
internal timing.

c Avid recommends that you use an external sync source whenever you 
record a digital cut to tape. Connect the sync source to both the 
Adrenaline hardware and the tape deck.

Selecting Sync for HD Formats

Most HD formats allow you to use either black burst or tri-level as a sync 
source. One exception is 1080p/23.976; you cannot use reference for 
1080p/23.976. Select the type of sync generator according to the following 
table.

Using LTC Timecode for Output

Your Avid system supports LTC (longitudinal or linear timecode) output. The 
LTC OUT connector on the Adrenaline DNA provides SMPTE or EBU 
timecode you can use as a sync source for decks with built-in synchronizers or 
to stripe a destination tape. You can also use LTC to record non-drop-frame 

Output Sync Options  

Project Format

Sync Source 1080i/59.94 720p/59.94 1080p/23.976 1080p/25 1080i/50

Tri-Level frame rate 
setting

1080i/59.94 720p/59.94 1080Psf/23.976 1080P/25 1080i/50

Black burst NTSC NTSC — PAL PAL
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timecode for downstream encoding. See “Outputting Drop-Frame and Non-
Drop-Frame Timecode Simultaneously for Downstream Encoding” on 
page 229.

Video Output Tool

Use the Video Output tool to set options for the video output signal. Select the 
SD tab for standard-definition sequences, and select the HD tab for high-
definition sequences.

For information on these options, see the following topics:

• Calibrating for Video Output

• Establishing Sync for Output

• Preserving Information in the Vertical Blanking Interval

Calibrating for Video Output

You can calibrate for video output by using any of the following methods:

c Before you calibrate video output for an NTSC-EIAJ project (for Japan), 
make sure the “NTSC Has Setup” option is not selected in the General 
Settings dialog box, accessed from the Settings scroll list of the Project 
window.

• Calibrating for video output by using the factory presets: You should 
use the factory presets if you do not have an external Waveform monitor, 
or your site engineers calibrate the system as a general maintenance 
procedure. See “Using the Factory Preset Buttons” on page 195.

• Calibrating for video output: All users can follow the steps for 
calibrating video output, as described in “Basic Video Output Calibration” 
on page 195.

• Calibrating/syncing output signals in a production facility: Advanced 
users and house engineers should follow the steps for adjusting and 
conforming output signals to house standards, as described in “Advanced 
Video Output Calibration” on page 200.
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Using the Factory Preset Buttons

The preset buttons in the Video Output tool show the status of each Calibration 
setting as follows:

• When the Video Output tool opens the first time you run the application, 
all preset buttons are lit (green), with the factory presets loaded for each 
slider.

• When you click a slider of a lit preset button, the button dims (appears 
gray), and the slider returns to the most recent manual level setting.

• When you click an unlit preset button, it becomes lit (green), and the 
slider moves to the factory preset level for that parameter.

As you adjust levels in the tool, you can switch the preset buttons between the 
levels you set manually and the factory preset levels.

Basic Video Output Calibration

You can perform basic output calibration when working with a standalone 
editing workstation or in a production environment that does not require 
advanced calibration of horizontal phase or use of test patterns according to 
specific house standards.

n Calibrating video output requires external Waveform and Vectorscope 
monitors. If you do not have external Waveform or Vectorscope monitors, keep 
the Video Output tool preset values.
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To calibrate for video output:

1. Select Tools > Video Output Tool. 

The Video Output tool opens.

2. Click the SD or HD tab, depending on the project format.

3. From the Output menu, select the video signal for your output device:

- For SD, select either Component, Composite, or SVideo.

- For HD, select HD Component. Then from the Component Format 
menu, select YPbPr (the default) or RGB.
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n The Video Output tool does not display basic calibration controls for Serial 
Digital, DV, or HD-SDI. All basic levels remain in digital form and cannot be 
adjusted from within the Avid application. For H-phase adjustment of a Serial 
Digital output signal, see “Calibrating the System with Passthrough Signals” 
on page 201.

The Video Output tool displays the appropriate parameters for the selected 
video format, as described in the following table.

Video Format Output Parameters  

Parameter Video Formats Description

H Phase SVideo, Component 
and Composite

See “Calibrating the System with Passthrough Signals” on page 201.

Hue SVideo and 
Composite

An attribution of color perception based on varying proportions of 
red, green, and blue in the video signal. Also known as color phase.

Sat SVideo and 
Composite

Saturation: a measurement of chrominance or the intensity of color in 
the video signal.

SC Phase SVideo and 
Composite

Subcarrier phase: The color-burst portion of a composite or S-Video 
signal used to synchronize the timing of two or more video signals.

Brightness SVideo and 
Composite

Brightness is the relative lightness or darkness of the image.

Contrast SVideo and 
Composite

The variation of the lightest or brightest in comparison to the darkest 
portions of the image.

SubPixel 
HPhase

SVideo, Component 
and Composite

A fine adjustment of Horizontal phase.

Y Gain
YCbCr Gain

Component
HD Component

A measurement of luma (Y) in the video signal that is the whitest 
point in the visible picture. Color bars are used to set the white level.

RY Gain Component
HD Component

The red (R) minus luminance (Y) color-difference signal of an 
analog component system in the SMPTE NTSC video standard. The 
signal consists of the following base equation for red (R), green (G), 
and blue (B) components:

R–Y = –0.587G – 0.114B + 0.701R
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4. Display color bars for calibrating:

BY Gain Component
HD Component

The blue (B) minus luminance (Y) color-difference signal of an 
analog component system in the SMPTE NTSC video standard. The 
signal consists of the following base equation for red (R), green (G), 
and blue (B) components:

B–Y= (–0.587G + 0.886B – 0.299R) * gain value

VBI (Vertical Blanking Interval) Instructs the system to preserve or blank 
5 lines above each field in NTSC and 8 lines above each field for 
PAL when you when you display a sequence or perform a digital cut. 
These lines are used to store additional encoded information such as 
closed captioning, edgecodes or key numbers for film projects, or 
various interactive or enhanced TV codes.

• Blank — Blank the VBI information when the system performs a 
digital cut. This option also allows you to turn off the display of 
VBI information.

• Preserve — Preserve the VBI information for a digital cut. This 
option also allows you to turn on the display of VBI information 
after a Blank command has been issued.

If your facility uses VBI information, you add the VBI information to 
the video before the footage is captured by the Avid system. The 
system automatically captures VBI information when you capture 
footage, The VBI option in the Video Output tool allows you to 
preserve the information when you output your sequence.

c You cannot preserve VBI information for DV or HD 
resolutions. You can only preserve VBI information for 
JFIF, uncompressed, and MPEG IMX resolutions.

By default the system does not display VBI information and does not 
preserve the information for digital cuts. The system fills the vertical 
blanking interval with video black (R=G=B=16).

Only preserve these extra lines if you have a specific need for the 
information. For more information see “Preserving Information in 
the Vertical Blanking Interval” on page 238.

The VBI value resets to Blank each time you launch the application. 
If you want to preserve VBI information, set the value before you 
perform a digital cut.

Video Format Output Parameters (Continued)  

Parameter Video Formats Description
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- If you edited digital bars and tone into the sequence, go to the head of 
the bars and tone and click Play.

- You can use internal bars from the Video Output tool by clicking the 
Test Patterns pop-up menu, and selecting either SMPTE_Bars, 
(SMPTE standard bars), ColorBars (full-field bars at 75% level), or 
ColorBars_100 (full-field color bars at 100% level).

Bars are displayed on the Client monitor, and the signal appears on the 
external Waveform and Vectorscope monitors.

n The internal Waveform and Vectorscope monitors do not display output 
signals from the system.

5. Adjust luminance values based on the following table.

Luminance Settings for Video Output  

Parameter/
Video Standarda

a. Includes NTSC-EIAJ used in Japan.

SMPTE Bars
Full-Field Bars at 
75% Signal Level

Full-Field Bars at 
100% Level

Black level (setup) Adjust Black or 
Brightness slider to 
place black level at:

Adjust Black or 
Brightness slider to place 
black level at:

Adjust Black slider to 
place black level at:

Video Standard:

NTSC
NTSC-EIAJ
PAL

7.5 IRE
0.0 IRE
NAb

b. NA = Not applicable.

7.5 IRE
0.0 IRE
0.3 V

7.5 IRE
0.0 IRE
0.3 V

White level (gain) Adjust Video/Y Gain 
slider to place white 
level at:

Adjust Video/Y Gain 
slider to place white level 
at:

Adjust Video/Y Gain 
slider to place white 
level at:

Video Standard:

NTSC
NTSC-EIAJ
PAL

100 IRE
100 IRE
NAb

100 IRE
100 IRE
1.0 V

100 IRE
100 IRE
1.0 V
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6. Adjust the Hue and Sat slider (composite or S-Video output), or the RY 
Gain and BY Gain sliders (component output) until the angle and 
amplitude of the six color vectors fall within the target boxes on the 
Vectorscope monitor.

7. Select from the VBI menu to preserve 5 lines above each field in NTSC or 
8 lines above each field for PAL.

8. Select Internal, Reference, or Tri-Level from the OutputLock menu to 
lock your output connection to the appropriate signal.

n Sync for output comes from the reference input (REF) or HD Tri-Level Sync 
input on the Adrenaline DNA or from internal timing. For more information, 
see “Establishing Sync for Output” on page 192.

n If you do not have separate Vectorscope and Waveform monitors, you can use 
the Client monitor’s “blue only” feature, if available, to adjust SC phase 
output. For more information on this feature, see your monitor’s 
documentation.

9. Save this setting by clicking the Settings pop-up menu, selecting Save As, 
typing a name, and clicking OK.

n Output settings are Site settings, available to all users and all projects on the 
system.

Advanced Video Output Calibration

Advanced users and site engineers can use the following procedures to fine-
tune output signals by using various test patterns and phase control. You can 
also adjust output by using the passthrough signal from an input device.

Using Test Patterns

Use the pop-up menu of test patterns to calibrate the system output. 

To display a test pattern:

t In the Video Output tool, click the Test Patterns pop-up menu, and select a 
pattern.
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Calibrating the System with Passthrough Signals

If you work in a production environment in which house standards are used to 
synchronize a number of devices including the source decks connected to your 
Avid system, you can calibrate the system one time to conform to existing 
standards with the least amount of alteration of the signal. This method 
involves the use of a passthrough signal (a signal that gets sent directly from 
an input source through to the output channels).

This advanced form of calibration is an alternative to Video Input tool 
Calibration settings for each source tape, and involves calibrating tapes at the 
source device, using external time-base correction. You need both a signal 
generator and external Waveform and Vectorscope monitors to calibrate the 
system with passthrough.

To calibrate using a passthrough signal:

1. Connect a source signal with a test pattern from a signal generator.

2. Select Tools > Video Input Tool.

The Video Input tool opens.

3. Click the Input pop-up menu, and select a video format. 

The selected input provides the passthrough signal.

4. Calibrate the input if necessary by using the Video Input tool, as described 
in “Calibrating Video Input” on page 116.

5. Save the input calibration settings as the system Default setting, as 
described in “Saving Video Input Settings” on page 122.

6. Select Tools > Video Output Tool.

The Video Output tool opens.

7. Select Tools > Capture Tool.

The Capture tool opens. 

With the Capture tool active, the input signal passes through to the output 
channels.

8. Select an output format in the Video Output tool.

n You can precisely match only one output format at a time in phase to the 
reference signal. In most cases, you should select either Composite or Serial 
Digital.
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9. Calibrate any of the available controls in the Video Output tool while 
checking the external Waveform and Vectorscope monitors. For example, 
composite output provides Gain, and Saturation controls.

n For more information on using the Video Output tool, see “Video Output Tool” 
on page 194.

10. In the Video Output tool, click the Test Patterns pop-up menu, and select a 
test pattern.

The test pattern appears and is sent to the output channels (the input signal 
is no longer passed through). Additional controls are enabled in the Video 
Output tool for phase control.

11. Make any necessary adjustments to H phase, SC phase, and Hue by using 
the sliders in the Video Output tool while checking the external Waveform 
and Vectorscope monitors.

n Whenever the Capture tool is active, hue, horizontal phase (H phase), and 
subcarrier phase (SC phase) are set to values determined by the input circuitry 
and are not available to control the outputs. Therefore, these controls appear 
dimmed during passthrough.

12. Save this setting with an appropriate name by clicking the Settings pop-up 
menu in the Video Output tool, selecting Save As, typing a name, and 
clicking OK.

The Video Output setting, a Site setting, applies to all users and all projects on 
the system. The Video Input setting you saved and named Default is recalled 
each time a new tape is loaded for capturing in the current project only.

Preparing for Audio Output

The Audio tool allows you to generate and customize calibration tone, and to 
adjust global output levels. For information on additional audio mix 
procedures such as adjusting volume and pan or mixing down selected tracks, 
see “Exploring the Audio Tools” in the Help.

The Avid system supports direct output of up to eight channels of audio, 
depending upon your system’s configuration.
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Setting the Calibration Tone

The Audio tool provides an internal calibration tone you can customize and 
play as a reference signal on a digital cut. You can use the recorded reference 
signal for calibrating the digital cut audio at another site.

The default tone playback is –20 dB (digital scale) with a 1000-Hz signal. In 
some cases, you might need to customize the signal. For example, a common 
reference signal convention for audio work involves recording 30-second 
segments of 1-kHz, 10-kHz, and 100-Hz tone back-to-back.

For information on creating tone media, see “Creating Tone Media” on 
page 108.

To change the parameters for the calibration tone:

1. Select Tools > Audio Tool. 

The Audio tool opens.

2. Click the PH (Peak Hold) pop-up menu, and select Set Calibration Tone.

The Set Calibration Tone dialog box opens.

3. Type new values for the tone level and frequency text boxes, and click 
OK.

To play back the tone:

t Click the PH (Peak Hold) pop-up menu, and select Play Calibration Tone. 

To check the adjusted tone level in the meters:

t Switch the In/Out toggle buttons to O for Output.



 Chapter 6 Generating Output

204

Calibrating Global Output Levels

You can use the meters in the Audio tool and the Output Control slider (master 
attenuator) in the Output tab in the Audio Project Settings dialog box to make 
global level adjustments for output from the system. These adjustments affect 
levels for all output tracks to both the speakers and record devices.

c You should leave this output level at the factory preset of 0 dB. Adjust the 
level only when necessary to raise or lower the overall volume, based on 
the headroom parameters of the record format, or for consistently 
overmodulated or undermodulated source material.

Adjusting Audio Output

To adjust global audio output:

1. In the Project window, click the Settings tab.

The Settings scroll list appears.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Output tab.

Mix Mode Selection 
Menu button

Bypass panel

All or Timeline Track 
Maps pop-up menu

Stereo Mix Tracks 
pop-up menu

Output Control slider 
(master attenuator)

Output Track 
Maps

Channel Assignment 
pop-up menu

Which 
Set of 
Track 
Maps 
button
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4. Click the Mix Mode Selection Menu button, and select a type of output.

- Select Stereo to mix the currently monitored audio tracks into a stereo 
pair.

- Select Mono to pan all the currently monitored tracks to center.

- Select Direct Out to map monitored tracks directly to up to eight 
channels of output (depending on your hardware configuration). By 
default, Direct Out maps all audio tracks in numerical sequence to 
existing output channels. You can remap a track to any channel by 
clicking a Channel Assignment pop-up menu and by selecting another 
channel.

5. (Option) Depending on your type of output, you can make additional 
adjustments:

- By default, Stereo directs the mixed tracks to output channels 1 and 2. 
You can also direct mixed tracks to output channels 3&4, 5&6, or 
7&8.

- You can select All or Timeline from the All or Timeline Track Maps 
pop-up menu above the track and channel selectors buttons as 
follows:

Timeline allows you to assign output channels to the tracks 
monitored in the Timeline.

All allows you to select between all available tracks.

n If you want to map output channels to audio channels not listed in the Output 
Tracks Maps area, click the Which Set of Track Maps button to display other 
available audio tracks. The maximum number of available tracks is 24.

- You can select Clip Gain, RT EQ, or Auto Gain in the Bypass panel to 
disable the customized volume, real-time EQ, or automation gain 
effects you applied with the other audio tools.
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6. Select Tools > Audio Tool.

The Audio tool opens.

7. Click the In/Out toggle buttons above the meters to display O for Output.

8. Play back one of the following sources of reference audio by doing one of 
the following:

t Click the Peak Hold (PH) Menu button, and select Play Calibration 
Tone.

t Play back a representative sequence or clip containing audio.

9. Watch the levels in the meters, and adjust the master attenuator to the level 
that you want.

n To adjust levels for individual tracks, use the Audio Mix tool.

10. Close the Audio tool.

11. Close the Audio Project Settings dialog box.

Preparing Record Tapes

There are two basic methods of recording to tape: frame-accurate recording by 
using the Digital Cut tool, and manual recording by using controls on the 
record deck. Each of these methods requires different treatment of the record 
tapes.

Reset Peak 
button

In/Out toggle buttons

Peak Hold Menu button
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Frame-Accurate Recording

Frame-accurate recording involves using the Digital Cut tool to record your 
sequence onto either a prestriped tape (a tape with prerecorded control track 
and timecode) or a partially striped tape.

Before you can record a frame-accurate digital cut, you must prepare the 
record tapes in advance by using one of the following options:

• If you intend to perform assemble-edit recording, you must record black 
with timecode onto the tape including the necessary preroll prior to the IN 
point plus at least 10 seconds (partially striped tape).

• If you intend to perform insert-edit recording, you must stripe the record 
tapes (record black and timecode for the entire duration of the tape) in 
advance (prestriped tape).

For complete instructions on recording a frame-accurate digital cut, see 
“Using the Digital Cut Tool” on page 209. 

n The Avid system supports LTC output for recording onto tapes. For more 
information, see “Establishing Sync for Output” on page 192.

n DV cameras or decks controlled through a 1394 connection do not support 
commands for frame-accurate recording. As a result, if you are preparing to 
record to one of these devices, you can use the Digital Cut tool in either Local 
mode or Remote mode, but all tracks are enabled for recording and cannot be 
modified.

Recording Bars and Tone

You can record a portion of bars and tone onto the tape before recording a 
digital cut. There are two methods of recording bars and tone to tape:

• If your recording must be frame accurate, consider adding a segment of 
digital bars and tone to the front of your sequence, or prepare it as a 
separate sequence you can record by using the Digital Cut tool. For more 
information, see “Importing Color Bars and Other Test Patterns” in the 
Help.

• If your recording does not need to be frame accurate, you can manually 
record direct output of bars and tone from your Avid system.
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To manually record bars and tone:

1. Select Tools > Video Output Tool and Tools > Audio Tool.

2. In the Video Output tool, click the Test Patterns pop-up menu, and select a 
color bars pattern.

3. In the Audio tool, click the PH (Peak Hold) pop-up menu, and select Play 
Calibration Tone (see “Setting the Calibration Tone” on page 203).

4. Set the record deck to Local for manual recording.

5. Record the bars and tone as either an insert or assemble edit according to 
the operation of your record deck and selected method. Your deck must be 
capable of frame-accurate editing to perform this step.

For information on creating your own tone media, see “Creating Tone Media” 
on page 108.

Enabling Assemble-Edit Recording

Insert editing is the default setting for the Digital Cut tool. You can also use 
Assemble-Edit settings in the Avid application, along with the assemble-
editing capabilities of your record deck, to quickly record frame-accurate 
digital cuts without striping entire tapes in advance.

c To avoid accidentally breaking timecode on prestriped tapes during 
digital cut recording, enable assemble editing only when in use, and 
disable it during normal insert edit recording.

n DV cameras or decks controlled through a 1394 connection do not support 
commands for frame-accurate recording. As a result, if you are preparing to 
record to one of these devices, you can use the Digital Cut tool in either Local 
mode or Remote mode, but all tracks are enabled for recording and cannot be 
modified.

To enable assemble editing:

1. Double-click Deck Preferences in the Settings scroll list of the Project 
window. 

The Deck Preferences dialog box opens.

2. Select the “Allow assemble edit for digital cut” option.

3. Click OK.
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Once assemble editing is enabled, you select additional options in the Digital 
Cut tool when you are ready to record, as described in “Recording a Digital 
Cut to Tape (Remote Mode)” on page 214.

These switches are 
often located below the 
deck’s playback control 
buttons. For more 
information, see the 
documentation 
provided with your 
record device.

In addition, make sure the record deck has the following settings:

• The free run/rec (record) run switch should be set to record run.

• The Ext (external)/Int (internal) sync switch should be set to internal.

• The switch for internal timecode should be set to Regen (regenerate) or 
Slave Lock, not Preset.

• After you record 15 to 30 seconds of timecode onto the record tape for 
jam syncing, return the Local/Remote switch to Remote for deck control 
from within the Avid application.

Using the Digital Cut Tool

The Digital Cut tool provides controls when you record a sequence to tape. 
The Digital Cut tool has the following operating modes:

• Remote mode allows you to control the record deck by using the deck 
controller in the Digital Cut tool. This mode provides frame-accurate 
control when you record a sequence to tape. See “Recording a Digital Cut 
to Tape (Remote Mode)” on page 214.

• Local mode allows you to manually control the record deck by using the 
controls on the deck. This mode is useful when you need to use non-Avid-
controlled decks, such as consumer-grade VHS or Hi8. “Recording a 
Digital Cut to Tape (Local Mode)” on page 217.

You can use either Remote mode or Local mode to preview the output of a 
digital cut before recording it to tape. See “Previewing a Digital Cut” on 
page 213.

You can manually record a digital cut, but the recording is not frame accurate. 
See “Preparing Record Tapes” on page 206.

 

n Sync for output comes from the reference input (REF) or HD Tri-Level Sync 
input on the Adrenaline DNA, or from internal timing. For more information, 
see “Establishing Sync for Output” on page 192.
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The Digital Cut tool provides several options for you to manage the recording 
of your sequence. For example, you can:

• Record by using either assemble edit, insert edit, or crash record.

• Record a selected portion of the sequence or selected tracks.

• Record an entire sequence.

• Record according to different timecode parameters.

• Select the sequence video and audio tracks to record (Sequence Track 
buttons).

• Have the system locate real-time effects with dropped frames.

• Select the tracks to record to on the tape (Enable Track button – Remote 
mode only).

• Add black at the end of a digital cut.

In Remote mode, the Digital Cut tool includes its own deck controls for: 

• Cueing a record deck from the Digital Cut tool.

• Cueing the tape and adding an IN point. This capability applies when you 
click the pop-up menu in the deck control area, and select Mark In Time.

The Mark OUT button does not appear in the deck controller section of the 
Digital Cut tool because it has no effect on digital cuts. Also, the Mark OUT 
and Duration text fields are read-only. You cannot alter them.

n Depending on the system configuration, you might need to use the deck 
controls in the Capture tool to review a digital cut.
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Selecting a Deck in the Digital Cut Tool

The Deck Selection pop-up menu in the Digital Cut tool contains a list of all 
decks that were connected to the system, turned on, and initialized when you 
opened the Digital Cut tool.

n Device templates from older Avid systems are not compatible with Adrenaline 
DNA systems. Do not copy Meridien templates to Adrenaline DNA systems, 
and do not copy Adrenaline DNA templates to Meridien systems.

The Deck Selection pop-up menu also lists three commands:

• Adjust Deck opens the Deck Settings dialog box. Changes you make 
apply to the selected deck. For information on Deck settings, see “Deck 
Settings” in the Help.

Deck
control 
area

Cut button

Enable Track buttons

Sequence Track buttons Play Digital Cut button

Halt Digital Cut button

Preview Digital 

Timecode text boxesDeck controls Deck Selection pop-up menu
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• Auto-configure allows you to automatically configure the selected deck 
with the default deck settings for that deck.

• Check Decks helps to reestablish deck control if the power to your decks 
was off or the decks were disconnected when you opened the Digital Cut 
tool.

If the words “No Deck” appear in the pop-up menu, you need to configure a 
deck in the Deck Configuration dialog box. See “Configuring Decks” on 
page 80.

If a deck name appears in italics on the pop-up menu, the deck has lost power 
or has been disconnected. Click the pop-up menu, and select Check Decks to 
reestablish deck control.

To activate an available deck for a digital cut:

t Click the Deck Selection pop-up menu, and select the deck.

Using ExpertRender to Prepare Effects for a Digital Cut

Real-time effects might exceed the capabilities of your CPU and cause 
dropped frames during a digital cut. You can choose to have the Avid 
application select and render effects that might cause dropped frames.

To prepare effects for a digital cut:

1. Load the sequence you want to output.

2. Open the ExpertRender dialog box:

t Select Clip > ExpertRender at Position.

t Right-click in the Timeline, and select ExpertRender at Position.
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The ExpertRender dialog box opens.

3. Select “Prepare effects for Digital Cut,” and then click OK.

Previewing a Digital Cut

You can preview your digital cut in Remote mode or Local mode before 
actually making the cut.

n You can manually record a digital cut, but the recording is not frame accurate. 
For more information, see “Preparing Record Tapes” on page 206.

To preview a digital cut:

1. Select Output > Digital Cut. 

The Digital Cut tool opens. 

2. Select Remote or Local in the Deck Control options area.

3. Select the options you want for the digital cut.

4. Select the audio tracks and topmost video track you want represented in 
the digital cut preview by using the Sequence Track buttons. 

The track display in the Digital Cut tool varies according to the tracks 
existing in the sequence. 

5. Click the yellow Preview Digital Cut button.
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The Digital Cut tool goes through the motions of an insert edit and shows you 
how the tape will appear before, during, and after the cut, but does not actually 
change the master tape. You can then modify your digital cut, if you want, 
before it is committed to the master tape.

To stop the preview at any time, press the space bar or click the Halt Digital 
Cut button.

Recording a Digital Cut to Tape (Remote Mode)

Recording in Remote mode allows you to control your record deck by using 
the deck controller in the Digital Cut tool. This mode provides frame-accurate 
control when you record a sequence to tape.

Prior to recording a digital cut, make sure you have selected the appropriate 
device.

To select a device for a digital cut, do one of the following:

t Click the DNA or 1394 button in the Timeline top toolbar to display either 
DNA or 1394.

t Select Special > Device > IEEE 1394 or Adrenaline.

The appropriate icon displays in the Timeline top toolbar, and a check 
mark appears next to to the selected option in the Device menu.

To record a digital cut to tape:

1. Load a sequence into the Record monitor. (You cannot access digital cut 
options without a sequence loaded.)

2. Select Output > Digital Cut.

The Digital Cut tool opens.

3. Select the Output Mode and Bit Depth according to the “Output Mode 
Resolution Options” on page 220.

4. Select or deselect the Entire Sequence option based upon the following:

t Select the Entire Sequence option if you want the system to ignore 
any IN or OUT points and to play the entire sequence from start to 
finish.

t Deselect the Entire Sequence option if you have established an IN 
point, an OUT point, or both for recording a portion of the sequence.
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5. Click the Effect Safe Mode button (selected by default) to allow the 
system to notify you that an effect needs to be rendered.

During a digital cut, real-time effects can drop frames. To eliminate the 
chance of dropping frames, it’s best to render the real-time effects that 
might drop frames. The Effect Safe Mode option analyzes and identifies 
real-time effects that might cause dropped frames during the digital cut 
and allows you to render them. After all the real-time effects are rendered, 
the system automatically initiates the digital cut. 

6. (Option) Select Stop on Dropped Frames. This option appears for all real-
time digital cuts if you have an Avid Adrenaline or a DV device attached 
to your 1394 port. When you select this option, if the system detects a 
dropped frame during output, the digital cut stops. You can fix the frame 
with ExpertRender and then continue. For more information, see 
“ExpertRender” in the Help.

7. (Option) Select the Add Black at Tail option and enter a duration to add 
black at the end of the digital cut.

8. Click the Deck Selection pop-up menu, and select a deck. See “Selecting 
a Deck in the Digital Cut Tool” on page 211.

9. Select Remote in the Deck Control options area.

10. Click the pop-up menu, and select either Insert Edit or Assemble Edit.

This menu appears only if you enabled assemble editing in the Deck 
Preferences dialog box. For more information about this option, see 
“Enabling Assemble-Edit Recording” on page 208.

n DV cameras or decks controlled through a 1394 connection do not support 
commands for frame-accurate recording. As a result, if you are preparing to 
record to one of these devices, you can use the Digital Cut tool in either Local 
mode or Remote mode, but all tracks are enabled for recording and cannot be 
modified.

11. Click the pop-up menu in the Deck Control options area, and select an 
option to indicate where to start recording on the tape.

t Select Sequence Time to start the recording at a timecode existing on 
tape that matches the start timecode of the sequence. If you intend to 
record several sequences to tape one after another, this option requires 
resetting the start timecode on each sequence to match appropriate IN 
points on the tape.
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t Select Record Deck Time to ignore the timecode of the sequence and 
to start the recording wherever the record deck is currently cued.

n You can change the start timecode to match the record tape by using the Get 
Clip Info command. For more information, see “Changing the Sequence Name 
and Timecode” in the Help.

t Select Mark In Time to ignore the sequence timecode. Establish a 
specific IN point on the record tape by cueing and marking with the 
deck controls.

12. (Option) Select the Custom Preroll option, click the pop-up menu, and 
select the number of seconds to indicate how many seconds the tape rolls 
before the digital cut starts. This option overrides the Preroll setting in the 
Deck Settings dialog box.

13. Select the audio and video tracks you want represented in the digital cut 
by using the Sequence Track buttons. The display of tracks in the Digital 
Cut tool varies according to the tracks existing in the sequence.

14. Select the video and audio tracks to record to on the tape by using the 
Enable Track buttons.

15. For 23.976p, 24p, and 25p projects, select an output format as described in 
“Selecting Output and Timecode Formats for 23.976p, 24p, and 25p 
Projects” on page 225.

c Make sure you connect the correct deck and black burst generator for the 
output format you selected (NTSC or PAL).

16. Click the Play Digital Cut button or the Preview Digital Cut button.

The system cues the record deck, then plays and records the sequence. 
The playback appears in the Record monitor and in the Client monitor.

n Depending on the system configuration, you might need to use the deck 
controls in the Capture tool to review a digital cut.

17. To stop the recording at any time, press the space bar or click the Halt 
Digital Cut button.

Timecode text box
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n After assemble-edit recording, a freeze frame is usually added after the OUT 
point for 1 second or more, depending upon the record deck model. This 
provides several frames of overlap for the next IN point before the control 
track and timecode break up.

n If you see degraded image quality in your digital cut (particularly visible as 
noise during black), deselect the “Poll deck during digital cut” option in the 
Deck Preferences dialog box, which you access from the Settings scroll list of 
the Project window. Then record the digital cut again. With the option 
deselected, the timecode display in the deck controller will not update for the 
duration of the digital cut.

Crash Recording

You can crash record to a device without positioning the device beforehand. 
Crash record can either start recording at the current location or it can work 
with a starting timecode. 

To perform crash record to devices that do not support insert edit or 
assemble edit: 

1. Prepare for Digital Cut as described “Using the Digital Cut Tool” on 
page 209.

2. In the Deck Control area, select Remote.

3. Crash Record appears in the right pop-up menu.

4. Do one of the following:

t To ignore the starting timecode and start recording at the current 
location, select Ignore Time from the left pop-up menu.

If you select one of the timecode options for which your device is not 
equipped, a message box appears. 

t To begin recording at a starting timecode, select a timecode option 
from the left pop-up menu.

Recording a Digital Cut to Tape (Local Mode)

Recording in Local mode allows you to manually control your record deck by 
using the controls on the deck. This mode is useful when you need to use non-
Avid-controlled decks, such as consumer-grade VHS or Hi8. 
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Prior to recording a digital cut, make sure you have selected the appropriate 
device.

To select a device for a digital cut, do one of the following:

t Click the DNA or 1394 button in the Timeline top toolbar to display either 
DNA or 1394.

t Select Special > Device > IEEE 1394 or Adrenaline.

The appropriate icon displays in the Timeline top toolbar, and a check 
mark appears next to the selected option in the Device menu.

To record a digital cut to tape by using the deck controls on the deck:

1. Load a sequence into the Record monitor. (You cannot access digital cut 
options without a sequence loaded.)

2. Select Output > Digital Cut.

The Digital Cut tool opens.

3. Select the Output Mode and Bit Depth according to the “Output Mode 
Resolution Options” on page 220.

4. Select or deselect the Entire Sequence option based upon the following:

t Select the Entire Sequence option if you want the system to ignore 
any IN or OUT points and play the entire sequence from start to 
finish.

t Deselect the Entire Sequence option if you have established an IN 
point, an OUT point, or both for recording a portion of the sequence.

5. Click the Effect Safe Mode button (selected by default) to allow the 
system to notify you that an effect needs to be rendered.

During a digital cut, real-time effects can drop frames. To eliminate the 
chance of dropping frames, it’s best to render the real-time effects that 
might drop frames. The Effect Safe Mode option analyzes and identifies 
real-time effects that might cause dropped frames during the digital cut 
and allows you to render them. After all the real-time effects are rendered, 
the system automatically initiates the digital cut. 

6. (Option) Select Stop on Dropped Frames. This option appears for all 
real-time digital cuts if you have an Avid Adrenaline or a DV device 
attached to your 1394 port. When you select this option, if the system 
detects a dropped frame during output, the digital cut stops. You can fix 
the frame with ExpertRender and then continue. For more information, 
see “ExpertRender” in the Help.
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7. (Option) Select the Add Black at Tail option and enter a timecode to add 
black at the end of the digital cut.

8. Select Local in the Deck Control options area.

9. Click the Sequence Track buttons to select the audio and video tracks you 
want represented in the digital cut. The display of tracks in the Digital Cut 
tool varies according to the tracks existing in the sequence.

10. For 23.976p, 24p, and 25p projects, select an output format, as described 
in “Selecting Output and Timecode Formats for 23.976p, 24p, and 25p 
Projects” on page 225.

c Make sure you connect the correct deck and black burst generator for the 
output format you selected (NTSC or PAL). 

11. Press the Record button on the deck.

12. Click the Play Digital Cut button.

The deck plays and records the digital cut. The playback appears in the 
Record monitor and in the Client monitor.

13. To stop the recording at any time, press the space bar or click the Halt 
Digital Cut button.
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Output Mode Resolution Options

The output mode pop-up menu in the Digital Cut Tool displays the relevant 
resolution options depending on your project type and the output device. The 
connected output device is displayed in the Digital Cut Tool. 

The following table provides information on the available output resolutions.

Connected 
Output Device

Bit Depth 
Options

Output Mode 
Resolution 
Options
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Output Mode Resolution Options  

Project Type Device 
Available Output Mode 
Resolution and Bit Depth Comments

30i and 25i, or 
25p SD Project

Adrenaline RTa DNA (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)b

DV25b

a. RT indicates real-time effects playback is supported.
b. There are restrictions for progressive formats. See “Output Mode Resolutions with Progressive Projects” on 

page 222.

With RT DNA selected, RT DNA 
allows you to output through the 
following connectors: Composite, 
SVideo, Component, SDI, or 
DNA-1394.

With RT DNA selected, output is 
1:1 uncompressed. 

With RT DV25 selected, full real-
time effects playback is 
supported.

With DV25 selected, real-time 
effects playback is not supported. 
All media must be DV25.

24p or 23.976p 
SD Project

Adrenaline RT DNA (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)b

30i, 25i, or 25p 
SD Project

Separate 
IEEE 1394 
board

RT DV25 (8-bit or 10-bit)b

RT DV50(8-bit or 10-bit)b

DV25b

DV50b

With DV50 selected, real-time 
effects playback is not supported. 
All media must be DV50. 

HD Project Adrenaline 
HD

DNxHD Does not support real-time effects 
playback. All media must be 
DNxHD.

HD Project Separate 
IEEE 1394 
board

 DVCPRO HD Does not support real-time effects 
playback. All media must be 
DVCPRO HD. 
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n Performing a digital cut to a serial-controlled deck might not be 
frame-accurate if the output resolution is set to RT DV25 or DV25. When 
performing a digital cut to a serial-controlled deck, set the output resolution to 
RT DNA and make sure your output device is connected to a connection other 
than 1394 (for example, SDI or Composite).

Output Mode Resolutions with Progressive Projects

The availability of the Output Mode resolutions for progressive projects 
depends on the Output Format play rate in the Digital Cut Tool.

Output Format 
Play Rate
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The following table describes the Output Mode resolutions for progressive 
projects.

n Performing a digital cut to a serial-controlled deck might not be 
frame-accurate if the output resolution is set to RT DV25 or DV25. When 
performing a digital cut to a serial-controlled deck, set the output resolution to 
RT DNA and make sure your output device is attached to a connection other 
than 1394 (for example, SDI or Composite).

Progressive Project Output Mode Resolution Options  

Project Type Play Rate
Available Output Mode 
Resolution and Bit Depth

PAL 25p project 25 DV25

DV50

RT DV50 (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)

NTSC 23.976p projects 23.976 RT DV50 (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)

NTSC 24p projects 24 RT DV50 (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)

PAL 24p Method 1
For information on Method 1 
and Method 2, see 
“Transferring 24-fps Film to 
PAL Video” in the Help.

25 RT DV50 (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)

PAL 24p Method 2 
For information on Method 1 
and Method 2, see 
“Transferring 24-fps Film to 
PAL Video” in the Help.

24 RT DV50 (8-bit or 10-bit)

RT DV25 (8-bit or 10-bit)
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Outputting DV50 and DVCPRO HD Media Directly to a DV Device

You can output DV50 or DVCPRO HD sequences directly to a DV device. 
This lets you output without any loss due to compression and decompression. 

To output DV50 or DVCPRO HD media directly to a DV device: 

1. Select the DV50 or DVCPRO HD sequence you want to output.

2. Render all effects.

3. Do one of the following:

t Click the Adrenaline and 1394 button above the Timeline to display 
the 1394 icon.

t Select Special > Device > IEEE 1394.

The 1394 icon displays above the Timeline, and a check mark appears 
next to IEEE 1394 in the Device menu.

4. Select Output > Digital Cut. 

The Digital Cut tool opens. 

5. Select other Digital Cut options.

6. Perform the digital cut.

DV50 and DVCPRO HD Output  

You can output: If the project is:
And if the output 
device is:

DV50 Any SD project IEEE 1394

DVCPRO HD The following HD 
projects:

• 720p/59.94

• 1080i/50

• 1080i/59.94

IEEE 1394
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Selecting Output and Timecode Formats for 23.976p, 24p, and 25p 
Projects

When you are working in a 23.976p, 24p, or 25p project, you can output 
multiple formats for NTSC video, PAL video, and audio — all from the same 
progressive media. You click the Output Format pop-up menu in the Digital 
Cut tool to select the formats you want, as described in “Selecting Output 
Formats for 24p and 25p Projects” on page 225 and “Selecting Output 
Formats for 23.976p Projects” on page 228. 

Depending on the format you select, you also need to:

• Select the timecode to output (see “Selecting the Timecode Format for 
Output” on page 228).

• Indicate the Destination Timecode Rate (see “Indicating the Destination 
Timecode Rate” on page 229).

Selecting Output Formats for 24p and 25p Projects

To output a particular format:

1. Select Output >Digital Cut.

2. Click the Output Format pop-up menu, and select a play rate.

A brief description of each output format is displayed in the Digital Cut tool. 
“24p and 25p Project Output Options” on page 226 provides more extensive 
descriptions.

The play rate you select determines how the digital cut is recorded. For 
example, if you select 23.976, you tell the Avid system to slow down the play 
rate to match the play rate used during an NTSC telecine transfer. When the 
system records the digital cut, it adds the pulldown frames and re-creates a 
telecine transfer to an NTSC videotape.

For NTSC output, the Avid system automatically sets the pulldown if 
necessary and turns on an indicator on the Adrenaline DNA.
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The following information describes what happens when you select each of 
these options:

• 23.976 (NTSC): Plays back the sequence at 23.976 fps (film rate). This 
playback rate tells the Avid system to replicate a telecine transfer with 
perfect 2:3 pulldown. The system adds frames and slows the playback 
speed to create a digital cut to 29.97 fps. Use this option for NTSC video 
output, such as broadcast masters. For 25p, the media is slowed down by 
4.1 percent.

• 24 (NTSC): Plays back the sequence at 24 fps (film rate). This playback 
rate tells the system to record audio at the film rate. If the system records 
video, it maintains sync by adding pulldown fields and dropping every 
1000th frame. This video should be used for reference only. Use this 
setting for direct audio output to be used in sync with film projection. 
Also use this setting when audio media files are being used in a digital 
audio workstation (DAW) and you need a digital cut for picture reference. 
For 25p projects, video and audio are slowed down 4 percent.

24p and 25p Project Output Options  

Digital Cut 
Tool Menu 
Choice 
(Playback 
Speed) Target Project or System

Pulldown 
Indicator on 
Adrenaline 
DNA

Output Format and 
Recording Media

23.976 (NTSC) NTSC TV; video screenings; 
digital audio workstations 
(DAWs) that support pulldown

On (0.99) Picture and sound to NTSC tape; 
sound to video-referenced 
audiotape

24 (NTSC) Audio for film projection; 
DAWs (video for 
reference only)

Off (1.00) Picture and sound to NTSC tape; 
sound to DAT or mag tape

29.97 (NTSC) Animation projects; negative 
cutting with lockbox; some 
kinescope printing

On (0.99) Picture and sound to NTSC tape 
(sound for reference only)

24 (PAL) Audio for film projection; 
DAWs (video for 
reference only)

Off (1.00) Picture and sound to PAL tape; 
sound to DAT or mag tape

25 (PAL) PAL TV; video screenings Off (1.00) Picture and sound to PAL tape; 
sound to DAT or mag tape
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Before you output the digital cut, make sure you select the correct 
destination timecode rate. See “Indicating the Destination Timecode 
Rate” on page 229.

• 29.97 (NTSC): Plays back the sequence at 29.97 fps. This playback rate 
tells the system to speed up the playback speed without adding pulldown 
fields. As a result, the sequence plays faster (25 percent faster for 24p, 20 
percent faster for 25p). Use this option for animations and tape-to-film 
transfers where the pulldown needs to be removed to have an exact 
frame-to-frame relationship between the film and video.

• 24 (PAL): Plays back the sequence at 24 fps. This playback rate tells the 
system to record audio at the film rate. For 25p projects, audio is slowed 
down 4 percent. Video, when output to tape, can be used only for 
reference because, to maintain sync, the system replicates a pulldown 
telecine transfer with one extra pulldown field occurring every 12th and 
24th frame. Use this option when audio media files are being used for film 
projection (PAL Method 2) or in a DAW, and you need a digital cut for 
picture reference. 

• 25 (PAL): Plays back the sequence at 25 fps. For 24p projects, this 
playback rate tells the system to speed up the sequence by 4.1 percent, 
creating a frame-to-frame relationship between film and video (PAL 
Method 1). For 25p projects, there is no change in playback speed. There 
are no pulldown frames with this setting. Use this option for PAL video 
output, such as a broadcast master.

The following table summarizes the change in audio rates for 24p and 25p 
output options.

Audio Play Rates for 24p and 25p Projects  

Output Play Rate 24p Source 25p Source

23.976 NTSC 0.1% slowdown 4.1% slowdown

24 NTSC No change 4% slowdown

29.97 NTSC 25% speedup 20% speedup

24 PAL No change 4% slowdown

25 PAL 4.1% speedup No change
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Selecting Output Formats for 23.976p Projects

If you are working in a 23.976 project, all output play rates are available, but 
only 23.976 NTSC maintains the original audio quality. For 23.976 NTSC, the 
audio rate is not slowed down for output and remains at 48 kHz. For 29.97 
NTSC, the audio rate is sped up 25 percent and is not usable. Use this output 
rate for animations and other special applications. 24 fps NTSC, 24 fps PAL, 
and 25 fps PAL all require a sample-rate conversion, so high-quality audio is 
not guaranteed. The following table displays how the output audio rate is 
affected by the output play rate.

Selecting the Timecode Format for Output

If you select one of the three NTSC output formats, you need to indicate the 
timecode format for output: drop-frame or non-drop-frame. 

You can designate drop-frame or non-drop-frame timecode for devices 
connected to one or both of the following outputs:

• RS422 Output (serial port on the computer)

• LTC (LTC OUT on the Adrenaline DNA)

By default, the pop-up menus display the timecode format of the sequence you 
loaded into the Timeline.

To select the timecode format for output:

1. Select Output > Digital Cut. 

2. Do one or both of the following:

Audio Play Rates for 23.976p Projects  

Output Play Rate Source Output Audio Rate

23.976 NTSC 23.976 fps 48 kHz (no change)

24 NTSC 23.976 fps 48.048 kHz (0.1% speedup)

29.97 NTSC 23.976 fps 60 kHz (25% speedup)

24 PAL 23.976 fps 48.048 kHz (0.1% speedup)

25 PAL 23.976 fps 50.016 kHz (4.2% speedup)
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t Click the RS422 Output pop-up menu, and select Drop or Non-Drop 

t Click the LTC Output pop-up menu, and select Drop or Non-Drop 

Outputting Drop-Frame and Non-Drop-Frame Timecode Simultaneously for 
Downstream Encoding

You can output drop-frame and non-drop-frame NTSC timecode 
simultaneously from a 24p or 25p project. A broadcast production company 
might need to output drop-frame timecode for a broadcast master while 
outputting non-drop-frame timecode to track NTSC film pulldown. 

Tracking the pulldown is important because some networks require the 2:3 
pulldown phase to be inserted in the VITC (vertical interval timecode). 
Inserting the pulldown phase enables downstream encoding of various 
compression formats (like MPEG-2) to be faster and of higher quality. 

n For information about 2:3 pulldown, see “Transferring 24-fps Film to NTSC 
Video” in the Help.

It is easy to track pulldown information within non-drop-frame timecode, 
because the relationship stays the same for the length of the digital cut. The 
Avid system can use LTC to output the non-drop-frame timecode.

To output drop-frame and non-drop-frame timecode simultaneously for 
downstream encoding:

1. Select Output > Digital Cut. 

2. Do the following:

t Click the RS-422 Output pop-up menu, and select Drop.

t Click the LTC Output pop-up menu, and select Non-Drop.

Indicating the Destination Timecode Rate

When you select 24 (NTSC) as your output format, the Destination Timecode 
Rate pop-up menu (labeled Dest. TC Rate) opens. Select a timecode rate that 
matches the timecode rate of the recording device, such as a DAT deck. 

If you select 29.97 fps as your Dest. TC Rate, the sequence duration displayed 
in the Timecode Duration display of the Digital Cut tool is slightly shorter 
than the duration shown in the Timeline. This shorter duration occurs because 
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the video play rate is sped up in comparison with the audio timecode rate. If 
you select 30.00 fps, the sequence duration in the Digital Cut tool matches the 
sequence duration in the Timeline.

The value you select (29.97 or 30.00) also sets the rate for LTC output, if any, 
without changing the playback rate of the media being output (24 NTSC). 

To indicate the destination timecode rate:

1. Select Output > Digital Cut. 

2. Click the Dest. TC Rate pop-up menu, and select 29.97 fps or 30.00 fps.

Performing an Insert Edit with Pulldown

If you are working in an NTSC 24p project, and you need to insert a segment 
into a sequence that has already been cut to tape, the Avid system 
automatically adjusts the insert edit to maintain the correct pulldown.

To perform an insert edit with pulldown:

1. Use IN and OUT points to mark the segment you want to insert.

2. Select Output > Digital Cut. 

The Digital Cut tool opens.

3. Deselect the Entire Sequence option.

4. Select Remote in the Deck Control options area.

5. Select Sequence Time to start the recording at a timecode existing on tape 
that matches the start timecode of the sequence. 

6. Click the pop-up menu, and select Insert Edit. This menu only appears if 
you enabled assemble editing in the Deck Preferences dialog box. For 
more information about this option, see “Enabling Assemble-Edit 
Recording” on page 208.

7. Click the Deck Selection pop-up menu, and select a deck. See “Selecting 
a Deck in the Digital Cut Tool” on page 211.

8. Click the Sequence Track buttons to select the video tracks you want 
represented in the digital cut. The display of tracks in the Digital Cut tool 
varies according to the tracks existing in the sequence.

9. Select the video track to record to on the tape by using the Enable Track 
buttons.
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10. Click the Output Options area, and select 23.976 (NTSC) and either 4:3 or 
16:9.

11. Click the Play Digital Cut button.

The system cues the record deck, then plays and records the insert edit. 
The Avid system automatically adds the correct pulldown fields. 

12. To stop the recording at any time, press the space bar or click the Halt 
Digital Cut button.

Digital Cuts and Audio

You can use one of several tape formats and methods for audio output, but the 
following are most common:

• Record a digital cut directly to videotape by using analog output.

• Record a digital cut directly to DAT or DA-88 by using digital output.

• Play the sequence to an audiotape recorder by using analog output. 

n You cannot control some analog audio decks from the Digital Cut tool. If the 
deck does not have a serial control port, you need to select Local when you 
record the digital cut.

Your output choice in the Digital Cut tool automatically sets the pulldown 
switch).

If you perform an audio-only digital cut, the Avid system plays the video 
tracks in the Client monitor to ensure the most accurate audio sync. A message 
appears at the bottom of the Digital Cut tool.

For information about connecting a deck, see “Using the Avid Adrenaline” in 
the Help. 

n If your sequence contains audio clips with different sample rates, use the 
Change Sample Rate dialog box to ensure that all the clips have the same 
sample rate. For more information, see “Changing the Sample Rate for 
Sequences and Audio Clips” in the Help.
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Changing the Default Pulldown Phase for Sequences

For more information 
on film-to-tape 
transfers, see “Film-to-
Tape Transfers” in the 
Help.

During a digital cut to 30-fps NTSC videotape, the Avid system defaults to an 
A-frame pulldown conversion. If you are appending sequences to the same 
output tape on which continuous pulldown is required, you might need to 
change the default pulldown phase (or pullin) to a B frame. A digital cut can 
begin only on field one of an A or B frame.

For example, if one cut ends on an A frame, then before performing the digital 
cut of the next sequence, change the pullin for the next sequence to the B 
frame. You can determine the frame that ends a sequence by checking the 
Pullout column in the bin that holds the sequence.

If your sequence ends on a B or C frame, edit the sequence to end on an A or 
D frame to create a continuous 2:3 pulldown.

To change the default pulldown phase for a sequence:

1. Open the bin that holds the sequence. 

2. Check if the Pullin column appears. If not, follow these steps:

a. Click the Bin Fast Menu button, and select Headings.

b. Ctrl+click or click Pullin.

3. Type A or B in the Pullin column.

- Pullin A: The first frame of the sequence plays back as two fields, the 
second frame as three fields, the third frame as two fields, and so on.

- Pullin B: The first frame of the sequence plays back as three fields, 
the second frame as two fields, the third frame as three fields, and so 
on.

Now you can perform a digital cut to append the new sequence.

Using DV Digital Cut Delay 

DV digital cut delay affects the timing of the DV data sent to the DV device 
for a digital cut. Increasing the digital cut delay will cause the sequence stream 
to be to delayed when it is sent to the DV device when digital cut begins. 
While the system is waiting for this delay, the first frame of the sequence is 
continually sent to the DV device.
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There are several components to this setting. 

• The recommended value represents the delay that is found in the machine 
template for the online DV device. If for some reason, there is no “online” 
DV device, the recommended value is set to the delay in the machine 
template of the “offline” DV device. If no DV device is configured in the 
Deck Configuration and Deck Settings dialog boxes, this value is set to 0. 

• If you want to override the recommended digital cut delay, select the 
Override Recommended Digital Cut Delay option, and type a delay value 
into the Digital Cut Delay (frames) text box. When a digital cut is 
performed, the delay value used for the cut is based on whether the 
Override Recommended Digital Cut Delay option is selected. If the option 
is deselected, the recommended value is used. 

Before setting this delay, you should perform several digital cuts to determine 
the frame-accuracy behavior of the recording device. Begin with the DV 
digital cut delay set to 0 frames. If the digital cut frame accuracy of the device 
is inconsistent, the results of using the delay are also inconsistent. If the 
sequence is missing frames at the beginning of the digital cut on the tape, 
increase the delay. If the first frame of the sequence is repeated, decrease the 
DV digital cut delay. The starting frame of the sequence should change 
according to your delay. 

For example, suppose the DV digital cut delay is set to 0 frames. The digital 
cut is expected to begin with the first frame of the sequence being recorded on 
the IN point designated on the tape. In this example, the IN point is set to 
frame number 6. This is where the recording would begin on the tape. 
However, due to the behavior of the particular DV device, the digital cut does 
not perform as expected. The first frame of the sequence recorded on the tape 
is actually the fourth frame, as shown in the following figure. 

Tape IN point 

Sequence frames

Tape frames
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Digital Cut with No Delay

To correct this, the DV digital cut delay should be increased to have 
the Avid system delay sending the sequence to the device. If the DV digital cut 
delay is set to three frames, this should cause recording on the tape to begin 
with the correct sequence frame, as shown in the following figure.

Digital Cut with Delay

To delay the sequence for a digital cut:

1. Click the Settings tab in the Project window.

2. Double-click Deck Preferences.

The Deck Preferences dialog box opens.

3. Select Override Recommended Digital Cut Delay.

4. Determine the approximate delay and type the delay in the Digital Cut 
Delay (frames) text box.

5. Click OK.

6. Perform a digital cut. See “Using the Digital Cut Tool” on page 209.

7. Repeat this process until you achieve the appropriate delay.

Using EDL Manager

An EDL (edit decision list) is a detailed list of the edits contained in a 
sequence, including all the timecode and supported effects information 
required to re-create the sequence in an online videotape suite. The EDL is 

Tape IN point

Sequence frames

Tape frames



Using the Matchback Option

235

organized into a series of chronological instructions called events, which are 
interpreted by an edit controller that automates the assembly of the videotape 
master.

Your Avid system includes EDL Manager, an application with powerful 
features and sorting capabilities to help you prepare an EDL.

To start EDL Manager:

t Select Output > EDL.

For more information on specific features and capabilities of EDL Manager, 
see the EDL Manager Help.

Using the Matchback Option

The Matchback option on an Avid system, along with the Avid FilmScribe 
application, allows you to generate a film cut list from a 30-fps or 25-fps video 
project that uses film as the source material. This video-to-film conversion is 
useful in a variety of matchback circumstances, including the following:

• Use the Matchback option to generate both a videotape master for the 
project along with a final cut on film.

• Use the Matchback option to generate pull lists for retransferring selects at 
high quality before online editing.

Matchback supports 16mm, 35mm 3-perf, and 35mm 4-perf formats.

n Your system might not include the Matchback option. To purchase the 
Matchback option, contact your Avid sales representative.

If you plan to use matchback, you must select the Matchback option when you 
first create the project. See  “Creating a New Project” in the Help.

n Editors working in a film matchback project for the first time should pay extra 
attention to duplicate material in the final edited piece. Use Dupe Detection in 
the Timeline and verify any dupes flagged when delivering a cut negative. For 
information on dupe detection, see “Detecting Duplicate Frames” in the Help.
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How Matchback Works

The matchback process refers to the video edit information for your sequence 
and performs a conversion to create a matching 24-fps cut list.

Because of the difference in frame rates between video and film (30 fps or 25 
fps for video versus 24 fps for film), the conversion of video edit points might 
fall within a film frame, requiring the addition or subtraction of a frame in that 
edit event in the resulting cut list.

For example, with a ratio of 24 film frames to 30 video frames, a 7-frame 
video edit corresponds to approximately 5.6 film frames. However, film cuts 
cannot include partial frames, so the edit must be rounded to 5 or 6 frames.

To make these adjustments, the following occurs during matchback:

• If the total video-sequence duration at the end of each cut is a frame 
longer than the film, the system subtracts a frame from the last video edit. 
If the video is a frame too short, a frame is added to the last video edit.

• Where an essential frame was added to or subtracted from the beginning 
or end of each edit, the system adds matchback information to the cut list, 
stating that matchback shortened or lengthened the tail of the clip by one 
frame. The assistant editor or negative cutter can use this information to 
check the edit.

• Each track in the sequence must be corrected independently because the 
start and end points for split edits are different for each track. As a result, 
the picture and audio for a matchback video edit might be out of sync by 
no more than one frame.

NTSC
video

Film

Shot X Shot Y Shot Z

The matching film edit point
falls within a frame.

.................................................................................................................................

.................................................................................................................................
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Matchback Limitations

Matchback is subject to the following limitations:

• The Matchback option uses key numbers to conform the negative. 
Therefore, you must have key-number information entered into the bins 
for the project.

• You can generate cut lists, but not change lists in a matchback project.

• The matchback information applies to the picture only. You must generate 
a separate list (an EDL, for instance) for conforming the audio source 
tapes.

• Be sure to remove unwanted match frames (add edits) from your sequence 
before generating the cut list. Otherwise, the calculation of matchback 
frames will include these edits. For information about removing match-
frame edits, see “Removing Match-Frame Edits” in the Help.

Using FilmScribe

The FilmScribe application provides tools for creating frame-accurate cut lists 
and change lists from 23.976p, 24p, 25p, and matchback projects. You can use 
these lists to conform a work print, a film negative, audio tracks, or videotape 
transfers. 

To start FilmScribe:

t Select Output > FilmScribe.

For information on how to use FilmScribe, see the Avid FilmScribe User’s 
Guide or the FilmScribe Help.

n Your system might not include the FilmScribe application. To purchase 
FilmScribe, contact your Avid sales representative.
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Preserving Information in the Vertical Blanking 
Interval

You can choose whether or not to display 5 lines above each field in NTSC 
and 8 lines above each field for PAL and whether to preserve the lines when 
you perform a digital cut. These lines can be used to store additional encoded 
information such as closed captioning, edgecodes or key numbers for film 
projects, or various interactive or enhanced TV codes. This section describes 
when it is useful to preserve the information and describes the limitations 
involved when preserving these lines.

c You can preserve VBI information for JFIF, uncompressed, and 
MPEG IMX resolutions. You cannot preserve VBI information for DV 
resolutions. 

n In the majority of cases, you should not preserve these extra lines when you 
perform a digital cut. Only do so if you have a special need for the 
information.

Line Ranges

The Avid system is capable of capturing 248 lines per field in NTSC or 296 
lines per field in PAL. For NTSC, only 243 of these lines are in RP-187’s 
production aperture. For PAL, the number is 288. The additional lines in each 
field are located immediately above the active part of each of the two fields. 
These lines (5 per field in NTSC and 8 per field in PAL) can be used for 
carrying additional data.

The following table lists the extra vertical blanking lines for both NTSC and 
PAL:

Field Video Raster Line Number Ranges

NTSC (5 Lines/Field) PAL (8 Lines/Field)

Field 1 16-20 15-22

Field 2 278-282 328-335
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Preserving Vertical Blanking Information

Avid DNA systems automatically preserve the extra lines of VBI information 
when you capture footage. You can choose whether to display the lines and 
whether to retain the lines when you output your sequence as a digital cut.

You might want to preserve the following vertical blanking information:

• Edgecode or key number information for a film project

You might want to preserve edgecode information to easily identify the 
source film reel for a clip. In this case, the edgecode information would 
have been originally inserted during the telecine process.

• Closed-captioning information

If you are repurposing a finished sequence for another market, you might 
want to retain closed-captioning codes that were added after the tape was 
output from the Avid system. This would allow you to perform some basic 
editing on the recaptured sequence and not to have to reapply the closed-
captioning codes afterward.

n The Avid system does not interpret the vertical blanking information (i.e., 
encoded data). It treats the coded values simply as pixels in the video frame. If 
you want to read the vertical blanking information during editing, you must 
connect an external vertical blanking information reader to the Avid system. 
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Displaying VBI Information and Preserving VBI Information on Output

To display VBI information and preserve VBI information for a digital cut:

1. Select Tools > Video Output Tool.

The Video Output tool opens.

2. Click the VBI pop-up menu and select Preserve.

n If you select Blank, the Avid system fills the vertical blanking interval with 
video black (R=G=B=16).

3. Close the Video Output tool.

VBI pop-up menu
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Any VBI information that is present in your clips or sequences will now be 
displayed. If you perform a digital cut, any VBI information that is in your 
sequence will be output.

c The VBI value resets to Blank each time you launch the application. If 
you want to preserve VBI information on output, set the value before you 
perform a digital cut.

Editing a Sequence with VBI Information

After a sequence is created and output from the Avid editing system, some 
facilities apply VBI information to the tape to add information such as closed 
captioning. Often, the tape is recaptured so that the sequence can be 
repurposed for another market. The VBI option in the Video Output tool 
allows you to display the VBI information and maintain the information when 
you output the repurposed sequence.

The Avid system uses the following rules when applying effects to material 
containing VBI information:

• Single track effects do not alter the VBI information. For example, if you 
apply a color correction effect to the sequence, the VBI lines are not 
affected.

• Multi-track effects such as picture-in-picture effects or 3D Warp effects 
use the VBI information of the track on the lowest layer. (Swap sources is 
ignored in the VBI area).

n If you apply a multi-track effect such as a 3D Warp effect to a sequence with a 
single track, the VBI information will not be visible. One way to work around 
this problem is to create a second video track and duplicate that portion of the 
sequence on the second track. Then apply the 3D Warp effect to the top track. 
The VBI information will display on the bottom track.

• Transitions are treated as cuts in the VBI area.

• Timewarp effects copy the VBI of the input’s temporally nearest field. In 
mild timewarp effects this may allow VBI to pass through unaltered.

n You cannot add or remove VBI information from a sequence. However, you 
can use the Blank option to turn off the VBI display for the entire sequence.
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n You cannot preserve VBI information for DV resolutions. You can only 
preserve VBI information for JFIF, uncompressed, and MPEG IMX 
resolutions.

Effects of Preserving Vertical Blanking Information on Compressed 
Video Quality

For resolutions other than 1:1, preserving vertical blanking information when 
you capture can affect the video quality in the rest of the frame. For example, 
depending on the compression ratio, a video frame might look more blocky 
with vertical blanking information included.

The Avid system performs the following operations when capturing a frame:

1. It captures the entire frame (including the 5 or 8 extra lines per field) as an 
uncompressed frame.

2. It compresses the frame if compression is selected.

The following problems may occur:

• If the frame contains vertical blanking information, the picture quality of 
the entire frame might be slightly degraded due to the added entropy or 
complexity from the vertical blanking lines.

The higher the compression ratio, the greater the number of artifacts that 
might be visible. For a compression ratio of 2:1, the number of artifacts 
might not be noticeable at all.

• Depending on the compression ratio, the vertical blanking information 
itself may be distorted.

If you want to preserve vertical blanking information, either use the 1:1 
(uncompressed) resolution or experiment with different compression ratios to 
make sure the captured footage or the vertical blanking information is not 
unacceptably affected by the compression.

Comparison with VBI on Meridien Systems

The following table shows the differences between how VBI is treated on 
systems with Meridien hardware (for example, Media Composer v12.0 or 
Avid Symphony v5.0) and systems with Adrenaline DNA hardware.
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For details on how Meridien systems support VBI, see the white paper entitled 
Preserving Information in the Vertical Blanking Interval on the Avid 
Knowledge Base.

Feature Meridien Adrenaline DNA

When does the system give you the opportunity to 
blank VBI information?

During capture and during a 
digital cuta

a. In order to view VBI on a Meridien system you must disable the 3D hardware.

During playback and 
during a digital cut

What dialog box or tool do you use to set VBI 
blanking?

General Settings dialog box Video Output tool

Is VBI supported for DV resolutions? No No

Is VBI supported for MPEG IMX? No Yes

Does NewsCutter support VBI? No Yes

Doe NewsCutter XP support VBI? No No (Adrenaline only)

Is VBI supported for JFIF and uncompressed 
resolutions?

Yes Yes

Is VBI information preserved when you apply 
effects?

Not alwaysb

b. For example, a color effect can modify the VBI information on a Meridien system.

Yes (see “Editing a 
Sequence with VBI 
Information” on 
page 241.)

Can you use a two layer effect to wipe in VBI 
information?

Yes No

Can VBI information affect compression quality? Yes Yes

Can compression affect VBI quality? Yes Yes



 Chapter 6 Generating Output

244



245

Chapter 7
Exporting Frames, Clips, or 
Sequences

You can export files for use with another system, another application, or 
another platform. Your Avid video-based editing system provides tools for 
exporting clips and sequences in various formats.

The following sections describe how to export files:

• Understanding Export

• Preparing to Export a Sequence

• Exporting Frames, Clips, or Sequences

• Using the Drag-and-Drop Method to Export Frames, Clips, or Sequences

• Customizing Export Settings

• Exporting OMFI and AAF Files

• Improving Workflow Using Send To

• Exporting Video in DV Stream Format

• Exporting QuickTime Movies

• Exporting As an AVI File

• Installing the Avid Codecs for QuickTime on Other Systems

• Exporting from a Third-Party QuickTime or AVI Application

• Exporting as Windows Media

• Exporting Tracks As Audio Files

• Exporting As a Graphic File
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Understanding Export

You can export material directly from your Avid system to many supported file 
types. You can export an individual frame, a selected region of footage, or an 
entire clip or sequence.

You can export video, audio, or both for any of the following reasons: 

• You can export video files for touching up or creating special effects in 
third-party applications or other Avid applications.

• You can export files to be viewed as AVI or QuickTime movies.

• You can export files for further processing to create streaming media files 
in formats such as RealVideo®, QuickTime, and Windows Media™.

• You can export files compatible with CD-ROM and DVD-R for use in 
multimedia projects.

• You can export audio files for audio sweetening in a digital audio 
workstation (DAW), such as a Pro Tools system.

• You can use the export process to convert audio media files from one 
supported audio format to another. Your Avid system supports the AIFF-C 
and WAVE formats.

Preparing to Export a Sequence

If you are exporting part or all of a sequence — to create an OMFI file, an 
AAF file, a QuickTime file, an AVI file, or a graphic sequence, for example — 
you can speed the export process by preparing the sequence in advance, as 
follows:

• Make sure all media for the sequence is online. For more information 
about selecting offline items in a bin, see “Basic Bin Procedures” in the 
Help.

• If you want to archive the source sequence before making any alterations, 
duplicate the sequence, place the duplicate in another bin, and prepare the 
duplicate for export. The original sequence will be unaffected.

For more information 
on rendering, see 
“Real-Time and 
Downstream Key 
Effects” in the Help.

• Consider rendering all effects in advance. Although any unrendered 
effects are rendered on export (except for an OMFI or AAF export), 
rendering effects in advance saves time during the export process.
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• Always render fast-saved titles before using OMFI or AAF to export a 
sequence, or before creating an EDL from the sequence. 

• If your sequence contains numerous video tracks, consider mixing down 
the tracks in advance for faster export, unless you need to preserve the 
multiple-track information. For more information about mixing down 
video tracks, see “Performing a Video Mixdown” in the Help.

• If your sequence contains numerous audio tracks with various audio 
effects and level adjustments, consider mixing down the tracks in advance 
for faster export, unless you need to preserve the multiple-track 
information. For more information about mixing down audio tracks, see 
“Mixing Down Audio Tracks” in the Help.

• If your sequence contains audio clips with different sample rates, use the 
Change Sample Rate dialog box to ensure that all the clips have the same 
sample rate. See “Changing the Sample Rate for Sequences and Audio 
Clips” in the Help. You can also use OMFI or AAF to change the sample 
rate. See “Exporting OMFI and AAF Files” on page 253.

• Check and adjust all pan and audio levels in advance. All current Pan and 
Level settings in the sequence are carried to the exported media. For more 
information on performing an audio mixdown, see “Mixing Down Audio 
Tracks” in the Help.

• You cannot export OMFI files that are larger than 2 GB. For OMFI files, 
consider consolidating the sequence to create smaller source clips, thereby 
saving time and disk space. For more information on consolidating media, 
see “Using the Consolidate Command” in the Help. You can also 
consolidate as part of the export. See “Exporting OMFI and AAF Files” 
on page 253.

• OMFI or AAF files with very complex sequences can fail during import 
into some applications due to memory limitations. Try one of the 
following solutions:

t Break the sequence into smaller sequences and export the new 
sequences. 

t Add more physical memory.

• To export multiple clips in a single file, create a sequence from them. For 
example, you can select all the clips, Alt+drag them into the Record 
monitor to create an instant sequence, and then export the sequence.
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Exporting Frames, Clips, or Sequences

This section provides the basic steps for exporting frames, clips, or sequences. 
More specific information is provided in the following sections:

• “Exporting OMFI and AAF Files” on page 253

• “Improving Workflow Using Send To” on page 257

• “Exporting Video in DV Stream Format” on page 271

• “Exporting As a QuickTime Movie” on page 273

• “Exporting As an AVI File” on page 281

• “Exporting as Windows Media” on page 285

• “Exporting As a Graphic File” on page 294

For information on 
using the drag-and-
drop method, see 
“Using the Drag-and-
Drop Method to Export 
Frames, Clips, or 
Sequences” on 
page 251.

To export frames, clips, or sequences:

1. Identify the portion of the clip or sequence you want to export in one of 
the following ways:

t To export specific tracks in a clip or sequence, enable those tracks in 
the Track Selector panel, and disable all others. Make sure Use 
Enabled Tracks is selected in the Export Settings dialog box. You can 
set this option before the export. See “Customizing Export Settings” 
on page 252.

t To export a single-frame graphic, mark an IN point to export the 
marked frame from a bin or a monitor, or move the position indicator 
to the frame you want to export. Make sure Use Marks is selected and 
Sequential Files is deselected in the Export Settings dialog box.

t To export part of a clip or sequence, mark IN and OUT points to 
export the marked range from a bin or a monitor. If you mark an IN 
point and no OUT point, the system exports from the IN point to the 
end of the clip or sequence. Make sure Use Marks is selected in the 
Export Settings dialog box.

t To export the entire clip or sequence, deselect the options 
Use Enabled Tracks and Use Marks in the Export Settings dialog box, 
and make sure the topmost track is monitored.

n The entire clip or sequence is included when you export as an OMFI or an 
AAF file.
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n When you export as an OMFI or an AAF file, you do not need to select both 
the sequence and its source clips. Select only the sequence to export all the 
necessary information, including reference clips or source media.

2. Select the clip or sequence in one of two ways:

t Click the monitor that displays the clip or sequence you want to 
export.

t Click the clip or sequence in a bin. Ctrl+click to select multiple clips 
or sequences.

3. Select File > Export.

The Export As dialog box opens with a default file name in the File name 
text box based on the file type.

n You can also right-click the file name and select Export.

4. Click the Export Setting pop-up menu, and select a setting. 

This setting determines the format of the exported file. The default setting 
is labeled Untitled. Any settings that appear in the Settings scroll list of 
the Project window appear in the pop-up menu. For information on 
creating custom settings, see “Customizing Export Settings” on page 252. 
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5. (Option) If you want to view or modify the current Export setting, or 
create a new one:

a. Click the Options button to open the Export Settings dialog box. For a 
description of your selections, see “Exporting OMFI and AAF Files” 
on page 253.

b. To save your settings in the existing settings file, click Save.

c. To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. The new setting appears in the Settings scroll list of the 
Project window.

6. In the Export As dialog box, select the destination folder for the file.

7. (Option) Change the file name. 

In most cases, keep the file name extension the same.

8. Click Save.

The file is exported to the selected destination.

n Your Avid system saves the intermediate movie that it makes for some formats 
in a temporary folder. Make sure the temporary folder is on a drive with plenty 
of space. You can view and change the location of the temporary folder in the 
General Settings dialog box, which you access from the Settings scroll list of 
the Project window.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. The only 
exception is a sequential file sequence, where all frames up to the point of 
failure are usable.
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Using the Drag-and-Drop Method to Export 
Frames, Clips, or Sequences 

To export a frame, clip, or sequence by using the drag-and-drop method:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

n You cannot use the drag-and-drop method to export ALE, tab-delimited, or 
sequential files.

3. In the Settings scroll list of the Project window, select the setting you want 
to use for export. 

The default Export setting, the preset templates, and any additional Export 
settings you create appear in the Settings scroll list. After you select a 
setting in the Settings scroll list, the parameters remain the default settings 
for all exported files, unless you change them during the export. This is 
especially useful when you batch export a number of files directly from a 
bin at the same time. To view or modify the parameters, double-click the 
setting. For information on modifying options, see “Customizing Export 
Settings” on page 252.

4. Export the frame, clip, or sequence by clicking the clip or sequence you 
want to export and dragging it to the location (folder or drive) where you 
want to store the file.To select multiple objects, Ctrl+click the objects and 
drag the objects to the folder or drive.

n During a drag-and-drop export, your Avid system saves an intermediate file in 
a temporary folder. Make sure the temporary folder is on a drive with plenty of 
space. You can view and change the location of the temporary folder in the 
General Settings dialog box, which you access from the Settings scroll list of 
the Project window. To save time, assign the temporary folder to a folder on 
the same drive where you will be dragging the export.
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Customizing Export Settings

In addition to selecting preset templates, your Avid system allows you to 
customize and name your Export settings.

Preset Export Templates

Your Avid system includes the following export templates:

• Fast-Export QuickTime: Exports a QuickTime movie that uses the Same 
as Source setting. See “Exporting QuickTime Movies” on page 272.

• Macintosh Image: Exports a PICT file for use in Macintosh graphic 
applications. See “Exporting As a Graphic File” on page 294.

• Windows Image: Exports a BMP file for use in Windows graphic 
applications. See “Exporting As a Graphic File” on page 294.

You can select or customize these settings, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

Creating a New Export Setting

To create a new Export setting:

1. Click the Settings tab in the Project window.

The Settings scroll list appears.

2. Click Export.

3. Select Edit > Duplicate.

4. Name the setting by clicking the custom name column, typing a name, 
and pressing Enter.

n The custom name column is the center column in the Project window. When 
you move the pointer over the custom name column, the pointer changes from 
a pointing finger to a text insertion bar.

5. Double-click the new setting. 

The Export Settings dialog box opens.

6. Select the appropriate file type and options based on the descriptions in 
“Export Settings Dialog Box Options” in the Help.
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7. Click OK.

You can select this new setting whenever you export.

n You can also create a new setting during the export process. See “Exporting 
Frames, Clips, or Sequences” on page 248.

Exporting OMFI and AAF Files

OMFI and AAF are industry-standard file formats that let you exchange 
compositions and media between applications. 

Exporting Through OMF Interchange

OMF Interchange® (OMFI) is a platform-independent file format that stores 
both the digital media (video, audio, graphics, animation) and the information 
describing how the media is edited together to form a final sequence. This 
editing information, called a composition, is the OMFI representation of the 
sequence created in your Avid system. The OMF Interchange format is the 
result of cooperative efforts of many industry and standards partners and Avid 
Technology, Inc.

Any other program that supports OMFI can read OMFI files, even if the 
program resides on a different computer platform. As a result, with OMFI, you 
can transfer among different applications on different platforms without 
worrying about cross-platform translations. This can be very effective for 
importing animation or audio files created on proprietary platforms.

c To avoid errors and incompatibilities when you import and export OMFI 
files, observe the recommendations in “File Format Specifications” in the 
Help.

Exporting Through AAF

Advanced Authoring Format (AAF), is a cross-platform, multimedia file 
format that allows interchange of media and composition information between 
AAF-compliant applications. These applications are primarily content 
creation tools such as Avid editing systems, Avid|DS, and Sonic Foundry's 
Sound Forge®, to name a few.
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There are two general types of data in an AAF file:

• Media such as audio and video

• Composition information, or metadata, that provides the instructions 
needed to combine and modify the media portions of the AAF file to 
produce a complete multimedia program

Selecting an OMFI or an AAF Transfer Method

OMF Interchange and AAF, as implemented in your Avid system, provide two 
basic methods for exporting files.

Method 1: Compositions with Linked Media

The Avid system can export an OMFI or an AAF file that contains only the 
editing information about a selected master clip or sequence. The file also 
contains links to the media used in the clip or sequence. You then need to 
transfer the OMFI or AAF file to the other system, and either transfer the 
media files or recapture the media. After you have transferred or recaptured 
the media, you can transfer revised composition-only files. However, if you 
consolidate the media, you must transport the consolidated media files, as 
well. You can consolidate media during the export (see “Exporting As an 
OMFI or an AAF File” on page 254) or before the export (see  “Consolidating 
Media” in the Help).

Method 2: Compositions with Embedded Media

The Avid system can export an OMFI or an AAF file that contains all the 
editing information for the selected master clip or sequence along with the 
video and audio media files for that master clip or sequence. See “Exporting 
As an OMFI or an AAF File” on page 254.

Exporting As an OMFI or an AAF File

n You cannot export OMFI files that are larger than 2 GB. If you exceed this 
limit, an error message is displayed. For information on exporting large 
sequences, see “Preparing to Export a Sequence” on page 246.
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To export master clips or sequences as an OMFI or an AAF file:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

3. Select File > Export.

The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

5. Click the Options button. 

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select OMF 1.0, OMF 2.0, or AAF.
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7. Select other options as described in “Export Settings: OMFI and AAF 
Options” in the Help.

8. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

9. In the Export As dialog box, select the destination folder for the file.

10. (Option) Change the file name. 

In most cases, keep the file name extension the same.

11. Click Save.

The file is exported to the selected destination.
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c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 

Improving Workflow Using Send To

The Send To feature enables you to send sequences or master clips from your 
Avid editing system to other applications, automating your workflow. The 
Send To option provides you with a choice of several pre-defined templates to 
streamline your workflow. These templates are set to default parameters, 
customized for the specific workflow. In many instances you can choose to 
automatically launch the application to which you are sending your clip or 
sequence.

Avid recommends you use the pre-defined template default settings, 
which have been qualified by Avid.

To use the predefined templates:

1. Select a sequence in a bin.

2. Select File > Send To.

3. Select the desired Send To template option.

4. Click Set and choose a destination folder for the exported files.

5. Click OK.

The file is exported to the selected destination. 

For more details about individual Send To options, see the following topics:

• Send To Digidesign Pro Tools

• Send To DVD

• Send To Sorenson Squeeze

• Send To Avid | DS

• Send To Third-Party Applications 

n The Avid Xpress Studio Send To submenu may appear in your editing 
application, but is applicable only when running the Avid Xpress Studio 
package.
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Send To Digidesign Pro Tools

When exporting a sequence to Digidesign Pro Tools, simply choose 
Digidesign Pro Tools and choose how you want to export (i.e., linking or 
consolidating the audio) and the best export template for your request is 
automatically selected. 

To export directly to Digidesign Pro Tools:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a sequence in a bin.

3. Select File > Send To.

The Send To submenu opens.

n To access Send To from the shortcut menu, right-click the clip or sequence in 
the bin.

4. Select Digidesign Pro Tools from the Send To submenu.

5. Select from one of the following options.

- Link to audio + video

- Link to audio + QT ref

- Link to audio + QT mov

- Consolidate - link to audio + video

- Consolidate - embed audio only

- Consolidate - embed audio + QT mov
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The Send To dialog box opens with a default export template.

The filename displays the name of the sequence or clip you chose. 

6. (Option) Change the file name. 

7. Click Set to browse to the drive and folder to which you want to export the 
sequence. Click OK.

n Whenever you return to a Send To dialog box, the destination folder that was 
last set appears in the destination field.

8. Review the Export Setting Summary. 
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If you chose Link to audio + QT ref, Link to audio + QT mov, or 
Consolidate - embed audio + QT mov, the Export Setting 1 Summary will 
display the appropriate settings options for link or consolidate to audio. 
The Export Setting 2 Summary will display the appropriate settings 
options for QuickTime Movie, or QuickTime Reference.

9. (Option) If you need to make any changes, select the Options button and 
make any necessary changes and click Save.

10. (Option) If you make any changes to the Send To dialog box, you can 
choose to save these changes as a new template. 

a. Click the Save As Template button.

b. Rename the file. Make sure you leave the .stt extension.

c. Click Save.

The new template is saved. The next time you select a sequence, and 
choose File > Send To, the new template appears in the list.

11. Click OK.

The file is exported to the selected destination.
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Send To DVD 

When you choose to export to a DVD authoring application, a QuickTime 
Reference Movie template is selected. If your sequence includes MetaSync 
tracks you can choose to export the MetaSync tracks as XML.

To export directly to DVD:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence in a bin.

3. Select File > Send To.

The Send To submenu opens.

n To access Send To from the shortcut menu, right-click the clip or sequence in 
the bin.

4. Select DVD from the Send To submenu. And Select QuickTime 
Reference submenu.

The Send To dialog box opens with a default export template.



 Chapter 7 Exporting Frames, Clips, or Sequences

262

The filename displays the name of the sequence or clip you chose. 

5. (Option) Change the file name. 

6. Click Set to browse to the drive and folder to which you want to export the 
sequence. Click OK.

n Whenever you return to a Send To dialog box, the destination folder that was 
last set appears in the destination field.

7. Review the Export Setting Summary.
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8. (Option) If you need to make any changes, select the Options button and 
make any necessary changes. Click Save.

9. (Option) Perform the following if you want the DVD application to 
automatically launch after you export.

a. (Option) Click the Auto Launch button, and select Add Item. 

b. (Option) Browse to find the DVD application.

c. Click Open.

d. Select Auto Load Exported File(s) if you want the files you export to 
automatically load in the DVD application.

e. Select Reveal file if you want the system to search available drives, 
open Windows Explorer, and highlight related media files.

10. (Option) Select the following if your sequence includes MetaSync tracks: 

a. Choose to export the MetaSync tracks as XML or AAF files. If you 
choose XML, the system performs an AAF export, and then 
automatically opens MetaSync Publisher which produces the XML 
file. For more information on MetaSync Publisher, see “Using 
MetaSync Publisher” in the Help.

b. Select Reveal file if you want the system to search available drives, 
open Windows Explorer, and highlight related MetaSync files.

c. (Option) If you want to automatically load the XML files in another 
application, choose Auto Launch, and select the application.

11. (Option) If you make any changes to the Send To dialog box, you can 
choose to save these changes as a new template. 

a. Click the Save As Template button.

b. Rename the file. Make sure you leave the .stt extension.

c. Click Save.

The new template is saved. The next time you select a sequence, and 
choose File > Send To, the new template appears in the list.

12. Click OK.

The QuickTime references movie and optional MetaSync files are 
exported to the selected destination.



 Chapter 7 Exporting Frames, Clips, or Sequences

264

Send To Sorenson Squeeze

When you send directly to Sorenson Squeeze, a QuickTime Reference 
template is selected.

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a sequence in a bin.

3. Select File > Send To.

The Send To submenu opens.

n To access Send To from the shortcut menu, right-click the clip or sequence in 
the bin.

4. Select Encoding from the Send To submenu. Then Select Sorenson 
Squeeze from the submenu.

The Send To dialog box opens with a default template.
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The filename displays the name of the sequence or clip you chose. 

5. (Option) Change the file name. 

6. Click Set to browse to the drive and folder to which you want to export the 
sequence. Click OK.

n Whenever you return to a Send To dialog box, the destination folder that was 
last set appears in the destination field.

7. Review the Export Setting Summary.
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8. (Option) If you need to make any changes, select the Options button and 
make any necessary changes. Click Save.

9. (Option) Perform the following if you want the Sorenson Squeeze 
application to automatically launch after you export.

a. (Option) Click the Auto Launch button, and select Add Item. 

b. (Option) Browse to find the Sorenson Squeeze application.

c. Click OK Open.

d. Select Auto Load Exported File(s) if you want the files you export to 
automatically load in the Sorenson Squeeze application.

e. Select Reveal file if you want the system to search available drives, 
open Windows Explorer, and highlight related media files.

10. (Option) Select the following if your sequence includes MetaSync tracks: 

a. Choose to export the MetaSync tracks as XML files. The system 
performs an AAF export, and then automatically opens MetaSync 
Publisher which produces the XML file. For more information on 
MetaSync Publisher, see “Using MetaSync Publisher” in the Help.

b. Select Reveal file if you want the system to search available drives, 
open Windows Explorer, and highlight related XML files.

c. (Option) If you want to automatically load the XML files in another 
application, choose Auto Launch, and select the application.

11. (Option) If you make any changes to the Send To dialog box, you can 
choose to save these changes as a new template. 

a. Click the Save As Template button.

b. Rename the file. Make sure you leave the .stt extension.

c. Click Save.

The new template is saved. The next time you select a sequence, and 
choose File > Send To, the new template appears in the list.

12. Click OK.

The QuickTime references movie and optional MetaSync files are 
exported to the selected destination.
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Send To Avid | DS

When you choose to send to Avid | DS, the sequence is exported as an AFE 
file. 

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence in a bin.

3. Select File > Send To.

The Send To submenu opens.

n To access Send To from the shortcut menu, right-click the clip or sequence in 
the bin.

4. Select Avid DS from the Send To submenu.

The Send To dialog box opens with a default export template.

The filename displays the name of the sequence or clip you chose. 
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5. (Option) Change the file name. 

6. Click Set to browse to the drive and folder to which you want to export the 
sequence. Click OK.

n Whenever you return to a Send To dialog box, the destination folder that was 
last set appears in the destination field.

7. Click the OK to save the AFE file.

The file is exported to the selected destination.

Send To Third-Party Applications

Avid provides a Make New option that allows you to customize your own 
Send To template for third-party applications. 

To create your own template:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence in a bin.

3. Select File > Send To.

The Send To submenu opens.

n To access Send To from the shortcut menu, right-click the clip or sequence in 
the bin.

4. Select Make New from the Send To submenu.

The Send To dialog box opens with a default export template.
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5. (Option) Change the file name. 

6. Select the destination folder for the file. Click OK.

n Whenever you return to a Send To dialog box, the destination folder that was 
last set appears in the destination field.

7. Review the Export Setting Summary.

8. (Option) If you need to make any changes, select the Options button and 
make any necessary changes. Click Save.
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9. (Option) Perform the following if you want the third-party application to 
automatically launch after you export.

a. (Option) Click the Auto Launch button, and select Add Item. 

b. (Option) Browse to find the third-party application.

c. Click OK Open.

d. Select Auto Load Exported File(s) if you want the files you export to 
automatically load in the third-party application.

e. Select Reveal file if you want the system to search available drives, 
open Windows Explorer, and highlight related media files.

10. (Option) Select the following if your sequence includes MetaSync tracks: 

a. Choose to export the MetaSync tracks as XML files. The system 
performs an AAF export, and then automatically opens MetaSync 
Publisher which produces the XML file. For more information on 
MetaSync Publisher, see Using MetaSync Publisher in the Help.

b. Select Reveal file if you want the system to search available drives, 
open Windows Explorer, and highlight related XML files.

c. (Option) If you want to automatically load the XML files in another 
application, choose Auto Launch, and select the application.

11. Click OK.

12. The Save As dialog opens. 

13. Name the new Send To (.stt) template.

14. Click Save.

You can use this new template when working with the third-party 
application.
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Exporting Video in DV Stream Format

Use the DV Stream format when exporting video that will be combined or 
processed with other DV-formatted media. This option requires a video track. 

To export in DV Stream format:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

3. Select File > Export. 

The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

5. Click the Options button.

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select DV Stream.

7. Select other options as described in “Export Settings: DV Stream 
Options” in the Help.

8. Click the Format Options button.

The DV Export Settings dialog box opens.
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9. Select a video format and an audio format. For compatibility with DV 
cameras that require unlocked audio, deselect Locked.

10. Click OK.

11. In the Export Settings dialog box, do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

12. In the Export As dialog box, select the destination folder for the file.

13. (Option) Change the file name. 

In most cases, keep the file name extension the same.

14. Click Save.

The file is exported to the selected destination.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 

Exporting QuickTime Movies

You can export a sequence as a QuickTime movie for final distribution or for 
further processing in another application. There are three basic methods for 
QuickTime export, as described in the following table.

Selecting a QuickTime Export Option  

Option Description

Same as Source This option is available when you select QuickTime Movie from the Export 
Settings dialog box. When you select this option, the system copies the media 
files directly with no resolution change. This method is fast and creates output 
that uses the same quality as your source files. Selecting Same as Source is the 
best method to use if you plan to process the video on another system, using a 
third-party application. See “Exporting As a QuickTime Movie” on page 273.
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Exporting As a QuickTime Movie

To export as a QuickTime movie:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

3. Select File > Export. 

The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

5. Click the Options button. 

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select QuickTime Movie.

Custom This option is also available when you select QuickTime Movie from the 
Export Settings dialog box. When you select this option, the system 
decompresses the files, processes them, and compresses the files at the 
requested resolution. This method is slower and often loses quality. In general, 
you should only use the Custom option if you have to directly export a clip or 
sequence in a particular file format. See “Exporting As a QuickTime Movie” 
on page 273.

The Custom format is useful if you plan to export to an older ABVB or 
NuVista system. 

QuickTime Reference QuickTime Reference is available from the Export As pop-up menu in the 
Export Settings dialog box. This option is similar to Same as Source, but the 
system links to the original media files. This is the fastest method of export, 
but the movie can only be run or processed on your local system or in an Avid 
Unity MediaNetwork workgroup environment. If you want to transfer a 
QuickTime movie to another system, you must also move the associated 
media files by creating a self-contained QuickTime movie. See “Exporting As 
a QuickTime Reference Movie” on page 275.

Selecting a QuickTime Export Option (Continued)  

Option Description
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n If you installed additional QuickTime Export formats, they appear in the pop-
up menu with tildes (~) before their names. This indicates they have not been 
qualified and are not supported by Avid.

7. Select the Same as Source option to use the resolution of the source file or 
select the Custom option to customize your settings.

n Using Same as Source results in the fastest export and is usually the best 
selection for a movie that will be processed by another application. See 
“Exporting QuickTime Movies” on page 272.

8. Select the remaining options as described in “Export Settings: QuickTime 
Movie Export Options” in the Help.

To change the codec (compressor/decompressor) used for compression, 
click the Format Options button. For a description of the options, see 
“Selecting QuickTime Movie Format Options” on page 275.

QuickTime Movie (Same as Source) QuickTime Movie (Custom)



Exporting QuickTime Movies

275

9. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

10. In the Export As dialog box, select the destination folder for the file.

11. (Option) Change the file name. 

In most cases, keep the file name extension the same.

12. Click Save.

The file is exported to the selected destination.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 

Selecting QuickTime Movie Format Options

 “Export Settings: QuickTime Movie Settings” in the Help describes 
QuickTime codecs and settings that are available on your Avid system. The 
codecs that appear depend on the version of QuickTime that is installed. Not 
all settings are available for all codecs.

Exporting As a QuickTime Reference Movie

A QuickTime reference movie is a QuickTime movie that contains 
composition information but no movie data. Instead, the movie contains 
pointers to the original media in the OMFI MediaFiles directory on local or 
network media drives. Because the QuickTime reference movie does not 
contain media, the file is much smaller than a QuickTime movie, usually only 
a few kilobytes per file. Therefore, exporting a sequence as a QuickTime 
reference movie is faster and takes up less disk space than exporting a 
sequence as a QuickTime movie. When you play back the movie in 
QuickTime Player, the movie references the media files for playback.

QuickTime reference movies are useful as long as you are working with Avid 
OMFI media files available on your local system or in an Avid Unity 
MediaNetwork workgroup. Advantages are speed and small file size because 
the system does not copy the source media files into the exported QuickTime 
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file. However, if you expect to move the exported QuickTime file to a system 
that doesn't have access to the media, then you should use the standard 
QuickTime export so the media files and QuickTime wrapper can be moved as 
one file.

To export as a QuickTime reference movie:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

3. Select File > Export. 

The Export As dialog box opens.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

You can set these 
options in advance. See 
“Customizing Export 
Settings” on page 252.

5. Click the Options button.

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select QuickTime Reference.

The Export Settings dialog box displays the QuickTime Reference 
options.
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7. Select other options as described in “Export Settings: QuickTime 
Reference Options” in the Help.

8. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

9. In the Export As dialog box, select the destination folder for the file.

10. (Option) Change the file name. 

In most cases, keep the file name extension the same.

11. Click Save.
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The file is exported to the selected destination.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 

Using Avid Codecs for QuickTime

You can use the following Avid codecs when exporting QuickTime files from 
your Avid system or from third-party applications for fast import into an Avid 
system:

• Avid 1:1x (Uncompressed MXF 8-bit resolution)

• Avid ABVB NuVista (AVR resolutions)

• Avid DNxHD (HD MXF 8-bit and 10-bit resolutions)

• Avid DV (DV 25/DV 50 resolutions)

• Avid DV100 (DV 100 MXF resolution)

• Avid Meridien Compressed (JFIF resolutions)

• Avid Meridien Uncompressed (OMF 8-bit resolution)

• Avid MPEG-50 mbit (MPEG-IMX resolutions)

• Avid Packed (Uncompressed MXF 10-bit resolution)

The Avid codecs create encapsulated media files for export of high-resolution 
files that are readable within QuickTime applications. The Avid codec you use 
to export the file must be loaded on the system running the QuickTime 
application for the application to read the exported file. See “Installing the 
Avid Codecs for QuickTime on Other Systems” on page 283.

n You get the best results by using the Same as Source option. See “Exporting As 
a QuickTime Movie” on page 273.

Exporting with Avid QuickTime Codecs 

To export a clip or sequence by using one of the Avid codecs:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

3. Select File > Export. 
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The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

5. Click the Options button. 

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select QuickTime Movie.

7. Select the Custom option.

8. Click the Format Options button. 

The Movie Settings dialog box opens.

9. Click Settings in the Video area.

The Compression Settings dialog box opens.

10. Select the codec that you want to use for export.

11. Click the Options button.
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A Codec Configuration dialog box opens. The settings depend on the 
codec that you selected.

n The Quality slider does not affect your settings.

12. Select the settings that you want, and click OK.

For Color Levels or Color Input, select the color levels of the source 
media. If you are exporting from an Avid editing system, use ITU-R 601 
(SD) or 709 (HD).

13. Click OK in the Compression Settings dialog box.

14. Click OK in the Movie Settings dialog box.

The Export Settings dialog box reopens.

15. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

16. In the Export As dialog box, select the destination folder for the file.
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17. (Option) Change the file name. 

In most cases, keep the file name extension the same.

18. Click Save.

The file is exported to the selected destination.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 

Exporting As an AVI File

To export as an AVI file:

1. Prepare the sequence, as described in “Preparing to Export a Sequence” 
on page 246.

2. Select a clip or a sequence to export, as described in “Exporting Frames, 
Clips, or Sequences” on page 248.

3. Select File > Export.

The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

5. Click the Options button. 
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The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select AVI.

7. Select AVI options as described in “Export Settings: AVI Settings” in the 
Help.

8. Select an AVI codec by clicking the Codec Options button.

The Video Compression dialog box opens.

9. Select the compressor you want, and click the Configure button to further 
configure the codec. For more information, see  “Export Settings: AVI 
Video Compression Options” in the Help.

10. Click OK to close the Video Compression dialog box and to return to the 
Export Settings dialog box.

11. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.
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The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

12. In the Export As dialog box, select the destination folder for the file.

13. (Option) Change the file name. 

In most cases, keep the file name extension the same.

14. Click Save.

The file is exported to the selected destination.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process.

AVI Settings Options

“Export Settings: AVI Settings” in the Help describes the AVI settings options 
in the Export Settings dialog box. In the Video Format tab, you can also select 
further options by clicking the Codec Options button.

Installing the Avid Codecs for QuickTime on Other 
Systems

When you install the Avid editing application on your system, the Avid 
Codecs for QuickTime are automatically installed. If you want to export a 
QuickTime movie from a third-party application such as Adobe After Effects® 
for use on an Avid system, you should have the appropriate Avid codec 
installed on the system running the third-party application.

Use the following technique to copy the codecs to other systems:

• Copy the Avid Codecs for QuickTime to other Windows or Macintosh 
workstations where you are using QuickTime compatible applications. 
Once the Avid Codecs for QuickTime are installed on the workstation, 
you can export files from the QuickTime compatible application for 
reimport into the Avid editing system. See “Copying the Avid Codecs for 
QuickTime to Another Windows System” on page 284.
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Copying the Avid Codecs for QuickTime to Another Windows System 

To copy the Avid Meridien Codecs for QuickTime to another Windows 
system:

1. On your Avid system, open the following folder:

drive:\WINNT\System32

2. Copy the codecs you need to a floppy disk or network server.

The following table describes the codecs:

For the DV 100 and DNxHD codecs, you must also copy the following files:

• libmmd.dll

• msvcr71.dll

3. On the other system, copy the files to one of the following folders:

drive:\WINNT\System32 (Windows 2000)

drive:\Windows\System32 (Windows XP)

Codec Description

AvidAV1xCodec.qtx Avid 1:1x codec (Uncompressed MXF 8-bit)

AvidAVd1Codec.qtx Avid DV 100 codec (MXF)

AvidAVdnCodec.qtx Avid DNxHD codec (MXF)

AvidAVdvCodec.qtx Avid DV codec(DV 25 and DV 50, OMF and MXF)

AvidAVmpCodec.qtx Avid MPEG 50 codec (MPEG-IMX, OMF and MXF)

AvidAVpkCodec.qtx Avid Packed codec (Uncompressed MXF 10-bit)

AvidQTAVJICodec.qtx Avid Meridien Compressed codec (OMF 8-bit)

AvidQTAVUICodec.qtx Avid Meridien Uncompressed codec (OMF 8-bit)

AvidQTCodec.qtx Avid ABVB NuVista codec (OMF)
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Exporting from a Third-Party QuickTime or AVI 
Application

To export files from a QuickTime compatible application or from an AVI 
compatible application on a Windows system for import (or reimport) 
into your Avid system:

1. Make sure the applicable codec is installed on the system. See “Installing 
the Avid Codecs for QuickTime on Other Systems” on page 283.

2. Conduct the export procedure according to the procedures used by the 
particular software.

3. When you get to the step where the standard Export Settings dialog box 
opens, select the applicable Avid compressor.

For QuickTime exports, most applications will have format options 
similar to those described in “Selecting QuickTime Movie Format 
Options” on page 275. Make sure you select settings that will be 
compatible with your existing media on the Avid system.

n If you select a nonstandard frame size, your Avid system will not import the file 
quickly.

4. Complete the export.

Exporting as Windows Media 

The Avid editing application allows you to export your sequence as native 
Windows Media. Before you perform any export procedures, make sure you 
have reviewed Preparing to Export a Sequence. 

This section includes the following:

• Exporting Using an Avid Supplied Template

• Exporting Using an Existing Windows Media Profile

• Exporting Using a Custom Profile

- Creating a Custom Video Profile

- Creating a Custom Audio Profile
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Exporting Using an Avid Supplied Template

The Avid editing application includes a number of Windows Media templates 
you can use to export media.

To export as Windows Media using an Avid supplied template:

1. Select the sequence or clips to export.

2. Select File > Export.

The Export A dialog box opens.

3. Click the Options button. 

The Export Settings dialog box opens.

4. In the Export As menu, select Windows Media. 

5. Select Use Marks and/or Use Enabled Tracks. When Use Marks is 
selected the current IN and OUT points in the selected clip or sequence 
determine starting and ending frames for the export. When Use Enabled 
Tracks is selected, the system uses tracks that are enabled in the Timeline. 
To export all the tracks in the sequence, deselect this option.

6. Select Windows Media Legacy Template.
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7. Select Version: 8, 7 or 4. This refers to the available version 8, version 7, 
and version 4 Windows Media templates.

8. Choose from the Templates list of Windows Media options that best fits 
your needs.

n Windows Media Legacy Template compatibility is subject to Windows media 
updates.

9. Click Save.

10. In the Export As dialog box, select the destination folder for the file.

11. (Option) Change the file name. 

In most cases, keep the file name extension the same.

12. Click Save.

13. The sequence is exported using the selected template.

Exporting Using an Existing Windows Media Profile 

A Profile is a group of settings that match content type and bit rate with the 
appropriate audio and video codecs. Profiles have the file name extension .prx. 
If you have an existing .prx file, select that file to use for the Windows Media 
export settings.

n A .prx file is basically a saved template. You can create and save .prx files to 
share with others.

To use and existing Windows Media Profile:

1. Select the sequence or clips you want to export.

2. Select File > Export.

The Export As dialog box opens.

3. Click the Options button. 

The Export Settings dialog box opens.
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4. From the Export As menu, select Windows Media.

5. Select Use Marks and/or Use Enabled Tracks. When Use Marks is 
selected the current IN and OUT points in the selected clip or sequence 
determine starting and ending frames for the export. When Use Enabled 
Tracks is selected, the system uses tracks that are enabled in the Timeline. 
To export all the tracks in the sequence, deselect this option.

6. Select Windows Media Custom Profile.

7. Click Set.

8. Browse to the location where the .prx file is located on your system, and 
select the file.

9. Click Open.

10. Click Save. 

11. In the Export As dialog box, select the destination folder for the file.

12. (Option) Change the file name. 

In most cases, keep the file name extension the same.

13. Click Save.

The file is exported using the selected profile settings. 
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Exporting Using a Custom Profile 

The Avid editing system allows you to create custom audio and video profiles. 
Once you create the profile, you can use the settings in that profile to export a 
sequence. 

Creating a Custom Video Profile 

To create a custom video profile:

1. Select the sequence or clips you want to export.

2. Select File > Export.

The Export As dialog box opens.

3. Click the Options button. 

The Export Settings dialog box opens.

Add Button
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4. In the Export As menu, select Windows Media.

5. Select Use Marks and/or Use Enabled Tracks. When Use Marks is 
selected the current IN and OUT points in the selected clip or sequence 
determine starting and ending frames for the export. When Use Enabled 
Tracks is selected, the system uses tracks that are enabled in the Timeline. 
To export all the tracks in the sequence, deselect this option.

6. Click the Add button and select Video.

7. Choose the custom profile settings according to “Custom Profile Video 
Settings” in the Help.

8. (Option) Click Save As Custom Profile if you want to save the .prx file.

a. Browse to the location on the system where you want to save the .prx 
file.

b. Name the file and click Save. The .prx file is saved.

You are returned to the Export Settings window

9. Click Save to export the sequence.

10. In the Export As dialog box, select the destination folder for the file.

11. (Option) Change the file name. 

In most cases, keep the file name extension the same.

12. Click Save.

The sequence is exported using the selected profile settings.

Creating a Custom Audio Profile

To create a custom audio profile:

1. Select the sequence or clips you want to export.

2. Select File > Export.

The Export As dialog box opens.

3. Click the Options button. 
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The Export Settings dialog box opens.

4. In the Export As menu, select Windows Media.

5. Select Use Marks and/or Use Enabled Tracks. When Use Marks is 
selected the current IN and OUT points in the selected clip or sequence 
determine starting and ending frames for the export. When Use Enabled 
Tracks is selected, the system uses tracks that are enabled in the Timeline. 
To export all the tracks in the sequence, deselect this option.

6. Click the Add button and select Audio.

7. Choose the custom profile settings according to “Custom Profile Audio 
Settings” in the Help.

8. (Option) Click Save As Custom Profile if you want to save the .prx file.

a. Browse to the location on the system where you want to save the .prx 
file.

b. Name the file and click Save. The .prx file is saved.
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You are returned to the Export Settings window

9. Click Save to export the sequence.

10. In the Export As dialog box, select the destination folder for the file.

11. (Option) Change the file name. 

In most cases, keep the file name extension the same.

12. Click Save.

The sequence is exported using the selected profile settings.

Exporting Tracks As Audio Files

To export the audio tracks in a clip or sequence as an audio file:

1. (Option) Mark IN or OUT points to identify a particular portion of the 
audio in a sequence.

2. Select the clip or sequence in one of two ways:

t Click the monitor that displays the clip or sequence you want to 
export.

t Click the clip or sequence in a bin.

3. Select File > Export.

The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

4. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

5. Click the Options button.

The Export Settings dialog box opens.

6. Click the Export As pop-up menu, and select Audio.

The Export Settings dialog box displays the Audio options.
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7. Select the options you require. Use the  “Export Settings: Audio Options” 
in the Help to make your selections.

8. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

9. In the Export As dialog box, select the destination folder for the file.

10. (Option) Change the file name. 

In most cases, keep the file name extension the same.

11. Click Save.

The file is exported to the selected destination.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 
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Exporting As a Graphic File

You can export a single frame as a graphic file or you can select to export 
multiple frames as sequentially numbered files.

To export as a graphic file:

1. Do one of the following:

t If you plan to export a single frame, mark an IN point to export the 
marked frame from a bin or a monitor, or move the position indicator 
to the frame you want to export. 

t If you plan to export multiple frames, use IN and OUT points to 
identify the region to export.

2. Select File > Export.

The Export As dialog box opens.

You can create settings 
in advance. See 
“Customizing Export 
Settings” on page 252.

3. Click the Export Settings pop-up menu, and select a setting.

If you want to create a new setting, select Untitled. 

4. Click the Options button.

The Export Settings dialog box opens.

5. Click the Export As pop-up menu, and select Graphic.

The Export Settings dialog box displays the Graphic options.
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6. Click the Graphic Format pop-up menu, and select a format. Use  “Export 
Settings: Graphic Format Options” in the Help to make your selection.

7. Select other options as appropriate. Use “Graphic Export Settings 
Options” in the Help to make your selection.

8. Do one of the following:

t To save your settings in the existing settings file, click Save.

t To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Name the setting by typing a name in the Setting Name text box, and 
click OK. 

9. In the Export As dialog box, select the destination folder for the file.

10. (Option) Change the file name. 

In most cases, keep the file name extension the same.

11. Click Save.

The file is exported to the selected destination.
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When you are working with the Format Options settings, you can click 
Defaults to return the settings to their default values.

c If a power failure or application error occurs during the export process, 
the entire file is unusable. You need to repeat the export process. 
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Appendix A

Working with HD Media

Media Composer Adrenaline HD includes support for capture, editing, and 
output of high-definition (HD) media in the following resolutions:

• Avid DNxHD™

• DVCPRO HD®

Avid DNxHD encoding technology delivers mastering-quality 8-bit or 10-bit 
HD media at standard definition (SD) data rates and file sizes.

Media Composer Adrenaline HD captures and processes DVCPRO HD media 
in its native format, through an optional 1394 (FireWire) card in your 
computer. 

The following sections describe the features and options that let you capture, 
edit, and output HD media:

• High-Definition Television

• HDTV Workflows

• Starting an HD Project

• Capturing HD Video and Audio

• Playback Modes for HD

• Video Color Space for HD

• Changing the Project Format

• Editing in HD

• Video Effects for HD

• Setting Video Output for HD
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• Recording a Digital Cut for HD

• Video Import and Export for HD

High-Definition Television

High-definition television (HDTV) is a digital broadcasting technology that 
delivers a larger, clearer, more detailed picture than standard definition 
television (SDTV). HDTV refers to specific digital television (DTV) formats 
that have been standardized by the Advanced Television Systems Committee 
(ATSC) and adopted by the United States Federal Communications 
Commission (FCC). HDTV for PAL has been standardized by the Digital 
Video Broadcasting (DVB) consortium.

The following table lists the HDTV digital formats that are supported in 
Media Composer Adrenaline HD.

HDTV uses a 16:9 aspect ratio in place of the standard definition 4:3 ratio. 
The following illustration compares the pixel size of the most common HD 
formats—720p and 1080i—to that of the digital version of standard definition 
NTSC media (ITU-R 601). Both 1080i and 720p formats fill the 16x9 screen 
on HD television sets.

Supported HDTV Formats  

Pixel Dimension Aspect Ratio
Interlaced Fields 
per Second

Progressive 
Frames per 
Second 

1280 x 720 16:9 — 59.94

1920 x 1280 16:9 50, 59.94 23.976, 25
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For more information about HD technology, see the Avid HD Handbook: An A 
to Z Guide, which is available on the Avid web site, www.avid.com.

HDTV Workflows

This section describes three common workflows in which you can use Avid 
HD systems:

• Creation of film-based television programs 

• Creation of video-based television programs 

• Creation of video graphics for broadcast 

Film-Based Television Workflow

The following workflow describes the steps in creating film-based television 
programs that originate on film footage shot at 24 fps and that are planned for 
NTSC HDTV broadcast. This workflow uses features that let you change the 
project and sequence format, eliminating the need to create a new project and 
sequence (see “Changing the Project Format” on page 314 and “Modifying the 
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Format of a Sequence” on page 316). Modifying the format of the sequence 
lets you keep both offline SD material and online HD material available in the 
same project.

For PAL broadcast, transfer film at 1080p/25, edit offline in a 25p PAL 
project, and edit online in a 1080p/25 project.

“Offline Workflow: 24-fps Film Source for HDTV” on page 302 shows the 
offline stage of the workflow for such programs, and “Online Workflow: 24-
fps Film Source for HDTV” on page 303 shows the online stage.

To create a film-based HDTV program:

1. Use a telecine process to transfer 24-fps film footage to HD 1080p/23.976 
video at 1:1 (no pulldown). The transfer should also create a shot log (for 
example, a FLEx file).

2. Create a 23.976p SD project on any Avid editing system that supports a 
23.976p project.

3. Convert the shot log file with ALE and import it into the project to create 
a bin or bins.

4. Use a 24p deck to downconvert the HD video to ITU-R 601 SD video and 
batch capture the logged clips in an offline resolution, based on the shot 
log. The deck adds 2:3 pulldown (NTSC). The Avid system removes the 
extra pulldown fields and creates 23.976p media.

5. Edit at 23.976 fps, apply effects, and create a final sequence.

6. Use FilmScribe to create an OCN (original camera negative) pull list for 
another telecine process, to retransfer footage used in the final edit.

7. A negative cutter uses the pull list to create a reel of selects from the 
original negative (picture only). The telecine process uses the assembled 
reel to create a full color-corrected or flat-grade transfer to tape. The 
process also creates a new transfer file.

8. Transfer the project files to a Media Composer Adrenaline HD system. If 
you are using an Avid Unity shared storage system, the project will link to 
the existing SD media. If you are not using Avid Unity, transfer the SD 
media.

9. Open the project and change its format to 1080p/23.976. Review the 
offline sequence. Then modify the format of the sequence to create a new 
1080p/23.976 sequence. 

10. Convert the transfer file with ALE and import it.
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11. Relink the 1080p/23.976p sequence and clips by key numbers (FTFT). 
Then batch capture clips as HD media, using an Avid DNxHD resolution. 

12. Complete any other finishing, using the original offline sequence for 
reference.

13. Use the Digital Cut tool to output a 1080p/23.976 master tape. Then 
convert the master tape to 720p/59.94 or 1080i/59.94 for broadcast. 
Optionally, use the Avid editing system to crossconvert to 720p/59.94 or 
1080i/59.94 for preview or reference.
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Offline Workflow: 24-fps Film Source for HDTV

1. The telecine process 
transfers 24-fps film 
footage to HD 
1080p/23.976 video at 
1:1 (no pulldown) and 
creates a shot log.

2. Create a 23.976p SD 
project on any Avid 
editing system that 
supports a 23.976p 
project. 

3. Convert the shot log 
file with ALE and 
import it into the 
project to create a bin 
or bins.

4. Use a 24p deck to 
downconvert HD video 
to ITU-R 601 SD video 
and batch capture the 
logged clips in an 
offline resolution. 

5. Edit at 23.976 fps, 
apply effects, and 
create a final sequence.

6. Use FilmScribe to 
create an OCU pull list 
for another telecine 
process, to retransfer 
footage used in the 
final edit.

To the telecine 
system

Film shot 
at 24 fps

Telecine transfer process

1:1 transfer 
1080p/23.976
HD format

HD VTR

Avid offline system
23.976p project

DAT
playback system

Telecine controller
and record deck

Pull list

DAT

Sound 
recording 
(DAT)

Log file

33

1

2

4

5

1080p

6
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Online Workflow: 24-fps Film Source for HDTV

7. The telecine process 
creates HD video with 
selects from the 
original negative 
(picture only) and a 
new transfer file.

8. Transfer the project 
files and media to a 
Media Composer 
Adrenaline HD system. 

9. Open the project and 
change its format to 
1080p/23.976. Modify 
the format of the 
sequence to create a 
new 1080p/23.976 
sequence.

10. Convert the new 
transfer file with ALE 
and import it.

11. Relink the sequence 
and clips by key 
numbers (FTFT). Batch 
capture clips as HD 
media, using an 
Avid DNxHD 
resolution. 

12. Complete any other
finishing, using the 
original offline 
sequence for reference.

13. Output a 
1080p/23.976 master 
tape and convert to 
720p/59.94 or 
1080i/59.94 for 
broadcast. 

 

1080p

From the
offline session

Assembled 
reel at 24 fps

Telecine transfer process (picture only)

Media Composer 
Adrenaline HD 
system

Pull list

24p HD VTR

Log file

310

7

11

13
1080p

1080p/23.976 
HD master

1:1 transfer
1080p/23.976
HD format

9

8

12
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Video-Based Television Workflow

The following workflow describes the steps in creating video-based television 
programs that originate on video footage and are planned for HDTV 
broadcast. Footage can be shot at 

• 1080p/23.976

• 1080p/25

• 1080i/50

• 1080i/59.94

The workflow for creating such programs uses a single system for offline and 
online editing, but you can adapt it to use one system for offline editing and 
another for online editing. This workflow uses features that let you change the 
project and sequence format, eliminating the need to create a new project and 
sequence (see “Changing the Project Format” on page 314 and “Modifying the 
Format of a Sequence” on page 316). Modifying the format of the sequence 
lets you keep both offline SD material and online HD material available in the 
same project.

You can also use this workflow for video footage shot at 720p/59.94. In this 
case, however, you cannot simply change the project format (step 6). Instead, 
you need to create a new 720p/59.94 project, open the bin or bins from the 
NTSC 30i project, change the sequence format, decompose, and batch 
capture.

To create a video-based HDTV program:

1. Shoot HD video at 1080p/23.976, 1080p/25, 1080i/50, or 1080i/59.94.

2. Use an HD VTR to downconvert the source tape to 30i NTSC, 25i PAL, or 
25p PAL.
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3. Create an offline project as shown in the following table:

4. Capture your material. Edit, apply effects, and create a final sequence.

5. Change the project format to the corresponding HD online format. 
Duplicate the final sequence, and then modify the format of the sequence 
to create a new sequence in the corresponding HD format

6. Decompose the new HD sequence and batch capture from the source tape.

7. Finish the sequence by batch capturing graphics, recreating title media 
and reviewing the program for effects that need fine-tuning. Use the 
original offline sequence for reference. 

8. Render all effects and output a master tape.

HD Online SD Offline

1080p/23.976 23.976p NTSC

1080p/25 25p PAL

1080i/50 25i PAL

1080i/59.94 30i NTSC
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Offline/Online Workflow: HD Video Source for HDTV

1. Shoot HD video at 
1080p/23.976, 
1080p/25, 1080i/50, or 
1080i/59.94. This 
illustration uses 
1080i/59.94 as an 
example.

2. Use an HD VTR to 
downconvert the source 
tape to 30i NTSC, 
25i PAL, or 25p.

3. Create a 
corresponding offline 
project.

4. Capture your 
material. Edit, apply 
effects, and create a 
final sequence.

5. Change the project 
format to the 
corresponding online 
format. Duplicate the 
final sequence and 
modify the format to 
create a new sequence 
in the final HD format. 

6. Decompose the new 
HD sequence and batch 
capture from the source 
tape.

7. Finish the sequence 
by batch capturing 
graphics, recreating 
title media, and fine-
tuning effects.

8. Render all effects 
and output a master 
tape.

1080i/59,94 
HD format

HD VTR

Media Composer 
Adrenaline HD 
system

33
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4

6

30i NTSC 
SD format

1080i

30i

1080i
1080i/59.94 
HD master8

7
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Broadcast Graphics Workflow

Another HDTV workflow produces graphics, such as bumpers and promos 
that are created in graphics programs for HDTV broadcast.

Broadcast Graphics Workflow

1. Create files on a 
graphics workstation, 
using either 1280x720 
for 720p or 1920x1080 
for 1080i.

2. Export the files to a 
location that the Avid 
editing system can 
access.

3. Create a 720p or 
1080i project, import 
the files, edit, and 
finish.

4. Create a broadcast 
master tape in the 
desired format. Cross-
convert to output an 
alternative format.

33

Graphics 
workstation

or

720p/59.94 
broadcast master

1080i/59.94 
broadcast master

720p 1080i

Files created 
for 720p or 
1080i5

1

2

4

Media Composer 
Adrenaline HD 
system
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Starting an HD Project

To create a new HD project:

t Select an appropriate format in the New Project dialog box.

The following table describes the HD online formats.

HD Online Formats  

Format/Frame rate Units/second How used

720p/59.94 Frames HD broadcast. Video-originated 
material can be directly captured, 
edited, and output in this format.

1080p/23.976 Frames HD online. Film-originated material 
can be transferred to this format for 
editing and effects. For broadcast, 
output in the native frame rate and 
convert the output to the broadcast 
format.
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Capturing HD Video and Audio

After starting a project, you need to select a video resolution and audio input, 
and then check other settings.

HD Resolutions

You can select from two types of HD resolutions:

• DNxHD resolutions in all HD project formats

• DVCPRO HD resolution in 720p/59.94, 1080i/59.94, and 1080i/50 
project formats

To capture DVCPRO HD material, you need to change the input device setting 
(see “HD Video and Audio Input” on page 311).

1080p/25 Frames HD online. Film-originated material 
can be transferred to this format for 
editing and effects. For broadcast, 
output in the native frame rate and 
convert the output to the broadcast 
format.

1080i/50 Fields HD broadcast. Video-originated 
material can be directly captured, 
edited, and output in this format.

1080i/59.94 Fields HD broadcast. Video-originated 
material can be directly captured, 
edited, and output in this format.

HD Online Formats (Continued)  

Format/Frame rate Units/second How used
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You can select an HD resolution in the Media Creation tool or the Capture 
tool.

DNxHD resolutions are available in 10-bit and 8-bit versions. 10-bit 
compressions are indicated by an X, such as DNxHD 220 X. DNxHD 
resolutions use the MXF media format. JFIF, MPEG, DV 25, and DV 50 
resolutions are not available in HD projects. Available HD resolutions depend 
on the project format, as shown in the following table.

HD Resolutions  

Project 
Format Resolution

Project 
Format Resolution

Project 
Format Resolution

1080i/59.94 DNxHD 220 X
DNxHD 220
DNxHD 145
DVCPRO HD

1080i/50 DNxHD 185 X
DNxHD 185
DNxHD 120
DVCPRO HD

1080p/23.976 DNxHD 175 X
DNxHD 175
DNxHD 11

720p/59.94 DNxHD 220 X
DNxHD 220
DNxHD 145
DVCPRO HD

1080p/25 DNxHD 185 X
DNxHD 185
DNxHD 120
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n The data rate (bandwidth) for Avid DNxHD resolutions is calculated per 
second for each frame rate. For example, DNxHD 220 has a compressed data 
rate of 220 Mb/sec at 29.97 fps. DNxHD 185, which is an equivalent 
resolution, has a compressed data rate of 185 Mb/sec at 25 fps. For more 
information about DNxHD resolutions, see “Resolution Specifications: Avid 
DNxHD” in the Help. 

A good guideline for selecting a resolution is to use the Avid DNxHD 
resolution that matches the megabit data rate of the acquisition format. For 
HDCAM-originated material, for example, select DNxHD 145, which closely 
matches the data rate of HDCAM but provides better mastering results with 
significantly less storage required. The following table compares Avid HD 
formats to other HD formats.

HD Video and Audio Input

You can capture HD video through the following inputs:

• HD-SDI video through the Adrenaline HD-SDI IN connector

• DVCPRO-HD video through an optional 1394 (FireWire) card in your 
computer

n A sync source is not required for capture when capturing video or video with 
audio. The Avid editing application gets its sync from the incoming video 
signal.

To set the video input for an HD project:

t Select one of the following:

- Special > Device > Adrenaline

Avid HD Formats and Other HD Formats  

Avid DNxHD 
145

Avid DNxHD 
220

Sony 
HDCAM™

Panasonic 
D5 HD

Bit Depth 8-bit 8-bit and
10-bit

8-bit 8-bit and
10-bit

Sampling 4:2:2 4:2:2 3:1:1 4:2:2

Bandwidth 145 Mb/sec 220 Mb/sec 135 Mb/sec 220 Mb/sec
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- Special > Device > IEEE 1394

Your selection appears in the Video menu of the Capture tool: HD-SDI for 
input through the Adrenaline and Host-1394 for input through the optional 
1394 board.

For more information, see “Capturing DV50 and DVCPRO HD Media 
Directly from a DV Device” on page 135.

If the device input is set to Adrenaline, you can capture audio from any input 
that appears in the Audio menu of the Capture tool, such as XLR. You cannot 
capture embedded HD SDI audio through the HD SDI IN connector. If the 
device input is set to IEEE 1394, you can only capture through the IEEE 1394 
connection.

n You can capture embedded SDI audio in standard definition (SD) projects.

In HD projects, only HD resolutions are available for capture, and in SD 
projects only SD resolutions are available for capture. You can switch the 
project format without creating a new project, and thus use other resolutions. 
For more information, see “Changing the Project Format” on page 314. 
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Video Input Tool for HD

The Input menu on the Video Input tool displays HD-SDI or Host-1394, 
depending on your video input device. As with the standard definition SDI 
input, you cannot adjust video input for these digital formats.

True 24 FPS Timecode

Avid HD editing systems support direct device control at 24-fps, enabling you 
to capture true 24-fps timecode from HD decks. When you are capturing 24 
fps material in HD, the Capture tool displays 24-fps timecode for the Mark IN 
and Mark OUT points. After you capture a clip, the Start and End timecodes 
are also shown as 24-fps timecode.

Playback Modes for HD

In HD projects, as in SD projects, you can choose one of three playback 
modes: 

• Full Quality, which provides the highest quality resolution. In this mode, 
the system cannot play real-time effects.

• Draft Quality, which reduces the quality of the image so you can view 
greater effect complexity in real time

• Best Performance, which reduces the quality of the image even more, so 
that you can view the highest-level of effect complexity in real time.

For more information, see “Playing Back at Different Video Qualities” in the 
Help.

Video Color Space for HD

Color space determines how the color components of the video signal are 
stored and processed. HD video uses an international specification for the 
YCbCr color space called ITU-R 709. It is an expansion of the earlier YCbCr 
specification for SD called ITU-R 601. ITU-R 601 and ITU-R 709 share some 
information: for example, for 8-bit components, black is mapped to 16 and 
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white is mapped to 235. However, color values can change when converting 
from SD to HD, and vice versa. Avid HD systems automatically compensate 
for these differences (see “Video Effects for HD” on page 320).

n YCbCr and YPbPr refer to the same color space. Avid editing systems use 
YPbPr to designate HD analog output, both in the Video Output tool and on 
the back of the Adrenaline. The HD tab of the Video Output tool provides 
sliders to adjust the YPbPr analog output through the YPbPr connectors on 
the back of the Adrenaline.

Changing the Project Format

The Format display on the Project window lets you change the format of the 
project to another format that shares the same frame rate.

This feature is especially useful if you are working with downconverted HD 
material in an offline-to-online workflow (see “Video-Based Television 
Workflow” on page 304). Each HD format has an equivalent SD format that 
you can use for offline editing, as shown in the following table.
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To change the project format:

1. Click the Format tab on the Project window.

2. Select the corresponding format for your workflow.

When you change the project format, the following changes take place:

• The hardware changes to support input and output for the new project.

• The available resolutions change to those of the new project.

• New sequences are created in the format of the new project.

You can then modify the format of an existing sequence (see “Modifying the 
Format of a Sequence” on page 316).

Another use for this feature is if you are working in an HD project and need to 
capture SD material. In an HD project, you can capture only HD material, and 
in an SD project, you can capture only SD material. Temporarily changing 
from an HD project to an SD project gives you access to the SD compressions. 
You can capture the material you need, then change back to the HD project 
and work with both SD and HD clips (see “Mixing SD and HD” on page 318).

Offline Formats for HD  

HD Online SD Offline

720p/59.94a

a. You cannot use this feature to change a 720p/59.94 project to an NTSC 30i project 
or an NTSC 30i project to a 720p/59.94 project, because the edit rates are different 
(see “Editing at 60 fps” on page 319). Use an NTSC 30i project for offline editing, 
then open a new 720p/59.94 project for online editing and open the desired NTSC 
30i bins.

30i NTSC

1080p/23.976 23.976p NTSC

1080p/25 25p PAL

1080i/50 25i PAL

1080i/59.94 30i NTSC
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Editing in HD

On Avid HD systems, editing HD media is very similar to editing SD media. 
The following sections describe features specific to HD projects.

Modifying the Format of a Sequence

When the Avid editing system creates a sequence, it uses the format of the 
current project.You can change this format by selecting Clip > Modify.

The choice of formats is limited to the compatible frame rate of the sequence. 
For example, you can change an NTSC 30i sequence to 1080i/59.94 or to 
720p/59.94, but not to 1080p/23.976. In some cases, where the timecode 
format needs to be changed, the Avid editing system creates a new sequence 
rather than modifying the existing sequence. 

New 720p sequence

Modified 1080i sequence
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The following table shows the choices you have for modifying sequences and 
how each type of sequence is modified.

If you want to keep the original sequence linked to the SD media, duplicate the 
sequence before modifying its format.

To modify the format of clips not used in the sequence, create a sequence of 
the selected clips and then modify the sequence. One way to create a sequence 
of clips is to select the clips, hold down the Alt key, and select Bin > 
AutoSequence. See “Using the AutoSequence Command” in the Help).

To modify the format of a sequence:

1. (Optional) Duplicate the sequence. 

2. Select the sequence you want to modify.

3. Select Clip >Modify.

The Modify dialog box opens.

4. Select Set Format from the top list.

5. Select the format to which you want to convert from the Format menu.

6. Click OK.

The Avid editing system changes the format of the sequence and unlinks 
the media. You can check the format in the Format column of the bin (see 
“Displaying Formats in a Bin” on page 318). 

Choices for Modifying Sequences  

SD Offline HD Online How Sequence is Modified

23.976p NTSC 1080p/23.976 New sequence is created.

25p PAL 1080p/25 Existing sequence is modified.

25i PAL 1080i/50 Existing sequence is modified.

30i NTSC 720p/59.94
1080i/59.94

New sequence is created.
Existing sequence is modified.
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Mixing SD and HD 

You can mix SD and HD material in the same project. You can even mix SD 
and HD material in the same timeline if the edit rates match. For example, you 
can edit both NTSC 30i and 1080i/59.94 into the same sequence and then play 
the sequence in real time. This feature is useful if you want to preview SD 
material in an HD project.

• In an HD sequence, an SD image is stretched to fill a 16:9 monitor.

• In an SD sequence, an HD image is anamorphically squeezed to fit the 4:3 
monitor.

You cannot output a sequence that mixes SD and HD material. To output a 
mixed sequence, you need to transcode the clips that use the unsupported 
resolution to an HD resolution (see “Transcoding HD Media” on page 320). 
All master clips will then share the same format. 

You might also need to apply an effect, such as Reformat or Resize, in which 
case you need to render the effects. This process creates new media in the 
format of the sequence.

n If you have a sequence that mixes SD and HD clips, and you need to recapture 
the SD clips in an HD resolution, you can create a subsequence of the SD 
clips, modify the format of the subsequence (see “Modifying the Format of a 
Sequence” on page 316), decompose, and recapture.

Displaying Formats in a Bin

The Format column displays the format of a clip or sequence as determined by 
the project type, such as 30i NTSC or 1080i/59.94. This is especially useful if 
you have both SD and HD clips in the same bin.
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For information on displaying a column, see “Showing and Hiding Columns” 
in the Help.

Displaying 16:9 HD Video in Monitors

For HD projects, the monitors are displayed by default in the 16:9 aspect ratio. 

To switch between 16:9 and 4:3 aspect ratios:

t Right-click in a monitor and select 16:9 Video. 

A check mark indicates that the monitors are displayed in the 16:9 aspect ratio.

Editing at 60 fps

The project type 720p/59.94 uses a screen resolution of 1280 x 720 at a frame 
rate of 60 frames per second. Editing at 60 fps is similar to editing at 24 fps 
because both resolutions are progressive — they use full frames instead of 
interlaced fields. Note the following:

• Single-frame step commands move at 1/60th of a second. Single-field step 
commands are deactivated; if you click a button, the application beeps.

• Draft Quality playback runs at 30 fps. Full Quality playback runs at 
60 fps.

• Marking in and out points work at 60 fps.

• Trimming can be done at 1/60th of a second.

• Transition effects default to one-second duration (60 frames)

Format column
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• Deck control for capture and digital cut is limited to 30 fps. A message 
box warns you if you try to mark an odd timecode value (such as 
01:00:00:03). 

n 1080i/50 and 1080i/59.94 are interlaced resolutions that you edit at 25 frames 
per second and 30 frames per second. 

Transcoding HD Media

For HD projects, the Consolidate/Transcode dialog box lists compatible 
Avid DNxHD and DVCPRO HD resolutions, as listed in “HD Resolutions” on 
page 309. For information on transcoding media, see “Using the Transcode 
Command” in the Help.

Video Effects for HD

Many of the video effects work the same way in SD and HD, for example, 
dissolves, superimposes, flips, and so on.

Effects that use square geometry automatically use the correct pixel aspect 
ratios. These effects include Titles, Box Wipes, certain paint modes like 
Mosaic, and so on. Effects such as Color Correction, Color Effect, and Luma 
keys automatically use the correct color space (ITU-709 for HD).

Note the following:

• Titles: There is no need to generate 4:3 media.

• Timewarps: These effects use a 60p input and output format in 720p/59.94 
projects.

All effects are rendered at Full Quality. Real-time previews of effects in HD 
projects play at either Draft Quality or Best Performance (see “Playing Back 
at Different Video Qualities” in the Help).
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Setting Video Output for HD

Before recording output for HD, you need to check the settings in the Video 
Output tool. The Video Output tool includes two tabs. For HD projects, select 
the HD tab.

The following topics explain the options in the HD tab.
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Output Menu (HD Tab)

This selection displays controls for adjusting output gain to an HD component 
device, such as a monitor or a deck. Select one of the following, depending on 
the connections from the Adrenaline to the output device:

• HD Component YPbPr

• HD Component RGB

For information on connections on the Adrenaline, see “Using the Avid 
Adrenaline” in the Help. For information on adjusting output gain, see 
“Calibrating for Video Output” in the Help.

HD Crossconvert

This option lets you output an HD format from an HD sequence with a 
compatible frame rate. 

n You can select an HD crossconvert format for output or an SD downconvert 
format for output, but you cannot output both at the same time.

To output a crossconverted sequence:

1. Select the format that you want to output from the Crossconvert menu.

2. Select OFF from the Downconvert menu.
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The Crossconvert choices depend on the format of the sequence, as described 
in the following table.

c Avid recommends using crossconverted sequences for preview or 
reference only. When using digital cut to output the HD master sequence 
to tape, use the native frame rate of the sequence. Crossconvert and 
downconvert options that change the edit rate are not supported for 
digital cut. For example, if you have a 1080p/23.976 sequence, you can 
preview the sequence at 1080i/59.94, 720p/59.94, or NTSC 30i. But when 
creating the digital cut, use the native format of 1080p/23.976.

SD Downconvert

This option lets you specify how downconverted SD video is resized. 

n You can select an SD downconvert format for output or an HD crossconvert 
format for output, but you cannot output both at the same time.

To output a downconverted sequence:

1. Select OFF from the Crossconvert menu.

2. Select the format that you want to output from the Downconvert menu.

The options are Anamorphic, Letterbox, Center Cut. 

HD Sequence Format Crossconverted HD Format

720p/59.94 1080i/59.94

1080p/23.976a

a. When converting 1080p/23.976 to 1080i/59.94 or 720p/59.94, the 
Avid editing system adds 2:3 pulldown frames to create a sequence 
with the correct frame rate.

1080i/59.94
720p/59.94

1080p/25 --

1080i/50 --

1080i/59.94 720p/59.94
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The format for SD downconvert matches the frame rate of the HD sequence, 
as described in the following table.

SD - Anamorphic SD - Letterbox SD - Center Cut

High Definition

HD Sequence Format Downconverted SD Format

720p/59.94 30i NTSC

1080p/23.976a

a. When converting 1080p/23.976 to 30i NTSC, the Avid editing 
system adds 2:3 pulldown frames to create a sequence with the 
correct frame rate.

30i NTSC

1080p/25 25i PAL

1080i/50 25i PAL

1080i/59.94 30i NTSC
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c Avid recommends using downconverted 720p/59.94 and 1080p/23.976 
sequences for preview or reference only. When using digital cut to output 
the HD master sequence to tape, use the native frame rate of the sequence. 
Crossconvert and downconvert options that change the edit rate are not 
supported for digital cut.

Test Patterns for HD

This option lets you select a pattern from the HD Test Patterns menu.

The following test patterns are available in both 1920 x 1080 and 1280 x 720 
pixel resolutions:

• Bowtie: Alternating green and magenta sine wave

• BWRamp: Luma ramp from 16 to 235

• ColorBars: Color bars at 75% gain

• ColorBars_100%: Color bars at 100% gain

• MultiBurst: Sine wave in luma with increasing frequency

• Ramp_1_254: Luma ramp from 1-254

• SMPTE_Bars

These HD test patterns are available for import as 16-bit tiff files in the 
Supporting Files\Test Patterns folder. For Media Composer Adrenaline, the 
default path is 

C:\Program Files\Avid\Media Composer Adrenaline\Supporting Files\Test 
Patterns

Be sure to use 601/709 levels when importing them. For more information, see 
“Importing Color Bars and Other Test Patterns” in the Help.
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OutputLock for HD

This option lets you select the type of sync generator the system uses when 
outputting a sequence: reference (black burst), tri-level, or internal. 

c Avid recommends that you use an external sync source whenever you 
record a digital cut to tape. Connect the sync source to both the 
Adrenaline hardware and the tape deck.

Most HD formats allow you to use any of these options, but you cannot use 
reference for 1080p/23.976. Select the type of sync generator according to the 
following table.

Recording a Digital Cut for HD

You can record HD video through the following outputs:

• DNxHD media through an HD-SDI Out connector on the Adrenaline

• DVCPRO HD media through an optional 1394 (FireWire) card in your 
computer

In the Digital Cut tool, the Output Mode menu displays DNxHD or DV 100, 
depending on the output device you set (see “HD Video and Audio Input” on 
page 311).

Before recording an HD sequence to tape, you must render all effects.

Output Sync Options  

Project Format

Sync Source 1080i/59.94 720p/59.94 1080p/23.976 1080p/25 1080i/50

Tri-Level frame rate 
setting

1080i/59.94 720p/59.94 1080Psf/23.976 1080P/25 1080I/50

Black burst NTSC NTSC — PAL PAL
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Video Import and Export for HD

Video import and export includes the following changes to support HD media:

• HD projects use the ITU-R 709 color space instead of ITU-R 601. During 
import and export, the Avid editing system automatically uses the 
appropriate color space. For import and export, you can select RGB or 
601/709 in the settings dialog box.

• Export Settings for Graphic, QuickTime, Custom, and AVI include 
additional choices for width and height: 1920 x 1080, 1280 x 720, and 
1920 x 1440. The default setting is the image size of the open project.
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• 16:9 is the default pixel aspect ratio in the QuickTime and QuickTime 
Reference export dialogs.

• Export of Windows Media format is available for both SD and HD 
projects.

• Avid HD applications include two QuickTime codecs that support Avid 
HD compression:

- Avid DNxHD

- Avid DV100

For more information about using codecs and copying them to other 
systems, see “Using Avid Codecs for QuickTime” in the Help.
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10-bit resolutions 25
1394

capturing directly through 135
16:9 format 66
24-fps timecode

capturing from deck 313
24p and 25p projects

indicating the destination timecode rate 229
output formats 225
starting 23
timecode for output 228

24p media
capturing without pulldown 150

25i projects
starting 23

30i projects
starting 23

3-perf support 235
4-perf support 235
60 fps

editing 720p project 319

A
AAF (Advanced Authoring Format) files

described 253
exporting 255
methods for exporting 254

Add Channel button (Deck Configuration dialog 
box) 81

Add Deck button (Deck Configuration dialog box) 
83

Adding a memory mark 50
Adding clip names

during capturing 133
Adding comments

during capturing 133
Adjust Deck command (Deck Selection pop-up 

menu) 91, 211
Adjusting

audio input levels 107
output 204

Adjusting chrominance settings
for video output 200

Adjusting luminance settings
for video output 199

Adjusting video levels 114
for tapes without color bars 124

AFE
exporting as 267

AIFF-C file format
option in Audio Project settings 104, 105

ALE (Avid Log Exchange)
converting shot log files with (Windows) 30

Annotate feature 133
ASCII file format

importing Avid logs 37
Assemble-edit recording 207

enabling in Deck Preferences 208
Audio

and digital cuts 231
calibrating global output levels 204

Index
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file formats (Audio Project settings) 104
105

input 94
input levels, adjusting 107
requirements for film transfers 95

Audio board systems
adjusting output on 204

Audio File format
selecting 104

Audio I/O device
adjusting output on 204

Audio input levels
adjusting 107
calibrating for audio I/O device 111

Audio output
calibrating 202
preparing for 202

Audio peak levels
checking 113

Audio Project settings
adjusting 103
audio file formats 104, 104, 105

Audio Project Settings dialog box
description 103

Audio settings
adjusting 103

Audio Source Tape TC Rate (Film Settings dialog 
box) 80

Audio sync
on output 192

Audio tone media
creating 108

Audio tool
Calibrate mode 112
checking input levels with 107
digital scale, defined 107
features, described 106
input levels, adjusting 107
using for mixing and monitoring audio 105
volume meters, defined 107
volume unit scale, defined 107

Audio Transfer Rate (Film Settings dialog box) 79
Audio-only output 231
Autocapturing 142
Auto-configure command (Deck Selection pop-up 

menu) 91, 212

Avid | DS
exporting to 267

Avid Codecs for QuickTime 278
copying to a Windows system 284
described 278

Avid Gryphon Codec 278
Avid logs

 See also Shot log files
creating 36
importing ASCII file format 37

Avid-controlled deck
logging with an 46

B
Bars and tone

recording to tape 207
Batch Capture command (Clip menu) 154
Batch Capture options (Capture Settings dialog box) 

153
Batch Digitize command (Clip menu) 160
Batch Digitize settings 153
Batch digitizing

See also Autodigitizing, Digitizing, Redigitizing
from logged clips 151
options 154
preparing for 151
procedure 153

Batch Import dialog box 187
Batch importing procedure 189
Bin headings

Format 318
Bins

displaying film columns in 54
logging directly into 43
preparing for digitizing 128
targeting for capturing 98
transferring with MediaLog 37

Black level
adjusting for input 119
adjusting for output 199

Blackburst
for HD 326

Blue-only feature 200
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Buttons
Add Channel (Deck Configuration dialog box) 

81
Add Deck (Deck Configuration dialog box) 83
Effect Safe Mode 215, 218
In/Out (Audio tool) 106
Preset (Video tools) 115, 195
Reset Peak (Audio tool) 106

BY Gain slider
adjusting for video input 120
adjusting for video output 200

C
Calibrate command (Peak Hold Menu button) 112
Calibrating

audio output
global levels 202
of digital cut 203

global output levels 204
video input 116

table of luminance settings 120
with Vectorscope monitor 120
with Waveform monitor 119

video output 194
advanced procedures 200
basic procedures 195
using passthrough signals 201
using test patterns 200

Calibration tone
creating media for 108
setting 203

CamCutter files
importing 184

Camroll data 62
Capture command (Tools menu) 46
Capture mode

entering 88
Capture Settings

Keys tab 155
Capture settings

Batch Capture options 153
DV Options 167
Edit options 148
General Capture options 71

Capture tool
logging with 46
mapping the Record button 134
resizing 152
resolution, selecting 97, 98
setting the Pulldown switch in 95
setting up 89
subclip status in 131, 132

Capturing 127
across control track breaks 153
across timecode breaks 73
adding clip names during 133
adding comments (annotating) during 133
and logging at the same time 137
audio 95
check list for 124
creating subclips during 130
defined 127
film transfers, minimum information for 53
from a mark IN to a mark OUT 138
from a non-Avid-controlled deck 144
LTC timecode 146
mapping the Record button 134
modifying clip information before 62
on-the-fly 139, 140
preparing for 65

Capture Tool setup 89
deck selection 91
hardware considerations 65
resolution selection 97, 98
settings selection 67
source track selection 93
tape selection 92
targeting bins 98
targeting drives 99
video input 114

preparing hardware before 65
setting custom preroll 102
setting only one mark 139
sources for 67
to multiple media files 75
to the Timeline 148
using time-of-day timecode 145
video transferred without pulldown 150
with external timecode 146
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Capturing footage
See Capturing

Change lists
using FilmScribe to create 237

Changing clip information
before capturing 62

Changing default pulldown frame 232
Channel dialog box 81
Channel selection buttons (Capture tool) 93
Check Decks command (Deck Selection pop-up 

menu) 91
Check list

for preparing hardware before capturing 65
for preparing to capture 124

Chrominance settings
adjusting for video input 120
adjusting for video output 200

Chunking 131, 133
Clips

See also Master clips, Subclips
batch digitizing 153
exporting 248
modifying information in 62
relinking by key number 161

Closed captioning and Vertical Blanking Interval 
198, 238

Codecs
Avid

copying 284
for QuickTime 278
using with other applications 285

HD 328
QuickTime 275

Color bars
adjusting video levels for tapes without 124
recording bars and tone 207
types of 118

Color space
for HD 313

Comments
adding during capturing 133

Compression tool
See Media Creation dialog box

Configuring decks 80
Console

checking peak audio levels with 113

logging capturing errors to 129
network drives 101

Console command (Tools menu) 101, 113
Consumer-grade video deck

digitizing from 118
limitations when digitizing 121

Control track
using for preroll 72

Control track breaks
capturing across 153

Converting shot log files
using drag-and-drop conversion (Windows) 34

Crash recording 217
Creating

Avid log files 36
subclips during capturing 130
tone media 108

Crossconvert
for output 322

Custom preroll
selecting 102

Cut lists
using FilmScribe to create 237

D
D1 VTR

calibrating input from 114
recording to 197

DAT
See Digital audiotape (DAT)

Deck
pausing while logging 49

Deck Configuration settings
Add Channel options 81
adjusting 80
deleting elements in 85

Deck controller
in Digital Cut tool 211

Deck Preferences settings
description 86
for assemble-edit recording 208

Deck Selection pop-up menu 91
Capture tool 91
Digital Cut tool 211
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Deck settings
for configuring decks 83, 91, 211

Decks
capturing from non-Avid-controlled 144
configuring 80
digitizing from consumer-grade 118
for digital cut 211
limitations on consumer-grade 121
logging with Avid-controlled 46
logging with non-Avid-controlled 51
selecting 91
using the keyboard to control decks 133

Decompose feature 158
using when recapturing 158

Default pulldown frame
changing the 232

Delay, DV digital cut 232
Deleting

deck configurations 85
Destination bins

selecting 98
Destination drives

selecting 99
Destination timecode rate 229
Dialog boxes

Batch Import 187
Deck Configuration 80
Deck Settings 83
Export As 249
Export Settings 252
Film Settings (transfer settings) 78
General Settings (for digitizing) 77
Modify Pulldown Phase 59
Select Tape 92
Send To Export 259, 261, 264, 267, 268

Digidesign
exporting to 258

Digital audiotape (DAT)
capturing from 95
digitizing from 66

Digital Betacam VTR
calibrating input from 114
recording to 197

Digital Cut command (Output menu) 210
Digital cut delay, DV 232

Digital Cut tool
24p and 25p output formats 225
deck controller in 211
selecting decks from 211
using 209

Digital cuts
audio-only 231
previewing 213
record options 216
recording 209

Digital scale (Audio tool)
defined 107

Digitizing
See also Autodigitizing, Batch digitizing, 

Redigitizing
See Capturing

Displaying film columns 54
Downconversion

HDTV to SDTV 24
Downconvert

for output 323
Drag-and-drop method

exporting files with 251
for converting files to ALE format (Windows) 34
importing files with 177

Drive filtering options (Media Creation dialog box) 
68

Drive striping 66
Drives

filtering 68
selecting for capturing 99
striped for capturing 66

Drop-frame timecode
described 87
output 228
simultaneous output with non-drop-frame 229

dropped frames 215, 218
DV digital cut delay

described 232
procedure for 234

DV project
planning 25

DV resolutions
Avid DV Codec for QuickTime 278
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DV Scene Extraction
described 167
setting up 167

DV Stream files
exporting 271
options 271

DV100
capturing 135

DV50
capturing 135

DVCPRO HD
capturing 135

DVD
exporting to 261

E
Edit decision list

See EDL
Editcam files

importing 184
EDL (edit decision list)

creating 234
described 234

Effect Safe Mode button 215, 218
Effects

in HD projects 320
Enable Track buttons (Digital Cut tool) 210
Entering

additional film data 62
frames-per-second rates for PAL transfers 60
ink numbers 62
key numbers 60
optional timecodes 61
pulldown of the sync point 55

Errors
logged during capturing 129
viewing capturing errors in the Console window 

129
Events in an EDL

defined 234
Export

for HD 327
Export settings

creating new 252

Exporting
AAF files 255
audio tracks 292
clips 248
DV Stream files 271
frames 248
from a third-party QuickTime or AVI application 

285
graphic files 294
OMFI files 255
preparing sequences for 246
procedure for 248
QuickTime movies

methods 272
procedure 273

QuickTime reference movie 275
reasons for 246
sequences 248
shot log files 63
to Avid | DS 267
to Digidesign Pro Tools 258
to DVD 261
to Sorenson Squeeze 264
to third-party applications 268
using drag-and-drop method 251
Windows Media 285
with Avid Codecs for QuickTime

described 278
installing 283
procedure for 273

External drive
See Media drive

External timecode 146
capturing with 146

F
Factory preset buttons

in Video Input tool 115
in Video Output tool 195

FieldPak
importing files from 184

Files
exporting

procedure for 248
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reasons for 246
using drag-and-drop method 251

importing
guidelines for 171
procedure for 174
using drag-and-drop method 177

importing mixed resolutions 27
reimporting 186

Film
columns, displaying 54
data, entering 62
information, logging 53
minimum information for capturing 53
timecodes, entering 61

Film cut lists
generating 237

Film settings
for transfer 78
pulldown phase 41

FilmScribe application
accessing 237

Film-to-tape transfer
audio requirements for NTSC 95

Filtering drives 68
FireWire

capturing directly through 135
Format bin heading 318
Format display in the Project window

described 314
Frame-accurate recording 207
Frames

exporting 248
Frames-per-second rates for PAL transfers 60
FTFT (film-tape-film-tape) feature

described 161
Function key commands (Capture Settings) 155
Function keys

available when capturing 129

G
General settings (General Settings dialog box) 77
genlock 326
Global settings

Import 172

Go To Capture Mode command (Bin menu) 88
Graphics (image) files

exporting 294
Guidelines

for logging 44
for naming tapes 44

H
Hard subclips 130
Hardware check list

before capturing 65
HD codecs 328
HD Component signal

adjusting output 322
HD media

capturing 311
import and export 327
offline formats 314
outputting 326
recording output 321
resolutions 97, 309
starting a project 308
transcoding 320

HDTV
aspect ratio 298
broadcast graphics workflow 307
film-based workflow 299
supported formats 298
using 16:9 format for 66
video-based workflow 304
workflow with downconversion 24

High-definition television See HDTV
Hue slider

adjusting for video input 120
adjusting for video output 200

I
Import

for HD 327
Import Options section (Batch Import dialog box) 

188
Import settings

overview 172



Index  A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

336

Import Target section (Batch Import dialog box) 188
Importing files

batch import 187
before you begin 171
EditCam 184
guidelines for 171
in mixed-resolution projects 27
Photoshop files 177
preparing for 171
procedure for 174
settings 172
shot log files 39
using drag-and-drop method for 177

In/Out buttons (Audio tool)
defined 106

Ink numbers
entering 62

Input
audio 94
video 94, 94

Insert-edit recording 207
with pulldown 230

Installing
Avid Codecs for QuickTime 283

ITU-R 709
described 313

K
Key numbers

entering 60
formats for 60
relinking clips by 161

Keyboard
controlling decks from 133

Keykode format 60

L
Labroll data 62
Line slider (Waveform monitor) 119
Linear timecode

See LTC (longitudinal timecode)
Locators

adding while capturing 132

creating automatically with DV 167
Log files

 See Shot log files
Logging 29

and capturing at the same time 137
automatically with DV 167
bypassing by autocapturing 142
directly into a bin

with a non-Avid-controlled deck 51
with an Avid-controlled deck 46

errors during capturing 129
film information 53
guidelines for 44
pausing deck while 49
preroll 44
timecode 44

Logs
See Shot log files

LTC (longitudinal timecode) 146
capturing with 146
establishing sync for output 193
output for 24p and 25p projects 228
output for downstream encoding 229

Luminance settings
adjusting for video input 119
adjusting for video output 199
table of 199

M
Make New

using template 268
Mark In Time option (Digital Cut tool) 216
Marking tape location

using Mark Memory button 50
Master clips

recapturing 157
Matchback option

described 235
limitations 237

Media Creation dialog box 67
Media Creation Settings

Media Type tab 174, 189
Media drive

targeting 99
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Media files
capturing to multiple 75

Media Files Capture settings 75
Media Station XL

capturing with 24
MediaLog

transferring bins with 37
Memory marks

adding 50
Menu commands

Adjust Deck (Deck Selection pop-up menu) 91, 
211

Auto-configure (Deck Selection pop-up menu) 
91, 212

Batch Capture (Clip menu) 154
Batch Digitize (Clip menu) 160
Calibrate (Peak Hold Menu button) 112
Capture Tools (Tools menu) 46
Check Decks (Deck Selection pop-up menu) 91
Console (Tools menu) 101, 113
Digital Cut (Output menu) 210
Go To Capture Mode (Bin menu) 88
Play Calibration Tone (Peak Hold pop-up menu) 

203
Set Calibration Tone (Peak Hold pop-up menu) 

203
Video Output Tool (Tools menu) 196

Meters
volume 107

MII component video standard
unsupported 115

Mixed-resolution projects 27
Mixing

SD and HD material 318
Mixing and monitoring audio 105
Modify command

changing sequence format 316
Modify Pulldown Phase dialog box 59
Modifying

clip information before capturing 62
the pulldown phase after capturing 164

Multiple formats
working with 28

MXF Media Files tab 75, 76

N
Nagra

capturing from 95
Naming tapes 44
Network drives command 101
Non-Avid-controlled deck

capturing from 144
logging with a 51

Non-drop-frame timecode
described 87
output 228
simultaneous output with drop-frame 229

NTSC (National Television Systems Committee) 
video

capturing audio from 95
creating Avid log files for 37
logging and capturing 137
luminance values 199
waveform values 120

NTSC Has Setup option 77, 194
NTSC-EIAJ format 194

setting 77
waveform values 120

O
OMF Interchange files

described 253
exporting 255
methods for exporting 254
preparing to export 246

OMF Media Files tab 75
Output

audio 231
calibrating for video 196
change list 237
cut list 237
establishing sync for 192
generating 191
longitudinal timecode (LTC) 193
multiformat 225
options 191
preparing for 191
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Output formats
described 28
for 24p and 25p projects 225

Output sync lock 326
OutputLock menu 193

P
PAL (Phase Alternating Line) video

frames-per-second rates for transfers 60
logging and capturing 137
luminance values 199
waveform values 120

Passthrough Mix Tool
using 109

Passthrough signals
calibrating video output using 201

Patching
when capturing to the Timeline 149

Peak Hold pop-up menu (Audio tool)
defined 106

Photoshop files
importing multilayered 178

procedure 182
understanding 179

importing single-layer 178
Picture quality

calibrating input levels to ensure 114
Play Calibration Tone command (Peak Hold pop-up 

menu) 203
Preparing

for output 191
for video input 114
hardware before capturing 65
record tapes 206
sequences for export 246
shot log files

with MediaLog 37
with text editors 36

to capture 65
Preroll

custom for capturing 102
custom for digital cut 216
logging 44
method for setting 72

using control track for 72
Preset buttons 195

in Video Input tool 115
Prestriped tape 207
Previewing a digital cut 213
Pro Tools

exporting to 258
Profiles

Windows media .prx files 287
Project window

Format display, using 314
Projects

changing formats 314
DV 25
planning 23
types of 23
video 24

Pulldown
capturing without 150
finding at the sync point 55
output for downstream encoding 229

Pulldown frame
changing the default 232

Pulldown phase
modifying after capturing 164
modifying before capturing 59
option in Film Settings dialog box 41

Pulldown switch (Capture tool)
setting 95

Pullin
changing 232

Pullin frame
modifying 164

Pullout column 232

Q
QuickTime

Avid codecs for 278
QuickTime movies

exporting 273
methods for exporting 272

QuickTime reference movies
exporting 275
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R
Recapturing

master clips and subclips 157
sequences

procedure 158
using Decompose 158

using Decompose during 158
Record button (Capture tool)

mapping 134
Record Deck Time option (Digital Cut tool) 216
Record settings

selecting 71
Record tapes

preparing 206
Recording

assemble-edit 208
digital cuts 209

using Local mode 217
using Remote mode 214

Redigitizing
See also Autodigitizing, Batch digitizing, 

Digitizing
Reimporting files

overview 186
procedure 189

Relinking clips by key number 161
Removing deck configuration elements 85
Replacing deck configuration elements 85
Res (Resolution) pop-up menu (Capture tool) 97, 98
Reset Peak button (Audio tool)

defined 106
Resizing

the Capture tool 152
Resolutions

10-bit 25
RS422 output 228
RY Gain slider

adjusting for video input 120
adjusting for video output 200

S
Sat slider

adjusting for video input 120
adjusting for video output 200

Saving settings
in Video Input tool 122

SC phase
adjusting for output 200

Scanning for tapes 47, 145
Scene data 62
Select Tape dialog box 47, 145
Selected Clips section (Batch Import dialog box) 

188
Selecting

a custom preroll 102
decks for capturing 91
drives for capturing 99
settings

before capturing 67
for deck configuration 80

tapes for capturing 92
tracks for capturing 93

Send To
using predefined templates 257

Sequence Time option (Digital Cut tool) 216
Sequence Track buttons (Digital Cut tool) 210
Sequences

exporting 248
output options for 191
recapturing

procedure 158
using Decompose 158

redigitizing
procedure 160
saving two versions for 158

Serial digital input
calibrating 114

Serial digital output
calibrating 197

Serial port output 228
Set Calibration Tone command (Peak Hold pop-up 

menu) 203
Settings

audio 103
deck configuration 80
DV Stream export 271
import 172
in Video Input tool 122
Media Files Capture 75
QuickTime format 275
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selecting before capturing 67
Shared volume segmentation (”chunking”) 131, 133
Shot log files

Avid log file specifications 36
converting with Avid Log Exchange (Windows) 

30
exporting 63
importing 39
preparing

text editors for 36
with MediaLog 37

Shot logs
See Shot log files

Single/Dual Drive Mode button (Capture tool) 99
SMPTE bars 199
SMPTE/EBU component standard

support 115
Sorenson Squeeze

exporting to 264
Sound roll

entering data for 62
Source tapes

selecting for capturing 92
Source tracks

selecting for capturing 93
Squeeze

exporting to 264
Standard definition television (SDTV) 298
Striped drives 66

for capturing 66
Striping record tapes 207
Subclip status (Capture tool) 131, 132
Subclips

creating automatically with DV 167
creating during capturing 130
recapturing 157

S-Video deck
digitizing from 118
limitations when digitizing 121

Sync
establishing for output 192
for video input 117

sync
for HD 326

Sync point
finding the pulldown at 55

T
Tape deck

See Decks
Tape name

finding 47, 145
Tapes

See Videotape
Target bin

selecting 98
Target Drive pop-up menu (Capture tool) 99
Test patterns

for calibrating video output 200
for HD 325

Text editors
for Avid logs 36

Timecode
breaks, capturing across 73
drop-frame and non-drop-frame described 87
entering 61
external, capturing with 146
indicating the destination rate 229
logging drop-frame and non-drop-frame 44
selecting format for output 228
time-of-day, capturing with 145

Timeline
capturing to 148

Time-of-Day Information, using to log 167
Time-of-day timecode

capturing with 145
external source 146

Time-remaining display (Capture tool) 102
Tips

logging 44
Tone media

creating 108
recording to tape 207

Tools
Capture 89
Video Input 114
Video Output 196

Total Conform 28
Tracks

selecting for capturing 93
Transferring bins

with MediaLog 37
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Tri-level sync
for HD 326

Trim pots
adjusting 112

Troubleshooting
vertical blanking interval information problems 

242

U
U-matic deck

digitizing from 118
limitations when digitizing 121

Unattended batch digitizing 152
See also Batch digitizing, Digitizing, 

Redigitizing

V
VBI (Vertical Blanking Interval) 198, 238
Vectorscope monitor

using 120
Vertical blanking information

line ranges in 238
Vertical Blanking Interval

and effects 241
and video quality 242
preserviing information 238
preserving information 198

VHS decks
digitizing from 118
limitations when digitizing 121

Video
input 94, 94

Video decks
See Decks

Video input
adjusting chrominance settings for 120
adjusting luminance settings for 119
calibrating 116
preparing for 114
setting in Video Input tool 115
sync for 117

Video Input pop-up menu (Video Input tool) 116

Video Input tool
Line slider 119
saving settings in 122
Vectorscope monitor 120
Waveform monitor 119

Video levels
adjusting without color bars 124

Video output
advanced calibration 200
basic calibration 195
calibrating for 194
calibrating for NTSC-EIAJ 194

Video Output tool
advanced calibration controls 200
HD tab 321
options display 196
using preset buttons in 195

Video Output Tool command (Tools menu) 196
Video project

planning 24
Video resolutions

mixed 27
selecting in the Capture tool 97, 98

Video test patterns 200
Videotape

guidelines for naming 44
preparing for output 207
recording digital cut to 210
recording to 207
striping requirements for 207

Videotape decks
See Decks

VITC (Vertical Interval Timecode)
for downstream encoding 229

V-LAN VLXi 82
Volume meters

in the Audio tool, defined 107
Volume unit scale (Audio tool), defined 107
VTR

See Decks



Index  A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

342

W
WAVE file format

option in Audio Project settings 104
Waveform monitor

calibrating input with 119
Wide-screen format (16:9) 66
Windows Media

exporting as 285
Workflows

film-based HDTV 299
for video projects 24, 24
graphics for HDTV 307
video-based HDTV 304

Working with multiple formats 28
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