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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product may only be 
used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this publication for the 
licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, for 
commercial purposes, such as selling copies of this document or providing support or educational services to others. This document is 
supplied as a guide for Avid Media Composer. Reasonable care has been taken in preparing the information it contains. However, this 
document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept responsibility of 
any kind for customers’ losses due to the use of this document. Product specifications are subject to change without notice.

Copyright © 2017 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING THIS 
PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR 
PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY 
NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER RIGHTS THAT 
YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose is hereby 
granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the software and 
related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or publicity relating to 
the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, 
INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR 
CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR 
PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT 
OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph are 
duplicated in all such forms and that any documentation, advertising materials, and other materials related to such distribution and use 
acknowledge that the software was developed by the University of California, Berkeley. The name of the University may not be used to 
endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS PROVIDED ``AS 
IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES 
OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, 
provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation. This software is provided " as is"  without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby granted, 
provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in 
supporting documentation. This software is provided " as is"  without express or implied warranty. 

Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the above 
copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting documentation, 
and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software without specific, 
written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any purpose. It is provided " as 
is"  without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 
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Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice 
is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting 
documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED " AS IS" , WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, NEITHER 
THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY 
OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code equivalent of 
“Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be liable for any damages 
resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or operation of reseller’s products or the 
software; or any other damages, including but not limited to, incidental, direct, indirect, special or consequential Damages including lost 
profits, or damages resulting from loss of use or inability to use reseller’s products or the software for any reason including copyright or 
patent infringement, or lost data, even if Ray Sauers Associates has been advised, knew or should have known of the possibility of such 
damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with respect to 
its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by Videomedia, 
Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use of this software will allow 
“frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample Source 
Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are subject to 
copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.

This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third Party 
Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in connection with Avid 
Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or “commercial 
computer software documentation.” In the event that such Software or documentation is acquired by or on behalf of a unit or agency of the 
U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the License Agreement, pursuant 
to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
Avid, the Avid Logo, Avid Everywhere, Avid DNXHD, Avid DNXHR, Avid Nexis, AirSpeed, Eleven, EUCON, Interplay, iNEWS, ISIS, Mbox, 
MediaCentral, Media Composer, NewsCutter, Pro Tools, ProSet and RealSet, Maestro, PlayMaker, Sibelius, Symphony, and all related 
product names and logos, are registered or unregistered trademarks of Avid Technology, Inc. in the United States and/or other countries. 
The Interplay name is used with the permission of the Interplay Entertainment Corp. which bears no responsibility for Avid products. All 
other trademarks are the property of their respective owners.  For a full list of Avid trademarks, see: http://www.avid.com/US/about-avid/
legal-notices/trademarks.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other 
countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows is either a 
registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other trademarks contained 
herein are the property of their respective owners. 
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Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
" The Big Swell"  — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.
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Using This Guide

This guide contains the task-oriented instructions, conceptual information, and reference information 
you need to use the features of your Avid editing application. The contents of this guide is also 
available in the Help.

This guide is intended for all users, from beginning to advanced.

n

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n
A note provides important related information, reminders, 
recommendations, and strong suggestions.

c
A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w
A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.

(Windows), (Windows 
only), (Mac), or (Mac 
only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Mac OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.



If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It is 
especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation was 
published. You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes available. To view 
these online versions, select ReadMe from the Help menu, or visit the Knowledge Base at 
www.avid.com/support.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/support. Online services are available 24 
hours per day, 7 days per week. Search this online Knowledge Base to find answers, to view 
error messages, to access troubleshooting tips, to download updates, and to read or join online 
message-board discussions.

5. For Avid Community support visit the Media Composer | First Community Forum where you 
can get help and advice from other Avid users.

6. Watch the Get Started Fast Tutorials.

Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and convenient. 
Avid understands that the knowledge you need to differentiate yourself is always changing, and Avid 
continually updates course content and offers new training delivery methods that accommodate your 
pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and books, please 
visit www.avid.com/support and follow the Training links, or call Avid Sales at 800-949-AVID 
(800-949-2843).
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1 Media Composer | First Quick Start

The following topics provide a quick start for installing and using Media Composer | First. This 
document is meant to get you running quickly with Media Composer | First. 

• Downloading and Installing Media Composer | First

• Launching Media Composer | First

• Creating a Project

• Accessing Your Footage

• Creating a Sequence

• Publishing Your Story

Downloading and Installing Media Composer | First

Use the following procedure to access and install Media Composer | First. 

To access the download for Media Composer | First:

1. Go to http://www.avid.com/media-composer-first

2. You must have an Avid Master Account. Follow the on screen instructions to either Login in (if 
you already have an account) or create an Avid Master Account. The on screen instructions will 
step you through creating an Avid Master Account, verifying your email address, and 
downloading Media Composer | First. Once the download is complete, continue with installing 
the application.

(Windows) To install the Avid software:

1. Access the file you downloaded.

2. Click to launch the Media Composer | First installer. A window will open with instructions as 
well as options for choosing file locations and other custom settings.

3. Follow the on screen instructions. 

4. When prompted, choose to restart the computer.

The installation process adds a Media Composer | First icon to the Desktop icon and a pointer to 
your Avid editing application in the Start menu. The installation process also adds an 
Application Manager icon to the Toolbar menu. The Application Manager allows you to view the 
installed Avid applications and try new offerings.

5. Once you restart your system, the Application Manager launches. 

http://www.avid.com/media-composer-first


Downloading and Installing Media Composer | First
6. Sign In to your Avid Master Account. NOTE: You cannot launch Media Composer | First if you 
are not signed into your Avid Master Account. Continue with Launching Media 
Composer | First.

(Macintosh) To install Media Composer | First:

1. Access the file you downloaded.

2. Double-click the .pkg file with the editing application name.

3. Follow the on screen instructions.

4. When prompted, choose to restart the computer.

The installation process adds a Media Composer First icon to the Dock. The installation process 
also adds an Application Manager icon to the Dock. The Application Manager allows you to 
view the installed Avid applications and try new offerings.

5. Once you restart, the Application Manager launches.
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Launching Media Composer | First
6. Sign In to your Avid Master Account. NOTE: You cannot launch Media Composer | First if you 
are not signed into your Avid Master Account. Continue with Launching Media 
Composer | First.

Launching Media Composer | First

Perform the following to launch Media Composer | First:

(Windows) To start your Avid editing application, do one of the following:

t Click Start > All Programs > Avid > Media Composer | First.

t Double-click the Media Composer | First desktop icon.

The Media Composer | First application opens.

(Macintosh) To start your Avid editing application, do one of the following:

t Click the alias icon for your Avid editing application on the Dock.

t Select Go > Applications, and double-click the Avid editing application folder. Then double-
click the Media Composer | First application file.

The Media Composer | First application opens.

Creating a Project
When you first open Media Composer | First, a window opens where you can create a project or open 
an existing project.

To create a project:

1. Enter a name for your project in the Create Project text box.

2. Click Create.

The application opens with a default workspace.
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Creating a Project
Top row: Project Window, Sequence Bin and Clip Bin, Source and Record monitors
Bottom row: Source Browser, Timeline

The following describes the windows that initially open when you create a project:

Window Description

Project Window The Project window is a central location for 
important information and tools that you need as 
you work on your project. The Project window has 
tabs that allow you to choose from the following:

• Bins - lets you create and open bins. 

• Settings - lets you view and modify settings. 

• Effects icon - lets you access a library of effects.

• Format - displays the Raster Dimension and 
Frame Rate.

• Usage - lets you view information about the 
work session usage.

• Info - lets you view information about system 
memory usage and system hardware 
configuration.

Sequence Bin and Clips Bin Bins are locations for organizing and managing 
your media. You can create up to 5 bins.

Source and Record Monitors The Source Monitor (left monitor) displays the 
currently loaded clip. The Record Monitor (right 
monitor) displays the frame at the current position 
of a loaded sequence in the Timeline.

Source Browser The Source Browser window allows you to import 
or link your media. You can also preview your 
footage before you commit the clip(s) into a bin. 
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Accessing Your Footage
Accessing Your Footage

Once you have created a project, use the Source Browser to access and preview your footage. Once 
you decide on the footage you want for your sequence, use the Source Browser to import or link to 
your media.

Accessing and Previewing Your Media

You can preview your media in the Source Browser before you commit the clip(s) into a bin.

To access and preview your media:

1. In the Explore area of the Source Browser window, browse to the location of the media you want 
to preview.

The clips will populate the right pane of the Source Browser with the frame clip representation 
(thumbnails). 

Timeline Media Composer | First represents each edit and 
effect on the Timeline to help you track and 
manipulate the elements of your sequence. The 
Timeline continuously updates as you work, 
displaying icons and information that you can 
customize in various ways. The Timeline also has 
its own set of editing tools for creating and revising 
edits and transitions across multiple tracks.

The audio and video tracks in the Timeline play in 
the Record monitor. You can continually edit your 
sequence and review your changes until you are 
pleased with the result.

Window Description
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Accessing Your Footage
2. Press Ctrl + L (Windows) or Command + L (Mac) to enlarge the thumbnails.

3. Place your cursor so it hovers over the thumbnail of the clip. While hovering, move the cursor to 
the edges of the thumbnail to preview the footage. You can also use the JKL keys to shuttle 
through the thumbnail. (Use L to move forward, K to pause, and J to move backward.)

4. (Optional) You can drag a clip from the Source Browser to the Source monitor to review the clip. 
Dragging to the Source monitor does not commit the clip to the bin. 

5. (Optional) You can also choose to view the clips in text view, rather than in thumbnail view by 
clicking the Text View button at the bottom of the display pane.

6. Continue with Importing or Linking Your Media.

For additional details on the Source Browser, see “Source Browser Overview” in the Help.

Importing or Linking Your Media

In the Source Browser Window, you can choose to either import or link your media. Linking allows 
you to quickly link to the files without importing, transcoding, or copying them. Once you link to the 
files, you can immediately drag them to your Timeline and start editing. Importing will actually 
import the media files to the bin. (The import process can take longer than linking.) 

To link or import the media files:

1. Once you have previewed the clips you want in the Source Browser window, select the Link 
button if you want to link to them or select the Import button if you want to import the files.

2. Select the clips you want and drag and drop them to the bin. (Ctrl+click or Shift+click to select 
multiple files.)
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Creating a Sequence
If you chose to Import, a Project Properties dialog box appears showing the image size and edit 
rate of the first clip you are importing to the bin. You can click OK to accept the selected clip size 
and edit rate, or select another raster size and edit rate from the menus.

If you chose to Link rather than import, the Project Properties dialog box will appear when you 
drag the first linked clip to the Timeline.

The clips appear in the bin. Linked clips appear with a link on the clip icon.

n You can also import or link clips by selecting them, right clicking and selecting Add to Bin.

Creating a Sequence
Once you have your media in the bin, you can begin to assemble the clips into the Timeline to create 
your sequence. The following topics cover a basic workflow to edit your sequence.

• Marking IN and OUT Points

• Adding Clips to the Timeline

• Trimming

• Adding Effects to Your Sequence

• Adjusting Audio with “Ducking”

• Publishing Your Story
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Creating a Sequence
Marking IN and OUT Points

You can mark IN and OUT points in your footage to indicate selected material, for example, the 
portion of a clip that you want to edit into a sequence. You can also easily clear or move these marks. 
Even if your marks are not accurate now, your Avid editing application lets you trim the edit points 
and fine-tune the sequence later without reediting the material.

To mark IN and OUT points:

1. Double click a clip in the bin to load it into the Source monitor.

2. Play, step, or shuttle through the material by using the blue bar, J-K-L, or the Play, Rewind, and 
Fast forward buttons.

Blue bar, Rewind - Fast Forward- Step Backward - Step Forward buttons, Play button

3. Mark an IN point by doing the following:

t Click the Mark IN button under the monitor to mark an IN point and stop playback. 

In the monitor, a Sawtooth icon appears on the left to indicate the mark IN frame.
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Creating a Sequence
Sawtooth icon in the frame, and marked IN point, in the monitor

4. Continue moving through the material.

5. Mark an OUT point by doing the following:

t Click the Mark OUT button under the monitor to mark an OUT point and stop playback. 

In the monitor, a Sawtooth icon appears on the right to indicate the mark OUT frame.

If you need to move a mark icon, simply press Alt (Windows) or Option (Mac) while dragging 
the icon to a new location.

6. Continue loading your clips in the Source Monitor and marking the material you want to add to 
your sequence with IN and OUT points. Once you have finished marking IN and OUT marks for 
your source material, continue with Adding Clips to the Timeline.

For more details on marking your footage, see “Viewing and Marking Footage” in the Help.

Adding Clips to the Timeline

You can create a sequence by loading the clips directly into the Timeline.

To create a sequence:

1. In the bin, select the first clip you want to add to the sequence and double-click to load the clip in 
the Source Monitor.

2. Drag the selected clip to the Timeline.

If the first clip you are dragging to the Timeline is a linked clip, the Project Properties dialog box 
opens.
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Editing the Sequence
3. The dialog box shows the image size and edit rate of the first clip you are dragging to the 
Timeline. You can click OK to accept the selected clip size and edit rate, or select another raster 
size and edit rate from the menus.

The selected clip appears in the Record Monitor and a graphical representation appears in the 
Timeline.

4. In the bin, double click to load the next clip you want to add to the sequence to the Source 
Monitor and click the Splice-In button below the Source Monitor.

5. Continue loading the clips in the Source Monitor and then click the Splice-In button to add the 
clip to the sequence. 

6. Once you have finished adding clips to the sequence, you can edit the sequence by trimming, 
adding effects, and adjusting audio. See Editing the Sequence.

For more details on working in the Timeline, see “Using the Timeline” in the Help.

Editing the Sequence

Once you have added the clips you want to the sequence, you can continue to fine tune the sequence 
by trimming, adding effects, and adjusting audio.
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Editing the Sequence
Trimming

Basic editing of a sequence initially produces a rough cut, which is loosely defined as a series of 
straight-cut edits with many rough edges and few effects. After creating a rough cut, you can use trim 
edits to fine-tune the transitions between each clip or between whole segments. 

To perform a trim:

1. Click the Trim mode button to enter Trim mode. 

2. Once you enter Trim mode, the Composer monitor changes to display Trim mode for trimming 
transitions. Outgoing frames appear on the left monitor and incoming frames appear on the right. 
Trim rollers appear at the nearest transition in the Timeline.

3. If you want to trim frames from the outgoing clip, click in the left monitor and then drag the trim 
roller at the transition in the Timeline to the left to trim the frames. If you want to trim frames 
from the incoming clip, click the right monitor and then drag the roller to trim the frames.
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Editing the Sequence
4. Continue trimming transitions if necessary. Once you are finished cleaning transitions, you can 
add effects to your sequence.

5. Exit Trim mode. There are multiple ways to exit Trim mode: click on another mode button, for 
example, the Source/Record mode button directly above the Trim mode button, or simply click 
in the TC 1 ruler at the bottom of the Timeline.

For more details on using Trim mode, see “Working with Trim Edits” in the Help.

Adding Effects to Your Sequence

Media Composer | First provides a number of effects that you can add to your sequence. In this 
example, we’ll add a simple fade to a transition.

To add a fade to a transition:

1. Place your cursor at a transition in your sequence.

2. Click the Quick Transition button in the Timeline Tool bar.

3. The Quick Transition dialog opens.

4. Type the number of frames to fade up and fade down, and click Add.

5. You can view the Fade effect by playing the segment in the Timeline.

You can also add a number of effects from the Effect Palette. You can access the Effect Palette 
from the Tools menu. 

Adjusting Audio with “Ducking”

Audio Ducking is a feature that allows you to reduce the audio level of one or more audio tracks 
when you want to hear the level of another audio track(s). For example, this is useful when you want 
to lower the music on one track in order to hear the dialog on another audio track. 

To set Audio Ducking:

1. Load the sequence that contains audio tracks to which you want to apply Audio Ducking.

2. Right click in the Timeline and select Audio Ducking.

The Audio Ducking dialog opens.
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Editing the Sequence
3. Select the Dialog and Music track(s) that you want to adjust. 

4. (Optional) Select Use Marks if you want to set IN and OUT points to determine the starting and 
ending frames for applying audio ducking. 

5. Click Duck.

Keyframes are applied to the respective target tracks and you will visually see the ducking in the 
track(s).

6. Play the sequence. The audio will playback with Audio Ducking applied.

7. (Optional) If you want to make adjustments to the Audio Ducking, click the Advanced opener in 
the Audio Ducking dialog and make adjustments by choosing from the following options:

Option Meaning

Dialog track parameters Threshold: Enter a value to set how aggressive key frames will be 
applied when analyzing the Dialog tracks.

Hold time: Enter a value in frames to set how long a track will 
remain ducked after the last known peak above the threshold value 
in the Dialog tracks. 
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Publishing Your Story
Media Composer | First also provides several unique features that facilitate audio editing, such as 
audio scrub, waveform displays, and tools for adjusting and mixing audio levels and pan between 
speakers as well as the frequency ranges of segments. 

For details on using these audio tools, see “Working with Audio” in the Help.

Publishing Your Story
When your sequence is finished, you can choose to save it to your local drive, or publish it to social 
media such as YouTube and Vimeo.

To publish your story to a local drive:

1. In the Sequences Bin, select the sequence you want to publish, right click, select Publish To > 
local drive.

2. Choose from the following options to publish your story.

Music track parameters Attenuation: Sets how much the volume will be reduced in the 
Music track(s).

Ramp time: Sets how many frames it takes to ramp the Music 
track(s) down from or back to full volume.

Option Meaning

Option Description

Publish to.. Choose to publish to your local drive.

Set Choose the Set button to select the location where you want to place 
the finished movie.

Type Choose what type of output you want to publish. Select either Video 
and Audio, Video only, Still image, or Audio only

Format Choose the kind of file to be created. The options for Format change 
according to the Type you selected: 

• Video and Audio: Choose QuickTime

• Video only: Choose QuickTime

• Still Image: Choose either PNG or JPEG.

• Audio only: Choose Wave format, either Mono or Stereo

Codec Choose a compression type. The options for Codec change depending 
upon the output Type you selected. 

• Video and Audio: Choose h264 (a common format for 
distribution of video content) or DNxHD.

• Video only: Choose h264 (a common format for distribution of 
video content) or DNxHD.
33



Publishing Your Story
3. Click OK.

A .mov will be saved to the local drive.

To publish your story to social media:

1. Select the sequence you want to publish, right click and select Publish To > social media. For 
example, YouTube or Vimeo.

The Publish dialog opens.

2. Click the Login button.

Your social media login window opens.

3. Login to your account.

The first time you Login, you will receive a dialog asking you to allow Avid to access your 
account to upload your movies. The following is a sample of the Youtube permission dialog.

Qualtiy Set the quality for the compression. The options for Quality change 
depending upon the output Type you selected. 

• Video and Audio: Choose from Faster, Best, and Better

• Video only: Choose from Faster, Best, and Better

• Still Image: Choose from Best, Media, Least

Size Set the image dimension for the Video and Audio or Video Only 
movie.

Audio Format Choose the Audio Format. The options for Audio Format change 
depending upon the output Type you selected. 

• Video and Audio: Linear PCM

• Audio only: Choose Wave format, either Mono or Stereo

Option Description
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Publishing Your Story
4. Choose to allow access to post your movie.

You will be returned to the Publish dialog.

5. Choose from the following options to publish your story.

Option Description

Publish to.. Choose to either publish to social media.

Set Choose the Set button to select the location where you want to place 
the finished movie.

Type Choose what type of output you want to publish. Select either Video 
and Audio, Video only, Still image, or Audio only

Format Choose the kind of file to be created. The options for Format change 
according to the Type you selected: 

• Video and Audio: Choose QuickTime

• Video only: Choose QuickTime

• Still Image: Choose either PNG or JPEG.

• Audio only: Choose Wave format, either Mono or Stereo

Codec Choose a compression type. The options for Codec change depending 
upon the output Type you selected. 

• Video and Audio: Choose h264 (a common format for 
distribution of video content) or DNxHD.

• Video only: Choose h264 (a common format for distribution of 
video content) or DNxHD.
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Publishing Your Story
6. Click OK.

A Publish to social media dialog box opens.

7. Enter the information you want to associate with your movie.

8. Click Publish.

A publish progress dialog opens. Once the progress bar completes, your movie is uploaded to the 
selected social media site.

n If you choose to upload to Vimeo and receive an error that the video is too long, click OK. The video 
should upload successfully.

n In some instances, upload times might be slower on Windows 7 systems.

n It might be useful to save profiles for publishing your movies. See Create a Publishing Profile.

Create a Publishing Profile

When you create movies for publishing, you can save the settings in the Publish dialog box as a 
profile so you can recall those settings when publishing a movie where you want to apply the same 
settings.

Quality Set the quality for the compression. The options for Quality change 
depending upon the output Type you selected. 

• Video and Audio: Choose from Faster, Best, and Better

• Video only: Choose from Faster, Best, and Better

• Still Image: Choose from Best, Media, Least

Size Set the image dimension for the Video and Audio or Video Only 
movie.

Audio Format Choose the Audio Format. The options for Audio Format change 
depending upon the output Type you selected. 

• Video and Audio: Linear PCM

• Audio only: Choose Wave format, either Mono or Stereo

Option Description
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Publishing Your Story
To create a Profile:

1. Right click a sequence and select Publish To > local drive or YouTube.

2. Select the desired settings for the Type of movie you want to Publish.

3. In the Profile name text field, enter a name for your profile.

4. Click Save profile.

The saved profile appears in the Profile pull down menu. You can create multiple profiles to fit 
the different kinds of movies or audio files you create.

To rename a Profile:

1. In the Publish dialog, select the profile you want to rename from the Profile pull down menu. 

2. Click Rename profile.

3. Type a new name for the profile.

The new profile name appears in the Profile pull down menu. 

To delete a Profile:

1. In the Publish dialog, select the profile you want to delete from the Profile pull down menu. 

2. Click Delete profile.

A message box opens. 

3. Click Yes.

The selected profile is deleted.
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2 Starting a Project

Your work begins when you turn on your system, start your Avid editing application, and open an 
existing project or create a new project. The following topics describe procedures for starting your 
work, as well as several techniques to safeguard and restore your work if necessary:

• Turning on Your Equipment

• Working with the Desktop

• Working with Projects

• Quitting and Turning Off Equipment

• Avid Projects and Avid Users Folders

• Changing Project and User Names

• Backing Up Your Project Information

Turning on Your Equipment
Avid recommends that you turn on your equipment in the following order:

1. Storage devices.

2. Peripheral devices (such as monitors and speakers).

3. Computer system.

n Do not disconnect devices while you run your Avid editing application. Before you start your Avid 
editing application, make sure you connect all your devices first.

Working with the Desktop

You can use some of the desktop navigation features of your operating system to speed your work or 
customize for your convenience while you edit. You can:

• Control how the Windows taskbar appears on the screen (Windows only).

• Use the Mac Dock as a quick way to launch your Avid editing application (Mac only).

• Use shortcut menus (also sometimes known as context menus) to quickly access editing 
commands.

• Use standard keyboard shortcuts to navigate and select options in dialog boxes and menus.

• Use the mouse scroll wheel for navigation and customize mouse button functions.

You also use the desktop for backups and transferring projects, as described in “Backing Up Your 
Project Information” on page 44 and “Avid Projects and Avid Users Folders” on page 40.

n For information on the Windows desktop and icons, see your Microsoft® documentation. For 
information on the Mac System Folder and the desktop and icons, see your Apple documentation.



Working with the Desktop
Using the Windows Taskbar (Windows Only)

By default, the Windows taskbar always appears on the bottom of your screen, on top of your Avid 
editing application. You have two other choices:

• Keep the taskbar hidden behind your Avid editing application

• Set the taskbar to appear only when you drag the mouse pointer to it

If you keep the taskbar hidden while you run your Avid editing application and you minimize an 
application such as Help, you do not see the minimized icon in the taskbar.

For more information about the taskbar, see the Windows Help.

n You can also drag the taskbar to the top, bottom, or either side of the monitor.

When you work in your Avid editing application, you can minimize windows (such as the Project 
window and bins). The icons appear in your Avid editing application window, not in the taskbar.

To see the taskbar and minimized icons:

t Minimize your Avid editing application.

To change the taskbar settings:

1. Right-click an unused part of the taskbar, and select Properties.

The Taskbar and Start Menu Properties dialog box opens.

2. Select the options you want:

3. Click OK.

Using the Mac Dock (Mac Only)

You can place an application icon alias on the Dock for easy access to your Avid editing application. 
The Dock is hidden when your Avid editing application is active. For full information on using the 
Dock, see the Mac documentation.

To display the Dock:

t Move the mouse pointer to the edge of the screen where the Dock is hidden.

Using Shortcut Menus

In addition to standard menus to find a command you need, you can use shortcut menus. Shortcut 
menus show the most frequently used commands for a window or a screen object.

Most shortcut menus contain a What’s This? command to access Help for the window or the object.

To use a shortcut menu:

t Right-click a window or a screen object.

Using the Keyboard for Navigating in Dialog Boxes and Menus

To navigate in dialog boxes and menus and to select and deselect options:
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Working with Projects
Antivirus Applications

Antivirus programs that contain autoscanning features can interfere with the operation of your Avid 
editing application. Since virus scanning is a processor-and disk-intensive activity, it can interfere 
with capturing and playing real-time effects in your Avid editing application.

Avid recommends you do not scan files or schedule any background tasks such as virus scanning 
when you use your Avid editing application.

File deletion protection utilities also consume system resources and could interfere with the proper 
operation of your Avid editing application. These utilities automatically back up any files that you 
delete, even temporary files that you create and delete with your Avid editing application. This 
consumes a large amount of disk space.

Working with Projects

When you start the editing application, the system displays the window where you can create a new 
project or open an existing project.

You should also back up your project information regularly to a separate storage device, as described 
in “Backing Up Your Project Information” on page 44.

Setting Project-Naming Conventions

The system limits bins to 64 characters and project names to 56 characters. If you plan to move bins 
and projects from one platform to another, do not use the characters / \ : * ? “ < > | or leading spaces, 
trailing spaces, or trailing periods, when you name a project, bin, and user.

Avid Projects and Avid Users Folders

When you create a new project or user profile, your Avid editing application creates files and folders 
in the Avid Projects and the Avid Users folders.

Locations of Avid Project Folders

By default, the system installs two Avid Projects folders:

Option Command

To move from tabbed page to tabbed page 
within a dialog box.

Press Page Up or Page Down.

To move from check box to check box or from 
option to option in a dialog box.

Press Tab.

To select or deselect a check box or an option 
in a dialog box.

Press Right Arrow, Left Arrow, or the space bar.

To move up or down in a menu, or increment a 
numeric value.

Press Up Arrow or Down Arrow.
40



Opening and Closing Projects
Locations of Avid Users Folders

The Avid Users folder is located in the application folder:

n (Windows only) The location of the Avid Users folder depends on the installation path for your Avid 
editing application.

Files and Folders Created For Projects

When you create a new project, your Avid editing application creates a folder with the name that you 
entered when you created the project. The following three files are stored within the project folder:

• A project file (.avp)

• A project settings file (.xml)

• A bin file (.avb)

The project folder and the three files all use the project name you provide. The project folder is stored 
in the Avid Projects folder.

Your project settings are initially set to the default values. As you create additional bins for the 
project (see “Creating a New Bin” on page 47), additional bin (.avb) files are added to the project 
folder.

Files and Folders Created For User Profiles

When you create a new user profile, your Avid editing application creates a folder for the user and 
two files that are stored within the user folder: 

• A user profile file (.ave)

• A user settings file (.xml)

The user folder and the two files all use the user profile name you provide. The new folder is stored in 
the Avid Users folder.

Opening and Closing Projects
When you launch Media Composer | First, the window opens where you can create a new project or 
open an existing proejct.

Private Shared

Windows drive:\Documents and 
Settings\Windows login 
name\Documents\Avid Projects

drive:\Documents and Settings\All 
Users\Shared Documents\Shared Avid 
Projects

Mac Macintosh HD/Users/Mac login 
name/Documents/Avid Projects

Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects

Windows drive:\Documents and Settings\All Users\Shared Documents\Avid editing 
application\Avid Users

Mac Macintosh HD/Users/Shared/Avid editing application/Avid Users
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Deleting a Project
To open an existing project:

1. Launch Media Composer | First.

2. Click the name of the existing project under the Open list:

The project opens.

To open a project automatically:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click any Interface setting.

The Interface Settings dialog box opens.

3. Select “Automatically Launch Last Project at Startup,” and then click OK.

The next time you start your Avid editing application, it opens your last project.

To close the current project, do one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.

Deleting a Project
To delete a project:

1. Start your Avid editing application.

2. Click the project you want to delete.

3. Press the Delete key.

4. If you see a message asking if you want to delete the selected project and associated bins, click 
OK.

The deleted project no longer appears when you launch the editing application.

c Deleting a project also deletes any bins that are in that project.

n Media related to a deleted project is not deleted with the project folder. For more information on 
deleting media files, see “Deleting Items from a Bin” on page 73 and “Deleting Media Files with the 
Media Tool” on page 98.

Quitting and Turning Off Equipment
To quit your Avid editing application and leave it immediately:

t (Mac) Select Avid editing application > Quit Avid editing application.

t (Windows) Select File > Exit.

The project closes and your Avid editing application quits.
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Changing Project and User Names
To quit your Avid editing application and view the Select Project dialog box:

1. Click the Close button at the far right (Windows) or at the far left (Mac) of the Project window’s 
title bar.

The Select Project dialog box opens.

2. Click Quit.

A message box opens.

3. Do one of the following:

t Click Leave to quit your Avid editing application. 

t Click Cancel to return to the Select Project dialog box and select another project.

To turn off your equipment:

1. Turn off the system by doing the following:

For a Windows system:

a. Click the Start button, and select Shut Down. 

The Shut Down Windows dialog box opens.

b. Click the menu, and select Shut down.

c. Click OK.

For a Mac system:

t Select Apple menu > Shut Down.

2. If you have an Avid input/output device attached to your system, turn it off.

3. Turn off peripheral devices (such as monitors and speakers).

4. Turn off external storage devices.

c Never remove media drives from your Avid system when it is turned on. Shut down the 
computer, and then remove the drives.

5. Turn off all other hardware.

Changing Project and User Names
You cannot change project or user names from within your Avid editing application. You must 
change the names from your desktop before you start your Avid editing application. For information 
about the location of the Avid Projects and Avid Users folders, see “Avid Projects and Avid Users 
Folders” on page 40.

c When you change a user name or a project name, make sure you change the name of the folder 
and all the files in the folder that have the old name. Your Avid editing application does not 
automatically change the names of corresponding files in the folder.

To change a project name or user name:

1. Navigate to the Avid Projects or Avid Users folder, and then double-click the folder to open it.

2. Click the name of the folder you want to change.

The name highlights.

3. Type the new name of the folder.
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Backing Up Your Project Information
4. Double-click the folder with the new name to open it.

The folder contains profile, settings, and project files with the old name.

5. Change the old name of each file to the new name.

n Do not change the name of the file MCState in the Avid Users folder.

6. Close the windows, and restart your Avid editing application.

The new project name or user name appears in the Select Project dialog box.

Backing Up Your Project Information
Although your Avid editing application automatically saves your bins, projects, and settings, you 
should back up these items frequently. Because the storage requirements are minimal, you can back 
up these files to a variety of storage devices, such as a thumb drive, a file server, etc.

To save your work on a drive or on removable media:

1. Mount the drive or insert the storage media..

2. (Windows only) From the Windows desktop, double-click the My Computer icon.

3. Double-click the icon for the destination storage drive or storage media to open it. Double-click 
any additional folders to target the appropriate storage location.

4. Navigate to the folder that contains the project folder or the user folder you want to save. 

5. Drag a project folder or a user folder to the targeted storage location.

6. When the system finishes copying the files, unmount the drive or eject the media and store it.

To restore a project or user information from a backup storage device: 

1. Mount the drive or insert the removable media that contains the backup copies you want to 
restore.

2. From the desktop, double-click the icons for the drive or storage media and for the internal hard 
drive (Windows) or for the Macintosh HD (Mac).

3. Drag the copies from the storage device to the appropriate folder on the internal hard drive 
(Windows) or Macintosh HD/Users/Shared (Mac). 

When you start your Avid editing application, the restored project and user profile appear in the 
Select Project dialog box.

n If you restore a single bin or bins, you must relink them to the project from within the Project window. 
For more information, see “Opening and Closing Bins” on page 47.
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3 Working with the Project Window

The Project window provides controls for structuring and viewing important information about your 
current project. You can also modify User and Project settings from the Project window and display a 
list of effects.

The following topics describe features of the Project window:

• Overview of the Project Window

• Using the Bins Tab

• Using the Settings Tab

• Using the Format Tab

• Using the Usage Tab

• Using the Info Tab

• Customizing the Avid User Interface

• Using Workspaces

Overview of the Project Window
The Project window is a central location for important information and tools that you need as you 
work on your project.



Using the Bins Tab
Project window information is organized in tabs.

Using the Bins Tab
When you create a project, your Avid editing application automatically creates a bin with the name of 
the new project, which displays in the Bins tab. You can rename this bin and create additional bins as 
you work in your project.

The word bin is a movie industry term that refers to a container that holds pieces of film. In your Avid 
editing application, bins contain master clips that are created when you capture source material. Bins 
also contain the sequences, subclips, group clips, and effect clips that you create during a project. 
From the Project window, you can view a list of bins associated with the project, and open, close, and 
create bins. You can also open bins that you create for other projects.

Media Composer | First allows you to create up to 5 bins. If you want to create more than 5 bins, you 
can upgrade to Media Composer.

Viewing a List of Bins

You can view a list of bins in the Project window. 

To view a list of bins associated with the project:

t Click the Bins tab in the Project window.

Tab Function

Bins Lets you create and open bins. See “Using the Bins Tab” on page 46.

Settings Lets you view and modify settings. See “Using the Settings Tab” on page 51.

Effects 
Icon

Lets you access a library of effects.See “Applying Effects” in the Help.

Format Lets you view information about the format of the project. See “Using the Format 
Tab” on page 51.

Usage Lets you view information about the work session usage. See “Using the Usage 
Tab” on page 51.

Info Lets you view information about system memory usage and system hardware 
configuration. 
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Creating a New Bin

To create a new bin from the Project window:

1. Do one of the following:

t Select File > New > New Bin.

t Click the New Bin button in the Project window.

A new (empty) bin opens and is given the name of the project as displayed in the title bar of the 
Project window. The new bin appears in the Bins list in the Project window with a default name 
highlighted and a number appended to it. 

2. In the Project window, click the new bin name and type in a new name.

3. Press Enter.

To place a bin in a folder:

t Drag the bin to the folder icon.

Renaming a Bin

Each new bin that you create takes the name of the project that appears in the title bar of the Project 
window and is numbered incrementally.

n If you plan to move bins and projects from one platform to another, do not use the characters / \ : * ? 
“ < > | or leading spaces, trailing spaces, or trailing periods, when you name a project, bin, and 
user. Bins are limited to 64 characters and project names are limited to 56 characters.

To change the name of a bin:

1. Click the bin name in the Bins list.

2. Type a new name.

Opening and Closing Bins

You can open a single bin or open multiple bins at once. You can also open a bin from another 
project.
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c Never open a bin that is stored on a removable disk or equivalent device; otherwise, your Avid 
editing application cannot save your work. Always copy the bin to a project folder on the 
system drive before you open it. 

To open a bin directly:

1. Click the Bins tab.

2. Double-click the Bin icon next to the bin name.

The bin opens in a separate window. 

n You can also open a bin by dragging it from the Bins tab in the Project window to an open bin. The 
bin opens as a tab in the existing bin.

To open several bins at once from the Project window:

1. Click a Bin icon in the Bins list.

2. Ctrl+click (Windows) or Command+click (Mac) each additional bin you want to open.

3. Do one of the following:

t To open each bin in a separate window, right click the Bin icon and select Open Selected 
Bins.

t To open all bins as tabs in a single bin, right click the Bin icon and select Open Selected Bins 
In One Window.

The selected bins open either in separate windows or in a single window with tabs indicating the 
bins.

n You can also open multiple bins by dragging them from the Bins tab in the Project window to an open 
bin. The bins open as tabs in the existing bin.

To open a bin from another project:

1. Select File > Open Bin.

The Open a Bin dialog box opens.

2. Find and select the bin you want.

Bins have the file name extension .avb.

3. Click Open.

The bin appears in the Bins list in a folder called Other Bins. The name Other Bins appears in 
italic. You can rename this folder. This option is useful when you want to open a bin not 
currently displayed in the Project window.

n The Other Bins folder disappears from the Bins list when you delete all the bins in the Other Bins 
folder. Deleting bins from the Other Bins folder does not remove the bins from your system; only the 
pointers to the bins are removed.

To close a bin, do one of the following:

t Click the Close button.

t Select File > Close Bin.

To close all open bins except the active bin:

t Select Windows > Close All Bins But Active.
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Displaying Folders of Bins in the Bins List

You can add folders to the Bins list to help organize your project. You can drag bins into folders or 
drag folders into folders.

To create a folder in a project:

1. Click the Fast menu button, and select New Folder.

A new untitled folder appears.

2. Click the untitled folder name in the Bins list and rename it.

To show or hide the folder’s contents in the Bins list in the Project window:

t Click the arrow next to a folder icon.

To view a list of only the folder contents and not the folders:

t Click the Fast Menu button, and select Flat View.

The Trash icon and its contents disappear until Flat View is deselected.

Creating a Folder

To create a folder in a project:

1. Click the Bins tab in the Project window.

2. Click the Fast Menu button, and select New Folder.

A new untitled folder appears.

3. Click the untitled folder name in the Bins list and rename it.

Deleting a Bin or Folder

You can delete bins and folders along with their contents from the Bins list. Deleted bins and folders 
are moved to a Trash folder in the Bins list until you empty the Trash. If you need a deleted bin or 
folder, you can retrieve it from the Trash. For more information, see “Viewing and Emptying the 
Trash” on page 49.

c Only bins and folders appear in the Trash. If you select a clip, subclip, or effect directly in a bin 
and press the Delete key, the item is permanently deleted and does not appear in the Trash.

To delete a bin or folder from the Project window, do the following:

t Select the bin or the folder you want to delete in the Bins list, and press the Delete key.

A Trash icon appears in the Bins list in the Project window. The Trash contains the deleted item.

n The Trash is not visible in the Project window until you delete your first item.

Viewing and Emptying the Trash

If you need to view the contents in the Trash or decide you do not want to delete those items, you 
must first move the bins and folders from the Trash.

c Emptying the trash permanently removes the bins or folders from the drive.

n If you change the name of the Trash icon, you cannot empty the Trash.
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To view items in the Trash:

1. Click the arrow next to the Trash icon in the Bins list.

2. Click the bins or folders you want to keep (or view), and drag them from the Trash to the Bins 
list in the Project window.

3. Double-click the bin or folder to view it.

To empty the Trash in the Bins list:

1. Click the Fast Menu button, and select Empty Trash.

A message box opens.

2. Click Empty Trash to delete the bins or folders from the Trash and from your hard drive.

Saving Bins

Your Avid editing application automatically saves changes to your work on a regular basis. You can 
modify the frequency of the automatic backups.

You can also manually save a specific bin, selected bins, or all bins. You might want to do this 
immediately after performing an important edit.

When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The asterisk 
indicates that the changes to the bin have not been saved. After you save the bin, your Avid editing 
application removes the asterisk.

To adjust the frequency of automatic saves:

1. In the Project window, click the Settings tab, and then double-click Bin.

The Bin Settings dialog box opens.

2. Type a number in the Auto-Save interval text box.

3. Click OK.

Saving Bins Manually

To save a specific bin:

1. Click the bin to activate it.

2. Select File > Save Bin.

To save selected bins:

1. In the Bins tab, click a Bin icon to select it, and then Ctrl+click any additional bins.

2. Select File > Save All.

The system saves all the selected bins.

n The Save Bin command appears dimmed if there were no changes since the last time the active bin 
was saved.

To save all the bins:

1. Click the Bins tab in the Project window.

2. Select File > Save All.

The system saves all the bins for the project.
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Using the Settings Tab
From the Settings tab in the Project window, you can view, select, open, and alter various User, 
Project, and Site settings. Each setting either displays information about that specific tool or window 
or lets you select options or preferences associated with that tool or window. For more information, 
see “Viewing and Modifying Settings” on page 391.

To view the Settings list:

t Click the Settings tab in the Project window.

To open a setting:

t Double-click the setting in the Settings list.

Using the Format Tab
The Format tab in the Project window lets you view basic project information, such as raster 
dimension and frame rate.

To open the Format tab:

t Click the Format tab.

Using the Usage Tab
The Statistics feature gathers and reports information on system usage. You can use this information 
to support business functions such as resource management.

All statistics are gathered and reported by project. The file that contains this information is formatted 
so you can use it as input to software programs such as analysis applications, spreadsheets, or report 
generators.
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Using the Info Tab
The Info display in the Project window lets you view your editing application version number, 
licensing type, GPU information, and a list of installed plug-ins. You can also view system memory 
information by access the Hardware tool. The items listed in this display are for information only and 
cannot be changed. The Hardware tool gives a visual representation of usage for each drive and 
provides operating system information.

To open the Info display:

t In the Project window, click the Info tab.

To open the Hardware tool:

t In the Project window, click the Info tab, and then click the Hardware button.

The Hardware tool opens.

Customizing the Avid User Interface
The Interface Settings dialog box provides you with controls for customizing the brightness and the 
colors of the Avid user interface. For complete reference information on the Interface Settings dialog 
box, see “Interface Settings” on page 397.

The Interface Settings dialog box allows you to set the highlight color for buttons. You can also 
control the brightness of the user interface, which includes the following components:

• Application, tool, toolbar, and dialog box backgrounds

• Buttons and button contents

• Project background

The Avid editing application lets you modify the colors of some interface components using controls 
not included in the Interface Settings dialog box:

• Bin media object color — see “Assigning Colors to Objects in a Bin” on page 75.

• Timeline clip color — see “Displaying Clip Colors in the Timeline” on page 175.

• Timeline track colors — see “Changing the Track Color” on page 177.

• Bin background color — see “Changing the Bin Background Color” on page 74.

Changing Interface Component Colors

You can use a brightness selection slider and selection buttons to change the appearance of some 
interface components.

c When you use the selection slider to modify interface settings, it overwrites any previous user 
settings. Avid recommends you save a copy of your user settings before you use the selection 
slider.

To set the brightness and color of interface components:

1. In the Project window, click the Settings tab, and then double-click Interface.

The Interface dialog box opens.
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2. Click a highlight color to change button highlight colors.

3. Click the Interface Brightness slider to adjust the brightness of the user interface. The Avid 
editing application provides several presets on the slider.

4. (Option) If you want to set the color of the video, audio, or timecode tracks to the default, select 
the appropriate option.

5. (Option) If you want to be able to set custom background colors for bins, select Allow Custom 
Bin Backgrounds.

For more information, see “Changing the Bin Background Color” on page 74.

6. Do one of the following:

t Click Apply to apply the changes you selected.

If you click Cancel after you click Apply, interface components retain the colors you 
applied.

t Click OK to close the dialog box and put the new setting into effect.

t Click Cancel to close the dialog box. 

The changes you select do not take effect.
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Changing Font and Point Size

You can change the default font and point sizes of the Project, Bin, Composer monitor and Timeline 
windows. You can vary the fonts and point sizes across these windows. For example, you can set the 
Project window to Helvetica, 13 pt.; set one Bin window to Times Roman, 11 pt.; and set another Bin 
window to Arial, 12 pt.

The table describes the windows you can change, and where these changes are saved.

To change the font in the Project, Bin, Composer monitor, or Timeline window:

1. Click the Project, Bin, Composer monitor, or Timeline window to make it active.

2. Select Windows > Set Font.

The Set Font dialog box opens.

3. Click the Font menu, and select a font. 

n Any font installed on the Avid system appears in the list. For information on adding fonts to your 
system, see the documentation for your operating system.

4. Type another point size for the font in the Size text box.

5. Click OK. 

The new font and point size appear in the active window.

When you close the window, the last font and point size applied are saved with the window.

Overriding Bin and Project Font and Font Size

Normally, project window fonts are stored in the project file and bin fonts are stored in each bin. You 
can easily override these fonts for all bins and/or projects via the Interface Setting, which is a User 
setting. This is useful if you share projects and bins with other users or if you are switching between 
systems. The font and font size you want to see on a desktop might be different than the one you want 
to see on a laptop. You can set up multiple Interface Settings and switch between them easily. If you 
turn off the overrides, you will see the original project and bin fonts.

To override the bin or project font and font size:

1. In the Settings tab of the Project Window, open the Interface Settings.

The Interface Settings dialog opens.

Window Location of Changes

Project Changes the font and point size of the text in the Project window; saves as a Project 
setting. 

Bin Changes the font and point size of the text in the Bin window; saves as a Bin setting 
(not a Bin View setting).

Composer 
monitor

Changes the font and point size of the sequence or source clip name text; saves as a 
Composer setting.

Timeline Changes the font and point size of clip text; saves as a Timeline View setting.
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2. To override the Project font, click Override Project font and select the desired font from the 
pulldown menu.

3. To override the Project font size, click Override Project font size and enter a value in the text 
box.

4. To override all Bin fonts, click Override all Bin fonts and select the desired font from the 
pulldown menu.

5. To override all Bin font sizes, click Override all Bin font sizes and enter a value in the text box.

6. Click Apply. 

The project and bin font and font size change to the selected settings.

Setting the Media Cache

Media Composer allows you to establish how much memory can be utilized for caching thumbnails 
in memory as well as disk. Caching images in memory allows thumbnails to quickly be recalled as 
you load or scroll in bins, sequences or the Source Browser. Saving them to the disk cache allows 
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them to be recalled after relaunching the application and can avoid the need for the application to 
have to create them again. To specify the size of the Disk cache and Memory cache perform the 
following.

To set the Media Cache:

1. In the Settings list in the Project window, select Media Cache.

The Media Cache dialog box opens.

2. Click the Thumbnails tab.

3. If you want to change the default location of the Cache folder, click the Set button and choose the 
location for the Cache folder.

4. Enter a value for the Disk Cache Size and Memory Cache Size.

5. Click OK.

You can clear the cache from the cache folder by clicking the Flush button in the Media Cache 
dialog.

6. Click the Source Browser button and repeat steps 3 to 5.

n For information on Video Memory, see “Setting Video Memory and Video Frame Cache” in the Help.

Using Workspaces
Your Avid editing application provides default layouts of windows and tools designed to utilize the 
application interface efficiently. These layouts are organized as workspaces, and the default 
workspaces include the following:

• Single View Editing

• Source/Record Editing

• Full Screen Playback

• Effects Editing

• Color Correction

• Audio Editing
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If you are accustomed to working with a particular group of windows arranged and sized in a 
particular setup, you can assign them to a workspace setting that you can then recall with a 
workspace button.

For example, during effects editing, you might want to display the Effect Palette and Effect Editor in 
particular locations and sizes. 

While in a workspace, you can move tool windows or open and close tool windows. The next time 
you select that workspace, the tool windows appear with the arrangement you set for the workspace.

You can assign up to 12 buttons that let you switch between workspaces. Workspace settings are user 
settings, so different users can have separate workspace arrangements. This is useful if there is more 
than one user accessing the same Avid system. Each user can assign up to 12 workspaces. 

To select a workspace, do the following:

t Select Windows > Workspaces > workspacename.

To customize the workspace:

1. For the workspace you want to customize, select Windows > Workspaces > workspacename.

2. Open other tools with which you want to work, and position them where you want them.

3. Select Windows > Workspaces > New Workspace.

4. Type a name for the new workspace in the Workspace Name text box.

5. Click OK.

The new workspace appears in the Workspaces menu.

To remove your customizations:

1. Select Windows > Workspaces > Restore Current to Default.

A message box warns you that the action deletes your custom workspace settings.

2. Click OK. 

The workspace settings revert to the default settings on which you based the customizations.

To delete a custom workspace:

1. Select Windows > Workspaces > Delete Workspace.

The Delete Workspace dialog box opens.

2. Click OK.

The active workspace is deleted.

Assigning a Workspace Button

When you assign a workspace to a button, the button displays the first two characters of the 
workspace or layout name. If the assigned workspace is not available — for example, if you deleted 
the workspace — the button remains visible but the label displays italicized characters. If you want to 
recreate the workspace with the same name, the italics change back to normal text.
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To assign a workspace button:

1. Select Tools > Command Palette.

Workspace buttons in the Workspaces tab of the Command Palette

2. Click the Workspaces tab.

3. Select Button to Button Reassignment.

4. Click a workspace button and drag the button to a location on another palette (for example, the 
Tool palette) or the Keyboard setting.

The workspace button appears in the new location.
58



4 Using Tools

The Tools menu provides quick access to essential tools that you can use in your projects. In addition 
to the tools available from the Tools menu, you can also access the Command Palette, the Avid 
Calculator and the Console Window. These tools are described in the following sections:

• Using the Tools Menu

• The Command Palette

• Using the Avid Calculator

• Using The Console Window

Using the Tools Menu
To open a tool:

t Select Tools > tool name.

The Command Palette
The Command palette provides a central location for all user-selectable buttons that you can map to 
various locations for ease of use. User-selectable buttons let you perform a wide range of commands 
with a single click of the mouse. 

The Command palette organizes buttons by editing function. Tabs display each editing function and 
the buttons that perform those functions display in each tab. The functions include: Move, Play, Edit, 
Trim, FX (Effects), CC (Color Correction), MCam (MultiCamera), Other, More, and Smart Tool, 
Workspace, and Plug-ins.



The Command Palette
You can use the Command palette to:

• Map buttons to any Tool palette or the keyboard. See “Mapping User-Selectable Buttons” on 
page 61.

• Map menu commands to various buttons and keys. See “Mapping Menu Commands” on 
page 61.

• Directly activate a command. See “Activating Commands from the Command Palette” on 
page 62.

Understanding Button Mapping

Mapping user-selectable buttons lets you reconfigure Tool palettes, toolbars, or the keyboard in 
various combinations to suit different editing needs. 

n When you map buttons to the keyboard, the mapping might be specific to the current editing mode. 
For example, buttons mapped to the Page Up key or the Page Down key revert to the default key 
functions when you enter Effect mode. After you exit Effect mode, the keys return to the mapped 
function.

The following are examples of buttons you might want to map:

Buttons you use to subcatalog clips. Left to right: Make Subclip, Find Bin, and Add Marker.

Buttons you use for complex layering and effects. Top, left to right: Motion Effect, Remove Effect, Transition Corner 
Display, and Fade Effect. Bottom, left to right: Render Effect, Cycle Picture/Sound, Quick Transition.

When you remap buttons or commands, the system immediately saves your new configuration in one 
of the default settings that you open from the Project window. You can also save, rename, and recall 
multiple versions of any of these settings to serve various purposes. 

Your Avid editing application saves button configurations as follows:

• Changes to the Keyboard palette are saved in the Keyboard settings.

• Changes to Tool palette in the Composer window are saved with the Composer settings.

• Changes to Command palettes while trimming are saved with Trim settings.

• Changes to the Tool palette are saved in the Interface settings.

The Blank Button

The Blank button in the Other tab of the Command palette lets you replace a defined button with an 
undefined button. If you do not need a specific button on the Tool palette, you can replace this button 
with a Blank button.

For more information on mapping the Blank button to a new location, see “Mapping User-Selectable 
Buttons” on page 61.
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Mapping User-Selectable Buttons

To map buttons or keys on the keyboard by using the Command palette:

1. Do one of the following to open a window that has a user-selectable button:

t Activate the Playback, Source, or Record monitor in the Composer window.

t Click a Fast Menu button, and drag the Tool palette to open it.

t Activate the Source/Record monitor or the pop-up monitor, click the Fast Menu button, and 
drag to tear off the Tool palette.

t Open a clip in a pop-up monitor.

t Open the Keyboard palette from the Settings list in the Project window.

t Open the Mouse Settings dialog box from the Settings list in the Project window.

2. Select Tools > Command Palette.

The Command palette opens.

3. Select Button to Button Reassignment at the bottom of the Command palette.

4. Click the tab from which you want to select a user-selectable button.

5. Drag the button from the Command palette to a button location on the other palette.

Mapping Menu Commands

You can also map menu commands directly onto any mappable button location or onto the keyboard. 
In some cases, you can avoid using menus altogether.

n Before you map some commands, you must first establish the condition that enables the command. 
For example, before you map the Render In/Out command from the Clip menu, you must first mark IN 
and OUT points in the Timeline so that the menu command appears.

To map menu commands:

1. Do one of the following to open a window that has user-selectable buttons:

t Activate a monitor in the Composer window.

t Click a Fast Menu button, and drag the Tool palette to open it.

t Open a clip in a pop-up monitor.

t Open the Keyboard palette from the Settings list in the Project window.

2. Select Tools > Command Palette.

The Command palette opens.

3. Select Menu to Button Reassignment.

4. Click a target button in the Keyboard palette or other palette (for example, the Command palette 
under a monitor).

5. Select the menu command you want to map to the target button.

The initials for the menu command appear on the target button.
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Example of a menu command — Composer > MultiCamera Mode (MM) — mapped to a button in the Tool Palette.

Activating Commands from the Command Palette

You can perform a command function directly from the Command palette. For example, you can 
click the Play button in the Command palette to play the material in the Source monitor.

To activate a command from the Command palette:

1. Select Tools > Command Palette.

The Command palette opens.

2. Select Active Palette at the bottom of the Command palette.

3. Click the tab from which you want to select a command function.

4. Click the button in the Command palette for the function you want to perform.

Using the Avid Calculator
The Avid Calculator helps you calculate video durations, and convert timecode to different formats. 

For example, you can:

• Convert drop-frame to non-drop-frame timecode values.

• Convert timecode durations between 30-fps and 25-fps projects.

• Convert a duration in video to the corresponding length in footage and frames for measuring 
35mm film.

To use the Avid Calculator:

1. Select Tools > Calculator.

The Avid Calculator opens.

2. Click the Format menu, and select a format.

3. Make calculations in one of the following ways:

t Click numbers and functions in the Avid Calculator.

t Enter numbers and functions using the numeric keypad.

t Enter numbers and functions using the top row of numbers on the keyboard.

You do not need to enter leading zeros, colons, or semicolons for timecode.

To convert your totals at any time to another format:

t Click the Format menu, and select a different frame code or key number format.

If you enter drop-frame timecode into the calculator while non-drop-frame timecode is selected 
in the format menu, the calculator converts the entered timecode to a non-drop-frame equivalent 
(and vice-versa).
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Using The Console Window
The Console window provides a number of features including, finding your system ID number, 
viewing log error messages and getting information about your sequence.

c Do not use the programming features of the Console without guidance from Avid. 

The Console window provides quick access to bin information such as total duration of selected clips 
or total items in a bin including hidden items. You can also use the Console window to display 
information about a clip, segment, or sequence in the Timeline.

To display current system information:

1. Select Tools > Console.

The Console window opens.

2. Scroll in the Console window to view your system information and ID.

Your system ID is on a line beginning System ID:

To review errors logged to the Console window:

1. When an error occurs, close the message box and select Tools > Console.

2. Scroll through the Console window to find a log of the error to use when you contact your Avid 
Reseller or Avid Customer Support.

To get information with the Console window:

1. Select Tools > Console.

The Console window opens. 

2. Select the item about which you want information, for example:

t In the Timeline, move the position indicator to the selected clip or segment and select 
File > Get Position Info. 

t In the bin, right-click and select Get Bin Info.

Information about the clip appears in the Console window.

To make your mapped network drives available:

1. Open the Console window by selecting Tools > Console.

2. In the Console command line, type: 

alldrives 1

3. Press Enter.

Network drives are now visible in your Avid editing application.

Typing alldrives in the Console window turns this feature on and off. Typing alldrives 2 
restores the default behavior where only media drives are available.

By default, network drives are filtered by resolution when the option Filter Network Drives 
Based on Resolution option is selected in the Media Creation settings. For more information, see 
“Media Creation Settings” on page 401.
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5 Working with Bins

Bins provide powerful database tools for organizing and managing your material. Bin functionality 
lets you view bin objects and information in several different ways. You can rename, sort, sift, 
duplicate, assign colors, and delete clips and sequences, move or copy clips from one bin to another, 
and print single-clip frames or whole bins. You are limited to 5 bins in a project.

The following topics provide information on working with bins:

• Object Icons in Bins

• Bin Views

• Bin Procedures

• Working with Bin Columns

• Modifying Clip Information

• Printing Bins

• Filtering Items in the Bin

Object Icons in Bins

Bins use icons to identify clips, sequences, and other media objects that they display. The table 
describes all of the object icons that you might see in a bin display. 

n Not all these objects might be viewable in Media Composer | First.

Icon Object Type Description

Master Clips A clip that references audio and video media files formed from captured footage or 
imported files

Local Storage 
Master Clip

A master clip that references media files located on local storage.

Subclips A clip that references a selected portion of a master clip

Shared Storage 
Subclips

A subclip that references media files on a shared storage system

Audio Clips A clip that references audio media files formed from captured audio or imported files

Shared Storage 
Audio Clips

An audio clip that references media files located on a shared storage system

Sequences A clip that represents an edited program, partial or complete, that you create from 
other clips



Bin Views
Bin Views
You can display the contents of your bins in three different ways using the Bin View buttons at the 
bottom of the bin window.

Using Text View

Text view provides the most complete view of clip information. It uses database columns that you 
can rearrange and customize to suit your needs. 

You can select individual or multiple headings to display or hide in the bin. For a complete 
description of each column heading, see “Working with Bin Columns” on page 76.

To enter Text view:

t Click the Text View button in the bin.

Text view in the bin. Bottom: Text view button.

Linked video 
clip

Indicates a file based video clip that links directly into a bin through an link plug-in.

Linked audio 
clip

Indicates a file based audio clip that links directly into a bin through a link plug-in.

Effects A clip that references an unrendered effect that you create.

Motion Effects A file in the bin that references effect media files generated when you create motion 
effects

Rendered 
Effects

A clip that references an effect media file generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, strung 
together sequentially according to common timecodes

Icon Object Type Description(Continued)
65



Bin Views
To select column headings:

1. With a bin in Text view, do one of the following: 

t Select Bin > Choose Column.

t Right-click and select Choose Column.

The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:

t Click the name of a heading to select it.

t Click a selected heading to deselect it.

t Click All/None to select or deselect all the headings.

3. Click OK. 

Only the headings selected in the Bin Column Selection dialog box appear in the bin or bin view.

For information on hiding columns, see “Moving, Aligning, and Deleting Bin Columns” on 
page 77.

To add more columns:

1. While in Text view, place your cursor in any column heading and right click and select Choose 
Columns.

The Bin Column Selection dialog opens.

2. Click the column headings you want, and press Enter.

Each of the additional columns appear to the right of the selected column.

n If you do not select a column, the new columns will be placed at the far right of the bin.

Sorting in Bins

You can sort clips to arrange them in either numerical or alphabetical order, based on the data in the 
column you select as the sorting criteria. When you sort clips, any selected items in the bin remain 
active.

You can also sort clips by color if you have assigned colors to the clips. For more information, see 
“Assigning Colors to Objects in a Bin” on page 75.

If you want to sort clips in a customized order in Text view, you must first rearrange the clips in 
Script view, and then return to Text view. For information about Script view, see “Duplicating and 
Moving Clips and Sequences” on page 72.

Sorting Clips and Sequences

You can automatically sort clips and sequences in Text view. If you need to view sorted clips in Script 
or Frame view, sort them in Text view first and then return to Script or Frame view.

To sort clips in ascending or descending order:

1. With a bin in Text view, do one of the following:

t Double-click the heading of the column that you want to use as the criterion.

t Right-click the column heading and select Sort on Column, Ascending or Sort on Column, 
Descending.
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If the Sort command appears dimmed in the menu, you have not selected a column.

2. To reverse the order of the sort, do one of the following:

t Double-click the column heading again.

t Right-click the column heading and select the reverse order for the Sort on Column 
command.

To reapply the last sort, do one of the following:

t Select Bin > Sort Again with no column selected. 

This step is useful after you add new clips to a sorted bin.

t Click the column heading and select Bin > Sort.

To perform a multilevel sort using the information in the bins:

1. With a bin in Text view, arrange the columns in the bin to establish the primary column.

The column that appears farthest to the left in the bin has higher sort priority.

2. Select the headings for the columns you want to contribute to the sort criterion. Cmd+click 
(Macintosh) or Ctrl+click (Windows) columns to add them to your selection. You can also 
Shift+click headings to select a range of columns.

3. Select Bin > Sort.

The objects in the bin sort.

To sort clips by color:

1. Click the Color column heading in the bin.

2. Do one of the following:

t Double-click the column heading.

t Select Bin > Sort.

The objects in the bin sort by color. Colors sort by hue, saturation, and value.

Understanding Bin Views

Use the Bin View menu (available in Text and Script view) to select different bin views. The Bin 
View menu appears to the right of the bin tabs. The following table describes the default bin views 
that are available.

You can also create and save customized bin views, and then access them from the Bin View menu. 
For more information, see “Saving a Custom Bin View” on page 68.

View Description

Bin (basic 
default)

Contains a basic set of headings such as Name, Duration, Drive, IN-OUT, Creation 
Date, TapeID, etc. 

Custom Lets you create and save customized views. The Name heading is only required column 
heading, which displays by default. Add, hide, or rearrange column headings to 
customize the view.
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When you create a new bin view, your Avid editing application saves the settings for the view so that 
you can alter, copy, or delete the settings at a later time. You can name and save bin views to suit your 
needs. 

Bin view settings are also available in the Settings list of the Project window. For more information, 
see “Working with Settings” on page 390.
Bin tabs (top), Fast Menu button (bottom left), and Bin View menu (bottom right) in the bin

Saving a Custom Bin View

To save a bin view:

1. Open a bin, click the Text View button.

2. Resize, add, hide, or rearrange bin columns according to preference to customize your view.

The Name column is the default and the only required column heading.

The bin view name changes to an italic name with the file name extension .n to indicate that it no 
longer matches the original view. If you select a new bin view setting while the current setting is 
untitled or italic, the system discards the current setting.

3. Click the Bin View menu, and select Save as.

The View Name dialog box opens.

4. Type a name for the custom view, and click OK.

To change a custom bin view with the Bin View dialog box:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click the custom bin view you want to change.

The Bin View dialog box opens.

3. Select and deselect the columns you want to display.

4. Click OK.

Using Frame View

In Frame view, each clip is represented by a single frame, with the name of the clip displayed below 
the frame. The system uses the head frame as the default.

You can perform the following functions in Frame view:

• Enlarge and reduce the sizes of the frames.

You must enlarge or reduce all frames together, and you cannot change the sizes of individual 
frames.

• Rearrange the display of the frames in the bin by moving them.

• Realign the frames in a bin after you have changed their display.

• Select any frame to represent the footage.

• Play back the footage within any clip.

• Show border colors based on either the object type or clip color. You can also show icons in 
Frame view.
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To enter Frame view:

t Click the Frame View button in the bin.

Frame view in the bin. Bottom: Frame View button

To enlarge the frame size:

t Select Edit > Enlarge Frame. 

The display size increases each time you select this option, up to seven times.

To reduce the frame size:

t Select Edit > Reduce Frame. 

The display size decreases each time you select this option, up to seven times.

To rearrange a single frame:

1. Click the frame, and drag it to its new position.

2. Click the background area of the bin to deselect the clips.

To rearrange multiple frames:

1. Do one of the following:

t Shift+click the frames.

t Lasso the frames by clicking the mouse pointer outside the first frame and drag it to 
surround the frames with a white dotted line.

2. Drag the selected frames to a new position in the bin.

3. Click the background area of the bin to deselect the clips.

To align all frames to an invisible grid:

t Select Bin > Align and Fill >Align to Grid.

To align selected frames to an invisible grid:

t Select Bin > Align and Fill > Align Selected to Grid.

To space the frames evenly to fill the Bin window:

t Select Bin > Align and Fill > Fill Window.

To arrange frames in the order in which they are sorted in Text view:

t Select Bin > Align and Fill> Fill Sorted.
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To change the frame identifying the clip:

1. Select the clip that you want to change.

Press and hold the K key (Pause) on the keyboard and press the L key (Play Forward) to roll the 
footage within the frame forward at slow speed. To move backward through the footage, press 
and hold the K key and press the J key (Play Reverse).

2. When you see the frame that you want to use, release the keys.

Your Avid editing application saves your choice as part of the bin configuration.

To set Frame View border colors and icons:

1. Click the Settings tab in the Project Window.

2. Double-click Bin.

The Bin Settings dialog opens.

3. In the Frame View pane select Show Border Colors.

4. Select one of the following options:

5. Click OK.

The applicable borders and icons will appear in the bin when in Frame View.

Using Script View

Script view combines the features of Text view with Frame view and adds space for typing notes or 
script. The frames are displayed vertically on the left side of your screen with the text box next to 
each clip. As in Text view, each clip is represented by a single frame, and the head frame is the 
default. Clip information is displayed above the text box.

You can do the following in Script view:

• Add text.

• Use basic word processing procedures to highlight, delete, cut, copy, and paste text between 
script boxes.

• Rearrange clips.

Option Description

Use color based on 
object type

When selected, a colored border appears around the following:

• Blue - Precomputes and source side motion effects

• Green - Master clips

• Dark Green - Subclips and Group clips

• Red - Sequences

• Purple - Media files in the Media Tool

Use clip Color If you assigned colors to items in the bin in Text View, these same 
colors will be used as a border for the bin item when in Frame View.

Show icons The applicable bin item icon, for example sequence, clip, subclip, 
title, etc. will appear in Frame View.
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• Select any frame to represent the footage.

• Play back the footage within any clip.

To enter Script view:

t Click the Script View button in the bin.

Script view in the bin. Bottom: Script Bin View button.

To type text in the script box:

1. Click the text box and begin typing.

2. (Option) If the text you type extends beyond the size of the script box, you can use the Page Up 
and Page Down keys on the keyboard to scroll through the text.

This text does not appear in sequences edited from the clips, only in printouts of the bin in Script 
view.

To change the represented frame in Script view:

t Press the J-K-L keys to move through the clip.

To rearrange clips in Script view:

t Drag each clip up or down to a new location in the bin.

t Sort and sift clips in Text view, and then return to Script view to display selected clips in the sort 
order you want.

n When you return to Text view, the order of the clips is changed there as well.

Bin Procedures

You can manipulate material in the bin in a variety of ways, including selecting, deleting, duplicating, 
moving, copying, and sifting clips and sequences.
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When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The asterisk 
indicates that the changes to the bin have not been saved. Once you save the bin, the asterisk is 
removed.

Using the Bin Fast Menu

All Bin menu commands are also available in the Bin Fast menu located in the lower left corner of 
every bin. The Bin Fast menu is especially convenient when you work with several open bins and 
need to access Bin menu commands quickly.

To open the Bin Fast menu:

t Click the Fast Menu button.

Selecting Clips and Sequences

To select a clip or sequence in a bin, do one of the following: 

t Click the clip or sequence icon (Text view).

t Click in the picture area of the clip or sequence (Frame or Script view).

n Ctrl+click (Windows) or Cmd+click (Macintosh) toggles the selection between selected and 
deselected states. Double-clicking a clip loads it into the Source monitor.

To select multiple clips or sequences in a bin, do one of the following:

t Ctrl+click (Windows) or Cmd+click (Macintosh) clips to add them to your selection.

t Select a clip, and then Shift+click another clip to select a range of items. If you then Shift+click 
another clip, the range covers all clips from the one you originally selected to the new clip. In 
Frame view, the range of items includes all clips within a rectangular region bounded by the first 
and last clips selected.

t Lasso several items. Click the mouse pointer outside the first item and drag it to surround the 
items with a white dotted line.

n Selecting a single item deselects any other selections.

To reverse your selection:

t Select Bin > Select > Reverse. 

The items that you previously selected are deselected, and those items that were previously 
deselected are selected.

Duplicating and Moving Clips and Sequences

When you duplicate a clip or sequence, your Avid editing application creates a separate clip linked to 
the same media files. You can move, rename, and manipulate this clip without affecting the original 
clip. 

To duplicate clips or sequences:

1. Select the clip or sequence that you want to duplicate, or select multiple clips or sequences.

2. Select Edit > Duplicate.
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A copy of the clip or sequence appears in the bin, with the original clip or sequence name 
followed by the file name extension .Copy.n, where n is the number of duplicates created from 
the original clip or sequence.

c Deleting media files for the duplicate clip or sequence also deletes the media files for the 
original clip or sequence.

To move clips or sequences from one bin into another:

1. Create or open another bin. 

Give the bin a name that represents its purpose or contents.

2. Position or resize the original bin and the new bin so that you can see both of them at the same 
time.

3. Select the clips or sequences that you want to move.

4. Drag the clips or sequences to the new bin.

Deleting Items from a Bin

You can delete the following items from a bin:

• Clips

• Subclips

• Sequences

• Effect clips and their media files

• Motion effect clips and their media files

• Rendered effects clips and their media files

• Master clips and their media files

• Sources

• Groups

c When you delete media files, you can no longer see the deleted material. If you load a clip for 
which a media file has been deleted, a black screen appears with the words “Media Offline.” If 
you need to use those clips again, you must recapture the media from tape or reimport 
graphics.

To delete individual video and audio tracks from a clip, use the Media tool. For more information, see 
“Deleting Media Files with the Media Tool” on page 98.

(Windows) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays the items that you selected. By default, media files 
are not selected for deletion.

3. Select the items you want to delete:

t Select clips and their associated media files for deletion.
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t Select only the media files for deletion if you want to retain the clips to recapture later.

t Select only the clips for deletion (in case the media file is referenced by other clips in your 
project).

t Select the resolutions you want to delete.

The Resolutions to Delete section lists all video resolutions for the clips you selected. It also lists 
a single entry for all audio sample rates and compressed audio. Click All to delete all resolutions. 
However, you still need to select the individual media files that you want to delete. If you don’t 
want to delete any media files, click None, and all media files are deselected.

The options in this section also let you delete only audio media, only data media or only video 
media from a clip, if that clip has separate media files for audio, data and video.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

n When you select a title for deletion, you might see more than one resolution.

(Macintosh) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays information about the selected items.

3. Select the items you want to delete.

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips for recapturing later.

t Select only the clips for deletion if the media file is referenced by another clip.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

Changing the Bin Background Color

You can customize the background color of the bin. Changes affect only the currently active bin. 
Also, you can reset the bin background color to the default color for your Interface settings.

To change the bin background color:

1. In the Settings list of the Project window, double-click Interface.

The Interface Settings dialog box opens.

2. Select Allow Custom Bin Backgrounds, and then click OK.

3. Activate the bin you want to change.
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In Text view, make sure no clips are selected.

4. Right click in the bin and select Set Background Color and click a color.

The bin color changes. The change applies to all bin views.

Assigning Colors to Objects in a Bin

You can assign colors to clips, subclips, sequences, and effect clips to help you manage and organize 
the bin objects. You can also display colors in bins and in the Timeline. For information on 
displaying colors in the Timeline, see “Displaying Clip Colors in the Timeline” on page 175.

Also, you can reset the clip color to the default color for your Interface settings.

n Clip colors assigned to sequences, groups, motion effects, and title clips do not appear in the 
Timeline.

To add a Color column to a bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. In the column list, click Color.

3. Click OK.

The Color column appears in the bin. By default, a new column appears as the first column in the 
bin, to the left of all other columns. You can reposition the Color column by clicking the column 
heading and dragging it to a new location.

To assign a color to a clip, subclip, sequence, or effect clip in a bin:

1. With a bin in Text view, select the bin objects to which you want to assign a color.

2. Right-click in the Color column and click a color:

The color appears in the Color column (Text view only).

To reset clip color to the default, do one of the following:

t Right-click in the Color column and click None.

Selecting Offline Items in a Bin

Offline items are clips, subclips, or sequences that are missing some or all of their original media 
files or that have never been captured. 

To identify offline items, do one of the following:

t Select Bin > Select > Offline Items.

t Click the Bin Fast Menu button, and then select Select > Offline Items.

The bin highlights all items that are missing media files. To identify offline items in the 
Timeline, see “Displaying Clip Colors in the Timeline” on page 175.

Selecting Media Relatives for an Object in a Bin

When you identify media relatives of a selected clip or sequence, your Avid editing application 
highlights all other clips linked to the selected clip, such as subclips or other sequences.
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You can also use the Media tool to look at the captured video and audio data files stored on your 
media drives. For more information on the Media tool, see “Using the Media Tool” on page 97.

To identify media relatives:

1. Open the bin that contains the selected clip or sequence.

2. Open any other bins that might contain the media relatives that you want to find.

3. Resize and position the bins so that you can see their contents. 

Text view is the best display for viewing as many objects as possible.

4. Select the clip or sequence, and select Bin > Select > Media Relatives.

The system highlights all related objects in all open bins.

Selecting Sources Used by an Object in a Bin

The Select Sources command identifies all the sources used by a particular object. For example, if 
you select a sequence as the object, the Select Sources command identifies every master clip, subclip, 
tape, and media file that is a source for that sequence.

To identify sources for a clip or sequence:

1. Select one or more objects in a bin.

2. Select Bin > Select > Sources.

All sources for the selected objects in all open bins highlight.

Selecting Unreferenced Items in a Bin

When you select unreferenced clips, your Avid editing application highlights all clips not currently 
referenced by clips or sequences that are in the open bins. Any master clips, subclips, or effect clips 
you edited into sequences in the bins do not highlight.

n The Select Unreferenced Clips option is useful for finding unused media.

To identify unreferenced clips:

1. Open the bin containing the sequence or clip that is referenced.

2. Open all other bins containing clips that were used during editing.

3. Select Bin > Select > Unreferenced Clips.

A message informs you that unreferenced clips highlight in open bins only (items in closed bins 
do not display).

4. Click OK.

All unreferenced clips highlight in the open bins. 

Working with Bin Columns

The topics in this section describe how to work with the columns of information that appear in the bin 
when you are in Text view.
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For more information on Text view, see “Using Text View” on page 65. For information on 
modifying the information that appears in bin columns, see “Modifying Clip Information” on 
page 79.

Moving, Aligning, and Deleting Bin Columns

You can move, align, and delete columns in a bin.

When you align bin columns, the system maintains the same order of columns from left to right but 
spaces them according to the length of their contents. This is useful to remove spaces which remain 
after you move or rearrange columns.

When you delete a statistical column it is the same as hiding the column; you can restore the column 
at any time by using the Bin Column Selection option. When you delete a custom column, however, 
you must re-create the column.

For information to display and hide column headings in the bin, see “Using Text View” on page 65.

To move a text column in a bin:

1. Click the heading of the column that you want to move.

The column is highlighted.

2. Drag the column to the position you want, and release the mouse button.

A bounding outline of the column guides you as you drag it. The column appears in the new 
position, and columns to the right move to make room.

To align bin columns:

t Select Bin > Align and Fill > Align Columns.

To hide or delete a column:

1. Do one of the following to hide a column:

t Click the column heading in a bin, and then select Bin > Hide Column.

t Right-click a column heading and select Hide Column.

The column disappears from the view, and surrounding columns close to fill the space.

2. Do one of the following to delete a column:

t Click the column heading in a bin, and then select Edit > Delete.

t Click the column heading in a bin, and then press the Delete key.

The column disappears from the view, and surrounding columns close to fill the space.

3. When you delete a custom column, a confirmation dialog box opens. Select OK to delete the 
column or HIde to hide the column and save the custom information.

c If you delete a custom column, all information in the column is deleted. You must re-create the 
column to restore it.

Adding Customized Columns to a Bin

In addition to the standard column headings, you can add your own column headings to describe 
information about clips and sequences. For example, you might want to add a column heading to 
describe what kind of shot (close-up, wide shot, master shot, extreme or close-up) is used in a clip.
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To add a custom column:

1. While in Text or Script view, place your cursor in any column heading, right click and select Add 
Custom Column.

The default name Untitled appears as the column heading name.

2. Type the desired name in the column heading and press Enter.

Changing a Custom Bin Column Heading

You can change the heading name of custom columns only. You cannot change any of the standard 
column headings.

To change the name of a custom column:

1. Right click on the column name and select Rename Column.

The new column name appears.

Moving Within Column Cells

You can use the keyboard shortcuts described in the table to move from cell to cell in bin columns:

Copying Information Between Columns

To copy column information to another column:

1. (Option) If you want to copy only the information on specific rows, select the rows that contain 
the clip information you want to copy.

2. Select the column that you want to copy.

3. Select Edit > Duplicate.

The Select dialog box opens, to prompt you to target a column for the data.

4. Select the target column for the data, and click OK.

Shortcut Description

Tab Moves the pointer to the cell in the next column. You can continue to press the Tab 
key to move through the cells to the right until the cell in the last column highlight. 
The next time you press the Tab key, the cell in the first column highlights.

Shift+Tab Moves the pointer left to the cell in the previous column. You can continue to press 
Shift+Tab to scroll through cells to the left until the cell in the first column 
highlights. The next time you press Shift+Tab, the cell in the last column 
highlights.

Enter Enters any new information you type in the cell and moves the pointer down to the 
cell in the next row. You can continue to press Enter to scroll down the column 
until the last cell in the column highlights. The next time you press Enter, the first 
cell in the column highlights.

Shift+Enter Moves the pointer up to the cell in the previous row. You can continue to press 
Shift+Enter until the cell in the top row highlights. The next time you press 
Shift+Enter the cell in the last row highlights.
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Modifying Clip Information

You can change or modify the information in certain columns for your master clips, subclips, tapes, 
and other objects stored in the bin. This is useful if some of the data is incorrect or if you need to 
conform information for organizational purposes.

The following conditions apply to modifying clip information:

• When you modify a clip’s information, related objects automatically update to reflect the new 
data. For example, if you change the name of a clip, the updated name appears in the sequences 
that use the clip.

• You cannot modify some data after capture because changes would prevent you from playing 
back and editing the material successfully.

You can modify data in two ways:

• Modify some data directly for master clips, subclips, and other objects stored in a bin.

• Use the Modify command to change specific information for master clips only.

For more information, see “Modifying Data in Bins” on page 81.

Bin Column Headings

You can select individual or multiple headings to display or hide in a bin. For information on how to 
select column headings, see “Moving, Aligning, and Deleting Bin Columns” on page 77.

You can modify information in bin columns. For example, you can type a new name for a clip or 
correct the start and end timecodes. For more information, see “Modifying Data in Bins” on page 81 
and “Modify Command Options” on page 82.

You can modify any data in the bin even while you log, prior to capture. After the footage is captured, 
however, you can modify information only in selected headings, with restrictions. For more 
information, see the following table.

c When you modify tape names and timecodes, the modification affects any key numbers you 
enter for the selected clips.

The following table describes all bin column headings available in Avid editing applications, 
including information on which bin columns you can modify after you have captured footage. 
Depending on the model of your Avid editing application, you might not see all column headings.

Bin Column 
Heading Description

Name Heading always appears in the bin. The column contains the name of the clip or 
sequence.

Audio Bit Depth Use audio bit depth when you work with audio files: 16 bit or 24 bit.

Audio Format Audio format of master clips (AIFF-C or WAVE).

Audio SR Audio resolution (sample rate).
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Color Color of the bin objects for organizing the objects. For more information, see 
“Assigning Colors to Objects in a Bin” on page 75. Modifiable after capture with 
no restrictions.

Color Space Indicates the color space (RGB or YUV) of the clip.

Comments Modifiable after capture with no restrictions.

Creation Date Date and time you log or capture the clip.

Drive Last known drive where the media for the master clip existed.

Duration Length of the clip.

End Timecode of the clip’s tail frame.

Format The format of a clip or sequence which you determine by the project type, such 
as 30i NTSC or 1080i/59.94. This is useful if you have both SD and HD clips in 
the same bin.

FPS Play rate: the number of frames that display each second. The default is 29.97 
for NTSC and 25 for PAL for video. The play rate is also 24 or 23.98.

Image Aspect Ratio Indicates the shape of the image frame. Ratio of width to height.

IN-OUT Length of the marked segment.

Mark IN Timecode for the IN point, if you set one for the clip.

Modifiable after capture — altering the mark IN also alters the IN to OUT 
duration. This replaces any previous mark.

Mark OUT Timecode for the OUT point, if you set one for the clip.

Modifiable after capture — altering the mark OUT also alters the IN to OUT 
duration. This replaces any previous mark.

Modified Date Date and time a sequence was last edited or changed.

Offline Track names for any media files offline.

Project Project under which the media was originally captured.

Raster Dimension Displays the raster dimension for the clip. 

Scene Scene number of the clip.

Source File Specifies the source file name.

Source Path Specifies the location of resources on local or remote storage using Universal 
Naming Convention (UNC).

Start Timecode of the clip’s head frame. Modifiable after capture with no restrictions.

Tracks All tracks used by this media object.

Video Clip video format (resolution, color space and field motion type).

Bin Column 
Heading Description
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Modifying Data in Bins

You can modify data in bin columns directly by typing in a selected text field. You can use the 
standard keyboard shortcuts for entering text — for example, press Ctrl+A (Windows) or 
Command+A (Macintosh) to select all text in a text field.

You can also use the Modify command for specialized control over groups of clip information. For 
example, you can use the Modify command to change the name of source tapes, or to increment or 
decrement the start and end timecodes by a specified length of time for one or several clips at once.

You can apply changes with the Modify command to master clips only. You cannot alter subclips and 
sequences in this way. You can modify the data of captured, imported and file-based clips. In 
addition, you can perform modifications that only alter the end timecodes or the tracks before 
capture.

c When you modify tape names and timecodes it affects any key numbers entered for the selected 
clips.

To modify the clip data directly in a bin:

1. Click the Text View button in the bin to enter Text view.

2. Click the cell that you want to modify. Select only one item at a time.

 The timecode data highlights, as displayed in the following example.

3. Click the cell again to enter text.

If the pointer does not change to an I-beam, you might be selecting a column that cannot be 
directly modified.

4. Type the new information, and press Enter.

To modify selected data using the Modify command:

1. Click the Text View button in the bin.

2. Click the icon to the left of the clip, sequence, or other object you want to modify. Ctrl+click 
(Windows) or Cmd+click (Macintosh) each additional object you want to modify.

3. Select Clip > Modify > Modify Clip.

The Modify dialog box opens.
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4. Click the Modify Options menu, and select an option.

5. Select an option or type information into the text boxes.

For more information, see “Modify Command Options” on page 82.

6. Click OK. 

The modification takes effect.

Modify Command Options

Type of Modification Options Description

Set Timecode Drop/ 
Non-drop

Drop, Non-drop Changes the timecode format between drop-frame and 
non-drop-frame. Setting must match the timecode format 
of the tape.

Set Timecode By Field Start or End Changes either the start or end timecode. You can only 
alter start timecodes after capture.

Hour, Minutes, Seconds, 
Frames

Lets you enter custom timecode.

Increment Timecode Start or End Changes either the start or end timecode. If you 
increment the start timecode automatically, it modifies 
the end timecode by the same amount. You can only alter 
start timecodes after capture.

Timecode text box Lets you enter custom incremental timecode.

Decrement Timecode Start or End Changes either the start or end timecode. If you 
decrement the start timecode, it automatically modifies 
the end timecode by the same amount. You can only 
decrement start timecode after capture.

Timecode text box Lets you enter custom decremental timecode.

Set Tracks V, A1, A2, A3, A4, A5, 
A6, A7, A8 

Changes the clip’s configuration of tracks. 

Set Multichannel Audio Mixed, Mono, Stereo Lets you assign multichannel formats to audio tracks. For 
more information, see “Working with Multichannel 
Audio Tracks” on page 249.
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Copying Information from Another Cell in a Custom Bin Column

To copy information from another cell in a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click in the 
destination cell to reveal a menu of all items entered in that column.

2. Select the text from the menu. 

The text appears in the cell.

Applying the Same Text to a Custom Column for Multiple Items

To apply the same text to a custom column for multiple items:

1. Select the items in the bin to which you want to apply the same text.

2. Right+click the custom column and select Set <column name> column for selected clips.

3. Enter the text you want to appear in the column for the selected items in the bin.

The text appears in the cells.

Printing Bins
To print entire bins:

1. Make sure your printer is correctly set up.

2. Select the Text, Script, or Frame bin view of the bin you want to print.

3. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

4. Select the appropriate options. 

5. Click OK (Windows) or Print (Macintosh).

6. Select File > Print Bin. 

The Print dialog box opens, reflecting the specific options for your printer.

7. Select the Print options.

8. Click OK (Windows) or Print (Macintosh).

The system prints the active bin.

To print a single frame of a clip or sequence:

1. Load a clip or sequence into the Source or Record monitor.

2. Select the frame you want to print.

3. Select File > Print Frame.

The Print dialog box opens.

4. Select the Print options.

5. Click OK (Windows) or Print (Macintosh).

The system prints the frame currently displayed in the active monitor.
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Filtering Items in the Bin
Filtering Items in the Bin

The editing application bins include a quick filter text box that allows you to quickly filter out items 
in a bin that match the filter criteria. This is helpful when you have a large number of items in a bin 
and want to quickly filter for specific items.

To filter items in a bin:

1. Open the bin.

2. Enter text in the filter text box.

The search will display only those items in the bin that match the search criteria.

n If individual columns are selected, the search is performed on the information in the selected 
columns. If no columns are selected, the search is performed on the Name column.
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6 Ingesting Media

When ingesting media in Media Composer | First, you use the Source Browser. The Source Browser 
allows you to preview, scrub, and play the clip prior to linking or importing the clip. Once you 
preview your clips, use the Source Browser to either link or import your media. Ingesting media 
features are described in the following topics.

• Source Browser Overview

• Accessing and Previewing Your Media

• Linking Your Media

• Importing Your Media

Source Browser Overview

Within the Source Browser window you can easily navigate to your media, preview your media, and 
choose to link or import your media with the appropriate settings.

Source Browser in Frame View: (from top to bottom) Navigation tools and breadcrumbs; Middle area: Navigate and 
display media panes; Source Browser Settings. Bottom area: Link or Import and select Settings, Choose bin to commit 
media and Processing Media progress indicator



Source Browser Overview
Navigation Tools and Breadcrumbs

The top area of the Source Browser provides navigation tools and shows the path to the currently 
displayed location of your media.

Explore Media Drives Area of Source Browser 

The left area of the Source Browser is where you navigate to your media drives. In this area you can 
also view your Favorite folders or media drives. You can also view the most recently viewed folders 
or drives. 

Display Media Area of Source Browser

The right pane of the Source Browser displays the media. You can choose to view the media in either 
Text view or Frame view. 

1 2 3 4 5 6

Item Description

1 Navigation buttons: Click to move backward, forward, or up directory levels.

2 Home Button: Click to go to the home directory.

3 Collapse Directories Button: Click to collapse the directories to top levels.

4 Add or Remove Favorites: Click to add the selected folder to the Favorites tab.

5 Media Folder View Button: Click to view folders as media volumes. If you choose to display 
as media volumes, the Source display area will display the media as individual master clips. 
Other structural contents will not be displayed. When viewing a volume, you may see a 
“Media Processing” message in the display area. Once complete, the master clips will display.

6 Breadcrumbs: Displays the path to the currently selected folder.
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Source Browser Settings

The Source Browser Settings is where you configure the behavior of the Source Browser window.

Choose from the following options:

2 43 5

1

6

Item Description

1 Media display area.

2 Text View button. Click to display the media in text view

3 Frame View button: Click to display frame representations (thumbnails) of the media clips.

4 Search Field: Enter text in the search field to easily find clips. 

5 Thumbnail slider: Move to enlarge or reduce the thumbnail. (Frame view only)

6 Scroll bar: Scroll to display more columns.
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Accessing and Previewing Your Media
Link or Import Area

The bottom area of the Source Browser is where you choose whether to import or link your media. 
You can also choose the Target Bin where you want to add the linked or imported clips. A Processing 
media indicator appears at the bottom of the Source Browser to show the progress of the media as it 
is populating the display area.

n You can choose to Link or Import the media to your bin while the media is populating the display 
area. You do not need to wait for the processing indicator to be complete.

Accessing and Previewing Your Media

You can preview your media in the Source Browser before you commit the clip(s) into a bin.

To access and preview your media:

1. In the Explore area of the Source Browser window, browse to the location of the media you want 
to preview.

2. Click the Frame View button.

The clips will populate the right pane of the Source Browser with the frame clip representation 
(thumbnails).

Initially, thumbnails show the first frame of the clip. Any thumbnail playback will change the 
representation frame to the last one displayed.

Option Description

Double Click to: Link or Import Select this option if you want to double click on media files in the 
Source Browser to link or import them into the selected bin.

Double Click to: Load Clips in 
Source Monitor

Select this option if you want to double click on media files in the 
Source Browser to load them into the Source Monitor (without 
committing them to the bin.)

Close Source Browser after Link or 
Import

Select this option if you want to automatically close the Source Browser 
after the link or import process is complete

Clear Source Monitor Upon Closing 
Source Browser

Select this option if you want to clear all uncommitted Source Browser 
clips from the Source monitor after you close the Source Browser 
window.
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3. Press Ctrl + L (Windows) or Command + L (Mac) to enlarge the thumbnails.

4. Place your cursor so it hovers over the thumbnail of the clip. While hovering, move the cursor to 
the edges of the thumbnail to preview the footage. You can also use the JKL keys to shuttle 
through the thumbnail. (Use L to move forward, K to pause, and J to move backward.)

5. (Optional) You can drag a clip from the Source Browser to the Source monitor to review the clip. 
Dragging to the Source monitor does not commit the clip to the bin. 

6. Continue with Linking Your Media or Importing Your Media

Linking Your Media

File-based media such as .mov, mp4, .mts, mxf, .wav, etc. files can be acquired from a third-party 
device (a camera, reader, or drive), from a CD or DVD, from a folder on your system, or from a 
virtual volume (a server connected to your system). To move the media into your Avid editing 
system, you have the option to use the linking method which links the file based media directly into a 
bin through a plug-in, or you can use the import method which imports the media onto your system. 
Linking allows you to quickly link to the files without importing, transcoding, or copying them. Once 
you link to the files, you can immediately drag them to your Timeline and start editing. Importing 
will actually import the media files to the bin. The linking method is the preferred and the faster 
method. To import, see Importing Your Media.

n The following Avid-supplied plug-ins are included with the editing application: Avid Generic Plug-
in, QuickTime, AVCHD, MXF, and WaveAiff. 

n To see which plug-ins are installed on your system, click the Info button in the Project Window.
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Linking Your Media
Some third party plug-ins are not included and installed with your Avid editing software. You must 
download and install them separately. This enables Avid and third-party camera manufacturers to 
update plug-ins outside of a software release. Go to the Avid Media Access page on the avid.com 
web site to make sure you download the latest plug-in for your specific third-party device. 

n See the documentation supplied by the third party plug-in vendor for details on using their plug-in.

To link the media files:

1. Once you have previewed the clips you want in the Source Browser window, select the Link 
button.

2. Select the clips you want and drag and drop them to the bin. (Ctrl+click or Shift+click to select 
multiple files.)

The clips appear in the bin. Linked clips appear with a link on the clip icon.

n You can also import or link clips by selecting them, right clicking and selecting Add to Bin.

To automatically link media from a third party device:

1. Make sure you have the appropriate 3rd party plug-in installed on your system.

2. Attach the camera and insert a card, disc or drive. 

The system links the clips automatically into a bin.

n It is highly recommended for performance reasons, that you copy the entire media volume to an 
external HD drive if you plan on copying media from a card. 

3. Use the master clips to edit a sequence.

Linking with Multichannel Audio

You can use the Link Settings dialog box to define the audio track formats for the audio channels in 
your linked media, up to a maximum of 8 audio channels for the clips in your bins. This allows you 
to specify which source channels are treated as mono or multichannel audio tracks in your project, 
rather than having to modify the clips in your bin after you link to the media.

The mappings affect all media clips created when you link to your source media. If you want to use 
different mixes for different master clips or different projects, create a custom Link Settings template 
for each separate type of mix and then create your linked master clips.
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Relinking to Linked QuickTime Files
Each stereo track requires two channels, but you can mix mono and stereo input channels for your 
linking operation as long as you do not exceed the maximum of 8 audio channels for each master 
clip.

To specify the multichannel audio mix for linked clips:

1. In the Project window, click the Settings tab.

2. Double-click Link.

The Link Settings dialog box appears.

For information about the Link Settings, see “Link Settings” on page 400.

3. Click Edit. 

The Set Multichannel Audio dialog box opens.

4. Click the format buttons to select one of the following audio track formats for each pair of source 
channels:

You must map source audio channels in mono or stereo pairs. For example, you cannot map A1 
to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, and A3 
and A4 to a stereo track. If the source media does not have an audio channel on A2, the Avid 
editing application ignores the channel.

5. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the Link 
Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel audio 
tracks in a master clip.

Relinking to Linked QuickTime Files

After you link QuickTime files into your sequence, you have the option to make changes (in a third 
party application, such as Adobe After Effects) to that file. If you change the filename or change the 
location of the file, the best way to link that clip back into your sequence is through the relink option. 
Relinking to a linked file allows you to link to a different file. This process only works if the targeted 
file is compatible with the old file, for example the file has the same duration, edit rate or number of 
tracks.

Button Track Format

Mono

Stereo
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Importing Your Media
This feature is helpful when you have a group of linked clips that were moved to a different folder or 
drive. You can relink the clips to the new location. You can also use this feature to toggle between 
different versions of a QuickTime movie, for example a low-resolution version of the movie is 
myMovie_DV.mov and the high-resolution version of the movie is myMovie_1to1.mov. You can 
relink to both of these versions, to see which clip works better in your sequence.

At this time, Relink to File(s) is only available with QuickTime files.

To relink to QuickTime file(s):

1. Select the file(s) you want to relink by doing one of the following:

t Click a single file

t Shift+click to select multiple adjacent files

t Ctrl+click (Windows) or Command+click (Macintosh) to select multiple nonadjacent files

2. Right-click and select Relink to File(s).

The Select file(s) to relink clip dialog box opens asking you to locate the new file(s).

3. Locate the folder where the files exist and select the files in the folder that require relinking. 

4. Click OK. 

The clips appear linked in the bin. If all the clips you wanted to relink to do not reside in the 
selected folder, you will receive a dialog indicating how many files were not relinked. Open the 
Console window to see the name of the file or files that were not relinked.

n If the new file is not compatible with the clip in the bin (it does not have the same duration, edit rate 
or number of tracks), the clip in the bin retains its original link.

Importing Your Media
You should use the Import option in the Source Browser when importing files such as Adobe® 
Photoshop® graphic files and audio files.

Consider copying all graphics files to a single folder before you import the files. Using this folder 
helps you manage graphics from multiple sources and streamlines the reimporting process. Use the 
following procedures for Importing Media Files:

• Importing Media Files

• Importing Photoshop Files

• Importing Audio Files

Importing Media Files

To import your media files into a bin, perform the following.

To import files:

1. Select File > Input > Source Browser.

2. Select the Import button.

3. (Optional) If you want to change an import setting, simply click the Settings button at the bottom 
of the Source Browser to access the “Import Settings” on page 395 and make your changes 
92



Importing Your Media
4. Select the files you want to import to the bin and either drag and drop them to the bin or select 
the Target Bin at the bottom right of the Source Browser window and click Import.

The imported files appear in the bin.

n You can also import clips by selecting them, right clicking and selecting Add to Bin.

Importing Audio Files

When you import audio files, you can set the gain on a clip without opening the Audio Mix tool. This 
is especially useful when you import audio from a CD or an MP3 device and you would like to lower 
the decibel level for all files that you import. If you do not want to adjust the gain before import, start 
at step 6.

To adjust the gain before import:

1. In the Project window, click the Settings tab.

2. Double-click Import.

3. Click the Audio tab, and then select Apply attentuation/gain effect on Import.

4. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows on the 
keyboard to locate the decibel level you want to apply to all the imported clips.

5. Click OK. 

When your Avid editing application imports the files, it applies the gain adjustment to each file 
imported to a bin. If you later apply gain from the Clip menu to a clip that you adjusted the gain 
before import, your Avid editing application ignores the pre-import gain. For example, if you 
apply -6 dB before import, and then apply another -6 dB to the clip, the clip remains at -6 db and 
not -12 db. For each subsequent adjustment, your Avid editing application ignores the previous 
adjustment, except where the clip appears in a sequence. To adjust a clip’s gain in a sequence, 
you must use the Audio Mix tool.

6. Select File > Input > Source Browser.

7. Select the Import button.

8. Select the audio files you want to import to the bin and either drag and drop them to the bin or 
select the Target Bin at the bottom right of the Source Browser window and click Import.

The imported files appear in the bin.

n You can also import clips by selecting them, right clicking and selecting Add to Bin.

To adjust the gain after import:

1. Choose one of the following methods:

t Select the clip in the bin, and select Clip > Audio > Apply Gain.

t Right-click a single clip and select Audio > Apply Gain.

The Apply Clip Gain menu opens.

2. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows on the 
keyboard to locate the decibel level you want to apply. 

3. Click OK.

The gain adjustment applies to the clip. If there was a gain previously associated with the clip, 
the new gain value override it.
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Importing Photoshop Files

You can import both single-layer and multilayered graphics created in Adobe® Photoshop®. If you 
import multilayered graphics, you can preserve the original layers, and then edit them individually in 
your Avid editing application.

Single-Layer Photoshop Graphics

A single-layer graphic is a graphic file that was created either on a single layer or with multiple layers 
and subsequently flattened in Photoshop. Avid editing applications import this kind of graphic as a 
matte key or master clip, depending on the format of the Photoshop file.

• If the graphic uses a transparent background or an alpha channel, your Avid editing application 
creates a matte key.

• If the graphic uses a background color, your Avid editing application creates a master clip.

Single-layer files that contain transparency gradients or feathering and a transparent background do 
not import correctly. Partially transparent pixels display with either white or black blended into them, 
based on the percentage of transparency. To avoid this problem, create an additional layer in the 
original Photoshop file that contains at least one pixel of information, such as a spot drawn with a 
paintbrush. Then import it as a layered file, as described in “Importing Photoshop Files” on page 94. 
In the message box, click Select Layers and select only the layer that contains the graphic elements. 
Do not select the additional layer.

Multilayer Photoshop Graphics

A multilayered graphic is a graphic file that was created in Photoshop with two or more layers. 

When you import a multilayered graphic, you can import each layer as a separate object (a matte key 
or master clip). You can then manipulate individual layers like any other matte key or master clip. 
You can also import the graphic as a flattened image, or select the layers to import.

Some layer options in Photoshop are not supported for import into your Avid editing application. For 
example, a title with a Drop Shadow and an Outer Glow effect would not keep these effects when 
imported.

For information on support for layer options and types, see the following tables.

Layer Option Supported Notes

Blending Mode No To preserve the blending mode (Dissolve, Multiply, and so on), merge the 
layer into another layer that does not use a special blending mode. Only 
normal mode is supported.

Opacity Yes The imported layer’s Level is set to the opacity specified in Photoshop. You 
can adjust opacity levels with the Foreground Level control in the Effect 
Editor.

Layer Group Partial Import ignores layer grouping and instead imports all layers, including 
grouped layers, as individual layers. To preserve a clipping group, merge the 
grouped layers into the base layer.

Layer Set Partial All layers within a set are imported as individual layers.
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Example of Multilayered Photoshop Graphics Import

Your Avid editing application imports each layer as an individual matte key with alpha channel. 
During the import, your Avid editing application creates a sequence with each layer on a separate 
video track. This makes it easy to edit all layers into the final sequence. This sequence preserves the 
names and order of the layers as created in the original Photoshop file.

You can then edit the tracks as necessary to build up to the full collage.

To import a single-layer graphic, or a flattened multilayered Photoshop graphic:

t Follow the standard instructions for importing a graphic, as described in “Importing Your 
Media” on page 92.

To import a multilayered Photoshop file:

1. Prepare the Photoshop graphic for import.

2. Follow the standard instructions for importing a graphic, as described in “Importing Your 
Media” on page 92. To create the matte correctly, you need to click the Options button and select 
Alpha: Invert on Import.

3. After you select one or more files and click Open, a message box opens.

4. In the message box, do one of the following:

t Click Sequence of Layers if you want to preserve all layers. If the number of layers exceeds 
the number of tracks supported, your Avid editing application creates a sequence that 
contains the number of tracks supported. Additional layers are imported into the bin, but not 
as tracks in a sequence. This selection applies to all files you select for import. 

t Click Flattened Image if you want to import the graphic as a single matte key or clip. Your 
Avid editing application flattens the file by combining the layers. This selection applies to all 
files you selected for import.

Layer/Set Mask No Import ignores layer and set masks. To preserve a layer mask, apply it to the 
layer. To preserve a set mask, merge the set into an empty layer. To preserve 
a special layer’s mask, rasterize the layer.

Layer Style No Import ignores layer styles. To preserve a layer style, you must convert the 
style into layers. 

Special Layer Option Supported Notes

Type Layer Yes —

Solid Layer Yes Solid layers import as a graphic with a full-screen opaque alpha 
channel.

Gradient Layer Yes Gradient transparency is preserved.

Pattern Layer Yes —

Adjustment Layer No Adjustment layers include Levels, Curves, Color Balance, 
Brightness/Contrast, Hue/Saturation, Channel Mixer, Gradient Map, 
Invert, Threshold, and Posterize.

Layer Option Supported Notes
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Hidden layers are not combined in the flattened image. Make sure all layers you want in the 
final image are visible. In addition, layers with partial transparency do not display properly 
in the flattened, imported image.

t Click Select Layers if you want to select which layers to preserve.

The Select Layers dialog box opens. Select the layers you want to import and click OK. 

Your Avid editing application displays messages as it creates media for each layer. At the end of 
the process, the selected bin displays the objects.

To preserve layer effects:

1. For the first import, click Select Layers and select all layers except the layers that contain layer 
effects.

2. For the second import, open Photoshop, hide the layers you’ve already imported, and show the 
layers that contain layer effects. During the import, click Flattened Image.

The resulting image contains only the layers that contain layer effects.
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7  Managing Media Files

In addition to the bins where you organize the clips that reference these media files, your Avid editing 
application provides tools for directly managing these media files. These tools and features are 
described in the following topics:

• Using the Media Tool

• Consolidating Media

• Transcoding Media

• Deleting Unreferenced Clips and Media

Using the Media Tool
The Media tool is your window into the video and audio data files stored on your media drives. The 
Media tool provides similar database tools for manipulating digital media files to those provided by 
bins for manipulating clips and sequences. The Media tool does not display sequences and subclips. 
Only master clips, Linked Master clips, precompute (rendered effect) clips, and associated media 
files are available for display.

Opening the Media Tool

To open the Media tool:

1. Select Tools > Media Tool.

The Media Tool Display dialog box opens.



Using the Media Tool
2. Select the media drives from which to load by doing one of the following:

t In the Media Drive(s) list, select individual media drives.

t Click the All Drives button.

The Media tool loads the media database only for the drives you select. The more drives you 
select, the more memory is required for the Media tool to open.

3. Select the projects to load by doing one of the following:

t In the Projects list, select individual projects.

t Click the Current Project button.

t Click the All Projects button.

Only projects with associated online media and the current project appear in the Project(s) list in 
the Media Tool Display dialog box.

4. Select Master Clips, Linked Master Clips, Precompute Clips - Rendered Effects, Precompute 
Clips - Titles and Matte Keys, Media Files, or any combination of the options.

5. Click OK.

The Media tool opens.

Deleting Media Files with the Media Tool

You can use the Media tool to delete selected media files. 

c IMPORTANT: You must be very careful about deleting media files. If you use the Media tool to 
delete selected media files, you no longer have access to the deleted material. DO NOT delete 
your media files unless you are certain you no longer need the media. If you load a clip for 
which a media file has been deleted, a black screen appears with the words “Media Offline.” 

To delete selected media files:

1. Select Tools > Media Tool.

2. Select one or more media files (audio, video, or both) or master clips whose media files you want 
to delete.

3. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete Media dialog box opens.
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4. Select the media objects that you want to delete:

5. Click OK.

A dialog box opens, asking you to confirm the deletion.

If there are metadata files associated with linked media, you can choose to delete the metadata 
files also.

6. Click Delete.

The selected media files (and/or linked media metadata files) are deleted.

Consolidating Media
When you consolidate media files, your Avid editing application finds the media files or portions of 
media files associated with selected clips, subclips, or sequences. It then makes copies of them, and 
saves the copies on a target drive that you specify. 

n Consolidate only works for media that is in a format your Avid editing software understands natively. 
This is why some linked media will consolidate (such as XDCAM) and some will not (AVCHD, for 
example).

Option Description

Video media file (V) After deletion, the master clip linked to that file is black, with the 
message “Media Offline” displayed. Related subclips and sequences 
are affected in the same way.

Audio media file
(A1, A2, A3, A4, A5, 
A6, A7, A8)

After deletion, the master clip linked to that file is silent. Subclips and 
sequences created from the master clip are affected in the same way.

Precompute media 
file (V, A)

After deletion, the section of the sequence with the effect is black, and 
the message “Media Offline” is displayed.

Audio mixdown file 
(A)

After deletion, the section of the sequence with the mixdown is silent.
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Consolidating Media
There are three basic reasons to use the Consolidate feature:

• To copy media onto one drive for storage or transfer to another system.

• To keep only the media required to play back a sequence, and delete the rest to use less storage 
space.

• To create backup files.

Master Clips

When you consolidate a master clip, your Avid editing application creates a new master clip with the 
file name extension .new that is linked to the new media files. 

The new master clips are also numbered incrementally beginning with .01. Consolidating master 
clips does not save storage space because your Avid editing application copies the same amount of 
media for each clip.

Subclips

When you consolidate a subclip or group of subclips, your Avid editing application copies only the 
portion of the media files represented in the subclip and creates a new master clip that is the duration 
of the subclip and a new subclip. The file name extension .new is attached, along with incremental 
numbering beginning with .01.

Sequences

When you consolidate a sequence, your Avid editing application copies only the portions of media 
files edited into the sequence and creates new master clips for each clip in the sequence. The file 
name extension .new is attached to the master clips, along with incremental numbering beginning 
with .01. The original sequence is not renamed but a new sequence is automatically created with a 
name extension consolidated.01.

Consolidate finished sequences to:

• Create backup files.

• Preserve only the captured media required for playback, and delete the rest to use less storage 
space.

• Gather dispersed media onto one drive for storage or transfer to another system.

n Because a consolidated sequence is linked to the new files by default, consider duplicating the 
sequence each time you consolidate if you need to maintain links to the original files.

To consolidate media:

1. Select a clip or sequence in a bin.

2. Select Clip > Transcode.

The Transcode dialog box opens.
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Transcoding Media
3. Enable the Consolidate if possible. Otherwise Transcode to option.

4. Click the Target Video Resolution menu, and select a video resolution.

5. Select the Target drive. 

6. Click Transcode.

If the media can be consolidated, the consolidated files appear in the target drive. If the media 
could not be consolidated, it will be transcoded to the selected resolution.

Transcoding Media
The Transcode feature lets you create new clips and new media files that use a different resolution. If 
you have a sequence composed of clips that use different resolutions, you can use the Transcode 
feature to create a sequence in which all clips use a single resolution.

To use the Transcode option:

1. Select a clip or sequence in a bin.

2. Select Clip > Transcode.

The Transcode dialog box opens.

3. Click the Target Video Resolution menu, and select a video resolution.

4. Select the Target drive. 

5. Click Transcode.

Your Avid editing application creates new media files and clips, according to your selections.
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Deleting Unreferenced Clips and Media
n For information on consolidating media, see “Consolidating Media” on page 99.

Deleting Unreferenced Clips and Media
Unlike the bin files stored in project folders, media files require considerable storage space. When 
you finish either a rough cut or a final version of a sequence, you can quickly free storage space by 
deleting the media and clips that are not referenced by the sequence. You perform this procedure only 
on clips selected in bins.

To delete all unreferenced clips and media files:

1. Select the sequence in the bin.

2. Select Bin > Select > Sources. 

All source clips for the sequence are highlighted in the bin.

c Motion effects are not counted as references by the sequence. If you want to keep motion 
effects, Ctrl+click (Windows) or Command+click (Macintosh) any motion effects to add them 
to the selection.

3. Click the bin containing the highlighted clips to activate it.

4. Select Bin > Select > Reverse.

All the clips in the bin that are not source clips for the sequence are now highlighted.

5. Press the Delete key, and then click the check boxes in the Delete dialog box to select the clips or 
the media files to delete.

6. Click OK.

The selected clips and media files are deleted.

Finding a Related Media File
The Reveal File command lets you select a clip in a bin and automatically open its related media file. 
This command is useful if you want to delete, move, or label the media file.

To find a related media file:

1. Select the clip in a bin for which you want to find the media file.

The clip is highlighted.

2. Select File > Reveal File.

The system searches all available drives, opens Windows Explorer or the folder (Macintosh), and 
highlights related media files.

(Windows only) If more than one file is related to the clip, a message box asks if you want to see 
the next file. If you click OK, you need to bring the Explorer window forward by pressing and 
holding the Alt key while pressing the Tab key until you select the Avid MediaFiles folder.
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Sequence and Clip Information Summary
Sequence and Clip Information Summary
You can generate a report to display information about the contents of a sequence. For example, you 
can generate a list of the types of effects in your sequence or the location of a particular effect. You 
can also create a clip summary or a source summary. This allows you to display a list of clip names, 
tape names, offline clips, and path locations of imported clips contained in your selection.

You generate reports from the Sequence Report dialog box, which you can access from the Source 
monitor, the Record monitor, or directly from a sequence in a bin. The Sequence Report dialog box 
allows you to select your criteria and create a report that displays in a text editor. You can then search 
the summary for the exact information you want.

Example 1: Preparing for Online Editing

When you move your sequence from an offline system to an online system, you can run an effect 
summary and a source summary report. The Effect Summary displays a list of all effects, including a 
separate list of plug-ins used. The Source Summary lists all the tapes you need for recapture and all 
of the import paths for imported graphics.

Example 2: Finding Specific Effects

You use the Effect Summary and Effect Location List to find a particular effect. When you output the 
summary to a text editor, you can search the report to find all occurrences of the particular effect. In 
addition, you can type the start or end timecode value for each occurrence into the Source/Record 
monitor to go to the start of the effect in the Timeline. You might find this useful when you need to 
replace or modify a specific plug-in, for example.

Example 3: Plug-in Information

An Effect Summary displays a list of effects found in the selection, including how many times the 
sequence uses an effect. For plug-ins loaded on your system, a section displays a summary of the 
plug-ins used, displaying the name, the vendor, the version and the ID of the plug-in. This can help 
by providing a list of the plug-ins needed for online work.

n If a plug-in is not loaded on your system when you generate the summary, if you select the option 
"Show Missing Effects Only" from the Sequence Report dialog box, the information displays 
"unavailable effect," in addition to the plug-in name, the plug-in ID (is this gone?), and other 
information associated with the effect. (Is the vendor and version number displayed). This is helpful 
when identifying the effect.

Creating a Summary of Effects and Source Information

Before you use the Sequence Report dialog box to create a summary of effects, source information, 
or clip information, you might want to do the following:

• Determine if you want the report to cover specific tracks or a section of the sequence between In 
and Out points. Loading a sequence in the Source/Record monitor before you generate a report 
allows you to select which part of the sequence about which you want information.

• Choose the summary options you want information on — types of effects, location of effects, 
source information, or clip information.

n You can modify the sequence name and the starting timecode in the Sequence Report dialog box.
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Sequence and Clip Information Summary
To generate a summary report:

1. Do one of the following: 

t From a bin, right-click a sequence and select Sequence Report. You can select multiple 
sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Sequence Report.

The Sequence Report dialog box opens.

2. (Option) Do the following:

t If you selected specific tracks, click Enabled Tracks Only.

t If you set In and Out points, click Use Marks.

If you want to run a report on the entire sequence regardless of tracks or marks, do not select 
either of these options.

3. Select the Summary Info options you want to include in your report. For information on report 
options, see “Summary Information Options” on page 104.

4. Click Generate Report.

The Save Summary Output File As dialog box opens.

5. Use the default file name or rename the report and choose a folder to save the report to, click 
Save.

If you select more than 8 sequences, a dialog box asks if you want to generate sequence reports 
for all selected items. 

 The application writes the report to a text file and opens a text editor.

Summary Information Options

The following options allow you to select which information to include in the sequence report.
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Sequence and Clip Information Summary
Summary Option Suboption Description

Create Effect 
Summary

This displays the types of effects and how many 
were found in your sequence, the breakdown by 
effect type, and an effect plug-in summary. If you 
have selected individual tracks or selected IN and 
OUT points, only those effects that fall within those 
parameters appear.

Create Effect 
Location List

This displays the location of an effect. Depending on 
the criteria you selected, this displays track, start 
timecode, end timecode and effect name. 

Skip Non-Renderable 
Effects

Select this option if you do not want any non-
renderable effects, such as pan/volume effects, to 
appear in the report.

Skip Relationship-
Only Color 
Correction

Select this option if you do not want any color 
correction effects with only relationships to appear 
in the report.

Show Nested Effects 
Only

Select this option if you want to only display the 
nested effects in your sequence. Effects that are 
nested inside of other effects show the parent effect 
track they are applied to with the track name in 
parentheses and indented to show the nesting 
relationship.

Show Missing Effects 
Only

Select this option if you want to only display the 
plug-in effects missing from your sequence. Plug-in 
effects that are missing in your sequence display as 
“Unavailable Effect,” but also lists the type of effect 
and other important information which help you 
identify the type of effect. This option is helpful 
when you move your sequence to a system that does 
not have the plug-in installed.

Create Clip Summary 
or 
Create Source 
Summary

Depending on the criteria you selected, a Clip 
Summary displays the number of clips found, type of 
clip, track, offline information, clip name, and clip 
Mob ID. 
A Source Summary displays the number of tape-
based sources found, project name, tape name, tape 
ID, and tape Mob ID. It also displays a list of import 
paths for any imported clips, such as graphics.

Offline Only Select this option if you want to display offline clips 
and/or sources only.

Skip Non-Selected 
Clips in Group Clips

Select this option if you do not want any non-
selected clips inside of a group clip to appear in the 
report.

Show Globally 
Unique Identifier 
(UID) 

Select this option if you want to display the unique 
identifiers (Mob IDs) associated with the clips and 
sources in your sequence.
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8 Viewing and Marking Footage

Before you begin editing, you can review your footage, add markers and comments to clips, mark IN 
to OUT points, and create subclips. By viewing and marking your material in advance, you can 
concentrate on editing and refining your sequence at a later time without having to pause and set 
marks each time you load a new clip. Techniques for playing back, viewing, and subcataloging clips 
are described in the following topics:

• Viewing Methods

• Customizing the Composer Window and Monitors

• Using the Info Window

• Using the Timecode Window

• Playing Video to a Full-Screen Monitor

• Using the Tool Palette

• Playing Selected Clips in a Loop

• Loading and Clearing Footage

• Controlling Playback

• Video Quality Options for Playback

• Setting the Video Quality for Playback

• Marking and Subcataloging Footage

• Using Markers

• Finding Frames, Clips, and Bins

Viewing Methods
You can work with clips and sequences in several ways, depending on your needs and preferences. 
Each method has its own uses and advantages, as described in the following table:

Viewing Method Description

In bins You see pictorial images of the clips in your bins by using Frame or Script view and 
can play the clips in the bin. For more information, see “Using Frame View” on 
page 68 and “Using Script View” on page 70.

In the Source monitor You can load clips and sequences into the Source monitor to view and mark or 
subcatalog shots for use in a sequence that you build in the Timeline. For more 
information, see “Loading and Clearing Footage” on page 115.

In the Record 
monitor

You can load a sequence into the Record monitor to view, mark, or modify an existing 
sequence. You can load a series of clips into the Record monitor to create an instant 
sequence (rough cut). For more information, see “Loading and Clearing Footage” on 
page 115 and “Creating an Instant Rough Cut” on page 153.



Customizing the Composer Window and Monitors
Customizing the Composer Window and Monitors
The Composer window is central to the editing process, providing all the essential controls for 
viewing, tracking, marking, and editing source and record footage. The Composer window includes 
the Source and Record monitors.

Resizing the Composer Window and Monitors

You can resize the monitors that display your footage in a variety of ways. You can:

• Resize any monitor to provide more area for displaying the Timeline or other windows

• Hide the Source monitor and display an enlarged Record monitor for a more detailed view of the 
media in your sequence

You can then use a keyboard shortcut to switch between the enlarged Record monitor and the 
standard size. This configuration is particularly useful during final finishing.

• Hide the video completely, leaving only the controls and information portions of the monitors 
visible. No video is displayed in the Composer window. Video is still displayed on the Client 
monitor.

• Hide the controls completely, leaving only the video visible.

To resize the Source and Record monitors:

t Drag the lower right or lower left corner (Windows) or lower right corner (Macintosh) of the 
Composer window to the size you want.

Source monitor with clip loaded (left) and Record monitor with sequence loaded (right)

In pop-up monitors You can load several clips into pop-up monitors to view and mark clips in smaller, 
movable windows. For more information, see “Loading and Clearing Footage” on 
page 115.

In the Timeline Use the Timeline to view individual tracks for either a sequence or a source clip. Click 
the Toggle Source/Record in Timeline button to switch between displaying the 
sequence tracks and the source tracks.

Timeline Toggle Source/Record button.

Viewing Method Description
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Customizing the Composer Window and Monitors
To resize a pop-up monitor:

t Click the lower right corner of the monitor and drag it to the size you want.

To resize to a single monitor:

1. Select Composer > Show Single/Dual Monitor or right-click in the Composer monitor and select 
Show Single/Dual Monitor to display a single monitor.

The Source/Record monitor changes to a single Record monitor.

2. Drag the lower right corner of the monitor to the desired size.

3. (Optional) You can map the Show Single/Dual Monitor menu command to your keyboard to 
easily switch between dual and single monitors. See “Mapping Menu Commands” on page 61”.

To switch back to the standard-size Source/Record monitors:

t Select Workspaces > Source/Record Editing.

To toggle between the single Record monitor and the Source/Record monitors:

t Press and hold the Alt key (Windows) or Option key (Macintosh) and then click the Source/
Record Mode button.

To hide or display the video in a monitor:

t Right-click the monitor, and select Hide Video.

The video disappears or reappears. When the video is hidden, the Hide Video command has a 
check mark beside it.

Displaying Tracking Information

Tracking information consists of various formats used to identify clips, audio and video tracks, 
individual frames, or footage durations while you work. Your Avid editing application displays this 
information above the monitors in the Composer window and in the Timeline window.

Tracking information is updated continuously to reflect your current position in the footage. You can 
select which information you want to track from the Tracking Information menu (see “Tracking 
Format Options” on page 109). 
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Customizing the Composer Window and Monitors
Tracking information in the Composer window.

To display tracking information:

1. Load a clip or sequence into the monitor.

2. Click in the information display area above the monitor to open the Tracking Information menu.

3. Select the type of tracking information you want to display.

Tracking Format Options

The Tracking Information menu contains options for information to be displayed above the monitors. 
The contents of the menu varies, depending on the monitor.

Panes in the Tracking Information Menu

The Tracking Information menu has three panes. You can select an option from pane 1, pane 2, or 
pane 3 to be displayed above a monitor. The following table describes the contents of the three panes:

Pane Description

Pane 1 Lets you select a format for the tracking information. In the Record monitor, you set select a 
format for either the Sequence tracking information or the Source clip tracking information. In 
the Source monitor, you can select a format for the Source clip tracking information only.

The Sequence submenu lets you select Timecode, Footage (feet and frames for 25p projects), 
or Frames (a sum total of frames for video).

The Source submenu displays the information for the tracks existing in the currently loaded 
clip or sequence. For example, a clip with only one audio track does not show an option for A2. 
The item you select is displayed above the monitor.
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Customizing the Composer Window and Monitors
Pane 1 example when you select Sequence > Timecode > TC1

Pane 1 example when you select Source > V1

Pane 2 Lists Source or Sequence timecode options, such as master timecode (Master), duration of the 
entire clip (Duration), IN to OUT duration (In/Out), absolute timecode (Absolute), and time 
remaining (Remain). The format type that you select from pane 1 determines the tracking 
format that is displayed.

Pane Description(Continued)
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Customizing the Composer Window and Monitors
Tracking Format Options

The following table describes the tracking format options.

Example of Pane 2 in the Tracking Information menu

Pane 3 Displays the timecode for the source track of a specific track (V1, A1, A2, and so on). The 
information is continuously updated based on the location of the position indicator.

Pane Description(Continued)

Option Description

Master Displays master timecode at present location.

Duration Displays total duration of the sequence.

In/Out Displays duration between IN and OUT points.

Absolute Displays absolute time duration at present position.

Remain Displays time remaining at present position.

V1 TC (or EC) Displays the source track of the video on track 1, and the timecode (or edgecode).

A1 TC (or EC) Displays the source track of the audio on track 1, and the timecode (or edgecode).

A2 TC (or EC) Displays the source track of the audio on track 2, and the timecode (or edgecode).

TC1, 25, 25PD, 30D, 
30ND

For 25p projects only. TC1: base timecode for the project;25: 25p project; 25PD: 25p 
with pulldown: 30D: 30 drop frame; 30ND: 30 non-drop frame

Clip Name Displays the name of the clip.

Timecode Displays tracking information as timecode 

Footage Displays tracking information as feet and frames.

Frames Displays tracking information as total frames.
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Using the Info Window
Using the Info Window
The Info window displays statistical information about clips and sequences. You can open the Info 
window from the Source monitor, the Record monitor, a pop-up monitor, or a bin. The Info window 
updates the information automatically.

You can cut, copy, and paste information from the Info window, but you cannot edit or change any 
information within the window.

To display information from the Record monitor:

1. Do one of the following:

t Right-click the monitor and select Get Info.

t Place the mouse pointer over the monitor and press Ctrl+I (Windows) or Command+I 
(Macintosh).

The Info window opens. Only fields with data are displayed.

To display information from a bin:

1. Select a clip or sequence in a bin. You can use any bin view, and you can Ctrl+click to select 
multiple media objects.

2. Do one of the following:

t Press Ctrl+I (Windows) or Command+I (Macintosh).

t Right-click the clip or sequence and select Get Info.

The Info window opens. Only fields with data are displayed.

If you select more than 8 media objects, a dialog box asks if you want to open information 
windows for all selected items. 
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Using the Timecode Window
Using the Timecode Window
Each monitor has two lines available to display timecode as described in “Displaying Tracking 
Information” on page 108. In addition, the Timecode window lets you display up to 48 lines of 
timecode in a separate window.

When you are working with a 25p project, you can display additional timecode information in the 
Timecode window. The output format timecodes TC 25, TC 25P, and TC 30 are available from the 
Timecode menu, as are the source timecodes for clips and subclips.

To set a timecode display:

1. Select Tools > Timecode Window.

The Timecode window opens.

2. Click the pulldown in the Timecode window, and select an option. 

Example of a Timecode menu

3. To add an additional line of timecode, click Add Line, then click the new line and select an 
option.

4. To change the size of the font displayed in the Timecode window, select Size > font size.

5. Click the Close button to close the Timecode window.

Playing Video to a Full-Screen Monitor
The Full Screen Playback option lets you view your video on a full-screen monitor.

To enable full screen playback:

1. Make sure your system is properly set up for full-screen monitor play.

2. Check the Full Screen Playback Settings to ensure you have them set properly.
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Using the Tool Palette
For more information, see “Full Screen Playback Settings” on page 394.

3. Select Composer > Full Screen Playback.

To disable full screen playback:

t Type Shift+Ctrl+F (Windows) or Shift+Command+F (Macintosh).

Using the Tool Palette
The Tool palette provides additional buttons for editing and navigating with your Avid editing 
application. The Tool palette buttons can appear with or without labels, and you can “tear off” the 
Tool palette to display it in another screen location. 

You can also map other functions and buttons to the Tool palette for easy access. See “The Command 
Palette” on page 59.

To use the Tool palette:

1. Click the Fast Menu button in the Composer window and drag the Tool palette.

2. Click a button in the Tool palette.

Your Avid editing application performs the function associated with the button.

To view the names of the buttons in the Tool palette:

t Move the pointer over a button.

The name of the button appears in a ToolTip box.

To display labels on the Tool palette buttons:

1. In the Project window, double-click the Interface Setting.

The Interface Setting dialog box appears.

2. Select Show Labels in Tool Palette.

3. Click OK.

Labels appear on the buttons under the icons.

Playing Selected Clips in a Loop
You can view several clips one after another in a continuous loop by selecting Clip > Loop Selected 
Clips. This feature is useful if you want to view several versions of the same scene. While playing the 
loop, you can jump to the next clip by pressing the Tab key or jump to the previous clip by pressing 
Shift+Tab.

To play several clips in a continuous loop:

1. Select the clips in the bin that you want to play in a loop.

2. Select Clip > Loop Selected Clips.
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Loading and Clearing Footage
The clips begin playing in the Source monitor from the IN point to the OUT point.

3. Press the space bar to stop the play loop.

If you want to play the clips from start to end, press the Alt key (Windows) or the Option key 
(Macintosh) while performing this procedure.

Loading and Clearing Footage

You can use several methods to load individual or multiple clips or sequences into monitors. You can 
also use the Clip Name menus to display or clear clips and sequences from the monitors.

Loading Clips or Sequences into Monitors

To load clips or sequences into a monitor:

1. Click the Source/Record Mode button to enter Source/Record mode.

2. Open a bin and do one of the following:

t Locate a single clip or sequence.

t Select multiple clips or sequences.

For more information, see “Selecting Clips and Sequences” on page 72.

3. Do one of the following:

t Double-click the single clip or sequence, or any one of the selected set of clips or sequences.

By default, the material opens in the Source or Record monitor. If you have the “Double-
click loads clip in” option in the Bin Settings dialog box set to “New Pop-up Monitor,” the 
material opens in a pop-up monitor. For more information, see “Bin Settings” on page 393.

t Alt+double-click (Windows) or Option+double-click (Macintosh) the single clip or 
sequence, or any one of the selected set of clips or sequences.

By default, the material opens in a pop-up monitor. If you have the “Double-click loads clip 
in” option in the Bin Settings dialog box set to “New Pop-up Monitor,” the material opens in 
the Source or Record monitor. For more information, see “Bin Settings” on page 393.

t Drag the single clip or sequence, or the selected set of clips or sequences, into the Source 
monitor or the Record monitor.

t Alt-drag (Windows) or Option-drag (Macintosh) a single clip into the Record monitor.

The clip will appear at the position of the position indicator in the Record monitor.

n You can also load a series of clips into the Record monitor to create an instant sequence (rough cut) 
by pressing and holding the Alt key (Windows) or Option key (Macintosh) while dragging the clips 
from the bin to the Record monitor. For more information, see “Creating an Instant Rough Cut” on 
page 153.

Switching Between Loaded Clips

When you have loaded multiple clips or multiple sequences into the monitor, you will see only one 
clip displayed at a time. You can view an alphabetical list of the loaded clips and select an alternate 
clip for viewing in the Clip Name menu located above the monitor.
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n If you press and hold the Alt key (Windows) or Option key (Macintosh) while dragging multiple clips 
into the Record monitor, they appear as one sequence in the Clip Name menu. For more information, 
see “Creating an Instant Rough Cut” on page 153.

To switch between clips:

1. Click the name of the current clip or sequence displayed above the monitor to reveal the Clip 
Name menu.

The list in the lower portion of the menu contains a list of all the clips or sequences currently 
loaded in the monitor.

2. Select a different clip name from the menu.

The selected clip replaces the current clip in the monitor display.

n To see the list of clips or sequences sorted in the order in which they were loaded into the monitor, 
press the Alt key (Windows) or Option key (Macintosh) while opening the menu.

Clearing Clips from Monitors

You can use the Clip Name menu located above each monitor to clear clips from a monitor. There are 
two options for clearing clips: 

• Remove the displayed clip and leave the monitor black but keep the clip loaded.

• Remove all the clip names from the Clip Name menu, and leave only the displayed clip loaded.

To clear the monitor or the clip or sequence names from the menu:

1. Click the name of the clip or sequence currently displayed above the monitor to reveal the Clip 
Name menu.

2. Select one of the following commands:

Command Description

Clear Monitor Removes the displayed clip or sequence from the screen, leaving black. 
The clips or sequences are still loaded.

Clear Menu Deletes the list of all loaded clip or sequence names and leaves only the 
clip currently displayed.
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Controlling Playback

There are several ways to play, view, and cue clip and sequences:

• Instantly access frames or move through footage by using the position indicator within the 
position bar under the monitors.

• Play, step (jog), or shuttle through footage by using user-selectable buttons.

• Play, step, or shuttle by using keyboard equivalents.

• Step or shuttle by using the mouse.

You can use the methods to control clips or sequences loaded in monitors, or to play clips and 
sequences in the bin while in Frame view and Script view.

n When viewing sequences in the Source monitor or the Record monitor, you can play only video and 
audio tracks that are currently monitored in the Track Selector panel.For more information, see 
“Understanding the Track Selector Panel” on page 207.

n If you try to play a sequence and the outline of the monitor flashes, another window is covering the 
monitor. Click the monitor to bring it forward, or move the window that is covering it.

Using Position Bars and Position Indicators

You can quickly access frames or move within loaded footage by using the position indicators that 
appear in the position bars under the monitors (and in the Timeline when you are viewing a 
sequence). The position bars represent the length of the clip or sequence, and the position indicator 
marks your current position in the clip or sequence.

Blue position indicator in the monitor position bar (top) and in the Timeline (bottom), with the Timeline ruler above the 
Timeline.

To move the position indicator in the Timeline, do one of the following: 

• Disable the segment tools (Lift/Overwrite and Extract/Splice-in) and click an area of the segment 
outside of the active trim region.

• Use the Timeline ruler.
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By default, if you drag the position indicator (or scrub) through the Timeline, the media in the 
monitor updates quickly and smoothly. However, you do not see markers such as the start-of-clip and 
end-of-clip marks, sawtooth marks for In and Out points, and markers. To find a particular point of 
interest without viewing markers, use one of the approaches listed in the following procedure. For 
example, to snap to an In point in the Timeline, hold down the Ctrl key and drag the position 
indicator toward the In point until it stops. The position indicator will be aligned with the In point in 
the Timeline and the monitor displays the frame marked by the In point.

To access frames in or move through loaded footage, do one of the following:

1. If you want to use the position indicator in the Timeline to view footage, do one of the following:

t Deselect the segment tools on the Timeline palette, or click the Smart tool toggle bar to 
deselect all edit tools on the Timeline palette.

t Position the mouse pointer over the Timeline ruler or the Timecode (TC1) track to move 
through the sequence.

2. Depending on which frames in your sequence you want to access, do the following:

t To move the position indicator and access the frame at the new position, click anywhere in a 
monitor’s position bar or in the Timeline, or drag the position indicator to the left or right in 
a monitor’s position bar or in the Timeline.

The speed with which you drag the position indicator determines the speed at which you 
move through the footage.

t To go directly to the beginning or end of a clip or sequence, click to the far left or far right of 
the position bar or the Timeline. 

t To snap to the nearest transition, edit mark, marker, or audio keyframe, Ctrl-click (Windows) 
or Command-click (Macintosh) between the position indicator and that transition, mark, 
marker, or keyframe, or Ctrl-drag (Windows) or Command-drag (Mac) the position indicator 
toward that transition, mark, marker, or audio keyframe.

If the Position Bar Snap option is enabled in the Timeline Settings, clicking in the Timeline 
snaps to the nearest transition. If this option enabled, you need to use a modifier key (Ctrl) 
Windows, Command (Mac) to scrub between transitions.

t To snap to the last frame before the nearest transition, edit mark, marker, or audio keyframe, 
Ctrl+Alt-click (Windows) or Command+Option-click (Macintosh) between the position 
indicator and that transition, mark, marker, or keyframe, or Ctrl+Alt-drag (Windows) or 
Command+Option-drag (Macintosh) the position indicator toward that transition, mark, 
marker, or audio keyframe.

You can select the Use Fast Scrub setting to always display markers while scrubbing; 
however, with this option selected, the media in the monitor might update more slowly.

To display markers when scrubbing:

t In the Settings list, double-click Timeline and deselect Use Fast Scrub.

When the Fast Scrub option is selected in an HD project, some effects are not displayed. 
Deselect this option to view all effects.

n You can create a Timeline setting that has this option deselected and then easily switch between the 
settings. For information on duplicating settings, see “Duplicating Settings” on page 391.
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Playback Control Buttons

You can use the buttons that appear below the Source and Record monitors and in the pop-up 
monitors to play and step through your footage.

You can also use additional buttons available in the Command palette to control playback. You can 
remap Command palette buttons onto some existing button locations (for example, in the Tool 
palette) or to the keyboard. For more information about mapping user-selectable buttons, see 
“Understanding Button Mapping” on page 60.

The following table describes the common playback control buttons:

Button Primary Default Location Function

Play Monitors Plays the footage at normal speed. Changes to 
the Stop button when playback is taking place.

Stop Play tab in Command palette Stops playback. Changes to the Play button 
when you have stopped playback.

Pause button Play tab in Command palette Pauses playback.

Play Reverse button Play tab in Command palette Plays the footage backward at normal speed.

Fast Forward button Monitors Cues the footage to the next transition in the 
sequence.

Rewind button Monitors Cues the footage to the previous transition in 
the sequence.

Play Standby button Play tab in Command palette Places play in standby mode to prepare for 
playback. This is especially useful for long 
sequences.

To play in standby mode:

1. Click the Play Standby button.

The button under the Source or Record 
monitor blinks yellow.

2. Click anywhere to play the sequence.

Step Backward 
button

Monitors Moves the footage one frame backward.

• Press and hold the Alt key (Windows) or 
Option key (Macintosh) while clicking the 
button to move 10 frames (NTSC and 
PAL) or 8 frames (24p) backward.

Step Forward 
button

Monitors Moves the footage one frame forward.

• Press and hold the Alt key (Windows) or 
Option key (Macintosh) while clicking the 
button to move 10 frames (NTSC and 
PAL) or 8 frames (24p) forward.
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Playback Control Using the Keyboard

Many playback functions, including most of the playback controls covered in “Playback Control 
Buttons” on page 119, are mapped to keys on your keyboard. You can customize the keyboard by 
mapping buttons or menu commands to it from the Command palette, for example to add other 
playback functions.

Default keyboard mappings vary, depending on the type of keyboard attached to your Avid system. 
The information in this topic describes default keyboard mappings for playback control for a 
keyboard used in the United States. If an Avid-supported international keyboard is attached to your 
Avid system, the default keyboard mappings match that keyboard.

For more information on keyboard settings and keyboard mapping, see the following topics:

• “Understanding Button Mapping” on page 60

• “Using Foreign Keyboard Mapping (Windows)” on page 411

• “Keyboard Settings” on page 399

The following table describes the default keyboard mappings for basic playback control for a 
keyboard used in the United States:

Step Backward 10-
frames or 8-frames 
button

Move tab in Command palette Moves the footage 10 frames backward 
(NTSC or PAL) or 8 frames backward 
(progressive formats).

Step Forward 10-
frames or 8-frames 
button

Move tab in Command palette Moves the footage 10 frames forward (NTSC 
or PAL) or 8 frames forward (progressive 
formats).

Button Primary Default Location Function(Continued)

Keys Function

• Left quote or tilde 
key (above Tab key)

• Tab key

• 5 key

• Space bar

Start and stop playback

1, 2, 3, and 4 keys • 1 key—moves the footage 10 frames backward 
(NTSC or PAL) or 8 frames backward (progressive 
formats)

• 2 key—moves the footage 10 frames forward 
(NTSC or PAL) or 8 frames backward (progressive 
formats)

• 3 key—moves the footage 1 frame backward

• 4 key—moves the footage 1 frame forward
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Playing Footage with the J-K-L Keys (Three-Button Play)

The J-K-L keys on the keyboard let you play, step, and shuttle through footage at varying speeds. 
This feature, also referred to as three-button or variable-speed play, lets you use three fingers to 
manipulate the speed of playback for greater control.

You can also use the J-K-L keys to perform smooth audio scrubbing of selected tracks. For more 
information, see “Performing Smooth Audio Scrub” on page 254.

To shuttle through the footage using the J-K-L keys on the keyboard:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Use the following keys to shuttle at varying speeds:

t Press the L key to move forward through the footage at normal speed.

t Press the L key multiple times to move forward through the footage at faster speeds, as 
described in the following table:

t Press the J key to move backward at the same shuttle speed increments.

t Press the K and L keys together for slow forward 

t Press the K and J keys together for slow backward.

t Press and hold the K key and tap the L key or the J key to step through footage one frame at 
a time.

Home, End, Left Arrow, 
and Right Arrow keys

• Home key—move to the beginning of a clip or 
sequence

• End key—move to the end of a clip or sequence

• Left Arrow key—moves the footage 1 frame 
backward

• Right Arrow key—moves the footage 1 frame 
forward

J, K, and L keys Let you play, step, and shuttle through footage at 
varying speeds. For more information, see “Playing 
Footage with the J-K-L Keys (Three-Button Play)” on 
page 121

Keys Function

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate

2 times 2x normal speed 60 fps 50 fps 48 fps

3 times 3x normal speed 90 fps 75 fps 72 fps

4 times 5x normal speed 150 fps 125 fps 120 fps

5 times 8x normal speed 240 fps 200 fps 192 fps
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To slow or change play direction one speed at a time:

t Press Alt (Windows) or Option (Macintosh) while you tap the J or L key.

Play slows or changes direction one speed at a time from the speed at which you are currently 
playing. 

For example, you are shuttling backward with the J key at 2x normal speed. Press and hold Alt 
and tap the L key once. Play slows to backward at normal speed (1x speed). Hold Alt (Windows) 
or Option (Macintosh) and tap L once again. Play stops. Continue to hold Alt (Windows) or 
Option (Macintosh) and tap L once again. Play goes forward at normal speed. Continue to hold 
Alt (Windows) or Option (Macintosh) and tap L once again. Play goes forward at 2x normal 
speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap L once again; play goes 
forward at 3x normal speed. Release the keys to continue playing forward at 3x normal speed.

To pause shuttling:

t Press the K key.

To stop shuttling:

t Press the space bar.

Using the Mouse for Playback

You can use the mouse for one-handed control of playback. You can either jog or shuttle by using the 
mouse.

To jog or shuttle by using the mouse:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Do one of the following:

t Press the N key to activate mouse control for jogging.

t Press the semicolon (;) key to activate mouse control for shuttling.

t Click the Mouse Jog button, which is available in the Play tab of the Command palette and 
can be mapped to any button under the Record monitor.

t Click the Mouse Shuttle button, which is available in the Play tab of the Command palette 
and can be mapped to an editing button under the Record monitor.

3. Move the mouse to the right to jog or play forward or to the left to jog or play backward.

To pause shuttling with the mouse:

t Click the mouse button.

0-1x-2x-3x-5x-8x 1x 2x 3x 5x 8x
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To quit jogging or shuttling with the mouse:

t Double-click the mouse button or press the space bar.

Video Quality Options for Playback
Your Avid editing application provides a range of video quality options for playback. Depending on 
your system configuration and the complexity of your sequence, you might need to switch to a lower 
quality option to avoid missing frames or choppy video during real-time playback.

The options available vary depending on your attached hardware. Some third party hardware might 
not support Draft Quality and Best Performance options.

Your Avid editing application also provides an option that improves image quality during playback of 
mixed-format sequences where material requires resizing. You might need to deselect this option to 
avoid missing frames or choppy video during real-time playback.

The first of the following tables describes the video quality options. The second of the following 
tables lists the options available for each configuration.

Setting the Video Quality for Playback
To set the video quality for playback:

1. Do one of the following:

t Click the Video Quality Menu button to cycle through the video quality options available 
until the button icon indicates the video quality you want.

t Right-click the Video Quality Menu button, and select a video quality option.

For detailed information on the video quality options, see “Video Quality Options for Playback” 
on page 123.

Video Quality 
Name and Icon Description

Full Processes and plays the full image raster for the project. Uses a bit depth of 8 bits.

This option provides the highest video playback quality by processing every image pixel. 
In interlaced projects, this option processes the full width of every line in both fields. In 
progressive projects, this option processes the full width of every scan line.

Draft Processes and plays a subsample of the full image raster for the project that uses 1/4 of the 
image information. Uses a bit depth of 8 bits.

This option subsamples 50% of the raster width. For interlaced projects, this option uses 
one field. For progressive projects, this option uses 50% of the scan lines.

Best Processes and plays a subsample of the full image raster for the project that uses 1/16 of 
the image information. Uses a bit depth of 8 bits.

This option subsamples 25% of the raster width. For interlaced projects, this option uses 
50% of the lines in one field. For progressive projects, this option uses 25% of the scan 
lines.
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Marking and Subcataloging Footage
You can speed the editing process by marking clips with IN and OUT points, by subcataloging using 
markers, and by creating subclips. When subcataloging, you might want to create or open additional 
bins for storing and isolating specific subclips, marked clips, or sequences, as described in “Using the 
Bins Tab” on page 46.

Marking IN and OUT Points

You can mark IN and OUT points in your footage to indicate selected material, for example, the 
portion of a clip that you want to edit into a sequence. You can also easily clear or move these marks.

You can mark IN and OUT points for your clips while in the bin, which provides several advantages:

• You can quickly build a sequence by splicing the marked clips into place one after another.

• You can use the process of rough-cut or storyboard editing, which lets you instantly splice 
several prepared clips into a sequence, as described in “Creating an Instant Rough Cut” on 
page 153.

• You can play back and mark clips in the bin before loading a single clip, saving several steps. 
Use Frame view or Script view to play back and mark clips in a bin.

Even if your marks are not accurate now, your Avid editing application lets you trim the edit points 
and fine-tune the sequence later without reediting the material.

To mark IN and OUT points:

1. Load a clip or sequence from a bin into a monitor, or select a clip in the bin (Frame view or 
Script view).

2. Play, step, or shuttle through the material. Use the J-K-L keys when playing a clip in a bin 
(Frame view or Script view).

For more information on the J-K-L keys, see “Playing Footage with the J-K-L Keys (Three-
Button Play)” on page 121.

3. Mark an IN point by doing one of the following:

t Click the Mark IN button under the monitor to mark an IN point and stop playback. 

t Press the Mark IN key when marking a clip in a bin. (The Mark IN key does not stop 
playback.)

By default on United States keyboards, the Mark IN key is the I key.

In the monitor, a Sawtooth icon appears on the left to indicate the mark IN frame.
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Sawtooth icon in the frame, and marked IN point, in the monitor

4. Continue moving through the material.

5. Mark an OUT point by doing one of the following:

t Click the Mark OUT button under the monitor to mark an OUT point and stop playback. 

t Press the Mark OUT key when marking a clip in a bin.

By default on United States keyboards, the Mark OUT key is the O key.

In the monitor, a Sawtooth icon appears on the right to indicate the mark OUT frame.

To clear the IN point, do one of the following:

t Click the Clear IN Mark button.

t Press the Clear IN Mark key.

To clear the OUT point, do one of the following:

t Click the Clear OUT Mark button.

t Press the Clear OUT Mark key.

To clear both the IN and OUT points:

t Click the Clear Both Marks button.

t Press the Clear Both Marks key.

To set a new IN point:

t Click the Mark IN button or press the Mark IN key when you reach a different frame.

To set a new OUT point:

t Click the Mark OUT button or press the Mark OUT key when you reach a different frame.

To move a mark icon:

t Press the Alt key (Windows) or the Option key (Macintosh), drag the mark icon to a new 
location, and release the mouse button.
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Marking an Entire Clip or Segment

Use the Mark Clip button to select an entire clip or an entire segment from a sequence. (A segment in 
a sequence consists of the material between any two edit points.) The Mark Clip button chooses a 
segment between the first set of edit lines that line up on all the selected tracks.

n To ignore the current track selection and mark the material between the two nearest edit points at the 
current position in the sequence, press and hold the Alt key (Windows) or Option key (Macintosh) 
while you click the Mark Clip button.

To mark an entire clip or segment:

1. Load a clip or sequence into a monitor.

2. In a sequence, move the position indicator to the segment that you want to mark.

3. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts you want 
to mark.

For more information, see “Understanding the Track Selector Panel” on page 207.

4. Click the Mark Clip button.

Creating Subclips

When you mark footage with IN and OUT points, either you can save the entire clip along with the 
new marks, or you can create subclips based on the marks you set to break up longer master clips into 
smaller segments of selected footage. This procedure is similar to creating a pull reel of the selects or 
circle takes of your best footage before editing.

Subclips do not directly reference the original media. Subclips remain linked to the master clips from 
which they are created, and the master clips, in turn, reference the captured media files located on 
your media drives. As a result, none of the original footage is lost.

In most projects, subclips do not limit your access to the original, captured master clip material when 
trimming. Therefore, if you must trim beyond the marked IN to OUT boundaries of the subclip to 
make it longer or shorter, your Avid editing application accommodates the boundary adjustments 
during the trim.

New subclips appear in bins with a distinct subclip icon and with a numbered .Sub file name 
extension.

A subclip in Text view in the bin

To create subclips:

1. Load a clip into a monitor and mark the material from which you want to create the subclip.

For more information, see “Marking IN and OUT Points” on page 124.

2. Do one of the following:
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t Press and hold the Alt key (Windows) or Option key (Macintosh), and then drag the picture 
from the monitor to the bin in which you want to store the subclip.

t Click the Create Subclip icon, located above and to the side of the Source monitor, and drag 
it to the bin in which you want to store the subclip.

Create Subclip icon in the monitor

The Create Subclip icon changes to an icon of a hand pointing at a frame during the drag, 
and then becomes a Subclip icon when you release the frame in the intended bin.

t Click the Make Subclip button in the Edit tab of the Command palette.

Your Avid editing application creates the subclip and places it in the active bin.

t Press the Alt key (Windows) or the Option key (Macintosh) while you click the Make 
Subclip button.

Your Avid editing application creates the subclip and opens a dialog box that lets you select 
the destination bin for the subclip.

Creating Subsequences

You can use IN and OUT marks to create a new, shorter sequence from an existing sequence. This 
subsequence becomes an independent sequence and you can edit it in the same way you edit any 
other sequence.

To create a subsequence:

t Click the Create Subsequence icon located above and to the side of the Record monitor, and drag 
it to the bin in which you want to store the subsequence.

The new subsequence appears in the bin, with a numbered .Sub file name extension.

Marking Audio Clips

You can mark audio and video separately for an edit by using the Audio Mark buttons. This feature is 
useful for creating an overlap edit for an audio clip.

You can map the Audio Mark buttons from the Edit tab of the Command palette. For information on 
mapping buttons, see “Understanding Button Mapping” on page 60.

To mark IN and OUT points on audio tracks:

1. Load a clip or sequence into a monitor.

2. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts you want 
to mark.

For more information, see “Understanding the Track Selector Panel” on page 207.

3. Move the position indicator to the location where you want to mark the audio clip.

4. Do one of the following:
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t Click the Audio Mark IN button to mark an IN point.

t Click the Audio Mark OUT button to mark an OUT point.

The Audio Marks appear in the Timeline and in the position bar beneath the monitors.

To remove audio IN and OUT points:

t Shift+click the Clear IN Mark, Clear OUT Mark, or Clear Both Marks button.

Using Markers
Markers are a type of electronic bookmark. They let you find and identify specific frames during 
editing. Keywords that you enter in the comments attached to a marker let you use standard Find 
procedures to call up the clips quickly. You can display information about the markers using the 
Markers window. For more information about the Markers window, see “Using the Markers 
Window” on page 133.

There are eight Add Marker buttons in the More tab of the Command palette. Each Add Marker 
button is a different color, which lets you group markers by color. For example, you can use the red 
Add Marker button to identify color correction frames and use the blue Add Marker button to 
identify cutaway shots.

You can map Add Marker buttons, as described in “Understanding Button Mapping” on page 60.

Suggested Uses for Markers

The following table describes some possible uses for markers and the Markers window:

Use Description

Color correction notations Use markers to mark clips or specify frames that require color correction, noting 
the specific correction to perform if someone else does the job.

Visual track alignments Use markers at matching points in synchronized audio and video tracks so that if 
the tracks lose sync, you can visually realign the markers in the Timeline to 
restore sync. For more information on sync, see “Working with Multiple Tracks” 
on page 207.

Music cues Use markers to mark the IN and OUT points for music.

Audio information sent to 
Avid Pro Tools

Use markers to mark places in the sequence for advanced audio editing in Pro 
Tools or to indicate video data useful to your Pro Tools editor.

Trim markers Use markers in the Timeline to return directly to an edit you have designated for 
further trimming at a later time.

Cutaway markers Use markers to identify cutaway shots with comments so that when you return to 
cover jump-frame edits with cutaway footage, you can quickly call up the shots 
using basic Find procedures.

Replace markers Use markers to mark filler segments with comments to identify the items that 
should replace the filler.

Semi-permanent IN or OUT 
points

Use markers with the Mark Markers button to put multiple sets of markers on a 
long clip, and so on.
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When you insert a marker, it appears as an oval in the Timeline, in the position bar, and at the bottom 
of the frame in the monitor. The color of the oval corresponds to the color of the marker button you 
used.

Example of a marker in the monitor, position bar and in the Timeline

You can add markers to your source material while you are in an editing session, as described in 
“Adding Markers While Editing” on page 129.

Adding Markers While Editing

To add markers and comments while in an editing session:

1. Load a clip or sequence.

2. (Option) Select a specific track by using the Track Selector panel.

See “Understanding the Track Selector Panel” on page 207.

3. Cue to the frame, and click an Add Marker button.

Viewing reviewer comments Use the Markers window to view reviewer comments and the specific frame. See 
“Using the Markers Window” on page 133.

Print a list of reviewer 
comments

Use the Markers window to print a list of changes or comments that you can 
distribute to other people in the production. See “Using the Markers Window” 
on page 133.

Use Description
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The Add Marker buttons are in the More tab of the Command palette.

The Marker edit entry window opens. The marker name, color, frame, and track information 
appear. By default, the marker name is the user name logged onto your system. 

The following illustration shows the Marker edit entry window.

Marker edit entry window

4. (Option) Type a new name in the Name text box.

5. Type your comments in the comment area of the Marker edit entry window.

6. Change the color from the Color menu or change the marker name.

The colors are listed in order of priority, with Red being the highest priority. If you choose to 
display the Marker column in the Bin Heading, the highest priority marker is displayed in the 
column.

7. To save your information, click OK, or press the Enter key.

The information is stored with the marked frame. The marker oval appears in the Timeline, in the 
position bar, and at the bottom of the frame in the monitor.

Adding Markers On-the-Fly while Playing

To add markers on-the-fly while playing:

1. Load a sequence or clip.

See “Loading and Clearing Footage” on page 115.

2. (Option) Select a specific track, using the Track Selector panel.

See “Understanding the Track Selector Panel” on page 207.

3. Map the Add Marker button to a key by doing the following:

a. Open the Command Palette, click the More tab, and select Button-to-Button Reassigment.

b. In the Settings list of the Project window, double-click Keyboard.

c. Drag an Add Marker button to a key on the Keyboard palette.

For more information about mapping buttons to keys, see “Mapping User-Selectable Buttons” on 
page 61.
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4. Click the Play button, and every time you want to add a marker, press the key to which you 
mapped the Add Marker button. 

5. (Option) Map different Add Marker buttons to different keys to be able to add more than one 
color of marker.

To add comments to the markers:

1. Stop playing.

2. Do one of the following:

t Double-click the marker in the position bar under the monitor.

t Click the large oval on the frame in the monitor.

A Marker edit pane opens. The marker name, color, frame, and track information appear. By 
default, the marker name is the user name logged onto your system. 

3. (Option) Type a new name in the Name text box.

4. Type your comments in the comment area of the Marker edit pane.

5. (Option) Change the color from the Color menu or change the marker name.

6. To save your information, click OK, or press the Enter key.

The information is stored with the marked frame. The marker oval appears in the Timeline, in the 
position bar, and at the bottom of the frame in the monitor.

To keep the Marker edit pane from opening:

1. Select Tools > Markers.

The Markers window opens.

2. Select Disable Markers Popup from the Fast menu.

The Marker edit pane now does not open even if you double-click a marker.

Finding Markers

To quickly go to a frame with a marker while editing:

t Search for a particular comment by selecting Edit > Find.

Finding Marker Comment Text

You can search for text within the Marker Comment field across all sequences and master clips 
within the project, including opened or closed bins.

To search for Text within Markers:

1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.

The Find window opens.
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2. Click the Markers tab. 

3. Type a word or phrase that you want to use as search criteria in the Find text box.

4. (Option) To refine the number of results, you can enter additional criteria in the filters. Select a 
specific column from the Filter menu that you would like to search in, then enter additional text 
relating to that column. The column you are searching on does not have to display in the bin.

5. (Option) Click the “+” button to add additional filters. Click the “-” button to remove filters. 

6. (Option) Select Ignore Case if you want the system to search for the text regardless if it is upper 
or lower case characters. 

7. Click Find or press Enter.

The application searches the bins (open or closed) in the project. Any markers containing the 
word or phrase entered appear in the Results window.

n To change the columns displayed in the Results window, click Select Columns and select the columns 
to display.

8. Double-click a Marker in the results window to load the respective master clip or sequence into 
the source monitor and position the blue bar at the selected Marker. 

Editing Marker Information

You can open the Marker edit entry window directly from a monitor, from the position indicator bar, 
or from the Markers window. In the Marker edit entry window, you can change the color of a marker, 
the marker name, or the text of the comment associated with a marker.

To edit Marker information in the Marker edit entry window:

1. Do one of the following:

2. Click the oval Marker icon in the Source or Record monitor.
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3. Double-click the marker in the position indicator bar.

4. In the Markers window, right-click a marker item, and then select Edit Marker.

The Marker edit entry window opens.

5. Do one or more of the following:

t Select from the Color menu to change the color of the Marker icon.

t Type a new marker name.

t Enter new text or update the current text comment.

6. Click OK.

Marking an Area Using Markers

You can mark the area between two markers by using the Mark Marker button.

To mark the area between two markers:

1. Move the position indicator between two markers.

2. Click the Mark Markers button in the Edit tab of the Command palette.

The area between the two markers is selected.

Moving to the Previous or Next Marker

You can move to a frame marked by a marker by using the Go to Previous Marker button or the Go to 
Next Marker button.

To move to the previous marker:

t Click the Go to Previous Marker button in the Move tab of the Command palette.

To move to the next marker:

t Click the Go to Next Marker button in the Move tab of the Command palette.

Deleting Markers

You can delete markers using the Delete key, or the Markers window.

To delete a single marker:

1. Select a marker in the Timeline or in the position bar.

2. Press the Delete key.

The selected marker is removed. 

To delete markers using the Markers window.

t See “Working in the Markers Window” on page 135.

Using the Markers Window

The Markers window lets you quickly add comments, go to marker marks, copy and paste markers, 
export and import markers, delete markers, and print a list of markers in the currently loaded clip or 
sequence. Many features of the Markers window are similar to those of the Bin window.
133



Using Markers
You can use the Markers window to:

• Go to the marker in the sequence or clip.

• Find frame, timecode, and footage information about each marker.

• Modify and sort the display.

• Display frames for easy visual reference.

• Change the color of the Marker icons.

• Move a marker from one track to another

• Delete a single marker or multiple markers.

• Export markers to send out as a review and approval file.

• Print the Markers window. 

This is especially useful for identifying and listing specific frames to be used in an effect, for 
example. You can also make a list of IN and OUT points for adding music.

• Copy and paste markers from one clip or sequence to another.

The following illustration shows a Markers window with three markers.

Viewing Markers in the Markers Window

The Markers window is monitor specific. If you have selected the Source monitor, the Markers 
window displays the markers for the clip in the Source monitor. If you have selected the Record 
monitor, the Markers window displays the markers for the sequence in the Record monitor.

To view markers in the Markers window:

1. Load the sequence containing the markers.

2. Do one of the following:
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t Right-click the Source or Record monitor and select Markers.

t Select Tools > Markers.

Working in the Markers Window

You can perform a number of basic procedures in the Markers window. You can select markers, go to 
the frame marked by a marker, display marker frames or additional information, sort markers, change 
marker column widths, change marker colors, and delete markers.

You can also:

• Export and import markers 

For more information, see “Exporting and Importing Markers” on page 136.

• Print the contents of the Markers window

For more information, see “Printing the Contents of the Markers Window” on page 137.

To select a marker item:

t Click anywhere in the marker item’s row except in the Comment column.

To browse through the list of marker items:

t Press the Up Arrow and Down Arrow keys.

To go to the frame marked by a marker item:

t Double-click the marker in the Markers window.

t Right-click the marker, and select Jump to Marker.

To display the frame associated with a marker:

t Right-click, and select Show Images.

To display a timecode column, a footage column, or a frame number column in the Markers 
window:

t Right-click, and select Display > Frame Number, Timecode, or Footage.

To sort markers:

1. Click the heading of the column that you want to sort.

2. Right-click, and select Sort Column (to sort in ascending order) or Reverse Sort Column (to sort 
in descending order).

To change column widths:

1. Click the heading of the column that you want to resize.

2. Right-click, and select Enlarge Column or Reduce Column.

To change the color of a Marker icon:

t Right-click the marker icon, select Change Marker Color, and select a color.

To move a Marker from one track to another:

t Right-click the marker icon, select Change Track, and select a track.
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To delete markers:

1. Click a marker item, or Ctrl+click (Windows) or Command+click (Macintosh) multiple marker 
items.

2. Press the Delete key.

Exporting and Importing Markers

You can export markers from a sequence or a clip. A text (.txt) or XML (.xml) file is created when 
you export the marker and a tab-delimited file or XML file displays all the information about the 
marker. You can then send the .txt or .xml file to those who need to review and give feedback about 
the sequence or clip. They can place additional comments in the text file or XML file and send it back 
for you to reimport the marker comments back into your sequence.

n You can also import the text file into a spreadsheet program, such as Excel.

You can also use the Markers window to import markers back into your sequence.

To export markers:

1. From the Markers window, right-click and select Export Markers and select Text or XML.

A dialog box opens, asking if you want to export only the selected markers or export all markers.

2. Click All or Selected.

The Choose location for Exported Markers dialog box opens.

3. Type a file name and click Save.

The marker is saved as a either text file (.txt) or XML (.xml) file.

To import markers.

1. With a sequence loaded in the Record monitor, right-click and select Markers.

2. From the Markers window, right-click and select Import Markers.

The Import dialog box opens.

3. From Files of type, select the tab-delimited file or Text/XML file containing the markers you 
want to import, and then click Open.

4. (Option) Another way to import a marker file is to select the tab-delimited marker file or the xml 
file and drag it into the Markers window.

Creating a Marker Text (.txt) File

You can create a Marker text file if you don’t have access to an Avid system. This lets you make 
timecode-specific comments offline and give them to an editor to import into a sequence. The Marker 
text file is a tab-delimited file which must be created with certain parameters. This file can be edited 
in a text editor application or in a spreadsheet program. The Marker text file can be exported from or 
imported into the Markers window. See “Exporting and Importing Markers” on page 136.

The fields in the tab-delimited file are required and must be in the order shown in the following 
procedure. The following lines are examples:

John<tab>203<tab>V1<tab>red<tab>Correct tint

Mary<tab>354<tab>A1<tab>blue<tab>A voice-over
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To add comments or information into the Marker text file:

1. Type each line of the file using the following syntax: 
Name<tab>Frame<tab>Track<tab>Color<tab>Comment

2. Enter the color names as follows: red, green, blue, cyan, magenta, yellow, black, 
white

3. Enter the track names as follows: V1, V2, V3, etc, A1, A2, TC1

Printing the Contents of the Markers Window

You can print the complete contents or the current view of the Markers window.

n If you select Show Images to display the frame associated with each marker and you want to print the 
frames, you must use the procedure for printing the current view of the Markers window. Printing the 
complete contents does not print the frames.

To print the current view of the Markers window:

1. Make sure your printer is correctly set up. 

2. Expand the view of the Markers window to display the information you want to print.

3. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

4. Select the Page Setup options.

5. Click OK.

6. Select File > Print.

The Print dialog box opens, reflecting the specific options for your printer.

7. Select the Print options.

8. Click OK (Windows) or Print (Macintosh).

The system prints the current view of marker information.

To print the complete contents of the Markers window:

1. Make sure your printer is correctly set up. 

2. Click the Markers window to make it active.

3. Press Ctrl+Alt+P (Windows) or Command+Option+P (Macintosh) to place the marker 
information in the Console window.

4. Select Tools > Console.

The Console window opens.

5. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

6. Select the Page Setup options.

7. Click OK.

8. Select File > Print.

The Print dialog box opens, reflecting the specific options for your printer.

9. Select the Print options.
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10. Click OK (Windows) or Print (Macintosh).

The system prints the marker information displayed the Console window.

Disabling the Marker Edit Window

If you want to add markers without including comments, you can modify the behavior of the Marker 
edit window so that it does not open each time you create a new marker. This lets you add markers 
quickly and then edit marker information later.

n This option is selected by default if you upgraded your Avid editing application from a previous 
version where the “Disable Markers Popup” option was selected.

You can also disable the Marker edit window so it only opens from the Markers window. For 
information on accessing the Marker edit window, see “Editing Marker Information” on page 132.

To keep the Marker edit window from opening each time you add a marker:

1. Select Tools > Markers.

The Markers window opens.

2. Select Disable Marker Popup when Adding from the Fast menu.

The Marker edit window now does not open when you add markers.

To keep the Marker edit window from opening:

1. Select Tools > Markers.

The Markers window opens.

2. Select Disable Marker Popup Always from the Fast menu.

The Marker edit window now does not open even if you double-click a marker.

Finding Frames, Clips, and Bins
Once you have captured, viewed, marked, and subcataloged numerous clips for a project, you might 
have difficulty relocating specific clips or frames among several bins. Your Avid editing application 
provides a number of features for quickly locating and cueing footage, including conventional 
timecode and frame-offset techniques, text searches, and Match Frame and Find Bin commands.

Using Timecode to Find a Frame

You can cue a loaded clip or sequence to a specific frame by typing timecode values with the numeric 
keypad on the right side of the keyboard. In addition, you can cue backward or forward from the 
current location in the clip or sequence by a specified number of minutes and seconds, or feet plus 
frames, by using positive or negative frame-offset values.

The system interprets the numbers you type with the numeric keypad according to the type of 
tracking format you have selected from the Tracking Information menu (timecode or frames). If you 
have two rows of information displayed above the monitor, the system looks at the top row. For more 
information on selecting the display of tracking information, see “Displaying Tracking Information” 
on page 108.

To use timecode to find a frame, the top row of information must include timecode, for example, V1.
138



Finding Frames, Clips, and Bins
To cue to a frame based on a known timecode:

1. Click the monitor that is displaying the clip or sequence you want to search.

2. Select a timecode tracking format from the Tracking Information menu that appears above the 
monitor.

If two rows of information are displayed above the monitor, make sure the timecode format is in 
the top row.

3. (Option) If you are using a notebook computer or a keyboard that does not have a dedicated 
numeric keypad, press and release the left Control key twice quickly.

This lets you enter timecode using standard keys on the keyboard, such as the number keys and 
the Enter key.

4. Enter the timecode for the frame by using the numeric keypad on the right side of the keyboard.

If you have performed step 3 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard number keys.

Example of timecode entry with the numeric keypad. The timecode appears in the monitor. In this example, the 
interface displays master timecode.

Use one of the following formats:

5. Press Enter on the numeric keypad.

If you have performed step 3 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, press the Enter key.

Format Description

SMPTE timecode Use two digits each for the hours, minutes, seconds, and frames. 
For example, type 01230200 to enter 01:23:02:00.

Current timecode To find a timecode that starts at the same hour, minute, or second as 
the current timecode, type only the last digits. For example, if the 
current timecode is 1:05:12:13 and you type 425, the system finds 
the frame at 1:05:04:25.
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To cue a frame using frame offset timecode:

1. Click the monitor that is displaying the clip or sequence that you want to search.

2. (Option) If you are using a notebook computer or a keyboard that does not have a dedicated 
numeric keypad, press and release the left Control key twice quickly.

This lets you enter timecode using standard keys on the keyboard, such as the number keys and 
the Enter key.

3. Using the numeric keypad, type a plus sign (+) to move forward or a minus sign (–) to move 
backward from the current position.

If you have performed step 2 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard plus (+) and minus (-) keys.

4. Type a number for the frame offset, and then press Enter on the numeric keypad.

If you have performed step 2 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard number keys, and then press the Enter key.

Use the following formats:

Searching for a Clip or Sequence with Text Find

Text find allows you to enter text and search bins and the Timeline for the information you enter. You 
can customize your search by selecting to only search the active bin or search all bins across a single 
project. Bins do not have to be open for the system to search in them, Find searches all bins within 
your project. The text find feature is included with your Avid editing application. 

Things You Should Know About Text Find

• You can continue to work, while the system indexes your project.

• The system does not search and find referenced clips in a sequence.

• If you make a change to a bin (or add a new clip to the bin), you must save the bin first in order 
for the system to find the changes.

• The system searches through all available columns in your bins including metadata columns, 
even if they are not visible in your current bin.

Format Description

One or two digits Type 1 through 99 to specify a number of frames forward or backward. 
For example, type –42 to move backward 42 frames.

Three digits Type 100 or greater to move forward or backward a specified number of 
seconds and frames. The results vary depending on the tracking format 
you have selected in the Tracking Information menu that displays 
information above the monitor. For example, if you type +100 and the 
master timecode is displayed in the top row of the tracking information 
above the monitor, you move forward 1 second and zero frames. If you 
select frames to display above the monitor and type +100, you move 
forward 100 frames.

Frames only To move by frames (regardless of the display in the Tracking 
Information menu) add an f to the end of the number you type. For 
example, if you have a timecode displayed in the Tracking Information 
menu and type +100f, the display changes to 3:10 (3 seconds and 10 
frames) and you move forward 100 frames.
140



Finding Frames, Clips, and Bins
• The use of quotes in search queries has no affect on your results. 

• The following characters: @#$%^&*()=+[]\ are recognized by text find.

• To make sure all your open bins are indexed, click the Project window and select File > Save All. 
This will save all opened bins. When the Bin Index light turns solid green, perform your search. 
This will ensure that your results include the most up-to-date files.

• Before you filter to refine your results, you need to first perform a find, then the Filter columns 
are selectable.

To open a search window:

1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.

The Find window opens.

n The Bin Index status at the bottom of the window indicates if the data files in your bins have been 
indexed. A full green display indicates that your files have been indexed and are ready to search. A 
partial green display indicates that the index is in process and if you perform a search, your results 
might not be complete. The PhraseFind Index is not applicable to Media Composer | First.

If you want to stop the indexing process, click the Settings button at the bottom left of the Find 
window and click Stop Indexing. The indexing stops and the button changes to Start Indexing. The 
indexing remains off until you click Start Indexing.

2. Type a word or phrase that you are looking for in the text box.

3. Select to search in Clips and Sequences, Timeline and Monitors, or Markers.
141



Finding Frames, Clips, and Bins
4. If you select Clips and Sequences, then select from the menu:

5. Select Ignore Case if you want the system to search for the text regardless if it is upper or lower 
case characters.

6. If you would like to open the clip(s) in a Source monitor when you double-click a clip in the 
Results window, then select Load into monitor.

7. If you select Timeline and Monitors, then select from the following:

8. If you select Markers, enter the marker text you are searching for.

9. With your text criteria entered, click Find or press Enter.

A Cancel button appears and the system informs you that it is finding your text criteria.

The results appear in the Results window. If you select Current Bin, the clips are selected in the 
bin and do not display in the Results window. The system displays the total number of items 
found after your search.

n To select the next occurrence in your bin, press Ctrl+G (Windows) or Cmd+G (Macintosh).

10. (Option) To refine the number of results, you can enter additional criteria in the filters. Select a 
specific column from the Filter menu that you would like to search in, then enter additional text 
relating to that column. The column you are searching on does not have to display in the bin.

n Click the “+” button to add additional filters. Click the “-” button to remove filters. If the last filter 
appears, the “-” button removes the text, not the filter.

The filter menu populates after the initial search.

Bins in Project The system searches for the text criteria in all the bins 
within the project regardless if the bin/script is 
currently opened.

Current Bin The system searches for the text criteria in the last 
active bin. The system then selects the first occurrence 
in the bin. Press Ctrl+G (Windows) or Cmd+G 
(Macintosh) to take you to the next occurrence

Markers The system searches for clips in the Timeline that contain 
the marker text. The blue position bar jumps to the marker 
position on the clip and displays the marker information in 
the Source/Record monitor.

Clip Names The system searches for clips in the Timeline that contains 
the clip name. The blue position bar jumps to the head frame 
of the clip.

Timeline Text The system searches for clips in the Timeline that contain 
Timeline text based on what is displayed in the Clip Text 
pulldown menu. The blue position bar jumps to the head 
frame of the clip.
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Using Match Frame

The Match Frame feature lets you locate the source clip for the frame currently displayed in either 
the Record monitor or the Source monitor. This feature is useful when you want to relocate and reedit 
source material, such as subclips and master clips.

Match framing loads the source clip into the Source monitor, cues to the matching frame in the 
source clip, and marks an IN point. Any original IN and OUT points are removed from the source 
clip.

You can also use the Match Frame feature to locate clips quickly, based on media relatives, when you 
have forgotten their location. For example, you can matchframe a cut in the sequence to its original 
subclip, matchframe the subclip to the original master clip, and then locate the bin in which the 
master clip is saved. Match framing stops when you reach the master clip.

You can also use the Match Frame feature to locate the source clip for a traditional motion effect.

You can also use Match Frame when editing a title or matte key into a sequence; the sequence will 
track the original clip used so that it can be matchframed.

n You can also locate frames in a sequence that match a selected source frame; see “Performing a 
Reverse Match Frame” on page 144.

Match framing does not create a permanent sync relationship between clips but provides a convenient 
way of locating, marking, and editing matching material.

The Match Frame button appears in the Other tab of the Command palette. For information about 
mapping buttons, see “Mapping User-Selectable Buttons” on page 61.

To use Match Frame to locate the source clip for a selected frame or motion effect:

1. Load a sequence into the Record monitor or a subclip into the Source monitor.

2. Move the position indicator to the frame or motion effect that you want to match.

3. In the Track Selector panel, select the track for the frame that you want to match.

For more information, see “Understanding the Track Selector Panel” on page 207 and “Selecting 
Tracks for Matching Frames” on page 144.

4. Do one of the following:

t Click the Match Frame button (in the Other tab of the Command palette).

The source clip is loaded into the Source monitor, and any previous IN or OUT points are 
removed. A new IN point is marked at the matching frame.

t Alt+click (Windows) or Option+click (Macintosh) the Match Frame button.

The source clip is loaded into the Source monitor, and any previous IN or OUT points are 
maintained.

t Press and hold Alt+Ctrl (Windows) or Option+Command (Macintosh), and click the Match 
Frame button.

The source clip of the motion effect is loaded into the Source monitor.

To use Match Frame to locate the source clip for a Title or Matte Key:

1. Load a sequence into the Record monitor.

2. Move the position indicator to the Title or Matte Key that you want to match.
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3. In the Track Selector panel, select the track for the frame that you want to match.

4. Do one of the following:

t Click the Match Frame button (in the Other tab of the Command palette).

The source clip is loaded into the Source monitor, and any previous IN or OUT points are 
removed. A new IN point is marked at the matching frame.

Performing a Reverse Match Frame

The Reverse Match Frame feature lets you locate frames in a sequence that match a selected source 
frame.

To perform a reverse match frame:

1. Load the source footage into the Source monitor.

2. Move the position indicator to the frame that you want to match.

3. Select the appropriate tracks in the Timeline.

For more information, see “Understanding the Track Selector Panel” on page 207 and “Selecting 
Tracks for Matching Frames” on page 144.

The system searches all selected tracks in the Record monitor for the frame on all selected tracks 
in the Source monitor.

4. Click the Reverse Match Frame button in the Other tab of the Command palette.

Your Avid editing application cues the sequence to the matching frame on the record side. If the 
frame exists in more than one place, the sequence cues to the first location of the match frame 
and continues through the sequence to subsequent locations each time you click the Reverse 
Match Frame button.

Selecting Tracks for Matching Frames

Track selection determines the match frame. If you select a video track, your Avid editing application 
m matches a frame from the video. If you enable several tracks, your Avid editing application 
matches the frame from the highest selected track level, in descending order: V1, A1, A2, and so on.

You can match frame a single track without having to turn off all other tracks. With audio, you can 
select the audio track that you want to match frame instead of having your Avid editing application 
match frame the top audio track.

To matchframe a selected frame on a single track:

t Right-click the track number that you want to match frame, and select Match Frame Track.

Finding a Bin

With a clip or sequence loaded into a monitor, you can quickly find the original bin in which it is 
stored by using the Find Bin button. Clicking this button finds the bin, opens it, and highlights the 
clip or sequence within the bin. This works for sequences, subclips or clips within sequences, or clips 
in the Source monitor.

To find the bin in which a specific clip is located:

1. Load a clip into the Source monitor.

2. Click the Source monitor to activate it. 
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3. Click the Find Bin button in the Other tab of the Command palette. 

Your Avid editing application highlights the clip in the bin.

To find the bin in which a specific sequence is located:

1. Load a sequence into the Record monitor.

2. Click the Record monitor to activate it.

3. Click the Find Bin button. 

Your Avid editing application highlights the sequence in the bin.

To find the bin in which a specific clip in a sequence is located:

1. Move the position indicator to the clip within the sequence.

2. Press and hold the Alt key (Windows) or the Option key (Macintosh), and click the Find Bin 
button.

Your Avid editing application opens the bin and highlights the clip.

Locating a Master Clip from a Subclip in a Sequence

You can use the Match Frame and Find Bin buttons together to find the original clip in the bin for a 
subclip that was edited into a sequence. 

n For this operation, you must have the monitors in the two-monitor display and the Match Frame 
button must be mapped below both the Source and Record monitors.

To locate a master clip from a subclip:

1. Cue to the subclip in the sequence.

2. Click the Match Frame button in the Other tab of the Command Palette to load the subclip into 
the Source monitor.

3. Click the Match Frame button in the Other tab of the Command Palette to load the original 
master clip into the Source monitor.

4. Click the Find Bin button in the in the Other tab of the Command Palette to open the bin and 
highlight the master clip.

Sequence and Clip Information Summary
You can generate a report to display information about the contents of a sequence. For example, you 
can generate a list of the types of effects in your sequence or the location of a particular effect. You 
can also create a clip summary or a source summary. This allows you to display a list of clip names, 
tape names, offline clips, and path locations of imported clips contained in your selection.

You generate reports from the Sequence Report dialog box, which you can access from the Source 
monitor, the Record monitor, or directly from a sequence in a bin. The Sequence Report dialog box 
allows you to select your criteria and create a report that displays in a text editor. You can then search 
the summary for the exact information you want.
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Example 1: Preparing for Online Editing

When you move your sequence from an offline system to an online system, you can run an effect 
summary and a source summary report. The Effect Summary displays a list of all effects, including a 
separate list of plug-ins used. The Source Summary lists all the tapes you need for recapture and all 
of the import paths for imported graphics.

Example 2: Finding Specific Effects

You use the Effect Summary and Effect Location List to find a particular effect. When you output the 
summary to a text editor, you can search the report to find all occurrences of the particular effect. In 
addition, you can type the start or end timecode value for each occurrence into the Source/Record 
monitor to go to the start of the effect in the Timeline. You might find this useful when you need to 
replace or modify a specific plug-in, for example.

Example 3: Plug-in Information

An Effect Summary displays a list of effects found in the selection, including how many times the 
sequence uses an effect. For plug-ins loaded on your system, a section displays a summary of the 
plug-ins used, displaying the name, the vendor, the version and the ID of the plug-in. This can help 
by providing a list of the plug-ins needed for online work.

n If a plug-in is not loaded on your system when you generate the summary, if you select the option 
"Show Missing Effects Only" from the Sequence Report dialog box, the information displays 
"unavailable effect," in addition to the plug-in name, the plug-in ID (is this gone?), and other 
information associated with the effect. (Is the vendor and version number displayed). This is helpful 
when identifying the effect.

Creating a Summary of Effects and Source Information

Before you use the Sequence Report dialog box to create a summary of effects, source information, 
or clip information, you might want to do the following:

• Determine if you want the report to cover specific tracks or a section of the sequence between In 
and Out points. Loading a sequence in the Source/Record monitor before you generate a report 
allows you to select which part of the sequence about which you want information.

• Choose the summary options you want information on — types of effects, location of effects, 
source information, or clip information.

n You can modify the sequence name and the starting timecode in the Sequence Report dialog box.

To generate a summary report:

1. Do one of the following: 

t From a bin, right-click a sequence and select Sequence Report. You can select multiple 
sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Sequence Report.

The Sequence Report dialog box opens.
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2. (Option) Do the following:

t If you selected specific tracks, click Enabled Tracks Only.

t If you set In and Out points, click Use Marks.

If you want to run a report on the entire sequence regardless of tracks or marks, do not select 
either of these options.

3. Select the Summary Info options you want to include in your report. For information on report 
options, see “Summary Information Options” on page 148.

4. Click Generate Report.

The Save Summary Output File As dialog box opens.

5. Use the default file name or rename the report and choose a folder to save the report to, click 
Save.

If you select more than 8 sequences, a dialog box asks if you want to generate sequence reports 
for all selected items. 

 The application writes the report to a text file and opens a text editor.
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Summary Information Options

The following options allow you to select which information to include in the sequence report.

Summary Option Suboption Description

Create Effect Summary This displays the types of effects and how many were 
found in your sequence, the breakdown by effect type, 
and an effect plug-in summary. If you have selected 
individual tracks or selected IN and OUT points, only 
those effects that fall within those parameters appear.

Create Effect Location 
List

This displays the location of an effect. Depending on the 
criteria you selected, this displays track, start timecode, 
end timecode and effect name. 

Skip Non-Renderable 
Effects

Select this option if you do not want any non-renderable 
effects, such as pan/volume effects, to appear in the 
report.

Skip Relationship-Only 
Color Correction

Select this option if you do not want any color correction 
effects with only relationships to appear in the report.

Show Nested Effects 
Only

Select this option if you want to only display the nested 
effects in your sequence. Effects that are nested inside of 
other effects show the parent effect track they are applied 
to with the track name in parentheses and indented to 
show the nesting relationship.

Show Missing Effects 
Only

Select this option if you want to only display the plug-in 
effects missing from your sequence. Plug-in effects that 
are missing in your sequence display as “Unavailable 
Effect,” but also lists the type of effect and other important 
information which help you identify the type of effect. 
This option is helpful when you move your sequence to a 
system that does not have the plug-in installed.

Create Clip Summary or 
Create Source Summary

Depending on the criteria you selected, a Clip Summary 
displays the number of clips found, type of clip, track, 
offline information, clip name, and clip Mob ID. 
A Source Summary displays the number of tape-based 
sources found, project name, tape name, tape ID, and tape 
Mob ID. It also displays a list of import paths for any 
imported clips, such as graphics.

Offline Only Select this option if you want to display offline clips and/
or sources only.

Skip Non-Selected Clips 
in Group Clips

Select this option if you do not want any non-selected 
clips inside of a group clip to appear in the report.

Show Globally Unique 
Identifier (UID) 

Select this option if you want to display the unique 
identifiers (Mob IDs) associated with the clips and 
sources in your sequence.
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9 Creating and Editing Sequences

This chapter introduces you to procedures that you use to build a sequence, as described in the 
following topics:

• Creating a New Sequence

• Making a First Edit

• Creating an Instant Rough Cut

• Undoing or Redoing Edits

• Editing Additional Clips into the Sequence

• Lifting, Extracting, and Copying Material

• Adding Notes to Clips in the Timeline

• Playing Back a Sequence

• Understanding Sync Breaks

• Fixing Sync Breaks

• Understanding Sync Lock

• Ganging Footage in Monitors

Creating a New Sequence
A sequence is the arrangement of clips in the Timeline that include audio clips, video clips, and 
effects that you use to create your final movie.

You can create a new sequence in one of two ways:

• To set specific parameters for the sequence before you start editing, you can use the New 
Sequence command to create and name a sequence and determine the numbers and types of 
tracks (see “Track Display for New Sequences” on page 151) to use before you make the first 
edit.

• To begin editing right away and build the sequence as you go without setting parameters ahead of 
time, you can create the sequence automatically by making an initial edit, as described in 
“Making a First Edit” on page 152.

To create a sequence with the New Sequence command:

1. Do one of the following:

t Select Timeline > New > Sequence.

t Right-click in either the Timeline or the Source/Record monitor, and select New Sequence.

One of the following occurs:

- If just one bin is open or you activate a bin, the new sequence appears in that bin. It also 
appears in the Record monitor and in the Timeline, with the generic title “Untitled Sequence 
n.” Each new sequence is numbered incrementally until you rename it.



Creating a New Sequence
- If a bin is not activated, the Select dialog box opens.

Select the bin where you want to store the new sequence, or click New Bin to create and 
open a new bin, then click OK.

An untitled sequence appears in the bin, in the Record monitor, and in the Timeline.

2. (Option) In the bin, click the Name field and rename the new sequence. 

Track Display for New Sequences

When you create a new sequence with the New Sequence command and no material is loaded in the 
Source monitor, the Timeline displays a default set of tracks—the master timecode track (TC1), at 
least one video track (V1), and at least two audio tracks (A1 and A2).

You can change the initial set of tracks that display in the Timeline in the Edit tab of the Timeline 
Settings dialog box. For more information, see “Timeline Settings: Edit Tab” on page 403. 

The following illustration shows the default Timeline for a new sequence, with no material loaded in 
the Source monitor.

Adding Filler

You can add a small amount of black filler at the start of your sequence. A brief moment of black 
before the start of your sequence is sometimes useful during playback. You can also add filler to 
another part of the sequence at any time during editing.

n You cannot add filler to the end of a sequence or to an empty sequence. You can create black title 
media and insert it at the end of a sequence. 

To add filler at the start of a sequence, do one of the following:

t Select Timeline > Add Filler at Start.

t Right-click in the Timeline, and select Add Filler at Start.

Filler appears at the beginning of the sequence in the Timeline. You can set a default duration for 
the filler in the Edit tab of the Timeline Settings dialog box. For more information, see “Timeline 
Settings: Edit Tab” on page 403.

To add filler anywhere in a sequence:

1. Move the blue position indicator in the Timeline to the point where you want to add the filler.

2. Select Timeline > Add Filler at Position.
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Making a First Edit
Filler appears at the position indicated.

Making a First Edit
This topic describes a method for adding a first clip to a sequence. 

To begin editing:

1. Load the first clip into a monitor.

For more information, see “Loading and Clearing Footage” on page 115.

2. (Option) If you have not already marked In and Out points for the clip in advance or created a 
subclip, view and mark the clip.

For more information, see “Marking and Subcataloging Footage” on page 124.

3. Click buttons in the Track Selector panel to select the tracks you want to include in the edit.

The tracks included with the source tracks appear in green in the Timeline. For more information 
on using the Track Selector panel, see “Understanding the Track Selector Panel” on page 207.

Left: Source tracks in the Track Selector panel, Right: Timeline tracks in the Track Selector Panel

For example, with a talking head you might select tracks V1 (picture) and A2 (sound) if the voice 
was recorded on that track. You would deselect track A1, that might have unwanted wild sound 
picked up from a second microphone or no sound at all.

As another example, if you lay down a music track first, you would select track A1 or A2 
depending on where the music was recorded, and deselect V1.

4. Click the Splice-in button to add the edit to the sequence in the Record monitor.

The Record monitor displays the end of the last frame of the new edit. (You can drag the position 
indicator in the Timeline or the position bar beneath the monitor to review the clip.) The edit also 
generates a graphical display of the cut in the Timeline.
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Creating an Instant Rough Cut
Screen display for the first edit in a sequence. Top: monitor window with the source clip on the left and the sequence 
on the right. The last frame for the edit is highlighted. Bottom: the new edit in the Timeline.

Creating an Instant Rough Cut
As an alternative to creating a new sequence by editing clips one at a time, you can create a rough cut 
by creating a storyboard in the bin, and then load these clips directly into the Timeline.

For additional information on editing directly from the bin into the Timeline, see “Bin Editing into 
the Timeline” on page 206.

To create a rough cut from a bin:

1. In the bin, sort the clips in the order in which you want them to appear in the sequence.

For example, in Frame view, arrange the bin so that you can drag clips into the storyboard order 
you want.

2. Select the tracks for the edit.

3. Do one of the following:

t Ctrl+click (Windows) or Command+click (Macintosh) the clips.

t Lasso the clips by dragging left to right and down to select more than one clip.

For more information, see “Selecting Clips and Sequences” on page 72.

t Select Edit > Select All if there are no other clips in the bin.

4. Do one of the following: 

t Drag the selected clips to the Timeline to splice the clips into place.

t Shift-drag the selected clips to the Record monitor.

t Alt-drag (Windows) or Option-drag (Macintosh) the selected clips to the Record monitor.

The clips splice together to form a new sequence based on the order in which they were listed in 
the bin.
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Undoing or Redoing Edits
You can undo or redo up to 100 previous actions listed in the Edit menu. You can undo or redo a just 
completed command, or you can search through a submenu to undo or redo all commands leading 
back to a particular command.

To undo only the previous edit or function, do one of the following:

t Select Edit > Undo.

t Press Ctrl+Z.

To redo only the previous edit or function, do one of the following:

t Select Edit > Redo.

t Press Ctrl+R.

To undo or redo every edit and function back to a particular command:

t Select Edit > Undo/Redo List, and then select a command.

All the previous commands, including the command selected from the submenu, are undone or 
redone

Editing Additional Clips into the Sequence

There are three primary edit functions for adding material to your sequence: 

• Insert (splice-in)

• Overwrite

• Replace edit 

In most cases, you perform three-point edits in which you set three marks—two in the source 
material and one in the sequence, or the reverse. The fourth mark is determined automatically. The 
way you set marks depends on the type of edit you perform.

Performing an Insert or Splice-in Edit

An insert or splice-in edit inserts marked source material into the sequence without replacing 
material already in the sequence.

Existing material moves beyond the spliced material, lengthening the overall duration of the 
sequence.

A splice-in edit. Clip 3 in the sequence moves down when you splice clip 4 in at the insertion point (red line).

1 2 3

4

1 2 34
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Editing Additional Clips into the Sequence
To perform an insert edit:

1. Load a clip into the Source monitor.

2. Mark an In point and an Out point.

3. Mark an In point in the sequence as follows:

a. Move the position indicator for the sequence to the point where you want to splice the clip 
into the sequence.

b. Click the Mark In button, or press the Mark In key.

n If you do not mark an In point, the system splices the new clip into the sequence at the current 
location of the position indicator.

4. Click the Splice-in button (yellow) to complete the edit.

Performing an Overwrite Edit

An overwrite edit replaces a section of the sequence with the selected source material.

An overwrite edit replaces existing material and does not lengthen the overall duration of the 
sequence unless the material used to overwrite goes beyond the end of the sequence.

An overwrite edit. Clip 4 overwrites parts of clips 2 and 3 (shaded in red) when you edit it in at the insertion point (red 
line).

To perform an overwrite edit:

1. Load a clip into the Source monitor.

2. In the monitor, mark an In or Out point, but not both, to show the start or end of the clip you want 
to use.

3. In the Record monitor, mark both an In point and an Out point to select the material in the 
sequence you want to overwrite.

You can also mark an Out point and move the position indicator to the In point.

4. Click the Overwrite button (red) to complete the edit.

Performing a Replace Edit

The Replace Edit button (blue) replaces a clip in the sequence (video, audio, or both) with new 
source material, while maintaining the original In and Out points of the previous edit.

1 2 3

4

1 2 34
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Lifting, Extracting, and Copying Material
A replace edit. Clip 4 replaces clip 3 and maintains the IN and OUT points for the original edit.

n By default, the Replace Edit button is located on the Edit tab of the Command Palette. You can use it 
from the Command Palette or map it to a monitor palette. For information about mapping buttons, 
see “Understanding Button Mapping” on page 60.

To perform a replace edit:

1. Move the position indicator to select a sync frame in the source clip. 

The frame displays in the monitor.

The sync frame can be an In point, Out point, or any frame in between that you want to sync to a 
frame in the existing clip in the sequence.

2. Move the position indicator to select the sync frame in the sequence for the edited segment that 
you want to replace.

3. Click the Replace Edit button (blue).

The system calculates In and Out points for the source material by using the sync frames and the 
existing In and Out points in the sequence for the previously edited clip that you want to replace.

n When you select the tracks you want, check the durations before you perform the edit. If you replace 
a clip in an overlap edit and the position indicator falls within the overlap, you might end up 
replacing the wrong material unless you select the entire segment you want to replace. See “Selecting 
and Deselecting Segments” on page 195.

Lifting, Extracting, and Copying Material
Lifting, extracting, and copying let you remove or reposition material quickly in your sequence. For 
example, you can move a clip from the end of your sequence to the beginning; or you can remove the 
material from the sequence altogether. Your Avid editing application places the material you remove 
into the Clipboard. You can then paste the material elsewhere in the sequence or into another 
sequence.

You can also remove and reposition segments. For more information, see “Working with Segments” 
on page 193.

Lifting removes selected material from a track in the sequence and leaves black filler or silence to fill 
the gap. You can later move or fill this gap with other footage. When you lift material, the overall 
duration of the track (or sequence) remains the same.

Extracting removes selected material from a track in the sequence and closes the gap left by its 
removal. When you extract material, you shorten the duration of the track or sequence.

4

1 2 3

1 2 4
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Lifting, Extracting, and Copying Material
Comparison of Lift and Extract operations. Lifting material (left) leaves a gap that is replaced with black filler, and the 
length of the sequence remains the same. Extracting material (right) closes up the gap that the material previously 
occupied, and the sequence becomes shorter. In both cases, the material you remove is placed into the Clipboard.

The Copy to Clipboard function makes a duplicate of selected material in the sequence and leaves the 
material intact. When you copy material, the sequence remains unaffected. You can then insert the 
material elsewhere in the sequence or into another sequence.

To lift material:

1. Mark In and Out points at the start and end of the material in the sequence that you want to lift.

2. Select the tracks containing the material. 

The system performs the function on selected tracks only. For more information on track 
selection, see “Understanding the Track Selector Panel” on page 207.

3. Click the Lift button in the Timeline toolbar to complete the edit.

To extract material:

1. Mark In and Out points at the start and end of the material in the sequence that you want to 
extract.

2. Select the tracks containing the material.

The system performs the function on selected tracks only. If sync locks are on, all material on all 
tracks is extracted. For more information, see “Understanding the Track Selector Panel” on 
page 207 and “Understanding Locking and Sync Locking” on page 214.

3. Click the Extract button in the Timeline toolbar to complete the edit.

To copy material to the Clipboard:

1. Mark In and Out points at the start and end of the material in the sequence that you want to copy.

2. Select the tracks containing the material. 

The system performs the function on selected tracks only. For more information on track 
selection, see “Understanding the Track Selector Panel” on page 207.

3. Click the Copy to Clipboard button in the Edit tab of the Command Palette.

The system copies the selected material to the Clipboard, and leaves the sequence untouched.

Using the Avid Clipboard

The Avid Clipboard is a cut, copy, and paste tool adapted to the special needs of the editing 
environment.
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Lifting, Extracting, and Copying Material
The Copy to Clipboard function is useful for moving or repeating material in a sequence without 
moving multiple segments or for rebuilding the section at another location. For example, you can:

• Copy a portion of a sequence for pasting into another sequence.

• Isolate and copy a portion of an audio track for looping music or repeating a sound effect.

• Copy graphic elements for repeating at other locations in a format cut.

The Clipboard stores only one clip at a time. Each time you copy, lift, or extract additional material, 
you delete and replace the previous contents. However, you can preserve clipboard content for the 
duration of your working session when you add it as a clip to the Source monitor’s Clip Name menu. 
All the clips added remain available in menu until you select Clear Menu or close the project.

The Clipboard lets you restore lifted or extracted segments quickly. This is useful if you have 
performed one or more edits since removing the material. In contrast, if you use the Undo function to 
restore the material, your Avid editing application also undoes all edits performed in the meantime.

n Material in the Clipboard does not appear as a clip in the bin and is deleted when you close the 
project. To save a portion of a sequence for future use, mark the section and create a subclip.

To place a marked section of the sequence into the Clipboard at any time:

t Click the Lift, Extract, or Copy to Clipboard buttons.

Left to right: Lift, Extract, and Copy to Clipboard buttons

To keep the Clipboard contents throughout a session, do one of the following:

t Right click in the Source monitor and select Clipboard Contents.

The contents appear as a clip in the Source monitor, and the name “Clipboard Contents.n” 
appears above the monitor and in the Clip Name menu. The n is an incremental numbering of 
clips placed in the Clipboard during the session.

t Press Alt key (Windows) or Option key (Macintosh) when you copy, lift, or extract the material. 
The contents appear as a clip in the Source monitor, and the name “Sequence name.Sub” appears 
above the monitor and in the Clip Name menu.

To restore material from the Clipboard:

1. Load the Clipboard contents by doing one of the following:

t Right click in the Source monitor and select Clipboard Contents to place the Clipboard 
contents into the Source monitor and add the clip name to the Clip Name menu.

t Click the Clipboard Contents button in the Edit tab of the Command Palette.

t Open the Clipboard as a pop-up monitor by selecting Tools > Clipboard Monitor.

2. Click the Mark Clip button to mark the entire segment.

3. (Option) Click the Toggle Source/Record button in the Timeline toolbar to view, mark and select 
specific tracks.

4. Locate the In point in the sequence from which the segment was removed. Move the position 
indicator here, or mark an In point.

5. Splice or overwrite the material into the sequence.
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Adding Notes to Clips in the Timeline

When you add clip notes to sequence clips, they appear in the Timeline. Notes can include any 
information you want to note about specific clips, such as instructions for color correction or for 
adjusting an effect.

n You can choose to include clip notes (from the Timeline) in the TimeCode Burn-In effect. See 
“Timecode Burn-In Effect Parameters” in the Help. For example, you can apply the Timecode Burn-
In effect, then add the Timeline Clip Note in your Timeline. In the Effect Editor, choose to display the 
Timeline Clip Text and the Track the clip note appears on.

You can also open the Timeline Clip Notes window to see all the clip notes that have been added to 
the sequence. 

To add notes to the clips in a sequence:

1. Click one of the Segment buttons (located in the Timeline palette), and highlight the clip to 
which you want to add a note in the Timeline.

Segment Overwrite button (red) and the Segment Insert button (yellow)

2. Right click and select Add Timeline Clip Note.

The Timeline Clip Note dialog box opens.

3. Type your notes in the text box, and click OK.

n You must enable the Timeline Fast menu > Clip Text >Timeline Clip Notes to display the notes in the 
Timeline.

To display the sequence notes in the Timeline Clip Notes window:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes.
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All the Timeline notes for the selected sequence appear in the window.

To edit comments in the Timeline Clip Notes window:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes.

All the Timeline notes for the selected sequence appear in the window.

3. Double-click the note you want to edit in the Timeline Clip Note column, type new text and press 
Enter.

The clip note is updated in the Timeline Clip Notes window and in the sequence.

To delete comments in the Timeline Clip Notes window:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes.

All the Timeline notes for the selected sequence appear in the window.

3. Right-click the note and select Delete. Or, click to highlight the note and press Delete.

To choose the columns that appear in the Timeline Clip Notes window:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes.

All the Timeline notes for the selected sequence appear in the window.

3. Right-click in the Timeline Clip Notes Window and select Choose Columns.

4. Select the columns you want to appear in the Timeline Clip Notes window.

n You can choose to display the Duration column information as either Timecode or Frames. Simply 
right-click in the Timeline Clip Notes window and select either Show as Frames or Show as 
Timecode.

To sort columns in the Timeline Clip Notes window:

1. Select the sequence in the Timeline. 

2. Select Tools > Timeline Clip Notes. 
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Playing Back a Sequence
All the Timeline notes for the selected sequence appear in the window.

3. Click the column heading. To reverse the order, click the column heading again.

To rearrange columns in the Timeline Clip Notes window:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes.

All the Timeline notes for the selected sequence appear in the window.

3. Click the column heading and drag it to the desired location.

To use Gang Mode to move through the Timeline to find clip notes:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes.

All the Timeline notes for the selected sequence appear in the window.

3. Click the Gang button at the bottom right of the window. It will highlight green when in gang 
mode.

4. Select and multi-select items in the Timeline Clip Notes window that you want to locate in the 
Timeline.

The corresponding clips are highlighted and selected in the Timeline if the clip note is not 
located in a nested effect. If one clip note is selected, the blue bar will move to the beginning of 
that clip.

To export the information in the Timeline Clip Notes window to a text file:

1. Select the sequence in the Timeline.

2. Select Tools > Timeline Clip Notes. 

All the Timeline notes for the selected sequence appear in the window.

3. Choose and rearrange the columns you wish to have in the exported file.

4. Right-click in the Timeline Clip Notes Window and select Export to Text.

5. Enter a name for the .txt file.

6. Select the location where you want the .txt file saved.

7. Click Save.

The tab delimited .txt file is saved to the set location.

Playing Back a Sequence
You can play a sequence at any time to see the results of your editing. You can view the sequence in 
the Record monitor or a Client monitor.

You can also play back your sequence in a continuous loop by augmenting the Play In to Out 
command with the Alt key. You must set marks in the sequence to determine the range of the 
playback loop.

n Use looping playback to isolate and continuously play back a small portion of a sequence during a 
difficult edit.
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Playing Back a Sequence
n If you have several tracks of audio, you might need to mix them down and adjust levels before 
playback. For more information, see “Mixing Down Audio Tracks” on page 285.

To play a sequence:

1. Click the Video Track Monitor icon located on the uppermost video track to display all video 
tracks and effects during playback.

2. Click the Active/Inactive button to ensure proper playback of the audio tracks.

3. Go to the start of the sequence. Click the left side of the position bar to reposition the position 
indicator at the beginning or press the Home key on the keyboard.

4. Use the position indicator, buttons, mouse, or keyboard to play, step, or shuttle through footage. 
View the sequence in the Record monitor or the Client monitor.

To start a playback loop:

1. Mark In and Out points in the sequence. To play back the entire sequence, mark the In point at 
the beginning and the Out point at the end.

2. Press and hold the Alt key while you press the Play In to Out button in the Play tab of the 
Command palette.

The playback loop begins and continues until you press the space bar or click anywhere with the 
mouse.

Playback Performance Tips

As you edit, you might find the playback performance of your Avid editing application diminishing 
as the sequence grows in length and layers. This happens when you use a great deal of system 
memory for playback of large and complex sequences. The following are a few tips for improving 
playback performance:

• Check the following:

- Close bins that are not in use.

- Unmount drives that are currently not in use.

• When displaying real-time effects, adjust the video quality (see “Setting the Video Quality for 
Playback” on page 123).

• Restart your computer once a day to refresh the system memory.

• Split the sequence into two or more segments, if possible.

Setting Video Memory and Video Frame Cache 

A Video Memory tab in the Media Cache Settings allows you to set video memory and frame cache. 
Here you can allocate video memory for running the editing application. This might be useful for 
situations where you experience underruns. 

n Increasing the video memory could reduce the underruns.

In the Video Memory tab of the Media Cache settings, you can also turn on interactive video frame 
cache. Turning the cache on allows you to save generated frames of the current playing sequence into 
a memory storage cache. This saves the need to regenerate each frame every time it is needed during 
subsequent playback of the sequence. Enabling the cache will result in faster response times while 
editing.
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Setting the Video Memory

To set the video memory:

1. In the Settings list in the Project window, select Media Cache.

2. Click the Video Memory tab.

The Media Cache dialog box opens.

3. Do one of the following to have Media Composer reserve memory for the system whenever the 
editing application is running.

t Click the Set Low button to set the memory allocation to the lowest recommended amount 
based on your system configuration.

t Click the Set High button to set the memory allocation to highest recommended amount 
based on your system configuration

t Use the slider to select a desired memory allocation.

4. Click Apply. 

5. Click OK.

Setting the Interactive Video Frame Cache

To specify the size of the cache perform the following.

To set the cache:

1. In the Settings list in the Project window, select Media Cache.

2. Click the Video Memory tab.

The Media Cache dialog box opens.
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3. Select Enable Interactive Video Frame Cache.

n Enabling the cache can improve performance by reusing recently played frames. Increasing the 
Video Memory increases the number of frames that are available for reuse.

4. Click Apply. 

5. Click OK.

Enabling Frame Cache for Effect Editing Operations

Selecting the “Enable FX Editing Video Frame Cache” option improves performance during effects 
editing by reusing recently played frames. Increasing the video frame memory increases the number 
of frames that are available for reuse.

To enable Frame Cache for Effect editing:

1. Click the Settings tab in the Project Window.

2. Click Media Cache.

The Media Cache dialog opens.

3. Click the Video Memory tab.

4. Select Enable FX Editing Video Frame Cache.
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5. Click OK.

You will see a performance improvement when performing video effect editing.

Understanding Sync Breaks
Sync breaks occur when a frame-accurate relationship between two clips or between the audio and 
video tracks within a single clip is offset during editing. Your Avid editing application provides 
several features to avoid, track, and remove sync breaks.

In many cases, sync breaks are the unavoidable result of selecting only one track in a synced 
relationship (for example, audio only or video only), and performing edit functions that change the 
duration of that track when you extract, splice-in, or add or remove frames.

By default, the Timeline displays sync breaks whenever they occur while you edit. They appear at 
break points as white numbers indicating negative or positive offset values relative to zero. The Sync 
Breaks option also displays match-frame edits as an equal sign (=) on the edits. For more information 
on match frames, see “Working with Add Edits (Match Frames)” on page 221.

Match frames (left) and sync breaks (right) in the Timeline

You encounter sync breaks and match frames in different circumstances:

• You can encounter sync breaks in one or several video tracks and audio tracks. Sync-break offset 
numbers appear by default only in the affected tracks.

• You encounter match-frame cuts whenever you perform an add edit or whenever you move a 
segment next to footage from the same clip and the timecode is continuous across the edit.

You can customize the Timeline view to display sync breaks and match-frame edits in video tracks 
only, audio tracks only, or neither. For more information, see “Fixing Sync Breaks” on page 167.

n The Sync Breaks feature applies only to master clips in which audio and video tracks were captured 
simultaneously, to autosynced subclips, or to any other subclip with video and audio tracks.
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Tips for Avoiding Sync Breaks

One way to avoid breaking sync is to maintain the duration of the track when you add or remove 
material. The following table provides tips on how to do this in different circumstances:

Tips for Fixing Sync Breaks

Task Tips

Add material 
to a track

Use the Overwrite or Replace functions instead of Splice-in.

For more information on overwrite and replace editing, see “Performing an 
Overwrite Edit” on page 155 and “Performing a Replace Edit” on page 155.

Remove material 
from a track

Use Lift instead of Extract. (The Lift function leaves filler of the same duration 
when you remove footage.)

For more information, see “Lifting, Extracting, and Copying Material” on 
page 156.

Perform Segment 
edits

Use the Lift/Overwrite function instead of Extract/Splice-in. (Lift/Overwrite 
leaves filler behind and overwrites material at the new destination, maintaining 
sync in both cases.)

For more information, see “Working with Segments” on page 193.

Trimming Sync lock tracks to avoid breaking sync or use the Alt (Windows) or Option 
(Macintosh) key function for adding black during trims.

For more information, see “Maintaining Sync While Trimming” on page 238.

You can also perform dual-roller trims, which maintain duration, instead of 
single-roller trims.

Working 
Mode Tips

While 
trimming

• Sync lock any additional tracks that are synced to the track you are trimming. 
Otherwise, you might restore sync in one track and break it in the others. For 
more information, see “Understanding Locking and Sync Locking” on 
page 214.

• Do not perform a dual-roller trim.

• Do not perform the trim on the Out point (A-side transition) of the out-of-sync 
segment. Always perform the trim on the In point (B-side transition) of the 
segment.

Source/Record 
mode

• Do not use the Overwrite or Lift functions. You can, however, overwrite or lift 
the out-of-sync material entirely to eliminate the break.

• Splice in or extract selected frames of filler when necessary.

• Use the Add Edit function to isolate only a portion of a clip or filler segment in 
the sequence for extracting or replacing.
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Fixing Sync Breaks
You fix sync breaks by eliminating the overlapping portion of out-of-sync tracks. You can do this in 
one of several ways, depending on the type of break and your sequence. For more information, see 
“Tips for Fixing Sync Breaks” on page 166.

You can customize the sync breaks display in the Timeline, for example to limit the display to video 
tracks only. This can reduce clutter and help you focus on a particular set of fixes.

To restore frames to sync while Trimming:

t Perform one or more single-roller trims on the out-of-sync tracks.

Trim the exact number of sync-break frames displayed in the Timeline to reverse the break. For 
more information on performing trims, see “Working with Trim Edits” on page 226.

To fix sync in Source/Record mode:

t Add new material or extract material from the out-of-sync track.

Add or extract the exact number of offset frames displayed in the Timeline.

To fix sync when Segment editing:

t Select and move the entire out-of-sync segment. 

You can move the segment forward or backward in the opposite direction of the break to reverse 
it. For more information on editing segments, see “Working with Segments” on page 193.

To customize the Sync Breaks display:

t Click the Timeline Fast Menu button, and select Sync Breaks > option.

Understanding Sync Lock
The Sync Lock feature lets you maintain sync among several tracks while you add, move, trim, or 
remove material in a sequence. For example, if you insert an edit into one track that is sync locked to 
a second track, the system automatically inserts filler in the second track to maintain sync between 
the two.

Segment mode • Use the Lift/Overwrite function to leave filler behind and maintain any other 
sync relationships affected by the move.

• Use the Lift/Overwrite function to delete the entire segment and leave filler to 
eliminate the break.

• Use the Add Edit function to isolate a portion of the clip for moving or deleting.

• Move the out-of-sync track, if possible, beyond the overlapping range with the 
synced material to eliminate the sync break.

Working 
Mode Tips
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Understanding Sync Lock
Sync Lock icon (top) and Sync Lock All button (bottom) in the Track Selector Panel

There are several unique aspects to sync locking:

• You control sync lock by the Segment Drag Sync Locks option in the Edit tab of the Timeline 
Settings dialog and the Sync Lock icons in the Timeline. For more information on sync locking 
tracks, see “Maintaining Sync with Segment Edits” on page 201.

• When trimming, sync lock applies only to single-roller trims because dual-roller trims do not 
break sync. For more information on sync locking tracks when trimming, see “Maintaining Sync 
While Trimming” on page 238.

• You can sync lock any number of tracks in any combination. The tracks do not require matching 
timecode or common sources and can include multiple video tracks as well as audio tracks.

• Sync lock affects entire tracks. This means that parallel segments in other sync-locked tracks are 
affected when you add, move, trim, or remove material anywhere in the sequence.

Syncing with Tail Leader

You can add tail leader to the audio or video material to provide a useful visual reference in the 
Timeline for tracking and fixing sync breaks across any number of tracks.

With tail leader added to synchronized tracks, you can go to the end of the sequence after you make a 
complicated edit and see if the leaders line up. If they are out of line, this indicates a sync break that 
you can eliminate.

To eliminate a sync break when the leaders do not line up:

1. Move the position indicator to the black segment that follows the out-of-sync leader.

2. Select the track, and then click the Mark Clip button. You can measure the break by checking the 
In to Out duration of the marked segment.

3. Find the point at which the sync was lost.

4. Use the appropriate edit function to add or remove frames, as described in “Fixing Sync Breaks” 
on page 167.

5. (Option) For a quick fix, click the Segment insert (yellow arrow) button. Drag the black segment 
at the end of the out-of-sync tail leader to the location where the sync was lost. 

This segment of black, created when the track went out of sync, is the exact length of the sync 
break.
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Ganging Footage in Monitors
Using Add Edit When Trimming

When you trim with several audio tracks in sync, you can create an edit in the silent or black areas of 
the synced tracks. They occur in line with the track you trim, and they trim all the tracks at once to 
maintain sync.

n You can also add an edit to filler. For more information, see “Working with Add Edits (Match 
Frames)” on page 221.

To use the Add Edit button while trimming:

1. Move the position indicator to the edit that you want to trim.

2. Select only the additional tracks that are in sync, and click the Add Edit button. 

The system adds a transition at the location of your position indicator in the Timeline.

3. Select the transition and trim (be sure to select all the synced tracks).

As you trim, the system adds or removes frames from the additional tracks.

4. When you finish trimming, select Timeline > Remove Match Frame Edits to remove the add 
edits from the sync tracks .

Ganging Footage in Monitors
The Gang function does not combine tracks into a synced relationship but locks monitors in sync so 
that you can move through footage in two or more monitors simultaneously. This function is 
convenient when you view and mark the sequence and source material simultaneously, based on 
syncing of the position indicators in each monitor.

You can gang the Source monitor and any number of pop-up monitors with the Record monitor. For 
instance, before you edit them into a sequence, you can gang a music track in a pop-up monitor, 
source footage in the Source monitor, and a sequence in the Record monitor. Then you can view the 
footage, adjust the sync points, and mark them before you complete the edit.

n The Gang button appears in the Other menu in the Command Palette.

To gang footage in monitors:

1. Load a sequence into the Record monitor.

2. Load one or more clips into the Source monitor and pop-up monitors.

3. Click the Gang button for each monitor that you want to synchronize (the Record monitor is 
always ganged). 

4. View the footage in any of the monitors. 

As you move through footage in one monitor, the footage in all other monitors freezes. The 
footage is updated when the play stops. Simultaneous full-motion playback is not possible, 
although the system maintains sync at all times.
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Sync Point Editing
Sync Point Editing
Sync Point editing lets you overwrite material onto your sequence so that a particular point in the 
source material is in sync with a particular point in the sequence. For example, you can sync an 
action in the source video with an audio event, such as a musical beat in the Record monitor, and then 
edit it so that the action occurs on the beat.

Like a replace edit, Sync Point editing uses the relative location of the position indicator in both the 
source and record material as the sync point. Sync Point editing, however, determines the duration of 
the new edit according to marks that you set, as opposed to a replace edit, which uses the head-to-tail 
frame duration already established in the Timeline. You can apply these marks across multiple tracks 
when you mark a sequence. This lets you add overlap cuts.

Sync Point editing requires two pieces of information:

• Sync points: The points where the synchronized relationship between the source and record 
material is established.

• Duration of the relationship: This is determined by the positions of the head and tail frames (and 
sometimes by the position indicator). Both marks are in one monitor, or one mark is in one 
monitor and the other mark is in the other monitor. The duration of the material being edited into 
the sequence is sufficient for the size of the edit.

To perform a sync point edit:

1. Load a clip or sequence into the Source monitor. 

2. Load a sequence into the Record monitor.

3.  Mark the material in one of the following ways:

t Mark the In and Out points in either the Source or Record monitor, leaving the opposite 
monitor clear of marks. 

t Mark an In or Out point in the Source monitor, or an In or Out point in the Record monitor. 
For example, if you marked an In point in the Source monitor, mark the Out point in the 
Record monitor.

4. Move the source position indicator to the sync frame in the clip.

This establishes the source sync point.

5. Move the record position indicator to the sync frame in the sequence. 

6. Select Sync Point Overwrite from the Composer menu.

The orange mark on the Overwrite button signals Sync Point editing is active.

7. Select the source and record tracks for this edit, then click the Overwrite button.

The system completes the sync point edit.

Working with Phantom Marks
Phantom marks provide visual guidance when you edit according to the three-mark rules. For 
information on editing using three marks, see “Editing Additional Clips into the Sequence” on 
page 154.
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Working with Phantom Marks
To enable phantom marks:

1. With the Composer window active, select Composer > Show Phantom Marks.

When you enable phantom marks, your Avid editing application displays blue mark In or Out 
icons in the position bars below both the Source and the Record monitors. These phantom marks 
indicate one, two, or sometimes three edit points calculated by your Avid editing application to 
complete an edit.

The following examples illustrate two typical scenarios.

Setting One Mark

In this example, you set only the mark In on the source side. By default, your Avid editing 
application uses the location of the position indicator as the mark In for the sequence and calculates 
both Out points based on the length of the source clip.

One mark IN set (left) and three phantom marks (right)

You can see your Avid editing application calculations instantly and can make the edit after you set 
just one mark.

Adding a Second Mark

If you decide that a mark Out is required — to shorten the source clip, for example — then your Avid 
editing application recalculates and displays new phantom marks.

Phantom marks can help you see the results of marks you set before you complete the edit and are 
useful when you perform a Sync Point edit or other complicated replace edits in which two or more 
marks calculate automatically.
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10 Using the Timeline

Your Avid editing application represents each edit and effect on a timeline to help you track and 
manipulate the elements of your sequence. The Timeline continuously updates as you work, 
displaying icons and information that you can customize in various ways. The Timeline also has its 
own set of editing tools for creating and revising edits and transitions across multiple tracks. 

The audio and video tracks in the Timeline play in the Record monitor. You can continually edit your 
sequence and review your changes until you are pleased with the result.

Timeline features are described in the following topics:

• Customizing Timeline Views

• Navigating in the Timeline

• Working with Segments

• Working with Multiple Tracks

• In to Out Highlighting in the Timeline

• Editing in Heads or Heads Tails View

• Performing a Quick Edit Using the Top and Tail Commands

• Working with Add Edits (Match Frames)

• Dupe Detection

• Editing with the Film Track

• Finding Black Holes and Flash Frames

• Printing the Timeline

• Searching for Text in the Timeline

Customizing Timeline Views
You can customize your view of the Timeline to display a variety of information about your sequence 
as well as the clips and transitions it contains. You can do the following:

• Use options in the Timeline Fast menu to change the display in a variety of ways

For more information, see “Using the Timeline Fast Menu” on page 173 and “Timeline Fast 
Menu Options” on page 173.

• Manipulate the height of tracks or move tracks as part of a view

For more information, see “Enlarging and Reducing Timeline Tracks” on page 174 and “Moving 
Timeline Tracks” on page 175.

• Highlight clips in the Timeline for special purposes

For more information, see “Displaying Clip Colors in the Timeline” on page 175.

• Hide or display audio waveforms or pan and gain automation.



Customizing Timeline Views
For more information, see “Audio Displays in the Timeline” on page 255.

• Hide or display the Track Control panel. The Track Control panel defaults to hidden the first time 
you start your Avid editing application.

For more information, see “Using the Track Control Panel” on page 186.

• Save different custom views that you can call up instantly in various circumstances.

For more information, see “Managing Customized Timeline Views” on page 187 and “Using 
Timeline View Buttons” on page 188.

• Temporal (motion) adapters appear with a T, spatial (FrameFlex) adapters appear with an S, and 
Color adapters appear with a C. If there is a render dot on the clip it will appear on the effect 
icon. If there is no effect icon, the render dot will appear on the adapters.

• Use the Timeline Fast menu to choose which adapters (Temporal, spatial, Color) you want to 
appear in the Timeline. See “Showing Adapter Icons in the Timeline” on page 179.

• Change the background color of the Timeline. See “Changing the Background Color of a Project 
Window or Timeline” on page 180.

n You can also change your view of the Timeline by using on-the-fly procedures — for example, the 
Zoom and Focus functions. You cannot save these as part of a Timeline view.

Using the Timeline Fast Menu

You can customize the appearance of the Timeline by using various options from the Timeline Fast 
Menu.

To use the Timeline Fast menu:

t Click the Fast Menu button, and select or deselect an option from the menu.

For information on the options, see “Timeline Fast Menu Options” on page 173. 

Timeline Fast Menu Options

The following table describes the options available in the Timeline Fast Menu.

Selected options have check marks next to them in the menu. You can select some options only from 
submenus.

Option Description

Default Setup Returns Timeline display settings to the system default settings; see 
“Managing Customized Timeline Views” on page 187.

View Type Displays a submenu for selecting different segment display formats; see 
“Editing in Heads or Heads Tails View” on page 220.

Track Panel Displays or hides the Track Selector panel.

Effect Icons Switches the display of effect icons.

Render Ranges Indicates unrendered or partially rendered effects.

Dissolve Icons Switches the display of transition dissolve icons.

Clip Frames Switches the display of start frames for each segment in the Timeline.
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Customizing Timeline Views
Enlarging and Reducing Timeline Tracks

You can enlarge or reduce the height of one or more tracks to improve visibility and display more 
information within the tracks.

To enlarge or reduce the height of tracks:

1. Select the tracks in the Timeline that you want to resize.

For more information, see “Selecting Tracks” on page 208.

2. Do one of the following:

t Select Edit > Enlarge Track or Edit > Reduce Track.

t Press Ctrl+L (Windows) or Command+L (Macintosh) to enlarge the track, or Ctrl+K 
(Windows) or Command+K (Macintosh) to reduce the track, which changes the height of all 
highlighted tracks in the Timeline.

Clip Text Displays a submenu of clip text display options.

Sync Breaks Displays a submenu of sync break display options; see “Fixing Sync 
Breaks” on page 167.

Dupe Detection Enables color-coded dupe material display for V1 track; used in 24p projects 
and matchback projects. See “Dupe Detection” on page 222.

Color Correction Displays indicator lines to show which segments have Source or Program 
color correction.

Audio Data Displays a submenu for customizing audio tracks with waveforms or volume 
gain automation; see “Displaying Audio Waveforms” on page 256 and 
“Displaying Volume and Pan Values” on page 257.

Clip Color Displays and controls the color coding assigned to clips. For more 
information, see “Displaying Clip Colors in the Timeline” on page 175.

You can also color clips to provide information when you are working in a 
MultiRez environment. 

Track Color Displays a palette for changing the color of the tracks in the Timeline; see 
“Changing the Track Color” on page 177.

n A track must be selected in the Timeline for the Track Color command 
to appear.

Show Markers Displays a submenu for selecting the markers to be displayed in the 
Timeline; see “Showing Markers in the Timeline” on page 179.

Show Adapters Allows you to choose which adapters (Temporal, spatial, Color) you want to 
appear in the Timeline.

Show Track Displays a submenu for displaying tracks; see “Displaying Timecode Tracks 
in the Timeline” on page 179.

Track Control Panel Displays or hides the Track Control panel; see “The Track Control Panel” on 
page 185.

Zoom Allows you to set the zoom for the Timeline; see “Zooming and Focusing in 
the Timeline” on page 191.

Option Description(Continued)
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Customizing Timeline Views
Moving Timeline Tracks

You can move a track to reposition it vertically relative to the Timeline. Surrounding tracks are 
repositioned above or below the track. 

n Do not move a track when patching to another track is more appropriate.

To move a track:

t Press and hold the Ctrl key (Windows) or Option key (Macintosh), click the Track button for the 
track that you want to move, and drag the track to its new position.

Displaying Clip Colors in the Timeline

You can use colors to highlight the following types of clips in the Timeline: 

• Clips that have offline media. 

n When you work with nested layers, a clip that contains offline media appears colored even if the 
missing media is located in a nested layer.

• Clips whose frame rate does not match the sequence frame rate (mixed-rate clips).

• Clips that do not match the video resolution type of the project — for example, HD clips in an 
SD project, or SD clips in an HD project.

• Clips to which you assign a local color in the Timeline.

• Clips to which you assign a color in the bin. 

When working in a MultiRez environment, you can also use colors to track available resolutions.

You can control which types of clip coloring to enable, and customize the colors themselves. Clip 
color options are saved when you save a customized Timeline View, so you can set up several 
coloring schemes and then switch between them. For more information, see “Managing Customized 
Timeline Views” on page 187.

Displaying clip colors overrides any track color you assign from the Timeline Fast menu.

n For HD and SD projects, DVCPRO HD clips are colored light red. You cannot customize this color, 
which is an indicator that DVCPRO HD media plays by skipping frames. To avoid skipped frames, 
use the Transcode command and select a compatible resolution.

To display clip colors in the Timeline:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.
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Customizing Timeline Views
2. Select one or more of the following:

The order of the options in the Clip Color dialog box indicates the priority order in which your 
Avid editing application applies colors when you select more than one option. For example, if 
you have Offline and SD/HD selected, an offline SD clip in an HD project uses the higher-
priority Offline color rather than the SD/HD color.

Option Description

Offline Colors clips that have offline media.

In a MultiRez environment, colors clips that do not match the working 
resolution, if you have selected Relink to Offline in the Dynamic 
Relink Settings dialog box.

Proxy Colors proxy clips in the Timeline.

Linked Clips Colors Linked clips in the Timeline.

Mixed Rates Colors clips whose frame rates do not match the sequence frame rate. 
A different color is available for each frame rate.

SD/HD Colors clips that do not match the video definition type of the project 
format — in an HD project this option colors the SD clips, while in an 
SD project this colors the HD clips.

n You can also display clip text that can help you to identify 
particular clips by selecting Clip Text > Clip Resolutions from 
the Timeline Fast menu.

Timeline Local Colors clips to which you have assigned a local color in the Timeline. 
For more information, see “Assigning Local Colors to Clips in the 
Timeline” on page 178.

Source Colors clips to which you have assigned a color in the bin. (Colors 
assigned to sequences, groups, motion effects, and title clips do not 
appear as source colors in the Timeline.) For more information, see 
“Assigning Colors to Objects in a Bin” on page 75.
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Customizing Timeline Views
To change the display colors for the Resolution Tracking, Offline, Mixed Rates, or SD/HD 
options:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Click the color swatch for the option you want to change.

A color picker grid opens.

3. Click a color in the grid.

The color you select becomes the display color for that option.

To reset the display colors for the Resolution Tracking, Offline, Mixed Rates, and SD/HD 
options:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Click Default Colors.

The Offline, Mixed Rates, and SD/HD color swatches reset to their default colors.

Changing the Track Color

To change the color of the selected tracks in the Timeline:

1. Click in the Timeline to activate it.

2. Select the tracks whose color you want to change.

3. Click the Timeline Fast Menu button, and select Track Color > color.

4. (Option) If you want to choose a custom color for the tracks, press the Alt key (Windows) or 
Option key (Macintosh) while performing this procedure.

When you release the mouse button on the color palette, the Windows Color dialog box or the 
Macintosh Colors panel opens. 
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Customizing Timeline Views
Assigning Local Colors to Clips in the Timeline

You can assign local colors to clips in the Timeline — for example, to indicate clips that you want to 
group together or to make clips stand out while you work in the Timeline.

For more information on clip colors in the Timeline, see “Displaying Clip Colors in the Timeline” on 
page 175.

To assign a local clip color:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Select Timeline Local, and then click OK.

3. Select one of the segment tools in the Timeline palette, and select a clip you want to color.

4. Do one of the following:

t Select Edit > Set Local Clip Color > color to select a standard color. 

t Select Edit > Set Local Clip Color > Pick to select a custom color from the Windows Color 
dialog box.

The assigned local color appears in the clip in the Timeline.

To remove a local clip color and set it to the default:

1. Select one of the segment tools in the Timeline palette, and select the clip whose color you want 
to remove.

2. Select Edit > Set Local Clip Color > None. 

The assigned local color no longer appears in the clip in the Timeline.

Clip Color for Proxy Clips in Timeline

An additional option in the Clip Color window allow you to highlight h.264 proxy clips in the 
Timeline. Proxy clip color is enabled by default.
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Customizing Timeline Views
To select or deselect the proxy clip color in the Timeline:

1. Click the Timeline Fast Menu and select Clip Color.

The Clip Color dialog opens.

2. Select Proxy. 

3. Click OK.

The h.264 proxy clips will appear highlighted yellow in the Timeline.

Displaying Timecode Tracks in the Timeline

When you are working with 25p projects (PAL with pulldown), you can display separate tracks for 
25, 25P, and 30 timecodes in the Timeline. By default, the Timeline displays all the tracks. You can 
hide the timecode tracks by deselecting them in the Show Track submenu of the Timeline Fast menu.

The master timecode also displays in the Timeline ruler above the Timeline.

To customize the tracks to be displayed in the Timeline:

t Click the Timeline Fast Menu button, and select Show Track > tracks.

n The TC1 track represents the timecode of the active project.

Showing Markers in the Timeline

When you add markers to a sequence, the markers are displayed in the Timeline. You can modify 
which markers to display in the Timeline by selecting Show Markers from the Timeline Fast menu. 
When you select a color from the Show Markers submenu, only markers of that color appear in the 
Timeline. You can select All from the Show Markers submenu to display all the markers, or you can 
select None to prevent any markers from being displayed in the Timeline.

n Show Markers affects only how the marker icons display in the Timeline and does not affect the 
markers.

To change the display of markers in the Timeline:

1. Load a sequence that contains markers into the Record monitor.

2. Click the Timeline Fast Menu button, select Show Markers, and then select the colors of the 
markers you want to display in the Timeline.

The Timeline displays only those markers with the colors you selected.

Showing Adapter Icons in the Timeline

You can modify which adapter icons to display in the Timeline by selecting Show Adapters from the 
Timeline Fast menu. Clips that have source-side color, spatial and motion adapters, have these effects 
indicated by separate icons.

To show adapter icons in the Timeline:

1. Load the sequence in the Record monitor.

2. Click the Timeline Fast Menu button, select Show Adapters, and then select the adapters you 
want to display in the Timeline.

The Timeline displays adapter icons for those you selected.
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Customizing Timeline Views
Temporal (motion) adapters appear with a T, spatial (FrameFlex) adapters appear with an S, and 
Color adapters appear with a C. If there is a render dot on the clip it will appear on the effect 
icon. If there is no effect icon, the render dot will appear on the adapters.

Changing the Background Color of a Project Window or Timeline

You can easily change the background color of the Project Window and the Timeline. 

To change the background of the Project Window or the Timeline:

1. In the Settings tab of the Project Window, open the Interface Settings.

The Interface Settings dialog opens.
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Customizing Timeline Views
2. If you want to change the background of the Timeline, select Use custom Timeline background 
and choose a color from the color picker. 

3. If you want to change the background of the Project window, select Use custom Project 
background and choose a color from the color picker.

4. Click Apply.

The colors selected appear in the background of the Timeline and Project window.

Setting the Playback Option for the Timeline

You can control how the Timeline displays during playback by setting a preference in the Timeline 
Settings dialog box:.

• The Timeline display can page to the next section of your sequence when the position indicator 
gets to the end of the visible section of the Timeline as you play.

• The Timeline display can scroll over the position indicator while you play a sequence

• The Timeline display can remain stationary as the sequence plays, even when the position bar 
moves beyond the right of the Timeline.

n For the Timeline to page or scroll, you might need to display more detail in the Timeline to expand 
the sequence. Click the slider and drag it to the right to expand the Timeline. All effect icons are 
hidden as you scroll.
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Customizing Timeline Views
To set the playback option:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. For 
more information, see “Timeline Settings” on page 402.

2. Click the Display tab, and select one of the following:

t Page

t Scroll

t None

3. Click OK.

Disabling the Smart Tool in the Timeline

Using the Smart tool enables a dynamic, cursor-based editing method in the Timeline. This changes 
the standard behavior of the mouse pointer so that you cannot scrub through the Timeline as you do 
in normal edit mode. If you want to move or scrub through the Timeline without making segment 
edits, you can turn off the editing tools by using the Smart tool toggle bar or by clicking the 
Timecode ruler or Timecode track to deselect the edit tools if you set this option in the Timeline 
Settings dialog box.

To disable the Smart tool using the Timecode ruler or the Timecode track:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. For 
more information, see “Timeline Settings” on page 402.

2. Click the Edit tab, and select Clicking the TC Track or Ruler Disables Smart Tools.

3. Click OK.

Using the Full-Screen Timeline

As an alternative to constantly scrolling through the Timeline window or resizing tracks to get a view 
of the material, you can resize the Timeline window to full-screen display. You can also enlarge the 
tracks to view complex audio or video layers in greater vertical detail. 

A Timeline with reduced tracks wraps around to show more of the sequence. As you reduce tracks in 
a full-screen Timeline, the sequence wraps around, allowing you to examine a long sequence in 
greater horizontal detail. 

n If the Timeline or monitor window is hidden behind another window, select the window again from 
the Tools menu.

To resize the Timeline window:

t Click the Resize box at the lower right corner of the window, and drag it.

t (Macintosh only) Click the Maximize button in the top right corner of the window.

The Timeline expands to full-screen size.

To restore a resized Timeline window to its default position:

t Click the Timeline and select Windows > Send Current Home.
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Customizing Timeline Views
To center a resized Timeline window:

t Click the Timeline and select Windows > Center Current.

To enlarge tracks:

t Select the tracks, and press Ctrl+L (Windows) or Command+L (Macintosh).

To reduce tracks:

t Select the tracks, and press Ctrl+K (Windows) or Command+K (Macintosh).

You can also continue to work in Source/Record mode by resizing the Timeline window so that it 
overlaps the Composer window.

You can click either window to activate it and bring it forward at any time, or you can click the 
title bar of the Timeline window and drag it to the Bin monitor to place each window in its own 
monitor.

The Timeline Palette

Your Avid editing application provides a quick way to edit sequences in the Timeline without having 
to enter a specific editing mode such as Trim mode. By using the Timeline palette, you can perform 
the following editing actions:

• Select and move segments in the Timeline

• Copy and delete segments

• Edit with Lift/Overwrite and Extract/Splice-in edits

• Create single- and dual-roller trims, such as ripple trims and overlap edits

• Adjust transition effects in the Timeline

Timeline palette, located to the left of the Timeline, with the Timeline ruler at the top of the Timeline

The Timeline palette provides you with the most common tools you need for Timeline editing, as 
well as several buttons you can use to enable editing modes such as Effect mode or Color Correction 
mode.
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Customizing Timeline Views
The Smart tool lets you access the most common segment editing tools and to combine functions by 
selecting multiple tools.

The Smart tool, with all of the functions selected by the toggle bar (left)

The Smart Tool buttons also appear on the Smart Tool tab of the Command palette, so you can map 
them to the keyboard, a toolbar, or the Tool palette. For more information on mapping buttons, see 
“Mapping User-Selectable Buttons” on page 61.

Icon Tool Description

Link Selection Allows you to select segments in the Timeline that are 
linked by common source media and timecode.

Lift/Overwrite Replaces a section of the sequence with the selected source 
material.

Extract/Splice-in Inserts marked source material into the sequence without 
replacing material already in the sequence.

Overwrite Trim Creates a single-roller trim and adds a black segment to fill 
the duration of trimmed frames.

Ripple Trim Creates a single-roller trim with no sync lock and maintains 
the duration of all other clips.

Transition Manipulation Allows you to modify transition effects without using the 
Quick Transition dialog box.

Trim Mode Allows you to enter traditional Trim Mode without selecting 
a trim tool.

Source/Record mode Enters Source/Record mode.

Effects mode Enters Effects mode, opening the Effect Editor and 
changing the Record monitor to the Effect Preview monitor.

Color Correction mode Enters Color Correction mode, opening the color correction 
controls.

Motion Effect Opens the Motion Effect Editor, allowing you to edit 
Timewarp effects.

Keyframe Selection Lets you select and move audio keyframes in the Timeline.
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When you combine functions on the Timeline palette, you modify how the mouse pointer functions 
in the Timeline:

• When you select the Lift/Overwrite or Extract/Splice-in button, the mouse pointer changes to a 
segment edit pointer for either Lift/Overwrite or Extract/Splice-in edits. If you select both 
buttons, the segment edit depends on which region of the segment in the Timeline that you 
activate. For more information, see “Working with Segments” on page 193.

• When you select the Overwrite Trim or Ripple Trim button, the mouse pointer changes to a trim 
roller when you mouse over a transition point and lets you perform the selected trim edit. If you 
select both trim buttons, the trim edit depends on which region of the transition in the Timeline 
that you activate. For more information, see “Timeline Trim States” on page 227.

• The Transition Manipulation tool lets you select and modify transition effects in the Timeline. 
You can adjust the duration and position of the transition effect by moving the effect handles or 
the effect icon.

• The Smart tool toggle bar lets you turn off the Timeline palette editing tools. When you use the 
toggle bar to enable Timeline palette tools, the toggle bar enables the tools that you had 
previously selected.

Since using the Timeline palette tools change the behavior of the mouse pointer in the Timeline, you 
cannot scrub through the Timeline as you do in normal edit mode. Instead, you can use the Timeline 
ruler above the Timeline or the Timecode track to move the position indicator. (The Timeline ruler 
displays the master timecode for your sequence.) If you want to scrub through the Timeline without 
making segment edits, you can also turn off the segment tools by using the Smart tool toggle bar or 
by clicking the Timecode ruler or Timecode track to deselect the edit tools if you set this option in the 
Timeline Settings dialog box (see “Disabling the Smart Tool in the Timeline” on page 182).

The Track Control Panel

Timeline tracks include a Track Control panel that provides features useful when you edit audio 
tracks. The Track Control panel arranges components in two rows of tools, and it allows you to do the 
following:

• Show or hide waveforms and clip gain, auto gain, and pan displays on individual tracks (see 
“Displaying Audio Waveforms” on page 256 and “Displaying Volume and Pan Values” on 
page 257).

• Add, delete, move, and copy Audio Track Effects (see “Audio Track Effect Plug-Ins” on 
page 304).

• Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.

Track Control panel

Component Description

Waveform Turns on or off the waveform display for individual tracks.

Clip Gain/Pan Turns on or off the clip gain, auto gain, and pan display for individual tracks.

Inactive Removes a track from audio monitoring so you can play back your sequence 
without process the plug-in effects or automation for the inactive track.
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Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline tracks, you 
might not see the Track Control panel tools. For more information on resizing Timeline tracks, see 
“Enlarging and Reducing Timeline Tracks” on page 174.”

To show the Track Control panel, do one of the following:

t Click the Timeline fast menu and select Track Control Panel. To hide the Track Control panel, 
deselect Track Control Panel.

t Click the Track Control Panel button above the Timeline.

Track Control panel, with the Track Control Panel button above the Timeline

Displaying Source Material in the Timeline

You can display source material in the Timeline. This feature is useful when you edit with a sequence 
or subclip created from a sequence. You can also use it to look at the contents of any source clip in a 
Timeline display.

n Heads and Tails view is disabled when you are displaying material from the Source monitor.

Solo Allows you to monitor a single track of audio without deselecting other 
tracks.

Audio Track Effect 
plug-ins

Lists the Audio Track Effect plug-ins inserted on the track. Clicking the 
button for an existing insert opens the plug-in window so you can edit the 
plug-in parameters. Clicking a blank effect button opens the Audio Track 
Effect tool so you can insert a plug-in on the track.

Mute Allows you to mute a single track of audio without deselecting it.

Component Description
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To view multitrack source material quickly in the Timeline for selecting and marking specific 
tracks:

t Click the Toggle Source/Record in Timeline button.

By default, the Timeline displays only the available tracks for source material. Both the button 
and the position indicator turn green to indicate that you are viewing source material.

Displaying the Timeline Top Toolbar

You can display a top toolbar in the Timeline for easy access to editing buttons. You can also map 
additional buttons to the Timeline top toolbar. For information about mapping buttons, see “Mapping 
User-Selectable Buttons” on page 61.

To show the Timeline top toolbar:

1. In the Project window, double-click the Timeline Setting.

The Timeline Settings dialog box opens.

2. Select Show Toolbar in the Display tab.

3. Click OK.

To hide the Timeline top toolbar:

t Deselect Show Toolbar, and then click OK.

Managing Customized Timeline Views

You can save a customized Timeline view. Timeline views appear in the Settings list in the Project 
window. You can save, rename, and copy multiple views.
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Your Avid editing application saves the Timeline information from the Timeline Fast menu with each 
view.

You can select alternate views from the View menu located in the Timeline bottom toolbar. The 
Timeline view is labeled Untitled until you name and save a customized Timeline view. 

You can replace a Timeline view with a different view, while keeping the same name. You can also 
restore the default Timeline setup at any time.

n You can also change the name of a Timeline view or delete a view from the Settings list in the Project 
window. For more information, see “Naming Settings” on page 391 and “Deleting Settings” on 
page 392.

To name a Timeline view or to change a view’s name:

1. Click the View Menu button, and select Save As.

The View Name dialog box opens.

2. Type a name for the view, and click OK.

3. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click the View Menu 
button to display the list of saved view names, each appended with the Replace command.

4. (Option) If you want to replace a Timeline view, select a view name from the list that you want to 
replace.

Your Avid editing application applies the current Timeline view to the selected name and 
displays that name in the Settings list in the Project window. 

To restore the default view in the Timeline:

t Click the Timeline Fast Menu button, and select Default Setup.

Using Timeline View Buttons

The More tab of the Command Palette contains eight Timeline View buttons that you can use to 
switch between Timeline views. You can map these buttons to any mappable button location or to the 
keyboard, or you can use them directly in the Command Palette.

You must create at least one Timeline view to use the Timeline View buttons. For more information, 
see “Managing Customized Timeline Views” on page 187.

The Timeline View buttons are assigned to your Timeline views in the order that they appear on the 
View menu in the Timeline bottom toolbar and in the Settings list. For example, the T1 button is 
assigned to the first Timeline view that appears in the menu and the Settings list, the T2 button is 
assigned to the second view, and so on.
188



Navigating in the Timeline
Your Avid editing application sorts the Timeline views alphabetically, and the button assignments 
might change if you add Timeline views. To keep a designated order, name your Timeline views with 
a number preceding the first letter (for example, you might have views named 1default, 2headframes, 
3waveforms, and so on).

To map a Timeline view button:

1. Select Tools > Command Palette.

2. Click the More tab.

Timeline View buttons in the More tab of the Command Palette

3. Select Button to Button Reassignment.

4. Click a Timeline view button (T1 – T8), and drag the button to a location on another palette (for 
example, the Tool palette) or the Keyboard settings window.

For more information, see “Mapping User-Selectable Buttons” on page 61.

The Timeline view button appears in the new location.

To use a Timeline View button or key, do one of the following:

t Click the Timeline view button in the location to which you have mapped it.

t Press the key on the keyboard that you have associated with the Timeline View button.

t In the More tab of the Command Palette, select Active Palette, and then click the Timeline View 
button.

Navigating in the Timeline
The Timeline window provides various controls for quickly moving through a sequence and 
adjusting your view of details displayed in the tracks while editing. You can use the position 
indicator, the Timeline scroll bar/position bar, the Timeline scale bar, the Zoom In and Zoom Back 
commands, or the Focus button. In addition, you can highlight marked sections of the sequence for 
visual reference.

You can also use the Video Quality Menu button in the Timeline bottom toolbar to control the quality 
level at which media plays back. For more information about the Video Quality Menu button, see 
“Real-Time Playback of Video Effects” in the Help.

The following illustration shows the Timeline window.
189



Navigating in the Timeline
Timeline window: (left to right) Timeline palette, Track Control panel, Position indicator, with the Timeline bottom toolbar 
under the Timeline (left to right: Timeline Fast Menu, Focus, Toggle Source/Record in Timeline, Video Quality, DNxHD 
Native, Step In, Step Out, Scale bar Timeline scroll bar)

Understanding the Timeline Position Indicator and Scroll Bar

The position indicator in the Timeline marks your place in the sequence. It also determines how your 
Avid editing application interprets some of your commands. For example, when you perform an edit, 
the system takes the location of the position indicator as the In point in the absence of established 
marks.

When you move the position indicator in the Timeline, the smaller position indicator within the 
Record monitor’s position bar also moves.

By default, the Timeline scroll bar appears on the right side of the Timeline bottom toolbar. You can 
drag the scroll slider to reposition yourself within the Timeline, or click the arrows to scroll left or 
right.

Timeline scroll bar with scroll slider at the bottom of the Timeline

You can change the Timeline scroll bar to a position bar that acts like the position bar in the Record 
monitor, except that you can manipulate it without deactivating the Timeline window. For more 
information, see “Switching to the Timeline Position Bar” on page 191.

An advantage of the position bar is that when you focus on only a portion of the sequence, both the 
Timeline and Record monitor’s position bars show a highlighted region around the position indicator. 
This represents the range of material displayed in the window.
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Position indicators with highlighted regions in the monitor and in the Timeline

Switching to the Timeline Position Bar

To switch to the Timeline position bar:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Select the Show Position Bar option in the Display tab.

A check mark appears in the box. To deselect an option, click it again.

3. Click OK.

The scroll bar changes to a position bar.

n For information on all Timeline settings, see “Timeline Settings” on page 402.

Zooming and Focusing in the Timeline

You can change your view of the Timeline to focus in on particular information in the following 
ways:

• You can use the scale bar to stretch and contract the Timeline area centered around the position 
indicator.

This lets you either zoom in to focus on a specific area of your sequence or zoom out to display 
your whole sequence. This feature is especially useful when you have a lengthy sequence with 
many edits.

• You can use the Zoom In command in the Timeline Fast menu to select a portion of the Timeline 
of any size to instantly expand to fill the window, and the Zoom Back command to instantly 
restore the Timeline to its former size.

The Zoom In and Zoom Back commands do not depend on the placement of the position 
indicator. You can select any portion of the Timeline to expand and contract.

• You can use the Focus button to quickly change your view of the Timeline so that you focus on a 
few seconds of material on either side of the position indicator.
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The Focus button centers the position indicator and scales the Timeline so each second of time in 
the sequence fills 90 pixels in the display. The Focus button is located in the Timeline bottom 
toolbar next to the Timeline Fast Menu button.

Left to right: Timeline Fast Menu button, Focus button, and scale bar in the Timeline bottom toolbar

To zoom in the Timeline using the scale bar:

1. Click the scale slider, and drag it to the right.

The Timeline expands horizontally and shows more detail. The position indicator splits into a 
solid blue line and a dotted blue line (or “shadow”), marking the beginning and end of the 
current frame. You can click either the line or the shadow to move exactly one frame forward or 
back.

2. To shrink the Timeline to its original size, drag the scale slider back to the left.

To zoom in the Timeline using the Zoom In and Zoom Back commands:

1. Click the Timeline Fast Menu button, and select Zoom In. 

The pointer arrow changes to a selection bar.

2. Position the pointer at either the start or end of the place you want to zoom in on, and drag to 
select the section.

When you release the mouse button, the material inside the Zoom In box expands to fill the 
Timeline window.

3. To return to the previous Timeline display, click the Timeline Fast Menu button, and select Zoom 
Back.

To focus the Timeline using the Focus button:

1. Make sure none of the edit tools in the Smart tool is active.

2. Move the position indicator to the frame or transition you want to expand.

3. Click the Focus button.

Your Avid editing application centers and enlarges the region of the Timeline immediately 
surrounding the position indicator.

4. To return the Timeline to its previous view, click the Focus button again.

Vertical Scrolling in the Timeline

The editing application allows you to automatically scroll vertically in the Timeline. This is useful if 
you have many tracks in the Timeline and want to scroll below the visible area of the Timeline.

To scroll vertically in the Timeline perform one of the following:

t Select the blue bar in the ruler and drag vertically to scroll down the Timeline.

t In Segment mode, select a segment and drag vertically to scroll down the Timeline.

t Lasso an area above the tracks and drag vertically to scroll down the Timeline. 
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Controlling Movement in the Timeline

While working in the Timeline window, you can use modifier keys to control the movement of both 
the position indicator and any segments that you move.

The motion mode indicator in the Timeline toolbar displays a specific icon, depending on the keys 
you press to facilitate your movement within the Timeline. 

To snap to the head of transitions:

t Press the Ctrl key (Windows) or Command key (Macintosh) as you drag either the position 
indicator or any selected segments.

To snap to the tail of transitions:

t Press Ctrl+Alt (Windows) or Command+Option (Macintosh) as you drag either the position 
indicator or any selected segments.

To snap the selected segments to an edit point in the track above or below the current track:

t Click a segment edit button in the Timeline palette, and then press Ctrl+Shift while dragging the 
segments.

Working with Segments
Your Avid editing application provides editing controls for moving, deleting, marking, and editing 
entire segments in the Timeline. A segment is a portion of a sequence between two clip transitions.

Motion Mode Icon Description

Snaps the position indicator to head frame.

Snaps the position indicator to tail frame.

Snaps the position indicator to the edit point in a track above or below the 
current track.
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There are two basic ways to edit segments:

• Select one of the segment tools on the Timeline palette (Lift/Overwrite or Extract/Splice-in). 
This lets you manipulate segments by positioning the cursor over the segment and performing 
either a Lift/Overwrite or Extract/Splice-in edit.

Timeline showing the active segment selection zones

• Select both segment tools on the Timeline palette. This lets you edit segments by positioning the 
cursor over either the upper half of the segment (for Lift/Overwrite actions) or the lower half of 
the segment (for Extract/Splice-in actions) and then clicking the segment.

You can also edit directly from a bin, as described in “Bin Editing into the Timeline” on page 206.

Guidelines for Segment Editing

General Guidelines

• Moving a selection with an Extract/Splice-in edit deletes transition effects on either side of the 
selection. If the selection includes multiple segments around a transition effect, moving the 
segments preserves transition effects inside the selection.

• You can track the audio while moving segments by pressing the Caps Lock key to enable audio 
scrub. For more information, see “Using Audio Scrub” on page 253.

• You can select segments linked by common source media and timecode by enabling link 
selection. For more information, see “Linked Clips” on page 197.

• When you finish making an edit, the active segment tool continues to affect edits you make 
unless you deactivate the segment tool on the Timeline palette.

Guidelines When Selecting Segments

• You can move mono audio tracks only to other mono audio tracks, and you can move stereo 
audio tracks only to stereo tracks.

• With a group or with linked clips, you can click any selected segment to drag the entire group to 
a new position.

• You can select black filler as a segment, except when filler is used at the head or tail of a 
sequence.

Guidelines When Lassoing Segments

• Position the pointer above the tracks before dragging. If you click within the tracks, you either 
select a segment or a transition (if an edit tool is active on the Timeline palette) or you relocate 
the position indicator to that position. To lasso segments in the middle of the Timeline between 
multiple tracks, press and hold the Alt key (Windows) or Option key (Macintosh) while you drag 
the lasso.

• Lasso at least two transitions or all transitions included in multiple segments. If your lasso 
surrounds only one transition, you enter Trim mode.
194



Working with Segments
• Drag from left to right. If you drag from right to left, you enter Trim mode with slip rollers 
selected.

• Link selection does not affect which segments you select when you lasso segments in the 
Timeline.

Selecting and Deselecting Segments

You can select segments for moving or editing by activating tools on the Timeline palette and then 
clicking segments in the Timeline, or you can lasso one or more segments. You can also select linked 
clips when you enable Link Selection. For more information, see “Linked Clips” on page 197.

You can then continue to select or deselect additional segments. The selected segment or group of 
segments becomes highlighted and remains in its original position during the move until you select 
its new position.

For additional guidelines when selecting and lassoing segments, see “Guidelines for Segment 
Editing” on page 194.

To select segments with the pointer:

1. Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click a segment in any track to select it. Shift+click to select additional segments. You can 
Shift+click a selected segment to deselect it.

If you have Link Selection enabled, all segments linked to your selection are selected in the 
Timeline. If you Shift+click a selected segment, all segments linked to your selected are 
deselected as well.

3. (Option) If you enable Link Selection and want to select a single segment and not the segments 
linked to it, Alt+click (Windows) or Option+click (Macintosh) the segment.

To lasso segments:

t Draw a lasso beginning in the area above the tracks in the Timeline. Drag left to right and then 
down to select more than one segment.

n When you draw a lasso, if neither segment tool in the Timeline palette is selected, it defaults to the 
Default Segment Tool that is set in the Timeline Settings Edit tab.

To deselect one or more selected segments, do one of the following:

t To deselect an entire track, click the Track button in the Track Selector panel.

For example, if you lasso segments on V1, V2, and A1, you can click the V2 and A1 Track 
buttons to leave only the segment on the middle track, V1, selected.

t Click one of the segment tools on the Timeline palette, and then Shift+click specific segments on 
any track.
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This deselects the segments you click on any track, leaving the remaining tracks selected. If you 
have Link Selection enabled, all segments linked to your selection are deselected in the Timeline.

t To deselect a linked segment if you have Link Selection enabled, Shift+Alt+click (Windows) or 
Shift+Option+click (Macintosh) the segment.

Live Dragging in the Timeline

You can clearly see the segments as you drag them in either trim or segment mode. When you click 
and drag a clip you can see the clip as it moves in the Timeline. As you drag a clip, the movement is 
transparent allowing you to see the clips you are dragging over in the Timeline. If Waveforms are 
turned on, the waveform stays with the clip as you drag, making it much easier to line up clips as you 
are editing.

You can also see the rippling effect of single roller trim while trimming. 
Dragging a segment in lift/overwrite (red) mode will show the dragged segment and its contents, 
such as waveform and marker. 
Dragging a segment in extract/splice-in (yellow) mode will show the effect of inserting the segment 
into the track. 

n If you prefer the old behavior where you did not see the clip moving in the Timeline, go to the 
Timeline Settings and enable Wireframe Dragging.

Creating a Sequence Based on Selection

It might be helpful to create a duplicate sequence based on the current Timeline selection. For 
example, you could choose to select all the Clips with Same Source Clip Color in the current 
sequence and then create a sequence with just those same source clip color clips. 

To duplicate the current sequence in the Timeline based on selection:

1. Load the sequence in the Timeline.

2. Select clips in the Timeline using a combination of lassoing, shift+clicking or by selecting an 
option from the Select menu. (Access the Select menu by right clicking in the Timeline.)

The options in the Select Menu:

Timeline Context Menu Option Description

Select > To the Left Selects all the clips to the left of the current position 
indicator in the Timeline

Select > To the Right Selects all the clips to the right of the current 
position indicator in the Timeline.
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3. Right-click and choose Create Sequence Based on Selection.

A Select a bin dialog box opens (if you have more than one bin open).

4. Choose the bin where you want to place the duplicate sequence.

5. Click OK.

A new sequence is placed in the selected bin, highlighted and ready to be renamed. Track 
attributes such as custom names, mute/solo states, and waveforms are maintained in the new 
sequence.

n Tracks that did not have something selected in the original sequence are not included in the duplicate 
sequence.

n If there was filler at the end of the original sequence, it is removed in the duplicate.

Linked Clips

Media objects in bins can contain media on more than one track, such as a master clip with a video 
track and two audio tracks. When you add media to a sequence that come from the same source and 
share the same timecode, the Timeline displays the associated tracks. By default, the Avid editing 
application treats these tracks as linked so that when you select a segment, the application 
automatically selects any linked segments. You can select linked clips for both segment editing and 
trim editing.

The following apply to linked clip selection:

• Track linking affects segments. If you use the same master clip in more than one place in your 
sequence, each segment maintains its own linking relationship unless the segments overlap in the 
Timeline.

• When you select a non-video track, clip linking selects only the first appropriate video segment. 
Other video segments are not selected.

• When you select a trim roller, clip linking selects trim rollers on all linked segments.

• You can turn off linked clip selection in the Timeline by using the Link Selection button.

• If you enable Link Selection, you can select a segment without selecting all segments linked to it 
by Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.

Select > Clips with Same Source Clip Color When you select this option, the editing application 
looks at all the selected clips, collects the source 
(bin) clip colors that are used by these clips and 
selects any other clips that use these colors. 

Select > Clips With No Source Clip Color When you select this option, all clips with no source 
clip color are selected.

Select > Offline Clips Selects all offline clips in the Timeline.

Select > Clips With Same Local Clip Color Selects all clips with the same local clip color in the 
Timeline.

Select > Reverse Reverses the current selection on all tracks. 

n Filler is not selected.

Timeline Context Menu Option Description
197



Working with Segments
• If you disable Link Selection, you can select a segment and all segments linked to it by 
Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.

• A video segment cannot link to another video segment.

• Link selection operates across tracks, not along the same track. However, if a video segment 
links to an audio segment that includes a cut point, link selection operates on both audio 
segments.

• When two or more video tracks from the same clip overlap in the Timeline and sync is broken 
with the linked audio segments, link selection links to the video segment with the smallest sync 
break point.

• When you move a linked clip independently of the tracks to which it is linked so it no longer 
vertically overlaps the linked segments, the link relationship is broken.

Selecting Linked Clips

Link selection allows you to select segments in the Timeline that are linked by common source media 
and timecode. When you select a non-video segment that has more than one linked video segment, 
the video segment closest to the selected segment is selected. If sync breaks exist, the video segment 
with the smallest sync break is selected.

To enable or disable link selection in the Timeline, do one of the following:

t Click the Link Selection button.

t Press Shift+L.

To select linked clips:

1. Click a segment with linked clips.

The application selects all linked segments.

2. (Option) If you want to select additional linked clips, Shift+click additional segments.

3. (Option) If you want to deselect selected segments, Shift+Alt+click (Windows) or 
Shift+Option+click (Macintosh) a linked segment.

Selecting Multiple Segments

Instead of lassoing segments in the Timeline to edit, you can select multiple segments on enabled 
tracks quickly by using the multiple segment selection buttons in the Edit tab of the Command 
palette. This allows you to select segments to the left or right of the position indicator, or to select all 
segments within In and Out marks. 

When you use the multiple segment selection buttons, your Avid editing application activates the 
Segment Extract/Splice-in button if you have not selected one of the segment buttons on the Timeline 
palette.

You can also use the Shift key to add segments on enabled tracks to the current selection.

To select segments on enabled tracks using the multiple segment selection buttons:

1. Move the position indicator to the first or last segment you want to select.

2. Select Tools > Command Palette, and click the Edit tab.

3. Do one of the following:
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t Click the Select Left button to select segments under the position bar and all segments to the 
left.

t Click the Select Right button to select segments under the position bar and all segments to 
the right.

t Click the Select In/Out button to select segments intersecting In and Out marks if both marks 
are present.

If the Timeline has only an In mark or an Out mark, or no In and Out marks, the Select In/
Out button selects all segments under the position bar.

Excluding Filler when Selecting Multiple Segments

You can use a modifier key to exclude filler when selecting multiple segments. 

To select segments on enabled tracks using the multiple segment selection buttons:

1. Move the position indicator to the first or last segment you want to select.

2. Select Tools > Command Palette, and click the Edit tab.

3. Do one of the following:

t Click the Select Left button to select segments under the position bar and all segments to the 
left.

t Click the Select Right button to select segments under the position bar and all segments to 
the right.

t Click the Select In/Out button to select segments intersecting In and Out marks if both marks 
are present.

If the Timeline has only an In mark or an Out mark, or no In and Out marks, the Select In/
Out button selects all segments under the position bar.

Holding the Alt key (Windows) or Option key (Macintosh) while selecting the Select Left, Select 
Right, or Select In/Out button will exclude filler from the selection.

Selecting Filler with Segment Tools

A Timeline Settings option allows you to choose whether or not you want filler to be selected when 
using the Segment Tools. The Select Filler with Segment Tools option appears in the Timeline 
Settings Edit tab. 
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To select filler when using the Segment Tools:

1. In the Project Window, click Timeline in the Settings list.

2. Click the Edit tab.

3. Enable the Select Filler with Segment Tools option.

When using the Segment tools, filler will be selected. 

If you do not want filler selected when using the Segment Tools, make sure the Select Filler with 
Segment Tools option is deselected.

n Using the Alt key (Windows) or Option key (Macintosh) while selecting the Select Left, Select Right, 
or Select In/Out button will exclude filler from the selection if the Select Filler with Segment Tools 
option is selected and will include filler from the selection if the Select Filler with Segments Tools is 
deselected.

Four-Frame Display

When you begin to drag the segments, the interface changes to the four-frame display:

• The Source and Record monitors change to a four-frame monitor display. The two outer frames 
update while you drag the segment forward or backward in the Timeline, indicating the frames 
you pass as you drag the segment. The two outer frames in the four-frame display allow you to 
view and analyze the frames between which you might want to drop the selected segment.

• A centered numeric offset counter appears below the frame monitors. The offset counter tracks 
the number of frames or feet+frames (25p projects) that you move while dragging the selected 
segment from its starting point.

n When you drag segments with only the Record monitor displayed, the interface changes to a two-
frame display. Only the outer two frames in the four-frame display appear in the Record monitor.

Four-frame display. The two outer frames indicate ending and beginning frames of clips before and after the segment. 
The two inner frames represent the start and end frames of the segment. The offset counter is highlighted.

When you drag the segments, the original highlighted segment remains in place, while a “ghost” 
segment enclosed in a dotted white box moves along with the pointer until you release it at a new edit 
point.

When you release the segment into its new position, the actual lift (Overwrite) or extract (Splice-in) 
occurs. Until then, the segment position is preserved in the Timeline, allowing you to maintain your 
perspective of the sequence while selecting the new edit point.
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Suppressing Four-Frame Display

The four-frame display of incoming or outgoing frames can occasionally slow the movement of 
segments as you drag them through the sequence. You can improve the speed of segment editing by 
suppressing the four-frame display.

To suppress the four-frame display:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Deselect the Show Four Frame Display option in the Display tab, and click OK.

3. Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

4. Click the segment, and drag it to its new position.

As you drag the segment, the monitors maintain their Source/Record configuration rather than 
shift to the four-frame display or two-frame display.

Maintaining Sync with Segment Edits

When you use the Lift/Overwrite tool, the application adds filler to the sequence to maintain sync. 
When you move segments in the Timeline using Extract/Splice-in, the sync might be broken.

To maintain sync when you use Extract/Splice-in, select the Segment Drag Sync Locks option in the 
Edit tab of the Timeline Settings dialog box. After you move a segment in the Timeline with Extract/
Splice-in, this option maintains sync by adding filler to the following locations:

• Where the segment was moved from in the sequence

• On all other sync-locked tracks that correspond to the new location of the segment you moved

You can move either an audio segment or a video segment. You can also maintain sync for some edits 
if you enable link selection in the Timeline (see “Linked Clips” on page 197).

To move a segment and keep sync:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Select the Segment Drag Sync Locks option in the Edit tab.

3. Click OK.

4. In the Track Selector panel, click the Sync Lock button for the video and audio tracks that you 
want to keep in sync.

5. Click the Extract/Splice-in button.

6. Click an audio or video segment, and drag it to the new location.

In the following example, an audio segment in track A2 is moved. The new location for the audio 
segment has filler added to the video track. All segments remain in sync.
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Top: before segment drag sync lock, showing the segment that will move. Bottom: after segment drag sync lock, showing 
the moved segment and filler added after the move (left), and the filler left in the original location (right).

Moving Segments with Drag and Drop

You cannot move segments to locked tracks. If you attempt to drop a selection on a locked track, the 
move fails and all selected segments return to their original position in the Timeline.

If you move audio segments, you can only move segments on mono tracks to other mono tracks and 
segments on stereo tracks to stereo tracks.

To perform a segment edit:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse pointer 
over the top of the segment (for Lift/Overwrite operations) or the bottom of the segment (for 
Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click the segment you want to move (Shift+click to select multiple segments), and drag it to its 
new position. If you enable link selection, all linked segments move when you drag the selected 
segment (see “Selecting Linked Clips” on page 198).

Use the four-frame monitor display, the offset counter, and the segment image in the Timeline to 
carefully determine the new position. You can also snap to the head or tail of the new edit point 
(see “Controlling Movement in the Timeline” on page 193).

3. Release the mouse button.

If you used the Extract/Splice-in method, the system extracts the selected segment from its old 
position, closes the gap left by its removal, and then splices the material back into the sequence 
at the newly selected location.

If you used the Lift/Overwrite method, the system lifts the selected segment from its old 
position, leaving black filler, and then overwrites the material onto the sequence at the newly 
selected location.

n If the segment contains transition effects, and you move or extract the segment, the transition effect 
remains. 
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To cancel a segment move, do one of the following:

t If you have not dropped the selected segment at a new location, drag the selection out of the 
Timeline window and release the mouse button.

t If you have dropped the selected segment at a new location, select Edit > Undo.

Copying and Dragging Segments

Simply use Option (Mac) or Alt (Windows) while dragging a segment to copy the segment.

To copy and drag a segment:

1. Using a segment tool, click and hold the segment you want to copy and drag.

2. Press Option (Mac) or Alt (Windows) and drag the segment.

A plus sign (+) should appear in the segment if you have selected it properly for a copy drag. 

3. Drop the copied segment in the new position in the Timeline. 

Dragging Nonadjacent Segments

You can drag nonadjacent segments in the Timeline. You must be in Overwrite mode to drag the 
segments. 

To drag nonadjacent segments:

1. Make sure you are in Lift/Overwrite mode by selecting the Lift/Overwrite button in the Smart 
Tool. 

2. Select the nonadjacent segments that you want to move.

3. Move the segments to the desired location.
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Deleting Segments

You can use the segment tools in the Timeline palette to delete whole segments in the Timeline 
quickly without having to mark In and Out points. You can also select multiple segments in separate 
tracks anywhere along the Timeline to delete them all at once.

By default, your Avid editing application deletes the selected segment and leaves blank space or 
silence in its place (a Lift segment edit). You can use In and Out points to perform a standard Extract 
edit.

You can also delete segments by using the Cut command. See “Cutting, Copying, and Pasting in the 
Timeline” on page 205.

To delete segments quickly:

1. Select one of the segment tools on the Timeline palette: 

The mouse pointer arrow changes to a red or yellow arrow when inside the Timeline, depending 
on which segment tool you selected.

- Lift/Overwrite (red) deletes the segments but leaves blank space or silence in their place. 
The total duration of the sequence remains the same, and sync is maintained.

- Extract/Splice-in (yellow) deletes the segments and closes the remaining gaps. The total 
duration of the sequence is shortened, and any synchronized tracks lose sync.

2. Select one or multiple segments.

3. Press the Delete key. 

The system deletes the segments and any effects applied to them.

If you select both segment tools in the Timeline palette, and then perform a delete, the 
delete will be performed according to the Default Segment Tool setting selected in the 
Timeline Settings Edit tab.

n If the segment contains transition effects, and you delete the segment, the transition effect remains. 

Marking Clips and Sequences

As an alternative to marking sections of the Timeline in Source/Record mode for deleting, copying, 
subclipping, or rendering, you can use the segment tools to mark segments quickly.

To mark segments in the Timeline:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse pointer 
over the top of the segment (for Lift/Overwrite operations) or the bottom of the segment (for 
Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click one or more segments to highlight a section of the sequence.

3. Click the Mark Clip button.
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The system marks an In point at the start and an Out point at the end of the selected segments. If 
you selected more than one track, the In and Out points mark where the edit points across tracks 
line up.

Cutting, Copying, and Pasting in the Timeline

You can use the shortcut keys for cutting, copying, and pasting segments selected in the Timeline.

To cut or copy and paste segments:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse pointer 
over the top of the segment (for Lift/Overwrite operations) or the bottom of the segment (for 
Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click the segment to highlight it.

3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy, or Ctrl+X (Windows) or 
Command+X (Macintosh) to cut.

4. Move the position indicator to the new In point, and press Ctrl+V (Windows) or Command+V 
(Macintosh) to paste the segment in the Timeline.

If you selected both segment tools in the Timeline palette, the paste operation uses the default 
segment tool specified in the Timeline Settings dialog box.

Setting the Default Segment Edit Tool

When you perform a segment edit without first selecting a segment edit tool, the Avid editing 
application uses the default segment tool for the edit. You can use the Timeline Settings dialog box to 
define which tool to use by default. Selecting a specific segment edit tool in the Timeline palette 
overrides the default tool.

To set the default tool used for segment editing:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. For 
more information, see “Timeline Settings” on page 402.

2. Click the Edit tab, and select one of the following:

t Segment Insert for Extract/Splice-In edits
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t Segment Overwrite for Lift/Overwrite edits

3. Click OK.

Enabling Only One Segment Edit Tool at a Time

You can use the Timeline Settings dialog box to specify the behavior of the segment tools in the 
Timeline palette to allow only one segment tool to be enabled at a time. This overrides the default 
behavior, which allows both segment tools to be enabled at once, and is useful in some workflows.

For more information on Timeline settings, see “Timeline Settings” on page 402.

To specify that the segment tools in the Timeline palette be enabled one at a time:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Click the Edit tab, and select Only One Segment Tool Can Be Enabled At A Time. 

3. Click OK

Bin Editing into the Timeline

You can use the segment tools on the Timeline palette to edit clips directly from a bin into the 
sequence in the Timeline. Bin editing lets you bypass the process of loading clips into the monitor, 
setting marks, and clicking the Splice-in button or Overwrite button. 

You can also use keyboard shortcut keys to edit clips directly from a bin into the sequence in the 
Timeline.

For information on editing multiple clips directly from the bin into the RecordSource/Record 
monitor, see “Creating an Instant Rough Cut” on page 153.

To activate bin editing:

1. Double-click Bin in the Settings list in the Project window.

The Bin settings dialog box opens.

2. Select the “Enable edit from bin (Splice, Overwrite)” option.

3. Click OK.

To perform a direct edit from a bin into your Timeline:

1. (Option) For a more accurate edit, mark In and Out points for each clip or create subclips. 
Otherwise, the entire clip is edited into the sequence.

2. Click one of the segment tools in the Timeline palette:

t Lift/Overwrite (red) acts as an overwrite edit, causing the clip to overwrite material of the 
same length in the sequence while maintaining the same duration of the sequence.

t Extract/Splice-in (yellow) acts as a splice edit, inserting the clip into the sequence, moving 
existing material down, and lengthening the total duration.

If you do not select a segment tool, or if you select both tools, your Avid editing application 
defaults to the segment tool specified in the Timeline Settings dialog box. For more information, 
see “Setting the Default Segment Edit Tool” on page 205.

3. Drag a clip from the bin into the Timeline.
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You can edit only one clip at a time.

The pointer changes to the selected segment icon, and the interface changes to the four-frame 
monitor display. As you drag, a white outline of the clip indicates the segment position. 

4. When you find the right placement for the clip, release the mouse button.

The Timeline reflects the new edit. After the edit is completed, the segment tool you selected 
remains active until you click the active segment tool button to deactivate it.

Working with Multiple Tracks
Your Avid editing application lets you edit up to 4 tracks of video and 8 tracks of audio, including 
multichannel audio tracks. While working with multiple tracks, you can use the Track Selector panel 
to select, manipulate, delete, lock, patch, and monitor your tracks. You can use multiple tracks to 
layer audio effects and sound or to add video titles and other effects.

Multichannel audio tracks contain more than one channel of audio in a single track. Stereo 
multichannel tracks, for example, contain two stereo channels in one track. You can edit 
multichannel audio tracks in the same way that you edit mono audio tracks.

n Multiple video tracks do not immediately play back at the same time until you apply an appropriate 
effect that composites the layers. Multiple audio layers, however, do play back immediately if 
correctly monitored.

Occasionally, effects editing involves a procedure known as nesting. Nesting involves stepping into 
existing tracks to reveal added layers for combining multiple images and digital video effects. When 
you apply an effect, you can step out to view and render the effect as one segment on the track.

Understanding the Track Selector Panel

The Track Selector panel provides a quick display of track information. You can see which tracks are 
available, active, patched, monitored, or locked on the source and record sides at any time. The Track 
Selector panel can look very different depending on the nature of the source material or the work 
underway in the sequence. The following configuration shows only one example.

Track Selector and Track Control panels, with Source tracks (left) and Record tracks (right). See the following table for a 
list of Track Selector buttons.

Icon Button

Video Track Monitor button

Video Track, Source and Record
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The source side of the panel displays only those tracks available for the clip currently loaded. For 
example, a clip that has audio captured only for track A1 does not display an A2 track in the Track 
Selector panel.

The record side of the panel displays only those tracks currently in use for the sequence. When you 
edit source material with a track selected that does not yet exist on the record side, by default the 
track appears on the record side after the edit takes place.

Selecting Tracks

You can select tracks on the source side or the record side of the Track Selector panel to control your 
options for editing. For example, you might select the source and record tracks for V1, A1, and A2 to 
edit picture and audio from the source clip into the sequence. To edit the picture without sound, select 
only V1 source and record tracks. To edit the sound without the picture, select only A1 and A2 
source and record tracks. 

The following guidelines apply to track selection when you edit:

• You can edit selected tracks on the source side directly into the sequence, assuming you have 
selected parallel tracks on the record side.

• You cannot edit deselected tracks on the source side into the sequence, regardless of record track 
selections.

• You cannot edit deselected tracks on the record side into the sequence, regardless of source track 
selections.

The Tracks tab of the Command Palette contains buttons for all available Timeline tracks. You can 
map these buttons to any mappable button location or to the keyboard, or you can use them directly in 
the Command Palette. For more information, see “Mapping User-Selectable Buttons” on page 61 and 
“Activating Commands from the Command Palette” on page 62.

Sync Lock button

Audio Mono Track Monitor button

Audio Stereo Track Monitor button

Audio Track, Source and Record

Timecode button

Icon Button
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Track buttons in the Tracks tab of the Command Palette

To select one or more tracks, do one of the following:

t Click the Track button of any inactive track to select the track.

t Drag a lasso around multiple tracks to select them at once.

t With the Timeline active, select Edit > Select All Tracks to select all tracks on the record and 
source sides.

t Click the Cycle Picture/Sound button in the Edit tab of the Command palette to cycle among 
selected video tracks and audio tracks.

To use a Command Palette button for track selection, do one of the following:

1. Click the appropriate button in the location to which you have mapped it.

2. Press the key on the keyboard that you have associated with the track button.

3. In the Tracks tab of the Command Palette, select Active Palette, and then click the track button.

To deselect a track:

t Click the Track button of any active track.

Understanding Track Monitoring

The following information describes how track monitoring functions and your options for monitoring 
tracks. For procedures on monitoring or soloing tracks, see “Monitoring and Soloing Tracks” on 
page 210.

Monitoring Video

The Video Track Monitor button determines whether you see video during playback. You can turn it 
off at any time to monitor only audio during editing. When there are multiple video tracks, all tracks 
below the monitored track are active during playback. The Video Track Monitor button displays a 
Monitor icon when the track is monitored for playback and output.

When you edit with multiple tracks, you can activate the monitoring of a lower track to monitor only 
the video on that track and below. You can use this feature when you have multiple layers of video 
effects and need to isolate lower tracks for viewing. You can also monitor a solo track.

n If you monitor a video track below the topmost track, return monitoring to the topmost track to view, 
export, mix down, or record all the tracks together. Unmonitored tracks are not included in playback.

Advantages of Solo Monitoring

When editing, you can isolate individual video or audio tracks for monitoring without having to 
deselect monitoring of all other tracks.
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Solo monitoring provides several advantages:

• You can eliminate slow cueing and playback when working with a complex sequence by 
monitoring a specific track.

• You can view any individual layer of a composited effect.

• You can isolate an individual audio track with a single mouse click (without manually 
deselecting the other audio tracks).

• You can isolate audio tracks for audio scrubbing without having to deselect monitoring of all 
other audio tracks.

Monitoring and Soloing Tracks

The Track Monitor buttons allow you to choose which tracks to monitor in the Source monitor, the 
Record monitor, and the speakers. You can monitor a single track or monitor multiple tracks at the 
same time. You can also isolate, or solo, an individual track for monitoring without having to deselect 
other tracks.

For more information on monitoring video and audio tracks, and on the benefits of solo monitoring, 
see “Understanding Track Monitoring” on page 209.

n You cannot monitor or solo a data (D) track.

To activate or deactivate monitoring for a track:

t Click the Track Monitor button for the track on either the source-side or the record-side.

Track Selection panel, with video and audio tracks selected for monitoring

To select a track for solo monitoring:

1. Ctrl+click (Windows) or Command+click (Macintosh) the Track Monitor button for the video 
track you want to solo monitor.

2. Click the Solo button for the audio track you want to solo monitor.

The Track Monitor button changes to green with a black Monitor icon (video track) and the Solo 
button changes to green (audio track) to indicate solo monitoring. The Mute button on all other 
audio tracks changes to orange.
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Track Selection panel, with video and audio tracks selected for solo monitoring

To deselect solo monitoring:

t Click the Track Monitor button or the Solo button again.

Patching Tracks

When working with multiple tracks, you can encounter a circumstance in which you must edit source 
audio or video onto a track other than the parallel track displayed in the Track Selector panel. To edit 
the source material onto another record track above or below it, you must patch the source track to 
the targeted record track.

You can perform only one patch per edit, but there is no limit on the number of times you can patch 
from the same source track. Audio can patch only to audio, and video only to video. Also, you can 
only patch multichannel audio tracks to multichannel audio tracks, or mono tracks to mono tracks. 
Your Avid editing application dims the track selector buttons on tracks with unsupported track 
formats when you patch tracks.

n You can also patch tracks by using the Auto-Patching option in the Edit tab of the Timeline Settings 
dialog box. For more information, see “Timeline Settings” on page 402.

c When you patch from one video track to another, the Video Track Monitor icon moves to the 
track you are patching to if you selected the Auto-Monitoring option in the Edit tab of the 
Timeline Settings dialog box. Return to monitoring the topmost track, when necessary, to play 
back and output all video tracks.

To patch a track:

t Drag from a source track (audio or video) to the targeted record track (a white arrow appears 
during the patch). You can also drag from a record track to a targeted source track.

Track selection buttons for tracks with unsupported track formats dim as you drag the source 
track to a record track and you cannot patch to those tracks. For example, if you patch a source 
mono audio track, then all record stereo and record video tracks are disabled and you can only 
patch to a record mono audio track.

n If you move the mouse pointer over a track selector button, and then press and hold the mouse button, 
a list of available tracks displays.

Audio patch from a source track to an audio record track (left) and the new source track order identifying the patch 
(right).
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n After you patch tracks, it is helpful to display the destination track of the clips in the Timeline. Select 
Clip Text > Clip Tracks from the Timeline Fast menu to display the destination track.

To undo a patch:

1. Click in the Record monitor or Timeline. 

2. Select Timeline > Restore Default Patch, or manually repatch to the previous track.

The selected source track moves beside the record track to which it is patched as soon as you 
draw the arrow and release the mouse. The patched track remains highlighted in preparation for 
your edit. You can proceed to select any other tracks required for the edit.

After you make the edit, you can continue to work on the same track or patch to a different track 
as necessary.

Performing an Alternate Edit

Using Alternate Edit mode allows you to overwrite a selected clip in a sequence with several clips 
located in a special bin called Alternate Edits. To do this, you place the position indicator on a clip in 
the Timeline and click the Alternate Edit button. Each Alternate Edit replaces the clip where the 
position indicator is located with a clip from the Alternate Edits bin.

The order in which the clips appear in the Alternate Edits bin is the same order used for the 
overwrites in the sequence. If the clip you want to replace in the sequence is also in the Alternate 
Edits bin, then the selection defaults to the next clip in the bin.

n Check the duration of the clip in the sequence. The clips or subclips in the Alternate Edits bin must be 
as long or longer than the clip in the sequence you want to replace.

To perform an alternate edit:

1. Load a sequence in the Timeline.

2. Create a bin called Alternate Edits.

3. Place clips or subclips in the Alternate Edits bin you want for your sequence.

The clips swapped into the sequence start at the beginning of the clip or subclip unless you mark 
an In or an Out point. When Out points are used, the sequence backfills the duration on the clip 
being replaced, starting from the Out point. 

4. Move the position indicator in the Timeline to the clip you want to replace.

5. Select Tools > Command Palette.

6. Click the Play tab.

7. Click the Alternate Edit button.
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The system replaces the clip and performs an Edit Review command. (For information on Edit 
Review, see “Reviewing Trim Edits” on page 234.)

The replacement clip prerolls in the sequence, using the preroll time specified in the Trim 
Settings dialog box. 

Each time you click the Alternate Edit button, a clip from the Alternate Edits bin overwrites the 
selected clip.

8. (Option) Perform successive alternate edits as follows:

a. Stop playing the sequence when the position indicator is on the clip being replaced, or move 
the position indicator to the clip being replaced.

b. Click the Alternate Edit button.

Repeat this process to cycle through all the clips in the Alternate Edits bin.

Muting Individual Clips in the Timeline

The editing application allows you to mute individual video and audio clips in the Timeline. You can 
mute an audio or video clip in the Timeline by either right clicking on the clip and choosing Mute 
clips or selecting Mute clips from the Timeline menu. 

To mute an individual clip in the Timeline:

1. Locate the audio or video clip the sequence in the Timeline that you want to mute.

2. Right click the clip and select Mute clip. (You must be in Segment mode to mute a clip.)

The clip is then grayed out and the clip text appears in italics.

The clip plays back as filler. Muted clips can be edited like non muted clips. You can select, 
move, trim, etc. The clip keeps its timing and position in the sequence.

To unmute a muted clip in the Timeline:

1. Locate the muted audio or video clip the sequence in the Timeline.

2. Right click the clip and select Unmute clips. 

The clip is no longer muted.

Disabling a Video Track

The editing application allows you to disable a video track in the Timeline. When a video track is 
disabled, the entire input for that track is disabled. 
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To disable a video track in the Timeline:

1. Click the triangle opener to access the Track Control Panel.

2. Click the Disable Track button on the Video track you want to disable. 

The entire track is disabled and appears grayed out (or a slightly darker highlight if the track had 
a highlight color) in the Timeline. 

n When a track is disabled, you cannot render any effects on that track.  For example, if you disable a 
track and then try to render an effect on the disabled track, you will receive a “No effects to render” 
message. 

Understanding Locking and Sync Locking

Your Avid editing application provides two ways of locking tracks and sync locking tracks. You can 
sync lock selected tracks so that trimming one track also trims the other tracks. Sync locking is useful 
when you work with multiple tracks and want to maintain sync between two or more tracks.
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Locking tracks prevents further editing from being performed on them and can help in the following 
workflows:

• For video or picture editing, you can lock tracks when you have completed a set of complex, 
multilayer edits and want to avoid making accidental changes while you work on adjacent tracks.

• For audio editing, you can lock audio tracks containing sync dialog that should be maintained 
while you edit adjacent video tracks or audio tracks.

• For projects involving multiple editors, you can lock tracks to prevent unnecessary or accidental 
changes.

n For more information on using the sync lock feature in Trim mode, see “Understanding Sync Lock” 
on page 167.

The Sync Lock and Lock buttons of the Track Selector panel display different icons for sync-locked 
and locked tracks. For more information on applying the locks, see “Locking and Sync Locking 
Tracks” on page 215.

Locking and Sync Locking Tracks

The following illustration shows the location of the Sync Lock and Lock buttons in the Track 
Selector panel, and the icons that appear on these buttons. For more information on your options for 
locking tracks, see “Understanding Locking and Sync Locking” on page 214.

Top to bottom: Lock icon, Sync Lock icon, and Sync Lock All button in the Track Selector panel

To lock tracks:

1. Select the tracks you want to lock (Source, Record, or both). 

2. Do one of the following:

t Select Clip > Lock Tracks.

t Right-click in the Timeline, and select Lock Tracks.

t If you want to lock a single track, right-click the track selector button and select Lock Track.

The Lock icon indicates that the selected tracks are locked. No further editing can occur on 
locked tracks until you unlock them.

To unlock tracks:

1. Select the tracks you want to unlock.

2. Do one of the following:

t Select Clip > Unlock Tracks.

t Right-click in the Timeline, and select Unlock Tracks.

t If you want to unlock a single track, right-click the track selector button and select Unlock 
Track.

The Lock icon disappears and the tracks are unlocked.
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To sync lock tracks, do one of the following:

t Click a Sync Lock button to activate the Sync Lock icon for each synchronized track.

t Click the Sync Lock All button to switch sync lock on and off for all tracks.

To resume editing on individual tracks:

t Click a Sync Lock button or the Sync Lock All button to remove the Sync Lock icon.

Adding and Deleting Tracks

Your Avid editing application lets you create up to 4 video and 8 audio tracks in the Timeline when 
building a sequence. 

By default, new tracks are numbered consecutively. For example, if a sequence contains video tracks 
numbered V1 and V2, a new video track is numbered V3. However, you can customize the 
numbering, and you can also assign custom names to tracks.

You can remove one or more tracks from a sequence if you no longer need the tracks. When you 
delete a track, you remove it permanently from the sequence. If you want to remove the track 
temporarily, hide the tracks as described in “Customizing Timeline Views” on page 172.

To add a new track to a sequence, do one of the following:

t With a sequence loaded in the Record monitor, select the type of track you want to add:

- Select Timeline > New > Video Track.

- Select Timeline > New > Audio Track > Mono.

- Select Timeline > New > Audio Track > Stereo.

t Right-click in the Timeline, and select one of the following:

- New Video Track.

- New Audio Track Mono.

- New Audio Track Stereo.

The new track appears in the Timeline.

To add a track in the Timeline by dragging a clip:

1. Click to select an existing clip in the Timeline.

2. Drag the clip vertically up or down the Timeline.

3. Once you let go of the clip, a new track is added to the Timeline.

n  You can only create as many tracks as you are dragging.

To add a new track to a sequence and customize its numbering:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and select the type of track you 
want to add:

t Select Timeline > New Video > Track.

t Select Timeline > New > Audio Track Mono.

t Select Timeline > New > Audio Track Stereo.

The Add Track dialog box opens.
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Working with Multiple Tracks
2. (Option) Select the type of track you want to add (for example, a video or an audio stereo track) 
by clicking the Track Type menu, and selecting that option.

3. (Option) Select a track number other than the default number displayed in the dialog box by 
selecting another number from the Track Number menu.

4. Click OK.

One of the following occurs:

- The new track appears in the Timeline and in the Track Selector panel. Stereo tracks in the 
Timeline display with a horizontal divider, indicating two channels of audio.

- If you selected the number of an existing track in step 3, a dialog box asks if you want to 
insert the new track. Click Insert to add the new track below the current track with that 
number. Your Avid editing application labels the new track with the number you selected 
and renumbers the existing tracks in consecutive order.

To add a custom name to a track in the Timeline:

1. Right-click the Track Selector button, and select Rename Track.

The Comments window opens.

2. Type a new name for the track.

3. Click OK.

n When you rename an audio track, the corresponding name along with the track number appears in 
the Audio Mixer tool.

To remove a custom track name:

1. Right-click the Track Selector button, and select Rename Track.

The Comments window opens.

2. Click Remove.

The track name returns to the default track name, such as V1.

To delete one or more tracks from a sequence:

1. Click one or more Track Selector buttons to select the tracks you want to delete. 

2. Press the Delete key. 

The Delete Track(s) dialog box opens.

3. Click OK. 

The tracks are deleted.
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Working with Multiple Tracks
Splitting Stereo Tracks to Mono Tracks

You can split a stereo audio track in the Timeline into separate mono tracks if you want to edit 
separate audio channels or if you need to export a sequence either to an older version of the Avid 
editing application. You can also split a clip or sequence with stereo tracks to mono from a bin. You 
can split individual stereo tracks to mono, or you can split all stereo tracks in your sequence.

When you split a stereo track, the original stereo track becomes a mono track and a new mono track 
is added below the original track. For example, if you split a stereo track on A1 in the Timeline, the 
application makes A1 a mono track holding one stereo channel and adds a second mono track on A2 
for the other stereo channel. If A2 already exists in the Timeline, the application renumbers tracks to 
allow for the split mono tracks. Also, the application renumbers tracks to preserve the odd and even 
track numbers for left and right mono channels. Renumbered tracks start at the highest track 
available.

If you duplicate a clip in a bin and split the copy to mono, or if you edit a stereo clip into a sequence 
on multiple tracks and split one track to mono, your sequence can contain both a stereo and a mono 
instance of the same master clip. This does not cause a problem with editing, playback, or any other 
operation.

When the Avid editing application splits a stereo track to two mono tracks, it changes some audio 
properties of the track:

• Removes stereo track effects such as Audio Track plug-in effects.

• Converts stereo AudioSuite plug-in effects to mono effects.

• Applies any existing gain automation to the resulting mono tracks.

• Applies any existing pan automation to the resulting mono tracks, panning odd-numbered tracks 
to the left and even-numbered tracks to the right.

• Clears rendered effects. If you have effects on audio segments on stereo tracks, you need to 
render them after splitting the tracks to mono.

When you split all tracks in a sequence to mono, the Avid editing application automatically 
duplicates your original sequence and saves a copy to your bin before splitting stereo tracks to mono.

To split a stereo audio track to mono, do the following:

t Right-click the stereo track you want to split, and select Split Track to Mono.

t Right-click a stereo clip in a bin that you want to split, and select Split Track to Mono.

The stereo track splits into two mono tracks, with the second mono track added below the 
original stereo track. A copy of your original sequence is saved to your bin as 
[sequence_name].Copy.[number].

To split all stereo audio tracks in the Timeline to mono, do one of the following:

t Right-click in the Timeline, and select Split All Tracks to Mono.

t Select Clip > Split All Tracks to Mono.

All stereo tracks in the Timeline split into two separate mono tracks, with the new mono tracks 
added below each original stereo track. A copy of your original sequence is saved to your bin as 
[sequence_name].Copy.[number].
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In to Out Highlighting in the Timeline
Backtiming Edits

Backtiming an edit is effectively the reverse of the process you normally use for marking footage: 
instead of marking from the In points forward, you mark according to the Out points. For example, 
you might have a track of audio (music or voice) that ends at a specific point, and you want to 
synchronize a video clip to end on a particular clip. You can backtime the edit to match the end points 
of the tracks.

Consider the following:

• Your Avid editing application needs only three marks to perform a backtimed edit. The In and 
Out points set on the record side always take precedence.

• If you do not mark an In point in the sequence, your Avid editing application uses the In point 
and Out point in the source clip (if both are marked) to determine the In point in the sequence. If 
you do not set both marks in the source clip, the system uses the position indicator as the In 
point.

• If you do not mark an Out point in the clip and an Out point in the sequence, your Avid editing 
application uses the end of the source clip as the Out point.

• If you mark Out points in both the Source monitor and in the Record monitor, your Avid editing 
application uses the Out point on the record side.

To backtime an edit:

1. Mark In and Out points in the sequence where you want the edit to start and end.

2. Select the appropriate tracks.

3. Load the source clip into the Source monitor.

4. Mark an Out point for the source clip to synchronize to the Out point in the sequence.

5. Click the Overwrite button.

The source material is added to the sequence, with the synchronized ending.

In to Out Highlighting in the Timeline
When you mark a sequence with In to Out points, the system indicates the selection by highlighting 
the marked region on selected tracks in the Timeline.

Marked region highlighting in the Timeline

This visual guide helps you monitor track and segment selection more carefully when mixing or 
applying effects across multiple tracks and segments.
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Editing in Heads or Heads Tails View
To turn the highlighting feature on and off:

t Select the Show Marked Region option in the Display tab of the Timeline Settings dialog box.

Editing in Heads or Heads Tails View
While in the early stages of editing a project, you can rearrange clips in the sequence visually by 
using Heads view or Heads Tails view. These display formats are useful for rearranging simple 
straight-cut edits. 

c If you rearrange a split edit (in which the audio extends beyond the video, or the reverse), the 
system cuts all tracks to the same edit point. To rearrange split edits or edits on multiple video 
tracks, or to move audio and video separately, use the Segment editing techniques described in 
“Working with Segments” on page 193.

To edit in Heads view or Heads Tails view:

1. Click the Track buttons to select the tracks to be edited.

2. Click the Timeline Fast Menu button, and select View Type > Heads or Heads Tails.

The Timeline changes to one of the following displays.

Heads view (top) and Heads Tails view (bottom) in the Timeline. Heads view shows the Head frame for each clip. 
Heads Tails view shows both the head and tail frames for each clip.

3. Press and hold the Alt key (Windows) or Option key (Macintosh), click the frames representing 
the clip you want to move, and drag the clip to its new position.

The sequence is rearranged to match the changes you made.

Performing a Quick Edit Using the Top and Tail 
Commands

The Top and Tail commands let you perform quick edits to segments in the Timeline.

Use the Top button in the Edit tab of the Command palette to extract footage from the start of the clip 
or segment to the position indicator. This action is equivalent to the T-R-X keyboard command 
sequence: Mark Clip, Mark Out, Extract.

Use the Tail button in the Edit tab of the Command palette to extract footage from the position 
indicator to the end of the clip or segment. This action is equivalent to the T-E-X keyboard command 
sequence: Mark Clip, Mark In, Extract.
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Working with Add Edits (Match Frames)
For information about how the Mark Clip button works, see “Marking an Entire Clip or Segment” on 
page 126.

To edit using the Top and Tail commands:

1. Load a sequence into a monitor.

2. Select the track or tracks you want to edit, and deselect all other tracks.

3. Move the position indicator to the location where you want to perform an edit.

4. Do one of the following:

t Click the Top button to extract footage from the start of the clip or segment to the position 
indicator.

t Click the Tail button to extract footage from the position indicator to the end of the clip or 
segment.

Working with Add Edits (Match Frames)
The Add Edit function places an artificial edit point between frames of a clip. The edit appears in the 
Timeline as a transition between two clips, but when you play the clip, the footage appears 
unchanged because the frames are continuous. This form of edit is also known as a match frame.

You use add edits primarily to isolate a portion of a clip or sequence, which lets you modify that 
portion without affecting the rest of the footage. You can also add edits to filler segments to maintain 
sync while trimming. Once you make the adjustment, playback of the clip is no longer seamless 
because the two portions of the clip are different.

You can add an edit to a single audio or video track, or you can place the Add Edit across several 
tracks at once. You can add an edit to all tracks with filler, regardless of the track selection. 

The Add Edit button appears in the Edit tab of the Command palette. Depending on the model of 
your Avid editing application and your button mappings, it might appear in other locations such as 
the Tool palette or the Timeline top toolbar. You can also map the Add Edit button to a custom 
location. For more information, see “Mapping User-Selectable Buttons” on page 61.

If you make a mistake when adding an edit, or if you have finished performing edit functions with 
multiple Add Edits and want to remove them, you can remove all Add Edits in the entire sequence or 
within a selected portion of the sequence.

You can also remove individual match frames by using the Undo command, or by selecting them in 
Trim mode and pressing the Delete key. For more information, see “Undoing or Redoing Edits” on 
page 154 and “Working with Trim Edits” on page 226.

c You cannot remove match-frame edits between segments in which segment effects and audio 
pan or volume adjustments have been applied.

To add a match-frame edit:

1. Move the position indicator to the selected frame. 

2. Select the tracks where you want to add the edit.

3. Click the Add Edit button.

The edit appears in the sequence with an equal sign to indicate a match frame.
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Dupe Detection
n By default, the match-frame indicator is white. If a change in level occurs, the match-frame indicator 
changes to red.

To add an edit to filler clips at the position indicator:

1. Move the position indicator to the selected frame.

2. Alt+click (Windows) or Option+click (Macintosh) the Add Edit button.

The edit appears on all tracks with filler in the sequence at the position indicator.

To remove match-frame edits:

1. Select the entire sequence or a portion of it as follows:

t Select the entire sequence by removing any In and Out points.

t Select a portion of the sequence by marking an In point and an Out point surrounding the 
match-frame edits (Add Edits) you want to remove.

2. Select the tracks from which you want to remove the edits.

3. Select Timeline > Remove Match Frame Edits.

Your Avid editing application removes the edits.

Dupe Detection
The Dupe Detection feature lets you visually track duplicate frames of footage while editing.

You can choose to activate Dupe Detection for video and audio tracks.

When you activate Dupe Detection, each set of duplicate frames is tagged with a different color. (Up 
to 10 color sets can be distinguished during a single detection process.) Matching frames have 
matching colors. You can use any of the Trim Mode options to remove the duplicate frames, if 
necessary. 

The colored bars that distinguish duplicate frames in the sequence appear automatically above the 
frames in the Timeline.

Two duplicate frames marked above the clip in the Timeline by the automatic Dupe Detection feature
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Editing with the Film Track
Orange bars mark the first set of duplicate frames, green bars mark the second set, and so on. You can 
use Dupe Detection while you edit to locate duplicate frames, and remove them as the sequence 
evolves. 

Activating Dupe Detection

c Your Avid editing application might mark a special effect optical (such as a blowup) as a 
duplicate frame. Double-check your sequence for this possibility before deleting frames.

To activate Dupe Detection:

t Click the Timeline Fast Menu button, and select Dupe Detection. (You can choose to turn on 
Dupe Detection for Video and Audio.)

Dupe Detection occurs instantaneously and retroactively; if duplicate frames already exist in 
your sequence, the colored bars appear immediately. As you edit, your Avid editing application 
dynamically displays the duplicate frames.

Editing with the Film Track
You can use the film track to examine each frame of the sequence in a linear display, much as you 
would when looking at a strand of film on a flatbed or workbench. Unlike your view of the footage in 
the monitors, that display one frame at a time, the film track within the Timeline lets you compare 
individual frames side by side within a range of frames.

To display the film track:

t Click the Timeline Fast Menu button, and select Show Track > Film.

A row of film frames appears at the top of the Timeline. The film track displays as many 
representative frames as possible within the window.

Film track in the Timeline

To adjust your view of the Timeline quickly for frame-by-frame viewing and editing:

t Click the Timeline Fast Menu button, and select Show Every Frame.

The film track displays frames for the topmost video track only. You cannot display more than 
one film track at a time.

To quickly view more frames as you scroll:

t Drag the resize box in the lower right corner of the Timeline for a full-screen view.

You can reduce the size of Timeline tracks to wrap the sequence around several times.

As you continue to scroll, each strand of the Timeline wraparound is updated.
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Finding Black Holes and Flash Frames
Finding Black Holes and Flash Frames
You can use the Find Black Holes and Find Flash Frames commands to help you quickly find parts of 
your sequence that you might want to delete from the final sequence:

Black holes are segments of the sequence consisting of one or more frames of filler. Flash frames are 
clips with an extremely short duration — for example, fewer than 10 frames.

To find black holes:

1. Click the Timeline to activate it.

2. Select the tracks you want to search.

3. Move the position indicator to the beginning of the sequence or before the part of the sequence 
you want to search.

4. Select Timeline > Find Black Holes.

The position indicator moves to the first segment that contains filler. You can then edit or delete 
the filler, if necessary.

To find the next segment that contains filler:

t Select Timeline > Find Black Holes again.

To find flash frames:

1. Set the maximum frame length that you want to detect:

a. In the Project window, double-click the Timeline Setting.

The Timeline Settings dialog box opens.

b. Click the Edit tab.

c. In the option Find Flash Frames Shorter Than, type the maximum number of frames you 
want to detect. The default is 10, which indicates the system will detect clips with 9 or fewer 
frames.

d. Click OK.

2. Click the Timeline to activate it.

3. Select the tracks you want to search.

4. Move the position indicator to the beginning of the sequence or before the part of the sequence 
you want to search.

5. Select Timeline > Find Flash Frames.

The position indicator moves to the first flash frame.

To find the next flash frame:

t Select Timeline > Find Flash Frames again.

Printing the Timeline
To print the Timeline:

1. Click the Timeline to activate it.

2. Select File > Print Timeline. 
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Searching for Text in the Timeline
The Print dialog box opens. The name of the printer and details of the dialog box vary, depending 
on your facility.

3. Select the Print options.

4. Click OK (Windows) or Print (Macintosh).

Your Avid editing application prints the current view of the Timeline. You can also use the Print 
Timeline command to print the Timeline in Heads view or in Heads Tails view.

Searching for Text in the Timeline

The Timeline Quick Find field allows you to enter text that you can search for in the sequence in the 
Timeline. 

To search for text in the Timeline:

1. Load the sequence in the Timeline.

2. Click the Timeline Quick Find field.

Timeline Quick Find field, Find to the left button, Find to the right button

3. Enter the text you want to search for in the text field. 

4. To customize the search, use the text field drop down menu and select which text options you 
want to search. You can search for Visible Timeline Text, Resolution, Clip Name, Comments, 
Markers, All, or any combination of these search options.

5. Click the Find to the right or Find to the left button. 

The Timeline blue bar moves to the start of the next Timeline segment whose metadata contains 
a match for the search string, based on the search menu's filter options. 

6. If necessary, click the Find left or right buttons to continue searching for the text in the Timeline 
sequence.
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11 Working with Trim Edits

Basic editing of a sequence initially produces a rough cut, which is loosely defined as a series of 
straight-cut edits with many rough edges and few effects. After creating a rough cut, you can use trim 
edits to fine-tune the transitions between each clip or between whole segments. You can also trim 
edits as you build a sequence rather than create a rough cut first. The following sections describe trim 
editing procedures:

• Trimming with the Timeline Palette

• Timeline Trim States

• Selecting Trim Sides

• Overwrite Trimming

• Ripple Trimming

• Dual-Roller Trimming

• Refining Trims

• Reviewing Trim Edits

• Trimming On-the-Fly

• Trimming On-the-Fly

• Trimming During a Playback Loop

• Creating Overlap Edits

• Extending an Edit

• Maintaining Sync While Trimming

• Slipping or Sliding Segments

Trimming with the Timeline Palette
You can perform trim edits by using the trim tools on the Timeline palette. This lets you create trims 
quickly in your sequence which you can later fine-tune by using the advanced functionality of 
trimming.

You can make the following basic kinds of trim edits using the Timeline palette:

• Overwrite trim — single-roller trims which either add black or overwrite frames while trimming

• Ripple trim — single-roller trims with no sync lock

• Dual-roller trim — edits that move the transition boundary between segments without affecting 
the duration of the sequence

Some trims, such as overwrite trim edits, maintain sync between video and audio clips. Other trims, 
such as ripple trims, might break sync. For more information on keeping video and audio clips in 
sync, see “Maintaining Sync While Trimming” on page 238.



Timeline Trim States
The following limitations apply to trim edits:

• You cannot trim a clip so that its duration equals zero frames.

• You can only trim until you encounter another segment in the same track. If you trim multiple 
clips, you can trim until any of the transitions encounters a segment in the same track or until 
they reach the duration of the shortest clip in the group.

• You cannot perform an overwrite trim beyond the duration of the selected clip.

Timeline Trim States
When you trim using the Timeline palette, the kind of edit you can perform depends on which trim 
tools you select and the position of the mouse pointer relative to the transition you want to trim. If 
you enable both the Overwrite Trim and Ripple Trim tools and then hover the pointer over the upper 
half of your clip, you can perform an overwrite trim edit on either the outgoing frames (A-side) or the 
incoming frames (B-side). When you hover the pointer over the lower half of your clip, you can 
perform a ripple trim. Positioning the pointer over the transition between clips lets you perform a 
dual-roller trim.

When you select one of the trim tools on the Timeline palette, you can perform only that type of trim 
on your sequence.

The trim edit buttons also appear on the Smart Tool tab of the Command palette, so you can map 
them to the keyboard, a toolbar, or the Tool palette. For more information on mapping buttons, see 
“Mapping User-Selectable Buttons” on page 61.

As you move the pointer back and forth across a transition, notice that the roller icon changes from 
an A-side roller (facing left), to a dual roller, to a B-side roller (facing right) to indicate the type of 
trim.

Trim icons for the outgoing frames of the A-side clip (left) and the incoming frames of the B-side clip (right)

The following table describes the kinds of trim you can perform in each zone adjacent to your 
transition.

Icon Trim Type Trim Zone

Overwrite trim (outgoing) Upper right corner of the outgoing clip

Overwrite trim (incoming) Upper left corner of the incoming clip

Ripple trim (outgoing) Lower right corner of the outgoing clip

Ripple trim (incoming) Lower left corner of the incoming clip
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Selecting Trim Sides
Selecting Trim Sides
You can trim a transition on either the outgoing side (A-side or tail), the incoming side (B-side or 
head), or both sides (dual-roller).

Once you select a trim side, the following happens:

• The selected parts of the transition are highlighted

• The corresponding rollers appear in the Timeline, colored to represent the type of trim: red for 
overwrite trim, yellow for ripple trim, and pink for dual-roller trim. This provides visual 
feedback so you always know what type of trim you can perform.

Single trim rollers: Overwrite trim selected (left), Ripple trim selected (center), Dual-roller trim selected (right)

• Your Avid editing application highlights one or both of the frame counter indicators below the 
monitors to reflect the active trim sides: A-side, B-side, or both. The number indicates the frames 
added to or subtracted from the transition.

When you clear your trim selections, the trim tools remain active. You can turn off the trim tools by 
clicking the trim tool buttons in the Timeline palette or by clicking the Smart tool toggle bar.

You can use different methods to select a transition for trimming. The optimal selection method 
depends on your workflow.

To select the sides of a transition to trim, do one of the following:

t Select one or both of the trim tools on the Timeline palette, and then click the outgoing (A-side) 
or incoming (B-side) monitor to define which side of the transition to trim.

The pointer changes to an overwrite trim or an ripple trim icon over either the A-side or the B-
side of the transition, depending on the position of the pointer.

t Use the Trim buttons in the Trim tab in the Command palette or the Trim keys on the keyboard to 
select side A, side B, or both.

You can map these buttons to other locations, as described in “Mapping User-Selectable 
Buttons” on page 61.

t Use the Cycle Trim Sides button to cycle between selection for a single transition of the A-side, 
B-side, or both.

t Lasso a transition to select both sides of a transition for trimming.

If you lasso multiple transitions from left to right, you select the segment and not the transitions. 
If you lasso multiple segments from right to left, you select transitions for slip trim.

Dual-roller trim Transition between outgoing and incoming clips

Icon Trim Type Trim Zone
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Selecting Trim Sides
t Use one of the keyboard shortcut keys to select both sides of a transition relative to the position 
indicator:

t Use the Trim Counter frame indicators located below the monitors. Click the A-side or B-side of 
a frame indicator to select single-roller trimming, or Shift+click both frame indicators to select 
dual-roller trimming.

The Trim Counter frame indicators: A-side (left) and B-side (right). The counter is purple when the side is active.

To clear trim selections, do one of the following:

t Click the Smart tool toggle bar to turn off the Timeline palette Smart tools.

t Click the Trim mode button.

t Click the Source/Record Mode or the Effect Mode button.

Source/Record Mode button (left) and Effect Mode button (right)

t Click a frame step, or press the Right Arrow key or Left Arrow key.

t Click a location in the Timecode (TC1) track at the bottom of the Timeline or the Timeline ruler 
at the top of the Timeline.

The position indicator moves to that location.

Click in the TC1 track to clear trim rollers and relocate the position indicator

Selecting Video Tracks for Trimming

When you click the outgoing (A-side) or incoming (B-side) monitor with a transition selected for 
trimming, or the A-side or B-side of a transition in the Timeline, all trim rollers are set to the selected 
side. You can modify this behavior to select only the video tracks for trimming.

To change only the trim rollers on the video tracks:

t Alt+click (Windows) or Option+click (Macintosh) either the outgoing monitor or incoming 
monitor, or either the A-side or the B-side.

The trim rollers change only on the video tracks.

Shortcut Key Selection

U Nearest transition

A Previous transition

S Next transition
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Selecting Trim Sides
To return to the last position of the trim rollers:

t Press the Alt key when you click the Trim Mode button.

Selecting Additional Transitions

You can select additional transitions for trimming in different contexts.

To quickly select additional transitions on contiguous tracks for trimming on the same side:

t Click the corresponding Record track buttons in the Track Selector panel.

For more information, see “Selecting Tracks” on page 208.

For example, if you select a single transition in track V1 for single-roller A-side trimming and 
want to add tracks A1 and A2 at the same transition, click the corresponding track selectors.

You can also deselect tracks in the Track Selector panel to remove transitions on those tracks 
from the trim procedure.

To select additional transitions for single-roller trimming in varying locations on different 
tracks:

t Shift+click the transitions in the Timeline. 

This method is useful when you work with staggered transitions across multiple tracks, This also 
lets you select both A-side and B-side transitions for simultaneous trimming in opposite 
directions (asymmetrical trim). You cannot do this with dual-roller trims.

Example of two A-sides and one B-side selected for asymmetrical trimming

To quickly add multiple transitions to the currently selected transitions:

t Press and hold the Shift key, and lasso the additional transitions.

You can select and trim two heads or tails simultaneously, in any combination, for each track in 
the sequence. All selected transitions are trimmed the same number of frames. This lets you save 
time and, in some cases, maintain sync by performing a single-trim procedure across multiple 
tracks and transitions.

Tail frames on two clips selected for simultaneous trimming across an overlap edit

To select transitions on clips linked by common source and timecode:

1. Click the Link Selection button.

2. Click a selection with linked clips.

The application selects all transitions on linked segments.
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Overwrite Trimming
 For more information on link selection, see “Linked Clips” on page 197.

Soloing Audio while Trimming

Soloing audio lets you listen to a single audio track while trimming multiple tracks.

To solo an audio track while trimming, do the following:

t Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Overwrite Trimming
If you want to trim one side of a transition but still maintain synchronization between video and 
audio, you can create an overwrite trim on either the A-side (outgoing frames) or the B-side 
(incoming frames) of a transition while maintaining the overall duration of the track and the sync 
relationships. This procedure either adds a black segment or overwrites frames to fill the duration of 
trimmed frames. For more information on preserving sync by adding black filler, see “Maintaining 
Sync While Trimming” on page 238.

You can lasso transitions in the Timeline to select more than one transition for trimming. This 
method is useful when you need to select multiple transitions staggered across parallel tracks 
(overlap cuts) for simultaneous trimming.

If you enable link selection, clicking a transition also selects transitions on linked segments (see 
“Linked Clips” on page 197).

To perform and overwrite trim:

1. Do one of the following:

t Select the Overwrite Trim tool on the Timeline palette, and then click a transition to select it 
for trimming. Shift+click to select multiple clips aligned at the same transition.

t Select the Overwrite Trim tool on the Timeline palette, and then lasso the transitions in the 
Timeline. 

Draw the lasso by clicking at a point above the top track in the Timeline and dragging to 
surround the transitions. You can drag from right to left or left to right to lasso one transition 
across several contiguous tracks. Avoid lassoing more than one transition on a single track 
because lassoing left to right selects the segment and activates segment editing tools, and 
lassoing right to left activates slip trim.

n To select transitions located below several track layers, you can draw a lasso within the Timeline by 
pressing and holding the Alt key (Windows) or Option key (Macintosh) while you drag.

t If you selected both the Overwrite Trim tool and the Ripple Trim tool on the Timeline 
palette, position the mouse pointer over the upper corner of either the outgoing or incoming 
clip next to the transition you want to trim and click the transition to select it for trimming. 
Shift+click to select multiple clips aligned at the same transition.

The cursor changes to a red single-roller trim icon, and the transition displays red trim rollers.

2. Click and drag in the direction you want to trim.

The new incoming frame displays in the Record monitor as you trim, and one of the following 
occurs:
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Ripple Trimming
- If you trim from an A-side trim handle toward the outgoing segment or from a B-side trim 
handle to the incoming segment, black filler is added.

- If you trim from an A-side trim handle toward the incoming segment or from a B-side trim 
handle to the outgoing segment, frames are added to the segment with the trim handle and 
removed from the other segment.

After you add black filler to a video track, you can replace the filler with footage by performing 
a replace edit. For more information, see “Performing a Replace Edit” on page 155.

Ripple Trimming
If you make a single-roller trim on either the outgoing or the incoming frames of your transition on 
an unlocked track, you can move the rest of the your sequence in the direction of the trimmed 
segment while maintaining the duration of all other clips. Ripple trims “ripple” the effects of your 
trim along the sequence. However, ripple trims can change the duration of your sequence if you 
select all tracks, and it can break synchronization with any unselected track. For more information 
about preserving sync, see “Maintaining Sync While Trimming” on page 238.

You can lasso transitions in the Timeline to select more than one transition for trimming. This 
method is useful when you need to select multiple transitions staggered across parallel tracks 
(overlap cuts) for simultaneous trimming.

If you enable link selection, clicking a transition also selects transitions on linked segments (see 
“Selecting Linked Clips” on page 198).

To perform a ripple trim:

1. Select the Ripple Trim tool on the Timeline palette, and then click a transition to select it for 
trimming. Shift+click to select multiple clips aligned at the same transition.

If you selected both the Ripple Trim tool and the Overwrite Trim tool on the Timeline palette, 
position the mouse pointer over the lower corner of either the outgoing or incoming clip next to 
the transition you want to trim and click the transition to select it for trimming. Shift+click to 
select multiple clips aligned at the same transition.

The cursor changes to a yellow single-roller trim icon, and the transition displays yellow trim 
rollers.

2. Click and drag in the direction you want to trim.

The new outgoing frame displays in the Source monitor as you trim, and all segments located on 
the selected tracks move with the trim.

Dual-Roller Trimming
Using a dual-roller trim allows you to move the transition point between segments without changing 
the duration of the sequence. This adds frames to one side of the transition and subtracts them from 
the other side.

There are several ways to select a transition for dual-roller trimming. Which method you use depends 
on your editing workflow.

If you enable link selection, clicking a transition also selects transitions on linked segments (see 
“Selecting Linked Clips” on page 198).
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Refining Trims
To select a transition for dual-roller trimming, do one of the following:

t Position the mouse pointer over the transition you want to trim so the pointer changes to a dual-
roller icon, and click the transition.

t Click the Trim Mode button.

Your Avid editing application selects the transition nearest the position indicator for dual-roller 
trimming. The dual-roller icon appears on all highlighted tracks. This method is useful for 
selecting straight-cut transitions on one track or across video and audio tracks.

Default trim selection for a straight cut (showing dual-roller icons).

If the transitions are not straight cuts (overlap cuts or L-edits), the dual-roller icon appears only 
on the transition nearest the position indicator of the topmost track, and all other tracks are 
deselected.

t Alt+click (Windows) or Option+click (Macintosh) the Trim Mode button to select the previous 
trim roller configurations.

By default, when you click the Trim Mode button, the trim rollers are set for dual-roller 
trimming. For more information about selecting trim sides, see “Selecting Trim Sides” on 
page 228.

t Click the Go to Previous Edit or Go to Next Edit button. 

By default, the system selects the nearest transition in either direction of the selected track for 
dual-roller trimming. 

If the transitions are a straight cut, the system selects all selected tracks. If the nearest transition 
is an overlap edit with staggered transition points, the system selects the next transition where all 
selected tracks have transitions at the same point.

t Click the Play Loop button on a palette twice, or press the Play Loop key on the keyboard twice.

When you click the Play Loop button once, the system plays the transition in a playback loop. 
Clicking the Play Loop button a second time stops the playback.

This method is useful if you want to trim quickly as you edit, going back and forth between 
trimming and other edit modes. The action takes you to the last trimmed transition. For more 
information on this method, see “Trimming During a Playback Loop” on page 236.

n The Play Loop button does not appear in Source/Record mode by default. You must map it to the 
keyboard or a palette in advance. For information on button mapping, see “Understanding Button 
Mapping” on page 60.

Refining Trims
After you select your transitions and trim sides, you can make your trim more accurate by using the 
advanced features of trim editing.

To refine a trim, do one of the following:

t Use the Trim buttons to trim forward or backward by 1-frame or 10-frame increments.
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Reviewing Trim Edits
Left to right: Trim Backward 10 Frames (or 8 Frames) button, Trim Backward 1 Frame button, Trim Forward 1 Frame 
button, Trim Forward 10 Frames button

t Use the J-K-L keys to trim forward or backward in the sequence.

t Use the numeric keypad at the right side of the keyboard, as follows:

- To move the transition a specific number of frames, type a plus sign (+) or minus sign (–) 
and the number of frames (from 1 to 99), and then press Enter.

If the number of frames exceeds 99, type an f after the number to indicate frame count. For 
example, to enter 200 frames, type 200f and press Enter.

- To move the transition to an exact point in the timecode, type a timecode number larger than 
99, including frames. For example, type 102 to enter 1 second and 2 frames (1:02). 

For greater control while performing a trim, do one of the following:

t Press Ctrl+Alt (Windows) or press the Command+Option key (Macintosh) as you drag one 
frame at a time.

t Press the Ctrl key (Windows) or Command key (Macintosh) to snap to other transition points.

As you trim, all selected transitions in the Timeline move in unison. The Trim counter displays 
the frame count backward or forward for one or both trim sides, and the monitors display the new 
incoming or outgoing frames.

Reviewing Trim Edits
You can review an edit by using the Play Loop button or the Edit Review button.

The Edit Review button (in the Play tab of the Command Palette) lets you review an edit or other 
change that you made to a transition. 

n Using the Edit Review command causes your Avid editing application to deselect trim rollers on all 
transitions.

To review the most recent trim edit or to play the currently selected transition:

1. (Option) To see the Timeline in a closer view while you review the trim, click the Focus button. 
(To return to your original view of the Timeline, click the Focus button again.)

2. Click the Play Loop button.

The system enters a playback loop. This loop begins at a preroll point before the transition and 
ends at a postroll point.

3. Modify the length of the preroll, postroll, and transition effect duration by clicking the 
appropriate timing text box and typing a new value.

Preroll length text box (top left), postroll length text box (top right), and transition effect duration text box (bottom)

4. To stop the playback loop, click the Play Loop button again.

5. To deselect trim points, click the Source/Record Mode button.
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Trimming On-the-Fly
To review footage starting from the previous transition:

1. Move the position indicator to the transition you want to review.

2. Click the Edit Review button.

The position indicator moves before the previous transition and begins to play.

In a sequence with multiple selected tracks, the Edit Review command moves the position 
indicator before the first set of edits that line up on all the selected tracks.

3. To stop play, press the space bar.

Trimming On-the-Fly
You can use the J-K-L keys on the keyboard to play outgoing or incoming material and mark trim 
points. This is similar to the procedure for marking footage on-the-fly, as described in “Marking and 
Subcataloging Footage” on page 124.

For convenience, this method isolates the trim controls to just three keys.

To trim on-the-fly:

1. Click either the outgoing (A-side) or incoming (B-side) monitor to play in real time during the 
trim.

2. Select one or more transitions for overwrite trimming, ripple trimming, or dual-roller trimming.

For more information, see “Selecting Trim Sides” on page 228.

3. Use the J-K-L keys to step (jog), play, or shuttle through the footage at varying speeds:

t Press and hold the K key while pressing the J or L key to step slowly backward or forward 
through the footage. When you find the frame where you want to relocate the transition, 
release the K key to complete the trim.

t Press the J or L key once to play at normal speed, or more than once to shuttle at higher 
speeds. When you see the frame where you want to relocate the transition, press the space 
bar or the K key to complete the trim. 

The monitors and the Timeline update to reflect the trim.

End of Trim Indicators

The extent to which you can trim many edits at once is constrained by the amount of footage 
available to trim. When you trim to either the beginning or ending of the footage, the trim stops 
without any indication of which track ran out of footage to trim. On tracks that run out of room to 
trim, the editing application adds white brackets to the trim indicators so you can clearly identify the 
track or tracks that caused the trim to stop. All tracks that cause the trim to stop display these 
indicators.
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Trimming During a Playback Loop
Trimming During a Playback Loop
An alternative method for trimming is to view the transition continuously in a playback loop and use 
the keyboard to adjust the transition in 1-frame or 10-frame increments until you achieve the trim you 
want. You can perform this procedure using single-roller or dual-roller trims.

To trim during a playback loop:

1. Select a transition for trimming.

For more information, see “Selecting Trim Sides” on page 228.

2. Click the Play Loop button to repeatedly play the selected transitions.

n To make adjustments to the playback loop for preroll, postroll, or intermission intervals, see 
“Reviewing Trim Edits” on page 234.

3. Press a keyboard equivalent to perform a Trim function.

If you are having difficulty determining which side of the transition to trim (for example, during 
a difficult audio edit), use the Go to In and Go to Out keys to review only one side. 

Your Avid editing application performs the trim before the next playback loop. You can then 
view the trimmed transition during playback and make further changes until you are satisfied 
with the result.

4. When you finish, exit the playback loop by doing one of the following:

t Press the space bar.

t Click the Play Loop button.

Creating Overlap Edits
You can use an overlap edit (or L-edit) to smooth a transition by giving the viewer the illusion that 
the audio or video is shared between two adjacent clips. 
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Extending an Edit
Example of an audio overlap edit. After the trim, the audio for Clip B is extended so that it overlaps the beginning of the 
video for Clip C.

To create an overlap edit:

1. Perform a straight-cut edit between two clips, including audio and video tracks: 

t If the timing of the video edit is crucial, mark edit points according to video.

t If the timing of the audio transition is crucial, mark edit points according to audio.

2. Perform a dual-roller trim on either the video track or the audio track, but not on both:

t If the video transition occurs at the correct place but you want an audio transition either 
before or after the video cut, trim the audio tracks accordingly.

t If the audio transition occurs at the correct place but you want a video transition either 
before or after the audio cut, trim the video track accordingly.

3. (Option) You can also create an overlap edit for an audio track by using the Audio Mark buttons 
(see “Marking Audio Clips” on page 127).

Extending an Edit
Use an extend edit to perform dual-sided (A-side and B-side) trims on selected tracks. An extend edit 
lets you quickly create a split edit without selecting trim sides at a transition. It also lets you establish 
the exact frame that you want to trim to by using the position indicator.

You can extend edits backward or forward in the Timeline. In either case, like a dual-roller trim, 
extend edits always maintain sync relationships.

To perform an extend edit:

1. Select the tracks you want to extend.

To extend multiple tracks, all tracks do not have to have the same edit point. The edit point 
closest to the mark in the direction determined by the mark will be extended

2. Find the point in the sequence to which you want to trim. If the trim point is before the edit, mark 
an In point. If the trim point is after the edit, mark an Out point.

3. (Option) If you are extending the edit to an Out point, remove any In points on the track. 
Otherwise, the extend edit goes in the wrong direction.
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Maintaining Sync While Trimming
Example of an extend edit. The video track is selected for extending backward (left), and the Mark In point (right) 
indicates where you want the edit to extend to.

4. Click the Extend button. 

The Extend button appears in the Trim tab of the Command palette. You can map the Extend 
button to a custom location. For information on the Command palette and button mapping, see 
“Understanding Button Mapping” on page 60.

The adjustment appears in the Timeline.

After the Extend edit. The edit point on the video track moves backward to the location of the Mark In point.

Maintaining Sync While Trimming
Because single-roller trims (A-side or B-side) can change the duration of the track being trimmed, 
any relationships that exist with other tracks downstream of the trim lose sync. Trim editing uses two 
features that prevent unintentional sync breaks between two or more video and audio tracks when 
performing trims:

• You can use an overwrite trim to add black filler on either the A-side or the B-side of a transition 
while maintaining the overall duration of the track and the sync relationships.

For more information, see “Overwrite Trimming” on page 231.

• You can sync lock tracks that maintain a synchronized relationship.

If you perform an overwrite trim moving across the edit point and away from the selected side of 
the transition, your Avid editing application performs a dual roller trim on sync-locked tracks.

n Because dual-roller trims do not cause sync breaks, you can add black only while performing single-
roller trims, and sync-locked tracks only aid single-roller trim functions.

To trim with sync-locked tracks:

1. Do one of the following:

t Click the Sync Lock button in the Track Selector panel for the track you want to keep in 
sync.

The Sync Lock icon appears.

t Click the Sync Lock All button to switch sync lock on and off for all tracks.
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Slipping or Sliding Segments
Sync Lock icon (top) and Sync Lock All button (bottom) in the Track Selector panel

2. Perform single-roller trims as necessary, with the following results:

- When you trim the A-side of a transition forward, all other segments locked in sync move 
forward with the trim. If the transitions are staggered, this action might split one or more of 
the segments at the sync point established by the position indicator, leaving filler.

If you trim the B-side of the transition in the same direction, the additional sync-locked 
segments slide back in the sequence to maintain sync until they encounter another segment 
in the same track. At this point, you can trim no further and the system emits a warning 
sound.

- When you trim back the A-side of a transition, additional segments locked in sync move 
back as well. If the segments are staggered and one of the additional sync-locked segments 
encounters another segment on the same track, you can trim no further and the system emits 
a warning sound.

If you trim the B-side of the transition in the same direction, all other segments locked in 
sync move forward to stay in sync. If the transitions are staggered, this action might split one 
or more of the sync-locked segments at the sync point established by the position indicator. 
The trim adds Filler where the split occurs.

3. (Option) Select all synced tracks for simultaneous slipping or sliding to avoid sync breaks.

Slip and slide trims are not protected for sync.

Slipping or Sliding Segments
Slip and slide procedures constitute two unique trim techniques that let you make frame-accurate 
adjustments to a selected segment. They do not affect the overall duration of the sequence or the sync 
relationships between multiple tracks.

Slip or Slide trimming lets you do the following:

• Slip or slide the video and audio segments together.

• Slip or slide a single segment of video or audio independently from the rest of the segment.

• Slip segments in Source/Record mode by using the Slip Left or Slip Right buttons.
239



Slipping or Sliding Segments
The type of trim you perform (slip or slide) determines which frames update:

• In slip trimming, the two inner monitors for the head and tail frames of the clip change because 
this adjusts only the contents of the clip. It does not affect the frames that precede and follow the 
clip.

Example of a one-frame slip to the right. The head and tail frames of the segment change by one frame. The material 
before and after the segment remains fixed.

• In slide trimming, the two outer monitors for the outgoing (A-side) and incoming (B-side) 
frames change because the clip remains fixed while the footage before and after it is trimmed.

Example of a one-frame slide to the right. The segment does not change, but the material before the segment is trimmed 
out by one frame and the material after the segment is trimmed back by one frame.

Once you select the clips for slipping or sliding, the trim display changes to a four-frame display.

Four-frame display for slip and slide trimming. Left to right: outgoing video at position indicator, head and tail frames of 
the selected clip, incoming video at position indicator.

1 2 3 4

52 3 4

1 2 3 4 1 2 3 4

52 3 41 2 3 4
240



Slipping or Sliding Segments
Selecting Segments for Slip or Slide Trimming

To select segments for slip or slide trimming by dragging a lasso:

1. In Source/Record mode, select a segment for slipping or sliding.

2. Drag a lasso from right to left around a segment (two or more transitions).

Your Avid editing application enters slip trim by default.

3. To switch to slide trim, press and hold the Shift+Alt keys (Windows) or Shift + Option key 
(Macintosh) while dragging the lasso from right to left.

To select segments on a lower track:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while dragging a lasso around 
the segment.

2. To switch to slide trim, press the Alt key (Windows) or Option key (Macintosh) and double-click 
the segment.

You can also select two or more contiguous segments within a track for slipping or sliding by 
dragging the lasso around four or more transitions.

c Be sure to drag the lasso from right to left. If you drag from left to right, you select the segment, 
not the transition.

To select segments for slip or slide trimming:

1. Position the mouse pointer over one of the transitions for the segment you want to trim so the 
pointer changes to a trim icon, and double-click the transition to select the segment for slip 
trimming.

2. To select a segment for slide trimming, double-click the transition.

To select two or more segments on different tracks for simultaneous slip or slide trimming, do 
one of the following:

t Press Shift and select the head and tail of a segment for slipping.

t Press Shift and select the outgoing tail frame of the preceding segment and the incoming head 
frame of the following segment in a sequence for sliding.

Performing a Slip or Slide Trim

To slip or slide a shot:

1. After selecting the segments, as described in “Selecting Segments for Slip or Slide Trimming” 
on page 241, do one of the following:

t Click any roller in the Timeline, drag the selected material to the left or right, and release the 
mouse button.

t Use the numeric keypad to enter specific frame-count or timecode values, and press Enter.

t Use the trim keys or buttons to shift the selection by 1-frame or 10-frame increments.

t Use the J-K-L keys.

2. Monitor the progress of the trim by using the monitors, the Trim counters, and the Timeline. 
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Trimming in Two Directions
When you reach the end of available material while slipping a shot, the trim stops. Similarly, 
when you reach the next transition while sliding a shot along a track, the trim stops. A red 
bracket at the transition indicates the limit. After completing the initial slide, you can perform 
another slide in the same direction.

3. When you finish, exit Slip mode or Slide mode by doing one of the following:

t Click another transition for trimming.

t Click either the Source/Record Mode or the Effect Mode button.

t Click the Trim Mode button on the Tool palette.

t Press the Escape key.

To slip a shot in Source/Record mode:

1. Select the tracks for the clips to be slipped.

2. Move the position indicator within the shot that you want to slip.

3. Slip the shot by doing one of the following:

t Click the Slip Left button to slip the shot one frame left (revealing later material from the 
source clip).

t Click the Slip Right button to slip the shot one frame right (revealing earlier material from 
the source clip).

t Alt+click (Windows) or Option+click (Macintosh) the Slip Left or Slip Right button to trim 
10 frames at a time.

The Slip Left and Slip Right buttons do not appear on the interface by default. You must map 
them from the Trim tab in the Command palette to use this procedure.

Trimming in Two Directions

You can select non-contiguous transitions in the Timeline and perform a trim simultaneously on all 
selected transitions. This allows you to trim segments without altering the duration of the sequence in 
cases where you cannot perform a simple dual-roller trim. For example, if you need to trim the 
outgoing frames of one segment, but you do not want to trim the incoming frames of the segment at 
the same transition, you can select another edit point to use in the trim.

You can also trim in two directions by trimming frames from one segment while adding frames to a 
second segment. This can help to keep video and audio aligned when you do not have the alternative 
of using a dual-roller trim or sync locked tracks.
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Trimming in Two Directions
To trim in two directions:

1. Select one or both of the trim tools on the Timeline palette, and then click the outgoing (A-side) 
or incoming (B-side) monitor to define which side of the transition to trim.

The pointer changes to an overwrite trim or a ripple trim icon over either the A-side or the B-side 
of the transition, depending on the position of the pointer.

2. Shift+click the other transitions in the Timeline you want to trim. 

3. Click and drag in the direction you want to trim.
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12 Working with Audio

You edit audio by using many of the same techniques and tools you use to edit video. Your Avid 
editing application also provides several unique features that facilitate audio editing, such as audio 
scrub, waveform displays, and tools for adjusting and mixing audio levels and pan between speakers 
as well as the frequency ranges of segments.

Basic audio editing is described in the following topics:

• Overview of Audio Tools

• Audio Ducking

• Fading and Dipping Audio

• Working with Multichannel Audio Tracks

• The Track Control Panel

• Using Audio Scrub

• Audio Displays in the Timeline

• Displaying Audio Formats in Bins

• Using the Audio Mixer Tool

• Rendering and Unrendering Order for Audio Effects

• Audio Volume Staging and an Audio Editing Workflow

• Using Clip Volume and Pan Mode

• Using Volume and Pan Automation

• Copying, Pasting and Moving Audio Keyframes

• Using Live Mix Mode

• Adjusting Audio Clip Gain in the Timeline

• Mixing Down Audio Tracks

• Using the Audio EQ Tool

• Recording Voice-Over Narration

Overview of Audio Tools
The following table describes the general purpose of each audio tool in your Avid editing application:

Audio tool Description

Audio Mixer tool This tool adjusts pan and volume levels on clips or whole tracks within a sequence. 
For more information, see “Using the Audio Mixer Tool” on page 260.



Creating Tone Media
Creating Tone Media
You can create your own tone media as a master clip for editing directly into sequences.

To create tone media:

1. Open a bin.

2. Select Tools > Audio tool.

3. Click the PH (Peak Hold) menu in the Audio tool, and select Create Tone Media.

The Create Tone Media dialog box opens.

4. Set the appropriate calibration tone parameters for the project. You can also use the default 
output tone of –20 dB (digital scale) with a 1000-Hz signal. 

A value of 0 generates random noise. A value of –777 generates a tone sweep.

5. Select the number of tracks of tone you want to create.

6. Click the menus, and select a target bin for the tone master clip and a target drive for the tone 
media file.

7. Click OK.

After a few seconds, your Avid editing application creates the media file and a master clip 
appears in the target bin. The default name reflects the options you selected. You can rename the 
clip by typing a new name.

Audio Ducking

Audio Ducking is a feature that allows you to reduce the audio level of one or more audio tracks 
when you want to hear the level of another audio track(s). For example, this is useful when you want 
to lower the music on one track in order to hear the dialog on another audio track. 

To set Audio Ducking:

1. Load the sequence that contains audio tracks to which you want to apply Audio Ducking.

2. Select Tools > Command Palette. 

Audio EQ tool This tool adjusts the sound characteristics of audio clips in the sequence based on 
three-band control over high, low, and midrange frequencies. For more information, 
see “Using the Audio EQ Tool” on page 286.

Avid AudioSuite Plug-In 
tool

This tool accesses third-party audio plug-ins. For more information, see “Avid 
AudioSuite Plug-Ins” on page 310.

Audio Track Effect tool This tool inserts Audio track effects on selected tracks. For more information, see 
“Audio Track Effect Plug-Ins” on page 304.

Audio tool For more information, see “Understanding the Audio Tool” on page 34.

Audio Punch-In tool This tool records up to two or four channels of audio (depending on the model of 
your Avid editing application) directly into the Timeline for voice-over narration. 
For more information, see “Recording Voice-Over Narration Using Audio Punch-
in” on page 299.

Audio tool Description
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Audio Ducking
3. Click the More tab.

4. Click the Audio Ducking button. (Or you can right click in the Timeline and select Audio 
Ducking.)

The Audio Ducking dialog opens.

5. Select the Dialog and Music track(s) that you want to adjust. 

6. (Optional) Select Use Marks if you want to set IN and OUT points to determine the starting and 
ending frames for applying audio ducking. 

7. Click Duck.

Keyframes are applied to the respective target tracks and you will visually see the ducking in the 
track(s).
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Fading and Dipping Audio
8. Play the sequence. The audio will playback with Audio Ducking applied.

9. (Optional) If you want to make adjustments to the Audio Ducking, make adjustments by 
choosing from the following options:

Fading and Dipping Audio
You can change volume levels to smooth audio transitions between elements in an edited sequence 
by adding effects to do the following: 

• Fading audio up or down.

• Crossfading between audio elements on two separate channels.

• Dipping audio to a lower level.

These effects are more accurately termed “audio dissolves” because they occur instantly when you 
apply the same dissolve effect that you use for video tracks.

To apply a fade or crossfade:

1. In the Timeline, move the position indicator to a transition.

2. Click the Quick Transition button (which appears by default in the Timeline top toolbar).

The Quick Transition dialog box opens.

Option Meaning

Dialog track parameters Threshold: Enter a value to set how aggressive key frames will be 
applied when analyzing the Dialog tracks.

Hold time: Enter a value in frames to set how long a track will 
remain ducked after the last known peak above the threshold value 
in the Dialog tracks. 

Music track parameters Attenuation: Sets how much the volume will be reduced in the 
Music track(s).

Ramp time: Sets how many frames it takes to ramp the Music 
track(s) down from or back to full volume.
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Fading and Dipping Audio
3. Click the Add menu, and Select Dissolve.

Only dissolves work with audio tracks.

4. Click the Position menu, and select the location for the dissolve.

5. Select a duration for the dissolve by doing one of the following:

t Type a duration, measured in frames (30 frames equals 1 second of NTSC footage; 25 
frames equals 1 second of PAL footage), in the Duration text box.

t Click either the left or right edge of the Dissolve Effect icon, and drag it to change the 
duration. 

The graphic display changes—the size of the effect icon gets smaller or larger, and the numbers 
in the Duration and Start text boxes change—to reflect the new duration.

n The number of frames available for a dissolve depends on how much of the clip has been edited into 
the sequence. 

6. If you selected Custom Start, type the number of frames before the transition to begin the effect 
in the “Start n frames before cut” text box. Otherwise, leave the default value in the text box.

7. (Option) Click the Target Drive menu, and select a media drive other than the default.

8. (Option) If you have In and Out points marked in your sequence, the Quick Transition dialog box 
contains the following two options:

- Apply to All Transitions (In -> Out)

- Skip Existing Transition Effects

n The Skip Existing Transition Effects option is useful when you want to add a number of dissolves to a 
sequence that already has transition effects.

Do one of the following:

t Select Apply to All Transitions (In -> Out) to overwrite all existing transition effects 
between the In and Out points.
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Working with Multichannel Audio Tracks
t Select both options to avoid overwriting any existing transition effects.

9. Click Add to move the effect to the transition point without rendering. Click Add and Render to 
do both at once. 

n In most cases, you can select Add and Render for immediate real-time playback of the audio effect 
(rendering of audio dissolves is usually instantaneous).

The effect is completed.

To apply a dip in audio:

1. Play back the section of the sequence where you want to dip the audio to determine the start 
point for the dip, and apply an add edit to the audio track.

 For information on add edit, see “Working with Add Edits (Match Frames)” on page 221.

2. Repeat the action in step 1 for the end point where the audio dips back up.

3. Move the position indicator to the new segment of audio, and open the Audio Mixer tool.

4. Adjust the track to the volume level you want, as described in the section “Using Clip Volume 
and Pan Mode” on page 266.

5. Apply a dissolve to both Add Edit points, using the techniques described in “Fading and Dipping 
Audio” on page 247. 

Be sure to click the Position menu, and select Centered on Cut or Custom Start.

After rendering, the audio dips smoothly from the higher levels of the adjacent segments of the 
track to the lower level applied to the middle segment.

Working with Multichannel Audio Tracks
Video and audio information in your project can be represented as tracks and channels. The 
following defines these terms as used in this documentation:

• Tracks

- A region of a clip or sequence on which audio or video is placed.

- A playback channel represented in a sequence as either a video track or an audio track. You 
edit tracks in the Timeline.

• Channels

- The separate audio signals that compose an audio track. Stereo tracks have two audio 
channels.

You can edit multichannel audio tracks in the same way you edit mono audio tracks. Your Avid 
editing application supports the following audio track formats:

• Mono

• Stereo

You can modify the audio format by grouping or ungrouping selected audio tracks. You can modify 
audio formats for master clips only. Track formats for sequences, group clips, or subclips cannot be 
modified.
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Modifying Track Formats in Bins

You use the Modify command to set or change the multichannel formats for your audio tracks. For 
example, this lets you create a stereo track from two associated mono tracks or to split a stereo track 
into two separate audio tracks. You can set the multichannel format for multiple master clips at the 
same time.

If you duplicate a clip in a bin and modify the track format in the copy, you can create a sequence that 
contains both a multichannel and a mono instance of the same master clip. This does not cause a 
problem with editing, playback, or any other operation.

To set the multichannel audio format for audio tracks:

1. Open the bin and click the Text tab.

2. Click the icon to the left of the clip you want to modify. Ctrl+click (Windows) or Cmd+click 
(Macintosh) each additional object you want to modify.

3. Do one of the following:

t Select Clip > Modify.

t Right-click a clip and select Modify.

The Modify dialog box opens.

4. Click the Modify Options menu, and select Set Multichannel Audio.

The Modify dialog box displays the audio tracks for all selected clips with format buttons 
beneath paired tracks. If an audio track is not used by the selected clips, it does not appear.

n Track formats for sequences, group clips, or subclips cannot be modified.

5. Do one of the following:

t Click the Format buttons to cycle through the available options until you find the appropriate 
format.
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t Click the Format menu on a Format button and select the appropriate multichannel format.

6. Click OK.

The bin information updates to reflect the audio format modifications.

The Track Control Panel
Timeline tracks include a Track Control panel that provides features useful when you edit audio 
tracks. The Track Control panel arranges components in two rows of tools, and it allows you to do the 
following when editing either a sequence or source material displayed in the Timeline:

• Show or hide waveforms, volume, and pan displays on individual tracks or on all tracks (see 
“Displaying Audio Waveforms” on page 256 and “Displaying Volume and Pan Values” on 
page 257).

• Add, delete, move, and copy Audio Track effects.

• Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.

Track Control panel

Option Description

Mixed tracks Does not modify the audio track formats. The Mixed 
Format Tracks button appears only when you select 
more than one clip and the clips contain both mono and 
multichannel tracks.

Mono tracks Sets the paired audio tracks to two mono tracks.

Stereo tracks Sets the paired audio tracks to one stereo track.

Component Description

Waveform Turns on or off the waveform display for individual tracks.

Clip Volume/Pan Turns on or off the clip volume and pan display for audio tracks.

Inactive Disables a track so you can play back your sequence without processing the plug-in 
effects or automation for the inactive track.

Solo Allows you to monitor a single track of audio without deselecting other tracks.

Audio Track Effect 
plug-ins

Lists the Audio Track Effect plug-ins inserted on the track. Clicking the button for 
an existing Audio Track Effect insert opens the plug-in window so you can edit the 
plug-in parameters. Clicking a blank effect button opens the Audio Track Effect tool 
so you can insert a plug-in on the track.

Mute Allows you to mute a single track of audio without deselecting it.
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Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline tracks, you 
might not see the Track Control panel tools. For more information on resizing Timeline tracks, see 
“Enlarging and Reducing Timeline Tracks” on page 174.”

To show the Track Control panel, do one of the following:

t Click the Timeline fast menu and select Track Control Panel. To hide the Track Control panel, 
deselect Track Control Panel.

t Click the Track Control Panel button above the Timeline.

Track Control panel, with the Track Control Panel button above the Timeline

Soloing Audio Tracks

You can solo multiple tracks in the Timeline, which lets you do the following:

• Listen to several tracks at once without deactivating or deselecting the other audio tracks off or 
reducing volume.

• Isolate audio tracks for audio scrubbing without having to deselect monitoring of all other audio 
tracks.

For more information about audio scrubbing, see “Using Audio Scrub” on page 253.

n You can also use the Track Solo buttons in the Audio Mixer tool. See “Using the Track Solo and Track 
Mute Buttons” on page 264.

To solo an audio track:

t Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Solo button (green) and Mute buttons (orange) in the Track Control panel
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To turn off soloing for the track:

t Click the Solo button again.

To turn off the solo feature for all audio tracks:

t Alt+click (Windows) or Option+click (Macintosh) the Solo button on any track.

Making Tracks Inactive

Unlike muted audio tracks, inactive audio tracks process no plug-in effects or automation. You can 
make any audio track inactive if you want to play back your sequence without audio information. 

The Active/Inactive button displays the monitoring status of the track:

To make an audio track inactive, do the following:

t Deselect the Active/Inactive button in the Track Control panel. 

You can click the Active/Inactive button again to restore audio monitoring to the track.

Using Audio Scrub
You have two options for scrubbing audio in either the sequence or the source material:

• Smooth audio scrub — Mimics the variable pitch playback of traditional analog tape

• Digital audio scrub — Takes advantage of the digital environment by sampling incoming frames, 
outgoing frames, or both at a normal pitch and playback rate

Digital audio scrub enables you to sample selected frames of incoming or outgoing audio as you 
move through the footage, without a change in pitch or speed. Digital scrub has the following unique 
characteristics:

• The frames of audio you hear are always at your point of destination. For example, if you step 
forward 10 frames (8 frames for 24p), you hear a selected number of audio frames from a point 
behind the position indicator (outgoing frames) to a point in front of the position indicator 
(incoming frames) as it reaches the new destination point.

• Digital scrub samples audio in a forward playback direction. Whether you step backward or 
forward through the material, you hear the same audio sampling at each destination frame.

Each type of scrub has its advantages: 

• Smooth scrub makes it easier to examine sound at varying speeds.

• Digital scrub lets you focus quickly on individual bits of incoming or outgoing audio for frame-
accurate edits and adjustments.

Icon State Description

Primary active track — Audio information in these tracks is not dropped when the play speed 
increases during scrubbing.

Active track — Audio information in these tracks might be dropped when the play speed 
increases during scrubbing, depending on your settings and track effects.

Inactive track — Voices and audio plug-ins are not processed for these tracks during 
playback.
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Selecting Tracks for Audio Scrubbing

By default, all monitored audio tracks are selected for scrubbing. However, as the play speed 
increases during audio scrubbing, some monitored audio tracks are dropped. You can select up to two 
tracks to ensure they play during scrubbing, even if the system has to drop some tracks.

The following table shows how many tracks you can scrub at the varying speeds of play.

To ensure an audio track is monitored during scrubbing:

t Enable the Active/Inactive button in the Track Control panel for the selected track.

Active/Inactive buttons, displaying a black border to indicate tracks that can play without dropping audio information

The Active/Inactive button displays a black border to indicate which tracks can be played if the 
system has to drop tracks during audio scrubbing. By default, the two top Active/Inactive buttons 
display black border. 

You can isolate specific audio tracks for scrubbing without having to deselect monitoring of all 
other audio tracks by soloing the audio tracks. See “Soloing Audio Tracks” on page 252.

To make a track the primary active track:

t Alt+click the Audio Track Monitor button for the selected track.

Performing Smooth Audio Scrub

You can use three-button play with the J-K-L keys to perform smooth audio scrubbing of selected 
tracks of audio at variable speeds but not digital audio scrub. You can monitor while stepping 
(jogging) or while shuttling at fixed rates up to three times normal speed. The audio cuts out at 
greater than three times the normal speed and comes back in after the speed drops below three times.

To monitor audio with three-button play:

1. Select the correct track, and adjust the playback volume as necessary. 

2. Play the audio by using the three-button variable speed playback procedures described in 
“Playing Footage with the J-K-L Keys (Three-Button Play)” on page 121.

When you play footage forward or backward at: You can scrub:

Normal speed 8 tracks

Two times normal speed 8 tracks

Three times normal speed 2 tracks

Greater than three times normal speed 0 tracks
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Performing Digital Audio Scrub

To locate an audio edit point by using digital scrub:

1. Solo an audio track for scrubbing and adjust the output volume, if necessary.

2. Press the Caps Lock key to activate digital audio scrub.

You can also activate digital audio scrub by pressing and holding the Shift key while you drag 
the position indicator or click the Step buttons as described in step 3.

3. Move through the material in one of the following ways to hear the scrub:

t Drag the position indicator.

t Click the Step buttons to step through in fixed increments: 1 frame backward, 1 frame 
forward, 10 frames backward, or 10 frames forward.

Step Buttons. Left to right, top to bottom: 1 frame backward, 1 frame forward, 10 frames (8 frames for 24p) 
backward, or 10 frames (8 frames for 24p) forward

4. When you find the correct frame, mark the location, trim the transition, or perform any other 
function you choose.

When you sample incoming frames (with the default scrub parameters, for example), the system 
places the position indicator at the head of the last sampled audio point. When you sample 
outgoing frames, the system places the position indicator at the tail of the last sampled audio 
point.

Audio Displays in the Timeline
You can display audio waveforms in the Timeline to help you visually locate points in an audio track 
for editing or trimming. Waveforms for multichannel tracks in the Timeline display waveforms for all 
channels within a single track, separated by a horizontal divider. For more information, see 
“Displaying Audio Waveforms” on page 256.

You can also view a graph for pan and volume information in the Timeline. For more information, 
see “Displaying Volume and Pan Values” on page 257.

The following notes apply to audio displays:

• When you click a Waveform or Clip Volume/Pan button in the Track Control panel, or when you 
Alt+click (Windows) or Option+click (Macintosh) a Waveform or Clip Volume/Pan button to 
display all waveforms or pan displays, the Avid editing application maintains the display setting 
with the sequence. You cannot save specific per track settings in a custom Timeline view.

• You can map the Allow Per Track Settings menu command on the Timeline fast menu to the 
keyboard. This provides you a quick method of turning selected track waveform displays off and 
on as you edit. For example, if you display waveforms for audio tracks A1 and A2 but not A3 
and A4, and then disable per track settings, no waveforms display in the Timeline. When you 
enable per track settings, only A1 and A2 display waveforms. You can save the menu command 
state in a custom Timeline view.
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Displaying Audio Waveforms

Audio waveforms in the Timeline display a sample plot of the entire amplitude of the track. This is 
the same as the sample voltage values seen on an analog oscilloscope waveform. You can display 
waveform plots for all audio tracks in the Timeline or you can select individual tracks for waveform 
display.

The editing application saves cached waveforms for projects. This allows the waveform to draw 
faster the next time you open the project. You will see a WaveformCache folder in the Avid Projects 
directory. The WaveformCache folder also appears in the Shared Avid Projects directory. 

You might want to display waveforms on only some of your audio tracks. To do this, you can activate 
per track settings, or you can create a custom Timeline view as described in “Customizing Timeline 
Views” on page 172. 

You can also select Show Marked Waveforms in the Timeline Settings dialog box to narrow the view 
of the tracks in the Timeline. This option allows the Timeline to display faster because the waveform 
displays only between the Mark In and the Mark Out points.

To display audio waveforms for all tracks:

1. To search for a point in a known section of the tracks, zoom in and show more detail in the 
sequence to isolate a section of the audio. With less audio to display, the system draws the 
waveform plot faster.

2. Do one of the following:

t Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and then 
Alt+click (Windows) or Option+click (Macintosh) the Waveform button in the Track 
Control panel for any track.

t Click the Timeline Fast menu button, and select Audio Data > Waveform.

Press Ctrl+period (Windows) or Command+period (Macintosh) at any time during the redraw of 
the waveform plot to stop the redraw.

The waveform appears in all audio tracks.

3. (Option) Maximize the visibility of your waveform display using one of the following 
procedures:

t Continue to expand or shrink your view of the Timeline by using the scale bar, spreading out 
the waveform plots to show detailed variations in the audio levels.

t To enlarge the height of selected audio tracks and subsequently the waveform display, press 
Ctrl+L (Windows) or Command+L (Macintosh).

t To reduce the height of selected audio tracks and subsequently the waveform display, press 
Ctrl+K (Windows) or Command+K (Macintosh).

t To enlarge the size of the waveform plot image without enlarging its track, press Ctrl+Alt+L 
(Windows) or Command+Option+L (Macintosh).
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This procedure is useful when you view detail in loud passages.

t To reduce the size of the sample plot image without reducing its track, press Ctrl+Alt+K 
(Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

4. Move through the audio shown in the waveform using any of the playback methods. 

You hear sound as you track the audio visually. When the position indicator reaches the point 
you want in the waveform, you can mark, trim, or perform any other function.

To display audio waveforms for selected tracks:

1. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings.

2. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and then click 
the Waveform button in the Track Control panel for the tracks you want to display audio 
waveform plots.

The waveform appears in the selected tracks.

You can turn off all waveforms on selected tracks by disabling Allow Per Track Settings. This 
disables the display of waveforms, but it does not change the per track settings. Enabling per 
track settings again restores your per track waveform displays. You can also save the Allow Per 
Track Settings state as part of a customized Timeline view. For more information, see 
“Customizing Timeline Views” on page 172.

Displaying Volume and Pan Values

You can view the volume and pan automation values in the Timeline. If you choose to view volume 
and pan on individual tracks rather than on the entire sequence, you can view volume values on one 
track and pan values on another.

n For information on displaying audio waveform information and using per track settings, see 
“Displaying Audio Waveforms” on page 256.

To turn on the display of clip volume values and volume automation values for all tracks, do 
the following:

t Alt+click (Windows) or Option+click (Macintosh) the Clip Volume/Pan button in the Track 
Control panel for any track, and select Clip Volume or Volume.

To turn on the display of clip volume values and volume automation values for selected tracks, 
do the following:

t Click the Clip Volume/Pan button in the Track Control panel for the tracks you want to display 
clip or volume automation information, and select Clip Volume or Volume.

The volume values appear in the selected tracks.

t (Option) If you want to view both clip volume and volume values, repeat the previous step and 
select an additional volume value to display.
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To turn on the display of pan values in the Timeline:

1. If you want to view pan values for all tracks, Alt+click (Windows) or Option+click (Macintosh) 
the Clip Volume/Pan button in the Track Control panel and select one of the pan value options 
(pan value options depend on the sequence format and track format in your project):

t Pan

t Pan L > [speaker layout]

t Pan R > [speaker layout]

2. If you want to view pan values for individual tracks, click the Clip Volume/Pan button in the 
Track Control panel for the tracks you want to display pan information, and select the 
appropriate pan option:

t Pan

t Pan L > [speaker layout]

t Pan R > [speaker layout]

The pan values appear in the selected tracks.

Using Audio Meters in the Timeline

The Audio meters in the Timeline let you view and adjust audio levels without opening the Audio 
tool.

The Meter menu options are the same options as those available in the Audio tool. For more 
information, see “Understanding the Audio Tool” on page 34.

To display the Audio meters in the Timeline:

t Click the Meter Menu button, and select Show Audio Meters.

The Audio meters display in the Timeline.

Audio meters display in the Timeline. Left to right: Master Volume button, Tracks indicators, In/Out Toggle buttons, 
Meter menu button

When you load a sequence in the Timeline and press the Play button, the Audio meter displays 
the audio levels of the audio tracks in your sequence.

Adjusting Volume

You can adjust your speaker or headphone volume without leaving your Avid editing application.

You can also mute audio in several ways:

• Using the Master Volume button in the Timeline

• Using the Mute button in the Play tab of the Command palette
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The Mute button lets you quickly make all audio tracks inactive or active during editing. This is 
convenient when you fine-tune complex audio and video edits, making it possible to shift 
quickly between the two. You can set your audio levels and speaker volumes and mute them 
whenever necessary without changing the settings.

• Using the Mute buttons in the Audio Mixer tool to mute selected tracks

For more information, see “Using the Track Solo and Track Mute Buttons” on page 264.

• Using the Mute button in the Track Control panel.

For more information, see “Soloing Audio Tracks” on page 252.

(Windows) To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and then select 
Show Audio Meters. The Master Volume button displays with the Audio Meters.

The Windows Mixer appears.

2. On the Windows Mixer, drag the volume control to the audio level you prefer.

(Macintosh) To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and then select 
Show Audio Meters. The Master Volume button displays with the Audio Meters.

The Volume Control slider appears.

2. Continue to click and hold, and drag the volume control to the audio level you prefer.

3. Release the mouse button.

To adjust the volume control (models using Avid input/output hardware):

t Adjust the volume control on your Avid input/output hardware to the desired audio level.
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n Adjusting the volume control affects the volume only while you work in your Avid editing application. 
Once you exit your Avid editing application, the volume control defaults to your desktop setting.

To mute an individual audio track:

t Click the Mute button in the Track Control panel for the track you want to mute. 

To mute all audio tracks:

t Ctrl+click (Windows) or Command+click (Macintosh) the Mute button on any track. 

To turn the volume for audio tracks back on:

t Click the Mute button to deselect it.

Displaying Audio Formats in Bins
You can select a bin heading to display the audio formats in the bin. The applicable audio format, 
AIFF-C, WAVE, PCM, or SDII (Macintosh), appears in the Audio Format column for master clips.

To add the Audio Format column to a bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. Click Audio Format in the list to select it. 

3. Click OK. 

The Audio Format column appears in the bin.

Using the Audio Mixer Tool

The Audio Mixer tool has three modes that let you perform the following tasks:

Accessing the Audio Mixer and Audio Mixer Modes

To open the Audio Mixer tool, do one of the following:

t If one of the Audio tools is already open, click the Effect Mode Selector menu, and select Audio 
Mixer.

t Select Tools > Audio Mixer.

Mode Task Description

Clip Volume and Pan Lets you adjust the overall volume and pan values for a clip, in a bin or in the Timeline.

For more information, see “Using Clip Volume and Pan Mode” on page 266.

Volume 
automation and Pan

Lets you adjust and record volume and pan changes within a clip in the Timeline.

For more information, see “Using Volume and Pan Automation” on page 272.

Live Mix Lets you temporarily override any existing volume and pan automation settings. You 
can use the controls on the Audio Mixer tool to change volume and pan settings without 
modifying the existing volume and pan automation settings.

For more information, see “Using Live Mix Mode” on page 280.
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The Audio Mixer tool opens.

To select the Audio Mixer mode, do one of the following:

t Click and hold the Audio Mixer mode button, and select the mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to the 
mode you want to select.

Audio Mixer Tool Controls

The following illustrations and tables identify the controls of the Audio Mixer tool in Clip Volume 
and Pan mode, including controls common to all three modes. The elements described in the 
following tables appear in all Audio Mixer modes unless otherwise noted. For specific information 
on Volume and Pan Automation mode, see “Using Volume and Pan Automation” on page 272. For 
specific information on Live Mix mode, see “Using Live Mix Mode” on page 280.

Top part of Audio Mixer tool

1 2 3

6

4

5

Element Description

1 Audio Loop 
Play button

Lets you adjust audio effects while looping over a portion of audio. This button is also 
available in the Play tab of the Command palette. For more information, see “Adjusting 
Volume While Playing a Clip Volume Effect” on page 270.

2 Render Effect 
button

Lets you render audio effects. For example, if you change the level of a clip that contains 
a rendered audio dissolve, the effect becomes unrendered. You can use the Render Effect 
button to rerender the audio dissolve directly from the Audio Mixer tool. Then you can 
play back the clip immediately to hear the effect of the level change with the dissolve in 
place.

3 Fast Menu 
button

Lets you select from a list of functions that vary according to the Audio Mixer mode. For 
more information, see the following topics:

• “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on page 268

• “Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode” on page 276

• “Audio Mixer Tool Fast Menu: Live Mix Mode” on page 282

4 Show Track 
Sidebar

Lets you choose how many tracks to display in the Audio Mixer tool. Use the track 
selector sidebar to select the tracks you want displayed in the Audio Mixer tool. This 
helps optimize horizontal space when working with higher audio track-counts.

5 Bypass button Lets you temporarily turn off any Clip Volume or volume automation effects. (This 
control does not appear in Live Mix mode.)
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Bottom part of Audio Mixer tool

6 Audio Mixer 
mode button

Lets you select the mode for the Audio Mixer tool:

• Auto (volume and pan automation)

• Clip (Clip Volume and Pan)

• Live (Live Mix)

Element Description(Continued)

1 2 5

6

43

7

8

9

Element Description

1 Hide/Show Controls Allows you to choose what to display in the Audio Mixer Tool. Use the triangular 
openers to hide or show (from top to bottom) the Group/Mirror/Link button, Pan 
controls, Effect buttons, Mute, Solo buttons, and Faders/Meters.

2 Group buttons Lets you group adjustments across tracks and have two or more sliders move at the 
same time.

3 Stereo Link For stereo sequences, links the two pan controls so that when you move one Pan 
Location cursor, the other moves in a parallel direction.

4 Stereo Mirror For stereo sequences, links the two pan controls so that when you move one Pan 
Location cursor, the other moves in a mirrored direction — for example, if you 
drag the Pan Location cursor to the left, the corresponding cursor in the second X/
Y grid moves to the right.

5 Pan value and knobs Displays the pan value and lets you adjust it.

6 Track Solo and 
Track Mute buttons

Lets you solo or mute selected tracks. The values persist when you switch to 
another group, switch to another Audio Mixer mode, and when you close the 
Audio Mixer tool. For more information, see “Using the Track Solo and Track 
Mute Buttons” on page 264.

7 Volume Level sliders Lets you adjust the volume level of the clip.
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Resizing the Audio Mixer Tool

The Audio Mixer Tool includes triangular openers that allow you to control what parameters are 
displayed in the Audio Mixer Tool. This helps to easily optimize the vertical space of the Audio 
Mixer window.

Triangular openers from top to bottom: Show Track Sidebar, Show Group/link/mirror buttons, Show Pan controls, Show 
effect buttons, Show mute/solo buttons, Show faders/meters 

Opening the top triangular opener opens the track selector sidebar. Use the track selector sidebar to 
select the tracks you want displayed in the Audio Mixer tool. This helps optimize horizontal space 
when working with higher audio track-counts.

You can sort the columns in the track sidebar. Click the first column heading to sort the tracks 
according to which are enabled. Click the next column to sort by track numbers. Click the Track 
column to sort by track label (if applicable).

8 Volume Level 
Displays

Displays the volume level of the track. You can click and type in a new value. In 
Clip Volume mode, if the track has an volume and pan automation value associated 
with it, the word Auto appears. In Volume and Pan Automation mode, if the track 
has a system clip volume value associated with it, the word Clip appears.

9 Track Selection 
Menu buttons

Lets you enable tracks for mixing audio. When you select an item from this menu, 
the system selects or deselects the corresponding track in the Timeline.

Element Description(Continued)
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Rendering and Unrendering Order for Audio Effects
You can easily switch between the selected tracks and the non-selected tracks. Right click in the 
tracks pane and select Invert Track Selection. The non-selected audio tracks become selected and the 
selected tracks are deselected.

Track Selection in the Audio Mixer Tool and in the Timeline

When you select a track in the Audio Mixer tool, your Avid editing application selects the 
corresponding track in the Timeline. Similarly, when you select an audio track in the Timeline, your 
Avid editing application selects the corresponding track in the Audio Mixer tool.

You can use the audio track buttons in the Tracks tab of the Command Palette to select tracks in the 
Audio Mixer tool. You can map these buttons to any mappable button location or to the keyboard. For 
more information, see “Mapping User-Selectable Buttons” on page 61.

A track needs to be monitored in the Timeline before you can work with it in the Audio Mixer tool.

Using the Track Solo and Track Mute Buttons

The Track Solo and Track Mute buttons let you mute and solo individual audio tracks in all three 
modes. The settings persist between modes and stay in effect when you close the Audio Mixer dialog 
box. When you solo or mute tracks in the Audio Mixer tool, the system solos or mutes the 
corresponding tracks in the Timeline.

Rendering and Unrendering Order for Audio Effects
Your Avid editing application processes audio effects in the following order (you can also think of 
this as the audio volume staging):

1. Clip Volume and Pan (Audio Mixer tool in Clip Volume mode — real-time).

2. AudioSuite plug-ins (AudioSuite tool — non-real-time).

3. EQ (Audio EQ tool — real-time, can be rendered).

4. Audio Fade or Dissolve (Quick Dissolve button — real-time, can be rendered).

5. Volume and pan automation (Audio Mixer tool in Volume and Pan Automation mode — real-
time).

Changing an audio effect unrenders any audio effect that follows it in the render order but does not 
affect audio effects that precede it in the render order. For example, if you have a clip that contains 
clip volume, an AudioSuite plug-in effect, and volume automation, and you change the volume 
automation, the system does not unrender the AudioSuite plug-in effect. This preserves the workflow 
because you use volume automation for finishing the audio levels. You need to hear how changes in 
the volume automation affect the rendered effects. You could add, render, and modify EQ and audio 
dissolves on the same clip and you still would not unrender the AudioSuite plug-in effect.

However, if you change the clip volume on the same clip, the system unrenders the AudioSuite plug-
in. This preserves the workflow because when you reset the level of the clip, you need to reprocess 
any effects applied to the clip.

n If you have an AudioSuite plug-in and an Audio EQ effect applied to the same effect, only the Audio 
EQ effect icon displays. The AudioSuite plug-in still applies even though the icon is not visible.
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Audio Volume Staging and an Audio Editing Workflow

You can adjust the volume of an audio clip at several points during an editing session. For example, 
you can adjust volume using the Audio Mixer tool in Clip Volume mode and Volume and Pan 
Automation mode. Also, the EQ tool and many of the AudioSuite and Audio Track Effect plug-in 
effects let you modify the volume of the clip. When you can adjust the volume in a signal chain at 
several points, the process is referred to as audio volume staging. This section describes the audio 
volume staging model used by Avid editing applications. It also describes a basic workflow for 
taking advantage of the volume staging.

You can set audio volume levels with the Audio Mixer tool. When you use the Audio Mixer tool in 
Clip Volume mode, values set by the volume level sliders are referred to as system clip volume 
values. When you use the Audio Mixer tool in Volume and Pan Automation mode, values set by the 
Audio Mixer tool are additive to the system clip volume values. This lets you adjust the values 
separately. You typically adjust clip volume values first, as in the following workflow:

1. Adjust overall volume (Clip Volume).

2. Apply effects (Audio Effect Processing).

3. Fine-tune volume (volume automation).

This workflow lets you apply effects to an audio clip in a way similar to the signal flow in a mixing 
console.

In this workflow, clip volume is like a trim level, where you can lower (attenuate) or increase 
(amplify) the levels of a clip before applying any other effects. For example, when importing a sound 
file from an audio CD, you notice when the level of the clip is very high and close to clipping 
(distortion). If you add an EQ effect to raise the level of the bass, the audio starts to distort. To solve 
this problem, you can use clip volume to lower the signal level. Then you can adjust the bass in the 
EQ tool without distorting the audio.

The following workflow illustrates this procedure:

1. Use the Audio Mixer tool in Clip Volume mode to lower the overall volume.

2. Apply an EQ effect and any other audio effects.

3. Use the Audio Mixer tool in Volume and Pan Automation mode to fine-tune the volume of 
different sections of the audio in the sequence.

This workflow also applies to using AudioSuite and Audio Track Effect plug-ins because some plug-
ins affect the level of the audio. Often, if you use clip volume to raise or lower the level before you 
apply an audio effect, you can achieve higher quality results.

In this workflow, the Audio Mixer tool in Volume and Pan Automation mode acts like the level faders 
on a console for final mixing of the audio material.

For more information, see “Using the Audio Mixer Tool” on page 260.
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Using Clip Volume and Pan Mode
The Audio Mixer tool in Clip Volume and Pan mode lets you do the following:

• Adjust volume and pan for an individual clip, a whole track, several tracks at once, or a whole 
sequence. 

• Adjust the volume, pan, or both for one track at a time.

• Adjust the volume, pan, or both for multiple tracks simultaneously by grouping them together.

When the Audio Mixer tool is in Clip Volume and Pan mode, you can adjust the volume and pan 
values for entire clips only. You can use Volume and Pan Automation mode and Live Mix mode to 
adjust volume and pan levels within a clip in the Timeline. For more information, see “Using Volume 
and Pan Automation” on page 272 and “Using Live Mix Mode” on page 280.

You can work with pan values:

• Create or modify an audio pan effect. This method creates an effect that is stored with the 
sequence, as described in “Adjusting Clip Volume and Pan for Audio Tracks” on page 266 and 
“Using the Center Pan Command” on page 271.

Adjusting Clip Volume and Pan for Audio Tracks

To adjust clip volume and pan for audio tracks:

1. Load a clip or sequence, and activate the appropriate monitor:

t To adjust a track in a source clip, click the Source monitor to make it active.

To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in Timeline 
button.

t To adjust a track in a sequence, click the Record monitor to make it active.

2. Select the track or portion of a track you want to adjust:

t To adjust the track in a single edited clip in a sequence, place the position indicator in the 
clip.

t To adjust an isolated section of audio on a track, mark In and Out points.

t To adjust levels from an In point through the end of the track, mark an In point only. One 
mark also adjusts the entire track from the beginning of the clip that includes the mark.

t To adjust levels globally throughout the track, make no marks.

3. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

4. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Clip Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
Clip.

5. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

t Click the Track Selection Menu button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection Menu button, and 
then select a track.
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To select more than one track, click the Group button for each track you want to group.

n The Track Selection buttons in the Audio Mixer tool match the track selection buttons in the sequence 
or source clip. When you select a track in the Audio Mixer tool, the system selects the corresponding 
track in the Timeline or source clip. Selecting a track in the Timeline selects the corresponding track 
in the Audio Mixer tool.

To verify or change the output channels, use the Audio tool (select Tools > Audio Tool).

6. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the 
keyboard) to play, shuttle, or step through the audio to check for necessary volume or pan 
adjustments.

The keyboard can control either the Source or Record monitor, depending on which monitor was 
active when you opened the Audio Mixer tool. Switch your selection by clicking the appropriate 
monitor.

7. Decide whether to raise or lower the volume.To change an audio level value in a mix pane, do 
one of the following:

t Click a number along the vertical edge of the Level slider.

t Click the Level slider, type a value, and press Enter.

Values are cumulative until you press Enter. For example, if you want to enter the value 12, type 
it. However, if you enter 1 and then want to change the value to 2, press Enter before typing the 
2.

- Click the Volume Level display, type a value, and press Enter.

- Click the Level slider, and then drag the slider to a new position.

- Alt+click (Windows) or Option+click (Macintosh) the Level slider to reset the value to 0 dB.

Top to bottom: Group, Stereo Link, and Stereo Mirror buttons; Pan controls and pan display; Audio Level sliders and 
meters; and Volume Level display in the Audio Mixer tool

8. Decide if you want to adjust pan values. To adjust the pan values in a mix pane, do one of the 
following:

t Click the Pan control, and then drag the control to a new position. Drag left or up to pan to 
the left, or drag right or down to pan to the right. 
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t Alt+click (Windows) or Option+click (Macintosh) the Pan Value display for MID.

t If you are working with a stereo sequence, two Pan controls appear in the Audio Mix tool for 
each track. Click the Pan control, and then drag the control to a new position. Drag left or up 
to pan to the left, or drag right or down to pan to the right.

t (Option) If you are working with a stereo sequence, click the Stereo Link button if you want 
to link the two Pan controls so that when you move one control the other moves 
correspondingly. You can also click the Stereo Mirror button so that the two Pan controls 
mirror each other as you adjust them.

If the sequence is playing, play stops when you make an adjustment. 

n You can adjust volume while playing the clip. For more information, see “Adjusting Volume While 
Playing a Clip Volume Effect” on page 270.

9. Apply the adjustments to a chosen region of the track by using the Fast Menu button located in 
the top bar of the tool. See “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on page 268.

10. Play through the audio again, using the J-K-L keys.

11. Repeat steps 7 through 10 until you are satisfied with the pan and volume levels.

Your Avid editing application stores the new settings and uses them whenever you play back the 
sequence.

Audio Mixer Fast Menu: Clip Volume and Pan Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the types of 
points you set within the clip or sequence, as described in the following table:

The following table describes the Audio Mixer tool Fast menu commands for Clip Volume and Pan 
mode:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected tracks 
to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Set Level on Track, Set Pan 
on Track

Applies the same pan or volume levels currently set in the Audio Mixer tool to 
all segments in the marked regions of the tracks.
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Note the following:

• The commands in the Fast menu appear dimmed until you select a track. 

• Levels set in master clips carry across to the sequence after you edit the clips.

• Clip volume values are the values for the entire segment; for example, you cannot set volume for 
a portion of a segment without affecting the entire segment. To set volume for a portion of a 
segment, use Volume and Pan Automation mode. For more information, see “Using Volume and 
Pan Automation” on page 272.

Bypassing Existing Volume Settings

You can instruct your Avid editing application to ignore the volume settings established with the 
Audio Mixer tool when playing back or recording a sequence. 

To turn off current volume adjustments:

t Click the Bypass button in the Audio Mixer tool.

The volume controls disappear. 

To restore the previous settings:

t Click the Bypass button or the Clip Volume/Pan button again.

Adjust Pan/Vols on Track Opens a dialog box for making incremental adjustments to all current settings 
across segments in the marked regions of selected tracks.

For example, when you type –1 in the Volume Adjustment text box, the various 
audio level settings across all segments of the marked region of selected tracks 
are lowered by exactly 1 dB when you click OK.

Remove Default Clip Pan 
on Track, Commit Default 
Clip Pan on Track

allow you to commit and remove pan effects whose values are the same as the 
default for their respective tracks.

For example, if your Audio Settings has the Default Pan set to Centered, and you 
select Commit Default Clip Pan on Track in the Audio Mixer Tool, the clips 
containing pan in your sequence will stay centered, even if the default is 
subsequently changed in the Audio Settings window. The Remove Default Clip 
Pan on Track option removes the pan effect from any clip whose pan value is the 
same as the current default. If you remove the pan effects from these clips, 
changing the default will cause the pan on the clips to change.

Remove Clip Gain on 
Track, Remove Pan on 
Track

Removes clip gain or pan values from the marked regions of selected tracks.

Remove Pan/Vols on Track Deletes all audio mix adjustments that have been applied to segments in the 
marked regions of selected tracks. Each audio clip is restored to its default pan 
and volume settings.

Disable Track Monitoring Makes an audio track inactive so that it does not process any audio information.

Set Display Options Opens a dialog that allows you to add or remove items such as the faders, 
legends, effect buttons, and the solo and mute buttons in order to save space in 
the Audio Mixer Tool.

Command Description
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Adjusting Volume While Playing a Clip Volume Effect

You can use the Audio Loop Play button to change the volume on an existing Clip Volume effect 
while you play the clip. The Audio Loop Play button appears in several of the audio effect tools and 
is also a mappable button in the Play tab of the Command palette. For more information on mapping 
buttons, see “Mapping User-Selectable Buttons” on page 61.

While your Avid editing application plays the loop, you can do the following:

• Adjust audio effects.

• Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite Hold.

• Use the Reset Peak button in the Audio tool.

For more information on the Audio tool, see “Understanding the Audio Tool” on page 34. For 
information on improving response time, see “Improving Response Time When Adjusting Volume” 
on page 270.

n For additional ways to change the volume while playing audio, see “Understanding Volume or Pan 
Automation Recording” on page 275.

To adjust volume while playing a Clip Volume effect:

1. Do one of the following:

t Select an existing Clip Volume effect.

t Identify an area of the clip with In and Out points.

t Place the position indicator over an audio clip.

2. Click the Audio Loop Play button in the Audio Mixer tool.

Your Avid editing application repeatedly loops through the selected area as follows:

- If you have In and Out points on your sequence, the command loops over the selected area.

- If there are no In or Out points, the command loops over the shortest segment on the selected 
audio track at the position indicator.

- If you have only an In point or only an Out point, the system uses the location of the position 
indicator as the second point. For example, if there is an In point and no Out point, the 
system loops from the In point to the end of the (smallest selected) audio segment under the 
position indicator.

3. Adjust the volume as necessary.

4. Click the Audio Loop Play button to stop. 

Your Avid editing application automatically saves your changes as part of a Clip Volume effect.

Improving Response Time When Adjusting Volume

If there is no Clip Volume effect on the clip before you start, you do not hear any changes until you 
click the Audio Loop Play button to stop and replay the effect.

As you adjust the volume values on an existing Clip Volume effect, you might not hear the results 
immediately. It takes a few seconds for your Avid editing application to apply the changes to the clip. 
The response time for this feature is considerably longer than it is when changing EQ parameters 
while using Audio Loop Play. You might need to click the Audio Loop Play button to complete the 
edit and then play the effect to hear the result.
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You can also do any of the following:

• Monitor as few audio tracks as possible. 

• Deselect the video track, if practical.

• Use In and Out points to select a narrow interval to adjust.

Using the Center Pan Command

You can use the Center Pan command on source material in bins. Use it prior to editing or at any time 
during the editing process.

Instead of adjusting pan on individual clips by using the Audio Mixer tool, Center Pan lets you create 
a standard distribution of audio between left and right speakers. You can adjust the pan on selected 
clips or all clips with a single command. Panning all the audio to center eliminates the distraction of 
having to listen to left and right speakers, in turn. It also smooths the playback of the edited sequence 
because all shots are panned to center.

To adjust the pan on clips:

1. In a bin, select the clips you want to pan to the center.

2. Select Clip > Audio > Center Pan.

A dialog box opens and asks you to confirm the pan.

3. Click OK. 

The system pans all the selected clips to the center.

Isolating Clip Portions for Audio Adjustment

When making audio level and pan adjustments, your Avid editing application looks at either an 
individual clip in the Source monitor, a segment in the sequence, or entire tracks. To change level or 
pan settings in an area not defined by a discrete clip or group of clips, use the Add Edit function to 
define your own custom area.

To isolate clip portions for adjustment:

1. Find the start of the area where you want to change the pan or level, leaving your position 
indicator on that frame as a marker.

2. Select the appropriate track in the Track Selector panel.

3. Click the Add Edit button.

This places an edit where the position indicator is parked.

4. Find the end of the area where you want to change the pan or level, leaving your position 
indicator on that frame as a marker.

5. Select the appropriate track.

6. Click the Add Edit button.

7. Use the process described in “Using the Audio Mixer Tool” on page 260 to change the level or 
pan within this new segment.
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Using Volume and Pan Automation
Volume and pan automation lets you change the volume or pan values of a segment by adding and 
manipulating volume or pan automation keyframes in the Timeline. The following illustration shows 
an expanded audio track containing volume keyframe information.

Example of the graphic representation of keyframes and volume ramps in the Timeline. Volume values in decibels are 
highlighted on the left.

Your Avid editing application uses a linear ramp to change the volume or pan from one keyframe to 
the next.

When you adjust pan parameters, you can select which parameter displays in the Timeline. The pan 
parameters available depend on your sequence format and the audio track format. The following 
table lists the volume and pan displays available in the Timeline:

You adjust volume and pan automation directly in the Timeline or by using the Audio Mixer tool.

Using Volume and Pan Automation in the Timeline

To use volume and pan automation to adjust volume or pan in the Timeline:

1. Select an audio track for adjusting volume or pan.

2. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or Pan 
option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. For more 
information on volume and pan options, see “Using Volume and Pan Automation” on page 272

n If a clip contains volume automation or pan data and you do not select Volume or Pan from the Clip 
Volume/Pan menu, the system displays a pink triangle on the clip to indicate that automation data is 
present but not displayed.

You can enable Clip Volume, Volume, and Pan in the Clip Volume/Pan menu to display audio 
information superimposed over waveform plots in the Timeline. However, you cannot display Volume 
and Pan at the same time.

3. (Option) Expand the audio track by doing one of the following:

t Press and hold Ctrl+L (Windows) or Command+L (Macintosh).

Sequence Format Audio Track Format Volume and Pan Parameters

Stereo Mono None, Clip Volume, Volume, Pan

Stereo None, Clip Volume, Volume, Pan l, Pan R
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t Press and hold the Ctrl key (Windows) or the Option key (Macintosh) while dragging in the 
Track Selector panel. When the pointer changes to a cross, drag the cross to expand or shrink 
the track.

If you expand the audio tracks enough, you can display volume data. The following illustration 
shows the expanded audio track with volume data.

4. Click the Add Keyframe key on the keyboard (“) or the Add Keyframe button on the Tool palette 
to add keyframes along the Timeline.

Your Avid editing application adds a keyframe to each enabled track. If you add a keyframe for 
pan, the keyframe applies only to the automation value displayed in the Timeline. For example, if 
you are working with pan left automation, the keyframe is added to the pan left automation 
values.

A straight line appears in the selected audio track. The line shows the current volume level for 
that track in the Audio Mixer tool.

After you add the first keyframe to a segment, you can adjust the volume for the entire clip. After 
you add a second keyframe, you can adjust the volume between keyframes.

5. Adjust the volume automation or pan keyframes by doing one of the following:

t Click a keyframe and drag it up or down to increase or decrease the volume or pan at that 
point. If there is a point at the same position on another enabled track, it moves also. When 
you move the keyframe up or down, the corresponding Volume Level slider or Pan Value 
slider in the Audio Mixer tool also moves.

t Click a keyframe and use the sliders, Pan controls, Position controls, or other controls in the 
Audio Mixer tool to adjust the volume or pan.

t To snap to the decibel lines, press and hold the Ctrl key (Windows) or the Command key 
(Macintosh) while you drag the point.

t Move a keyframe horizontally to move the start or end of a ramp. Place the pointer over a 
keyframe. When the pointer changes to the hand pointer, press and hold the Alt key 
(Windows) or the Option key (Macintosh), click the keyframe, and drag it.
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t Move several keyframes vertically on a track at the same time by placing In and Out points 
to select the area you want. When you move one keyframe up or down within the marked 
area, all keyframes within the marked area move in relation to each other. This works for all 
enabled audio tracks.

This procedure is similar to grouping sliders on an audio mixing board or in the Audio Mixer 
tool.

To delete a single volume automation or pan keyframe:

1. Move the pointer over the keyframe. 

2. When the pointer changes to the hand pointer, press the Delete key.

n Don’t press the mouse button. If you press the mouse button, you might change the volume.

If there are identical keyframes in other active tracks, your Avid editing application deletes them 
also.

To delete groups of volume automation or pan keyframes:

1. Mark an In point and an Out point or mark the entire segment.

2. Delete any keyframes in the marked area.

Volume and Pan Automation Mode

This topic describes controls in the Audio Mixer tool that are active only in Volume and Pan 
Automation mode.

In Volume and Pan Automation mode, record controls are available, as shown in the following 
illustration and described in the table. These controls are similar to those in the Audio Punch-In tool:

Left to right: Record button, Cancel button, and preroll and postroll text boxes in the Audio Mixer tool when in Volume and 
Pan Automation mode

The volume slider areas appear blue in Volume and Pan Automation mode.

For descriptions of other controls in the Audio Mixer tool, see “Audio Mixer Tool Controls” on 
page 261.

Feature Description

Record button Starts and stops the recording.

Cancel button Stops a recording without saving the recorded data.

Preroll text box Lets you provide a visual cue before the recording begins. Your Avid editing application 
backs up the blue position indicator for the prescribed number of seconds.

Postroll text box Lets you provide the same kind of visual cue at the end of the recording
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Understanding Volume or Pan Automation Recording

You can instruct your Avid editing application to record your actions while playing the clip as you 
move sliders to adjust volume or turn pan knobs to adjust pan values. Your Avid editing application 
creates the corresponding keyframes and saves them as part of a pan/volume audio effect. After you 
finish the recording, you can move, add, and delete keyframes to achieve the results you want.

You can do the following:

• Use sliders in the Audio Mixer tool to adjust volume values while you play the clip, as described 
in “Using the Audio Mixer Tool for Volume and Pan Automation” on page 275.

For additional information, see “Audio Mixer Tool Fast Menu: Volume and Pan Automation 
Mode” on page 276 and “Using Keyboard Shortcuts with Audio Keyframes” on page 277.

Using the Audio Mixer Tool for Volume and Pan Automation

You can use commands in the Audio Mixer tool Fast menu in Volume and Pan Automation mode for 
tasks such as removing or incrementally adjusting volume automation or pan on a marked region. For 
more information, see “Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode” on 
page 276.

To record volume automation or pan information by using the Audio Mixer tool sliders:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the 
Auto mode setting.

3. Select an audio track for adjusting volume or pan.

4. Click the Clip Volume/Pan button in the Track Control panel and select the Volume or Pan option 
you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. 

n If a clip contains volume automation or pan data and you do not select Volume or Pan from the Clip 
Volume/Pan menu, the system displays a pink triangle on the clip to indicate that automation data is 
present but not displayed.

5. (Option) Expand the audio track by pressing Ctrl+L (Windows) or Command+L (Macintosh).

6. Move the blue position indicator to the section of audio that you want to adjust and mark In to 
Out points.

7. Click the Record button or press the B key to start recording your actions.

8. Listen to the audio and do one of the following:

t Adjust the Audio Level sliders in the Audio Mixer tool as necessary.

t Click the Pan Location cursor in the Pan grid in the Audio Mixer tool and adjust the position.

t Click the Advanced Panner button in the Audio Mixer tool to open the Advanced Panner and 
adjust the pan controls. 

9. Click the Record button again to stop recording.
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Your Avid editing application adds volume automation or pan keyframes to the audio in the 
Timeline. Because it records every movement of the sliders, there are usually more keyframes 
than you need.

10. Decrease the number of keyframes:

a. Click the Track Selection Menu button for the track to enable the Fast menu.

b. Click the Audio Mixer Tool Fast Menu button, and select Filter volume automation on Track 
or Filter Pan on Track.

11. Repeat step 10 until you have decreased the number of keyframes to an acceptable level.

You should remove as many excess keyframes as possible while still maintaining the volume 
changes. 

You can move, add, and delete keyframes individually or as groups to further adjust the volume 
or pan. For details on how to adjust the keyframes, see “Using Volume and Pan Automation in 
the Timeline” on page 272.

Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the types of 
points you set within the clip or sequence, as described in the following table:

The commands in the Fast menu appear inactive until you select a track.

The following table describes the Audio Mixer tool Fast menu commands for Volume and Pan 
Automation mode:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected tracks 
to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Filter volume automation on 
Track

Removes approximately 50 percent of the volume automation keyframes in the 
marked region. If you press and hold the Alt key (Windows) or the Option key 
(Macintosh) while selecting the menu item, the system removes all keyframes in 
the selected area, except for the minimum and maximum peaks. Your Avid 
editing application tries to save major gestures while removing redundant points 
and points on a linear ramp. This is useful for deleting extra keyframes after a 
recording.

Filter Pan on Track Removes approximately 50 percent of the pan keyframes in the marked region.
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Using Keyboard Shortcuts with Audio Keyframes

You can map the Fast Forward and Rewind buttons on your keyboard to speed your editing of audio 
keyframes. For more information, see “Mapping User-Selectable Buttons” on page 61.

n The Audio Mixer tool must be active when you use the Fast Forward or Rewind keys.

To use the Fast Forward and Rewind keys when editing volume automation or pan keyframes:

1. Click the Audio Mixer tool to make it active.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the 
Auto mode setting.

3. Select the appropriate track or tracks.

4. Press the Fast Forward key or the Rewind key.

The position indicator moves to the next or previous audio keyframe.

Adjust Volume/Pan on 
Track

Opens a dialog box for making incremental adjustments to all current settings 
across segments in the marked regions of selected tracks.

For example, if you type –1 in the Volume Adjustment text box, the various 
audio level settings across all segments of the marked region of selected tracks 
are lowered by exactly 1 dB when you click OK.

Remove volume automation 
on Track

Removes all of the volume automation keyframes within the marked region.

Remove Pan on Track Removes all of the pan keyframes within the marked region.

Remove Volume/Pan on 
Track

Deletes all volume and pan automation adjustments applied to segments in the 
marked regions of selected tracks and restores each audio clip to its previous pan 
and volume settings.

Remove Hidden Volume 
Automation on Track - 
Global

Select this option to remove all the volume automation keyframes.

Remove Hidden Pan on 
Track - Global

Select this option to remove all the Pan keyframes.

Remove Hidden Pan/
Volume on Track - Global

Select this option remove all the Pan and Volume keyframes.

Calibrate Hardware Sliders Takes the place of the HW (hardware) button. When you enable the Calibrate 
Hardware Sliders option, the external faders control the sliders in the Audio 
Mixer tool. This is a test mode. Select the Fast menu option again to disable the 
test mode.

Set Display Options Opens a dialog that allows you to add or remove items such as the faders, 
legends, effect buttons, and the solo and mute buttons in order to save space in 
the Audio Mixer Tool.

Command Description(Continued)
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Copying, Pasting and Moving Audio Keyframes

Enhancements have been made that affect how you select, cut, copy, paste and move audio 
keyframes. You can select audio keyframes in the Timeline and copy them to a different area of the 
same clip or to different clips. You can also choose to copy either just Automation Pan or Automation 
Gain keyframes. 

Creating a New Keyframe

A new keyframe can be created with a keyboard shortcut and clicking in the Timeline.

To create a new keyframe:

1. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or Pan.

2. Enable the Keyframe Selection button.

3. Click in the Timeline in the area where you want to create a keyframe or click on an already 
existing keyframe curve/line in the Timeline.

4. Press Ctrl+Shift (Windows) or Command+Shift (Macintosh) and click on the track.

A keyframe is created.

Copy and Paste Individual Keyframes

To copy and paste individual keyframes:

1. Click on the keyframe to select it.

The keyframe highlights pink. 

2. Shift+click to select multiple keyframes. 

3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the 
clipboard.

4. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you want 
to paste the audio keyframes. You can also select another audio track where you want to paste the 
keyframes.

5. Press Ctrl+V (Windows) or Command+V (Macintosh) to paste the individual keyframes. 

n Pressing Shift+click on an already selected keyframe, deselects the keyframe. Clicking anywhere else 
in the Timeline deselects the keyframe(s) if the Smart Tool is enabled. Clicking the Timecode ruler in 
the Timeline does not affect selection unless“Clicking the TC Track or Ruler Disables Smart Tools” 
is checked in the Timeline Settings.

Copy and Paste by Lassoing an Area of Audio Keyframes

To copy and paste by lassoing an area of audio keyframes: 

1. Lasso the area that contains the keyframes you want to copy.

n If a keyframe is already selected, Shift + lasso only selects more keyframes even if a whole segment or 
transition is within the lasso.

n Shift+lasso deselects any currently selected keyframes.
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2. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the 
clipboard.

3. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you want 
to paste the audio keyframes. You can also select another audio track where you want to paste the 
keyframes.

4. Press Ctrl+V (Windows) or Command+V (Macintosh) to paste the keyframes.

The keyframes are pasted in the Timeline.

Copy and Paste a Whole Region or Marked Region of Audio Keyframes

To copy and paste audio keyframes:

1. Do one of the following: 

t Select an entire audio segment.

t Select the audio region with Mark IN and Mark Out

2. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the 
clipboard. 

3. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you want 
to paste the audio keyframes. You can also select another audio track where you want to paste the 
keyframes.

4. From the Edit Menu select Paste Audio Keyframes or use the shortcut Shift+Ctrl+V (Windows) 
or Shift+Command+V (Macintosh).

A dialog opens asking you to choose the type of keyframes to paste.

5. Select either Automation Gain or Automation Pan. Or choose both.

6. Click OK. 

The keyframes are pasted in the Timeline.

Moving Keyframes in the Timeline

A number of enhancements have been made that make it easier to move audio keyframes. You can 
now move a range of audio keyframes up and down in volume. You can nudge individual keyframes 
and you can horizontally drag individual keyframes or a group of keyframes. 

To nudge individual keyframes:

1. Select the keyframe you want to move.

2. Press Shift+Command (Macintosh) or Ctrl+Shift (Windows) + up or down arrow keys to move 
the keyframe in 1dB increments. 

3. Press Shift+Command (Macintosh) or Ctrl+Shift (Windows) + left or right arrow keys to move 
the keyframe left or right in one frame increments.

To move a range of keyframes up and down in volume:

1. Either lasso the range of keyframes or Shift+click the range of keyframes you want to move. 

2. Click on any single keyframe in the range and move up and down. The entire range moves.
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To move a range of keyframes in time:

1. Lasso the range of keyframes or Shift+click the range of keyframes you want to move.

2. Press Option+drag (Macintosh) or Alt+drag (Windows) to move the entire group of keyframes 
horizontally in the Timeline. 

Removing Hidden Keyframes

When you edit or trim an audio track that contains keyframes, there may be keyframes that are 
hidden to the left or right of the remaining part of the clip.You can easily remove hidden keyframes.

To remove hidden keyframes:

1. Mark the area that contains the keyframes you want to remove. (If you do not select a marked 
area, all hidden keyframes will be removed.) 

2. Open the Audio Mixer Tool. Ensure you are in Auto Mode. 

3. Select the Audio Mixer Tool Fast menu (hamburger menu). 

4. Select one of the following:

t Remove Hidden Volume Automation On Track to remove all the volume automation 
keyframes

t Remove Hidden Pan On Track to remove all the Pan keyframes

t Remove Hidden Pan/Volume on Track to remove all the Pan and Volume keyframes

You can also right+click at the transition and choose Delete Hidden Left, or Delete Hidden Right 
to remove the hidden keyframes to the left or the right of the transition.

Using Live Mix Mode
Live Mix mode lets you temporarily override existing volume and pan automation settings currently 
applied to a sequence. For example, you want to loop through a portion of audio and want to lower 
the dialog on one track while you concentrate on the other tracks. You could mute the track that 
contains the dialog, but it might be more useful to simply lower the volume of the track without 
changing any existing volume automation or pan settings.

The volume slider areas appear red in Live Mix mode.

 The following illustration shows the Audio Mixer tool in Live Mix mode.
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Entering Live Mix Mode

To enter Live Mix mode:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Live Mix Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to the 
Live mode setting.

The Audio Mixer tool changes to Live Mix mode.

Using Live Mix Mode 

To use Live Mix Mode.

To use the controls in the Audio Mixer tool:

t Move the volume sliders or change the pan settings, and then play the audio. 

When you play the audio, the system uses your new settings without saving any volume 
automation information.

Switching Between Live Mix Mode and Other Audio Mixer Modes

When you switch between Live Mix mode, Clip Volume mode, and Volume and Pan Automation 
mode, your Avid editing application displays your previous view of the values for that mode. Your 
Avid editing application saves Clip Volume mode and volume and pan automation settings between 
editing sessions, but it does not save Live Mix mode settings between editing sessions.
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The Live Mix mode settings are not tied to the sequence. If you load a different sequence into the 
Timeline, the Live Mix mode settings in the Audio Mixer tool do not change. 

Audio Mixer Tool Fast Menu: Live Mix Mode

The commands in the Audio Mixer tool Fast menu operate differently depending on the types of 
points you set within the sequence, as described in the following table:

The following table describes the Audio Mixer tool Fast menu options in Live Mix mode:

Live Mix Mode Example

The following illustration shows the Live Mix mode settings on two tracks in the Timeline. Track A1 
is at 0 dB, and the volume of track A2 is set to -45. The Live Mix mode settings are not represented 
in the Timeline, but you can hear the difference when you play the audio.

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected tracks 
to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Set Live Mix to Default Sets the active tracks to 0 dB and does not modify any existing volume 
automation keyframes.

Set Live Mix to Automation Sets the Live Mix mode settings to match the volume and pan settings where 
each track crosses the Position bar in the Timeline.

When you use this option, the system permanently removes the existing 
automatic volume or pan key frames between the In and Out points.

Set Live Mix as Automation Removes the existing volume automation or pan keyframes and replaces 
them with the current Live Mix mode settings. You usually use this option 
with In and Out points. The system applies the Live Mix mode levels to the 
portions of the selected tracks between the points.
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Live Mix level settings at 0 dB and -45 dB

The following illustration shows a sequence in the Timeline with volume automation applied.

The following illustration shows the result after choosing Set Live Mix to Automation In/Out from 
the Audio Mixer Fast menu. The portion of the Timeline between the In and Out on Track A1 is 
changed to 0 dB and the same portion of Track A2 is changed by -45 dB to match the Live Mix 
settings. The system adds volume automation keyframes at the In and Out points and creates ramps 
from the In and Out points to the new value.
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After changing the levels in this way, you might enter Volume and Pan Automation mode and further 
adjust the volume between the In and Out points.

Adjusting Audio Clip Gain in the Timeline

Modifying audio clip gain can be performed directly in the Timeline. 

To adjust audio clip gain in the Timeline:

1. Load your sequence in the Timeline.

2. Do one of the following:

t Select Clip Gain for the enabled track. Select Alt + Clip Gain (Windows) or Option + Clip 
Gain (Macintosh) to enable all tracks.

t Select Audio Data > Clip Gain from the Timeline Fast Menu.

A fader icon appears for each audio clip. Clip gain values appear in the Timeline for each clip 
that has clip gain set.

Fader icon and Clip Gain value in the Timeline

3. Click the fader icon.

A mini fader opens.
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4. Slide the fader to adjust the value of the clip gain or enter a value in the fader text box. 

Option + Click the fader (Macintosh) or Alt + Click the fader (Windows) to reset the value to 
zero.

n You can also move the position bar to the clip you want to adjust, select Alt + Shift and the Up and 
Down arrows to adjust the clip in one decibel increments.

Mixing Down Audio Tracks
When you work with multiple audio tracks while editing your material, you might need to mix down 
the final audio to a multichannel track or to a mono track. When you mix down audio, your Avid 
editing application inserts the mixdown audio in the next available track in the Timeline by default. 
You can override the default target track by selecting another one in the Audio Mixdown dialog box.

n You cannot mix down compressed audio.

To mix down several edited audio tracks to one or two audio tracks:

1. Load a sequence into the Record monitor.

2. Click the Track buttons in the Track Selector panel to select the audio tracks you want to mix 
down.

3. Mark an In point and an Out point at the start and end of the material you want to mix down.

If you do not mark the section of audio you want to mix down, the system mixes down all of the 
selected audio tracks.

4. Select Timeline > Mixdown > Audio.

The Audio Mixdown dialog box opens. The Source Tracks area lists the source audio tracks and 
the Range area lists the start and end timecodes for the section of audio you have selected to mix 
down.

5. Select Mono, Stereo and select the target track to which you want to mix down the audio.

A mono mixdown goes to the next available mono track in the Timeline, and a stereo mixdown 
goes to the next available stereo. If there are no appropriate tracks in the Timeline, the mixdown 
operation creates them.

6. Select a drive and a bin.

The drive is the media drive where the system stores the media files for the mixed-down audio.

7. Select Save Premix Sequence if you want to save the sequence before mixing down the audio.

8. Click OK.
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Your Avid editing application mixes down the audio, displays the new master clip in the bin, and 
edits the mixdown clip into the sequence.

Using the Audio EQ Tool
The Audio Equalization (EQ) tool supports real-time, segment-based frequency equalization on 
individual clips, which lets you adjust the high, low, and midrange frequency ranges of an audio clip. 
You can also save a variety of audio EQ effects and apply them in different circumstances.

To access the Audio EQ tool, do one of the following:

t Select Tools > Audio EQ.

t If one of the Audio tools is already open, click the Effect Mode Selector menu, and select EQ.

The Audio EQ tool opens.

Audio EQ Tool Features

This topic describes the basic buttons and menus on the Audio EQ tool as well as the EQ-specific 
items on the tool.

Top part of the Audio EQ tool

1 2 3

5

7

6

4

Button Description

1 Effect icon Lets you create an EQ template. Drag the icon to an open bin to create the template.

2 Audio Loop Play Lets you make adjustments to an EQ effect while you play the effect. This button is 
also a mappable button on the Command palette. For more information about using 
this button, see “Adjusting Volume While Playing a Clip Volume Effect” on page 270.

3 Render Effect Lets you render an effect without leaving the Audio EQ tool.

4 Fast Menu Lets you perform the following tasks:

• Set EQ for enabled tracks.

• Remove EQ for one or more tracks.

• Apply an effect template. See “Using Audio EQ Templates” on page 293.

5 Track Selection 
Menu button

Lets you enable tracks for the EQ effect. When you select an item from this menu, the 
system selects or deselects the corresponding track in the Timeline.

n If you enable more than one track in the Timeline, the tracks are designated by plus signs (+) 
indicating the effect is applied to more than one track.

6 Enable/Disable 
EQ Effect

Lets you enable or disable the current EQ effect. When the button is yellow, the effect 
is enabled. (The button text “In” stands for “Inline.”)
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EQ-Specific Features

Bottom part of the Audio EQ tool

The Audio EQ tool provides three bands of control:

• The first band, the low shelf, has four turnover points (50 Hz, 80 Hz, 120 Hz, and 240 Hz). A 
turnover point is the point at which the curve starts to return to 0.

A shelf affects all frequency values within the range of the shelf. The low shelf affects all 
frequencies from 20 Hz to the low shelf turnover point. For more information, see “Audio EQ 
Examples” on page 291.

• The second band is the parametric midrange. This band has two bandwidth values, 1/4 octave 
and 2 octaves. These values control the width of the curve. For more information, see “Audio EQ 
Examples” on page 291.

• The third band, the high shelf, has four turnover points (6 kHz, 8 kHz, 12 kHz, and 15 kHz). The 
high shelf affects all frequencies from the high shelf turnover point to 20 kHz.

The horizontal center line of the graph is 0 (zero). As you move the curve below the zero line, the 
corresponding frequencies are de-emphasized. Above the zero line, the corresponding frequencies 
are emphasized. The parametric midrange allows a smooth transition from de-emphasized 
frequencies to emphasized frequencies.

The In button lets you turn off an individual EQ effect (the currently selected effect). The button is 
yellow when the EQ effect is on (inline) and gray when the EQ effect is off.

The Ignore EQ option turns off all EQ effects for the sequence. Rendered EQ effects still play 
correctly.

7 Bypass RT EQ Lets you instruct the system to ignore all the EQ effects. 

Button Description

1

6

7

2

3

4

5

1 EQ Parameter display 5 3-band controls

2 Low shelf 6 EQ Range slider

3 Parametric midrange 7 EQ Parameter graph

4 High shelf
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When you apply Audio EQ effects, consider the following:

• Apply Audio EQ to entire segments only. You cannot isolate portions of a segment for an Audio 
EQ effect by using In to Out points. You must use add edits (match frames) to mark off a smaller 
segment.

• Use In to Out points to select a range of complete segments for applying an Audio EQ effect. 
Segments that fall within the marks, either in part or whole, have the effect applied to them.

The following illustration shows the Audio EQ tool with the frequency response curve displayed and 
identifies the related areas of the tool.

Example of shelf, parametric midrange, and turnover point information in the Audio EQ tool. The current value for all EQ 
parameters is 0 dB. Top: buttons that display turnover points (for the low shelf and high shelf curve) and bandwidth (in 
this case, 2 octaves) around the center point of the parametric curve. Bottom: EQ Range slider showing the center point 
of the parametric midrange curve.

The Audio EQ tool lets you emphasize or de-emphasize audio frequencies. The height of the curve in 
the bottom pane shows the amount of emphasis or de-emphasis (also called boost or cut) that is being 
applied. The range is from +15 dB to –20 dB.

Applying Audio EQ Effects

To adjust audio EQ for a track:

1. Load the sequence or clip containing the audio track:

t To adjust a track in a source clip, click the Source monitor to make it active.

To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in Timeline 
button.

t To adjust a track in a sequence, click the Record monitor to make it active.

2. (Option) Isolate a portion of an audio segment by placing add edits. 

3. (Option) Mark a range of audio segments by adding In to Out points in the track.

4. Select Tools > Audio EQ.
288



Using the Audio EQ Tool
5. Click and hold the Track Selection Menu button in the Audio EQ tool, and select a track to be 
adjusted.

Track Selection Menu button in the Audio EQ tool

The Track Selector panel in the Timeline updates to reflect your selection. If you enable multiple 
tracks in the Timeline, plus signs (+) appear next to the enabled tracks in the Audio EQ tool.

6. Click the Audio Loop Play button to play the currently selected audio clip within the current In 
to Out range. To stop playing the loop, click the button again or click anywhere in the Timeline.

7. Use one of the following methods to change a value in the Audio EQ tool:

t Click a number along the vertical edge of the Low Shelf, Parametric Midrange, or High 
Shelf sliders.

t Click the Low Shelf, Parametric Midrange, or High Shelf slider, and type a value. 

Values are cumulative until you press Enter. For example, if you want to enter the value 12, 
simply type it. However, if you enter 1 and then want to change the value to 2, press Enter 
before typing the 2.

t Click a slider, and then drag the slider to a new position.

t Click the EQ Parameter display, and type a value on the numeric keypad.

t Set a value of 0 dB by clicking the slider and entering 0, or by clicking 0 along the vertical 
edge of the Low Shelf, Parametric Midrange, or High Shelf sliders.

8. Click the Audio EQ Tool Fast Menu button, and select Set EQ to apply the adjustments to the 
track.

The command works as follows on the selected tracks:

- In and Out points — Applies the EQ effect to selected tracks between the points.

- An In point (no Out point) — Applies the EQ effect to full clips from the In point to the end 
of selected tracks.

- No points — Applies the EQ effect globally (across entire tracks).

9. Play through the audio again, using the Audio Loop Play button. 

10. Repeat steps 6 to 9 until you are satisfied with the EQ adjustments.

Saving Audio EQ Effects

Your Avid editing application treats an EQ setting as an effect. You can save EQ settings in a bin just 
as you save any other effect template. This makes it easy to save EQ settings and apply them 
whenever you need them. The following illustration shows an EQ Effect icon in a bin and in the 
Timeline.
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Examples of an EQ effect icon in the bin and in the Timeline

To save EQ settings in a bin:

t Drag the effect icon in the Audio EQ tool to a bin.

To copy the settings to another audio clip:

t Drag the effect icon in the Audio EQ tool to another audio clip in the Timeline. 

Removing Audio EQ Effects with the Fast Menu

You can remove audio EQ effects with the Audio EQ Tool Fast menu or with the Remove Effect 
button. 

The Audio EQ Tool Fast menu lets you remove EQ effects from one track or all enabled tracks and 
provides access to a number of predefined EQ templates. For a description of predefined audio 
templates, see “Using Audio EQ Templates” on page 293.

For example, the following illustration shows a segment with one EQ effect applied to the second 
audio clip on the first audio track. If you select Set EQ In/Out, the current EQ effect is also applied to 
the first and third audio clips on the first audio track.
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If there is no EQ setting on the currently selected clip, selecting Set EQ In/Out deletes the EQ 
settings on all clips within the In to Out range. For example, because there is no EQ setting on the 
third audio clip in the following example, Set EQ In/Out deletes the EQ effect from the first and 
second audio clips.

Set EQ In/Out applies only to the audio track currently selected by the Audio EQ tool. You can 
change your selected region by eliminating or adding marks in the Timeline, or by selecting a 
different track.

Removing Audio EQ Effects with the Remove Effect Button

To remove an Audio EQ effect:

1. Move the position indicator to the effect in an active track.

2. Do one of the following:

t In Source/Record mode, click the Remove Effect button.

t In Effect mode, press the Delete key.

Audio EQ Examples

The following procedures are examples of two different ways to use the Audio EQ tool to remove 
excess bass from an audio track. Assume that a bass drum in the sound track is very pronounced. You 
want to use the Audio EQ tool to de-emphasize it, but there are voices on the same track as the music. 
The human voice covers a wide range of frequencies, and the challenge is to preserve the bass 
frequencies of the voices while de emphasizing the bass drum sound.

Consider that the goal of the adjustments is the final sound. You should use small adjustments to 
preserve as much of the original sound track as possible. Do not be overly concerned about specific 
parameter values.

The first procedure adjusts the low shelf to de-emphasize the bass. By dropping the low shelf to –
20 dB, you can de-emphasize it. However, there are voices on this track, and simply dropping the low 
shelf also removes some bass from the voices.

The remaining procedures use the parametric midrange to isolate the particular frequency to de-
emphasize.

To compensate for the loss of bass by adjusting the low shelf:

1. Use the 2-octave midrange setting to create a wide midrange.

2. Move the midpoint of the parametric curve to 88 Hz (Windows) or 90 Hz (Macintosh).
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3. Boost the midrange of the parametric curve to +7.7 dB.

To isolate the frequency:

1. Use the ¼-octave influence range.

2. Set the midrange EQ parameter to –15 dB.

3. Use the EQ Range slider to move the midpoint of the parametric curve until it isolates the bass 
frequency.

In this case, the bass frequency to de-emphasize is approximately 80 Hz.
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Once you locate the frequency you want, you can adjust it as needed.

To locate a specific frequency and either emphasize or de-emphasize it: 

t Use the ¼-octave influence range and a large negative decibel value. 

t Keep both the high shelf and low shelf set to zero.

t Use the EQ Range slider to move the center point of the parametric curve along the frequency 
range while you play the audio track.

Using Audio EQ Templates

Your Avid editing application provides a set of predefined audio EQ templates. The EQ templates are 
designed to fix problems that you often encounter with audio clips. For example, Tape Hiss Filter 
rolls off frequencies above 4 kHz. NTSC Hum Buster cuts the bass on frequencies that often cause 
hum on NTSC systems. The templates are accessible from the Fast menu in the Audio EQ tool. You 
can also add your own custom EQ templates to the Fast menu.

Predefined EQ templates in the Audio EQ tool Fast menu

The following illustration shows the contents of the Audio EQ tool when you select the Female Voice 
with Presence template in the Timeline. As explained in the tool, you cannot change the parameters 
of a predefined EQ template.
293



Using the Audio EQ Tool
n To see the parameter values of one of the EQ templates that cannot be edited, view the Console 
window after you apply the effect. For more information, see “Using The Console Window” on 
page 63.

If you create an EQ effect, you can use it again as a template in another sequence or on another track.

Your Avid editing application stores predefined EQ templates in a special bin named 
Site_EQs_Bin.avb. You can add your own EQ templates to the Audio EQ Tool Fast menu by storing 
your EQ templates in the same bin as the predefined templates.

To apply an EQ template from the Audio EQ Tool Fast menu:

1. Move the position indicator to the audio clip in the Timeline.

2. Click the Audio EQ Tool Fast Menu button, and select the template.

Your Avid editing application places the EQ effect on the audio clip.

To create your own EQ effect template:

1. Drag the effect icon from the Audio EQ tool to a bin. 

Your Avid editing application creates an EQ effect in the bin. 

2. Rename the template by clicking the text and typing a new name.

To add an EQ template to Site_EQs_Bin:

1. Open the bin containing your EQ templates.

2. Select File > Open Bin.

A dialog box opens.

3. Navigate to the bin named Site_EQs_Bin.avb in one of the following locations:
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(Windows) drive:\Program Files\Avid\Avid editing application\ SupportingFiles\Site_Effects

(Macintosh) Macintosh HD/Applications/Avid editing application/
SupportingFiles/Site_Effects

4. Double-click the Site_EQs_Bin.avb file.

The Site_EQs_Bin window opens.

5. Drag one of your EQ templates into the Site_EQs_Bin window.

6. Name the template by clicking the text and typing a name.

7. Close the bin. 

Your Avid editing application does not save the effect to the bin until you close the bin.

8. Click the Audio EQ Tool Fast Menu button, and look for your new template.

Adjusting EQ While Playing an Audio Effect

You can use the Audio Loop Play button to create or change an EQ effect while a clip is playing.

Use the same procedure as described in “Adjusting Volume While Playing a Clip Volume Effect” on 
page 270.

If the clip has no existing EQ effect before you start, you do not hear any changes until you click the 
Audio Loop Play button to stop and replay the effect.

As you adjust the EQ values on an existing EQ effect, you might not hear the results immediately. It 
takes a few seconds for the changes to be applied to the clip. 

You can improve the response time by doing any of the following:

• Monitor as few audio tracks as possible.

• Deselect the video track, if practical.

• Use In and Out points to choose a narrow interval to adjust.

Understanding the Audio Tool
You use the Audio tool primarily for mixing and monitoring audio.

The Audio tool, along with your hardware’s audio parameters, lets you do the following in 
preparation for input:

• Check and manage your audio hardware setup.

• Set audio levels before recording.

• Calibrate, set levels, and generate customized calibration tones for output to the speakers or a 
record device.

The following table describes the components in the Audio tool.

Component Description

Reset Peak button Resets the current maximum peak measurements and stops the playback of 
the internal calibration tone.
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Recording Voice-Over Narration
You can use the Audio Punch-in tool to record audio directly into the Timeline for voice-over 
narration.

Recording voice-over narration directly into your Avid editing application saves you the extra steps 
of recording the narration to tape first, capturing the narration audio to your Avid system, and then 
editing the audio clip into the sequence.

Hardware Connections for Voice-Over Recording

Before you can record voice-over narration, you need to connect a microphone or other input device 
to your system. The following are typical examples:

• Connect a microphone to a mixer, and connect the mixer to the audio interface I/O device on 
your Avid system.

• Connect a microphone to an external audio device — for example, one of the Mbox family 
devices — and connect the device to your Avid editing system.

• Connect a microphone to a microphone preamplifier, and connect the preamplifier to the audio 
interface I/O device on your Avid system.

Audio Punch-in Tool Features

You can use the Audio Punch-in tool to record voice-over narration directly into the Timeline. 
However, you can only record to mono tracks when you use the Audio Punch-In tool.

In/Out toggle buttons Switch the meter displays for each channel between input levels from a 
source device and output levels to the speakers and record devices. 
I indicates Input, and O indicates Output.

Peak Hold Menu 
button

Lets you select options for customizing the meter displays and for setting 
and playing back the internal calibration tone.

Digital scale to the left 
of the meters

Displays a fixed range of values from 0 to –90 decibels (dB), according to 
common digital peak meter standards.

Volume unit (VU) 
scale (analog) to the 
right of the meters

Displays a range of values that you can conform to the headroom 
parameters of your source audio.

Meters Dynamically track audio levels for each channel as follows:

• Meters show green below the target reference level (default reference 
level is –20 dB on the digital scale).

• Meters show yellow for the normal headroom range, above the 
reference level to approximately –3 dB.

• Meters show red for peaks approaching overload, between –3 dB and 
0 (zero) dB.

• Thin green lines at the bottom indicate signals below the display range.

Component Description
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You can “rehearse” the voice-over while listening to the sequence. The voice-over is not recorded 
while you rehearse. You can continue to rehearse until you get it right. While recording, you can 
watch and listen to the sequence and hear the playback of edited sound tracks.

The following illustration shows the features of the Audio Punch-In tool. The following table 
describes the features of the tool.

1 2 3 4

5
6

7

8

9

10

11

12

13

14

Audio Punch-In 
Tool Feature Description

1 Play In/Out button Starts playing with the ability to perform a real-time punch-in. The play loops from 
the In point to the Out point but stops looping once recording completes. This button 
blinks bright green while playing.

2 Record button Starts and stops the recording. If you set an In point and Out point, recording 
automatically starts at the In point and stops at the Out point. This button blinks 
bright red while recording.

3 Stop button Stops playing or recording and saves the last recorded data. This button is bright blue 
when recording stops.

4 Go to Mark In 
button

Moves the position indicator to the In point. If there is no In point, your Avid editing 
application goes to where the position indicator was previously located or to the start 
of the sequence.

5 Cancel button Stops a recording without saving the recorded data.

6 Audio Tool button Opens the Audio tool so you can monitor and adjust the audio levels during 
recording.

7 Input Channels 
button

Identify the channels on the audio hardware used for recording. Click the appropriate 
button to select the channel. Alt+click (Windows) or Option+click (Macintosh) the 
button to display a menu and select another channel.

The selected input channels are not used for playback. Do not select the same 
channels as mix output on the Audio Mixer tool.
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Audio Punch-in Tool Scenarios

You can punch-in audio in several ways:

• Scenario 1 — Set only an Out point. The position indicator is used as the In point. Set a preroll 
time. Click the Play In/Out button to loop continuously through the sequence. Click the Record 
button when you find what you want to punch-in, and then click the Record button again to end 
recording. 

• Scenario 2 — Set an In point and an Out point around the material you want to record. Set a 
preroll time. Click the Record button to start the preroll. When the system arrives at the Out 
point, recording ends. The last region including the Out point is recorded. Repeat recording over 
the same region until you are satisfied with the results.

• Scenario 3 — With no In point or Out point set, click the Record button continuously throughout 
your sequence. Click the Record button to start recording, and then click the Record button again 
to end recording. Continue this process to record multiple punch-ins.

8 Punch-In 
Monitoring button

Allows you to set the Audio Punch-In monitoring

• Automatic - Monitoring is not disabled if latency <100ms. If the editing 
application detects a latency >100ms, monitoring is turned off.

• On - Audio will monitor IN to OUT during punch-in.

• Off - Audio will not monitor IN to OUT during punch-in. 

9 Preroll and postroll 
text boxes

Let you provide audiovisual cues before the recording begins and after it ends. For 
preroll, your Avid editing application backs up the position indicator for the 
prescribed number of seconds. You can hear the audio during preroll.

When starting a punch-in with the Record button, a preroll lets you provide the 
duration, in seconds, of the audiovisual cue before the recording begins.

n The Record button takes precedence over preroll. During preroll, if you press the Record button, 
the system starts recording immediately.

10 Handles text box Instructs your Avid editing application to record audio at the beginning and end of 
the clip. This lets you perform trim edits on the audio.

This feature applies only when you start recording with the Record button. You can 
record real-time punch-in only until the end of the handle.

11 Input Source menu Includes several optional sources for audio input, depending on your system and 
audio board.

12 Timeline Track 
menus

Allow you to specify where your Avid editing application places the audio in the 
Timeline. Select either New Track or an existing track. When you select an existing 
track, your Avid editing application overwrites the audio on that track and silences 
that portion during playback.

You can only use mono audio tracks for punch-in. You cannot select stereo tracks or 
locked tracks.

13 Target Drive menu Lets you choose a target drive.

14 Target Bin menu Lets you choose a target bin.

Audio Punch-In 
Tool Feature Description
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Recording Voice-Over Narration Using Audio Punch-in

The steps below represent general guidelines for recording audio punch-ins, regardless of your 
scenario. You should determine when to add the In and Out points, when to use the Play In/Out 
button, and when to use the Record button, based on your needs. For more information, see the 
scenarios described in “Audio Punch-in Tool Scenarios” on page 298.

n When performing an audio punch-in, the video resolution is dropped a quarter-frame due to 
bandwidth limitations.

To use the Audio Punch-In tool:

1. Load a sequence into the Timeline.

2. Select Tools > Audio Punch-In. 

The Audio Punch-In tool opens. For information on the buttons and other controls in the Audio 
Punch-In tool, see “Audio Punch-in Tool Features” on page 296.

3. Select the input source and input channels that correspond to your hardware setup, and set other 
values in the window as appropriate.

To select the input channels you want, click and hold the appropriate Input Channels button.

4. Click the Timeline Track menus, and select either New Track or an existing track to specify 
where your Avid editing application places the audio voice-over in the Timeline.

You can only use mono audio tracks for punch-in. You cannot select stereo tracks or locked 
tracks.

You can replace part (or all) of an existing track, or you can create a new track for the voice-over.

5. (Option) Set In and Out points in the Timeline to specify the part of the sequence to which you 
want to add narration.

6. Click the Play In/Out button or press the V key.

Loop play begins over the entire sequence. If you set an In point and an Out point, loop play 
begins from the In point to the Out point.

The Play In/Out button blinks bright green while playing.

7. When you are ready to start the voice-over, click the Record button or press the B key.

The Record button blinks bright red while recording, and the Play In/Out button is a steady 
green. The Audio Meter Channel button in the Audio tool becomes an I and changes to orange.

8. Continue to click the Record button to record additional voice-overs.

During the audio punch-in process, you have the ability to record over the duration of the 
sequence or from the In point to the Out point.

9. Click the Stop button, or press the space bar to stop play and recording.

Your Avid editing application automatically names the voice-over and saves it as an audio clip. 
You can change the clip name as you would for any other clip. The position indicator stops to get 
ready for your next voice-over.

10. (Option) To go to the In point at any time, click the Go to Mark In button.

Your Avid editing application creates one master clip, regardless of how many punch-ins you 
perform. 

The following illustrations show the results of adding a voice-over. 
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Examples of adding a voice-over in the Timeline. Top: voice-over adding a new track. Bottom: voice-over replacing 
a portion of a track.

Three Undo functions can be performed during one session. The first undo removes the most 
recent punch-in, the second undo removes the second-to-last punch-in, and the third undo 
removes all the punch-ins.

Extended Audio Punch-In

You can extend Audio Punch-In beyond the end of the sequence or the Mark Out. 

To extend Audio Punch-In:

1. Load the sequence into the Timeline.

2. Select Tools > Audio Punch-In. 

3. Deselect “Stop at end or at mark out.”

4. Click the Record button to perform the punch-in.

The Record button blinks bright red while recording,
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5. Continue to click the Record button to record additional voice-overs. The record light will 
continue to blink and audio recording will continue, ignoring both the mark out point and the end 
of the sequence. You can use the record button to punch in and punch out of recording as many 
times as desired until playback is stopped with the stop button or space bar. Each recorded 
segment will be edited into the Timeline at the appropriate point.

6. Click the Stop button, or press the space bar to stop play and recording.

Your Avid editing application automatically names the voice-over and saves it as an audio clip. 
You can change the clip name as you would for any other clip.

Monitoring Previously Recorded Tracks While Recording 
Voice-Over Narration

You can monitor previously recorded audio tracks while you record a voice-over narration.

To monitor other audio tracks:

1. Select Tools > Audio Tool.

The Audio tool opens.

2. Click the Output Options menu, and select Mono.

3. Record your voice-over as described in “Recording Voice-Over Narration Using Audio Punch-
in” on page 299.

4. As you record, monitor the previously recorded audio tracks along with your current recording 
from the meters in the Audio tool and from the sound on the speakers.

Audio Punch-In Support for Open I/O Devices

If your Open I/O device allows you to record and play simultaneously, you can perform an Audio 
Punch-In. Check with your 3rd party vendor to see if they support simultaneous record and play.

By clicking on the Punch-In monitoring button in the Audio Punch In tool, you can choose the 
following monitoring options:
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• On - allows for IN to OUT audio monitoring during audio punch-in.

• Off - turns off IN to OUT audio monitoring during audio punch-in. When monitoring is off, the 
icon in the Punch-In tool changes to indicate punch in monitoring is off. For example, this mode 
is useful when you want to use another device such as the Mbox to provide local passthrough.

• Automatic - Allows the editing application to detect if monitoring should be On or Off due to 
detected latency. Monitoring is not disabled if latency <100ms. If the editing application detects 
latency >100ms, monitoring is turned off. Note: You can choose to override this by setting the 
monitoring to On.

In some hardware configurations, audio monitoring during Punch-In will not be allowed at all 
because the hardware does not support it. In this case, the Punch-In tool indicates the monitoring is 
Off and you cannot override it.

Using Peak Hold While Recording Voice-Over Narration

Peak Hold lets you customize the meter displays, and sets and plays back the internal calibration 
tone. You can use Peak Hold while recording a punch-in as follows:

• Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite Hold.

• Use the Reset Peak button in the Audio tool.

For more information about Peak Hold, see “Understanding the Audio Tool” on page 34.
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13 Using Audio Plug-Ins

This chapter describes how to access and use the audio plug-ins, including the Audio Track Effects 
and AudioSuite plug-ins that come with your Avid editing application.

• Audio Track Effect Plug-Ins

• Avid AudioSuite Plug-Ins

• Core Avid Audio Plug-Ins

Audio Effects Plug-Ins Installation
The installer for your Avid editing application automatically creates a Plug-Ins folder that stores 
Audio Track Effect and AudioSuite plugins in the following location:

(Windows) drive:\Program Files\Common Files\Avid\Audio\Plug_Ins

(Macintosh) Macintosh HD/Library/Application Support/Avid/Audio/Plug-Ins

Your Avid editing application automatically installs a set of core plug-ins. When you purchase 
additional plug-ins, the third-party vendor provides instructions on how to load the plug-ins.

n AudioSuite Plug-ins supported by Avid appear in the Plug-In Selection menu in the AudioSuite 
window.  Audio Track Effects appear in the Audio tab of the Effect Palette, as well as in the menus of 
the Audio Track inserts in the Audio Mixer Window and the Timeline Track Control Panel.

Audio Track Effect Plug-Ins

Your Avid editing application supports up to five Audio Track Effect plug-in inserts on each audio 
track. Audio Track Effect plug-ins are audio effects that you apply (or insert) on tracks, rather than on 
segments within your sequence. These inserts let you process audio material on a track in real time so 
that you can apply the effects to a sequence and play them back or output them without rendering 
them first. This lets you add a type of audio track effect that Avid Pro Tools® also supports.

When you use more than one plug-in on a track, your Avid editing application processes them in a 
series. Each effect gets added to that of any previous effect (moving from left to right in the Track 
Control panel). You can only apply mono plug-ins to mono audio tracks and stereo plug-ins to stereo 
audio tracks.

Avid qualifies a number of Audio Track Effect plug-ins manufactured by Avid for use with the 
current version of your Avid editing application. For a description of available Audio Track Effect 
plug-ins, see “Core Avid Audio Plug-Ins” on page 320.

Avid also supports some plug-ins from third-party vendors that you can purchase separately. These 
plug-ins have their own detailed documentation. For information on Avid and third-party plug-ins, go 
to the Avid Web site at www.avid.com.

http://www.avid.com
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If you move your sequence from one Avid editing application to another system and the Audio Track 
Effect plug-in is not installed on that system, information about the effects display. In addition to the 
“Unavailable Effect” text, the effect name and other information displays which allows you to 
identify the effect. The information is displayed in the Audio Track Effect Tool.

Inserting an Audio Track Effect Plug-In on a Track in the Timeline

You can insert up to five plug-in track effects (inserts a through e) on an audio track. When you insert 
a plug-in effect to a track, you select the track where you want to apply the effect, which insert 
location you want to use on the track, and the specific effect you want to add to your sequence.

You can also insert a plug-in track effect by dragging an Audio Track Effect template from a bin to 
your sequence. For more information, see “Using Audio Track Effect Templates” on page 309.

To insert an Audio Track Effect plug-in from the Timeline, do the following:

t Right-click the Record Track button or the Track Control panel for the track where you want to 
apply the insert and select Audio Track Effects [track number] > Insert [a-e] > [insert].

The plug-in effect is inserted in the track.

To insert an Audio Track Effect plug-in using the insert button, do the following:

1. Click an Audio Effect insert button in the Track Control panel for the track where you want to 
apply the insert.

The Audio Track Effect tool opens.

2. Click the Select Effect button, and select an Audio Track Effect plug-in effect:

The plug-in effect is inserted in the track.

To insert an plug-in using the Effect Palette:

1. In the Project window, click the Effects tab.

The Effect Palette appears.
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2. Click the Audio tab.

3. Click an effect category, select the effect you want, and drag it to the segment or to the Audio 
Track Effect insert button where you want to apply the insert. You can only insert mono effects 
on a mono track, and stereo effects on a stereo track.

The Select Insert dialog box opens.

4. Do one of the following:

t If you want to add a new insert, click an [Empty] insert button.

t If you want to replace an existing insert, click the appropriate insert button.

The plug-in effect is inserted in the track to which you dragged the effect icon.

Editing an Audio Track Effect Plug-In on a Track in the Timeline

After you insert an Audio Track Effect plug-in on an audio track, you can access the plug-in controls 
by using the Track Control panel or the Audio Track Effect tool. When you select an insert button in 
the Track Control panel or an effect in the Audio Track Effect tool, the controls for the plug-in appear 
in the Audio Track Effect tool window.
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Audio Track Effect plug-in inserts in the Track Control panel

Audio Track Effect tool: Select Track, Select Insert, and Select Effect buttons (left), Bypass button (center), and Save 
Effect button (right)

You can modify the parameters of the effect as you play your sequence so you can hear how your 
modifications affect the sound of your audio.

n If you have more than one insert on a track, you can dynamically change the plug-in controls that 
display in the Audio Track Effect tool as you play your sequence.

To edit an Audio Track effect:

1. If the Track Control panel is not visible, click the Track Control Panel button or click Timeline 
fast menu and select Track Control Panel.

2. Click the Audio Track Effect insert button for the effect you want to edit.

If a plug-in is inserted on the track, the Select Effect button displays the name of the plug-in and 
the Audio Track Effect tool opens a window associated with the plug-in.

The Compressor/Limiter Dyn 3 plug-in window displayed in the Audio Track Effect tool dialog box.

You can also open the tool by selecting Tools > Audio Track Effect Tool or right-clicking the 
Record Track button for the track where you want to edit an insert and selecting Audio Track 
Effect tool. You can use the buttons in the tool to select a specific insert to edit.

3. (Option) If you want to change the plug-in effect for your insert, click the Select Effect button 
and select a new plug-in.

4. Make any necessary adjustments to your effect.

If you play your sequence, you can modify the effect dynamically without stopping playback.
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5. (Option) If you have multiple inserts on a track, do one of the following to change the plug-in 
controls that display in the tool:

t Click the Select Track or the Select Insert button and select a different insert.

t Press the arrow keys to cycle through the available inserts.

Up and down arrow keys change the selected track. Right and left arrow keys change the 
selected insert.

6. (Option) Click the Bypass button if you want to play audio without processing the track effect. 
This lets you compare the audio with or without the plug-in effect.

If you click Ctrl+Bypass (Windows) or Cmd+Bypass (Macintosh), you can disable Audio Track 
effects on all tracks in the Timeline.

The Bypass button and the insert buttons on the selected track change to blue.

7. To save your changes, do one of the following:

t Click the Save Effect icon in the Audio Track Effect tool.

t Close the Audio Track Effect tool.

Moving and Copying Audio Track Effect Inserts

You can move and copy Audio Track Effect inserts from one track to another. However, you can only 
move mono inserts to mono tracks and stereo inserts to stereo tracks.

Audio Track Effect plug-in effects on inserts a, b, and c in the Track Control panel

To move an Audio Track Effect insert from one position to another, do the following:

t Click an Audio Track Effect insert button and drag it to an insert button on a new track or to a 
new insert button on the same track. If the destination Audio Track Effect button already has an 
insert on it, the new insert replaces the existing one.

To copy an Audio Track Effect insert from one position to another, do the following:

t Alt+drag (Windows) or Option+drag (Macintosh) an insert button to an insert button on a new 
track or to a new insert button on the same track.

Ordering Audio Track Effect Inserts on a Track

When you combine Audio Track Effect plug-ins on an audio track, the order in which you insert 
them affects how your Avid editing application applies the effects. This can produce different results 
for your sequence. Your Avid editing application processes Audio Track effects in order from left to 
right as they appear in the Track Control panel (insert a through insert e). For example, if you insert a 
compressor plug-in to the right of an EQ plug-in, your Avid editing application applies EQ effect first 
and then applies the compressor effect to the result.
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You must have one empty insert on your audio track so you do not replace an existing insert when 
you reorder the inserts.

To modify the order of Audio Track Effect inserts on a track, do the following:

t Click an insert button and drag it to an empty insert button in the Track Control panel.

Removing Audio Track Effect Inserts on a Track

Removing an insert deletes the effect from the track.

To remove an Audio Track Effect insert:

1. Do one of the following:

t Select Tools > Audio Track Effect.

t Right-click the Record Track button for the track where you want to edit an insert and select 
Audio Track Effect tool.

t Click the insert button for the Audio Track effect.

The Audio Track Effect tool opens.

2. Click the Select Track button and select the track where you want to delete an insert.

3. Click the Select Insert button and select “no insert.”

Your Avid editing application removes the insert from the track.

4. Close the Audio Track Effect tool to save your changes.

Using Audio Track Effect Templates

If you apply an Audio Track effect and make a set of adjustments to it, you can quickly recreate the 
same sound on other tracks in your sequence or project. You can save an Audio Track effect with its 
parameter settings to a bin as an effect template. You can then apply the template to other audio 
tracks at any time.

You can apply an Audio Track effect template with all its parameters directly to an Audio Track 
Effect insert button in the Track Selection panel or to clips in the Timeline.

To save an Audio Track Effect as a template, do one of the following:

t Click the Save Effect button in the Audio Track Effect tool and drag it to a bin.

t Click an Audio Track Effect button and drag it to a bin.

A new track effect template appears in the bin, containing the parameter setting information for 
the effect. The new effect template is identified in the bin by an effect icon. By default, your Avid 
editing application names the template by the plug-in name.

To apply an Audio Track Effect template to an audio track, do one of the following:

t Drag the Audio Track Effect template from the bin to an insert button in the Track Selection 
panel.

t Drag the Audio Track Effect template from the bin to a segment on the track where you want to 
apply the effect. The Select Insert dialog box opens so you can select the insert where you want 
to apply the effect.

The effect is applied to the track.
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Avid AudioSuite Plug-Ins
Your Avid editing application supports AudioSuite, the Avid host-based, file-based plug-in 
specification. Users have access to mono and stereo audio-processing plug-ins developed by Avid 
and by Avid third-party developers. These plug-ins perform pitch modifications, artifact removal, 
audio reversal, and many other processes.

Avid qualifies a broad range of the AudioSuite plug-ins manufactured by Avid for use with the 
current version of your Avid editing application. This includes all AudioSuite plug-ins in the 
DigiRack and Bomb Factory plug-ins series.

Avid supports other AudioSuite plug-ins that do not install with your Avid editing application. You 
can use these plug-ins on a trial basis and then purchase them through Avid. These plug-ins have their 
own detailed documentation.

For information on Avid and third-party plug-ins, go to the Avid Web site at www.avid.com.

For information on plug-ins that are not supported by your Avid editing application, see “AudioSuite 
Plug-in Limitations” on page 319.

Using Avid AudioSuite Plug-Ins

You can use AudioSuite plug-ins in two ways.

• You can apply a plug-in to a clip in the Timeline and then create a rendered effect. For more 
information, see “Applying an AudioSuite Plug-in to a Clip in the Timeline” on page 310.

• You can use the controls in the AudioSuite window to create a new master clip. This method lets 
you process more than one channel at a time and to create new media with a duration longer or 
shorter than the source media. For more information, see “Creating New Master Clips with 
AudioSuite Plug-Ins” on page 314.

By default, the AudioSuite window displays the controls for applying a plug-in to a clip in the 
Timeline. When you drag a master clip into the window, the window expands to display additional 
parameters for working with master clips.

The AudioSuite tool automatically applies stereo plug-ins to stereo tracks and mono plug-ins to 
mono tracks.

Applying an AudioSuite Plug-in to a Clip in the Timeline

The following illustration shows the default layout of the AudioSuite window.
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n If you want to use plug-ins that operate on stereo pairs or that change the length of the audio clip, 
use the methods described in “Creating New Master Clips with AudioSuite Plug-Ins” on page 314.

To apply an AudioSuite plug-in to a clip in the Timeline:

1. Open the AudioSuite window by doing one of the following:

t Select Tools > AudioSuite.

t If an audio tool is already open, click the Effect Mode Selector menu, and select AudioSuite.

2. Use the Track Selection Menu button to select the tracks that you want to modify.

When you select an item from this menu, the system selects or deselects the corresponding track 
in the Timeline.

3. (Option) To select multiple tracks, press the Shift key while you select additional tracks from the 
Track Selection menu.

Plus signs (+) mark the additional tracks and indicate that the effect is applied to more than one 
track.

4. Click the Plug-In Selection menu, and select a plug-in.

Your Avid editing application automatically applies the plug-in effect to the track or tracks in the 
Timeline. It applies stereo effects to stereo tracks and mono effects to mono tracks.

5. Click the Activate Current Plug-In button.

A dialog box associated with the plug-in opens.

6. Make any necessary adjustments, and click the Preview button to preview the effect.

For more information, see “Common Buttons in the AudioSuite Plug-In Dialog Box” on 
page 312.

7. To save the effect, click OK.

2 3 41

8

9

5 76

1 Effect icon 6 Activate Current Plug-In button

2 Audio Loop Play button 7 Status display

3 Render Effect button 8 Plug-In Selection menu

4 Fast Menu button 9 Target Drive menu

5 Track Selection Menu button
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To close the dialog box without saving the effect, click Cancel.

8. (Option) To save the effect as a template, drag the effect icon to a bin.

Common Buttons in the AudioSuite Plug-In Dialog Box

The contents of the plug-in dialog boxes vary, but the top six buttons are always visible. Buttons 
unavailable for a plug-in appear dimmed. The following illustration shows the Gain plug-in.

Common buttons in the AudioSuite Plug-In dialog box

The following table describes common buttons:

Button Description

OK Saves the effect and closes the dialog box.

Cancel Closes the dialog box and does not save the effect.

Preview Plays back a portion or all of the currently selected audio clip with processing.

Some plug-ins can preview in real time and some cannot. If a plug-in cannot preview in real time, 
your Avid editing application plays back the processed audio in 2-second intervals: it processes 
2 seconds of audio, plays it, and repeats the operation.

Render Renders the effect and creates a new audio media file.

Bypass Plays the selected audio without processing. This is useful for comparing the audio with and 
without processing applied.

Find level Performs an analysis pass on the audio. Depending on the plug-in, the text and function of this 
button might change.

Some plug-ins require an analysis pass on the audio data before they can process the information. 
If so, they perform the first pass automatically. Other plug-ins do not require a first pass but can 
achieve more accurate results if you allow them to perform a first pass. The Find Level button is 
available only if the plug-in supports the optional pass.

Multi-input 
mode

In Multi-input mode, all tracks are analyzed and the result of that analysis is applied to all the 
channels in the track. For example, if you have an effect such as the Normalize effect, when you 
select Multi-input mode, all channels are adjusted proportionally to the one with the highest 
signal.

Mono mode In Mono mode, each channel in the track is analyzed and processed separately. For example, if 
you have an effect such as the Normalize effect, when you select Mono mode, each channel is 
normalized without regard to the levels of the other channels.
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AudioSuite Fast Menu

The AudioSuite Fast menu lets you do the following:

• Apply an existing AudioSuite template. See “Using AudioSuite Effect Templates” on page 318.

• Set, render, or remove AudioSuite plug-ins. The menu text differs, depending on whether you 
have In to Out points in the sequence.

The following commands appear in the menu:

Real-time EQ and AudioSuite Effects

You can choose real-time EQ effects within the AudioSuite tool. When you select EQ from the Plug-
in Selection menu, the effect is added to the selected audio track. When you click the Activate 
Current Plug-in icon it will open the Audio EQ tool where you can make any EQ adjustments.

To add another effect, select the Nested level selection menu and choose to add another effect to the 
track. The real-time EQ effect is only allowed on the first nested level (level 0). 

Command Description

Global The segment has no In points. The command affects all the plug-ins on the 
enabled tracks.

IN/OUT The segment has In to Out points. The command affects the plug-ins on the 
enabled tracks within the marked region.

From IN The segment has an In point but no corresponding Out point. The command 
affects all plug-ins on enabled tracks, starting with the In point.
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Nested level selection

Rendering AudioSuite Plug-in Effects

You need to render all AudioSuite plug-ins before you can play back the effect. If you do not render 
the effect manually, your Avid editing application automatically renders the effect before it creates an 
audio mixdown or audio dissolve containing the effect.

n When you render an audio effect on a linked clip, all audio media files are written as PCM (MXF), 
regardless of what you set for the audio file format.

For more information, see “Troubleshooting AudioSuite Plug-Ins” on page 319.

Creating New Master Clips with AudioSuite Plug-Ins

You can use AudioSuite plug-ins to create new master clips. This lets you use multiple input and 
output channels and to change the length of the media. You can perform the following operations on 
the media you create:

• Apply AudioSuite plug-ins to more than one track at the same time. For example, a plug-in 
might let you process two separate tracks as a stereo pair. This enables you to use plug-ins that 
perform linked compression, reverb, and other effects that allow multichannel input.

• Create new media with a longer or shorter duration than the source media. This lets you use 
effects that perform time compression and expansion. For example, you can use a Time 
Compression Expansion plug-in to change the length of the audio file, or you can lengthen the 
file in order to add a reverb trail.

• Apply one mono AudioSuite effect to multiple inputs of a master clip in a multiple-mono 
fashion.

AudioSuite Controls for Creating New Master Clips

When you drag a master clip onto the AudioSuite window, the window automatically expands to 
display additional controls. You can also click the Display/Hide Master Clip Controls button to 
display or hide the additional parameters.
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The following illustration identifies the controls in the expanded AudioSuite window. For 
information on the controls in the top part of the window, see “Applying an AudioSuite Plug-in to a 
Clip in the Timeline” on page 310.

The following table describes the controls in the AudioSuite window.

1

2

3

4

5 6

10

11

7

9

8

Control Description

1 Clip Selection menu Lets you choose the active clip. It lists the current active clip and other clips 
you dragged into the AudioSuite window. The window controls change to 
reflect the active clip.

2 Input Source Track 
selectors

Let you choose the input source tracks for the effect.

The system automatically chooses a preview track and displays a blue Speaker 
icon on the track. To change the preview track, Alt+click (Windows) or 
Option+click (Macintosh) the appropriate source track. If the source track used 
as the current preview track is deselected, the system chooses the lowest 
available track.

The track selection buttons do not reflect multichannel track grouping on 
master clips, so the selection buttons might differ from those in the Source 
monitor.

3 Processing Mode Selection 
menu

Displays the current processing mode of the AudioSuite effect on a given clip. 
For more information, see “Mono, Stereo, and Multichannel Processing in 
AudioSuite Plug-Ins” on page 317.

4 Target Bin for New Master 
Clip menu

Lets you choose the target bin. The system places the new media and a 
corresponding AudioSuite effect template in the bin. The template lets you 
modify the effect at a later time.
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5 Status display Provides information about the current state of the AAE (Avid Audio Engine - 
the software that manages the AudioSuite plug-ins) and the currently applied 
effect. For stereo and multichannel processing plug-ins, the Status display 
identifies the maximum number of tracks that the plug-in can process. If you 
initially select more than the maximum, the system automatically disables 
tracks until it reaches the plug-in’s maximum number.

n On the Macintosh, you can Command+click the status display to close 
the AAE. This might reclaim a small amount of system memory, 
especially if you have a large number of AudioSuite plug-ins installed. 
However, when you close the AAE in this way, the Status display 
changes to “Must relaunch application to reconnect to AAE” and you 
cannot start the AAE again without quitting and reopening your Avid 
editing application.

6 Load Result check box When enabled, instructs the system to automatically load the resulting master 
clip into the Source monitor.

7 Handle Length for End of 
Master Clip (seconds) text 
box

Lets you add filler at the end of a master clip. The value represents the number 
of seconds to add. For example, use this feature to add filler at the end of a 
master clip when you use a reverb effect to add a reverb trail to the end of the 
clip. Select the value before you run the plug-in.

8 Load In Source Monitor 
button

Loads the current source master clip into the Source monitor. You can use 
when you want to add or change In to Out points on the clip.

9 Toggle Master Clip Mode 
button

Activates the master clip processing mode. The button displays as yellow when 
master clip processing mode is active.

10 Mark IN to OUT indicators These lights change to green when a mark In or mark Out exists on the current 
master clip.

11 Find Source From Effect 
button

Lets you find the master clip associated with an AudioSuite template. When 
you drop an AudioSuite effect template into the AudioSuite window, the 
system activates this button. Click the button to load the master clip into the 
AudioSuite window as the active master clip.

n A template in the AudioSuite window must reference an existing master 
clip.

Control Description
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Mono, Stereo, and Multichannel Processing in AudioSuite Plug-Ins

AudioSuite plug-ins let you select the following types of processing:

• Mono processing only — This option is available for plug-ins that operate on only one mono 
audio track at a time. The other option (Stereo) appears dimmed. The plug-in applies the effect to 
each source track individually, in a serial manner.

• Mono and stereo processing — These options are available for plug-ins that can operate on 
stereo tracks or that can treat two tracks as a stereo pair. This allows the system to apply the 
audio effect simultaneously to each track. For example, the Time Compression Expansion plug-
in typically operates on a stereo pair. You can choose mono if you want the plug-in to operate on 
each track individually, in a serial manner.

• Mono and multichannel processing — These options are available for plug-ins that can process 
multiple channels or tracks simultaneously. For example, the Normalize plug-in lets you adjust 
the volume separately for each channel or track or to adjust the volume for all channels or tracks 
at the same time. In the latter case, the system examines all enabled channels and tracks for the 
loudest volume and then adjusts them relative to that value.

For mono processing and for stereo processing of stereo clips, the system creates a new master clip 
with the same number of tracks that you selected in the AudioSuite window.

For stereo and multichannel processing of mono audio clips, the plug-in creates a master clip with the 
number of tracks equal to the number of output tracks from the plug-in. For example, a plug-in that 
operates on stereo pairs creates a two-track master clip. A plug-in that operates on multiple tracks 
creates a master clip with the same number of tracks that were selected in the AudioSuite window. 

The Status display at the bottom of the AudioSuite Plug-in window indicates how many tracks the 
plug-in can process. If you enable more tracks than it can be process, the plug-in automatically 
selects the correct number of tracks. You can change the track selection based on your needs.

Most AudioSuite plug-ins automatically select the appropriate processing mode and label the values 
in the Processing Mode Selection menu. For example, the Normalize plug-in offers two choices: 
Level On Each Chan-Track and Levels On All Chans-Tracks (default).

You select the processing mode from a menu in the AudioSuite window as described in the next 
section.

Using AudioSuite Plug-ins to Create New Master Clips

To create new master clips using the AudioSuite plug-ins:

1. Drag one or more master clips or subclips into the AudioSuite window.

Your Avid editing application automatically enters Master Clip Processing mode and expands 
the AudioSuite window, if necessary.

2. If you dropped more than one master clip in the AudioSuite window, select a clip to work on 
from the Clip Selection menu.

3. Select the input sources from the Input Source Track selectors.

4. (Option) Alt+click (Windows) or Option+click (Macintosh) the Input Source Track selector to 
change the preview source track.

5. (Option) Type a value in the Handle Length text box to lengthen the clip by a specific amount.

For example, type 2 if you plan to add a 2-second reverb trail.
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If you are using Time Compression/Expansion plug-ins, the plug-ins automatically lengthen or 
shorten the clip.

6. Click the Plug-In Selection menu, and select a plug-in.

7. Click the Activate Current Plug-In button to open the plug-in’s dialog box.

For more information, see “Common Buttons in the AudioSuite Plug-In Dialog Box” on 
page 312.

8. Make any changes, and click the Preview button to preview the effect.

9. Either render the plug-in from the Plug-In dialog box, or return to the AudioSuite window.

For more information on rendering, see “Rendering AudioSuite Plug-in Effects” on page 314.

When you click the Render Effect button, your Avid editing application creates a new master clip 
in the target bin. Your Avid editing application names the new master clip by combining the 
original clip name with the effect name, for example, Test Audio clip_Normalize (Windows) or 
QuietClip.Normalize (Macintosh).

Your Avid editing application also creates an AudioSuite effect template in the bin as described 
in “Using AudioSuite Effect Templates” on page 318.

Using AudioSuite Effect Templates

When you create a new master clip, your Avid editing application also creates an AudioSuite effect 
template in the bin. This effect template contains a reference to the original master clip to which you 
applied the effect. 

Template names take the following format:

• (Windows) Your Avid editing application combines the original clip name with the effect 
name — for example, Test Audio clip - AudioSuite Plug-In Effect: Normalize. 

• (Macintosh) Your Avid editing application adds an effect file name extension to the effect 
name — for example, QuietClip.NormalizeQuietClip.Normalize.effect.

You can use the template if you want to modify an effect on a clip.

To use a template to modify a master clip:

1. Drag an AudioSuite plug-in template into the AudioSuite window.

The Find Source From Effect button becomes active.

2. Click the Find Source From Effect button to load the master clip into the AudioSuite window.

If a corresponding master clip exists, the system loads the master clip with its associated plug-in 
values.

3. Modify the effect as described in “AudioSuite Controls for Creating New Master Clips” on 
page 314.

To add a template to the AudioSuite Fast menu:

1. Open the bin containing your AudioSuite templates.

2. Select File > Open Bin.

A dialog box opens.

3. Navigate to the AudioSuite Site bin file in the following location:
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(Windows) drive:\Program Files\Avid\Avid editing application\ 
SupportingFiles\Site_Effects\Site_AudioSuite_Bin.avb

(Macintosh) Macintosh HD/Applications/Avid editing application/
SupportingFiles/Site_Effects/Site_AudioSuite_Bin

4. Double-click the Site_AudioSuite_Bin file.

The Site_AudioSuite_Bin window opens.

5. Drag one of your AudioSuite templates to the Site_AudioSuite_Bin window.

6. If you have not already done so, name the template by clicking the text and typing a name.

7. Close the bin. 

Your Avid editing application does not save the effect to the bin until you close the bin.

8. Click the AudioSuite Fast Menu button to locate your new template.

Using AudioSuite Plug-Ins in Stereo

You can use some AudioSuite plug-ins on either mono or stereo tracks. 

To use AudioSuite plug-ins in stereo, be aware of the following:

• To process a mono track and obtain a stereo result, select the desired track or mark an In point 
and Out point, then either select an empty track or add an new one. When you process the audio, 
the result will be two tracks or regions that represent the right and left channels of the processed 
audio. You should then pan these tracks hard right and hard left in your mix.

• If you work with mono tracks and set a plug-in to Stereo mode, then select an odd number of 
tracks for processing, the plug-in processes the selected tracks in pairs to create the stereo effect. 
However, the last odd, unpaired track will be processed as mono, using the left channel settings 
of the stereo plug-in. If you want the last track to be processed in stereo, you must select an 
additional track to pair it with — an empty one, if necessary.

AudioSuite Plug-in Limitations

The following limitations apply to the AudioSuite plug-ins:

• Avid does not support some plug-ins that perform analysis passes on the audio data. This 
includes plug-ins that use playlist information to cache analysis data.

• If you want to use plug-ins that change the length of an audio clip or that operate on multiple 
inputs at the same time, use the method described in “Creating New Master Clips with 
AudioSuite Plug-Ins” on page 314. Applying an effect to a clip in the Timeline does not work for 
these operations.

Troubleshooting AudioSuite Plug-Ins

You might need to respond to an error message or cancel a render operation when rendering 
AudioSuite plug-ins. If the AAE is not running when you start to render an AudioSuite plug-in effect, 
the system displays an error message stating that the AAE connection does not exist. 

To respond to error messages:

1. Do one of the following:

t Select Cancel to stop the rendering process. This lets you open the AudioSuite tool and then 
start rendering again.
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t Select Bypass to continue the rendering process. The plug-in effect does not render.

In most cases, you should click Cancel and open the AudioSuite window.

If you have not installed the plug-in when you go to render a plug-in effect, your Avid editing 
application displays an error message informing you which plug-in you must install. At that 
time, you can cancel or bypass the rendering process.

2. To cancel a render operation, press Ctrl+period (Windows) or Command+period (Macintosh).

Be careful not to press these keys multiple times. If you press Ctrl+period (Windows) or 
Command+period (Macintosh) after the render operation stops from a previous Ctrl+period 
(Windows) or Command+period (Macintosh), your Avid editing application closes the window 
after it cancels the render operation.

Core Avid Audio Plug-Ins
A set of core audio plug-ins installs with your Avid editing application. Audio Track Effect and 
AudioSuite Plug-ins supported by Avid, such as the core set, appear in the Audio Track Effect tool 
and the AudioSuite Plug-in Selection menu with their plug-in name.

n Other audio plug-ins might get installed on your system for use with Pro Tools, or you might 
download plug-ins. Avid does not recommend using unsupported plug-ins with Avid editing 
applications.

Avid supports other Audio Track Effect and AudioSuite plug-ins that do not install with your Avid 
editing application. You can use these plug-ins on a trial basis and then purchase them through Avid. 
These plug-ins have their own detailed documentation. For information on Avid and third-party plug-
ins, go to the Avid Web site at www.avid.com.

The following table provides a brief description of each of the core plug-ins, with cross-references to 
more detailed information in the remaining topics in this section.

You can use track effect plug-ins on both mono and stereo tracks. You can use some AudioSuite 
plug-ins in either mono or stereo clips. For more information, see “Using AudioSuite Plug-Ins in 
Stereo” on page 319.

Audio Plug-ins  

Plug-In Description

AIR Chorus Gives depth and space to the audio signal.by applying a short modulated delay. For 
more information, see “AIR Chorus (Audio Track Effect)” on page 323.

AIR Distortion Modifies the audio signal with various types of distortion. For more information, see 
“AIR Distortion (Audio Track Effect)” on page 323.

AIR Dynamic Delay Creates a delay line that can synchronize to the tempo of your audio sequence. For 
more information, see “AIR Dynamic Delay (Audio Track Effect)” on page 324.

AIR Enhancer Enhances the low and high broadband frequencies of the audio signal. For more 
information, see “AIR Enhancer (Audio Track Effect)” on page 326.

AIR Ensemble Creates fluid, shimmering modulation effects. For more information, see “AIR 
Ensemble (Audio Track Effect)” on page 326.
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AIR Filter Gate Breaks the audio signal into staccato rhythmic patterns with variable filtering, 
amplitude, and panning. For more information, see “AIR Filter Gate (Audio Track 
Effect)” on page 327.

AIR Flanger Applies a short modulating delay. For more information, see “AIR Flanger (Audio 
Track Effect)” on page 328.

AIR Frequency Shifter Shifts the audio signal’s individual frequencies inharmonically. For more information, 
see “AIR Frequency Shifter (Audio Track Effect)” on page 330.

AIR Fuzz-Wah Modifies the audio signal with different types and varying amounts of transistor-like 
distortion. For more information, see “AIR Fuzz-Wah (Audio Track Effect)” on 
page 330.

AIR Kill EQ Removes the Low, Mid, or High broadband frequency range from an audio signal. For 
more information, see “AIR Kill EQ (Audio Track Effect)” on page 331.

AIR Lo Fi Lets you bit-crush, down-sample, clip, rectify, and mangle the input signal. For more 
information, see “AIR Lo Fi (Audio Track Effect)” on page 332.

AIR Multi-Chorus Applies a thick, complex chorus effect to the audio signal. For more information, see 
“AIR Multi-Chorus (Audio Track Effect)” on page 334.

AIR Multi-Delay Applies up to six delay lines to the audio signal. For more information, see “AIR Multi-
Delay (Audio Track Effect)” on page 334.

AIR Non-Linear Reverb Creates special gated or reversed reverb effects. For more information, see “AIR Non-
Linear Reverb (Audio Track Effect)” on page 335.

AIR Phaser Creates a unique sweeping sound by applying a phaser effect. For more information, 
see “AIR Phaser (Audio Track Effect)” on page 336.

AIR Reverb Creates a sense of room or space by applying a reverb to the audio signal. For more 
information, see “AIR Reverb (Audio Track Effect)” on page 338.

AIR Spring Reverb Creates a classic analog, spring reverb sound. For more information, see “AIR Spring 
Reverb (Audio Track Effect)” on page 340.

AIR Stereo Width Lets you enhance the stereo presence for mono audio signals. For more information, 
see “AIR Stereo Width (Audio Track Effect)” on page 341.

AIR Vintage Filter Applies a modulating, resonant filter to the audio signal. For more information, see 
“AIR Vintage Filter (Audio Track Effect)” on page 343.

Bomb Factory BF76 Provides compression modeled after the 1176 studio compressor. For more 
information, see “Bomb Factory BF76 (Audio Track Effect and AudioSuite)” on 
page 344.

Compressor/Limiter III Applies either compression or limiting to audio material, depending on the ratio of 
compression used. For more information, see “Compressor/Limiter III — Dynamics III 
(Audio Track Effect and AudioSuite)” on page 350.

D-Verb™ Provides a studio-quality reverberation or ambience processing to single or multiple 
tracks. For more information, see “D-Verb (Audio Track Effect and AudioSuite)” on 
page 353.

Audio Plug-ins  

Plug-In Description
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DC Offset Removal Removes an audio artifact that is common in digital audio files. A DC offset is caused 
by poorly calibrated analog-to-digital converters (A/Ds), and can produce clicks and 
pops on clip edit transitions if not removed. For more information, see “DC Offset 
Removal (AudioSuite)” on page 354.

De-Esser III Reduces sibilants and other high frequency noises that can occur in vocals, voiceovers, 
and wind instruments such as flutes. For more information, see “DeEsser III — 
Dynamics III (Audio Track Effect and AudioSuite)” on page 355.

Duplicate Creates a new master clip from a selected audio clip. The plug-in uses the In and Out 
points on the selected clip to define the boundaries of the new clip. For more 
information, see “Duplicate (AudioSuite)” on page 358.

EQ Lets you adjust frequency equalization on individual audio clips. Four EQ plug-ins are 
available: 1-Band EQ II, 4_Band EQ II, 1-Band EQ III, and 7-Band EQ III. For more 
information, see “EQ (AudioSuite)” on page 360.

Expander/Gate III Applies expansion or gating to audio material, depending on the ratio setting. For more 
information, see “Expander/Gate III — Dynamics III (Audio Track Effect and 
AudioSuite)” on page 361.

Funk Logic 
Mastererizer

Provides low-fidelity sound design capabilities for the creative degredation of audio. 
For more information, see “Funk Logic Mastererizer (AudioSuite)” on page 363.

Gain Same as Normalize, but allows positive or negative gain adjustment. For more 
information, see “Gain (AudioSuite)” on page 363.

Invert Inverts the polarity (phase) of the audio file. For more information, see “Invert 
(AudioSuite)” on page 364.

Lo-Fi Processes audio by reducing its sample rate and bit resolution. For more information, 
see “Lo-Fi Plug-In (Audio Track Effect and AudioSuite)” on page 364.

Normalize Finds the peak value in the source audio file and scales the entire file proportionally to 
that maximum value. For more information, see “Normalize (AudioSuite)” on 
page 369.

Pitch Shift Changes pitch with or without changing length. For more information, see “Pitch Shift 
(AudioSuite)” on page 369.

Recti-Fi Provides additive synthesis effects through waveform rectification, multiplying the 
harmonic content of an audio track and adding subharmonic or superharmonic tones. 
For more information, see “Recti-Fi (Audio Track Effect and AudioSuite)” on 
page 371.

Reverse Rewrites the selected audio in reverse. For more information, see “Reverse 
(AudioSuite)” on page 372.

Sci-Fi Adds effects such as ring modulation, resonation, and sample & hold, that are typically 
found on older, modular analog synthesizers. For more information, see “Sci-Fi (Audio 
Track Effect and AudioSuite)” on page 373.

Signal Generator Produces audio test tones in a variety of frequencies, waveforms, and amplitudes. For 
more information, see “Signal Generator (Audio Track Effect and AudioSuite)” on 
page 375.

Audio Plug-ins  

Plug-In Description
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AIR Chorus (Audio Track Effect)

You can use the AIR Chorus plug-in to apply a short modulated delay to give depth and space to the 
audio signal.

The following table lists the AIR Chorus plug-in parameters:

AIR Distortion (Audio Track Effect)

You can use the AIR Distortion plug-in to color the audio signal with various types and varying 
amounts of distortion.

The following table lists the AIR Distortion plug-in parameters:

Time Shift Adjusts both the duration and the pitch of a selected clip. For more information, see 
“Time Shift (AudioSuite)” on page 377.

Trim Attenuates an audio signal from -[Infinity] dB to +6 dB or [Infinity] dB to +12 dB. For 
more information, see “Trim (Audio Track Effect)” on page 380.

Audio Plug-ins  

Plug-In Description

Parameter Description

Rate Lets you adjust the rate of the low frequency oscillator (LFO) applied to the delayed signal as 
modulation. The higher the setting, the more rapid the modulation. You can select either a sine 
wave or a triangle wave as a modulation source, using the LFO Waveform selector.

Depth Lets you adjust the depth of the low frequency oscillator (LFO) applied to the delayed signal as 
modulation.

Chorus • Feedback — Controls the amount of feedback applied from the output of the delayed signal 
back into its input. Negative settings provide a more intense effect.

• Pre Delay — Sets the delay time between the source chorus signal and the processed signal 
in milliseconds. The higher the setting, the longer the delay and the wider the chorusing 
effect.

LFO • Waveform — Selects a triangle or a sine wave for the LFO. This affects the character of the 
modulation. The sine wave has a gentler ramp and peak than the triangle wave.

• L/R Phase — Sets the relative phase of the LFO’s modulation in the left and right channels.

Mix Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, 
giving you control over the depth of the effect. 0% is all dry, and 100% is all wet, while 50% is 
an equal mix of both.

Parameter Description

Drive Lets you increase the drive (input volume) of the signal from 0 dB (no distortion) to 60 dB 
(extreme distortion). An increase or decrease of 1– 2 decibels can make a big difference on the 
amount and quality of distortion.
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AIR Dynamic Delay (Audio Track Effect)

You can use the Dynamic Delay Plug-In for a delay line that can synchronize to the tempo of your 
audio sequence, and you can modulate the delay using an envelope follower.

The following table lists the AIR Dynamic Delay plug-in parameters:

Output Lets you lower the Output level of the distorted signal from 0–100%. At 0%, no distorted signal 
passes through the output. At 100%, the distorted signal passes through the output at full 
volume.

Tone Lets you shape the timbral quality of the distortion.

• Pre Shape — Lets you increase or decrease a broad gain boost (or attenuation) of treble 
frequencies in the processed signal. Pre-Shape is essentially a pre-distortion tone control that 
makes the distortion bite at different frequencies. Set to 0%, the Pre-Shape control doesn’t 
affect the tone at all. Higher settings provide a boost in the high end of the distorted signal 
(more treble distortion), while lower setting suppress the high end, with some mid-range 
boost, for a darker less distorted tone.

• High Cut — Lets you adjust the frequency for the High Cut filter. To attenuate the high-end 
of the processed signal, lower the frequency.

Clipping • DC Bias — Lets you change clipping from being symmetrical to being asymmetrical, which 
makes it sound richer and more extreme at high settings. The difference is most noticeable at 
lower Drive settings.

• Threshold — Lets you adjust the headroom for the dynamic range of the distorted signal 
between –20.0 dBFS and 0.0 dBFS. Rather than using the Drive to adjust the signal level 
relative to a fixed clipping level, use the Threshold control to adjust the clipping level 
without changing the signal level.

Stereo When you enable Stereo, the control processes the left and right channels of the incoming stereo 
signal separately. When you disable Stereo, the control sums and processes the incoming stereo 
signal as mono.

Mix Lets you balance the amount of dry signal with the amount of wet (distorted) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

You can use the Mix control in conjunction with the Output control to find just the right balance 
of the distorted signal with the input (dry) signal. For example, with Mix set to 50%, equal 
amounts of the dry and wet signal pass to the output. You can then lower the Output control to 
decrease the amount of distorted signal passed to the output until you get exactly the right mix 
between the two signals and the right overall level.

Parameter Description

Parameter Description

Sync When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When 
you disable Sync, you can set the delay time in milliseconds independently of the tempo. The 
Sync button is lit when it is enabled.
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Delay When you enable Sync, the Delay control lets you select a rhythmic subdivision or multiple of 
the beat for the delay time (based on the tempo). Select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 7/4 (seven tied quarter notes)

• 8/4 (double whole note)

When you disable Sync, the Delay control lets you set the delay time in milliseconds and 
seconds (1 ms to 4.00 seconds).

Feedback Lets you adjust the amount of delay feedback. At 0% the delayed signal repeats only once. As 
you increase the feedback, the number of times the delay repeats increases. At 100%, the delay 
repeats for an extended period of time.

Each Delay mode produces a different feedback pattern, especially when you do not center the 
L/R Ratio.

Delay Section • L/R Ratio — Lets you set the ratio of left to right delay times. If you move the control all the 
way to the left (50:100), the left channel delay time equals half the right channel delay time. 
If you move the control all the way to the right (100:50), the right channel delay time equals 
half the left channel delay time.

• Stereo Width — Lets you adjust the width of the delay effect in the stereo field.

EQ • Low Cut — Lets you adjust the frequency for the Low Cut filter. For less bass, raise the 
frequency.

• High Cut — Lets you adjust the frequency for the High Cut filter. For less treble, lower the 
frequency.

Parameter Description
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AIR Enhancer (Audio Track Effect)

You can use the Enhancer plug-in to enhance the low and high broadband frequencies of the audio 
signal.

The following table lists the AIR Enhancer plug-in parameters:

AIR Ensemble (Audio Track Effect)

You can use the Ensemble plug-in to apply fluid, shimmering modulation effects to the audio signal.

The following table lists the AIR Ensemble plug-in parameters:

Env Mod The Dynamic Delay plug-in provides Envelope Modulation (an envelope follower) to control 
various parameters in real time.

• Rate — Determines how quickly the Feedback and Mix parameters respond to input from 
the envelope follower.

• FBK — Determines how much the envelope follower affects the Feedback (FBK) amount.

• Mix — Determines how much the envelope follower affects the wet/dry mix. At 0%, the 
envelope follower has no effect on the given parameter. At +/– 100%, the parameter’s value 
increases or decreases in direct proportion to the incoming signal’s amplitude envelope.

Feedback 
Mode

Select one of the following options for the Feedback Mode:

• Mono — Sums the incoming stereo signal to mono, then offers separate left and right delay 
output taps from that signal.

• Stereo — Processes the left and right channels of the incoming stereo signal independently 
and outputs the processed signal on the corresponding left and right channels.

• Cross — Processes the left and right channels of the incoming stereo signal independently, 
and feeds the each side’s delayed signal back to the opposite channel.

Mix Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Parameter Description

High Gain Adjusts the frequency to boost the high end.

Low Gain Adjusts the frequency to boost the low end.

Tune Lets you set the center frequency for low and high-end enhancement.

• Low — Sets the center frequency for the bass boost.

• High — Sets the center frequency for the treble boost.

Harmonic 
Generation

Lets you generate additional high-frequency harmonics, which can brighten up dull signals.

• Depth — Generates additional high frequency harmonics in the signal (0.0–12.0 dB).

• Phase — Toggles the polarity of the generated harmonics, changing their phase relationship 
with the dry signal.

Output Lets you lower the Output level from 0.0 dB to –INF dB.
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AIR Filter Gate (Audio Track Effect)

You can use the Filter Gate effect to chop up the audio signal into staccato rhythmic patterns with 
variable filtering, amplitude, and panning.

The following table lists the AIR Filter Gate plug-in parameters:

Parameter Description

Rate Changes the frequency of the modulating LFO (0.01–10.0 Hz).

Depth Adjusts the amount of modulation applied to the Delay time.

Modulation Lets you adjust and randomize the delay time.

• Delay — Adjusts the Delay time.

• Shimmer — Lets you randomize the Delay time, adding texture to the effect.

Stereo Width Lets you widen or narrow the effect’s stereo field.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Pattern Lets you select from a number of preset rhythmic patterns that the gate will follow.

Gate • Attack — Lets you adjust the duration of the attack as a percentage of the step duration.

• Hold — Lets you adjust the duration of the hold (or sustain) as a percentage of the step 
duration.

• Release — Lets you adjust the duration of the release as a percentage of the step duration.

Filter Provides controls for the selected filter type:

• Mode — Lets you select the type of Filter:

- Off (no filtering)

- LP (Low Pass filter)

- BP (Band Pass filter)

- HP (High Pass filter)

- Phaser (Phaser)

• Cutoff — Lets you adjust the Filter Cutoff frequency.

• Res — Lets you adjust the Resonance at the Cutoff frequency.

Modulation • Env — Lets you adjust how much an envelope follower affects the Cutoff frequency. Note 
that the Cutoff is fixed for the duration of each step, so it will not respond to a peak in the 
envelope until the start of the next step.

• LFO — Lets you adjust the amount of LFO modulation of the Cutoff frequency.

• LFO Steps — Sets the duration of one cycle of the LFO to the selected number of steps. 
Changes to the Step Rate consequently affect the durations of cycles of the LFO. When set 
to Random mode, the level of the LFO changes randomly every step, for a “sample and 
hold” waveform.
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AIR Flanger (Audio Track Effect)

You can use the Flanger plug-in to apply a short modulating delay to the audio signal.

The following table lists the AIR Flanger plug-in parameters:

Rate Lets you select the duration, or frequency of the Low Frequency Oscillator (LFO). The duration 
of one cycle of the LFO is measured in Steps.

Mix Lets you balance the amount of dry signal with the amount of wet (filtered) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Parameter Description

Sync Synchronizes the modulation rate to the audio sequence tempo. When you enable Sync, you can 
select a rhythmic subdivision or multiple of the beat for the Flanger modulation rate. When you 
disable Sync, you can set the delay time in milliseconds independently of the sequence tempo.

Select from the following rhythmic values:

- 16 (sixteenth note)

- 8T (eighth-note triplet)

- 16D (dotted sixteenth-note)

- 8 (eighth note)

- 4T (quarter-note triplet)

- 8D (dotted eighth-note)

- 4 (quarter note)

- 2T (half-note triplet)

- 4D (dotted quarter-note)

- 2 (half note)

- 1T (whole-note triplet)

- 3/4 (dotted half note)

- 4/4 (whole note)

- 5/4 (five tied quarter notes)

- 6/4 (dotted whole note)

- 8/4 (double whole note)

• Depth — Lets you adjust the amount of modulation applied to the Delay time.
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Rate Lets you select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 8/4 (double whole note)

Depth Lets you adjust the amount of modulation applied to the Delay time.

Pre-Delay Sets the minimum delay time in milliseconds.

LFO Provides controls for the Low Frequency Oscillator (LFO) used to modulate the Delay time.

• Retrigger — Resets the LFO phase. This lets you manually start the filter sweep from that 
specific point in time (or using automation, at a specific point in your arrangement). Clicking 
the Retrigger button also forces the Mix control up if it is too low while the button is held. 
This ensures that the sweep is audible.

• Wave — lets you interpolate between a triangle wave and a sine wave for the modulating 
LFO.

• L/R Offset — Lets you adjust the phase offset for the LFO waveform applied to the left and 
right channels.

EQ Provides controls for cutting lows from the Flanger signal, and inverting phase.

• Phase Invert — When enabled, Phase Invert flips the wet signal’s polarity, which changes 
the harmonic structure of the effect.

• Low Cut — Lets you adjust the Low Cut frequency for the Flanger, to limit the Flanger 
effects to higher frequencies.

Feedback Lets you adjust the amount of delay feedback for the Flanger. At 0%, the delay repeats only 
once. At +/–100%, the Flanger feeds back on itself.

Mix Lets you balance the amount of dry signal with the amount of wet (flanged) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

You can use the Mix control to create an “infinite phaser” effect between the dry and shifted 
signals, which always rises or always falls (depending on the direction of shift).

Parameter Description
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AIR Frequency Shifter (Audio Track Effect)

You can use the Frequency Shifter plug-in to shift the audio signal’s individual frequencies 
inharmonically, creating a unique effect.

The following table lists the AIR Frequency Shifter plug-in parameters:

AIR Fuzz-Wah (Audio Track Effect)

You can use the Fuzz-Wah plug-in to color the audio signal with different types and varying amounts 
of transistor-like distortion.

The following table lists the AIR Fuzz-Wah plug-in parameters:

Parameter Description

Frequency Sets the amount of frequency shifting.

Shifter Provides control over the direction of frequency shift, and feedback of the signal through the 
algorithm.

• Mode — Sets the direction of the frequency shifting effect:

- Up — Shifts frequencies up.

- Down — Shifts frequencies down.

- Up & Down — Shifts frequencies equally up and down, and the two shifted signals are 
heard simultaneously.

- Stereo — Shifts the right channel frequencies up, and the left channel down.

• Feedback — Lets you run the signal through the pitch shifting algorithm multiple times, 
creating a cascading, layered effect.

Mix Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Fuzz Turns the distortion effect on and off.

Drive Sets the level of gain in the Fuzz algorithm.

Mix (Fuzz) Lets you balance the amount of dry signal with the amount of wet (distorted) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Post Wah Lets you reverse the Fuzz section and the Wah section, placing one before the other.

Fuzz section Provides tonal and volume control over the plug-in.

• Tone — Lets you change the brightness of the Fuzz algorithm.

• Output — Sets the overall output volume of the Fuzz section.

Pedal Min • Freq — Sets the low (Pedal Min) limit of the wah filter’s frequency sweep.

• Res — Sets the low (Pedal Min) limit of the wah filter’s resonance.
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AIR Kill EQ (Audio Track Effect)

You can use the Kill EQ plug-in to remove the Low, Mid, or High broadband frequency range from 
an audio signal. This is a popular effect with DJs and is commonly used in electronic music 
production (especially in dance music).

The following table lists the AIR Kill EQ plug-in parameters:

Pedal Max • Freq — Sets the high (Pedal Max) limit of the wah filter’s frequency sweep.

• Res — Sets the high (Pedal Max) limit of the wah filter’s resonance.

Modulation Provides controls for the Low Frequency Oscillator (LFO) and Envelope Follower (ENV) that 
can be used to modulate the wah filter’s sweep.

• Rate — Sets either the LFO frequency, or the response time of the envelope follower, 
depending on the setting of the Mode control.

• Type — Lets you select either the LFO or the Envelope follower as the modulation source 
for the wah filter.

• Depth — Sets the amount of modulation sent by the LFO or envelope follower.

Wah Lets you turn the wah filter on and off.

Pedal Sweeps the wah center frequency up and down.

Filter Switches the wah filter between LP (lowpass), BP (bandpass), and HP (highpass) modes.

Mix (Wah) Lets you balance the amount of dry signal with the amount of wet (wah-processed) signal. At 
50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Mix (overall) Lets you balance the amount of fuzz-processed signal with the amount of wah-processed signal. 
At 50%, there are equal amounts of fuzz and wah signal. At 0%, the output is all fuzz, and at 
100% it is all wah.

Parameter Description

Parameter Description

High Switches the high frequency band on and off.

Mid Switches the middle frequency band on and off.

Low Switches the low frequency band on and off.

Gain • Low — Controls the volume of the low frequency band.

• Mid — Controls the volume of the middle frequency band.

• High — Controls the volume of the high frequency band.

Freq • Low — Sets the crossover frequency of the low pass filter.

• Sweep — Changes both the low and high-band cutoff frequencies simultaneously. When you 
kill the high and low bands, manipulating this control creates a swept bandpass filter effect.

• High — Sets the crossover frequency of the high pass filter.

Output Sets the final output volume.
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AIR Lo Fi (Audio Track Effect)

You can use the Lo Fi effect to bit-crush, down-sample, clip, rectify, and mangle the input signal.

The following table lists the AIR Lo Fi plug-in parameters:

Parameter Description

Sample Rate Lets you resample the audio signal at another sample rate.

Anti-Alias Provides control over anti-aliasing filters that you can use before and after downsampling to 
reduce aliasing in the resampled audio signal.

• On — Lets you enable or disable the Anti-Alias filter. Disabling the filter creates a much 
grittier sound.

• Pre — Lets you adjust the anti-aliasing filter cutoff applied to the audio signal before 
resampling. The filter is applied as a multiplier of the sample frequency (Fs) between 0.12 Fs 
and 2.00 Fs.

• Post — Lets you adjust the range of anti-aliasing filter cutoff applied to the audio signal after 
resampling. The filter is applied as a multiplier of the sample frequency (Fs) between 0.12 Fs 
and 2.00 Fs.
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LFO Lets you apply a Low Frequency Oscillator to modulate the Sample Rate.

• Sync — Synchronizes the LFO Rate to the audio sequence tempo. When you enable Sync, 
you can select a rhythmic subdivision or multiple of the beat for the LFO Rate. When you 
disable Sync, you can change the modulation rate independently of the sequence tempo.

• Rate — Select from the following rhythmic values:

- 16 (sixteenth note)

- 8T (eighth-note triplet)

- 16D (dotted sixteenth-note)

- 8 (eighth note)

- 4T (quarter-note triplet)

- 8D (dotted eighth-note)

- 4 (quarter note)

- 2T (half-note triplet)

- 4D (dotted quarter-note)

- 2 (half note)

- 1T (whole-note triplet)

- 3/4 (dotted half note)

- 4/4 (whole note)

- 5/4 (five tied quarter notes)

- 6/4 (dotted whole note)

- 8/4 (double whole note)

• Wave — Select from the following waveforms for the LFO:

- Sine (sine wave)

- Tri (triangle wave)

- Saw (saw-tooth wave)

- Square (square wave)

- Morse (Morse code-like rhythmic effect)

- S&H (Sample and Hold modulation)

- Random (random modulation)

• Depth — Lets you adjust the amount of modulation applied to the Sample Rate.

Env Mod Provides Envelope Modulator control over an envelope follower that can affect the sample rate. 
You can use this for accentuating and enhancing signal peaks (such as in drum loops) with 
artificially generated high-frequency aliasing.

• Attack — Sets the time it takes to respond to increases in the audio signal level.

• Release — Sets the time it takes to recover after the signal level falls.

• Depth — Determines how much the envelope follower affects the sample rate.

- At 0%, the envelope follower has no affect on the sample rate.

- At +100%, the attack ramps up to the sample rate setting; and the release starts from 
the sample rate setting and ramps down.

- At –100%, the attack starts from the sample rate setting and ramps down; and the 
release ramps up to the sample rate setting.

Parameter Description
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AIR Multi-Chorus (Audio Track Effect)

You can use the AIR Multi-Chorus plug-in to apply a thick, complex chorus effect to the audio 
signal.

The following table lists the AIR Multi-Chorus plug-in parameters:

AIR Multi-Delay (Audio Track Effect)

You can use the Multi-Delay Plug-In to apply up to six delay lines to the audio signal.

The following table lists the AIR Multi-Delay plug-in parameters:

Distortion Provides controls for adding dirt and grunge to the signal.

• Clip — Adds transistor-like distortion to the signal

• Noise — Adds a noisy, buzz-like edge to the signal.

• Rectify — Acts as a waveshaper, adding aggressive, harsh distortion to the signal.

Bit Depth Lets you truncate the bit depth of the incoming signal from 16 bits all the way down to 1 bit.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Rate Sets the rate for the oscillation of the LFO in Hertz.

Depth Sets the depth of LFO modulation of the audio signal in milliseconds.

Chorus Provides control over the low-frequency content and stereo width of the Multi-Chorus effect.

• Low Cut — Lets you adjust the Low Cut frequency for the chorus, to limit the Multi-Chorus 
effects to higher frequencies.

• Width — Lets you widen or narrow the effect’s stereo field.

Mod • Pre Delay — Sets the Pre-Delay in milliseconds.

• Waveform — Selects a triangle or a sine wave for the LFO. This affects the character of the 
modulation. The sine wave has a gentler ramp and peak than the triangle wave.

Voices Sets the number of layered chorus effects that are applied to the audio signal. The more voices 
you use, the thicker the effect.

Mix Lets you adjust the balance between the dry signal and the wet (processed) signal, giving you 
control over the depth of the effect. 0% is all dry, and 100% is all wet, while 50% is an equal mix 
of both.

Parameter Description

Sync When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When 
you disable Sync, you can set the delay time in milliseconds independently of the tempo. The 
Sync button is lit when it is enabled.
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AIR Non-Linear Reverb (Audio Track Effect)

You can use the Non-Linear Reverb effect to apply special gated or reversed reverb effects to the 
audio signal, creating a synthetic, processed ambience.

The following table lists the AIR Non-Linear Reverb plug-in parameters:

Delay When you enable Sync, the Delay control lets you set the main delay length in 16th-note lengths 
(based on the tempo).

When you disable Sync, the Delay control lets you set the delay time in milliseconds and 
seconds.

Feedback Lets you adjust the amount of delay feedback. At 0% the delayed signal repeats only once. As 
you increase the feedback, the number of times the delay repeats increases. At 100%, the delay 
repeats for an extended period of time.

The From and To controls let you feed signal from one delay tap to another, or back to the main 
input, to create complex delay/feedback effects. If the delay time of the To tap is greater than the 
delay time of the From tap, then the result is “feed-forward” rather than feedback, so you can 
hear only one delay repeat.

• From — Sets the tap from which signal is cross-routed.

• To — Sets the tap (or the main input) to which the cross-routed signal is routed.

Delay Taps Provides five Taps (delay lines). Each tap provides the same set of controls. You can edit the 
controls for each tap independently of the other taps.

• On — Turns the selected tap’s signal on or off.

• Delay — Sets the length of delay for the tap, relative to the main Delay setting.

• Level — Changes the output level of the tap.

• Pan — Pans the audio signal from the tap left or right in the stereo field.

High Cut Lets you adjust the frequency for the High Cut filter. For less treble, lower the frequency.

Low Cut Lets you adjust the frequency for the Low Cut filter. For less bass, raise the frequency.

Mix Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Parameter Description

Reverse Turns Reverse mode on and off. In Reverse mode, the tail of the reverb signal fades up to full 
volume, then disappears, rather than fading out.

• Pre-Delay — Determines the amount of time that elapses between the original audio event 
and the onset of reverberation. 

• Dry Delay — Applies a specified amount of delay to the dry portion of the signal, which can 
create a “reverse reverb” effect, where the reverb tail is heard before the dry signal.
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AIR Phaser (Audio Track Effect)

You can use the Phaser effect to apply a phaser to the audio signal for a unique sweeping sound.

The following table lists the AIR Phaser plug-in parameters:

Reverb Provides control over the reverb’s diffusion and stereo width.

• Diffusion — Changes the rate at which the sound density of the reverb tail increases over 
time. Higher Diffusion settings create a smoother reverberated sound. Lower settings result 
in more fluttery echo.

• Width — Lets you widen or narrow the effect’s stereo field.

EQ Provides tonal control over the reverb signal.

• Low Cut — Adjusts the frequency for the Low Cut filter. For less bass, raise the frequency.

• High Cut — Adjusts the frequency for the High Cut filter. For less treble, lower the 
frequency.

Reverb Time Changes the length of the reverberation’s decay.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Sync When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When 
you disable Sync, you can set the delay time in milliseconds independently of the tempo. The 
Sync button is lit when it is enabled.
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Rate When you enable Sync, the Rate control lets you select a rhythmic subdivision or multiple of the 
beat for the Phaser Modulation Rate. When you disable Sync, you can change the phaser rate 
independently of the sequence tempo. Select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 8/4 (double whole note)

• Wave — Select from the following waveforms for the LFO:

- Sine (sine wave)

- Tri (triangle wave)

- Saw (saw-tooth wave)

- Square (square wave)

- Morse (Morse code-like rhythmic effect)

- S&H (Sample and Hold modulation)

- Random (random modulation)

Depth Lets you adjust the depth of modulation, which in turn affects the amount of phasing applied to 
the audio signal.

Phaser Provides control over the effect’s center frequency and number of phaser stages (or poles).

• Center — Lets you change the frequency center (100 Hz to 10.0 kHz) for the phaser poles.

• Poles — Lets you select the number of phaser poles (stages): 2, 4, 6, or 8. The number of 
poles changes the character of the sound. The greater the number of poles, the thicker and 
more sweeping the sound.

LFO Provides control over the waveform and stereo offset of the LFO.

• Wave — Lets you interpolate between a triangle wave and a sine wave for modulating the 
phaser.

• L/R Phase — Lets you adjust the relative phase of the LFO modulation applied to the left 
and right channels. 

Parameter Description
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AIR Reverb (Audio Track Effect)

Different physical environments have different early reflection signatures that our ears and brain use 
to localize sound. These reflections affect our perception of the size of a space as well as where an 
audio source sits within it. You can use the Reverb effect to apply Reverb to the audio signal, creating 
a sense of room or space.

The following table lists the AIR Reverb plug-in parameters:

EQ Provides tonal control over the phase signal. The Low Cut control lets you adjust the frequency 
of the Low Cut Filter in the phaser’s feedback loop. This can be useful for taming low frequency 
“thumping” at high feedback settings.

Feedback Feeds the output signal of phaser back into the input, creating a resonant or singing tone in the 
phaser when set to its maximum.

Mix Lets you balance the amount of dry signal with the amount of wet (effected) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Parameter Description

Pre-Delay Determines the amount of time that elapses between the original audio event and the onset of 
reverberation. Under natural conditions, the amount of pre-delay depends on the size and 
construction of the acoustic space, and the relative position of the sound source and the listener. 
Pre-Delay attempts to duplicate this phenomenon, and you can use it to create a sense of 
distance and volume within an acoustic space. Long Pre-Delay settings place the reverberant 
field behind rather than on top of the original audio signal.

Room Size Changes the apparent size of the space.
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Early 
Reflections

Changes the perceived location of the reflecting surfaces surrounding the audio source.

Reverb simulates early reflections by using multiple delay taps at different levels that occur in 
different positions in the stereo spectrum (through panning). Long reverberation generally 
occurs after early reflections dissipate. 

Type — Provides the following Types of Early Reflection models:

• Booth (a vocal recording booth)

• Club (a small, clear, natural-sounding club ambience)

• Room (the center of a small room without many reflections)

• Small Chamber (a bright, small-sized room)

• Medium Chamber (a bright, medium-sized room)

• Large Chamber (a bright, large-sized room)

• Small Studio (a small, live, empty room)

• Large Studio (a large, live, empty room)

• Scoring Stage (a scoring stage in a medium-sized hall)

• Philharmonic (the space and ambience of a large, symphonic, concert hall)

• Concert Hall (the space and ambience of a large concert hall)

• Church (a medium-sized space with natural, clear-sounding reflections)

• Opera House (the space and ambience of an opera house)

• Vintage 1 (a vintage digital reverb effect)

• Vintage 2 (a vintage digital reverb effect)

Spread — Controls the length of the early reflections.

Reverb Provides control over the stereo width of the reverb algorithm.

• In Width — Widens or narrows the stereo width of the incoming audio signal before it enters 
the reverb algorithm.

• Out Width — Widens or narrows the stereo width of the signal once reverb has been applied.

• Delay — Sets the size of the delay lines used to build the reverb effect. Higher values create 
longer reverberation.

EQ Provides tonal control over the reverb signal.

• Low Cut — Adjusts the frequency for the Low Cut filter. For less bass, raise the frequency.

• High Cut — Adjusts the frequency for the High Cut filter. For less treble, lower the 
frequency.

Room Controls the overall spatial feel of the simulated room.

• Ambience — Affects the attack of the reverb signal. At low settings, the reverb arrives 
quickly, simulating a small room. At higher settings, the reverb ramps up more slowly, 
emulating a larger room.

• Density — Changes the rate at which the sound density of the reverb tail increases over time. 
Higher Density settings create a smoother reverberated sound. Lower settings result in more 
fluttery echo.

Parameter Description
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AIR Spring Reverb (Audio Track Effect)

You can use the Spring Reverb effect to apply a classic spring reverb sound. The analog spring reverb 
feeds a signal to a transducer at the end of a suspended metal coil spring. The transducer causes the 
spring to vibrate so that the signal reflects from one end of the spring to the other. At the other end of 
the spring another transducer converts the motion of the spring back into an electrical signal, which 
creates a delayed and reverberated version of the input signal. The Spring Reverb effect models this 
analog effect.

The following table lists the AIR Spring Reverb plug-in parameters:

High 
Frequencies

Provides controls that let you shape the tonal spectrum of the reverb by adjusting the decay 
times of higher frequencies.

• Time — Decreases or increases the decay time for mid- to high-range frequency bands. 
Higher settings provide longer decay times and lower settings provide shorter decay time. 
With lower settings, high frequencies decay more quickly than low frequencies, simulating 
the effect of air absorption in a hall.

• Freq — Sets the frequency boundary between the mid- and high-range frequency bands.

• Cut — Adjusts the frequency for the High Cut filter (1.00–20.0 kHz). Adjusting the High 
Cut control changes the decay characteristics of the high frequency components of the 
Reverb. To cut the high-end of the processed signal, lower the frequency.

Low 
Frequencies

Controls the low-frequency-heavy tail of the reverb signal.

• Time — Decreases or increases the decay time for the low-range frequency band. Higher 
settings provide longer decay times and lower settings provide shorter decay time. 

• Freq — Sets the frequency boundary between the low and high-range frequency bands.

Reverb Time Changes the rate at which the reverberation decays after the original direct signal stops. At its 
maximum value, infinite reverberation is produced.

Balance Changes the output level of the early reflections. Setting the level control to 0% produces a 
reverb effect that is only the reverb tail.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Pre-Delay Determines the amount of time (0–250 ms) that elapses between the original audio event and the 
onset of reverberation.

Reverb Provides control over the diffusion and stereo width of the reverb signal.

• Diffusion — Changes the rate at which the sound density of the reverb tail increases over 
time. Higher Diffusion settings create a smoother reverberated sound. Lower settings result 
in more fluttery echo.

• Width — Changes the spread of the reverberated signal in the stereo field. A setting of 0% 
produces a mono reverb, but leaves the panning of the original source signal unprocessed. A 
setting of 100% produces a open, panned stereo image.
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AIR Stereo Width (Audio Track Effect)

You can use the Stereo Width effect to create a wider stereo presence for mono audio signals.

The following table lists the AIR Stereo Width plug-in parameters:

AIR Talkbox (Audio Track Effect)

You can use the Talkbox effect to add voice-like resonances to audio signals.

The following table lists the AIR Talkbox plug-in parameters:

Low Cut Lets you adjust the frequency of the Low Cut Filter (20.0 Hz–1.00 kHz). Use the Low Cut filter 
to reduce some of the potential low frequency resonance (or booming) you can get with longer 
reverb times.

Reverb Time Changes the reverberation decay time (1.0–10.0 seconds) after the original direct signal stops. 
Shorter times result in a tighter, more ringing and metallic reverb, such as when walking down a 
narrow hall with hard floors and walls. Longer times result in a larger reverberant space, such as 
an empty, large, concrete cistern. 

Mix Lets you balance the amount of dry (non-reverb) signal with the amount of wet (reverb) signal. 
At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry 
and at 100% it is all wet.

Parameter Description

Parameter Description

Mode Lets you specify the method by which the Stereo Width plug-in will create the artificial stereo 
field.

• Adjust — Adjusts the existing stereo width of the signal by M-S encoding, equalizing the S 
component with the Low/Mid/High controls and boosting/attenuating it with the Width 
control, then M-S decoding back to stereo. The Delay control delays the right signal relative 
to the left for an additional widening effect (known as “Haas panning”).

• Comb — Adds artificial width to the signal by M-S encoding then adding a delayed version 
of the M component to the S component. This creates a comb filtering effect that shifts some 
frequencies to the left and others to the right.

• Phase — Affects how the Low/Mid/High controls set the centre frequencies of 3 phase 
shifters. This shifts the relative phase of the left and right channels, giving a much more 
subtle effect than Comb mode.

Process Boosts or cuts the Low, Mid and High-frequency bands of the generated stereo signal.

Trim Adjusts the perceived center/source of the generated stereo signal.

• Level — Sets the volume of the perceived center of the stereo signal.

• Pan — Sets the position left-to-right of the perceived center of the stereo signal.

Delay Lets you specify the duration of delay used in Phase mode (0–8 ms).

Width Sets the final width of the generated stereo field.
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Parameter Description

Vowel Lets you choose the shape of the formant filter, by the vowel sound that is simulated (OO/OU/
AU/AH/AA/AE/EA/EH /EE/ER/UH/OH).

Env Depth Creates a positive or negative offset in the setting of the Vowel control, effected by the envelope 
follower. At its center, the knob has no effect. Turned to the right or left of center, the Env Depth 
knob shifts the value of the Vowel control up or down.

When you trigger the envelope follower, the Vowel parameter moves to its normal setting (in 
time with the envelope’s attack), then back to the offset value (in time with the envelope’s 
release).

LFO Provides controls that let you apply a Low Frequency Oscillator to modulate the Formant 
setting.

Sync — Synchronize the LFO Rate to the audio sequence tempo. When you enable Sync, you 
can select a rhythmic subdivision or multiple of the beat for the LFO Rate. When you disable 
Sync, you can change the modulation rate independently of the sequence tempo.

Rate — Select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 8/4 (double whole note)

Wave — Select from the following waveforms for the LFO:

• Sine (sine wave)

• Tri (triangle wave)

• Saw (saw-tooth wave)

• Square (square wave)

• S&H (Sample and Hold modulation)

• Random (random modulation)

Depth — Lets you adjust the amount of modulation applied to the Formant setting.
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AIR Vintage Filter (Audio Track Effect)

You can use the Vintage Filter effect to apply a modulating, resonant filter to the audio signal. You 
can experiment with filter sweeps or give your sounds a large, resonant sound.

The following table lists the AIR Vintage Filter plug-in parameters:

Envelope Modulates the Formant setting by using an envelope follower. This allows you to accentuate and 
enhance signal peaks in rhythmic material.

• Thresh — Sets the amplitude threshold at which the Formant setting begins to be modulated 
by the envelope follower.

• Attack — Sets the time (10.0 ms to 10 seconds) it takes to respond to increases in the audio 
signal level.

• Release — Sets the time (10.0 ms to 10 seconds) it takes to recover after the signal level 
falls.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Cutoff Lets you adjust the Cutoff frequency (20.0 Hz to 20.0 kHz) of the filter.

Resonance Lets you adjust the amount filter Resonance (0–100%). The filter can go into self-oscillation at 
high values creating a sine wave-like overtone at the Cutoff frequency.

Fat Lets you adjust the amount of overdrive in the resonant peak. At lower settings the signal gets 
quieter at high resonance settings for clean distortion. At higher settings the signal is over-driven 
at high resonance settings.

Envelope Provides an envelope follower for controlling the Cutoff frequency, which allows you to control 
the envelope’s shape and depth of modulation.

• Attack — Sets the time (10.0 ms to 10 seconds) it takes to respond to increases in the audio 
signal level.

• Release — Sets the time (10.0 ms to 10 seconds) it takes to recover after the signal level 
falls.

• Depth — Determines how much the envelope follower affects the Cutoff frequency.

- At 0%, the envelope follower has no effect on the Cutoff frequency. 

- At +100%, the Attack ramps up to the Cutoff frequency setting, and the Release starts 
from the Cutoff frequency setting and ramps down. 

- At –100%, the Attack starts from the Cutoff frequency setting and ramps down, and 
the Release ramps up to the Cutoff frequency setting. 
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Bomb Factory BF76 (Audio Track Effect and AudioSuite)

The Bomb Factory BF76 plug-in is a compressor modeled after the solid-state (transistor) 1176 
studio compressor. Introduced in the late 1970s, the 1176 offers a much different compression sound 
than other compressors.

The following table lists the Bomb Factory BF76 plug-in parameters:

LFO Provides a sinusoidal Low Frequency Oscillator (LFO) for modulating the filter cutoff 
frequency, which allows you to control the rate, depth and synchronization of the modulation.

• Sync — Turns on and off the synchronization between the LFO and the sequence tempo.

• Rate — Increases or decreases the frequency (0.01–100.0 Hz) of the LFO. Lower settings 
are slower and higher settings are faster. When you enable Sync, the Rate knob changes from 
counting in milliseconds to rhythmic values.

• Depth — Increases or decreases the amount of modulation (0–100%) of the Cutoff 
frequency by the LFO. Lower settings create a slight vibrato (with the rate set high) and 
higher settings create a wide sweep of the Cutoff frequency range.

Mode Select one of the following options for the type of filter:

• LP24 — Provides a low pass filter with a 24 dB cutoff.

• LP18 — Provides a low pass filter with a 18 dB cutoff.

• LP12 — Provides a low pass filter with a 12 dB cutoff.

• BP — Provides a band pass filter.

• HP — Provides a high pass filter.

Output Lets you lower the Output level from 0.0 dB to –INF dB.

Parameter Description

Parameter Description

Input Sets the input signal level to the compressor, which, in the 1176 design, determines both the 
threshold and amount of peak reduction.

Output Sets output level. Use this control to bring the signal back to unity after applying gain reduction.

Attack Sets the attack time of the compressor. Full counterclockwise is slowest, and full clockwise is 
fastest. Attack times vary between 0.4 milliseconds to 5.7 milliseconds.

Release Sets the release time of the compressor. Full counterclockwise is slowest, and full clockwise is 
fastest. Attack times vary between 0.06 milliseconds to 1.1 seconds.

n Setting either the attack or release time too fast generates signal distortion (as it did on the original 1176 
compressor). This may or may not be the effect you want to achieve.

Ratio Selects the compression ratio. Available ratios range from 4:1 to 20:1.

You can also Shift-click any one of the Ratio buttons to enable “All Buttons In” mode. The 
compression ratio is still only 20:1, but the knee changes drastically and the compressor starts 
(mis)behaving a little bit like an expander—watch the meter for details.
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Channel Strip (Audio Track Effect and AudioSuite)

Channel Strip provides EQ, Dynamics, Filter, and Gain effects. Channel Strip processing algorithms 
are based on the award winning Euphonix System 5 console channel strip effects.

The following table lists the Channel Strip plug-in parameters:

Meter Determines how the meter operates.

• GR shows the amount of gain reduction

• –18 and –24 show the output level (calibrated so that 0VU indicates –18dB FS and –24dB 
FS respectively)

• Off turns off the meter

Parameter Description

Parameter Description

Input

Input Trim The Input Trim control sets the input gain of the plug-in before EQ processing, letting you make 
up gain or prevent clipping at the plug-in input stage.

Phase Invert The Phase Invert button at the top of the Input section inverts the phase (polarity) of the input 
signal, to help compensate for phase anomalies that can occur either in multi-microphone 
environments or because of mis-wired balanced connections.

Input Meters The Input meters show peak signal levels before processing:

Dark Blue - Indicates nominal levels from –INF to –12 dB.

Light Blue - Indicates pre-clipping levels, from –12 dB to 0 dB.

White - Indicates full scale levels from 0 dB to +6 dB.

Gain 
Reduction 
Meters

The Input meter can be switched to show Gain Reduction metering for the processed signal from 
0 dB to –36 dB. 

The Gain Reduction meters are usually displayed in yellow. When the Knee setting for either or 
both the Expander and the Compressor is greater than 0 dB, the Gain Reduction meter displays 
the amount of the Knee level in amber over the meter’s usual yellow display.

 Output Section

 Output 
Volume 
Control

The Output Volume control sets the output volume after processing, letting you make up gain or 
prevent clipping on the channel where the Channel Strip plug-in is being used. 

 Output Meters The Output meters show peak signal levels before processing:

Dark Blue - Indicates nominal levels from –INF to –12 dB.

Light Blue - Indicates pre-clipping levels, from –12 dB to 0 dB.

White - Indicates full scale levels from 0 dB to +6 dB.

 Channel Strip FX Chain
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 Channel Strip lets you determine the signal path through the available Equalizer (EQ), Filter 
(FILT), Dynamics (DYN), and Volume (VOL) processing modules. This way you can determine 
the best signal path for the type of processing you want.

To set the FX Chain:

Click the FX Chain show/hide button to reveal the Process Order options.

Click an effects chain ordering option to select it. The available options include:

EQ > FILT > DYN

EQ > DYN > FILT

DYN > EQ > FILT

FILT > DYN > EQ

Select PRE or POST to place the Output Volume control at the beginning or at the end of the 
effects signal chain.

 Channel Strip Dynamics

 The Dynamics Graph display—used with Expander/Gate and Compressor/Limiter processing—
shows a curve that represents the level of the input signal (on the horizontal x–axis) and the 
amount of gain reduction applied (on the vertical y–axis). The display shows two vertical lines 
representing the Threshold setting for the Expander/Gate and Compressor/Limiter, respectively.

The Dynamics Graph display also features an animated red ball in the gain transfer curve 
display. This ball shows the amount of input gain (x-axis) and gain reduction (y-axis) being 
applied to the incoming signal at any given moment. To indicate overshoots (when an incoming 
signal peak is too fast for the current compression setting), the cursor temporarily leaves the gain 
transfer curve.

Use this graph as a visual guideline to see how much dynamics processing you are applying to 
the incoming audio signal.

 Expander/Gate Controls

Threshold The Threshold (Thresh) control sets the level below which an input signal must fall to trigger 
expansion or gating. Signals that fall below the threshold will be reduced in gain. Signals that 
are above it will be unaffected.

The Dynamics Graph display shows the threshold as a vertical line.

Attack The Attack control sets the attack time, or the rate at which gain is reduced after the input signal 
crosses the threshold. Use this along with the Ratio setting to control how soft the Expander’s 
gain reduction curve is.

Ratio The Ratio control sets the amount of expansion. For example, if this is set to 2:1, it will lower 
signals below the threshold by one half. At higher ratio levels the Expander/Gate functions like a 
gate by cutting off signals that fall below the threshold. As you adjust the ratio control, refer to 
the Dynamics Graph display to see how the shape of the expansion curve changes.

Depth The Depth control sets the depth of the Expander/Gate when closed. Setting the gate to higher 
range levels allows more and more of the gated audio that falls below the threshold to peek 
through the gate at all times.

Hold The Hold control specifies the duration (in seconds or milliseconds) during which the Expander/
Gate will stay in effect after the initial attack occurs. This can be used as a function to keep the 
Expander/Gate in effect for longer periods of time with a single crossing of the threshold. It can 
also be used to prevent gate chatter that may occur if varying input levels near the threshold 
cause the gate to close and open very rapidly.

Parameter Description
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Release The Release control sets how long it takes for the gate to close after the input signal falls below 
the threshold level and the hold time has passed.

Knee The Knee control sets the rate at which the Expander/Gate reaches full effect once the threshold 
has been exceeded.

Hysteresis The Hysteresis (Hyst) control lets you adjust whether or not the gate rapidly opens and closes 
when the input signal is fluctuating near the Threshold. This can help prevent undesirably rapid 
gating of the signal. This control is only available when Ratio is set to Gate, otherwise it is 
greyed out.

Compressor/Limiter Controls

Threshold The Threshold control sets the level that an input signal must exceed to trigger compression or 
limiting. Signals that exceed this level will be compressed. Signals that are below it will be 
unaffected.

Attack The Attack control sets the attack time, or the rate at which gain is reduced after the input signal 
crosses the threshold.

The smaller the value, the faster the attack. The faster the attack, the more rapidly the 
Compressor/Limiter applies attenuation to the signal. If you use fast attack times, you should 
generally use a proportionally longer release time, particularly with material that contains many 
peaks in close proximity.

Ratio The Ratio control sets the compression ratio, or the amount of compression applied as the input 
signal exceeds the threshold. For example, a 2:1 compression ratio means that a 2 dB increase of 
level above the threshold produces a 1 db increase in output. The compression ratio ranges from 
1.0:1 to 20.0:1. 

Once the Ratio control passes 20.0:1 the Compressor/Limiter effect functions as a limiter rather 
than a compressor. At the limiter setting (LMTR), for every decibel that the incoming signal 
goes over the set Threshold, 1 dB of gain reduction is applied.

Once the Ratio control passes the LMTR setting, it provides negative ratio settings from –20.0:1 
to 0:1. With these settings, for every decibel that the incoming signal goes over the set 
Threshold, more than 1 dB of gain reduction is applied according to the negative Ratio setting. 
For example, at the setting of –1.0:1, for each decibel over the set threshold, 2 db of gain 
reduction is allied. Consequently, the output signal is both compressed and made softer. You can 
use this as an creative effect, or as a kind of ducking effect when used with an external key input.

Depth The Depth control sets the amount of gain reduction that is applied regardless of the input signal. 
For example, if the Limiter is set at a Threshold of –20 dB and Depth is set at 0 dB, up to 20 dB 
of gain reduction is applied to the incoming signal (at 0 dB). If you set Depth to –10 dB, no more 
than 10 dB of gain reduction is applied to the incoming signal.

Release The Release control sets the length of time it takes for the Compressor/Limiter to be fully 
deactivated after the input signal drops below the threshold.

Release times should be set long enough that if signal levels repeatedly rise above the threshold, 
the gain reduction “recovers” smoothly. If the release time is too short, the gain can rapidly 
fluctuate as the compressor repeatedly tries to recover from the gain reduction. If the release 
time is too long, a loud section of the audio material could cause gain reduction that continues 
through soft sections of program material without recovering. 

Parameter Description
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Knee The Knee control sets the rate at which the compressor reaches full compression once the 
threshold has been exceeded.

As you increase this control, it goes from applying “hard-knee” compression to “soft-knee” 
compression:

With hard-knee compression, compression begins when the input signal exceeds the threshold. 
This can sound abrupt and is ideal for limiting.

With soft-knee compression, gentle compression begins and increases gradually as the input 
signal approaches the threshold, and reaches full compression after exceeding the threshold. 
This creates smoother compression.

Gain The Gain control lets you boost overall output gain to compensate for heavily compressed or 
limited signals. 

Side Chain Processing Controls

Source The Source selector lets you set the source for side chain processing: Internal, Key, or All-
Linked.

Internal - If Internal is selected, the plug-in uses the amplitude of the input signal to trigger 
dynamics processing. With greater-than-stereo multichannel processing, the input signal for 
each stereo pair effects only those same channels, and likewise mono channels are effected only 
by their own input signal. For example, with an LCR multichannel format, the processing for the 
Center channel is only triggered when the Center channel input signal reaches the threshold. 
However, when the input signal reaches the threshold on the Left or the Right channel, 
processing is triggered for both the Left and the Right channel.

Key - If Key is selected, the plug-in uses the amplitude of a separate reference track or external 
audio source to trigger dynamics processing. The reference track used is selected using the Plug-
In Key Input selector in the Plug-In window header. With greater-than-stereo multichannel 
processing, the key signal triggers dynamics processing for all processed audio channels equally.

All-Linked - If All-Linked is selected, dynamics processing is applied equally to all channels 
when the input signal reaches the threshold on any input channel, except for the LFE channel (if 
present). The LFE channel is processed independently based on its own input signal.

Detection The Detection options include Peak or Avg (Average).

Peak - Select the Peak option to apply side-chain processing according to the detected peak 
amplitude.

Average - Select the Average option to apply side-chain processing according to the detected 
average amplitude.

Filter 
Frequency

The Filter Frequency control lets you set the frequency for the selected Filter Type.

Four Filter Type options are available for side-chain processing:

Low Pass - Select the Low Pass option to apply a low pass filter to the side-chain processing at 
the selected frequency.

High Pass - Select the High Pass option to apply a high pass filter to the side-chain processing at 
the selected frequency.

Notch - Select the Notch option to apply a notch filter to the side-chain processing at the selected 
frequency.

Band Pass - Select the Band Pass option to apply a band pass filter to the side-chain processing 
at the selected frequency.

Parameter Description
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Side Chain 
Processing 
Graph

The Side Chain Processing Graph display shows the frequency curve for the selected Filter Type 
at the selected Filter Frequency.

Channel Strip EQ/Filters Section

EQ/Filters 
Graph

The EQ/Filters section provides an interactive Frequency Graph display that shows the response 
curve for the current EQ settings on a two-dimensional graph of frequency and gain. The 
Frequency Graph display also lets you modify frequency, gain, and Q settings for individual EQ 
bands by dragging their corresponding points in the graph. The Frequency Graph display also 
plots the frequency, Q, and filter shape of the two filters (when either or both are enabled).

Low 
Frequency EQ 
Controls

The LF tab provides controls for the low frequency band of the EQ. The low frequency band can 
be set to be a Peak or Low Shelf EQ.

EQ Type - Select either the Peak or Low Shelf button to set the EQ type for the low frequency 
band.

Frequency - The Frequency control lets you set the center frequency for the low frequency band 
(Peak or Shelf EQ).

Gain - The Gain control lets you boost or attenuate the corresponding frequencies for the low 
frequency band.

Q - With the low band EQ set to Peak, the Q control changes the width of the EQ band. Higher Q 
values represent narrower bandwidths. Lower Q values represent wider bandwidths.

With the low band EQ set to Shelf, the Q control changes the Q of the shelving filter. Higher Q 
values represent steeper shelving curves. Lower Q values represent broader shelving curves.

Low Mid 
Frequency EQ 
Controls

The LMF tab provides controls for the low mid frequency band of the EQ. This band is a peak 
EQ.

Frequency - The Frequency control lets you set the center frequency for the peak low mid 
frequency band.

Gain - The Gain control lets you boost or attenuate the corresponding frequencies for the low 
mid frequency band.

Q - The Q control changes the width of the low mid peak EQ band. Higher Q values represent 
narrower bandwidths. Lower Q values represent wider bandwidths.

High Mid 
Frequency EQ 
Controls

The HMF tab provides controls for the high mid frequency band of the EQ. This band is a peak 
EQ.

Frequency - The Frequency control lets you set the center frequency for the peak high mid 
frequency band.

Gain - The Gain control lets you boost or attenuate the corresponding frequencies for the high 
mid frequency band.

Q - The Q control changes the width of the high mid peak EQ band. Higher Q values represent 
narrower bandwidths. Lower Q values represent wider bandwidths.

Parameter Description
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Compressor/Limiter III — Dynamics III (Audio Track Effect and AudioSuite)

The Compressor/Limiter III plug-in applies either compression or limiting to audio material, 
depending on the ratio of compression used.

Compression reduces the dynamic range of signals that exceed a chosen threshold by a specific 
amount.

Limiting prevents signal peaks from ever exceeding a chosen threshold, and is generally used to 
prevent short-term peaks from reaching their full amplitude. Used judiciously, limiting produces 
higher average levels, while avoiding overload (clipping or distortion), by limiting only some short-
term transients in the source audio. To prevent the ear from hearing the gain changes, extremely short 
attack and release times are used.

n Limiting is used to remove only occasional peaks because gain reduction on successive peaks would 
be noticeable. If audio material contains many peaks, the threshold should be raised and the gain 
manually reduced so that only occasional, extreme peaks are limited.

The following table lists the Compressor/Limiter III plug-in parameters:

High 
Frequency EQ 
Controls

The High Frequency EQ tab provides controls for the high frequency band of the EQ. 

Filter Type - The High Frequency band can be set to be a Peak or High Shelf EQ. 

Frequency - The Frequency control lets you set the center frequency for the high frequency band 
(Peak or Shelf EQ).

Gain - The Gain control lets you boost or attenuate the corresponding frequencies for the high 
frequency band.

Q- With the high band EQ set to Peak, the Q control changes the width of the EQ band. Higher 
Q values represent narrower bandwidths. Lower Q values represent wider bandwidths.

With the high band EQ set to Shelf, the Q control changes the Q of the shelving filter. Higher Q 
values represent steeper shelving curves. Lower Q values represent broader shelving curves.

Filter 1 and 
Filter 2 
Controls

The Filter 1 and Filter 2 tabs provide the same set of controls for each filter. 

Filter Type - Both Filter 1 and Filter 2 can be set independently. Select from the following Filter 
Type options: High Pass, Low Pass, Band Pass, and Notch. 

Frequency - The Frequency control lets you set the center frequency for the selected Filter Type 
(from 20 Hz to 21.0 kHz).

Slope - When the Filter Type is set to Low Pass or High Pass, the Slope control is available. The 
Slope control lets you set the slope for the filter from the selected Frequency to –INF (12 dB/O 
or 24 dB/O).

Q - When the Filter Type is set to Band Pass or Notch, the Q control is available. The Q control 
changes the width of the filter around the center frequency band. Higher Q values represent 
narrower bandwidths. Lower Q values represent wider bandwidths.

Parameter Description
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Phase invert button Inverts the phase (polarity) of the input signal, to help compensate for phase 
anomalies that can occur either in multi-microphone environments or because of 
mis-wired balanced connections.

Input/Output level meters Show peak signal levels before and after processing.

• Green indicates nominal levels

• Yellow indicates pre-clipping levels, starting at –6 dB below full scale

• Red Indicates full scale levels (clipping)

n Unlike scales on analog compressors, metering scales on a digital device 
reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. 
There is no headroom above 0 dB.

The clip indicators at the top of the Output meters indicate clipping at the input or 
output stage of the plug-in. Click an indicator to clear it.

Threshold arrow The orange Threshold arrow next to the Input meter indicates the current threshold. 
You can drag the arrow up or down to adjust the threshold. For more information on 
threshold, see the Threshold row below in this table.

Gain Reduction meter 
(GR)

Indicates the amount the input signal is attenuated (in dB) and shows different 
colors during dynamics processing.

• Light orange indicates that gain reduction is within the “knee” and has not 
reached the full ratio of compression

• Dark orange indicates that gain reduction is being applied at the full ratio (for 
example, 2:1)

Graph display Shows a curve that represents the level of the input signal (on the x–axis) and the 
level of the output signal (on the y–axis). The orange vertical line represents the 
threshold. Use this graph as a visual guideline to see how much dynamics 
processing you are applying.

Side-Chain panel The side-chain is the split-off signal used by the plug-in’s detector to trigger 
dynamics processing. The Side-Chain panel lets you toggle the side-chain between 
the internal input signal or an external key input, and tailor the equalization of the 
side-chain signal so that the triggering of dynamics processing becomes frequency-
sensitive.

For full information on how to work with the side-chain controls, see “Using the 
Side-Chain Input in Dynamics III” in the Avid DigiRack Plug-Ins Guide. Search for 
“digirack plug-ins guide” at www.avid.com.

Parameter Description
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Compressor/Limiter panel (COMP/LIMIT)

Knee Sets the rate at which the compressor reaches full compression once the threshold 
has been exceeded. As you increase this control, it goes from applying “hard-knee” 
compression to “soft-knee” compression. Values range from 0dB (hardest response) 
to 30dB (softest response).

With hard-knee compression, compression begins when the input signal exceeds the 
threshold. This can sound abrupt and is ideal for limiting.

With soft-knee compression, gentle compression begins and increases gradually as 
the input signal approaches the threshold, and reaches full compression after 
exceeding the threshold. This creates smoother compression.

The following illustration shows examples of hard knee and soft knee compression 
in the graph display.

Hard knee (left) and soft knee (right)

Ratio Sets the compression ratio, or the amount of compression applied as the input signal 
exceeds the threshold. For example, a 2:1 compression ratio means that a 2 dB 
increase of level above the threshold produces a 1 db increase in output. Values 
range from 1:1 (no compression) to 100:1 (hard limiting).

Limiting generally begins with the ratio set at 10:1 and higher. Large ratios 
effectively limit the dynamic range of the signal to a specific value by setting an 
absolute ceiling for the dynamic range.

Attack Sets the attack time, or the rate at which gain is reduced after the input signal 
crosses the threshold. Values range from 10 microseconds (fastest attack time) to 
300 milliseconds (slowest attack time).

The smaller the value, the faster the attack. The faster the attack, the more rapidly 
the Compressor/Limiter applies attenuation to the signal. If you use fast attack 
times, you should generally use a proportionally longer release time, particularly 
with material that contains many peaks in close proximity.

To use compression most effectively, the attack time should be set so that signals 
exceed the threshold level long enough to cause an increase in the average level. 
This helps ensure that gain reduction does not decrease the overall volume too 
drastically, or eliminate desired attack transients in the program material. Of course, 
compression has many creative uses that break these rules.

Parameter Description
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D-Verb (Audio Track Effect and AudioSuite)

Digital reverberation processing can simulate the complex natural reflections and echoes that occur 
after a sound has been produced. Reverberation can take relatively lifeless mono source material and 
create a stereo acoustic environment that gives the source a perceived weight and depth in a mix. In 
addition, digital signal processing can be used creatively to produce reverberation characteristics that 
do not exist in nature.

The character of reverberation depends on a number of factors. These include proximity to the sound 
source, the shape of the space, the absorptivity of the construction material, and the position of the 
listener. D-Verb provides control over these reverberation parameters so that extremely natural 
sounding reverb effects can be created and applied.

The D-Verb plug-in has the following parameters:

Release Sets the length of time it takes for the Compressor/Limiter to be fully deactivated 
after the input signal drops below the threshold. Values range from 5 milliseconds 
(fastest release time) to 4 seconds (slowest release time).

Release times should be set long enough that if signal levels repeatedly rise above 
the threshold, the gain reduction “recovers” smoothly. If the release time is too 
short, the gain can rapidly fluctuate as the compressor repeatedly tries to recover 
from the gain reduction. If the release time is too long, a loud section of the audio 
material could cause gain reduction that continues through soft sections of program 
material without recovering.

Gain Lets you boost overall output gain to compensate for heavily compressed or limited 
signals. Values range from 0 dB (no gain boost) to +40 dB (loudest gain boost). 0 
dB is the default value.

Threshold (THRESH) Sets the level that an input signal must exceed to trigger compression or limiting. 
Signals that exceed this level will be compressed. Signals that are below it will be 
unaffected. Values range approximately from -60 dB to 0 dB (no compression or 
limiting). -24 dB is the default value.

In the Levels panel, the orange Threshold arrow on the Input meter indicates the 
current threshold. You can drag the arrow up and down to adjust the Threshold 
setting.

In the graph display, the threshold appears as an orange vertical line.

Parameter Description

Parameter Description

Input Lets you adjust the input volume of the reverberation.

Mix Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, 
giving you control over the depth of the effect.
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DC Offset Removal (AudioSuite)

The DC Offset Removal plug-in removes DC offset from your audio files. DC offset describes a 
specific type of audio artifact that might appear in digital audio signals.

You can identify DC Offset in a waveform because it appears as a near-vertical fade-in with a 
constant or “steady-state” offset from zero when the file is actually “silent” (it contains no audible 
audio). The DC Offset plug-in can help remove (or at least reduce) the DC offset from your source 
audio files. 

Algorithm Lets you select one of seven reverberation algorithms. Selecting an algorithm changes the preset 
provided for it.

• Hall — Good, general-purpose concert hall with a natural character

• Church — Dense, diffuse space simulating a church or cathedral

• Plate — Simulation of the acoustic character of a metal plate–based reverberation, which has 
the general effect of thickening the initial sound itself

• Room 1 — Medium-sized, natural, rich-sounding room with an adjustable range from very 
small to large

• Room 2 — Smaller, brighter reverberant characteristic than Room 1, with an adjustment 
range that extends to very small

• Ambient — Transparent response for adding a sense of space without adding a lot of depth 
or density

• Nonlin — Nonlinear reverberation with a natural buildup and an abrupt cutoff similar to a 
gate

Size In conjunction with the Algorithm parameter, lets you adjust the overall size of the reverberant 
space. There are three sizes: Small, Medium, and Large. The character of the reverberation 
changes with each setting (as does the relative value of the Decay parameter).

Diffusion Sets the degree to which initial echo density increases over time. High settings result in high 
initial buildup of echo density. Low settings cause low initial buildup. This control interacts with 
the Size and Decay parameters to affect the overall reverberation density. 

Decay Controls the rate at which the reverberation decays after the original direct signal stops. The 
value of the Decay parameter is affected by the Size and Algorithm parameters. You can set this 
parameter to infinity on most algorithms for infinite reverberation times.

Pre-Delay Lets you determine the amount of time that elapses between the original audio event and the 
onset of reverberation.

HF (High 
Frequency) 
Cut

Controls the decay characteristic of the high frequency components of the reverberation. It acts 
in conjunction with the LP Filter control to create the overall high frequency contour of the 
reverberation.

LP Filter Controls the overall high frequency content of the reverberation by allowing you to set the 
frequency above which a 6-dB-per-octave filter attenuates the processed signal. 

Parameter Description
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DeEsser III — Dynamics III (Audio Track Effect and AudioSuite)

The DeEsser III plug-in reduces sibilants and other high frequency noises that can occur in vocals, 
voiceovers, and wind instruments such as flutes. These sounds can cause peaks in an audio signal and 
lead to distortion.

The De-Esser reduces these unwanted sounds using fast-acting compression. A Threshold control 
sets the level above which compression starts, and a Frequency control sets the frequency band in 
which the De-Esser operates.

To use de-essing most effectively, insert the De-Esser after compressor or limiter plug-ins.

n The De-Esser has no control to directly adjust the threshold level (the level that an input signal must 
exceed to trigger de-essing). The amount of de-essing will vary with the input signal.

The following table lists the DeEsser III plug-in parameters:

Parameter Description

Levels panel

Input/Output level meters Show peak signal levels before and after processing.

• Green indicates nominal levels

• Yellow indicates pre-clipping levels, starting at –6 dB below full scale

• Red Indicates full scale levels (clipping)

n Unlike scales on analog compressors, metering scales on a digital device 
reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. 
There is no headroom above 0 dB.

The clip indicators at the top of the Output meters indicate clipping at the input or 
output stage of the plug-in. Click an indicator to clear it.

Gain Reduction meter 
(GR)

Indicates the amount the input signal is attenuated (in dB) and shows different 
colors during de-essing.

• Light orange indicates that gain reduction is being applied, but has not reached 
the maximum level set by the Range control

• Dark orange indicates that gain reduction has reached the maximum level set by 
the Range control

Options panel

HF Only button When this button is enabled, gain reduction is applied only to the active frequency 
band set by the Frequency control. When this button is disabled, the De-Esser 
applies gain reduction to the entire signal.

Listen button When this button is enabled, you monitor the sibilant peaks used by the De-Esser as 
a side-chain to trigger compression. This is useful for listening only to the sibilance 
for fine-tuning De-Esser controls. To monitor the whole output signal without this 
filtering, deselect the Listen button.
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Dither (Audio Track Effect)

Dither is a dither-generation plug-in. The Dither plug-in minimizes quantization artifacts when 
reducing the bit depth of an audio signal to 16-, 18-, or 20-bit resolution.

The following table lists the Dither plug-in parameters:

Graph display Shows a curve that represents the level of gain reduction (on the y–axis) for the 
range of the output signal’s frequency (on the x–axis). The white line represents the 
current Frequency setting, and the animated orange line represents the level of gain 
reduction being applied to the signal. Use this graph as a visual guideline to see 
how much dynamics processing you are applying at different points in the 
frequency spectrum.

De-Esser panel

Frequency Sets the frequency band in which the De-Esser operates. Values range from 500 Hz 
(lowest frequency) to 16 kHz (highest frequency).

When HF Only is disabled in the Options panel, gain is reduced in frequencies 
within the specified range. When HF Only is enabled, the gain of frequencies above 
the specified value will be reduced.

Set the Frequency control to remove sibilants (typically the 4–10 kHz range) and 
not other parts of the signal. This helps prevent deessing from changing the original 
character of the audio material in an undesired manner.

Range Defines the maximum amount of gain reduction possible when a signal is detected 
at the frequency set by the Frequency control. Values range from –40 dB (maximum 
de-essing) to 0 dB (no de-essing).

Set the Range control to a dB level low enough so that de-essing is triggered only 
by sibilants. If the Range is set too high, a loud, non-sibilant section of audio 
material could cause unwanted gain reduction or cause sibilants to be over-
attenuated.

To improve de-essing of material that has both very loud and very soft passages, 
automate the Range control so that it is lower on soft sections.

Parameter Description
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Down Mixer (Audio Track Effect)

Avid Down Mixer can be used to automatically mix greater-than-stereo multichannel tracks (such as 
5.1) down to stereo (Pro Tools HD only) or stereo tracks down to mono.

The following table lists the Down Mixer plug-in parameters:

Parameter Description

Bit Resolution Button Use this pop-up menu to choose one of three possible resolutions for the Dither 
processing. Set this control to the maximum bit resolution of your destination.

16-bit

Recommended for output to digital devices with a maximum resolution of 16 
bits, such as DAT and CD recorders.

18-bit

Recommended for output to digital devices with a maximum resolution of 18 
bits.

20-bit

Recommended for output to digital devices that support a full 20-bit recording 
data path, such the Sony PCM-9000 optical mastering recorder, or the Alesis 
ADAT XT 20. The 20-bit setting can also be used for output to digital effects 
devices that support 20-bit input and output, since it provides for a lower noise 
floor and greater dynamic range when mixing 20-bit signals directly in 
Pro Tools.

Noise Shaping Button The Noise Shaping button engages or disengages Noise shaping. Noise shaping is 
on when the button is highlighted in blue. 

Noise shaping can further improve audio performance and reduce perceived noise 
inherent in dithered audio. Noise shaping uses filtering to shift noise away from 
frequencies in the middle of the audio spectrum (around 4 kHz), where the human 
ear is most sensitive.

Parameter Description

Source The Source section of the Down Mixer plug-in provides controls that let you mute, 
invert the phase, and adjust the level of each input channel to the Down Mixer.

Mute When enabled, the Mute button mutes the channel input to the Down Mixer.

Phase When enabled, the Phase button inverts the phase of the channel input to the Down 
Mixer.
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Duplicate (AudioSuite)

The Duplicate plug-in creates a new master clip from a selected audio master clip. The plug-in uses 
the In and Out points on the selected clip to define the boundaries of the new clip. This plug-in 
applies only when you use the Create New Master Clips features of the AudioSuite plug-ins.

Eleven Free (Audio Track Effect and AudioSuite)

Eleven is a guitar amplifier plug-in. Eleven Free is a free version of Eleven with a reduced feature set.

The following table lists the Eleven Free plug-in parameters:

Level You can adjust the level of the channel input to the Down Mixer from –45 dB to +12 
dB. For stereo to mono down mixing, both the Left and Right channels are mixed to 
summed mono. For greater-than-stereo multichannel down mixing, the following 
rules apply:

• All left-channel sources (L, Lc, Ls, Lss, Lsr) feed to the left channel (L) of the 
down mixer.

• All right-channel sources (R, Rc, Rs, Rss, Rsr) feed to the right channel (R) of 
the down mixer.

• The center channel (C) and low-frequency channel (LFE) are panned center into 
the stereo field of the down mixer.

Meter The level meters for source channels always show the input level (pre-fader) for the 
channel regardless of the Source Level setting. 

Downmix The Downmix section of the Down Mixer plug-in provides output meters and a 
single fader to adjust the output level of the Down Mixer from –45 dB to +12 dB.

Parameter Description

Parameter Description

Input LED The Input LED shows green, yellow, orange, or red to indicate whether you are under- or over-
driving the plug-in. The Input LED is before the Input section of the Master section. 

Gate Noise Gate Threshold

The Noise Gate Threshold control sets the level at which the Noise Gate opens or closes. At 
minimum Threshold setting, the Noise Gate has no effect. At higher Threshold settings, only 
louder signals will open the Gate and pass sound. Threshold range is from Off (–90 dB) to –20 
dB. 

Noise Gate Release

The Noise Gate Release control sets the length of time the Noise Gate remains open and passing 
audio. Adjust the Release to find the best setting for the current task (not too fast to avoid cutting 
off notes, and not too slow to avoid unwanted noise). Release range is from 10 ms to 3000 ms. 

Amp Type Amp Type selects which amplifier model to use

Cab Type This selector lets you select which speaker cabinet model to use

Output The Output control sets the output gain after processing, letting you make up gain or prevent 
clipping on the channel where the plug-in is being used. Output range is –60 dB to +18 dB
358



Core Avid Audio Plug-Ins
Amp Bypass The Amp Bypass switch (or lamp) lets you bypass just the amp model, leaving the cab and mic 
settings in effect. The default setting is On. When set to Bypass, only the amp is bypassed; 
Master section, cabinet and microphone settings remain active. 

Bright The Bright switch provides extra high frequency response to the input signal, and alters the 
timbre of the distortion. On some amp models, the effect is most apparent at lower volume 
settings.

Gain Gain determines the overall gain amount and sensitivity of the amp. When Gain is low it allows 
for cleaner, brighter sounds with enhanced dynamic response. When set high, the entire 
personality of the amp changes, becoming fatter and overdriven. Gain responds differently with 
each amp model and is designed to have a musical response that closely matches that of its 
original amp, at all settings. 

Bass The Bass control determines the amount of low end in the amp tone. The response of this control 
in some models is linked to the setting of the Treble control. The default setting is 5.0. Bass 
range is from 0 to 10.

Middle The Middle control determines the mid-range strength in lower gain sounds. With high gain amp 
models, the Middle control has a more dramatic effect and can noticeably shape the sound of the 
amp at both the minimum and extreme settings. The default setting is 5.0. The Middle range is 
from 0 to 10. 

Treble In most amp models, the Treble control is the strongest of the three tone controls. Its setting 
determines the blend and strength of the Bass and Middle controls. When Treble is set to higher 
values, it becomes the dominant tone control, minimizing the effect of Bass and Middle controls. 
When Treble is set to lower values, the Bass and Middle have more effect, making for a darker 
amp tone. The default setting is 5.0. The Treble range is from 0 to 10. 

Presence The Presence control provides a small amount of boost at frequencies above the treble control. 
Presence is applied at the end of each amp model pre-amp stage, acting as a global brightness 
control that is independent of other tone controls. The default setting is 3.0. The Presence range 
is from 0 to 10. 

Master The Master control sets the output volume of the pre-amp, acting as a gain control for the power 
amplifier. In a standard master-volume guitar amp, as the Master volume is increased more 
power tube distortion is produced. The default setting is 5.0. Master range is from 0 to 10.

Some might assume a Master volume knob capable of silencing the amp completely. Not so. Use 
the Output knob (in the Master section) to silence the output of the plug-in. Use Master volume 
for tone and distortion. 

Tremolo Tremolo is achieved through the use of amplitude modulation, multiplying the amplitude of the 
pre-amp output by a waveform of lower frequency. Tremolo is not available on all amps. 

Speed

The Speed control sets the rate of the Tremolo effect. The Tremolo Speed LED pulses at the rate 
of Tremolo Speed. The default setting is 5.0.

Eleven does not support Tempo Sync.

Depth

The Depth controls the amount of the Tremolo effect. The default setting for this control is 0.0, 
which is equivalent to off. Some amp models call the Tremolo Depth control Intensity.

Parameter Description
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EQ (AudioSuite)

EQ plug-ins provide a set of high-quality options for adjusting the frequency spectrum of audio 
material:

7-Band EQ III Parameters

The following table lists the 7-Band EQ III plug-in parameters.

Parameter Description

In and Out meters Show peak signal levels before and after EQ processing. Green indicates nominal levels. 
Yellow indicates pre-clipping levels, starting at –6 dB below full scale. Red indicates full 
scale (clipping) levels.

The clip indicators to the right of each meter indicate clipping at the input of output stage of 
the plug-in. Click a clip indicator to clear it.

Input Sets the input gain of the plug-in before EQ processing, letting you make up gain or prevent 
clipping at the plug-in input stage.

Input Polarity 
control

Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies 
occurring in multi-microphone environments, or because of mis-wired balanced 
connections.

Output Sets the output gain after EQ processing, letting you make up gain or prevent clipping on the 
channel where the plug-in is being used.

Bands The plug-in has separate parameter controls for each of the following 7 bands:

• High-Pass/Low-Notch (HPF)

• Low-Pass/High-Notch (LPF)

• Low Shelf/Low Peak (LF)

• Low-Mid Peak (LMF)

• Mid-Peak (MF)

• High-Mid Peak (HMF)

• High Shelf/High Peak (HF)

Band Enable 
button

Toggles the band in and out of the circuit. When a band’s Enable button is highlighted, the 
band is in circuit. When a band’s Enable button is dimmed, the band is bypassed.
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Expander/Gate III — Dynamics III (Audio Track Effect and AudioSuite)

The Expander/Gate III plug-in applies expansion or gating to audio material, depending on the ratio 
setting.

Expansion decreases the gain of signals that fall below a chosen threshold. It is particularly useful for 
reducing noise or signal leakage that creeps into recorded material as its level falls, as often occurs in 
the case of headphone leakage. Expanders can be thought of as soft noise gates since they provide a 
gentler way of reducing noisy low-level signals than the typically abrupt cutoff of a gate.

Gating silences signals that fall below a chosen threshold. To enable gating, simply set the Ratio and 
Range controls to their maximum values.

Type selectors The HPF, LPF, LF, and HF band sections have type selectors that toggle between the two 
available filter types for that section, as follows:

• High-Pass Filter (HPF band) — Attenuates all frequencies below the Frequency setting 
at the selected slope while letting all frequencies above pass through.

• Low-Notch EQ (HPF band) — Attenuates a narrow band of frequencies centered around 
the Frequency setting. The Q setting determines the width of the attenuated band.

• Low-Pass Filter (LPF band) — Attenuates all frequencies above the Frequency setting at 
the selected slope while letting all frequencies below pass through.

• High-Notch EQ (LPF band) — Attenuates a narrow band of frequencies centered around 
the Frequency setting. The Q setting determines the width of the attenuated band.

• Low-Shelf EQ (LF band) — Boosts or cuts frequencies at and below the Frequency 
setting. The amount of boost or cut is determined by the Gain setting. The Q setting 
determines the shape of the shelving curve.

• Low Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the 
Frequency setting. The Q setting determines the width of the selected band.

• High-Shelf EQ (LF band) — Boosts or cuts frequencies at and above the Frequency 
setting. The amount of boost or cut is determined by the Gain setting. The Q setting 
determines the shape of the shelving curve.

• High Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the 
Frequency setting. The Q setting determines the width of the selected band.

Q (Peak and Notch bands) Controls the width of the EQ band. Higher values represent 
narrower bandwidths. Lower values represent wider bandwidths.

(Shelf bands) Changes the Q of the shelving filter. Higher Q values represent steeper 
shelving curves. Lower Q values represent broader shelving curves.

(High-Pass and Low-Pass bands) Lets you select from any of the following Slope values: 6 
dB, 12 dB, 18 dB, or 24 db per octave.

Freq Lets you set the center frequency (Peak, Shelf, and Notch EQs) or the cutoff frequency 
(High-Pass and Low-Pass filters).

Gain Lets you control the amount that the selected frequencies are cut or boosted (for Shelf and 
Peak only). 

Frequency Graph 
Display

Shows a color-coded control dot that corresponds to the color of the Gain control for each 
band, and a frequency response curve. You can adjust the parameters by dragging one or 
more of the control dots.

Parameter Description
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The following table lists the Expander/Gate III plug-in parameters:

Parameter Description

Levels panel

Phase invert button Inverts the phase (polarity) of the input signal, to help compensate for phase 
anomalies that can occur either in multi-microphone environments or because of 
mis-wired balanced connections.

Input/Output level meters Show peak signal levels before and after processing.

• Green indicates nominal levels

• Yellow indicates pre-clipping levels, starting at –6 dB below full scale

• Red Indicates full scale levels (clipping)

n Unlike scales on analog compressors, metering scales on a digital device 
reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. 
There is no headroom above 0 dB.

The clip indicators at the top of the Output meters indicate clipping at the input or 
output stage of the plug-in. Click an indicator to clear it.

Threshold arrow The orange Threshold arrow next to the Input meter indicates the current threshold. 
You can drag the arrow up or down to adjust the threshold. For more information on 
threshold, see the Threshold row below in this table.

Gain Reduction meter 
(GR)

Indicates the amount the input signal is attenuated (in dB) and shows different 
colors during dynamics processing.

• Light orange indicates that gain reduction is within the “knee” and has not 
reached the full ratio of compression

• Dark orange indicates that gain reduction is being applied at the full ratio (for 
example, 2:1)

Graph display Shows a curve that represents the level of the input signal (on the x–axis) and the 
level of the output signal (on the y–axis). The orange vertical line represents the 
threshold. Use this graph as a visual guideline to see how much dynamics 
processing you are applying.

Options panel

Look Ahead button Normally, dynamics processing begins when the level of the input signal crosses the 
threshold. When this button is enabled, dynamics processing begins 2 milliseconds 
before the level of the input signal crosses the threshold.

The Look Ahead control is useful for avoiding the loss of transients that may have 
been otherwise cut off or trimmed in a signal.

Side-Chain panel The side-chain is the split-off signal used by the plug-in’s detector to trigger 
dynamics processing. The Side-Chain panel lets you toggle the side-chain between 
the internal input signal or an external key input, and tailor the equalization of the 
side-chain signal so that the triggering of dynamics processing becomes frequency-
sensitive.

For full information on how to work with the side-chain controls, see “Using the 
Side-Chain Input in Dynamics III” in the Avid DigiRack Plug-Ins Guide. Search for 
“digirack plug-ins guide” at www.avid.com.
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Funk Logic Mastererizer (AudioSuite)

The Funk Logic Mastererizer plug-in is a low-fidelity sound design tool, designed for the creative 
degradation of audio. By experimenting with adjustments to the controls, you can introduce varying 
amounts of hiss, hum, distortion, crackle, and other audio characteristics that are associated with old 
or flawed equipment, media decay, and so on.

Gain (AudioSuite)

Gain lets you boost or lower amplitudes in a file or selection by a specified amount. Use Gain for 
smoothing out undesirable peaks and other dynamic inconsistencies.

Expander/Gate panel (EXP/GATE)

Range Sets the depth of the Expander/Gate when closed. Setting the gate to higher range 
levels allows more and more of the gated audio that falls below the threshold to 
peek through the gate at all times. Values range from -80 dB (lowest depth) to 0 dB 
(highest depth).

Ratio Sets the amount of expansion. For example, if this is set to 2:1, it will lower signals 
below the threshold by one half. At higher ratio levels (such as 30:1 or 40:1) the 
Expander/Gate functions like a gate by cutting off signals that fall below the 
threshold. As you adjust the ratio control, refer to the built-in graph to see how the 
shape of the expansion curve changes. Values range from 1:1 (no expansion) to 
100:1 (gating).

Attack Sets the attack time, or the rate at which gain is reduced after the input signal 
crosses the threshold. Use this along with the Ratio setting to control how soft the 
Expander’s gain reduction curve is. Values range from 10 microseconds (fastest 
attack time) to 300 milliseconds (slowest attack time).

Release Sets how long it takes for the gate to close after the input signal falls below the 
threshold level and the hold time has passed. Values range from 5 milliseconds 
(fastest release time) to 4 seconds (slowest release time).

Hold Specifies the duration (in seconds or milliseconds) during which the Expander/Gate 
will stay in effect after the initial attack occurs. This can be used as a function to 
keep the Expander/Gate in effect for longer periods of time with a single crossing of 
the threshold. It can also be used to prevent gate chatter that may occur if varying 
input levels near the threshold cause the gate to close and open very rapidly. Values 
range from 5 milliseconds (shortest hold) to 4 seconds (longest hold).

Threshold (THRESH) Sets the level below which an input signal must fall to trigger expansion or gating. 
Signals that fall below the threshold will be reduced in gain. Signals that are above 
it will be unaffected. Values range approximately from -60 dB to 0 dB (no 
expansion or gating). -24 dB is the default value.

In the Levels panel, the orange Threshold arrow on the Input meter indicates the 
current threshold. You can drag the arrow up and down to adjust the Threshold 
setting.

In the graph display, the threshold appears as an orange vertical line.

Parameter Description
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You can specify the desired gain level in several ways:

• Enter a numeric decibel value.

• Enter a percentage value.

• Drag the slider.

• Press and hold the Ctrl key (Windows) or the Command key (Macintosh), then drag the slider to 
fine-adjust.

• Use the rms and peak buttons to switch the calibration of gain adjustment between RMS and 
Peak modes. 

Peak adjusts the gain of the signal to the maximum possible level without clipping. RMS adjusts 
the input signal to a level consistent with the root-mean-square value, or the effective average 
level of the selected material.

Invert (AudioSuite)

The Invert plug-in reverses the polarity of the selected audio. All positive sample amplitude values 
become negative, and all negative amplitudes become positive. You can use this process for 
permanently altering the phase (polarity) relationship of tracks. Inverting can be useful when mixing 
because it alters frequency response between source tracks recorded with multiple microphones and 
also lets you correct for audio that was recorded out of phase.

Lo-Fi Plug-In (Audio Track Effect and AudioSuite)

Lo-Fi down-processes audio by reducing its sample rate and bit resolution. It is ideal for emulating 
the grungy quality of 8-bit samplers.

The following table lists the Lo-Fi plug-in parameters:

Parameter Description

Sample Rate The Sample Rate slider adjusts an audio file’s playback sample rate in fixed intervals from 700 
Hz to 33 kHz in sessions with sample rates of 44.1 kHz, 88.2 kHz, or 176.4 kHz; and from 731 
Hz to 36 kHz in sessions with sample rates of 48 kHz, 96 kHz, or 192 kHz. Reducing the sample 
rate of an audio file has the effect of degrading its audio quality. The lower the sample rate, the 
grungier the audio quality

The maximum value of the Sample Rate control is Off (which effectively means bypass).

n The range of the Sample Rate control is slightly different at different session sample rates 
because Lo-Fi’s subsampling is calculated by integer ratios of the session sample rate.

Anti-Alias 
Filter 

The Anti-Alias control works in conjunction with the Sample Rate control. As you reduce the 
sample rate, aliasing artifacts are produced in the audio. These produce a characteristically dirty 
sound. Lo-Fi’s anti-alias filter has a default setting of 100%, automatically removing all aliasing 
artifacts as the sample rate is lowered.

This control is adjustable from 0% to 100%, letting you add precisely the amount of aliasing you 
want back into the mix. This slider only has an effect if you have reduced the sample rate with 
the Sample Rate control.

Sample Size The Sample Size slider controls the bit resolution of the audio. Like sample rate, bit resolution 
affects audio quality and clarity. The lower the bit resolution, the grungier the quality. The range 
of this control is from 24 bits to 2 bits.
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Maxim (Audio Track Effect and AudioSuite)

Maxim is a unique and powerful peak-limiting and sound maximizing plug-in. Maxim is ideal for 
critical mastering applications, as well as standard peak-limiting tasks.

Maxim offers several critical advantages over traditional hardware-based limiters. Maxim takes full 
advantage of the random-access nature of disk-based recording to anticipate peaks in audio material 
and preserve their attack transients when performing reduction. This makes Maxim more transparent 
than conventional limiters, since it preserves the character of the original audio signal without 
clipping peaks or introducing distortion.

The following table lists the Maxim plug-in parameters:

Quantization Lo-Fi applies quantization to impose the selected bit size on the target audio signal. The type of 
quantization performed can also affect the character of an audio signal. Lo-Fi provides you with 
a choice of Linear or Adaptive quantization.

Linear Linear quantization abruptly cuts off sample data bits in an effort to fit the audio into the selected 
bit resolution. This imparts a characteristically raunchy sound to the audio that becomes more 
pronounced as the sample size is reduced. At extreme low bit-resolution settings, linear 
quantization will actually cause abrupt cut-offs in the signal itself, similar to gating. Thus, linear 
resolution can be used creatively to add random percussive, rhythmic effects to the audio signal 
when it falls to lower levels, and a grungy quality as the audio reaches mid-levels. 

Adaptive Adaptive quantization reduces bit depth by adapting to changes in level by tracking and shifting 
the amplitude range of the signal. This shifting causes the signal to fit into the lower bit range. 
The result is a higher apparent bit resolution with a raunchiness that differs from the harsher 
quantization scheme used in linear resolution.

Noise 
Generator

The Noise slider mixes a percentage of pseudowhite noise into the audio signal. Noise is useful 
for adding grit into a signal, especially when you are processing percussive sounds. This noise is 
shaped by the envelope of the input signal. The range of this control is from 0 to 100%. When 
noise is set to 100%, the original signal and the noise are equal in level.

Distortion/
Saturation

The Distortion and Saturation sliders provide signal clipping control.

The Distortion slider determines the amount of gain applied and lets clipping occur in a smooth, 
rounded manner.

The Saturation slider determines the amount of saturation added to the signal. This simulates the 
effect of tube saturation with a roll-off of high frequencies.

Output Meter The Output Meter indicates the output level of the processed signal. Note that this meter 
indicates the output level of the signal — not the input level. If this meter clips, the signal may 
have clipped on input before it reached Lo-Fi. Monitor your send or insert signal levels closely to 
prevent this from happening.

Parameter Description

Parameter Description

Maxim Controls and Meters
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Maxim Input 
Level Meter

This meter displays the amplitude of input signals prior to limiting. Unlike conventional meters, 
Maxim’s Input meter displays the top 24 dB of dynamic range of audio signals, which is where 
limiting is typically performed. This provides you with much greater metering resolution within 
this range so that you can work with greater precision. 

Maxim 
Histogram

The Histogram displays the distribution of waveform peaks in the audio signal. This graph is 
based on audio playback. If you select and play a short loop, the histogram is based on that data. 
If you select and play a longer section, the Histogram is based on that. Maxim holds peak data 
until you click the Histogram to clear it. 

The Histogram provides a visual reference for comparing the density of waveform peaks at 
different decibel levels. You can then base limiting decisions on this data. 

The X axis of the Histogram shows the number of waveform peaks occurring at specific dB 
levels. The Y axis shows the specific dB level at which these peaks occur. The more waveform 
peaks that occur at a specific dB level, the longer the X-axis line. If there appears to be a 
pronounced spike at a certain dB level (4 dB for example), it means that there are a relatively 
large number of waveform peaks occurring at that level. You can then use this information to 
decide how much limiting to apply to the signal.

By dragging the Threshold slider downwards, you can visually adjust the level at which limiting 
will occur. Maxim displays the affected range in orange.

Maxim 
Threshold 
Slider

This slider sets the threshold level for limiting. Signals that exceed this level will be limited. 
Signals below it will be unaffected. Limited signal peaks are attenuated to match the threshold 
level, so the value that you set here will determine the amount of reduction applied. 

Maxim Output 
Meter

This meter displays the amplitude of the output signal. The value that appears here represents the 
processed signal after the threshold, ceiling, and mixing settings have been applied. 

Maxim 
Ceiling Slider

This slider determines the maximum output level. After limiting is performed you can use this 
slider to adjust the final output gain. The value that you set here will be the absolute ceiling level 
for limited peaks.

Maxim 
Attenuation 
Meter

This meter displays the amount of gain reduction being applied over the course of playback, with 
the maximum peak displayed in the numeric readout at the bottom of the meter. For example, if 
the numerical display at the bottom of the Attenuation meter displays a value of 4 dB, it means 
that 4 dB of limiting has occurred. Since this is a peak-hold readout, you can temporarily walk 
away from a session during playback and still know the maximum gain reduction value when 
you come back. To clear the numeric readout, click it with the mouse. 

Maxim 
Release Knob

This knob sets how long it takes for Maxim to ease off of its attenuation after the input signal 
drops below the threshold level. Because Maxim has an attack time of zero milliseconds, the 
release control has a very noticeable effect on the character of limiting. In general, if you are 
using heavy limiting, you should use proportionally longer release times in order to avoid 
pumping that may occur when Maxim is forced to jump back and forth between limited and 
unlimited signal levels. Lengthening the release time has the effect of smoothing out these 
changes in level by introducing a lag in the ramp-up or ramp-down time of attenuation. Use short 
release times on material with peaks that are relatively few in number and that do not occur in 
close proximity to each other. The Release control has a default value of 1 millisecond.

Maxim Mix 
Slider

This slider sets the ratio of dry signal to limited signal. In general, if you are applying Maxim to 
a main output mix, you will probably want to set this control to 100% wet. If you are applying 
heavy limiting to an individual track or element in a mix to modify its character, this control is 
particularly useful since it lets you control precisely the amount of the processed effect mixed 
with the original signal. 

Parameter Description
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Mod Delay III (Audio Track Effect and AudioSuite)

Mod Delay III provides mono, multi-mono, mono-to-stereo, and stereo modulating delay effects. 

The following table lists the Mod Delay III plug-in parameters:

Maxim Link 
Button

When depressed, this button (located between the Threshold and Ceiling numeric readouts) links 
the Threshold and Ceiling controls. These two sliders will then move proportionally together. As 
you lower the Threshold control, the Ceiling control is lowered as well. When these controls are 
linked you can conveniently compare the effect of limiting at unity gain by clicking the Bypass 
button. 

Maxim Dither 
Button

When selected, this applies dither. Dither is a form of randomized noise used to minimize 
quantization artifacts in digital audio systems. Quantization artifacts are most audible when the 
audio signal is near the low end of its dynamic range, such as during a quiet passage or fade-out.

Applying dither helps reduce quantization noise that can occur when you are mixing from a 24-
bit source to a 16-bit destination, such as CD-R or DAT. If you are using Maxim on a Master 
Fader during mixdown, Maxim’s built-in dither function saves you the trouble and DSP 
resources of having to use a separate Dither plug-in. 

If Dither is disabled, the Noise Shaping and Bit Resolution controls will have no effect. 

Maxim Noise 
Shaping 
Control

When selected, this applies noise-shaped dither. Noise shaping biases the dither noise to less 
audible high frequencies so that it is not as readily perceived by the ear. Dither must be enabled 
in order to use Noise Shaping. 

Maxim Bit 
Resolution 
Button

These buttons select dither bit resolution. In general, set this control to the maximum bit 
resolution of your destination media.

16-bit is recommended for output to digital devices such as DAT recorders and CD recorders 
since they have a maximum resolution of 16 bits.

18-bit is recommended for output to digital devices that have a maximum resolution of 18 bits.

20-bit is recommended for output to digital devices that support a full 20-bit recording data path. 

Parameter Description

Parameter Description

Input

Input Meters The Input meters show peak signal levels before processing:

• Dark Blue - Indicates nominal levels from –INF to –12 dB.

• Light Blue - Indicates pre-clipping levels, from –12 dB to 0 dB.

• Red - Indicates clipping.

Phase Invert The Phase Invert button at the top of the Input section inverts the phase (polarity) of the input 
signal, to help compensate for phase anomalies that can occur either in multi-microphone 
environments or because of mis-wired balanced connections.

To enable (or disable) phase inversion on input:

Click the Phase Invert button so that it is highlighted. Click it again so that it is not highlighted to 
disable it.

Delay
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Link For stereo and mono-to-stereo tracks, enable the Link button to link the Delay, Modulation, and 
Mix controls between the Left and Right channels. This option is highlighted when it is enabled. 

For mono tracks, this option reads Mono and is display only.

Delay Time The Delay Time control sets the delay time between the original signal and the delayed signal 
(from 0.0 ms to 5,000.0 ms).

Feedback 
(FBK)

The Feedback setting controls the amount of feedback applied from the output of the delay back 
into its input (from –100% to 100%). It also controls the number of repetitions of the delayed 
signal. Negative feedback settings give a more intense “tunnel-like” sound to flanging effects.

Low Pass 
Filter (LPF)

 The Low Pass Filter setting controls the cutoff frequency of the Low Pass Filter (from 10 Hz to 
22 kHz). Use the LPF setting to attenuate the high frequency content of the feedback signal. The 
lower the setting, the more high frequencies are attenuated. The maximum value for LPF is Off. 
This lets the signal pass through without limiting the bandwidth of the plug-in.

Sync When Sync is enabled, and a Duration (a rhythmic note value) is selected, the Delay Time setting 
is affected by the session tempo. When Sync is disabled, and a Duration is selected, the Delay 
Time setting is affected by changes to the Tempo setting.

Meter The Meter setting lets you enter either simple or compound time signatures. The Meter control 
defaults to a 4/4 time signature.

When Sync is enabled, the Meter control is unavailable.

Tempo The Tempo control sets the tempo in beats per minute (from 5.00 to 500.00 bpm). This setting is 
independent of the Pro Tools session tempo. When a specific Duration is selected, moving this 
control affects the Delay Time setting. 

When Sync is enabled, the Tempo control is unavailable.

Duration The Duration setting lets you set the Delay Time based on a rhythmic value. Select a note value 
(whole note, half note, quarter note, eight note, or sixteenth note). Additionally, you can select 
the Dot or Triplet modifier buttons to dot the selected note value or make it a triplet. For 
example, selecting a quarter note and then selecting the dot indicates a dotted quarter note, and 
selecting an eighth note and then selecting the triplet indicates a triplet eighth note.

Groove The Groove control provides fine adjustment of the delay in percentages of a 1:4 subdivision of 
the beat (from –100% to 100%). It can be used to add “swing” by slightly offsetting the delay 
from the precise beat of the track.

Modulation Section

Rate The Rate control sets the rate of modulation of the delayed signal (from 0.00 Hz to 20.0 Hz).

Depth The Depth control sets the depth of the modulation applied to the delayed signal (from 0% to 
100%).

Mix The Mix control sets the balance between the delayed signal (wet) and the original signal (dry). 
If you are using a delay for flanging or chorusing, you can control the depth of the effect 
somewhat with the Mix setting. Click the Dry button to set the Mix to 100% dry. Click the Wet 
button to set the Mix to 100% wet.

Output The Output section provides output metering and controls for adjusting the level of the output 
signal.

Parameter Description
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Normalize (AudioSuite)

In cases where a sound file has been recorded with too little amplitude, the Normalize plug-in 
ensures that the inherent dynamics of the performance remain unchanged while the overall volume 
level of the passage is raised.

The controls let you specify how close to maximum level (the clipping threshold) the peak level of 
your selection or file is boosted. You can enter this information in several ways.

• Enter a numeric decibel value below the clipping threshold.

• Enter a percentage of the threshold.

• Drag the slider.

• Press and hold the Ctrl key (Windows) or the Command key (Macintosh), then drag the slider to 
fine-adjust.

• Use the rms and peak buttons to switch the calibration of normalizing between RMS and Peak 
modes. 

Peak normalizes the signal at the maximum possible level without clipping. RMS normalizes the 
input signal at a level consistent with the root-mean-square value, or the effective average level 
of the selected material.

Pitch Shift (AudioSuite)

The Pitch Shift plug-in lets you adjust the pitch of any source audio file with or without a change in 
its duration. This powerful function allows sounds to be transposed a maximum of a full octave up or 
down in pitch with or without altering playback speed.

Edit the Pitch Shift parameters by double-clicking and typing in any Destination text box or by 
dragging a slider to adjust. All Pitch Shift plug-in controls are linked, so that changing one changes 
the others.

The following table lists the Pitch Shift plug-in parameters.

Output Meters The Output meters show peak signal levels after processing:

Dark Blue Indicates nominal levels from –INF to –12 dB.

Light Blue Indicates pre-clipping levels, from –12 dB to 0 dB.

Red Indicates clipping.

Output Gain The Output Gain control sets the output level after processing. For mono instances of Mod Delay 
III, there is a single Gain control. For stereo and mono-to-stereo instances of Mod Delay III, 
there are independent Gain controls for each channel (left and right)

Parameter Description

Parameter Description

Gain The Gain controls set the input level, in tenths of a decibel. Set the input level so that the 
plug-in can adequately handle amplitude peaks in the selection. Dragging the slider to the 
right increases gain, and dragging the slider to the left decreases gain.
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Pow-r Dither (Audio Track Effect)

POW-r Dither is a dither-generation plug-in. The POW-r Dither plug-in is an advanced type of dither 
that provides optimized bit depth reduction. It is designed for final-stage critical mixdown and 
mastering tasks where the highest possible fidelity is required when reducing bit depth.

The following table lists the POW-r Dither plug-in parameters.

Coarse and Fine Adjust the pitch by dragging either of the two faders, or by typing values in the Coarse and 
Fine text boxes. The Coarse slider transposes in semitones (half steps); the Fine slider 
transposes in cents (hundredths of a semitone).

Ratio The Ratio slider lets you set the amount of transposition (pitch change). Dragging the slider 
to the right raises the pitch of the processed file, and dragging the slider to the left decreases 
its pitch. Press and hold the Ctrl key (Windows) or the Command key (Macintosh) when you 
drag the slider to fine-adjust.

Crossfade, Min 
Pitch, Accuracy

For information on these parameters, see the parameters table in “Time Compression 
Expansion (AudioSuite)” on page 376.

Time Correction Click the Time Correction check box to enable or disable time correction. 

c You can deselect the Time Correction check box if you use the Create New 
Master Clips feature of the AudioSuite plug-ins. However, you must select the 
Time Correction check box when you apply AudioSuite plug-ins to audio clips in 
the Timeline. 

If the Time Correction check box is deselected, it has the effect of “permanently 
varispeeding” your audio file. Like working with tape, the file’s duration is compressed or 
extended according to the settings of the Coarse and Fine controls. Playback speed increases 
proportionally as the sound file is transposed up in pitch and decreases proportionally as it is 
transposed down in pitch, just like a tape recorder that is varispeeding.

Altering a file in this way has little detrimental effect on the fidelity of audio files, whereas 
time correction can affect fidelity in a pronounced way.

Reference Pitch The Reference Pitch feature generates a sine wave tone that you can adjust to match a 
selected portion of audio material, and then use as an audible reference when pitch-shifting 
other audio material in your session.

To use the Reference Pitch feature:

1. Select the audio material you want to use as a pitch reference. Click the Preview button to 
begin playback of the selected audio. 

2. Click the Reference Pitch button to activate the reference sine wave tone.

3. Adjust the Note and Detune settings to match the reference tone to the pitch of the audio 
playback. Adjust the Level setting to change the relative volume of the reference tone. 
You can also switch the Reference Pitch on and off to compare pitch.

4. Select the audio material where you want to shift pitch. 

5. Adjust the Coarse and Fine controls to match the pitch of the audio playback to the 
reference pitch.

Parameter Description
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Recti-Fi (Audio Track Effect and AudioSuite)

Recti-Fi provides additive synthesis effects through waveform rectification. Recti-Fi multiplies the 
harmonic content of an audio track and adds subharmonic or superharmonic tones.

The following table lists the Recti-Fi plug-in parameters:

Parameter Description

Bit Resolution Use this pop-up menu to choose either 16- or 20-bit resolutions for POW-r Dither processing. 
Set this control to the maximum bit resolution of your destination.

• 16-bit - Recommended for output to digital devices with a maximum resolution of 16 
bits, such as DAT and CD recorders.

• 20-bit - Recommended for output to devices that support a full 20-bit recording data path.

Noise Shaping Noise shaping can further improve audio performance and reduce perceived noise inherent in 
dithered audio. Noise shaping uses filtering to shift noise away from frequencies in the 
middle of the audio spectrum (around 4 kHz), where the human ear is most sensitive.

n The POW-r Dither plug-in is not appropriate for truncation stages that are likely to be 
further processed. It is recommended that POW-r Dither be used only as the last insert 
in the signal chain (especially when using Type 1 Noise Shaping).

The POW-r Dither plug-in provides three types of noise shaping, each with its own 
characteristics. Try each noise shaping type and choose the one that adds the least amount of 
coloration to the audio being processed. 

Type 1

Has the flattest frequency spectrum in the audible range of frequencies, modulating and 
accumulating the dither noise just below the Nyquist frequency. Recommended for less 
stereophonically complex material such as solo instrument recordings.

Type 2

Has a psychoacoustically optimized low order noise shaping curve. Recommended for 
material of greater stereophonic complexity.

Type 3

Has a psychoacoustically optimized high order noise shaping curve. Recommended for 
full-spectrum, wide-stereo field material.

Parameter Description

Pre-Filter The Pre-Filter control filters out high frequencies in an audio signal prior to rectification. This 
is desirable because the rectification process can cause instability in waveform output — 
particularly in the case of high-frequency audio signals. Filtering out these higher frequencies 
prior to rectification can improve waveform stability and the quality of the rectification effect. 
If you wish to create classic subharmonic synthesis effects, set the Pre-Filter and Post-Filter 
controls to a relatively low frequency, such as 250 Hz.

The range of the Pre-Filter is from 43 Hz to 21 kHz, with a maximum value of Thru (which 
effectively means bypass).
371



Core Avid Audio Plug-Ins
Reverse (AudioSuite)

Reversed sounds are useful effects in many music and video projects. The Reverse plug-in lets you 
easily perform this type of processing.

SansAmp PSA-1 (Audio Track Effect and AudioSuite)

SansAmp PSA-1 is a guitar amp simulator plug-in. Punch up existing tracks or record great guitar 
sounds with the SansAmp PSA-1. Capture bass or electric guitar free of muddy sound degradation 
and dial in the widest range of amplifier, harmonic generation, cabinet simulation and equalization 
tone shaping options available! Tube sound, speaker simulation, warm equalization and cool lo-fi 
textures—no wonder thousands of records feature the classic sounds of SansAmp!

The following table lists the SansAmp PSA-1 plug-in parameters:

Rectification • Positive Rectification — This rectifies the waveform so that its phase is 100% positive. 
The audible effect is a doubling of the audio signal’s frequency.

• Negative Rectification — This rectifies the waveform so that its phase is 100% negative. 
The audible effect is a doubling of the audio signal’s frequency.

• Alternating Rectification — This alternates between rectifying the phase of the first 
negative waveform excursion to positive, then the next positive excursion to negative, and 
so on, throughout the waveform. The audible effect is a halving of the audio signal’s 
frequency, creating a subharmonic tone.

• Alt-Max Rectification — This alternates between holding the maximum value of the first 
positive excursion through the negative excursion period, switching to rectify the next 
positive excursion, and holding its peak negative value until the next zero crossing. The 
audible effect is a halving of the audio signal’s frequency, and creating a subharmonic tone 
with a hollow, square wave-like timbre.

Gain Gain lets you adjust signal level before the audio reaches the Post-Filter. This is particularly 
useful for restoring unity gain if you have used the Pre-Filter to cut off high frequencies prior 
to rectification. The range of this control is from –18dB to +18dB.

Post-Filter Waveform rectification, particularly alternating rectification, typically produces a great 
number of harmonics. The Post Filter control lets you remove harmonics above the cutoff 
frequency and smooth out the sound. This is useful for filtering audio that contains 
subharmonics. To create classic subharmonic synthesis effects, set the Pre-Filter and Post-
Filter to a relatively low frequency.

The range of the Post-Filter control is 43 Hz to 21 kHz, with a maximum value of Thru (which 
effectively means bypass).

Mix Mix adjusts the mix of the rectified waveform with the original, unprocessed waveform.

Output Meter The Output Meter indicates the output level of the processed signal. Note that this meter 
indicates the output level of the signal — not the input level. If this meter clips, the signal may 
have clipped on input before it reached Recti-Fi. Monitor your send or insert signal levels 
closely to prevent this from happening.

Parameter Description
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Sci-Fi (Audio Track Effect and AudioSuite)

Sci-Fi is designed to mock-synthesize audio by adding effects such as ring modulation, resonation, 
and sample & hold, that are typically found on older, modular analog synthesizers. Sci-Fi is ideal for 
adding a synth edge to a track.

The following table lists the Sci-Fi plug-in parameters:

Parameter Description

PSA-1 
Controls

Use the eight knobs to dial in your tone or effect.

• Pre-Amp - Determines the input sensitivity and pre-amp distortion. Increasing the setting 
produces an effect similar to putting a clean booster pedal ahead of a tube amp, overdriving 
the first stage. For cleaner sounds, use settings below the unity-gain point.

• Buzz - Controls low frequency break up and overdrive. Boost the effect by turning clockwise 
from the center point indicated by the arrows. As you increase towards maximum, the sound 
becomes (you guessed it) buzzy, with added harmonic content. For increased clarity and 
definition when using distortion, position the knob at its midpoint or towards minimum.

• Punch - Sets midrange break up and overdrive. Decreasing from the center produces a softer, 
“Fender”-style break up. Increasing the setting produces a harder, heavier distortion. At 
maximum, it produces a sound similar to a wah pedal at mid-boost position placed in front of 
a Marshall amp.

• Crunch - Brings out upper harmonic content and, on guitars, pick attack. For cleaner sounds 
or smoother high end, decrease as needed.

• Drive - Increases the amount of power amp distortion. Power amp distortion is associated 
with the “Vintage Marshall” sound—using SansAmp, you can produce the effect even at low 
levels.

• Low - Provides a tone control specially tuned for maximum musicality when used to EQ low 
frequencies on instruments. Boost or cut by ±12 dB by turning from the center point 
indicated by the arrows.

• High - Boosts or cuts high frequencies by ±12 dB.

• Level - Boosts or cuts the overall gain to re-establish unity after adding distortion or 
equalizing the signal.
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Parameter Description

Input Level Input Level attenuates signal input level to the Sci-Fi processor. Since some Sci-Fi controls (such 
as Resonator) can cause extreme changes in signal level, adjusting the Input Level is particularly 
useful for achieving unity gain with the original signal level. The range of this control is from –
12 dB to 0 dB.

Effect Type Sci-Fi provides four different types of effects:

• Ring Mod — Modulates the signal amplitude with a carrier frequency, producing harmonic 
sidebands that are the sum and difference of the frequencies of the two signals. The carrier 
frequency is supplied by Sci-Fi itself. The modulation frequency is determined by the Effect 
Frequency control. Ring modulation adds a characteristic  hard-edged, metallic sound to 
audio.

• Freak Mod — Modulates the signal frequency with a carrier frequency, producing harmonic 
sidebands that are the sum and difference of the input signal frequency and whole number 
multiples of the carrier frequency. Frequency modulation produces many more sideband 
frequencies than ring modulation and an even wilder metallic characteristic. The Effect 
Frequency control determines the modulation frequency of the Freak Mod effect.

• Resonator+ and Resonator — Adds a resonant frequency tone to the audio signal. This 
frequency is determined by the Effect Frequency control. The difference between these two 
modules is that Resonator– reverses the phase (polarity) of the effect, producing a hollower 
sound than Resonator+. The Resonator can be used to produce metallic and flanging effects 
that emulate the sound of classic analog flangers.

Effect Amount Effect Amount controls the mix of the processed sound with the original signal. The range of this 
control is from 0-100%.

Effect 
Frequency

Effect Frequency controls the modulation frequency of the ring modulator and resonators. The 
frequency range is dependent on the effect type. For Ring Mod, the frequency range of this 
control is from 0 Hz to 22.05 kHz. For Freak Mod, the frequency range is from 0 Hz to 22.05 
kHz. For Resonator+, the frequency range is from 344 to 11.025 kHz. For Resonator–, the 
frequency range is from 172 Hz to 5.5 kHz.

You can also enter a frequency value using keyboard note entry.

Modulation 
Type

Modulation Type determines the type of modulation applied to the frequency of the selected 
effect. Depending on the type of modulation you select here, the sliders below it will change to 
provide the appropriate type of modulation controls. If the Mod Amount is set to 0%, no 
dynamic modulation is applied to the audio signal. The Effect Frequency slider then becomes the 
primary control for modifying the sound.

LFO Produces a low-frequency triangle wave as a modulation source. The rate and amplitude of the 
triangle wave are determined by the Mod Rate and Mod Amount controls, respectively. 

Envelope 
Follower

Causes the selected effect to dynamically track the input signal by  varying with the amplitude 
envelope of the audio signal. As the signal gets louder, more modulation occurs. This can be 
used to produce a very good automatic wah-wah-type effect. When you select the Envelope 
Follower, the Mod Amount slider changes to a Mod Slewing control. Slewing provides you with 
the ability to smooth out extreme dynamic changes in your modulation source. This provides a 
smoother, more continuous modulation effect. The more slewing you add, the more gradual the 
changes in modulation will be.

Sample+Hold Periodically samples a random pseudo-noise signal and applies it to the effect frequency. Sample 
and hold modulation produces a characteristic random stair-step modulation. The sampling rate 
and the amplitude are determined by the Mod Rate and Mod Amount controls, respectively.
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Signal Generator (Audio Track Effect and AudioSuite)

The Signal Generator plug-in produces audio test tones in a variety of frequencies, waveforms, and 
amplitudes. The plug-in has the following options:

Use the rms and peak buttons to switch the calibration of the generated signal between RMS and 
Peak modes. Peak generates the signal at the maximum possible level without clipping. RMS 
generates the signal at levels consistent with the root-mean-square value, or the effective average 
level of the signal.

n The Signal Generator produces a tone as soon as it is inserted on a track. To mute the tone, click the 
Bypass button.

Trigger+Hold Trigger and hold modulation is similar to sample and hold modulation, with one significant 
difference: If the input signal falls below the threshold set with the Mod Threshold control, 
modulation will not occur. This provides interesting rhythmic effects, where modulation occurs 
primarily on signal peaks. Modulation will occur in a periodic, yet random way that varies 
directly with peaks in the audio material. Think of this type of modulation as having the best 
elements of both sample and hold modulation and with an envelope follower.

Mod Amount 
and Mod Rate

These two sliders control the amplitude and frequency of the modulating signal. The modulation 
amount ranges from 0% to 100%. The modulation rate, when LFO or Sample+Hold are selected, 
ranges from 0.1 Hz to 20 Hz. If you select Trigger+Hold as a modulation type, the Mod Rate 
slider changes to a Mod Threshold slider, which is adjustable from –95 dB to 0 dB. It determines 
the level above which modulation occurs with the trigger and hold function. If you select 
Envelope Follower as a modulation type, the Mod Rate slider changes to a Mod Slewing slider, 
which is adjustable from 0% to 100%.

Output Meter The Output Meter indicates the output level of the processed signal. Note that this meter 
indicates the output level of the signal — not the input level. If this meter clips, the signal may 
have clipped on input before it reached Sci-Fi. Monitor your send or insert signal levels closely 
to prevent this from happening.

Parameter Description

Option Description

Frequency Sets the frequency of the signal in hertz. Values range from a low of 20 Hz to a high of 20 
kHz.

Level Sets the amplitude of the signal in decibels. Values range from a low of –95 dB to a high 
of 0.0 dB.

Signal Lets you select the waveform:

• Sine

• Square

• Sawtooth

• Triangle

• White Noise

• Pink Noise
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Time Compression Expansion (AudioSuite)

The Time Compression Expansion plug-in lets you adjust the duration of selected regions by 
increasing or decreasing the selection’s length without changing pitch. This function is particularly 
important in audio postproduction applications because it lets you adjust sounds to specific time 
lengths or timecode durations for synchronization.

n The Time Compression Expansion plug-in is in the Unused Plug-ins folder. Avid recommends you use 
the Time Shift plug-in. 

n To change duration (length) and pitch simultaneously, use the Pitch Shift plug-in.

The Time Compression Expansion plug-in can compress or expand two tracks as a “stereo pair,” 
processing the two sides of the stereo signal relative to each other.

The Time Compression Expansion plug-in has special parameters that let you enter time compression 
or expansion values in different formats. They are located in the Source and Destination columns, 
and include the Ratio slider. You can also fine-tune the compression and expansion process in the 
following ways:

• Press and hold the Ctrl key (Windows) or the Command key (Macintosh) to engage slider fine-
tune mode. 

• Alt+click (Windows) or Option+click (Macintosh) a field or slider to reset its default value.

The following table lists the Time Compression Expansion plug-in parameters.

Parameter Description

Source and 
Destination

The Source text boxes display the length of the current selection before processing in each of 
the listed formats. All the text boxes in both columns update dynamically, so a change made 
to one value is immediately reflected in the values displayed in the other text boxes.

The text boxes in the Destination column display and control the length of the selection after 
processing using the current settings. You can enter the length of the Destination file by 
double-clicking the appropriate text box in the Destination column. Type the number of 
samples in min:secs:msec format or type timecode values as start and end locations. All the 
Destination text boxes update dynamically, so a change made to one value is immediately 
reflected in the values displayed in the other text boxes.

You can also enter a new tempo, bars:beats:ticks length, or time signature for regions that 
have tempo or Bars & Beats settings. This can be any region associated with a MIDI 
Metronome value (such as an overdub recorded to a MIDI click) or regions that have been 
processed with the Pro Tools Identify Beat command.

The Ratio slider lets you set the destination length in relation to the source length. Dragging 
the slider to the right increases the length of the destination file, and dragging the slider to 
the left decreases its length.

The controls below the bar line lets you fine-tune the time compression and expansion 
process. They include the Crossfade, Min Pitch, and Accuracy sliders.
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Time Shift (AudioSuite)

The Time Shift plug-in provides high quality time compression and expansion algorithms and 
formant-correct pitch-shifting. Time Shift is ideal for music production, sound design, and post-
production applications. You can use it to manipulate audio loops for tempo matching or to transpose 
vocal tracks using formant-correct pitch-shifting, or you can use it in audio postproduction for pullup 
and pulldown conversions as well as for adjusting audio to specific time or SMPTE durations for 
synchronization purposes.

The Time Shift plug-in has special parameters that let you enter time compression or expansion 
values in different formats and edit the pitch shift parameters displayed in the plug-in window. Time 
Shift plug-in controls are organized in four parts: Audio, Time, Formant/Transient, and Pitch.

Crossfade The Crossfade slider lets you manually adjust the crossfade length in milliseconds to 
optimize performance of the Time Compression Expansion plug-in according to the type of 
audio material you process. The Time Compression Expansion plug-in achieves length 
modification by replicating or subtracting very small portions of audio material and very 
quickly crossfading between these alterations in the waveform of the audio material.

Crossfade length essentially affects the amount of smoothing performed on audio material to 
prevent audio artifacts such as clicks. In general, small narrow-range time (length) changes 
require longer crossfades while larger changes in length require shorter crossfades. The 
disadvantage of long crossfade times is that they smooth the signal, including any transients. 
While this can be desirable for audio material such as vocals, it is not appropriate for 
material with sharp transients such as drums or percussion.

The default setting for this parameter is Auto (leftmost position), in which crossfade times 
are set automatically according to the percentage of change in length for the current process. 
This setting should suffice for most applications, but you can use this slider to manually 
adjust and optimize crossfade times, if necessary. For audio material with sharper attack 
transients, use shorter crossfade times. For audio material with softer attack transients, use 
longer crossfade times with a range in values of 1 to 200 ms.

Min Pitch The Min Pitch slider lets you select the minimum (lowest) pitch that is used in the plug-in’s 
calculations during the time compression and expansion process. The slider has a range of 
40 Hz to 1000 Hz. By controlling the minimum pitch, you can focus the time compression 
and expansion process for maximum efficiency depending on the audio’s spectral shape.

Set this slider lower when you process bass guitar or another instrument with a similarly low 
range. Set the min pitch higher when processing instruments such as snare drums, violins, 
and other higher range instruments and sounds. Experiment with combinations of the other 
fine-tune controls in relation to the Min Pitch slider.

Accuracy Use the Accuracy slider to prioritize the processing resources allocated to audio quality 
(sound) or timing (rhythm). Dragging the slider toward sound generally results in better 
sonic quality and fewer audio artifacts. Dragging the slider toward rhythm puts the emphasis 
on keeping the tempo consistent. When working with loops, listen carefully and adjust 
accuracy until you find the setting that keeps timing solid within the region. Start and end 
times are precise, but the perception of beats might be “shuffled” if the Accuracy slider’s 
rhythm setting is too low.

c The smallest time ratio allowed for time compression and expansion is 0.25. The 
largest time ratio allowed is 4.0.

n Normalizing a selection before applying the Time Compression Expansion plug-in can 
sometimes produce better-sounding results.

Parameter Description
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The following table lists the Time Shift plug-in parameters.

Parameter Description

Audio You use the Audio parameter controls to select the most appropriate time compression and 
expansion mode for the type of material you want to process, and to attenuate the gain of the 
processed audio to avoid clipping.

Audio parameter controls let you select the following Mode settings to determine the correct 
time compression and pitch shift algorithms:

• Monophonic — for processing monophonic sounds (such as a vocal melody)

• Polyphonic — for processing complex sounds (such as a multipart musical selection)

• Rhythmic — for processing percussive sounds (such as a mix or drum loop)

• Varispeed — for linking time and pitch change for tape-like pitch and speed change 
effects, and postproduction workflows

You can also select the following frequency Range settings:

• Low — for low-range material, such as a bass guitar

• Mid — for mid-range material, such as male vocals

• High — for material with a high fundamental frequency, such as female vocals

• Wide — for more complex material that covers a broad frequency spectrum

n In Polyphonic mode, Wide is the default Range setting and is usually best for all 
material. In Monophonic mode, Mid is the default Range setting and usually matches 
the range of most monophonic material. Range settings are not available when you 
select either Rhythmic mode or Varispeed mode.

The Audio Gain control attenuates the input level to avoid clipping. Adjust the Gain control 
from 0.0 dB to –6.0 dB to avoid clipping in the processed signal.

The Clip indicator is active when clipping occurs in the processed signal. If the processed 
signal clips, remove the AudioSuite plug-in effect, attenuate the input gain using the Gain 
control, and then reapply the plug-in.

The Level indicator displays the level of the output signal, which uses the full range of 
plasma-level meter colors.
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Time You use the Time parameter controls to specify the amount of time compression or 
expansion you want to apply.

The Original column displays the Start and End times, and Length of the edit selection. 
Times are displayed in units of the timebase selected in the Units menu.

The Processed column displays the target End time and Length of the processed signal. 
Times are displayed in units of the timebase selected in the Units menu. You can click the 
Processed End and Length text boxes to type the desired values. These values update 
automatically when you are adjusting the Time control.

The Tempo row displays the Original Tempo and Processed Tempo in beats per minute 
(bpm). You can click the Original Tempo and Processed Tempo text boxes to type the 
desired values. The Processed Tempo value updates automatically when adjusting the Time 
control.

You use the Units menu to select the desired timebase for the Original and Processed time 
fields:

• Bars|Beats

• Min:Sec

• Time Code

• Feet+Frames

• Samples

The Shift text box displays the target time compression or expansion as a percentage of the 
original. You can adjust the Time control, or click the Shift text box and type the desired 
value. You can shift time from 25.00% to 400.00% of the original speed (or 4 to 1/4 times 
the original duration). The default setting is 100.00%, or no time shift. Selecting 25.00% 
results in 4 times the original duration and 400.00% results in 1/4 of the original duration.

n The Shift field displays up to 2 decimal places, but you can type in as many decimal 
places as you require (up to the IEEE standard). While the display rounds to 2 
decimal places, the actual time shift is applied based on the number typed in the Shift 
text box. This is useful for postproduction pullup and pulldown factors.

Parameter Description
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Trim (Audio Track Effect)

The Trim plug-in can be used to attenuate an audio signal from -[Infinity] dB to +6 dB or [Infinity] 
dB to +12 dB. For example, using a multi-mono Trim plug-in on a multichannel track provides 
simple, DSP-efficient muting control over the individual channels of the track.

This capability is useful, since Mute buttons mute all channels of a multichannel track and do not 
allow muting of individual channels within the track.

The following table lists the Trim plug-in parameters:

Formant/Transient You use the Formant or Transient parameter controls to adjust either the amount of formant 
shift or the transient detection parameters, depending upon which mode you select in the 
Audio section. 

n The Formant parameter is available only when you select Monophonic as the Audio 
mode. The Transient section is available with slightly different controls, depending on 
whether you select Polyphonic or Rhythmic as the Audio mode.

The Formant section provides a single control for transposing the formants of the selected 
audio by –24.00 semitones (–2 octaves) to +24.00 semitones (+2 octaves). You can specify a 
Formant value by adjusting the Formant Shift control or typing a value in the Shift text box.

Transient material tends to change its content quickly in time, as opposed to parts of the 
sound which are more sustained. You can use the controls in the Transient section to adjust 
the following:

• Threshold — the transient detection threshold in the processed audio when you are 
time-stretching. You can set the threshold from 0.0 dB to –40.0 dB (the default is –
6.0 dB).

• Window — the analysis window length for processing audio (Polyphonic mode only). 
You can set the window length from 6.0 milliseconds (ms) to 185.0 ms (the default is 
18.0 ms) by adjusting the Window control or typing in the Window text box.

• Decay Rate — the amount of decay, or audio fade, from a transient that is heard in the 
processed audio when you time-stretch (Rhythmic mode only).

The Follow button enables an envelope follower that simulates the original acoustics of the 
audio being stretched (Polyphonic mode only). Click the Follow button to enable or disable 
envelope following.

Pitch You use the Pitch parameter controls to shift the pitch of the audio. You can pitch shift audio 
by using the Transpose and Shift text boxes:

• Transpose — displays the transposition amount in semitones; you can transpose pitch 
from –24.00 semitones (–2 octaves) to +24.00 semitones (+2 octaves).

• Shift — displays the pitch shift amount as a percentage. You can pitch shift from 25.00% 
(–2 octaves) to +400.00% (+2 octaves).

n In Monophonic mode, pitch shift can also be formant-correct.

Parameter Description
380



Core Avid Audio Plug-Ins
Parameter Description

Phase Invert Inverts the phase (polarity) of the input signal to change the frequency response characteristics 
between multi-miked sources or to correct for miswired microphone cables.

Gain Provides -[Infinity] dB to +6 dB or +12 dB of gain adjustment, depending whether the Gain 
toggle is set to +6 or +12.

+6/+12 Gain 
Toggle

Switches the maximum level of attenuation between -[Infinity] dB to +6 dB and -[Infinity] dB to 
+12 dB.

Output Meter Indicates the output level, including any gain compensation added using the Gain control.

Mute Mutes the signal output.
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14 MultiCamera Editing

The Avid MultiCamera editing features let you incorporate multiple camera angle sources into the 
nonlinear editing process. Techniques for using these features are described in the following topics:

• Understanding Grouping Clips

• Creating Group Clips

• MultiCamera Displays

• MultiCamera Editing Techniques

• Selective Camera Cutting

Understanding Grouping Clips
The grouping procedures gather selected clips into a single unique clip. 

• Grouping creates a separate group clip out of a single set of master clips, from the IN point to the 
OUT point of the longest clip. 

• The Group function lets you sync clips based on common source timecode, auxiliary timecode, 
or marks placed in the footage.

• Because the Group function lets you sync the clips based on customized IN points or OUT 
points, you can group any collection of clips for quick cutting of montage sequences or music-
video sequences.

Creating Group Clips
You can group clips that were shot at different times, on different days, and on completely different 
source tapes. This means that you can use group clips to:

• Create montage sequences quickly with fast-cutting between unrelated clips.

• Sync and edit an audio track (music, for example) with two or more video tracks, useful in 
music-video editing.

• Isolate each take as a group for multicamera editing and edit selectively, rather than build a larger 
sequence clip.

• Group selected portions of multicamera clips using carefully synchronized marks.

The last two options are generally used in smaller multicamera projects. Sorting, marking, selecting, 
and grouping individual takes of a larger project can be very time-consuming.

To create a group clip:

1. If you are using a sync point, load the clips and mark an IN point at the sync point at the start of 
each clip, or mark an OUT point at the sync point at the end of each clip.

For multicamera video shoots, you typically use a slate for marking IN and OUT points; 
however, you can use any visual or aural event that is recorded by all cameras simultaneously.



MultiCamera Displays
2. In the bin, select all the clips you want to group.

3. Select Clip > Group Clips. 

4. Select an option, based on the following:

5. Click OK.

A group clip appears in the bin, with the name of the first clip in the group, followed by the file 
name extension Grp.n.

The n is the incremental number of group clips with the same name in the same bin. You might 
want to rename them for easier reading, such as name.Group.

MultiCamera Displays
There are several displays that let you view and edit with multiple camera angles. You can edit with 
either group clips in all of the displays.

Full-Monitor Display

When you first load a grouped clip, the Source monitor displays a single frame from one clip in the 
group in Source/Record mode. This is called Full-Monitor display when working with group clips 
because you can view each angle in full-monitor size as you edit.

Option Description

Inpoints Use this option if you are syncing according to IN points set in 
each clip.

Outpoints Use this option if you are syncing according to OUT points set in 
each clip.

Source Timecode Use this option if the clips have matching timecode.

Auxiliary TC1–TC5 Use this option if the clips have matching timecode in the same 
Auxiliary Timecode column. Select an Auxiliary TC, 1 through 5, 
from the menu.

Waveform Analysis The editing application performs an analysis of the waveforms of 
the selected clips and creates a group clip. 

When you play the group clip in 4 split or 9 split mode you can 
see that the clips are synchronized properly.
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Group clip loaded in Source monitor. Top Left: Group icon and Group clip name

The basic features of Full-Monitor display:

• Provides source-oriented control of multicamera material. You can switch camera angles, cue, 
and mark material without affecting the sequence.

• Provides the same Source monitor controls that are available when you edit other clips in Source/
Record mode.

Quad Split Source View

After loading a group clip into the Source monitor, you enter Quad Split Source view by clicking the 
Quad Split button located in the Command palette in the MCam tab. The Source monitor splits into 
four camera angles of the group clip. A Group Menu icon appears above the Source and Record 
monitors.

You can also map the Quad Split Button to the Source Monitor tool bar. See “Mapping User-
Selectable Buttons” on page 61.

Quad Split Source view, with the four camera angle views in the Source monitor and the sequence or linecut in the 
Record monitor. The location of the Group Menu icon is highlighted.

The basic features of Quad Split Source view:

• Provides source-oriented control of multicamera material. You can switch camera angles, play 
back (one camera angle at a time), cue, and mark material without affecting the sequence.

• Provides the same Source monitor controls that are available when you edit other clips in Source/
Record mode.
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• Provides a list of all group clip video and audio tracks in the Group menu for custom selection 
and patching.

• Lets you use the Quad Split button to switch the Source monitor between Full-Monitor display 
and Quad Split Source viewing and editing modes (editing functions are the same in both 
displays).

• Lets you use the Swap Cam Bank button to switch the Quad Split Source view from one bank of 
four camera angles to another bank of four camera angles. The Multi-angle View menus let you 
change the camera angles of the split displays.

• Does not gang the Record monitor with Quad Split Source view.

MultiCamera Editing Techniques
When you load a group clip into the Source monitor and begin editing, the Timeline adds a unique 
identifier to indicate the presence of a group.

Your Avid editing application uses the name of the clip within the group to identify the clip in each 
cut, and adds a G in parentheses to indicate the group.

Group clips in the Timeline

Note: The Quad Split button and M Keys will only work from the Source Monitor. You need to 
upgrade to Media Composer to get full Multicam Editing support from the Timeline.

Using the Add Edit Button During Multicamera Editing

You can use the Add Edit button like a hot key to add edits while stepping through a sequence during 
playback. The only difference is that you are not switching camera angles until after you set the edit 
points. 

This method is especially useful when editing to music because it lets you concentrate on the beats 
and ignore camera angles until the edits are placed.

To add edits:

1. Load the group clip into the Source monitor and splice it into a sequence.

2. Play the sequence. Each time you want to make an edit, stop and press the Add Edit key. 

The edits appear in the Timeline.

Play the sequence repeatedly to add more edits, or remove edits in Trim mode by lassoing them 
in the Timeline and pressing the Delete key.
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3. After adding the edits, place the position indicator within each segment and use the arrow keys to 
switch camera angles. 

Using the Multi-angle View Menus During Multicamera Editing

You can use the Multi-angle View menus to group up to 18 clips at a time, and select additional clips 
to be shown in any of the multi-split displays in the Source monitor. You can also select Sequence 
from the Multi-angle View menus to display the entire sequence.

To select an additional clip from the group to appear in one of the multi-split displays:

1. Press the Ctrl key to activate the display of clip names in the multi-split displays.

2. Ctrl+click the multi-split display where you want to show the new clip. 

The clips in the group are listed in the Multi-angle View menu.

Select additional angles from the Multi-angle View menu

3. Select the clip you want to display from the Multi-angle View menu.

The new clip appears in the multi-split display.

Using Match Frame in MultiCamera Editing

You can use the Match Frame button to display the matching clip within the group when match 
framing from the sequence, or you can display the original clip when match framing from the source 
group. For more information on using the Match Frame feature, see “Using Match Frame” on 
page 143.

n If the group contains more clips than are displayed and you match a clip that is not visible (for 
example, clip 5 and above for the Quad Split display), your Avid editing application selects the clip 
but does not display it.
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Selective Camera Cutting
Selective camera cutting involves marking and editing source material into the sequence, much as 
you build a sequence by using nongrouped clips in a normal session. You can play, cue, and mark 
clips on the source side, and then splice, overwrite, and trim clips in the sequence.

To perform selective camera cutting, do one of the following: 

t Lay down an entire group as a master sequence, and then add edits, switch camera angles, and 
trim within the sequence or cut in new clips.

t Edit one clip at a time without laying down a master sequence first, effectively building a 
sequence as you would with single-camera material. 

The advantage of selective camera cutting with grouped clips is that all the clips are 
synchronized, which simplifies the selection of camera angles. Selective camera cutting 
generally requires the use of a detailed line script or detailed notes that enable you to select clips 
and assemble the sequence one clip at a time.

To perform selective camera cutting with grouped clips:

1. Load the group clip into the Source monitor.

2. Using timecode notes and the numeric keypad, type the timecode for the first take to begin the 
sequence, and press Enter to cue the clip in the Source monitor to the take.

3. Mark IN and OUT points for the entire scene.

4. Select a camera angle for the first clip, and then splice the entire scene into a sequence. 

5. Use the arrow keys, the Add Edit button, or both to select edit points and switch to different 
angles throughout the master scene in the sequence.

6. To replace a portion of the take with a part from another take, use the timecode notes again to cue 
the take, set marks, and perform a replace edit.

7. When you are finished with a scene, repeat the procedure for each additional scene in the 
sequence. 
387



15 The Avid Marketplace

The Avid Marketplace menu provides options for accessing plug-ins for purchase to work with your 
Media Composer | First application. You can also use the Avid Marketplace to upgrade to Avid 
Media Composer.

You must be connected to the Internet to access features offered in the Avid Marketplace.

Purchasing and Downloading Plug-ins from the Avid 
Marketplace

To purchase and download from the Avid Marketplace Plug-ins window:

1. Open your Avid editing project.

2. Select Marketplace > Avid Marketplace.

A list of available plug-ins appears.

3. Click the plug-in you want to purchase and download.

The purchase window with the selected product displays.

4. Follow the on screen prompts to complete the purchase.

Upgrading to Avid Media Composer

You can use the Marketplace menu to easily upgrade to Avid Media Composer.

To upgrade to Avid Media Composer:

1. Select Marketplace > Upgrade to Media Composer.

The Avid Store opens with the options for purchasing Avid Media Composer.

2. Choose the Media Composer product you want to purchase and continue with the on screen 
prompts.



16 Settings

This chapter provides information on how to use settings.

• Understanding Settings

• Working with Settings

• Audio Ducking Settings

• Bin Settings

• Full Screen Playback Settings

• General Settings

• Import Settings

• Interface Settings

• Link Settings

• Media Creation Settings

• Timeline Settings

Understanding Settings
The Settings tab in the Project window contains a list of settings that control many aspects of your 
Avid editing application’s behavior. Using the Settings list, you can:

• Open Settings dialog boxes to view and modify settings.

• Switch between settings.

For more information, see “Working with Settings” on page 390.

The following illustration shows the Settings tab in the Project window.



Working with Settings
Types of Settings

There are two types of settings:

• User settings are specific to a particular editor and reflect individual preferences for adjusting the 
user interface in your Avid editing application.

User settings are stored in each user folder.

• Project settings are directly related to individual projects. When you change a Project setting, it 
affects all editors working on the project.

Project settings are stored in each project folder.

Examples of Ways to Use Settings

If you organize and manage your settings carefully, you can use them to speed your workflow. For 
example, you can use settings to address specific needs for one stage of your workflow. Because you 
can have multiple versions of settings in your Settings list in the Project window, you can also 
establish settings specific to one user on your team and that user’s work tasks.

For example, you can create two Bin settings, one where you automatically save more often when 
you are editing intensively and one when you are doing organizational work in the bins.

If you establish your settings once, and then select the appropriate setting for your current needs, you 
can save time and effort that you might spend searching for information or adjusting bin headings on-
the-fly.

Working with Settings

You can open a dialog box for most settings that lets you view the current settings and to change 
them if necessary. You can also duplicate, rename, copy, and move settings among files or systems.
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Viewing and Modifying Settings

You can view most settings in a dialog box or window that also lets you change the settings.

You cannot modify the following types of settings:

• Settings that require the presence of standalone peripherals.

• Settings that are only modifiable from within the tools in which they are used, such as Timeline 
views.

To view a category of settings:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click a setting in the Settings list.

A dialog box or window opens.

Duplicating Settings

To create a new version of a setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the setting you want to copy. Ctrl+click (Windows) or Command+click (Mac) any 
additional settings you want to copy.

You can also right-click a setting and select Duplicate.

3. Select Edit > Duplicate. 

A copy of each selected setting appears in the Settings list.

n If you are duplicating settings with custom setting names, a period followed by a version number 
appears at the end of the custom setting name of the duplicated settings.

4. Name your settings to indicate their functions.

For more information, see “Naming Settings” on page 391.

Naming Settings

You can give settings custom names to differentiate among copies or to indicate a specific use.

To enter a custom setting name:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the Custom setting name column to the right of the setting name.
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Custom setting name column in the Project window

3. Type a name, and press Enter. 

The new name appears in the list and is saved in the settings file.

Selecting Among Multiple Settings

If you have multiple versions of a setting (for example, multiple Export settings), only one setting at 
a time is active. Settings that are currently active have a check mark to the left of the setting name.

To change the active setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click in the space to the left of the setting that you want to select as the active setting.

Deleting Settings

You can delete settings from the Settings list in the Project window at any time. For example, you 
might choose to delete one or more versions of a particular setting, or you might want to delete all but 
a few settings for transfer into another Settings window.

To delete a setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Mac) each additional 
setting you want to delete.

3. Do one of the following:

t Press the Delete key.

t Select Edit > Delete.

t Right click and select Delete.
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The selected settings are removed immediately.

Restoring Default Settings

To restore settings to their default values:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Mac) each additional 
setting you want to select.

3. Right-click the selected setting (or one of the multiple selected settings), and select Restore to 
Default.

A message box opens.

4. Click Copy & Restore to copy the current settings before restoring the default settings, or click 
Restore to discard the current settings.

The system restores the default values for the selected settings.

Audio Ducking Settings

Bin Settings

Option Description

Use Marks Select Use Marks if you want to set IN and OUT points to determine the starting and 
ending frames for applying audio ducking. 

Dialog track 
parameters

Threshold: Enter a value to set how aggressive key frames will be applied when 
analyzing the Dialog tracks.

Hold time: Enter a value in frames to set how long a track will remain ducked after the 
last known peak above the threshold value in the Dialog tracks. 

Music track 
parameters

Attenuation: Sets how much the volume will be reduced in the Music track(s).

Ramp time: Sets how many frames it takes to ramp the Music track(s) down from or 
back to full volume.

Option Description

Auto-Save interval 
n minutes

Defines the interval between attempts to auto-save project files. The default is 15 
minutes.

To avoid interrupting an edit, your Avid editing application waits until your system is 
inactive before auto-saving. Use the option “Force Auto-Save at” to specify an interval at 
which your Avid editing application interrupts an edit to make the auto-save.

Inactivity period 
n seconds

Defines how long your Avid editing application waits when your system is inactive 
before automatically saving the project files. The default is 15 seconds.
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Full Screen Playback Settings
For information on using Full Screen Play, see “Playing Video to a Full-Screen Monitor” on 
page 113.

Force Auto-Save at 
n minutes

Defines the maximum interval between auto-saves. Once this time elapses, your Avid 
editing application auto-saves the project files even if it must interrupt an edit to do so. 
The default is 17minutes.

Double-click loads 
object in

Determines what happens when you double-click an object in the bin:

• New Pop-up Monitor: Creates a new Source pop-up monitor and automatically loads 
the clip when you double-click an object in the bin.

• Source or Record Monitor: When you have the Composer monitor stretched into two 
monitors, loads the clip into the Source monitor or the sequence into the Record 
monitor. When you are using the single Composer monitor, loads the clip or 
sequence into the existing Source pop-up monitor.

If no column is 
selected in the Bin, 
typing in the Quick 
Filter text box will

Allows you to choose between searching on the Name column only or on all columns 
when using the bin Quick Filter text box. See “Filtering Items in the Bin” on page 84.

Set Default Bin 
View

Allows you to set a bin view to be used as the default when creating a new bin.

Enable edit from 
bin (Splice, 
Overwrite)

Lets you edit clips directly from a bin by selecting a clip and clicking the Splice-in or the 
Overwrite button.

Show local media 
icons

Clip icons will appear blue to indicate the media is local or pink to indicate mixed 
resolution.

Skip prompts to 
save locked bins on 
Auto-Save

Allows you to disable the prompts that appear when saving locked bins during Auto-
save.

Frame View Determines how border colors and icons appear in Frame View 

Show Border Colors: Use color based on object type displays a colored border around 
the following:

• Blue - Precomputes and source side motion effects

• Green - Master clips

• Dark Green - Subclips and Group clips

• Red - Sequences

• Purple - Media files in the Media Tool

Show Border Colors: Use clip color, assigns the same colors you assigned to clips in 
Text View to items in Frame View. 

Show icons Show icons displays the applicable bin item icon, for example sequence, clip, subclip, 
title.

Option Description
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General Settings
General Settings

Import Settings

Import Settings: Image Tab

Option Description

Reformat Determines how images are scaled for full-screen playback. Choose from the following:

• Stretch

• Pillarbox/Letterbox

• Center Crop

• Center Keep Size

• Raw Pixel: This option lets you see the frame in the full screen window, pixel for 
pixel, with no scaling. If the image is larger, it is scaled to fit the screen. This is only 
useful when viewing SD in which pixels are non-square. 

Current Monitor 
Position

Defines which monitor displays the full screen playback. Drag the entire Full Screen 
Playback Settings dialog box to the desired monitor, and then click Select Monitor.

(Mac only) If two or more graphics cards are installed, choose a monitor that is connected 
to the primary graphics adapter.

Option Description

Project Format Displays the format currently selected for the project.

Temporary File 
Directory

When you Publish a movie file, your Avid editing application must store the 
intermediate file, which can be large. By default, the Temporary File Directory is 
located in the same directory as your Avid editing application.

Default Starting TC Defines the timecode value you want your Avid editing application to use as the default 
starting timecode for each new sequence. For more information, see “Understanding 
Timecode” on page 17.

Option Description

Image Size 
Adjustment

Controls the dimensions of imported images.
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Import Settings
Image sized for 
current format

Select this option if the image is properly sized and formatted for 
the current project format, or to maintain field data when you 
import two-field media that follows exact NTSC or PAL 
dimensions. Your Avid editing application converts the existing 
pixel dimensions, if necessary, so that the image fills the screen. 

If the aspect ratio of the original frames does not match the aspect 
ratio your Avid editing application is using, the imported frames 
might appear distorted.

Do not resize smaller 
images

Select this option to import graphic files that have a smaller size 
than the full-raster SD or HD frame. You typically use this option 
for either temporary web graphics (in either SD or HD) or to bring 
SD-formatted graphics into an HD project without blowing them 
up and losing quality.

Resize image to fit 
format raster

Select this option to resize both smaller and larger images to fit 
the full-raster SD or HD frame. Your Avid editing application 
maintains the file’s aspect ratio.

Alpha Channel Controls how your Avid editing application handles the alpha channel in imported 
images. The following options are available:

• Invert on import (white = opaque): Select this option to reverse the black and white 
elements of the alpha channel if they differ from the matte key requirements of your 
Avid editing application. Avid applications use a white background, a black 
foreground, and a gray transparency blend between the two.

• Do not invert (black = opaque): Select this option to import the image, using the 
existing alpha channel information.

• Ignore: Select this option to import an image that contains alpha channel transparency 
information as one opaque graphic. The imported graphic appears as a single master 
clip in the bin.

n If an image contains an embedded alpha channel but your Avid editing application 
does not support alpha channel import for the file type, select this option to import 
the image successfully. For information on alpha channel support, see “Import 
Specifications for Supported Graphics File Formats” on page 1.

• Dilate Fill: This option bleeds the fill just a bit along the edges where transparent 
alpha meets non-transparent alpha. It is useful when importing graphics files 
containing alpha that have abrupt transitions between transparent and opaque. It can 
help prevent black/gray pixels from seeping into the fill.

Frame Import 
Duration

Duration n seconds

Defines the duration of the single frame your Avid editing application creates from the 
import. The default is 30 seconds. This option does not apply to importing sequential 
image files because each file represents one frame of the clip, so the total number of files 
determines the total duration.

Importing an image with alpha channel creates a matte key effect as a single frame, with 
no associated media file.

Importing as a single frame takes less time and requires less storage than importing as a 
media file. However, a single frame has limited real-time playback capabilities, 
particularly at high resolutions, because your Avid editing application loads the frame 
into memory and handles it in real time, rather than playing it back from a disk.

Option Description
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Interface Settings
Import Settings: Audio Tab

Interface Settings

Autodetect
Sequentially 
Numbered Files

When this option is selected, your Avid editing application recognizes that a sequence of 
connected files is present and automatically imports the whole sequence.

When this option is deselected, your Avid editing application does not automatically 
import a whole sequence of files that have sequential extensions. You can then select any 
single file for import.

You can import sequential files for any of the supported still-image formats. For 
information on preparing a sequence of image files, see “Specifications for Animation 
Files” on page 5.

Option Description

Option Description

Multichannel Audio Allows you to map source audio channels to multichannel or mono tracks in your 
imported clips. Click Edit to open the Set Multichannel Audio dialog box and specify 
mono or audio tracks for a maximum of 16 audio channels. For more information, see 
“Importing with Multichannel Audio” on page 2.

Apply attenuation/
gain effect on import

When this option is selected, your Avid editing application applies attenuation/ gain 
effects made to clips prior to import. If you apply gain from the Clip menu after you 
have adjusted the gain before import, the pre-import gain is ignored. For example, if 
you apply -6 dB before import, and then apply another -6 dB to the clip, the clip 
remains at -6 db and not -12 db.

Automatically center 
pan monophonic clips

When this option is selected, your Avid editing application adds a center pan effect to 
all monophonic clips on import.

Option Description

Interface Brightness Controls the brightness of the user interface.

Preview Displays a preview of the foreground color as you move the Interface Brightness 
slider.

Highlight Color Lets you select the color of button highlighting from available presets.

Show Source/Record colors 
in Composer

When enabled, the Source monitor ruler displays as green and the Record 
monitor ruler displays as blue.

Show Source/Record colors 
in Timeline

When enabled, the Source track buttons in Timeline are green and the Record 
track buttons in the Timeline are blue.

Default Timeline V Tracks Selecting this option sets the color of all Timeline video tracks to the default. If 
you change the track color for a video track, this option changes to deselected.

Default Timeline A Tracks Selecting this option sets the color of all Timeline audio tracks to the default. If 
you change the track color for an audio track, this option changes to deselected.
397



Interface Settings
Default Timeline TC Tracks Selecting this option sets the color of the Timeline timecode track to the default. 
If you change the track color for the timecode track, this option changes to 
deselected.

Use Custom Timeline 
background

When selected, allows you to choose a background color of the Timeline.

Use Custom Project 
background

When you select this option, you can set custom background colors for projects.

Override Project font Allows you override the Project font, by selecting the desired font from the 
pulldown menu.

Override Project font size Allows you to override the Project font size by entering a value in the text box.

Allow Custom Bin 
Backgrounds

When you select this option, you can set custom background colors for bins.

Default background color 
for new Bins

Allows you to set the background color for newly created bins.

Default font for new Bins Allows you to set the font for newly created bins.

Override all Bin fonts Allows you override the Bin font, by selecting the desired font from the 
pulldown menu.

Override all Bin font sizes Allows you to override the Bin font size by entering a value in the text box

Show Labels in Tool Palette When this option is selected, your Avid editing application displays text labels 
with the icons on the Tool palette. This option is selected by default.

Show ToolTips When this option is selected, your application displays labels for buttons and 
icons when you position the mouse pointer over them. This option is selected by 
default.

Delay n seconds before 
showing

Controls the length of the delay before tooltip labels display. This lets you move 
the mouse pointer across the interface without displaying the labels on items 
between the starting point and the destination of the mouse pointer.

Windows Standard Alt Key 
Behavior (Windows only)

Switches between standard Windows and Avid application Alt key behavior.

When this option is selected, pressing and holding the Alt key together with 
another key works as a keyboard shortcut for certain Windows actions (for 
example, opening menus).

When this option is deselected, pressing and releasing the Alt key and then 
pressing another key works as the Windows keyboard shortcut. Pressing and 
holding the Alt key together with another key works as a keyboard shortcut for 
certain Avid functions. This is the default option.

For more information on Windows shortcuts, see the Windows documentation. 
For more information on Avid shortcuts, select Help > Shortcuts. 

Automatic Num Lock 
Activation (Windows only)

When this option is selected, your application automatically sets the numeric 
keypad in numeric mode the next time you start the application. When this 
option is deselected, the Num Lock key on the keyboard controls the mode of the 
numeric keypad.

With either selection, you can use the Num Lock key to change the mode of the 
numeric keypad.

Option Description
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Keyboard Settings
Keyboard Settings

The following illustration displays the default keyboard settings.

To view the name of a button in the Keyboard settings window, move the mouse pointer over the 
button. To get help for the button, right-click and select What’s This?

For information on mapping buttons, see “Mapping User-Selectable Buttons” on page 61.

When you open the Keyboard palette from the Settings list and select Map Foreign Keyboard, you 
can map user-selectable buttons to the keyboard. If the Windows operating system is set to French or 
German regional settings, and you click the center of the Enter key in the Keyboard palette, foreign 
keyboard mapping mode turns off. To return to foreign keyboard mapping mode, Select Standard, 
and then select Map Foreign Keyboard again.

Automatically Launch Last 
Project at Startup

When this option is selected, your application opens your last project when it 
starts.

Use Classic Character 
Mapping

When this option is selected, your application uses default text character 
mapping tables from older versions of Avid editing applications. These default 
mappings differ from current character mappings. Using the classic mappings 
might correct some text display problems in the Title Tool — for example, the 
display of Greek text or of special characters. 

Option Description
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Link Settings
Link Settings

Link Settings: Link Options Tab

Media Cache Settings
Media Cache Settings: Thumbnail

Option Description

Multichannel Audio Select this option if you want to assign audio tracks to specific channels in your 
linked media, up to a maximum of 8 audio channels for the clips in your bins. This 
allows you to specify which source channels are treated as mono or multichannel 
audio tracks in your project, rather than having to modify the clips in your bin after 
you link to the media.

Click Edit to open the Multiple Mixes dialog box, which allows you to map audio 
tracks to channels. For more information, see “Linking with Multichannel Audio” 
on page 90.

Audio Start-Time 
Option (for Broadcast 
Wav

Sets the interpretation of audio start time for Broadcast Wave and iXML files.

Alpha Channel Controls how your Avid editing application handles the alpha channel in linked 
images. The following options are available

• Invert on import (white = opaque): Select this option to reverse the black and 
white elements of the alpha channel if they differ from the matte key 
requirements of your Avid editing application. Avid applications use a white 
background, a black foreground, and a gray transparency blend between the two.

• Do not invert (black = opaque): Select this option to import the image, using the 
existing alpha channel information.

• Ignore: Select this option to import an image that contains alpha channel 
transparency information as one opaque graphic. The imported graphic appears 
as a single master clip in the bin.

Properties of New Clips

Reformattting option Set the default for all new clips that are created. 

Always use 16:9 aspect 
ratio for SD clips

Forces all SD media to be set to a 16:9 aspect ratio.

Option Description

Cache location Allows you to set the folder location for the cached files.

Disk Cache Size (MB) Allows you to establish how much memory can be utilized for caching thumbnails 
to disk. Saving them to the disk cache allows them to be recalled after relaunching 
the application and can avoid the need for the application to have to create them 
again.

Memory Cache Size 
(MB)

Caching images in memory allows thumbnails to quickly be recalled.
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Media Creation Settings
Media Cache Settings: Source Browser

Media Cache Settings: Video Memory

Media Creation Settings
For more information about options in the Media Creation Settings dialog box, see “Selecting Video 
Resolutions and Media Drives” on page 6.

Media Creation Settings 

Option Description

Cache location Allows you to set the folder location for the cached files.

Disk Cache Size (MB) Allows you to establish how much memory can be utilized for caching thumbnails 
to disk. Saving them to the disk cache allows them to be recalled after relaunching 
the application and can avoid the need for the application to have to create them 
again.

Memory Cache Size 
(MB)

Caching images in memory allows thumbnails to quickly be recalled as you 
populate the Source Browser.

Option Description

Current Video Memory 
Allocated (GB)

Displays the current video memory allocated.

Desired Video Memory 
(GB)

Here you can allocate video memory for running the editing application. This might 
be useful for situations where you experience underruns. Use the slider to select a 
desired memory allocation 

Click the Set Low button to set the memory allocation to the lowest recommended 
amount based on your system configuration.

Click the Set High button to set the memory allocation to highest recommended 
amount based on your system configuration

Enable Playback Video 
Frame Cache

Select Enable Playback Video Frame Cache to improve performance during 
playback by reusing recently played frames. 

Enable FX Editing Video 
Frame Cache

Select Enable FX Editing Video Frame Cache to improve performance during 
effects editing by reusing recently played frames. 

Flush Frame Cache Clears the cache from the cache folder.

Option Description

Video Resolution Select a resolution.

Video/Audio Drive Defines the drives your Avid editing application uses to store video and audio 
media. In the Titles tab, only a Video Drive option is available.
401



Timeline Settings
Timeline Settings
Timeline Settings: Display Tab

Option Description

Show Toolbar When this option is selected, the Timeline top toolbar displays.

Show Marked Region When this option is selected, the region from the IN point to the OUT point is 
highlighted in the Timeline.

This option modifies the behavior of the Replace Edit function. When this option is 
selected, Replace Edit obeys IN and OUT marks in the Timeline. When this option is 
deselected, Replace Edit ignores IN and OUT marks in the Timeline. For more 
information, see “Performing a Replace Edit” on page 155. 

Show Marked 
Waveforms

When this option is selected, your Avid editing application draws waveforms between 
an IN point and an OUT point instead of over the entire composition.

Highlight Suggested 
Render Areas After 
Playback

When this option is selected, thin colored indicator lines display in the Timecode track 
of the Timeline. These lines provide information about the real-time effects in your 
sequence. For more information, see “Real-Time Playback of Video Effects” in the 
Help.

Show Position Bar When this option is selected, the Timeline shows the blue position bar.

Show Effect Contents When this option is selected, your Avid editing application displays effect information 
in the Timeline.

Double-Click to Show 
Nesting

When this option is selected, your Avid editing application lets you double-click 
segments in the Timeline to display the nested effects.

Show Four-Frame 
Display

When this option is selected, your Avid editing application shows the head and tail of 
incoming or outgoing frames of video when you drag a segment.

Use Fast Scrub When this option is selected, your Avid editing application responds faster and more 
smoothly when you drag the position indicator through the Timeline (scrub). However, 
markers such as the start-of-clip and end-of-clip marks, sawtooth marks for IN and 
OUT points, and markers do not display, and some effects do not display completely in 
HD projects.

When this option is deselected, all markers and HD effects display. This is the default 
option.

Wireframe dragging Select this option to show a wireframe representation of segments that are being 
dragged in the Timeline.  Deselect it to show a dimmed representation of the segment.

Movement During 
Play

Select one option to control the movement of the Timeline while you play a sequence:

• Page — moves the Timeline section by section as the position indicator reaches the 
end of the visible Timeline.

• Scroll — moves the Timeline while keeping the position indicator stationary.

• None — keeps the Timeline stationary as the position indicator moves, even after 
the indicator goes beyond the end of the visible Timeline.
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Timeline Settings
Timeline Settings: Edit Tab

Option Description

Start Filler Duration Defines a default duration for the filler added at the start of a sequence. For more 
information, see “Adding Filler” on page 151.

Find Flash Frames 
Shorter Than n frames

Defines the maximum number of flash frames you want your Avid editing 
application to detect. The default is 10, which tells your Avid editing application to 
detect clips with 9 frames or fewer. For more information, see “Finding Black 
Holes and Flash Frames” on page 224.

Auto-Patching When this option is selected, your Avid editing application automatically patches 
the enabled source tracks to the tracks enabled in the Timeline sequence.

Auto-Monitoring When this option is selected, your Avid editing application monitors the track you 
patch. This option is selected by default.

Segment Drag Sync 
Locks

When this option is selected and you click the Sync Lock buttons in the Track 
Selector panel, your Avid editing application maintains audio and video 
synchronization when you drag clips in Segment mode. Your Avid editing 
application adds filler where necessary. For more information, see “Maintaining 
Sync with Segment Edits” on page 201.

Segment Drag Snap When this option is selected, clips snap to an existing transition endpoint or to the 
position bar when you drag them from a bin to the Timeline. When this option is 
deselected, clips move freely to any position on the track.

Position Bar Snap When this option is selected, clicking in the Timeline will snap the position 
indicator to the nearest event, such as IN and OUT points, markers, and segment 
start and end points.

Default Sync Locks On Enables sync locks on all video and audio tracks as the default Timeline setting.

Select Filler with 
Segment Tools

This option allows you to choose whether or not you want filler to be selected when 
using the Segment Tools. 

Applying Effects Opens 
the Effect Editor

When this option is enabled, the applicable Effect Editor opens when you apply an 
effect to your sequence. This does not apply if the effect is applied from a bin 
template or from the Quick Transition dialog

Dupe Detection Handles Defines the size of the handles, in frames, to use for dupe checking. Your Avid 
editing application adds the chosen number of frames at the beginning and the end 
of each clip before checking for overlap. Your Avid editing application uses the 
handles only for internal calculations.

Clicking the TC Track or 
ruler Disables Smart 
Tools

Allows you to disable all edit tools in the Smart tool on the Timeline palette by 
clicking either the Timeline ruler or the Timecode track.

Only One Segment Tool 
Can Be Enabled At A 
Time

Prevents both segment tools from being enabled at once.

Default Segment Tool Specifies which segment tool — Segment Insert or Segment Overwrite — is 
enabled by default when you select segments for segment editing with no segment 
tools active on the Timeline palette.

New Sequences Defines the number of video and audio tracks that display in the Timeline for new 
sequences.
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Timeline Settings
Lassoing transitions 
enters:

Trim Mode: Select this option if you want the editing application to enter Trim 
Mode when lassoing transitions.

Segment Mode: Select this option if you want the editing application to enter 
Segment Mode when lassoing transitions. This works only when the Keyframe 
Selection Tool is deselected.

Option Description
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17 International Character Support (ICS) in 
Avid Editing Applications

This chapter provides information on international character support (ICS) in your Avid editing 
application.

• Choosing a Locale on an English Language Operating System

• Using a Local Language Operating System (Windows Only)

• Non-English Character Support (Mac)

• Non-English Character Support (Windows)

• Using Foreign Keyboard Mapping (Windows)

• Considerations for International Character Support

Choosing a Locale on an English Language Operating 
System

You can display and input international characters within the English language version of your 
operating system by choosing a locale for another language. 

You need to instruct your operating system to display the appropriate language in menus and dialog 
boxes and specify the language you want to use for keyboard layouts by following the instructions 
for your operating system in either “Non-English Character Support (Mac)” on page 406 or “Non-
English Character Support (Windows)” on page 408

On Windows systems only, if you are using a language other than English, French, Italian, German, 
or Spanish, you might need to adjust the mapping for the keyboard so the keys in the Keyboard 
palette match the keys on your physical keyboard. See “Using Foreign Keyboard Mapping 
(Windows)” on page 411.

Using a Local Language Operating System 
(Windows Only)

On Windows systems only, you can display and input characters in languages other than English by 
installing the local language version of the operating system and working within that operating 
system.

When you start your Avid editing application for the first time, it automatically creates a keyboard 
setting for that language. You can view the keyboard mapping by clicking the appropriate Keyboard 
setting in the Settings list.



Non-English Character Support (Mac)
If you are using a language other than English, French, Italian, German, or Spanish, you might need 
to adjust the mapping for the keyboard so the keys in the Keyboard palette match the keys on your 
physical keyboard. For more information, see “Using Foreign Keyboard Mapping (Windows)” on 
page 411.

You can also work with international characters within the English language version of the Windows 
operating system. For more information, see “Choosing a Locale on an English Language Operating 
System” on page 405.

Non-English Character Support (Mac)
To enable international character support on Mac OS X systems, you need to specify the language for 
menus and dialog boxes in the System Preferences > Language & Text window. You must make sure 
that the operating system lists your language at the top of the language list in the Language tab and 
that you specify your region in the Formats tab. You can also add the language in which you want 
keyboard layouts and input methods to function.

To set the language in the Language & Text window:

1. Select Apple menu > System Preferences > Language & Text.

The Language & Text window opens to the Language tab.

2. In the Languages list, click the language you want, and drag it to the top of the list. If you do not 
see the language you want in the list, click Edit List, select the language, and click OK.

3. (Option) Click the Text tab and select other options.

4. Click the Formats tab, and then click the Region menu and select your region.
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Non-English Character Support (Mac)
If you do not see your region, select “Show all regions” and then click the Region menu again.

5. Click the Close button.

6. Logout and log back in to enable the changed settings.

n For more information about the Language & Text window, see Mac Help by clicking the question 
mark icon in the window.

To add your language’s keyboard layout, input method, and character set palette to the 
operating system’s Input menu (Flag icon):

1. Select Apple menu > System Preferences > Language & Text. 

The Language & Text window opens to the Language tab. 

2. Click the Input Sources tab.
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Non-English Character Support (Windows)
3. Select the language or languages in which you want to type.

4. Select “Show input menu in menu bar.”

5. Click the Close button.

6. In the Finder title bar, click the Flag icon and select the input language. You can also select a 
character set palette. 

The Flag icon changes depending on which input language you select.

7. Restart your system. 

Non-English Character Support (Windows)
On Windows systems only, you can specify a non-English keyboard layout and text entry format for 
the language in which you want to type. The operating system itself does not need to be in the same 
language as that in which you are typing.

For more information, see “Using Foreign Keyboard Mapping (Windows)” on page 411 and your 
Windows documentation.

To specify a language in which to type (Windows 7):

1. (Option) Attach a regional keyboard to your system.

2. Click the Start button, and select Control Panel.

3. Do one of the following:

t If the View by menu is set to Category, in the Clock, Language, and Region area, click 
“Change display language.”
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Non-English Character Support (Windows)
t If the View by menu is set to Large icons or to Small icons, click Region and Languages.

The Region and Language dialog box opens.

4. Click the Formats tab, and then click the Format menu and select a language.

5. Click the Location tab, and then click the Current location menu and select your location.

6. Click the Keyboards and Languages tab.
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Non-English Character Support (Windows)
7. If necessary, click “Install/uninstall languages” and follow the prompts to install supplemental 
languages.

8. Click “Change keyboards.”

The Text Services and Input Languages dialog box opens.

9. In the “Installed services” area in the General tab, select a language and a keyboard layout for 
that language. 
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Using Foreign Keyboard Mapping (Windows)
10. If the language you want is not in the list, click Add, select an input language and a keyboard 
layout for the language, and then click OK. 

11. In the “Default input language” area, select an input language.

You must select a language in the Installed Services area (step 9) before it appears in the Default 
input Language list.

12. Click OK to close the Text Services and Input Languages dialog box. 

13. Click the Administrative tab, and click the Change system locale button and select your 
language.

c It is important to select your language in the “Language for non-Unicode programs” area. Do 
not skip this step.

14. Click OK to close the Region and Language dialog box.

A keyboard icon appears in the taskbar to let you switch keyboard layouts. 

15. Restart your system. 

Using Foreign Keyboard Mapping (Windows)
On Windows systems, when you start your Avid editing application under a new locale, your Avid 
editing application automatically creates a Keyboard setting for your language. You can view the 
keyboard layout by clicking the appropriate Keyboard setting in the Settings list. 

The default Avid keyboard layouts for English, French, or German map correctly to the characters on 
the physical keyboard. If you are using another language, the display in the Keyboard palette might 
not match your physical keyboard layout. You can use the Foreign Keyboard Mapping button in the 
Keyboard palette to display the correct character in the Keyboard palette. 

n Avid supports the international English keyboard for Spanish and Italian. The default keyboard 
setting for Spanish and Italian is an English keyboard. If you use a Spanish or Italian keyboard, use 
keyboard mapping to match the physical keyboard to the Keyboard setting layout. 

To set the keyboard mapping for a key:

1. In the Settings list of the Project window, double-click Keyboard.

The Keyboard palette opens.

2. Compare the layout to your physical keyboard. 

If some of the letters do not match, you can change the characters displayed in the Keyboard 
palette.

3. Click the Foreign Keyboard Mapping button.

4. Click the key that you want to change in the Keyboard palette.

The key changes to white.

5. Press the corresponding key on your keyboard.

The image in the Keyboard palette changes to match your keyboard, and the mapped key 
changes to blue.
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Considerations for International Character Support
n Each language has a certain number of keys that do not map to functions in your Avid editing 
application. These are referred to as “dead” keys. You cannot map functions to these dead keys. If 
you try to do so, your Avid editing application displays an error message.

Considerations for International Character Support
This topic provides recommendations, tips, and information on limitations for using international 
character support in your Avid editing application.

Use One Locale When Sharing Files

Make sure that your projects do not contain characters from more than one locale. File sharing might 
not work correctly. See “Choosing a Locale on an English Language Operating System” on page 405

Entering ASCII Characters in Double-Byte Systems

If you are working on a double-byte operating system, you should use single-byte ASCII characters 
to name bins, projects, tapes, or other Avid elements. If you use double-byte characters, they might 
appear with extra space between them and the names might not be recognizable by other systems.

Operating systems that use a double-byte character system usually allow the user to choose between 
single-byte ASCII or double-byte ASCII characters. If you have a choice, use single-byte characters 
when entering ASCII text.

Characters to Avoid When Naming Avid Elements

Do not use the Japanese yen symbol in the ASCII character set. Your Avid editing application 
converts the symbol to a backslash, and this can cause problems with pathnames.

Do not use the Y-acute and Y-diaeresis characters. Your Avid editing application does not recognize 
the Y-acute character, and it can cause problems with file recognition. Your Avid editing application 
might not display the Y-diaeresis character correctly.

When you name a Mac OS X computer, use single-byte ASCII characters without spaces. Your Avid 
editing application uses the name in .pmr files (in the OMFI MediaFiles folder), and non-ASCII 
characters and spaces can cause problems with .pmr files. 

If you plan to move projects between Mac and Windows systems, avoid using characters that are not 
in both the MacRoman and Latin1 (ANSI) character sets. Search the Avid Knowledge Base for 
“MacRoman” to access documents that list the characters you should avoid. You might have to set 
your Web browser to display characters in Unicode format to see all the characters in these 
documents correctly. For example, in Internet Explorer 7, select View > Encoding > Unicode (UTF-
8).

Traditional Chinese Big 5 Character Set

When using Traditional Chinese, set the Input Method Editor (IME) to use the Traditional Chinese 
Big 5 character set.

(Windows) When setting the Input Locale in the Regional Options dialog box, click IME Settings 
and select the bottom option, which translates to “Only show Big 5 characters.”

(Mac) When you select Traditional Chinese in the System Preferences > Language & Text window, 
your system displays a menu with several options. Select Big 5.
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Considerations for International Character Support
Rebuilding the asifont.map File (Windows Only)

If you cannot display Chinese or Japanese characters in your Avid editing application, you might 
need to regenerate the asifont.map file under the Japanese or Chinese locale. If you install your Avid 
editing application after you set up your system for international character support, you should not 
need to rebuild the asifont.map file.

To rebuild the asifont.map file, do one of the following:

• Navigate to Program Files\Avid\application name, locate the asifont.map file, and delete it. 
Ensure you are in the Japanese or Chinese locale and restart your Avid editing application.

• Uninstall your Avid editing application and then reinstall it under the Japanese or Chinese locale.

Note that your system uses the current locale to create the asifont.map file appropriate for that locale.

Additional Tips and Limitations for Working with International Characters

• You must install your Avid editing application after you set up your system for international 
character support.

• If you export files from a FIGS (French, Italian, German, or Spanish) operating system that 
contain certain diacritical marks (for example, a capital A, I, or E with circumflex), they might 
not import or display correctly on an English operating system. When you attempt to import the 
file, your system displays the following error message:

“File: [File name and location] not found.”

followed by:

“EXCEPTION: SYS ERROR, status: 2, msg: The system cannot find the file specified.” 

To work around this limitation, retype the file name (with the same diacritical marks if desired) 
and then import it from the English OS.

• If you use New Change input (Traditional Chinese), you cannot use certain key combinations to 
form Chinese characters in user, project, bin, clip, and sequence names. When you press Enter to 
execute these key combinations, a question mark appears in the text. The following are examples 
of non-functional combinations: R + Y, S + D, R + J, F + U, Q + U + Q + U.

• You might see problems with certain combinations of Japanese and Roman characters in user 
names.

Avoid mixing Roman and Chinese or Japanese characters in user names. Your system might 
generate error messages or extra user names with incorrect text strings.

• Do not use fonts that have an “@” sign at the start of the font name when naming Avid elements. 
These fonts are intended for text that displays vertically. Letters or characters might appear on 
their side in elements such as bin and clip names.
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Audio

adjusting volume 258
adjusting volume in Audio Mixer tool 266
adjusting volume in Timeline 272
adjusting volume while playing 270
centering pan 271
crossfading 247
digital scrub, described 253
digital scrub, performing 255
dipping 247
dissolves 247
editing workflow 265
fading 247
fine-tuning transitions 247, 271
keyboard shortcuts for keyframing 277
levels, adjusting 266
Live Mix mode 280
marking clips 127
mixing down 285
monitoring tracks 210
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multichannel 249
muting 258
number of tracks supported 207
overview of tools 244
pain and gain automation display 255
pan, adjusting in Audio Mixer tool 266
scrub, defined 253
scrub, performing smooth 254
scrub, selecting tracks for 254
scrub, solo tracks 252
solo feature, in Trim mode 231
solo feature, monitoring one track 210
splitting stereo tracks to mono 218
time compression 314
tracks, adjusting in Audio Mixer tool 266
tracks, soloing 252
using leader to maintain sync 168
voice-over 296, 296
volume, adjusting in Audio Mixer tool 266
volume, adjusting in Timeline 272
waveform plots 256

Audio Data commands (Timeline Fast menu) 256, 272, 
275

Audio effects
rendering order 264

Audio EQ 272
Audio EQ (Equalization)

adjusting while playing 295
removing 291
saving 289
templates 293, 293

Audio EQ command (Tools menu) 286
Audio EQ tool

examples of usage 291
Fast menu options 288
features of 286
opening 286
saving effects with 289

Audio File format
displaying in bins 260

Audio IN and OUT points
removing 127

Audio Mark IN button 127
Audio Mark OUT button 127
Audio Meter menu button 258
Audio Mixdown command (Special menu) 285
Audio Mixdown dialog box 285
Audio Mixer command (Tools menu) 266, 266, 275
Audio Mixer tool

adjusting clip gain and pan on a single track 266
adjusting levels by typing values 263
adjusting volume and pan on multiple tracks 266
Clip Gain and Pan mode 266
controls, described 261
Live Mix mode 280
Live Mix mode Fast menu commands 282
opening 260

resizing 263
selecting modes 260
setting default mode 261
showing and hiding sliders 263
sliders for Live Mix mode 281
sliders, for volume automation and pan 275
switching from Live Mix mode to other modes 281
track selection behavior 264
Volume Automation and Pan controls, described 274
Volume Automation and Pan Fast menu commands 

276
Audio Punch-In tool

described 296
scenarios for using 298

Audio Punch-in tool
using 299

Audio tone media
creating 245

Audio tool
described 295
opening 295

Audio Tool command (Tools menu) 266
Audio Track Monitor button (Track Selector panel)

selecting tracks for scrubbing with 254
soloing tracks with 252

Audio tracks
making tracks inactive 253
selection in Timeline and in Audio Mixer tool 264
splitting stereo tracks to mono 218

AudioSuite plug-ins
applying 310
Bomb Factory BF76 344
Compressor/Limiter III (Dynamics III) 350
core plug-ins 320
creating new master clips with 314
DC Offset Removal 354
DeEsser III (Dynamics III) 355
described
dialog box 312
Duplicate 358
D-Verb 353
EQ 360
Expander/Gate III (Dynamics III) 361
Fast menu 313
Funk Logic Mastererizer 363
Gain 363
installing 304
Invert 364
limitations 319
Lo-Fi 364
Normalize 369
Pitch Shift 369, 370
Recti-Fi 371
rendering 314
Reverse 372
Sci-Fi 373
Signal Generator 375
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supported 320
Time Compression Expansion 376
Time Shift 377
Trim 380
troubleshooting 319

Auto Pan command (Timeline Fast menu) 272, 275
Auto Volume command (Timeline Fast menu) 272, 275
Automatic opening of projects 41
Auto-Save

function 50
options (Bin settings) 393

Avid
online support 19
training services 19

Avid Attic files setting (Bin settings) 393
Avid Attic folder

described 50
Avid Calculator tool 62
Avid Clipboard

See Clipboard
Avid DNA command (Device submenu of Special menu) 

123
Avid editing application

quitting 42
Avid Projects folder

described 40
location 40
renaming 43

Avid Users folder
described 40
location 40
renaming 43

B
Background color

changing
in the Timeline 177

changing in bins 74
Backtiming edits 219
Backup options (Bin settings) 393
Bandwidths in Audio EQ tool 286
Best Performance command (Video Quality menu) 123
Bin columns

copying information 78
Bin editing

in Segment mode 206
using the keyboard 206

Bin Fast menu
described 72
Loop Selected Clips command 114
opening 72

Bin headings
modifying data in 79
setting audio format in 260

Bin settings
Auto-Save options 393

Avid Attic files setting 393
backup options 393
described 393

Bin views
customizing 67
saving 67
types of 67

Bins
adding columns 77
adding text in Script view 70
aligning columns 77
aligning frames in 68
auto-save function 50
Bin View menu 67
changing background color 74
changing fonts 54
closing 47
creating 47
creating rough cuts in 28, 153
defined 46
deleting 49
deleting columns 77
deleting items 73
display views 65
displaying audio formats in 260
displaying in Project window 46
editing from, in Segment mode 206
finding 144
Frame view 68
Info display 52
information in the Console 63
list of, viewing 46
moving columns 77
opening 47
playing clips in Script view 70
printing 83
rearranging clips in Frame view 68
rearranging clips in Script view 70
renaming 47
saving automatically 50
saving manually 50
Script view 70
selecting offline items 75
selecting sources 76
selecting unreferenced clips 76
showing and hiding columns 65
Text view 65
using system backup to save 44

Bins tab (Project window) 46
Black holes 224
Black segment

See Filler
Blank button (Command palette, Other tab) 60
Blue bar

See Position indicator
Bomb Factory BF76 AudioSuite plug-in 344
Browse button (Select Project dialog box) 41
416



Index
Browsing
for projects 41

B-side (incoming frames)
in trims 228, 235

Buttons
Add Alt Key (Command palette, Other tab) 60
Add Control Key (Command palette, Other tab) 60
Add Marker 128, 129
Alternate Edit 212
assigning workspaces to 57
Blank (Command palette, Other tab) 60
Gang 169
Go to Next Marker 133
Go to Previous Marker 133
mapping 61
Mark Markers 133
Nine Split 383
Quad Split 383
Slip Left 241
Slip Right 241
Tail 220
Toggle Source/Record in Timeline 186
Top 220

Buttons,
Add Option Key (Command palette, Other tab) 60

Buttons, user-selectable
Add Edit 221
Mark Markers 133
Nine Split 383
Quad Split 383

Bypass volume settings 269
Bypassing

volume settings 269

C
Calculator command (Tools menu) 62
Calculator tool 62
Calibrate Hardware Sliders command (Audio Mixer Tool 

Fast menu) 276
Calibration tone

creating media for 245
CCIR video levels, Import settings 395
Center Pan command (Clip menu) 271
Changing

background color in bins 74
fonts in user interface 54
frame identifying a clip 68
frame sizes in bins 68
interface components color 52
resolution by transcoding 101
track color in the Timeline 177

Characters, avoiding when naming elements 412
Choosing

a locale (Windows) 405
Choosing a locale (Macintosh) 406
Choosing a locale (Windows) 405

Clear Both Marks button 27, 124
Clear IN Mark button 27, 124
Clear Monitor command (Clip Name menu in Source 

monitor) 116
Clear OUT Mark button 27, 124
Clearing

clips from monitors 116
marks 27, 124

Clip colors
assigning source colors 75
viewing in bins 75

Clip Frames command (Timeline Fast menu) 173
Clip Gain and Pan mode (Audio Mixer tool) 266
Clip Gain effect, adjusting volume while playing 270
Clip information

displaying in the Info window 112
summary 103, 145

clip information
effect summary 103, 145

Clip Name menu
clearing clips with 116
switching between clips with 115

Clip Text command (Timeline Fast menu) 173
Clipboard

copying to 156
described 157
preserving contents 157
recovering material from 157

Clipboard Contents command (Clip Name menu) 157
Clipboard Monitor command (Tools menu) 157
Clips

assigning local colors in the Timeline 178
assigning source colors in bins 75
audio, marking 127
changing identifying frame 68
changing resolution by transcoding 101
clearing from monitors 116
copying 72
creating group clips 382
deleting 73
deleting unreferenced 102
displaying information about 112
displaying source colors in bins 75
duplicating 72
finding names 140
finding with Match Frame 143
loading into monitors 115
locating master clip from subclip 145
marking 126
marking IN and OUT points 27, 124
moving 72
playing in a loop 114
playing in Script view 70
playing using buttons 119
rearranging in bin Frame view 68
rearranging in bin Script view 70
searching for 140
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selecting 72
switching between 115
Timeline display colors 175
tracking duration 109

Close Bin command (File menu) 47
Close Project command (File menu) 41
Closing

bins 47
projects 41

Color
assigning local colors in the Timeline 178
assigning source color in bins 75
changing in interface 52

Color bars
in Dupe Detection 222

Color column
adding to bins 75

Colors
local and source, displaying in Timeline 175

Column headings
setting audio format in 260

Columns
See Bins

Command Palette
Track buttons 208

Command palette
activating commands from 62
described 59
mapping buttons 61
mapping menu commands 61

Command|8 275
Commands

See listings by menu command name
Composer settings

described 389
Undo Only Record Events 154

Composer window
customizing 107
resizing 107

Console command (Tools menu) 63
Console window 63

described 63
displaying bin information in 63
displaying system information 63
network drives 63
printing marker information from 137

Consolidate/Transcode command (Clip menu) 101
Consolidate/Transcode dialog box

options 101
Consolidating media files

described 99
master clips 99
options 101
sequences 99
subclips 99

Context menus 39
Copy to Clipboard button 156

Copying
clips and sequences 72
information between bin columns 78
segments in Timeline 205
text from the Info window 112
to Clipboard 156

Core AudioSuite plug-ins 320
Create Subclip icon (Composer window) 126
Create Subsequence icon (Composer window) 127
Creating

a folder in a project 49
bins 47
folders in projects 49
group clips 382
overlap edits 236
rough cuts 28, 153
subclips 126
subsequences 127
tone media 245

Crossfading audio 247
Customizing

appearance of user interface 52
bin views 67
Composer window 107
Timeline 172

Cutaways
marking with markers 128

Cutting
segments from Timeline 205

Cycle Picture/Sound button 208
Cycle Trim Sides button 228
Cycling

tracks 208

D
DC Offset Removal AudioSuite plug-in 354
DeEsser III (Dynamics III) AudioSuite plug-in 355
Default settings

restoring 393
Default Setup command (Timeline Fast menu) 187
Delete command (Edit menu)

deleting columns 77
removing items from bins with 73
removing media files with 98

Delete dialog box 73
Deleting

add edits (match frames) 221
bin columns 77
bins 49
clips and sequences 73
columns 77
markers 133, 135
media files in bins 73
media files with Media tool 98
projects 42
segments, in Segment mode 204
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settings 392
tracks 216
unreferenced clips 102
volume automation and pan keyframes 272

Dialog boxes
Group Clips 382
Set Font 54
View Name (bin) 67

Digi 002 275
Digidesign AudioSuite plug-ins

See AudioSuite plug-ins
Digital audio

scrub, compared to smooth audio scrub 253
scrub, described 253
scrub, performing 255

Dipping
audio 247

Displaying
audio pan and gain automation 255
audio waveforms 256
bin column headings 79
marker comments 133
sync breaks 165
tracking information 108

Dissolve effects
audio 247
Skip Existing Transition Effects option 247

Dissolve Icons command (Timeline Fast menu) 173
DNA/1394 button

setting video quality with 123
DNxHD Native command (Video Quality menu) 123
Dock

Macintosh, using 39
Dominance, Import settings options 395
Double-byte systems, ASCII characters in 412
downloading plugins 388
Draft Quality command (Video Quality menu) 123
Dragging

IN and OUT points 27, 124
marks 27, 124

Drives
saving work on 44

Dupe checking 403
Dupe Detection 222
Dupe Detection Handles option (Timeline settings) 403
Duplicate AudioSuite plug-in 358
Duplicate command (Edit menu)

duplicating clips and sequences with 72
duplicating settings 391

Duplicating
clips and sequences 72
settings 391

Duration tracking 109
D-Verb AudioSuite plug-in 353

E
Edit Review button 234
Editing

adding new tracks during 216
deleting tracks during 216
directly from a bin 206
in Heads and Heads Tails views 220
multicamera material 382
Segment Mode, guidelines 194
sync breaks, avoiding 165
Sync Point 170
types of selective camera cutting (MultiCamera) 387
with film track 223

Edits
adding (match-framing) 221
backtiming 219
copying to Clipboard 156
extending 237
Extract 156
Insert 154
Lift 156
Overwrite 155
Replace 155
replace clips 212
reviewing 234
rough cut 28, 153
Splice-in 154
undoing or redoing 154

Effects
Audio EQ 286
finding information about 103, 145
location 103, 145
nesting described 207
rendering AudioSuite plug-in 314

Eleven plug-in
Input LED 358
Output 358

Empty Trash command (Bin display Fast menu) 49
End key 120
Enlarge Frame command (Edit menu) 68
Enlarge Track command (Edit menu) 174
Enlarging

frames in the bin 68
tracks in the Timeline 174

Entering
Segment mode 195
Trim mode 232

EQ AudioSuite plug-ins 360
EQ effects

adjusting while playing 295
applying 286
removing 291
templates for 293

Errors
viewing log of, in the Console window 63

Exit command (File menu) 42
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Exiting
Trim mode 232

Expander/Gate III (Dynamics III) AudioSuite plug-in 361
Extend button 237
Extending

edits 237
External devices

turning off 42
turning on 38

Extract button 156
Extracting material 156

F
Fader controllers

external, adjusting pan with 275
external, adjusting volume with 275

Fading
audio 247

Fast Forward button
described 119
moving between audio keyframes with 277

Field dominance, Import Settings options 395
File management 97
File names

for Avid Projects folder 40
for Avid Users folder 40

Files
importing 92

Fill Sorted command (Bin menu) 68
Fill Window command (Bin menu) 68
Filler

adding during trimming 238
adding to a sequence 151
setting duration of 151

Film track, editing with 223
Filter Automation Pan command (Audio Mixer Tool Fast 

menu) 276
Filter Volume Automation command (Audio Mixer Tool 

Fast menu) 276
Find Bin button 144, 145
Find Black Holes command (Clip menu) 224
Find command (Edit menu) 140
Find Flash Frames command (Clip menu) 224
Find window 140
Finding

bins from a monitor 144
black holes 224
clip names 140
clips 140
flash frames 224
frames, with the Find command 140
frames, with timecode offset 138
marker text 140
related media files 102

Finding markers 131
Flash frames 224

Flat View command (Bin display Fast menu) 49
Focus button (Timeline) 191, 234
Focusing

Timeline 191
Folders

Avid Projects 40
Avid Users 40
creating in projects 49

Fonts
changing in user interface 54

Footage
finding 138
loading into monitors 115
marking 124
marking IN and OUT 27, 124
subcataloging 124
viewing in monitors 106
viewing in Timeline 106
viewing, overview 106

Foreign keyboard mapping 411
Format tab (Project window) 51
Four-frame display

described 200
suppressing 201

Frame count numbers
tracking with ink numbers and file names 78

Frame offset 138
Frame view (bin display)

arranging 68
described 68

Frame-by-frame movement in Timeline 193
Frames

aligning in bins 68
changing frame identifying a clip 68
changing size in bins 68
finding with Match Frame 143
finding with timecode offset 138
rearranging in bin Frame view 68
rearranging in bin Script view 70

Frequencies (audio), adjusting 286
Full Quality 10-bit command (Video Quality menu) 123
Full Quality command (Video Quality menu) 123
Full Screen Playback

enabling 113
settings 394

Full Screen Playback command (Special menu) 113
Full Size Video command (Composer window context 

menu) 107
Full-Monitor Display 383, 383
Full-screen Timeline 182
Funk Logic Mastererizer AudioSuite plug-in 350, 363

G
Gain

viewing gain values 257
Gain AudioSuite plug-in 363
420



Index
Gang button 169
Ganging

footage in monitors 169
General settings

described 395
Get Bin Info command (File menu) 63
Get Position Info command (File menu) 63
Group clips

command (Bin menu) 382
creating 382
dialog box options 382

Grouping procedures 382
guitar amp simulators 372

H
Hardware

turning off 42
turning on 38

Hardware tool
displaying information 52

Headings command (Bin menu) 65, 75
Heads and Heads Tails views

in the Timeline 220
Hide Video command (Composer window context menu) 

107
Hiding

bin column headings 79
bin columns 65
Timeline top toolbar 187

High shelf in Audio EQ tool 286
Home command (Windows menu) 182
Home key 120

I
ICS

choosing a locale for (Macintosh) 406
choosing a locale for (Windows) 405, 405
recommendations and restrictions 412
using to display and input characters 405

IEEE 1394 command (Device submenu of Special menu) 
123

Import command (File menu) 92
Import settings

alpha channel options 395
aspect ratio options 395
CCIR video levels 395
described 395
dominance options 395
Image tab 395
RGB graphics levels 395

Importing
files, basic procedure 92

IN and OUT points
dragging 27, 124
marking 27, 124

moving 27, 124
Info display (Project window)

described 52
displaying Hardware 52
displaying Memory 52

Info window
opening from a monitor 112

Ink numbers
displaying frame count numbers 78

Insert edits 154
Installing AudioSuite plug-ins 304
Interface settings

described 397
General tab 398

Interface settings (Appearance tab)
changing color of 52
changing text font and size 54
described 52

International character support (ICS)
taking advantage of 405

International operating system 405
Invert AudioSuite plug-in 364

J
J-K-L keys

audio scrub with 254
changing representative frame in bin 68
playing and shuttling footage with 121
trimming on-the-fly with 235

Jogging
mouse 122

K
Keyboard

mapping buttons to 61
mapping foreign 411
mappings for playback control 120

Keyboard shortcuts
audio keyframing 277
Volume Automation and Pan 277

Keyframes
audio, keyboard shortcuts 277

L
Language

non-English keyboard mapping 411
non-English, typing in 408
specifying in Get Info dialog box (Macintosh) 406

Language, setting (Macintosh) 406
Lassoing

objects 72
segments 195

Layer effects, preserving 94
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L-cut edit (Overlap edit)
described 236
for audio clips 127

Leader
for managing sync breaks 168

Left Arrow key
moving through footage with 120

Less Detail command (Timeline Fast menu) 173
Lift button 156
Lifting material 156
Limitations

for adjusting volume 270
Live Mix mode 280

Audio Mixer Tool controls 281
Audio Mixer tool Fast menu commands 282
entering 281
example 282
switching to other Audio Mixer modes 281

Load Filler command (Clip Name menu) 151
Loading

filler 151
footage 115

Local colors
assigning in the Timeline 178
displaying in Timeline 175

Local language operating system, using 405
Locales, using characters from only one 412
Lock icon (Track Selector panel) 214
Lock Tracks command (Clip menu) 215
Locking and unlocking

tracks 214, 215
Lo-Fi AudioSuite plug-in 364
Log files

importing from film-to-tape transfer systems 67
Logging

errors to the Console window 63
Loop Selected Clips command (Bin Fast menu) 114
Low shelf in Audio EQ Tool 286

M
Macintosh Dock, using 39
Make Subclip button 126
Managing

media files 97
Mapping

buttons 61
buttons to Timeline top toolbar 187
menu commands 61

Mark Clip button 126
marking clips in Segment Mode 204, 205, 206

Mark IN button 27, 124
Mark Markers button 133
Mark OUT button 27, 124
Marker edit entry window 132
Marker icon

changing color of 132, 135

Marker window
selecting marker items 135

Markers
adding while editing 129, 130
deleting 133, 135
displaying comments 133
displaying in the Timeline 179
editing 132
finding 131
finding text of 140
marking an area with 133
moving to next or previous 133
printing 137
selecting in Markers window 135
using 128

Markers window
deleting markers from 135
displaying frames in 135
displaying MetaSync information 135
displaying timecode or footage column in 135
exporting 136
importing 136
printing 137
sorting markers in 135, 135

Marking
audio clips 127
clips 126
footage 124
IN and OUT points 27, 124
segments 126
segments in Segment mode 204, 205, 206
with markers 128, 133

Marks
clearing 27, 124
IN and OUT points 27, 124
phantom 170

Master clips
See also Clips
See also Subclips
consolidating 99
copying 72
creating new, with AudioSuite 314
deleting 73
duplicating 72
locating from subclips 145
moving 72
selecting 72

Master Volume button 258
Match Frame

described 143
reverse 144
tracks 144

Match Frame button 143, 145
Match Frame feature

for MultiCamera editing 386
Match Frame Track command (Timeline context menu) 

144
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Match framing (adding edits) 221
Matching

frames 143
Media Creation command (Tools menu) 92
Media Creation dialog box

setting file format for import 92
Media Creation settings

Capture tab 400, 401, 401, 401
described 400, 401
Import tab 400, 401, 401, 401
Mixdown & Transcode tab 400, 401, 401, 401
Titles tab 400, 401, 401, 401

Media files
consolidating, described 99
deleting in bins 73
deleting unreferenced clips 102
deleting using Media tool 98
finding related 102
managing, overview 97
manipulating with the Media tool 97

Media tool
deleting files 98
opening 97

Media Tool command (Tools menu) 97
Memory information 52
Memory window

for checking system performance 162
for viewing memory 52

Menu commands
Align to Grid (Bin menu) 77
Audio EQ (Tools menu) 286
Calculator (Tools menu) 62
Console (Tools menu) 63, 63
Delete (Edit menu) columns 77
Duplicate (Edit menu) 391
Find Black Holes (Clip menu) 224
Find Flash Frames (Clip menu) 224
Get Bin Info (File menu) 63
Get Position Info (File menu) 63
Group Clips (Bin menu) 382
Home (Windows menu) 182
mapping 61
Page Setup (File menu) 83
Print Bin (File menu) 83
Print Frame (File menu) 83
Print Timeline (File menu) 224
Reveal File (File menu) 102
Select Media Relatives (Bin menu) 75
Select Offline Items (Bin menu) 75
Select Sources (Bin menu) 76
Select Unreferenced Clips (Bin menu) 76
Show Every Frame (Timeline Fast menu) 223
Show Track (Timeline Fast menu) 223
View Type (Timeline Fast menu) 220

MetaSync information
in Markers window 135

Mixing and monitoring audio 295

Mixing down audio 285
Modifying

data in bin headings 79
pan values 266
settings 391

Monitoring
icons (Track Selector panel) 210
tracks 210

Monitors
clearing clips from 116
displaying sequence information using 112
ganging footage in 169
hiding video in 107
loading footage 115
resizing 107
resizing Record 107

Mono option (audio) 285
More Detail command (Timeline Fast menu) 173
Motion mode indicator (Timeline) 193
Mouse

jogging and shuttling with 122
playback with 122

Mouse Jog button 122
Mouse Shuttle button 122
Movement in Timeline, controlling 193
Moving

bin columns 77
clips and sequences 72
frames in the bin 68
IN and OUT points 27, 124
through clips 119
tracks in the Timeline 175

Multi-angle View menus 386
MultiCamera

editing 382
Full-Monitor Display 383
Nine Split Source view 383
Quad Split Source view 383

MultiCamera mode
described 383
grouping 382
Multi-angle menus 386
MultiCamera Nine Split Edit 383
MultiCamera Quad Split Edit 383
Nine Split Source view 383
Quad Split Source view 383
selective cutting in 387
techniques 385

Multichannel audio 249
Multilayered files, importing 94
Multilevel sorting of columns 66
Multiple tracks 207
Mute button 258
Muting audio 258
MXF file format

choosing target audio format for transcoding 101
transcoding to OMF 101
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N
Narration, recording voice-over 296, 296
Nested effects 207
Nesting

tracks 207
Network drives

accessing from Console window 63
Network drives command 63
New Audio Track command (Clip menu) 151, 216
New Bin button (Project window) 47
New Bin command (File menu) 47
New Folder command (Bin display Fast menu) 49
New Meta Track command (Clip menu) 216
New sequence

setting up 150
New Sequence command (Clip menu) 150
New Video Track command (Clip menu) 151, 216
Nine Split button 383, 383
Nine Split Source view 383, 383
Non-English character support (Macintosh) 406
Non-English characters

recommendations and restrictions 412
using only one locale 412

Non-English keyboard layout 408
Normalize AudioSuite plug-in 369

O
Offline editing

detecting duplicate frames during 222
Offline items

selecting in bins 75
OMF file format

transcoding to MXF 101
Online support 19
Open Bin command (File menu) 47
Open Selected Bins command (File menu) 47
Opening

Audio Mixer tool 260
Audio tool 295
Bin Fast menu 72
bins 47
Media tool 97
projects 41
projects automatically 41
settings 51
startup project 41

Optimizing
playback 123

Orphans
See Offline items

Other Bins folder (Project window) 47
OUT points

See IN and OUT points
Overlap edits

audio 127

creating 236
using extend edits 237

Overwrite button
overwrite edits with 155

Overwrite edits 155

P
Page Setup command (File menu) 83
Pan

adjusting in Audio Mixer tool 276
adjusting in audio tracks 266
centering 271
modifying values 266
viewing automation pan values 257

Pan and gain automation display (Timeline) 255
Pan automation 272
Parametric midrange in Audio EQtool 286
Pasting

See Copying
Patching

tracks 211
Pause button 119
Performing

digital audio scrub 255
Phantom marks 170
Photoshop files

importing single-layer 94
Pitch Shift AudioSuite plug-in 369, 370
Play button 119
Play IN to OUT button 161
Play Loop button 234
Play Reverse button 119
Play Standby button 119
Playback

changing speed of 121
controlling with buttons 119
controlling with position bars and indicator 117
full screen 113
improving performance of 162
loop, starting 161
loop, trim during 236
optimizing 123
with audio scrub 253

Playback control
using keyboard 120

Playing
clips and sequences using buttons 119
clips in a loop 114

Plug-in effects
dialog box 312
Digidesign AudioSuite described
Fast menu 313

Plugin store 388
Plug-ins

See AudioSuite plug-ins
plugins
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downloading 388
Position bar

described 117
in Timeline 190

Position bar in Timeline 191
Position indicator

in Timeline 190
using 117

Postroll
in Trim mode playback loop 234

POW-r Dither plug-in 370
Preroll

in Trim mode playback loop 234
Preserving

clipboard contents 157
Print Bin command (File menu) 83
Print Frame command (File menu) 83
Print Timeline command (File menu) 224
Printing

bins 83
markers 137
statistics 51
the Timeline 224

Project settings
described 389

Project window
Bins tab 46
displaying bins 46
displaying settings 389
Format tab 51
Info display 52
Other Bins folder 47
overview of elements 45
Settings tab 51
Trash 49

Projects
browsing for 41
changing name 43
closing 41
creating folders within 49
deleting 42
files, restoring from backup 44
opening 41
opening automatically 41
saving 44
startup 41

Projects folder
See Avid Projects folder

Q
Quad Split button 383
Quad Split display 383
Quad Split Source view 383
Quick Transition button

fading audio with 247
Quitting

Avid editing application 42

R
Ratcheting

play speed 121
Rearranging

clips in bin Frame view 68
clips in bin Script view 70

Record monitor
described 107
displaying information in 112
resizing 107

Recording
volume automation information 275

Recording voice-over narration 296, 296
Recovering

material from clipboard 157
Recti-Fi AudioSuite plug-in 371
Redo command (Edit menu) 154
Redoing

edits 154
Reduce Frame command (Edit menu) 68
Reduce Track command (Edit menu) 174
Reducing

frames in the bin 68
tracks in the Timeline 174

Regional keyboard support 408
Removable media

saving work on 44
Remove Auto Volume/Pan command (Audio Mixer Tool 

Fast menu) 276
Remove Automation Pan command (Audio Mixer Tool 

Fast menu) 276
Remove Clip Gain command (Audio Mixer Tool Fast 

menu) 268
Remove Pan command (Audio Mixer Tool Fast menu) 268
Remove Pan/Vols command (Audio Mixer Tool Fast 

menu) 268
Remove Volume Automation command (Audio Mixer 

Tool Fast menu) 276
Removing

add edits (match frames) 221
audio EQ effects 291
audio IN and OUT points 127

Renaming
bins 47
settings 391

Render order for audio effects 264
Rendering

AudioSuite plug-in effects 314
Replace Edit button 155
Replace edits 155
Replacing

Timeline views 187
Replacing edits 212
Resizing
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Audio Mixer tool 263
Composer window 107
Record monitors 107
Source and Record monitors 107

Restore Default Patch command (Special menu) 211
Restoring

default settings 393
default Timeline view 187
files from backup 44

Results window 140
Reveal File command (File menu) 102
Reverse AudioSuite plug-in 372
Reverse Match Frame button 144
Reverse Selection command (Bin menu) 72, 102
Reviewing

edits 234
trim edits 234

Rewind button 119
moving between audio keyframes with 277

RGB graphics levels, Import settings 395
Right Arrow key

moving through footage with 120
Right-click menus 39
Rollers

See Trim mode
Rough cuts

creating 28, 153
RTAS

copying plug-ins 308
editing plug-ins 306
inserting plug-ins 305
moving plug-ins 308
ordering plug-ins on a track 308
removing inserts 309
using RTAS effect templates 309

RTAS plug-ins
AIR Chorus 323
AIR Distortion 323
AIR Dynamic Delay 324
AIR Enhancer 326
AIR Ensemble 326
AIR Filter Gate 327
AIR Flanger 328
AIR Frequency Shifter 330
AIR Fuzz-Wah 330
AIR Kill EQ 331
AIR Lo Fi 332
AIR Multi-Chorus 334
AIR Multi-Delay 334
AIR Non-Linear Reverb 335
AIR Phaser 336
AIR Reverb 338
AIR Spring Reverb 340
AIR Stereo Width 341
AIR Talkbox 341
AIR Vintage Filter 343

S
SansAmp PSA-1 plug-in 372

amp simulation 372
cabinet simulation 372
equalization 372
harmonic generation 372
lo-fi textures 372
tube sounds 372

Save All command (File menu) 50
Save As command (Timeline View menu) 187
Save Bin command (File menu) 50, 50
Saving

audio EQ effects 289
bins automatically 50
bins, manually 50
custom bin views 67
projects and bins 44
Timeline views 187
work to drives or removable media 44

Scale bar (Timeline) 191
Sci-Fi AudioSuite plug-in 373
Script box in Script view 70
Script view (bin display)

adding text 70
described 70
playing clips in 70

Scroll bar in Timeline 190
Scroll bar/position bar in Timeline 190
Scrubbing

audio 253
displaying markers during 402

Segment Drag Sync Locks option (Timeline settings) 201
Segment Mode

editing guidelines 194
Segment mode

deleting segments 204
editing from a bin in 206
four-frame display, described 200
four-frame display, suppressing 201
in the Timeline 206
marking segments 204, 205, 206
Segment Drag Sync Locks option 201
using 183, 193
workflow 183, 193

Segment Mode buttons 195
Segments

copying and pasting in Timeline 205
cutting from Timeline 205
deleting in Segment mode 204
lassoing 195
marking 126
marking in Segment mode 204, 205, 206
moving in sync 201
selecting 195

Select All Tracks command (Edit menu) 208
Select Media Relatives command (Bin menu) 75
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Select Offline Items command (Bin menu) 75
Select Sources command (Bin menu) 76, 102
Select Unreferenced Clips command (Bin menu) 76
Selecting

clips and sequences 72
offline items in bins 75
segments in Timeline 195
sources in the bin 76
tracks 208
tracks, for audio scrub 254
tracks, for audio scrub (soloing) 252
transitions for trimming 230
transitions in Trim mode 230
trim sides 228, 235
unreferenced clips in the bin 76

Sequence information
summary 103, 145

sequence information
effect summary 103, 145

Sequences
adding tracks to 151
changing resolution by transcoding 101
consolidating 99
copying 72
creating new 150
deleting 73
displaying information about 112
duplicating 72
finding original bin for 145
making the first edit in 152
marking IN and OUT points in 27, 124
moving 72
playback loop in 161
playback performance tips for 162
playing 161
playing using buttons 119
reviewing 161
rough cut 28, 153
searching for 140
selecting 72
setting up 150
transcoding 101

Set Bin Background command 74
Set Font

dialog box 54
Set Font command (Windows menu) 54
Set Level commands (Audio Mixer Tool Fast menu) 268
Set Live Mix as Automation command (Audio Mixer Tool 

Fast menu) 282
Set Live Mix to Automation command (Audio Mixer Tool 

Fast menu) 282
Set Live Mix to Default command (Audio Mixer Tool Fast 

menu) 282
Set Pan commands (Audio Mixer Tool Fast menu) 268
Setting a language (Macintosh) 406
Settings

AMA 400

Bin 393
default 393
deleting 392
described 389
duplicating 391
Full Screen Playback 394
General 395
import 395
Interface 397
interface (Appearance tab) 52
location of 40
Media Creation 400, 401
modifying 391
multiple, working with 389
opening 51
overview of 389
project described 389
renaming 391
restoring defaults 393
site described 389
tab 389
Timeline 402
Timeline, showing toolbar 187
user 389
viewing 391

Settings list 389
Composer 389

Settings tab (Project window) 51
Shortcut menus 39
Show Entire Sequence command (Timeline Fast menu) 

173
Show Every Frame command (Timeline Fast menu) 173, 

223
Show Markers command (Timeline Fast menu) 179
Show Position Bar option (Timeline settings) 191
Show Track submenu (Timeline Fast menu) 223
Showing

bin columns 65
Timeline top toolbar 187

Shutting down the system 42
Shuttling

J-K-L key method 121
mouse 122

Signal Generator AudioSuite plug-in 375
Single track monitoring

 See Solo track monitoring
Single-field step 119
Site settings

described 389
Skip Existing Transition Effects option 247
Slip Left button 241
Slip Right button 241
Slipping and sliding shots

in Source/Record mode 241
in Trim mode 239

Smart tool
disabling 182
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Smooth audio scrub
compared to digital audio scrub 253
performing 254

SMPTE timecode
formats for entering 138

Snapping
to transitions in Timeline 193

Solo track monitoring
in Timeline 210
in Trim mode 231

Soloing
audio tracks 252
tracks 210
tracks, advantages of 209

Sorting
clips 66
columns, multilevel 66

Source and Record monitors
resizing 107

Source colors
assigning in bins 75
displaying in Timeline 175

Source material
displaying in the Timeline 186
loading into monitors 115

Source monitor
described 107

Source/Record Editing command (Toolsets menu) 107
Source/Record mode

customizing window settings 107
slipping shots in 241

Sources
selecting in the bin 76

SPE
 See Sync Point Editing

Splice-in button
insert edits with 154
making basic edit with 152

Splice-in edits 154
Split edits (Overlap edits)

audio 127
creating 236
using extend edits 237

Startup project
opening 41

Statistics
printing 51
viewing 51

Step Backward buttons 119
Step Backward One Field button 119
Step Forward buttons 119
Step Forward One Field button 119
Stepping

J-K-L key method 121
mouse control of 122
single-field 119
with buttons 119

Stereo option (audio) 285
Stop button 119
Subcataloging

footage 124
Subclips

consolidating 99
copying 72
creating 126
deleting 73
duplicating 72
handles 126
locating a master clip from 145
moving 72
selecting 72

Subsequences
creating 127

Swap Cam Bank button 383
Sync

breaks, avoiding when editing 165
breaks, defined 165
breaks, displaying 165
breaks, fixing 167
maintaining during segment move 201
maintaining during trim 238
maintaining with Add Edit 169
maintaining with leader 168
trimming 231
trimming with sync-locked tracks 238

Sync Breaks command (Timeline Fast menu) 167
Sync Lock All button (Track Selector panel) 238
Sync Lock button (Track Selector panel) 238
Sync Lock icon (Track Selector panel) 214
Sync locking tracks in the Timeline 214, 215
Sync Point Editing (SPE) 170
Sync-locked tracks 167
System information

displaying 63

T
Tail button 220
Tail command

performing a quick edit with 220
Taskbar 39
Telecine

importing log file from 67
Text

adding in bin Script view 70
Text view (bin display)

described 65
Three-button play (J-K-L keys) 121
Three-point editing

with phantom marks 170
Time Compression Expansion AudioSuite plug-in 376

using to change media length 314
Time Shift AudioSuite plug-in 377
Timecode
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default starting 395
finding frames with 138
formats for entering SMPTE standard 138

Timecode window 113
Timecodes

display options in the Timecode window 113
Timeline

adding new tracks to 216
adjusting volume in 272
assigning local colors to 178
changing background color in 177
controlling movement in 193
copying and pasting in 205
creating views 187
customizing 172, 173
cutting in 205
deleting tracks in 216
disabling Smart too 182
displaying clip colors 175
displaying detail 191
displaying markers 179
Dupe Detection Handles option 403
dupe detection in 222
editing with film track in 223
examples of custom views 172
finding clip text in 140
focusing 191
full-screen view of 182
Heads and Heads Tails views of 220
IN to OUT highlighting in 219
locking tracks in 214, 215
monitoring tracks 210
motion mode indicator 193
moving tracks 175
nesting in 207
paging option 181
patching tracks 211
position bar, switching to 191
position indicator in 190
printing 224
removing add edits in 221
resizing 182
saving 187
scale bar 191
scroll bar in 190
scroll bar/position bar in 190
scrolling option 181
Segment mode 183, 193
selecting segments 195
selecting tracks 208
setting the scroll bar 190
settings, Start Filler Duration option 151
soloing audio tracks 252
soloing tracks 210
source material, displaying 186
top toolbar 187
Track Control panel 185, 251

track selection behavior 264
Track Selector panel 207
viewing footage 106
views, replacing 187
views, restoring default 187
views, saving 187
volume automation keyframes in 272
window, summary of elements 189
working with multiple tracks 207
zooming in and out of 191

Timeline palette
trimming 226, 227

Timeline settings
described 402
Display tab 402
Edit tab 403

Tips
playback performance 162

Toggle Source/Record in Timeline button (Timeline) 157, 
186

Tone media
creating 245

Tool palette
displaying text labels 114
using 114

Toolbar, top Timeline 187
Tools

Audio EQ 286
Audio Mixer 261
Audio Punch-In 296
Audio Punch-in 299
Calculator 62
Console 63
Media 97

Top button 220
Top command

performing a quick edit with 220
Track buttons

Command Palette 208
Track color, changing in Timeline 177
Track Control panel

components 185, 251
displaying 186, 252
hiding 186, 252
making tracks inactive 253

Track effects
copying RTAS plug-ins 308
editing RTAS plug-ins 306
inserting RTAS plug-ins 305
moving RTAS plug-ins 308
ordering RTAS plug-ins on a track 308
removing RTAS plug-ins 309
using RTAS effect templates 309

Track Panel command (Timeline Fast menu) 173
Track Selector panel

Lock icon 214
Sync Lock icon 214
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using 207
Track Solo and Track Mute buttons (Volume Automation 

and Pan) 264
Tracking frames with frame numbers 78
Tracking information

clip duration 109
displaying 108
options 109

Tracking Information menu
displaying 108

Tracks
adding 216
audio, adjusting in Audio Mixer tool 266
audio, mixing down 285
cycling through 208
deleting in Segment mode 216
deleting with Media tool 98
enlarging and reducing 174
locking 214, 215
matchframing 144
monitoring 210
moving in the Timeline 175
number supported 207
patching 211
selecting 208
selecting for audio scrub 254
selecting for audio scrub (soloing) 252
setting up for a new sequence 151
soloing 210
soloing, advantages of 209
sync locking 214, 215
trimming with sync-locked 238

Training services 19
Transcoding

options for 101
procedure for 101

Transition effects
audio, fine-tuning 247
Skip Existing Transition Effects option 247

Transitions
selecting additional for trimming 230
selecting for trimming 230

Trash
emptying 49
moving bins from 49, 49
viewing contents of 49

Trim
slip and slide procedures 239

Trim A-side button 228
Trim AudioSuite plug-in 380
Trim B-side button 228
Trim mode

basic trimming procedure 233
entering 232
exiting 232
playing transition loop parameters 234
reviewing edits 234

selecting several transitions 230
selecting single transitions 230
selecting trim sides 228
selecting video tracks 229
trimming on-the-fly 235

Trim Mode button (Timeline) 230
Trimming

adding filler during 238
basic procedure 233
during a playback loop 236
maintaining sync during 238
on-the-fly 235
reviewing 234
selecting sides 228, 235
single roller trim 231, 232
Timeline palette 226
trim states 227
two heads or tails 230
video tracks 229
with sync-locked tracks 238

Troubleshooting 19
Turning off equipment 42
Turnover points in the Audio EQ tool 286
Two-field mode indicators 119

U
Undo command (Edit menu) 154
Undo Only Record Events option (Composer settings) 154
Undo/Redo List command (Edit menu) 154
Undoing and redoing

edits 154
Unlock Tracks command (Clip menu) 215
Unlocking and locking

tracks 214, 215
Unreferenced clips

deleting 102
selecting in the bin 76

Usage information
viewing 51

User
changing folder name 43

User files
restoring from backup 44

User interface
customizing appearance 52

User profiles
items created by system 40

User settings
described 389

Users folder
See Avid Users folder

User-selectable buttons
Add Marker 131
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V
Variable-speed play 121
Video

hiding in monitors 107
leader, using to maintain sync 168
monitoring tracks 210
number of supported tracks 207
soloing 210
trimming tracks 229

Video Display Settings command (Video Quality menu) 
123

Video Quality Menu button 123
View Name dialog box (bin) 67
View Type command (Timeline Fast menu) 220
View, bin

customizing 67
saving 67
types of 67

View, Timeline
Heads and Heads Tails 220

Viewing
bins, list of 46
footage, in monitors 106
footage, in Timeline 106
footage, overview 106
statistics 51
usage information 51

VITC (Vertical Interval Timecode)
in a bin 79

Voice-over narration 296, 296
Volume

adjusting in the Audio Mixer tool 266
in Timeline 272
limitations for adjusting 270
meters, in the Timeline 272
recording audio volume 275
while playing an effect 270, 272

Volume automation 272
Volume Automation and Pan 272

adjusting gain with sliders 272
Audio Mixer Fast menu commands 276
Audio Mixer tool sliders 275
controls in Audio Mixer tool, described 274
deleting keyframes in 272
enabling and adding keyframes in 272
keyboard shortcuts 277
recording 275
Track Solo and Track Mute buttons 264

Volume control 258
Volumen Automation and Pan

moving keyframes in 272

W
Waveform plots

options in the Timeline Fast menu 256

Windows
changing fonts 54
Composer 107
Marker edit entry 132
Project 45

Windows taskbar 39
Workflows

audio editing 265
editing a sequence 26
outputting a sequence 33
preparing to edit 22
Segment mode 183, 193

Workspaces
assigning to buttons 57
described 56

Wrap Around command (Timeline Fast menu) 173

Z
Zoom Back command (Timeline Fast menu) 191
Zoom In command (Timeliine Fast menu) 191
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